Technical Support Manual

Common Technical Problems
Recommended System Configuration

Recommended configuration for an online student workstation

- 700 MHZ processor
- 192 MB RAM
- 30 MB available on hard disk
- 16 bit Windows®-compatible sound card
- 1024x768 graphic card with 16 millions colours (800x600 with 65,536 colours)
- Microsoft Windows® 95/NT4/98/Me/2000/XP/Vista (Includes 64 bit versions)
- Internet Explorer 5.0 or later version (Excluding beta versions)
- Flash Player 7.19 (requires administrative rights to install)
- Auralog Components (requires administrative rights to install)
- Microphone and speakers or a microphone-equipped headset
- 128Kb/s internet or intranet connection
- E-mail address, required to receive password reminders and status messages.

Most common problems occur the very first time a student logs in. They can fall under one of five categories:

1. Nothing happens when trying to run the Computer Test (Pop-Up Blockers)
2. Auralog Components will not install (IE ActiveX Settings)
3. Auralog Components Stuck in a Loop
4. Black Screen
5. Speech/Sounds not working (Speech Recognition Troubleshooting Tips)
Index

Contents
Recommended configuration for an online student workstation .................. 1
Pop-Up Blockers .................................................................................................. 3
Internet Explorer ActiveX Settings ................................................................. 5
Auralog Components Stuck in a Loop ............................................................. 12
Black Screen ..................................................................................................... 15
Speech Recognition Troubleshooting Tips .................................................... 16
Speech Recognition Install Options ............................................................... 22
Tool Bars & Pop-Up Blockers ......................................................................... 23
  Windows XP Popup Blocker Using Internet Explorer .................................... 24
  Windows XP Popup Blocker Using Internet Explorer .................................... 24
  AIM Toolbar ..................................................................................................... 24
  AOL Toolbar ..................................................................................................... 25
  Earthlink .......................................................................................................... 25
  Firefox .............................................................................................................. 26
  Google Toolbar ................................................................................................ 26
  McAfee Internet Security ............................................................................... 27
  MSN Toolbar .................................................................................................... 27
  PopUpCop ........................................................................................................ 28
  Norton Toolbar ................................................................................................ 28
  Norton AntiSpam and Norton Internet Security 2005 And 2006 ................. 31
  Norton AntiSpam and Norton Internet Security 2004 and earlier ............... 33
  Popup Manager (for Internet Explorer) ......................................................... 34
  Pop-Up Stopper .............................................................................................. 34
  Starware Toolbar (for Internet Explorer) ....................................................... 34
  Viewpoint Toolbar ........................................................................................ 35
  Yahoo Toolbar ................................................................................................ 36
  Zone Alarm ...................................................................................................... 36
Progress Bar Stuck At 99% ........................................................................... 37
Activities Show X’s ......................................................................................... 42
How to Take a Screen Shot ............................................................................ 46
Pop-Up Blockers

TELL ME MORE™ online uses Pop-Ups to launch the computer test and to start the program. Please make sure you have configured your Pop-Up blocker to allow TELL ME MORE™ to launch a new window. It is also very common to have more than one pop-up blocker installed on your browser. These other pop-up blockers are built into toolbars such as the Google Toolbar and the Yahoo Toolbar. Be sure that all Toolbars are configured to allow the TELL ME MORE™ website.

EXAMPLE:  
If you have installed Windows Internet Explorer service pack 2, you have a pop-up blocker installed by default. In order to turn this off, open internet explorer and click on:

TOOLS>POP-UP BLOCKER>POP-UP BLOCKER SETTINGS

![Internet Explorer Pop-Up Blocker Settings](image.png)
You can select ‘Pop-up Blocker Settings’ and add the website as a site allowed to have pop-ups.
Internet Explorer ActiveX Settings

In some cases, Internet Explorer may have ActiveX prompts disabled. This prevents the installation of the Auralog Components. This section demonstrates how to enable the ActiveX prompts.

The following error occurs when trying to install the components:

![Internet Explorer ActiveX Settings](image-url)
1. Click on Tools>Internet Options
2. Click on Security Tab and then Custom Level button.
3. Enable “Allow previously unused ActiveX controls to run without prompt”
4. Enable “Automatic prompting for ActiveX controls”

5. Click on OK button
6. Click Apply
7. Click OK
8. Close all browser windows and open a new one for the settings to go into effect.
9. Restart the computer test.
10. You should now see an ActiveX prompt similar to the one below. Click *Install*.

The components will now install as shown below:
Upon success, you should see the following screen:

Click **Close** to continue

![Screen Shot](http://www.tellmemoreeducation.com/ses2453078065/run16/modportalEDU.axrq?IdSession=)

**Results**

<table>
<thead>
<tr>
<th>Component</th>
<th>Configuration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer</td>
<td>Optimal Configuration</td>
</tr>
<tr>
<td>Connection Speed</td>
<td>Optimal Configuration</td>
</tr>
<tr>
<td>Flash Player</td>
<td>Optimal Configuration</td>
</tr>
<tr>
<td>Auralog Components</td>
<td>Optimal Configuration</td>
</tr>
</tbody>
</table>

You can run TELL ME MORE ONLINE on this computer in the optimal configuration. Print the results of the computer test for a hard copy.

- Print
- Close

[Main Menu]
Auralog Components Stuck in a Loop

**TIP: MUST BE DONE WITH ADMINISTRATIVE PRIVILEGES!!**

The Auralog Components are stuck in a loop, installing 1/1 over and over.

This may occur with sound cards that have multiple inputs used in Windows Vista, if a new sound card was recently installed, or if a USB headset has been recently used.
The components are actually installed but the software does not know which input to use. To fix this, RIGHT CLICK on your START button and select EXPLORE.

Navigate to the following directory:
Double click on the RecoConfig.exe program and select the checkbox, ‘Use Mixer Defaults.’ Change the Input Sample Rate to 44100kHz. Then click on the Save changes button on the bottom left corner of this screen.

![RecoConfig Configuration Screen]

- **Use Mixer Defaults.**
- **Input Sample Rate:** 11025 kHz (default)
- **Noise to voice jump (x100dB):** 1500
- **Channels:**
  - **In:** WAVE MAPPER (default)
    - 11025 kHz 16 bits mono: supported
    - 22050 kHz 16 bits mono: supported
    - 44100 kHz 16 bits mono: supported
  - **Out:** WAVE MAPPER (default)
    - 11025 kHz 16 bits mono: supported
    - 22050 kHz 16 bits mono: supported
    - 44100 kHz 16 bits mono: supported
Black Screen

Please note: This only applies to older versions of TELL ME MORE™.

**TIP: MUST BE DONE WITH ADMINISTRATIVE PRIVILEGES!!**

When the program starts up, you get a black or blank screen with a clock. Please start by verifying your version Internet Explorer. Beta versions of Internet Explorer must be updated to fix this problem.

- To check your version of Internet Explorer select Help > About Internet Explorer. The browser must be updated if you see “Internet Explorer 8 Beta” for example.

- To update Internet Explorer. Select: TOOLS > Windows Update and download/install the update for IE, then restart your computer.

**Step 1.** Download the Adobe Flash Player uninstaller:
uninstall_flash_player.exe
Or
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157

**Step 2.** After the uninstall confirmation message appears, RESTART the computer.

**Step 3.** Install the Adobe Flash Player:
http://www.adobe.com

Please Note: At the moment, adobe tries to install the Google toolbar as well which may cause some pop-up blocker problems. Be sure to uncheck the box that says install Google toolbar!

**Step 4.** RESTART the computer and launch TELL ME MORE™. If you encounter the same problem, uninstall TELL ME MORE™. and then re-install it (no restart necessary).
Speech Recognition Troubleshooting Tips

Follow these steps if your voice is not being recognized in TELL ME MORE™

**Step 1: Check that the microphone or headset is correctly plugged in to the computer:**

Below are a few examples of speaker and microphone inputs. Microphone inputs and connectors are usually **PINK** and are often stamped with a small microphone icon. Speaker inputs and connectors are usually **GREEN** or **BLACK** and are often stamped with a small speaker icon.

**Step 2: Test Microphone with Sound Recorder:**

- To start the Sound Recorder application click on **Start > All Programs > Accessories > Entertainment > Sound Recorder:**
- Click on the « Record » button (button with red dot) and then speak into the microphone for at least ten seconds. (Please note that Sound Recorder in Vista and other Windows versions may appear differently, however the instructions are similar.)

- Click on the « Stop » button.

- Then click on the « Play » button to hear your recorded voice.

- If you can hear your voice, continue to step 3.
- If you cannot hear your voice, continue to step 4.
**Step 3: Adjust the RecoConfig Utility**

- Click on *Start* > *Run*

- In « Run » type

  \[ \text{c:windows\system32\auralog\tmm\recoconfig.exe} \]
- In « RecoConfig », change the speech recognition parameters like below (please follow the sequence)

1. In Section « Channels In », select the « Default device » This can be verified in the Control Panel in Sounds and Audio Devices or by opening Sound Recorder and selecting EDIT, then AUDIO PROPERTIES.

2. In Section « Channels Out », select the « Default device » This can be verified in the Control Panel in Sounds and Audio Devices or by opening Sound Recorder and selecting EDIT, then AUDIO PROPERTIES.

3. Change « Input Sample Rate » to 44100KHz

4. Check « Use Mixer Defaults »

5. Click on the button « Save Changes »

6. Click on the button « Quit »

7. Restart TELL ME MORE™
4. **Adjust the volume settings:**

- From Sound Recorder click on « Edit » and select « Audio Properties »

- Click on « Volume » in the « Sound Recording » section
- Check if « Mic Volume » is selected and if the volume level is high.
- PLEASE NOTE: Most desktop computers have a FRONT and REAR Mic available, please be sure the correct input is selected.

![Image of microphone settings]

- After making these adjustments, test the microphone with SOUND RECORDER.
- If the test is successful, proceed to Step 3 above.
Speech Recognition Install Options

In order to facilitate an efficient installation of the Speech Recognition Components in a computer lab, or over a network, we have made the installation files available without the need to run the computer test online. Administrative Rights Required.

There are 2 different files available for download depending on your needs:

1. **TOL9Setup.exe For 1 or several computers**
   EXAMPLE: Use this Installer for one or several computers in a computer lab or when there is a problem installing the Auralog Components from the computer test.

   OR

2. **MinSetup.exe: For Small To Large Networks**
   EXAMPLE: Use this Installer to create an MSI pack that can be distributed throughout a network using Group Policy Objects.

TOL9Setup.exe / MinSetup.exe DOWNLOAD:

**TELL ME MORE™ Campus**
ftp://club.auralog.com/hotline/Tell_me_More_9_campus/tools/components

---

**Step 2 –**

Download and install the Admin Tools and/or Tutor Tools programs for your solution:

**TELL ME MORE™ Campus**

http://www2.tellmemorecampus.com/update/instadmintools.exe
http://www2.tellmemorecampus.com/update/institutortools.exe
Tool Bars & Pop-Up Blockers

Toolbars such as the Google Toolbar and Yahoo Toolbar have built in Pop-Up Blockers which can prevent TELL ME MORE™ online from launching. It is sometimes necessary to configure your Toolbar(s) to allow TELL ME MORE™. Below is a list of the most common Toolbars:

- Windows XP Popup Blocker Using Internet Explorer
- AIM Toolbar
- AOL Toolbar
- Earthlink
- Firefox
- Google Toolbar
- Mozilla/Netscape
- McAfee Internet Security
- MSN Toolbar
- Norton Toolbar
- Norton AntiSpam and Norton Internet Security 2004 and earlier
- Popup Manager
- Pop-Up Stopper
- Starware Toolbar
- Viewpoint Toolbar
- Yahoo Toolbar
- Zone Alarm Pro
Windows XP Popup Blocker Using Internet Explorer

- To disable
  1. Open Internet Explorer.
  2. On the Tools menu, point to Pop-up Blocker, and then click Pop-up Blocker Settings.
  3. Choose the Turn Off Pop-up Blocker option.

- To allow pop-ups for the TELL ME MORE online Website
  1. From the Internet Explorer tool-bar, Select Tools menu, from the drop down menu, Select Internet Options then Select the Privacy tab (at the bottom of the Privacy window should be a Pop-up Blocker section), Select the Settings button.
  2. Add the TELL ME MORE online address to the "Address of Website to allow.
  3. Select the Add button, then Select the Close button, then Select the OK button.

- For more informations you can visit:
  http://www.microsoft.com/windowsxp/using/web/sp2_popupblocker.mspx

AIM Toolbar

AIM Toolbar is often inadvertently installed along with AOL Instant Messenger, an instant messaging software. This Toolbar provides search functionality and interacts with AOL Instant Messenger.

- To disable
  1. Click on the AIM button on the left end of the Toolbar. This will open the drop-down list.
  2. Clicking on the Toolbar Options in the drop-down list will open the "AIM Toolbar Options"
  3. Choose the Popup Blocker Tab and uncheck the Block Popup Windows box.
  4. Click the OK button.
  5. Once this is done, the user should be able to open the new window. If you are still unable to log in, you may have more Pop-up Blockers to identify and disable.
AOL Toolbar

- **To disable**
  1. Click **Settings** on the AOL toolbar.
  2. Click **Pop-Ups** in the **Essentials** tab.
  3. Click **Off - Do not block any pop-ups**
  4. Click **Apply** and **OK** to close the options window.

- **To allow pop-ups from the TELL ME MORE online website**
  1. Click **Settings** on the AOL toolbar.
  2. Click **Pop-Ups** in the **Essentials** tab.
  3. In the Web Pop-Ups tab of the Pop-Up Control Settings window select **Allow Web pop-ups from these sites**.
  4. Enter the TELL ME MORE online website
  5. Click **Add**.
  6. Click **Save**.

- **For more information you can visit**: [http://help.aol.com/](http://help.aol.com/)

Earthlink

- **To disable**
  1. Click the **Protection button** on the toolbar.
  2. Click **Pop-Up Blocker** then **Options**.
  3. Click **Off - Do not block any pop-ups**
  4. Click **Apply** and **OK** to close the options window.

- **To allow pop-ups from the TELL ME MORE online Website**
  1. Click the **Protection button** on the toolbar.
  2. Click **Pop-Up Blocker** then **Options**.
  3. Click **Open Allow List**
  4. Right-click on the first blank line, then type the full address of the TELL ME MORE online web site and then press `<Enter>` on your keyboard.
  5. Click **OK** to close the list.
  6. Click **Apply** and **OK** to close the options window.

**For more information you can visit:**
[http://support.earthlink.net/tutorial/ta/protection/](http://support.earthlink.net/tutorial/ta/protection/)
Firefox

- **To disable**
  1. Open the **Options** window in Firefox.
  2. Click on the **Web Features** icon.
  3. Uncheck the Block Popup Windows option. Click **Apply** and **OK** to close the options window.

- **To allow pop-ups from the TELL ME MORE online Website**
  1. Click **Allowed Sites**.
  2. Enter the TELL ME MORE online address.
  3. Click **OK**.

- **For more information you can visit:**
  [http://www.mozilla.org/support/firefox/options#webfeatures](http://www.mozilla.org/support/firefox/options#webfeatures)

Google Toolbar

Google toolbar has two ways that you can turn off the popup blocker.

- **To disable**
  1. Open the Google **Toolbar Options** window by clicking on the options button.
  2. In the Accessories section click off checkbox next to the pop-up blocker option.

- **To allow pop-ups from the TELL ME MORE online Website**
  1. Click **Add to whitelist**. OR
  2. Click on the following button on the toolbar.

- **For more information you can visit:**
McAfee Internet Security

1. point to McAfee Pop-Up Blocker
2. deselect Enable Pop-up Blocker

McAfee also has a feature that allows the user to hold down the Ctrl key while clicking the refresh button which will allow the popup to load.

Mozilla

1. Open the Edit toolbar menu and choose the Preferences option.
2. On the right-hand column, under the Privacy & Security Preferences category, click on the Popup Windows topic. (If no sub-categories are visible, double-click on the title Privacy & Security to expand the list.)
3. You can either de-select the box next to Block unrequested popup windows to completely disable the pop-up blocking software, or add TELL ME MORE online to a list of allowed sites.
4. To do this, click the Allowed Sites... button, type the TELL ME MORE online address into the text field, and then click the Add. Click OK.
5. An alternative method of doing this is to browse to the TELL ME MORE online website, and then click on the Tools toolbar menu. Choose Popup Manager and then select the Allow Popups From This Site option.

MSN Toolbar

MSN Toolbar is the latest of the toolbars, but is starting to gain popularity. As with Yahoo and Google Toolbars, it allows other features on top of Pop-Up Blocking. Below is the MSN Toolbar:

The following icon is the Pop-Up Blocker:

To disable Pop-Up Blocking, Click on the Down arrow to the right of the text to bring up the Menu:

Click on Allow Pop-ups.
PopUpCop

Another popular Pop-Up Blocker, this software is also designed solely for preventing Pop-Ups. It installs a toolbar within the browser:

To disable Pop-Up Blocking, click on the arrow to the right of the badge and a menu will appear with a list of options:

Click on Disable PopUpCop. Once this is done, the user should be able to open the new window. If you are still unable to log in, you may have more Pop-Blockers to identify and disable.

Norton Toolbar

How to unblock access to TELL ME MORE with Norton Internet Toolbar

Launch Internet Explorer and go to the Tell Me More Portal. IF the Toolbar is hidden Make a right click on the task bar of Internet Explorer and check ‘Norton Internet Security’ in the list. Now it will be visible in the task bar.
Click on the button ‘Change security settings’. The button is on the Internet Explorer task bar.

A list will appear. Uncheck the two options:
- Block ads on this site.
- Block popups on this site.
Click on 'Computer Test' to confirm that TELL ME MORE is unblocked.
Norton AntiSpam and Norton Internet Security 2005 And 2006

1. Norton Internet Security 2005 usually adds a yellow and orange orb icon to your system tray in the Windows taskbar. You may be able to right-click on it and Disable.(see above picture)


3. Choose the **Status and Settings** view under Norton AntiSpam. If Settings for Pop-up Blocking display a green checkmark, then Turn Off Pop-up Blocking. To do this, **Click on the words Pop-up Blocking**.
4. Click **Pop-Ups Blocking -> Turn off.**

5. It should now look like this

6. The last step is to clear your Cache. To do this you can open **Tools > Internet Options >** click the "Delete Files..." button **OR** from the assessment page, while simultaneously holding down the **Ctrl** key & the **Shift** key use your mouse to press the browsers **refresh** button.
For more information you can visit: SymantecSupportSite

Remember that the last step after turning off Norton Internet Security's popup blocker is to either delete your Cache or to Refresh the assessment page while simultaneously holding down the Ctrl & Shift keys to open a non-cached copy of the assessment page.

Norton AntiSpam and Norton Internet Security 2004 and earlier

1. Norton Internet Security 2004 usually adds a blue and green orb icon to your system tray in the Windows taskbar. You may be able to right-click on it and Disable. (see above image)
2. Otherwise, click on Start>Programs>Norton Internet Security
3. In the left hand pane of the Norton Internet Security window choose the Status and Settings view under Norton Internet Security. If Settings for Ad Blocking display a green checkmark, then Turn Off Ad Blocking. To do this, Click on the words Ad Blocking. The Ad Blocking Pane should appear in the right hand pane.
4. Click Turn Off.
5. The last step is to clear your Cache. To do this you can open Tools > Internet Options > click the "Delete Files..." button OR from the assessment page, while simultaneously holding down the Ctrl key & the Shift key use your mouse to press the browsers refresh button.
For more information you can visit: SymantecSupportSite

Remember that the last step after turning off Norton Internet Security's popup blocker is to either delete your Cache or to Refresh the assessment page while simultaneously holding down the Ctrl & Shift keys to open a non-cached copy of the assessment page.

Popup Manager (for Internet Explorer)

1. Launch a new Internet Explorer browser window and navigate to http://www.virtualhrcenter.com
2. Right-click with your mouse on the small color-coded area in the bottom left corner of your browser window. This bar of color will appear either red or green and is called a "widget".
3. In the resulting drop-down menu, select the option to Allow Popups from http://www.virtualhrcenter.com.

Note: In order to enable popups on an individual basis, press the Ctrl key while clicking on whatever is initiating the desired popup window.

Pop-Up Stopper

If you have Pop-Up Stopper, an icon will appear in the bottom right hand corner of your screen.

1. To disable the blocker, right-click on the Pop-Up Stopper software icon.
2. Un-check the checkbox next to Enable pop-up blocking.
3. You can re-enable the software when you are done with your assessment.

Starware Toolbar (for Internet Explorer)

- To allow popups from the TELL ME MORE online, launch a new Internet Explorer browser window and navigate to to the TELL ME MORE online web site. Once you are on the TELL ME MORE online home page, click on the Popup Blocker button in the Starware Toolbar. Once you do, the toolbar button will change to indicate that popups will now be allowed from the TELL ME MORE online.
- To completely disable the popup blocker, click on the arrow next to the Starware logo on the left-hand end of the toolbar. This will display the main menu; select the Preferences... option from the resulting drop-down list. In the message window that appears, uncheck the box to Enable Popup Blocker. Click OK to close the window.
Viewpoint Toolbar

Viewpoint Toolbar is often inadvertently installed along with Viewpoint Player, a media player software. This Toolbar provides search functionality and shows snapshots of search results' pages.

Clicking on the word Viewpoint on the right end of the Toolbar will open the drop-down list.

Clicking on the Options Menu in the drop-down list will open the "Viewpoint Toolbar Options". To disable Pop-up Blocking choose the Pop-ups Tab and uncheck the Enable Pop-up Blocker box. Then click the OK button.
Yahoo Toolbar

Probably the most popular toolbar, this program allows several other functions besides Pop-Up Blocking. Listed below is how the bar will appear within IE:

To disable Pop-Up Blocking, Click on the Down arrow to bring up the Menu:

Uncheck the entry Enable Pop-Up Blocker.

Once this is done, the user should be able to open the assessment window. If you are still unable to log in, you may have more Pop-Blockers to identify and disable.

Zone Alarm

To disable the pop-up blocker in ZoneAlarm Pro:

1. Open the Zone Alarm program by clicking your Start Button and accessing the Zone Alarm folder under Programs.
2. Click on Privacy.
3. Turn off Cookie Control, Mobile Code and Pop Up control.


Progress Bar Stuck At 99%

Step 1: If any of the progress bars get stuck at 99%, click the Cancel button or close Internet Explorer.

Step 2: Clear the Cookies and Temporary Internet Files in Internet Explorer by selecting Tools > Internet Options
Step 3: Click the **Delete** button.
Step 4: Select **Delete files** and **Delete cookies**.
Note: These items cannot be chosen at the same time but need to be selected individually.

Step 5: Select **Yes** when prompted

Step 6: This may take several minutes. Click **Close** and **OK** to exit Internet Options and restart TELL ME MORE™.
*If the progress bar remains stuck at 99%, close TELL ME MORE™ and follow these additional steps:

Step 7: Right click the Windows Start button and Navigate to the following location:
Step 8: Delete the cache9 folder, close the window, and restart TELL ME MORE™
Activities Show X’s

Does your screen look like this with x’s on speech activities?
**STEP 1:** Return to this screen (the student portal). Select "click here" on the link to install the TELL ME MORE components.

**STEP 2:** When the computer test runs, please click on the link "Install Auralog Components".
**Step 3:** Then click continue.

You may also need to run ActiveX here.

**Step 4:** Right click on the toolbar message and choose “Install ActiveX”
(Skip this step if this message does not appear)
**STEP 6:**
Next the screen will show the progress of the installation.

**Installation of Auralog Components**

*Installing...*

- The Auralog Components are being installed, please wait.

| 2/7 | 33% |

**STEP 7:**
When all of the analysis boxes are **green** (ie. **Optimal Configuration**), you may close this window and continue. All activities should now be available!
How to Take a Screen Shot

Sometimes it is necessary to submit a screen shot to technical support in order to clearly illustrate the problem you have encountered.

1. Press the **Print Screen key** on your keyboard (right top).

2. Open an image editing program, such as **Microsoft Paint**.

3. Go to the **Edit** menu and choose **Paste**.

4. Go to the **File** menu and choose **Save As**.

5. Navigate to the folder where you want to save the image.

6. Type a file name for the image.

7. Click the `<Save>` button.

8. Email the file to the support team.