# Table of Contents

<table>
<thead>
<tr>
<th>Page</th>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td>Introduction</td>
</tr>
<tr>
<td>7</td>
<td>Platform-Independent Documentation</td>
</tr>
<tr>
<td>7</td>
<td>About the Documentation</td>
</tr>
<tr>
<td>8</td>
<td>Conventions</td>
</tr>
<tr>
<td>9</td>
<td>Key Commands</td>
</tr>
<tr>
<td>10</td>
<td>Getting Into the Details</td>
</tr>
<tr>
<td>11</td>
<td>Setting Up Your System</td>
</tr>
<tr>
<td>11</td>
<td>Setting Up Audio</td>
</tr>
<tr>
<td>19</td>
<td>Setting Up MIDI</td>
</tr>
<tr>
<td>21</td>
<td>Connecting a Synchronizer</td>
</tr>
<tr>
<td>22</td>
<td>Setting Up Video</td>
</tr>
<tr>
<td>23</td>
<td>VST Connections</td>
</tr>
<tr>
<td>23</td>
<td>VST Connections Window</td>
</tr>
<tr>
<td>24</td>
<td>Renaming the Hardware Inputs and Outputs</td>
</tr>
<tr>
<td>25</td>
<td>Adding Input and Output Busses</td>
</tr>
<tr>
<td>26</td>
<td>Presets for Input and Output Busses</td>
</tr>
<tr>
<td>27</td>
<td>About Monitoring</td>
</tr>
<tr>
<td>27</td>
<td>Editing the Bus Configurations</td>
</tr>
<tr>
<td>29</td>
<td>Project Window</td>
</tr>
<tr>
<td>30</td>
<td>Showing/Hiding Zones</td>
</tr>
<tr>
<td>30</td>
<td>Project Zone</td>
</tr>
<tr>
<td>40</td>
<td>Left Zone</td>
</tr>
<tr>
<td>46</td>
<td>Lower Zone</td>
</tr>
<tr>
<td>51</td>
<td>Right Zone</td>
</tr>
<tr>
<td>56</td>
<td>Keyboard Focus in the Project Window</td>
</tr>
<tr>
<td>57</td>
<td>Zooming in the Project Window</td>
</tr>
<tr>
<td>60</td>
<td>Snap Function</td>
</tr>
<tr>
<td>63</td>
<td>Cross-Hair Cursor</td>
</tr>
<tr>
<td>63</td>
<td>Edit History Dialog</td>
</tr>
<tr>
<td>65</td>
<td>Project Handling</td>
</tr>
<tr>
<td>65</td>
<td>Creating New Projects</td>
</tr>
<tr>
<td>66</td>
<td>Hub</td>
</tr>
<tr>
<td>67</td>
<td>Project Assistant</td>
</tr>
<tr>
<td>68</td>
<td>About Project Files</td>
</tr>
<tr>
<td>68</td>
<td>About Template Files</td>
</tr>
<tr>
<td>69</td>
<td>Project Setup Dialog</td>
</tr>
<tr>
<td>73</td>
<td>Opening Project Files</td>
</tr>
<tr>
<td>74</td>
<td>Saving Project Files</td>
</tr>
<tr>
<td>75</td>
<td>Reverting to the Last Saved Version</td>
</tr>
<tr>
<td>75</td>
<td>Choosing a Project Location</td>
</tr>
<tr>
<td>75</td>
<td>Removing Unused Audio Files</td>
</tr>
<tr>
<td>76</td>
<td>Creating Self-Contained Projects</td>
</tr>
<tr>
<td>78</td>
<td>Tracks</td>
</tr>
<tr>
<td>78</td>
<td>Track Inspector Settings</td>
</tr>
<tr>
<td>80</td>
<td>Track Control Settings</td>
</tr>
<tr>
<td>82</td>
<td>Audio Tracks</td>
</tr>
<tr>
<td>87</td>
<td>Instrument Tracks</td>
</tr>
<tr>
<td>91</td>
<td>MIDI Tracks</td>
</tr>
<tr>
<td>96</td>
<td>Sampler Tracks (Cubase Elements only)</td>
</tr>
<tr>
<td>101</td>
<td>Arranger Track</td>
</tr>
<tr>
<td>102</td>
<td>Chord Track</td>
</tr>
<tr>
<td>105</td>
<td>FX Channel Tracks</td>
</tr>
<tr>
<td>109</td>
<td>Folder Tracks</td>
</tr>
<tr>
<td>110</td>
<td>Group Channel Tracks</td>
</tr>
<tr>
<td>115</td>
<td>Marker Track</td>
</tr>
<tr>
<td>116</td>
<td>Ruler Track</td>
</tr>
<tr>
<td>117</td>
<td>Video Track</td>
</tr>
<tr>
<td>119</td>
<td>Track Handling</td>
</tr>
<tr>
<td>119</td>
<td>Adding Tracks</td>
</tr>
<tr>
<td>121</td>
<td>Removing Tracks</td>
</tr>
<tr>
<td>122</td>
<td>Moving Tracks in the Track List</td>
</tr>
<tr>
<td>122</td>
<td>Renaming Tracks</td>
</tr>
<tr>
<td>122</td>
<td>Coloring Tracks</td>
</tr>
<tr>
<td>123</td>
<td>Showing Track Pictures</td>
</tr>
<tr>
<td>125</td>
<td>Setting the Track Height</td>
</tr>
<tr>
<td>126</td>
<td>Selecting Tracks</td>
</tr>
<tr>
<td>127</td>
<td>Duplicating Tracks</td>
</tr>
<tr>
<td>127</td>
<td>Disabling Tracks (Cubase Elements only)</td>
</tr>
<tr>
<td>127</td>
<td>Organizing Tracks in Folder Tracks</td>
</tr>
<tr>
<td>128</td>
<td>Handling Overlapping Audio</td>
</tr>
<tr>
<td>128</td>
<td>How Events are Displayed on Folder Tracks</td>
</tr>
<tr>
<td>128</td>
<td>Modifying Event Display on Folder Tracks</td>
</tr>
<tr>
<td>129</td>
<td>Track Presets</td>
</tr>
<tr>
<td>134</td>
<td>Parts and Events</td>
</tr>
<tr>
<td>134</td>
<td>Events</td>
</tr>
<tr>
<td>138</td>
<td>Parts</td>
</tr>
<tr>
<td>139</td>
<td>Editing Techniques for Parts and Events</td>
</tr>
<tr>
<td>151</td>
<td>Range Editing</td>
</tr>
<tr>
<td>151</td>
<td>Creating a Selection Range</td>
</tr>
<tr>
<td>153</td>
<td>Editing Selection Ranges</td>
</tr>
<tr>
<td>156</td>
<td>Playback and Transport</td>
</tr>
<tr>
<td>156</td>
<td>Transport Panel</td>
</tr>
<tr>
<td>158</td>
<td>Transport Menu</td>
</tr>
<tr>
<td>163</td>
<td>Transport</td>
</tr>
<tr>
<td>164</td>
<td>Left and Right Locators</td>
</tr>
<tr>
<td>165</td>
<td>Setting the Project Cursor Position</td>
</tr>
<tr>
<td>166</td>
<td>Auto-Scroll</td>
</tr>
<tr>
<td>167</td>
<td>Time Formats</td>
</tr>
<tr>
<td>Page</td>
<td>Section</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
</tr>
<tr>
<td>167</td>
<td>Punch In and Punch Out</td>
</tr>
<tr>
<td>168</td>
<td>Metronome</td>
</tr>
<tr>
<td>170</td>
<td>Chase</td>
</tr>
<tr>
<td>171</td>
<td><strong>Virtual Keyboard</strong></td>
</tr>
<tr>
<td>171</td>
<td>Recording MIDI With the Virtual Keyboard</td>
</tr>
<tr>
<td>172</td>
<td>Virtual Keyboard Options</td>
</tr>
<tr>
<td>173</td>
<td><strong>Recording</strong></td>
</tr>
<tr>
<td>173</td>
<td>Basic Recording Methods</td>
</tr>
<tr>
<td>176</td>
<td>Monitoring</td>
</tr>
<tr>
<td>179</td>
<td>Audio Recording Specifics</td>
</tr>
<tr>
<td>183</td>
<td>MIDI Recording Specifics</td>
</tr>
<tr>
<td>189</td>
<td>Remaining Record Time</td>
</tr>
<tr>
<td>189</td>
<td>Lock Record</td>
</tr>
<tr>
<td>190</td>
<td><strong>Quantizing MIDI and Audio</strong></td>
</tr>
<tr>
<td>190</td>
<td>Quantize Functions</td>
</tr>
<tr>
<td>191</td>
<td>Quantizing MIDI Event Starts</td>
</tr>
<tr>
<td>192</td>
<td>Quantizing MIDI Event Lengths</td>
</tr>
<tr>
<td>192</td>
<td>Quantizing MIDI Event Ends</td>
</tr>
<tr>
<td>193</td>
<td>Quantizing Audio Event Starts</td>
</tr>
<tr>
<td>193</td>
<td>Quantize Panel</td>
</tr>
<tr>
<td>200</td>
<td><strong>Fades and Crossfades</strong></td>
</tr>
<tr>
<td>200</td>
<td>Event-Based Fades</td>
</tr>
<tr>
<td>204</td>
<td>Creating Clip-Based Fades</td>
</tr>
<tr>
<td>206</td>
<td>Crossfades</td>
</tr>
<tr>
<td>209</td>
<td>Auto Fades and Crossfades</td>
</tr>
<tr>
<td>213</td>
<td><strong>Arranger Track (Cubase Elements only)</strong></td>
</tr>
<tr>
<td>214</td>
<td>Adding Arranger Events on the Arranger Track</td>
</tr>
<tr>
<td>214</td>
<td>Arranger Editor</td>
</tr>
<tr>
<td>218</td>
<td>Setting up an Arranger Chain and Adding Events</td>
</tr>
<tr>
<td>220</td>
<td>Jump Mode</td>
</tr>
<tr>
<td>222</td>
<td>Arranging Music to Video</td>
</tr>
<tr>
<td>223</td>
<td><strong>Markers</strong></td>
</tr>
<tr>
<td>223</td>
<td>Position Markers</td>
</tr>
<tr>
<td>223</td>
<td>Cycle Markers</td>
</tr>
<tr>
<td>224</td>
<td>Markers Window</td>
</tr>
<tr>
<td>228</td>
<td>Marker Track</td>
</tr>
<tr>
<td>229</td>
<td>Importing and Exporting Markers</td>
</tr>
<tr>
<td>231</td>
<td><strong>MixConsole</strong></td>
</tr>
<tr>
<td>231</td>
<td>MixConsole in Lower Zone</td>
</tr>
<tr>
<td>232</td>
<td>MixConsole Window</td>
</tr>
<tr>
<td>266</td>
<td><strong>Audio Effects</strong></td>
</tr>
<tr>
<td>266</td>
<td>Insert Effects and Send Effects</td>
</tr>
<tr>
<td>268</td>
<td>Insert Effects</td>
</tr>
<tr>
<td>274</td>
<td>Send Effects</td>
</tr>
<tr>
<td>277</td>
<td>Dither Effects (Cubase Elements only)</td>
</tr>
<tr>
<td>278</td>
<td>Effect Control Panel</td>
</tr>
<tr>
<td>279</td>
<td>Effect Presets</td>
</tr>
<tr>
<td>284</td>
<td>Plug-In Information Window</td>
</tr>
<tr>
<td>287</td>
<td><strong>Audio Processing and Functions</strong></td>
</tr>
<tr>
<td>287</td>
<td>Common settings and features</td>
</tr>
<tr>
<td>288</td>
<td>Envelope</td>
</tr>
<tr>
<td>289</td>
<td>Fade In and Fade Out</td>
</tr>
<tr>
<td>290</td>
<td>Gain</td>
</tr>
<tr>
<td>291</td>
<td>Merge Clipboard</td>
</tr>
<tr>
<td>291</td>
<td>Noise Gate</td>
</tr>
<tr>
<td>292</td>
<td>Normalize</td>
</tr>
<tr>
<td>292</td>
<td>Phase Reverse</td>
</tr>
<tr>
<td>293</td>
<td>Remove DC Offset</td>
</tr>
<tr>
<td>293</td>
<td>Resample</td>
</tr>
<tr>
<td>294</td>
<td>Reverse</td>
</tr>
<tr>
<td>294</td>
<td>Silence</td>
</tr>
<tr>
<td>294</td>
<td>Stereo Flip</td>
</tr>
<tr>
<td>294</td>
<td>Time Stretch</td>
</tr>
<tr>
<td>296</td>
<td>Freeze Edits</td>
</tr>
<tr>
<td>297</td>
<td>Detect Silence</td>
</tr>
<tr>
<td>299</td>
<td>Spectrum Analyzer</td>
</tr>
<tr>
<td>302</td>
<td>Statistics</td>
</tr>
<tr>
<td>303</td>
<td>Time Stretch Algorithms</td>
</tr>
<tr>
<td>305</td>
<td><strong>Sample Editor</strong></td>
</tr>
<tr>
<td>307</td>
<td>Toolbar</td>
</tr>
<tr>
<td>311</td>
<td>Info Line</td>
</tr>
<tr>
<td>311</td>
<td>Overview Line</td>
</tr>
<tr>
<td>312</td>
<td>Sample Editor Inspector</td>
</tr>
<tr>
<td>313</td>
<td>Ruler</td>
</tr>
<tr>
<td>313</td>
<td>Waveform Display</td>
</tr>
<tr>
<td>315</td>
<td>Range Editing</td>
</tr>
<tr>
<td>319</td>
<td>Regions List</td>
</tr>
<tr>
<td>322</td>
<td>Snap Point</td>
</tr>
<tr>
<td>324</td>
<td><strong>Hitpoints</strong></td>
</tr>
<tr>
<td>324</td>
<td>Calculating Hitpoints</td>
</tr>
<tr>
<td>327</td>
<td>Locating to Hitpoints in the Project Window</td>
</tr>
<tr>
<td>327</td>
<td>Slices</td>
</tr>
<tr>
<td>329</td>
<td>Creating a Groove Quantize Map</td>
</tr>
<tr>
<td>329</td>
<td>Creating Markers</td>
</tr>
<tr>
<td>330</td>
<td>Creating Regions</td>
</tr>
<tr>
<td>330</td>
<td>Creating Events</td>
</tr>
<tr>
<td>330</td>
<td>Creating MIDI Notes</td>
</tr>
<tr>
<td>333</td>
<td>Audio Part Editor</td>
</tr>
<tr>
<td>334</td>
<td>Toolbar</td>
</tr>
<tr>
<td>339</td>
<td>Info Line</td>
</tr>
<tr>
<td>339</td>
<td>The Ruler</td>
</tr>
<tr>
<td>340</td>
<td>About Lanes</td>
</tr>
<tr>
<td>340</td>
<td>Operations</td>
</tr>
<tr>
<td>344</td>
<td>Controlling Sample Playback with Sampler Tracks (Cubase Elements only)</td>
</tr>
<tr>
<td>344</td>
<td>Creating Sampler Tracks</td>
</tr>
<tr>
<td>345</td>
<td>Sampler Control</td>
</tr>
<tr>
<td>355</td>
<td>Sample Editing and Playback Functions</td>
</tr>
<tr>
<td>357</td>
<td>Transferring Samples from Sampler Control to VST Instruments</td>
</tr>
<tr>
<td>358</td>
<td>Pool</td>
</tr>
<tr>
<td>358</td>
<td>Pool Window</td>
</tr>
<tr>
<td>362</td>
<td>Working with the Pool</td>
</tr>
<tr>
<td>377</td>
<td>MediaBay</td>
</tr>
<tr>
<td>377</td>
<td>MediaBay in Right Zone</td>
</tr>
<tr>
<td>378</td>
<td>MediaBay Window</td>
</tr>
<tr>
<td>392</td>
<td>Working With the MediaBay</td>
</tr>
<tr>
<td>Page</td>
<td>Section</td>
</tr>
<tr>
<td>------</td>
<td>---------</td>
</tr>
<tr>
<td>396</td>
<td>Working with MediaBay-Related Windows</td>
</tr>
<tr>
<td>398</td>
<td>Working With Volume Databases</td>
</tr>
<tr>
<td>400</td>
<td>MediaBay Settings</td>
</tr>
<tr>
<td>401</td>
<td>MediaBay Key Commands</td>
</tr>
<tr>
<td>402</td>
<td>Automation</td>
</tr>
<tr>
<td>402</td>
<td>Recording your Actions</td>
</tr>
<tr>
<td>402</td>
<td>Automation Curves</td>
</tr>
<tr>
<td>403</td>
<td>Static Value Line</td>
</tr>
<tr>
<td>403</td>
<td>Write/Read Automation</td>
</tr>
<tr>
<td>404</td>
<td>MIDI Part Data vs. Track Automation</td>
</tr>
<tr>
<td>404</td>
<td>Writing Automation Data</td>
</tr>
<tr>
<td>406</td>
<td>Editing Automation Events</td>
</tr>
<tr>
<td>409</td>
<td>Automation Tracks</td>
</tr>
<tr>
<td>411</td>
<td>VST Instruments</td>
</tr>
<tr>
<td>411</td>
<td>Adding VST Instruments (not in Cubase LE)</td>
</tr>
<tr>
<td>412</td>
<td>Creating Instrument Tracks</td>
</tr>
<tr>
<td>412</td>
<td>VST Instruments in the Right Zone (not in Cubase LE)</td>
</tr>
<tr>
<td>413</td>
<td>VST Instruments Window (not in Cubase LE)</td>
</tr>
<tr>
<td>413</td>
<td>VST Instruments Toolbar (not in Cubase LE)</td>
</tr>
<tr>
<td>414</td>
<td>VST Instrument Controls (not in Cubase LE)</td>
</tr>
<tr>
<td>415</td>
<td>Presets for Instruments</td>
</tr>
<tr>
<td>417</td>
<td>Playing Back VST Instruments</td>
</tr>
<tr>
<td>419</td>
<td>About Latency</td>
</tr>
<tr>
<td>419</td>
<td>Import and Export Options</td>
</tr>
<tr>
<td>421</td>
<td>VST Quick Controls (not in Cubase LE)</td>
</tr>
<tr>
<td>424</td>
<td>Installing and Managing Plug-ins</td>
</tr>
<tr>
<td>424</td>
<td>Installing VST plug-ins</td>
</tr>
<tr>
<td>424</td>
<td>Plug-in Manager</td>
</tr>
<tr>
<td>427</td>
<td>Compiling a New Effects Collection</td>
</tr>
<tr>
<td>428</td>
<td>Remote controlling Cubase</td>
</tr>
<tr>
<td>428</td>
<td>Setting Up</td>
</tr>
<tr>
<td>430</td>
<td>Operations</td>
</tr>
<tr>
<td>431</td>
<td>The Generic Remote device</td>
</tr>
<tr>
<td>436</td>
<td>The Remote Control Editor (Cubase Elements only)</td>
</tr>
<tr>
<td>442</td>
<td>Apple Remote (Macintosh only)</td>
</tr>
<tr>
<td>444</td>
<td>MIDI Realtime Parameters</td>
</tr>
<tr>
<td>444</td>
<td>MIDI Track Parameters</td>
</tr>
<tr>
<td>444</td>
<td>MIDI Modifiers</td>
</tr>
<tr>
<td>449</td>
<td>Transpose and Velocity on the Info Line</td>
</tr>
<tr>
<td>450</td>
<td>Using MIDI devices</td>
</tr>
<tr>
<td>450</td>
<td>MIDI devices – general settings and patch handling</td>
</tr>
<tr>
<td>458</td>
<td>MIDI Processing</td>
</tr>
<tr>
<td>458</td>
<td>MIDI functions vs. MIDI modifiers</td>
</tr>
<tr>
<td>458</td>
<td>What is affected by the MIDI functions?</td>
</tr>
<tr>
<td>459</td>
<td>Transpose</td>
</tr>
<tr>
<td>460</td>
<td>Making your settings permanent</td>
</tr>
<tr>
<td>462</td>
<td>Dissolve Part</td>
</tr>
<tr>
<td>463</td>
<td>Repeat Loop</td>
</tr>
<tr>
<td>464</td>
<td>Other MIDI functions</td>
</tr>
<tr>
<td>469</td>
<td>MIDI Editors</td>
</tr>
<tr>
<td>469</td>
<td>Common MIDI Editor Functions</td>
</tr>
<tr>
<td>476</td>
<td>Key Editor</td>
</tr>
<tr>
<td>488</td>
<td>Key Editor Operations</td>
</tr>
<tr>
<td>488</td>
<td>Score Editor</td>
</tr>
<tr>
<td>505</td>
<td>Score Editor Operations</td>
</tr>
<tr>
<td>512</td>
<td>Drum Editor</td>
</tr>
<tr>
<td>520</td>
<td>Drum Editor Operations</td>
</tr>
<tr>
<td>534</td>
<td>Drum Maps</td>
</tr>
<tr>
<td>543</td>
<td>Chord Functions</td>
</tr>
<tr>
<td>543</td>
<td>Chord Track</td>
</tr>
<tr>
<td>544</td>
<td>Chord Events</td>
</tr>
<tr>
<td>548</td>
<td>Scale Events</td>
</tr>
<tr>
<td>549</td>
<td>Voicings</td>
</tr>
<tr>
<td>551</td>
<td>Converting Chord Events to MIDI</td>
</tr>
<tr>
<td>552</td>
<td>Controlling MIDI Playback using the Chord Track</td>
</tr>
<tr>
<td>555</td>
<td>Assigning Voices to Notes</td>
</tr>
<tr>
<td>556</td>
<td>Extracting Chord Events from MIDI</td>
</tr>
<tr>
<td>557</td>
<td>Recording Chord Events with a MIDI Keyboard</td>
</tr>
<tr>
<td>559</td>
<td>Chord Pads</td>
</tr>
<tr>
<td>559</td>
<td>Chord Pads</td>
</tr>
<tr>
<td>562</td>
<td>Functions Menu</td>
</tr>
<tr>
<td>563</td>
<td>Preparations</td>
</tr>
<tr>
<td>563</td>
<td>Chord Assistant</td>
</tr>
<tr>
<td>564</td>
<td>Assigning Chords to Chord Pads</td>
</tr>
<tr>
<td>567</td>
<td>Moving and Copying Chord Pads</td>
</tr>
<tr>
<td>567</td>
<td>Playing Back and Recording Chords</td>
</tr>
<tr>
<td>569</td>
<td>Chord Pad Settings – Remote Control</td>
</tr>
<tr>
<td>572</td>
<td>Chord Pad Settings – Players</td>
</tr>
<tr>
<td>575</td>
<td>Chord Pad Settings – Pad Layout</td>
</tr>
<tr>
<td>575</td>
<td>Chord Pads Presets</td>
</tr>
<tr>
<td>576</td>
<td>Creating Events from Chord Pads</td>
</tr>
<tr>
<td>577</td>
<td>Editing Tempo and Time Signature</td>
</tr>
<tr>
<td>577</td>
<td>Project Tempo Modes</td>
</tr>
<tr>
<td>577</td>
<td>Tempo Track Editor</td>
</tr>
<tr>
<td>579</td>
<td>Setting up Tempo Changes for Projects</td>
</tr>
<tr>
<td>581</td>
<td>Setting up a Fixed Project Tempo</td>
</tr>
<tr>
<td>583</td>
<td>Beat Calculator</td>
</tr>
<tr>
<td>584</td>
<td>Set Definition From Tempo</td>
</tr>
<tr>
<td>585</td>
<td>Export Audio Mixdown</td>
</tr>
<tr>
<td>586</td>
<td>Mixing Down to Audio Files</td>
</tr>
<tr>
<td>587</td>
<td>Available Channels for Export</td>
</tr>
<tr>
<td>587</td>
<td>File Location</td>
</tr>
<tr>
<td>589</td>
<td>File Format</td>
</tr>
<tr>
<td>597</td>
<td>Audio Engine Output</td>
</tr>
<tr>
<td>598</td>
<td>Import Into Project</td>
</tr>
<tr>
<td>598</td>
<td>Post Process</td>
</tr>
<tr>
<td>600</td>
<td>Synchronization</td>
</tr>
<tr>
<td>600</td>
<td>Background</td>
</tr>
<tr>
<td>601</td>
<td>Timecode (positional references)</td>
</tr>
<tr>
<td>602</td>
<td>Clock sources (speed references)</td>
</tr>
<tr>
<td>603</td>
<td>The Project Synchronization Setup dialog</td>
</tr>
<tr>
<td>606</td>
<td>Synchronized operation</td>
</tr>
<tr>
<td>607</td>
<td>Working with VST System Link</td>
</tr>
<tr>
<td>611</td>
<td>Activating VST System Link</td>
</tr>
</tbody>
</table>
Introduction

The documentation covers the following Steinberg products: Cubase Elements, Cubase AI, and Cubase LE.

Functions that are only available in Cubase Elements and not in Cubase AI or Cubase LE are clearly indicated. The screenshots are taken from Cubase Elements.

Platform-Independent Documentation

The documentation applies to the operating systems Windows and Mac OS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other cases, the descriptions and procedures in the documentation are valid for Windows and Mac OS.

Some points to consider:

- The screenshots are taken from Windows.
- Some functions that are available on the File menu on Windows can be found in the program name menu on Mac OS.

About the Documentation

The documentation consists of several documents. You can read them online or download them from steinberg.help. To visit steinberg.help, do one of the following:

- Enter www.steinberg.help in the address bar of your web browser.
- In the program, select Help > Cubase Help.

Quick Start Guide
Covers the following areas without going into details:

- System requirements, installation procedure, and license activation.
- Setting up your system.

Operation Manual
The main Cubase reference documentation, with detailed descriptions of operations, parameters, functions, and techniques.

Remote Control Devices
Lists the supported MIDI remote control devices.
Plug-in Reference
Describes the features and parameters of the included VST plug-ins and VST instruments.

HALion Sonic SE
Describes the features and parameters of the included VST instrument HALion Sonic SE.

Groove Agent SE
Describes the features and parameters of the included VST instrument Groove Agent SE.

Conventions
In our documentation, we use typographical and markup elements to structure information.

Typographical Elements
The following typographical elements mark the following purposes.

PREREQUISITE
Requires you to complete an action or to fulfill a condition before starting a procedure.

PROCEDURE
Lists the steps that you must take to achieve a specific result.

IMPORTANT
Informs you about issues that might affect the system, the connected hardware, or that might bring a risk of data loss.

NOTE
Informs you about issues that you should consider.

EXAMPLE
Provides you with an example.

RESULT
Shows the result of the procedure.

AFTER COMPLETING THIS TASK
Informs you about actions or tasks that you can undertake after completing the procedure.

RELATED LINKS
Lists related topics that you can find in this documentation.
Markup

Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the **Functions** menu, click **Functions Menu** in the top right corner of the **MixConsole**.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus to open.

EXAMPLE
Select **Project** > **Add Track**.

Key Commands

Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some of which are different depending on the operating system.

For example, the default key command for **Undo** is Ctrl-Z on Windows and Cmd-Z on Mac OS. When key commands with modifier keys are described in this manual, they are shown with the Windows modifier key first, in the following way:

- Windows modifier key/Mac OS modifier key-key

EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on Mac OS, then press Z.
Getting Into the Details
To use Cubase, you must set up your audio, and if required, your MIDI system.

Setting Up Audio

**IMPORTANT**
Make sure that all equipment is turned off before making any connections.

Simple Stereo Input and Output Setup

If you only use a stereo input and output from Cubase, you can connect your audio hardware, for example, the inputs of your audio card or your audio interface, directly to the input source and the outputs to a power amplifier and speaker.

Audio Connections

Your system setup depends on many different factors, for example, on the kind of project that you want to create, on the external equipment that you want to use, or on the computer...
Setting Up Your System
Setting Up Audio

hardware that is available to you. Therefore, the following sections can only serve as examples.

How to connect your equipment, that is, whether to use digital or analog connections also depends on your setup.

About Recording Levels and Inputs

When you connect your equipment, make sure that the impedance and levels of the audio sources and inputs are matched. Using the correct type of input is important to avoid distortion or noisy recordings. For microphones, for example, different inputs can be used, such as consumer line level [-10 dBV] or professional line level [+4 dBV].

Sometimes, you can adjust input characteristics on the audio interface or on its control panel. For details, refer to the documentation that came with the audio hardware.

**IMPORTANT**

Cubase does not provide any input level adjustments for the signals that are coming into your audio hardware, since these are handled differently for each card. Adjusting input levels is either done in a special application that is included with the hardware or its control panel.

Word Clock Connections

If you are using a digital audio connection, you may also need a word clock connection between the audio hardware and external devices. For details, refer to the documentation that came with the audio hardware.

**IMPORTANT**

Set up word clock synchronization correctly, or you may experience clicks and crackles in your recordings.

Selecting an Audio Driver

By selecting an audio driver, you allow Cubase to communicate with the audio hardware. Normally, when you start Cubase, a dialog opens that prompts you to select a driver, but you can also select your audio hardware driver as described below.

**NOTE**

On Windows operating systems, we recommend that you access your hardware via an ASIO driver developed specifically for the hardware. If no ASIO driver is installed, contact the manufacturer of your audio hardware for information on available ASIO drivers. If no specific ASIO driver is available, you can use the Generic Low Latency ASIO driver.

**PROCEDURE**

2. In the Devices list, select VST Audio System.
3. Open the ASIO Driver pop-up menu and select your audio hardware driver.
4. Click OK.
Setting Up Audio Hardware

PREREQUISITE
You have selected a driver for your audio hardware.

PROCEDURE
2. In the Devices list to the left, select the driver to open the driver settings for your audio hardware.
3. Do one of the following to open the control panel for your audio hardware:
   - On Windows, click Control Panel.
   - On Mac OS, click Open Config App.
     This button is available only for some hardware products. If it is not available in your setup, refer to the documentation of your audio hardware.

   NOTE
   The control panel is provided by the manufacturer of your audio hardware and is different for each audio interface brand and model. However, control panels for the Generic Low Latency ASIO Driver (Windows only) are provided by Steinberg.

4. Set up your audio hardware as recommended by the manufacturer.

VST Audio System

In the VST Audio System section you can select an ASIO driver for your audio hardware.

- To open the VST Audio System section, select Devices > Device Setup and select VST Audio System in the Devices list to the left.
The following options are available:

**ASIO Driver**

Allows you to select a driver.

**Release Driver when Application is in Background**

Releases the driver and allows other applications to play back via your audio hardware even though Cubase is running.

**Input Latency**

Shows the input latency of the audio hardware.

**Output Latency**

Shows the output latency of the audio hardware.

**ASIO-Guard Latency**

Shows the ASIO-Guard latency.

**HW Sample Rate**

Shows the sample rate of your audio hardware.

**HW Pull Up/Down**

Shows the pull up/down status of the audio hardware.

**Set to Defaults**

Allows you to restore the default settings.

**Activate Multi Processing**

Allows you to distribute the processing load evenly to all available CPUs. This way, Cubase can make full use of the combined power of multiple processors.

**Activate ASIO-Guard**

Activates the ASIO-Guard. This is only available, if **Activate Multi Processing** is activated too.

**ASIO-Guard Level**

Allows you to set the ASIO-Guard level. The higher the level, the higher the processing stability and audio processing performance. However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

**Audio Priority (Windows only)**

This setting should be set to **Normal**, if you work with audio and MIDI. If you do not use MIDI at all, you can set this to **Boost**.

**Activate Steinberg Audio Power Scheme**

If this option is activated, all power safe modes that have an impact on realtime processing are deactivated. Note that this is only effective for very low latencies, and that it increases the power consumption.
Disk Preload

Allows you to specify how many seconds of audio are preloaded into RAM prior to starting playback. This allows for smooth playback.

Adjust for Record Latency

If this is activated, the plug-in latencies are taken into account during recording.

Record Shift

Allows you to shift the recordings by the specified value.

ASIO Driver Setup

This section allows you to set up your ASIO driver.

- To open the section where you can set up the ASIO driver, select Devices > Device Setup and select the audio driver in the Devices list to the left.

The following options are available:

Control Panel

Opens the control panel for the audio hardware.

Input Latency

Shows the input latency of the audio driver.

Output Latency

Shows the output latency of the audio driver.

Clock Source

Allows you to select a clock source.
Externally Clocked
Activate this option, if you use an external clock source.

Direct Monitoring
Activate this option to monitor via your audio hardware and to control it from Cubase.

Ports Reset
Allows you to reset all port names and visibilities.

I/O
The port input/output status.

Port System Name
The system name of the port.

Show As
Allows you to rename the port. This name is used in the Input Routing and Output Routing pop-up menus.

Visible
Allows you to activate/deactivate audio ports.

State
The state of the audio port.

Using External Clock Sources
If you are using an external clock source, Cubase must be notified that it receives external clock signals and derives its speed from that source.

PROCEDURE
2. In the Devices list, select the page of your audio hardware driver.
3. Activate Externally clocked.

RESULT
Cubase now derives its speed from the external source.

NOTE
For proper audio playback and recording, you must set the sample rate of the project to the sample rate of the incoming clock signals.

When a sample rate mismatch occurs, the Record Format field on the status line is highlighted in a different color. Cubase accepts a sample rate mismatch, and playback is therefore faster or slower.
Using Several Audio Applications Simultaneously

You can allow other applications to play back via your audio hardware even though Cubase is running.

PREREQUISITE

Other audio applications accessing the audio hardware are set to release the audio driver.

PROCEDURE

2. In the Devices list, select the VST Audio System page.
3. Activate Release Driver when Application is in Background.

RESULT

The application that has the focus gets access to the audio hardware.

Audio Hardware Configuration

Most audio cards provide one or more small applications that allow you to customize your hardware.

The settings are normally gathered on a control panel that can be opened from within Cubase or separately, when Cubase is not running. For details, refer to the audio hardware documentation.

Settings include:

- Selecting which inputs/outputs are active.
- Setting up word clock synchronization.
- Turning on/off monitoring via the hardware.
- Setting levels for each input.
- Setting levels for the outputs so that they match the equipment that you use for monitoring.
- Selecting digital input and output formats.
- Making settings for the audio buffers.

Plug and Play Support for ASIO Devices

The Steinberg UR hardware series supports plug and play in Cubase. These devices can be plugged in and switched on while the application is running. Cubase automatically uses the driver of the UR series and re-maps the VST connections accordingly.

Steinberg cannot guarantee that this works with other hardware. If you are unsure of whether your device supports plug and play, refer to the documentation of your device.

IMPORTANT

If a device that does not support plug and play is connected or disconnected while the computer is running, it can get damaged.
Setting Up Input and Output Ports

Once you have selected the driver for your audio hardware and have set it up, you must specify which inputs and outputs to use.

PREREQUISITE
You have selected a driver for your audio hardware.

PROCEDURE
2. In the Devices list to the left, select the driver to open the driver settings for your audio hardware.
3. Make your settings.
4. Click OK.

RELATED LINKS
ASIO Driver Setup on page 15

Audio Bus Setup

Cubase uses a system of input and output busses to transfer audio between the program and the audio hardware.

- Input busses let you route audio from the inputs of your audio hardware into Cubase. This means that audio is always recorded through one or several input busses.
- Output busses let you route audio from Cubase to the outputs of your audio hardware. This means that audio is always played back through one or several output busses.

Once you have set up the internal input and output busses, you can connect your audio source, for example a microphone, to your audio interface and start recording, playing back, and mixing.

RELATED LINKS
VST Connections on page 23

Monitoring

In Cubase, monitoring means listening to the input signal while recording.

The following ways of monitoring are available.

- Externally by listening to the signal before it reaches Cubase.
- Via Cubase.
- By using ASIO Direct Monitoring. This is a combination of the other methods.

RELATED LINKS
External Monitoring on page 177
Monitoring via Cubase on page 176
ASIO Direct Monitoring on page 177
Setting Up MIDI

**IMPORTANT**

Turn off all equipment before making any connections.

**PROCEDURE**

1. Connect your MIDI equipment (keyboard, MIDI interface, etc.) to your computer.
2. Install the drivers for your MIDI equipment.

**RESULT**

You can use your MIDI equipment in Cubase.

**MIDI Connections**

To play back and record MIDI data from your MIDI device, for example, a MIDI keyboard, you need to connect the MIDI ports.

Connect the MIDI output port of your MIDI device to the MIDI input port of your audio hardware. This way, the MIDI device sends MIDI data to be played back or recorded inside your computer.

Connect the MIDI input port of your MIDI device to the MIDI output port of your audio hardware. This way, you can send MIDI data from Cubase to the MIDI device. For example, you can record your own playing, edit the MIDI data in Cubase, and then play it back on the keyboard and record the audio that is coming out of the keyboard for a better edited performance.

**Showing or Hiding MIDI Ports**

You can specify if a MIDI port is listed on the MIDI pop-up menus in the program.

**PROCEDURE**

1. Select Devices > Device Setup.
2. In the Device Setup dialog, select MIDI Port Setup from the Devices list on the left.
3. To hide a MIDI port, deactivate its Visible column.
4. Click OK.

**Setting Up All MIDI Inputs**

When you record MIDI, you can specify which MIDI input each recording MIDI track should use. However, you can also record any MIDI data from any MIDI input. You can specify which inputs are included when you select All MIDI Inputs for a MIDI track.

**PROCEDURE**

1. Select Devices > Device Setup.
2. In the Device Setup dialog, select MIDI Port Setup from the Devices list on the left.
3. Activate In 'All MIDI Inputs' for a port.
NOTE
If you have a MIDI remote control unit connected, make sure to deactivate the In ‘All MIDI Inputs’ option for that MIDI input. This avoids accidental recording of data from the remote control when All MIDI Inputs is selected as input for a MIDI track.

4. Click OK.

RESULT
When you select All MIDI Inputs on the Input Routing menu of a MIDI track in the Inspector, the MIDI track uses all MIDI inputs that you specified in the MIDI Port Setup.

MIDI Port Setup
The MIDI Port Setup section in the Device Setup dialog displays the connected MIDI devices and allows you to set up their ports.

- To open the MIDI Port Setup section, select Devices > Device Setup and activate MIDI Port Setup in the Devices list to the left.

![MIDI Port Setup](image)

The following columns are displayed:

Device
The connected MIDI devices.

I/O
The port input/output status.

Port System Name
The system name of the port.

Show As
Allows you to rename the port. This name is used in the Input Routing and Output Routing pop-up menus.
Visible
Allows you to activate/deactivate MIDI ports.

State
The state of the MIDI port.

In ‘All MIDI Inputs’
Allows you to record MIDI data from all MIDI inputs.

NOTE
Deactivate this option, if you use remote control devices.

The following options are available:

Use System Timestamp for ‘Windows MIDI’ Inputs
Activate this option if you have persistent timing problems such as shifted notes.
If this is activated, the system timestamp is used as a time reference.

Use Device ‘DirectMusic’
If you do not use a device with a DirectMusic device driver, you can leave this option deactivated. This enhances the system performance.

Use System Timestamp for ‘DirectMusic’ Inputs
Activate this option if you have persistent timing problems such as shifted notes.
If this is activated, the system timestamp is used as a time reference.

Plug and Play Support for USB MIDI Devices
Cubase supports plug and play of USB MIDI devices. These devices can be plugged in and switched on while the application is running.

Connecting a Synchronizer
When using Cubase with external tape transports, you most likely must add a synchronizer to your system.

IMPORTANT
Make sure that all equipment is turned off before making any connections.

For information on how to connect and set up your synchronizer, refer to the documentation of your synchronizer.

RELATED LINKS
Synchronization on page 600
Setting Up Video

Cubase plays back video files in a number of formats, such as AVI, QuickTime, or MPEG. QuickTime is used as the playback engine. Which formats can be played back depends on the video codecs that are installed on your system.

There are several ways to play back video, for example, without any special hardware, using a FireWire port, or using dedicated video cards.

If you plan to use special video hardware, install it and set it up as recommended by the manufacturer.

**NOTE**

Before you use the video hardware with Cubase, we recommend that you test the hardware installation with the utility applications that were provided with the hardware and/or the QuickTime Player application.

**RELATED LINKS**

- Video on page 619
- Video Output Devices on page 621
To play back and record in Cubase, you must set up input and output busses in the VST Connections window.

The bus types that you need depend on your audio hardware, on your general audio setup, and on the projects that you use.

VST Connections Window

The VST Connections window allows you to set up input and output busses.

- To open the VST Connections window, select Devices > VST Connections.

Inputs/Outputs Tab

The Input and Output tabs allow you to set up and configure input and output busses.

The following options are available above the bus list:

- **+- All**
  Expands/Collapses all busses in the bus list.

- **Add Bus**
  Opens the Add Input Bus dialog, where you can create a new bus configuration.

- **Presets**
  Opens the Presets menu, where you can select bus configuration presets. Store ![Store] allows you to save a bus configuration as preset. Delete ![Delete] deletes the selected preset.

The following columns are available for the bus list:

- **Bus Name**
  Lists the busses. Click the name of a bus to select or rename it.
VST Connections

Renaming the Hardware Inputs and Outputs

**Speakers**
Indicates the speaker configuration (mono, stereo) of each bus.

**Audio Device**
Shows the selected ASIO driver.

**Device Port**
Shows which physical inputs/outputs on your audio hardware are used by the bus. Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only the first port that is used by this bus is visible.

The Device Port pop-up menu displays how many busses are connected to a given port. The busses are shown in square brackets next to the port name.

Up to 3 bus assignments can be displayed in this way. If more connections have been made, this is indicated by a number at the end of the port name.

For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] [+2]” means that the Adat 1 port is already assigned to 3 stereo busses plus 2 additional busses.

**Click (Outputs tab only)**
You can route the metronome click to a specific output bus.

---

**Renaming the Hardware Inputs and Outputs**

Before you set up busses, you should rename the default inputs and outputs of your audio hardware. This allows transferring projects between different computers and setups.

For example, if you move your project to another studio, the audio hardware may be of a different model. But if you and the other studio owner have agreed on identical names for your inputs and outputs, Cubase corrects inputs and outputs for your busses.

**NOTE**
If you open a project that was created on another computer and the port names do not match or the port configuration is not the same, the Missing Ports dialog appears. This allows you to manually re-route ports that are used in the project to ports that are available on your computer.

---

**PROCEDURE**

1. Select Devices > Device Setup.
2. On the VST Audio System page, make sure that the correct driver for your audio hardware is selected.
   
   If this is the case, your audio card is listed in the Devices list on the left of the Device Setup window.
3. In the devices list, select your audio card.
   
   The available input and output ports on your audio hardware are listed on the right.
4. In the Show As column, click on a port name and enter a new name.
5. Repeat the previous step until you have renamed all required ports.
6. Click OK.

---

24
Hiding Ports

You can hide ports that you are not using. Hidden ports are not displayed in the VST Connections window.

PROCEDURE
1. Select Devices > Device Setup.
2. In the devices list, select your audio card.
3. In the Visible column, deactivate the ports that you want to hide.
4. Click OK.

Activating and Deactivating Ports (Mac only)

On Mac operating systems, you can specify which input and output ports are active. This allows you to use the microphone input instead of the line input or to deactivate the audio card input or output.

NOTE
This function is only available for built-in audio, standard USB audio devices, and a certain number of other audio cards.

PROCEDURE
1. Select Devices > Device Setup.
2. In the devices list, select your audio card.
3. Click Control Panel.
5. Click OK.

Adding Input and Output Busses

PROCEDURE
1. In the VST Connections dialog, click the Inputs or Outputs tab.
2. Click Add Bus.
3. In the Add Input Bus dialog, configure the bus.
4. Optional: Enter a name for the bus.
   If you do not specify a name, the bus is named according to the channel configuration.
5. Click Add Bus.
   The new bus is added to the bus list.
6. For each of the speaker channels in the bus, click in the Device Port column and select a port of your audio hardware.
Setting the Default Output Bus (Main Mix)

The **Main Mix** is the default output bus to which each new audio, group, or FX channel is automatically routed. If only one bus is available, this bus is automatically used as the default output bus.

**PREREQUISITE**
Add an output bus.

**PROCEDURE**
1. In the **VST Connections** dialog, right-click the output bus that you want to use as default output bus.
2. Select **Set <bus name> as Main Mix**.

**RESULT**
The selected bus is used as default bus. The **Main Mix** is indicated by a speaker icon next to its name.

Presets for Input and Output Busses

For input and output bus configurations, you can use different kinds of presets.

- A number of standard bus configurations.
- Automatically created presets tailored to your specific hardware configuration. On startup, Cubase analyzes the physical inputs and outputs that are provided by your audio hardware and creates a number of hardware-dependent presets.
- Your own presets.

**NOTE**
You can create default presets for input and output bus configurations. If you create a new empty project, these default presets are applied. To create default presets, save your preferred input and output bus configurations under the name Default. If you have not defined default presets, the last used input and output bus configuration is applied when creating a new empty project.

Saving a Bus Configuration Preset

You can save your own input and output bus configuration as presets.

**PROCEDURE**
1. Select **Devices > VST Connections**.
2. Set up your bus configuration.
3. Click **Store**.
4. In the **Type in Preset Name** dialog, enter a name.
5. Click **OK**.
RESULT
The preset is available in the Presets menu.

Deleting a Bus Configuration Preset

PROCEDURE
1. Select Devices > VST Connections.
2. From the Presets menu, select the preset that you want to delete.
3. Click Delete.

RESULT
The preset is deleted.

About Monitoring

The default output bus (Main Mix) is used for monitoring. You can adjust the monitoring level in the MixConsole.

RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 26

Editing the Bus Configurations

After you have set up all the required busses for a project you can edit the names and change port assignments. The bus configuration is saved with the project.

Removing Busses

PROCEDURE
• In the VST Connections window, right-click a bus in the list and select Remove Bus.
You can also select the bus and press Backspace.

Changing Port Assignments

You can change the port assignment of busses in the VST Connection window.
• To change a port assignment, click in the Device Port column of a bus and select a new port.
• To assign different ports to the selected busses, open the Device Port pop-up menu for the first selected entry, press Shift, and select a device port.
All subsequent busses are automatically connected to the next available port.
• To assign the same port to all selected busses, open the Device Port pop-up menu for the first selected entry, press Shift-Alt, and select a device port.
Renaming Multiple Busses

You can rename all the selected busses at once using incrementing numbers or letters.

- To use incrementing numbers, select the busses that you want to rename and enter a new name for one of the busses, followed by a number.
  For example, if you have 8 inputs that you want to be named "In 1, In 2, ..., In 8", you select all the busses and enter the name In 1 for the first bus. All other busses are then renamed automatically.

- To use letters from the alphabet, select the busses that you want to rename and enter a new name for one of the busses, followed by a space and a capital letter.
  For example, if you have 3 FX channels that you want to be named "FX A, FX B, and FX C", you select all the channels and enter the name FX A for the first. All other channels are renamed automatically. The last letter that can be used is Z. If you have more selected entries than there are letters available, the remaining entries are skipped.

**NOTE**

You can begin renaming from any position in the list. The renaming starts from the bus where you edit the name, goes down the list to the bottom, and then continues from the top until all selected busses have been renamed.

Identifying Exclusive Port Assignments

For certain channel types, the port assignment is exclusive.

Once a port has been assigned to such a bus or channel, it must not be assigned to another bus, otherwise the connection to the first bus will be broken.

The corresponding ports are marked in the VST Connections window on the Device Port pop-up menu.
The Project window provides an overview of the project, and allows you to navigate and perform large scale editing.

Each project has one Project window. The Project window is displayed whenever you open or create a new project.

- To open a project, select File > Open.
- To create a new project, select File > New Project.

The Project window is divided into several zones:

1. **Left Zone**  
   The left zone shows the Track Inspector for the selected track or the Editor Inspector for the editor in the lower zone.

2. **Project Zone**  
   The project zone shows the toolbar, the track list with the tracks, the event display with the parts and events of the project, and the Project window ruler.
On the toolbar, you can activate/deactivate the status line, the info line, the overview line, and the transport.

3. **Lower Zone**

The lower zone shows the **Chord Pads**, the **Editor**, the **Sampler Control** (Cubase Elements only), and the **MixConsole**.

4. **Right Zone**

The right zone shows the **VST Instruments** rack (not in Cubase LE) and the **MediaBay** rack.

**RELATED LINKS**
- Project Zone on page 30
- Left Zone on page 40
- Lower Zone on page 46
- Right Zone on page 51
- Toolbar on page 31

### Showing/Hiding Zones

You can show/hide the zones in the Project window according to your needs.

**PROCEDURE**

- Do one of the following:
  - To show/hide the left zone, click **Show/Hide Left Zone** on the Project window toolbar.
  - To show/hide the lower zone, click **Show/Hide Lower Zone** on the Project window toolbar.
  - To show/hide the right zone, click **Show/Hide Right Zone** on the Project window toolbar.

**NOTE**

The project zone is always shown.

### Project Zone

The project zone is the heart of the Project window and cannot be hidden.

The project zone features the track list and the event display with the ruler. Furthermore, you can activate/deactivate the status line, the info line, the overview line, and the transport for the project zone.
Toolbar

The toolbar contains tools and shortcuts for opening other windows and various project settings and functions.

- To show/hide tools, open the toolbar context menu by right-clicking in an empty area of the toolbar and activate the tools that you want to display. To show all tools, select Show All.

NOTE
The number of elements that are shown also depends on the size of the Project window and the screen resolution.

The following options are available:

Activate Project

NOTE
This button is only available, if more than one project is open.

Allows you to activate a project.

Project History

Allows you to undo/redo actions in the Project window.

Constrain Delay Compensation

Allows you to minimize the latency effects of the delay compensation.
Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

Media & MixConsole Windows

These buttons allow you to open or close the MediaBay, the Pool, and the MixConsole.

State Buttons

These buttons show the mute, solo, listen, and automation states.

Auto-Scroll

Allows you to keep the project cursor visible during playback.

Transport Buttons

Shows the main transport controls.

External Sync State

Allows you to activate/deactivate external synchronization and to open the Project Synchronization Setup dialog.

Arranger Controls

Shows the controls for the arranger track.

Tool Buttons

Shows the buttons for editing in the project zone.

Color Menu

Allows you to define the project colors.

Nudge Palette

Allows you to nudge or trim events or parts.

Snap to Zero Crossing
If this option is activated, it finds zero crossings when you split and size audio events.

**Snap On/Off**

Allows you to activate/deactivate snap to restrict horizontal movement and positioning to certain positions.

**Snap Type**

Allows you to specify to what positions you want events to snap.

**Grid Type**

Allows you to specify a grid type for the snap function. This setting only has effect if **Snap Type** is set to one of the grid options.

**Quantize**

Allows you to move recorded audio or MIDI to musical relevant positions.

**Performance Meter**

Shows the meters for ASIO time usage and hard disk transfer load.

**Right Divider**

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

**Window Zone Controls**

Allows you to show or hide the left zone, the lower zone, and the right zone of the **Project** window. The **Setup Window Layout** pop-up menu allows you to show or hide the status line, the info line, the overview line, and the **Transport**.

**Set Up Toolbar**

Opens a pop-up menu where you can set up which toolbar elements are visible.

**RELATED LINKS**

- *Left/Right Toolbar Divider* [on page 34](#)
- *Snap Types* [on page 61](#)
- *Arranger Track (Cubase Elements only)* [on page 213](#)
- *Markers* [on page 223](#)
- *Automation* [on page 402](#)
- *Synchronization* [on page 600](#)
Left/Right Toolbar Divider

The left and right toolbar dividers allow you to lock the position of specific tools at the left or at the right side of the toolbar, so that they are always shown.

All other items are shown in the center of the toolbar. When you reduce the width of the Project window, these toolbar items are hidden successively. When you increase the width, they are shown again.

Toolbox

The toolbox makes the editing tools from the toolbar available at the mouse pointer position. It can be opened instead of the standard context menus in the event display and editors.

- To activate the toolbox function, open the Preferences dialog, select Editing > Tools and activate Pop-up Toolbox on Right-Click.
- To open the toolbox, right-click in the event display or editor.
  If Pop-up Toolbox on Right-Click is deactivated, the context menu opens.
- To open the context menu instead of the toolbox, press any modifier key and right-click in the event display or editor.
  If Pop-up Toolbox on Right-Click is deactivated, press any modifier key to open the toolbox instead of the context menu.
- To change the number of rows in which the tools are arranged on the toolbox, keep the right mouse button pressed on the toolbox until the mouse pointer changes to a double arrow, and drag to the bottom or right.

Track List

The track list shows the tracks that are used in the project. When a track is added and selected, it contains name fields and settings for this track.

- To decide which controls are visible for each track type, right-click the track list and open the Track Controls Settings dialog.

RELATED LINKS
Track Control Settings on page 80
Dividing the Track List

You can divide the track list into an upper track list and a lower track list. These track lists can have independent zoom and scroll controls.

Dividing the track list is useful if you are working with a video track and multi-track audio, for example. It allows you to place the video track in the upper track list and to scroll the audio tracks separately in the lower track list, so that they can be arranged with the video.

- To divide the track list, select Project > Divide Track List.
  
  You can also click Divide Track List in the top right corner of the Project window below the ruler.

Video, marker, or arranger tracks are automatically moved to the upper track list. All other track types are moved to the lower track list.

- To move any type of track from the lower track list to the upper and vice versa, right-click it in the track list and select Toggle Track List from the context menu.
- To resize the upper part of the track list, click and drag the divider between the track list sections.
- To revert to a single track list, click Divide Track List again.

Event Display

The event display shows the parts and events that are used in the project. They are positioned along the timeline.
Ruler

The ruler shows the timeline and the display format of the project.

![Ruler Display Formats](image)

Initially, the Project window ruler uses the display format that is specified in the Project Setup dialog.

- To select an independent display format for the ruler, click the arrow button to the right of the ruler and select an option from the pop-up menu.
- To set the display format globally for all windows, use the primary display format pop-up on the Transport panel, or hold down Ctrl/Cmd and select a display format in any ruler.

**RELATED LINKS**

Project Setup Dialog on page 69

Ruler Display Formats

You can select a display format for the ruler.

- To select a new display format for the ruler, click the arrow button to the right of the ruler and select an option from the pop-up menu.

The selection that you make affects the time display formats in the following areas:

- Ruler
- Info line
- Tooltip position values

The following options are available:

**Bars+Beats**

Bars, beats, sixteenth notes, and ticks. By default, there are 120 ticks per sixteenth note. To change this, open the Preferences dialog, select MIDI, and adjust the MIDI Display Resolution setting.

**Seconds**

Hours, minutes, seconds, and milliseconds.

**Timecode**

Hours, minutes, seconds, and frames. The number of frames per second (fps) is set in the Project Setup dialog with the Frame Rate pop-up menu. To display subframes, open the Preferences dialog, select Transport, and activate Show Timecode Subframes.
Samples
Samples.

Time Linear
Sets the ruler linear to time.

Bars+Beats Linear
Sets the ruler linear to bars and beats.

Status Line
The status line shows the most important project settings.

To activate the status line, click Set up Window Layout on the toolbar and activate Status Line.

The following information is shown on the status line:

Audio Inputs/Audio Outputs
- These fields are shown, if the audio device ports are not connected. Click to open the VST Connections dialog and connect the ports.

Record Time Max
- Displays the remaining time for recording, depending on your project settings and the available hard disk space. Click in this field to display the remaining record time in a separate window.

Record Format
- Displays the sample rate and the bit resolution used for recording. Click in this field to open the Project Setup dialog.

Project Frame Rate
- Displays the frame rate used in the project. Click in this field to open the Project Setup dialog.

Project Pan Law
- Displays the current pan law setting. Click in this field to open the Project Setup dialog.

Info Line
The info line shows information about the event or part that you selected in the project zone.

To activate the info line, click Set up Window Layout on the toolbar and activate Info Line.
Editing on the Info Line

You can edit almost all event or part data on the info line using regular value editing. If you select several events or parts, the info line is shown in another color and only the information about the first item in the selection is displayed. The following rules apply:

- Value changes are applied to all selected elements, relatively to the current values. For example, you have selected two audio events. The first event has a length of 1 bar, the second of 2 bars. If you change the info line value to 3, the first event is resized to 3 bars and the second event to 4 bars.
- Value changes are applied absolutely to the current values if you press Ctrl/Cmd while modifying the value on the info line.

In the example above, both events are resized to 3 bars.

**NOTE**

To change the modifier, open the Preferences dialog, select Editing > Tool Modifiers and select a new modifier in the Info Line category.

Overview Line

The overview line allows you to zoom and navigate to other sections in the project.

To activate the overview line, click Set up Window Layout on the toolbar and activate Overview Line.

In the overview line, events and parts are displayed as boxes. A rectangle indicates the section of the project that is displayed in the event display.

- To zoom the event display in or out horizontally, resize the rectangle by dragging the edges.
- To navigate to another section of the event display, drag the rectangle to the left or right, or click in the upper part of the overview.

Transport

The Transport allows display the transport functions in an integrated and fixed zone of the Project window.

To activate the Transport, click Set up Window Layout on the Project window toolbar and activate Transport.
To show/hide tools, open the **Transport** context menu by right-clicking in an empty area of the **Transport** and activate the tools that you want to display. To show all tools, select **Show All**.

The following options are available:

**Constrain Delay Compensation**

Allows you to minimize the latency effects of the delay compensation.

**Common Record Modes**

Allow you to determine what happens if you click **Record** during an audio or MIDI recording.

**Audio Record Modes**

Allow you to select what happens when you record over existing audio events.

**MIDI Record Modes**

Allow you to select what happens when you record over existing MIDI parts.

**Left Divider**

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

**Performance Meter**

Shows the meters for ASIO time usage and hard disk transfer load.

**Locators**

Allows you to go to the left or right locator position, and to set the left and right locator position numerically.

**Punch Points**

Allows you to set the punch in and the punch out points that determine the record start and stop positions.

**Main Transport**

Shows the main transport controls.

**Time Displays**

Shows the time display options.
Tempo & Time Signature

Allows you to activate/deactivate the tempo track, and to set the tempo value and the first time signature value numerically.

Click & Pre-Count & External Sync

Allows you to activate/deactivate the metronome click, the metronome click in precount, and the external synchronization.

Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

Input/Output Activity

Allows you to monitor the MIDI input/output signals, the audio input/output signals, and allows you to control the output level.

RELATED LINKS
Common Record Modes on page 175
Audio Record Modes on page 181
MIDI Record Modes on page 187
Left/Right Toolbar Divider on page 34

Left Zone

The left zone of the Project window allows you to display the Inspector.

To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.

The left zone shows the Inspector.
RELATED LINKS
Inspector on page 41

Inspector

The Inspector allows you to show controls and parameters for either the selected track in the track list or the event or part that is shown in the editor in the lower zone.

The bottom of the left zone features two tabs: Track and Editor.

- Click the Track tab to open the Track Inspector for the selected track.
- Click the Editor tab to open the Editor Inspector for the event or part that is shown in the editor in the lower zone.
Opening the Track Inspector

The **Track Inspector** shows controls and parameters for the selected track in the track list.

**PROCEDURE**

1. Click **Show/Hide Left Zone** on the **Project** window toolbar to activate the **Left Zone**.
2. At the bottom of the left zone, click the **Track** tab.
RESULT

The Track Inspector for the selected track in the track list is opened. If more than one track is selected, the controls and parameters for the topmost selected track are shown.

Opening the Editor Inspector

The Editor Inspector shows controls and parameters for the event or part that is shown in the editor in the lower zone.

PREREQUISITE

The Sample Editor, the Key Editor, the Drum Editor or the Score Editor is shown in the lower zone.

PROCEDURE

1. Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.
2. At the bottom of the left zone, click the Editor tab.
RESULT

The Editor Inspector for the event or part that is shown in the editor in the lower zone is opened.

NOTE

The Editor Inspector only contains information if the lower zone shows an editor. Otherwise, it is empty.

RELATED LINKS
Opening the Editor in the Lower Zone on page 50

Inspector Sections

The Track Inspector and the Editor Inspector are divided into a number of sections that each contain different controls for the track, event or part.

Not all Inspector sections are shown by default. The available sections depend on the type of the selected track, event, or part, and on the settings in the setup dialog for the Track Inspector/Editor Inspector.

- To open/close sections, click their names.
  Opening one section closes the other sections.
• To open a section without closing the other sections, Ctrl/Cmd-click the section name.

RELATED LINKS
Inspector Settings Dialog on page 45
Audio Track Inspector on page 82
Instrument Track Inspector on page 87
MIDI Track Inspector on page 92
Sampler Track Inspector on page 97
Arranger Track Inspector on page 101
Marker Track Inspector on page 115
Video Track Inspector on page 117
Key Editor Inspector on page 485
Drum Editor Inspector on page 529
Sample Editor Inspector on page 312

Inspector Settings Dialog

The Inspector settings dialogs allow you to set up the sections that are available in the Track Inspector and the Editor Inspector.

• To open the Track Inspector Settings dialog, click Setup Inspector in the Track Inspector, and from the pop-up menu select Setup.

• To open the Editor Inspector Settings dialog, click Setup Inspector in the Editor Inspector, and from the pop-up menu select Setup.
Hidden Items
Displays sections that are hidden in the Inspector.

Visible Items
Displays sections that are visible in the Inspector.

Pin
If you activate Pin by clicking the column for a section the open/close status of the selected Inspector section is pinned.

Add
Allows you to move an item selected in the hidden sections list to the list of visible sections.

Remove
Allows you to move an item selected in the visible sections list to the list of hidden sections.

Move Up/Move Down
Allows you to change the order of an item in the list of visible sections.

Presets
Allows you to save Inspector section settings as presets.

Reset All
Allows you to restore the default Inspector section settings.

Lower Zone
The lower zone of the Project window allows you to display specific windows and editors in an integrated and fixed zone of the Project window. This is useful if you work on single screen systems and notebooks, for example.

To show/hide the lower zone, click Show/Hide Lower Zone on the Project window toolbar.
The lower zone features the following tabs: Chord Pads, MixConsole, Sampler Control (Cubase Elements only), and Editor.

To close the lower zone, click Close Lower Zone to the left of the tabs.

RELATED LINKS
Opening Chord Pads on page 48
Opening the Lower Zone MixConsole on page 48
Opening Sampler Control (Cubase Elements only) on page 49
Opening the Editor in the Lower Zone on page 50

Setting up the Lower Zone

In the lower zone, the tabs MixConsole, Editor, Sampler Control (Cubase Elements only), and Chord Tabs are shown. You can change the order of these tabs, and you can hide tabs that you do not need.

PROCEDURE

1. Click Set up Lower Zone in the bottom right of the lower zone.

2. Do one of the following:
• Activate/Deactivate the options in the pop-up menu to show/hide tabs from the lower zone.

• Select Setup to open a dialog where you can activate/deactivate the tabs and change their position.

**NOTE**
In the Presets section of this dialog you can also save a preset of your tab configuration.

---

**RESULT**
The tabs in the lower zone are shown according to your configuration.

---

## Opening Chord Pads

Chord Pads allow you to play with chords, and to change their voicings and tensions.

**PROCEDURE**

1. Click **Show/Hide Lower Zone** on the Project window toolbar to activate the lower zone.

2. At the bottom of the lower zone, click the Chord Pads tab.

**RESULT**
The Chord Pads are opened.

**RELATED LINKS**
Chord Pads on page 559

---

## Opening the Lower Zone MixConsole

The MixConsole in the lower zone allows you to perform all basic mixing procedures from within the lower zone of the Project window, and at the same time to see the context of your tracks and events.

**PROCEDURE**

1. Click **Show/Hide Lower Zone** on the Project window toolbar to activate the lower zone.

2. At the bottom of the lower zone, click the MixConsole tab.
RESULT

The MixConsole is opened in the lower zone.

RELATED LINKS
MixConsole in Lower Zone on page 231

Opening Sampler Control (Cubase Elements only)

Sampler Control allows you display and edit the waveform of an audio sample on a sampler track.

PROCEDURE

1. Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.
2. At the bottom of the lower zone, click the Sampler Control tab.

RESULT

Sampler Control is opened.

RELATED LINKS
Controlling Sample Playback with Sampler Tracks (Cubase Elements only) on page 344
Opening the Editor in the Lower Zone

The Editor in the lower zone allows you to perform event editing procedures from within the lower zone of the Project window, and at the same time to see the context of your tracks and events.

**NOTE**

By default, double-clicking an audio event/part or a MIDI part in the event display or selecting it and pressing Return opens the corresponding editor in the lower zone of the Project window. Using a menu command opens a separate editor window. You can change this in the Preferences dialog [Editors page].

**PROCEDURE**

1. Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.
2. At the bottom of the lower zone, click the Editor tab.
3. In the event display, do of the following:
   - Select a MIDI part.
   - Select an audio event.
   - Select an audio part.

**RESULT**

Depending on your event or part selection the lower zone shows either the Audio Part Editor, the Sample Editor or one of the MIDI Editors.

**NOTE**

To change the default MIDI editor, select MIDI > Set up Editor Preferences, and select an option from the Default MIDI Editor pop-up menu.

**NOTE**

If you open the editor and no event or part is selected, the editor in the lower zone is empty.

**RELATED LINKS**

Selecting a different MIDI Editor on page 51
Selecting a different MIDI Editor

You can display the MIDI part that is opened in the editor in the lower zone in a different MIDI editor. To do this, you do not necessarily need to change the default MIDI editor.

PROCEDURE

1. On the Editor tab in the editor in the lower zone, click Select MIDI Editor.
2. Select an editor from the pop-up menu.

RESULT

The MIDI part is displayed in the selected editor.

NOTE

This selection is temporary. Next time you open the MIDI part, the default MIDI editor is used.

Right Zone

The right zone of the Project window allows you to display the VST Instruments rack and the MediaBay rack [not in Cubase LE].

To show/hide the right zone, click Show/Hide Right Zone on the Project window toolbar.

The top of the right zone features two tabs: VST Instruments and MediaBay.
Opening the VST Instruments in the Right Zone (not in Cubase LE)

You can show VST Instruments in the right zone of the Project window. This allows you to add and edit VST instruments, and at the same time to see the context of your tracks and events.

**PROCEDURE**

1. Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.
2. At the top of the right zone, click the VST Instruments tab.

**RESULT**

The VST Instruments are opened in the right zone of the Project window.

**RELATED LINKS**

VST Instruments in the Right Zone on page 52
VST Instruments on page 411

VST Instruments in the Right Zone

The VST Instruments in the right zone of the Project window allow you to add and edit VST instruments in the context of the Project window.

The following sections are available:
• **Track**
  Shows the associated VST Instrument for an instrument track.

• **Rack**
  Shows a VST instrument.

The following controls are available:

1. **Add Track Instrument**
   Opens the Add Instrument Track dialog that allows you to select an instrument and add an instrument track that is associated to this instrument.

2. **Find Instruments**
   Opens a selector that allows you to find a loaded instrument.

3. **Set Remote-Control Focus for VST Quick Controls to Previous/Next Instrument**
   Allows you to set the remote-control focus to the next/previous instrument.

4. **Show/Hide all VST Quick Controls**
   Shows/Hides the default quick controls for all loaded instruments.

5. **Settings**
   Opens the Settings menu where you can activate/deactivate the following modes:
   - **Show VST Quick Controls for One Slot Only** shows the VST Quick Controls exclusively for the selected instrument.
   - **MIDI Channel follows track selection** ensures that the Channel selector follows the MIDI track selection in the Project window. Use this mode if you work with multitimbral instruments.
   - **Remote-Control Focus for VST Quick Controls follows track selection** ensures that the VST Quick Control remote-control focus follows the track selection.

**RELATED LINKS**

VST Instruments Window [not in Cubase LE] on page 413
Opening the MediaBay in the Right Zone

You can show the MediaBay in the right zone of the Project window. This allows you to see the context of your tracks and events when you drag audio events, MIDI parts, or instrument presets into the event display.

PROCEDURE

1. Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.
2. At the top of the right zone, click the MediaBay tab.

RESULT

The MediaBay is opened in the right zone of the Project window.

RELATED LINKS

MediaBay in the Right Zone on page 55
MediaBay on page 377
MediaBay in the Right Zone

The MediaBay in the right zone of the Project window allows you to drag audio events, MIDI parts or instrument presets from into the event display. It lists Steinberg factory content and any installed Steinberg content sets.

The MediaBay is divided into several sections:

1. **Search**
   - Allows you to search media files by name or by attribute.

2. **Home**
   - Allows you to go back to the initial tiles view.

3. **Show All Items**
   - Allows you to show the results list for the selected tile. If no tile is selected, all media files that are contained in the selected **Browse Location** are shown.

4. **Instruments Tile**
   - Click this tile to show the presets for the included VST instruments.

5. **Loops & Samples Tile**
   - Click this tile to show audio loops, MIDI loops or instrument sounds ordered by content set.

6. **Preset Tile**
   - Click this tile to show the track presets, strip presets, FX chain presets, and VST FX presets.

7. **User Presets Tile**
   - Click this tile to show the track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and instrument presets that are listed in the folder **VST Sound > User Content**.

**RELATED LINKS**

- [Locations Section](#) on page 380
- [MediaBay in Right Zone](#) on page 377
- [MediaBay](#) on page 377
Keyboard Focus in the Project Window

The different zones in the Project window can be controlled by using key commands. To make sure that a key command has effect on a specific zone, you must make sure that this zone has the keyboard focus.

The following Project window zones can have the keyboard focus:

- Project zone
- Left zone
- Lower zone
- Right zone

If a zone has the keyboard focus, the border that surrounds it is highlighted in a specific color.

NOTE

You can change the focus zone border color in the Preferences dialog (Appearance-Colors-General page).

RELATED LINKS

Project Zone on page 30
Left Zone on page 40
Lower Zone on page 46
Right Zone on page 51
Project Window on page 29

Activating Keyboard Focus for a Zone

You can activate the keyboard focus for a zone by clicking with the mouse and by using key commands.

PROCEDURE

- Do one of the following:
  - To activate any zone, click in it.
  - To activate the next zone, press Tab. This allows you to cycle forward through the zones.
  - To activate the previous zone, press Shift-Tab.

NOTE

The editor in the lower zone automatically gets the keyboard focus if you double-click an event or part in the event display, if you select an event or part and press Return, or if you use key commands to open the zone.

RESULT

The keyboard focus is activated for this zone and the border of the zone is highlighted.
NOTE

The project zone and the lower zone have separate toolbars and info lines. If you use the toolbar or the info line for one of these zones, the corresponding zone automatically gets the focus.

RELATED LINKS
Appearance–Colors on page 662

Zooming in the Project Window

You can zoom in the Project window according to the standard zoom techniques.

Note the following:

- When you are using the Zoom tool (magnifying glass), the zooming result depends on the Zoom Tool Standard Mode: Horizontal Zooming Only option. To access this option, open the Preferences dialog and select Editing > Tools.
  If this option is activated and you drag a selection rectangle with the Zoom tool, the window is only zoomed horizontally, the track height does not change. If the option is deactivated, the window is zoomed both horizontally and vertically.

- When you are using the vertical zoom sliders, the tracks are scaled relatively.
  If you have made any individual track height adjustments, the relative height differences are maintained.

- If the Zoom while Locating in Time Scale option is activated, you can also zoom by clicking in the lower half of the ruler and dragging up or down with the left mouse button pressed. To access this option, open the Preferences dialog and select Transport.
  Drag up to zoom out; drag down to zoom in.

- To zoom in on the contents of parts and events vertically, use the waveform zoom slider in the top right corner of the event display.
  This is useful when viewing quiet audio passages.

  ![Waveform Zoom Slider](image)

  IMPORTANT
  To get an approximate reading on the level of the audio events by viewing the waveforms, make sure this slider is all the way down. Otherwise, zoomed waveforms may be mistaken for clipped audio.

- If the Quick Zoom option is activated, the contents of parts and events are not continuously redrawn when you zoom manually. Instead, the contents are redrawn once you have stopped changing the zoom. Activate the Quick Zoom option if screen redraws are slow on your system. To access this option, open the Preferences dialog and select Editing.

NOTE

You can link the project cursor and zoom with the editor in the lower zone.
Zoom Submenu

The Zoom submenu contains options for zooming in the Project window.

- To open the Zoom submenu, select Edit > Zoom.

The following options are available:

Zoom In/Out

Zooms in/out one step, centering on the project cursor.

Zoom Full

Zooms out so that the whole project is visible. The whole project means the timeline from the project start to the length set in the Project Setup dialog.

Zoom to Selection

Zooms in horizontally and vertically so that the current selection fills the screen.

Zoom to Selection (Horiz.)

Zooms in horizontally so that the current selection fills the screen.

Zoom to Event

This option is available in the Sample Editor and in some MIDI editors.

Zoom In/Out Vertically

Zooms in/out one step vertically.

Zoom In/Out Tracks

Zooms the selected tracks in/out one step vertically.

Zoom Selected Tracks

This zooms in vertically on the selected tracks and minimizes the height of all other tracks.

Undo/Redo Zoom

These options allow you to undo/redo the last zoom operation.

RELATED LINKS
Zoom Submenu on page 314

Zoom Presets

You can create zoom presets that allow you to set up different zoom settings. For example, one where the whole project is displayed in the Project window and another with a high zoom factor for detailed editing. The Zoom Presets pop-up menu allows you to select, create, and organize zoom presets.

- To open the Zoom Presets pop-up menu, click the button to the left of the horizontal zoom control.
The upper part of the menu lists the zoom presets.

- To save the current zoom setting as a preset, open the Zoom Presets pop-up menu and select **Add**. In the **Type In Preset Name** dialog that opens, type in a name for the preset and click **OK**.
- To select and apply a preset, select it from the Zoom Presets pop-up menu.
- To zoom out so that the whole project is visible, open the Zoom Presets pop-up menu and select **Zoom Full**. This displays the project from the project start to the length that is set in the **Project Setup** dialog.
- To delete a preset, open the Zoom Presets pop-up menu and select **Organize**. In the dialog that opens, select the preset in the list and click **Delete**.
- To rename a preset, open the Zoom Presets pop-up menu and select **Organize**. In the dialog that opens, select a preset in the list and click **Rename**. In the dialog that opens, type in a new name for the preset. Click **OK** to close the dialogs.

**IMPORTANT**

Zoom presets are global for all projects. They are available in all projects that you open or create.

**Zooming In On Cycle Markers**

You can zoom in on the area between cycle markers in the project.

- To zoom in on a cycle marker, click the button to the left of the horizontal zoom control to open the Zoom Presets pop-up menu and select a cycle marker.
The middle part of the Zoom Presets pop-up menu lists any cycle markers that you have added to the project.

**NOTE**

Only the cycle markers that you create in the current project are available on the menu.

If you select a cycle marker, the event display is zoomed in to encompass the marker area. You cannot edit the cycle markers in the Zoom Presets pop-up menu.

**RELATED LINKS**

Markers Window on page 224

---

**Zoom History**

You can undo and redo zoom operations. This way you can zoom in several steps and then easily go back to the zoom stage at which you started.

You can undo and redo zoom operations in the following ways:

- To undo zoom, select **Edit > Zoom > Undo Zoom** or double-click with the zoom tool (magnifying glass).
- To redo zoom, select **Edit > Zoom > Redo Zoom** or press Alt and double-click with the zoom tool (magnifying glass).

---

**Snap Function**

The **Snap** function helps you to find exact positions when editing in the Project window. It does this by restricting horizontal movement and positioning to certain positions. Operations affected by **Snap** include moving, copying, drawing, sizing, splitting, range selection, etc.

- To activate/deactivate **Snap**, activate/deactivate the **Snap** icon on the toolbar.

---

**Setting the Snap Point (Cubase Elements only)**

You can set the snap point at any position of the audio event.

**PROCEDURE**

1. Select an event.
2. Place the project cursor at a position within the selected audio event.
3. Select **Audio > Snap Point To Cursor**.

**RESULT**

The snap point is set at the cursor position. The snap point for an event is displayed as a vertical line in the Project window.
NOTE
You can also set the snap point in the Sample Editor.

RELATED LINKS
Adjusting the Snap Point on page 322

Snap to Zero Crossing

When splitting and sizing audio events, sudden amplitude changes can cause pops and clicks. To avoid this, you can activate Snap to Zero Crossing to snap to points where the amplitude is zero.

• To activate Snap to Zero Crossing, activate Snap to Zero Crossing on the toolbar.

Snap Types

You can select between different snap types to determine the snap point.

• To select a snap type, open the Snap Type pop-up menu.

The following snap types are available:

Grid

If this option is activated, the snap points are set with the Grid Type pop-up menu. The options depend on the display format that is selected for the ruler.

If you select Seconds as ruler format, time-based grid options are available.

If you select Bars+Beats as a ruler format, musical grid options are available.

Grid Relative

If this option is activated, events and parts are not magnetic to the grid. Rather, the grid determines the step size for moving the events. This means that a moved event keeps its original position relative to the grid.
For example, if an event starts at the position 3.04.01, snap is set to Grid Relative and the Grid Type pop-up menu is set to Bar, you can move the event in steps of one bar to the positions 4.04.01, 5.04.01, and so on.

**NOTE**

This only applies when dragging existing events or parts. When you create new events or parts this snap type works like Grid.

**Events**

If this option is activated, the start and end positions of other events and parts become magnetic. This means that if you drag an event to a position near the start or end of another event, it is automatically aligned with the start or end of the other event.

For audio events, the position of the snap point is also magnetic. This includes marker events on the marker track.

**Shuffle**

Shuffle is useful when you want to change the order of adjacent events. If you have two adjacent events and drag the first one to the right, past the second event, the two events will change places.

The same principle works when changing the order of more than two events:

<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
</tr>
</thead>
</table>

Dragging event 2 past event 4...

| 1 | 3 | 4 | 2 | 5 |

...changes the order of events 2, 3, and 4.

**Magnetic Cursor**

This grid type lets the project cursor become magnetic. Dragging an event near the cursor causes the event to be aligned with the cursor position.

**Grid + Cursor**

This is a combination of Grid and Magnetic Cursor.

**Events + Cursor**

This is a combination of Events and Magnetic Cursor.

**Events + Grid + Cursor**

This is a combination of Events, Grid, and Magnetic Cursor.
Cross-Hair Cursor

The cross-hair cursor is displayed when working in the Project window and in the editors, facilitating navigation and editing, especially when arranging large projects.

- To set up the cross-hair cursor, open the Preferences dialog and select Editing > Tools.
  
  You can set up the colors for the line and the mask of the cross-hair cursor, and define its width.

The cross-hair cursor works as follows:

- When the Object Selection tool or one of its subtools is selected, the cross-hair cursor appears when you start moving/copying a part/event, or when using the event trim handles.

  ![Cross-hair cursor when moving an event.](image)

- When the Object Selection tool, the Cut tool, or any other tool that makes use of this function is selected, the cross-hair cursor appears as soon as you move the mouse over the event display.

- The cross-hair cursor is only available for tools where such a function is of any use. The Mute tool, for example, does not use a cross-hair cursor, as you have to click directly on an event to mute it.

Edit History Dialog

The Edit History dialog contains a list of all your edits. This allows you to undo all actions in the Project window as well as in the editors.

- To open the Edit History dialog, select Edit > History.

![Edit History dialog](image)

The Action column displays the name of the action while the Time column tells you when this action was performed. In the Details column further details are shown. Here you can enter new text by double-clicking in the column.

- To undo your actions, move the horizontal, colored line upwards to the desired position.

  You can only undo your actions in reverse order, for example, the last performed action is the first action to be undone.
• To redo an action that was undone previously, move the line down the list again.

NOTE
You can also undo audio processes or applied plug-in effects.

Setting the Number of Maximum Undo Steps
You can limit the number of maximum undo steps. This is useful if you run out of memory, for example.

PROCEDURE
1. Open the Preferences dialog and select General.
2. Set the number in the Maximum Undo Steps field.
In Cubase, projects are the central documents. You must create and set up a project to work with the program.

Creating New Projects

You can create empty projects or projects that are based on a template.

PROCEDURE

1. Select File > New Project. Depending on your settings, either the Hub or the Project Assistant dialog opens.
2. In the location options section, select where to store the new project.
   - To use the default location, select Use default location.
   - To choose another location, select Prompt for project location.
3. Do one of the following:
   - To create an empty new project, click Create Empty.
   - To create a new project from a template, select a template and click Create.

RESULT

A new, untitled project is created. If you selected a template, the new project is based on this template and includes the corresponding tracks, events, and settings.

NOTE

If you create an empty project, your default presets for the input and output bus configurations are applied. If you have not defined default presets, the last used configurations are applied.

RELATED LINKS

Presets for Input and Output Busses on page 26
When you start Cubase or create new projects using the File menu, the Hub opens. The Hub keeps you up to date with the latest information and assists you with organizing your projects. It consists of the News and Tutorials section and the Projects section.

News and Tutorials section

The News and Tutorials section displays Steinberg news, tutorial videos as well as links to the user forum, downloads, and Knowledge Base.

NOTE

Ensure that you have an active Internet connection to access this material.

Projects section

The Projects section lets you create new projects, which can either be empty or based on a template. It lets you specify where to save the projects. It also allows you to access recently opened projects or projects that are stored in other locations. This section offers the same functionality as the Project Assistant dialog.

Category bar

In this section, the available factory templates are sorted into the predefined categories Recording, Scoring, Production, and Mastering.

The Recent category contains a list of the recently opened projects.

The More category contains the default project template and all templates that are not assigned to any of the other categories.
Template list

When you click on one of the category items, the list below the category bar shows the available templates for this category. Any new templates that you create are added at the top of the corresponding list.

Location options

This section allows you to specify where the project is stored.

Open other

This button allows you to open any project file on your system. This is identical to using the Open command on the File menu.

RELATED LINKS

Project Assistant on page 67

Deactivating the Hub

To start Cubase or to create new projects without the Hub, you can deactivate it.

PROCEDURE

1. Open the Preferences dialog.
2. Select General and deactivate Use Hub.

RESULT

Cubase starts without opening a project and opens the Project Assistant dialog when you create a new project using the File menu. However, you can still open the Hub through the Hub menu.

Project Assistant

When you deactivate the Hub and create new projects, the Project Assistant dialog opens. This dialog offers the same functions as the Projects section in the Hub.

Category bar

In this section, the available factory templates are sorted into the predefined categories Recording, Production, Scoring, and Mastering.

The Recent category contains a list of the recently opened projects.

The More category contains the default project template and all templates that are not assigned to any of the other categories.

Template list

When you click on one of the category items, the list below the category bar shows the available factory templates for this category. Any new templates that you create are added at the top of the corresponding list.

Location options

This section allows you to specify where the project is stored.
Open other

This button allows you to open any project file on your system. This is identical to using the Open command from the File menu.

About Project Files

A project file (extension *.cpr) is the central document in Cubase. A project file contains references to media data that can be saved in the project folder.

**NOTE**

We recommend to save files only in the project folder, even though you can save them in any other location to which you have access.

The project folder contains the project file and the following folders that Cubase automatically creates when necessary:

- Audio
- Edits
- Images
- Track Pictures

About Template Files

Templates can be a good starting point for new projects. Templates are projects where you can save all settings that you regularly use, such as bus configurations, sample rates, record formats, basic track layouts, VSTi setups, drum map setups, etc.

The following template types are available from within the Hub:

- Factory templates for specific scenarios. These are listed in the Recording, Scoring, Production, or Mastering categories.
- The default template. This is listed in the More category.
- Any new user templates that you create and save. These are listed in the More category.

Template projects are not saved in project folders and therefore contain no subfolders and no media files.

- To open the location of a specific template, right-click a template in the template list and select Show in Explorer (Windows only) or Reveal in Finder (Mac OS only).

Saving a Project Template File

You can save the current project as a template. When you create a new project, you can select this template as a starting point for your new project.

**PREREQUISITE**

Remove all clips from the Pool before you save the project as a template. This ensures that references to media data from the original project folder are deleted.
PROCEDURE
1. Set up a project.
2. Select File > Save as Template.
3. In the New Preset section of the Save as Template dialog, enter a name for the new project template.

   ![Image of Project Setup Dialog]

4. In the Attribute Inspector section, double-click the Value field of the Content Summary attribute to enter a description for the template.
5. Click the Value field of the Template Category attribute and select a template category from the pop-up menu.
   If you do not select a category, the new template will be listed in the Hub in the More category.
6. Click OK to save the template.

Renaming Templates

PROCEDURE
1. In the Hub or the Project Assistant, right-click a template and select Rename.
2. In the Rename dialog, enter a new name and click OK.

Project Setup Dialog

You can perform general settings for your project in the Project Setup dialog.

- To open the Project Setup dialog, select Project > Project Setup.
- To open the Project Setup dialog automatically when you create a new project, open the Preferences dialog, select General, and activate the Run Setup on Create New Project option.
IMPORTANT

While most Project Setup settings can be changed at any time, you must set the sample rate directly after creating a new project. If you change the sample rate at a later stage, you must convert all audio files in the project to the new sample rate to make them play back properly.

The following options are available:

**Author**

Allows you to specify a project author that is written into the file, when you export audio files and activate the Insert iXML chunk option. You can specify a default author in the Default Author Name field. To access this, open the Preferences dialog and select General > Personalization.

**Company**

Allows you to specify a company name that is written into the file, when you export audio files and activate the Insert iXML chunk option. You can specify a default company in the Default Company Name field. To access this, open the Preferences dialog and select General > Personalization.

**Start**

Allows you to specify the start time of the project in timecode format. This also determines the sync start position when synchronizing to external devices.

**Length**

Allows you to specify the length of the project.

**Frame Rate**

Allows you to specify the timecode standard and frame rate for the project. When synchronizing to an external device, this setting must correspond to the frame rate of any incoming timecode.
Get From Video

Allows you to set the project frame rate to the frame rate of an imported video file.

Display Format

Allows you to specify the global display format that is used for all rulers and position displays in the program, except the ruler tracks. However, you can make independent display format selections for the individual rulers and displays.

Display Offset

Allows you to specify an offset for the time positions that are displayed in the rulers and position displays to compensate for the Start position setting.

Bar Offset

This setting is only used, when you select the Bars+Beats display format. Allows you to specify an offset for the time positions that are displayed in the rulers and position displays to compensate for the Start position setting.

Sample Rate

Allows you to specify the sample rate at which records and plays back audio.

- If your audio hardware generates the sample rate internally and you select a non-supported sample rate, this is indicated by a different color. In this case, you must set a different sample rate to make your audio files play back properly.
- If you select a sample rate that your audio hardware supports, but that differs from its current sample rate setting, it is automatically changed to the project sample rate.
- If your audio hardware is externally clocked and receives external clock signals, sample rate mismatches are accepted.

Bit Resolution

Allows you to specify the resolution of the audio files that you record in Cubase. Select the record format according to the bit resolution that is delivered by your audio hardware. The available options are 16 Bit, 24 Bit, and 32 Bit float.

NOTE

- When you record with effects, consider setting the bit resolution to 32 Bit Float. This prevents from clipping (digital distortion) in the recorded files and keeps the audio quality absolutely pristine. Effect processing and level or EQ changes in the input channel are done in 32 Bit Float format. If you record at 16 or 24 Bit, the audio will be converted to this lower resolution when it is written to a file. As a result, the signal may degrade. This is independent of the actual resolution of your audio hardware. Even if the signal from the audio hardware has a resolution of 16 Bit, the signal will be 32 Bit Float after the effects are added to the input channel.
- The higher the bit resolution, the larger the files and the more strain is put on the disk system. If this is an issue, you can lower the record format setting.
Record File Type

Allows you to specify the file type of the audio files that you record in Cubase. The following file types are available:

- **Wave files** are a common file format on the PC platform. For recordings larger than 4 GB, the EBU RIFF standard is used. If a FAT 32 disk is used (not recommended), audio files are split automatically.

- **Wave 64** is a proprietary format developed by Sonic Foundry Inc. Audio-wise it is identical to the Wave format, but the internal file structure allows for much larger file sizes as required by long live recordings.

- **Broadcast Wave Files** are, in terms of audio content, identical with regular Wave files, but with embedded text strings for supplying additional information about the file. To set these up, open the Preferences dialog and select Record > Audio > Broadcast Wave.

- **AIFF Files**, Audio Interchange File Format, is a defined standard by Apple Inc. and can be used on most computer platforms. AIFF files can contain embedded text strings. To set these up, open the Preferences dialog and select Record > Audio > Broadcast Wave.

- **FLAC Files**, Free Lossless Audio Codec, is an open source format. Audio files recorded in this format are typically 50% to 60% smaller than regular Wave files.

**NOTE**

If your recorded Wave file is larger than 4 GB you can save it as an RF64 file. Open the Preferences dialog, select Record > Audio, open the When Recording Wave Files larger than 4 GB pop-up menu, and activate Use RF64 Format. This way, you do not have to worry about the file size during recording. However, keep in mind that this format is not supported by all applications.

Stereo Pan Law

If you pan a channel left or right, the sum of the left and right side is higher (louder), than if this channel is panned center. These modes allow you to attenuate signals panned center. 0 dB turns off constant-power panning. **Equal Power** means that the power of the signal remains the same regardless of the pan setting.

Volume Max

Allows you to specify the maximum fader level. By default, this is set to +12 dB. If you load projects that were created with Cubase versions older than 5.5, this value is set to the old default value of +6 dB.

HMT Type (MIDI only [Cubase Elements only])

Allows you to specify a mode for Hermode tuning of MIDI notes.

HMT Depth (MIDI only [Cubase Elements only])

Allows you to specify the overall degree of retuning.
Opening Project Files

You can open one or several saved project files at the same time.

**IMPORTANT**

If you open a project saved with a different program version that contains data for functions that are not available in your version, this data may be lost when you save the project with your version.

**NOTE**

- If you open an external project, the last used view that was saved on your computer is used.
- External projects are automatically connected to the input and output busses. If you open a project that was created on a computer with an ASIO port configuration different from the configuration of your computer, this can result in unwanted audio connections. You can deactivate the automatic connection of input and output busses in the Preferences dialog on the VST page.

**PROCEDURE**

1. Select **File > Open**.
2. In the file dialog that opens, select the project that you want to open and click **Open**.
3. If there already is an open project, you are asked if you want to activate the new project. Do one of the following:
   - To activate the project, click **Activate**.
   - To open the project without activating it, click **No**.
   This reduces load times for projects.

Activating Projects

If you have several projects opened at the same time in Cubase, only one project can be active. The active project is indicated by the lit **Activate Project** button in the upper left corner of the **Project** window. If you want to work on another project, you have to activate the other project.

**PROCEDURE**

- To activate a project, click **Activate Project** |

Opening Recent Projects

To open a recently opened project, do one of the following:

- In the category bar of the **Hub** or the **Project Assistant** dialog, click **Recent**, select a project from the projects list, and click **Open**.
- Select **File > Recent Projects** and select a recently opened project.
Re-Routing Missing Ports

If you open a Cubase project that was created on a different system with other audio hardware, Cubase tries to find matching audio inputs and outputs for the input/output busses. If Cubase cannot resolve all audio/MIDI inputs and outputs that are used in the project, the Missing Ports dialog opens.

This allows you to manually re-route any ports specified in the project to ports that are available in your system.

NOTE
To improve the search for matching audio inputs and outputs for the input/output busses, you should use descriptive, generic names for your input and output ports.

RELATED LINKS
Renaming the Hardware Inputs and Outputs on page 24

Saving Project Files

You can save the active project as a project file. To keep your projects as manageable as possible, make sure that you save project files and all related files in the respective project folders.

- To save the project and specify a file name and location, open the File menu and select Save As.
- To save the project with its current name and location, open the File menu and select Save.

About the Auto Save Option

Cubase can automatically save backup copies of all open project files with unsaved changes.

NOTE
Only the project files are backed up. If you want to include the files from the Pool and save your project in a different location, you must use the Back up Project function.

Cubase can automatically save backup copies of all open projects with unsaved changes. To set this up, open the Preferences dialog, select General, and activate the Auto Save option. The backup copies are named "<project name>-xx.bak" where xx is an incremental number. Unsaved projects are backed up in a similar way as "UntitledX-xx.bak", with X being the incremental number for unsaved projects. All backup files are saved in the project folder.

- To specify the time intervals in which a backup copy is created, use the Auto Save Interval setting.
- To specify how many backup files are created with the Auto Save function, use the Maximum Backup Files option. When the maximum number of backup files is reached, the existing files are overwritten, starting with the oldest file.
Saving Project Files As a New Version

You can create and activate a new version of an active project file. This is useful if you are experimenting with edits and arrangements and want to be able to go back to a previous version at any time.

To save a new version of the active project, do one of the following:

- Select File > Save New Version.
- Press Ctrl/Cmd-Alt-S.

The new file is saved with the same name as the original project and an attached incremental number. For example, if your project is called "My Project," new versions are called "My Project-01", "My Project-02", and so on.

Reverting to the Last Saved Version

You can return to the last saved version and discard all changes that have been introduced.

PROCEDURE

1. Select File > Revert.
2. In the warning message, click Revert.
   If you have recorded or created new audio files since the last version was saved, you are prompted to delete or keep the files.

Choosing a Project Location

In the Hub and in the Project Assistant, you can specify where to save a project.

- To create a project in the default project location, select Use default location.
  In the Project folder field, you can specify a name for the project folder. If you do not specify a project folder here, the project is saved in a folder named Untitled.
- To change the default project location, click in the path field.
  A file dialog opens that allows you to specify a new default location.
- To create the project in a different location, select Prompt for project location.
  In the dialog that opens, specify a location and a project folder.

Removing Unused Audio Files

You can use the Cleanup function to locate and delete unused audio files in the project folders on your disk.

PREREQUISITE

Make sure that you have not moved or renamed files or folders without updating the project files to use the new paths. Also make sure that the project folder does not contain audio files that belong to projects that are not saved in the project folder.
PROCEDURE

1. Close all projects.
2. Select File > Cleanup.
3. Click Start.
   Cubase scans the hard disks for project folders and lists all audio and image files that are not used by any project.

   **NOTE**
   You can also click Search Folder to select a specific folder for the Cleanup function. This is only recommended if you are sure that the folder contains no audio files that are used in other projects.

4. Select the files that you want to delete and click Delete.

Creating Self-Contained Projects

If you want to share your work or transfer it to another computer, your project must be self-contained.

The following functions facilitate this task:

- Select Media > Prepare Archive to verify that every clip that is referenced in the project is located in the project folder, and to take actions if that is not the case.
- Select File > Back up Project to create a new project folder where you can save the project file and the necessary work data. The original project remains unchanged.

Preparing Archives

The Prepare Archive function allows you to gather all files that are referenced by your project to ensure that these are in the project folder. This is useful if you want to move or archive your project.

PROCEDURE

1. Select Media > Prepare Archive.
   If your project references external files, you are prompted if you want to copy them to your working directory. If any processing has been applied, you must decide if you want to freeze edits.

2. Click Proceed.

RESULT

Your project is ready to be archived. You can move or copy the project folder to another location.

AFTER COMPLETING THIS TASK

You must copy audio files that reside within the project folder to the Audio folder or save them separately. You must also move your video clips manually, as videos are only referenced and not saved in the project folder.
Back up Project Options Dialog

This dialog allows you to create a backup copy of your project.

- To open the **Back up Project Options** dialog, select **File > Back up Project**.

**Project Name**

Allows you to change the name of the backed up project.

**Keep Current Project Active**

Allows you to keep the current project active after clicking **OK**.

**Minimize Audio Files**

Allows you to include only the audio file portions that are actually used in the project. This can significantly reduce the size of the project folder if you are using small sections of large files. It also means that you cannot use other parts of the audio files if you continue working with the project in its new folder.

**Freeze Edits**

Allows you to freeze all edits and make all processing and applied effects permanent to each clip in the Pool.

**Remove Unused Files**

Allows you to remove unused files and to back up only the files that are actually used.

**Do Not Back up Video**

Allows you to exclude video clips on the video track or in the Pool of the current project.
Tracks

Tracks are the building blocks of your project. They allow you to import, add, record, and edit data (parts and events). Tracks are listed from top to bottom in the Track list and extend horizontally across the Project window. Each track is assigned to a particular channel strip in the MixConsole.

If you select a track in the Project window, the controls, settings, and parameters displayed in the Inspector and the track list allow you to control the track.

Track Inspector Settings

For each track type you can configure which Inspector sections are shown. You can also specify the order of the sections.

- To open the Track Inspector Settings dialog, click Setup Inspector, and select Setup from the pop-up menu.
Tracks
Track Inspector Settings

Hidden Items
Displays sections that are hidden in the Inspector.

Visible Items
Displays sections that are visible in the Inspector.

Pin
If you activate Pin by clicking the column for a section the open/close status of the selected Inspector section is pinned.

Add
Allows you to move an item selected in the hidden sections list to the list of visible sections.

Remove
Allows you to move an item selected in the visible sections list to the list of hidden sections.

Move Up/Move Down
Allows you to change the order of an item in the list of visible sections.

Presets
Allows you to save Inspector section settings as presets.

Reset All
Allows you to restore the default Inspector section settings.
Track Control Settings

For each track type you can configure which track controls are shown in the track list. You can also specify the order of controls and group controls so that they are always shown adjacent to each other.

- To open the Track Controls Settings dialog, right-click a track in the track list and select Track Controls Settings from the context menu, or click Open Track Controls Settings Dialog in the bottom right corner of the track list.

Track Type

Allows you to select the track type to which your settings are applied.

Hidden Controls

Displays controls that are hidden in the track list.

Visible Controls

Displays controls that are visible in the track list.

Width

If you click in this column, you can set the maximum length for the track name.

Group

Displays the group number.
Add
Allows you to move an item selected in the hidden controls list to the list of visible controls.

Remove
Allows you to move an item selected in the visible controls list to the list of hidden controls. All controls can be removed except Mute and Solo.

Move Up/Move Down
Allows you to change the order of an item in the list of visible controls.

Group
Allows you to group two or more controls selected in the visible controls list that are adjacent to each other. This ensures that they are always positioned side by side in the track list.

Ungroup
Allows you to ungroup grouped controls in the visible controls list. To remove an entire group, select the first (topmost) element belonging to this group and click Ungroup.

Reset
Allows you to restore all default track controls settings for the selected track type.

Controls Area Preview
Shows a preview of the customized track controls.

Controls Area Width
Allows you to determine the width of the track control area for the selected track type. In the Controls Area Preview, this area is shown with a frame.

Presets
Allows you to save track controls settings as presets. To recall a preset, click Switch Presets in the bottom right corner of the track list. The name of the selected preset is shown in the left corner.

Track Name Width (global)
Allows you to determine the global name width for all track types.

Apply
Applies your settings.

Reset All
Allows you to restore all default track controls settings for all track types.
Audio Tracks

You can use audio tracks for recording and playing back audio events and audio parts. Each audio track has a corresponding audio channel in the MixConsole. An audio track can have any number of automation tracks for automating channel parameters, effect settings, etc.

- To add an audio track to your project, select Project > Add Track > Audio.

RELATED LINKS
Adding Tracks on page 119

Audio Track Inspector

The Inspector for audio tracks contains controls and parameters that allow you to edit your audio track.

The top section of the audio track Inspector contains the following basic track settings:

**Track name**

Click once to show/hide the basic track settings section. Double-click to rename the track.

**Edit**

Opens the Channel Settings window for the track.

**Mute**

Mutes the track.

**Solo**

Solos the track.

**Read Automation**

Allows you to read track automation.

**Write Automation**

Allows you to write track automation.
Tracks
Audio Tracks

Auto Fades Settings
 Opens a dialog where you can make separate audio fade settings for the track.

Record enable
 Activates the track for recording.

Monitor
 Routes incoming signals to the selected output.

Freeze Audio Channel
 Allows you to freeze the audio channel.

Volume
 Allows you to adjust the level for the track.

Pan
 Allows you to adjust the panning of the track.

Delay
 Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset
 Loads or saves a track preset or reverts the default presets.

Input Routing
 Allows you to specify the input bus for the track.

Output Routing
 Allows you to specify the output bus for the track.

Audio Track Inspector sections
Apart from the basic track settings that are always shown, audio tracks provide other Inspector sections. These are described in the following sections.
Inserts Section

Allows you to add insert effects to the track.

Strip Section

Allows you to set up the channel strip modules.

Equalizers Section

Allows you to adjust the EQs for the track. You can have up to four bands of EQ for each track.
Tracks
Audio Tracks

Sends Section

Allows you to route the track to one or several FX channels.

Fader Section

Shows a duplicate of the corresponding MixConsole channel.

Notepad Section

Allows you to enter notes about the track.

Audio Track Controls

The Track List for audio tracks contains controls and parameters that allow you to edit your audio track.

Track name

Audio 01

Double-click to rename the track.

Edit
Opens the **Channel Settings** window for the track.

**Mute**

Mutes the track.

**Solo**

Solos the track.

**Read Automation**

Allows you to read track automation.

**Write Automation**

Allows you to write track automation.

**Record enable**

Activates the track for recording.

**Monitor**

Routes incoming signals to the selected output.

**Bypass Inserts**

Bypasses the inserts for the track.

**Bypass EQs**

Bypasses the equalizers for the track.

**Bypass Sends**

Bypasses the sends for the track.

**Channel Configuration**

Shows the channel configuration of the track.

**Freeze Channel**

Opens the **Freeze Channel Options** dialog that allows you to set the **Tail Size** time in seconds.
Instrument Tracks

You can use instrument tracks for dedicated VST instruments. Each instrument track has a corresponding instrument channel in the MixConsole. An instrument track can have any number of automation tracks.

- To add an instrument track to your project, select Project > Add Track > Instrument.

Instrument Track Inspector

The Inspector for instrument tracks contains controls and parameters that allow you to control your instrument track. It shows some of the sections from VST instrument channels and MIDI tracks.

The top section of the instrument track Inspector contains the following basic track settings:

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute

Mutes the track.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.
Tracks
Instrument Tracks

Record enable
Activates the track for recording.

Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

Freeze Instrument Channel
Allows you to freeze the instrument.

Volume
Allows you to adjust the level of the track.

Pan
Allows you to adjust the panning of the track.

Delay
Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.

Input Routing
Allows you to specify the input bus for the track.

Activate Outputs
This control is only available if the instrument provides more than one output. It allows you to activate one or more outputs for the instrument.

Edit Instrument
Allows you to open the instrument panel.

Programs
Allows you to select a program.

Drum Map
Allows you to select a drum map.
Allows you to select a drum map for the track.

**Instrument Track Inspector Sections**

Apart from the basic track settings that are always shown, instrument tracks provide other Inspector sections. These are described in the following sections.

**Chords Section**

Allows you to specify how the track follows the chord track.

**MIDI Modifiers Section**

Allows you to transpose or adjust the velocity of the MIDI track events in realtime during playback.

**Instrument Section**

Shows the audio-related controls for the instrument.
Notepad Section

Allows you to enter notes about the track.

Instrument Track Controls

The Track List for instrument tracks contains controls and parameters that allow you to edit your instrument track.

Mute

Mutes the track.

Solo

Solos the track.

Track name

Double-click to rename the track.

Record enable

Activates the track for recording.

Monitor

Allows you to route incoming MIDI signals to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

Edit

Opens the Channel Settings window for the track.

Edit Instrument

Allows you to open the instrument panel.

Read Automation

Allows you to read track automation.
Tracks

MIDI Tracks

**Write Automation**
- Allows you to write track automation.

**ASIO Latency Compensation**
- Moves all recorded events on the track by the current latency.

**Programs**
- Allows you to select a program.

**Bypass Inserts**
- Bypasses the inserts for the track.

**Bypass EQs**
- Bypasses the equalizers for the track.

**Bypass Sends**
- Bypasses the sends for the track.

**Instrument**
- Allows you to select an instrument.

**Channel Configuration**
- Shows the channel configuration of the track.

**Drum Map**
- Allows you to select a drum map for the track.

**Freeze Channel**
- Opens the **Freeze Channel Options** dialog that allows you to set the **Tail Size** time in seconds.

**MIDI Tracks**

You can use MIDI tracks for recording and playing back MIDI parts. Each MIDI track has a corresponding MIDI channel in the **MixConsole**. A MIDI track can have any number of automation tracks.

- To add a MIDI track to your project, select **Project > Add Track > MIDI**.
MIDI Track Inspector

The Inspector for MIDI tracks contains controls and parameters that allow you to control your MIDI track. These affect MIDI events in realtime, on playback, for example.

The top section of the MIDI track Inspector contains the following basic track settings:

**Track name**

Click once to show/hide the basic track settings section. Double-click to rename the track.

**Edit**

Opens the Channel Settings window for the track.

**Mute**

Mutes the track.

**Solo**

Solos the track.

**Read Automation**

Allows you to read track automation.

**Write Automation**

Allows you to write track automation.

**Record enable**

Activates the track for recording.

**Monitor**
Routes incoming MIDI to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

**MIDI Volume**

Allows you to adjust the MIDI volume for the track.

**MIDI Pan**

Allows you to adjust the MIDI pan for the track.

**Delay**

Allows you to adjust the playback timing of the track.

**Load/Save/Reload Track Preset**

Loads or saves a track preset or reverts the default presets.

**Input Routing**

Allows you to specify the input bus for the track.

**Output Routing**

Allows you to specify the output bus for the track.

**Channel**

Allows you to specify the MIDI channel.

**Edit Instrument**

Allows you to open the instrument panel.

**Bank Selector**

Allows you to set a bank select message that is sent to your MIDI device.

**Program Selector**

Allows you to set a program change message that is sent to your MIDI device.

**Drum Map**

Allows you to select a drum map for the track.
MIDI Track Inspector Sections

Apart from the basic track settings that are always shown, MIDI tracks provide other Inspector sections. These are described in the following sections.

Chords Section

![Chords Section](image)

Allows you to specify how the track follows the chord track.

MIDI Modifiers Section

![MIDI Modifiers Section](image)

Allows you to transpose or adjust the velocity of the MIDI track events in realtime during playback.
MIDI Fader Section

Shows a duplicate of the corresponding MixConsole channel.

Notepad Section

Allows you to enter notes about the track.

MIDI Track Controls

The Track List for MIDI tracks contains controls and parameters that allow you to edit your MIDI track.

The track list for MIDI tracks contains the following controls:

Mute

Mutes the track.

Solo

Solos the track.

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.
Tracks

Sampler Tracks (Cubase Elements only)

Record enable

Activates the track for recording.

Monitor

Allows you to route incoming MIDI signals to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

Channel

Allows you to specify the MIDI channel.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Output

Allows you to specify the output for the track.

Programs

Allows you to select a program.

Edit

Opens the Channel Settings window for the track.

Drum Map

Allows you to select a drum map for the track.

ASIO Latency Compensation

Moves all recorded events on the track by the current latency.

Sampler Tracks (Cubase Elements only)

You can use sampler tracks for controlling the playback of audio samples via MIDI. Each sampler track has a corresponding channel in the MixConsole. A sampler track can have any number of automation tracks.

- To add a sampler track, select Project > Add Track > Sampler.
Sampler Track Inspector

The Inspector for sampler tracks contains controls and parameters that allow you to edit your sampler track.

The top section of the sampler track Inspector contains the following basic track settings:

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute

Mutes the track.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Record enable

Activates the track for recording.

Monitor
Tracks
Sampler Tracks (Cubase Elements only)

Routes incoming MIDI to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

Freeze Instrument Channel

Allows you to freeze the sampler track.

Volume

Allows you to adjust the level of the track.

Pan

Allows you to adjust the panning of the track.

Delay

Allows you to adjust the playback timing of the track.

Load/Save/Reload Track Preset

Loads or saves a track preset or reverts the default presets.

Input Routing

Allows you to specify the input bus for the track.

Sampler Track Inspector Sections

Apart from the basic track settings that are always shown, sampler tracks provide other Inspector sections. These are described in the following sections.

Chords Section

Allows you to specify how the track follows the chord track.
Tracks
Sampler Tracks (Cubase Elements only)

**MIDI Modifiers Section**

Allows you to transpose or adjust the velocity of the MIDI track events in real-time during playback.

**Instrument Section**

Shows the audio-related controls for the sampler track.

**Notepad Section**

 Allows you to enter notes about the track.

**Sampler Track Controls**

The track list for sampler tracks contains controls and parameters that allow you to edit your sampler track.

- **Mute**
  
  Mutes the track.

- **Solo**
Tracks
Sampler Tracks (Cubase Elements only)

Solos the track.

**Track name**

Double-click to rename the track.

**Record enable**

Activates the track for recording.

**Monitor**

Allows you to route incoming MIDI signals to the selected MIDI output. For this to work, open the Preferences dialog, select MIDI, and activate MIDI Thru Active.

**Edit**

Opens the Channel Settings window for the track.

**Open/Close Sampler**

Opens/Closes the Sample Control in the lower zone.

**Read Automation**

Allows you to read track automation.

**Write Automation**

Allows you to write track automation.

**ASIO Latency Compensation**

Moves all recorded events on the track by the current latency.

**Bypass Inserts**

Bypasses the inserts for the track.

**Bypass EQs**

Bypasses the equalizers for the track.

**Bypass Sends**

Bypasses the sends for the track.

**Freeze Channel**
Opens the **Freeze Channel Options** dialog that allows you to set the **Tail Size** time in seconds.

**Arranger Track**

You can use the arranger track for arranging your project by marking out sections and determining in which order they are to be played back.

- To add the arranger track to your project, select **Project > Add Track > Arranger**.

**Arranger Track Inspector**

The arranger track Inspector displays the lists of available arranger chains and arranger events.

The arranger track Inspector contains the following settings:

**Track Name**

Double-click to rename the track.

**Edit**

Opens the **Arranger Editor**.

**Select Active Arranger Chain + Function**

Allows you to select the active arranger chain, to rename it, to create a new one, to duplicate or to flatten it.

**Current Arranger Chain**

Shows the active arranger chain.

**Arranger Events**

Lists all arranger events in your project. Click the arrow for an arranger event to play it back and start the live mode.
Stop

Allows you to stop the live mode.

Jump mode

Allows you to define how long the active arranger event is played before jumping
to the next one.

Arranger Track Controls

The track list for the arranger track contains controls and parameters that allow you to edit
the arranger track.

Select Active Arranger Chain

Allows you to select the active arranger chain.

Current Item/Current Repeat

Displays which arranger event and which repeat is active.

Activate Arranger Mode

Allows you to activate and deactivate the arranger mode.

Edit

Opens the Arranger Editor for the track.

Chord Track

You can use the chord track for adding chord and scale events to your project. These can transform the pitches of other events.

- To add the chord track to your project, select Project > Add Track > Chord.
Chord Track Inspector

The chord track Inspector contains a number of settings for the chord events.

The top section of the chord track Inspector contains the following settings:

**Track name**

Click to show/hide the basic track settings section.

**Mute**

Mutes the track.

**Record enable**

Activates the track for recording.

**Acoustic Feedback**

Allows you to audition the events on the chord track. For this to work, you need to select a track for auditioning in the track list.

**Voicing library**

Allows you to set up a voicing library for the track.

**Voicing library subset**

Allows you to select a library subset.

**Configure voicing parameters**

Allows you to configure your own voicing parameters for a specific voicing scheme.

**Adaptive Voicings**

If this option is activated the voicings will be set automatically.

**Automatic Scales**
If this option is activated the program creates scale events automatically.

**Mapping Offset**

Allows you to specify an offset value to make sure that chord events also affect the MIDI notes that have been triggered too early (enter a negative value) or too late (enter a positive value).

**Chord Track Inspector Sections**

Apart from the basic track settings that are always shown, the chord track provides other Inspector sections. These are described in the following sections.

**Notepad Section**

Allows you to enter notes about the track.

**Chord Track Controls**

The Track List for the chord track contains controls and parameters that allow you to edit the chord track.

The track list for chord tracks contains the following controls:

**Mute**

Mutes the track.

**Select Track for Auditioning**

Allows you to select a track for auditioning the chord events.

**Record Enable**

Allows you to record chord events.

**Resolve Display Conflicts**

Allows you to show all chord events on the track properly, even at low horizontal zoom levels.

**Show Scales**

Allows you to show the scale lane in the lower part of the chord track.
FX Channel Tracks

You can use FX channel tracks for adding send effects. Each FX channel can contain up to eight effect processors. By routing sends from an audio channel to an FX channel, you send audio from the audio channel to the effects on the FX channel. You can place FX channel tracks in a special FX channel folder, or in the track list, outside a FX channel folder. Each FX channel has a corresponding channel in the MixConsole. An FX channel track can have any number of automation tracks.

- To add an FX channel track to your project, select Project > Add Track > FX Channel.

FX Channel Track Inspector

The Inspector for FX channel tracks shows the settings for the FX channel. When you select the folder track instead, the Inspector shows the folder and the FX channels it contains. You can click one of the FX channels shown in the folder to have the Inspector show the settings for that FX channel.

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute

Mutes the track.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.
Tracks
FX Channel Tracks

**Volume**

Allows you to adjust the level of the track.

**Pan**

Allows you to adjust the panning of the track.

**Output Routing**

Allows you to specify the output bus for the track.

**FX Channel Track Inspector Sections**

Apart from the basic track settings that are always shown, FX channel tracks provide other Inspector sections. These are described in the following sections.

**Inserts Section**

![Inserts Section Image]

Allows you to add insert effects to the track.

**Strip Section**

![Strip Section Image]

 Allows you to set up the channel strip modules.
Equalizers Section

Allows you to adjust the EQs for the track. You can have up to four bands of EQ for each track.

Sends Section

Allows you to route the track to one or several FX channels.

Fader Section

Shows a duplicate of the corresponding MixConsole channel.
Notepad Section

Allows you to enter notes about the track.

FX Channel Track Controls

The Track List for FX channel tracks contains controls and parameters that allow you to edit the settings for the effect.

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute

Mutes the track.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Mute Automation

Deactivates the automation read function for the selected parameter.

Automation parameter

Allows you to select a parameter for automation.
Tracks
Folder Tracks

Bypass Inserts
Bypasses the inserts for the track.

Bypass EQs
Bypasses the equalizers for the track.

Bypass Sends
Bypasses the sends for the track.

Channel Configuration
Shows the channel configuration of the track.

Folder Tracks
Folder tracks function as containers for other tracks, making it easier to organize and manage the track structure. They also allow you to edit several tracks at the same time.

- To add a folder track to your project, select Project > Add Track > Folder.

Folder Track Inspector
The Inspector for folder tracks shows the folder and its underlying track, much like a folder structure in the File Explorer/Mac OS Finder. When you select the one of the tracks shown under the folder, the Inspector shows the settings for that track.

Track name
Double-click to rename the track.

Mute
Mutes the track.

Solo
Solos the track.
Tracks

Group Channel Tracks

Record enable
Activates the track for recording.

Monitor
Routes incoming signals to the selected output.

Folder Track Controls

The Track List for folder tracks contains controls and parameters that allow you to edit all tracks in the folder.

Expand/Collapse
Shows/hides the tracks in the folder. Hidden tracks are played back as usual.

Track name
Double-click to rename the track.

Mute
Mutes the track.

Solo
Solos the track.

Record enable
Activates the track for recording.

Monitor
Routes incoming signals to the selected output.

Group Channel Tracks

You can use group channel tracks to create a submix of several audio channels and apply the same effects to them. A group channel track contains no events as such, but displays settings and automation for the corresponding group channel.

All group channel tracks are automatically placed in a special group track folder in the track list, for easy management. Each group channel track has a corresponding channel in the MixConsole. A group channel track can have any number of automation tracks.

- To add a group channel track to your project, select Project > Add Track > Group Channel.
Group Channel Track Inspector

The Inspector for group channel tracks shows the settings for the group channel.

Track name

Click once to show/hide the basic track settings section. Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute Automation

Deactivates the automation read function for the selected parameter.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Volume

Allows you to adjust the level for the track.

Pan

Allows you to adjust the panning of the track.

Output Routing

Allows you to specify the output bus for the track.
NOTE

When you select the group folder track instead, the Inspector shows the folder and the group channels it contains. You can click one of the group channels shown in the folder, to have the Inspector show the settings for that group channel.

Group Channel Track Inspector sections

Apart from the basic track settings that are always shown, group channel tracks provide other Inspector sections. These are described in the following sections.

Inserts Section

Allows you to add insert effects to the track.

Strip Section

 Allows you to set up the channel strip modules.
Tracks
Group Channel Tracks

**Equalizers Section**

Allows you to adjust the EQs for the track. You can have up to four bands of EQ for each track.

**Sends Section**

Allows you to route the track to one or several FX channels.

**Fader Section**

Shows a duplicate of the corresponding MixConsole channel.
Notepad Section

Allows you to enter notes about the track.

Group Channel Track Controls

The Track List for group channel tracks contains controls and parameters that allow you to edit the settings for the group.

Track name

Double-click to rename the track.

Edit

Opens the Channel Settings window for the track.

Mute

Mutes the track.

Solo

Solos the track.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Mute Automation

Deactivates the automation read function for the selected parameter.

Automation parameter

Allows you to select a parameter for automation.

Bypass Inserts
Bypasses the inserts for the track.

**Bypass EQs**

Bypasses the equalizers for the track.

**Bypass Sends**

Bypasses the sends for the track.

**Channel Configuration**

Shows the channel configuration of the track.

---

**Marker Track**

You can use the marker track to add and edit markers that help you to locate certain positions quickly.

- To add the marker track to your project, select **Project > Add Track > Marker**.

---

**Marker Track Inspector**

The marker track Inspector displays the marker list.

![Marker Track Inspector](image)

**Track name**

Double-click to rename the track.

**Edit**

Opens the **Channel Settings** window for the track.

**Marker attributes**

Shows the markers, their IDs, and time positions. Click in the leftmost column for a marker to move the project cursor to the marker position.

---

**Marker Track Controls**

The track list for the marker track contains controls and parameters that allow you to edit the marker track.

![Marker Track Controls](image)
Tracks
Ruler Track

Track name

Double-click to rename the track.

Locate

Allows you to move the project cursor to the selected marker position.

Cycle

Allows you to select a cycle marker.

Zoom

Allows you to zoom in a cycle marker.

Add Marker

Allows you to add a position marker at the project cursor position.

Add Cycle Marker

Allows you to add a cycle marker at the project cursor position.

Ruler Track

You can use ruler tracks to show several rulers with different display formats for the timeline. This is completely independent from the main ruler, as well as rulers and position displays in other windows.

- To add a ruler track to your project, select Project > Add Track > Ruler.

Ruler Track Controls

In the track list for ruler tracks you can change the display format for the ruler.

Right-click the ruler to open the display format pop-up menu.

The following display formats are available:

Bars+Beats

Activates a display format of bars, beats, sixteenth notes, and ticks. By default there are 120 ticks per sixteenth note. To adjust this, open the Preferences dialog, select MIDI, and set the MIDI Display Resolution.
Seconds
Activates a display format of hours, minutes, seconds, and milliseconds.

Timecode
Activates a display format of hours, minutes, seconds, and frames. The number of frames per second (fps) is set in the Project Setup dialog with the Frame Rate pop-up menu. To display subframes, open the Preferences dialog, select Transport, and activate Show Timecode Subframes.

Samples
Activates a display format of samples.

**NOTE**
Ruler tracks are not affected by the display format setting in the Project Setup dialog.

---

**Video Track**

You can use the video track to play back video events. Video files are displayed as events/clips on the video track, with thumbnails representing the frames in the film.

- To add a video track to your project, select Project > Add Track > Video.

**Video Track Inspector**

The video track Inspector contains a number of parameters to control the video track.

**Mute Video Track**

Mutes the track.

**Video Track Inspector Sections**

Apart from the basic track settings that are always shown, the video track provides an other Inspector section. This is described in the following section.

**Notepad Section**

Allows you to enter notes about the track.
Video Track Controls

The track list for the video track contains a number of parameters to control the video track.

Mute Video Track

Mutes the track.
Adding Tracks

You can add tracks via the Project menu, the context menu, or by dragging files from the MediaBay. Tracks can be added with or without track presets.

Add Track Dialog

The Add Track dialog opens when you add audio, MIDI, group/FX channels, or instrument tracks. The available options depend on the track type.

- **Browse**
  Expands the dialog and allows you to select a track preset for the track.

- **Count**
  Allows you to enter the number of tracks that you want to add.

- **Effect**
  Allows you to add a send effect to the track.

- **Configuration**
  Allows you to set the channel configuration. Audio-related tracks can be configured as mono or stereo tracks.

- **Speakers**
  Shows the speaker names according to the track configuration.

- **Track Name**
  Allows you to specify a track name.

- **Add Track**
  Adds the track and closes the dialog.

Adding Tracks via the Project Menu

**PROCEDURE**

1. Select Project > Add Track.
2. Select a track of a specific type.
3. In the Add Track dialog, edit the add track options.
4. Click Add Track.

RESULT
The new tracks are added to the project below the selected track.

RELATED LINKS
Add Track Dialog on page 119

Adding Tracks based on Track Presets
You can add tracks based on track presets. Track presets contain sound and channel settings.

PROCEDURE
1. Select Project > Add Track.
2. Select Using Track Preset.
   You can also right-click the track list and select Add Track Using Track Preset.
3. In the Choose Track Preset dialog, select a track preset.
   The number and type of the added tracks depend on the selected track preset.
4. Click Add Track.

RESULT
The new tracks are added to the project below the selected track.

RELATED LINKS
Add Track Dialog on page 119
Track Presets on page 129

Adding Tracks by Dragging Files from the MediaBay

PREREQUISITE
One of the following prerequisites must apply:
- The MediaBay is open. To open the MediaBay press F5.
- The MediaBay in the right zone of the Project window is open. Click Show/Hide Right Zone and click the MediaBay tab to open it.

PROCEDURE
1. In the MediaBay, select the files that you want to add tracks for.
2. Drag the files into the track list.
   - The indicator highlights the position at which the new tracks will be added.
   - If you drag multiple audio files into the track list, choose if you want to place all files on one track or on different tracks.
   - If you drag multiple audio files into the track list, the Import Options dialog opens that allows you to edit the import options.
RESULT

The new tracks are added at the position that was highlighted by the indicator in the track list. The audio files are inserted at the cursor position.

RELATED LINKS
MediaBay on page 377
MediaBay in Right Zone on page 377
Import Options Dialog on page 121

Import Options Dialog

The Import Options dialog allows you to edit the import options.

Copy File to Working Directory

If this option is activated, the file is copied to the Audio folder of the project, and the clip refers to this copy.

If the option is deactivated, the clip refers to the original file in the original location and will be marked as “external” in the Pool.

Copy Files to Working Directory

If this option is activated, the files are copied to the Audio folder of the project, and the clip refers to this copy.

If this option is deactivated, the clip refers to the original files in the original location and will be marked as “external” in the Pool.

Convert and Copy to Project If Needed

If this option is activated, the imported files will be converted only if the sample rate is different or if the sample size is lower than the project sample size.

Please, don’t ask again

If this option is activated, files will always be imported according to the settings that you have made, without this dialog appearing. This can be reset in the Preferences dialog [Editing > Audio].

Removing Tracks

You can remove selected or empty tracks from the track list.

• To remove selected tracks, select Project > Remove Selected Tracks or right-click the track that you want to remove, and from the context menu select Remove Selected Tracks.
Track Handling

Moving Tracks in the Track List

You can move tracks up or down in the track list.

PROCEDURE

• Select a track and drag it up or down in the track list.

Renaming Tracks

PROCEDURE

1. Double-click the track name and type in a new name for the track.
2. Press Return.
   If you want all events on the track to get the same name, hold down any modifier key and press Return.

AFTER COMPLETING THIS TASK

If the Parts Get Track Names option is activated, and you move an event from one track to another, the moved event will automatically be named according to its new track. To access this option, open the Preferences dialog and select Editing.

Coloring Tracks

All new tracks are automatically assigned a color according to the Auto Track Color Mode settings. However, you can change the track color manually.

• To change the color for the selected track, use the Select Colors pop-up menu on the toolbar.
You can also use the Track Color Selector. In the Inspector, click the arrow to the right of the track name and select a color.

In the track list, Ctrl/Cmd-click in the left area and select a color.

To control which colors are used for new tracks, open the Preferences dialog, select Event Display > Tracks, and edit the Auto Track Color Mode settings.

RELATED LINKS
Applying track colors automatically on page 665

Showing Track Pictures

You can add pictures to tracks to recognize your tracks easily. Track pictures are available for audio, instrument, MIDI, FX channel and group channel tracks.

PREREQUISITE
Adjust the track height to at least 2 rows.

PROCEDURE
1. Right-click any track in the track list.
2. From the track list context menu, select Show Track Pictures.

If you move the mouse to the left on a track, a highlighted rectangle appears.

AFTER COMPLETING THIS TASK
Double-click the rectangle to open the Track Pictures Browser and set up a track picture.

RELATED LINKS
Track Pictures Browser on page 124
Track Pictures Browser

The Track Pictures Browser allows you to set up and select pictures that can be shown in the track list and in the MixConsole. Track pictures are useful to recognize tracks and channels easily. You can select pictures from the factory content or add new ones to the user library.

- To open the Track Pictures Browser for a track, double-click in the lower left side of the track list.

Factory

Shows the factory content in the pictures browser.

Pictures Browser

Shows the pictures that you can assign to the selected track/channel.

User

Shows your user content in the pictures browser.

Import

Opens a file dialog that allows you to select pictures in bmp, jpeg, or png format and add them to the user library.

Remove Selected Pictures from User Library

Removes the selected picture from the user library.

Reset Current Picture

Removes the picture from the selected track/channel.

Show/Hide Preview

Opens/Closes a section with further color and zoom settings.

Track Picture Preview

Shows the current track picture. When you zoom in the picture, you can drag it with the mouse to change its visible part.
Track Color
Opens the Track Color Selector. Click the rectangle to change the track color.

Intensity
Allows you to apply the track color to the track picture and set the color intensity.

Zoom
Allows you to change the size of the track picture.

Rotate
Allows you to rotate the track picture.

Setting the Track Height
You can enlarge the track height to show the events on the track in detail, or you can decrease the height of several tracks to get a better overview of your project.

- To change the height of an individual track, click its lower border in the track list and drag up or down.
- To change the height of all tracks simultaneously, hold down Ctrl/Cmd, click the lower border of one track, and drag up or down.
- To set the number of tracks to view in the Project window, use the track zoom menu.
- To set the track height automatically when you select a track, click Edit > Enlarge Selected Track.

RELATED LINKS
Track Zoom Menu on page 125
Track Control Settings on page 80

Track Zoom Menu
The track zoom menu allows you to set the number of tracks and the track height in the Project window.

- To open the track zoom menu in the lower right of the Project window, click the arrow button above the vertical zoom control.

The following options are available:
Zoom Tracks x Rows
Zooms all track heights to show the specified number of rows.

Zoom Tracks Full
Zooms all tracks to fit in the active Project window.

Zoom x Tracks
Zooms the specified number of tracks to fit in the active Project window.

Zoom N Tracks
Allows you to set the number of tracks to fit in the active Project window.

Zoom Tracks Minimal
Zooms all track heights to the minimum size.

Snap Track Heights
Changes the track height in fixed increments when you resize it.

Selecting Tracks

- To select a track, click on it in the track list.
- To select several tracks, Ctrl/Cmd-click several tracks.
- To select a continuous range of tracks, Shift-click the first and last track in a continuous range of tracks.

Selected tracks are highlighted in the track list.

RELATED LINKS
Track Selection follows Event Selection on page 678
Scroll to selected Track on page 683
Select Channel/Track on Solo on page 683
Select Channel/Track on Edit Settings on page 683

Selecting Tracks with Arrow Keys

You can select tracks and events with the Up Arrow key or the Down Arrow key on the computer keyboard. However, you can make the Up Arrow key and the Down Arrow key exclusively available for selecting tracks.

- To make the Up Arrow key and the Down Arrow key exclusively available for selecting tracks, open the Preferences dialog, select Editing, and activate Use Up/Down Navigation Commands for selecting Tracks only.

The following applies:

- If this option is deactivated and no event/part is selected in the Project window, the Up Arrow key and the Down Arrow key are used to step through the tracks in the track list.
- If this option is deactivated and an event/part is selected in the Project window, the Up Arrow key and the Down Arrow key still step through the tracks in the track list – but on the selected track, the first event/part will automatically be selected as well.
• If this option is activated, the Up Arrow key and the Down Arrow key are only used to change the track selection – the current event/part selection in the Project window will not be altered.

Duplicating Tracks

You can duplicate a track with all contents and channel settings.

PROCEDURE
• Select Project > Duplicate Tracks.

RESULT
The duplicated track appears below the original track.

Disabling Tracks (Cubase Elements only)

You can disable audio, instrument, MIDI, and sampler tracks that you do not want to play back or process at the moment. Disabling a track zeroes its output volume and shuts down all disk activity and processing for the track.

PROCEDURE
• Right-click in the track list and select Disable Track from the context menu.

RESULT
The track color changes and the corresponding channel in the MixConsole is hidden.
To enable a disabled track and restore all channel settings, right-click in the track list and select Enable Track.

Organizing Tracks in Folder Tracks

You can organize your tracks in folders by moving tracks into folder tracks. This allows you to perform editing on several tracks as one entity. Folder tracks can contain any type of track including other folder tracks.

• To create a folder track, open the Project menu and in the Add Track submenu select Folder.
• To move tracks into a folder, select them and drag them into the folder track.
• To remove tracks from a folder, select them and drag them out of the folder.
• To hide/show tracks in a folder, click the Expand/Collapse Folder button of the folder track.
• To hide/show data on a folder track, open the context menu for the folder track and select an option from the Show Data on Folder Tracks submenu.
• To mute/solo all tracks in a folder track, click the Mute or Solo button for the folder track.
Handling Overlapping Audio

The basic rule for audio tracks is that each track can only play back a single audio event at a time. If two or more events overlap, you will only hear one of them: the one that is actually visible (e.g. the last lap of a cycle recording).

If you have a track with overlapping (stacked) events/regions, use one of the following methods to select the event/region that is played back:

- Open the context menu for the audio event in the event display and select the desired event or region from the To Front or Set to Region submenu.
  The available options depend on whether you performed a linear or a cycle recording and the record mode you used. When recording audio in cycle mode, the recorded event is divided in regions, one for each take.

- Use the handle in the middle of a stacked event and select an entry from the pop-up menu that appears.

How Events are Displayed on Folder Tracks

Closed folder tracks can display data of the contained audio, MIDI, and instrument tracks as data blocks or as events.

When you close folder tracks, the contents of the contained tracks are displayed as data blocks or events. Depending on the folder track height, the display of the events can be more or less detailed.

Modifying Event Display on Folder Tracks

You can modify the event display on folder tracks.

PROCEDURE

1. Right-click the folder track.
2. On the context menu, select Show Data on Folder Tracks.
   You have the following options:
   
   - **Always Show Data**
     If this option is activated, data blocks or event details are always displayed.
   
   - **Never Show Data**
     If this option is activated, nothing is displayed.
   
   - **Hide Data When Expanded**
     If this option is activated, the display of events is hidden when you open folder tracks.
   
   - **Show Event Details**
     If this option is activated, event details are displayed. If this option is deactivated, data blocks are displayed.
To change these settings, open the Preferences dialog and select Event Display > Folders.

Track Presets

Track presets are templates that can be applied to newly created or existing tracks of the same type.

You can create them from virtually all track types (audio, MIDI, instrument, sampler, group, FX, VST instrument return, input, and output channels). They contain sound and channel settings, and allow you to quickly browse, preview, select, and change sounds, or reuse channel settings across projects.

Track presets are organized in the MediaBay.

Audio Track Presets

Track presets for audio tracks, group tracks, FX tracks, VST instrument channels, input channels, and output channels include all settings that define the sound.

You can use the factory presets as a starting point for your own editing and save the audio settings that you optimized for an artist that you often work with as a preset for future recordings.

The following data is saved in audio track presets:

- Insert effects settings (including VST effect presets)
- EQ settings
- Volume and pan

To access the track presets functions for input and output channels, activate the Write buttons for input and output channels in the MixConsole. This creates input and output channel tracks in the track list.

Instrument Track Presets

Instrument track presets offer both MIDI and audio features and are the best choice when handling sounds of simple, mono-timbral VST instruments.

Use instrument track presets for auditioning your tracks or saving your preferred sound settings, for example. You can also extract sounds from instrument track presets for use in instrument tracks.

The following data is saved in instrument track presets:

- Audio insert effects
- Audio EQ
- Audio volume and pan
- MIDI insert effects
Track Handling
Track Presets

- MIDI track parameters
- The VST instrument used for the track
- Staff settings
- Color settings
- Drum map settings

**MIDI Track Presets**

You can use MIDI track presets for multi-timbral VST instruments (not in Cubase LE).

When creating MIDI track presets you can either include the channel or the patch.

The following data is saved in MIDI track presets:
- MIDI modifiers (Transpose, etc.)
- Output and Channel or Program Change
- Volume and pan
- Staff settings
- Color settings
- Drum map settings

**Multi-Track Presets**

You can use multi-track presets, for example, when recording setups that require several microphones (a drum set or a choir, where you always record under the same conditions) and you have to edit the resulting tracks in a similar way. Furthermore, they can be used when working with layered tracks, where you use several tracks to generate a certain sound instead of manipulating only one track.

If you select more than one track when creating a track preset, the settings of all selected tracks are saved as one multi-track preset. Multi-track presets can only be applied if the target tracks are of the same type, number, and sequence as the tracks in the track preset, therefore, they should be used in recurring situations with similar tracks and settings.

**Sampler Track Presets**

You can use sampler track presets to re-use created sounds in later projects or newly created sampler tracks.

The following data is saved in sampler track presets:
- Audio insert effects
- Audio EQ
- Audio volume and pan
- MIDI track parameters
- Color settings
VST Presets

VST instrument presets behave like instrument track presets. You can extract sounds from VST presets for use in instrument tracks.

The following data is saved in VST instrument presets:

- VST instrument
- VST instrument settings

NOTE
Modifiers, inserts, and EQ settings are not saved.

VST effect plug-ins are available in VST 3 and VST 2 format.

NOTE
In this manual, VST presets stands for VST 3 instrument presets, unless stated otherwise.

Creating a Track Preset

You can create a track preset from a single track or from a combination of tracks.

PROCEDURE
1. In the Project window, select one or more tracks.
2. In the track list, right-click one of the selected tracks and select Save Track Preset.
3. In the New Preset section, enter a name for the new preset.
4. Click OK to save the preset and exit the dialog.

RESULT
Track presets are saved within the application folder in the Track Presets folder. They are saved in default subfolders named according to their track type: audio, MIDI, instrument, and multi.

Creating a Sampler Track Preset (Cubase Elements only)

You can create a sampler track preset from a sampler track or you can use the Sampler Control toolbar.

PROCEDURE
1. In the Sampler Control toolbar, click Preset Management.
2. Click Save Track Preset.
3. In the Save Track Preset dialog, type in a name for the new preset.
4. Click OK to save the preset and exit the dialog.
RESULT

The new sampler track preset is saved. It is displayed in the Preset Name field on the info line. Sampler track presets are saved within the application folder in the sampler track presets folder.

RELATED LINKS
Creating a Track Preset on page 131

Applying Track Presets

When you apply a track preset, all the settings that are saved in the preset are applied.

Track presets can be applied to tracks of their own type only. The only exception are instrument tracks: for these, VST presets are also available.

NOTE

• Once a track preset is applied, you cannot undo the changes. It is not possible to remove an applied preset from a track and return to the previous state. If you are not satisfied with the track settings, you have to either edit the settings manually or apply another preset.

• Applying VST presets to instrument tracks leads to removal of modifiers, inserts, or EQs. These settings are not stored in VST presets.

Loading Track, VST, or Sampler Track Presets

PROCEDURE

1. In the Project window, select a track.
2. Do one of the following:
   • In the Inspector, click Load Track Preset.
   • In the track list, right-click the track and select Load Track Preset.
   • In the Sampler Control toolbar, click the preset management button next to the preset name field and select Load Track Preset.
3. In the preset browser, select a track, VST, or sampler track preset.
4. Double-click the preset to load it.

RESULT

The preset is applied.

NOTE

You can also drag and drop track presets from the MediaBay, the File Explorer/Mac OS Finder onto a track of the same type.

RELATED LINKS
Filters Section on page 391
Loading Multi-Track Presets

PROCEDURE
1. In the Project window, select several tracks.
   
   **NOTE**
   Multi-track presets can only be applied if track type, number, and sequence are identical for the selected tracks and the track preset.

2. In the track list, right-click the track and select Load Track Preset.
3. In the preset browser, select a multi-track preset.
4. Double-click the preset to load it.

RESULT
The preset is applied.

Extracting the Sound from an Instrument Track or VST Preset

For instrument tracks, you can extract the sound of an instrument track preset or VST preset.

PROCEDURE
1. Select the instrument track to which you want to apply a sound.
2. In the Inspector, click VST Sound.
3. In the preset browser, select an instrument track preset or VST preset.
4. Double-click the preset to load the settings.

RESULT
The VST instrument and its settings (but no inserts, EQs, or modifiers) on the existing track are overwritten with the data of the track preset. The previous VST instrument for this instrument track is removed and the new VST instrument with its settings is set up for the instrument track.
Parts and events are the basic building blocks in Cubase.

Events

In Cubase, most event types can be viewed and edited on their specific tracks in the Project window.

Events can be added by importing or recording.

RELATED LINKS
Audio Events on page 134
MIDI Events on page 137

Audio Events

Audio events are created automatically when you record or import audio in the Project window.

You can view and edit audio events in the Project window and in the Sample Editor.

An audio event triggers the playback of the corresponding audio clip. By adjusting the Offset and the Length values of the event, you can determine which section of the audio clip is played back. The audio clip itself remains unchanged.

RELATED LINKS
Project Window on page 29
Sample Editor on page 305
Audio Files and Audio Clips on page 136
Basic Recording Methods on page 173

Creating Audio Events

PROCEDURE

- Do one of the following:
  - Record some audio.
  - Select File > Import > Audio File to import an audio file from your hard disk or any external storage device.
  - Select File > Import > Audio CD to import an audio file from an audio CD.
  - Select File > Import > Audio from Video File to import the audio from a video file on your hard disk or any external storage device.
Parts and Events
Events

- Drag an audio file from the MediaBay, the Audio Part Editor, the Sample Editor or the Find Media window, and drop it in the event display.
- Copy an event from a different Cubase project and paste it in the event display.

RELATED LINKS
Basic Recording Methods on page 173
Importing audio on page 650
Importing audio CD tracks on page 651
Importing Audio from video files on page 654
MediaBay on page 377
Audio Part Editor on page 333
Sample Editor on page 305
Find Media Window on page 368

Creating New Files From Events

An audio event plays a section of an audio clip, which in turn refers to one or more audio files on the hard disk. However, you can create a new file that consists only of the section that is played by the event.

PROCEDURE

1. Select one or several audio events.
2. Set up fade in, fade out, and event volume. These settings will be applied to the new file.
3. Select Audio > Bounce Selection.
   You are asked whether you want to replace the selected event or not.
4. Do one of the following:
   - To create a new file that only contains the audio in the original event, click Replace.
   - To create a new file and add a clip for the new file to the Pool, click No.

RESULT

If you clicked Replace, a clip for the new file is added to the Pool, and the original event is replaced by a new event playing the new clip.

If you clicked No, the original event is not replaced.

NOTE

You can also apply the Bounce Selection function to audio parts. In that case, the audio from all events in the part is combined to a single audio file. If you select Replace when asked, the part is replaced with a single audio event playing a clip of the new file.

RELATED LINKS
Event-Based Fades on page 200
Audio Files and Audio Clips

In Cubase, audio editing and processing are non-destructive.

When you edit or process audio in the Project window, the audio file on the hard disk remains untouched. Instead, your changes are saved to an audio clip that is automatically created on import or during recording, and that refers to the audio file. This allows you to undo changes or revert to the original version.

If you apply processing to a specific section of an audio clip, a new audio file that contains only this section is created. The processing is applied to the new audio file only and the audio clip is automatically adjusted, so that it refers both to the original file and to the new, processed file. During playback, the program will switch between the original file and the processed file at the correct positions. You will hear this as a single recording, with processing applied to one section only.

This allows you to undo processing at a later stage, and to apply different processing to different audio clips that refer to the same original file.

You can view and edit audio clips in the Pool.

RELATED LINKS
Pool on page 358
Audio Regions on page 136
Replacing Clips in Events on page 136

Replacing Clips in Events

You can replace the clips in audio events.

PROCEDURE

• Do one of the following:
  • Hold down Shift, drag an audio file from the File Explorer/Mac OS Finder, and drop it on the event.
  • Click a clip in the Pool, hold down Shift, and drop it on the event.

RESULT

The clip in the event is replaced. However, the event edits remain unchanged. If the new clip is shorter than the replaced clip, the length of the event is adapted. If the new clip is longer than the replaced clip, the length of the event stays the same.

RELATED LINKS
Inserting Clips into a Project Via Drag and Drop on page 363

Audio Regions

Cubase allows you to create audio regions within audio clips to mark important sections in the audio.

You can view audio regions in the Pool. You can create and edit them in the Sample Editor.

NOTE

If you want to use one audio file in different contexts, or if you want to create several loops from one audio file, convert the corresponding regions of the audio clip to events and bounce
them into separate audio files. This is necessary since different events that refer to the same clip access the same clip information.

RELATED LINKS
Pool on page 358
Audio Regions on page 136
Regions List on page 319

Region Operations

Regions are sections within a clip.

Regions are best created and edited in the Sample Editor. However, to access the following options, select Audio > Advanced.

Event or Range as Region

This function is available when one or several audio events or selection ranges are selected. It creates a region in the corresponding clip, with the start and end position of the region determined by the start and end position of the event or selection range within the clip.

Events from Regions

This function is available if you have selected an audio event whose clip contains regions within the boundaries of the event. The function will remove the original event and replace it with events positioned and sized according to the regions.

RELATED LINKS
Creating Audio Events from Regions on page 321

MIDI Events

MIDI events are created automatically when you record or import MIDI in the Project window.

The In-Place Editor allows you to view and edit MIDI events in the Project window. You can also view and edit MIDI events in the Key Editor, the Drum Editor, List Editor, or the Score Editor.

RELATED LINKS
Project Window on page 29
Key Editor on page 476
Drum Editor on page 520
Score Editor on page 505
Basic Recording Methods on page 173

Creating MIDI Events

PROCEDURE

- Do one of the following:
  - Record MIDI.
  - Select File > Import > MIDI File to import a MIDI file from your hard disk.
  - Drag a MIDI file from the File Explorer/Mac OS Finder, from one of the MIDI editors, or from the MediaBay, and drop it in the event display.
Parts and Events

**Parts**

Parts are containers for MIDI or audio events, and for tracks.

**RELATED LINKS**
Audio Parts on page 138  
MIDI Parts on page 138  
Folder Parts on page 139

**Audio Parts**

Audio parts are containers for audio events. If you want to treat several audio events as one unit in the *Project* window, you can convert them to a part.

You can create audio parts in the following ways:

- Select the *Draw* tool and draw on the audio track.
- Press *Alt*, select the *Object Selection* tool, and draw on the audio track.
- Select the *Object Selection* tool and double-click on the audio track, between the left and right locator.
- Select several audio events on an audio track and select *Audio > Events to Part*.

**NOTE**

To make the events appear as independent objects on the track again, select the part and select *Audio > Dissolve Part*.

**MIDI Parts**

A MIDI part is automatically created when you record. It contains the recorded events. However, you can also create empty MIDI parts in the following ways:

- Select the *Draw* tool and draw on the MIDI track.
- Press *Alt*, select the *Object Selection* tool and draw on the MIDI track.
- Select the *Object Selection* tool, and double-click on the MIDI track, between the left and right locator.
Folder Parts

A folder part is a graphic representation of events and parts on the tracks in the folder. Folder parts indicate the time position as well as the vertical track position. If part colors are used, these are also shown in the folder part.

Any editing that you perform to a folder part affects all the events and parts it contains. Tracks inside a folder can be edited as one entity.

NOTE

If you want to edit the individual tracks within the folder, you can double-click the folder part. This opens the editors for the events and parts that are present on the tracks.

RELATED LINKS

Coloring Notes and Events on page 470

Editing Techniques for Parts and Events

This section describes techniques for editing in the Project window. If not explicitly stated, all descriptions apply to both events and parts, even though we use the term event for convenience.

In the Project window, you can edit events using the following techniques:

• By selecting and using one of the tools in the Project window toolbar.

  NOTE

  Some editing tools feature additional functions if you press modifier keys. You can customize the default modifier keys in the Preferences dialog (Editing-Tool Modifiers page).

• By opening the Edit menu and selecting one of the functions.
• By editing in the info line.
• By using a key command.

NOTE

Snap is taken into account.

RELATED LINKS

Editing - Tool Modifiers on page 684

Auditioning Audio Parts and Events

You can audition audio parts and events in the Project window by using the Play tool.

PROCEDURE

1. Click Play.
2. Click where you want playback to start, and keep the mouse button pressed.
RESULT

The track on which you click is played back, starting at the click position. Playback is stopped when you release the mouse button.

NOTE

When auditioning, the Main Mix bus is used.

Scrubbing

The Scrub tool allows you to locate positions in events by playing back, forwards or backwards.

PROCEDURE

1. Click Play.
2. Click Play again to open a pop-up menu.
3. Select Scrub.
4. Click the event and keep the mouse button pressed.
5. Drag to the left or right.

RESULT

The project cursor moves correspondingly and the event is played back. The speed and the pitch of the playback depend on how fast you move the mouse.

NOTE

Insert effects are bypassed when scrubbing with the mouse.

Scrub Tool

Scrubbing can be quite a burden on your system. If playback problems occur, open the Preferences dialog [Transport–Scrub page], and deactivate Use High Quality Scrub Mode. This lowers the resampling quality, but makes scrubbing less demanding on the processor, especially in large projects.

In the Preferences dialog [Transport–Scrub page], you can also adjust the Scrub volume.

Selecting with the Object Selection Tool

PROCEDURE

1. Click Object Selection.
2. In the event display, click the events that you want to select.

NOTE

You can also use the Up Arrow, Down Arrow, Left Arrow, Right Arrow keys on the computer keyboard to select the event on the upper or lower track or the previous or next event on the same track.
Select Submenu

If the Object Selection tool is selected, the Select submenu features specific options for selecting events in the Project window.

- To open the Select submenu, select Edit > Select.

All

Selects all events in the Project window.

None

Deselects all events.

Invert

Inverts the selection. All selected events are deselected and all events that were not selected are selected instead.

In Loop

Selects all events that are partly or wholly between the left and right locator.

From Start to Cursor

Selects all events that begin to the left of the project cursor.

From Cursor to End

Selects all events that end to the right of the project cursor.

Equal Pitch all Octaves/same Octave

These functions are available in the MIDI editors and the Sample Editor.

Select Controllers in Note Range

This function is available in the MIDI editors.

All on Selected Tracks

Selects all events on the selected track.

Events under Cursor

Automatically selects all events on the selected tracks that are touched by the project cursor.

Select Event

This function is available in the Sample Editor.

Left/Right Selection Side to Cursor

These functions are only used for range selection editing.

NOTE

When the Range Selection tool is selected, the Select submenu features different functions.

RELATED LINKS
Selection Range Options on page 151
Removing Events

PROCEDURE

- To remove an event from the Project window, do one of the following:
  - Select Erase and click the event.
  - Select the events and select Edit > Delete.
  - Select the events and press Backspace.

Moving Events

You can move events using any of the following methods:

- Use the Object Selection tool.
- Use Nudge tool.
- Select Edit > Move to and select one of the options.
- Select the event and edit the start position on the info line.

RELATED LINKS
Moving with the Object Selection Tool on page 142
Moving with the Nudge Buttons on page 143
Move to Submenu on page 143
Moving via the Info Line on page 143

Moving with the Object Selection Tool

PROCEDURE

1. Select Object Selection.
2. Click the events that you want to move and drag them to a new position.

NOTE
You can only drag events to tracks of the same type. If you hold down Ctrl/Cmd while dragging, you can restrict the movement either horizontally or vertically.

RESULT
The events are moved. If you moved several events, their relative positions are kept.

NOTE
To avoid accidentally moving events when you click them in the Project window, the response when you move an event by dragging is slightly delayed. You can adjust this delay with the Drag Delay setting (File > Preferences > Editing).
Moving with the Nudge Buttons

PROCEDURE
1. Right-click the Project window toolbar and activate Nudge Palette.
   The nudge buttons become available on the toolbar.
2. Select the events that you want to move, and click Move Left or Move Right.
   The selected events or parts are moved.

Move to Submenu

If the Object Selection tool is selected, the Move to submenu features options for moving events to specific positions in the Project window.

- To open the Move to submenu, select Edit > Move to.
The following options are available:

Cursor
Moves the selected event to the project cursor position. If you selected several events on the same track, the following events keep their relative position.

Origin
Moves the selected events to the positions at which they were originally recorded.

Front/Back
Moves the selected events to the front or back, respectively. This is useful if you have overlapping audio events and you want to play back an other event.

Moving via the Info Line

PROCEDURE
1. Select the event that you want to move.
2. On the info line, double-click the Start field and enter a new value for the event start.

RESULT
The event is moved by the set value.

Renaming Events

PROCEDURE
- Do one of the following:
  - Select the events and type in a new name in the Name field on the info line.
• Change the track name, hold down a modifier key, and press Return to rename all events after the track.

Resizing Events
You can resize events by moving their start or end positions individually.
To resize events, you can use the Object Selection, the Trim, or the Scrub tools.

IMPORTANT
When resizing events, automation data is not taken into account.

RELATED LINKS
Resizing Events with the Object Selection Tool - Normal Sizing on page 144
Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 144
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 145
Resizing Events with the Trim Tool on page 145
Resizing Events with the Scrub Tool on page 146
Snap Function on page 60

Resizing Events with the Object Selection Tool - Normal Sizing
You can move the start or end point of the event without changing the content of the event.

PROCEDURE
1. Select Object Selection.
2. Click the Object Selection tool again, and select Normal Sizing from the pop-up menu.
3. Click and drag the lower left or right corner of the event.

RESULT
The event is resized and according to where you dragged, more or less of the content is revealed. If several events are selected, they are all resized in the same way.

Resizing Events with the Object Selection Tool - Sizing Moves Contents
You can move the start or end point of the event and move the content.

PROCEDURE
1. Select Object Selection.
2. Click the Object Selection tool again, and select Sizing Moves Contents from the pop-up menu.

3. Click and drag the lower left or right corner of the event.

RESULT

The event is resized and the content follows. If several events are selected, they are all resized in the same way.

Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch

You can move the start or end point of the event and time stretch the content to fit the new event length.

PROCEDURE

1. Select Object Selection.

2. Click the Object Selection tool again, and select Sizing Applies Time Stretch from the pop-up menu.

3. Click and drag the lower left or right corner of the event.

RESULT

The part is stretched or compressed to fit the new length.

- If you resize MIDI parts, the note events are stretched (moved and resized). Controller data are stretched, too.
- If you resize audio parts, the events are moved, and the referenced audio files are time stretched to fit the new length.
  If several events are selected, they are all resized in the same way.

Resizing Events with the Trim Tool

You can move the start or end point of the event by the amount set on the Grid Type pop-up menu.

PREREQUISITE

The Object Selection tool is set to Normal Sizing or to Sizing Moves Contents.

PROCEDURE

1. Right-click the Project window toolbar and activate Nudge Palette.
   The nudge buttons become available on the toolbar.

2. Select the event.

3. Do one of the following:
   - Click Trim Start Left.
Parts and Events
Editing Techniques for Parts and Events

- Click Trim Start Right.
- Click Trim End Left.
- Click Trim End Right.

RESULT
The start or end position of the selected events are moved by the amount set on the Grid Type pop-up menu.

Resizing Events with the Scrub Tool
You can scrub the event when moving the start or end point of the event.

PROCEDURE
1. Click Play.
2. Click Play again to open a pop-up menu.
3. Select Scrub.
4. Click and drag the lower left or right corner of the event.

RESULT
The event is resized and you get an acoustic feedback while dragging.

Splitting Events

PROCEDURE
- Do one of the following:
  - Select Split and click the event that you want to split.
  - Select Object Selection, hold down Alt and click the event.
  - Move the project cursor to the position where you want to split the events, and select Edit > Functions > Split at Cursor.

  NOTE
  This splits the selected events at the position of the project cursor. If no events are selected, all events on all tracks that are intersected by the project cursor are split.

- Set up the left and right locators at the position where you want to split the events, and select Edit > Functions > Split Loop.

  NOTE
  This splits the selected events at the left and right locator positions. If no events are selected, all events on all tracks that are intersected by the locators are split.

RESULT
The events are split.
NOTE
If you split a MIDI part so that the split position intersects one or several MIDI notes and Split MIDI Events is activated in the Preferences dialog [Editing-MIDI page], the intersected notes are split and new notes are created at the beginning of the second part. If it is deactivated, the notes remain in the first part, but stick out after the end of the part.

Gluing Events

In the Project window, you can glue two or more events that are situated on the same track.

PROCEDURE
• Do one of the following:
  • Select Glue and click the event that you want to glue to the next event.
  • Select Glue, hold down Alt, and click the event that you want to glue to all following events.

RESULT
The events are glued together.

NOTE
If you first split an audio event and then glue the parts together again, an event is created, in any other case, a part is created.

Pasting Events

You can paste events from the clipboard.

PROCEDURE
• Do one of the following:
  • Select the events and select Edit > Functions > Paste at Origin to paste the event at the same position from which you cut or copied it.
  • Select the events, select the track where you want to paste them, and select Edit > Functions > Paste Relative to Cursor to paste the event while keeping its relative position to the project cursor.

RESULT
If you paste an audio event, it is inserted on the selected track, positioned so that its snap point is aligned with the cursor position.

If the selected track is of the wrong type, the event is inserted on its original track.
Duplicating Events

In the **Project** window, you can duplicate selected events.

**PROCEDURE**

- Select the event and do one of the following:
  
  - Select **Edit > Functions > Duplicate**.
  
  - Hold down **Alt** and drag the event to a new position.

**NOTE**

If you hold down **Ctrl/Cmd** as well, movement direction is restricted to either horizontal or vertical.

**RESULT**

A copy of the selected event is created and placed after the original. If several events are selected, all of these are copied as one unit, maintaining the relative distance between the events.

**NOTE**

If you duplicate audio events, the copies always refer to the same audio clip.

Repeating Events

**PROCEDURE**

- Do one of the following:
  
  - Select the events and select **Edit > Functions > Repeat** to open the **Repeat Events** dialog, that allows you to create a number of real or shared copies of the selected events.
  
  - Select the events, hold down **Alt**, click the handle in the lower right corner of the last selected event, and drag to the right to create a real copy.
  
  - Move the mouse pointer over the middle of the right event border so that it becomes a pointing hand symbol, click and drag to the right to create a real copy.
  
  - Select the events, hold down **Alt-Shift**, and drag to the right to create a shared copy.
  
  - Move the mouse pointer over the middle of the right event border so that it becomes a pointing hand symbol, hold down **Shift**, click and drag to the right to create a shared copy.

**NOTE**

Repeating by dragging only works if the track has a height of at least 2 rows.

**RELATED LINKS**

- [Shared Copies](#)
- [Repeat Events Dialog](#)
- [Setting the Track Height](#)
Repeat Events Dialog

The Repeat Events dialog allows you to create a number of real or shared copies of the selected events.

- To open the Repeat Events dialog, select Edit > Functions > Repeat.

Count
Allows you to specify how many times you want the event to be repeated.

Shared Copies
Activate this to create a shared copy.

RELATED LINKS
Shared Copies on page 149

Shared Copies

Shared copies are useful, if you want to create copies that are automatically edited in the same way as the original event.

You can convert a shared copy to a real copy by selecting Edit > Functions > Convert to Real Copy. This creates a new version of the clip that you can edit independently. The new clip is automatically added to the Pool.

RELATED LINKS
Repeating Events on page 148
Repeat Events Dialog on page 149

Fill Loop

You can create a number of copies between the right and left locators.

- Select Edit > Functions > Fill Loop to create a number of copies starting at the left locator and ending at the right locator.
  The last copy is automatically shortened to end at the right locator position.

Sliding the Contents of Events

You can move the contents of an event without changing its position in the Project window.

PROCEDURE
- Hold down Alt-Shift, click the event, and drag to the left or right.

RESULT
The content of the event is moved.
NOTE

You cannot slide an audio event past the start or end of the actual audio clip. If the event plays the whole clip, you cannot slide the audio at all.

Muting Events

You can mute events in the Project window. Muted events can be edited as usual (with the exception of adjusting fades), but are not played back.

PROCEDURE

- Do one of the following:
  - Select Mute and click the events or drag a selection rectangle around them.
  - Select the events and select Edit > Mute.

RESULT

The events are muted and grayed out.

You can unmute events by selecting them and selecting Edit > Unmute. You can change the mute status of selected events by Shift-clicking them.
Editing in the Project window is not restricted to handling whole events and parts. You can also work with selection ranges, which are independent from the event/part and track boundaries.

Creating a Selection Range

- To make a selection range, drag with the Range Selection tool.

When the Range Selection tool is selected, you can select selection ranges options via Edit > Select.
- To create a selection range that encompasses an event, double-click on an event with the Range Selection tool.
- To create a selection range that encompasses several events, hold down Shift and double-click several events in a row.
- To open an encompassed event for editing in the Sample Editor, double-click it.

RELATED LINKS
Selection Range Options on page 151

Selection Range Options

If the Range Selection tool is selected, the Select submenu features specific options for selecting ranges in the Project window.

- To open the range selection options menu, select the Range Selection tool and select Edit > Select.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Makes a selection that covers all tracks, from the start of the project to the end. You can define the track length with the Length setting in the Project Setup dialog.</td>
</tr>
<tr>
<td>None</td>
<td>Removes the current selection range.</td>
</tr>
<tr>
<td>Invert</td>
<td>Inverts the selection. All selected events are deselected, and all events that were not selected are selected. Only used for event selection.</td>
</tr>
</tbody>
</table>
Range Editing
Creating a Selection Range

In Loop
Makes a selection between the left and right locator on all tracks.

From Start to Cursor
Makes a selection on all tracks, from the start of the project to the project cursor.

From Cursor to End
Makes a selection on all tracks, from the project cursor to the end of the project.

Equal Pitch - all Octaves
This function requires that a single note is selected. It selects all notes of this part that have the same pitch in any octave as the selected note.

Equal Pitch - same Octave
This function requires that a single note is selected. It selects all notes of this part that have the same pitch and the same octave as the selected note.

Select Controllers in Note Range
Selects the controllers within the note range.

All on Selected Tracks
Selects all events on the selected track. Only used for event selection.

Events under Cursor
Selects all events on the selected tracks that are touched by the project cursor.

Select Event
This is available in the Sample Editor.

Left Selection Side to Cursor
Moves the left side of the current selection range to the project cursor position.

Right Selection Side to Cursor
Moves the right side of the current selection range to the project cursor position.

RELATED LINKS
Project Setup Dialog on page 69
Selecting with the Object Selection Tool on page 140
Select Submenu on page 141

Selecting Ranges for Several Tracks
You can create selection ranges that cover several tracks. It is also possible to exclude tracks from a selection range.

PROCEDURE
1. Create a selection range from the first to the last track.
2. Press Ctrl/Cmd and click in the selection range on the tracks that you want to exclude from the selection.
Editing Selection Ranges

Adjusting the Size of Selection Ranges

You can adjust the size of a selection range in the following ways:

- **By dragging its edges.**
  The pointer takes the shape of a double arrow when you move it over an edge of the selection range.

- **By holding down Shift and clicking.**
  The closest selection range edge will be moved to the position at which you clicked.

- **By adjusting the selection range start or end position on the info line.**

- **By using the trim buttons on the toolbar.**
  The left trim buttons move the start of the selection range and the right buttons move the end. The edges are moved by the amount specified on the Grid pop-up menu.

  **NOTE**
  The trim buttons are located on the Nudge Palette, which is not visible on the toolbar by default.

- **By using Move Left and Move Right on the toolbar.**
  These move the whole selection range to the left or the right. The amount of movement depends on the selected display format and the value specified on the Grid pop-up menu.

  **IMPORTANT**
  The contents of the selection are not moved. Using Move Left/Move Right is the same as adjusting the start and end of the selection range at the same time by the same amount.

  **NOTE**
  The move buttons are located on the Nudge Palette, which is not visible on the toolbar by default.

- **To crop all events or parts that are partially within the selection range, select Edit > Range > Crop.**
  Events that are fully inside or outside the selection range are not affected.

**RELATED LINKS**

The setup context menus on page 660

Moving and Duplicating Selection Ranges

- **To move a selection range, click and drag it to a new position.**
  This will move the contents of the selection range to the new position. If the range intersected events or parts, these are split before moving, so that only the sections within the selection range are affected.

- **To duplicate a selection range, hold down Alt and drag.**
  You can also use the duplicate, repeat, and fill loop functions that are available for duplicating events.
Cutting, Copying, and Pasting Selection Ranges

You can cut or copy and paste selection ranges, using the functions on the Edit menu. You can also use the Cut Time and Paste Time options.

Cut

Cuts out the data in the selection range and moves it to the clipboard. The selection range is replaced by empty track space in the Project window, meaning that events to the right of the range keep their positions.

Copy

Copies the data in the selection range to the clipboard.

Paste

Pastes the clipboard data to the start position and track of the current selection. Existing events on the tracks remain at their original position.

Paste at Origin

Pastes the clipboard data back at its original position. Existing events on the tracks remain at their original position.

This option is available in Edit > Functions.

Cut Time

Cuts out the selection range and moves it to the clipboard. Events to the right of the removed range are moved to the left to fill the gap.

This option is available in Edit > Range.

Paste Time

Pastes the selection range from the clipboard to the start position and track of the current selection. Existing events are moved to make room for the pasted data.

This option is available in Edit > Range.

Paste Time at Origin

Pastes the selection range from the clipboard to its original position. Existing events are moved to make room for the pasted data.

This option is available in Edit > Range.

Global Copy

This copies everything in the selection range.

This option is available in Edit > Range.
Deleting Data in Selection Ranges

- To replace data within the deleted selection range with empty track space, select Edit > Delete or press Backspace.
  Events to the right of the range keep their position.
- To remove the selection range and make the events to the right move to the left to fill the gap, select Edit > Range > Delete Time.

Splitting Selection Ranges

- To split any events or parts that are intersected by the selection range, at the positions of the selection range edges, select Edit > Range > Split.

Inserting Silence

You can insert empty track space from the start of the selection range. The length of the silence equals the length of the selection range.

- To insert silence, select Edit > Range > Insert Silence.
  Events to the right of the selection range start are moved to the right to make room.
  Events that are intersected by the selection range start are split, and the right section is moved to the right.
This chapter describes the methods for controlling playback and transport functions.

RELATED LINKS
Transport on page 698

Transport Panel

The Transport panel contains the main transport functions as well as many other options related to playback and recording.

- To show the transport panel, select Transport > Transport Panel or press F2.

Transport Panel Sections

The Transport panel has different sections that you can show or hide by activating the corresponding options on the transport panel context menu.

- To show all Transport panel sections, right-click anywhere on the Transport panel and select Show All.

The following sections are available:

Virtual Keyboard

![Virtual Keyboard](image)

Allows you to play and record MIDI notes by using your computer keyboard or mouse.

Performance

![Performance](image)

Shows the audio processing load and the hard disk transfer rate.

Record Mode

![Record Mode](image)

Determines what happens to your recordings and to any existing events on the track when you are recording. This section also contains the automatic MIDI record quantize function.
Locators

Allows you to go to the left or right locator position, and to set the left and right locator position numerically.

Punch Points

Allows you to activate/deactivate Punch In and Punch Out.

Main Transport

Shows the basic transport controls as well as the time display options.

Arranger (Cubase Elements only)

Shows the arranger functions.

Tempo & Time Signature

Allows you to activate/deactivate the tempo track and the metronome click, and to set the tempo value and the first time signature value numerically.

The section to the right of the value fields allows you to activate/deactivate external synchronization and metronome click in precount. You can hide/show that section by clicking the points on the divider.

Marker

Shows the basic marker functions.

MIDI Activity

Allows you to monitor the MIDI input and the MIDI output signals.

Audio Activity
Allows you to monitor the audio input and output signals.

**Audio Level Control**

![Audio Level Control](image)

Shows clipping indicators and allows you to control the output level.

**RELATED LINKS**

- Transport on page 698
- Transport - Scrub on page 700

---

**Transport Menu**

The **Transport** menu contains several transport functions as well as many other options related to playback and recording.

**Transport Panel**

- **Transport Panel**
  - Opens the **Transport** panel.

**Transport**

- **Start**
  - Starts playback.

- **Stop**
  - Stops playback.

- **Start/Stop**
  - Starts/Stops playback.

- **Cycle**
  - Activates/Deactivates cycle mode.

- **Record**
  - Activates/Deactivates record mode.

- **Rewind**
  - Moves backward.

- **Forward**
  - Moves forward.

- **Fast Rewind**
  - Moves backward at a faster speed.

- **Fast Forward**
  - Moves forward at a faster speed.
Playback and Transport
Transport Menu

**Nudge Cursor Left**
Moves the project cursor position to the left.

**Nudge Cursor Right**
Moves the project cursor position to the right.

**Enter Project Cursor Position**
Allows you to enter the project cursor position manually.

**Enter Tempo**
Allows you to enter the tempo manually.

**Enter Time Signature**
Allows you to enter the time signature manually.

**Go to Project Start**
Moves the project cursor position to the start of the project.

**Go to Project End**
Moves the project cursor position to the end of the project.

**Exchange Time Formats (Cubase Elements only)**
Switches the primary and the secondary time display.

**Locators**

**Go to Left Locator Position**
Moves the project cursor position to the left locator.

**Go to Right Locator Position**
Moves the project cursor position to the right locator.

**Set Left Locator to Project Cursor Position**
Sets the left locator to the project cursor position.

**Set Right Locator to Project Cursor Position**
Sets the right locator to the project cursor position.

**Enter Left Locator Position**
Allows you to enter the position of the left locator manually.

**Enter Right Locator Position**
Allows you to enter the position of the right locator manually.

**Set Locators to Selection Range**
Sets the locators to encompass the selection.

**Exchange Left & Right Locator Positions**
Switches the positions of the left and right locator.
Loop Selection Range
Activates playback from the start of the current selection and keeps starting over again when reaching the selection end.

Punch Points
Activate Punch In
Activates/Deactivates punch in.

Activate Punch Out
Activates/Deactivates punch out.

Go to Punch In Position
Moves the project cursor position to the punch in position.

Go to Punch Out Position
Moves the project cursor position to the punch out position.

Set Punch In to Project Cursor Position
Moves the punch in position to the project cursor position.

Set Punch Out to Project Cursor Position
Moves the punch out position to the project cursor position.

Enter Punch Out Position
Allows you to enter the punch out position manually.

Set Punch Points to Selection Range
Sets the punch in and the punch out position to the selected event range.

Set Project Cursor Position
Locate Selection Start
Moves the project cursor to the beginning of the selection.

Locate Selection End
Moves the project cursor to the end of the selection.

Locate Next Marker
Moves the project cursor to the next marker.

Locate Previous Marker
Moves the project cursor to the previous marker.

Locate Next Hitpoint
Moves the project cursor to the next hitpoint on the selected track.

Locate Previous Hitpoint
Moves the project cursor to the previous hitpoint on the selected track.
Locate Next Event
Moves the project cursor to the next event on the selected track.

Locate Previous Event
Moves the project cursor to the previous event on the selected track.

Play Project Range

Play from Selection Start
Activates playback from the start of the current selection.

Play from Selection End
Activates playback from the end of the current selection.

Play until Selection Start
Activates playback two seconds before the start of the current selection and stops at the selection start.

Play until Selection End
Activates playback two seconds before the end of the current selection and stops at the selection end.

Play until Next Marker
Activates playback from the project cursor and stops at the next marker.

Play Selection Range
Activates playback from the start of the current selection and stops at the selection end.

Use Tempo Track

Use Tempo Track
Activates/Deactivates the tempo track.

Common Record Modes

Punch In/Out
Activates/Deactivates punch in/out.

Re-Record
Activates/Deactivates the re-record mode.

Start Recording at Project Cursor Position
Activates/Deactivates the start of the recording at the project cursor position.

Start Recording at Left Locator/Punch In Position
Activates/Deactivates the start of the recording at the left locator.
Audio Record Mode
These options allow you to select what happens when you record over existing events.

Keep History
Keeps existing events or portions of events.

Cycle History + Replace
Replaces existing events or portions of events by the new recording. In cycle mode, all takes from the current cycle recording are kept.

Replace
Replaces existing events or portions of events by the last take.

MIDI Record Mode
These options allow you to select what happens when you record over existing parts.

New Parts
Keeps existing parts and saves the new recording as a new part.

Merge
Keeps existing events in parts and adds the newly recorded events.

Replace
Replaces existing events in parts by the new recording.

Auto Quantize in Record
Activates automatic quantizing during record.

MIDI Cycle Record Mode
Mix
Adds everything you record to what was previously recorded.

Overwrite
Overwrites all MIDI that you have recorded on previous laps as soon as you play a MIDI note or send any MIDI message.

Keep Last
Replaces previously recorded laps only if the new lap is completed.

Stacked
Turns each recorded cycle lap into a separate MIDI part, and divides the track into lanes for each cycle lap. The parts are stacked above each other, each on a different lane. All takes but the last one are muted.

Mix-Stacked (No Mute)
Same as Stacked, but parts are not muted.
Auto Quantize in Record
Activates automatic quantizing during record.

Retrospective MIDI Record
Retrospective MIDI Record
Allows you to capture MIDI notes that you play in stop mode or during playback.
For this to work, you need to enable the Retrospective Record option in the Preferences dialog (Record > MIDI).

Metronome Setup
Metronome Setup
Opens the Metronome Setup dialog.

Use Metronome
Use Metronome
Activates/Deactivates the metronome click.

Project Synchronization Setup
Project Synchronization Setup
Opens the Project Synchronization Setup dialog.

Use External Synchronization
Use External Synchronization
Sets Cubase to be synchronized externally.

RELATED LINKS
Left and Right Locators on page 164
Punch In and Punch Out on page 167
Common Record Modes on page 175
Audio Record Modes on page 181
MIDI Record Modes on page 187
Enabling Retrospective MIDI Record on page 188
Metronome on page 168

Transport
The Transport contains all transport functions in an integrated and fixed zone of the Project window.

- To activate the transport, click Setup Window Layout on the Project window toolbar and activate Transport.
To display all transport elements, right-click in an empty area of the transport and select Show All.

To show all controls of a section, click the points to the right of the section and drag all the way to the right. To hide the controls again, drag to the left.

RELATED LINKS
Transport on page 38

Left and Right Locators

The left and right locators are a pair of markers that you can use to set up cycle boundaries, and to specify punch in and punch out positions. Left and right locators are available in the Project window as well as in the editors.

Locators are indicated by the flags in the ruler. The area between the left and the right locator is the locator range. The locator range is highlighted in the ruler and the event display.

NOTE

The event display in the MIDI editors is only highlighted if Show Part Borders is deactivated.

To activate/deactivate the cycle mode, click the locator range in the upper part of the ruler.

NOTE

If you activate cycle mode, and the right locator is positioned before the left locator, the locator range is skipped during playback.

RELATED LINKS
Cycle Recording on page 175
Toolbar on page 478

Setting Locator Ranges

There are several ways to set locator ranges.

To set the locator range, do one of the following:

- Click in the upper part of the ruler and drag to the right.
- Select a range or an event and select Transport > Locators > Set Locators to Selection Range.
- Double-click a cycle marker.
- Press P.
To move the locator range, do the following:

- Click, keep the mouse button pressed, and then drag left or right in the upper part of the ruler.

To create a new locator range in a range, do the following:

- Press Ctrl/Cmd-Alt and drag left or right in the upper part of the ruler.

To set both locators to the nearest snap position, do the following:

- Press Ctrl/Cmd-Alt and click at a position in the upper part of the ruler.

### Setting Locator Positions

There are several ways to set the locator positions.

To set locator positions, do one of the following:

- Drag the left handle in the upper part of the ruler.
- Drag the right handle in the upper part of the ruler.
- Press Ctrl/Cmd and click at the position in the upper part of the ruler to set the left locator.
- Press Alt and click at the position in the ruler to set the right locator.
- Adjust the **Left/Right Locator Position** value on the **Transport** panel.

To set locator positions to the project cursor position, do one of the following:

- Press Ctrl/Cmd, and on the numeric keypad press 1 to set the left locator.
- Press Ctrl/Cmd, and on the numeric keypad press 2 to set the right locator.
- Press Alt and click **Go to Left/Right Locator Position** on the **Transport** panel.

### Setting the Project Cursor Position

You have several possibilities to set the project cursor position, that is, locate to specific time positions in the **Project** window.

- By using the main transport functions.
- By clicking or dragging in the lower part of the ruler.
- By using the functions in the **Set Project Cursor Position** submenu of the **Transport** menu.
- By clicking in an empty section in the event display.

**NOTE**

For this to work you must activate **Locate when Clicked in Empty Space** in the **Preferences** dialog on the **Transport** page.

- By using locators.
- By using markers.
- Cubase Elements only: By using the arranger functions.
- By using key commands.
Auto-Scroll

Auto-Scroll allows you to keep the project cursor visible in the window during playback.

If you activate Auto-Scroll on the toolbar of the Project window or one of the editors, you can select one of the following modes:

Page Scroll

The project cursor moves from the left side to the right side of the window. When the project cursor reaches the right side of the window, the ruler and the project cursor jump to the left side of the window and start over again. This behavior can be compared to turning a page of a book.

Stationary Cursor

The project cursor is kept in the middle of the window and the ruler scrolls continuously to the left.

Suspend Auto-Scroll when Editing

If you do not want the Project window display to change when editing during playback, activate Suspend Auto-Scroll when Editing.

Suspend Auto-Scroll when Editing is located to the right of the Auto-Scroll button.

If this option is activated, auto-scrolling is suspended as soon as you click anywhere in the event display during playback until playback stops or you click Auto-Scroll again.

As a visual feedback, the Auto-Scroll button changes its color.
Time Formats

You can set up different time formats.

Selecting the Primary Time Format

On the Transport panel, you can select the primary time format. This is the global display format that is used for all rulers and position displays in the program, except the ruler tracks.

PROCEDURE

1. In the main transport section on the Transport panel, click Select Primary Time Format.
2. Select a time format from the pop-up menu.

You can also select Project > Project Setup > Display Format to select the primary time format.

RESULT

The time format on the Transport panel and all rulers and position displays are updated.

Independent Time Displays (Cubase Elements only)

You can show time displays that are independent from the global display format.

To select an independent time display, do one of the following:

- In the ruler of the Project window or any editor, click the arrow button to the right of the ruler.
- Select Project > Add Track > Ruler to add a ruler track, and right-click the ruler.
- In the Main Transport section of the Transport panel, click Select Secondary Time Format.

RELATED LINKS

Ruler on page 36
Ruler Track on page 116

Punch In and Punch Out

The punch in and the punch out points are a pair of markers that you can use for punch in and punch out recordings. The punch in position determines the record start position whereas the punch out position determines the record stop position.

You can activate punch in and punch out by activating the corresponding buttons on the Transport panel.

The punch in position is locked to the left locator position and the punch out position to the right locator position. The punch position fields are unavailable.
Metronome

You can use the metronome click as a timing reference. The two parameters that govern the timing of the metronome are tempo and time signature.

- To activate the metronome click, activate Metronome/Click on the Transport panel. You can also select Transport > Use Metronome or use the corresponding key command.
- To set up the metronome, select Transport > Metronome Setup.

Metronome Setup

You can make settings for the metronome in the Metronome Setup dialog.

- To open the Metronome Setup dialog, select Transport > Metronome Setup.

Metronome Options Section

In the Use Click section, the following options are available:

In Record

- Allows you to activate the metronome click during recording.

In Play

- Allows you to activate the metronome click during playback.

In Precount

- Allows you to activate a musical count-in that is played when you start recording from stop mode.

Precount Options Section

In the Precount Options section, the following options are available:
**Precount Bars**

Allows you to set the number of bars that the metronome counts in before recording starts.

**Use Project Count Base**

Activate this to let the metronome play one click per beat according to the project count base.

**Use Count Base**

Activate this to set the rhythm of the metronome. For example, setting this to 1/8, gives you eighth notes (two clicks per beat).

**Use Time Sign. at Rec. Start Time**

Activate this to let the precount automatically use the time signature and tempo set at the position where recording starts.

**Use Time Sign. at Project Time**

Activate this to let the precount use the time signature set on the tempo track and apply any tempo changes on the tempo track during the precount.

**Use Signature**

Allows you to set a time signature for the precount. In this mode, tempo changes on the tempo track do not affect the precount.

**Click Outputs Section**

In the **Click Outputs** section, the following options are available:

**Activate MIDI Click**

Allows you to activate the MIDI click.

**MIDI Port/Channel**

Allows you to select a MIDI output and channel for the MIDI click. You can also select a VST instrument previously set up in the VST Instruments window (not in Cubase LE).

**Hi Note/Velocity**

Allows you to set the MIDI note number and velocity value for the first beat in a bar, the high note.

**Lo Note/Velocity**

Allows you to set the MIDI note number and velocity for the other beats, the low notes.

**Activate Audio Click**

Allows you to activate the audio click that sounds via the audio hardware.

**Beeps**

Allows you to activate beeps generated by the program. Adjust the pitch and level of the beeps for the Hi [first] beat and Lo [other] beats using the sliders below.
Sounds

Allows you to load audio files for the Hi and Lo metronome sounds in the Sound fields below. The sliders set the level of the click.

Chase

Chase is a function that makes sure your MIDI instruments sound as they should when you locate to a new position and start playback. This is accomplished by the program transmitting a number of MIDI messages to your instruments each time that you move to a new position in the project, making sure all MIDI devices are set up correctly with regard to program change, controller messages (such as MIDI Volume), etc.

EXAMPLE

You have a MIDI track with a program change event inserted at the beginning. This event makes a synth switch to a piano sound.

At the beginning of the first chorus you have another program change event which makes the same synth switch to a string sound.

You now play back the song. It begins with the piano sound and then switches to the string sound. In the middle of the chorus you stop and rewind to some point between the beginning and the second program change. The synth now still plays the string sound although in this section it really should be a piano.

The Chase function takes care of that. If program change events are set to be chased, Cubase tracks the music back to the beginning, finds the first program change, and transmits it to your synth, setting it to the correct sound.

The same thing can apply to other event types as well. In the Preferences dialog on the MIDI page, the Chase Events settings determine which event types are chased when you locate to a new position and start playback.

RELATED LINKS

Chase Events on page 691
Virtual Keyboard

The Virtual Keyboard allows you to play and record MIDI notes by using your computer keyboard or mouse. This is useful if you have no external MIDI instrument at hand and you do not want to draw in notes with the Draw tool.

When the Virtual Keyboard is displayed, the usual key commands are blocked because they are reserved for the Virtual Keyboard. The only exceptions are:

- Save: Ctrl/Cmd-S
- Start/Stop Record: Num *
- Start/Stop Playback: Space
- Jump to left locator: Num 1
- Delete: Delete or Backspace
- Cycle on/off: Num /
- Show/Hide Transport panel: F2
- Show/Hide Virtual Keyboard: Alt-K

Recording MIDI With the Virtual Keyboard

PREREQUISITE
You have selected a MIDI or instrument track and activated Record Enable.

PROCEDURE
1. Select Devices > Virtual Keyboard.
   The Virtual Keyboard is displayed in the Transport panel.
2. On the Transport panel, activate Record.
3. Perform one of the following actions to enter some notes:
   - Click on the keys of the virtual keyboard.
   - Press the corresponding key on your computer keyboard.

NOTE
Press several keys simultaneously to enter polyphonic parts. The maximum number of notes that can be played at one time varies between the different operating systems and hardware configurations.

AFTER COMPLETING THIS TASK
Close the virtual keyboard to make all key commands available again.
Virtual Keyboard Options

1. **Note Velocity Level**
   This slider allows you to adjust the volume of the virtual keyboard. You can also use the Up Arrow key or the Down Arrow key for this.

2. **Change Virtual Keyboard Display Type**
   This button allows you to switch between computer keyboard and piano keyboard display mode.
   - The computer keyboard mode, you can use the two rows of keys that are displayed on the Virtual Keyboard to enter notes.
   - The piano keyboard has a wider range of keys. It allows you to enter more than one voice simultaneously. You can also use the Tab key for this.

3. **Octave Offset**
   These buttons allow you to switch the keyboard range to a lower or higher octave. You have seven full octaves at your disposal. You can also use the Left Arrow key or the Right Arrow key for this.

4. **Pitchbend/Modulation Sliders**
   These sliders are only available in piano keyboard mode. The left slider displays pitchbend, the right slider shows modulation changes. To introduce modulation, click on a key and drag upwards or downwards. To introduce pitchbend drag left or right.
In Cubase, you can record audio and MIDI.

Make the following initial preparations:

- Set up, connect, and calibrate your audio hardware.
- Open a project and set up the project setup parameters according to your specifications.
  
  Project setup parameters determine the record format, sample rate, project length, etc. that affect the audio recordings that you make during the course of the project.
- If you plan to record MIDI, set up and connect your MIDI equipment.

**RELATED LINKS**

- Setting Up Audio on page 11
- Setting Up MIDI on page 19

### Basic Recording Methods

The basic recording methods apply to audio and MIDI recordings.

#### Record Enabling Tracks

To be able to record, you must record-enable the tracks on which you want to record.

- To record-enable a track, activate **Record Enable** in the track list, in the Inspector, or in the MixConsole.
- To record-enable all audio tracks simultaneously, set up a key command for **Activate Record Enable for all Audio Tracks** in the **Mixer** category of the **Key Commands** dialog and use it.
- To record-enable audio or MIDI tracks on selection, activate the **Enable Record on Selected Audio Track** or the **Enable Record on Selected MIDI Track** option (File > Preferences > Editing > Project & MixConsole).

**NOTE**

The exact number of audio tracks that you can record simultaneously depends on your computer CPU and hard disk performance. Activate the **Warn on Processing Overloads** option (File > Preferences > VST) to show a warning message as soon as the CPU overload indicator lights up during recording.

**RELATED LINKS**

- Editing - Project & MixConsole on page 683
- VST on page 700
Activating Recording

You can activate recording manually or automatically.

Activating Recording Manually

- To activate recording, click **Record** on the **Transport** panel or on the toolbar. You can also use the corresponding key command, by default `Num-*`.

Recording starts from the current cursor position.

**NOTE**

When you start recording in **Stop** mode, you can start recording from the left locator by activating **Start Record at Left Locator/Punch In Position** on the **Transport** menu. The metronome count-in will be applied.

Activating Recording Automatically

Cubase can automatically switch from playback to recording at a given position. This is useful if you must replace a section of a recording and want to listen to what is already recorded up to the recording start position.

**PROCEDURE**

1. Set the left locator to the position where you want to start recording.
2. Activate **Punch In** on the **Transport** panel.
3. Activate playback from any position before the left locator.

**RESULT**

When the project cursor reaches the left locator, recording is automatically activated.

**RELATED LINKS**

*Punch In and Punch Out* on page 167

Stopping Recording

- To stop recording and playback, click **Stop** on the **Transport** panel or use the corresponding key command, by default `Num-0`.
- To stop recording and continue playback, click **Record** or use the corresponding key command, by default `Num-*`.
- To stop recording automatically when the project cursor reaches the punch out position and continue playback, activate **Punch Out** on the **Transport** panel.

**RELATED LINKS**

*Punch In and Punch Out* on page 167
Cycle Recording

You can record in a cycle, that is, you can record a selected section repeatedly and seamlessly.

PREREQUISITE

A cycle is set up with the left and right locators.

PROCEDURE

1. Click the Cycle on the Transport panel to activate cycle mode.
2. Activate recording from the left locator, before or within the cycle.
   As soon as the project cursor reaches the right locator, it jumps back to the left locator and continues recording a new lap.

RESULT

The results of cycle recording depend on the selected record mode. They also differ for audio and MIDI.

RELATED LINKS

Left and Right Locators on page 164
Recording MIDI on page 185
Recording Audio on page 180

Common Record Modes

The Common Record Modes determine what happens if you click Record during an audio or MIDI recording.

- To access the record modes, select Transport > Common Record Modes.
  You can also access the Common Record Modes by clicking the upper part of the Record Modes section in the Transport panel.

Punch In/Out

In this mode, the recording is stopped.

Re-Record

In this mode, the recording is reinitiated, the events are removed and recording is restarted from the exact same position.

Start Recording at Cursor

In this mode, recording starts from the cursor position.

Start Recording at Left Locator/Punch In Position

In this mode, recording starts from the left locator.

RELATED LINKS

Transport Menu on page 158
Transport Panel Sections on page 156
Re-Recording

PROCEDURE
1. Activate Transport > Common Record Modes > Re-Record.
2. Activate recording.
3. Hit Record again to restart recording.

RESULT
The project cursor jumps back to the record start position and recording is reinitiated.

NOTE
The previous recordings are removed from the project and cannot be retrieved using Undo. However, they remain in the Pool.

Monitoring

In Cubase, monitoring means listening to the input signal while preparing to record or while recording.

The following ways of monitoring are available.

• Via Cubase.
• Externally by listening to the signal before it reaches Cubase.
• By using ASIO Direct Monitoring.

This is a combination of both other methods.

Monitoring via Cubase

If you use monitoring via Cubase, the input signal is mixed with the audio playback. This requires an audio hardware configuration with a low latency value.

PROCEDURE
1. In the track list, activate Monitor.

2. In the MixConsole, adjust the monitoring level and the panning.

   You can add effects and EQ to the monitor signal using the track’s channel. If you are using plug-in effects with large inherent delays, the automatic delay compensation function in Cubase will increase the latency. If this is a problem, you can use the Constrain Delay Compensation function while recording.

3. Select File > Preferences > VST.

4. Open the Auto Monitoring pop-up menu and select a monitoring mode.
RESULT
The monitored signal will be delayed according to the latency value which depends on your audio hardware and drivers. You can check the latency of your hardware in the Device Setup dialog (Device > Device Setup > VST Audio System).

RELATED LINKS
VST on page 700

External Monitoring
External monitoring means listening to the input signal before it is sent into Cubase. It requires an external mixer for mixing the audio playback with the input signal. The latency value of the audio hardware configuration does not affect the monitor signal. When using external monitoring, you cannot control the level of the monitor signal from within Cubase or add VST effects or EQ to the monitor signal.

PROCEDURE
1. Select File > Preferences > VST.
2. Open the Auto Monitoring pop-up menu and select Manual.
3. Deactivate Monitor in Cubase.
4. On your mixing desk or mixer application for your audio hardware, activate the Thru or Direct Thru mode to send the input audio back out again.

ASIO Direct Monitoring
If your audio hardware is ASIO 2.0 compatible, it may support ASIO Direct Monitoring. This feature may also be available for audio hardware with Mac OS drivers. In ASIO Direct Monitoring mode, the monitoring is done in the audio hardware, and monitoring is controlled from Cubase. The latency value of the audio hardware configuration does not affect the monitor signal when using ASIO Direct Monitoring.

PROCEDURE
1. In the track list, activate Monitor.
2. Select Devices > Device Setup.
3. In the Device Setup dialog, select your driver in the Devices list on the left to display the driver settings for your audio hardware, and activate the Direct Monitoring checkbox.
   If the checkbox is grayed out, your audio hardware (or its driver) does not support ASIO Direct Monitoring. Consult the audio hardware manufacturer for details.
4. Select File > Preferences > VST.
5. Open the Auto Monitoring pop-up menu and select a monitoring mode.
6. In the MixConsole, adjust the monitoring level and panning.
   Depending on the audio hardware, this might not be possible.
AFTER COMPLETING THIS TASK

You can monitor the input levels of audio tracks, that is, you can map the input bus metering to monitor-enabled audio tracks and watch the input levels of your audio tracks when working in the Project window.

- Select File > Preferences > Metering and activate Map Input Bus Metering to Audio Track (in Direct Monitoring).

As the tracks are mirroring the input bus signal you will see the same signal in both places. When using mapped metering, any functions that you apply to the audio track are not reflected in its meters.

NOTE

When using Steinberg hardware (MR816 series) in combination with ASIO Direct Monitoring, monitoring will be virtually latency-free. If you are using RME Audio Hammerfall DSP audio hardware, make sure that the pan law is set to -3 dB in the card’s preferences.

RELATED LINKS
VST on page 700

Monitoring MIDI Tracks

You can monitor everything you play and record through the MIDI output and channel that are selected for the MIDI track.

PREREQUISITE

Local Off is activated on your MIDI instrument.

PROCEDURE

1. Select File > Preferences > MIDI.
2. Make sure MIDI Thru Active is activated.
3. In the track list, activate Monitor.

RESULT

Incoming MIDI is echoed back out again.

RELATED LINKS

MIDI on page 690
Audio Recording Specifics

Preparations

Selecting a Record File Format

You can set up the record file format, that is, the sample rate, bit resolution, and record file type for new audio files.

PROCEDURE
1. Select Project > Project Setup.
2. Set up the settings for Sample Rate, Bit Resolution, and Record File Type.

IMPORTANT
The bit resolution and file type can be changed at any time while the sample rate of a project cannot be changed at a later stage.

RELATED LINKS
Creating New Projects on page 65

Setting the Audio Record Folder

Each Cubase project has a project folder containing an Audio folder. By default, this is where recorded audio files are stored. However, you can select record folders independently for each audio track if needed.

PROCEDURE
1. In the track list, select all tracks that you want to assign the same record folder.
2. Right-click one of the tracks to open the context menu.
3. Select Set Record Folder.
4. In the file dialog, navigate to the folder that you want to use as record folder or create a new folder by clicking New Folder.

If you want to have separate folders for different types of material (speech, ambient sounds, music, etc.), you can create subfolders within the project Audio folder and assign different tracks to different subfolders. This way, all audio files will still reside within the project folder, which will make managing the project easier.

Getting the Track Ready for Recording

Creating a Track and Setting the Channel Configuration

PROCEDURE
1. Select Project > Add Track > Audio.
2. In the Count field, enter the number of tracks that you want to add.
3. Open the Configuration pop-up menu and select a channel configuration.
4. Optional: Enter a track name.
5. Click Add Track.
RAM Requirements for Recording

Each track on which you record requires a certain amount of RAM, and the memory usage increases the longer the recording lasts. For each audio channel, 2.4 MB of RAM are required for MixConsole settings, etc. The memory usage increases with the length of the recording, the sample rate, and the number of tracks you record. Consider the RAM limitation of your operating system when setting up your project for recording.

Selecting an Input Bus for the Track

Before you can record on your track, you must add and set up the required input busses and specify from which input bus the track will record.

PROCEDURE

1. In the Inspector for the audio track, open the Input Routing pop-up menu.

2. Select an input bus.

Recording Audio

You can record audio using any of the basic recording methods.

When you finish recording, an audio file is created in the Audio folder within the project folder. In the Pool, an audio clip is created for the audio file, and an audio event that plays the whole clip appears on the recording track. Finally, a waveform image is calculated for the audio event. If the recording was very long, this may take a while.

NOTE

The waveform image will be calculated and displayed during the actual recording process. This realtime calculation uses some processing power. If your processor is slow or if you are working on a CPU-intensive project, select File > Preferences > Record > Audio and deactivate Create Audio Images During Record.
Audio Record Modes

By selecting an **Audio Record Mode** you decide what happens to your recording and to any existing events on the track where you are recording. This is necessary because you will not always record on an empty track. There may be situations where you record over existing events, especially in cycle mode.

- To access the record modes, select **Transport > Audio Record Mode**.
  You can also access the **Audio Record Modes** by clicking to the right of the audio symbol in the **Record Modes** section in the **Transport** panel.

**Keep History**

Existing events or portions of events that are overlapped by a new recording are kept.

**Cycle History + Replace**

Existing events or portions of events that are overlapped by a new recording are replaced by the new recording. However, if you record in cycle mode, all takes from the current cycle recording are kept.

**Replace**

Existing events or portions of events that are overlapped by a new recording are replaced by the last recorded take.

**RELATED LINKS**

- [Transport Menu](#) on page 158
- [Transport Panel Sections](#) on page 156

**Recording with Effects**

Cubase allows you to add effects and/or EQ directly while recording. This is done by adding insert effects and/or making EQ settings for the input channel in the MixConsole.

**IMPORTANT**

If you record with effects, the effects become part of the audio file itself. You cannot change the effect settings after recording.

When you are recording with effects consider using 32-bit float format. This way, the bit resolution will not be reduced, which means there is no risk of clipping at this stage. Also, this preserves the signal quality perfectly. If you record in 16-bit or 24-bit format, the available headroom is lower, which means clipping can occur if the signal is too loud.

**Undoing Recording**

If you decide that you do not like what you just recorded, you can delete it.

- Select **Edit > Undo**.

This removes the events that you just recorded from the **Project** window and moves the audio clips in the Pool to the trash folder. To remove the recorded audio files from the hard disk, open the Pool, right-click the **Trash** icon and select **Empty Trash**.

**RELATED LINKS**

- [Pool Window](#) on page 358
Recovering Audio Recordings

Cubase allows you to recover audio recordings in two situations: if you specified an audio pre-record time when you hit Record too late and after a system failure during recording.

Specifying an Audio Pre-Record Time

You can capture up to 1 minute of any incoming audio that you play in Stop mode or during playback. This is possible because Cubase can capture audio input in buffer memory, even when not recording.

PROCEDURE

1. Select File > Preferences > Record > Audio.
2. Specify a time (up to 60 seconds) in the Audio Pre-Record Seconds field. This activates the buffering of audio input, making pre-record possible.
3. Make sure that an audio track is record-enabled and receives audio from the signal source.
4. When you have played some audio material that you want to capture (either in Stop mode or during playback), click Record.
5. Stop the recording after a few seconds. This creates an audio event that starts where the cursor position was when you activated recording. If you were in stop mode, and the cursor was at the beginning of the project, you may have to move the event to the right in the next step. If you were playing along to a project, you leave the event where it is.
6. Select the Object Selection tool and place the cursor on the bottom left edge of the event so that a double arrow appears. Then click and drag to the left.

RESULT

The event is now extended, and the audio that you played before activating the recording is inserted. This means that if you played along during playback, the captured notes end up exactly where you played them in relation to the project.

RELATED LINKS
Record - Audio on page 697

Recovering Audio Recordings after System Failure

Cubase allows you to recover audio recordings after a system failure, because of a power cut or other mishap, for example.

When you experience a computer crash during a recording, relaunch the system and check the project record folder. By default, this is the Audio subfolder inside the project folder. It should contain the audio file that you recorded, from the moment when you started recording to the time when your computer crashed.

NOTE

- This feature does not constitute an overall guarantee by Steinberg. While the program itself was improved in such a way that audio recordings can be recovered after a system failure, it is always possible that a computer crash, power cut, etc. might have damaged another component of the computer, making it impossible to save or recover any of the data.
• Do not try to actively bring about this kind of situation to test this feature. Although the internal program processes have been improved to cope with such situations, Steinberg cannot guarantee that other parts of the computer are not damaged as a consequence.

MIDI Recording Specifics

Preparations

The preparations described in the following sections mainly focus on external MIDI devices.

MIDI Instruments and Channels

Most MIDI synthesizers can play several sounds at the same time, each on a different MIDI channel. This allows you to play back several sounds (bass, piano, etc.) from the same instrument.

Some devices, such as General MIDI compatible sound modules, always receive on all 16 MIDI channels. If you have such an instrument, there is no specific setting to make in the instrument.

On other instruments, you must use the front panel controls to set up a number of parts, timbres, or similar so that they all receive on one MIDI channel.

For more information, refer to the manual that came with your instrument.

Naming MIDI Ports

MIDI inputs and outputs are often displayed with long and complicated names. In Cubase, you can rename your MIDI ports to more descriptive names.

PROCEDURE

1. Select Devices > Device Setup.
2. In the Devices list, select MIDI Port Setup.
   The available MIDI inputs and outputs are listed. On Windows, the device to choose depends on your system.
3. Click in the Show As column and type in a new name.
4. Click OK.

RESULT

The new port names appear on the MIDI Input and Output Routing pop-up menus.

Setting the MIDI Input

In the Inspector, you set the MIDI input for the track.

PROCEDURE

1. In the track list, select the track to which you want to assign a MIDI input.
2. In the topmost Inspector section, open the Input Routing pop-up menu and select an input.
The available inputs on the menu depend on the type of MIDI interface that you are using. If you hold down Shift-Alt, the selected MIDI input is used for all selected MIDI tracks.

**NOTE**
If you select All MIDI Inputs, the track will receive MIDI data from all available MIDI inputs.

### Setting the MIDI Channel and Output

The MIDI channel and output settings determine where the recorded MIDI is routed during playback. They are also relevant for monitoring MIDI in Cubase. You can select the channel and output in the track list or in the Inspector.

**PROCEDURE**
1. In the track list, select the track to which you want to assign a MIDI channel and output.
2. In the topmost Inspector section, open the Output Routing pop-up menu and select an output.
   The available outputs on the menu depend on the type of MIDI interface that you are using. If you hold down Shift-Alt, the selected MIDI output is used for all selected MIDI tracks.
3. Open the Channel pop-up menu and select a MIDI channel.

**NOTE**
If you select the Any MIDI channel, the MIDI material is routed to the channels that are used by your MIDI instrument.

### Selecting a Sound

You can select sounds from within Cubase by instructing the program to send Program Change and Bank Select messages to your MIDI device.

**PROCEDURE**
1. In the track list, select the track to which you want to assign a sound.
2. In the track list or the Inspector, open the Program Selector pop-up menu and select a program.
   Program Change messages give access to 128 different program locations.
3. If your MIDI instruments have more than 128 programs, you can open the Bank Selector pop-up menu and select different banks, each containing 128 programs.

**NOTE**
Bank Select messages are recognized differently by different MIDI instruments. The structure and numbering of banks and programs may also vary. Refer to the documentation of your MIDI instruments for details.

**RELATED LINKS**
- MIDI Track Inspector on page 92
Recording in MIDI Editors

You can record MIDI data into the MIDI part that is opened in a MIDI editor.

PREREQUISITE

You have selected Merge or Replace as a MIDI Record Mode.

PROCEDURE

1. Click in the MIDI editor so that it gets the focus.
2. In the MIDI editor toolbar, activate Record in Editor.
3. Do one of the following to activate recording:
   • Click Record on the Transport panel.
   • Click Record on the toolbar.

RESULT

The MIDI data is recorded into the MIDI part that is opened in the MIDI editor. If you record outside the part borders, the part is automatically enlarged.

RELATED LINKS

Toolbar on page 478

Recording MIDI

You can record MIDI using any of the basic recording methods.

When you finish recording, a part that contains MIDI events is created in the Project window.

NOTE

If you perform a live recording on a VST instrument, you usually compensate the latency of the audio card by playing earlier. In consequence, the timestamps are recorded too early. If you activate ASIO Latency Compensation on the track list, all recorded events are moved by the current latency setting.

The following preferences affect MIDI recording:

• Length Adjustment
• Snap MIDI Parts to Bars
• MIDI Record Catch Range in ms
• ASIO Latency Compensation Active by Default

You can find them on the MIDI and Record–MIDI page of the Preferences dialog.

RELATED LINKS

Basic Recording Methods on page 173
MIDI on page 690
Record - MIDI on page 697
Recording Different Types of MIDI Messages

You can record different types of MIDI messages.

- To specify which event types are recorded, select File > Preferences > MIDI > MIDI Filter and deactivate the options for the type of MIDI message that you want to record.

RELATED LINKS
MIDI - MIDI Filter on page 694

Recording MIDI Notes

If you press and release a key on your synthesizer or on another MIDI keyboard, the following messages are recorded:

- Note On (key down)
- Note Off (key up)
- MIDI channel

NOTE
Normally, the MIDI channel information is overridden by the MIDI channel setting for the track. However, if you set the track to the Any MIDI channel, the notes will be played back on their original channels.

Recording Continuous Messages

Pitchbend, aftertouch, and controllers, such as modulation wheel, sustain pedal, volume, etc. are considered as MIDI continuous events, as opposed to the momentary key down and key up messages.

You can record continuous messages together or independently from the notes, that is, afterwards or before.

You can record continuous messages on their own tracks, separately from the notes to which they belong. As long as you set the two tracks to the same output and MIDI channel, it will appear to the MIDI instrument as if you made the two recordings at the same time.

Recording Program Change Messages

When you switch from one program to another on your synthesizer or on another MIDI keyboard, a number corresponding to that program is sent out via MIDI as a Program Change message.

You can record Program Change Messages together or independently from the notes, that is, afterwards or before.

You can record Program Change Messages on their own tracks, separately from the notes to which they belong. As long as you set the two tracks to the same output and MIDI channel, it will appear to the MIDI instrument as if you made the two recordings at the same time.

Recording System Exclusive Messages

System Exclusive (SysEx) messages are special types of MIDI messages that are used to send data that only makes sense to a unit of a certain make and type.

SysEx can be used to transmit a list of the numbers that make up the settings of one or more sounds in a synth.
Reset Function

The Reset function sends out note-off messages and resets controllers on all MIDI channels. This is sometimes necessary if you experience hanging notes, constant vibrato, etc. when punching in and out on MIDI recordings with pitchbend or controller data.

- To perform a MIDI reset manually, select MIDI > Reset.
- If you want Cubase to perform a MIDI reset on stop, select File > Preferences > MIDI and activate Reset on Stop.
- If you want Cubase to insert a reset event at the end of a recorded part, select File > Preferences > MIDI and activate Insert Reset Events after Record.

This resets controller data such as sustain, aftertouch, pitchbend, modulation, and breath control. This is useful if a MIDI part is recorded and the sustain pedal is still held after stopping recording. Usually, this would cause all following parts to be played with sustain, as the pedal off command was not recorded.

RELATED LINKS
MIDI on page 690

MIDI Record Modes

By selecting a MIDI Record Mode you decide what happens to any existing parts on the track where you are recording. MIDI tracks can play back all events in overlapping parts. If you record several parts in the same locations or move parts so that they overlap, you will hear the events in all parts.

- To access the record modes, select Transport > MIDI Record Mode.

You can also access the MIDI Record Modes by clicking to the right of the MIDI symbol in the Record Modes section in the Transport panel.

MIDI Record Mode

New Parts

Existing parts that are overlapped by a new recording are kept. The new recording is saved as a new part.

Merge

Existing events in parts that are overlapped by a new recording are kept. The newly recorded events are added to the existing part.

Replace

Existing events in parts that are overlapped by a new recording are replaced.

NOTE

In Merge or Replace mode you can activate Record in Editor to record MIDI data in the editor. For this to work, the editor must have the focus. Otherwise, the data is recorded on the MIDI track in the Project window.

MIDI Cycle Record Mode

When you record MIDI in cycle mode, the result not only depends on the MIDI record mode, but also on the cycle record mode that is selected in the MIDI Cycle Record Mode section.
Mix

For each completed lap, everything you record is added to what was previously recorded. This is useful for building up rhythm patterns. Record a hi-hat part on the first lap, the bass drum part on the second lap, etc.

Overwrite

As soon as you play a MIDI note or send any MIDI message, all MIDI that you have recorded on previous laps is overwritten from that point. Make sure that you stop playing before the next lap begins. Otherwise, you will overwrite the entire take.

Keep Last

Each completed lap replaces the previously recorded lap. If you deactivate recording or press Stop before the cursor reaches the right locator, the previous take will be kept. If you do not play or input any MIDI during a lap, nothing happens, and the previous take will be kept.

RELATED LINKS
Transport Menu on page 158
Transport Panel Sections on page 156

Quantizing MIDI Recordings

Cubase can automatically quantize MIDI notes on recording.

- To enable automatic quantizing, open the Transport panel and in the Record Mode section, click in the MIDI Record Modes field, and activate Auto Quantize.
  
  The notes that you record are automatically quantized according to the quantize settings.

RELATED LINKS
Quantizing MIDI and Audio on page 190
Quantize Panel on page 193

Recovering MIDI Recordings

Cubase allows you to recover MIDI recordings.

Enabling Retrospective MIDI Record

The Retrospective MIDI Record setting allows you to capture any MIDI notes that you play in Stop mode or during playback and turn them into a MIDI part after the fact. This is possible because Cubase can capture MIDI input in buffer memory, even when not recording.

PROCEDURE
1. Select File > Preferences > Record–MIDI.
2. Enable Retrospective Record and specify a Retrospective Record Buffer Size.
   This activates the buffering of MIDI input.
3. In the MIDI track list, activate Record Enable.
4. Play some MIDI material either in Stop mode or during playback.
5. Select Transport > Retrospective MIDI Record.

RESULT
The content of the MIDI buffer is turned into a MIDI part on the record-enabled track, and the captured notes end up exactly where you played them in relation to the project.

RELATED LINKS
Record - MIDI on page 697

Remaining Record Time

The Record Time Max display lets you see how much time you have left for recording.

51h 25min

The available time depends on the current setup, for example, on the amount of tracks that are record-enabled, the sample rate for your project, and the available hard disk space.

- To open the display, select Devices > Record Time Max.

NOTE
The remaining record time is also shown in the status line above the track list.

If you use individual record folders to store your tracks on different drives, the time display refers to the medium with the least storage space available.

Lock Record

The Lock Record function prevents you from accidentally deactivating the record mode.

- Select File > Key Commands and in the Transport category, assign key commands to the Lock Record and Unlock Record commands.

If Lock Record is activated and you want to enter Stop mode, a dialog opens in which you need to confirm that you want to stop recording. You can also use the Unlock Record key command first and then enter Stop mode as usual.

NOTE
An automatic punch out at the right locator position will be ignored in Lock Record mode.
Quantizing means moving recorded audio or MIDI and positioning it on the nearest grid position that is musically relevant. Quantizing is designed to correct errors, but you can also use it in a creative way.

You can quantize audio and MIDI to a grid or to a groove.

Audio and MIDI can be quantized at the same time. However, what exactly happens during quantizing differs for audio and MIDI:

- Audio quantizing affects the audio event starts.
- MIDI quantizing can affect the starts of MIDI events in a part, the MIDI event lengths, or the MIDI event ends.

**NOTE**

Quantizing is based on the original position of the events. Therefore, you can freely try out different quantize settings without the risk of destroying anything.

**RELATED LINKS**
- Quantizing Audio Event Starts on page 193
- Quantizing MIDI Event Starts on page 191
- Quantizing MIDI Event Lengths on page 192
- Quantizing MIDI Event Ends on page 192

### Quantize Functions

The quantize functions are available in the Edit menu and in the Snap/Quantize section of the Project window toolbar.

#### Quantize Functions on the Edit Menu

**Quantize**

Quantizes audio or MIDI event starts.

**Reset Quantize**

Reverts your audio or MIDI to its original, unquantized state, and resets any length changes that you performed using the Scale Length/Legato slider in the Quantize Panel.

**Quantize Panel**

Opens the Quantize Panel.
Advanced Quantize

From this submenu you can select the following functions:

- **Quantize MIDI Event Lengths**
  Cuts off the ends of selected MIDI events so that the events match the length quantize value. The start positions are kept.

- **Quantize MIDI Event Ends**
  Moves the ends of MIDI events to the nearest grid positions.

- **Freeze MIDI Quantize**
  Makes the start and end positions of MIDI events permanent. This function is useful in situations where you want to quantize a second time, based on the current quantized positions rather than the original positions.

- **Create Groove Quantize Preset**
  Creates a groove quantize map based on hitpoints that you have created in the Sample Editor.

Quantize Functions on the Project Window Toolbar

1. **Iterative Quantize On/Off**
   Activates/Deactivates iterative quantize.

2. **Quantize Presets**
   Allows you to select a quantize or a groove preset.

3. **Apply Quantize**
   Applies the quantize settings.

4. **Open Quantize Panel**
   Opens the Quantize Panel.

Quantizing MIDI Event Starts

**PREREQUISITE**

You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window toolbar.

**PROCEDURE**

1. Perform one of the following actions:
   - In the Key Editor, select the MIDI events that you want to quantize.
   - In the Project window, select a MIDI part.

2. Select **Edit > Quantize**.
RESULT
The starts of the selected MIDI events or all events of the selected MIDI part are quantized. Events that do not match exact note positions are moved to the closest grid position. The note lengths are maintained.

Quantizing MIDI Event Lengths

PREREQUISITE
You have set up a length quantize value on the Length Quantize pop-up menu on the Key Editor toolbar.

PROCEDURE
1. Perform one of the following actions:
   • In the Key Editor, select the MIDI events that you want to quantize.
   • In the Project window, select a MIDI part.
2. Select Edit > Advanced Quantize > Quantize MIDI Event Lengths.

RESULT
The ends of the selected MIDI events are cut off so that the events match the length quantize value. The start positions are kept.

NOTE
If you have selected Quantize Link, the events are resized according to the grid that is set up in the Quantize Presets pop-up menu. The Swing, Tuplet, and Catch Range settings on the Quantize Panel are taken into account.

Quantizing MIDI Event Ends

PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window toolbar.

PROCEDURE
1. Perform one of the following actions:
   • In the Key Editor, select the MIDI events that you want to quantize.
   • In the Project window, select a MIDI part.
2. Select Edit > Advanced Quantize > Quantize MIDI Event Ends.

RESULT
The ends of the MIDI events are moved to the nearest grid positions.
Quantizing Audio Event Starts

PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window toolbar.

PROCEDURE
1. In the Project window, select an audio event, a sliced loop, or an audio part.
2. Select Edit > Quantize.

RESULT
The event snap point, or, if not available, the start of the audio event, is quantized. Event starts that do not match exact note positions are moved to the closest grid positions.

NOTE
If you use the Quantize function on an audio part, the starts of the events inside the part are quantized.

Quantize Panel

The Quantize Panel allows you to define how to quantize audio or MIDI to the grid or to a groove. Depending on what method you choose, different parameters are shown.

To open the Quantize Panel, perform one of the following actions:

- Click Open Quantize Panel on the toolbar.
- Select Edit > Quantize Panel.
Quantize Presets

To the top of the Quantize Panel the quantize presets are shown. Here, you can load and save presets that include all settings for quantizing.

![Quantize Panel screenshot]

Select Preset

Allows you to select a preset.

Save Preset

Allows you to save the current settings as a preset, so that they become available on all Quantize Presets pop-up menus.

Remove Preset

Allows you to remove the selected preset.

Rename Preset

Opens a dialog where you can rename the selected preset.

Restore Factory Presets

Allows you to restore the factory presets.

Creating Groove Quantize Presets

You can create a groove quantize map based on hitpoints that you have created in the Sample Editor.

PROCEDURE

1. In the Project window, double-click the audio event from which you want to extract the timing.
Quantizing MIDI and Audio
Quantize Panel

The Sample Editor opens.

2. Open the Hitpoints section.
   The hitpoints for the audio event are detected and displayed automatically.

3. Click Create Groove.
   The groove is extracted.

RESULT

The groove is extracted from the audio event and made available in the Quantize Presets pop-up menu on the Project window toolbar.

AFTER COMPLETING THIS TASK

Open the Quantize Panel and save the groove as a preset.

RELATED LINKS
Creating a Groove Quantize Map on page 329
Quantize Presets on page 194

Options For Quantizing to a Musical Grid

You can use the musical grid to quantize your recorded music.

- To access the options for quantizing to a musical grid, select a musical time format from the Select Preset pop-up menu.

The following options become available:

Grid

Allows you to select the basic value for the quantize grid.
Swing
Offsets every second position in the grid, creating a swing or shuffle feel.

**NOTE**
Swing is only available if **Grid** is set to a straight value and **Tuplet** is deactivated.

Catch Range
Allows you to set a value that determines that quantizing affects only audio or MIDI within the set distance from the grid lines. This is reflected in the grid display.

Non-Quantize
Creates a safe zone before and after the quantize positions. If you specify a distance in ticks (120 ticks = one 16th note), events that lie within this zone are not quantized. This way, slight variations are kept.

Grid Display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated by the vertical grid lines.

Tuplet
Creates rhythmically more complex grids by dividing the grid into smaller steps, and thereby creating n-tuplets.

Randomize
Allows you to set a distance in ticks, so that your audio or MIDI is quantized to random positions within the specified distance from the quantize grid. This allows for slight variations and, at the same time, prevents your audio or MIDI from ending up too far away from the grid.

iQ Mode
Applies a loose quantization so that your audio or MIDI moves only part of the way to the closest quantize grid position. The **Iterative Strength** value to the right determines how close your audio or MIDI moves towards the grid.

**NOTE**
Iterative quantizing is based on the current, quantized positions and not on the original event positions. You can repeatedly use the iQ mode to gradually move your audio or MIDI closer to the quantize grid until you have found the right timing.

MIDI CC
Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes when these are quantized.

Reset Quantize
Resets your audio or MIDI to its original, unquantized state.
IMPORTANT
This function has no effect on an event that was moved manually.

Auto
Applies any changes immediately to the selected parts or events. A way of using this feature is to set up a playback loop and adjust the settings until you are satisfied with the result.

Quantize
Applies your settings.

Options for Quantizing to a Groove
You can generate a timing grid from a MIDI part or an audio loop, and use this groove to quantize your recorded music. This way, you can recreate the rhythmic feel of this specific event or part.

To access the options for quantizing to a groove, select a MIDI part, from an audio loop, an audio event with hitpoints, or sliced audio, and perform one of the following actions:

- Drag the part or event and drop it on the grid display in the middle of the Quantize Panel.
- Select Edit > Advanced Quantize > Create Groove Quantize Preset.

The following options become available:

Position
Determines how much the timing of the groove affects the music.

Velocity [MIDI Only]
Determines how much the velocity values within the groove affect the music.

NOTE
Not all grooves contain velocity information.

Length [MIDI Only]
Allows you to specify how much the lengths of the notes are affected by the groove.
Quantizing MIDI and Audio
Quantize Panel

**NOTE**

For drums, the Length setting is ignored.

**Non-Q**

Allows you to create a safe zone before and after the quantize positions. If you specify a distance in ticks (120 ticks = one 16th note), events that lie within this zone are not quantized. This way, slight variations are kept.

**Grid Display**

Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated by the vertical grid lines.

**Pre-Q**

Allows you to select a musical grid to which you can quantize your audio or MIDI first. This gets the notes closer to their groove destination.

**NOTE**

If you apply a shuffle groove to a 16th-note pattern, for example, set up a pre-quantize value of 16 to straighten up the timing before applying the groove quantizing.

**Max. Move**

Allows you to select a note value to specify a maximum distance that the audio or MIDI is moved.

**Orig. Position**

Sets the original starting position of the quantized material as starting point of the quantizing. This allows you to synchronize material that does not start from bar 1 of the project.

**Randomize**

Allows you to set a distance in ticks so that your audio or MIDI is quantized to random positions within the specified distance from the quantize grid. This allows for slight variations and, at the same time, prevents your audio or MIDI from ending up too far away from the grid.

**iQ Mode**

Applies a loose quantization so that your audio or MIDI moves only part of the way to the closest quantize grid position. The *Iterative Strength* value to the right determines how close your audio or MIDI moves towards the grid.

**NOTE**

Iterative quantizing is based on the current, quantized positions and not on the original event positions. You can repeatedly use the iQ mode to gradually move your audio or MIDI closer to the quantize grid until you have found the right timing.
Quantizing MIDI and Audio
Quantize Panel

**MIDI CC**

Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes when these are quantized.

**Reset Quantize**

Resets your audio or MIDI to its original, unquantized state.

**IMPORTANT**

This function has no effect on an event that was moved manually.

**Auto**

Applies any changes immediately to the selected parts or events. A way of using this feature is to set up a playback loop and adjust the settings until you are satisfied with the result.

**Quantize**

Applies your settings.

**RELATED LINKS**

*Creating Groove Quantize Presets* on page 194
Fades and Crossfades

Fades allow you to gradually increase or decrease the volume at the start or end of audio events or audio clips, and to create smooth transitions.

You can create the following fades:

- **Fade ins/fade outs**
  
  Fade ins and fade outs allow you to gradually increase or decrease the volume of audio events or audio clips. Fade ins and fade outs can be either event-based or clip-based.
  
  Event-based fades are calculated in realtime when you play back audio events. You can create different fade curves for several events, even if they refer to the same audio clip.

  **NOTE**
  
  The more event-based fades you apply, the more processing power is used.

- **Crossfades**
  
  Crossfades allow you to create smooth transitions for consecutive audio events on the same track. Crossfades are always event-based.

- **Auto fades**
  
  Auto fades allow you to automatically apply short fade ins and fade outs to the events on specific audio tracks. You can also apply them globally on all audio tracks. This creates smooth transitions between events.

**RELATED LINKS**

- [Event-Based Fades](#) on page 200
- [Creating Clip-Based Fades](#) on page 204
- [Crossfades](#) on page 206
- [Auto Fades and Crossfades](#) on page 209

**Event-Based Fades**

You can create event-based fade ins and fade outs. These are calculated in realtime when you play back audio events. You can create different fade curves for several events, even if they refer to the same audio clip.

There are several ways to create event-based fades:

- By using the event handles
- By using range selections

You can edit event-based fades in the **Fade** dialogs.
Creating and Editing Fades with the Handles

You can create and edit event-based fade ins and fade outs using the event handles. This gives you a visual feedback and allows you to apply the same fade type to several selected events.

PROCEDURE
1. Select the audio events for which you want to create fades and point at one of them with the mouse. Triangular fade handles become visible in the upper left and right corners.

2. Perform one of the following actions:
   • Drag the left fade handle to the right to create a fade in.
   • Drag the right fade handle to the left to create a fade out.

RESULT
The fade is applied and shown in the event waveform. If you select multiple events, the same fade is applied to all selected events.

NOTE
You can change the length of the fades at any time by dragging the handles.

Event Handles

Audio events have a fade in and a fade out handle, as well as a volume handle. These handles provide a quick way to change the fade length or the volume of events in the Project window. Event handles become visible if you point the mouse at an event or if you select events.

NOTE
To show event handles and fade curves always and not only when you point at events, in the Preferences dialog select Event Display > Audio, and activate Show Event Volume Curves Always.
In the upper left and right corners you find triangular fade handles that allow you to change the fade in or fade out length. In the top middle you find a square handle that allows you to change the volume.

- To change the fade in length, drag the fade handle in the upper left to the right or to the left.
- To change the fade out length, drag the fade handle in the upper right to the left or to the right.
- To change the volume, drag the volume handle in the top middle up or down.

Fade and volume changes are reflected in the event waveform and on the info line.

NOTE

To change the event volume and the fades with the mouse wheel, in the Preferences dialog select Editing > Audio, and activate Use Mouse Wheel for Event volume and Fades. When you press Shift while moving the mouse wheel, and position the mouse pointer somewhere in the left half of the event, the fade in end point is moved. When the mouse pointer is in the right half of the event, the fade out start point is moved.

---

Creating and Editing Fades with the Range Selection Tool

You can create and edit event-based fades with the Range Selection tool. This allows you to apply a fade in and a fade out at the same time. Using the Range Selection tool is also useful if you want to create fades for multiple audio events on separate tracks.

PROCEDURE

1. On the Project window toolbar, select the Range Selection tool.
2. Perform one of the following actions:
   - To create a fade in that starts at the event start, select a range that starts at the event start.
   - To create a fade out that ends at the event end, select a range that ends at the event end.
   - To create a fade in and a fade out, select a range in the middle of the event.
   - To create fades on multiple tracks, select a range that spans multiple audio events on multiple audio tracks.
3. Select Audio > Adjust Fades to Range.
Removing Event-Based Fades

You can remove event-based fades for a whole event or for a range.

**PROCEDURE**

1. Perform one of the following actions:
   - To remove the fades for an event, select the event with the **Object Selection** tool.
   - To remove the fades for a range, select the fade area with the **Range Selection** tool.
2. Select **Audio > Remove Fades**.

**Fade Dialog for Event-Based Fades**

- To open the dialog for event-based fades, create a fade for one or more audio events, select the events and select **Audio > Open Fade Editor(s)**.

**NOTE**

If you select several events, you can adjust the fade curves for all selected events at the same time. This is useful if you want to apply the same type of fade in to more than one event, etc.

The available options are:

1. **Spline Interpolation**
   - Applies a spline interpolation to the curve.
2. **Damped Spline Interpolation**
   - Applies a damped spline interpolation to the curve.
3. **Linear Interpolation**
   - Applies a linear interpolation to the curve.
4. **Fade display**
   - Shows the shape of the fade curve. The resulting waveform shape is shown darker, the current waveform shape is shown lighter.
   - To add points, click the curve.
   - To change the curve shape, click and drag existing points.
   - To remove a point from the curve, drag it outside the display.
5. **Restore**
   Click this button to cancel any changes you have made since opening the dialog.

6. **Fade Length field**
   Use this field to enter fade lengths numerically. The format of values displayed here is determined by the time display in the Transport panel.
   - If you activate **Apply Length**, the value entered in the **Fade Length** value field is used when clicking **Apply** or **OK**.
   - If you set the current fade as the default fade, the length value is included as part of the default settings.

7. **Presets**
   Allows you to set up presets for fade in or fade out curves.
   - To apply a stored preset, select it from the pop-up menu.
   - To rename the selected preset, double-click the name and type in a new one.
   - To remove a stored preset, select it from the pop-up menu and click **Remove**.

8. **As Default**
   Click this button to save the current settings as default fade.

9. **Shape buttons**
   Give you quick access to some common curve shapes.

---

### Creating Clip-Based Fades

You can create and edit clip-based fade ins and fade outs. These fades are applied to the audio clip. Events that refer to the same clip get the same fades.

**PROCEDURE**

1. In the **Project** window, select one or more audio events or a range for which you want to create a fade.
   The length of your selection determines the length of the fade area.

2. Perform one of the following actions:
   - To create a fade in, select **Audio > Process > Fade In**.
   - To create a fade out, select **Audio > Process > Fade Out**.

3. In the corresponding fade dialog, click the **Curve Kind** buttons to specify a fade curve, or click and drag with the mouse in the curve display to draw in a curve.

4. Optional: Click **Preview** to hear the effect of the specified fade on the selected audio event.

5. Click **Process** to apply the fade to the audio event.
   If other audio events refer to the same clip, you can decide how to proceed.

**RESULT**

The fade is processed.

**RELATED LINKS**

- On Processing Shared Clips on page 205
- Fade Dialog for Clip-Based Fades on page 205
On Processing Shared Clips

If several events refer to the same audio clip, this clip is a shared clip. If you edit one of the events that refer to a shared clip, you can decide if you want to apply the processing to all events referring to this clip.

**Continue**

Click **Continue** to apply the processing to all events that refer to the audio clip.

**New Version**

Click **New Version** to create a separate, new version of the audio clip for the selected event.

Fade Dialog for Clip-Based Fades

To open the dialog for clip-based fades, select one or more audio events and select **Audio > Process > Fade In** or **Audio > Process > Fade Out**.

**NOTE**

If you select several events, you can adjust the fade curves for all selected events at the same time. This is useful if you want to apply the same type of fade in to more than one event, etc.

The available options are:

1. **Spline Interpolation**
   Applies a spline interpolation to the curve.

2. **Damped Spline Interpolation**
   Applies a damped spline interpolation to the curve.

3. **Linear Interpolation**
   Applies a linear interpolation to the curve.

4. **Fade display**
Shows the shape of the fade curve. The resulting waveform shape is shown darker, the current waveform shape is shown lighter.

- To add points, click the curve.
- To change the curve shape, click and drag existing points.
- To remove a point from the curve, drag it outside the display.

5. **Presets**

Allows you to set up presets for fade in or fade out curves.

- To apply a stored preset, select it from the pop-up menu.
- To rename the selected preset, double-click the name and type in a new one.
- To remove a stored preset, select it from the pop-up menu and click **Remove**.

6. **Shape buttons**

Give you quick access to some common curve shapes.

7. **Process**

Applies the set fade curve to the clip, and closes the dialog.

8. **Preview**

Plays back the fade area. Playback repeats until you click the button again.

## Crossfades

Crossfades allow you to create smooth transitions for consecutive audio events on the same track. Crossfades are always event-based.

You can only create crossfades if the consecutive events or their respective clips overlap.

- If the audio events overlap, a crossfade of the default shape (linear, symmetric) is applied in the overlapping area.

![Crossfade Example](image)

**NOTE**

You can edit the default crossfade length and shape in the **Crossfade** editor.

- If the respective audio clips overlap, the two events are resized so that they overlap, and a crossfade of the default length and shape is applied in the overlapping area.

- If neither the audio events nor the clips do overlap, a crossfade cannot be created.

**RELATED LINKS**

- [Crossfade Editor on page 207](#)

## Creating Crossfades

**PROCEDURE**

1. Perform one of the following actions:
Fades and Crossfades
Crossfades

- To create a crossfade between two events, select the **Object Selection** tool, and select two consecutive audio events.
- To create a crossfade to a selected range between two events, select the **Range Selection** tool, and select a range covering the area where you want to apply a crossfade.

2. Select **Audio > Crossfade** or use the key command **X**.

RESULT
The crossfade is applied.

Changing the Crossfade Length

**PROCEDURE**

1. Select the **Range Selection** tool.
2. Select a range between two events that covers the length of the crossfade you want to apply.
3. Select **Audio > Adjust Fades to Range**.

RESULT
The crossfade length is adjusted to the selected range.

Crossfade Editor

The **Crossfade** editor allows you to edit crossfades. It contains fade-in and fade-out curve settings, and common settings.

- To open the **Crossfade** editor, select one or both crossfaded events, and select **Audio > Crossfade**, or double-click the crossfade zone.

**Fade curve displays**

- Shows the shape of the fade out and fade in curve, respectively.
  - To add points, click a curve.
  - To change the fade shape, click and drag existing points.
  - To remove a point, drag a point outside the display.

**Curve Kind and Shape buttons**

- Determine whether the corresponding fade curve uses **Spline Interpolation** (left button), **Damped Spline Interpolation** (middle button) or **Linear Interpolation** (right button).
Fades and Crossfades

Crossfades

The curve shape buttons give you quick access to some common curve shapes.

Equal Gain

Adjusts the fade curves so that the summed fade in and fade out amplitudes are the same all along the crossfade region. This is often suitable for short crossfades.

Equal Power

Adjusts the fade curves so that the energy [power] of the crossfade is constant all along the crossfade region.

Equal Power curves have only one editable curve point. You cannot change the curve shape if this mode is selected.

Play buttons

- To audition the whole crossfade, click Play Crossfade.
- To audition the fade out part of the crossfade, click Play Fade Out.
- To audition the fade in part of the crossfade, click Play Fade In.

You can set up key commands for this in the following categories of the Key Commands dialog.

Pre-roll and Post-roll

- To start playback before the fade area, activate Use pre-roll.
- To stop playback after the fade area, activate Use post-roll.
- To adjust the pre-roll time, use the Pre-roll Amount value field.
- To adjust the post-roll time, use the Post-roll Amount value field.

Audition Level

Allows you to set the audition level.

Length

Specifies the length of the crossfade area. Cubase tries to center the crossfade, i.e. the length change will be applied equally to both sides. To be able to resize a crossfade, it must be possible to resize the corresponding event. For example, if the fade out event already plays its audio clip to the end, its end point cannot be moved any further to the right.

Presets

Click Store to the right of the Presets pop-up menu to store the crossfade settings so that you can apply them to other events.

- To rename a preset, double-click on the name and type in a new one.
- To remove a preset, select it on the pop-up menu and click Delete.
Default buttons

Click As Default to store the current settings as default. Default settings are used whenever you create new crossfades.

Click Recall Default to apply the curves and settings of the default crossfade to the Crossfade editor.

RELATED LINKS
Key Commands on page 634
Event Handles on page 201
Auto-Scroll on page 166

Removing Crossfades

PROCEDURE
1. Perform one of the following actions:
   - Select the Object Selection tool and select one of the crossfaded events.
   - Select the Range Selection tool and select the crossfades you want to remove.
2. Select Audio > Remove Fades.

RESULT
The selected crossfades are removed.

NOTE
You can also remove a crossfade by clicking and dragging it outside the track.

Auto Fades and Crossfades

Cubase features an Auto Fade function that can be set both globally, and separately for each audio track. Auto fades allow you to create smoother transitions between events by applying fade ins and fade outs with a length between 1 and 500 ms.

IMPORTANT
As event-based fades are calculated in realtime during playback, applying auto fades to a higher number of audio events results in a higher demand on the processor.

NOTE
Auto fades are not indicated by fade lines.
Auto Fades Dialog

The Auto Fades dialog allows you to set up auto fades and crossfades for the whole project, or separately for each audio track.

1. **Fades**
   Click this tab to show the settings for auto fades.
   The Curve Kind buttons allow you to determine whether the corresponding fade curve uses Spline Interpolation (left button), Damped Spline Interpolation (middle button) or Linear Interpolation (right button).
   The curve shape buttons give you quick access to common curve shapes.

2. **Crossfades**
   Click this tab to show the settings for auto crossfades.

- To open the global Auto Fades dialog, select Project > Auto Fades Settings.
- To open the Auto Fades dialog for a track, right-click in the track list and select Auto Fades Settings.
Fades and Crossfades
Auto Fades and Crossfades

Equal Gain allows you to adjust the fade curves so that the summed fade in and fade out amplitudes are the same all along the crossfade region.

Equal Power allows you to adjust the fade curves so that the energy (power) of the crossfade is constant all along the crossfade region.

3. Length
Allows you to specify the length of the auto fades or crossfades.

4. Auto Fade In
Allows you to activate auto fade ins.

5. Auto Fade Out
Allows you to activate auto fade outs.

6. Auto Crossfades
Allows you to activate auto crossfades.

7. As Default
Allows you save your settings as default.

8. Use Project Settings
This is only available if you opened the Auto Fades dialog for individual tracks. Deactivate this, to set up and apply the settings to individual tracks only. If you want a track with individual auto fade settings to use the global settings again, activate Use Project Settings.

Making Global Auto Fade Settings

PROCEDURE
1. Select Project > Auto Fades Settings.
   This opens the Auto Fades dialog for the project.
2. Set up the auto fades as desired.
3. Click OK to close the dialog.

RELATED LINKS
Fade Dialog for Event-Based Fades on page 203
Crossfade Editor on page 207
Making Auto Fade Settings for Individual Tracks

As auto fades use computing power, you might consider to turn auto fades off globally and activate them only for individual tracks.

PROCEDURE

1. Perform one of the following actions:
   - Right-click the track in the track list and from the context menu, select Auto Fades Settings.
   - Select the track and in the Inspector, click Auto Fades Settings.
     The Auto Fades dialog for the track opens.

2. Deactivate Use Project Settings.
   Any settings you now make are applied to the track only.

3. Set up the auto fades.

4. Click OK to close the dialog.
The arranger functions in Cubase allow you to work in a non-linear fashion. Using an arranger track allows you to specify how and when specific sections are played back, even in live performances. This way, you do not need to move, copy, and paste events in the Project window.

**NOTE**

There can be only one arranger track in a project.

To use the arranger functions you must add an arranger track and define arranger events. Arranger events can be of any length. They can overlap and are not bound to the start or end of existing events and parts. You can order them in a list, and add repeats as desired.

You can edit arranger events using the standard techniques. Copies from arranger events are independent from the original event.

You can create several arranger chains that allow you to save different versions of a song within the project.

You can flatten arranger chains to convert them into a linear project.

**RELATED LINKS**

- Adding Arranger Events on the Arranger Track on page 214
- Setting up an Arranger Chain and Adding Events on page 218
- Flattening the Arranger Chain on page 219
Adding Arranger Events on the Arranger Track

On the arranger track, you can add arranger events that define specific sections of the project.

PREREQUISITE

Snap is activated, and Snap Type is set to Events.

PROCEDURE

1. Select Project > Add Track > Arranger.
   The arranger track is added.
2. Select the Draw tool and draw an arranger event on the arranger track.
   An arranger event is added.
3. Draw as many events as you need.

RESULT

The arranger events are added to your project.

AFTER COMPLETING THIS TASK

Use the functions of the Arranger Editor to arrange the events.

RELATED LINKS
Setting up an Arranger Chain and Adding Events on page 218
Snap Function on page 60
Snap Types on page 61

Renaming Arranger Events

When you add arranger events, they are automatically named in alphabetical order. You can change the names so that they reflect the structure of your project, Intro, Chorus, Bridge, for example.

PROCEDURE

1. Select the arranger event that you want to rename.
2. Perform one of the following actions:
   • Select the event name on the info line.
   • Hold down Alt and double-click the name in the arranger chain.
3. Enter a new name.

Arranger Editor

The Arranger Editor allows you to set up arranger chains.

To open the Arranger Editor, click e in the Inspector or in the track list.
Arranger Track (Cubase Elements only)

Arranger Editor

1. **Arranger Controls**
   Shows the transport buttons, the arranger transport buttons and the arranger tools.

2. **Current Arranger Chain**

   **NOTE**
   Initially the arranger chain is empty. To fill it up, you must add events from the **Arranger Events** list.

   Shows the order in which the events are played back, from top to bottom, and how many times they are repeated.

3. **Arranger Events**
   Lists the available arranger events in the order they appear on the timeline.

**Arranger Controls**

The **Arranger Controls** are shown in the **Arranger Editor**.

**NOTE**

Some of these controls are also available in the **Arranger Controls** section of the **Project** window toolbar, and on the **Transport** panel.

1. **Stop/Play**
   Stops/Starts playback.

2. **Previous Chain Step**
   Navigates to the previous entry in the current arranger chain list.

3. **Next Chain Step**
   Navigates to the next entry in the current arranger chain list.

4. **First Repeat of Current Chain Step**
   Navigates to the first repeat of the current entry in the current arranger chain list.
5. **Last Repeat of Current Chain Step**
   Navigates to the last repeat of the current entry in the current arranger chain list.

6. **Activate Arranger Mode**
   Activates playback in arranger mode.

7. **Select Active Chain**
   Allows you to select and activate an arranger chain.

8. **Rename Current Chain**
   Allows you to rename the current arranger chain.

9. **Create New Chain**
   Creates a new, empty arranger chain.

10. **Duplicate Current Chain**
    Creates a duplicate of the current arranger chain, containing the same events.

11. **Remove Current Chain**
    Removes the selected arranger chain. This is only available if you have created more than one arranger chain.

12. **Flatten**
    Converts the current arranger chain into a linear project.

13. **Flatten (with Options & Preferences)**
    Allows you to set up the flatten options.

### Arranger Chain Repeat Modes

The **Arranger Editor** features a function that allows you to repeat and loop your arranger events. This way, you can create a sketch of a song structure.

To select one of the repeat modes, click the **Mode** column in the **Current Arranger Chain** list.

1. **Normal**
   Plays back the arranger chain exactly the way you set it up.

2. **Repeat forever**
   Repeats the current arranger event in a loop until you click another event in the **Arranger Editor** or until you click **Play** once again.

3. **Pause after Repeats**
   Pauses playback after all repeats of the current arranger event have been played back.

**NOTE**

During playback, the **Counter** column indicates which repetition of the event is playing.

### Flattening Options & Preferences

To activate the flattening options, click **Flatten (with Options & Preferences)**.
In the **Source** section, you can specify which arranger chains are flattened.

**Current Chain**
- Flattens the current chain only.

**Checked Chains**
- Opens a list of the available arranger chains where you can activate the arranger tracks that you want to flatten.

**All Chains**
- Flattens all arranger chains of the current project.

The **Destination** section allows you to choose where the result of the flattening is saved.

**Current Project**
- This is only available if **Source** is set to **Current Chain**. Activate this option if you want to save the flattened chain in the current project.

**New Project**
- Allows you to flatten one or more chains in a new project with the following naming options:
  - **Append Chain Name**
    - Appends the chain names to the project name.
  - **Use Chain Name**
    - Names the new projects after the current arranger chains.
  - **Add Number**
    - Names the new projects after the old ones, and adds a number.

The **Options** section contains further settings.

**Keep Arranger Track**
- Keeps the arranger track after flattening. Activate **Rename Arranger Events** to append numbers to the events.

**Make Real Event Copies**
- Allows you to create real copies of the arranger track instead of shared copies.

**Don’t Split Events**
- Excludes MIDI notes that start before or are longer than the arranger event. Only MIDI notes that begin and end inside the arranger event are taken into account.
Open New Projects
Creates a new project for every flattened arranger chain. If you activate Cascade New Projects, the opened projects are cascaded.

RELATED LINKS
Flattening the Arranger Chain on page 219

Setting up an Arranger Chain and Adding Events
In the Arranger Editor you can set up arranger chains and add events to them.

PROCEDURE
1. Click e to open the Arranger Editor.
2. Activate Activate Arranger Mode.
3. Perform one of the following actions to add arranger events to the arranger chain:
   - Double-click an event in the Arranger Events list.
   - Select one or more events in the Arranger Events list, right-click, and select Append Selected In Arranger Chain.
   - Drag an arranger event from the Arranger Events list and drop it in the Current Arranger Chain list.
   - Drag an arranger event from the Project window and drop it in the Current Arranger Chain list.
4. Click Play.

RESULT
The arranger events are played back in the order that you specified in the arranger chain.

RELATED LINKS
Arranger Chain Repeat Modes on page 216

Adding a New Arranger Chain
You can create several arranger chains in order to set up alternative versions for playback.

PREREQUISITE
Arranger Mode is activated.

PROCEDURE
1. Open the Arranger Editor.
2. Click Create New Chain.

RESULT
A new, empty arranger chain is activated. This is reflected by a new name in the Select Active Chain pop-up menu and a new, empty Current Arranger Chain list.
Editing Arranger Events in the Arranger Chain

In the Current Arranger Chain list, you can edit your arranger events.

You can perform the following actions:

- To select multiple events, Ctrl/Cmd-click or Shift-click them.
- To move events in the list, drag them up or down.
- To copy events, select them, hold Alt and drag.
- To repeat events, click in the Repeats column and enter the number of repeats.
- To specify how the event is repeated, click in the Mode column and select a Repeat Mode from the pop-up menu.
- To move the playback position to the start of an event, click the arrow to the left of the event.
- To remove an event from the list, right-click on it, and from the context menu, select Remove Touched.
- To remove several events, select them, right-click, and from the context menu select Remove Selected.

RELATED LINKS
Arranger Chain Repeat Modes on page 216

Flattening the Arranger Chain

When you have set up an arranger chain that you like, and you are sure that you do not want to edit it any more, you can convert it to a linear project.

PREREQUISITE

You have saved a copy of the project before flattening the arranger chain.

NOTE

Flattening the arranger chain may remove events and parts from the project. Only use Flatten when you know you do not want to edit the arranger track/chain any more. If in doubt, save a copy of the project before flattening the arranger chain.

PROCEDURE

1. Select the arranger chain that you want to convert into a linear project.
2. Optional: Click Flatten (with Options & Preferences)
3. Optional: Activate the desired flattening options.
Arranger Track (Cubase Elements only)

Jump Mode

If you have set up an arranger track and play it back, you have live access to the playback order. This way, you can loop your arranger events with more flexibility regarding the length of the playback.

PREREQUISITE

An arranger chain is set up and the arranger mode is activated.

PROCEDURE

1. Click Play to play back your project.
2. In the lower part of the Inspector, open the Jump Mode pop-up menu, and select an option from the pop-up menu.
   
   This determines how long the active arranger event is played, before jumping to the next one.
3. In the Arranger Events list of the Inspector, click the arrow to the left of the arranger event that you want to trigger.

RESULT

The arranger event is looped according to your settings, until you click another arranger event.

NOTE

You can assign key commands to trigger arranger events in the Arranger category of the Key Commands dialog.
AFTER COMPLETING THIS TASK

- To stop Jump Mode, click Stop.
- To continue playback from a specific arranger event, click the arranger event in the Current Arranger Chain list.

RELATED LINKS
Jump Mode Options on page 221

Jump Mode Options

The Jump Mode pop-up menu allows you to define how long the active arranger event is played before jumping to the next one.

The following options are available:

None
Jumps to the next section immediately.

4 bars, 2 bars
Jumps to the next arranger event after 2 or 4 bars. If the current arranger event is shorter than 2 or 4 bars, playback jumps to the next arranger event at the event end.
Arranger Track (Cubase Elements only)
Arranging Music to Video

1 bar
Jumps to the next section at the next bar line.

1 beat
Jumps to the next section at the next beat.

End
Plays the current section to the end, then jumps to the next section.

Arranging Music to Video

When you compose music for video, you can use arranger events to fill a specific video section with music. Here comes an example on how you could do that.

PREREQUISITE
You have connected and set up an external sync master device to your computer. You have created a new, empty project, and added a MIDI track.

PROCEDURE
1. Create a MIDI part that starts at position 00:00:00:00 and ends at position 00:01:00:00.
2. Create a MIDI part that starts at position 00:01:00:00 and ends at position 00:02:00:00.
3. Create a MIDI part that starts at position 00:02:00:00 and ends at position 00:03:00:00.
4. On the Transport panel, activate Sync.
5. Select Project > Add Track > Arranger.
6. Add arranger events at the positions of the MIDI parts.
7. Set up the arranger chain A-A-B-B-C-C.
8. Activate Arranger mode, and click Play.
9. On your external sync master device, start external timecode at position 00:00:10:00.
   In your project, the position 00:00:10:00 is located, and arranger part A is played back.
10. Start your external sync master device at a position that does not match the Project Start time, for example, 00:01:10:00.
    In your project, the position 00:01:10:00 is located, and arranger part A is played back.

RESULT
If you position the external sync master device to a position that does not match the project start time, Cubase automatically jumps to the right position in the arranger track.

NOTE
The reference for the external timecode can be MIDI or any other timecode that can be interpreted by Cubase.
Markers are used to locate certain positions quickly. There are two types of markers: position markers and cycle markers.

If you often find yourself jumping to a specific position within a project, you should insert a marker at this position. You can also use markers to make range selections or for zooming. Markers are located on the marker track.

**Position Markers**

Position markers allow you to save a specific position.

Position markers on the marker track are shown as marker events: vertical lines with the marker description (if assigned) and number beside it. If you select a marker track, all its markers are shown in the Inspector.

**Cycle Markers**

By creating cycle markers you can save any number of left and right locator positions as start and end positions of a range and recall them by double-clicking on the corresponding marker.

Cycle markers are shown on a marker track as two markers bridged by a horizontal line. Cycle markers are ideal for storing sections of a project.

By defining cycle markers for sections of a song, e.g. intro, verse, and chorus, you can quickly navigate to the song sections and repeat the section by activating Cycle on the Transport panel.

**Setting the Locators Using Cycle Markers**

Cycle markers represent ranges in your project. You can use them for moving the left and right locators.

**PROCEDURE**

- To set the left locator to the cycle marker start and the right locator to the cycle marker end, perform one of the following actions:
  - Double-click on a cycle marker.
  - From the Cycle pop-up menu in the track list, select a cycle marker.
RESULT
The left and right locators are moved to encompass the cycle marker.

AFTER COMPLETING THIS TASK
Now you can move the project cursor position to the start or the end of the cycle marker by moving it to the corresponding locator or use cycle markers to export specific ranges of your project with the *Export Audio Mixdown* dialog.

**Editing Cycle Markers**

When editing cycle markers on a marker track, snap is taken into account.

- To add a cycle marker, press Ctrl/Cmd click and drag on the marker track.
- To change the start/end position of a cycle marker, drag the start/end handle.
- To move a cycle marker to another position, drag the upper border.
- To delete a cycle marker, click with the *Erase* tool.
  If you hold down Alt when you click, all consecutive markers are deleted.
- To cut a range in a cycle marker, select a range in the cycle marker and press Ctrl/Cmd-X.
- To set the marker start/end of the selected cycle marker to the cursor position, select Project > Markers to open the *Markers* window, and select Functions > Set marker start/end to cursor.
- To set the left and right locators, double-click a cycle marker.
- To zoom in on a cycle marker, press Alt and double-click the cycle marker.

**Markers Window**

In the *Markers* window you can view and edit markers. The markers on the marker track are displayed in the marker list in the order in which they occur in the project.

To open the *Markers* window, you have the following possibilities:

- Select Project > Markers.
- On the *Transport* panel in the marker section, click *Show*.
- Use a key command (by default Ctrl/Cmd-M).
1. **Locate arrow**
   Indicates which marker is at the project cursor position.

2. **Functions menu**
   Lists all functions available in the Marker window.

3. **Marker type**
   Allows you to specify which marker type is shown in the marker list.

4. **Auto-Scroll with Project Cursor**
   Allows you to keep track of the locate arrow, even if your project contains a large number of markers. If this option is activated, the Marker window is automatically scrolled to keep the locate arrow visible.

5. **Markers list**
   Shows the markers in the order in which they occur in the project.

6. **Marker Settings**
   Shows the marker settings.

**Editing in the Markers Window**

In the **Markers** window you can select, edit, add, move, and remove markers.

- To select a marker, click on it.
- To edit a selected marker, click on it.
  Select multiple markers by **Shift** or **Ctrl/Cmd**-clicking them.
- To add a position marker at the cursor position, select **Functions > Insert Marker**.
  A position marker is added at the current project cursor position on the marker track.
- To add a cycle marker at the cursor position, select **Functions > Insert Cycle Marker**.
  This adds a cycle marker between the left and right locators on the marker track.
- To move a marker to the cursor position, select the marker and select **Functions > Move Markers to Cursor**.
  You can also enter the new position numerically in the **Position** column. If a cycle marker is selected, the move operation affects the cycle marker start position.
- To remove a marker, select it and select **Functions > Remove Marker**.

**Navigating in the Marker List**

You can navigate in the marker list using your computer keyboard and select entries by pressing **Enter**. This is a quick and easy way to jump to markers during playback or recording.

- To move to the previous/next marker in the list, press the **Up Arrow/Down Arrow keys**.
- To jump to the first/last marker, press the **Page Up/Page Down keys**.

**Sorting and Reordering the Marker List**

You can customize the display of the marker attributes in the marker list by sorting or reordering the columns.

- To sort the marker list by a specific attribute, click on the corresponding column header.
Markers
Markers Window

• To reorder the marker attributes, drag and drop the corresponding column headers.
• To adjust the width of a column, place the mouse pointer between two column headers and drag left or right.

NOTE
No matter by which attribute you sort, the second sort criterion will always be the position attribute.

Marker Settings

You can access the marker settings by clicking the corresponding button in the bottom left corner of the Markers window.

![Marker Settings](Shift+F2)

Cycle follows when locating to Markers
This sets the left and right locators automatically to a position or cycle marker, when locating to this marker. This is useful if you need to set the locators on the fly, e.g. during recording for Punch In/Punch Out.

Show marker IDs on marker track
If this option is activated, the marker IDs are shown on the marker track.

Sync Selection
If this option is activated, the Markers window selection is linked to the selection in the Project window.

Marker Attributes

The following marker attributes are shown in the marker list of the Marker window:

Locate
An arrow indicates which marker is at the project cursor position (or closest to the project cursor). If you click in this column, the project cursor is moved to the corresponding marker position. This column cannot be hidden.

ID
This column shows the marker ID numbers.

Position
In this column you can view and edit the markers’ time positions (or start positions for cycle markers). This column cannot be hidden.

End
In this column you can view and edit the end positions of cycle markers.

Length
In this column you can view and edit the length of cycle markers.
Markers
Markers Window

Description

Here you can enter names or descriptions for markers.

RELATED LINKS
Marker IDs on page 227
Cycle Markers on page 223

Editing Attributes

- To edit a marker attribute, select the corresponding marker, click in the desired attribute column, and make your settings.
- To change the attributes of several markers, select the markers and click the checkbox for the desired attribute.
  All selected markers will change their attributes accordingly. Note that this does not work when clicking on a timecode value or a text field.

NOTE
To navigate in the list of marker attributes, you can also use the Tab key and the Up Arrow, Down Arrow, Left Arrow, Right Arrow keys.

Sorting and Reordering Columns

You can customize the display of the marker attributes in the marker list by sorting or reordering the columns.

- To sort the marker list by a specific attribute, click on the corresponding column header.

NOTE
No matter by which attribute you sort, the second sort criterion will always be the position attribute.

- To reorder the marker attributes, drag and drop the corresponding column headers.
- To adjust the width of a column, place the mouse pointer between two column headers and drag left or right.

Marker IDs

Each time you add a marker, it is automatically and sequentially assigned an ID number, starting from 1.

IDs for cycle markers are shown in brackets and start from 1. ID numbers can be changed at any time – this allows you to assign specific markers to key commands.

Reassigning Marker IDs

Sometimes, especially when setting markers on the fly, you may forget or miss to set a marker. When added later, this marker’s ID will not correspond to its position on the marker track. Therefore, it is possible to reassign the IDs for all markers on a track.

PROCEDURE
1. Open the Markers window.
2. Open the Functions pop-up menu and select either Reassign Position Marker IDs or Reassign Cycle Marker IDs.

RESULT
The marker IDs of the selected type are reassigned to match the order of markers on the marker track.

Marker Track

A marker track is used for adding and editing markers.

1. Add Marker
   Adds a position marker at the cursor position.
2. Add Cycle Marker
   Adds a cycle marker at the cursor position.
3. Locate pop-up menu
   If you select a position or a cycle marker in this pop-up menu, the corresponding marker in the event display or in the Markers window is selected.
4. Cycle pop-up menu
   If you select a cycle marker in this pop-up menu, the left and right locators are set to the corresponding cycle marker.
5. Zoom pop-up menu
   If you select a cycle marker in this pop-up menu, the view zooms to the corresponding cycle marker.
6. Marker event (inactive)
   Shows an inactive marker event.
7. Marker event (active)
   Shows an active marker event.
8. Cycle marker event (inactive)
   Shows an inactive cycle marker event.
9. Cycle marker event (active)
   Shows an active cycle marker event.

Adding, Moving, and Removing the Marker Track

- To add a marker track to the project, select Project > Add Track > Marker.
- To move a marker track to another position in the track list, click and drag it up or down.
- To remove the marker track, right-click it in the track list and select Remove Selected Tracks.
- To remove an empty marker track, select Project > Remove Empty Tracks.
   This also removes any other tracks that are empty.
Markers
Importing and Exporting Markers

Editing Markers on the Marker Track

- To add a position marker, click Add Marker or use the Draw tool.
- To add a cycle marker, click Add Cycle Marker or use the Draw tool.
- To select a marker, use the standard techniques.
- To resize a cycle marker, select it and drag the handles. You can also do this numerically on the info line.
- To move a marker, select it and drag it. You can also edit marker positions on the info line.
- To remove a marker, select it and press Delete or use the Erase tool.

Using Markers to Select Ranges

Markers can be used in conjunction with the Range Selection tool to make range selections in the Project window. This is useful if you quickly want to make a selection that spans all tracks in the project.

PROCEDURE
1. Set markers at the start and end of the section that you want to move or copy.
2. Select the Range Selection tool and double-click on the marker track between the markers.
   Everything in the project within the marker boundaries is selected. Any functions or processing you perform now affect the selection only.
3. Click on the marker track in the selected range and drag the range to a new position.
   If you hold down Alt while you drag the range, the selection in the Project window is copied instead.

Importing and Exporting Markers

Markers and marker tracks can be imported and exported.

The following files can contain markers:

- MIDI files

Importing Markers via MIDI

You can import position markers by importing MIDI files containing markers. This is useful if you want to use your marker tracks in other projects or if you want to share them with other Cubase users. Any markers you have added are included in the MIDI file as standard MIDI file marker events.

- Select File > Preferences > MIDI > MIDI File and make sure Import Markers is activated.

The following settings are imported:

- The start position of position markers and cycle markers

RELATED LINKS
Importing MIDI files on page 658
Exporting Markers via MIDI

You can export your markers as part of a MIDI file.

- To include any markers in the MIDI file, activate **Export Markers** in the **Export Options** dialog.

The following settings are exported:

- The start position of position markers and cycle markers.

**NOTE**

To be able to export markers via MIDI export, your project must contain a marker track.

**RELATED LINKS**

*Exporting MIDI files* on page 656
The MixConsole provides a common environment for producing mixes in stereo. It allows you to control level, pan, solo/mute status, etc. for audio and MIDI channels. Furthermore, you can set up the input and output routing for multiple tracks or channels at the same time.

You can open the MixConsole in a separate window or in the lower zone of the Project window.

While the lower zone MixConsole features the key functions for mixing, the separate MixConsole window gives you access to additional functions and settings.

RELATED LINKS
MixConsole in Lower Zone on page 231
MixConsole Window on page 232

MixConsole in Lower Zone

You can show a MixConsole in the lower zone of the Project window. This is useful, if you want to access the most important MixConsole functions from within a fixed zone of the Project window. The lower zone MixConsole is a separate MixConsole that does not follow any visibility changes you perform in the MixConsole window.

Do one of the following to open a MixConsole in the lower zone of the Project window:

- Press Alt+F3.
- Select Devices > MixConsole in Lower Zone.

The MixConsole in the lower zone is divided into the following sections:
MixConsole Window

1. **Toolbar**
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

2. **Fader Section**
The fader section is always visible and shows all channels in the same order as in the track list.

3. **Page Selector**
Allows you to select what page is displayed in the fader section: the channel faders, the insert effects for a channel, or the send effects. The top button allows you to show/hide the toolbar.

**RELATED LINKS**
- Fader Section on page 242
- Inserts on page 253
- Sends on page 264
- Filtering Channel Types on page 237
- Linking Channels on page 240
- Functions Menu on page 240

MixConsole Window

You can open the MixConsole in a separate window.

Do one of the following to open the MixConsole:

- Press F3.
- Select Devices > MixConsole.
- On the Project window toolbar, click Open MixConsole [1].

**NOTE**
This is only visible on the toolbar if the section Media & MixConsole Windows is activated.
The main MixConsole sections are:

1. **Toolbar**
   The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

2. **Channel Selector**
   Allows you to set up the visibility of channels in the fader section.

3. **Channel Racks (Upper Zone)**
   Allows you to show additional channel controls as needed.

4. **Fader Section**
   The fader section is always visible and shows all channels in the same order as in the track list.
Apart from the main sections, you can also access the following sections from within the MixConsole window:

1. **Meter Bridge**
   Allows you to monitor the levels of your channels.

2. **Equalizer Curve**
   Allows you to draw an EQ curve. Click in the curve display to open a larger view where you can edit the curve points.

3. **Pictures**
   Opens the Pictures section that allows you to add a picture to the selected channel. Pictures can help you identify your MixConsole channels quickly.

4. **Notepad**
   In the Notepad section, you can enter notes and comments about a channel. Each channel has its own notepad.

**RELATED LINKS**
- Channel Selector on page 234
- MixConsole Toolbar on page 235
- Fader Section on page 242
- Channel Racks on page 238
- Track Pictures Browser on page 124
- Adding Notes to a MixConsole Channel on page 264

**Channel Selector**

The channel selector contains the following tabs: **Visibility** that lists all channels contained in your project, and **History** that lists all MixConsole parameter changes.
Visibility Tab

The Visibility tab allows you to determine which channels are shown in the MixConsole. This is particularly helpful if you organize your tracks in folder or group tracks.

- To show/hide channels, activate/deactivate the dots.
- To collapse/expand groups and folders, click the group or folder name.

**NOTE**

The lower zone MixConsole does not follow any visibility changes you perform in the MixConsole window and vice versa.

MixConsole Toolbar

The toolbar contains tools and shortcuts for settings and functions in the MixConsole.

**NOTE**

The toolbar of the lower zone MixConsole contains a limited set of tools. This includes: Channel Filter Types, Link Group, Zoom Palette, Mixer Functions Menu, and Window Zone Controls. You can show/hide the toolbar by clicking Show/Hide MixConsole Toolbar in the lower zone.

Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

Channel Filter Types

Opens the channel filter that allows you to show/hide all channels of a certain channel type.

Channel Visibility Configurations

Allows you to create configurations that are useful for switching quickly between different visibility setups.
Select Racks

Opens the rack selector that allows you to show/hide specific racks.

Rack Settings

Opens a pop-up menu with settings for the racks.

Go to Left/Right Locator Position

Allows you to go to the left/right locator positions.

Left/Right Locator Position

Shows the left/right locator positions.

Transport Buttons

Shows the transport controls.

Time Display

Shows the position of the project cursor in the selected time format.

Markers

Allows you to set and locate marker positions.

State Buttons

Allows you to set mute, solo, listen, and automation states. Here you can also bypass inserts, EQs, channel strips, and sends.

Link Group

Allows you to link channels.

Zoom Palette

Allows you to increase/reduce the channel width and the rack height. You can change the width for all channels from viewable (narrow) to editable (wide), by using the default key commands G and H.

Performance Meter
MixConsole Window

Shows the meters for ASIO time usage and hard disk transfer load.

Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

Mixer Functions Menu

Opens the Functions Menu that allows you to make settings in the MixConsole.

Window Zone Controls

Allows you to show or hide the left zone, the upper zone and the right zone of the MixConsole. The Setup Window Layout pop-up menu allows you to show or hide the status line, the info line, and the overview line.

Filtering Channel Types

The channel types filter on the MixConsole toolbar allows you to determine which channel types are shown.

PROCEDURE

1. Click Filter Channel Types.
   This opens the channel types filter.

2. Click a dot to the left of a channel type to hide it.

RESULT

Channels of the filtered type are removed from the fader section and the color of the Filter Channel Types button changes to indicate that a channel type is hidden.

Channel Visibility Configurations

The Channel Visibility Configurations button on the MixConsole toolbar allows you to create configurations that are useful for switching quickly between different visibility setups.

The button displays the name of the active configuration. A list of configurations is shown as soon as you create at least one configuration. To load a configuration, select it from this list. Channel visibility configurations are saved with the project.
Add Configuration

Opens the Add Configuration dialog that allows you to save the configuration and enter a name for it.

Update Configuration

If you change the active configuration, this is indicated by an asterisk after the configuration name. Use this function to save changes to the active configuration.

Rename Configuration

Opens the Rename Configuration dialog that allows you to rename the active configuration.

Delete Configuration

Allows you to delete the active configuration.

Move Configuration to Position

This function becomes available if 2 or more configurations exist. It allows you to change the position of the active configuration on the menu. This is useful as you can assign key commands to the first 8 configurations in the Channel & Track Visibility category of the Key Commands dialog.

Saving Configurations

To quickly switch between different channel setups, you can save configurations. The configurations contain visibility settings as well as the show/hide status of channel types and racks.

PROCEDURE

1. Set up the configuration that you want to save.
2. On the toolbar, click Configurations.
3. From the pop-up menu, select Add Configuration.
4. In the Add Configuration dialog, enter a name for the configuration.
5. Click OK.

RESULT

The configuration is saved and you can return to it at any time.

Rack Selector

The rack selector allows you to activate specific MixConsole functions that are organized in racks, such as routing, insert, or send handling.

Channel Racks

You can activate and deactivate the different channel racks in the MixConsole.

- To open the rack selector, click Select Racks.

Depending on the channel type, you can activate/deactivate the following racks:
Hardware
Allows you to control your audio hardware effects. This rack is only available if supported by your hardware.

Routing
Allows you to set up the input and output routing. For MIDI, you can also select the MIDI channel.

Pre (Filters/Gain/Phase) (Cubase Elements only)
Contains input filter controls along with Phase and Gain controls for audio-related channels.

Inserts
Allows you to select insert effects for your channel.

Equalizers (audio-related channels only)
Allows you to set the channel EQ.

Channel Strip (audio-related channels only)
Allows you to integrate channel strip modules, such as Gate, Compressor, EQ, Transformer, Saturator, and Limiter that allow you to enhance your sound.

Sends
Allows you to select send effects for your channel.

Rack Settings

The Rack Settings pop-up menu allows you to make settings for the racks.

• To open the Rack Settings pop-up menu, click Rack Settings.

Exclusive Expanded Rack
Shows the selected rack exclusively and collapses the other racks.

Fixed Number of Slots
Shows all available slots for the Inserts, Sends, Cues, and Quick Controls racks.

Link Racks to Configurations
If this option is activated, the rack status is taken into account when you save and load a configuration.

Show Pre/Filters as <Combined Label & Setting> (Cubase Elements only)
Select Combined Label & Setting if you want to show the label and the setting in one line.
Select Separate Label & Setting if you want to show the label and the setting in separate lines.
MixConsole
MixConsole Window

Show Inserts as <Plug-in & Preset Names>
Select Plug-in Names if you want to show the plug-in names only.
Select Plug-in & Preset Names if you want to show the plug-in and the preset names.

Show All Channel Strip Controls
Shows all available controls on the Channel Strip rack.

Show One Channel Strip Type
Shows only one channel strip type at a time.

Show Sends as <Combined Destination & Gain>
Select Combined Destination & Gain if you want to show the destination and the gain in one line.
Select Separate Destination & Gain if you want to show the destination and the gain in separate lines.

Linking Channels
You can link selected channels temporarily. Any change that is applied to one channel is mirrored by all linked channels.

Using Quick Link
You can activate the Temporary Link Mode to synchronize all touched parameters of selected channels.

PROCEDURE
1. Select the channels that you want to link.
2. On the MixConsole toolbar, activate Q-Link.

NOTE
You can also press Shift-Alt to temporarily link channels. In that case, the link is only active as long as you press the keys.

3. Change the parameters for one of the selected channels.

RESULT
The changes are applied to all selected channels until you deactivate Q-Link.

Functions Menu
The Functions Menu contains tools and shortcuts for settings and functions in the MixConsole.

To open the Functions Menu, click Functions Menu in the top right corner of the MixConsole.
Scroll to Selected Channel
If this option is activated and you select a channel in the Visibility tab, the selected channel is automatically displayed in the Fader section.

Copy First Selected Channel’s Settings
Copies the settings of the first selected channel.

Paste Settings to Selected Channels
Pastes the settings to the selected channels.

Zoom
Opens a submenu where you can increase or reduce the channel width and the rack height.

Open VST Connections
Opens the VST Connections window.

Constrain Delay Compensation
Allows you to activate/deactivate the Constrain Delay Compensation that keeps all channels in perfect sync and automatically compensates any delay inherent in VST plug-ins during playback.

EQ/Filter Transition
Allows you to change the EQ/Filter Transition mode from Soft to Quick.

Save Selected Channels
Saves the settings for the selected channels.

Load Selected Channels
Loads the settings for the selected channels.

Global Meter Settings
Opens a submenu where you can set up the global meter settings.

Reset MixConsole Channels
Allows you to reset EQ, insert, and send effect settings for all or selected channels. Solo and mute buttons are deactivated, the volume fader is set to 0 dB, and pan is set to the center position.

Saving MixConsole Settings
You can save MixConsole settings for selected audio-related channels in the MixConsole and load them into any project.

PROCEDURE
1. Select the channels with the settings that you want to save.
2. Select Functions > Save Selected Channels.
3. In the file dialog, specify the file name and location.
4. Click Save.
RESULT

The settings for the selected channels are saved with the file extension .vmx. The input/output routing is not saved.

Loading MixConsole Settings

You can load MixConsole settings that have been saved for selected channels.

PROCEDURE

1. Select the same number of channels that you selected when you saved your MixConsole settings.
   The loaded MixConsole settings are applied in the same order as originally saved. For example, if you have saved the settings for channels 4, 6, and 8, and apply these settings to channels 1, 2, and 3, the settings saved for channel 4 are applied to channel 1, the settings saved for channel 6 to channel 2, and so on.

   2. Select Functions > Load Selected Channels.

   3. In the Load Selected Channels dialog, select the .vmx settings file and click Open.

RESULT

The channel settings are applied to the selected channels.

NOTE

When you apply loaded MixConsole settings to fewer channels, some of the saved settings are not applied. Since the saved settings are applied from left to right as shown in the MixConsole, the settings for the channels furthest to the right are not applied to any channels.

Fader Section

The fader section is the heart of the MixConsole. It shows input and output channels together with audio, instrument, MIDI, group, FX, and ReWire [not in Cubase LE] channels.
If a channel is deactivated in the channel selector or if its channel type is deactivated, it is not shown in the fader section. The lower zone MixConsole does not follow any visibility changes you perform in the MixConsole window and vice versa. It is linked to the track visibility of the Project window.

The fader section allows you to do the following:

- Set the panorama
- Activate mute and solo
- Open the channel settings
- Set the volume
- Enable automation
- Setting input levels

All fader section functions and settings are also available in the lower zone MixConsole.

RELATED LINKS
Using Channel Settings on page 245
Write/Read Automation on page 403
Showing/Hiding Channels in the Lower Zone MixConsole
MixConsole
MixConsole Window

Setting Pan

For each audio-related channel with at least a stereo output configuration, you can find a pan control at the top of the fader section. For MIDI channels, the pan control sends out MIDI pan messages. The result depends on how your MIDI instrument is set to respond to pan.

The pan control allows you to position a channel in the stereo spectrum.

- To make fine adjustments, hold down Shift when you move the pan control.
- To select the default center pan position, hold down Ctrl/Cmd, and click the pan control.
- To edit the value numerically, double-click the pan control.

RELATED LINKS
Creating New Projects on page 65

Stereo Balance Panner

The stereo balance panner allows you to control the balance between the left and right channels. It is activated by default.

Panning Bypass

You can bypass the panning for all audio-related channels.

- To activate panning bypass, click the button to the left or press Ctrl/Cmd-Alt-Shift and click the pan control.
- To deactivate panning bypass, press Ctrl/Cmd-Alt-Shift and click again.

When panning is bypassed for a channel, the following happens:

- Mono channels are panned center.
- Stereo channels are panned hard left and right.

Using Solo and Mute

You can silence one or several channels using Solo and Mute.

- To silence a channel, click Mute. Click again to deactivate the mute state for the channel.
- To mute all other channels, click Solo for a channel. Click again to deactivate the solo state.
- To deaktivate the mute or solo states for all channels simultaneously, click Deactivate All Mute States or Deactivate All Solo States.
- To activate exclusive solo mode, hold down Ctrl/Cmd and click Solo for the channel. The Solo buttons of all other channels are deactivated.
- To activate solo defeat for a channel, Alt-click Solo.

You can also click and hold Solo to activate solo defeat. In this mode the channel is not muted when you solo another channel. Alt-click again to deactivate solo defeat.
Using Channel Settings

You can open each MixConsole channel in a separate Channel Settings window. This allows for better overview and editing of the channel settings.

- To open the channel settings for a specific channel, click E in the fader section.

The Channel Settings window for audio-related channels is divided into several sections:

- Channel Inserts
- Channel Faders
- Channel Sends

The Channel Strip and Equalizer are always available.

The sections are arranged in zones at the left and right of the Channel Settings window.

- To show a pane with options to open or close the sections, position the mouse pointer at one of the edges of the Channel Settings window.

The channel settings are especially suitable for the following actions:

- Moving the channel strip to Pre/Post-Inserts position
  By default, the inserts are positioned before the channel strip in the signal flow. In the Inserts section you can change this by clicking the arrow at the top of the Strip tab. The tabs are swapped.

- Making EQ settings
  The channel settings feature a large EQ curve display with several modes. By default, the equalizer controls are hidden, but you can click the little button at the top right corner to show the equalizer controls or the equalizer knob controls below the EQ curve.
MixConsole
MixConsole Window

• Showing the output chain

If you click Show Output Chain on the toolbar, the output chain is shown in the Channel Faders section. This allows you to keep track of more complicated output routings.

• Browsing through channels

RELATED LINKS
Equalizer Settings on page 255

Browsing through Channels

Every channel has its own Channel Settings window, but you can view any channel's settings from a single window. This allows you to have a single Channel Settings window open in a convenient position on the screen and use it for all your EQ and channel effect settings.

To select a channel in the Channel Settings window, proceed as follows:

• To show the previous/next channel, click Go to Previous/Next Channel.
• To browse through the edited channels, click Go to Last/Next Edited Channel. The buttons are only available if at least two channels have been edited.
• Select a channel in the MixConsole to select the corresponding channel in the Channel Settings window.
  This is the default behavior. If this is not what you want, open the Functions menu and deactivate Follow 'e' buttons or selection changes.
• Select a track in the Project window to select the corresponding channel in the MixConsole and the Channel Settings window.

Setting Volume

Each channel in the fader section of the MixConsole has a volume fader. The fader levels are displayed below the fader, in dB for audio-related channels and as MIDI volume (0 to 127) for MIDI channels.

• To change the volume, move the fader up or down.
• To make fine volume adjustments, press Shift while moving the faders.
• To reset the volume on its default value, press Ctrl/Cmd and click a fader.
For audio channels, the volume fader controls the volume of the channel before it is routed to an output bus, directly or via a group channel. For output channels the volume fader controls the master output level of all audio channels that are routed to an output bus. For MIDI channels the volume fader controls the volume changes in the MixConsole by sending out MIDI volume messages to the connected instruments that are set to respond to MIDI messages.

**Global Meter Setting**

You can change the meter characteristics for audio channels using the context menu of the channel meter.

Right-click the channel meter and select one of the following options from the Global Meter Settings menu:

- **Meter Peak Options - Hold Peaks**
  - The highest registered levels are held and shown as static horizontal lines in the meter.

- **Meter Peak Options - Hold Forever**
  - If this option is activated, the peak levels are shown until you reset the meters.
  - If this option is deactivated, you can use the Meters' Peak Hold Time parameter [File > Preferences > Metering] to specify for how long the peak levels are held. The peak hold time can be between 500 and 30000 ms.

- **Meter Position - Input**
  - If this option is activated, the meters show input levels for all audio channels and input/output channels. The input meters are post input gain.

- **Meter Position - Post-Fader**
  - If this option is activated, the meters show post-fader levels.

- **Meter Position - Post-Panner**
  - If this option is activated, the meters show post-fader levels and also reflect pan settings.

- **Reset Meters**
  - Resets the meters.

**Level Meters**

The channel meters show the level when you play back audio or MIDI. The Meter Peak Level indicator shows the highest registered level.

- To reset the peak level, click the Meter Peak Level value.

**NOTE**

Input and output channels have clipping indicators. When they light up, lower the gain or the levels until the indicator is no longer lit.
Input Levels

When recording digital sound, it is important to set the input levels high enough to ensure low noise and high audio quality. At the same time, you must avoid clipping (digital distortion).

Setting Input Levels

PROCEDURE

1. Select **Functions > Global Meter Settings > Meter Position** and activate **Input**.
   In this mode, the input channel level meters show the level of the signal at the input of the bus, before any adjustments, such as input gain, EQ, effects, level, or pan are made. This allows you to check the level of the unprocessed signal coming into the audio hardware.

2. Play back the audio and check the level meter for the input channel.
   The signal should be as loud as possible without exceeding 0 dB that is the clipping indicator for the input bus should not light up.

3. If necessary, adjust the input level in one of the following ways:
   - Adjust the output level of the sound source or the external mixer.
   - If possible, use the audio hardware’s own application program to set the input levels. Refer to the documentation for the audio hardware.
   - If your audio hardware supports the ASIO control panel function, it may be possible to make input level settings. To open the ASIO control panel, select **Devices > Device Setup** and in the list to the left (below **VST Audio System**), select your audio card. When this is selected, you can open the control panel by clicking **Control Panel** in the settings section to the right.

4. Optional: Select **Functions > Global Meter Settings > Meter Position** and activate **Post-Fader**.
   **NOTE**
   This allows you to check the level of the audio being written to a file on your hard disk which is only necessary if you make any adjustments to the input channel.

5. Optional: In the **Channel Racks** section, in the **Inserts** rack, click a slot and select an effect, or in the **Equalizers** rack, make your EQ settings.
   For some effects you may want to adjust the level of the signal going into the effect. Use the input gain function for this. Press **Shift** or **Alt** to adjust the input gain.

6. Play back the audio and check the level meter of the input channel.
   The signal should be reasonably loud without exceeding 0 dB that is the clipping indicator for the input bus should not light up.

7. If necessary, use the input channel fader to adjust the signal level.
Clipping

Clipping typically occurs in the audio hardware when an analog signal is too loud and therefore converted to digital in the hardware’s A/D converters.

Working with Channel Racks

The Channel Racks section contains specific MixConsole functions, such as routing, insert, or send handling. These are organized in racks.

NOTE

The lower zone MixConsole features the Inserts and the Sends rack only.

RELATED LINKS
Routing on page 250
Pre (Filters/Gain/Phase) (Cubase Elements only) on page 251
Inserts on page 253
Equalizers (EQ) on page 254
Channel Strips on page 257
Sends on page 264

Copying and Moving Rack and Channel Settings

You can use drag and drop to copy or move rack and channel settings.

NOTE

This function is only available in the MixConsole window.

Drag and drop works between different channels or different rack slots on the same channel. When you drag, a visual feedback indicates the sections where you can drop your settings.

The following applies:

- To copy the rack settings from one rack to another, drag the rack and drop it on the rack to which you want to copy the settings.
- To move the rack settings from one rack to another, press Alt, drag the rack, and drop it on the rack to which you want to move the settings.
- To copy the channel settings from one channel to another, drag the channel and drop it on the channel to which you want to copy the settings.

You can copy rack and channel settings between different types of channels, provided that the target channels have corresponding settings.
MixConsole Window

- For example, copying from input/output channels leaves the sends settings in the target channel unaffected.

Routing

The Routing rack allows you to configure input and output routing, that is, setting up input and output busses.

**NOTE**

This channel rack is only available in the MixConsole window.

Input busses are used when you record on an audio track. In this case, you must select from which input bus the audio is received.

**NOTE**

The settings that you make for the input channel will be a permanent part of the recorded audio file.

Output busses are used when you play back an audio, group, or FX channel. In this case, you must route the channel to an output bus.

You can route the outputs from multiple audio channels to a group. For example, to control the channel levels using one fader, and to apply the same effects and equalization to all the channels.

Setting up Routing

**PREREQUISITE**

Set up busses and group channels in the VST Connections window.

**PROCEDURE**

1. On the MixConsole toolbar, click Racks and activate Routing to show the Routing rack above the fader section.
2. Click one of the slots of the Routing rack to open the input or the output routing pop-up menu for a channel.
3. In the routing selector, select an entry.
   - To set up the routing for multiple selected channels simultaneously, press Shift-Alt and select a bus.
   - To set several selected channels to incrementing busses (the second selected channel to the second bus, the third to the third bus, etc.), press Shift and select a bus.
   - To disconnect input or output bus assignments, select No Bus.

Input Busses

The input routing selector only lists busses that correspond to the channel configuration.

**NOTE**

If you select a group channel as input for an audio channel, you can record a downmix.
Input Routing Configurations for Mono Channels

- Mono input busses.
- Mono output busses, or mono group output busses.
  These should not lead to feedback.

RELATED LINKS
Routing on page 250

Input Routing Configurations for Stereo Channels

- Mono or stereo input busses.
- Mono or stereo output busses, and mono or stereo group output busses.
  These should not lead to feedback.

RELATED LINKS
Routing on page 250

Output Busses

For output busses any assignment is possible.

Using Group Channels

You can route the outputs from multiple audio channels to a group. This enables you to control the channel levels using one fader, apply the same effects and EQ to all channels, etc. You can also select a group channel as input for an audio track, to record a downmix of separate tracks, for example.

PREREQUISITE
You have created and set up a group channel track in stereo.

PROCEDURE
1. Route the group channel track to an output bus.
2. Add effects to the group channel as insert effects.
3. Route the mono audio track to the group channel.

RESULT
The signal from the mono audio track is sent directly to the group, where it passes through the insert effect, in stereo.

Pre (Filters/Gain/Phase) (Cubase Elements only)

The Pre rack for audio-related channels features a high-cut and a low-cut filter as well as gain and phase settings.

NOTE
This channel rack is only available in the MixConsole window.

NOTE
You cannot edit the Pre rack settings in the EQ curve display.
Making Filter Settings

Each audio-related channel has separate high-cut and low-cut filters that allow you to attenuate signals with frequencies that are higher or lower than the cutoff frequency.

**PROCEDURE**

1. On the **MixConsole** toolbar, click **Racks** and activate **Pre (Filters/Gain/Phase)** to show the **Pre** rack above the fader section.
2. Click to the left of the high-cut filter to activate the high-cut filter. You have the following options:
   - Drag the slider to adjust the cutoff frequency.
     The available range spans from 20 kHz to 50 Hz.
   - Click **Select Filter Slope** on the right of the high-cut filter to select a filter slope.
     You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.
3. Click to the left of the low-cut filter to activate the low-cut filter. You have the following options:
   - Drag the slider to adjust the cutoff frequency.
     The available range spans from 20 Hz to 20 kHz.
   - Click **Select Filter Slope** on the right of the low-cut filter to select a filter slope.
     You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.

**RESULT**

The changed settings are visible in the curve display. If you deactivate the high-cut and low-cut filters, the filter curves are removed from the display. Bypassed high-cut and low-cut filters are displayed in a different color.

Making Input Gain Settings

The **Pre-Gain** slider allows you to change the level of a signal before it reaches the EQ and the effects section. This is useful as the level going into certain effects can change the way the signal is affected. A compressor, for example, can be driven harder by raising the input gain. Gain can also be used to boost the level of poorly recorded signals.

**PROCEDURE**

1. On the **MixConsole** toolbar, click **Racks** and activate **Pre (Filters/Gain/Phase)** to show the **Pre** rack above the fader section.
2. Drag the **Gain** slider to the left or to the right to cut or boost the gain.
Making Phase Settings

Each audio-related channel and input/output channel has a Phase button that allows you to correct the phase for balanced lines and microphones that are wired backwards or that are out of phase due to their positioning.

PROCEDURE
1. On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the Pre rack above the fader section.
2. Activate Phase to invert the phase polarity for the signal.

Inserts

The Inserts rack for audio-related channels features insert effect slots that allow you to load insert effects for a channel. For MIDI channels you can load MIDI inserts.

For further information, see the separate PDF document Plug-in Reference.

RELATED LINKS
Audio Effects on page 266

Adding Insert Effects

PROCEDURE
1. On the MixConsole toolbar, click Racks and activate Inserts to show the Inserts rack above the fader section.
2. Click one of the insert slots to open the insert selector.
3. Click an insert effect to select it.

RESULT
The selected insert effect is loaded and automatically activated. Its plug-in panel opens.

Moving Inserts to Post-Fader or Pre-Fader Position (Cubase Elements only)

For each audio-related channel, you can add 6 pre-fader and 2 post-fader inserts.

PROCEDURE
1. Right-click an insert effect in a pre-fader position.
2. From the context menu, select Move to Post-Fader Slot.
   To move a post-fader insert to a pre-fader position, open its context menu and select Move to Pre-Fader Slot.

Bypassing Insert Effects

- To bypass all inserts, click Bypass at the top of the Inserts rack.
- To bypass a single insert, click the button on the left of the inserts slot.
- To deactivate bypass, click the button again.
Saving/Loading FX Chain Presets

You can save and load all insert rack settings using FX chain presets. FX chain presets have the file name extension `.fxchainpreset`.

PROCEDURE

- In the top right corner of the Inserts rack, open the Presets pop-up menu and perform one of the following actions:
  - To save the current settings as a preset, select Save FX Chain Preset and name your preset.
  - To load a preset, select Load FX Chain Preset and select a preset.

NOTE

You can also apply inserts together with EQ and channel strip settings from track presets. You can load, tag, and save FX chain presets in the MediaBay.

Equalizers (EQ)

The Equalizers (EQ) rack is only available for audio-related channels. It features a built-in parametric equalizer with up to 4 bands for each audio channel.

NOTE

This channel rack is only available in the MixConsole window.

Activating Equalizer Bands

PROCEDURE

1. On the MixConsole toolbar, click Racks and activate Equalizers to show the EQ rack above the fader section.
2. Click Activate Band to activate an EQ band.
Equalizer Settings

You can make equalizer settings for the 4 bands. These have different default frequency values and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You can specify different filter types for each individual module.

1. **Bypass EQ**
   Click to bypass all EQ bands.

2. **Curve Display**
   Click on the display in a channel to show a larger version. The display is also available in the Equalizers section of the Inspector and in the Channel Settings dialog.

   Hovering with the mouse over the display shows a cross-hair cursor. The current mouse position shows the frequency, note value, offset, and level at the top or bottom of the display.

   Click and hold to add a curve point and activate the corresponding EQ band. Double-click the curve point to deactivate it. Drag the curve point up or down to adjust the gain. Press Ctrl/Cmd to edit only the gain. Drag left or right to adjust the frequency. Press Alt to edit only the frequency. Press Shift while dragging to set the Q-factor. To invert the EQ curve, open the context menu and select Invert EQ Settings.

   The final curve shows the EQ settings as well as active high-cut and low-cut filters of the Pre rack settings. Bypassed filter settings are shown in a different color than the active settings. Disabled filter settings are hidden from the display.

   **NOTE**
   You cannot edit the high-cut and low-cut filters in the curve display. To edit the filters, open the Pre rack.

3. **Select Preset**
   Opens a pop-up menu where you can load/save a preset.

4. **Activate Band**
   Click to activate/deactivate an EQ band.
Band Settings

1. **Activate Band**
   
   Activates the equalizer band.

2. **Gain**
   
   Set the amount of cut or boost. The range is ±24 dB.

3. **Frequency**
   
   Sets the center frequency of the frequency range to be cut or boosted. You can set the frequency either in Hz or as a note value. If you enter a note value, the frequency is automatically displayed in Hz. For example, a note value of A3 sets the frequency to 440 Hz. When you enter a note value, you can also enter a cent offset. For example, enter A5 -23 or C4 +49.

   **NOTE**
   
   Ensure that you enter a space between the note and the cent offset. Only in this case, the cent offsets are taken into account.

4. **Q-Factor**
   
   Determines the width of the affected frequency range. Higher values give narrower frequency ranges.

5. **Type**
   
   Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can act as parametric, shelving, or high/low-cut filters. EQ bands 2 and 3 are always parametric filters.

**RELATED LINKS**

Making Filter Settings on page 252

**Saving/Loading EQ Presets**

You can save and load EQ presets.

**PROCEDURE**

- In the top right corner of the EQ rack, open the presets pop-up menu and perform one of the following actions:
  - To save the current settings as a preset, select **Save Preset** and name your preset.
  - To load a preset, select **Load Preset** and select a preset.

   **NOTE**
   
   You can also apply EQ together with insert and channel strip settings from track presets. You can load, tag, and save EQ presets in the MediaBay.
Channel Strips

The Channel Strip rack is only available for audio-related channels. It allows you to load built-in processing modules for separate channels.

NOTE

This channel rack is only available in the MixConsole window.

Channel Strip Modules

The channel strips allow you to apply modules directly to specific channels. You can change the position of specific modules in the signal flow via drag and drop.

Gate (Cubase Elements only)

Allows you to silence audio signals below a set threshold level. As soon as the signal level exceeds the set threshold, the gate opens to let the signal through.

Compressor

Allows you to create smooth compression effects. Drag the compressor up or down to change its position in the signal flow.

EQ

Allows you to make EQ settings.

Tools (Cubase Elements only)

Provides various tools.

Sat (Cubase Elements only)

Allows you to add warmth to the sound.

Limit (Cubase Elements only)

Allows you to avoid clipping even at high levels.

Noise Gate (Cubase Elements only)

Noise gating silences audio signals below a set threshold. As soon as the signal level exceeds the threshold, the gate opens to let the signal through.

Threshold (-60 to 0 dB)

Determines the level at which Gate is activated. Signal levels above the set threshold trigger the gate to open, and signal levels below the set threshold close the gate.

Release (10 to 1000 ms or Auto mode)

Sets the time after which the gate closes [after the set Hold time]. If Auto Release is activated, Gate automatically finds the best release setting for the audio material.

State LED

Indicates whether the gate is open (LED lights up in green), closed (LED lights up in red), or in an intermediate state (LED lights up in yellow).
**MixConsole**

**MixConsole Window**

- **Attack (0.1 to 1000 ms)**
  - Sets the time after which the gate opens when it is triggered.

- **Range**
  - Adjusts the attenuation of the gate when it is shut. If **Range** is set to 0, the gate is completely shut. The higher the value, the higher the level of the signal that passes through the shut gate.

- **Activate Filter**
  - Activates/Deactivates the internal side-chain and allows you to set up a filter to modify the signal detection.

- **Filter Frequency (50 to 20000 Hz)**
  - If the internal side-chain is activated, this parameter sets the filter frequency for the signal detection.

- **Q-Factor (0.01 to 10000)**
  - If the internal side-chain is activated, this parameter sets the resonance of the filter for the signal detection.

- **Listen Filter**
  - Allows you to monitor the filtered signal.

**Compressor**

This channel strip module reduces the dynamic range of the audio, making softer sounds louder or louder sounds softer, or both. Open the pop-up menu to select between **Standard Compressor**, **Tube Compressor** (Cubase Elements only), and **Vintage Compressor** (Cubase Elements only).

- **Standard Compressor**
  - Allows you to create smooth compression effects. Drag the compressor up or down to change its position in the signal flow.

- **Threshold (-60 to 0 dB)**
  - Determines the level where the compressor kicks in. Only signal levels above the set threshold are processed.

- **Ratio (1:1 to 8:1)**
  - Sets the amount of gain reduction that is applied to signals above the set threshold. A ratio of 3:1 means that for every 3 dB the input level increases, the output level increases by 1 dB.

- **Gain Reduction LED**
  - Indicates the amount of compression of the signal.

- **Attack (0.1 to 100 ms)**
  - Determines how fast the compressor responds to signals above the set threshold. If the attack time is long, more of the early part of the signal passes through unprocessed.
Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to the original level when the signal drops below the threshold. If Auto is activated, the compressor automatically finds the best release setting for the audio material.

Make-up (0 to 24 dB or Auto mode)
Compensates for output gain loss that is caused by compression. If Auto is activated, the knob becomes dark and the output is automatically adjusted for gain loss.

Tube Compressor (Cubase Elements only)
This versatile compressor with integrated tube-simulation allows you to achieve smooth and warm compression effects. The VU meter shows the amount of gain reduction. Tube Compressor features an internal side-chain section that lets you filter the trigger signal.

Input [-24.0 to 48.0 dB]
Determines the compression amount. The higher the input gain, the more compression is applied.

Output [-12.0 to 12.0 dB]
Sets the output gain.

Gain Reduction LED
Indicates the amount of compression of the signal.

Attack (0.1 to 100.0 ms)
Determines how fast the compressor responds. If the attack time is long, more of the initial part of the signal passes through unprocessed.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to the original level. If Auto is activated, Tube Compressor automatically finds the best release setting for the audio material.

Drive (1.0 to 6.0)
Controls the amount of tube saturation.

Mix (0 to 100)
Sets the level balance between the dry signal and the wet signal.

VintageCompressor (Cubase Elements only)
VintageCompressor is modeled after vintage type compressors.

Input [-24 to 48 dB]
In combination with the Output setting, this parameter determines the compression amount. The higher the input gain setting and the lower the output gain setting, the more compression is applied.
MixConsole
MixConsole Window

Output (-48 to 24 dB)
Sets the output gain.

Gain Reduction LED
Indicates the amount of compression of the signal.

Attack (0.1 to 100 ms)
Determines how fast the compressor responds. If the attack time is long, more of the early part of the signal passes through unprocessed.

Punch (On/Off)
If this option is activated, the early attack phase of the signal is preserved, retaining the original punch in the audio material, even with short Attack settings.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to its original level. If Auto is activated, Vintage Compressor automatically finds the best release setting for the audio material.

EQ
You can make equalizer settings for the 4 bands. These have different default frequency values and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You can specify different filter types for each individual module.

1. Activate Band x
Activates the equalizer band.

2. Select EQ Band x Type
Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can act as parametric, shelving, or high/low-cut filters. EQ bands 2 and 3 are always parametric filters.

3. Gain
Sets the amount of cut or boost.

4. Freq
Sets the center frequency of the frequency range to be cut or boosted.

5. Q
Determines the width of the affected frequency range. Higher values give narrower frequency ranges.
Tools (Cubase Elements only)

**EnvelopeShaper**

This channel strip module can be used to attenuate or boost the gain of the attack and release phase of audio material. You can use the knobs to change parameter values. Be careful with levels when boosting the gain and if needed reduce the output level to avoid clipping.

**Attack [-20 to 20 dB]**

Changes the gain of the attack phase of the signal.

**Release [-20 to 20 dB]**

Changes the gain of the release phase of the signal.

**Length [5 to 200 ms]**

Determines the length of the attack phase.

**Output [-24 to 12 dB]**

Sets the output level.

**Sat (Cubase Elements only)**

Allows you to add warmth to the sound. Open the pop-up menu to select between Tape Saturation, and Tube Saturation.

**Tape Saturation**

This channel strip module simulates the saturation and compression of recording on analog tape machines.

**Drive**

Controls the amount of tape saturation.

**Dual Mode**

Simulates the use of two tape machines.

**Auto Gain**

Adjusts the gain automatically.

**Output**

Sets the output gain.

**Drive Amount LED**

Indicates the amount of drive of the signal.

**Low-Frequency**

This is a low shelving filter with fixed frequency.

**High-Frequency**

This is a Hi Cut filter. Use the frequency fader to reduce harshness of the output signal.
**Tube Saturation**

This channel strip module simulates the saturation and compression of recording of analogue tube compressors.

**Drive**

Controls the amount of tube saturation.

**Output Gain**

Sets the output gain.

**Drive Amount LED**

Indicates the amount of drive of the signal.

**Low-Frequency**

This is a low shelving filter with fixed frequency.

**High-Frequency**

This is a Hi Cut filter. Use the frequency fader to reduce harshness.

**Limit (Cubase Elements only)**

Allows you to avoid clipping even at high levels. Open the pop-up menu to select between **Brickwall Limiter**, **Maximizer**, and **Standard Limiter**.

**Brickwall Limiter**

**Brickwall Limiter** ensures that the output level never exceeds a set limit.

Due to its fast attack time, **Brickwall Limiter** can reduce even short audio level peaks without creating audible artifacts. However, this channel strip module creates a latency of 1 ms.

**Threshold (-20 to 0 dB)**

Determines the level where the limiter kicks in. Only signal levels above the set threshold are processed.

**Release (ms)**

Sets the time after which the gain returns to the original level when the signal drops below the threshold. If **Auto** is activated, **Brickwall Limiter** automatically finds the best release setting for the audio material.

**Gain Reduction LED**

Displays the amount of gain reduction.

**Maximizer**

This channel strip module raises the loudness of audio material without the risk of clipping.

**Optimize**

Determines the loudness of the signal.

**Output (-24 to 6 dB)**

Determines the maximum output level. Set this to 0 dB to avoid clipping.
Gain Reduction LED
Displays the amount of gain reduction.

Mix (0 to 100)
Sets the level balance between the dry signal and the wet signal.

Standard Limiter
This channel strip module is designed to ensure that the output level does not exceed a set output level, to avoid clipping in following devices. Limiter can adjust and optimize the Release parameter automatically according to the audio material, or it can be set manually.

Input [-24 to 24 dB]
Adjusts the input gain.

Output [-24 to 6 dB]
Determines the maximum output level.

Gain Reduction LED
Displays the amount of gain reduction.

Release (0.1 to 1000 ms or Auto mode)
Sets the amount of time it takes for the gain to return to its original level. If Auto is activated, Limiter automatically finds the best release setting for the audio material.

Saving/Loading Strip Presets
You can save and load strip presets. Strip presets have the file name extension .strippreset.

PROCEDURE
- In the top right corner of the Channel Strip rack, open the Presets pop-up menu and perform one of the following actions:
  - To save the current settings as a preset, select Save Strip Preset and name your preset.
  - To load a preset, select Load Strip Preset and select a preset.

NOTE
You can also apply channel strip settings together with insert and EQ settings from track presets. You can load, tag, and save strip presets in the MediaBay.

RELATED LINKS
Loading Strip Presets on page 395
Sends

The Sends rack for audio-related channels features send effect slots that allow you to load send effects and value sliders that allow you to determine the send level for a channel. For MIDI channels the Sends rack features send effect slots that allow you to load send effects.

Adding Send Effects

PROCEDURE
1. On the MixConsole toolbar, click Racks and activate Sends to show the rack above the fader section.
2. Click one of the send slots to open the send selector.
3. Click a send effect to select it.
   The selected send effect is loaded.
4. Click on the left of the slot to activate the send.

Bypassing Send Effects

• To bypass all sends, click the bypass button at the top of the Sends rack.
• To deactivate bypass, click the button again.

Adding FX Channels to a Send

PROCEDURE
1. Right-click on the send slot to open the context menu.
2. Select Add FX Channel to <send name>.
3. In the Add FX Channel Track window, select the effect and configuration.
4. Click Add Track.

RESULT
The FX channel track is added in the Project window, and the send is automatically routed to it.

Adding Notes to a MixConsole Channel

PROCEDURE
1. Position the mouse pointer at the top edge of the MixConsole, and activate Notepad.
   The Notepad section is shown above the fader section.
2. Select the channel for which you want to add notes, click in the notepad section and type in your notes.
3. To close the notepad, press Esc, or click in another section of the MixConsole.
Keyboard Focus in the MixConsole

The channel selector section, the channel rack section, and the fader section can be controlled with the computer keyboard.

For this to work, the section must have the focus. If a section has the keyboard focus, the border that surrounds it is highlighted in a specific color.

Activating Keyboard Focus

PROCEDURE
1. Click in an empty area of the section to activate the keyboard focus.
2. Press Tab to activate the next section. This allows you to cycle forward through the sections.
3. Press Shift-Tab to activate the previous section.

Navigating in a Section

Once you have activated the focus for a section, you can control it with the computer keyboard as described below. In the channel racks section and in the fader section, controls that are selected for keyboard control are indicated by a red border.

- To navigate through the controls, use the Up Arrow, Down Arrow, Left Arrow, Right Arrow keys.
- To activate or deactivate a switch, press Return.
- To expand or collapse an active rack, to open or close a value field in a slot, or to open the plug-in panel for a loaded plug-in, press Return.
- To access the controls in the left zone, press Ctrl/Cmd-Return.
- To access the controls in the middle zone, press Return.
- To access the controls in the right zone, press Alt-Return.
- To close a pop-up menu or a plug-in panel, press Esc.
- To enable or disable the loaded plug-in, press Ctrl/Cmd-Alt-Return.
Cubase comes with a number of effect plug-ins included that you can use to process audio, group, instrument, and ReWire (not in Cubase LE) channels.

This chapter contains general details about how to assign, use, and organize effect plug-ins. The effects and their parameters are described in the separate PDF document Plug-in Reference.

Insert Effects and Send Effects

You can apply effects to audio channels by using insert effects or send effects.

Insert Effects

Insert effects are inserted in the signal chain of an audio channel. This way, the whole channel signal passes through the effect.

In Cubase Elements, you can add up to 8 different insert effects per channel. In Cubase AI and Cubase LE, 4 insert effects per channel are available.

Use insert effects in the following cases:

- If you do not need to mix dry and wet sound. This is the case for distortion, filters or other effects that change the tonal or dynamic characteristics of the sound.

To add and edit insert effects, you can use the following inserts sections:

- The Inserts section in the Channel Settings window.

- The Inserts section in the Inspector.
Send Effects

Send effects can be added to FX channel tracks, and the audio data to be processed can be routed to the effect. This way, the send effects remain outside the audio channel’s signal path.

Each audio channel has 8 sends in Cubase Elements and 4 sends in Cubase AI and Cubase LE, each of which can be freely routed to an effect or to a chain of effects.

Use send effects in the following cases:

- To control the balance between the dry and wet sound individually for each channel.
- To use the same effect for several different audio channels.

To edit send effects, you can use the following sends sections:

- The **Sends** rack in the **MixConsole**.

![Sends rack in MixConsole](image)

- The **Destinations** section in the **Channel Settings** window.

![Destinations section in Channel Settings](image)

- The **Sends** section in the **Inspector**.

![Sends section in Inspector](image)

VST Standard

Audio effects can be integrated in Cubase thanks to the VST standard. At the moment, the VST 3 and VST 2 standards are supported.

The VST 3 plug-in standard offers improvements such as smart plug-in processing. Yet it retains full backwards compatibility to VST 2.

Smart Plug-In Processing

Smart plug-in processing is a technology that allows to disengage the processing for plug-ins when no signal is present. This reduces the CPU load on silent passages, and allows you to load more effects.

To activate smart plug-in processing, select **File > Preferences** and on the **VST-Plug-ins** page, activate **Suspend VST 3 plug-in processing when no audio signals are received**.
NOTE
Check the processor for the passage with the largest number of events playing simultaneously to make sure that your system offers the required performance at every time position.

Plug-In Delay Compensation

Some audio effects, especially dynamics processors that feature a look-ahead functionality, may take a brief time to process the audio fed into it. As a result, the output audio will be slightly delayed. To compensate for this, Cubase provides plug-in delay compensation.

Plug-in delay compensation is featured throughout the entire audio path maintaining the sync and timing of all audio channels.

VST 3 dynamics plug-ins with look-ahead functionality feature a Live button that allows you to disengage the look-ahead. This minimizes latency during realtime recording. For details, see the separate PDF document Plug-in Reference.

To avoid latency during realtime recording or realtime playback of VST instruments, you can also use Constrain Delay Compensation.

RELATED LINKS
Constrain Delay Compensation on page 419

Tempo Sync

Plug-ins can receive timing and tempo information from Cubase. This is useful to synchronize plug-in parameters such as modulation rates or delay times to the project tempo.

Timing and tempo information is provided to plug-ins of the standard VST 2.0 or later.

To set up tempo sync you must specify a base note value. Straight, triplet or dotted note values (1/1 to 1/32) are supported.

For details about the included effects, see the separate PDF document Plug-in Reference.

Insert Effects

Insert effects can be inserted in the signal chain of an audio channel. This way, the whole channel signal passes through the effect.

In Cubase Elements, you can add up to 8 different insert effects independently for each audio-related channel (audio track, group channel track, FX channel track, instrument channel, or ReWire channel) or output bus. In Cubase AI and Cubase LE, 4 insert slots are available for audio-related tracks. Also, ReWire channels are not available in Cubase LE.

NOTE
You can process mono audio tracks through stereo insert effects.

The signal passes through the insert effects from the top downwards:
In Cubase Elements, slots 7 and 8 are post-EQ and post-fader.

**NOTE**
To show the post-fader slots 7 and 8 in the MixConsole, open the Rack Settings and activate Fixed Number of Slots.

Use post-fader slots for insert effects where you do not want the level to be changed after the effect. Dithering and maximizers are typically used as post-fader insert effects for output busses, for example.

**NOTE**
If you want to use the same effect with the same settings on several channels, set up a group channel and apply your effect as a single insert for this group.

**RELATED LINKS**
- Dither Effects (Cubase Elements only) on page 277
- Moving Inserts to Post-Fader or Pre-Fader Position (Cubase Elements only) on page 253
- Adding Insert Effects to Group Channels on page 270
- Rack Settings on page 239

**Adding Insert Effects**
If you add insert effects to audio channels, the audio is routed through the insert effects.

**PROCEDURE**
1. Select the audio track.
2. In the track list, click **Edit Channel Settings**.
   The Channel Settings window for the audio channel opens.
3. In the **Inserts** section, click the first insert slot on the **Inserts** tab, and select an effect from the selector.
The selected insert effect is loaded and activated, and the audio is routed through it. The effect control panel is opened.

RELATED LINKS
Effect Control Panel on page 278

Adding Insert Effects to Busses

If you add insert effects to input busses, the effects become a permanent part of the recorded audio file. If you add insert effects to output busses, all audio routed to that bus is affected. Insert effects that are added to output busses are sometimes referred to as master effects.

PROCEDURE
1. Select Devices > MixConsole to open the MixConsole.
2. In the fader section, perform one of the following actions:
   - Locate the input channel and click Edit Channel Settings to edit the input bus.
   - Locate the output channel and click Edit Channel Settings to edit the output bus.
   The Channel Settings window for the selected channel opens.
3. In the Inserts section, click the first insert slot on the Inserts tab, and select an effect from the selector.

RESULT
The selected insert effect is added to the bus and activated. The effect control panel is opened.

Adding Insert Effects to Group Channels

If you add insert effects to group channels you can process several audio tracks through the same effect.

PROCEDURE
1. Select Project > Add Track > Group Channel to add a group channel track.
2. In the Inspector for the group track, open the Output Routing pop-up menu and select the desired output bus.
3. In the Inspector for the group track, open the Inserts section.
4. Click the first effect slot and select an effect from the selector.
5. In the Inspector for the audio tracks, open the Output Routing pop-up menus and select the group.
RESULT
The signal from the audio track is routed through the group channel and passes through the insert effect.

Copying Insert Effects
You can add insert effects to audio channels by copying them from other audio channels or from other slots of the same audio channel.

PREREQUISITE
You have added at least one insert effect to an audio channel.

PROCEDURE
1. Select Devices > MixConsole.
2. In the Inserts rack, locate the insert effect that you want to copy.
3. Hold down Alt, drag the insert effect, and drop it on an insert slot.

RESULT
The insert effect is copied. If the destination slot already contains an insert effect, it is replaced.

Rearranging Insert Effects
You can change the position of an insert effect in the signal chain of the audio channel by moving it to a different slot of the same channel. You can also move an insert effect to another audio channel.

PREREQUISITE
You have added at least one insert effect to an audio channel.

PROCEDURE
1. Select Devices > MixConsole.
2. In the Inserts rack, locate the insert effect that you want to rearrange.
3. Drag the insert effect, and drop it on an insert slot.

RESULT
The insert effect is removed from the source slot and placed on the destination slot. If the destination slot already contains an insert effect, this effect is moved to the next insert slot.

Deactivating Insert Effects
If you want to listen to a track without having it processed by an effect, but do not want to remove this effect completely from the insert slot, you can deactivate it.

PREREQUISITE
You have added an insert effect to an audio channel.
PROCEDURE
1. In the track list, select the audio track with the insert effect that you want to deactivate.
2. In the Inspector, open the Inserts section, and Alt-click Bypass Insert.

RESULT
The effect is deactivated and all processing is terminated, but the effect is still loaded.

Bypassing Insert Effects

If you want to listen to the track without having it processed by a particular effect, but do not want to remove this effect completely from the insert slot, you can bypass it. A bypassed effect is still processing in the background. This allows for crackle-free comparison of the original and the processed signal.

PREREQUISITE
You have added an insert effect to an audio channel.

PROCEDURE
1. In the track list, select the audio track with the insert effect that you want to bypass.
2. In the Inspector, open the Inserts section, and click Bypass Insert.

RESULT
The effect is bypassed, but still processing in the background.

Removing Insert Effects

PROCEDURE
1. Select the audio track that contains the insert effect that you want to remove.
2. In the Inspector, click Select Insert.
3. In the effect selector, select **No Effect**.

**RESULT**
The insert effect is removed from the audio channel.

**Freezing Insert Effects**

Freezing an audio track and its insert effects allows you to reduce processor power. However, frozen tracks are locked for editing. You cannot edit, remove or add insert effects for the frozen track.

**PREREQUISITE**
You have made all settings for the track and you are sure that you do not need to edit it anymore.

**PROCEDURE**

1. In the **Inspector** for the audio track that you want to freeze, click **Freeze Audio Channel**.

2. In the **Freeze Channel Options** dialog, specify a **Tail Size** in seconds. This adds time at the end of the rendered file. This way, reverb and delay tails can fully fade out.

**RESULT**
The output of the track including all pre-fader insert effects is rendered to an audio file.

**NOTE**
Cubase Elements only: Post-fader inserts cannot be frozen.

The frozen audio track is saved in the **Freeze** folder that can be found in the following location:

- **Windows**: within the **Project** folder
- **Mac OS**: **User/Documents**

In the **MixConsole**, the frozen audio channel is indicated by a snowflake symbol above the channel name. You can still adjust the level and panning, make EQ settings and adjust the effect sends.

**AFTER COMPLETING THIS TASK**

To unfreeze a frozen track, click **Freeze** again.
Send Effects

Send effects are outside the signal path of an audio channel. The Audio data that is to be processed must be sent to the effect.

- You can select an FX channel track as routing destination for a send.
- You can route different sends to different FX channels.
- You can control the amount of signal sent to the FX channel by adjusting the effect send level.

To do this, you must create FX channel tracks.

RELATED LINKS

FX Channel Tracks on page 274

FX Channel Tracks

You can use FX channel tracks as routing destinations for audio sends. The audio is sent to the FX channel and through any insert effects set up for it.

- You can add several insert effects to an FX channel. The signal passes through the effects in series, from the top downward.
- You can rename FX channel tracks as any other tracks.
- You can add automation tracks to FX channel tracks. This allows you for automating various effect parameters.
- You can route the effect return to any output bus.
- You can adjust the FX channel in the MixConsole. This includes adjusting the effect return level, the balance, and the EQ.

When you add an FX channel track, you can select if FX channel tracks are created inside or outside a dedicated folder. If you select Create Inside Folder, FX channel tracks are shown in a dedicated folder.

This allows for better overview and editing of the FX channel tracks.

NOTE

By folding FX channel folders you can save screen space.

RELATED LINKS

Adding FX Channel Tracks on page 274

Adding FX Channel Tracks

PROCEDURE

1. Select Project > Add Track > FX Channel.
2. Open the **Configuration** pop-up menu to select a channel configuration for the FX channel track.
3. Open the **Effect** pop-up menu and select an effect from the selector.
4. Open the **FX Channels Folder** pop-up menu and select, if you want to create fx channel tracks inside or outside a dedicated folder.
5. Click **Add Track**.

---

**RESULT**

An FX channel track is added to the track list and the selected effect is loaded into the first insert effect slot of the FX channel.

---

**Adding Insert Effects to FX Channel Tracks**

You can add insert effects to FX channel tracks.

**PREREQUISITE**

You have added an FX channel track and set up the correct output bus in the **Output Routing** pop-up menu.

**PROCEDURE**

1. In the track list for the FX channel track, click **Edit Channel Settings**.
   The **Channel Settings** window for the FX channel track opens.
2. In the **Inserts** section, click an insert slot on the **Inserts** tab, and select an effect from the selector.

**RESULT**

The selected effect is added as an insert effect to the FX channel track.

---

**Routing Audio Channels to FX Channels**

If you route an audio channel send to an FX channel, the audio is routed through the insert effects that you have set up for the FX channel.

**PROCEDURE**

1. Select the audio track.
2. In the track list, click **Edit Channel Settings** to open the **Channel Settings** window.
3. In the **Sends** section on the **Destinations** tab, click **Select Destination** for an effect slot, and select the FX channel track from the selector.
4. On the send slot, click **Activate/Deactivate Send**.

RESULT
The audio is routed through the FX channel.

AFTER COMPLETING THIS TASK
In the **Channel Settings** window for the audio channel you can hold down Alt and double-click to show the send destination. If you have routed the send to an FX channel, the effect control panel is opened.

RELATED LINKS
*Adding FX Channel Tracks* on page 274

**Pre/Post Fader Sends (Cubase Elements only)**
You can send the signal from the audio channel to the FX channel before or after the audio channel volume fader.

- **Pre-fader sends**
  The audio channel signal is sent to the FX channel before the audio channel volume fader.

- **Post-fader sends**
  The audio channel signal is sent to the FX channel after the audio channel volume fader.
Audio Effects

Dither Effects (Cubase Elements only)

To move a send to pre-fader position, open the Channel Settings window for the audio channel, right-click a send and select Move to Pre-Fader.

The Pre/Post Fader button indicates that the send is in pre-fader position.

To move a send to post-fader position, open the Channel Settings window for the audio channel, right-click a send and select Move to Post-Fader.

The Pre/Post Fader button indicates that the send is in post-fader position.

NOTE

If you activate Mute Pre-Send when Mute in the Preferences dialog on the VST page, sends in pre-fader mode are muted if you mute their channels.

Dither Effects (Cubase Elements only)

Dither effects allow you to control the noise that is produced by quantization errors that can occur when you mix down to a lower resolution.

Dithering adds a special kind of noise at an extremely low level to minimize the effect of quantization errors. This is hardly noticeable and much preferred to the distortion that otherwise occurs.
NOTE
As Cubase internally uses 32-bit float resolution, all integer resolutions are lower. However, the negative effects are most noticeable when mixing down to 16-bit format or lower.

Applying Dither Effects

PROCEDURE
1. Select Devices > MixConsole.
2. Open the Rack Settings and activate Fixed Number of Slots.
3. Click Edit Channel Settings for the output channel.
4. In the Inserts section, click the effect slot 7 or 8, and select Mastering > UV22HR from the selector.
   The 2 last Insert effect slots are post-fader, which is crucial for a dithering plug-in.
5. In the plug-in control panel, select a resolution.
   Set this to the resolution of your audio hardware, for playback, or to the desired resolution for the mixdown file you want to create.

RELATED LINKS
Export Audio Mixdown on page 585
Rack Settings on page 239

Effect Control Panel

The effect control panel allows you to set up the parameters of the selected effect. The contents, design, and layout of the control panel depend on the selected effect.

- To open the control panel for a plug-in, click the effect slot.

The following controls are available for all effects:

1. Activate Effect
   Activates/Deactivates the effect.
2. Bypass Effect
   Allows you to bypass the effect.
3. Read/Write Automation
   Allows you to read/write automation for the effect parameter settings.
4. Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

5. **Copy A to B**
Copies the effect parameters of effect setting A to effect setting B.

6. **Preset browser**
Opens the preset browser where you can select another preset.

7. **Functions menu**
Opens a menu with specific functions and settings.

**NOTE**
For detailed information about the included effects and their parameters, see the separate PDF document *Plug-in Reference*.

**Fine-Tuning Effect Settings**
You can take your effect parameter settings as a starting point for further fine-tuning, and then compare the new settings with the original settings.

**PREREQUISITE**
You have adjusted the parameters for an effect.

**PROCEDURE**
1. On the control panel for the effect, click **Switch between A/B Settings**.
   This copies the initial parameter setting A to setting B.
2. Fine-tune the effect parameters.
   These parameter settings are now saved as setting B.

**RESULT**
You can now switch between both settings by clicking **Switch between A/B Settings**. You can compare them, make further adjustments or just go back to setting A. Settings A and B are saved with the project.

**AFTER COMPLETING THIS TASK**
You can copy the settings between A and B by clicking **Copy A to B**. You can take these settings as a starting point for further fine-tuning.

**Effect Presets**
Effects presets store the parameter settings of an effect. The included effects come with a number of presets that you can load, adjust, and save.

The following effect preset types are available:

- **VST presets for a plug-in.**
  These are plug-in parameter settings for a specific effect.
- **Inserts presets that contain insert effect combinations.**
  These can contain the whole insert effects rack with settings for each effect.

Effect presets are saved in the following location:
Preset Browser

The preset browser allows you to select a VST preset for the loaded effect.

- To open the preset browser, click the preset browser field in the effect control panel.

**NOTE**

The preset browser contains the **Results**, and the **Previewer** sections. To open the **Filters** and the **Location Tree** sections, click **Set up Window Layout** and activate the corresponding options.

1. **Location Tree**
   Shows the folder that is searched for preset files.

2. **Filters**
   Shows the available preset attributes for the selected effect.

3. **Results**
   Lists the available presets for the selected effect.

4. **Previewer**
   Allows you to preview the files shown in the results list.

**RELATED LINKS**

- **Loading Effect Presets** on page 281
- **Loading Insert Presets** on page 283
Loading Effect Presets

Most VST effect plug-ins come with a number of useful presets that you can instantly select.

PREREQUISITE

You have loaded an effect, either as a channel insert or into an FX channel, and the effect control panel is open.

PROCEDURE

1. Perform one of the following actions:
   - Click the preset browser field at the top of the control panel.
   - In the Inspector or the Channel Settings window, open the Inserts section and click Select Preset for the loaded effect.

2. In the Results section, select a preset from the list.

3. Optional: Activate playback to audition the selected preset, and step through the presets until you find the right sound.

   **NOTE**
   
   You can set up cycle playback of a section to make comparisons between different preset settings easier.

4. Double-click to load the preset that you want to apply.

RESULT

The preset is loaded.

AFTER COMPLETING THIS TASK

You can return to the preset that was selected when you opened the preset browser by clicking Revert to Last Setting.
Saving Effect Presets

You can save your effect settings as presets for further use.

PROCEDURE

1. Open the Preset Management pop-up menu.

2. Select Save Preset
   The Save <plug-in name> Preset pane opens.
3. In the New Preset section, enter a name for the new preset.
4. Optional: Click New Folder to add a subfolder inside the effect preset folder.
5. Optional: Click Show Attribute Inspector in the bottom left corner of the pane and define attributes for the preset.
6. Click OK.

RESULT

The effect preset is saved.

Saving Default Effect Presets

You can save your effect parameter settings as default effect preset. This allows you to load your parameters settings automatically, every time you select the effect.

PROCEDURE

1. Open the Preset Management pop-up menu.

2. Select Save as Default Preset.
   You are asked if you want to save the current settings as default preset.
3. Click Yes.

RESULT

The effects settings are saved as default preset. Every time you load the effect, the default preset is loaded automatically.
Copying and Pasting Presets Between Effects

You can copy and paste effect presets between different instances of the same plug-in.

**PROCEDURE**
1. Open the control panel for the effect that you want to copy.
2. Right-click the control panel, and select *Copy <plug-in name> Setting* from the context menu.
3. Open another instance of the same effect.
4. Right-click the control panel, and select *Paste <plug-in name> Setting* from the context menu.

Saving Insert Presets

You can save the inserts of the inserts effect rack for a channel, together with all parameter settings as an inserts preset. Inserts presets can be applied to audio, instrument, FX channel, or group tracks.

**PREREQUISITE**
You have loaded a combination of insert effects and the effect parameters are set up for each effect.

**PROCEDURE**
1. Select the track.
2. In the Inspector, open the Inserts section.
3. On the Inserts tab, click *Preset Management* and select *Save FX Chain Preset*.
4. In the *Save FX Chain Preset* pane, enter a name for the new preset in the *New Preset* section.
5. Click OK.

**RESULT**
The insert effects and their effect parameters are saved as insert preset.

Loading Insert Presets

You can load insert presets to audio, group, instrument, and FX channels.

**PREREQUISITE**
You have saved a combination of insert effects as insert presets.

**PROCEDURE**
1. Select the track you want to apply the new preset to.
2. In the Inspector, open the Inserts section.
3. On the Inserts tab, click Preset Management and select Load FX Chain Preset.

4. Select an insert preset.
5. Double-click to apply the preset and close the pane.

RESULT
The effects of the insert effect preset are loaded and any plug-ins that were previously loaded for the track are removed.

Loading Insert Effect Settings from Track Presets

You can extract the effects that are used in a track preset and load them into your inserts rack.

PROCEDURE
1. Select the track you want to apply the new preset to.
2. In the Inspector, open the Inserts section.
3. On the Inserts tab, click Preset Management and select From Track Preset.
4. In the track preset pane, select the preset that contains the insert effects you want to load.
5. Double-click, to load the effects and close the pane.

RESULT
The effects used in the track preset are loaded.

RELATED LINKS
Track Presets on page 129

Plug-In Information Window

The Plug-in Information window lists all the available audio-codec plug-ins, program plug-ins, project import-export plug-ins, and the virtual file system plug-ins.

- To open the Plug-in Information window, select Devices > Plug-in Information.
Audio Effects
Plug-In Information Window

Update
Re-scans the designated plug-in folders for updated plug-in information.

The following columns are available:

Active
Allows you to activate or deactivate a plug-in.

Instances
The number of plug-in instances that are used in Cubase.

Name
The name of the plug-in.

Vendor
The manufacturer of the plug-in.

File
The name of the plug-in, including its file name extension.

Path
The path in which the plug-in file is located.

Category
The category of each plug-in.

Version
The version of the plug-in.

SDK
The version of the VST protocol with which the plug-in is compatible.

Managing Plug-Ins in the Plug-In Information Window

- To make a plug-in available for selection, activate the checkbox in the left column. Only the activated plug-ins appear in the effect selectors.
- To see where a plug-in is used, click in the Instances column.
NOTE
A plug-in may be in use even if it is not activated in the left column. The left column only determines whether or not the plug-in is visible on the effect selectors.

Exporting Plug-In Information Files

You can save plug-in information as an XML file, for example, for archiving purposes or troubleshooting.

- The plug-in information file contains information on the installed/available plug-ins, their version, vendor, etc.
- The XML file can then be opened in any editor application supporting the XML format.

NOTE
The export function is not available for program plug-ins.

PROCEDURE
1. In the Plug-In Information window, right-click in the middle of the window and select Export.
2. In the dialog, specify a name and location for the plug-in information export file.
3. Click Save to export the file.
If you process audio in Cubase, you can always undo changes or revert to the original version. This is possible because processing does not affect the actual audio files.

If you process an event or a selection range, the following happens:

- A new audio file is created in the Edits folder, within your project folder. This file contains the processed audio, and the processed section of the audio clip refers to it.
- The original file remains unaffected. The unprocessed sections still refer to it.

Processing is always applied to the selection. This can be events in the Project window in the Audio Part Editor, an audio clip in the Pool, or a selection range in the Project window or in the Sample Editor.

If you select an event that is a shared copy, and therefore refers to a clip that is used by other events in the project, you can decide how to proceed:

- Select New Version to process the selected event only.
- Select Continue to process all shared copies.

**Common settings and features**

The settings for the selected audio processing function are shown in a dialog that opens when you select the function from the Process submenu. Select Audio > Process.

The following features and settings work in the same way for several functions:

- Preview
- Process
- Cancel

The following common settings may be hidden when the dialog opens. To reveal them, click More.

- Pre/Post-Crossfade

**Preview, Process, and Cancel buttons**

The preview, process, and cancel buttons have the following functionalities:
Preview button

Allows you to listen to the result of the processing with the current settings until you click the button again, or until you press Space. You can make adjustments during Preview playback.

Process button

Allows you to perform the processing and close the dialog.

NOTE

You can also press Enter or Return.

Cancel button

Allows you to close the dialog without processing.

Pre/Post-Crossfade

The common settings Pre-Crossfade and Post-Crossfade allow you to gradually mix the effect in or out.

- If you activate Pre-Crossfade and specify a value, the processing is applied gradually from the start of selection.
- If you activate Post-Crossfade and specify a value, the processing is gradually removed, starting at the specified interval before the end of the selection.

IMPORTANT

The sum of the Pre-Crossfade and Post-Crossfade values cannot be larger than the length of the selection.

Envelope

The Envelope function allows you to apply a volume envelope to the selected audio.

The available options are:

Curve Kind buttons

Determine whether the corresponding envelope uses Spline Interpolation (left button), Damped Spline Interpolation (middle button) or Linear Interpolation (right button).
Envelopes display

Shows the shape of the envelope. The resulting waveform shape is shown in a dark tone, with the current waveform shape in a light tone.

Click the curve to add points, and click and drag existing points to change the shape. To remove a point from the curve, drag it outside the display.

Presets

Allow you to set up presets that you want to apply to other events or clips.

- To save a preset, click Store, type in a name and click OK.
- To apply a preset, select it from the pop-up menu.
- To rename the selected preset, double-click on the name and type in a new one.
- To remove a preset, select it from the pop-up menu and click Remove.

Fade In and Fade Out

The Fade In and Fade Out functions allow you to apply a fade to the selected audio.

1. Spline Interpolation
   Applies a spline interpolation to the curve.
2. Damped Spline Interpolation
   Applies a damped spline interpolation to the curve.
3. Linear Interpolation
   Applies a linear interpolation to the curve.
4. Fade display
   Shows the shape of the fade curve. The resulting waveform shape is shown in a dark tone, with the current waveform shape in a light tone.
   Click the curve to add points, and click and drag existing points to change the shape. To remove a point from the curve, drag it outside the display.
5. Presets
   In this section you can set up presets for fade in or fade out curves that you want to apply to other events or clips.
   - To save a preset, click Store, type in a name, and click OK.
To apply a preset, select it from the pop-up menu.
To rename the selected preset, double-click the name and type in a new one.
To remove a preset, select it from the pop-up menu and click Remove.

6. **Shape buttons**
   These buttons give you quick access to some common curve shapes.

7. **Process**
   Applies the set fade curve to the clip, and closes the dialog.

8. **Preview**
   Plays back the fade area. Playback repeats until you click the button again (the button is labeled Stop during playback).

---

**Gain**

Allows you to change the gain, that is, the level of the selected audio.

The available options are:

**Gain**

Allows you set a gain value between -50 dB and +20 dB.

**Clipping detection text**

This text is displayed if you use Preview and the gain setting results in audio levels above 0 dB.

**NOTE**

In case of clipping, lower the Gain value and use the Normalize function instead. This allows you to increase the level of the audio as much as possible without causing clipping.

---

**RELATED LINKS**

Pre/Post-Crossfade on page 288
Normalize on page 292
**Merge Clipboard**

This function allows you to mix audio from the clipboard into the audio that you selected for processing.

![Merge Clipboard GUI](image)

**IMPORTANT**

This function is only available if you cut or copy a range of audio in the **Sample Editor**.

The available options are:

**Sources mix**

Allows you to specify a mix ratio between the original audio that you have selected for processing, and the copied audio from the clipboard.

**RELATED LINKS**

[Pre/Post-Crossfade](#) on page 288

**Noise Gate**

**Noise Gate** allows you to replace the audio sections below a specified threshold level with silence.

![Noise Gate GUI](image)

The available options are:

**Threshold**

Allows you to set the level below which you want audio to be silenced.

**Attack Time**

Allows you to set the time it takes for the gate to open again after the audio level has exceeded the threshold level.
Min. Opening Time

Allows you to set the minimum opening time of the gate. If the gate opens and
and closes too often when processing material that varies rapidly in level, try raising
this value.

Release Time

Allows you to set the time it takes for the gate to close fully after the audio level
has dropped below the threshold level.

Dry/Wet mix

Allows you to specify a mix ratio between dry and wet sound.

**Normalize**

The Normalize function allows you to raise the level of audio that was recorded at too low an
input level.

The available options are:

**Maximum**

Allows you to set a maximum level for the audio, between -50 dB and 0 dB.
From this maximum level, the current maximum level of the selected audio is
subtracted, and the gain is raised or lowered by the resulting amount.

**Phase Reverse**

Phase Reverse allows you to reverse the phase of the selected audio.

The available options are:

**Phase Reverse on**

This pop-up menu is only available for stereo audio files. It allows you to specify
which channels are phase-reversed.
Remove DC Offset

Allows you to remove any DC offset in the audio selection. This function is recommended for zero crossing detection and certain processing.

If your audio signal contains a too large component of direct current, you may notice that it is not centered around the zero level axis. This is called DC offset.

- To see if your audio contains DC offsets, select the audio and select Audio > Statistics.

**IMPORTANT**

Always apply this function to complete audio clips. DC offset is normally present throughout the entire recording.

There are no parameters for this function.

**RELATED LINKS**

Statistics on page 302

Resample

The Resample function allows you to change the length, tempo and pitch of an event. If you resample to a higher sample rate, the event gets longer and the audio plays back at a slower speed with a lower pitch. If you resample to a lower sample rate, the event gets shorter and the audio plays back at a faster speed with a higher pitch.

**File Sample Rate**

Shows the original sample rate of the event.

**New Sample Rate**

Allows you to resample the event by specifying a sample rate.

**Difference**

Allows you to resample the event by specifying the difference between the original sample rate and the desired new one.
Reverse

Allows you to reverse the audio selection so that it sounds as if you play back a tape backwards. There are no parameters for this function.

Silence

Allows you to replace the selection with silence. There are no parameters for this function.

Stereo Flip

This function allows you to manipulate the left and right channels of stereo audio selections.

In the Mode pop-up menu, the available options are:

Flip Left-Right

Swaps the left and right channel.

Left to Stereo

Copies the left channel sound to the right channel.

Right to Stereo

Copies the right channel sound to the left channel.

Merge

Merges both channels on each side for mono sound.

Subtract

Subtracts the left channel information from the right. This function is typically used for karaoke background as it removes the centered mono material from a stereo signal.

Time Stretch

This function allows you to change the length and tempo of the selected audio without affecting the pitch.

The available options are:
Define Bars section
If you use the tempo setting, you can set the length of the selected audio and the time signature in this section.

- **Bars**
  Specifies the length of the selected audio, in bars.

- **Beats**
  Specifies the length of the selected audio, in beats.

- **Sign.**
  Specifies the time signature.

Original Length section
This section contains information and settings regarding the audio that is selected for processing.

- **Length in Samples**
  The length of the selected audio, in samples.

- **Length in Seconds**
  The length of the selected audio, in seconds.

- **Tempo in BPM**
  Allows you to enter the actual tempo of the audio in beats per minute. This option allows you to time-stretch the audio to another tempo, without having to compute the actual time stretch amount.

Resulting Length section
These values change automatically if you adjust the Time Stretch Ratio to stretch the audio so that it fits within a specific time span or tempo.

- **Samples**
  The resulting length in samples.

- **Seconds**
  The resulting length in seconds.

- **BPM**
  The resulting tempo in beats per minute. For this to work, the Original Length must be specified.

Seconds Range section
These settings allow you to set a range for the time stretch.

- **Arbitrary Range Start Time**
  Allows you to set a start position for the range.

- **Arbitrary Range End Time**
  Allows you to set an end position for the range.

- **Use Locators**
  Allows you to set the Range values to the left and right Locator positions, respectively.
Audio Processing and Functions

Freeze Edits

**Time Stretch Ratio section**

Determines the amount of time stretch as a percentage of the original length. If you use the settings in the **Resulting Length** section to specify the amount of time stretch, this value changes automatically.

**Algorithm section**

Allows you to select a time stretch algorithm.

**RELATED LINKS**

Time Stretch Algorithms on page 303

**Freeze Edits**

Allows you to apply all processing and effects permanently.

**PREREQUISITE**

You have applied processing or effects to an audio event or to its audio clip.

**PROCEDURE**

1. Perform one of the following actions:
   - In the **Pool**, select the clip.
   - In the **Project** window, select an event.

2. Select **Audio > Freeze Edits**.
   Depending on if other clips refer to the same audio file, one of the following dialogs open.

   ![Replace original or create new file?](image1)
   ![You selected clips that have more than one version! Those files cannot be replaced, but new files will be created!](image2)

3. Perform one of the following actions:
   - Select **Replace** to apply all edits to the original audio file.
   - Select **New File** to leave the original audio file unaffected and to create a new file in the **Audio** folder within the project folder.

**RESULT**

The audio clip refers to a new, single audio file.
Detect Silence

The Detect Silence function allows you to search for silent sections in an event, and to split the event, removing the silent parts from the project, or to create regions corresponding to the non-silent sections.

- To open the Detect Silence dialog, select one or several audio events in the Project window or the Audio Part Editor and select Audio > Advanced > Detect Silence.

**NOTE**
If you select more than one event, you can process the selected events successively with individual settings or apply the same settings to all selected events at once.

The available options are:

**Waveform display**

Allows you to zoom in on and out of the waveform by using the zoom slider to the right, by clicking in the waveform, and moving the mouse up or down.

You can scroll the waveform by using the scrollbar, or by using the mouse wheel.

You can adjust the **Open Threshold** and **Close Threshold** values by moving the squares at the beginning and at the end of the audio file.

**Open Threshold**

When the audio level exceeds this value, the function opens and lets the sound pass. Audio material below the set level is detected as silence.

**Close Threshold**

When the audio level drops below this value, the function closes and detects sounds below this level as silence. This value cannot be higher than the **Open Threshold** value.
Audio Processing and Functions
Detect Silence

Linked

Activate this, to set the same values for Open Threshold and Close Threshold.

Min. Time open

Determines the minimum time that the function remains open after the audio level has exceeded the Open Threshold value.

NOTE

If your audio contains repeated short sounds, and this results in too many short open sections, try raising this value.

Min. Time closed

Determines the minimum time that the function remains closed after the audio level has dropped below the Close Threshold value. Set this to a low value to make sure that you do not remove sounds.

Pre-roll

Causes the function to open slightly before the audio level exceeds the Open Threshold value. Use this option to avoid removing the attack of sounds.

Post-roll

Causes the function to close slightly after the audio level drops below the Close Threshold value. Use this option to avoid removing the natural decay of sounds.

Add as Regions

Creates regions of the non-silent sections, and allows you to specify a name for them in the Region Name field. A number is appended on each region name, starting with the number specified in the Auto Number Start field.

Strip Silence

Splits the event at the beginning and end of each non-silent section, and removes the silent sections in between.

Process all selected Events

Applies the same settings to all selected events. This option is only available if you selected more than one event.

Compute

Analyzes the audio event and redraws the waveform display to indicate which sections are considered silent. The number of detected regions is displayed above the Compute button.

Auto

Activate this option to analyze the audio event and update the display automatically every time you change the settings.

NOTE

If you are working with very long files, consider deactivating the Auto option as this may slow down the process.
Removing Silent Sections

The Detect Silence dialog allows you to detect and delete silent sections of your audio.

PROCEDURE

1. Select one or several audio events with silent sections in the Project window.
2. Select Audio > Advanced > Detect Silence.
4. Click Compute to analyze the audio.
   The audio is analyzed and the waveform redrawn to indicate which sections are considered silent according to your settings. The number of detected regions is displayed.
5. Optional: Click Preview to listen to the result.
   The event is played back and the sections are silenced according to your settings.
6. Optional: In the Detection section, readjust the settings until you are satisfied with the result.
7. Optional: In the Output section, activate Add as Regions.
8. In the Output section, activate Strip Silence.
9. Click Process.

RESULT

The event is split and the silent sections are removed.

AFTER COMPLETING THIS TASK

If you have selected more than one event and did not activate Process all selected Events, the Detect Silence dialog opens again after processing, allowing you to make separate settings for the next event.

Spectrum Analyzer

The Spectrum Analyzer analyzes the selected audio, computes the average spectrum, displays it in a two-dimensional graph, with frequency range on the x-axis and level distribution on the y-axis.

Spectrum Analyzer Settings

To open the Spectrum Analyzer, select Audio > Spectrum Analyzer.

The Spectrum Analyzer shows the following settings:
Audio Processing and Functions
Spectrum Analyzer

Size in Samples
Determines a size for the analysis blocks of the audio. The higher this value, the higher the frequency resolution of the resulting spectrum.

Size of Overlap
Determines overlap between each analysis block.

Window used
Selects which window type is used for the fast Fourier transform, the mathematical method used for computing the spectrum.

Normalized Values
Activate this to scale the resulting level values, so that the highest level is displayed as 1 (0 dB).

From Stereo
Specifies which channel is analyzed.

Process
Analyzes the spectrum and opens the spectrum display.

Spectrum Display
The Spectrum Display shows the following settings:

Frequency display
Allows you to compare the levels between frequencies. Move the pointer to one of the frequencies, right-click and move the pointer to the second frequency. The difference in level between the positions is displayed and labeled D in the upper right corner.
NOTE

For stereo audio the display in the upper right corner shows the values for the left channel. To see the right channel values, hold down Shift.

**dB**

Activate this option to show dB values on the vertical axis. Deactivate this option, to show values between 0 and 1.

**Freq. log**

Activate this option to display the frequencies on the horizontal axis on a logarithmic scale. Deactivate this option, to show a linear frequency axis.

**Precision**

Indicates the frequency resolution of the graph. This value is governed by the Size in Samples setting in the spectrum analyzer settings.

**Frequency/Note**

Allows you to select if the frequencies are displayed in Hertz or with note names.

**Min.**

Sets the lowest frequency shown in the graph.

**Max.**

Sets the highest frequency shown in the graph.

**Active**

Activate this option to open the next Spectrum Analysis dialog in the same window. Deactivate this option to show the next dialog in a separate window.

---

**Analyzing the Audio Spectrum**

**PROCEDURE**

1. Select an audio clip, an event, or a range.
2. Select Audio > Spectrum Analyzer.
3. Adjust the settings or use the default values. The default values give good results in most situations.
4. Click Process.

**RESULT**

The spectrum is computed and displayed as a graph.

**AFTER COMPLETING THIS TASK**

Adjust the settings in the spectrum display and move the mouse pointer over the graph to display the frequency/note and level at the current position in the upper right corner.
Statistics

The Statistics function analyzes the selected audio events, clips, or range selections and displays a window with the following information:

**Channel**
- Shows the name of the analyzed channel.

**Min. Sample Value**
- Shows the lowest sample value in dB.

**Max. Sample Value**
- Shows the highest sample value in dB.

**Peak Amplitude**
- Shows the largest amplitude in dB.

**True Peak**
- Shows the maximum absolute level of the audio signal waveform in the continuous time domain.

**DC Offset**
- Shows the amount of DC offset as a percentage and in dB.

**Resolution**
- Shows the current calculated audio resolution.

**Estimated Pitch**
- Shows the estimated pitch.

**Sample Rate**
- Shows the sample rate.

**Average RMS (AES-17)**
- Shows the average loudness in accordance with the AES-17 standard.
Max. RMS

Shows the highest RMS value.

Max. RMS All Channels

Shows the highest RMS value of all channels.

RELATED LINKS

Remove DC Offset on page 293

Time Stretch Algorithms

In Cubase, time stretching algorithms are used for operations like for the Time Stretch offline process, or in the Sample Editor.

Standard

The Standard algorithm is optimized for CPU efficient realtime processing.

The following presets are available:

Standard – Drums

For percussive sounds. This mode does not change the timing of your audio. If you use it with certain tuned percussion instruments, you may experience audible artifacts. In this case, try the Mix mode as an alternative.

Standard – Plucked

For audio with transients and a relatively stable spectral sound character like plucked instruments.

Standard – Pads

For pitched audio with slower rhythm and a stable spectral sound character. This minimizes sound artifacts, but the rhythmic accuracy is not preserved.

Standard – Vocals

For slower signals with transients and a prominent tonal character like vocals.

Standard – Mix

For pitched material with a less homogenous sound character. This mode preserves the rhythm and minimizes the artifacts.

Standard – Custom

Allows you to set the time stretching parameters manually.

Standard – Solo

For monophonic material like solo woodwind/brass instruments or solo vocals, monophonic synths or string instruments that do not play harmonies. This mode preserves the timbre of the audio.
Custom Warp Settings

If you select the **Standard – Custom** mode, a dialog opens where you can manually adjust the parameters that govern the sound quality of the time stretching:

**Grain size**

Allows you to determine the size of the grains in which the standard time-stretching algorithm splits the audio. Low grain size values lead to good results for material that has many transients.

**Overlap**

This is the percentage of the whole grain that will overlap with other grains. Use higher values for material with a stable sound character.

**Variance**

This is a percentage of the whole length of the grains, and sets a variation in positioning so that the overlapping area sounds smooth. A variance setting of 0 produces a sound akin to time stretching used in early samplers, whereas higher settings produce more rhythmic smearing effects but less audio artifacts.

Limitations

Applying time stretching to audio material can lead to a degradation in audio quality and to audible artifacts. The result depends on the source material, the particular stretch operations applied, and the selected audio algorithm preset.

As a rule of thumb, smaller changes in duration cause less degradation. However, there are additional issues one should be aware of when working with time stretching algorithms.

**NOTE**

In rare cases, editing warped audio events may cause discontinuities at the edit points. You can then try to move the edit point to a different position or bounce the audio event prior to editing.

Reverse Playback and Scrubbing

Most of the algorithms used for time stretching only support forward playback. Reverse playback or scrubbing of warped audio events can lead to recurring artifacts in playback.

**Stretch Factor**

Some algorithms may put limitations on the maximum degree of time stretching supported.
The Sample Editor provides an overview of the selected audio event. It allows you to view and edit audio by cutting and pasting, removing, or drawing audio data, and by processing audio. Editing is non-destructive so that you can undo modifications at any time.

You can open the Sample Editor in a separate window or in the lower zone of the Project window. This is useful, if you want to access the Sample Editor functions from within a fixed zone of the Project window.

To open an audio event in the Sample Editor, do one of the following:

- Double-click an event in the Project window.
- Select an event in the Project window and press Return or Ctrl/Cmd-E.
- Select an event in the Project window and select Audio > Open Sample Editor.
- In the Key Commands dialog in the Editors category, assign a key command for Open Sample Editor. Select an event in the Project window and use the key command.

NOTE

If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors page. Make your settings to specify, if you want the Sample Editor to open in a separate window or in the lower zone of the Project window.
The Sample Editor is divided into several sections:

1. **Toolbar**
   Contains tools for selecting, manipulating, and playing back audio.

2. **Info Line**
   Shows information about the audio.

3. **Overview Line**
   Shows an overview of the whole audio clip and indicates which part of the clip is shown in the waveform display.

4. **Inspector**
   Contains audio editing tools and functions.

   **NOTE**
   The Editor Inspector for the lower zone editor is shown in the left zone of the Project window.

5. **Ruler**
   Shows the timeline and the display format of the project.

6. **Waveform Display**
   Shows the waveform image of the edited audio clip.

7. **Regions**
   Allows you to add and edit regions.
NOTE
The info line, the overview line, and the regions can be activated/deactivated by clicking **Set up Window Layout** on the toolbar and activating/deactivating the corresponding options.

RELATED LINKS
Opening the Editor in the Lower Zone on page 50
Opening the Editor Inspector on page 43
Toolbar on page 307
Info Line on page 311
Overview Line on page 311
Sample Editor Inspector on page 312
Ruler on page 313
Waveform Display on page 313
Regions List on page 319

**Toolbar**

The toolbar contains tools for selecting, editing, and playing back audio.

- To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the elements.

The following options are available:

**Static Buttons**

**Solo Editor**

Solos the selected audio during playback.

**Left Divider**

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

**View Options**

**Show Audio Event**

Highlights the section corresponding to the edited event in the waveform display and the overview line.

**NOTE**

This button is not available if you opened the audio event from the **Pool**. You can adjust the start and end of the event in the clip by dragging the event handles in the waveform display.
Show Regions

Opens a section where you can view and edit regions.

Auto-Scroll

Keeps the project cursor visible during playback. The Switch Auto-Scroll Settings pop-up menu allows you to activate Page Scroll or Stationary Cursor and to activate Suspend Auto-Scroll when Editing.

Preview

Audition

Plays back the edited audio. Audition Loop loops the playback until you deactivate the Audition icon. The Audition Volume slider allows you to adjust the volume.

Tool Buttons

Range Selection

Allows you to select ranges.

Zoom

Allows you to zoom in the waveform display. To zoom out, hold Alt while clicking.

Draw

Allows you to edit audio.

Play

Allows you to play back the clip from the position where you click until you release the mouse button.

Scrub

Allows you to locate positions.

Snap

Snap to Zero Crossings
Restricts editing to zero crossings, that is, positions where the amplitude is zero.

**Snap**

Restricts horizontal movement and positioning to certain positions.

**Musical Information**

**Musical Mode**

Locks audio clips to the project tempo by using realtime time stretching.

**Musical Information**

Displays the estimated length of your audio file, the estimated tempo, the time signature, and the warp algorithm. These values are important for using musical mode.

**Right Divider**

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

**Window Zone Controls**

**Open in Separate Window**

This button is available in the lower zone editor. It opens the editor in a separate window.

**Open in Lower Zone**

This button is available in the editor window. It opens the editor in the lower zone of the Project window.

**Set up Window Layout**

Allows you to activate/deactivate the info line, the overview line, and the regions.

**Set up Toolbar**

Opens a pop-up menu where you can set up which toolbar elements are visible.

**RELATED LINKS**

*Auto-Scroll* on page 166
Locating Positions with the Scrub Tool

The Scrub tool allows you to locate positions in the audio.

**PROCEDURE**

1. On the toolbar, activate the **Scrub** tool.
2. Click in the waveform display and keep the mouse button pressed.
   The project cursor moves to the position where you clicked.
3. Drag to the left or right.

**RESULT**

The audio is played back, and you can hear at which position the cursor is located.

**NOTE**

You can determine the speed and pitch of the playback by dragging faster or slower.

Editing Audio Samples with the Draw Tool

You can edit the audio clip at sample level with the **Draw** tool. This way, you can remove audio clicks manually, for example.

**PROCEDURE**

1. On the audio waveform, locate the sample position that you want to edit and zoom in to the lowest zoom level.
2. Select the **Draw** tool.
3. Click at the beginning of the section that you want to correct and draw in the new curve.

**RESULT**

A range selection covering the edited section is automatically applied.
Info Line

The info line shows information about the audio clip, such as the audio format and the selection range.

- To show or hide the info line, click Set up Window Layout on the toolbar and activate or deactivate the Info Line option.
  The on/off status of the info line in the Sample Editor window and in the lower zone editor are independent of each other.

NOTE
Initially, length and position values are displayed in the format specified in the Project Setup dialog.

Overview Line

The overview line displays the whole clip, and indicates which part of the clip is shown in the waveform display.

- To show or hide the overview line, click Set up Window Layout on the toolbar and activate or deactivate the Overview Line option.
  The on/off status of the overview line in the Sample Editor window and in the lower zone editor are independent of each other.

1. Event Start
   Shows the start of the audio event if Show Audio Event is activated on the toolbar.

2. Selection
   Shows which section is selected in the waveform display.

3. Event End
   Shows the end of the audio event if Show Audio Event is activated on the toolbar.
4. **Waveform display**  
Shows the section of the audio that is displayed in the waveform display.  
- You can specify which section of the audio is shown by clicking in the lower half of this display and dragging to the left or right.  
- You can zoom in or out horizontally by dragging the left or right edge of this display.  
- You can show a different section of the audio by clicking in the upper half of this display and dragging a rectangle.

5. **Snap Point**  
Shows the start of the audio event if Show Audio Event is activated on the toolbar.

---

### Sample Editor Inspector

The Inspector shows controls and parameters that allow you to edit the audio event that is opened in the Sample Editor.

- In the Sample Editor window you can show or hide the Inspector by clicking Set up Window Layout on the toolbar and activating or deactivating Inspector.

  **NOTE**  
  In the lower zone editor, the Inspector is always shown in the left zone of the Project window.

- To open or close the Inspector sections, click their names.

---

![Sample Editor Inspector](image)

**RELATED LINKS**  
[Opening the Editor Inspector](#) on page 43

---

### Hitpoints

The Hitpoints section allows you to edit hitpoints to slice your audio. Here you can create groove quantize maps, markers, regions, and events based on hitpoints.

- To open the Hitpoints section, click its tab in the Inspector.
Ruler

The ruler shows the timeline and display format of the project, the project tempo grid. The ruler is located above the waveform display. It is always shown.

Waveform Display

The waveform display shows the waveform image of the edited audio clip.

1. **Level Scale**
   Indicates the amplitude of the audio.
2. **Level Scale options**
   Allow you to select whether the level is shown as percentage or in dB.
3. **Ruler**
   Shows the project tempo grid.

4. **Audio waveform**
   Shows the waveform image of the selected audio.

5. **Half Level Axis**
   To show the half level axis, open the audio waveform context menu and select Show Half Level Axis.

**NOTE**
To set up a wave image style open the Preferences dialog and select Event Display > Audio.

### Zooming in the Waveform

You can zoom in the waveform according to the standard zoom techniques.

The following applies:

- The vertical zoom slider changes the vertical scale relative to the height of the Sample Control.
- The vertical zoom is also affected if Zoom Tool Standard Mode: Horizontal Zooming only is deactivated in the Preferences dialog (Editing-Tools) and you drag a rectangle with the Zoom tool.
- The current zoom setting is shown on the info line as samples per pixel.

**NOTE**
You can zoom in horizontally to a scale of less than one sample per pixel. This is required for drawing with the Draw tool.

- If you have zoomed in to one sample per pixel or less, the appearance of the samples depends on the Interpolate Audio Waveforms option in the Preferences dialog (Event Display–Audio).

### Zoom Submenu

The Zoom submenu of the Edit menu contains options for zooming in the Sample Editor.

- To open the Zoom submenu, select Edit > Zoom.

The following options are available:

- **Zoom In**
  Zooms in one step, centering on the project cursor.

- **Zoom Out**
  Zooms out one step, centering on the project cursor.

- **Zoom Full**
  Zooms out so that the whole clip is visible in the waveform display.
Range Editing

In the Sample Editor you can edit selection ranges. This option is useful if you want to quickly edit or process a specific section in the audio waveform, or if you want to create a new event or clip.

You can only select one range at a time. The selection is indicated in the Selection field on the Info Line.

The Range section in the Inspector contains functions for working with regions.

RELATED LINKS
Shared Copies on page 149

Selecting a Range

PREREQUISITE

Snap to Zero Crossings is activated on the toolbar. This option ensures that the start and the end of the selection are always at zero crossings.

PROCEDURE

1. On the toolbar, activate the Range Selection tool.
2. Click at the position in the waveform display where you want the range to start and drag to the position, where you want the range to end.
3. Optional: Perform one of the following actions to resize the selection range:
   - Drag the left or the right edge of the selection to a new position.
   - Hold down Shift and click at a new position.
RESULT

The selected range is highlighted in the waveform display.

NOTE

You can also use the functions in the Select menu to select ranges.

RELATED LINKS

Select Menu on page 316

Select Menu

Select Menu in the Range Section

On the Select menu in the Range section in the Sample Editor Inspector, the following functions are available:

Select All

Selects the whole clip.

Select None

Deselects everything.

Select in Loop

Selects the audio between the left and the right locator.

Select Event

Selects only the audio that is included in the edited event.

Locators to Selection

Sets the locators to encompass the current selection. This option is available if you have selected one or several events or made a selection range.

Locate Selection

Moves the project cursor to the beginning or end of the current selection. This option is available if you have selected one or several events or made a selection range.

Loop Selection

Activates playback from the start of the selection and keeps starting over again at the selection end.

Select Menu on the Edit Menu

If you select Edit > Select, the following functions are available:

All

Selects the whole clip.

None

Deselects everything.
In Loop
Sets the audio between the left and the right locators.

From Start to Cursor
Selects the audio between the clips start and the project cursor.

From Cursor to End
Selects the audio between the project cursor and the end of the clip. This option is available if the project cursor is positioned between the clip boundaries.

Left Selection Side to Cursor
Moves the left side of the selection range to the project cursor position. This option is available if the project cursor is positioned between the clip boundaries.

Right Selection Side to Cursor
Moves the right side of the selection range to the project cursor position or the end of the clip if the project cursor is positioned to the right of the clip.

Creating Events from Selection Ranges
You can create a new event that contains only the selected range.

PROCEDURE
1. Select a range.
2. Drag the selection range to an audio track in the Project window.

RELATED LINKS
Selecting a Range on page 315

Creating Clips from Selection Ranges
You can create a new clip that contains only the selected range.

PROCEDURE
1. Select a range.
2. Right-click the selected range and select Audio > Bounce Selection.
3. Perform one of the following actions:
   - Click Replace if you want to replace the original.
   - Click No if you want to keep the original.

RESULT
A new Sample Editor window opens with the new clip. It refers to the same audio file as the original clip, but it contains the audio corresponding to the selection range only.
Creating Sampler Tracks from Selection Ranges

You can create a sampler track that contains only the selected range.

PROCEDURE
1. Select a range.
   If you select no range, the event Start/End is used.
2. Open the Range inspector tab.
3. Click Create Sampler Track.

RESULT
A new Sampler Track is created and added to the track list. The new sampler track contains your range selection.

Edit Functions for Ranges

You can edit selection ranges.

- To edit a selection range, open the Process section in the Sample Editor, and select one of the Edit menu functions.

NOTE
If you edit ranges of events that are shared copies, you are asked whether you want to create a new version of the clip. Select New Version if you want to edit the event, select Continue if all shared copies should be edited.

The following options are available:

Cut
Cuts the selected range from the clip and saves it in the clipboard. The section to the right of the range is moved to the left to fill the gap.

Copy
Copies the selected range to the clipboard.

Paste
Replaces the selected range with the data from the clipboard.

Delete
Removes the selected range from the clip. The section to the right of the range is moved to the left to fill the gap.

Insert Silence
Inserts a silent section with the same length as the current range selection at the selection start. The selected range is not replaced, but moved to the right.

Event or Range as Region
Creates a region from the selected range.
Processes and Plug-Ins for Ranges

You can apply processes and plug-ins to selection ranges.

- To apply a process or a plug-in to a selection range, open the Process section in the Sample Editor, and select one of the functions in the Select Process menu or in the Select Plug-in menu.

**NOTE**

If you apply processes or plug-ins to ranges of events that are shared copies, you are asked whether you want to create a new version of the clip. Select New Version if you want to edit the event, select Continue if all shared copies should be edited.

**RELATED LINKS**

Audio Processing and Functions on page 287
Shared Copies on page 149

Regions List

Regions are sections within an audio clip that allow you to mark important sections in the audio. You can add and edit regions for the selected audio clip in the regions zone.

- To show or hide the Regions, click Set up Window Layout on the toolbar and activate or deactivate Regions.

The following controls are available:

1. **Region Start/Region End**
   Shows the start and end of the region in the audio waveform.

2. **Add Region**
   Allows you to create a region of the current range selection.

3. **Remove Region**
   Allows you to remove the selected region.

4. **Select Region**
   If you select a region in the list and click this button above, the corresponding section of the audio clip is selected [as if you had selected it with the Range Selection tool] and zoomed. This is useful if you want to apply processing to the region only.
5. Play Region
   Plays back the selected region.

6. Regions list
   Allows you to select and display regions in the audio waveform.

Creating Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated the Regions option.

PROCEDURE
1. On the Sample Editor toolbar, activate the Range Selection tool and in the waveform display, select the range that you want to convert into a region.
2. Perform one of the following actions:
   • Above the regions list, click Add Region.
   • Select Audio > Advanced > Event or Range as Region.
   A region is created, corresponding to the selected range.
3. Optional: Double-click the region name in the list and enter a new name.

RESULT
The region is added to the regions list.

AFTER COMPLETING THIS TASK
Click the region in the regions list to instantly display it in the Sample Editor.

RELATED LINKS
Creating Regions from Hitpoints on page 330

Creating Regions from Hitpoints

You can create regions from hitpoints. This is useful to isolate specific sounds.

PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor and the hitpoints are set at the correct positions.

PROCEDURE
• In the Hitpoints section, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.
Adjusting Start and End Positions of Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated the Regions option. You have created regions.

PROCEDURE
• Perform one of the following actions:
  • Drag the Region Start or Region End handle in the waveform display.
  • Double-click the Start or End field in the regions list and enter a new value.

NOTE
The positions are shown in the display format selected for the ruler and info line, but are relative to the start of the audio clip.

Removing Regions

PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated the Regions option. You have created regions.

PROCEDURE
1. In the regions list, select the region that you want to remove.
2. Above the regions list, click Remove Region.

RESULT
The region is removed from the regions list.

Creating Audio Events from Regions

You can create new audio events from regions using drag and drop.

PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated the Regions option. You have created regions.

PROCEDURE
1. Select the region in the regions list.
2. Drag the region to the desired position in the Project window.

RESULT
An event is created from the region.
Snap Point

The snap point is a marker within an audio event that can be used as a reference position.

- To show the snap point, activate Show Audio Event on the toolbar.

The snap point is set at the audio event start. But you can move it to another relevant position in the audio.

The snap point is used when Snap is activated on the Project window toolbar and you insert a clip from the Sample Editor in the event display. It is also used when you move or copy events in the event display.

In the Sample Editor, you can edit the following snap points:

- Event Snap Point
  This is shown in the Sample Editor if you open a clip from within the Project window.

- Clip Snap point
  This is shown in the Sample Editor if you open a clip from the Pool.

NOTE

The clip snap point serves as a template for the event snap point. However, it is the event snap point that is taken into account when snapping.

Adjusting the Snap Point

PREREQUISITE

The audio event is opened in the Sample Editor and Show Audio Event is activated on the toolbar.

PROCEDURE

1. Optional: On the Sample Editor toolbar, select the Scrub tool.
   This allows you to audition the audio while setting the snap point.

2. Move the mouse pointer over the snap point, and drag it to the desired position in the audio event.
The mouse pointer becomes a hand symbol and a tooltip indicates that you can set the snap point.

RESULT

The event snap point is adjusted to the position where you dragged it.

NOTE

You can also adjust the snap point by setting the project cursor at the desired position and selecting Audio > Snap Point To Cursor.
Hitpoints mark musically relevant positions in audio files. Cubase can detect these positions and create hitpoints automatically by analyzing onsets and melodic changes of the audio.

**NOTE**

All hitpoint operations can be performed in the **Sample Editor** window and in the lower zone editor.

When you add an audio file to your project by recording or by importing, Cubase automatically detects hitpoints. In the **Project** window, hitpoints are shown for the selected event, provided that the zoom factor is high enough.

The hitpoint functions are available in the **Hitpoints** section of the **Sample Editor**.

You can use hitpoints for the following purposes:

- Create slices of the audio
  
  Slices allow you to change tempo and timing of the audio without affecting its pitch and quality, or to replace or extract individual sounds from loops.
- Quantize audio
- Create markers from the audio
- Create regions from the audio
- Create events from the audio
- Create warp markers from the audio
- Create MIDI notes from the audio

**NOTE**

Hitpoints work best with drums, rhythmic recordings, or loops.

---

**Calculating Hitpoints**

When you add an audio file to your project by recording or by importing, Cubase automatically detects hitpoints.

**PROCEDURE**

1. Import or record an audio file.
   
   Cubase automatically detects hitpoints.

**NOTE**

If your audio file is very long, this may take a while.
2. Select the audio event in the Project window and make sure the zoom factor is high enough.

RESULT

The calculated hitpoints for the selected event are shown in the Project window.

NOTE

You can disable automatic hitpoint detection by selecting File > Preferences > Editing > Audio and by deactivating Enable Automatic Hitpoint Detection.

Hitpoint Filters

Cubase automatically detects and filters hitpoints. However, you can filter hitpoints manually if the result does not meet your expectations.

- To filter hitpoints, open the audio event in the Sample Editor and open the Hitpoints section.

Threshold

Filters hitpoints by their peaks. This option allows you to discard hitpoints of quieter crosstalk signals, for example.

Minimum Length

Filters hitpoints by their distance between two hitpoints. This option allows you to avoid creating slices that are too short.

Beats

Filters hitpoints by their musical position. This option allows you to discard hitpoints that do not fit within a certain range of a defined beat value.

Editing Hitpoints Manually

It is absolutely crucial for any further editing that the hitpoints are set at the correct positions. Therefore, if the automatic hitpoint detection does not meet your expectations, you can edit hitpoints manually.

PREREQUISITE

The audio event is opened in the Sample Editor and in the Hitpoints section hitpoints are filtered by their peaks, by their distance, or by their musical position.

PROCEDURE

1. In the Hitpoints section, activate the Edit Hitpoints tool.
2. Move the mouse on the waveform display and click between two hitpoints.
   The mouse pointer changes to a speaker icon and the tooltip **Play back Slice** is shown.
   The slice is played back from the beginning to the end.

3. To disable a hitpoint that you do not need, press **Shift** and click on the line that represents the hitpoint.
   The mouse pointer changes to a cross icon and the tooltip **Disable Hitpoint** is shown.
   Disabled hitpoints are not taken into account for further operations.

4. Press **Tab** to navigate to the next slice.
5. To insert a hitpoint, press **Alt** and click at the position where you want to insert the hitpoint.
   The mouse pointer changes to a draw icon and the tooltip **Insert Hitpoint** is shown.
6. To move a hitpoint, move the mouse pointer on the vertical line that represents the hitpoint, and drag to the left or to the right.
   The mouse pointer changes to a double arrow and the tooltip **Move Hitpoint** is shown.
   Moved hitpoints are locked by default.
7. To make sure that a hitpoint is not accidentally filtered out, lock it by pointing at it and clicking.
   The tooltip **Lock Hitpoint** is shown.

**RESULT**

The hitpoints are edited according to your settings.
Hitpoints
Locating to Hitpoints in the Project Window

NOTE
To reset a hitpoint to its original state, press Ctrl/Cmd-Alt until the tooltip Enable/Unlock Hitpoints is shown and click.

RELATED LINKS
Hitpoint Filters on page 325

Locating to Hitpoints in the Project Window

You can navigate through the hitpoints of an audio event in the Project window.

PREREQUISITE
Enable Automatic Hitpoint Detection is activated [File > Preferences > Editing > Audio].

PROCEDURE
1. Select the audio track that contains the audio event for which you want to locate hitpoints.
2. Perform one of the following actions:
   • Press Alt-N to navigate to the next hitpoint.
   • Press Alt-B to navigate to the previous hitpoint.

RESULT
The project cursor jumps to the respective hitpoint.

Slices

You can create slices from hitpoints, where each slice ideally represents an individual sound or beat of the audio.

You can use these slices to change tempo and timing of the audio without affecting its pitch and quality.

NOTE
Slices are created in the Sample Editor and edited in the Audio Part Editor.

Audio that meets the following characteristics is suitable:
• Individual sounds have a noticeable attack.
• The recording quality is good.
• The recording is free of crosstalk signals.
• The audio is free of smearing effects like delays, for example.
Slicing Audio

Slicing audio is useful if you want to change tempo and timing of the audio without affecting its pitch and quality.

**PREREQUISITE**

The audio event is opened in the Sample Editor and the hitpoints are set at the correct positions.

**NOTE**

When slicing audio, all events referring to the edited clip are also replaced.

**PROCEDURE**

- Perform one of the following actions:
  - In the Hitpoints section, click **Create Slices**.
  - Select **Audio > Hitpoints > Create Audio Slices from Hitpoints**.

**RESULT**

The areas between the hitpoints are sliced and become separate events. The original audio event is replaced by an audio part containing the slices.

On playback, the audio plays back seamlessly at the project tempo.

**AFTER COMPLETING THIS TASK**

Change the project tempo. The slices are moved accordingly, keeping their relative positions within the part.

Double-click the sliced audio part and replace or extract individual slices in the Audio Part Editor.

**RELATED LINKS**

- [Slices and the Project Tempo](#) on page 328

Slices and the Project Tempo

The project tempo affects how the sliced audio is played back.

**Project Tempo Is Slower Than the Original Audio**

If the project tempo is slower than the tempo of the original audio event, there may be audible gaps between the slice events in the part. If this is the case, you have the following options:

- Select **Audio > Advanced > Close Gaps (Timestretch)**. This applies time stretch to each slice and closes the gaps. Consider activating auto fades for the corresponding audio track. Fade-outs set to 10 ms help eliminate clicks.
- Select **Audio > Advanced > Close Gaps (Crossfade)**.
Creating a Groove Quantize Map

You can use hitpoints to create a groove quantize map.

**PREREQUISITE**
The audio event from which you want to extract the timing is opened in the Sample Editor, and the hitpoints are set at the correct positions.

**PROCEDURE**

- In the Hitpoints section, click Create Groove.

**RESULT**
The groove is extracted from the audio event and automatically selected in the Quantize Presets pop-up menu on the Project window toolbar.

**AFTER COMPLETING THIS TASK**
Open the Quantize Panel and save the groove as a preset.

Creating Markers

You can create markers at hitpoint positions. This allows you to snap to hitpoint positions.

**PREREQUISITE**
The audio event from which you want to create markers is opened in the Sample Editor, and the hitpoints are set at the correct positions.

**PROCEDURE**

- In the Hitpoints section, click Create Markers.
RESULT
If your project has no marker track, a marker track is added and activated automatically, and a marker is created at every hitpoint position.

RELATED LINKS
Markers on page 223

Creating Regions

You can create regions at hitpoint positions. This allows you to isolate recorded sounds.

PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor, and the hitpoints are set at the correct positions.

PROCEDURE
• In the Hitpoints section, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.

RELATED LINKS
Creating Regions on page 320

Creating Events

You can create events at hitpoint positions.

PREREQUISITE
The audio event from which you want to create events is opened in the Sample Editor, and the hitpoints are set at the correct positions.

PROCEDURE
• In the Hitpoints section, click Create Events.

RESULT
Events are created between two hitpoint positions.

Creating MIDI Notes

You can export hitpoints to a MIDI part containing a MIDI note for each hitpoint. This allows you to double, replace, or enrich drum hits by triggering sounds of a VST instrument.

PREREQUISITE
The audio event from which you want to create MIDI notes is opened in the Sample Editor, and the hitpoints are set at the correct positions.
PROCEDURE

1. In the Hitpoints section, click Create MIDI Notes.
2. In the Convert Hitpoints to MIDI Notes dialog, set up the parameters.
3. Click OK.

RESULT

A MIDI track is added to your project, and MIDI notes are created at every hitpoint position.

AFTER COMPLETING THIS TASK

Assign a VST instrument to the MIDI track, and select a sound to enrich the audio.

Convert Hitpoints to MIDI Notes

When exporting hitpoints to MIDI notes, you can specify, how the hitpoints are converted.

The following options are available:

Velocity Mode

Allows you to select a velocity mode:

- If you want the velocity values of the created MIDI notes to vary according to the peak levels of the corresponding hitpoints, select Dynamic Velocity Value.
- If you want to assign the same velocity value to all created MIDI notes, select Fixed Velocity Value.

Velocity

Sets the Fixed Velocity Value.

Pitch

Sets a note pitch for all created MIDI notes.

Length

Sets a note length for all created MIDI notes.

Destination

Allows you to select a destination:

- To place the MIDI part on the first selected MIDI or instrument track, select First Selected Track.

NOTE

Any MIDI parts from previous conversions on this track will be deleted.
• To create a new MIDI track for the MIDI part, select **New MIDI Track**.
• To copy the MIDI part to the clipboard, select **Project Clipboard**.
The Audio Part Editor provides an overview of the selected audio parts. It allows you to view, audition and edit parts by cutting and pasting, crossfading, drawing level curves, or by processing parts. Editing is non-destructive so that you can undo modifications at any time.

You can open the Audio Part Editor in a separate window or in the lower zone of the Project window. Opening the Audio Part Editor in the lower zone of the Project window is useful if you want to access the Audio Part Editor functions from within a fixed zone of the Project window.

To open an audio part in the Audio Part Editor, do one of the following:

- Double-click an audio part in the Project.
- Select an audio part in the Project window and press Return or Ctrl/Cmd-E.
- Select an audio part in the Project window and select Audio > Open Audio Part Editor.
- In the Key Commands dialog in the Editors category, assign a key command for Open Audio Part Editor. Select an audio part in the Project window and use the key command.

NOTE

If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors page. Make your settings to specify, if you want the Audio Part Editor to open in a separate window or in the lower zone of the Project window.
Audio Part Editor

Toolbar

1. **Toolbar**
   Contains tools for selecting, editing, and playing back audio parts.

2. **Info Line**
   Displays information on the audio parts.

3. **Ruler**
   Displays the timeline and the display format of the project.

**RELATED LINKS**

- Opening the Editor in the Lower Zone on page 50
- Opening the Editor Inspector on page 43
- Ruler on page 36
- Info Line on page 37
- Toolbar on page 334

**Toolbar**

The toolbar contains tools for selecting, editing, and playing back audio parts.

- To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the elements.

The following options are available:

**Info/Solo**

**Solo Editor**

Solos the selected audio during playback.
Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

Auto-Scroll

Keeps the project cursor visible during playback. The Switch Auto-Scroll Settings pop-up menu allows you to activate Page Scroll or Stationary Cursor and to activate Suspend Auto-Scroll when Editing.

Preview

Plays back the edited audio. Audition Loop loops the playback until you deactivate the Audition icon. The Audition Volume slider allows you to adjust the volume.

Tool Buttons

Allows you to select audio parts.

Allows you to select ranges.

Allows you to zoom in the waveform display. To zoom out, hold Alt while clicking.

Allows you to erase events from audio parts.

Allows you to split audio parts.

Mute
Allows you to mute/unmute audio parts.

Comp

Allows you to assemble takes.

Draw

Allows you to edit audio.

Play

Allows you to play back the clip from the position where you click until you release the mouse button.

Scrub

Allows you to locate positions.

Multiple Part Controls

Show Part Borders

Shows/Hides part borders for the active audio part, within the left and right locators.

Edit Active Part Only

Restricts editing operations to the active part.

Currently Edited Part

Lists all parts that were selected when you opened the editor, and allows you to activate a part.

Nudge Palette

Trim Start Left

Increases the length of the selected element by moving its start to the left.

Trim Start Right

Decreases the length of the selected element by moving its start to the right.

Move Left
Moves the selected element to the left.

**Move Right**

Moves the selected element to the right.

**Trim End Left**

Decreases the length of the selected element by moving its end to the left.

**Trim End Right**

Increases the length of the selected element by moving its end to the right.

**Snap/Quantize**

**Snap to Zero Crossings**

Restricts editing to zero crossings, that is, positions where the amplitude is zero.

**Snap On/Off**

Activates/Deactivates the snap function.

**Snap Type**

Allows you to select one of the following snap types:

- **Grid** snaps events to the grid that is selected in the Quantize Presets pop-up menu.
- **Grid Relative** keeps the relative positions when snapping events to the grid.
- **Events** snaps events to the start or end of other events.
- **Shuffle** changes the order of events if you drag one event to the left or right of other events.
- **Magnetic Cursor** snaps events to the cursor position.
- **Grid + Cursor** snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu or to the cursor position.
- **Events + Cursor** snaps events to the start or end of other events or to the cursor position.
- **Grid + Events + Cursor** snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu, to the start or end of other events or to the cursor position.
Iterative Quantize On/Off

Activates/Deactivates iterative quantize.

Quantize Presets

Allows you to select a quantize or a groove preset.

Apply Quantize

Applies the quantize settings.

Open Quantize Panel

Opens the Quantize Panel.

Event Colors

Color Menu

Allows you to define audio part colors.

Independent Track Loop

Activates/Deactivates the independent track loop for the edited part.

Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

Window Zone Controls

Open in Separate Window

This button is available in the lower zone editor. It opens the editor in a separate window.

Open in Lower Zone
This button is available in the editor window. It opens the editor in the lower zone of the Project window.

**Show/Hide Info**

![Show/Hide Info](image)

Allows you to activate/deactivate the info line.

**Set up Toolbar**

![Set up Toolbar](image)

Opens a pop-up menu where you can set up which toolbar elements are visible.

**RELATED LINKS**

- [Auto-Scroll](#) on page 166
- [Suspend Auto-Scroll when Editing](#) on page 166

## Info Line

The info line shows information about the audio part, such as the start, end, length, or the time stretch algorithm.

The on/off status of the info line in the Audio Part Editor window and in the lower zone editor are independent of each other.

- To show or hide the info line, activate **Show/Hide Info** on the toolbar.

## The Ruler

The ruler shows the timeline and the display format of the project.

You can select a separate display format by clicking on the arrow button on the right. Select an option from the pop-up menu.
About Lanes

Lanes can make it easier to work with several audio events in a part. Moving some of the events to another lane can make selecting and editing much easier.

If Snap is deactivated and you want to move an event to another lane without accidentally moving it horizontally, press Ctrl/Cmd while dragging it up or down.

RELATED LINKS
Track Handling on page 119

Operations

All operations can be performed in the Audio Part Editor window and in the lower zone editor.

Zooming, selecting and editing in the Audio Part Editor is done just as in the Project window.

NOTE
If a part is a shared copy, any editing you perform will affect all shared copies of this part.

RELATED LINKS
Project Window on page 29
Shared Copies on page 149

Auditioning in the Audio Part Editor

To audition audio parts you can use one of the following methods:

Auditioning Using the Audition Tool

You can use the audition tool to directly start a single audition of a selection or loop an audition using the Audition Loop function.

Clicking Audition on the toolbar plays back the edited audio, according to the following rules:

- If you have selected events in the part, only the section between the first and last selected event will be played back.
• If you have made a range selection, only this section will be played back.
• If there is no selection, the whole part will be played back. If the project cursor is within the part, playback starts from the current cursor position. If the cursor is outside the part, playback starts from the beginning of the part.
• If Audition Loop is activated, playback will continue until you deactivate Audition. Otherwise, the section will be played back once.

When auditioning with the Speaker tool or Audition icon, audio will be routed directly to the main mix (the default output bus).

### Auditioning Using the Speaker Tool

**PROCEDURE**

1. Select Speaker on the toolbar.
2. On an audio part, click and hold at the position you want the begin auditioning from.

**RESULT**

You are auditioning the audio part. The audition will stop at the end of the part you had clicked on.

### Auditioning Using Regular Playback

To audition from the cursor position, you can use the regular playback controls on the Transport panel. If you activate Solo Editor on the toolbar, only the events in the edited part will be played back.

### Setting Up the Independent Track Loop

The independent track loop is a sort of mini-cycle, affecting only the edited part. When the loop is activated, the events in the parts that are within the loop will be repeated continuously and completely independent – other events (on other tracks) are played back as usual. The only interaction between the loop and the regular playback is that the loop starts every time the cycle starts over again.

**PROCEDURE**

1. Activate Independent Track Loop on the toolbar.
   If it is not visible, right-click the toolbar and add the Independent Track Loop Settings section.
   ![Independent Track Loop Settings](image)
2. Ctrl/Cmd-click in the ruler to set the start and Alt-click to set the end of the loop.

**NOTE**

You can also edit the loop start and end positions numerically in the fields next to the Loop button.

**RESULT**

The loop is indicated in blue in the ruler.
The events are looped as long as the **Loop** button is activated and the **Audio Part Editor** is open.

### RELATED LINKS

*Using the Setup options* on page 660

---

**Scrubbing**

In the **Audio Part Editor**, the **Scrub** tool has a separate icon on the toolbar. Apart from that, scrubbing works exactly as in the **Project** window.

### RELATED LINKS

*Scrubbing* on page 140

---

**Handling Several Parts**

When you open the **Audio Part Editor** with several parts selected – all on the same track or on different tracks – they might not all fit in the editor window, which can make it hard to get an overview of the different parts when editing.

Therefore, the toolbar features a few functions to make working with multiple parts easier and more comprehensive:

- **The Currently Edited Part** pop-up menu lists all parts that were selected when you opened the editor, and lets you select which part is active for editing.
  
  When you select a part from the list, it is automatically made active and centered in the display.

  ![Take 1, Take 2, Take 3]

  **NOTE**

  You can also activate a part by clicking on it with the **Object Selection** tool.

- **Edit Active Part Only** lets you restrict editing operations to the active part only.
  
  If you select **Edit > Select > All** with this option activated, all events in the active part are selected but not the events in other parts.

  ![Edit Active Part Only]

- You can zoom in on an active part so that it is displayed in its entirety in the window by selecting **Edit > Zoom > Zoom to Event**.

- **Show Part Borders** can be used if you want to see clearly defined borders for the active part.
  
  If this option is activated, all parts except the active one are grayed out, making the borders easily discernible. There are also two markers in the ruler with the name of the active part, marking its beginning and end. These can be moved freely to change the part borders.
• It is possible to cycle between parts, making them active using key commands. In the Key Commands dialog – Edit category, there are two functions: Activate Next Part and Activate Previous Part. If you assign key commands to these, you can use them to cycle between parts.

RELATED LINKS
Setting up key commands on page 635
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

The sampler track features allow you to chromatically play back any audio from your audio sample library via MIDI. You can create and edit new sounds based on specific samples, and integrate them into an existing project.

The sampler track features include:

- A sampler track that allows you to control the playback of the audio sample that is loaded in Sampler Control.
- Sampler Control that allows you load and edit audio samples.

Creating Sampler Tracks

To create a sampler track, do one of the following:

- In the Project window, select an audio event and select Audio > Create Sampler Track.
- In the MediaBay, right-click an audio file and select Create Sampler Track.
- In the Inspector of the Sample Editor, open the Range section and click Create Sampler Track.
  This creates a sampler track from the selected range. If no range is selected, the entire event is used.
- On the context menu of the track list, select Add Sampler Track.
  In this case, Sampler Control is empty and you must load an audio sample by dragging.

Loading Audio Samples into Sampler Control

You can load audio samples into Sampler Control by dragging.

Cubase allows you to load mono or stereo samples in .wav or .aiff file format into Sampler Control.

- To load an audio sample, drag it from the MediaBay, the Project window event display, or the File Explorer/Mac OS Finder and drop it in Sampler Control.

  IMPORTANT
  If Sampler Control already contains an audio sample, this sample and all its settings are overwritten.
NOTE

- Audio samples that you load into **Sampler Control** are not copied to the project audio folder. If you want to archive or share your project including all audio samples that you have loaded into **Sampler Control**, you must create a self-contained project.
- In the **Pool**, all audio samples that you have loaded into **Sampler Control** are listed in a dedicated sampler track subfolder in the main audio folder.

RELATED LINKS
- Creating Self-Contained Projects on page 76
- Pool on page 358

**Sampler Control**

If the sampler track is selected, **Sampler Control** is available in the lower zone of the **Project** window. **Sampler Control** allows you to view, edit, and play back samples or specific sections of the samples.

1. **Toolbar**
   Contains tools that allow you to select and edit the audio sample, to organize track presets, and to transfer the sample with its settings to an instrument.

2. **Waveform display/Envelope editor**
   Shows the waveform image of the sample and allows you to define the playback range for the sample and to set a loop.
   If the envelope editors for the pitch, filter, or amp section are shown, you can adjust their envelope curve settings here.

3. **Sound parameter section**
   Allows you to make settings for time stretching and formant shifting (**AudioWarp** section), tuning and pitch modulation (**Pitch** section), filtering (**Filter** section), or level and panorama (**Amp** section).

4. **Keyboard section**
   Allows you to set the key range of the sample, its root key, and the modulation range of the pitchbend wheel. These settings are used if you work with an external MIDI device.

RELATED LINKS
- Creating Sampler Tracks on page 344
- Waveform Display on page 348
- Envelope Editors on page 352
Sampler Control Toolbar

The Sampler Control toolbar contains various settings and functions.

Read Automation

Allows you to read track automation.

Write Automation

Allows you to write track automation.

Event Received Indicator

This LED indicates incoming MIDI messages via the selected MIDI input. The LED lights up on receiving note-on and controller messages. This way, you can check if Cubase and your MIDI keyboard are connected to the same MIDI device input.

Snap to Zero Crossing

Restricts sample editing to zero crossings, that is, to positions where the amplitude is zero.

Auto-Scroll

Keeps the project cursor visible during playback.

Preset section

Shows the name of the track preset that is loaded for the sampler track. You can also save and load presets.

Import Audio File

Opens the Import Audio dialog that allows you to load an audio file into Sampler Control.

NOTE

If Sampler Control already contains an audio file, the original file is replaced by the new file.

File Name

Shows the file name of the sample.
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

Sampler Control

Tempo

Shows the tempo of the sample.

Root Key

Shows the root key that determines the pitch of the sample. You can change the root key by entering a new value in the value field or by dragging the root key handle on the Sampler Control keyboard.

Loop Mode

Allows you to select a loop mode for playback via MIDI.

- If this is set to **No Loop**, the sample is played once.
- If this is set to **Continuous**, the sample is played in a continuous loop.
- If this is set to **Alternate**, the sample is played back in a loop that alternates forward and backward.
- If this is set to **Once**, the sample is looped once.
- If this is set to **Until Release**, the sample is looped repeatedly until you release the key on the keyboard.
- If this is set to **Alternate Until Release**, the loop alternates forward and backward for as long as you hold the key.

One Shot

The sample is played back once from beginning to end, regardless of any loop settings.

MIDI Reset

Stops playback and resets all MIDI controllers to their default values.

This is useful, for example, if you want to stop playback of a long audio sample in One Shot mode.

Fixed Pitch

If a sample is triggered by a MIDI note other than the one defined by the Root Key setting, the sample is pitched accordingly. If **Fixed Pitch** is activated, the relation between played note and root key is disregarded and all keys play the sample just as it was recorded.

Reverse Sample

Reverses the sample. This allows you to play back the sample backwards.
Monophonic Mode

Activates monophonic playback. For solo instruments, this usually results in a more naturally sounding performance. If monophonic playback is activated, a note that was stolen by another note is retriggered if you still hold the stolen note when you release the new one. This way, you can play trills by holding one note and quickly and repeatedly pressing and releasing another note, for example.

If this option is deactivated, you can play up to 128 notes simultaneously.

Transfer to New Instrument

Allows you to transfer the audio sample with all its Sampler Control settings to an instrument that is loaded to a new instrument track.

Open in Separate Window

Opens Sampler Control in a separate window.

To close the separate window and open Sampler Control in the lower zone, click Open in Lower Zone.

RELATED LINKS
Sampler Track Presets on page 130
Setting the Root Key Manually on page 355
Setting up Loops for Audio Samples on page 355
Transferring Samples from Sampler Control to VST Instruments on page 357

Waveform Display

The waveform display shows the waveform of your audio sample. It allows you to define the start and end of the audio sample, of the loop, and of the fade-in/-out.

Sample Start

Defines the sample starts. On playback, all audio before the sample start is ignored.

Sample End

Defines the sample stop. On playback, all audio after the sample end is ignored.

Sustain Loop Start

Defines where the sustain loop starts.
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

Sampler Control

Sustain Loop End
Defines where the sustain loop ends. When this marker is reached, playback jumps back to the sustain loop start.

Fade-In Length
Defines the fade-in length.

Fade-Out Length
Defines the fade-out length.

Sustain Loop Crossfade Length
Loop crossfades allow for smoother loops. This marker defines the length for the loop crossfade.

Ruler
The ruler shows the timeline in the specified display format.

- To select the format, click the arrow button to the right of the ruler and select an option from the pop-up menu.

  You can display bars and beats, seconds, or samples.

Zooming

- To zoom in/out on the time and level axes, use the horizontal and vertical zoom sliders or the corresponding key commands.

RELATED LINKS
Key Commands on page 634

Sound Parameter Section

In the sound parameter section you can make settings for time stretching and formant shifting ([AudioWarp section], tuning and pitch modulation ([Pitch section]), filtering ([Filter section]), or level and panorama ([Amp section]).

AudioWarp

In the AudioWarp section, you can apply time stretching and formant shifting to your samples.

- To activate the AudioWarp settings, click Activate/Deactivate AudioWarp ☑.

AudioWarp Mode

- **Solo** mode offers parameters for time stretching and formant shifting. This mode is suitable for loops and samples of solo instruments or vocals.
- **Music** mode offers parameters for time stretching.
This mode is suitable for complex material like drum loops and samples of mixed music. It uses considerably more CPU time than Solo mode.

**NOTE**
The more the sample is stretched, the higher the CPU load.

### AudioWarp Sync Mode

Allows you to match the playback speed of the sample to the project tempo.

- If **Off** is selected, the playback speed is specified manually, in percent.
- If **Tempo** is selected, the playback speed is calculated using the ratio between the original tempo of the sample and the tempo of the host.

### Legato

If this option is deactivated, each note that is played via MIDI starts playback from the Sampler Control position cursor.

If this option is activated, the first note starts playback from the position cursor, and any following notes start from the current playback position for as long as the first note is held.

### Speed

If **AudioWarp Sync Mode** is set to **Off**, you can adjust the playback speed of the sample.

In **Music** mode, the minimum playback speed adjustment is 12.5%. Values below this limit have no effect.

### Original BPM

If **AudioWarp Sync Mode** is set to **Tempo**, you can enter the original tempo of the sample in beats per minute. The playback speed of the sample is adjusted to match the tempo of the host application.

**NOTE**
This parameter is only available in **Solo** and in **Music** mode. In **Music** mode, the lower limit of the playback speed adjustment is 12.5%. Values below this limit have no further effect.

### Formant

Allows you to adjust formant shifting. Formant shifting allows you to avoid so-called Mickey Mouse effects when pitch shifting a sample. This is especially useful with samples of human voices or acoustic instruments.

This parameter is only available in **Solo** mode.
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

### Sampler Control

#### Pitch

In the **Pitch** section, you can adjust the tuning and pitch of your audio sample. The pitch envelope allows you to modulate the pitch over time.

- **Coarse**
  
  Sets the pitch of the audio sample in semitone steps.

- **Fine**
  
  Fine-tunes the pitch of the audio sample in cents (hundredths of a semitone).

- **Glide**
  
  Specifies the time that is needed to bend the pitch of the audio sample from one note to the following note. If you move this control all the way to the left, **Glide** is deactivated.

- **Show/Hide Pitch Envelope**
  
  Shows the pitch envelope editor.

**RELATED LINKS**

- Envelope Editors on page 352

#### Filter

In the **Filter** section, you can adjust the tone color of the sample sound. The filter envelope allows you to control the cutoff frequency to shape the harmonic content over time.

- **To activate the filter settings, click Activate/Deactivate Filter.**

- **Cutoff**
  
  Controls the cutoff frequency of the filter.

- **Resonance**
  
  Sets the filter resonance.

- **Drive**
  
  Determines the level of the input signal and thus the amount of saturation.

- **Show/Hide Filter Envelope**
  
  Shows the filter envelope editor.
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

Sampler Control

RELATED LINKS
Envelope Editors on page 352

Amp

In the Amp section, you can set volume and pan of the sample. The amplifier envelope allows you to shape the volume over time.

![Amp Section](image)

Volume

Sets the level of the sample.

Pan

Sets the position of the sample in the stereo panorama.

Show/Hide Amp Envelope

Shows the amplifier envelope editor.

RELATED LINKS
Envelope Editors on page 352

Envelope Editors

You can adjust the Pitch, Filter, and Amp envelope curves. Each of these envelopes can contain up to 128 nodes.

- Click Show/Hide Envelope at the top right of a section to show the corresponding envelope editor.

![Pitch Envelope](image)

Pitch Envelope

Envelope Amount

Determines how much the selected envelope affects the audio. This parameter allows for positive and negative values. If the Envelope Amount is set to 0, the envelope has no effect.

NOTE

This parameter is only available for Filter and Pitch.

Envelope display

Shows the envelope curve. You can adjust it by adding, moving, and deleting nodes. The nodes for attack (A), sustain (S), and release (R) are always shown and
cannot be deleted. Next to the release node, the release time of the envelope is shown.

**Mode**

Determines how the envelope is played back when it is triggered.

- Select **Sustain** to play the envelope from the first node to the sustain node. The sustain level is held for as long as you play the note. When you release the note, the envelope continues with the stages following the sustain. This mode is suited for looped samples.
- Select **Loop** to play back the envelope from the first node to the loop nodes. Then, the loop is repeated for as long as the key is held. When you release the note, the envelope continues playing the stages that follow the sustain. This mode is suited for adding motion to the sustain of the envelope.
- Select **One Shot** to play the envelope from the first to the last node, even if you release the key. The envelope has no sustain stage. This mode is suited for drum samples.
- Select **Sample Loop** to preserve the natural attack of the sample. The decay of the envelope does not start until the sample has reached the sample loop start. If you set the second node to the maximum level and use the following nodes to shape the decay during the loop phase of the sample, the envelope only affects the loop phase. The attack of the envelope is still executed.

**Velocity**

Determines how the velocity affects the level of the envelope.

The level of the envelope depends on the velocity setting and on how hard you hit a key. Higher values increase the level of the envelope the harder you hit a key.

**RELATED LINKS**

- Selecting Nodes on page 353
- Adding and Removing Nodes on page 354
- Adjusting the Envelope Curve on page 354
- Zoom Functions in the Envelope Editors on page 354

**Selecting Nodes**

You can select single nodes or multiple nodes. Selected nodes are edited together.

- To select a node, click on it in the graphical editor. The **Time** field at the top of the graphical envelope editor shows the parameters of the selected node.
- To add a node to a selection, Shift-click the node.
- To select multiple nodes, draw a rectangle around them with the mouse. If multiple nodes are selected, the **Time** field shows the parameters of the node that is indicated by a white border.
- To select all envelope nodes, press Ctrl/Cmd-A.
- If the envelope editor has the keyboard focus, you can select the next or the previous node with the left and right arrow keys.
Controlling Sample Playback with Sampler Tracks (Cubase Elements only)

Sampler Control

RELATED LINKS
Keyboard Focus in the Project Window on page 56

Adding and Removing Nodes

You can add up to 128 nodes to an envelope curve.

- To add a node, double-click at the position where you want to add the node.
- To remove a node, double-click it.
- To delete several selected nodes, press Delete or Backspace.

NOTE

- You cannot remove the attack (A), the sustain (S), or the release node (R).
- All nodes added after the sustain node always affect the release phase of the envelope.

Adjusting the Envelope Curve

The envelope editor allows you to adjust the envelope curve by dragging.

- To move a node horizontally or vertically, click and drag it.
- To move the envelope curve vertically between two nodes, click and drag it.

Zoom Functions in the Envelope Editors

The vertical axis of the envelope editor displays the level. The horizontal axis displays the time.

- To zoom in or out, click the + or - buttons to the right of the scrollbar below the envelope editor or use the corresponding key commands.
- To zoom in or out at the current position, click in the timeline and drag up or down.
- To zoom to a specific region, hold Alt, click and drag the mouse over the region.

RELATED LINKS
Key Commands on page 634

Keyboard Section

In the keyboard section of Sampler Control you can set the root key and the key range of the sample, and the modulation range of the pitchbend wheel on your MIDI keyboard.

Pitchbend

Determines the maximal modulation that is applied when you move the pitchbend wheel on your MIDI keyboard. You can set the pitchbend range in semitone steps up to 12 semitones.

Virtual keyboard

Determines the root key and the key range of the sample.

RELATED LINKS
Setting the Root Key Manually on page 355
Sample Editing and Playback Functions

All sample editing in Sampler Control is non destructive.

Setting Sample Start and End

By setting the sample start and end, you can define what range of the sample is played back when you press a key on your MIDI keyboard.

PROCEDURE
1. Drag the Set Sample Start handle to the right to adjust the sample start point.
2. Drag the Set Sample End handle to the left to adjust the sample end point.

Setting up Loops for Audio Samples

You can set up a loop that is played back when the sample is triggered.

PROCEDURE
1. On the toolbar, click Sample Loop Mode and select a loop mode from the pop-up menu. The Sustain Loop Start/End handles and the green loop range overlay are shown.
2. Drag the Set Sustain Loop Start/End handles to adjust the loop start and end points. To create a smooth loop transition, try to match the shape of the green loop range overlay with the shape of the gray sample waveform.

NOTE
You cannot drag the loop start and end points outside the defined sample range.

RELATED LINKS
Setting Sample Start and End on page 355

Setting the Root Key Manually

The Root Key shows the original pitch of the sample. Sometimes, if the sample does not contain any root key information or if you want the sample to play at a different pitch you must set the root key manually.

NOTE
If you load a sample that does not contain any root key information, the root key is automatically set to C3.

To set the root key manually, do one of the following:

- In the keyboard section of Sampler Control, click and drag the root key handle.
- On the toolbar of Sampler Control, double-click in the Root Key field and enter the new root key using your computer keyboard, your mouse wheel, or your MIDI keyboard.
Setting the Key Range

You can determine the key range for the sample. This is useful for samples that only sound good within a certain key range.

PROCEDURE

- Adjust the key range by dragging the range handles above the virtual keyboard.

RESULT

Only keys within the determined key range play a sound when triggered.

Playing Back Samples

After you have loaded an audio sample into Sampler Control, you can play back the sample using an external MIDI keyboard or the virtual keyboard.

PREREQUISITE

You have loaded a sample into Sampler Control and made all sample editing and settings. You have installed and set up your MIDI keyboard.

PROCEDURE

1. In the track list, activate Monitor for the sampler track.
2. Optional: On the Sampler Control toolbar, activate Fixed Pitch. This allows you to play back the sample in its original pitch and speed.
3. Hit some notes on your keyboard or use the virtual keyboard to play back the sample.

RESULT

If Fixed Pitch is deactivated, the sample is played back and the pitch is defined by the notes you play. If you hit lower keys, the sample is played back with a low pitch. If you hit higher keys, the sample is played back with a high pitch.

If Fixed Pitch is activated, the sample is played back in its original pitch.

AFTER COMPLETING THIS TASK

To use the sound of the edited sample in your project, create or record a MIDI event on the sampler track.

RELATED LINKS

Virtual Keyboard on page 171
Monitoring via Cubase on page 176
MIDI Events on page 137
Basic Recording Methods on page 173
MIDI Editors on page 469
Transferring Samples from Sampler Control to VST Instruments

You can transfer audio samples with all settings that you have made in Sampler Control to specific Steinberg VST instruments.

Transferring audio samples from Sampler Control to a VST instrument creates a new instrument track in the track list. This new track is added below the sampler track. The audio sample and all its settings are loaded in the VST instrument.

You can transfer audio samples from Sampler Control to the following Steinberg VST instruments:
- Groove Agent
- Groove Agent SE
- HALion

Transferring a Sample

PREREQUISITE
You have installed Groove Agent, Groove Agent SE, or HALion. You have loaded an audio sample in Sampler Control.

PROCEDURE
1. In the Sampler Control toolbar, click Transfer to New Instrument.
2. In the pop-up menu, select the instrument to which you want to transfer the sample.

RESULT
In the track list, a new instrument track is created below the sampler track. The instrument track has the same name as the sampler track. The audio sample and all its settings are loaded in the selected VST instrument.

RELATED LINKS
Transferring a Sample on page 357
Every time that you record on an audio track, a file is created on your hard disk. A reference to this file, a clip, is added to the Pool.

The following rules apply to the Pool:

- All audio and video clips that belong to a project are listed in the Pool.
- Every project has a separate Pool.

The way the Pool displays folders and their contents is similar to the way the File Explorer/Mac OS Finder display folders and file lists. In the Pool, you can perform operations that affect files on disk and operations that only affect clips.

**Operations That Affect Files**

- Importing clips (audio files can automatically be copied and/or converted)
- Converting file formats
- Renaming clips (this also renames the referenced files on disk) and regions
- Deleting clips
- Preparing file archives for backup
- Minimizing files

**Operations That Affect Clips**

- Copying clips
- Auditioning clips
- Organizing clips
- Applying audio processing to clips

**Pool Window**

The Pool window allows you to manage the media files of the active project.

You can open the Pool in the following ways:

- On the Project window toolbar, click **Open Pool Window**. If this icon is not visible, you must activate the Media & MixConsole Windows option on the toolbar context menu.
- Select Project > Pool.
- Select Media > Open Pool Window.
The content of the Pool is divided into the following folders:

**Audio Folder**
Contains all audio clips and regions that are in the project.
Cubase Elements only: If the projects contains one or more sampler tracks, a dedicated sampler track subfolder is created in the audio folder. This subfolder contains all clips of samples that you have loaded into Sampler Control.

**Video Folder**
Contains all video clips that are in the project.

**Trash Folder**
Contains unused clips that have been moved here for later permanent removal from the hard disk.

**NOTE**
You cannot rename or delete these folders, but you can add any number of subfolders.

**Toolbar**

1. **Show Info**
   Activates/Deactivates the info line.
2. **Audition**
   If this option is activated and you select a clip in the Pool, it is played back.
3. **Audition Loop**
   If this option is activated, the playback of the selected clip is looped.
4. **Volume**
   Lets you specify the playback volume.
5. **View/Attributes**
   Lets you activate/deactivate which attributes are displayed in the Pool window.
6. **Open/Close all folders**
   Opens/Closes all folders.
7. **Import**
Pool Window

8. Search
Lets you search the Pool and connected disks for media files.

9. Project Folder
Displays the path to the folder of the active project.

10. Pool Record Folder
Displays the path to the record folder of the active project. By default, this is the Audio folder. However, you can create a new Audio subfolder and designate this as your Pool record folder.

Pool Window Columns

Various information about the clips and regions can be viewed in the Pool window columns. The columns contain the following information:

Media
Contains the Audio, Video, and Trash folders. If the folders are opened, the clip or region names are shown and can be edited.

Used
Displays how many times a clip is used in the project. If there is no entry in this column, the corresponding clip is not used.

Status
Displays various icons that relate to the current Pool and clip status. The following symbols can be displayed:

- Record folder
  Indicates the current Pool record folder.

- Process
  Indicates that a clip has been processed.

- Missing
  Indicates that a clip is referenced in the project but missing from the Pool.

- External
  Indicates that the file the clip related to is external, for example, located outside the current Audio folder for the project.

- Recorded
  Indicates that the clip has been recorded in the open version of the project. This is useful for finding recently recorded clips quickly.

Musical Mode

You can use the musical mode to tempo-match audio loops to the project tempo. The checkbox in this column allows you to activate or deactivate musical mode. If the Tempo column displays “???” , you must enter the correct tempo before you can activate Musical Mode.
Pool

Pool Window

Tempo
Displays the tempo of audio files if available. If no tempo has been specified, the column displays “???”.

Sign
Displays the time signature, for example, “4/4”.

Key
Displays the root key if one has been specified for the file.

Algorithm
Displays the algorithm preset that is used if the audio file is processed.

- To change the default preset, click the preset name and select another preset from the pop-up menu.

Info
For audio clips, this column displays the sample rate, bit resolution, number of channels, and length.

For regions, it displays start and end times in frames.

For video clips, it displays the frame rate, resolution, number of frames, and length.

Type
Displays the file format of the clip.

Date
Displays the date when the audio file was last changed.

Origin Time
Displays the original start position where a clip was recorded in the project. As this value can be used as a basis for the Insert into Project option in the Media or context menu, you can change it if the Origin Time value is independent (for example, not for regions).

Cubase Elements only: You can change the value by editing the value in the column, or by selecting the corresponding clip in the Pool, moving the project cursor to the new position and selecting Audio > Update Origin.

Image
Displays waveform images of audio clips or regions.

Path
Displays the path to the location of a clip on the hard disk.

Reel Name
Audio files may include this attribute, which is then shown in this column. The Reel Name describes the reel or tape from which the media was originally captured.
Info Line

The info line displays additional information regarding the files in the pool.

- To activate the info line, click Show Info at the left of the toolbar.

The info line shows the following information:

Audio Files

The number of audio files in the Pool.

Used

The number of audio files in use.

Total Size

The total size of all audio files in the Pool.

External Files

The number of files in the Pool that do not reside in the project folder (for example, video files).

Customizing the View

You can set up which columns are shown or hidden and rearrange the order of the columns in the Pool.

- To specify which columns are shown or hidden, open the View/Attributes menu on the toolbar and activate or deactivate items.
- To rearrange the order of columns, drag a column heading to the left or right.

Working with the Pool

NOTE

Most of the Pool-related main menu functions are also available on the Pool context menu.

Renaming Clips or Regions in the Pool

IMPORTANT

Renaming clips or regions in the Pool also renames the referenced files on disk. It is recommended to rename clips or regions in the Pool. Otherwise, the reference from the clip to the file may get lost.

PROCEDURE

1. In the Pool window, select a clip or region, and click the existing name.
2. Type in a new name and press Return.

RELATED LINKS

About Missing Files on page 368
Duplicating Clips in the Pool

You can create duplicates of clips and apply different processing methods to them.

**NOTE**

Duplicating a clip does not create a new file on disk, but a new edit version of the clip that refers to the same audio file.

**PROCEDURE**

1. In the Pool window, select the clip that you want to duplicate.
2. Select Media > New Version.

**RESULT**

A new version of the clip appears in the same Pool folder. The duplicated clip has the same name as the original but with a version number after it. Regions within a clip are also copied, but keep their name.

Inserting Clips into a Project

To insert a clip into a project, you can either use the insert commands on the Media menu or use drag and drop.

Inserting Clips into a Project Via Menu Commands

**PROCEDURE**

1. In the Pool window, select the clips that you want to insert into the project.
2. Select Media > Insert into Project and select one of the insert options.
   If several clips are selected, choose whether to insert them on one track or each on a different track.

**NOTE**

The clips are positioned so that their snap points are aligned with the selected insert position. If you want to adjust the snap point before inserting a clip, double-click a clip to open the Sample Editor. Here, you can adjust the snap position and then perform the insert options.

**RESULT**

The clip is inserted on the selected track or on a new audio track. If several tracks are selected, the clip will be inserted on the first selected track.

**RELATED LINKS**

Adjusting the Snap Point on page 322

Inserting Clips into a Project Via Drag and Drop

You can drag a clip from the Pool into the Project window.

Snap is taken into account if Snap is activated.
If you drag the clip into the Project window, the cross-hair cursor and a tooltip are shown. The tooltip indicates the timeline position where the snap point of the clip is aligned.

If you position the clip in an empty area of the track list, that is, where no track exists, a new track is created for the inserted event.

**NOTE**

If you press and hold Shift while dragging the clip from the Pool on an event, the clip in this event is replaced.

**RELATED LINKS**

Adjusting the Snap Point on page 322  
Replacing Clips in Events on page 136  
Cross-Hair Cursor on page 63

---

**Deleting Clips from the Pool**

You can delete clips from the Pool with or without deleting the corresponding file from the hard disk.

**Removing Clips from the Pool**

**PROCEDURE**

1. In the Pool window, select the clips that you want to remove, and select Edit > Delete.    
   You can also press Backspace or Delete.

2. Depending on whether the clips are used by an event, you have the following options:
   - If the clips are used by an event, click Remove and then click Remove from Pool.
   - If the clips are not used by an event, click Remove from Pool.

**RESULT**

The clips are no longer available in the Pool for this project, but the files still exist on the hard disk and can be used in other projects, etc. This operation can be undone.

**Deleting Files from the Hard Disk**

To delete a file permanently from the hard disk, you must first move the corresponding clips to the Trash folder in the Pool.

**IMPORTANT**

Make sure that the audio files that you want to delete are not used in other projects.

**PROCEDURE**

1. In the Pool window, select the clips that you want to delete from the hard disk, and select Edit > Delete.    
   You can also press Backspace or Delete, or drag the clips into the Trash folder.
NOTE
You can retrieve a clip or region from the Trash folder by dragging it back into an Audio or Video folder.

2. Depending on whether the clips are used by an event, you have the following options:
   • If the clips are used by an event, click Remove and then click Trash.
   • If the clips are not used by an event, click Trash.

3. Select Media > Empty Trash.
4. Click Erase.

RESULT
The files are deleted from the hard disk.

Removing Unused Clips from the Pool
You can find all clips in the Pool that are not used in the project. This allows you to quickly remove all unused clips.

PROCEDURE
1. In the Pool, select Media > Remove Unused Media.
2. Do one of the following:
   • To move the clips to the Trash folder, select Trash.
   • To remove the clips from the Pool, select Remove from Pool.

Removing Regions from the Pool

PROCEDURE
• In the Pool, select a region and select Edit > Delete.
  You can also press Backspace or Delete.

IMPORTANT
You are not warned if the region is still in use.

Locating Events and Clips
You can quickly display to which clips the selected events belong and to which events the selected clips belong.

Locating Events via Clips in the Pool
You can find out which events in the project refer to a particular clip in the Pool.

PROCEDURE
1. In the Pool window, select one or more clips.
2. Select Media > Select in Project.
RESULT

All events that refer to the selected clips are now selected in the Project window.

Locating Clips via Events in the Project Window

You can find out which clip belongs to a particular event in the Project window.

PROCEDURE

1. In the Project window, select one or more events.
2. Select Audio > Find Selected in Pool.

RESULT

The corresponding clips are located and highlighted in the Pool.

Searching for Audio Files

The search functions help you locate audio files in the Pool, on your hard disk, or on other media. This works much like the regular file search, but with extra features.

PROCEDURE

1. In the Pool window, click Search on the toolbar.
   A search pane appears at the bottom of the window, displaying the search functions.

2. Specify the files that you search for in the Name field.
   You can use partial names or wildcards (*).

   NOTE
   Only audio files of the supported formats will be found.

3. Use the Location pop-up menu to specify where to search.
   The pop-up menu lists all your local drives and removable media.
   • To limit the search to certain folders, select Select Search Path, and in the dialog that opens, select the folder in which you want to search.
   
   The search will include the selected folder and all subfolders.

   NOTE
   Folders that you have recently selected using the Select Search Path function appear on the pop-up menu, so that you can quickly select them again.

4. Click Search.
   The search is started and Search is labeled Stop.
   • To cancel the search, click Stop.

When the search is finished, the files that are found are listed on the right.
Working with the Pool

- To audition a file, select it in the list and use the playback controls to the left (Play, Stop, Pause, and Loop). If Auto Play is activated, selected files are automatically played back.

- To import a file into the Pool, double-click the file in the list or select it and click Import.

5. To close the search pane, click Search on the toolbar again.

Using the Extended Search Functionality

Apart from the search criterion Name, additional search filters are available. The extended search options allow for a detailed search, helping you to master even the largest sound database.

PROCEDURE

1. In the Pool window, click Search on the toolbar. The search pane is displayed in the lower part of the Pool window.

2. Click the Name text to open the extended search pop-up menu where you can select and define a search criterion.

   The menu also contains the Add Filter and Presets submenus. The search criteria have the following parameters:

   - **Name**: partial names or wildcards (*)
   - **Size**: less than, More than, Equal, Between (two values), in seconds, minutes, hours, and bytes
   - **Bitsize** (resolution): 8, 16, 24, 32
   - **Channels**: Mono, Stereo, and from 3 to 16
   - **Sample Rate**: various values, choose Other for free setting
   - **Date**: various search ranges

3. Select one of the search criteria in the pop-up menu. The search criteria changes to the selected criteria.

4. Optional: To display more search options, open the extended search pop-up menu, select the Add filter submenu, and select an element.

5. Optional: To save your search filter settings as a preset, open the extended search pop-up menu, select Presets > Save Preset, and enter a name for the preset. Saved presets are added to the Presets submenu.

6. Optional: To remove a search filter settings preset, open the extended search pop-up menu, select the preset, and then select Remove Preset.
Find Media Window

The Find Media window is a stand-alone window that offers the same functionality as the Search Media option in the Pool.

- To open the Find Media window, select Media > Search Media.
- To insert a clip or region into the project from the Find Media window, select it in the list, select Media > Insert into Project, and select one of the insert options.

RELATED LINKS
Inserting Clips into a Project on page 363

About Missing Files

When you open a project and one or more files are missing, the Resolve Missing Files dialog opens. If you click Close, the project opens without the missing files.

In the Pool, you can check which files are considered missing. This is indicated by a question mark in the Status column.

A file is considered missing under one of the following conditions:

- The file has been moved or renamed outside the program since you last worked with the project, and you ignored the Resolve Missing Files dialog when you opened the project for the current session.
- You have moved or renamed the file outside the program during the current session.
- You have moved or renamed the folder in which the missing files are located.

Locating Missing Files

PROCEDURE

1. Select Media > Find Missing Files.
2. In the Resolve Missing Files dialog, decide if you want the program to find the file for you (Search) if you want to find it yourself (Locate), or if you want to specify in which directory the program will search for the file (Folder).

   - If you select Search, a dialog opens to let you specify which folder or disk will be scanned by the program. Click Search Folder, select a directory or a disk, and click Start. If found, select the file from the list and click Accept. Afterwards Cubase tries to map all other missing files automatically.

   - If you select Locate, a file dialog opens, allowing you to locate the file manually. Select the file and click Open.

   - If you select Folder, a dialog opens to let you specify the directory in which the missing file can be found. This might be the preferred method if you have renamed or moved the folder containing the missing file, but the file still has the same name. Once you select the correct folder, the program finds the file and you can close the dialog.

Reconstructing Missing Edit Files

If a missing file cannot be found, this is normally indicated with a question mark in the Status column in the Pool. However, if the missing file is an edit file (a file that is created when you
process audio and stored in the Edits folder within the project folder), it may be possible for the program to reconstruct it by recreating the editing to the original audio file.

**PROCEDURE**

1. In the Pool window, locate the clips for which files are missing.
2. Check the Status column. If the status of the files is “Reconstructible”, the files can be reconstructed by Cubase.
3. Select the reconstructable clips and select Media > Reconstruct.

**RESULT**

The editing is performed and the edit files are recreated.

### Removing Missing Files from the Pool

If the Pool contains audio files that cannot be found or reconstructed, you may want to remove these.

**PROCEDURE**

- In the Pool window, select Media > Remove Missing Files.

**RESULT**

All missing files from the Pool and the corresponding events from the Project window are removed.

### Auditioning Clips in the Pool

You can audition clips in the Pool using key commands, the Audition button, or by clicking in the waveform image for a clip.

- **Key commands**
  - If you activate the Playback Toggle Triggers Local Preview option in the Preferences dialog (Transport page), you can use Space to audition. This is the same as activating Audition on the toolbar.
  - Select a clip and activate Audition.
    - The whole clip plays back. To stop playback, click Audition again.
  - Click in the waveform image for a clip.
    - The clip plays back from the selected position in the waveform until the end. To stop playback, click Audition or anywhere else in the Pool window.

The audio is routed directly to the Main Mix (the default output) bus, bypassing the settings of the audio channel, effects, and EQs.

**NOTE**

You can adjust the auditioning level with the miniature level fader on the toolbar. This does not affect the regular playback level.

If you have activated Audition Loop before you audition, the following happens:

- When you click Audition to audition a clip, the clip is repeated indefinitely until you stop playback by clicking Audition or Audition Loop again.
• When you click in the waveform image to audition, the section from the selected point to the end of the clip is repeated indefinitely until you stop playback.

Opening Clips in the Sample Editor

The Sample Editor allows you to perform detailed editing on the clip.

• To open a clip in the Sample Editor, double-click a clip waveform icon or a clip name in the Media column.
• To open a certain region of a clip in the Sample Editor, double-click a region in the Pool.
  You can use this to set a snap point for a clip, for example. When you later insert the clip from the Pool into the project, the defined snap point allows it to be properly aligned.

RELATED LINKS
Adjusting the Snap Point on page 322
Sample Editor on page 305

Importing Media

The Import Medium dialog lets you import files directly into the Pool.

To open the dialog, select Media > Import Medium, or click Import on the Pool toolbar.

This opens a standard file dialog, where you can navigate to other folders, audition files, etc. The following audio file formats can be imported:

• Wave (Normal or Broadcast)
• AIFF and AIFC (Compressed AIFF)
• REX or REX 2
• FLAC (Free Lossless Audio Codec)
• SD2 (Sound Designer II) (Mac only)
• MPEG Layer 2 and Layer 3 (MP2 and MP3 files)
• Ogg Vorbis (OGG files)
• Windows Media Audio (Windows only)
• Wave 64 (W64 files)

The following characteristics are possible:

• Stereo or mono
• Any sample rate

NOTE
Files that have a different sample rate than the project sample rate are played back at the wrong speed and pitch.

• 8, 16, 24, or 32 bit float resolution
• Various video formats
NOTE

You can also use the commands on the Import submenu of the File menu to import audio or video files into the Pool.

RELATED LINKS

Wave Files on page 590
Importing ReCycle files on page 654
Importing compressed audio files on page 655
Video File Compatibility on page 619

Importing Audio CDs in the Pool

You can import tracks or sections of tracks from an audio CD directly into the Pool. This opens a dialog in which you can specify which tracks are copied from the CD, converted to audio files, and added to the Pool.

- To import an audio CD to the Pool, select Media > Import Audio CD.

RELATED LINKS

Importing audio CD tracks on page 651

Import Options Dialog

When you select a file in the Import Medium dialog and click Open, the Import Options dialog opens.

- **Copy File to Working Directory**

  If this option is activated, the file is copied to the Audio folder of the project, and the clip refers to this copy.

  If the option is deactivated, the clip refers to the original file in the original location and will be marked as "external" in the Pool.

- **Convert to Project**

  If you are importing a single audio file, you can convert the sample rate provided that the sample rate is different than the one set for the project. You can also convert the sample size provided that the sample size is lower than the record format that is used in the project.

  If you are importing several audio files at once, the Import Options dialog contains a Convert and Copy to Project if needed checkbox instead. When this option is activated, the imported files will be converted only if the sample rate is different or if the sample size is lower than the project sample size.
Please, don't ask again

If this option is activated, files will always be imported according to the settings that you have made, without this dialog appearing. This can be reset in the Preferences dialog [Editing > Audio].

NOTE

You can also convert files later with the Convert Files or Conform Files options.

RELATED LINKS

Status on page 360
Converting Files on page 374
Conforming Files on page 375

Exporting Regions as Audio Files

If you have created regions within an audio clip, these can be exported as separate audio files. If you have two clips that refer to the same audio file, you can create a separate audio file for each clip.

PROCEDURE

1. In the Pool window, select the region that you want to export.
2. Select Audio > Bounce Selection.
3. Select the folder in which you want the new file to be created and click OK.
4. If you are using the Bounce Selection option to create a separate audio file for a clip that refers to the same audio file as another clip, enter a name for the new audio file.

RESULT

A new audio file is created in the specified folder. The file has the name of the region and is automatically added to the Pool.

RELATED LINKS

Creating Audio Events from Regions on page 321

Changing the Pool Record Folder

All audio clips that you record in the project will end up in the Pool Record folder. The Pool Record folder is indicated by the text Record in the Status column and by a dot on the folder itself.

By default, this is the main Audio folder. However, you can create a new Audio subfolder and designate this as your Pool Record folder.

NOTE

The folders that you create in the Pool are only for organizing your files in the Pool. All files are recorded to the folder that you specified as the Pool Record Folder.

PROCEDURE

1. In the Pool, select the Audio folder or any audio clip.
NOTE
You cannot designate the Video folder or any of its subfolders as the Pool Record folder.

2. Select Media > Create Folder.
3. Rename the new folder.
4. Select the new folder and select Media > Set Pool Record Folder, or click in the Status column of the new folder.

RESULT
The new folder becomes the Pool Record folder. Any audio recorded in the project will be saved in this folder.

Organizing Clips and Folders

If you accumulate a large number of clips in the Pool, it can be difficult to quickly find specific items. Organizing clips in new subfolders with names that reflect the content can be a solution. For example, you could put all sound effects in one folder, all lead vocals in another, etc.

PROCEDURE
1. In the Pool window, select the type of folder, audio or video, for which you want to create a subfolder.

   NOTE
   You cannot put audio clips in a video folder and vice versa.

2. Select Media > Create Folder.
3. Rename the folder.
4. Drag the clips to the new folder.

Applying Processing to Clips in the Pool

You can apply audio processing to clips from within the Pool in the same way as to events in the Project window.

PROCEDURE
1. In the Pool window, select the clips that you want to process.
2. Select Audio > Process and select a processing method.

RESULT
A waveform symbol indicates that the clips have been processed.

RELATED LINKS
Audio Processing and Functions on page 287
Minimizing Files

You can minimize the audio files according to the size of the audio clips referenced in the project. The files that are produced using this option only contain the audio file portions that are actually used in the project.

This can significantly reduce the size of the project if large portions of the audio files are unused. Therefore, the option is useful for archiving purposes after you have completed a project.

**IMPORTANT**

This operation will permanently change the selected audio files in the Pool. This cannot be undone. If you only want to create the minimized audio files as a copy, leaving the original project untouched, you can use the Back up Project option.

**NOTE**

Minimizing files clears the entire edit history.

**PROCEDURE**

1. In the Pool window, select the files that you want to minimize.
2. Select Media > Minimize File.
3. Click Minimize.
   - After the minimizing is finished, the file references in the stored project have become invalid.
4. Do one of the following.
   - To save the updated project, click Save Now.
   - To proceed with the unsaved project, click Later.

**RESULT**

Only the audio portions that are actually used in the project remain in the corresponding audio files in the Pool Record folder.

**RELATED LINKS**

Backing Up Projects on page 77

Converting Files

In the Pool, you can convert files to another format.

**PROCEDURE**

1. In the Pool window, select the files that you want to convert.
2. Select Media > Convert Files.
3. In the Convert Options dialog, make your settings and click OK.
Convert Options Dialog

In this dialog, you can convert audio files in the Pool.

To open the Convert Options dialog, select a clip in the Pool window, and select Media > Convert Files.

Sample Rate

Allows you to convert to another sample rate.

Sample Width

Allows you to convert to 16 Bit, 24 Bit, or 32 Bit Float.

Channels

Allows you to convert to Mono or Stereo Interleaved.

File Format

Allows you to convert to Wave, AIFF, Wave 64, or Broadcast Wave format.

Options

You can use the Options pop-up menu to set one of the following options:

- **New Files**
  Creates a copy of the file in the audio folder and converts this new file according to the chosen attributes. The new file is added to the Pool, but all clip references still point to the original, unconverted file.

- **Replace Files**
  Converts the original file without changing clip references. However, the references are saved with the next save action.

- **New + Replace in Pool**
  Creates a new copy with the chosen attributes, replaces the original file with the new one in the Pool and redirects the current clip references from the original file to the new file. Select the latter option if you want your audio clips to refer to the converted file, but want to keep the original file on disk, for example, if the file is used in other projects.

Conforming Files

You can align the file attributes with the project attributes. This is useful if the attributes of the selected files are different from the project attributes.

PROCEDURE

1. In the Pool window, select the clips that you want to conform.
2. Select **Media > Conform Files**.
3. Select whether to keep or replace the original unconverted files in the Pool.
   - If you select the **Replace** option, files in the Pool and in the Audio folder of the project are replaced.
   - If any **Keep** option is selected, original files remain in the Audio folder of the project and new files are created.

**RESULT**
The files are conformed. Clip or event references in the Pool are redirected to the conformed files.

**Extracting Audio from Video File**
You can extract audio from video files. This automatically generates a new audio clip that appears in the Pool Record folder.

**NOTE**
This function is not available for MPEG-1 video files.

**PROCEDURE**
1. In the **Pool** window, select **Media > Extract Audio from Video File**.
2. Select the video file from which you want to extract audio and click **Open**.

**RESULT**
The audio is extracted from the video file. The audio file gets the same file format and sample rate/width as in the current project, and the same name as the video file.
The MediaBay allows you to manage all your media files and presets from multiple sources.

**MediaBay in Right Zone**

You can open the MediaBay in the right zone of the Project window. This is useful, if you want to access the MediaBay functions from within a fixed zone of the Project window.

To open the MediaBay in the right zone, do the following:

- Click Show/Hide Right Zone on the Project window toolbar, and at the top of the right zone, click the MediaBay tab.

The MediaBay in the right zone is divided into the following sections:

1. **Search**
   Allows you to search media files by name or by attribute.

2. **Home**
   Allows you to go back to the initial tiles view.

3. **Show All Items**
   Allows you to show the results list for the selected tile. If no tile is selected, all media files that are contained in the selected Browse Location are shown.

4. **Instruments Tile**
   Click this tile to show the presets for the included VST instruments.

5. **Loops & Samples Tile**
   Click this tile to show audio loops, MIDI loops or instrument sounds ordered by content set.

6. **Presets Tile**
   Click this tile to show the track presets, strip presets, FX chain presets, and VST FX presets.

7. **User Presets Tile**
   Click this tile to show the track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and instrument presets that are listed in the folder VST Sound > User Content.

**RELATED LINKS**
Showing/Hiding Zones on page 30
Locations Section on page 380
Browsing the Locations on page 381
Results Section on page 382
Previewer Section on page 387
MediaBay Window

To open the **MediaBay** in a separate window, do one of the following:

- Select **Media > MediaBay**.
- Press F5.

The **MediaBay** is divided into the following sections:

1. **Define Locations**
   - Allows you to create presets for locations on your system that you want to scan for media files.
2. **Locations**
   - Allows you to switch between the previously defined locations.
3. **Filters**
Allows you to filter the results list using a logical or an attribute filter.

4. Results
   Displays all found media files. You can filter the list and perform text searches.

5. Previewer
   Allows you to preview the files shown in the results list.

RELATED LINKS
Define Locations Section on page 379
Locations Section on page 380
Filters Section on page 391
Results Section on page 382
Previewer Section on page 387

Define Locations Section

In the Define Locations section, you can specify which folders or directories you want to include in the scan for media files. To do so, activate/deactivate the checkboxes for the folders.

The color of the checkmark helps you to identify which folders and subfolders are scanned:

- White indicates that all subfolders are scanned.
- Orange indicates that at least one subfolder is excluded from the scan.
  To revert to scanning a complete folder including all subfolders, click on an orange checkmark.

In the Define Locations section you can also specify which folders are shown as browse locations in the Select Defined Browse Location pop-up menu.

- To define a folder as location and add it to the Select Defined Browse Location pop-up, select the folder and click Add.
- To remove a location from the Select Defined Browse Location pop-up, select it and click Remove.

NOTE
The Define Locations is not available in the MediaBay in the right zone (not in Cubase LE).
VST Sound Node

The VST Sound node is a shortcut to your user content and the factory content files, including the preset folders.

The folders below the VST Sound node represent the directories in which content files and track presets, VST presets, etc. are stored by default.

Scanning Your Content

You can specify which folders or directories you want to include in the scan.

- To include a folder in the scan, activate its checkbox.
- To exclude a folder from the scan, deactivate its checkbox.
- To restrict the search to individual subfolders, activate/deactivate their checkboxes.

The scan result is saved in a database file. When you deactivate the checkbox for a folder that has already been scanned, a message appears, allowing you to keep the gathered scan data in this database file or to completely remove the data for this folder from the database file.

- To keep the database entries and exclude the folder from being scanned, select Keep.
- To remove the contents from the database, select Remove.

All files that are found in the specified folders are shown in the Results list.

Updating the MediaBay

When you have made changes or modified attributes of your user content, you must update the MediaBay. You can update the MediaBay by rescanning or by refreshing. The factory content is updated automatically.

If you have made changes to your content and want the changes to be displayed in the MediaBay you must rescan the corresponding media folders.

- To rescan the selected folder and its subfolders, right-click a folder and select Rescan Disk.
- To rescan only the folders that have changed since the last scan, right-click in the Define Locations section, and select Quick Rescan Disk.

If you have modified attribute values or mapped a new network, you must refresh the corresponding folders.

- To refresh a folder, in the Define Locations section of the MediaBay right-click a folder, and select Refresh Views.
- To display a new network drive, in the Define Locations section of the MediaBay right-click the parent node, and select Refresh Views. You can then scan the drive for media files.

Locations Section

When you open the Select Defined Browse Location pop-up menu and select a location, the media files that are found in that location are shown in the Results list. By switching between the locations you defined, you can quickly browse to the files you are looking for.
1. **Previous/Next Browse Location**
   Selects the previous/next browse location.

2. **Browse Containing Folder**
   Opens the parent location of the selected folder.

3. **Select Defined Browse Location**
   The following location presets are available by default:
   All Media, Local Harddisks, VST Sound, Factory Content, User Content, Cubase Projects, Documents, Desktop, Music.

4. **Deep Results**
   If this option is activated, the media files that are located in the subfolders of the selected location are also displayed in the results list.

### Browsing the Locations

You can quickly switch between different locations.

- To change the browse location, select another location from the **Select Defined Browse Location** pop-up menu.
  If the available locations do not include the files that you want to display or if the folder that you want to scan for files is not part of any of the locations, add a new location in the **Define Locations** section.
- To select the previous or next folder, click **Previous Browse Location** or **Next Browse Location**. These paths are deleted when you close the **MediaBay**.
- To select the parent folder of the selected folder, click **Browse Containing Folder**.
- To show the files contained in the selected folder and any subfolders, activate **Deep Results**. If this button is deactivated, only the folders and files contained in the selected folder are shown.

### Defining Locations

You can define locations, that is, shortcuts to the folders that you want to work with. These are shown in the Locations section.

**PREREQUISITE**

Set up the **Define Locations** section and scan the content.

**NOTE**

The **Define Locations** is not available in the **MediaBay** in the right zone (not in Cubase LE).

**PROCEDURE**

1. In the **Define Locations** section in the **MediaBay**, select the folder that you want to define as a location.
2. Click **Add**.
3. Accept the default name or enter a new name.
4. Click **OK**.
   The new location is added to the **Select Defined Browse Location** pop-up menu in the **Locations** section.
5. Repeat these steps to add as many locations as you want.

**AFTER COMPLETING THIS TASK**

Once you have set up your locations, you can hide the **Define Locations** section from view, to save screen space.

**Results Section**

The **Results** list shows all media files that are found in the selected location.

![Results Section](image)

**NOTE**

You can set the maximum number of files that are displayed in the **Results** list in the **MediaBay Settings**.

**Setting Up the Results List Columns**

For each media type, or for combinations of media types, you can specify the attribute columns that are displayed in the **Results** list.

**PROCEDURE**

1. In the Results section of the **MediaBay**, select the media types that you want to make settings for.
2. Click **Set up Result Columns** and activate or deactivate the options on the submenus.

   ![Set up Result Columns](image)

   To exclude a particular category, select **Select None** on the corresponding submenu.

**Managing Media Files in the Results List**

**NOTE**

The **Define Locations** is not available in the **MediaBay** in the right zone (not in Cubase LE).
• To move or copy a file from the Results list to another location, drag it to another folder in the Define Locations section.
• To change the order of the columns in the Results list, click on a column header, and drag that header to another position.
• To delete a file, right-click it in the list and select Delete. The file is permanently deleted from your computer.

IMPORTANT
If you delete a file using the File Explorer/Mac OS Finder, it is still displayed in the Results list, although it is no longer available to the program. To remedy this, re-scan the corresponding folder.

Shuffling the Results List
You can display the Result list entries in a random order.
• To shuffle the Results list, click Shuffle Results in the MediaBay.

Finding the Location of a File
You can open the File Explorer/Mac OS Finder to show the location of a file on your system.

NOTE
This function is not available in the in the MediaBay in the right zone or for files which are part of a VST Sound archive (not in Cubase LE).

PROCEDURE
• In the Results list, right-click a file, and select Show in Explorer/Reveal in Finder.

RESULT
The File Explorer/Mac OS Finder opens and the corresponding file is highlighted.

Filtering According to Media Type
You can set up the Results list to display only a particular media type or a combination of media types.

PROCEDURE
1. In the Results section, click Select Media Types.
2. In the Show Media Types dialog, activate the media types that you want to be displayed in the Results list.
   When you have filtered the list to show a particular media type, this is indicated by the corresponding icon to the left of Select Media Types button. When you have selected several media types, the Mixed Media Type icon is used.
Show Media Types Selector

You can activate the media types that you want to be displayed in the Results list.

The following media types are available:

**Audio Files**
If this option is activated, the list shows all audio files. The supported formats are: .wav, .w64, .aiff, .aifc, .rex, .rx2, .mp3, .mp2, .ogg, .sd2 (Mac OS only), .wma (Windows only).

**MIDI Files**
If this option is activated, the list shows all MIDI files (file name extension .mid).

**MIDI Loops**
If this option is activated, the list shows all MIDI loops (file name extension .midiloop).

**Track Presets**
If this option is activated, the list shows all track presets for audio, MIDI, and instrument tracks (file name extension .trackpreset). Track presets are a combination of track settings, effects, and MixConsole settings that can be applied to new tracks of various types.

**Plug-in Presets**
If this option is activated, the list shows all VST presets for instrument and effect plug-ins. Furthermore, EQ presets that you save in the MixConsole are listed. These presets contain all parameter settings for a particular plug-in. They can be used to apply sounds to instrument tracks and effects to audio tracks.

**Strip Presets**
If this option is activated, the list shows all strip presets (file name extension .strippreset). These presets contain channel strip effect chains.

**FX Chain Presets**
If this option is activated, the list shows all effect chain presets (file name extension .fxchainpreset). These presets contain insert effect chains.
Video Files
If this option is activated, the list shows all video files.

Projects
If this option is activated, the list shows all project files (.cpr).

RELATED LINKS
Track Presets on page 129
Saving/Loading Strip Presets on page 263
Saving/Loading EQ Presets on page 256
Saving/Loading FX Chain Presets on page 254
Video File Compatibility on page 619

Filtering According to Rating

With the Rating Filter, you can filter files according to their rating. This allows you to exclude files from the search according to their quality.

NOTE
The Rating Filter is not available in the MediaBay in the right zone (not in Cubase LE).

PROCEDURE
1. In the Results section of the MediaBay, drag the Rating Filter to the left or right.
2. To display all media files regardless of their rating, click the asterisk.

Performing a Text Search

You can perform a text search in the Results list. If you enter text in the text search field, only media files whose attributes match the entered text are displayed.

• Click in the field and enter the text that you want to find.
  For example, if you are looking for all audio loops relating to drum sounds, enter “drum” in the search field. The search results contain loops with names, such as “Drums 01”, “Drumloop”, “Snare Drum”, etc. In addition, all media files with the Drum&Percussion category attribute or any other attribute that contains “drum” are found. You can also add apostrophes to find exact matches for the entered words and use boolean operators.

• To reset the text search, delete the text.
## Boolean Text Search

You can perform advanced searches, using boolean operators or wildcards.

The following elements can be used:

### And [+] 

[a and b]  

When entering strings separated by "and" (or a plus sign), all files are found that contain both a and b.

[And] is the default setting when no boolean operator is used, for example, you can also enter [a b].

### Or [.]  

[a or b]  

When entering strings separated by "or" (or a comma), files are found that contain either a or b, or both.

### Not [-]  

[not b]  

When entering text preceded by "not" (or a minus sign), all files not containing b will be found.

### Parentheses [()]  

[(a or b) + c]  

Using parentheses, you can group text strings. In this example, files are found that contain c and either a or b.

### Quotation marks [” “]  

["example text"]  

With quotation marks, you can define sequences of several words. Files are found if they contain this sequence of words.

### IMPORTANT  

When you are searching for files whose name contain a hyphen, put the search text in quotation marks. Otherwise the program treats the hyphen as the boolean operator "not".

### NOTE  

These operators can also be used for logical filtering.

## Resetting the Results List

You can reset all filter settings and filter results.

- To reset the Results list, click Reset Result Filters in the MediaBay.
Previewer Section

You can preview individual files in the Previewer section to find out which one to use in your project.

The elements visible in this section and their functions depend on the media type.

**IMPORTANT**

The Previewer section is not available for video files, project files, and audio track presets. You can preview track presets in the preset browser.

**NOTE**

Some MediaBay preferences affect the playback of media files.

**RELATED LINKS**

MediaBay Settings on page 400

### Previewing Audio Files

1. **Transport Controls**
   Let you start, stop, pause, and cycle the preview.

2. **Preview Level Fader**
   Lets you specify the preview level.

3. **Auto Play New Results Selection**
   If this option is activated, the selected file is automatically played back.

4. **Align Beats to Project**
   If this option is activated, the selected file is played back in sync with the project, starting at the project cursor position. Note that this can apply realtime time stretching to your audio file.

   **NOTE**

   If you import an audio file into your project for which Align Beats to Project is activated in the Previewer, Musical Mode is automatically activated for the corresponding track.

5. **Wait for Project Play**
   If this option is activated, the play and stop functions from the Transport panel are synchronized with the play and stop buttons in the Previewer section.

   To use this option to its full extent, set the left locator at the beginning of a bar, then start playing back the project using the Transport panel. The loops that you now select in the Results list will start together with the project in perfect sync.
Previewing MIDI Files

**IMPORTANT**

To preview a MIDI file, you must select an output device from the **Output** pop-up menu.

1. **Transport Controls**
   Allows you to start and stop the preview.

2. **Preview Level Fader**
   Allows you to specify the preview level.

3. **Output**
   Allows you to select the output device.

4. **Auto Play New Results Selection**
   If this option is activated, the selected file is automatically played back.

5. **Align Beats to Project**
   If this option is activated, the selected file is played back in sync with the project, starting at the project cursor position. Note that this can apply realtime time stretching to your MIDI file.

**NOTE**

If you import a MIDI file into your project for which **Align Beats to Project** is activated in the **Previewer**, **Musical Mode** is automatically activated for the corresponding track.

---

Previewing MIDI Loops

**NOTE**

MIDI loops are always played back in sync with the project.

1. **Transport Controls**
   Lets you start and stop the preview.

2. **Preview Level Fader**
   Lets you specify the preview level.

3. **Auto Play New Results Selection**
   If this option is activated, the selected file is automatically played back.

4. **Link Playback to Chord Track**
If this option is activated, the events of the MIDI loop are transposed to play back in context with the chord track. Note that you need a chord track with chord events for this.

If this option is activated, and you insert a MIDI loop into the project, **Follow Chord Track** is automatically activated for the track.

**Previewing VST Presets and Track Presets for MIDI and Instrument Tracks**

To preview track presets for MIDI or instrument tracks and VST presets you need some MIDI notes. These notes can be sent to the track preset via MIDI Input, using a MIDI file, the **Memo Recorder** mode, or via the computer keyboard.

Virtual keyboard in keyboard display mode.

1. **Transport Controls**
   Let you start and stop the preview.

2. **Previewer Sequence Mode Menu**
   Lets you load a MIDI file to apply the selected preset to the MIDI file. You can also select the **Memo Recorder** mode that continually repeats a given sequence of notes as a loop.

3. **Preview Level Fader**
   Lets you specify the preview level.

4. **Virtual Keyboard**
   You can display the virtual keyboard in the keyboard display mode or in the piano display mode.

5. **Computer Keyboard Input**
   If this option is activated, you can use your computer keyboard to preview the presets.

**RELATED LINKS**

* Previewing Presets Using the Memo Recorder Mode on page 390
* Virtual Keyboard on page 171

**Previewing Presets Via MIDI Input**

MIDI input is always active, for example, when a MIDI keyboard is connected to your computer and set up properly, you can directly start playing the notes to preview the selected preset.

**Previewing Presets Using a MIDI File**

**PROCEDURE**

1. On the **Previewer Sequence Mode** pop-up menu, select **Load MIDI File**.
2. In the file dialog that opens, select a MIDI file and click **Open**.
   The name of the MIDI file is displayed on the pop-up menu.
3. Click **Play** to the left of the pop-up menu.

**RESULT**

The notes received from the MIDI file are played back with the settings of the track preset applied.

**NOTE**

The recently used MIDI files are kept on the menu, for quick access. To remove an entry from this list, select it on the menu and then select **Remove MIDI File**.

---

**Previewing Presets Using the Memo Recorder Mode**

The **Memo Recorder** mode continually repeats a given sequence of notes as a loop.

**NOTE**

You cannot use the **Memo Recorder** mode when previewing presets using a MIDI file.

**PROCEDURE**

1. On the **Previewer Sequence Mode** pop-up menu, select **Memo Recorder**.
2. Activate **Play**.
3. Play some notes on the MIDI keyboard or on the computer keyboard.

**RESULT**

The notes are played back with the preset settings applied.

When you stop playing notes and wait for 2 seconds, the note sequence that you played until this moment is played back in a continuous loop.

To use another sequence, start entering notes again.

---

**Previewing Presets Via the Computer Keyboard**

**NOTE**

If you activate **Computer-Keyboard Input**, the computer keyboard is used exclusively for the **Previewer** section. However, you can still use the following key commands: Ctrl/Cmd-S (Save), Num + (Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to left locator), Delete or Backspace, Num / (Cycle on/off), and F2 (Show/Hide Transport panel).

**PROCEDURE**

1. Activate **Computer-Keyboard Input**.
2. Play some notes on the computer keyboard.
**Filters Section**

With the **MediaBay**, you can perform very refined file searches.

**About Attributes for Media Files**

Attributes for media files are sets of meta data providing additional information on the file.

The different types of media files have different attributes. For example, `.wav` audio files have attributes like name, length, size, sample rate, content set, etc., while `.mp3` files have additional attributes such as artist or genre.

**Attribute Filter**

Assigning attribute values to your files makes it easy to organize the media files. With the **Attribute** filter, you can view and edit some of the standard file attributes found in your media files.

The **Filters** section displays all values found for a specific attribute. Selecting one of these values displays a list of files that contain this attribute value.

1. **Attribute columns**
   Let you select different attribute categories. If the columns are wide enough, the number of files that match this criteria is displayed to the right of the filter name.

2. **Attribute values**
   Displays the attribute values and how often a certain attribute value is available among your media files.

**NOTE**

- Some attributes are directly linked to each other. For example, for each category value, there are certain sub category values available. Changing the value in one of these attribute columns displays different values in the other column.
- Each attribute column displays only the attribute values found in the selected location.

**Applying an Attribute Filter**

With the **Attribute** filter you can quickly find audio files with certain attributes.

- To apply an **Attribute** filter, click on an attribute value. The **Results** list is filtered accordingly. Apply more attribute filters to restrict the result even more.
- To find files that match either one or the other attribute, Ctrl/Cmd-click different attribute values in the same column.
• To change the displayed attribute values of a column, click on the attribute column and select another attribute.

**NOTE**
Character attributes always form an AND condition.

**Resetting the Filter**

**PROCEDURE**
• To reset the filter, click **Reset Filter** at the top of the **Filters** section.

This also resets the **Results** list.

**Setting Up the MediaBay**

You can show and hide the different sections of the **MediaBay**. This saves screen space and enables you to display only the information that you need.

**PROCEDURE**
1. Click **Set up Window Layout** in the lower left corner of the **MediaBay**.

A pane appears, containing checkboxes for the different sections.

2. Deactivate the checkboxes for the sections that you want to hide.
   You can also use key commands for this: use the **Up Arrow**, **Down Arrow**, **Left Arrow**, **Right Arrow** keys to step through the checkboxes and press **Space** to activate/deactivate the selected checkbox.

3. When you are done, click outside the pane to exit the setup mode.

**Working With the MediaBay**

When working with many music files, the most important thing is to find the content that you need quickly and easily.

The **MediaBay** helps you to find and organize your content. After scanning your folders, all media files of the supported formats that have been found are listed in the **Results** section.

The first thing to do is to set up **Locations**, that is, folders or directories on your system that contain media files. Usually, files are organized in a specific way on your computer. You might
have folders reserved for audio content, folders for special effects, folders for combinations of sounds making up the ambience noise that you need for a certain film take, etc. These can all be set as different Locations in the MediaBay, allowing you to limit the files available in the Results list according to context.

Whenever you expand your computer system, you should save the new volumes as Locations or add them to your existing Locations.

By using the search and filter options, you can narrow down the results.

You can insert the files into your project by using drag & drop, by double-clicking, or by using the context menu options.

Using Media Files

The MediaBay window and the MediaBay in the right zone of the Project window (not in Cubase LE) offer you multiple possibilities to search for specific files, loops, samples, presets, and patterns that you can use in your project.

Once you have found that media file that you were looking for, you can load it into your project.

Loading Loops and Samples

PROCEDURE
1. Do one of the following
   - In the MediaBay, open the media types selector, click MIDI Files, Audio Files, or MIDI Loops and select a media file.
   - In the MediaBay in the right zone (not in Cubase LE), click the Loops & Samples tile and click the following tiles until you can select the media file in the Results list.
2. Do one of the following:
   - Double-click the media file to create a new instrument or audio track with the file loaded.
   - Drag the media file and insert it on a track in the event display.

RESULT
The media file is inserted on the newly created track or at the drop position.

RELATED LINKS
Show Media Types Selector on page 384

Loading Track Presets

PROCEDURE
1. Do one of the following
   - In the MediaBay, open the media types selector, click Track Presets and select a preset.
In the MediaBay in the right zone (not in Cubase LE), click the Presets > Track Presets tile and click the following tiles until you can select the preset in the Results list.

2. Do one of the following:
   • Double-click the track preset to create a new track with the preset loaded.
   • Drag the track preset and drop it on a track to apply the preset to the track.

RESULT
The preset is applied to the track and all settings of the preset are loaded.

RELATED LINKS
Show Media Types Selector on page 384

Loading Instrument Presets

PROCEDURE
1. Do one of the following
   • In the MediaBay, open the media types selector, click Plug-in Presets and select a preset for an instrument plug-in.
   • In the MediaBay in the right zone (not in Cubase LE), click the Instruments tile and click the following tiles until you can select the preset in the Results list.

2. Do one of the following:
   • Double-click the instrument preset to create a new instrument track with the instrument preset loaded.
   • Drag the instrument preset and drop it on an instrument track to apply the preset to the track.

RESULT
The instrument is loaded as a track instrument and the preset is applied to the instrument track.

RELATED LINKS
Show Media Types Selector on page 384

Loading Effect Plug-In Presets

PROCEDURE
1. Do one of the following
   • In the MediaBay, open the media types selector, click Plug-in Presets and select a preset.
   • In the MediaBay in the right zone (not in Cubase LE), click the Presets > VST FX Presets tile and click the following tiles until you can select the preset in the Results list.

2. In the Project window, select an audio track.
3. Drag the plug-in preset from the MediaBay and drop it on the open Inserts section of the Inspector.

RESULT
The effect plug-in preset is applied to the audio track and the settings are loaded.

RELATED LINKS
Show Media Types Selector on page 384

Loading FX Chain Presets

PROCEDURE
1. Do one of the following
   • In the MediaBay, open the media types selector, click FX Chain Presets and select a preset.
   • In the MediaBay in the right zone (not in Cubase LE), click the Presets > FX Chain Presets tile and click the following tiles until you can select the preset in the Results list.

2. In the Project window, select an audio track.
3. Drag the preset from the MediaBay and drop it on the open Inserts section of the Inspector.

RESULT
The fx chain preset is applied to the track and all settings of the preset are loaded. Any inserts that were loaded before are overwritten.

RELATED LINKS
Show Media Types Selector on page 384

Loading Strip Presets

PROCEDURE
1. Do one of the following
   • In the MediaBay, open the media types selector, click Strip Presets and select a preset.
   • In the MediaBay in the right zone (not in Cubase LE), click the Presets > Strip Presets tile and click the following tiles until you can select the preset in the Results list.

2. In the Project window, select an audio track.
3. Drag the preset from the MediaBay and drop it on the open Strip section of the Inspector.

RESULT
The strip preset is applied to the track and all settings of the preset are loaded.

RELATED LINKS
Show Media Types Selector on page 384
Working with MediaBay-Related Windows

The MediaBay concept can be found throughout the program, for example, when adding new tracks or when choosing presets for VST instruments or effects. The workflow in all MediaBay-related windows is the same as in the MediaBay.

Adding Tracks

If you add a track by selecting Project > Add Track, the following dialog opens:

Click Browse to expand the dialog to show the Results list. Only file types that can be used in this context are shown.

Sound Browser and Mini Browser

The Loop Browser and Sound Browser show different views of the MediaBay.

The Loop Browser lets you quickly browse your loops, for example, audio files and MIDI loops.

The Sound Browser lets you quickly search sounds. By default, it is set to display track presets and plug-in presets.

These browser windows offer the same functions as the MediaBay, for example, you can specify different browse locations, define searches, set up the available panes, etc.
Applying Track Presets

You can choose from a variety of track presets.

PROCEDURE

1. In the Inspector, click the Preset Management icon on the right of the Inserts section.

   ![Preset Management Icon](image1)

2. Select From Track Preset.
3. In the Results browser, double-click a track preset to apply it.

RELATED LINKS
Track Presets on page 129

Applying Instrument Presets

When working with VST instruments, you can choose from a variety of presets via the Results browser.

PROCEDURE

1. In the track list, right-click the instrument track and select Load Track Preset.
2. In the Results browser, double-click a preset to apply it.

Instrument Presets Results Browser

The Results browser for instrument track presets lets you preview VST presets and apply them to your instrument track.

To open the Results browser, right-click an instrument track, and select Load Track Preset.

VST presets for instruments can be divided into the following groups:
Presets

Presets contain the settings of the entire plug-in. For multi-timbral instruments, this means the settings for all sound slots as well as the global settings.

Programs

Programs contain only the settings for one program. For multi-timbral instruments, this means only the settings for one sound slot.

Working With Volume Databases

Cubase stores all media file information used in the MediaBay, such as paths and attributes, in a local database file on your computer. However, in some cases, it might be necessary to browse and manage this kind of metadata on an external volume.

For example, a sound editor might have to work both at home and in a studio, on two different computers. Therefore, the sound effects are stored on an external storage medium. To be able to connect the external device and directly browse its contents in the MediaBay without having to scan the device, you have to create a volume database for the external device.

Volume databases can be created for drives of your computer or for external storage media. They contain the same kind of information about the media files on these drives as the regular MediaBay database.

NOTE

When you launch Cubase, all available volume databases are automatically mounted. Databases that are made available while the program is running have to be mounted manually.

Rescanning and Refreshing Volume Databases

If you have modified the scan settings on a different system, you must rescan or refresh the MediaBay.

RELATED LINKS

Updating the MediaBay on page 380

Creating a Volume Database

PROCEDURE

- In the Define Locations section, right-click the external storage medium, drive, or partition of your computer system that you want to create a database for, and select Create Volume Database.
IMPORTANT
You must select the topmost directory level for this. You cannot create a database file for a lower-level folder.

RESULT
The file information for this drive is written into a new database file. When the new database file is available, this is reflected by the symbol to the left of the drive name.

NOTE
If the drive contains a large amount of data, this process may take a while.

Volume databases are automatically mounted when Cubase is launched. They are shown in the Define Locations section and their data can be viewed and edited in the Results list.

Removing a Volume Database

If you have worked on another computer using an external hard disk and return to your own computer and connect the external device again as part of your system setup, you do not need a separate volume database for it any more. Any data on this drive can then be included in the local database file again, by removing the extra database file.

PROCEDURE
• In the Define Locations section, right-click the volume database and select Remove Volume Database.

RESULT
The metadata is integrated in the local MediaBay database file and the volume database file is deleted.

NOTE
If the drive contains a large amount of data, this process may take a while.
Mounting and Unmounting Volume Databases

Volume databases that are made available while Cubase is running must be mounted manually.

- To mount a volume database manually, right-click the external storage medium, drive, or partition of your computer system that you want to mount and select Mount Volume Database.
- To unmount a volume database, right-click it and select Unmount Volume Database.

MediaBay Settings

The Preferences dialog in Cubase contains a special MediaBay page where you can set up the MediaBay. These settings are also available from within the MediaBay.

- To display the preferences, click MediaBay Settings in the lower left corner of the MediaBay.

Show Managed Locations Only

If this option is activated, all folders that are not scanned for files are hidden. This keeps the tree view in the Define Locations section less cluttered.

Use Current Selection as Base Location

If this option is activated, only the selected folder and its subfolders are shown.

Scan Folders only when MediaBay is open

If this option is activated, Cubase only scans for media files when the MediaBay window is open.

If this option is deactivated, the folders are scanned in the background even when the MediaBay window is closed. However, Cubase never scans folders while playing back or recording.

Maximum Items in Results List

Specifies the maximum number of files that are displayed in the Results list. This avoids unmanageably long lists of files.

NOTE

The MediaBay does not warn you if the maximum number of files has been reached. There might be situations where a certain file you are looking for cannot be found because the maximum number of files was reached.

Show File Extensions in Results List

If this option is activated, file name extensions are displayed in the Results list.

Scan unknown File Types

When scanning for media files, the MediaBay ignores files with an unknown file extension. If this option is activated, the MediaBay tries to open and scan any file in the search location and ignores those files that cannot be recognized.
MediaBay Key Commands

You can display the available MediaBay key commands from within the MediaBay window. This is useful if you want to get a quick overview over the assigned and the available MediaBay key commands.

- To open the key commands pane, click Key Commands in the lower left corner of the MediaBay.
- To close the key commands pane, click anywhere outside of the pane.
- To assign or modify a key command, click the corresponding key command.

RELATED LINKS
Key Commands on page 634
In essence, automation means recording the values for a particular MixConsole or effect parameter. When you create your final mix, Cubase can adjust this particular parameter control.

Recording your Actions

If the settings in your current project are crucial, you may not want to experiment with automation until you know more about how it all fits together. If so, you can create a new project for the following example. The project does not have to contain any audio events, just a few audio tracks.

PROCEDURE

1. On the Project window toolbar, click W to activate write for all tracks.
2. Start playback and adjust some volume faders and/or other parameter settings in the MixConsole.
   Stop playback when you are done, and return to the position where you started playback.
3. Click W to deactivate the write mode and click R to activate read for all tracks.
4. Start playback, and watch the MixConsole.
   All your actions that were performed during the previous playback are reproduced exactly.
5. Select Project > Show All Used Automation to view all recorded automation events.
6. To redo anything that was recorded, click W again and start playback from the same position.

NOTE

You can have W and R activated simultaneously, if you want to watch and listen to your recorded MixConsole actions while you are recording fader movements for another channel, etc.

Automation Curves

Within a Cubase project, the changes in a parameter value over time are reflected as curves on automation tracks.

There are different kinds of automation curves:
1. **Ramp curves**
   Ramp curves are created for any parameter that generates continuous multiple values, such as fader or encoder movements.

2. **Jump curves**
   Jump curves are created for on/off parameters such as mute.

**Static Value Line**

When you open an automation track for the first time, it does not contain any automation events. This is reflected in the event display as a straight horizontal line, the static value line. This line represents the current parameter setting.

If you manually added any automation events or used write automation for the corresponding parameter and then disable the reading of automation data, the automation curve is grayed-out in the event display and the static value line is used instead.

As soon as *Read* is enabled, the automation curve is used.

**Write/Read Automation**

You can automation enable tracks and *MixConsole* channels by activating their automation write *W* and read *R* buttons.

- If you activate *W* for a channel, virtually all *MixConsole* parameters that you adjust during playback for that specific channel are recorded as automation events.
- If *R* is activated for a channel, all your recorded *MixConsole* actions for that channel are performed during playback.

The *R* and *W* buttons for a track in the track list are the same as the *R* and *W* buttons in the *MixConsole*.

**NOTE**

*R* is automatically enabled when you enable *W*. This allows Cubase to read existing automation data at any time. You can separately deactivate *W* if you only want to read existing data.

There are also global read and write indicator buttons *Activate/Deactivate Read/Write for All Tracks* on the *MixConsole* toolbar and at the top of the track list. These buttons light up as soon as there is an enabled *R* or *W* button on any channel/track within your project. Furthermore, they can be clicked to activate or deactivate *R/W* of all tracks simultaneously.
MIDI Part Data vs. Track Automation

You can enter or record MIDI controller data as automation data on an automation track or as part data in the MIDI part.

- If Read Automation for a track is enabled, controller data is written as automation data on an automation track in the Project window.
- If Read Automation is disabled, the controller data is written in the MIDI part and can be viewed and edited, for example, in the Key Editor.

Nevertheless, you can end up with both kinds of controller data for a MIDI part if you recorded controller part data in one pass and automation data during another. In this case, these conflicting data types are combined during playback as follows:

- Part automation only begins when the first controller event within the part is reached. At the end of the part, the last controller value is kept until an automation breakpoint is reached on the automation track.

Writing Automation Data

You can create automation curves manually or automatically.

- Manual writing makes it easy to quickly change parameter values at specific points without having to activate playback.
- Automatic writing lets you work almost as if you were using a real mixer.

With both methods, any applied automation data is reflected in both the MixConsole (a fader will move, for example) and in the corresponding automation track curve.

RELATED LINKS
Manual Writing of Automation Data on page 405

Automatic Writing of Automation Data

Every action that you perform is automatically recorded on automation tracks which you can later open for viewing and editing.

PROCEDURE

1. In the track list, click Show/Hide Automation for a track to open its automation track.

2. Click W to enable the writing of automation data on this track.

3. Start playback.

4. Adjust the parameters in the MixConsole, in the Channel Settings window, or in the effect control panel.

   The value settings are recorded and displayed as a curve on the automation tracks. When automation data is being written, the color of the automation track changes to and the delta indicator in the automation track shows the relative amount by which the new parameter setting deviates from any previously automated value.

5. Stop playback and return to the position where you started playback.

6. Click W to disable the writing of automation data.
7. Start playback.

RESULT

All actions that you recorded are reproduced exactly. When you drag a plug-in to a different insert slot on the same channel, any existing automation data moves with the plug-in. When you drag it to an insert slot on a different channel, any existing automation data is not transferred to the new channel.

Manual Writing of Automation Data

You can add automation events manually by drawing automation curves on an automation track.

PROCEDURE

1. In the track list, click **Show/Hide Automation** for a track to open its automation track.

2. Click the automation parameter name and select the parameter from the pop-up menu.

3. Select the **Draw** tool.

4. Click on the static value line.

   An automation event is added, read automation mode is automatically activated, and the static value line changes to a colored automation curve.

5. Click and hold to draw a curve by adding many automation events.

   When you release the mouse button, the number of automation events is reduced.

   **NOTE**

   To adjust the thinning out of events, open the **Automation Panel**, click **Automation Settings** and enter a value for **Reduction Level**.


RESULT

The automated parameter changes with the automation curve, and the corresponding fader in the **MixConsole** moves accordingly.

AFTER COMPLETING THIS TASK

Repeat the procedure if you are not happy with the result. If you draw over existing events, a new curve is created.

Tools for Drawing Automation Data

Apart from the **Draw** tool, you can use the following tools to draw automation events. If you click with any of these tools on the automation track, **R** is activated automatically.

- **Object Selection**

  If you click on an automation track with the **Object Selection** tool, an automation event is added. If you hold down **Alt**, you can draw several automation events.
NOTE
Events that are introduced between existing events that do not deviate from the existing curve are removed as soon as you release the mouse button.

To activate the Line tool in any other available mode, click the Line tool and click again to open a pop-up menu where you can select the Line tool mode.

The following Line tool modes are available:

**Line mode**
If you click on the automation track and drag with the Line tool in Line mode, you can create automation events in a line. This is a quick way to create linear fades, etc.

**Parabola mode**
If you click and drag on the automation track with the Line tool in Parabola mode, you can create more natural curves and fades.

NOTE
The result depends on the direction from which you draw the parabolic curve.

**Sine, Triangle, or Square mode**
If you click and drag on the automation track with the Line tool in Sine, Triangle, or Square mode and snap to grid is activated, the period of the curve (the length of one curve cycle) is determined by the grid setting. If you press Shift and drag, you can set the period length manually, in multiples of the grid value.

NOTE
The Line tool can only be used for ramp type automation curves.

**Editing Automation Events**

Automation events can be edited much like other events.

NOTE
If you move an event or part on a track and you want the automation events to follow automatically, select Edit > Automation Follows Events. Any automation events at the new position are overwritten.

- You can use the tools on the Project window toolbar to edit automation events.
- You can use the automation event editor to edit selected automation events on ramp automation curves.
Selecting Automation Events

- To select an automation event, click it with the Object Selection tool.
- To select multiple events, drag a selection rectangle with the Object Selection tool or Shift-click the events.
- To select all automation events on an automation track, right-click the automation track and select Select All Events from the context menu.

Selected events are indicated by a dark color.

**NOTE**

If you select several events of a ramp automation curve, the automation event editor becomes available.

Automation Event Editor

The automation event editor allows you to edit selected events on the automation track. The automation event editor is only available for automation ramp curves.

- To open the automation event editor, activate the Object Selection tool and drag a selection rectangle on a ramp type automation track.

The automation event editor features the following smart controls for specific editing modes:

1. **Tilt Left**
   If you click in the upper left corner of the editor, you can tilt the left part of the curve. This allows you to tilt the event values at the start of the curve upwards or downwards.

2. **Compress Left**
   If you Alt-click in the upper left corner of the editor, you can compress the left part of the curve. This allows you to compress or expand the event values at the start of the curve.

3. **Scale Vertically**
   If you click in the middle of the upper border of the editor, you can scale the curve vertically. This allows you to raise or lower the event values of the curve in percent.

4. **Move Vertically**
If you click on the upper border of the editor, you can move the entire curve vertically. This allows you to raise or lower the values of the event values of the curve.

5. **Compress Right**
   If you Alt-click in the upper right corner of the editor, you can compress or expand the right part of the curve. This allows you to compress or expand the event values at the end of the curve.

6. **Tilt Right**
   If you click in the upper right corner of the editor, you can tilt the right part of the curve. This allows you to tilt the event values at the end of the curve upwards or downwards.

7. **Scale Around Relative Center**
   If you Alt-click in the middle right corner of the editor, you can scale the curve relative to its center. This allows you to raise or lower the event values horizontally around the center of the editor.

8. **Scale Around Absolute Center**
   If you click in the middle right corner of the editor, you can scale the curve absolute to its center. This allows you to raise or lower the event values horizontally around the center of the editor.

9. **Stretch**
   If you click on the lower border of the editor, you can stretch the curve horizontally. This allows you to move the event values of the curve to the left or to the right.

**NOTE**
To edit the automation curves on several tracks at the same time, drag a selection rectangle across the corresponding automation tracks, and hold down Ctrl/Cmd while using the smart controls.

---

### Moving Automation Events

#### Moving Single Automation Events

- To move a selected automation event, click it and drag to the left or to the right.
- To restrict the direction to horizontal or vertical movement, press Ctrl/Cmd and drag.

**NOTE**
Snap is taken into account when you move automation curves horizontally. To turn it off temporarily, hold down Ctrl/Cmd and any other modifier, and drag.

#### Moving Multiple Automation Events

- To move a selection of automation events, click inside the selection rectangle and drag to the left or to the right.

If you made a continuous selection of automation events, events at the destination range are overwritten. However, if you move the same selection range past already existing events, they appear again. If a selection range contains automation events that are deselected, dragging is restricted. You cannot move this selection past existing events.
• To copy a continuous selection of automation events, click inside the selection rectangle, hold down Alt, and drag to the left or to the right.

**NOTE**
If you press Esc while dragging the selection rectangle, the selection jumps back to its original position.

**RELATED LINKS**
[Selecting Automation Events on page 407](#)

### Removing Automation Events

- To remove an automation event, click on it with the **Erase** tool.
- To remove multiple automation events, select them and press Backspace or Delete or select **Edit > Delete**.
- To remove all automation events from the automation track and close the automation track, click the automation parameter name in the track list and select **Remove Parameter** from the pop-up menu.

**NOTE**
When removing automation events, the curve is redrawn to connect the remaining events.

### Automation Tracks

Most of the tracks in your project have automation tracks, one for each automated parameter.

To show automation tracks, you must open them.

#### Showing/Hiding Automation Tracks

- Position the mouse pointer over the lower left corner of the track and click the arrow icon (**Show/Hide Automation**) that appears.
- Right-click the track in the track list and select **Show/Hide Automation** from the context menu.
- To open another automation track, position the mouse pointer over the lower left corner of an automation track, and click + (**Append Automation Track**).
- To show all used automation tracks in the track list, right-click any track and select **Show All Used Automation** from the context menu.
- To open the corresponding automation track on writing automation parameters, select **File > Preferences > Editing** and activate **Show Automation Track in Project on Writing Parameter**.

#### Removing Automation Tracks

- To remove an automation track together with all automation events, click the parameter name and from the pop-up menu, select **Remove Parameter**.
• To remove all automation tracks from a track that do not contain automation events, select **Remove Unused Parameters** from any of its automation parameter name pop-up menus.

### Assigning a Parameter to an Automation Track

Parameters are already assigned to automation tracks when you open them, according to their order in the parameter list.

**PROCEDURE**

1. Open an automation track and click on the automation parameter name. A parameter list is shown. The contents depend on the track type.
2. From the pop-up menu, select the parameter or select **More** to open the **Add Parameter** dialog that lists all parameters that can be automated, and select the parameter there.
3. Select the parameter. The parameter replaces the current parameter in the automation track.

**NOTE**
The replacing of the automation parameter is non-destructive. If the automation track contains any automation data for the parameter that you just replaced, this data is there, although it is not visible. By clicking on the automation parameter name in the track list, you can switch back to the replaced parameter. On the pop-up menu, all automated parameters are indicated by an asterisk (*) after the parameter name.

### Muting Automation Tracks

By muting an automation track you turn off automation for a single parameter.

• To mute individual automation tracks, click **Mute** in the track list.
VST Instruments

VST instruments are software synthesizers or other sound sources that are contained within Cubase. They are played internally via MIDI. You can add effects or EQ to VST instruments.

Cubase allows you to make use of VST instruments in the following ways:

- By adding a VST Instrument and assigning one or several MIDI tracks to it (not in Cubase LE).
- By creating an instrument track.
  This is a combination of a VST instrument, an instrument channel, and a MIDI track. You play and record MIDI note data directly for this track.

RELATED LINKS
Instrument Tracks on page 87

Adding VST Instruments (not in Cubase LE)

PROCEDURE
2. Right-click on an empty area of the VST Instruments window.
3. From the context menu, select one of the following:
   - Add Track Instrument
   - Add Rack Instrument
4. From the instrument selector, select an instrument.
   - Click Add Track if you chose to add a track instrument.
   - Click Create if you chose to add a rack instrument.

RESULT
If you chose Add Track Instrument, the instrument control panel opens, and an instrument track with the name of the instrument is added to your project.

If you chose Add Rack Instrument, the instrument control panel opens, and the following tracks are added to the track list:

- A MIDI track with the name of the instrument. The output of the MIDI track is routed to the instrument.

NOTE
In the Preferences dialog [VST–Plug-ins page], you can specify what happens when you load a VST instrument.
A folder with the name of the instrument that is added within a VST Instruments folder. The instrument folder contains two automation tracks: one for the plug-in parameters and one for the synth channel in the MixConsole.

Creating Instrument Tracks

You can create instrument tracks that hold dedicated VST instruments.

PROCEDURE

1. Select Project > Add Track > Instrument.
2. Open the Instrument pop-up menu and select a VST instrument for the instrument track.
3. Click Add Track.

RESULT

The selected VST instrument is loaded for the instrument track. In the MixConsole an instrument channel is added.

VST Instruments in the Right Zone (not in Cubase LE)

The VST Instruments in the right zone of the Project window allow you to add VST instruments for MIDI and instrument tracks.

All instruments that are used in your project are shown. You can access up to 8 quick controls for each added instrument.

To open the VST Instruments in the right zone, click Show/Hide Right Zone on the Project window toolbar, and at the top of the right zone, click the VST Instruments tab.

NOTE

The VST Instruments in the right zone are just another representation of the VST Instruments window. All features are the same.
VST Instruments Window (not in Cubase LE)

The VST Instruments window allows you to add VST instruments for MIDI and instrument tracks.

All instruments that are used in your project are shown. You can access up to 8 quick controls for each added instrument.

To open the VST Instruments window, select Devices > VST Instruments.

VST Instruments Toolbar (not in Cubase LE)

The VST instruments toolbar contains controls that allow you to add and set up VST instruments and VST quick controls.

The following controls are available:

1. **Add Track Instrument**
   - Opens the Add Instrument Track dialog that allows you to select an instrument and add an instrument track that is associated to this instrument.

2. **Find Instruments**
   - Opens a selector that allows you to find a loaded instrument.

3. **Set Remote-Control Focus for VST Quick Controls to Previous/Next Instrument**
   - Allows you to set the remote-control focus to the next/previous instrument.

4. **Show/Hide all VST Quick Controls**
   - Shows/Hides the default quick controls for all loaded instruments.

5. **Settings**
   - Opens the Settings menu where you can activate/deactivate the following modes:
     - **Show VST Quick Controls for One Slot Only** shows the VST Quick Controls exclusively for the selected instrument.
     - **MIDI Channel follows track selection** ensures that the Channel selector follows the MIDI track selection in the Project window. Use this mode if you work with multitimbral instruments.
Remote-Control Focus for VST Quick Controls follows track selection ensures that the VST Quick Control remote-control focus follows the track selection.

VST Instrument Controls (not in Cubase LE)

The VST instrument controls allow you to make settings for a loaded VST instrument.

The following controls are available on each instrument:

1. **Activate Instrument**
   Activates/Deactivates the instrument.

2. **Edit Instrument**
   Opens the instrument panel.

3. **Freeze Instrument**
   Freezes the instrument. This allows you to save CPU power.

4. **Instrument Selector**
   Allows you to select another instrument. Double-click to rename the instrument. The name is shown in the VST Instruments window in the Output Routing pop-up menu for MIDI tracks. This is useful when you work with several instances of the same instrument.

5. **Preset Browser**
   Allows you to load or save an instrument preset.

6. **Input Options**
   This lights up when MIDI data is received by the instrument. Click this button to open a pop-up menu that allows you to select, mute/unmute, and solo/unsolo for tracks that send MIDI to the instrument (inputs).

   **NOTE**
   If you resize the VST Instruments window, you can access this option by using an Input/Output Options pop-up menu.

7. **Activate Outputs**
   This control is only available if the instrument provides more than one output. It allows you to activate one or more outputs for the instrument.

   **NOTE**
   If you resize the VST Instruments window, you can access this option by using an Input/Output Options pop-up menu.

8. **Read/Write Automation**
   Allows you to read/write automation for the instrument parameter settings.

9. **Select Quick Control Layer**
   Allows you to select a program.
VST Instruments
Presets for Instruments

RELATED LINKS
Freezing Instruments on page 418

VST Instrument Context Menu

The following functions are available in the instruments context menu:

Copy/Paste instrument Setting
Allows you to copy the instrument settings and paste them to another instrument.

Load/Save Preset
Allows you to load/save an instrument preset.

Default Preset
Allows you to define and save a default preset.

Switch to A/B Setting
Activates the setting A or B.

Copy A to B
Copies the effect parameters of effect setting A to effect setting B.

Activate Outputs
Allows you to activate one or more outputs for the instrument.

Remote Control Editor
Opens the Remote Control Editor.

Presets for Instruments

You can load and save presets for instruments. These contain all the settings that are required for the sound that you want.

The following presets for instruments are available:

- **VST presets** include the parameter settings of a VST instrument. These are available from the VST instruments window, from the instrument control panels, and from the Programs field in the Inspector.
- **Track presets** include the instrument track settings and the settings for the corresponding VST instrument. These are available from the Inspector or the track list context menu.

Loading VST Presets

You can load **VST presets** from the VST instruments window, from the instrument panel or from the Inspector:

PROCEDURE
1. Do one of the following:
• Select the track that contains the VST instrument and in the Inspector, click the Programs field.
• In the VST Instruments window, click Preset Browser for the instrument, and select Load Preset.
• In the control panel for the VST instrument, click Preset Browser, and select Load Preset.

2. In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The preset is applied. To return to the previously loaded preset, open the preset browser again and click Revert to Last Setting.

Saving VST Presets
You can save your settings on VST instruments as VST presets for further use.

PROCEDURE
1. Do one of the following:
   • In the VST Instruments window, click Preset Browser for the instrument, and select Save Preset.
   • In the control panel for the VST instrument, click Preset Browser, and select Save Preset.
2. In the Save <VST instrument name> Preset dialog, enter a name for the preset.
3. Optional: Click Show Attribute Inspector and define attributes for the preset.
4. Click OK to save the preset and close the dialog.

Loading Track Presets
You can load track presets for instrument tracks from the Inspector.

PROCEDURE
1. Do one of the following:
   • Select the instrument track and in the Inspector, click the Load Track Preset field.
   • Right-click the instrument track and from the context menu, select Load Track Preset.
2. In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The track preset is applied. To return to the previously loaded preset, open the preset browser again and click Revert to Last Setting.
Saving Track Presets

You can save your settings on instrument tracks as track presets for further use.

**PROCEDURE**

1. Do one of the following:
   - Select the instrument track and in the Inspector, click **Save Track Preset**.
   - Right-click the instrument track and from the context menu, select **Save Track Preset**.
2. In the **Save Track Preset** dialog, enter a name for the preset.
3. Optional: Click **Show Attribute Inspector** and define attributes for the preset.
4. Click **OK** to save the preset and close the dialog.

Playing Back VST Instruments

After you have added a VST instrument and selected a sound, you can play back the VST instrument using the instrument or MIDI track in your project.

**PROCEDURE**

1. In the track list, activate **Monitor** for the track that has the VST instrument loaded.
2. Press one or more keys on your MIDI keyboard or use the virtual keyboard.
   The corresponding sounds are triggered on your VST instrument.
3. Select **Devices** > **MixConsole** to open the **MixConsole** and adjust the sound, add EQ or effects, assign another output routing, etc.

VST Instruments and Processor Load

VST instruments can consume a lot of CPU power. The more instruments you add, the more likely you will run out of processor power during playback.

If the CPU overload indicator in the **VST Performance** window lights up or you get crackling sounds, you have the following options:

- Activate **Freeze** for instruments.
  This renders the instrument into an audio file and unloads it.
- Activate **Suspend VST 3 plug-in processing when no audio signals are received** for VST 3 instruments.
  This ensures that your instruments do not consume CPU power on silent passages.

**RELATED LINKS**

[Freezing Instruments on page 418](#)
[Suspend VST 3 plug-in processing when no audio signals are received on page 702](#)
Freezing Instruments

If you are using a moderately powerful computer or a large number of VST instruments, your computer may not be able to play back all instruments in realtime. At this point, you can freeze instruments.

PROCEDURE
1. Do one of the following:
   - Select Devices > VST Instruments.
   - Select the instrument track and open the top Inspector section.
2. Click Freeze.
3. In the Freeze Instrument Options dialog, make your settings.
4. Click OK.

RESULT
• The instrument is rendered to an audio file and on playback you hear the same sound as before freezing.
• Less CPU load is used.
• The Freeze button lights up.
• The MIDI/instrument track controls are grayed out.
• The MIDI parts are locked.

NOTE
To edit the tracks, parameters, or synth channels again, and to delete the rendered file, unfreeze the instrument by clicking Freeze again.

Freeze Instrument Options

The Freeze Instrument Options dialog opens when you click Freeze. It allows you to specify exactly what should happen if you freeze an instrument.

The following controls can be found in the Freeze Instrument Options dialog:

Freeze Instrument Only
Activate this option if you still want to be able to edit insert effects on the synth channel after freezing the instrument.

Freeze Instrument and Channels
Activate this option if you do not need to edit the insert effects on your synth channels.

NOTE
You can still adjust level, pan, sends, and EQ.

Tail Size
Allows you to set a Tail Size time to let sounds complete their normal release cycle.
Unload Instrument when Frozen

Activate to unload the instrument after freezing. This makes the RAM available again.

About Latency

The term latency stands for the time it takes for the instrument to produce a sound when you press a key on your MIDI controller. It can be an issue when using VST instruments in realtime. Latency depends on your audio hardware and its ASIO driver.

In the Device Setup dialog [VST Audio System page], the input and output latency values should ideally be a few milliseconds.

If the latency is too high to allow comfortable realtime VST instrument playback from a keyboard, you can use another MIDI sound source for live playback and recording, and switch to the VST instrument for playback.

RELATED LINKS
Selecting an Audio Driver on page 12

Delay Compensation

During playback Cubase automatically compensates any delay inherent in the VST plug-ins you use.

You can specify a Delay Compensation Threshold in the Preferences dialog [VST page] so that only plug-ins with a delay higher than this threshold setting are affected.

Constrain Delay Compensation

To avoid Cubase to add latency when you play a VST instrument in realtime or record live audio, you can activate Constrain Delay Compensation. This minimizes the latency effects of the delay compensation, while maintaining the sound of the mix as far as possible.

Constrain Delay Compensation is available on the Project window toolbar and in the Transport zone. You can also find it as a menu item in the MixConsole on the Functions menu.

Activating Constrain Delay Compensation turns off VST plug-ins which are activated for VST instrument channels, audio track channels that are record-enabled, group channels, and output channels. VST plug-ins which are activated for FX channels are disregarded. After recording or using a VST instrument Constrain Delay Compensation should be deactivated again in order to restore full delay compensation.

Import and Export Options

Importing MIDI Loops

You can import MIDI loops (file extension .midiloop) in Cubase. These files contain MIDI part information (MIDI notes, controllers, etc.) and all the settings that are saved in instrument
track presets. This way, you can reuse instrument patterns in other projects or applications, for example.

**PROCEDURE**

1. Select Media > MediaBay.
2. Optional: In the Results section, open the Select Media Types menu, and activate MIDI Loops and Plug-in Presets.
3. In the results list, select a MIDI loop and drag it to an empty section in the Project window.

**RESULT**

An instrument track is created and the instrument part is inserted at the position where you dragged the file. The Inspector reflects all settings that are saved in the MIDI loop, for example, the VST instrument that was used, applied insert effects, track parameters, etc.

**NOTE**

You can also drag MIDI loops onto existing instrument or MIDI tracks. However, this only imports the part information. This means this part only contains the MIDI data (notes, controllers) that is saved in the MIDI loop, but no inspector settings or instrument parameters.

**RELATED LINKS**

- Presets for Instruments on page 415
- Filtering According to Media Type on page 383

## Exporting MIDI Loops

You can export MIDI loops to save a MIDI part together with its instrument and effect settings. This allows you to reproduce patterns that you created without having to search for the correct sound, style, or effect.

**PROCEDURE**

1. Select an instrument part.
2. Select File > Export > MIDI Loop.
3. In the New MIDI Loop section, enter a name for the MIDI loop.
4. Optional: To save attributes for the MIDI loop, click the button below the New MIDI Loop section at the bottom left. The Attribute Inspector section opens, allowing you to define attributes for your MIDI loop.

5. Click OK to close the dialog and save the MIDI loop.

RESULT

MIDI Loop files are saved in the following folder:

Windows: \Users\<user name>\AppData\Roaming\Steinberg\MIDI Loops

Mac OS: /Users/<user name>/Library/Application Support/Steinberg/MIDI Loops/

The default folder cannot be changed. However, you can create subfolders within this folder to organize your MIDI loops. To create a subfolder, click New Folder in the Save MIDI Loop dialog.

Exporting Instrument Tracks as MIDI File

You can export instrument tracks as standard MIDI files.

NOTE

- As there is no MIDI patch information in an instrument track, this information is missing in the resulting MIDI file.
- If you activate Export Inspector Volume/Pan, volume and pan information of the VST instrument are converted and written into the MIDI file as controller data.

RELATED LINKS

Exporting MIDI files on page 656

VST Quick Controls (not in Cubase LE)

VST Quick Controls allow you to remote-control a VST instrument from within the VST Instruments window.

To show the VST Quick Controls on the VST Instruments window, activate Show/Hide all VST Quick Controls.

The following controls are available on each rack:

1. Show/Hide VST Quick Controls
   Allows you to show/hide the VST Quick Controls for the instrument.

2. VST Quick Controls
   Allow you to remote-control the parameters of the instrument.
NOTE
The number of VST Quick Controls that are shown depends on the size of the VST Instruments window.

3. Set Remote-Control Focus for VST Quick Controls
Allows you to activate the VST Quick Controls to remote-control the instrument.

RELATED LINKS
Remote controlling Cubase on page 428

Connecting Quick Controls with Remote Controllers
Quick Controls become powerful when used in combination with a remote controller.

PREREQUISITE
Your remote device is connected to Cubase via MIDI.

PROCEDURE
1. Select Devices > Device Setup.
2. In the Devices list, select Track Quick Controls or VST Quick Controls.
   This opens the respective section on the right.
3. From the MIDI Input pop-up menu, select the MIDI port on your computer.
   If your remote controller has its own MIDI input and supports MIDI feedback, you can connect your computer to the device input. Select the corresponding MIDI port in the MIDI Output pop-up menu.
   Alternatively, you can select All MIDI Inputs.
4. Click Apply.
5. Activate Learn.
6. In the Control Name column, select QuickControl 1.
7. On your remote control device, move the control that you want to use for the first quick control.
8. Select the next slot in the Control Name column and repeat the previous steps.
9. Click OK.

NOTE
In addition to using the Learn function to set up the table in the Quick Controls section, you can modify the values manually. The available options are identical to the ones available for the Generic Remote device.

RESULT
The quick controls are now associated with control elements on your external remote controller. If you move a control element, the value of the parameter that is assigned to the corresponding Quick Control changes accordingly.

The remote controller setup for Quick Controls is saved globally, that is, it is independent of any projects. If you have various remote controllers, you can save and load several Quick Control setups clicking Export and Import.
Activating Pick-up Mode for Hardware Controls

Pick-up Mode allows you to change configured Quick Control parameters without accidentally modifying their previous values.

Often, the parameter settings of your Quick Controls are initially different from the settings of your hardware controls, for example, when the hardware controls control, different Quick Controls on different tracks. In this case, you will notice that moving a hardware control changes the previous value of a parameter in a way that it is initially set to the zero position, before it is changed. Thus, you always lose your previous setting of the parameter.

To avoid this, you can activate Pick-up Mode. This has the effect that when you move your hardware control, you can only change the parameter once the control reaches the parameter’s previous value. The control picks up the parameter at the value to which it was last set.

**NOTE**

This only applies to hardware controllers whose controls use specific ranges.

**PROCEDURE**

1. Select Devices > Device Setup.
2. In the Devices list, select Track Quick Controls or VST Quick Controls.
3. Activate Pick-up Mode.
4. Click OK.
Installing and Managing Plug-ins

Installing VST plug-ins

Cubase supports the VST 2 and VST 3 plug-in standards. You can install effects and instruments that comply with these formats.

A plug-in is a piece of software that adds a specific functionality to Cubase. The audio effects and instruments that are used in Cubase are VST plug-ins.

Effect or instrument plug-in normally have their own installation application. Read the documentation or readme files before installing new plug-ins.

When you scan for newly installed plug-ins or relaunch Cubase, the new effects appear on the effect selectors.

Cubase comes with a number of effect plug-ins included. These effects and their parameters are described in the separate PDF document Plug-in Reference.

Plug-in Manager

The Plug-in Manager provides lists of the effects and VST instruments that are installed on your computer. These lists are used in the selectors for VST instruments and effects.

The Plug-in Manager allows you to do the following:

- You can view lists of all effects and VST instruments that are loaded by Cubase when you launch the program. The lists of all effects or VST instruments are created automatically every time you start Cubase. You can also initiate a rescan at any time. This ensures that these lists are always up-to-date.
- You can create your own lists of effects or instruments for use in the selectors for effects or instruments. User-defined lists are called collections. Collections allow you to create sub-sets of the available effects or instruments, for example, to give you a better overview of the effects used in a project.

NOTE

If an installed effect or instrument cannot be loaded by Cubase, it does not appear in the list of all effects or instruments. Also, the effect or instrument is grayed out in any collections in which it is included. For example, this can happen if a copy-protection dongle required to run the effect or instrument is missing, or after uninstalling a plug-in.
Plug-in Manager Window

You can manage your effects and VST instruments in the Plug-in Manager window.

- To open the Plug-in Manager window, select Devices > Plug-in Manager.

The Plug-in Manager window shows the following:

VST Effects

This tab lists all VST effects that are loaded in Cubase. You can sort the list by name, vendor, category, etc. by clicking the corresponding column heading.

VST Instruments

This tab lists all VST instruments that are loaded in Cubase. You can sort the list by name, vendor, category, etc. by clicking the corresponding column heading.

Blacklist

This tab lists all VST effects and VST instruments that are installed on your system but not loaded in Cubase. These plug-ins might lead to stability problems or even cause the program to crash. As Cubase does not support 32-bit, all 32-bit plug-ins are shown in this list.

NOTE

You can reactivate a blacklisted 64-bit plug-in by selecting it and clicking Reactivate. This causes Cubase to rescan the plug-in and remove it from the blacklist. To move the plug-in back to the blacklist, you must rescan all plug-ins and restart Cubase.
Collection list

By default, the window section to the right shows the Default collection, which contains all effects or VST instruments loaded by the program. The Default collection cannot be changed.

You can compile your own collections of effects or VST instruments by clicking New Collection and dragging and dropping items from the list of all effects or VST instruments to the collection list.

Collections are shown in the selectors for effects/VST instruments, and all changes made to collections in the Plug-in Manager are immediately reflected in the selectors.

Search Field

Enter the name of a plug-in in the search field. The list of all effects or VST instruments is filtered to show only those plug-ins whose names contain the text that you entered.

Toggle list to show all/show only FX/VSTi not in current collection

Allows you to filter the lists of all effects or VST instruments to show either all loaded plug-ins, or only those that are not part of the current collection.

New Folder

Allows you to create a new folder in the current collection.

Delete

Allows you to delete the selected item in the current collection.

New Collection

Allows you to create a new collection.

To create a new, empty list, select Empty. To create a new collection based on the list of all effect, select Add All Plug-ins. To create a new collection based on the current collection, select Add Current Collection.

User Collections

Allows you to select a different collection, and to rename or delete the current collection.

To remove unavailable plug-ins from all collections, select Remove Unavailable Plug-ins from All Collections.

Show Plug-in Information

Opens a section at the bottom of the window in which more information about the selected item is shown. If you select several plug-ins, the information for
the plug-in that you have selected first is shown. In this section, you can also deactivate selected plug-ins. Deactivated plug-ins are no longer available in collections. This is useful if you have plug-ins installed that you do not want to use in Cubase.

Plug-in Manager Settings

Opens a section at the bottom of the window in which all current paths to VST 2 plug-ins are listed. You can add or remove folder locations by using the corresponding buttons. Click Rescan All to rescan your computer for plug-ins.

RELATED LINKS
Plug-in Manager on page 424

Compiling a New Effects Collection

You can create a new collection of effects or VST instruments for use in the plug-in selectors.

PREREQUISITE
A number of effect plug-ins is correctly installed on your computer, and these plug-ins are listed on the VST Effects tab of the Plug-in Manager window.

PROCEDURE
1. In the Plug-in Manager window, click New Collection and do one of the following:
   - To create a new collection based on the list of all effects, select Add All Plug-ins.
   - To create a new collection based on the current collection, select Copy Current Collection.
2. Enter a name for the new collection and click OK.
3. Drag items from the list of all effects and drop them to the new collection. A line indicates the drop position.
   - Click New Folder to create folders and place items directly in them.
   - You can drag items to new positions within the collection.
   - Drag items from the collection list to the list of all plug-ins to delete them, or select items and click Delete.

RESULT
The new collection is saved automatically and made available in the plug-in selectors.
The procedure is the same for compiling collections of VST instruments.
Remote controlling Cubase

It is possible to control Cubase via MIDI.

A large number of MIDI control devices is supported. This chapter describes how to set up Cubase for remote control. The supported devices are described in the separate PDF document Remote Control Devices.

There is also a Generic Remote Device option, allowing you to use any MIDI controller to remote control Cubase.

RELATED LINKS
The Generic Remote device on page 431

Setting Up

Connecting the remote device

Connect the MIDI output on the remote unit to a MIDI input on your MIDI interface. Depending on the remote unit model, you may also need to connect a MIDI Out on the interface to a MIDI In on the remote unit (this is necessary if the remote unit features “feedback devices” such as indicators, motorized faders, etc.).

If you are recording MIDI tracks, you do not want any MIDI data from the remote unit to be accidentally recorded as well. To avoid this, you should make the following setting:

PROCEDURE
1. Open the Device Setup dialog from the Devices menu.
2. Select “MIDI Port Setup” in the list on the left.
3. Check the table on the right and locate the MIDI input to which you have connected the MIDI remote unit.
4. Deactivate the checkbox in the “In ‘All MIDI Inputs’” column for that input, so that the State column reads “Inactive”.
5. Click OK to close the Device Setup dialog.

RESULT
Now you have removed the remote unit input from the “All MIDI Inputs” group. This means that you can record MIDI tracks with the “All MIDI Inputs” port selected without risking to record the data from the remote unit at the same time.
Selecting a remote device

PROCEDURE

1. Open the Device Setup dialog from the Devices menu.
2. If you cannot find the remote device you are looking for, click on the plus sign in the top left corner and select the device from the pop-up menu. The selected device is added to the Devices list.

NOTE

Note that it is possible to select more than one remote device of the same type. If you have more than one remote device of the same type, these will be numbered in the Devices list. For example, to be able to use a Mackie Control Extender, you must install a second Mackie control device.

3. Select your MIDI control device model from the Devices list. Depending on the selected device, either a list of programmable function commands or a blank panel is shown in the right half of the dialog window.

4. Select the correct MIDI input from the pop-up menu. If necessary, select the correct MIDI output from the pop-up menu.
5. Click OK to close the dialog.

RESULT

You can now use the MIDI control device to move faders and knobs, activate Mute and Solo, etc. The exact parameter configuration depends on which external MIDI control device you are using.

A bright stripe in the Project window and in the MixConsole indicates which channels are linked to the remote control device.
Remote controlling Cubase

Operations

Global options for remote controllers

In the Device Setup dialog, on the page for your remote device, some (or all) of the following global functions may be available (depending on your remote device):

Bank pop-up menu

If your remote device contains several banks, you can select the bank you want to use.

The bank you select here is used by default when Cubase is launched.

Smart Switch Delay

Some of the Cubase functions [e. g. Solo and Mute] support the so called smart switch behavior: In addition to regular activation/deactivation of a function by clicking a button, you can also activate the function for as long as the button is pressed. Upon releasing the mouse button, the function is deactivated.

This pop-up menu allows you to specify how long a button must be pressed before it goes into smart switch mode. When “Off” is selected, the smart switch function is deactivated in Cubase.

Enable Auto Select

If this option is activated, touching a fader on a touch-sensitive remote control device automatically selects the corresponding channel. On devices without touch-sensitive faders, the channel gets selected as soon as you move the fader.

Writing automation using remote controls

Automating the MixConsole using a remote control device is done in the same way as when you operate on-screen controls in Write mode. In order to replace existing automation data for a control, the computer needs to know how long the user actually “grabbed” or used the control. When doing this “on screen”, the program simply detects when the mouse button is pressed and released. When you are using an external remote control device without touch-sensitive controls, Cubase cannot tell whether you “grab and hold” a fader or simply move it and release it.

IMPORTANT

Sometimes communication between Cubase and a remote device is interrupted or the handshaking protocol fails to create a connection. To re-establish communication with any device in the Devices list, select it and click the Reset button in the lower part of the Device Setup dialog. The “Send Reset Message to all Devices” button at the top left of the dialog next to the “+” and “-” buttons will reset every device in the Devices list.
Therefore, when you are using a device without touch-sensitive controls and want to replace existing automation data, pay attention to the following:

- If you activate Write mode and move a control on the remote control device, all data for the corresponding parameter is replaced from the position where you moved the control, up to the position where playback is stopped.
  In other words, as soon as you move a control in Write mode, it remains “active” until you stop playback.
- Make sure that you move only the controller you want to replace.

Assigning remote key commands

For some remote devices, you can assign any Cubase function (to which a key command can be assigned) to generic buttons, wheels, or other controls.

**PROCEDURE**

1. Open the Device Setup dialog and select your remote device.
   On the right side of the window you will find a table. This is where you assign commands.
2. Use the Button column to locate a remote device control or button to which you want to assign a Cubase function.
3. Click in the Category column for the control and select one of the Cubase function categories from the pop-up menu.
4. Click in the Command column and select the desired Cubase function from the pop-up menu.
   The available items on the pop-up menu depend on the selected category.
5. Click “Apply” when you are done.
   Click “Reset” to revert to the default settings.

**RESULT**

The selected function is now assigned to the button or control on the remote device.

A note about remote controlling MIDI tracks

While most remote control devices will be able to control both MIDI and audio channels in Cubase, the parameter setup may be different. For example, audio-specific controls (such as EQ) will be disregarded when controlling MIDI channels.

The Generic Remote device

If you have a generic MIDI controller, you can use this for remote control of Cubase by setting up the Generic Remote device:

**PROCEDURE**

1. Open the Device Setup dialog on the Devices menu.
   If the Generic Remote device is not on the Devices list, you need to add it.
2. Click the “+” sign in the top left corner and select the “Generic Remote” device from the pop-up menu.
Remote controlling Cubase

The Generic Remote device

When the Generic Remote device is added in the Device Setup dialog, you can open the corresponding window by selecting “Generic Remote” from the Devices menu.

3. Select the Generic Remote device in the Devices list to the left.
The settings for the Generic Remote device are displayed, allowing you to specify which control on your device should control which parameter in Cubase.

4. Use the MIDI Input and Output pop-up menus to select the MIDI port(s) to which your remote device is connected.

5. Use the pop-up menu to the right to select a bank.
Banks are combinations of a certain number of channels, and are used because most MIDI devices can control only a limited number of channels at a time (often 8 or 16). For example, if your MIDI control device has 16 volume faders, and you are using 32 MixConsole channels in Cubase, you would need 2 banks of 16 channels each. When the first bank is selected you can control channel 1 to 16; when the second bank is selected you can control channel 17 to 32.

6. Set up the table at the top according to the controls on your MIDI control device.
The columns have the following functionality:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control Name</td>
<td>Double-clicking this field allows you to enter a descriptive name for the control (typically a name written on the console). This name is automatically reflected in the Control Name column in the lower table.</td>
</tr>
</tbody>
</table>
Remote controlling Cubase
The Generic Remote device

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIDI Status</td>
<td>Clicking in this column opens a pop-up menu, allowing you to specify the type of MIDI message sent by the control (e.g. Controller, Prog. Change Trigger). The NRPN and RPN controllers are part of the MIDI specification and present a way to extend the available control messages. The &quot;Ctrl JLCooper&quot; option is a special version of a Continuous Controller where the 3rd byte of a MIDI message is used as address instead of the 2nd byte (a method supported by various JL-Cooper remote devices). For a description of the Ctrl-Houston status value, see the Steinberg Houston hardware manual.</td>
</tr>
<tr>
<td>MIDI Channel</td>
<td>Clicking in this column opens a pop-up menu, allowing you to select the MIDI channel on which the controller is transmitted.</td>
</tr>
<tr>
<td>Address</td>
<td>The Continuous Controller number, the pitch of a note, or the address of a NRPN/RPN Continuous Controller.</td>
</tr>
<tr>
<td>Max. Value</td>
<td>The maximum value the control will transmit. This value is used by the program to &quot;scale&quot; the value range of the MIDI controller to the value range of the program parameter.</td>
</tr>
<tr>
<td>Flags</td>
<td>Clicking in this column opens a pop-up menu, allowing you to activate or deactivate flags:</td>
</tr>
<tr>
<td></td>
<td>• Receive – activate this if the MIDI message should be processed on reception.</td>
</tr>
<tr>
<td></td>
<td>• Transmit – activate this if a MIDI message should be transmitted when the corresponding value in the program changes.</td>
</tr>
<tr>
<td></td>
<td>• Relative – activate this if the control is an &quot;endless&quot; rotary encoder, which reports the number of turns instead of an absolute value.</td>
</tr>
</tbody>
</table>

- If you find that the table at the top holds too many or too few controls, you can add or remove controls with the Add and Delete buttons to the right of the table.
Remote controlling Cubase
The Generic Remote device

- If you are uncertain of which MIDI message a certain controller sends, you can use the Learn function.
  Select the control in the upper table (by clicking in the Control Name column), move the corresponding control on your MIDI device and click the Learn button to the right of the table. The MIDI Status, MIDI Channel, and Address values are automatically set to those of the moved control.

- If you use the Learn function for a control that sends a Program Change value, the "Prog. Change Trigger" option is automatically selected on the "MIDI Status" pop-up menu. This allows you to use the different values of a Program Change parameter to control different parameters in Cubase.
  If this does not give you the result you want, try using the "Prog. Change" value instead.

7. Use the table at the bottom to specify which Cubase parameters you want to control. Each row in the table is associated to the controller in the corresponding row in the first table (as indicated by the Control Name column). The other columns have the following functionality:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device</td>
<td>Clicking in this column opens a pop-up menu, used for determining which device in Cubase is controlled. The special &quot;Command&quot; option allows you to perform certain command actions by remote control. One example of this is the selection of remote banks.</td>
</tr>
<tr>
<td>Channel/Category</td>
<td>This is where you select the channel to be controlled or, if the &quot;Command&quot; Device option is selected, the Command category.</td>
</tr>
<tr>
<td>Value/Action</td>
<td>Clicking in this column opens a pop-up menu, allowing you to select the parameter of the channel to be controlled (typically, if the &quot;VST Mixer&quot; Device option is selected, you can choose between volume, pan, send levels, EQ, etc.). If the &quot;Command&quot; Device option is selected, this is where you specify the &quot;Action&quot; of the category.</td>
</tr>
<tr>
<td>Value/Action</td>
<td>Clicking in this column opens a pop-up menu, allowing you to select the parameter of the channel to be controlled (typically, if the &quot;VST Mixer&quot; Device option is selected, you can choose between volume, pan, send levels, EQ, etc.).</td>
</tr>
<tr>
<td>Flags</td>
<td>Clicking in this column opens a pop-up menu, allowing you to activate or deactivate flags:</td>
</tr>
</tbody>
</table>
Remote controlling Cubase
The Generic Remote device

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Push Button – If this flag is activated, the parameter is only changed if the received MIDI message shows a value unequal to 0.</td>
<td></td>
</tr>
<tr>
<td>• Toggle – If this flag is activated, the parameter value is switched between minimum and maximum value each time a MIDI message is received. The combination of Push Button and Toggle is useful for remote controls which do not latch the state of a button. One example is controlling mute status with a device on which pressing the Mute button turns it on, and releasing the Mute button turns it off. If Push Button and Toggle are activated, the Mute status will change between on and off whenever the button is pressed on the console.</td>
<td></td>
</tr>
<tr>
<td>• Not Automated – If this flag is activated, the parameter will not be automated.</td>
<td></td>
</tr>
</tbody>
</table>

8. If necessary, make settings for another bank.

**NOTE**

Note that you only need to make settings in the bottom table for this bank. The table at the top is already set up according to the MIDI remote device.

If necessary, you can add banks by clicking the Add button below the Bank pop-up menu.

Clicking the Rename button allows you to assign a new name to the selected bank, and you can remove an unneeded bank by selecting it and clicking the Delete button.

9. When you are finished, close the Device Setup window.

Now, you can control the specified Cubase parameters from the MIDI remote device. To select another bank, use the pop-up menu in the Generic Remote window (or use a control on the MIDI remote device if you have assigned one for this).

**Importing and exporting remote setups**

The Export button in the top right corner of the Generic Remote Setup window allows you to export the current setup, including the Control configuration (the table at the top) and all banks. The setup is saved as a file (with the file extension ".xml"). Clicking the Import button allows you to import saved remote setup files.
NOTE

The last imported or exported remote setup will automatically be loaded when the program starts or the Generic Remote control is added in the Device Setup dialog.

The Remote Control Editor (Cubase Elements only)

Often, the automatic mapping of plug-in parameters to remote control devices appears rather random, and not very intuitive. The Remote Control Editor allows you to define your own mapping of VST plug-in parameters to the controls of the supported hardware controllers.

- To open the Remote Control Editor, right-click the plug-in panel of the plug-in that you want to remote-control and select “Remote Control Editor”.

Layout Section

The main area of the editor is the Layout section. Layouts represent the hardware devices that are used to remote-control the plug-in parameters. Like these devices, a layout can have a number of pages. These pages contain a number of cells, which in turn contain controls. The available controls are 1 text label, 1 knob, and 2 switches.
You can perform the following editing operations:

- Change the parameter assignments
- Change the name in the text label
- Set up the cells
- Arrange the order of cells and pages

When you open the editor for the first time, the Standard Layout is shown.

Inspector Section

The Inspector contains the settings and the parameter assignment for the selected cell. The upper section contains settings for the text label. The lower section contains settings for the knob and the switches.

Status Bar

When you position the mouse pointer over an element in the editor window, the status bar shows information on what you can do with this element.
Setting up the Standard Layout

Click the “Set up Cell Layout” button to open the Cell Layout Configuration panel. Here, you can make the following settings:

- Use the pop-up menu to specify the number of cells per page.
- In the lower section, select the switch layout that you want to use for the pages. You can specify the number of switches for a cell by activating/deactivating them.

Defining the Controls

You can define the operation for a particular switch or knob. This includes changing the LED ring or changing its behaviour, from continuous value representation to on/off, for example.

Right-click the control and select a new control style in the settings window or select the control and select a style in the inspector.

NOTE

- To be able to make settings for a control, it has to be assigned to a function.
- Not all hardware devices support all control type settings.

Control Type Settings for Knobs

The following control types are available for knobs:

**Standard**

A standard knob with undefined LED style.
Remote controlling Cubase
The Remote Control Editor (Cubase Elements only)

Toggle Switch
This is best used for parameters with 2 states, like On/Off buttons.

LED Ring
An LED ring is shown around the knob. The setting increases clockwise.

LED Ring (counter-clockwise)
An LED ring is shown around the knob. The setting increases counter-clockwise from right to left.

Center Width
The LED ring starts at the top center position and when the settings increase, an LED is shown growing in both directions.

Center Neutral
The dial starts at the top center position and can be moved left or right, like a pan control, for example.

Single Dot
As “LED Ring”, but showing only a dot to indicate the current value.

Control Type Settings for Switches

![Control Type Settings](image)

The following options are available for switches:

Momentary
The assigned function is active for as long as you keep the switch pressed.

Increasing Stepwise
Pressing the switch steps through the available settings until the maximum is reached.

Decreasing Stepwise
Pressing the switch steps through the available settings in reverse order until the minimum is reached.

Increasing Stepwise (cycle)
Pressing the switch steps through the available settings, starting over with the minimum value when the maximum is reached.
Decreasing Stepwise (cycle)
Pressing the switch steps through the available settings in reverse order, starting over with the maximum value when the minimum is reached.

Smart Switch
This changes between 2 states every time you press the switch, like an On/Off button. Furthermore, if you keep the switch pressed, you enter Momentary mode, that is, the corresponding function stays active for as long as the button is pressed.

Invert Control Value
This inverts the control state/value.

Hide Control When Inactive
Hides plug-in parameters when they are inactive or disabled.

Assigning Parameters to Controls

**PROCEDURE**
1. Click on the toolbar to activate Learn mode for the editor.
2. In the editor, select the control that you want to assign to a plug-in parameter.
   A colored border around a control shows that this control has the Learn focus.
3. Click on a parameter on the plug-in panel.
   This assigns that parameter to the control.
   You can also double-click on a control in the editor to open the list of available plug-in parameters, and click a parameter to assign it to the control.
4. Click on another control to set the Learn focus to that control and assign a parameter to it.
5. Press Esc to end Learn mode.

Removing the Parameter assignment
- To remove the parameter assignment for a cell, activate Learn mode, select the cell, and press Delete or Backspace.
- To remove all assignments, click the “Remove All Assignments” button.

**Assignment Status**
You can show the current assignment of all cells in a layout by activating the “i” button in the top right corner of the editor. This is useful to get a quick overview of the parameters that are assigned to the available controls.
Editing the Layout

In the Layout section, you can perform a number of editing operations and arrange the pages to your liking.

Making Name Settings for the Cells

The top 3 text fields in the Inspector can be used to specify the names for a cell. This is useful if you are working with hardware devices that have value fields that only display a limited number of characters, for example. The first text field shows the long name, as it is shown in the cell. In the second field, you can enter a name that can contain up to 8 characters, and up to 4 characters in the third.

Rearranging the Order of a Page or a Cell

- To copy the settings of one cell to another, select a cell, press Alt and drag it to another cell.
- To move a cell, drag it to an empty cell.
- To swap the contents of 2 cells, press Ctrl/Cmd and drag one cell to the other.

NOTE

Drag and drop also works between different pages.

Navigating

- You can use the cursor keys to navigate in all directions.
- When Learn mode is active, pressing Shift allows you to step between the controls within the cells.
- To step forwards or backwards through the different layouts, use Tab and Shift-Tab.

Adding/Removing Pages

- To add a page to a layout, click the “+” button on the right of a page.
- To remove a page, click the corresponding “−” button.
Remote controlling Cubase
Apple Remote (Macintosh only)

NOTE
A layout always contains at least one page.

Adding/Removing a New Hardware Layout

- To add a hardware layout for a particular hardware type, click the “+” button to the right of the tabs.
- To remove a hardware layout, click the “x” icon of a tab.

Changing the Settings in a Layout

- To modify an existing layout, save the new settings by clicking the Apply button in the top right corner of the editor.
  If the hardware supports this function, the changes are immediately reflected on the hardware controllers.

Resetting the Layout and Copying Layout Settings between Pages

Click 🔄 in the top right corner of the editor to revert to the default settings for the current layout or to copy the settings of one layout page to another.

Apple Remote (Macintosh only)

Many Apple computers come with an Apple Remote Control, a small hand-held device akin to TV remote controls. It allows you to remotely control certain features in Cubase.

PROCEDURE

1. Open the Device Setup dialog and select Apple Remote Control from the Add Device pop-up menu.
2. In the list on the right, the Apple Remote’s buttons are listed. For each button you can open a pop-up menu from which you can select a Cubase parameter.
   The parameter you select is assigned to the corresponding button on the Apple Remote.
By default, the Apple Remote always controls the application that has the focus on your Macintosh computer (provided that this application supports the Apple Remote).

**NOTE**
When the "Disable when application is not in front" option is not selected, the Apple Remote will control Cubase even if it does not have the focus.
MIDI Realtime Parameters

MIDI realtime means that you can change or transform MIDI events on MIDI or instrument tracks before they are sent to the MIDI outputs. This allows you to change the way MIDI data is played back.

The actual MIDI events on the track are not affected. Therefore, MIDI realtime changes are not reflected in any MIDI editor.

The following functions allow you to change MIDI events in realtime:

- MIDI track parameters
- MIDI modifiers
- Transpose and Velocity on the info line

**NOTE**

If you want to convert the track settings to real MIDI events, select MIDI > Freeze MIDI Modifiers or MIDI > Merge MIDI in Loop.

**RELATED LINKS**
Making your settings permanent on page 460

MIDI Track Parameters

The MIDI track parameters are located in the topmost Inspector section for MIDI and instrument tracks.

These settings either affect the basic functionality for the track (mute, solo, enable record, etc.) or send out additional MIDI data to the connected devices (program change, volume, etc.).

The following track parameters allow you to change MIDI events in realtime:

- MIDI Volume
- MIDI Pan
- Track Delay

**RELATED LINKS**
MIDI Track Inspector on page 92

MIDI Modifiers

MIDI modifiers allow you to modify MIDI events during playback.

You can use them for the following purposes:
MIDI Realtime Parameters

MIDI Modifiers

- To modify already existing MIDI events on MIDI or instrument tracks.
- To modify MIDI events that you play live.

**NOTE**
For live playing, select and record-enable the track, and activate **MIDI Thru Active** in the **Preferences** dialog, **MIDI** page.

### MIDI Modifiers Section

![MIDI Modifiers Section Image](image_url)

**NOTE**
If you want to compare the result of your modifier settings with the unprocessed MIDI, you can use the bypass button in the MIDI modifiers section. If this button is activated, the MIDI modifiers settings are temporarily disabled.

#### Transpose

Allows you to transpose all notes on the track in semitones. Extreme transpositions can give rather strange and unwanted results.

#### Velocity Shift

Allows you to add a velocity value to all notes on the track. Positive values increase the velocity while negative values lower the velocity.

#### Velocity Compression

Allows you to add a multiplier to the velocity of all notes on the track. The value is set with a numerator, and a denominator. This parameter also affects the velocity differences between the notes, thus compressing or expanding the velocity scale.

Values smaller than 1/1 compress the velocity range. Values greater than 1/1 together with negative **Velocity Shift** values expand the velocity range.

**IMPORTANT**
Remember that the maximum velocity is always 127 no matter how much you try to expand.
MIDI Realtime Parameters

MIDI Modifiers

NOTE
Combine this setting with the Velocity Shift parameter.

Length Compression
Allows you to add a multiplier to the length of all notes on the track. The value is set with a numerator and a denominator.

Random
Allows you to introduce random variations to various properties of MIDI notes.

Range
Allows you to specify a pitch or velocity range and either force all notes to fit within this range, or exclude all notes outside this range from playback.

HMT: Follow (Cubase Elements only)
Activate this button to apply Hermode tuning to the notes played on this track.

HMT: Use for Analysis (Cubase Elements only)
Activate this option to use the notes you played on this track to calculate retuning.

Setting up Random Variations
You can set up random variations for position, pitch, velocity, and length of MIDI events using one or two random generators.

PROCEDURE
1. Select a MIDI or instrument track.
2. In the Inspector, open the MIDI Modifiers section.
3. Open the Random pop-up menu, and select the note property you want to randomize.
4. Specify the limits of the randomization in the two number fields.
   The values will vary between the left value and the right value. You cannot set the left value higher than the right value.
5. Play back the track to hear the randomized events.

RESULT
The corresponding properties are randomized.

NOTE
Depending on the track content, certain changes might not be immediately noticeable or might have no effect at all.

AFTER COMPLETING THIS TASK
Deactivate the random function by opening the Random pop-up menu and selecting OFF.
Setting up Ranges

You can filter out pitches or velocities that do not match a specified range, or force them to fit a specified range.

PROCEDURE
1. Select a MIDI or instrument track.
2. In the Inspector, open the MIDI Modifiers section.
3. Open the Range pop-up menu, and select a mode.
4. Set the minimum and maximum values with the two fields to the right.

NOTE
You can make independent settings for the two Range functions.

AFTER COMPLETING THIS TASK
To deactivate the function, open the Range pop-up menu and select OFF.

Range Modes

On the Range pop-up menu, you can select different range modes. Values are shown as numbers, from 0 to 127, for the velocity modes and as note numbers, from C-2 to G8, for the pitch modes.

Vel. Limit
Allows you to force all velocity values to fit within the range that you specify with the min and max values. Values below the lower limit are set to the min value, velocity values above the higher setting are set to the max value.

Vel. Filter
Allows you to filter out notes with velocity values below the min value or above the max value.

Note Limit
Allows you to transpose all notes below the min value upwards and all notes above the max value downwards in octave steps.

Note Filter
Allows you to filter out notes that are lower than the min value or higher than the max value.

Applying Hermode Tuning (Cubase Elements only)

Hermode Tuning retunes the notes you play and creates clear frequencies for every fifth and third interval, for example. Retuning only affects individual notes and maintains the pitch relationship between keys and notes. The retuning is a continuous process and takes the musical context into account.

PROCEDURE
1. Select a MIDI or instrument track.
2. In the Inspector, open the MIDI Modifiers section.
3. Activate HMT: Follow.
4. Activate HMT: Use for Analysis to use the notes you play to calculate retuning.

**NOTE**
If you use tracks with acoustic piano, activate HMT: Use for Analysis and deactivate HMT: Follow. This excludes the piano from being tuned which would sound unnatural.

5. Select Project > Project Setup to open the Project Setup dialog.
6. Open the HMT Type pop-up menu and select one of the options.
7. Play some notes.
   It may take a moment until all notes are recalculated and you hear the results of the retuning.

**NOTE**
Notes that are produced by MIDI plug-ins are not taken into account.

**RESULT**
If you use a VST 3 instrument that supports Micro Tuning and Note Expression, notes are retuned dynamically while you play them. For VST instruments that support Note Expression, this also works in MIDI Thru mode.

If you use a track that has a VST 2 instrument loaded, the notes you play are retuned on every keystroke.

**RELATED LINKS**
Hermode Tuning on page 448

**Hermode Tuning**
You can select different Hermode tuning types.

- To select a Hermode Tuning type, select Project > Project Setup and select an option from the HMT Type pop-up menu.

The following options are available:

**None**
No tuning is applied.

**Reference (pure 3/5)**
Tunes pure thirds and fifths.

**Classic (pure 3/5 equalized)**
Tunes pure thirds and fifths. In conflict situations, a slight equalization is applied. This tuning type is suitable for all kinds of music.
MIDI Realtime Parameters
Transpose and Velocity on the Info Line

Pop Jazz [3/5/7]
Tunes pure thirds and fifths, and natural sevenths. This tuning type should not be applied to polyphonic music. Try this with pop or jazz.

Baroque [3/5 adaptive]
Tunes pure thirds and fifths. The degree of purity changes according to the sequence of harmonies. This tuning type is suitable for church organ and polyphonic music.

Transpose and Velocity on the Info Line
You can edit the transposition and the velocity for selected MIDI parts on the info line. This only affects the notes on playback.

- Use the Transpose field to transpose the selected parts in semitone steps. The value is added to the transposition set for the whole track.
- Use the Velocity Offset field to offset the velocity for the selected parts. The value is added to the velocities of the notes in the parts.
Using MIDI devices

The MIDI Device Manager allows you to specify and set up your MIDI devices, making global control and patch selection easy.

MIDI devices – general settings and patch handling

On the following pages, we will describe how to install and set up preset MIDI devices, and how to select patches by name from within Cubase.

About Program Change and Bank Select

To instruct a MIDI instrument to select a certain patch (sound), you send a MIDI Program Change message to the instrument. Program Change messages can be recorded or entered in a MIDI part like other events, but you can also enter a value in the Program Selector field in the Inspector for a MIDI track. This way, you can quickly set each MIDI track to play a different sound.

With Program Change messages, you are able to select between 128 different patches in your MIDI device. However, many MIDI instruments contain a larger number of patch locations. To make these available from within Cubase, you need to use Bank Select messages, a system in which the programs in a MIDI instrument are divided into banks, each bank containing 128 programs. If your instruments support MIDI Bank Select, you can use the Bank Selector field in the Inspector to select a bank, and then the Program Selector field to select a program in this bank.

Unfortunately, different instrument manufacturers use different schemes for how Bank Select messages are constructed, which can lead to some confusion and make it hard to select the correct sound. Also, selecting patches by numbers this way seems unnecessarily cumbersome, when most instruments use names for their patches nowadays.

To help with this, you can use the MIDI Device Manager to specify which MIDI instruments you have connected by selecting from a vast list of existing devices or by specifying the details yourself. Once you have specified which MIDI devices you are using, you can select to which particular device each MIDI track is routed. It is then possible to select patches by name in the track list or Inspector.
Opening the MIDI Device Manager

Select MIDI Device Manager from the Devices menu to bring up the following window:

- **Installed Devices**: List of connected MIDI devices. The first time you open the MIDI Device Manager, this list will be empty.

- **Install Device/Remove Device**: Use these buttons to install/remove devices.

- **Export Setup/Import Setup**: Use these buttons to import/export XML Device setups.

- **Open Device**: This button opens the selected device.

- **Output**: Here you specify to which MIDI output the selected device is connected.

- **Commands**: This pop-up menu lets you edit the selected device (provided that "Enable Edit" is ticked). The patch structure for the selected device is shown on the left side of the dialog.

- **MIDI Messages**: This area on the right side of the dialog shows exactly which MIDI messages are sent out to select the patch highlighted in the list to the left.

When you open the MIDI Device Manager for the first time, it will be empty (because you have not installed any devices yet). On the following pages we describe how to add a pre-configured MIDI device to the list, how to edit the settings and how to define a device from scratch.
Note that there is an important difference between installing a preset MIDI device ("Install Device") and importing a MIDI device setup ("Import Setup"):

- The presets do not include any device mapping of parameters and controls and no graphic panels. They are simply patch name scripts. When you install a preset MIDI device, it is added to the Installed Devices list. For more information about patch name scripts, see the separate PDF document MIDI Devices.
- A device setup can include device mapping and/or patch information. Device setups are also added to the list of installed devices when imported.

### Defining a new MIDI device

If your MIDI device is not included in the list of pre-configured devices (and is not a "plain" GM or XG device), you need to define it manually to make it possible to select patches by name.

**PROCEDURE**

1. In the MIDI Device Manager, click the Install Device button. The Add MIDI Device dialog opens.
2. Select "Define New..." and click OK. A dialog appears.
3. Enter the name of the device and the MIDI channels you would like the device to use and click OK. The device appears in the Installed Devices list.
4. Select the device in the list. As you can see, it contains only an Empty Bank item.
5. Make sure that the Enable Edit checkbox is activated. Now you can use the functions on the Commands pop-up menu on the left to organize the patch structure of the new device.

### Installing a preset MIDI device

**PROCEDURE**

1. Click the Install Device button. A dialog opens listing all pre-configured MIDI devices. For now we assume that your MIDI device is included in this list.
2. Locate and select the device in the list and click OK. If your MIDI device is not included in the list but is compatible with the GM (General MIDI) or XG standards, you can select the generic GM or XG Device options at the top of the list. When you select one of these options, a name dialog will appear. Enter a name for the instrument and click OK. The device now appears in the Installed Devices list to the left.
3. Make sure that the new device is selected in the list and open the Output pop-up menu.
4. Select the MIDI output that the device is connected to.
RESULT

The Patch Banks list in the left half of the window shows the patch structure of the device. This could simply be a list of patches, but it is usually one or several layers of banks or groups containing the patches (much like a folder structure on a hard disk for example).

- You can rename a device in the Installed Devices list by double-clicking and typing – this is useful if you have several devices of the same model, and want to separate them by name instead of by number.
- To remove a device from the Installed Devices list, select it and click Remove Device.

About Patch Banks

Depending on the selected device, you may find that the Patch Banks list is divided in two or more main banks. Typically, these are called Patches, Performances, Drums, etc. The reason for having several patch banks is that different “types” of patches are handled differently in the instruments. For example, while “patches” typically are “regular” programs that you play one at the time, “performances” may be combinations of programs, which could be split across the keyboard, layered, or used for multi-timbral playback, and so on.

Devices with several banks have an additional tab “Bank Assignment”. Select this tab to specify for each MIDI channel which bank it should use.

The selection here will affect which bank is displayed when you select programs by name for the device in the track list or Inspector. For example, many instruments use MIDI channel 10 as an exclusive drum channel, in which case you would want to select the “Drums” (or “Rhythm Set”, “Percussion”, etc.) bank for channel 10 in this list. This would then let you choose between different drum kits in the track list or Inspector.
Using MIDI devices
MIDI devices – general settings and patch handling

Selecting a patch for an installed device

If you return to the Project window at this point, you will find that the installed device has been added to the MIDI Output menus (in the track list and the Inspector). Now you can select patches by name, in the following way:

PROCEDURE

1. Open the Output menu (in the track list or Inspector) for the track you want to associate the installed device with, and select the device.
   This directs the track to the MIDI output specified for the device in the MIDI Device Manager. The Bank and Program Selector fields in the track list and Inspector are replaced by a single Program Selector field that reads “Off”.

2. Click the Program Selector field to display a pop-up menu, hierarchically listing all the patches in the device.
   The list is similar to the one displayed in the MIDI Device Manager. You can scroll the list up and down (if required), click the plus/minus signs to show or hide subgroups, etc.

   ![Program Selector Field](Image)

   You can also use a filter function here. For this, enter the search term in the Filter field, e.g. “drum”, and press Return to display all sounds with “drum” in the name.

3. Click a patch in the list to select it.
   This sends the appropriate MIDI message to the device. You can also scroll the program selection up or down, as with any value.

Renaming patches in a device

The pre-configured devices list is based on the factory-preset patches, i.e. the patches included in the device when you first bought it. If you have replaced some of the factory presets with your own patches, you need to modify the device so that the patch name list matches the actual device:

PROCEDURE

1. In the MIDI Device Manager, select the device in the Installed Devices list. Make sure that the Patch Banks tab is selected.

2. Activate the Enable Edit checkbox.
   When this is turned off (default), you cannot edit the pre-configured devices.

3. In the Patch Banks list, locate and select the patch you want to rename.
   In many instruments, the user-editable patches are located in a separate group or bank.

4. Click on the selected patch in the Patch Banks list to edit its name.

5. Type in the new name and press Return.
6. Rename the desired patches in this way, and finish by deactivating Enable Edit again (to avoid modifying the device by accident).

**NOTE**

You can also make more radical changes to the patch structure in a device (adding or deleting patches, groups or banks), see below. For example, this is useful if you expand your MIDI device by adding extra storage media such as RAM cards.

---

**Patch Structure**

Patches are structured as follows:

- **Banks** are the main categories of sounds – typically patches, performances and drums, as described above.
- Each bank can contain any number of groups, represented by folders in the list.
- The individual patches, performances or drum kits are represented by presets in the list.

The Commands pop-up menu contains the following items:

**Create Bank**

Creates a new bank at the highest hierarchical level of the Patch Banks list. You can rename this by clicking on it and typing a new name.

**New Folder**

Creates a new subfolder in the selected bank or folder. This could correspond to a group of patches in the MIDI device, or just be a way for you to categorize sounds, etc. When you select this item, a name dialog opens, allowing you to name the folder. You can also rename the folder afterwards by clicking it and typing in the list.

**New Preset**

This adds a new preset in the selected bank or folder.

You can rename the preset by clicking it and typing a new name.

When the preset is selected, the corresponding MIDI events (Program Change, Bank Select, etc.) are shown in the event display to the right. The default setting for a new preset is Program Change 0 – to change this, proceed as follows:

**IMPORTANT**

For details on which MIDI events are used for selecting patches in the MIDI device, consult its documentation.

- To change which Program Change value is sent out to select the patch, adjust the number in the Value column for the Program Change event.
- To add another MIDI event (e.g. Bank Select) click directly below the last event in the list and select a new event from the pop-up menu.

After adding a new event, you need to set its value in the Value column, as with Program Change.
• To replace an event, click on it and select another event from the pop-up menu. For example, a MIDI device may require that a Bank Select message is sent first, followed by a Program Change message, in which case you would need to replace the default Program Change message with a Bank Select message and add a new Program Change after that.

• To remove an event, select it and press Delete or Backspace.

IMPORTANT

Different devices use different schemes for Bank Select. When you insert a Bank Select event, you should check the device’s documentation to find out whether to choose “CC: BankSelect MSB”, “Bank Select 14 Bit”, “Bank Select 14 Bit MSB-LSB Swapped” or some other option.

Add Multiple Presets

This opens a dialog, allowing you to set up a range of presets to be added to the selected bank or folder.

Adding Multiple Presets

PROCEDURE

1. Add the event types required for selecting a patch in the MIDI device. This is done just as when editing the settings for a single event: clicking in the event display brings up a pop-up menu from which you can select an event type.

2. Use the Range column to set up either a fixed value or a range of values for each event type in the list. This requires some explanation:

   If you specify a single value in the Range column (e.g. 3, 15 or 127), all added presets will have an event of this type set to the same value.

   If you instead specify a value range (a start value and an end value, separated by a dash, e.g. 0–63), the first added preset will have an event set to the start value, the next value will be incrementally raised by one and so on, up to and including the end value.

   NOTE

   The number of added presets depends on the Range setting.

3. Specify a Default Name below the event display. The added events will get this name, followed by a number. You can rename presets manually in the Patch Banks list later.

4. Click OK. A number of new presets have now been added to the selected bank or folder, according to your settings.
Other editing functions

- You can move presets between banks and folders by dragging them to the Patch Banks list.
- You can remove a bank, folder or preset by selecting it in the Patch Banks list and pressing Backspace.
- If you specify more than one bank, a Bank Assignment tab is added next to the Patch Banks tab.

RELATED LINKS
About Patch Banks on page 453
This chapter describes the various MIDI processing functions available on the MIDI menu. They offer various ways to edit MIDI notes and other events, either in the Project window or from within a MIDI editor.

MIDI functions vs. MIDI modifiers

In some cases, the result of a MIDI function can also be obtained by using MIDI modifiers. For example, the operations ”Transpose” and ”Quantize” are available both as MIDI modifiers and as MIDI functions.

The main difference is that MIDI modifiers do not affect the actual MIDI events on the track in any way, while MIDI functions change the events ”permanently” (although recent changes can be undone).

Use the following guidelines to decide which path to choose for operations that are available both as modifiers and as functions:

• If you want to adjust a few parts or events only, use MIDI functions. The MIDI modifiers affect the output of the whole track (although they can be made permanent in a specific area with the Merge MIDI in Loop function).
• If you want to experiment with different settings, use MIDI modifiers.
• MIDI modifiers settings are not reflected in the MIDI editors, since the actual MIDI events are not affected.
  This can be potentially confusing; if you have transposed notes using modifiers for example, the MIDI editors will still show the notes with their original pitch (but they will play back at their transposed pitch). Therefore, MIDI functions are a better solution if you want to see the effects of your editing in the MIDI editors.

RELATED LINKS
MIDI Realtime Parameters on page 444

What is affected by the MIDI functions?

Which events are affected when you use a MIDI function depends on the function, the active window and the current selection:

• Some MIDI functions only apply to MIDI events of a certain type. For example, quantization only affects notes, while the Delete Controllers function only applies to MIDI controller events.
• In the Project window, the MIDI functions apply to all selected parts, affecting all events (of the relevant types) in them.
In the MIDI editors, the MIDI functions apply to all selected events. If no events are selected, all events in the edited part(s) will be affected.

Transposing

The "Transpose Setup..." option on the MIDI menu opens a dialog with settings for transposing the selected notes.

Semitones

This is where you set the amount of transposition.

Scale Correction

Scale Correction transposes the selected notes by forcing them to the closest note of the selected scale type. This can be used for creating interesting key and tonal changes, either by itself or in conjunction with the other settings in the Transpose Setup dialog.

- To activate Scale Correction, click the checkbox.
- Select a root note and scale type for the current scale from the upper pop-up menus.
- Select a root note and scale type for the new scale from the lower pop-up menus.
  Make sure to select the correct root note if you want to keep the result in the same key as the original notes, or select an entirely different key if you want to experiment.

Use Range

If this option is activated, transposed notes will remain within the limit that you specify with the Low and High values.

If a note would end up outside this limit after transposition, it is shifted to another octave, keeping the correct transposed pitch if possible. If the range between the upper and lower limit is very narrow, the note will be transposed "as far as possible", i.e. to notes specified with the Low and High values. If you set Low and High to the same value, all notes will be transposed to this pitch!

OK and Cancel

Clicking OK performs the transposition. Clicking Cancel closes the dialog without transposing.
Making your settings permanent

The settings described in the chapter "MIDI realtime parameters" do not change the MIDI events themselves, but work like a "filter", affecting the music on playback. Therefore, you may want to make them permanent, i.e. convert them to "real" MIDI events, for example to transpose a track and then edit the transposed notes in a MIDI editor. For this, you can use two commands from the MIDI menu: "Freeze MIDI Modifiers" and "Merge MIDI in Loop".

RELATED LINKS
MIDI Realtime Parameters on page 444

Freeze MIDI Modifiers

"Freeze MIDI Modifiers" applies all filter settings permanently to the selected track. The settings are "added" to the events on the track, and all modifiers are set to zero. The "Freeze MIDI Modifiers" function affects the following settings for MIDI tracks:

- Several settings in the topmost section of the Inspector (program and bank selection and the Delay parameter).
- The settings in the MIDI Modifiers section (i.e. Transpose, Velocity Shift, Velocity Compression, and Length Compression).

The following settings for MIDI parts are taken into account as well:

- The Transpose and Velocity settings for parts displayed on the info line – the Volume setting is not taken into account.

Merge MIDI in Loop

The "Merge MIDI in Loop" function combines all unmuted MIDI events on all unmuted tracks, applies MIDI modifiers, and generates a new MIDI part, containing all the events as you would hear them during playback.

PROCEDURE

1. Mute all the tracks that you do not want to include in the merge.
   Instead of muting whole tracks, you can also mute individual parts.

2. Set up the left and right locators to encompass the area that you want to merge.
   Only events starting within this area will be included.

3. Select the track on which you want the new part to be created.
   If you do not select a track, a new MIDI track is created. If several MIDI tracks are selected, the new part is inserted on the first selected track. Existing data on the selected track can be kept or overwritten (see below).

4. On the MIDI menu, select "Merge MIDI in Loop...".
   The MIDI Merge Options dialog opens.

5. Activate the desired options and click OK.
   A new part is created between the locators on the destination track, containing the processed MIDI events.
NOTE
If you only want to include events from a single track in the merge operation, you may want to solo the track.

RELATED LINKS
MIDI Merge Options Dialog on page 461

MIDI Merge Options Dialog
The following options are available:

Include Inserts
If this option is activated, any MIDI modifiers activated for the tracks will be applied.

Erase Destination
If this option is activated, any existing MIDI data between the left and right locators on the destination track will be deleted.

Include Chase
If this option is activated, events placed outside the selected part but relating to it will be included in the processing, e.g. a Program Change right before the left locator.

RELATED LINKS
Chase on page 170

Applying effects to a single part
Normally, the MIDI modifiers affect a whole MIDI track. This may not always be what you want. For example, you may want to apply some MIDI modifiers to a single part (without having to create a separate track for that part only). The “Merge MIDI in Loop” function can help:

PROCEDURE
1. Set up your MIDI modifiers the way you want them for the part.
   This will of course affect the whole track, but focus on the part for now.
2. Set the locators to encompass the part.
   An easy way to do this is to select the part and choose Set Locators to Selection Range from the Transport menu (or use the corresponding key command, by default P).
3. Make sure that the track holding the part is selected in the track list.
4. On the MIDI menu, select “Merge MIDI in Loop...”.
   The MIDI Merge Options dialog opens.
5. Activate the desired options, making sure that “Erase Destination” is activated, and click OK.
   A new part is created on the same track, containing the processed events. The original part is deleted.
6. Turn off or reset all MIDI modifiers, so that the track plays back as before.
Dissolve Part

The Dissolve Part function on the MIDI menu allows you to separate MIDI events according to channels or pitches:

- When you work with MIDI parts (on MIDI channel "Any") containing events on different MIDI channels, activate the "Separate Channels" option.
- To separate MIDI events according to pitch, activate the "Separate Pitches" option. Typical examples are drum and percussion tracks, where different pitches usually correspond to separate drum sounds.

NOTE
When dissolving a part into either separate channels or separate pitches, you can automatically remove the silent (empty) areas of the resulting parts by activating the "Optimized Display" checkbox in the Dissolve Part dialog.

Dissolving parts into separate channels

Setting a track to MIDI channel "Any" will cause each MIDI event to play back on its original MIDI channel, rather than a channel set for the whole track. There are two main situations when "Any" channel tracks are useful:

- When you record several MIDI channels at the same time. You may for example have a MIDI keyboard with several keyboard zones, where each zone sends MIDI on a separate channel. Recording on an "Any" channel track allows you to play back the recording with different sounds for each zone (since the different MIDI notes play back on separate MIDI channels).
- When you have imported a MIDI file of Type 0. MIDI files of Type 0 contain only one track, with notes on up to 16 different MIDI channels. If you were to set this track to a specific MIDI channel, all notes in the MIDI file would be played back with the same sound; setting the track to "Any" will cause the imported file to play back as intended.

The Dissolve Part function scans MIDI parts for events on different MIDI channels and distributes the events into new parts on new tracks, one for each MIDI channel found. This allows you to work with each musical part individually.

PROCEDURE
1. Select the parts containing MIDI data on different channels.
2. Select "Dissolve Part" from the MIDI menu.
3. In the dialog that opens, select the "Separate Channels" option.

RESULT
Now, for each MIDI channel used in the selected parts, a new MIDI track is created and set to the corresponding MIDI channel. Each event is then copied into the part on the track with the corresponding MIDI channel. Finally, the original parts are muted.

An example:
This part contains events on MIDI channels 1, 2, and 3.

Selecting “Dissolve Part” creates new parts on new tracks, set to channels 1, 2, and 3. Each new part contains only the events on the respective MIDI channel. The original MIDI part is muted.

Dissolving parts into separate pitches

The Dissolve Part function can also scan MIDI parts for events of different pitches, and distribute the events into new parts on new tracks, one for each pitch. This is useful when the different pitches are not used in a melodic context, but rather for separating different sounds (e.g. MIDI drum tracks or sampler sound FX tracks). By dissolving such parts, you can work with each sound individually, on a separate track.

PROCEDURE

1. Select the parts containing MIDI data.
2. Select “Dissolve Part” from the MIDI menu.
3. In the dialog that opens, select the “Separate Pitches” option.

A new MIDI track is created for each used pitch in the selected parts. The events are then copied into the parts on the track for the corresponding pitch. Finally, the original parts are muted.

Repeat Loop

With this function, the events inside the independent track loops will be repeated until the end of the part, i.e. the notes that were previously only played repeatedly are now actual notes on the MIDI track. Events to the right of the independent track loop (within the same part) will be replaced by this function.

RELATED LINKS

Setting Up the Independent Track Loop on page 341
Other MIDI functions

The following items can be found on the Functions submenu of the MIDI menu:

### Legato

Extends each selected note so that it reaches the next note.

You can specify a gap or overlap for this function with the "Legato Overlap" setting in the Preferences dialog (Editing–MIDI page).

When using Legato with this setting, each note will be extended to end 5 ticks before the next note.

When you activate "Legato Mode: Between Selected Notes Only", the length of the note will be adjusted so that it reaches the next selected note, allowing you to apply Legato only to your bass line, for example.

**NOTE**

You can also apply a legato using the "Scale Length/Legato" slider in the MIDI editors.

### Fixed Lengths

This function resizes all selected notes to the length set with the Length Quantize pop-up menu on the MIDI editor toolbar.

### Pedals to Note Length

This function scans for Sustain pedal on/off events, lengthens the affected notes to match the Sustain pedal off position, and then removes the Sustain Controller on/off events.

### Delete Overlaps (mono)

This function allows you to make sure that no notes of the same pitch overlap (i.e. that one starts before the other ends). Overlapping notes of the same pitch can confuse some
MIDI Processing
Other MIDI functions

MIDI instruments (a new Note On is transmitted before the Note Off is transmitted). This command can then be used to automatically solve the problem.

Delete Overlaps (poly)

This function shortens notes when required, so that no note begins before another ends. This happens regardless of which pitch the notes have.

Velocity

This function opens a dialog that allows you to manipulate the velocity of notes in various ways.

The following types of velocity processing are available:

Add/Subtract

This simply adds a fixed number to the existing velocity values. You set the value (positive or negative) with the Amount parameter.

Compress/Expand

Compresses or expands the “dynamic range” of MIDI notes by scaling the velocity values according to the Ratio setting [0 to 300 %]. The principle behind this is that multiplying different velocity values with a factor higher than 1 (over 100 %) will also make the differences between velocity values greater, while using a factor lower than 1 (under 100 %) will make the differences smaller. In short:

- To compress (“even out” velocity differences), use ratio values below 100 %.
  After compression, you would probably want to add a velocity amount (with the Add/Subtract function) to maintain the average velocity level.
- To expand (create greater difference in velocity), use ratio values above 100 %.
  Before you expand, you may want to adjust the velocity with the Add/Subtract function, so that the average velocity is somewhere in the middle of the range. If the average velocity is high [near 127] or low [near 0], expansion will not work properly, simply because velocity values can only be between 0 and 127!

Limit

This function allows you to make sure that no velocity values fall outside a given range [the Lower and Upper values]. Any velocity values outside this range are raised/lowered to exactly the Lower/Upper values.
Fixed Velocity

This function sets the velocity of all selected notes to the Insert Velocity value on the toolbar in the MIDI editors.

Delete Doubles

This function removes double notes, i.e. notes of the same pitch on the exact same position from the selected MIDI parts. Double notes can occur when recording in Cycle mode, after Quantizing, etc.

Delete Notes

Allows you to delete very short or weak notes. This is useful for automatically removing unwanted “ghost notes” after recording. Selecting “Delete Notes...” opens a dialog in which you set up the criteria for the function.

The parameters have the following functionality:

Minimum Length

When the Minimum Length checkbox is activated, the note length is taken into account, allowing you to remove short notes. You can either specify the minimum length (for notes to be kept) in the value field or by dragging in the graphical length display below.

- The graphical length display can correspond to 1/4 bar, one bar, two bars or four bars.
  You change this setting by clicking in the field to the right of the display.

In this case, the whole length display corresponds to two bars, and the Minimum Length is set to 32nd notes (60 ticks).

Minimum Velocity

When the Minimum Velocity checkbox is activated, the velocity of notes is taken into account, allowing you to remove weak notes. You specify the minimum velocity (for notes to be kept) in the value display.

Remove when under

This setting is only available when both Minimum Length and Minimum Velocity is activated. By clicking in this field, you select whether both the length and the velocity criteria must be met for notes to be deleted, or whether one of the criteria will suffice.
**OK and Cancel**

Clicking OK performs the automatic delete according to the rules set up. Clicking Cancel closes the dialog without deleting notes.

**Delete Controllers**

This function removes all MIDI controllers from the selected MIDI parts.

**Delete Continuous Controllers**

This function removes all “continuous” MIDI controller events from the selected MIDI parts. Therefore, “on/off” events such as sustain pedal events are not removed.

**Restrict Polyphony**

Selecting this item opens a dialog in which you can specify how many “voices” are used (for the selected notes or parts). Restricting the polyphony this way is useful when you have an instrument with limited polyphony and want to make sure all notes will be played. The effect is achieved by shortening notes as required, so that they end before the next note starts.

**Thin Out Data**

Thins out MIDI data. Use this to ease the load on your external MIDI devices if you have recorded very dense controller curves, etc.

You can also manually thin out the controller data by using the quantize function in the Key Editor.

**Extract MIDI Automation**

This is an extremely useful function as it allows you to quickly and easily convert the continuous controllers of your recorded MIDI parts into MIDI track automation data, making them available for editing in the Project window.

**PROCEDURE**

1. Select the desired MIDI part containing the continuous controller data.
2. On the MIDI menu, open the Functions submenu and select “Extract MIDI Automation”.
3. In the Project window, open the automation tracks for the respective MIDI track. You will find that an automation track has been created for each of the continuous controllers in the part.

**RESULT**

**NOTE**

In the MIDI editors, the controller data will automatically be removed from the controller lane.

This function can only be used for continuous controllers. Data such as Aftertouch, Pitchbend, or SysEx cannot be converted to MIDI track automation data.
NOTE

MIDI controller automation is also affected by the Automation Merge Mode.

Reverse

This function inverts the order of the selected events (or of all events in the selected parts) rhythmically, causing the MIDI music to play backwards. Note that the effect is different from reversing an audio recording. With MIDI, the individual notes will still play as usual in the MIDI instrument – it is only the order of playback that is changed. Technically, this function reverses the Note On message of a note within a part or selection.

Mirror

This function inverts the order of the selected events (or of all events in the selected parts) graphically. Technically, this function turns a Note On message into a Note Off message and vice versa which can lead to rhythmic inaccuracies if the Note Off position of a note has not been quantized.
MIDI Editors

There are several ways to edit MIDI in Cubase. You can use the tools and functions in the Project window for large-scale editing or the functions on the MIDI menu to process MIDI parts in various ways. To manually edit your MIDI data on a graphical interface, you can use the MIDI editors.

- The **Key Editor** presents notes graphically in a piano roll-style grid. The **Key Editor** also allows for detailed editing of non-note events such as MIDI controllers.
- The **Drum Editor** is similar to the **Key Editor**, but each key corresponds to a separate drum sound. You can use the **Drum Editor** to edit drum or percussion parts.
- The **Score Editor** shows MIDI notes as a musical score and offers basic score editing and printing.

**RELATED LINKS**
- [Key Editor](#) on page 476
- [Drum Editor](#) on page 520
- [Score Editor](#) on page 505

**Common MIDI Editor Functions**

You can use the tools and functions within the MIDI editors to process MIDI parts in various ways.

**Changing the Display Format for the Ruler**

By default, the ruler shows the timeline in the display format that is selected on the transport panel.

You can change the display format for the ruler. Click the arrow button to the right of the ruler and select an option from the pop-up menu.

**RELATED LINKS**
- [Ruler Display Formats](#) on page 36

**Zooming in MIDI Editors**

The MIDI editors provide several zooming options:

- Zoom sliders
• **Zoom tool**

When you use the **Zoom** tool for zooming, you can determine if you want to zoom horizontal only or horizontal and vertical at a time.

• To activate/deactivate the corresponding option, select **File > Preferences > Editing > Tools** and activate/deactivate **Zoom Tool Standard Mode: Horizontal Zooming Only**.

### Using Cut and Paste

You can use the **Cut**, **Copy**, and **Paste** options from the **Edit** menu to move or copy material within a part or between different parts.

• To insert note events at the project cursor position without affecting existing notes, select **Edit > Paste**.

• To insert note events at the project cursor position, move, and if necessary split the existing note events to make room for the pasted notes, select **Edit > Range > Paste Time**.

1. Data on clipboard
2. Cursor position
3. Pasted data at cursor position

### Handling Note Events

**Coloring Notes and Events**

You can select different color schemes for the note events in the MIDI editor.

The following options are available on the **Event Colors** pop-up menu on the toolbar:
Velocity
The note events get different colors depending on their velocity values.

Pitch
The note events get different colors depending on their pitch.

Channel
The note events get different colors depending on their MIDI channel value.

Part
The note events get the same color as their corresponding part in the Project window. Use this option when you are working with 2 or more tracks in an editor, to see which note events belong to which track.

Grid Match
The note events get different colors depending on their time position. For example, this mode enables you to see if the notes of a chord start at the exact same beat.

Voice
The note events get different colors depending on their voice (soprano, alto, tenor, etc.).

Chord Track
The note events get different colors depending on whether they match the current chord, scale, or both.

For all of the options except Part, the pop-up menu also contains a Setup option. This option opens a dialog in which you can specify the colors that are associated with velocities, pitches, or channels.

Selecting Note Events
The selected MIDI editor determines which of the following methods apply.

Do one of the following:

- Use the Object Selection tool to drag a selection rectangle around the note events that you want to select. You can also click individual events.
- Select Edit > Select and select one of the options.
- To select the previous or next note event, use the Left Arrow/Right Arrow key.
- To select several notes, press Shift and use the Left Arrow/Right Arrow key.
- To select all notes of a certain pitch, press Ctrl/Cmd and click on a key in the keyboard display to the left.
- To select all the following note events of the same pitch/staff, press Shift and double-click a note event.

RELATED LINKS
Selecting Note Events using the Select Submenu on page 472
Editing on page 677
Selecting Note Events using the Select Submenu

The Select submenu offers you several options to select note events.

To open the Select submenu, select Edit > Select.

All

Selects all note events in the edited part.

None

Deselects all note events.

Invert

Inverts the selection. All selected note events are deselected and all notes that were not selected are selected instead.

In Loop

Selects all note events that are partially or completely inside the boundaries of the left and right locators (only visible if locators are set).

From Start to Cursor

Selects all note events that begin to the left of the project cursor.

From Cursor to End

Selects all note events that end to the right of the project cursor.

Equal Pitch - all Octaves

Selects all note events of the highlighted part that have the same pitch (in any octave) as the selected note event.

**NOTE**

This function requires that a single note event is selected.

Equal Pitch - same Octave

Selects all note events of the highlighted part that have the same pitch (same octave) as the selected note event.

**NOTE**

This function requires that a single note event is selected.

Select Controllers in Note Range

Selects the MIDI controller data within the range of the selected note events.

RELATED LINKS

Deleting Note Events on page 473
MIDI Editors
Common MIDI Editor Functions

Muting Note Events

You can mute individual note events in a MIDI editor. Muting individual notes allows you to exclude note events from playback.

Do one of the following:

- Click on a note event with the Mute tool.
- Drag a rectangle with the Mute tool, enclosing all note events that you want to mute.
- Select the note events and select Edit > Mute.
- To unmute a note event, click it or enclose it with the Mute tool. You can also select a note event and select Edit > Unmute.

Muted notes are dimmed in the note display.

Toggle Selections

- To toggle selected elements within a selection rectangle, press Ctrl/Cmd and enclose the same elements within a new selection rectangle.

Once you release the mouse button, the previous selection is deselected and vice versa.

Deleting Note Events

- To delete note events, click on them with the Erase tool or select them and press Backspace.

Cutting Note Events

The Trim tool allows you to cut off the end or the beginning of note events.

PROCEDURE

1. Select the Trim tool on the toolbar.
2. Do one of the following:
   - To trim the end of a single note event, click on the note event.
   - To trim the beginning of a single note event, press Alt and click the note event.
   - To trim several note events, click and drag with the mouse across the note events.
   - To set the same start and end time for all edited note events, press Ctrl/Cmd and vertically drag along the note events.

Editing Note Events on the Info Line

You can move, resize, or change the velocity of note events on the info line using regular value editing.

- To apply a value change to all selected note events, press Ctrl/Cmd and change a value on the info line.
- To adjust the pitch or velocity of note events via your MIDI keyboard, click in the Pitch or Velocity fields on the info line, and play a note on your MIDI keyboard.

If you have several note events selected and change a value, all selected events are changed by the set amount.
Duplicating and Repeating Note Events

You can duplicate and repeat note events in the same way as events in the Project window.

- To duplicate the selected note events, hold down Alt and drag the note events to a new position.
  
  If Snap is activated, it determines to which positions you can copy notes.

- To copy the selected note events and place them directly behind the original, select Edit > Functions > Duplicate.
  
  If several note events are selected, all of them are copied as one unit, maintaining the relative distance between the note events.

- To create a number of copies of the selected note events, select Edit > Functions > Repeat, specify the number, and click OK.
  
  You can also press Alt and drag the right edge of the note events to the right to create copies of the note events.

Finding Exact Positions with Snap

The Snap function restricts horizontal movement and positioning to certain positions. This helps you find exact positions in the note display when editing note events in a MIDI editor. Affected operations include moving, duplicating, drawing, sizing, etc.

- To activate/deactivate snap, click Snap.

  If you select the Bars+Beats display format, the snap grid is set by the quantize value on the toolbar. This makes it possible to snap to straight note values and to swing grids that have been set up in the Quantize Panel.

- If you select any of the other display formats, positioning is restricted to the displayed grid.

Setting Velocity Values

When you draw note events in the MIDI editor, the note events get the velocity value that is set in the Insert Velocity field on the toolbar. There are different methods to set the velocity.

- Use the Edit Velocity tool modifier. The cursor changes into a speaker, and next to the note, a field with the Note Velocity slider shows the value. Move the mouse pointer up or down to change the value.

  Value changes are applied to all selected notes.

  For this, a tool modifier must be assigned for the Edit Velocity action. To see or edit the tool modifier, select File > Preferences > Editing > Tool Modifiers > Select Tool.

- Open the Insert Velocity pop-up menu and select a velocity value.

  On this menu, you can also select Setup and specify custom velocity values for the pop-up menu.
• Double-click the **Insert Velocity** field on the toolbar and enter a velocity value.

• Assign key commands to **Insert Velocity 1-5** and use them.
  This allows you to quickly switch between different velocity values when you enter note events.

### Handling Several MIDI Parts

• To activate a part for editing, open the **Currently Edited Part** menu and select a part.

  ![Part Selection Menu](image)

  When you select a part from the list, it is automatically active and centered in the note display.

• To zoom in on an active part, select **Edit > Zoom > Zoom to Event**.

• To display defined borders for the active part, activate **Show Part Borders**.

  ![Part Borders](image)

  If this option is activated, all parts, except the active part, are grayed out.

• To restrict editing operations to the active part, activate **Edit Active Part Only**.

  ![Part Selection Menu](image)

• To change the size of the part, drag the part borders.
  The part borders display the name of the active part.

---

**NOTE**

If the part that you open for editing is a shared copy, any editing that you perform affects all shared copies of this part. In the **Project** window, shared copies are indicated by an equal sign in the top right corner of the part.

### Looping MIDI Parts

The **Independent Track Loop** function allows you to loop a MIDI part independent of the project playback.

When you activate the loop, the MIDI events within the loop are repeated continuously while other events on other tracks are played back as usual. Every time the cycle restarts, the independent track loop also restarts.

---

**PROCEDURE**

1. Activate **Independent Track Loop** on the toolbar.

  If the button is not visible, right-click the toolbar and select **Independent Track Loop** from the menu.
If you have set up a loop range in the Project window, it is hidden from the ruler in the MIDI editor.

2. Ctrl/Cmd-click in the ruler to specify the start of the independent track loop.
3. Alt-click in the ruler to specify the end of the independent track loop.

RESULT

The independent loop range is indicated in a different color.

The start and end of the loop range are displayed on the status line.

AFTER COMPLETING THIS TASK

To repeat the events of the loop range and fill up the active MIDI part select MIDI > Repeat Loop.

Key Editor

The Key Editor is the default MIDI editor. It displays notes graphically in a piano roll-style grid. The Key Editor allows for detailed editing of notes and non-note events, such as MIDI controllers.

You can open the Key Editor in a separate window or in the lower zone of the Project window. Opening the Key Editor in the lower zone of the Project window is useful if you want to access the Key Editor functions from within a fixed zone of the Project window.

To open a MIDI part in the Key Editor, do one of the following:

- Double-click a MIDI part in the Project window.
- Select a MIDI part in the Project window and press Return or Ctrl/Cmd-E.
- Select a MIDI part in the Project window and select MIDI > Open Key Editor.
- In the Key Commands dialog in the Editors category, assign a key command for Open Key Editor. Select a MIDI part in the Project window and use the key command.

NOTE

If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors page. Make your settings to specify, if you want the editors to open in a separate window or in the lower zone of the Project window.
The Key Editor is divided into several sections:

1. **Toolbar**
   Contains tools and settings.

2. **Status line**
   Informs about the mouse time position, the mouse note position, and the current chord.

3. **Info line**
   Displays note event information about a selected MIDI note.

4. **Ruler**
   Displays the time line.

5. **Inspector**
   Contains tools and functions for working with MIDI data.

6. **Note display**
MIDI Editors

Key Editor

Contains a grid in which MIDI notes are displayed as boxes.

7. **Controller display**
   The area below the note display consists of one or multiple controller lanes.

**NOTE**
You can activate/deactivate the status line, the info line, and the controller lanes by clicking **Set up Window Layout** on the toolbar and activating/deactivating the corresponding options.

---

**Toolbar**

The toolbar contains tools and settings for the **Key Editor**.

- To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the elements.

**Static Buttons**

**Solo Editor**

Solos the editor during playback if the editor has the focus.

**Record in Editor**

Enables the recording of MIDI data in the editor if the editor has the focus.

**NOTE**
This only works if **MIDI Record Mode** is set to **Merge** or **Replace**.

---

**Left Divider**

**Left Divider**

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

**Auto-Scroll**

**Auto-Scroll**

Keeps the project cursor visible during playback. The **Switch Auto-Scroll Settings** pop-up menu allows you to activate **Page Scroll** or **Stationary Cursor** and to activate **Suspend Auto-Scroll when Editing**.

**Switch Auto-Scroll Settings**

Allows you to specify the auto-scroll settings.
Tool Buttons

Object Selection

- Allows you to select events.

Draw

- Allows you to draw events.

Erase

- Allows you to delete events.

Trim

- Allows you to trim events.

Split

- Allows you to split events.

Mute

- Allows you to mute events.

Glue

- Allows you to glue together events of the same pitch.

Zoom

- Allows you to zoom in/out. Hold Alt and click to zoom out.

Line

- Allows you to create a series of contiguous events.

Acoustic Feedback

Acoustic Feedback

- Automatically plays back events when you move or transpose them, or when you create them by drawing.
MIDI Editors
Key Editor

Auto Select Controllers

Automatically selects controller data of the selected MIDI notes.

Independent Track Loop

Activates/Deactivates the independent track loop.

Show Note Expression Data

Shows note expression data.

Multiple Part Controllers

Shows/Hides part borders for the active MIDI part, within the left and right locators.

Edit Active Part Only

Restricts editing operations to the active part.

Currently Edited Part

Lists all parts that were selected when you opened the editor, and allows you to activate a part.

Indicate Transpositions

Allows you to display the transposed pitches of MIDI notes.

Insert Velocity

Allows you to specify a velocity value for new notes.
Nudge Palette

Trim Start Left

Increases the length of the selected event by moving its start to the left.

Trim Start Right

Decreases the length of the selected event by moving its start to the right.

Move Left

Moves the selected event to the left.

Move Right

Moves the selected event to the right.

Trim End Left

Decreases the length of the selected event by moving its end to the left.

Trim End Right

Increases the length of the selected event by moving its end to the right.

Transpose Palette

Move Up

Transposes the selected event up by a half note.

Move Down

Transposes the selected event down by a half note.

Move Up More

Transposes the selected event up by an octave.

Move Down More

Transposes the selected event down by an octave.
Snap

Snap On/Off

Activates/Deactivates the snap function.

Snap Type

Allows you to select one of the following snap types:

- **Grid** snaps events to the grid that is selected in the Quantize Presets pop-up menu.
- **Grid Relative** keeps the relative positions when snapping events to the grid.
- **Events** snaps events to the start or end of other events.
- **Shuffle** changes the order of events if you drag one event to the left or right of other events.
- **Magnetic Cursor** snaps events to the cursor position.
- **Grid + Cursor** snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu or to the cursor position.
- **Events + Cursor** snaps events to the start or end of other events or to the cursor position.
- **Grid + Events + Cursor** snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu, to the start or end of other events or to the cursor position.

Quantize

Iterative Quantize On/Off

Activates/Deactivates iterative quantize.

Quantize Presets

Allows you to select a quantize or a groove preset.

Apply Quantize

Applies the quantize settings.

Open Quantize Panel

Opens the Quantize Panel.
MIDI Editors

Key Editor

Length Quantize

Length Quantize

Allows you to set a value for quantizing event lengths.

Step/MIDI Input

Step Input

Activates/Deactivates MIDI step input.

MIDI Input/Note Expression MIDI Input

Activates/Deactivates MIDI input and note expression MIDI input.

Move Insert Mode

Moves all note events to the right of the step input position to the right to make room for the inserted event when you insert notes.

NOTE

This only works if Step Input is activated.

Record Pitch

Includes the pitch when you insert notes.

Record NoteOn Velocity

Includes the NoteOn velocity when you insert notes.

Record NoteOff Velocity

Includes the NoteOff velocity when you insert notes.

Event Colors

Event Colors

Allows you to select event colors.

Edit VST Instrument

Edit VST Instrument
MIDI Editors
Key Editor

Opens the VST Instrument that the track is routed to.

**Right Divider**

**Right Divider**

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

**Window Zone Controls**

**Open in Separate Window**

This button is available in the lower zone editor. It opens the editor in a separate window.

**Open in Lower Zone**

This button is available in the editor window. It opens the editor in the lower zone of the *Project* window.

**Set up Window Layout**

Allows you to set up the window layout.

**Set up Toolbar**

Opens a pop-up menu where you can set up which toolbar elements are visible.

**Status Line**

The status line shows information about the mouse time position, the mouse note position, and the current chord.

To show or hide the status line, click **Set up Window Layout** on the toolbar, and activate or deactivate **Status Line**.

The on/off status of the status line in the *Key Editor* window and in the lower zone editor are independent of each other.

**Mouse Time Position**

Displays the exact time position of the mouse pointer, depending on the selected ruler display format. This lets you edit or insert notes at exact positions.

**Mouse Note Position**

Displays the exact pitch of the mouse pointer position. This facilitates finding the right pitch when entering or transposing notes.
Current Chord Display

When the project cursor is positioned over notes that form a chord, the chord is displayed here.

RELATED LINKS
Looping MIDI Parts on page 475

Info Line

The info line shows values and properties of the selected events. If several notes are selected, the values for the first note are displayed in color.

To show or hide the info line, click Set up Window Layout on the toolbar, and activate or deactivate Info Line.

<table>
<thead>
<tr>
<th>Start</th>
<th>End</th>
<th>Length</th>
<th>Pitch</th>
<th>Velocity</th>
<th>Channel</th>
<th>Off Velocity</th>
<th>Voice</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>1, 2, 1, 0</td>
<td>1, 3, 1, 0</td>
<td>0, 1, 0, 0</td>
<td>65</td>
<td>100</td>
<td>1</td>
<td>64</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Length and position values are displayed in the selected ruler display format.

The on/off status of the info line in the Key Editor window and in the lower zone editor are independent of each other.

RELATED LINKS
Editing Note Events on the Info Line on page 473
Changing the Display Format for the Ruler on page 469

Key Editor Inspector

In a MIDI editor, the inspector is located left of the note display. The inspector contains tools and functions for working with MIDI data.

Chord Editing (Cubase Elements only)

Allows you to enter chords instead of single notes.

Quantize

Allows you to access the main quantize parameters. These are identical with the functions on the Quantize panel.

Transpose

Allows you to access the main parameters for transposing MIDI events.

Length

Contains length-related options, similar to the Functions submenu of the MIDI menu.

- To change the length of the selected MIDI events or all events of the active part if no events are selected, use the Scale Length/Scale Legato slider. At the maximum value the notes reach the beginning of the next note.
• To make the new length settings permanent, click Freeze MIDI Lengths to the right of the Scale Length/Scale Legato slider.

• To fine-tune the distance between consecutive notes, use the Overlap slider.
  At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it reaches the next note exactly. Positive values cause the notes to overlap and negative values allow you to define a small gap between the notes.

• To use the Legato function or slider to extend a note until the next selected note, activate Between Selected.
  This is identical with activating the Legato Mode: Between Selected Notes Only option in the Preferences dialog.

Setup

Allows you to open a dialog to edit the Inspector settings for the editor. Click Setup Inspector, and from the pop-up menu select Setup.

NOTE

These sections are also featured by the editor Inspector for the editor in the lower zone.

RELATED LINKS
Quantize Panel on page 193
Other MIDI functions on page 464
Opening the Editor Inspector on page 43

Note Display

The note display is the main area in the Key Editor. It contains a grid in which note events are shown as boxes.

The width of a box corresponds to the note length. The vertical position of a box corresponds to the note number (pitch), with higher note events higher up in the grid. The piano keyboard helps you to find the right note number.

Controller Display

The area at the bottom of the Key Editor window is the controller display. It contains the controller events.

To show or hide the controller display, click Set up Window Layout on the toolbar, and activate or deactivate Controller Lanes.
The on/off status of the controller lanes in the Key Editor window and in the lower zone editor are independent of each other.

The controller display consists of one or several controller lanes that show one of the following properties or event types:

- Velocity values of the notes
- Pitchbend events
- Aftertouch events
- Poly Pressure events
- Program Change events
- System Exclusive events
- Any type of continuous controller event

Velocity values are shown as vertical bars in the controller display. Each velocity bar corresponds to a note event in the note display. Higher bars correspond to higher velocity values.

Events other than velocity values are shown as blocks. The block corresponds to the event values. The beginning of an event is marked by a curve point.

**NOTE**

Unlike note events, controller events have no length. The value of a controller event in the display is valid until the beginning of the next controller event.
Key Editor Operations

This section describes the principal editing operations within the Key Editor.

Inserting Note Events with the Object Selection Tool

You can insert note events with the Object Selection tool.

PREREQUISITE

You have set up the length for the note events quantize value in the Length Quantize pop-up menu of the toolbar.

PROCEDURE

1. In the note display, double-click with the Object Selection tool at the position where you want to insert a note.

RESULT

A note is inserted at the position where you double-clicked with the length that you have set up in the Length Quantize pop-up menu.

Drawing Note Events with the Draw Tool

The Draw tool allows you to insert single note events in the note display.

When you move the cursor inside the note display, its position is indicated on the status line. Its pitch is indicated both on the status line and on the piano keyboard to the left.

To draw a note, click in the note display.

The note event has the length that is set on the Length Quantize pop-up menu.

To draw longer note events, click and drag in the note display.

The length of the note event is a multiple of the Length Quantize value. If Length Quantize is set to Quantize Link, the note value is determined by the quantize grid. The Snap function is taken into account.

NOTE

To temporarily switch from the Object Selection tool to the Draw tool, hold down Alt.
Modifying Note Values while Inserting Notes

When inserting note events, you can modify specific note values on the fly.

- To edit the note velocity, drag upwards or downwards.
- To edit the note pitch, hold down \texttt{Alt} and drag upwards or downwards.
- To edit the note length, drag to the left or to the right.
- To edit the time position, hold down \texttt{Shift} and drag to the left or to the right.

\textbf{NOTE}

You can activate/deactivate \texttt{Snap} temporarily by holding down \texttt{Ctrl/Cmd}.

Drawing Note Events with the Line Tool

In the note display, the Line tool allows you to draw a series of contiguous note events along different line shapes.

- To create contiguous note events, click and drag in the note display.
- To restrict movement to horizontal, press \texttt{Ctrl/Cmd} and drag.
  The notes have the same pitch.

If \texttt{Snap} is activated, the note events and controller events are positioned and sized according to the \texttt{Quantize} and \texttt{Length Quantize} values.

\textbf{RELATED LINKS}

The Line Tool Modes on page 489

The Line Tool Modes

The Line tool allows you to create a series of contiguous note events along different line shapes. You can also edit multiple controller events simultaneously.

To select a different line mode, click Line and select a mode from the menu.

The following line modes are available:

- \texttt{Line}

  If this option is activated, you can click and drag to insert note events in the note display along a straight line in any angle. Use this option to edit controller data along a straight line in the controller display.

- \texttt{Parabola, Sine, Triangle, Square}

  These modes insert note events along different curve shapes.
Paint

This mode allows you to insert note events by painting in the note display.

Moving and Transposing Note Events

There are several options to move and transpose note events.

- To move note events in the editor, select the Object Selection tool and drag them to a new position. All selected note events are moved, maintaining their relative positions. Snap is taken into account.
- To allow only horizontal or only vertical movement, hold down Ctrl/Cmd while dragging.
- To move note events via the Nudge Palette buttons on the toolbar, select the note events and click a Nudge Palette button. This moves the selected note events by the amount that is set on the Quantize pop-up menu.
- To move note events to the project cursor position, select the note events and select Edit > Move to > Cursor.
- To move a note event via the info line, select a note event and edit the Position or Pitch on the info line.
- To transpose note events, select the note events and use the Up Arrow/Down Arrow keys.
- To transpose note events via the Transpose Setup dialog, select the note events and select MIDI > Transpose Setup.
- To transpose note events in steps of one octave, press Shift and use the Up Arrow/Down Arrow keys.

**NOTE**

- When you move selected note events to a different position, any selected controllers for these note events move accordingly.
- You can also adjust the position of note events by quantizing.

**RELATED LINKS**

Transpose on page 459

Resizing Note Events

Do one of the following:

- To resize the note event, position the Object Selection tool at the start or the end of a note event and drag the mouse cursor to the left or right.
- To move the start or end positions of the selected notes in steps according to the Length Quantize value on the toolbar, use the Trim Start/End buttons on the Nudge palette.
- Select the note and adjust its length on the info line.
- Select Draw and drag left or right within the note display to draw a note.
MIDI Editors
Key Editor Operations

The resulting note event length is a multiple of the **Length Quantize** value on the toolbar.

- Select **Trim** and cut off the end or the beginning of note events.

**RELATED LINKS**
- Using the Setup options on page 660
- Editing on the Info Line on page 38
- Using the Trim Tool on page 491
- Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 145

**Using the Trim Tool**

The Trim tool allows you to change the length of note events by cutting off the end or the beginning of notes. Using the Trim tool means moving the note-on or the note-off event for one or several notes to a position defined with the mouse.

**PROCEDURE**

1. Select **Trim** on the toolbar.
   The mouse pointer changes to a knife symbol.

2. **To edit a single note**, click on it with **Trim**.
   The range between the mouse pointer and the end of the note will be removed. Use the mouse note info on the status line to find the exact position for the trim operation.

3. **To edit several notes**, click and drag with the mouse across the notes.

   By default, the Trim tool cuts off the end of notes. To trim the beginning of notes, press **Alt** while dragging. When dragged across several notes, a line is displayed. The notes will be trimmed along this line. If you press **Ctrl/Cmd** while dragging, you will get a vertical trim line, allowing you to set the same start or end time for all edited notes. You can change the Trim tool key commands in the Preferences dialog (Editing–Tool Modifiers page).

**Splitting Note Events**

- **To split the note at the position that you point**, click on a note with **Split**.
  If several notes are selected, they are all split at the same position. The snap setting is taken into account.

- **To split all notes that are intersected by the project cursor position**, select **Edit > Functions > Split at Cursor**.

- **To split all notes that are intersected by the left or right locator at the locator positions**, select **Edit > Functions > Split Loop**.
Gluing Note Events

You can glue together note events of same pitch.

- To glue note events, select Glue and click on a note event.

The note event is glued together with the next note event of the same pitch. The result is a long note event that spans from the start of the first note to the end of the second note and with the properties (velocity, pitch, etc.) of the first note event.

Changing the Pitch of Chords (Cubase Elements only)

You can use the chord type buttons to change the pitch of chords.

PROCEDURE
1. In the Inspector, open the Chord Editing section.
2. In the note display, select the notes that you want to edit.
   If the chord is recognized, the root note, chord type, and tensions are indicated in the Chord Type field. This also works with arpeggiated notes.
3. In the Chord Editing section, activate one of the Triads buttons or 4-Note Chords buttons.
   The selected notes are transposed so that they fit the selected chord type.
4. Use the Up Arrow/Down Arrow keys to change the pitch of the chord.

Changing the Voicing of Chords (Cubase Elements only)

PROCEDURE
1. In the Inspector, open the Chord Editing section.
2. In the note display, select the notes that you want to edit.
3. In the Chord Editing section, use the Inversions buttons and the Drop Notes buttons to change the voicing.

RESULT
The selected notes are transposed so that they fit the selected chord type.
Chord Editing Section (Cubase Elements only)

The Chord Editing section in the Inspector allows you to insert and edit chords, and change voicings.

Chord Type

Shows the chord type of the selected chords.

Add to Chord Track

Adds the chord indicated in the Chord Type field to the chord track. The chord event is inserted at the position on the chord track that corresponds to the position of the MIDI notes. Any existing chord events at this position are overwritten.

Match with Chord Track

Applies the chord events from the chord track to the selected notes in the MIDI editor. The chord event that is effective at the position of the first selected note is applied to the selected notes, which are then transposed. Only the basic chord type is applied. Tensions are not taken into account.

Triads

Allows you to insert triads to the note display. You can also click one of the Triads buttons to transpose the selected notes so that they fit to the selected chord type.

4-Note Chords

Allows you to insert 4-note chords to the note display. You can also click one of the 4-Note Chords buttons to transpose the selected notes so that they fit to the selected chord type.

Inversions - Move highest note to bottom

Inverts the highest note of a chord. The corresponding notes are transposed by as many octaves as needed.

Inversions - Move lowest note to top


Inverts the lowest note of a chord. The corresponding notes are transposed by as many octaves as needed.

**Drop Notes - Move the second highest note an octave lower**

Moves the second highest note of a chord down by one octave.

**Drop Notes - Move the third highest note an octave lower**

Moves the third highest note of a chord down by one octave.

**Drop Notes - Move the second and fourth highest notes an octave lower**

Moves the second and fourth highest notes of a chord down by one octave.

**Make Chords**

Performs a chord analysis of the selected notes. If nothing is selected, the whole MIDI part is analyzed.

### Inserting Chords (Cubase Elements only)

You can use the tools in the Chord Editing section of the Inspector to insert and edit chords.

**PROCEDURE**

1. In the Inspector, open the Chord Editing section.
2. Select the Insert tool to the right of the chord type that you want to insert.
3. Click in the note display, drag to the left or right to determine the length of the chord. Drag up or down to determine its pitch.
   To change the chord type while you insert chords, hold Alt and drag up or down.
   If Acoustic Feedback is activated, you hear the chord while dragging. A tooltip indicates the root note and chord type of the inserted chord. Snap and Length Quantize are taken into account.

### Applying Chord Events to Note Events

You can apply chord events from the chord track to notes in the MIDI editor.

**PREREQUISITE**

Create a chord track and add chord events.

**PROCEDURE**

1. Open the MIDI editor.
2. In the Inspector, open the Chord Editing section.
3. Select Match with Chord Track.
RESULT
The first chord event of the chord track is applied to the selected notes. Only the basic chord type is applied. Tensions are not taken into account.

Drum Map Handling
When a drum map is assigned to a MIDI or instrument track, the Key Editor displays the drum sound names as defined by the drum map. This allows you to use the Key Editor for drum editing, for example, when editing drum note lengths or when editing several parts to identify drum events.

The name of the drum sound is displayed in the following locations:

- On the info line in the Pitch field.
- On the status line in the Mouse Note Position field.
- In the note event if the zoom factor is high enough.
- When dragging a note event.

Editing Note Events via MIDI Input
You can directly hear your editing results. Editing the properties of note events via MIDI can be a quick way to, for example, set the velocity value of a note event.

PROCEDURE
1. In the Key Editor, select the note event that you want to edit.
2. Click MIDI Input on the toolbar. Editing via MIDI is enabled.
3. Use the note buttons on the toolbar to decide which properties are changed by the MIDI input.
   You can enable editing of pitch, note-on and/or note-off velocity. For example, with the following setting, the edited notes get the pitch and velocity values of the notes input via MIDI, but the note-off velocities remain as they are.

   ![MIDI note buttons]

4. Play a note on your MIDI instrument.

RESULT
The selected note gets the pitch, velocity and/or note-off velocity of the played note. The next note in the edited part is automatically selected, to allow quick editing of a series of notes.

AFTER COMPLETING THIS TASK
To try another setting, select the note again and play a note on your MIDI instrument.
Step Input

Step input, or step recording, allows you to enter note events or chords one at a time without worrying about the exact timing. This is useful, for example, when you know the part that you want to record but are not able to play it exactly as you want it.

PROCEDURE

1. On the toolbar, activate **Step Input**.
2. Use the note buttons to the right to determine which properties are included when you insert the note events.
   For example, you can include the velocity and/or note-off velocity of the played notes. You can also deactivate the pitch property, in which case all notes get a pitch C3, no matter what you play.
3. Click anywhere in the note display to set the start position of the first note event or chord. The step input position is shown as a vertical line in the note display.
4. Specify the note event spacing and length with the **Quantize** and **Length Quantize** pop-up menus.
   The note events that you insert are positioned according to the **Quantize** value and have the length of the **Length Quantize** value.
   **NOTE**
   If **Length Quantize** is set to **Quantize Link**, the note length is also determined by the **Quantize** value.
5. Play the first note event or chord on your MIDI instrument. The note event or chord appears in the editor and the step input position advances by one quantize value step.
   **NOTE**
   If **Move Insert Mode** is activated, all note events to the right of the step input position are moved to make room for the inserted note event or chord.
6. Continue in the same way with the rest of the note events or chords.
   You can adjust the **Quantize** or **Length Quantize** values, to change the timing or note event lengths. You can also move the step input position manually by clicking anywhere in the note display.
   To insert a rest, press the **Right Arrow** key. This advances the step input position by one step.
7. When you are done, click **Step Input** again to deactivate step input.

Using the Controller Display

The Controller Display displays the controller events. By default, the controller display has a single lane that shows one event type at a time. However, you can add as many lanes as you need. The use of several controller lanes allows you to view and edit different controllers at the same time.

Each MIDI track has its own controller lane setup (number of lanes and selected event types). When you create new tracks, they get the last used controller lane setup.

![The controller display with lanes.](image)

- To add a controller lane, click **Create Controller Lane** or open the **Controller Selection and Functions** menu and select **Create Controller Lane**.

- To remove a controller lane, open the **Controller Selection and Functions** pop-up menu and select **Remove this Lane**.

  This hides the lane from view. It does not affect the events in any way.

  If you remove all lanes, the controller display is hidden. To bring it back, click **Create Controller Lane**.

- To show/hide multiple lanes, open the **Controller Lane Setup** pop-up menu, and select **Show/Hide Controller Lanes**.

- To reset the controller display to show only the velocity lane, open the **Controller Lane Setup** pop-up menu, and select **Velocity only**.

- To automatically show all controller lanes with controller data, open the **Controller Lane Setup** pop-up menu, and select **Show Used Controllers**.

Selecting the Event Type

Each controller lane shows one event type at a time. You can select which event type to display on a controller lane.

- To select which type is displayed, open the **Controller Selection and Functions** pop-up menu and select an event type.
Setting up Available Continuous Controllers

In the **MIDI Controller Setup** dialog, you can specify which continuous controllers are available for selection.

**NOTE**

The **MIDI Controller Setup** dialog can be opened from different areas in the program. The settings are global, that is, the setup you choose here affects all areas of the program where MIDI controllers can be selected.

**PROCEDURE**

1. Select **Controller Selection and Functions > Setup**.
2. In the **MIDI Controller Setup** dialog, move all the controllers that you need to the list on the left and move the controllers that you do not need to the list on the right.
3. Click **OK**.

Handling Controller Lane Presets

Once you have made up your controller lane setup, you can save it as a controller lane preset. For example, you can have a preset with one velocity lane and another preset with a combination of several controller lanes, such as velocity, pitchbend, or modulation.

**Saving a Controller Lane Setup as Preset**

You can save a controller lane setup via the **Controller Lane Setup** pop-up menu.

**PROCEDURE**

1. Click **Controller Lane Setup**
2. Select **Add Preset**.
3. In the **Type In Preset Name** dialog, enter a name for the preset.
4. Click **OK**.

RESULT

Your controller lane setup is now available as a controller lane preset.

**NOTE**

To apply a saved preset, open the **Controller Lane Setup** pop-up menu and select the preset.

**NOTE**

To remove or rename a preset, open the **Controller Lane Setup** pop-up menu and select **Organize Presets**. A dialog opens, where you can remove and rename presets.

**Adding Events in the Controller Display**

- To create a new event in the velocity controller display, click with the **Draw** tool or the **Line** tool in the event display.
- To create a new event for any other event type, click with the **Draw** tool or the **Line** tool in the controller display.

**NOTE**

In the **Key Editor**, you can also add modulation controller events (CC1) by copying note events from the event display and pasting them on the controller lane.

**Editing Events in the Controller Display**

All controller values can be edited with the **Draw** tool or the **Line** tool. If you have selected more than one controller event on a controller lane, the controller lane editor is displayed.

- To edit events in the velocity controller display, use the **Draw** tool or the **Line** tool and drag the event.

The **Object Selection** tool automatically switches to the **Draw** tool when you move the pointer into the controller display.

When you move the pointer in the controller lane, the corresponding event type value is displayed below the event type name.

In velocity mode, no new controller events are added this way.

- To edit the values of any other event type in the controller display, press **Alt** and drag, or use the **Draw** tool or the **Line** tool and drag.
When you move the pointer inside a controller lane, the event type value changes corresponding to the pointer movement. The event type value is displayed below the event type name, left of the controller display.

- If there is more than one note at the same position, their velocity bars overlap on the controller lane. If none of the notes are selected, all notes at the same position are set to the same velocity value when you draw.
  
  To edit the velocity of only one of the notes at the same position, first select the note in the note display.

- To select all events on a controller lane, open the Controller Lane Setup pop-up menu and select the Select all Controller Events option.

- To use the Object Selection tool to select events in the velocity controller display, press Alt.

- To cut, copy, and paste events in the controller display select the event and select Edit > Cut/Copy/Paste.

  When pasting events, the events on the clipboard are added, starting at the project cursor position and maintaining their relative distances. If a pasted event ends up at the same position as an existing event of the same type, the old event is replaced.

NOTE

If the speaker icon (Acoustic Feedback) is activated on the toolbar, the notes are played back when you adjust the velocity. This allows you to audition your changes.

RELATED LINKS
Controller Event Editor on page 503

Editing Events in the Controller Display Using the Line Tool

You can draw and edit events in the controller display with the Line tool.

Line Mode

In Line mode, you can draw events in a straight line.

- To draw a straight line in the controller display, click where you want the ramp to start and drag the cursor to where you want the ramp to end.

NOTE

If Snap is activated, the Length Quantize value determines the density of created controller curves. For very smooth curves, use a small Length Quantize value or deactivate Snap. To avoid over-dense controller curves, which can cause MIDI playback to stutter, use a medium-low density.

Parabola Mode

In Parabola mode, you can draw events on a parabola curve. This gives more natural curves and fades. The result depends on the direction from which you draw the parabola.
You can use modifier keys to determine the shape of the parabola curve.

- To reverse the parabola curve, press Ctrl/Cmd.
- To change the position of the whole curve, press Alt.
- To increase or decrease the exponent, press Shift.

**NOTE**

If Snap is activated, the Length Quantize value determines the density of created controller curves. For very smooth curves, use a small Length Quantize value or deactivate Snap. To avoid over-dense controller curves which can cause MIDI playback to stutter, use a medium-low density.

**Sine, Triangle, and Square Mode**

The Sine, Triangle, and Square modes create events with values that are aligned to continuous curves.

In these modes, the quantize value determines the period of the curve that is the length of one curve cycle and the Length Quantize value determines the density of the events. The lower the Length Quantize note value becomes, the smoother the curve gets.

**NOTE**

If Length Quantize is set to Quantize Link and you enter data in Sine, Triangle or Square mode, the density of the events depends on the zoom factor.

You can use modifier keys to determine the shape of the curve.

- To change the phase of the beginning of the curve, press Ctrl/Cmd.
- To change the position of the whole curve, press Alt-Ctrl/Cmd.
- To change the maximum position of the triangle curve or the pulse of the square curve in Triangle and Square mode, press Shift-Ctrl/Cmd. This creates sawtooth curves.
- You can also set the curve period freely by holding down Shift when you insert events in Sine, Triangle, or Square mode. Activate Snap, Shift-click and drag to set the length of one period. The period length will be a multiple of the quantize value.

**Paint Mode**

In Paint mode, you can draw in multiple notes.

The quantize value determines the density of created controller curves. For very smooth curves, use a small quantize value or deactivate Snap. However, this creates a large number of MIDI events, which can cause MIDI playback to stutter in some situations. A medium-low density is often sufficient.
Editing Events using the Draw Tool

You can draw and edit events in the controller display with the Draw tool. The Draw tool has the same functionality as the Line tool in Paint mode.

- To change the velocity of a single note, click on its velocity bar and drag the bar up or down.

**NOTE**

When you move the pointer inside a controller lane, the event type value changes corresponding to the pointer movement. The event type value is displayed below the event type name, left of the controller display.

Using Continuous Controllers

When a continuous controller is selected for a controller lane, additional data is displayed on the controller lane. This is due to the fact that MIDI controller data can be recorded or entered either for an automation track or for a MIDI part.

If automation data already exists for a controller, this is indicated by an asterisk that is displayed next to the controller name on the Controller Selection and Functions pop-up menu.

If the automation data is controller data that you have entered in a MIDI editor, the data is displayed on the controller lane. If the controller data was recorded on an automation track in the Project window, no events are displayed on the controller lane.

On the controller lane, you can also see the controller curve that is applied before the part starts. This tells you which controller value is being used at the starting point of the part so that you can choose the start value accordingly.

Poly Pressure Events

Poly Pressure events are events that belong to a specific note number (key). That is, each poly pressure event has the following editable values: the note number and the amount of pressure.

When Poly Pressure is selected on the Controller Selection and Functions pop-up menu, value fields for the note number and for the amount are shown to the left of the controller display.

Adding Poly Pressure Events

**PROCEDURE**

1. Open the Controller Selection and Functions pop-up menu and select Poly Pressure.
2. Click on the keyboard display to set the note number. The selected note number is displayed in the upper value field to the left of the controller display.
NOTE
This only works for the topmost lane. If you have selected Poly Pressure for several controller lanes, you have to type in the note number directly in the lower value field to the left of each lane.

3. Use the Draw tool to add a new event.

Editing Poly Pressure Events

PROCEDURE
1. Open the Controller Selection and Functions pop-up menu and select Poly Pressure.
2. Click the arrow button next to the note number to the left of the controller lane.
   A pop-up menu appears and lists all note numbers for which there already are Poly Pressure events.
3. Select a note number from the pop-up menu.
   The Poly Pressure events for the selected note number are shown in the controller lane.
4. Use the Draw tool to edit the events.
   To edit events without adding new events, press Ctrl/Cmd+Alt while drawing.

Controller Event Editor

The controller event editor allows you to perform additional scaling operations for selection ranges on existing controller curves.

• To open the controller event editor, activate the Object Selection tool and drag a selection rectangle on the controller lane.

The controller event editor features the following smart controls for specific editing modes:

1. Tilt Left
   If you click in the upper left corner of the editor, you can tilt the left part of the curve.
   This allows you to tilt the event values at the start of the curve upwards or downwards.

2. Compress Left
   If you Alt-click in the upper left corner of the editor, you can compress the left part of the curve.
   This allows you to compress or expand the event values at the start of the curve.

3. Scale Vertically
   If you click in the middle of the upper border of the editor, you can scale the curve vertically.
   This allows you to raise or lower the event values of the curve in percent.
4. **Move Vertically**  
   If you click on the upper border of the editor, you can move the entire curve vertically. This allows you to raise or lower the values of the event values of the curve.

5. **Compress Right**  
   If you Alt-click in the upper right corner of the editor, you can compress or expand the right part of the curve. This allows you to compress or expand the event values at the end of the curve.

6. **Tilt Right**  
   If you click in the upper right corner of the editor, you can tilt the right part of the curve. This allows you to tilt the event values at the end of the curve upwards or downwards.

7. **Scale Around Relative Center**  
   If you Alt-click in the middle right corner of the editor, you can scale the curve relative to its center. This allows you to raise or lower the event values horizontally around the center of the editor.

8. **Scale Around Absolute Center**  
   If you click in the middle right corner of the editor, you can scale the curve absolute to its center. This allows you to raise or lower the event values horizontally around the center of the editor.

9. **Stretch**  
   If you click on the lower border of the editor, you can stretch the curve horizontally. This allows you to move the event values of the curve to the left or to the right.

### Editing Selection Ranges

The controller lane editor allows you to perform additional scaling operations for selection ranges on existing controller curves.

- To open the controller lane editor, use the **Object Selection** tool to create a selection rectangle on the controller lane, encompassing the controller events that you want to edit.
  
  For velocity lanes, press Alt to get the **Object Selection** tool.

- To switch the controller lane editor to vertical scaling mode, press Shift and click on any of the smart controls.

- To move the whole selection up/down or left/right, click on a controller event inside the editor and drag the curve.

- To restrict the direction to horizontal or vertical movement, depending on the direction in which you start dragging, press Ctrl/Cmd when dragging.

**NOTE**  
Snap is taken into account when moving controller curves horizontally.

### Moving Events in the Controller Display

You can move events in a controller lane.

**PROCEDURE**

1. Select the events that you want to move with the **Object Selection** tool.
You can also click and drag to create a selection rectangle that encompasses the events that you want to move.

2.  Click on a curve point inside the selection and drag the events.

RESULT

The events inside the selection are moved to the new position. Snap is taken into account.

NOTE

If Auto Select Controllers is activated on the Key Editor toolbar, selecting notes also selects the corresponding controller events. Moving events in the note display also moves the corresponding controller events.

RELATED LINKS

Selecting Controllers within the Note Range on page 505

Deleting Events in the Controller Display

IMPORTANT

If there is more than one note at the same position, there is only one visible velocity bar. Make sure that you delete only the notes that you want to delete.

- To delete events, click on them with the Erase tool or select them and press Backspace.
  You can also delete notes by deleting their velocity bars in the controller display.
  If there is more than one note at the same position, there may still only be one velocity bar visible. Make sure that you delete only the desired notes!

Selecting Controllers within the Note Range

A note range lasts until the start of the next note or the end of the part. Selected controllers for notes are moved when the corresponding notes are moved.

You can select the controllers within the range of the selected notes.

- To always select the corresponding controllers when you select a note event, activate Auto Select Controllers.
- To select the controllers within the note range, select Edit > Select > Select Controllers in Note Range.
  For this to work, only 2 notes have to be selected.

Score Editor

The Score Editor shows MIDI notes as a musical score.

You can open the Score Editor in a separate window or in the lower zone of the Project window. Opening the Score Editor in the lower zone of the Project window is useful, if you want to access the Score Editor functions from within a fixed zone of the Project window.

To open an MIDI part in the Score Editor, do one of the following:
MIDI Editors

Score Editor

- Select a MIDI part in the **Project** window and select **MIDI > Scores > Open Score Editor**.
- Select a MIDI part in the **Project** window and press **Ctrl/Cmd-R**.

**NOTE**

If you select **MIDI > Set up Editor Preferences**, the **Preferences** dialog opens on the **Editors** page. Make your settings to specify, if you want editors to open in a separate window or in the lower zone of the **Project** window.

---

**Score Editor Window**

The **Score Editor** is divided into several sections:

1. **Toolbar**
   - Contains tools and settings.
2. **Status line**
MIDI Editors
Score Editor

Informs about the mouse time position, the mouse note position, and the current chord.

3. Info line
Displays note event information about a selected MIDI note.

4. Extended toolbar
Contains note value buttons and enharmonic shift buttons.

- To open one or several parts in the Score Editor, select one or several tracks or any number of parts, and select MIDI > Open Score Editor. If you have selected parts on several tracks, you get one staff for each track. The staves are tied together by bar lines and placed in the order of the tracks in the Project window.
- To rearrange the staves, close the editor and in the Project window, rearrange the tracks. Then reopen the Score Editor.

NOTE
You can activate/deactivate the status line, the info line, the tools, and the filters by clicking Set up Window Layout on the toolbar and activating/deactivating the corresponding options.

Toolbar

The toolbar contains tools and various settings for the Score Editor.

- To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the elements.

Static Buttons

Solo Editor
Solos the editor during playback if the editor has the focus.

Record in Editor
Enables the recording of MIDI data in the editor if the editor has the focus.

NOTE
This only works if MIDI Record Mode is set to Merge or Replace.

Tool Buttons

Object Selection
Allows you to select events.

Erase
Allows you to delete events.

**Insert Note**

Allows you to insert notes.

**Split**

Allows you to split events.

**Glue**

Allows you to glue together events of the same pitch.

**Insert Text**

Allows you to insert text.

**Auto-Scroll**

Keeps the project cursor visible during playback.

**Insert Velocity**

Allows you to specify a velocity value for new notes.

**Snap**

Allows you to select one of the following snap types:

- **Grid** snaps events to the grid that is selected in the **Quantize Presets** pop-up menu.
- **Grid Relative** keeps the relative positions when snapping events to the grid.

**Quantize**

Activates/Deactivates iterative quantize.
Quantize Presets

Allows you to select a quantize or a groove preset.

Apply Quantize

Applies the quantize settings.

Open Quantize Panel

Opens the Quantize Panel.

Length Quantize

Allows you to set a value for quantizing event lengths.

Step/MIDI Input

Step Input

Activates/Deactivates MIDI step input.

MIDI Input/Note Expression MIDI Input

Activates/Deactivates MIDI input and note expression MIDI input.

Move Insert Mode

Moves all note events to the right of the step input position to the right to make room for the inserted event when you insert notes.

NOTE

This only works if Step Input is activated.

Record Pitch

Includes the pitch when you insert notes.

Record NoteOn Velocity

Includes the NoteOn velocity when you insert notes.

Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

**Right Divider**

Right Divider

![Right Divider](image)

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

**Window Zone Controls**

**Open in Separate Window**

![Open in Separate Window](image)

This button is available in the lower zone editor. It opens the editor in a separate window.

**Open in Lower Zone**

![Open in Lower Zone](image)

This button is available in the editor window. It opens the editor in the lower zone of the **Project** window.

**Set up Window Layout**

![Set up Window Layout](image)

Allows you to set up the window layout.

**Set up Toolbar**

![Set up Toolbar](image)

Opens a pop-up menu where you can set up which toolbar elements are visible.

**Status Line**

The status line is displayed below the toolbar. It shows important information about the mouse position and the chord display. Select the notes that form (compose) the chord to make the status line appear in the **Current Chord Display**.

To show or hide the status line, click **Set up Window Layout** on the toolbar, and activate or deactivate **Status Line**.

![Status Line](image)

The on/off status of the status line in the **Score Editor** window and in the lower zone editor are independent of each other.

**Mouse Time Position**

Displays the exact time position of the mouse pointer, depending on the selected ruler display format. This lets you edit or insert notes at exact positions.
Mouse Note Position

Displays the exact pitch of the mouse pointer position. This facilitates finding the right pitch when entering or transposing notes.

Current Chord Display

When the project cursor is positioned over notes that form a chord, this chord is displayed here.

Info Line

The info line shows values and properties of the selected MIDI notes. If several notes are selected, the values for the first note are displayed in color.

To show or hide the info line, click Set up Window Layout on the toolbar, and activate or deactivate Info Line.

The on/off status of the info line in the Score Editor window and in the lower zone editor are independent of each other.

RELATED LINKS
Changing the Display Format for the Ruler on page 469

Extended Toolbar

The extended toolbar contains note value buttons and enharmonic shift buttons.

To show or hide the extended toolbar, click Set up Window Layout on the toolbar, and activate or deactivate Tools.

Note Value Buttons

Allows you to select a note value for input. The T and . options are for triplet and dotted note values.

The selected note value is displayed in the Length value field on the toolbar and in the Insert Note tool shape.

To resize all selected notes to the same note value, press Ctrl/Cmd and click one of the note value buttons.

Enharmonic Shift

Allows you to manually select whether a note is displayed with flat or sharp accidentals. The Off button resets the notes to original display. The other options are double flats, flats, No (no accidentals shown, regardless of pitch), sharps, and double sharps.

RELATED LINKS
Enharmonic Shift on page 518
Score Display

The main area of the Score Editor window shows the notes in the edited parts on one or several staves. Parts on different tracks are shown on different staves.

- If you are editing one or several parts on the same track, as much of them as possible is shown on several staves, comparable with a score on paper.
- If you are editing parts on several tracks, they are put on a grand staff. A grand staff is composed of multiple staves that are tied together by bar lines.
- The number of bars that are displayed on the screen depends on the size of the window and the number of notes in each bar.
- The end of the last part is indicated by a double bar line.

All MIDI input is directed to one of the tracks, which is called the active staff. The active staff is indicated by a rectangle to the left of the clef symbol.

- To change the active staff, click on the staff that you want to activate.

Score Editor Operations

This section describes the principal editing operations within the Score Editor.

Improving the Score Display

When you open the Score Editor for a part that was recorded in real time, the score may not look as legible as you expect. The Score Editor can ignore the minor time variances in performance and make a neater score. To achieve this, the Staff Settings dialog provides settings that determine how the program displays the music.

Staff Settings Dialog

This dialog allows you to change how Cubase displays the music.

IMPORTANT

The settings that you make in this dialog are independent for each staff (track), but common for a piano staff that you have created with the Split option.
To open the Staff Settings dialog, double-click in the area to the left of the staff, or select a staff and select MIDI > Scores > Staff Settings.

NOTE

The time signature follows the time signatures that are set in the Tempo Track editor. These settings are common to all tracks/staves in the score.

Staff Mode

The Staff Mode determines how the staff is shown.

• In Single mode, all notes in the part are shown in the same staff.
• In Split mode, the part is split on the screen into a bass and treble clef, as in a piano score.

The Split Point value determines where you want the split to occur. Notes above and including the split note appear on the upper staff, and notes below the split note appear on the lower staff.

Before and after setting a split at C3.

Display Quantize

This section allows you to change the way Cubase displays scores.

IMPORTANT

These display values are only used for the graphical display in the Score Editor. They do not affect the playback.
Notes

Determines the smallest note value to be displayed and the smallest position to be recognized and properly displayed. Set this to the smallest significant note position used in your music.

For example, if you have notes on odd 16th note positions, set this value to 16. The T values are for triplet note values. This setting is partly overridden by Auto Quantize.

Rests

This value is used as a recommendation. Cubase does not display rests smaller than this value, except where necessary. In effect, this setting also determines how the length of notes is displayed. Set this value according to the smallest note value (length) that you want to be displayed for a single note, positioned on a beat.

Auto Quantize

Allows you to make your score look as legible as possible. Auto Quantize allows you to mix straight notes with tuplets (triplets) in a part. However, Auto Quantize also uses the (display) quantize value. If there is no appropriate note value for a certain note or group of notes, it uses the set quantize value is used to display it.

Generally, only activate this option if your music contains mixed triplets and straight notes. If the part is imprecisely played and/or complex, Auto Quantize may have a problem figuring out exactly what you mean.

Dev.

If this option is activated, triplets/straight notes are detected even if they are not exactly on the beat. However, if you know that your triplets/straight notes are perfectly recorded, either through quantizing or entered by hand, deactivate this option.

This option is only available if Auto Quantize is activated.

Adapt

If this option is activated, the program guesses that when one triplet is found, there are probably more triplets surrounding it. Activate this option if not all of your triplets are detected.

This option is only available if Auto Quantize is activated.

Clef and Key

In this section, you can set the correct clef and key.

Clef/Key Display

Allows you to select the clef or key via the scrollbar.

Lower Staff

Sets the clef and key to the lower staff.
Auto Clef

If this option is activated, Cubase attempts to guess the correct clef, judging from the pitch of the music.

Display Transpose

In this section, you can specify a separate display transpose setting for each staff (track). This transposes the notes in the score without affecting how the notes are played back. This allows you to record and play back a multi staff arrangement and still score each instrument according to its own transposition.

Semitones

Allows you to manually set a display transpose value.

Instrument

Allows you to select the instrument for which you are scoring.

Interpretation Options

In this section, you can make additional settings on how the score is displayed.

Clean Lengths

If this option is activated, notes that are considered to be chords are shown with identical lengths. Longer notes are displayed shorter than they are. Notes with very short overlaps are also cut off. This is similar to the **No Overlap** option, but with a more subtle effect.

No Overlap

If this option is activated, one note is never shown as overlapping another, lengthwise. This allows long and short notes that start at the same point to be displayed without ties. The long notes are cut off in the display. This makes the music more legible.

A sample measure with **No Overlap** deactivated.

A sample measure with **No Overlap** activated.

Syncopation

If this option is activated, syncopated notes are shown in a more legible way.

A dotted quarter note at the end of a bar when **Syncopation** is deactivated.

A dotted quarter note at the end of a bar when **Syncopation** is activated.
Shuffle

If this option is activated and you have played a shuffle beat, the beat is displayed as straight notes, not as triplets. This is very common in jazz notation.

Quantize Value

When you move the mouse pointer over the score, the Mouse Time Position field on the status line tracks your movement and shows the current position in bars, beats, 16th notes, and ticks.

The quantize value controls the positioning on screen. If you set the value to 1/8, you can only insert and move notes to 8th note positions, at quarter notes, at half bars, or at bar positions.

It is recommended to set the quantize value to the smallest note value in the piece. This does not stop you from inputting notes at coarser positions. However, if you set the quantize value to a too small note value, it is easier to make mistakes.

With the quantize value set to 1/8, you can only input notes at 8th note positions.

You can also use the Quantize Panel to create other quantize values, irregular grids, etc.

Creating Notes

In the score display, the Insert Note tool allows you to create notes. However, you must first set the note value (length) and spacing.

PROCEDURE

1. Set the note value in one of the following ways:
   • Click the note symbols on the extended toolbar.
   • Select an option from the Length Quantize pop-up menu on the toolbar.
2. Select the Insert Note tool.
   If you selected the note value via the extended toolbar buttons, the Insert Note tool is automatically selected.
3. Open the Quantize Presets pop-up menu on the toolbar and select a quantize value.
4. Move the mouse over the staff to find the correct position.
   The position is displayed on the Mouse Time Position display on the status line. The position snaps to the grid that is defined by the quantize value.
5. Move the mouse vertically to find the correct pitch.
   The Mouse Note Position display on the status line shows the pitch at the pointer position.
6. Click in the staff.

RESULT

The note appears in the score. The notes get the insert velocity value that is set in the Insert Velocity field on the toolbar.
NOTE
If the notes that you enter appear to have the wrong note value you may have to adjust the Display Quantize settings. For example, you enter a 1/32 note that is displayed as a 1/16 note.

RELATED LINKS
Setting Velocity Values on page 474
Display Quantize on page 513

Moving and Transposing Notes

PROCEDURE
1. Open the Quantize Presets pop-up menu on the toolbar and select a quantize value.
2. If you want to hear the pitch of the note while moving, activate Acoustic Feedback on the toolbar.
3. Select the notes that you want to move.
4. Click one of the selected notes and drag it to a new position and/or pitch.
   The horizontal movement of the note is snaps to the current quantize value. The position boxes on the toolbar show the position and pitch for the dragged note.
   To restrict moving to one direction, press Ctrl/Cmd while dragging.

Duplicating Notes

PROCEDURE
1. Open the Quantize Presets pop-up menu on the toolbar and select a quantize value.
2. Select the notes that you want to duplicate.
3. Press Alt and drag the notes to their new position.
   To restrict moving to one direction, press Ctrl/Cmd while dragging.

Changing the Note Length

The displayed note length is not necessarily the actual note length. It also depends on the note values and rest values for Display Quantize in the Staff Settings dialog. This is important to remember when you change the length of a note.

You can change the length of a note in the following ways:

- Select the notes that you want to change and Ctrl/Cmd-click on one of the note icons on the extended toolbar.
  All the selected notes are assigned to the length of the clicked note.
- Select the notes that you want to change and edit the length values on the info line.

RELATED LINKS
Improving the Score Display on page 512
Editing Note Events on the Info Line on page 473
Splitting and Gluing Note Events

- To split 2 notes that are strung together by a tie, click on the tied note head with the Cut tool.
- The note is divided into 2, with the respective length of the main and the tied note.
- To glue a note to the next note with the same pitch, click on a note with the Glue tool.

Enharmonic Shift

You can perform an enharmonic shift on notes that are not displayed with the accidentals you wish.

PROCEDURE
1. Select the notes that you want to shift.
2. Click one of the enharmonic shift buttons on the extended toolbar.

RELATED LINKS
Extended Toolbar on page 511

Flipping Stems

The direction of the note stems is automatically selected according to the note pitches. However, you can change this manually.

PROCEDURE
1. Select the notes for which you want to flip the stem direction.
2. Select MIDI > Scores > Flip Stems.

Working with Text

You can use the Text tool to add comments, articulation, or instrumentation advice and other text strings anywhere in the score display.

Adding Text

PROCEDURE
1. On the toolbar, select the Text tool.
2. Click anywhere in the score. A blinking cursor indicates that you can enter text.
3. Enter the text and press Return.

Editing Text

- To edit existing text, double-click it with the Object Selection tool.
This opens the text for editing. Use the Up Arrow, Down Arrow, Left Arrow, Right Arrow keys to move the cursor, delete characters with the Delete or Backspace keys, press Return when you are finished.

- To delete text blocks, select them with the Object Selection tool and press Backspace or Delete.
- To move text blocks, drag them to a new position.
- To duplicate text blocks, press Alt and drag them to a new position.

Changing the Text Font, Size, and Style

You can change the font, size, and style of the text that you have added to the score display.

PROCEDURE

1. Do one of the following:
   - To change the settings for a specific text block, click on the text with the Object Selection tool.
   - To set the default settings for all new text blocks, unselect any selected text block and change the settings.

2. Select MIDI > Scores > Set Font.
3. In the Font Settings dialog, make your settings.
4. Click Apply.
5. Optional: Select another text block, adjust the settings, and click Apply.

Set Font Dialog

In this dialog, you can change the font, size, and style of the text that you have added to the score display.

To open the Set Font dialog, select MIDI > Scores > Set Font.

Font

Allows you to specify the font for the text. Which fonts are available on the pop-up menu depends on the fonts that you have installed on your computer.

IMPORTANT

Do not use the Steinberg fonts. These are special fonts used by the program, for example, for score symbols, and not suited for common text.

Size

Sets the size of the text.
Frame

Allows you to enclose the text in a rectangular (box) or oval frame.

Font Options

Determine whether the text is formatted bold, italic, and/or underlined.

Printing the Score

PROCEDURE

1. Open the parts that you want to print in the Score Editor.
2. Select File > Page Setup and make sure that all your printer settings are correct.

   IMPORTANT
   If you change your setting for paper size, scale, and margins now, the score may change its look.

3. Click OK.
4. Select File > Print.
5. In the Print dialog, make your settings.
6. Click Print.

Drum Editor

The Drum Editor is the editor to use when you are editing drum or percussion parts.

You can open the Drum Editor in a separate window or in the lower zone of the Project window. Opening the Drum Editor in the lower zone of the Project window is useful, if you want to access the Drum Editor functions from within a fixed zone of the Project window.

To open a MIDI part in the Drum Editor, do one of the following:

• Select a MIDI part in the Project window and select MIDI > Open Drum Editor.

If the MIDI track has a drum map assigned and Editor Content Follows Event Selection and Use Drum Editor when Drum Map is assigned are activated in the Preferences dialog (Editors page), you can do the following to open a MIDI part in the Drum Editor:

• Double-click a MIDI part in the Project window.
• Select a MIDI part in the Project window and press Return or Ctrl/Cmd-E.
• Select a MIDI part in the Project window and select MIDI > Open Drum Editor.
• In the Key Commands dialog in the Editors category, assign a key command for Open Drum Editor. Select a MIDI part in the Project window and use the key command.

NOTE

If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors page. Make your settings to specify, if you want the Drum Editor to open in a separate window or in the lower zone of the Project window.
The **Drum Editor** is divided into several sections:

1. **Toolbar**
   - Contains tools and settings.

2. **Status line**
   - Informs about the mouse time position and the mouse note position.
3. **Info line**
   Displays information about the selected event.

4. **Inspector**
   Contains tools and functions for working with MIDI data.

5. **Drum sound list**
   Lists all drum sounds.

6. **Drum map**
   Lets you select the drum map for the edited track or a list of drum sound names.

7. **Ruler**
   Displays the time line.

8. **Note display**
   Contains a grid in which notes are displayed.

9. **Controller display**
   The area below the note display consists of one or multiple controller lanes.

**NOTE**
You can activate/deactivate the status line, the info line, and the controller lanes by clicking **Set up Window Layout** on the toolbar and activating/deactivating the corresponding options.

---

**Toolbar**

The toolbar contains tools and various settings for the **Drum Editor**.

- To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the elements.

**Static Buttons**

**Solo Instrument (Requires Drum Map)**

 ![Solo Instrument Button]

Solos the instrument during playback.

**NOTE**
This only works if there is a drum map assigned.

**Solo Editor**

 ![Solo Editor Button]

Solos the editor during playback if the editor has the focus.

**Record in Editor**

 ![Record in Editor Button]

Enables the recording of MIDI data in the editor if the editor has the focus.

**NOTE**
This only works if **MIDI Record Mode** is set to **Merge** or **Replace**.
Left Divider

Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are always shown.

Drum Sound Visibility

Drum Visibility Agents

Allows you to determine which drum sounds are displayed in the drum sound list.

Auto-Scroll

Auto-Scroll

Keeps the project cursor visible during playback. The Switch Auto-Scroll Settings pop-up menu allows you to activate Page Scroll or Stationary Cursor and to activate Suspend Auto-Scroll when Editing.

Switch Auto-Scroll Settings

Allows you to specify the auto-scroll settings.

Tool Buttons

Object Selection

Allows you to select events.

Drumstick

Allows you to draw events.

Erase

Allows you to delete events.

Zoom

Allows you to zoom in/out. Hold Alt and click to zoom out.

Mute

Allows you to mute events.
Line

Allows you to create a series of contiguous events.

**Acoustic Feedback**

**Acoustic Feedback**

Automatically plays back events when you move or transpose them, or when you create them by drawing.

**Auto Select Controllers**

**Auto Select Controllers**

Automatically selects controller data of the selected MIDI notes.

**Independent Track Loop**

**Independent Track Loop**

Activates/Deactivates the independent track loop.

**Multiple Part Controls**

**Show Part Borders**

Shows/Hides part borders for the active MIDI part, within the left and right locators.

**Edit Active Part Only**

Restricts editing operations to the active part.

**Currently Edited Part**

Lists all parts that were selected when you opened the editor, and allows you to activate a part.

**Insert Velocity**

**Insert Velocity**

Allows you to specify a velocity value for new notes.
Notes Length

Insert Length

Allows you to determine a length for newly created notes.

Show Note Length On/Off

Shows drum notes as boxes that display the note length.

Nudge Palette

Trim Start Left

Increases the length of the selected event by moving its start to the left.

Trim Start Right

Decreases the length of the selected event by moving its start to the right.

Move Left

Moves the selected event to the left.

Move Right

Moves the selected event to the right.

Trim End Left

Decreases the length of the selected event by moving its end to the left.

Trim End Right

Increases the length of the selected event by moving its end to the right.

Transpose Palette

Move Up

Transposes the selected event up by a half note.

Move Down

Transposes the selected event down by a half note.
Move Up More

Transposes the selected event up by an octave.

Move Down More

Transposes the selected event down by an octave.

Snap

Snap On/Off

Activates/Deactivates the snap function.

Snap Type

Allows you to select one of the following snap types:

- Grid snaps events to the grid that is selected in the Quantize Presets pop-up menu.
- Grid Relative keeps the relative positions when snapping events to the grid.
- Events snaps events to the start or end of other events.
- Shuffle changes the order of events if you drag one event to the left or right of other events.
- Magnetic Cursor snaps events to the cursor position.
- Grid + Cursor snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu or to the cursor position.
- Events + Cursor snaps events to the start or end of other events or to the cursor position.
- Grid + Events + Cursor snaps events to the quantize grid that is selected in the Quantize Presets pop-up menu, to the start or end of other events or to the cursor position.

Quantize

Iterative Quantize On/Off

Activates/Deactivates iterative quantize.

Quantize Presets

Allows you to select a quantize or a groove preset.
MIDI Editors
Drum Editor

Apply Quantize
Applies the quantize settings.

Open Quantize Panel
Opens the Quantize Panel.

Use Global Quantize
Applies the global quantize setting to drum notes.

Step/MIDI Input

Step Input
Activates/Deactivates MIDI step input.

MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.

Move Insert Mode
Moves all note events to the right of the step input position to the right to make room for the inserted event when you insert notes.

NOTE
This only works if Step Input is activated.

Record Pitch
Includes the pitch when you insert notes.

Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.

Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

Event Colors
MIDI Editors
Drum Editor

Allows you to select event colors.

**Edit VST Instrument**

**Edit VST Instrument**

![Image](image1)

Opens the VST Instrument that the track is routed to.

**Right Divider**

**Right Divider**

![Image](image2)

Allows you to use the right divider. Tools that are placed to the right of the divider are always shown.

**Window Zone Controls**

**Open in Separate Window**

![Image](image3)

This button is available in the lower zone editor. It opens the editor in a separate window.

**Open in Lower Zone**

![Image](image4)

This button is available in the editor window. It opens the editor in the lower zone of the Project window.

**Set up Window Layout**

![Image](image5)

Allows you to set up the window layout.

**Set up Toolbar**

![Image](image6)

Opens a pop-up menu where you can set up which toolbar elements are visible.

**Status Line**

The status line is displayed below the toolbar. It displays important mouse information.

To show or hide the status line, click **Set up Window Layout** on the toolbar, and activate or deactivate **Status Line**.

The on/off status of the status line in the Drum Editor window and in the lower zone editor are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected ruler display format. This lets you edit or insert notes at exact positions.

Mouse Note Position
Displays the exact pitch of the mouse pointer position. This facilitates finding the right pitch when entering or transposing notes.

Track Loop Start/Track Loop End
If Independent Track Loop is activated on the toolbar and you set up a loop, the start/end position are displayed.

RELATED LINKS
Toolbar on page 522

Info Line
The info line shows values and properties of the selected events. If several notes are selected, the values for the first note are displayed in color.

To show or hide the info line, click Set up Window Layout on the toolbar, and activate or deactivate Info Line.

<table>
<thead>
<tr>
<th>Start</th>
<th>End</th>
<th>Length</th>
<th>Pitch</th>
<th>Velocity</th>
<th>Channel</th>
<th>Off Velocity</th>
<th>Value</th>
<th>Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>5</td>
<td>0</td>
<td>0</td>
<td></td>
<td>9</td>
<td>64</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Length and position values are displayed in the selected ruler display format.

The on/off status of the info line in the Drum Editor window and in the lower zone editor are independent of each other.

RELATED LINKS
Editing Note Events on the Info Line on page 473

Drum Editor Inspector
The Inspector is located to the left of the note display. The inspector contains tools and functions for working with MIDI data.

Quantize
Allows you to access the main quantize parameters. These are identical with the functions on the Quantize Panel.

Length
Contains length-related options, similar to the Functions submenu of the MIDI menu.

- To change the length of the selected MIDI events or all events of the active part if no events are selected, use the Scale Length/Scale Legato slider.
  At the maximum value the notes reach the beginning of the next note.
• To make the new length settings permanent, click Freeze MIDI Lengths to the right of the Scale Length/Scale Legato slider.

• To fine-tune the distance between consecutive notes, use the Overlap slider.
  
  At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it reaches the next note exactly. Positive values cause the notes to overlap and negative values allow you to define a small gap between the notes.

• To use the Legato function or slider to extend a note until the next selected note, activate Between Selected.
  
  This is identical with activating the Legato Mode: Between Selected Notes Only option in the Preferences dialog.

**Setup**

Allows you to open the Editor Inspector Settings dialog. Click Setup Inspector and from the pop-up menu select Setup.

---

**NOTE**

These sections are also featured by the editor Inspector for the editor in the lower zone.

---

**RELATED LINKS**

Quantize Panel on page 193
Other MIDI functions on page 464
Opening the Editor Inspector on page 43

**Note Display**

The note display of the Drum Editor contains a grid in which note events are shown.

The notes are displayed as diamond symbols. If you activate Show Note Length On/Off on the toolbar, notes are displayed as boxes and show the note length.
The vertical position of the notes corresponds to the drum sound list to the left, while the horizontal position corresponds to the note’s position in time.

RELATED LINKS
Toolbar on page 522

Controller Display

The area at the bottom of the Drum Editor window is the controller display.

It consists of one or several controller lanes that show one of the following properties or event types:

- Velocity values of the notes
- Pitchbend events
- Aftertouch events
- Poly Pressure events
- Program Change events
- System Exclusive events
- Any type of continuous controller event

Velocity values are shown as vertical bars in the controller display. Each velocity bar corresponds to a note in the note display. Higher bars correspond to higher velocity values.

Events other than velocity values are shown as blocks. The block corresponds to the event values. The beginning of an event is marked by a curve point.

When you select a line in the drum sound list, only the velocity controller events that belong to the note events on this line are displayed in the controller display.

If you select more than one line in the drum sound list, the controller lane shows all velocity controller events for all notes on the selected lines. This is useful when you have to adjust the controller values between different drum sounds.
**NOTE**

Unlike note events, controller events have no length. The value of a controller event in the display is valid until the beginning of the next controller event.

---

**Drum Sound List**

The drum sound list lists all drum sounds by name and lets you adjust and manipulate the drum sound setup in various ways.

![Drum Sound List Table](image)

**NOTE**

The number of columns in the list depends on whether a drum map is selected for the track or not.

---

**Pitch**

Note number of the drum sound.

**Instrument**

Name of the drum sound.

**Quantize**

This is used when entering and editing notes.

**Mute**

Allows you to mute drum sounds.

**I-Note**

Input note for the drum sound. When you play this note, it is mapped to the corresponding drum sound and automatically transposed according to the Pitch setting for the sound.

**O-Note**

The MIDI output note that is sent out every time the drum sound is played back.

**Chan**

The MIDI channel, on which the drum sound is played back.
Output

MIDI output on which the drum sound is played back.

RELATED LINKS
Muting Notes and Drum Sounds on page 537
Drum Maps on page 537

Drum Sound Visibility

The **Drum Visibility Agents** on the drum editor toolbar allow you to determine which drum sounds are shown in the drum sound list.

- To open the visibility agents, click **Drum Visibility Agents** on the toolbar.

**Show All Drum Sounds**

Shows all drum sounds as defined in the selected drum map.

**NOTE**

In this mode, you can edit the order of the drum sound list manually.

**Show Drum Sounds with Events**

Shows only the drum sounds for which events are available in the selected MIDI part.

**Show Drum Sounds in use by Instrument**

Shows all drum sounds for which a pad etc. is in use for the instrument. This option is only available if the instrument can provide this information.

**Reverse Drum Sound List**

Reverses the order of the sounds displayed in the drum sound list.

Drum Map and Names Menus

Below the drum sound list are pop-up menus that are used for selecting a drum map for the edited track or, if no drum map is selected, a list of drum sound names.

RELATED LINKS
Drum Maps on page 537
Drum Editor Operations

This section describes the general editing operations within the **Drum Editor**.

Inserting Note Events

You can insert note events with the **Object Selection** tool or the **Drumstick** tool.

**PREREQUISITE**

You have set up the **Insert Length** on the toolbar to determine the length of the inserted note. If **Insert Length** is set to **Drum-Map Link**, the note gets the length of the quantize value for the drum sound. You have activated **Snap** to snap to positions according to the quantize value set for the sound in the drum sound list.

**NOTE**

If you want to snap positions according to the **Quantize** setting on the toolbar, activate **Use Global Quantize**.

**PROCEDURE**

- Perform one of the following actions:
  - Select the **Object Selection** tool and double-click in the event display.
  - Select the **Drumstick** tool and click in the event display.

**NOTE**

To temporarily switch from the **Object Selection** tool to the **Drumstick** tool, hold down Alt.

**RESULT**

A note event is inserted.

Inserting Multiple Note Events

You can insert multiple note events of the same pitch with the **Object Selection** tool or the **Drumstick** tool.

**PREREQUISITE**

You have set up the **Insert Length** on the toolbar to determine the length of the inserted note. If **Insert Length** is set to **Drum-Map Link**, the note gets the length of the quantize value for the drum sound. You have activated **Snap** to snap to positions according to the quantize value set for the sound in the drum sound list.

**NOTE**

If you want to snap positions according to the **Quantize** setting on the toolbar, activate **Use Global Quantize**.

**PROCEDURE**

- Perform one of the following actions:
• On the toolbar, select the **Object Selection** tool, double-click in the event display and drag to the right.

• On the toolbar, select the **Drumstick** tool, click in the event display and drag to the right.

**RESULT**

The note events are inserted.

**RELATED LINKS**

Toolbar on page 522

---

### Modifying Note Values while Inserting Notes

When inserting note events, you can modify specific note values on the fly.

- To edit the note velocity, drag upwards or downwards.
- To edit the note pitch, hold down **Alt** and drag upwards or downwards.
- To edit the note length, drag to the left or to the right.

**NOTE**

If you want to edit the note length in the **Drum Editor**, you must deactivate **Snap** and activate **Show Note Length On/Off**. Otherwise, the note is repeated.

- To edit the time position, hold down **Shift** and drag to the left or to the right.

**NOTE**

You can activate/deactivate **Snap** temporarily by holding down **Ctrl/Cmd**.

---

### Changing the Note Length

You can change the note length in the drum editor with the **Object Selection** tool or with the **Drumstick** tool.

**PREREQUISITE**

You have activated **Show Note Length On/Off** on the drum editor toolbar.

**PROCEDURE**

1. Move the mouse pointer to the beginning or the end of the note that you want to edit. The mouse pointer turns into a double arrow.
2. Drag to the left or to the right to adjust the length. An info box with the current length value is displayed.
3. Release the mouse button.

**RESULT**

The note length is changed. **Snap** is taken into account.
Deleting Note Events

PROCEDURE

- Perform one of the following actions:
  - Select the Erase tool and click the event.
  - Select the Object Selection tool and double-click the event.
  - Select the Drumstick tool and click the event.

RESULT

The note event is deleted.

Deleting Multiple Note Events

You can delete multiple note events of the same pitch with the Object Selection tool or the Drumstick tool.

PREREQUISITE

To delete multiple note events with the Object Selection tool, Snap must be activated.

PROCEDURE

- Perform one of the following actions:
  - On the toolbar, select the Object Selection tool, double-click the first event you want to delete and drag to the right.
  - On the toolbar, select the Drumstick tool, and click the first event you want to delete and drag to the right.

RESULT

The note events are deleted.

Moving and Transposing Note Events

There are several options to move and transpose note events.

- To move note events in the editor, select the Object Selection tool and drag them to a new position.
  All selected note events are moved, maintaining their relative positions. Snap is taken into account.
- To allow only horizontal or only vertical movement, hold down Ctrl/Cmd while dragging.
- To move note events via the Nudge Palette buttons on the toolbar, select the note events and click a Nudge Palette button.
  This moves the selected note events by the amount that is set on the Quantize pop-up menu.
- To move note events to the project cursor position, select the note events and select Edit > Move to > Cursor.
MIDI Editors
Drum Maps

• To move a note event via the info line, select a note event and edit the Position or Pitch on the info line.
• To transpose note events, select the note events and use the Up Arrow/Down Arrow keys.
• To transpose note events via the Transpose Setup dialog, select the note events and select MIDI > Transpose Setup.
• To transpose note events in steps of one octave, press Shift and use the Up Arrow/Down Arrow keys.

NOTE
• When you move selected note events to a different position, any selected controllers for these note events move accordingly.
• You can also adjust the position of note events by quantizing.

RELATED LINKS
Transpose on page 459

Muting Notes and Drum Sounds

IMPORTANT
The mute state for drum sounds is part of the drum map. All other tracks using this map are affected.

• To mute individual notes, click or enclose them with the Mute tool, or select Edit > Mute.
• To mute a drum sound in a drum map, click in the Mute column for the drum sound.

• To mute all other drum sounds, click Solo Instrument (Requires Drum Map) on the toolbar.

RELATED LINKS
Selecting a Drum Map for a Track on page 541

Drum Maps

A drum kit in a MIDI instrument is most often a set of different drum sounds with each sound placed on a separate key. For example, the different sounds are assigned to different MIDI note numbers. One key plays a bass drum sound, another a snare, and so on.

Different MIDI instruments often use different key assignments. This can be troublesome if you have made a drum pattern using one MIDI device and then want to try it on another. When you switch devices, it is very likely that your snare drum becomes a ride cymbal or your hi-hat becomes a tom, etc., because the drum sounds are distributed differently in the instruments.
To solve this problem and to simplify several aspects of MIDI drum kits, such as using drum sounds from different instruments in the same drum kit, Cubase features drum maps. A drum map is a list of drum sounds, with a number of settings for each sound. When you play back a MIDI track for which you have selected a drum map, the MIDI notes are filtered through the drum map before they are sent to the MIDI instrument. The map determines which MIDI note number is sent out for each drum sound and which sound is played on the receiving MIDI device.

When you want to try your drum pattern on another instrument, you simply switch to the corresponding drum map, and your snare drum sound remains a snare drum sound.

If you want to have the same drum maps included in your projects, you can load these into the template.

**NOTE**

Drum maps are saved with the project files. If you have created or modified a drum map, use the *Save* function to save it as a separate XML file to make it available for loading into other projects.

**RELATED LINKS**

*Saving a Project Template File* on page 68

**Drum Map Setup Dialog**

This dialog allows you to load, create, modify, and save drum maps.

To open the *Drum Map Setup* dialog, select *Drum Map Setup* from the *Map* pop-up menu or the *MIDI* menu.

The list on the left shows the loaded drum maps. The sounds and settings of the selected drum map are displayed on the right.

**NOTE**

The settings for the drum sounds are the same as in the *Drum Editor*.

**Output**

Allows you to select the output for the drum map sounds.
Drum Sound List

Lists all drum sounds and their settings. To audition a drum sound, click the leftmost column.

NOTE

If you audition a sound in the Drum Map Setup dialog and the sound is set to MIDI output Default, the output that is selected on the Output pop-up menu in the lower left corner is used. When auditioning a default output sound in the Drum Editor, the MIDI output selected for the track is used.

The Functions pop-up menu contains the following options:

New Map

Adds a new drum map to the project. The drum sounds are named “Sound 1, Sound 2, etc.” and have all parameters set to default values. The map is named “Empty Map”.

To rename the drum map, click the name in the list and type in a new name.

New Copy

Adds a copy of the selected drum map to create a new drum map. You can then change the drum sound settings of the copy and rename the drum map in the list.

Remove

Removes the selected drum map from the project.

Load

Allows you to load drum maps into your project.

Save

Allows you to save the drum map that is selected in the list on disk. Drum map files have the extension .drm.

Edit head pairs

Allows you to customize the note pairs.

RELATED LINKS
Drum Map Settings on page 539
Channel and Output Settings on page 540

Drum Map Settings

A drum map consists of settings for 128 drum sounds, one for each MIDI note number.

- To get an overview of the drum map settings, open the Drum Editor and use the Map pop-up menu below the drum sound list to select the GM Map drum map.
The GM map is set up according to the General MIDI standard.

You can change all drum map settings except the pitch directly in the drum sound list or in the **Drum Map Setup** dialog. These changes affect all tracks that use the drum map.

**RELATED LINKS**
- **Drum Sound List** on page 532
- **Drum Map Setup Dialog** on page 538

**Importing Drum Maps from Virtual Instruments**

You can import your drum map settings to the VSTi/MIDI track that is routed to Groove Agent SE.

**PREREQUISITE**

To import your drum map settings to a VSTi/MIDI track the track has to be routed to Groove Agent SE or another drum instrument that supports drum maps.

**PROCEDURE**

1. Load a drum kit in Groove Agent SE.
2. In the Inspector for the track, open the **Drum Maps** pop-up menu and select **Create Drum Map from Instrument**.
   The drum map is created for the kit that is assigned to the MIDI port and channel selected in the Inspector.
3. Open the **Drum Maps** pop-up menu again and select **Drum Map Setup**.
4. In the list on the left, select the kit that you have loaded in the instrument.

**RESULT**

The sounds and settings of the instrument are displayed in the **Drum Map Setup**.

**NOTE**

Instrument and pattern pads are both exported to the drum map. If they share keys, the pattern pads get priority, that is, their settings are included in the drum map.

**Channel and Output Settings**

You can set separate MIDI channels and/or MIDI outputs for each sound in a drum map.
When a drum map is selected for a track, the MIDI channel settings in the drum map override the MIDI channel setting for the track.

You can select different channels and/or outputs for different sounds. This allows you to construct drum kits with sounds from several different MIDI devices, etc.

- To make a drum sound use the channel of the track, set the channel in the drum map to **Any**.
- To make the sound use the MIDI output that is selected for the track, set the MIDI output for a sound in a drum map to **default**.
- To send the sound to a specific MIDI output, select any other option.
- To select the same MIDI channel or MIDI device for all sounds in a drum map, click in the **Channel** column, press Ctrl/Cmd, and select a channel or output.
If you make specific MIDI channel and output settings for all sounds in a drum map, you can switch between drum maps to send your drum tracks to another MIDI instrument.

Selecting a Drum Map for a Track

To select a drum map for a MIDI track, open the Map pop-up menu in the Inspector or in the Drum Editor and select a drum map.

To deactivate the drum map functionality in the Drum Editor, open the Map pop-up menu in the Inspector or in the Drum Editor and select No Drum Map.

Even if you do not use a drum map, you can still separate sounds by name using a name list.

NOTE

Initially, the Map pop-up menu only contains GM Map.

About I-Notes, O-Notes and Pitches

Going through the following theory helps you make the most out of the drum map concept – especially if you want to create your own drum maps.

A drum map is a kind of filter that transforms notes according to the settings in the map. It does this transformation twice; once when it receives an incoming note that is when you play a note on your MIDI controller, and once when a note is sent from the program to the MIDI sound device.

The following example shows a modified drum map with a bass drum sound that has different pitch, I-note, and O-note values.

<table>
<thead>
<tr>
<th>Pitch</th>
<th>Instrument</th>
<th>Quantize</th>
<th>Mute</th>
<th>I-Note</th>
<th>O-Note</th>
<th>Chan</th>
</tr>
</thead>
<tbody>
<tr>
<td>C4</td>
<td>Bass Drum</td>
<td>1/16</td>
<td></td>
<td>C4</td>
<td>C4</td>
<td>10</td>
</tr>
<tr>
<td>C#4</td>
<td>Kick/Hit</td>
<td>1/16</td>
<td></td>
<td>C#4</td>
<td>C#4</td>
<td>10</td>
</tr>
</tbody>
</table>

I-Notes (Input Notes)

When you play a note on your MIDI instrument, the program looks for this note number among the I-notes in the drum map. If you play the note A1, the program finds that this is the I-note of the bass drum sound.

This is where the first transformation happens: the note gets a new note number according to the pitch setting for the drum sound. In our case, the note is transformed to a C1 note, because that is the pitch of the bass drum sound. If you record the note, it is recorded as a C1 note.

For example, you can place drum sounds near each other on the keyboard so that they can be easily played together, move sounds so that the most important sounds can be played from a short keyboard, play a sound from a black key instead of a white. If you never play your drum parts from a MIDI controller but draw them in the editor you do not need the I-note setting.
O-Notes [Output Notes]

The next step is the output. This is what happens when you play back the recorded note, or when the note you play is sent back out to a MIDI instrument in realtime (MIDI Thru):

The program checks the drum map and finds the drum sound with the pitch of the note. In our case, this is a C1 note and the drum sound is the bass drum. Before the note is sent to the MIDI output, the second transformation takes place: the note number is changed to that of the O-note for the sound. In our example, the note sent to the MIDI instrument is a B0 note.

The O-note settings let you set things up so that the bass drum sound really plays a bass drum. If you are using a MIDI instrument in which the bass drum sound is on the C2 key, you set the O-note for the bass drum sound to C2. When you switch to another instrument (in which the bass drum is on C1) you want the bass drum O-note set to C1. Once you have set up drum maps for all your MIDI instruments, you can select another drum map when you want to use another MIDI instrument for drum sounds.

Setting Pitches of Notes According to their O-Note Settings

You can set the pitch of notes according to their O-note settings. This is useful if you want to convert a track to a regular MIDI track with no drum map and still have the notes play back the correct drum sound.

It’s a typical use case to export your MIDI recording as a standard MIDI file. If you first perform an O-note conversion, you make sure that your drum tracks play back as intended when they are exported.

- To perform an O-note conversion, select MIDI > O-Note Conversion.

RELATED LINKS
Exporting and importing standard MIDI files on page 655
The chord functions provide you with many possibilities for working with chords. The chord functions allow you to:

- Build chord progressions by adding chord events to the chord track.
- Convert chord events to MIDI.
- Use the chord track to control MIDI playback.
- Use the chord track voicing to change the pitches of your MIDI.
- Extract chord events from MIDI data to get an overview of the harmonic structure of a MIDI file.
- Record chord events with a MIDI keyboard.

RELATED LINKS
Chord Editing Section (Cubase Elements only) on page 493

Chord Track

The chord track allows you to add chord events and scale events.

RELATED LINKS
Scale Events on page 548
Chord Events on page 544

Adding the Chord Track

PROCEDURE
- Select Project > Add Track > Chord.

RESULT
The chord track is added to your project.
Chord Events

Chord events are representations of chords that control or transpose playback on MIDI and instrument tracks.

Chord events alter the pitches of MIDI notes if their track is set up to follow the chord track.

Chord events have a specific start position. Their end, however, is determined by the start of the next chord event. They can have a root note, a type, a tension, and a bass note:

1. Root note
2. Type
3. Tension
4. Bass note

RELATED LINKS
Controlling MIDI Playback using the Chord Track on page 552

Chord Editor

The Chord Editor allows you to define or change chord events, and to add new chord events.

- To open the Chord Editor, double-click a chord event.

1. Go to Previous/Go to Next Chord
   Allow you to select the previous/next chord on the chord track for editing.

2. Add Chord
   Adds a new undefined chord event on the chord track.
3. **Chord definition buttons**
Activate these buttons to define a root note, a chord type, a tension, and a bass note for your chord event.

**NOTE**
If you do not select a separate bass note, the setting is linked to the root note, so that no extra bass note is heard.

4. **Keyboard display**
Shows the notes of the chord event, considering the current voicing settings.

5. **Define Chord by Text Input**
Allows you to define a chord using the computer keyboard.

6. **Activate MIDI Input**
Allows you to define a chord by playing a chord on your MIDI keyboard. If the chord is recognized, it is reflected by the chord buttons and the keyboard display.

### Adding Chord Events

**PREREQUISITE**
Add the chord track.

**PROCEDURE**

1. Select the **Draw** tool and click in the chord track. An undefined chord event named X is added.
2. Select the **Object Selection** tool and double-click the chord event.
3. In the **Editor**, select a root note.
4. Optional: Select a chord type, tension, and bass note.
5. Do one of the following:
   - To close the **Editor**, click anywhere outside the **Editor**.
   - To add a new undefined chord event, click **Add Chord**.

**RELATED LINKS**

*Adding the Chord Track* on page 543

### Defining Chords By Text Input

In the chord **Editor**, you can use the text input field to define a chord with the computer keyboard.

**PROCEDURE**

1. Double-click a chord event to open the chord **Editor**.
2. Click in the text input field at the bottom of the **Editor**.
3. Enter a chord by performing the following actions:
• Define a root note, for example, C, D, E.
• Define accidentals, for example, # or b.
• Define the chord type, for example maj, min, dim, sus, or aug.
• Define a chord extension, for example 7, 9, or 13.

**NOTE**
If you have activated Solfège in the Note Name pop-up menu [File > Preferences > Event Display > Chords], you can also enter chords in this format. You must capitalize the first letter and write “Re” instead of “re”, for example. Otherwise, the chord is not recognized.

4. Press Tab to add a new chord and define it.

**Chord Assistant**

The Chord Assistant allows you to use a chord as a starting point to get suggestions for the next chord.

- To open the Chord Assistant, in the Chord Editor, click Circle of Fifths.

**Chord Assistant – Circle of Fifths**

The Circle of Fifths mode of the Chord Assistant shows the chords in an interactive visualization of the circle of fifths.

The origin chord that defines the current key is shown in the center of the Chord Assistant and is marked as tonic (I).

The outer circle shows the twelve major chords ordered in intervals of fifths.

The inner circle displays the corresponding parallel minor chords.

The roman numerals mark the chords of the current key with their scale degree. You can use these chords to create typical chord progressions or you can use the other chords for more creative results.
• To play a chord and assign it to the selected chord event, click it. The last 3 chords that you clicked are shown with a highlighted border.

• To define a new key, right-click the chord in the Chord Assistant and select Use as Origin, or use the Rotate Left/Rotate Right controls.

• To select the parallel minor chord and define it as key, click Major/Minor.

Auditioning Chord Events

To hear the chord events on the chord track, you must connect the chord track to the output of an instrument or a MIDI track.

PREREQUISITE
Add the chord track and some chord events.

PROCEDURE

1. Do one of the following:
   • To add an instrument track, select Project > Add Track > Instrument.
   • To add a MIDI track, select Project > Add Track > MIDI.

2. Assign a VST instrument to your instrument or MIDI track and select a sound.

3. In the chord track Inspector, activate Acoustic Feedback.

4. From the Select Track for Auditioning pop-up menu, select the track that you want to use for auditioning.

RESULT
The chord events on the chord track now trigger the sound of the assigned instrument on the MIDI or instrument track.
Changing How Chord Events Are Displayed

You can change how chord events are displayed. This is useful if chord events overlap each other at low zoom levels, or if you do not like the font type.

**PROCEDURE**

1. **On the chord track, activate Resolve Display Conflicts.**

2. **Select File > Preferences > Event Display > Chords** and set up the chord font. Here you can also determine the note name and naming format.

Scale Events

Scale events inform you which chord events fit in a specific sequence of notes that belong to a specific root note.

Cubase automatically creates scale events for your chord events.

- To show the scale events, activate **Show Scales** on the chord track.

- To audition the notes that belong to a scale event, click it.

However, you can also add and edit scale events manually.

Scale events have a specific start position. Their end is determined by the start of the next scale event.

Editing Scale Events

**PREREQUISITE**

Add the chord track and chord events. Deactivate **Automatic Scales** in the chord track Inspector.

**PROCEDURE**

1. **On the chord track, activate Show Scales.** The scale lane is displayed.

2. **Select the chord event.** A scale event is shown on the scale lane.

3. **Do one of the following:**

   - Click the first scale event on the chord track, and on the info line, select a **Root Key** and **Type**.
• Double-click the scale event, and in the keyboard that appears, select a Root Key and Type of the scale.

The keys that correspond to the scale are highlighted.

Voicings

Voicings determine how chord events are set up. They define the vertical spacing and order of the pitches in a chord, but also the instrumentation and genre of a musical piece.

For example, a C chord can be spread over a wide range of pitches, and a pianist will choose different notes than a guitarist. The pianist may also play completely different pitches for different musical genres.

• You can set up voicing for the entire chord track in the chord track Inspector.
• You can set up voicings for individual chord events on the Voicing pop-up menu on the info line.

NOTE
If Adaptive Voicings is activated in the chord track Inspector, you can only change the voicings for the first chord event on the info line.

Setting up Voicings

To set up voicings for the entire chord track, you can use the chord track Inspector.

1. Voicing library
   Allows you to select Guitar, Piano, or Basic as a voicing library.

2. Voicing library subset

   NOTE
   This is only available if Guitar or Piano is set as voicing library.

   Allows you to select a preset voicing library subset.

3. Configure voicing parameters
Chord Functions
Voicings

Allows you to configure your own voicing parameters for a specific voicing scheme.

4. Adaptive Voicings
Activate this to let Cubase set the voicings automatically. This prevents the individual voices from jumping too much.

5. Automatic Scales
Activate this to let Cubase set the scales automatically.

6. Mapping Offset
If you enter a negative number of ticks, the chord events will affect the MIDI notes that have been triggered too early.

Configure Voicing Parameters

If you click Configure Voicing Parameters in the Voicings section of the Inspector, you can configure your own voicing parameters for a specific voicing scheme.

**NOTE**

The Start Voicing section for piano, guitar, and basic voicings lets you select a start voicing. This is only available for MIDI and instrument tracks, but not for the chord track, and only if you select Voicings in the Follow Chord Track pop-up menu.

In the Style section for Piano voicings, you can set up the following parameters:

**Triads**

Sets a triad. Chords with more than 3 notes are not changed.

**Triads with maj9**

Sets a triad with a major ninth, but without root note. Chords with more than 3 notes are not changed.

**Triads with maj9 and min9**

Sets a triad with a major and a minor ninth, but without root note. Chords with more than 3 notes are not changed.

**4-note chords**

Sets a 4-note chord without root note. Chords with less than 3 notes are not changed.

**4-note chords (Open Jazz)**

Sets a 4-note chord without root note and without fifth. Chords with less than 3 notes are not changed.

**5-note chords**

Sets a 5-note chord with a ninth. Chords with less than 4 notes are not changed.

In the Options section for Piano voicings, you can set up the following parameters:

**Add Root Note**

Adds a root note.
Duplicate Root

Duplicates the root note.

Fatten up

Duplicates the tenor.

In the Voicing Range section for Piano voicings, you can set up the following parameters:

Lowest Root Note

Sets the limit for the lowest root note.

Lowest Note

Sets the limit for the lowest note, except the root note.

Highest Note

Sets the limit for the highest note, except the root note.

In the Style section for Guitar voicings, you can set up the following parameters:

Triads

Sets a triad with 4, 5 or 6 voices.

4-Note Chords

Sets a 4-note chord with 4, 5 or 6 voices without tensions.

3-String Triads

Sets a 3 string triad.

Modern Jazz

Sets 4-note, 5-note, and 6-note chords, partly without root note, but with tensions.

For Basic voicings only Octave Offset from C3 is available. This allows you to determine an offset value for the octave range.

Converting Chord Events to MIDI

You can convert chord events to MIDI for further editing or for printing a lead sheet in the Score Editor.

PROCEDURE

1. Add an instrument track or a MIDI track.
   - To add an instrument track, select Project > Add Track > Instrument.
   - To add a MIDI track, select Project > Add Track > MIDI.

2. Do one of the following:
   - To convert all chord events to MIDI, select Project > Chord Track > Chords to MIDI.
   - To convert only selected chords to MIDI, select the chord events and drag them to the MIDI or instrument track.
RESULT
A new MIDI part is created, containing the chords as MIDI events.

Assigning Chord Events to HALion Sonic SE Pads

PREREQUISITE
Create a chord progression on the chord track and add an instrument track with HALion Sonic SE as VST instrument to your project.

PROCEDURE
1. On the chord track, select the chord events and drag them to the HALion Sonic SE pads. The first chord event is mapped to the pad where you dropped it, and all subsequent chord events are mapped to the following pads.
2. Click the corresponding pads on the HALion Sonic SE keyboard to trigger the chords.

Controlling MIDI Playback using the Chord Track

You can use the chord track to control MIDI playback.

Using Live Transform

Live Transform allows you to transpose the MIDI input live to a chord progression on the chord track. This way, you do not have to worry about what key you hit on your MIDI keyboard as the MIDI input is transposed to match chords or scales on your chord track in realtime.

PROCEDURE
1. Create a MIDI or an instrument track and activate Record Enable.
2. In the Inspector, open the Chords section.
3. Open the Live Transform pop-up menu and do one of the following:
   • To map the MIDI input to chord events, select Chords.
   • To map the MIDI input to scale events, select Scales.
4. Hit some keys on your MIDI keyboard or on the Virtual Keyboard.

RESULT
Any key that you hit is mapped in realtime to the chord or scale events on the chord track.

Using Follow Chord Track

This allows you to match an existing recording to a chord progression on the chord track.

PROCEDURE
1. Select the track that you want to match to the chord track.
2. In the Inspector, click Chords.
3. Open the Follow Chord Track pop-up menu and select a mode.
### Follow Chord Track Modes

This section of the Inspector allows you to determine how your track follows the chord track.

The following options are available on the Follow Chord Track pop-up menu:

**Off**

Follow Chord Track is deactivated.

**Chords & Scales**

This maintains the intervals of the original chord or scale as far as possible.

**Chords**

This transposes MIDI notes to match the key note and maps them to the current chord.

**Scales**

This transposes MIDI notes to match the current scale. This allows a bigger variety of notes and a more natural performance.

---

**NOTE**

If this is the first time that you open this pop-up menu for the track, the Follow Chord Track dialog opens.

4. In the Follow Chord Track dialog, make your settings.

5. Click OK.

**RESULT**

The events on your track now match the chord progression on the chord track.

**NOTE**

If you matched your MIDI track to the chord track, some of the original MIDI notes may be muted. To hide these notes in the editors, select File > Preferences > Editing > Chords and activate Hide muted Notes in Editors.

**RELATED LINKS**

Follow Chord Track Dialog on page 554

Follow Chord Track Modes on page 553
Chord Functions
Controlling MIDI Playback using the Chord Track

Root Notes
This transposes MIDI notes to match the root note of the chord event. The effect corresponds to using the transpose track. This option is suitable for bass tracks.

Voicings
This transposes MIDI notes to match the voices of the selected voicing library.

Single Voice
Maps MIDI notes to the notes of a single voice (soprano, tenor, bass, etc.) of the voicing. Use the pop-up menu below to select the desired voice.

NOTE
If you apply this mode to a selection of tracks that contain separate voices, you can set up one track as master and the others as voicing slaves. This way, you can change the voicing of the master, and the slaves will follow automatically.

RELATED LINKS
Assigning Voices to Notes on page 555

Follow Chord Track Dialog
This dialog opens the first time that you select an option from the Follow Chord Track pop-up menu on the Chords section of the Inspector.

Follow Directly
Activate this if your MIDI notes are already in accordance with the chord track. This is the case if you extracted your chords from the MIDI events on the track by selecting Project > Chord Track > Create Chord Symbols, for example.

Synchronize Track Data with Chord Track First
Activate Analyze Chords if the track data has nothing in common with the chord events. This analyzes the MIDI events and matches the found chords to the chord track. This is only available for MIDI.

Activate Apply a Known Chord if the track data has nothing in common with the chord events and if there are no chord changes. Specify Root Note and Chord Type of your events.
Using Map to Chord Track

This allows you to match individual parts or events to a chord progression on the chord track.

**PROCEDURE**

1. In the Project window, select the events or parts that you want to map to the chord track.
2. Select Project > Chord Track > Map to Chord Track.
3. From the Mapping Mode pop-up menu, select a mapping mode.

   **NOTE**
   
   If you select Voicings and no voices are found, Auto mode is used instead.

4. Click OK.

**RESULT**

The chords and scales of each event or part are analyzed and used for mapping. If no chords are found, Cubase assumes that the performance is in "C". The available mapping modes and voicings correspond to the Follow Chord Track parameters in the Chords section of the Inspector.

**RELATED LINKS**

Follow Chord Track Modes on page 553

Assigning Voices to Notes

You can transpose MIDI notes to match the voices of a selected voicing library.

**PROCEDURE**

- Select Project > Chord Track > Assign Voices to Notes.

**RESULT**

The note pitches now match the voicing of the chord track and you can still edit the MIDI notes. If you now select a note in the Key Editor, you see that Voice on the info line is assigned.
Extracting Chord Events from MIDI

You can extract chords from MIDI notes, parts, or tracks. This is useful if you have a MIDI file and want to show its harmonic structure, and use this file as starting point for further experimenting.

PREREQUISITE

Add the chord track and create MIDI notes that can be interpreted as chords. Drums, monophonic bass, or lead tracks are not suitable.

PROCEDURE

1. In the Project window, select a part or one or several MIDI tracks.
   You can also select the MIDI tracks, parts, or notes that you want to extract in the Key Editor, Score Editor, or In-Place Editor.
2. Select Project > Chord Track > Create Chord Symbols.
3. Make your settings and click OK.

RESULT

The chord events are added on the chord track.

RELATED LINKS

Create Chord Symbols Dialog on page 557
Create Chord Symbols Dialog

This dialog allows you to determine, which MIDI data should be taken into account when extracting chord events from MIDI.

Include Bass Notes
Activate this if you want your chord events to contain a bass note.

Include Tensions
Activate this if you want your chord events to contain tensions.

Detect Arpeggios
Activate this if you want your chord events to contain arpeggiated chords, that is, chords whose notes are played one after another instead of all at once.

Interpret Sustain Pedal
Activate this if you want your chord events to contain sustain pedal chords, that is, notes that are played while the sustain pedal is held.

Ignore Notes Shorter Than
Allows you to determine the minimum length of the MIDI events that are taken into account.

Recording Chord Events with a MIDI Keyboard

You can use a MIDI keyboard to record chord events on the chord track.

PREREQUISITE
Your project contains an instrument track with Record Enable or Monitor activated.

PROCEDURE
1. On the chord track, activate Record Enable.
2. On the Transport Panel, activate Record.
3. Play some chords on your MIDI keyboard.

RESULT
All recognized chords are recorded as chord events on the chord track.
NOTE

The chord track uses its own voicing settings. The recorded chord events may therefore sound different.

RELATED LINKS
Creating Events from Chord Pads on page 576
Chord pads allow you to play with chords, and to change their voicings and tensions. In terms of harmonies and rhythms, they allow for a more playful and spontaneous approach to composition than the chord track functions.

You can:

- Perform with chords in realtime via a MIDI keyboard.
- Record your performance as MIDI events on a MIDI or instrument track or even on the chord track.

**NOTE**

We assume that you have a MIDI keyboard connected and set up.

**RELATED LINKS**

*Voicings* on page 549

---

**Chord Pads**

The chord pads in the lower zone of the **Project** window hold all functions that you need to work with chord pads.

To open the chord pads, select **Project > Chord Pads**.

**NOTE**

You can also select a MIDI or instrument track, and in the Inspector, open the **Chords** section and activate **Show/Hide Chord Pads Zone**.

The chord pads hold the following controls:
1. **Current Player**
   Shows the current player and opens a menu where you can select another player.

2. **Current Mode**
   Shows the current player mode and opens a menu where you can select another player mode.

3. **Chord Pad**
   Each chord pad can contain a chord symbol. To change it, click the **Open Editor** control on the left edge of the chord pad.

4. **Keyboard**
   Shows which keys are played when you trigger a chord pad. To zoom the keyboard, click a key and drag up or down. To scroll the keyboard, click and drag to the left or to the right.

5. **Pads Remote Range**
   The keys highlighted in blue on the keyboard correspond to the keys on your MIDI keyboard that trigger the chord pads. You can define the remote range on the **Remote Control** page of the chord pad **Settings**.

6. **Remote Range for Voicings/Tensions/Transpose**
   The keys highlighted in green on the keyboard display correspond to the keys on your MIDI keyboard that change the voicings, tensions, and transpose settings of the pads. You can activate and define these remote keys on the **Remote Control** page of the chord pad **Settings**.

7. **Activate/Deactivate Remote Control for Chord Pads**
   Allows you to activate/deactivate the chord pads. If you deactivate remote control for chord pads, your MIDI keyboard no longer triggers the pads.

8. **Functions Menu**
   Opens a menu with specific functions and settings for the chord pads.

9. **Chord Pads Presets**
   Allows you to save and load presets for chord pads and players.

10. **Show/Hide Chord Assistant**
    Shows/Hides the **Chord Assistant** window that shows suggestions of chords that match the chord that you specified as the origin chord.

11. **Show/Hide Settings**
Chord Pads

Chord Pads

Shows/Hides the chord settings, where you can configure different players, the pad layout, and the remote assignment.

RELATED LINKS
Chord Pad Settings – Remote Control on page 569
Players and Voicings on page 573
Opening Chord Pads on page 48

Chord Pad Controls

The chord pad controls allow you to edit the chord pads.

- To show the chord pad controls, move the mouse over a chord pad.

1. Open Editor
   Opens the chord editor that allows you to select a chord for the chord pad.

2. Voicing Indicators
   Shows the voicing used for the chord. Voicing indicators can only be displayed if the horizontal zoom level for the chord pads is high enough.

3. Adaptive Voicing Reference/Use X as Origin for Chord Assistant
   When the active chord pad is set as adaptive voicing reference, its borders are shown in yellow. All other chord pads will follow its voicing and are set in a way that they do not get too far away from the reference.
   If the chord pad is set as origin for the Chord Assistant window, its borders are shown in blue. This chord pad is used as a basis for the suggestions in the Chord Assistant window.

4. Assigned Chord
   Shows the chord symbol that is assigned to the chord pad. Each chord pad can contain one chord symbol. If the name of the assigned chord is too long to display it on the chord pad, it is underlined, and the full chord name is shown in a tooltip.

5. AV (Adaptive Voicing)/L (Lock)
   All chord pads follow the adaptive voicing. This is indicated by an AV symbol. If you change the voicing for a pad manually however, adaptive voicing is deactivated. An L symbol indicates that the chord pad is locked for editing.

6. Voicing
   Allows you to set another voicing for the chord pad.

7. Tensions
   Allows you to add/remove tensions for the chord.

Chord Pad Context Menu

- Use X as Origin for Chord Assistant
  Sets the chord of the current pad as an origin chord for the chord assistant.
- **Assign Pad from MIDI Input**
  Allows you to assign a chord by pressing keys on your MIDI keyboard.

- **Lock**
  Allows you to lock a chord pad for editing.

- **Adaptive Voicing**
  Sets the current pad as adaptive voicing reference. If set, the automatic voicings for the following pads will be set in a way that they do not get too far away from the reference voicing. Only one pad can be set as adaptive voicing reference.

- **Adaptive Voicings Reference**
  Resets the adaptive voicing reference.

- **Unassign Pad**
  Removes the chord assignment from the current pad.

---

### Functions Menu

- **Show Voicing Indicators**
  Allows you to activate/deactivate the voicing indicators that can be displayed at the bottom of each chord pad.

- **Assign Pads from Chord Track**
  Assigns the chord events from the chord track to the chord pads in the same order as they appear on the chord track. Chord events that have more than one occurrence are only assigned once.

- **Snap Playback to Musical Grid**
  Allows you to delay the playback of a triggered chord pad to the next defined musical position. This is useful if you work with an arpeggiator or with the Pattern Player.

- **Transpose All Pads**
  Transposes all chord pads by a defined transpose value.

- **Lock All Pads**
  Locks all chord pads for editing.

- **Unlock All Pads**
  Unlocks all chord pads.

- **Unassign All Pads**
  Removes the chord assignment from all pads.
Preparations

Before you can start working with the chord pads, you must add a MIDI or an instrument track with an instrument loaded, and open the chord pads.

PREREQUISITE

You have installed and set up a MIDI keyboard.

PROCEDURE

1. Select Project > Add Track > Instrument.
2. In the Add Instrument Track dialog, select an instrument, and click Add Track.
3. On the instrument track, click Record Enable.
4. Select Project > Chord Pads to open the Chord Pads.

RESULT

You can now click the chord pads or press some of the assigned keys on your MIDI keyboard to trigger the preassigned chords.

Chord Assistant

The Chord Assistant allows you to use a chord as a starting point for suggestions for the next chord. It assists you in finding the right chords for creating a chord progression for your song.

- Click Show/Hide Chord Assistant on the left side of the chord pads area to open the Chord Assistant.

You must define an origin chord as follows:

- Right-click the chord pad with the chord you want to use as origin and select Use X as Origin for Chord Assistant.
The Chord Assistant window shows suggestions for follow-on chords that you can assign to the chord pads.

Chord Assistant – Circle of Fifths Mode

The Chord Assistant window shows the chords in an interactive visualization of the circle of fifths.

The origin chord that defines the current key is shown in the center of the Chord Assistant window. The tonic (I) of that key is displayed above the center. The outer circle shows the twelve major chords ordered in intervals of fifths.

The inner circle displays the corresponding parallel minor chords.

The roman numerals mark the chords of the current key with their scale degree. You can use these chords to create typical chord progressions. However, you can also use the other chords for more creative results.

- To play a chord, click it. The last 3 chords that you clicked are shown with a highlighted border.
- To assign a chord to the next unassigned chord pad, right-click the suggested chord and select Assign to Pad.
  
  You can also drag the suggested chord and drop it on a chord pad.
- To assign a suggestion to the next unassigned chord pad and use this chord as origin, right-click the chord and select Assign to Pad and Use as Origin.

NOTE

The Circle of Fifths is also available in the Chord Assistant window for the chord track.

Assigning Chords to Chord Pads

Some chords are preassigned to the chord pads. But you can also assign your own chords.

To assign chords to chord pads, you can use:

- The chord Editor window
- The Chord Assistant – Circle of Fifths window
- Your MIDI keyboard
Unassigning Chord Pads

You can clear all chord pads to start from scratch.

PROCEDURE
• To the left of the chord pads, open the Functions Menu and select Unassign All Pads.

Assigning Chords with the Chord Editor

If you know exactly which chord you want to assign to a specific chord pad, you can use the chord editor.

PROCEDURE
1. Move the mouse pointer to the left edge of the chord pad, and click Open Editor.
2. In the chord Editor window, use the chord definition buttons to define a root note, a chord type, a tension, and a bass note.
   The new chord is triggered automatically to give an acoustic feedback.

Assigning Chords with the Chord Assistant – Circle of Fifths Mode

If you have a chord that you want to use as a starting point for a chord progression, but you do not know how to create such a progression, you can use the Chord Assistant – Circle of Fifths window.

PROCEDURE
1. Right-click the chord pad that you want to use as a starting point and activate Use x as Origin for Chord Assistant.

![Circle of Fifths diagram]

The Chord Assistant window opens, and the borders of the chord pad change their color to indicate that the assigned chord is now used as origin.

The origin chord is displayed in the center, and the chords that belong to the scale are shown above it. The numerals indicate the scale degree of the chords. These help you to create chord progressions.
2. In the **Chord Assistant** window, click the chord symbols to trigger the corresponding chords.

3. To assign a chord, drag it from the **Chord Assistant** window and drop it on the chord pad.

**NOTE**

If one of the next chord pads is free, you can also right-click the chord in the **Chord Assistant** window and select **Assign to Pad**. This assigns the chord to the next free pad.

---

**Assigning Chords with the MIDI Keyboard**

If you know which chord you want to assign to a specific chord pad, you can use a MIDI keyboard.

**PREREQUISITE**

You have selected a MIDI track or an instrument track.

**PROCEDURE**

1. Right-click the chord pad that you want to use for the new chord, and select **Assign Pad from MIDI Input**.
   
   The borders of the chord pad change their color to indicate that it is now ready for recording.

2. On your MIDI keyboard, press the keys for the chord that you want to assign.
   
   The chord and its voicing is assigned to the chord pad, and you hear an acoustic feedback of the chord.

**NOTE**

The assigned voicing can be changed by the **Adaptive Voicing** setting. Therefore, if you want to keep the voicing for that specific pad, right-click the chord pad and select **Lock** from the context menu.

**RELATED LINKS**

[Adaptive Voicing](#) on page 573

---

**Assigning Chords from the Chord Track**

You can assign the chord events from the chord track to the chord pads.

**PROCEDURE**

- To the left of the chord pads click the **Functions Menu** button, and select **Assign Pads from Chord Track**.
  
  If chords are already assigned to the chord pads, a warning message informs you that all previous assignments will be overwritten.

**RESULT**

The chord events are assigned to the chord pads in the same order as they appear on the chord track.
NOTE

Chord events that have more than one occurrence on the chord track are only assigned once.

Moving and Copying Chord Pads

You can swap the chord assignments between 2 pads or copy a specific chord and its settings from one pad to another.

- To swap the chord pad assignment between 2 pads, click a chord pad and drag it to another chord pad.
  While you drag, the border of the destination chord pad changes its color. When you drop the pad on another, the chord assignments are swapped.

- To copy the chord assignment of one chord pad to another pad, Alt-click a chord pad and drag it to another chord pad.
  While you drag, the border of the destination chord pad changes its color. When you drop the pad on another, the first pad’s assignment is copied to the destination chord pad.

NOTE

When you move or copy chord pads, the chord is moved or copied together with its settings, except for the Adaptive Voicings Reference.

Playing Back and Recording Chords

Playing Back Chord Pads with your MIDI Keyboard

PREREQUISITE

You have connected and set up a MIDI keyboard.

PROCEDURE

1. Select Project > Add Track > Instrument.
2. In the Add Instrument Track dialog, select a VST instrument.
3. Click Add Track.
   An instrument track with the selected VST instrument is added to your project.
4. On the instrument track, click Record Enable.
5. Select Project > Chord Pads to open the Chord Pads at the bottom of the Project window.
6. Press some keys on your MIDI keyboard to trigger the chords that are preassigned to the chord pads.

RELATED LINKS

Chord Pad Settings – Remote Control on page 569
Changing the Pads Remote Range on page 571
Recording Chords on MIDI or Instrument Tracks

You can record the chords that are triggered through the chord pads on MIDI or instrument tracks. This way, you can play back and edit your performance at any time.

**PREREQUISITE**

You have connected and set up a MIDI keyboard, you have opened and set up the chord pads, and you have added an instrument or a MIDI track for which a VST instrument is loaded to your project.

**PROCEDURE**

1. On the instrument track, click Record Enable.
2. On the Transport panel, activate Record.
3. On your MIDI keyboard, press the keys that trigger the chord pads.

**NOTE**

Use the keys that are not assigned to play and record other chords.

**RESULT**

The triggered chords are recorded on the track. The note events are automatically assigned to different MIDI channels according to their pitches. Note events that correspond to the soprano voice are assigned to MIDI channel 1, alto is assigned to MIDI channel 2, and so on.

**AFTER COMPLETING THIS TASK**

You can now open the Key Editor and fine-tune your recorded MIDI parts using the chord editing functions, for example. You can also use MIDI > Dissolve Part to dissolve the recorded chords by pitches/channels.

Recording Chords on the Chord Track

You can record the triggered chords on the chord track. This way, you can easily create chord events for a lead sheet, for example.

**PREREQUISITE**

You have connected and set up a MIDI keyboard, you have opened and set up the chord pads, and you have added an instrument or a MIDI track for which a VST instrument is loaded.

**PROCEDURE**

1. On the instrument track, enable Monitor.
2. Select Project > Add Track > Chord to add the chord track.
3. In the Inspector for the chord track, click Record Enable.
4. On the Transport panel, activate Record.
5. On your MIDI keyboard, press the keys that trigger the chord pads.

**NOTE**

Use the keys that are not assigned to play and record other chords.
RESULT
The chord events are recorded on the chord track.

NOTE
The recorded chord events may sound different from the chord pad playback. This is because the voicing settings for the chord track differ from the chord pad voicings.

RELATED LINKS
Chord Functions on page 543
Voicings on page 549

Chord Pad Settings – Remote Control

On the Remote Control tab in the chord pad Settings, you can change the remote key assignments.

- To the left of the chord pads, click Show/Hide Settings and activate the Remote Control tab.

1. Show/Hide Settings
   Opens the settings for the chord pads.
2. Pads Remote Range
   The keys that are assigned as remote keys for the chord pads are highlighted in blue.
3. Voicings/Tensions/Transpose
   The keys that are assigned as remote keys for voicings, tensions and transpose control are highlighted in green.

RELATED LINKS
Pads Remote Range on page 569

Pads Remote Range

The pads remote range is the range of remote keys that trigger the chords that are assigned to the chord pads.

- Select Remote Control to open the settings for the pads remote range.
Chord Pads
Chord Pad Settings – Remote Control

1. **Pads Remote Range**
   Allows you to set the start and end note for the remote range.
   By default, **Range Start** is set to C1 and **Range End** to B1. This is indicated by the corresponding keys on the keyboard in the chord pads being highlighted in blue. You can trigger the chords that are assigned to the chord pads by hitting the keys that correspond to this note range on your MIDI keyboard.

2. **Voicings/Tension/Transpose**
   Allows you to assign remote keys for changing the voicings, tension, and transposition settings of the last played chord pad. You can also assign continuous controllers to change all chord pads simultaneously.
   The remote keys for voicings, tensions, and transpose are highlighted in green.

3. **MIDI Learn**
   Activates/Deactivates the MIDI learn function to assign MIDI input to the pads remote range, and to the parameters for changing voicings, tensions, and transpose.

4. **Activate**
   Activates/Deactivates the remote key assignment for the parameters voicings, tensions, and transpose. If this option is deactivated, only the remote key assignment for the pads remote range is active.

5. **Latch Chords**
   Activate this if you want the chord pad to play back until it is triggered again.

### Default Remote Assignment

#### Default Remote Assignment for Pad Control
By default, the MIDI events C1 to B1 trigger the chords that are assigned to the chord pads. All keys that are not assigned for remote control can be used for regular playback.

You can change the voicing, tension, or transposition of the triggered chord by enabling **Activate** in the lower part of the **Remote Control** tab and using the following default remote notes:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
<th>Remote Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voicings: Previous</td>
<td>Plays back the previous voicing of the last played chord.</td>
<td>C2</td>
</tr>
<tr>
<td>Voicings: Next</td>
<td>Plays back the next voicing of the last played chord.</td>
<td>C#2</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
<td>Remote Note</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Voicings for all chord pads</td>
<td>The wheel position determines the voicings for the next played chords of all chord pads.</td>
<td>CC 1 Modulation wheel</td>
</tr>
<tr>
<td>Tensions: Less</td>
<td>Plays back the last played chord with less tensions.</td>
<td>D2</td>
</tr>
<tr>
<td>Tensions: More</td>
<td>Plays back the last played chord with more tensions.</td>
<td>D#2</td>
</tr>
<tr>
<td>Tensions for all chord pads</td>
<td>Allows you to determine the tension level for the next played chord of all chord pads.</td>
<td>CC 16</td>
</tr>
<tr>
<td>Transpose: Down</td>
<td>Plays back the last played chord and transposes it downwards.</td>
<td>E2</td>
</tr>
<tr>
<td>Transpose: Up</td>
<td>Plays back the last played chord and transposes it upwards.</td>
<td>F2</td>
</tr>
<tr>
<td>Transpose all chord pads</td>
<td>The wheel position determines the transposition value for the next played chords of all chord pads. Moving the wheel all the way up or all the way down corresponds to +/-5 semitones.</td>
<td>Pitchbend wheel</td>
</tr>
</tbody>
</table>

Remote assignments are saved globally.

**NOTE**

If you use the remote keys for voicings, tensions, or transposition after releasing the remote key for the chord pad, the next played chord is affected.

**Changing the Pads Remote Range**

You can widen the pads remote range to access more chord pads. If you want to use a wider key range on your MIDI keyboard for regular playing, you can narrow the pads remote range.

**PROCEDURE**

1. Select Show/Hide Settings > Remote Control to open the remote control assignments.
2. Do one of the following:
Chord Pad Settings – Players

- Click MIDI Learn so that the button lights up, and on your MIDI keyboard, press the 2 keys that you want to assign as range start and range end.
- Enter a new value in the Range Start and Range End fields.

RESULT

On the keyboard, the indication for pads remote range is changed.

Chord Pad Settings – Players

On the Players tab in the chord pad Settings, you can change the voicing that is used for the chord pads. You can select different players with specific voicing settings that are typical for that kind of player. By default, the Piano Player option is active. By selecting Plain Chords or Pattern, you can determine how the notes of a chord are played.

- To the left of the chord pads, click Show/Hide Settings and activate the Players tab.

1. Show/Hide Settings
   Opens the settings for the chord pads.
2. Player Selection
   Selects the player, and uses its voicing for the chord pads.
3. Plain Chords/Pattern
   - Select Plain Chords to trigger all notes of a chord simultaneously.
   - Select Pattern to break up the chords into their individual notes.
4. Manage Players
   Opens a menu where you can select the player that you want to add. From here, you can also rename or remove the current player.

RELATED LINKS

Players and Voicings on page 573
Voicings on page 549
Chord Pad Settings – Players on page 572
Players and Voicings

Different types of instruments and styles have different voicing libraries. These determine how the chords are played back, and which pitches are played. These voicings are referred to as players.

RELATED LINKS
Voicings on page 549

Adaptive Voicing

In Cubase, the adaptive voicing setting ensures that pitches in chord progressions do not change abruptly.

Adaptive voicing is activated and the voicings of the chord pads are determined automatically according to specific voice leading rules.

If you want to set the voicing of a specific chord pad manually, and do not want it changed automatically, you can use the voicing control to the right of a chord pad. When you assign your own voicing, adaptive voicing is deactivated for that chord pad, so that the pad does no longer follow the voice leading rules of the voicing reference. To activate adaptive voicing again, right-click the chord pad and activate Adaptive Voicing.

To lock the voicing for a chord pad, you can right-click the pad and activate Lock. This locks this pad for editing and remote control changes, and deactivates Adaptive Voicing. To unlock the chord pad again, right-click the pad and deactivate Lock.

Pattern Player

The pattern player allows you to break up the triggered chord to individual notes that are played back one after another (arpeggio).

Using the Pattern Player

The pattern player plays the notes that make up the chord one after another (arpeggio).

PROCEDURE

1. Select Show/Hide Settings > Players > Pattern.

2. Perform one of the following actions:
   - Click Import MIDI Loop to select a MIDI loop that you want to use as a pattern.
   - Drag a MIDI part from the event display to the Drop MIDI Part field.
The loop or part must have between 3 and 5 voices. In the MediaBay, the number of voices is indicated in the Voices column of the result list.

The loop or part is taken as a reference and defines how the chord is played. The Drop MIDI Part field displays the name of the selected loop or part.

3. In the Velocity from: field, select a velocity source for the notes.
   - Activate MIDI Keyboard to determine the velocity values by pressing the keys on your MIDI keyboard harder or softer.
   - Activate Pattern to use the velocity values from the MIDI loop or the MIDI part that is selected as a pattern.

AFTER COMPLETING THIS TASK

If you have a pattern that you want to use in other projects, you can save it using the presets section in the pattern player.

RELATED LINKS

Assigning Voices to Notes on page 555
Setting Up the Results List Columns on page 382

Using Different Players on Multiple Tracks

You can set up different players with different sounds on different tracks. If you record-enable these tracks and play the chord pads, each track uses a dedicated player.

PROCEDURE

1. Select Project > Add Track > Instrument.
2. In the Add Instrument Track dialog, enter the number of tracks in the Count field, and select a VST instrument.
3. Click Add Track.
   The instrument tracks are added to your project.
4. Select Project > Chord Pads to open the chord pads.
5. To the left of the chord pads, activate Show/Hide Settings and click Players.
6. Select the first instrument track, select a sound on the VST instrument, and in the chord pads, select a player.
   For example, select a piano sound and assign a Piano Player.

   NOTE
   When setting up the player for a track, make sure that Record Enable or Monitor is only active for this particular track.

7. Select the second instrument track, select a sound on the VST instrument, and set up another player.
   For example, select a guitar sound and assign a Guitar Player.
8. Select the next instrument track, and proceed as for the other 2 tracks.
   For example, select a string sound and assign a Basic Player.
9. Select all instrument tracks, and click Record Enable.
RESULT

You can now play the chord pads and use the remote control parameters for tensions and transpose to change all chord symbols for each player simultaneously. However, if you change the Voicing, only the selected player is affected.

Chord Pad Settings – Pad Layout

The Pad Layout tab in the chord pad Settings allows you to change the layout that is used for the chord pads. By default, the keyboard layout is active, but you can change to a grid layout if you prefer that. After changing the pad layout you may need to adjust the remote setup.

- To the left of the chord pads, click Show/Hide Settings and activate the Pad Layout tab.

1. Show/Hide Settings
   Opens the settings for the chord pads.

2. Keyboard
   Activate this to show the chord pads in a keyboard layout. You can display 1 or 2 octaves, and you can select if the first chord pad starts with C, A or E.

3. Grid
   Activate this to show the chord pads in a grid layout. You can display up to 4 rows and 16 columns.

4. Layout display
   Shows how the active chord pad layout is displayed.

Chord Pads Presets

Chord pads presets are templates that can be applied to newly created or to existing chord pads.

Chord pads presets contain the chords that are assigned to the chord pads, as well as the player configurations including any pattern data that you have imported via the MediaBay or by using drag & drop. The chord pads presets allow you to quickly load chords, or reuse player settings. The chord pads presets menu is located to the left of the chord pads. Chord pads presets are organized in the MediaBay, and you can categorize them with attributes.

- To save/load a chord pads preset, select Chord Pads Presets > Save/Load Chord Pads Preset.

You can also load only the assigned chords from a chord pads preset, without loading the player configurations. This is useful if you want to use specific chords that you have saved as a preset, but do not want to alter your current player setting.

- To load only the chords of a chord pads preset, select Chord Pads Presets > Load Chords from Preset.
In the same way, you can also load only the player configurations of a chord pads preset. This is useful if you have saved very complex player settings and want to reuse them on other chord pads without changing the assigned chords.

- To load only the player settings of a chord pads preset, select **Chord Pads Presets > Load Players from Preset**.

**Saving Chord Pads Presets**

If you have set up the chord pads, you can save them as chord pads presets.

**PROCEDURE**

1. To the left of the chord pads, select **Chord Pads Preset > Save Chord Pads Preset**.
2. In the **New Preset** section, enter a name for the new preset.
   
   **NOTE**
   
   You can also define attributes for the preset.
3. Click **OK** to save the preset and exit the dialog.

**Creating Events from Chord Pads**

You can use the chords assigned to the chord pads to create chord events or MIDI parts in the Project window.

- To create a chord event, drag a chord pad and drop it on the chord track.
- To create a MIDI part with the length of one bar, drag a chord pad and drop it on a MIDI or instrument track.

**RELATED LINKS**

*Recording Chord Events with a MIDI Keyboard* on page 557
Project Tempo Modes

For every project you can set a tempo mode, depending on whether your music has a fixed tempo or if it changes throughout the project.

On the Transport panel you can set the following tempo modes:

- **Fixed Tempo Mode**
  If you want to work with one fixed tempo that does not change throughout the project, deactivate Activate Tempo Track on the Transport panel. You can change the tempo value to set a fixed rehearsal tempo.

- **Tempo Track Mode**
  If the tempo of your music contains tempo changes, activate Activate Tempo Track on the Transport panel. You can change the tempo value to change the tempo at the cursor. If your project does not contain any tempo changes, the tempo is changed at the project start.

**RELATED LINKS**

[Setting up Projects for Tempo Changes](#) on page 579

Tempo Track Editor

The Tempo Track Editor provides an overview of the project tempo settings. It allows you to add and edit tempo events.

- To open the Tempo Track Editor, select Project > Tempo Track, or press Ctrl/Cmd-T.
Editing Tempo and Time Signature

Tempo Track Editor

The Tempo Track Editor is divided into several sections:

1. **Tempo scale**
   Shows the tempo scale in BPM.

2. **Toolbar**
   Contains tools for selecting, adding, and changing tempo and time signature events.

3. **Info Line**
   Shows information about the selected tempo or time signature event.

4. **Ruler**
   Shows the timeline and the display format of the project.

5. **Time signature display**
   Shows the time signature events in the project.

6. **Tempo curve display**
   If your project is set to a fixed tempo, only one tempo event and a fixed tempo is shown.
   If your project is set to tempo track mode, the curve display shows the tempo curve with the tempo events in the project.

**Toolbar**

The toolbar contains tools for selecting, adding, and changing tempo and time signature events.

The following tools are available:

**Activate Tempo Track**

Switches the project tempo between fixed tempo mode and tempo track mode.

**Show/Hide Info**

Opens/Closes the info line.

**Tools**

---

578
Contains tools to select, erase, zoom, and draw.

**Auto-Scroll**

Allows the tempo event display to scroll during playback, keeping the project cursor visible in the editor.

**Snap**

Allows you to restrict horizontal movement and positioning of tempo events to certain positions. Time signature events always snap to the beginning of bars.

**Type of New Tempo Points**

Allows you to select the type of new tempo points. Select **Ramp** if you want new tempo points to change gradually from the previous curve point to the new one. Select **Jump** if you want new tempo points to change instantly. Select **Automatic** if new tempo points should have the same type as the previous curve point.

**Current Tempo**

In fixed tempo mode, this allows you to change the current tempo.

---

**Setting up Tempo Changes for Projects**

If the tempo track is activated, you can set up tempo changes for your project.

**NOTE**

If you work in tempo track mode, make sure that the display format in the Project window ruler is set to **Bars+Beats**. Otherwise, you may get confusing results.

If you activate **Activate Tempo Track** in the Transport panel, the tempo track curve is displayed in the tempo curve display.

You can adjust the tempo value as follows:

- By adding tempo events in the Tempo Track Editor.

**RELATED LINKS**

Setting up Projects for Tempo Changes on page 579

---

**Setting up Projects for Tempo Changes**

When you create a new project, the project tempo is automatically set to fixed tempo mode. If your music contains tempo changes, you must set your project to tempo track mode.

**PROCEDURE**

- To set your project to tempo track mode, do one of the following:
  - On the Transport panel, activate **Activate Tempo Track**.
Editing Tempo and Time Signature

Setting up Tempo Changes for Projects

• Select **Project > Tempo Track** and activate **Activate Tempo Track**.

RESULT

The project tempo is now set up to follow the tempo track.

RELATED LINKS

*Tempo Track Editor* on page 577

### Setting up a Tempo Track by Adding Tempo Changes

**PROCEDURE**

1. Select **Project > Tempo Track** to open the **Tempo Track Editor**.
2. Open the **Type of New Tempo Points** pop-up menu and select an option.
3. Do one of the following:
   - On the toolbar, select the **Object Selection** tool and click the tempo curve.
   - On the toolbar, select the **Draw** tool, click and drag in the tempo curve display.

**NOTE**

If **Snap** is activated, this determines at which time positions you can insert tempo curve points.

RESULT

The tempo event is added to the tempo curve.

### Editing Tempo Events

In the **Tempo Track Editor**, you can edit selected tempo events.

Use the following methods:

• With the **Object Selection** tool, click and drag horizontally and/or vertically.
• On the **Info Line**, adjust the tempo value in the **Value** field.

**NOTE**

When editing tempo events on tempo curves, make sure that the display format in the **Project** window ruler is set to **Bars+Beats**. Otherwise, you may get confusing results.

Use the following methods to remove tempo events:

• With the **Erase** tool, click the tempo event.
• Select the tempo event and press **Backspace**.

**NOTE**

You cannot remove the first tempo event.

Use the following method to change the tempo curve type:

• On the **Info Line**, adjust the tempo curve type in the **Type** field.
Setting up a Fixed Project Tempo

If your music does not contain tempo changes, and the tempo track is deactivated, you can set up a fixed tempo for your project.

When the tempo track is deactivated, the tempo track curve is grayed out. The fixed tempo is displayed as a horizontal line in the tempo curve display.

If you know the tempo of your music, you can adjust the tempo value in the following areas:

- **Tempo** field on the **Transport** panel
- **Current Tempo** field on the **Tempo Track Editor** toolbar

If you do not know the tempo of your music, use one of the following tools to calculate and set it:

- Beat Calculator
- Set Project Tempo from Loop

**RELATED LINKS**

- Setting the Project Tempo from a Recording on page 581
- Setting the Project Tempo from an Audio Loop on page 582

Setting the Project Tempo from a Recording

You can calculate the tempo of freely recorded audio or MIDI material with the **Beat Calculator** and set it as the project tempo.

**PREREQUISITE**

The tempo mode is set to **Fixed**.

**PROCEDURE**

1. On the **Project** window toolbar, select the **Range Selection** tool.
2. In the event display, make a selection that covers an exact number of beats of the recording.
3. Select **Project > Beat Calculator**.
4. In the **Beats** value field, enter the number of beats that the selection encompasses. The calculated tempo is shown in the **BPM** field.
5. In the **Insert Tempo into Tempo Track** section, click **At Tempo Track Start**.

**RESULT**

The project tempo is set to the tempo calculated from your recording.

**RELATED LINKS**

- Beat Calculator on page 583
Setting the Project Tempo by Tapping

You can set the tempo of freely recorded audio or MIDI material by tapping.

PREREQUISITE

The tempo mode is set to Fixed.

PROCEDURE

1. Activate playback.
2. Select Project > Beat Calculator.
3. Click Tap Tempo.
   The Tap Tempo window opens.

4. Use Space to tap the tempo of the recording that is played back.
   In the BPM field, the calculated tempo is updated each time you tap.
5. Click OK to close the window.
   The tapped tempo is shown in the BPM field of the Beat Calculator.
6. Click one of the buttons in the Insert Tempo into Tempo Track section to insert the calculated tempo into the tempo track.

RESULT

The project tempo is set to the tapped tempo.

RELATED LINKS

Setting up a Fixed Project Tempo on page 581

Setting the Project Tempo from an Audio Loop

You can set the project tempo from the tempo of an audio loop.

PREREQUISITE

Your project contains an audio loop that is not in Musical Mode.

PROCEDURE

1. In the Project window ruler, set the left locator to the beginning of the audio loop.
2. Set the right locator to the end of the last bar.
   This does not need to match with the end of the audio loop, but to its number of bars.
3. Select the audio loop.
4. Select Audio > Advanced > Set Tempo from Event.
   You are asked if you want to set the global project tempo.
5. Perform one of the following actions:
   • Click Yes to adjust the project tempo globally.
Editing Tempo and Time Signature

Beat Calculator

RESULT
The project tempo is set to the tempo calculated for the audio loop.

Beat Calculator

The Beat Calculator is a tool for calculating the tempo of freely recorded audio or MIDI material. It also allows you to set the tempo by tapping.

1. Beats
   Allows you to enter the number of beats for the selected section of your recording.

2. BPM
   Shows the tempo calculated for the selection.

3. Tap Tempo
   Opens a window where you can specify a tempo by tapping.

4. Insert Tempo into Tempo Track At Tempo Track Start
   If your project is in tempo Track mode, the calculated tempo is set as the first tempo curve point. If your project is in fixed tempo mode, the calculated tempo is set for the entire project.

5. Insert Tempo into Tempo Track At Selection Start
   If your project is in tempo track mode, the calculated tempo is set as a new tempo event at the start of the selection.

6. Refresh
   Allows you to recalculate the tempo. This is useful if you adjust the selection, for example.

• Click No to adjust the project tempo only in the section of the audio event.
Set Definition From Tempo

The Set Definition From Tempo dialog allows you to set up freely recorded audio material to follow a specific tempo.

- To open the Set Definition From Tempo dialog for an audio recording, select Audio > Advanced > Set Definition From Tempo.

Save Definition in Project Only

Allows you to save the tempo information in the project file only.

Write Definition to Audio Files

Allows you to write the tempo information to the selected audio files. This is useful if you want to use them in other projects together with the tempo information.

Adjusting the Audio Tempo to the Project Tempo

You can adjust the tempo of freely recorded audio material to the project tempo.

PROCEDURE
1. Select the audio events that you want to adjust to the project tempo.
2. Select Audio > Advanced > Set Definition From Tempo.
4. Click OK.

RESULT

The tempo information is copied to the audio and the tracks are set to musical time base. This is achieved by applying warping to the events. Musical Mode is activated for the audio events. The audio tracks now follow any tempo changes in the project.
The Export Audio Mixdown function allows you to mix down and export all audio that is contained between the left and right locators of a project.

To open the Export Audio Mixdown dialog, select File > Export > Audio Mixdown.

The Export Audio Mixdown dialog is divided into several sections:

1. **Channel Selection**
   Allows you to select the channel that is mixed down from a list of all output channels that are available in the project.

2. **File Location**
   Allows you to set up the naming scheme and to select a path for the exported file.

3. **File Format**
   Allows you to set up the file format for the exported audio.

4. **Audio Engine Output**
   Allows you to select the sample rate and bit depth for the exported audio.

5. **Import into Project**
   Allows you to choose whether to add the exported audio to the pool or as a new audio track.

6. **Post Process**
   Allows you to apply post-processing effects to the exported audio.

---

585
Allows you to select a file format and make additional settings for the file to be created. This includes codec settings, meta data, sample rate, bit depth, etc. The available options depend on the selected file format.

4. Audio Engine Output
   Allows you to specify a sample rate, a bit depth, and the number of audio channels for the audio output.

5. Import Into Project
   Allows you to automatically import the resulting audio file back into your project.

6. Post Process
   Allows you to specify what happens after the export process.

RELATED LINKS
Channel Selection on page 587
File Location on page 587
File Format on page 589
Audio Engine Output on page 597
Import Into Project on page 598
Post Process on page 598

Mixing Down to Audio Files

PROCEDURE
1. Set up the left and right locators to encompass the section that you want to mix down.
2. Set up your tracks so that they play back the way you want. This includes muting unwanted tracks or parts, making manual MixConsole settings, and/or activating the R [Read] automation buttons for MixConsole channels.
4. In the Export Audio Mixdown dialog, make your settings.
5. Click Export.

RESULT
The audio file is exported.

IMPORTANT
If you set the export range in such a way that the effects that are applied to a preceding event, for example reverb, reach into the next, these will be heard in the mixdown even though the event itself is not included. To avoid this, mute the first event.
Available Channels for Export

The Channel Selection section of the Export Audio Mixdown dialog contains a list of channels that you can export as an audio mixdown.

NOTE

MIDI tracks are not available for export. To include MIDI in a mixdown, you must record MIDI to audio tracks.

RELATED LINKS

VST Connections on page 23

Channel Selection

The Channel Selection section allows you to select the channels that are mixed down.

1. Channels available for export
   In the list, activate the channels that you want to include in the mixdown. Only the sound of the activated channels is included in the mixdown. MixConsole settings, record enable, and insert effects are taken into account.

File Location

The File Location section allows you to specify a name and path for the mixdown file.

1. Name
   Specifies the name of the mixdown file.
2. Naming Options
   Opens a pop-up menu with naming options:
   - Set To Project Name inserts the project name into the Name field.
   - Auto Update Name adds a number to the file name and increments the number every time you export a file.
3. Path
   Opens a dialog that allows you to browse for a file location.
4. Path Options
Opens a pop-up menu with the following options:

- **Choose** opens a dialog that allows you to browse for a file location.
- **Use Project Audio Folder** sets the path to the **Audio** folder of your project.
- **Recent Paths** allows you to select recently selected file locations.
- **Clear Recent Paths** allows you to delete all recently selected file locations.

5. **Naming Scheme**

Opens a dialog where you can specify a naming scheme for the mixdown file name.

6. **Resolve File Name Conflicts**

Specifies how file name conflicts with existing files are resolved.

**RELATED LINKS**

Resolve File Name Conflicts on page 589

**Naming Scheme Dialog**

The naming attributes that are available in this dialog depend on the channel that you selected for export.

1. **Scheme**

   Allows you to select, create, save, and delete naming schemes.

2. **Attributes**

   Shows the available naming scheme attributes.

3. **Result**

   Allows you to drag and drop attributes to this field and rearrange them by dragging.

4. **Settings**

   Allows you to make separator and counter settings.

5. **Preview**

   Displays a preview of your current naming scheme.

**RELATED LINKS**

Channel Selection on page 587
Defining Naming Schemes

You can define a naming scheme by combining attributes that determine the structure of the file names for the exported audio files.

PROCEDURE
1. Drag and drop up to 5 attributes into the Result section. You can also double-click an attribute to add it to the Result section.
2. In the Settings section, double-click the Separator text field and type in a separator. The Preview section displays the file name scheme according to your settings.
3. Optional: Double-click the text field in the Scheme section and enter a preset name. Press enter to save your settings as a preset.

NOTE
The preset is only available for the channels that are selected in the Channel Selection section of the Export Audio Mixdown dialog.

Resolve File Name Conflicts

Exporting audio can result in file name conflicts with existing files that have the same name. You can define how file name conflicts are resolved.

In the Export Audio Mixdown dialog, select one of the following options from the Resolve File Name Conflicts pop-up menu:

Always Ask
Always asks if an existing file should be overwritten or if a new unique file name should be created by adding an incremental number.

Create Unique File Name
Creates a unique file name by adding an incremental number.

Always Overwrite
Always overwrites the existing file.

File Format

The File Format section allows you to select a format and make additional settings for the mixdown file.

The following file formats are available:

- **Wave File**
  Wave files have the extension .wav and are the most common file format on the PC platform.

- **AIFC File**
  AIFC stands for Audio Interchange File Format Compressed, a standard defined by Apple Inc. These files support compression ratios as high as 6:1 and contain tags in the header. AIFC files have the extension .aifc and are used on most computer platforms.
• AIF File
AIF stands for Audio Interchange File Format, a standard defined by Apple Inc. AIF files have the extension .aif and are used on most computer platforms.

• MPEG1 Layer 3 File
MP3 files are highly compressed files that still provide good audio quality. The files have the extension .mp3.

• Windows Media Audio File (Windows only)
This is a format developed by Microsoft Inc. Due to the advanced audio codecs and lossless compression used, WMA files can be decreased in size with no loss of audio quality. WMA Pro features the possibility of mixing down to 5.1 surround sound. The files have the extension .wma.

• FLAC File
FLAC stands for Free Lossless Audio Codec. This is an open source format that reduces the size of audio files by 50 to 60% compared to regular Wave files. The files have the extension .flac.

• OggVorbis File
Ogg Vorbis is an open source, patent-free audio encoding and streaming technology. The Ogg Vorbis encoder uses variable bit rate encoding. It offers compressed audio files of small size, but with comparatively high audio quality. The files have the extension .ogg.

• Wave 64 File
Wave 64 is a proprietary format developed by Sonic Foundry Inc. Wave 64 files offer the same quality as Wave files, but they can be considerably larger than standard Wave files. They are especially suited for long recordings with file sizes over 2 GB. The files have the extension .w64.

Wave Files
Wave files have the extension .wav and are the most common file format on the PC platform.

If you select the Wave File format for the exported file, you can make the following settings:

1. Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.

NOTE
By activating this option, you create a Broadcast Wave file. Some applications may not be able to handle these files. If you get problems using the file in another application, deactivate Insert Broadcast Wave Chunk and export the file again.

2. Edit
Opens the Broadcast Wave Chunk dialog where you can enter information.
3. Don’t Use Wave Extensible Format  
Deactivates the Wave Extensible format that contains additional metadata, such as the speaker configuration.

4. Insert iXML Chunk  
Includes additional project-related metadata, such as project name, author, and project frame rate.

5. Insert Tempo Definition  
This option is only available if Insert iXML Chunk is activated. It allows you to include tempo information from the tempo track or from the Definition section of the Sample Editor in the iXML chunk of the exported files.

AIFC Files

AIFC files support compression ratios as high as 6:1 and contain tags in the header. AIFC files have the extension .aifc and are used on most computer platforms.

1. Insert Broadcast Wave Chunk  
Activates the embedding of additional file information in Broadcast Wave format.

**NOTE**  
By activating this option, you create a Broadcast Wave file. Some applications may not be able to handle these files. If you get problems using the file in another application, deactivate Insert Broadcast Wave Chunk and export the file again.

2. Edit  
Opens the Broadcast Wave Chunk dialog where you can enter embedded information.

3. Insert iXML Chunk  
Includes additional project-related metadata, such as project name, author, and project frame rate.

4. Insert Tempo Definition  
This option is only available if Insert iXML Chunk is activated. It allows you to include tempo information from the tempo track or from the Definition section of the Sample Editor in the iXML chunk of the exported files.
AIFF Files

AIFF stands for Audio Interchange File Format, a standard defined by Apple Inc. AIFF files have the extension `.aiff` and are used on most computer platforms.

1. Insert Broadcast Wave Chunk
   Activates the embedding of additional file information.

   **NOTE**
   By activating this option, you create a Broadcast Wave file. Some applications may not be able to handle these files. If you get problems using the file in another application, deactivate Insert Broadcast Wave Chunk and export the file again.

2. Edit
   Opens the Broadcast Wave Chunk dialog where you can enter embedded information.

3. Insert iXML Chunk
   Includes additional project-related metadata, such as project name, author, and project frame rate.

4. Insert Tempo Definition
   This option is only available if Insert iXML Chunk is activated. It allows you to include tempo information from the tempo track or from the Definition section of the Sample Editor in the iXML chunk of the exported files.

MP3 (MPEG 1 Layer 3) files

MP3 files are highly compressed files that still provide good audio quality. They have the extension `.mp3`.

1. Bit Rate
   Sets the bit rate for the MP3 file. The higher the bit rate, the better the audio quality and the larger the file. For stereo audio, 128 kBit/s is considered to be providing good audio quality results.

2. Sample Rate
   Sets the Sample Rate for the MP3 file.

3. High Quality Mode
Sets the encoder to a different resampling mode. This may give better results depending on your settings. However, it does not allow you to select the Sample Rate.

4. **Insert ID3 Tag**

   Includes ID3 Tag information in the exported file.

5. **Edit ID3 Tag**

   Opens the ID3 Tag dialog that allows you to enter information about the file. This information is embedded in the file and can be displayed by most MP3 playback applications.

**MP3 Encoder Upgrade (Cubase AI and Cubase LE only)**

Cubase AI and Cubase LE provide a function for exporting your audio mixdown as MP3 files. This function is limited to 20 trial encodings or a trial period of 30 days from the installation date (whichever ends first). After this period, the function is disabled until you purchase the MP3 encoder for Cubase.

- When the MP3 format is selected and you click Export, a window opens showing you how many trial encodings you have left. You can upgrade to an unlimited MP3 export function by clicking **Go to Online Shop**.

  This will take you to Steinberg’s online shop where you can purchase the upgrade.

  Note that a working internet connection is required.

**Windows Media Audio Files (Windows only)**

The Windows Media Audio format by Microsoft Inc. uses advanced audio codecs and lossless compression. WMA files can be decreased in size with no loss of audio quality. The files have the extension `.wma`.

- **Codec Settings**

  Allows you to open the Windows Media Audio File Settings dialog.

**Windows Media Audio File Settings - General**

The General tab in the Windows Media Audio File Settings dialog allows you to specify sample rate, bit rate, and channels for the encoded file.
Allows you to set the sample rate to 44.100, 48000, or 96000 kHz. Set this to match the sample rate of the source material or use the closest available value that is higher than the actual value.

2. Bit Depth

Allows you to set the bit depth to 16 bit or 24 bit. Set this parameter to match the sample rate of the source material or use the closest available value that is higher than the actual value.

**NOTE**

Always keep in mind the intended use of the file. For internet, you might not want too high bit rates, for example.

3. Channels

This setting depends on the chosen output. You cannot change it manually.

4. Mode

- Select **Constant Bitrate** if you want to limit the file size. To calculate the size of a file that is encoded with a constant bit rate, multiply the bit rate by the duration of the file.

- Select **Variable Bitrate** if you want the bit rate to fluctuate depending on the character and intricacy of the material being encoded. The more complex passages in the source material, the higher the bit rate – and the larger the final file.

- Select **Lossless** to encode the file with lossless compression.

5. Bit Rate/Quality

- Allows you to set the bit rate settings depending on the selected mode and/or output channels. The higher the bitrate or quality you select, the larger the final file.

**Windows Media Audio File Settings - Advanced**

The Advanced tab in the Windows Media Audio File Settings dialog allows you to specify the dynamic range control, that is, the difference in dB between the average loudness and the peak audio level (the loudest sounds) of the audio for the encoded file.

1. **Dynamic Range Control**

   The dynamic range is automatically calculated during the encoding process. If you activate this option, you can specify the dynamic range manually.

   If **Dynamic Range control** is activated and the Quiet Mode of the Windows Media Player is set to Medium Difference, the peak level is limited to the peak value that you specified. If **Dynamic Range control** is deactivated, the peak level is limited to 12 dB above the average level during playback.

   If **Dynamic Range control** is activated and the Quiet Mode of the Windows Media Player is set to Little Difference, the peak level will be limited to the average value between the peak and average values that you specified. If **Dynamic Range control** is deactivated, the peak level is limited to 6 dB above the average level during playback.
Export Audio Mixdown
File Format

2. **Peak**
   Allows you to set a peak value between 0 and -90 dB.

3. **Average**
   Allows you to set a peak value between 0 and -90 dB. However, this affects the overall volume level and can have a negative effect on the audio quality.

**Windows Media Audio File Settings - Media**

The **Media** tab in the **Windows Media Audio File Settings** dialog allows you to enter information about the file.

![Windows Media Audio File Settings - Media](image)

Use the **Title**, **Author**, **Copyright**, and **Description** fields to enter a file description of its content that is embedded in the file header. This can be displayed by some Windows Media Audio playback applications.

**Flac Files**

Free Lossless Audio Codec files are audio files that are typically 50 to 60 % smaller than regular Wave files.

![Flac Files](image)

1. **Compression Level**
   Sets the compression level for the FLAC file. Since FLAC is a lossless format, the level has more influence on the encoding speed than on the file size.

**Ogg Vorbis Files**

Ogg Vorbis is an open source, patent-free audio encoding and streaming technology, offering compressed audio files of small size, but with comparatively high audio quality. Ogg Vorbis files have the extension `.ogg`.

![Ogg Vorbis Files](image)

1. **Quality**

595
Sets the quality for the variable bit rate encoding. This setting determines between which limits the bit rate will vary. The higher the value, the higher the sound quality but also the larger the files become.

Wave 64 Files

Wave 64 is a proprietary format developed by Sonic Foundry Inc. Wave 64 files have the extension .w64.

NOTE
In terms of audio quality, Wave 64 files are identical to standard Wave files, but in the file headers Wave 64 files use 64-bit values for addressing where Wave files use 32-bit values. The consequence of this is that Wave 64 files can be considerably larger than standard Wave files. Wave 64 is therefore a good file format choice for long recordings, for example, if the file sizes exceeds 2 GB.

1. Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave Format.

NOTE
Activating this option creates a Broadcast Wave file. Some applications may not be able to handle Broadcast Wave files. If you get problems using the file in another application, deactivate Insert Broadcast Wave Chunk and export the file again.

2. Edit
Opens the Broadcast Wave Chunk dialog where you can enter embedded information.

3. Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and project frame rate.

4. Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. Includes tempo information from the tempo track or from the Definition section of the Sample Editor in the iXML chunk of the exported files.
Audio Engine Output

The **Audio Engine Output** section contains all the settings related to the output of the Cubase audio engine.

1. **Sample Rate**

   **NOTE**
   This parameter is only available for uncompressed audio file formats and FLAC files.

   Allows you to select the frequency range of the exported audio. If you set the value lower than the project sample rate, the audio quality degrades and the high frequency content is reduced. If you set the value higher than the project sample rate, the file size increases without increasing the audio quality. For CD burning select 44.100 kHz, since this is the sample rate used on audio CDs.

2. **Bit Depth**

   **NOTE**
   This parameter is only available for uncompressed audio file formats and FLAC files.

   Allows you to select 8, 16, 24 bit or 32 bit (float) files. If you plan to re-import the mixdown file into Cubase, select 32 bit (float). This is the resolution used for audio processing in Cubase. 32 bit (float) files are twice the size of 16 bit files. For CD burning, use the 16 bit option, as CD audio is always 16 bit. In this case, we recommend dithering. Cubase Elements only: Activating the UV-22HR dithering plug-in reduces the effects of quantization noise and artifacts when converting the audio to 16 bit. 8 bit resolution results in limited audio quality and should only be used if required.

3. **Real-Time Export**

   Allows you to export the mixdown file in realtime. This takes at least the same time as regular playback. Some VST plug-ins, external instruments, and effects require real-time export in order to have enough time to update correctly during the mixdown. Consult the plug-in manufacturers for further information.

   **NOTE**
   If the CPU and disk speed of your computer do not allow to export all channels simultaneously in real-time, the program stops the process, reduces the number of channels, and starts again. Afterwards, the next batch of files is exported. This is repeated as often as needed to export all selected channels.

4. **Mono Downmix**

   Allows you to downmix the 2 channels of a stereo bus to a single mono file.

5. **Split Channels**

   Allows you to export the 2 channels of a stereo bus as separate mono files.
Import Into Project

This section offers several options for importing the resulting mixdown files back into the existing or into a new project.

1. **Pool**
   Imports the resulting audio file automatically back into the Pool as a clip. Deactivating this option also deactivates the **Audio Track** option.

2. **Audio Track**
   Creates an audio event that plays the clip on a new audio track, starting at the left locator. Activating this option also activates the **Pool** option.

3. **Pool Folder**
   Allows you to specify a Pool folder for the clip.

**NOTE**

When you play back the reimported file in the same project, mute the original tracks so that you only hear the mixdown.

1. **Pool**

**NOTE**

If you activate any of the options in this section, the Import Options dialog opens when the export is complete.

**RELATED LINKS**

Importing Media on page 370
File Location on page 587

Post Process

In this section you can select a process that you want to run after mixing down your audio file.

1. **Deactivate External MIDI Inputs**
Activate this option if MIDI inputs that are performed on external devices should be ignored during the export process.

2. **Close Window after Export**
   Closes the dialog automatically after export.

3. **Update Display**
   Activate this option if you want the meters to be updated during the export process. This allows you to check for clipping, for example.

4. **Post Process**
   If WaveLab 7.0.1 or higher is installed on your computer, you can select **Open in WaveLab** to open your mixdown file in this application after export.
   Select **Upload to SoundCloud** to launch SoundCloud, connect to your user account, and upload your mixdown.
Background

What is synchronization?

Synchronization is the process of getting 2 or more devices to play back together at the same exact speed and position. These devices can range from audio and video tape machines to digital audio workstations, MIDI sequencers, synchronization controllers, and digital video devices.

Synchronization basics

There are 3 basic components of audio/visual synchronization: position, speed, and phase. If these parameters are known for a particular device (the master), then a second device (the slave) can have its speed and position “resolved” to the first in order to have the 2 devices play in perfect sync with one another.

Position

The position of a device is represented by either samples (audio word clock), video frames (timecode), or musical bars and beats (MIDI clock).

Speed

The speed of a device is measured either by the frame rate of the timecode, the sample rate (audio word clock) or by the tempo of the MIDI clock (bars and beats).

Phase

Phase is the alignment of the position and speed components to each other. In other words, each pulse of the speed component should be aligned with each measurement of the position for the most accuracy. Each frame of timecode should be perfectly lined up with the correct sample of audio. Put simply, phase is the very precise position of a synchronized device relative to the master (sample accuracy).

Master and slave

In this document, the following terms are used:

- The “timecode master” is the device generating position information or timecode.
- The “timecode slave” is any device receiving the timecode and synchronizing or “locking” to it.
The position of any device is most often described using timecode. Timecode represents time using hours, minutes, seconds, and frames to provide a location for each device. Each frame represents a visual film or video frame.

Timecode can be communicated in several ways:

- **LTC (Longitudinal Timecode)** is an analog signal that can be recorded on tape. It should be used for positional information primarily. It can also be used for speed and phase information as a last resort if no other clock source is available.
- **VITC (Vertical Interval Timecode)** is contained within a composite video signal. It is recorded onto video tape and is physically tied to each video frame.
- **MTC (MIDI Timecode)** is identical to LTC except that it is a digital signal transmitted via MIDI.

**Timecode standards**

Timecode has several standards. The subject of the various timecode formats can be very confusing due to the use and misuse of the shorthand names for specific timecode standards and frame rates. The reasons for this confusion are described in detail below. The timecode format can be divided into 2 variables: frame count and frame rate.

**Frame count (frames per second)**

The frame count of timecode defines the standard with which it is labeled. There are 4 timecode standards:

- **24 fps Film (F)**
  
  This frame count is the traditional count for film. It is also used for HD video formats and commonly referred to as “24 p”. However, with HD video, the actual frame rate or speed of the video sync reference is slower, 23.976 frames per second, so timecode does not reflect the actual realtime on the clock for 24p HD video.

- **25 fps PAL (P)**
  
  This is the broadcast video standard frame count for European (and other PAL countries) television broadcast.

- **30 fps non-drop SMPTE (N)**
  
  This is the frame count of NTSC broadcast video. However, the actual frame rate or speed of the video format runs at 29.97 fps. This timecode clock does not run in realtime. It is slightly slower by 0.1 %.

- **30 fps drop-frame SMPTE (D)**
  
  The 30 fps drop-frame count is an adaptation that allows a timecode display running at 29.97 fps to actually show the clock-on-the-wall-time of the timeline by “dropping” or skipping specific frame numbers in order to “catch the clock up” to realtime.

Confused? Just remember to keep the timecode standard (or frame count) and frame rate (or speed) separate.
Frame rate (speed)

Regardless of the frame counting system, the actual speed at which frames of video go by in realtime is the true frame rate.

In Cubase the following frame rates are available:

24 fps

This is the true speed of standard film cameras.

25 fps

This is the frame rate of PAL video.

29.97 fps

This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps

This frame rate is not a video standard anymore but has been commonly used in music recording. Many years ago it was the black and white NTSC broadcast standard. It is equal to NTSC video being pulled up to film speed after a 2-3 telecine transfer.

Frame count vs. frame rate

Part of the confusion in timecode stems from the use of "frames per second" in both the timecode standard and the actual frame rate. When used to describe a timecode standard, frames per second defines how many frames of timecode are counted before one second on the counter increments. When describing frame rates, frames per second define how many frames are played back during the span of one second of realtime. In other words: Regardless of how many frames of video there are per second of timecode (frame count), those frames can be moving at different rates depending on the speed (frame rate) of the video format. For example, NTSC timecode (SMPTE) has a frame count of 30 fps. However, NTSC video runs at a rate of 29.97 fps. So the NTSC timecode standard known as SMPTE is a 30 fps standard that runs at 29.97 realtime.

Clock sources (speed references)

Once the position is established, the next essential factor for synchronization is the playback speed. Once 2 devices start playing from the same position, they must run at exactly the same speed in order to remain in sync. Therefore, a single speed reference must be used and all devices in the system must follow that reference. With digital audio, the speed is determined by the audio clock rate. With video, the speed is determined by the video sync signal.

Audio clock

Audio clock signals run at the speed of the sample rate used by a digital audio device and are transmitted in several ways:
Synchronization

The Project Synchronization Setup dialog

Word clock

Word clock is a dedicated signal running at the current sample rate that is fed over BNC coaxial cables between devices. It is the most reliable form of audio clock and is relatively easy to connect and use.

AES/SPDIF Digital Audio

An audio clock source is embedded within AES and SPDIF digital audio signals. This clock source can be used as a speed reference. Preferably, the signal itself does not contain any actual audio (digital black), but any digital audio source can be used if necessary.

ADAT Lightpipe

ADAT Lightpipe, the 8-channel digital audio protocol developed by Alesis, also contains audio clock and can be used as a speed reference. It is transmitted via optical cables between devices.

NOTE

Do not confuse the audio clock embedded in the Lightpipe protocol with ADAT Sync, which has timecode and machine control running over a proprietary DIN plug connection.

MIDI clock

MIDI clock is a signal that uses position and timing data based on musical bars and beats to determine location and speed (tempo). It can perform the same function as a positional reference and a speed reference for other MIDI devices. Cubase supports sending MIDI clock to external devices but cannot slave to incoming MIDI clock.

IMPORTANT

MIDI clock cannot be used to synchronize digital audio. It is only used for MIDI devices to play in musical sync with one another. Cubase does not support being a MIDI clock slave.

The Project Synchronization Setup dialog

Cubase’s Project Synchronization Setup dialog provides a central place to configure a complex synchronized system. In addition to settings for timecode sources, project setup parameters are available along with basic transport controls for testing the system.

To open the Project Synchronization Setup dialog, select Transport > Project Synchronization Setup.

The dialog is organized into sections separating related groups of settings. The arrows shown between the various sections of the dialog indicate how settings in one section influence settings in another section. In the following, the available sections are described in detail.

The Cubase Section

At the center of the Project Synchronization Setup dialog is the Cubase section. It is provided to help you visualize the role that Cubase takes in your setup. It shows which external signals enter or leave the application.
Synchronization
The Project Synchronization Setup dialog

Timecode Source

The Timecode Source setting determines whether Cubase is acting as timecode master or slave.

When set to “Internal Timecode”, Cubase is the timecode master, generating all position references for any other device in the system. The other options are for external timecode sources. Selecting any of these, makes Cubase a timecode slave if “Use External Synchronization” is activated in the Transport menu.

Internal Timecode

Cubase generates timecode based on the project timeline and project setup settings. The timecode will follow the format specified in the Project Setup section.

MIDI Timecode

Cubase acts as a timecode slave to any incoming MIDI timecode (MTC) on the port(s) selected in the MIDI Timecode section, to the right of the Timecode Source section.

Selecting “All MIDI Inputs” allows Cubase to sync to MTC from any MIDI connection. You can also select a single MIDI port for receiving MTC.

ASIO Audio Device

This option is only available with audio cards that support ASIO Positioning Protocol. These audio cards have an integrated LTC reader or ADAT sync port and can perform a phase alignment of timecode and audio clock.

VST System Link

VST System Link can provide all aspects of sample-accurate synchronization between other System Link workstations.

RELATED LINKS
Working with VST System Link on page 607

Timecode Preferences

When MIDI Timecode is selected, additional options become available in the Cubase section, providing several options for working with external timecode.
Synchronization
The Project Synchronization Setup dialog

Lock Frames
This setting determines how many full frames of timecode it takes for Cubase to try and establish sync or “lock”. If you have an external tape transport with a very short start-up time, try lowering this number to make lock-up even faster. This option can only be set to multiples of 2.

Drop Out Frames
This setting determines the amount of missed timecode frames it takes for Cubase to stop. Using LTC recorded on an analog tape machine can result in some amount of drop outs. Increasing this number allows Cubase to “free-wheel” over missed frames without stopping. Lowering this number causes Cubase to stop sooner once the tape machine has stopped.

Inhibit Restart ms
Some synchronizers still transmit MTC for a short period after an external tape machine has been stopped. These extra frames of timecode sometimes cause Cubase to restart suddenly. The “Inhibit Restart ms” setting allows you to control the amount of time in milliseconds that Cubase will wait to restart (ignoring incoming MTC) once it has stopped.

Auto-Detect Frame-Rate Changes
Cubase can notify the user when the frame rate of timecode changes at any point. This is helpful in diagnosing problems with timecode and external devices. This notification will interrupt playback or recording. Deactivating this option will avoid any interruption in playback or recording.

IMPORTANT
If there is a discrepancy between the project frame rate in Cubase and incoming timecode, Cubase might still be able to lock to the incoming timecode. If the user is unaware of these differences, problems can arise later in postproduction.

MIDI Timecode Destinations
Cubase can send MTC to any MIDI port. Use this section to specify the MIDI ports to which MTC is routed. Devices that can lock to MTC will chase Cubase’s timecode position.

NOTE
Some MIDI interfaces send MTC over all ports by default. If this is the case, only select one port of the interface for MTC.
Synchronization
Synchronized operation

MIDI Timecode Follows Project Time

Activate this option to ensure that the MTC output follows Cubase’s time position at all times including looping, locating, or jumping while playing. If not, MTC will continue on without changing locations at a loop or jump point until playback stops.

MIDI Clock Destinations

Some MIDI devices like drum machines can match their tempo and location to incoming MIDI clock. Select any MIDI ports that you want to output MIDI clock.

MIDI Clock Follows Project Position

Activate this option to ensure that the MIDI clock device follows Cubase when looping, locating, or jumping while playing.

NOTE

Some older MIDI devices might not respond well to these positioning messages and could take some time synchronizing to the new location.

Always Send Start Message

MIDI clock transport commands include Start, Stop, and Continue. However, some MIDI devices do not recognize the Continue command. By activating the “Always Send Start Message” option, you can avoid this problem with specific MIDI devices.

Send MIDI Clock in Stop Mode

Activate this option if you are working with a device that needs MIDI clock to run continuously in order to operate arpeggiators and loop generators.

Synchronized operation

Once you have connected all the devices that will be synchronized, it is important to understand how Cubase operates in Sync mode.

- To enable Sync mode, activate Use External Synchronization on the Transport menu.

Sync mode

If you activate "Use External Synchronization" on the Transport menu, the following happens:

- Cubase awaits incoming timecode from the chosen timecode source defined in the Project Synchronization Setup dialog in order to play.
  Cubase will detect incoming timecode, locate to its current position, and start playback in sync with the incoming timecode.
Working with VST System Link

VST System Link is a network system for digital audio that allows you to have several computers working together in one large system. Unlike conventional networks it does not require Ethernet cards, hubs, or CAT-5 cables; instead it uses the kind of digital audio hardware and cables you probably already possess in your studio.

VST System Link has been designed to be simple to set up and operate, yet give enormous flexibility and performance gains in use. It is capable of linking computers in a "ring" network (the System Link signal is passed from one machine to the next, and eventually returns to the first machine). VST System Link can send its networking signal over any type of digital audio cable, including S/PDIF, ADAT, TDIF, or AES, as long as each computer in the system is equipped with a suitable ASIO compatible audio interface.

Linking up 2 or more computers gives you vast possibilities:

- Dedicate one computer to running VST instruments while recording audio tracks on another (not in Cubase LE).
- If you need lots of audio tracks, you may simply add tracks on another computer.
- You could have one computer serve as a "virtual effect rack", running CPU-intensive send effect plug-ins only.
- Since you can use VST System Link to connect different VST System Link applications on different platforms, you can take advantage of effect plug-ins and VST instruments that are specific to certain programs or platforms.

Requirements

The following equipment is required for VST System Link operation:

- 2 or more computers. These can be of the same type or use different operating systems – it does not matter. For example, you can link an Intel-based PC to an Apple Macintosh without problems.
- Each computer must have audio hardware with specific ASIO drivers.
- The audio hardware must have digital inputs and outputs. To be able to connect the computers, the digital connections must be compatible (i.e. the same digital formats and connection types must be available).
- At least one digital audio cable must be available for each computer in the network.
- A VST System Link host application must be installed on each computer. Any VST System Link application can connect to another.

Additionally, use of a KVM switchbox is recommended.

Using a KVM switchbox

Whether you want to set up a multi-computer network or a small network in a limited space, it is a good idea to invest in a KVM (Keyboard, Video, Mouse) switchbox. With one of these you can use the same keyboard, monitor, and mouse to control each computer in the system, and you can switch between computers very rapidly. If you decide not to go this route, the network will function just the same, but you may end up doing a lot of jumping from one machine to the other while setting up!
Making connections

Below, we assume that you are connecting 2 computers. Should you have more than 2 computers, it is still best to start with 2 and add the others one by one once the system is working – this makes troubleshooting easier if you run into problems. For 2 computers, you will need 2 digital audio cables, one in each direction:

PROCEDURE
1. Use the first digital audio cable to connect the digital output of computer 1 to the digital input of computer 2.
2. Use the other cable to connect the digital output of computer 2 to the digital input of computer 1.
   If a card has more than one set of inputs and outputs, choose whichever one that suits you – for simplicity usually the first set is best.

Synchronization

Before you proceed, you need to make sure that the clock signals on your ASIO cards are synchronized correctly. This is essential when cabling any kind of digital audio system, not just VST System Link.

IMPORTANT
All digital audio cables by definition always carry a clock signal as well as audio signals, so you do not have to use a special word clock input and output for this (although you may find that you get a slightly more stable audio system if you do, especially when using multiple computers).

The clock mode or sync mode is set up in the ASIO control panel of the audio hardware. Proceed as follows:

PROCEDURE
1. From the Devices menu, open the Device Setup dialog.
2. On the VST Audio System page, select your audio interface from the ASIO Driver pop-up menu.
   In the Devices list, the name of the audio interface now appears as a subentry to the “VST Audio System” entry.
3. In the Devices list, select your audio interface.
4. Click the Control Panel button.
   The ASIO control panel appears.
5. Open the ASIO control panel on the other computer as well.
   If you are using another VST System Link host application on that computer, check its documentation for details on how to open the ASIO control panel.
6. Now you need to make sure that one audio card is set to be the clock master and all other cards are set to be clock slaves (i.e. they listen for the clock signal coming from the clock master).
   The naming and procedure for this differs depending on the audio hardware – consult its documentation if required. If you are using Steinberg Nuendo ASIO hardware, all
cards default to the AutoSync setting. In this case you must set one of the cards (and only one) to “Master” in the Clock Mode section of the control panel.

RESULT

Typically, the ASIO control panel for an audio card contains some indication of whether or not the card receives a proper sync signal, including the sample rate of that signal.

This is a good indication that you have connected the cards and set up clock sync properly. Check your audio hardware’s documentation for details.

IMPORTANT

It is very important that only one card is the clock master, otherwise the network cannot function correctly. Once you have set this up, all the other cards in the network will take their clock signal from this card automatically.

The only exception to this procedure is if you are using an external clock – from a digital mixing desk or a special word clock synchronizer, for example. In that case you must leave all your ASIO cards in clock slave or AutoSync mode and make sure that each of them is listening for the signal coming from the synchronizer. This signal is usually passed through your ADAT cables or word clock connectors in a daisy chain fashion.

VST System Link and latency

The general definition of latency is the amount of time it takes any system to respond to whatever messages are sent to it. For example, if your system’s latency is high and you play VST instruments in realtime, you will get a noticeable delay between when you press a key and when you hear the sound of the VST instrument. Nowadays, most ASIO-compatible audio cards are capable of operating with very low latencies. Also, all VST applications are designed to compensate for latency during playback, making the playback timing tight.

However, the latency time of a VST System Link network is the total latency of all the ASIO cards in the system added together. Therefore it is extra important to minimize the latency times for each computer in the network.

IMPORTANT

The latency does not affect the synchronization – it is always perfectly in time. But it can affect the time it takes to send and receive MIDI and audio signals, or make the system seem sluggish.

To adjust the latency of a system, you adjust the size of the buffers in the ASIO control panel – the lower the buffer size, the lower the latency. It is best to keep to fairly low latencies (buffer sizes) if your system can handle it – about 12 ms or less is usually a good idea.
Setting up your software

Now it is time to set up your programs. The procedures below describe how to set things up in Cubase. If you are using another program on the other computer, please refer to its documentation.

Setting the sample rate

The projects in both programs must be set to use the same sample rate. Select “Project Setup...” from the Project menu and make sure that the sample rate is the same in both systems.

Streaming digital audio between applications

PROCEDURE

1. Create input and output busses in both applications and route these to the digital inputs and outputs.
   The number and configuration of the busses depend on your audio hardware and on your needs. If you have a system with 8 digital i/o channels (such as an ADAT connection), you could create several stereo or mono busses, a surround bus together with a stereo bus, or any combination you need. The important thing is that you should have the same configuration in both applications – if you have 4 stereo output busses on computer 1, you want 4 stereo input busses on computer 2, etc.

2. Set things up so that computer 1 plays back some audio.
   For example, you could import an audio file and play it back in Cycle mode.

3. In the Inspector or MixConsole, make sure that the channel containing the audio material is routed to one of the digital output busses.

4. On computer 2, open the MixConsole and locate the corresponding digital input bus.
   The audio being played back should now “appear” in the program running on computer 2. You should see the input bus level meters moving.

5. Reverse this procedure so that computer 2 plays back and computer 1 “listens”.

RESULT

Now you have verified that the digital connection works as it should.

NOTE

From this point on in this chapter, we refer to the busses connected to the digital inputs and outputs as “VST System Link busses”.

Settings for the audio hardware

When you exchange VST System Link data between computers, it is important that the digital information is not changed in any way between the programs. Therefore, you should open the control panel (or additional application) for your audio hardware and make sure that the following conditions are met:

- If there are additional “format settings” for the digital ports that you use for VST System Link data, make sure that these are turned off.
Synchronization
Activating VST System Link

For example, if you are using an S/PDIF connection for VST System Link, make sure that “Professional format”, Emphasis, and Dithering are turned off.

- If your audio hardware has a mixer application allowing you to adjust the levels of digital inputs and outputs, make sure that this mixer is disabled or that the levels for the VST System Link channels are set to ±0 dB.
- Similarly, make sure no other forms of DSP (pan, effects, etc.) are applied to the VST System Link signal.

Notes for Hammerfall DSP users

If you are using RME Audio Hammerfall DSP audio hardware, the Totalmix function allows for extremely complex signal routing and mixing in the audio hardware. This can in some situations lead to “signal loops” in which case the VST System Link will not work. If you want to make absolutely sure this will not cause any problems, select the default or “plain” preset for the Totalmix function.

Activating VST System Link

Before you proceed, you need to make sure that VST System Link is set as the timecode source in the Project Synchronization Setup dialog and that the desired Sync options are activated.

After setting up the inputs and outputs, you now need to define which input/output will carry the actual VST System Link information.

The VST System Link networking signal is carried on only one bit of one channel. This means that if you have an ADAT-based system which normally carries 8 channels of 24-bit audio, once you activate VST System Link you will have 7 channels of 24-bit audio and one channel of 23-bit audio (the least significant bit of this last channel will be used for networking). In practice this makes no discernible difference to the audio quality, since you will still have around 138 dB headroom on this channel.

To set things up, open the VST System Link panel:

PROCEDURE

1. From the Devices menu, open the Device Setup dialog.
2. In the Devices list to the left, select the “VST System Link” entry.
   The VST System Link settings are shown to the right of the Devices list.
3. Use the ASIO Input and ASIO Output pop-up menus to define which channel is the networking channel.

4. Activate the Active checkbox at the top left of the panel.

5. Repeat the steps above for every computer in the network.

RESULT

As the computers are made active, you should see the Sending and Receiving indicators flashing on each active computer, and the name of each computer should appear in the list at the bottom of the pane. Each computer is assigned a random number – do not worry about this, it is just so the network knows internally which one is which.

- You can double-click on the name in bold (which is the name of the computer you are working on) and set it to whatever other name.
  This name will appear in the VST System Link window of every computer on the network.

NOTE

If you do not see the name of each computer appearing once you have made it active, you need to check your settings. Go through the procedure above again and make sure that all ASIO cards are listening to the digital clock signals correctly, and that each computer has the correct inputs and outputs assigned to the VST System Link network.

RELATED LINKS

Timecode Preferences on page 604

Putting the network online

After each computer’s name you will see whether it is online or not. When a computer is online, it will receive transport and timecode signals, and its sequencer application can be started and stopped by remote control. If it is off-line, it can only be started from its own keyboard – it is effectively an independent machine, although it is still on the network.
Synchronization
Activating VST System Link

NOTE

Note that any computer can control any and all of the others – VST System Link is a peer-to-peer network and there is no absolute “master” computer.

To put all computers online, proceed as follows:

PROCEDURE

1. For all computers, activate the Online checkbox on the VST System Link page.
2. Start playback on one computer to check that the system is working – all computers should start almost instantly and play perfectly in time, with sample-accurate precision.
   • The Offset Samples setting allows you to adjust whether one machine will play slightly ahead or behind the rest. This is normally not needed, but occasionally with some hardware you may find that the lock is a few samples out. For now, leave it set to 0 – it will most likely be what you want.
   • The Transfer Bits setting allows you to specify whether you want to transfer 24 or 16 bits. This allows you to use older audio cards which do not support transfer of 24 bits.

RESULT

VST System Link sends and understands all transport commands (such as play, stop, fast forward, rewind, etc.). This allows you to control the entire network from one computer without a problem – try it! If you jump to a locator point on one machine, all other machines will also instantly jump to that locator point.

IMPORTANT

Make sure that all computers have their tempos set to the same value, otherwise your synchronization will be seriously skewed.

Scrubbing via VST System Link

You can scrub on one computer and have the video and audio on another computer scrub along. However, the playback on the linked systems may not be perfectly in sync while scrubbing and there are some further restrictions you should bear in mind when scrubbing via VST System Link:

• Use a remote controller for scrubbing.
• Always use the system where you started scrubbing to control the scrubbing, e.g. change the scrub speed or stop scrubbing. Changing the scrub speed on a remote system will only change the speed on the local system.
• You can start playback on all systems. This stops scrubbing and enters playback on all systems in sync.
Using MIDI

As well as supplying transport and sync control, VST System Link also supplies up to 16 MIDI ports, with 16 channels each.

PROCEDURE

1. Use the MIDI Inputs and MIDI Outputs value fields to specify the number of MIDI ports you need. The default value is 0 MIDI In and 0 MIDI Out ports.
2. In the Project window, create a MIDI track and open the Inspector (top section).
3. If you now open the Input or Output Routing pop-up menu, you will find the specified System Link ports added to the list of MIDI inputs or outputs.

This allows you to route MIDI tracks to VST instruments running on another computer, as described in the application examples.

RELATED LINKS
Application examples on page 616

The “Use Selected ASIO Ports for Data only” setting

If you are sending huge amounts of MIDI data at once, there is a small possibility that you might run out of bandwidth on your VST System Link network. This will manifest itself by notes "choking" or timing becoming erratic.

If this happens, you can devote more bandwidth to MIDI by activating the “Use Selected ASIO Ports for Data only” option on the VST System Link page of the Device Setup dialog. When this is activated, the VST System Link information will be sent on the entire channel instead of just one bit, more than enough for all the MIDI you could ever hope to use. The downside is that you can no longer use this ASIO channel for audio transfer (do not connect it to a speaker!), thus leaving you with only 7 audio channels in our ADAT cable example. Depending on how you work, this might be a reasonable compromise.
**Hearing the network audio**

If you are using an external mixing desk, hearing your audio really is not an issue – just plug the outputs of each computer into the desired channels on the external mixing desk, start playback on one of the computers, and you are good to go.

However, many people prefer to mix internally inside the computer and just use a desk for monitoring (or maybe not use any external mixer at all). In this case you will need to select one computer to be your "main mix computer" and send the audio from your other computers into this.

In the following example, we assume you are using 2 computers, with computer 1 as your main mix computer and computer 2 running 2 additional stereo audio tracks, an FX channel track with a reverb plug-in and a VST instrument plug-in with stereo outputs.

**PROCEDURE**

1. Set things up so that you can listen to the audio playback from computer 1. In other words, you need an unused set of outputs, e.g. an analog stereo output, connected to your monitoring equipment.
2. On computer 2, route each of the 2 audio tracks to a separate output bus. These should be busses connected to the digital outputs – let’s call them Bus 1 and 2.
3. Route the FX channel track to another VST System Link bus (Bus 3).
4. Route the VST instrument channel to yet another bus (Bus 4).
5. Go back to computer 1 and check the corresponding 4 VST System Link input busses. If you start playback on computer 2, the audio should “appear” on the input busses on computer 1. However, to mix these audio sources you need actual mixer channels.
6. Add 4 new stereo audio tracks on computer 1 and route these to the output bus you use for listening, e.g. to the analog stereo outputs.
7. For each of the audio tracks, select one of the 4 input busses. Now, each computer 2 bus is routed to a separate audio channel on computer 1.
8. Activate monitoring for the 4 tracks.

**RESULT**

If you now start playback, the audio from computer 2 will be sent “live” to the new tracks on computer 1, allowing you to hear them together with any tracks you play back on computer 1.

**Adding more tracks**

What if you have more audio tracks than you have VST System Link busses [physical outputs]? Then you just use the computer 2 mixer as a submixer: Route several audio channels to the same output bus and adjust the output bus level if needed.

**NOTE**

If your audio cards have multiple sets of input and output connections, you can link up multiple ADAT cables and send audio via any of the busses on any of the cables.
Synchronization
Activating VST System Link

Internal mixing and latency

One problem with mixing inside the computer is the latency issue we mentioned earlier. The VST engine always compensates for record latencies, but if you are monitoring through computer 1 you will hear a processing delay while you listen to signals coming from your other computers (not on your recording?). If your audio card in computer 1 supports ASIO Direct Monitoring you should definitely turn this on. You can find the setting on the VST Audio System device panel for your hardware. Most modern ASIO cards support this function. If yours does not, you may want to change the Offset Samples value on the VST System Link page to compensate for any latency issues.

RELATED LINKS
ASIO Direct Monitoring on page 177

Setting up a larger network

Setting up a larger network is not much more difficult than a 2-computer network. The main thing to remember is that VST System Link is a daisy chain system. In other words, the output of computer 1 goes to the input of computer 2, the output of computer 2 goes to the input of computer 3, and so on around the chain. The output of the last computer in the chain must always go back into the input of computer 1, to complete the ring.

Once you have done this, the transmission of all the transport, sync, and MIDI information to the whole network is handled pretty much automatically. However, where you may run into confusion in a large network is in the transmission of audio signals back to a central mix computer.

If you have lots of hardware inputs and outputs on your ASIO cards, you do not have to send audio via the chain at all, but can transmit it directly to the master mix computer via one or more of its other hardware inputs. For example, if you have a Nuendo Digiset interface or 9652 card on computer 1, you could use ADAT cable 1 for networking, ADAT cable 2 as a direct audio input from computer 2, and ADAT cable 3 as a direct audio input from computer 3.

You can also transmit audio via the ring system if you do not have enough hardware I/Os for direct audio transmission. For example, in a 4-computer scenario you could send audio from computer 2 into a channel in the mixer in computer 3, from there to a channel in the mixer in computer 4, and from there back to the master mixer in computer 1. This can certainly be tricky to set up, so for complex networks it is generally recommended to use ASIO cards with at least 3 separate digital I/Os.

Application examples

Using one computer for VST instruments (not in Cubase LE)

In this example, one computer will be used as main record and playback machine, and another computer as a virtual synth rack.

PROCEDURE
1. Record a MIDI track into computer 1.
2. Once you have finished recording, route the MIDI output of that track to VST System Link MIDI port 1.
3. On computer 2, open up the VST Instruments window and assign an instrument to the first slot in the rack.
Synchronization
Activating VST System Link

4. Route the VST instrument channel to the desired output bus.
   If you are using computer 1 as your main mixing computer, this would be one of the
   VST System Link output busses, connected to computer 1.

5. Create a new MIDI track in the Project window of computer 2 and assign the MIDI
   output of the track to the VST instrument you created.

6. Assign the MIDI input of the track to be VST System Link port 1.
   Now, the MIDI track on computer 1 is routed to the MIDI track on computer 2, which in
   turn is routed to the VST instrument.

7. Now activate monitoring for the MIDI track on computer 2, so that it will listen and
   respond to any MIDI commands coming in.
   In Cubase, click the Monitor button in the track list or Inspector.

8. Start playback on computer 1.
   It will now send the MIDI information on the track to the VST instrument loaded on
   computer 2.

RESULT
Even with a slow computer you should be able to stack a whole bunch of extra VST
instruments this way, expanding your sound palette considerably. Do not forget that VST
System Link MIDI is also sample-accurate, and thus has much tighter timing than any
hardware MIDI interface ever invented!

Creating a virtual effect rack

The effect sends for an audio channel in Cubase can either be routed to an FX channel track
or to any activated group or output bus. This allows you to use a separate computer as a
“virtual effect rack”.

PROCEDURE
1. On computer 2 (the machine you will use as effect rack), add a new stereo audio track.
   You cannot use an FX channel track in this case, since the track must have an audio
   input.

2. Add the desired effect as an insert effect for the track.
   Let’s say you add a high-quality reverb plug-in.

3. In the Inspector, select one of the VST System Link busses as input for the audio track.
   You want to use a separate VST System Link bus, which will only be used for this
   purpose.

4. Route the channel to the desired output bus.
   If you are using computer 1 as your main mixing computer, this would be one of the
   VST System Link output busses, connected to computer 1.

5. Activate monitoring for the track.

6. Go back to computer 1 and select a track to which you want to add some reverb.

7. Bring up the effect sends for the track in the Inspector or the MixConsole.

8. Open the Send Routing pop-up menu for one of the sends and select the VST System
   Link bus assigned to the reverb in step 3.

9. Use the Send slider to adjust the amount of effect as usual.

617
RESULT

The signal will be sent to the track on computer 2 and processed through its insert effect, without using any processor power on computer 1.

You can repeat the steps above to add more effects to the “virtual effect rack”. The number of effects available this way is only limited by the number of ports used in the VST System Link connection (and of course by the performance of computer 2, but given that it will not have to handle any recording or playback, you should be able to use quite a lot of effects).

Getting extra audio tracks

All computers on a VST System Link network are locked with sample-accuracy. Therefore, if you find that the hard drive on one computer is not fast enough to run as many audio tracks as you need, you can record new tracks on one of the other computers instead. This would create a “virtual RAID system”, with several disks all operating together. All tracks will remain locked together just as tightly as if they were all running on the same machine. This means that you effectively have an unlimited track count! Need another 100 tracks? Just add another computer.

Dedicated Video Playback

Playback of high-resolution video can be taxing on a system’s CPU. By dedicating one computer for video playback via System Link, you can free up resources on your main CPU for audio and MIDI processing. Since all transport commands will respond on the VST System Link computers, scrubbing video is possible even when it is coming from another computer.
Cubase supports the integration of video files in your project. You can play back video files in various formats and via different output devices from within Cubase, edit your music to the video, extract the audio material from a video file, and replace the audio later with different audio material.

Before You Start

When working on a project involving a video file, you first need to set up your system according to your equipment and your demands.

The following sections provide some general information about video file formats, frame rates, and video output devices.

Video File Compatibility

Because there are many types of video files, it can be difficult to determine if one will work on your system.

There are 2 ways to figure out if Cubase can play back a certain video file:

- Open the video file with QuickTime 7.1 or higher, because Cubase uses QuickTime for playing back video files.
- Check the file information of a video file in the Pool. If the information reads "Invalid or not supported file!", the video file is either corrupt or the format is not supported by the available codecs.

NOTE

If you are not able to load a certain video file, you must use an external application to convert the file into a compatible format or install the required codec.

RELATED LINKS

Codecs on page 620

Video Container Formats

Video and other multi-media files come in a container format.

This container holds various streams of information including video and audio, but also metadata such as synchronization information required to play back audio and video together. Data regarding creation dates, authors, chapter markings, and more can also be held within the container format.

The following container formats are supported by Cubase:
### Formats and Descriptions

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MOV</td>
<td>This is a QuickTime movie.</td>
</tr>
<tr>
<td>QT</td>
<td>This is also a QuickTime movie, but it is only used on Windows systems.</td>
</tr>
<tr>
<td>MPEG-1</td>
<td>This is the first standard of the Moving Picture Experts Group for video and audio compression, used for making video CDs. Files of this container format can have the extensions &quot;.mpg&quot; or &quot;.mpeg&quot;.</td>
</tr>
<tr>
<td>MPEG-4</td>
<td>This format is based on the QuickTime movie standard, can contain various metadata for streaming, editing, local playback, and interchange of content. Its file extension is &quot;.mp4&quot;.</td>
</tr>
<tr>
<td>AVI</td>
<td>This format is a multimedia container format introduced by Microsoft.</td>
</tr>
<tr>
<td>DV</td>
<td>This is a video format used by camcorders.</td>
</tr>
</tbody>
</table>

Cubase supports all these container formats, but problems may arise when the computer does not have the correct software to decode compressed video and audio streams within the container file. You must also know the type of codec that was used to create the video file.

### Codecs

Codecs are methods of data compression used to make video (and audio) files smaller and more manageable for computers.

In order to play back a video file, your computer must have the correct codec installed in the operating system to decode the video stream.

**IMPORTANT**

The names of codecs and container formats can be confusing. Because many container formats have the same names as the codecs they use within the file, make sure to differentiate the container format or file type, for example `.mov` or `.dv`, from the codec used within it.

If you are not able to load a certain video file, the required codec is probably not installed on your computer. In this case, you can search the internet (e.g. the Microsoft or Apple web sites) for video codecs.
Frame Rates

Cubase is capable of working with different types of video and film frame rates.

RELATED LINKS
Frame rate (speed) on page 602

Video Output Devices

Cubase supports several ways to play back video files.

Viewing video files onscreen in the Video Player window may work just fine for many applications, but often it is necessary to display video in a large format for viewing small details and so others involved in the session can also see the video. Cubase provides the ability to use several types of video output devices to accomplish this.

Multi-Head Video Cards

One of the most common methods is the use of a multi-head video card installed in the computer.

Multi-head video cards allow you to connect more than one computer monitor to the card, in some cases up to 4. If you direct the video output of Cubase to one of these outputs, the video file is displayed in full screen mode on a computer monitor or HD television screen.

NOTE

You can also use more than one video card to achieve the same result.

Different video cards support different types of outputs including standard VGA, DVI, S-Video, HDMI, and component video. These options allow you to choose the type of monitor you use for video. HD televisions and digital projectors provide the largest viewing screens, but a normal computer monitor can function as a very high-quality video monitor as well.

Dedicated Video Cards

The use of a dedicated video card is also supported in Cubase.

The following video cards are supported:

- Blackmagic Decklink cards
- AJA cards (Mac OS only)

Video is sent directly to the output of these video cards.

IMPORTANT

- Install the appropriate driver for your video card.
- You must set the video card output to the video file resolution used in your project. You can find this setting in the Device Setup dialog on the Video Player page.

For more information, see the Knowledge Base on the Steinberg web site.

RELATED LINKS
Device Setup on page 625
Preparing a Video Project

The following sections describe the basic operations necessary for preparing a Cubase project involving video.

It is advisable to save your video files on a separate hard drive from your audio files. This can help prevent data streaming problems when using high-resolution video with many audio tracks.

Importing Video Files

Importing a video file into your project is very straightforward once you know that you have a compatible video file.

Video files are imported in the same manner as audio files:

• By using the File menu (Import–Video File).
  
  In the Import Video dialog, you can activate the "Extract Audio From Video" option. This imports any embedded audio streams to a newly created audio track positioned below the video track. The new track and the clip will get the name of the video file. The new audio event will start at the same time as the video event, so that they are in sync with each other.

  **NOTE**
  
  If you try to import a non-supported video file with the Import Video option, the Import Video dialog displays the text "Invalid or not supported file!".

• By importing to the Pool first and then dragging to the Project window.

• By using drag and drop from the MediaBay, the Pool, the File Explorer, or the Mac OS Finder.

When importing video files via the Pool or by using drag and drop, Cubase can automatically extract the audio from a video file. Whether this happens, depends on the "Extract Audio on Import Video File" setting in the Preferences dialog (Video page).

When importing video, Cubase automatically creates a thumbnail cache file. The generated file is stored in the same folder as the video file and gets the name of the file with the suffix ".vcache".

FireWire DV Output

You have the option to use FireWire ports on the computer to output DV video streams to external converters such as various camcorders and standalone FireWire to DV conversion units.

These units can be connected to a television or projector for large format viewing. The FireWire protocol is capable of transporting data at high speed and is the most common standard for communicating with video-related peripheral equipment.

**IMPORTANT**

On Windows systems, it is important that you connect your device to the FireWire port before launching Cubase. Otherwise it may not be detected properly by Cubase.
In Cubase, you may work with multiple video files of differing frame rates and formats on the same video track. Assuming you have the proper codecs installed, all video files can be played back in one project, but note that proper synchronization of audio and video events is ensured only if the frame rate of the video file matches the project frame rate.

IMPORTANT

Restricted Links
Pool on page 358
Extracting Audio From a Video File on page 628

Adopting the Frame Rate

When using video files within Cubase, it is important to adjust the project’s frame rate to that of the imported video. This ensures that the time displays of Cubase correspond to the actual frames in the video. If the frame rate of an imported video file differs from the frame rate set for the project, the video event shows a warning.

In order to match the 2 frame rates, you have to adjust the frame rate in the Project Setup dialog.

PROCEDURE

1. Open the Project menu and select "Project Setup...".
2. In the Project Setup dialog, click the “Get From Video” button.
   Provided that the video file has a frame rate supported by Cubase, it is automatically detected and applied to the project. If the project contains several video files with different frame rates, the project frame rate is adjusted to the frame rate of the first video event on the upper video track.

RESULT

The project frame rate setting will change to that of the video file and the project start time will be altered to reflect the change in frame rate if needed.

For example, when the project frame rate is switched from 30 fps to 29.97 fps, the start time is changed so that all the events in the project remain at the same positions in relation to realtime. If you want the project start time to remain the same, you must manually change it back after clicking the “Get From Video” button. In this case, it is important that the video event is snapped to the timeline to ensure proper positioning and synchronization within the project.

NOTE

- Cubase can only detect the supported frame rates (these are the frame rates listed in the Frame Rate pop-up menu in the Project Setup dialog). Video files with non-supported frame rates can be played back, but the time displays are not correct in this case and proper positioning is not guaranteed. Furthermore, audio and video may not be in sync. Therefore, we recommend that you use an external application to convert the video file to a frame rate supported by Cubase.
• If you have more than one video file in a project, it is advisable that all video files have the same frame rate consistent with the project frame rate. Nevertheless, you can work with multiple video files of differing frame rates, but in this case you should always change the project frame rate to the frame rate of the video file that you are editing at the moment. This is done in the Project Setup dialog by selecting the correct frame rate from the Frame Rate pop-up menu.

About Thumbnails

The individual thumbnail images are positioned exactly at the beginning of the corresponding frame.

When you zoom in and there is enough space between the frames, the thumbnail is repeated as many times as there is free space available. Thus, you can always see a thumbnail regardless of how much you zoom in.

Thumbnail Memory Cache Size

In the Preferences dialog on the Video page, you can enter a value for the "Thumbnail Memory Cache Size". This determines how much memory is available for displaying "real" thumbnails. The shown image is buffered in the thumbnail memory cache. Whenever you move to another image and there is no memory capacity left, the "oldest" picture in the cache is replaced by the current one. If you have long video clips and/or work with a large zoom factor, you may have to raise the "Thumbnail Memory Cache Size" value.

About thumbnail cache files

When importing video, Cubase automatically creates a thumbnail cache file. The cache file is used in situations where the processor load is very high and the correct redrawing or realtime calculation of thumbnails might use system resources necessary for editing or processing. When you zoom in on the thumbnails, you see that they are in a lower resolution, i.e. the pictures are not as clear as when they are calculated. When the processes that rely heavily on the computer CPU are finished, the frames are automatically recalculated, i.e. the program automatically switches between realtime calculation of the pictures and using the cache file.

NOTE

There are situations where no thumbnail cache file can be generated, e.g. if you import a video file from a folder that is write-protected. If you have access to the host folder at a later stage, you can generate a thumbnail cache file manually.

Manually Generating Thumbnail Cache Files

If no thumbnail cache file could be generated during import or if you have to "refresh" a thumbnail cache file of a certain video file, because the file has been edited with an external video editing application, you have the possibility to generate the thumbnail cache file manually.

To create a thumbnail cache file manually, you have the following possibilities:

• In the Pool, right-click on the video file that you want to create a thumbnail cache file for and select the "Generate Thumbnail Cache" option from the context menu.
A thumbnail cache file is created, or, in case there already existed a thumbnail cache file for the video file, it is “refreshed”.

- In the Project window, open the context menu for the video event, and select “Generate Thumbnail Cache” from the Media submenu.
- Open the Media Menu and select “Generate Thumbnail Cache”.

**NOTE**
- “Refreshing” an already existing thumbnail cache file can be done only from within the Pool.
- The thumbnail cache file is generated in the background so that you can continue working with Cubase.

### Playing Back Video

Video is played back together with all other audio and MIDI material, using the Transport controls.

**IMPORTANT**
- For playing back video files, you must have QuickTime 7.1 or higher installed on your computer. There is a freeware version and a “pro” version, which offers additional video conversion options. The player engine is the same in both versions, so for mere playback in Cubase there is no need to purchase the “pro” version.
- You need a video card that supports OpenGL (version 2.0 recommended) for proper video playback. A card with OpenGL 1.2 can also be used, but might put restrictions on the video functionality.

To check if your video equipment is capable of playing back a video from within Cubase, open the Video Player page in the Device Setup dialog. If your system does not meet the minimum video requirements, a corresponding message will be displayed.

### Device Setup

In the Device Setup dialog you determine which device is used for playing back video files.

The Video Player page in the Device Setup dialog

You can switch between different output devices during playback.

### Setting Up a Video Output Device

**PROCEDURE**

1. Open the Devices Menu and select ”Device Setup...” to open the Device Setup dialog, and select the Video Player page.
2. In the Active column, activate the checkbox for the device that you want to use for playing back video.
All devices in your system that are capable of playing back video are listed. The Onscreen Window device serves for playing back the video file on your computer monitor.

3. From the pop-up menu in the Format column, select an output format. For the Onscreen Window output, only a “fixed” format is available. For the other output devices, you can select different output formats for playback depending on the device.

4. Adjust the Offset setting to compensate for processing delays. Due to delays while processing video, the video image may not match with the audio in Cubase. By using the Offset parameter, you can compensate for this effect. The Offset value indicates how many milliseconds the video will be delivered earlier in order to compensate for the processing time of the video material. Each hardware setup can have different processing delays, so you must try out different values to determine which value is appropriate.

**NOTE**

- The Offset value can be set individually for each output device. It is saved globally for each output device and is independent of the project.
- The offset is only used during playback. It is defeated in stop and scrub mode so that you always see the correct video frame.

AFTER COMPLETING THIS TASK

If the quality of the video image is not a critical factor or if you are experiencing performance problems, try lowering the value on the Video Quality pop-up menu. Although higher quality settings make the video display sharper and smoother, they also lead to an increased processor load.

RELATED LINKS

Video Output Devices on page 621

**Improving Video Performance for Single-Threaded Codecs**

Sometimes, video problems, such as stutters during playback, are caused by codecs that do not support multi-threading. This can be the case for video files that use single-threaded decoding, such as Motion-JPEG, Photo-JPEG, and DV codecs. These types of video files are typically created when capturing video with Decklink cards by Blackmagic Design or cards by AJA.

To compensate for this, you can activate the “Boost Video (Reduces Audio Performance)” option on the Video Player page in the Device Setup dialog. This excludes one of the available CPU cores from audio processing and reserves it for video tasks like decoding and playback. However, this may reduce the audio performance.

**NOTE**

For this option to have an effect, you must also activate the Multi Processing option in the Device Setup dialog (VST Audio System page).
Video Player

The Video Player window is used for playing back video on your computer screen.

- To open the Video Player window, open the Devices menu and select the "Video Player" option.

Setting the Window Size and Video Quality

To resize the Video Player window and/or change the playback quality of the video, select the appropriate option on the context menu of the Video Player window.

Fullscreen Mode

The window is enlarged to occupy the whole (computer) screen. If you are working with more than one monitor, you can move the Video Player window to an extra monitor. Thus, you can work with Cubase on one monitor and let the video play back on another monitor. You can exit full screen mode via the window’s context menu or by pressing Esc on your computer keyboard.

Quarter Size

The window size is reduced to a quarter of the actual size.

Half Size

The window size is reduced to half the actual size.

Actual Size

The window size corresponds to the size of the video.

Double Size

The window is enlarged to twice the actual size.

Video Quality

This submenu allows you to change the quality of the video image.

NOTE

- To resize the Video Player window, you can also drag the borders.
- The higher the resolution, the more processing power is needed for playback. If you need to reduce the processor load, you can reduce the size of the Video Player window, or lower the value on the Video Quality submenu.

Setting the Aspect Ratio

Resizing the Video Player window by dragging its borders may lead to a distorted image. To prevent this, you can set an aspect ratio for video playback.

From the Aspect Ratio submenu of the Video Player context menu, select one of the following options:

None

The aspect ratio of the video is not kept when resizing the window. The image is enlarged/reduced to occupy the whole Video Player window.
Internal

The Video Player window can be resized at will, but the aspect ratio of the video is kept and borders are displayed around the video image to fill the window.

External

The resizing of the Video Player window is limited according to the aspect ratio of the video image, i.e. the video image always fills the full window and its aspect ratio is kept.

NOTE

When the video is played back in full screen mode, the aspect ratio of the video is always kept.

Scrubbing Video

You can scrub video events, i.e. play them back forwards or backwards. This is done by clicking in the Video Player window and moving the mouse to the left or to the right. You can also use a jog wheel on a remote controller for scrubbing video events.

Editing Video

Video clips are played back by events just as audio clips are.

You can use all the basic editing operations on video events, just as with audio events. You can take a single event and copy it many times for the creation of mix variations. A video event may also be trimmed using the event handles to remove a countdown for instance. Furthermore, you can edit video clips in the Pool.

It is not possible to fade or crossfade video events. Furthermore, you cannot use the Draw, Glue, and Mute tools with a video event.

NOTE

Windows only: If you find that you are unable to edit a video file copied from a CD, this might be due to the fact that files copied from CD are write-protected by default. To remove the write-protection, in the File Explorer, open the Properties dialog and deactivate the "Read-Only" option.

RELATED LINKS

Pool on page 358

Extracting Audio From a Video File

If a video file contains audio, the audio stream can be extracted.

As always when importing audio material, a dialog is displayed allowing you to select different import options. The extracted audio stream is added to the project on a new audio track and can be edited like all other audio material.

There are several ways to extract audio from a video file:

• By activating the "Extract Audio From Video" option in the Import Video dialog.
• By using the "Audio from Video File" option on the Import submenu of the File menu.
This will insert an audio event starting at the project cursor position on the selected audio track. If no audio track is selected, a new one will be created.

- By activating the "Extract Audio on Import Video File" option in the Preferences dialog [Video page].
  This will automatically extract the audio stream from any video file during import.
- By using the "Extract Audio from Video File" option on the Media menu.
  This creates an audio clip in the Pool, but does not add any events to the Project window.

**IMPORTANT**

These functions are not available for MPEG-1 video files.

**RELATED LINKS**
Audio file import options on page 650
Importing Video Files on page 622

### Replacing the Audio in a Video File

Once you have edited all audio and MIDI data to the video and created a final mix, you will need to put the new audio back with the video. You can do this by embedding the audio in another stream within the video container file.

**PROCEDURE**

1. Place the left locator at the start of the video file in Cubase. This will ensure that your audio and video streams are synchronized.
2. Open the File menu and select the Audio Mixdown option from the Export submenu to export the audio file you want to insert into the video container file.
3. From the File menu, select "Replace Audio in Video File...". A file dialog opens prompting you to locate the video file.
4. Select the video file and click Open. Next, you are prompted to locate the corresponding audio file.
5. Select the audio file and click Open. The audio is added to the video file, replacing its current audio stream.

**AFTER COMPLETING THIS TASK**

Once the process is completed, open the video file in a native media player and check for proper synchronization.

**RELATED LINKS**
Export Audio Mixdown on page 585
Introduction

ReWire is a special protocol for streaming audio between two computer applications. Developed by Propellerhead Software and Steinberg, ReWire provides the following possibilities and features:

- Realtime streaming of up to 48 separate audio channels, at full bandwidth, from the synthesizer application into the mixer application. In this case, the mixer application is of course Cubase. An example of a synthesizer application is Propellerhead Software’s Reason.
- Automatic, sample accurate synchronization between the audio in the two programs.
- The possibility to have the two programs share one audio card and take advantage of multiple outputs on that card.
- Linked transport controls that allow you to play, rewind, etc., either from Cubase or from the synthesizer application (provided it has some kind of transport functionality).
- Automatic audio mixing functions of separate channels as required. In the case of Reason, for example, this allows you to have separate channels for the different devices.
- Additionally, ReWire offers the possibility to route MIDI tracks in Cubase to the other application, for full MIDI control. For each ReWire compatible device, a number of extra MIDI outputs will be made available in Cubase. In the case of Reason, this allows you to route different MIDI tracks in Cubase to different devices in Reason, with Cubase serving as the main MIDI sequencer.
- The overall load on your system is much reduced, compared to when using the programs together in the conventional way.

Launching and quitting

When using ReWire, the order in which you launch and quit the two programs is very important.

Launching for normal use with ReWire

PROCEDURE

1. First launch Cubase.
ReWire (not in Cubase LE)
Activating ReWire channels

2. Enable one or several ReWire channels in the ReWire Device dialog for the other application.
3. Launch the other application.
   It may take slightly longer for the application to start when you are using ReWire.

RELATED LINKS
Activating ReWire channels on page 631

Quitting a ReWire session

When you are finished, you also need to quit the applications in a special order.

PROCEDURE
1. First quit the synthesizer application.
2. Then quit Cubase.

Launching both programs without using ReWire

We cannot think of any scenario, in which you would need to run Cubase and the synthesizer application simultaneously on the same computer, without using ReWire, but you can.

PROCEDURE
1. First launch the synthesizer application.
2. Then launch Cubase.

NOTE
Please note that the two programs now compete for system resources such as audio cards, just as when running either with other, non-ReWire audio applications.

Activating ReWire channels

ReWire supports streaming of up to 48 separate audio channels. The exact number of available ReWire channels depends on the synthesizer application. Using the ReWire Device panels in Cubase, you can specify which of the available channels you want to use.

PROCEDURE
1. Open the Devices menu and select the menu item with the name of the ReWire application. All recognized ReWire compatible applications will be available on the menu.
   The ReWire panel appears. This consists of a number of rows, one for each available ReWire channel.
2. Click on the power buttons to the left to activate/deactivate the desired channels.
   The buttons light up to indicate activated channels. Please note that the more ReWire channels you activate, the more processing power is required.
   For information about exactly what signal is carried on each channel, refer to the documentation of the synthesizer application.
3. If desired, double-click on the labels in the right column, and type in another name.
Using the transport and tempo controls

**IMPORTANT**

This is only relevant if the synthesizer application has some sort of built-in sequencer or similar.

Basic transport controls

When you run ReWire, the transports in the two programs are completely linked. It does not matter in which program you play, stop, fast forward or rewind. However, recording (if applicable) is still completely separate in the two applications.

Loop settings

If there is a loop or cycle facility in the synthesizer application, that loop will be completely linked to the cycle in Cubase. This means that you can move the start and end point for the loop or turn the loop on or off in either program, and this will be reflected in the other.

Tempo settings

As far as tempo goes, Cubase is always the master. This means that both programs will run in the tempo set in Cubase.

However, if you are not using the tempo track in Cubase, you can adjust the tempo in either program, and this will immediately be reflected in the other.

**IMPORTANT**

If you are using the tempo track in Cubase (i.e. the Tempo button is activated on the Transport panel), you should not adjust the tempo in the synthesizer application, since a tempo request from ReWire will automatically deactivate the tempo track in Cubase!

How the ReWire channels are handled

When you activate ReWire channels in the ReWire Device panels, they will become available as channels in the MixConsole.

The ReWire channels have the following properties:

- ReWire channels may be any combination of mono and stereo, depending on the synthesizer application.
- ReWire channels have the same functionality as regular audio channels. This means you can set volume and pan, add EQ, insert effects and sends, and route the channel outputs to groups or busses. However, ReWire channels have no monitor buttons.
- All channel settings can be automated using the Read/Write buttons.
When you write automation, channel automation tracks will automatically appear in the Project window. This allows you to view and edit the automation graphically, just as with VST instrument channels, etc.

- You can mix down the audio from ReWire channels to a file on your hard disk with the Export Audio Mixdown function.

RELATED LINKS
Mixing Down to Audio Files on page 586

Routing MIDI via ReWire

When using Cubase with a ReWire-compatible application, additional MIDI outputs will automatically appear on the MIDI Output pop-up menus for MIDI tracks. This allows you to play the synthesizer application via MIDI from Cubase, using it as one or several separate MIDI sound sources.

The MIDI outputs for a Reason song. Here, each output goes directly to a device in the Reason rack.

- The number and configuration of MIDI outputs depends on the synthesizer application.

Considerations and limitations

Sample rates

Synthesizer applications may be limited to audio playback in certain sample rates. If Cubase is set to a sample rate other than those, the synthesizer application will play back at the wrong pitch. Consult the documentation of the synthesizer application for details.

ASIO drivers

ReWire works well with ASIO drivers. By using the Cubase bus system you can route sounds from the synthesizer application to various outputs on an ASIO compatible audio card.
Key Commands

Introduction

Most of the main menus in Cubase have keyboard shortcuts for certain items on the menus. In addition, there are numerous other Cubase functions that can be performed via key commands. These are all default settings.

You can customize existing key commands to your liking, and also add commands for many menu items and functions that have no key command assigned.

You can find out for which functions key commands can be assigned by looking in the Key commands dialog [see below], or by checking the tooltip for a particular interface element. If a tooltip shows [!] at the end, you can assign a key command to this function. Assigned key commands are shown in the tooltips in square brackets.

IMPORTANT

You can also assign tool modifier keys, i.e. keys that change the behavior of various tools when pressed. This is done in the Preferences dialog.

RELATED LINKS

Setting up tool modifier keys on page 638

How are key commands settings saved?

Every time you edit or add any key command assignment, this is stored as a global Cubase preference – not as part of a project. If you edit or add a key command assignment, any subsequent projects that you create or open will use these modified settings. However, the default settings can be restored at any time by clicking the Reset All button in the Key Commands dialog.

In addition, you can save key commands settings as a “key commands file”, which is stored separately and can be imported into any project. This way you can quickly and easily recall customized settings, when moving projects between different computers, for example. The settings are saved in an XML file on the hard disk.

RELATED LINKS

Saving key commands presets on page 637
Setting up key commands

Adding or modifying a key command

In the Key Commands dialog you will find all main menu items and a large number of other functions, arranged in a hierarchical way similar to the File Explorer and Mac OS Finder. The function categories are represented by a number of folders, each containing various menu items and functions.

When you open a category folder by clicking the "+" sign beside it, the items and functions it contains are displayed with the assigned key commands.

To add a key command, proceed as follows:

PROCEDURE

1. Open the File menu and select "Key Commands...". The Key Commands dialog opens.
2. In the Commands list on the left, choose a category.
3. Click the "+" sign to open the category folder and display the items it contains. Note that you can also click the "global" "+" and "-" signs in the top left corner to open and close all category folders at once.
4. In the list, select the item to which you want to assign a key command. Already assigned key commands are shown in the Keys column as well as in the Keys section in the top right corner.
5. Alternatively, you can use the search function in the dialog to find the desired item.
**Key Commands**

**Setting up key commands**

For a description of how to use the search function, see below.

6. When you have found and selected the desired item, click in the "Type in Key" field and enter a new key command.

   You can choose any single key or a combination of one or several modifier keys (Alt, Ctrl/Cmd, Shift) plus any key. Just press the keys you want to use.

7. If the key command you enter is already assigned to another item or function, this is displayed below the "Type in Key" field.

   You can either ignore this and proceed to assign the key command to the new function instead, or you can select another key command.

8. Click the Assign button above the field.

   The new key command appears in the Keys List.

   **IMPORTANT**

   If the key command you enter is already assigned to another function, you will get a warning message asking if you really want to reassign the command to the new function.

9. Click OK to exit the dialog.

   **NOTE**

   You can set up several different key commands for the same function. Adding a key command to a function that already has another key command will not replace the key command previously defined for the function. If you want to remove a key command, see below.

---

**Searching for key commands**

If you want to know which key command is assigned to a certain function in the program, you can use the Search function in the Key Commands dialog.

**PROCEDURE**

1. Click in the search text field at the top left of the dialog and type in the function for which you want to know the key command.

   This is a standard word search function, so you should type the command as it is spelled in the program. Partial words can be used; to search for all quantize related commands, type "Quantize", "Quant", etc.

2. Click the Search button (the magnifying glass icon).

   The search is conducted and the first matching command is selected and displayed in the Commands list below. The Keys column and the Keys list show the assigned key commands, if any.

3. To search for more commands containing the word(s) you entered, click the Search button again.

4. When you are done, click OK to close the dialog.
Removing a key command

PROCEDURE
1. Use the list of categories and commands to select the item or function for which you want to remove a key command.
   The key command is shown in the Keys column and the Keys list.
2. Select the key command in the Keys list and click the Delete button (the trash icon).
   You are asked whether you really want to remove the key command.
3. Click Remove to remove the selected key command.
4. Click OK to close the dialog.

Saving key commands presets

As mentioned above, any changes made to the key commands are automatically stored as a Cubase preference. However, it is also possible to save key commands settings separately. This way, you can save any number of different key command settings as presets for instant recall.

PROCEDURE
1. Set up the key commands to your liking.
   When setting up key commands, remember to click “Assign” to make the changes.
2. Click the Save button next to the Presets pop-up menu.
   A dialog opens, allowing you to type in a name for the preset.
3. Click OK to save the preset.
   Your saved key commands settings are now available on the Presets pop-up menu.

Loading key command presets

To load a key command preset, simply select it from the Presets pop-up menu.

NOTE
The key command settings you load will replace the current key command settings for the same functions (if any). If you have macros of the same name as those stored in the preset you load, these will be replaced too. If you want to be able to revert to your current settings again, make sure to save them first, as described above!

Loading earlier key commands settings

If you have saved key commands settings with an earlier program version, it is possible to use them in this Cubase version, by using the “Import Key Command File” function, which lets you load and apply saved key commands.

PROCEDURE
1. Open the Key Commands dialog.
2. Click the “Import Key Command File” button to the right of the Presets pop-up menu.
   A standard file dialog opens.
3. In the file dialog, use the “Files of type” pop-up menu to specify if you want to import a key commands file (".key") or a macro commands file (extension ".mac"). When you have imported an older file, you might want to save it as a preset (see above) to be able to access it from the Presets pop-up menu in the future.

4. Navigate to the file you want to import and click "Open". The file is imported.

5. Click OK to exit the Key Commands dialog and apply the imported settings. The settings in the loaded key commands file or macros file now replace the current settings.

About the Reset and Reset All functions

These 2 buttons in the Key Commands dialog will both restore the default settings. The following rules apply:

- “Reset” will restore the default key command setting for the function selected in the Commands list.
- “Reset All” will restore the default key commands for all commands.

IMPORTANT

Note that the “Reset All” operation will cause any changes made to the default key commands to be lost! If you want to be able to revert to these settings again, make sure to save them first!

Setting up tool modifier keys

A tool modifier key is a key you can press to get an alternate function when using a tool. For example, clicking and dragging an event with the Object Selection tool normally moves it – holding down a modifier key (by default Alt) while dragging will copy it instead.

The default assignments for tool modifier keys can be found in the Preferences dialog (Editing–Tool Modifiers page). Here, you can also edit them:

PROCEDURE

1. Open the Preferences dialog and select the Editing–Tool Modifiers page.
2. Select an option in the Categories list, and locate the action for which you want to edit the modifier key.
   For example, the “Copy” action mentioned above resides in the category “Drag & Drop”.

3. Select the action in the Action list.

4. Hold down the desired modifier key(s) and click the Assign button.
   The current modifier keys for the action are replaced. If the modifier keys you pressed are already assigned to another tool, you will be asked whether you want to overwrite them. If you do, this will leave the other tool without any modifier keys assigned.

5. When you are done, click OK to apply the changes and close the dialog.

The default key commands

Below, the default key commands are listed according to category.

NOTE
When the Virtual Keyboard is displayed, the usual key commands are blocked because they are reserved for the Virtual Keyboard. The only exceptions are: Ctrl/Cmd-S (Save), Num * (Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to left locator), Delete or Backspace (Delete), Num / (Cycle on/off), F2 (Show/Hide Transport panel), and Alt-K (Show/Hide Virtual Keyboard).

Audio category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust Fades to Range</td>
<td>A</td>
</tr>
<tr>
<td>Crossfade</td>
<td>X</td>
</tr>
</tbody>
</table>

Automation category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read Automation for All Tracks On/Off</td>
<td>Alt-R</td>
</tr>
<tr>
<td>Write Automation for All Tracks On/Off</td>
<td>Alt-W</td>
</tr>
</tbody>
</table>

Chords category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chord Pads</td>
<td>Ctrl/Cmd-Shift-C</td>
</tr>
</tbody>
</table>
### Devices category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>MixConsole Lower Zone</td>
<td>Alt-F3</td>
</tr>
<tr>
<td>Mixer</td>
<td>F3</td>
</tr>
<tr>
<td>Video</td>
<td>F8</td>
</tr>
<tr>
<td>Virtual Keyboard</td>
<td>Alt-K</td>
</tr>
<tr>
<td>VST Connections</td>
<td>F4</td>
</tr>
<tr>
<td>VST Instruments (not in Cubase LE)</td>
<td>F11</td>
</tr>
<tr>
<td>VST Performance</td>
<td>F12</td>
</tr>
</tbody>
</table>

### Edit category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate/Deactivate Focused Object</td>
<td>Alt-A</td>
</tr>
<tr>
<td>Auto-Scroll On/Off</td>
<td>F</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl/Cmd-C</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl/Cmd-X</td>
</tr>
<tr>
<td>Cut Time</td>
<td>Ctrl/Cmd-Shift-X</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete or Backspace</td>
</tr>
<tr>
<td>Delete Time</td>
<td>Shift-Backspace</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Ctrl/Cmd-D</td>
</tr>
<tr>
<td>Expand/Reduce</td>
<td>Alt-E</td>
</tr>
<tr>
<td>Insert Silence</td>
<td>Ctrl/Cmd-Shift-E</td>
</tr>
<tr>
<td>Invert</td>
<td>Alt-F</td>
</tr>
<tr>
<td>Left Selection Side to Cursor</td>
<td>E</td>
</tr>
<tr>
<td>Move to Cursor</td>
<td>Ctrl/Cmd-L</td>
</tr>
<tr>
<td>Option</td>
<td>Key command</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>Move to Front (Uncover)</td>
<td>U</td>
</tr>
<tr>
<td>Mute</td>
<td>M</td>
</tr>
<tr>
<td>Mute Events</td>
<td>Shift-M</td>
</tr>
<tr>
<td>Mute/Unmute Objects</td>
<td>Alt-M</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl/Cmd-E</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl/Cmd-V</td>
</tr>
<tr>
<td>Paste at Origin</td>
<td>Alt-V</td>
</tr>
<tr>
<td>Paste Relative to Cursor</td>
<td>Shift-V</td>
</tr>
<tr>
<td>Paste Time</td>
<td>Ctrl/Cmd-Shift-V</td>
</tr>
<tr>
<td>Primary Parameter: Decrease</td>
<td>Ctrl/Cmd-Shift-Down Arrow</td>
</tr>
<tr>
<td>Primary Parameter: Increase</td>
<td>Ctrl/Cmd-Shift-Up Arrow</td>
</tr>
<tr>
<td>Record Enable</td>
<td>R</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl/Cmd-Shift-Z</td>
</tr>
<tr>
<td>Repeat</td>
<td>Ctrl/Cmd-K</td>
</tr>
<tr>
<td>Right Selection Side to Cursor</td>
<td>D</td>
</tr>
<tr>
<td>Secondary Parameter: Decrease</td>
<td>Ctrl/Cmd-Shift-Left Arrow</td>
</tr>
<tr>
<td>Secondary Parameter: Increase</td>
<td>Ctrl/Cmd-Shift-Right Arrow</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl/Cmd-A</td>
</tr>
<tr>
<td>Select None</td>
<td>Ctrl/Cmd-Shift-A</td>
</tr>
<tr>
<td>Snap On/Off</td>
<td>J</td>
</tr>
<tr>
<td>Solo</td>
<td>S</td>
</tr>
<tr>
<td>Split At Cursor</td>
<td>Alt-X</td>
</tr>
<tr>
<td>Split Range</td>
<td>Shift-X</td>
</tr>
</tbody>
</table>
### Key Commands

#### The default key commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stationary Cursor</td>
<td>Alt-C</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl/Cmd-Z</td>
</tr>
<tr>
<td>Unmute Events</td>
<td>Shift-U</td>
</tr>
<tr>
<td>Write</td>
<td>W</td>
</tr>
</tbody>
</table>

#### Editors category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Score Editor</td>
<td>Ctrl/Cmd-R</td>
</tr>
<tr>
<td>Open/Close Editor</td>
<td>Return</td>
</tr>
</tbody>
</table>

#### File category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close</td>
<td>Ctrl/Cmd-W</td>
</tr>
<tr>
<td>New</td>
<td>Ctrl/Cmd-N</td>
</tr>
<tr>
<td>Open</td>
<td>Ctrl/Cmd-O</td>
</tr>
<tr>
<td>Quit</td>
<td>Ctrl/Cmd-Q</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl/Cmd-S</td>
</tr>
<tr>
<td>Save As</td>
<td>Ctrl/Cmd-Shift-S</td>
</tr>
<tr>
<td>Save New Version</td>
<td>Ctrl/Cmd-Alt-S</td>
</tr>
</tbody>
</table>

#### Media category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open MediaBay</td>
<td>F5</td>
</tr>
<tr>
<td>Preview Cycle On/Off</td>
<td>Shift-Num /</td>
</tr>
<tr>
<td>Preview Start</td>
<td>Shift-Enter</td>
</tr>
</tbody>
</table>
## Key Commands
### The default key commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview Stop</td>
<td>Shift-Num 0</td>
</tr>
<tr>
<td>Search MediaBay</td>
<td>Shift-F5</td>
</tr>
<tr>
<td>Toggle Filters</td>
<td>Ctrl/Cmd-Alt-Num 5</td>
</tr>
<tr>
<td>Toggle Location Tree</td>
<td>Ctrl/Cmd-Alt-Num 4</td>
</tr>
<tr>
<td>Toggle Locations</td>
<td>Ctrl/Cmd-Alt-Num 8</td>
</tr>
<tr>
<td>Toggle Previewer</td>
<td>Ctrl/Cmd-Alt-Num 2</td>
</tr>
</tbody>
</table>

### MIDI category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide Controller Lanes</td>
<td>Alt-L</td>
</tr>
</tbody>
</table>

### Navigate category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Down:</td>
<td>Shift-Down Arrow</td>
</tr>
<tr>
<td>Expand/Undo selection in the Project window to the bottom/Move selected event in the Key Editor down 1 octave</td>
<td></td>
</tr>
<tr>
<td>Add Left:</td>
<td>Shift-Left Arrow</td>
</tr>
<tr>
<td>Expand/Undo selection in the Project window/Key Editor to the left</td>
<td></td>
</tr>
<tr>
<td>Add Right:</td>
<td>Shift-Right Arrow</td>
</tr>
<tr>
<td>Expand/Undo selection in the Project window/Key Editor to the right</td>
<td></td>
</tr>
<tr>
<td>Add Up:</td>
<td>Shift-Up Arrow</td>
</tr>
<tr>
<td>Expand/Undo selection in the Project window to the top/Move selected event in the Key Editor up one octave</td>
<td></td>
</tr>
<tr>
<td>Bottom:</td>
<td>End</td>
</tr>
<tr>
<td>Select bottom track in the track list</td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Key command</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>Down:</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Select next in the Project window/Move selected event in the Key Editor one semitone down</td>
<td>Down Arrow</td>
</tr>
<tr>
<td>Left:</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Select next in the Project window/Key Editor</td>
<td>Left Arrow</td>
</tr>
<tr>
<td>Right:</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Select next in the Project window/Key Editor</td>
<td>Right Arrow</td>
</tr>
<tr>
<td>Toggle Selection</td>
<td>Ctrl/Cmd-Space</td>
</tr>
<tr>
<td>Top:</td>
<td>Home</td>
</tr>
<tr>
<td>Select top track in the track list</td>
<td>Home</td>
</tr>
<tr>
<td>Up:</td>
<td>Up Arrow</td>
</tr>
<tr>
<td>Select next in the Project window/ Move selected event in the Key Editor one semitone up</td>
<td>Up Arrow</td>
</tr>
</tbody>
</table>

**Nudge category**

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>End Left</td>
<td>Alt-Shift-Left Arrow</td>
</tr>
<tr>
<td>End Right</td>
<td>Alt-Shift-Right Arrow</td>
</tr>
<tr>
<td>Left</td>
<td>Ctrl/Cmd-Right Arrow</td>
</tr>
<tr>
<td>Right</td>
<td>Ctrl/Cmd-Right Arrow</td>
</tr>
<tr>
<td>Start Left</td>
<td>Alt-Left Arrow</td>
</tr>
<tr>
<td>Start Right</td>
<td>Alt-Right Arrow</td>
</tr>
</tbody>
</table>

**Project category**

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Markers</td>
<td>Ctrl/Cmd-M</td>
</tr>
</tbody>
</table>
### Key Commands

**The default key commands**

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Pool</td>
<td>Ctrl/Cmd-P</td>
</tr>
<tr>
<td>Open Tempo Track</td>
<td>Ctrl/Cmd-T</td>
</tr>
<tr>
<td>Remove Selected Tracks</td>
<td>Shift-Delete</td>
</tr>
<tr>
<td>Setup</td>
<td>Shift-S</td>
</tr>
</tbody>
</table>

#### Quantize category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantize</td>
<td>Q</td>
</tr>
</tbody>
</table>

#### Set Insert Length category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>1/1</td>
<td>Alt-1</td>
</tr>
<tr>
<td>1/2</td>
<td>Alt-2</td>
</tr>
<tr>
<td>1/4</td>
<td>Alt-3</td>
</tr>
<tr>
<td>1/8</td>
<td>Alt-4</td>
</tr>
<tr>
<td>1/16</td>
<td>Alt-5</td>
</tr>
<tr>
<td>1/32</td>
<td>Alt-6</td>
</tr>
<tr>
<td>1/64</td>
<td>Alt-7</td>
</tr>
<tr>
<td>1/128</td>
<td>Alt-8</td>
</tr>
<tr>
<td>Toggle Dotted</td>
<td>Alt-..</td>
</tr>
<tr>
<td>Toggle Triplet</td>
<td>Alt-,</td>
</tr>
</tbody>
</table>

#### Tool category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw tool</td>
<td>8</td>
</tr>
</tbody>
</table>
### Key Commands

#### The default key commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drumstick tool</td>
<td>0</td>
</tr>
<tr>
<td>Erase tool</td>
<td>5</td>
</tr>
<tr>
<td>Glue tool</td>
<td>4</td>
</tr>
<tr>
<td>Mute tool</td>
<td>7</td>
</tr>
<tr>
<td>Next Tool</td>
<td>F10</td>
</tr>
<tr>
<td>Play tool</td>
<td>9</td>
</tr>
<tr>
<td>Previous Tool</td>
<td>F9</td>
</tr>
<tr>
<td>Range tool</td>
<td>2</td>
</tr>
<tr>
<td>Select tool</td>
<td>1</td>
</tr>
<tr>
<td>Split tool</td>
<td>3</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>6</td>
</tr>
</tbody>
</table>

#### Transport category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate Punch In</td>
<td>I</td>
</tr>
<tr>
<td>Activate Punch Out</td>
<td>0</td>
</tr>
<tr>
<td>Cycle</td>
<td>Num /</td>
</tr>
<tr>
<td>Enter Left Locator</td>
<td>Shift-L</td>
</tr>
<tr>
<td>Enter Project Cursor Position</td>
<td>Shift-P</td>
</tr>
<tr>
<td>Enter Right Locator</td>
<td>Shift-R</td>
</tr>
<tr>
<td>Enter Tempo</td>
<td>Shift-T</td>
</tr>
<tr>
<td>Enter Time Signature</td>
<td>Shift-C</td>
</tr>
<tr>
<td>Exchange Time Formats</td>
<td>.</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>Shift-Num +</td>
</tr>
<tr>
<td>Option</td>
<td>Key command</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>Fast Rewind</td>
<td>Shift-Num -</td>
</tr>
<tr>
<td>Forward</td>
<td>Num +</td>
</tr>
<tr>
<td>Go to Left Locator</td>
<td>Num 1</td>
</tr>
<tr>
<td>Go to Project Start</td>
<td>Num . or Num , or Num ;</td>
</tr>
<tr>
<td>Go to Right Locator</td>
<td>Num 2</td>
</tr>
<tr>
<td>Insert Marker (Windows only)</td>
<td>Insert</td>
</tr>
<tr>
<td>Locate Next Event</td>
<td>N</td>
</tr>
<tr>
<td>Locate Next Hitpoint</td>
<td>Alt-N</td>
</tr>
<tr>
<td>Locate Next Marker</td>
<td>Shift-N</td>
</tr>
<tr>
<td>Locate Previous Event</td>
<td>B</td>
</tr>
<tr>
<td>Locate Previous Hitpoint</td>
<td>Alt-B</td>
</tr>
<tr>
<td>Locate Previous Marker</td>
<td>Shift-B</td>
</tr>
<tr>
<td>Locate Selection Start</td>
<td>L</td>
</tr>
<tr>
<td>Locators to Selection</td>
<td>P</td>
</tr>
<tr>
<td>Loop Selection</td>
<td>Alt-P</td>
</tr>
<tr>
<td>Nudge Cursor Left</td>
<td>Ctrl/Cmd-Num -</td>
</tr>
<tr>
<td>Nudge Cursor Right</td>
<td>Ctrl/Cmd-Num +</td>
</tr>
<tr>
<td>Panel (Transport panel)</td>
<td>F2</td>
</tr>
<tr>
<td>Play Selection Range</td>
<td>Alt-Space</td>
</tr>
<tr>
<td>Recall Cycle Marker 1 to 9</td>
<td>Shift-Num 1 to Num 9</td>
</tr>
<tr>
<td>Record</td>
<td>Num *</td>
</tr>
<tr>
<td>Retrospective MIDI Record</td>
<td>Shift-Num *</td>
</tr>
<tr>
<td>Rewind</td>
<td>Num -</td>
</tr>
</tbody>
</table>
### Key Commands

#### The default key commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Left Locator to Project Cursor Position</td>
<td>Ctrl/Cmd-Num 1</td>
</tr>
<tr>
<td>Set Locators to Selection Range</td>
<td>P</td>
</tr>
<tr>
<td>Set Marker 1</td>
<td>Ctrl/Cmd-1</td>
</tr>
<tr>
<td>Set Marker 2</td>
<td>Ctrl/Cmd-2</td>
</tr>
<tr>
<td>Set Marker 3 to 9</td>
<td>Ctrl/Cmd-Num 3 to 9 or Ctrl/Cmd- 3 to 9</td>
</tr>
<tr>
<td>Set Right Locator to Project Cursor Position</td>
<td>Ctrl/Cmd-Num 2</td>
</tr>
<tr>
<td>Start</td>
<td>Enter</td>
</tr>
<tr>
<td>Start/Stop</td>
<td>Space</td>
</tr>
<tr>
<td>Stop</td>
<td>Num 0</td>
</tr>
<tr>
<td>To Marker 1</td>
<td>Shift-1</td>
</tr>
<tr>
<td>To Marker 2</td>
<td>Shift-2</td>
</tr>
<tr>
<td>To Marker 3 to 9</td>
<td>Num 3 to 9 or Shift-3 to 9</td>
</tr>
<tr>
<td>Use External Synchronization</td>
<td>Alt-Shift-T</td>
</tr>
<tr>
<td>Use Metronome</td>
<td>C</td>
</tr>
<tr>
<td>Use Tempo Track</td>
<td>T</td>
</tr>
</tbody>
</table>

#### Window Zones

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide Left Zone</td>
<td>Ctrl/Cmd-Alt-L; Alt-I</td>
</tr>
<tr>
<td>Show/Hide Right Zone</td>
<td>Ctrl/Cmd-Alt-R</td>
</tr>
<tr>
<td>Show/Hide Lower Zone</td>
<td>Ctrl/Cmd-Alt-E</td>
</tr>
<tr>
<td>Show/Hide Transport Zone</td>
<td>Ctrl/Cmd-Alt-T</td>
</tr>
<tr>
<td>Show Previous Tab</td>
<td>Ctrl/Cmd-Alt-Left Arrow</td>
</tr>
<tr>
<td>Show Next Tab</td>
<td>Ctrl/Cmd-Alt-Right Arrow</td>
</tr>
</tbody>
</table>
# Key Commands

## The default key commands

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Previous Page</td>
<td>Ctrl/Cmd-Alt-Shift-Left Arrow; Ctrl/Cmd-Alt-Shift-Up Arrow</td>
</tr>
<tr>
<td>Show Next Page</td>
<td>Ctrl/Cmd-Alt-Shift-Right Arrow; Ctrl/Cmd-Alt-Shift-Down Arrow</td>
</tr>
<tr>
<td>Show/Hide Info Line</td>
<td>Ctrl/Cmd-<code>I</code></td>
</tr>
</tbody>
</table>

## Windows category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inline: Key Commands</td>
<td>Shift-F4</td>
</tr>
<tr>
<td>Inline: Settings</td>
<td>Shift-F3</td>
</tr>
<tr>
<td>Inline: View Layout</td>
<td>Shift-F2</td>
</tr>
</tbody>
</table>

## Zoom category

<table>
<thead>
<tr>
<th>Option</th>
<th>Key command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom Full</td>
<td>Shift-F</td>
</tr>
<tr>
<td>Zoom In</td>
<td>H</td>
</tr>
<tr>
<td>Zoom In Tracks</td>
<td>Ctrl/Cmd-Down Arrow</td>
</tr>
<tr>
<td>Zoom In Vertically</td>
<td>Shift-H</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>G</td>
</tr>
<tr>
<td>Zoom Out Tracks</td>
<td>Ctrl/Cmd-Up Arrow</td>
</tr>
<tr>
<td>Zoom Out Vertically</td>
<td>Shift-G</td>
</tr>
<tr>
<td>Zoom to Event</td>
<td>Shift-E</td>
</tr>
<tr>
<td>Zoom to Selection</td>
<td>Alt-S</td>
</tr>
<tr>
<td>Zoom Tracks Exclusive</td>
<td>Ctrl/Cmd-Alt-Down Arrow</td>
</tr>
</tbody>
</table>
File handling

Importing audio

In Cubase audio can be imported in a variety of different formats. For example, you can import tracks from audio CDs, or import audio files saved in different formats (compressed and uncompressed).

RELATED LINKS
Importing Media on page 370

Audio file import options

When you are importing audio files, there are a number of options concerning how the files should be treated by Cubase:

- You can choose to copy the file into the Audio folder of the project and have the project make reference to the copied file rather than the original file. This helps you keep your project “self-contained”.
- You can set all files in the project to the same sample rate and sample size (resolution).

Using the “On Import Audio Files” pop-up menu in the Preferences dialog (Editing–Audio page), you can define what Cubase does when importing an audio file. The available options are described in the following.

Open Options Dialog

An Options dialog appears when you import, allowing you to select whether you want to copy the files to the Audio folder and/or convert them to the project settings. Please note the following:

- When importing a single file of a format other than the project settings, you can specify which properties (sample rate and/or resolution) are changed.
- When importing multiple files at the same time, you can select to convert the imported files automatically if necessary, i.e. if the sample rate is different than the project’s or the resolution is lower than the project setting.
Use Settings

No Options dialog will appear when you import. Instead, you can select standard actions from the list below the pop-up menu that are performed automatically each time you import audio files:

Copy Files to Working Directory

If files are not already in the project’s audio folder, they are copied there before being imported.

Convert and Copy to Project If Needed

If files are not already in the project’s audio folder, they are copied there before being imported. Furthermore, if the files have a different sample rate or a lower resolution than the project settings, they are automatically converted.

Importing audio CD tracks

You can import audio from audio CDs into Cubase projects in 2 ways:

- To import the CD tracks directly into project tracks, choose the “Audio CD…” option from the Import submenu of the File menu. The imported audio CD track(s) are inserted on the selected audio track(s) at the project cursor position.
- To import the CD tracks into the Pool, select “Import Audio CD…” from the Media menu. This might be the preferred method if you want to import several CD tracks in one go.

Selecting one of the Import Audio CD menu items brings up the following dialog:
To import one or more tracks, proceed as follows:

**PROCEDURE**

1. If you have more than one CD drive, select the correct one from the Drive pop-up menu at the top left.
   On opening the CD, the program tries to retrieve the track names from Cddb (a CD database). If no connection to Cddb can be established or the CD track names are not found, you can manually change the generic track name in the Default Name field.

2. Windows only: Activate the "Secure Mode" option if you want to use a Secure Read mode.
   Use this if you encounter problems when trying to import an audio CD. Error checking and correction will be done during the process. Note that this mode will take more time.

3. In the Windows version, select the data transfer speed from the Speed pop-up menu.
   While you normally want to use the fastest possible speed, you may have to select a slower speed for flawless audio extraction.

4. Activate the Copy checkbox for every audio file you want to import.
   You can also select a copy section for every file, see below.

5. Click on the Copy button to create a local copy of the audio file(s) or section(s).
   The copied files are listed at the bottom of the dialog. By default, imported audio CD tracks will be stored as Wave files (Windows) or AIFF files (Mac OS) in the Audio folder of the current project. To change the folder, click Destination Folder and select a different folder from the dialog. During copying, the Copy button is labeled "Stop"; click it to stop the process.

6. Click OK to import the copied audio files into the project, or click Cancel to stop the import and discard the copied files.
   If you import more than one audio file into project tracks, a dialog opens in which you have to choose whether to insert the tracks on one track or on different ones.
   The new track[s] are displayed in the Project window. New audio clips are created and added to the Pool.

The columns in the "Import from Audio CD" dialog have the following functionality:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Activate the checkbox in this column for the track you want to copy/import. To activate more than one checkbox, click and drag over the checkboxes (or press Ctrl/Cmd or Shift and click).</td>
</tr>
<tr>
<td>#</td>
<td>This is the track number.</td>
</tr>
</tbody>
</table>
### File handling

#### Importing audio

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD Track</td>
<td>When you import an audio CD track, the file is named according to this column. The names are pulled automatically from CDDB, if possible. You can rename a track by clicking in the CD Track column and typing a new name. You can also apply a generic name to all audio CD tracks if no name was available in CDDB.</td>
</tr>
<tr>
<td>Length</td>
<td>The length of the audio CD track in minutes and seconds.</td>
</tr>
<tr>
<td>Size</td>
<td>The file size of the audio CD track in MB.</td>
</tr>
<tr>
<td>Copy Start</td>
<td>You can copy a section of a track if you like. This indicates the start of the section to be copied in the track. By default, this is set to the start of the track (0.000) but you can adjust this on the copy selection ruler, see below.</td>
</tr>
<tr>
<td>Copy End</td>
<td>Indicates the end of the section to be copied in the track. By default, this is set to the end of the track but you can adjust this on the copy selection ruler, see below.</td>
</tr>
</tbody>
</table>

By default, complete tracks are selected.

- If you want to copy and import a section of an audio CD track only, select the track in the list and specify the start and end of the selection to be copied by dragging the handles in the copy selection ruler.

**NOTE**

Note that you can import sections of several audio CD tracks by selecting them in turn and adjusting the selection. The start and end settings for each track are displayed in the list.

- You can audition the selected audio CD track by clicking the Play button. The track will be played back from selection start to selection end (or until you click the Stop button).
- The Play from left Marker (down arrow) and Play to Right Marker (up arrow) buttons allow you to audition the start and end of the selection only. The down arrow button will play a short snippet beginning at the start of the selection, while the up arrow button will play a snippet starting just before the end of the selection.
- To open the CD drive, click on the Eject button at the top of the dialog.
Importing Audio from video files

While you can automatically extract the audio when importing a video file, it is also possible to import the audio from a video file without importing the video itself:

**PROCEDURE**

1. Open the File menu, open the Import submenu and select “Audio from Video File...”.
2. In the file dialog that opens, locate and select the video file and click Open.
   The audio in the selected video file is extracted and converted to a Wave file in the project’s Audio folder.
   A new audio clip is created and added to the Pool. In the Project window, an event referencing the audio file is inserted on the selected track at the project cursor position. If no track was selected, a new track is created.
   This works just like importing regular audio files.

**RELATED LINKS**
- [Extracting Audio From a Video File](#)
on page 628
- [Importing Video Files](#)on page 622

Importing ReCycle files

ReCycle by Propellerhead Software is a program designed especially for working with sampled loops. By “slicing” a loop and making separate samples of each beat, ReCycle makes it possible to match the tempo of a loop and edit the loop as if it was built of individual sounds. Cubase can import 2 file types created by ReCycle:

- REX files [export file format of the first versions of ReCycle, extension “.rex”].
- REX 2 files [file format of ReCycle 2.0 and later, extension “.rx2”].

**IMPORTANT**

For this to work, the REX Shared Library needs to be installed on your system.

**PROCEDURE**

1. Select an audio track and move the project cursor to where you want the imported file to start.
2. Select “Audio File...” from the Import submenu of the File menu.
3. On the file type pop-up menu in the file dialog, select REX File or REX 2 File.
4. Locate and select the file you want to import, and click Open.
   The file is imported and automatically adjusted to the current Cubase tempo.
   Unlike a regular audio file, the imported REX file will consist of several events, one for each “slice” in the loop. The events will automatically be placed in an audio part on the selected track and positioned so that the original internal timing of the loop is preserved.
5. If you now open the part in the Audio Part Editor, you can edit each slice separately by muting, moving and resizing events, adding effects and processing, etc.

**RELATED LINKS**
- [Slices](#) on page 327
Importing compressed audio files

Cubase can import several common audio compression formats. The procedure is the same as when importing any non-compressed audio file, with one important thing to note:

For most compressed file formats, Cubase creates a copy of the file and converts this to Wave format (Windows) or AIFF format (Mac OS) before importing it. The original compressed file will not be used in the project.

The imported file is placed in the designated project Audio folder.

IMPORTANT

The resulting Wave/AIFF file is several times larger than the original compressed file.

The following file types are supported:

FLAC files

FLAC is an open source format and stands for Free Lossless Audio Codec. Audio files in this format are typically 50 to 60% smaller than regular Wave files. FLAC files are not converted to Wave files on import.

MPEG audio files

MPEG, which stands for Moving Picture Experts Group, is the name of a family of standards used for encoding audio-visual information (e.g. movies, video, music) in a digital compressed format.

Cubase can read 2 types of audio MPEG files: MPEG Layer 2 (*.mp2) and MPEG Layer 3 (*.mp3). Currently, mp3 is the most common of these formats, while the mp2 format is mostly used in broadcast applications.

Ogg Vorbis files

Ogg Vorbis is an open and patent-free format that offers very small audio files maintaining comparatively high audio quality. Ogg Vorbis files have the extension ".ogg".

Windows Media Audio files (Windows only)

Windows Media Audio is an audio format developed by Microsoft, Inc. Due to advanced audio compression algorithms, Windows Media Audio files can be made very small, maintaining good audio quality. The files have the extension ".wma".

RELATED LINKS
Export Audio Mixdown on page 585

Exporting and importing standard MIDI files

Cubase can import and export standard MIDI files, which makes it possible to transfer MIDI material to and from virtually any MIDI application on any platform. When you import and
export MIDI files, you can also specify whether certain settings associated with the tracks are included in the files (automation tracks, volume and pan settings, etc.).

Exporting MIDI files

To export your MIDI tracks as a standard MIDI file, open the File menu and select “MIDI File...” from the Export submenu. A regular file dialog opens, allowing you to specify a location and name for the file.

When you have specified a location and a name for the file, click “Save”. The Export Options dialog opens, allowing you to specify a number of options for the file, e.g. what is included in the file, its type and its resolution (see below for a description of the options).

You will also find most of these settings in the Preferences dialog (MIDI–MIDI File page). If you set these up in the Preferences dialog, you only need to click OK in the Export Options dialog to proceed.

The dialog contains the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Inspector Patch</td>
<td>If this option is activated, the MIDI patch settings in the Inspector – Bank Select and Program Select (used for selecting sounds in the connected MIDI instrument) are included as MIDI Bank Select and Program Change events in the MIDI file.</td>
</tr>
<tr>
<td>Export Inspector Volume/Pan</td>
<td>If this option is activated, Volume and Pan settings made in the Inspector are included as MIDI Volume and Pan events in the MIDI file.</td>
</tr>
<tr>
<td>Export Automation</td>
<td>If this option is activated, the automation data (as heard during playback) are converted to MIDI controller events and included in the MIDI file. Cubase Elements only: This also includes automation recorded with the MIDI Control plug-in (see the separate PDF document Plug-in Reference).</td>
</tr>
</tbody>
</table>
### Exporting and importing standard MIDI files

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File handling</td>
<td></td>
</tr>
<tr>
<td>Exporting and importing standard MIDI files</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Note that if a continuous controller (e.g., CC7) has been recorded but the Read button is deactivated for the automation track (i.e., the automation is effectively switched off for this parameter), only the part data for this controller will be exported. If this option is deactivated and the Automation Read button is activated, no Continuous Controllers are exported. If the Read button is deactivated, the Controller data of the MIDI part are exported (these will now be handled like “regular” part data). In most cases it is recommended to activate this option.</td>
</tr>
<tr>
<td>Export Inserts</td>
<td>If this option is activated, any MIDI modifiers that you have added will be included in the MIDI file.</td>
</tr>
<tr>
<td>Export Markers</td>
<td>If this option is activated, any markers you have added will be included in the MIDI file as standard MIDI file marker events.</td>
</tr>
<tr>
<td>Export as Type 0</td>
<td>If this option is activated, the MIDI file will be of type 0 (all data on a single track, but on different MIDI channels). If you do not activate this option, the MIDI file will be of Type 1 (data on separate tracks). Which type to choose depends on what you want to do with the MIDI file (in which application or sequencer it should be used, etc.).</td>
</tr>
<tr>
<td>Export Resolution</td>
<td>You can specify a MIDI resolution between 24 and 960 for the MIDI file. The resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines the precision with which you will be able to view and edit the MIDI data. The higher the resolution, the higher the precision. Choose the resolution depending on the application or sequencer with which the MIDI file will be used, though, since certain applications and sequencers may not be able to handle certain resolutions.</td>
</tr>
<tr>
<td>Export Locator Range</td>
<td>If this option is activated, only the range between the locators will be exported.</td>
</tr>
</tbody>
</table>
**Exporting and importing standard MIDI files**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export includes Delay</td>
<td>If this option is activated, the delay of the MIDI track will be included in the MIDI file.</td>
</tr>
<tr>
<td>Song name for Type 0</td>
<td>You can use this text field to change the name of the MIDI file as displayed when loading this file in a keyboard.</td>
</tr>
</tbody>
</table>

**NOTE**

The MIDI file will include the tempo information of the project (i.e. it will include the tempo and time signature events of the Tempo Track Editor or, if the tempo track is deactivated on the Transport panel, the current tempo and time signature).

**NOTE**

Inspector settings other than those specified in the Export options are not included in the MIDI file! To include these, you need to convert the settings to “real” MIDI events and properties by using the Merge MIDI in Loop function for each track.

**RELATED LINKS**
- Automation on page 402
- Markers on page 223
- MIDI Track Parameters on page 444
- Merge MIDI in Loop on page 460
- Export Options on page 692

**Importing MIDI files**

To import a MIDI file from disk, proceed as follows:

**PROCEDURE**
1. Select “MIDI File...” from the Import submenu of the File menu.
2. If there is already an open project, a dialog opens in which you can select whether a new project is created for the file.
   - If you select “No”, the MIDI file will be imported into the current project.
3. Locate and select the MIDI file in the file dialog that opens and click Open.
   - If you choose to create a new project, select the project folder.
   - Select an existing project folder or create a new one.

**RESULT**

The MIDI file is imported. The result depends on the contents of the MIDI file and the Import Options settings in the Preferences dialog (MIDI–MIDI File page).

**RELATED LINKS**
- Import Options on page 693
- Markers on page 223
Support for the Yamaha XF data format

Cubase supports the Yamaha XF format. XF is an extension of the standard MIDI file format that allows you to save song-specific data with a MIDI file of type 0.

When importing a MIDI file containing XF data, this data is placed in parts on separate tracks called “XF Data”, “Chord Data”, or “SysEx Data”. You can edit such a part in the List Editor (e.g. to add or change lyrics).

**IMPORTANT**

Do not change the order of events within the XF data or the event data itself, unless you have a lot of experience with XF data.

Cubase can also export XF data as part of a MIDI file of type 0. If you do not want to export the XF data together with the MIDI data, mute or delete the tracks containing the XF data.

Exporting and importing MIDI loops

Cubase allows you to import MIDI loops (file extension “.midiloop”) and to save instrument parts as MIDI loops. MIDI loops are handy, as they contain not only MIDI notes and controllers, but also the number of voices, the associated VST instrument and instrument track preset settings.

**RELATED LINKS**

VST Instruments on page 411
Using the Setup options

You can customize the appearance of the following elements:

- Transport panel
- Info line
- Toolbars
- Inspector

The setup context menus

If you right-click the Transport panel, the toolbars, the info lines, or the Inspector, the respective setup context menu opens.

The following general options are available on the setup context menus:

- “Show All” makes all items visible.
- “Default” resets the interface to the default setting.
- “Setup...” opens the Setup dialog, see below.

If presets are available, they can be selected on the lower half of the menu.

The info line setup context menu
Customizing Appearance

The Setup dialogs

If you select "Setup..." from the setup context menus, the Setup dialog opens. This allows you to specify which elements are visible/hidden and to set the order of the elements. You can also save and recall setup presets in this dialog.

The dialog is divided into two sections. The left section displays the visible items and the right section displays the hidden items.

- You can change the current show/hide status by selecting items in one section and then use the arrow buttons in the middle of the dialog to move them to the other section. Changes are applied directly.

- By selecting items in the "Visible Items" list and using the Move Up and Move Down buttons, you can reorder the items list. Changes are applied directly. To undo all changes and revert to the standard layout, select "Default" on the setup context menu.

- If you click the Save button [disk icon] in the Presets section, a dialog opens, allowing you to name the current configuration and save it as a preset.

- To remove a preset, select it on the presets pop-up menu and click the trash icon.

- Saved configurations are available for selection from the Presets pop-up menu in the Setup dialog or directly from the setup context menu.

Appearance

In the Preferences dialog, the appearance of Cubase can be changed on the Appearance (Colors) and on the Metering (Appearance) page.

The following subpages are available on the Appearance–Colors page:

- **General**
  Allows you to adjust the colors for the general interface of the program.

- **Track Type Defaults**
  Allows you to adjust the colors for the different track types.

- **Project**
Customizing Appearance

Allows you to adjust the colors in the Project window.

- **Editors**
  Allows you to adjust the colors in the editors.

- **Rulers**
  Allows you to adjust the colors in the ruler.

**Appearance–Colors**

The Appearance–Colors page features several subpages that allow you to change the color of the Cubase desktop, the track types, the Project, and Editor elements.

To change a color, proceed as follows:

**PROCEDURE**

1. Select a subpage and click the color field of the element to which you want to assign a new color.
   
   A color selector pane opens.

2. Use the tools in the color selector pane to select a new color.
   
   The current and the new color are shown at the bottom of the pane.

3. Click outside the color selector pane to confirm your settings and apply your changes.
   
   Note that you must restart the application for some changes to take effect.
   
   - To copy a color and paste it on another element, even on another subpage, open the context menu in the color selector pane and select "Copy Color" and "Paste Color".
     
     You can also copy colors on the same subpage using drag and drop.
Customizing Appearance

To edit the colors numerically, open the context menu in the color selector pane, and select "Show Color Values".

To select any color in Cubase as new color, open the color selector pane, hold down Alt, and click anywhere in the application. The selected color is displayed in the "New Color" field.

Metering–Appearance

Cubase allows for precise color assignment of level meter values. On the Metering–Appearance page you can specify colors for quick identification of what levels are being reached.

You can adjust the colors for the Channel Meter or the Master Meter. For the Master Meter you can only make changes for the Digital Scale scaling mode. Changes take effect when you click Apply or OK.

To adjust the levels and colors, activate the Channel Meter or Master Meter option and proceed as follows:
To specify the level for a color change, double-click a handle to the right of the meter scale and enter the level (dB) value. Note that for dB values less than zero, you must add a minus sign before the entered number.

You can also click a handle and drag it to a specific level. Press Shift for more accurate positioning. Alternatively, you can nudge with the Up Arrow/Down Arrow keys. Press Shift for faster positioning.

To assign a color, click the upper or lower part of a handle so that a frame is shown, and use the color selector pane to select a color (see above). Selecting the same color for the upper and lower part of the handle results in a meter that changes its colors gradually, while separate colors indicate level changes even more precisely.

To add more color handles, click the Add button, or Alt-click at a level position to the right of the meter scale. Each new handle is automatically associated with a default color.

To remove a handle, select the handle and click the Remove button, or Ctrl/Cmd-click the handle.

Applying colors in the Project window

You can use color scheming for an easier overview of tracks and events in the Project window. Colors can be applied individually to tracks and events/parts. If you color a track, the corresponding events and parts are displayed in the same color. However, you can also color events and parts differently, ”overriding” the applied track color.

In the following sections you will learn how to set up preferences to color tracks automatically, how to color parts or events manually, how to determine whether you want to color the events themselves or their background, and how to customize the color palette for selecting colors.

Colorize Track Controls

In the Preferences dialog [Event Display–Tracks page], you can find the ”Colorize Track Controls” slider that allows you to apply the track color to the track controls.

Colorize Folder Track Controls Only

You can restrict the effect of the Colorize Track Control function to folder tracks only. This is useful in projects with a large number of tracks and folder tracks.

PROCEDURE

1. Select File > Preferences > Event Display > Tracks.
2. Drag the Colorize Track Controls slider to the right.
3. Activate Colorize Only Folder Track Controls.
4. Click OK.
5. In the track list, select the folder track that you want to colorize.
6. On the Project window toolbar, select the Color Tool and click again to select a color.

RESULT

Only the folder track controls are colorized.

Applying track colors automatically

In the Preferences dialog (Event Display–Tracks page), you can find the “Auto Track Color Mode” option.

This offers you several options for automatically assigning colors to tracks that are added to the project. The following options are available:

Use Default Track Color

The default color (gray) is assigned.

Use Previous Track Color

Analyzes the color of the selected track and uses the same color for the new track.

Use Previous Track Color +1

Analyzes the color of the selected track and uses the color that comes next in the color palette for the new track.

Use Last Applied Color

Uses the color that is selected in the Select Colors pop-up menu.

Use Random Track Color

Uses the color palette as a basis to assign track colors randomly.

Coloring Tracks, Parts, or Events Manually

The Color tool on the Project window toolbar allows you to color each track, part, or event individually.

PROCEDURE

1. In the Project window, do one of the following:
   - To change the color of an event or part, select it.
   - To change the color of a track, select the track and deselect all its events or parts.
2. On the toolbar, select the **Color** tool, click again, and select a color from the pop-up menu.

**RESULT**

The color is applied to the selected item. If you change the color of a track, the new color is used for all events on the track and for the corresponding channel in the **MixConsole**.

**NOTE**

If you assign a different color to individual parts or events, they no longer follow color changes of the track.

**Resetting the Default Color**

You can reset the color of a track, part, or event to the default color.

**PROCEDURE**

1. In the **Project** window, select the event or part that you want to reset to the default color.
2. On the toolbar, select the **Color** tool, click again, and select **Default Color** from the pop-up menu.

**Project Colors Dialog**

The **Project Colors** dialog allows you to set up a different set of colors for items in the **Project** window.

- To open the **Project Colors** dialog, select the **Color** tool on the **Project** window toolbar. Click again to open a pop-up menu and select **Project Colors**.
Color fields

Click a field to open a color selector pane that allows you to specify a new color.

Click Options for the following options.

**Append New Color**

Adds a new color button at the bottom of the color list.

**Insert New Color before Selection**

Adds a new color button above the selected color button.

**Remove Selected Color**

Removes the selected color.

**Reset Selected Color**

Resets the selected color to the factory settings.

**Increase/Reduce Intensity of all Colors**

Increases or reduces the intensity of all colors.

**Increase/Reduce Brightness of all Colors**

Increases or reduces the brightness of all colors.

**Save Current Set as Program Defaults**

Saves the current set of colors as default.

**Load Program Defaults to Current Set**

Applies the default set of colors.
Customizing
Applying colors in the Project window

**Reset Current Set to Factory Settings**
Returns to the standard color palette.

**Adding and editing individual colors**
You can use the Options menu in the Project Colors dialog to fully customize the color palette.

The following options are available:

**Append New Color**
This adds a new color button at the bottom of the colors list. To define a color, click the color button, and in the color selector pane that opens, define a color.

**Insert New Color before Selection**
This adds a new color button above the selected color button. To define a color, click the color button, and in the color selector pane that opens, define a color.

**Remove Selected Color**
This removes the selected color.

**Reset Selected Color**
This resets the selected color.

**Increase/Reduce Intensity of all Colors**
This increases or reduces the intensity of all colors.

**Increase/Reduce Brightness of all Colors**
This increases or reduces the brightness of all colors.

**Save Current Set as Program Defaults**
This saves the current set as default.

**Load Program Defaults to Current Set**
This applies the default set.
Customizing
Where are the settings stored?

Reset Current Set to Factory Settings
This returns to Cubase’s standard color palette.

Where are the settings stored?

As you have seen, there are a large number of ways in which you can customize Cubase. While some of the settings you make are stored with each project, others are stored in separate preference files.

If you need to transfer your projects to another computer (e.g. in another studio), you can bring all your settings along by copying the desired preference files and installing them on the other computer.

NOTE
It is a good idea to make a backup copy of your preference files once you have set things up the way you want! This way, if another Cubase user wants to use his or her personal settings when working on your computer, you can restore your own preferences afterwards.

- On Windows, preference files are stored in the following location: “\Users\<username>\AppData\Roaming\Steinberg\<program name>\”.
- On Mac OS, preference files are stored in the following location: “/Library/Preferences/\<program name>\” under your home directory.
- On the Start menu, you will find a shortcut to this folder for easy access.

The full path is: “/Users/<username>/Library/Preferences/<program name>/”.

NOTE
The RAMpresets.xml file, which contains various presets settings (see below), is saved when exiting the program.

NOTE
Program functions (e.g. crossfade) or configurations (e.g. panels) not used in the project will not be stored.

Updating from a Previous Version of Cubase

When you are updating from Cubase 6 or higher, most of the customized settings of your previous installation are used for the new Cubase version.

When your previous Cubase version is older than Cubase 6, its settings are discarded, and the default settings of the new version of Cubase are used.

Disabling the Preferences

Sometimes you might experience odd program behaviour that can be due to inconsistent preferences settings. In such a case, you should save your project and relaunch Cubase. You can disable or delete the current preferences settings, and load the factory defaults instead.

PROCEDURE
1. Quit Cubase.
2. Launch Cubase, and when the splash screen appears, hold down Shift-Ctrl/Cmd-Alt.
3. Select one of the following options in the dialog that appears:
   - **Use current program preferences**
     Opens the program with the current preference settings.
   - **Disable program preferences**
     Disables the current preferences, and opens the program with the factory default settings instead.
   - **Delete program preferences**
     Deletes the preferences and opens the program with the factory default settings instead. This process cannot be undone. Note that this affects all versions of Cubase installed on your computer.

**RELATED LINKS**
Preferences on page 675
Optimizing Audio Performance

This section gives you some hints and tips on how to get the most out of your Cubase system, performance-wise.

NOTE
For details and current information on system requirements and hardware properties refer to the Cubase web site.

Performance Aspects

Tracks and Effects
The faster your computer, the more tracks, effects, and EQ you are able to play. Exactly what constitutes a fast computer is almost a science in itself, but some hints are given below.

Short Response Times (Latency)
Another aspect of performance is response time. The term “latency” refers to the buffering, that is, the temporary storing of small chunks of audio data during various steps of the recording and playback process on a computer. The more and larger those chunks, the higher the latency.

High latency is most irritating when playing VST instruments and when monitoring through the computer, that is, when listening to a live audio source via the Cubase MixConsole and effects. However, very long latency times (several hundred milliseconds) can also affect other processes like mixing, for example, when the effect of a fader movement is heard only after a noticeable delay.

While Direct Monitoring and other techniques reduce the problems associated with very long latency times, a system that responds fast will always be more convenient to work with.

- Depending on your audio hardware, it may be possible to trim your latency times, usually by lowering the size and the number of buffers.
- For details, refer to the audio hardware documentation.

Audio Hardware and Driver
The hardware and its driver can have some effect on regular performance. A badly written driver can reduce the performance of your computer. But where the hardware driver design makes the most difference is with latency.
NOTE

We recommend that you use audio hardware for which there is a specific ASIO driver. This is especially true when using Cubase for Windows:

- Under Windows, ASIO drivers written specifically for the hardware are more efficient than the Generic Low Latency ASIO Driver and produce shorter latency times.
- Under Mac OS, audio hardware with properly written Mac OS (Core Audio) drivers can be very efficient and produce very low latency times.

However, there are additional features only available with ASIO drivers, such as the ASIO Positioning Protocol.

Settings That Affect Performance

Audio Buffer Settings

Audio buffers affect how audio is sent to and from the audio hardware. The size of the audio buffers affects both the latency and the audio performance.

Generally, the smaller the buffer size, the lower the latency. On the other hand, working with small buffers can be demanding for the computer. If the audio buffers are too small, you may get clicks, pops or other audio playback problems.

Adjusting the Buffer Size

To lower the latency, you can reduce the buffer size.

PROCEDURE
1. Select Devices > Device Setup.
2. In the Device Setup dialog, select the driver from the devices list.
3. Click Control Panel.
4. Windows: Adjust the buffer size in the driver dialog that opens.
5. Mac OS: Adjust the buffer size in the CoreAudio Device Settings dialog.

Multi Processing

Multi processing distributes the processing load evenly to all available CPUs, allowing Cubase to make full use of the combined power of the multiple processors.

Multi processing is activated by default. You can find the setting in the Advanced Options of the Device Setup dialog.

VST Performance Window

This window shows the audio processing load and the hard disk transfer rate. This allows you to verify that you do not run into performance problems when adding effects or plug-ins, for example.

- To open the VST Performance window, select Devices > VST Performance.
Optimizing Audio Performance

Average load

Shows how much of the available CPU power is used for audio processing.

Real-time peak

Shows the processing load in the realtime path of the audio engine. The higher this value, the higher the risk that dropouts occur.

Overload indicator

The overload indicator to the right of the real-time peak indicator and the average load indicator displays overloads of the average or real-time indicator.

If it lights up, decrease the number of EQ modules, active effects, and audio channels that play back simultaneously. You can also activate the ASIO-Guard.

Disk

Shows the hard disk transfer load.

Disk overload indicator

The overload indicator to the right of the disk indicator lights up if the hard disk does not supply data fast enough.

If it lights up, use Disable Track to reduce the number of tracks playing back. If this does not help, you need a faster hard disk.

NOTE

You can show a simple view of the performance meter on the Transport panel and on the Project window toolbar. These meters only feature the average and the disk indicator.

ASIO-Guard

The ASIO-Guard allows you to shift as much processing as possible from the ASIO realtime path to the ASIO-Guard processing path. This results in a more stable system.

The ASIO-Guard allows you to preprocess all channels as well as VST instruments that do not need to be calculated in realtime. This leads to less dropouts, the ability to process more tracks or plug-ins, and the ability to use smaller buffer sizes.

ASIO-Guard Latency

High ASIO-Guard levels lead to an increased ASIO-Guard latency. When you adjust a volume fader, for example, you will hear the parameter changes with a slight delay. The ASIO-Guard latency, in contrast to the latency of the audio hardware, is independant from live input.

Restrictions

The ASIO-Guard cannot be used for:
Optimizing Audio Performance

- Realtime-dependent signals
- External effects and instruments

**NOTE**
If you select Devices > Plug-in Manager and click Show Plug-in Information, you can deactivate the ASIO-Guard option for selected plug-ins.

If you activate the monitoring for an input channel, a MIDI or a VST instrument channel, the audio channel and all dependent channels are automatically switched from ASIO-Guard to realtime processing and vice versa. This results in a gentle fade out and fade in of the audio channel.

**Activating the ASIO-Guard**

**PROCEDURE**

1. Select Devices > Device Setup.
2. In the Device Setup dialog, open the VST Audio System page.
3. Activate the Activate ASIO-Guard option.

**NOTE**
This option is only available, if you activate Multi Processing.

4. Select an ASIO-Guard Level.
   The higher the level, the higher the processing stability and audio processing performance. However, higher levels also lead to an increased ASIO-Guard latency and memory usage.
The Preferences dialog provides options and settings that control the global behavior of the program.

Preferences Dialog

The Preferences dialog is divided into a navigation list and a settings page. Clicking one of the entries in the navigation list opens a settings page.

- To open the Preferences dialog, select File > Preferences.

In addition to the settings, the dialog provides the following options:

Preference Presets

Allows you to select a saved preference preset.

Store

Allows you to save the current preferences as a preset.
Preferences
Preferences Dialog

- **Rename**
  Allows you to rename a preset.

- **Delete**
  Allows you to delete a preset.

- **Store marked preferences only**
  Allows you to select which pages are included in the preset.

- **Help**
  Opens the dialog help.

- **Defaults**
  Resets the options on the active page to their default settings.

- **Apply**
  Applies any changes that you have made without closing the dialog.

- **OK**
  Applies any changes that you have made and closes the dialog.

- **Cancel**
  Closes the dialog without saving any changes.

**Saving a Preference Preset**

You can save complete or partial preference settings as presets.

**PROCEDURE**

1. Select **File > Preferences**.
2. In the **Preferences** dialog make your settings.
3. Click **Store** in the lower left section of the dialog.
4. Enter a preset name and click **OK**.

**RESULT**

Your settings are now available on the **Preferences Presets** pop-up menu.

**Saving Partial Preferences Settings**

You can save partial preferences settings. This is useful when you have made settings that only relate to a certain project or situation, for example. When you apply a saved partial preference preset you only change the saved settings. All other preferences will be left unchanged.

**PROCEDURE**

1. Select **File > Preferences**.
2. In the **Preferences** dialog make your settings.
3. Activate **Store marked preferences only**.
In the preferences list a **Store** column is shown.

<table>
<thead>
<tr>
<th>Preferences</th>
<th>Store</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appearance</td>
<td></td>
</tr>
<tr>
<td>Colors</td>
<td></td>
</tr>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Track Type Defaults</td>
<td></td>
</tr>
<tr>
<td>Project</td>
<td></td>
</tr>
<tr>
<td>Editors</td>
<td></td>
</tr>
<tr>
<td>Rulers</td>
<td></td>
</tr>
<tr>
<td>Editing</td>
<td></td>
</tr>
<tr>
<td>Audio</td>
<td></td>
</tr>
<tr>
<td>Controls</td>
<td></td>
</tr>
</tbody>
</table>

4. Click in the **Store** column of the preference pages that you want to save.
5. Click **Store** in the lower left section of the dialog.
6. Enter a preset name and click **OK**.

**RESULT**

Your settings are now available from the **Preferences Presets** pop-up menu.

**Appearance**

**Colors**

This page features subpages that allow you to change the default color settings.

**General**

Allows you to adjust the default colors for the focus zones and the desktop cover.

**Track Type Defaults**

Allows you to adjust the default colors for the different track types.

**Project**

Allows you to adjust the default colors in the **Project** window.

**Editors**

The editors use the **Project** window color scheme by default. If you want to specify separate editor colors, deactivate **Use Project Colors**.

**Rulers**

Allows you to adjust the default ruler colors.

**Editing**

‘**Edit Solo**’/‘**Record in MIDI Editors**’ follow focus

If this option is activated, and **Record in Editor** or **Solo Editor** is activated in a MIDI editor, these options follow the focus. That is, if the **Project** window gets the focus, **Record in Editor** and **Solo Editor** are suspended in the MIDI editor.

**Display Warning before Deleting Non-Empty Tracks**

If this option is activated, a warning message is displayed if you delete tracks that are not empty.
Select Track on Background Click

This allows you to select a track by clicking in the event display background.

Auto Select Events under Cursor

If this option is activated, all events in the Project window or in an editor that are touched by the project cursor are automatically selected. This can be helpful when you rearrange your project, because it allows you to select whole sections (on all tracks) simply by moving the project cursor.

Cycle Follows Range Selection

If this option is activated, range selections that you make in the Sample Editor will be mirrored in the Project window as well. This lets you audition a range in the Sample Editor as a loop with the main transport controls, rather than with the Audition and Audition Loop controls in the Sample Editor.

Delete Overlaps

If this option is activated and you move, size, or nudge an event so that it partly overlaps another event, the other event is automatically resized so that the overlapped (hidden) section is removed. Hold Shift while moving to override this setting.

Parts Get Track Names

If this option is activated and you move an event from one track to another, the moved event will automatically be named according to its new track. Otherwise, the event will retain the name of the original track.

Quick Zoom

If this option is activated, the contents of parts and events will not be continuously redrawn when you zoom manually. Instead, the contents are redrawn once you have stopped changing the zoom – activate this if screen redraws are slow on your system.

Use Up/Down Navigation Commands for Selecting Tracks only

- If this option is deactivated and no event/part is selected in the Project window, the Up Arrow/Down Arrow keys are used to step through the tracks in the track list.
- If this option is deactivated and an event/part is selected in the Project window however, the Up Arrow/Down Arrow keys still step through the tracks in the track list. Only on the selected track, the first event/part will also be selected.
- If this option is activated, the Up Arrow/Down Arrow keys are only used to change the track selection – the current event/part selection in the Project window will not be altered.

Track Selection follows Event Selection

If this option is activated and you select an event in the Project window, the corresponding track is also automatically selected.
Automation Reduction Level

This slider allows you to remove all superfluous automation events. A reduction level value of 0% removes repeated automation points only. A reduction level value between 1 to 100 % smoothen the automation curve. The default value of 50 % should reduce the automation data amount significantly without touching the sound result of the existing automation.

Show Automation Track in Project on Writing Parameter

If you activate this option, the corresponding automation track is revealed on writing automation parameters. This is useful if you want to have a visual control of all parameters changed on writing.

Automation Follows Events

If this option is activated, automation events will automatically follow when you move an event or part on the track.

This facilitates setting up automation that is related to a specific event or part, instead of a specific position in the project. For example, you can automate the panning of a sound effect event (having the sound pan from left to right, etc.) – if you need to move the event, the automation will automatically follow. The rules are:

- All automation events for the track between the start and end of the event or part will be moved. If there are automation events in the position to which you move the part or event, these will be overwritten.
- If you duplicate an event or part, the automation events will be duplicated as well.
- This function also affects copying and pasting.

Drag Delay

When you click and drag an event, this setting determines the delay before the event is moved. This helps you avoid accidentally moving events when you click on them in the Project window.

Editing - Audio

Treat Muted Audio Events like Deleted

If you have 2 overlapping audio events in your project and you mute the top one (the event you hear during playback), playback of the other (obscured) event will still only start at the end of the overlapping section.

If this is not what you want, Treat Muted Audio Events like Deleted allows you to immediately play the obscured event when muting the top event.

Use Mouse Wheel for Event Volume and Fades

- If this option is activated, you can use the mouse wheel to move the event volume curve up or down.
- When you hold down Shift while moving the mouse wheel, the fade curves will be affected. To move the end point of the fade in, position the mouse in the left half of the event. To move the start point of the fade out, position the mouse in the right half of the event.
On Import Audio Files

This setting determines what happens when importing an audio file into a project:

- **Open Options Dialog**
  An Import Options dialog opens when you import, allowing you to select whether you want to copy the file to the audio folder and/or convert it to the project settings.

- **Use Settings**
  Allows you to set the following standard actions:
  - **Copy Files to Working Directory** copies the files to the project’s audio folder before import.
  - **Convert and Copy to Project If Needed** copies the files to the project’s audio folder before import and converts them if the files have a different sample rate or a lower resolution than the project settings.

Enable Automatic Hitpoint Detection

If this option is activated, and you add an audio file to your project by recording or by importing, Cubase automatically detects its hitpoints. This allows you to navigate to hitpoints of an audio file from within the **Project** window.

Remove Regions/Hitpoints on all Offline Processes

If this option is activated, and you perform offline processing on an audio range that contains regions, these will be removed.

On Processing Shared Clips

This setting determines what happens when you apply processing to a shared clip, that is, a clip that is used by more than one event in the project:

- **Open Options Dialog**
  An Options dialog appears, allowing you to select whether you want to create a new version of the clip or apply the processing to the existing clip.

- **Create New Version**
  A new editing version of the clip is automatically created, and the processing is applied to that version (leaving the original clip unaffected).

- **Process Existing Clip**
  The processing is applied to the existing clip (which means that all events playing that clip will be affected).

Default Warping Algorithm

Determines which warp algorithm is used for new audio clips in the project.

Editing - Chords

‘X’ Chords Mute Notes on Tracks That are in Follow Chord Track Mode

This determines what happens when you play back a track that follows the chord track and the cursor reaches an undefined chord event (X chord). Activate this option to mute playback. Deactivate this option to continue playback of the last defined chord event.
Disable ‘Acoustic Feedback’ during Playback

If you activate this option, Acoustic Feedback is automatically disabled on playback. This ensures that chord events are not triggered twice.

Hide muted Notes in Editors

If you set up a MIDI track to follow the chord track by activating one of the Follow Chord Track options, some of the original MIDI notes may be muted. Activate this option to hide these notes in the editors.

Editing - Controls

Many Cubase parameters are shown as rotary encoders, sliders, and buttons that emulate hardware interfaces. Others are edited numerically in value fields. This page allows you to select the preferred ways of controlling encoders, sliders, and value fields.

Value Box/Time Control Mode

The menu contains the following options:

- **Text Input on Left-Click**
  In this mode, clicking a value box will open it for editing by typing.

- **Increment/Decrement on Left/Right-Click**
  In this mode, you can click with the left or right mouse button to decrease or increase the value. To edit values by typing in this mode, please double-click. Under Mac OS, right-clicking is the same as Ctrl/Cmd-clicking. We recommend that you use a 2-button mouse and set up the right button to generate a Ctrl/Cmd-click.

- **Increment/Decrement on Left-Click and Drag**
  In this mode, you can click and drag up or down to adjust the value (much like dragging a vertical fader). Double-click to enter values manually.

Knob Mode

The menu contains the following options:

- **Circular**
  To move an encoder, click on it and drag in a circular motion, such as turning a real encoder. When you click anywhere along the encoder’s edge, the setting is immediately changed.

- **Relative Circular**
  Works like the Circular option, but clicking does not automatically change the setting. This means you can make adjustments to the current setting by clicking anywhere on an encoder and dragging. There is no need to click on the exact current position.

- **Linear**
  To move an encoder, click on it and drag up or down (or left or right) with the mouse button pressed – as if the encoder was a vertical (or horizontal) slider.

Slider Mode

The menu contains the following options:
Preferences
Editing

- **Jump**
  In this mode, clicking anywhere on a slider will make the slider handle instantly move to that position.

- **Touch**
  In this mode, you have to click on the actual slider handle to adjust the parameter. This reduces the risk of accidentally moving sliders.

- **Ramp**
  In this mode, clicking anywhere on a slider (but not on the actual handle) and keeping the mouse button pressed causes the handle to move smoothly to the new position.

- **Relative**
  In this mode, clicking on a slider will not immediately change the setting. Instead you click and drag up or down – the setting will be changed according to how far you drag, not according to where you click.

**Editing - MIDI**

**Select Controllers in Note Range: Use Extended Note Context**

If this option is activated and you move notes together with their controllers, for example, in the Key Editor, the extended note context will be taken into account. This means that controllers between the last selected note and the following note (or the end of the part) will also be moved. If this option is deactivated, only the controllers between the first and the last selected note will be moved.

**Legato Overlap**

Determines the result of the Legato function on the MIDI menu.

- If **Legato Overlap** is set to 0 Ticks, the Legato function extends each selected note so that it reaches the next note exactly.
- Setting **Legato Overlap** to a positive value causes the notes to overlap by the specified number of ticks.
- Setting **Legato Overlap** to a negative value makes the Legato function leave a slight gap between the notes.

**Legato Mode: Between Selected Notes Only**

If this option is activated, the length of selected notes will be adjusted so that they reach the next selected note, allowing you to apply Legato only to your bass line, for example.

**Split MIDI Events**

If you split a MIDI part in the Project window (with the Cut tool or one of the split functions) so that the split position intersects one or several MIDI notes, the result depends on this setting.

- If **Split MIDI Events** is activated, the intersected notes are split. This creates new notes at the beginning of the second part.
- If **Split MIDI Events** is deactivated, the notes will remain in the first part, but stick out after the end of the part.
Preferences
Editing

Split MIDI Controllers

If you split a MIDI part containing controllers, the result depends on this setting:

- If Split MIDI Controllers is activated and the part contains a controller with a value other than zero at the split position, a new controller event [of the same type and value] will be inserted at the split position (at the start of the second part).
- If Split MIDI Controllers is deactivated, no new controller events will be inserted.

**NOTE**

If you just split a part and play back the result, it will sound the same regardless of this setting. However, if you split a part and delete the first half or move the second half to a different position in the project, you may want to activate **Split MIDI Controllers** to make sure all controllers have the correct value at the beginning of the second part.

**Editing - Project & MixConsole**

Select Channel/Track on Solo

When you activate this option, a track in the track list or a channel in the **MixConsole** automatically gets selected if **Solo** is activated. Deactivating this option always keeps the current selection status, regardless of the solo setting for the tracks.

Select Channel/Track on Edit Settings

When you activate this option, a track in the track list or a channel in the **MixConsole** automatically gets selected when you click the respective edit button. Deactivating this option always keeps the current track/channel selection.

Scroll to selected Track

If you activate this option, selecting a **MixConsole** channel automatically scrolls the track list to display the respective track.

Enable Record on Selected MIDI Track

If this option is activated, the selected MIDI tracks are automatically record-enabled.

Enable Record on Selected Audio Track

If this option is activated, selected audio tracks are automatically record-enabled.

Enable Solo on Selected Track

If this option is activated, the selected tracks are automatically soloed.

Enlarge Selected Track

Activate this option to enter a mode where the selected track in the **Project** window will be enlarged. You can adjust the size directly in the track list if the default enlargement factor does not suit you. When you select another track in the track list, this track is automatically enlarged, and the previously selected track is displayed in its previous size.
Editing - Tool Modifiers

On this page you can specify which modifier keys are used for additional functionality when using tools.

**PROCEDURE**

1. Select an option in the **Categories** list.
2. Select the action for which you want to edit the modifier key in the **Action** list.
3. On your computer keyboard, hold down the modifier keys and click **Assign**.

**RESULT**

The current modifier key(s) for the action is replaced. If this tool already has assigned modifier key(s), you will be asked whether you want to replace them.

Editing - Tools

**Pop-up Toolbox on Right-Click**

If this option is activated, the toolbox opens on right-click in the event display and editors. You can change the number of rows in which the tools are arranged on the toolbox. Keep the right mouse button pressed until the mouse pointer changes to a double arrow and drag to the bottom or right.

- To open the context menu instead of the toolbox, press any modifier key when right-clicking.

**Cross-Hair Cursor**

This allows you to set up a cross-hair cursor when working in the event display and editors, facilitating navigation and editing, especially when arranging in large projects. You can set up the colors for the line and the mask of the cross-hair cursor, and define its width. The cross-hair cursor works as follows:

- If the **Selection** tool (or one of its subtools) is selected, the cross-hair cursor appears when you start moving or copying a part/event or when you use the event trim handles.
- If the **Draw** tool, the **Cut** tool, or any other tool that makes use of this function is selected, the cross-hair cursor appears as soon as you move the mouse over the event display.
- The cross-hair cursor is only available for tools where such a function is of any use.

**Select Tool: Show Extra Info**

Activate this to show a tooltip for the **Object Selection** tool in the **Project** window event display. This tooltip indicates the current pointer position and the name of the track and event at which you are pointing.

**Zoom Tool Standard Mode: Horizontal Zooming Only**

This affects the result when using the **Zoom** tool (magnifying glass).

If this option is activated and you drag a selection rectangle with the **Zoom** tool, the window is only zoomed horizontally and the track height does not change. If this option is deactivated, the window is zoomed both horizontally and vertically.
Editors

Default MIDI Editor
Determines which editor is opened when you double-click a MIDI part or when you select it and press Ctrl/Cmd-E. Note that this setting is overwritten for tracks with drum maps if the Use Drum Editor when Drum Map is assigned option is activated.

Use Drum Editor when Drum Map is assigned
If this option is activated, parts on MIDI tracks to which drum maps are assigned are shown with drum note symbols. The parts will automatically open in the Drum Editor on double-click. This overwrites the Default MIDI Editor setting.

Double-Click opens Editor in a Window/in Lower Zone
Determines where an editor is opened when you double-click an audio event or a MIDI part or when you use the key command assigned to Open/Close Editor.

Open Editor Commands open Editors in a Window/in Lower Zone
Determines where an editor is opened when you use an open command from the Audio or MIDI menu or the corresponding key commands.

Editor Content Follows Event Selection
If this option is activated, the parts or events shown in the open editor will follow the selection that you make in the Project window.

Event Display

The Event Display section contains several settings for customizing the display in the Project window.

Show Event Names
Determines whether the names of parts and events are shown.

Hide Truncated Event Names
When zooming or resizing elements, the events can become very small so that the name is no longer completely visible. The name gets truncated. If this option is activated, event names are hidden if they do not fit into the event.

Show Overlaps
When events overlap, this setting allows you to specify when the overlapping areas are displayed.

Grid Overlay Intensity
Increases or decreases the overlay intensity of the displayed grid lines.

Event Handling Opacity
Increases or decreases the opacity of an overlying event background when you move it.
Smallest Track Height To Show Data
Specifies from which track height the track contents are displayed.

Smallest Track Height To Show Name
Specifies from which track height the track names are displayed.

Event Display - Audio

Interpolate Audio Waveforms
If you have zoomed in to one sample per pixel or less, the appearance of the samples depends on this setting. If this option is deactivated, single sample values are drawn as steps. If this option is activated, the sample values are interpolated to form curves.

Show Event Volume Curves Always
If this option is activated, event volume curves, as created by the fade and volume handles, are shown for all events, regardless of whether they are selected or not. If this option is deactivated, volume curves are only shown for selected events. However, note that you can still adjust fades and volumes for events that are not selected, by clicking and dragging the top left, middle, or right edge respectively.

Show Waveforms
If this option is activated, audio waveforms are displayed for audio events.

Show Hitpoints on Selected Events
If this option is activated, hitpoints are displayed for audio events.

Waveform Brightness
Increases or decreases the brightness of the displayed waveforms.

Waveform Outline Intensity
Increases or decreases the intensity of the waveform outline.

Fade Handle Brightness
Increases or decreases the brightness of the set fade lines within audio events.

Background Color Modulation
If this option is activated, the backgrounds of audio waveforms reflect the waveform dynamics. This is especially useful to get an overview when working with small track heights.

Event Display - Chords & Pitches

Pitch Notation
- The Note Name pop-up menu lets you select between 3 ways of displaying chords: English, German, and Solfège.
- The Naming Format pop-up menu lets you determine how MIDI note names [pitches] are displayed in editors, etc. The options are: MIDI, MIDI + MIDI Note Number, and Classic (Helmholtz).
The options **Display 'Bb' as 'B'** and **Display 'B' as 'H'** allow you to change the corresponding pitch names.

If you activate **Enharmonics from Chord Track**, and your project contains a chord track with chord events, these chord events determine if the enharmonically equivalent notes in the **Key Editor** and in the **List Editor** are displayed as sharp or flat.

**Chord Font**

Allows you to specify a font for all chord symbols.

**Chord Symbols**

There are several ways of indicating chord types, for example, major and minor chords. These options allow you to select your preferred display method for major 7th chords, minor chords, half-diminished chords, diminished chords, and augmented chords.

**Custom Chord Symbols**

You can modify the default chord symbols that are used on the chord track, for the chord pads, and in the **Score Editor**.

- The **New Custom Chord** button allows you to add a new custom chord symbol.
- The options to the left allow you to specify the chord for which you want to change the chord symbol.
- Click the **Type** and **Tension** fields and enter your custom symbol.

**NOTE**
You must define custom symbols for each set of tensions.

- The **Result** field shows how the chord will be displayed.
- The **Remove Custom Chord** button allows you to remove the custom chord symbol that is selected in the list.

**EXAMPLE**

To change the appearance of all minor chords from $X_{\text{min}}$ to $X-$, click **New Custom Chord**, activate 5 and $\text{min3/#9}$ to define the chord type and change the symbol in the **Type** column from min to -. 

687
Event Display - Folders

Show Event Details

If this option is activated, event details are displayed. If this option is deactivated, data blocks are displayed.

This setting depends on the Show Data on Folder Tracks setting.

Show Data on Folder Tracks

Determines in which case data blocks or event details are displayed on folder tracks.

- Always Show Data
  If this option is activated, data blocks or event details are always displayed.

- Never Show Data
  If this option is activated, nothing is displayed.

- Hide Data When Expanded
  If this option is activated, the display of events is hidden when you open folder tracks.

Event Display - MIDI

Part Data Mode

Determines if and how events in MIDI parts are shown: not shown, as lines, as score notes, as drum notes, or as blocks. Note that this setting is overwritten for tracks with drum maps if the Use Drum Editor when Drum Map is assigned option is activated.

Show Controllers

Governs whether non-note events such as controllers, etc. are shown in MIDI parts.

Note Brightness

Increases or decreases the brightness of note events.

Controller Brightness

Increases or decreases the brightness of controller events.

Event Display - Tracks

Colorize Track Controls

This slider allows you apply the track color to the track controls. Drag the slider to the right to intensify the color.

Colorize Only Folder Track Controls

Activate this to restrict the effect of the Colorize Track Control function to folder tracks only. This is useful in projects with a large number of tracks and folder tracks.
Preferences
General

Default Track Name Width

Allows you to determine the default name width for all track types.

Auto Track Color Mode

This offers you several options for automatically assigning colors to tracks that are added to the project:

- **Use Default Track Color**
  New tracks get the default event color.

- **Use Previous Track Color**
  New tracks get the same color as the track above them in the track list.

- **Use Previous Track Color + 1**
  This is similar to the Use Previous Track Color option, except that the new tracks get the next color in the color palette.

- **Use Last Applied Color**
  New tracks get the color that you last applied to an event/part.

- **Use Random Track Color**
  Inserted tracks get random track colors.

General

The General page contains general settings that affect the program user interface. Set these according to your preferred work methods.

**Language**

Allows you to select which language is used in the program. After switching the language, you must restart the program for the change to take effect.

**Auto Save**

If this option is activated, Cubase automatically saves backup copies of all open projects with unsaved changes. These are named `Name.bak`, where name is the name of the project, and are saved in the project folder. Backup copies of unsaved projects are named `#UntitledX.bak` where X is an incremental number, to allow multiple backup copies in the same project folder.

**Auto Save Interval**

Allows you to specify how often a backup copy is created.

**Maximum Backup Files**

Allows you to specify how many backup files will be created with the Auto Save function. When the maximum number of backup files is reached, the existing files will be overwritten (starting with the oldest file).

**Show Tips**

If this option is activated and you position the pointer over an icon or button in Cubase, an explanatory tooltip is displayed after a second.
Use Edge Hints

If this option is activated, you can position the mouse pointer at one of the Project window edges to show a pane with options to open or close the sections.

Maximum Undo Steps

Allows you to specify the number of undo levels.

Run Setup on Create New Project

If this option is activated, Cubase automatically displays the Project Setup dialog every time you create a new project. This allows you to specify the basic project configuration.

Use Hub

Activate this option to open the Hub when you start Cubase or create a new project using the File menu.

General - Personalization

Default Author Name

Allows you to specify an author name that is used by default for new projects. This will be included as metadata when exporting audio files with an iXML chunk.

Default Company Name

Allows you to specify a company name that is used by default for new projects. This will be included as metadata when exporting audio files with an iXML chunk.

MIDI

This page contains settings that affect MIDI recording and playback.

MIDI Thru Active

If this option is activated, all MIDI tracks that are record-enabled or have monitoring activated will “echo” incoming MIDI data, sending it back out on their respective MIDI outputs and channels. This allows you to hear the correct sound from your MIDI instrument during recording.

NOTE

If you use MIDI Thru, select Local Off mode on your MIDI instrument to prevent each note from sounding twice.

Reset on Stop

If this option is activated, Cubase sends out MIDI Reset messages (including noteoff and controller resets) on stop.

Never Reset Chased Controllers

If this option is activated, controllers are not reset to 0 when you stop playback or move to a new position in the project.
Length Adjustment
This allows you to enter a length adjustment value in ticks by which the notes that have the same pitch and MIDI channel are adjusted. This ensures that there is always a short time between the end of one note and the start of another. By default, there are 120 ticks per 1/16 note, but you can adjust this with the MIDI Display Resolution setting.

Chase Events
Event types for which an option is activated are chased when you locate to a new position and start playback. This makes your MIDI instruments sound as they should when you locate to a new position and start playback.

If Chase not limited to Part Boundaries is activated, MIDI controllers are also chased outside the part boundaries, and the chase is performed on the part touched by the cursor as well as on all the parts to the left of it. Deactivate this for very large projects, as it slows down processes such as positioning and soloing.

MIDI Display Resolution
This allows you to set the display resolution for viewing and editing MIDI data. This only affects how MIDI events are displayed and not how they are recorded.

Insert Reset Events after Record
If this option is activated, a reset event is inserted at the end of each recorded part. This resets controller data, such as Sustain, Aftertouch, Pitchbend, Modulation, Breath Control. This is useful if you stop recording before the note off command is sent, for example.

MIDI Latency Mode
Allows you to specify the latency of the MIDI playback engine.

Low lowers the latency and increases the responsiveness of the MIDI playback engine. However, this setting might also decrease your computer performance, if your project contains lots of MIDI data.

Normal is the default mode and the recommended setting for most workflows.

High increases the latency and the playback buffer. Use this, if you work with complex VST Instrument libraries or with projects that have a very high performance level.

MIDI Max. Feedback in ms
This allows you to set the maximum length of the notes when using Acoustic Feedback in MIDI editors.
Preferences
MIDI

MIDI - MIDI File

Export Options

These options allow you to specify what data is included in exported MIDI files.

Export Inspector Patch

If this option is activated, the MIDI patch settings in the Inspector - Bank Select and Program Select (used for selecting sounds in the connected MIDI instrument) are included as MIDI Bank Select and Program Change events in the MIDI file.

Export Inspector Volume/Pan

If this option is activated, Volume and Pan settings made in the Inspector are included as MIDI Volume and Pan events in the MIDI file.

Export Automation

If this option is activated, the automation data (just as it is heard during playback) is converted to MIDI controller events and included in the MIDI file. Cubase Elements only: This also includes automation recorded with the MIDI Control plug-in.

Note that if a continuous controller (e.g. CC7) has been recorded but the Read button is deactivated for the automation track (i.e. the automation is effectively switched off for this parameter), only the part data for this controller will be exported.

If this option is deactivated and the Read Automation button is activated, no continuous controllers will be exported. If the Read button is deactivated, the controller data of the MIDI part are exported (these will now be handled like “regular” part data).

It is recommended to activate the "Export Automation" option.

Export Inserts

If this is option activated, any MIDI modifiers that you have added will be included in the MIDI file.

Export Markers

If this option is activated, any markers you have added will be included in the MIDI file as Standard MIDI File Marker events.

Export as Type 0

If this option is activated, the MIDI file will be of Type 0 (all data on a single track, but on different MIDI channels). If you do not check this option, the MIDI file will be of Type 1 (data on separate tracks). Which type to choose depends on what you want to do with the MIDI file (in which application or sequencer it is to be used).

Export Resolution

You can specify a MIDI resolution between 24 and 960 for the MIDI file. The resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines the precision with which you will be able to view and edit the MIDI data. The higher the resolution, the higher the precision. The resolution should
be chosen depending on the application or sequencer with which the MIDI file will be used though, because certain applications and sequencers may not be able to handle certain resolutions.

Export Locator Range

If this option is activated, only the range between the left and right locator will be exported.

Export includes Delay

If this option is activated, any delay settings you have made in the Inspector will be included in the MIDI file.

NOTE

- To include other Inspector settings, you must convert the settings to real MIDI events and properties by using the Merge MIDI in Loop function for each track.
- Exported MIDI files include the tempo and time signature events of the Tempo Track Editor or, if the tempo track is deactivated, the current tempo and time signature.

Import Options

These options allow you to specify what data is included in imported MIDI files.

Extract First Patch

If this option is activated, the first Program Change and Bank Select events for each track are converted to Inspector settings for the track.

Extract First Volume/Pan

If this option is activated, the first MIDI Volume and Pan events for each track are converted to Inspector settings for the track.

Import Controller as Automation Tracks

If this option is activated, MIDI controller events in the MIDI file will be converted to automation data for the MIDI tracks. If this option is deactivated, controller data for the MIDI parts will be imported.

Import to Left Locator

If this option is activated, the imported MIDI file will be placed so that it starts at the position of the left locator - otherwise it will start at the beginning of the project. Note that if you choose to have a new project created automatically, the MIDI file will always start at the beginning of the project.

Import Markers

If this option is activated, any markers that have been added are imported with the MIDI file.

Import dropped File as single Part

If this option is activated and you drag and drop a MIDI file into the project, the whole file will be placed on a single track.
Ignore Master Track Events on Merge

If this option is activated and you import a MIDI file into the current project, tempo track data in the MIDI file is ignored. The imported MIDI file will play according to the current Tempo track in the project.

If this option is deactivated, the Tempo Track Editor will be adjusted according to the tempo information in the MIDI file.

Auto Dissolve Format 0

If this option is activated and you import a MIDI file of type 0 into the project, the file will automatically be “dissolved”: For each embedded MIDI channel in the file, a separate track will be inserted in the Project window.

If this option is deactivated, only one MIDI track will be created. This track will be set to MIDI Channel “Any”, allowing all MIDI events to play back on their original channels. You can also use the “Dissolve Part” function on the MIDI menu to distribute the events onto different tracks (or lanes) with different MIDI Channels at a later stage.

Destination

This allows you to specify what happens when you drag a MIDI file into the project:

- Select MIDI Tracks to create MIDI tracks for the imported file.
- Select Instrument Tracks to create instrument tracks for each MIDI channel in the MIDI file and let the program automatically load appropriate presets.
- Select HALion Sonic SE multi-timbral to create several MIDI tracks, each routed to a separate instance of HALion Sonic SE in the VST Instruments window and load the appropriate presets.

NOTE

In Cubase LE, this is automatically set to MIDI Tracks.

Import Karaoke Lyrics as Text

Activate this to convert karaoke lyrics in the MIDI file to text that can be displayed in the Score Editor. If this option is deactivated, lyrics are only shown in the List Editor.

MIDI - MIDI Filter

This page allows you to prevent certain MIDI messages from being recorded and/or echoed by the MIDI Thru function (thruput).

The page is divided into 4 sections:

Record

Activating any of these options prevents the corresponding type of MIDI message from being recorded. It will, however, be thruput, and if already recorded, it will play back normally.
Thru
Activate any of these options to prevent the corresponding type of MIDI message from being thruput. It will, however, be recorded and played back normally.

Channels
If you activate a Channel button, no MIDI messages on that MIDI Channel will be recorded or thruput. Already recorded messages will however be played back normally.

Controller
Allows you to prevent certain MIDI controller types from being recorded or thruput.

To filter out a controller type, select it from the list at the top of the section and click "Add". It will appear in the list below.

To remove a controller type from the list (allow it to be recorded and thruput), select it in the lower list and click "Remove".

MediaBay

Show File Extensions in Results List
Activate this to display file name extensions in the Results list.

Maximum Items in Results List
This allows you to specify the maximum number of files that are displayed in the Results list. This helps you to avoid unmanageably long lists of files in the Results list.

Scan Folders only when MediaBay is open
Activate this to scan Cubase for media files when the MediaBay window is open. Otherwise, the folders are scanned in the background even when the MediaBay window is closed.

NOTE
During playing back or recording no folder scans are performed.

Scan unknown File Types
Activate this to open and scan any file in the search location and ignore files that cannot be recognized.

Metering

Map Input Bus Metering to Audio Track (in Direct Monitoring)
This allows you to map the input bus metering to monitor-enabled audio tracks, giving you the opportunity to watch the input levels of your audio tracks when working in the Project window. For this to work, activate Direct Monitoring in the Device Setup dialog.
• If this option is activated, audio tracks show the metering signal from
the input bus to which they are routed as soon as the track is monitor-
enabled. Note that the tracks are mirroring the input bus signal, that is,
you will see the same signal in both places. When using mapped metering,
any functions, such as trimming, that you apply to the audio track are not
reflected in its meters.
• If this option is not activated, metering works as usual.

Meters' Peak Hold Time
This allows you to specify for how long the peak levels are held in the meters. For
this to work, deactivate Meters - Hold Forever in the MixConsole.

Meters' Fallback
This allows you to specify how quickly the meters in the MixConsole return to
lower values after signal peaks.

Metering - Appearance
On this page you can assign colors to level meter values to quickly identify what levels
are reached. You can adjust the colors for the channel meter or the master meter. For the
master meter you can only make changes for the Digital Scale scaling mode. Changes take
effect when you click Apply or OK.

To adjust the levels and colors, activate the channel meter or master meter option and
proceed as follows:
• To specify the level for a color change, double-click a handle to the right of the meter
scale and enter the level (dB) value. Note that for dB values less than 0, you must add
a minus sign before the entered number. You can also click a handle and drag it to a
specific level. Press Shift for more accurate positioning. Alternatively, you can nudge
with the Up Arrow/Down Arrow keys. Press Shift for faster positioning.
• To assign a color, click the upper or lower part of a handle, and use the color selector
pane to select a color. Selecting the same color for the upper and lower part of the
handle results in a meter that changes its colors gradually, while different colors
indicate level changes even more precisely.
• To add more color handles, click Add, or Alt-click at a level position to the right of the
meter scale. Each new handle is automatically associated with a default color.
• To remove a handle, select the handle and click Remove, or Ctrl/Cmd-click the handle.

Record
This page contains settings related to audio and MIDI recording. Select one of the available
entries.

Deactivate Punch In on Stop
If this option is activated, Punch In on the Transport panel is automatically
deactivated whenever you enter Stop mode.

Stop after Automatic Punch Out
If this option is activated, playback will automatically stop after automatic
Punch Out [when the Project Cursor reaches the Right Locator and Punch Out is
activated on the Transport panel. If the Post-roll value on the Transport panel is set to a value other than zero, playback will continue for the set time before stopping.

Record - Audio

Audio Pre-Record Seconds
This allows you to specify for how many seconds any incoming audio you play is captured in buffer memory during playback or in stop mode.

When Recording Wave Files larger than 4GB
This allows you to specify what happens if you record Wave files that are larger than 4 GB.
- To split the Wave file, activate Split Files.
  Use this if you work on a FAT32 file system that supports only file sizes up to 4 GB.
- To save the Wave file as RF64 file, activate Use RF64 Format.
  RF64 files use the .wav extension. However, they can only be opened with an application that supports the RF64 standard.

Create Audio Images During Record
If this option is activated, Cubase calculates the waveform image and displays it during the actual recording process.

NOTE
This realtime calculation uses some extra processing power.

Record - Audio - Broadcast Wave
This page allows you to specify the Description, Author, and Reference text strings that are embedded in recorded Broadcast Wave files. The settings you make here also appear as default strings in the Broadcast Wave Chunk dialog when you export files to certain formats (not only Broadcast Wave files can contain embedded information, but also Wave, Wave 64, and AIFF files).

Record - MIDI

Record-Enable allows MIDI Thru
Activate this option if you do not want record-enabled MIDI or instrument tracks to echo incoming MIDI data. This prevents hearing doubled notes on record-enabled tracks to which a VST instrument is assigned.

Snap MIDI Parts to Bars
Activate this to lengthen recorded MIDI parts automatically to start and end at whole bar positions. If you are working in a Bars+Beats-based context, this can make editing (Moving, Duplicating, Repeating, etc.) easier.
MIDI Record Catch Range in ms

When you record starting at the left locator, this setting helps you make sure that the very start of the recording is included. If you raise the Record Catch Range, Cubase will catch the events played just before the recording start point, eliminating this problem.

Retrospective Record

If this option is activated, the program captures MIDI input in buffer memory, even when not recording. The contents of the buffer memory can then be retrieved and turned into a MIDI part on a record-enabled MIDI track. This therefore allows you to capture any MIDI notes you play in stop mode or during playback and later turn them into a recorded MIDI part.

Use the Retrospective Record Buffer Size setting to determine how much MIDI data can be captured in the buffer.

ASIO Latency Compensation Active by Default

This determines the initial state of the ASIO Latency Compensation button in the track list for MIDI or instrument tracks.

If you record live on a VST instrument, you usually compensate the latency of your audio card by playing too early. In consequence, the timestamps are recorded too early. By activating this option, all recorded events are moved by the current latency, and playback sounds like during the recording situation.

Replace Recording in Editors

This affects the result of recording in a MIDI editor when Replace Mode is selected (Linear Record Mode on the Transport panel):

- None
  Nothing is replaced, even though Replace Mode is selected.
- Controller
  Only controller data is replaced, not notes.
- All
  Replace mode works as usual - notes and controllers are replaced when recording.

Transport

This page contains options related to playback, recording and positioning.

Playback Toggle triggers Local Preview

If this option is activated, you can use the Space on your keyboard to start/stop “local” playback of the selected file in the Sample Editor or the Pool.

When the Sample Editor is not open or when there is no audio file selected in the Pool, the Space still toggles the “global” project playback.

If this option is deactivated, the Space is used to start/stop playback of the project.
Cursor Width

Adjusts the width of the Project Cursor line.

Zoom while Locating in Time Scale

If this option is activated, you can zoom in or out by clicking in the Ruler and dragging down or up.

Return to Start Position on Stop

If this option is activated and you stop playback, the project cursor automatically returns to the position where recording or playback last started.

If this option is deactivated and you stop playback, the project cursor remains at the position where you stop playback.

If you click Stop again, the project cursor returns to the position where recording or playback last started.

Stop playback while winding

You can use the winding functions during playback. If this option is activated, audio playback is stopped as soon as you click Rewind or Fast Forward on the Transport panel.

If this option is deactivated, audio playback will continue until you release Rewind or Fast Forward.

Wind Speed Options

These options affect the fast forward/rewind speed.

- If Adjust to Zoom is activated, the wind speed will be adapted to the horizontal zoom factor.
  If you zoom in very close for detailed editing, you probably do not want to have a high fast forward/rewind speed. Because of this, the Speed Factor does not have any effect in this mode. The Fast Wind Factor still applies though.

- If Fixed is activated, the wind speed will always be the same regardless of the horizontal zoom factor.

- Use the Speed Factor option to set the wind speed. You can set a value between 2 and 50. The higher the value, the faster the wind speed will be.
  If Adjust to Zoom is activated, this has no effect.

- Use the Fast Wind Factor to set the wind speed multiple for fast winding.
  If you press Shift while fast forwarding or rewinding, the wind speed will increase. The increase in speed is a multiple of the Speed Factor. Meaning that if you set the Fast Wind Factor to 2, the wind speed will be twice as fast. If you set it to 4, the wind speed will be 4 times as fast, etc. You can set a value between 2 and 50.

Show Timecode Subframes

If this option is activated, all frame based display formats (".fps" and ".dfps") will also show subframes. There are 80 subframes per frame.
Locate When Clicked in Empty Space

If this option is activated, you can move the Project Cursor by clicking anywhere in an “empty” area of the Project window.

Transport - Scrub

Scrub Volume

This lets you set the playback volume for the Scrub function in the Project window and audio editors.

Use High Quality Scrub Mode

When you activate this option, effects are enabled for scrubbing and the resampling quality is higher. However, scrubbing will be more demanding on the processor.

Use Inserts While Scrubbing

When you activate this option, you can activate insert effects for scrubbing with the shuttle speed control. By default, insert effects are bypassed.

VST

This page contains settings for the VST audio engine.

Connect Sends automatically for each newly created Channel

When this option is enabled, creating a new audio or group channel will automatically connect the send routing for existing FX channels. Note that this option is disabled by default to save memory resources.

Instruments use Automation Read All and Write All

If you deactivate this option, the Read and Write automation status in VST instrument panels are not affected by the “Activate/Deactivate Read for All Tracks” and “Activate/Deactivate Write for All Tracks” automation switches.

Mute Pre-Send when Mute

If this option is activated, sends set to “Pre-fader” mode will be muted if you mute their channels.

Default Send Level

This allows you to specify a default level for your send effects.

Group Channels: Mute Sources as well

By default, when you mute a group channel no audio will pass through the group. However, other channels that are routed directly to that group channel will remain unmuted. If any of those channels have cue sends routed to other group channels, FX channels or output busses, those will still be heard.

If Group Channels: Mute Sources as well is activated, muting a group channel will cause all other channels directly routed to it to be muted as well. Pressing mute again will unmute the group channel and all other channels directly routed to it. Channels that were muted prior to the group channel being muted will not
remember their mute status and will be unmuted when the group channel is unmuted.

**NOTE**

**Group Channels: Mute Sources as well** does not affect how mute automation is written. Writing mute automation on a group channel only affects the group channel and not channels routed to it. When writing the automation you will see the other channels being muted when this option is checked. However, upon playback, only the group channel will respond to the automation.

**Delay Compensation Threshold (for Recording)**

Cubase features full delay compensation - any delay inherent in the VST plug-ins you use will automatically be compensated for during playback. However, when you play a VST instrument in realtime or record live audio (with monitoring through Cubase activated), this delay compensation may result in added latency. To avoid this, you can click the Constrain Delay Compensation button on the toolbar or the Transport zone of the Project window. This function tries to minimize the latency effects of the delay compensation, while maintaining the sound of the mix as far as possible.

The Delay Compensation Threshold setting is a kind of “tolerance” setting for the Constrain Delay Compensation function - only plug-ins with a delay higher than this threshold setting will be affected by the Constrain Delay Compensation function. By default, this is set to 0.0 ms, which means that all plug-ins will be affected (e.g. turned off) when you activate Constrain Delay Compensation. If you feel that a little latency is acceptable, you can raise this threshold value.

**Do not Connect Input/Output Busses When Loading External Projects**

Activate this option to load external projects without automatically connecting their input and output busses to the ASIO ports of your system. If you often work with projects created on computers that have ASIO configurations different from the configurations of your own system, this option prevents unwanted audio connections.

**Auto Monitoring**

Determines how Cubase handles monitoring (listening to the input signal during recording). The following options are available:

- **Manual**
  This option allows you to turn input monitoring on or off by clicking the monitor button in the track list, Inspector, or MixConsole.

- **While Record Enabled**
  With this option you will hear the audio source connected to the channel input whenever the track is record-enabled.

- **While Record Running**
  This option switches to input monitoring only during recording.

- **Tapemachine Style**
  This option emulates standard tapemachine behavior: input monitoring in Stop mode and during recording, but not during playback.
NOTE
The automatic monitoring options apply when you are monitoring through Cubase, or when you are using ASIO Direct Monitoring. If you are monitoring externally (listening to the input signal from an external mixer, for example), select the ”Manual” mode and keep all audio monitor buttons turned off in Cubase.

Warn on Processing Overloads
When you activate this option, a warning message is displayed as soon as the CPU overload indicator (on the Transport panel) lights up during recording.

VST - Plug-ins
Warn Before Removing Modified Effects
If this option is activated, a dialog will appear whenever you remove an effect plug-in for which you have made parameter changes, asking for confirmation as to whether you really want to remove the effect.

If you do not want this dialog to appear and modified effects to be removed without confirmation, leave this option deactivated.

Open Effect Editor after Loading it
If this option is activated, loading an effect or VST instrument (e. g. in one of the plug-in slots of the Send or Insert sections) will automatically open the control panel for the plug-in.

Create MIDI track when loading VSTi (not in Cubase LE)
This pop-up menu allows you to what specify happens when you add a VSTi in the VST Instruments window. The following options are available:

- **Always**
  When this is selected, a corresponding MIDI track will always be created when you add a VSTi instrument.

- **Do not**
  When this is selected, no MIDI track will be created when you add a VSTi in the VST Instruments window. This is the behavior from earlier versions of Cubase.

- **Always ask to**
  When this is selected, you will be asked whether a corresponding MIDI track is created when you add a VSTi in the VST Instruments window.

Synchronize Plug-in Program Selection to Track Selection
If you route multiple MIDI tracks to multi-timbral instruments and activate this option, track selection and plug-in program selection are synchronized.

Suspend VST 3 plug-in processing when no audio signals are received
If this option is activated, VST plug-ins will not consume any CPU power during ”silent” passages, i. e. when no audio is passing through them. This can improve system performance noticeably.
NOTE

Note however that this might lead to situations where you loaded more plug-ins in Stop mode than the system will be able to play back simultaneously. As a safety measure, try playing back the part of your project which contains the largest number of audio events to make sure that your computer system can handle the current number of VST plug-ins.

Plug-in Editors “Always on Top”

If this option is activated, the control panels for effect plug-ins and VST instruments will always be shown on top of other windows.

Video

Extract Audio on Import Video File

If this option is activated and you import a video file, the audio data of the video is automatically extracted and saved as a separate audio clip.

Thumbnail Memory Cache Size

The value entered here determines how much memory is available for displaying thumbnails. The image of a video is buffered in the thumbnail memory cache. Whenever you move to another image and there is no memory capacity left, the “oldest” picture in the cache is replaced by the current one. If you have long video clips and/or work with a large zoom factor, you may have to raise this value.
Index

A
Activate Project 73
Activate tempo track 578
ADAT Lightpipe 602
Add Track dialog 119
Adding chords 545
AES/SPDIF Digital Audio 602
AIFF files
   Exporting 591
AIFF files
   Exporting 592
Algorithms
   Limitations 304
   Time stretching 303
Aligning file and project attributes
   Pool 375
All MIDI Inputs 19
Appearance
   Colors 677
   Metering 696
Archive
   Prepare 76
Arranger track 101
   Flattening 219
ASIO devices
   Plug and play support 17
ASIO Direct Monitoring 18, 177
ASIO Latency Compensation Active by Default 697
ASIO ports
   Using for data only 614
ASIO-Guard 673
Aspect ratio
   Video Player window 627
Audio
   Handling 136
   Overlapping 128
Audio clock
   About 602
Audio effects
   Using VST System Link 616
Audio events
   About 134
   Auditioning 139
Audio files
   Removing unused 75
Audio hardware
   Connections 11
   Externally clocked 16
Audio Part Editor
   Lower zone 50
Audio parts
   Auditioning 139
   Creating 138
Audio performance
   Optimizing 671
Audio Pre-Record Seconds 697
Audio processing
   Pool 373
Audio Recording 180
   Pre-Record Time 182
   Preparations 179
   RAM Requirements 180
   Record File Format 179
   Record Folder 179
   Record Modes 181
   Recovering 182
   Recovering recordings 182
   Undo 181
   With Effects 181
Audio regions
   About 136
Audio tracks 82
Audition chords 547
Auditioning
   Audio events 139
   Audio parts 139
   Using key commands 369
Auto fades
   Global settings 211
   Track settings 212
Auto Monitoring 700
Auto Save 75, 689
Auto Save Internal 689
Auto Select Events under Cursor 677
Auto Track Color Mode 688
Auto-Scroll 166
Crossfades 207
Automatic Hitpoint Detection
   Enabling 679
Automatic scales 548
Automatic voicings 549
Automatically generating new audio clips
   Pool 376
Automation
   About 402
   Data 404
   Jump curves 402
   Ramp curves 402
   Read 403
   Recording actions 402
   Static value line 403
Write 402, 403
Automation data
   Editing 406
   Removing 409
   Selecting 407
Automation Follows Events 677
Automation Reduction Level 677
Automation tracks
   About 409
   Assigning parameters 410
   Hiding 409
   Muting 410
   Removing 409
   Showing 409

B
Back up Project 76
Background Color Modulation 686
Bank assignments 453
Basic chord types
   Applying to selected notes 494
Beat Calculator 581, 582, 583
Bounce Selection 135
Broadcast Wave files
   Exporting 590
Broadcast Wave Files
   Embedded information 697
Buffer
   Settings 672
Busses
   Adding 25

C
Channel overview
   MixConsole 231
Channel racks 238, 249
   EQ 254
   Filters 252
   Gain 252
   Inserts 253
   Phase 253
   Pre 251
   Routing 250
   Sends 264
   Strips 257
Channel settings 245
   Copying 249
Channel strip rack 257
   Compressor 257
   EQ position 257
   Gate 257
   Limiter 257
   Presets 263
   Saturation 257
   Transformer 257
Channel types
   MixConsole 237
Channels
   Linking 240
Chase Events 170, 690
Chord Assistant 546, 563
   Assigning chords 565
   Circle of Fifths 563, 564
   Proximity 563
Chord Editor 544
   Assigning chords 565
   MIDI Input 546
Chord events 544
   Adding 545
   Adding chords 545
   Auditioning 547
   Chord type 544
   Converting to MIDI 551
   Editing 545
   Extracting from MIDI 556
   Mapping offset 549
   Resolving Display Conflicts 548
   Tension 544
   Voicings 549
Chord Font 686
Chord Pad Controls 561
Chord Pad Settings
   Pad layout 575
   Players 572
   Remote Control 569
Chord Pads 559, 559, 561, 561, 562, 563
   Adaptive voicing 573
   Assigning chords 565, 565, 566, 566
   Context menu 561
   Controls 563
   Creating events 576
   Functions menu 562
   Moving and Copying 567
   Multiple tracks 574
   Pads remote range 569, 571
   Pattern player 573
   Players 573
   Playing back 567
   Preparations 563
   Presets 575
   Recording chords 568, 568
   Remote assignment 570
   Saving presets 576
   Setting up 563
   Voicings 573
   Zone 563
Chord symbols 686
Chord track 102
   About 543
   Assign Pads 566
   Controlling MIDI or audio playback 552
   Live transform 552
Chord voicing
   Changing 492
Chords
   Changing pitch 492
   Changing voicing 492
   Editing 493
   Inserting 494
Cleanup 650
Clip editing
   Pool 370
Clock sources 602
Index

Coloring
  Note events 470
  Tracks 122
Colorize Track Controls 688
Colors
  Customizing 662
  Preferences 677
Compressor
  Strip module 257
Connect Sends automatically for each newly created Channel 700
Connecting
  Audio 11
  MIDI 19
Constrain Delay Compensation 419
Continuous controllers
  Controller display 498
  Controller lane 502
Control link 240
Controller Brightness 688
Controller curves
  Smart controls for scaling 503
Controller display 497
  Adding events 499
  Continuous controllers 498
  Deleting events 505
  Drum Editor 531
  Editing events 499
  Editing events with Draw tool 502
  Editing events with Line tool 500
  Key Editor 486
  Moving events 504
Controller lane
  Continuous controllers 502
  Editor 504
  Presets 498, 498
  Selecting event types 497
  Setting up as preset 498
Controllers
  Selecting 505
  Showing 688
Convert to Real Copy 149
Converting chord events to MIDI 551
Create Audio Images During Record 697
Create MIDI track when loading VSTi 702
Cross-hair cursor 684
Cross-Hair Cursor 63
Crossfades
  Auto Zoom 207
  Auto-Scroll 207
  Creating 206
  Editing in dialog 207
  Equal Gain 207
  Equal Power 207
  Presets 207
  Simple Crossfade Editor 207
  Symmetric Fades 207
Cursor Width 698
Custom Chord Symbols 686
Customizing
  Appearance 661
  Colors 662
  Info line 660
Inspector 660
  Toolbars 660
  Transport panel 660
Cycle Follows Range Selection 677
Cycle markers
  About 223
  Editing with tools 224
  Using 223
  Zooming 224
Cycle recording 175
D
Data on Folder Tracks
  Showing 688
DC Offset
  Removing 293
Default MIDI Editor 685
Delay compensation
  Constraining 419
  Threshold for Recording 700
Delete Overlaps 677
Deleting
  Continuous Controllers 467
  Controllers 467
  Doubles 466
  MIDI controllers 467
  Notes 466
Deleting Overlaps
  Mono (MIDI) 464
  Poly (MIDI) 465
Designating a new pool record folder
  Pool 372
Detect Silence 297
Device ports
  Selecting for busses 25
Disable 'Acoustic Feedback' during Playback 680
Disable Track 127
Display format
  Ruler 36
Dithering
  Applying 278
  Effects 277
Drag Delay 677
Draw tool
  Drawing note events 488
Drum Editor 520
  Controller display 531
  Info line 529
  Lower zone 50
  Note display 530
  Status line 528
  Toolbar 522
Drum maps 537, 541
  Key Editor 495
  Selecting 533
  Setting up 538, 539
Drum sounds 532
  Changing the Note Length 535
  Setup 532
  Visibility 533
Drum Sounds
  Settings 539
Drum Visibility Agents 522, 533
Duplicating
  Events 148
  Tracks 127

E

Edge Hints
  Using 689

Edit History dialog 63

Editor Content Follows Event Selection 685

Editor Inspector
  Opening 43

Effect Plug-in Presets
  Loading 394

Effects
  About 266
  Comparing settings 279
  Control panel 278
  Copying presets 283
  Dithering 277
  Exporting plug-in information files 286
  Extracting insert effect settings from track presets 284
  Insert effects 266, 268
  Managing plug-ins 285
  Offline 266
  Pasting presets 283
  Plug-in delay compensation 268
  Plug-in information window 284
  Pre/Post fader sends 276
  Presets 279
  Presets browser 280
  Routing 275
  Saving insert presets 283
  Saving presets 282
  Selecting presets 281
  Send effects 266, 274
  Tempo sync 268
  VST 3 267

Enable Record on Selected Audio Track 683

Enable Record on Selected MIDI Track 683

Enable Solo on Selected Track 683

Enable Track 127

Enharmonic shift 518

Enlarge Selected Track 125, 683

Envelope
  Process 288

Envelope editor
  Sampler Control 352

EQ
  Channel racks 254
  Presets 256, 256

EQ position
  Strip module 257

Equal Gain
  Crossfades 207

Equal Power
  Crossfades 207

Equalizer curve
  MixConsole 231

Event Details
  Showing 688

Event display
  About 35
  Folder tracks 128
  Modifying on folder tracks 128

Event Handling Opacity 685

Event lengths
  Changing with Trim tool 491

Event name
  Showing 685

Event Volume Curves
  Showing 686

Events
  About 134
  Copying and Pasting 147
  Creating new files from events 135
  Displaying on folder tracks 128
  Duplicating 148
  Editing 139
  Gluing 147
  Move to 143
  Moving 142
  Moving via Info Line 143
  Moving with Nudge 143
  Moving with Object Selection 142
  Muting 150
  Normal resizing 144
  Pasting 147
  Removing 142
  Renaming 143
  Repeating 148
  Resizing 144
  Resizing with Object Selection 144, 144, 145
  Resizing with Scrub 146
  Resizing with Trim 145
  Sizing Applies Time Stretch 145
  Sizing Moves Contents 144
  Sliding the contents 149
  Splitting 146

Export audio mixdown
  File name conflicts 589

Export Audio Mixdown 585, 586
  AIFC files 591
  AIFF files 592
  Audio Engine Output section 597
  Broadcast Wave files 590
  Channel selection 587
  Channel selection section 587
  Defining Naming Schemes 589
  File Format section 589
  File Location section 587
  Flac files 595
  Import Into Project section 598
  MP3 files 592
  Naming Scheme dialog 588
  Ogg Vorbis files 595
  Post Process section 598
  Real-Time Export 597
  Wave 64 files 596
  Wave files 590
  Windows Media Audio files 593

Exporting
  MIDI files 655
  External monitoring 177
Index

Extract Audio on Import Video File 703
Extracting
  Audio from video 628, 654
  MIDI Automation 467
Extracting chord events from MIDI 556

F
Fade Handle Brightness 686
Fader section [MixConsole] 242
Fades
  Auto fades 209
  Editing in dialog 203
  Presets 203
  With Range Selection tool 202
File Extensions
  Showing in results list 695
Fill Loop 149
FireWire DV Output 622
Fixed lengths 464
Fixed tempo
  Mode 577
Fixed Tempo
  Mode 581
  Setting up 581
Fixed velocity 466
Flac files
  Exporting 595
Folder parts 139
Folder tracks 109
  Displaying events 128
  Modifying event display 128
Follow Chord Track 553
  Auto 553
  Chords 553
  Directly 554
  Scale events 554
  Single Voice 553
  Synchronizing Track Data 554
  Using 552
Frame count 601
Frame rates
  Mismatch 623
  Synchronization 601
Video 623
Freeze
  Edits 296
  VST instruments 418
FX chain presets 254
FX Chain Presets
  Loading 395
FX channel tracks 105
  Adding 274
FX Plug-in Presets
  Loading 394

G
Gain 290
Gate
  Strip module 257
Generic remote device 431

Gluing
  Events 147
  Grid Overlay Intensity 685
  Groove quantizing 194
  Group channel tracks 110
  Group channels
    Adding insert effects 270
    Routing 251
  Group Channels - Mute Sources as well 700

H
Hardware controls
  Activating pick-up mode 423
Hardware setup
  Control panel 12
  Hermode tuning 447
  Hide muted Notes in Editors 680
  Hide Truncated Event Names 685
  High Quality Scrub Mode 700
Hitpoints
  About 324
  Showing 686
HMT Type
  Hermode tuning 448
Hub 66
  Deactivating 67
  Using 689

I
I-notes [Input notes] 541
Importing
  Audio from video files 654
  MIDI files 655
  MPEG files 655, 655
  Ogg Vorbis files 655
  REX files 654
  Video files 622
  WMA files 655
Independent track loop
  Audio Part Editor 341
  Independent Track Loop 475
Info line
  Project window 37
  Score Editor 511
Input busses
  Adding 25
  Renaming 24
  Routing 250
Input gain
  MixConsole 252
Input levels 12
Input ports 18
Inputs
  Meter position options 247
Insert effects 266
  About 268
  Adding to busses 270
  Adding to Group channels 270
  Routing 269
Insert Reset Events after Record 690
Inserting and finding media
Pool 368
Inserts
FX chain presets 254
MixConsole 253
Using while scrubbing 700
Inspector
About 41
Editor Inspector 43
Settings Dialog 45
Track Inspector 42
Inspector Sections
Showing/Hiding 44
Instrument Freeze 418
Instrument Presets
Loading 394
Instrument tracks 87
Instruments use Automation Read All and Write All 700
Interpolate Audio Waveforms 686

K

Key commands
About 634
Default 639
Importing 637
Loading 637
Modifying 635
Removing 637
Resetting 638
Saving 637
Searching for 636
Key Editor 476
Controller display 486, 486
Info line 485
Inspector 485
Lower zone 50
Note display 486
Status line 484
Toolbar 478
Keyboard focus
Activating for a zone 56
Zones 56
Keyboard navigation
MixConsole 265
Knob Mode 681

L

Lanes
Audio Part Editor 340
Language [Preferences] 689
Latency
Optimizing 671
VST System Link 609
Left Locator 164
Left zone 40
Inspector 41
Legato 464
Legato Mode - Between Selected Notes Only 682
Legato Overlap 682
Length Adjustment 690
Level meters [MixConsole] 247

Limiter
Strip module 257
Line tool 489
Drawing note events 489
Editing controller display events 500
Link groups 240
Q-Link 240
Live transform
Chord track 552
Loading Multi-Track Presets 133
Locate When Clicked in Empty Space 698
Locators 164
Setting 165
Lock Punch Points to Locators 167
Lock Record 189
Looping
Audio Part Editor 341
Loops and Samples
Loading 393
Lower zone 46
Chord Pads 48
Editor 50
MixConsole 48
Sampler 49
Selecting a MIDI editor 51
Setting up 47

M

Mac OS
Port activation 25
Port selection 25
Main mix
Setting up 26
Make Chords 556
Managing media files
Pool 358
Map Input Bus Metering to Audio Track 695
Mapping offset 549
Marker track 115, 228
Marker window
About 224
Functions 225
Marker list 225
Markers
About 223
Attributes 226
Cycle markers 223
Exporting 229
Exporting via MIDI 230
IDs 227
Importing 229
Importing via MIDI 229
Position markers 223
Settings 226
Maximum Backup Files 689
Maximum Items in Results List 695
Maximum Undo Steps 689
MediaBay
About 377
Attribute filtering 391
Defining locations 379, 381
Filtering 391
Index

Hiding sections 392
Key commands 401
Loading Effect Plug-in Presets 394
Loading FX Chain Presets 395
Loading Instrument Presets 394
Loading Loops and Samples 393
Loading Strip Presets 395
Loading Track Presets 393
Preferences 400
Previewing 387
Right zone 54, 55
Right Zone 377
Scanning operations 379
Selecting locations 381
Showing sections 392
Using Media Files 393
Viewing results 382
Volume databases 398
VST Sound node 380
Window 378
Merge Clipboard (function) 291
Merge MIDI in Loop 460
Metadata
    Author Name 690
    Company Name 690
Meter peak options 247
    Hold forever 247
    Hold peaks 247
Meter position options 247
    Input 247
    Post-Fader 247
    Post-Panner 247
Meters
    Settings 247
Meters’ Fallback 695
Meters’ Peak Hold Time 695
Metronome 168
MIDI
    Dissolve parts 462
    MIDI channels
        Separating for drum map sounds 540
    MIDI clock
        Destinations 606
        Synchronization 602
    MIDI devices
        Defining new for patch selection 452
        Device Manager 451
        Editing patches 454
        Installing 452
        Selecting patches 454
    MIDI Display Resolution 690
    MIDI editors
        Cutting and pasting 470
    MIDI events
        About 137
        MIDI Export Options 692, 692
        MIDI files 655
        MIDI Filter 694
        MIDI Import Options 692, 693
        MIDI Input
            Chord Editor 546
            MIDI Inputs
                Setting up 183
    MIDI interface
        Connecting 19
    MIDI Latency Mode 690
    MIDI Max. Feedback in ms 690
    MIDI modifiers 444
        Hermode tuning 447, 448
        Random variations 446
        Range 447
    MIDI note numbers 539
    MIDI notes
        Transpose (function) 459
    MIDI pan
    MIDI track parameters 444
    MIDI part data
        Automation 404
    MIDI parts
        Creating 138
        Handling several 475
        Independent Track Loop 475
        Processing 469
    MIDI Port Setup 183
    MIDI ports
        Setting up 19
    MIDI Record Catch Range in ms 697
    MIDI Record Mode 187
    MIDI Recording
        Channel and Output 184
        Continuous messages 186
        Different types of messages 186
        Instruments and channels 183
        MIDI Input setting 183
        Naming MIDI ports 183
        Notes 186
        Preparations 183
        Program Change Messages 186
        Record mode 187
        Recovering recordings 188
        Reset 187
        Retrospective Record 188
        Sound selection 184
        System Exclusive Messages 186
    MIDI recordings
        Exporting to MIDI file 542
    MIDI Thru Active 690
    Monitoring 178
    MIDI timecode
        Destinations 605
    MIDI track delay
        MIDI track parameters 444
    MIDI track parameters 444
    MIDI tracks 91
    MIDI volume
        MIDI track parameters 444
    Missing ports
        Re-routing 74
MixConsole 231
    Channel linking 240
    Channel overview 231
    Channel racks 238
    Channel selector 234
    Channel types 237
    EQ presets 256
    Equalizer curve 231
Index

Fader section 242
FX chain presets 254
Level meters 247
Lower zone 48
Mute 244
Notepad 264
Opening 231
Panning 244
Pre rack 251
Racks 249
Sections 231
Setting volume 246
Solo 264
Solo Defeat 244
Strip presets 263
Visibility tab 234
Zoom tools 235
Modifier keys 638
Monitoring 176
About 18
ASIO Direct Monitoring 177
External 177
MIDI 178
Via Cubase 176
Mouse Wheel for Event Volume and Fades 679
Moving
Events 142
Moving tracks 122
MP3 files
Exporting 592
Importing 655, 655
MPEG files 655, 655
Multi processing 672
Mute
MixConsole 244
Mute Pre-Send when Mute 700
Muting events 150

N
Navigating
MixConsole 265
Never Reset Chased Controllers 690
Noise Gate 291
Normalize
Audio effect 292
Note Brightness 688
Note display
Drum Editor 530
Enharmonic Shift 518
Key Editor 486
Note events
Adding in controller display 499
Coloring 470
Creating in Score Editor 516
Cutting 473
Deleting 473
Drawing with Draw tool 488
Drawing with Line tool 489
Duplicating 474, 517
Editing 473
Editing via MIDI 495
Excluding from playback 473
Gluing 492, 518
Moving 490, 536
Muting 473
Repeating 474
Resizing 490
Selecting 471
Setting values 516
Setting velocity values 474
Setting with Snap 474
Splitting 491, 518
Transposing 490, 536
Note lengths
Changing 517
Note stems
Flipping the direction 518
Note values
Setting 516
Notepad
MixConsole 264

O
O-notes (Output notes) 541
Ogg Vorbis files
Exporting 595
Importing 655
On Import Audio Files 679
On Processing Shared Clips 679
Open Effect Editor after Loading it 702
Organizing files in subfolders
Pool 373
Output busses
Adding 25
Default 26
Renaming 24
Routing 251
Output ports 18
Overlapping Audio 128
Overlaps
Showing 685
Overview line
Project window 38

P
Panning
Bypass 244
MixConsole 244
Part Data Mode 688
Parts
About 134, 138
Dissolving [MIDI] 462
Editing 139
Folder 139
Sliding the contents 149
Parts Get Track Names 677
Paste at Origin 147
Paste Relative to Cursor 147
Patch Banks 453
Pattern
Chord Pads 572
Pedals
To note length 464
Index

Performance
- Aspects 671
- Optimizing 671
- VST performance 672

Phase
- MixConsole 253
- Phase Reverse 292
- Piano voicings 549
- Pick-up Mode 423
- Pitch
  - Changing for chords 492
- Pitch Notation 686
- Pitch Shift
  - Algorithm 303
  - Limitations 304

Plain Chords
- Chord Pads 572

Playback
- Excluding note events 473
- Playback Toggle triggers Local Preview 698
- Plug-in delay compensation 268
- Plug-in Editors Always on Top 702
- Plug-in information 284
  - Exporting 286
  - Managing plug-ins 285
- Plug-in Manager 424
  - Collections 425
  - Window 425
- Plug-in processing
  - Suspending 267
- Plug-ins
  - Installing 424
  - Managing 424
- Poly Pressure events 502
- Polyphony
  - Restricting 467

Pool
- Aligning file and project attributes 375
- Applying different processing methods 363
- Audio processing 373
- Automatically generating new audio clips 376
- Clip editing 370
- Designating a new pool record folder 372
- Inserting and finding media 368
- Key commands 369
- Managing large sound databases 367
- Managing media files 358
- Organizing files in subfolders 373
- Reducing the project size 374
- Reference file 358
- Resolve missing files dialog 368
- Sampler track 358
- Show/hide columns 362
- Pop-up Toolbox on Right-Click 684

Position markers
- About 223
- Post fader sends 276
- Post-Crossfade 288
- Pre fader sends 276
- Pre-Crossfade 288
- Pre-Record time
  - Audio recording 182

Preferences
- Colors 677
- Dialog 675
- Saving presets 676
- Store marked preferences only 676

Presets browser
- Effects 280

Primary Time Format
- Selecting 167

Processing
- Settings and functions 287
- Project Assistant 67
- Project Setup Dialog 69

Project window
- Event display 35
  - Info line 37
  - Inspector 41
  - Keyboard focus 56
  - Left zone 40
  - Lower zone 46, 48, 49, 50
  - Overview 29
  - Overview line 38
  - Project zone 30
  - Right zone 51
  - Ruler 36
  - Snap 60
  - Snap to zero crossings 61
  - Status line 37
  - Toolbar 31
  - Toolbox 34
  - Track list 34
  - Zones 30
  - Zoom presets 58
  - Zoom submenu 58
  - Zooming 57

Project zone 30
- Event display 35
- Ruler 36
- Toolbar 31
- Track list 34

Projects
- About project files 68
- About template files 68
- Activating 73
- Back up 76
- Creating new 65, 67
  - Hub 66
- Location 75
- Missing ports 74
- Opening 73
- Opening recent 73
- Prepare archive 76
- Project Assistant 67
- Removing unused audio files 75
- Revert 75
- Saving 74
- Saving templates 68
- Setting up 69

Punch In 167
- On Stop 696
- Punch In/Out
  - Common Record Modes 175
Index

Punch Out 167
  Stop after automatic 696
Punch Points 167

Q

Q-Link 240
Quantize Panel
  About 193
    Quantizing to a grid 195
    Quantizing to a groove 197
Quantize value 516
Quantizing
  About 190
  Catch Range 195
  MIDI event starts 267
  Original position 197
  Pre-Quantize 197
  Swing 195
  Tuplets 195
  Using groove presets 194
Quick Controls
  Connecting with Remote Controllers 422
Quick Zoom 677

R

Rack settings 239
  Copying 249
Racks
  MixConsole 249
RAM
  Recording 180
  Range Editing 151
  Range Selection tool 151
    Creating fades 202
Re-Record
  Activating 176
    Common Record Modes 175, 176
Read automation 403
Real-Time Export 597
Realtime algorithm
  About 303
Recent projects 73
Record File Format
  Audio 179
Record Folder
  Audio 179
Record Time Max 189
Record-Enable allows MIDI Thru 697
Recording
  About 173
  Activating 174
    Common Record Modes 175
  Cycle 175
  Levels 12
  Lock Record 189
  Remaining Record Time 189
  Stopping 174
    With Effects 181
Recovering recordings
  Audio 182
  MIDI 188
ReCycle files 654
Reducing the project size
  Pool 374
Reference file
  Pool 358
Regions
  About 137
    Creating with Detect Silence 299
    Event or Range as Region 137
    Events from Regions 137
Remote control
  Key commands 431
    Setting up 428
  Writing automation 430
Remote Controllers
  Connecting with Quick Controls 422
Remove Empty Tracks 121
Remove Regions/Hitpoints on all Offline Processes 679
Remove Selected Tracks 121
Removing
  Events 142
Renaming
  Events 143
  Tracks 122
Repeat Events 148
Repeat Loop 463
Replace Recording in Editors 697
Reset on Stop 690
Resizing events 144
Retrospective Record 697
  MIDI 188
Return to Start Position on Stop 698
Reverse
  Audio 294
  MIDI 468
ReWire
  About 630
    Activating 631
    Channels 632
    Routing MIDI 633
REX files 654
Right Locator 164
Right zone 51
  MediaBay 54, 55
  VST instruments 52
  VST Instruments 52
Root Key
  Sampler Control 355
Routing
  Group channels 251
    Input busses 250
  MixConsole 250
    Output busses 251
    Through insert effects 269
Ruler
  Display format 36
    Timeline 469
  Ruler track 116
Run Setup on Create New Project 689
S

Sample editing
- Sampler Control 352, 355

Sample Editor
- Lower zone 50

Sampler
- Lower zone 49

Sampler Control 345
- Amp section 352
- AudioWarp section 349
- Envelope editor 352
- Filter section 351
- Keyboard section 354
- Pitch section 351
- Playing back samples 356
- Root Key 355
- Sample editing 355
- Sound parameter section 349
- Toolbar 346
- Transferring samples to VST instruments 357

Sampler tracks 96
- Creating 344
- Pool 358
- Sampler Control 344

Samplerate
- Externally clocked 16

Saturation
- Strip module 257

Save as Template 68
- Save partial preferences settings 676
- Save Track Preset 131, 131

Scale events
- About 548
- Adding 548
- Auditioning 548
- Automatic scales 548
- Changing 548
- Follow Chord Track 554
- Showing 548

Scan Folders only when MediaBay is open 695
- Scan unknown File Types 695

Score display 512

Score Editor 505
- Display 512
- Info line 511
- Lower zone 50
- Staff settings 512
- Status line 510
- Toolbar 507

Score font
- Setting 519, 519

Score text
- Adding 518
- Editing 518

Scores
- Printing 520
- Scroll to selected Track 683

Scrub Tool 140
- Scrub Volume 700

Scrubbing
- Scrub tool 140

Sections
- Chord Pads 572
- Select Channel/Track on Edit Settings 683
- Select Channel/Track on Solo 683
- Select Controllers in Note Range - Use Extended Note Context 682
- Select Tool - Show Extra Info 684
- Select Track for Auditioning 547
- Select Track on Background Click 677

Selecting
- Tracks 126
- Selection Ranges
  - Creating 151
  - Editing 153
  - Editing in controller lane editor 504

Send effects 266
- About 274
- Adding FX channel tracks 274

Send Level 700

Sends
- MixConsole 264

Shared Copies
- Convert to Real Copy 149
- Creating 149

Show Scales 548
- Show/hide columns
  - Pool 362

Silence 294
- Inserting 155

Simple Crossfade Editor 207

Single Voice
- Follow Chord Track 553

Slices
- About 324
- Slider Mode 681

Smallest Track Height To Show Data 685
- Smallest Track Height To Show Name 685

Snap
- About 60
- Snap MIDI Parts to Bars 697

Snap point
- Setting 60
- Snap Point To Cursor 60
- Snap to zero crossings
  - About 61

Snap type
- Selecting 61

Solo
- MixConsole 244

Solo Defeat
- MixConsole 244

Solo Record in MIDI Editors 697

Spectrum Analyzer 301

Split MIDI Controllers 682

Split MIDI Events 682

Splitting
- By ranges 155
- Events 146

Start Recording at Cursor
- Common Record Modes 175

Start Recording at Left Locator
- Common Record Modes 175
Static value line
  Automation 403
Stationary Cursors 698
Statistics 302
Status line
  Project window 37
  Score Editor 510
Step recording 496
Stereo Flip 294
Stop playback while winding 698
Strip presets 263
Strip Presets
  Loading 395
Strip Silence 299
Suspend VST 3 plug-in processing when no audio signals are received 702
Swing
  Quantizing 195
Synchronization
  About 600
  Operation (Sync mode) 606
  Setting up 603
  Speed references 602
  Timecode 601
  Timecode preferences 604
  Timecode source 604
Synchronize Plug-in Program Selection to Track Selection 702
Synchronizing Track Data
  Follow Chord Track 554

T
Tap Tempo 582
Template projects 68
Templates
  Renaming 69
Tempo
  Set Definition from Tempo 584
Tempo Editor
  Toolbar 578
Tempo Events
  Editing 580
Tempo modes
  Fixed Tempo 577
  Tempo track 577
Tempo track 577
  Activate 578
  Editor 577
  Mode 577
  Tempo changes 579
Thumbnail Memory Cache Size 703
Thumbnails
  About 624
  Thumbnail cache files 624
Time display 167
Time Format 167
Time stretch 294
  Algorithms 303
  Limitations 304
Timecode
  Standards 601
  Synchronization 601
Timecode Subframes
  Showing 698
Timeline
  Ruler 469
Tips
  Showing 689
Tool modifier keys 638, 684
Toolbar
  Project window 31
  Score Editor 507
Toolbox
  Project window 34
Track automation data
  Automation 404
Track Controls Settings 80
Track Height 125
Track Inspector
  Opening 42
Track list
  About 34
  Dividing 35
Track Pictures 123
  Browser 124
  Showing 123
Track Presets
  About 129
  Applying 132
  Audio 129
  creating 131
  Creating 131
  Extracting Sounds 133
  Instrument 129
  Loading 132, 393
  MIDI 130
  Multi-Track 130
  VST Presets 131
Track Selection follows Event Selection 677
Track Zoom 125
Tracks
  About 78
  Arranger 101
  Audio 82
  Chord 102
  Coloring 122
  Customizing track controls 80
  Disabling audio tracks 127
  Duplicating 127
  Folder 109
  FX channel 105
  Group Channel 110
  Instrument 87
  Marker 115
  MIDI 91
  Moving 122
  Removing 121
  Renaming 122
  Ruler 116
  Sampler 96
  Selecting 126
  Video 117
Transformer
  Strip module 257
Transport 163
Transport menu
  Functions 158
Transport panel 156
  Display format 167
  Overview 156
  Sections 156
Transpose
  MIDI function 459
Treat Muted Audio Events like Deleted 679
Trim tool
  Changing event lengths 491
Tuplets
  Quantizing 195
Type of New Tempo Points 578

U
Undo
  Edit history 63
  Maximum undo steps 64
Undoing Recording
  Audio 181
Use Drum Editor when Drum Map is assigned 685
Use Up/Down Navigation Commands for Selecting Tracks only 677

V
Value Box/Time Control Mode 681
Velocity
  Changing for note events 502
  MIDI function 465
Video
  Codecs 620
  Device Setup 625
  Editing 628
  Extracting audio from 628
  Formats 619
  Importing 622
  Output devices 621
  Playback 625
  Replacing audio 629
  Scrubbing 627
  Thumbnails 626
Video Player window 627
  Aspect ratio 627
  Setting video quality 627
  Setting window size 627
Video track 117
Virtual Keyboard
  About 171
  Computer keyboard 172
  Modulation 172
  Note velocity level 172
  Octave offset 172
  Options 172
  Piano keyboard 172
  Pitchbend 172
  Recording MIDI 171
Visibility
  MixConsole 234
Voicings 549
  Automatic voicings 549
  Configuring parameters 549
  Library 549
  Library subset 549
  Octave offset 549
  Piano 549
  Range 549
Volume
  MixConsole 246
VST
  Input ports 18
  Output ports 18
  VST 2 267
  VST 3 267
VST 3
  Suspend plug-in processing 417
VST Audio System 12
VST Connections 23
  About 23
  Editing 27
  Presets 26
VST instruments
  Freezing 418
  Presets 415
  Right zone 52
  Saving presets 416
  Setting up 411
  Using VST System Link 616
VST Instruments
  Right zone 52
VST plug-ins
  Installing 424
VST Presets
  Loading 132
VST System Link
  About 607
  Activating 611
  Connections 608
  Latency 609
  MIDI 614
  Putting computers online 612
  Requirements 607
  Setting up sync 608
  Settings 610

W
Warn before removing modified effects 702
Warn on Processing Overloads 700
Wave 64 files
  Exporting 596
Wave files
  Exporting 590
Waveform Brightness 686
Waveform Outline Intensity 686
Waveforms
  Showing 686
When Recording Wave Files larger than 4 GB 697
Wind Speed Options 698
Windows Media Audio files
  Exporting 593
  Importing 655
Word clock
  About 602
Index

Working with MIDI data
  Tools and functions for 529
Writing automation 403
  Automatically 404, 404
  Manually 404, 405
  Tools 405

Z

Zones
  Keyboard focus 56
  Left zone 40
  Lower zone 46
  Project zone 30
  Right zone 51
Zoom
  Project window 57
Zoom history
  Project window 60
Zoom presets
  Project window 58
Zoom Tool Standard Mode - Horizontal Zooming Only 684
Zoom while Locating in Time Scale 698
Zooming
  To cycle markers 224
Zooming tracks 125