Revised September 14, 2012

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD Architect, DoStudio, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries.

PlayStation is a registered trademark and PSP is a trademark of Sony Computer Entertainment Inc.

HDV and HDV logo are trademarks of Sony Corporation and Victor Company of Japan, Limited (JVC).

All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Sony Creative Software Inc. may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

Apple Macintosh Audio Interchange File Format (AIFF) file format.

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.

ATRAC

“ATRAC,” “ATRAC3,” “ATRAC3plus,” “ATRAC Advanced Lossless,” and the ATRAC logo are trademarks of Sony Corporation. http://www.sony.net/Products/ATRAC3/

AVCHD

AVCHD and AVCHD logo are trademarks of Matsushita Electric Industrial Co., Ltd and Sony Corporation.

Boost Software

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered by this license (the "Software") to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software is furnished to do so, all subject to the following:

The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the form of machine-executable object code generated by a source language processor.
THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

BSD License for OFX

OFX Support Library, a library that skins the OFX plug-in API with C++ classes. Copyright (C) 2004-2005 The Open Effects Association Ltd

Author Bruno Nicoletti bruno@thefoundry.co.uk

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
- Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
- Neither the name The Open Effects Association Ltd, nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The Open Effects Association Ltd
1 Wardour St
London W1D 6PA
England

BSD License for OpenCV

OpenCV is a library of functions used for computer vision and various graphics manipulations.

Version 2.1 of OpenCV is distributed under the terms of the "BSD" licence, as specified here:

License Agreement

For Open Source Computer Vision Library

Copyright (C) 2000-2008, Intel Corporation, all rights reserved.

Copyright (C) 2009, Willow Garage Inc., all rights reserved.

Third party copyrights are property of their respective owners.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistribution of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
- Redistribution in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
- The name of the copyright holders may not be used to endorse or promote products derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the Intel Corporation or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.

CineForm

Portions of this product are provided under license by CineForm, Inc.

Copyright (C) 2010 CineForm, Inc

DeckLink

DeckLink™ is a trademark of Blackmagic-Design Pty. Ltd.

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the express permission of Dolby Laboratories is prohibited. Copyright 1992 – 2010 Dolby Laboratories. All rights reserved.

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories.

élastique Pro

Portions of this product use zplane élastique Pro V2 audio time-stretching technology.

FLAC/Ogg File Formats

©2010, Xiph.org Foundation

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.

Gracenote
CD and music-related data from Gracenote, Inc., copyright © 2000-2010 Gracenote. Gracenote Software, copyright 2000-2010 Gracenote. This product and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, #6,240,459, #6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open Globe, Inc. United States Patent 6,304,523.

Gracenote and CDDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are trademarks of Gracenote.

JPEG
This software is based in part on the work of the Independent JPEG Group.

Main Concept encoder
Main Concept® plug-in is a trademark of registered trademark of Main Concept, Inc. in the United States or other countries. All rights reserved.

Microsoft DirectX programming interface
Portions utilize the Microsoft® DirectX® programming interface. Copyright © 1999 – 2010 Microsoft Corporation. All rights reserved.

Microsoft Windows Media Technologies
Portions utilize Microsoft Windows Media Technologies. Copyright ©2010 Microsoft Corporation. All rights reserved.

MPEGLA and MPEG 2
USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-2 STANDARD IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM MPEG-LA, LLC, 250 STEELE STREET, SUITE 300, DENVER, COLORADO 80206.

Manufactured under license from MPEG-LA.
OpenColorIO

Modified BSD license for OpenColorIO

All code by Sony Pictures Imageworks except:

Pystring http://code.google.com/p/pystring/

TinyXML http://sourceforge.net/projects/tinymce/

yaml-cpp http://code.google.com/p/yaml-cpp/

PTex (Mutex), courtesy of Brent Burley and Disney http://ptex.us/

Little CMS http://www.littlecms.com/


argparse, courtesy OpenImageIO and Larry Gritz http://openimageio.org

Copyright (c) 2003-2010 Sony Pictures Imageworks Inc., et al.

All Rights Reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
- Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
- Neither the name of Sony Pictures Imageworks nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Pystring

Copyright (c) 2008-2010, Sony Pictures Imageworks Inc. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution. Neither the name of the organization Sony Pictures Imageworks nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

TinyXML is released under the zlib license:

This software is provided 'as-is', without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.

---

yaml-cpp

Copyright (c) 2008 Jesse Beder.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF
CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

PTEX SOFTWARE Copyright 2009 Disney Enterprises, Inc. All rights reserved

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
- Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
- The names “Disney”, “Walt Disney Pictures”, “Walt Disney Animation Studios” or the names of its contributors may not be used to endorse or promote products derived from this software without specific prior written permission from Walt Disney Pictures.

Disclaimer: THIS SOFTWARE IS PROVIDED BY WALT DISNEY PICTURES AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT AND TITLE ARE DISCLAIMED. IN NO EVENT SHALL WALT DISNEY PICTURES, THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND BASED ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

Little CMS Copyright (c) 1998-2010 Marti Maria Saguer

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

MD5

Copyright (C) 1999, 2002 Aladdin Enterprises. All rights reserved.
This software is provided 'as-is', without any express or implied warranty. In no event will the authors be held liable for any damages arising from the use of this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not claim that you wrote the original software. If you use this software in a product, an acknowledgment in the product documentation would be appreciated but is not required.
2. Altered source versions must be plainly marked as such, and must not be misrepresented as being the original software.
3. This notice may not be removed or altered from any source distribution.

L. Peter Deutsch ghost@aladdin.com

argparse

Copyright 2008 Larry Gritz and the other authors and contributors. All Rights Reserved. Based on BSD-licensed software Copyright 2004 NVIDIA Corp.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met: * Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. * Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution. * Neither the name of the software's owners nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

(This is the Modified BSD License)

OpenEXR

Copyright (c) 2006, Industrial Light & Magic, a division of Lucasfilm Entertainment Company Ltd. Portions contributed and copyright held by others as indicated. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

Neither the name of Industrial Light & Magic nor the names of any other contributors to this software may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

PCRE LICENCE

PCRE is a library of functions to support regular expressions whose syntax and semantics are as close as possible to those of the Perl 5 language. Release 7 of PCRE is distributed under the terms of the "BSD" licence, as specified below. The documentation for PCRE, supplied in the "doc" directory, is distributed under the same terms as the software itself. The basic library functions are written in C and are freestanding. Also included in the distribution is a set of C++ wrapper functions.

THE BASIC LIBRARY FUNCTIONS

-----------------------------

Written by: Philip Hazel
Email local part: ph10
Email domain: cam.ac.uk
University of Cambridge Computing Service,
Copyright (c) 1997-2008 University of Cambridge
All rights reserved.

THE C++ WRAPPER FUNCTIONS

-----------------------------

Contributed by: Google Inc.
Copyright (c) 2007-2008, Google Inc.
All rights reserved.

THE "BSD" LICENCE

-------------
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
- Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
- Neither the name of the University of Cambridge nor the name of Google Inc. nor the names of their contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

PNG file format

Copyright © 2010. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Sony AVC

THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://MPEGLA.COM

Steinberg Media Technologies

VST® is a registered trademark of Steinberg Media Technologies GmbH.

ASIO™ is a trademark of Steinberg Media Technologies GmbH.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights reserved.
Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from FraunhoferIIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs, semiconductor chips, hard drives, memory cards and the like). An independent license for such use is required. For details, please visit: http://mp3licensing.com.

Sony Creative Software Inc.
8215 Greenway Blvd.
Suite 400
Middleton, WI 53562
USA

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be posted on the Sony Creative Software Inc. Web site, located at http://www.sonycreativesoftware.com. The software is provided to you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony Creative Software Inc.

Copyright © 2012. Sony Creative Software Inc.

Program Copyright © 2012. Sony Creative Software Inc. All rights reserved.
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table of Contents</td>
<td>13</td>
</tr>
<tr>
<td>Introduction</td>
<td>23</td>
</tr>
<tr>
<td>Technical Support</td>
<td>25</td>
</tr>
<tr>
<td>About Vegas Pro</td>
<td>25</td>
</tr>
<tr>
<td>Interactive Tutorials</td>
<td>26</td>
</tr>
<tr>
<td>The Vegas Pro Window</td>
<td>27</td>
</tr>
<tr>
<td>Toolbar</td>
<td>28</td>
</tr>
<tr>
<td>Editing Tool</td>
<td>29</td>
</tr>
<tr>
<td>Time Display</td>
<td>32</td>
</tr>
<tr>
<td>Track List</td>
<td>32</td>
</tr>
<tr>
<td>Scrubbing</td>
<td>33</td>
</tr>
<tr>
<td>Timeline (Track View)</td>
<td>34</td>
</tr>
<tr>
<td>Marker Bar</td>
<td>35</td>
</tr>
<tr>
<td>Transport Controls</td>
<td>36</td>
</tr>
<tr>
<td>Viewing the Status Bar</td>
<td>37</td>
</tr>
<tr>
<td>Window Docking Area and Floating Window Docks</td>
<td>39</td>
</tr>
<tr>
<td>The Explorer Window</td>
<td>40</td>
</tr>
<tr>
<td>The Trimmer Window</td>
<td>42</td>
</tr>
<tr>
<td>The Master Bus Window</td>
<td>43</td>
</tr>
<tr>
<td>The Video Preview Window</td>
<td>43</td>
</tr>
<tr>
<td>The Project Media Window</td>
<td>44</td>
</tr>
<tr>
<td>The Edit Details Window</td>
<td>44</td>
</tr>
<tr>
<td>The Transitions Window</td>
<td>45</td>
</tr>
<tr>
<td>The Video FX Window</td>
<td>46</td>
</tr>
<tr>
<td>The Media Generators Window</td>
<td>47</td>
</tr>
<tr>
<td>The Compositors Window</td>
<td>48</td>
</tr>
<tr>
<td>The Plug-In Manager Window</td>
<td>48</td>
</tr>
<tr>
<td>The Video Scopes Window</td>
<td>49</td>
</tr>
<tr>
<td>The Surround Panner Window</td>
<td>50</td>
</tr>
</tbody>
</table>
The Media Manager Window ................................................................. 50
The XDCAM Explorer Window ............................................................ 51
The Mixing Console Window ............................................................... 51
The Device Explorer Window .............................................................. 52

Working with Projects ........................................................................... 53
Creating a New Project ........................................................................ 53
Setting Project Properties .................................................................. 53
Opening a Project or Media File .......................................................... 62
Creating Rotated Projects .................................................................. 65
Nesting Projects .................................................................................. 67
Opening a Recent Project .................................................................... 68
Saving a Project .................................................................................. 68
Automatic Project Saving .................................................................... 68
Saving and Renaming a Project (Save As) .......................................... 69
Project References in Rendered Files .................................................. 70
Sharing a Project Online ...................................................................... 71
Uploading Your Movie to YouTube ...................................................... 71
Importing and Exporting AAF Files .................................................... 73
Importing and Exporting Projects ...................................................... 75
Exporting a Movie to a PSP™ .............................................................. 77
Edit Decision Lists .............................................................................. 78
Closing a Project .................................................................................. 79
Exiting the Vegas Pro Application ...................................................... 80

Adding, Managing, and Arranging Media ........................................... 81
Using the Project Media Window ......................................................... 81
Previewing Media Files ....................................................................... 88
Adding Media Files to Your Project .................................................... 89
Adding Layered PSD Files to the Timeline ......................................... 94
Creating a Picture Slideshow ............................................................... 95
Import Media ....................................................................................... 96
Importing Media from a Project File .................................................. 97
Importing Broadcast Wave Format Files ......................................... 98
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Importing Video from a DVD Camcorder</td>
<td>99</td>
</tr>
<tr>
<td>Editing Video from an XDCAM Station</td>
<td>100</td>
</tr>
<tr>
<td>Using the Device Explorer</td>
<td>103</td>
</tr>
<tr>
<td>Sorting Your Media with Bins</td>
<td>105</td>
</tr>
<tr>
<td>Viewing or Changing Media File Properties</td>
<td>107</td>
</tr>
<tr>
<td>Recording Audio</td>
<td>113</td>
</tr>
<tr>
<td>Metronome</td>
<td>119</td>
</tr>
<tr>
<td>Capturing Video</td>
<td>119</td>
</tr>
<tr>
<td>Capturing from an SDI Card</td>
<td>120</td>
</tr>
<tr>
<td>Capture Preferences</td>
<td>123</td>
</tr>
<tr>
<td>Converting Video to 24p</td>
<td>127</td>
</tr>
<tr>
<td>Extracting Audio from CDs</td>
<td>128</td>
</tr>
<tr>
<td>Obtaining CD Information</td>
<td>129</td>
</tr>
<tr>
<td>Getting Media from the Web</td>
<td>130</td>
</tr>
<tr>
<td>Editing Events on the Timeline</td>
<td>131</td>
</tr>
<tr>
<td>Inserting an Empty Event</td>
<td>131</td>
</tr>
<tr>
<td>Insert Time</td>
<td>131</td>
</tr>
<tr>
<td>Selecting Time and Events</td>
<td>132</td>
</tr>
<tr>
<td>Moving Events</td>
<td>135</td>
</tr>
<tr>
<td>Automatic Crossfades</td>
<td>136</td>
</tr>
<tr>
<td>Enable Snapping</td>
<td>137</td>
</tr>
<tr>
<td>Quantize to Frames</td>
<td>140</td>
</tr>
<tr>
<td>Cutting, Copying, and Pasting Events</td>
<td>140</td>
</tr>
<tr>
<td>Deleting Events</td>
<td>143</td>
</tr>
<tr>
<td>Trimming Events</td>
<td>145</td>
</tr>
<tr>
<td>Post-Edit Ripple</td>
<td>145</td>
</tr>
<tr>
<td>Splitting Events</td>
<td>147</td>
</tr>
<tr>
<td>Shuffling Events</td>
<td>147</td>
</tr>
<tr>
<td>Using the Trimmer</td>
<td>148</td>
</tr>
<tr>
<td>Adjusting an Event’s Length</td>
<td>156</td>
</tr>
<tr>
<td>Expanded Edit Mode</td>
<td>159</td>
</tr>
<tr>
<td>Slipping and Sliding Events</td>
<td>162</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Repairing Audio/Video Synchronization Offsets</td>
<td>163</td>
</tr>
<tr>
<td>Event Envelopes</td>
<td>164</td>
</tr>
<tr>
<td>Stabilizing Video Clips</td>
<td>168</td>
</tr>
<tr>
<td>Reversing an Event</td>
<td>168</td>
</tr>
<tr>
<td>Using Takes as Alternate Versions of Events</td>
<td>169</td>
</tr>
<tr>
<td>Grouping Events</td>
<td>171</td>
</tr>
<tr>
<td>Using Sync Links</td>
<td>172</td>
</tr>
<tr>
<td>Applying Switches to Events</td>
<td>173</td>
</tr>
<tr>
<td>Audio Streams</td>
<td>175</td>
</tr>
<tr>
<td>Audio Channels</td>
<td>175</td>
</tr>
<tr>
<td>Opening Events in an Audio Editor</td>
<td>176</td>
</tr>
<tr>
<td>Opening a Copy of an Event in an Audio Editor</td>
<td>177</td>
</tr>
<tr>
<td>Editing Event Properties</td>
<td>178</td>
</tr>
<tr>
<td>Copying and Pasting Event Attributes</td>
<td>183</td>
</tr>
<tr>
<td>Using the Edit Details Window</td>
<td>183</td>
</tr>
<tr>
<td>Removing Red Eye from Still Images</td>
<td>184</td>
</tr>
<tr>
<td>Undoing and Redoing Edit Operations</td>
<td>185</td>
</tr>
<tr>
<td>Rebuild Audio Peaks</td>
<td>186</td>
</tr>
<tr>
<td>Zooming and Magnification</td>
<td>186</td>
</tr>
<tr>
<td>Multicamera Editing</td>
<td>189</td>
</tr>
<tr>
<td>Shooting Multicamera Video</td>
<td>189</td>
</tr>
<tr>
<td>Capturing Multicamera Video</td>
<td>190</td>
</tr>
<tr>
<td>Synchronizing Video in Multicamera Projects</td>
<td>190</td>
</tr>
<tr>
<td>Creating Multicamera Events</td>
<td>191</td>
</tr>
<tr>
<td>Editing Multicamera Video</td>
<td>192</td>
</tr>
<tr>
<td>Stereoscopic 3D Editing</td>
<td>197</td>
</tr>
<tr>
<td>Stereoscopic 3D Project Setup</td>
<td>197</td>
</tr>
<tr>
<td>Stereoscopic 3D Preview Setup</td>
<td>201</td>
</tr>
<tr>
<td>Stereoscopic 3D Event Synchronization</td>
<td>202</td>
</tr>
<tr>
<td>Stereoscopic 3D Alignment and Depth Adjustment</td>
<td>206</td>
</tr>
<tr>
<td>Stereoscopic 3D Rendering</td>
<td>208</td>
</tr>
<tr>
<td>Using Markers, Regions, and Commands</td>
<td>213</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Inserting Markers</td>
<td>213</td>
</tr>
<tr>
<td>Inserting Regions</td>
<td>214</td>
</tr>
<tr>
<td>Using Media Markers and Regions</td>
<td>216</td>
</tr>
<tr>
<td>Inserting Commands</td>
<td>217</td>
</tr>
<tr>
<td>Inserting CD Track Regions</td>
<td>220</td>
</tr>
<tr>
<td>Inserting CD Index Markers</td>
<td>221</td>
</tr>
<tr>
<td>The Marker Tool</td>
<td>221</td>
</tr>
<tr>
<td>Track Editing</td>
<td>223</td>
</tr>
<tr>
<td>Inserting Audio Tracks</td>
<td>223</td>
</tr>
<tr>
<td>Inserting Video Tracks</td>
<td>223</td>
</tr>
<tr>
<td>Selecting Tracks</td>
<td>223</td>
</tr>
<tr>
<td>Arranging Tracks</td>
<td>223</td>
</tr>
<tr>
<td>Grouping Tracks</td>
<td>225</td>
</tr>
<tr>
<td>Duplicate Track</td>
<td>227</td>
</tr>
<tr>
<td>Audio Track Controls</td>
<td>227</td>
</tr>
<tr>
<td>Video Track Controls</td>
<td>236</td>
</tr>
<tr>
<td>Audio Bus Tracks</td>
<td>242</td>
</tr>
<tr>
<td>Video Bus Track</td>
<td>244</td>
</tr>
<tr>
<td>Setting Default Track Properties</td>
<td>248</td>
</tr>
<tr>
<td>Render to New Track</td>
<td>249</td>
</tr>
<tr>
<td>Using Automation</td>
<td>251</td>
</tr>
<tr>
<td>Audio Track Automation</td>
<td>251</td>
</tr>
<tr>
<td>Video Track Automation</td>
<td>256</td>
</tr>
<tr>
<td>Automating Audio Effect Parameters</td>
<td>259</td>
</tr>
<tr>
<td>Adjusting Envelopes</td>
<td>262</td>
</tr>
<tr>
<td>Recording Track Envelope and Keyframe Automation</td>
<td>266</td>
</tr>
<tr>
<td>Animating Video Events and Tracks</td>
<td>271</td>
</tr>
<tr>
<td>Panning and Cropping Video Events</td>
<td>271</td>
</tr>
<tr>
<td>Editing Track Motion</td>
<td>281</td>
</tr>
<tr>
<td>Keyframe Animation</td>
<td>289</td>
</tr>
<tr>
<td>Applying Effects</td>
<td>295</td>
</tr>
<tr>
<td>Adding/Editing Audio Track Effects</td>
<td>295</td>
</tr>
</tbody>
</table>
Adding/Editing Audio Event Effects ................................................................. 297
Using Bus Effects .............................................................................................. 298
Applying Non-Real-Time Event Effects .......................................................... 299
Using Assignable Effects .................................................................................. 300
Adding an Assignable Effects Chain .............................................................. 300
Routing Tracks to an Assignable Effects Chain ............................................. 302
Using Assignable Effects Envelopes ............................................................... 303
Removing an Assignable Effects Chain ......................................................... 303
Creating and Using Effects Packages ............................................................ 304
Bypassing All Audio Effects ............................................................................. 304
Editing Audio Plug-Ins .................................................................................... 304
Applying Video Effects .................................................................................... 309
Adding Transitions ......................................................................................... 311
Adding Generated Media to Your Project ...................................................... 316
Using the Titles & Text Plug-In ....................................................................... 317
Creating Text and Titles .................................................................................. 320
Mixing Audio ..................................................................................................... 323
Using the Master Bus Window ......................................................................... 323
Busses - Overview ........................................................................................... 325
Adding Audio Busses ....................................................................................... 326
Assigning Tracks to Busses ............................................................................. 327
Using Bus Envelopes ....................................................................................... 328
Routing Busses .................................................................................................. 328
Signal Flow Diagram ....................................................................................... 330
Using Input Busses ........................................................................................... 330
Adding or Deleting Input Busses .................................................................... 331
Recording Using an Input Bus ........................................................................... 332
Using Input Busses with Hardware-Based Effects ......................................... 334
Real-Time Rendering ....................................................................................... 336
The Mixing Console .......................................................................................... 339
The Mixing Console Toolbar ............................................................................ 340
The Channel List Pane ..................................................................................... 342
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1 Surround Setup</td>
<td>425</td>
</tr>
<tr>
<td>5.1 Surround Panning and Mixing</td>
<td>428</td>
</tr>
<tr>
<td>Audio Panning Modes</td>
<td>436</td>
</tr>
<tr>
<td>Rendering Your 5.1-Channel Mix</td>
<td>439</td>
</tr>
<tr>
<td>Exporting a Vegas Pro Project to DVD Architect Software</td>
<td>441</td>
</tr>
<tr>
<td>Closed Captioning</td>
<td>443</td>
</tr>
<tr>
<td>Adding Closed Captioning to Video Files</td>
<td>443</td>
</tr>
<tr>
<td>Captioning Windows Media Files</td>
<td>454</td>
</tr>
<tr>
<td>Previewing Your Project</td>
<td>457</td>
</tr>
<tr>
<td>Loop Playback</td>
<td>457</td>
</tr>
<tr>
<td>Mute All Audio</td>
<td>457</td>
</tr>
<tr>
<td>Mute All Video</td>
<td>457</td>
</tr>
<tr>
<td>Using the Video Preview Window</td>
<td>457</td>
</tr>
<tr>
<td>Split-Screen Previews</td>
<td>464</td>
</tr>
<tr>
<td>Using Dynamic RAM Previews</td>
<td>465</td>
</tr>
<tr>
<td>Using an External Video Monitor</td>
<td>466</td>
</tr>
<tr>
<td>Previewing Video on a Secondary Windows Display</td>
<td>467</td>
</tr>
<tr>
<td>External Monitor via IEEE-1394</td>
<td>468</td>
</tr>
<tr>
<td>External Monitor via SDI</td>
<td>469</td>
</tr>
<tr>
<td>Selectively Prerender Video</td>
<td>470</td>
</tr>
<tr>
<td>Cleaning Up Prerendered Video</td>
<td>471</td>
</tr>
<tr>
<td>Monitoring Video with Scopes</td>
<td>473</td>
</tr>
<tr>
<td>The Vectorscope Monitor</td>
<td>473</td>
</tr>
<tr>
<td>The Video Waveform Monitor</td>
<td>474</td>
</tr>
<tr>
<td>The Histogram Monitor</td>
<td>475</td>
</tr>
<tr>
<td>The RGB Parade Monitor</td>
<td>478</td>
</tr>
<tr>
<td>Video Scope Settings</td>
<td>479</td>
</tr>
<tr>
<td>Timecode Synchronization</td>
<td>481</td>
</tr>
<tr>
<td>Generate MIDI Timecode</td>
<td>481</td>
</tr>
<tr>
<td>Generate MIDI Clock</td>
<td>482</td>
</tr>
<tr>
<td>Trigger from MIDI Timecode</td>
<td>482</td>
</tr>
<tr>
<td>Burning Discs</td>
<td>485</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Track-at-Once (TAO) CD Burning</td>
<td>485</td>
</tr>
<tr>
<td>Disc-at-Once (DAO or Red Book) CD Burning</td>
<td>486</td>
</tr>
<tr>
<td>Creating a Blu-ray Disc</td>
<td>491</td>
</tr>
<tr>
<td>Creating a DVD from the Timeline</td>
<td>494</td>
</tr>
<tr>
<td>Printing Video to Tape</td>
<td>495</td>
</tr>
<tr>
<td>Printing Video to Tape from the Timeline</td>
<td>495</td>
</tr>
<tr>
<td>Printing Video to HDV Tape</td>
<td>503</td>
</tr>
<tr>
<td>Rendering Projects (Render As)</td>
<td>507</td>
</tr>
<tr>
<td>Rendering Multichannel Audio Files</td>
<td>510</td>
</tr>
<tr>
<td>Rendering MPEG Files</td>
<td>513</td>
</tr>
<tr>
<td>Rendering Projects for Use in DVD Architect</td>
<td>513</td>
</tr>
<tr>
<td>Media File Settings for Blu-ray Disc Projects</td>
<td>515</td>
</tr>
<tr>
<td>Custom Rendering Templates</td>
<td>518</td>
</tr>
<tr>
<td>Using Hardware Controllers</td>
<td>521</td>
</tr>
<tr>
<td>Using a Control Surface</td>
<td>521</td>
</tr>
<tr>
<td>Using a Mackie Control</td>
<td>523</td>
</tr>
<tr>
<td>Using a Frontier TranzPort</td>
<td>538</td>
</tr>
<tr>
<td>Using a PreSonus FaderPort</td>
<td>540</td>
</tr>
<tr>
<td>Using a Generic Control Surface</td>
<td>542</td>
</tr>
<tr>
<td>Configuring a Generic Control Surface</td>
<td>543</td>
</tr>
<tr>
<td>Using a Joystick for Panning, Adjusting Controls, and Color Correction</td>
<td>546</td>
</tr>
<tr>
<td>Using a Multimedia Controller</td>
<td>548</td>
</tr>
<tr>
<td>Using Scripting</td>
<td>551</td>
</tr>
<tr>
<td>Customizing the Vegas Pro Interface</td>
<td>557</td>
</tr>
<tr>
<td>Customizing the Toolbar</td>
<td>557</td>
</tr>
<tr>
<td>Customizing Keyboard Shortcuts</td>
<td>557</td>
</tr>
<tr>
<td>Customizing ASIO Port Naming</td>
<td>559</td>
</tr>
<tr>
<td>Time Ruler</td>
<td>561</td>
</tr>
<tr>
<td>Grid Spacing</td>
<td>563</td>
</tr>
<tr>
<td>Saving and Recalling Window Layouts</td>
<td>563</td>
</tr>
<tr>
<td>Preferences - General Tab</td>
<td>566</td>
</tr>
<tr>
<td>Preferences - Video Tab</td>
<td>572</td>
</tr>
<tr>
<td>Preferences - Preview Device Tab</td>
<td>575</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-----</td>
</tr>
<tr>
<td>Preferences - Audio Tab</td>
<td>584</td>
</tr>
<tr>
<td>Advanced Audio Preferences</td>
<td>587</td>
</tr>
<tr>
<td>Preferences - Audio Device Tab</td>
<td>589</td>
</tr>
<tr>
<td>Preferences - MIDI Device Tab</td>
<td>592</td>
</tr>
<tr>
<td>Preferences - VST Effects</td>
<td>592</td>
</tr>
<tr>
<td>Preferences - Editing Tab</td>
<td>592</td>
</tr>
<tr>
<td>Preferences - Display Tab</td>
<td>597</td>
</tr>
<tr>
<td>Preferences - CD Settings Tab</td>
<td>599</td>
</tr>
<tr>
<td>Preferences - Sync Tab</td>
<td>600</td>
</tr>
<tr>
<td>Preferences - External Control &amp; Automation Tab</td>
<td>602</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>607</td>
</tr>
<tr>
<td>Glossary</td>
<td>623</td>
</tr>
<tr>
<td>Index</td>
<td>643</td>
</tr>
</tbody>
</table>
Introduction

Sony Creative Software Inc. proudly introduces Vegas Pro, a full-featured nonlinear editor (NLE) for video and multitrack digital audio designed for video postproduction and multichannel audio recording and mixing.

What's new in version 12.0

Video

- Added new video plug-ins:
  - LAB Adjust allows you to manipulate colors in the Lab (L"a"b* or L*, a*, b*) color space.
  - Color Match allows you to automatically match the color between clips.
  - Layer Dimensionality allows you to add depth to video and images that contain alpha transparency.
- Added Lightness/a/b histogram view, allowing you to analyze your video in the Lab (L"a"b* or L*, a*, b*) color space.
- Added Set to 0% velocity to the video velocity envelope point shortcut menu.
- Hold Shift (for trim) or Ctrl+Alt+Shift (for adjacent trim) while dragging an event edge to ignore event grouping for fast J and L cuts.
- Added tools for creating rectangular and oval masks and for moving, scaling, rotating, and feathering masks in the Event Pan/Crop plug-in.
- You can now use the Apply to FX control in the Event Pan/Crop plug-in to mask video event effects.
- You can now pair stereoscopic 3D subclips at the track level.
- Additional multistream 3D formats are now supported.
- Added support for automatic 3D pairing of single-stream clips from the PMW-TD300, PMW-F3 with 3D Link option, and cameras that append _L and _R to left- and right-eye clip names.
- You can create video proxy files in the Project Media window for optimized editing and playback.
- Added support for the new OpenFX GPU render extension for third party GPU-accelerated effects.
Audio

- You can now preview audio through supported AJA and BlackMagic Design video preview devices.
- Added 64-bit Gracenote support.
- Added support for 64-bit Noise Reduction (Audio Restoration, Click and Crackle Removal, Clipped Peak Restoration, and Noise Reduction), Acoustic Mirror, élastique Timestretch, and Wave Hammer plug-ins.

Workflow

- Expanded edit mode provides fast, accurate event trimming: the in and out frames are displayed in a split-screen Video Preview window and unused, available frames are displayed in the timeline.
- Simplified edge trimming: press Alt+[ or Alt+] to trim the beginning or end of the selected event to the cursor position.
- You can press Ctrl+[ and Ctrl+] to navigate selected events on the timeline, or press Ctrl+Shift+[ and Ctrl+Shift+] to create time selections from selected events.
- When you right-click a file in the Project Media window and choose Select Timeline Events from the shortcut menu, the cursor now moves to the first event that uses the media and the timeline scrolls to the cursor.
- Vegas Pro allows you to match your project video properties to a video clip:
  - You can choose to match project video settings to the first video clip you add to the timeline.
  - You can right-click a video clip in the Project Media window and choose Match Project Video Settings from the shortcut menu.
- Added project-interchange tools to allow you to exchange projects with other popular editing platforms.
- Added support for importing and exporting text in the Credit Roll plug-in.
- Video plug-ins that include 2D positional controls can now be adjusted by dragging a point in the Video Preview window.
- Added support for reading orientation metadata in still-image formats. If a still image contains orientation metadata, the image will be oriented correctly when added to the Vegas Pro timeline. Orientation metadata is represented by the Rotation drop-down list in the Media Properties dialog.
- Render progress is now displayed in the Windows taskbar. If the render time is greater than a minute, a sound is played when rendering is complete.

  To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand the Vegas Pro 12.0 entry. When you select the Render Complete event, you can preview the current sound, assign a new sound, or turn off the Render Complete sound.
- You can now import media from Vegas Pro project files.
- You can now tag media files in the Project Media window.
- Additional search fields for media bins and new smart bin feature.
You can now edit properties for multiple media files.
The Explorer window has been redesigned.
Extensions are now saved in window layouts.
You can now simultaneously adjust the fades of all selected events.
Multiple rows of docked windows are now supported.
Display of thumbnail images in the Project Media window has been refreshed.

Formats
- Added support for Intel Quick Sync Video accelerated rendering for Sony AVC/MVC when using a supported Intel processor.
- Added Blu-ray Disc rendering templates for the Sony AVC/MVC and MainConcept AVC/AAC formats.
- Added support for AVCHD 2.0.
- Added support for rendering HDCAM SR (SStP) video using the Sony MXF HDCAM SR format in the Render As dialog.
- Added support for reading Panasonic P2 files and browsing P2 devices with the Device Explorer window. DV, DVCPRO, DVCPRO25, DVCPRO50, DVCPRO-HD, and AVC-Intra formats are supported.
- Added support for choosing a color space and view transform when working with S-Log encoded images.

Technical Support
If you experience problems or have questions while using Vegas Pro, our technical support department is always ready to help you. Additional support and information can be found at http://www.sonycreativesoftware.com.

- For a detailed list of Technical Support options, please visit http://www.sonycreativesoftware.com/support/default.asp.
- To listen to your support options, please call 608-256-5555.

About Vegas Pro
From the Help menu, choose About Vegas Pro to display information about the application, such as the software license owner, copyright and system information, program version and serial number, and the sweet Vegas Pro logo.

Before contacting Technical Support, click the Computer tab to display information about your computer.
Interactive Tutorials

From the Help menu, choose Interactive Tutorials to start an interactive guide that will show you each part of the Vegas Pro interface and teach you how to create projects.

Choose a topic from the Interactive Tutorials overview to start a tutorial—you’ll be up and running in no time!
Chapter 2

The Vegas Pro Window

The Vegas Pro window is where you edit your project, and the screen is divided into several areas.

Tips:

- If you prefer to work with the timeline at the bottom of the window and the docking area at the top of the window, select the **Display timeline at bottom of main window** check box on the Display tab of the Preferences dialog. For more information, see "Preferences - Display Tab" on page 597.

- The track list, timeline, and window docking area sections can be sized to your preferences by dragging the dividers between them or by using F11:
  - F11 minimizes and restores the window docking area.
  - Shift+F11 minimizes and restores the track list.
  - Ctrl+F11 maximizes and restores the timeline vertically and horizontally (window docking area and track list will be hidden).
Toolbar

From the View menu, choose Toolbar to toggle the display of the toolbar.

The toolbar contains buttons that enable you to select frequently used commands quickly. You may customize it by adding, removing, or reordering buttons. For more information, see “Customizing the Toolbar” on page 557.

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📜</td>
<td>New</td>
<td>Creates a new blank project using the default settings. For more information, see “Creating a New Project” on page 53.</td>
</tr>
<tr>
<td>📜</td>
<td>Open</td>
<td>Opens an existing project or media file. For more information, see “Opening a Project or Media File” on page 62.</td>
</tr>
<tr>
<td>📜</td>
<td>Save</td>
<td>Saves the current project. For more information, see “Saving a Project” on page 68.</td>
</tr>
<tr>
<td>📜</td>
<td>Save As</td>
<td>Saves the current project to a new name or folder. When you use Save As, you can choose to copy the project media to the same folder as your project. For more information, see “Saving and Renaming a Project (Save As)” on page 69.</td>
</tr>
<tr>
<td>📜</td>
<td>Render As</td>
<td>Saves your project in a new format as a single file. For more information, see “Rendering Projects (Render As)” on page 507.</td>
</tr>
<tr>
<td>📜</td>
<td>Properties</td>
<td>Opens the Project Properties dialog box allowing you to make changes to the current project. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>🔂</td>
<td>Cut</td>
<td>Deletes and copies the current event selection to the clipboard. For more information, see “Cutting, Copying, and Pasting Events” on page 140.</td>
</tr>
<tr>
<td>🔂</td>
<td>Copy</td>
<td>Copies the current event selection to the clipboard. For more information, see “Cutting, Copying, and Pasting Events” on page 140.</td>
</tr>
<tr>
<td>🔂</td>
<td>Paste</td>
<td>Pastes the contents of the clipboard at the current cursor position. For more information, see “Cutting, Copying, and Pasting Events” on page 140.</td>
</tr>
<tr>
<td>🔂</td>
<td>Undo</td>
<td>Reverses the last action performed. For more information, see “Undoing and Redoing Edit Operations” on page 185.</td>
</tr>
<tr>
<td>🔂</td>
<td>Redo</td>
<td>Reverses the action of the Undo command. For more information, see “Undoing and Redoing Edit Operations” on page 185.</td>
</tr>
<tr>
<td>🔂</td>
<td>Enable Snapping</td>
<td>Turns on snapping and enables the Snap to Grid and Snap to Markers commands. For more information, see “Enable Snapping” on page 137.</td>
</tr>
<tr>
<td>🔂</td>
<td>Automatic Crossfades</td>
<td>Select this button to automatically create a crossfade when two or more events overlap. For more information, see “Automatic Crossfades” on page 136.</td>
</tr>
<tr>
<td>Button</td>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>![Auto Ripple]</td>
<td>Auto Ripple</td>
<td>Select this button and choose a mode from the drop-down list to automatically ripple the contents of the timeline following an edit after adjusting an event's length, cutting, copying, pasting, or deleting events. For more information, see “Post-Edit Ripple” on page 145.</td>
</tr>
<tr>
<td>![Lock Envelopes to Events]</td>
<td>Lock Envelopes to Events</td>
<td>Select this button if you want envelope points to follow an event when it is moved along the timeline. For more information, see “Video Track Automation” on page 256.</td>
</tr>
<tr>
<td>![Ignore Event Grouping]</td>
<td>Ignore Event Grouping</td>
<td>Select this button to override event groups without removing the groups. For more information, see “Grouping Events” on page 171.</td>
</tr>
<tr>
<td>![Normal Tool]</td>
<td>Normal Tool</td>
<td>Select this button to perform normal editing functions. For more information, see “Editing Tool” on page 29.</td>
</tr>
<tr>
<td>![Envelope Tool]</td>
<td>Envelope Tool</td>
<td>Select this button when you want to edit multiple envelopes without moving the events. For more information, see “Editing Tool” on page 29.</td>
</tr>
<tr>
<td>![Selection Tool]</td>
<td>Selection Tool</td>
<td>Select this button when you want to select multiple events. For more information, see “Editing Tool” on page 29.</td>
</tr>
<tr>
<td>![Zoom Tool]</td>
<td>Zoom Tool</td>
<td>Magnifies the current project. For more information, see “Editing Tool” on page 29.</td>
</tr>
<tr>
<td>![Interactive Tutorials]</td>
<td>Interactive Tutorials</td>
<td>Starts an interactive guide that will show you each part of the Vegas Pro interface and teach you how to create projects. For more information, see “Interactive Tutorials” on page 26.</td>
</tr>
<tr>
<td>![What's This Help]</td>
<td>What's This Help</td>
<td>Displays context-sensitive help.</td>
</tr>
</tbody>
</table>

**Editing Tool**

From the Edit menu, choose **Editing Tool**, and select a tool from the submenu to change the active tool.

**Normal**

To use the Normal tool ![Normal Tool], choose **Editing Tool** from the Edit menu, and choose **Normal** from the submenu.

This tool gives you the most flexibility while editing: selection, project navigation, most envelope editing, etc. The only functions you cannot perform while in normal editing mode are box selection, box magnification, and multiple envelope point selection. For more information, see “Adjusting Envelopes” on page 262.

**Selecting events**

Click an event to select it. Hold Ctrl while clicking to select multiple events, or hold Shift to select all events between the first and last event you click.
Moving events
Select events and drag them along the timeline.

Changing an event’s length
Drag either edge of an event to change its length. The event edge will snap to grid lines if snapping is on. Hold the Shift key while dragging to temporarily suspend snapping. For more information, see “Enable Snapping” on page 137.

Envelope
To use the Envelope tool, choose Editing Tool from the Edit menu, and then choose Envelope from the submenu.

The Envelope tool is designed to manipulate envelopes in events. With the Envelope tool selected, you can add, delete, select, and move envelope points, but events cannot be moved or edited. For more information, see “Adjusting Envelopes” on page 262.

Selection
To use the Selection tool, choose Editing Tool from the Edit menu, and then choose Selection from the submenu.

The Selection tool is designed to select multiple events across tracks by drawing selection boxes around the events you want to include. The Selection tool can draw three types of selection boxes:

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free Selection</td>
<td>The default behavior of the tool:</td>
</tr>
<tr>
<td></td>
<td>• Click to select individual events (hold Shift or Ctrl to select multiple events).</td>
</tr>
<tr>
<td></td>
<td>• Drag to draw a rectangular region that begins where you start drawing and ends where you release the mouse button. All of the events that are inside the region will be selected. This method is good for selecting a group of events that are close together.</td>
</tr>
<tr>
<td>Vertical</td>
<td>Can be used to easily select all events that occur within a time range. The vertical selection box automatically selects all of the tracks between your first mouse click and where you draw the selection box; even tracks that are not visible at the current magnification are selected.</td>
</tr>
<tr>
<td>Horizontal</td>
<td>Can be used to easily select all events on a single or multiple adjacent tracks. The horizontal selection box automatically selects all events on a track that is touched by the selection box; even events that are not visible at the current magnification are selected.</td>
</tr>
</tbody>
</table>
To change the type of selection box you are using, right-click the mouse while holding down the left mouse button. Clicking the right mouse button will toggle through the three types of selection boxes.

**Zoom**

To use the Zoom tool, choose **Editing Tool** from the Edit menu, and then choose **Zoom** from the submenu. You can use the zoom tool to change the magnification of the Vegas Pro project.

- Click the Zoom button in the corner of the timeline to temporarily change the cursor into the Zoom tool. Select an area of the timeline that you want to magnify, and the cursor will revert to the previously active tool.

Before zooming, you can maximize the timeline by using the following shortcuts:

- Press F11 to maximize the timeline vertically (Window Docking area will be hidden).
- Press Ctrl+F11 to maximize the timeline vertically and horizontally (Window Docking area and Track List will be hidden).
- Press Shift+F11 to maximize the timeline horizontally (Track List will be hidden).

Drag the mouse over the area you want to magnify. A dotted rectangle is drawn around the area, and the area is magnified when the mouse button is released.

While holding the left mouse button, click the right mouse button to toggle through the three magnification modes:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Free Zoom</strong></td>
<td>The default behavior of the Zoom tool. Use this mode to zoom into a section of your Vegas Pro project horizontally and vertically at the same time.</td>
</tr>
<tr>
<td><strong>Time Zoom</strong></td>
<td>Use this mode to zoom horizontally without changing the vertical magnification.</td>
</tr>
<tr>
<td><strong>Track Height Zoom</strong></td>
<td>Use this mode to zoom vertically without changing the horizontal magnification.</td>
</tr>
</tbody>
</table>

Double-clicking anywhere in the project with the Zoom tool will zoom out so that the entire project fits in the timeline, and as many tracks as possible will be displayed.

**Next Tool**

Choose **Next Tool** (or press D) to switch to the next tool in the list. For example, if you’re using the Normal tool, **Next Tool** selects the Envelope tool.
Previous Tool

Choose **Previous Tool** (or press Shift+D) to switch to the next tool in the list. For example, if you’re using the Erase tool, **Previous Tool** selects the Paint tool.

Time Display

The Time Display window shows the current cursor position, MTC input, MTC output, or MIDI clock output time.

Right-click the window and choose a command from the submenu to change the display format.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time at Cursor</td>
<td>Displays the current cursor position using the current time format.</td>
</tr>
<tr>
<td>MIDI Timecode In</td>
<td>Displays incoming MIDI timecode. For more information, see “Trigger from MIDI Timecode” on page 482.</td>
</tr>
<tr>
<td>MIDI Timecode Out</td>
<td>Displays outgoing MIDI timecode. For more information, see “Generate MIDI Timecode” on page 481.</td>
</tr>
<tr>
<td>MIDI Clock Out</td>
<td>Displays outgoing MIDI clock. For more information, see “Generate MIDI Clock” on page 482.</td>
</tr>
<tr>
<td>Time Format</td>
<td>Choose <strong>Time Format</strong> and choose a setting from the submenu to set the time units used in the Time Display and Time Ruler. For more information, see “Time Ruler” on page 561.</td>
</tr>
<tr>
<td>Text Color</td>
<td>Choose <strong>Custom</strong> to specify the color that will be used to display the text in the window.</td>
</tr>
<tr>
<td>Background Color</td>
<td>Choose <strong>Custom</strong> to specify the color that will be used to display the background of the window.</td>
</tr>
</tbody>
</table>

Changing the Time Display window colors affects only the current color scheme. You can change the color scheme on the Display tab of the Preferences dialog.

Track List

The track list displays all of the audio and video tracks in your project and contains the master controls for each track.

![Track List](image)

For more information, see "Audio Track Controls" on page 227 and "Video Track Controls" on page 236.
Scrubbing

You can use scrubbing to scroll playback of your project at varying speeds.

Choose a setting from the JKL / shuttle speed drop-down list on the Editing tab of the Preferences dialog to control the scrub speed and range when you scrub with the JKL keys or with a multimedia controller. For more information, see “Using a Multimedia Controller” on page 548.

Scrubbing with the playhead

Drag the playhead above the timeline to shuttle forward or backward from the cursor position to find an edit point.

Tips:

- Hold Alt, click the ruler, and drag to move the cursor to the position you clicked and scrub in the direction you drag.
- Hold Ctrl while dragging (or drag while holding the right mouse button) to find audio when you’re zoomed out. The cursor moves in larger steps than with a regular drag.
- Hold Ctrl+Alt while dragging to scrub video only.
- Zoom in or out to adjust the scrub sensitivity. For more information, see “Zooming and Magnification” on page 186.

Using the scrub control in the track list

Drag the scrub control to shuttle forward or backward from the cursor position to find an edit point.

You can drag the Normal Rate indicator below the scrub control (or double-click the label to type a playback rate) to adjust playback speed when you click the Play or Play from Start button.
Scrubbing with the cursor

1. Hover over the cursor in an area of the timeline that does not contain an event and press Ctrl. The mouse pointer is displayed as a ⧫.

When the Allow Ctrl+drag cursor style scrub over events check box on the General tab of the Preferences dialog is selected, you can scrub with the mouse even when the cursor is over an event.

2. Drag left or right to scrub playback.

Scrubbing with the keyboard

Press the J, K, or L keys to use the keyboard as a scrub control.

💡 Press and hold K while pressing J or L to emulate a shuttle knob mode. Press K+J to turn the knob to the left or K+L to turn the knob to the right.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>J</td>
<td>Scrub reverse mode. Press again to accelerate the playback rate.</td>
</tr>
<tr>
<td>K</td>
<td>Pause.</td>
</tr>
<tr>
<td>L</td>
<td>Scrub forward mode. Press again to accelerate the playback rate.</td>
</tr>
</tbody>
</table>

Timeline (Track View)

The timeline is the main part of the Vegas Pro window where you will be doing most of your work. The majority of the window consists of actual track space. This area contains the drawn events on each track.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.
### Time Ruler
Displays the time in the format you select. For more information, see "Time Ruler" on page 561.

### Marker Tool
Click the Marker Tool button in the top-right corner of the timeline to navigate and edit multiple selected markers. For more information, see "The Marker Tool" on page 221.

### Vertical Scroll Bar
Drag the scroll box to pan the view of the project up or down.
- Double-clicking the vertical scroll bar will zoom the project out so that as many tracks as possible will be displayed.

### Track Height Control
Click + to increase the height of the tracks, or click - to decrease track height.

### Time Zoom Control
Click + to zoom in horizontally, or click - to zoom out.

### Horizontal Scroll Bar
Drag the scroll box to pan the view of the project left or right. The ends of the scroll bar also function as zoom controls. You can zoom the project in and out by dragging the edges of the scroll box.
- Double-clicking the horizontal scroll bar will zoom the project out so that the entire length of the project will be displayed.

### Zoom Tool
Click the Zoom button in the corner of the timeline to temporarily change the cursor into the Zoom tool. Select an area of the timeline that you want to magnify, and the cursor will revert to the previously active tool.

### Marker Bar
The marker bar displays markers that you add to your project. Markers are a handy way to ease navigation in the timeline. They can be used to indicate sections of projects, or you can use markers as snap points for editing.

For information about inserting markers, see "Inserting Markers" on page 213.

A shortcut menu is displayed when you right-click the marker bar:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loop Playback</td>
<td>Sets the time selection range to repeat the music when played.</td>
</tr>
<tr>
<td>Set Selection to View</td>
<td>Sets the loop region to the visible edges of the timeline. If the entire project is displayed, the loop region is set to the ends of the project.</td>
</tr>
<tr>
<td>Set Selection to Project</td>
<td>Sets the loop region to the ends of the project.</td>
</tr>
<tr>
<td>Select Loop Region</td>
<td>Creates a time selection based on the current loop region.</td>
</tr>
</tbody>
</table>
Item                          Description
Markers/Regions                      Choose a command from the submenu to add or delete markers or regions. For more information, see "Inserting Markers" on page 213 and "Inserting Regions" on page 214.

Quantize to Frames                  Forces edits to occur on frame boundaries. For more information, see "Quantize to Frames" on page 140.

Enable Snapping                     When snapping is enabled, the Snap to Grid and Snap to Markers commands become available. For more information, see "Enable Snapping" on page 137.

Snap to Grid                        Select this command to force elements in the timeline to snap to the grid. The grid is defined in units of time. For more information, see "Enable Snapping" on page 137.

Snap to Markers                     Select this command to force elements in the timeline to snap to markers. For more information, see "Enable Snapping" on page 137.

Snap to All Events                  Select this command to force elements in the timeline to snap to the ends of events on other tracks. For more information, see "Enable Snapping" on page 137.

Grid Spacing                        Choose a command from the submenu to set the spacing of vertical grid lines along the timeline.

Selectively Prerender Video         Opens the Prerender Video dialog, where you can create a full-quality preview of your project as it will appear in its final form. For more information, see "Selectively Prerender Video" on page 470.

Clean Up Prerendered Video          Removes the temporary files created as a result of using the Selectively Prerender Video command. For more information, see "Cleaning Up Prerendered Video" on page 471.

Transport Controls

The transport bar contains the playback, recording, and cursor-positioning buttons frequently used while working on a project.

During project playback, audio tracks will be mixed to the Master bus unless you are using a custom bus assignment. Video tracks will be mixed to the Video Preview window.

For more information, see "Assigning Tracks to Busses" on page 327 and "Using the Video Preview Window" on page 457.

💡 You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Record</td>
<td>Starts recording on all armed tracks. If no tracks are armed, a new track will be created automatically. For more information, see &quot;Recording Audio&quot; on page 113.</td>
</tr>
<tr>
<td>Button</td>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>🔄</td>
<td>Loop Playback</td>
<td>Plays only the events in the loop region in a continuous mode.</td>
</tr>
<tr>
<td>➤</td>
<td>Play from Start</td>
<td>Starts playback from the beginning of the project regardless of the current cursor position. When you stop playback, the cursor returns to its original position.</td>
</tr>
<tr>
<td>➤</td>
<td>Play</td>
<td>Starts playback from the cursor position.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Select the Make spacebar and F12 Play/Pause instead of Play/Stop check box in the General Preferences tab if you want the F12 and spacebar keyboard shortcuts to toggle between Play and Pause mode. In this mode, the cursor will maintain its position.</td>
</tr>
<tr>
<td>---</td>
<td>Pause</td>
<td>Pauses playback and leaves the cursor at its current position.</td>
</tr>
<tr>
<td>■</td>
<td>Stop</td>
<td>Stops playback or recording and returns the cursor to its starting position.</td>
</tr>
<tr>
<td>❌</td>
<td>Go to Start</td>
<td>Moves the cursor to the beginning of the project.</td>
</tr>
<tr>
<td>➤</td>
<td>Go to End</td>
<td>Moves the cursor to the end of the project.</td>
</tr>
<tr>
<td>⬅️</td>
<td>Previous Frame</td>
<td>Moves the cursor to the previous frame.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Click and hold the Previous Frame and Next Frame buttons to move the cursor multiple frames.</td>
</tr>
<tr>
<td>➤➡️</td>
<td>Next Frame</td>
<td>Moves the cursor to the next frame.</td>
</tr>
</tbody>
</table>

**Viewing the Status Bar**

From the View menu, choose Status Bar to toggle the display of the status bar at the bottom of the Vegas Pro window.

The status bar displays text help when your mouse is over menu items and will also show progress meters for any actions that take time to complete.
Window Docking Area and Floating Window Docks

You can use the window docking area to keep frequently used windows available, but out of the way, while you are working with a project.

Tips:

- If you want to display the window docking area at the top of the Vegas Pro window, select the Display timeline at bottom of main window check box on the Display tab of the Preferences dialog. Clear the check box to display the docking area at the bottom of the Vegas Pro window.

- If you want to display tabs at the top of docking windows, select the Position tabs at top of docked windows check box on the Display tab of the Preferences dialog.

You can also create multiple floating docks to organize your Vegas Pro windows. These docks can float over the Vegas Pro window or — if you have a dual-monitor video card — on a secondary monitor.

- To dock a window, drag it to the docking area or a floating dock. Drop near the top of the window to create a tabbed window or a new docking area. Drop at the top of the window to dock the window at the top. Drop at the bottom of the window to dock the window at the bottom.

- To undock a window, click the handle and drag it out of the docking area or floating dock.

- To prevent a window from docking when you drag it, hold the Ctrl key.

- To expand a docked window so it fills the docking area, click the Maximize button. Click again to restore the window to its previous size.

- To remove a window from the docking area or a floating dock, click the Close button.

You can dock several windows in the same area of the screen, and the windows will be layered. Click a window’s tab to bring it to the top.
The Explorer Window

From the View menu, choose Explorer to toggle the display of the Explorer window.

Like the Project Media window, you can use the Explorer window to view, preview, and add media files to your project.

Learning more about the Explorer window

<table>
<thead>
<tr>
<th>Item</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Back/Forward</td>
<td>Use the Back and Forward buttons to navigate the folder history.</td>
</tr>
<tr>
<td></td>
<td>Address Bar</td>
<td>Displays the path to the current folder.</td>
</tr>
<tr>
<td></td>
<td>Tree View</td>
<td>Displays all of the available files and folders where you can find media files.</td>
</tr>
<tr>
<td></td>
<td>Contents Pane</td>
<td>Displays the folders and media files contained in the active folder.</td>
</tr>
<tr>
<td></td>
<td>Up</td>
<td>Opens the folder one level above the active folder.</td>
</tr>
<tr>
<td></td>
<td>Refresh</td>
<td>Refreshes the contents of the active folder.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If you insert a new CD (or other removable media), click to refresh the Explorer.</td>
</tr>
<tr>
<td></td>
<td>New Folder</td>
<td>Creates a new folder within the active folder.</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
<td>Deletes the selected folder or file.</td>
</tr>
<tr>
<td></td>
<td>Add to Favorites</td>
<td>Adds the selected folder to the Favorites folder in the tree view. The Favorites folder contains links to folders that you use most often.</td>
</tr>
<tr>
<td></td>
<td>Start Preview</td>
<td>Plays the selected media file.</td>
</tr>
<tr>
<td></td>
<td>Stop Preview</td>
<td>Stops the playback of the selected media file.</td>
</tr>
<tr>
<td></td>
<td>Auto Preview</td>
<td>Automatically preview media files when you click them in the Explorer window. For more information, see &quot;Previewing Media Files&quot; on page 88.</td>
</tr>
<tr>
<td>Item</td>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>CD Info</td>
<td>If CD information is not available, you can click this button to display a dialog box where you can edit the CD information and submit it for inclusion in the Gracenote Media Database.</td>
</tr>
<tr>
<td></td>
<td>Get Media from the Web</td>
<td>Opens the Get Media from the Web dialog, where you can download files to use in your project.</td>
</tr>
<tr>
<td></td>
<td>Views</td>
<td>Allows you to change the way the files are viewed in the list view.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Details – Displays the file size, date and when the file was last created or last modified.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- List – Displays a simple list of the file name of each file in the Explorer window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Thumbnail – Displays the first frame of a video file.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Tree View – Displays all of the available drives and folders that you may choose from to find files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Region View – Displays any regions that have been defined in the selected media file.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Summary View – Displays a short description of the selected media file at the bottom of the Explorer window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- All Files – Displays all file types in the active folder.</td>
</tr>
</tbody>
</table>

Adding regions from a file to the timeline

When Region View is selected in the Explorer window, any regions saved in the selected file are displayed in the bottom of the Explorer window.

You can drag a region to the timeline to create an event using a portion of a file.

💡 You can save regions and markers in a media file using the Trimmer window. For more information, see “Using the Trimmer” on page 148.

Click the down arrow ▼ next to the Views button and choose Region View to toggle the display of regions in the Explorer window.

Using the Favorites folder

Select the Favorites folder in the tree view to view the contents of the Favorites folder. This folder contains shortcuts to folders that you use often.
Favorites are saved in the following file: C:\Users\user name\AppData\Local\Sony\Vegas Pro\12.0New\ExplorerFavorites.txt. The file is saved whenever you close the Explorer window or exit the application. You can copy the file to different computers or user accounts to migrate Favorites settings.

To see this file, you must have the Show hidden files and folders radio button selected on the View tab of the Folder Options Control Panel.

Adding a folder to the Favorites folder

1. Browse to the folder you want to add.
2. Right-click the folder and choose Add Folder to Favorites from the shortcut menu. A shortcut to the folder is added to the Favorites folder.

Removing a folder from the Favorites folder

1. Select the Favorites folder.
2. Right-click the folder you want to delete and choose Delete from the shortcut menu.

Deleting a folder from Favorites deletes only the shortcut to the folder; the target folder is unaffected.

The Trimmer Window

The Trimmer window is a good place to edit any media file. When a media file is placed in the Trimmer window, you can place portions of the file on separate tracks by dragging and dropping.

For more information, see “Using the Trimmer” on page 148.
The Master Bus Window

The Master Bus window provides you with a streamlined view of your project's master output.

For more information, see "Using the Master Bus Window" on page 323.

The Video Preview Window

From the View menu, choose Video Preview to toggle the display of the Video Preview window.

The Video Preview window displays a project's video output at the current cursor position during editing and playback. The playback includes any effects that you have applied to it. This window is also useful when editing frame by frame for synchronizing audio. Right-click anywhere in the window to display a shortcut menu with Video Preview window options.

For more information, see "Using the Video Preview Window" on page 457.
The Project Media Window

From the View menu, choose Project Media to toggle the display of the Project Media window.

You can use the Project Media window to collect and arrange all the media you will use in your project. You can add media, preview it, view and change file properties, and add effects to a file.

For more information, see “Using the Project Media Window” on page 81.

The Edit Details Window

From the View menu, choose Edit Details to toggle the display of the Edit Details window.

The Edit Details window displays a database for all of the media in your project. It shows information about how files in the project are being used and allows you to modify many of those properties. You may sort, add or change information, rearrange columns, and edit items in the project.

This window provides an alternate method for working with events, audio CD track lists, commands, markers, and regions.

For more information, see “Using the Edit Details Window” on page 183.
The Transitions Window

From the View menu, choose Transitions to display or hide the Transitions window. Use this window to choose and preview transition effects that you can use to control how a video event begins or ends, or to change the way one event flows into another.

The left pane lists each of the available transitions organized in folders. Click the Expand and Collapse buttons to open and close the folders, and select a plug-in name. The thumbnail images in the right pane represent each of the existing presets for the selected transition. Hover your cursor over a preset to see an animated example.

💡 You can type in the Search plug-ins box to find plug-ins. For example, if you wanted to find a specific color-correction plug-in, you could type “color” in the box to display only plug-ins that include the term “color” in the plug-in name, description, or group name.

For more information, see “Adding Transitions” on page 311.
The Video FX Window

From the View menu, choose Video FX to toggle the display of the Video FX window.

The left pane lists each of the available video effects organized in folders. Click the Expand and Collapse buttons to open and close the folders, and select a plug-in name. The thumbnail images in the right pane represent each of the existing presets for the selected effect. Hover your cursor over a preset to see an animated example.

💡 You can type in the Search plug-ins box to find plug-ins. For example, if you wanted to find a specific color-correction plug-in, you could type “color” in the box to display only plug-ins that include the term “color” in the plug-in name, description, or group name.

You can drag a preset thumbnail to a track, event, or to the Video Preview window to apply the effect.

For more information, see “Applying Video Effects” on page 309.
The Media Generators Window

From the View menu, choose Media Generators to toggle the display of the Media Generators window. You can use this window to add text, titles, backgrounds, and other generated media.

The left pane lists each of the available media generators organized in folders. Click the Expand and Collapse buttons to open and close the folders, and select a plug-in name. The thumbnail images in the right pane represent each of the existing presets for the selected generator. Hover your cursor over a preset to see an animated example.

💡 You can type in the Search plug-ins box to find plug-ins. For example, if you wanted to find a specific color-correction plug-in, you could type "color" in the box to display only plug-ins that include the term "color" in the plug-in name, description, or group name.

You can drag a preset thumbnail to a track to add media.

For more information about using generated media, see “Adding Generated Media to Your Project” on page 316.
The Compositors Window

From the View menu, choose Compositors to toggle the display of the Compositors window. You can use this window to add compositing effects.

The left pane lists each of the available compositors organized in folders. Click the Expand and Collapse buttons to open and close the folders, and select a plug-in name. The thumbnail images in the right pane represent each of the existing presets for the selected compositor. Hover your cursor over a preset to see an animated example.

💡 You can type in the Search plug-ins box to find plug-ins. For example, if you wanted to find a specific color-correction plug-in, you could type "color" in the box to display only plug-ins that include the term "color" in the plug-in name, description, or group name.

You can drag a preset thumbnail to a track to add media.

For more information, see “Compositing and Masks” on page 377.

The Plug-In Manager Window

From the View menu, choose Plug-In Manager to toggle the display of the Plug-In Manager window.

You can use this window to access effects and effects packages that can be applied to events, tracks, and busses. This window also allows you to rename and reorganize plug-ins. For more information, see “Applying Effects” on page 295.

💡 To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to events, tracks, busses, and the Audio Plug-In, Video FX, or Video Preview windows.
The Video Scopes Window

From the View menu, choose **Video Scopes** to toggle the display of the Video Scopes window.

Broadcast video uses a narrower range of color than the RGB you see on your computer. When you broadcast a project that contains out-of-gamut (out-of-range) colors, you can introduce image problems or even noise into the audio stream.

Use the scopes to analyze your video and adjust accordingly with the Brightness and Contrast, Broadcast Colors, Color Corrector, Color Corrector (Secondary), and Levels plug-ins before rendering.

Choose a setting from the drop-down list to choose which scope you want to display.

For more information, see “Monitoring Video with Scopes” on page 473.
The Surround Panner Window

From the View menu, choose Surround Panner to toggle the display of the Surround Panner window. Use the Surround Panner window to pan tracks, busses, and assignable effects chains.

For more information, see “5.1 Surround Overview” on page 425.

The Media Manager Window

If you’ve installed the Media Manager, you can use it to search for media and manage your collection of audio and video media so you can find just the right media for your Vegas Pro projects.

The Media Manager maintains a database of your media, including file attributes, ACID metadata, and tags that you can assign to classify your media.

When the Enable Media Manager check box on the General tab of the Preferences dialog is selected, the Media Manager will start when you start Vegas Pro. For more information, see “Preferences - General Tab” on page 566.

Clear the check box to turn off the Media Manager and prevent it from starting with the application. If you’re not using the Media Manager, you may want to turn it off to conserve processing power or memory.
The XDCAM Explorer Window

From the View menu, choose XDCAM Explorer to toggle the display of the XDCAM Explorer window. You can use this window to export, manage, and export XDCAM clips. For more information, see “Using the XDCAM Explorer Window” on page 399.

The Mixing Console Window

From the View menu, choose Mixing Console to display the Mixing Console window. The Mixing Console window provides an integrated view of all tracks and busses in your project using the appearance of a traditional hardware-based mixer. For more information, see “The Mixing Console” on page 339.
The Device Explorer Window

The Device Explorer allows you to browse and import clips from AVCHD, XDCAM EX, NXCAM, Panasonic P2, and RED ONE/EPIC/SCARLET devices; CompactFlash-based memory recording units such as the HVR-MRC1; and hard-disk-based recording units such as the HVR-DR60.

For more information, see "Using the Device Explorer" on page 103.
Working with Projects

A project (.v3g) file saves the relevant information about your source media: file locations, edits, insertion points, transitions, and effects.

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your project nondestructively — you can be creative without worrying about corrupting your source files.

Creating a New Project

The first step in creating your masterpiece is to create a Vegas Pro project file.

💡 You can quickly create a project by clicking the New button on the toolbar. The project will use the default settings, but you can use the Project Properties dialog to edit the settings later. For more information, see “Setting Project Properties” on page 53.

1. From the File menu, choose New. The New Project dialog is displayed.
2. Use the New Project dialog to set your project properties.
3. Click OK to create the project.

Setting Project Properties

Use the Project Properties dialog to control the default settings and store information about the current project.

From the File menu, choose Properties to display the dialog.

Select the Start all new projects with these settings check box to use the current settings whenever a new project is created.
Video

Use the Video tab to adjust the video format of your project. You can also click the Project Video Properties button on the Video Preview window to display this tab.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Template</td>
<td>Allows you to select a preset template to automatically configure the controls in the dialog. You may also manually change the settings and save them as a custom template for future use. To create a new template, enter a name in the text box and click the Save Template button. The new custom template name is added to the drop-down list. To set your project properties to match the properties of an existing media file, click the Match Media Settings button and browse to the file you want to use.</td>
</tr>
<tr>
<td>Width and Height</td>
<td>Determines the frame size of your final movie when rendered. The maximum frame size for AVI, MPEG, QuickTime, Windows Media, and still-image output is 2048x2048. The maximum frame size is 4096x4096.</td>
</tr>
</tbody>
</table>
| Field order        | Determines field order of the frames when drawn on the screen. Consult your capture/video output card’s documentation for the proper field order for your specific device.  
  - None (progressive scan): Select this option when viewing the video on a computer. This option ignores interlacing.  
  - Upper field first: Select this option (also called odd or field A) for video that will be viewed on a television.  
  - Lower field first: Select this option (also called even or field B) for DV output or if Upper field first produces jittery or shaky output. |
<p>| Pixel aspect ratio | Choose a setting from the drop-down list to change the pixel aspect ratio of your project. This setting will depend on your capture/video output card. Computers display pixels as squares, or a ratio of 1.0. Televisions display pixels as rectangles (ratios other than 1.0). Using the incorrect setting can result in distortion or stretching. Consult your capture/video output card’s manual for the proper settings. |</p>
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output rotation</td>
<td>Choose a setting from the drop-down list to rotate your project’s output. Use output rotation to edit projects for display in portrait (rather than landscape) or inverted orientation: <img src="image.png" alt="Image" /> In this example, the video was shot with the camera tripod rotated 90 degrees. However, with the project output unrotated, the video is pillarboxed within the standard landscape frame. After choosing <strong>90 clockwise</strong> from the Output rotation drop-down list, the Video Preview window is rotated, and the video fills the frame. <img src="image.png" alt="Image" /> If you want to rotate a media file’s orientation, you can use the Rotation drop-down list on the Media Properties dialog. For more information, see “Creating Rotated Projects” on page 65.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>Choose a setting from the drop-down list to change the frame rate of your project. The television frame rate in the US, North and Central America, parts of South America, and Japan (NTSC) is 29.97 frames per second (fps). In many parts of the world, including Europe and much of Asia, the television standard is PAL at 25 fps. France, Russia, and most of Eastern Europe use SECAM, which is a variation on PAL and also uses 25 fps.</td>
</tr>
<tr>
<td>Stereoscopic 3D mode</td>
<td>Choose a setting from the drop-down list to create a stereoscopic 3D project, or choose <strong>Off</strong> to create a 2D project. By default, the project’s Stereoscopic 3D mode, Swap Left/Right, and crosstalk cancellation settings will also be used when previewing and rendering your project, but you can override the project settings if necessary. For more information, see “Stereoscopic 3D Project Setup” on page 197.</td>
</tr>
</tbody>
</table>
### Item Description

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Pixel format</strong></td>
<td>Choose a setting from the drop-down list to indicate whether you want to perform video processing (compositing, scaling, previewing, rendering, and most video plug-ins) using 8-bit or 32-bit, floating-point arithmetic.</td>
</tr>
<tr>
<td></td>
<td>- <strong>8-bit</strong>: Performs video processing using 8-bit arithmetic and in the video (studio RGB, or 16-235) color space.</td>
</tr>
<tr>
<td></td>
<td>- <strong>32-bit floating point (video levels)</strong>: Performs video processing using 32-bit arithmetic and in the video color space.</td>
</tr>
<tr>
<td></td>
<td>- <strong>32-bit floating point (full range)</strong>: Performs video processing using 32-bit arithmetic and in the full-range color space.</td>
</tr>
<tr>
<td></td>
<td>The <strong>32-bit floating point</strong> settings allow greater precision for processing video, but require significantly more processing power than working with 8-bit video.</td>
</tr>
<tr>
<td><strong>Tips:</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- 32-bit floating point (video levels) is recommended when working with 10-bit YUV input/output or when using xvYCC/x.v.Color media.</td>
</tr>
<tr>
<td></td>
<td>- When using 8-bit input/output, the <strong>32-bit floating point (video levels)</strong> setting can prevent banding from compositing that contains fades, feathered edges, or gradients.</td>
</tr>
<tr>
<td></td>
<td>- Video plug-ins and media generators that support floating-point processing are included in the <strong>32-bit floating point</strong> folder in the Transitions, Video FX, Media Generators, Compositors, and Plug-In Manager windows.</td>
</tr>
<tr>
<td></td>
<td>- If you’re creating a 32-bit project, you can increase performance during editing and playback by using the <strong>8-bit</strong> setting during editing and switching to <strong>32-bit floating point (video levels)</strong> before rendering.</td>
</tr>
<tr>
<td><strong>Compositing gamma</strong></td>
<td>When you choose <strong>32-bit floating point (full range)</strong> from the Pixel format drop-down list, you can choose a compositing gamma value.</td>
</tr>
<tr>
<td></td>
<td>- <strong>1.000 (Linear)</strong>: The default setting when you choose <strong>32-bit floating point (full range)</strong> from the Pixel format drop-down list.</td>
</tr>
<tr>
<td></td>
<td>- <strong>2.222 (Video)</strong>: Processing in 8-bit video is always performed using a setting of 2.222.</td>
</tr>
<tr>
<td><strong>View transform</strong></td>
<td>Choose the reference view transform to use for the project. For more information, see “Enabling color management in your Vegas Pro project” on page 422.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Full-resolution rendering quality</td>
<td>Choose a setting from the drop-down list to set the quality of the rendered video.</td>
</tr>
<tr>
<td></td>
<td>Unless you have specific performance problems, choose <strong>Good</strong>. Choosing <strong>Best</strong> can dramatically increase rendering times.</td>
</tr>
<tr>
<td></td>
<td><strong>Good</strong> uses bilinear scaling without integration, while <strong>Best</strong> uses bicubic scaling with integration. If you’re using high-resolution stills (or video) that will be scaled down to the final output size, choosing <strong>Best</strong> can prevent artifacts.</td>
</tr>
<tr>
<td></td>
<td>Some file formats allow you to associate a video rendering quality setting with a custom rendering template. Final rendering template settings override the <strong>Full-resolution rendering quality</strong> setting in the Project Properties dialog. For more information, see “Custom Rendering Templates” on page 518.</td>
</tr>
<tr>
<td>Motion blur type</td>
<td>Choose a setting from the drop-down list to choose the curve that is used to blur frames when you add a motion blur envelope to the video bus track. For more information, see “Video Bus Track” on page 244.</td>
</tr>
<tr>
<td></td>
<td>Motion blurring creates the illusion of motion on individual frames (much like using a long exposure time) and can make computer-generated animation appear more smooth and natural.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Gaussian</strong>: Gives more weight to the central frame in the blur and less weight to the outer frames. A bell-shaped curve is used between the central and outer frames. Gaussian blur is the best choice in most situations where blurring is required.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Pyramid</strong>: Gives more weight to the central frame in the blur and the least weight to the outer frames. A linear slope is used between the central and outer frames.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Box</strong>: Uses an equal weighting for all frames, essentially averaging the frames in the blur.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Gaussian (asymmetric)</strong>, <strong>Pyramid (asymmetric)</strong>, and <strong>Box (asymmetric)</strong> settings use only the left half of each curve, from the central frame back. Asymmetric settings create a hard leading edge with a trailing blur behind the moving object.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| **Deinterlace method** | Choose a setting from this drop-down list to determine the method used to render effects and deinterlace the two fields that make up a frame.  
- **None**: Performs no deinterlacing.  
- **Blend fields**: Uses contents from both fields and works well for high-detail, low-motion video.  
- **Interpolate**: Uses a single field at a time and works well for high-motion, low-detail video.  

💡 No deinterlacing occurs in the **Draft** and **Preview** video preview modes. The **Good** and **Best** modes apply the selected deinterlacing method. |
| **Adjust source media to better match project or render settings** | Select this check box if you want Vegas Pro to scale images or adjust interlacing to allow media files to work better with your project.  
This setting will correct for the following types of inconsistencies:  
- DV media will be cropped for 320x240 Internet renders to prevent letterboxing.  
- DV widescreen media will be cropped in HD projects.  
- HD media will be cropped in DV widescreen projects.  
- 486-line media will be cropped in 480-line projects.  
- 480-line media will be padded in 486-line projects.  

When the check box is cleared, source media files are processed with their native settings. |
| **Prerendered files folder** | Prerendered video files are saved to this folder so that you don’t need to rerender the project every time you view it. For more information, see "[Selectively Prerender Video]" on page 470.  
If you want to change the location of the folder, click the **Browse** button and choose a location. Ideally, this location should be on a different hard drive than the one where your operating system is installed.  

⚠️ Prerendered files can consume significant drive space. Select a folder on an a/v-capable drive with ample free space; DV requires approximately 228 MB per minute. |
| **Free storage space in selected folder** | Displays the total amount of available space on the selected drive. |
Audio

Use the Audio tab to change the data format of the current project.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master bus mode</td>
<td>Choose Stereo from the drop-down list to create a two-channel stereo project.</td>
</tr>
<tr>
<td></td>
<td>Choose 5.1 Surround if you want to perform advanced 5.1-channel mixing. For more information, see &quot;5.1 Surround Overview&quot; on page 425.</td>
</tr>
<tr>
<td>Number of stereo busses</td>
<td>Enter the number of stereo busses for the project. For more information, see &quot;Adding Audio Busses&quot; on page 326.</td>
</tr>
<tr>
<td>Sample rate</td>
<td>Choose a sample rate from the drop-down list or enter a value in the edit box.</td>
</tr>
<tr>
<td>Bit depth</td>
<td>Select a setting from the drop-down list to specify the number of bits used to store each sample. Higher values will increase the quality of playback and any recordings that you make.</td>
</tr>
<tr>
<td>Resample and stretch quality</td>
<td>Choose a setting from the drop-down list to determine the accuracy with which audio files will be resampled to match your project settings.</td>
</tr>
<tr>
<td></td>
<td>The Resample and stretch quality setting also determines the quality of processing when time-stretching audio events. For more information, see &quot;Editing Event Properties&quot; on page 178.</td>
</tr>
<tr>
<td>Enable low-pass filter on LFE</td>
<td>Select this check box if you want to apply a low-pass filter to each track in a 5.1 surround project that is assigned to the LFE channel. For more information, see &quot;5.1 Surround Panning and Mixing&quot; on page 428.</td>
</tr>
<tr>
<td></td>
<td>Applying a low-pass filter approximates the bass-management system in a 5.1 decoder and ensures that you’re sending only low-frequency audio to the LFE channel.</td>
</tr>
<tr>
<td></td>
<td>Before rendering your surround project, check your surround authoring application’s documentation to determine its required audio format. Some encoders require a specific cutoff frequency and rolloff, and your encoder may require that no filter be applied before encoding.</td>
</tr>
<tr>
<td>Cutoff frequency for low-pass filter</td>
<td>Choose a frequency from the drop-down list or type a frequency in the box to set the frequency above which audio will be ignored by the LFE channel.</td>
</tr>
<tr>
<td>Low-pass filter quality</td>
<td>Choose a setting from the drop-down list to determine the sharpness of filter’s rolloff curve. Best produces the sharpest curve.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Recorded files folder</td>
<td>When you record audio tracks, your recorded files are saved in a single folder. If you want to change the location of the folder, click the <strong>Browse</strong> button and choose a location. Ideally, this location should be on a different hard drive than the one where your operating system is installed. For more information, see “Recording Audio” on page 113. If you have not specified a location, you will be prompted for the location where you want to save your recorded audio when you click the <strong>Arm for Record</strong> button in the track header.</td>
</tr>
<tr>
<td>Free storage space in selected folder</td>
<td>Displays the total amount of available space on the selected drive.</td>
</tr>
</tbody>
</table>

**Ruler**

Use the Ruler tab to change the format used to display the timeline ruler. Vegas Pro also sends tempo information to tempo-aware audio plug-ins.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ruler time format</td>
<td>Choose a setting from the drop-down list to choose how you want the Time Ruler to be displayed. You may change the format at any time after project creation.</td>
</tr>
<tr>
<td>Ruler start time</td>
<td>Enter the desired starting time for the project. For example, the ruler can be offset to start at 1 hour for timecode synchronization purposes.</td>
</tr>
<tr>
<td>Beats per minute</td>
<td>Enter your project tempo in Beats Per Minute. This tempo is used to determine the scale of the ruler (if you choose <strong>Measures &amp; Beats</strong> from the <strong>Ruler time format</strong> drop-down list) and to specify the tempo used by the metronome. Select the <strong>Import at project tempo</strong> check box on the Audio tab of the Preferences dialog if you want ACID loops to be stretched to match the project tempo when you add them to the timeline or preview from the Explorer window. Clear the <strong>Import at project tempo</strong> check box if you want to ignore tempo information.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>--------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Beats per measure</td>
<td>Specify the number of beats in each measure. This tempo is used to determine the scale of the ruler.</td>
</tr>
<tr>
<td>Note that gets one</td>
<td>Specify the note that receives one beat. This tempo is used to determine the scale of the ruler.</td>
</tr>
<tr>
<td>track number on disc</td>
<td>Enter a number in the box or to specify the track number of the first track. Specifying a value other</td>
</tr>
</tbody>
</table>

### Summary

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>Enter a title for the project.</td>
</tr>
<tr>
<td>Artist</td>
<td>Enter the name of the artist.</td>
</tr>
<tr>
<td>Engineer</td>
<td>Enter the name of the person who mixed or edited the project.</td>
</tr>
<tr>
<td>Copyright</td>
<td>Enter copyright information for the project.</td>
</tr>
<tr>
<td>Comments</td>
<td>Enter any comments you want to associate with the project.</td>
</tr>
</tbody>
</table>

### Audio CD

Use the Audio CD tab to configure options for burning disc-at-once CDs. For more information, see "Disc-at-Once (DAO or Red Book) CD Burning" on page 486.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Universal Product Code/</td>
<td>Universal Product Codes (UPC) or Media Catalog Numbers (MCN) can be written to a CD as a means of</td>
</tr>
<tr>
<td>Media Catalog Number</td>
<td>identification. However, not all CD-R drives support this feature. Check your CD-R drive documentation</td>
</tr>
<tr>
<td></td>
<td>to determine if your drive will write these codes.</td>
</tr>
<tr>
<td></td>
<td>Enter the code in this box, and the codes will be written to the CD along with the rest of the project.</td>
</tr>
<tr>
<td></td>
<td>Universal product codes are administered by GS1 US:</td>
</tr>
<tr>
<td></td>
<td><a href="http://www.gs1us.org/">http://www.gs1us.org/</a>.</td>
</tr>
<tr>
<td>First track number on disc</td>
<td>Enter a number in the box or to specify the track number of the first track. Specifying a value other</td>
</tr>
<tr>
<td></td>
<td>will produce a valid Red Book CD, but some audio CD players may be unable to play the disc.</td>
</tr>
</tbody>
</table>
Opening a Project or Media File

From the File menu, choose **Open** to open a media file or Vegas Pro project.

You can open multiple Vegas Pro projects by launching another instance of the application (if your computer has enough resources).

- Opening a project closes the current project and displays the opened project in the Vegas Pro window.
- Opening a media file will place the event that contains the media onto a new track in the current project.

Open a Vegas Pro project

1. From the File menu, choose **Open**. The Open dialog box is displayed.
2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the **Look in** drop-down list.
   - Choose a folder from the **Recent** drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the **File name** box. Detailed information about the selected file appears at the bottom of the dialog box.
   - **Tips:**
     - To limit the files displayed in the dialog, choose a file type from the **Files of Type** drop-down list or enter ".*" and an extension in the **File name** box. For example, enter ".*.wav" to display all wave files in the current folder, or enter "guitar*.wav" to display all wave files that have the word guitar in the file name.
     - To open a project quickly, double-click a .veg file in the Explorer window.
4. Click **Open**. If you have not saved the current project, you will be prompted to save your changes.

Add a Vegas Pro project to the current project (nesting)

Nesting allows you to add a Vegas Pro project to the timeline of another project. Nesting can help you organize a timeline or create other effects. For more information, see "Nesting Projects" on page 67.

Use nested projects to organize a project that uses extensive compositing.

Perform either of the following actions to nest a Vegas Pro project within the current project:

- Drag a Vegas Pro project from the Explorer window (or Windows Explorer) to the timeline.
- From the File menu, choose **Import**, then choose **Media** from the submenu, and then browse to the project you want to use.
The file is added to the Project Media window and an event is created where you drop the project in the timeline or at the cursor position before you opened the Import Media dialog.

Open a media file

1. From the File menu, choose **Open**. The Open dialog box is displayed.
2. Choose the folder where the file you want to open is stored:
   - Choose a drive and folder from the **Look** in drop-down list.
   - Choose a folder from the **Recent** drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the **File name** box. Detailed information about the selected file appears at the bottom of the dialog box.
   - To limit the files displayed in the dialog, choose a file type from the **Files of Type** drop-down list or enter *. and an extension in the **File name** box. For example, enter *.wav to display all wave files in the current folder, or enter “guitar” *.wav to display all wave files that have the word guitar in the file name.
4. Click **Open**.
5. The file is added to the Project Media window and an event is created. The event is created at the cursor position in the selected track, or a new track will be created if no tracks of the appropriate type exist. For example, if your current project contains three audio tracks when you open an AVI file, a video track will be created for the AVI.

Open a still-image sequence

If you’ve exported a video clip as a still-image sequence using another application (a 3D-rendering application, for example), you can add the sequence to the Vegas Pro timeline as a single event.

1. From the File menu, choose **Open**. The Open dialog box is displayed.
2. Choose the folder where the sequence you want to open is stored:
   - Choose a drive and folder from the **Look** in drop-down list.
   - Choose a folder from the **Recent** drop-down list to quickly select a folder from which you have previously opened files.
3. Select the first image in the sequence (or the image you want to use to start the event). Detailed information about the selected file appears at the bottom of the dialog box.
4. Select the **Open still-image sequence** check box.
5. In the **Range** box, enter the number of the last image you want to open. For example, if you’d selected **AnimationOne_00001.tga** in step 3, you could enter 120 in this box to create a new event using **AnimationOne_00001.tga** to **AnimationOne_00120.tga**.
6. Click Open to display the Media Properties dialog, where you can view or edit information about the sequence. For more information, see “Viewing or Changing Media File Properties” on page 107.

7. Click OK. A new event is created at the cursor position in the selected track (a new track will be added if no track is selected). Each image in the sequence will be displayed for one frame.

Open a CD Architect version 4 project

If you have existing CD Architect version 4 projects, you can use Vegas Pro to open your project files and create Red Book CDs.

1. From the File menu, choose Open. The Open dialog box is displayed.

2. Choose the folder where your CD Architect project file (.cdp) is stored:
   - Choose a drive and folder from the Look In drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select a project file in the browse window or type a name in the File name box.

4. Click Open. If you have not saved the current project, you will be prompted to save your changes.

   For more information about creating Red Book CDs, see “Disc-at-Once (DAO or Red Book) CD Burning” on page 486.
Creating Rotated Projects

The use of rotated displays — monitors that display vertical media — has become increasingly popular: you can see them in kiosks, presentations, and even on the nightly news. If you have a project that you’d like to display in a rotated format, Vegas Pro makes it easy.

1. Create a new project.

2. Set your project properties as needed, and then choose a setting from the Output rotation drop-down list to indicate the orientation of your destination display device. If you want to display your project in portrait (tall) mode, choose 90° clockwise or 90° counterclockwise. For more information, see “Setting Project Properties” on page 53.

   ![Camera tripod rotated 90 degrees.](image)

   In this example, the video was shot with the camera tripod rotated 90 degrees. However, because neither the project or the media has been rotated, the video is displayed sideways within the standard landscape frame.

   ![Video displayed sideways.](image)

   After choosing 90° clockwise from the Output rotation drop-down list, the Video Preview window is rotated. Because the media hasn’t been rotated yet, it doesn’t match the project orientation and is letterboxed within the frame.

3. Add your media files to your project. For more information, see “Adding Media Files to Your Project” on page 89.

4. Edit the properties for each of your media files to set its rotation as needed:

   a. Right-click a media file in the Project Media window and choose Properties from the shortcut menu. The Media Properties dialog is displayed.
b. Choose a setting from the Rotation drop-down list to indicate the direction you want to rotate your media.

After choosing 90° clockwise from the Rotation drop-down list, the media is rotated, and the video fills the frame.

c. Click OK to close the Media Properties dialog and save your changes.

To rotate multiple files quickly, select them in the Project Media window, right-click a selected file, and then choose Rotate 90° Clockwise or Rotate 90° Counterclockwise from the shortcut menu.

5. Drag your clips from the Project Media window to the timeline to create events.

6. Edit your project as needed. For more information, see “Editing Events on the Timeline” on page 131.

7. Render your project to any supported rendering format. For more information, see “Rendering Projects (Render As)” on page 507.

In the Render As dialog, select the Use project output rotation setting check box if you want to use the Output rotation setting from the Project Properties dialog for your rendered file. When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

To render a portrait-oriented file for viewing on a computer without a rotated display, you can create a rendering template that matches the proportions of your project. For more information, see “Custom Rendering Templates” on page 518.

a. Right-click the Video Preview window and ensure Simulate Device Aspect Ratio is selected.

b. Next, adjust the size of the Video Preview window to match the frame size you’d like to render and note the Display dimensions in the lower-right corner of the Video Preview window.

c. From the File menu, choose Render As, choose the desired rendering format from the Save as type drop-down list, and then choose a rendering template that’s close to the frame size you noted in step b. Windows Media Video is a good choice.

d. Click the Custom button, and then use the Video tab in the Custom Template dialog to adjust the frame size to match the dimensions you noted in step 2.

e. Save your template for later use.

f. Clear the Use project output rotation setting check box and render your file.
Nesting Projects

Nesting allows you to add a Vegas Pro project to the timeline of another project. Nesting can help you organize a timeline or create other effects:

- Create a single element — such as a lower-third graphic or watermark — that you can use in multiple timeline locations or projects.
- Create a complex composites element that you can use as a single media object in the timeline. For more information, see “Compositing Video” on page 377.
- Create a transition across multiple events by placing the events in a nested project and applying a transition to the nested project event.
- Create a musical composition with its own tempo and FX bus structure that you can use in another project.
- Create a separate project for each scene in a video and nest those projects in a master video project. You can apply color correction to each shot within the scene and then apply color correction to the entire scene in the master project.
- Use master projects to deliver a single project in multiple formats without time- and disk-consuming intermediate renders: for example, you could add your 24p, 16:9 HD (high-definition) project to a master project to reformat the project as widescreen SD (standard definition) for DVD, letterboxed SD for VHS, 4:3 pan-and-scan SD, or 25p.

Perform either of the following actions to nest a Vegas Pro project within the current project:

- Drag a Vegas Pro project from the Explorer window (or Windows Explorer) to the timeline.
- From the File menu, choose Import, then choose Media from the submenu, and then browse to the project you want to use.

The file is added to the Project Media window and an event is created where you drop the project in the timeline (or at the cursor position if import or use the Explorer to open a project file).

You can edit the nested project’s events just like any other event on the timeline: trim, shuffle, stretch, crop, or apply event switches.

For more information, see “Editing Events on the Timeline” on page 131.

Notes:

- The output from the nested project’s master bus is used to create the audio event. If you nest a 5.1 surround project, the audio event will be a stereo downmix of the surround master bus. For more information, see “5.1 Surround Overview” on page 425.
- Audio events from nested projects cannot be edited in a sound editor. For more information, see “Opening Events in an Audio Editor” on page 176.
• The audio from a nested project will require that a proxy file be built. To avoid building proxy files, delete audio from nested projects and use the master project to create your audio.

From the Tools menu, choose **Rebuild Offline Nested Audio** to rerender any offline audio proxy files in your project. Audio proxy files can be offline if you cancel rendering when adding a nested project.

• Markers and regions in the nested project are displayed in the timeline as media markers in the event. For more information, see "Using Media Markers and Regions" on page 216.

• Prerendered video from a project will be used when that project is nested in another project’s timeline.

• You can edit a nested project by right-clicking the event in the timeline and choosing **Edit Source Project** from the shortcut menu. A new Vegas Pro window will open to allow you to edit the project. For more information, see "Project References in Rendered Files” on page 70.

### Opening a Recent Project

A list of recently used project files is maintained at the bottom of the File menu. Choosing a project from this list allows you to quickly return to work on that project.

You can use the General tab in the Preferences dialog to turn the recently used file list on or off and to specify how many files should be displayed. For more information, see "Preferences - General Tab" on page 566

### Saving a Project

From the File menu, choose **Save** to save changes to the current Vegas Pro project (.veg). When a Vegas Pro project is saved, all of the layout of tracks, envelope adjustments, effects parameters, etc. are saved in this project file.

The first time you save a project, the Save As dialog is displayed.

> If you want to keep the previous version of your project before you made changes, use the Save As command to save the new version of the project with a new name. For more information, see “Saving and Renaming a Project (Save As)” on page 69.

### Automatic Project Saving

A backup copy of your project is automatically saved every five minutes. If your system crashes, you will be prompted to open the backup file the next time you start the application.

Backup files are saved in the location specified in the **Temporary files folder** box on the General tab of the Preferences dialog. Files are saved with the .autosave.veg extension and are deleted when you exit the application. For more information, see “Preferences - General Tab” on page 566.

If you prefer not to autosave your project, you can clear the **Enable autosave** check box on box on the General tab of the Preferences dialog.
When you save a project, .veg.bak files are created in your project folder to allow you to return to the project's last-saved state. Creation of backup files is independent of automatic project saving.

Saving and Renaming a Project (Save As)

From the File menu, choose Save As to save the current project to a different location or with a new name.

1. From the File menu, choose Save As.
2. Select the drive and folder where you want to store the project.
3. Type a name in the File Name box.
4. From the Save as Type drop-down list, choose the format in which you want to save the project.

<table>
<thead>
<tr>
<th>Extension</th>
<th>Format Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>.veg</td>
<td>Vegas Pro project</td>
<td>This option saves the references to media files used in the project. Also saved is project information, track effects, envelopes, bus assignments, and output properties. The .veg file does not combine events into a single file.</td>
</tr>
<tr>
<td>.txt</td>
<td>EDL text file</td>
<td>This option creates a text version of event placements in the track view. This text description can then be imported into a database or text application for modification or other purposes.</td>
</tr>
<tr>
<td>.aaf</td>
<td>Edit Protocol Compliant AAF File</td>
<td>These options create AAF (Advanced Authoring Format) files that you can use to exchange projects between applications. For example, if your postproduction facility uses a tool other than Vegas Pro software, you could provide your project as an AAF file.</td>
</tr>
<tr>
<td>.aaf</td>
<td>Avid Legacy AAF File</td>
<td>For more information, see “Importing and Exporting AAF Files” on page 73.</td>
</tr>
</tbody>
</table>

5. Select the Copy media with project check box if you want to create copies of each of the project's media files in the same location as the project file. This allows you to collect all of a project's assets in a single location.

6. Click the Save button.

7. If you selected the Copy media with project check box, a dialog is displayed to allow you to specify how you want to copy media files:
   - Select the Copy source media radio button to copy the entire source media files to your project folder.
     Any project media files from folders outside the project folder are copied to the project folder. Media files that are saved in folders below the project folder are not copied.
Select the Create trimmed copies of source media radio button and enter a value in the Extra head and tail box to reduce the number and size of media files necessary to represent your project.

Your project will be scanned to determine how much of each media file is being used and those regions will be rendered to new media files. The amount of time specified in the Extra head and tail setting will be added before and after the media file to allow subsequent edits. All events are then updated to point to the new files. Finally, inactive takes are removed from the project, and the project is saved.

The newly rendered files will match the source files’ properties as closely as possible:

- Audio/video events are saved in a new AVI file. You can trim DV AVI, uncompressed AVI, and Sony YUV AVI files. Because of the lossy nature of other video formats, those video files will not be trimmed, but will simply be copied to the project folder.
- Audio-only events will be rendered to the Wave format if under 2 GB (or Wave64 if over 2 GB), and DV files will be rendered as DV AVI files.

Project References in Rendered Files

When your Vegas Pro project uses media that was rendered with an embedded project path reference, you can easily open the source project in the associated application if you need to edit the media later. ACID 5.0, Sound Forge 8.0, and Vegas Pro 6.0 and later allow you to save the project path reference when you render files.

For example, imagine that you have an audio file on the Vegas Pro timeline that was rendered from an ACID project. In previewing your Vegas Pro project, you discover that you’d accidentally rendered your ACID project with a critical track muted. You could simply right-click the event on the Vegas Pro timeline and choose Edit Source Project from the shortcut menu to reopen your ACID project, unmute the track, and then rerender it.

The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be available on your computer.

Saving the project path in the rendered file

1. Save your Vegas Pro project. The project must be saved before you can embed the project reference in the rendered file.

2. Perform the procedure described in the Rendering Files topic to choose the file type and location for rendering your files, and select the Save project as path reference in rendered media check box.

For more information, see “Rendering Projects (Render As)” on page 507.

The check box will be unavailable if you haven’t saved your project or if you’re rendering using a third-party file-format plug-in.
Editing a referenced project

1. Perform one of the following actions:
   - Right-click a media file in the Explorer window.
   - Right-click a media file in the Project Media window.
   - Right-click an event on the timeline.

2. From the shortcut menu, choose Edit Source Project. An ACID, Vegas, or Sound Forge window will open with the source project.

   To edit a source project using a computer other than the computer where the project was created, the editing computer must meet the following requirements:

   - The software that was used to create the project must be installed and the project file extension (.acd, .acd-zip, .veg, or .frg) must be registered on the editing computer.
   - The editing computer must have the same version (or later) of the software that was used to create the project.
   - The project file must exist on the editing computer using the same file path as on the computer where the project was created.
   - The project’s source media must exist on the editing computer. If the media files do not use the same file path as on the computer where the project was created, you will be prompted to choose a new folder or replacement files.

3. Edit the project as necessary.

4. Render the edited project using the same name as the original media file and close the editing application.

   If you’re editing an existing track, your project will automatically be updated to use the latest rendered media file.

Sharing a Project Online

From the File menu, choose Share Online and then follow the on-screen instructions to choose a publishing provider and save your current project to the Web so you can share it with others.

Uploading Your Movie to YouTube

When you’re done with your movie, you’re probably going to want to share it with your friends and family as soon as possible.

⚠️ This feature requires that you have a YouTube account. If you don’t already have an account, you can go to http://www.youtube.com/signup to sign up.
1. From the File menu, choose **Upload to YouTube**. The Upload to YouTube dialog is displayed.

2. Type your YouTube username and password in the **YouTube username** and **YouTube password** boxes.

   ![Close Account] If you have a Gmail address linked with your YouTube account, you can use your Gmail username and password to log in.

3. Type a title to identify your video in the **Title** box.

   The information from the **Title** box of on the Summary tab of the Project Properties dialog is used by default. For more information, see “Setting Project Properties” on page 53.

4. Type a description of your movie in the **Description** box.

   The information from the **Comments** box on the Summary tab of the Project Properties dialog is used by default.

5. Choose a setting from the **Video category** drop-down list. The category you choose is used to classify videos on the YouTube site.

6. Type keywords you want to associate with your movie in the **Tags** box. Use words that relate to your movie and describe its content. These tags will be used when searching YouTube. Use commas to separate multiple keywords.

   ![If you are uploading a stereoscopic 3D project, Vegas Pro automatically adds the tags needed to enable 3D viewing on YouTube. For more information, see “Stereoscopic 3D Editing” on page 197.]

7. Select the **Public** or **Private** radio button to set broadcast options for your movie. Public videos can be seen by any YouTube user; private videos can be seen only by members you specify.

8. Select the **Normal** or **Higher** radio button to set the video quality for your movie. The **Higher** setting creates better-looking video for broadband connections but will take longer to render.

   The estimated file size is displayed at the bottom of the dialog.

9. Select the **Render and upload loop region only** check box if you want to save only the portion of the project that is contained within the loop region. **Loop Playback** does not need to be selected for this option to work.

10. Click the **Upload** button to start uploading your movie to YouTube.

    After your movie has been uploaded, you can click the **Edit Video Info** button to display the My Account page in a browser window, where you can edit the information about your video, or click **Close** to return to the Vegas Pro timeline.

    Videos you upload to YouTube are transcoded after uploading and are not immediately available. You can visit the My Videos page on the YouTube Web site to check the status of your uploaded videos.
Importing and Exporting AAF Files

You can use AAF (Advanced Authoring Format) files to exchange projects between applications. For example, if your postproduction facility uses a tool other than Vegas Pro, you could provide your project as an AAF file.

Creating an AAF file

If you intend to export your project as an AAF file, please note the following usage guidelines and plan your project accordingly:

- Audio and video cuts are preserved.
- Track-based audio gain and panning are preserved when saving or importing AAF files.

Select the AAF Export - Use clip-based audio envelope check box on the General tab of the Preferences dialog if you want to combine track and event gain envelopes and save them as clip-based gain envelopes in the AAF file. When the check box is cleared, track envelopes are saved as track envelopes, and event envelopes are saved as clip envelopes. For more information, see “Preferences - General Tab” on page 566.

When exchanging AAF with another application, refer to its documentation to determine whether audio gain and panning changes are supported.

- Muted audio tracks are not included in the AAF file.
- When you import an AAF file, the track- and clip-based gain envelopes are combined and imported as track envelopes.
- Audio and video effects are ignored.
- All video transitions are exported as AAF Video Dissolve transitions.
- All audio crossfades are exported as AAF Mono Audio Dissolve transitions.
- Time-stretched video is exported using the AAF "Video Speed Control" effect.
- Time-stretched audio is not supported: audio events that are time stretched will play at their original speed, and time is added to the track to represent the stretched duration; audio events that are time compressed will play at the original speed, but the event is trimmed to match the compressed event length.
- Any track that has mono and stereo audio will be ignored; the AAF format does not allow mono and stereo audio on a single track.
- Still images will be exported as 1,080,000 frames (the AAF specification does not allow media with a length and frame rate of 0).
- Track order in your exported AAF will not match your Vegas Pro project: in the Vegas Pro track model, the first track represents the foreground; in the AAF specification, the first track represents the background.
Audio is exported using frame units when the AAF Export - Use frame unit for audio check box is selected on the General tab of the Preferences dialog. Clear the check box if you want to use sample units for exported audio (use this setting only if your project contains audio only or if you know the application that will import your AAF supports frame units for video and sample units for audio). For more information, see “Preferences - General Tab” on page 566.

1. From the File menu, choose Export, and then choose Protocol Compliant AAF File or ProTools/Media Composer AAF File from the submenu. The export dialog is displayed.

2. Select the drive and folder where you want to store the project.

3. Type a name in the File name box.

4. Click Save.

Importing an AAF file into the current project

If you intend to import an AAF file into a Vegas Pro project, please note the following usage guidelines and plan your project accordingly:

- Audio and video cuts are preserved.
- Track-based audio gain and panning are preserved when saving or importing AAF files.
  When you import an AAF file, the track- and clip-based gain envelopes are combined and imported as track envelopes.
  When exchanging AAF with another application, refer to its documentation to determine whether audio gain and panning changes are supported.
- All video transitions are imported as crossfades.
- Audio and video effects are ignored.
- The AAF Video Speed Control effect is preserved and mapped to the Playback rate setting in the imported event’s properties. For more information, see “Editing Event Properties” on page 178.
- If you import an AAF file that has embedded wave or AIFC audio, the files will be extracted to the same folder as the AAF file when you import the project.

1. From the File menu, choose Import, and then choose AAF from the submenu. The Import dialog is displayed.

2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select a file in the browse window or type a name in the File name box.

4. Click Open. The AAF is imported into the current project.
Importing an AAF file into a new Vegas Pro project

If you intend to import an AAF file into a Vegas Pro project, please note the following usage guidelines and plan your project accordingly:

- Audio and video cuts are preserved.
- Track-based audio gain and panning are preserved when saving or importing AAF files.
  When you import an AAF file, the track- and clip-based gain envelopes are combined and imported as track envelopes.
  When exchanging AAF with another application, refer to its documentation to determine whether audio gain and panning changes are supported.
- All video transitions are imported as crossfades.
- Audio and video effects are ignored.
- The AAF Video Speed Control effect is preserved and mapped to the Playback rate setting in the imported event's properties. For more information, see "Editing Event Properties" on page 178.
- If you import an AAF file that has embedded wave or AIFC audio, the files will be extracted to the same folder as the AAF file when you import the project.

1. From the File menu, choose Open. The Open dialog is displayed.
2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the File name box.
4. Click Open. If you have not saved the current project, you will be prompted to save your changes.

Importing and Exporting Projects

Project-interchange tools add flexibility to your workflow, allowing you to exchange projects with other popular editing platforms.

Importing a project

1. From the File menu, choose Import, and then choose a project type from the submenu:
   - AAF: imports an AAF file from an edit protocol compliant AAF, Avid ProTools, or Avid Media Composer. For more information, see "Importing and Exporting AAF Files" on page 73.
   - Premiere/After Effects (*.pproj): imports an Adobe Premiere or After Effects project.
Final Cut Pro 7/Resolve (*.xml): imports an XML file from Apple Final Cut Pro 7 or DaVinci Resolve.

Final Cut Pro X (*.fcpxml): imports an XML file from Apple Final Cut Pro X.

EDL Text File (*.txt): imports an EDL text file. For more information, see “Edit Decision Lists” on page 78.

The Import dialog is displayed.

2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select a file in the browse window or type a name in the File name box.

4. Click Open.

If elements in the project could not be imported, a report is displayed.

Exporting a project

1. From the File menu, choose Export, and then choose a project type from the submenu:
   - Protocol Compliant AAF File (*.aaf): exports your project to an edit protocol compliant AAF file.
   - ProTools/Media Composer (*.aaf): exports your project to an AAF file for use in Avid ProTools or Media Composer. For more information, see “Importing and Exporting AAF Files” on page 73.
   - Premiere/After Effects (*.pproj): exports your project for use in Adobe Premiere or After Effects project.
   - Final Cut Pro 7/Resolve (*.xml): exports your project to an XML file for use in Apple Final Cut Pro 7 or DaVinci Resolve.
   - Final Cut Pro X (*.fcpxml): exports your project to an XML file for use in Apple Final Cut Pro X.
   - EDL Text File (*.txt): exports your project to an EDL text file. For more information, see “Edit Decision Lists” on page 78.

The export dialog is displayed.

2. Choose the folder where you want to export the project:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Type a name in the File name box.
4. Click Save.

If elements in the project could not be exported, a report is displayed.

Exporting a Movie to a PSP™

Do you want to be able to fit your movie in the palm of your hand?

Choose File > Export > PSP™ (PlayStation®Portable) to convert your project to Sony AVC (*.mp4) format and transfer it to a USB-connected PSP™ system.

Notes:

- PSP™ firmware version 2.0 or later is required to use this feature. To check your firmware version, choose Settings > System Settings > System Information on the PSP™ system. For the latest firmware, go to http://us.playstation.com (in the United States) or http://www.playstation.com (outside the United States).

- Full-screen and high-bit-rate rendering templates require the latest PSP™ firmware for playback.

- If you're using high-resolution video, choose Best from the Full-resolution rendering quality drop-down list on the Video tab of the Project Properties dialog before exporting your movie to prevent resizing artifacts. For more information, see “Setting Project Properties” on page 53.

1. Click in the timeline to position your cursor on the frame you want to use to represent your movie. This image will be displayed as a thumbnail on the PSP™ navigation system.

2. Connect the USB cable and AC adapter to the PSP™ system and place it in USB mode.

3. Choose File > Export > PSP™ (PlayStation®Portable). The Export to PSP™ (PlayStation®Portable) dialog is displayed.

   If you want to render an AVC video without transferring to a PSP™, use the Render As dialog and choose Sony AVC (*.mp4) in the Output Format box. For more information, see “Rendering Projects (Render As)” on page 507.

4. The Title box displays the title of your project from the Summary tab of the Project Properties dialog. This title will be displayed on the PSP™ system.

   Editing the title in the Export to PSP™ (PlayStation®Portable) dialog will also update the Project Properties dialog.

5. The File path box displays the folder and file name that will be used to render your movie.

   Click the Refresh button if you need to rescan the device.
6. Choose a setting from the Template drop-down list to specify the settings that will be used to save your file.

You can choose to encode with QVGA, QVGA widescreen, PSP™ full-screen, or standard-definition NTSC frame aspect.

- Both QVGA settings create 320x240 video, but the widescreen templates use anamorphic widescreen encoding, which is properly decoded on the PSP™ system.
- The PSP™ full-screen templates create 480x270 video to match the PSP™ screen resolution.
- The SD NTSC templates create 720x480 video to match a standard-definition NTSC screen.

Tips:

- The settings for the selected template are displayed in the Description box.
- The 512 Kbps QVGA and PSP™ full-screen templates are useful when you want to minimize file size, and the 896- and 1128- Kbps templates will produce higher-quality video, especially in scenes with high-motion video.

7. Select the Render loop region only check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.

8. Select the Stretch video to fill output frame size (do not letterbox) check box if you want to reformat your video so it fills the output frame size listed in the Description box.

When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.

9. Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

For more information, see “Creating Rotated Projects” on page 65.

10. Click OK. Your movie file (<filename>.MP4) and thumbnail file (<filename>.THM) are created and transferred to the appropriate folder on the PSP™ system.

Edit Decision Lists

An Edit Decision List (EDL) is a text summary of a project. An EDL lists all of the media files used, where they are placed on the timeline, and how they are trimmed.

Vegas Pro EDLs are not the same as those used in traditional linear editing suites and are not intended as a project interchange for other editing applications.

Because of the significant differences between editing applications, projects that are converted from EDLs (or exported to EDLs) are necessarily simplified. Events are inserted into the timeline on a single track, and transition effects from the other application are replaced with crossfades. Projects that are imported from
Creating an EDL

1. From the File menu, choose Save As. The Save As dialog is displayed.
2. Select the drive and folder where you want to store the project.
   - EDL files do not contain information about the location of source media. Save the .txt file in the same folder as the source media.
3. Type a name in the File Name box.
4. From the Save as type drop-down list, choose EDL Text File (*.txt).
5. Enter a name for the file and browse for a destination.
6. Click OK.

Opening an EDL

1. From the File menu, choose Open.
2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - or —
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.
4. Click Open. If you have not saved the current project, you will be prompted to save your changes.
   - Events are placed in the Vegas Pro timeline. All transitions are replaced with crossfades. You can change the crossfades to other transition types if desired. For more information, see “Automatic Crossfades” on page 136.

Closing a Project

From the File menu, choose Close to close the current project. If you have not saved the project since changes were last made, a dialog appears asking if you want to save your changes.
   - Click No if you want to close the project without saving it.
   - Click Yes to save your changes.
   - Click Cancel to return to your current project.

Use the Save As command to save your project under a different name or file type. For more information, see “Saving and Renaming a Project (Save As)” on page 69.
Exiting the Vegas Pro Application

From the File menu, choose Exit to close the application and return to your desktop.

If you have not saved the current project since changes were last made, a dialog appears asking if you want to save your changes.

- Click No if you want to exit without saving your project.
- Click Yes to save your changes.
- Click Cancel to return to the Vegas Pro window and your current project.

Use the Save As command to save your project under a different name or file type. For more information, see “Saving and Renaming a Project (Save As)” on page 69.
Adding, Managing, and Arranging Media

After you've created a project, you're going to need to add media to it.

The objects you work with in Vegas Pro projects are referred to as media files and events:

- Media files are the source audio and video files that are stored on your hard disk. Vegas Pro projects do not operate on or modify these files. Files can be accessed from the Explorer window.

- An event is an occurrence of a media file on the Vegas Pro timeline. An event can represent an entire media file or a portion of it. A single media file can be used repeatedly to create any number of different events, since each event can be trimmed independently. An event's position on the timeline determines when it will be played back in your project.

Using the Project Media Window

From the View menu, choose Project Media to toggle the display of the Project Media window.

You can use the Project Media window to collect and arrange all the media you will use in your project. You can add media, preview it, view and change file properties, and add effects to a file.

If you've used previous versions of Vegas Pro, the Project Media window is the window you came to know and love as the Media Pool. Its name was changed to protect the innocent (and prevent confusion with the Media Manager window).

Adding media files to the Project Media window

Files are added to the Project Media window when you open media files, import media, or add media files to the timeline using the Explorer.

You can also drag the files to the Project Media window from the Vegas Pro Explorer or Windows Explorer.

To add media files from external sources, use the buttons in the Project Media toolbar:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Import Media" /></td>
<td><strong>Import Media</strong>: click to add a media file to your project without adding it to the timeline.</td>
</tr>
</tbody>
</table>
| ![Capture Video](image) | **Capture Video**: click to start the video capture application specified on the Video tab of the Preferences dialog.  
For more information, see "Capturing Video" on page 119. |
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Icon](link) | **Extract Audio from CD:** click to extract a track from an audio CD.  
For more information, see “Extracting Audio from CDs” on page 128. |
| ![Icon](link) | **Get Media from the Web:** click to open the Get Media from the Web dialog, where you can download files to use in your project. |

### Cleaning the Project Media list

Click the Remove All Unused Media from Project button ![Icon](link) to remove any files that have not been used on the timeline.

### Removing a media file from the project

Click the Remove Selected Media from Project button ![Icon](link) to remove all selected media files from the Project Media window and project.

If a file is in use by an event on the timeline, you will be prompted to delete the event.

### Viewing or editing file properties

Click the Properties button ![Icon](link) to display the Properties dialog for the selected media file. For more information, see “Viewing or Changing Media File Properties” on page 107.

In most cases, you will not need to edit file properties. However, adjusting the Field Order setting for video files can help correct jitter when you output your project to a television monitor.

### Tagging media files

Use the Media Tags panel in the Project Media window to add tags to your media files. To show or hide the Media Tags panel, click the down arrow next to the Views button ![Icon](link) and choose Media Tags.

A partial tag icon indicates the tag is applied to only some of the selected media files.

A full tag icon indicates the tag is applied to all of the selected media files.
When you add tags to media files, media bins are created for each tag under the “Tags” folder. For more information, see “Sorting Your Media with Bins” on page 105.

Adding tags
1. Select one or more media files in the Project Media window.
2. Type the tag text in the Add tags box.
3. Press Enter to add the tag to the media files.
💡 You can also add tags using keyboard shortcuts. For more information, see “Creating Quick Tags” on page 83.

Removing tags
1. Select one or more media files in the Project Media window.
2. Press Backspace in the Add tags box to remove tags from the media files.
💡 You can also click the “x” in the tag icon to remove a tag from a media file:

Creating Quick Tags
Quick Tags allow you to assign tags to keyboard shortcuts that you can use to quickly add tags to media files.
1. Select one or more media files in the Project Media window.
2. Type the tag text in the Add tags box.
3. Press Ctrl+Shift and the number you want to assign for the shortcut. For example, press Ctrl+Shift+1 to assign the tag text to the Ctrl+1 shortcut.
4. Press Enter to add the tag to the media files.

Editing Quick Tags
Right-click the Quick Tags area and choose Edit Quick Tags to display the Edit Quick Tags dialog. You can use this dialog to edit the text of existing Quick Tags or create new Quick Tags.

Configuring 24p pulldown removal
Right-click a DV AVI file in the Project Media window and choose File Format Properties from the shortcut menu to edit file settings from the file format plug-in associated with the media file type.

For 24p NTSC DV AVI files with 2-3 pulldown, you can use this dialog to configure removal of pulldown fields.
In most cases, you will not need to edit pulldown removal settings. However, if the settings were not properly set in the DV header when your video was captured, you can fine-tune pulldown removal without recapturing your video.

1. Right-click an AVI file in the Project Media window and choose File Format Properties from the shortcut menu. The AVI/DV Media Properties dialog is displayed.
   
   This command is not available for clips that are not AVI or DV or those that use 2-3-3-2 pulldown.

2. Select the Enable 2-3 pulldown removal check box.
   
   You can clear this check box if you want to override pulldown removal for individual files when the Allow pulldown removal when opening 24p DV check box is selected on the General tab of the Preferences dialog.

3. Choose a setting from the Starting frame timecode offset drop-down list to indicate what timecode numbers represent which frame in the video sequence.
   
   For example, if you have an NTSC DV file with 2-3 pulldown created on a Sony JH3 HDCAM deck, the default settings for timecode offset use 0 for the Starting frame timecode offset.
   
   If you have changed the timecode offsets on the deck (or if you have material with pulldown from another source) you will have to experiment with the settings to determine the correct offset.

4. Check for interlacing:
   
   - In the Project Properties dialog, choose a NTSC DV 24p template from the Template drop-down list. For more information, see “Setting Project Properties” on page 53.
   
   - Choose the Best (Full) setting in the Video Preview window to show full frames. For more information, see “Using the Video Preview Window” on page 457.
   
   - Step though the clip and look for interlace lines in moving objects or backgrounds.
   
   - If you see interlace lines, repeat from step 3 and choose a different offset value.
   
   - When no interlace lines appear, the offset is set correctly.

Adding effects to a media file

Click the Media FX button to add an effect to every occurrence of the selected media file in your project (the source media file is not affected).

Media FX are used for video files only. For more information about adding video effects, see “Applying Video Effects” on page 309.
Previewing a media file

Select the media file you want to preview.

- Click the **Start Preview** button ➤ to begin previewing the media file.
- Click the **Stop Preview** button to stop previewing the media file.
- Select the **Auto Preview** button 🔱 to automatically preview a media file when you click it.

Pairing two media files as a stereoscopic 3D subclip

If you have two files that have synchronized timecode — such as video shot on a 3D camera that creates separate left- and right-eye clips — you don’t need to align the audio and video. Just select the clips in the Project Media window and choose **Pair as Stereoscopic 3D Subclip** from the shortcut menu.

If you view the clip properties for the new subclip, you’ll see that the **Stereoscopic 3D Mode** is set to **Pair with next stream**.

For more information, see “Stereoscopic 3D Editing” on page 197.

Changing the appearance of the Project Media window

Click the **Views** button 📊 and choose a setting from the menu to change the display of the Project Media window:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
<td>Displays a simple list of the file name of each file in the Project Media window.</td>
</tr>
<tr>
<td>Detailed</td>
<td>Displays a list of each file in the Project Media window and a spreadsheet that displays information about the media file: You can control the information that is displayed by right-clicking the Project Media window and choosing <strong>View</strong> from the shortcut menu. A list of the available fields is displayed in the shortcut menu. Specific fields can be hidden by dragging them off of the Project Media window. The data fields are listed along the top of the Project Media window and can be reordered by dragging them. Click on the tabs along the top to sort the data in ascending or descending order. The <strong>Comments</strong> field can be used to add notes about a file in the Project Media window. Double-click the field to enter text. This information is saved with the project and is not saved with the media file itself.</td>
</tr>
</tbody>
</table>
### Item Description

- Depending on your current time ruler format, you may see inconsistencies in the timecode values for clips that you captured. Video Capture uses SMPTE drop time (29.97 fps). If you switch the time format to SMPTE drop time in the Vegas Pro window, the same timecode information will be displayed in the Video Capture and Vegas Pro windows.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Thumbnail</td>
<td>Displays the first frame of a video file.</td>
</tr>
<tr>
<td>Media Tags</td>
<td>Shows or hides the Media Tags panel. For more information, see “Tagging media files” on page 82.</td>
</tr>
</tbody>
</table>

### Recapturing video

If you've captured video files from a DV device using Video Capture, you can recapture your clips from the Vegas Pro window if the media files are deleted.

If a media file cannot be found, any events that refer to the file will display Media Offline, and the clip will be displayed with a generic icon in the Project Media window (if you're using the Thumbnail view).

Select the clips that you want to recapture. Right-click a clip and choose Recapture from the shortcut menu. Video Capture starts in batch capture mode to recapture the clips.

- Depending on your current time ruler format, you may see inconsistencies in the timecode values for clips that you captured. Video Capture uses SMPTE drop time (29.97 fps). If you switch the time to SMPTE drop time in the Vegas Pro window, the same timecode information will be displayed in the Video Capture and Vegas Pro windows.
Replacing a media file

You can replace a file in the Project Media window with a different file. Replacing a media file updates every occurrence of the event to use the new media file contents.

1. Right-click a file in the Project Media window, and choose Replace from the shortcut menu. The Replace Media File dialog is displayed.
2. In the Replace Media File dialog, select the file that you want to use in place of the current file.
3. Click the Open button. The file is replaced in the Project Media window, and every occurrence of the event is updated to use the new media file contents.

Creating video proxy files

Right-click a video file and choose Create Video Proxy to create a proxy file (.sfvp0) alongside the original video file. Proxy files are smaller and faster to work with on the timeline.

The video preview quality determines which file is used. If the preview quality is set to Draft or Preview, the proxy file is used. If the preview quality is set to Good or Best, the original file is used. For more information, see "Adjust the preview quality and resolution" on page 459.

Using bins to sort your media

Media bins are folders within projects that you can use to organize your media files. For more information, see "Sorting Your Media with Bins" on page 105.

Selecting all events that refer to a specific media file

Right-click a file in the Project Media window and choose Select Timeline Events from the shortcut menu. The cursor moves to the first event that uses the media, the timeline scrolls to the cursor, and all events that use the selected media file in the active take are selected. For more information, see "Using Takes as Alternate Versions of Events" on page 169.

Hold Ctrl or Shift while choosing Select Timeline Events from the shortcut menu to add the events to the current selection.

Tips:

- When multiple events are selected, press Ctrl+[ or Ctrl+] to move the edge of the previous or next selected event.
- When multiple events are selected, press Ctrl+Shift+[ or Ctrl+Shift+] to create a time selection from the previous or next selected event.
Match project video settings to a media file

Right-click a file in the Project Media window and choose Match Project Video Settings to update your project video settings to match the selected file.

If you choose a Vegas Pro project (.veg) file, Vegas Pro will match the settings of the project, not the media within the project.

For more information, see “Setting Project Properties” on page 53.

Previewing Media Files

You can preview media files from the Explorer window or Project Media window before placing them in your project. When you preview a file, the signal is sent to the Preview bus in the Master Bus window.

Previewing a media file

1. Select a media file in the Vegas Pro Explorer or Project Media window.
2. Click the Start Preview button ➤ to preview the file.
3. Click the Stop button ■, select a different file, or place the file in the project to stop previewing the file.

Tips:

- To automatically preview selections when you click a media file in the Explorer or Project Media window, select the Auto Preview button 🕵️. To turn off Auto Preview, click the Auto Preview button again.
- Video is previewed in the Trimmer window. If you want to preview in the Video Preview window, right-click the Trimmer window and deselect the Show Video Monitor command. For more information, see “Using the Trimmer” on page 148.
Adjusting audio preview volume

The Preview control in the Master Bus window allows you to view and adjust the playback volume level. If the control is not visible, choose Mixer Preview Fader from the View menu.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fader</td>
<td>Drag the fader to adjust the playback volume while previewing the audio file.</td>
</tr>
<tr>
<td>Meter</td>
<td>Displays the playback level.</td>
</tr>
<tr>
<td></td>
<td>Right-click and choose a command from the shortcut menu to adjust the range of the meter, reset clip indicators, or hold peaks/valleys.</td>
</tr>
</tbody>
</table>

Adding Media Files to Your Project

After you’ve previewed files to determine which media files you want to use in your project, there are several ways you can add them to your project.

💡 The volume for new audio tracks is determined by your default track properties. For more information, see “Setting Default Track Properties” on page 248.
Notes:

- Select the **Allow pulldown removal when opening 24p DV** check box on the General tab of the Preferences dialog if you want to remove pulldown when you open 24 fps progressive-scan DV video files. When the check box is cleared, 24p video will be read and edited as 29.97 fps interlaced video (60i). For more information, see "Preferences - General Tab" on page 566.

- Select the **Import audio at project tempo** check box on the Audio tab of the Preferences dialog if you want ACID loops to be stretched to match the project tempo (specified on the Ruler tab of the Project Properties dialog) when you add them to the timeline or preview from the Explorer window. Clear the **Import at project tempo** check box if you want to ignore tempo information. For more information, see "Preferences - Audio Tab" on page 584 and "Setting Project Properties" on page 53.

- When you add a multichannel audio file (.wav/.wav64, .avi, .mxf, ATRAC, and BWF) to your project, the audio is added across tracks. For example, if you import a four-channel WAV file, the audio will be added to four adjacent tracks. For control over which channels are used by each event, right-click a multichannel audio event, choose **Channels** from the shortcut menu, and choose a command from the submenu. For more information, see "Audio Channels" on page 175.

- When you add a multistream audio file to your project, you can choose which stream you want to use by right-clicking the event, choosing **Stream** from the shortcut menu, and then choosing a stream from the submenu.

- 5.1-channel audio from DVD camcorders will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

- If Vegas Pro cannot read frames in a video event, they will be displayed in red in the timeline (those frames will be black in the Video Preview window and the rendered output):

![Video and audio tracks](image)

- If you want to use RAW camera files in your project, the **Microsoft Camera Codec Pack** will allow you to view RAW camera files and add them to the timeline.

- The first time you add video media to the timeline, Vegas Pro will ask you whether you want to match your project video settings to match the first video media you add to the timeline.

  If you choose a Vegas Pro project (.veg) file, Vegas Pro will match the settings of the project, not the media within the project.
Using the Windows Explorer to add media and create events

If you’re using the Windows Explorer to browse your computer for media, you can add a media file quickly by dragging it to the Vegas Pro window.

The media file is added to the Project Media window, and an event is created where you drop the file. If you drop the file on an area of the timeline that does not contain a track, a new track will be created.

Using the Vegas Pro Explorer to add media and create events

If you’re using the Vegas Pro Explorer to preview files, you can add media by performing either of the following actions:

- Double-click a media file or Vegas Pro project to add it to your project. The file is added to the Project Media window, and an event is created at the cursor position.
- Drag a media or project file from the Vegas Pro Explorer to the timeline. The file is added to the Project Media window, and an event is created where you drop the file.

Tips:

- To add multiple files to the timeline, Ctrl+click (or Shift+click) to select the files and drag them to the timeline or track list.
- Drag a .veg file to the timeline to add it to the current project as a nested project. For more information, see “Nesting Projects” on page 67.
- Double-click a .veg file in the Explorer window to open a project.
- To add a track from an audio CD, browse to your CD drive and double-click a .cda file (or drag it to the timeline). You will be prompted to type a name for the file, and then the track will be extracted. After the track is extracted, it will be added as an event on an audio track in your project.

To get CD information from Gracenote, browse to the CD and click the CD Info button 📘 in the Explorer window. For more information, see “Obtaining CD Information” on page 129.

- If you’re adding video files to the timeline, you can choose to add only the audio or video stream to your project. Right-click and drag the files to the timeline. When you drop the files, a shortcut menu is displayed. Choose Audio Only or Video Only from the shortcut menu and choose a command from the submenu to arrange the event on the timeline.

Vegas Pro is not intended, and should not be used for, illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Vegas Pro for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.
Adding multiple files and creating events

If you’re using the Explorer or Project Media window, you can add several media files to your project at once.

1. Select the media files or Vegas Pro projects you want to use.
2. Right-click the selected files and drag them to the timeline. A shortcut menu is displayed.
3. Choose a command from the shortcut menu to indicate how you want to arrange the events on the timeline.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Across Time</td>
<td>Adds the selected media files end-to-end on the track where you drop them.</td>
</tr>
<tr>
<td></td>
<td>◼ Select the Automatically overlap multiple selected media when added check box on the Editing tab of the Preferences dialog if you want to overlap events when you add them to the same track. Automatic Crossfades must be turned on to use this feature. For more information, see “Preferences - Editing Tab” on page 592 and “Automatic Crossfades” on page 136. To change the amount of overlap between events, adjust the Amount setting in the Cut-to-overlap conversion section of the dialog.</td>
</tr>
<tr>
<td>Add Across Tracks</td>
<td>Adds the selected media files as events on adjacent tracks.</td>
</tr>
<tr>
<td>Add As Takes</td>
<td>Adds the selected media files as multiple takes of the same event. For more information about choosing takes, see “Using Takes as Alternate Versions of Events” on page 169.</td>
</tr>
<tr>
<td>Video Only</td>
<td>If you’re dragging video files to the timeline, you can choose to add only the video stream to your project. Choose Video Only from the shortcut menu and choose a command from the submenu to indicate how you want to arrange the events on the timeline.</td>
</tr>
<tr>
<td>Audio Only</td>
<td>If you’re dragging video files to the timeline, you can choose to add only the audio stream to your project. Choose Audio Only from the shortcut menu and choose a command from the submenu to indicate how you want to arrange the events on the timeline.</td>
</tr>
</tbody>
</table>

4. Events are created where you drop the files (and the media files are added to the Project Media window if you’re using the Explorer).

The order of the events is determined by file that you click before dragging and the order of the files in the Explorer or Project Media window. For example, select the files A.wav, B.wav, and C.wav. Right-click B.wav and drag the files to the timeline. When the shortcut menu is displayed, choose Add Across Time. When you drop the files, B.wav will be added as the first event, followed by A.wav and C.wav.
Adding media over other events (punching-in vs. inserting)

When you drop a file on a blank spot on the timeline, an event is created at that location. What happens if you drop a file on an existing event? You can either punch-in or insert an event.

Punch-in

If you add a media file in the middle of another event, a punch-in is created: an event is created where you drop the file, and the new event simply lies on top of any existing events on the track.

1. Drag a media file from the Vegas Pro Explorer or Project Media window to the middle of an existing event (or position the cursor and double-click a file in the Vegas Pro Explorer or Project Media window).

2. The original event maintains its position on the timeline, but cuts to the new event where you added the new file:

Inserting media

By using auto ripple, you can drop a media file in timeline and automatically move downstream events to make space for the new event. For more information, see “Post-Edit Ripple” on page 145.
1. Select the Auto Ripple button 🔄.

2. Drag a media file from the Vegas Pro Explorer or Project Media window to a position on the timeline between two events (or position the cursor and double-click a file in the Vegas Pro Explorer or Project Media window).

   If you want to insert an event in the middle of an existing event, you can split the existing event before adding the media file. For more information, see “Splitting Events” on page 147.

3. When you add the file, the events to the right move to make space for the new event:

   ![Timeline with events}

**Using the Project Media window to add media without creating events**

You can use the Project Media window to collect and arrange all the media you will use in your project before creating events on the timeline.

To add files to your project without creating events, choose **Import** from the File menu, and then choose **Media** from the submenu (or click the **Import** button 📬 in the Project Media window) the files are added to the Project Media window.

When you’re ready to start adding events, you can drag media files from the Project Media window to the timeline.

For more information, see “Using the Project Media Window” on page 81.

**Adding Layered PSD Files to the Timeline**

You can add layered PSD files to the Vegas Pro timeline, with each layer of the file being an event on its own track.

These events are just like other events in Vegas Pro software. For example, you could use track motion to move layers individually, use parent tracks to group and move layers together, apply track effects to animate just one layer of the graphic, or you could replace a layer with a video.

1. Select a layered PSD file in the Explorer or Project Media window.

2. Right-click and drag the file to the timeline.
3. When you release the mouse button, a shortcut menu is displayed. Choose **Add Across Tracks** to import the PSD layers across tracks in the timeline.

The PSD layers, including the composite layer, are now available as streams. You can change an event's stream by right-clicking an event, choosing **Stream** from the shortcut menu, and then choosing the stream you want to use for the event.

**Creating a Picture Slideshow**

If you want to create a slideshow using your photos or other still images, Vegas Pro makes it a breeze.

1. Set the duration you want each photo to be displayed on screen.
   a. From the Options menu, choose **Preferences**.
   b. Click the Editing tab.
   c. In the **New still image length** box, type the number of seconds you’d like each photo to be displayed in your movie.

   For example, if you wanted each photo to be displayed for three seconds with a one-second crossfade between photos, choose 5 seconds.

   If you have 40 images that you want to display during a three-and-a-half-minute song, choose 5.25 (210 seconds divided by 40 images).
   d. Click **OK** to close the Preferences dialog.

2. If you want to automatically add crossfades between events when you add them to the timeline, you can configure cut-to-overlap conversion:
   a. From the Options menu, choose **Preferences**.
   b. Click the Editing tab.
   c. Select the **Automatically overlap multiple selected media when added** check box.
   d. In the Cut-to-overlap section of the tab, type the desired fade length in the **Amount (seconds)** box.

   For example, if you’d set the **New still image length** setting to 5 in the previous step and set the **Amount (seconds)** setting to 1, dragging three still images to the timeline would create three five-second events with one second of overlap between them.

3. Click **OK** to close the Preferences dialog.

4. Select the files you want to use in the Project Media or Explorer window. For more information, see “**Adding Media Files to Your Project**” on page 89.

5. Drag the files to a video track.

6. If you want to use transitions between events, drag a preset from the Transitions window to the overlapping area between two events. For more information, see “**Adding Transitions**” on page 311.
7. For added interest, you can use event panning and cropping and keyframes add motion to your images. For example, you could pan across an image or zoom in to simulate camera motion.
   a. Click the Pan/Crop button on an event. The Event Pan/Crop dialog is displayed.
   b. Verify the Lock Aspect Ratio button is selected on the left side of the dialog, and then right-click the image on the right side of the dialog and choose Match Output Aspect from the shortcut menu. This sets the crop area to match your output frame proportions.
   c. Click the First Keyframe button to move the cursor in the keyframe controller (at the bottom of the dialog) to the beginning of the event.
   d. Adjust the selection rectangle to change the viewable portion of the event. A keyframe is created to store your crop settings at that point.
   e. Click the Last Keyframe button to move the cursor in the keyframe controller (at the bottom of the dialog) to the end of the event.
   f. Adjust the selection rectangle to change the viewable portion of the event. A keyframe is created at the end of the event.

   When you play back your project, the viewable portion of the image will be animated between the first and last keyframe settings. For example, if the crop rectangle in the first keyframe matches the image size (no cropping) and the crop rectangle in the last keyframe is small, you’ll create an animated zoom effect.

   For more information, see “Panning and Cropping Video Events” on page 271 and “Keyframe Animation” on page 289.

8. Add an audio file to an audio track to set your slideshow to music.

**Import Media**

From the File menu, choose Import, and then choose Media from the submenu (or click the Import button in the Project Media window) to add a media file to your project without adding it to the timeline.

1. From the File menu, choose Import, and then choose Media from the submenu. The Import Media dialog box is displayed.

2. Choose the folder where the file you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.

   To limit the files displayed in the dialog, choose a file type from the Files of Type drop-down list or enter *. and an extension in the File name box. For example, enter *.wav to display all wave files in the current folder, or enter “guitar”.wav to display all wave files that have the word guitar in the file name.

   Notes:
   - If you select an image from a still-image sequence, you can select the Open still-image sequence check box to import all images in the sequence as a single entry in the Project Media window. In the Range box, enter the number of the last image you want to open. For example, if you’d selected AnimationOne_00001.tga in step 3, you could enter 120 in this box to create a new Project Media entry using AnimationOne_00001.tga to AnimationOne_00120.tga.
   - If you want to use RAW camera files in your project, the Microsoft Camera Codec Pack will allow you to view RAW camera files and add them to the timeline. For more information, see http://www.microsoft.com/download/en/details.aspx?id=26829.

4. Click Open.

5. The file is added to the Project Media window. For more information, see “Using the Project Media Window” on page 81.

Importing Media from a Project File

From the File menu, choose Import, and then choose Media from Project from the submenu (or click the Import Media from Project button in the Project Media window) to add media from another Vegas Pro project file to your project.

Using this feature, you can create small, template projects to streamline frequent editing tasks.

   Generated media and offline media files are not imported.

1. From the File menu, choose Import, and then choose Media from Project from the submenu. The Import Media dialog box is displayed.

2. Choose the folder where the file you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select a file in the browse window or type a name in the File name box.
4. If you want to import the project’s media bins, select the Import bins check box. For more information, see “Sorting Your Media with Bins” on page 105.

   Select the Merge with existing bins check box if you want to merge the imported project’s bins with the current project. When the check box is cleared, a bin is created using the imported project’s name, and the project’s bins are imported inside that bin.

5. Click Open.

6. The project’s media is added to the Project Media window. For more information, see “Using the Project Media Window” on page 81.

Importing Broadcast Wave Format Files

You can use Broadcast Wave Format (BWF) files to exchange audio between audio editors or broadcasting platforms.

Broadcast Wave Format files are similar to standard .wav files, but they contain additional metadata including timestamps that tell the software where to add audio on the Vegas Pro timeline.

You can also add Broadcast Wave Format files to your project by dragging them from the Explorer window to the timeline. However, if you drag a BWF file to the timeline, events are created where you drop the file. Using the Import Broadcast Wave dialog ensures that events are arranged according to the timestamps in the file.

1. From the File menu, choose Import, and then choose Broadcast Wave Format from the submenu. The Import Broadcast Wave Format dialog is displayed.

2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.

3. Select the files you want to open in the browse window.

   Information about the selected files is displayed at the bottom of the Import Broadcast Wave dialog.
4. From the **Arrange** drop-down list, choose a setting to indicate how you want to arrange audio events on the timeline:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add across tracks</td>
<td>A separate track is created for each BWF file you import.</td>
</tr>
<tr>
<td>Add across time</td>
<td>All selected BWF files are added to a single track.</td>
</tr>
</tbody>
</table>

Audio from multichannel BWF files is always added across tracks, regardless of the **Arrange** setting. For example, if you import a four-channel BWF file, the audio will be added to four adjacent tracks. For control over which channels are used by each event, right-click a multichannel audio event, choose **Channels** from the shortcut menu, and choose a command from the submenu. For more information, see “Audio Channels” on page 175.

5. If you chose **Add across tracks** in step 4, choose a setting from the **Order tracks** drop-down list to indicate how you want to arrange the tracks in the track list:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>By timestamp</td>
<td>Sorts tracks chronologically using the timestamp in each file.</td>
</tr>
<tr>
<td></td>
<td>Select a file in the Import Broadcast Wave dialog to display its timestamp at the bottom of the dialog.</td>
</tr>
<tr>
<td>Alphabetically by filename</td>
<td>Sorts tracks alphabetically using the names of the files you import.</td>
</tr>
</tbody>
</table>

6. Choose a setting from the **Positioning** drop-down list to indicate where imported audio will be added to the timeline.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use ruler time</td>
<td>Adds each imported file to the Vegas Pro timeline at the exact position indicated by its timestamp. For example, if you import a BWF file with a timestamp of 00:00:30:00, the media would be added to the timeline at the thirty-second mark on the ruler.</td>
</tr>
<tr>
<td>Relative to cursor</td>
<td>Adds each imported file to the Vegas Pro timeline and offsets the timestamp value by the cursor position. For example, if you position the cursor at 00:00:10:00 before importing a BWF file with a timestamp of 00:00:30:00, the media would be added to the timeline at the forty-second mark on the ruler.</td>
</tr>
</tbody>
</table>

7. Click **Open**. The selected files are imported and added to the timeline of the current project.

**Importing Video from a DVD Camcorder**

From the File menu, choose **Import**, and then choose **DVD Camcorder Disc** from the submenu to import video from a finalized Sony DVD Handycam® camcorder disc.
Notes:

- Before importing video, you’ll need to finalize the disc. For information about finalizing a disc, please refer to your camcorder’s documentation.
- 5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

1. Place the DVD you want to import in your computer’s DVD drive or connect your camcorder to your computer via USB.

   * The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Vegas Pro from recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel to uninstall the “Sony DVD Handycam USB driver” component, Vegas Pro will be able to connect to the camera and import video.

2. From the File menu, choose Import, and then choose DVD Camcorder Disc from the submenu. The Import DVD Camcorder Disc dialog is displayed.

3. From the Source drop-down list, choose the disc that contains the video you want to import.

4. The Destination box displays the folder where the video will be imported. The folder name is based on the disc’s volume label.

   Click the Browse button if you want to choose a different folder.

5. Click the OK button to start importing video.

   After importing is complete, the video from the disc is added to the Project Media window. Each chapter is imported as a separate file.

   You can then add the imported video to your project just like any other media file. For more information, see “Adding Media Files to Your Project” on page 89.

Editing Video from an XDCAM Station with StreamChase

XDCAM Station StreamChase allows you to edit XDCAM clips while they are still being ingested into the XDCAM Station device from an XDCAM optical disc or live-feed sources such as SDI. XDCAM clips from the XDCAM Station can also be imported after they have been ingested to the XDCAM Station.

When an MXF file is imported during ingest to the XDCAM Station device, only the material that has already been ingested will be imported. The clip’s length can be updated during ingest by right-clicking the clip in the Project Media window and choosing Refresh. Refreshing the clip length allows you to work with the most recent material available.

The following formats are supported for StreamChase on the Sony XDS-PD2000 device:

- 1080i 35, 50Mb
- 720p 50Mb
- IMX 50Mb
1. Begin ingesting a clip on the XDCAM Station device.

2. Import the clip into your Vegas Pro project:
   - From the File menu, choose Import > Media, and then browse to the clip you want to import.
   - Using Windows Explorer or the Vegas Pro Explorer window, drag a clip from the XDCAM Station to the Vegas Protimeline.

An event is created on the timeline and the clip is added to the Project Media window.

In the Project Media window, clips that are currently being ingested are displayed with an orange indicator:

![CLIP01270.MXF](image)

After the clip is imported into the project and added to the timeline, it can be played, edited, and exported just like any other video clip.
3. While the clip is ingesting, refresh the file to work with the most recent material available. To update the clip's length, right-click it in the Project Media window and choose Refresh from the shortcut menu. For more information, see “Using the Project Media Window” on page 81.

Notice that the clip’s Length value (displayed at the bottom of the Project Media window) increases each time the clip is refreshed during ingest if new media is available.

New, usable media is made available periodically by the XDCAM Station device. This is dependent on the media format being ingested, but most media formats can be refreshed at ten-second intervals. Refreshes performed between these intervals will result in no visible update to the media in Vegas Pro.

The new clip length will be reflected in the Trimmer window if the clip is loaded. For more information, see “Using the Trimmer” on page 148.

Additionally, if one or more events from the clip have been added to the timeline, the event length in the timeline can be extended to use the available material:

a. Drag the right edge of the event to the right past the clip length. A notch is displayed in the event to represent the end of the clip:

![Image of Trimmer window with notch]

If you want to create a placeholder event, drag past the end of the clip length. When the clip is refreshed, the notch will move to show the new end of the clip, and the event will be filled with updated video.

Notes:

- The image displayed after the notch will be either a loop of the existing media or a still frame of the last frame of video depending on the Enable looping on events by default setting on the Editing tab of the Preferences dialog. For more information, see “Preferences - Editing Tab” on page 592.

- The in point for placeholder event segments must always start at or before the last frame of the existing media. Placeholder events cannot be created for media that has not been ingested. For example, you cannot create a placeholder with an in point 30 seconds after the current end of the available media.

- If a you split a placeholder event, the in point of the placeholder segment on the right side of the split will begin at the end frame of the currently available media.
b. If you want to resize the event to the current media length, drag the right edge of the event back to the notch to set the event length. If Enable Snapping is selected, the event edge will snap to the notch. For more information, see “Enable Snapping” on page 137.

For more information about adjusting events, see “Adjusting an Event’s Length” on page 156.

4. Continue to edit your project, refreshing StreamChase clips as needed. For more information, see “Editing Events on the Timeline” on page 131.

Clips that are refreshed after they have been ingested by the XDCAM Station are displayed with a green indicator, and the Length value at the bottom of the Project Media window represents the final clip length:

![CLIP01045.MXF](image)

5. Render your project to your required output format. For more information, see “Rendering Projects (Render As)” on page 507.

### Using the Device Explorer

The Device Explorer allows you to browse and import clips from AVCHD, XDCAM EX, NXCAM, Panasonic P2, and RED ONE/EPIC/SCARLET devices; CompactFlash-based memory recording units such as the HVR-MRC1; and hard-disk-based recording units such as the HVR-DR60.

For more information, see “Working with AVCHD Video” on page 411, “XDCAM EX Workflow” on page 397, and “Working with RED Camera Clips” on page 409.

1. From the View menu, choose Device Explorer. The Device Explorer window is displayed.

2. Connect your camera to a USB 2.0 port on your computer. The camera is displayed on the left side of the Device Explorer window.

3. Select your camera on the left side of the Device Explorer window. The camera’s clips are displayed on the right side of the window, and clips that have not yet been imported are indicated with an icon.

![Device Explorer](image)
Tips:

- If you want to use clips from a folder on your computer, right-click the left pane of the Device Explorer window and choose **Browse** from the shortcut menu.
- In order for some devices to appear in the Device Explorer window, you may need to change the device’s USB Connect setting from **Automatic** or **MTP** to **Mass Storage**.

**Previewing clips**

Select your camera on the left side of the Device Explorer window. The camera’s clips are displayed on the right side of the window, and clips that have not yet been imported are indicated with an [ ] icon.

If the **Auto Preview** button [ ] is selected, you can click a clip in the Device Explorer to audition it. You can stop the preview by clicking the **Stop Preview** button [ ], or you can turn off the preview feature by deselecting the **Auto Preview** button.

Video is previewed in the Trimmer window. If you want to preview in the Video Preview window, right-click the Trimmer window and deselect the **Show Video Monitor** command. For more information, see “Using the Trimmer” on page 148.

When the **Auto Preview** button is not selected, click the **Start Preview** button [ ] to start preview.

**Choosing the folder where you want to import clips**

1. Select your camera on the left side of the Device Explorer window and click the **Device Properties** button [ ].
   
   The Device Properties dialog is displayed, and the **Capture Folder** box displays the path to the folder where imported clips will be saved.

2. Click the **Browse** button to display the Capture Folders dialog. This dialog lists the available folders for saving your imported video:
   
   - Select a folder’s check box to save your imported video in that folder.
   - Click the **Add Folder** button [ ] and browse to a folder to add a new folder.
   - Select a folder in the list and click the **Delete** button [ ] to remove it from the list.

**Importing clips**

1. Select your camera on the left side of the Device Explorer window. The camera’s clips are displayed on the right side of the window, and clips that have not yet been imported are indicated with an [ ] icon.

2. Click the **Import All New Clips** button [ ] to import clips to the Project Media window:
   
   - If clips are selected in the Device Explorer window, only the selected clips are imported (you can hold Ctrl while clicking to select multiple clips).
If no clips are selected in the Device Explorer window, all new clips are imported.

Right-click a clip in the Device Explorer window and choose Open in Trimmer or Import and Add to Project to choose how you want to import clips.

3. You can then use the Project Media window to organize your clips and add the imported video to your project just like any other media file. For more information, see “Adding Media Files to Your Project” on page 89.

For more information, see “Working with AVCHD Video” on page 411, “XDCAM EX Workflow” on page 397, and “Working with RED Camera Clips” on page 409.

5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

You can also drag a clip from the Device Explorer directly to the Project Media window, Trimmer, or timeline. Vegas Pro begins importing the clip when you release the mouse, and an event is created on the timeline when importing is finished.

**Sorting Your Media with Bins**

When you’re creating your masterpiece, your project is likely to get a little unwieldy—you can’t express creative genius with a handful of media files, after all.

The detailed view of the Project Media window helps you sort your media files using their attributes, but for more control, you can create bins. Bins are folders within projects that you can use to organize your media files.

Media bins are virtual folders that are saved with your project. They do not affect the way media is saved on your computer.

**Tips:**

- Bins are automatically created for each media tag. For more information, see “Tagging media files” on page 82.
- Bins are automatically created for each type of media in your project: audio, video, and still images.

**Creating a bin**

Right-click the parent bin where you want to create a new bin and choose Create New Bin from the shortcut menu.

The new bin is created inside the bin you clicked.
Adding media to a bin

1. Browse your existing bins to find the media file you want to move. The All Media folder contains all media files in your project.

2. Drag a file from the right pane to a bin.

Searching media bins

1. Right-click a media bin and choose Search Media Bins from the shortcut menu.

2. The Search Media Bins dialog is displayed.

3. Use the drop-down lists in the Search Media Bins dialog to set your search conditions, and then click the Search button to search the selected bin and all subbins.

4. Your search is added to the folder list. Click the Search Results icon to view the matching files.

   Right-click the Search Results icon and choose Save as Bin from the shortcut menu to save the results of your search as a new media bin.

Using smart bins

Smart bins are saved search results that are automatically updated when new media items match the search results. You can also edit the search criteria of an existing smart bin.

Creating a smart bin

Right-click the Search Results icon and choose Save as Smart Bin from the shortcut menu to save the results of your search as a new smart bin.
Editing a smart bin

Right-click the smart bin and choose **Edit Search** from the shortcut menu to display the Search Media Bins dialog and edit your search conditions. Click the **Search** button when you are done.

**Automatically adding recorded or captured files to a media bin**

Select a media bin if you want to automatically add your recorded audio to a media bin.

If the **Add captured clips to Media Pool** check box is selected in the Video Capture post-capture dialog, your captured clips will be added to the selected media bin.

**Deleting media from a bin**

1. Select a media file.
2. Press Delete on your keyboard.
   - If the All Media folder is selected, the file will be removed from your project.
   - If a media bin is selected, the file is removed from the bin, but remains part of your project. The file is still available in the All Media folder.

**Viewing or Changing Media File Properties**

In the Project Media window, click the **Media Properties** button to display the Properties dialog for the selected media file.

The application will try to detect the properties of your media files automatically. In most cases, you will not need to edit file properties.

**Editing properties for an audio file**

Select an audio file in the Project Media window and click the **Media Properties** button to display the Properties dialog.

💡 You can also view the properties for the media file associated with an event. Right-click the event, choose **Properties** from the shortcut menu, and click the Media tab.

The following settings are available for audio files.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File name</td>
<td>Displays the current media file name and location.</td>
</tr>
<tr>
<td>Tape name</td>
<td>This can be used to display the name of the tape from which you recorded the audio. The name can be edited here or in the corresponding field in the Edit Details window. For more information, see &quot;Using the Edit Details Window&quot; on page 183.</td>
</tr>
</tbody>
</table>
Stream

If a file contains multiple streams, you can use this control to select the stream for which you want view properties.

Attributes
Displays the file’s sample rate, bit depth, number of channels, and length.

Format
Displays the compression format of the file.

Editing properties for a video file

Select a video file in the Project Media window and click the Media Properties button to display the Properties dialog.

💡 You can also view the properties for the media file associated with an event. Right-click the event, choose Properties from the shortcut menu, and click the Media tab.

The following settings are available for video files.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File name</td>
<td>Displays the current media file name and location.</td>
</tr>
<tr>
<td>Tape name</td>
<td>This can be used to display the name of the tape from which you captured the video. The name can be edited here or in the corresponding field in the Edit Details window. For more information, see &quot;Using the Edit Details Window&quot; on page 183.</td>
</tr>
<tr>
<td>Use timecode in file</td>
<td>Select this radio button to accept the default timecode settings.</td>
</tr>
<tr>
<td>Use custom timecode</td>
<td>Select this radio button to specify a beginning value for the timecode.</td>
</tr>
<tr>
<td>Stream</td>
<td>If a file contains multiple streams, you can use this control to select the stream for which you want view properties.</td>
</tr>
<tr>
<td>Format</td>
<td>Displays the compression format of the file.</td>
</tr>
<tr>
<td>Attributes</td>
<td>Displays the frame size, in pixels (x,y). color depth, and length of the file.</td>
</tr>
<tr>
<td>Field order</td>
<td>Choose a setting from the drop-down list to change the field order of the file. Consult your capture/video output card’s manual for the proper field order.</td>
</tr>
</tbody>
</table>

- **None (progressive scan)** – Select this option when viewing the video on a computer. This option ignores interlacing.

- **Upper field first** – Select this option (also called odd or field A) for video that will be viewed on a television.

- **Lower field first** – Select this option (also called even or field B) for DV output or if Upper field first produces jittery or shaky output or if your hardware manual specifies lower field first.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Pixel aspect ratio</strong></td>
<td>Choose a setting from the drop-down list to change the pixel aspect of the file. This setting will depend on your capture/video output card. Consult your capture/video output card manual for the proper settings.</td>
</tr>
<tr>
<td><strong>Alpha channel</strong></td>
<td>Choose a setting from the drop-down list to change the alpha channel information for the file.</td>
</tr>
<tr>
<td></td>
<td>If the alpha channel in an image is not detected, choose the correct type of alpha channel from this drop-down list. If you're unsure, try the Premultiplied setting first.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Undefined</strong> – Video provides no alpha channel information. This setting ignores any alpha channel information in the file.</td>
</tr>
<tr>
<td></td>
<td>- <strong>None</strong> – Video has no alpha channel or there is an alpha channel but it's completely opaque (solid).</td>
</tr>
<tr>
<td></td>
<td>- <strong>Straight ( unmatted)</strong> – Transparency information is maintained in only the alpha channel. Alpha information must be applied to the RGB channels before compositing.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Premultiplied</strong> – The standard method of handling alpha information. Transparency information is maintained in the alpha and RGB channels, and the image is ready for compositing. No RGB component exceeds the alpha value.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Premultiplied ( dirty)</strong> – Similar to Premultiplied, but RGB components may exceed the alpha. This setting is used mainly for images created by 3D applications involving compositing of 3D images over a non-solid color image background.</td>
</tr>
<tr>
<td><strong>Color space</strong></td>
<td>Choose the color space that the media is in. For more information, see “Specifying the color space for individual shots” on page 423.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td>Rotation</td>
<td>Choose a setting from the drop-down list to rotate a media file's orientation.</td>
</tr>
</tbody>
</table>

In this example, the video was shot with the camera tripod rotated 90 degrees. The project is rotated, but the media doesn’t match the project orientation, so the video is letterboxed within the frame.

After choosing **90 clockwise** from the Rotation drop-down list, the media is rotated, and the video fills the frame.

💡 Tips:

- If you want to rotate a project's orientation, you can use the Output rotation drop-down list on the Video tab of the Project Properties dialog. For more information, see "Setting Project Properties" on page 53.

- To rotate multiple files quickly, select them in the Project Media window, right-click a selected file, and then choose **Rotate 90 Clockwise** or **Rotate 90 Counterclockwise** from the shortcut menu.

- For more information about working with rotated projects, see "Creating Rotated Projects" on page 65.
<table>
<thead>
<tr>
<th><strong>Item</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Stereoscopic 3D mode</strong></td>
<td>Choose a setting from the drop-down list to choose the stereoscopic 3D mode for the media file. For more information, see “Stereoscopic 3D Editing” on page 197.</td>
</tr>
<tr>
<td>![ ] Off</td>
<td>Choose this setting for 2D media or to treat a multistream video as 2D.</td>
</tr>
<tr>
<td>![ ] Pair with next stream</td>
<td>Choose this setting for multistream 3D video, such as video from paired files CineForm Neo3D files (version 5.1 or later), or files from a 3D camera.</td>
</tr>
<tr>
<td>![ ] Side by side (half)</td>
<td>Choose this setting when your video contains left- and right-eye views in a single frame. Left- and right-eye views are displayed as half of the available horizontal resolution.</td>
</tr>
<tr>
<td>![ ] Side by side (full)</td>
<td>Choose this setting when your video contains left- and right-eye views in a single frame. Left- and right-eye views are displayed using the full horizontal resolution.</td>
</tr>
<tr>
<td>![ ] Top/bottom (half)</td>
<td>Choose this setting when your video contains left- and right-eye views stacked in a single frame. Left- and right-eye views are displayed as half of the available vertical resolution.</td>
</tr>
<tr>
<td>![ ] Top/bottom (full)</td>
<td>Choose this setting when your video contains left- and right-eye views stacked in a single frame. Left- and right-eye views are displayed using the full vertical resolution.</td>
</tr>
<tr>
<td>![ ] Line alternate</td>
<td>Choose this setting when your video contains interlaced 3D video. Left- and right-eye views are interlaced using half of the available vertical resolution.</td>
</tr>
<tr>
<td><strong>Swap Left/Right</strong></td>
<td>Select this check box if you need to switch the left- and right-eye pictures. This setting is useful if you’re using a line-alternate display that displays the right eye on top, if you’re using magenta/green anaglyphic glasses, or to create cross-eye free-view 3D.</td>
</tr>
</tbody>
</table>
Editing properties for multiple video files

Select two or more video files in the Project Media window and click the Media Properties button to display the Properties dialog.

The following settings can be edited for multiple video files:

- Frame rate
- Field order
- Pixel aspect ratio
- Alpha channel and Background color
- Color space
- Stereoscopic 3D mode
- Swap Left/Right

If a setting is not the same for all selected video files, (differing values) is displayed. If you do not change the setting, the differing values are kept.

Saving settings to video profiles for future auto-detection

If you frequently need to edit the settings for a type of video file, click the Save settings to video profiles for future auto-detection button after editing the settings on the Properties dialog.

The new settings are used whenever a file of that type is detected.
Recording Audio

Vegas Pro can record audio into multiple mono or stereo tracks while simultaneously playing back existing audio and video tracks. You are limited only by the performance of your computer system and audio hardware. Audio is recorded to a media file on your computer and into an event on the timeline.

You may record into an empty track, a time selection, an event, or a combination of time and event selection. You can also record multiple takes for an event so you can maintain multiple versions of an event that you may play back and edit.

💡 Tips:
- Select a media bin before recording if you want to automatically add your recorded audio to a media bin. For more information, see “Sorting Your Media with Bins” on page 105.
- To save track effects with your recorded files, create an effects package of the track effect settings and apply the chain to the event as a non-real time event effect. For more information, see “Sorting Your Media with Bins” on page 105 and “Applying Non-Real-Time Event Effects” on page 299.
- Press Alt+Down Arrow during playback to move the edit cursor to the playback cursor.
- When the Record Broadcast Wave Format check box is selected on the Audio tab of the Preferences dialog, Vegas Pro records Broadcast Wave Format (.bwf) metadata when recording .wav files. You can view this information on the General tab of the Properties dialog for an event.

Included in the .bwf metadata is a Time reference value. This item tracks where on the timeline the file was recorded. When you import a recorded .bwf file, it is added to the timeline at the same location it was originally recorded.

The originator (Vegas Pro) and originator reference (a unique ID number) are also recorded.

⚠️ When input monitoring is on during audio recording, audio effects chains that contain non-in-place plug-ins are displayed in yellow (√) to indicate that automatic plug-in delay compensation is being used. Chains that cannot be used for live monitoring are automatically bypassed and are displayed in red (×).

Recording audio

1. Connect an audio source to your sound card's input.
2. Position the cursor where you want to start recording.
3. Select the Arm for Record buttons on the tracks where you want to record. Arming a track enables it for recording.

When a track is armed, the track meter displays the track’s level. If input monitoring is not on, the meter displays the level of your input source. If input monitoring is turned on, the meter shows the level of the input source plus the track effects chain.

4. Click the Record button on the Transport bar to start recording.

5. To stop recording, click the Record button again or click the Stop button on the Transport bar. The Recorded Files dialog is displayed.

6. Use the Recorded Files dialog to confirm the file name and location of your recorded audio. Click Delete or Delete All if you do not want to save the recorded files, or click Rename to change the file’s name.

7. Click Done to close the Recorded Files dialog. Your recorded file is displayed as a new event in the timeline, and the recorded file is added to the Project Media window.

Recording multiple takes

If Loop Playback is turned on for your project, playback will loop during recording and a take will be created each time playback returns to the start of the loop region. The last take recorded is set as the active take.

A region is created to indicate the beginning and ending of each take in the recorded file. These regions are not part of your project, but are visible in the Trimmer Window.

For more information, see “Using the Trimmer” on page 148 and “Using Takes as Alternate Versions of Events” on page 169.
Recording a new take for an audio event

You may record into an audio event by selecting it. The record time is determined by the event's length.

1. Select the event and position the cursor at the beginning of the event.
2. Select the Arm for Record button on the track that contains the event.
3. Click the Record button on the Transport bar to start recording.
4. To stop recording, click the Record button again or click the Stop button on the Transport bar. The Recorded Files dialog is displayed.

   Select the Loop Playback button on the Transport bar to record multiple takes within the selected event.

   The last take recorded is set as the active take for the event. For more information, see "Using Takes as Alternate Versions of Events" on page 169.

Recording into a time selection or event (punch-in)

You can record a new take into a selected audio event using a time selection. This option provides room for pre-roll and post-roll during recording.

1. Select the event you want to punch into:
   - If you want to punch into the middle of an event, select the portion of the event you want to replace and press S to split the event. For more information, see "Splitting Events" on page 147.
   - Select multiple events to create multiple punch-in and -out points.
2. Create a time selection to set the amount of pre-roll and post-roll and position the cursor at the beginning of the time selection. The edges of the selected events serve as the punch-in and punch-out points:

![Diagram showing a time selection with punch-in and punch-out points]

3. Select the Loop Playback button if you want to record multiple takes of each event. A new take will be created each time the cursor passes through the selection.

4. Select the Arm for Record button on the track that contains the event.

5. Click the Record button on the Transport bar to start recording.

   If input monitoring is turned on, the track's original audio is played until the cursor reaches the selected event. When the cursor plays through the selected event, you'll hear your recording input, and the track's original audio is played again when the cursor moves past the selected event.

6. To stop recording, click the Record button again or click the Stop button on the Transport bar. The Recorded Files dialog is displayed.
7. Use the Recorded Files dialog to confirm the file name and location of your recorded audio. Click **Delete** or **Delete All** if you do not want to save the recorded files, or click **Rename** to change the file’s name.

![Recorded Files dialog](image)

8. Click **Done** to close the Recorded Files dialog.

The last take recorded is set as the active take for the event. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

💡 When performing punch-in recording, recording occurs underneath the pre- and post-roll. If your subject starts early, for example, you can adjust the event to uncover the recording. Hold Ctrl+Alt while dragging the crossfaded area to slip the crossfade in either direction. For more information, see “Adjusting an Event’s Length” on page 156 and “Slipping and Sliding Events” on page 162.

**Changing the recording device and attributes for recording audio**

The **Record Input** button in a track header chooses the audio input that will be used to record to a track and allows you to configure input monitoring.

![Record Input button](image)

To choose your recording input, click the **Record Input** button, choose an audio device from the menu, choose **Mono** or **Stereo** from the submenu, and then choose an input.

To record from an input bus, click the **Record Input** button, choose **Input Busses** from the menu, and then choose an input bus from the submenu.

For more information, see “Using Input Busses” on page 330.
Monitoring audio levels

While you’re recording, a responsive meter is displayed in the track header to monitor the incoming signal level of the selected recording device. It is important that you record with the highest signal possible without clipping.

When a track is armed, the track meter displays the track’s input level. If input monitoring is not on, the meter displays the level of your input source. If input monitoring is turned on, the meter shows the level of the input source plus the track effects chain.

A reading of 0 dB is the maximum for a digital signal. Clipping occurs when the incoming signal is too high to be represented as a digital value. The result is distortion in the recording. A clipped signal will be indicated by a red Clip warning at the top of the meters.

Right-click the meters and choose a command from the shortcut menu to adjust the display of the meters.

Toggling record input monitoring

If you’re using a low-latency audio device, Vegas Pro can perform record input monitoring so you can hear your recording signal with real-time track effects.

To turn on input monitoring, click the Record Input button and choose Input Monitoring On or Input Monitoring Auto from the submenu. During recording, your signal will be played back with the current track effects chain, but a dry (unprocessed) signal is recorded.

When Input Monitoring Auto is selected, you will hear the input monitor signal when playback is stopped and during recording. If you’re recording into selected events, you’ll hear the input monitor signal only when the cursor passes over the selected events.

When Input Monitoring On is selected, the behavior is similar to Input Monitoring Auto mode, but you will always hear the input monitor during recording—monitoring is not toggled on and off when recording in to a selected event.

For more information, see “Adding/Editing Audio Track Effects” on page 295.

Your ability to monitor effects in real time is dependent on your computer’s performance. Effect automation envelopes are bypassed during record monitoring.

Recording using the metronome

From the Options menu, choose Metronome before recording. When you start recording, the metronome will start playing at the tempo specified on the Ruler tab of the Project Properties dialog.

To change the sounds used by the metronome, use the Audio tab in the Preferences dialog. For more information, see “Preferences - Audio Tab” on page 584.
The metronome's sound is not mixed in the final rendering of the project.

**Metronome**

From the Options menu, choose Metronome if you want the metronome to keep time while you’re recording. When you start recording, the metronome will start playing at the tempo specified on the Ruler tab of the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.

To change the sounds used by the metronome, use the Audio tab in the Preferences dialog. For more information, see “Preferences - Audio Tab” on page 584.

The metronome's sound is not mixed in the final rendering of the project.

**Capturing Video**

All that footage on your video camera isn't going to do you any good until you can get it onto your computer. With Vegas Pro, it’s easy to capture video from your camera and add it to your project.

💡 Capturing video can be demanding on your computer’s resources. To avoid potential problems, we offer the following suggestions:

- Defragment your hard drive. Click the button in the taskbar and choose Programs. From the Programs submenu, choose Accessories, followed by System Tools and then Disk Defragmenter.
- Don’t use other software applications or screen savers while capturing video.

**Notes:**

- If you are using a DVD-based video camera, you can use the Import DVD Camcorder Disc dialog to import your video into your Vegas Pro project. For more information, see “Importing Video from a DVD Camcorder” on page 99.
- If you are using an XDCAM camera, you can use the XDCAM Explorer window to import XDCAM clips from a camera or deck. For more information, see “Importing XDCAM Discs” on page 402.

1. From the File menu, choose Capture Video (or click the Capture Video button 🎬 on the Project Media window).
2. A dialog is displayed to allow you to choose how you want to capture video:
   a. Select the **DV** radio button if you want to capture DV or Video for Windows clips using the video capture application specified on the Video tab of the Preferences dialog. For more information, see “Preferences - Video Tab” on page 572.
   b. Select the **HDV** or **SDI** radio button if you want to capture SDI/HDV clips using the internal Vegas Pro video capture application.
      
      If you always capture from the same device, select the **Always use the selected format** check box, and you won’t be prompted to choose a capture format again. You can change the format later using the Video tab of the Preferences dialog.

3. Click the **OK** button to start the selected video capture application.

4. Capture your video:
   - To learn how to capture DV clips with Sony Video Capture, see the online help.
   - To learn how to capture HDV clips, see “Capturing HDV Clips” on page 395.
   - To learn how to capture clips from a tape deck via an SDI (serial digital interface) card, see “Capturing from an SDI Card” on page 120.

5. When you’re finished capturing, your video is added to the Project Media list.

### Capturing from an SDI Card

If you have an SDI card, you can use the card to capture video and print to tape from the timeline. For more information, see “Printing Video to Tape from the Timeline” on page 495.

The following procedure will guide you through the process of capturing clips from the an SDI card.

Before you begin capturing video, use the Capture Preferences dialog to configure your SDI card. For more information, see “Capture Preferences” on page 123.

**Important:**

- Blackmagic Design DeckLink HD Extreme/Intensity Pro/HD Extreme 3D and AJA Io Express, KONA 3x, LH, LHe, LHi, LS, and LSe cards are supported. Please note that AJA XENA cards are now branded as KONA cards. For more information, see http://www.aja.com/products/kona/transition.php.
- HDMI capture is supported on the Blackmagic Design DeckLink HD Extreme/Intensity Pro/HD Extreme 3D, AJA Io Express, and AJA KONA LHi cards.
- Vegas Pro does not support analog video inputs for SDI cards. However, Vegas Pro does support component video output for external preview.
- For the latest information about supported hardware, see http://www.sonycreativesoftware.com/vegaspro/io#sdi.

### Capturing a single clip or entire tape

💡 Connect your deck and power it on before starting Vegas Pro.
1. Use the transport controls below the Video Preview window to cue your tape.

2. If you want to encode your video during capture, you can choose a setting from the **Encoding** drop-down list. Depending on your input format, the available encoding formats are as follows:

<table>
<thead>
<tr>
<th>Input</th>
<th>Encoding</th>
</tr>
</thead>
<tbody>
<tr>
<td>HDV</td>
<td>MPEG-2 Transport Stream</td>
</tr>
<tr>
<td>SD SDI</td>
<td>8-bit YUV AVI (uncompressed)</td>
</tr>
<tr>
<td></td>
<td>IMX MXF (compressed)</td>
</tr>
<tr>
<td>HD SDI</td>
<td>8-bit YUV AVI (uncompressed)</td>
</tr>
<tr>
<td></td>
<td>HD422 MXF (compressed)</td>
</tr>
<tr>
<td>10-bit SDI</td>
<td>10-bit YUV AVI (uncompressed)</td>
</tr>
</tbody>
</table>

When capturing to compressed formats, you can drag the **Video quality** slider on the General tab of the Capture Preferences dialog to adjust performance. For more information, see "Capture Preferences" on page 123. When you drag the slider to the left, you can increase performance by decreasing video quality. When you drag the slider to the right, higher-quality video is captured, and more processing power is required.

Quality settings affect various types of material differently. With some experimentation, you may find that certain types of scenes can be captured at lower quality settings with little or no apparent loss of quality. Other material may need the highest possible setting to achieve the desired quality level.

3. The **Capture folder** box displays the path to the folder where your video will be saved. You can click the **Browse** button to choose a different folder.

4. Click the **Start Capture** button to start capturing.

5. Click the **Stop** button to end the capture procedure.

Your clip is saved to the folder specified in the **Capture Folder** box.

If you selected the **Add new clips to project media** check box on the General tab of the Capture Preferences dialog, the clip is also added to the Project Media list, from which you can add it to the timeline.

If you’ve configured your capture device to capture multiple channels of audio, the audio will be added across tracks when you add the clip to the timeline. You can open the clips in the Trimmer window to choose which channels you want to use. For more information, see "Using the Trimmer" on page 148.

**Logging multiple clips and perform a batch capture**

```markdown
💡 Connect your deck and power it on before starting Vegas Pro.
```
1. Use the transport controls below the Video Preview window to cue your tape.

2. Click the Clip Edit tab on the right side of Video Capture window and log your clips:
   a. In the Clip Name box, type the file name you want to use to save the clip.
   b. In the Tape Name box, type the name of the tape that contains the clip.
   c. In the Timecode In box, type the timecode value that corresponds to the beginning of the clip, or click the Mark Timecode In button to use the current frame if you’re cueing with the controls on your deck.
   d. In the Timecode Out box, type the timecode value that corresponds to the end of the clip, or click the Mark Timecode Out button to use the current frame.
   e. Select the button next to the Timecode in, Timecode out, or Length box to prevent editing of that setting and calculate its value based on the other two timecode values.
   f. Click the Add Clip to Log button to add the clip to the Clip Log.
   g. Repeat steps 2a through 2f for each clip you want to capture.

3. If you want to encode your video during capture, you can choose a setting from the Encoding dropdown list. Depending on your input format, the available encoding formats are as follows:

<table>
<thead>
<tr>
<th>Input</th>
<th>Encoding</th>
</tr>
</thead>
<tbody>
<tr>
<td>HDV</td>
<td>MPEG-2 Transport Stream</td>
</tr>
<tr>
<td>SD SDI</td>
<td>8-bit YUV AVI</td>
</tr>
<tr>
<td></td>
<td>IMX MXF</td>
</tr>
<tr>
<td>HD SDI</td>
<td>8-bit YUV AVI</td>
</tr>
<tr>
<td></td>
<td>HD422 MXF</td>
</tr>
<tr>
<td>10-bit SDI</td>
<td>10-bit YUV AVI</td>
</tr>
</tbody>
</table>

4. The Capture folder box displays the path to the folder where your video will be saved. You can click the Browse button to choose a different folder.
   For uncompressed capture, select a folder on a fast RAID drive.

5. Click the Clip Log tab on the right side of Video Capture window.
6. Click the **Capture Clips** button and choose a command from the drop-down list to start capturing clips to the folder specified on the Disk Management tab of the Capture Preferences dialog.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture all clips</td>
<td>Captures all clips in the log. If a clip has already been captured, it will be recaptured.</td>
</tr>
<tr>
<td>Capture selected clips</td>
<td>Captures all selected clips in the log. Hold Shift or Ctrl to select multiple clips.</td>
</tr>
<tr>
<td>Capture offline clips</td>
<td>Captures all clips with a status of Offline in the log.</td>
</tr>
</tbody>
</table>

The captured clips are also added to the Project Media list, and you can add them to the timeline. If you’ve configured your capture device to capture multiple channels of audio, the audio will be added across tracks when you add the clip to the timeline. You can open the clips in the Trimmer window to choose which channels you want to use. For more information, see "Using the Trimmer" on page 148.

**Tips:**

- Click the **Save Clip Log** button to save the current clip log as an XML file if you want to save your clip log for capture or recapture at a later time.
- Click the **Open Clip Log** button and browse to a saved clip log to load a previously saved clip log.

**Capture Preferences**

You can use the Capture Preferences dialog to set options for capturing video from an SDI or HDV device. For more information, see "Capturing Video" on page 119.

1. Enable the Sony Video Capture application:
   a. From the Options menu, choose **Preferences**.
   b. Click the Video tab. For more information, see "Preferences - Video Tab" on page 572.
   c. Clear the **Use external video capture application** check box.
   d. Click the **OK** button.

2. From the File menu, choose **Capture Video** (or click the **Capture Video** button in the Project Media window) to start the Sony Video Capture application.

3. Click the button in the Capture window to open the Capture Preferences dialog.

   Vegas Pro does not support analog video inputs for SDI cards. However, Vegas Pro does support component video output for external preview.
# General tab

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stop device on loss of focus</td>
<td>Stops the selected capture device when focus is switched away from the capture application.</td>
</tr>
<tr>
<td>Show video when device is stopped</td>
<td>Displays the current frame when the selected capture device is stopped.</td>
</tr>
<tr>
<td>Show video when device is fast-forwarding and rewinding</td>
<td>Displays video in the capture preview window when you fast-forward or rewind the device.</td>
</tr>
<tr>
<td>Add new clips to project media</td>
<td>Select this check box if you want to add captured clips to the Project Media window when capturing is complete.</td>
</tr>
<tr>
<td>Simulate device pixel aspect ratio</td>
<td>Displays square pixels in the capture preview window even if the capture format is using nonsquare pixels.</td>
</tr>
<tr>
<td>Fail on dropped frames</td>
<td>Select this check box if you want to stop capturing if a dropped frame is detected.</td>
</tr>
<tr>
<td>When capture fails, stop batch capture</td>
<td>Select this check box if you want to stop an SDI batch capture if a dropped frame is detected.</td>
</tr>
<tr>
<td>Enable HDV scene detection</td>
<td>Select this check box if you want to create multiple files if scene changes are detected. When the check box is cleared, HDV clips will be captured to a single file.</td>
</tr>
<tr>
<td>Preroll</td>
<td>Type a value in the box to specify the number of seconds of preroll Video Capture should use for SDI batch capture.</td>
</tr>
</tbody>
</table>

When you click Capture Clips 📈, on the Clip Log tab, Video Capture will seek to a point prior to your Timecode In setting determined by the number of seconds you enter in the Preroll box. Video Capture will begin playback at the preroll location, and switch to capture when it reaches the timecode you specified in the Timecode In box.

Notes:

- Batch capture will fail if there is not enough lead-in time. The deck must be able to find the timecode that equals the Timecode In value minus the Preroll value.

- VITC and HANC timecode sources require less preroll than RS-422, as RS-422 needs time to synchronize timecodes with video frames.
### Item Description

**Maximum RAM buffer size**
- Drag the slider to allocate a portion of your system memory as a buffer. During capture, this buffer is used to prevent dropped frames if your hard disk is unable to write a frame.

  When performing compressed capture to MXF format, increasing the buffer size can help prevent dropped frames when encoding complex frames.

**MPEG video quality**
- When capturing to compressed formats, you can drag the slider to adjust performance. When you drag the slider to the left, you can increase performance by decreasing video quality. When you drag the slider to the right, higher-quality video is captured, and more processing power is required.

  Quality settings affect various types of material differently. With some experimentation, you may find that certain types of scenes can be captured at lower quality settings with little or no apparent loss of quality. Other material may need the highest possible setting to achieve the desired quality level.

---

### Device tab (for IEEE 1394 HDV devices)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device type</td>
<td>Choose IEEE 1394/MPEG2-TS Device.</td>
</tr>
<tr>
<td>Device</td>
<td>Choose your HDV camera.</td>
</tr>
<tr>
<td>Video</td>
<td>Choose a setting from the drop-down list to specify the desired video format.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays information regarding the capture device specified in the Device drop-down list.</td>
</tr>
</tbody>
</table>

### Device tab (for AJA Io Express, KONA 3x, LH, LHe, LHi, LS, or LSe SDI cards)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device type</td>
<td>Choose AJA Video Device.</td>
</tr>
<tr>
<td>Device</td>
<td>Choose your device.</td>
</tr>
<tr>
<td>Input</td>
<td>Choose SDI or HDMI. If HDMI is selected, only two channels of audio will be captured.</td>
</tr>
<tr>
<td>Video</td>
<td>Choose a setting from the drop-down list to select the format that matches the signal connected to your SDI card.</td>
</tr>
</tbody>
</table>
### Item Description

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio</td>
<td>Choose a setting from the drop-down list to specify the desired number of channels for capturing SDI-embedded audio.</td>
</tr>
</tbody>
</table>

⚠ Multichannel audio capture is available only if supported by your camera or deck.

<table>
<thead>
<tr>
<th>Use progressive segmented frame (psf) video formats</th>
<th>Select this check box if you want to capture from a device that stores and transfers progressive-scan frames by dividing fields.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use 10-bit encoding</td>
<td>Select this check box if you want to capture 10-bit source material for increased color resolution. Source material with gradients in the background can benefit from 10-bit encoding.</td>
</tr>
</tbody>
</table>

When you use 10-bit video in your project, choose **32-bit floating point (video levels)** from the Pixel format setting on the Video tab of the Project Properties tab. For more information, see “Setting Project Properties” on page 53. “Setting Project Properties” on page 53. Do not select this check box if you want to capture with MXF encoding.

<table>
<thead>
<tr>
<th>Timecode source</th>
<th>Choose a setting from the drop-down list to specify the desired timecode source.</th>
</tr>
</thead>
<tbody>
<tr>
<td>9-Pin Remote</td>
<td>Estimates timecode using the 9-pin RS422 cable from the deck. This format is more prone to errors and requires more preroll than RP-188.</td>
</tr>
<tr>
<td>RP-188</td>
<td>Uses SMPTE RP 188 timecode embedded in the video.</td>
</tr>
</tbody>
</table>

⚠ RP-188 is recommended when capturing HD video.

<table>
<thead>
<tr>
<th>Timecode offset</th>
<th>If video capture is not frame accurate, type a value in the box or use the spin control to adjust timecode.</th>
</tr>
</thead>
</table>

### Device tab (for Blackmagic Design HD Extreme, Intensity Pro, or HD Extreme 3D SDI cards)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device type</td>
<td>Choose Blackmagic Design DeckLink.</td>
</tr>
<tr>
<td>Device</td>
<td>Choose your device.</td>
</tr>
<tr>
<td>Video</td>
<td>Choose a setting from the drop-down list to specify the desired video format.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Audio</td>
<td>Choose a setting from the drop-down list to specify the desired number of channels for capturing SDI-embedded audio. <strong>⚠️</strong> Multichannel audio capture is available only if supported by your camera or deck.</td>
</tr>
<tr>
<td>Use 10-bit encoding</td>
<td>Select this check box if you want to capture 10-bit source material for increased color resolution. Source material with gradients in the background can benefit from 10-bit encoding. When you use 10-bit video in your project, choose <strong>32-bit floating point (video levels)</strong> from the <strong>Pixel format</strong> setting on the Video tab of the Project Properties tab. For more information, see &quot;Setting Project Properties&quot; on page 53. Do not select this check box if you want to capture with MXF encoding.</td>
</tr>
</tbody>
</table>
| Timecode source      | Choose a setting from the drop-down list to specify the desired timecode source.  
  - **9-Pin Remote** – Estimates timecode using the 9-pin RS422 cable from the deck. This format is more prone to errors and requires more preroll than VITC or HANC.  
  - **VITC** – Uses SMPTE 12M timecode embedded in the video.  
  - **HANC** – Uses SMPTE RP-188 timecode embedded in the video.                                                                                                                                                                                                                                                                                                                                                              |
| Timecode offset      | If video capture is not frame accurate, type a value in the box or use the spin control to adjust timecode. **⚠️** Applies only to RS-422 timecode sources.                                                                                                                                                                                                                                                                                                                                                      |

**Converting Video to 24p**

If you want to create a 24 fps, progressive-scan project using existing interlaced video, you’re in luck: Vegas Pro makes easy work of converting your existing footage.

💡 If you are shooting interlaced video that you plan to convert to 24p, your camera’s shutter speed will determine the quality of frame rate conversion in Vegas Pro:

- If you’re shooting NTSC or HDV 60i video, set your shutter speed to 1/60 second.
- If you’re shooting PAL or HDV 50i video, set your shutter speed to 1/50 second.

These settings will provide the smoothest-looking motion possible after conversion. Faster frame rates can produce visibly choppy motion.
1. Start a new project. For more information, see "Creating a New Project" on page 53.

2. Set your project properties:
   a. From the File menu, choose Properties. The Project Properties dialog is displayed.
   b. From the Template drop-down list, choose NTSC DV 24p.
   c. Click OK to close the Project Properties dialog and apply your changes.

3. Add the video to the timeline. For more information, see "Adding Media Files to Your Project" on page 89.

4. From the File menu, choose Render As and render the file using the NTSC DV 24p (inserting 2-3-3-2 pulldown) AVI template. This template allows for more efficient pulldown removal. For more information, see "Rendering Projects (Render As)" on page 507.

Extracting Audio from CDs

From the File menu, choose Extract Audio from CD to extract tracks from a CD and open them as events in your Vegas Pro project.

💡 Double-click a .cda file in the Explorer window (or drag it to the timeline) to extract a CD track without opening the Extract Audio from CD dialog.

⚠ Vegas Pro software is not intended, and should not be used for, illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Vegas Pro for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.

1. From the File menu, choose Extract Audio from CD (or click the Extract Audio from CD button on the Project Media window). The Extract Audio from CD dialog is displayed.
2. Choose a setting from the Action drop-down list to indicate how you want to extract audio:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read by track</td>
<td>Choose to extract individual CD tracks. Select the tracks you want to extract in the Tracks to extract list. Each CD track is extracted to a new track in your project.</td>
</tr>
<tr>
<td>Read entire disc</td>
<td>Choose to extract the current CD to a single file. The disc is extracted to a new track in your project.</td>
</tr>
<tr>
<td>Read by range</td>
<td>Choose to extract a time range. You can specify a starting time and ending time (or a starting time and length). The time range is extracted to a new track in your project.</td>
</tr>
</tbody>
</table>

3. If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range you want to extract.

   - Click Play to preview your selection. In order to preview, your CD drive’s audio output must be connected to your sound card, or you can connect headphones to the front of the CD drive.

4. From the Drive drop-down list, choose the drive that contains the CD from which you want to extract audio.

   For more information about obtaining or editing CD information, see "Obtaining CD Information" on page 129.

5. From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience gapping or glitching, decrease the speed or click Configure and adjust the Audio extract optimization slider.

6. Click OK to start extracting audio.

7. Type a file name and choose a location for the file.

   The extracted files are added to the Project Media window when extraction is complete.

Obtaining CD Information

If Vegas Pro can access information about a track or CD (either from the file or CD itself or from a local cache), it automatically reads and displays this information when you insert a CD or browse your computer. However, if this information is not available, the software can retrieve information over the Internet from Gracenote.

Once Vegas Pro obtains information from Gracenote, it is saved to a local cache so the information displays more quickly the next time the tracks are displayed.

If the software cannot connect to the Gracenote Media Database and the appropriate CD information is not available on your computer, the tracks are simply listed numerically.

   - Using Gracenote requires an active Internet connection.
   - For more information on using Gracenote, please refer to the Gracenote Web site: http://www.gracenote.com/about/faqs/
1. Insert a CD in your drive.

2. Use the Extract Audio from CD dialog, or browse to the CD in the Explorer window.

   Gracenote attempts to obtain matching CD information and displays artist, album, and track data:
   - If the service locates an exact match, this information is automatically displayed. No additional action is necessary.
   - If the service locates multiple possible matches, the Multiple CD Database Entries dialog is displayed. Proceed to step 3.

3. Select the appropriate match from the list and click the OK button. The artist, album, and track information is displayed based on your selection.

4. You’re now ready to extract tracks. For more information, see “Extracting Audio from CDs” on page 128.

Getting Media from the Web

From the File menu, choose Get Media from the Web (or click the Get Media from the Web button in the Explorer or Project Media window) to open the Get Media from the Web dialog, where you can download files to use in your project.
Chapter 6

Editing Events on the Timeline

More often than not, you probably won’t want to use an entire media file as an event on a track. The Vegas timeline makes it easy for you to manipulate and arrange events.

If Vegas Pro cannot read frames in a video event, they will be displayed in red in the timeline (those frames will be black in the Video Preview window and the rendered output):

Inserting an Empty Event

From the Insert menu, choose Empty Event to insert a blank audio or video event on a track. You can specify a duration for the empty event or accept the default time. The type of event, either audio or video, depends on the type of track you have selected.

1. Select the track where you want to insert the event.
2. Click and drag along the Marker Bar to make a time selection for the new event (or, as a more precise alternative to dragging the mouse, hold down the Shift key and press the right arrow key to select the region).
3. From the Insert menu, choose Empty Event. The new event is placed on the track.

Insert Time

From the Insert menu, choose Time to insert a specified amount of blank space into the Vegas Pro project at the cursor position.

This feature can be used to create space in the project for new events and uses the time format of the Time Ruler. For more information, see “Time Ruler” on page 561.

If you want to delete time from all tracks in your project, create a time selection that encompasses the time you want to delete. Select the Auto Ripple button (or press Ctrl+L). Next, click the down arrow next to the Auto Ripple button and choose All Tracks, Markers, and Regions. When you delete the time selection, the selected portion of the timeline is removed, and events to the right of the deleted section shift left to fill the space.
1. Select the tracks where you want to insert time.
   If no events are selected, time is inserted across all tracks. If you have events selected, time will be inserted at the cursor position in the selected events.

2. Position the cursor where you want to begin.

3. From the Insert menu, choose Time. The Insert Time dialog box appears.

4. Specify the amount of time you want to insert and click OK.

Selecting Time and Events
Selecting events is the first step in a variety of editing tasks. You can move selected events, copy them to the clipboard, delete, edit, and more.

There are different methods of selecting events depending on the type of selections you want to make and the active editing tool. For more information, see “Editing Tool” on page 29.

💡 You can also choose Edit > Select and choose a command from the submenu for access to additional selection methods.

Selecting a single event
With the Normal or Selection tool active, click the event. The event is highlighted to indicate that it has been selected.

Selecting multiple adjacent events
Use this procedure to select multiple events that are located next to each other.

1. Hold the Shift key and click the first and last event that you want to select. The events, including those between the selected events, are highlighted.

   🔄 To select all of the events in the project, choose Select from the Edit menu, and then choose Select All from the submenu.

2. When you have finished selecting events, release the Shift key.

Selecting multiple nonadjacent events
Use this procedure to select multiple events that are not located next to each other.

1. Hold the Ctrl key and click the events you want to select. The events are highlighted.

   🔄 To deselect an event, simply click it again.

2. When you have finished selecting the events, release the Ctrl key.
Selecting all events

From the Edit menu, choose Select, and then choose Select All from the submenu (or press Ctrl+A) to select all tracks and events in your project.

Selecting all events to the end of a track

Right-click an event and choose Select Events to End from the shortcut menu. The event and all subsequent events on the same track are selected.

You can also use this command with events selected on multiple tracks.

Selecting all events that refer to a specific media file

Right-click a file in the Project Media window and choose Select Timeline Events from the shortcut menu. The cursor moves to the first event that uses the media, the timeline scrolls to the cursor, and all events that use the selected media file in the active take are selected. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

Hold Ctrl or Shift while choosing Select Timeline Events from the shortcut menu to add the events to the current selection.

Tips:

- When multiple events are selected, press Ctrl+[ or Ctrl+] to move the edge of the previous or next selected event.
- When multiple events are selected, press Ctrl+Shift+[ or Ctrl+Shift+] to create a time selection from the previous or next selected event.

Selecting a range of events

1. Select the Selection tool.

   You can add or subtract events from the selection area by holding down the Ctrl key and clicking on the event.

2. Place the mouse pointer at any corner of the area that you want to select.

3. Click and hold the mouse button.

4. Drag the cursor to the opposite corner of the area you want to select.

   Click the right mouse button while holding the left mouse button switch from rectangular selection, time selection, and track selection.

5. Release the mouse button (and the Ctrl key if you are pressing it). The events are highlighted.
Selecting a time range

Click and drag along the marker bar, CD layout bar, or a blank area of the timeline to select a time range. All events — and portions of events — within the region are highlighted.

Tips:

- Double-click an event and drag left or right to extend the selection to the next fade or event edge on that track.
- Dragging within an event will change the event’s position on the timeline. To create time selection without moving the event, hold Ctrl+Shift while dragging.
- If the Allow edit cursor to be dragged check box is selected on the General tab of the Preferences dialog, dragging the edit cursor will change its position on the timeline. To create a time selection without moving the cursor, hold Ctrl+Shift while dragging.
- When multiple events are selected, press Ctrl+Shift+ [ or Ctrl+Shift+] to create a time selection from the previous or next selected event.

Unless an event is locked, a selected time range affects all events—or portions of events—that occur within the range.

To quickly select the full duration of the project, double-click the marker bar.

Editing the selection length

The current selection start, end, and length are displayed in the edit boxes below the timeline:

![Timeline Edit Boxes](image)

Double-click the boxes to edit them. You can enter timeline values, such as 00:00:25.381, or you can enter relative values by entering +/- and a number. For example, if the time ruler is displayed in frames, you could type +10 to add ten frames to the selection start, end, or length.

You can drag the ends of the time selection bar to adjust the selection length, or drag the middle of the bar to move the selection without changing its duration.

Selecting the start or end of an event for keyboard edge trimming

From the Edit menu, choose Select, and then choose Select Event Start or Select Event End from the submenu (or press [ or ]) to select the start or end of an event and enter keyboard edge-trimming mode. For more information, see “Adjusting an Event’s Length” on page 156.

When multiple events are selected, press Ctrl+[ or Ctrl+] to move the edge of the previous or next selected event.
Moving Events

An event’s position on the timeline determines where it will be played in your project. You can use snapping to help you align events to the grid, frame boundaries, or markers. For more information, see “Enable Snapping” on page 137.

When the Allow edit cursor to be dragged check box is selected on the General tab of the Preferences dialog, dragging the cursor changes its position on the timeline. If you want to drag an event, click a portion of the event that is not beneath the cursor before dragging. For more information, see “Preferences - General Tab” on page 566.

Drag an event to a new position

Dragging is the simplest way to move events in your project. You can drag an event so it occurs earlier or later in your project, or you can drag it to another track.

![Tip]
You can also use keyboard shortcuts to move events. Press 1 or 3 on the numeric keypad to move one frame left or right, or press 4 or 6 on the numeric keypad to move one pixel left or right. For more information, see “Keyboard Shortcuts” on page 607.

1. Click an event and hold the mouse button.

2. Drag the event to the position where you want it to be played.

   ![Notes]
   - If you drag an event so that it overlaps another event, a crossfade is inserted to transition smoothly between the two events. For more information, see “Automatic Crossfades” on page 136.
   - If the Auto Ripple button is selected, downstream events will move as you drag the event. For more information, see “Post-Edit Ripple” on page 145.

3. Release the mouse button.

   ![Tip]
   If you right-click and drag an event, a shortcut menu is displayed when you release the mouse button. You can choose Move Here from the menu to move the event, or choose Copy Here to preserve the position of the original and create a copy of the event where you release the mouse.

Move multiple events along the timeline

1. If you want to move an event and all subsequent events on a track, right-click the event and choose Select Events to End or turn on Auto Ripple. For more information, see “Post-Edit Ripple” on page 145.
2. Drag the events to the position where you want them to be played.

💡 You can also use keyboard shortcuts to move events. Press 1 or 3 on the numeric keypad to move one frame left or right, or press 4 or 6 on the numeric keypad to move one pixel left or right. For more information, see “Keyboard Shortcuts” on page 607.

Cut, copy, and paste events

In the same way you might use a word processor, you can use Vegas Pro to cut, copy, and paste events along the timeline.

1. Click an event to select it.
2. Click the Copy 🎨 or Cut 🕒 button.
3. Click to position the cursor where you want to insert the event.

Clicking in the timeline will position the cursor along the timeline and select a track. Video events must be pasted to a video track, and audio events must be pasted to an audio track.

4. Click the Paste button 📋.

For more information, see “Cutting, Copying, and Pasting Events” on page 140.

Automatic Crossfades

From the Options menu, choose Automatic Crossfades if you want to automatically create crossfades when you overlap two events.

Creating a crossfade

You can easily create crossfades between audio or video events by simply dragging an event.

1. From the Options menu, choose Automatic Crossfades to turn on automatic crossfades.
2. Drag an event so that it overlaps another event on the same track.

A crossfade is automatically added to transition smoothly between the two events.

Changing the fade type

You can change a crossfade to use one of many combinations of fast, slow, linear, smooth, and sharp fade curves.

1. Right-click the overlapping area to display a shortcut menu.
2. Choose Fade Type from the shortcut menu and choose a fade curve from the submenu.

Converting a video crossfade to a transition

1. Right-click a crossfade between two video events and choose Transition from the shortcut menu.
2. Choose a transition type from the submenu to convert a crossfade to a transition, or choose Insert Other to choose another transition type from the Plug-In Chooser.

For more information about using transitions, see “Adding Transitions” on page 311.

💡 Drag a transition from the Transitions window to a video crossfade to quickly convert a crossfade to another transition type.

Enable Snapping

From the Options menu, choose Enable Snapping to turn snapping on or off in the main timeline and in the Trimmer window.

Snapping helps you align items along the timeline when you move events, trim events, or work with markers and regions.

As you drag items along the timeline or in the Trimmer window, an indicator is displayed to show snap points. When you snap to an event, the snap indicator is displayed in the appropriate track. If you snap to the cursor, a marker/region, time selection, or the grid, the snap indicator is displayed across the height of the timeline:
Tips:

- When you drag a group of selected events, the first and last event will snap to other snap points on the timeline. If the leftmost event has an event snap offset established, the offset will be used as the left snap point.

- When snapping is enabled, you can hold the Shift key to temporarily override snapping.

- When snapping is not enabled, you can hold the Shift key to temporarily enable snapping.

- You can edit snap indicator colors on the Display tab of the Preferences dialog. For more information, see “Preferences - Display Tab” on page 597.

- If you drag to a snap point that does not occur on a frame boundary when Quantize to Frames is enabled, the snap indicator is displayed as a dashed line to indicate that the snap point will be quantized to the nearest frame boundary:

For more information, see “Quantize to Frames” on page 140.

Turning snapping on or off

From the Options menu, choose Enable Snapping to turn snapping on or off. When snapping is enabled, events will snap to the following points:

- Other events’ edges
- The cursor
- Time selection edges
- The first and last event edges (when dragging multiple events)

You can also choose to snap events to grid lines or to markers.

Snapping to the grid

When snapping is enabled, you can also choose to have elements in the timeline snap to the vertical grid lines in the timeline.

From the Options menu, choose Snap to Grid (or press Ctrl+F8) to toggle snapping to grid lines.

To change the spacing of the grid, choose Grid Spacing from the Options menu and choose a setting from the submenu.
Snapping to markers

When snapping is enabled, you can also choose to have elements in the timeline snap to markers in the timeline.

From the Options menu, choose **Snap to Markers** (or press Shift+F8) to toggle snapping for all marker types:

- Markers
- Regions
- CD track regions
- CD index markers
- Command markers

If the **Event Media Markers** command is selected on the View menu, you can also use media markers as snap points when you click in an event or edge-trim an event. For more information, see “Using Media Markers and Regions” on page 216.

If a media file’s frame rate does not match your project frame rate, you will not be able to snap to media markers (or other snap points that do not occur on a frame boundary) when **Quantize to Frames** is selected on the Options menu. For more information, see “Quantize to Frames” on page 140.

Snapping to events on other tracks

When snapping is enabled, you can also choose to have elements in the timeline snap to the ends of events on other tracks.

From the Options menu, choose **Snap to All Events** (or press Ctrl+Shift+F8) to toggle snapping to event edges across tracks.

Setting an event snap offset

Each event has a snap offset flag that you can move along the event’s length to fine-tune where snapping will occur.

To adjust the flag, drag the white triangle in the lower-left corner of the event. A ToolTip displays the amount of offset.
Quantize to Frames

From the Options menu, choose **Quantize to Frames** to force edits to occur on project frame boundaries. This setting is independent of grid and marker snapping.

When **Quantize to Frames** is turned on, the following actions will always occur on frame boundaries:

- Moving video events
  
  ![Diagram](image)

  If **Quantize to Frames** is on while dragging an audio event and the selection group contains video, the movement is quantized so the first video event is quantized (instead of the audio event).

  When performing audio-only edits, quantization will occur only if **Quantize to Frames** is turned on and the **Do not quantize to frames for audio-only edits** check box on the Preferences > Editing tab is not selected.

- Positioning the cursor
- Making selections
- Placing markers and regions

  ![Diagram](image)

  If you drag to a snap point that does not occur on a frame boundary when **Quantize to Frames** is enabled, the snap indicator is displayed as a dashed line to indicate that the snap point will be quantized to the nearest frame boundary. For more information, see “Enable Snapping” on page 137.

Edits that do not occur on frame boundaries can produce an undesirable visual result. For example if you split two events and move them together to create a cut, splits that are not at frame boundaries can produce a short dissolve in your rendered video.

Cutting, Copying, and Pasting Events

Just like a word processor for audio and video, Vegas Pro will allow you to cut events, copy events, and paste them into new places.

![Tip](image)

**When the Cut, copy, and delete grouped events** check box on the Editing tab of the Preferences dialog is selected, cutting, copying, or deleting an event will affect all events in the same group. If you need to edit a single event, you can choose **Ignore Event Grouping** from the Options menu to temporarily ignore grouping. For more information, see “Preferences - Editing Tab” on page 592.
Cutting events

Select the events you want to remove and click the Cut button (or press Ctrl+X). The selected events are removed from the track and placed on the clipboard.

💡 From the Edit menu, choose Group, and choose Cut All from the submenu. The selected events and any events that are grouped with the selected events are cut to the clipboard.

If you want to shuffle existing events to fill the space left by cut events when using a time selection, use post-edit ripple mode. For more information, see “Post-Edit Ripple” on page 145.

Cutting a time selection

If you cut a time selection, events across all tracks are removed from the timeline and placed on the clipboard. Events that extend beyond the time selection are split at each end of the time selection:

<table>
<thead>
<tr>
<th>Time selection</th>
<th>Clipboard</th>
<th>Events after cut</th>
<th>Events after cut (ripple mode)</th>
</tr>
</thead>
</table>

Cutting selected events within a time selection

If you cut selected events within a time selection, the selected events are removed from the timeline and placed on the clipboard. Selected events that extend beyond the time selection are split at each end of the time selection:

<table>
<thead>
<tr>
<th>Time/event selection</th>
<th>Clipboard</th>
<th>Events after cut</th>
<th>Events after cut (ripple mode)</th>
</tr>
</thead>
</table>

Copying events

Select the events you want and click the Copy button (or press Ctrl+C). This selected events are copied to the clipboard. You may now paste the events anywhere in the project.
Tips:

- Hold Ctrl while dragging to create copies of selected events.
- From the Edit menu, choose Group, and choose Copy All from the submenu. The selected events and any events that are grouped with the selected events are copied to the clipboard.

Copying a time selection

If you copy a time selection, the portions of events that are within the selection (across all tracks) are placed on the clipboard:

<table>
<thead>
<tr>
<th>Time selection</th>
<th>Clipboard</th>
</tr>
</thead>
</table>

Copying selected events within a time selection

If you copy selected events within a time selection, the portions of selected events that are within the time selection are placed on the clipboard:

<table>
<thead>
<tr>
<th>Time/event selection</th>
<th>Clipboard</th>
</tr>
</thead>
</table>

Pasting events

Position the cursor and click the Paste button (or press Ctrl+V). Events from the clipboard are inserted at the cursor position.

Pasted events will sit on top of other events in the track if they overlap. To make space for pasted events, you can use Paste Insert or use post-edit ripple mode. For more information, see “Post-Edit Ripple” on page 145.
Pasting the contents of the clipboard multiple times

From the Edit menu, choose Paste Repeat (or press Ctrl+B) to insert events from the clipboard multiple times at the current cursor position. You may also specify the time increments for which you want the events to be spaced.

1. Copy events to the clipboard.
2. Position your cursor where you want to begin pasting the events.
3. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog box appears.
4. In the Number of times to paste box, enter the number of times you want to paste the event.
5. Select your options and specify the settings if applicable:
   - **End to End** – Pastes the events one after another with no space between.
   - **Even Spacing** – Pastes the events with the time increments specified in the Paste every controls between the starting points of the pasted events.
     If the Paste every setting is shorter than the clipboard contents, the pasted events will overlap.

Pasting insert events

To insert the contents of the clipboard at the current cursor position and force existing events to move in time to accommodate the pasted events, choose Paste Insert from the Edit menu (or press Ctrl+Shift+V).

If the cursor is in the middle of an event, the event will be split at the cursor position when the new events are pasted.

Deleting Events

From the Edit menu, choose Delete to remove selected events or tracks without copying them to the clipboard.

Tips:

- When the **Cut, copy, and delete grouped events** check box on the Editing tab of the Preferences dialog is selected, cutting, copying, or deleting an event will affect all events in the same group. If you need to delete a single event, you can choose **Ignore Event Grouping** from the Options menu to temporarily ignore grouping. For more information, see “Preferences - Editing Tab” on page 592.
- If you want to remove time from all tracks in your project, create a time selection that encompasses the time you want to delete. Select the **Auto Ripple** button (or press Ctrl+L). Next, click the down arrow next to the **Auto Ripple** button and choose **All Tracks, Markers, and Regions**. When you delete the time selection, the selected portion of the timeline is removed, and events to the right of the deleted section shift left to fill the space.
Deleting all events in a time selection

If you want to automatically move events to fill the space left by deleted events when using a time selection, use post-edit ripple mode. For more information, see “Post-Edit Ripple” on page 145.

1. Create a time selection.

2. Press Ctrl+Shift+A to deselect all selected events.

3. From the Edit menu, choose Delete. Events across all tracks are removed from the timeline. Events that extend beyond the time selection are split at each end of the time selection:

<table>
<thead>
<tr>
<th>Time selection</th>
<th>Events after delete</th>
<th>Events after delete (ripple mode)</th>
</tr>
</thead>
</table>

Deleting selected events

1. Select the events you want to delete.

2. From the Edit menu, choose Delete.

If you delete selected events within a time selection, the selected events are removed from the timeline. Selected events that extend beyond the time selection are split at each end of the time selection:

<table>
<thead>
<tr>
<th>Time/event selection</th>
<th>Events after delete</th>
<th>Events after delete (ripple mode)</th>
</tr>
</thead>
</table>

† From the Edit menu, choose Group, and choose Delete All from the submenu. The selected events and any events that are grouped with the selected events are deleted.
Trimming Events
From the Edit menu, choose Trim to remove all data from the event(s) except the selected data.
This command has no effect if there is no selected data.

1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the Arrow keys to make the selection).
2. From the Edit menu, choose Trim. All data outside of the selection is deleted. Events that are not selected will not be trimmed.

For more information, see “Adjusting an Event’s Length” on page 156 and “Splitting Events” on page 147.

Tips:
- Press Alt+[ (or choose Edit > Trim Start) to trim the start of the selected event to the cursor.
- Press Alt+] (or choose Edit > Trim End) to trim the end of the selected event to the cursor.

Post-Edit Ripple
You can ripple the contents of the timeline following an edit after performing the following tasks:

- Adjusting an event’s length by trimming, slip-trimming, sliding, or time stretching.
- Moving events.
- Cutting events.
- Pasting events.
- Deleting events.

Applying a post-edit ripple manually
1. Perform one of edits listed above. In the following example, the second event is being trimmed, and the arrow above the timeline indicates where the post-edit ripple will occur and the direction the affected events will move.
2. From the Edit menu, choose Post Edit Ripple, and choose a command from the submenu:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Affected Tracks</td>
<td>Ripples events, keyframes, and envelopes on tracks where you performed the edit.</td>
</tr>
</tbody>
</table>
| Affected Tracks, Bus Tracks, Markers, and Regions | Ripples events, keyframes, and envelopes on tracks where you performed the edit. This command also ripples the following:  
  - Markers  
  - Regions  
  - CD track and index markers  
  - Command markers  
  - Keyframes and envelopes on audio or video bus tracks |
| All Tracks, Markers, and Regions          | Ripples events, keyframes, and envelopes on all tracks in your project. This command also ripples the following:  
  - Markers  
  - Regions  
  - CD track and index markers  
  - Command markers  
  - Keyframes and envelopes on audio or video bus tracks |

The contents of the timeline are rippled after the edit according to the option you choose. In the following example, the post-edit ripple has closed the space between the second and third events.

 ![Timeline example]

💡 Press F after an edit to ripple the affected tracks, press Ctrl+F to also ripple markers, keyframes, and envelopes. To ripple everything after an edit, press Ctrl+Shift+F.

### Applying a post-edit ripples automatically

1. Select the Auto Ripple button (or press Ctrl+L).
2. Click the down arrow next to the Auto Ripple button and choose a ripple type.
3. Perform one of edits listed above. In the following example, the second event is being trimmed, and the arrow above the timeline indicates where the post-edit ripple will occur and the direction the affected events move.

4. The contents of the timeline are rippled after the edit according to the option you choose. In the following example, the post-edit ripple has closed the space between the second and third events.

**Splitting Events**

From the Edit menu, choose Split to split one or more selected events at the current cursor position.

Splitting an event allows you to adjust a small part of an event or break a single event into multiple sections that you can edit independently. For example, you may want to apply an effect to a section of an event and then return the event to its original setting.

1. Position the cursor where you want to split the events, or select a range of time.
2. Select the events you want to split.
3. From the Edit menu, choose Split:
   - If no events are selected, the events located at the current cursor position will be split throughout all of the tracks.
   - If you create a time selection, events are split at each end of the time selection throughout all of the tracks.
   - If you select events within a time selection, the selected events are split at each end of the time selection.
   - Hold Ctrl+Alt+Shift while clicking an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it at the point you click and trim the event in the direction you drag.

   For more information, see “Adjusting an Event’s Length” on page 156 and “Slipping and Sliding Events” on page 162.

**Shuffling Events**

Much like ripple editing, shuffling events allows you to change the order of a sequence of events with a single operation.

Ripple edit mode does not need to be active to shuffle events. For more information, see “Post-Edit Ripple” on page 145.

1. Right-click and drag an event to a new location on the timeline.

   In this example, we’ll drag event 3 between events 1 and 2.
2. From the shortcut menu, choose **Shuffle Events**.

After the shuffle, event 3 appears between events 1 and 2:

---

**Using the Trimmer**

From the View menu, choose **Trimmer** to toggle the display of the Trimmer window. The Trimmer window allows you to select portions of a piece of media that can be placed into events on tracks.

You can also create subclips in the Trimmer window. Subclips expand on the notion of media file markers and regions: just as you might save markers or regions in a media file to indicate an area of interest, you could create a subclip to mark a portion of a media file. A subclip is available in the Project Media window and can be created as a reversed clip so you can create events that play backward on the timeline.

When a media file is placed in the Trimmer window, any regions or markers that were previously stored in the media file are displayed in the Trimmer.

**Tips:**

- If you open a multichannel audio file in the Trimmer, you can choose which channels you want to display in the Trimmer window: right-click the waveform display, choose **Channels** from the shortcut menu, and then choose a command from the submenu.

- If you open a multistream audio file in the Trimmer, you can choose which stream you want to display in the Trimmer window: right-click the waveform display, choose **Stream** from the shortcut menu, and then choose a stream from the submenu.

- If you want to edit in the Trimmer window without updating the Video Preview window, right-click the media file in the Trimmer Window and clear the **Show Video in Preview Window** command.

- The ruler, scrollbar, and zoom controls may not be visible if there is not enough space to display them. Drag the horizontal splitter between the video monitor and the Trimmer timeline to adjust the height of the timeline.

- When the scrollbar is hidden, you cannot zoom in or out on the waveform.
When the Trimmer window is too narrow to display all buttons on the toolbar, the hidden buttons can be found in the **More Buttons** drop-down list.

---

**Opening a media file in the Trimmer**

Drag a file from the Windows Explorer, Vegas Pro Explorer, or Project Media window to the Trimmer window. This method is sometimes more convenient than placing the entire media file on a track and then editing the event.

💡 **Tips:**

- You can automatically load a file into the Trimmer window by selecting the **Double-click on media file loads into Trimmer instead of tracks** check box on the General tab in the Preferences dialog. When this check box is selected, no events are created when you double-click a media file in the Vegas Pro Explorer, Media Manager, or Project Media window. Instead, the Trimmer is displayed to allow you to choose the portion of the file you want to use. For more information, see “Preferences - General Tab” on page 566.

- If you want to open the original media file that was used to create a subclip in the Trimmer, right-click a subclip in the Project Media window and choose **Open Parent Media in Trimmer** from the shortcut menu.

---

**Opening an event in the Trimmer**

Right-click the event and choose **Open in Trimmer** from the shortcut menu.

If you want to open the original media file that was used to create a subclip in the Trimmer, right-click an event and choose **Open Parent Media in Trimmer** from the shortcut menu.

🔍 The entire media file—not just the contents of the current event—will be opened in the Trimmer.

---

**Choosing Trimmer preview options**

When you’re editing in the Trimmer, you can choose to display video in the Video Preview window or in a video monitor within the Trimmer.

- If you want to display the Trimmer cursor position in the Video Preview window, right-click the media file in the Trimmer window and verify **Show Video Monitor** is not selected and then right-click the media file in the Trimmer window and select **Show Video in Preview Window**.

When you click to position the cursor in the Trimmer window, the frame at the cursor position will be displayed in the Video Preview window, and the transport controls in the Trimmer window will play the current file in the Video Preview window.
■ If you want to display a dedicated video monitor in the Trimmer window, right-click the media file in the Trimmer window and select Show Video Monitor. When the video monitor is on, you can right-click the media file in the Trimmer window and select Show Video Frames to show or hide video frames in the Trimmer timeline.

■ If you want to display the Trimmer cursor position on an external monitor, select the Trimmer on External Monitor button.

If external monitor is enabled for the Trimmer and the Video Preview window, focus will determine which source is sent to the external monitor: click in the Trimmer window to send its video to your external monitor; click the timeline or track list to send its video to your external monitor.

If Show Video Frames is selected, press Ctrl+Shift+Up to give more space to the video and Ctrl+Shift+Down to give more space to the audio. You can also right-click the audio or video timeline and choose Video Height Larger, Audio Height Larger, or Video and Audio Equal Height from the shortcut menu.

Choosing multichannel/multistream audio options

When you’re working with multichannel or multistream audio in the Trimmer, you can choose whether you want to add multichannel/multistream audio to the timeline when creating events.

Right-click the audio waveform in the Trimmer and select Use All Streams and Channels to allow Vegas Pro to determine which audio streams and channels to use:

■ When using surround AC3 or Windows Media, the stereo downmix stream will be used when adding media to a stereo project. When adding media to a 5.1 surround project, the surround stream will be used.

■ In other cases, all streams and all channels will be added to the timeline.

When Use All Streams and Channels is not selected, only the stream and channels displayed in the Trimmer will be added to the timeline.

💡 When the Import stereo as dual mono check box is selected on the General tab of the Preferences dialog, two-channel audio files will be added to the timeline as separate mono audio events on separate tracks. For more information, see "Preferences - General Tab" on page 566.

The audio events are grouped, and tracks that are created by adding media will be panned hard left and hard right. You can right-click the waveform in the Trimmer, choose Channels, and then choose a command from the submenu to choose which channel is used for that event.

Moving frame by frame in the Trimmer window

As you navigate through a video file in the Trimmer, the exact frame that the cursor is over in time is displayed as in a thumbnail image under the cursor. When using the left and right arrow keys, this allows you to edit with frame accuracy.

You can also click the Previous Frame and Next Frame buttons to navigate frames in the Trimmer window.

💡 Click and hold the Previous Frame and Next Frame buttons to move the cursor multiple frames.
Selecting data

Perform any of the following actions to select data in the Trimmer window:

- Use the transport controls to play your media file. Press I or [ to mark the beginning of the selection, and press O or ] to mark the end of your selection.
- Drag in the Trimmer window to select a range of data.
- If you know the timecode of the beginning and end of your selection, double-click the boxes at the bottom of the Trimmer window and type timecode values.

To select only the audio or video portion of the media, right-click and choose **Select Audio Only** or **Select Video Only** from the shortcut menu, or you can press Tab or Shift+Tab to cycle the selection among audio only, video only, or audio and video.

If **Show Video Frames** is selected in the Trimmer shortcut menu, press Ctrl+Shift+Up to give more space to the video and Ctrl+Shift+Down to give more space to the audio. You can also right-click the audio or video timeline and choose **Video Height Larger**, **Audio Height Larger**, or **Video and Audio Equal Height** from the shortcut menu.

Adding media to the timeline

When the **Import stereo as dual mono** check box is selected on the General tab of the Preferences dialog, two-channel audio files will be added to the timeline as separate mono audio events on separate tracks. For more information, see "Preferences - General Tab" on page 566.

The audio events are grouped, and tracks that are created by adding media will be panned hard left and hard right. You can right-click the waveform in the Trimmer, choose **Channels**, and then choose a command from the submenu to choose which channel is used for that event.

Dragging a selection to the timeline

1. Open a media file in the Trimmer.
2. Select the portion of the file that you want to use.
3. Drag the selection to the desired track. The selection becomes a new event on the track. If the media file includes both audio and video, each is placed on a separate track.

Three-point editing

1. Open a media file in the Trimmer.
2. Mark the in and out points in your media file to create a selection:
   a. Click the **Play** button in the Trimmer to start playback, or click to position the cursor in the Trimmer timeline.
   b. Press [ or I to mark the beginning of the selection.
c. Press ] or O to mark the end of the selection.

💡 You can also select two points in the timeline and a single point in the Trimmer to perform three-point editing. In this mode, ripple editing is not applied.

3. Position the cursor in the timeline where you want to add the event.

4. Click the **Add Media from Cursor** button 🔄 to insert the selection after the cursor position in the currently selected track, or click the **Add Media up to Cursor** button 🔄 to insert the selection before the cursor.

### Four-point editing (using a Trimmer selection to fill a timeline selection)

1. Open a media file in the Trimmer.
2. Select the portion of the file that you want to use.
3. Select the portion of the timeline where you want to use the Trimmer selection.
4. Click the **Fit to Fill** button 🔄. The Trimmer selection is time-compressed or stretched to fill the timeline selection.

### Overwrite timeline events with the Trimmer selection

The standard behavior of the Trimmer is to perform punch-in edits on the timeline: when you add media to the timeline, the events created by the Trimmer are laid over existing events on the timeline. You can delete or move the events you create with the Trimmer without changing the underlying events.

If you want to replace the contents of the timeline when creating events from the Trimmer, select the **Enable Timeline Overwrite** button 🔄. When **Enable Timeline Overwrite** is selected, ripple editing is not available.

### Using the Trimmer History list

The drop-down box at the top of the Trimmer lists files and events that have been opened in the Trimmer.

To open a recently used file, choose its file name from the Trimmer History drop-down list.

To sort the list, click the **Sort Trimmer History** button 🔄. The files in the drop-down list are sorted in alphabetical order. To sort in reverse alphabetical order, hold the Ctrl key while clicking on the **Sort Trimmer History** button.

To clear the list, click the **Clear Trimmer History** button 📈. All files in the history drop-down list are removed.

To remove a single file from the list, click the **Remove Current Media from Trimmer History** button ✗. The media file is removed from the Trimmer History drop-down list and the Trimmer window is blank.
Using markers and regions in the Trimmer

Adding markers or regions

1. Position the cursor or make a selection in the Trimmer window.
2. Press M (or click **Insert Marker**) to place a marker or R (or click **Insert Region**) to place a region.

   Trimmer markers and regions function identically to timeline markers and regions.

Saving Trimmer markers and regions

Click the **Save Markers/Regions** button. All markers and regions in the Trimmer are saved back into the file.

If you want to automatically save markers and regions to the file, select the **Automatically save Trimmer markers and regions with media file** check box on the General tab of the Preferences dialog. For more information, see “Preferences - General Tab” on page 566.

Notes:

- You cannot save markers and regions to a read-only file or to file types that Vegas Pro cannot render. If markers and regions cannot be saved, the **Save Markers/Regions** button is unavailable.
- If the selected file type cannot save markers internally, Vegas Pro will save the metadata to an external file with an .sfl extension (using the same base name as your media file).

From the View menu, choose **Event Media Markers** to toggle the display markers (including XDCAM essence marks) and regions that are saved in a media file. These markers are displayed in the timeline in events that refer to the media file.

Viewing media markers and regions in events

Media markers and regions cannot be edited within the event. However, when you edit the markers in markers and regions in the Trimmer window or in an external audio editor, the event will reflect your changes.
Media markers/regions visible in Trimmer window

Tips:

- From the View menu, choose Event Media Markers, and then choose Show Marker Labels from the submenu to toggle the display of marker labels in events.

- When media markers are displayed, you can use them as snap points for positioning the cursor and for edge-trimming if Snap to Markers is selected on the Options menu. If a media file’s frame rate does not match your project frame rate, frame quantization will occur after the snap if Quantize to Frames is selected on the Options menu. For more information, see “Enable Snapping” on page 137 and “Quantize to Frames” on page 140.

Opening audio in an external audio editor

Right-click the audio waveform and choose Open in Audio Editor to start your selected audio editor and open the audio event or audio portion of the file.

To change the default sound editor, click the Browse button next to the Preferred audio editor box on the Audio tab of the Preferences dialog.
Using subclips

Creating a subclip

1. Create a selection in the Trimmer window.
2. Click the Create Subclip button. The Create Subclip dialog is displayed.
   When an event has been trimmed or split so it plays only a portion of an event, you can also right-click the event in the timeline and choose Create Subclip from the shortcut menu to create a subclip using that portion of the media file.
3. In the Name box, type the name you want to use to identify the subclip in the Project Media window. By default, the file name is used with a subclip number appended.
4. Select the Reverse check box if you want the subclip to be played backward when you add it to your project.
5. Click OK to create the subclip. You can then create events from subclip via the Project Media window.

Selecting a subclip in its parent media

1. Right-click a subclip in the Project Media window and choose Open in Trimmer from the shortcut menu.
2. Click the Select Parent Media button in the Trimmer window. The subclip’s original media file is opened in the Trimmer, and the portion of the media that represents the subclip is selected.
   If you want to open the original media file that was used to create the subclip in the Trimmer, right-click an event on the timeline (or a subclip in the Project Media window) and choose Open Parent Media in Trimmer from the shortcut menu.

Copying the current frame to the clipboard

Right-click the Trimmer window and choose Copy Snapshot to Clipboard from the shortcut menu to copy the current frame to the clipboard.

Saving the current frame as a file

Right-click the Trimmer window and choose Save Snapshot to File from the shortcut menu to save the current frame as an image file.
   The Save Snapshot to File dialog is displayed to allow you to choose the format and location where you want to save the file. The file is automatically added to the Project Media window.
Opening files in the Trimmer by default

You can automatically load files into the Trimmer window by selecting the Double-click on media file loads into Trimmer instead of tracks check box on the General tab in the Preferences dialog. For more information, see “Preferences - General Tab” on page 566.

When this check box is selected, no events are created when you double-click a media file in the Vegas Pro Explorer or Project Media window. Instead, the Trimmer is displayed to allow you to choose the portion of the file you want to use.

Adjusting an Event’s Length

You can use any of the following methods to adjust events.

Trimming the start or end of an event with your mouse

With the Normal tool selected, drag either end of an event.

The event edge will snap to grid lines or markers if Enable Snapping is selected or will snap to frame boundaries if Quantize to Frames is selected; you can hold the Shift key while dragging to temporarily override the current snapping setting. For more information, see “Enable Snapping” on page 137 and “Quantize to Frames” on page 140.

💡 Hold Shift while dragging the event edge to ignore event grouping for fast J and L cuts.

⚠️ If you drag the end of the event past the end of the media file, the event will repeat if the Loop event switch is turned on; if the switch is turned off, silence is drawn. For more information, see “Applying Switches to Events” on page 173.

Trimming an event to the cursor position

1. Select the event that you want to trim.
2. Position the cursor at the point where you want the event to start or end.
3. Trim the start or end of the event:
   - Press Alt+[ (or choose Edit > Trim Start) to trim the start of the event to the cursor position.
   - Press Alt+] (or choose Edit > Trim End) to trim the end of the event to the cursor position.

Using keyboard shortcuts to edge trim events

With this method, you can quickly jump through your project and adjust cuts until they’re perfectly synchronized. If you have an external multimedia controller, it’s even easier. For more information, see “Using a Multimedia Controller” on page 548.

1. If you want downstream events to ripple as you trim, click the Auto Ripple button to turn on Auto Ripple mode. For more information, see “Post-Edit Ripple” on page 145.
2. Select the event you want to trim.

3. Press [ or ] (or 7 or 9 on the numeric keypad) to move the cursor to the event edge you want to trim. [ or 7 selects the beginning of an event or moves to the previous event edge. ] or 9 selects the end of the event or moves to the next event edge. A red bracket is displayed to indicate which event edge will be trimmed.

4. Use the 1, 3 and 4, 6 keys on the numeric keypad to trim the current event edge:
   - Press 1 to trim one video frame left, or press 3 to trim one video frame right (or hold Ctrl+Shift+Alt while rolling the mouse wheel).
   - Press 4 to trim one screen pixel left, or press 6 to trim one pixel right (or hold Ctrl+Shift while rolling the mouse wheel). Depending on the current zoom level, the trim duration will vary.
   - Hold Ctrl while pressing 1 to time compress one frame left, or press 3 to time stretch one frame right.
   - Hold Ctrl while pressing 4 to time compress one pixel left, or press 6 to time stretch one pixel right.
   - Hold Alt while pressing 1 to slip trim (the media moves with the event edge) one frame left, or press 3 to slip trim one frame right.
   - Hold Alt while pressing 4 to slip trim one pixel left, or press 6 to slip trim one pixel right.
   - Hold Ctrl+Alt while pressing 1 to slide a crossfade or transition one frame left, or press 3 to slide one frame right (adjacent trim).
   - Hold Ctrl+Alt while pressing 4 to slide a crossfade or transition one pixel left, or press 6 to slide one pixel right (adjacent trim).

💡 Pressing 5 on the numeric keypad exits edge-trimming mode. If you are not in edge-trimming mode, press 1, 3, 4, and 6 on the numeric keypad to nudge events on the timeline by frame (1 and 3) or by pixel (4 and 6).

5. Repeat steps 3 and 4 as necessary.

**Trimming adjacent events**

Hold Ctrl+Alt while dragging the event edge between two events. The mouse pointer is displayed as a an 🔄. The edges of the selected event and the adjacent event are trimmed simultaneously in the direction you drag.

💡 Hold Ctrl+Alt+Shift while dragging the event edge between two events to ignore event grouping for fast J and L cuts.
Trimming all but the selected portion of an event

1. Drag to make a timeline selection (or hold down the Shift key and use the arrow keys to make the selection).
2. From the Edit menu, choose Trim. All data outside of the selection is deleted. For more information, see “Trimming Events” on page 145.

Time-stretching an event

The Resample and stretch quality setting on the Audio tab of the Project Properties dialog determines the quality of processing when time-stretching audio events. For more information, see “Setting Project Properties” on page 53.

To change the duration of an event without changing its contents, hold Ctrl while dragging the right or left edge of an event. The mouse pointer is displayed as a . You can use the Time stretch/pitch shift controls in the Event Properties dialog to specify whether the pitch of an audio event will be preserved while stretching. For more information, see “Editing Event Properties” on page 178.

As you drag the edge of a video event, a zigzag line is displayed between video frames to show you that the event has been stretched:

If Active Take Information is selected from the View menu, audio events will display a percentage in the lower-right corner of the event to indicate the playback rate after stretching. If the media has a known tempo, the effective playback tempo (after stretching) is listed in parentheses after the stretch amount.

Slip-trimming an event

Hold Alt while dragging the right or left edge of an event. The cursor is displayed as a .

As you drag the event edge, the opposite edge of the event will remain fixed, trimming the media from the edge you drag.
Tips:

- Hold Alt+Shift while dragging any portion of an event to slip-trim the right edge. The left edge of the event will remain fixed on the timeline, and the media is slipped past the left edge of the event. This slip mode is useful when you want to slip an event without changing its last frame.

- Hold Hold Ctrl+Alt+Shift and drag an event to split it at the point you click and trim the event in the direction you drag (eraser mode). For more information, see "Slipping and Sliding Events" on page 162.

  Holding the Shift key temporarily overrides snapping if it is enabled. Release the Shift key while dragging to snap the event to available snap points.

- If you want to slip all of an event’s takes when slipping media, choose Slip All Takes from the Options menu. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

The following image demonstrates holding Alt while dragging the right edge of an event to the right:

The following image demonstrates holding Alt while dragging the right edge of an event to the left:

Expanded Edit Mode

Expanded edit mode takes the best of edge-trimming and A/B-roll editing to provide a fast, accurate method of trimming events.
1. Select the event you want to edit.

2. Perform any of the following actions to enter expanded edit mode:
   - Choose Edit > Select > Enter Expanded Edit Mode.
   - Press 5 on the numeric keypad.
   - Double-click the event edge.

In expanded edit mode, a red bracket is displayed to indicate which event edge will be trimmed, and the track is displayed in an A/B roll: events before the edit point are displayed in the A roll and subsequent events are displayed on the B roll. Additional frames available for editing are shown on the other side of the edit point:

![Video Preview Window](image)

The Video Preview window displays a split-screen preview so you can monitor frames on both sides of the edit point.

3. Drag event edges of the edit point or use the 1, 3 and 4, 6 keys on the numeric keypad to trim the current event edge:

![Video Preview Window](image)

- Drag the transition/crossfade between two events — or drag the cut arrow between the track layers — to perform an adjacent trim. Red brackets are drawn on both event edges to indicate that both events are being trimmed. You can also hold Ctrl+Alt while dragging an event edge to perform an adjacent trim.
- Press 1 to trim one video frame left, or press 3 to trim one video frame right (or hold Ctrl+Shift+Alt while rolling the mouse wheel).
- Press 4 to trim one screen pixel left, or press 6 to trim one pixel right (or hold Ctrl+Shift while rolling the mouse wheel). Depending on the current zoom level, the trim duration will vary.
- Hold Ctrl while pressing 1 to time compress one frame left, or press 3 to time stretch one frame right.
Hold Ctrl while pressing 4 to time compress one pixel left, or press 6 to time stretch one pixel right.

Hold Alt while pressing 1 to slip trim (the media moves with the event edge) one frame left, or press 3 to slip trim one frame right.

Hold Alt while pressing 4 to slip trim one pixel left, or press 6 to slip trim one pixel right.

Hold Ctrl+Alt while pressing 1 to slide a crossfade or transition one frame left, or press 3 to slide one frame right (adjacent trim).

Hold Ctrl+Alt while pressing 4 to slide a crossfade or transition one pixel left, or press 6 to slide one pixel right (adjacent trim).

Pressing 5 on the numeric keypad exits expanded edit mode. If you are not in expanded edit mode, press 1, 3, 4, and 6 on the numeric keypad to nudge events on the timeline by frame (1 and 3) or by pixel (4 and 6).

4. You can select the next point you want to edit using either of the following methods:
   - Click another event edge on the timeline.
   - Click the indicator between the A and B roll:

   ![Indicator between A and B roll]

   - Press [ or ] (or 7 or 9 on the numeric keypad) to move the cursor to the event edge you want to trim.

5. Repeat steps 3 and 4 as needed.

6. To exit expanded edit mode and return to the previous window layout; perform any of the following actions:
   - Choose Edit > Select > Exit Expanded Edit Mode.
   - Press 5 on the numeric keypad.
   - Double-click the event edge.
   - Press Esc.

For more information, see “Saving and Recalling Window Layouts” on page 563.
Slipping and Sliding Events

To help you picture what happens when you slip and slide events, think of an event as a window to a media file. The window can display the entire media file or a small section. When the window displays only a portion of the media file, you can move either the window or the underlying media to adjust the media that is played by an event:

- When you slip an event, your event maintains its place on the timeline, but the media file moves in the direction you drag.
- When you slide an event, the media file maintains its place on the timeline, but the event moves in the direction you drag.

If you want to slip all of an event's takes when slipping media, make sure Slip All Takes is selected in the Options menu. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

Shifting the contents of (slipping) an event

Hold Alt while dragging an event. The cursor is displayed as a ▼▼.

As you drag the event, the contents of the event shift, but the event will not move. You can use this technique when you want to maintain an event's length and position, but have the event play a different section of the source media file.

Slip-trimming an event

Hold Alt while dragging the right or left edge of an event. The cursor is displayed as a ▼▼.

As you drag the event edge, the opposite edge of the event will remain fixed, trimming the media from the edge you drag.

Tips:

- Hold Alt+Shift while dragging any portion of an event to slip-trim the right edge. The left edge of the event will remain fixed on the timeline, and the media is slipped past the left edge of the event. This slip mode is useful when you want to slip an event without changing its last frame.

- Hold Ctrl+Alt+Shift and drag an event to split it at the point you click and trim the event in the direction you drag (eraser mode).

  Holding the Shift key temporarily overrides snapping if it is enabled. Release the Shift key while dragging to snap the event to available snap points.

- If you want to slip all of an event's takes when slipping media, choose Slip All Takes from the Options menu. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

Sliding an event

Hold Ctrl+Alt while dragging an event. The cursor is displayed as a ▼▼▼.
As you drag, the relative position of the media remains fixed on the track, and the event position changes. You can use this technique when you want to maintain an event’s length, but have the event play a different section of the source media file at a different point in your project.

**Sliding a crossfade or transition**

Hold Ctrl+Alt while dragging the overlapping area between two events. The cursor is displayed as a \[\text{\ding{186}}\].

As you drag, the relative position of the media remains fixed on the track, and crossfade position changes, effectively trimming the edge of the event in the direction you drag. You can use this technique when you want to maintain the length of two combined events, but want the transition to occur earlier or later.

**Repairing Audio/Video Synchronization Offsets**

When audio and video events (or events from multichannel audio files) are not aligned, Vegas Pro will highlight the events in the timeline so you can see synchronization problems at a glance.

The software determines whether events are synchronized by comparing grouped and overlapping events:

- An event in a group is compared to other events in the same group (of the opposite media type) that were created from the same media, and the events with the most overlap are used to calculate synchronization. If no events overlap, the closest events are used to calculate synchronization.

- An event that is not in a group is compared to events (of the opposite media type) that were created from the same media, and the events with the most overlap are used to calculate synchronization. If no events overlap, no synchronization offset is displayed.

In the following example, the overlapping audio and video events were both created from KayakandWhale 001.avi and will be compared to determine synchronization.

The amount of offset is displayed when **Active Take Information** is selected from the View menu. Very small offsets that are below the resolution of the timeline may be displayed as 0.00. Set the project time format to samples to see the offset amount. For more information, see “Time Ruler” on page 561.

To restore synchronization, right-click the audio or video event you want to synchronize, choose **Synchronize** from the shortcut menu, and then choose a command from the submenu:
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>By Moving</td>
<td>Moves the event you clicked so it is synchronized to its corresponding audio or video event.</td>
</tr>
<tr>
<td></td>
<td>In the sample events above, the audio event would move to the left if you right-clicked it and chose Synchronize &gt; By Moving.</td>
</tr>
<tr>
<td></td>
<td>If you right-clicked the video event and chose Synchronize &gt; By Moving, it would move to the right.</td>
</tr>
<tr>
<td>By Slipping</td>
<td>Slips the contents of the event you clicked so the audio and video are synchronized. The events do not move, but the contents of the event you right-click are shifted forward or backward to restore synchronization.</td>
</tr>
<tr>
<td></td>
<td>For more information about slipping, see “Slipping and Sliding Events” on page 162.</td>
</tr>
</tbody>
</table>

### Event Envelopes

You can apply envelopes to audio and video events to change settings over time:

- Audio event envelopes allow you to control an event’s fade-in, fade-out, and overall level.
- Video event envelopes allow you to control an event’s fade-in, fade-out, opacity, and velocity.

An envelope is specific to the track upon which it is applied. Event-specific envelopes will be calculated after the track fader.

💡 Select **Event Fade Lengths** from the View menu if you want to display fade lengths in selected events:
Adjusting an audio event’s volume

1. Hover over the top of an audio event.
2. When you see the envelope cursor (.icon), drag the volume line to the desired level. As you drag the line, the event’s gain is displayed in dB.

Tips:
- Hold Ctrl (or hold the right mouse button) while dragging the sustain portion of the envelope to adjust the value in fine increments.
- When you have multiple events selected, the gain of all selected events is adjusted simultaneously.

Fading an audio event in or out

1. Hover over upper-left or upper-right corner of an audio event until the cursor is displayed as a +/-.
2. Click the corner of the event and drag to create a fade.

To remove a fade, drag the end of the fade curve back to the edge of the event.

Tips: When you have multiple events selected, the fade of all selected events is adjusted simultaneously.

Adjusting a video event’s opacity

Opacity envelopes adjust the transparency of an event, allowing it to fade in over a background. This background can be another video event or a background color.

For more information about compositing, see “Compositing and Masks” on page 377.
1. Hover over the top of a video event.

2. When you see the envelope cursor ( ), drag the opacity line to the desired level. As you drag the line, the event’s opacity is displayed as a percentage. As opacity decreases, the event becomes more transparent.

   ![Opacity Line](image)

   **Tips:**
   - Hold Ctrl (or hold the right mouse button) while dragging to adjust the envelope in fine increments.
   - When you have multiple events selected, the opacity of all selected events is adjusted simultaneously.

### Fading a video event in or out

You can adjust the opacity at the beginning and end of a video event to fade in or out over a background. This background can be another video event or a background color.

For more information about compositing, see "Compositing and Masks" on page 377.

1. Hover over upper-left or upper-right corner of a video event until the cursor is displayed as a .

2. Click the corner of the event and drag to create a fade.

   ![Fade](image)

   To remove a fade, drag the end of the fade curve back to the edge of the event.

   **Tips:**
   - When you have multiple events selected, the fade of all selected events is adjusted simultaneously.

### Adjusting a video event’s velocity

Velocity envelopes are used to change the speed of a video event over time. For example, you could use a velocity envelope to play a clip in slow motion.

Each video event in your project has a specific duration that is not changed by velocity envelopes. Therefore, if you decrease the speed of a ten-second video event by 50%, only five seconds of video will be shown. On the other hand, if the speed is increased 200%, the ten seconds of video will play in only five seconds. The remaining five seconds of the event will be filled either with a freeze of the last frame or with ten additional seconds of video content from the media file.
1. Right-click a video event, choose Insert/Remove Envelope from the shortcut menu, and then choose Velocity from the submenu. A velocity envelope is drawn on the event.

2. Drag the envelope up to increase the playback speed of the event, or drag down to decrease its speed.

Tips:
- Right-click an envelope point and choose a command from the shortcut menu to choose from velocity presets from 100% reverse-speed playback to 0% playback (a freeze-frame effect) up to 300% (triple-speed) playback.
- Setting a velocity envelope to a negative value will cause the event to play in reverse. Video events can only be reversed if there is media to reverse: an event cannot be reversed past the beginning of a media file. An event that has been reversed will play backward until it gets to the first frame and will then hold that frame for the duration of the event.

Adding a transition progress envelope

Normally, a transition progresses from 0 to 100% in a linear fashion over the length of the transition. A transition progress envelope gives you complete control over a transition: you can hold, reverse, and repeat individual transitions.

1. Select a transition.

2. From the Insert menu, choose Video Envelopes, and then choose Transition Progress from the submenu. An envelope is added to your transition.

3. Add points and adjust the fade curves as desired. For more information, see "Adjusting Envelopes" on page 262.

In the following example, the transition starts, progresses to 50%, reverses direction, and then finishes.

Change the fade curve type

1. Hover over the edge of a fade until the cursor is displayed as a , or hover over an envelope segment.

2. Right-click to display the Fade Types shortcut menu, and choose a fade type to set the speed of the fade.
Stabilizing Video Clips

You can apply the Stabilize plug-in to analyze and remove camera shake from video.

1. In the Project Media window, select the video you want to stabilize.

   If you’re using only a portion of a longer media file, you can use the Trimmer window to create a subclip that contains only the portion of the media that is used in your project. Stabilizing a subclip requires less processing than stabilizing a full media file. For more information, see “Using the Trimmer” on page 148.

2. From the Tools menu, choose Video, and then choose Media FX (or right-click a media file in the Project Media window and choose Media FX from the shortcut menu). The Plug-In Chooser is displayed.

3. In the Plug-In Chooser, select the Stabilize plug-in and click the Add button. The Media FX dialog displays the Stabilize plug-in.

4. Choose a setting from the Preset drop-down or adjust the controls in the dialog as needed:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan smoothing</td>
<td>Drag this slider to adjust the amount of shake (left/right and up/down motion) detection.</td>
</tr>
<tr>
<td></td>
<td>In most cases, the preset’s default setting will provide a good balance of accuracy and processing power. Increasing the setting can produce more accurate stabilization if needed.</td>
</tr>
<tr>
<td>Stabilization amount</td>
<td>Drag this slider to adjust the amount of tilt and zoom detection.</td>
</tr>
<tr>
<td></td>
<td>In most cases, the preset’s default setting will provide a good balance of accuracy and processing power. Increasing the setting can produce more accurate stabilization if needed.</td>
</tr>
<tr>
<td>Rolling shutter</td>
<td>Select this check box if you want to correct skewing (during horizontal motion) or stretching/compression (during vertical motion) due to rolling shutter.</td>
</tr>
<tr>
<td>correction</td>
<td></td>
</tr>
</tbody>
</table>

5. Click Apply. The video is analyzed, and stabilization is applied to your media.

To remove stabilization, right-click an media file in the Project Media and choose Media FX from the shortcut menu to display the Media FX dialog. You can then bypass the Stabilize plug-in or remove it from the media’s effects chain.

Reversing an Event

Reversed events are perfect for backward guitar solos, creating the illusion of turning back time, or whatever else you can dream up. The event plays backward on the timeline without affecting the source media.
1. Right-click an audio or video event in the timeline.

2. Choose Reverse from the shortcut menu. The event is reversed on the timeline, and a subclip is created in the Project Media list for the reversed event. For more information about subclips, see "Using the Trimmer" on page 148.

   An arrow is displayed on the event to indicate that it has been reversed:

Using Takes as Alternate Versions of Events

You can use takes to associate multiple media files with an event.

For example, if you create multiple versions of a voiceover event or multiple camera angles of a video event, you can maintain all the takes in your project. By specifying which take should be used before playback or rendering, you can maintain several drafts of your project in a single project file.

For information about using takes for multicamera editing, please see "Editing Multicamera Video" on page 192.

Tips:

- When you open a copy of an event in a sound editor, Vegas Pro automatically creates a copy of the event and saves it as a take within the event. For more information, see “Opening a Copy of an Event in an Audio Editor” on page 177.

- If you want to slip all of an event’s takes when slipping media, make sure Slip All Takes is selected in the Options menu. For more information, see “Slipping and Sliding Events” on page 162.

Creating an event with multiple takes

1. In the Project Media or Explorer window, hold Ctrl or Shift while clicking the media files you want to use as takes.

2. Right-click and drag the media files to the location on the timeline. A shortcut menu is displayed when you release the mouse button.

3. From the shortcut menu, choose Add as Takes.

   A single event is created, but you can choose which of the media files you want the event to play by choosing the active take for the event.

Adding a take to an event

1. Right-click and drag the media file from the Project Media or Explorer window to an event on the timeline. A shortcut menu is displayed when you release the mouse button.
2. From the shortcut menu, choose Add as Takes.
   The media file is added to the event as the active take, and the original media file remains in your project as a take.

Choosing the active take in an event
1. Right-click the event that contains the takes.
2. From the shortcut menu, choose Take, and select Choose Active from the submenu. The Take Chooser dialog box appears.
3. Click the take you want to use and click OK.
   Click the Play and Stop buttons in the Take Chooser dialog box to preview takes.

Deleting the active take in an event
From the Edit menu, choose Take, and choose Delete Active from the submenu.

Deleting a take from an event
1. Right-click the event that contains the take.
2. From the shortcut menu, choose Take, and choose Delete from the submenu. The Take Chooser dialog box appears.
3. Click the take you want to delete and click OK.

Switching between takes
1. Right-click the event that contains the takes.
2. From the shortcut menu, choose Take, and choose either Next Take or Previous Take from the submenu.
   Press T or Shift+T to choose the next or previous take for the selected event.

Displaying take information in events
From the View menu, choose Active Take Information to display the current take information on events in the timeline.

Pitch shifted audio events will display the amount of pitch shift in the bottom-left corner of the event. If the media has a known root note, the new root is displayed in parentheses.
Stretched audio events will display a percentage in the lower-right corner of the event to indicate the stretched playback rate. If the media has a known tempo, the effective playback tempo (after stretching) is listed in parentheses after the stretch amount.

Audio and video events that are not synchronized will be highlighted in the timeline, and the amount of offset will be displayed. Very small offsets that are below the resolution of the timeline may be displayed as 0.00. Set the project time format to samples to see the offset amount.

For more information, see “Repairing Audio/Video Synchronization Offsets” on page 163 and “Time Ruler” on page 561.

**Grouping Events**

After you’ve arranged your events so they’re just where you want them, you can create groups to lock the events together. Once grouped, you may apply editing tasks to the entire group of events.

When the **Cut, copy, and delete grouped events** check box on the Editing tab of the Preferences dialog is selected, cutting, copying, or deleting an event will affect all events in the same group. For more information, see “Preferences - Editing Tab” on page 592.

**Creating a group of events**

1. Select the events you want to group together.
2. From the Edit menu, choose **Group**, and choose **Create New** from the submenu (or press G).

When you add media to the timeline, the events for the audio and video stream are grouped automatically.

**Adding an event to an existing group**

1. Right-click an event in the existing group, choose **Group** from the shortcut menu, and choose **Select All** from the submenu to select all of the members of the group.
2. Press Ctrl and click the event to be added to the group.
3. Right-click the event, choose **Group** from the shortcut menu, and choose **Create New** from the submenu.

Events can only be in one group at a time. Adding an event to an existing group essentially clears the old group and creates a new one that includes all of the selected events.

**Removing an event from a group**

Right-click the event you want to remove, choose **Group** from the shortcut menu, and choose **Remove From** from the submenu. The event is removed from the group.
Clearing a group

You can ungroup all events by clearing the entire group. Clearing a group does not remove events from your project.

Right-click one of the members of the group, choose Group, and choose Clear from the submenu.

Temporarily ignoring grouping

Select the Ignore Event Grouping button (or press Ctrl+Shift+U) to override event groups without removing the groups.

Cutting, copying, or deleting grouped events

1. Select the events you want to cut or delete.
2. From the Edit menu, choose Group, and choose Cut All, Copy All, or Delete All from the submenu.

Using Sync Links

Sync links are like one-way event groups. A linked event stays synchronized with the event to which it is linked, but not the other way around. Linked events do not contribute to the affected tracks for ripple editing. Sync links are useful for keeping additional audio mix and video compositing elements in sync with the main events in your project.

Linked events are displayed shorter and vertically aligned with the synchronized event. When you select an event that has linked events, the linked events are outlined in purple.

In this example, the events on track 2 are linked with the event on track 1.

When you move the event on track 1, the events on track 2 will stay in sync.

You can move the linked events on track 2 without affecting the location of the event on track 1.

Creating a sync link

1. Select the events you want to link.
2. Right-click the event that should be the synchronized event and choose Create Sync Link with Selected Events from the shortcut menu.
Removing a sync link

1. Select the events in the sync link.
   
   To quickly select all events in a sync link, right-click one event in the sync link, choose Sync Link from the shortcut menu, and then choose Select All from the submenu.

2. Right-click the event that should be the sync event and choose Remove Sync Link from Selected Events from the shortcut menu.

Unlinking an event in a sync link

1. Select the event you want to unlink from a sync link.

2. Right-click the event, choose Sync Link from the shortcut menu, and then choose Unlink from the submenu.

Selecting all events in a sync link

1. Select one event in the sync link.

2. Right-click the event, choose Sync Link from the shortcut menu, and then choose Select All from the submenu.

Applying Switches to Events

Event switches determine the behavior of events on the timeline.

From the Edit menu, choose Switches and choose a command from the submenu to toggle event switches on or off.

You can also adjust event switches in the Event Properties dialog. For more information, see "Editing Event Properties" on page 178.

1. Select the event(s). For more information, see "Selecting Time and Events" on page 132.

2. From the Edit menu, choose Switches (or right-click an event and choose Switches from the shortcut menu).

3. Select the type of switch you want to apply to the event:
<table>
<thead>
<tr>
<th>Switch</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mute</td>
<td>Excludes the selected event from playback.</td>
</tr>
<tr>
<td></td>
<td>Muted events are darkened on the timeline to indicate their muted state.</td>
</tr>
<tr>
<td></td>
<td>In the following example, the middle events are muted:</td>
</tr>
<tr>
<td></td>
<td>![Image of Muted Events]</td>
</tr>
<tr>
<td>Lock</td>
<td>Locks an event so that it cannot be moved or edited.</td>
</tr>
<tr>
<td>Loop</td>
<td>Enabling the Loop switch on an event will allow you to drag the right</td>
</tr>
<tr>
<td></td>
<td>edge of the event out and have it repeat the file over and over rather</td>
</tr>
<tr>
<td></td>
<td>than inserting silence.</td>
</tr>
<tr>
<td>Invert Phase</td>
<td>Reverses the phase of the sound data. Although inverting data does</td>
</tr>
<tr>
<td>(audio only)</td>
<td>not make an audible difference in a single file, it can prevent phase</td>
</tr>
<tr>
<td></td>
<td>cancellation when mixing or crossfading audio signals.</td>
</tr>
<tr>
<td>Normalize</td>
<td>Maximizes an audio event’s volume without clipping.</td>
</tr>
<tr>
<td>(audio only)</td>
<td>If you want to recalculate the normalization value for the selected event,</td>
</tr>
<tr>
<td></td>
<td>click the Recalculate button on the Event Properties dialog to determine</td>
</tr>
<tr>
<td></td>
<td>the normalization value for the selected event. If you trim or extend a</td>
</tr>
<tr>
<td></td>
<td>normalized event, you will want to recalculate the normalization to account</td>
</tr>
<tr>
<td></td>
<td>for the different audio levels that may have been exposed.</td>
</tr>
<tr>
<td>Maintain Aspect</td>
<td>Prevents aspect ratio distortion (stretching of video frames) when the</td>
</tr>
<tr>
<td>Ratio (video</td>
<td>length-to-width ratio between the source media and project’s frame size</td>
</tr>
<tr>
<td>only)</td>
<td>are not the same.</td>
</tr>
<tr>
<td>Reduce Interlace</td>
<td>This switch can be useful in cases where the source material didn’t</td>
</tr>
<tr>
<td>Flicker (video</td>
<td>originate as video and contains extremely high spatial or temporal</td>
</tr>
<tr>
<td>only)</td>
<td>frequencies.</td>
</tr>
<tr>
<td></td>
<td>When you watch the rendered (interlaced) output on video of this sort of</td>
</tr>
<tr>
<td></td>
<td>media, you may see flickering or crawling edges if this switch is not</td>
</tr>
<tr>
<td></td>
<td>applied.</td>
</tr>
<tr>
<td></td>
<td>Enable this switch when using imported images that were not created</td>
</tr>
<tr>
<td></td>
<td>using a video camera (such as photographs) or when using generated media or</td>
</tr>
<tr>
<td></td>
<td>text.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Adding Generated Media to Your Project” on page</td>
</tr>
<tr>
<td></td>
<td>316 and “Creating Text and Titles” on page 320.</td>
</tr>
<tr>
<td>Switch</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Resample (video only)</td>
<td>Select a radio button to determine how video frames will be resampled when the frame rate of a media file is lower than the project’s frame rate. This can occur either when the event has a velocity envelope or when the frame rate of the original media is different than the Frame rate setting on the Video tab of the Project Properties dialog. With resampling, the intervening frames are interpolated from the source frames, much like a crossfade effect between the original frames. This may solve some interlacing problems and other jittery output problems.</td>
</tr>
<tr>
<td></td>
<td>- Smart Resample</td>
</tr>
<tr>
<td></td>
<td>Resampling occurs only when an event’s calculated frame rate does not match the project frame rate and the project frame rate is 24 fps or greater. The calculated frame rate takes into account any changes made to event speed with velocity envelope, playback rate, and undersample rate.</td>
</tr>
<tr>
<td></td>
<td>- Force Resample</td>
</tr>
<tr>
<td></td>
<td>The event is always resampled, regardless of its frame rate or the output frame rate.</td>
</tr>
<tr>
<td></td>
<td>- Disable Resample</td>
</tr>
<tr>
<td></td>
<td>No resampling will occur.</td>
</tr>
</tbody>
</table>

### Audio Streams

When you add a multistream audio file to your project, you can choose which stream you want to use in the event.

1. Select an audio event and choose Stream from the Edit menu (or right-click an event and choose Stream from the shortcut menu). A submenu is displayed.

2. Choose a command from the submenu to choose the stream you want to use.

### Audio Channels

Vegas Pro allows you to perform audio channel conversion nondestructively. You can mix channels, convert to mono, swap channels in a stereo file, or choose the channel that you want to use in a multichannel file.

1. Select an audio event and choose Channels from the Edit menu (or right-click an event and choose Channels from the shortcut menu). A submenu is displayed.
2. Choose a command from the submenu to specify how to treat the channels in your file.

For events that use multichannel audio:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Channel x</td>
<td>Treats the event as a mono file using the audio from the channel you choose.</td>
</tr>
<tr>
<td>Channels x/y</td>
<td>Treats the event as a stereo file using the audio from the channels you choose.</td>
</tr>
</tbody>
</table>

For events that use stereo audio:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Both</td>
<td>Treats the event as a normal stereo file.</td>
</tr>
<tr>
<td>Left Only</td>
<td>Creates a mono event using only the left channel of your media file.</td>
</tr>
<tr>
<td>Right Only</td>
<td>Creates a mono event using only the right channel of your media file.</td>
</tr>
<tr>
<td>Combine</td>
<td>Creates a mono event by mixing the channels of your media file.</td>
</tr>
<tr>
<td></td>
<td>After mixing the channels, the amplitude is divided by two to prevent clipping.</td>
</tr>
<tr>
<td>Swap</td>
<td>Exchanges the right and left channels in a stereo file.</td>
</tr>
</tbody>
</table>

Opening Events in an Audio Editor

The Vegas Pro timeline is a nondestructive editing environment, which means that the original source files remain unchanged by any editing done in the software. Edits that modify the actual source media file (destructive edits) may be performed in a separate application such as Sound Forge software from Sony Creative Software Inc.

From the Tools menu, choose Audio, and choose Open in [editor name] from the submenu to start your sound-editing application and modify the selected audio event using the editor specified on the Audio tab in the Preferences dialog.

1. Select the event you want to edit.
   
   You can select multiple events to open each event in a separate window in the sound editor.

2. From the Tools menu, choose Audio, and choose Open in [editor name]. The editing application is opened with the event’s media.

3. Edit and save the file.
   
   After you have edited and saved the file, Vegas Pro automatically detects the updated file and updates the event in the project. However, if you change the media file’s name or location (by using Save As), you must import the edited (new) file into your project. For more information, see “Import Media” on page 96.
Notes:

- Audio events from nested projects cannot be edited in a sound editor. For more information, see “Nesting Projects” on page 67.

- When you first install Vegas Pro, it searches for Sony Sound Forge software. If the software is detected, it is automatically assigned as your sound editor. However, if you do not have Sound Forge software, you may specify the location of your preferred audio editor on the Audio Tab in the Preferences dialog.

You may also edit a file that has been placed in the Trimmer window by right-clicking the Trimmer window and choosing Open in Audio Editor from the shortcut menu.

Opening a Copy of an Event in an Audio Editor

The Vegas Pro timeline is a nondestructive editing environment, which means that the original source files remain unchanged by any editing done in the software. Edits that modify the actual source media file (destructive edits) may be performed in a separate application such as Sound Forge software from Sony Creative Software Inc.

From the Tools menu, choose Audio, and choose Open Copy in [editor name] from the submenu to start your sound-editing application and modify the a copy of the selected audio event using the editor specified on the Audio tab in the Preferences dialog. For more information, see “Preferences - Audio Tab” on page 584.

1. Select the event you want to edit.
   You can select multiple events to open each event in a separate window in the sound editor.

2. From the Tools menu, choose Audio, and choose Open Copy in [editor name]. The editing application is opened with a copy of the event’s media.

3. Edit and save the file.
   After editing the sound file and saving, the new file is set as the active take for the event. The new file is added to the Project Media window with a take name appended to the original file name. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

Notes:

- Audio events from nested projects cannot be edited in a sound editor.

- When you first install Vegas Pro, it searches for Sony Sound Forge software. If the software is detected, it is automatically assigned as your sound editor. However, if you do not have Sound Forge software, you may specify the location of your preferred audio editor on the Audio Tab in the Preferences dialog.
Editing Event Properties

Right-click an event and choose Properties from the shortcut menu to use the Event Properties dialog to modify an event.

Editing the name of the active take

If you have recorded multiple takes, you can edit the take names in the Event Properties dialog.

1. Right-click the event and choose Properties from the shortcut menu.
2. On the Audio Event tab, enter or edit the take name in the Active take name box.
3. Click OK.

Changing event switches

1. Right-click the event and choose Properties from the shortcut menu.
2. On the Audio or Video Event tab, select the switches you want to use.
   For more information, see “Applying Switches to Events” on page 173.
3. Click OK.

Time-stretching or pitch-shifting an audio event

The Resample and stretch quality setting on the Audio tab of the Project Properties dialog determines the quality of processing when time-stretching audio events. For more information, see “Setting Project Properties” on page 53.

Editing from the timeline

1. Select an event.
2. Use the = and - keys on your keyboard (not the numeric keypad) to adjust pitch:

<table>
<thead>
<tr>
<th>Key</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Raise pitch one semitone.</td>
</tr>
<tr>
<td>Ctrl+=</td>
<td>Raise pitch one cent.</td>
</tr>
<tr>
<td>Shift+=</td>
<td>Raise pitch one octave.</td>
</tr>
<tr>
<td>Ctrl+Shift+=</td>
<td>Reset pitch.</td>
</tr>
<tr>
<td>-</td>
<td>Lower pitch one semitone.</td>
</tr>
<tr>
<td>Ctrl+-</td>
<td>Lower pitch one cent.</td>
</tr>
<tr>
<td>Shift+-</td>
<td>Lower pitch one octave.</td>
</tr>
<tr>
<td>Ctrl+Shift+-</td>
<td>Reset pitch.</td>
</tr>
</tbody>
</table>
If **Active Take Information** is selected from the View menu, the event’s pitch shift is displayed in the bottom-left corner of the event. If the media has a known root note, the new root is displayed in parentheses:

![BD Lead 03](image)

![+3 (A#)](image)

**Editing in the Event Properties dialog**

1. Right-click the event and choose **Properties** from the shortcut menu.

2. On the Audio Event tab, choose a setting from the **Method** drop-down list.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Turns off time stretching and pitch shifting.</td>
</tr>
</tbody>
</table>
The élastique method uses technology from zplane.development, and provides enhanced real-time time stretching and pitch-shifting capabilities.

The élastique method also allows you to preserve and shift a clip's formants, which are the characteristic resonant frequencies of a sound.

1. Choose a setting from the Stretch attributes drop-down list to choose the stretching method best suited to your media:
   - **Pro** – Provides the highest quality stretching but requires more RAM usage and CPU power.
   - **Efficient** – Uses fewer resources while still producing great time-stretching quality for polyphonic audio.
   - **Soloist (Monophonic)** or **Soloist (Speech)** – Provide good quality for monophonic audio with little effect on system resources.

2. Type the desired event length in the **New length** box.
   The event's original length is displayed for reference in the **Original length** box.

3. Type the desired pitch shift (in semitones) in the **Pitch change** box.
   If you want to change the event length without changing pitch, type 0 in the box.
   If you want the pitch to be determined by the new event tempo, select the **Lock to stretch** box. For example, doubling an event's tempo will raise its pitch by one octave.

4. If the élastique Pro mode is selected in the Stretch attributes drop-down list, you can type a value in the **Formant shift** box to adjust the event's formants.
   This option is only available when the **Preserve formants** check box is selected.
   Formant shifting can be used to deepen the tone of a vocal performance without changing the pitch.
   The formant shift amount represents the number of semitones to shift the timbre in addition to the offset required to compensate for any pitch shifting. For example, a setting of 0.000 applies formant correction with no additional shifting, while a setting of -7.000 will apply formant correction and deepen a sound by 7 semitones.
<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
</table>
| Classic | Allows you to time stretch the audio by specifying a new event length. You can specify a pitch shift amount or lock the pitch to the time stretching.  
1. Type the desired event length in the **New length** box.  
2. Type the desired pitch shift (in semitones) in the **Pitch change** box.  
   If you want to change the event length without changing pitch, type 0 in the box.  
   If you want the pitch to be determined by the amount of time stretching, select the **Lock to stretch** box. For example, doubling an event's length will raise its pitch by one octave.  
3. Choose a setting from the **Stretch Attributes** drop-down list to specify how you want to divide and crossfade the file to prevent artifacts. Depending on your source material, you may need to experiment with different crossfade types. |
| ACID | If you're using ACIDized loops, you can time stretch the audio by specifying a new tempo. You can specify a pitch shift amount or lock the pitch to the time stretching.  
1. Type the desired event length in the **New tempo** box.  
2. Type the desired pitch shift (in semitones) in the **Pitch change** box.  
   If you want to change the event length without changing pitch, type 0 in the box.  
   If you want the pitch to be determined by the new event tempo, select the **Lock to stretch** box. For example, doubling an event's tempo will raise its pitch by one octave. |
Changing the playback rate of or undersample a video event

1. Right-click the event and choose Properties from the shortcut menu.

2. On the Video Event tab, adjust the Playback rate and Undersample rate controls.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Playback rate</td>
<td>Enter a value in the box to set the rate of playback. For example, a setting of 1 will play at normal speed, while 0.5 will play at half speed. Each video event in your project has a specific duration that is not changed by adjusting the playback rate. If you decrease the speed of a ten-second video event by 50%, only five seconds of video will be shown. On the other hand, if the speed is increased 200%, the ten seconds of video will play in only five seconds. The remaining five seconds of the event will be filled either with a freeze of the last frame or with ten additional seconds of video content from the media file (if the source media is longer than the event).</td>
</tr>
<tr>
<td>Undersample rate</td>
<td>Enter a value in the box to simulate a lower frame rate. For example, if you enter 0.5 in the box, the event will play at half its original frame rate, and each frame will be held twice as long as in the original media file, creating a strobe effect.</td>
</tr>
</tbody>
</table>

Editing information about the media file

1. Right-click the event and choose Properties from the shortcut menu.

2. Click the Media tab.

3. Edit the settings as needed. For more information, see “Viewing or Changing Media File Properties” on page 107.

4. Click the OK button.

Viewing media file properties

1. Right-click the event and choose Properties from the shortcut menu.

2. Click the General tab.

   The General tab displays information about the event’s source media file, streams, metadata, and the plug-in used to read the file.

3. Click the OK button.
Copying and Pasting Event Attributes

Copying and pasting event attributes allows you to apply properties from one event to other events. The following attributes will be pasted:

- Event switches
- Audio event pitch shift
- Video event playback rate and undersample rate
- Video event effects and effect keyframes
- Video event pan/crop settings
- Video event velocity envelopes

1. Select the event from which you want to copy attributes. For more information, see "Selecting Time and Events" on page 132.

2. From the Edit menu, choose Copy.

3. Select the event where you want to apply the copied attributes.

4. From the Edit menu, choose Paste Event Attributes.

Using the Edit Details Window

From the View menu, choose Edit Details to toggle the display of the Edit Details window.

The Edit Details window displays a database for all of the media in your project. It shows information about how files in the project are being used and allows you to modify many of those properties. You may sort, add or change information, rearrange columns, and edit items in the project.

This window provides an alternate method for working with events, audio CD track lists, commands, markers, and regions.

Viewing Edit Details

1. From the View menu, choose Edit Details to display the Edit Details window.
2. From the Show drop-down list, choose the project information you want to see.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio CD Track List</td>
<td>Displays the information for each CD track and index marker that you’ve inserted in your project. Use this view for arranging a disc-at-once (Red Book) CD. For more information, see “Disc-at-Once (DAO or Red Book) CD Burning” on page 486.</td>
</tr>
<tr>
<td>Commands</td>
<td>Displays the settings for each metadata command that you’ve inserted in your project. For more information, see “Inserting Commands” on page 217.</td>
</tr>
<tr>
<td>Events</td>
<td>Displays the information for each event on the timeline.</td>
</tr>
<tr>
<td>Markers</td>
<td>Displays the information for each marker that you’ve inserted in your project. For more information, see “Inserting Markers” on page 213.</td>
</tr>
<tr>
<td>Regions</td>
<td>Displays the information for each region that you’ve inserted in your project. For more information, see “Inserting Regions” on page 214.</td>
</tr>
<tr>
<td>Selected Events</td>
<td>Displays the information for each selected event on the timeline.</td>
</tr>
</tbody>
</table>

3. Use the column headings to arrange and sort the information in the window:

4. Drag the heading columns to rearrange the column order.

5. Click a column heading to sort in ascending or descending order.

   ![The time-based columns (Start, End, Length, Take Start, Timecode In, and Timecode Out) display time in your project’s ruler format. You can set this format on the Ruler tab of the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.]

6. Double-click a table cell to edit it, or right-click to display a shortcut menu.

Customizing the appearance of the window

1. Arrange and sort the information in the Edit Details window:
   - Drag the heading columns to rearrange the column order.
   - Click a column heading to sort in ascending or descending order.
   - Drag a heading off the Edit Details window to remove it from the view.

2. Enter a name in the Preset box and click the Save button. The current view (including sort order) is saved.

3. To recall the view later, choose its name from the Preset drop-down list.

Removing Red Eye from Still Images

We’ve all been there—you have the perfect picture for your movie, but the subject’s eyes are glowing a bright red. That might be okay for a sci-fi epic, but not for your movie. No worries. With Vegas Pro, you can remove red eyes and make your subjects look human again.
1. Right-click a still image on the timeline (or in the Project Media window) and choose Red Eye Reduction from the shortcut menu.

2. Click the center of the red eye and drag to create a selection around the red portion of the eye.
   Click the + or – buttons to change the magnification of the image, or roll the mouse wheel forward or backward to zoom around the cursor position.

3. Drag to position the selection box over the portion of the eye you want to correct.
   Drag the borders of the selection box to adjust its size. Vegas Pro automatically adjusts the portion of the image in the selection box to remove red eye.
   📷 Right-click a selection box and choose Delete from the shortcut menu to remove it.

4. Redoing and Redoing Edit Operations

Undo and redo give you the freedom to experiment with your project. Edit to your heart’s content. If you change your mind, you can always undo your changes. If you change your mind again, you can redo the undone edits (whew!).

For example, if you accidentally deleted a track, simply choose Undo to restore the track.

🔍 You can perform an unlimited number of undos, so you can restore the project to any state since the last Save command.

Undo the last action performed

From the Edit menu, choose Undo or click the Undo button 🔄.

Undo a series of actions

1. Click the arrow ‹ next to Undo button 🔄. A list of the most recent actions that you can undo is displayed.

2. Select the action you want to undo. If the action does not appear in the list, use the scroll bar to scroll through the list. The selected action and all actions above it are reversed.

Reverse the last Undo performed

From the File menu, choose Redo, or click the Redo button 🔄.

⚠️ If you later decide that you did not want to reverse an undo, click the Undo button 🔄.

Reverse a series of Undo actions

⚠️ When you reverse an Undo, you also reverse all Undo actions above it in the list.
1. Click the arrow ▼ next to Redo button A®. A list of the most recent actions that you can redo is displayed.

2. Select the action you want to redo. If the action does not appear in the list, use the scroll bar to scroll through the list. The selected action and all actions above it are redone.

**Undo all edits**

From the Edit menu, choose Undo All to reverse all edits in the undo history.

You can view the edit history by clicking the arrow ▼ next to Undo button A®.

**Clear the edit history**

From the Edit menu, choose Clear Edit History to clear all of the entries in the Undo/Redo History list for the current project.

The edit history is also cleared when you close your project.

⚠️ You will not be able undo or redo any previous changes after clearing the history.

**Rebuild Audio Peaks**

From the View menu, choose Rebuild Audio Peaks to rebuild peak files (.sfk) for all audio events in your project.

**Zooming and Magnification**

Use the controls in the lower-left corner of the timeline to change the magnification level of your project.

💡 Tips:

- Double-clicking the Zoom button A® in the corner of the timeline adjusts the horizontal and vertical magnification so that as much of the project is displayed as possible.
- Roll the mouse wheel forward or back to zoom out or in quickly.

**Zoom in to track height**

- Click A® to increase the track height zoom level to show more event detail.
- Click A® to decrease the track height zoom level to show more tracks.
- Click and drag the area between the A® / A® buttons to increase or decrease track height zoom level.

💡 Press Ctrl+Shift+Up/Down Arrow to increase or decrease the height of all tracks.
Zoom in to an event

- Click ⌬ to increase the horizontal zoom level to show more event detail.
- Click ⌫ decrease the horizontal zoom level to show more of the timeline.
- Click and drag the area between the ⌬ / ⌫ buttons to zoom in or out on the timeline.

💡 You can also use the Up/Down Arrow keys to zoom:

- Press the Up/Down Arrow keys to zoom in horizontally in small increments.
- Press Ctrl+Up/Down Arrow to zoom in large increments. If a time selection exists, Ctrl+Up/Down Arrow will zoom to the selection.

Zoom in to a selection

Click the Zoom button in the corner of the timeline to temporarily change the cursor into the Zoom tool. Select an area of the timeline that you want to magnify, and the cursor will revert to the previously active tool.

💡 Press Ctrl+Up/Down Arrow to zoom to the selection.
Chapter 7

Multicamera Editing

Vegas Pro makes it easy to work with video from multiple cameras right from the timeline. You can capture and edit video for a single scene from multiple cameras or for a single scene shot multiple times from one camera. Multicamera work is generally completed in five steps.

Shooting Multicamera Video

When shooting multicamera video, there are a few key components to consider before getting started:

- If possible, use the same make and model of camera and the same settings. Otherwise, you may need to do significant color correction in order to match the look between cameras.
- If possible, provide a single timecode source to all cameras.

With synchronized timecode, Vegas Pro can lay out multicamera media in perfect synchronization. Otherwise, you’ll need to manually adjust the alignment between clips. For more information, see “Synchronizing Video in Multicamera Projects” on page 190.

Unsynchronized timecode between two cameras—even of the same type—drifts as much as one second per hour. Likewise, date/time stamps also drift and can only be used for approximate layout. If you only need two cameras on your shoot, be aware that some Sony cameras (e.g. HVR-V1) can synchronize timecode (using a feature called “TC Link”) over IEEE-1394.

- Set the date and time in each camera. The closer these are, the better the approximate layout will be. Even if you’re using a master timecode source, you should set the date/time as a backup.
- Before or after each scene, record a synchronization point. It is preferable to use a video slate board for this purpose, but you can also employ a loud and visible hand clap. You can also use a flash from a still camera, but you must disable any red-eye reduction, as this can cause multiple flashes. A fast camera flash combined with a fast shutter speed can be problematic as well.

Regardless of the synchronization method you choose, it must be visible by all cameras.

- If you forget to record a synchronization point, you’ll have to align the clips using another reference point, such as something consistent in the audio or video. Be aware that in distant shots, the audio captured by the camera’s microphone will be delayed from the video (1 frame for every 11.5 meters).
- At least one of the cameras should be recording the audio you’ll use for the final edit. Alternatively, if you’re using dual-system sound, you can record audio on another device altogether. If you are shooting a musical performance, you might even be using the studio-recorded audio track. If you record audio on multiple cameras, you’ll be able to switch between it along with the video if you choose.
Capturing Multicamera Video

You can use the Sony Video Capture application included with Vegas Pro to capture recordings from each camera in your multicamera shoot just as you would normally.

However, when you capture multicamera video, it is especially important to give each tape (or disc) a unique name; Vegas Pro uses this information to create a track for each camera. Before you begin the capture process, enable scene detection in the capture application so each segment is captured as a separate clip. For more information, see “Capturing Video” on page 119.

Synchronizing Video in Multicamera Projects

In order to effectively edit multicamera footage within Vegas Pro, you must have your video clips synchronized. The best place to do this is the timeline, using the same Vegas Pro editing tools as you would for any video project.

Laying out clips using timecode or data/time stamps

1. Start a new project or open an existing project to which you want to add the multicamera video.
2. From the Options menu, choose Quantize to Frames if it is not already selected. For more information, see “Quantize to Frames” on page 140.
3. From the Options menu, choose Ignore Event Grouping to turn it off.
4. Select your clips in the Project Media window.
5. Add your clips to the timeline:
   - For clips with synchronized timecode, choose Multicamera from the Tools menu, and then choose Lay Out Tracks Using Media Timecode from the submenu.
   - For clips without synchronized timecode, choose Multicamera from the Tools menu, and then choose Lay Out Tracks Using Media Date/Time Stamp from the submenu.

The result is a pair of tracks for each camera, with events aligned based on the timecode or date/time stamp of each clip. If your scenes were captured with synchronized timecode, your clips should be in perfect alignment. Otherwise, you’ll need to adjust the alignment to synchronize the clips. The goal is to align the clips in time so the synchronization points you recorded occur at the same timeline position for all clips.

Adjusting alignment using audio waveforms

If you used a slate or a loud clap for your synchronization point, you can align the events to within a frame of each other using the audio waveforms.

1. Use the Zoom controls at the bottom-right corner of the timeline to zoom in on the waveform. For more information, see “Zooming and Magnification” on page 186.
2. Drag a track’s border to make the tracks taller and view large waveforms.
3. Use Shift+Up Arrow to magnify the waveforms if necessary.

4. Click the event and press 1 or 3 on the numeric keypad to nudge the event by frames to the left or right.

Adjusting alignment using video

You can also align your events using the video.

These steps require snapping to be enabled, so if you have not already done so, turn snapping on by clicking the Enable Snapping button. For more information, see “Enable Snapping” on page 137.

1. Solo the video track.

2. Position the cursor at the synchronization point and drag the event's snap offset so it snaps to the cursor.

3. Repeat these steps for each clip.

4. Drag the cursor to a snap point, and then snap the other clips to the cursor.

Creating Multicamera Events

Vegas Pro uses takes for multicamera editing. For more information, see “Using Takes as Alternate Versions of Events” on page 169. While the multicamera editing feature can be used with any multtake video event, Vegas Pro makes it easy to build multtake events for multicamera editing.

1. When Vegas Pro creates multtake events from your camera tracks, the take order will match the track order. As a result, it's a good idea to first reorder your tracks if you have a particular order you prefer (wide shot, medium shots, handheld).
2. Once all of your cameras are laid out across tracks, synchronized, and ordered to your satisfaction, select the tracks from which you want to create a multicamera track (or press Ctrl+A to select all tracks). For more information about synchronizing your video, see “Synchronizing Video in Multicamera Projects” on page 190.

3. From the Tools menu, choose Multicamera, and choose Create Multicamera Track from the submenu. Vegas Pro builds a set of tracks containing a series of events, with takes representing each of the cameras.

   A new event is created for each time a camera was started and stopped, as well as empty "(no camera)" takes for video events where cameras were missing.

   ![Video Preview](image)

   If you have envelopes, effects, or motion applied to the original camera tracks, these will be lost during this operation.

4. You’re now ready to start editing your multicamera video. For more information, see “Editing Multicamera Video” on page 192.

**Editing Multicamera Video**

Once you have synchronized multtake events, you can use multicamera editing mode to choose takes and switch cameras. This can be done while Vegas Pro is paused for cuts at precise points (such as certain timecodes or beat markers), or it can be done live during playback. Playback continues even when a take is chosen.

💡 When multicamera editing mode is active, video envelopes, effects, and motion are bypassed in the Video Preview window to preserve your playback frame rate.

**Enabling multicamera editing mode**

To edit multicamera video in Vegas Pro, you must enable multicamera editing mode. From the Tools menu, choose Multicamera, and choose Enable Multicamera Editing from the submenu.
Previewing multiple takes

In multicamera editing mode, the Video Preview window switches into multicamera mode, with a multicamera tiled view showing the contents of all takes simultaneously. The active take is highlighted with a colored border.

Notes:

- Vegas Pro can preview many takes at once in multicamera mode, but your computer performance will limit the playback frame rate.
- If you have multiple video tracks and/or overlapping video events, the topmost multitake event is displayed in the Video Preview window. Single-take events, such as title overlays, are ignored. When there are multiple video tracks, the topmost event is the one on the topmost track. When there are overlapping events on the same track, the topmost event is the one to the right.

Toggling the display of camera/take name and number information in the Video Preview window

The camera and take name and number information display in the Video Preview window by default. You can toggle the display of this information from the Video tab of the Preferences window. For more information, see “Preferences - Video Tab” on page 572.

💡 You can also toggle the display of take names on events in the timeline. From the View menu, choose Active Take Information.

1. From the Options menu, choose Preferences, and then click the Video tab.
2. To turn off display of take name information, clear the Display take names check box. To turn off display of take number information, clear the Display take numbers check box.

Setting the active take indicator color

You can select the color that highlights the active take in the Video Preview window.
1. From the Options menu, choose Preferences, and then click the Video tab.

2. Click the Active take indicator color swatch to display a color picker, where you can choose any color using the RGBA or HSLA controls. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen.

Previewing the full frame on an external monitor

You can choose to preview the full frame on an external monitor while in multicamera mode. This allows you to see the final output without leaving multicamera mode.

From the Tools menu, choose Multicamera, and then choose Show Full Frame in External Monitor to toggle this option on or off.

Choosing takes

There are several methods you can use for choosing takes, such as pressing number keys or by clicking the takes in the Video Preview window. When you choose a take, Vegas Pro switches the active take for the multicamera event.

Holding the Ctrl key while choosing a take will create a crossfade instead of a cut, with the alignment and duration determined by the Cut-to-overlap conversion settings from the Editing tab of the Preferences dialog. For more information, see "Preferences - Editing Tab" on page 592.

In the Video Preview window, camera changes are displayed as the active take indicator moving across takes. When multicamera mode is off, you’ll see camera changes in the video output.

To change takes, Vegas Pro splits the event at the call point and switches the active take.

Empty takes [those marked with "(no camera)"] cannot be chosen.
Recutting sections

You can change the take used for an entire time selection. When possible, events using the same take are merged. If a take is not available for part of the time selection, those events are unchanged.

There are several methods you can use for choosing takes, such as pressing number keys or by clicking the takes in the Video Preview window. When you choose a take, Vegas Pro switches the active take for the multicamera event.

Holding the Ctrl key while choosing a take will create a crossfade instead of a cut, with the alignment and duration determined by the Cut-to-overlap conversion settings from the Editing tab of the Preferences dialog. For more information, see “Preferences - Editing Tab” on page 592.

In the Video Preview window, camera changes are displayed as the active take indicator moving across takes. When multicamera mode is off, you'll see camera changes in the video output.

To change takes, Vegas Pro splits the event at the call point and switches the active take.

Empty takes [those marked with “(no camera)”] cannot be chosen.

Expanding a multicamera track to multiple tracks

Vegas Pro can expand a multicamera track to multiple component tracks.

1. Select a multicamera track in the track list.

2. From the Tools menu, choose Multicamera, and then choose Expand to Multiple Tracks from the submenu.

3. You are prompted to either keep unused takes as muted events or delete them. If you keep unused takes as muted events, you can recreate your multicamera track later. Click Yes to keep unused takes or No to delete them.
**Resetting camera changes**

To reset a range of time to use a single take (perhaps in order to redo the take choosing), select a range of events in the timeline and right-click one event. From the shortcut menu, choose **Take**, and then choose the take to use for all selected events.

**Turning off multicamera editing mode**

From the Tools menu, choose **Multicamera**, and choose **Enable Multicamera Editing** from the submenu to turn off multicamera editing mode once you have completed your multicamera editing.

In normal editing mode, the output displays only the active take for each event. If necessary, use traditional Vegas Pro editing tools to refine the edit. You can re-enable the multicamera editing mode and do further take choosing at any time.
Stereoscopic 3D Editing

You can use Vegas Pro to edit stereoscopic 3D (S3D) projects without any add-ons or additional tools.

Editing a stereoscopic 3D project is just like editing a standard Vegas Pro project and requires minimal adjustment to your workflow:

1. Start a new project and set your project properties to choose a stereoscopic 3D mode.
2. Set up your Video Preview window and external monitor (optional).
3. Add media to the timeline.
4. Synchronize and pair events on the timeline (when working with separate left and right video streams) or set stereoscopic 3D media properties if necessary.
5. Align the left- and right-eye views and adjust video depth.
6. Render your project.

Stereoscopic 3D Project Setup

The Video tab in the Project Properties dialog allows you to configure options for working in 3D. For more information, see “Setting Project Properties” on page 53.

By default, the project’s Stereoscopic 3D mode, Swap Left/Right, and crosstalk cancellation settings will also be used when previewing and rendering your project, but you can override the project settings if necessary.

1. From the File menu, choose Properties. The Project Properties dialog is displayed.
2. Choose a setting from the Stereoscopic 3D mode drop-down list.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>Choose this setting when creating a 2D project.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Side by side (half)</strong></td>
<td>Choose this setting when your project will contain left- and right-eye views in a single frame.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are displayed as half of the available horizontal resolution.</td>
</tr>
<tr>
<td></td>
<td>In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td></td>
<td><img src="image1.png" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Side by side (full)</strong></td>
<td>Choose this setting when your project will contain left- and right-eye views in a single frame.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are displayed using the full horizontal resolution.</td>
</tr>
<tr>
<td></td>
<td>In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td></td>
<td><img src="image2.png" alt="Example Image" /></td>
</tr>
<tr>
<td><strong>Top/bottom (half)</strong></td>
<td>Choose this setting when your project will contain left- and right-eye views stacked in a single frame.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are displayed as half of the available vertical resolution.</td>
</tr>
<tr>
<td></td>
<td>In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td></td>
<td><img src="image3.png" alt="Example Image" /></td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Top/bottom (full)</td>
<td>Choose this setting when your project will contain left- and right-eye views stacked in a single frame. Left- and right-eye views are displayed using the full vertical resolution. In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td>Anaglyphic (red/cyan)</td>
<td>Left- and right-eye views use color filters to allow anaglyphic glasses to separate the left- and right-eye views.</td>
</tr>
<tr>
<td>Anaglyphic (amber/blue)</td>
<td></td>
</tr>
<tr>
<td>Anaglyphic (green/magenta)</td>
<td></td>
</tr>
<tr>
<td>Line alternate</td>
<td>Choose this setting when your project will be displayed on a line-alternate 3D monitor. Left- and right-eye views are interlaced using half of the available vertical resolution. In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Checkerboard</td>
<td>Choose this setting when your project will be displayed on a DLP-based 3D monitor. Left- and right-eye views are tiled using half of the available horizontal and vertical resolution. In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td>Left only</td>
<td>Choose the Left only or Right only setting for editing on a 2D monitor or if you’re creating separate output files for the left- and right-eye outputs. In this example, the left-eye image is tinted blue, and the right-eye image is tinted red:</td>
</tr>
<tr>
<td>Right only</td>
<td></td>
</tr>
<tr>
<td>Blend</td>
<td>Choose this setting to blend the left- and right-eye images. This setting is useful when adjusting events.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Difference</td>
<td>Choose this setting when performing vertical adjustments to minimize vertical disparity.</td>
</tr>
</tbody>
</table>

3. Select the **Swap Left/Right** check box if you need to switch the left- and right-eye pictures. This setting is useful if you’re using a line-alternate display that displays the right eye on top, if you’re using magenta/green anaglyphic glasses, or to create cross-eye free-view 3D.

4. Drag the **Crosstalk cancellation** slider if you experience image bleed-through. For example, if you see right-eye images in your left eye, you can adjust the **Crosstalk cancellation** slider to compensate.

When your project’s **Stereoscopic 3D mode** is set to **Side by side**, **Top/bottom**, **Line alternate**, or **Checkerboard** mode, crosstalk cancellation is active only when the **Full-resolution rendering quality** drop-down list is set to **Good** or **Best**. When using anaglyphic modes, crosstalk cancellation is active for any quality level.

5. Select the **Include cancellation in renders and print to tape** check box if you want to use the **Crosstalk cancellation** setting in your final rendered output. Clear the check box if you want to use crosstalk cancellation for previewing only.

**Stereoscopic 3D Preview Setup**

You can use the Video tab in the Preferences dialog to choose the stereoscopic 3D format that will be used to view your 3D project in the Video Preview window. For example, you could choose **Anaglyphic (red/cyan)** from the **Stereoscopic 3D mode** drop-down list to preview your project using anaglyphic 3D glasses. For more information, see “Preferences - Video Tab” on page 572.

If you want to preview your project on a 3D television or monitor, you can use the Preview Device tab in the Preferences dialog to configure a 3D display for previewing your project.

- If you’re using an NVIDIA graphics card that supports 3D Vision technology and a 3D Vision monitor, choose the **Windows Graphics Card** setting from the **Device** drop-down list in the Preview Device tab and choose **Left and Right** from the **Stereoscopic 3D mode** drop-down list.

- If you’re using an NVIDIA graphics card that supports 3D Vision technology and a 3D-capable HDTV, choose the **Windows Graphics Card** setting from the **Device** drop-down list in the Preview Device tab and use the **Stereoscopic 3D mode** drop-down list to choose the method your monitor uses to display stereoscopic 3D content — typically **Side by side (half)** or **Line Alternate**. Be sure to set the 3D mode in your television’s setup menu and the Vegas Pro Preview Device tab.
If you’re using a 3D television connected to your computer via a IEEE 1394 (FireWire) connection, choose the OHCI Compliant IEEE 1394/DV setting from the Device drop-down list in the Preview Device tab and use the Stereoscopic 3D mode drop-down list to choose the method your television uses to display stereoscopic 3D content.

During playback, select the Video Preview on External Monitor button in the Video Preview window to enable your 3D display. You can turn off external preview by pressing Alt+Shift+4 or by clicking the secondary display and pressing Esc.

For more information about setting up your specific hardware, see “Preferences - Preview Device Tab” on page 575.

**Stereoscopic 3D Event Synchronization**

When shooting stereoscopic 3D using a pair of cameras, it is important to record a synchronizing event. Some users clap or snap their fingers in front of the cameras; others use a flash from a still camera, a pet-training clicker, or a professional slate.

💡 Tips:

- If you’re working with multistream 3D files or files that contain both images in each frame, you don’t need to align events. When you add multistream media to a stereoscopic 3D project, the first stream will be used and paired with the next stream.

  If you need to change the mode for a media file or swap the left/right images, you can use the Media tab of the Media Properties dialog. For more information, see “Viewing or Changing Media File Properties” on page 107.

- If you have two files that have synchronized timecode — such as video shot on a 3D camera that creates separate left- and right-eye clips — you don’t need to align the audio and video. Just select the clips in the Project Media window and choose Pair as Stereoscopic 3D Subclip from the shortcut menu. For more information, see “Using the Project Media Window” on page 81.

  The first stream will be used and paired with the next stream. If you need to change the mode for a media file or swap the left/right images, you can use the Media tab of the Media Properties dialog.

- If you want to add stereoscopic 3D depth to tracks using 3D compositing, you can use the Stereoscopic 3D Camera controls on the Track Motion dialog. For more information, see “3D Compositing” on page 383.

Supported multistream formats:

- Dual-stream AVI or QuickTime files
- 3D AVC files created by 3D Bloggie HD cameras
- MPO (multiple picture object) 3D still images
- CineForm Neo3D 5.1 or later (a CineForm product or the free Neo Player is required to read Cineform Neo3D files)
- Two separate files with names ending in _L and _R. When the left file is added to the project, Vegas Pro automatically adds the right file as well and creates a stereoscopic 3D subclip.
- Two separate files with pairing metadata from the Sony PMW-TD300 camera
- Two separate files from the Sony PMW-F3 camera using 3D Link
- Two separate files paired as described in this topic
1. Add your media to the timeline using **Add Across Tracks** mode so the video for the left and right eyes is on separate tracks. In the following example, the left-eye track is above the right-eye track.

2. Use one of the following methods to align the audio and video so the video output is synchronized.
   - If you used a slate or a loud clap for your synchronization point, you can align the events to within a frame of each other using the audio waveforms:
     - Roughly align the audio waveforms by dragging events in the timeline.
     - Use the **Zoom** controls at the bottom-right corner of the timeline to zoom in on the waveform. For more information, see “Zooming and Magnification” on page 186.
     - Verify **Quantize to Frames** is enabled because you want video frames to be aligned even if the audio is slightly out of alignment.
     - Drag a track’s border to make the tracks taller and view large waveforms.
     - Use **Shift+Up Arrow** to magnify the waveforms if necessary.
     - Click the event you want to move and press 1 or 3 on the numeric keypad to nudge the event by frames to the left or right.

   - **Synchronizing a video event:**
     - These steps require snapping to be enabled, so if you have not already done so, turn snapping on by clicking the **Enable Snapping** button. For more information, see “Enable Snapping” on page 137.
a. Solo the video track.

b. Position the cursor at the synchronization point and drag the event’s snap offset so it snaps to the cursor.

c. Repeat steps a and b for each clip.

d. Drag the cursor to a snap point, and then snap the other clips to the cursor.

If the cameras were not genlocked together (shooting at the same cadence) you may find one to be up to half a frame ahead of the other. Unless your scene has lots of fast motion, this is acceptable; just be sure to get them as close as possible on the timeline.

3. Verify alignment:

   a. Drag the Level slider on the top track to set its opacity to 50%.

   b. Find a portion of the video with good movement and verify the motion is the same in both clips and that one clip does not lead the other.

      If the cameras were not genlocked together (shooting at the same cadence), you may find that one clip is up to half a frame ahead of the other. Unless your scene has fast motion, this is acceptable.

4. Select both video events, right-click one of the events, and choose Pair as Stereoscopic 3D Subclip.

   One video event is deleted from the timeline, the active take for the event is set to the new multistream subclip, and a new multistream clip is added to the Project Media window. If you view the clip properties for the new subclip, you’ll see that the Stereoscopic 3D Mode is set to Pair with next stream.

5. Delete the audio and video tracks you created in step 1.

   After synchronizing the events, you will have a paired stereoscopic subclip in the Project Media window. You can drag these clips to the timeline as stereoscopic 3D media.
Tips:

- You can also select tracks to pair stereoscopic subclips. Select both tracks, right-click one of the tracks, and choose Pair as Stereoscopic 3D Subclips. Overlapping events on the tracks are paired as stereoscopic subclips. If there is an empty track remaining, it is deleted.
- If your camera rig used mirrors or inverted cameras and produced flipped or rotated images that were not corrected in camera, you can correct the clip with the Stereoscopic 3D Adjust plug-in. For more information, see “Stereoscopic 3D Alignment and Depth Adjustment” on page 206.

Stereoscopic 3D Alignment and Depth Adjustment

It is very important that stereoscopic 3D video have differences between the views only in horizontal displacement. Any vertical or rotational misalignment will detract from the viewing experience and may even cause viewer discomfort. Also, it is important to limit the amount and direction of horizontal offset to create comfortable depth.

For example, when shooting with parallel-axis cameras, all of the action is usually in front of the screen, and you need to use horizontal image translation to push most of it behind the screen.

Use the 3D glasses in combination with viewing the output without the glasses to create good alignment and depth settings. You usually want all of the action behind the screen plane, only crossing the screen plane for dramatic or special effect. However, make sure never to create divergence, where the left-eye picture would appear more than 2.5 inches to the left of the right-eye picture on the largest screen where your movie will be shown.

For example, if the largest screen to be used is 16:9 with a 106-inch diagonal, the width is 87% of the diagonal, or about 92 inches. With 1920x1080 content, 2.5 inches is only 52 pixels, so make sure your distant objects are never more than 52 pixels apart.

You can use the Stereoscopic 3D Adjust plug-in to adjust horizontal offset, vertical offset, keystoning, and rotation. This plug-in can be applied at the media level, event level, track level, or video output. For more information, see “Applying Video Effects” on page 309.

You can use the plug-in’s controls as follows:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal Offset</td>
<td>Drag the slider to adjust the horizontal alignment of the left- and right-eye views to set the perceived position of the video relative to screen depth.</td>
</tr>
<tr>
<td>Vertical Offset</td>
<td>If left- and right-eye views are not aligned vertically, drag the slider to correct the offset.</td>
</tr>
<tr>
<td>Zoom</td>
<td>If left- and right-eye views are not zoomed identically, drag the slider to correct the offset.</td>
</tr>
<tr>
<td>Keystone</td>
<td>Drag the slider to correct for image keystoning. Image keystoning occurs when the left- and right-eye cameras are not parallel.</td>
</tr>
<tr>
<td>Rotation</td>
<td>Drag the slider to correct for camera tilt in the left- and right-eye views.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Auto Correct</td>
<td>Click to analyze left- and right-eye views and automatically calculate values for Vertical Offset, Zoom, Keystone, and Rotation.</td>
</tr>
<tr>
<td>Flip Horizontal</td>
<td>Choose a setting from the drop-down list to flip the image for inverted cameras.</td>
</tr>
<tr>
<td>Flip Vertical</td>
<td>Choose a setting from the drop-down list to flip the image for mirror rigs or inverted cameras.</td>
</tr>
<tr>
<td>Automatic Crop</td>
<td>Select this check box if you want to automatically crop the left- and right-eye views during adjustment to prevent black borders created by the plug-in's adjustments.</td>
</tr>
<tr>
<td>Crop</td>
<td>When the Automatic Crop check box is cleared, you can drag this slider to adjust image cropping.</td>
</tr>
<tr>
<td>Floating windows</td>
<td>Drag the Left or Right sliders as needed to correct for screen-edge violations.</td>
</tr>
</tbody>
</table>

If your stereoscopic 3D project contains objects that cross the screen edge and appear in front of the screen, users will see conflicting depth cues: the 3D effect tells the user's eyes that an object should appear in front of the screen, but the edge of the screen contradicts the screen depth.

For example, in the following example, dragging the Left slider masks the left edge of the frame to prevent the kayak from crossing the edge of the screen.

Tips:

- 3D depth adjustment is a complex process and is out of the scope of this document. For more information, please review a reference such as 3D Movie Making: Stereoscopic Digital Cinema from Script to Screen by Bernard Mendiburu.

- When you’re working with a stereoscopic 3D project, a separate check box is displayed in the Video FX window for the left- and right-eye video: ![Stereoscopic 3D Adjust]. By limiting an effect to the left or right eye only, you can use multiple instances of a plug-in with different settings for each eye.
Stereoscopic 3D Rendering

When you render your project, the Stereoscopic 3D mode setting from the Video tab in the Project Properties dialog is used by default.

If you want to use a different rendering format (to deliver separate left- and right-eye masters, for example, or to create multiple versions of your project), you can change the rendering mode.

Supported 3D rendering formats:

- Video in a frame-compatible format. Set your project's Stereoscopic 3D mode to Side by side (half), Top/bottom (half), or Line alternate and render using a standard file format template.

- CineForm Neo3D (requires CineForm NeoHD, Neo4k, or Neo3D 5.1 or later). You can create a custom QuickTime or AVI render template that uses CineForm as your video format. Rendering with this template will create a Neo3D file that can be used by any application that supports the CineForm stereoscopic 3D format.

- Two separate files. You can create two custom templates and use the Project tab in the Custom Settings dialog to set the Stereoscopic 3D mode for one template to Left Only and the other to Right Only. You can then render the files separately or use Tools > Scripting > Batch Render to render the left- and right-eye files.

- Rendering using the Sony AVC/MVC plug-in with one of the following templates creates two files when you render your stereoscopic 3D video:
  - MVC 1280x720-60p, 25 Mbps video stream
  - MVC 1280x720-50p, 25 Mbps video stream
  - MVC 1920x1080-24p, 25 Mbps video stream

  The base stream is a full-resolution 2D AVC video, and the dependent stream is an MVC video that contains video data for the other eye.

1. From the File menu, choose Render As to display the Render As dialog.
2. Use the Output File controls to choose where you want to save your file:
   - The Folder box displays the path to the folder where your file will be saved. Click the down arrow to choose a recently used folder, or click the Browse button to specify a new folder.
   - Type a name in the Name box, or click the Browse button and select a file in the browse window to replace an existing file.
3. Use the Output Format controls to choose the type of file you want to create.
   - The Output Format box displays the file types and formats you can use to render your file. You can double-click headings (or click the arrow buttons) to expand or collapse lists of available templates.
4. Click the Customize Template button to create a new template.
5. In the Custom Settings dialog, click the Project tab.
6. From the **Stereoscopic 3D mode** drop-down list, choose the setting that you want to use for rendering your project.

Choose **Use project settings** if you want to use the setting from the Video tab in the Project Properties dialog, or choose another mode if you want to override the project setting when rendering.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Use project settings</strong></td>
<td>Uses the setting from the Video tab in the Project Properties dialog.</td>
</tr>
<tr>
<td><strong>Side by side (half)</strong></td>
<td>Choose this setting when your rendered video will contain left- and right-eye views in a single frame.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are displayed as half of the available horizontal resolution.</td>
</tr>
<tr>
<td><strong>YouTube 3D</strong></td>
<td>YouTube 3D uses frame-compatible video, so you can create a custom render template using a format that is compatible with YouTube, such as XDCAM EX, Windows Media Video, or MainConcept MPEG-2. For the custom template, set the stereoscopic 3D mode to <strong>Side by side (half)</strong> and select the <strong>Swap Left/Right</strong> check box since YouTube 3D defaults to this layout. When you upload your video to YouTube, add <code>yt3d:enable=LR</code> as a tag to enable 3D viewing. Also add <code>yt3d:aspect=16:9</code> (or <code>yt3d:aspect=4:3</code>) to set the viewing frame aspect ratio.</td>
</tr>
<tr>
<td><strong>DVD, Blu-ray Disc, and 3D Blu-ray Disc</strong></td>
<td>When you use <strong>Tools &gt; Burn Disc &gt; Blu-ray Disc</strong> in a stereoscopic 3D project, Vegas Pro will render a Blu-ray 3D Disc image file (.iso) for commercial BD-ROM preparation testing. For more information, see &quot;Creating a Blu-ray Disc” on page 491. If your project is destined for professional Blu-ray 3D™ replication, Vegas Pro can prepare content in full HD per-eye format by rendering two separate files (see <strong>Left only</strong> and <strong>Right only</strong> below), which can be read by an MVC encoder such as the Dualstream 3D encoder and authored using a tool such as Blu-print. For more information, see <a href="http://www.sonycreativesoftware.com/blurayencoding">http://www.sonycreativesoftware.com/blurayencoding</a> and <a href="http://www.sonycreativesoftware.com/bluprint">http://www.sonycreativesoftware.com/bluprint</a>.</td>
</tr>
<tr>
<td><strong>Side by side (full)</strong></td>
<td>Choose this setting when your rendered video will contain left- and right-eye views in a single frame.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are displayed using the full horizontal resolution.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Top/bottom (half)</td>
<td>Choose this setting when your rendered video will contain left- and right-eye views stacked in a single frame. Left- and right-eye views are displayed as half of the available vertical resolution.</td>
</tr>
<tr>
<td>Top/bottom (full)</td>
<td>Choose this setting when your rendered video will contain left- and right-eye views stacked in a single frame. Left- and right-eye views are displayed using the full vertical resolution.</td>
</tr>
<tr>
<td>Anaglyphic (red/cyan)</td>
<td>Left- and right-eye views use color filters to allow anaglyphic glasses to separate the left- and right-eye views.</td>
</tr>
<tr>
<td>Anaglyphic (amber/blue)</td>
<td></td>
</tr>
<tr>
<td>Anaglyphic (green/magenta)</td>
<td></td>
</tr>
<tr>
<td>Line alternate</td>
<td>Choose this setting when your rendered video will be displayed on a line-alternate 3D monitor. Left- and right-eye views are interlaced using half of the available vertical resolution.</td>
</tr>
<tr>
<td>Checkerboard</td>
<td>Choose this setting when your rendered video will be displayed on a DLP-based 3D monitor. Left- and right-eye views are tiled using half of the available horizontal and vertical resolution.</td>
</tr>
<tr>
<td>Left only</td>
<td>Choose the Left only or Right only setting if you’re creating separate renders for the left- and right-eye outputs. These settings are useful when your output format requires separately rendered files for the left and right eyes. You can use the Batch Render script to automate the process. Create two custom rendering templates: for one template, set the stereoscopic 3D mode to Left only and set the other template’s stereoscopic 3D mode to Right only. Then choose Tools &gt; Scripting &gt; Batch Render, select your format and select the check box for your two templates, set the destination folder and file name, and click OK. Vegas will render each file with the name of the template appended to the file name.</td>
</tr>
<tr>
<td>Right only</td>
<td></td>
</tr>
<tr>
<td>Blend</td>
<td>Choose this setting to blend the left- and right-eye images. This setting is useful when adjusting events.</td>
</tr>
<tr>
<td>Difference</td>
<td>Choose this setting when performing vertical adjustments to minimize vertical disparity.</td>
</tr>
</tbody>
</table>

7. Select the Swap Left/Right check box if you need to switch the left- and right-eye pictures. This setting is useful if you’re using a line-alternate display that displays the right eye on top, if you’re using magenta/green anaglyphic glasses, or to create cross-eye free-view 3D.
8. Drag the **Crosstalk cancellation** slider if you experience image bleed-through. For example, if you see right-eye images in your left eye, you can adjust the **Crosstalk cancellation** slider to compensate.

When your project's **Stereoscopic 3D mode** is set to **Side by side, Top/bottom, Line alternate, or Checkerboard** mode, crosstalk cancellation is active only when the **Full-resolution rendering quality** drop-down list is set to **Good** or **Best**. When using anaglyphic modes, crosstalk cancellation is active for any quality level.

9. Save your template for future use:
   a. Type a name in the **Template** box to identify your rendering template.
   b. Click the **Save Template** button.
   c. Click **OK** to return to the **Render As** dialog.

10. Click **Render** to render your project using your new template.
Using Markers, Regions, and Commands

Markers and regions serve as reference points along the timeline and help arrange events on the timeline. You can use markers for annotations, to insert metadata commands, or to mark track and index entries for a disc-at-once CD project.

Inserting Markers

From the Insert menu, choose Marker to add a marker at the cursor position. Markers can be used to indicate points of interest in projects or to make notes in the project.

If you choose to save markers in your rendered MPEG-2 file, DVD Architect will read those markers as chapter markers. Ensure the Render I-frames at markers check box is selected before rendering (in the Render As dialog, choose MainConcept MPEG-2 from the Template drop-down list, and then click the Custom button. In the Custom Template dialog, select the Video tab and select the Render I-frames at markers check box).

Each marker (up to 99) is assigned a number. Pressing this number on the keyboard moves the cursor to the corresponding marker.

Inserting a marker

1. Position the cursor where you want to add a marker.

2. From the Insert menu, choose Marker. A marker will be added at the cursor position and an edit box is displayed.

3. Type a name for the marker in the edit box and press Enter.

You can also insert markers during playback by pressing the M key.

Naming or renaming a marker

Right-click the marker tag and choose Rename from the shortcut menu. Type the name of the marker in the edit box and press Enter when you're finished.

—or—

Double-click to the right of the marker and type a name in the edit box.
Moving a marker

Drag the marker tag to a new location.
💡 Hold Shift while dragging to temporarily override the current snapping setting.

Deleting a marker

Right-click the marker tag and choose Delete from the shortcut menu.

Deleting all markers and regions from your project

Right-click a blank area of the Marker Bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions in the project are removed.

Deleting all markers within the selected area

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and regions in the selected area are removed.

Moving the cursor to a marker

Click the marker tag.

Inserting Regions

From the Insert menu, choose Region to add region tags at each end of the current selection. Regions can be used to indicate sections of projects such as credits or scenes, or they can be used to make notes in the project.

1. Opening Credits
2. Scene One
00:00:00.000 00:00:00.15

💡 Each region (up to 99) is assigned a number. Pressing this number on the keyboard selects the corresponding region.

Inserting a region

1. Drag the cursor in the timeline or marker bar to make a time selection.

2. From the Insert menu, choose Region. Numbered region tags are placed at the start and end of the selected area, and an edit box is displayed.

3. Type a name for the region in the edit box and press Enter.
Moving the cursor to a region tag

Click a region tag.  
To move the cursor to the start or end of a region, right-click either region tag and choose Go to Start or Go to End from the shortcut menu.

Deleting a region

Right-click either region tag and choose Delete from the shortcut menu.

Deleting all markers and regions in project

Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All from the submenu. All regions and markers in the project are removed.

Deleting all markers and regions within a selected area

1. Drag along the marker bar to highlight the area you want all markers and regions to be removed from.
2. Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All in Selection from the submenu. All regions and markers inside the selected area are removed.

Naming or renaming a region

Right-click the starting region tag and choose Rename from the shortcut menu.
—or—
Double-click to the right of the region tag and enter a name in the edit box.

Selecting a region

Right-click the starting or ending region tag and choose Select Region from the shortcut menu. The region is highlighted.
—or—
Double-click the start or end region tag. The region is highlighted.

Moving a region

Drag either region tag to move the tab and change the region's size.
Hold the Alt key while dragging either region tag to move a region and preserve its length.
Using Media Markers and Regions

From the View menu, choose Event Media Markers to toggle the display markers (including XDCAM essence marks) and regions that are saved in a media file. These markers are displayed in the timeline in events that refer to the media file.

Media markers and regions cannot be edited within the event. However, when you edit the markers in markers and regions in the Trimmer window or in an external audio editor, the event will reflect your changes.
Tips:

- From the View menu, choose Event Media Markers, and then choose Show Marker Labels from the submenu to toggle the display of marker labels in events.
- When media markers are displayed, you can use them as snap points for positioning the cursor and for edge-trimming if Snap to Markers is selected on the Options menu. If a media file’s frame rate does not match your project frame rate, frame quantization will occur after the snap if Quantize to Frames is selected on the Options menu. For more information, see “Adjusting an Event’s Length” on page 156 and “Enable Snapping” on page 137.

Inserting Commands

From the Insert menu, choose Command to place a metadata command marker on the command bar.

Command markers indicate when an instruction (function) will occur in a streaming media file. You can use command markers to display headlines, captions, link to Web sites, or any other function you define.

Windows Media Player 9 and later will ignore metadata commands unless the Run script commands when present check box is selected on the Security tab of the player’s Preferences dialog. Be sure to instruct your audience to select this check box before playing your file.

Inserting a command marker

1. Place the cursor where you want to insert the command marker.
2. From the Insert menu, choose Command. The Command Properties dialog is displayed.
3. From the Command drop-down list, choose the type of command you want to insert, or type a custom command in the box.
4. In the **Parameter** box, type the argument that should be passed to the command. For example, if you’re using an URL command, type the address of the Web page you want to display.

<table>
<thead>
<tr>
<th>Command</th>
<th>Player Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>URL</td>
<td>Windows Media</td>
<td>Indicates when an instruction is sent to the user’s Internet browser to change the content being displayed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the <strong>Parameter</strong> box, type the URL that will display at a specific time during the rendered project’s playback.</td>
</tr>
<tr>
<td>Text</td>
<td>Windows Media</td>
<td>Displays text in the captioning area of the Windows Media Player located below the video display area.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the <strong>Parameter</strong> box, type the text that will display during playback.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>![Tip] To view captions during playback in Windows Media Player 9, choose <strong>Captions and Subtitles</strong> from the Windows Media Player <strong>Play</strong> menu, and then choose <strong>On if Available</strong> from the submenu.</td>
</tr>
<tr>
<td>WMClosedCaption</td>
<td>Windows Media</td>
<td>Displays the text from the <strong>Parameter</strong> box in the captioning window that is defined by an HTML layout file.</td>
</tr>
<tr>
<td>WMTextBodyText</td>
<td>Windows Media</td>
<td>Displays the text from the <strong>Parameter</strong> box in the text window that is defined by an HTML layout file.</td>
</tr>
<tr>
<td>WMTextHeadline</td>
<td>Windows Media</td>
<td>Displays the text from the <strong>Parameter</strong> box in the headline window that is defined by an HTML layout file.</td>
</tr>
<tr>
<td>Scott EOM</td>
<td>Scott Studios WAV file</td>
<td>Calculates when the next queued clip starts playing in a Scott Studios system.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For more information, please refer to your Scott Studios documentation.</td>
</tr>
<tr>
<td>Scott Cue In</td>
<td>Scott Studios WAV file</td>
<td>Set the beginning of a file in a Scott Studios System without performing destructive editing.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For more information, please refer to your Scott Studios documentation.</td>
</tr>
<tr>
<td>Command</td>
<td>Player Type</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>608CC1</td>
<td>—</td>
<td>Used for primary-language closed captions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the Comment box, type the closed caption control commands.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tips:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If you type captioning text in the Comment box and do not specify captioning markup, a pop-on caption is created.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• You can use your keyboard to create standard text and punctuation. To insert special characters and punctuation, use the Character Map (Start &gt; All Programs &gt; Accessories &gt; System Tools &gt; Character Map).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For more information about closed captioning, see “Adding Closed Captioning to Video Files” on page 443.</td>
</tr>
<tr>
<td>608CC3</td>
<td>—</td>
<td>Used for secondary-language closed captions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In the Comment box, type the closed caption control commands.</td>
</tr>
</tbody>
</table>

5. In the Comment box, type any comments you want to associate with the command. A comment is generally used to remind you of what the command is while you work on the project; its function is similar to naming markers and regions.

6. In the Position box, type the time you want the command to occur in your project. Vegas Pro inserts at the cursor position by default.

Deleting a command marker

Right-click the command marker tag and choose Delete from the shortcut menu.

Editing a command marker

Right-click the command marker tag and choose Edit from the shortcut menu.

—or—

Double-click the command marker tag.

Moving the cursor to a command marker

Click the command marker tag.
Using command templates

If you frequently insert commands that use similar settings, you can create a template to insert command settings automatically.

Creating a template

1. From the Insert menu, choose Command to display the Command Properties dialog.
2. Type the settings you want to use in the Command, Parameter, Comment, and Position boxes.
3. In the Template box, type the name you want to use to store the template.
4. Click the Save button.

Recalling a template

1. From the Insert menu, choose Command to display the Command Properties dialog.
2. Choose the template you want to use from the Template drop-down list. Vegas Pro fills in the Command, Parameter, Comment, and Position boxes using the information stored in the template.
3. Edit the settings in the Command, Parameter, Comment, and Position boxes as necessary.
4. Click OK.

Editing metadata commands

Vegas Pro saves your metadata command templates in the cmdtemp.xml file in the C:\Users\<username>\AppData\Roaming\Sony\Vegas Pro\12.0 folder. You can edit this file directly to modify your templates.

Inserting CD Track Regions

From the Insert menu, choose Audio CD Track Region to add a region using the current selection at the cursor position. CD track regions are used for creating an audio CD track list for burning Red Book audio CDs. For more information, see “Disc-at-Once (DAO or Red Book) CD Burning” on page 486.

If your first track region begins before 00:00:02:00, a timeline offset is automatically added so the first track begins at exactly two seconds.

CD track numbering is based on the First track number on disc setting on the Audio CD tab in the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.
Tips:
- From the Options menu, choose **Quantize to Frames** to turn off frame quantization before creating a CD layout. For more information, see "Quantize to Frames" on page 140.
- Double-click a region tag to select the duration of the track.
- Press Ctrl+Period to seek to the next track.
- Press Ctrl+Comma to seek to the previous track.

Inserting CD Index Markers

From the Insert menu, choose **Audio CD Track Index** to add an index marker at the cursor position.

You can use indices to subdivide a track. For example, a track could contain an orchestral composition, and index markers could allow navigation to each of the movements. Each track on a Red Book audio CD can contain up to 99 index markers. For more information, see "Disc-at-Once (DAO or Red Book) CD Burning" on page 486.

![Track 4 Index](image)

Tips:
- Press Period to seek to the next track or index marker.
- Press Comma to seek to the previous track or index marker.

The Marker Tool

You can use the marker tool to navigate the marker bars and edit multiple selected markers.

1. Click the **Marker Tool** button in the top-right corner of the timeline.
2. Select the markers you want to edit:
   - Press the Left Arrow/Right Arrow keys to move to the previous/next marker in the active bar (marker/region bar, CD layout bar, or command bar).
   - Press Shift+Left Arrow/Right Arrow keys to extend the selection to the previous/next marker.
   - Press Shift while clicking two marker tags to select all markers between the two tags.
   - Press Ctrl while clicking marker tags to select or deselect individual markers.
3. Edit your markers:
   - Dragging any selected marker will move all selected markers in the active bar as a group.
   - Pressing Delete will remove all selected markers in the active bar.

The marker tool is inactive when you change focus to another portion of the Vegas Pro window.
Track Editing

Tracks are containers along the timeline where you arrange audio and video events.

Events sit on tracks to determine when an event starts and stops, and multiple tracks are together to produce your final output.

Inserting Audio Tracks

From the Insert menu, choose Audio Track to add a new, blank track at the end of the track list.

If you want to add a track in a specific location, right-click a track header and choose Insert Audio Track from the shortcut menu. The new track will be inserted above the selected track.

When you drag a media file from the Explorer window or Project Media window to an area of the timeline that does not contain a track, a new track will be created and a new event containing the media file is added to the new track.

You can change the default track volume, pan type, height, track effects, and record input monitor status by right-clicking a track and choosing Set Default Track Properties from the shortcut menu. For more information, see “Setting Default Track Properties” on page 248.

Inserting Video Tracks

From the Insert menu, choose Video Track to add a new, blank track at the top of the track list.

If you want to add a track in a specific location, right-click a track header and choose Insert Video Track from the shortcut menu. The new track will be inserted above the selected track.

When you drag a media file from the Explorer window or Project Media window to an area of the timeline that does not contain a track, a new track will be created and a new event containing the media file is added to the new track.

You can change the default compositing mode, height, and track effects by right-clicking a track and choosing Set Default Track Properties from the shortcut menu. For more information, see “Setting Default Track Properties” on page 248.

Selecting Tracks

Selecting tracks, along with selecting events, is the first step in a variety of editing tasks. There are different methods for selecting tracks depending on the type of selections you want to make.
When multiple tracks are selected, you can perform editing tasks on all selected tracks simultaneously. For example, if you want to adjust the volume of several audio tracks while preserving their relative levels, select the tracks and drag the **Volume** fader on any of the selected tracks. All the faders will move together.

**Selecting a single track**

Click anywhere in the track header of the track you want to select. The track is highlighted.

**Selecting multiple adjacent tracks**

Hold down the Shift key and click in the track headers of the first and last track you want to select. The tracks — including those between the selected tracks — are highlighted.

**Selecting groups of composited tracks**

Click the vertical bar below a parent track to select a group of composited tracks. For example, clicking the area marked A in the following track list to select tracks 1 through 6. Clicking the area marked B selects tracks 4 through 6.

For more information, see "Compositing and Masks" on page 377.

**Selecting multiple nonadjacent tracks**

Use the following procedure to select multiple tracks that are not located next to each other.

1. Hold down the Ctrl key and click in the track header of each track that you want to select. The tracks are highlighted.
If you have selected a track that you do not want to select, simply click on the track again.

2. When you have selected all of the tracks, release the Ctrl key.

Selecting all tracks

From the Edit menu, choose Select, and then choose Select All from the submenu to select all tracks and events in your project.

Arranging Tracks

Tracks can be moved to create logical groupings at any time during a project’s creation.

To move a track, drag its icon to a new location in the track list. The new location is indicated by the highlighted line separating the tracks.

To move multiple tracks, use the Shift or Ctrl keys while clicking on the track icons, and then drag the tracks to a new location.

Grouping Tracks

You can use track groups to organize similar tracks and hide them from view when you’re not working on them. This can make the track list less cluttered and easier to work with, especially in large projects.

You can reorder track groups in the track list the same way you reorder tracks. Simply drag a track group header to a new position in the track list.

Creating a track group

1. Select two or more tracks to group together. Press Shift to select multiple adjacent tracks. Nonadjacent tracks cannot be grouped together.
2. Right-click one of the tracks, choose Track Group, and then choose Group Selected Tracks.

The tracks are grouped together. Click the Collapse/Expand Track Group button in the track group header to close and expand the tracks in the group.

When a track group is collapsed, dark gray bars indicate the length and location of events in the collapsed tracks.

If you select a parent or child video track to be added to a track group, all associated parent/child tracks will also be added to the group to preserve the compositing relationship. For more information, see “Compositing and Masks” on page 377.

When you collapse a track group, tracks and events in the group are not locked. Edits made elsewhere in the project may affect tracks and events in the collapsed group.

Adding tracks to existing track groups

Drag one or more tracks into a track group to add the selected tracks to the group.

Removing tracks from groups

Drag one or more tracks out of a track group to remove the selected tracks from the group. You can also right-click one or more selected tracks in a group, choose Track Group, and then choose Ungroup Selected Tracks to remove tracks from a group.

Clearing track groups

1. Click the track group header to select all tracks in the group.

2. Right-click the track group header and choose Ungroup Selected Tracks to ungroup all tracks in the group.

You can also right-click the track grouping lane and choose Ungroup Selected Tracks from the shortcut menu to clear the track group.
Selecting all tracks in a group

Click a track group header or grouping lane to select all tracks in the group.

Renaming track groups

Every track group in your project has a scribble strip where you can type a name for the track group.

1. Double click the scribble strip. Any existing name is highlighted on the strip.
2. Type the new track group name.
3. Press Enter to save the track group’s name.

Muting and soloing track groups

Click the Solo Track Group button in a track group header to isolate all tracks in the group for playback. Soloing a track group overrides muted tracks in the group.

Click the Solo Track Group button again to restore the track group for playback.

Click the Mute Track Group button in a track group header to temporarily suspend playback of all tracks in the group. Muting a track group overrides soloed tracks in the group.

Click the Mute Track Group button again to restore the track group for playback.

Duplicate Track

If you want to create an exact copy of a track — including events, effects, and envelopes — right-click the track number and choose Duplicate Track from the shortcut menu.

Audio Track Controls

The controls in the track list allow you to adjust track volume, panning, phase, assignable FX send levels, and bus send levels.
Tips:
- Audio track controls are duplicated on audio track channel strips in the Mixing Console window. "Audio Track Channel Strips" on page 347.
- To move faders and sliders in fine increments, hold Ctrl while dragging the control.

Changing a track’s color
You can change the color of your tracks to create logical track groups.

To change a track’s color, right-click the header and choose Track Display Color from the shortcut menu. Choose a color from the submenu to change the icon in the track list and the waveform in the timeline.

Use the Display tab in the Preferences dialog to edit the available colors. For more information, see “Preferences - Display Tab” on page 597.

Changing a track’s height
Drag a track’s bottom border to set its height. If you want to set a track’s height as the default height for new tracks, you can right-click within the track list and choose Set Default Track Properties from the shortcut menu. For more information, see “Setting Default Track Properties” on page 248.

Click Minimize to minimize a track vertically.

Click Maximize to zoom in vertically so a track fills the timeline.

After minimizing or maximizing a track, click the Minimize or Maximize button again to return a track to its previous height.

Track height keyboard shortcuts
- Press Ctrl+Shift+Up Arrow or Down Arrow to change the height of all tracks at once.
- Press ` to minimize all tracks. Press again to restore tracks to their previous height. When restoring track height, tracks that you previously minimized are not restored—you can restore these tracks by clicking the Restore Track Height button on the track header.
- Press Ctrl+` to return all tracks to the default height.

Assigning a name to a track
1. Double-click in the Scribble Strip and type the track name.
   - If you do not see the Scribble Strip, expand the track to reveal it. The Scribble Strip appears above the Volume fader.
2. Press Enter to save the name.
Arming a track for recording

Click the Arm for Record button on an audio track to prepare it for recording.

When you click the Record button on the main transport bar, all armed tracks will begin recording.

For more information about recording audio, see "Recording Audio" on page 113.

Inverting the phase of a track

Click the Invert Track Phase button to reverse the phase of all events on an audio track.

Although inverting data does not make an audible difference in a single file, it can prevent phase cancellation when mixing or crossfading audio signals.

Select multiple tracks to invert several tracks simultaneously.

If the Invert event switch is selected, inverting the phase of the track will return the event to its original phase.

Adding or editing track effects

Click the Track FX button to add effects to a track or edit the existing effects chain.

For more information about using track effects, see "Adding/Editing Audio Track Effects" on page 295.

Muting a track

Click the Mute button to prevent a track from being played in the mix. Click the Mute button on additional tracks to add them to the mute group. To unmute a track, click the Mute button again.

Click the Mute button in a track group header to temporarily suspend playback of all tracks in the group. Muting a track group overrides soloed tracks in the group.

Muting a track mutes its main output and post-fader sends only unless the Track prefader sends listen to mute check box on the Audio tab of the Preferences dialog is selected. For more information and examples about how the Track prefader sends listen to mute check box works, see "Preferences - Audio Tab" on page 584.

Muting or unmuting a track

1. Deselect the Automation Settings button.
2. Click the Mute button.

When you have a group of tracks muted, hold Ctrl while clicking the Mute button on an unmuted track to remove all other tracks from the mute group. Hold Ctrl while clicking the Mute button on a muted track to reset all Mute buttons.
Adjusting mute automation

When you select the Automation Settings button, the Mute button is displayed as , and you can use the button to edit mute automation.

Soloing a track

Click the Solo button to mute all unselected tracks. Click the Solo button on additional tracks to add them to the solo group. To remove a track from the solo group, click its Solo button again.

Click the Solo button in a track group header to isolate all tracks in the group for playback. Soloing a track group overrides muted tracks in the group.

💡 Hold Ctrl while clicking a Solo button to solo a single track and remove all other tracks from the solo group.

Choosing a track's input/recording device

The Record Input button in a track header chooses the audio input that will be used to record to a track. You can click the Record Input button to turn input monitoring on or off and choose a recording device.

Assigning a track to a bus

The bus button in a track header chooses the track's primary output. Assigning tracks to busses is especially useful for creating submixes that allow you to adjust the levels of multiple tracks at once or apply an effect to multiple tracks. For more information, see “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373.

1. Click the bus button on the track.

   The button is displayed as when the track is routed to the master bus, and the bus letter is displayed (A, B, and so on) when a track is routed to another bus.

2. Select the desired bus from the submenu. The Bus button changes to display the selected bus.

   If the Bus button does not appear on the track, then you have not specified more than one bus in your project settings. For more information on specifying the number of busses for your project, see “Adding Audio Busses” on page 326.
If you want to send a track to multiple outputs — for creating cue mixes or effects sends — you can use the multipurpose fader to control the level of the track sent to each bus or assignable effects chain. “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373 and “Using Assignable Effects” on page 300.

Monitoring track output levels

During playback, a responsive meter is displayed in the track header to monitor the track’s output.

When clipping is detected, the peak meter displays a red Clip indicator.

Right-click the meters and choose a command from the shortcut menu to adjust the display of the meters. This shortcut menu allows you to reset clip indicators, choose a display scale, toggle vertical display, or turn output meters off.

Adjusting a track’s volume

The fader in the track header can function as a trim control that adjusts the overall volume of the track, or it can adjust track volume automation settings.
The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

💡 When adjusting the mix of your tracks, remember to look at the meters on the Mixer. Because you are adding the volumes of all of the tracks together, it is easy to clip the audio output. Make sure that the meters never display the red Clip indication during playback.

Adjusting the volume trim level

1. Deselect the Automation Settings button.
2. Drag the Vol fader to control how loud a track is in the mix.
   - A value of 0 dB means that the track is played with no boost or cut. Dragging the fader to the left cuts the volume; dragging to the right boosts the volume.
   - You can hold Ctrl while dragging a fader to adjust the setting in finer increments, or double-click the fader to return it to 0 dB.
   - If multiple tracks are selected, all selected tracks are adjusted.

Adjusting the volume automation level

When you select the Automation Settings button, the fader thumb is displayed as a 🗑️ and you can use the control to edit volume automation. For more information, see "Audio Track Automation" on page 251.

Panning a track

The Pan slider in the track header can function as a trim control that adjusts the overall panning of the track, or it can adjust track panning automation settings.

The trim level is added to the pan automation settings so your panning envelope is preserved, but with an offset applied. For example, setting the trim control to -9% left has the same effect as moving every envelope point 9% to the left.

Adjusting track panning trim levels

1. Deselect the Automation Settings button.
2. Drag the Pan slider to control the position of the track in the stereo field: dragging to the left will place the track in the left speaker more than the right, and dragging to the right will place the track in the right speaker.
   - You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.
   - If multiple tracks are selected, all selected tracks are adjusted.
Adjusting the track panning automation level

When you select the Automation Settings button, the Pan slider handle is displayed as a and you can use the control to edit pan automation. For more information, see “Audio Track Automation” on page 251.

Changing the pan mode

Right-click the fader handle and choose a pan type to change the behavior of the Pan slider. For more information about pan modes, see “Audio Panning Modes” on page 436.

The selected panning mode is also used for track-level pan envelopes. For more information, see “Audio Track Automation” on page 251.

Adjusting an assignable effects send level

The multipurpose slider in the track header can function as a trim control that adjusts the overall assignable effects send level of the track, or it can adjust assignable effects send automation settings.

The trim level is added to the assignable effects automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Tips:

- FX sends are post-volume by default. To change to pre-volume, click the Pre/Post Volume Send button (or right-click the FX fader and choose Pre Volume from the shortcut menu).
- If you want to apply track panning (including pan position and panning mode) to FX sends, right-click the FX fader and choose Link to Main Track Pan from the shortcut menu.

When Link to Main Track Pan is not selected, the track sends a center-panned stereo signal using the track’s current panning mode.

- Select the Use legacy track send gain check box on the Audio page of the Preferences dialog if you want to configure audio track sends to behave as they did in Vegas Pro 7.0 and earlier. When the check box is selected, you can open projects created with earlier versions of Vegas Pro and be assured they will sound the same as they did in earlier versions of Vegas Pro. For more information, see “Preferences - Audio Tab” on page 584.
Adjusting the assignable effects trim level

1. Deselect the Automation Settings button.
2. Click the label on the multipurpose slider and choose an assignable effects chain from the menu.

![Image showing a track header with a multipurpose slider and an FX fader]

3. Drag the FX fader to control the level of the track sent to each of the assignable FX chains that you have created. Dragging the fader to the left cuts the volume; dragging to the right boosts the volume.

   You can hold Ctrl while dragging a fader to adjust the setting in finer increments, or double-click the fader to return it to 0 dB.

   If multiple tracks are selected, all selected tracks are adjusted.

Adjusting the assignable effects automation level

When you select the Automation Settings button, the fader thumb is displayed as a and you can use the control to edit assignable effects send level automation. For more information, see “Audio Track Automation” on page 251.

Adjusting a bus send level

The multipurpose slider in the track header can function as a trim control that adjusts the overall bus send level of the track, or it can adjust bus send automation settings.

The trim level is added to the bus send automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.
Tips:

- Bus sends are pre-volume (and pre-mute) by default. When bus sends are pre-volume, you can create a cue mix that is independent of your main mix (like the monitor out on a hardware mixer). "Creating a Cue (Headphone) Mix with the Mixing Console" on page 373. To change to post-volume, click the Pre/Post Volume Send button (or right-click the bus fader and choose Post Volume from the shortcut menu). Post-volume sends are useful for effects sends because the send pays attention to the track’s volume and mute controls.

- If you want to apply track panning to bus sends (including pan position and panning mode), right click the bus fader and choose Link to Main Track Pan from the shortcut menu.

When Link to Main Track Pan is not selected, the track sends a center-panned stereo signal using the track’s current panning mode.

- Select the Use legacy track send gain check box on the Audio page of the Preferences dialog if you want to configure audio track sends to behave as they did in Vegas Pro 7.0 and earlier. When the check box is selected, you can open projects created with earlier versions of Vegas Pro and be assured they will sound the same as they did in earlier versions of Vegas Pro. For more information, see “Preferences - Audio Tab” on page 584.

Adjusting the bus send trim level

1. Deselect the Automation Settings button.

2. Click the label on the multipurpose slider and choose a bus from the menu.

3. Drag the fader to control the level of the track sent to each of the additional busses that you have created for your project. Dragging the fader to the left cuts the volume; dragging to the right boosts the volume.

You can hold Ctrl while dragging a fader to adjust the setting in finer increments, or double-click the fader to return it to 0 dB.

If multiple tracks are selected, all selected tracks are adjusted.
Adjusting bus send automation

When you select the Automation Settings button, the fader thumb is displayed as a, and you can use the control to edit bus send level automation. For more information, see "Audio Track Automation" on page 251.

Adjusting trim levels

The controls in the track header can function as trim controls or automation controls for track volume, panning, assignable effects send, and bus send levels. Adjusting the trim control affects the level of the entire track as it did in previous releases of Vegas Pro.

The trim level is added to the track automation setting so your automation settings are preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

To adjust trim levels, deselect the Automation Settings button. When Automation Settings is selected, the volume fader and multipurpose slider adjust automation settings.

Video Track Controls

The controls in the track list allow you to adjust track motion, effects, opacity, and compositing.

Change a track's color

You can change the color of your tracks to create logical track groups.

To change a track's color, right-click the header and choose Track Display Color from the shortcut menu. Choose a color from the submenu to change the icon in the Track List and the color that is used to highlight a selected event in the timeline.

Use the Display tab in the Preferences dialog to edit the available colors. For more information, see "Preferences - Display Tab" on page 597.

Change a track's height

Drag a track's bottom border to set its height. If you want to set a track's height as the default height for new tracks, you can right-click within the track list and choose Set Default Track Properties from the shortcut menu.

For more information, see "Setting Default Track Properties" on page 248.

Click Minimize to minimize a track vertically.

Click Maximize to zoom in vertically so a track fills the timeline.
After minimizing or maximizing a track, click the Minimize or Maximize button again to return a track to its previous height.

The following keyboard shortcuts are also available:

- Press Ctrl+Shift+Up Arrow or Down Arrow to change the height of all tracks at once.
- Press ` to minimize all tracks. Press again to restore tracks to their previous height. When restoring track height, tracks that you previously minimized are not restored—you can restore these tracks by clicking the Restore Track Height button on the track header.
- Press Ctrl+` to return all tracks to the default height.

Expand or collapse track layers

Right-click the track header and choose Expand Track Layers to expand a video track to reveal three subtracks within the main track: the A roll, B roll, and transition roll. In this view, sequential clips alternate between the A and B rolls, and the overlapping area between events is represented by the transition roll.

Choose the command again to collapse the track layers.

For more information, see “Adding Transitions” on page 311.

Expand or collapse track keyframes

If you’re using video track effects or track motion, keyframes will be displayed in the timeline below your video track. You can drag keyframes to adjust their position, or right-click a keyframe to display a shortcut menu that allows you to add and delete keyframes and change the interpolation curve between keyframes.

For more information, see “Applying Video Effects” on page 309 and “Editing Track Motion” on page 281.

💡 Select the Lock Envelopes to Events button to lock track-level keyframes to the events on the track. When keyframes are locked, you can move events along the timeline, and their associated keyframes move with them.

Click the Expand/Collapse Track Keyframes button in the track header to toggle the height of the track keyframes.

Event-level keyframes are not visible in the timeline.

Assign a name to a track

1. If you do not see the Scribble Strip, expand the track to reveal it. The Scribble Strip appears above the Level fader.
2. Double-click in the Scribble Strip and type the track name.
3. Press Enter to save the name.
**Bypass the motion blur envelope**

If you’ve applied a motion blur envelope to the video bus track, the envelope affects all tracks. To bypass motion blur for a track, select the Bypass Motion Blur button in the track header.

For more information, see “Video Bus Track” on page 244.

**Apply track motion**

Click the Track Motion button to display the Track Motion window. You can use this window to animate a video track or create picture-in-picture effects.

For more information, see “Editing Track Motion” on page 281.

**Apply effects to a track**

Click the Track FX button to add or edit track-level video effects. Track effects are applied to every event on the selected track.

For more information, see “Applying Video Effects” on page 309.

**Mute a track**

Click the Mute button to prevent a track from being played in the mix. Click the Mute button on additional tracks to add them to the mute group. To unmute a track, click the Mute button again.

**Muting or unmuting a track**

1. Deselect the Automation Settings button.
2. Click the Mute button.

💡 When you have a group of tracks muted, hold Ctrl while clicking the Mute button on an unmuted track to remove all other tracks from the mute group. Hold Ctrl while clicking the Mute button on a muted track to reset all Mute buttons.

When you have multiple levels of parent and child tracks, clicking the Mute button on a parent track mutes the parent track and its compositing children.

In the sample track list, muting track 1 will mute tracks 1 through 6.

Muting track 4 will mute tracks 4 through 6.
For more information, see "Compositing and Masks" on page 377.

Adjusting mute automation

You can edit mute automation settings by adding a mute envelope to the track or by using the controls in the track header.

1. Select the **Automation Settings** button 🎧. The **Mute** button is displayed as 🎧.

2. Click the **Mute** button 🎧 to change the track’s mute automation state.

   The button behaves differently if the track has a mute envelope and when you change the track automation recording mode:
   - When the track automation mode is set to **Off**, the button mutes the entire track.
   - When the track has a mute envelope and the track automation mode is set to **Read**, the button changes state to reflect the envelope setting during playback but cannot be adjusted.
   - When the track has a mute envelope and the track automation mode is set to **Touch** or **Latch**, the button edits the envelope setting at the cursor position.

For more information, see "Recording Track Envelope and Keyframe Automation" on page 266 and "Video Track Automation" on page 256.

Solo a track

Select the **Solo** button 🎧 to mute all unselected tracks. Click the **Solo** button on additional tracks to add them to the solo group. To remove a track from the solo group, click the **Solo** button again.
When you have a group of tracks soloed, hold Ctrl while clicking the Solo button on an unsoloed track to remove all other tracks from the solo group. Hold Ctrl while clicking the Solo button on a soloed track reset all Solo buttons.

When you have multiple levels of parent and child tracks, clicking the Solo button on a parent track solos the parent track and its compositing children. Other nonsoloed tracks at the same compositing level are bypassed.

In the sample track list, soloing track 1 will solo tracks 1 through 6.

Soloing track 4 will solo tracks 4 through 6. Tracks 2 and 3 are bypassed, and tracks 1 and 7 play normally.

For more information, see "Compositing and Masks" on page 377.

Adjust track opacity and trim levels

The Level slider in the track header affects the composite level of a track. The slider can function as a trim control that adjusts the overall track opacity, or it can adjust track opacity automation settings.

The trim level is added to the track automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to 90% has the same effect as decreasing every envelope point by 10%.

Click the Parent Composite Mode or Compositing Mode button and choose a mode from the menu to determine how the transparency in a video track is generated. Since lower tracks show through higher tracks, it is the compositing mode of the higher track that determines how much of the lower track shows though. The compositing mode of the lowest video track adjusts its transparency against the background.

For more information, see "Video Track Automation" on page 256 and "Compositing and Masks" on page 377.
Adjusting the compositing trim level

1. Deselect the Automation Settings button.
2. Drag the Level slider to control the transparency or blending of each track: left is 100% transparent, and right is 100% opaque.
   
   You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 100% opaque.
   
   If multiple tracks are selected, all selected tracks are adjusted.

Adjusting the composite automation level

You can edit automation settings by adding a composite level envelope to the track or by using the controls in the track header.

1. Select the Automation Settings button. The slider thumb is displayed as in automation mode.
2. Drag the Level slider.
   
   The slider behaves differently if the track has a composite level envelope and when you change the track automation recording mode:
   
   - When the track automation mode is set to Off, the slider adjusts the composite level of the entire track.
   - When the track has a composite level envelope and the track automation mode is set to Read, the slider will follow the envelope during playback but cannot be adjusted.
   - When the track automation mode is set to Touch or Latch, the slider edits the envelope setting at the cursor position. If the track does not have a composite level envelope, an envelope will be added when you adjust the slider.

If multiple tracks are selected, all selected tracks are adjusted.

For more information, see “Recording Track Envelope and Keyframe Automation” on page 266 “Video Track Automation” on page 256.

Adjust track fade-to-color levels

You can edit automation settings by adding a fade-to-color envelope to the track or by using the controls in the track header. The Fade slider is displayed only when the Automation Settings button is selected.

💡 You can set the track fade colors for each video track independently by right-clicking the track header, choosing Fade Colors, and then choosing Top or Bottom from the submenu. If you want to change the default fade colors, use the Track fade top and Track fade bottom controls on the Video tab of the Preferences dialog.
1. Select the Automation Settings button. The slider thumb is displayed as a in automation mode.

2. Drag the Fade slider.

The slider behaves differently when you change the track automation recording mode:

- When the track automation mode is set to Off, the slider adjusts the fade level of the entire track.
- When the track automation mode is set to Read, the slider will follow the envelope during playback but cannot be adjusted.
- When the track automation mode is set to Touch or Latch, the slider edits the envelope setting at the cursor position.

If multiple tracks are selected, all selected tracks are adjusted.

For more information, see “Recording Track Envelope and Keyframe Automation” on page 266 “Video Track Automation” on page 256.

Audio Bus Tracks

From the View menu, choose Audio Bus Tracks to toggle the display of audio bus tracks at the bottom of the timeline. An audio bus track exists for each bus or assignable effects chain in your project and serves as a timeline representation of each bus or assignable effects chain.

You can use bus tracks to automate volume, panning, and effect parameters using envelopes. For more information, see “Audio Track Automation” on page 251.

The controls in the bus track are duplicated on bus or assignable effects channel strips in the Mixing Console window. “Bus Channel Strips” on page 355 and “FX Send (Assignable Effects) Channel Strips” on page 367.

Adding automation to an audio bus track

Adding volume, panning, and effect automation to a bus track is just like adding automation to a standard track.

For more information about track automation, see “Audio Track Automation” on page 251.

Adding effects to a bus track

Click the Bus FX button in the bus track header to add or edit bus effects. If there are no effects on the bus, clicking this button displays the Plug-In Chooser. If an audio bus already has effects assigned, clicking this button displays the Bus FX window. For more information, see “Editing Audio Plug-Ins” on page 304.

If the bus effects chain includes plug-ins with automatable parameters, the Bus FX button is displayed as a .
Muting a track

Click the Mute button 🎤 to prevent a bus track from being played in the mix. Click the Mute button on additional tracks to add them to the mute group. To unmute a track, click the Mute button again.

Muting or unmuting a bus track

1. Deselect the Automation Settings button 🎊.
2. Click the Mute button 🎤.

💡 When you have a group of tracks muted, hold Ctrl while clicking the Mute button on an unmuted track to remove all other tracks from the mute group. Hold Ctrl while clicking the Mute button on a muted track to reset all Mute buttons.

Adjusting mute automation

You can edit mute automation settings by adding a mute envelope to the track or by using the controls in the track header.

1. Select the Automation Settings button 🎊. The Mute button is displayed as 🎤.
2. Click the Mute button 🎤 to change the bus track’s mute automation state.

The button behaves differently if the track has a mute envelope and when you change the track automation recording mode:

- When the track automation mode is set to Off, the button mutes the entire track.
- When the track has a mute envelope and the track automation mode is set to Read, the button changes state to reflect the envelope setting during playback but cannot be adjusted.
- When the track has a mute envelope and the track automation mode is set to Touch or Latch, the button edits the envelope setting at the cursor position.

Soloing a track

Click the Solo button 🎤 to solo all selected audio bus tracks. Click the Solo button on additional tracks to add them to the solo group. To remove a track from the solo group, click its Solo button again.

💡 Hold Ctrl while clicking a Solo button to solo a single track and remove all other tracks from the solo group.

Resizing bus tracks

You can drag the horizontal splitter between the track list and bus tracks to increase or decrease the space used to display bus tracks. Perform any of the following actions to resize individual bus tracks:
Drag a bus track’s bottom border to set its height.

Click Minimize to minimize a track vertically.

Click Maximize to zoom in vertically so a bus track fills the lower portion of the timeline.

After minimizing or maximizing a bus track, click the Minimize or Maximize button again to return a bus track to its previous height.

Press Ctrl+Shift+Up/Down Arrow when the bus track area has focus to resize all bus tracks at once.

Video Bus Track

From the View menu, choose Video Bus Track to toggle the display of the video bus track at the bottom of the timeline. A single bus track exists as a timeline representation of the main video output.

You can use the bus track to animate video output effects using keyframes, add motion blur envelopes, or video supersampling envelopes.

Adding keyframes to the video bus track

Adding keyframes to the video bus track is just like working with any other video track. Use video bus track keyframes to animate video output effects. For more information, see "Keyframe Animation" on page 289 and "Applying Video Effects" on page 309.

Adding a fade-to color envelope

You can add fade-to-color, motion blur amount, and video supersampling envelopes to the video bus track to affect your video output.

Adding and editing a fade-to-color envelope is just like adding an envelope on a standard video track, but it affects all tracks. For more information, see "Video Track Automation" on page 256.

Adding a motion blur envelope

Motion blur can help you make computer-generated animation look more realistic. For example, if you use track motion or event pan/crop to move a clip across the frame, each frame is displayed clearly when no motion blur is applied. Turning on motion blur adds a motion-dependent blur to each frame to create the appearance of smooth motion in the same way a fast-moving subject is blurred when you take a photograph with a slow shutter speed.

Panned event frame without motion blur
Frame with motion blur

1. Right-click the video bus track, choose Insert/Remove Envelope from the shortcut menu, and then choose Motion Blur Amount from the submenu.

2. Edit motion blur automation settings:
   - Add and adjust envelope points as necessary to set the time interval that will be used for blurring. For more information, see “Adjusting Envelopes” on page 262. Increasing the value emphasizes the blur effect. For example, setting the envelope to 0 means no blurring will occur; setting the envelope to 1 second means that each frame will be blurred for one-half second before and after the frame.
   - or —
   - Select the Automation Settings button 📊. The Motion Blur slider handle is displayed as a 🔄.

   The Motion Blur slider behaves differently if the track has a composite level envelope and when you change the track automation recording mode:
   - When the track automation mode is set to Off, the slider adjusts the motion blur level of the entire track.
   - When the track has a motion blur envelope and the track automation mode is set to Read, the slider will follow the envelope during playback but cannot be adjusted.
   - When the track automation mode is set to Touch or Latch, the slider edits the envelope setting at the cursor position. If the track does not have a motion blur envelope, an envelope will be added when you adjust the slider.

3. The motion blur envelope affects all tracks. To bypass motion blur for a track, select the Bypass Motion Blur button 🔄 in the track header.

4. To change blur type, choose a setting from the Motion blur type drop-down list on the Video tab in the Project Properties dialog. This setting determines the shape of the blur and the opacity of the frames. For more information, see “Setting Project Properties” on page 53.

⚠️ Adding a motion blur envelope significantly increases your rendering time.

Adding a video supersampling envelope

Video supersampling can improve the appearance of computer-generated animation by calculating intermediate frames between the project’s frame rate, allowing you to create smoother motion blurring or motion from sources such as track motion, event pan/crop, transitions, or keyframable effects.
The effect of video supersampling is less apparent with video that contains fast motion, and supersampling cannot improve the appearance of existing video.

Motion blur without supersampling—multiple exposures are visible

Motion blur with supersampling—multiple exposures appear smoother

1. Right-click the video bus track, choose Insert/Remove Envelope from the shortcut menu, and then choose Video Supersampling from the submenu.

2. Edit automation settings:
   - Add and adjust envelope points as necessary to indicate how many frames will be calculated between frames (using the project’s frame rate) to create the blur.
   
   —or—

   - Select the Automation Settings button 🛠. The Supersampling slider handle is displayed as a 📲.

   The Supersampling slider behaves differently if the track has a supersampling envelope and when you change the track automation recording mode:
   
   - When the track automation mode is set to Off, the slider adjusts the supersampling level of the entire track.
   
   - When the track has a supersampling envelope and the track automation mode is set to Read, the slider will follow the envelope during playback but cannot be adjusted.
   
   - When the track automation mode is set to Touch or Latch, the slider edits the envelope setting at the cursor position. If the track does not have a supersampling envelope, an envelope will be added when you adjust the slider.

Video supersampling significantly increases your rendering time. For example, when you set the video supersampling envelope to 2, twice as many frames are rendered than would be rendered without supersampling. Adjust the envelope to apply supersampling only where necessary.
Adding effects to a bus track

Click the Video Output FX button in the bus track header to add or edit video output effects. If there are no video output effects, clicking this button displays the Plug-In Chooser. If you’ve already set up video output effects, clicking the button displays the Video Output FX window. For more information, see “Applying Video Effects” on page 309.

Muting the video output

Click the Mute button to mute the video output. To unmute the video output, click the Mute button again.

Muting or unmuting a bus track

1. Deselect the Automation Settings button.
2. Click the Mute button.

Adjusting mute automation

You can edit mute automation settings by adding a mute envelope to the track or by using the controls in the track header.

1. Select the Automation Settings button. The Mute button is displayed as a mute symbol.
2. Click the Mute button to change the bus track’s mute automation state.
   The button behaves differently if the track has a mute envelope and when you change the track automation recording mode:
   - When the track automation mode is set to Off, the button mutes the entire track.
   - When the track has a mute envelope and the track automation mode is set to Read, the button changes state to reflect the envelope setting during playback but cannot be adjusted.
   - When the track has a mute envelope and the track automation mode is set to Touch or Latch, the button edits the envelope setting at the cursor position.

Bypassing video effects and envelopes

Click the Bypass FX and Envelopes button in the bus track header to bypass all video output effects and bus track envelopes.

Resizing bus tracks

You can drag the horizontal splitter between the track list and bus tracks to increase or decrease the space allocated to bus tracks. Perform any of the following actions to resize individual bus tracks:
- Drag a bus track’s bottom border to set its height.
- Click Minimize to minimize a track vertically.
- Click Maximize to zoom in vertically so a bus track fills the lower portion of the timeline.
- After minimizing or maximizing a bus track, click the Minimize or Maximize button again to return a bus track to its previous height.
- Press Ctrl+Shift+Up/Down Arrow when the bus track area has focus to resize all bus tracks at once.

Setting Default Track Properties

You can use any track’s settings to specify default settings for new tracks.

Editing default track settings

1. Right-click a track header and choose Set Default Track Properties from the shortcut menu.
2. Select the check box for each item that you want to use as a default when creating a new track:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Volume</td>
<td>Select this check box if you want to use the current setting of the Volume fader whenever you insert an audio track.</td>
</tr>
<tr>
<td>Composite Mode</td>
<td>Select this check box if you want to use the current setting of the Compositing Mode button whenever you insert a video track.</td>
</tr>
<tr>
<td>Pan Type</td>
<td>Select this check box if you want to use the current panning mode whenever you insert an audio track. To set the panning mode, right-click the Pan slider and choose a mode from the drop-down list. For more information, see “Audio Panning Modes” on page 436.</td>
</tr>
<tr>
<td>Height</td>
<td>Select this check box if you want to use the current track height whenever you insert an audio or video track.</td>
</tr>
<tr>
<td>Track FX</td>
<td>Select this check box if you want to use the current track effect chain and settings whenever you insert an audio or video track. For more information, see “Adding/Editing Audio Track Effects” on page 295 and “Applying Video Effects” on page 309.</td>
</tr>
<tr>
<td>Input monitor</td>
<td>Select this check box if you want to enable record input monitoring when you insert an audio track. For more information, see “Recording Audio” on page 113.</td>
</tr>
<tr>
<td>Automation mode</td>
<td>Select this check box if you want to use the Automation Settings setting and track automation mode setting from the selected track whenever you insert an audio or video track. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.</td>
</tr>
</tbody>
</table>

3. Click OK.
Restoring the original track settings

1. Right-click a track header and choose Set Default Track Properties from the shortcut menu.
2. Select the Restore original defaults check box.
3. Click OK.

Render to New Track

From the Tools menu, choose Render to New Track to mix multiple tracks to a single track. This function is similar to track bouncing in the analog world.

💡 When your project contains many tracks and effects, mixing down can help conserve processing power.

When you render multiple tracks, any envelope or track effects that you have applied will be rendered into the new track. The original source files remain unaffected, and the new track(s) will be saved to a new file.

1. Click the Solo button for the tracks that you want to mix down. If no tracks are soloed, the rendered track will match the Master Bus output. Create a time selection if you want to mix down a portion of your project.
   
   Video tracks will be rendered into a single video track, and audio tracks will be rendered to a single stereo audio track.

2. From the Tools menu, choose Render to New Track. The Render As dialog is displayed.

3. Use the controls in the Render As dialog to choose the location and format you want to use to save your rendered track. For more information, see “Rendering Projects (Render As)” on page 507.

4. Click the Render button. A dialog is displayed to show rendering progress.

5. When the mixing is complete, the new track appears in the track list.

6. After the new track appears, you can delete the original tracks.
Using Automation

Automation allows you to control audio and video levels, panning, and effect parameters over time. You can create fades, apply stereo panning, and add effects with parameters that change throughout your project.

Automation is represented on the Vegas Pro timeline as an envelope or set of keyframes. You can create automation by adding envelopes or keyframes to your tracks (including bus tracks), or you can record automation parameters by adjusting controls in the Vegas Pro interface (or on a control surface) during playback. For more information about using a control surface, see “Using a Control Surface” on page 521.

⚠ Gain, level, and panning controls can adjust automation (dynamic) settings, or they can function as trim (nonautomated) controls.

The trim setting is added to the automation settings so your envelope or keyframe values are preserved, but with an offset applied. For example, setting an audio track’s trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

If your automation is not behaving as expected, you may have applied a trim value that is offsetting your automation settings.

When a control is set to adjust trim levels, its handle is displayed as a ⬇️. When a control is set to adjust automation levels, it is displayed as a ⬆️.

Audio Track Automation

With audio track automation, you can create fades, apply stereo panning, and add effects with parameters or send levels that change over time.

Track automation will always affect all events on the track. This means that any event envelopes will be calculated after the track automation.

To adjust track automation using the controls in the track header, select the Automation Settings button 🌛. When Automation Settings is not selected, the controls adjust static (trim) levels.

💡 Choose a fade type from the Audio default drop-down list on the Editing tab of the Preferences dialog to set the default fade type that will be used when you add volume and panning automation envelopes. This setting is used only when you create new envelopes—when you add a point to an existing envelope, the new point always uses the same fade type as the preceding envelope point. Also, this setting is not used for event envelopes. For more information, see “Preferences - Editing Tab” on page 592.
Applying mute automation

1. Select an audio track.

2. From the Insert menu, choose Audio Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose Mute. A check mark is displayed next to the command, and an envelope is added to the timeline.

   Mute automation is either on or off with no fade between the on and off states. If you want to use fades, apply volume automation.

4. You can adjust the automation by editing the envelope in the timeline or by clicking the Mute Automation button in the track header. For more information, see “Adjusting Envelopes” on page 262.

   The button behaves differently depending on the track automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

   - When the track automation mode is set to Off, the button mutes the entire track.
   - When the track has a mute envelope and the track automation mode is set to Read, the button changes state to reflect the envelope setting during playback but cannot be adjusted.
   - When the track has a mute envelope and the track automation mode is set to Touch or Latch, the button edits the envelope setting at the cursor position.

   When you apply mute automation to a track, it’s possible to have a track that is muted and soloed simultaneously if you use the Mute and Solo buttons in the track header. The mute state overrides the solo state:

   - If a track’s Solo button is selected, the track is included in the solo group, but it will be muted whenever the mute automation is set to mute the track.
   - If the track’s Mute button is selected, the track is muted regardless of the mute automation settings.

Applying volume or pan automation

1. Select an audio track.

2. From the Insert menu, choose Audio Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose Volume or Pan. A check mark is displayed next to the command, and an envelope is added to the timeline.
4. If you want to change the track’s volume or pan setting throughout the track, edit the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.

Panning envelopes will use the current panning mode for the Pan slider in the track list. For more information about panning modes, see “Audio Panning Modes” on page 436.

5. If you want to change volume or pan settings by recording automation, select the Automation Settings button in the track header. The Volume fader or Pan slider handle is displayed as a in automation mode.

6. Drag the Volume fader or Pan slider to edit automation settings at the cursor position. You can also adjust automation by editing the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.

The control behaves differently depending on the track’s automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

- When the track automation mode is set to Off, the control adjusts the level of the entire track. In this mode, the automation control acts as a second trim control.

- When the track has a volume or pan envelope and the track automation mode is set to Read, the control will follow the envelope during playback but cannot be adjusted.

- When the track automation mode is set to Touch or Latch, the control edits the envelope setting at the cursor position. If the track does not have an envelope, an envelope will be added when you adjust the control.

If multiple tracks are selected, all selected tracks are adjusted.

**Applying assignable effects send automation**

You can use assignable effects automation to vary the level of a track sent to an assignable effects chain. Before you can add an assignable effects envelope, you’ll need to add an assignable effects chain to your project. For more information, see “Adding an Assignable Effects Chain” on page 300.

1. Select an audio track.

2. From the Insert menu, choose Audio Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose the effects chain where you want to send the selected track. A check mark is displayed for each assignable effects chain that is automated for the selected track.

4. Select the Automation Settings button in the track header. The fader thumb is displayed as a in automation mode. You can also edit automation by editing the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.
5. Click the label on the multipurpose slider and choose an assignable effects chain from the menu.

6. Drag the FX fader to control the level of the track sent to each of the assignable FX chains that you have created.

The fader behaves differently depending on the track’s automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

- When the track has an assignable effects envelope and the track automation mode is set to Off, the fader adjusts the send level of the entire track. In this mode, the automation control acts as a second trim control.

- When the track has an assignable effects envelope and the track automation mode is set to Read, the fader will follow the envelope during playback but cannot be adjusted.

- When the track has an assignable effects envelope and the track automation mode is set to Touch or Latch, the fader edits the envelope setting at the cursor position. If the track does not have an envelope, one will be created when you adjust the fader.

If multiple tracks are selected, all selected tracks are adjusted.

Applying bus send automation

You can use bus envelopes to vary the level of a track sent to a bus. Before you can add a bus envelope, you’ll need to specify the number of busses for your project. For more information, see “Adding Audio Busses” on page 326.

1. Select an audio track.

2. From the Insert menu, choose Audio Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose the bus where you want to send the selected track. A check mark is displayed for each bus send level that is automated for the selected track.

4. Select the Automation Settings button in the track header. The fader thumb is displayed as a in automation mode. You can also adjust automation by editing the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.
5. Click the label on the multipurpose slider and choose a bus from the menu.

\[ \text{Click the label on the multipurpose slider and choose a bus from the menu.} \]

6. Drag the fader to control the level of the track sent to the selected bus. Dragging the fader to the left cuts the volume; dragging to the right boosts the volume.

The fader behaves differently depending on the track’s automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

- When the track automation mode is set to Off, the fader adjusts the send level of the entire track. In this mode, the automation control acts as a second trim control.
- When the track has a bus envelope and the track automation mode is set to Read, the fader will follow the envelope during playback but cannot be adjusted.
- When the track has a bus envelope and the track automation mode is set to Touch or Latch, the fader edits the envelope setting at the cursor position. If the track does not have an envelope, one will be created when you adjust the fader.

If multiple tracks are selected, all selected tracks are adjusted.

Adding or removing track effect automation

If a plug-in supports automation, you can dynamically adjust effect parameters over time. For more information, see "Automating Audio Effect Parameters" on page 259.

Hiding envelopes

From the View menu, choose Audio Envelopes, and choose the envelope you want to hide from the submenu. Hiding an envelope simply removes the line from the timeline while it retains the playback properties.

💡 From the View menu, choose Show Envelopes (or press Ctrl+Shift+E) to toggle the display of all envelopes in the timeline.

If you’ve added effect automation envelopes to a track, the track can get cluttered. Click the down arrow next to the Track FX button and choose an envelope from the drop-down list to select which envelope you want to display.

💡 Press E to toggle the display of effect automation envelopes.
Locking envelopes to events

From the Options menu, choose Lock Envelopes to Events if you want envelope points and position to move with an event when it is moved along the timeline.

This button also locks track-level keyframes to the events on the track. When keyframes are locked, you can move events along the timeline, and their associated keyframes move with them.

Video Track Automation

Video track envelopes allow you to vary compositing levels or fade a track between two colors.

A track envelope will always affect all events on the track. This means that any event envelopes will be calculated after the track envelope.

To adjust track automation using the controls in the track header, select the Automation Settings button. When Automation Settings is not selected, the Level slider adjusts static (trim) levels, and the Fade slider is not displayed.

Choose a fade type from the Video default drop-down list on the Editing tab of the Preferences dialog to set the default fade type that will be used when you add fade-to-color, composite level, and event velocity envelopes. This setting is not used for track motion or keyframe envelopes. For more information, see “Preferences - Editing Tab” on page 592.

Apply mute automation

1. Select a video track.

2. From the Insert menu, choose Video Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose Mute. A check mark is displayed next to the command, and an envelope is added to the timeline.
4. You can adjust the automation by editing the envelope in the timeline or by clicking the Mute Automation button in the track header. For more information, see “Adjusting Envelopes” on page 262.

Click the Automation Settings button in the track header to toggle between Mute and Mute Automation modes.

When you apply mute automation to a track, it’s possible to have a track that is muted and soloed simultaneously if you use the Mute and Solo buttons in the track header. The mute state overrides the solo state:

- If a track’s Solo button is selected, the track is included in the solo group, but it will be muted whenever the mute automation is set to mute the track.
- If the track’s Mute button is selected, the track is muted regardless of the mute automation settings.

Apply composite-level automation

Composite-level automation allows you to vary the opacity/transparency of a video track and has a similar effect to adjusting the Level slider in the track header.

The Compositing Mode button determines how the transparency in a video track is generated. Since lower tracks show through higher tracks, it is the compositing mode of the higher track that determines how much of the lower track shows through. The compositing mode of the lowest video track has no effect on a project. For more information about compositing, see “Compositing and Masks” on page 377.

1. Select a video track.

2. From the Insert menu, choose Video Envelopes, or right-click in the track list and choose Insert/Remove Envelope from the shortcut menu.

3. From the submenu, choose Track Composite Level.

   If the track already contains a composite level envelope, it will be removed. If the track does not contain a composite-level envelope, it will be added with a setting of 100% for the duration of the track.

4. If you want to change the track’s composite level throughout the track, edit the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.

5. If you want to change the composite setting by recording automation, select the Automation Settings button in the track header. The slider thumb is displayed as a in automation mode.
6. Drag the Level slider.

The slider behaves differently if the track has a composite level envelope and when you change the track automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

- When the track automation mode is set to Off, the slider adjusts the composite level of the entire track. In this mode, the automation control acts as a second trim control.
- When the track has a composite level envelope and the track automation mode is set to Read, the slider will follow the envelope during playback but cannot be adjusted.
- When the track automation mode is set to Touch or Latch, the slider edits the envelope setting at the cursor position. If the track does not have a composite level envelope, an envelope will be added when you adjust the slider.

Apply fade-to-color automation and set fade colors

Fade-to-color automation is used to fade a track between two colors. It can be used to fade a track to or from black, and if applied to the top video track, you can fade the entire project.

Adding the envelope

The fade color is chosen by moving the envelope towards the top or bottom of the track. You can add points (nodes) to automate the fade.

1. Select a video track.
2. From the Insert menu, choose Video Envelopes, or right-click in the Track List and choose Insert/Remove Envelope from the shortcut menu.
3. From the submenu, choose Track Fade to Color.

   If the track already contains a fade-to-color envelope, it will be removed. If the track does not contain a fade-to-color envelope, it will be added with a setting of No Color (0%) for the duration of the track.
4. If you want to change the fade-to-color setting throughout the track, edit the envelope in the timeline. For more information, see “Adjusting Envelopes” on page 262.
5. If you want to change the fade-to-color envelope by recording automation, select the Automation Settings button in the track header to display automation controls. The Fade slider is available only in automation mode.
6. Drag the **Fade** slider.

   The slider behaves differently when you change the track automation recording mode. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.

   - When the track automation mode is set to **Off**, the slider adjusts the fade level of the entire track.
   - When the track automation mode is set to **Read**, the slider will follow the envelope during playback but cannot be adjusted.
   - When the track automation mode is set to **Touch** or **Latch**, the slider edits the envelope setting at the cursor position.

### Setting fade colors

The default fade colors are determined by the **Track fade top** and **Track fade bottom** controls on the Video tab of the Preferences dialog. For more information, see “Preferences - Video Tab” on page 572.

1. To change the **Top** or **Bottom** color for a track, right-click the track header and choose **Fade Colors** from the shortcut menu.

2. Choose **Top** or **Bottom** from the submenu. A color picker is displayed.

3. Use the color picker to specify the new color.

4. Click **OK**.

### Hide envelopes

From the View menu, choose **Video Envelopes** and select the envelope you want to hide.

Hiding an envelope simply removes the line from the timeline while retaining automation properties.

💡 From the View menu, choose **Show Envelopes** (or press Ctrl+Shift+E) to toggle the display of all envelopes in the timeline.

### Lock envelopes to events

From the Options menu, choose **Lock Envelopes to Events** if you want envelope points and position to move with an event when it is moved along the timeline.

⚠️ This button also locks track-level keyframes to the events on the track. When keyframes are locked, you can move events along the timeline, and their associated keyframes move with them.

### Automating Audio Effect Parameters

When you add an effect that supports automation, you can use automation to dynamically adjust effect parameters.

Automation for audio track effects is applied on the audio track. Automation for bus effects and assignable effects is applied on the appropriate bus track.
For more information about audio effects, see “Adding/Editing Audio Track Effects” on page 295, “Using Bus Effects” on page 298, and “Using Assignable Effects” on page 300.

Adding effect automation

1. Click the down arrow next to the Track FX button and choose FX Automation to display the FX Automation Chooser.

   ![FX Automation Chooser](image)

   If no track effects exist, clicking the Track FX button will display the Plug-In Chooser. Effects that can be automated are indicated by the icon in the chooser. The first time you select a plug-in, the application will determine whether it can be automated and will update the plug-in’s icon and add it to the Automatable folder in the Plug-In Chooser.

2. Click an effect button at the top of the FX Automation Chooser. A list of the effect’s automatable parameters is displayed:

   ![FX Automation Chooser - FX 1](image)

3. Select the check box for each parameter that you want to control with an envelope.

   ![WARNING](image)

   If you’re working with a 5.1 surround project, you can select the Enable check boxes to determine which channels will be affected by the plug-in. An automation envelope is added to the timeline for each selected channel so you can enable or bypass the plug-in during the project.

   If you want to use distinct plug-in settings for each channel (separate EQ settings for the front and surround speakers, for example), you can add multiple instances of the plug-in to the track effects chain and select the Enable check boxes for the channels you want each instance of the plug-in to affect.

4. Click OK to close the FX Automation Chooser. An envelope is added to the track for each parameter that you selected in the FX Automation Chooser.
Adjusting effect automation parameters

You can adjust automated effect parameters by editing the envelopes in the timeline or by recording automation with the controls in the effects window. For more information, see “Adjusting Envelopes” on page 262 and “Recording Track Envelope and Keyframe Automation” on page 266.

If you've enabled the Bypass parameter for a plug-in, you can click the Bypass button in the plug-in's banner to toggle the Bypass envelope at the cursor position.

When you automate an effect's frequency parameter — such as the frequency parameters in the track EQ effect — you may notice that the frequency changes are more apparent when moving through the lower frequencies. This is because frequency scales in track EQ and other plug-ins use a logarithmic scale, but effect automation uses linear interpolation.

To make the automated frequency changes sound more natural, change the fade curve types to change the interpolation rates between envelope points. For high-to-low frequency sweeps, use a fast fade curve; for low-to-high frequency sweeps, use a slow curve. For more information about changing fade curves, see “Adjusting Envelopes” on page 262.

Bypassing effect automation

Toggle the Bypass FX Automation button in the effects window to enable or bypass automation envelopes:

- After you've added effect automation envelopes, the Bypass FX Automation button is deselected, and effect parameters are automated using the envelope settings.
- When the button is selected, effect automation envelopes are ignored and the effect's initial state is used for the duration of the track.
- If you delete all automation envelopes from a plug-in, the Bypass FX Automation button is unavailable.

Removing effect automation

1. Click the down arrow next to the Track FX button and choose FX Automation to display the FX Automation Chooser.
If no track effects exist, clicking the Track FX button will display the Plug-In Chooser. Effects that can be automated are indicated by the icon in the chooser. The first time you select a plug-in, the application will determine whether it can be automated and will update the plug-in's icon and add it to the Automatable folder in the Plug-In Chooser.

2. Click an effect button at the top of the FX Automation Chooser. A list of the effect's automatable parameters is displayed:

![FX Automation Chooser](image)

3. Clear the check box for the automation you want to remove.
4. Click OK to close the FX Automation Chooser. The envelope is removed from the timeline for each check box that you cleared in the FX Automation Chooser.

**Adjusting Envelopes**

When the Normal Edit or Envelope tool is selected, you can add, remove, or adjust envelope points. Events cannot be moved or edited when the Envelope tool is selected.

**Adjusting an envelope**

By default, a new envelope will contain a single envelope point. If you want to adjust the overall level of an envelope, drag the envelope up or down. A floating ToolTip will show you the envelope's current setting:

![Envelope ToolTip](image)

If an envelope has multiple points, you can drag each point, or you can drag envelope segments up or down.

**Tips:**

- If snapping is enabled, envelope points will snap to snap points. Hold Shift to temporarily suspend snapping. For more information, see “Enable Snapping” on page 137.
Hold Ctrl while dragging an envelope point or segment to adjust the value in fine increments without changing the envelope points’ timeline positions.

Hold Ctrl+Alt while dragging an envelope point or segment to adjust the value in normal increments without changing the envelope points’ timeline positions.

Hold Alt while dragging an envelope point to move the point’s timeline position without changing its value.

With the Envelope tool, you can drag along the timeline to select multiple envelope points in the selected track.

Adjusting envelope points within a time selection

When you drag envelope points within a time selection, all envelope points within the selection are adjusted, and a fade can be applied to the beginning and end of the selection to smooth the transition.

1. Create a time selection. For more information, see “Selecting Time and Events” on page 132.

2. Drag an envelope point or segment within the selection. All envelope points within the selection are adjusted as you drag, and fades are applied to the beginning and end of the selection (additional envelope points are created as necessary):

   ![Image of adjusting envelope points](image)

   You can use the Editing page of the Preferences dialog to set the default length and alignment for these fades.

Clear the Time selection envelope fades check box on the Editing page of the Preferences dialog if you want to edit envelope points individually. For more information, see “Preferences - Editing Tab” on page 592.

Adding envelope points

To create more complex envelopes, you will need to add points. To add an envelope point, double-click the envelope. A new envelope point will be added which can be dragged and positioned as necessary.

To delete a point, right-click it and choose Delete from the shortcut menu.

Drawing envelope points (envelope brush)

To create an envelope quickly, you can draw freehand envelope curves in the timeline.

1. With the Normal Edit or Envelope tool active, hover over an envelope.

2. Hold Shift, and then click and drag over the envelope. The cursor is displayed as a .

   As you drag, a trail of envelope points is created.
3. Release the mouse button when you’re finished drawing.

If the **Smooth and thin automation data after recording or drawing** check box is selected on the External Control & Automation tab of the Preferences dialog, the number of envelope points will be reduced when you release the mouse. For more information, see “Preferences - External Control & Automation Tab” on page 602.

---

**Thinning envelope points**

Thinning envelope points decreases the number of points on an envelope while retaining its overall settings.

Right-click an envelope and choose **Thin All Points** from the shortcut menu to thin the entire envelope.

To apply thinning to a section of the envelope, create a time selection, right-click the envelope, and then choose **Thin Selected Points** from the shortcut menu.

> Thinning is intended to reduce the number of envelope points created through automation recording and will have little or no effect if you create envelopes by adding and editing points manually.

**Flipping an envelope**

You can flip an envelope to invert the envelope around its center. Volume, panning, bus, and assignable effects envelopes can be flipped.

**Flipping all points**

1. Right-click an envelope or a point. A shortcut menu is displayed.

2. Choose **Flip All Points** from the shortcut menu.

**Flipping selected points**

1. Create a time selection with the Normal Edit or the Envelope tool.

2. Right-click an envelope in the time selection. A shortcut menu is displayed.

3. Choose **Flip Selected Points** from the shortcut menu.
Setting fade properties

You can adjust the fade curve for each envelope segment individually. To change the fade curve, right-click an envelope segment and choose a command from the shortcut menu.

<table>
<thead>
<tr>
<th>Fade Type</th>
<th>Fade In/Out Envelope</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear Fade</td>
<td>![Linear Fade Graphic]</td>
</tr>
<tr>
<td>Fast Fade</td>
<td>![Fast Fade Graphic]</td>
</tr>
<tr>
<td>Slow Fade</td>
<td>![Slow Fade Graphic]</td>
</tr>
<tr>
<td>Smooth Fade</td>
<td>![Smooth Fade Graphic]</td>
</tr>
<tr>
<td>Sharp Fade</td>
<td>![Sharp Fade Graphic]</td>
</tr>
<tr>
<td>Hold</td>
<td>![Hold Graphic]</td>
</tr>
</tbody>
</table>

Cutting, copying, and pasting envelope points

1. Select the Envelope tool.
2. Select the envelope points you want to copy:
   a. Create a time selection that contains the envelope points you want to copy.
   b. Click the envelope you want to copy.

💡 If the envelope isn't displayed, you can right-click the track, choose Show Envelopes from the shortcut menu, and then choose an envelope from the submenu.

3. From the Edit menu, choose Copy.
4. Select the envelope where you want to paste the envelope points:
   a. Click within a track to select it.
   b. Insert an audio or video envelope if needed. For more information, see "Audio Track Automation" on page 251 or "Video Track Automation" on page 256.
   c. Click to select the envelope where you want to paste the selected points.
   d. Click to position the cursor where you want the envelope to start.
5. From the Edit menu, choose Paste.
Copying an envelope to another track

1. Select the Envelope tool.
2. Select the envelope you want to copy:
   a. Double-click above the time ruler to create a time selection that matches the length of your project.
   b. Click the envelope you want to copy.

💡 If the envelope isn’t displayed, you can right-click the track, choose Show Envelopes from the shortcut menu, and then choose an envelope from the submenu.

3. From the Edit menu, choose Copy.
4. Select the envelope where you want to paste the envelope points:
   a. Click within a track to select it.
   b. Insert an audio or video envelope if needed. For more information, see “Audio Track Automation” on page 251 or “Video Track Automation” on page 256.
   c. Click to select the envelope where you want to paste the selected points.
   d. Click Go to Start if you want the envelope to appear exactly as it was in the original track, or click to position the cursor where you want the envelope to start.

5. From the Edit menu, choose Paste.

Recording Track Envelope and Keyframe Automation

Automation recording allows you to edit envelope and keyframe settings by using the controls in the Vegas Pro interface. When combined with a control surface, you can create fades and adjust control parameters with a level of control that only a tangible control can provide. For more information, see “Using a Control Surface” on page 521.

Automation recording is available for the following settings:

- Audio track envelopes (using the controls in the track header)
- Audio track effect parameters for automatable effects (using the controls in the Track FX window)
- Bus and assignable effects output and panning levels (using the controls in the Mixing Console window or bus track header)
- Surround panning keyframes
- Video track envelopes (using the controls in the track header)
- Video track effect parameters (using the controls in the Video Track FX window)
- Custom composite mode plug-in settings (using the controls in Parent Track Composite Mode or Track Composite Mode window when Sync Cursor is selected)
Track-level mask generator plug-in settings (using the controls in the Video Track FX window when Sync Cursor is selected)

If you want to thin envelope points after recording automation, you can select the Smooth and thin automation data after recording check box on the External Control & Automation tab of the Preferences dialog or right-click the envelope and choose Thin All Points or Thin Selected Points from the shortcut menu. For more information, see “Preferences - External Control & Automation Tab” on page 602.

Record automation settings

1. Add an envelope or automatable/keyframeable effect to a track.

For automatable audio track effects, you must add an effect automation envelope for each parameter you want to automate. For more information, see “Automating Audio Effect Parameters” on page 259.

2. Select the Automation Settings button.

To toggle automation controls for all tracks, press Ctrl+A before selecting the Automation Settings button.

3. Click the ▾ next to the Automation Settings button and choose Automation Write (Touch) or Automation Write (Latch) from the menu.

<table>
<thead>
<tr>
<th>Automation Recording Mode</th>
<th>Track Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automation Write (Touch)</td>
<td>📈</td>
<td>Envelope points or keyframes are created only while a control is being adjusted. When you stop adjusting the control, automation recording stops and the existing envelope points/keyframes are unaffected.</td>
</tr>
<tr>
<td>Automation Write (Latch)</td>
<td>📈</td>
<td>Envelope points or keyframes are created when you change a control setting, and recording continues until you stop playback. When you stop adjusting the control, the control’s current setting overwrites the existing envelope points/keyframes.</td>
</tr>
</tbody>
</table>

4. Click to position the cursor in the timeline, and click the Play button to start playback.

5. Adjust the control that corresponds to the envelope point or keyframe you want to adjust.

During playback, adjusting a control will create envelope points or keyframes at the cursor position. As long as you’re adjusting the control, new envelope points/keyframes will be created for each change of the play cursor’s position.

6. Click Stop to end playback and stop recording automation.

Edit sections of your recorded settings in Touch mode

In Touch recording mode, envelope points or keyframes are created only while a control is being adjusted.
When you stop adjusting the control, automation recording stops and the existing envelope points/keyframes are unaffected.

Use Touch mode for touching up sections of your recorded automation settings.

1. Select the **Automation Settings** button 🌒.
   - To toggle automation controls for all tracks, press Ctrl+A before selecting the **Automation Settings** button.

2. Click the ✅ next to the **Automation Settings** button and choose **Automation Write (Touch)** from the menu. The icon in the track header is displayed as 🌒.

3. Click to position the cursor in the timeline, and click the **Play** button ▶️ to start playback.

4. When you’re ready to start editing, adjust the control that corresponds to the envelope point or keyframe you want to adjust.
   - Envelope points/keyframes are updated at the cursor position, and when you stop adjusting the control, the original settings are preserved.

5. Click **Stop** to end playback and stop recording automation.

**Overwrite recorded settings in Latch mode**

In Latch mode, envelope points or keyframes are created when you change a control setting, and recording continues until you stop playback. When you stop adjusting the control, the control’s current setting overwrites the existing envelope points/keyframes.

Use Latch mode to overwrite automation settings with new values.

1. Select the **Automation Settings** button 🌒.
   - To toggle automation controls for all tracks, press Ctrl+A before selecting the **Automation Settings** button.

2. Click the ✅ next to the **Automation Settings** button and choose **Automation Write (Latch)** from the menu. The icon in the track header is displayed as 🌒.

3. Click to position the cursor in the timeline, and click the **Play** button ▶️ to start playback.

4. When you’re ready to start editing, adjust the control that corresponds to the envelope point or keyframe you want to adjust.
   - Envelope points/keyframes are updated at the cursor position until you stop playback.

5. Click **Stop** to end playback and stop recording automation.

**Edit individual envelope points or keyframes**

Editing individual envelope points or keyframes gives you fine control over your recorded settings.
1. Select the Automation Settings button on the track you want to edit.

2. Click the next to the Automation Settings button and choose Track Automation: Write (Touch) or Track Automation: Write (Latch) from the menu.

3. Select the parameter you want to edit:
   - For a track envelope, select the envelope tool and click the envelope point you want to edit. You can right-click a point and choose Properties from the shortcut menu to display an effect's property page.
   - For a keyframe, click the Expand/Collapse Track Keyframes button to expand track keyframe rows, and then double-click a keyframe to open its property page. For more information about using an effect, see “Applying Video Effects” on page 309.

4. Adjust the control that corresponds to the envelope point or keyframe you want to adjust. The selected envelope point/keyframe is edited, and all others are unaffected.
   - For track envelopes, you can also edit the envelope directly in the timeline. For more information, see “Adjusting Envelopes” on page 262.

**Set the automation recording mode for a track**

1. Select the Automation Settings button.

2. Click the next to the Automation Settings button and choose a command from the menu to choose the automation mode.

  💡 To set the automation mode for all tracks, press Ctrl+A before choosing a mode on any track.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Track Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>🎤</td>
<td>Automated parameters are ignored during playback.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>When you switch to Off mode, the control setting from the cursor position is used as a static setting, and the envelope/keyframe is dimmed to indicate that it is unavailable.</td>
</tr>
<tr>
<td>Read</td>
<td>🎤</td>
<td>The envelope/keyframe value is applied during playback, and the control reflects the envelope/keyframe settings at the cursor position.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adjustments to the control are not recorded.</td>
</tr>
<tr>
<td>Write (Touch)</td>
<td>🎤</td>
<td>The envelope/keyframe value is applied during playback, and the control follows the envelope/keyframe settings during playback and when you position the cursor.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Envelope points or keyframes are created only while a control is being adjusted. When you stop adjusting the control, automation recording stops and the existing envelope points/keyframes are unaffected.</td>
</tr>
<tr>
<td>Mode</td>
<td>Track Icon</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Write (Latch)   | ![Icon](icon) | The envelope/keyframe value is applied during playback, and the control follows the envelope/keyframe settings during playback and when you position the cursor.  
Envelope points or keyframes are created when you change a control setting, and recording continues until you stop playback. When you stop adjusting the control, the control’s last setting overwrites the existing envelope points/keyframes. |
Chapter 12

Animating Video Events and Tracks

Using animation, you can pan and crop video, add motion to still images to create a Ken Burns effect, or animate a video track as an overlay.

Panning and Cropping Video Events

From the Tools menu, choose Video, and choose Video Event Pan/Crop from the submenu to crop, zoom, rotate, or pan the selected video event. You can also use panning and cropping to add motion to video events created with still images.

You can also use the Pan/Crop plug-in to create masks using Bézier curves.

To prevent unwanted blurring, you can choose whether effects are applied to the event before or after any event panning and cropping by arranging the Pan/Crop button in the plug-in chain at the top of the Video Event FX window.

Here, the Deform plug-in is applied before the pan/crop and the Glow and Color Curves plug-ins are applied after the pan/crop.

Cropping or zooming a video event

Cropping is the process of removing the outside edges from an image or video without resizing it.

When you use a single setting for the duration of an event, you are cropping the contents of the event. When you add keyframes to change the extent of cropping through the duration of the event, you can create an animated zoom effect.
1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button □ on the video event). The Pan/Crop plug-in is displayed in the Video Event FX window.

2. Adjust the selection area to change the viewable portion of the event.

   - To resize the selection box, drag the handles located around the perimeter of the box. To type specific dimensions for the selection box, expand the Position heading on the left side of the window and type new values in the Width and Height boxes.

   Select the Lock Aspect Ratio button □ if you want the selection box to retain its aspect ratio during resizing. When the button is not selected, the height and width can be resized independently.

   Select the Size About Center button □ if you want the selection box to retain its center point when you resize the box by dragging its edges. When the button is not selected, the opposite side of the selection box will remain anchored when you drag the edges to resize it.

   - To reposition the selection box, click in the middle of the selection area and drag to a new position. To type a specific location, expand the Position heading on the left side of the window and type new values in the X Center and Y Center boxes.

   When Move Freely △ is selected, you can move the selection box along the X or Y axis. When Move in X Only □ is selected, you can only move the selection box horizontally. When Move in Y Only □ is selected, you can only move the selection box vertically.

   - To zoom in on the selection so the selection fills the output frame, expand the Source heading on the left side of the window and choose Yes from the Stretch to Fill Frame drop-down list. When No is selected, the media retains its original size, and the area outside the selection box is cropped.

   Right-click the workspace to display a shortcut menu that displays commands to restore, center, or flip the selection box. You can also force the box to match the source media’s aspect ratio or your project’s output aspect ratio. Matching the output aspect ratio can prevent black bars from appearing when you use source media (such as photographs) that does not match your project’s aspect ratio.

3. The cropping or zooming occurs instantly and the results are updated in the Video Preview window.

4. If you want to create an animated crop or zoom, use the keyframe controller at the bottom of the Video Event FX window to establish distinct zoom settings throughout the duration of the event.

   During playback, intermediate frames are interpolated to create smooth motion. Expand the Keyframe Interpolation heading on the left side of the window and drag the Smoothness slider to adjust the interpolation. For more information, see “Keyframe Animation” on page 289.

   Use the Default Pan/Crop Smoothness control on the External Control & Automation tab of the Preferences dialog to set the default Smoothness value for new keyframes.

Creating a Bézier mask

Select the Mask check box in the keyframe controller at the bottom of the Video Event FX window and use the controls in the Path heading on the left side of the Pan/Crop plug-in to create masks using Bézier curves.
Each event can contain multiple Bézier masks.

Video Tracks

Bézier Mask

Video Output

Double-click the mask shape in the workspace to edit its properties. For more information, see "Editing a mask" on page 275.

Creating a rectangular or oval mask

Use the Rectangle or Square Mask Creation Tool or Oval or Circle Mask Creation Tool on the left side of the Video Event FX window to quickly create new masks. Each event can contain multiple masks.

1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button on the video event). The Pan/Crop plug-in is displayed in the Video Event FX window.

2. Select the Mask check box in the keyframe controller at the bottom of the Video Event FX window.

3. Click the Rectangle or Square Mask Creation Tool or Oval or Circle Mask Creation Tool on the left side of the Video Event FX window.
4. Click and drag in the workspace to create a mask.
   - Hold Shift while dragging to constrain the mask to a square or circular shape.
   - Hold Ctrl while dragging to scale the mask shape from its center.
   - When creating an oval or circular mask, hold the left or right Alt key to create a half-oval (or half-circle) mask.
   - When creating a rectangle or square mask, hold Alt to create a mask with rounded corners.
5. Double-click the mask shape in the workspace to edit its properties. For more information, see “Editing a mask” on page 275.

Masking event effects

You can use the **Apply to FX** control on the left side of the Video Event FX window to mask video event effects.

1. Apply an effect to your video event. For example, if you wanted to blur a subject’s face, you could use the Pixelate plug-in.
   For more information, see “Applying Video Effects” on page 309.
2. Create a mask around the portion of the event where you want the effect applied.
   For more information, see “Creating a Bézier mask” on page 272 or “Creating a rectangular or oval mask” on page 273.
3. Select the **Mask** check box in the keyframe controller at the bottom of the Video Event FX window and expand the **Mask** heading on the left side of the window.
4. Choose **Yes** from the **Apply to FX** menu.

When you choose **Yes**, the video event effects will be applied only to the mask area:

![Example image of Yes application](image)

When you choose **No**, the mask is applied to the frame:

![Example image of No application](image)

**Editing a mask**

After you create a Bézier, rectangular, or circular mask, you can use the tools in the workspace to edit the mask.

1. Double-click the mask shape in the workspace to edit its properties:
2. Click the Positive Mask button or Negative Mask button to choose whether you want to mask the area inside or outside the mask shape.

You can also choose Positive or Negative from the Mode drop-down list in the Path heading on the left side of the Pan/Crop plug-in.

3. If you want to feather the edge of the mask shape, select the Feather Inside, Feather Both or Feather Outside button and drag the slider below the mask shape to adjust the feather amount.

You can also use the Feather type and Feather (%) controls in the Path heading on the left side of the Pan/Crop plug-in.

4. To move a mask, double-click the path to select it, and then drag it within the workspace.

- You can also hold Alt+Shift while clicking a mask to select or deselect it.
- You can also use the Position controls on the left side of the Pan/Crop plug-in to move selected masks.
- To scale or rotate a selected mask, use the drag handles around the shape. Hold Ctrl or Shift to constrain movement.
- Hold Shift while rotating a mask to constrain rotation to 15-degree increments.
- To flip selected masks, right-click the mask and choose Flip Horizontal or Flip Vertical from the shortcut menu.
- To duplicate a mask, right-click the mask and choose Duplicate from the shortcut menu (or hold Ctrl while dragging a selected mask to a new position).

Rotating a video event

1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button on the video event). The Pan/Crop plug-in is displayed in the Video Event FX window.

2. Adjust the selection area to crop the event. (If you rotate the entire frame, the background behind the video event will show through.)

3. Drag the corner of the selection box to rotate the event. Your cursor is displayed as a circle.

To type a specific rotation angle, expand the Rotation heading on the left side of the window and type a new value in the Angle box.
4. If you want to rotate your video around a center point other than the center of the selection box, drag the point at the center of the selection point.

   To type a specific center point, expand the Rotation heading and type new values in the X Center and Y Center boxes.

   As you rotate your event, the video will rotate about this center.

   The rotation occurs instantly and the results are updated in the Video Preview window.

5. If you want to use multiple rotation settings, use the keyframe controller at the bottom of the Video Event FX window to establish distinct settings throughout the duration of the event.

   During playback, intermediate frames are interpolated to create smooth motion. Expand the Keyframe interpolation heading on the left side of the window and drag the Smoothness slider to adjust the interpolation. For more information, see "Keyframe Animation" on page 289.

  💡 Use the Default Pan/Crop smoothness control on the Editing tab of the Preferences dialog to set the default Smoothness value for new keyframes.

### Panning a video event

You can use event panning to focus on the action of a video event, or you can simulate motion using a still image.

💡 Another use for panning is Pan-and-Scan, which is a technique commonly used when film is converted for television. Movie screens and film are usually wider (~2.35:1) than television (~1.33:1). When you transfer the film to video, you can use panning to crop your video frame and move the crop area to follow the action or subject.

1. From the Tools menu, choose Video, and choose Video Event Pan/Crop (or click the Pan/Crop button on the video event). The Pan/Crop plug-in is displayed in the Video Event FX window.

2. Adjust the selection area to crop the event. (If you pan the entire frame, the background behind the video event will show through.)

3. To resize the selection box, drag the handles located around the perimeter of the box. To type specific dimensions for the selection box, expand the Position heading on the left side of the window and type new values in the Width and Height boxes.

   Select the Lock Aspect Ratio button if you want the selection box to retain its aspect ratio during resizing. When the button is not selected, the height and width can be resized independently.

   Select the Size About Center button if you want the selection box to retain its center point when you resize the box by dragging its edges. When the button is not selected, the opposite side of the selection box will remain anchored when you drag the edges to resize it.
4. To reposition the selection box, click in the middle of the selection area and drag to a new position. To type a specific location, expand the Position heading on the left side of the window and type new values in the X Center and Y Center boxes.

When Move Freely is selected, you can move the selection box along the X or Y axis. When Move in X Only is selected, you can only move the selection box horizontally. When Move in Y Only is selected, you can only move the selection box vertically.

5. To zoom in on the selection so the selection fills the output frame, expand the Source heading on the left side of the window and choose Yes from the Stretch to fill frame drop-down list. When No is selected, the media retains its original size, and the area outside the selection box is cropped.

Right-click the workspace to display a shortcut menu that displays commands to restore, center, or flip the selection box. You can also force the box to match the source media's aspect ratio or your project's output aspect ratio. Matching the output aspect ratio can prevent black bars from appearing when you use source media (such as photographs) that does not match your project's aspect ratio.

6. Expand the Source heading on the left side of the window and choose Yes from the Stretch to fill frame drop-down list.

7. Drag the selection box to set the viewable portion the event. Your cursor is displayed as a .

8. Use the keyframe controller at the bottom of the Video Event FX window to establish distinct settings throughout the duration of the event. The path of the panning is drawn in the Video Event FX window.

During playback, intermediate frames are interpolated to create smooth motion. Expand the Keyframe interpolation heading on the left side of the window and drag the Smoothness slider to adjust the interpolation. For more information, see “Keyframe Animation” on page 289.

Use the Default Pan/Crop smoothness control on the Editing tab of the Preferences dialog to set the default Smoothness value for new keyframes.

**Editing keyframe interpolation**

If you have two or more keyframes, you can expand the Keyframe interpolation heading and edit the Smoothness setting to adjust the smoothness of the motion.

Smoothness adjusts spatial interpolation: how motion occurs within the frame. A Smoothness setting of 0 produces linear motion from one keyframe to the next. Increasing the setting produces a curved path.

If you want to adjust temporal interpolation how motion occurs over time change a keyframe type by right-clicking a keyframe and choosing a new interpolation curve type (linear, fast, slow, smooth, sharp, or hold).

During playback, intermediate frames are interpolated to create smooth motion. For more information, see “Keyframe Animation” on page 289.

Use the Default Pan/Crop smoothness control on the Editing tab of the Preferences dialog to set the default Smoothness value for new keyframes.
**Editing source media aspect ratio and stretching**

Use the controls in the **Source** heading on the left side of the Pan/Crop plug-in to indicate how your video will be stretched or cropped.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintain aspect ratio</td>
<td>Choose <strong>Yes</strong> from the drop-down list (or select the button) to prevent distortion of the source media file. When you choose <strong>No</strong>, the source media's ratio of height to width is not preserved when video is stretched in the output frame.</td>
</tr>
</tbody>
</table>

| Stretch to fill frame | Choose **Yes** from the drop-down list if you want the media in the selection box to fill the output frame. When you choose **No**, the media retains its original size, and the area outside the selection box is cropped. |

**Editing workspace display settings**

Use the controls in the **Workspace** heading on the left side of the Pan/Crop plug-in to change the display.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>To change the magnification of the video in the workspace, select the <strong>Zoom</strong> box and type a new setting, or select the box and click the button to display a slider that you can use to adjust the magnification level.</td>
</tr>
</tbody>
</table>

| X offset | To pan the display left or right, select the **X offset** box and type a new setting, or select the box and click the button to display a slider that you can use to adjust the offset. Negative values move the video to the left, positive values move to the right, and 0 represents the horizontal center of the workspace. |

| Y offset | To pan the display up or down, select the **Y offset** box and type a new setting, or select the box and click the button to display a slider that you can use to adjust the offset. Negative values move the video up, positive values move the video down, and 0 represents the vertical center of the workspace. |

| Grid spacing | Select the **Grid spacing** box and type a new setting or select the box and click the button to display a slider that you can use to adjust the number of divisions displayed in the workspace. |

💡 You can also change the **X offset** and **Y offset** values by hovering over the workspace until the pointer is displayed as a and dragging the workspace to pan in any direction.
Editing the selection box

Use the controls in the Edit heading on the left side of the Pan/Crop plug-in to edit the selection box in the window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Snap to grid</td>
<td>Choose Yes from the drop-down list if you want to snap the edges of the selection box to the workspace grid when you drag to resize or move the box. When you choose No, you can move and resize the selection box freely.</td>
</tr>
<tr>
<td>Lock aspect</td>
<td>Choose Yes from the drop-down list if you want the selection box to retain its aspect ratio during resizing. When you choose No, the height and width can be resized independently.</td>
</tr>
<tr>
<td>Scale about center</td>
<td>Choose Yes from the drop-down list if you want the selection box to retain its center point when you resize the box by dragging its edges. When you choose No, the opposite side of the selection box will remain anchored when you drag the edges to resize it.</td>
</tr>
<tr>
<td>Allow movement</td>
<td>Horizontal: You can move the selection box only horizontally in the workspace. Vertical: You can move the selection box only vertically in the workspace. Unconstrained: You can move the selection box horizontally or vertically in the workspace.</td>
</tr>
</tbody>
</table>

You can also right-click in the Pan/Crop plug-in to display a shortcut menu that will allow you to quickly adjust the selection box:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore</td>
<td>Returns the crop area to full frame.</td>
</tr>
<tr>
<td>Center</td>
<td>Moves the crop area to the center of the frame.</td>
</tr>
<tr>
<td>Flip Horizontal</td>
<td>Flips the event left to right and backwards.</td>
</tr>
<tr>
<td>Flip Vertical</td>
<td>Flips the event top to bottom and backwards.</td>
</tr>
<tr>
<td>Match Output Aspect</td>
<td>Sets the x,y ratio to match your project properties.</td>
</tr>
<tr>
<td>Match Source Aspect</td>
<td>Sets the x,y value to match the properties of your source media.</td>
</tr>
</tbody>
</table>
Saving or recalling a keyframe preset

Keyframe presets save the settings of the selected keyframe row at the cursor position.

Presets for the Position and Mask keyframe rows are saved separately: presets you create in the Position row will not be available in the Mask row.

Saving a preset

1. Adjust your Position or Mask settings as desired to create a keyframe.
2. Type a name in the Preset box.
3. Click the Save Preset button.

Recalling a preset

1. Click in the Position or Mask keyframe row to select a row and position the cursor where you want to apply the preset.
2. Choose a setting from the Preset drop-down list.
   If no keyframe exists at the cursor position, one is created using the settings from the preset. If a keyframe exists at the cursor position, the keyframe's settings are replaced with the settings from the preset.

Deleting a preset

Click the Delete Preset button to delete the current preset.

Editing Track Motion

From the Tools menu, choose Video, and choose Track Motion from the submenu (or click the Track Motion button on a track header) to display the Track Motion window.

The Track Motion window is used to move a video track over another track. In the following example, a picture-in-picture window has been created by resizing and positioning the overlay video clip. Motion was used to gradually move the text up from the bottom of the window.
Zooming or panning a video track

When you use a single setting for the track, you move all video on the track. When you add keyframes to change track motion settings through the duration of the track, you can create animation. For more information, see “Keyframe Animation” on page 289.

1. Click the Track Motion button on the track that contains the overlay you want to animate. The Track Motion window is displayed.

2. Choose a setting from the Composite Mode drop-down list to specify how your track will be composited over other tracks. For more information, see “Compositing and Masks” on page 377.

3. Adjust the selection area to change the viewable area of the track and its position. You can use the Position, Orientation, and Rotation controls on the left side of the window, or you can drag the selection box in the workspace. When you drag, guides are displayed in bold to indicate how the track will be moved or rotated:

   - Moving closer to or farther from viewer. Drag across corners to flip the track.
   - Dragging the track to change its position.
   - Rotating around the Z axis

4. Use the buttons at the top of the dialog to allow or prevent movement or scaling. See the Change editing options heading in this topic for more information.

   - Right-click the workspace to display a shortcut menu that displays commands to restore, center, or flip the selection box. You can also force the box to match the source media’s aspect ratio, your project’s output aspect ratio, or a square aspect. Matching the output aspect ratio can prevent black bars from appearing when you use source media (such as photographs) that does not match your project’s aspect ratio.

The track motion occurs instantly, and the results are updated in the Video Preview window.
5. Use the keyframe controller at the bottom of the Track Motion window to establish distinct track motion settings throughout the duration of the track.

During playback, intermediate frames are interpolated to create smooth motion.

Expand the **Keyframe interpolation** heading on the left side of the window and drag the **Smoothness** slider to adjust the interpolation.

💡 Use the **Default Track Motion smoothness** control on the External Control & Automation tab of the Preferences dialog to set the default Smoothness value for new keyframes.

### Creating a shadow effect

The shadow effect creates a drop shadow under an object, window, or title. A shadow is especially effective under a picture-in-picture window.

This procedure assumes that you have already created an event on the track above the background video to be used as an overlay.

1. Click the **Track Motion** button on the track where you want to add a shadow effect. The Track Motion window is displayed.

2. Select the **2D Shadow** row in the keyframe controller. When the **2D Shadow** row is selected, shadow controls are displayed in the Track Motion dialog.

Select the **2D Shadow** check box to apply the shadow so you can see the results of your shadow in the Video Preview window, or clear the check box to bypass the shadow.

3. Use the 2D Shadow controls on the left side of the window to set the color and appearance of the shadow:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Blur %</strong></td>
<td>Type a number in the box or click the 🔄 button to display a slider you can use to soften the edge of the shadow. Set to 0 for a hard edge, or increase the setting to feather the edge of the shadow.</td>
</tr>
<tr>
<td><strong>Intensity</strong></td>
<td>Type a number in the box or click the 🔄 button to display a slider you can use to establish the transparency of the shadow's blurred edge. Decrease the setting for a translucent shadow, or increase the setting for a more opaque shadow.</td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td>Click the down arrow next to the color swatch to display a color picker. Use the sliders or edit boxes in the color picker to set the shadow color, or use the eyedropper tool 🖌️ to sample a color from your screen.</td>
</tr>
</tbody>
</table>
4. Adjust the size position of the shadow by dragging the box in the workspace or using the Position, Orientation, and Rotation controls on the left side of the window. For more information about manipulating the selection box, see Crop, zoom, or pan a video track in this section.

5. To animate the shadow, click in the 2D Shadow row of the Keyframe Controller to set the cursor to a later time and adjust the shadow settings.

   You can use keyframe animation to change the color or transparency of the shadow, or you can move the shadow independently of the overlay video.

   For more information, see "Keyframe Animation" on page 289.

Creating a glow effect

A glow is similar to a shadow, but is typically a bright color with feathered edges.

This procedure assumes that you have already created an event on the track above the background video to be used as an overlay.

1. Click the Track Motion button on the track where you want to add a shadow effect. The Track Motion window is displayed.
2. Select the 2D Glow row in the keyframe controller. When the 2D Glow row is selected, glow controls are displayed in the Track Motion dialog.

Select the 2D Glow check box to apply the shadow so you can see the results of the glow effect in the Video Preview window, or clear the check box to bypass the glow.

3. Use the 2D Glow controls on the left side of the window to set the color and appearance of the glow:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blur %</td>
<td>Type a number in the box or click the button to display a slider you can use to soften the edge of the glow effect. Set to 0 for a hard edge, or increase the setting to feather the edge of the glow.</td>
</tr>
<tr>
<td>Intensity</td>
<td>Type a number in the box or click the button to display a slider you can use to establish the transparency of the glow’s blurred edge. Decrease the setting for a translucent glow, or increase the setting for a more opaque glow.</td>
</tr>
<tr>
<td>Color</td>
<td>Click the down arrow next to the color swatch to display a color picker. Use the sliders or edit boxes in the color picker to set the glow color, or use the eyedropper tool to sample a color from your screen.</td>
</tr>
</tbody>
</table>
4. Adjust the size position of the glow by dragging the box in the workspace or using the Position, Orientation, and Rotation controls on the left side of the window. For more information about manipulating the selection box, see Crop, zoom, or pan a video track in this section.

5. To animate the glow, click in the 2D Glow row of the Keyframe Controller to set the cursor to a later time and adjust the glow settings.

You can use keyframe animation to change the color or transparency of the glow, or you can move the glow independently of the overlay video.

For more information, see “Keyframe Animation” on page 289.

Moving a group of composited tracks (applying parent motion)

1. Click the Make Compositing Child button on the tracks you want to group to create a compositing group.

If you want to move the compositing group in the 3D space, click the Parent Composite Mode button on the parent track and choose 3D Source Alpha.

For more information, see “Compositing and Masks” on page 377 and “3D Compositing” on page 383.
2. Click the Parent Motion button on the parent track. The Track Motion window is displayed.

![Track Motion window]

Parent track motion is applied to the parent track and all child tracks.

In the sample track list, parent track motion on track 1 will affect tracks 1 through 6.

Parent track motion applied to track 4 will affect only tracks 4 through 6.

3. Choose a setting from the Composite Mode drop-down list to specify how your tracks will be composited over other tracks.

4. Perform the procedures described earlier in this topic to crop or zoom the composited tracks, change their position on screen, or add shadow or glow effects.

5. If you want to create animated track motion, use the keyframe controller at the bottom of the Track Motion window to establish distinct zoom settings throughout the duration of the track.

   During playback, intermediate frames are interpolated to create smooth motion.

   For more information, see “Keyframe Animation” on page 289.

Changing editing options

Use the toolbar at the top of the Track Motion window to change your editing options:
### Item Description

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Enable Rotation]</td>
<td>Select this button if you want to be able to rotate, or spin, the video. When the button is not selected, video is locked so you can move it horizontally or vertically, but the track cannot be rotated.</td>
</tr>
<tr>
<td>![Enable Snapping to Grid]</td>
<td>Select this button if you want your editing to snap to the grid.</td>
</tr>
<tr>
<td>![Edit in Object Space]</td>
<td>Select this button if you want to edit in the object’s space rather than the camera’s space. For example, if a video object is rotated, its X axis may not correspond to the X axis of the Video Preview window. Selecting the <strong>Edit in Object Space</strong> button in conjunction with the <strong>Prevent Movement</strong> buttons allows you to move the object along its own X and Y axes.</td>
</tr>
<tr>
<td>![Prevent Movement (X)]</td>
<td>Select this button if you want to prevent horizontal movement of the track.</td>
</tr>
<tr>
<td>![Prevent Movement (Y)]</td>
<td>Select this button if you want to prevent vertical movement of the track.</td>
</tr>
<tr>
<td>![Lock Aspect Ratio]</td>
<td>Select this button if you want the selection box to retain its aspect ratio during resizing. When the button is not selected, the height and width can be resized independently.</td>
</tr>
<tr>
<td>![Scale About Center]</td>
<td>Select this button if you want the selection box to retain its center point when you resize the box by dragging its edges. When the button is not selected, the opposite side of the selection box will remain anchored when you drag the edges to resize it.</td>
</tr>
<tr>
<td>![Prevent Scaling (X)]</td>
<td>Select this button if you want to lock the horizontal dimension of the selection box.</td>
</tr>
<tr>
<td>![Prevent Scaling (Y)]</td>
<td>Select this button if you want to lock the vertical dimension of the selection box.</td>
</tr>
</tbody>
</table>

### Saving or recalling a keyframe preset

Keyframe presets save the settings of the selected keyframe row at the cursor position.

**Notes:**

- Presets for the Position, 2D Shadow, and 2D Glow keyframe rows are saved separately.
- Presets for 2D and 3D track motion are saved separately: presets you create in this window will not be available in the 3D Track Motion window. For more information, see “3D Compositing” on page 383.
Saving a preset

1. Adjust your Position, 2D Shadow, or 2D Glow settings as desired to create a keyframe.
2. Type a name in the Preset box.
3. Click the Save Preset button.

Recalling a preset

1. Click in the Position, 2D Shadow, and 2D Glow keyframe row to select a row and position the cursor where you want to apply the preset.
2. Choose a setting from the Preset drop-down list.
   If no keyframe exists at the cursor position, one is created using the settings from the preset. If a keyframe exists at the cursor position, the keyframe’s settings are replaced with the settings from the preset.

Deleting a preset

Click the Delete Preset button to delete the current preset.

Keyframe Animation

Keyframes define the state of an effect’s settings at a given point in time.

Each keyframe contains a set of parameters for a specified point on the timeline. The settings for intermediate frames are interpolated. Additional keyframes can be added to create more complex effects.

The Keyframe Controller is displayed at the bottom of Video FX, Video Media Generators, Track Motion, and Transition dialogs and is used to add and remove keyframes and control the FX parameters for individual keyframes.

Each effect in a video effects chain can have its own keyframes.

Some video effects, such as Sony Stereoscopic 3D Adjust, have parameters that have their own keyframes.
Adding a keyframe

1. In the Keyframe Controller, click to position the cursor where you want to add a keyframe.

2. Click the Insert Keyframe button 🔄. A keyframe is added to the Keyframe Controller timeline.

   The new keyframe's attributes are copied from the previous keyframe to allow you to make subtle changes without recreating all your settings.

  💡 To quickly add a keyframe, double-click on the Keyframe Controller timeline, or position the cursor on the timeline and modify your effect parameters.

Removing a keyframe

1. Select a keyframe by clicking it.

2. Click the Delete Keyframe button 🗑.

Navigating between keyframes

To jump to the next or previous keyframe, click the Previous Keyframe ⬅️ and Next Keyframe ⬆️ buttons (or press Ctrl+Left Arrow or Ctrl+Right Arrow).

To jump to the first or last keyframe, click the First Keyframe ⬅️ or Last Keyframe ⬆️ button.

Copying a keyframe

Right-click the keyframe and choose Copy from the shortcut menu. The keyframe and its settings are copied to the clipboard.

💡 Hold the Ctrl key while dragging to copy a keyframe.

Using keyframe animation to modify an effect

Keyframe animation can be used to smoothly and gradually modify an effect. For example, if you wanted to gradually fade an event to black and white, you could use the Black and White effect to create two keyframes. The first keyframe would use the Reset to None preset, and the second keyframe would use the 100% Black and White preset. During playback the event would start playing in color and gradually fade to black and white.
1. Add an effect to an event or track. For more information, see “Applying Video Effects” on page 309. The Video FX window is displayed.

2. Click the Animate button to display the keyframe controller at the bottom of the window.

3. In the keyframe controller, click to position the cursor where you want the effect to start.

   ![Sync Cursor button](image) Select the Sync Cursor button to synchronize the cursor positions on the main timeline and Keyframe Controller timeline.

4. Click the Insert Keyframe button.

5. Adjust the effect attributes as desired.

6. Repeat steps 3 through 5 to add a keyframe for each effect parameter change.

   During playback, the effect will smoothly transition through the attributes you established for each keyframe.

### Changing the interpolation curve between keyframes

The interpolation curve determines the rate of animation between two keyframe settings.

For event pan/crop and track motion keyframes, the color of the keyframe indicates which interpolation curve is being used.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Looks Like</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear</td>
<td>Effect parameters are interpolated in a linear path.</td>
<td><img src="image" alt="Linear Curve" /></td>
</tr>
<tr>
<td>Fast</td>
<td>Effect parameters are interpolated in a fast logarithmic path.</td>
<td><img src="image" alt="Fast Curve" /></td>
</tr>
<tr>
<td>Slow</td>
<td>Effect parameters are interpolated in a slow logarithmic path.</td>
<td><img src="image" alt="Slow Curve" /></td>
</tr>
<tr>
<td>Smooth</td>
<td>Effect parameters are interpolated along a smooth, natural curve.</td>
<td><img src="image" alt="Smooth Curve" /></td>
</tr>
<tr>
<td>Sharp</td>
<td>Effect parameters are interpolated along a sharp curve.</td>
<td><img src="image" alt="Sharp Curve" /></td>
</tr>
<tr>
<td>Hold</td>
<td>No animation will take place. The keyframe’s settings will be maintained until the next keyframe.</td>
<td><img src="image" alt="Hold Curve" /></td>
</tr>
</tbody>
</table>

In the Lanes view of the Video FX dialog or in the Pan/Crop or Track Motion Motion dialog, you can right-click a selected keyframe and choose a command from the shortcut menu to change the interpolation curve. The curve type is updated for all selected keyframes.

For video effects, the line between keyframes indicates which interpolation curve is being used.

ANIMATING VIDEO EVENTS AND TRACKS 291
In the Curves view of the Video FX dialog, you can manually adjust a keyframe’s spline curves. Click the Lanes/Curves button to toggle between Lanes and Curves views.

Right-click a keyframe and choose Manual from the shortcut menu to display the spline curve handles. Drag the handles to adjust the curve.

Right-click a keyframe and choose Split Manual from the shortcut menu to independently adjust the curve on each side of the keyframe.

Moving keyframes

After you’ve set your keyframes, you may need to adjust their positions along the timeline. Drag a keyframe to a new position in the Keyframe Controller timeline to change its position.

Hold Ctrl or Shift while clicking to select multiple keyframes. A selected keyframe is displayed as 📺, and an unselected keyframe is displayed as 📦.

💡 Hold Alt while dragging the first or last keyframe in a group of selected keyframes to adjust their spacing equally.

Adjusting track-level keyframes

If you’re using video track effects or track motion, keyframes will be displayed in the timeline below your video track. You can drag keyframes to adjust their position, add and delete keyframes, and change the interpolation curve between keyframes.

💡 Select the Lock Envelopes to Events button 🖼 to lock track-level keyframes to the events on the track. When keyframes are locked, you can move events along the timeline, and their associated keyframes move with them.

Click the Expand/Collapse Track Keyframes button 📺 in the track header to toggle the height of the track keyframes. When expanded, a separate row is displayed for each keyframed item.

💡 Event-level keyframes are not visible in the timeline.
Adding track keyframes

1. Click the Expand/Collapse Track Keyframes button.
2. Double-click to add a keyframe to the track view. The keyframe will use the same settings and interpolation curve as the previous keyframe.

Moving track keyframes

Drag the keyframe to a new position in the timeline. If track keyframe rows are collapsed, overlapping keyframes will move together.

To move multiple keyframes, select the Envelope tool and create a time selection that includes the keyframes you want to move. When you drag, all keyframes in the time selection will move together.

Changing the interpolation curve between keyframes

The interpolation curve determines the rate of temporal interpolation: the rate of motion between two keyframes. To change the interpolation curve, right-click a keyframe and choose a command from the shortcut menu:

- **Hold** — No animation will take place. The keyframe's settings will be maintained until the next keyframe.
- **Linear** — Effect parameters are interpolated in a linear path.
- **Fast** — Effect parameters are interpolated in a fast logarithmic path.
- **Slow** — Effect parameters are interpolated in a slow logarithmic path.
- **Smooth** — Effect parameters are interpolated along a smooth, natural curve.

If you want to adjust spatial interpolation—how motion occurs within a video image—change the Smoothness setting in the Event Pan/Crop or Track Motion dialog. A Smoothness setting of 0 produces linear motion from one keyframe to the next. Increasing the setting produces a curved path. For more information, see “Panning and Cropping Video Events” on page 271 and “Editing Track Motion” on page 281.
Editing track keyframes

Individual keyframe parameters cannot be adjusted in the track view. To edit a keyframe, open the effect’s property page.

1. Click the Expand/Collapse Track Keyframes button to expand track keyframe rows.
2. Double-click a keyframe to open its property page. For more information about using an effect, see “Applying Video Effects” on page 309.
Chapter 13

Applying Effects

You can use effects to manipulate the audio and video components of your project.

The included audio plug-ins can improve the quality of the audio in your project or create unique sounds. Vegas Pro supports additional DirectX and VST effects from a variety of vendors. Audio effects can be applied to all events on a track, to busses, or as assignable effects.

The included video plug-ins are comprised of effects, transitions, and text/background generators. Effects can be used to improve video quality or manipulate an image, transitions can change the way video events flow into one another, and generators can create text and colored backgrounds.

Tips:

- To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to events, tracks, busses, and the Audio Plug-In, Video FX, or Video Preview windows. For more information, see "The Plug-In Manager Window" on page 48.

- Use the VST Effects tab in the Preferences dialog to indicate where the application should search for VST plug-ins and to select which plug-ins you want to use. For more information, see "Preferences - VST Effects" on page 592.

Adding/Editing Audio Track Effects

From the Tools menu, choose Audio, and choose Track FX from the submenu to apply or edit DirectX or VST plug-ins at the track level. Track-level plug-ins are applied to every event on the selected track.

To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to an audio track header. For more information, see "Creating and Using Effects Packages" on page 304 and "The Plug-In Manager Window" on page 48.

Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow (§) to indicate that automatic plug-in delay compensation is being used.

When input monitoring is on during audio recording, plug-in chains that cannot be used for live monitoring are automatically bypassed and are displayed in red (¶). For more information, see "Recording Audio" on page 113.
Creating a track effects chain

1. Click the Track FX button on the track where you want to add effects. The Audio Track FX window is displayed. For more information, see “Editing Audio Plug-Ins” on page 304.

   The Track FX button is displayed in gray when a track does not have effects assigned. When no effects exist on a track, clicking the Track FX button displays the Plug-In Chooser.

2. Click the Plug-In Chain button to display the Plug-In Chooser.

3. Select each plug-in you want to add and click the Add button, or browse to an FX package. For more information, see “Creating and Using Effects Packages” on page 304. The plug-ins appear at the top of the window in the order in which you added them.

   To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.

4. Once you have added all of the plug-ins and specified the plug-in chain order, click the OK button. The Audio Track FX window is displayed to allow you to edit the chain.

   If you’re working with a 5.1 surround project, you can use distinct plug-in settings for each channel (separate EQ settings for the front and surround speakers, for example) using effect automation. Add multiple instances of the plug-in to the track effects chain and select the Enable check boxes in the FX Automation Chooser for the channels you want each instance of the plug-in to affect. For more information, see “Automating Audio Effect Parameters” on page 259.

Editing a track effects chain

When you click the Track FX button on a track, the Audio Track FX window is displayed to enable/bypass effects, edit effect parameters, and add/remove effects from a chain. For more information, see “Editing Audio Plug-Ins” on page 304.

Automating effect parameters

If a plug-in supports it, you can use envelopes to automatically adjust effect parameters over time. Automation envelopes can be added to tracks and bus tracks to control individual effect parameters for track effects, bus effects, and assignable effects.

For more information about using automation envelopes on tracks, see “Automating Audio Effect Parameters” on page 259.

When you add a plug-in that supports automation (effects that can be automated are indicated by the icon in the Plug-In Chooser), the Bypass FX Automation button is displayed in the Audio Track FX window:

- After you’ve added effect automation envelopes, the Bypass FX Automation button is deselected, and effect parameters are automated using the envelope settings.

- When the button is selected, effect automation envelopes are ignored and the effect’s initial state is used for the duration of the track.
- If you delete all automation envelopes from a plug-in, the Bypass FX Automation button is unavailable.

Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the Audio Track FX window to display the plug-in’s help file.

Adding/Editing Audio Event Effects

From the Tools menu, choose Audio, and choose Audio Event FX from the submenu to apply or edit DirectX or VST plug-ins at the event level. Event-level plug-ins are applied only to the event where they are applied.

Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow ((sheet music icon) to indicate that automatic plug-in delay compensation is being used.

When input monitoring is on during audio recording, plug-in chains that cannot be used for live monitoring are automatically bypassed and are displayed in red (boxing icon).

Creating an event effects chain

1. Click the Event FX button on the event where you want to add effects (or select the event and choose Tools > Audio > Audio Event FX). The Audio Event FX window is displayed.

   The Event FX button is displayed in gray when an event does not have effects assigned. When no effects exist on an event, clicking the Event FX button displays the Plug-In Chooser.

2. Click the Plug-In Chain button to display the Plug-In Chooser.

3. Select each plug-in you want to add and click the Add button, or browse to an FX package. For more information, see “Creating and Using Effects Packages” on page 304. The plug-ins appear at the top of the window in the order in which you added them.

   To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.

4. Once you have added all of the plug-ins and specified the plug-in chain order, click the OK button. The Audio Event FX window is displayed to allow you to edit the chain.

Editing an event effects chain

When you click the Event FX button on an event, the Audio Event FX window is displayed to enable/bypass effects, edit effect parameters, and add/remove effects from a chain. For more information, see “Editing Audio Plug-Ins” on page 304.
Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the Audio Event FX window to display the plug-in’s help file.

Using Bus Effects

In addition to assigning effects to individual tracks, you may also apply DirectX and VST effects to busses. Bus effects will be applied to all tracks assigned to that bus. If a track contains track effects and bus effects, track effects will be processed before the bus effects. For more information about the audio signal flow, see “Signal Flow Diagram” on page 330.

To specify whether the bus level is applied before or after the bus effects chain, do one of the following:

- Click the Pre/Post Fader Insert FX button in the Faders control region of the bus channel strip. For more information, see “Bus Channel Strips” on page 355.
- Right-click the button in the bus track or bus control and choose Post Volume from the shortcut menu if you want to apply the effects chain after the bus volume. This has the same effect as right-clicking the bus output fader and choosing Pre FX from the shortcut menu.

When you’re working with 5.1 surround projects, the Master bus supports 5.1-channel audio effects.

Tips:

- To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to busses in the Mixing Console window or a bus track header. For more information, see “The Plug-In Manager Window” on page 48.
- If you want to add effects to all audio in your project, you can add effects to the Master bus.

When input monitoring is on during audio recording, audio effects chains that contain non-in-place plug-ins are displayed in yellow to indicate that automatic plug-in delay compensation is being used. Chains that cannot be used for live monitoring are automatically bypassed and are displayed in red.

Applying effects to a bus

1. Click the Bus FX button located on the bus’s audio bus track. For more information, see “Audio Bus Tracks” on page 242. The Plug-in Chooser window appears.

You can also use the Insert FX control region in the bus channel strip to add or edit bus effects. For more information, see “Bus Channel Strips” on page 355.
2. Select each plug-in you want to add and click the **Add** button, or browse to an FX package.

   To reorder the plug-ins within the chain, simply drag a plug-in button to a new location, or click the **Move Plug-In Left** or **Move Plug-In Right** buttons.

3. When you have finished adding the plug-ins, click the **OK** button.

**Editing effects on a bus**

1. Click the **Bus FX** button located on the audio bus track. If the bus has an effects chain, the Bus FX window is displayed.

2. Use the Bus FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain. For more information, see “Editing Audio Plug-Ins” on page 304.

   You can also use the Insert FX control region in the bus channel strip to add or edit bus effects. For more information, see “Bus Channel Strips” on page 355.

**Automating effect parameters**

If a plug-in supports it, you can use envelopes to automatically adjust effect parameters over time. Automation envelopes can be added to tracks and bus tracks to control individual effect parameters for track effects, bus effects, and assignable effects.

For more information about using automation envelopes on tracks, “Automating Audio Effect Parameters” on page 259.

When you add a plug-in that supports automation (effects that can be automated are indicated by the icon in the Plug-In Chooser), the **Bypass FX Automation** button is displayed in the Bus FX window:

- After you’ve added effect automation envelopes, the **Bypass FX Automation** button is deselected, and effect parameters are automated using the envelope settings.

- When the button is selected, effect automation envelopes are ignored and the effect’s initial state is used for the duration of the track.

- If you delete all automation envelopes from a plug-in, the **Bypass FX Automation** button is unavailable.

**Learning more about a specific plug-in**

For more information about using specific plug-ins, click the **Plug-In Help** button in the Bus FX window to display the plug-in’s help file.

**Applying Non-Real-Time Event Effects**

Most processing in Vegas Pro is nondestructive: editing events and adding effects does not modify your source media.
You can use non-real-time event effects to add effects to an event and render a new media file that includes the processed audio. Non-real-time effects are useful for large projects or for processor-intensive plug-ins.

To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to an event in the timeline. For more information, see “The Plug-In Manager Window” on page 48.

1. Select the event that contains the take you would like to process.
2. From the Tools menu, choose Audio, then Apply Non-Real-Time Event FX. The Plug-Ins Chooser dialog appears.
3. Select each plug-in you want to add and click the Add button.
   - To reorder the plug-ins within the chain, drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.
4. Click the OK button. The Take dialog box is displayed with the settings for the first plug-in of the chain.
5. Adjust the settings for each effect. Click the help button within the FX window for information about each plug-in's settings. You can preview the processed audio by clicking the Preview button.
6. When you have finished adjusting the effect settings, click the OK button. The Apply Non Real-Time FX dialog appears.
7. Specify a file name and format for the new media file.
8. Click the Render button. After processing, a new file is added to the Project Media window and a new take is added to the event. For more information, see “Using Takes as Alternate Versions of Events” on page 169.

Using Assignable Effects

You can use assignable effects chains when you want to route multiple tracks to a chain of DirectX or VST plug-ins while setting the level for each track independently.

You can add up to 32 assignable effects chains to the Mixing Console window. Each chain can have up to 32 plug-ins.

When input monitoring is on during audio recording, audio effects chains that contain non-in-place plug-ins are displayed in yellow to indicate that automatic plug-in delay compensation is being used. Chains that cannot be used for live monitoring are automatically bypassed and are displayed in red.

Adding an Assignable Effects Chain

From the Insert menu, choose Audio Assignable FX (or click the Insert Assignable FX button in the Mixing Console toolbar) to create an effects chain to which you can route tracks in your project.
You can create up to 32 assignable effects chains in your project, and each chain can contain up to 32 effects.

💡 To add effects quickly, you can drag plug-ins and plug-in packages from the Plug-In Manager window to the Mixing Console window. Drop on an existing assignable effects control to add plug-ins to the chain. For more information, see “The Plug-In Manager Window” on page 48.

⚠️ When input monitoring is on during audio recording, audio effects chains that contain non-in-place plug-ins are displayed in yellow (黄色) to indicate that automatic plug-in delay compensation is being used. Chains that cannot be used for live monitoring are automatically bypassed and are displayed in red (红色).

Creating an assignable effects chain

1. From the Insert menu, choose Audio Assignable FX. The Plug-In Chooser window appears.
2. Click each plug-in you want to add, and click the Add button, or browse to an effects package. The plug-ins appear at the bottom of the window in the order in which you added them.
   💡 To reorder the plug-ins within the chain, simply drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.
3. Once you have added all of the plug-ins and specified the plug-in chain order, click the OK button. The new chain is added to the Mixing Console window, and the Assignable FX window appears.
4. Adjust the settings for the effects. For more information about using specific plug-ins, click the Plug-In Help button.

When you create an assignable effects chain for your project, the Remove Assignable FX command is enabled on the Tools > Audio submenu so you can delete a chain from the project.

💡 If the Mixing Console window is visible, click the Insert Assignable FX button in the toolbar. For more information, see “The Mixing Console Window” on page 51.

Editing an assignable effects chain

1. Click the Assignable FX button located on the effect chain’s audio bus track. For more information, see “Audio Bus Tracks” on page 242.

   The Assignable FX window is displayed.

2. Use the Assignable FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain. For more information, see “Editing Audio Plug-Ins” on page 304.

💡 If the Mixing Console window is visible, you can use the Insert FX control region in the assignable effects channel strip to edit the assignable effects chain. For more information, see “FX Send (Assignable Effects) Channel Strips” on page 367.
Deleting an assignable effects chain

When you remove an assignable effects chain, it is deleted from the project. You must recreate the chain if you want to use it again. If you want to keep the chain, but do not want to use it in your current project, you may save the chain as a preset. For more information, see “Creating and Using Effects Packages” on page 304.

💡 To bypass an assignable effects chain without removing it from the project, select the Mute button in the Faders control region of the assignable effects channel strip. For more information, see “FX Send (Assignable Effects) Channel Strips” on page 367.

Right-click an assignable effects channel strip in the Mixing Console window and choose Delete from the shortcut menu, or select an assignable effects channel strip and press the Delete key.

Automating effect parameters

If a plug-in supports it, you can use envelopes to automatically adjust effect parameters over time. To automate assignable effects, add automation envelopes to the assignable effect's audio bus track. For more information, see “Audio Bus Tracks” on page 242.

For more information about automating effect parameters, see “Automating Audio Effect Parameters” on page 259.

Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the Assignable FX window to display the plug-in's help file.

Routing Tracks to an Assignable Effects Chain

Routing tracks to an assignable effects chain allows you to assign multiple tracks to a plug-in chain.

💡 In order to route tracks to an assignable effects chain, you must first add an assignable effects chain to your project. For more information, see “Adding an Assignable Effects Chain” on page 300.

1. Click the label on the multipurpose slider and choose the desired assignable effects chain from the menu. The button name changes to reflect the name of the selected chain.
If you can’t see the multipurpose fader, drag the bottom edge of the track header to increase its height.

2. Drag the fader to adjust the level of the track sent to the assignable effects chain.

If you set the Dry Out faders in your effects chain to -inf, you can adjust the wet/dry balance using the Volume fader Faders control region of the assignable effects channel strip. For more information, see “FX Send (Assignable Effects) Channel Strips” on page 367.

Tips:

- If the Mixing Console Window is visible, you can use the Sends control region in the audio track channel strip to send a track to an assignable effects chain. For more information, see “Audio Track Channel Strips” on page 347.

- FX sends are post-volume by default. To change to pre-volume, right-click the FX fader and choose Pre Volume from the shortcut menu.

- If you want to apply track panning (including pan position and panning mode) to FX sends, right click the FX fader and choose Link to Main Track Pan from the shortcut menu. For more information, see “Audio Panning Modes” on page 436.

When Link to Main Track Pan is not selected, the track sends a center-panned stereo signal using the track’s current panning mode.

- Select the Use legacy track send gain check box on the Audio page of the Preferences dialog if you want to configure audio track sends to behave as they did in Vegas Pro 7.0 and earlier. When the check box is selected, you can open projects created with earlier versions of Vegas Pro and be assured they will sound the same as they did in earlier versions of Vegas Pro.

Using Assignable Effects Envelopes

Assignable effects envelopes allow you to change the level of a track sent to an assignable effects chain over time.

For more information, see “Using Assignable Effects” on page 300 and “Audio Track Automation” on page 251.

Removing an Assignable Effects Chain

When you remove an assignable effects chain, it is deleted from the project. You must recreate the chain if you want to use it again. If you want to keep the chain, but do not want to use it in your current project, you may save the chain as a preset. For more information, see “Creating and Using Effects Packages” on page 304.

💡 To bypass an assignable effects chain without removing it from the project, select the Mute button in the Assignable FX Control.

1. In the Mixing Console window, select the assignable effects chain you want to remove (to select multiple chains, hold down the Ctrl key while selecting).
2. Right-click a selected chain and choose Delete from the shortcut menu (or press Delete). The effects chains are removed from your project.

Creating and Using Effects Packages

An effects package allows you to quickly recall frequently used chains of effects. FX packages retain their chain order and individual plug-in settings.

For more information, see “Adding/Editing Audio Track Effects” on page 295, “Using Bus Effects” on page 298, and “Using Assignable Effects” on page 300.

Saving an FX chain as a preset

1. Click the FX Chain button on the Track FX, Bus FX, or Assignable FX dialog to display the Plug-In Chooser window.

2. Use the Plug-In Chooser to add, remove, or arrange plug-ins.

3. Click the Save As button.

4. Enter a name on the Save Plug-In Package dialog and click OK.

Using an FX chain preset

1. Click the FX Chain button on the Track FX, Bus FX, or Assignable FX dialog to display the Plug-In Chooser window.

2. In the Plug-In Chooser, browse to the preset package you want to recall.

3. Click OK to load the effects and settings from the package.

Bypassing All Audio Effects

From the Options menu, choose Bypass All Audio FX to omit all audio effects (track, bus, and assignable effects) during playback.

Bypassing effects allows you to quickly compare your project with and without effects and conserve processing power to avoid playback problems.

💡 When effects are bypassed, you can choose whether bypassed effects remain open. When the Keep bypassed FX running check box on the General tab of the Preferences dialog is selected, effects remain open so you can bypass/enable effects with no pause for A/B testing. When the check box is cleared, effects are fully bypassed, conserving processing power.

Editing Audio Plug-Ins

Audio plug-in settings are displayed when you click the button on a track, bus, or assignable FX control.

Use the effects window to enable/bypass effects, edit effect parameters, add/remove DirectX and VST effects from tracks, busses, and assignable FX chains, edit effect parameters, and configure effects automation.
If no effects have been added to a track or bus, the button is displayed in gray 🔴. Click the button to display the Plug-In Chooser, where you can select the plug-ins you want to use.

Tips:

- To move faders and sliders in fine increments, hold Ctrl while dragging the control.
- Double-click the title bar of the audio effects window to resize the window for the current plug-in.

Enabling or bypassing effects

Select the check box for each plug-in you want to apply or clear a check box to bypass an effect without removing it from the chain.

The effect of plug-ins on a chain is cumulative, so you may need to rearrange the plug-ins so that one plug-in’s processing does not adversely affect other plug-ins in the chain. To reorder the plug-ins within the chain, drag a plug-in button to a new location.

You can bypass or enable all plug-ins by right-clicking the 🛠 button in the track list and choosing Enable All or Bypass All from the shortcut menu.

Editing effect parameters

Click the plug-in’s button to select it, and use the bottom half of the window to adjust the effect’s parameters. For more information about using specific plug-ins, click the Plug-In Help button 🔎.

Adding or removing effects

1. Click the Plug-In Chain button 🔴 to display the Plug-In Chooser.
2. Select a plug-in button, and then click the Add or Remove button. The modified chain is displayed at the top of the window.
   - Effects that can be automated are indicated by the ⬂ icon in the Plug-In Chooser.
   - VST plug-ins are indicated by the ⬂ icon in the Plug-In Chooser.
   - If you select a plug-in package, that chain will replace the current chain.
3. Click the OK button.
Tips:

- You can bypass, enable, or delete all plug-ins in the chain by right-clicking the button in the track list.
- You can remove a plug-in from the chain by selecting a plug-in and clicking the Remove Selected Plug-In button.

Loading a plug-in preset

Loading a preset for an individual DirectX plug-in

Choose a setting from the Preset drop-down list. The plug-in settings stored in the preset are loaded.

Loading a preset for an individual VST plug-in

1. Click the Open VST Preset button.

2. The Open VST Preset dialog is displayed.

3. Browse to the .fxp file that you want to use.

4. Click the Open button.

5. The current VST preset is replaced with the settings stored in the .fxp file.
Loading a bank of VST plug-in presets

1. Click the Open VST Bank button.

2. The Open VST Preset Bank dialog is displayed.

3. Browse to the .fbx file that you want to use.

4. Click the Open button.

5. All presets for the current VST plug-in are replaced with the settings stored in the .fbx file, and the first preset in the bank is loaded by default.

Creating or deleting a preset

Saving a preset for an individual DirectX plug-in

1. Adjust the settings for the plug-in.

2. Type a name in the Preset box.

3. Click the Save Preset button. The settings for the current plug-in are saved.

Saving a preset for an individual VST plug-in

1. Type a name in the Preset box.

2. Click the Save VST Preset As button.

3. The Save VST Preset dialog is displayed.

4. Browse to the folder where you want to save the .fxp file and type a name in the File name box.

5. Click the Save button. The current plug-in settings are saved in the .fxp file.
Saving a bank of VST plug-in presets

1. Click the Save VST Bank As button.

![Image of Save VST Bank dialog]

The Save VST Preset Bank dialog is displayed.

2. Browse to the folder where you want to save the .fxb file and type a name in the File name box.
3. Click the Save button. All presets for the current plug-in are stored in the bank.

Delete a preset

Choose a preset from the Preset drop-down list and click the Delete button.

Notes:

- You cannot delete built-in presets.
- VST plug-in settings are loaded or saved using .fxp and .fxb files as described above. Individual presets and banks cannot be deleted from this window.

Automating effect parameters

If a plug-in supports it, you can use envelopes to automatically adjust effect parameters over time. Automation envelopes can be added to tracks and bus tracks to control individual effect parameters for track effects, bus effects, and assignable effects.

For more information about using automation envelopes on tracks, see “Automating Audio Effect Parameters” on page 259.

When you add a plug-in that supports automation (effects that can be automated are indicated by the icon in the Plug-In Chooser), the Bypass FX Automation button is displayed in the window:

- After you've added effect automation envelopes, the Bypass FX Automation button is deselected, and effect parameters are automated using the envelope settings.
- When the button is selected, effect automation envelopes are ignored and the effect's initial state is used for the duration of the track.
- If you delete all automation envelopes from a plug-in, the Bypass FX Automation button is unavailable.
Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the effects window to display the plug-in’s help file.

Applying Video Effects

There are several methods available for applying effects to video. Video plug-ins can be applied to tracks, video events, source media files (via the Project Media window), or to the entire video project.

💡 Tips:

- To apply a preset without displaying the Video FX dialog, hold the Shift key while dragging a preset from the Video FX window to a track header, event, or the Video Preview window. For more information, see “The Video FX Window” on page 46.

- To add effects quickly, you can drag plug-ins from the Plug-In Manager window to events, tracks, and the Video FX or Video Preview windows. For more information, see “The Plug-In Manager Window” on page 48.

- To move effect controls in fine increments, hold Ctrl while dragging the control.

- Double-click the title bar of the Video FX window to resize it for the current plug-in.

Adding video effects to a track, event, media file, or project

1. Click the FX button in the location where you want to add video effects. The Video FX dialog is displayed.

   - Click the Event FX button on a video event to apply an effect to a single event.

   - Click the Track FX button on a track header to apply an effect to every event on a track. For more information, see “Video Track Controls” on page 236.

   - Click the Media FX button in the Project Media window or hold Alt while clicking the button on an event to apply an effect to every occurrence of a media file in your project (the source media file is not affected). For more information, see “Using the Project Media Window” on page 81.

   - Click the Video Output FX button in the Video Preview window to apply an effect to every video event in your project. For more information, see “Using the Video Preview Window” on page 457.

2. Add the effects that you want to use to the Video FX dialog:

   - From the View menu, choose Video FX to display the Video FX window. Select an effect in the left pane. The thumbnail images in the right pane represent each of the existing presets for the selected effect. Hover your mouse pointer over a preset to see an animated example, and drag the preset you want to use to the Video FX dialog. For more information, see “The Video FX Window” on page 46.

   —or—
- Click the Plug-In Chain button in the Video FX dialog to display the Plug-In Chooser. Select each plug-in you want to add and click the Add button. Click OK to close the Plug-In Chooser.

To reorder the plug-ins within the chain, drag a plug-in button to a new location.

3. Use the Video FX dialog to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

Editing existing video effects

1. Click the FX button in the location where you want to edit video effects. The Video FX dialog is displayed.

2. Select an effect button at the top of the dialog.

Clear the check box to bypass an effect without removing it from the chain. When you're working with a stereoscopic 3D project, a separate check box is displayed for the left- and right-eye video: . By limiting an effect to the left or right eye only, you can use multiple instances of a plug-in with different settings for each eye. For more information, see “Stereoscopic 3D Editing” on page 197.

3. Use the controls in the bottom half of the dialog to adjust the effect's settings.

4. Click the Remove Selected Plug-In button to remove the current plug-in from the chain.

Applying video event effects before or after event panning or cropping

To prevent unwanted blurring, you can choose whether effects are applied to the event before or after any event panning and cropping by arranging the Pan/Crop button in the plug-in chain at the top of the Video Event FX window. For more information, see “Panning and Cropping Video Events” on page 271.

Here, the Deform plug-in is applied before the pan/crop and the Glow and Color Curves plug-ins are applied after the pan/crop.

Applying video track effects before or after track compositing

When you add effects to a video track, you can specify whether the effects are applied before or after compositing. For more information, see “Compositing and Masks” on page 377.

You can choose whether an effect is applied pre- or post-compositing by arranging the Composite button in the plug-in chain at the top of the Video FX window.
Bypassing all video effects

You can use the Split-Screen View button in the Video Preview window to create a split-screen preview that bypasses all video effects (track effects, event effects, media effects, and video output effects) without removing them from your project. For more information, see “Split-Screen Previews” on page 464.

Animating a video effect

If you want to create an animated effect, use the keyframe controller at the bottom of the Video Event FX dialog to establish distinct settings throughout the duration of the effect.

During playback, intermediate frames are interpolated to create smooth motion. For more information, see “Keyframe Animation” on page 289.

Automating video output effect parameters with the bus track

You can think of Vegas Pro as having a single video bus: when you have multiple tracks, they are all composited to a single video output. For more information, see “Compositing Video” on page 377.

When you choose Video Bus Track from the View menu, a bus track is displayed for the video output. You can add keyframes to adjust effect parameters over time. For more information, see “Keyframe Animation” on page 289.

For more information about using the video bus track, see “Video Bus Track” on page 244.

Learning more about a specific plug-in

The video plug-ins that are installed on your system will vary depending on the version of the software that you are using. For more information about a specific plug-in, click the Plug-In Help button in the Video FX window to access online help.

Adding Transitions

From the View menu, choose Transitions to display or hide the Transitions window. Use this window to choose and preview transition effects that you can use to control how a video event begins or ends, or to change the way one event flows into another.

The left pane lists each of the available transitions organized in folders. Click the Expand and Collapse buttons to open and close the folders, and select a plug-in name. The thumbnail images in the right pane represent each of the existing presets for the selected transition. Hover your cursor over a preset to see an animated example.
Tips:

- You can type in the Search plug-ins box to find plug-ins. For example, if you wanted to find a specific color-correction plug-in, you could type “color” in the box to display only plug-ins that include the term “color” in the plug-in name, description, or group name.
- To apply a preset without displaying the Video Event FX dialog, hold the Shift key while dragging a preset from the Transitions window to the timeline.
- To move transition controls in fine increments, hold Ctrl while dragging the control.
- Select Event Fade Lengths from the View menu to display fade lengths between selected and nonselected events in the timeline. You can use this display as a quick indicator of a transition’s length.
- Double-click the title bar of the Video FX window to resize it for the current plug-in.

Adding transitions to events

1. From the View menu, choose Transitions to display the Transitions window.
2. Select a transition from the list on the left side of the window. The thumbnail images on the right side of the window represent each of the existing presets for the selected transition. Hover your cursor over a preset to see an animated example.
3. After you’ve found the setting that you want to use, drag it to the position where you want it to occur on the timeline.
   - You can drop the transition at either end of an event, between two overlapping events, or between two adjacent events.
4. The Video Event FX dialog is displayed to allow you to edit the transitions settings, and a ✚ is displayed in the timeline to show you where the transition takes place. You can also click this icon to edit the transition’s settings.

Adding a transition to all selected events

Life has enough tedium. If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected events in one fell swoop.

1. Select the events where you want to add the transition.
2. From the View menu, choose Transitions to display the Transitions window.
3. Select a transition from the list on the left side of the window. The thumbnail images on the right side of the window represent each of the existing presets for the selected transition. Hover your cursor over a preset to see an animated example.
4. After you’ve found the setting that you want to use, drag it to the transition on one of the selected events. The new transition will replace all existing transitions in the selected events.
5. The Video Event FX dialog is displayed to allow you to edit the transition's settings, and a transition icon is displayed in the timeline to show you where the transition takes place. You can also click this icon to edit the transition's settings.

Dropping on existing cuts, crossfades, or transitions:
- If you drop the preset on an existing transition, only transitions within the selection will be changed. Cuts and crossfades are preserved.
- If you drop the preset on an existing crossfade, only crossfades and transitions within the selection will be changed. Cuts are preserved.
- If you drop the preset on an existing cut, all cuts, crossfades, and transitions within the selection will be changed.

Dropping on event edges:
- If you drop the preset on a transition that is at the beginning or end of an event (but does not span two events), only single-event transitions that occur on the same end of the event within the selection will be changed.
- If you drop the preset on an event fade-in or -out, event fade-ins/outs and single-event transitions that occur on the same end of the event within the selection will be changed.
- If you drop the preset on an event edge with no fade, all other event edges, event fade-ins/outs, and single-event transitions that occur on the same end of the event within the selection will be changed.

To change the length of the transition for cuts that are converted to transitions, use the Cut-to-overlap conversion settings on the Editing tab of the Preferences dialog. For more information, see "Preferences - Editing Tab" on page 592.

Changing the speed/duration of a transition
After you've added a transition to an event, you can easily adjust its duration, which will change the speed at which the transition occurs.

Adjusting a transition at the beginning or end of an event
1. Hover over the edge of the transition until the cursor is displayed as a .
2. Drag the edge of the transition to set its new length:
Adjusting a transition between two events

Drag either of the events to change the amount of overlap between them. The transition length is updated to match the overlapping area:

Right-click a track header and choose **Expand Track Layers** from the shortcut menu to reveal the A roll, B roll, and transition roll. In this view, sequential clips alternate between the A and B rolls, and the overlapping area between events is represented by the transition roll.

Adding a transition progress envelope

Normally, a transition progresses from 0 to 100% in a linear fashion over the length of the transition. A transition progress envelope gives you complete control over a transition: you can hold, reverse, and repeat individual transitions.

1. Right-click a transition.
2. From the shortcut menu, choose **Insert/Remove Envelope**, and then choose **Transition Progress** from the submenu. An envelope is added to your transition.
3. Add points and adjust the fade curves as desired. For more information, see "Adjusting Envelopes" on page 262.

In the following example, the transition starts, progresses to 50%, reverses direction, and then finishes.
Editing a transition

Click the transition icon on a transition to change the transition's settings.

Changing to a different transition

1. Click the transition icon on an event to display the Transition dialog.
2. Drag a different transition from the Transitions window to the Transition dialog.

Removing a transition

1. Click the transition icon on an event to display the Transition dialog.
2. Click the Remove button to remove the current transition.

Converting a cut to a transition

When you have two video events that are inserted back-to-back with no transition (referred to as a cut), you can convert the cut to a transition by dragging a transition from the Transitions window and dropping it between the events.

You can also right-click between the two events, choose Transition from the shortcut menu, and choose a crossfade or transition type from the submenu.

One or both of the events will be extended so they overlap, allowing room for the transition. Use the Alignment drop-down list — under the Cut-to-overlap conversion heading on the Editing tab of the Preferences dialog — to determine where the transition is placed. For more information, see "Preferences - Editing Tab" on page 592.

There must be sufficient media on each side of the cut to accommodate the overlap time specified on the Editing tab of the Preferences dialog.

Converting a crossfade or transition to a cut

1. Click to position the cursor within the transition.
2. Hold Ctrl while pressing the / key on your numeric keypad.

The transition is converted to a cut, using the Cut-to-overlap conversion settings on the Editing tab of the Preferences dialog to determine where the cut occurs. For more information, see "Preferences - Editing Tab" on page 592.

Learning more about a specific transition

The video plug-ins that are installed on your system will vary depending on the version of the software that you are using.

For more information about each transition, click the Plug-In Help button in the Video Event FX window to access online help.
Adding Generated Media to Your Project

From the Insert menu, choose **Generated Media** to create an event using a media generator plug-in. Media generators can be used to create backgrounds, text, and textures in your project.

💡 Double-click the title bar of the Video Media Generators window to resize it for the current plug-in.

Adding a generated media event

1. Position the cursor where you want to create the event.
2. Select the media generator you want to use:
   - From the View menu, choose **Media Generators** to display the Media Generators window. Select a generator in the left pane. The thumbnail images in the right pane represent each of the existing presets for the selected generator. Hover your mouse pointer over a preset to see an animated example, and drag the preset you want to use to the timeline.
   - From the Insert menu, choose **Generated Media**. The Plug-In Chooser is displayed. Select the plug-in you want to use and click **OK**.

The Video Media Generators dialog is displayed.

3. In the Video Media Generators dialog, type values in the **Frame size** and **Length** boxes to specify the size and duration of the generated media.

4. Use the controls in the Video Media Generators dialog to adjust the plug-in’s settings. For more information, see “The Media Generators Window” on page 47.

💡 To create a generated media event quickly, drag a preset thumbnail from the Media Generators tab to the timeline. A new event is created where you drop the thumbnail using the preset’s parameters.

Editing a generated media event

1. Click the **Generated Media** button on an event. The Video Media Generators dialog is displayed.

2. Use the controls in the Video Media Generators dialog to adjust the plug-in’s settings.
   - Click the **Match Event Length** button to set the length of the generated media to match the length of the event.
   - Click the **Media Properties** button to edit information about the generated media, such as the frame size, frame rate, field order, pixel aspect, and rotation. For more information, see “Viewing or Changing Media File Properties” on page 107.
   - Click the **Replace Plug-In** button to change the media generator for the current event.
Use the lower portion of the Video Media Generators dialog to choose a new preset or adjust the plug-in’s settings.

Copying a generated media event

You can duplicate generated media events using copy and paste commands, by holding Ctrl while dragging an event to a new position on the timeline, or by dragging generated media from the Project Media window to the timeline.

When you duplicate a generated media event, a dialog is displayed with two options:

- **Create a new copy of the source media**: The new event is created using the same settings as the original event. Each event can be edited independently.
- **Create a reference to the original media**: The new event uses the same source media as the original generated media event. Any change to either event affects both events.

Removing generated media

To remove generated media from your project, select the event and press Delete.

Animating a generated media event with keyframes

If you want to create an animated effect, use the keyframe controller at the bottom of the Video Media Generators dialog to establish distinct settings throughout the duration of the effect.

During playback, intermediate frames are interpolated to create smooth motion. For more information about keyframe animation, see "Keyframe Animation" on page 289.

Learning more about a specific plug-in

For more information about using specific plug-ins, click the **Plug-In Help** button in the Video Media Generators window to display the plug-in’s help file.

Using the Titles & Text Plug-In

When you add the Titles & Text plug-in to your project, the Video Media Generator dialog is displayed. Use the controls in the Video Media Generator dialog to control the appearance of your text.

💡 You can use keyframe animation to animate any of the plug-in’s controls using keyframes. Click a control’s **Animate** button to create keyframes at the bottom of the Video Media Generators window.

For more information, see “Keyframe Animation” on page 289.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Type your text in the text box. The controls above the text box allow you to set the typeface, font size, bold or italic properties, and justification for the selected text.</td>
</tr>
<tr>
<td>Text Color</td>
<td>Click the arrow ▶ to show or hide the text color controls. You can use the color picker, type color values (or names), or use the eyedropper to sample a color from your screen.</td>
</tr>
<tr>
<td>Animation</td>
<td>Choose a setting from the drop-down list to apply animation effects to your text.</td>
</tr>
<tr>
<td>Scale</td>
<td>Drag the slider to adjust the size of your text. A setting of 1 applies no scaling; drag to the right to enlarge the text, or drag left to shrink the text. When your text event is selected in the timeline, you can drag the corners of the text box in the Video Preview window to scale it:</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Location</td>
<td>Click the arrow to show or hide the text location controls.</td>
</tr>
<tr>
<td></td>
<td>Perform any of the following actions to position the text within your</td>
</tr>
<tr>
<td></td>
<td>project’s video frame:</td>
</tr>
<tr>
<td></td>
<td>- Drag the point in the position box: 🎯</td>
</tr>
</tbody>
</table>
|            |   - Type coordinates in the position box.  
<p>|            |     0.00, 0.00 represents the lower-left corner of the frame, 0.50, 0.50  |
|            |     represents the center, and 1.00, 1.00 represents the upper-right corner.|
|            |   - When your text event is selected in the timeline, you can drag the   |
|            |     text box in the Video Preview window to position it:                   |
| Advanced   | Click the arrow to show or hide the advanced controls for background color,|
|            |     tracking, and line spacing.                                            |
| Background | Click the arrow to show or hide the background color controls.              |
|            | You can use the color picker, type color values (or names), or use the     |
|            |     eyedropper to sample a color from your screen.                         |
| Tracking   | Drag the slider to adjust the amount of spacing between text characters.   |
| Line Spacing| Drag the slider to adjust the amount of spacing between lines of text.   |
| Outline    | Click the arrow to show or hide the controls for outlining text.           |
| Outline Width| Drag the slider to specify the width of the outline.                     |
| Outline Color| Click the arrow to show or hide the outline color controls.               |
|            | You can use the color picker, type color values, or use the eyedropper    |
|            |     to sample a color from your screen.                                  |
| Shadow     | Click the arrow to show or hide the controls for adding a shadow behind   |
|            |     your text.                                                             |</p>
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shadow Enable</td>
<td>Select the check box to display a shadow behind your text.</td>
</tr>
<tr>
<td>Shadow Color</td>
<td>Click the arrow ▶️ to show or hide the shadow color controls.</td>
</tr>
<tr>
<td></td>
<td>You can use the color picker, type color values (or names), or use the</td>
</tr>
<tr>
<td></td>
<td>eyedropper to sample a color from your screen.</td>
</tr>
<tr>
<td>Shadow Offset X</td>
<td>Drag the slider if you want to offset the shadow from the horizontal</td>
</tr>
<tr>
<td></td>
<td>center of your text.</td>
</tr>
<tr>
<td>Shadow Offset Y</td>
<td>Drag the slider if you want to offset the shadow from the vertical</td>
</tr>
<tr>
<td></td>
<td>center of your text.</td>
</tr>
<tr>
<td>Shadow Blur</td>
<td>Drag the slider to determine how smoothly the text shadow blends</td>
</tr>
<tr>
<td></td>
<td>into the background.</td>
</tr>
</tbody>
</table>

Creating Text and Titles

Most video projects include titles and credits. There are several ways to add text to your project: you can use the included plug-ins for static text and scrolling credits, or you can use an external image-editing program to create images with text on them.

Adding text with the Titles & Text plug-in

1. From the View menu, choose Media Generators to display the Media Generators window.
2. In the left pane, select the Titles & Text plug-in. The available presets are displayed in the right pane.
3. Drag a preset to a position on the timeline to create a generated media event.
   - If you want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent background. For more information, see “Compositing and Masks” on page 377.
4. Use the Titles & Text plug-in controls to edit the appearance of your text. For more information, see “Using the Titles & Text Plug-In” on page 317.

Adding text and titles with the ProType Titler

With the ProType Titler, you can create static text, animated text effects with splined paths, per-character animation, and advanced curves. Add shadows, glows, blurs, and gradients for unique text treatments.

1. From the View menu, choose Media Generators to display the Media Generators window.
2. In the left pane, select the ProType Titler plug-in. The available presets are displayed in the right pane.
3. Drag a preset to a position on the timeline to create a generated media event.

   If you want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent background. For more information about compositing video tracks, see “Compositing and Masks” on page 377.

4. Use the Pro Type Titler plug-in controls to edit the appearance of your text.

   You can use animation in the ProType Titler to create scrolling and crawling credits.

**Inserting text with the Text plug-in**

1. From the View menu, choose Media Generators to display the Media Generators window.

2. In the left pane, select the Text plug-in. The available presets are displayed in the right pane.

3. Drag a preset to a position on the timeline to create a generated media event.

   If you want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent background. For more information about compositing video tracks, see “Compositing and Masks” on page 377.

4. Use the Text plug-in controls to edit the appearance of your text.

**Creating a title from a graphic**

Title images can be created in almost any editing program. The following general procedure explains how to create titles with a transparent background.

   You can use track motion to animate titles created from still images. For more information, see “Editing Track Motion” on page 281.

1. Start your image-editing application.

2. Create a new image and set the dimensions of the new image to be the same as the frame size for the project.

3. Make the default canvas (background) transparent.

4. Select the Text tool and type the text for your title.

   Size and position your titles carefully to fit within the Title Safe Area, or the titles may extend beyond the edges of your television. For more information, see “Using the Video Preview Window” on page 457.

5. Save the file as a PNG, PSD, or TGA file (PNG is recommended). Make sure that you save the alpha channel information, which will be used for transparency.

6. Add the image as an event to the track above the track containing the background.

7. Click the Compositing Mode button to set the title track to Source Alpha (default).
Notes:

- If your title is saved as a TGA image, the alpha channel may not be detected automatically. Use the Media Properties dialog and choose a new setting from the Alpha channel drop-down list. For more information, see “Viewing or Changing Media File Properties” on page 107.

- If your image does not have an alpha channel, you can apply the Chroma Keyer filter to the image to key out the background.
Mixing Audio

You can mix your audio tracks in two ways:

- The audio track controls in the track list allow you to adjust relative track volumes, panning, assignable FX send levels, and bus send levels for individual tracks.

- The Mixing Console window allows for advanced multichannel mixing using multiple busses and assignable effects using a traditional hardware-style mixer view.

Using the Master Bus Window

The Master Bus window provides you with a streamlined view of your project’s master output.

From the View menu, choose Master Bus to toggle the display of the window.

Master Bus toolbar

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Properties</td>
<td>Opens the Audio tab in the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Downmix Output</strong></td>
<td>Downmixes your audio from 5.1 surround to stereo or from stereo to mono so you can ensure your mix will sound the way you intended it—even if your audience’s hardware has fewer channels than the original mix.</td>
</tr>
<tr>
<td>The button represents the current playback mode:</td>
<td></td>
</tr>
</tbody>
</table>
| - 5.1 surround output ![img](1)
| - Stereo output ![img](1)
| - Mono output ![img](1)                                                                                   |
| **Dim Output**       | Attenuates the volume of all busses that are routed to hardware outputs by 20 dB so you can check your mix at a lower level (or answer the phone or hear the pizza-delivery truck). Click again to restore volume and tune out your cantankerous assistant. |
| **Open Mixing Console** | Click to open the Mixing Console, which provides an integrated view of all tracks and busses in your project using the appearance of a traditional hardware-based mixer. You can use the Mixing Console to add and control audio tracks, assignable effects chains, busses, and input busses. For more information, see “The Mixing Console Window” on page 51. |

**Preview control**

Controls the loudness of media played through the Project Media, Trimmer, Explorer, or Media Manager window.

![tip] Right-click in the Master Bus window and choose Show Preview Fader to toggle the display of the preview control.

**Master Bus control**

Use the bus control to adjust levels and panning, add effects, and mute or solo the bus.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Master FX</strong></td>
<td>Displays the Plug-In Chooser if there are no plug-ins assigned, or displays the Bus FX window if the bus has an effects chain.</td>
</tr>
<tr>
<td>![tip] Right-click the button and choose Post Volume from the shortcut menu if you want to apply the effects chain after the bus volume. This has the same effect as right-clicking the bus output fader and choosing Pre FX from the shortcut menu.</td>
<td></td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Automation Settings</td>
<td>The controls in the bus control list can function as trim controls or automation controls for bus volume, panning, and muting. Click the button and verify Show Automation Controls is not selected if you want the bus control to function as a trim control. Adjusting a trim control affects the entire track. Click the button and choose Show Automation Controls to adjust automation settings. For more information, see “Using Automation” on page 251.</td>
</tr>
<tr>
<td>Mute</td>
<td>Excludes the bus from playback. When Show Automation Controls is selected, the button is displayed as a , and you can use the button to edit mute automation on the bus’s bus track.</td>
</tr>
<tr>
<td>Solo</td>
<td>Plays only the bus during playback.</td>
</tr>
<tr>
<td>Output Fader</td>
<td>Drag to adjust the volume of the bus. Double-click the center of the thumb to reset the fader to 0.0 dB. If the right and left channels of the Master bus are set differently, you can double-click either thumb to force the other channel to match it. When Show Automation Controls is selected, the thumb is displayed as a , and you can use the fader to edit volume automation on the bus’s bus track. Right-click the thumb and choose Pre FX or Post FX from the shortcut menu to specify whether the bus level is applied before or after the bus effects chain.</td>
</tr>
<tr>
<td>Meter</td>
<td>Displays the playback level at the output of the bus. This is the level that will be sent to the selected audio device. Right-click the meter and choose a setting from the shortcut menu to change the resolution.</td>
</tr>
<tr>
<td>Lock/Unlock Fader Channels</td>
<td>Click to lock (gang) the faders so the left and right channels will always move together. Click again to unlock the faders. Hold Shift while dragging a fader to temporarily override the current state of the button: if the button is turned off, you can hold Shift to drag the faders in locked mode; if the button is selected, hold Shift to drag the faders independently.</td>
</tr>
</tbody>
</table>

**Busses - Overview**

You can use busses to group and mix tracks. The most common uses of busses are for routing tracks and effects outputs to specific hardware outputs or simply to use a bus as a master control for a set of tracks.
For example, if you wanted to control the master level of all your drum tracks to a relative level, you could create a bus and assign all drum tracks to that bus. After your drums are mixed, you can adjust the overall volume of the drum tracks by adjusting the bus volume.

You can also use busses to create channel mappings for rendering multichannel audio files. For more information, see “Rendering Multichannel Audio Files” on page 510.

To see the audio signal flow, see “Signal Flow Diagram” on page 330.

Adding Audio Busses

From the Insert menu, choose Audio Bus (or click the Insert Bus button in the Mixing Console toolbar) to add a bus to your project.

The number of busses in your project will be determined by several factors, such as the number of outputs that your hardware supports, how you will be using and applying effects throughout your project, or how many audio channels you want to include in a channel mapping for rendering multichannel audio.

By default, all busses are assigned to the Master bus. In this configuration, you can use them for creating subgroups of tracks—for example, you could route all your drum tracks to a bus so you can adjust their levels together without changing their relative levels. However, you can also route busses to hardware outputs so you can use busses for sending tracks to external effects processors or for mixing on an external mixer. For more information, see “Routing Busses” on page 328.

For more information about submixing, see “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373.

Adding a bus

From the Insert menu, choose Audio Bus to add a bus to your project. A bus channel strip is added to the Mixing Console window.

You can assign up to 26 busses (plus the Master bus), and you can change the number of busses at any time.

If the Mixing Console window is visible, click the Insert Bus button in the Mixing Console toolbar.

Renaming a bus

To rename a bus, double-click the label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected bus). The channel strip in the Mixing Console is updated when you press Enter.

Delete all characters in a custom bus name to reset a custom bus name to its default.

Deleting a bus

Right-click a bus channel strip in the Mixing Console window and choose Delete from the shortcut menu, or select a channel strip and press the Delete key.
When you remove a bus from a project, any tracks assigned to that bus will be reassigned to the previous bus. For example, if you have assigned 4 busses to your project (busses A-D), and later decrease the number of busses by one, the tracks assigned to Bus D will be assigned to Bus C.

Assigning Tracks to Busses

Assigning tracks to busses allows you to apply settings to a series of tracks or route tracks to a hardware output.

For example, if you wanted to apply the same three effects to several tracks, you could apply the effects to a bus and assign the tracks to that bus. For more information, see "Using Bus Effects" on page 298. If you wanted to send several tracks to a single hardware output, you could assign the tracks to a bus and then route the bus to a hardware output. For more information, see "Routing Busses" on page 328.

Assigning a track to a bus

1. Click the bus button on the track header.

   The button is displayed as a when the track is routed to the master bus, and the bus letter is displayed (A, B, and so on) when a track is routed to another bus.

   You can also use the I/O control region on the bus channel strip to set a track’s output device. For more information, see “Bus Channel Strips” on page 355.

2. Select the desired bus from the menu. The Bus button changes to display the selected bus.

   If the Bus button does not appear on the track, then you have not specified more than one bus in your project settings. For more information on specifying the number of busses for your project, see “Adding Audio Busses” on page 326.

Adjusting a bus send level

1. Click the label on the multipurpose slider and choose the desired bus from the menu. The label changes to reflect the name of the bus.
If you can’t see the multipurpose slider, drag the bottom edge of the track header to increase its height.

2. Drag the fader to adjust the level of the track sent to the bus.

Tips:

- You can also use the Sends control region on the bus channel strip to adjust bus send levels. For more information, see “Bus Channel Strips” on page 355.

- Bus sends are pre-volume by default. When bus sends are pre-volume, you can create a cue mix that is independent of your main mix. To change to post-volume, right-click the bus fader and choose Post Volume from the shortcut menu. For more information, see “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373.

- If you want to apply track panning to bus sends (including pan position and panning mode), right click the bus fader and choose Link to Main Track Pan from the shortcut menu. When Link to Main Track Pan is not selected, the track sends a center-panned stereo signal using the track’s current panning mode. For more information, see “Audio Panning Modes” on page 436.

- Select the Use legacy track send gain check box on the Audio page of the Preferences dialog if you want to configure audio track sends to behave as they did in Vegas Pro 7.0 and earlier. When the check box is selected, you can open projects created with earlier versions of Vegas Pro and be assured they will sound the same as they did in earlier versions of Vegas Pro. For more information, see “Preferences - Audio Tab” on page 584.

Using Bus Envelopes

Bus envelopes allow you to change the level of a track sent to a bus over time. For more information, see “Busses - Overview” on page 325 and “Audio Track Automation” on page 251.

Routing Busses

The Mixing Console window allows you to create up to 26 (plus the Master) virtual busses that you can route to hardware attached to your computer or to other busses.

By default, all busses are assigned to the Master bus. In this configuration, you can use them for creating subgroups of tracks—for example, you could route all your drum tracks to a bus so you can adjust their levels together without changing their relative levels. When you assign busses to hardware outputs, you can use busses for sending tracks to external effects processors or for mixing on an external mixer.

⚠️ When you route busses to hardware outputs, the outputs from those busses will not be included in the mix when you render your project.

Routing a bus to another bus

1. Add busses to your project. For more information, see “Adding Audio Busses” on page 326.
2. Click the **Playback Device Selector** button on the audio bus track and choose a bus from the menu. For more information, see “Audio Bus Tracks” on page 242.
   - The button is displayed as a ![image] when a bus is routed to the master bus.
   - The bus letter is displayed (A, B, and so on) when a bus is routed to another bus.
   - The button is displayed as a ![image] when a bus is routed to a hardware output.

   To prevent feedback, you cannot perform circular routing. For example, if your project has two busses and bus A is routed to B, bus B can only be routed to the Master bus.

   You can also use the I/O control region in the bus channel strip to route busses. For more information, see “Bus Channel Strips” on page 355.

Routing a bus to a hardware output

1. Verify that you are using Windows classic wave drivers or an ASIO driver:
   a. From the Options menu, choose Preferences and click the Audio Device tab.
   b. From the Audio device type drop-down list, choose Windows Classic Wave Driver or an ASIO driver.
   c. Click OK to close the Preferences dialog.

   If you have selected Microsoft Sound Mapper in the Audio device type drop-down list on the Audio tab in the Preferences dialog, you will not be able to assign the bus to a different device. For more information, see “Preferences - Audio Tab” on page 584.

2. Click the Output button in the I/O control region of the bus channel strip and choose another bus from the menu. For more information, see “Bus Channel Strips” on page 355.
Using Input Busses

You can use input busses to input, process, record, and mix external audio sources with your Vegas Pro project. Following are some examples of how you can use input busses in your projects:

- Use an input bus as a recording input, allowing you to apply effects and record a wet signal.
- Use an input bus as a mixer input for an external device, such as a synthesizer.
- Use an input bus as a return for hardware-based effects.
- Use an input bus to monitor a source such as a talkback microphone.

Adding or Deleting Input Busses

From the Insert menu, choose **Input Bus** (or click the **Insert Input Bus** button in the Mixing Console toolbar) to add an input bus to your project.

You can add up to 26 input busses, and you can change the number of busses at any time.

Adding a bus

From the Insert menu, choose **Input Bus**. An input bus channel strip is added to the Mixing Console window. For more information, see "Input Bus Channel Strips" on page 361.

If the Mixing Console window is visible, click **Insert Input Bus** button in the toolbar. For more information, see "The Mixing Console Window" on page 51.

Renaming a bus

To rename a bus, double-click the label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected bus). The channel strip in the Mixing Console is updated when you press Enter:

![Channel Strip]

Delete all characters in a custom bus name to reset a custom bus name to its default.

Deleting a bus

Right-click an input bus channel strip in the Mixing Console window and choose **Delete** from the shortcut menu, or select an input bus channel strip and press the Delete key.
Recording Using an Input Bus

When you use an input bus to record audio, you can include input bus effects with the recorded signal.

For example, imagine that you need to record an electric guitar with an amplifier-modeling plug-in.

Scenario 1: Plug your guitar into your sound card’s instrument input and choose that input as your recording input:

In this scenario, you could then add your amplifier-modeling plug-in as a track effect and record with input monitoring on. Your guitar would be recorded directly (without the plug-in), and the plug-in would be processed each time you play or render your project. This method allows you to adjust the plug-in settings as you work on your project.

Scenario 2: Set up an input bus that uses your amplifier-modeling plug-in as an insert effect, and choose that input bus as your recording input:

In this scenario, your amplifier-modeling plug-in is cooked into the recorded signal. This method allows you to record your processed signal but doesn’t allow you to change your amplifier settings without rerecording the guitar part.

1. Add an input bus to your project. For more information, see “Adding or Deleting Input Busses” on page 331.

2. Set up your input bus:
   a. Click the Add New Insert FX button in the Insert FX control region of the input bus channel strip to add plug-ins to your input bus.
b. In the I/O control region of the input bus channel strip, click the Input Source button and choose the sound card input you want to record:

![Input Source button screenshot]

... (description of the screenshot)

c. Click the Output button in the I/O control region of the input bus channel strip and choose Off. The bus output is left off so we can monitor the input through the track.

3. Set your track to record from your input bus:

a. Click the Record Input button, choose Input Busses from the menu, and choose your input bus.

![Record Input button screenshot]

... (description of the screenshot)

b. Click the Record Input button and choose Input Monitor Mode: On or Input Monitor Mode: Auto so you can hear your input signal during recording.

- When Auto is selected, you will hear the input monitor signal when playback is stopped and during recording. If you’re recording into selected events, you’ll hear the input monitor signal only when the cursor passes over the selected events.

- When On is selected, the behavior is similar to Auto mode, but you will always hear the input monitor during recording — monitoring is not toggled on and off when recording into a selected event.

⚠️ Your ability to monitor effects in real time is dependent on your computer’s performance. Effect automation envelopes are bypassed during record monitoring.

4. Position the cursor where you want to start recording.
5. Select the **Arm for Record** buttons (on the track where you want to record. Arming a track enables it for recording.

When a track is armed, the track meter displays the track’s level. If input monitoring is not on, the meter displays the level of your input source. If input monitoring is turned on, the meter shows the level of the input source plus the track effects chain.

![Track Meter with Arm for Record](image)

6. Click the **Record** button (on the Transport bar to start recording.

7. To stop recording, click the **Record** button again or click the **Stop** button (on the Transport bar. The Recorded Files dialog is displayed.

8. Use the Recorded Files dialog to confirm the file name and location of your recorded audio. Click **Delete** or **Delete All** if you do not want to save the recorded files, or click **Rename** to change the file's name.

![Recorded Files Dialog](image)

9. Click **Done** to close the Recorded Files dialog. Your recorded file is displayed as a new event in the timeline.

**Using Input Busses with Hardware-Based Effects**

Plug-ins are great, but there are times when you may want the sound of a specific piece of hardware for your tracks. This help topic will show you how to use auxiliary busses and input busses to send a track to an external processor.

1. Connect your effects processor to your audio interface:
   a. Connect the input of your effects processor to an output from your sound card (for this example, we’ll use **LineOut 1**).
b. Connect the output of your effects processor to an input on your sound card (for this example, we'll use Inst 1).

2. Add a bus to your project. This bus will be used as a destination to send a track to your effects processor.

   For more information, see "Adding Audio Busses" on page 326.

3. Configure your bus to send its output to your effects processor:

   In the I/O control region of the bus’s channel strip, click the Output button and choose the output that is connected to your effects processor's input (LineOut 1/LineOut 2 for this example).

   ![Diagram of bus configuration]

   This auxiliary bus provides a signal path to your effects processor's input.

4. Add an input bus to your project. This input bus will receive the signal from your effects processor.

   For more information, see "Using Input Busses" on page 330.

5. Configure your input bus to take its input from the effects processor and send its output to your main mix:

   a. In the I/O control region of the input bus’s channel strip, click the Input Source button and choose the sound card input that is connected to your effects processor’s output (Inst 1 for this example).
b. Click the **Output** button and choose the output where you want to send your processed signal. We’ll send this signal to the master bus so it is included with your main mix and will be included when performing a real-time render.

![Input Bus Diagram]

This input bus provides a signal path from your effects processor’s output to your project.

6. Send your track to the effects processor:

   Click the bus button on the track header and choose the bus you created in step 2.

![Bus Button Diagram]

The bus button on the track header lets you send the track’s audio to your effects processor.

7. Click **Play**.

   When you play your project, the track is sent to your auxiliary bus, into the effects processor, out of the effects processor into the input bus, and out to the master bus.

8. When you’re ready to render your project, you can use real-time rendering to include the output from your effects processor with your project.

   For more information, see “Real-Time Rendering” on page 336.

---

**Real-Time Rendering**

From the File menu, choose **Real-Time Render** to render your project in real time.

Real-time rendering is a playback mode that renders your project to .wav format. Real-time rendering allows you to include the output from an external input source such as an effects processor with your project.

For more information, see “Using Input Busses” on page 330 and “Using Input Busses with Hardware-Based Effects” on page 334.
Notes:

- When you start real-time rendering, any track that is armed for recording will be unarmed. You cannot arm a track for recording or start recording in real-time rendering mode.

- When rendering a project that does not use external audio hardware, real-time rendering and normal rendering will produce the same output. Real-time rendering will take longer to complete, allowing you to monitor the rendered file as it is created.

- If the metronome is enabled for playback, it will not be included in the rendered output.

1. From the File menu, choose Real-Time Render.

2. Choose a drive and folder from the Save in drop-down list, or use the browse window to locate the folder where you want to save your file.

   ! Warning When using real-time rendering, render your project to a local hard drive. Rendering to a network folder or removable drive can result in gapping.

3. Type a name in the File name box, or select a file in the browse window to replace an existing file.

4. Click Save to start rendering your project from the beginning of the timeline.
The Mixing Console

From the View menu, choose Mixing Console to toggle the display of the Mixing Console window.

The Mixing Console window provides an integrated view of all tracks and busses in your project using the appearance of a traditional hardware-based mixer.
The Mixing Console Toolbar

The Mixing Console toolbar is displayed at the top of the Mixing Console window and allows you to quickly configure the window's display; downmix audio; dim the output; or add tracks, assignable effects, or busses.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Views</td>
<td>Click the down arrow and choose a command from the menu:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Channel List</strong> – Displays or hides the Channel List on the left side of the Mixing Console window.</td>
</tr>
<tr>
<td></td>
<td>Select a channel strip’s check box to display it in the Mixing Console, or clear a check box to hide a channel strip without removing it from your project.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “The Channel List Pane” on page 342.</td>
</tr>
<tr>
<td></td>
<td>- <strong>View Controls</strong> – Displays or hides the View Controls pane, where you can show or hide components in the Mixing Console window.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “The View Controls Pane” on page 343.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="Properties and Layout" /></td>
<td>Click the <strong>Properties and Layout</strong> button <img src="image" alt="Properties and Layout" /> to open the Audio tab in the Project Properties dialog, or click the down arrow and choose a command from the menu:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Audio Properties</strong> – Displays the Audio tab in the Project Properties dialog.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Channels</strong> – Choose a command to configure which channel strips are displayed in the Mixing Console window.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Show All Channels</strong> – Displays all channel strips in the Mixing Console.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Preview Bus</strong> – Shows or hides the Preview bus channel strip.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Master Bus</strong> – Shows or hides the Master bus channel strip.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Assignable FX Busses</strong> – Shows or hides assignable FX channel strips.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Input Busses</strong> – Shows or hides input bus channel strips.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Audio Busses</strong> – Shows or hides auxiliary bus channel strips.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Audio Tracks</strong> – Shows or hides audio track channel strips.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Control Regions</strong> – Choose a command to configure which portions of the channel strips are displayed in the Mixing Console window.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Show All Control Regions</strong> – Displays all control regions.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Faders Control Region</strong> – Shows or hides volume faders.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Peak Meters Control Region</strong> – Shows or hides Peak Meters.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>VU Meters Control Region</strong> – Shows or hides the VU/PPM control region.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>I/O Control Region</strong> – Shows or hides the I/O control region.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Sends Control Region</strong> – Shows or hides the Sends control region.</td>
</tr>
<tr>
<td></td>
<td>○ <strong>Insert FX Control Region</strong> – Shows or hides the Insert FX control region.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Control Region Labels</strong> – Choose this command to show or hide control region labels in channel strips.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Fader Ticks</strong> – Choose this command to show or hide scale indicators next to fader controls.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Channel Width</strong> – Choose a setting to indicate whether you want to view narrow, medium (default), or wide channel strips in the Mixing Console window.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Meter Layout</strong> – Choose <strong>Meter Layout</strong> and then choose a command from the submenu to reset clip indicators; set the display range; or display labels, peaks, or valleys in the channel meters.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| ![Downmix Output] Downmix Output | Downmixes your audio from 5.1 surround to stereo or from stereo to mono so you can ensure your mix will sound the way you intended it—even when your audience’s hardware has fewer channels than the original mix. 

The button represents the current playback mode:
- 5.1 surround output ![5.1] 
- Stereo output ![Stereo] 
- Mono output ![Mono] |
| ![Dim Output] Dim Output | Attenuates the volume of all busses that are routed to hardware outputs by 20 dB so you can check your mix at a lower level (or answer the phone). Click again to restore volume. |
| ![Insert Audio Track] Insert Audio Track | Adds an audio track to your project. |
| ![Insert Assignable FX] Insert Assignable FX | Creates an assignable FX chain that you can route to one or more tracks in your project. 

To delete an assignable FX chain, right-click the assignable FX channel strip and choose Delete from the shortcut menu. |
| ![Insert Bus] Insert Bus | Adds a bus to your project. The Audio tab in the Project Properties dialog is updated to reflect the new number of busses.  

To delete a bus, right-click the channel strip for the bus and choose Delete from the shortcut menu. |
| ![Insert Input Bus] Insert Input Bus | Adds an input bus to your project.  

To delete a bus, right-click the channel strip for the bus and choose Delete from the shortcut menu. |

### The Channel List Pane

The Channel List pane is displayed on the left side of the Mixing Console window.

To show or hide the pane, click the down arrow next to the Views button ![Views] and choose Channel List (or press Shift+C).

The top of the Channel List pane displays a listing of all tracks, busses, and assignable effects chains in your project. Select a channel’s check box to include it in the Mixing Console display, or clear a check box to hide the channel without removing it from your project.

Clicking a track, bus, or assignable effects chain in the Channel List pane selects that channel. You can hold Ctrl or Shift to select multiple channels to perform ganged edits.
The View Controls Pane

The View Controls pane is displayed on the left side of the Mixing Console window. If the Channel List pane is visible, the View Controls Pane is displayed below the Channel List pane.

To show or hide the pane, click the down arrow next to the Views button and choose View Controls (or press Shift+R).

You can use the buttons in this pane to show or hide components in the Mixing Console.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show All</td>
<td>Click to show channel strips for all tracks, busses, and assignable effects chains.</td>
</tr>
<tr>
<td>Audio Tracks</td>
<td>Click to show or hide channel strips for audio tracks.</td>
</tr>
<tr>
<td></td>
<td>If your project does not contain any audio tracks, this button is unavailable.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Audio Busses</td>
<td>Click to show or hide channel strips for busses. If your project does not</td>
</tr>
<tr>
<td></td>
<td>contain any busses, this button is unavailable.</td>
</tr>
<tr>
<td>Input Busses</td>
<td>Click to show or hide channel strips for input busses. If your project does</td>
</tr>
<tr>
<td></td>
<td>not contain any input busses, this button is unavailable.</td>
</tr>
<tr>
<td>Assignable FX</td>
<td>Click to show or hide channel strips for assignable effects chains. If your</td>
</tr>
<tr>
<td></td>
<td>project does not contain any assignable effects chains, this button is</td>
</tr>
<tr>
<td></td>
<td>unavailable.</td>
</tr>
<tr>
<td>Master Bus</td>
<td>Click to show or hide the channel strip for the Master bus.</td>
</tr>
<tr>
<td>Preview Bus</td>
<td>Click to show or hide the channel strip for the Preview bus.</td>
</tr>
<tr>
<td>Insert FX</td>
<td>Click to show or hide the insert effects control region in channel strips.</td>
</tr>
<tr>
<td>Sends</td>
<td>Click to show or hide the sends control region in channel strips.</td>
</tr>
<tr>
<td>I/O</td>
<td>Click to show or hide the I/O control region in channel strips.</td>
</tr>
<tr>
<td>VU Meters</td>
<td>Click to show or hide the VU/PPM control region in channel strips.</td>
</tr>
<tr>
<td>Meters</td>
<td>Click to show or hide the Meters control region in channel strips.</td>
</tr>
<tr>
<td>Faders</td>
<td>Click to show or hide the Faders control region in channel strips.</td>
</tr>
<tr>
<td>Channel Width</td>
<td>Drag the slider toward to decrease the width of channel strips, or drag</td>
</tr>
<tr>
<td></td>
<td>toward to increase channel strip widths.</td>
</tr>
</tbody>
</table>

**Channel Strips**

Audio tracks, busses, input busses, and assignable effects chains are displayed as channel strips in the Mixing Console.

When a control surface is enabled, an indicator is displayed in the Mixing Console to indicate which channels are under external control. Multiple bars are displayed if a channel is under the control of multiple devices.

The horizontal bars at the top of channels 1-4 indicate which channels are under external control.
Tips:
- If you want to change the order in which channel strips are displayed, you can click the channel label and drag a channel strip to a new location.
- Hover over a fader and roll your mouse wheel to change its setting.
- To edit a fader value quickly, you can double-click the displayed value to type a new value.
- Hold Ctrl while dragging a fader to move it in fine increments.

The Insert FX control region displays the insert effects chain for a track or bus.

The Sends control region displays controls for routing tracks to busses or assignable effects chains. For assignable effects chains, the Send Region also displays an input fader and meter.

The I/O control region allows you to choose the recording input for a track or route a channel to a bus or hardware output.
The VU Meters control region displays volume unit (VU) and peak program (PPM) meters to help you determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than VU meters).

💡 To change the range of all VU meters in the Mixing Console, right-click a meter and choose a range from the shortcut menu.

The Meters control region displays peak meters you can use to monitor instantaneous levels during playback and determine the loudest level in your audio signal.

💡 To change the range of all meters in the Mixing Console, right-click a meter and choose a range from the shortcut menu.

The Faders control region allows you to control a channel's gain.

- Audio track channels display controls for the track automation mode, arm for record, input monitor mode, mute, solo, pan, track gain, and phase.
- Bus channels display controls for the bus automation mode, mute, solo, pan, bus gain, and pre/post fader effects processing.
- Assignable effects channels display controls for the bus automation mode, mute, solo, pan, bus gain, and pre/post fader effects processing.

If the Meters control region is not visible, the Fader control region also displays a peak meter.

The Channel Label displays the name of the track or bus. Double-click to edit the name.

**Using the Mixing Console**

You can use the Mixing Console to mix your project in much the same way you work with a hardware-based mixer.

**Adding Track, Assignable FX, and Bus Channels**

In its default configuration, the Mixing Console displays a channel for each track, bus, and assignable effects chain in your project.

You can use the buttons on the Mixing Console toolbar to add tracks, assignable effects chains, or busses to your project:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Insert Audio Track]</td>
<td>Adds an audio track to your project.</td>
</tr>
<tr>
<td>![Insert Assignable FX]</td>
<td>Creates an assignable FX chain that you can route to one or more tracks in your project. For more information, see “FX Send (Assignable Effects) Channel Strips” on page 367.</td>
</tr>
</tbody>
</table>

To delete an assignable FX chain, right-click the assignable FX channel strip and choose **Delete** from the shortcut menu (or select it and press the Delete key).
**Insert Bus**

Adds a bus to your project. The Audio tab in the Project Properties dialog is updated to reflect the new number of busses. For more information, see "Bus Channel Strips" on page 355.

To delete a bus, right-click the channel strip for the bus and choose **Delete** from the shortcut menu.

**Insert Input Bus**

Adds an input bus to your project. For more information, see "Input Bus Channel Strips" on page 361.

To delete an input bus, right-click the channel strip for the bus and choose **Delete** from the shortcut menu.

---

**Audio Track Channel Strips**

A separate channel strip is displayed for each audio track in your project. Each channel strip mirrors controls that are displayed in the track header.

To show or hide audio track channel strips, click the **Tracks** button in the View Controls pane.

**Changing a track's name**

To rename a track, double-click the track label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected track). The channel strip in the Mixing Console and the track header are updated when you press Enter.

![Channel Strip Screenshot](image)

**Adding or editing track (insert) effects**

When the Insert FX control region is visible, each track displays its effects chain at the top of the channel strip.

To show or hide the Insert FX control region, click the **Insert FX** button in the View Controls pane.

![Insert FX Screenshot](image)
Each effect is displayed as a button. You can hover over the button to see a ToolTip that displays the full plug-in and preset name.

💡 When the Insert FX control region isn’t visible, you can click the Track FX button in the Faders control region to display the Audio Plug-In window for the track's effects chain.

**Adding a plug-in**

Click the button and then choose a new plug-in from the menu to add a new plug-in to the effects chain.

**Editing effects settings**

Click an effect’s button to display the Audio Plug-In window, where you can adjust the plug-in’s settings.

When you right-click an effect's button, a shortcut a menu is displayed:

- Choose **Show <Plug-In Name>** to open the Audio Plug-In window, where you can adjust the plug-in's controls.
- Choose **Bypass <Plug-In Name>** to temporarily bypass a plug-in.
  
  When an effect is bypassed, its button is displayed in red text.

- Choose **Remove <Plug-In Name>** to remove a plug-in from the track effects chain.
- Choose **Presets**, and then choose a setting from the submenu to load a new preset. The current preset is indicated by a bullet (•).
- To replace the current plug-in, right-click the effect's button, and then choose a new plug-in from the menu. Plug-ins are organized in submenus by type (EQ, Dynamics, Reverbs, etc.).

**Adjusting bus or assignable effects send levels**

When the Sends control region is visible, each track displays controls you can use to route the track to busses and assignable effects chains.

To show or hide the Sends control region, click the **Sends** button in the View Controls pane.
When the Automation Settings button in the Faders control region is not selected, click the Channel Send button and choose a bus or assignable effects chain from the menu, and then drag the fader to adjust the send level.

When the Automation Settings button in the Faders control region is selected, the fader handle is displayed as a , and you can use it to edit send volume automation on the track.

The trim level is added to the automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

To adjust the size of the Sends control region, you can drag the bottom divider to make more or fewer sends visible.

Bus sends are pre-volume (and pre-mute) by default. When bus sends are pre-volume, you can create a cue mix that is independent of your main mix. For more information, see “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373. To change to post-volume (and post-mute), click the Pre/Post button to switch to Post Volume Send mode.

Changing a track’s input or output device

When the I/O control region is visible, each track displays controls you can use to set the track’s input device (for recording) and output device.

To show or hide the I/O control region, click the I/O button in the View Controls pane.

To choose the recording input for the track, click the Input button and choose a port from the menu:

To route a track to a bus, click the Output button and choose a bus from the menu:
Monitor track levels with VU/PPM meters

When the VU Meters control region is visible, you can display volume unit (VU) and peak program (PPM) meters to help you determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than VU meters).

To show or hide the VU Meters control region, click the VU Meters button in the View Controls pane.

Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show VU/PPM</td>
<td>Use this command to show or hide meters for individual channels.</td>
</tr>
<tr>
<td>Reset Clip</td>
<td>Clears clipping indicators.</td>
</tr>
<tr>
<td>Traditional VU</td>
<td>The traditional VU meter is displayed with a scale of −10 dB to +2 dB. 0 dB on the VU meter equals 4 dBu.</td>
</tr>
<tr>
<td>Extended VU</td>
<td>The extended VU meter is displayed with a scale of −30 dB to +8 dB. 0 dB on the VU meter equals 4 dBu.</td>
</tr>
<tr>
<td>Logarithmic VU</td>
<td>Displays the meters in a logarithmic scale (like the Sound Forge peak meters) instead of the linear scales traditionally associated with VU meters.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>UK PPM</td>
<td>The UK peak program meter (also known as a BBC meter) is a Type II meter and is displayed with a scale of 1 to 7, which corresponds to a range of -12 to 12 dBu:</td>
</tr>
<tr>
<td></td>
<td><strong>UK Marks</strong></td>
</tr>
<tr>
<td></td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>1</td>
</tr>
<tr>
<td>EBU PPM</td>
<td>The EBU peak program meter is a Type II meter and is displayed with a scale of -12 to +12, which corresponds to -12 dBu to 12 dBu. 0 on the EBU PPM equals 0 dBu. The EBU PPM and UK PPM respond identically to increases in volume, but the EBU PPM decays more slowly.</td>
</tr>
<tr>
<td>DIN PPM</td>
<td>The DIN peak program meter is a Type I meter and is displayed with a scale of -50 dB to +5 dB, which corresponds to -44 dBu to 11 dBu. 0 dB on the DIN PPM equals 6 dBu.</td>
</tr>
<tr>
<td>Nordic PPM</td>
<td>The Nordic peak program meter is a Type I meter and is displayed with a scale of -42 dB to +12 dB, which corresponds to -42 dBu to 12 dBu. 0 dB on the Nordic PPM equals 0 dBu.</td>
</tr>
<tr>
<td>Show Labels</td>
<td>Toggles the meter level labels on and off.</td>
</tr>
<tr>
<td>Show Peaks</td>
<td>Toggles peak level indicators on the top of the meter.</td>
</tr>
<tr>
<td>Hold Peaks</td>
<td>When selected, the highest peak levels are represented by a thin line on the meter.</td>
</tr>
<tr>
<td>Hold Valleys</td>
<td>When selected, the lowest peak levels are represented by a thin line on the meter.</td>
</tr>
<tr>
<td>Vintage Mode</td>
<td>When Vintage Mode is selected, the VU meters use a different calculation method to simulate the response of analog VU meters.</td>
</tr>
</tbody>
</table>

**Monitoring track levels with peak meters**

When the Meters control region is visible, each track displays meters you can use to monitor track levels.

To show or hide the Meters control region, click the **Meters** button in the View Controls pane.
If the Meters control region is not visible, peak meters are displayed in the Faders control region.

Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options.

Right-click the peak meters and choose Show Peak Meter to show or hide meters for individual channels.

**Changing a track’s automation mode**

When the Faders control region is visible, each track displays controls you can use to adjust track panning, volume and muting. The controls can adjust static (trim) or automation levels. Use the Automation Settings button at the top of the Faders control region to choose the automation mode and turn automation on or off.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

To change a track’s automation recording mode, click the down arrow next to the Automation Settings button and choose a setting from the menu.

The track controls behave differently depending on the track’s automation recording mode:

- When the track automation mode is set to Off, the control adjusts the level of the entire track. In this mode, the automation control acts as a second trim control.

- When the track has a volume or pan envelope and the track automation mode is set to Read, the control will follow the envelope during playback but cannot be adjusted.
- When the track automation mode is set to Touch or Latch, the control edits the envelope setting at the cursor position. If the track does not have an envelope, an envelope will be added when you adjust the control.

Click the button (so the Automation Settings button is not selected) if you want the Fader control region controls to function as trim controls. Adjusting a trim control affects the entire track. When the Automation Settings button is selected, you can use the buttons to edit pan, volume, and mute automation for the track.

**Muting or soloing a track**

When the Faders control region is visible, each track displays Mute and Solo buttons.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

**Muting a track**

When the Automation Settings button is not selected, you can click the Mute button to prevent a track from being played in the mix. Click the Mute button on additional tracks to add them to the mute group. To unmute a track, click the Mute button again.

When the Automation Settings button is selected, the Mute button is displayed as , and you can use the button to edit mute automation.

**Soloing a track**

Click the Solo button to mute all unselected tracks. Click the Solo button on additional tracks to add them to the solo group. To remove a track from the solo group, click its Solo button again.

**Inverting a track’s phase**

When the Faders control region is visible, each track displays an Invert Track Phase button.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

Click the Invert Track Phase button to reverse the phase of all events on an audio track.

Although inverting data does not make an audible difference in a single file, it can prevent phase cancellation when mixing or crossfading audio signals.

Select multiple tracks to invert several tracks simultaneously.

If the Invert event switch is selected, inverting the phase of the track will return the event to its original phase.

**Arming a track for recording or toggle input monitoring**

When the Faders control region is visible, each track displays an Arm for Record button and an Input Monitor Mode button.

To show or hide the Faders control region, click the Faders button in the View Controls pane.
Arming tracks for recording

Select the Arm for Record button on the tracks where you want to record. Arming a track enables it for recording.

When a track is armed, the track meter displays the track's level. If input monitoring is not on, the meter displays the level of your input source. If input monitoring is turned on, the meter shows the level of the input source plus the track effects chain.

Toggling record input monitoring

Click the Input Monitor Mode button and choose a command from the menu.

- This button is available only when you're using a low-latency audio device that supports input monitoring.

To turn on input monitoring, click the Input Monitor Mode button and then choose Input Monitor Mode: On or Input Monitor Mode: Auto from the menu. During recording, your signal will be played back with the current track effects chain, but a dry (unprocessed) signal is recorded.

- When On is selected, the behavior is similar to Auto mode, but you will always hear the input monitor during recording—monitoring is not toggled on and off when recording in to a selected event.

- When Auto is selected, you will hear the input monitor signal when playback is stopped and during recording. If you're recording into selected events, you will hear the input monitor signal only when the cursor passes over the selected events.

Your ability to monitor effects in real time is dependent on your computer's performance. Effect automation envelopes are bypassed during record monitoring.

Adjusting track panning or volume

When the Faders control region is visible, each track displays a Pan slider and a Volume fader.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

Adjusting panning

When the Automation Settings button is not selected, you can drag the Pan slider to control the position of the track in the stereo field: dragging to the left will place the track in the left speaker more than the right, and dragging to the right will place the track in the right speaker.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button is selected, the Pan slider handle is displayed as a , and you can use it to edit pan automation.
The trim level is added to the pan automation settings so your panning envelope is preserved, but with an offset applied. For example, setting the trim control to 9% left has the same effect as moving every envelope point 9% to the left.

Adjusting volume

When the Automation Settings button is not selected, you can drag the Volume fader to control the overall (trim) volume of the track.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button is selected, the Volume fader handle is displayed as a \(\text{\textregistered}\) and you can use it to edit volume automation.

The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Bus Channel Strips

A separate channel strip is displayed for each bus in your project.

To show or hide channel strips for busses, click the Busses button in the View Controls pane.

Changing a bus's name

To rename a bus, double-click the label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected bus). The channel strip in the Mixing Console is updated when you press Enter.
Adding or editing bus (insert) effects

When the Insert FX control region is visible, each bus displays its effects chain at the top of the channel strip.

To show or hide the Insert FX control region, click the Insert FX button in the View Controls pane.

Each effect is displayed as a button. You can hover over the button to see a ToolTip that displays the full plug-in and preset name.

💡 When the Insert FX control region isn't visible, you can click the Bus FX button in the Faders control region to display the Audio Plug-In window for the bus effects chain.

Adding a plug-in

Click the button and then choose a new plug-in from the menu to add a new plug-in to the effects chain.

Editing effects settings

Click an effect's button to display the Audio Plug-In window, where you can adjust the plug-in's settings.

When you right-click an effect's button, a shortcut a menu is displayed:

- Choose **Show <Plug-In Name>** to open the Audio Plug-In window, where you can adjust the plug-in's controls.
- Choose **Bypass <Plug-In Name>** to temporarily bypass a plug-in.
  
  When an effect is bypassed, its button is displayed in red text.

- Choose **Remove <Plug-In Name>** to remove a plug-in from the effects chain.
- Choose **Presets**, and then choose a setting from the submenu to load a new preset. The current preset is indicated by a bullet (●).
- To replace the current plug-in, right-click the effect's button, and then choose a new plug-in from the menu. Plug-ins are organized in submenus by type (EQ, Dynamics, Reverbs, etc.).
Adjusting bus send levels

When the Sends control region is visible, each bus displays controls you can use to route the bus to assignable effects chains or to busses that are routed to hardware outputs. A bus cannot send to a bus that is directly or indirectly routed to the Master bus.

To show or hide the Sends control region, click the Sends button in the View Controls pane.

When the Automation Settings button in the Faders control region is not selected, click the Channel Send button and choose a bus or assignable effects chain from the menu, and then drag the fader to adjust the send level.

When the Automation Settings button in the Faders control region is selected, the fader handle is displayed as a , and you can use it to edit send volume automation on the bus track.

The trim level is added to the automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

To adjust the size of the Sends control region, you can drag the bottom divider to make more or fewer sends visible.

Bus sends are post-volume (and post-mute) by default. To change to pre-volume (and pre-mute), click the Pre/Post button to switch to Pre-Voiume Send mode.

Changing a bus's output device

When the I/O control region is visible, each bus displays controls you can use to set the bus's output device.

To show or hide the I/O control region, click the I/O button in the View Controls pane.
To choose an output device, click the **Output** button and choose a bus or hardware output from the menu.

⚠️ When you route busses to hardware outputs, the outputs from those busses will not be included in the mix when you render your project.

**Monitoring bus levels with VU/PPM meters**

When the VU Meters control region is visible, you can display volume unit (VU) and peak program (PPM) meters to help you determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than VU meters).

To show or hide the VU Meters control region, click the **VU Meters** button in the View Controls pane.

Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options. For more information, see "Monitor track levels with VU/PPM meters" on page 350.

**Monitoring bus levels with peak meters**

When the Meters control region is visible, each bus displays meters you can use to monitor output levels.

To show or hide the Meters control region, click the **Meters** button in the View Controls pane.
If the Meters control region is not visible, peak meters are displayed in the Faders control region.

Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options.

Right-click the peak meters and choose Show Peak Meter to show or hide meters for individual channels.

**Muting or solo a bus**

When the Faders control region is visible, each bus displays **Mute** and **Solo** buttons.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

![Bus control panel](image)

**Muting a bus**

When the Automation Settings button is not selected, you can click the Mute button to prevent a bus from being played in the mix. Click the Mute button on additional busses to add them to the mute group. To unmute a bus, click the Mute button again.

When the Automation Settings button is selected, the Mute button is displayed as, and you can use the button to edit mute automation on the bus track.

**Soloing a bus**

Click the Solo button to mute all unselected busses. Click the Solo button on additional busses to add them to the solo group. To remove a bus from the solo group, click its Solo button again.

**Adjusting bus panning or volume**

When the Faders control region is visible, each bus displays a Pan slider and a Volume fader.

The Pan slider is displayed only when an input bus is routed to the master bus or an auxiliary bus. It is not available when the input bus is routed directly to a hardware output.

To show or hide the Faders control region, click the Faders button in the View Controls pane.
Adjusting panning

When the Automation Settings button is not selected, you can drag the Pan slider to control the position of the bus in the stereo field: dragging to the left will place the bus in the left speaker more than the right, and dragging to the right will place the bus in the right speaker.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button is selected, the Pan slider handle is displayed as a †, and you can use it to edit pan automation on the bus track.

The trim level is added to the pan automation settings so your panning envelope is preserved, but with an offset applied. For example, setting the trim control to 9% left has the same effect as moving every envelope point 9% to the left.

Adjusting volume

When the Automation Settings button is not selected, you can drag the Volume fader to control the overall (trim) volume of the bus.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button is selected, the Volume fader handle is displayed as a †, and you can use it to edit volume automation on the bus track.

The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Changing pre/post routing

The Pre/Post Fader Send button in the Sends control region and the Pre/Post Fader Insert FX button † in the Faders control region work together to determine the signal flow for your busses.

The Pre/Post Fader Insert FX button allows you to indicate whether the insert FX chain is affected by the channel’s gain fader. When set to Post Fader Insert FX †, the FX chain is affected by the channel’s gain. When set to Pre Fader Insert FX †, the FX chain is not affected by the channel’s gain fader, which is essential on the master bus when using plug-ins that dither the audio for final rendering.

The Pre/Post Fader Send button allows you to create cue mixes that are not affected by the gain (or mute/pan) stages of the bus or track. For more information, see "Creating a Cue (Headphone) Mix with the Mixing Console" on page 373.

- When Pre Fader Insert FX † and Pre Fader Send are selected, your audio signal flows as follows: bus effects — bus send — bus pan — bus volume.
- When Pre Fader Insert FX † and Post Fader Send are selected, your audio signal flows as follows: bus effects — bus pan — bus volume — bus send.
When Post Fader Insert FX and Pre Fader Send are selected, your audio signal flows as follows:
bus send — bus pan — bus volume — bus effects.

When Post Fader Insert FX and Post Fader Send are selected, your audio signal flows as follows:
bus pan — bus volume — bus effects — bus send.

**Input Bus Channel Strips**

A separate channel strip is displayed for each input bus in your project.

To show or hide channel strips for busses, click the Busses button in the View Controls pane. For more information, see "The View Controls Pane" on page 343.

**Changing a bus's name**

To rename an input bus, double-click the label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected bus). The channel strip in the Mixing Console is updated when you press Enter.

![Channel Strip](image)

**Adding or editing input bus (insert) effects**

When the Insert FX control region is visible, each input bus displays its effects chain at the top of the channel strip.

To show or hide the Insert FX control region, click the Insert FX button in the View Controls pane.

![Insert FX](image)

Each effect is displayed as a button. You can hover over the button to see a ToolTip that displays the full plug-in and preset name.
Tips:
- When the Insert FX control region isn’t visible, you can click the Input Bus FX button in the Faders control region to display the Audio Plug-In window for the bus effects chain.
- Input bus insert effects are always applied pre-fader.

Adding a plug-in
Click the button and then choose a new plug-in from the menu to add a new plug-in to the effects chain.

Editing effects settings
Click an effect’s button to display the Audio Plug-In window, where you can adjust the plug-in’s settings.
When you right-click an effect’s button, a shortcut menu is displayed:
- Choose Show <Plug-In Name> to open the Audio Plug-In window, where you can adjust the plug-in’s controls.
- Choose Bypass <Plug-In Name> to temporarily bypass a plug-in.
  When an effect is bypassed, its button is displayed in red text.
- Choose Remove <Plug-In Name> to remove a plug-in from the effects chain.
- Choose Presets, and then choose a setting from the submenu to load a new preset. The current preset is indicated by a bullet (•).
- To replace the current plug-in, right-click the effect’s button, and then choose a new plug-in from the menu. Plug-ins are organized in submenus by type (EQ, Dynamics, Reverbs, etc.).

Adjusting input bus send levels
When the Sends control region is visible, each bus displays controls you can use to route the input bus to assignable effects chains or to busses that are routed to hardware outputs. A bus cannot send to a bus that is directly or indirectly routed to the Master bus.

To show or hide the Sends control region, click the Sends button in the View Controls pane.
When the Automation Settings button in the Faders control region is not selected, click the Channel Send button and choose a bus or assignable effects chain from the menu, and then drag the fader to adjust the send level.

When the Automation Settings button in the Faders control region is selected, the fader handle is displayed as a , and you can use it to edit send volume automation on the bus track.

The trim level is added to the automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

To adjust the size of the Sends control region, you can drag the bottom divider to make more or fewer sends visible.

Bus sends are post-volume (and post-mute) by default. To change to pre-volume (and pre-mute), click the Pre/Post button to switch to Pre-Volume Send mode.

**Changing an input bus's input or output port**

When the I/O control region is visible, each bus displays controls you can use to set the bus’s input and output device.

To show or hide the I/O control region, click the I/O button in the View Controls pane.

**Choosing an input device**

To choose an output device, click the Input button and choose a port from the menu.
Choosing an output device

To choose an output device, click the Output button and choose a bus or hardware output from the menu, or choose Output Off.

Setting the output to Output Off is useful when you’re using an input bus as a recording input and want to monitor the bus through the track or when using an input bus as a talkback mic.

⚠️ When you route busses to hardware outputs, the outputs from those busses will not be included in the mix when you render your project.

If you want to use an input bus as a track input, click the Record Input button on the track header, choose Input Busses from the menu, and choose an input bus from the submenu:

Monitoring bus levels with VU/PPM meters

When the VU Meters control region is visible, you can display volume unit (VU) and peak program (PPM) meters to help you determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than VU meters).

To show or hide the VU Meters control region, click the VU Meters button in the View Controls pane.
Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options. For more information, see “Monitor track levels with VU/PPM meters” on page 350.

Monitoring bus levels with peak meters

When the Meters control region is visible, each bus displays meters you can use to monitor output levels.

To show or hide the Meters control region, click the Meters button in the View Controls pane.

If the Meters control region is not visible, peak meters are displayed in the Faders control region.

Right-click the meter and choose a setting from the shortcut menu to change the resolution and display options.

Right-click the peak meters and choose Show Peak Meter to show or hide meters for individual channels.

Muting or soloing a bus

When the Faders control region is visible, each bus displays Mute and Solo buttons.

To show or hide the Faders control region, click the Faders button in the View Controls pane.
Muting a bus

When the Automation Settings button ☐ is not selected, you can click the Mute button to prevent a bus from being played in the mix. Click the Mute button on additional busses to add them to the mute group. To unmute a bus, click the Mute button again.

When the Automation Settings button ☐ is selected, the Mute button is displayed as ☑, and you can use the button to edit mute automation on the bus track.

Soloing a bus

Click the Solo button  to mute all unselected busses. Click the Solo button on additional busses to add them to the solo group. To remove a bus from the solo group, click its Solo button again.

Adjusting bus volume or panning

When the Faders control region is visible, each input bus displays a Pan slider and a Volume fader.

The Pan slider is displayed only when an input bus is routed to the master bus or an auxiliary bus. It is not available when the input bus is routed directly to a hardware output.

To show or hide the Faders control region, click the Faders button in the View Controls pane.

Adjusting panning

When the Automation Settings button ☐ is not selected, you can drag the Pan slider to control the position of the bus in the stereo field: dragging to the left will place the bus in the left speaker more than the right, and dragging to the right will place the bus in the right speaker.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button ☐ is selected, the Pan slider handle is displayed as ☑, and you can use it to edit pan automation on the bus track.

The trim level is added to the pan automation settings so your panning envelope is preserved, but with an offset applied. For example, setting the trim control to 9% left has the same effect as moving every envelope point 9% to the left.

Adjusting volume

When the Automation Settings button ☐ is not selected, you can drag the Volume fader to control the overall (trim) volume of the bus.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button ☐ is selected, the Volume fader handle is displayed as ☑, and you can use it to edit volume automation on the bus track.
The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Changing pre/post routing

Insert effects on input busses are always pre fader: the FX chain is not affected by the channel’s gain fader.

The Pre/Post Fader Send button allows you to create cue mixes that are not affected by the gain (or mute/pan) stages of the bus or track. For more information, see “Creating a Cue (Headphone) Mix with the Mixing Console” on page 373.

- When Pre Fader Send is selected, your audio signal flows as follows: bus effects — bus send — bus pan — bus volume.
- When Post Fader Send is selected, your audio signal flows as follows: bus effects — bus pan — bus volume — bus send.

FX Send (Assignable Effects) Channel Strips

A separate channel strip is displayed for each FX send (assignable effects chain) in your project.

To show or hide channel strips for assignable effects, click the FX Sends button in the View Controls pane.

Changing an assignable effect chain’s name

To rename an assignable effects chain, double-click the label at the bottom of the channel strip and type a new name in the box (or press F2 to rename the selected assignable effects chain). The channel strip in the Mixing Console is updated when you press Enter.
Adding or editing effects

When the Insert FX control region is visible, each assignable effects chain displays its effects at the top of the channel strip.

To show or hide the Insert FX control region, click the Insert FX button in the View Controls pane.

Each effect is displayed as a button. You can hover over the button to see a ToolTip that displays the full plug-in and preset name.

Adding a plug-in

Click the button and then choose a new plug-in from the menu to add a new plug-in to the effects chain.

Editing effects settings

Click an effect's button to display the Audio Plug-In window, where you can adjust the plug-in's settings.

When you right-click an effect's button, a shortcut a menu is displayed:

- Choose Show <Plug-In Name> to open the Audio Plug-In window, where you can adjust the plug-in's controls.
- Choose Bypass <Plug-In Name> to temporarily bypass a plug-in.
  
  When an effect is bypassed, its button is displayed in red text.

- Choose Remove <Plug-In Name> to remove a plug-in from the effects chain.
- Choose Presets, and then choose a setting from the submenu to load a new preset. The current preset is indicated by a bullet (•).
- To replace the current plug-in, right-click the effect's button, and then choose a new plug-in from the menu. Plug-ins are organized in submenus by type (EQ, Dynamics, Reverbs, etc.)
Adjusting assignable effects input levels

When the Sends control region is visible, each assignable effects chain displays controls you can use to adjust and monitor the input volume of the effects chain.

To show or hide the Sends control region, click the **Sends** button in the View Controls pane.

![Sends control region](image1)

Changing an effects chain’s output device

When the I/O control region is visible, each assignable effects chain displays controls you can use to set the chain’s output device.

To show or hide the I/O control region, click the **I/O** button in the View Controls pane.

![I/O control region](image2)

To choose an output device, click the **Output** button and choose a bus from the menu.

Monitoring output levels with VU/PPM meters

When the VU Meters control region is visible, you can display volume unit (VU) and peak program (PPM) meters to help you determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than VU meters).

To show or hide the VU Meters control region, click the **VU Meters** button in the View Controls pane.
Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show VU/PPM</td>
<td>Use this command to show or hide meters for individual channels.</td>
</tr>
<tr>
<td>Reset Clip</td>
<td>Clears clipping indicators.</td>
</tr>
<tr>
<td>Traditional VU</td>
<td>The traditional VU meter is displayed with a scale of −10 dB to +2 dB. 0 dB on the VU meter equals 4 dBu.</td>
</tr>
<tr>
<td>Extended VU</td>
<td>The extended VU meter is displayed with a scale of −30 dB to +8 dB. 0 dB on the VU meter equals 4 dBu.</td>
</tr>
<tr>
<td>Logarithmic VU</td>
<td>Displays the meters in a logarithmic scale (like the Sound Forge peak meters) instead of the linear scales traditionally associated with VU meters.</td>
</tr>
<tr>
<td>UK PPM</td>
<td>The UK peak program meter (also known as a BBC meter) is a Type II meter and is displayed with a scale of 1 to 7, which corresponds to a range of -12 to 12 dBu:</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="UK PPM scale" /></td>
</tr>
<tr>
<td></td>
<td><strong>UK Marks</strong></td>
</tr>
<tr>
<td></td>
<td>7</td>
</tr>
<tr>
<td></td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>2</td>
</tr>
<tr>
<td></td>
<td>1</td>
</tr>
<tr>
<td>EBU PPM</td>
<td>The EBU peak program meter is a Type II meter and is displayed with a scale of −12 to +12, which corresponds to -12 dBu to 12 dBu. 0 on the EBU PPM equals 0 dBu. The EBU PPM and UK PPM respond identically to increases in volume, but the EBU PPM decays more slowly.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="EBU PPM scale" /></td>
</tr>
<tr>
<td>DIN PPM</td>
<td>The DIN peak program meter is a Type I meter and is displayed with a scale of −50 dB to +5 dB, which corresponds to -44 dBu to 11 dBu. 0 dB on the DIN PPM equals 6 dBu.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="DIN PPM scale" /></td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Nordic PPM</td>
<td>The Nordic peak program meter is a Type I meter and is displayed with a scale of −42 dB to +12 dB, which corresponds to -42 dBu to 12 dBu. 0 dB on the Nordic PPM equals 0 dBu.</td>
</tr>
<tr>
<td>Show Labels</td>
<td>Toggles the meter level labels on and off.</td>
</tr>
<tr>
<td>Show Peaks</td>
<td>Toggles peak level indicators on the top of the meter.</td>
</tr>
<tr>
<td>Hold Peaks</td>
<td>When selected, the highest peak levels are represented by a thin line on the meter.</td>
</tr>
<tr>
<td>Hold Valleys</td>
<td>When selected, the lowest peak levels are represented by a thin line on the meter.</td>
</tr>
<tr>
<td>Vintage Mode</td>
<td>When Vintage Mode is selected, the VU meters use a different calculation method to simulate the response of analog VU meters.</td>
</tr>
</tbody>
</table>

### Monitoring output levels with peak meters

When the Meters control region is visible, each assignable effects chain displays meters you can use to monitor output levels.

To show or hide the Meters control region, click the **Meters** button in the View Controls pane.

![Input Meter](image)

If the Meters control region is not visible, peak meters are displayed in the Faders control region.

Right-click the meter and choose a setting from the shortcut menu (or hover over the meter and roll your mouse wheel) to change the resolution and display options.

Right-click the peak meters and choose **Show Peak Meter** to show or hide meters for individual channels.

### Muting or soloing an assignable effects chain

When the Faders control region is visible, each assignable effects chain displays **Mute** and **Solo** buttons.

To show or hide the Faders control region, click the **Faders** button in the View Controls pane.
Muting an assignable effects chain

When the Automation Settings button is not selected, you can click the Mute button to prevent an assignable effects chain bus from being played in the mix. Click the Mute button on additional chains to add them to the mute group. To unmute a chain, click the Mute button again.

When the Automation Settings button is selected, the Mute button is displayed as , and you can use the button to edit mute automation on the bus track.

Soloing an assignable effects chain

Click the Solo button to mute all unselected assignable effects chains and busses. Click the Solo button on additional assignable effects chains or busses to add them to the solo group. To remove a chain from the solo group, click its Solo button again.

Adjusting assignable effects panning or volume

When the Faders control region is visible, each bus displays a Pan slider and a Volume fader.

To show or hide the Faders control region, click the Faders button in the View Controls pane.
Adjusting panning

When the Automation Settings button ☰ is not selected, you can drag the Pan slider to control the position of the bus in the stereo field: dragging to the left will place the bus in the left speaker more than the right, and dragging to the right will place the bus in the right speaker.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button ☰ is selected, the Pan slider handle is displayed as a ⬆️, and you can use it to edit pan automation on the bus track.

🔍 The trim level is added to the pan automation settings so your panning envelope is preserved, but with an offset applied. For example, setting the trim control to 9% left has the same effect as moving every envelope point 9% to the left.

Adjusting volume

When the Automation Settings button ☰ is not selected, you can drag the Volume fader to control the overall (trim) volume of the bus.

You can hold Ctrl while dragging the slider to adjust the setting in finer increments, or double-click the slider to return it to 0.

When the Automation Settings button ☰ is selected, the Volume fader handle is displayed as a 🌆, and you can use it to edit volume automation on the bus track.

🔍 The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Creating a Cue (Headphone) Mix with the Mixing Console

When you’re recording, you’ll often need to create separate monitor mixes: the performer in the recording booth may need a slightly different mix than the one you’re listening to in the control room. The flexibility of the Mixing Console makes it easy to create custom cue mixes.

When you start a new project, all audio tracks are routed to the master bus. Let’s assume that you’re using the master bus for your main mix. If you have a sound card with multiple hardware outputs, you can create alternative mixes that you can send to hardware outputs without changing your main mix.

1. First, go to the Audio Device tab in the Preferences dialog and ensure you have a multiple-output device selected in the Audio device type drop-down list.

2. On the Audio tab of the Preferences dialog, clear the Track prefader sends listen to mute check box.

3. If the Mixing Console isn’t already visible, choose Mixing Console from the View menu.
4. First, let's click the **Insert Bus** button in the Mixing Console window to create a new bus for our alternative mix.

5. By default, the bus is named Bus A. Let's double-click the bus label and type "Mark's Headphones" in the box to give our bus a more descriptive name.

6. Now we need to route our headphone bus to one of our sound card's outputs.
   a. In the Mixing Console, click the **Output** button in the I/O control region on the cue mix bus. A menu is displayed that lists all of our sound card's outputs.
      ☀️ To show or hide the I/O control region, click the **I/O** button in the View Controls pane.
   b. Choose the output where you want to send the headphone mix.
   c. Connect the performer's headphones to the selected output.

7. Now we need to create our headphone mix.
   a. If the Sends control region isn't already visible, click the **Sends** button in the View Controls pane. Notice that each track now has a send for **Mark's Headphones (Bus A)**.
      If you have multiple busses in your project, you can adjust the height of the Sends control region until all sends are visible, or you can click the **Channel Send** button for each track and choose **Mark's Headphones (Bus A)** from the menu.
b. Click the **Pre/Post** in each track’s Sends control region to select **Pre Volume Send** mode. When bus sends are pre-volume, the cue mix is independent of the main mix.

c. Drag the fader on each track’s channel strip to adjust the level of the track that is sent to the headphone mix bus. If multiple tracks are selected, you can adjust their bus-send levels at the same time.

Right-click the bus send fader in the track header in the main application window and choose **Link to Main Track Pan** from the shortcut menu. When this command is selected, track panning is applied to bus sends (including pan position and panning mode). When **Link to Main Track Pan** is not selected, the track sends a center-panned stereo signal using the track’s current panning mode.

If you want to exclude a track from the headphone mix, just set its send to -Inf.

You can use the channel strip for the headphone mix bus in the Mixing Console window to adjust the level of the headphone mix, add effects to the mix, or mute and solo the mix.

If you need to create multiple mixes, you can add up to 26 busses to the Mixing Console window and repeat the procedure described in this topic.
Chapter 16

Compositing Video

Compositing is the process of mixing the tracks to create a single layered output.

You can also adjust the opacity of part or all of a clip, and you can superimpose clips on top of one another for special effects, transitions, or to add different backgrounds.

Compositing and Masks

Compositing is the process of mixing video tracks to create a single layered output.

You can use compositing in conjunction with masks to cover portions of video or to limit the effects of a filter. Masks are frequently based on dark versus light areas, specific colors, or an alpha channel.

Click the Parent Composite Mode or Compositing Mode button in the track header and choose a mode from the menu to determine how the transparency in a video track is generated. Since lower tracks show through higher tracks, it is the compositing mode of the higher track that determines how much of the lower track shows through. The compositing mode of the lowest video track adjusts its transparency against the background.

To change the opacity/transparency of all events on the track, drag the Level slider in the track header or use a composite-level envelope adjust the opacity/transparency over time. For more information, see “Video Track Controls” on page 236 and “Video Track Automation” on page 256.

To change the opacity/transparency of a single event, you can use an event envelope. For more information, see “Event Envelopes” on page 164.

💡 The compositing model in Vegas Pro 6.0 and later differs significantly from the Vegas Pro 4.0 model. To reproduce the Vegas Pro 4.0 parent/child masking behavior, set the compositing mode of the parent track to Multiply, and then apply the Mask Generator plug-in as a track effect on the parent track.
Learning more about parent and child tracks

The key to understanding overlays, masks, transparency, and compositing is to understand the parent/child relationship between tracks. In general terms, the parent track is the highest track in a group of tracks (often only two) and the behavior of the child tracks (i.e. how they are composited together) is determined by the parent track.

- Click the Make Compositing Child button on a parent track to make a child track.
- Click the Make Compositing Parent button on a child track to make a parent track.

In this first example, there are three tracks. Track one contains a mask. The circular region in the mask is transparent, so the second track shows through. The third track is also a child, so it is displayed behind track two.

In this example, the third track is also a parent, so it is displayed behind the composite of tracks one and two.

You can also produce complex compositing by creating nested parent/child groups with compositing parents and children at various levels.

When you have multiple levels of parent and child tracks, clicking the Make Compositing Child button moves the track in one level and clicking the Make Compositing Parent button moves out one level.

Hold Ctrl while clicking the Make Compositing Child button to move a track and all its child tracks in one level.
For examples of how parent/child track relationships affect 3D compositing, see "3D Compositing" on page 383.

Learning more about compositing modes and transparency

The Compositing Mode button determines how the transparency in a video track is generated. Since lower tracks show through higher tracks, it is the compositing mode of the higher track that determines how much of the lower track shows through. The compositing mode of the lowest video track adjusts its transparency against the background.

The mode can be selected by clicking the Compositing Mode button and choosing a mode from the menu.

The following examples demonstrate how each of the compositing modes would affect two simple tracks. Track one is a generated media event with a transparent edge, and track two is a DV clip.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiply (Mask)</td>
<td>Merges the colors of the tracks.</td>
<td><img src="image" alt="Example Image" /></td>
</tr>
<tr>
<td>Mode</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>-----------------</td>
<td>----------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Source Alpha</td>
<td>Uses the alpha channel to determine transparency. The compositing mode is based on the alpha channel characteristics of an event or media file. If no alpha channel is present, the Source Alpha mode has no effect.</td>
<td><img src="image" alt="Source Alpha Example" /></td>
</tr>
<tr>
<td>Add</td>
<td>Combines the color values in the composite group.</td>
<td><img src="image" alt="Add Example" /></td>
</tr>
<tr>
<td>Subtract</td>
<td>Subtracts the overlay color values from the background.</td>
<td><img src="image" alt="Subtract Example" /></td>
</tr>
<tr>
<td>Cut</td>
<td>Cuts out the overlay color values from the background.</td>
<td><img src="image" alt="Cut Example" /></td>
</tr>
<tr>
<td>Screen</td>
<td>Multiplies the inverse of the overlay color values with the background color values. This makes overlay colors weaker and less present and results in a lighter video image. The opposite of this mode is Multiply.</td>
<td><img src="image" alt="Screen Example" /></td>
</tr>
<tr>
<td>Overlay</td>
<td>Heightens contrast by using Multiply mode on darker colors and Screen mode on lighter colors.</td>
<td><img src="image" alt="Overlay Example" /></td>
</tr>
<tr>
<td>Hard Light</td>
<td>Adds overlay colors as if the overlay were lit by a bright, focused spotlight.</td>
<td><img src="image" alt="Hard Light Example" /></td>
</tr>
<tr>
<td>Dodge</td>
<td>Brightens the background based on the overlay color values.</td>
<td><img src="image" alt="Dodge Example" /></td>
</tr>
<tr>
<td>Burn</td>
<td>Darkens the background based on the overlay color values.</td>
<td><img src="image" alt="Burn Example" /></td>
</tr>
<tr>
<td>Darken</td>
<td>Compares the overlay and background pixel by pixel and selects the darker color value for each pixel.</td>
<td><img src="image" alt="Darken Example" /></td>
</tr>
<tr>
<td>Lighten</td>
<td>Compares the overlay and background pixel by pixel and selects the lighter color value for each pixel.</td>
<td><img src="image" alt="Lighten Example" /></td>
</tr>
<tr>
<td>Mode</td>
<td>Description</td>
<td>Example</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Difference</td>
<td>Compares the overlay and background pixel by pixel and subtracts the darker color value from the lighter color to generate a new color value.</td>
<td></td>
</tr>
<tr>
<td>Difference Squared</td>
<td>Remaps color values along a parabolic curve. The color values of the layers in the composite group are subtracted, and then the subtracted values are squared.  The resulting image will have less extreme changes in color values as the colors approach black (RGB 0,0,0) and more extreme changes in color values as colors approach white (RGB 255,255,255).</td>
<td></td>
</tr>
</tbody>
</table>

Drag the Level slider in a video track to control the transparency or blending of each track. Left is 100% transparent and right is 100% opaque. You can also double-click the percent to enter a specific numeric percentage.

**Using a 2-to-1 transform plug-in for custom compositing**

When you click the Parent Composite Mode or Compositing Mode button and choose Custom from the menu, you can use plug-ins to customize compositing.

The included Displacement Map, Height Map, and Bump Map plug-ins can create interesting lens, mirror, water, fire, and other light-bending effects.

<table>
<thead>
<tr>
<th>Plug-In</th>
<th>Description</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Displacement Map</td>
<td>Uses the parent image as a guide to offset the pixels in the composited child tracks along the horizontal and vertical axes. The X and Y offsets are independently encoded in the image color channels.</td>
<td></td>
</tr>
<tr>
<td>Height Map</td>
<td>Uses the parent image as a guide to make the pixels in the composited child tracks appear closer to or farther away from the viewer. The gradient of the image in the parent track is used to determine the amount of offset for the image displayed at that location, in much the same way light bends through a lens.</td>
<td></td>
</tr>
<tr>
<td>Bump Map</td>
<td>Uses the parent image as a guide to add texture and lighting to the composited child tracks. The texture of the bump map is applied to the composited child tracks: light sections of the map represent high areas, and dark sections represent low areas.</td>
<td></td>
</tr>
</tbody>
</table>
Creating a mask

1. If you have not already done so, place and position the image or video you want to use as a mask on the top-level track in your project. For more information, see “Adding Media Files to Your Project” on page 89.

2. Place video files on the tracks below the mask.

3. Ensure your mask is a compositing parent the tracks below are child tracks.

4. Click the Compositing Mode button on the mask track and choose Multiply (Mask) from the menu.

   If your mask image is grayscale, you’re done. If not, continue with Step 5.

5. Add the Mask Generator plug-in as a track effect on the mask track and adjust the controls as needed to set transparency in the mask track.

  💡 You can also use the Event Pan/Crop dialog to create event-level Bézier masks. For more information, see “Panning and Cropping Video Events” on page 271.
3D Compositing

3D compositing is like track motion on steroids. With 3D compositing, you can move video tracks anywhere in space.

With 2D compositing (and in previous versions of Vegas Pro), you can move video or images along the X or Y axes, and you can rotate video along the Z axis. With 3D compositing, you can move or rotate along the X, Y, or Z axes to create distance, depth, and perspective.

There are two basic rules to 3D compositing:

1. When you have a 2D track in the track list, 3D tracks below that track are rendered in 3D and then composited as a 2D image.

2. A 2D track at the root level (flush to the left of the track list) acts as a barrier to interaction between 3D tracks.

In the following examples, both text tracks have been rotated in 3D: the "hot" track is rotated toward the user, and the "cool" track is rotated away from the user.

In the first example, the two tracks intersect along their rotation axis. In the second example, adding a 2D track above the "cool" track causes it to be rotated in 3D and composited as a 2D image so the "hot" text is displayed above it without intersecting:

---

<table>
<thead>
<tr>
<th>Tracks</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Tracks" /></td>
<td><img src="image2.png" alt="Output" /></td>
</tr>
<tr>
<td><img src="image3.png" alt="Tracks" /></td>
<td><img src="image4.png" alt="Output" /></td>
</tr>
</tbody>
</table>
Moving a track in the 3D space

1. Click the Track Motion button on the track that contains the overlay you want to animate. The Track Motion window is displayed.

2. From Compositing Mode drop-down list, choose 3D Source Alpha.

3. Choose a setting from the Layout drop-down list to choose the workspace display you want to use. The Layout setting allows you to see your track from various points of view.

4. Adjust the selection area to change the viewable area of the track and its position in space. You can use the Position, Orientation, and Rotation controls on the left side of the window, or you can drag the selection box in the workspace. When you drag, guides are displayed in bold to indicate how the track will be moved or rotated:

Moving closer to or farther from viewer. Drag across corners to flip the track.

Dragging the track.

Rotating left to right around the Y axis.
Rotating forward or backward around the X axis

Rotating around the Z axis

5. Use the buttons at the top of the dialog to allow or prevent movement or scaling. See the Change editing options heading in this topic for more information.

Right-click the workspace to display a shortcut menu that displays commands to restore, center, or flip the selection box. You can also force the box to match the source media’s aspect ratio or your project’s output aspect ratio. Matching the output aspect ratio can prevent black bars from appearing when you use source media (such as photographs) that does not match your project’s aspect ratio.

6. The 3D track motion occurs instantly, and the results are updated in the Video Preview window.

7. Use the keyframe controller at the bottom of the Track Motion window to establish distinct track motion settings throughout the duration of the track.

8. During playback, intermediate frames are interpolated to create smooth motion.

Expand the Keyframe interpolation heading on the left side of the window and drag the Smoothness slider to adjust the interpolation. For more information about keyframe animation, see "Keyframe Animation" on page 289.

Moving a group of composited tracks in the 3D space (applying parent motion)

1. Click the Make Compositing Child button on the tracks you want to group to create a compositing group.

2. Click the Parent Composite Mode button on the parent track and choose 3D Source Alpha.
3. Click the Parent Motion button on the parent track. The Track Motion window is displayed.

Parent track motion affects the parent track and all child tracks.

In the sample track list, parent track motion on track 1 will affect tracks 1 through 6.

Parent track motion applied to track 4 will affect only tracks 4 through 6.

4. Choose a setting from the Layout drop-down list to choose the workspace display you want to use. The Layout setting allows you to see your track from various points of view.

5. Adjust the selection area to change the viewable area of the composite group and its position in space. You can use the Position, Orientation, and Rotation controls on the left side of the window, or you can drag the selection box in the workspace. When you drag, guides are displayed in bold to indicate how the group will be moved or rotated.
6. Use the buttons at the top of the dialog to allow or prevent movement or scaling. For more information, see “Changing editing options” on page 388.

Right-click the workspace to display a shortcut menu that displays commands to restore, center, or flip the selection box. You can also force the box to match the source media’s aspect ratio or your project’s output aspect ratio. Matching the output aspect ratio can prevent black bars from appearing when you use source media (such as photographs) that does not match your project’s aspect ratio.

7. The 3D track motion occurs instantly, and the results are updated in the Video Preview window.

8. Use the keyframe controller at the bottom of the Track Motion window to establish distinct motion settings throughout the duration of the tracks.

9. During playback, intermediate frames are interpolated to create smooth motion.

   Expand the Keyframe interpolation heading on the left side of the window and drag the Smoothness slider to adjust the interpolation. For more information about keyframe animation, see “Keyframe Animation” on page 289.

Applying a stereoscopic 3D camera

The Stereoscopic 3D Camera controls allow you to add stereoscopic depth to 3D track compositing elements.

1. Set up your project as a stereoscopic 3D project. For more information, see “Stereoscopic 3D Project Setup” on page 197.

2. Add 2D media to the timeline.

3. Click the Track Motion button . The Track Motion window is displayed.

4. From Compositing Mode drop-down list, choose 3D Source Alpha.

5. Click the Expand button next to the Stereoscopic 3D Camera heading on the left side of the Track Motion window. The Lens Separation and Depth Adjust controls are displayed.

6. Use the Lens Separation and Depth Adjust controls to set the depth of your media:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lens Separation</td>
<td>Type a value in the box (or click the ▼ to display a slider you can drag) to set the distance between the lenses in your virtual stereoscopic 3D camera. The setting represents a percentage of the frame width. For presentation on a 40-inch HDTV, the value typically would not exceed 7%. For theatrical projection, the value typically would not exceed 0.5%.</td>
</tr>
</tbody>
</table>
## Changing editing options

Use the toolbar at the top of the Track Motion window to change your editing options:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![ ](image) **Enable Rotation** | Select this button if you want to be able to rotate, or spin, the video.  
When the button is not selected, video is locked so you can move it along the X, Y, or Z axis, but the track cannot be rotated. |
| ![ ](image) **Enable Snapping to Grid** | Select this button if you want your editing to snap to the grid. |
| ![ ](image) **Edit in Object Space** | Select this button if you want to edit in the object's space rather than the camera's space.  
For example, if a track is rotated, its X axis may not correspond to the X axis of the of the Video Preview window. Selecting the **Edit in Object Space** button in conjunction with the **Prevent Movement** buttons allows you to move the object along its own X, Y, and Z axes. |
| ![ ](image) **Prevent Movement (X)** | Select this button if you want to prevent horizontal movement of the track. |
| ![ ](image) **Prevent Movement (Y)** | Select this button if you want to prevent vertical movement of the track. |
| ![ ](image) **Prevent Movement (Z)** | Select this button if you want to prevent movement of the track along the Z axis (closer to or farther from the viewer). |
| ![ ](image) **Lock Aspect Ratio** | Select this button if you want the selection box to retain its aspect ratio during resizing.  
When the button is not selected, the height and width can be resized independently. |
| ![ ](image) **Scale About Center** | Select this button if you want the selection box to retain its center point when you resize the box by dragging its edges.  
When the button is not selected, the opposite side of the selection box will remain anchored when you drag the edges to resize it. |
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prevent Scaling (X)</td>
<td>Select this button if you want to lock the horizontal dimension of the selection box.</td>
</tr>
<tr>
<td>Prevent Scaling (Y)</td>
<td>Select this button if you want to lock the vertical dimension of the selection box.</td>
</tr>
<tr>
<td>Prevent Scaling (Z)</td>
<td>Select this button if you want to lock the Z-axis dimension of the selection box.</td>
</tr>
</tbody>
</table>

**Saving or recalling a keyframe preset**

Keyframe presets save the settings of the selected keyframe row at the cursor position.

Presets for 2D and 3D track motion are saved separately: presets you create in this window will not be available in the 2D Track Motion window.

**Saving a preset**

1. Adjust your Position settings as desired to create a keyframe.
2. Type a name in the Preset box.
3. Click the Save Preset button.

**Recalling a preset**

1. Click in the keyframe controller to position the cursor where you want to apply the preset.
2. Choose a setting from the Preset drop-down list.
   - If no keyframe exists at the cursor position, one is created using the settings from the preset. If a keyframe exists at the cursor position, the keyframe's settings are replaced with the settings from the preset.

**Deleting a preset**

Click the Delete Preset button to delete the current preset.

**Examples of various 3D compositing scenarios**

In the following examples, track two (blue-and-yellow checkerboard) is rotated forward in 3D space, track 4 (green-and-gray checkerboard) is rotated backward in 3D space, and track 3 (red-and-white checkerboard) is a 2D track.

Track 1 is used to rotate tracks 2 through 4 so you can see the compositing interaction.

In the first example, the 2D track is a compositing child to track 2. The 2D child is inserted in the composited output at a depth of zero on the Z axis, and tracks 2 and 4 intersect in 3D space.
In the next example, clicking the Make Compositing Parent button on track 3 forces the track below (at the same compositing level) to be rendered in 3D and composited as a 2D image.

Track 4 (green-and-gray checkerboard) now has the appearance of depth—the checkerboard tapers to a vanishing point—but is inserted in the composited output as a 2D image at a depth of zero on the Z axis. Track 2 is still rotated in 3D space.

In the next example, clicking the Make Compositing Parent button on track 3 again forces the track below (at the same compositing level) to be rendered in 3D and composited as a 2D image. However, in this case, the 3D rotation that was applied as parent motion on track 1 is not applied to tracks 3 and 4.

In the next example, all tracks are compositing parents. The 3D track on track 2 is on top, the 2D track in track 3 is composited below track 2, and the 3D track in track 4 is composited below tracks 3 and 4.
## Video Signal Flow Diagram

### Signal flow for tracks

<table>
<thead>
<tr>
<th><strong>Video Media</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Media color space conversion</td>
</tr>
<tr>
<td>Red eye removal (stills only)</td>
</tr>
<tr>
<td>Reduce interlace flicker (event switch)</td>
</tr>
<tr>
<td>Media rotation</td>
</tr>
<tr>
<td>Media FX</td>
</tr>
<tr>
<td>Deinterlacing (if needed)</td>
</tr>
<tr>
<td>Frame rate resampling</td>
</tr>
<tr>
<td>Velocity envelope</td>
</tr>
<tr>
<td>Adjust source media to better match</td>
</tr>
<tr>
<td>project or render settings</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Video Event</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-pan/crop event FX</td>
</tr>
<tr>
<td>Mask (if not applied to event FX)</td>
</tr>
<tr>
<td>Event pan/crop</td>
</tr>
<tr>
<td>Post-pan/crop event FX</td>
</tr>
<tr>
<td>Transition or event fade/opacity</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Video Track</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre-compositing track FX</td>
</tr>
<tr>
<td>Track mute, opacity, and fade-to-color</td>
</tr>
<tr>
<td>envelopes</td>
</tr>
<tr>
<td>Level</td>
</tr>
</tbody>
</table>

See Compositing Diagram
Compositing signal flow

The following diagram refers to 2D compositing only.
Chapter 17

HDV Editing with Vegas Pro

HDV cameras record high-definition video to standard DV tapes using a highly compressed variation of the MPEG-2 format. Because of this compression, you can capture HDV clips at data rates that are no higher than DV capture.

You can use HDV files just like any other supported media type on the timeline.

For more information about printing HDV video to tape, see “Printing Video to HDV Tape” on page 503.

Capturing HDV Clips

If you have an HDV camera, you can use Vegas Pro to capture your clips as MPEG-2 transport streams.

💡 If you will be delivering your project in standard definition (SD) via DVD or DV tape, you can use the camera’s built-in DV downconversion (if available) to convert your HDV video to the DV format. Use the camera’s Options menu to set the camera to output DV, and you can capture and edit video in the same way that you normally use DV in Vegas Pro projects.

1. From the File menu, choose Capture Video (or click the Capture Video button 🎥 in the Project Media window) to start the Sony Video Capture application.

2. Configure your HDV device in Video Capture:
   a. Click the button in the Capture window to open the Capture Preferences dialog.
   b. Click the Device tab.
   c. From the Device type drop-down list, choose IEEE 1394/MPEG2-TS Device.
   d. From the Device drop-down list, choose your HDV camera.

3. Capture your clip:
   a. Use the transport controls below the Video Preview window to cue your tape.
   b. Click the Start Capture button 🎥 to start capturing.
   c. Press the Play button on your camcorder.
   d. Click the Stop button 🎥 (or press Esc) to end the capture procedure.

Your clip is saved to the folder specified on the Disk Management tab of the Capture Preferences dialog. This path is displayed in the Capture folder box in the Video Capture window.

💡 Select the Enable HDV scene detection check box on the General tab of the Capture Preferences dialog if you want to create multiple files if scene changes are detected. When the check box is cleared, HDV clips will be captured to a single file. For more information, see “Capture Preferences” on page 123.
4. You’re ready to start editing on the timeline. For more information, see "Editing HDV Video on the Timeline" on page 396.

**Editing HDV Video on the Timeline**

You can use native HDV footage (called transport streams) files just like any other supported media type on the timeline.

1. Import the clips from your HDV camera to your local hard drive. For more information, see "Capturing HDV Clips" on page 395.

2. Drag your captured clips from the Explorer or Project Media window to the timeline to create events.

3. Edit your project as needed. For more information, see "Editing Events on the Timeline" on page 131.

4. Render your project or print to tape. For more information, see "Rendering Projects (Render As)" on page 507 and "Printing Video to HDV Tape" on page 503.
Working with XDCAM Video

Vegas Pro software provides all the tools you need to edit proxy and full-resolution HD and SD XDCAM MXF files natively, with no transcoding required. Vegas Pro supports all HD and SD XDCAM compression types, all frame rates, all aspect ratios, multichannel audio, and essence marks. All proxy and full-resolution XDCAM source file types can be mixed in a single timeline, edited, and transferred back to XDCAM.

The following sections provide workflows for efficient editing of video from an XDCAM EX camera or an XDCAM/XDCAM HD camera or deck.

XDCAM EX Workflow

The following section provides a workflow for efficient editing of video from an XDCAM EX camera.

XDCAM EX differs from XDCAM/XDCAM HD in several key areas.

- XDCAM EX cameras record to SxS flash memory rather than optical disc.
- XDCAM EX cameras record full-HD video to MPEG-2 (MP4) format.
- XDCAM EX video is not visible in the XDCAM Explorer window. Use the Device Explorer window to import clips from an XDCAM EX device.
  
  For more information, see “Using the Device Explorer” on page 103.
- When editing XDCAM EX video, you’ll edit full-resolution MXF files. Proxies are not available.

1. Shoot your video with your XDCAM EX camera.
2. Transfer your clips from your camera to your computer.
   a. Install the SxS device driver.
   b. Connect your camera (or card reader) to your computer with a USB cable.
   c. Your camera will prompt you to Connect USB Now? Choose Execute.
   d. Use the Device Explorer window to import clips from your XDCAM EX device to the Project Media window.

💡 Previous versions of Vegas Pro required you to convert XDCAM EX clips to MXF format before editing.

This conversion is no longer required, but the workflow is still supported. If you want to wrap your XDCAM EX clips in MXF format, please use XDCAM EX Clip Browsing Software.

3. Drag your imported clips from the Project Media window to the timeline to create events.
4. Edit your project as needed.
   For more information, see “Editing Events on the Timeline” on page 131.

5. Render your project for your destination format. You can also render to XDCAM EX format by choosing XDCAM EX (.*.MP4) in the Output Format box in the Render As dialog.

   The following notes apply when rendering XDCAM EX format files:
   - Only embedded XML metadata is included with rendered files. Embedded XML metadata supports markers and regions; title, author, and description summary information; recording date/time; and timecode in/out.
   - When you intend to transfer files back to SxS media, select the Write segmented files if output exceeds 4 GB check box on the Video page of the Custom XDCAM EX Settings dialog (click the Custom button in the Render As dialog and then click the Video tab). When this check box is selected, large files will be segmented at 4 GB for compatibility with the SxS file format.
   - XDCAM EX supports no-recompress rendering (smart rendering) across the following formats when the source and destination MPEG-2 video match in frame size, bit rate, profile, and level. Frames that have effects, compositing, or transitions applied will be rendered.
     - SP 18.3 Mbps CBR 1280x720p to/from XDCAM EX and HDV HD-1
     - SP 25 Mbps CBR 1440x1080i to/from XDCAM EX, XDCAM HD, and HDV HD-2
     - HQ 35 Mbps VBR 1440x1080 to/from XDCAM EX and XDCAM HD
     - HQ 35 Mbps VBR 1280x720p to/from XDCAM EX
     - HQ 35 Mbps VBR 1920x1080 to/from XDCAM EX

   The Enable no-recompress long-GOP rendering check box on the General tab of the Preferences dialog must be selected to enable smart rendering.

**XDCAM and XDCAM HD Workflow**

You can use MXF files from an XDCAM camera or deck just like any other supported media type. The following sections provide workflows for efficient editing.

💡 The XDCAM deck is not available for external monitor or print to tape while in XDCAM Media Drive mode. Click the Safely Remove Hardware icon in the Windows system tray and choose your XDCAM device from the menu to disconnect the device. You can then switch to AV/C mode and reconnect to enable external monitor and print to tape functionality.

**Setting up an XDCAM Device**

Use the following procedure if you need to set up an XDCAM deck or camera for transferring clips, replacing proxy files with full-resolution clips, or exporting video to an XDCAM device.
1. Click the Device button in the Export Video to XDCAM Disc or Import XDCAM Disc dialog. The XDCAM Device Settings dialog is displayed.
   - To display the Export Video to XDCAM Disc dialog, click the Export Video to Sony XDCAM Disc button in the XDCAM Explorer window.
   - To display the Import XDCAM Disc dialog, click the Import XDCAM Disc button in the XDCAM Explorer window.

2. Choose the XDCAM device where you want to import/export clips.
   - Select the XDCAM Media Drive radio button if your XDCAM camera or deck is connected directly to your computer. In this mode, your camera or deck is accessible much like an external drive.
     Click the Browse button and choose the drive letter of the camera or deck.
     ![Warning] Choose the drive letter of the camera or deck only; do not navigate into the folders on the disc.
   - Select the FTP (Ethernet) radio button if your camera or deck is connected to your network.
     Type the camera or deck’s IP address in the IP Address box.
     In the Username box, type admin.
     In the Password box, type the device/model number of your camera or deck. For example, if you're exporting clips to a PDW-1500 deck, type PDW-1500.
     ![Tip] The XDCAM deck is not available for external monitor or print to tape while in XDCAM Media Drive mode. Using FTP transfers allows you to export to a remote device and use the device’s XDCAM Media Drive connection in AV/C mode for external monitor previewing.

3. Click OK.
   ![Tip] For information about using your camera or deck, please refer to its documentation.

Using the XDCAM Explorer Window

From the View menu, choose XDCAM Explorer to toggle the display of the XDCAM Explorer window.

You can use this window to export, manage, and export XDCAM clips.

![Tip] XDCAM EX video is not visible in the XDCAM Explorer window. Use the Device Explorer window to import clips from an XDCAM EX device. For more information, see "Using the Device Explorer" on page 103.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disc List</td>
<td>Displays a list of all XDCAM discs from which you’ve imported clips. Select a disc name to display its clips in the right side of the window.</td>
</tr>
<tr>
<td></td>
<td>The imported disc is not associated with the current project. Imported discs are available in the XDCAM Explorer window until you delete them from your computer.</td>
</tr>
<tr>
<td></td>
<td>Right-click a disc and choose Rename from the shortcut menu to change a disc’s name.</td>
</tr>
<tr>
<td></td>
<td>For example, if you’ve written “Joe’s Tire Spot” on your XDCAM disc, you can type that name so you don’t have to try to identify the disc in the XDCAM Explorer window using its 32-digit identifier.</td>
</tr>
<tr>
<td>Contents Pane</td>
<td>Displays the clips from the selected disc.</td>
</tr>
<tr>
<td></td>
<td>Full-resolution clips are labeled Full, and proxy files are labeled Proxy.</td>
</tr>
<tr>
<td></td>
<td>If you’ve transferred proxy files only, you can right-click a proxy file and choose Import Full Resolution Files from the shortcut menu to transfer the full-resolution version of the proxy clip to your computer. Files are imported to the same folder where you transferred the proxy files.</td>
</tr>
<tr>
<td></td>
<td>If you’ve transferred metadata only without transferring clips, no thumbnail is displayed. Right-click a metadata entry and choose Import Full Resolution Files or Import Proxy Files from the shortcut menu.</td>
</tr>
<tr>
<td></td>
<td>If the disc contains edit lists that you created on your deck or camera, they are displayed at the bottom of the contents pane. Click the down arrow next to the Views button and choose Edit Lists from the menu to show or hide edit lists.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Importing XDCAM Discs” on page 402.</td>
</tr>
<tr>
<td>Import XDCAM Disc</td>
<td>Click to import clips from an XDCAM disc. You can choose to import proxy-resolution clips, full-resolution clips, or both.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Delete Selected XDCAM Disc from Capture Folder</strong></td>
<td>Select a disc in the left pane and click this button to delete the disc’s clips from your computer.</td>
</tr>
<tr>
<td><strong>Play Clip</strong></td>
<td>Click to play the selected clip.</td>
</tr>
<tr>
<td><strong>Stop</strong></td>
<td>Click to stop playback.</td>
</tr>
<tr>
<td><strong>Auto Preview</strong></td>
<td>Automatically preview media files when you click them in the Explorer window.</td>
</tr>
<tr>
<td><strong>Views</strong></td>
<td>Click the down arrow ▼ and choose a command from the menu to change the way clips are displayed in the XDCAM Explorer.</td>
</tr>
<tr>
<td>■ All Essence Marks:</td>
<td>displays a separate thumbnail for each essence marker in a clip.</td>
</tr>
<tr>
<td>■ Shot Marks 1 &amp; 2:</td>
<td>displays a separate thumbnail for each shot marker in a clip.</td>
</tr>
<tr>
<td>■ Clips:</td>
<td>displays a single thumbnail for each clip.</td>
</tr>
<tr>
<td>■ Custom:</td>
<td>displays the Custom Essence Mark Filter dialog. Select the check box for each essence mark you want to display as thumbnails, and then click OK to close the dialog.</td>
</tr>
<tr>
<td>○ Record Start/End:</td>
<td>Created when recording begins and stops.</td>
</tr>
<tr>
<td>○ Shot Mark 1/2:</td>
<td>created manually during recording.</td>
</tr>
<tr>
<td>○ Flash:</td>
<td>created when a sudden change in brightness occurs.</td>
</tr>
<tr>
<td>○ Filter Change:</td>
<td>created when the filter is changed on the camera.</td>
</tr>
<tr>
<td>○ Gain Change:</td>
<td>created when the gain value is changed on the camera.</td>
</tr>
<tr>
<td>○ Shutter Speed Change:</td>
<td>created when the shutter speed is changed on the camera.</td>
</tr>
<tr>
<td>○ White Balance Change:</td>
<td>created when the white balance is changed on the camera.</td>
</tr>
<tr>
<td>○ Over Audio Limiter:</td>
<td>created when the audio level exceeds 0 dB.</td>
</tr>
<tr>
<td>■ Edit Lists:</td>
<td>if you’ve created an edit list on your camera or deck, you can display those edit lists in the XDCAM Explorer. Edit lists are displayed in the lower half of the XDCAM Explorer.</td>
</tr>
<tr>
<td>■ Right-click an edit list and choose <strong>Add to Current Project Using Proxy Files</strong> or <strong>Add to Current Project Using Full Resolution Files</strong> from the shortcut menu to add the edit list to the timeline at the cursor position.</td>
<td></td>
</tr>
</tbody>
</table>
### Importing XDCAM Discs

You can use the XDCAM Explorer window to import full- or proxy-resolution clips from XDCAM discs to your computer for editing.

**Tips:**

- If you delete XDCAM clips from your computer, those clips will appear offline in your projects. You can reimport the clips by right-clicking the clips in the Project Media window and choosing **Recapture** from the shortcut menu. For more information, see "Using the Project Media Window" on page 81.

- The XDCAM deck is not available for external monitor or print to tape while in XDCAM Media Drive mode. Click the **Safely Remove Hardware** icon 🖱️ on the Windows system tray and choose your XDCAM device from the menu to disconnect the device. You can then switch to AV/C mode and reconnect to enable external monitor and print to tape functionality.

- Use the Device Explorer window to import clips from an XDCAM EX camera. For more information, see "Using the Device Explorer" on page 103

1. From the View menu, choose **XDCAM Explorer** to display the XDCAM Explorer window if it isn’t already visible.
2. Click the Import XDCAM Disc button in the XDCAM Explorer window. The Import XDCAM Disc dialog is displayed.

3. The XDCAM Device box displays the current XDCAM camera or deck.

   If you need to choose a different XDCAM device or transfer method, click the Device button. For more information, see “Setting up an XDCAM Device” on page 398.

   For information about using your camera or deck, please refer to its documentation.

4. In the Clip Resolutions box, select check boxes to indicate which clips you want to import:
   - Clear both check boxes if you want to import clip information (metadata) only without importing clips.
     You can import clips later by right-clicking a clip in the XDCAM Explorer and choosing Import Full Resolution Files or Import Proxy Files from the shortcut menu.
   - Select the All full resolution files check box to import full-resolution clips.
   - Select the All proxy resolution files check box to import low-resolution clips for quick timeline editing and preview.

     If you’re working on a system with limited disk space or processing power, you can edit the smaller proxy files on the timeline and replace the proxies with full-resolution files before rendering. For more information, see “Editing XDCAM Clips on the Timeline” on page 404.

5. The Capture Folder box displays the path to the folder where clips will be imported. Click the Browse button to choose a folder.

   You can also copy XDCAM discs to the capture folder manually. Simply copy the files and folders to the specified capture folder (preserving the XDCAM disc whatfolder/file structure). The next time you start Vegas Pro, the disc will be available in the XDCAM Explorer window.

6. Type a name in the Optional Disc Name box if you want to assign a friendly name to the disc.

   For example, if you’ve written “Joe’s Tire Spot” on your XDCAM disc, you can type that name so you don’t have to try to identify the disc in the XDCAM Explorer window using its 32-digit identifier.
7. Click the OK button to start importing clips. The disc label is added to the left pane in the XDCAM Explorer window, and the clips are displayed in the right pane.

You’re ready to start editing your XDCAM clips on the timeline. For more information, see “Editing XDCAM Clips on the Timeline” on page 404.

Notes:

- Select the Import MXF as multichannel check box on the General tab of the Preferences dialog if you want to import MXF files from XDCAM cameras and decks with multichannel audio. When the check box is cleared, audio from MXF files will be imported as stereo, but you can access the other channels by right-clicking the event and choosing Channels from the shortcut menu. For more information, see “Preferences - General Tab” on page 566.

- The imported disc is not associated with the current project. Imported discs are available in the XDCAM Explorer window until you delete them from your computer.

- Imported clips are not added to the Project Media window. Drag a clip to the timeline to add it to your project or right-click a clip and choose Add to Project Media List from the shortcut menu. For more information, see “Using the Project Media Window” on page 81.

Editing XDCAM Clips on the Timeline

You can use MXF files just like any other supported media type on the timeline. Depending on your workflow, you may want to use proxy or full-resolution files on the timeline.

💡 Proxy files are much smaller than the full-resolution versions. If you’re working on a system with limited disk space or processing power, you can edit the smaller proxy files on the timeline and replace the proxies with full-resolution files before rendering.

Proxy editing is ideal for storyboarding or rough-cut editing.

1. Import the clips from your XDCAM camera or deck to your local hard drive. For more information, see “Importing XDCAM Disks” on page 402.

2. Select an imported XDCAM disc on the left side of the XDCAM Explorer window. The imported clips are displayed in the right pane.

If the disc contains edit lists that you created on your deck or camera, they are displayed at the bottom of the contents pane. Click the down arrow ▼ next to the Views button on the timeline and choose Edit Lists from the menu to show or hide edit lists.
3. Drag clips from the XDCAM Explorer window to the timeline if you want to create events, or drag them to the Project Media window to add to your project without creating events.

Right-click an edit list and choose Add to Current Project Using Proxy Files or Add to Current Project Using Full Resolution Files from the shortcut menu to add the edit list to the timeline at the cursor position.

Essence marks from the MXF files are displayed as named media markers (media markers are visible in the timeline events and in the Trimmer window). Choose View > Event Media Markers > Show Markers to toggle their display. For more information, see “Using Media Markers and Regions” on page 216.

4. Edit your project as needed.

5. If you’re working with proxy-resolution clips, replace them with full-resolution clips before rendering your project or exporting it to an XDCAM disc:
   a. Click the Conform XDCAM Media in Current Project button in the XDCAM Explorer window.
   b. If the full-resolution clips are not available on your computer, the Conform XDCAM Media in Current Project dialog is displayed.
   c. Insert the specified disc.

If the events on the timeline have been trimmed, you can select the Trim clips to used regions when possible check box to import only the portions of the media files required for the events.

If you need to choose a different XDCAM device or transfer method, click the Device button. For more information, see “Setting up an XDCAM Device” on page 398.
   d. Select the Trim clips to used regions when possible check box if you want to trim full-resolution clips to import only the portions used in your project.

Some XDCAM decks may require updated firmware to support trimming clips when connecting via Ethernet (FTP).
   e. Click Continue to import the full-resolution clips.
   f. Repeat steps 5c and 5d as needed.

Clips are imported to your computer if necessary, and the events on the timeline are updated to use the full-resolution files.

6. You can now render your project or export it to an XDCAM deck or camera.

Exporting Video to XDCAM Discs

Choose File > Export > XDCAM Disc (or click the button in the XDCAM Explorer window) to save your project to a disc in an XDCAM camera or deck.

Exporting video from the timeline

Use this procedure to export the current project to an XDCAM disc.
If you are exporting a rendered file to an XDCAM disc, the file must precisely conform to the target disc format, or the export will fail.

1. If you want to export only a portion of your project, create a time selection that includes the section of your project.

2. Choose File > Export > XDCAM Disc (or click the Disc button in the XDCAM Explorer window). The Export Video to XDCAM Disc dialog is displayed.

3. The XDCAM Device box displays the current XDCAM camera or deck.

   If you need to choose a different XDCAM device or transfer method, click the Device button. For more information, see “Setting up an XDCAM Device” on page 398.

   For information about using your camera or deck, please refer to its documentation.

4. Choose render settings:
   a. Select the Render format radio button.
   b. In the File path box, type the path to the file you want to render, or click the Browse button to browse to the folder you want to use and then type a file name.

   This path is used to render an MXF file to your hard drive before transferring to your XDCAM device. You can delete the file after the transfer is complete.

   c. Select the Enable multichannel mapping check box if you want to map render multiple channels of audio.

   You can click the Channels button if you want to map the busses in your project to channels in the rendered file. If you don’t specify a channel mapping, Vegas Pro will not render a multichannel file.

   d. In the Channel Mapping dialog, select the check box for each bus you want to include in the rendered file. Each stereo bus will be saved to two channels in the rendered file. If you want to save a bus to a single channel, select the (Mono downmix) check box for that bus.

   e. If you want to change the channel mapping for a bus, select the bus and click the Move Up or Move Down button.

   f. Click OK to close the Channel Mapping dialog and return to the Export Video to XDCAM Disc dialog.

5. From the Template drop-down list, choose the setting that matches your destination disc.

   Information about the selected rendering template is displayed in the Description box.

   If you choose Default Template, the number of channels will match the number of channels specified in the Channel Mapping dialog.

6. Select the Render loop region only check box if you want to export only the portion of your project that you selected in step 1.
7. Select the **Delete file after print** check box if you want to delete the rendered file from your hard drive after successfully exporting it to disc.

   If the export fails, the rendered file remains on disk so you can adjust your XDCAM device settings and export again without having to render again.

8. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for your rendered file.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

9. Click **OK**. Your project is rendered and transferred to your camera or deck.

**Exporting a rendered file**

Use this procedure when you have a rendered MXF file that you want to save to an XDCAM disc.

⚠️ If you are exporting a rendered file to an XDCAM disc, the file must precisely conform to the target disc format, or the export will fail.

1. From the Tools menu, choose **Export Video to XDCAM Disc** (or click the button in the XDCAM Explorer window). The Export Video to XDCAM Disc dialog is displayed.

2. The **XDCAM Device** box displays the current XDCAM camera or deck.

   If you need to choose a different XDCAM device or transfer method, click the **Device** button. For more information, see “**Setting up an XDCAM Device**” on page 398.

   For information about using your camera or deck, please refer to its documentation.

3. Choose the file you want to export:

   a. Select the **Use an existing file** radio button.

   b. In the **File path** box, type the path to the file you want to print, or click the **Browse** button to choose the file you want to print.

4. Click **OK**. The selected file is transferred to your camera or deck.
Working with RED Camera Clips

RED ONE®, SCARLET®, and EPIC® cameras record 4K footage as REDCODE™ RAW (.r3d) files that you can add directly to the Vegas Pro timeline and edit like any other supported media type.

Using RED camera clips in a Vegas Pro project

1. Use the Device Explorer to browse and import clips from your RED camera’s memory card or hard drive to your local hard drive.
   
   For more information, see “Using the Device Explorer” on page 103.

2. Set your project properties to match the format of your final output:
   
   For more information, see “Setting Project Properties” on page 53.
   
   - To output a 4K still image sequence, use the 4K 16:9 24p (4096x2304, 23.976 fps) template.
   - To output a 2K still image sequence, use the 2K 16:9 24p (2048x1152, 23.976 fps) template.
   - To output to Blu-ray Disc, use the HD 1080-24p (1920x1080, 23.976 fps) template.

3. Drag the clips from the Explorer or Project Media window to the timeline to create events.

   RED cameras create new “rollover” files for each clip each time a file reaches 2 GB on disk. For example, a 10-minute clip recorded in 4K will be approximately 20 GB on disk, divided among 10 .r3d files. You can drag any one of these files to the timeline to place the entire clip on the timeline.

4. Edit your project as needed.
   
   For more information, see “Editing Events on the Timeline” on page 131.

5. Render your project for your destination format.

Modifying R3D decode properties

You can modify the decode properties of your RED camera files in the R3D Decode Properties window. These settings are applied nondestructively to the raw .r3d file as metadata.

To access this window for one or more .r3d files, select the files in the Project Media window, right-click them, and choose File Format Properties from the shortcut menu.

⚠️ The decode properties are stored in a .SfDecProp file that is saved using the same base name as the clip. Do not edit the contents of this file.
Modifying properties for multiple files

- When multiple files are selected, check boxes appear for slider settings that do not match across all selected files. When you drag the slider or type a new value, the check box is automatically selected, and the new value is applied to all selected files when you click OK. Clear the check box to leave the setting unchanged for the selected files.

- If values already match for a slider setting, no check box is displayed, and any changes made to the setting are applied to all selected files.

- If values do not match for a drop-down setting, the setting is blank. If you choose a value for a blank drop-down setting, that value is applied to all selected files.

Restoring default values

- Double-click a slider to restore the setting to the clip default.

- Click the Clip Default button to restore all settings to the clip default.

- Click the Factory Default button to restore all settings to the default settings of the camera.

For more information about the settings in the R3D Decode Properties window, refer to your RED ONE camera documentation or http://www.red.com/support. These settings map directly to settings on the RED cameras.
Chapter 20

Working with AVCHD Video

You can edit files recorded with AVCHD camcorders just like any other supported media type on the timeline.

This help topic will guide you through the process of using AVCHD video in your Vegas Pro project.

5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

1. Shoot your video with an AVCHD camcorder.

2. Start a new Vegas Pro project, and set your project properties to the format that most closely matches your desired output format.

   For example, if you intend to burn the video to an NTSC DVD, choose NTSC DV (720x480, 29.970 fps) from the Template drop-down list on the Video tab of the Project Properties dialog. If you want to create a 4.8 Mbps high-definition Windows Media Video file, choose HDV 720-24p (1280x720, 23.976 fps).

   For more information, see “Setting Project Properties” on page 53.

3. Import your AVCHD files.

   For more information, see “Using the Device Explorer” on page 103.

4. Drag your clips from the Project Media window to the timeline to create events.

5. Edit your project as needed.

   If you’re working on a system with limited processing power, converting to a lower-resolution format will streamline the editing process and allow you to preview your project with higher frame rates. This process is called proxy editing.

   For more information, see “Creating Proxy Files for High-Definition Editing” on page 412.

6. Render your project to any supported rendering format.

   If you have a supported video card, Vegas Pro can use your GPU to improve AVC rendering performance. You can turn GPU-accelerated encoding on or off by adjusting the Encode mode setting on the Video tab of the Custom Settings dialog for a Sony AVC rendering template: choose Automatic or Render using GPU if available to render using the GPU, or choose Render using CPU only to turn off GPU-accelerated encoding.

   GPU-accelerated rendering performance will vary depending on your specific hardware configuration. If you have an older CPU and a newer GPU, rendering using the GPU may improve render times.
If you want to render to AVCHD format and export the rendered file to an AVCHD camera, please use the following steps:

1. Verify that your Vegas Pro project is set to 5.1 surround mode.
   
   For more information, see "5.1 Surround Overview" on page 425.

2. In the Render As dialog, choose Sony AVC/MVC in the Output Format box.

3. Use one of the following templates:
   
   - AVCHD 1440x1080 NTSC 5.1 Surround
   - AVCHD 1920x1080 NTSC 5.1 Surround
   - AVCHD 1440x1080 PAL 5.1 Surround
   - AVCHD 1920x1080 PAL 5.1 Surround

4. If you choose to use the Custom Template dialog to customize your rendering template, leave all settings at their default values except for the Bit rate control. The default Bit rate setting should work for most applications.

5. To save the rendered file to your camera, you’ll need to use the software that was supplied with your camera.

Creating Proxy Files for High-Definition Editing

If you’re working on a system with limited processing power, converting to a lower-resolution format will streamline the editing process and allow you to preview your project.

1. Capture or import your high-definition clips.

2. Start a new project.

3. Add your high-definition clips to the timeline.

4. Render your clips to an appropriate proxy format.

   You can verify a template’s codec by looking at the Video format drop-down list on the Video tab of the Custom Template dialog. For more information, see "Custom Rendering Templates" on page 518.

   If you’re performing frame rate or frame size conversion, ensure the Video rendering quality is set to Best on the Project tab of the Custom Template dialog.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Proxy Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>HDCAM over HD-SDI</td>
<td>Render an .avi file that uses the Sony YUV codec. The frame rate and frame size should match your HDCAM master.</td>
</tr>
<tr>
<td>Digital Betacam or XDCAM over SD-SDI</td>
<td>Render an .avi file that uses the Sony YUV codec. The frame rate and frame size should match your master.</td>
</tr>
<tr>
<td>Destination</td>
<td>Proxy Format</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------</td>
</tr>
<tr>
<td>24p DVD</td>
<td>Render an .avi file that uses one of the following codecs:</td>
</tr>
<tr>
<td></td>
<td>- Sony YUV (offers the highest quality, but requires a high-performance drive array).</td>
</tr>
<tr>
<td></td>
<td>- Sony NTSC DV Widescreen (use the <strong>NTSC DV Widescreen 24p (2:3:3:2) pulldown .avi</strong> template).</td>
</tr>
<tr>
<td>Windows Media HD</td>
<td>Render an MPEG-2 file using one of the following templates. Choose the template that matches your HDV source:</td>
</tr>
<tr>
<td></td>
<td>- HDV 720-30p.</td>
</tr>
<tr>
<td></td>
<td>- HDV 1080-50i.</td>
</tr>
<tr>
<td></td>
<td>- HDV 1080-60i.</td>
</tr>
</tbody>
</table>

5. After rendering is complete, you’re ready to start editing on the timeline. For more information, see “Editing HDV Video on the Timeline” on page 396.

Tips:
- If you don’t want to convert all clips in their entirety, create regions to indicate the portions of the captured HDV clips that you want to convert to a proxy format, and then render the regions to the desired format. For more information, see “Inserting Regions” on page 214.
- Remember that Vegas Pro supports multiple instances. You can use one instance of the application to render your proxy files while you continue editing in another instance.
- Using DVD Architect software, you can create a DVD that contains an SD version of your project and place an HD Windows Media version in the Extras folder on the disk. When you browse to the Extras folder via Windows Explorer, you can play the HD version and output it to your computer’s display, a home theater, or a projector.

6. If you’re working with proxy files and you plan to render to a format that supports high-definition video, replace the proxy clips with the original high-definition clips before rendering your project or printing to tape.
   a. Right-click the proxy file in the Project Media window.
   b. Choose **Replace** from the shortcut menu.
   c. Browse to the MPEG-2 transport stream that corresponds to the proxy file, and then click **Open**.
   d. If your destination format is standard definition, you don’t need to replace the proxy clips before rendering.
Chapter 21

**S-Log and ACES workflow in Vegas Pro 12.0**

Vegas Pro 12.0 supports the expanded dynamic range of cameras using S-Log encoding, such as the Sony PMW-F3 camera. S-Log is a technique for recording the full dynamic range of the camera, and is not restricted to the limited number of stops available in display-referenced Rec. 709 encoding. S-Log encoding is not intended for direct viewing or broadcast, and requires that the shots be graded in post-production to create pleasing output for video or cinema (digital or film).

To support this higher dynamic range, Vegas Pro supports the Academy Color Encoding System (ACES) created by the Academy of Motion Picture Arts and Sciences technology committee. The ACES color space can encode any color that can be seen and supports high dynamic range cameras and output devices made today and in the future. Various input devices (such as cameras) are transformed into the ACES color space using device-specific Input Device Transforms (IDTs).

Once transformed into the ACES color space, supported cameras can be intercut with each other and mixed with Computer Generated Imagery (CGI) in a scene-linear color space ideal for compositing and color grading. A standard Reference Rendering Transform (RRT) is applied to the final image and then various device-specific Output Device Transforms (ODTs) are applied for viewing and file output. For more information about ACES, see [http://www.oscars.org/science-technology/council/projects/aces.html](http://www.oscars.org/science-technology/council/projects/aces.html).

Vegas Pro uses the OpenColorIO technology developed by Sony Pictures Imageworks. OpenColorIO is a complete color-management solution geared towards motion picture production with an emphasis on visual effects and computer animation. OpenColorIO provides a straightforward and consistent user experience across all supporting applications while allowing for sophisticated back-end configuration options suitable for high-end production usage.

Using OpenColorIO ensures that the results seen in (and output created by) Vegas Pro are consistent with other applications supporting OpenColorIO, including Nuke, Mari, Katana, and Silhouette. Furthermore, if a particular project or editing house wants to work in a different color space, Vegas Pro supports switching the color space, input transforms, viewing transforms, and rendering transforms simply by changing the active OpenColorIO configuration. Sample configurations for the Sony Pictures Imageworks VFX and animation pipelines, for example, can be found on the OpenColorIO Web site. For more information about OpenColorIO, see [http://opencolorio.org/](http://opencolorio.org/).
In order to capture the full dynamic range that the camera is capable of, Sony developed the S-Log encoding system, which reproportions the pixel encoding values using a logarithmic curve to capture greater dynamic range. As seen in the chart below, S-Log captures many more stops than typical video encoding:
Here is a scene shot with a Sony PMW-F3 camera without S-Log enabled:

While the foreground is exposed nicely, the background is washed out. With conventional Rec. 709 video, these levels are all lost, clipped at full white, which you can see in the Video Scopes window:
You could use the image as-is, but if you wanted to do any color grading, the clipped levels would quickly become a problem. For example, if we bring the levels down in post, the water just gets darker:

This is because traditional video is “display referenced,” which means it is made to be shown directly on a display. No levels outside the monitor’s range are captured.

Capturing a wider dynamic range in the scene would provide more levels to work with when we're doing color grading. That's exactly what S-Log is designed to do.
Here is the same scene shot with the same PMW-F3 camera, but this time using the Sony S-Log1 (F35/F3) color space (viewed here in 8-bit mode):

You can see that it doesn’t have any clipping in the histogram (no telltale spike at the right):

However, the picture is very low contrast and is not ready for delivery. When you shoot with S-Log, you aren’t supposed to deliver that image as your final picture. You can view the image in Vegas Pro but you must also do post-production work to create the final image for delivery.

When you unwrap the S-Log encoding into what’s called a scene linear color space, you can’t directly view it on a standard display. You need to run it through a reference rendering transform (RRT) that compresses the dynamic range and rolls off the highs and lows. The ACES RRT has been designed to be very film-like. When we set this source media to the Sony S-Log1 (F35/F3) color space and view it using the ACES RRT, it initially looks like this, which is quite a bit darker than the regular video:
If we apply some gain to the image using the Brightness and Contrast plug-in, it starts to look like the regular video again, with a little more high-contrast film look:
In the previous image, whites are clipped. However, when we bring down the level on the shot, all of the original dynamic range is still there. In fact, if we take the level down low enough, we can even see the sun glinting off the waves, which would have been impossible with the first shot:

![Image of video scopes]

All of the level detail is present for color grading, film-like crossfades, fades to black, and so on. This is the beauty of S-Log and the ACES scene-linear color space.

For a deeper look at color management for cinematic workflows, see [http://cinematiccolor.com/](http://cinematiccolor.com/).
Enabling color management in your Vegas Pro project

Follow these steps to enable color management for your project.

1. From the File menu, choose Properties to display the Project Properties window.

2. In the Pixel format list, choose 32-bit floating point (full range) to make the View transform setting available.

3. In the View transform list, choose the transform best suited for your display output.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>Color management is not enabled and the 32-bit floating point (full range) mode is compatible with earlier versions of Vegas Pro.</td>
</tr>
<tr>
<td>ACES RRT (sRGB)</td>
<td>This setting is best for desktop display monitors.</td>
</tr>
<tr>
<td>ACES RRT (P3 DCI)</td>
<td>This setting is best for digital cinema projectors.</td>
</tr>
<tr>
<td>ACES RRT (CIE XYZ)</td>
<td>This setting is best for digital cinema projectors.</td>
</tr>
<tr>
<td>Log (sRGB)</td>
<td>This setting is useful for visualizing the entire dynamic range, but should not be used for final output.</td>
</tr>
</tbody>
</table>

4. Click OK.

When color management is active, the selected view transform is displayed in the Video Preview window.
Specifying the color space for individual shots

The color space setting for media files is used only when color management is enabled for your project.

1. Select one or more shots in the Project Media window and click the Media Properties button to display the Properties window.

2. On the Media tab, choose a setting in the Color space list.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>The Default setting uses the Rec. 709 color space for compatibility with earlier versions of Vegas Pro.</td>
</tr>
<tr>
<td>ACES</td>
<td>Use ACES for OpenEXR files in the ACES color space.</td>
</tr>
<tr>
<td>ADX 10-bit</td>
<td>Use for film scans using 10-bit Academy Density Encoding.</td>
</tr>
<tr>
<td>ADX 16-bit</td>
<td>Use for film scans using 16-bit Academy Density Encoding.</td>
</tr>
<tr>
<td>Sony S-Log1 (F35/F3)</td>
<td>Use for Sony F35 and PMW-F3 shots.</td>
</tr>
<tr>
<td>Sony S-Log2 (F65 3200K)</td>
<td>Use for Sony F65 3200K shots.</td>
</tr>
<tr>
<td>Sony S-Log2 (F65 5500K)</td>
<td>Use for Sony F65 5500K shots.</td>
</tr>
<tr>
<td>Arri Alexa Log C</td>
<td>Use for Arri Alexa shots with Log C encoding (V3, Exposure Index 800).</td>
</tr>
<tr>
<td>Log</td>
<td>A mathematically idealized log space, which spans the dynamic range currently used by the ACES RRT.</td>
</tr>
</tbody>
</table>

3. Click OK.

Specifying the color space in a custom rendering template

The color space setting for custom rendering templates is used only when color management is enabled for your project.

1. From the File menu, choose Render As to display the Render As window.

2. Specify a location and name for the file you want to save.

3. Select a template in the Output Format box.

4. Click the Customize Template button to display the Custom Template window.

5. Type a name for the template in the Template box.
6. On the Project tab, choose a setting in the Color space list.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default</td>
<td>The Default setting uses the project’s View transform setting for 8-bit and 10-bit sRGB and Rec. 709 formats, or the reference color space for floating-point formats such as OpenEXR.</td>
</tr>
<tr>
<td>ACES</td>
<td>Use ACES for OpenEXR files in the ACES color space.</td>
</tr>
<tr>
<td>Log</td>
<td>A mathematically idealized log space, which spans the dynamic range currently used by the ACES RRT.</td>
</tr>
<tr>
<td>ACES RRT (sRGB)</td>
<td>ACES Reference Rendering Transform plus sRGB output transform for computer-based output.</td>
</tr>
<tr>
<td>ACES RRT (Rec. 709)</td>
<td>ACES Reference Rendering Transform plus Rec. 709 output transform for video-based output.</td>
</tr>
<tr>
<td>ACES RRT (P3 DCI)</td>
<td>ACES Reference Rendering Transform plus DCI P3 output transform for digital cinema projector output.</td>
</tr>
<tr>
<td>ACES RRT (P3 D60)</td>
<td>ACES Reference Rendering Transform plus DCI D60 output transform for digital cinema projector output.</td>
</tr>
<tr>
<td>ACES RRT (CIE XYZ)</td>
<td>ACES Reference Rendering Transform plus DCI XYZ output transform for digital cinema file output.</td>
</tr>
<tr>
<td>ADX 10-bit</td>
<td>Film out using 10-bit Academy Density Encoding.</td>
</tr>
<tr>
<td>ADX 16-bit</td>
<td>Film out using 16-bit Academy Density Encoding.</td>
</tr>
<tr>
<td>Sony S-Log1 (F35/F3)</td>
<td>Use for Sony F35 and PMW-F3 shots.</td>
</tr>
<tr>
<td>Sony S-Log2 (F65 3200K)</td>
<td>Use for Sony F65 3200K shots.</td>
</tr>
<tr>
<td>Sony S-Log2 (F65 5500K)</td>
<td>Use for Sony F65 5500K shots.</td>
</tr>
<tr>
<td>Arri Alexa Log C</td>
<td>Use for Arri Alexa shots with Log C encoding (V3, Exposure Index 800).</td>
</tr>
</tbody>
</table>

7. Click the **Save Template** button.

8. Click **OK** to return to the Render As window.
5.1 Surround Overview

Create a 5.1-channel mix to wrap a listener in your remixes or prepare audio for DVD-Video or 5.1-channel music projects.

5.1 surround is a standard audio format consisting of five full-range channels and a low-frequency effects (LFE) channel.

The five full-range channels are reproduced by left, right, and center speakers positioned in front of the listener and left and right surround speakers positioned behind the listener. The LFE channel can be routed to the main speakers or to a subwoofer that can be positioned almost anywhere.

The center channel is typically used to lock dialogue or sounds to a video screen. The LFE channel is generally routed to a subwoofer to enhance low audio frequencies for effects such as explosions or crashes. Audio in this channel is limited to a range of approximately 25 Hz to 120 Hz.

5.1 Surround Setup

Use the Project Properties dialog to set up your project for 5.1 surround.

To preview a 5.1 surround project, you’ll need the following hardware:

- A 5.1-compatible sound card.
  — or —
- A sound card with three stereo outputs.
  — or —
- Three stereo sound cards.
- Six powered speakers or six passive speakers with a six-channel amplifier.

Setting your project to 5.1 surround mode

1. From the File menu, choose Properties.
2. Select the Audio tab.
3. From the Master bus mode drop-down list, choose 5.1 Surround.
4. Select the Enable low-pass filter on LFE check box if you want to apply a low-pass filter to each track that is assigned to the LFE channel. Enter a frequency in the Cutoff frequency for low-pass filter box to set the frequency above which audio will be ignored by the LFE channel.

Applying a low-pass filter approximates the bass-management system in a 5.1 decoder and ensures that you’re sending only low-frequency audio to the LFE channel.
5. Click OK.

The track headers and mixer switch to 5.1 surround mode.

Routing the master bus outputs

When you’re working in 5.1 surround mode, you’ll need to indicate where to send the output from your 5.1-channel mix.

Setting your default routing

Use the Audio Device tab of the Preferences dialog to set default routing for 5.1 surround projects. For more information, see “Preferences - Audio Device Tab” on page 589.

1. From the Options menu, choose Preferences. The Preferences dialog is displayed.
2. Select the Audio Device tab.

3. Choose a device from the Audio device type drop-down list. Choose a device type other than the Microsoft Sound Mapper if you want to choose specific devices for playing each of the three stereo pairs.

   Please refer to your sound card’s documentation to determine the type of driver you need to use for surround output.

4. From the Default Stereo and Front playback device drop-down list, choose the device where your front speakers are connected.
5. From the Default Rear playback device drop-down list, choose the device where your rear speakers are connected.
6. From the Default Center and LFE playback device drop-down list, choose the device where your center speaker and subwoofer are connected.

Overriding default device routing

You can override the default device routing at any time using the Audio Device Selector button on the Surround Master control.

Please refer to your sound card’s documentation to determine the type of driver you need to use for surround output.
1. Open the Master Bus window.

2. Click the Audio Device Selector button, choose a channel from the menu, and choose an output device from the submenu.

3. Repeat step 2 for each pair of channels.

Connecting your amplifier and speakers

Using a 5.1-compatible sound card

- Connect powered speakers to your sound card's outputs as indicated by your sound card's documentation.
- Connect your sound card's front, rear, center/subwoofer outputs to the appropriate inputs on a 6-channel amplifier/home theater receiver. Connect front, rear, center, and LFE speakers to the amplifier.

Using a sound card with three stereo outputs

- Connect powered speakers to your sound card's outputs where you have routed each of the pairs of channels. The left channel of the Center/LFE pair is the center channel; the right channel is the LFE channel.
- Connect your sound card's outputs to the appropriate inputs on a 6-channel amplifier/home theater receiver. Connect front, rear, center, and LFE speakers to the amplifier.

The audio cables you’ll need will depend on your specific hardware. For a typical application, you’ll need three cables: each will have a 3.5 mm stereo plug on one end and dual RCA connectors on the other.

Using three stereo sound cards

- Connect powered speakers to your sound cards' outputs where you have routed each of the pairs of channels. The left channel of the Center/LFE pair is the center channel; the right channel is the LFE channel.
■ Connect your sound cards’ outputs to the appropriate inputs on a 6-channel amplifier/home theater receiver. Connect front, rear, center, and LFE speakers to the amplifier.

Note: Multiple sound card setups may not work with ASIO drivers. You can only use a single ASIO driver at a time, and some ASIO drivers can conflict with other audio driver models (such as WDM and wave drivers).

The audio cables you’ll need will depend on your specific hardware. For a typical application, you’ll need three cables: each will have a 3.5 mm stereo plug on one end and dual RCA connectors on the other.

5.1 Surround Panning and Mixing

After you’ve set up your project for 5.1 surround mixing, the track headers and Mixing Console switch to 5.1 surround mode, and you’re ready to start panning.

From the View menu, choose Surround Panner to toggle the display of the Surround Panner window. Use the Surround Panner window to pan tracks, busses, and assignable effects chains.

If you have a joystick, you can use it to control surround panning. A force-feedback joystick such as the Microsoft® SideWinder® Force Feedback 2 joystick can add a tactile element to your editing sessions. For more information, see “Using a Joystick for Panning, Adjusting Controls, and Color Correction” on page 546.

Only the Surround Master bus accepts 5.1 channel inputs. If you assign a track to another bus, the Mixing Console will send a stereo output to the bus, and you can perform surround panning at the bus level.

When you apply effects to a 5.1 surround project, you can use distinct plug-in settings for each channel (separate EQ settings for the front and surround speakers, for example) using effect automation. For more information, see “Automating Audio Effect Parameters” on page 259. Add multiple instances of the plug-in to the track effects chain and select the Enable check boxes in the FX Automation Chooser for the channels you want each instance of the plug-in to affect.

Surround panning is not available for tracks or busses that are routed to a hardware output.

Muting or soloing channels

Muting a channel ensures that no audio will be played through that channel. For example, you could mute the center channel if you want to produce a stereo image at the center listening position, or you might want to solo the center channel when you’re working with dialogue.

1. Double-click the surround panner icon on the track or bus you want to pan. The Surround Panner window is displayed.

2. Click the speaker icons to mute or include channels.

   Hold Ctrl while clicking a speaker icon to solo the channel.
Adjusting volume and send levels

Adjusting track volume
You can adjust track volume using the Vol fader in the track header the same way you do in stereo projects. The fader in the track header can function as a trim control that adjusts the overall volume of the track, or it can adjust track volume automation settings.

The trim level is added to the volume automation settings so your envelope is preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing every envelope point by 3 dB.

Deselect the Automation Settings button in the track header if you want to adjust trim levels, or select the button if you want to adjust volume automation.

Adjusting assignable effects send or bus send levels
You can adjust send levels for busses or assignable effects chains using the multipurpose fader in the track header the same way you do in stereo projects. Click the fader label and choose an assignable effects chain or bus from the menu. The fader in the track header can function as a trim control that adjusts the overall send level of the track, or it can adjust send level automation settings.

Deselect the Automation Settings button in the track header if you want to adjust trim levels, or select the button if you want to adjust volume automation.

Adjusting channel levels
Use the Surround Master bus control in the Master Bus window to adjust the individual levels of the 5.1 channels. The faders in the track bus control can function as trim controls that adjust the overall level of each channel, or you can automate the master volume of the Surround Master bus (individual channel levels cannot be automated).

Deselect the Automation Settings button in the track header if you want to adjust trim levels, or select the button if you want to adjust volume automation.

Adjusting the center channel volume
Adjusting the volume of the center channel can help emphasize dialogue or balance the mix. You can adjust the center channel volume trim level or automation settings.

The trim level is added to surround panning keyframes so your keyframe settings are preserved, but with a boost or cut applied. For example, setting the trim control to -3 dB has the same effect as decreasing the center channel level by 3 dB in every keyframe.
Adjusting the center channel trim level

1. Deselect the Automation Settings button on the track or bus you want to adjust.
2. Double-click the surround panner on the track. The Surround Panner window is displayed.
3. Drag the Center fader to boost or attenuate the volume of the center channel. When the fader is set to 0.0 dB, no gain is applied.
   - The Center fader is not displayed if the center channel is muted. Click the center channel icon to unmute the channel.

Automating the center channel level with keyframes

1. Select the Automation Settings button on the track or bus you want to adjust.
2. Double-click the surround panner on the track. The Surround Panner window is displayed.
3. Select a keyframe to adjust its center channel level or click to position the cursor where you want to create a new keyframe.
4. Drag the Center fader to boost or attenuate the volume of the center channel. When the fader is set to 0.0 dB, no gain is applied. The fader thumb is displayed as a in automation mode.
   - The Center fader is not displayed if the center channel is muted. Click the center channel icon to unmute the channel.

Panning a track or bus

You can perform surround panning in two ways:

- Pan tracks individually using the Surround Panner window.
- Route tracks to channel strips in the Mixing Console (busses or assignable effect chains) and pan the channel strips using the Surround Panner window. For more information, see “Assigning Tracks to Busses” on page 327. From the View menu, choose Show Bus Tracks to display bus tracks at the bottom of the track view.

When a track is routed to a bus other than the surround master, you can use the Pan slider on the track header to adjust the stereo track’s contribution to the surround panner on the bus.

The surround panner can function as a trim control that adjusts the overall panning of the track, or it can adjust track panning automation settings. Click the Automation Settings button in the track or bus and select Automation Settings to adjust surround panning keyframes, or deselect the command to adjust trim levels.

The trim level is added to the pan automation settings so your keyframes are preserved, but with a boost or cut applied. For example, setting the trim control to -9% left has the same effect as moving every keyframe 9% to the left.
Panning controls can adjust automation (dynamic) settings, or they can function as trim (nonautomated) controls. If your automation is not behaving as expected, you may have applied a trim value that is offsetting your automation settings.

When the surround panner is set to adjust trim levels, it is displayed as a 🌟. When it is set to adjust automation levels, it is displayed as a ⚙.

Adjusting panning trim levels

1. Deselect the Automation Settings button 🌟 in the track or bus.

2. Double-click the surround panner 🌟 on the track or bus to display the Surround Panner window:

![Surround Panner Window]

3. Drag the pan point in the Surround Panner window to position the sound within the sound field. Shading is drawn to indicate the output from each channel.
   - Double-click the pan point to reset it to the front-center listening position.
   - Double-click in the Surround Panner window to move the pan point to the point you click.
   - To constrain the motion of the pan point, click the 🌟 button to toggle through Move freely ⚙, Move left/right only ↔ and Move front/back only ↓ modes.

💡 You can also use the track surround panner in the track header to pan your track. Keyboard and mouse shortcuts can help you position the pan point quickly and accurately. For more information, see "Keyboard Shortcuts" on page 607.

Automate panning with keyframes

You can automate panning by adding keyframes. Keyframes are similar to envelope points in that they mark specific locations in the track where settings change. However, unlike envelope points, keyframes are displayed below a track:
Notes:

- Use bus tracks to add panning keyframes to busses. From the View menu, choose **Show Bus Tracks** to display bus tracks at the bottom of the track view. For more information, see “Audio Bus Tracks” on page 242.

- Center-channel gain cannot be automated.

- Muting and soloing channels cannot be automated.

1. Select the track (or bus track) you want to pan.

2. Select the **Automation Settings** button in the track or bus.

3. From the Insert menu, choose **Audio Envelopes**, and then choose **Surround Pan Keyframes** from the submenu. An additional row appears below the track with a single keyframe positioned at the beginning of the project. This keyframe represents the current panning settings for the track.

   👉 To hide panning keyframes without removing them from your project, choose **Show Audio Envelopes** from the View menu, and then choose **Surround Pan Keyframes** from the submenu.

4. Click to position the cursor where you want to begin panning the track.

5. Pan your track:

   a. Double-click the surround panner 🧩 on the track or bus to display the Surround Panner window:

   ![Surround Panner Window](image)

   b. Drag the pan point in the Surround Panner window to position the sound within the sound field. Shading is drawn to indicate the output from each channel, and a keyframe is added below the track.
- Double-click the pan point to reset it to the front-center listening position.
- Double-click in the Surround Panner window to move the pan point to the point you click.
- To constrain the motion of the pan point, click the button to toggle through Move freely, Move left/right only, and Move front/back only modes.

You can also use the surround panner in the track header to pan your track. Keyboard and mouse shortcuts can help you position the pan point quickly and accurately. For more information, see “Keyboard Shortcuts” on page 607.

6. Repeat steps 4 and 5 to add as many panning keyframes as necessary. The Surround Panner window draws the panning path:

7. If you have two or more keyframes, you can drag the Smoothness slider to adjust the interpolation curve between them. Adjusting the curve affects perceived motion of sound within the sound field: a setting of 0 produces linear motion from one keyframe to the next. Increasing the setting produces a curved path.

   If you want to adjust temporal interpolation how the pan occurs over time right-click a keyframe and choose a new keyframe type from the shortcut menu.

### Adjusting panning keyframes

If you automated panning for a track or bus, a keyframe is displayed in the timeline (directly below the track) for each pan setting. You can move, copy, and change fade types from the timeline.

⚠️ Panning controls can adjust automation (dynamic) settings, or they can function as trim (nonautomated) controls. If your automation is not behaving as expected, you may have applied a trim value that is offsetting your automation settings.

When the surround panner is set to adjust trim levels, it is displayed as a ☢️. When it is set to adjust automation levels, it is displayed as a 🎧.

### Editing a keyframe

1. Double-click a keyframe to open the Surround Panner window.
2. Drag the pan point to position the sound within the sound field.
3. Adjust the Smoothness slider as necessary to adjust the curve between keyframes.

You can also edit a keyframe by selecting the keyframe and dragging the pan point in the track or bus surround panner.

Adding keyframes

Double-click in the keyframe bar to add a keyframe to the timeline. The new keyframe will use the same settings and interpolation curve as the previous keyframe.

Deleting keyframes

Right-click a keyframe and choose Delete from the shortcut menu.

Moving keyframes

Drag the keyframe to a new position on the timeline.

Copy keyframes

Hold Ctrl while dragging a keyframe to copy it.

Change the fade curve between keyframes

If you want to adjust temporal interpolation—how the pan occurs over time—right-click a keyframe and choose a new keyframe type from the shortcut menu.

If you want to adjust the perceived motion of sound within the sound field, drag the Smoothness slider to adjust the interpolation curve between keyframes. A Smoothness setting of 0 simulates linear motion from one keyframe to the next. Increasing the setting produces a curved path.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
<th>Looks Like</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linear</td>
<td>Panning is interpolated in a linear path.</td>
<td><img src="image" alt="Linear Panning" /></td>
</tr>
<tr>
<td>Fast</td>
<td>Panning is interpolated in a fast logarithmic path.</td>
<td><img src="image" alt="Fast Panning" /></td>
</tr>
<tr>
<td>Slow</td>
<td>Panning is interpolated in a slow logarithmic path.</td>
<td><img src="image" alt="Slow Panning" /></td>
</tr>
<tr>
<td>Smooth</td>
<td>Panning is interpolated along a smooth, natural curve.</td>
<td><img src="image" alt="Smooth Panning" /></td>
</tr>
<tr>
<td>Sharp</td>
<td>Panning is interpolated along a sharp curve.</td>
<td><img src="image" alt="Sharp Panning" /></td>
</tr>
<tr>
<td>Hold</td>
<td>No interpolation will take place. The keyframe's settings will be maintained until the next keyframe.</td>
<td><img src="image" alt="Hold" /></td>
</tr>
</tbody>
</table>
Routing audio to the low-frequency effects (LFE) channel

Perform either of the following actions to send audio to the low-frequency effects (LFE) channel:

- Click the LFE button in the Surround Panner window to switch to LFE mode.
- Right-click the surround panner on the track or Mixing Console channel strip and choose LFE Only from the shortcut menu.

To return to normal surround panning, click the LFE button in the Surround Panner window again or right-click the surround panner and choose Surround Pan from the shortcut menu.

💡 Select the Enable low-pass filter on LFE check box on the Audio tab of the Project Properties dialog if you want to apply a low-pass filter to each track or bus that is assigned to the LFE channel. Enter a frequency in the Cutoff frequency for low-pass filter box to set the frequency above which audio will be ignored by the LFE channel, and choose a setting from the Low-pass filter quality drop-down list to determine the sharpness of filter's rolloff curve. Best produces the sharpest curve. For more information, see "Setting Project Properties" on page 53.

✅ Applying a low-pass filter approximates the bass-management system in a 5.1 decoder and ensures that you’re sending only low-frequency audio to the LFE channel.

⚠️ Before rendering your surround project, check your surround authoring application’s documentation to determine its required audio format. Some encoders require a specific low-pass filter cutoff frequency and rolloff, and your encoder may require that no filter be applied before encoding.

Changing the pan mode

Right-click within the Surround Panner window (or right-click a surround panner on a track or bus), choose Pan Type from the shortcut menu, and then choose a pan type from the submenu. For more information about panning modes, see "Audio Panning Modes" on page 436.

✅ The selected panning mode is also used for surround panning keyframes.

Using the grid to monitor panning

The grid in the Surround Panner window provides a visual indication of how your panning will sound. The grid spacing changes to match the current panning mode.

The vertical lines represent the points where the left-to-right signal ratio is 6 dB, 0 dB, and -6 dB respectively: at the far-left line, the left channel is 6.0 dB louder than the right channel.

The horizontal lines represent the points where the front-to-rear signal ratio is 6 dB, 0 dB, and -6 dB respectively. As you adjust the Center fader, the lines will move forward or back to compensate for the center-channel gain.

✅ The grid assumes that you’re using a correctly set-up surround system (matched speakers and ideal positioning). Variations in your monitoring system will cause inconsistencies between the graph and perceived output.
**Audio Panning Modes**

When you pan stereo audio tracks, 5.1 surround tracks, or busses, you can right-click the fader handle (or surround panner) and choose a pan type to change the panning model.

💡 If you want to set the default pan type for new tracks, set a track's pan type, and then use the Set Default Track Properties dialog to set that track's pan type as the default. For more information, see “Setting Default Track Properties” on page 248.

💡 The selected panning mode is also used for track-level pan envelopes. For more information, see “Audio Track Automation” on page 251.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
</table>
| Add Channels | This mode is most useful for panning stereo files. As you pan across the stereo field, the stereo image appears to move across the speakers. As you pan toward either side, the signal from the opposite channel is added to the channel you are panning toward until at the extreme both channels are sent to a single channel at full volume.  

This mode uses a linear panning curve.  

⚠️ You can introduce clipping when channels are added. Monitor the meters in the Master Bus window and adjust the track volume accordingly. |
### Mode Description

<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Balance (0 dB center)</td>
<td>In a stereo project, this mode can help you adjust the relative signal</td>
</tr>
<tr>
<td></td>
<td>levels of the channels in stereo source material. As you pan from the center</td>
</tr>
<tr>
<td></td>
<td>to either side, the opposite channel begins at the specified center value</td>
</tr>
<tr>
<td></td>
<td>(0 dB -3 dB, or -6 dB), and decays to -infinity. The signal in the side</td>
</tr>
<tr>
<td></td>
<td>you are panning toward progresses from the specified center value (0 dB</td>
</tr>
<tr>
<td></td>
<td>-3 dB, or -6 dB) to 0 dB. This panning mode uses a linear panning curve.</td>
</tr>
<tr>
<td>Balance (-3 dB center)</td>
<td>For example, when you pan fully right, the right channel is played at</td>
</tr>
<tr>
<td></td>
<td>0 dB and the left channel is not audible. As you pan to the center, each</td>
</tr>
<tr>
<td></td>
<td>channel is attenuated to the specified center value (0 dB -3 dB, or -6 dB).</td>
</tr>
<tr>
<td></td>
<td>As you pan to the left, the left channel is played at 0 dB, and the right</td>
</tr>
<tr>
<td></td>
<td>channel is not audible.</td>
</tr>
<tr>
<td>Balance (-6 dB center)</td>
<td>With the Balance (0 dB center) setting, no gain or cut is applied when</td>
</tr>
<tr>
<td></td>
<td>you’re panned to the center, which can make the center seem louder.</td>
</tr>
<tr>
<td></td>
<td>With the Balance (-3 dB center) setting, a -3 dB cut is applied when you’re</td>
</tr>
<tr>
<td></td>
<td>panned to the center.</td>
</tr>
<tr>
<td></td>
<td>Panning in a 5.1 surround project follows the same rules: as you pan</td>
</tr>
<tr>
<td></td>
<td>from the center to any channel in a 5.1 surround project, the signal in</td>
</tr>
<tr>
<td></td>
<td>the channel you are panning toward progresses from the specified center</td>
</tr>
<tr>
<td></td>
<td>value to 0 dB. The signal in the channel you are panning away.</td>
</tr>
</tbody>
</table>

![Graph showing panning curve for different balance settings.](image)
<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant Power</td>
<td>This mode is most useful for panning monaural source material. In this mode, sound will maintain its volume when you pan across channels. If you pan a stereo file 100% R, only the right channel of your media file is played, and this channel is sent to both output channels. If you continue to pan to the left, the left channel is gradually added to the output, and the right channel is gradually faded out until only the left channel will be heard through both output channels when the slider is at 100% L. If you pan a file fully right midway between the front and rear channels in a 5.1 surround project, only the right channel of your media file is played, and this channel is sent to the right-front and -rear output channels. If you pan to the left, the left channel is gradually added to the output, and the right channel is gradually faded out until only the left channel is sent to the left-front and -rear output channels.</td>
</tr>
</tbody>
</table>
Mode | Description
--- | ---
Film | This mode allows you to pan between pairs of adjacent speakers in 5.1 surround projects using a constant power model. This mode is optimized for theater-style speaker placement. In stereo projects, Film mode functions identically to Constant Power.

As you drag the pan point to the center speaker, the sound becomes diffused through the front and rear speakers. When the track is panned fully to the center speaker, there is no output from the front and rear speakers.

Dragging the pan point to the center of the surround panner sends the signal to all speakers.

*If you’re panning fully to a single speaker, you may notice that some signal is mixed to the opposite speaker. This is because the ideal placement for surround speakers does not match the representation in the surround panner. For example, panning to the front-left speaker produces a low-level signal in the rear-left speaker.*

This is because your front-left speaker should be positioned 30° left of center and the speaker in the surround panner is located 45° left of center. To produce a true 45° left-of-center pan, the signal is panned between the front- and rear-left speaker.

---

**Rendering Your 5.1-Channel Mix**

Rendering a surround project creates six mono files (AIFF, ATRAC, WAV/W64, or PCA) or a single 5.1-channel file (AC-3, WAV/W64, WMA, and WMV) that your authoring application can use to create DVD-Video or 5.1-channel music projects.

*Before rendering your surround project, check your surround authoring application’s documentation to determine its required audio format. Some encoders require a specific low-pass filter cutoff frequency and rolloff, and your encoder may require that no filter be applied before encoding. Use the Audio tab of the Project Properties dialog to configure a low-pass filter.*

1. From the File menu, choose **Render As** to display the Render As dialog.
2. In the Output File box, choose the folder and file name you want to use to save your file.
3. In the Output Format box, choose the multiple mono template, or choose an appropriate 5.1-channel template if the selected file type supports it.
Tips:

- When you render a 5.1 surround project to AIFF (.aif), Perfect Clarity Audio (.pca), Wave64 (.w64), or Wave (.wav) formats, you can save each of the surround master busses to a separate file by choosing the multiple mono setting from the Template drop-down list. For example, if you'd typed My Film.wav in the File name box, the following files would be rendered: My Film Right.wav, My Film Right Surround.wav, My Film LFE.wav, My Film Left.wav, My Film Left Surround.wav, and My Film Center.wav. For more information, see “5.1 Surround Overview” on page 425.

- When you render a 5.1 surround project to WAV or WAV64 format using the 48,000 Hz, 16 Bit, 5.1, PCM or 48,000 Hz, 32 Bit, 5.1, PCM template, you can create a single 5.1 channel file. The rendered file contains channel-mapping information so that Vegas Pro will preserve surround panning information when adding these files to 5.1 surround projects.

Legacy Sony applications (and third-party applications) may not be able to read these 5.1-channel files. In this case, you can render a single six-channel file by selecting the Enable multichannel mapping check box and creating a channel mapping using the Surround Master outputs.

For more information about rendering multichannel audio and setting up multichannel mapping, please see “Rendering Multichannel Audio Files” on page 510.

4. Select the Render loop region only check box if you want to save only the portion of the project that is contained within the Loop Region. Loop Playback does not need to be selected for this option to work.

5. If the selected file type supports it, you can select the Save project markers with media file check box to include markers, regions, and command markers in the rendered media file. If the information cannot be saved in your media file, it will create an .sfl file (using the same base name as your media file).

6. Click the Render button. A dialog is displayed to show rendering progress.

When rendering is complete, click the Open button to play the file with its associated player, or click Open Folder to open the folder where you saved the file.
Exporting a Vegas Pro Project to DVD Architect Software

You can avoid unnecessary transcoding or recompression by rendering your media files in the appropriate formats prior adding them to your DVD Architect project.

Render your audio and video separately using templates that match the required file formats for DVD or Blu-ray Disc. For more information, see "Rendering Projects for Use in DVD Architect" on page 513 and "Media File Settings for Blu-ray Disc Projects" on page 515.

Should I use AC-3 or PCM audio on my DVDs?

For stereo material, you can use either AC-3 or PCM audio. Your needs will vary depending on your project, but consider the following points:

- PCM audio is uncompressed and offers higher sound quality.
- AC-3 audio is compressed and will use less space on your DVD.

If you want to use 5.1 surround audio, you must use AC-3.

My AC-3 audio files are quieter than my PCM audio files, even though they were rendered from the same project. How can I make the levels match more closely?

The AC-3 encoder can be configured to perform dynamic range compression.

When rendering your AC-3 files, change the following settings in the rendering template:

1. In the Render As dialog, choose Dolby Digital AC-3 in the Output Format box.
2. Click the Customize Template button. The Custom Template dialog is displayed.
3. Select the Preprocessing tab.
4. From the Line mode profile drop-down list, choose None.
5. From the RF mode profile drop-down list, choose None.
6. Click OK to close the Custom Template dialog.
7. Click Render to render your file.
Chapter 23

Closed Captioning

Vegas Pro software supports adding closed captions to video files and rendering those files as XDCAM HD and XDCAM HD422 MXF files. You can also add captions to video files and render as Windows Media Video for use in Windows Media Player.

Adding Closed Captioning to Video Files

Closed captions help make your video productions accessible to a wider audience. Closed captions are widely used by viewers who are deaf or hard of hearing, those who are learning to read, or who are learning a second language.

Closed captions can be turned on or off by the viewer (unlike open captions, which are always displayed). Closed captions display spoken dialogue and sound effects as on-screen text.

Notes:

- Vegas Pro supports CEA608 captions and CEA708 containers containing CEA608 captions.
- When rendering to XDCAM HD/HD422, CEA608 data is uplifted to CEA708 format so that CEA608 and CEA708 captions are available when playing via HD SDI. CEA608 CC1 is uplifted to CEA708 Service 1, and CEA608 CC3 is uplifted to CEA708 Service 2. Please note that caption positions can be slightly different after uplifting to CEA708.
- When you render to a format that does not support embedded captioning markers, an .SCC file is created using the base name of the rendered media file.

Importing or rendering closed captions in an MXF or MPEG-2 file

Importing captions

Vegas Pro supports closed captioning embedded in XDCAM HD/XDCAM HD422 MXF and MPEG-2 files. ATSC and SCTE formats are supported when reading captions in MPEG-2 files.

When you add media to the timeline or Trimmer, embedded captioning markers are displayed as media markers:

Markers are aligned with the start of captioning for paint-on captions or with the display time for pop-up style captions.
When the captioning markers are read, Vegas Pro creates an .SCC file in the media file's folder using the same base name as the media file. The .SCC file is used when you use the media in the future so the application doesn't need to scan the media again.

When you're finished editing your project, you can promote the embedded captioning markers to the timeline:

1. Select events with captions.
2. From the Tools menu, choose Scripting, and then choose Promote Media Closed Captioning.

The markers appear as command markers on the timeline, and you can move and edit the markers as needed:

![Example image of Prev]  

Rendering captions

You can export captions in rendered media and in standalone .SCC files.

- When you render to XDCAM HD/XDCAM HD422 MXF formats, captioning markers are embedded in the media file. An .SCC file is also created using the base name of the rendered media file.
- When you render to MPEG-2 format, captioning markers are encoded in ATSC format.
- When you render to a format that does not support embedded captioning markers, an .SCC file is created using the base name of the rendered media file.

Importing or rendering Line 21 closed captions

Importing Line 21 captions

Vegas Pro reads embedded Line 21 captions when you import a media file with a frame size of 720x486 pixels (or taller) and a frame rate of 29.97 fps.

When you add media to the timeline or Trimmer, embedded captioning markers are displayed as media markers:
Markers are aligned with the start of captioning for paint-on captions or with the display time for pop-up style captions.

When the captioning markers are read, Vegas Pro creates an .SCC file in the media file's folder using the same base name as the media file. The .SCC file is used when you use the media in the future so the application doesn’t need to scan the media again.

When you’re finished editing your project, you can promote the embedded captioning markers to the timeline:

1. Select events with captions.

2. From the Tools menu, choose Scripting, and then choose Promote Media Closed Captioning.

The markers appear as command markers on the timeline, and you can move and edit the markers as needed:

Rendering Line 21 captions

Line 21 captions are supported during rendering when using a frame size of 720x486 pixels (or taller) and a frame rate of 29.97 fps.

⚠️ Please note that encoding line 21 captions for DVD is not supported. MPEG-2 video for DVD cannot exceed 480 lines of resolution. DVD line 21 captions are embedded as metadata in the MPEG-2 video stream and are not supported.

Importing or printing captions when using HD SDI

Importing closed captions over HD SDI

Vegas Pro reads embedded VANC closed captioning when capturing video over HD SDI.

- During capture, Vegas Pro creates an .SCC file in the media file's folder using the same base name as the captured file.
- If capturing to XDCAM HD422 format, closed captions are also embedded in the captured file.

For more information, see “Capturing from an SDI Card” on page 120.
Printing closed captions to tape over HD SDI

When you print to tape over HD SDI, closed captions are included as VANC data. For more information, see “Printing Video to Tape from the Timeline” on page 495.

Importing closed captions from a closed captioning file

If your media does not contain embedded captioning markers, you can import markers from an external file. The following file types are supported:

- Scenarist Closed Caption (.SCC)
  
  If an .scc file matches the media file name, the captions will be read automatically when you load a file.

  For example, if your video file is wildflowers.avi, naming your captioning file wildflowers.avi.scc will allow Vegas Pro to read the captions automatically.

- RealPlayer Captioning Files (.RT)

- SubRip Subtitles (.SRT)

- Windows Media Player Captioning Files (.SMI)

- Transcript or QuickTime Captioning Files (.TXT)

- CPC MacCaption Files (.MCC)

  If an .mcc file does not contain CEA608 captions, its CEA708 captions will be converted to CEA608 pop-up captions. Service 1 captions will be imported as 608CC1 captions, and Service 2 captions will be imported as 608CC3 captions.

- DVD Architect Subtitles (.SUB)

  1. From the File menu, choose Import, and then choose Closed Captioning from the submenu.

  2. In the Open dialog, browse to the file you want to use and click Open.

      The markers appear as command markers on the timeline, and you can move and edit the markers as needed.

      Captioning markers will be placed according to the timecode in the captioning file. If needed, you can adjust marker positions by applying a timeline ruler offset before importing the closed captioning. For more information, see “Time Ruler” on page 561.

Synchronizing captions with video

After you import captions, you may need to adjust timing to synchronize the markers with your video.

  1. Use the procedure described earlier in this help topic to import captions.

  2. Position your video events as desired in the timeline.

  3. From the View menu, choose Edit Details to display the Edit Details window.
4. From the **Show** drop-down list, choose **Commands**. Your captioning commands are now displayed in the Edit Details window.

5. In the timeline, position the cursor where you want to start inserting captions.

6. Select a row in the Edit Details list to select the first caption you want to insert.

7. Click the **Play** button to start playback.

8. When you’re ready to insert your first caption, press Ctrl+K. The first caption is inserted at the cursor position, the *Position* setting is updated, and the next caption is selected.

9. Press Ctrl+K to insert each subsequent caption.

**Adding or editing closed caption markers on the timeline**

You can edit closed caption markers on the timeline to adjust caption start times, delete caption markers, edit their contents, or add new markers.

- To add a new marker, click to position the cursor on the timeline and then choose **Command** from the Insert menu (or press C).

  📢 To create a pop-on caption quickly, type your caption text in the **Comment** box in the Command Properties dialog. Caption markup is added automatically. You can use [BR] to indicate a line break.

- To move a marker, drag the marker tag on the timeline.

- To delete a marker, right-click it and choose **Delete** from the shortcut menu.

- To edit a marker, double-click the marker tag.

Use the Command Properties dialog to edit the marker.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command</td>
<td>Choose <strong>608CC1</strong> for primary-language captions. Choose <strong>608CC3</strong> for secondary-language captions.</td>
</tr>
</tbody>
</table>

**Notes:**

- Vegas Pro also supports **608CC2** and **608CC4** commands for the CC2/CC4 channels.

- When rendering to XDCAM HD/HD422, CEA608 data is uplifted to CEA708 format so that CEA608 and CEA708 captions are available when playing via HD SDI. CEA608 CC1 is uplifted to CEA708 Service 1, and CEA608 CC3 is uplifted to CEA708 Service 2.

<p>| Parameter | Displays the marker’s captioning text. [BR] indicates a line break. |</p>
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comment</td>
<td>Type closed caption control commands here.</td>
</tr>
<tr>
<td></td>
<td>Commands must conform to standard caption markup, and command strings are case and space sensitive. For more information about captioning markup, please see “Captioning markup and examples” in this help topic.</td>
</tr>
<tr>
<td></td>
<td>You can use your keyboard to create standard text and punctuation. To insert special characters and punctuation, use the Character Map (Start &gt; All Programs &gt; Accessories &gt; System Tools &gt; Character Map)</td>
</tr>
<tr>
<td></td>
<td>For minor edits, you can ignore the markup and edit the displayed text. If you change the length of the text, be aware of the following:</td>
</tr>
<tr>
<td></td>
<td>{R14In00Wh} means Row 14, Indent 00, White text.</td>
</tr>
<tr>
<td></td>
<td>Row (two digits) ranges from 01 to 15.</td>
</tr>
<tr>
<td></td>
<td>Indent (two digits) ranges from 00 to 28 but only in multiples of 4.</td>
</tr>
<tr>
<td></td>
<td>{TabOff 1} means Tab offset 1. Possible values (one digit) are 1, 2, or 3.</td>
</tr>
<tr>
<td></td>
<td>For each row, indent (In) plus tab offset (TabOff) plus the number of content characters cannot exceed 32.</td>
</tr>
<tr>
<td>Position</td>
<td>Type the time you want the command to occur in your project.</td>
</tr>
</tbody>
</table>

**Captioning markup reference and examples**

**Pop-On Caption**

A pop-on caption is displayed on the screen as a single element and is cleared or replaced with a new caption. Pop-on captions are most often used for prerecorded captioning.

{RCL}{ENM}{R14In00Wh}{TabOff1}First Row{R15In00Wh}{TabOff1}Second Row{EDM}{EOC}

If you type captioning text in the Comment box of the Command Properties dialog and do not specify captioning markup, a pop-on caption is created. You can use [BR] to indicate a line break. Please note that each row is limited to 32 characters.

**Roll-Up Caption**

A roll-up caption scrolls onto and off the screen two or three lines at a time and is most often used for live captioning.

{RU2}[CR]{R15In00Wh}{TabOff1}First Row

—or—

{RU3}[CR]{R14In00Wh}{TabOff1}First Row{R15In00Wh}{TabOff1}Second Row
Paint-On Caption

A paint-on caption appears on screen one letter at a time and displayed like a pop-on caption. Paint-in captions are most often used at the beginning of a program.

Captioning Markup

<table>
<thead>
<tr>
<th>Caption Markup</th>
<th>Description</th>
<th>Usage Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>{RCL}</td>
<td>Resume Caption Loading</td>
<td>Starts a pop-on caption.</td>
</tr>
<tr>
<td>{RDC}</td>
<td>Resume Direct Captioning</td>
<td>Starts a paint-in caption.</td>
</tr>
<tr>
<td>{RU2}</td>
<td>Roll-Up Captions-2 Rows</td>
<td>Starts a two-line roll-up caption.</td>
</tr>
<tr>
<td>{RU3}</td>
<td>Roll-Up Captions-3 Rows</td>
<td>Starts a three-line roll-up caption.</td>
</tr>
<tr>
<td>{RU4}</td>
<td>Roll-Up Captions-4 Rows</td>
<td>Starts a four-line roll-up caption.</td>
</tr>
<tr>
<td>{EDM}</td>
<td>Erase Displayed Memory</td>
<td>Cleans the display. Required to remove roll-up and paint-on captions from the screen.</td>
</tr>
<tr>
<td>{ENM}</td>
<td>Erase Nondisplayed Memory</td>
<td>Cleans buffered captions from memory.</td>
</tr>
<tr>
<td>{EOC}</td>
<td>End of Caption</td>
<td>In pop-up captions, EOC ends the current caption and displays the next caption.</td>
</tr>
<tr>
<td>{FlashOn}</td>
<td>Flash On</td>
<td>Causes the caption to blink until new foreground attributes are set.</td>
</tr>
<tr>
<td>{TabOff1}</td>
<td>Tab Offset 1</td>
<td>For each row, indent (In) plus tab offset (TabOff) plus the number of content characters cannot exceed 32.</td>
</tr>
<tr>
<td>{TabOff2}</td>
<td>Tab Offset 2</td>
<td></td>
</tr>
<tr>
<td>{TabOff3}</td>
<td>Tab Offset 3</td>
<td></td>
</tr>
<tr>
<td>{Backspace}</td>
<td>Backspace</td>
<td>Used for live captioning.</td>
</tr>
<tr>
<td>{DelEndRow}</td>
<td>Delete to End of Row</td>
<td>Used for live captioning.</td>
</tr>
<tr>
<td>{CR}</td>
<td>Carriage Return</td>
<td></td>
</tr>
<tr>
<td>{RyyWh}</td>
<td>Row yy [00 to 15], White Text</td>
<td></td>
</tr>
<tr>
<td>{RyyWhU}</td>
<td>Row yy [00 to 15], White Underlined</td>
<td></td>
</tr>
<tr>
<td>{RyyGr}</td>
<td>Row yy [00 to 15], Green Text</td>
<td></td>
</tr>
<tr>
<td>{RyyGrU}</td>
<td>Row yy [00 to 15], Green Underlined</td>
<td></td>
</tr>
<tr>
<td>Caption</td>
<td>Description</td>
<td>Usage Notes</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>(RyyBl)</td>
<td>Row yy [00 to 15], Blue Text</td>
<td></td>
</tr>
<tr>
<td>(RyyBlU)</td>
<td>Row yy [00 to 15], Blue Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyCy)</td>
<td>Row yy [00 to 15], Cyan Text</td>
<td></td>
</tr>
<tr>
<td>(RyyCyU)</td>
<td>Row yy [00 to 15], Cyan Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyRd)</td>
<td>Row yy [00 to 15], Red Text</td>
<td></td>
</tr>
<tr>
<td>(RyyRdU)</td>
<td>Row yy [00 to 15], Red Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyYI)</td>
<td>Row yy [00 to 15], Yellow Text</td>
<td></td>
</tr>
<tr>
<td>(RyyYIU)</td>
<td>Row yy [00 to 15], Yellow Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyMa)</td>
<td>Row yy [00 to 15], Magenta Text</td>
<td></td>
</tr>
<tr>
<td>(RyyMaU)</td>
<td>Row yy [00 to 15], Magenta Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyWhI)</td>
<td>Row yy [00 to 15], White Italics</td>
<td></td>
</tr>
<tr>
<td>(RyyWhIU)</td>
<td>Row yy [00 to 15], White Italics Underlined</td>
<td></td>
</tr>
<tr>
<td>(RyyInxxWh)</td>
<td>Row yy [00 to 15], Indent xx [00</td>
<td>04</td>
</tr>
<tr>
<td>(RyyInxxWhU)</td>
<td>Row yy [00 to 15], Indent xx [00</td>
<td>04</td>
</tr>
<tr>
<td>(WhTxt)</td>
<td>White Text</td>
<td></td>
</tr>
<tr>
<td>(WhUTxt)</td>
<td>White Underlined</td>
<td></td>
</tr>
<tr>
<td>(GrTxt)</td>
<td>Green Text</td>
<td></td>
</tr>
<tr>
<td>(GrUTxt)</td>
<td>Green Underlined</td>
<td></td>
</tr>
<tr>
<td>(BlTxt)</td>
<td>Blue Text</td>
<td></td>
</tr>
<tr>
<td>(BlUTxt)</td>
<td>Blue Underlined</td>
<td></td>
</tr>
<tr>
<td>(CyTxt)</td>
<td>Cyan Text</td>
<td></td>
</tr>
<tr>
<td>Caption Markup</td>
<td>Description</td>
<td>Usage Notes</td>
</tr>
<tr>
<td>----------------</td>
<td>---------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>{CyUTxt}</td>
<td>Cyan Underlined</td>
<td></td>
</tr>
<tr>
<td>{RdTxt}</td>
<td>Red Text</td>
<td></td>
</tr>
<tr>
<td>{RdUTxt}</td>
<td>Red Underlined</td>
<td></td>
</tr>
<tr>
<td>{YiTxt}</td>
<td>Yellow Text</td>
<td></td>
</tr>
<tr>
<td>{YlUTxt}</td>
<td>Yellow Underlined</td>
<td></td>
</tr>
<tr>
<td>{MaTxt}</td>
<td>Magenta Text</td>
<td></td>
</tr>
<tr>
<td>{MaUTxt}</td>
<td>Magenta Underlined</td>
<td></td>
</tr>
<tr>
<td>{ITxt}</td>
<td>Italicized Text</td>
<td></td>
</tr>
<tr>
<td>{IUTxt}</td>
<td>Italicized Underlined</td>
<td></td>
</tr>
<tr>
<td>{BgWh}</td>
<td>Background White</td>
<td></td>
</tr>
<tr>
<td>{BgWhSemi}</td>
<td>Background Semitransparent White</td>
<td></td>
</tr>
<tr>
<td>{BgGr}</td>
<td>Background Green</td>
<td></td>
</tr>
<tr>
<td>{BgGrSemi}</td>
<td>Background Semitransparent Green</td>
<td></td>
</tr>
<tr>
<td>{BgBl}</td>
<td>Background Blue</td>
<td></td>
</tr>
<tr>
<td>{BgBlSemi}</td>
<td>Background Semitransparent Blue</td>
<td></td>
</tr>
<tr>
<td>{BgCy}</td>
<td>Background Cyan</td>
<td></td>
</tr>
<tr>
<td>{BgCySemi}</td>
<td>Background Semitransparent Cyan</td>
<td></td>
</tr>
<tr>
<td>{BgRd}</td>
<td>Background Red</td>
<td></td>
</tr>
<tr>
<td>{BgRdSemi}</td>
<td>Background Semitransparent Red</td>
<td></td>
</tr>
<tr>
<td>{BgYl}</td>
<td>Background Yellow</td>
<td></td>
</tr>
<tr>
<td>{BgYlSemi}</td>
<td>Background Semitransparent Yellow</td>
<td></td>
</tr>
<tr>
<td>{BgMa}</td>
<td>Background Magenta</td>
<td></td>
</tr>
<tr>
<td>{BgMaSemi}</td>
<td>Background Semitransparent Magenta</td>
<td></td>
</tr>
<tr>
<td>{BgBlk}</td>
<td>Background Black</td>
<td></td>
</tr>
<tr>
<td>{BgBlkSemi}</td>
<td>Background Semitransparent Black</td>
<td></td>
</tr>
<tr>
<td>{BgTran}</td>
<td>Background Transparent</td>
<td></td>
</tr>
<tr>
<td>{BlkTxt}</td>
<td>Black Text</td>
<td></td>
</tr>
<tr>
<td>{BlkUTxt}</td>
<td>Black Underlined</td>
<td></td>
</tr>
</tbody>
</table>
### Caption Markup

<table>
<thead>
<tr>
<th>Markup</th>
<th>Description</th>
<th>Usage Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>(StdCharSet)</code></td>
<td>Standard Character Set</td>
<td>You can use the character set commands to switch between character sets in your captions. For example, if you needed to display Korean characters in an English-captioned program, you could use <code>(KORCharSet)</code> to display Korean characters and then use <code>(StdCharSet)</code> to switch back to English captions.</td>
</tr>
<tr>
<td><code>(DSzCharSet)</code></td>
<td>Double Size Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(1PCharSet)</code></td>
<td>First Private Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(2PCharSet)</code></td>
<td>Second Private Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(CHNCharset)</code></td>
<td>People's Republic of China Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(KORCharSet)</code></td>
<td>Korean Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(1RgCharSet)</code></td>
<td>First Registered Character Set</td>
<td></td>
</tr>
<tr>
<td><code>(TH)</code></td>
<td>Time Holder</td>
<td>Not used when creating new captions.</td>
</tr>
</tbody>
</table>

#### Displaying closed captions in the Video Preview or Trimmer window

You can preview your captions by using overlays in the Video Preview window. For more information, see “Using the Video Preview Window” on page 457.

💡 Overlay settings from the Video Preview window are also applied to the video monitor in the Trimmer window.

1. Click the down arrow next to the **Overlays** button and choose a setting from the menu to turn on the caption type that you want to preview.

2. Play your project.

#### Exporting closed captions

Some Webcasting formats require that captions be saved in an external file. After creating your captions, you can export them to several formats.
1. Create and edit your captions as described in this help topic.

2. From the Tools menu, choose **Scripting**, and then choose a command from the submenu:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Closed Captioning for DVD Architect</td>
<td>Creates a subtitle (.SUB) file that can be used by DVD Architect software. The .SUB file contains timecode values and text that will be used to create subtitle events in DVD Architect.</td>
</tr>
<tr>
<td>Export Closed Captioning for QuickTime</td>
<td>Creates a text (.TXT) and .SMIL file for each subtitle service. The text file contains the captions and formatting, and the .SMIL file contains information that defines how captions will display on the media file. The .SMIL file links to a .MOV file that uses the same base name as your exported captions file by default. You can edit the file to refer to the desired media file name. If you're using QuickTime Pro, you can create a QuickTime text track to embed captions in your video file.</td>
</tr>
<tr>
<td>Export Closed Captioning for Windows Media Player</td>
<td>Creates a .SMI and .ASX file for each subtitle service. The .SMI file contains the captions and formatting, and the .ASX file contains information that defines how captions will display on the media file. The .ASX file links to a .WMV file that uses the same base name as your exported captions file by default. You can edit the file to refer to the desired media file name.</td>
</tr>
<tr>
<td>Export Closed Captioning for YouTube</td>
<td>Creates an .SRT file that can be used for YouTube captions and by some DVD authoring software. For information about adding subtitles to your YouTube videos, please see <a href="http://www.youtube.com/t/captions_about">http://www.youtube.com/t/captions_about</a>.</td>
</tr>
</tbody>
</table>

3. Use the Save dialog to specify a file name and folder for your captions file, and then click **Save**.

### Editing multiple captions with the Edit Details window

The Edit Details window allows you to see all of your project's captions at once for quick editing. For more information, see "Using the Edit Details Window" on page 183.

You can even edit multiple captions at once. For example, if you wanted to change your 608CC1 (primary language) captions to 608CC3 (secondary language), perform the following steps:

1. From the View menu, choose **Edit Details** to display the Edit Details window if it isn't already visible.
2. In the Edit Details window, choose **Commands** from the **Show** drop-down list. Your closed caption markers are displayed.
3. Select the captions you want to edit:
a. Hold Shift and click in the Command column for the first caption you want to change.

b. Hold Shift and click in the Command column for the last caption you want to change.

All captions between the first- and last-selected rows are selected.

4. Right-click the Command column for any selected caption and choose Edit from the shortcut menu.

5. Type a new value in the box — in this case, you’d type 608CC3 — and press Enter.

All selected captions are changed to 608CC3.

Captioning Windows Media Files

Captioning increases the reach of your multimedia productions by making them accessible to a wider audience, and Vegas Pro makes it easy for you to add captioning.

Adding captioning to a streaming Windows Media Video presentation

1. Arrange your audio and video files on the timeline to create your project.

2. Add a Text command for each line of captioning text:
   a. Position the cursor where you want to add a caption.
   b. From the Insert menu, choose Command. The Command Properties dialog is displayed.
   c. From the Command drop-down list, choose Text.
   d. In the Parameter box, enter the closed captioning text you want to display.

3. Repeat step 2 as necessary.

4. Render your file in Windows Media Video format. For more information, see “Rendering Projects (Render As)” on page 507.

   The following step is optional. If you choose not to embed the Windows Media Player in a Web page, be sure to instruct your audience to turn on captioning. In Windows Media Player 7 and 8, choose Now Playing Tools from the View menu and choose Captions from the submenu.

5. Create an HTML page with the Windows Media player embedded in it.
**Entering captioning text from a script**

The previous method of entering captions is fine for small projects that contain relatively few captions, but what if you’re working with a large project that requires many captions? No problem. You can easily create captioning markers from a spreadsheet or other tab-delimited format.

1. Create a list of each caption you want to insert:
   a. Create a four-column, tab-delimited spreadsheet.
   b. In the first column, enter **00:00:00:00** as a placeholder. The actual time of each caption will be determined later.
   c. In the second column, enter **TEXT** to specify the command type.
   d. In the third column, enter the text that you want to display as a caption.

   **Tips:**
   - If you have a script, you can copy the information from the script and paste it into your spreadsheet. Each line should be pasted to its own cell.
   - The Vegas Pro CD includes a template that you can use to create your captions. The file, **Vegas Captioning Shell.txt**, is saved in the Sample Projects folder on the CD. Open this file in a database program (you can also use a text editor) and add your captions to the third column.
   e. In the fourth column, enter a label to identify your captions. An entry such as **Line 01** will help you sort the captions in the Edit Details window.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>But soft! what light through yonder window breaks?</td>
<td>Line 01</td>
</tr>
<tr>
<td>2</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>It is the east, and Juliet is the sun.</td>
<td>Line 02</td>
</tr>
<tr>
<td>3</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>A rose, fair sun, and kill the envious moon,</td>
<td>Line 03</td>
</tr>
<tr>
<td>4</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>Who is already sick and pale with grief.</td>
<td>Line 04</td>
</tr>
<tr>
<td>5</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>That thou her maid art far more fair than she:</td>
<td>Line 05</td>
</tr>
<tr>
<td>6</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>Be not her maid, since she is envious;</td>
<td>Line 06</td>
</tr>
<tr>
<td>7</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>Her vestal livery is but sick and green.</td>
<td>Line 07</td>
</tr>
<tr>
<td>8</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>And none but fools do wear it; cast it off.</td>
<td>Line 08</td>
</tr>
<tr>
<td>9</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>It is my lady, O, it is my love!</td>
<td>Line 09</td>
</tr>
<tr>
<td>10</td>
<td>00:00:00:00</td>
<td>TEXT</td>
<td>O, that she knew she were!</td>
<td>Line 10</td>
</tr>
</tbody>
</table>

2. Select the cells in your spreadsheet and copy them to the clipboard.

3. Switch to the Vegas Pro window and choose **Edit Details** from the View menu to display the Edit Details window.

4. From the **Show** drop-down list, choose **Commands**.

5. Click the comment column heading to sort the captions in ascending order.

6. Right-click the box in the top-left corner of the Edit Details window and choose **Paste** from the shortcut menu. The clipboard data is pasted starting at this row.

7. In the timeline, position the cursor where you want to start inserting captions.

8. Select a row in the Edit Details list to select the first caption you want to insert.
9. Click the Play button ▶ to start playback.

10. When you’re ready to insert your first caption, press Ctrl+K. The first caption is inserted at the cursor position, the Position setting is updated, and the next caption is selected.

11. Press Ctrl+K to insert each subsequent caption.

12. Render your file in Windows Media format. For more information, see “Rendering Projects (Render As)” on page 507.

Displaying closed captioning

You can use one of two methods for displaying the closed captioning when the video is played:

- Instruct your audience to turn on captioning:
  - In Windows Media Player 8: from the View menu, choose Now Playing Tools, and then choose Captions from the submenu.
  - In Windows Media Player 9 and 10: from the Play menu, choose Captions and Subtitles, and then choose On if Available from the submenu.
  - In Windows Media Player 11 and 12: from the Play menu, choose Lyrics, captions, and subtitles, and then choose On if available from the submenu.

- Create an HTML page with the Windows Media player embedded in it.
Previewing Your Project

Vegas Pro provides three options for previewing your project: you can play back in the Vegas Pro window, render a file to preview in a media player, or prerender selected video frames for playback within the Vegas Pro window.

Loop Playback

From the Options menu, choose Loop Playback to repeatedly play back a section of your project.

1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the arrow keys to make the selection).
2. From the Options menu, choose Loop Playback.
3. Click the Play button ➤ to hear your selection looped.

Mute All Audio

From the Options menu, choose Mute All Audio to exclude all audio tracks from playback.

Mute All Video

From the Options menu, choose Mute All Video to exclude all video tracks from playback.

Using the Video Preview Window

From the View menu, choose Video Preview to toggle the display of the Video Preview window.

The Video Preview window displays a project’s video output at the current cursor position during editing and playback. The playback includes any effects that you have applied to it. This window is also useful when editing frame by frame for synchronizing audio. Right-click anywhere in the window to display a shortcut menu with Video Preview window options.
Tips:

- If you want to emphasize frame rate during preview, right-click the Video Preview window and select Adjust Size and Quality for Optimal Playback. When the command is not selected, video quality is emphasized, and the frame rate will be reduced if necessary.

- Select the Use project output rotation setting check box on the Preview Device tab of the Preferences dialog if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for previewing your project.

  When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

  For more information, see “Creating Rotated Projects” on page 65 and “Preferences - Preview Device Tab” on page 575.

Edit video properties for your project

Click the Project Video Properties button to display the Video tab in the Project Properties dialog. Use this tab to adjust the video format of your project.

For more information, see “Setting Project Properties” on page 53.

Preview on an external monitor

Click the Preview on External Monitor button to send your video output to the device specified on the Preview Device tab of the Preferences dialog.

If you have not specified a device, the Preview Device tab will be displayed when you click the Preview on External Monitor button.
Video is sent to the external monitor and the Video Preview window at the same time. If you experience dropped frames, try clearing the Display frames in Video Preview window during playback check box on the Preview Device tab of the Preferences dialog.

For more information, see “Using an External Video Monitor” on page 466 and “Preferences - Preview Device Tab” on page 575.

Add or bypass video effects

Click the Video Output FX button to apply an effect to every video event in your project.

You can use the Split-Screen View button in the Video Preview window to create a split-screen preview that bypasses all video effects (track effects, event effects, media effects, and video output effects) without removing them from your project.

For more information, please “Applying Video Effects” on page 309 or “Split-Screen Previews” on page 464.

Adjust the preview quality and resolution

Click the Preview Quality button and choose a setting from the menu to change the quality and resolution for rendering your video preview.

This setting is used for previewing only and has no effect on the final rendered video. Decreasing the preview resolution can allow the Vegas Pro Video Preview window to display a higher frame rate, especially for complex projects that contain overlays, transitions, and effects.

The Auto setting will adjust the frame size to fit the Video Preview window size. The Full setting processes frames at the project frame size. The Half setting processes frames at half the project frame size. The Quarter setting processes frames at one-quarter of the project’s frame size. For example, if you have an NTSC (720x480) project, Half creates a 360x240 preview; Quarter creates a 180x120 preview.

Choosing a Quarter or Half setting can improve playback performance, especially when previewing high-definition source material.

If you want to display square pixels in the Video Preview window even if the Pixel aspect ratio setting in the Project Properties dialog is using nonsquare pixels (DV), right-click the display and choose Simulate Device Aspect Ratio from the shortcut menu.

If you want the preview to fill the Video Preview window, right-click the display and choose Scale to Fit Preview Window from the shortcut menu.
Tips:

- If you want to emphasize frame rate during preview, right-click the Video Preview window and select Adjust Size and Quality for Optimal Playback. When the command is not selected, video quality is emphasized, and the frame rate will be reduced if necessary.

- Try setting the preview quality to Preview > Full and enabling Scale to Fit Preview Window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>The Preview indicator in the Video Preview window represents the setting of the Video Preview Quality button.</td>
</tr>
<tr>
<td>Display</td>
<td>The Display indicator represents the current playback properties. If you’re using an Auto setting for preview quality, this indicator will represent the scaled frame size. If your video preview is dropping frames, you’ll see the actual frame rate in this section.</td>
</tr>
</tbody>
</table>

Use Video Preview overlays (safe areas, grid, closed captions, and color channel isolation)

Click the down arrow next to the Overlays button and choose a setting from the menu to configure the display of the Video Preview menu.

Click the Overlays button to toggle between a standard preview and the selected preview mode.

Overlay settings from the Video Preview window are also applied to the video monitor in the Trimmer window.
### Preview Mode

<table>
<thead>
<tr>
<th>Preview Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grid</td>
<td>Choose Grid to display vertical and horizontal lines over your video. You can use the grid to help you align objects. Set the grid spacing using the Horizontal grid divisions and Vertical grid divisions settings on the Video tab in the Preferences dialog.</td>
</tr>
<tr>
<td>Safe Areas</td>
<td>The Video Preview window displays the entire video frame, although most television monitors will not display all of this data. Choose Safe Areas to display borders around your video to represent the visible areas for action and titles. The outer border marks the area that will be visible on a television screen, and the inner border is the suggested area for titles. After verifying that your action and titles are within the safe areas, however, you should test your project on the destination television monitor. Set the grid spacing using the Action safe area and Title safe area settings on the Video tab in the Preferences dialog.</td>
</tr>
<tr>
<td>Closed Captioning CC1/2/3/4</td>
<td>If you’re working with a video that contains closed captions, you can preview your captions by using overlays in the Video Preview window. Select CC1, CC2, CC3, or CC4 to turn on the caption type that you want to preview. For more information, see “Adding Closed Captioning to Video Files” on page 443.</td>
</tr>
<tr>
<td>Color Channel Isolation</td>
<td>Choose a color channel to select the specific channel to be isolated and whether the channel should be displayed in grayscale only. Use the Alpha as Grayscale setting to isolate the Alpha channel mask and display it in grayscale.</td>
</tr>
</tbody>
</table>

### Toggle multicamera editing mode

From the Tools menu, choose Multicamera, and then choose Enable Multicamera Editing to enable multicamera editing mode.

In multicamera editing mode, the Video Preview window switches into multicamera mode, with a multicamera tiled view showing the contents of all takes simultaneously. The active take is highlighted with a colored border.

For more information, see “Editing Multicamera Video” on page 192.
When multicamera editing mode is active, video envelopes, effects, and motion are bypassed in the Video Preview window to preserve your playback frame rate.

Copy the current frame to the clipboard

Click the Copy Snapshot to Clipboard button to copy the current frame to the clipboard.

You can change the size of the image using the Preview Quality button: choose Auto or Full to capture the frame at its full resolution, or choose Half or Quarter to capture a smaller image.

Save the current frame as a file

Click the Save Snapshot to File button to save the current frame as an image file.

You can change the size of the image using the Preview Quality button: choose Auto or Full to capture the frame at its full resolution, or choose Half or Quarter to capture a smaller image.

The Save Snapshot to File dialog is displayed to allow you to choose the format and location where you want to save the file. The file is automatically added to the Project Media window.

View or hide the status bar

Right-click the Video Preview window and choose Show Status Bar to toggle the display of the status bar at the bottom of the window.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project</td>
<td>Displays the frame size, color bit depth, and frame rate from the Video tab in the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
</tbody>
</table>
## Command

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Displays the frame size, color bit depth, and frame rate that will be used for previewing. Right-click the Video Preview window and select Display at Project Size if you want to preview only using the project settings.</td>
</tr>
<tr>
<td>Frame</td>
<td>Displays the number of the current frame.</td>
</tr>
<tr>
<td>Display</td>
<td>Displays the current frame size, color bit depth, and frame rate of your preview. If you are unable to preview at the full frame rate, decrease the Video Preview Quality setting or use dynamic RAM previews. For more information, see “Using Dynamic RAM Previews” on page 465.</td>
</tr>
</tbody>
</table>

### View or hide the transport bar

Right-click the Video Preview window and choose Show Transport Bar to toggle the display of the transport bar at the bottom of the window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Record" /></td>
<td>This button starts recording on all armed tracks. If no tracks are armed, a new track will be created automatically. For more information, see “Recording Audio” on page 113.</td>
</tr>
<tr>
<td><img src="image" alt="Loop Playback" /></td>
<td>Plays only the events in the loop region in a continuous mode.</td>
</tr>
<tr>
<td><img src="image" alt="Play from Start" /></td>
<td>Starts playback from the beginning of the project regardless of the current cursor position. When you stop playback, the cursor returns to its original position.</td>
</tr>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Starts playback from the cursor position. Select the Make spacebar and F12 Play/Pause instead of Play/Stop check box in the General Preferences tab if you want the F12 and spacebar keyboard shortcuts to toggle between Play and Pause mode. In this mode, the cursor will maintain its position.</td>
</tr>
<tr>
<td><img src="image" alt="Pause" /></td>
<td>Pauses playback and leaves the cursor at its current position.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stops playback or recording and returns the cursor to its starting position.</td>
</tr>
<tr>
<td><img src="image" alt="Go to Start" /></td>
<td>Moves the cursor to the beginning of the project.</td>
</tr>
<tr>
<td><img src="image" alt="Go to End" /></td>
<td>Moves the cursor to the end of the project.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>🔏 Previous Frame</td>
<td>Moves the cursor one frame to the left.</td>
</tr>
<tr>
<td><img src="button.png" alt="" /></td>
<td>Click and hold the Previous Frame and Next Frame buttons to move the cursor multiple frames.</td>
</tr>
<tr>
<td>🔗 Next Frame</td>
<td>Moves the cursor one frame to the right.</td>
</tr>
</tbody>
</table>

## Split-Screen Previews

Click the Split-Screen View button ![Split-Screen View](button.png) in the Video Preview window to turn split-screen previews on or off.

Split-screen previews allow you to split the Video Preview window so you can see your affected and unaffected video or your video and the contents of the clipboard at the same time. Use split-screen previews to fine-tune video effects or to match colors for color correction.

💡 You can use split-screen previews to help match colors between clips. When the split-screen preview mode is set to Clipboard, the Video Preview and Video Scopes windows will display the frame you copied to the clipboard and the current frame. For more information, see "Monitoring Video with Scopes" on page 473.

📝 The Video Preview window temporarily enters split-screen preview mode when you perform one of the following edits: event slip, event slip-trim, event slide, or crossfade/transition slide. This temporary split-screen mode allows you to see the event's first and last frame as you trim. You can toggle this preview mode by selecting or deseleting the Video Event Edge Frames command on the View menu. For more information, see "Adjusting an Event's Length" on page 156 and "Slipping and Sliding Events" on page 162.

### Showing affected and unprocessed video

1. Click the down arrow ![Split-Screen View](button.png) next to the Split-Screen View button ![Split-Screen View](button.png) and choose FX Bypassed from the menu.
2. Select the Split-Screen View button ![Split-Screen View](button.png). The cursor is displayed as ![Split-Screen View](button.png).
3. Choose a preset selection or drag in the Video Preview section to create a selection. This selection will display the unprocessed video. In the following example, the Add Noise plug-in was applied to the event, and the selection displays the original video.
Double-click in the Video Preview window to select the full window, or drag again to replace the existing selection.

Showing the video at the cursor position and the contents of the clipboard

1. Position the cursor on the timeline and click the Copy Snapshot button in the Video Preview window to copy a frame to the clipboard.
2. Position the cursor at another point on the timeline.
3. Click the down arrow next to the Split-Screen View button and choose Clipboard from the menu.
4. Select the Split-Screen View button.
5. Choose a preset selection or drag in the Video Preview section to create a selection. This selection will display the contents of the clipboard. In the following example, the snowscape is the current cursor position, and the kayak paddler was copied to the clipboard.

Changing the selection for displaying split-screen previews

Click the down arrow next to the Split-Screen View button and choose Select Right Half, Select Left Half, or Select All to indicate which portion of the Video Preview Window you want to use to display unprocessed video or the contents of the clipboard.

When the Split-Screen View button is selected, the cursor is displayed as a . Drag a rectangle in the Video Preview window to create a custom selection.

Using Dynamic RAM Previews

When your project includes compositing and complex video effects, you may not be able to preview your project at its full frame rate.

If you prefer not to prerender your project, you can dedicate a portion of your RAM to cache video frames that cannot be rendered in real time.
Setting up your cache

1. From the Options menu, choose Preferences and select the Video tab.
2. Enter a value in the Dynamic RAM preview (max) box to set the amount of RAM that you want to dedicate to video previews.
   - The maximum size of the RAM cache is displayed to the right of the control. You must leave at least 64 megabytes available for Vegas Pro (more if you are creating complex projects). If you reserve excessive amounts of RAM for your RAM cache, performance may decrease.
3. Click OK.

Building the preview from a selection

1. Select the region that contains the frames you want to cache.
2. From the Tools menu, choose Build Dynamic RAM Preview (or press Shift+B). Each frame in the selection is rendered.
   - Click anywhere in the timeline to cancel.
3. After rendering is finished, click Play. The cached video will play back at the frame rate specified on the Video tab of the Project Properties dialog.
   - If your RAM cache is not large enough to contain the entire selection, the selection is automatically adjusted to include only the cached region. You can increase the Dynamic RAM Preview max setting on the Video tab of the Preferences dialog to increase the size of the cache.

Clearing the cache or turning off dynamic RAM previewing

To clear the RAM cache during playback, you can resize the Video Preview window or choose a new setting from the Video Preview Quality drop-down list.

To turn off dynamic RAM previewing, enter 0 in the Dynamic RAM preview (max) box on the Video tab of the Preferences dialog.

Using an External Video Monitor

External video preview allows you to reclaim valuable real estate in the Vegas Pro window, check colors and safe areas on a broadcast monitor, or just view a full-screen preview of your project.

💡 If you want to preview on your external monitor and in the Video Preview window at the same time, select the Display frames in Video Preview window during playback check box on the Preview Device tab of the Preferences dialog.

For more information, see “Using the Video Preview Window” on page 457 and “Preferences - Preview Device Tab” on page 575.
Notes:

- Vegas Pro allows you to use one external video device at a time. The external monitor display will be unavailable during video capture.

- When using an external video monitor, you need to enable external-monitor preview each time you start Vegas Pro. This change was made to prevent the possibility of hiding the main Vegas Pro window behind the secondary display when monitors are improperly configured.

Previewing Video on a Secondary Windows Display

If your Windows desktop is extended across multiple displays, you can use one of those displays to preview the timeline with no A/V synchronization drift perfect for ADR and Foley work.

If you intend to deliver your project in an interlaced format, previewing on a computer monitor is not a substitute for previewing on an interlaced broadcast monitor.

Preview requirements:

- A multiple-output graphics card that supports 3D acceleration (or multiple graphics cards: you could install AGP and PCI video cards in your system, for example).

  You can also use the Windows Secondary Display device on a computer with a single monitor. When you enable the external monitor, the video preview will fill your screen.

- A CRT, LCD, or projector connected to your computer's secondary video output.

  If you have a video card with DVI outputs, you can use a DVI-to-HDMI converter to connect to an HDMI monitor.

- The **Extend my Windows desktop onto this monitor** check box must be selected on the Settings tab of the Display Properties dialog (Start > Settings > Control Panel > Display).

Notes:

- Vegas Pro allows you to use one external video device at a time. The external monitor display will be unavailable during video capture.

- When using an external video monitor, you need to enable external-monitor preview each time you start Vegas Pro. This change was made to prevent the possibility of hiding the main Vegas Pro window behind the secondary display when monitors are improperly configured.

1. Use the Preview Device tab in the Preferences dialog to configure the display you want to use as a video preview monitor. For more information, see “Preferences - Preview Device Tab” on page 575.

2. Select the **Preview on External Monitor** button in the Video Preview window.

   You can turn off external preview by pressing Alt+Shift+4 or by clicking the secondary display and pressing Esc.

   Video is sent to your secondary display and the Video Preview window at the same time. If you experience dropped frames, try clearing the **Display frames in Video Preview window during playback** check box on the Preview Device tab in the Preferences dialog.
External Monitor via IEEE-1394

You can send video directly from the timeline to a television monitor. With this feature, you can make your final editing decisions on a broadcast monitor (which differs significantly from a computer monitor) before printing the project to tape.

IEEE-1394/FireWire external monitor requirements:

- OHCI-compliant IEEE-1394 DV card.
- DV camcorder or DV-to-analog converter.

Notes:

- Vegas Pro allows you to use one external video device at a time. The external monitor display will be unavailable during video capture.
- When using an external video monitor, you need to enable external-monitor preview each time you start Vegas Pro. This change was made to prevent the possibility of hiding the main Vegas Pro window behind the secondary display when monitors are improperly configured.

Setting up an external monitor

The diagram below shows the preferred setup for sending video from the Vegas Pro timeline to an external television monitor.

![Diagram of external monitor setup]

The video is converted to DV format and sent through the IEEE-1394 card to the DV device (camcorder or DV-to-analog media converter). The DV device sends analog output to the television monitor.

Use the Preview Device tab in the Preferences dialog to configure your IEEE-1394 card. For more information, see “Preferences - Preview Device Tab” on page 575.

The DV device must support pass through in order to use an external monitor.
Previewing audio

External monitor previewing differs in one respect from printing to tape from the timeline: no audio is sent through the IEEE-1394 card. As shown in the illustration in the previous heading, audio is sent to the sound card and then on to the mixer (if present) and speakers so you can mix your audio on better speakers than are typically found in television monitors.

Before printing to tape, you may wish to preview the audio through the television monitor speakers to ensure a good “TV mix.” You can use the print-to-tape feature to send the full video and audio to the external monitor. Follow the steps for printing to tape from the timeline, but do not set the camcorder to record. The video and audio streams are sent through the IEEE-1394 card to the external monitor. For more information, see “Printing Video to Tape from the Timeline” on page 495.

Turning on external-monitor preview

1. Use the Preview Device tab in the Preferences dialog to configure the display you want to use as a video preview monitor. For more information, see “Preferences - Preview Device Tab” on page 575.

2. Select the Preview on External Monitor button \(\text{\textcircled{1}}\) in the Video Preview window.

   You can turn off external preview by pressing Alt+Shift+4.

  💡 Video is sent to the external monitor and the Video Preview window at the same time. If you experience dropped frames, try clearing the Display frames in Video Preview window during playback check box on the Preview Device tab in the Preferences dialog.

External Monitor via SDI

You can send video directly from the timeline to a video monitor connected to an SDI card.

⚠️ Important: Blackmagic Design DeckLink HD Extreme/Intensity Pro/HD Extreme 3D and AJA Io Express, KONA 3X, LH, LHe, LHi, LS, and LSe cards are supported. Please note that AJA XENA cards are now branded as KONA cards. For more information, see http://www.aja.com/products/kona/transition.php.

For the latest information about supported hardware, see http://www.sonycreativesoftware.com/vesaspro/io#SDI.

Notes:

- Vegas Pro allows you to use one external video device at a time. The external monitor display will be unavailable during video capture.

- When using an external video monitor, you need to enable external-monitor preview each time you start Vegas Pro. This change was made to prevent the possibility of hiding the main Vegas Pro window behind the secondary display when monitors are improperly configured.

1. Use the Preview Device tab in the Preferences dialog to configure your SDI card. For more information, see “Preferences - Preview Device Tab” on page 575.
2. Select the Preview on External Monitor button in the Video Preview window. You can turn off external preview by pressing Alt+Shift+4.

Video is sent to the external monitor and the Video Preview window at the same time. If you experience dropped frames, try clearing the Display frames in Video Preview window during playback check box on the Preview Device tab in the Preferences dialog.

Selectively Prerender Video

From the Tools menu, choose Selectively Prerender Video to render temporary preview files for the sections of your project that cannot be rendered in real time. These temporary preview files are used when you play back that section of the project.

When you perform a selective prerender, a separate preview file is created for each section of your project that needs to be prerendered. Sections that contain transitions, effects, and compositing will need to be prerendered; unprocessed DV media files will not.

Selective prerendering is helpful when previewing on an external monitor. For more information, see “Using an External Video Monitor” on page 466.

1. Select the area of your project that you want to preview. If there is no time selection, the entire project will be used.
2. From the Tools menu, choose Selectively Prerender Video. The Prerender Video dialog appears.
3. Choose a template from the Template drop-down list to specify the parameters that should be used for rendering your file, or click the Custom button to create a new template. For more information, see “Custom Rendering Templates” on page 518.

Notes:

- Select the Stretch video to fill output frame size (do not letterbox) check box when you are rendering to an output format with a slightly different aspect ratio than your project settings. This will prevent black bars from appearing on the top and bottom or the sides of the output.
- Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display. For more information, see “Creating Rotated Projects” on page 65.
You’ll need to choose a rendering template that inserts pulldown fields to create a standard DV file if your project properties are set to 24p or if you selected the Allow pulldown removal when opening 24p DV check box on the General tab of the Preferences dialog. Use the NTSC DV 24p (inserting 2-3-3-2 pulldown) template if you intend to use the file on the Vegas Pro timeline.

If you cleared the Allow pulldown removal when opening 24p DV check box before adding your media and your project properties are not set to 24p, your 24p video is read as 29.97 fps interlaced video (60i), so you can choose whichever NTSC DV or PAL DV template suits your project requirements.

4. Click the OK button. The rendering process begins and a progress box appears. When completed, a bar appears at the top of the timeline to indicate each rendered section.

![Progress box](image)

Each prerendered section will consist of no more than 300 frames (approximately 40 megabytes). Because selective prerendering creates multiple files, minor editing on the timeline will not invalidate all of your prerendered video—only the sections you modify will need to be rerendered.

**Cleaning Up Prerendered Video**

From the Tools menu, choose Clean Up Prerendered Video to delete the temporary files created as a result of using the Selectively Prerender Video command. For more information, see “Selectively Prerender Video” on page 470.

Use the Clean Up Prerendered Video dialog to specify which prerendered files should be deleted: you can remove only inactive files (files for media that is no longer used on the timeline), all prerendered files, or all prerendered files within a time selection.
Chapter 25

Monitoring Video with Scopes

From the View menu, choose Video Scopes to toggle the display of the Video Scopes window.

Broadcast video uses a narrower range of color than the RGB you see on your computer. When you broadcast a project that contains out-of-gamut (out-of-range) colors, you can introduce image problems or even noise into the audio stream.

Use the scopes to analyze your video and adjust accordingly with the Brightness and Contrast, Broadcast Colors, Color Corrector, Color Corrector (Secondary), and Levels plug-ins before rendering.

Choose a setting from the drop-down list to choose which scope you want to display.

💡 You can use split-screen previews to help match colors between clips. When the split-screen preview mode is set to Clipboard, the Video Preview and Video Scopes windows will display the frame you copied to the clipboard and the current frame. For more information, see “Split-Screen Previews” on page 464.

The Vectorscope Monitor

The vectorscope monitor in the Video Scopes window allows you to monitor the chroma values (color content) of your video signal. The monitor plots hue and saturation on a color wheel.

The vectorscope displays targets for broadcast-legal saturations of red (R), magenta (Mg), blue (B), cyan (Cy), green (G), and yellow (Yl). Individual colors in your video signal are displayed as dots in the vectorscope. A dot’s distance from the center of the scope represents its saturation, and the angle of the line from the dot to the center of the scope represents its hue.

For example, if an image has a blue cast, the distribution of dots in the vectorscope will be concentrated toward the blue portion of the color wheel. If the image includes out-of-range blue values, the vectorscope display will extend beyond the blue target.

You can use the vectorscope to calibrate color between scenes. Without calibration, you may see noticeable color differences between scenes from multicamera shoots.

1. From the View menu, choose Video Scopes to toggle the display of the Video Scopes window.
2. Choose Vectorscope from the drop-down list.
3. Position the cursor in the frame you want to analyze. If the Update Scopes While Playing button is selected, you can monitor your video during playback.
4. The vectorscope monitor displays the chroma values of the video signal:

<table>
<thead>
<tr>
<th>Frame</th>
<th>Vectorscope</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Frame" /></td>
<td><img src="image2.png" alt="Vectorscope" /></td>
<td>Colors are within legal broadcast limits. Note that the dots for each color in the test pattern are centered in the appropriate target.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Frame" /></td>
<td><img src="image4.png" alt="Vectorscope" /></td>
<td>The image has too much blue. Note that the display is distributed toward the blue portion of the vectorscope.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Frame" /></td>
<td><img src="image6.png" alt="Vectorscope" /></td>
<td>The red in the boat cover is out of range. Note that the display extends beyond the red target.</td>
</tr>
</tbody>
</table>

5. Hover over a portion of the monitor to display the chroma value at the pointer position:

![The Video Waveform Monitor](image7.png)

The Video Waveform Monitor

The waveform monitor in the Video Scopes window allows you to monitor the luma values (brightness or Y component) of your video signal. The monitor plots luma values on the vertical axis and the width of the current frame on the horizontal axis.

For more information, see “Monitoring Video with Scopes” on page 473.

💡 If you want to include chroma (color or C component) information in the waveform monitor, choose Composite from the drop-down list at the top of the monitor window. When you choose Luminance, chroma information is omitted.

1. From the View menu, choose Video Scopes to toggle the display of the Video Scopes window.

2. Choose Waveform from the drop-down list.

3. Position the cursor in the frame you want to analyze. If the Update Scopes While Playing button is selected, you can monitor the waveform during playback.
4. The waveform monitor displays the luma values of the video signal:

<table>
<thead>
<tr>
<th>Frame</th>
<th>Waveform</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td><img src="waveform1.png" alt="Waveform" /></td>
<td>The dark left half of the frame is displayed on the left of the waveform, and the light right half is displayed on the right.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td><img src="waveform2.png" alt="Waveform" /></td>
<td>Most luma values are concentrated toward the top of the monitor, with some values exceeding the recommended peak of 110. The resulting image appears washed out.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Image" /></td>
<td><img src="waveform3.png" alt="Waveform" /></td>
<td>Most luma values are concentrated toward the bottom of the monitor. The resulting image appears too dark.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Image" /></td>
<td><img src="waveform4.png" alt="Waveform" /></td>
<td>Luma values are evenly distributed in the monitor. The resulting image appears more balanced.</td>
</tr>
</tbody>
</table>

5. Hover over a portion of the monitor to display the luma value at the pointer position:

![Histogram Monitor](histogram_monitor.png)

The Histogram Monitor

The histogram monitor in the Video Scopes window allows you to monitor color levels and contrast of your video. Use the histogram before rendering your project to find and correct out-of-range values that could cause problems on the destination playback device.

The bar graph plots the number of pixels that exist for each color intensity. For example, when using the Blue setting, the vertical axis represents the number of pixels, and the horizontal axis represents the RGB color range from 0,0,0 to 0,0,255.

💡 To get acquainted with the histogram, use an external monitor to preview your video and watch the video output and histogram as you use plug-ins to modify the colors.

For more information, see “Using an External Video Monitor” on page 466.
1. From the View menu, choose Video Scopes to toggle the display of the Video Scopes window.

2. Choose Histogram from the drop-down list.

3. Choose a histogram type from the menu:

<table>
<thead>
<tr>
<th>Histogram</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Luminance</td>
<td>Charts the luminance or brightness of colors in your video.</td>
</tr>
<tr>
<td>Red</td>
<td>Charts the red tones in your video.</td>
</tr>
<tr>
<td>Green</td>
<td>Charts the green tones in your video.</td>
</tr>
<tr>
<td>Blue</td>
<td>Charts the blue tones in your video.</td>
</tr>
<tr>
<td>Alpha</td>
<td>Charts the alpha channel (transparency) in your video.</td>
</tr>
<tr>
<td>Luminance/R/G/B</td>
<td>Stacks luminance and RGB charts.</td>
</tr>
<tr>
<td>Lightness/a/b</td>
<td>Stacks lightness and a/b color charts, allowing you to analyze your video in the Lab (L* a* b* or L*, a*, b*) color space. This view is especially useful with the LAB Adjust video plug-in.</td>
</tr>
</tbody>
</table>

4. Position the cursor in the frame you want to analyze. If the Update Scopes While Playing button is selected, you can monitor your video during playback.
5. Use the histogram to evaluate the colors in your video. The **Mean** value indicates the average intensity of all pixels in the graph, and the **Standard Deviation** value indicates the average percentage by which pixels in the graph vary from the **Mean** value.

<table>
<thead>
<tr>
<th>Histogram</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Histogram Image" /></td>
<td>Underexposed — pixels are concentrated on the left side of the graph, and the resulting image will appear unnaturally dark.</td>
</tr>
<tr>
<td><img src="image2" alt="Histogram Image" /></td>
<td>Banded — there are sharp changes between the shades of the selected color. The resulting image will appear to have sharp transitions between colors instead of smooth gradients.</td>
</tr>
<tr>
<td><img src="image3" alt="Histogram Image" /></td>
<td>High contrast — there are high concentrations of pixels in the darkest and lightest shades of the selected color with few pixels in the midtones.</td>
</tr>
<tr>
<td><img src="image4" alt="Histogram Image" /></td>
<td>Low contrast — most pixels are concentrated in a limited range of the selected color. The resulting image will appear faded.</td>
</tr>
<tr>
<td><img src="image5" alt="Histogram Image" /></td>
<td>Overexposed or clipped — the lightest shades of the selected color exist in the video, and the resulting image will appear unnaturally bright and washed out.</td>
</tr>
</tbody>
</table>
The RGB Parade Monitor

The RGB parade monitor in the Video Scopes window displays waveforms for the red, green, and blue components of your video signal. The monitor plots RGB values from 0-255.

The parade monitor helps you determine whether the individual RGB components of your video signal are within limits and whether the total video signal is clipping.

For more information, see "Monitoring Video with Scopes" on page 473.

1. From the View menu, choose Video Scopes to toggle the display of the Video Scopes window.
2. Choose RGB Parade from the drop-down list.
3. Position the cursor in the frame you want to analyze. If the Update Scopes While Playing button is selected, you can monitor your video during playback.
4. The waveform monitor displays the RGB values of the video signal. Hover over the monitor to display the RGB value at the pointer position:

---

### Histogram

<table>
<thead>
<tr>
<th>Histogram</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Histogram" /></td>
<td>Balanced — the graph is fairly well centered within the range of the selected color, with few sharp transitions between shades.</td>
</tr>
</tbody>
</table>
Video Scope Settings

Click the Settings button in the Video Scopes window to set your display options. These options adjust the display of data in the Video Scopes window and have no effect on your data.

Toggle 7.5 IRE setup

If your video hardware will add a 7.5 IRE setup, you can configure the Video Scopes window so the display will be consistent with an external scope connected to a device that adds 7.5 IRE setup.

NTSC video in the United States adds 7.5 IRE setup to convert black to 7.5 IRE. Consumer video hardware typically does not add 7.5 IRE setup, and most professional hardware allows you to turn 7.5 IRE setup on or off. PAL video and NTSC video in Japan do not add setup.

Refer to your video hardware documentation to determine whether your hardware adds 7.5 IRE setup.

1. Click the Settings button in the Video Scopes window.
2. Select the 7.5 IRE Setup check box in the Video Scopes Settings dialog.
   Black will be displayed as 7.5 in the waveform monitor. If your video hardware does not add 7.5 setup, clear the check box.

Toggle Studio RGB display

RGB values on your computer can range from 0 to 255. Studio RGB values range from 16 to 235. If you want to limit the display of the Video Scopes window to studio RGB standards, perform the following steps:

1. Click the Settings button in the Video Scopes window.
2. Select the Studio RGB (16 to 235) check box in the Video Scopes Settings dialog.

Whether you need to use the Studio RGB (16 to 235) setting depends on the DV codec you will use to render your video before printing to tape. Suggested settings follow. Refer to the codec’s documentation to determine whether the Studio RGB (16 to 235) check box should be selected.

<table>
<thead>
<tr>
<th>Codec</th>
<th>Studio RGB Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sony Creative Software Inc. DV</td>
<td>On</td>
</tr>
<tr>
<td>Microsoft DV</td>
<td>Off</td>
</tr>
<tr>
<td>Matrox DV</td>
<td>Off</td>
</tr>
<tr>
<td>MainConcept DV</td>
<td>Off</td>
</tr>
<tr>
<td>Canopus</td>
<td>On</td>
</tr>
<tr>
<td>Apple QuickTime DV</td>
<td>Off</td>
</tr>
</tbody>
</table>

You can render using a third-party DV codec by choosing a specific codec from the Video format drop-down list on the Video tab of the Custom Template dialog.

For more information, see “Custom Rendering Templates” on page 518.
Chapter 26

Timecode Synchronization

Vegas Pro can generate MIDI timecode and MIDI clock or be triggered from MIDI timecode. These features allow you to synchronize your Vegas Pro project with other audio applications and external audio hardware.

Generate MIDI Timecode

From the Options menu, choose **Timecode**, and choose **Generate MIDI Timecode** from the submenu if you want to generate MIDI timecode (MTC) when you click **Play**.

MIDI timecode (MTC) is a standard timecode that most applications and some hardware devices will use to synchronize themselves.

Generating MIDI timecode

1. Specify a MIDI **Output device** to which you will send the timecode and a **Frame rate** for the timecode. These options can be found on the Sync page of the Preferences dialog. For more information, see "**Preferences - Sync Tab**" on page 600.

2. From the Options menu, choose **Timecode**, and choose **Generate MIDI Timecode** from the submenu.

   Vegas Pro will generate MTC starting wherever you click **Play**.

Viewing outgoing timecode

To view the outgoing timecode, right-click the Time Display and choose **MIDI Timecode Out** from the shortcut menu. The text will now display the outgoing MTC time.
Generate MIDI Clock

From the Options menu, choose Timecode, and choose Generate MIDI Clock from the submenu if you want to generate MIDI clock when you click Play▷.

MIDI clock differs from MIDI timecode in that it contains tempo as well as positional information. MIDI clock is essentially measured in ticks from the beginning of the project. MIDI clock sends 24 ticks per quarter note, and the tick length is dependent on the Measures and Beats settings on the Ruler tab of the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.

Generating MIDI clock

1. Specify a MIDI Output device to which you will send the clock. This option can be found on the Sync page of the Preferences dialog. For more information, see “Preferences - Sync Tab” on page 600.

2. From the Options menu, choose Timecode, and choose Generate MIDI Clock from the submenu. Vegas Pro will generate MIDI clock when you click Play▷.

Viewing outgoing MIDI clock

To view the outgoing clock, right-click the Time Display and choose MIDI Clock Out from the shortcut menu. The text will now display the outgoing MIDI clock time.

Trigger from MIDI Timecode

From the Options menu, choose Timecode, and then choose Trigger from MIDI Timecode from the submenu if you want to initiate Vegas Pro playback by receiving timecode from another device.

To update the ruler, right-click the ruler and choose Ruler Offset or edit the Ruler start time setting on the Ruler tab of the Project Properties dialog.

Triggering playback from MIDI timecode

1. Connect a word clock signal between your computer and triggering device to lock synchronization.
2. Configure your trigger device to send MIDI timecode (MTC) to your computer.

3. Configure Vegas Pro to receive MTC:
   a. From the Options menu, choose Preferences and select the Sync tab.
   b. From the Input device drop-down list, choose the port from which you will receive MTC.
   c. From the Frame rate drop-down list, choose the frame rate that your trigger device will use to send MTC to Vegas Pro.
   d. From the Options menu, choose Timecode, and choose Trigger from MIDI Timecode from the submenu.

   When an incoming MTC signal is received, playback will begin from the position indicated by the timecode. If Vegas Pro software is not receiving MTC, you can play and edit normally.

**Viewing incoming timecode**

To view the incoming timecode, right-click the Time Display and choose MIDI Timecode In from the shortcut menu. The text will now display the incoming MTC time.

This display will also show status and error information. If Trigger from MIDI Timecode is enabled but no MTC is detected, the display will show Listening... If the wrong frame rate of MTC is being detected the display will show Wrong format.
Burning Discs

You can create several types of discs to archive and distribute your project:

- **Track-at-once (TAO) CDs** can be burned in multiple sessions over a period of time. Before you can use a TAO disc in an audio CD player, however, you must close the session. TAO CDs are convenient for sharing your projects and testing your mix, but are generally not acceptable as masters for duplication.

- **Disc-at-once (DAO or Red Book) CDs** are burned in a single session. Use DAO burning when creating a master disc for replication.

- **Blu-ray Discs** can be played in a Blu-ray Disc player or on a computer with a Blu-ray Disc drive.

- **DVDs** can be played in a DVD player or on a computer with a DVD drive.

**Track-at-One (TAO) CD Burning**

From the Tools menu, choose **Burn Disc**, and choose **Track-at-One Audio CD** from the submenu to save your project as a track on an audio CD. Before you can use a TAO disc in an audio CD player, however, you must close the session.

**Notes:**

- Track-at-one CDs contain two-second pauses between tracks. If you want to burn a CD with no pause time, burn a disc-at-once CD. For more information, see "Disc-at-One (DAO or Red Book) CD Burning" on page 486.

- The entire project is written to a CD track. If your project has events on muted tracks that extend beyond the end of the audible material, the muted events burn as silence at the end of your CD track. To burn only a portion of a project, create a loop region and select the **Burn loop region only** check box.

1. From the Tools menu, choose **Burn Disc**, and choose **Track-at-One Audio CD** from the submenu. The Burn Track-at-One Audio CD dialog displays the length of the current file and the amount of time remaining on the disc in your CD recorder.
2. Choose a setting from the Action drop-down list:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burn audio</td>
<td>Begins recording audio to your CD when you click the Start button. You will need to close the disc before it can be played in an audio CD player.</td>
</tr>
<tr>
<td>Test, then burn audio</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. Recording begins after the test if it is successful.</td>
</tr>
<tr>
<td>Test only</td>
<td>Performs a test to determine whether your files can be written to the CD without encountering buffer underruns. No audio is recorded to the CD.</td>
</tr>
<tr>
<td>Close disc</td>
<td>Closes your disc without adding any audio when you click the Start button. Closing a disc allows your files to be played on an audio CD player.</td>
</tr>
<tr>
<td>Erase RW disc</td>
<td>If you’re using a rewritable CD, the disc will be erased when you click the Start button.</td>
</tr>
</tbody>
</table>

3. Select your burning options:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Buffer underrun protection</td>
<td>Select this check box if your CD recorder supports buffer underrun protection. Buffer underrun protection allows a CD recorder to stop and resume burning.</td>
</tr>
<tr>
<td>Erase RW disc before burning</td>
<td>If you’re using a rewritable CD, select this check box to erase the CD before you begin burning.</td>
</tr>
<tr>
<td>Close disc when done burning</td>
<td>Select this check box to close the CD after burning. Closing a disc allows your files to be played on an audio CD player.</td>
</tr>
<tr>
<td>Eject disc when done</td>
<td>Select this check box to eject the CD automatically when burning has completed.</td>
</tr>
<tr>
<td>Burn selection only</td>
<td>Select this check box to burn only the audio within the loop region.</td>
</tr>
</tbody>
</table>

4. From the Drive drop-down list, choose the CD drive that you want to use to burn your CD.

5. From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed; decrease the setting if you have difficulty burning.

6. Click the Start button.

   ! Clicking the Cancel button after the disc-writing process has begun will render your disc unusable (though it will still make a fine coaster for your favorite beverage).

**Disc-at-Once (DAO or Red Book) CD Burning**

From the Tools menu, choose Burn Disc, and choose Disc-at-Once Audio CD from the submenu to burn a disc-at-once CD using the current CD layout.

Use DAO CDs when you need to create a master disc for mass replication.
Right-click the ruler and choose **Audio CD Time** from the shortcut menu to help you arrange your project. The ruler will display hh:mm:ss:ff (hours:minutes:seconds:frames), and the Time Display window will display tt+mm:ss:ff (track number +/- minutes:seconds:frames). Audio CD time uses a frame rate of 75 fps.

If your first track region begins before 00:00:02:00, a timeline offset is automatically added so the first track begins at exactly two seconds.

From the Options menu, choose **Quantize to Frames** to turn off frame quantization before creating a CD layout. For more information, see “**Quantize to Frames**” on page 140.

**Creating a new CD layout**

1. From the File menu, choose **New** to create a new project.
2. From the File menu, choose **Import** to add the files that you want to use to the Project Media list.
3. Use the Project Media window to sort your media:
   - Click the **Views** button and choose **Detailed** from the menu.
   - Enter track numbers in the **Comment** field to assign a track order.
   - Click the **Comment** column header to sort the comments in ascending order.
   - In the Project Media window, select your tracks, right-click the selection, and choose **Add as CD Track** from the shortcut menu.

   When you add CD tracks from the Project Media window, tracks are inserted starting at the cursor position, and the necessary silence is added between tracks. Each track is marked on the CD layout bar and is assigned a name based on the media file name.

   If necessary, you can edit the CD track list information by dragging the track and index markers or by using the **Audio CD Track List** setting in the Edit Details window.

   CD track numbering is based on the **First track number on disc** setting on the Audio CD tab in the Project Properties dialog. For more information, see “**Setting Project Properties**” on page 53.

**Adding CD layout regions and markers to an existing Vegas Pro project**

1. Arrange your audio files on the timeline.
2. Position the cursor and choose **Time** from the Insert menu to insert two seconds before each track.

   If you want to create a live CD with no silence between tracks, insert silence only before the first track.
3. On the timeline, select the length of the track and choose **Audio CD Track Region** from the Insert menu (or press N) to add track regions. A Red Book CD can contain up to 99 tracks.

   CD track numbering is based on the **First track number on disc** setting on the Audio CD tab in the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.

   Double-click a region tag to select the duration of the track.

4. If you want to add index markers, position the cursor and choose **Audio CD Track Index** from the Insert menu (or press Shift+N).

   You can use indices to subdivide a track. For example, a track could contain an orchestral composition, and index markers could allow navigation to each of the movements. Each track on a Red Book CD can contain up to 99 index markers.

### Creating tracks automatically using events on the timeline

From the Tools menu, choose **Lay Out Audio CD from Events** to automatically create a CD layout for a disc-at-once audio CD. The CD layout bar is displayed and track regions are added.

   If multiple events are touching, they will be treated as a single track.

### Inserting hidden or bonus tracks

#### Adding a hidden track at the beginning of a CD

If your CD recorder supports it, you can add a hidden track by adding a track in the space before Track 1. When the CD is inserted in an audio CD player, it will automatically start at Track 1, but the user can find the hidden track by rewinding past the beginning of the first track.

   Most CD recorders require that the space before Track 1 be exactly two seconds, which eliminates the possibility of hiding tracks at the beginning of a CD. Check your CD recorder’s documentation for specific information about your drive.
Adding a bonus track at the end of a CD

You can hide a track at the end of a CD by adding silence at the end of the last track and adding the new track after the silence. Drag the final region tag to the new end of the CD.

Because both events are marked by a single CD layout entry, they will be treated as one track by an audio CD player.

Viewing and editing the audio CD track list

The track list is the chronological reference that the CD-R device uses when writing a CD. This list contains information about tracks and indices. A track list is automatically generated when you add tracks to your CD project using any of the methods described in this topic.

Viewing the audio CD track list

1. From the View menu, choose Edit Details to display the Edit Details window.
2. From the Show drop-down list, choose Audio CD Track List.

The list displays information for each of the tracks and indices in your CD layout.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Track</td>
<td>Displays the number of the track as it will appear on the CD.</td>
</tr>
<tr>
<td>Index</td>
<td>Displays the index value within the track. For example, if a track had two indices, they would appear as 2 and 3 (the start of the track is always Index 1).</td>
</tr>
<tr>
<td>Position</td>
<td>Displays the timeline position of the beginning of the track.</td>
</tr>
<tr>
<td>End</td>
<td>Displays the timeline position of the end of the track.</td>
</tr>
<tr>
<td>Length</td>
<td>Displays the length of the track (including the two-second pause between tracks).</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>Name</td>
<td>Enter a name that will be used to identify the track in the timeline.</td>
</tr>
</tbody>
</table>
| Prot | Select the check box to add a flag to the Q subcode to prevent digital copying of your CD.  
In order to use copy protection, the CD player must support the copy-protection flag. |
| Emph | Select the check box to add a pre-emphasis flag to the Q subcode.  
Pre-emphasis is a simple noise-reduction process that is implemented by a CD player. Emphasis involves boosting high frequencies during CD writing and cutting those frequencies during playback. The emphasis process reduces high-frequency noise without disrupting the natural frequency of the source material.  
Vegas Pro does not impart the pre-emphasis boost on a track; it can only set the flag. In order for pre-emphasis to occur, the CD recorder and player must support the flag. Check your CD drive documentation to determine whether your drive supports pre-emphasis flags. |
| ISRC | Enter the ISRC (International Standard Recording Code) that will be used to identify your disc.  
For more information about ISRC codes, see [http://www.ifpi.org/content/section_resources/isrc.html](http://www.ifpi.org/content/section_resources/isrc.html). |

**Editing the list**

Double-click an entry in the list to edit it. As you edit the fields, the track and indices in the timeline are updated.

**Copying the list**

Click the box in the top-left corner of the Edit Details window to select all rows in the list, and press Ctrl+C to copy them to the clipboard. You can then paste the list into a document to create a PQ sheet for a CD replicator.

**Importing a CD Architect version 4 project**

You can also work with your existing CD Architect (.cdp) version 4 projects. For more information about opening a CD Architect project, see “Opening a Project or Media File” on page 62.

**Burning your disc**

After arranging your media on the timeline and adding CD layout regions and markers, you’re ready to burn.
1. From the Tools menu, choose **Burn Disc**, and choose **Disc-at-Once Audio CD** from the submenu. The Burn Disc-at-Once Audio CD dialog is displayed.

2. From the **Drive** drop-down list, choose the CD drive that you want to use to burn your CD.

3. From the **Speed** drop-down list, choose the speed at which you want to burn. **Max** will use your drive's fastest possible speed; decrease the setting to prevent the possibility of buffer underruns.

4. Select the **Buffer underrun protection** check box if your CD recorder supports buffer underrun protection. Buffer underrun protection allows a CD recorder to stop and resume burning.

   ! Buffer underrun protection can create a disc that can be played in CD players but may contain a bit error where burning stopped and restarted. Consider clearing this check box when creating a premaster disc.

5. Choose a radio button in the **Burn mode** box:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burn CDs</td>
<td>Begins recording audio to your CD immediately.</td>
</tr>
<tr>
<td>Test first, then burn CDs</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. No audio is recorded to the CD during the test, and recording begins after the test if it is successful.</td>
</tr>
<tr>
<td>Test only (do not burn CDs)</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. No audio is recorded to the CD.</td>
</tr>
</tbody>
</table>

6. Select the **Render temporary image before burning** check box if you want to render your CD project to a temporary file before recording. Prerendering can prevent buffer underruns if you have a complex project that cannot be rendered and burned in real time.

   The rendered temporary file will remain until you modify your project or exit the application. If an image file exists when you open the Burn Disc-at-Once Audio CD dialog, the check box is displayed as **Use existing rendered temporary image**.

7. Select the **Automatically erase rewritable discs** check box if you’re burning to rewritable media and want to erase the disc before burning.

8. Select the **Eject when done** check box if you want to eject the CD automatically when burning has completed.

9. Click **OK** to start burning.

### Creating a Blu-ray Disc

From the Tools menu, choose **Burn Disc** and choose **Blu-ray Disc** from the submenu to render your project and burn it to a Blu-ray Disc. Stereoscopic 3D projects can be rendered to a Blu-ray 3D Disc image file (.iso) for commercial BD-ROM preparation testing.

The rendered project can be played in a Blu-ray Disc player or on any computer with a Blu-ray Disc drive. Vegas Pro burns Blu-ray BDMV format to BD-R and BD-RE recordable media.
Tips:

- A 25 GB single-layer BD recordable disc can store approximately 3 hours, 42 minutes of AVC video (15 Mbps) or 2 hours, 15 minutes of MPEG-2 video (25 Mbps).
- A 50 GB dual-layer BD recordable disc can store approximately 7 hours, 25 minutes of AVC video (15 Mbps) or 4 hours, 31 minutes of MPEG-2 video (25 Mbps).
- You can store large amounts of standard-definition MPEG-2 video on a BD disc.
- You can create your own rendering templates if you need to adjust the bit rates. For more information, see “Custom Rendering Templates” on page 518.

1. From the Tools menu, choose Burn Disc and choose Blu-ray Disc from the submenu. The Burn Blu-ray Disc dialog is displayed.

2. Select a radio button to choose what you want to do:
   - Render image and burn: renders your current project as a Blu-ray Disc compliant file and burns it to disc.
   - Render image only: renders your current project as a Blu-ray Disc compliant file that you can burn at a later time.
   - Burn existing image file: burns an already-rendered file to Blu-ray Disc.

3. If you selected the Render image and burn or Render image only radio button, choose your rendering settings:

   For more information about the media settings required to create compliant media files, see “Media File Settings for Blu-ray Disc Projects” on page 515.

   a. Choose a setting from the Video format drop-down list to indicate whether you want to burn AVC/MVC or MPEG-2 video.

   b. Choose a setting from the Video template drop-down list to specify the parameters that should be used for rendering your video stream.

   Video for Blu-ray Discs can use MPEG-2 or AVC encoding. 3D Blu-ray Disc image files use MVC encoding:
   - The Vegas Pro Blu-ray MPEG-2 video templates have an average bit rate of 25 Mbps.
   - The Vegas Pro Blu-ray AVC video templates have an average bit rate of 15 Mbps.
   - The Vegas Pro Blu-ray MVC video templates for stereoscopic 3D projects have an average bit rate of 10 Mbps.

4. Choose a setting from the Audio format drop-down list to indicate whether you want to burn AC-3 or Wave64 (PCM) audio.
5. Choose a setting from the Audio template drop-down list to specify the parameters that should be used for rendering your audio stream.

AC-3 audio for Blu-ray Disc uses Dolby Digital 2.0- or 5.1-channel encoding at 192 Kbps or 448 Kbps respectively.

Wave64 (PCM) audio for Blu-ray Disc can use any of the following formats:

- 48 kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)
- 96 kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)

6. Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the disc.

7. Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

For more information, see “Creating Rotated Projects” on page 65.

8. Select the Insert chapter points at markers check box if you want to use markers from the timeline as chapter points in your rendered file.

9. Select the Stretch video to fill output frame check box if you want to reformat your video so it fills the output frame size listed in the Description box. When the check box is cleared, the current aspect ratio is maintained, and black borders are added to fill the extra frame area (letterbox). This option is useful when the desired output format does not match the frame aspect ratio of your project.

10. If you selected the Render image and burn or Render image only radio button, the File path box displays the folder and file that will be used to render your project.

If you selected the Burn existing image file radio button, type the path to the file you want to burn in the File path box (or click the Browse button to locate the file).

11. Select recording options for your Blu-ray Disc drive:

   a. Choose a drive from the Burn drive drop-down list to specify the drive you want to use.

   b. From the Burn speed drop-down list, choose the speed at which you want to record. Max will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.

   c. Select the Eject when done check box if you want to eject the disc automatically when burning has completed.

12. Click OK to start rendering your image file and burning your disc.
Creating a DVD from the Timeline

From the Tools menu, choose **Burn Disc**, and then choose **DVD** from the submenu to render your project and burn it to a DVD.

The rendered project can be played in a DVD player or on any computer with a DVD drive.

1. From the Tools menu, choose **Burn Disc**, and then choose **DVD** from the submenu to display the Burn DVD dialog.

2. Choose a setting from the **Video format** drop-down list to specify the parameters that should be used for rendering your video stream.

   The **Audio format** box displays the parameters that should be used for rendering your audio stream.

3. Select recording options for your DVD burner:
   a. Choose a drive from the **Burn drive** drop-down list to specify the drive you want to use.
   b. From the **Burn speed** drop-down list, choose the speed at which you want to record. **Max** will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
   c. Select the **Eject when done** check box if you want to eject the disc automatically when burning has completed.

4. Click **OK** to start rendering your image file and burning your disc.
Chapter 28

Printing Video to Tape

Vegas Pro provides two methods for printing your final movie to tape: you can print to tape directly from the Vegas Pro timeline, or you can use Sony Video capture to print an existing rendered file to DV tape.

Printing Video to Tape from the Timeline

From the Tools menu, choose Print Video to Tape to print your project to a camera or deck.

Important:

- Prerendered files can require significant drive space. On the Video tab of the Project Properties dialog, select a Prerendered files folder on an a/v-capable drive with ample free space. DV requires approximately 228 MB per minute.

- HDMI print to tape is supported on the Blackmagic Design DeckLink HD Extreme/Intensity Pro/HD Extreme 3D, AJA Io Express, and AJA KONA LHi cards. Please note that AJA XENA cards are now branded as KONA cards: http://www.aja.com/products/kona/transition.php.

- For the latest information about supported hardware, please see our Web site: http://www.sonycreativesoftware.com/vegaspro/io#sdi.

Printing to a DV device

1. If you want to print only a portion of your project, create a time selection that includes the section of your project.

2. From the Tools menu, choose Print Video to Tape. The Device Setup dialog is displayed.

3. Use the Device Setup dialog to configure your camera or deck:

   a. From the Device type drop-down list, choose OHCI-Compliant IEEE 1394/DV.

   b. From the Video drop-down list, choose the setting that matches your destination format.
You’ll need to choose a rendering template that inserts pulldown fields to create a standard DV file if your project properties are set to 24p or if you selected the Allow pulldown removal when opening 24p DV check box on the General tab of the Preferences dialog. Use the NTSC DV 24p (inserting 2-3-3-2 pulldown) template if you intend to bring the file back into the timeline as source material. For more information, see “Preferences - General Tab” on page 566.

If you cleared the Allow pulldown removal when opening 24p DV check box before adding your media and your project properties are not set to 24p, your 24p video is read as 29.97 fps interlaced video (60i), so you can choose whichever NTSC DV or PAL DV template suits your project requirements.

c. From the Audio drop-down list, choose the setting that matches your destination format.

d. If necessary, drag the Record engage delay control to specify the number of frames it takes your camera or deck to switch from Record Pause to Record mode. If you’re missing frames from the beginning of your file after printing to tape, increase the setting. If you see duplicated frames at the beginning of your video, decrease the setting.

e. Click the Next button. The Render Settings dialog is displayed.

4. Use the Render Settings dialog to choose the format you want to use to print your video to tape.

a. Select the Enable multichannel mapping check box if you’re working with multichannel source files and need to specify which channels to use in the stereo file when printing to tape. Click the Channels button to choose which channels you want to render.

For example, if your video source contained 6-channel audio, you could route each channel’s track to a separate bus. Then, when printing to tape, you could click the Channels button and choose which bus should be printed to tape.

For more information, see “Rendering Multichannel Audio Files” on page 510.

Multichannel audio is not supported when printing to a DV device.

b. Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

For more information, see “Creating Rotated Projects” on page 65.

c. Select the Render loop region only check box if you want to print only the portion of your project that you selected in step 1.
d. Select the Prerender audio to proxy file check box if you want to prerender the audio portion of your project before printing to tape.

The Prerendered files folder box displays the path to the folder where prerendered files are saved. Video files are saved to this folder so that you don’t need to rerender the project every time you view it.

If you want to change the location of the folder, click the Browse button and choose a new location. Changing the setting here will update the setting on the Video tab of the Project Properties dialog.

e. Click Next. The Leader and Trailer dialog is displayed.

5. Use the Leader and Trailer dialog to set up the data that will be printed before and after your project:

a. Select the Add test pattern leader check box if you want to print a test pattern before your video.

b. From the Test pattern style drop-down list, choose a test pattern type and video format.

c. Type a value in the Duration box to determine the length of the test pattern.

d. Select the Play 1 kHz tone with test pattern check box to add an audio test tone that will play along with the test pattern.

e. Select the Add black leader check box and type a value in the Duration box if you want to print black frames before your video.

f. Select the Add black trailer check box and type a value in the Duration box if you want to print black frames after your video.

g. Click Next. The Device Control dialog is displayed.

6. Use the Device Control dialog to indicate whether Vegas Pro will have control of your DV recorder and how you want to print to tape:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manual</td>
<td>Select this radio button if the application is unable to obtain device control of your deck. You will need to cue the tape and press the Record button on your deck before recording.</td>
</tr>
<tr>
<td>Crash Recording</td>
<td>Select this radio button if the application can perform basic device control of your deck. You will need to cue the tape to the location where you want to begin printing. The device's timecode location is displayed in the Device timecode box. When you click Finish, recording will begin automatically and will stop after reaching the end of the selection or project.</td>
</tr>
</tbody>
</table>
Setting | Description
--- | ---
Auto Edit | Select this radio button if your deck supports Auto Edit/Insert Edit mode.

⚠️ When using Auto Edit mode, use a striped tape to ensure continuous timecode over the portion of the tape where you plan to record.

a. Select the **Preview only** check box if you want to preview your print-to-tape operation without engaging the deck’s record head.

Use **Preview only** mode to double-check and adjust your **Start printing at** timecode setting as needed.

b. The **Start printing at** box displays the current device timecode location. You can cue the tape or type a value to indicate where you want to begin recording. The **End at** box displays the frame where recording will end (much like punch-in audio recording).

c. When you click **Next**, the Select Channels page is displayed.

d. On the Select Channels page, select a radio button to choose which channels you want to print to tape:

- **Write all rendered channels**: select this radio button to print video and all audio channels to tape
- **Write only selected channels**: select this radio button if you want to choose which channels you want to print to tape. Select the check box for each channel you want to print.

7. Click **Finish**. If you have not already prerendered, portions of your project that cannot be rendered and printed to tape in real time will be selectively prerendered. For more information, see “**Selectively Prerender Video**” on page 470.

- If you’re using **Manual** mode, a dialog will be displayed after rendering is finished. You can specify a delay time in the **Delay playback countdown timer** box and select the **Beep each second during countdown** check box if you want to count down before sending video to your device.

- If you’re using **Crash recording** mode, your DV recorder will start and begin recording after rendering is finished.

- If you’re using **Auto Edit** mode, recording will begin and end automatically at the specified timecode positions.
Printing to a tape deck connected to an SDI card

1. If you want to print only a portion of your project, create a time selection that includes the section of your project.

2. From the Tools menu, choose Print Video to Tape. The Device Setup dialog is displayed.

3. Use the Device Setup dialog to configure your camera or deck:
   a. From the Device type drop-down list, choose AJA Video Device or Blackmagic Design DeckLink.
   b. From the Output drop-down list, choose SDI or HDMI (if your devices supports HDMI output).
   c. From the Video drop-down list, choose the setting that matches your destination format.

   You'll need to choose a rendering template that inserts pulldown fields to create a standard interlaced file if your project properties are set to 24p or if you selected the Allow pulldown removal when opening 24p DV check box on the General tab of the Preferences dialog. For more information, see "Preferences - General Tab" on page 566.

   If you cleared the Allow pulldown removal when opening 24p DV check box before adding your media and your project properties are not set to 24p, your 24p video is read as 29.97 fps interlaced video (60i), so you can choose whichever template suits your project requirements.

   d. From the Audio drop-down list, choose the setting that matches your destination format.

   e. Select the Use progressive segmented frame (psf) video formats check box if your project properties are set to a progressive-scan format and you want to preview on a device that stores and transfers progressive-scan frames by dividing fields (AJA SDI cards only).

   f. Select the Use 10-bit encoding check box if you want to print 10-bit source material for increased color resolution. Source material with gradients in the background can benefit from 10-bit encoding.

   When you use 10-bit video in your project, choose 32-bit floating point (video levels) from the Pixel Format setting on the Video tab of the Project Properties dialog. For more information, see "Setting Project Properties" on page 53.

   g. If necessary, use the Record Engage Delay control to specify the number of frames it takes your camera or deck to switch from Record Pause to Record mode. If you're missing frames from the beginning of your file after printing to tape, increase the setting. If you see duplicated frames at the beginning of your video, decrease the setting.
h. Choose a setting from the Genlock drop-down list if you want to synchronize your video output with a reference signal (AJA SDI cards only).

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video In</td>
<td>Synchronizes to the SDI input when SDI is selected in the Output drop-down list or synchronizes to the HDMI output when HDMI is selected in the Output drop-down list.</td>
</tr>
<tr>
<td>Ref In</td>
<td>Synchronizes to an external reference input signal.</td>
</tr>
<tr>
<td>Free Run</td>
<td>Ignores all input signals and uses internal timing.</td>
</tr>
</tbody>
</table>

i. Click the Next button. The Render Settings dialog is displayed.

4. Use the Render Settings dialog to choose the format you want to use to print your video to tape.

   a. Select the Enable multichannel mapping check box if you want to render a file with multiple audio channels.

      For more information about rendering multichannel audio and setting up multichannel mapping, see "Rendering Multichannel Audio Files" on page 510.

   b. Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

      When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

      For more information, see “Creating Rotated Projects” on page 65.

   c. Select the Render loop region only check box if you want to print only the portion of your project that you selected in step 1.

   d. Select the Prerender audio to proxy file check box if you want to prerender the audio portion of your project before printing to tape.

      The Prerendered files folder box displays the path to the folder where prerendered files are saved. Video files are saved to this folder so that you don’t need to rerender the project every time you view it.

      If you want to change the location of the folder, click the Browse button and choose a new location. Changing the setting here will update the setting on the Video tab of the Project Properties dialog.

   e. Click Next. The Leader and Trailer dialog is displayed.
5. Use the Leader and Trailer dialog to set up the data that will be printed before and after your project:

   a. Select the **Add test pattern leader** check box if you want to print a test pattern before your video.

   b. From the **Test pattern style** drop-down list, choose a test pattern type and video format.

   c. Type a value in the **Duration** box to determine the length of the test pattern.

   d. Select the **Play 1 kHz tone with test pattern** check box to add an audio test tone that will play along with the test pattern.

   e. Select the **Add black leader** check box and type a value in the **Duration** box if you want to print black frames before your video.

   f. Select the **Add black trailer** check box and type a value in the **Duration** box if you want to print black frames after your video.

   g. Click **Next**. The Device Control dialog is displayed.
6. Use the Device Control dialog to indicate whether Vegas Pro will have control of your deck:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manual</td>
<td>Select this radio button if the application is unable to obtain device control of your deck. You will need to cue the tape and press the Record button on your deck before recording.</td>
</tr>
<tr>
<td>Crash Recording</td>
<td>Select this radio button if the application can perform basic device control of your deck. You will need to cue the tape to the location where you want to begin printing. The device's timecode location is displayed in the Device timecode box. When you click Finish, recording will begin automatically and will stop after reaching the end of the selection or project.</td>
</tr>
<tr>
<td>Auto Edit</td>
<td>Select this radio button if your deck supports Auto Edit/Insert Edit mode. When using Auto Edit mode, use a striped tape to ensure continuous timecode over the portion of the tape where you plan to record.</td>
</tr>
<tr>
<td></td>
<td>a. Select the Preview only check box if you want to preview your print-to-tape operation without engaging the deck’s record head. Use Preview only mode to double-check and adjust your Start printing at timecode setting as needed.</td>
</tr>
<tr>
<td></td>
<td>b. The Start printing at box displays the current device timecode location. You can cue the tape or type a value to indicate where you want to begin recording. The End at box displays the frame where recording will end (much like punch-in audio recording).</td>
</tr>
<tr>
<td></td>
<td>c. When you click Next, the Select Channels page is displayed.</td>
</tr>
<tr>
<td></td>
<td>d. On the Select Channels page, select a radio button to choose which channels you want to print to tape:</td>
</tr>
<tr>
<td></td>
<td>■ Write all rendered channels: select this radio button to print video and all audio channels to tape</td>
</tr>
<tr>
<td></td>
<td>■ Write only selected channels: select this radio button if you want to choose which channels you want to print to tape. Select the check box for each channel you want to print.</td>
</tr>
</tbody>
</table>
7. Click Finish. If you have not already prerendered, portions of your project that cannot be rendered and printed to tape in real time will be selectively prerendered. For more information, see "Selectively Prerender Video" on page 470.

- If you’re using Manual mode, a dialog will be displayed after rendering is finished. You can enter a delay time in the Delay box and select the Beep check box if you want to count down before sending video to your deck.
- If you’re using Crash Recording or Auto Edit mode, your deck will begin recording after rendering is finished.
- If you’re using Auto Edit mode, recording will begin and end automatically at the specified timecode positions.

Printing Video to HDV Tape
From the Tools menu, choose Print Video to HDV Tape to print your project to an HDV camera or deck.

Printing to tape from the timeline
Use this procedure when you’re creating an HDV project on the timeline and need to render a MPEG2 transport stream and print it to HDV tape. For more information, see "HDV Editing with Vegas Pro" on page 395.

1. Load your HDV project.
2. If you want to print only a portion of your project, create a time selection that includes the section of your project.
3. From the Tools menu, choose Print Video to HDV Tape. The HDV Print to Tape - Device page is displayed.
4. Choose your HDV camera or deck from the Device drop-down list.
5. Click Next. The HDV Print to Tape - Select Format/File page is displayed.
6. Choose render settings:
   a. Select the Render format radio button.
   b. In the File path box, type the path to the file you want to render, or click the Browse button to browse to the folder you want to use and then type a file name.
   c. From the Template drop-down list, choose the setting that matches your destination format. This list will include only formats that are supported by the selected device. Information about the selected rendering template is displayed in the Description box.
   d. Select the Render loop region only check box if you want to print only the portion of your project that you selected in step 2.
e. Select the **Delete file after print** check box if you want to delete the rendered file after the print-to-tape operation is finished.

f. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for your rendered file.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

   For more information, see “Creating Rotated Projects” on page 65.

g. Click **Next**. The HDV Print to Tape - Device Control page is displayed.

7. Use the Device Control dialog to indicate whether Vegas Pro will have control of your HDV recorder and how you want to print to tape:

   - Select **Manual** if your HDV device is not OHCI-compliant or if the application is unable to obtain device control of your HDV recorder. You will need to cue the tape and press the Record button on your HDV recorder before recording.

   - Select **Crash Recording** if you are using an OHCI-compliant IEEE-1394 HDV device and the application is able to obtain device control of your HDV recorder.

     You will need to cue the tape to the location where you want to begin printing. The device’s timecode location is displayed in the **Device timecode** box.

     When you click **Finish**, recording will begin automatically and will stop after reaching the end of the selection or project.

8. Click **Finish**. Your project will be rendered to the file you specified in step 6.

   - If you’re using **Manual** mode, a dialog will be displayed after rendering is finished. You can specify a delay time in the **Delay playback countdown timer** box and select the **Beep each second during countdown** box if you want to count down before sending video to your device.

   - If you’re using **Crash Recording** mode, your HDV recorder will start and begin recording after rendering is finished.

**Printing a rendered file**

Use this procedure when you have a rendered MPEG-2 transport stream that you want to print to HDV tape.

![Warning icon]

If you are printing a rendered file to HDV tape, the file must precisely conform to the target HDV device and file type requirements, or the print-to-tape operation will fail. Rendering using the provided HDV MPEG-2 render templates—unmodified in any way—is required to successfully print to HDV tape.
1. Load your HDV project.

2. If you want to print only a portion of your project, create a time selection that includes the section of your project.

3. From the Tools menu, choose **Print Video to HDV Tape**. The HDV Print to Tape - Device page is displayed.

4. Choose your HDV camera or deck from the Device drop-down list.

5. Click **Next**. The HDV Print to Tape - Select Format/File page is displayed.

6. Choose the file you want to print:
   a. Select the **Use an existing file** radio button.
   b. In the **File path** box, type the path to the file you want to print, or click the **Browse** button to choose the file you want to print.

7. Click **Next**. The HDV Print to Tape - Device Control page is displayed.

8. Use the Device Control dialog to indicate whether Vegas Pro will have control of your HDV recorder and how you want to print to tape:
   - Select **Manual** if your HDV device is not OHCI-compliant or if the application is unable to obtain device control of your HDV recorder. You will need to cue the tape and press the Record button on your HDV recorder before recording.
   - Select **Crash Recording** if you are using an OHCI-compliant IEEE-1394 HDV device and the application is able to obtain device control of your HDV recorder.

     You will need to cue the tape to the location where you want to begin printing. The device's timecode location is displayed in the **Device timecode** box.

     When you click **Finish**, recording will begin automatically and will stop after reaching the end of the selection or project.

9. Click **Finish**.
   - If you’re using **Manual** mode, a dialog will be displayed before printing begins. You can specify a delay time in the **Delay playback countdown timer** box and select the **Beep each second during countdown** check box if you want to count down before sending video to your device.
   - If you’re using **Crash Recording** mode, your HDV recorder will start and begin recording after you click the **Finish** button.
Rendering Projects (Render As)

When you're finished editing your project—or when you want to see it in its final form—you can choose Render As from the File menu to convert your project to another format and create a single file on your hard drive.

The project file is not affected (overwritten, deleted, or altered) during the rendering process. You may return to the original project to make edits or adjustments and render it again.

If you've prerendered your project, those prerendered sections can be used for your final render when the destination formats match. For more information, see “Selectively Prerender Video” on page 470.

When you render video to any of the following formats, unedited video frames are passed through without recompression (smart rendering):

- DV AVI
- DV MXF
- IMX MXF (IMX 24p MXF is not supported for no-recompress rendering)
- HD MXF
- MPEG-2 (for files such as those from HDV and DVD camcorders)
- XDCAM EX supports smart rendering across the following formats:
  - SP 18.3 Mbps CBR 1280x720p to/from XDCAM EX and HDV HD-1
  - SP 25 Mbps CBR 1440x1080i to/from XDCAM EX, XDCAM HD, and HDV HD-2
  - HQ 35 Mbps VBR 1440x1080 to/from XDCAM EX and XDCAM HD
  - HQ 35 Mbps VBR 1280x720p to/from XDCAM EX
  - HQ 35 Mbps VBR 1920x1080 to/from XDCAM EX

For more information, see “XDCAM EX Workflow” on page 397.

In order to perform smart rendering, the width, height, frame rate, field order, profile, level, and bit rate of the source media, project settings, and rendering template must match. Frames that have effects, compositing, or transitions applied will be rendered.

You can clear the Enable no-recompress long-GOP rendering check box on the General tab of the Preferences dialog to turn the feature off.

When you route busses to hardware outputs, the outputs from those busses will not be included in the mix when you render your project. For more information, see “Routing Busses” on page 328.
1. From the File menu, choose Render As to display the Render As dialog.

2. Use the Output File controls to choose where you want to save your file:
   a. The Folder box displays the path to the folder where your file will be saved. Click the down arrow to choose a recently used folder, or click the Browse button to specify a new folder.
   b. Type a name in the Name box, or click the Browse button and select a file in the browse window to replace an existing file.

3. Use the Output Format controls to choose the type of file you want to create.

   The Output Format box displays the file types and formats you can use to render your file. You can double-click headings (or click the arrow buttons) to expand or collapse lists of available templates. Click a template to select it and use that format for rendering, or select a template and click the Customize Template button to modify the template’s settings. For more information, see “Custom Rendering Templates” on page 518.

   Tips:
   - You can type in the Search render templates box to find templates. For example, if you wanted to render a video for a PSP™ (PlayStation® Portable) system, you could type “PSP” in the box to display only templates that include the term “PSP” in the template name or description.
   - If you have templates that you use often, you can create favorites. Click the gray star next to a template name to mark that template as a favorite. You can then select the Show favorites only check box to display only your favorites in the Render As dialog.
   - Templates that match your project settings (frame size, pixel aspect ratio, and frame rate), are displayed with an symbol in the template list. If you want to display only templates that match your project settings, select the Match project settings check box.
   - For even more control over the template list, click More filter options. You can display audio/video templates or match your project’s audio channel count, sample rate, frame rate, frame size, aspect ratio, or field order.
   - To create a 5.1 surround audio stream for your DVD, render your audio using the Dolby Digital AC-3 Studio plug-in with the 5.1 Surround DVD or 5.1 Surround DVD, AGC on template.

   You’ll need to choose a rendering template that inserts pulldown fields to create a standard DV file if your project properties are set to 24p or if you selected the Allow pulldown removal when opening 24p DV check box on the General tab of the Preferences dialog. Use the NTSC DV 24p (inserting 2-3-3-2 pulldown) template if you intend to bring the file back into the timeline as source material.

   If you cleared the Allow pulldown removal when opening 24p DV check box before adding your media and your project properties are not set to 24p, your 24p video is read as 29.97 fps interlaced video (60i), so you can choose whichever NTSC DV or PAL DV template suits your project requirements.
4. If you’re rendering to .wav, .w64, .avi, or .mxf format, you can select the Enable multichannel mapping check box to render a file with multiple audio channels.

For more information, see “Rendering Multichannel Audio Files” on page 510.

5. Select or clear the check boxes in the Render Options section as needed:
   
a. Select the Render loop region only check box if you want to save only the portion of the project that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

b. Select the Stretch video to fill output frame size (do not letterbox) check box when you are rendering to an output format with a slightly different aspect ratio than your project settings. This will prevent black bars from appearing on the top and bottom or the sides of the output.

c. Select the Use project output rotation setting check box if you’re rendering a rotated project and want to use the Output rotation setting from the Project Properties dialog for your rendered file.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

For more information, see “Creating Rotated Projects” on page 65.

6. Use the Metadata Options controls to whether information about your project is saved with the rendered media file:
   
a. If the selected file type supports it, you can select the Save project markers in media file check box to include markers, regions, and command markers in the rendered media file.

For more information, see “Inserting Markers” on page 213, “Inserting Regions” on page 214, and “Inserting Commands” on page 217.

b. Select the Save project as path reference in rendered file check box if you want to save the path to your Vegas Pro project in the rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another project.

Notes:

- The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be available on your computer.

- The check box will be unavailable if you haven’t saved your project or if you’re rendering using a third-party file-format plug-in.

- For more information, see “Project References in Rendered Files” on page 70.
7. Click the **Render** button. A dialog is displayed to show rendering progress.

    Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is played when rendering is complete.

    To change the sound, go Control Panel in Windows and click **Sound**. Click the Sounds tab and expand the Vegas Pro 12.0 entry. When you select the **Render Complete** event, you can preview the current sound, assign a new sound, or turn off the **Render Complete** sound.

8. When rendering is complete, click the **Open** button to play the file with its associated player, or click **Open Folder** to open the folder where you saved the file.

**Rendering Multichannel Audio Files**

If you want to render a single audio file with multiple audio channels, you can render to one of the following formats:

- WAV/WAV64 (for information about rendering 5.1 channel WAV/WAV64 files, please see "Rendering Your 5.1-Channel Mix" on page 439.)
- AVI
- Material Exchange Format (MXF)

    MXF files require a video stream.

<table>
<thead>
<tr>
<th>Render Format</th>
<th>Number of channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV MXF</td>
<td>Always contains 4 audio channels. You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how many channels will be filled with audio. For example, if you choose 2 from the Channels drop-down list, the rendered file will contain 4 audio channels: two channels will contain audio, and two channels will contain silence. For more information, see &quot;Custom Rendering Templates&quot; on page 518.</td>
</tr>
<tr>
<td>IMX MXF</td>
<td>Always contains 8 audio channels. You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how many channels will be filled with audio. For example, if you choose 2 from the Channels drop-down list, the rendered file will contain 8 audio channels: two channels will contain audio, and six channels will contain silence.</td>
</tr>
<tr>
<td>HD MXF</td>
<td>Can contain 2 or 4 audio channels. You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how many channels will be rendered. For example, if you choose 2 from the Channels drop-down list, the rendered file will contain only 2 audio channels.</td>
</tr>
</tbody>
</table>
WMV/WMA, AC-3, and ATRAC support multichannel surround formats; channel mapping is not supported.

1. Create your project.

2. In the Mixing Console window, add a bus for each channel (or channel pair) you want to include in your rendered file.

For example, if you wanted to create a six-channel .wav file, you could set up your project with three or six busses. If you use three busses, the left and right channels of each bus will be saved to a separate channel. If you use six busses, you can save the mono downmix from each bus as a separate channel.

For more information, see “Adding Audio Busses” on page 326.

If you’re working with a 5.1 surround project, you can map the six channels from the Surround Master bus to six output channels.

3. Assign tracks to busses to map the audio in your project to the desired channel. For more information, see “Assigning Tracks to Busses” on page 327.

4. From the File menu, choose Render As to display the Render As dialog.

5. Use the Output File controls in the Render As dialog to choose the location where you want to use to save your file.

6. Select the Enable multichannel rendering check box.

7. Click the Channels button if you want to map the busses in your project to channels in the rendered file. If you don’t specify a channel mapping, Vegas Pro will not render a multichannel file.

   a. In the Channel Mapping dialog, select the check box for each bus you want to include in the rendered file. Each stereo bus will be saved to two channels in the rendered file. If you want to save a bus to a single channel, select the (Mono downmix) check box for that bus.

   b. If you want to change order of the busses in the channel mapping, select the bus and click the Move Up or Move Down button.

   c. Click OK to close the Channel Mapping dialog and return to the Render As dialog.

  💡 Channel mapping is also available when printing to tape from the timeline, rendering to a new track, and exporting video to an XDCAM disc.

8. Use the Output Format controls to choose the type of file you want to create.

The Output Format box displays the file types and formats you can use to render your file. You can double-click headings (or click the arrow buttons) to expand or collapse lists of available templates. Click a template to select it and use that format for rendering, or select a template and click the Customize Template button to modify the template’s settings.

If you choose Default Template when rendering to .wav, .w64, or .avi, the number of channels will match the number of channels specified in the Channel Mapping dialog.

💡 If you choose a rendering template that specifies more channels than you have set up in the Channel Mapping dialog, the additional channels will be rendered as silence.
If you choose a template that specifies fewer channels than you have set up in the Channel Mapping dialog, the setting from the template will be used. Additional mapped channels will be ignored.

9. Select or clear the check boxes in the Render Options section as needed:
   a. Select the **Render loop region only** check box if you want to save only the portion of the project that is contained within the loop region. **Loop Playback** does not need to be selected for this option to work.
   b. Select the **Stretch video to fill output frame size (do not letterbox)** check box when you are rendering to an output format with a slightly different aspect ratio than your project settings. This will prevent black bars from appearing on the top and bottom or the sides of the output.
   c. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for your rendered file.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the project itself is unrotated—you can use this setting to proof your project on an unrotated display.

   For more information, see “Creating Rotated Projects” on page 65.

10. Use the Metadata Options controls to whether information about your project is saved with the rendered media file:
   a. If the selected file type supports it, you can select the **Save project markers in media file** check box to include markers, regions, and command markers in the rendered media file.

   For more information, see “Inserting Markers” on page 213, “Inserting Regions” on page 214, and “Inserting Commands” on page 217.

   b. Select the **Save project as path reference in rendered file** check box if you want to save the path to your Vegas Pro project in the rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another project.

   **Notes:**
   - The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be available on your computer. For more information, see “Project References in Rendered Files” on page 70.
   - The check box will be unavailable if you haven’t saved your project or if you’re rendering using a third-party file-format plug-in.

11. Click the **Render** button. A dialog is displayed to show rendering progress.

12. When rendering is complete, click the **Open** button to play the file with its associated player, or click **Open Folder** to open the folder where you saved the file.
Rendering MPEG Files

Use the MainConcept plug-in to render MPEG files. The plug-in includes templates that will work well for most of your encoding needs, and you can create custom templates if you have special encoding requirements.

Notes:

- Vegas Pro does not create Video CDs, but you can use the MPEG plug-in to render files for your VCD-creation application. Consult the application’s documentation to determine the file requirements before rendering.

- If you choose to save markers in your rendered MPEG-2 file, DVD Architect will read those markers as chapter markers. Ensure the Render I-frames at markers check box is selected before rendering (in the Render As dialog, choose MainConcept MPEG-2 from the Template drop-down list, and then click the Custom button. In the Custom Template dialog, select the Video tab and select the Render I-frames at markers check box).

MPEG video requires frame widths that are divisible by 16 and frame heights that are divisible by 2. Noncompliant frame dimensions can cause unpredictable results or system instability.

Using default MPEG templates

When you browse rendering templates in the Render As dialog, a description of the selected template’s settings is displayed below the list of templates. For more information, see “Rendering Projects (Render As)” on page 507.

Creating custom MPEG templates

In the Render As dialog, choose MainConcept MPEG-1 or MainConcept MPEG-2 in the Output Format box and click the Customize Template button if you want to create your own MPEG encoding templates.

For information about the active page in the Custom Template dialog, click the ? button.

Custom templates have many available options, and consequently, a lot of room for error. Verify your file requirements before creating a template. If you’re using third-party DVD-burning software, for example, refer to the application’s documentation to determine the application’s file requirements.

Viewing MPEG-2 files on a computer

MPEG-2 files require an MPEG-2 decoder in order to view them in Windows Media Player and other applications. Sony Creative Software Inc. does not endorse or support any 3rd-party MPEG-2 decoders.

Rendering Projects for Use in DVD Architect

If you have DVD Architect software, you can avoid unnecessary transcoding or recompression by using Vegas Pro to render your media files in the appropriate formats prior adding them to your DVD Architect project.
The Sony Creative Software Inc. AC-3 and MainConcept MPEG-2 encoders provide templates that will produce files that do not require recompression (unless the file size is too large to fit on a DVD).

AC-3 audio (.ac3)

<table>
<thead>
<tr>
<th>Sample Rate</th>
<th>Bit Rate</th>
<th>Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>48,000 Hz</td>
<td>192 Kbps</td>
<td>Stereo</td>
</tr>
<tr>
<td></td>
<td>(64 Kbps to 640 Kbps is supported)</td>
<td></td>
</tr>
<tr>
<td>48,000 Hz</td>
<td>448 Kbps</td>
<td>5.1 surround</td>
</tr>
<tr>
<td></td>
<td>(64 Kbps to 640 Kbps is supported)</td>
<td></td>
</tr>
</tbody>
</table>

PCM audio (.wav or .w64)

<table>
<thead>
<tr>
<th>Sample Rate</th>
<th>Bit Depth</th>
<th>Channels</th>
<th>Compression</th>
</tr>
</thead>
<tbody>
<tr>
<td>48,000 Hz</td>
<td>16, 20, or 24 bit</td>
<td>Stereo</td>
<td>Uncompressed</td>
</tr>
<tr>
<td>96,000 Hz</td>
<td>16, 20, or 24 bit</td>
<td>Stereo</td>
<td>Uncompressed</td>
</tr>
</tbody>
</table>

NTSC MPEG video (.m2p,.mp2,.mpg,.mpeg,.mpv)

If you’re using the MainConcept MPEG-2 encoder in Vegas Pro software, use the DVD Architect NTSC video stream or DVD Architect 24p NTSC video stream template to render your video stream. You’ll need to render your audio stream separately according to the parameters listed in the AC-3 audio or PCM audio headings in this section.

If you’re rendering with a different application, the following settings will produce a compliant NTSC MPEG-2 video stream.

<table>
<thead>
<tr>
<th>Frame Size</th>
<th>Frame Rate (fps)</th>
<th>Aspect Ratio</th>
<th>Maximum Group of Pictures</th>
<th>Max. Bit Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>720x480</td>
<td>29.97</td>
<td>4:3</td>
<td>36</td>
<td>9.8 Mbps</td>
</tr>
<tr>
<td></td>
<td>or 23.976 + 2.3 pulldown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>704x480</td>
<td>29.97</td>
<td>4:3</td>
<td>36</td>
<td>9.8 Mbps</td>
</tr>
<tr>
<td></td>
<td>or 23.976 + 2.3 pulldown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>352x240</td>
<td>29.97</td>
<td>4:3</td>
<td>36</td>
<td>9.8 Mbps</td>
</tr>
<tr>
<td></td>
<td>or 23.976 + 2.3 pulldown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>352x480</td>
<td>29.97</td>
<td>4:3</td>
<td>36</td>
<td>9.8 Mbps</td>
</tr>
<tr>
<td></td>
<td>or 23.976 + 2.3 pulldown</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>720x480</td>
<td>29.97</td>
<td>16:9</td>
<td>36</td>
<td>9.8 Mbps</td>
</tr>
<tr>
<td></td>
<td>or 23.976 + 2.3 pulldown</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Media File Settings for Blu-ray Disc Projects

You can burn Blu-ray Disc projects to BD recordable discs using the BDMV format:

- A 25 GB single-layer BD recordable disc can store approximately 3 hours, 42 minutes of AVC video (15 Mbps) or 2 hours, 15 minutes of MPEG-2 video (25 Mbps).
- A 50 GB dual-layer BD recordable disc can store approximately 7 hours, 25 minutes of AVC video (15 Mbps) or 4 hours, 31 minutes of MPEG-2 video (25 Mbps).

When you use **Tools > Burn Disc > Blu-ray Disc** in a stereoscopic 3D project, Vegas Pro will render a Blu-ray 3D Disc image file (.iso) for commercial BD-ROM preparation testing.

If your project is destined for professional Blu-ray 3D™ replication, Vegas Pro can prepare content in full HD per-eye format by rendering two separate files (using Left only and Right only modes), which can be read by an MVC encoder such as the Dualstream 3D encoder and authored using a tool such as Blu-print.

For more information about working with stereoscopic 3D projects, see “Stereoscopic 3D Editing” on page 197.
AC-3 audio (.ac3)

<table>
<thead>
<tr>
<th>Sample Rate</th>
<th>Bit Rate</th>
<th>Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>48,000 Hz</td>
<td>192 Kbps (64 Kbps to 640 Kbps is supported)</td>
<td>Stereo</td>
</tr>
<tr>
<td>48,000 Hz</td>
<td>192 Kbps (64 Kbps to 640 Kbps is supported)</td>
<td>5.1 surround</td>
</tr>
</tbody>
</table>

PCM audio (.wav or .w64)

<table>
<thead>
<tr>
<th>Sample Rate</th>
<th>Bit Depth</th>
<th>Channels</th>
<th>Compression</th>
</tr>
</thead>
<tbody>
<tr>
<td>48,000 Hz</td>
<td>16 or 24 bit</td>
<td>Stereo</td>
<td>Uncompressed</td>
</tr>
<tr>
<td>96,000 Hz</td>
<td>16 or 24 bit</td>
<td>Stereo</td>
<td>Uncompressed</td>
</tr>
</tbody>
</table>

AVC video

If you’re using Vegas Pro software, you can use the AVCHD rendering templates to render a compliant video file including 5.1 surround AC-3 audio.

If you’re rendering with a different application, the following settings will produce compliant AVC media.

<table>
<thead>
<tr>
<th>Frame Size</th>
<th>Frame Rate (fps)</th>
<th>Aspect Ratio</th>
<th>Maximum Bit Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>720x480</td>
<td>29.970 interlaced</td>
<td>4:3</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x480</td>
<td>29.970 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x576</td>
<td>25 interlaced</td>
<td>4:3</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x576</td>
<td>25 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>59.940</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>50</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>24.000</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>23.976</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>29.970 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>25 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>24.000</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>29.970 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>25 interlaced</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>24.000</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>40 Mbps</td>
</tr>
</tbody>
</table>
MPEG-2 video

If you're using Vegas Pro software, you can use the Blu-ray rendering templates to render your video stream. You'll need to render your audio stream separately according to the parameters listed in the AC-3 audio or PCM audio headings in this help topic.

<table>
<thead>
<tr>
<th>Template Name</th>
<th>Frame Size</th>
<th>Frame Rate (fps)</th>
<th>Aspect Ratio</th>
<th>Maximum Group of Pictures</th>
<th>Maximum Bit Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blu-ray 1920x1080-24p, 25 Mbps video stream</td>
<td>1920x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1920x1080-50i, 25 Mbps video stream</td>
<td>1920x1080</td>
<td>25</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1920x1080-60i, 25 Mbps video stream</td>
<td>1920x1080</td>
<td>29.970</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-24p, 25 Mbps video stream</td>
<td>1440x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-50i, 25 Mbps video stream</td>
<td>1440x1080</td>
<td>25</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-60i, 25 Mbps video stream</td>
<td>1440x1080</td>
<td>29.970</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-24p, 8 Mbps video stream</td>
<td>1440x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-50i, 8 Mbps video stream</td>
<td>1440x1080</td>
<td>25</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Blu-ray 1440x1080-60i, 8 Mbps video stream</td>
<td>1440x1080</td>
<td>29.970</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
</tbody>
</table>

If you're rendering with a different application, the following settings will produce compliant MPEG-2 video stream.

<table>
<thead>
<tr>
<th>Frame Size</th>
<th>Frame Rate (fps)</th>
<th>Aspect Ratio</th>
<th>Maximum Group of Pictures</th>
<th>Maximum Bit Rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>720x480</td>
<td>29.970</td>
<td>4:3</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x480 interlaced</td>
<td>29.970</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x576</td>
<td>25</td>
<td>4:3</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>720x576 interlaced</td>
<td>25</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>59.940</td>
<td>16:9</td>
<td>60</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>50</td>
<td>16:9</td>
<td>50</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>24.000</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1280x720</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>Frame Size</td>
<td>Frame Rate (fps)</td>
<td>Aspect Ratio</td>
<td>Maximum Group of Pictures</td>
<td>Maximum Bit Rate</td>
</tr>
<tr>
<td>-------------</td>
<td>------------------</td>
<td>--------------</td>
<td>---------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>1440x1080</td>
<td>29.970 interlaced</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>25 interlaced</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>24.000</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1440x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>29.970 interlaced</td>
<td>16:9</td>
<td>30</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>25 interlaced</td>
<td>16:9</td>
<td>25</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>24.000</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
<tr>
<td>1920x1080</td>
<td>23.976</td>
<td>16:9</td>
<td>24</td>
<td>40 Mbps</td>
</tr>
</tbody>
</table>

### Custom Rendering Templates

If the selected file type supports it, the Render As dialog allows you to create custom templates for saving files.

#### Notes:

- Vegas Pro templates for rendering multichannel audio in .wav, .wav64, .avi, and .mxf formats may be visible in other Sony Creative Software Inc. applications that do not support multichannel audio. Using these templates in other applications will not produce the desired result and should be avoided.

- If you modify a template in the Custom Template dialog without saving it with a new name, the settings will be saved to disk as “Untitled.”

### Creating or editing a template

1. Use the Render As dialog to specify a location and name for the file you want to save.
2. Select a template in the Output Format box and click the **Customize Template** button to open the Custom Template dialog.
3. Choose a template from the **Template** drop-down list, or enter a new name in the edit box.
5. When determining bit rates, 1K=1024.
6. Use the Custom Template dialog to set the template’s properties.
   - For information about specific controls in each file type’s Custom Template dialog, click the help ? button.
7. Click the **Save Template** button.
8. Click **OK** to return to the Save As or Render As dialog.
Deleting a template

1. Use the Render As dialog to specify a location and name for the file you want to save.
2. Select a template in the Output Format box and click the Customize Template button to open the Custom Template dialog.
3. Choose a template from the Template drop-down list.
4. Click the Delete Template button X.
   - Built-in presets cannot be deleted.
5. Click OK to return to the Save As or Render As dialog.

Copying rendering templates between computers or user accounts

You can make your customized rendering templates available on another computer or user account by copying .sft2 files to the appropriate location in the new account or computer.

Rendering templates are stored in the C:\Users\<username>\AppData\Roaming\Sony\Render Templates\<plug-in name> folder in Windows Vista or Windows 7.

The AppData folder is not visible unless the Show hidden files and folders radio button is selected on the View tab of the Windows Folder Options control panel.

You can find a plug-in's name by clicking the About button in the Render As dialog.

To make a template available on another computer or user account, copy the .sft2 file to the same location in another account.

For example, to make JSmith's custom wave template available for the AJones user account, copy the appropriate .sft2 file from this folder:

C:\Users\JSmith\AppData\Roaming\Sony\Render Templates\wave\
to this folder:

C:\Users\AJones\AppData\Roaming\Sony\Render Templates\wave\

If you’re copying templates from an older Sony Creative Software application, templates are saved as .sft files in the following folder: C:\Documents and Settings\<username>\Application Data\Sony\File Templates\<plug-in name>\<plug-in GUID>.

Project tab

Some file formats include a Project tab in the Custom Template dialog.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video rendering quality</td>
<td>Choose a rendering quality if you want to override the Full-resolution rendering quality setting in the Project Properties dialog.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Stereoscopic 3D mode</td>
<td>Choose the stereoscopic 3D mode you want to use for the template. For more information, see &quot;Stereoscopic 3D Rendering&quot; on page 208.</td>
</tr>
<tr>
<td>Swap Left/Right</td>
<td>Select the Swap Left/Right check box if you need to switch the left- and right-eye pictures. For more information, see &quot;Stereoscopic 3D Rendering&quot; on page 208.</td>
</tr>
<tr>
<td>Crosstalk cancellation</td>
<td>Drag the Crosstalk cancellation slider if you experience image bleed-through. For more information, see &quot;Stereoscopic 3D Rendering&quot; on page 208.</td>
</tr>
<tr>
<td>Color space</td>
<td>Choose a color space to use for the rendering template. For more information, see &quot;Specifying the color space in a custom rendering template&quot; on page 423.</td>
</tr>
</tbody>
</table>
Using Hardware Controllers

Vegas Pro supports several types of hardware devices you can use to adjust controls in the user interface, from a full-featured, professional control surface to a simple gaming joystick.

A hardware controller lends a tactile element to your editing sessions, providing a hands-on feel that your mouse just can’t duplicate.

Using a Control Surface

A control surface is a hardware device that uses knobs, faders, and buttons to control user interface elements that are normally controlled with a mouse. Using a control surface lends a tactile feel to your editing sessions.

Unlike keyboard shortcuts—which determine the shortcut’s behavior based on the portion of the Vegas Pro window that has focus—a control surface’s mapped functions work no matter what part of the application has focus.

Connecting your control surface

You can use one Mackie Control Universal (with up to four Mackie Control Universal Extenders), one Frontier TranzPort, one PreSonus FaderPort, and up to five generic control surfaces with Vegas Pro.

If you’re using Mackie Control Extenders, you’ll need a multiport MIDI interface with MIDI In/Out ports for each device.

Perform the following steps for each device.

1. Connect the MIDI Out port on your MIDI interface to the MIDI In port on your control surface.
2. Connect the MIDI In port on your MIDI interface to the MIDI Out port on your control surface.
3. If you’re using Mackie Control Extenders, repeat Steps 1 and 2 for each Mackie Control Extender.
   
   If you’re using a USB interface such as the Frontier TranzPort, just plug in the USB cable.

Configuring Vegas Pro to use your control surface

Use the MIDI tab in the Preferences dialog to select the device to which your control surface is connected.

1. From the Options menu, choose Preferences to display the Preferences dialog.
2. Enable your MIDI input and output ports:
   a. Select the MIDI tab in the Preferences dialog. For more information, see “Preferences - MIDI Device Tab” on page 592.
b. In the Make these devices available for MIDI output box, select the check box for the MIDI port that is connected to your control surface’s In port.

c. In the Make these devices available for MIDI input box, select the check box for the MIDI port that is connected to your control surface’s Out port.

d. Click Apply.

3. Choose your control surface:

a. Select the External Control & Automation tab in the Preferences dialog. For more information, see “Preferences - External Control & Automation Tab” on page 602.

b. Choose a device from the Available devices drop-down list and click the Add button. Adding a device loads its default profile. If you want to customize the behavior of the control surface, double-click its entry in the Active control devices list.

4. Click OK to apply your changes and close the Preferences dialog.

Configuring or customizing your control surface

Use the External Control & Automation tab in the Preferences dialog to select the control surfaces you want to use and adjust their configuration.

1. From the Options menu, choose Preferences to display the Preferences dialog.

2. Select the External Control & Automation tab. For more information, see “Preferences - External Control & Automation Tab” on page 602.

3. Choose a device from the Available devices drop-down list and click the Add button. The device is added to the Active control devices list.

4. Double-click the entry in the Active control devices list to display the configuration dialog.

   - For information about setting up a Mackie control, see "Using a Mackie Control" on page 523.
   - For information about setting up a Frontier TranzPort, see "Using a Frontier TranzPort" on page 538.
   - For information about setting up a PreSonus FaderPort, see "Using a PreSonus FaderPort" on page 540.
   - For information about setting up a generic MIDI control, see "Using a Generic Control Surface" on page 542.

Using your control surface

This section describes how to use your control surface in general terms.

For information about your specific device, please refer to the manufacturer’s documentation.

1. From the Options menu, choose External Control to enable your selected control surfaces.

2. If necessary, press the Automation button on your control surface.
3. Click the Automation Settings button for each track you want to edit with the control surface and choose Automation Write (Touch) or Automation Write (Latch) to enable automation recording. For more information, see "Recording Track Envelope and Keyframe Automation" on page 266.

To enable automation recording for audio busses or the main video output, use audio bus tracks or the video bus track. For more information, see "Audio Bus Tracks" on page 242 and "Video Bus Track" on page 244.

4. Use the functions on your control surface to edit your project.

Using a Mackie Control

The Mackie Control is fully supported by Vegas Pro. An overlay is available from Mackie that you can use to label the Mackie Control buttons and controls with their mapped functions in Vegas Pro: http://www.mackie.com/products/mcu/index.html.

You can download a full-size, printable version of the overlay from http://download.sonycreativesoftware.com/current/extras/mackiecontroloverlay.pdf.

The overlay identifies the default control mapping. You can also customize the buttons and controls on the Mackie control. When you use the default mapping, the Mackie Control is divided into several functional areas. All functionality described in this topic refers to the default control mapping.

For information about your Mackie Control, please refer to the manufacturer's documentation.

For more information about setting up a control surface, see "Using a Control Surface" on page 521.

⚠️ The Mackie Control Universal can control either trim or automation settings. In order to control automation settings, the Automation button in the Audio/Video section must be selected, and the track or bus you want to edit must be set to Automation Write (Touch) or Automation Write (Latch). Hold the F1 button while turning the V-Pot (or use the Automation Settings button) to change the automation recording mode for each track and bus track.

Configuring channel mappings for Mackie Control Extenders

If you're using Mackie Control Extenders, you'll need to set up your channel mapping.

For example, if your Mackie Control Universal is on the left of your Mackie Control Extender, you could configure the Mackie Control to adjust channels 1 through 8 and use the Mackie Control Extender to adjust channels 9 through 16.

If you have a Mackie Control Universal positioned between two Mackie Control Extenders, you could adjust channels 1 through 8 on the left Extender, adjust channels 9 through 16 on the Mackie Control Universal, and adjust channels 17 through 24 on the right Extender.

1. From the Options menu, choose Preferences to display the Preferences dialog.
2. Select the External Control & Automation tab.
3. Double-click your Mackie Control in the Active control devices list to display the Configure Mackie Control dialog.

   The current channel mapping is displayed on each device’s LCD.

4. Choose the channels you want to control with the Mackie Control Universal:
   a. From the Device Type drop-down list, choose Mackie Control.
   b. From the Channel Mapping drop-down list, choose the channels you want to adjust with the Mackie Control Universal.

5. Choose the channels you want to control with the Mackie Control Extender:
   a. From the Device Type drop-down list, choose Mackie Control Extender.
   b. From the Channel Mapping drop-down list, choose the channels you want to adjust with the Mackie Control Extender.

6. Repeat Step 5 for each Mackie Control Extender.

7. Click OK to apply your changes and close the Configure Mackie Control dialog.

8. Click OK to apply your changes and close the Preferences dialog.

**Configuring or customizing control mappings**

Use the External Control & Automation tab in the Preferences dialog to select the control surfaces you want to use and adjust their configuration. For more information, see "Preferences - External Control & Automation Tab" on page 602.

💡 When you customize your control mappings, button functions may not match the labels on the overlay. You can click the Default All button in the Configure Mackie Control dialog to restore the default settings.

1. From the Options menu, choose Preferences to display the Preferences dialog.

2. Select the External Control & Automation tab.

3. Double-click your Mackie Control in the Active control devices list to display the Configure Mackie Control dialog.

4. To add or change a function do the following:
   a. Select an item in the User defined surface control mappings list.
   b. Select an item in the Available host functions list.
   c. Click the Assign button.

5. To remove a function, select an item in the User defined surface control mappings list and click the Clear button.

6. To remove all functions, click the Clear All button.

7. To replace all custom functions with the default settings, click the Default All button.
# Channel section (not shown)

The channel section includes V-Pots (knobs), buttons, and faders that you can use to edit your tracks and busses.

<table>
<thead>
<tr>
<th>Area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>V-Pot</td>
<td>Adjusts values for panning, volume (when Flip button is selected), video track opacity (when Flip button is selected), video track fade-to-color, and effect parameter values.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts track volume when the Pan or Sends button is selected and the Flip button is selected.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts audio track panning when the Pan button is selected.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts bus send levels when the Sends button is selected.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts video track opacity when the Video and Flip buttons are selected.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts video track fade-to-color envelope when the Video button is selected, the Automation button in the Audio/Video section is selected, and the track is in Automation Write (Touch) or Automation Write (Latch) mode.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts the track compositing mode when the Video button is selected and you press the Output/Compositing button twice to change the track assignment to CO.</td>
</tr>
<tr>
<td></td>
<td>- Adjusts effect parameters when the Inserts button is selected.</td>
</tr>
</tbody>
</table>

The V-Pot is velocity sensitive, so rotating quickly changes values quickly, and you can press the button to choose a selection.

When the Pan or Sends button is selected, press the V-Pot to edit the track or bus effects chain.

<table>
<thead>
<tr>
<th>Rec/Rdy button</th>
<th>Arms audio tracks for recording. For more information, see “Recording Audio” on page 113.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Signal LED</td>
<td>Indicates whether an audio track or bus is outputting a signal.</td>
</tr>
<tr>
<td>Solo button</td>
<td>Press to solo a track or remove it from the solo group.</td>
</tr>
<tr>
<td>Mute button</td>
<td>Press to mute or unmute a track.</td>
</tr>
<tr>
<td>Select button</td>
<td>Press to select a track.</td>
</tr>
</tbody>
</table>
Fader

Adjusts the track or bus level (unless the Flip button is selected).

When the Automation button is selected, the fader adjusts the automation envelope if the track is in Automation Write (Touch) or Automation Write (Latch) mode.

The fader can also adjust settings for the following items when you select other buttons in the Channel section.

- Adjusts audio track panning when the Pan and Flip buttons are selected.
- Adjusts bus send levels when the Sends and Flip buttons are selected.
- Adjusts video track opacity when the Video button is selected.
- Adjusts video track fade-to-color settings when the Automation, Video, and Pan/Fade to Color buttons are selected.
- Adjusts video track fade-to-color envelope when the following conditions are met:
  - The Video button is selected.
  - The Automation button in the Audio/Video section is selected.
  - The Pan/Fade to Color button is selected.
  - The track is in Automation Write (Touch) or Automation Write (Latch) mode.

The fader is touch sensitive, so if you’re recording automation parameters, recording will begin when you touch the fader and stop when you release it. The current setting is displayed in the Mackie Control display.

Footswitches (not shown)

The Mackie Control has two switched inputs (labeled User Switch A and User Switch B) that you can use to connect footswitches.

By default, footswitch A toggles playback, and footswitch B starts and stops recording.

You can customize the footswitches in the Configure Mackie Control dialog. Double-click Mackie Control in the Active control devices list on the External Control & Automation tab of the Preferences dialog to display the Configure Mackie Control dialog.
Control buttons

The buttons in the Control section determine the operation of the V-Pots and faders in the channel section of your Mackie Control. In every mode, the fader adjusts track volume, and the V-Pot adjusts the selected control mode. You can press the Flip button to reverse the V-Pot and fader function.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Output / Compositing</td>
<td>Press the Output button to set the output device for each track or bus. Turn the V-Pot in the channel section to choose an output device and press the V-Pot to select it.</td>
</tr>
<tr>
<td></td>
<td>When the Video button is selected, you can set the compositing mode for each track using the V-Pot.</td>
</tr>
<tr>
<td>Input / Motion Blur</td>
<td>Press to set the recording input device for each track. Turn the V-Pot in the channel section to choose an input device and press the V-Pot to select it.</td>
</tr>
<tr>
<td></td>
<td>When the Video button is selected, press the V-Pot to enable or bypass motion blur for each video track.</td>
</tr>
<tr>
<td>Pan / Fade to Color</td>
<td>Press to adjust track panning using the V-Pot in the channel section.</td>
</tr>
<tr>
<td></td>
<td>In 5.1 surround projects, pressing the Pan button toggles left-to-right panning, front-to-rear panning, and center-channel level adjustment using the V-Pot.</td>
</tr>
<tr>
<td></td>
<td>When the Video button is selected, you can adjust the opacity of video tracks with the fader in the channel section and adjust fade-to-color settings with the V-Pot when the Automation button in the Audio/Video section is selected and the track is in Automation Write (Touch) or Automation Write (Latch) mode.</td>
</tr>
<tr>
<td>Sends</td>
<td>Press to adjust bus and assignable effects send levels. Press the Sends button to scroll through the available busses and assignable effects chains, and then turn the V-Pot to adjust the send level.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>Inserts</td>
<td>Press to adjust effects settings.</td>
</tr>
</tbody>
</table>

Press the button once to display PL in the Mackie Control Assignment display. The Mackie Control LCD displays the effects that are assigned to each track or bus. The following example shows a three-track project:

```
Aud1  Aud2  Aud3  Master
TrNoGt Trccmp TrcEQ  (None)
```

Turn the V-Pot to scroll through the effects, and press the V-Pot to edit the current effect. In editing mode, PE is displayed in the Assignment display. The following example shows the settings for the Noise Gate plug-in on track one:

```
ThrLvl  AttTim  RstTim  Bypass | Aud1
-80.0   2.90    100.0    False | 1/1  #Noise gate 1
```

PE mode uses the following controls:

- V-Pots 1-4: Turn to edit the effect’s parameters. For switch parameters such as Bypass, press the V-Pot to change the setting.
- V-Pot 5: Turn to scroll through an effect’s property pages.
- V-Pot 6: Turn to choose from a plug-in’s available presets. Press the V-Pot to choose a preset.
- V-Pot 7: Turn to edit the current effect for a different channel.
- V-Pot 8: Turn to choose other effects for the current channel.

Press the Inserts button again to view effects chains. PS is displayed in the Assignment display. The following example shows the effects chain on track one:

```
TrackNoGate  Track EQ  TrackCompress | 1/1 2
```

PS mode uses the following controls:

- V-Pots 1, 3, and 5: Turn to choose other effects for the current channel. Press to edit the selected effect and enter PE mode.
- V-Pots 2, 4, and 6: After choosing an effect with V-Pot 1, 3, or 5, press V-Pot 2, 4, or 6 to add it to the channel.
- V-Pot 7: If a channel has multiple pages of effects in the chain, turn to display additional effects. In the previous example, **Aud 1 1/2** means that track one has two pages of effects.
- V-Pot 8: Turn to choose effects chains for other channels.

When **<No Insert>** is displayed above a V-Pot, you can turn the V-Pot to view effects that you can add to the chain. New effects are
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Settings</td>
<td>Press to adjust track or bus settings using the F1 through F6 buttons.</td>
</tr>
<tr>
<td></td>
<td>- F1: Hold the button and turn the V-Pot to change the automation recording mode for each track and bus track. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.</td>
</tr>
<tr>
<td></td>
<td>- F2: Hold the button and turn the V-Pot to change the current panning mode. For more information, see “Audio Panning Modes” on page 436.</td>
</tr>
<tr>
<td></td>
<td>- F3: Hold the button and press the V-Pot to change the track phase.</td>
</tr>
<tr>
<td></td>
<td>- F4: Hold the button and turn the V-Pot to change record input monitoring settings when you’re using an ASIO audio device. For more information, see “Recording Audio” on page 113.</td>
</tr>
<tr>
<td></td>
<td>- “Recording Audio” on page 113.</td>
</tr>
<tr>
<td></td>
<td>When the Sends button is selected, press the Settings button and hold F5 while pressing the V-Pot to change a track’s bus or assignable effects send level to Pre Volume or Post Volume. Press the Sends button to scroll through the available bus and effects sends.</td>
</tr>
<tr>
<td></td>
<td>- F6: Press the Settings button and hold F6 while pressing the V-Pot on a channel to return the channel’s settings to the track defaults. For more information, see “Setting Default Track Properties” on page 268.</td>
</tr>
</tbody>
</table>

**Fader Banks buttons**

The Fader Banks buttons control the behavior of the channel section controls.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank</td>
<td>Press the left or right arrow button to scroll the channels 8 units at a time.</td>
</tr>
<tr>
<td></td>
<td>For example, if tracks 1-8 are currently displayed, pressing the right arrow will change to tracks 9-16.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Channel</td>
<td>Press the left or right arrow button to scroll the channels 1 unit at a time. For example, if tracks 1-8 are currently displayed, pressing the right arrow will change to tracks 2-9. Hold the Option button while pressing either Channel button to change track order. For example, if track two is selected and you press Option + &lt; Channel, track two becomes track one. Conversely, if track one is selected and you press Option + Channel &gt;, track one becomes track two.</td>
</tr>
<tr>
<td>Flip</td>
<td>Press to exchange the behavior of the fader and V-Pot when allowed.</td>
</tr>
<tr>
<td>Video</td>
<td>Press to toggle audio and video modes. For example, you press the Pan/Fade button in audio mode, you can perform audio track panning with the V-Pot. If you press the button in video mode, you can adjust fade-to-color settings if the Automation button in the Audio/Video section is selected and the track is in Automation Write (Touch) or Automation Write (Latch) mode.</td>
</tr>
</tbody>
</table>

### Display buttons

The Display buttons control the Mackie Control LCD display.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Meters/Values</td>
<td>When you’re working with audio tracks or busses, press to display meters or numeric values. Even in Meters mode, numeric values are displayed when you edit a value. In Audio mode, hold the Shift button in the Modifiers section while pressing the Meters/Values button to toggle control of tracks, busses, or tracks and busses. - Press once to show audio tracks. - Press again to show audio tracks. - Press again to show busses. - Press again to show tracks and busses.</td>
</tr>
<tr>
<td>Time Fmt</td>
<td>Press and hold to display the current time format. Turn V-Pot 8 while holding the button to change the format. Hold the Shift button in the Modifiers section while pressing the Time Fmt/Zero button to set the current cursor position to zero.</td>
</tr>
</tbody>
</table>
Markers buttons

The Markers buttons control additional track and channel settings.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marker 1/9</td>
<td>Press to place the cursor at marker 1, or hold Shift and press to place the cursor at marker 9.</td>
</tr>
<tr>
<td>Automation Mode</td>
<td>When the Settings button is selected, hold the button and turn the V-Pot to change the automation recording mode for each track and bus track. For more information, see &quot;Recording Track Envelope and Keyframe Automation&quot; on page 266.</td>
</tr>
<tr>
<td>Marker 2/10</td>
<td>Press to place the cursor at marker 2, or hold Shift and press to place the cursor at marker 10.</td>
</tr>
<tr>
<td>Pan Mode</td>
<td>When the Settings button is selected, hold the button and turn the V-Pot to change the current panning mode. For more information, see &quot;Audio Panning Modes&quot; on page 436.</td>
</tr>
<tr>
<td>Marker 3/11</td>
<td>Press to place the cursor at marker 3, or hold Shift and press to place the cursor at marker 11.</td>
</tr>
<tr>
<td>Track Phase</td>
<td>When the Settings button is selected, hold the button and press the V-Pot to change the track phase.</td>
</tr>
<tr>
<td>Marker 4/12</td>
<td>Press to place the cursor at marker 4, or hold Shift and press to place the cursor at marker 12.</td>
</tr>
<tr>
<td>Input Monitor</td>
<td>When the Settings button is selected, hold the button and turn the V-Pot to change record input monitoring settings when you're using an ASIO audio device. For more information, see &quot;Recording Audio&quot; on page 113.</td>
</tr>
<tr>
<td>Marker 5/13</td>
<td>Press to place the cursor at marker 5, or hold Shift and press to place the cursor at marker 13.</td>
</tr>
<tr>
<td>Pre/Post</td>
<td>When the Pan button is selected, press the Settings button and then hold F5 while pressing the V-Pot to change the bus or assignable effects output fader to Pre FX or Post FX.</td>
</tr>
<tr>
<td></td>
<td>When the Sends button is selected, press the Settings button and hold F5 while pressing the V-Pot to change a track’s bus or assignable effects send level to Pre Volume or Post Volume. Press the Sends button to scroll through the available bus and effects sends.</td>
</tr>
<tr>
<td>Marker 6/14</td>
<td>Press to place the cursor at marker 6, or hold Shift and press to place the cursor at marker 14.</td>
</tr>
<tr>
<td>Default</td>
<td>Press the Settings button and hold F6 while pressing the V-Pot on a channel to return the channel’s settings to the track defaults. For more information, see &quot;Setting Default Track Properties&quot; on page 248.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Marker 7/15</td>
<td>Press to place the cursor at marker 7, or hold Shift and press to place the cursor at marker 15.</td>
</tr>
<tr>
<td>Marker 8/16</td>
<td>Press to place the cursor at marker 8, or hold Shift and press to place the cursor at marker 16.</td>
</tr>
</tbody>
</table>

### Add New buttons

The Add New buttons add busses or tracks to your project.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Track</td>
<td>Press to add a new audio track. When the Video button is selected, a new video track is added.</td>
</tr>
<tr>
<td>Bus</td>
<td>Press to add an audio bus to your project.</td>
</tr>
</tbody>
</table>

### Windows buttons

The Windows buttons control the display of various Vegas Pro windows.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master Bus</td>
<td>Press to show the Master Bus window. If the window is not docked, pressing the button shows/hides the window.</td>
</tr>
<tr>
<td>Video Preview</td>
<td>Press to show the Video Preview window. If the window is not docked, pressing the button shows/hides the window.</td>
</tr>
<tr>
<td>Plug-Ins</td>
<td>Press to show the Plug-In Manager window. If the window is not docked, pressing the button shows/hides the window.</td>
</tr>
</tbody>
</table>

### View buttons

The View buttons control the display of various sections of the Vegas Pro window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bus Tracks</td>
<td>Press to show or hide audio bus tracks in the Vegas Pro timeline.</td>
</tr>
<tr>
<td></td>
<td>When the Video button is selected, press to show or hide the video bus track.</td>
</tr>
<tr>
<td></td>
<td>For more information, see &quot;Audio Bus Tracks&quot; on page 242 and &quot;Video Bus Track&quot; on page 244.</td>
</tr>
<tr>
<td>Dock Area</td>
<td>Press to show or hide the Window Docking Area at the bottom of the Vegas Pro window.</td>
</tr>
<tr>
<td>Track List</td>
<td>Press to show or hide the track list in the timeline.</td>
</tr>
</tbody>
</table>

### Modifiers buttons

The Modifiers buttons extend the functionality of other buttons on the Mackie Control.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift</td>
<td>Hold the Shift button while pressing a button labeled with inverse text to perform the shift function. For example, hold Shift while pressing the Undo/Redo button to reverse an undo action.</td>
</tr>
</tbody>
</table>
| Option/Track Order  | Hold the Option/Track Order button while pressing a button in the Settings, Add New, or Windows group for alternative functions. Hold the Option/Track Order button while pressing a the Channel < or Channel > button to change track order. Hold the Option/Track Order button while pressing F1 to F16 to perform custom functions you can define. See the Configure or customize your control mappings heading in this section for more information. Use the External Control & Automation tab in the Preferences dialog to select the control surfaces you want to use and adjust their configuration.  

1. From the Options menu, choose Preferences to display the Preferences dialog.  
2. Select the External Control & Automation tab.  
3. Double-click your Mackie Control in the Active devices list to display the Configure Mackie Control dialog.  
4. To add or change a function do the following:  
   - Select an item in the User defined surface control mappings list.  
   - Select an item in the Available host functions list.  
   - Click the Assign button.  
5. To remove a function, select an item in the User defined surface control mappings list and click the Clear button.  
6. To remove all functions, click the Clear All button.  
7. To replace all custom functions with the default settings, click the Default All button.  

For more information, see "Preferences - External Control & Automation Tab" on page 602. |
| Ctrl                | Hold the Ctrl button while using a control for alternative functions.                                                                                                                                     |
| Alt                 | Hold the Alt button while using a control for alternative functions.                                                                                                                                      |

Hold Alt while pressing F1 through F10 to run scripts 1-10 from the Tools > Scripting submenu.
Audio/Video buttons

The Audio/Video buttons control various audio and video settings for your project.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automation</td>
<td>Press to place the controls on the Mackie Control in automation mode. The controls in the channel section of the Mackie Control will affect the automation parameters on the track or bus if Automation Write (Touch) or Automation Write (Latch) mode is selected. When the button is not selected, the buttons control trim (static) values. For more information, see &quot;Using Automation&quot; on page 251</td>
</tr>
<tr>
<td>Bypass FX</td>
<td>Press to bypass/enable all audio effects.</td>
</tr>
<tr>
<td>Metronome</td>
<td>Press to turn the metronome on or off.</td>
</tr>
<tr>
<td></td>
<td>For more information, see &quot;Metronome&quot; on page 119.</td>
</tr>
<tr>
<td>Surround/Ext Monitor</td>
<td>Press to toggle the project properties between stereo and 5.1 surround mode. When the Video button is selected, press the Surround/Ext Monitor button to send your video preview to an external monitor.</td>
</tr>
<tr>
<td>Downmix/Split Screen</td>
<td>Press to toggle the state of the Downmix Output button in the Master Bus window. When the Video button is selected, press the Downmix/Split Screen button to toggle split-screen video previews.</td>
</tr>
<tr>
<td>Dim/Overlays</td>
<td>Press to toggle the state of the Dim Output button in the Master Bus window. When the Video button is selected, press the Dim/Overlays button to toggle the display of overlays (grid, safe areas, and RGB channels) in the Video Preview window.</td>
</tr>
</tbody>
</table>

Project buttons

The Project buttons perform various project-level commands.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Press to save your project.</td>
</tr>
<tr>
<td>Undo/Redo</td>
<td>Press to reverse edit operations. Hold Shift while pressing the button to reverse an undo operation.</td>
</tr>
<tr>
<td>OK</td>
<td>Not used.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Not used.</td>
</tr>
</tbody>
</table>
# Timeline buttons

The Timeline buttons perform various commands for the project timeline.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marker/CD Index</td>
<td>Press to place a marker at the cursor position.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Marker/CD Index button to place a CD index marker at the cursor position.</td>
</tr>
<tr>
<td></td>
<td>Hold the Ctrl button while pressing the Marker/CD Index button to remove a marker.</td>
</tr>
<tr>
<td></td>
<td>Hold the Ctrl and Shift buttons while pressing the Marker/CD Index button to remove a CD index marker.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Using Markers, Regions, and Commands” on page 213.</td>
</tr>
<tr>
<td>Region/CD Track</td>
<td>Press to convert the current selection to a region.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Region/CD Track button to convert the current selection to a CD track region.</td>
</tr>
<tr>
<td></td>
<td>Hold the Ctrl button while pressing the Region/CD Track button to remove a region.</td>
</tr>
<tr>
<td></td>
<td>Hold the Ctrl and Shift buttons while pressing the Region/CD Track button to remove a CD track.</td>
</tr>
<tr>
<td>Loop/Select</td>
<td>Press to toggle looped playback mode.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Loop/Select button to create a time selection from the loop region.</td>
</tr>
<tr>
<td>Mark In/Go to In</td>
<td>Press to set the beginning of the loop region at the cursor position.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Mark In/Go to In button to move the cursor to the beginning of the loop region.</td>
</tr>
<tr>
<td>Mark Out/Go to Out</td>
<td>Press to set the end of the loop region at the cursor position.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Mark Out/Go to Out button to move the cursor to the end of the loop region.</td>
</tr>
<tr>
<td>Event Trim/Center Cursor</td>
<td>Press to toggle event edge-trimming mode. Press the right or left arrow button to select the next or previous event edge, and then turn the jog dial to trim the event edge.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the Event Trim/Center Cursor button to center the cursor in the timeline view.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Adjusting an Event’s Length” on page 156.</td>
</tr>
<tr>
<td>RTZ/End</td>
<td>Press to move the cursor to the beginning of the project.</td>
</tr>
<tr>
<td></td>
<td>Hold the Shift button while pressing the RTZ/End button to move the cursor to the end of the project.</td>
</tr>
</tbody>
</table>
Transport buttons (not shown)

The Transport buttons allow you to navigate the timeline and preview your project.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rewind</td>
<td>Press and hold to move backward through the timeline at 20x speed.</td>
</tr>
<tr>
<td>Fast Forward</td>
<td>Press and hold to move forward through the timeline at 20x speed.</td>
</tr>
</tbody>
</table>
| Stop        | Press to stop playback and return the cursor to its position before playback started.  
  Hold the Shift button while pressing the Stop button to create a dynamic RAM preview.  
  For more information, see "Using Dynamic RAM Previews" on page 465. |
| Play        | Press to start playback. Press again to stop playback and leave the cursor at its current position.  
  Hold the Shift button while pressing the Play button to preview the cursor position. To change the playback duration, use the Cursor preview duration control on the Editing tab of the Preferences dialog. |
| Record      | Press to start recording. Press again to stop recording and leave the cursor at its current position.  
  Hold the Shift button while pressing the Record button to render the current selection to a new track. |

Arrow buttons (not shown)

The arrow buttons allow you to navigate the timeline and preview your project.
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left/Right</td>
<td>When the Zoom button is not selected:</td>
</tr>
<tr>
<td></td>
<td>- Press the left or right arrow button to move left or right by grid marks.</td>
</tr>
<tr>
<td></td>
<td>- When the Event Trim button is selected, pressing the left or right arrow button selects the previous or next event edge. You can then use the jog dial to trim the event edge.</td>
</tr>
<tr>
<td></td>
<td>- Hold Shift while pressing the left or right arrow button to select left or right by grid marks.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl while pressing the left or right arrow button to move left or right by edits on the focus track.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl + Shift while pressing the left or right arrow button to select left or right by edits on the focus track.</td>
</tr>
<tr>
<td></td>
<td>When the Zoom button is selected:</td>
</tr>
<tr>
<td></td>
<td>- Press the left or right arrow button to move left or right by pixels (when Quantize to Frames is turned off).</td>
</tr>
<tr>
<td></td>
<td>- Hold Shift while pressing the left or right arrow button to select left or right by pixels.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl while pressing the left or right arrow button to move to the previous or next marker.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl + Shift while pressing the left or right arrow button to select to the previous or next marker.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Up/Down</th>
<th>When the Zoom button is not selected:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Press to change the focus track.</td>
</tr>
<tr>
<td></td>
<td>- Hold Shift while pressing the up or down arrow button to select a range of tracks.</td>
</tr>
<tr>
<td></td>
<td>When the Zoom button is selected:</td>
</tr>
<tr>
<td></td>
<td>- Press to zoom in or out.</td>
</tr>
<tr>
<td></td>
<td>- Hold Shift while pressing the up or down arrow button to change the magnification of audio waveforms.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl while pressing the up or down buttons to zoom to a selection or to the high in/max out.</td>
</tr>
<tr>
<td></td>
<td>- Hold Ctrl+Shift while pressing the up or down buttons to change track heights.</td>
</tr>
</tbody>
</table>

**Jog dial (not shown)**

The jog dial allows you to navigate the timeline and trim events.
Navigating the timeline

When playback is paused and the Scrub button is not selected, the jog dial performs the following functions:

- When the Zoom button is not selected, turn the dial clockwise or counterclockwise to navigate the timeline by frames.
- When the Zoom button is selected, turn the dial clockwise or counterclockwise to navigate the timeline by pixels.
- Hold the Shift button and turn the dial to create a time selection or extend a selection.

Scrubbing the timeline

During playback, turning the jog dial increases or decreases the playback rate.

When playback is paused and the Scrub button is selected, turning the jog dial scrubs the timeline.

Trimming events

1. Press the Event Trim button to enter event trimming mode.
2. Press the left or right arrow button to select the event edge you want to trim. A red bracket is displayed to indicate which event edge will be trimmed.
3. Turn the jog dial to trim the event edge left or right in one-frame increments. Hold Ctrl while turning the dial to trim in one-pixel increments. Depending on the current zoom level, the trim duration will vary.

For more information, see “Adjusting an Event’s Length” on page 156 and “Zooming and Magnification” on page 186.

Using a Frontier TranzPort

Using a Frontier TranzPort, you can control Vegas Pro wirelessly.

For more information about configuring Vegas Pro to use a control surface, see “Using a Control Surface” on page 521.

View the control mappings

The map for the TranzPort assigns the controls as follows.
<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
<th>Shift Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Track</td>
<td>Focus to previous track or mixer control.</td>
<td>Insert audio track.</td>
</tr>
<tr>
<td></td>
<td>Focus to next track or mixer control.</td>
<td></td>
</tr>
<tr>
<td>Rec</td>
<td>Arm track for record.</td>
<td></td>
</tr>
<tr>
<td>Mute</td>
<td>Mute track.</td>
<td></td>
</tr>
<tr>
<td>Solo</td>
<td>Solo track.</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Undo.</td>
<td>Redo.</td>
</tr>
<tr>
<td>In</td>
<td>Set loop start.</td>
<td></td>
</tr>
<tr>
<td>Out</td>
<td>Set loop end.</td>
<td></td>
</tr>
<tr>
<td>Punch</td>
<td>Toggle metronome.</td>
<td></td>
</tr>
<tr>
<td>Loop</td>
<td>Toggle looped playback.</td>
<td>Toggle jog wheel control of volume, panning, input, or output device for tracks or Mixer controls.</td>
</tr>
</tbody>
</table>

1. Press Track ▼ or Track ▲ to select the track you want to adjust.
2. Press Shift + Loop until the item you want to edit is displayed on the TranzPort.
3. Hold Shift while rotating the jog wheel to adjust the selected control.

<table>
<thead>
<tr>
<th>Shift</th>
<th>Toggle alternate functions.</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Markers</td>
<td>Move to previous marker.</td>
<td></td>
</tr>
<tr>
<td>Prev</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Markers</td>
<td>Insert marker at cursor.</td>
<td></td>
</tr>
<tr>
<td>Add</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Markers</td>
<td>Move to next marker.</td>
<td></td>
</tr>
<tr>
<td>Next</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jog Wheel</td>
<td>Scroll cursor.</td>
<td>Adjust volume or pan for current track.</td>
</tr>
<tr>
<td>▼</td>
<td>Rewind.</td>
<td>Go to start.</td>
</tr>
<tr>
<td>▼</td>
<td>Fast forward.</td>
<td>Go to end.</td>
</tr>
<tr>
<td>■</td>
<td>Stop playback or recording.</td>
<td></td>
</tr>
<tr>
<td>▲</td>
<td>Play/pause.</td>
<td></td>
</tr>
<tr>
<td>●</td>
<td>Punch in or start recording.</td>
<td></td>
</tr>
</tbody>
</table>
Adjust track or bus volume
1. Press Track [ or Track ] to select the track or mixer control you want to adjust.
2. Press Shift+Loop until the TranzPort displays volume.
3. Hold Shift while rotating the jog wheel to adjust the volume of the selected track or mixer control.

Adjust track or bus panning
1. Press Track [ or Track ] to select the track or mixer control you want to adjust.
2. Press Shift+Loop until the TranzPort displays panning.
3. Hold Shift while rotating the jog wheel to adjust panning for the selected track or mixer control.

Edit a track’s input device
1. Press Track [ or Track ] to select the track you want to adjust.
2. Press Shift+Loop until the TranzPort displays the track’s input device.
3. Hold Shift while rotating the jog wheel to scroll through the available inputs. When you change the input device, an asterisk is displayed before the device name on the TranzPort.
4. Press Shift+Punch to set the input device.

Edit a track or channel strip’s output device
1. Press Track [ or Track ] to select the track or channel strip you want to adjust.
2. Press Shift+Loop until the TranzPort displays the track’s output device.
3. Hold Shift while rotating the jog wheel to scroll through the available output devices. When you change the output device, an asterisk is displayed before the device name on the TranzPort.
4. Press Shift+Punch to set the output device.

Using a PreSonus FaderPort
You can use a PreSonus FaderPort to control Vegas Pro.
For more information about configuring Vegas Pro to use a control surface, see “Using a Control Surface” on page 521.

Viewing the control mappings
The map for the FaderPort assigns the controls as follows.
<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
<th>Shift Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fader</td>
<td>Adjusts volume for the active channel.</td>
<td></td>
</tr>
<tr>
<td>Pan</td>
<td>Adjusts panning for the active channel.</td>
<td></td>
</tr>
<tr>
<td>Mute</td>
<td>Mutes the active channel.</td>
<td></td>
</tr>
<tr>
<td>Solo</td>
<td>Solos the active channel.</td>
<td></td>
</tr>
<tr>
<td>Rec</td>
<td>Arm the active track for recording.</td>
<td></td>
</tr>
<tr>
<td>Channel ⬆</td>
<td>Scroll to previous track or Mixing Console channel strip.</td>
<td>Scrolls by 8 channels when Bank is selected.</td>
</tr>
<tr>
<td>Bank</td>
<td>Toggles scroll channel/bank mode.</td>
<td></td>
</tr>
<tr>
<td>Channel ⬇</td>
<td>Scroll to next track or Mixing Console channel strip.</td>
<td>Scrolls by 8 channels when Bank is selected.</td>
</tr>
<tr>
<td>Output</td>
<td>Master Fader mode.</td>
<td></td>
</tr>
<tr>
<td>Read</td>
<td>Enables channel automation in to Read mode. Press again to turn automation off.</td>
<td></td>
</tr>
<tr>
<td>Write</td>
<td>Enables channel automation in to Write mode. Press again to turn automation off.</td>
<td></td>
</tr>
<tr>
<td>Touch</td>
<td>Enables channel automation in to Touch mode. Press again to turn automation off.</td>
<td></td>
</tr>
<tr>
<td>Off</td>
<td>Turns the fader off.</td>
<td></td>
</tr>
<tr>
<td>Mix</td>
<td>Displays the Mixing Console.</td>
<td>Dim output.</td>
</tr>
<tr>
<td>Proj</td>
<td>Switches behavior of fader and rotary knob.</td>
<td></td>
</tr>
<tr>
<td>Tms</td>
<td>Toggles automation for the active channel.</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Reverses the last action performed.</td>
<td></td>
</tr>
<tr>
<td>Shift</td>
<td>Toggle alternate functions.</td>
<td></td>
</tr>
<tr>
<td>Punch</td>
<td>Toggles the Metronome on or off.</td>
<td>Moves left to the next marker.</td>
</tr>
<tr>
<td>User</td>
<td>Toggles metronome count-in.</td>
<td>Move right to the next marker.</td>
</tr>
<tr>
<td>Loop</td>
<td>Toggles looped playback.</td>
<td>Add a marker at the cursor position.</td>
</tr>
<tr>
<td>⬅️</td>
<td>Rewind.</td>
<td>Go to start.</td>
</tr>
<tr>
<td>⬅️</td>
<td>Fast forward.</td>
<td>Go to end.</td>
</tr>
<tr>
<td>▪️</td>
<td>Stop playback or recording.</td>
<td></td>
</tr>
<tr>
<td>▶️</td>
<td>Play/pause.</td>
<td></td>
</tr>
<tr>
<td>▪️</td>
<td>Punch in or start recording.</td>
<td>Render selected track to a new track.</td>
</tr>
<tr>
<td></td>
<td>The LED blinks to indicate tracks are armed for recording and illuminates solidly during recording.</td>
<td></td>
</tr>
<tr>
<td>Footswitch</td>
<td>Toggles playback.</td>
<td>Punch in/out recording.</td>
</tr>
</tbody>
</table>
Adjusting track or bus volume

1. Press Channel ⇐ or Channel ⇒ to select the track or Mixing Console channel strip you want to adjust.

2. Move the fader to adjust the volume of the selected track or channel strip.
   - If you want to use the FaderPort knob to adjust channel volume, select the Proj button.

Adjusting track or bus panning

1. Press Channel ⇐ or Channel ⇒ to select the track or Mixing Console channel strip you want to adjust.

2. Turn the FaderPort knob to adjust panning for the selected track or channel strip.
   - Tips:
     - Not all channel strips allow panning adjustment.
     - If you want to use the FaderPort fader to adjust channel volume, select the Proj button.

Starting recording

1. Arm the tracks you want to arm:
   a. Press Channel ⇐ or Channel ⇒ to select the track you want to record into.
   b. Press Rec to arm the selected track for recording.
   c. Repeat steps a and b for all tracks you want to arm.

2. Press Record ● to begin recording into all armed tracks.

3. When you’re done recording, press Rec again to stop.

Using a Generic Control Surface

You can configure up to five generic MIDI control surfaces to work with the Vegas Pro interface.

For information about your specific device, please refer to the manufacturer’s documentation.

For more information about setting up a control surface, see “Using a Control Surface” on page 521.

Notes:

- If you have a MIDI controller that includes buttons and knobs or faders, you can use the device as an external control device. For an example of how you can set up a generic control surface to control tracks in your project, see “Configuring a Generic Control Surface” on page 543.

- Effects parameters cannot be adjusted with a generic controller.
A generic control surface can control either trim or automation settings. In order to control automation settings, you must assign a button to place the control surface in automation mode, and the Automation Settings button on the track or bus you want to edit must be set to Automation Write (Touch) or Automation Write (Latch).

Customizing your control mappings

Use the External Control & Automation tab in the Preferences dialog to select the control surfaces you want to use and adjust their configuration.

1. From the Options menu, choose Preferences to display the Preferences dialog.
2. Select the External Control & Automation tab.
3. Double-click the Generic Control entry in the Active control devices list to display the Configure Generic Control dialog.
4. To add or change a function do the following:
   a. Choose a setting from the View function group drop-down list.
   b. Select the Learn check box.
   c. Select an command in the Host Command list and activate the control on your control surface.
   d. You can click the Edit button to fine-tune the MIDI message settings.
5. Repeat step 4 for each command you want to make available on your control surface.
6. To remove a function, select an item in the Host Command list and click the Reset button.
7. To remove all functions, click the Reset All button.
8. Click the Save As button to save your updated configuration file.

Loading a control mapping file

1. From the Options menu, choose Preferences to display the Preferences dialog.
2. Select the External Control & Automation tab in the Preferences dialog.
3. Double-click the Generic Control entry in the Active control devices list to display the Configure Generic Control dialog.
4. Click the Open button and browse to the mapping file you want to use.
5. Click OK to apply your changes and return to the Preferences dialog.
6. Click OK to close the Preferences dialog.

Configuring a Generic Control Surface

If you have a MIDI controller that includes buttons and knobs or faders, you can use the device as an external control surface. For more information, see “Using a Control Surface” on page 521.
For example, let’s assume that you have a MIDI keyboard that has 8 knobs. This topic will show you how you can use those knobs to control the volume on the tracks in your project.

Notes:

- You can use this same process to assign a controller to any configurable parameter. To adjust track volume, we’re selecting Channel x Fader in the Host Command list in step 9 below. However, if you wanted to adjust panning, you could choose Channel x Pan, or if you wanted to adjust the bus send level, you could choose Channel x Send.

- Effect parameters cannot be controlled with a generic controller.

⚠️ A generic control surface can control either trim or automation settings. In order to control automation settings, you must assign a button to place the control surface in automation mode, and the Automation Settings button on the track or bus you want to edit must be set to Automation Write (Touch) or Automation Write (Latch).

1. From the Options menu, choose Preferences to display the Preferences dialog.
2. Select the MIDI tab, and verify that the port where your controller is connected is selected in the Make these devices available for MIDI input list.
3. Select the External Control & Automation tab.
4. From the Available devices drop-down list, choose Generic Control, and then click the Add button. The Generic Control is added to the Active control devices list.
5. Double-click the Generic Control entry in the Active control devices list to display the Configure Generic Control dialog.
6. Because the MIDI keyboard in our example has 8 knobs, type 8 in the Number of channels box.
7. Now, let’s assign buttons to shift the channel banks up and down so you can control all the tracks in your project.
   - For example, when you start using the controller, the knobs will adjust tracks 1-8. When you shift the banks down, you can control tracks 9-16, and so on.
     a. From the View function group drop-down list, choose Channels.
     b. Select the Learn check box.
     c. Select Channel Bank Down from the Host Command list.
     d. Press the button or key you want to use to switch to the next group of 8 tracks.
     e. Select Channel Bank Up from the Host Command list.
     f. Press the button or key you want to use to switch to the previous group of 8 tracks.
8. Choose Audio Channels from the View function group drop-down list.
9. Program each knob:
   a. Verify that the Learn check box is still selected.
   b. Select Channel 1 Fader from the Host Command list.
   c. Turn knob 1 on your MIDI keyboard. You’ll notice that the Channel, MIDI Message, and MIDI Data columns are updated.
   d. Repeat steps 9a and 9b to program knobs 2 through 8 on your keyboard.

10. Now, let’s assign a button to toggle the controller in and out of automation mode so we can use the knobs to adjust the track’s volume (trim) or record volume automation:
    a. From the View function group drop-down list, choose Assign.
    b. Select Toggle Automation Mode from the Host Command list.
    c. Verify that the Learn check box is still selected, and then press the button or key you want to use to switch your control surface in and out of automation mode.

      You’ll notice that the Channel, MIDI Message, and MIDI Data columns are updated.

11. Click OK to close the Configure Generic Control dialog, and then click OK to close the Preferences dialog.

12. From the Options menu, choose External Control to enable your controller.

      You’re ready to start using your controller.

      ■ Turn each knob on your controller and notice that turning knob 1 adjusts the volume (trim) of track 1, turning knob 2 adjusts the volume of track 2, and so on.

      ■ Press the button that you assigned to scroll the channel bank down in step 7.

      Turn each knob on your controller and notice that turning knob 1 now adjusts the volume (trim) of track 9, turning knob 2 adjusts the volume of track 10, and so on.

      ■ Press the button that you assigned to scroll the channel bank up in step 7 so you can control tracks 1-8 again.

      ■ Press the button that you assigned to toggle automation mode in step 10.

      Select the Automation Settings button on each track to enable automation recording.

      Start playback, and turn each knob on your controller, and notice that turning knob 1 records volume automation on track 1, turning knob 2 records automation on track 2, and so on.

      ■ Press the automation mode toggle button once more, and you can use the knobs to adjust track trim levels again.
Using a Joystick for Panning, Adjusting Controls, and Color Correction

You can use a joystick to adjust faders, surround panning, and the color wheel controls in the color corrector plug-ins.

If you’re using a force-feedback joystick, force feedback adds a tactile element to your editing sessions.

The Joystick Profiles folder in the Vegas Pro program folder contains .ini files to provide button mapping for several joysticks and instructions for creating or editing joystick mappings. These profiles are specific to each model of joystick. If only trigger functions are working for your joystick, a default profile is being used. Please check our download page for updated profiles:

Follow your manufacturer’s instructions for calibrating your joystick before using it with Vegas Pro.

Using the Microsoft SideWinder Force Feedback 2 joystick

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger</td>
<td>Enable joystick.</td>
</tr>
<tr>
<td>Stick</td>
<td>Move the control that has focus.</td>
</tr>
<tr>
<td>Hat (POV) switch</td>
<td>Move pan point to edges or corners of surround panner or Surround Panner window.</td>
</tr>
<tr>
<td>Button 2</td>
<td>Reset control to default for faders that take focus or Color Corrector color wheels. Centers track panning for stereo projects. Open/close Surround Panner window.</td>
</tr>
<tr>
<td>Button 3</td>
<td>Move to previous panning keyframe, Mixer control, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 4</td>
<td>Move to next panning keyframe, Mixer control, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 5</td>
<td>Hold button and adjust throttle control to adjust <strong>Volume</strong> fader in track list. Hold button and adjust throttle control to adjust bus <strong>Volume</strong> or assignable effect <strong>Output</strong> fader in the Mixing Console. Hold button and adjust throttle control to adjust <strong>Center</strong> fader in Surround Panner window.</td>
</tr>
<tr>
<td>Button 6</td>
<td>Hold button and adjust throttle control to adjust multipurpose fader in track list. Hold button and adjust throttle control to adjust assignable effect input fader in the Mixing Console. Hold button and adjust throttle control to adjust <strong>Smoothness</strong> slider in Surround Panner window.</td>
</tr>
<tr>
<td>Button 7</td>
<td>Move focus to previous track, Mixing Console channel strip, or color wheel.</td>
</tr>
<tr>
<td>Button 8</td>
<td>Move focus to next track, Mixing Console channel strip, or color wheel.</td>
</tr>
<tr>
<td>Throttle control</td>
<td>Combine with buttons 5, or 6 to adjust the selected control.</td>
</tr>
</tbody>
</table>
### Using the Logitech Wingman joystick

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger</td>
<td>Enable joystick.</td>
</tr>
<tr>
<td>Stick</td>
<td>Move the control that has focus.</td>
</tr>
<tr>
<td>Hat (POV) switch</td>
<td>Move pan point to edges or corners of surround panner or Surround Panner window.</td>
</tr>
<tr>
<td>Button 2</td>
<td>Move focus to previous track, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 3</td>
<td>Move focus to next track, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 4</td>
<td>Move to next panning keyframe, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 5</td>
<td>Move to previous panning keyframe, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 6</td>
<td>Reset control to default for faders that take focus or Color Corrector color wheels. Centers track panning for stereo projects. Open/close Surround Panner window.</td>
</tr>
<tr>
<td>Throttle control</td>
<td>Combine with button 7 to adjust the selected control.</td>
</tr>
</tbody>
</table>

### Using the Gravis Eliminator Precision Pro joystick

<table>
<thead>
<tr>
<th>Control</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trigger</td>
<td>Enable joystick.</td>
</tr>
<tr>
<td>Stick</td>
<td>Move the control that has focus.</td>
</tr>
<tr>
<td>Hat (POV) switch</td>
<td>Move pan point to edges or corners of surround panner or Surround Panner window.</td>
</tr>
<tr>
<td>Button 2</td>
<td>Change pan curve in Surround Panner window.</td>
</tr>
<tr>
<td>Button 3</td>
<td>Move focus to previous track, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 4</td>
<td>Move focus to next track, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 5</td>
<td>Reset control to default for faders that take focus or Color Corrector color wheels. Centers track panning for stereo projects. Open/close Surround Panner window.</td>
</tr>
<tr>
<td>Control</td>
<td>Function</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Scroll wheel</td>
<td>Move to previous/next panning keyframe, Mixing Console channel strip, or Color Corrector color wheel.</td>
</tr>
<tr>
<td>Button 6 (Press scroll wheel)</td>
<td>Open/close Surround Panner window.</td>
</tr>
<tr>
<td>Button 7</td>
<td>Hold button and adjust throttle control to adjust <strong>Volume</strong> fader in the track list. Hold button and adjust throttle control to adjust bus <strong>Volume</strong> or assignable effect <strong>Output</strong> fader in the Mixing Console. Hold button and adjust throttle control to adjust <strong>Center</strong> fader in the Surround Panner window.</td>
</tr>
<tr>
<td>Button 8</td>
<td>Hold button and adjust throttle control to adjust multipurpose fader in track list. Hold button and adjust throttle control to adjust assignable effect <strong>Input</strong> fader in the Mixing Console. Hold button and adjust throttle control to adjust <strong>Smoothness</strong> slider in Surround Panner window.</td>
</tr>
<tr>
<td>Throttle control</td>
<td>Combine with button 7 or 8 to adjust the selected control.</td>
</tr>
</tbody>
</table>

**Using a Multimedia Controller**

Vegas Pro supports several multimedia controllers that you can use for mouse-free editing and playback. Now you can increase your productivity and still have a free hand for your coffee mug.

This topic is intended to show you how the Vegas Pro interface interacts with several multimedia controllers that we’re familiar with and have tested. Other controllers may also work.

For specific information about your multimedia controller, please refer to the manufacturer’s documentation.

**Contour ShuttlePro default settings**

**Default setup**

ShuttlePro .pref files are included with your Vegas Pro installation. You can use these files to configure the Contour ShuttlePro or ShuttlePro v2 for use with Vegas Pro.

💡 If you have version 2.5 or later of the Shuttle Pro driver, you can use the driver’s Export Settings Info feature to create a graphical representation of your current settings.

**Contour ShuttleXpress default settings**

ShuttleXpress .pref files are included with your Vegas Pro installation. You can use these files to configure the Contour ShuttleXpress for use with Vegas Pro.
If you have version 2.5 or later of the ShuttleXpress driver, you can use the driver’s Export Settings Info feature to create a graphical representation of your current settings.

Navigating the timeline with a ShuttlePro or Shuttle Xpress

Use shuttle ring and jog dial to navigate the timeline. If you’re using a ShuttlePro, you can also use the buttons in the top and bottom rows to navigate.

You can set the speed of the shuttle ring using the JKL / shuttle speed drop-down list on the Editing tab of the Preferences dialog.

Navigating the timeline with a PowerMate or other controller

If you have a multimedia controller such as the Griffin Technology PowerMate, you can map your controller to the F3/F9 jog/edit keys.

Map the single-button function to the Enter key for Play/Pause functionality. When paused, the knob will jog by frame.

When you use the [ or ] keys to enter event edge-trimming mode, the knob will trim the event:

- Turn the knob left or right to trim the selected event edge:
- Hold Alt while turning the knob to perform a slip trim.
- Hold Ctrl while turning the knob to change the event’s playback rate.
- Hold Ctrl+Alt while turning the knob to perform an adjacent trim.

During playback, the knob will function as a variable-speed shuttle control. You can set the speed of the shuttle control using the JKL / shuttle speed drop-down list on the Editing tab of the Preferences dialog.

Editing events with a ShuttlePro or ShuttleXpress

You can use the second row of buttons and the jog dial to make the keyboard-based event edge-trimming method even better.

1. If you want downstream events to ripple as you trim, click the Auto Ripple button to turn on Auto Ripple mode. For more information, see “Post-Edit Ripple” on page 145.
2. Press the Deselect All button on the ShuttlePro to deselect all events.
3. Select a track and position the edit cursor over the event you want to edit.
4. Press the Select Event Start or Select Event End buttons and move to the edge you’d like to edit. A red bracket is displayed in the timeline to indicate which event edge will be trimmed.
5. Edit to your heart’s content:
   - Turn the jog dial left or right to trim the selected event edge:
   - Hold Alt while turning the jog dial to perform a slip trim.
   - Hold Ctrl while turning the jog dial to change the event’s playback rate.
   - Hold Ctrl+Alt while turning the jog dial to perform an adjacent trim.
Chapter 31

Using Scripting

You can use scripting to streamline repetitive tasks, integrate with external applications, and implement customized features.

From the Tools menu, choose Scripting and choose a command from the submenu.


To use scripts that were created for Vegas Pro 4.0 software, you'll need to revise the script's namespace from SonicFoundry.Vegas to Sony.Vegas. For example, the line that includes "import SonicFoundry.Vegas;" should be changed to "import Sony.Vegas;" before running the script.

Scripts can pose a security risk to your computer. A script has the power to delete files, read files, write files, execute programs, access the Internet, access files on your network, and so on. Always examine the contents of a script before running it. If you don't understand the script, do not run it unless it comes from a trusted source. In general, take the same precautions you would take for any program you download from the Internet or receive in an e-mail attachment.

Running a script

1. From the Tools menu, choose Scripting.

2. Choose a script from the submenu or choose Run Script from the submenu to browse to the script file (.vb or .js) you want to run.

Adding scripts to the Scripting menu

When you start the program, Vegas Pro looks at the Script Menu folder in the Vegas Pro program folder to determine which scripts appear in the Scripting submenu. This folder is C:\Program Files\Sony\Vegas Pro\12.0\Script Menu by default:

1. Add or delete scripts in the Script Menu folder to change the contents of the submenu.

   To prevent duplication of script files, you can use shortcuts in the Script Menu folder.

2. From the Tools menu, choose Scripting, and then choose Rescan Script Menu Folder to update the menu.

Using Vegas Pro extensions

Vegas Pro extensions are compiled scripts that are available under the Extensions submenu in the View,
Edit, or Tools menus. These extensions are loaded when Vegas Pro starts and remain loaded as long as the program is running. Extensions can respond to changes in project data, control playback, and display a nonmodal interface.

You can use the Customize Toolbar dialog to add Vegas Pro extensions to the toolbar, or use the Customize Keyboard dialog to assign keyboard shortcuts to Vegas Pro extensions. For more information, see “Customizing the Toolbar” on page 557 and “Customizing Keyboard Shortcuts” on page 557.

Vegas Pro extensions are saved in your C:\Users\username\Documents\Vegas Application Extensions folder in Windows Vista or Windows 7).

For more information about creating Vegas Pro extensions, please refer to the scripting API (application programming interface) in the Extras folder of the application disc or on our Web site: http://www.sonycreativesoftware.com/download/step1.asp?CatID=15.

Creating a script

Vegas Pro scripting uses the Microsoft .NET framework for scripting. You can write scripts in C#, JScript or Visual Basic .NET.

Editing an existing script

All you need to edit a script is a simple text editor (and a working knowledge of JScript or Visual Basic .NET scripting). The scripts that are included with Vegas Pro are fully commented to help you find and edit the parameters you need.
1. Create a copy of the script (.vb or .js) file you want to edit, assigning a descriptive name to the copy.

2. Open the new copy of the script in your text editor.

   Edit the script as needed. The comments in the script will help you find the parameters you need to edit.

   Comments are indicated with double forward slashes: //.

   For example, the AddEffectToAllMedia.js script includes the following lines:

   // This is the full name of the effect plug-in you want to add.
   var plugInName = "Sony Timecode";

   // This is the name of the preset you want. Set this to null if you want the default preset.
   var presetName = "SMPTE Drop (29.97 fps)";

   The default script applies the Sony Timecode plug-in to all video media in your project using the SMPTE Drop (29.97 fps) preset. If you wanted to apply the Broadcast Colors plug-in's Extremely Conservative - 7.5 Setup preset to all audio media, you could edit the script as follows (changes appear in red):

   // This is the full name of the effect plug-in you want to add.
   var plugInName = "Sony Broadcast Colors";

   // This is the name of the preset you want. Set this to null if you want the default preset.
   var presetName = "Extremely Conservative - 7.5 Setup"

   The plugInName variable should use the plug-in name that is displayed in the Plug-In Chooser. The presetName variable should use the preset name that is displayed in the Preset box in the FX window.

3. Save the script.

Creating custom button images for scripts

If you want to display custom icons for scripts in the Scripting menu and toolbars, you can add .png files to your Script Menu folder.

1. Create a 32-bit PNG file with the icon you want to use. Icons must be 16x16 pixels, and transparency is supported.

2. Save the PNG file in your Script Menu folder (typically C:\Program Files\Sony\Vegas Pro\Script Menu) using the same name as the script the icon should represent.

   For example, to assign a custom icon to the HelloWorld.js script, the icon should be saved as HelloWorld.js.png.

3. Customize the toolbar as needed, and the custom icons will be displayed in the Scripting menu (and in any toolbars that include the script) toolbar the next time you start the application.
Using Vegas Pro command-line options

You can use the following commands to start Vegas Pro from the command line, open projects, start scripts, pass arguments to scripts, or start Vegas Pro extensions.

**NOLOGO**

Starts Vegas Pro without displaying the application splash screen.

Example: Vegas120.exe /NOLOGO

**OPEN**

Starts Vegas Pro and opens the specified media file or project.

Examples:

Vegas120.exe /OPEN "E:\Video\Wildflowers 001.avi"

— or —

Vegas120.exe /OPEN "E:\Vegas_Projects\24p widescreen.veg"

**RUNSCRIPT**

Starts Vegas Pro and runs the specified script.

Examples:

Vegas120.exe /RUNSCRIPT "C:\CustomScripts\ScriptName.cs"

— or —

Vegas120.exe /SCRIPT "C:\CustomScripts\ScriptName.cs"

**SCRIPTARGS**

Starts Vegas Pro and passes the specified arguments to a script.

Example: Vegas120.exe /SCRIPTARGS "<argument>" /SCRIPT "<script path>"

For more information about script arguments, please see the Vegas Pro Scripting API.

**CMDMODULE**

Starts Vegas Pro and loads the specified extension.

You can use this method to add Vegas Pro extensions that are not saved in the extensions search path.

Example: Vegas120.exe /CMDMODULE "E:\Extensions\MyExtension.dll"
OPENPRJ

Starts Vegas Pro and opens the project file referenced in the specified media file.

Example: Vegas120.exe /OPEN "E:\Video\Wildflowers 001.avi"

This command will have no effect if the specified media file was not rendered with an embedded project path reference.

COLORS

Starts Vegas Pro using the Vegas Pro color scheme or the Windows color scheme. When you use the command-line option, the Use Vegas Pro color scheme setting on the Display tab of the Preferences dialog is ignored.

To run using the Vegas Pro color scheme, use Vegas120.exe /COLORS 1.

To run using the Windows color scheme, use Vegas120.exe /COLORS 0.

If you're using high-contrast color scheme in Windows, the Use Vegas Pro color scheme preference and command-line argument are ignored.
Customizing the Vegas Pro Interface

You can customize the Vegas Pro interface to suit your needs and working preferences.

Customizing the Toolbar

From the Options menu, choose Customize Toolbar to add, remove, and rearrange buttons on the toolbar.

To return the toolbar to its original configuration, click the Reset button.

Adding a button to the toolbar

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog box appears.

2. From the Current toolbar buttons list, select the button for which you want the new button to be added before. For example, if you are adding the Trim/Crop button and want it to appear before the Cut button, select the Cut button.

3. From the Available toolbar buttons list, select the button you want to add and click the Add button. The new button is added to the toolbar.

A separator may also be added between groups of buttons to separate them into logical groups. To add a Separator, select Separator from the Available toolbar buttons list and click the Add button.

Removing a button from the toolbar

From the Current toolbar buttons list, select the button you want to remove and click the Remove button (or double-click the button).

Rearranging buttons on the toolbar

From the Current toolbar buttons list, select the button you want to move and click the Move up or Move Down button.

Customizing Keyboard Shortcuts

From the Options menu, choose Customize Keyboard to customize the keyboard shortcuts available in the Vegas Pro interface.

The Keyboard map box displays the currently assigned shortcut keys. Click a tab in the middle of the dialog to choose which shortcuts you want to see.
Editing or creating new shortcuts

1. Click a tab in the middle of the dialog to indicate the type of command you want to assign to a keyboard shortcut.

2. Select a command in the list.

   - You can type a word in the **Show commands containing** box to filter the list of commands to display only commands that contain the word you typed.

3. Click the **Shortcut keys** box and press the key combination you want to assign to the selected command.

4. Click the **Add** button to assign the key combination in the **Shortcut keys** box to the selected command.

Saving a keyboard map

Click the **Save as** button and type a name to save your current keyboard shortcuts to an .ini file in the C:\Users\<username>\AppData\Roaming\Sony\Vegas Pro\12.0 folder.

The AppData folder is not visible unless the **Show hidden files and folders** radio button is selected on the **View** tab of the Windows Folder Options control panel.

You can use this file as a backup or to share your keyboard shortcuts with other Vegas Pro users.

Deleting a keyboard map

Choose a mapping from the **Keyboard map** drop-down list and click the **Delete** button to remove the selected keyboard mapping.

You cannot delete the default Vegas Pro keyboard mapping.

Importing or renaming a keyboard map

Copy a Vegas Pro keyboard mapping .ini file to the C:\Users\<username>\AppData\Roaming\Sony\Vegas Pro\12.0 folder.

The AppData folder is not visible unless the **Show hidden files and folders** radio button is selected on the **View** tab of the Windows Folder Options control panel.

The next time you start Vegas Pro, the new keyboard mapping will be available from the **Keyboard map** drop-down list in the Customize Keyboard dialog.

If you want to edit a the name used to identify a keyboard mapping in the Customize Keyboard dialog, open the .ini file in a text editor and change the `<Display Name>` portion of the Name=`<Display Name>` entry. Save the .ini file and restart Vegas Pro to use the new name.

Resetting the default keyboard map

Choose [Default] from the **Keyboard map** drop-down list and click **OK** to restore the default configuration.
Customizing ASIO Port Naming

When you use an ASIO sound card, default names are displayed in Vegas Pro for each of the device's ports. If you have a simple setup, the default names probably work well enough for you. However, if you have a complex setup, customizing the port names can help you keep track of your routing with meaningful labels.

For example, if you have your control room monitors connected to outputs 1 and 2 on your sound card, you could replace the default MainOut 1L and MainOut 1R port names with CtrlRm Left and CtrlRm Right. If your lead vocal microphone is connected to Mic/Inst 1, you could name the port LeadVocal, and a harmony microphone connected to Mic/Inst 1 could be labeled Harmony.

1. From the Options menu, choose Preferences, and then click the Audio Device tab.
2. Choose your ASIO audio interface from the Audio device type drop-down list, and then click Apply.
3. Click the Advanced button to display the Advanced Audio Configuration dialog.
4. If you want to edit the name of an input or output port, click the label in the Name column, and then press F2. You can then type a new name in the edit box.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the port as it will be displayed in Vegas Pro.</td>
</tr>
</tbody>
</table>

Input pairs and outputs can be mono, multiple mono, or stereo.

- Mono: A single-channel input or output.
- Stereo: A pair of two mono inputs or outputs. For example, you might connect the right and left outputs of a stereo device to a stereo input.
- Multi mono: A grouping of two monaural channels as a multichannel port. The content in the channels is from distinct monaural sources and not intended to be mixed as a stereo signal. For example, you might connect two microphones to separate inputs to record harmony vocals.

After renaming the multiple mono port `Mic/Inst In 1/Mic Inst In 2` to `Guitar`, the port is switched to stereo, and the left and right channels are renamed `Guitar Left` and `Guitar Right`.

If you rename either of a stereo port’s channels, the port is switched to a multiple mono channel, and labels are updated accordingly.

If you want to switch back to a stereo channel, you can rename the Multi Mono channel.
Notes:

- ASIO port names are not saved per project.
- In stereo pairs, odd-numbered ports represent the left channel; even-numbered ports represent the right channel.
- Stereo pairs must consist of sequential channels. You cannot make stereo pairs from arbitrary channels.
- If you want to restore a port’s default name, delete the label in the Name column, and the Internal Name is restored.
- If you want to restore all port names, click the Reset Names button (or press Alt+N).

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>I/O</td>
<td>Indicates whether the port is an input or output port.</td>
</tr>
<tr>
<td>Internal Name</td>
<td>The default name of the port.</td>
</tr>
<tr>
<td>Channel</td>
<td>Indicates whether a port is a stereo, mono, or multiple mono.</td>
</tr>
</tbody>
</table>

### Time Ruler

From the Options menu, choose Ruler Format and choose a setting from the submenu to specify how the time ruler will be displayed (in time units).

### Changing the format of the ruler

From the Options menu, choose Ruler Format and choose a format from the submenu.

⚠️ When synchronizing audio to video, it is crucial that the SMPTE timecode format used in the sequencer or digital audio workstation is the same as the SMPTE timecode striped onto the video. This guarantees that the SMPTE times on the video screen and computer monitor synchronize during playback.

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Samples</td>
<td>Displays the ruler in samples.</td>
</tr>
<tr>
<td>Time</td>
<td>Displays the ruler in hours:minutes:seconds.milliseconds.</td>
</tr>
<tr>
<td>Seconds</td>
<td>Displays the ruler in seconds.</td>
</tr>
<tr>
<td>Time &amp; Frames</td>
<td>Displays the ruler in hours:minutes:seconds.frames.</td>
</tr>
<tr>
<td>Absolute Frames</td>
<td>Displays the ruler with all frames numbered sequentially from the beginning of your project.</td>
</tr>
<tr>
<td>Format</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Measures and Beats</td>
<td>Displays the ruler in measures.beats.ticks, where 64 ticks = 1 beat. To set the tempo and number of beats per measure, use the Ruler tab in the Project Properties dialog. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>Feet and Frames 16mm (40 fps)</td>
<td>Displays the ruler in feet+frames at a rate of 40 frames per foot.</td>
</tr>
<tr>
<td>Feet and Frames 35mm (16 fps)</td>
<td>Displays the ruler in feet+frames at a rate of 16 frames per foot.</td>
</tr>
<tr>
<td>SMPTE Film Sync IVTC (23.976 fps)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 23.976 frames per second. This frame rate matches the frame rate used when the inverse telecine process removes pulldown from progressive-scan 24 fps (24p video). This format will display running film time correctly if you will be transferring your project to film. To see running project time, use SMPTE Film Sync (24 fps) or SMPTE Drop (29.97 fps).</td>
</tr>
<tr>
<td>SMPTE Film Sync (24 fps)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 24 frames per second. This frame rate matches the standard crystal-sync 16/33 mm film rate of 24 fps.</td>
</tr>
<tr>
<td>SMPTE EBU (25 fps, Video)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 25 frames per second. This is known as SMPTE EBU (European Broadcasting Union) because European television systems run at 25 fps. Use SMPTE 25 EBU format for PAL DV/D1 projects.</td>
</tr>
<tr>
<td>SMPTE Non-Drop (29.97 fps, Video)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 29.97 frames per second, which leads to a discrepancy between real (&quot;wall clock&quot;) time and the SMPTE time, because there is no compensation in the counting system as there is in Drop Frame. Use SMPTE Non-Drop format for NTSC D1 projects that will be recorded on master tapes striped with Non-Drop timecode.</td>
</tr>
<tr>
<td>SMPTE Drop (29.97 fps, Video)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 29.97 fps to match the frame rate used by NTSC television systems (North America, Japan). Use SMPTE Drop Frame format for NTSC DV/D1 projects. Both SMPTE Drop and SMPTE Non-Drop run at 29.97 fps. In both formats, the actual frames are not discarded, but they are numbered differently. SMPTE Drop removes certain frame numbers the counting system to keep the SMPTE clock from drifting from real (&quot;wall clock&quot;) time. The time is adjusted forward by two frames on every minute boundary except 0, 10, 20, 30, 40, and 50. For example, when SMPTE Drop time increments from 00:00:59.29, the next value will be 00:01:00.02.</td>
</tr>
<tr>
<td>Format</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>SMPTE 30 (30 fps, Audio)</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 30 frames per second. This rate is exactly 30 fps and is commonly used when synchronizing audio applications such as multitrack recorders or MIDI sequencers. This format should not be used when working with video.</td>
</tr>
<tr>
<td>Audio CD Time</td>
<td>Displays the ruler in hours:minutes:seconds:frames with a frame rate of 75 frames per second for creating Red Book CDs. For more information, see “Disc-at-Once (DAO or Red Book) CD Burning” on page 486.</td>
</tr>
</tbody>
</table>

Creating a time ruler offset

A time ruler offset changes the ruler so it starts at a specific time. Typically, this feature is used in conjunction with SMPTE and MIDI projects when their timelines are the main reference. An offset allows you to set the Vegas Pro ruler based on another project’s timeline for reference purposes.

Since an audio CD must always begin at 00:00:00, you cannot create a time ruler offset when the time ruler is set to the Audio CD Time format.

1. Right-click the time ruler and choose Set Time at Cursor from the shortcut menu. An edit box is displayed in the time ruler.

   ✏️ To create a simple offset, click Go to Start to move the cursor to the beginning of your project.

2. Type a time in the edit box and press Enter.

   The time ruler is shifted so the cursor position matches the time you specified. For example, if the cursor is positioned at the 2:00 minute mark and you enter 15:00 minutes, the start of the project will be set to 13:00 minutes.

Grid Spacing

From the Options menu, choose Grid Spacing and choose a command from the submenu to specify the spacing of the vertical grid lines along the timeline.

You can use grid lines as snap points when Snap to Grid is enabled. For more information, see “Enable Snapping” on page 137.

Saving and Recalling Window Layouts

A window layout stores the sizes and positions of all windows and floating window docks in the Vegas Pro workspace.

You can store any number of window layouts on your computer, and up to ten window layouts are available in the View menu (and via keyboard shortcuts) so you can quickly recall frequently used layouts. For example, you could have a layout dedicated to multitrack audio recording and another for ADR work.
Window layouts are saved in the C:\Users\user name\AppData\Roaming\Sony\Vegas Pro\12.0 folder. You can transfer layouts between computers by copying the .VegasWindowLayout files.

Window layouts saved in Vegas Pro 12.0 cannot be loaded in previous versions of Vegas Pro.

Saving a window layout

1. Arrange the windows and docked windows as desired.
   For more information, see “Window Docking Area and Floating Window Docks” on page 39.
   Press Ctrl+Alt+D, release the keys, and then press a number on your keyboard (not the numeric keypad) to save the layout in that space.

2. From the View menu, choose Window Layouts, and then choose Save Layout As from the submenu. The Save Layout As dialog is displayed.
   Choose Save Layout from the submenu if you want to update the current window layout. A bullet (•) is displayed next to the current layout.

3. In the Name box, type the name you want to use to identify the layout. This name will be used in the Organize Layouts dialog.

4. Choose a setting from the Shortcut drop-down list to set the shortcut that will be used to load the layout.
   For example, if you choose 4, you could press Alt+D, release the keys, and then press 4 on your keyboard to load the layout.

5. The Folder box displays the path to the folder where the layout will be saved.
   Window layouts are saved in the C:\Users\user name\AppData\Roaming\Sony\Vegas Pro\12.0 folder. You can click the Browse button to choose a different folder.

6. Click OK to save the new layout.

Loading a saved layout

From the View menu, choose Window Layouts, and then choose the window layout you want to use from the submenu.

To load a layout quickly, press Alt+D, release the keys, and then press a number on your keyboard (not the numeric keypad) to recall the layout saved in that in that space. If no layout is saved in that space, nothing will happen when you press the shortcut.

If you’ve modified the current window layout, choose Window Layouts, and then choose Reload Selected Layout from the submenu to reset the window layout to the last-saved version.
Adding a layout to the View > Window Layouts submenu

1. From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts dialog is displayed.

2. Select a layout in the Available layouts in current folder box.
   This box lists the .VegasWindowLayout files in the folder displayed in the Current layout folder box. If the layout you want to use is saved in a different folder, you can click the Browse button to choose a new folder.

3. Select a layout in the Current layouts in menu box.

4. Click the Assign (or Replace) button — or double-click a layout in the Available layouts in current folder box — to add the layout to the View > Window Layouts submenu.
   You can click the Move Up or Move Down buttons to change the order of the layouts in the menu.

5. Click the Activate button — or double-click a layout in the Current layouts in menu box — to apply the selected layout to the Vegas Pro workspace.

6. Click OK to close the Organize Layouts dialog and apply your changes.

Removing a layout from the View > Window Layouts submenu

1. From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts dialog is displayed.

2. Select a layout in the Current layouts in menu box.

3. Click the Clear button to remove the selected layout from the View > Window Layouts submenu.
   If you want to replace the selected layout, select a layout in the Available layouts in current folder box and click the Replace button.

4. Click OK to close the Organize Layouts dialog and apply your changes.

Deleting a layout from your computer

1. From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts dialog is displayed.

2. Select a layout in the Available layouts in current folder box.

3. Click the Delete Layout button to remove the selected layout from your computer.
   You cannot delete a layout that is included in the Current layouts in menu list. First, select the layout in the Current layouts in menu list and click the Clear button. Next, select the layout in the Available layouts in current folder list and click the Delete Layout button.

4. Click OK to close the Organize Layouts dialog and apply your changes.
Preferences - General Tab

From the Options menu, choose Preferences and select the General tab to specify miscellaneous options.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically open last project on startup</td>
<td>When this check box is selected, last project you edited will be reopened if the project was still open when you exited Vegas Pro.</td>
</tr>
<tr>
<td>Confirm media deletion when still in use</td>
<td>When this check box is selected, a message box will appear asking if you want to delete a media file that is currently in use by the project.</td>
</tr>
<tr>
<td>Save active prerenders on project close</td>
<td>When this check box is selected, prerendered video files are preserved when a project is closed.</td>
</tr>
<tr>
<td>Close media files when not the active application</td>
<td>When this check box is selected, files can be edited in external editors (audio, image, etc.) while they are contained in events on the Vegas Pro timeline.</td>
</tr>
<tr>
<td>Close audio and MIDI ports when not the active application</td>
<td>Select this check box if you want to close audio and MIDI ports when you switch to another application.</td>
</tr>
<tr>
<td>Use Net Notify to stay informed about Sony product updates</td>
<td>When this check box is selected, you will receive notification when updates are available. Clear the check box to bypass the Net Notify dialog.</td>
</tr>
<tr>
<td>Enable autosave</td>
<td>Select this check box to create a temporary project file that can aid in crash recovery. This file is saved every five minutes, and your original project is not overwritten.</td>
</tr>
<tr>
<td>Prompt to adjust project settings to match first media added to timeline</td>
<td>Select this check box if you want Vegas Pro to ask you whether you want to match your project video settings to match the first video media you add to the timeline.</td>
</tr>
<tr>
<td></td>
<td>If you choose a Vegas Pro project (.veg) file, Vegas Pro will match the settings of the project, not the media within the project.</td>
</tr>
<tr>
<td></td>
<td>When the check box is cleared, no prompt will be displayed.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>Save media-usage relationships in active media library</td>
<td>When this check box is selected, the Media Manager will save information about media usage so you can perform searches for media relationships.</td>
</tr>
<tr>
<td></td>
<td>You can search for projects that use a media file, projects where a media file was previewed, media that was rendered with a media file, and so on.</td>
</tr>
<tr>
<td></td>
<td>If you want to remove media-usage relationship information from your library, click the Delete button in the Media Manager Options dialog.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enable Media Manager</td>
<td>When this check box is selected, the Media Manager will start when you start Vegas Pro. Clear the check box to turn off the Media Manager and prevent it from starting with the application. If you're not using the Media Manager, you may want to turn it off to conserve processing power or memory.</td>
</tr>
<tr>
<td>Check project file type associations at startup</td>
<td>When this check box is selected, Vegas Pro will check whether Vegas Pro files are associated with Vegas Pro and will prompt you to restore the file association if necessary.</td>
</tr>
<tr>
<td>Enable joystick support</td>
<td>Select this check box if you want to use a joystick to control panning, color corrector wheels, and other controls. For more information, see “Using a Joystick for Panning, Adjusting Controls, and Color Correction” on page 546. Clearing the check box can prevent problems with copy-protection dongles.</td>
</tr>
<tr>
<td>Render large Wave files as Wave64</td>
<td>The .wav format is limited by a maximum file size of ~2GB (4GB if the Allow Wave renders up to 4 GB check box is selected). When this check box is selected, you can render larger files as Sony Wave64 files.</td>
</tr>
<tr>
<td>Allow Wave renders up to 4 GB</td>
<td>Select this check box to enable support for WAV files up to 4GB before switching to WAV64. Clear the check box for compatibility with other software applications.</td>
</tr>
<tr>
<td>Ignore fact chunk when opening compressed WAV files</td>
<td>When this check box is selected, Vegas Pro will ignore fact chunks in compressed WAV files. Compressed WAV files use fact chunks to specify how many actual samples are represented in the file. If a compressed file is improperly authored, this may cause some of the compressed data to not be loaded. If you suspect that not all sound data is being loaded from a compressed file, try checking this option and reopening the file.</td>
</tr>
<tr>
<td>Allow pulldown removal when opening 24p DV</td>
<td>Select this check box if you want to remove pulldown when you open 24 fps progressive-scan DV video files. When the check box is cleared, 24p video is read as 29.97 fps interlaced video (60i).</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>AAF Export - Use frame unit for audio</td>
<td>Select this check box if you want to use frame units for audio tracks when you export your project as an AAF file. When the check box is cleared, audio will be exported as sample units. Selecting the check box will improve compatibility with other applications for project interchange: some applications will not import your project correctly when frame units are used for video and sample units are used for audio. Clear the check box only if your project contains audio only or if you know the application that will import your AAF file supports frame units for video and sample units for audio. This setting has no effect when you export your project as an AAF and choose Avid Legacy AAF File from the Save as Type drop-down list. Avid legacy AAF files are always exported using frame units for audio. For more information, see “Importing and Exporting AAF Files” on page 73.</td>
</tr>
<tr>
<td>AAF Export - Use clip-based audio envelope</td>
<td>Select this check box if you want to combine track and event gain envelopes and save them as clip-based gain envelopes when exporting AAF files. When the check box is cleared, track envelopes are saved as track envelopes, and event envelopes are saved as clip envelopes. For more information, see “Importing and Exporting AAF Files” on page 73.</td>
</tr>
<tr>
<td>Import MXF as multichannel</td>
<td>Select this check box if you want to import MXF files from XDCAM cameras and decks with multichannel audio. When the check box is cleared, audio from MXF files will be imported as stereo. For more information, see “Importing XDCAM Discs” on page 402.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Import stereo as dual mono</td>
<td>When this check box is selected, two-channel audio files will be opened as separate mono audio events on separate tracks:</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Diagram" /></td>
</tr>
<tr>
<td></td>
<td>The audio events are grouped, and tracks that are created by adding media will be panned hard left and hard right. You can select an event and choose Edit &gt; Channels to choose which channel is used for that event.</td>
</tr>
<tr>
<td></td>
<td>You can use this feature when working with two-channel source media that contains two distinct audio channels, such as an interview in which channel 1 contains the interviewer's voice and channel 2 contains the subject's voice.</td>
</tr>
<tr>
<td></td>
<td>When the check box is cleared, two-channel audio files will be opened as a stereo pair on a single track:</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Diagram" /></td>
</tr>
<tr>
<td></td>
<td>For more information, see “Audio Channels” on page 175.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enable no-recompress long-GOP rendering</td>
<td>Select this check box if you want to pass through unedited frames without recompression (smart render) for the following formats:</td>
</tr>
<tr>
<td></td>
<td>- DV AVI</td>
</tr>
<tr>
<td></td>
<td>- DV MXF</td>
</tr>
<tr>
<td></td>
<td>- IMX MXF (IMX 24p MXF is not supported for no-recompress rendering)</td>
</tr>
<tr>
<td></td>
<td>- HD MXF</td>
</tr>
<tr>
<td></td>
<td>- MPEG-2 (for files such as those from HDV and DVD camcorders)</td>
</tr>
<tr>
<td></td>
<td>- XDCAM EX supports smart rendering across the following formats:</td>
</tr>
<tr>
<td></td>
<td>- SP 18.3 Mbps CBR 1280x720p to/from XDCAM EX and HDV HD-1</td>
</tr>
<tr>
<td></td>
<td>- SP 25 Mbps CBR 1440x1080i to/from XDCAM EX, XDCAM HD, and HDV HD-2</td>
</tr>
<tr>
<td></td>
<td>- HQ 35 Mbps VBR 1440x1080 to/from XDCAM EX and XDCAM HD</td>
</tr>
<tr>
<td></td>
<td>- HQ 35 Mbps VBR 1280x720p to/from XDCAM EX</td>
</tr>
<tr>
<td></td>
<td>- HQ 35 Mbps VBR 1920x1080 to/from XDCAM EX</td>
</tr>
<tr>
<td></td>
<td>For more information, see “XDCAM EX Workflow” on page 397.</td>
</tr>
<tr>
<td>Prompt to keep files after recording</td>
<td>When this check box is selected, the Recorded Files dialog box will appear after every recording session allowing you to rename, delete, or keep the .wav file.</td>
</tr>
<tr>
<td>Create undos for FX parameter changes</td>
<td>When this check box is selected, undos are created for all changes made to effect parameters.</td>
</tr>
<tr>
<td>Keep bypassed FX running</td>
<td>Select this check box if you want effects to remain open so you can bypass/enable effects with no pause for A/B testing. When the check box is cleared, effects are fully bypassed, conserving processing power.</td>
</tr>
<tr>
<td>Automatically name regions and markers if not playing</td>
<td>When this check box is selected, an edit box is displayed so you can name markers and regions as you place them.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Use linear scrub range</td>
<td>When this check box is selected, the scrub control uses a linear range. When the check box is cleared, the playback rate increases or decreases more as you drag toward the ends of the scrub control. For more information, see “Scrubbing” on page 33.</td>
</tr>
<tr>
<td>Allow Ctrl+drag cursor style scrub over events</td>
<td>When this check box is selected, you can scrub with the mouse even when the cursor is over an event.</td>
</tr>
<tr>
<td>Make spacebar and F12 Play/Pause instead of Play/Stop</td>
<td>Select this check box if you want the F12 and spacebar keyboard shortcuts to toggle between Play and Pause mode. In this mode, the cursor will maintain its position.</td>
</tr>
<tr>
<td>Always draw marker lines</td>
<td>Select this check box if you want to extend marker and region lines across tracks in the Vegas Pro timeline. When the check box is cleared, marker lines are drawn only when Enable Snapping is turned on. For more information, see “Enable Snapping” on page 137.</td>
</tr>
<tr>
<td>Allow edit cursor to be dragged</td>
<td>Select this check box if you want to be able to drag the cursor to change its position on the timeline and in the Trimmer window. When this check box is selected, you can position the cursor without losing your loop region To create a time selection without moving the cursor, hold the Shift key.</td>
</tr>
<tr>
<td>Double-click on media file loads into Trimmer instead of tracks</td>
<td>When checked, double-clicking a media file will open the file in the Trimmer window instead of adding the file to a track.</td>
</tr>
<tr>
<td>Show Trimmer history with filename first, then folder</td>
<td>When this check box is selected, the Trimmer history drop-down list displays the media file's name first, followed by the folder it is in. Select this to reverse the names.</td>
</tr>
<tr>
<td>Automatically save Trimmer markers and regions with media file</td>
<td>When this check box is selected, markers and regions created at the media file level in the Trimmer will be saved to the file.</td>
</tr>
<tr>
<td>Recently used project list</td>
<td>Select the check box and enter a number in the edit box if you want to list your most recently used projects at the bottom of the File menu.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Temporary files folder</td>
<td>Displays the folder where temporary files are created. Click the Browse button to specify a new folder.</td>
</tr>
<tr>
<td></td>
<td>When you add a media file from a removable device, a copy of the media file is stored in a subfolder within this folder. This keeps the media file available for use even if the source of the media is no longer accessible.</td>
</tr>
<tr>
<td></td>
<td>Be aware that these subfolders are cleared when you close the Vegas Pro application. However, they are not cleared if the application closes inappropriately.</td>
</tr>
<tr>
<td>Free storage space in selected folder</td>
<td>Displays the amount of space available in the folder specified in the Temporary files folder box.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the General page options to the default settings.</td>
</tr>
</tbody>
</table>

Preferences - Video Tab

From the Options menu, choose Preferences and select the Video tab to specify video settings and to adjust the preview settings for the Video Preview window. For more information, see “Using the Video Preview Window” on page 457.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic RAM preview max</td>
<td>Enter a value to set the amount of RAM that you want to dedicate to video previews. For more information, see “Using Dynamic RAM Previews” on page 465.</td>
</tr>
<tr>
<td></td>
<td>The maximum size of the RAM cache is displayed to the right of the control. You must leave at least 64 megabytes available for Vegas Pro (more if you are creating complex projects). If you reserve excessive amounts of RAM for your RAM cache, performance may decrease.</td>
</tr>
<tr>
<td>Maximum number of rendering threads</td>
<td>This setting specifies the maximum number of threads that will be used for rendering files.</td>
</tr>
<tr>
<td></td>
<td>Increasing the setting will not increase performance beyond the number of available threads; for example, if you have a single-processor computer, choosing 2 will not improve rendering performance.</td>
</tr>
<tr>
<td></td>
<td>Decrease the setting if you have a multiprocessor (or multcore) computer and want to limit processor use or turn off multithreaded rendering. For example, if you had a dual-processor hyperthreaded computer, choosing 3 would allow you to keep one thread available for other tasks while rendering.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>GPU acceleration of video processing</td>
<td>Many built-in video processing functions and video plug-ins in Vegas Pro support GPU acceleration. To enable GPU-accelerated video processing, choose a device from the GPU acceleration of video processing drop-down list. Choose <strong>Off</strong> to turn off this feature.</td>
</tr>
<tr>
<td>Show source frame numbers on event</td>
<td>Determines how individual frame information, located in a box at the lower left-hand corner of each frame, will be displayed. The frame information box can include <strong>Frame Numbers</strong>, <strong>Time</strong>, or <strong>Timecode</strong>.</td>
</tr>
<tr>
<td>thumbnails as</td>
<td></td>
</tr>
<tr>
<td>Thumbnails to show in video events</td>
<td>Choose a setting from the drop-down list to choose which thumbnails you want to draw in video events.</td>
</tr>
<tr>
<td></td>
<td>- <strong>None</strong>: No video frames are displayed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Head</strong>: Only the first frame is displayed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Head, Tail</strong>: The first and last frame are displayed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Head, Center, Tail</strong>: The first, middle, and last frames are displayed.</td>
</tr>
<tr>
<td></td>
<td>- <strong>All</strong>: All frames are displayed.</td>
</tr>
<tr>
<td></td>
<td>![Tip] If you want to toggle audio waveforms in events, choose <strong>View &gt; Audio Event Waveforms</strong>.</td>
</tr>
<tr>
<td>Use external video capture application</td>
<td>Select this check box and click the <strong>Browse</strong> button to choose the application you want to use to capture DV or Video for Windows clips. Clear this check box if you want to capture SDI/HDV clips using the internal Vegas Pro video capture application.</td>
</tr>
<tr>
<td>Action safe area (%)</td>
<td>Specify a percentage for the border size in the video’s safe area. Video within this safe area will always be visible on a television monitor. The safe action borders are displayed in the Video Preview window as a grid via clicking on the <strong>Display Options</strong> button.</td>
</tr>
<tr>
<td>Title safe area (%)</td>
<td>Specify a percentage for the border size in the video’s safe title area. Video within this safe area will always be visible on a television monitor. The safe title borders are displayed in the Video Preview window as a grid via clicking on the <strong>Display Options</strong> button.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Horizontal grid divisions (#)</td>
<td>Specifies the settings for the grid in the Video Preview window. The grid is used to help you line up overlays, pan and scan, and video motion.</td>
</tr>
<tr>
<td>Vertical grid divisions (#)</td>
<td></td>
</tr>
<tr>
<td>Display at project size</td>
<td>Displays the Video Preview window at the size specified on the Video tab of the Project Properties dialog.</td>
</tr>
<tr>
<td>Simulate device aspect ratio</td>
<td>Displays square pixels in the Video Preview window even if the Pixel aspect ratio setting in the Project Properties dialog is using nonsquare pixels (DV). This switch will turn on/off square/non-square interpolation, allowing faster playback and viewing flexibility when drawing video frames to the Vegas Pro Video Preview window. When you are performing pixel-critical editing (such as chroma keying or precise track motion/cropping), leave this preference turned off. Turning on square-pixel interpolation will scale the image and can potentially hide some detail when it combines pixels.</td>
</tr>
<tr>
<td>Background color</td>
<td>Determines the color of the Video Preview window’s background.</td>
</tr>
<tr>
<td>Stereoscopic 3D mode</td>
<td>If you’re working with a stereoscopic 3D project and want to override the project settings for previewing your stereoscopic 3D project in the Video Preview window, choose a setting from the Stereoscopic 3D mode drop-down list. For more information, see “Stereoscopic 3D Editing” on page 197.</td>
</tr>
<tr>
<td>Display take names</td>
<td>Select this check box if you want to display take names in the Video Preview window when editing multicamera video. For more information, see “Editing Multicamera Video” on page 192.</td>
</tr>
<tr>
<td>Display take numbers</td>
<td>Select this check box if you want to display take names in the Video Preview window when editing multicamera video.</td>
</tr>
<tr>
<td>Active take indicator</td>
<td>Click to display a color picker you can use to choose the color that will be used to indicate the current take when editing multicamera video. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Track fade top</td>
<td>Determines the color of the fade-to-color envelope when the envelope is dragged toward the top of the track. Click the color swatch to display a color picker, where you can choose any color using the RGBA or HSLA controls. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen. For more information, see “Video Track Automation” on page 256. You can set the track fade colors for each video track independently by right-clicking the track header, choosing Fade Colors, and then choosing Top or Bottom from the submenu.</td>
</tr>
<tr>
<td>Track fade bottom</td>
<td>Determines the color of the fade-to-color envelope when the envelope is dragged toward the bottom of the track. Click the color swatch to display a color picker, where you can choose any color using the RGBA or HSLA controls. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Video page options to the default settings.</td>
</tr>
</tbody>
</table>

Preferences - Preview Device Tab

From the Options menu, choose Preferences and then click the Preview Device tab to configure an external monitor. Your video will be sent to this device when you click the Preview on External Monitor button in the Video Preview window.

- If your project contains complex effects or compositing and you cannot attain full-frame-rate playback, use selective prerendering to prerender the sections of your project that cannot be rendered in real time. For more information, see “Selectively Prerender Video” on page 470.

- If your video preview device supports audio playback (please see the Details box on the Preview Device tab for device status), you can play your project audio through your video preview device.

First, configure your video preview device. Next, click the Audio Device tab and choose Microsoft Sound Mapper from the Audio device type drop-down list and select the Use audio-capable preview device check box. For more information, see "Preferences - Audio Device Tab" on page 589.

Io Express, KONA 3x, LH, LHe, LHi, LS, or LSe SDI

1. From the Options menu, choose Preferences and then click the Preview Device tab.
2. From the Device drop-down list, choose AJA Video Device. The Details box displays information about the device.

3. Use the Conform output to the following format controls to adjust the video to display properly on your external monitor.

   a. Choose the desired format from the Conform output to the following format drop-down list.

   b. Select a radio button to indicate when you want to adjust the output to the selected format.

       | Setting                                      | Description                                                                                                                                 |
       |----------------------------------------------|------------------------------------------------------------------------------------------------------------------------------------------|
       | Only when the project does not match any     | Select this radio button if you want to adjust the video only if the project settings do not match a standard format. For more information, see “Setting Project Properties” on page 53. |
       | available format                              |                                                                                                                                         |
       | Always                                        | Select this radio button if you want to adjust the video output to the selected format whenever you preview on the external monitor.          |
       |                                              | Use this setting when you do not have a preview device that supports your required project format.                                        |
       |                                              | For example, if you’re creating a PAL project, but you don’t have a PAL monitor, you could use this setting to preview on an NTSC monitor.     |

4. Select the Use progressive segmented frame (psf) video formats check box if your project properties are set to a progressive-scan format and you want to preview on a device that stores and transfers progressive-scan frames by dividing fields.

5. Select the Use 10-bit encoding check box if you’re using 10-bit source material and the Pixel format setting on the Video tab of the Project Properties tab is set to 32-bit floating point.

   Enabling 10-bit encoding allows your preview to maintain higher color resolution when previewing video.

   When the check box is not selected, the video preview output will use 8-bit encoding.

6. If audio and video do not play back in synchronization, use the Sync offset control to specify a frame offset to restore synchronization.

   This setting affects preview synchronization only. Audio and video synchronization in your project is unaffected. Depending on your hardware setup, you may need to adjust your settings. For example, you might need one setting when previewing directly to a monitor and a slightly higher setting when previewing through a monitor that is connected to a deck.
7. Choose a setting from the **Genlock** drop-down list if you want to synchronize your video output with a reference signal.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Video In</td>
<td>Synchronizes to the SDI input.</td>
</tr>
<tr>
<td>Ref In</td>
<td>Synchronizes to an external reference input signal.</td>
</tr>
<tr>
<td>Free Run</td>
<td>Ignores all input signals and uses internal timing.</td>
</tr>
</tbody>
</table>

8. Select the **Recompress edited frames** check box if you want to recompress edited frames in your project before previewing.

   When the check box is cleared, edited frames will not be passed to your preview device.

9. Select the **Display frames in Video Preview window during playback** check box if you want to preview on the external monitor and in the Vegas Pro Video Preview window simultaneously.

   When the check box is cleared, video is sent only to the external monitor.

10. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for previewing your project.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

   For more information, see “Creating Rotated Projects” on page 65.

11. Choose a setting from the **Stereoscopic 3D mode** drop-down list if you’re working with a stereoscopic 3D project and want to override the project settings for previewing your stereoscopic 3D project on an external monitor.

   For more information, see “Stereoscopic 3D Editing” on page 197 and “Stereoscopic 3D Preview Setup” on page 201.

**Blackmagic Design Decklink HD Extreme, Intensity Pro, or HD Extreme 3D SDI**

1. From the Options menu, choose **Preferences** and then click the Preview Device tab.

2. From the **Device** drop-down list, choose **Blackmagic Design DeckLink Video Device**. The Details box displays information about the device.

3. Use the **Conform output to the following format** controls to adjust the video to display properly on your external monitor.

   a. Choose the desired format from the **Conform output to the following format** drop-down list.
b. Select a radio button to indicate when you want to adjust the output to the selected format.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only when the project does not match any available format</td>
<td>Select this radio button if you want to adjust the video only if the project settings do not match a standard format. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>Always</td>
<td>Select this radio button if you want to adjust the video output to the selected format whenever you preview on the external monitor. Use this setting when you do not have a preview device that supports your required project format. For example, if you're creating a PAL project, but you don't have a PAL monitor, you could use this setting to preview on an NTSC monitor.</td>
</tr>
</tbody>
</table>

4. Select the **Use 10-bit encoding** check box if you’re using 10-bit source material and the **Pixel format** setting on the Video tab of the Project Properties tab is set to **32-bit floating point**.

Enabling 10-bit encoding allows your preview to maintain higher color resolution when previewing video.

When the check box is not selected, the video preview output will use 8-bit encoding.

5. If audio and video do not play back in synchronization, drag the **Sync offset** slider to specify a frame offset to restore synchronization.

   ![This setting affects preview synchronization only. Audio and video synchronization in your project is unaffected. Depending on your hardware setup, you may need to adjust your settings. For example, you might need one setting when previewing directly to a monitor and a slightly higher setting when previewing through a monitor that is connected to a deck.](image)

6. Select the **Recompress edited frames** check box if you want to recompress edited frames in your project before previewing. When the check box is cleared, edited frames will not be passed to your preview device.

7. Select the **Display frames in Video Preview window during playback** check box if you want to preview on the external monitor and in the Vegas Pro Video Preview window simultaneously.

   When the check box is cleared, video is sent only to the external monitor.

8. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for previewing your project.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

   For more information, see “Creating Rotated Projects” on page 65.
9. Choose a setting from the **Stereoscopic 3D mode** drop-down list if you’re working with a stereoscopic 3D project and want to override the project settings for previewing your stereoscopic 3D project on an external monitor.

For more information, see “Stereoscopic 3D Editing” on page 197 and “Stereoscopic 3D Preview Setup” on page 201.

**OHCI-compliant IEEE 1394/DV**

1. From the Options menu, choose **Preferences** and then click the Preview Device tab.

2. From the **Device** drop-down list, choose **OHCI Compliant IEEE 1394**. The Details box displays information about the device.

3. Use the **Conform output to the following format** controls to adjust the video to display properly on your external monitor.

   a. Choose the desired format from the **Conform output to the following format** drop-down list.

   b. Select a radio button to indicate when you want to adjust the output to the selected format.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only when the project does not match any available format</td>
<td>Select this radio button if you want to adjust the video only if the project settings do not match a standard format. For more information, see “Setting Project Properties” on page 53.</td>
</tr>
<tr>
<td>Always</td>
<td>Select this radio button if you want to adjust the video output to the selected format whenever you preview on the external monitor. Use this setting when you do not have a preview device that supports your required project format. For example, if you’re creating a PAL project, but you don’t have a PAL monitor, you could use this setting to preview on an NTSC monitor.</td>
</tr>
</tbody>
</table>

4. If audio and video do not play back in synchronization, drag the **Sync offset** slider to specify a frame offset to restore synchronization.

   This setting affects preview synchronization only. Audio and video synchronization in your project is unaffected. Depending on your hardware setup, you may need to adjust your settings. For example, you might need one setting when previewing directly to a monitor and a slightly higher setting when previewing through a monitor that is connected to a deck.
5. Select the **Recompress edited frames** check box if you want to recompress edited frames in your project before previewing. When the check box is cleared, edited frames will not be passed to your preview device.

If you are previewing a project that consists of DV media with no compositing or transitions, the DV will be passed directly to your preview device. If, however, you'd added a 6-frame crossfade, the crossfade would be passed to the preview device only if the check box is selected.

6. Select the **Display frames in Video Preview window during playback** check box if you want to preview on the external monitor and in the Vegas Pro Video Preview window simultaneously.

When the check box is cleared, video is sent only to the external monitor.

7. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for previewing your project.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

For more information, see “Creating Rotated Projects” on page 65.

8. Choose a setting from the **Stereoscopic 3D mode** drop-down list if you’re working with a stereoscopic 3D project and want to override the project settings for previewing your stereoscopic 3D project on an external monitor.

For more information, see “Stereoscopic 3D Editing” on page 197 and “Stereoscopic 3D Preview Setup” on page 201.

**Windows Graphics Card**

💡 You can also use the Windows Graphics Card device on a computer with a single monitor. When you enable the external monitor, the video preview will fill your screen.

1. From the Options menu, choose **Preferences** and then click the Preview Device tab.

2. From the **Device** drop-down list, choose **Windows Graphics Card**. The Details box displays information about the device.

3. From the **Display Adapter** drop-down list, choose the device where your preview monitor is connected.

You can click the **Identify Displays** button to determine which display corresponds to each setting in the drop-down list. A number will be displayed on each monitor.

💡 If the monitor number is displayed in red, the graphics card does not support 3D acceleration or acceleration has been turned off. You can go to Start > Settings > Control Panel > Display > Settings > Advanced > Troubleshoot to turn on acceleration if your adapter supports it.

4. Select the **Scale output to fit display** check box if you want the video preview to fill the display.
5. Select the **Apply deinterlace filter** check box if you’re previewing interlaced video on a noninterlaced display. This filter can reduce the artifacts you often see on the edges of moving areas.

   The **Apply deinterlace filter** check box will be unavailable if your video adapter does not support pixel shading.

6. If you want to adjust color reproduction for video previews, select the **Adjust levels from studio RGB to computer RGB** check box.

   If your source media conforms to studio RGB color (black=16 and white=235) and you will be previewing on your computer’s CRT or LCD monitor, this setting expands the studio RGB range to 0 to 255 to conform to a computer display.

7. Select the **Recompress edited frames** check box if you want to recompress edited frames in your project before previewing. When the check box is cleared, edited frames will not be passed to your preview device.

8. Select the **Display frames in Video Preview window during playback** check box if you want to preview on the secondary monitor and in the Vegas Pro Video Preview window simultaneously.

   When the check box is cleared, video is sent only to the secondary monitor.

9. Select the **Use project output rotation setting** check box if you’re rendering a rotated project and want to use the **Output rotation** setting from the Project Properties dialog for previewing your project.

   When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

   For more information, see “Creating Rotated Projects” on page 65.

10. Choose a setting from the **Stereoscopic 3D mode** drop-down list if you’re working with a stereoscopic 3D project and want to override the project settings for previewing your stereoscopic 3D project on an external monitor.

   For more information, see “Stereoscopic 3D Editing” on page 197 and “Stereoscopic 3D Preview Setup” on page 201.

### Stereoscopic 3D Windows Graphics Card

The **Windows Graphics Card** setting will work with any graphics card that supports OpenGL. In particular, if you are using **Line Alternate** or **Checkerboard** mode, this driver will provide correct output regardless of project resolution.

To support 120 Hz displays with active shutter glasses, use the **Left and Right** mode with a graphics card that supports NVIDIA 3D Vision for Quadro.

When setting up a Quadro video card, please refer to the GeForce 3D Vision Quick Start Guide that was included with your hardware for installation and setup information. For additional information, graphics card and emitter drivers, and for hardware requirements, please see [http://www.nvidia.com/object/quadro_pro_graphics_boards.html](http://www.nvidia.com/object/quadro_pro_graphics_boards.html).
1. From the Options menu, choose Preferences and then click the Preview Device tab.

2. From the Device drop-down list, choose Windows Graphics Card. The Details box displays information about the device.

3. From the Display adapter drop-down list, choose your 3D display.
   You can click the Identify Displays button to determine which display corresponds to each setting in the drop-down list. A number will be displayed on each monitor.

   **Notes:**
   - If the monitor number is displayed in red, the graphics card does not support 3D acceleration or acceleration has been turned off. You can go to Start > Settings > Control Panel > Display > Settings > Advanced > Troubleshoot to turn on acceleration if your adapter supports it.
   - When using the Stereoscopic 3D Graphics Card device with a GeForce video card, you cannot preview stereoscopic 3D content and edit simultaneously. Quadro video cards allow simultaneous preview and editing.
   - When using the Stereoscopic 3D Graphics Card device with a GeForce video card, you must use the primary display to preview stereoscopic 3D content. You can click the Identify Displays button in the Preview Device tab in the Preferences dialog to identify your primary display.

4. Select the Scale output to fit display check box if you want the video preview to fill the display.

5. Select the Apply deinterlace filter check box if you’re previewing interlaced video on a noninterlaced display. This filter can reduce the artifacts you often see on the edges of moving areas.
   - The Apply deinterlace filter check box will be unavailable if your video adapter does not support pixel shading.

6. If you want to adjust color reproduction for video previews, select the Adjust levels from studio RGB to computer RGB check box.

   If your source media conforms to studio RGB color (black=16 and white=235) and you will be previewing on your computer’s CRT or LCD monitor, this setting expands the studio RGB range to 0 to 255 to conform to a computer display.

7. Select the Wait for vertical sync check box if you want to wait for the monitor’s vertical refresh timing before displaying frames.

   This setting can be used to correct image tearing.

8. Select the Recompress edited frames check box.

9. Select the Display frames in Video Preview window during playback check box if you want to preview on the secondary monitor and in the Vegas Pro Video Preview window simultaneously.

   When the check box is cleared, video is sent only to the secondary monitor.
10. Select the **Use project output rotation setting** check box if you're rendering a **rotated project** and want to use the **Output rotation** setting from the Project Properties dialog for previewing your project.

When the check box is cleared, the media is rotated according to its Media Properties setting, but the Video Preview output is unrotated—you can use this setting to proof your project on an unrotated display.

11. From the **Stereoscopic 3D mode** drop-down list, choose the setting that you want to use for previewing your project on a 3D monitor.

Choose *Use project settings* if you want to use the setting from the Video tab in the Project Properties dialog, or choose another mode if you want to override the project setting when previewing on an external monitor.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Use project settings</strong></td>
<td>Uses the setting from the Video tab in the Project Properties dialog.</td>
</tr>
<tr>
<td><strong>Side by side (half)</strong></td>
<td>Choose this setting when your graphics card is connected to a 3D-capable HDTV that displays left- and right-eye views in a single frame. Left- and right-eye views are displayed as half of the available horizontal resolution.</td>
</tr>
<tr>
<td><strong>Side by side (full)</strong></td>
<td>Choose this setting when your graphics card is connected to a 3D-capable HDTV that displays left- and right-eye views in a single frame. Left- and right-eye views are displayed using the full horizontal resolution.</td>
</tr>
<tr>
<td><strong>Top/bottom (half)</strong></td>
<td>Choose this setting when your graphics card is connected to a 3D-capable HDTV that displays left- and right-eye views in a single frame. Left- and right-eye views are displayed as half of the available vertical resolution.</td>
</tr>
<tr>
<td><strong>Top/bottom (full)</strong></td>
<td>Choose this setting when your graphics card is connected to a 3D-capable HDTV that displays left- and right-eye views in a single frame. Left- and right-eye views are displayed using the full vertical resolution.</td>
</tr>
<tr>
<td><strong>Anaglyphic (red/cyan)</strong></td>
<td>Left- and right-eye views use color filters to allow anaglyphic glasses to separate the left- and right-eye views.</td>
</tr>
<tr>
<td><strong>Anaglyphic (amber/blue)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Anaglyphic (green/magenta)</strong></td>
<td></td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Line alternate</td>
<td>Choose this setting when your graphics card is connected to a 3D-capable HDTV that displays left- and right-eye views in line-alternate format.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are interlaced using half of the available vertical resolution.</td>
</tr>
<tr>
<td>Checkerboard</td>
<td>Choose this setting to preview on a DLP-based 3D monitor.</td>
</tr>
<tr>
<td></td>
<td>Left- and right-eye views are tiled using half of the available horizontal and vertical resolution.</td>
</tr>
<tr>
<td>Left only</td>
<td>Choose the Left only or Right only setting for editing on a 2D monitor or to adjust one eye's output independently.</td>
</tr>
<tr>
<td>Right only</td>
<td></td>
</tr>
<tr>
<td>Blend</td>
<td>Choose this setting to blend the left- and right-eye images. This setting is useful when adjusting events.</td>
</tr>
<tr>
<td>Difference</td>
<td>Choose this setting when performing vertical adjustments to minimize vertical disparity.</td>
</tr>
<tr>
<td>Left and Right</td>
<td>Choose this setting when you're using a graphics card and monitor that support NVIDIA 3D Vision for GeForce or Quadro with active shutter glasses or a 3D-capable HDTV that is connected to your computer via HDMI 1.4.</td>
</tr>
</tbody>
</table>

12. Select the Swap Left/Right check box if you need to swap the left- and right-eye pictures. This setting is useful if you’re using a line-alternate display that displays the right eye on top, if you’re using magenta/green anaglyphic glasses, or to create cross-eye free-view 3D.

13. Drag the Crosstalk cancellation slider if you experience image bleed-through. For example, if you see right-eye images in your left eye, you can adjust the Crosstalk cancellation slider to compensate.

When your project's Stereoscopic 3D mode is set to Side by side, Top/bottom, Line alternate, or Checkerboard mode, crosstalk cancellation is active only when the Full-resolution rendering quality drop-down list is set to Good or Best. When using anaglyphic modes, crosstalk cancellation is active for any quality level.

14. Click OK to close the Preferences dialog.

Preferences - Audio Tab

Use the Audio tab to specify playback and recording options. To display this tab, choose Preferences from the Options menu, then click the Audio tab. Click the Advanced button to access the advanced audio preferences.
### Item Description

**Waveform display while recording**
Choose a setting from the drop-down list to specify how to display audio waveforms while recording:

- **Don’t show waveforms**: No waveforms will be displayed on any tracks until the recording process has been completed.

- **Show waveforms for a single track**: Selecting this option will display waveforms only when a single track is armed. If you arm multiple tracks, waveforms will not show.

- **Show all waveforms**: If you are arming multiple tracks for record, all tracks will display the waveform during recording.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normalize peak level (dB)</td>
<td>Use the slider to change the default Peak Level settings. This value will be used when you use the Normalize event switch. For more information, see “Applying Switches to Events” on page 173.</td>
</tr>
<tr>
<td>Import audio at project tempo</td>
<td>When this check box is selected, ACID loops are automatically stretched to match the project tempo (specified on the Ruler tab of the Project Properties dialog) when you add them to the timeline or preview from the Explorer window. When the check box is cleared, tempo information is ignored.</td>
</tr>
<tr>
<td>Record to Broadcast Wave Format</td>
<td>When this check box is selected, Vegas Pro records Broadcast Wave Format (.bwf) metadata when recording .wav files. You can view this information on the General tab of the Properties dialog for an event. For more information, see “Editing Event Properties” on page 178. Included in the .bwf metadata is a Time reference value. This item tracks where on the timeline the file was recorded. When you import a recorded .bwf file, it is added to the timeline at the same location it was originally recorded. The originator (Vegas Pro) and originator reference (a unique ID number), are also recorded.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Track prefader sends listen to mute</td>
<td>Select this check box if you want pre-volume sends from tracks to busses and assignable effects to respond to the track mute state. When the check box is cleared, the pre-volume sends are not affected by the mute state (in order to facilitate cue mixes). For example, assume you have a project with one track and Bus A that is routed to a hardware output. By default, the bus send is pre volume, so the Master and Bus A will have the same output when you play your project: If you mute the track, the track’s output to the Master bus is muted, but the prefader send to Bus A continues playing (if the Track prefader sends listen to mute check box is not selected): If you switch the track send to post volume, the track’s outputs to the Master bus and Bus A are muted:</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>If you select the <strong>Track prefader sends listen to mute</strong> check box and switch the track send back to pre volume, the track’s outputs to the Master bus and Bus A are muted:</td>
<td></td>
</tr>
</tbody>
</table>

| Use legacy track send gain | Select this check box if you want to configure audio track sends to behave as they did in Vegas Pro 7.0 and earlier. When the check box is selected, you can open projects created with earlier versions of Vegas Pro and be assured they will sound the same as they did in earlier versions of Vegas Pro. |

| Preferred audio editor | Use this option to specify the location of the audio-editing application you want to use with your Vegas Pro projects. This editor will be displayed in the Tools menu when you want to open an event in a sound editor. If Sound Forge software is detected on your system, it automatically becomes the default editor. To specify an audio editor, click the **Browse** button and browse for the editor’s .exe file. For more information, see “Opening Events in an Audio Editor” on page 176. |

| Metronome | Select the **Use default metronome sounds** radio button to use the default normal and accent sounds when using the metronome, or click **Use custom metronome sounds** and specify the files you want to use in the **Normal** and **Accent** boxes. |

| Default All | Click the **Default All** button to restore all Audio preferences to the default settings. |

**Advanced Audio Preferences**

Use the Advanced Audio Preferences dialog to view information about and adjust settings for audio device selected in the **Audio device type** drop-down list on the Audio Device tab of the Preferences dialog.
### Microsoft Sound Mapper or Windows Classic Wave Driver

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio devices</td>
<td>This list contains all of the audio devices that are installed in your computer. Select a device from the list to set the options below for that device.</td>
</tr>
<tr>
<td>Interpolate position</td>
<td>When check box is selected, the application will attempt to compensate for inaccurate devices by interpolating the playback or recording position. If you notice that your playback cursor is offset from what you are hearing, enable this option for the playback device.</td>
</tr>
<tr>
<td>Position bias</td>
<td>If the position of playback or record does not match what you hear after you enable Interpolate position, you can attempt to compensate using the Position bias slider. Moving this slider will offset the position forward or backward to compensate for the inaccuracies of the device.</td>
</tr>
<tr>
<td>Do not pre-roll buffers before starting playback</td>
<td>When this check box is selected, buffers will not be created prior to starting playback. Some devices do not behave properly if this check box is cleared. If your audio stutters when you start playback try checking this option.</td>
</tr>
<tr>
<td>Audio buffers</td>
<td>Drag the slider to set the number of audio buffers that will be used. Adjusting this setting can decrease gapping or help you synchronize the input and output for record input monitoring.</td>
</tr>
<tr>
<td>Buffer size</td>
<td>Choose a setting from the drop-down list to indicate the buffer size you want to use. Choose MME to use the Playback buffering setting on the Audio Device tab in the Preferences dialog. For example, if you choose MME from the Buffer size drop-down, set the Audio buffers slider to 5, and set Playback buffering to 0.35 seconds, five 0.07-second buffers will be created. If you choose 1024 from the Buffer size drop-down and set the Audio buffers slider to 5, five 1024-byte buffers will be created.</td>
</tr>
<tr>
<td>Priority</td>
<td>Choose a setting from the drop-down list to set the priority that is assigned to your audio buffers. Increasing the buffers’ priority can help you attain smoother playback, but it can also adversely affect other processes.</td>
</tr>
<tr>
<td>Enable input monitoring</td>
<td>Select this check box if you want to be able to perform record input monitoring using a wave driver. When the check box is cleared, record input monitoring is not available. This setting has no effect on standard audio playback.</td>
</tr>
</tbody>
</table>
ASIO

When an ASIO driver is selected, the Advanced Audio Configuration dialog displays information about the settings for the selected driver. Click the Configure button to open the driver manufacturer’s configuration applet and adjust settings.

The lower portion of the dialog lists the device name and the name for each of the selected ASIO device’s ports. You can use these controls to customize input and output port names. For more information, see “Customizing ASIO Port Naming” on page 559.

Preferences - Audio Device Tab

Use the Audio Device tab to specify playback and recording options. To display this tab, choose Preferences from the Options menu, then click the Audio Device tab. Click the Advanced button to access the advanced audio preferences.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio device type</td>
<td>Choose a driver type from the drop-down list.</td>
</tr>
<tr>
<td></td>
<td>- <strong>ASIO</strong>: Allows you to choose a specific low-latency ASIO device from the Default stereo and front playback device drop-down list.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Direct Sound Surround Mapper</strong>: When you’re working with a 5.1 surround project and a surround-capable sound card, this setting uses the default Windows audio device to send 5.1-surround audio to your sound card.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Microsoft Sound Mapper</strong>: Uses the default Windows audio device for playback and recording.</td>
</tr>
<tr>
<td></td>
<td>If your video preview device supports audio playback (please see the Details box on the Preview Device tab for device status), you can play your project audio through your video preview device using the Microsoft Sound Mapper:</td>
</tr>
<tr>
<td></td>
<td>1. Configure your video preview device on the Preview Device tab in the Preferences dialog.</td>
</tr>
<tr>
<td></td>
<td>2. Select the Audio Device tab in the Preferences dialog and choose Microsoft Sound Mapper from the Audio device type drop-down list.</td>
</tr>
<tr>
<td></td>
<td>3. Select the Use audio-capable preview device check box.</td>
</tr>
<tr>
<td></td>
<td>When you preview your project with Video Preview on External Monitor enabled, audio will be routed through your video preview device. When Video Preview on External Monitor is not enabled, audio will play through your default audio device.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Windows Classic Wave Driver</strong>: Allows you to choose a specific audio device from the Default stereo and front playback device drop-down list.</td>
</tr>
<tr>
<td></td>
<td>Click the Advanced button to change settings for the selected device.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Default stereo and front playback device</th>
<th>Choose the device that you want to use for playing stereo sound data and the front-left and -right channels of a 5.1 surround project.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Selecting the Microsoft Sound Mapper allows the operating system to select an appropriate device to use for the current sound data.</td>
</tr>
</tbody>
</table>

- If you have selected Microsoft Sound Mapper, you will not be able to assign busses to different devices. For more information, see “Routing Busses” on page 328.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default rear playback device</td>
<td>Choose the device that you want to use for playing the rear channels of a 5.1 surround project.</td>
</tr>
<tr>
<td>Default center and LFE playback device</td>
<td>Choose the device that you want to use for playing the center and low-frequency effect channels of a 5.1 surround project.</td>
</tr>
<tr>
<td>Playback buffering (seconds)</td>
<td>Drag the slider to adjust the amount of buffering that occurs before starting playback.</td>
</tr>
<tr>
<td></td>
<td>The larger the number, the more buffering occurs during playback. This value must be as low as possible without gapping. To set it, start at .25 and play back a typical song. Move some of the track faders. If the playback gaps at all, try increasing this slider in small increments until the gapping goes away.</td>
</tr>
<tr>
<td></td>
<td>If you simply cannot get playback to be free of gapping, you need to either decrease the number of tracks you are trying to play simultaneously, install more RAM in your computer so you can increase buffering, buy a faster access hard drive, or minimize the number of DirectX plug-ins you are trying to use simultaneously.</td>
</tr>
<tr>
<td>Enable track buffering</td>
<td>Select this check box and drag the Track buffering slider if you want to adjust the amount of audio that is prerendered ahead of the cursor position.</td>
</tr>
<tr>
<td></td>
<td>When the check box is selected, a separate processing thread is used to render audio from tracks. On multiprocessor or multicore computers, a thread will be created for each logical processor, resulting in improved track counts, improved performance with lower latency, and faster audio rendering.</td>
</tr>
<tr>
<td></td>
<td>When the check box is cleared, a single processing thread is used to render audio from tracks and busses.</td>
</tr>
<tr>
<td>Default audio recording device</td>
<td>Choose the device that you want to use for recording sound data. Selecting the Microsoft Sound Mapper allows the operating system to select an appropriate device to use for the current sound data.</td>
</tr>
<tr>
<td>Automatically detect and offset for hardware recording latency</td>
<td>Select the check box to automatically compensate for offset between the time you initiate recording and when your sound card starts recording.</td>
</tr>
<tr>
<td></td>
<td>Clear the check box and drag the User Offset slider to specify an offset value (hold Ctrl while dragging for fine adjustment).</td>
</tr>
<tr>
<td>Advanced</td>
<td>Clicking this button opens the Advanced Audio Preferences dialog. For more information, see “Advanced Audio Preferences” on page 587.</td>
</tr>
<tr>
<td>Default All</td>
<td>Click on the Default All button to restore all Audio preferences to the default settings.</td>
</tr>
</tbody>
</table>
Preferences - MIDI Device Tab

Use the MIDI tab to set options for using MIDI devices with Vegas Pro. To display this tab, choose Preferences from the Options menu, then click the MIDI tab.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make these devices available for MIDI output</td>
<td>Select the check box for each MIDI device that you want to use as a MIDI output for a control surface. For more information, see &quot;Using a Control Surface&quot; on page 521.</td>
</tr>
<tr>
<td>Make these devices available for MIDI input</td>
<td>Select the check box for each MIDI device that you want to be available for a control surface.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores all MIDI preferences to the default settings.</td>
</tr>
</tbody>
</table>

Preferences - VST Effects

From the Options menu, choose Preferences and select the VST Effects tab to indicate where your VST plug-ins are installed.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default VST search folder</td>
<td>This is the folder where the application looks for VST effects during startup.</td>
</tr>
<tr>
<td>Alternate VST search folder 1</td>
<td>Enter a path in the edit box or click Browse to indicate where the application can find VST effects.</td>
</tr>
<tr>
<td>Alternate VST search folder 2</td>
<td></td>
</tr>
<tr>
<td>Select VST effects to be available as audio plug-ins</td>
<td>Select the check box for each VST plug-in that you want to make available to your Vegas Pro projects. Clear a check box to exclude the plug-in. When you use a VST plug-in, Vegas Pro will lock it for the remainder of your Vegas Pro session. A lock is displayed next to the check box to indicate that the plug-in cannot be removed until you close and restart the application.</td>
</tr>
</tbody>
</table>

Preferences - Editing Tab

From the Options menu, choose Preferences and select the Editing tab to specify options for editing on the Vegas Pro timeline.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable looping on events by default</td>
<td>When this check box is selected, the Loop event switch will be enabled for new events. When this switch is enabled, events will repeat if you drag the end of an event past the end of the media file.</td>
</tr>
<tr>
<td>Preserve pitch when stretching audio events</td>
<td>When this check box is selected, the pitch of an audio event is preserved when you hold Ctrl and drag the end of the event to change its duration. When the check box is cleared, audio events’ pitch will increase when you make an event shorter and will decrease when you make an event longer.</td>
</tr>
<tr>
<td></td>
<td>If you change this setting during an editing session, the new setting will affect only media that you add to the timeline after changing the setting. To change the behavior for existing events on the timeline, use the Time stretch / pitch shift controls on the Audio Event tab of the Event Properties dialog.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Editing Event Properties” on page 178 and “Adjusting an Event’s Length” on page 156.</td>
</tr>
<tr>
<td>Cut, copy, and delete grouped events</td>
<td>When this check box is selected, cutting, copying, or deleting an event will affect all events in the same group.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Cutting, Copying, and Pasting Events” on page 140 and “Grouping Events” on page 171.</td>
</tr>
<tr>
<td>Do not quantize to frames for audio-only edits</td>
<td>When this check box is selected, edits to audio events (such as event moves, trims, and ASR times) are not quantized to frame boundaries even if Quantize to Frames is enabled.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Moving Events” on page 135, “Adjusting an Event’s Length” on page 156, “Event Envelopes” on page 164, and “Quantize to Frames” on page 140.</td>
</tr>
<tr>
<td>Collapse loop region when no time selection is present</td>
<td>When this check box is selected, the loop region is reset when no data is selected. If the check box is cleared, the loop region will retain the last selection.</td>
</tr>
<tr>
<td>JKL/shuttle speed</td>
<td>Choose a setting from the drop-down list to set the speed that will be used for scrubbing the timeline with the JKL keys or with a multimedia controller.</td>
</tr>
<tr>
<td></td>
<td>For more information, see “Scrubbing” on page 33 and “Using a Multimedia Controller” on page 548.</td>
</tr>
</tbody>
</table>

CUSTOMIZING THE VEGAS PRO INTERFACE 593
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick fade length for audio events</td>
<td>A rapid fade is applied to the edges of audio events to soften potentially harsh transitions that can result from cutting data or splitting events. Enter a value in the box to change the length of the fade. From the Options menu, choose Quickfade Audio Edits to turn quick fades on or off. When you turn off quick fades, the edges of new events are not faded (existing fades are not removed).</td>
</tr>
<tr>
<td>New still image length</td>
<td>Enter a value in the edit box to specify the duration of events that are created when you add still images to the timeline.</td>
</tr>
<tr>
<td>Default time between CD tracks</td>
<td>Enter a value in the edit box to specify the length of time that is inserted between events when you add tracks for a disc-at-once audio CD from the Project Media window. For more information, see &quot;Disc-at-Once (DAO or Red Book) CD Burning&quot; on page 486.</td>
</tr>
<tr>
<td>Cursor preview duration</td>
<td>Enter a value in the edit box to specify the length of the time that will be played when you preview the cursor. To preview the cursor, press the 0 key on the numeric keypad. A temporary selection is created (centered over the cursor) and playback begins automatically. Cursor preview will loop if Loop Playback is selected.</td>
</tr>
<tr>
<td>Automatically overlap multiple selected media when added</td>
<td>When this check box is selected, events will be overlapped when you drag several media files to the timeline. When the check box is cleared, events will be added end-to-end. To change the amount of overlap between events, adjust the Amount setting in the Cut-to-overlap conversion section of the dialog. Automatic Crossfades must be turned on to use this feature. For more information, see &quot;Automatic Crossfades&quot; on page 136.</td>
</tr>
</tbody>
</table>
Cut-to-overlap conversion

When you have two video events that are inserted back-to-back with no transition (referred to as a cut), you can convert the cut to a transition by dragging a transition from the Transitions window and dropping it between the events. You can also right-click the edge of either event, choose Transition from the shortcut menu, and choose a transition from the submenu.

The cut-to-overlap conversion settings will extend one or both of the events so they overlap, allowing room for the transition.

Type a value in the edit box (or use the spin control) to specify the amount by which you want the events to overlap after conversion. (This setting also controls the overlap applied when the Automatically overlap multi-selected media when added check box is selected).

From the Alignment drop-down list, choose the method you want to use to extend events:

- **Before cut**: The overlapping area will end at the cut/cursor.
- **Centered on cut**: The cut/cursor will mark the center of the overlapping area.
- **After cut**: The overlapping area will start at the cut/cursor.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time selection envelope fades</td>
<td>When this check box is selected, all envelope points within a time selection are adjusted as you drag, and fades are applied to the beginning and end of the selection (additional envelope points are created as necessary):</td>
</tr>
</tbody>
</table>

![Diagram](image.png)

Type a value in the edit box (or use the spin control) to specify the length of the fades that will be created.

Choose a setting from the Alignment drop-down list to indicate where the fade should be applied:

- **Outside**: Fades are applied before and after your time selection.
- **Centered**: Fades are centered on the beginning and end of the time selection.
- **Inside**: Fades are applied to the beginning and end of your time selection.

Clear the Time selection envelope fades check box if you want to edit envelope points individually.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically crop still images added to timeline</td>
<td>Select this check box if you want to automatically crop still images to match your project’s output frame proportions when adding them to the timeline.</td>
</tr>
<tr>
<td>Uncropped image in 16:9 widescreen project: pillarboxing is displayed</td>
<td></td>
</tr>
<tr>
<td>Cropped image: the image fills the screen with no pillarboxing</td>
<td></td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Editing page options to the default settings.</td>
</tr>
</tbody>
</table>

**Preferences - Display Tab**

From the Options menu, choose Preferences and select the Display tab to specify options for the appearance of the Vegas Pro workspace.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| Track colors | Use these controls to change the default colors used to display tracks in your project.  
Select a track from the Track drop-down list, and then click the color swatch to display a color picker.  
You can choose any color using the RGBA or HSLA controls. Click the RGBA button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen.  
When you click OK or Apply, all tracks that used the selected color are updated. |
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Envelope colors</td>
<td>Use these controls to change the default colors used to display envelopes in the timeline. Use the Envelope type drop-down list and click the color swatch to display a color picker, where you can choose any color using the RGBA or HSLA controls. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen.</td>
</tr>
<tr>
<td>Snap colors</td>
<td>Use these controls to change the default colors used to snapping indicators in the timeline. Choose an snap indicator type from the Snap type drop-down list and click the color swatch to display a color picker, where you can choose any color using the RGBA or HSLA controls. Click the button to switch between RGB and HSL color modes, or click the eyedropper to sample a color from your screen. For more information, see “Enable Snapping” on page 137.</td>
</tr>
<tr>
<td>Icon color saturation</td>
<td>Drag the slider to adjust the color intensity of icons in the Vegas Pro window. Drag to the left to decrease the color saturation, or drag to the right to increase it.</td>
</tr>
<tr>
<td>Icon color tint</td>
<td>Drag the slider to adjust the amount of tinting that is applied to the icons in the Vegas Pro window. Drag the slider to the right to add an average of the title bar colors to the icons. Drag to the left to decrease the amount of tinting applied. To change your active window title bar colors, go to Control Panel &gt; Personalization &gt; Window Color and Appearance.</td>
</tr>
</tbody>
</table>
| Use Vegas color scheme       | Select this check box to use the gray Vegas color scheme to draw the Vegas Pro window. The Vegas Pro window is drawn using a darker gray that works well when working in a darkened editing booth. Clear this check box to use your Windows theme. Notes:  
- If you’re using high-contrast color scheme in Windows, the Use Vegas color scheme preference and command-line argument are ignored.  
- Changing track colors, envelope colors, and snap colors affects only the current color scheme. |
| Automatically hide docking area | Select this check box if you want the window docking area to hide automatically when you’re not using it. Hover over the bottom of the Vegas Pro window to show the window docking area. If the Display timeline at bottom of main window check box is also selected, double-click the splitter above the timeline to make the docking area visible again. |
### Preferences - CD Settings Tab

From the Options menu, choose **Preferences** and select the CD Settings tab to specify settings for burning and extracting audio from CDs.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Use strict Red Book specification for DAO validation</strong></td>
<td>Select this check box if you want to be notified prior to burning a disc-at-once CD if anything about your CD project is against strict Red Book standards. For more information, see &quot;Disc-at-Once (DAO or Red Book) CD Burning&quot; on page 486. These warnings are not critical, and in most cases you will not write an unreadable disc if you proceed. Clearing this check box will not suppress critical warnings that will result in an unreadable disc.</td>
</tr>
<tr>
<td><strong>Include wide SCSI devices when searching for drives</strong></td>
<td>Select this check box if you want to scan for wide SCSI CD drives when you attempt to extract data from or burn CDs. When the check box is cleared, Vegas Pro will not scan for wide SCSI devices, which can increase compatibility with some USB device drivers that incorrectly identify themselves as wide SCSI.</td>
</tr>
<tr>
<td><strong>Skip drive database; autodetect drive capabilities on startup</strong></td>
<td>When the check box is cleared, an internal configuration file is used to determine your drive’s capabilities. If you encounter problems burning discs, select this check box, and your drive will be scanned to determine its capabilities when the application starts.</td>
</tr>
</tbody>
</table>
Item | Description
--- | ---
Use SPTI direct | Select this check box if you want to use SPTI (SCSI Pass-Through Interface) to communicate with your CD burning drive.

Use legacy disc drivers | Select this check box to use the legacy Vegas Pro disc drivers for burning discs.
Clear this check box to use the Microsoft Image Mastering API (IMAPI) disc drivers to burn discs in Vegas Pro software. This can be useful if burning discs with the legacy disc drivers is not working as you expect.

Default All | Restores all CD preferences to the default settings.

Preferences - Sync Tab

Use the Preferences Sync tab to specify the options for setting up synchronization of other applications and devices with Vegas Pro. To access this tab, choose Preferences from the Options menu and click on the Sync tab.

Sync Settings

The following settings, available on the Sync tab, are used for setting up MIDI timecode generation from the Vegas Pro timeline.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generate MIDI Timecode settings</td>
<td>These settings are for setting up MIDI timecode generation from the Vegas Pro timeline.</td>
</tr>
<tr>
<td>Output device</td>
<td>This option specifies the MIDI device to which the MIDI timecode will be sent. The MTC slave should also be set to this device.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>This option specifies the frame rate for generating MIDI timecode. The MTC slave must be set to the same frame rate.</td>
</tr>
<tr>
<td>Generate MIDI Clock settings</td>
<td>These settings are for setting up MIDI clock generation from the Vegas Pro timeline.</td>
</tr>
<tr>
<td>Output device</td>
<td>This option specifies the MIDI device to which the MIDI clock will be sent. The MIDI clock slave should also be set to this device.</td>
</tr>
<tr>
<td>Trigger from MIDI Timecode settings</td>
<td>These settings are for setting up MIDI timecode triggering from another application or external device.</td>
</tr>
<tr>
<td>Input device</td>
<td>This option specifies the MIDI device from which the MIDI timecode will be received. The MTC master should also be set to this device.</td>
</tr>
<tr>
<td>Frame rate</td>
<td>This option specifies the frame rate at which the MTC master will send timecode to Vegas Pro.</td>
</tr>
<tr>
<td>Advanced</td>
<td>Clicking on this button opens the Advanced Sync properties dialog for the selected MIDI settings.</td>
</tr>
<tr>
<td>Default All</td>
<td>Click on the Default All button to restore all Sync preferences to the default settings.</td>
</tr>
</tbody>
</table>
MIDI Timecode Input - Advanced Settings

The MIDI Timecode Input dialog appears when you have clicked on the Advanced button on the Sync tab of the Preferences dialog. This dialog contains advanced options for MIDI timecode input. It is only displayed if a device is selected for MTC input on the previous dialog.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free-wheel for time code loss</td>
<td>When this option is selected, playback will continue for a specified period of time without chasing if timecode is lost for some reason. Enabling this option can compensate for infrequent losses in timecode. If losses in timecode are frequent, troubleshooting should be done to find the cause of the problem.</td>
</tr>
<tr>
<td>Free-wheel slack time</td>
<td>Use the up and down arrows or enter a value in the edit box to specify the amount of time that timecode can be lost before the Free-wheel playback time starts. A longer time is more tolerant of breaks in the incoming timecode.</td>
</tr>
<tr>
<td>Free-wheel playback time</td>
<td>Specifies the amount of time that playback will continue after the Free-wheel slack time has been exceeded.</td>
</tr>
<tr>
<td>Synchronization delay time</td>
<td>Use the up and down arrows or enter a value in the edit box to specify the amount of time it takes for to synchronize itself to incoming timecode. On slower computers, this time should be set to approximately two seconds. On faster computers, it may be set lower.</td>
</tr>
<tr>
<td></td>
<td>Setting this value too low can sometimes result in audible pitch shifting at the start of playback.</td>
</tr>
<tr>
<td>Offset adjust</td>
<td>If synchronization is consistently behind or ahead of your MTC generator, enter a value in the box to adjust a synchronization offset with quarter-frame accuracy.</td>
</tr>
<tr>
<td></td>
<td>- If synchronization is behind, set this value to a negative number. A setting of -4 usually does the trick.</td>
</tr>
<tr>
<td></td>
<td>- If synchronization is ahead, set this value to a positive number. A setting of +4 usually does the trick, though it is rare that Vegas Pro will sync ahead.</td>
</tr>
</tbody>
</table>

MIDI Timecode Output - Advanced Settings

This tab contains advanced options for MTC (MIDI timecode) input. It is only displayed if a device is selected for MTC input on the Sync tab of the main Preferences dialog.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full-frame message generation</td>
<td>This option specifies when to send full-frame timecode messages while Generate MIDI Timecode is enabled. Full-frame messages are used by some external synchronizable audio devices to seek to a proper location prior to actually starting synchronization. Tape-based recorders especially benefit from seeking to full-frame messages because of the time it takes to move the transport to the proper location. However, full-frame messages are ignored by some devices and may actually cause unexpected behavior in other devices. Check your hardware documentation to find out if they support full-frame messages.</td>
</tr>
</tbody>
</table>

**MIDI Clock Output - Advanced Settings**

The MIDI Clock Output dialog appears when you have clicked on the Advanced button on the Sync tab of the Preferences dialog. This dialog contains advanced options for MIDI Clock output. It is only displayed if a device is selected for MIDI Clock output on the previous dialog.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Start instead of Continue when beginning playback</td>
<td>Select this check box if you want to send a Start command rather than a Continue command when Generate MIDI Clock is enabled. When the check box is cleared, a Continue command is sent, as this type of command allows the chasing device to start from a specific time. However, some older sequencers that support MIDI clock chase do not support the Continue command and must start playback from the beginning every time.</td>
</tr>
<tr>
<td>Song Position Pointer generation</td>
<td>This option specifies when to send Song Position Pointer messages while Generate MIDI Clock is enabled. Song Position Pointer messages are used by MIDI applications and devices to seek to a proper location prior to actually starting synchronization.</td>
</tr>
</tbody>
</table>

**Preferences - External Control & Automation Tab**

Use the External Control & Automation tab to set up and customize control surfaces and adjust settings for automation envelopes. To display this tab, choose Preferences from the Options menu, then click the External Control & Automation tab.

⚠️ You can connect one Mackie Control Universal (with up to four Mackie Control Universal Extenders), one Frontier TranzPort, on PreSonus FaderPort, and up to five generic MIDI controllers.

💡 The selected device isn't enabled until you select the External Control command from the Options menu.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smooth and thin automation data after recording</td>
<td>When recording automation, Vegas Pro creates as many envelope points or keyframes as possible to represent your control movements. Select this check box if you want to reduce the number of envelope points/keyframes after recording is finished. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.</td>
</tr>
<tr>
<td>Set controls to default values when automation is turned off</td>
<td>Select this check box if you want controls to return to their default values when set the track’s automation recording mode to Automation Off. Automated effect parameters do not have default settings and will retain their last-set values when you turn automation off. When the check box is cleared, controls will retain their last-set values when you turn automation off. For more information, see “Recording Track Envelope and Keyframe Automation” on page 266.</td>
</tr>
<tr>
<td>Available devices</td>
<td>Choose a device from each drop-down list, and then click Add to choose the control surfaces that will be available to Vegas Pro. Adding a device loads its default profile. For information about setting up and using a control surface, see “Using a Control Surface” on page 521.</td>
</tr>
<tr>
<td></td>
<td>For information about using a Mackie Control Universal, see “Using a Mackie Control” on page 523.</td>
</tr>
<tr>
<td></td>
<td>For information about using a Frontier TranzPort, see “Using a Frontier TranzPort” on page 538.</td>
</tr>
<tr>
<td></td>
<td>For information about using a PreSonus FaderPort, see “Using a PreSonus FaderPort” on page 540.</td>
</tr>
<tr>
<td></td>
<td>For information about using a generic control surface, see “Using a Generic Control Surface” on page 542.</td>
</tr>
<tr>
<td>Active control devices</td>
<td>Lists the control devices that you’ve added. If you want to customize the behavior of the controller, double-click the device name.</td>
</tr>
<tr>
<td>New audio envelopes</td>
<td>Choose a setting from the drop-down list to set the default fade type that will be used when you add volume and panning envelopes. For more information, see “Audio Track Automation” on page 251. This setting is used only when you create new envelopes. When you add a point to an existing envelope, the new point always uses the same fade type as the preceding envelope point.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>New audio event gain</td>
<td>Choose a setting from the drop-down list to set the default fade type for the fade-in and fade-out curves on audio event gain envelopes. For more information, see “Event Envelopes” on page 164. This setting is used only for events that you place on the timeline after changing the setting. Existing events will use the default fade type that was active when they were added to the timeline.</td>
</tr>
<tr>
<td>New audio FX automation envelopes</td>
<td>Choose a setting from the drop-down list to set the default fade type that will be used when you add audio effect automation envelopes. For more information, see “Automating Audio Effect Parameters” on page 259. This setting is used only when you create new envelopes. When you add a point to an existing envelope, the new point always uses the same fade type as the preceding envelope point.</td>
</tr>
<tr>
<td>New video envelopes</td>
<td>Choose a setting from the drop-down list to set the default fade type that will be used when you add fade-to-color, composite level, transition progress, motion blur, supersampling, and event velocity envelopes. This setting is used only when you create new envelopes. When you add a point to an existing envelope, the new point always uses the same fade type as the preceding envelope point.</td>
</tr>
<tr>
<td>New video event opacity</td>
<td>Choose a setting from the drop-down list to set the default fade type for the fade-in and fade-out curves on video event opacity envelopes. For more information, see “Event Envelopes” on page 164. This setting is used only for events that you place on the timeline after changing the setting. Existing events will use the default fade type that was active when they were added to the timeline.</td>
</tr>
<tr>
<td>New video FX keyframes</td>
<td>Choose a setting from the drop-down list to set the default keyframe type that will be used when you add video track effect keyframes. For more information, see “Applying Video Effects” on page 309. This setting is used only when you add new effects. When you add a keyframe to an existing effect, the new keyframe is created as the same type as the preceding keyframe.</td>
</tr>
<tr>
<td>New video motion keyframes</td>
<td>Choose a setting from the drop-down list to set the default keyframe type that will be used when you add track motion, parent track motion, 3D track motion, or pan/crop keyframes. For more information, see “Editing Track Motion” on page 281, “3D Compositing” on page 383, and “Panning and Cropping Video Events” on page 271. This setting is used only when you add new effects. When you add a keyframe to an existing effect, the new keyframe is created as the same type as the preceding keyframe.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Track Motion default smoothness</td>
<td>Type a value in the box (or use the spin control) to set the default Smoothness value for track motion and 3D track motion keyframes.</td>
</tr>
<tr>
<td>Pan/Crop default smoothness</td>
<td>Type a value in the box (or use the spin control) to set the default Smoothness value for event pan/crop keyframes. For more information, see “Panning and Cropping Video Events” on page 271.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores all External Control &amp; Automation preferences to their default settings.</td>
</tr>
</tbody>
</table>
Keyboard Shortcuts

From the Help menu, choose Keyboard Shortcuts to view the shortcut keys that can help streamline your work with Vegas Pro software. The available shortcut keys are arranged in tables according to function.

The following shortcuts represent the default configuration. Your system may differ if you’ve used the Customize Keyboard dialog to customize your keyboard shortcuts. For more information, see “Customizing Keyboard Shortcuts” on page 557.

Project file shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create new project</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Create new project and bypass the Project Properties dialog</td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>Exit Vegas</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Close the current project</td>
<td>Ctrl+F4</td>
</tr>
<tr>
<td>Open existing project</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Project properties</td>
<td>Alt+Enter</td>
</tr>
<tr>
<td>Save project</td>
<td>Ctrl+S</td>
</tr>
</tbody>
</table>

Magnification and view

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set focus to timeline</td>
<td>Alt+0</td>
</tr>
<tr>
<td>Show Explorer window (show/hide window if not docked)</td>
<td>Alt+1</td>
</tr>
<tr>
<td>Show Trimmer window (show/hide window if not docked)</td>
<td>Alt+2</td>
</tr>
<tr>
<td>Show Master Bus window (show/hide window if not docked)</td>
<td>Alt+3</td>
</tr>
<tr>
<td>Show Video Preview window (show/hide window if not docked)</td>
<td>Alt+4</td>
</tr>
<tr>
<td>Show Project Media window (show/hide window if not docked)</td>
<td>Alt+5</td>
</tr>
<tr>
<td>Show Edit Details window (show/hide window if not docked)</td>
<td>Alt+6</td>
</tr>
<tr>
<td>Show Transitions window (show/hide window if not docked)</td>
<td>Alt+7</td>
</tr>
</tbody>
</table>
**Command** | **Keyboard Shortcut**
--- | ---
Show Video FX window (show/hide window if not docked) | Alt+8
Show Media Generators window (show/hide window if not docked) | Alt+9
Show Plug-In Manager window (show/hide window if not docked) | Ctrl+Alt+1
Show Video Scopes window (show/hide window if not docked) | Ctrl+Alt+2
Show Surround Panner window (show/hide window if not docked) | Ctrl+Alt+3
Show Media Manager window (show/hide window if not docked) | Ctrl+Alt+4
Show XDCAM Explorer window (show/hide window if not docked) | Ctrl+Alt+5
Show Mixing Console window (show/hide window if not docked) | Ctrl+Alt+6
Show Device Explorer window (show/hide window if not docked) | Ctrl+Alt+7
Show/hide audio bus tracks | B
Show/hide video bus track | Ctrl+Shift+B
Show/hide event media markers | Ctrl+Shift+K
Show/hide active take information | Ctrl+Shift+I

When this command is selected, the current take information will be displayed on events in the timeline.

Pitch shifted audio events will display the amount of pitch shift in the bottom-left corner of the event. If the media has a known root note, the new root is displayed in parentheses:

![Pitch Shifted Audio Event](image)

Stretched audio events will display a percentage in the lower-right corner of the event to indicate the stretched playback rate. If the media has a known tempo, the effective playback tempo (after stretching) is listed in parentheses after the stretch amount.

Audio and video events that are not synchronized will be highlighted in the timeline, and the amount of offset will be displayed. Very small offsets that are below the resolution of the timeline may be displayed as 0.00. Set the project time format to samples to see the offset amount.
<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/hide waveforms on events in the timeline</td>
<td>Ctrl+Shift+W</td>
</tr>
<tr>
<td>Show/hide event buttons (Generated Media, Event Pan/Crop, and Video FX)</td>
<td>Ctrl+Shift+C</td>
</tr>
<tr>
<td>Show/hide event fade lengths between selected and nonselected events:</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td><img src="image1.png" alt="Diagram" /></td>
<td></td>
</tr>
<tr>
<td>Toggles the display of the frame under the cursor or display split-screen previews when you perform one of following edits: event slip, event slip-trim, event slide, or crossfade/transition slide. For example, when you drag the edge of a video event with this command selected, the Video Preview window will update to draw the last frame in the event as you drag. When the command is not selected, a static frame is displayed.</td>
<td>Ctrl+Shift+O</td>
</tr>
<tr>
<td>Show/hide envelopes</td>
<td>Ctrl+Shift+E</td>
</tr>
<tr>
<td>Show next window</td>
<td>F6 or Ctrl+Tab</td>
</tr>
<tr>
<td>Show previous window</td>
<td>Shift+F6 or Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Recall window layout</td>
<td>Alt+D, then press 0-9</td>
</tr>
<tr>
<td>Save window layout</td>
<td>Ctrl+Alt+D, then press 0-9</td>
</tr>
<tr>
<td>Load default window layout</td>
<td>Alt+D, then press D</td>
</tr>
<tr>
<td>Load audio mixing window layout</td>
<td>Alt+D, then press A</td>
</tr>
<tr>
<td>Load color correction window layout</td>
<td>Alt+D, then press C</td>
</tr>
<tr>
<td>Toggle focus between track list and timeline (and bus track list and timeline if bus tracks are visible)</td>
<td>Tab</td>
</tr>
<tr>
<td>Switch focus to previous/next track or bus track</td>
<td>Alt+Shift+Up/Down Arrow</td>
</tr>
<tr>
<td>Decrease height of all tracks or bus tracks (depending which has focus)</td>
<td>Ctrl+Shift+Down Arrow</td>
</tr>
<tr>
<td>Increase height of all tracks or bus tracks (depending which has focus)</td>
<td>Ctrl+Shift+Up Arrow</td>
</tr>
<tr>
<td>Minimize/restore track height (when restoring track height, tracks that you previously minimized are not restored—you can restore these tracks by clicking the Restore Track Height button on the track header)</td>
<td>grave accent (grave accent)</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Set track heights to default height</td>
<td>Ctrl+`</td>
</tr>
<tr>
<td>Minimize/restore the window docking area</td>
<td>F11 or Alt+`</td>
</tr>
<tr>
<td>Maximize/restore the timeline vertically and horizontally (window docking area and track list will be hidden)</td>
<td>Ctrl+F11 or Ctrl+Alt+`</td>
</tr>
<tr>
<td>Minimize/restore the track list</td>
<td>Shift+F11 or Shift+Alt+`</td>
</tr>
<tr>
<td>Zoom in/out horizontally in small increments (if timeline has focus)</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td>Zoom in/out horizontally in large increments or zoom to selection (if one exists)</td>
<td>Ctrl+Up/Down Arrow</td>
</tr>
<tr>
<td>Zoom in time until each video thumbnail represents one frame</td>
<td>Alt + Up Arrow</td>
</tr>
<tr>
<td>Zoom waveforms in/out vertically (audio only)</td>
<td>Shift+Up/Down Arrow</td>
</tr>
</tbody>
</table>

**Cursor placement, loop region, and time selection**

Most of the cursor placement commands, when combined with the Shift key, also perform selection.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center view around cursor</td>
<td>\</td>
</tr>
<tr>
<td>Go to</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Set end of time selection</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td>Go to beginning of time selection or viewable area (if no time selection)</td>
<td>Home</td>
</tr>
<tr>
<td>Go to end of time selection or viewable area (if no time selection)</td>
<td>End</td>
</tr>
<tr>
<td>Go to beginning of project</td>
<td>Ctrl+Home or W</td>
</tr>
<tr>
<td>Go to end of project</td>
<td>Ctrl+End</td>
</tr>
<tr>
<td>Select loop region</td>
<td>Shift+Q</td>
</tr>
<tr>
<td>Restore previous five time selections</td>
<td>Backspace</td>
</tr>
<tr>
<td>Move left by grid marks</td>
<td>Page Up</td>
</tr>
<tr>
<td>Move right by grid marks</td>
<td>Page Down</td>
</tr>
<tr>
<td>Move left/right one pixel (when Quantize to Frames is turned off)</td>
<td>Left or Right Arrow</td>
</tr>
<tr>
<td>Move to previous/next marker</td>
<td>Ctrl+Left/Right Arrow</td>
</tr>
<tr>
<td>Move one frame left/right</td>
<td>Alt+Left or Right Arrow</td>
</tr>
<tr>
<td>Move left/right to event edit points (including fade edges)</td>
<td>Ctrl+Alt+Left/Right Arrow</td>
</tr>
<tr>
<td>Jog left/right (when not in edge-trimming mode or during playback)</td>
<td>F3/F9</td>
</tr>
<tr>
<td>Move edit cursor to playback cursor position during playback</td>
<td>Alt+Down Arrow</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------------------------------------------</td>
<td>------------------------------------------</td>
</tr>
<tr>
<td>Move cursor to corresponding marker or select corresponding region</td>
<td>0-9 keys (not numeric keypad)</td>
</tr>
<tr>
<td>Move to previous CD track</td>
<td>Ctrl+Comma</td>
</tr>
<tr>
<td>Move to next CD track</td>
<td>Ctrl+Period</td>
</tr>
<tr>
<td>Move to previous CD index or region</td>
<td>Comma</td>
</tr>
<tr>
<td>Move to next CD index or region</td>
<td>Period</td>
</tr>
<tr>
<td>Set in and out points</td>
<td>I (in) and O (out)</td>
</tr>
<tr>
<td>Create time selection while dragging on an event</td>
<td>Ctrl+Shift+drag with mouse</td>
</tr>
</tbody>
</table>

**General editing**

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut selection</td>
<td>Ctrl+X or Shift+Delete</td>
</tr>
<tr>
<td>Copy selection</td>
<td>Ctrl+C or Ctrl+Insert</td>
</tr>
<tr>
<td>Paste from clipboard</td>
<td>Ctrl+V or Shift+Insert</td>
</tr>
<tr>
<td>Paste insert</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td>Paste repeat</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Delete selection</td>
<td>Delete</td>
</tr>
<tr>
<td>Trim event to selection</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Render to new track</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z or Alt+Backspace</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Shift+Z or Ctrl+Y</td>
</tr>
<tr>
<td>Rebuild audio peaks</td>
<td>Shift+F5</td>
</tr>
<tr>
<td>Switch to normal editing tool</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Switch to next editing tool</td>
<td>D</td>
</tr>
<tr>
<td>Switch to previous editing tool</td>
<td>Shift+D</td>
</tr>
<tr>
<td>Enable multicamera editing</td>
<td>Ctrl+Shift+D</td>
</tr>
</tbody>
</table>

**Event selection and editing**

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Range select</td>
<td>Shift+click events</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Multiple select</td>
<td>Ctrl+click individual events</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Unselect all</td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td>Cut selection</td>
<td>Ctrl+X or Shift+Delete</td>
</tr>
<tr>
<td>Copy selection</td>
<td>Ctrl+C or Ctrl+Insert</td>
</tr>
<tr>
<td>Paste from clipboard</td>
<td>Ctrl+V or Shift+Insert</td>
</tr>
<tr>
<td>Paste insert</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td>Paste repeat</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Delete selection</td>
<td>Delete</td>
</tr>
<tr>
<td>Split events at cursor</td>
<td>S</td>
</tr>
<tr>
<td>Trim/crop selected events</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Move cursor to edge of previous selected event</td>
<td>Ctrl+[</td>
</tr>
<tr>
<td>Trim the start of the selected event to the cursor position</td>
<td>Alt+[</td>
</tr>
<tr>
<td>Time select previous selected event</td>
<td>Ctrl+Shift+[</td>
</tr>
<tr>
<td>Move cursor to edge of next selected event</td>
<td>Ctrl+]</td>
</tr>
<tr>
<td>Trim the end of the selected event to the cursor position</td>
<td>Alt+]</td>
</tr>
<tr>
<td>Time select next selected event</td>
<td>Ctrl+Shift+]</td>
</tr>
<tr>
<td>Enter edge-trimming mode and select event start; move to previous event edge</td>
<td>Numeric Keypad 7 or [</td>
</tr>
<tr>
<td>In this mode, 1, 3, 4, and 6 on the numeric keypad trim the selected event edge. Please see below.</td>
<td></td>
</tr>
<tr>
<td>Enter edge-trimming mode and select event end; move to next event edge</td>
<td>Numeric Keypad 9 or ]</td>
</tr>
<tr>
<td>Trim left/right (when in edge-trimming mode)</td>
<td>F3/F9</td>
</tr>
<tr>
<td>Enter/exit expanded edit mode (or exit edge-trimming mode)</td>
<td>Numeric Keypad 5</td>
</tr>
<tr>
<td>You can also double-click an event edge to enter expanded edit mode.</td>
<td></td>
</tr>
<tr>
<td>In this mode, 1, 3, 4, and 6 on the numeric keypad trim the selected event edge. Please see below.</td>
<td></td>
</tr>
<tr>
<td>Move or trim selected events one frame left/right</td>
<td>Numeric Keypad 1/3</td>
</tr>
<tr>
<td>Time compress/stretch selected events one frame left/right</td>
<td>Ctrl+Numeric Keypad 1/3</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Slip trim selected events one frame left/right</td>
<td>Alt+Numeric Keypad 1/3</td>
</tr>
<tr>
<td>L/J trim left/right by frames</td>
<td>Shift+Numeric Keypad 1/3</td>
</tr>
<tr>
<td>Slide a transition or crossfade one frame left/right (trim adjacent)</td>
<td>Ctrl+Alt+Numeric Keypad 1/3</td>
</tr>
<tr>
<td>L/J cut left/right by frames</td>
<td>Ctrl+Alt+Shift+Numeric Keypad 1/3</td>
</tr>
<tr>
<td>Move or trim selected events one pixel left/right</td>
<td>Numeric Keypad 4/6</td>
</tr>
<tr>
<td>Time compress/stretch selected events one pixel left/right</td>
<td>Ctrl+Numeric Keypad 4/6</td>
</tr>
<tr>
<td>Slip trim selected events one pixel left/right</td>
<td>Alt+Numeric Keypad 4/6</td>
</tr>
<tr>
<td>L/J trim left/right by pixels</td>
<td>Shift+Numeric Keypad 4/6</td>
</tr>
<tr>
<td>Slide a transition or crossfade one pixel left/right (trim adjacent)</td>
<td>Ctrl+Alt+Numeric Keypad 4/6</td>
</tr>
<tr>
<td>L/J cut left/right by pixels</td>
<td>Ctrl+Alt+Shift+Numeric Keypad 4/6</td>
</tr>
<tr>
<td>Move selected events up/down one track</td>
<td>Numeric Keypad 8/2</td>
</tr>
<tr>
<td>Slip: move media within event without moving the event</td>
<td>Alt+drag inside the event</td>
</tr>
<tr>
<td>Slip trim: moves the media with the edge as it is trimmed</td>
<td>Alt+drag edge of event</td>
</tr>
<tr>
<td>L/J trim: ignores event grouping so you can trim audio and video events independently.</td>
<td>Shift+drag edge of event</td>
</tr>
<tr>
<td>Trim adjacent: trims selected event and adjacent event simultaneously</td>
<td>Ctrl+Alt+drag edge of event</td>
</tr>
<tr>
<td>Trim adjacent while ignoring event grouping for fast L and J cuts.</td>
<td>Ctrl+Alt+Shift+drag edge of event</td>
</tr>
<tr>
<td>Slip-trim right edge of event</td>
<td>Alt+Shift+drag event</td>
</tr>
<tr>
<td>Event split or split/trim</td>
<td>Ctrl+Alt+drag event</td>
</tr>
<tr>
<td>✨ Holding the Shift key temporarily overrides snapping if it is enabled. Release the Shift key while dragging to snap the event to available snap points.</td>
<td></td>
</tr>
<tr>
<td>Slide: trims both ends of event simultaneously</td>
<td>Ctrl+Alt+drag middle of event</td>
</tr>
<tr>
<td>Slide crossfade: moves crossfade</td>
<td>Ctrl+Alt+drag over a crossfade</td>
</tr>
<tr>
<td>Stretch (compress) the media in the event while trimming</td>
<td>Ctrl+drag edge of event</td>
</tr>
</tbody>
</table>
### Command & Keyboard Shortcut

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Raise pitch one semitone</td>
<td>= (not numeric keypad)</td>
</tr>
<tr>
<td>Raise pitch one cent</td>
<td>Ctrl+=</td>
</tr>
<tr>
<td>Raise pitch one octave</td>
<td>Shift+=</td>
</tr>
<tr>
<td>Lower pitch one semitone</td>
<td>· (not numeric keypad)</td>
</tr>
<tr>
<td>Lower pitch one cent</td>
<td>Ctrl+-</td>
</tr>
<tr>
<td>Lower pitch one octave</td>
<td>Shift+-</td>
</tr>
<tr>
<td>Reset pitch</td>
<td>Ctrl+Shift+= or Ctrl+Shift+-</td>
</tr>
<tr>
<td>Select next take</td>
<td>T</td>
</tr>
<tr>
<td>Select previous take</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Convert cut to transition</td>
<td>Numeric Keypad / Numeric Keypad *</td>
</tr>
<tr>
<td>Convert transition to cut</td>
<td>Ctrl+Numeric Keypad /</td>
</tr>
<tr>
<td>Open in audio editor</td>
<td>Ctrl+E</td>
</tr>
</tbody>
</table>

### Red Eye Reduction

The following commands apply to the Red Eye Reduction dialog.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll Left/Right</td>
<td>Right/Left Arrow</td>
</tr>
<tr>
<td></td>
<td>Press Shift to scroll quickly</td>
</tr>
<tr>
<td>Scroll Up/Down</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td></td>
<td>Press Shift to scroll quickly</td>
</tr>
<tr>
<td>Jump to top/bottom of image</td>
<td>Page Up/Down</td>
</tr>
<tr>
<td></td>
<td>Shift+Home/End</td>
</tr>
<tr>
<td>Jump to left/right edge of image</td>
<td>Home/End</td>
</tr>
<tr>
<td></td>
<td>Shift+Page Up/Down</td>
</tr>
<tr>
<td>Jump to horizontal center of image</td>
<td>\</td>
</tr>
<tr>
<td></td>
<td>Numeric Keypad *</td>
</tr>
<tr>
<td>Jump to vertical center of image</td>
<td>Shift+\</td>
</tr>
<tr>
<td></td>
<td>Shift+Numeric Keypad *</td>
</tr>
<tr>
<td>Jump to horizontal and vertical center of image</td>
<td>C</td>
</tr>
</tbody>
</table>
## Playback, recording, and preview

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arm track for record</td>
<td>Ctrl+Alt+R</td>
</tr>
<tr>
<td>Arm for record and set recording path</td>
<td>Ctrl+Alt+Shift+R</td>
</tr>
<tr>
<td>Record</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Looped playback</td>
<td>Q or Ctrl+Shift+L</td>
</tr>
<tr>
<td>Play from start</td>
<td>Shift+Spacebar or Shift+F12</td>
</tr>
<tr>
<td>Start playback</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Play from any window</td>
<td>Ctrl+Spacebar or F12</td>
</tr>
<tr>
<td>Play/pause</td>
<td>Enter or Ctrl+F12</td>
</tr>
<tr>
<td>Stop playback</td>
<td>Spacebar or Esc</td>
</tr>
<tr>
<td>Go to start of project</td>
<td>Ctrl+Home</td>
</tr>
<tr>
<td>Go to end of project</td>
<td>Ctrl+End</td>
</tr>
<tr>
<td>Go to previous frame</td>
<td>Alt+Left Arrow</td>
</tr>
<tr>
<td>Go to next frame</td>
<td>Alt+Right Arrow</td>
</tr>
<tr>
<td>Dim (attenuate) master bus output</td>
<td>Ctrl+Shift+F12</td>
</tr>
<tr>
<td>Preview cursor position.</td>
<td>Numeric Keypad 0</td>
</tr>
</tbody>
</table>

You can specify the length of the time that is previewed using the **Cursor preview duration** box on the Editing tab of the Preferences dialog.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scrub playback</td>
<td>J, K, or L</td>
</tr>
<tr>
<td>Selectively prerender video</td>
<td>Shift+M</td>
</tr>
<tr>
<td>Preview in player</td>
<td>Ctrl+Shift+M</td>
</tr>
<tr>
<td>Build dynamic RAM preview</td>
<td>Shift+B</td>
</tr>
<tr>
<td>Toggle external monitor preview</td>
<td>Alt+Shift+4</td>
</tr>
<tr>
<td>Generate MIDI timecode</td>
<td>F7</td>
</tr>
<tr>
<td>Generate MIDI clock</td>
<td>Shift+F7</td>
</tr>
<tr>
<td>Trigger from MIDI timecode</td>
<td>Ctrl+F7</td>
</tr>
<tr>
<td>Enable multicamera editing</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Choose multicamera editing</td>
<td>1 - 9</td>
</tr>
<tr>
<td>Choose multicamera take with crossfade</td>
<td>Ctrl+1 - 9</td>
</tr>
</tbody>
</table>
### Timeline and track list

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert new audio track</td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td>Insert new video track</td>
<td>Ctrl+Shift+Q</td>
</tr>
<tr>
<td>Change audio track volume or video track compositing level (when focus is on track list)</td>
<td>Ctrl+Left/Right Arrow</td>
</tr>
<tr>
<td>Change audio track panning or video track fade-to-color setting (when focus is on track list and automation controls are visible)</td>
<td>Ctrl+Shift+Left/Right Arrow</td>
</tr>
</tbody>
</table>

Select the **Automation Settings** button 🎤 to adjust the track fade-to-color setting.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mute selected tracks</td>
<td>Z</td>
</tr>
<tr>
<td>Mute selected track and remove other tracks from mute group</td>
<td>Shift+Z</td>
</tr>
<tr>
<td>Solo selected tracks</td>
<td>X</td>
</tr>
<tr>
<td>Solo selected track and remove other tracks from solo group</td>
<td>Shift+X</td>
</tr>
<tr>
<td>Mute selected track group</td>
<td>Ctrl+Alt+Z</td>
</tr>
<tr>
<td>Mute selected track group and remove other track groups from the mute group</td>
<td>Ctrl+Alt+Shift+Z</td>
</tr>
<tr>
<td>Solo selected track group</td>
<td>Ctrl+Alt+X</td>
</tr>
<tr>
<td>Solo selected track group and remove other track groups from the solo group</td>
<td>Ctrl+Alt+Shift+X</td>
</tr>
<tr>
<td>Override snapping (if snapping is on) or enable snapping (if snapping is off)</td>
<td>Shift+drag</td>
</tr>
<tr>
<td>Quantize to frames</td>
<td>Alt+F8</td>
</tr>
<tr>
<td>Enable/disable snapping</td>
<td>F8</td>
</tr>
<tr>
<td>Snap to grid</td>
<td>Ctrl+F8</td>
</tr>
<tr>
<td>Snap to markers</td>
<td>Shift+F8</td>
</tr>
<tr>
<td>Post-edit ripple affected tracks</td>
<td>F</td>
</tr>
<tr>
<td>Post-edit ripple affected tracks, bus tracks, markers, and regions</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Post-edit ripple all tracks, markers, and regions</td>
<td>Ctrl+Shift+F</td>
</tr>
<tr>
<td>Auto ripple mode</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Automatic crossfades</td>
<td>Ctrl+Shift+X</td>
</tr>
<tr>
<td>Render to new track</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Group selected events</td>
<td>G</td>
</tr>
<tr>
<td>Ungroup selected events</td>
<td>U</td>
</tr>
<tr>
<td>Ignore event grouping</td>
<td>Ctrl+Shift+U</td>
</tr>
<tr>
<td>Clear group without deleting events</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Select all events in group</td>
<td>Shift+G</td>
</tr>
<tr>
<td>Insert/show/hide track volume envelope</td>
<td>V</td>
</tr>
<tr>
<td>Remove track volume envelope</td>
<td>Shift+V</td>
</tr>
<tr>
<td>Insert/show/hide track panning envelope</td>
<td>P</td>
</tr>
<tr>
<td>Remove track panning envelope</td>
<td>Shift+P</td>
</tr>
<tr>
<td>Cycle through effect automation envelopes</td>
<td>E and Shift+E</td>
</tr>
<tr>
<td>Show/hide envelopes</td>
<td>Ctrl+Shift+E</td>
</tr>
<tr>
<td>Adjust envelope point up/down by one pixel</td>
<td>Select envelope point and hold the mouse button; press 8 or 2 on the numeric keypad</td>
</tr>
<tr>
<td>Adjust envelope point left/right by one pixel</td>
<td>Select envelope point and hold the mouse button; press 4 or 6 on the numeric keypad</td>
</tr>
<tr>
<td>Adjust envelope point value in fine increments without changing the point's timeline position</td>
<td>Ctrl+ drag envelope point or segment</td>
</tr>
<tr>
<td>Adjust envelope point value in normal increments without changing the point's timeline position</td>
<td>Ctrl+Alt+ drag envelope point or segment</td>
</tr>
<tr>
<td>Adjust envelope point's timeline position without changing its value</td>
<td>Alt+ drag</td>
</tr>
<tr>
<td>Insert command marker</td>
<td>C</td>
</tr>
<tr>
<td>Insert marker</td>
<td>M</td>
</tr>
<tr>
<td>Insert region</td>
<td>R</td>
</tr>
<tr>
<td>Insert CD track region</td>
<td>N</td>
</tr>
<tr>
<td>Insert CD track index</td>
<td>Shift+N</td>
</tr>
</tbody>
</table>

**Trimmer commands**

The following commands apply to the Trimmer window. Many of the shortcuts that apply to the timeline also work in the Trimmer. This list highlights commands unique to the Trimmer.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add media from cursor</td>
<td>A</td>
</tr>
<tr>
<td>Add media to cursor</td>
<td>Shift+A</td>
</tr>
<tr>
<td>Transfer time selection from timeline to Trimmer after cursor</td>
<td>T</td>
</tr>
<tr>
<td>Transfer time selection from timeline to Trimmer before cursor</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Toggle selected stream: audio/video/both</td>
<td>Tab</td>
</tr>
<tr>
<td>Toggle audio/video stream height</td>
<td>Ctrl+Shift+ Up/Down Arrow</td>
</tr>
</tbody>
</table>
**Sort Trimmer history**  
H  

**Clear Trimmer history**  
Ctrl+Shift+H  

**Remove current media from Trimmer history**  
Ctrl+H  

**Save markers/regions**  
S  

**Toggle automatic marker/region saving**  
Shift+S  

**Open in audio editor**  
Ctrl+E  

**Show video in Video Preview window**  
Ctrl+P  

---

**Track Motion**

The following commands apply to the Track Motion and 3D Track Motion windows.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change 3D layout</td>
<td>1-6 (not numeric keypad)</td>
</tr>
<tr>
<td>Lock aspect ratio</td>
<td>A</td>
</tr>
<tr>
<td>Scale about center</td>
<td>C</td>
</tr>
<tr>
<td>Edit in object space</td>
<td>O</td>
</tr>
<tr>
<td>Prevent movement</td>
<td>X, Y, and Z</td>
</tr>
<tr>
<td>Prevent scaling</td>
<td>Shift+X, Shift+Y, and Shift+Z</td>
</tr>
<tr>
<td>Enable snapping</td>
<td>F8</td>
</tr>
<tr>
<td>Enable rotation</td>
<td>Shift+F8</td>
</tr>
</tbody>
</table>

---

**Surround Panner**

Add Ctrl to the following shortcuts if you want to move the pan point in fine increments.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constrain motion to a line through the center of the Surround Panner</td>
<td>Shift+drag the pan point (only when Move Freely ✥ is selected)</td>
</tr>
</tbody>
</table>
| Constrain motion to a constant radius from the center | Alt+drag the pan point (only when Move Freely ✥ is selected)  
Alt+mouse wheel |
<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constrain motion to the maximum circle that will fit in the Surround Panner</td>
<td>Alt+Shift+drag the pan point (only when Move Freely is selected)</td>
</tr>
<tr>
<td>Move the pan point forward/back (when the pan point is selected)</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td></td>
<td>Page Up/Page Down</td>
</tr>
<tr>
<td></td>
<td>Mouse wheel</td>
</tr>
<tr>
<td>Move the pan point left/right (when the pan point is selected)</td>
<td>Left/Right Arrow</td>
</tr>
<tr>
<td></td>
<td>Shift+Page Up/Page Down</td>
</tr>
<tr>
<td></td>
<td>Shift + mouse wheel forward/back</td>
</tr>
<tr>
<td>Move the pan point to a corner, edge, or center of the Surround Panner (when the pan point is selected and Num Lock is on)</td>
<td>Numeric Keypad</td>
</tr>
<tr>
<td>Move the pan point to a corner on the largest circle that will fit in the Surround Panner (when the pan point is selected and Num Lock is on)</td>
<td>Ctrl+Numeric Keypad 1, 3, 7, 9</td>
</tr>
</tbody>
</table>

### Mixing Console

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename selected channel</td>
<td>F2</td>
</tr>
<tr>
<td>Insert new audio track</td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td>Cycle default/narrow/wide channel strips</td>
<td>D/N/W</td>
</tr>
<tr>
<td>Hide the selected channel strip</td>
<td>Shift+H</td>
</tr>
<tr>
<td>Show the Channel List pane</td>
<td>Shift+C</td>
</tr>
<tr>
<td>Show/hide all channel strips</td>
<td>Q</td>
</tr>
<tr>
<td>Show/hide audio bus channel strips</td>
<td>U</td>
</tr>
<tr>
<td>Show/hide audio track channel strips</td>
<td>A</td>
</tr>
<tr>
<td>Show/hide assignable effects channel strips</td>
<td>E</td>
</tr>
<tr>
<td>Show/hide master bus channel strip</td>
<td>T</td>
</tr>
<tr>
<td>Show/hide preview channel strip</td>
<td>P</td>
</tr>
<tr>
<td>Show/hide fader ticks</td>
<td>Shift+T</td>
</tr>
<tr>
<td>Show/hide control region labels</td>
<td>Shift+L</td>
</tr>
<tr>
<td>Show/hide Faders control region</td>
<td>F</td>
</tr>
<tr>
<td>Command</td>
<td>Keyboard Shortcut</td>
</tr>
<tr>
<td>---------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Show/hide Insert FX control region</td>
<td>I</td>
</tr>
<tr>
<td>Show/hide I/O control region</td>
<td>H</td>
</tr>
<tr>
<td>Show/hide Meters control region</td>
<td>M</td>
</tr>
<tr>
<td>Show/hide Sends control region</td>
<td>S</td>
</tr>
</tbody>
</table>

### Miscellaneous

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Help</td>
<td>F1</td>
</tr>
<tr>
<td>What’s this help</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Shortcut menu</td>
<td>Shift+F10</td>
</tr>
<tr>
<td>Make fine fader/slider adjustments</td>
<td>Ctrl+drag</td>
</tr>
<tr>
<td>Change relative keyframe spacing</td>
<td>Alt+drag keyframes</td>
</tr>
<tr>
<td>Move region without changing length</td>
<td>Alt+drag region tag</td>
</tr>
</tbody>
</table>

### Multimedia keyboard

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play/Pause</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Play from start</td>
<td>Shift+Play/Pause</td>
</tr>
<tr>
<td>Stop</td>
<td>Stop</td>
</tr>
<tr>
<td>Mute track</td>
<td>Mute</td>
</tr>
<tr>
<td>Mute track and remove other tracks from mute group</td>
<td>Shift+Mute</td>
</tr>
<tr>
<td>Solo track</td>
<td>Ctrl+Mute</td>
</tr>
<tr>
<td>Solo track and remove other tracks from solo group</td>
<td>Ctrl+Shift+Mute</td>
</tr>
<tr>
<td>Change audio track volume or video track compositing level (when focus is on track list)</td>
<td>Ctrl + Volume Up/Down</td>
</tr>
<tr>
<td>Change audio track panning or video track fade-to-color setting (when focus is on track list)</td>
<td>Shift + Volume Up/Down</td>
</tr>
<tr>
<td>Change track focus</td>
<td>Next/Prev Track</td>
</tr>
</tbody>
</table>

### Mouse wheel shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in/out</td>
<td>Wheel</td>
</tr>
<tr>
<td>Scroll vertically</td>
<td>Ctrl+wheel</td>
</tr>
<tr>
<td>Scroll horizontally</td>
<td>Shift+wheel</td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Move the cursor in small increments</td>
<td>Ctrl+Shift+wheel</td>
</tr>
<tr>
<td>Trim the selected event edge one pixel (if you’re in edge-trimming mode)</td>
<td></td>
</tr>
<tr>
<td>Adjust scrub rate during playback</td>
<td></td>
</tr>
<tr>
<td>Move the cursor by frames</td>
<td>Ctrl+Alt+Shift+wheel</td>
</tr>
<tr>
<td>Trim the selected event edge one frame (if you’re in edge-trimming mode)</td>
<td></td>
</tr>
<tr>
<td>Adjust scrub rate during playback</td>
<td></td>
</tr>
<tr>
<td>Auto-scroll</td>
<td>Click wheel button and move mouse</td>
</tr>
<tr>
<td>Move fader/slider</td>
<td>Hover over handle and use wheel</td>
</tr>
<tr>
<td>In plug-in windows, click the control first to give it focus.</td>
<td>Ctrl+hover over fader and use wheel</td>
</tr>
</tbody>
</table>
A

Adaptive Delta Pulse Code Modulation (ADPCM)
A method of compressing audio data. Although the theory for compression using ADPCM is standard, there are many different algorithms employed. For example, Microsoft’s ADPCM algorithm is not compatible with the International Multimedia Association’s (IMA) approved ADPCM.

A-Law
A compounded compression algorithm for voice signals defined by the Geneva Recommendations (G.711). The G.711 recommendation defines A-Law as a method of encoding 16-bit PCM signals into a non-linear 8-bit format. The algorithm is commonly used in United States’ telecommunications. A-Law is very similar to µ-Law, however, each uses a slightly different coder and decoder.

Aliasing
A type of distortion that occurs when digitally recording high frequencies with a low sample rate. For example, in a motion picture, when a car’s wheels appear to slowly spin backward while the car is quickly moving forward, you are seeing the effects of aliasing. Similarly when you try to record a frequency greater than one half of the sampling rate (the Nyquist Frequency), instead of hearing a high pitch, you may hear a low-frequency rumble.

To prevent aliasing, an anti-aliasing filter is used to remove high-frequencies before recording. Once the sound has been recorded, aliasing distortion is impossible to remove without also removing other frequencies from the sound. This same anti-aliasing filter must be applied when resampling to a lower sample rate.

Alpha Channel
Alpha is a fourth channel that determines how transparency is handled in an image file. The RGB channels are blended to determine each pixel’s color, and the corresponding alpha channel determines each pixel’s transparency. The alpha channel can have up to 256 shades of gray: 0 represents a transparent pixel, 255 represents an opaque pixel, and intermediate values are semitransparent.

Amplitude Modulation (AM)
A process whereby the amplitude (loudness) of a sound is varied over time. When varied slowly, a tremolo effect occurs. If the frequency of modulation is high, many side frequencies are created which can strongly alter the timbre of a sound.
Analog

When discussing audio, this term refers to a method of reproducing a sound wave with voltage fluctuations that are analogous to the pressure fluctuations of the sound wave. This is different from digital recording in that these fluctuations are infinitely varying rather than discrete changes at sample time. See “Quantization” on page 636.

Aspect Ratio

Describes the frame size of your video as a ratio of its width to its height. For example, video shot in NTSC DV format has a frame size of 720 by 480 pixels, which is roughly a 1.33:1 aspect ratio:

\[
720 \text{ (frame width)} \div 480 \text{ (frame height)} = 1.5
\]

\[
1.5 \times 0.9091 \text{ (pixel aspect ratio)} = 1.36365.
\]

<table>
<thead>
<tr>
<th>Frame Size</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>4:3 Standard Television</td>
<td></td>
</tr>
<tr>
<td>1.33:1 Aspect Ratio</td>
<td></td>
</tr>
<tr>
<td>16x9 Widescreen Television</td>
<td></td>
</tr>
<tr>
<td>1.78:1 Aspect Ratio</td>
<td></td>
</tr>
<tr>
<td>Academy Flat Theatrical Frame</td>
<td></td>
</tr>
<tr>
<td>1.85:1</td>
<td></td>
</tr>
<tr>
<td>Academy Scope Theatrical Frame</td>
<td></td>
</tr>
<tr>
<td>2.35:1</td>
<td></td>
</tr>
</tbody>
</table>

Attack

The attack of a sound is the initial portion of the sound. Percussive sounds (drums, piano, guitar plucks) are said to have a fast attack. This means that the sound reaches its maximum amplitude in a very short time. Sounds that slowly swell up in volume (soft strings and wind sounds) are said to have a slow attack.
Audio Compression Manager (ACM)

The Audio Compression Manager, from Microsoft, is a standard interface for audio compression and signal processing for the Windows operating system. The ACM can be used by software to compress and decompress .wav files.

B

Bandwidth

When discussing audio equalization, each frequency band has a width associated with it that determines the range of frequencies that are affected by the EQ. An EQ band with a wide bandwidth will affect a wider range of frequencies than one with a narrow bandwidth.

When discussing network connections, refers to the rate of signals transmitted; the amount of data that can be transmitted in a fixed amount of time (stated in bits/second): a 56 Kbps network connection is capable of receiving 56,000 bits of data per second.

Beats Per Measure

The time signature of a piece of music contains two pieces of information: the number of beats in each measure of music, and which note value gets one beat. Vegas Pro uses this notion to determine the number of ticks to put on the time ruler above the track view and to determine the spacing when the ruler is displaying Measures & Beats.

Beats Per Minute (BPM)

The tempo of a piece of music can be written as a number of beats in one minute. If the tempo is 60 BPM, a single beat will occur once every second.

Bit

A bit is the most elementary unit in digital systems. Its value can only be 1 or 0, corresponding to a voltage in an electronic circuit. Bits are used to represent values in the binary numbering system. As an example, the 8-bit binary number 10011010 represents the unsigned value of 154 in the decimal system. In digital sampling, a binary number is used to store individual sound levels, called samples.

Bit Depth

The number of bits used to represent a single sample. Vegas Pro software uses either 8, 16 or 24-bit samples. Higher values will increase the quality of the playback and any recordings that you make. While 8-bit samples take up less memory (and hard disk space), they are inherently noisier than 16 or 24-bit samples.

Brightness

Adjusting brightness adds or subtracts values from the color channels in an image to make the image lighter or darker. The maximum brightness setting adds 255 (pure white), and the minimum setting adds 0
Bus
A virtual pathway where signals from tracks and effects are mixed. A bus's output is a physical audio device in the computer where the signal is routed. The configuration of busses is saved with the project whereas the routing of busses to hardware is saved with the system. In this way, projects can be easily moved from one system to another without modifying the original layout of the project.

Byte
Refers to a set of 8 bits. An 8-bit sample requires one byte of memory to store, while a 16-bit sample takes two bytes of memory to store.

C

CCD
Charge coupled device. The image sensor in a digital camera.

Chroma
The values that convey chrominance information.

Chrominance
The color content of an image without respect to its brightness.

Clipboard
The clipboard is where data that you have cut or copied is stored. You can then paste the data back into a different location on the Vegas Pro timeline or paste it into other applications, such as Microsoft Word, or another instance of Vegas Pro.

Clipping
Clipping is what occurs when the amplitude of a sound is above the maximum allowed recording level. In digital systems, clipping is seen as a clamping of the data to a maximum value, such as 32,767 in 16-bit data. Clipping causes sound to distort.

CODEC
An acronym for Coder/Decoder. Commonly used when working with data compression.

Complementary Color
Complementary colors are colors that are 180 degrees apart on the color wheel. In the following image, you can see that red and cyan are complementary colors, as are magenta and green, and blue and yellow.
Contrast

Adjusting contrast multiplies color values in an image to stretch the existing color channel values across a broader or narrower portion of the spectrum. The contrast center determines the anchor point for stretching.

Histogram of original image.

Contrast decreased with a contrast center of 0.5: the histogram is squeezed into a narrower portion of the spectrum anchored from the center of the graph.

Contrast decreased with a contrast center of 0.0: the histogram is squeezed into a narrower portion of the spectrum anchored at the left edge of the graph.
Contrast decreased with a contrast center of 1.0: the histogram is squeezed into a narrower portion of the spectrum anchored at the right edge of the graph.

Crossfade

Mixing two pieces of media by fading one out as the other fades in.

Cutoff frequency

The cutoff-frequency of a filter is the frequency at which the filter changes its response. For example, in a low-pass filter, frequencies greater than the cutoff frequency are attenuated while frequencies less than the cutoff frequency are not affected.

DC Offset

DC Offset occurs when hardware, such as a sound card, adds DC current to a recorded audio signal. This current causes the audio signal to alternate around a point above or below the normal -infinity dB (center) line in the sound file. To visually see if you have a DC offset present, you can zoom all the way into a sound file and see if it appears to be floating over the center line. In the following example, the red line represents 0 dB. The lower waveform exhibits DC offset; note that the waveform is centered approximately 2 dB above the baseline.

Decibel (dB)

A unit used to represent a ratio between two numbers using a logarithmic scale. For example, when comparing the numbers 14 and 7, you could say 14 is two times greater than the number 7; or you could say 14 is 6 dB greater than the number 7. Where did we pull that 6 dB from? Engineers use the equation dB
= 20 \times \log (V1/V2) \text{ when comparing two instantaneous values. Decibels are commonly used when dealing with sound because the ear perceives loudness in a logarithmic scale.}

In Vegas Pro, most measurements are given in decibels. For example, if you want to double the amplitude of a sound, you apply a 6 \text{ dB} \text{ gain. A sample value of 32,767 (maximum positive sample value for 16-bit sound) can be referred to as having a value of 0 dB. Likewise, a sample value of 16,384 can be referred to having a value of -6 dB.}

**Device Driver**

A program that enables the Windows operating system to connect different hardware and software. For example, a sound card device driver is used by software to control sound card recording and playback.

**Digital Signal Processing (DSP)**

A general term describing anything that alters digital data. Signal processors have existed for a very long time (tone controls, distortion boxes, wah-wah pedals) in the analog (electrical) domain. Digital Signal Processors alter the data after it has been digitized by using a combination of programming and mathematical techniques. DSP techniques are used to perform many effects such as equalization and reverb simulation.

Since most DSP is performed with simple arithmetic operations (additions and multiplications), both your computer's processor and specialized DSP chips can be used to perform any DSP operation. The difference is that DSP chips are optimized specifically for mathematical functions while your computer's microprocessor is not. This results in a difference in processing speed.

**Dithering**

The practice of adding noise to a signal to mask quantization noise.

**Drag and Drop**

A quick way to perform certain operations using the mouse in Vegas Pro. To drag and drop, you click and hold a highlighted selection, drag it (hold the left-mouse button down and move the mouse) and drop it (let go of the mouse button) at another position on the screen.

**Dynamic Range**

The difference between the maximum and minimum signal levels. It can refer to a musical performance (high volume vs. low volume signals) or to electrical equipment (peak level before distortion vs. noise floor). For example, orchestral music has a wide dynamic range while thrash metal has a very small (always loud) range.

**E**

**Endian (Little and Big)**

Little and Big Endian describe the ordering of multi-byte data that is used by a computer's microprocessor. Little Endian specifies that data is stored in a low to high-byte format; this ordering is used by the Intel
microprocessors. Big Endian specifies that data is stored in a high to low-byte format; this ordering is used by the Motorola microprocessors.

Envelopes (Audio and Video)
Envelopes allow you to automate the change of a certain parameter over time. In the case of volume envelopes, you can create a fade out (which requires a change over time) by adding an envelope and creating an extra point to the line that indicates where the fade starts. Then you pull the end point of the envelope down to infinity.

Equalization (EQ)
The process by which certain frequency bands are raised or lowered in level. EQ has various uses. The most common use for Vegas Pro users is to simply adjust the subjective timbral qualities of a sound.

Essence Marks
Essence marks can be saved in XDCAM clips during shooting. These markers can indicate record start/end times, shot marks, flash, filter/gain/shutter speed/white balance changes, or audio clipping. In Vegas Pro, essence marks can be displayed in the XDCAM Explorer and as media markers. For more information, see “Using the XDCAM Explorer Window” on page 399 and “Using Media Markers and Regions” on page 216.

Event
An event is an occurrence of a media file on the timeline.

File Format
A file format specifies the way in which data is stored on your floppy disks or hard drive. In the Windows operating system, the most common file format is the Microsoft .WAV format. However, Vegas Pro can read and write to many other file formats so you can maintain compatibility with other software and hardware configurations.

Frame Rate (Audio)
Audio uses frame rates only for the purposes of synching to video or other audio. In the latter case, the rate of 30 non-drop is typically used. In the former case 30 drop is usually used.

Frame Rate (Video)
The speed at which individual images in the video are displayed on the screen during playback. A faster frame rate results in smoother motion in the video. The television frame rate in the US (NTSC) is 29.97 frames per second (fps). In many parts of Europe and Japan, the television standard is PAL at 25 fps.
Frequency Spectrum

The Frequency Spectrum of a signal refers to its range of frequencies. In audio, the frequency range is basically 20 Hz to 20,000 Hz. The frequency spectrum sometimes refers to the distribution of these frequencies. For example, bass-heavy sounds have a large frequency content in the low end (20 Hz - 200 Hz) of the spectrum.

G

Gamma

Determines the brightness of the video and is used to compensate for differences between the source and output video and sometimes needs to be calibrated to match the source or destination. Higher gamma values result in lighter or brighter video as displayed on your computer’s monitor.

Gamut

Gamut refers to the complete range of something. In video editing, you want to ensure that your colors are within the acceptable range for your broadcast standard. When colors are outside the NTSC or PAL gamut, you can introduce image problems or noise into the video stream. You can use the video scopes to analyze your video before rendering and correct out-of-gamut colors with video plug-ins. For more information, see “Monitoring Video with Scopes” on page 473.

When you’re using the color picker, a warning is displayed when you choose an out-of-gamut color. Click the color swatch below the warning to correct the color.

H

Hertz (Hz)

The unit of measurement for frequency or cycles per second (CPS).

I

In-Place Plug-In

An in-place plug-in processes audio data so that the output length always matches the input length. A non-in-place plug-in’s output length need not match a given input length at any time: for example, Time Stretch, Gapper/Snipper, Pitch-Shift (without preserving duration), and some Vibrato settings can create an output that is longer or shorter than the input.

Plug-ins that generate tails when there is no more input but otherwise operate in-place (such as reverb and delay) are considered in-place plug-ins.
Insertion Point

The insertion point (also referred to as the cursor position) is analogous to the cursor in a word processor. It is where pasted data will be placed or other data may be inserted depending on the operation.

Inverse Telecine (IVTC)

Telecine is the process of converting 24 fps (cinema) source to 30 fps video (television) by adding pulldown fields. Inverse telecine, then, is the process of converting 30 fps (television) video to 24 fps (cinema) by removing pulldown. For more information, see “Telecine” on page 639 and “Pulldown” on page 636.

Invert Data

Inverting sound data reverses the polarity of a waveform around its baseline. Inverting a waveform does not change the sound of a file; however, when you mix different sound files, phase cancellation can occur, producing a “hollow” sound. Inverting one of the files can prevent phase cancellation.

In the following example, the red line represents the baseline, and the lower waveform is the inverted image of the upper waveform.

![Waveform Diagram]

ISRC Code

Industry Standard Recording Codes (ISRC) were designed to identify CD tracks. The ISRC code is a 12-character alphanumeric sequence in the following format:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Country — Represents the recording’s country of origin.</td>
</tr>
<tr>
<td>B</td>
<td>First Owner — Assigned ID for the producer of the project. Each country has a board that assigns these codes.</td>
</tr>
<tr>
<td>C</td>
<td>Year of Recording — Represents the year the recording was made.</td>
</tr>
<tr>
<td>D</td>
<td>Recording — Represents the recording’s serial number made by the same producer in that year:</td>
</tr>
<tr>
<td></td>
<td>■ This value will use three digits (300-999) when the CD has 10 or more tracks.</td>
</tr>
<tr>
<td></td>
<td>■ This value will use four digits (0001-2999) when the CD has 9 or fewer tracks.</td>
</tr>
<tr>
<td>E</td>
<td>Recording Item (1 or 2 digits) Identifies tracks on a CD (each track can have a different ISRC code).</td>
</tr>
</tbody>
</table>
Luma
The values that convey luminance information.

Luminance
The brightness of an image without respect to its color content.

Markers
Saved locations in the sound file. Markers are stored in the Regions List and can be used for quick navigation.

Markers can be displayed in the Trimmer window for sound files that contain them, but more often, markers and regions are used at the project level to mark interesting places in the project. For information on using markers, see “Inserting Markers” on page 213.

Media Control Interface (MCI)
A standard way for applications to communicate with multimedia devices like sound cards and CD players. If a device has a MCI device driver, it can easily be controlled by most multimedia software.

Media Player
A Microsoft Windows program that can play digital sounds or videos using MCI devices. Media Player is useful for testing your sound card setup. For example, if you cannot hear sound when using Vegas Pro, try using Media Player. If you cannot play sound using Media Player, check the sound card’s manual (do not call Sony Creative Software Inc. Technical Support until you have called the sound card manufacturer).

MIDI Clock
A MIDI device specific timing reference. It is not absolute time like MTC, instead it is a tempo dependent number of “ticks” per quarter note. MIDI Clock is convenient for synching devices that need to do tempo changes mid-song. Vegas Pro supports MIDI Clock out, but does not support MIDI Clock in.

MIDI Port
A MIDI Port is the physical MIDI connection on a piece of MIDI gear. This port can be a MIDI in, out or through. Your computer must have a MIDI to output MIDI Time Code to an external device or to receive MIDI Time code from an external device.
MIDI Time Code (MTC)

MTC is an addendum to the MIDI 1.0 Specification and provides a way to specify absolute time for synchronizing MIDI capable applications. Basically, it is a MIDI representation of SMPTE timecode.

Mix

A function Vegas Pro performs inherently by adding events to multiple audio tracks.

Multiple Stereo

A mixer configuration that allows you to assign individual tracks to any number of stereo output busses. In single stereo mode, all tracks go out the same stereo bus. Multiple stereo configuration allows you to keep your signals from the tracks discrete if you want them to be.

Musical Instrument Device Interface (MIDI)

A standard language of control messages that provides for communication between any MIDI compliant devices. Anything from synthesizers to lights to factory equipment can be controlled via MIDI. Vegas Pro utilizes MIDI for synchronization purposes.

N

Noise-shaping

Noise-shaping is a technique that can minimize the audibility of quantization noise by shifting its frequency spectrum. For example, in 44,100 Hz audio quantization noise is shifted towards the Nyquist Frequency of 22,050 Hz.

Nondestructive Editing

This type of editing involves a pointer-based system of keeping track of edits. When you delete a section of audio in a nondestructive system, the audio on disk is not actually deleted. Instead, a set of pointers is established to tell the program to skip the deleted section during playback.

Normalize

Refers to raising the volume so that the highest level sample in the file reaches a user defined level. Use this function to make sure you are fully utilizing the dynamic range available to you.

Nyquist Frequency

The Nyquist Frequency (or Nyquist Rate) is one half of the sample rate and represents the highest frequency that can be recorded using the sample rate without aliasing. For example, the Nyquist Frequency of 44,100 Hz is 22,050 Hz. Any frequencies higher than 22,050 Hz will produce aliasing distortion in the sample if no anti-aliasing filter is used while recording.
Pan

To place a mono or stereo sound source perceptually between two or more speakers.

Peak Data File

The file created by Vegas Pro when a file is opened for the first time. This file stores the information regarding the graphic display of the waveform so that opening a file is almost instantaneous in direct edit mode. This file is stored in the directory that the file resides in and has a .sfk extension. If this file is not in the same directory as the file, or is deleted, it will be recalculated the next time you open the file in direct mode.

Pixel Aspect

The pixel aspect determines whether the pixels are square (1.0) which refers to computers, or rectangular (settings other than 1.000) which typically refers to televisions. The pixel aspect ratio, together with the frame size, determine the frame aspect ratio.

Plug-In

An effect that can be added to the product to enhance the feature set. Vegas Pro supports all DirectX plugins. The built in EQ, Compression and Dithering effects are also considered plug-ins because they work in other DirectX-compatible applications.

Plug-In Chain

Plug-ins can stringed together into a chain so that the output of one effect feeds into the input of another. This allows for complex effects that could not otherwise be created.

Pre-roll/Post-roll

Pre-roll is the amount of time elapsed before an event occurs. Post-roll is the amount of time after the event. The time selection defines the pre- and post-roll when recording into a selected event.

Preset

A snapshot of the current settings in a plug-in. Presets are created and named so that you can easily get back to a sound that you have previously created.

A preset calls up a bulk setting of a function. If you like the way you tweaked that EQ but do not want to have to spend the time getting it back for later use, save it as a preset.

Pulse Code Modulation (PCM)

PCM is the most common representation of uncompressed audio signals. This method of coding yields the highest fidelity possible when using digital storage.
Pulldown

In telecine conversion, fields are added to convert 24 fps film to 30 fps video.

In 2-3 pulldown, for example, the first frame is scanned into two fields, the second frame is scanned into three fields, and so on for the duration of the film. 2-3 pulldown is the standard for NTSC broadcasts of 24p material. Use 2-3 pulldown when printing to tape, but not when you intend to use the rendered video in a Vegas Pro project. Removing 2-3 pulldown is inefficient because the pulldown fields that are created for frame 3 span two frames:

24 fps film (top) and resulting NTSC video with 2-3 pulldown fields (bottom)

Use 2-3-3-2 pulldown when you plan to use your rendered video as source media. When removing 2-3-3-2 pulldown, Frame three is discarded, and the pulldown fields in the remaining frames are merged:

24 fps film (top) and resulting NTSC video with 2-3-3-2 pulldown fields (bottom)

Punch-In

Punching-in during recording means automatically starting and stopping recording at user-specified times.

Q

Quadraphonic

A mixing implementation that allows for four discrete audio channels. These are usually routed to two front speakers and two back speakers to create immersive audio mixes.

Quantization

The process by which measurements are rounded to discrete values. Specifically with respect to audio, quantization is a function of the analog to digital conversion process. The continuous variation of the voltages of a analog audio signal are quantized to discrete amplitude values represented by digital, binary
numbers. The number of bits available to describe these values determines the resolution or accuracy of quantization. For example, if you have 8-bit analog to digital converters, the varying analog voltage must be quantized to 1 of 256 discrete values; a 16-bit converter has 65,536 values.

**Quantization Noise**

A result of describing an analog signal in discrete digital terms (see "Quantization" on page 636). This noise is most easily heard in low resolution digital sounds that have low bit depths and is similar to a “shhhhh” type sound while the audio is playing. It becomes more apparent when the signal is at low levels, such as when doing a fade out.

**R**

**Region**

A subsection of a sound file. You can define any number of regions in a project or media file.

**Resample**

The act of recalculating samples in a sound file at a different rate than the file was originally recorded. If a sample is resampled at a lower rate, sample points are removed from the sound file decreasing its size, but also decreasing its available frequency range. When resampling to a higher sample rate, extra sample points in the sound file are interpolated. This increases the size of the sound file but does not increase the quality. When down-sampling one must be aware of aliasing. See “Aliasing” on page 623. Vegas Pro will automatically resample all audio that is added to the project's sample rate.

**Ruler Tags**

Small tab-shaped controls above the time ruler that represent the location of markers, regions, and loop points in the waveform display.

**Ruler, Time**

The time ruler is the area on a data window above the tracks display window that shows the horizontal axis units.

**S**

**Sample**

The word sample is used in many different (and often confusing) ways when talking about digital sound. Here are some of the different meanings:

A discrete point in time that a sound signal is divided into when digitizing. For example, an audio CD-ROM contains 44,100 samples per second. Each sample is really only a number that contains the amplitude value of a waveform measured over time.
A sound that has been recorded in a digital format; used by musicians who make short recordings of musical instruments to be used for composition and performance of music or sound effects. These recordings are called samples. In this help system, we try to use sound file instead of sample whenever referring to a digital recording.

The act of recording sound digitally, i.e. to sample an instrument means to digitize and store it.

Sample Rate

The sample rate (also referred to as the sampling rate or sampling frequency) is the number of samples per second used to store a sound. High sample rates, such as 44,100 Hz provide higher fidelity than lower sample rates, such as 11,025 Hz. However, more storage space is required when using higher sample rates.

Sample Size

See “Bit Depth” on page 625.

Sample Value

The sample value (also referred to as sample amplitude) is the number stored by a single sample. In 16-bit audio, these values range from -32768 to 32767. In 8-bit audio, they range from -128 to 127. The maximum allowed sample value is often referred to as 100% or 0 dB.

Shortcut Menu

A context-sensitive menu that appears when you right-click on certain areas of the screen. The functions available in the shortcut menu depend on the object being clicked on as well as the state of the program. As with any menu, you can select an item from the shortcut menu to perform an operation. Shortcut menus are used frequently for quick access to many commands. An example of a shortcut menu can be found by right-clicking on any waveform display in a data window. For information on the available shortcuts, see “Keyboard Shortcuts” on page 607.

Signal-to-Noise Ratio

The signal-to-noise ratio (SNR) is a measurement of the difference between a recorded signal and noise levels. A high SNR is always the goal.

The maximum signal-to-noise ratio of digital audio is determined by the number of bits per sample. In 16-bit audio, the signal to noise ratio is 96 dB while in 8-bit audio its 48 dB. However, in practice this SNR is never achieved, especially when using low-end electronics.

Small Computer Systems Interface (SCSI)

A standard interface protocol for connecting devices to your computer. The SCSI bus can accept up to seven devices at a time including CD ROM drives, hard drives and samplers.

Society of Motion Picture and Television Engineers (SMPTE)

SMPTE timecode is used to synchronize time between devices. The timecode is calculated in Hours:Minutes:Second:Frames, where Frames are fractions of a second based on the frame rate. Frame
rates for SMPTE timecode are 24, 25, 29.97 and 30 frames per second.

**Sound Card**

The sound card is the audio interface between your computer and the outside world. It is responsible for converting analog signals to digital and vice versa. Vegas Pro will work with any Windows-compatible sound card.

**Stereo**

Mixer implementation that includes two discrete channels

**Surround**

5.1 surround is a mixer implementation that includes six discrete channels

**T**

**Telecine**

The process of creating 30 fps video (television) from 24 fps film (cinema). See "Inverse Telecine (IVTC) " on page 632 and "Pulldown" on page 636.

**Tempo**

Tempo is the rhythmic rate of a musical composition, usually specified in beats per minute (BPM).

**Time Format**

The format used to display the time ruler and selection times. These include Time, Seconds, Frames, and all standard SMPTE frame rates. The status format is set for each sound file individually.

**Track**

A discrete timeline for audio data. Audio events sit on audio tracks and determine when a sound starts and stops. Multiple audio tracks are mixed together to give you a composite sound that you hear through your speakers.

**Trim/Crop**

A function that will delete all data in a sound file outside of the current selection. For more information, see “Trimming Events” on page 145.
μ-Law

μ-Law (mu-Law) is a companded compression algorithm for voice signals defined by the Geneva Recommendations (G.711). The G.711 recommendation defines μ-Law as a method of encoding 16-bit PCM signals into a non-linear 8-bit format. The algorithm is commonly used in European and Asian telecommunications. μ-Law is very similar to A-Law, however, each uses a slightly different coder and decoder.

Undo Buffer

This is the temporary file created before you do any processing to a project. This undo buffer allows the ability to rewrite previous versions of the project if you decide you do not like changes you have made to the project. This undo buffer is erased when the file is closed or the Clear Undo History command is invoked.

Undo/Redo

These commands allow you to change a project back to a previous state, when you do not like the changes you have made, or reapply the changes after you have undone them. The ability to Undo/Redo is only limited by the size of your hard drive. See “Undo Buffer” on page 640.

Undo/Redo History

A list of all of the functions that have been performed to a file that are available to be undone or redone. Undo/Redo History gives you the ability to undo or redo multiple functions as well as preview the functions for quick A/B-ing of the processed and unprocessed material. To display the history list, click the down-arrow ▼ next to the Undo undo and Redo redo buttons.

V

Video for Windows (AVI)

A file format for digital video.

Virtual MIDI Router (VMR)

A software-only router for MIDI data between programs. Vegas Pro software uses the VMR to receive MIDI timecode and send MIDI clock. No MIDI hardware or cables are required for a VMR, so routing can only be performed between programs running on the same PC. The Virtual MIDI Router is supplied with Vegas Pro.
Z

Zero-crossing
A zero-crossing is the point where a fluctuating signal crosses the zero-amplitude axis. By making edits at zero-crossings with the same slope, the chance of creating glitches is minimized. The fade edit edges setting is used to make zero crossing at event edges by fading the waveform to 0-amplitude over a short period of time.

Zipper noise
Zipper noise occurs when you apply a changing gain to a signal, such as when fading out. If the gain does not change in small enough increments, zipper noise can become very noticeable. Fades are accomplished using 64-bit arithmetic, thereby creating no audible zipper noise.
Index

2
2-to-1 transform overlay 377
24p video 81, 127, 567
2K workflow 409

3
3-point editing 148
32-bit floating point color 53
3D Blu-ray Disc 209
3D compositing 383

4
4 GB.wav files 566
4K workflow 409

5
5.1 surround
  automating audio effects 259
  hardware setup 425
  panning 428, 436
  rendering 439
50i PAL video 127

6
608CC1 commands 219
608CC3 commands 219
60i NTSC video 127

7
7.5 IRE setup 479

8
8-bit color 53

A
A/B roll editing (track layers) 236

.aaf files
  exporting 69, 73
  importing 73
  preferences 566
About Vegas Pro 25
AC-3 audio for DVDs 441
ACES color space 415
ACID loops 90, 584
active take 178, 574
Add black leader 495
Add black trailer 495
Add Channels panning mode 436
Add compositing mode 377
Add new clips to project media 123
Add test pattern leader 495
Add to Favorites 40
adding
  assignable effects 300, 367
  audio effects 305
  audio envelopes 252
  audio track effects 296, 347
  busses 326, 355
  closed captioning 454
  empty events 131
  input busses 367
  markers 213
  media files 40, 81, 89
  media to/from cursor 148
  regions 41, 214
  takes 169
  tracks 223
  transitions 312
  video effects 309
  video envelopes 256
  window layouts 563
adjacent trim 156
Adjust Size and Quality for Optimal Playback 457
adjusting envelopes 262, 592
adjusting event length 156
Advanced Audio preferences 587
After Effects project interchange 75
AJA SDI cards
  capturing from 123
  configuring 575
  previewing video on external monitor 469
  printing to tape 496
aligning stereoscopic 3D video 206
Allow Ctrl+drag cursor style scrub over events 571
Allow edit cursor to be dragged 571
Allow pulldown removal when opening 24p DV 567
Allow Wave renders up to 4 GB 567
alpha channel
   in masks 377
   selecting type for media file 107
   viewing in Project Media window 81
Alternate VST search folders 592
Always draw marker lines 571
Anaglyphic stereoscopic 3D mode 197
animation 271, 282, 289
Apply deinterlace filter 581
applying effects 295
applying non real-time event effects 299
arming tracks to record 32, 36, 347
arranging tracks 225
artifacts in rendered output 57
ASIO configuration 559, 587
aspect ratio, maintaining 174
ASR 164
assignable effects
   envelopes 303
   inserting 300, 367
   overview 300
   removing 303
   routing tracks 302
   send level 227
assigning tracks to busses 327
ATSC closed captions 443
attenuate mixer output 323
audio
   busses 242, 326
   effects 299, 304
   inserting envelopes 251
   inserting tracks 223
   mixing 323
   preferences 584
   recording 113
   signal flow 330
   track controls 227
   track effects 295
audio-only edits 593
audio buffers 588-589
audio CDs
   track index markers 221
   track list 184
   track regions 220
Audio Device preferences 589
Audio device type 589
audio editor 176
Audio envelope default type 602
audio envelopes 252
Audio event default fade 602
audio event effects 297
audio event properties 178
audio latency 589
audio panning modes 436
Audio preferences 584
audio streams 175
audio track channel strips 347
audio/video synchronization 163
auto-detection of video profiles 112
Auto Preview button 40, 81
Auto Ripple button 145
Automatic Crossfades 136
automatic project saving 68
Automatically crop still images added to timeline 592
Automatically detect and offset for hardware recording latency 591
Automatically hide docking area 598
Automatically name regions and markers if not playing 570
Automatically open last project on startup 566
Automatically save Trimmer markers and regions with media file 571
automation
   5.1 surround panning 428
   audio effects 259, 602
   audio envelopes 251, 261
   audio track automation 251
   bus send levels 355, 361
   controls 251
   generic control surfaces 543
   overview 251
   recording 266
   track send levels 347
   video envelopes 256
Automation Settings button 325
autosave projects 566
AVC 77
AVCHD 103, 411
Avid Legacy AAF File 69, 73

B
background generators 47
backing up projects 68
backward video 164, 168
Balance panning mode 436
batch capture 86
BDSee Blu-ray Disc
BDMV 491, 515
Bézier masks 272
bins 87, 105
Bit depth 59
black frames in Video Preview during render 89, 131
Blend stereoscopic 3D mode 197
Blu-print 209, 513
Blu-ray Disc 491, 513, 515
blue plug-in icon 309
bonus CD tracks 486
Box motion blur 57
BPM 53
Broadcast Wave Format
  importing 98
  recording 113, 584
Buffer size 588
buffers 588
Build Dynamic RAM Preview 465
Bump Map plug-in 381
Burn compositing mode 377
burning CDs 485, 491
burning DVDs 494
burning to Blu-ray Disc 491
bus-to-bus routing 328
busses 325
  adding 326, 346
  assigning tracks to busses 327
  channel strips 355, 361
  effects 298
  envelopes 251, 328
  multichannel mapping 249, 495, 507, 510
Pre/Post FX 298
routing to hardware 328
send levels 328
tracks 242, 247
buttons for scripts 551
BWF (Broadcast Wave Format) 98
bypassing
  assignable effects 367
  audio effects 113, 295, 304, 347
  bus effects 356, 362
  video effects 459
C
C# scripts 551
camcorders 99, 119
captions 443
Capture RAM Buffer 123
capturing video
  DVD camcorder 99
  HDV 395
  overview 119
preferences 123
SDI 120
CD Info button 41, 129
CDs
  extracting audio 128
  index markers 221
  preferences 600
  track regions 220
CEA608 captions 217, 443
cents 178
chains 48
channel mapping 496, 509, 511
channel strips 341, 343-344
channels 148, 175
chapter markers 213
Check project file type associations at startup 567
Checkerboard stereoscopic 3D mode 197
child tracks 378
choosing cameras 192
choosing takes 169
choosing takes for multicamera video 192
circular masks 273
Clean Up Prerendered Video 35, 471
cleaning Project Media list 81
Clear Edit History 185
clearing track groups 225
Clip Browsing Software for XDCAM EX 397
clock 482
Close audio and MIDI ports when not the active application 566
Close media files when not the active application 566
closed captions 443, 454, 460
closing projects 79
Collapse loop region when no time selection is present 593
color correction 473
color management 415
Color space 109, 415, 520
Combine Channels for stereo audio 175
command line options 554
commands 217
CompactFlash memory recording units 103
composite-level envelopes 256
composite groups
  muting and soloing 236
  selecting 223
compositing
  2D compositing 377
  3D compositing 383
  overview 377
Compositing gamma 56
Composers window 48
compressed capture 122
Confirm media deletion when still in use 566
Conform output to the following format 575
Conform Project to Full-Resolution Media 404
Conform Timeline to Device Format 495
Conform XDCAM Media in Current Project button 402
consolidating media 69
Constant Power panning mode 436
control surfaces
  Frontier TranzPort 538
generic control surfaces 542
Mackie Control Universal 523
overview 521
PreSonus FaderPort 540
converting video to 24p 127
Copy and Trim XDCAM Clips 404
Copy Frame 457
Copy Media with Project 69
copying
  event attributes 183
events 141
copying all grouped events 142, 172
copying envelopes and envelope points 262
correcting color 473
corrupt video frames 89, 131
Crash Recording mode 497
crash recovery 68
Create undos for FX parameter changes 570
Create Video Proxy 87
creating
  CDs 485
event groups 171
events from regions 40
projects 53
sync links 172
titles 317, 320
transitions 312
Credit Roll plug-in 316, 320
cropping 271, 639
crossfading events 136
crossfading multicamera takes 194
Crosstalk Cancellation 55, 201
cue mix 373
cursor preview duration 594
custom commands 551
custom file settings 518
custom icons for scripts 553
customizing
  ASIO port naming 559
  keyboard shortcuts 557
toolbar 557
  Vegas Pro workspace 563
Cut-to-overlap conversion 313, 315, 592
Cut compositing mode 380
Cut, copy, and delete grouped events 592
cutting
  all grouped events 172
events 141
D
DAOSee disc-at-once CDs
Darken compositing mode 380
Default audio recording device 591
Default center and LFE playback device 591
default fade type 603
Default rear playback device 591
default smoothness 605
Default stereo and front playback device 590
default still image length 594
Default time between CD tracks 592
Default VST search folder 592
Deinterlace method 53
delay compensation 113, 295, 298, 300
delayed audio preview 113, 295
Delete Selected XDCAM Disc from Capture Folder button 399
deleting
  all grouped events 172
  audio effects 305
  commands 217
  events 143
  markers 213
  prerendered video files 471
  regions 214
takes 169
time 143
  tracks 143
Depth Adjust 388
destructive audio editing 176
detecting audio/video synchronization offsets 163
Device Explorer window 103
Difference compositing mode 381
Difference Squared compositing mode 377
Difference stereoscopic 3D mode 197
digital signage 65
Dim Output button 323, 342
Disable Resample switch 175
disc-at-once CDs 220-221, 486
Displacement Map plug-in 381
Display frames in Video Preview window during playback 575
Display tabs at top of docked windows 597
Display take names 574
Display take numbers 572
Do not quantize to frames for audio-only edits 592
dock windows at top of main window 39, 597
Dodge compositing mode 380
Double-click on media file loads into trimmer instead of tracks 566
downloading CD information 129
downloading media 81, 130
Downmix Output button 323, 342
drawing envelopes 262
DSP 629
dual mono 569
Dualstream 3D encoder 209
duplicating masks 275
duplicating tracks 227
DV
  printing to tape 495
DVD Architect Pro 441, 513, 515
DVDs
  burning 494
  chapter markers 213
  importing video 99
  rendering MPEG files 513
DVI 467
dynamic RAM previews 465
dynamic range 629

E

edge trimming events 156
dl cursor 571
Edit Decision Lists (EDL) 78
Edit Details window 183
Edit Lists (XDCAM) 399
Edit Protocol Compliant AAF File 69, 73
Editing preferences 592
Editing tools 29
EDL 69, 78
effects
  applying 295
  assignable effects 300
  automating audio effects 259
  bus effects 298
  bypassing video 247
envelopes 303
  keyframe animation 289
  packages 304
  routing tracks to effects 302
  track effects 295
  video effects 309
  video output effects 457
  VST effects 592
empty events, inserting 131
Enable autosave 566
Enable HDV scene detection 124
Enable joystick support 567
Enable looping on events by default 592
Enable Media Manager 566
Enable multichannel mapping 249, 405, 495, 509-510
Enable no-recompress long-GOP rendering 507, 566
Enable Snapping 35, 137
Enable Timeline Overwrite button 152
Enable track buffering 591
Envelope Edit tool 29
envelopes
  adjusting 262
  assignable effects envelopes 303
  audio envelopes 251
  automation recording 266
  bus envelopes 328
  colors 598
  composite level envelopes 256
  event envelopes 164
  fade to color envelopes 256
  fades 596
  motion blur envelopes 244
  overview 251
  velocity envelopes 166
  video envelopes 256
eraser mode 159, 162
essence marks 153, 216, 401, 405, 630
events
  attributes 183
  audio effects 297
  buttons 609
  copying 141
  cutting 141
  editing 131
  envelopes 164
  grouping 171
  media markers 216
  moving 135
  pasting 142
  properties 178
  reversing 148
  selecting 132
  sliding 162
  slipping 162
  snapping 137, 139
  video effects 310

INDEX 647
Vegas Pro 80
Expand/Collapse Track Keyframes button 292
expanded edit mode 159
expanding multicamera tracks 192
Explorer window 40
exporting 75
AAF files 73
closed captions 443
frames from timeline 457
projects to DVD Architect 441
video to AVCHD cameras 411
video to PSP™ (PlayStation®Portable) 77
video to XDCAM discs 405
extensions 551
external control indicators 344
external controls 522-523, 542, 548
external monitors 458, 466-468
extracting audio from CDs 128

F
fact chunk in WAV files 566
fade curves 136
fade to color envelopes 244, 256, 572
FaderPort 540
fading events 136, 164, 262
Fail on dropped frames 123
fast-motion video 156, 164
fast fade curve 136
favorites 40-41
feathering masks 275
field order 108
file formats 630
file settings 518
Film panning mode 436
filters See video effects
Final Cut project interchange 75
finishing AAF files 73
Fit to Fill 148
flicker, reducing interlace 173
Flip Horizontal 207, 281
Flip Vertical 207, 281
flipping envelope points 262
floating-point RGB processing 53
floating windows 39
Floating windows 207
Focus to Timeline 607
force feedback joysticks 546
Force Resample switch 175
frame-rate conversion 127
frame rate 55, 107, 182, 600, 630
frames
  copying to clipboard 457
  exporting 457
freeze frame 164, 167, 256
Frontier TranzPort 538
full-frame rate preview 465
full-frame multicamera preview 192
full-resolution files (XDCAM) 398-399, 402, 404
full-screen Preview 467, 575
FXSee effects
FX button 229, 238
FX Send channel strips 303, 367

G
gain offset 251
gamma, compositing 56
gapping 591
Gaussian Blur 57
General preferences 566
Generate MIDI Clock 482
Generate MIDI Timecode 481
generated media 47, 316
generic control surfaces
  configuring 543
  using 542
Genlock control for AJA video devices 495, 575
getting media from the Web 40, 130
glossary 623
Go to End button 36
Go to Start button 36
GPU acceleration of video processing 573
Gracenote 129
grid
  snapping 137
  spacing 35, 563
grouping events 171
  clearing groups 171
  copying all 172
  creating new groups 171
  cutting all 172
  deleting all 172
  Grouped Events, Deleting 143
  Remove From (U) 171
  Select All (Shift+G) 171
grouping tracks 225

H
hard disk recording units, importing video from 103
Hard Light compositing mode 380
hardware outputs for audio 328
hardware recording latency 591
HDV
capturing 395
editing 395-396
printing to tape 503
scene detection 124
headphone mix 373
Height Map plug-in 381
hidden CD tracks 486
hide docking area 598
Histogram 475

I
Icon color saturation 597
Icon color tint 597
icons, customizing for scripts 551
Ignore Event Grouping 171
Ignore fact chunk when opening compressed WAV files 567
image stabilization 168
Import audio at project tempo 585
Import MXF as multichannel 568
Import stereo as dual mono 569
importing
AAF files 73
AVCHD 103
Broadcast Wave Format (BWF) Files 98
clips from XDCAM Station 100
closed captions 445
edit lists from XDCAM device 399
from hard disk recording units 103
from memory recording units 103
media 96-97
MXF files 397-398, 402
NXCAM 103
P2 103
RED ONE and EPIC camera files 103
video 99, 119
VOB files 99
VRO files 99
XDCAM discs 398, 402
XDCAM EX 103
importing projects 75
IMX 397, 402, 405
In-place plug-ins 113, 295
Include cancellation in renders and print to tape 197
index markers 221
input busses 330
input device 113
input monitor 113, 248
insert effects 347
inserting
assignable effects 300, 342, 346
audio busses 326
audio tracks 223, 342, 346
bus envelopes 254
busses 342, 347
CD index markers 221
CD track regions 220
command markers 217
effects on busses 298
empty events 131
events on timeline 92
events with Paste Insert 140
markers 213
panning envelope 251
regions 214
time 131
video envelopes 256
video tracks 223
volume envelopes 251
interchange with other editors 75
interlace flicker, reducing 173
intermediate files for HDV editing 395-396
Interpolate position 588
interpolation 283, 291
inverse telecine 632
Invert Phase switch 173
inverting track phase 227, 353
IRE setup 479
ISRC 490

J
J cut 156-157
JKL/shuttle speed 592
joysticks 546
JScript 552

K
Keep bypassed FX running 566
keyboard mapping 557
keyboard shortcuts 156, 557, 607
keyframes
animation 289
automation recording 266
controller 289
interpolation 278
L
L cut 156-157
Lanes/Curves views for keyframes 289
large WAV files 566
Latch automation mode 268
latency 590
Lay Out Audio CD from Events 486
layered PSD files 94
laying out multicamera clips 190
layouts See window layouts
leader, printing to tape 495
Left Only stereo audio 175
Left only stereoscopic 3D mode 197
legacy track send gain 584
Lens Separation 387
letterbox 509
Lighten compositing mode 380
Line 21 captions 444
Line alternate stereoscopic 3D mode 197
linear fade curve 136
Link to Main Track Pan 233
loading window layouts 563
locked VST plug-ins 592
locking envelopes to events 251, 289
locking events 173
Loop Playback 35, 457
looping events 173
loops on timeline 89

M
.m2ts files 411
Mackie Control Universal 523
magnification 186
Maintain aspect ratio (Pan/Crop plug-in) 279
Maintain Aspect Ratio switch 173
Make spacebar and F12 Play/Pause instead of
Play/Stop 566
Manual keyframe curves 289
markers
Always draw marker lines 571
CD track index markers 221
CD track region markers 220
command markers 217
inserting 213
marker bar 35
Marker tool 221
media markers 216
Snap to Markers 137
masks
Bézier 272
circular 273
duplicating 275
feathering 275
filters 377
negative 275
oval 273
positive 275
rectangular 273
rotating 275
scaling 275
square 273
Master Bus window 323
Master FX button 324
Match Event Length button 316
Match Media Settings button 53
Match Project Video Settings 88, 90, 566
Maximum RAM buffer size 125
MCN 53
media bins 105
Media Catalog Number (MCN) 53, 61
Media Composer AAF file 74
media files
adding to project 89
capturing video 119
downloading from Web 130
for Blu-ray Disc projects 515
importing 96-97
offline 86
opening 62
overview 81
previewing 88
properties 107
Media FX button 84, 309
Media Generators window 47, 316, 320
Media Manager 50, 567
media markers and regions 216
Media Offline 86
media tags 82
memory recording units, importing video from 103
metadata commands 217
metronome 118-119, 587
Microsoft .NET framework 552
MIDI
generate MIDI clock 482
generate MIDI timecode 481
preferences 600
Time Display window 32
 trigger from MIDI timecode 482
MIDI control surfaces 542

650 INDEX
MIDI timecode synchronization 481
mixing audio 175, 227, 249, 323, 339
Mixing Console window 51, 339
monitor mix 373
monitoring
  assignable effect levels 367
  bus levels 355, 361
  tracks levels 347
monitors, external 467-468
motion blur envelopes 244
Motion blur type 57
moving
  events 135
  tracks 225
MPEG-2 transport streamsSee HDV
MPEG files, rendering 513
multicamera video
  editing 189
  previewing 193
  shooting 189
  synchronizing 190
  take preferences 572
multichannel audio
  adding to projects 90, 175
  exporting to XDCAM discs 405
  importing Broadcast Wave Format (BWF) files 98
  in Trimmer window 148
  panning 428
  printing to tape 496
  rendering 249, 509-510
  synchronizing 163
multimedia controllers 548
Multiply (Mask) compositing mode 377
multiprocessor track buffering 589
multipurpose slider 233
multistream audio 90, 148, 175
multistream stereoscopic 3D files 202
muting
  all audio tracks 457
  all video tracks 457
  assignable effects 367
  buses 359, 366
  events 173
  track groups 225
  tracks 227, 236, 347
MXF files 397, 404, 406

.NET scripting 552
new
  audio tracks 223
  projects 53
  still image length 592
  video tracks 223
new features 23
Next Frame button 36
no-recompress rendering 507, 570
noise-shaping 634
non-real-time event effects 299
Normal Edit tool 29
Normalize peak level 584
normalizing events 173, 634
nudging events 135
NXCAM 103

O
offline media 566
Offset adjust (MIDI timecode) 601
offset time ruler 563
opacity envelopes 164
opening
  events in audio editor 176-177
  media files 62
  projects 62
  recent projects 68
out-of-range colors 475
output device
  assignable effects 369
  busses 358
  input busses 364
  oval masks 273
overlapping multiple selected media 89, 592
Overlay compositing mode 378
overlays in Video Preview window 457

P
P2 file format 103
packages 304
Pair as Stereoscopic 3D Subclip 202
Pan/Crop default smoothness 605
panning audio events 251
panning audio tracks 227, 428, 436, 546
panning video events 271
parade monitor 478
parent motion 286, 385
parent overlay mode 377
parent track 377
nestsing projects 67
Net Notify 566

N
passthrough rendering for unedited frames 507, 566

pasting
event attributes 183
events 142
Paste Insert 143
Paste Repeat 143
path reference in rendered file 70, 509
Pause button 36
PCM audio for DVDs 441
PDZ edit lists 399
peak files 186
peak program meters 340, 346, 350, 358, 364
per-eye video effects 206, 309
photographsSee still images
pitch-shifting events 179
Pixel aspect ratio 54, 107
Pixel format 56
Play button 36
Play from Start button 36
playbackSee previewing
playback buffering 589
playback device 589
playback rate 33, 182
plug-in delay compensation 113, 295, 298, 300
Plug-In Manager window 48
plug-insSee effects
portrait mode projectsSee rotated projects
Position bias 588
post-edit ripple 145
post-fader insert effects 298
post-roll 635
post-volume bus sends 233
PQ list 183, 220-221, 486
pre-fader insert effects 298
pre-roll 124, 635
pre-volume bus sends 233
Pre/Post Routing 360, 367
Prefader sends listen to mute 587
preferences
Audio 584
Audio Device 589
CD Settings 599
Display 597
Editing 592
External Control & Automation 602
General 566
MIDI 592
Preview Device 575
Sync 600
Video 572
VST Effects 592

Premiere project interchange 75
Prerender audio to proxy file 495
prerendering 470
Preserve pitch when stretching audio events 592
presets
audio effects 305
defined 623
effects packages 304
transitions 312
video effects 309
PreSonus FaderPort 540
preventing windows from docking 39
Preview Device preferences 575
Preview Quality button 459
previewing
dynamic RAM previews 465
media files 40, 88
projects 457
selectively prerender video 470
split-screen previews 464
stereoscopic 3D projects 201
Previous Frame button 36
printing to tape 495, 503
Professional DiscsSee XDCAM discs
progressive-scan video 127
progressive segmented frame (psf) video formats 495
project interchange 75
Project Media window 81
projects
Advanced Authoring Format (AAF) 73
closing 79
creating 53
Edit Decision Lists (EDLs) 78
nesting 67
opening 62
previewing 457
properties 53
rendering 507
saving 68-69
Prompt to keep files after recording 566
properties
media properties 107
project properties 53
protocol compliant AAF file 74
ProTools AAF file 74
ProType Titler 320
proxy files 87, 404, 412
PSD files 94
PSP™ (PlayStation®Portable) 77
publishing projects 71
pulldown fields
  defined 636
  removing 82, 567
punch-in
  adding media 89
  recording 113
Pyramid motion blur 57

Q
quality of Video Preview window 457
Quantize to Frames 35, 140
Quick fade length for audio events 592
Quick Tags 82
Quickfade Audio Edits 594
QuickTime closed captioning files 446

R
.r3d files 103, 409
RAW camera files 90, 97
razor bladeSee splitting events
RealPlayer (.rt) closed captioning files 446
rearranging events 147
Rebuild Audio Peaks 186
Rebuild Offline Nested Audio 67
recapturing
  video 86
  XDCAM clips 402
recent projects 68
Recompress edited frames 577
recompression 507, 570
Record button 36
recordingSee also printing to tape
  audio 113
  device preferences 591
  input monitor 118, 248, 353
  to a media bins 105
  to Broadcast Wave Format 584
rectangular masks 273
recutting multicamera tracks 192
Red Book CDs 486
red eye removal 184
red frames on timeline 89, 131
red Insert Effects button 347, 355, 361, 367
RED ONE and EPIC camera files 103, 409
red plug-in icon 113, 295, 297-298, 300
red video frames 89, 131
redoing edits 185
Reduce Interlace Flicker switch 173
refreshing XDCAM discs 402
regions
  adding from file to timeline 40
  inserting 214
  saving to media file 148
Relative Keyframe Spacing 289
removing
  all unused media 81
  assignable effects chains 303
  red eye from still images 184
  sync links 172
  video stabilization 168
Removing Effects 347, 355, 361, 367
renaming
  keyboard maps 557
  track groups 225
  tracks 227, 236
  XDCAM discs 402
Render As dialog 507
Render I-frames at markers 213
Render large Wave files as Wave64 566
rendering
  5.1 surround projects 439
  custom templates 518
  for DVD Architect Pro 513
  MPEG files 513
  multichannel audio 510
  projects 507
  smart rendering 398, 507, 570
  stereoscopic 3D projects 208
  to new track 249
  XDCAM EX 398, 507
reordering tracks 225
repairing synchronization offsets 163
replacing media 87
replacing XDCAM proxy files with full resolution files 399
resampling audio events 637
resampling video events 173
Rescan Script Menu Folder 551
resolution of Video Preview window 457
Resolve project interchange 75
reversing
  events 164, 168
  subclips 148, 168
RGB Parade monitor 478
Right Only stereo audio 175
Right only stereoscopic 3D mode 197
ripple editing 140, 145
rolling shutter correction 168
rotated projects 65
rotating masks 275
rotation
3D compositing 383
Stereoscopic 3D Adjust plug-in 206
ruling
busses to busses 328
busses to hardware outputs 328
tracks to assignable effects 302
tracks to busses 327
running Vegas Pro from the command line 551

S
S-Log 415
color space 109, 520
view transform 56
S3D projects See stereoscopic 3D projects
Save active prerenders on project close 566
Save media-usage relationships in active media library 566
Save project as path reference in rendered file 70, 507
Save settings to video profiles for future auto-detection 107
Save Snapshot to File 462
saving
keyboard maps 557
projects 68-69
Rendering 507
still images 457
to AVCHD camera 411
window layouts 563
Scale output to fit display 575
Scale Video to Fit Preview Window 457
.scc closed captions 443
scene detection, HDV capture 123
scopes
Histogram 475
overview 473
RGB Parade 478
settings 479
Vectorscope 473
Waveform 474
Scott Cue In command markers 217
Scott EOM command markers 217
Screen compositing mode 380
screen edge violation 206
scripting 551
scrub control 33
SCTE closed captions 443
SDI (Serial Digital Interface) audio 590
SDI (Serial Digital Interface) video 120, 123, 469, 495, 575
searching
media bins 105
plug-ins 46
secondary Windows display 467
segments, adjusting envelopes 262, 592
Select VST effects to be available as audio plug-ins 592
selecting
channels in Mixing Console 342
events 132
loop regions 35
regions 214
tracks 223
Selection Edit tool 29
Selectively Prerender Video 35, 470
semitones 180
send levels 347
Serial Digital Interface (SDI) video 120, 123, 469, 495, 575
Set controls to default values when automation is turned off 602
Set Default Track Properties 248
Set Selection to Project 35
Set Selection to View 35
.sfap0 files 67, 566
.SfDecProp files 409
.sfk files 186, 566
.sf1 files 148, 507
.sfvp0 files 87
sharing projects online 71
shooting multicamera video 189
shortcuts 607
Show Trimmer history with filename first, then folder 566
shuffling events 147
shuttle controllers 548
shuttle speed 593
Side by side stereoscopic 3D mode 197
signage 65
signal flow diagrams 330, 392
silence 131
Simulate Device Aspect Ratio 457
Simulate device pixel aspect ratio 123
simultaneous internal and external video preview 575
slidingshows 95
sliding events 162
slip-trimming events 158, 162
slipping events 162, 169
slow-motion video 156, 164
slow fade curve 136
smart bins 105
smart rendering 398, 507, 570
Smart Resample switch 173, 175
.smi closed captions 443
.smil closed captioning files 443
Smooth and thin automation data after recording 602
smooth fade curve 136
smoothness
default value 602
Pan/Crop plug-in 271
Surround Panner window 428
Track Motion window 281
snapping
colors 598
grid spacing 563
indicator 137
Quantize to Frames 140
snap offset 139
to all events 36, 137
to grid 35, 137
to markers 36, 137
snapshots, capturing from timeline 457
soloing
assignable effects 367
busses 359, 366
track groups 227
tracks 227, 236, 347
sorting media with bins 105
sound editor 176
Sound Forge Pro software 176
Source Alpha compositing mode 380
spatial interpolation 278, 281
speeding up video 156, 164
split-screen previews 464
Split Manual keyframe curves 289
splitting events 147
SPTI direct 599
square masks 273
square pixels 53
.srt subtitles 443
stabilizing video clips 168
static controls
audio track volume and panning 227
static controls vs. automation controls 251
surround panning and center channel
volume 428
video track opacity 236
status bar 37
Stereoscopic 3D Camera 387
Stereoscopic 3D mode
custom rendering templates 208
media properties 107
Preview Device preferences 575
project properties 53
Video Preview preferences 572
stereoscopic 3D projects
adjusting depth 206
aligning left- and right-eye views 206
previewing 201
rendering 208
setting up 197
subclips 202
synchronizing events 202
YouTube 3D 209
still images
capturing from timeline 457
creating slideshows 95
default length 594
reducing interlace flicker 173
still-image sequences 96
Stop button 36
Stop Preview button 40
StreamChase 100
streaming media 71
streams, audio 90, 108, 148, 175
Stretch to fill frame 279
Stretch video to fill output frame size 507
strobe effect 182
Studio RGB 479
subclips 155, 202
SubRip subtitles 446
supersampling 244
Surround Panner window 428, 436
surround sound
See 5.1 surround
Swap Left/Right
custom rendering templates 208
media properties 107
project properties 55, 197
Stereoscopic 3D Windows Graphics Card 581
swapping audio channels 175
switches
Disable Resample 175
Force Resample 175
Invert Phase 173
Lock 174
Loop 174
Maintain Aspect Ratio 173
Mute 174
Normalize 174
Reduce Interlace Flicker 173
Smart Resample 173, 175
Sync links 172
Sync offset 575
Sync preferences 600
synchronizing audio/video events 163
synchronizing multicamera clips 190

T

tagging media files 82
takes
  choosing active 169
deleting 170
  Next Take 169
  Previous Take 169
  recording 113
  renaming 169, 178
tall video projects See rotated projects
tape name 107
technical support 25
telecine 639
templates
  command templates 217
  rendering templates 518
tempo
  displaying in events 169
event tempo 178
  Import audio at project tempo 584
  project tempo 53
temporal interpolation 289
test pattern 316, 495
text
  Media Generators window 47, 316
titles 320
  Titles & Text plug-in 317
thinning envelope points 262
threaded audio rendering 589
three-point editing 151
time
  deleting 143
  inserting 131
time-stretching events 156, 178
Time Ruler 561
Time selection envelope fades 262, 592
time selections
  creating 132
  envelope points 262
timecode
  Generate MIDI Clock 482
  Generate MIDI Timecode 481
  Trigger from MIDI Timecode 482
timeline
  editing XDCAM clips 404
  Enable Timeline Overwrite 152
  nesting projects 67
  overview 34
tinting tracks See fade to color envelopes
titles 317, 320
Titles & Text plug-in 317, 320
toolbar
  customizing 557
  overview 28
tools
  Envelope Edit tool 29
  Marker tool 221
  Normal Edit tool 29
  Selection Edit tool 29
  Zoom Edit tool 29, 186
Top/bottom stereoscopic 3D mode 197
Touch automation mode 267
track-at-once audio CDs 485
Track colors 597
Track fade top/bottom colors 256, 572
track list 32
track motion 281, See also 3D compositing
Track Motion default smoothness 605
Track prefader sends listen to mute 584
track regions (audio CDs) 220
track sends 347, 587
track view See timeline
tracks
  audio track controls 227
  automation recording 266, 352
  buffering 591
  compositing 377
  deleting 143
  duplicating 227
  editing 223
effects 295
grouping 225
I/O 347
inserting audio tracks 223
inserting video tracks 223
keyframes 292
mixing 323
mixing to new track 249
panning 352
properties 248
renaming 227, 236, 347
reordering 225
selecting 223
timeline 34
video track controls 236
volume 227, 347
trailer, printing to tape 495
split-screen previews 464
Video Preview window 457
video profiles and auto-detection 107
Video project properties 53
Video Scopes window 473, 479
video supersampling envelopes 245
video tracks
  effects 309
  inserting 223
video waveform monitor 474
View transform 56
Visual Basic scripts 551
.vob files 99
volume
  audio tracks 231
  rendered AC-3 files 441
.vro files 99
VST effects
  assignable effects 300
  audio track effects 295
  bus effects 299
  preferences 592
  presets 304
VU meters 346, 350, 358, 364

W
Wave64 files 567
waveform monitor 474
waveform, displaying while recording 584
What's New 23
window docking area 39
window layouts 563
Windows Graphics Card 201, 467, 580
Windows Media Player
  captions 454
  closed captions 446
  commands 217
  wireless control 538

X
.xcc closed captions 443
XDCAM
  edit lists 400
  editing clips on the timeline 404
  essence marks 153, 216, 401, 405, 630
  setting up 398
  workflow 398
XDCAM discs
  exporting 405
  importing 402
XDCAM EX
  importing 103
  rendering 398, 507
  smart rendering 398, 507, 570
  workflow 397
XDCAM Explorer 399
XDCAM Station (XDS) 100

Y
yellow plug-in icon 113, 295, 297-298, 300
YouTube
  3D 71, 209
  captions 453
  uploading to 71

Z
Zoom Edit tool 29
zooming 186