# Table of Contents

Table of Contents .................................................................................................................. 3  

About SpectraLayers .............................................................................................................. 7  
  System requirements ................................................................................................................. 9  

Getting started ....................................................................................................................... 10  

The SpectraLayers interface ..................................................................................................... 17  
  The toolbars ............................................................................................................................... 18  
  The File toolbar .......................................................................................................................... 18  
  The Edit toolbar ......................................................................................................................... 18  
  Transport Controls ...................................................................................................................... 19  
  The Spectral Settings toolbar .................................................................................................... 21  
  The Spectral Display toolbar ...................................................................................................... 22  
  Editing tools ............................................................................................................................... 23  
  The Tool Settings toolbar .......................................................................................................... 26  
  Spectral display .......................................................................................................................... 27  
  The History panel ....................................................................................................................... 28  
  The Channels panel ..................................................................................................................... 29  
  The Layers panel ......................................................................................................................... 30  
  Advanced Settings ...................................................................................................................... 31  
  Saving and recalling window layouts ......................................................................................... 32  

Working with projects ............................................................................................................. 33  
  Creating a new project ............................................................................................................... 33  
  Opening a project ....................................................................................................................... 33  
  Importing a layer ....................................................................................................................... 33  
  Recording to a layer .................................................................................................................... 34  
  Adding a new layer ...................................................................................................................... 34  
  Inserting time ............................................................................................................................. 34  
  Deleting time .............................................................................................................................. 35  

Viewing layer properties .......................................................................................................... 36  
  Merging layers .......................................................................................................................... 36
Rendering a layer ................................................................. 36
Resampling a project ............................................................ 37
Rendering your mix ............................................................... 37
Editing with Sound Forge Pro .................................................. 38
Saving a project ....................................................................... 39
Saving and renaming a project (Save As) ................................. 39

Viewing and selecting spectral data ........................................... 41
Displaying spectral information .................................................. 44
Positioning the cursor .............................................................. 46
Selecting spectral data ............................................................... 47

Extracting spectral data ............................................................ 49
Extracting an area ..................................................................... 49
Extracting a frequency ............................................................... 50
Extracting harmonics ................................................................. 51
Extracting noise ....................................................................... 52
Expanding peaks ..................................................................... 54
Extracting shapes .................................................................... 54

Modifying spectral data ............................................................ 57
Amplifying spectral data ............................................................. 57
Cloning spectral data ................................................................. 58
Erasing spectral data ................................................................. 58

Drawing spectral data ............................................................... 61
Drawing a frequency ................................................................. 61
Drawing noise ......................................................................... 61

Processing spectral data ........................................................... 63
Generating a frequency ............................................................... 63
Generating white noise .............................................................. 63
Mixing channels ......................................................................... 64
Mixing gamma/level/offset ........................................................ 64
Removing reverb ...................................................................... 65
Spectral casting and spectral molding ......................................... 66
Applying VST effects ................................................................. 70
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with metadata</td>
<td>71</td>
</tr>
<tr>
<td>Editing metadata</td>
<td>71</td>
</tr>
<tr>
<td>Editing markers and regions</td>
<td>71</td>
</tr>
<tr>
<td>Tips</td>
<td>73</td>
</tr>
<tr>
<td>Shortcuts</td>
<td>73</td>
</tr>
<tr>
<td>Windows shortcuts</td>
<td>73</td>
</tr>
<tr>
<td>Mac OS shortcuts</td>
<td>76</td>
</tr>
<tr>
<td>Integration with DAWs and samplers</td>
<td>79</td>
</tr>
<tr>
<td>Editing in a wave editor</td>
<td>83</td>
</tr>
<tr>
<td>Index</td>
<td>85</td>
</tr>
</tbody>
</table>
About SpectraLayers

Spectral...

In most audio applications, audio is displayed as a waveform that represents audio in the time domain (amplitude vs. time):

This representation shows the global power of sound; however it doesn’t show what’s inside the sound.

Spectral data represents sound in the frequency domain. You can think of it like a musical score: the higher the peaks, the higher the tones; the stronger the peaks, the stronger the tones. Everything can be analyzed with this representation: music, voice, even noise.

Spectral analysis has a resolution: you have to choose between time and frequency accuracy. That’s called a window size, and a size of 2048/4096 should be good for most situations (with a file sampled at 44,100 Hz or 48,000 Hz). Feel free to change the size on the fly as the accuracy of your work highly depends on it.

You should also play with the multiplier and gamma settings to see the small peak details in the spectral view.

...Layers

The layer system allows you to refine your work extensively in a nondestructive way.

Most audio applications use additive tracks only, which is good for mixing various tracks together. In SpectraLayers, you also have subtractive layers, which allow you to remove sound from your mix.
This is possible thanks to the spectral approach of sound: if you extract frequencies from the mix and transfer them into a new subtractive layer, it will subtract these frequencies from the mix.

Subtractive layers work in the same way numbers are added and subtracted: if you have 4 and remove 2, you will only have 2 left. If you remove 2 again, will end up with 0, which means no sound at all for the frequencies you have removed.

Take note that if you remove 2 again (so if you remove more than you have at start) you will end up with -2, which means you will have sound again (with opposite phase, but it sounds exactly the same). So it is important you know what quantity you add or remove from the mix.

**Processes and Tools**

Processes work the same way they do in usual audio applications: you select an area, and the process is applied to the whole area. For more information, see “Processing spectral data” on page 63.

The difference with SpectralLayers is that you can select not only time but also frequency areas, so the process is only applied to a certain range of frequencies.

The processes are also different by nature, because they are designed to use spectral data instead of raw audio data, so the purpose and range is not the same as usual audio processes.

Tools work the same way they do in paint applications: they are local to the mouse position and allow you to work on specific frequencies. For more information, see “Editing tools” on page 23.

Info tools give the user specific information about spectral data. For more information, see “Displaying spectral information” on page 44.

Extract tools are designed to make the frequency transfer easy from the mix to a specific layer, by semiautomatically helping the user. For more information, see “Extracting spectral data” on page 49.

Modify tools allow the user to retouch spectral data. For more information, see “Modifying spectral data” on page 57.

Draw tools generate spectral data from scratch. For more information, see “Drawing spectral data” on page 61.
System requirements

Windows

- Microsoft® Vista® SP2, Windows 7 SP1, Windows 8, or Windows 8.1
- Dual-core processor (quad-core processor recommended)
- 2 GB RAM
- 2 GB of free hard disk space (for temporary files)
- Supported NVIDIA or AMD/ATI GPU with 512 MB or more RAM:
  - **NVIDIA**: GeForce GTX 2xx Series or higher with driver 285.62 or later. Quadro 400 or higher (or Quadro FX x700 or higher) with driver 285.62 or later.
  - **AMD/ATI**: Radeon HD 47xx or higher GPU with Catalyst driver 11.7 or later. If using a FirePro GPU, FirePro unified driver 8.85 or later is required.
- 1280x720 display resolution
- Windows-compatible audio hardware
- Internet Explorer 8 or later, Firefox 10 or later, or Google Chrome 13 or later (for viewing help)

Mac OS

- Mac OS X 10.7 (Lion), 10.8 (Mountain Lion), or 10.9 (Mavericks)
- Intel dual-core processor (quad-core processor recommended)
- 2 GB RAM
- 2 GB of free hard disk space (for temporary files)
- OpenGL 2.1 compatible graphics card with 256 MB RAM
- 1280x720 display resolution
- CoreAudio-compatible audio hardware

Supported hardware (check About This Mac / More Info / System Report / Model Identifier):

- iMac 7,1 (mid 2007) and later
- Mac Pro 3,1 (early 2008) and later
- MacBook 5,1 (early 2009) and later
- MacBook Pro 3,1 (mid 2007) and later
- MacBook Air 2,1 (late 2008) and later
- Mac Mini 3,1 (early 2009) and later
Getting started

Beneath its streamlined interface, SpectraLayers provides you with powerful tools for spectral editing. This topic will help you find your way around SpectraLayers so you can unlock its full potential.

1. First, we'll create a project.

When you first start SpectraLayers, most tools are unavailable until you open or start a project.
2. We'll need to import a layer to create a project.

Click the Import Layer button (or choose File > Import Layer) to add a layer. After you click Import Layer, you'll browse to the file that you want to add to your SpectraLayers project.

After you import a layer, you'll see it displayed in the Layers panel in the bottom-right corner of the SpectraLayers workspace.

The new layer is highlighted in green in the Layers panel. The green highlight indicates that the layer is not selected, so you can't modify it. For more information, see "The Layers panel" on page 30.

The tools in the Info section of the Tools toolbar are now available on the left side of the SpectraLayers workspace. For more information, see "Editing tools" on page 23.

In the center of the screen is the spectral display. In the spectral display, the horizontal axis represents time, and the vertical axis represents frequency. The spots you can see correspond to a mix of the various frequencies and noise that compose your audio file. The higher the spots, the higher the pitch of sounds in your audio file. For more information, see "Spectral display" on page 27.

You can play your audio file by clicking the Play button ➤ or pressing the space bar.
3. Before performing any edits, you need to select a layer.

Click the layer in the Layers panel to select it. Notice how it is highlighted red in the Layers panel and in the spectral display.

![Image of spectral display and Layers panel]

4. Now let's modify the spectrum.

After you select a layer, the tools in the Modify section of the Tools toolbar are available. The Modify tools act directly on the layer you selected.

Select the Erase tool and click and drag in the bottom of the spectrum display to erase data in the lower frequencies of your audio file. For more information, see “Erasing spectral data” on page 58.

Now play your audio file, and notice how the sound is different — you've done your first spectral editing.
5. SpectraLayers projects can contain many layers. Let’s create a layer.

Click the New \( \text{\textbullet} \) button at the bottom of the Layers pane (or choose Layer > New).

A new layer is added to the Layers pane, and the new layer is automatically selected. This new layer is empty, and we’re going to fill it with spectral data from our source audio file (the first layer you imported).

Notice that the source audio layer is displayed in green again, the tools in the Extract section of the Tools toolbar are available. For more information, see “Extracting spectral data” on page 49.

Let’s take a closer look at some frequencies. If your file contains vocals or musical instruments, you’ll see horizontal lines that represent syllables or musical notes. Several of these lines on top of each other represent harmonics, and they create the audio signature of each voice and instrument.
6. **Zoom the spectral display to find the parts of a spectrum that you want to edit.**

   Use the Zoom tool in the top-right corner of the SpectraLayers window to change the magnification of the spectral display.

   You can navigate the spectral display using the Pan tool in the top-right corner of the SpectraLayers window. Drag with the Pan tool to move the spectrum within the spectral display.

  💡 You can also zoom using your mouse wheel, and you can pan by dragging the scroll bars around the spectral display. For more information, see “The Spectral Display toolbar” on page 22.

When you zoom in horizontally or vertically, you may notice that the frequencies will appear blurry:

The **Window Size** control in the Spectral Settings toolbar allows you to refine the spectral display. You can choose a different window size from the **Window Size** or by pressing Page Up/Page Down.

After increasing the window size, you can see that the frequency lines are thinner.

Experiment with different **Window Size** settings to find the setting that allows you to see each line clearly.
7. Let's extract frequencies from your original layer to your new layer.

Verify your new layer is still selected (it should be displayed in red) and your original layer is unselected (it should be displayed in green).

Click the **Extract Frequency** tool in the Tools toolbar. Move your mouse around the spectral display and see how the tool snaps to the different frequencies in the spectral display: the frequency under the tool is displayed in blue:

![Spectral Display with Extracted Frequencies](image)

You can preview anything in blue as you move the mouse in the spectral display by pressing the Tab key on your keyboard.

Click a few frequencies on top of each others, and see how they turn yellow. It means they have been extracted from the source layer to the layer we selected (red layer on top of green layer shows as yellow) — the new layer is no longer empty.

![Spectral Display with Extracted Frequencies](image)

Press the space bar to play the selected layer. If you selected enough frequencies, you'll start recognizing a particular instrument or voice from the source audio file, isolated from its original context.

You can use these fundamentals in combination with all the other tools available. For more information, see “Extracting spectral data” on page 49.
8. Finally, let’s invert the phase of a layer.

Deselect all layers by clicking an empty area in the Layers pane or by pressing the Esc key several times.

In the Layers pane, click the positive phase button on the New Layer. The button will change to a negative phase button. When you invert the phase of the new layer, the frequencies you extracted in the previous step are removed from the spectral display.

This method of working allows you to experiment with extracting data from your source audio without affecting the source file.

Play your project again. If you extract enough data, you can completely remove voices, instruments, or any sound from your audio.

Don’t be afraid to create several layers and experiment with the different tools. You can even adjust the window size setting in the middle of an extraction if needed!
The SpectraLayers interface

The SpectraLayers interface is divided into five primary areas.

- The menu bar (not pictured) provides access to frequently used commands and options.
- The toolbar provides access to commonly used functions. For more information, see “The toolbars” on page 18.
- The editing tools to the left of the spectral display provide access to spectral information, extraction, and editing. For more information, see “Editing tools” on page 23.
- The spectral display displays the spectrum of the layers in your project. For more information, see “Spectral display” on page 27.
- The panels on the right side of the spectral display show editing history, audio channels, and your project’s layers. For more information, see “The History panel” on page 28, “The Channels panel” on page 29, and “The Layers panel” on page 30.
The toolbars
SpectraLayers includes several toolbars you can use.
Choose View > Toolbars, and then choose a toolbar to show or hide it.

The File toolbar
Choose View > Toolbars > File to show or hide the File toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Import Layer</td>
<td>Click to add an audio file as a new layer in your SpectraLayers project. For more information, see “Importing a layer” on page 33.</td>
</tr>
<tr>
<td></td>
<td>Save Project</td>
<td>Click to save your project. For more information, see “Saving a project” on page 39.</td>
</tr>
</tbody>
</table>

The Edit toolbar
Choose View > Toolbars > Edit to show or hide the Edit toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Undo</td>
<td>Click to reverse your last edit.</td>
</tr>
<tr>
<td></td>
<td>Redo</td>
<td>Click to restore the last Undo action.</td>
</tr>
<tr>
<td></td>
<td>Select</td>
<td>Click to create a selection in the spectral display. You can click the down arrow to choose whether you want to create a rectangular selection or limit your selection to a time or frequency. When editing, tools and filters will be limited to the selected area. For more information, see “Selecting spectral data” on page 47.</td>
</tr>
<tr>
<td></td>
<td>Move</td>
<td>Click to move the selection in the spectral display by dragging it. You can click the down arrow to choose whether you want to constrain movement to the time or frequency.</td>
</tr>
<tr>
<td></td>
<td>Scale</td>
<td>Click to scale the selection in the spectral display by dragging it. You can click the down arrow to choose whether you want to scale by time, frequency, or proportionally.</td>
</tr>
<tr>
<td></td>
<td>Snap to Grid</td>
<td>Click to enable snapping the cursor to the grid in the spectral display.</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
<td>Click to delete the selected layer or to delete the selected area from the selected layer.</td>
</tr>
<tr>
<td></td>
<td>Cut</td>
<td>Click to cut the selected area from the selected layer and place it on the clipboard.</td>
</tr>
</tbody>
</table>

18 CHAPTER 2
## Button | Item | Description
--- | --- | ---
| 🖹️ | Copy | Click to copy the selected layer or the selected area in the selected layer and place it on the clipboard.

| 🖹️ | Paste | Click to insert the clipboard contents to the selected layer.

### Transport Controls

Choose View > Toolbars > Transport Controls to show or hide the Transport Controls toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>⏯️</td>
<td>Time Cursor</td>
<td>When this button is selected, you can click in the spectral display to position the time cursor. If you want the cursor to adjust its position when editing, select Options &gt; Cursor &gt; Smart Cursor Location:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- When you select a layer, the cursor will move to the start of that layer so you can start playback where the audio content begins.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- When you select a blank layer, the cursor when snap to the beginning of new audio content that you draw or extract from other layers. For more information, see &quot;Drawing spectral data&quot; on page 61 or &quot;Extracting spectral data&quot; on page 49.</td>
</tr>
<tr>
<td>⏯️</td>
<td>Rewind</td>
<td>Click to move the cursor to the time cursor, and click again to move the cursor to the beginning of the spectral display.</td>
</tr>
<tr>
<td>Button</td>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Play</td>
<td></td>
<td>Click to start playback from the time cursor. Click the down arrow to choose additional playback modes, including Play from Start and Play Clipboard.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If you want to use the Play button to start and pause playback, select Options &gt; Cursor &gt; Pause Playback. When the command is not selected, the Play button will start and stop playback.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If you want the spectral display to follow the cursor during playback, select Options &gt; Cursor &gt; Scroll Playback. When the command is not selected, the cursor can move out of the spectrum display during playback.</td>
</tr>
<tr>
<td>Loop</td>
<td>Loop Playback</td>
<td>Click to toggle looped playback. When the button is selected, the selection in the spectrum display plays in a continuous mode.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For more information, see “Selecting spectral data” on page 47.</td>
</tr>
<tr>
<td></td>
<td>Record</td>
<td>Click to record to the selected layer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For more information, see “Recording to a layer” on page 34.</td>
</tr>
<tr>
<td></td>
<td>Volume</td>
<td>Drag the fader or use the edit box to adjust the overall gain of your layer mix.</td>
</tr>
</tbody>
</table>
The Spectral Settings toolbar

Choose View > Toolbars > Spectral Settings to show or hide the Spectral Settings toolbar.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window Type</td>
<td>Choose a setting from the drop-down list to set the window type used for analysis. We recommend using Blackman-Harris for most applications.</td>
</tr>
<tr>
<td>Window Size</td>
<td>Choose a setting from the drop-down list to set the size (in samples) of the analysis window. Higher numbers produce increased frequency resolution at the expense of lower time resolution and longer computational time.</td>
</tr>
<tr>
<td>Window Subdivision</td>
<td>Select the subwin check box if you want to subdivide the analysis window for extra time precision.</td>
</tr>
<tr>
<td>Window Overlap</td>
<td>Choose a setting from the drop-down list if you want to overlap the analysis windows for extra time precision.</td>
</tr>
</tbody>
</table>
The Spectral Display toolbar

Choose View > Toolbars > Spectral Display to show or hide the Spectral Display toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Zebra Pattern Threshold</td>
<td>Drag the fader to set the threshold above which cross hatching will be displayed in the spectral display.</td>
</tr>
<tr>
<td></td>
<td>Level Multiplier</td>
<td>Drag the fader to multiply the spectral display dynamic range. Adjust according to your project.</td>
</tr>
<tr>
<td></td>
<td>Gamma</td>
<td>Drag the slider to adjust the gamma in the spectral display. Adjusting gamma can help you find details in the display.</td>
</tr>
<tr>
<td></td>
<td>Pan</td>
<td>Select to pan within the spectral display by dragging. Click the down arrow to choose Pan Time or Pan Frequency to constrain panning to the horizontal or vertical axis.</td>
</tr>
<tr>
<td></td>
<td>Zoom</td>
<td>Select to magnify the spectral display by dragging. Click the down arrow to choose Zoom Time or Zoom Frequency to constrain zooming to the horizontal or vertical axis.</td>
</tr>
<tr>
<td></td>
<td>3D Displace</td>
<td>Select to displace the spectral display in 3D space. You can drag in the spectral display with the tool or use the edit boxes to the right of the tool to adjust the amount of displacement. Double-click the spectral display or click the Reset View button to restore the 2D view.</td>
</tr>
</tbody>
</table>

💡 If you want to lock the spectrum display so the bottom of the graph remains anchored at 0 Hz when you zoom, choose Options > Scales > Lock to 0Hz. If you want to change the magnification level so the beginning and end of the selected layer are maximized in the spectral display, choose Layer > Zoom Extents.
Editing tools

Choose View > Toolbars > Tools to show or hide the editing tools.

The editing tools on the side of the spectral display provide access to spectral information, extraction, and editing.

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Graph</td>
<td>Click to display a spectrum graph in a new window. Hover over the spectrum graph to display information about power, phase, and phase velocity in various units and along time or frequency axes.</td>
</tr>
<tr>
<td></td>
<td>Sampler</td>
<td>Click to display a sampler that allows you to view different information about the spectrum at the top of the spectrum display. Hover over the spectrum graph to see information about power, phase, and phase velocity in various units and along time or frequency axes.</td>
</tr>
<tr>
<td></td>
<td>Extract: Area</td>
<td>Allows you to transfer an area from the mix to the selected layer. <strong>Frequency Range</strong>: area range in hertz. <strong>Time Range</strong>: time range in seconds. <strong>Hardness</strong>: 0% transfers with soft borders; 100% transfers a raw block.</td>
</tr>
<tr>
<td></td>
<td>Extract: Frequency</td>
<td>Allows you to transfer a tone (with frequency tracking) from the mix to the selected layer. <strong>Tolerance</strong>: tracking will stop when the power is lower than this value (from the mouse position). <strong>Time limit</strong>: maximum time tracked, before and after mouse position. <strong>Spread</strong>: how many samples around the peak frequency are also transferred.</td>
</tr>
<tr>
<td>Button</td>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>--------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>🎤</td>
<td>Extract: Harmonics</td>
<td>Allows you to transfer harmonics (full set of frequencies, with frequency tracking) from the mix to the selected layer.</td>
</tr>
<tr>
<td></td>
<td>Tolerance: tracking will stop when the power is lower than this value (from the mouse position).</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Time limit: maximum time tracked, before and after mouse position.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spread: how many samples around the peak frequency are also transferred.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Rank: specifies which frequency of the harmonic is hovered (you can change this by pressing +/-).</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Harmonic Range: number of frequencies you want to transfer.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Button</th>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎤</td>
<td>Extract: Noise</td>
<td>Allows you to transfer noise from mix to selected layer using a noise gate manually registered. In order to use this tool, you must paint a few noisy areas while in Register mode.</td>
</tr>
<tr>
<td></td>
<td>Register noise: when activated, paint a few areas with noise (and noise only) so that the tool can compute a noise gate.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Reset: reset noise gate.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Frequency Range: area range in hertz.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Time Range: time range in seconds.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Hardness: 0% transfers with soft borders; 100% transfers a raw block.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tolerance: tolerance to the noise gate.</td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| Extract: Shape | Allows you to transfer a shape (with power tracking) from the mix to the selected layer.  
  **Minimum:** minimum power to start shape tracking (from the mouse position).  
  **Tolerance:** tracking will stop when the power is lower than this value (from the mouse position).  
  **Freq limit:** maximum frequency range tracked, relative to mouse position.  
  **Time limit:** maximum time range tracked, relative to mouse position.  
  **Spread:** how many samples around the peaks are also transferred. | |
| Modify: Amplify | Allows you to amplify an area in the selected layer.  
  **Frequency Range:** area range in hertz.  
  **Time Range:** time range in seconds.  
  **Hardness:** 0% transfers with soft borders; 100% transfers a raw block.  
  **Strength:** multiplier for amplification.  
  **Use tablet pressure:** when selected, pen pressure will multiply the strength value. | |
| Modify: Clone | Allows you to clone an area from and to the current layer.  
  You have to pick a source location first.  
  **Pick:** choose a source location.  
  **Frequency Range:** area range in hertz.  
  **Time Range:** time range in seconds.  
  **Hardness:** 0% transfers with soft borders; 100% transfers a raw block.  
  **Use tablet pressure:** when activated, pen pressure will multiply the strength value.  
  **Transpose:** transpose frequencies. When working with harmonic data, clearing this check box will maintain the structure of sound.  
  **Source:** source layer. |
The Tool Settings toolbar

Choose View > Toolbars > Tool Settings to show or hide the Tool Settings toolbar.

The Tool Settings toolbar displays controls for the active editing tool. For more information, see “Editing tools” on page 23.
Spectral display

The spectral display represents the spectrum. The horizontal axis represents time, and the vertical axis represents frequency.

The global mix is displayed in green.

The selected layer is displayed in red (and appears in yellow when drawn over the global mix).

The clipboard is displayed in blue (and appears in cyan when drawn over the global mix). The clipboard is a virtual layer that holds temporary data. It is used by tools, filters, and the copy/paste buffer for small operations.

When you copy data to the clipboard, you can preview it directly by pressing Tab or by clicking the Play button in the toolbar and choosing Play Clipboard. For more information, see “The toolbars” on page 18.
If you want to change the scale of the spectrum display, choose Options > Scales and choose a scale from the submenu. The logarithmic scales — Mel, Bark, ERB, or MIDI — provide better visibility of the lower frequencies, compressing higher, less-significant frequencies at the top of the display. For more information, see “The Spectral Settings toolbar” on page 21.

If you want to lock the spectrum display so the bottom of the graph remains anchored at 0 Hz when you zoom, choose Options > Scales > Lock to 0Hz.

If you want the spectrum display to show regularly spaced octaves, choose Options > Scales > MIDI-logarithmic, and then choose Options > Units > Frequency > Note.

If you want to change the time, frequency, power, and phase velocity units used in the spectrum display, choose Options > Units and choose a category and unit measure from the submenus.

If you want to display a grid in the spectrum graph, select Options > Spectrum > Show Grid.

To show or hide markers and regions in the spectrum display, choose Options > Spectrum > Show Markers and Regions.

If you want to apply bilinear filtering to the spectrum graph to smooth the display, select Options > Spectrum > Bilinear Filtering. Deselect the command if you want to see the true spectral samples.

If you want to change the magnification level so the beginning and end of the selected layer are maximized in the spectral display, choose Layer > Zoom Extents.

If you want to calibrate a layer to correspond to known level measurements, choose Layer > Calibrate. You can then use the Calibrate Layer dialog to calibrate a layer to a known average power or peak value, adjust the zebra pattern threshold, adjust the level multiplier, and adjust the volume.

The History panel

The History panel allows you to see a list of the actions you’ve performed.

Choose View > Panels > History to show or hide the History panel.

The list contains a description of each action and the layer where the action was applied.

The latest action is always displayed at the bottom of the list.
The Channels panel

The Channels Panel allows you to enable channels in multichannel audio files.

Choose View > Panels > Channels to show or hide the History Panel.

When you select a channel, only the selected channel will be displayed in the spectrum display.

If you want to exclude channels from playback, click in the left column to hide the speaker icon. To unmute a channel, click in the left column again to show the speaker icon.
The Layers panel

The Layers panel allows you to manage the layers in your project. You can activate/deactivate layers, change phase, adjust volume, duplicate, delete, move, and merge layers.

Choose View > Panels > Layers to show or hide the Layers panel

Selecting a layer

Click a layer to select it. The selected layer is displayed in red in the Layers panel and in the spectrum display. To clear a layer selection, click an empty portion of the Layers panel or press Shift+Tab.

Activating a layer

Only active layers are displayed in the spectrum display and included in the global mix when you play your project.

If you want to deactivate a layer, click in the left column to hide the speaker icon . To activate a layer, click in the left column again to show the speaker icon.

Changing a layer’s phase

When you add a new layer, it’s mixed with the other layers in your project.

Click the icon in the Phase column to invert the phase and switch between additive and subtractive mode.

Renaming a layer

The file name is used for the layer name by default. Perform either of the following actions to edit a layer’s name:

- Double-click the layer name in the Layers panel and type a new name.
- Right-click (Windows) or Control-click (Mac) a layer and choose Properties from the shortcut menu. The Properties dialog displays information about the layer and allows you to specify a new name.

Adjusting layer volume

Drag a fader in the Layers panel to adjust a layer’s volume in the global mix.
Duplicating a layer
Right-click (Windows) or Control-click (Mac) a layer and choose Duplicate from the shortcut menu. The new layer is added to the top of the list in the Layers panel.

Deleting a layer
Right-click (Windows) or Control-click (Mac) a layer and choose Delete from the shortcut menu.

Calibrating a layer
Right-click (Windows) or Control-click (Mac) a layer and choose Calibrate from the shortcut menu to display the Calibrate dialog. You can use the Calibrate dialog to calibrate the power of the selected layer.

Moving a layer
Right-click (Windows) or Control-click (Mac) a layer and choose Move Up or Move Down from the shortcut menu.

Merging layers
Right-click (Windows) or Control-click (Mac) a layer and choose Merge Down from the shortcut menu to merge the layer with the next layer in the list.

For more information, see “Merging layers” on page 36.

Advanced Settings
Choose View > Advanced Settings to open the Advanced Settings dialog.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Session Path</td>
<td>Displays the path to the folder where SpectraLayers will save temporary data. Click the path to browse to a new folder. The max days control indicates the number of days that temporary data will be maintained in the temporary folder. Click the Clean Sessions button to clear all temporary data.</td>
</tr>
<tr>
<td>Logs Path</td>
<td>Displays the path to the folder where SpectraLayers will save log files. Click the path to browse to a new folder. The max logs control indicates the number of logs that will be maintained in the folder. Click the Clear Logs button to clear all log files.</td>
</tr>
<tr>
<td>Max Recent Projects</td>
<td>Use the spinner control to indicate the number of projects that should be available in the File menu.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Max History Actions</td>
<td>Use the spinner control to indicate the number of actions that will be displayed in the History panel. For more information, see “The History panel” on page 28.</td>
</tr>
<tr>
<td>Colors:</td>
<td></td>
</tr>
<tr>
<td>▪ Grid</td>
<td>Allows you to change the color that will be used to display the mix, selected layer, and clipboard in the spectrum display. Click a button to display a color picker that you can use to select a new color for each element.</td>
</tr>
<tr>
<td>▪ Selected Area</td>
<td></td>
</tr>
<tr>
<td>▪ Markers</td>
<td>Click Reset Colors to restore the default SpectraLayers color scheme.</td>
</tr>
<tr>
<td>▪ Regions</td>
<td></td>
</tr>
<tr>
<td>▪ Mix</td>
<td></td>
</tr>
<tr>
<td>▪ Selected Layer</td>
<td></td>
</tr>
<tr>
<td>▪ Clipboard</td>
<td></td>
</tr>
</tbody>
</table>

**Saving and recalling window layouts**

A window layout stores the positions of all toolbars and panels in the SpectraLayers workspace. You can store any number of window layouts on your computer. You can transfer layouts between computers by copying the .sll files.

**Saving a window layout**

1. Use the Views > Toolbars and View > Panels submenus to configure the SpectraLayers workspace as needed.
2. Choose View > Save Layout.
3. Use the Save Layout dialog to browse to the folder where you want to save your layout (.sll) file.
4. Click Save.

**Recalling a window layout**

1. Choose View > Load Layout.
2. Use the Load Layout dialog to browse to the layout (.sll) file you want to load.
3. Click Open.
Working with projects

A SpectraLayers project file (.slp or .slx) saves the relevant information about your source media: file locations, layers, filters, and edit.

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your project nondestructively — you can be creative without worrying about corrupting your source files.

If SpectraLayers terminates unexpectedly, you can recover your editing session by opening the autosave .slx file. You can change the folder where SpectraLayers saves these files using the Session Path box on the Advanced Settings dialog.

Creating a new project

The first step in creating your masterpiece is to create a SpectraLayers project file.

1. From the File menu, choose New Project. The New Project dialog is displayed.
2. Use the New Project dialog to set your project properties.
   - Import Layer: Allows you to import an audio file to a layer in a new project.
   - New Layer: Creates a new, blank project.
   - Open Project: Allows you to select an existing SpectraLayers project file.

Opening a project

From the File menu, choose Open Project to open a SpectraLayers project.

1. From the File menu, choose Open Project. The Open dialog box is displayed.
2. Select a file in the browse window or type a name in the File name box.
3. Click Open. If you have not saved the current project, you will be prompted to save your changes.

Importing a layer

From the File menu, choose Import Layer to add an audio file as a new layer in your SpectraLayers project.

1. From the File menu, choose Import Layer. The Import File dialog box is displayed.
2. Select a file in the browse window or type a name in the File name box.
3. Click Open. The new file is added to your project and is selected in the Layers panel.
Recording to a layer

You can use the Record button on the toolbar to record audio to a selected layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to record data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.

3. Choose Options > Devices > Record and then choose the input you want to record.

4. Position the cursor in the spectral display at the position where you want recording to begin. If you create a selection, audio will only be recorded to the selected time/frequency range.
   For more information, see “Selecting spectral data” on page 47.

5. Click the Record button. During recording, the button is displayed as a Pause button so you can pause and resume recording.

Adding a new layer

From the Layer menu, choose New to add a new, blank layer to your SpectraLayers project.

If no layers have been created in the current project, you’ll be prompted to set the sample rate, channels, and length in the Create New Layer dialog.

Inserting time

Choose Edit > Insert Time to insert a specified amount of blank space into your project.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to add time.
   The selected layer is displayed in red.
   If no layer is selected, time is added to all layers.

3. Choose Edit > Insert Time. The Insert Time dialog is displayed.

4. In the Start box, type the cursor position from which you want to insert time.

5. In the Length box, specify the amount of time you want to insert.

6. Click OK.
Deleting time

Choose Edit > Delete Time to insert a specified amount of blank space into your project.

1. Create a new SpectraLayers project or open an existing project file.
   
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer from which you want to delete time.
   
   The selected layer is displayed in red.

   If no layer is selected, time is deleted from all layers.

3. Create a time selection containing the section of time you want to delete. For more information, see “Selecting spectral data” on page 47.

4. Choose Edit > Delete Time. The Delete Time dialog is displayed.

5. In the Start box, edit the cursor position from which you want to delete time if needed.

6. In the Length box, edit the amount of time you want to delete if needed.

7. Click OK.
Viewing layer properties

Select a layer in the Layers panel and choose Layer > Properties to display information about the selected layer.

A layer's associated file name is used as the layer name by default, but you can edit the layer's name in the Layer Properties dialog.

For more information, see "The Layers panel" on page 30.

Merging layers

Merging layers allows you to combine layers to simplify your project.

Merge down

1. In the Layers panel, click a layer to select it. The selected layer is displayed in red in the Layers panel and in the spectrum display.

2. Choose Layer > Merge Down. The selected layer is merged with the next layer in the list.

Merge active

1. In the Layers panel, click in the left column to display the speaker icon (\(\text{\textcopyright}\)) for each layer you want to merge.

2. Choose Layer > Merge Active. The active layers are merged with the selected layer.

Merge all

Choose Layer > Merge All. All layers are merged.

Rendering a layer

From the File menu, choose Render Layer to render the selected layer as an audio file.

1. Select a layer in the Layers panel.

2. From the File menu, choose Render Layer. The Export File dialog box is displayed.

3. Use the Export File dialog to choose the folder, file name, and file format you want to use to save your layer.

4. Click Save.
Resampling a project

Choose Edit > Resample Project to change the audio sample rate or number of channels in your project.

1. Choose Edit > Resample Project. The Resample Project dialog is displayed.
2. Use the Sample Rate control to choose the desired sample rate for your project. The sample rate (also referred to as the sampling rate or sampling frequency) is the number of samples per second used to store a sound.
3. Use the Channels control to choose the desired number of audio channels.
4. Click OK.
5. If you change the number of channels, the Channel Remixer dialog is displayed. Use the Channel Remixer to adjust the amount of the original channels that will be mixed to the new channels.

Rendering your mix

From the File menu, choose Render Mix to mix your project's layers to a new audio file.

1. From the File menu, choose Render Mix. The Export File dialog box is displayed.
2. Use the Export File dialog to choose the folder, file name, and file format you want to use to save your rendered mix.
3. Click Save.
Editing with Sound Forge Pro

From the Process menu, choose Edit in Sound Forge Pro to open the selected layer in Sound Forge Pro 11 (Windows) or Sound Forge Pro Mac 2.0. When you’re finished editing, your changes will be updated in SpectraLayers.

From the Process menu, choose Send to Sound Forge Pro to open the selected layer in Sound Forge Pro. When you’re finished editing, you can save the edited layer from Sound Forge Pro.

If Sound Forge Pro is not installed, the command is not available. For more information, please see http://www.sonycreativesoftware.com/soundforge.

Editing a layer in Sound Forge Pro

1. Select a layer.

2. If you want to edit only a portion of the layer, create a time or frequency selection. Only the selected data will be opened in Sound Forge Pro. For more information, see “Selecting spectral data” on page 47.

3. From the Process menu, choose Edit in Sound Forge Pro. Sound Forge Pro starts, and the selected layer is loaded as a new data window.

4. Edit your file as needed in Sound Forge Pro. For information about using Sound Forge Pro, please refer to the application help.

5. When you’re done editing, close the data window in Sound Forge Pro. You’ll be prompted to import your changes back to SpectraLayers. Click Yes, and the layer in your SpectraLayers project is updated to reflect any changes.

Sending a layer to Sound Forge Pro

1. Select a layer.

2. From the Process menu, choose Send to Sound Forge Pro. Sound Forge Pro starts, and the selected layer is loaded as a new data window.

3. If you want to edit only a portion of the layer, create a time or frequency selection. Only the selected data will be opened in Sound Forge Pro. For more information, see “Selecting spectral data” on page 47.

4. Edit your file as needed in Sound Forge Pro. For information about using Sound Forge Pro, please refer to the application help.

5. When you’re done editing, you can save the Sound Forge Pro data window as a new file or Sound Forge Pro Project.
Saving a project

From the File menu, choose **Save** to save changes to the current SpectraLayers project (.slp). When a SpectraLayers project is saved, all of the layers and adjustments are saved in this project file.

If you want to keep the previous version of your project before you made changes, use the **Save As** command to save the new version of the project with a new name. For more information, see “Saving and renaming a project (Save As)” on page 39.

Saving and renaming a project (Save As)

From the File menu, choose **Save As** to save the current project to a different location or with a new name.

1. From the File menu, choose **Save As**.

2. Use the Save Project dialog to choose the folder, file name, and file format you want to use to save your project.

3. Click the **Save** button.
Viewing and selecting spectral data

Frequency, harmonics, and noise

In a spectral view, all sound is represented as a sum of frequencies with different amplitudes and phase. So if you record a pure tone (such as A4, 440Hz), you will see a straight horizontal line in the spectrum at frequency 440 Hz. However, pure tones are typically generated by electronic devices or very specific instruments.

440 Hz sine wave

Voice and musical instruments are (mostly) composed of harmonics: several pure tones with different amplitudes and different frequencies. These frequencies follow physical rules: they are a multiple of the base frequency. If a piano plays A4, you will have a tone at 440 Hz plus a tone at 440x2=880 Hz with a different amplitude, plus a tone at 440x3=1320 Hz, etc.

Finally, noise is everything that cannot be described as pure tones. In the spectrum, noise appears as clouds of random dots across time and frequencies.
Voice data

Voice is mostly harmonics because all vowels sounds use pure tones ("a", "e", etc). However, most consonants ("t", "k", etc) are noise. So when you extract a full word you have to deal both with harmonic and noise sounds.

A voiceover recording

Instruments

- Classic instruments such as the piano, violin, trumpet, etc produce harmonic sounds.

A recorded saxophone

- Some synthetic instruments may produce unharmonic sounds (harmonic-like, but with float frequency multiplier).
- Percussive instruments such as drums produce noise.

A drum fill

Sounds from nature and engine sounds
- The sea and the wind are noise.
- Something that breaks or crashes is noise.
- Engine sounds can be noise or harmonics.

Moving and scaling harmonics vertically

While moving or scaling noise or pure tones does not change their nature, moving harmonics breaks the harmonic rules.

Moving harmonics adds a constant frequency: if a piano plays A4 (see above) and we move this sound by 100 Hz, the 3 first frequencies will be 440+100=540 Hz, 880+100=980 Hz and 1320+100=1420 Hz.

1420 Hz and 980 Hz are not multiples of 540 Hz, which means the sound will be unharmonic (it will not sound like a piano note anymore).

To preserve the harmonics, we need to scale (multiply) the frequencies. Scaling A4 by 1.2 produces 440 x 1.2=528 Hz, 880 Hz x 1.2=1056 Hz, 1320 x 1.2=1584 Hz.

1584 Hz=528 Hz x 3 and 1056 Hz=528 Hz x 2, so we preserved harmonics and the recording will still sound like a piano.
Formant and time envelope

The formant is the frequency signature of a sound, and it applies both to harmonic and noise sounds. It is the envelope of amplitudes across frequencies.

A person’s voice sounds different from another person’s voice and sounds different from a piano because the harmonics are different. If they all sing and play A4, they will all have the first 3 frequencies 440 Hz, 880 Hz and 1320 Hz (see above), but with different amplitudes each. This rule also applies to noise, where the random dots are shaped by different amplitudes.

Finally the time envelope also act a signature across time. Let’s take a violin: it will sound very different drawing a bow across a string or plucking it, although the frequency envelope will be the same. The way amplitudes change over time is fully part of the signature of a sound whether the sound is harmonic or noise.

If you scale a sound too much (by a factor of 2 and above, or 1/2 and below), it will not sound exactly as played by the same source, because the formant and time envelope were scaled too.

Displaying spectral information

The Info tools on the left side of the SpectraLayers window allow you to analyze the content of the spectrum.

💡 Choose View > Fullscreen to maximize the spectral display. Press F11 or Esc to exit fullscreen mode.

Using the graph

1. Use the Channels Panel and Layers Panel to select the portion of your project that you want to analyze.

   For more information, see “The Channels panel” on page 29 and “The Layers panel” on page 30.

2. Click the Graph button.

   The Graph window is displayed, and the mouse pointer changes to a sampler.
3. As you move the sampler over the spectrum, the Graph window displays information about the cursor position.

![Graph Window](image)

You can use the drop-down lists below the graph to choose the information you want to display in the graph.

You can display Power dB, Power Value, Phase Radian, Phase Degree, or Relative Phase Velocity on the Y axis.

You can choose to display Frequency or Time on the X axis.

You can use the time range and freq range controls to limit the range displayed in the graph.

Choose Horizontal Layout or Vertical Layout to display channels horizontally or vertically.

Select the Markers check box if you want to display markers in the graph. For more information, see “Editing markers and regions” on page 71.

Press + or - to change the vertical scale of the graph.
Using the sampler

1. Use the Channels Panel and Layers Panel to select the portion of your project that you want to analyze.
   
   For more information, see "The Channels panel" on page 29 and "The Layers panel" on page 30.

2. Click the Sampler button .

   The Sampler toolbar is displayed above the spectral display, and the mouse pointer changes to a sampler .

   As you move the sampler over the spectrum, the Sampler toolbar displays information about the cursor position.

   ![Sampler toolbar](image)

   You can use the drop-down list in the Sampler toolbar to choose the information you want to display in the graph:

   - Power dB
   - Power Value
   - Power Percent
   - Phase Radian
   - Phase Degree
   - Phase Velocity Radian/Window
   - Phase Velocity Degree/Window
   - Phase Velocity Hertz
   - Peak Power dB
   - Peak Power Value
   - Peak Bin
   - Peak Hertz
   - Complex Value

Positioning the cursor

Delete this text and replace it with your own content.
Positioning the mouse cursor

1. Choose Edit > Set Mouse Cursor Position. The Mouse Cursor Position dialog is displayed.
2. Use the Time control to specify the timeline (horizontal) position where you'd like to move the cursor.
3. Use the Frequency control to specify the frequency (vertical position) where you'd like to move the cursor.
4. Use the Channel control to specify the audio channel where you'd like to move the cursor.
5. Click OK.

Positioning the time cursor

2. Use the Time Cursor Position control to specify the timeline (horizontal) position where you'd like to move the cursor.
3. Click OK.

Selecting spectral data

You can use the Select, Move, and Scale tools in the toolbar to select data in the spectral display.

Creating a selection with the mouse

With the Select tool, click and drag in the spectral display to create a rectangular selection.

Tips:
- Press T to select a time range that includes the full frequency range.
- Press F to select a frequency range that spans the full time span of the spectral display.

Creating a selection with the Set Selection dialog

1. Choose Edit > Set Selection. The Set Selection dialog is displayed.
2. Use the Start and End controls to specify the time range you want to select.
3. Use the Bottom and Top controls to specify the frequency range you want to select.
4. Click OK.
Clearing a selection

Choose Edit > Unselect All to clear the current selection.

Moving a selection

After creating a selection, you can use the Move tool to move your selection.

Tips:

- Press Alt+Shift+T to move a selection along the timeline without changing the frequency selection.
- Press Alt+Shift+F to move a selection along the frequency axis without changing the time selection.

Scaling a selection

After creating a selection, you can use the Scale tool to scale your selection.

Tips:

- Press Ctrl+Alt+T to scale a time selection without changing the frequency selection.
- Press Ctrl+Alt+F to scale a frequency selection without changing the time selection.
- Press Ctrl+Alt+P to scale the selection proportionally.

Clearing a selection

Choose Edit > Unselect All (or press Esc) to clear the current selection.
Chapter 5

Extracting spectral data

You can use the extract tools to copy spectral data from the global mix to the selected layer.

Extracting spectral data allows you to isolate and manipulate sound. For example, if you created a field recording that was interrupted by an unwanted sound in the background, you could extract the unwanted sound to a new layer to remove it from the global mix.

Extracting an area

Extracting an area allows you to transfer portions of the global mix to the selected layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.

2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.

3. Click the Extract Area button \(\text{_extract} \). The cursor is displayed as a target.

4. Click (or drag) in the spectral display to extract spectral data from the global mix to the selected layer.
   The selection is bound to the area you click in the spectral display. You can use the \text{freq range} (Hz), \text{time range} (sec), and \text{hardness} (%) controls above the spectral display to adjust the selection area.
   - \text{freq range} (Hz): sets the range of the extraction area.
   - \text{time range} (sec): sets the time range of the extraction.
   - \text{hardness} (%): sets the shape of the extraction area — 100% extracts a raw block of data; 0% extracts a block with feathered edges.
   The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.

5. Preview your extraction:
   - To hear only your extracted data, select the target layer and click the \(\text{Play} \) button in the toolbar.
   - To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the \(\text{Play} \) button in the toolbar.
Extracting a frequency

Extracting frequencies allows you to transfer a tone (with frequency tracking) from the global mix to the selected layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.

3. Click the Extract Frequency button 🎵. The cursor is displayed as a target.

4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected layer.
   The selection is bound to the frequency you click in the spectral display. You can use the tolerance (dB), time limit (sec), and spread (bin) controls above the spectral display to adjust the range of data that will be extracted.
   - **tolerance (dB)**: sets the lowest power that will be extracted at the mouse position.
   - **time limit (sec)**: sets the time before and after the mouse position that will be extracted.
   - **spread (bin)**: sets the number of bins (spectrum samples) around the peak frequency that will be extracted.

   The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.

5. Preview your extraction:
   - To hear only your extracted data, select the target layer and click the Play button in the toolbar.
   - To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the Play button in the toolbar.
Extracting harmonics

Extracting harmonics allows you to transfer a full set of frequencies (with frequency tracking) from the global mix to the selected layer.

1. Create a new SpectraLayers project or open an existing project file.

   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.

   The selected layer is displayed in red.

3. Click the Extract Harmonics button 🔄. The cursor is displayed as a target.

4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected layer.

   The selection is bound to the frequency you click in the spectral display. You can use the tolerance (dB), time limit (sec), spread (bin), harmonic rank, and harmonics controls above the spectral display to adjust the range of data that will be extracted.

   - tolerance (dB): sets the lowest power that will be extracted at the mouse position.
   - time limit (sec): sets the time before and after the mouse position that will be extracted.
   - spread (bin): sets the number of bins (spectrum samples) around the peak frequency that will be extracted.
   - harmonic rank: sets the frequency of the harmonic you’re hovering over (you can change this by pressing +/-).
   - harmonics: sets the number of frequencies you want to transfer.

   The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.

5. Preview your extraction:

   - To hear only your extracted data, select the target layer and click the Play button in the toolbar.
   - To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the Play button in the toolbar.
Extracting noise

Extracting noise allows you to transfer noise from the global mix to the selected layer.

SpectraLayers provides two methods of extracting noise: you can use the Extract Noise tool to register noise and manually move it to a new layer, or you can use the Extract Noise tool to register noise and then choose Process > Extract > Noise to move the noise to a new layer.

Extract noise from a range of data

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.

3. Click the Extract Noise button . The cursor is displayed as a target.

4. Register the noise in your audio to compute a noise gate:
   a. Click the Register Noise button above the spectral display.
   b. Click noisy areas in the spectral display to identify the noise you want to remove.
   c. Click the Register Noise button again to turn it off when you’re done identifying noise.

5. Extract the noise to your new layer:
   a. Verify the layer where you want to extract noise is selected.

   b. With the Extract Noise button selected, click the portions of the spectrum that you registered in step 4 to transfer them to your new layer.

   c. Click noisy areas in the spectral display to identify the noise you want to remove.

   🌟 Depending on your source material, it may be easier to extract the signal you want to keep rather than extracting noise. If you want to extract the signal you want to keep, choose Extract Signal from the drop-down list above the spectral display. If you want to extract noise, ensure Extract Noise is selected.
d. You can use the freq range (Hz), time range (sec), hardness (%), and tolerance (dB) controls above the spectral display to adjust the range of data that will be extracted.

- **freq range (Hz):** sets the range of the extraction area.
- **time range (sec):** sets the time range of the extraction.
- **hardness (%):** sets the shape of the extraction area — 100% extracts a raw block of data; 0% extracts a block with feathered edges.
- **tolerance (dB):** sets the threshold of the noise gate.

6. The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.

7. In the Layers panel, click the phase button to invert the phase of your noise layer:

   - To hear only your extracted data, select the target layer and click the Play button in the toolbar.
   - To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the Play button in the toolbar.

**Extract noise from a layer**

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.

2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.

3. Click the **Extract Noise** button . The cursor is displayed as a target.

4. Register the noise in your audio to compute a noise gate:
   a. Click the **Register Noise** button above the spectral display.
   b. Click noisy areas in the spectral display to identify the noise you want to remove.
   c. Click the **Register Noise** button again to turn it off when you’re done identifying noise.

5. Extract the noise to your new layer:
   a. Verify the layer where you want to extract noise is selected.
   b. Choose **Process > Extract > Noise** to extract the noise to your new layer.

6. The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.
7. In the Layers panel, click the phase button to invert the phase of your noise layer:

- To hear only your extracted data, select the target layer and click the Play button in the toolbar.
- To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the Play button in the toolbar.

**Expanding peaks**

Expanding peaks is useful after extracting spectral data to a new layer. If your extraction didn’t capture all the data you needed, expanding peaks will expand the extraction area around each peak frequency to include additional frequencies.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.
2. Use the extract tools to extract spectral data to a new layer.
   For more information, see "Extracting spectral data" on page 49.
3. Select the layer where you extracted data.
5. Adjust the controls in the Expand Peaks dialog to the layer.
   - Use the tolerance control to set the minimum peak level that will be expanded.
   - Use the hor. exp. control to set the number of horizontal bins you want to expand the selection.
   - Use the ver. exp. control to set the number of vertical bins you want to expand the selection.
   Click the Preview button to preview your expanded selection.
6. Click the Apply button to update the extraction layer.

**Extracting shapes**

Extracting shapes allows you to transfer a shape (with power tracking) from the mix to the selected layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.
2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select it). This is your target layer.
   The selected layer is displayed in red.
3. Click the Extract Shape button . The cursor is displayed as a target.
4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected layer.

The selection is bound to the frequency you click in the spectral display. You can use the **minimum (dB)**, **tolerance (dB)**, **freq limit (Hz)**, **time limit (sec)**, and **spread (bin)** controls above the spectral display to adjust the range of data that will be extracted.

- **minimum (dB)**: sets the minimum power to start shape tracking (from the mouse position).
- **tolerance (dB)**: tracking will stop when the power is lower than this value (from the mouse position).
- **freq limit (Hz)**: sets the maximum frequency range tracked, relative to mouse position.
- **time limit (sec)**: sets the maximum time range tracked, relative to mouse position.
- **spread (bin)**: sets the number of bins (spectrum samples) around the peak frequency that will be extracted.

The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the global mix.

5. Preview your extraction:

- To hear only your extracted data, select the target layer and click the **Play** button in the toolbar.

- To hear the global mix, click below the last layer in the Layers panel so no layer is selected and click the **Play** button in the toolbar.
Modifying spectral data

You can use the modify tools to manipulate spectral data in a layer.

Amplifying spectral data

Amplifying an area allows you to increase the volume of a portion of the selected layer.

1. Create a new SpectraLayers project or open an existing project file.
   
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer where you want to amplify data.
   
   The selected layer is displayed in red.

3. Click the Amplify button  . The cursor is displayed as a target.

4. Use the power (dB) control above the spectral display to set the amount of gain that the Amplify tool will apply.

5. Click (or drag) in the spectral display to amplify spectral data. The selection is drawn in a brighter color, and you can use 3D Displace mode  mode to see the peaks increase in the 3D space.

   The selection is bound to the area you click in the spectral display. You can use the freq range (Hz), time range (sec), hardness %, and use tablet pressure controls above the spectral display to adjust the selection area.

   - freq range (Hz): sets the range of the selection area.
   - time range (sec): sets the time range of the selection.
   - hardness (%): sets the shape of the selection area — 100% selects a raw block of data; 0% selects a block with feathered edges.
   - use tablet pressure: select the button  to use pen pressure to multiply the power value when creating a selection.
Cloning spectral data

Cloning an area allows you to duplicate data within a layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.
2. In the Layers Panel, click the layer that contains the data you want to clone.
   The selected layer is displayed in red.
3. Click the Clone button 🔄. The cursor is displayed as a target.
4. Click the pick button above the spectral display — or hold Alt (Windows) or Option (Mac) — and click the spectral display to pick the source data that you want to clone.
   The selection is bound to the area you click in the spectral display. You can use the controls above the spectral display to adjust the selection area.
   - freq range (Hz): sets the range of the selection area.
   - time range (sec): sets the time range of the selection.
   - hardness (%): sets the shape of the selection area — 100% selects a raw block of data; 0% selects a block with feathered edges.
   - use tablet pressure: select the button 🖋️ to use pen pressure to multiply the power value when creating a selection.
   - transpose: select this check box to transpose frequencies. You can clear this check box when working with harmonic data to keep the structure of sound.
   - source: choose the source layer that you want to clone.
5. Click (or drag) in the spectral display to draw the cloned data.

Erasing spectral data

Erasing an area allows you to simply remove data from a layer.

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.
2. In the Layers Panel, click the layer that contains the data you want to erase.
   The selected layer is displayed in red.
3. Click the Eraser button 🗑️. The cursor is displayed as a target.
4. Click (or drag) in the spectral display to erase data.

You can use the controls above the spectral display to adjust the erased area.

- **freq range (Hz)**: sets the range of the area.
- **time range (sec)**: sets the time range of the erased area.
- **hardness (%)**: sets the shape of the selection area — 100% erases a raw block of data; 0% erases a block with feathered edges.
- **power**: sets the amount of attenuation that will be applied by the eraser.
- **use tablet pressure**: select the button to use pen pressure to multiply the **power** value when erasing.
- **transpose**: select this check box to transpose frequencies. You can clear this check box when working with harmonic data to keep the structure of sound.
- **source**: choose the source layer that you want to clone.
Chapter 7

Drawing spectral data
You can use the draw tools to draw a frequency into the selected layer.

Drawing a frequency
1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.
2. In the Layers Panel, click the layer where you want to draw data.
   The selected layer is displayed in red.
3. Click the Frequency button 🎯. The cursor is displayed as a target.
4. Click (or drag) in the spectral display to draw frequencies in the spectral display.
   You can use the power (dB) and use tablet pressure controls above the spectral display to adjust
   the drawn frequency.
   - power: sets the level of drawn frequencies.
   - use tablet pressure: select the button (_pen) to use pen pressure to multiply the power value
     when drawing frequencies.

Drawing noise
1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.
2. In the Layers Panel, click the layer where you want to draw noise.
   The selected layer is displayed in red.
3. Click the Noise button 🎯. The cursor is displayed as a target.
4. Click (or drag) in the spectral display to draw noise in the spectral display.

You can use the controls above the spectral display to adjust the erased area.

- **freq range** (Hz): sets the range of the noise.
- **time range** (sec): sets the time range of the noise.
- **hardness** (%): sets the shape of the noise — 100% paints a raw block of data; 0% paints a block with feathered edges.
- **power**: sets the level of the noise.
- **use tablet pressure**: select the button (🖌️) to use pen pressure to multiply the power value when painting.
Processing spectral data

You can use the commands on the Process menu to manipulate spectral data

Generating a frequency

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.
2. In the Layers Panel, click the layer where you want to generate data.
   The selected layer is displayed in red.
3. Choose Edit > Set Selection to create a time/frequency selection in the spectral display.
5. Use the power (dB) control to set the level of the generated signal.
6. Use the freq (Hz) control to set the frequency of the generated signal.
7. Click the Preview button to preview your generated signal. During preview, only the generated signal is played, and the generated signal is drawn over the spectral display.
8. Click the Apply button to mix the generated frequency with the selected layer.

Generating white noise

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.
2. In the Layers Panel, click the layer where you want to generate noise.
   The selected layer is displayed in red.
3. Choose Edit > Set Selection to create a time/frequency selection in the spectral display.
5. Use the power (dB) control to set the level of the generated noise.
   Click the Preview button to preview your generated noise. During preview, only the noise is played, and the noise is drawn over the spectral display.
6. Click the Apply button to mix the generated noise with the selected layer.
Mixing channels

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.

2. In the Layers Panel, click the layer that contains the channels you want to mix.
   The selected layer is displayed in red.

3. Choose Process > Mix > Channels. The Mix Channels dialog is displayed.

4. Adjust the faders in the Mix Channels dialog to mix the layer’s channels as desired.
   The Mix Channels dialog displays a tab for each channel. Select a tab and use the channel faders to adjust the mix for that channel.
   Click the Preview button to preview your mix. During preview, the new mix is played, and the spectral display is updated to reflect the new mix.

5. Click the Apply button to update the layer’s channel mix.

Mixing gamma/level/offset

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see "Creating a new project" on page 33 or "Opening a project" on page 33.

2. In the Layers Panel, click the layer that you want to adjust.
   The selected layer is displayed in red.

3. Choose Process > Mix > Level Gamma Offset. The Level Gamma Offset dialog is displayed.

4. Adjust the faders in the Level Gamma Offset dialog adjust the layer.
   - Drag the level (dB) fader to adjust the overall power of the audio in the spectral display.
   - Drag the gamma slider to adjust dark tones in the spectral display. Adjusting gamma works on the spectral display in much the same way a compressor works on audio signals.
   - Drag the offset slider to adjust midtones in the spectral display. Adjusting offset allows you to cut low-power frequencies.

   Click the Preview button to preview your mix. During preview, the new mix is played, and the spectral display is updated to reflect the new mix.

5. Click the Apply button to update the layer.
Removing reverb

1. Create a new SpectraLayers project or open an existing project file.
   For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. In the Layers Panel, click the layer that contains the reverb you want to remove.
   The selected layer is displayed in red.

3. Choose Process > Remove Reverb. The Remove Reverb dialog is displayed.

4. Use the reverb threshold (dB) control to set the level of the reverb signal. Samples below this level will be removed.

5. Use the reverb length (s) control to set the length of the reverb you want to remove. The length represents the time you can hear the reverb signal after an audio sample.

6. Use the remove ratio (%) control to set the amount of the reverb signal you want to remove. A setting of 100% removes all reverb; settings below 100% allow you to make the reverb less prominent.

7. Click the Preview button to preview your settings and adjust as needed.

8. Click the Apply button when you’re satisfied with your settings.
Spectral casting and spectral molding

Spectral casting and spectral molding allow you to apply the frequency content across layers.

Imagine you’re working on a mix in which the bass guitar is causing the kick drum to become lost in the mix. You could use spectral molding to remove the shared frequencies from the bass guitar, creating space for the kick drum to stand out.

💡 If you’d like to see an example of spectral casting and spectral molding in action, please see our training videos at http://www.sonycreativesoftware.com/training/spectralayerspro.

Casting a layer

In spectral casting, the frequency content of the global mix leaves an impression in the selected layer in the same way your foot leaves an impression in the sand when you walk on the beach.

1. Load the layers you want to process. For more information, see "Importing a layer" on page 33.
   
   🌟 Casting operates on the global mix. If your current project contains layers you want to exclude from the casting process, deactivate those layers in the Layers panel. For more information, see “The Layers panel” on page 30.

2. Adjust the spectrum display until the harmonics are clearly visible. For more information, see “The Spectral Settings toolbar” on page 21 and “The Spectral Display toolbar” on page 22.

3. In the Layers panel, select the layer to which you want to cast peaks.


5. Select the Cast selected layer radio button.

6. Type a value in the ratio box (or use the spin control) to set the gain that will be applied to the cast peaks.

7. Type a value in the time margin and freq margin boxes (or use the spin controls) to control the time and frequency range that is used when casting peaks. Increasing the margin settings produces softer (feathered) peaks.

8. Click Preview to preview the current dialog settings and adjust the settings as needed.

9. Click Apply to cast peaks with the current dialog settings.

To demonstrate the effect of casting with our bass guitar/kick drum example, let’s start with a simple two-layer project. The following image shows the spectrum of the bass guitar layer. This layer is selected, so its spectrum is displayed in red:
The following image shows the spectrum of the kick drum (the kick drum is part of the global mix, so it is displayed in green):

The following image shows the mix of the kick drum and bass guitar. The bass guitar layer is selected and is displayed in red. The kick drum appears in the global mix and is displayed in green. You can see where the layers conflict:
After selecting the bass guitar layer and casting peaks, you can see that the areas that conflicted with the kick drum have been removed:

Molding a layer

In spectral molding, the frequency content of the global mix serves as a mold that shapes the selected layer, removing spectral data that exists outside the area of the mold in the same way a cookie cutter allows you to cut shapes from dough.

1. Load the layers you want to process. For more information, see "Importing a layer" on page 33. Casting operates on the global mix. If your current project contains layers you want to exclude from the casting process, deactivate those layers in the Layers panel. For more information, see "The Layers panel" on page 30.
2. Adjust the spectrum display until the harmonics are clearly visible. For more information, see “The Spectral Settings toolbar” on page 21 and “The Spectral Display toolbar” on page 22.

3. In the Layers panel, select the layer you want to apply the mold to.


5. Select the Mold selected layer radio button.

6. Type a value in the ratio box (or use the spin control) to set the gain that will be applied to your molded peaks.

7. Type a value in the time margin and freq margin boxes (or use the spin controls) to control the time and frequency range that is used when molding peaks. Increasing the margin settings produces softer (feathered) peaks.

8. Click Preview to preview the current dialog settings and adjust the settings as needed.

9. Click Apply to mold peaks with the current dialog settings.

To demonstrate the effect of molding, let’s start with a simple two-layer project with a music bed and a voiceover. The following image shows the global mix of the voiceover and a music bed. The music bed layer is selected (it is displayed in red). The voiceover layer is part of the global mix (it is displayed in green). You can see where the layers intersect:

![Image of global mix with layers intersecting]

After selecting the music bed layer and molding peaks, the voiceover layer from the global mix is used to mold the frequency content of the music bed. In the following image, you can see that mold of the voiceover layer has cut away portions of the music bed layer that do not intersect with the voiceover:

![Image of molded peaks with intersecting layers]
Applying VST effects

1. Create a new SpectraLayers project or open an existing project file. For more information, see “Creating a new project” on page 33 or “Opening a project” on page 33.

2. Select the layer where you want to apply an effect.

3. Choose Process > VST Effects (64 bit) or VST Effects (32 bit compatibility). The VST Effects dialog is displayed.

4. Use the VST Effects dialog to choose a plug-in and preset.

5. Adjust the effect parameters as desired.

   Click the Preview button to preview the selected layer with the current effect settings.

6. Click the Apply button to apply the effect.
Working with metadata

SpectraLayers Pro can read and edit metadata, markers, and regions.

Editing metadata

Choose Edit > Metadata to display the Metadata dialog, where you can view and edit metadata saved in the current sound file.

1. Choose Edit > Metadata. The Metadata dialog is displayed.
2. Double-click a metadata value and type a new value in the box.
3. Press Tab to commit your change and select the next metadata value.

Editing markers and regions

If you’re editing a sound file that contains markers and regions, they will be shown in the spectral display.

Choose Edit > Markers to display the Metadata dialog, where you can change marker and region positions, edit labels, delete markers, and add new markers and regions.

💡 Choose Options > Spectrum > Show Markers and Regions to show or hide markers and regions in the spectrum display.

Editing a marker or region

If you want to adjust markers and regions individually, you can drag the marker and region tags in the spectrum display. For more detailed editing, choose Edit > Markers and Regions to display the Markers and Regions dialog.

1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.
2. Edit the Position value to change a marker or region’s start time.
3. Edit the Length value to change a region’s length.

4. Edit the text in the Description column to edit a marker or region’s label.
   
   To rename a marker or region quickly, right-click (Windows) or control-click (Mac) the marker or region tag in the spectrum display, and then choose Rename from the shortcut menu.

5. Close the Markers and Regions dialog to update the spectral display with your changes.

Adding a marker or region

If you want to add a marker quickly, right-click the top of the spectrum display and choose Add marker from the shortcut menu.

If you want to add a region quickly, create a time selection, right-click (Windows) or control-click (Mac) the top of the spectrum display and choose Add region from the shortcut menu.

If you want to add multiple markers and regions with precise control over their position, choose Edit > Markers and Regions to display the Markers and Regions dialog.

   1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.
   2. Click the Add Marker button. A row is added to the marker list in the Markers and Regions dialog.
   3. Type a value in the Position value to set a marker or region’s start time.
   4. Type a value in the Length value to set a region’s length.
   5. Type a value in the Description column to set a marker or region’s label.
   6. Close the Markers and Regions dialog to update the spectral display with your changes.

Deleting a marker or region

If you want to delete a marker or region quickly, right-click (Windows) or control-click (Mac) the marker tag at the top of the spectrum display and choose Delete marker from the shortcut menu.

If you want to delete multiple markers and regions, choose Edit > Markers and Regions to display the Markers and Regions dialog.

   1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.
   2. Select a marker or region in the Markers and Regions dialog.
   3. Click the Delete Marker button.
   4. Close the Markers and Regions dialog to update the spectral display with your changes.
## Tips

This section contains tips and shortcuts to help you work efficiently with SpectraLayers.

## Shortcuts

Shortcuts are provided to help you edit quickly and easily in SpectraLayers:

**Windows Shortcuts**

**Mac OS Shortcuts**

## Windows shortcuts

### Spectral display shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan spectral display</td>
<td>Shift+Arrow Keys</td>
</tr>
<tr>
<td></td>
<td>Press P and drag the spectral display.</td>
</tr>
<tr>
<td></td>
<td>Press Shift+T and drag to pan horizontally.</td>
</tr>
<tr>
<td></td>
<td>Press Shift+F and drag to pan vertically.</td>
</tr>
<tr>
<td></td>
<td>Middle-click and drag.</td>
</tr>
<tr>
<td>Zoom spectral display horizontally</td>
<td>Mouse Wheel to zoom horizontally.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Mouse Wheel to zoom horizontally and vertically.</td>
</tr>
<tr>
<td></td>
<td>Press Ctrl+T and drag to zoom horizontally.</td>
</tr>
<tr>
<td>Zoom spectral display vertically</td>
<td>Shift+Mouse Wheel.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Mouse Wheel to zoom horizontally and vertically.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Arrow Up/Down</td>
</tr>
<tr>
<td></td>
<td>Press Ctrl+F and drag to zoom vertically.</td>
</tr>
<tr>
<td></td>
<td>Middle-click + Mouse Wheel to zoom vertically.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>3D Displacement tool</td>
<td>D</td>
</tr>
<tr>
<td></td>
<td>Alt+middle-click+drag.</td>
</tr>
<tr>
<td>Adjust Level multiplier</td>
<td>Alt+Mouse Wheel</td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Adjust Gamma</td>
<td>Alt+Shift+Mouse Wheel</td>
</tr>
<tr>
<td></td>
<td>Alt+middle-click+Mouse Wheel</td>
</tr>
<tr>
<td>Window Size (Fourier transform size)</td>
<td>Page Up/Page Down</td>
</tr>
<tr>
<td>Horizontal/vertical channel orientation</td>
<td>0</td>
</tr>
<tr>
<td>Show/hide grid</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td>Show or hide markers and regions</td>
<td>Ctrl+Shift+K</td>
</tr>
<tr>
<td>Toggle bilinear filtering</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Lock axes</td>
<td>Shift+Click</td>
</tr>
<tr>
<td>Draw line</td>
<td>Shift+Click</td>
</tr>
<tr>
<td>Lock bottom of spectrum display to 0 Hz</td>
<td>Ctrl+Shift+L</td>
</tr>
</tbody>
</table>

**Edit shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Snap to Grid</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Move</td>
<td>M</td>
</tr>
<tr>
<td></td>
<td>Alt+Shift+T</td>
</tr>
<tr>
<td></td>
<td>Alt+Shift+F</td>
</tr>
<tr>
<td>Scale</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Alt+T</td>
</tr>
<tr>
<td></td>
<td>Ctrl+Alt+F</td>
</tr>
<tr>
<td>Select</td>
<td>S</td>
</tr>
<tr>
<td>Select Time</td>
<td>T</td>
</tr>
<tr>
<td>Select Frequency</td>
<td>F</td>
</tr>
<tr>
<td>Set mouse cursor</td>
<td>Double-click the Snap to Grid button</td>
</tr>
<tr>
<td>Set time cursor</td>
<td>Double-click the Time Cursor button</td>
</tr>
<tr>
<td>Set selection area</td>
<td>Double-click the Select button</td>
</tr>
<tr>
<td>Clear selection</td>
<td>Esc</td>
</tr>
</tbody>
</table>

**Transport shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Cursor</td>
<td>C</td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Stop</td>
<td>Home</td>
</tr>
<tr>
<td></td>
<td>Stop</td>
</tr>
<tr>
<td></td>
<td>Esc</td>
</tr>
<tr>
<td>Play</td>
<td>Space</td>
</tr>
<tr>
<td>Play All</td>
<td>Shift+Space</td>
</tr>
<tr>
<td>Play Repeat</td>
<td>Ctrl+Space</td>
</tr>
<tr>
<td>Play Clipboard</td>
<td>Tab</td>
</tr>
<tr>
<td>Loop Playback</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Record</td>
<td>Ctrl+R</td>
</tr>
</tbody>
</table>

**Tools shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tool</td>
<td>0-9</td>
</tr>
<tr>
<td></td>
<td>Alt+0-9</td>
</tr>
</tbody>
</table>

**Layers shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Layer</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td>Center Display on Layer</td>
<td>Double-click layer.</td>
</tr>
<tr>
<td>Move Selected Layer</td>
<td>Ctrl+Page Up/Down</td>
</tr>
<tr>
<td>Solo Selected Layer</td>
<td>Shift+S</td>
</tr>
<tr>
<td>Duplicate Layer</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>New Layer</td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>Deselect Layer</td>
<td>Esc</td>
</tr>
<tr>
<td>Delete Layer</td>
<td>Delete</td>
</tr>
<tr>
<td>Switch between selected layer and mix</td>
<td>Shift+Tab</td>
</tr>
</tbody>
</table>

**View shortcuts**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fullscreen</td>
<td>F11/Esc</td>
</tr>
</tbody>
</table>
## Mac OS shortcuts

### Spectral display shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan spectral display</td>
<td>Shift+Arrow Keys</td>
<td>Press P and drag the spectral display.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press Shift+T and drag to pan horizontally.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press Shift+F and drag to pan vertically.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Middle-click and drag.</td>
</tr>
<tr>
<td>Zoom spectral display horizontally</td>
<td>Scroll up/down to zoom horizontally.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cmd+scroll up/down to zoom horizontally and vertically.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press Shift+T and drag to zoom horizontally.</td>
</tr>
<tr>
<td>Zoom spectral display vertically</td>
<td>Shift+scroll up/down</td>
<td>Cmd+scroll up/down to zoom horizontally and vertically.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cmd+Arrow Up/Down</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press Shift+F and drag to zoom vertically.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Middle-click + Mouse Wheel to zoom vertically.</td>
</tr>
<tr>
<td>3D Displacement tool</td>
<td>D</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Adjust Level multiplier</td>
<td>Option+scroll up/down</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Adjust Gamma</td>
<td>Option+shift+scroll up/down</td>
<td>Option+middle-click+Mouse Wheel</td>
</tr>
<tr>
<td>Window Size (Fourier transform size)</td>
<td>Page Up/Page Down</td>
<td>Option+scroll up/down</td>
</tr>
<tr>
<td>Horizontal/vertical channel orientation</td>
<td>0</td>
<td>Option+shift+scroll up/down</td>
</tr>
<tr>
<td>Show/hide grid</td>
<td>Cmd+shift+G</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Show or hide markers and regions</td>
<td>Cmd+shift+k</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Toggle bilinear filtering</td>
<td>Cmd+shift+b</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Lock axes</td>
<td>Shift+click</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Draw line</td>
<td>Shift+click</td>
<td>Option+middle-click+drag.</td>
</tr>
<tr>
<td>Lock bottom of spectrum display to 0 Hz</td>
<td>Cmd+shift+l</td>
<td>Option+middle-click+drag.</td>
</tr>
</tbody>
</table>
## Edit shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Snap to Grid</td>
<td>Cmd+G</td>
</tr>
<tr>
<td>Move</td>
<td>M</td>
</tr>
<tr>
<td></td>
<td>Option+Shift+T</td>
</tr>
<tr>
<td></td>
<td>Option+Shift+F</td>
</tr>
<tr>
<td>Scale</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>Cmd+Option+T</td>
</tr>
<tr>
<td></td>
<td>Cmd+Option+F</td>
</tr>
<tr>
<td>Select</td>
<td>S</td>
</tr>
<tr>
<td>Select Time</td>
<td>T</td>
</tr>
<tr>
<td>Select Frequency</td>
<td>F</td>
</tr>
<tr>
<td>Set mouse cursor</td>
<td>Double-click the Snap to Grid button ![Question Mark]</td>
</tr>
<tr>
<td>Set time cursor</td>
<td>Double-click the Time Cursor button ![Question Mark]</td>
</tr>
<tr>
<td>Set selection area</td>
<td>Double-click the Select button ![Question Mark]</td>
</tr>
<tr>
<td>Clear selection</td>
<td>Esc</td>
</tr>
</tbody>
</table>

## Transport shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time Cursor</td>
<td>C</td>
</tr>
<tr>
<td>Stop</td>
<td>Home</td>
</tr>
<tr>
<td></td>
<td>Stop</td>
</tr>
<tr>
<td></td>
<td>Esc</td>
</tr>
<tr>
<td>Play</td>
<td>Space</td>
</tr>
<tr>
<td>Play All</td>
<td>Shift+Space</td>
</tr>
<tr>
<td>Play Repeat</td>
<td>Cmd+Space</td>
</tr>
<tr>
<td>Play Clipboard</td>
<td>Tab</td>
</tr>
<tr>
<td>Loop Playback</td>
<td>Cmd+L</td>
</tr>
<tr>
<td>Record</td>
<td>Cmd+R</td>
</tr>
</tbody>
</table>
### Tools shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tool</td>
<td>0-9</td>
</tr>
<tr>
<td></td>
<td>Option+0-9</td>
</tr>
</tbody>
</table>

### Layers shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Layer</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td>Center Display on Layer</td>
<td>Double-click layer.</td>
</tr>
<tr>
<td>Move Selected Layer</td>
<td>Cmd+Page Up/Down</td>
</tr>
<tr>
<td>Solo Selected Layer</td>
<td>Shift+S</td>
</tr>
<tr>
<td>Duplicate Layer</td>
<td>Cmd+D</td>
</tr>
<tr>
<td>New Layer</td>
<td>Cmd+Shift+N</td>
</tr>
<tr>
<td>Deselect Layer</td>
<td>Esc</td>
</tr>
<tr>
<td>Delete Layer</td>
<td>Delete</td>
</tr>
<tr>
<td>Switch between selected layer and mix</td>
<td>Shift+Tab</td>
</tr>
</tbody>
</table>

### View shortcuts

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fullscreen</td>
<td>Shift+Cmd+F/Esc</td>
</tr>
</tbody>
</table>
Integration with DAWs and samplers

This section contains information to help you use SpectraLayers with other DAW and sampler applications. For more information about using these applications, please refer to the manufacturer's documentation.

When you set up SpectraLayers as an editor, you can work in another DAW or sampler, move to SpectraLayers for fine edits, and then send the edited file back to your DAW or sampler.

For information about using SpectraLayers Pro with Sound Forge Pro 11, please see “Editing with Sound Forge Pro” on page 38.

Sony ACID Pro

1. In ACID Pro, choose Options > Preferences.
2. In the Preferences dialog, click the Editing tab.
3. Click the Browse button next to an Editing application box and browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
4. Click OK to close the Preferences dialog.
7. When you're done editing, close SpectraLayers Pro. You'll be prompted to export your changes back to ACID Pro. Click Yes, and the edited file replaces the event's clip on the ACID timeline.

Sony Vegas Pro

1. In Vegas Pro, choose Options > Preferences.
2. In the Preferences dialog, click the Audio tab.
3. Click the Browse button next to the Preferred audio editor box and browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
4. Click OK to close the Preferences dialog.
5. Right-click an event on the Vegas timeline and choose Open in Audio Editor (or Open Copy in Audio Editor). SpectraLayers will start.
7. When you're done editing, close SpectraLayers Pro. You'll be prompted to export your changes back to Vegas Pro. Click Yes, and the edited file is set as the active take on the Vegas timeline.
Ableton Live

1. In Ableton Live, choose Options > Preferences, and then go to File Folder > Sample Editor.
2. Enable SpectraLayers as a sample editor:
   - On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
   - On Mac OS, browse to /Applications/SpectraLayers <version number>.app.
3. Enable View > Detail > Clip.
4. Right-click the sample and choose Manage Sample File > Edit.
   - You may want to consolidate your sample before editing.

Cakewalk SONAR

1. Start SpectraLayers (as admin) and choose Options > Link > Cakewalk SONAR.
2. Click Apply.

E-MU Emulator X3

1. In Emulator X3, choose Preferences > Other Settings > Paths > External audio editor.
2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
3. Choose Sample Edit > External Audio Editor.

Final Cut Pro

1. In Final Cut Pro, choose System Settings > External Editors > Audio Files.
2. Browse to /Applications/SpectraLayers <version number>.app.
3. Right-click a sample and choose Open in Editor.

FL Studio

1. In FL Studio, choose Tools > External tools > File location.
2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
3. Select Launch with sample.
4. Right-click a sample and choose Tools > SpectraLayers.
KONTAKT
1. In Kontakt, choose Options > Handling > External wave editor.
2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
3. Click Ext. Editor in the Wave Editor toolbar.

Logic Pro
1. In Logic Pro, choose Preferences > Audio > Sample Editor > External Sample Editor.
2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.

Media Composer
1. Start SpectraLayers (as admin) and choose Link > Pro Tools > Media Composer.
2. Click Apply and close SpectraLayers.
   Media Composer will freeze during editing.

Pro Tools
1. Start SpectraLayers (as admin) and choose Link > Pro Tools > Media Composer.
2. Click Apply and close SpectraLayers.
   Pro Tools will freeze during editing.

REAKTOR
1. In REAKTOR, choose Preferences > Directories > External Sample Editor.
2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
3. In the Sample Map Editor, click Edit Sample List/Edit.
REAPER
1. In REAPER, choose Options > Preferences > External Editors > Add.
2. Enable SpectraLayers as a wave editor:
   - On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
   - On Mac OS, browse to /Applications/SpectraLayers <version number>.app.
3. Right-click a sample and choose Open Items in editor (or press Ctrl+Alt+E).

Samplitude/Sequoia
1. In Samplitude/Sequoia, choose Options > Program Preferences > Destructive effect calculation.
2. Select Generate a new FX file for each effect and Save Effect File in highest resolution (32 Bit Float).
4. Select the folder of your Samplitude/Sequoia project and the folder where the project's audio files are located.
5. Leave SpectraLayers open
6. In Samplitude/Sequoia, right-click a sample and choose Edit copy of Wave Project and click Yes when asked to edit in SpectraLayers.
7. When edited and exported back from SpectraLayers to Samplitude/Sequoia, select View > Rebuild Graphic Data.

Steinberg HALion
1. In HALion, choose Options > Edit > External Wave Editor.
2. Enable SpectraLayers as a wave editor:
   - On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
   - On Mac OS, browse to /Applications/SpectraLayers <version number>.app.
3. Right-click the sample editor and choose Sample > Load into External Editor.
Tracktion

1. In Tracktion, select a sample and choose Edit audio file > Set the audio editor to use.
2. Enable SpectraLayers as a sample editor:
   ■ On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.
   ■ On Mac OS, browse to /Applications/SpectraLayers <version number>.app.

Editing in a wave editor

Combining SpectraLayers with a powerful wave editor such as Sound Forge allows you to seamlessly blend the best elements of spectral editing and waveform editing into your workflow.

1. Select the layer you want to edit, and create a selection if you want to open only a time- or frequency-limited portion of the layer in your editor.
   For more information, see “Selecting spectral data” on page 47.
2. Choose Process > IO > External Wave Editor.
3. The first time you use the External Wave Editor command, you need to choose where your editor application is installed.
   ■ On Windows, browse to C:\Program Files (x86)\Sony\Sound Forge Pro <version number>\Forge<version number>.exe.
   ■ On Mac OS, browse to /Applications/Sound Forge.app.
4. Click the Edit button.
5. Edit as needed in your wave editor, and then save the file and close the wave editor.
6. After you close your wave editor, the edited layer is updated in SpectraLayers.
Index

3
3D Displace tool 22

A
Ableton Live 80
ACID Pro 79
activating a layer 30
add layer 34
add marker 72
add region 72
additive layers 30
adjusting layer volume 30
Advanced Settings dialog 31
Amplify tool 25
Area
  Extracting 49

B
Bark scaling 28
bilinear filtering 28

C
Cakewalk SONAR 80
Calibrate Layer 28, 31
Cast selected layer 66
casting 66
channel conversion 37
Channel Panel 29
channel remixer 37
Clean Sessions 31
Clear Logs 31
clearing a selection 48
Clipboard color 32
Clone 25
cloning spectral data 58
colors 32
Copy 19
creating a selection 47
customizing colors 37
Cut 18

D
Delete 18
delete marker 72
delete time 35
deleting a layer 31
display units 28
draw 61
  frequency 26
  noise 26
Draw Tools 61
Duplicating a Layer 31

E
E-MU Emulator X3 80
Edit in Sound Forge Pro 38
editing markers or regions 71
Editing Tools 23
editing with Sound Forge Pro 38
Eraser 26
erasing spectral data 58
ERB scaling 28
Expand Peaks 54
external wave editor 83
Extract
  Area 23
  Frequency 23
  Harmonics 24
  Noise 24
  Shape 25
Extract Noise 52
Extract Signal 52
Extract Tools 49
extracting noise 52-53
extracting shapes 54
Extracting Spectral Data 23

F
Final Cut Pro 80
FL Studio 80
flattening layers 36
frequency 26
  draw 61
  extracting 50
Frequency 23
frequency units 28
fullscreen 44

G
Gamma 22
Generate Frequency 63
Generate White Noise 63
graph 23
grid 28
Grid color 32

H
harmonics 24
Harmonics
  Extracting 51
hiding markers and regions 28, 71
History panel 28

I
importing a layer 18, 33
Info tools 44
insert time 34
Integration
  Ableton Live 80
  ACID Pro 79
  Cakewalk SONAR 80
  E-MU Emulator X3 80
  Final Cut Pro 80
  FL Studio 80
  KONTAKT 81
  Logic Pro 81
  Media Composer 81
  Pro Tools 81
  REAKTOR 81
  REAPER 82
  Samplitude/Sequoia 82
  Steinberg HALion 82
  Traktion 83
  Vegas Pro 79

K
KONTAKT 81

L
layer calibration 28
layer properties 36
layers
  importing 18, 33
  phase 30
  volume 30
Layers panel 30
Layers, Rendering 36
layouts 32
Level Multiplier 22
linear scaling 28
link to DAWs and Samplers 79
load layout 32
Lock to 0Hz 22, 28
logarithmic scaling 28
Logic Pro 81
Logs Path 31
Loop Playback 20

M
Marker color 32
Max History Actions 32
Max Recent Projects 31
Media Composer 81
Mel scaling 28
Merge Active 36
Merge All 36
Merge Down 31, 36
Merge Layer 31
metadata 71
MIDI-logarithmic scaling 28
Mix Channels 64
Mix color 32
Mix Level Gamma Offset 64
mixing layers 37
Modify 57
  Amplify 25
  Clone 25
  Eraser 26
Mold selected layer 68
molding 66
mouse cursor position 47
Move Down 31
move layer 31
Move tool 18
Move Up 31
moving a selection 47
muting channels 29
N
name layer 36
new layer 34
noise 24, 26
draw 61
extracting 52-53

O
opening a project 33

P
pan 22
Paste 19
Paths 31
Pause Playback 20
phase velocity units 28
phase, layers 30
Play 20
power units 28
Pro Tools 81
proportional scaling 48

R
REAKTOR 81
REAPER 82
Record 20
recording 34
recovering edits 33
Redo 18
Region color 32
remix 37
removing reverb 65
rename layer 36
renaming a layer 30
Render Layer 36
Render Mix 37
resample 37
reverb removal 65
Rewind 19

S
sampler 23
Samplitude/Sequoia 82
Save As 39
save layout 32
Save Project 18, 39
saving mixed layers 37
Scale tool 18
scaling a selection 47
scaling the spectrum display 28
Scroll Playback 20
Select tool 18
Selected Layer color 32
selecting a channel 29
selecting a layer 30
selecting spectral data 47
set mouse cursor position 47
set selection 47
set time cursor position 47
shape 25
shapes
extracting 54
Show Grid 28
Show Marker and Regions 28, 71
Smart Cursor Location 19
snap to grid 18
Sound Forge Pro 38
spectral casting 66
spectral display 27
spectral molding 66
Steinberg HALion 82
subtractive layers 30
subwin 21

T
time cursor 19
time cursor position 47
time units 28
time, deleting 35
time, inserting 34
Tools
Draw 61
Extract 49
Info 44
Modify 57
Tracktion 83

U
Undo 18
units 28
unmuting channels 29
unselect all 48
V

Vegas Pro 79
view toolbars 18
volume 20
VST effects 70

W

wave editor 83
white noise 63
window layout 32
Window Overlap 21
Window Size 21
Window Subdivision 21
Window Type 21

Z

Zebra Pattern Threshold 22
Zoom 22
Zoom Extents 22, 28