After you start Sound Forge for the first time, the registration wizard appears. This wizard offers easy steps that allow you to register Sound Forge online with Sonic Foundry. Alternately, you may register Sound Forge online at www.sonicfoundry.com at any time.

Registering your product provides you with exclusive access to a variety of technical support options, notification of product updates, and special promotions exclusive to Sound Forge registered users.

**Registration Assistance**

If you do not have access to the Internet, registration assistance is available. Please contact our Customer Service Department.

Registration assistance is currently available Monday through Friday from 9:00 a.m. to 5:00 p.m. Central Standard Time (CST) by dialing the following numbers:

### Telephone/Fax

- **Country**
  - US, Canada, and Virgin Islands
  - Australia, Denmark, France, Germany, Italy, Sweden, UK, Netherlands, and Japan
  - for all other countries

#### Telephone/Fax/E-mail

- **Country**
  - US, Canada, and Virgin Islands
  - Australia, Denmark, France, Germany, Italy, Sweden, UK, Netherlands, and Japan
  - for all other countries

- customerservice@sonicfoundry.com

**Customer Service/Sales**

For a detailed list of Customer Service options, we encourage you to visit www.sonicfoundry.com. Use the following numbers for telephone support during normal office hours:

### Telephone/Fax/E-mail

- **Country**
  - US, Canada, and Virgin Islands
  - Australia, Denmark, France, Germany, Italy, Sweden, UK, Netherlands, and Japan
  - for all other countries

#### Technical Support

For a detailed list of Technical Support options, we encourage you to visit www.sonicfoundry.com/support.

- To listen to your support options, please call 608-256-5555.
- Customers who have purchased the full version of Sound Forge receive 60 days of complimentary phone support. This complimentary support begins when the product is registered. (Registration is required to receive this complimentary support.) Please call (608) 204-7704 if you need assistance with your full version of Sound Forge. This offer does not apply to Sound Forge Studio users.
The information contained in this manual is subject to change without notice and does not represent a commitment on the part of Sonic Foundry. The software described in this manual is provided under the terms of a license agreement or nondisclosure agreement. The software license agreement specifies the terms and conditions for its lawful use.

Sonic Foundry and Sound Forge are trademarks of Sonic Foundry, Inc. The brands and products named here are the trademarks or registered trademarks of Sonic Foundry, its affiliates, or their respective holders.

Copyright © 2002-2003 Sonic Foundry, Inc. This user guide can be reproduced for noncommercial reference or personal/private use only and may not be resold. Any reproduction in excess of 15 copies or electronic transmission requires the written permission of Sonic Foundry.
# Table of Contents

## Introduction
- Introducing Sound Forge ................................................. 15
- Sample files ..................................................................... 15
- Full version of Sound Forge versus Sound Forge Studio ...... 15
- Shortcuts ......................................................................... 15
- Installing Sound Forge ...................................................... 16
- Getting help within Sound Forge ....................................... 16
  - Online help ..................................................................... 16
  - What’s This? help ............................................................ 17
  - Help on the Web .............................................................. 17
  - Sending feedback ............................................................ 17

## What’s New?
- Nondestructive editing ...................................................... 19
- Improved audio plug-in management ................................. 19
  - Improved Audio Plug-In Chainer with easier previewing .... 19
  - Plug-In Manager .............................................................. 19
  - Customizable DX Favorites menu .................................... 20
- Multitask background rendering ........................................ 20
- Tabbed docking windows .................................................... 20
- Updated playbar ................................................................. 21
  - Looped Playback mode .................................................... 21
  - Play Plug-In Chainer mode ............................................... 21
  - Play as Sample mode ....................................................... 21
- Customizable toolbars ....................................................... 21
- Play Device toolbar ........................................................... 21
Updated file support .................................................. 21
  Support for files larger than 4 GB .................................. 21
  Support for QuickTime, MPEG 1 and 2, and Windows Media Video files ........ 22
  Support for 32-bit/192 kHz files .................................. 22
Enhanced Preset Manager ............................................. 22
Enhanced zoom capabilities .......................................... 22
  Greater than 1:1 time zoom ...................................... 22
  Customizable zoom settings ..................................... 22
Improved video handling ............................................. 22
  Video properties ................................................ 22
  Video Preview window .......................................... 23
  Frame numbering options ........................................... 23
  Options for saving video files .................................. 23
  Rendering preferences .......................................... 23
  External monitor preview setup .................................. 23
Optimizing for Sound Forge ........................................ 25
  Defragmenting your hard drive .................................. 25
  Checking Windows 98SE and Windows Me default settings ............... 25
  Increasing total buffer size .................................... 26
  Increasing preload size ......................................... 26
  Turning off the playback cursor and record counter ...................... 26
  Turning off meters ............................................... 26
    Turning off the play (output) meters ........................................ 27
    Turning off the record meters .................................. 27
  Turning on passive updating for video and time displays ............... 27
    Turning on passive updating for time displays ....................... 27
    Turning on passive updating for video displays ..................... 27
Learning the Sound Forge Workspace ................................ 29
  Using the mouse ................................................ 29
  Using the mouse wheel ........................................... 30
  The main screen ................................................ 30
    Main screen components ...................................... 30
    Floating and docking windows ................................ 31
  The data window ................................................ 32
    Displaying data window components .................................... 33
    Playbar ....................................................... 34
Toolbars ............................................................... 35
Docking a toolbar .................................................. 35
Floating a toolbar .................................................. 35
Displaying a toolbar .............................................. 35
Customizing a toolbar .......................................... 35
Standard toolbar ................................................ 36
Transport bar ...................................................... 37
Navigation toolbar .............................................. 38
Views toolbar ...................................................... 39
Status/Selection toolbar ........................................ 39
Regions/Playlist toolbar ........................................ 40
Process toolbar .................................................. 41
Effects toolbar .................................................... 42
Tools toolbar ...................................................... 43
Levels toolbar .................................................... 43
ACID Loop Creation Tools toolbar ......................... 44
Play Device toolbar ............................................. 44
ToolTip .............................................................. 45
Turning off ToolTips ............................................ 45
Command descriptions .......................................... 45
Meters ................................................................. 45
Scaling meters ..................................................... 45
Showing labels .................................................... 45
Holding peaks and valleys ...................................... 45
Resetting clipping indicators .................................. 46
Controls .............................................................. 46
Faders and sliders ................................................ 46
Envelope graphs .................................................. 47
Displaying the waveform on an envelope graph ............ 49
Stereo files .......................................................... 49
Working with stereo files ........................................ 49
Selecting data in stereo files .................................... 49
Getting Started .................................................... 53
Opening a file ...................................................... 53
Peak files .......................................................... 53
Using the Open dialog .......................................... 54
Playing a file ....................................................... 55
Viewing the current position .................................... 55
Playing a file from a specified point ......................... 55
Playing in Loop Playback mode ............................... 56
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Playing a selection</td>
<td>56</td>
</tr>
<tr>
<td>Viewing selection status</td>
<td>56</td>
</tr>
<tr>
<td>Viewing selection statistics</td>
<td>57</td>
</tr>
<tr>
<td>Creating a new data window</td>
<td>57</td>
</tr>
<tr>
<td>Active data windows vs. inactive data windows</td>
<td>58</td>
</tr>
<tr>
<td>Copying data to a new file</td>
<td>58</td>
</tr>
<tr>
<td>Saving a file</td>
<td>58</td>
</tr>
<tr>
<td>Using the Save As dialog</td>
<td>59</td>
</tr>
<tr>
<td>Creating custom templates</td>
<td>60</td>
</tr>
<tr>
<td>Saving all open audio files</td>
<td>60</td>
</tr>
<tr>
<td>Saving files as a workspace</td>
<td>61</td>
</tr>
<tr>
<td>Editing audio</td>
<td>61</td>
</tr>
<tr>
<td>Copying</td>
<td>61</td>
</tr>
<tr>
<td>Pasting</td>
<td>62</td>
</tr>
<tr>
<td>Cutting</td>
<td>63</td>
</tr>
<tr>
<td>Deleting</td>
<td>64</td>
</tr>
<tr>
<td>Trimming/Cropping</td>
<td>64</td>
</tr>
<tr>
<td>Mixing</td>
<td>65</td>
</tr>
<tr>
<td>Using undo and redo</td>
<td>66</td>
</tr>
<tr>
<td>Using the Undo/Redo History window</td>
<td>66</td>
</tr>
<tr>
<td>Selecting status formats</td>
<td>68</td>
</tr>
<tr>
<td>Experimenting with status formats</td>
<td>69</td>
</tr>
<tr>
<td>Configuring the Measures &amp; Beats format</td>
<td>70</td>
</tr>
<tr>
<td>Recovering files after a crash</td>
<td>70</td>
</tr>
<tr>
<td>Recovering files</td>
<td>70</td>
</tr>
<tr>
<td>Deleting recovered files</td>
<td>70</td>
</tr>
<tr>
<td>Navigating, Zooming, and Selecting</td>
<td>71</td>
</tr>
<tr>
<td>Setting the cursor position</td>
<td>71</td>
</tr>
<tr>
<td>Previewing audio with pre-roll</td>
<td>72</td>
</tr>
<tr>
<td>Using the overview bar</td>
<td>72</td>
</tr>
<tr>
<td>Understanding the overview bar</td>
<td>72</td>
</tr>
<tr>
<td>Navigating in the overview bar</td>
<td>73</td>
</tr>
<tr>
<td>Playing audio in the overview bar</td>
<td>74</td>
</tr>
<tr>
<td>Navigating with the audio event locator</td>
<td>74</td>
</tr>
<tr>
<td>Zooming and magnifying</td>
<td>74</td>
</tr>
<tr>
<td>Zooming the time ruler (horizontal)</td>
<td>75</td>
</tr>
<tr>
<td>Zooming the level ruler (vertical)</td>
<td>76</td>
</tr>
<tr>
<td>Using custom zoom settings</td>
<td>77</td>
</tr>
<tr>
<td>Using zooming shortcuts</td>
<td>78</td>
</tr>
<tr>
<td>Using the Magnify tool</td>
<td>78</td>
</tr>
</tbody>
</table>

TABLE OF CONTENTS
Selecting audio using start and end values .......................... 80
  Using the Set Selection dialog ........................................ 80
Selecting audio during playback .......................................... 81
Fine-tuning a selection .................................................. 81
  Adjusting a selection with the mouse ............................... 81
  Adjusting a selection with the keyboard ......................... 81
  Restoring a selection .................................................. 82
Understanding snapping .................................................. 82
  Snapping to time divisions ......................................... 82
  Snapping to zero-crossings ....................................... 82
  Snapping the current selection to time divisions or zero-crossings .................................................. 82
  Disabling Auto Snap to Zero at high magnifications ....... 82
Creating and using views ................................................ 82
  Displaying the Views toolbar ..................................... 83
  Creating views .......................................................... 83
Changing File Attributes and Formats ................................. 85
Editing file attributes .................................................... 85
  Editing attributes in the Properties dialog .................... 85
  Editing attributes in the status bar ............................... 85
Changing the sample rate ................................................ 86
Changing the bit depth .................................................... 86
  Increasing bit depth .................................................. 86
  Decreasing bit depth .................................................. 87
  Understanding dither and noise shaping ......................... 87
  Minimizing quantization error ................................... 88
Converting mono/stereo channels ...................................... 89
  Converting from mono to stereo .................................. 89
  Converting from stereo to mono ..................................... 90
  Using the Channel Converter ..................................... 90
Converting file formats ................................................... 90
  Save as type ............................................................ 90
  Template ............................................................... 90
Adding summary information ............................................ 91
  Viewing and editing summary information ....................... 91
  Viewing extended summary information ......................... 91
  Editing extended summary information .......................... 92
  Saving summary information ...................................... 92
  Including additional embedded information ................... 92
# Using Markers, Regions, and the Playlist/Cutlist

Why use markers, regions, and the playlist? .................................................. 95

- Rapid navigation .......................................................... 95
- Added effects for streaming media ................................................... 95
- Multiple versions of edits .......................................................... 95
- MIDI synchronization and triggering ................................................. 95

**Using markers** ................................................................. 96

- Inserting markers ............................................................. 96
- Naming markers ............................................................... 96
- Changing the marker position .................................................... 98
- Using markers to create regions .................................................. 98

**Using command markers in streaming media files** ................................. 99

- Defining streaming media commands ............................................ 99
- Defining Scott Studios data commands ......................................... 99
- Inserting command markers ...................................................... 100

**Using regions** ................................................................. 101

- Inserting regions ............................................................... 101
- Inserting regions automatically .................................................. 103
- Editing regions ................................................................. 105

**Using the Regions List** ....................................................... 106

- Displaying the Regions List ..................................................... 106
- Working with the Regions List .................................................. 106
- Creating new files from regions .................................................. 108

**Using the playlist** ............................................................. 108

- Displaying the playlist .......................................................... 109
- Adding regions to the playlist .................................................... 109
- Understanding the playlist display .............................................. 110
- Customizing the playlist display ................................................ 110
- Repeating a region during playlist playback .................................. 110
- Playing from the playlist ........................................................ 111
- Arranging the playlist .......................................................... 111
- Replicating a region in the playlist .............................................. 111
- Using stop points .............................................................. 112
- Deleting a region from the playlist .............................................. 112
- Creating a new file from the playlist .......................................... 112
- Configuring the playlist as a cutlist ............................................ 113
- Saving a playlist/cutlist file ................................................... 114
- Opening a playlist/cutlist file .................................................. 114
# TABLE OF CONTENTS

## Recording, Ripping, and Burning

- Recording audio ..................................................... 115
  - Recording into a new data window .......................... 115
  - Recording a specific length (punch-in) ...................... 116
  - Choosing a recording mode ................................... 118
  - Adjusting for DC offset ....................................... 119
  - Playing back recorded audio ................................ 120
  - Using remote recording mode ................................ 121
  - Synchronizing with other devices ........................... 122
  - Viewing recording levels .................................... 123
  - Inserting markers while recording .......................... 124
  - Configuring gap detection .................................... 124
  - Automatically labeling windows and regions .............. 124
  - Changing blinking status .................................... 124
- Ripping audio from CDs ........................................ 125
  - Previewing CD tracks ......................................... 125
  - Refreshing the Extract Audio from CD dialog ............ 125
- Burning CDs ...................................................... 126
  - Correcting the sample rate for CD burning ............... 126
  - Writing mono tracks to a CD ................................ 126
  - Adding tracks to a CD ........................................ 126
  - Closing a CD .................................................. 127

## Editing, Repairing, and Synthesizing Audio

- Crossfading, overwriting, and replicating .................. 129
  - Crossfading .................................................. 129
  - Overwriting .................................................. 129
  - Replicating .................................................. 130
  - Repeating an operation ...................................... 132
  - Using drag-and-drop ......................................... 132
    - Dragging mono selections into stereo destinations .... 132
    - Snapping to events in drag-and-drop operations ..... 132
    - Pasting, mixing, and crossfading with drag-and-drop 133
    - Creating new windows with drag-and-drop .......... 135
  - Finding and repairing audio glitches ....................... 136
    - Locating glitches ........................................ 136
    - Repairing audio .......................................... 136
  - Synthesizing audio ........................................... 139
    - Generating DTMF/MF tones ............................... 139
    - Generating audio with frequency modulation .......... 140
    - Generating simple waveforms ............................ 142
# Processing Audio

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying presets</td>
<td>143</td>
</tr>
<tr>
<td>Using presets</td>
<td>143</td>
</tr>
<tr>
<td>Creating presets</td>
<td>144</td>
</tr>
<tr>
<td>Deleting presets</td>
<td>144</td>
</tr>
<tr>
<td>Resetting parameters</td>
<td>144</td>
</tr>
<tr>
<td>Managing presets</td>
<td>144</td>
</tr>
<tr>
<td>Previewing processed audio</td>
<td>144</td>
</tr>
<tr>
<td>Setting custom preview parameters</td>
<td>144</td>
</tr>
<tr>
<td>Preview parameters</td>
<td>145</td>
</tr>
<tr>
<td>Bypassing a process while previewing</td>
<td>146</td>
</tr>
<tr>
<td>Sound Forge processes</td>
<td>146</td>
</tr>
<tr>
<td>Auto Trim/Crop</td>
<td>147</td>
</tr>
<tr>
<td>Using Auto Trim/Crop</td>
<td>147</td>
</tr>
<tr>
<td>Auto Trim/Crop controls</td>
<td>147</td>
</tr>
<tr>
<td>Bit-Depth Converter</td>
<td>148</td>
</tr>
<tr>
<td>Converting a file’s bit depth</td>
<td>149</td>
</tr>
<tr>
<td>Channel Converter</td>
<td>150</td>
</tr>
<tr>
<td>Using the Channel Converter</td>
<td>151</td>
</tr>
<tr>
<td>Channel Converter controls</td>
<td>151</td>
</tr>
<tr>
<td>DC Offset</td>
<td>152</td>
</tr>
<tr>
<td>Estimating DC Offset</td>
<td>152</td>
</tr>
<tr>
<td>DC Offset controls</td>
<td>152</td>
</tr>
<tr>
<td>EQ</td>
<td>153</td>
</tr>
<tr>
<td>Fade - Graphic fade</td>
<td>153</td>
</tr>
<tr>
<td>Creating a graphic fade</td>
<td>153</td>
</tr>
<tr>
<td>Creating a custom graphic fade</td>
<td>154</td>
</tr>
<tr>
<td>Graphic Fade Controls</td>
<td>154</td>
</tr>
<tr>
<td>Fade - Fade In</td>
<td>154</td>
</tr>
<tr>
<td>Fade - Fade Out</td>
<td>155</td>
</tr>
<tr>
<td>Insert Silence</td>
<td>155</td>
</tr>
<tr>
<td>Inserting silence into a file</td>
<td>155</td>
</tr>
<tr>
<td>Insert Silence controls</td>
<td>155</td>
</tr>
<tr>
<td>Invert/Flip</td>
<td>156</td>
</tr>
<tr>
<td>Mute</td>
<td>156</td>
</tr>
<tr>
<td>Muting an audio selection</td>
<td>156</td>
</tr>
<tr>
<td>Normalize</td>
<td>156</td>
</tr>
<tr>
<td>Normalizing Audio</td>
<td>157</td>
</tr>
<tr>
<td>Normalize Controls</td>
<td>157</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Pan/Expand</td>
<td>159</td>
</tr>
<tr>
<td>Creating a pan</td>
<td>160</td>
</tr>
<tr>
<td>Creating a custom pan</td>
<td>160</td>
</tr>
<tr>
<td>Pan/Expand controls</td>
<td>161</td>
</tr>
<tr>
<td>Resample</td>
<td>161</td>
</tr>
<tr>
<td>Downsampling audio</td>
<td>162</td>
</tr>
<tr>
<td>Upsampling audio</td>
<td>162</td>
</tr>
<tr>
<td>Resample controls</td>
<td>162</td>
</tr>
<tr>
<td>Reverse</td>
<td>163</td>
</tr>
<tr>
<td>Smooth/Enhance</td>
<td>163</td>
</tr>
<tr>
<td>Swap Channels</td>
<td>164</td>
</tr>
<tr>
<td>Time Stretch</td>
<td>164</td>
</tr>
<tr>
<td>Volume</td>
<td>164</td>
</tr>
<tr>
<td>Increasing the volume of a selection</td>
<td>164</td>
</tr>
<tr>
<td>Volume control</td>
<td>165</td>
</tr>
<tr>
<td>Applying Effects</td>
<td>167</td>
</tr>
<tr>
<td>Adding an effect</td>
<td>167</td>
</tr>
<tr>
<td>Saving effect settings as a custom preset</td>
<td>168</td>
</tr>
<tr>
<td>Adding a chain of effects</td>
<td>168</td>
</tr>
<tr>
<td>Applying effects using the Audio Plug-In Chainer</td>
<td>169</td>
</tr>
<tr>
<td>Adding plug-ins to a chain</td>
<td>169</td>
</tr>
<tr>
<td>Selecting the processing mode for audio tail data</td>
<td>170</td>
</tr>
<tr>
<td>Arranging plug-ins on a chain</td>
<td>171</td>
</tr>
<tr>
<td>Bypassing effects</td>
<td>171</td>
</tr>
<tr>
<td>Removing plug-ins from a chain</td>
<td>171</td>
</tr>
<tr>
<td>Configuring chained plug-ins</td>
<td>172</td>
</tr>
<tr>
<td>Saving individual plug-in settings as a custom preset</td>
<td>172</td>
</tr>
<tr>
<td>Saving plug-in chains</td>
<td>172</td>
</tr>
<tr>
<td>Loading plug-in chains</td>
<td>173</td>
</tr>
<tr>
<td>Adjusting settings for multiple data windows</td>
<td>173</td>
</tr>
<tr>
<td>Managing effects</td>
<td>173</td>
</tr>
<tr>
<td>Using the Plug-In Manager window</td>
<td>173</td>
</tr>
<tr>
<td>Organizing effects in the DX Favorites menu</td>
<td>174</td>
</tr>
<tr>
<td>Using the Preset Manager</td>
<td>174</td>
</tr>
<tr>
<td>Using Acoustic Mirror and Wave Hammer</td>
<td>175</td>
</tr>
<tr>
<td>What is Acoustic Mirror?</td>
<td>175</td>
</tr>
<tr>
<td>The acoustic signature</td>
<td>175</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Adding an acoustic signature to an audio file</td>
<td>175</td>
</tr>
<tr>
<td>Adjusting the acoustic signature</td>
<td>176</td>
</tr>
<tr>
<td><strong>The Acoustic Mirror dialog</strong></td>
<td>177</td>
</tr>
<tr>
<td>General tab controls</td>
<td>177</td>
</tr>
<tr>
<td>Envelope tab controls</td>
<td>178</td>
</tr>
<tr>
<td>Summary tab controls</td>
<td>179</td>
</tr>
<tr>
<td>Recover tab controls</td>
<td>180</td>
</tr>
<tr>
<td>Creating impulse files</td>
<td>181</td>
</tr>
<tr>
<td>What you need to create custom impulses</td>
<td>181</td>
</tr>
<tr>
<td>Recording the impulse in an acoustic space</td>
<td>182</td>
</tr>
<tr>
<td>Recording the impulse through an electronic device</td>
<td>182</td>
</tr>
<tr>
<td>Recovering the impulse</td>
<td>183</td>
</tr>
<tr>
<td>Trimming the impulse file</td>
<td>184</td>
</tr>
<tr>
<td>Adding summary information to your impulse file</td>
<td>184</td>
</tr>
<tr>
<td>Using the new impulse file</td>
<td>185</td>
</tr>
<tr>
<td>Using impulse files in creative ways</td>
<td>185</td>
</tr>
<tr>
<td>Processing individual audio elements</td>
<td>185</td>
</tr>
<tr>
<td>Adding realistic stereo to mono recordings</td>
<td>185</td>
</tr>
<tr>
<td>Creating special effects</td>
<td>185</td>
</tr>
<tr>
<td>Recreating spaces for foley effects and dialog replacement</td>
<td>186</td>
</tr>
<tr>
<td>Panning with head-related transfer functions</td>
<td>186</td>
</tr>
<tr>
<td>Troubleshooting Acoustic Mirror</td>
<td>187</td>
</tr>
<tr>
<td>Stuttering during real-time previewing</td>
<td>187</td>
</tr>
<tr>
<td>Impulses do not recover properly</td>
<td>187</td>
</tr>
<tr>
<td>Recovered impulse is too noisy</td>
<td>188</td>
</tr>
<tr>
<td>Error message explanations</td>
<td>188</td>
</tr>
<tr>
<td>What is Wave Hammer?</td>
<td>188</td>
</tr>
<tr>
<td>Displaying Wave Hammer</td>
<td>188</td>
</tr>
<tr>
<td><strong>The Wave Hammer dialog</strong></td>
<td>189</td>
</tr>
<tr>
<td>Compressor tab</td>
<td>189</td>
</tr>
<tr>
<td>Volume Maximizer tab</td>
<td>191</td>
</tr>
<tr>
<td><strong>Working with MIDI/SMPTE</strong></td>
<td>193</td>
</tr>
<tr>
<td>What is MIDI?</td>
<td>193</td>
</tr>
<tr>
<td>MIDI triggers</td>
<td>193</td>
</tr>
<tr>
<td>Playback versus triggered playback</td>
<td>193</td>
</tr>
<tr>
<td>Triggering file playback</td>
<td>194</td>
</tr>
<tr>
<td>Triggering region playback</td>
<td>195</td>
</tr>
<tr>
<td>Triggering playback from additional internal/external MIDI devices</td>
<td>197</td>
</tr>
<tr>
<td>Advantages of external MIDI controllers</td>
<td>197</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Sound Forge and MIDI timecode synchronization.</td>
<td>198</td>
</tr>
<tr>
<td>Playing regions using MTC from a sequencer</td>
<td>198</td>
</tr>
<tr>
<td>Playing regions using MTC from an external device</td>
<td>199</td>
</tr>
<tr>
<td>Using Sound Forge to generate MTC for a MIDI sequencer</td>
<td>199</td>
</tr>
<tr>
<td>Using Sound Forge to generate MTC for an external device</td>
<td>200</td>
</tr>
<tr>
<td><strong>Sampling</strong></td>
<td>201</td>
</tr>
<tr>
<td>Samplers</td>
<td>201</td>
</tr>
<tr>
<td>External samplers</td>
<td>201</td>
</tr>
<tr>
<td>Internal samplers</td>
<td>202</td>
</tr>
<tr>
<td>Configuring the Sampler Tool.</td>
<td>202</td>
</tr>
<tr>
<td>Creating a sampler configuration.</td>
<td>202</td>
</tr>
<tr>
<td>Open loop versus closed loop</td>
<td>204</td>
</tr>
<tr>
<td>Saving sampler configurations.</td>
<td>204</td>
</tr>
<tr>
<td>Sending and receiving samples</td>
<td>205</td>
</tr>
<tr>
<td>Sending a sample</td>
<td>205</td>
</tr>
<tr>
<td>Receiving a sample</td>
<td>205</td>
</tr>
<tr>
<td>MIDI unity note and Fine tune</td>
<td>205</td>
</tr>
<tr>
<td>Using the MIDI Keyboard.</td>
<td>206</td>
</tr>
<tr>
<td>Displaying the MIDI Keyboard</td>
<td>206</td>
</tr>
<tr>
<td>Turning on the MIDI Keyboard</td>
<td>206</td>
</tr>
<tr>
<td>Configuring the MIDI Keyboard output port and channel</td>
<td>206</td>
</tr>
<tr>
<td>Troubleshooting the MIDI Keyboard</td>
<td>206</td>
</tr>
<tr>
<td>Specifying instruments</td>
<td>206</td>
</tr>
<tr>
<td>Generating chords</td>
<td>207</td>
</tr>
<tr>
<td>Setting up MIDI/SDS hardware</td>
<td>207</td>
</tr>
<tr>
<td>Troubleshooting MIDI/SDS with open loop</td>
<td>207</td>
</tr>
<tr>
<td>Setting up SCSI/SMDI hardware</td>
<td>208</td>
</tr>
<tr>
<td>Troubleshooting SCSI/SMDI</td>
<td>208</td>
</tr>
<tr>
<td>Conflicting SCSI IDs</td>
<td>208</td>
</tr>
<tr>
<td>Periodic transfer failures</td>
<td>208</td>
</tr>
<tr>
<td>Sampler is recognized but does not transfer reliably</td>
<td>208</td>
</tr>
<tr>
<td><strong>Looping</strong></td>
<td>211</td>
</tr>
<tr>
<td>Loops</td>
<td>211</td>
</tr>
<tr>
<td>Sustaining and release loops</td>
<td>211</td>
</tr>
<tr>
<td>Creating a sustaining loop</td>
<td>212</td>
</tr>
<tr>
<td>Creating a sustaining loop with a release loop</td>
<td>212</td>
</tr>
</tbody>
</table>
## TABLE OF CONTENTS

- Looping techniques .................................................. 213
  - Match endpoint amplitudes .................................. 214
  - Match endpoint waveform slope .............................. 214
  - Match endpoint sound levels .................................. 214
  - Avoid very short loops .......................................... 214
- Editing loops ......................................................... 215
  - Editing a loop without the Loop Tuner ..................... 215
  - Editing a loop with the Loop Tuner ......................... 215
- Crossfading loops ................................................... 217
  - Using the Crossfade Loop tool ............................... 217
- Creating loops for ACID ............................................. 218
  - Creating an ACID one-shot file ............................. 219
  - Creating an ACID loop file .................................. 219
  - Creating an ACID 2.0 disk-based file ..................... 219
  - Creating an ACID 3.0 beatmapped file .................... 220
- Using the ACID Loop Creation Tools toolbar ................. 220
- Editing loops for ACID .............................................. 221
  - Halving or doubling a loop .................................. 221
  - Shifting a selection left or right ........................... 221
  - Rotating audio .................................................... 222
  - Setting loop tempo ............................................. 223
  - Saving loop points ............................................. 223
- Working with Video .................................................. 225
  - Viewing video .................................................... 225
    - Using the video strip ...................................... 225
    - Using the Video Preview window ......................... 226
    - Using an external monitor ................................ 227
  - Attaching video to an audio file ............................ 227
  - Setting video options ......................................... 228
    - Video file properties ....................................... 228
    - Video preferences ........................................... 229
  - Saving a video file ............................................. 229
- Using Spectrum Analysis ........................................... 231
  - Working in the frequency domain ............................ 231
    - Fast Fourier Transform .................................... 231
  - Using a spectrum graph ....................................... 232
    - Displaying a spectrum graph ............................... 232
    - Monitoring playback ........................................ 232
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monitoring an input source</td>
<td>232</td>
</tr>
<tr>
<td>Displaying frequency and amplitude values</td>
<td>233</td>
</tr>
<tr>
<td>Displaying frequency and pitch</td>
<td>233</td>
</tr>
<tr>
<td>Working with stereo files</td>
<td>233</td>
</tr>
<tr>
<td>Updating a spectrum graph</td>
<td>234</td>
</tr>
<tr>
<td>Viewing multiple spectrum graphs</td>
<td>234</td>
</tr>
<tr>
<td>Adjusting spectrum graph settings</td>
<td>235</td>
</tr>
<tr>
<td>Saving spectrum graph settings</td>
<td>236</td>
</tr>
<tr>
<td>Navigating a spectrum graph</td>
<td>237</td>
</tr>
<tr>
<td>Using Grab/Pan mode</td>
<td>239</td>
</tr>
<tr>
<td>Using the overview window</td>
<td>239</td>
</tr>
<tr>
<td>Using a sonogram</td>
<td>240</td>
</tr>
<tr>
<td>Displaying a sonogram</td>
<td>240</td>
</tr>
<tr>
<td>Displaying frequency and amplitude values</td>
<td>240</td>
</tr>
<tr>
<td>Updating a sonogram</td>
<td>240</td>
</tr>
<tr>
<td>Tuning a sonogram</td>
<td>240</td>
</tr>
<tr>
<td>Returning to a spectrum graph</td>
<td>241</td>
</tr>
<tr>
<td><strong>Shortcuts</strong></td>
<td>243</td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>243</td>
</tr>
<tr>
<td>Waveform display keyboard shortcuts</td>
<td>245</td>
</tr>
<tr>
<td>Navigation and playback keyboard shortcuts</td>
<td>247</td>
</tr>
<tr>
<td>Record dialog keyboard shortcuts</td>
<td>247</td>
</tr>
<tr>
<td>Regions List and playlist keyboard shortcuts</td>
<td>248</td>
</tr>
<tr>
<td>ACID loop creation tools keyboard shortcuts</td>
<td>248</td>
</tr>
<tr>
<td>Audio Plug-In Chainer keyboard shortcuts</td>
<td>248</td>
</tr>
<tr>
<td><strong>Mouse shortcuts</strong></td>
<td>249</td>
</tr>
<tr>
<td>Mouse wheel shortcuts</td>
<td>249</td>
</tr>
<tr>
<td>Additional mouse shortcuts</td>
<td>249</td>
</tr>
<tr>
<td><strong>Microsoft Audio Compression Manager</strong></td>
<td>251</td>
</tr>
<tr>
<td>Audio data compression and decompression</td>
<td>251</td>
</tr>
<tr>
<td>Transparent playback and recording of non-hardware supported audio files</td>
<td>251</td>
</tr>
<tr>
<td><strong>SMPTE Timecode</strong></td>
<td>253</td>
</tr>
<tr>
<td>SMPTE 25 EBU (25 fps, Video)</td>
<td>253</td>
</tr>
<tr>
<td>SMPTE Drop Frame (29.97 fps, Video)</td>
<td>253</td>
</tr>
<tr>
<td>SMPTE Non-Drop Frame (29.97 fps, Video)</td>
<td>253</td>
</tr>
<tr>
<td>SMPTE 30 (30 fps, Audio)</td>
<td>254</td>
</tr>
<tr>
<td>SMPTE Film Sync (24 fps)</td>
<td>254</td>
</tr>
</tbody>
</table>
Using CSOUND, MTU, IRCAM, BICSF, and EBICSF Files . . . 255

About IRCAM files ................................................................. 255
About BICSF and EBICSF files ............................................... 255
Opening files ................................................................. 255
  BICSF and EBICSF files ..................................................... 255
  IRCAM, CSOUND and MTU files ........................................... 255
Saving files ................................................................. 256

Index ................................................................. i
Introduction

Introducing Sound Forge

Thank you for purchasing Sound Forge and for your continued support of the Sonic Foundry family of products. Sound Forge provides you with the powerful features you have come to expect, as well as a number of new features designed to make digital audio editing quick and easy.

Sample files

Throughout the manual, you will find references to six sample audio files. The manual directs you to use these files as you experiment with different Sound Forge features. These files are installed in the same folder as the application:

- Drumhit.pca
- Fill.pca
- Loop.pca
- Musicbed.pca
- Saxriff.pca
- Voiceover.pca

The files are in Perfect Clarity Audio (PCA) format, a Sonic Foundry proprietary lossless audio compression format.

Full version of Sound Forge versus Sound Forge Studio

This manual is provided to assist users of the full version of Sound Forge as well as Sound Forge Studio users. For this reason, product features exclusive to the full version of Sound Forge are identified throughout the manual using the following icon:

In addition, Sound Forge Studio-only issues are identified and described where appropriate.

Shortcuts

As experienced users of Sound Forge products know, there are often several methods of executing a command, including menus, shortcut menus, and keystrokes. Throughout this manual, the typical method of executing a command is identified in the procedure, and alternate methods are identified in a section indicated by the following icon:

A full list of keyboard and mouse shortcuts appears in the first appendix to this manual. For more information, see Shortcuts on page 243.
Installing Sound Forge

The install utility, setup.exe, located on the Sound Forge CD-ROM, creates the necessary folders and copies all files required to operate Sound Forge.

Note: Sound Forge requires Microsoft DirectX 8.0 or later and Internet Explorer 4.0 or later. The setup program alerts you if either is not detected on your system and prompts their installation from the Sound Forge CD-ROM.

1. Place the Sound Forge CD-ROM in your system’s CD-ROM drive. AutoPlay launches the Setup menu.

Note: If AutoPlay is not turned on, click the Start button and choose Run. Type “D:\setup.exe”, where D is the drive letter of your CD-ROM drive.

2. Click Install, and follow the instructions in the dialogs to complete the installation.

Getting help within Sound Forge

You can access two varieties of help within Sound Forge:

• Online help
• What’s This? help (also referred to as context-sensitive help)

Online help

To access online help, choose Contents and Index from the Help menu.

Press F1.

Note: To view online help, Internet Explorer 4.0 or later must be installed on your system.
The Contents tab provides a list of available help topics. Double-click a closed book (ဆ) to open the pages, and then click on a topic page (ပ). The Index tab provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in the keyword to find box to quickly locate topics related to that word. Select the topic and click the button.

The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type a keyword in the Type in the word(s) to search for box and click the button. Select the topic from the list and click the button.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click the Show button on the Favorites tab.

What's This? help

What's This? help allows you to view pop-up descriptions of controls in dialog boxes.

1. Click the question mark (qid) in the upper-right corner of the dialog box. The cursor changes to a question mark icon (qid).
2. Click a control in the dialog box. A pop-up description of the item appears.

Help on the Web

Additional Sound Forge information is available on the Sonic Foundry Web site. From the Help menu, choose Sonic Foundry on the Web, and choose the desired location from the submenu. Sound Forge starts your system's Web browser and attempts to connect to the appropriate page on the Sonic Foundry Web site.

Sending feedback

We welcome your suggestions about the Sound Forge documentation. Please send any suggestions for enhancements, clarifications, or corrections to us in an e-mail at DocFeedback@sonicfoundry.com.
This chapter is intended for experienced Sound Forge users. It simply addresses the question on everyone’s mind: “What's new in this version of Sound Forge?”

**Nondestructive editing**

With this release, Sound Forge moves to a nondestructive editing model. Nondestructive editing eliminates the bottleneck of waiting for each edit to complete processing because moving and deleting audio data is instantaneous. When you save the file, Sound Forge renders all your edits out to a physical file on disk.

**Improved audio plug-in management**

This release includes several improvements relating to DirectX plug-ins.

**Improved Audio Plug-In Chainer with easier previewing**

Sound Forge 6.0 makes it easier to preview the result of applying a DirectX plug-in on different sections of an audio file. The Audio Plug-In Chainer window allows you to reposition the cursor or make selections in the data window without closing the chainer. Preview one section of the file, make adjustments in the Audio Plug-In Chainer window, and preview a different section of the file—all without closing the window.

The playbar on each data window now has an Open Plug-In Chainer button ( ) that opens the Audio Plug-In Chainer window. Once you open the chainer, the Play Plug-In Chainer button ( ) appears. With the Play Plug-In Chainer button selected, you can preview audio through the plug-ins shown in the open Audio Plug-in Chainer window.

For more information, see Adding a chain of effects on page 168.

**Plug-In Manager**

Sound Forge 6.0 improves access to audio plug-ins by providing a new Plug-In Manager. This window allows you to see a Explorer-style view of your audio plug-ins and plug-in chains. You can use the Plug-In Manager to manage your plug-ins—to rename plug-ins, hide plug-ins, create folders, add plug-ins to the DX Favorites menu, and perform other standard file management tasks. For more information, see Using the Plug-In Manager window on page 173.

The Plug-In Manager also makes it easier to apply a plug-in to an audio file. To use a plug-in, simply drag it onto a data window. To add a plug-in to an existing plug-in chain, drag the plug-in onto the Audio Plug-In Chainer window. For more information, see Adding a plug-in to a chain from the Plug-In Manager on page 170.
Customizable DX Favorites menu

When you add any DirectX plug-in to the DX Favorites folder, Sound Forge adds the plug-in to the DX Favorites menu in the workspace. The DX Favorites menu makes accessing the plug-ins you use most often much easier. You can create folders to organize the plug-ins in the DX Favorites menu or allow Sound Forge to automatically organize your plug-ins for you. For more information, see Organizing effects in the DX Favorites menu on page 174.

Multitask background rendering

In earlier versions of Sound Forge, you were forced to go do something else as your computer chugged away processing that two-hour file. In Sound Forge 6.0, you can continue to perform many common tasks on other data windows. The secret is multitask background rendering.

When you save or process a data window, the data window becomes inactive while it waits in the queue to be processed. While this data window is inactive, all other windows not pending processing are available for use.

You can perform the following actions on other data windows while background processing is underway:

- Open
- Play
- Preview
- Cut
- Copy
- Paste
- Delete

If you need to perform any other processing or saving actions, the data window is queued and becomes inactive.

Tabbed docking windows

In Sound Forge 6.0, windows such as the Regions List and Time Display can be docked in a stack in the workspace. Docking windows allows you to keep more windows open while maintaining a greater degree of organization.

You can dock windows individually or in a stack. When stacked, each window has a tab at the bottom with its name on it. Click the window’s tab to bring it to the top.

The following windows can be docked:

- Regions List
- Playlist
- Keyboard
- Video Preview
- Time Display
- Play Meters
- Undo/Redo History
- Plug-In Manager (available only in the full version of Sound Forge)
- Audio Plug-In Chainer (available only in the full version of Sound Forge)

You can also quickly hide and display the window docking area using shortcut keys or the mouse. For more information, see Floating and docking windows on page 31.
Updated playbar

The playbar that appears at the bottom of each data window has been updated to streamline and simplify Sound Forge playback options.

Looped Playback mode

In previous versions of Sound Forge, you used the Play Looped button ( ) to play a file or a selection in a continuous loop. In this release, you can play audio in Looped Playback mode regardless of which playback mode (Play Normal, Play Plug-In Chainer, Play as Cutlist, or Play as Sample) is selected in the playbar. Click the Loop Playback button ( ) on the transport bar to turn Looped Playback mode on and off. For more information, see Playing in Loop Playback mode on page 56.

Note: Play Normal is the only mode available in Sound Forge Studio.

Play Plug-In Chainer mode

The playbar now has an Open Plug-In Chainer button ( ) that opens the Audio Plug-In Chainer window. Once you open the chainer, the Play Plug-In Chainer button ( ) appears. With the Play Plug-In Chainer button selected, you can preview audio through the plug-ins shown in the open Audio Plug-in Chainer window. For more information, see Adding a chain of effects on page 168.

Play as Sample mode

The Play as Sample button ( ) now appears only when a sample loop is defined. For more information, see Creating a sustaining loop on page 212.

Customizable toolbars

The many toolbars available in Sound Forge 6.0 are now customizable. You can add any available button to any toolbar in any order. For more information, see Customizing a toolbar on page 35.

Play Device toolbar

Now you can choose a playback device on the fly using the Play Device toolbar. For more information, see Play Device toolbar on page 44.

Updated file support

Support for files larger than 4 GB

While Sound Forge 5.0 supported formats that supported greater than 4 GB files, its data windows still had a limit much smaller than that. Sound Forge 6.0 now truly supports files of all sizes (using NTFS file system).
Support for QuickTime, MPEG 1 and 2, and Windows Media Video files

Sound Forge 5.0 could only open AVI files and save them to QuickTime, MPEG or Windows Media Video. Using Sound Forge 6.0, you can now open these files and save them to other formats.

Note: MPEG 1 and 2 support requires the purchase of the MainConcept MPEG plug-in.

Support for 32-bit/192 kHz files

Sound Forge 6.0 supports full resolution 32-bit files for pristine audio quality. You can now open, record, and save 32-bit files.

Note: In order to record 32-bit files, you need a 32-bit capable audio interface. However, you can open, edit, and save 32-bit files even if your device doesn’t support them.

Enhanced Preset Manager

Sound Forge 6.0 expands the functionality of the Preset Manager. The Preset Manager can back up, transfer, and delete user-defined presets for Sound Forge, ACID, and Vegas. The Preset Manager is designed to work with existing plug-in presets and packages only; you create your presets and preset packages in Sound Forge, ACID, or Vegas, but use the Preset Manager to manage them. For more information, see Using the Preset Manager on page 174.

Enhanced zoom capabilities

Greater than 1:1 time zoom

Sound Forge 6.0 removes the horizontal zoom limitation of one pixel per sample. You can now zoom in to a ratio of 24:1 (24 pixels = 1 sample). This increased zoom ratio allows for more precise editing, especially with the Pencil tool.

Customizable zoom settings

You can create two custom time magnifications for zoom settings that you use often. You can access the custom zoom settings through menu commands, toolbar buttons, or keyboard shortcuts. For more information, see Using custom zoom settings on page 77.

Improved video handling

Sound Forge 6.0 has a number of new or updated features to better handle files with video streams.

Video properties

For files with a video stream, the Video tab in the Properties dialog now provides user-editable settings for Field order and Pixel aspect ratio. For more information, see Video file properties on page 228.
Video Preview window

The Video Preview window provides a new option to compensate for non-square pixel aspect ratios. Right-click the Video Preview window and select Display Square Pixels to compensate for any spatial distortions due to non-square pixel aspect ratios. For more information, see Adjusting Video Preview window settings on page 227.

Frame numbering options

Sound Forge 6.0 provides several options for frame numbering on the video strip. For more information, see Viewing frame numbers on page 226.

Options for saving video files

Sound Forge 6.0 also provides two new options when saving a file with a video stream:

- **Stretch video to fill output frame (do not letterbox)**: Stretches the source video frame if the destination frame size differs. When this option is turned off, Sound Forge uses letterboxing or pillarboxing to keep the frame aspect correct.
- **Fast video resizing**: Speeds the process of saving video. When this option is turned off, video quality increases slightly, but the time required to save the file can increase dramatically.

For more information, see Saving a video file on page 229.

Rendering preferences

By selecting the Resample source video check box in the Video tab of the Preferences dialog, you can make Sound Forge interpolate frames when you save a file where the destination frame rate is greater than the source frame rate. You can also choose an option from the Deinterlace method drop-down list to determine how Sound Forge separates the two fields that make up a video frame when you render to a progressive format. For more information, see Video preferences on page 229.

External monitor preview setup

Previously, Sound Forge scanned for an external monitor each time you opened an AVI file. With Sound Forge 6, you can designate an external monitor device in the Video tab of the Preferences dialog. To use this feature, you must have an OHCI-compliant IEEE-1394 DV interface and a device to convert the DV signal to video, such as a DV camcorder, deck, or media converter. For more information, see Using an external monitor on page 227.
This chapter contains information on configuring your system to optimize the performance of Sound Forge.

**Defragmenting your hard drive**

Sound Forge is a disk-based digital audio editor that allows editing operations to be performed on the system’s hard drive rather than in memory. Because of this, Sound Forge is able to edit large files as well as retain extensive undo/redo information and clipboard data. This also means that the hard drive specified for temporary storage must have sufficient free space to store large quantities of data.

With time and usage, hard drives become fragmented, leading to discontiguous files and slow access. This is particularly true for older hard drives. Since Sound Forge is hard drive intensive, faster disk access equates better performance. Therefore, the initial step in improving system performance is hard drive defragmentation. The computer’s operating system is typically equipped with a defragmenting program that should be run prior to using Sound Forge.

**Checking Windows 98SE and Windows Me default settings**

System configuration settings deviating from Windows 98SE and Windows Me defaults may result in reduced performance from Sound Forge.

1. From the Start menu, choose Settings, and then choose Control Panel from the submenu.
2. Double-click the System icon. The System Properties dialog appears.
3. Click the Performance tab and verify that File System and Virtual Memory are set to 32-bit.
4. In the Advanced settings window, click the File System button. The File System Properties dialog appears.
5. Click the Hard Disk tab and verify that the Read-ahead optimization slider is set to Full.
6. Click the Troubleshooting tab and verify that all check boxes are cleared.
7. Click OK to return to the System Properties dialog.
9. Verify that the Hardware acceleration slider is set to Full and click OK.

*Note: If you detect dropouts in playback, experiment with different Hardware acceleration settings.*
Increasing total buffer size

The total buffer size value determines the amount of RAM used for recording to/playing from the hard drive. A total buffer size of 512 KB is recommended, but increased buffering may be necessary if you detect gaps during playback.

Increasing the total buffer size requires additional memory. Combined with a large preload size, this may result in a delay when starting and stopping playback. For more information, see Increasing preload size on page 26.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Wave tab.
3. Use the Total buffer size slider to configure an appropriate buffer size value and click OK.

Increasing preload size

The preload size value determines how much sound data Sound Forge prepares and loads into the sound card driver prior to starting playback. Preloading occurs between the time you click the Play button ( ) and the first sound of playback.

Increasing preload size may eliminate the dropouts evident at the beginning of playback that are characteristic of slow and/or fragmented hard drives. The trade-off for increasing the preload size is a delay prior to the start of playback. The length of the delay is proportional to the size of the preload.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Wave tab.
3. Use the Preload size slider to configure an appropriate preload size value and click OK.

Note: Certain Windows sound drivers do not support this option. If you detect noise or dropouts at the start of playback and the system’s sound drivers do not support preloading, turn off this option by setting the Preload size to 0.

Turning off the playback cursor and record counter

The playback cursor and record counter options determine whether these displays are updated during recording and playback. If you detect dropouts and skipping at high sample rates (greater than 44,100 Hz), turn these displays off to minimize processing overhead.

1. From the Options menus, choose Preferences. The Preferences dialog appears.
2. Click the Perform tab.
3. Clear the Show the position of the playback cursor and Show the record counter while recording check boxes and click OK.

Turning off meters

Sound Forge’s play and record meters use a small amount of processing overhead during recording and playback. However, if you detect dropouts during recording or playback and previous fixes have failed, try turning off these meters.
Turning off the play (output) meters

From the View menu, choose Play Meters. The check mark adjacent to the command is cleared, indicating that the play meters are turned off.

Turning off the record meters

1. From the Special menu, choose Transport, and choose Record from the submenu. The Record dialog appears.
2. Clear the Monitor check box and click OK.

Turning on passive updating for video and time displays

Passive update options lower the priority of redrawing the video and time displays during playback. When these options are turned on, the displays update only if there is ample time. Frequently this goes unnoticed, and enabling these options minimizes playback overhead with little or no inconvenience.

Turning on passive updating for time displays

From the Options menu, choose Time Display, and choose Passive Update from the submenu. A check mark appears next to the command to indicate that this option is turned on.

Turning on passive updating for video displays

From the Options menu, choose Video, and choose Passive Update from the submenu. A check mark appears next to the command to indicate that this option is turned on.
This chapter provides a detailed overview of Sound Forge toolbars and controls.

Using the mouse

The following table defines the mouse-related terms used throughout this manual.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointing</td>
<td>Moving the mouse pointer over an item.</td>
</tr>
<tr>
<td>Clicking</td>
<td>Pointing to an item and quickly pressing and releasing the left mouse button. If there is no left or right specification, left-clicking is implied.</td>
</tr>
<tr>
<td>Right-clicking</td>
<td>Pointing to an item and quickly pressing and releasing the right mouse button. Right-clicking is frequently used to display shortcut menus.</td>
</tr>
<tr>
<td>Double-clicking</td>
<td>Identical to clicking, but instead of pressing and releasing the mouse button once, it is done twice in quick succession. Double-clicking always indicates the left mouse button.</td>
</tr>
<tr>
<td>Triple-clicking</td>
<td>Identical to clicking, but instead of pressing and releasing the mouse button once, it is done three times in quick succession. Triple-clicking always indicates the left mouse button.</td>
</tr>
<tr>
<td>Toggle-clicking</td>
<td>Clicking the right mouse button while holding down the left mouse button. This is used to toggle options and is a shortcut for drag-and-drop editing and using the Magnify tool.</td>
</tr>
<tr>
<td>Shift-clicking</td>
<td>Holding down the Shift key while clicking the mouse. Shift-clicking is typically used to skip dialogs and quickly repeat operations.</td>
</tr>
<tr>
<td>Ctrl-clicking</td>
<td>Holding down the Ctrl key while clicking the mouse. Ctrl-clicking is used to modify the operation of a normal click.</td>
</tr>
<tr>
<td>Dragging</td>
<td>Holding down the left mouse button while moving the mouse pointer and releasing the mouse at the desired location. Dragging is used to quickly move sections of data between windows, as well as to adjust sliders, scrollbars, and faders.</td>
</tr>
<tr>
<td>Slow-dragging</td>
<td>Holding down the right and left mouse buttons while adjusting sliders and faders increases the resolution of the movement. This is useful when making fractional adjustments to parameters.</td>
</tr>
</tbody>
</table>

Note: Once you are familiar with Sound Forge basics, you may want to use mouse and keyboard shortcuts. For more information, see Shortcuts on page 243.
Using the mouse wheel

Sound Forge allows you to use your mouse wheel to navigate audio files. The following table briefly describes the available mouse wheel functionality.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wheel Up</td>
<td>Zoom in horizontally</td>
</tr>
<tr>
<td>Wheel Down</td>
<td>Zoom out horizontally</td>
</tr>
<tr>
<td>Ctrl+Wheel Up</td>
<td>Zoom in vertically</td>
</tr>
<tr>
<td>Ctrl+Wheel Down</td>
<td>Zoom out vertically</td>
</tr>
<tr>
<td>Shift+Wheel Up</td>
<td>Scroll left (in 10ths of screen width)</td>
</tr>
<tr>
<td>Shift+Wheel Down</td>
<td>Scroll right (in 10ths of screen width)</td>
</tr>
<tr>
<td>Ctrl+Shift+ Wheel Up</td>
<td>Cursor left or current selection point left</td>
</tr>
<tr>
<td>Ctrl+Shift+ Wheel Down</td>
<td>Cursor right or current selection point right</td>
</tr>
</tbody>
</table>

The main screen

When you start Sound Forge, the main screen appears. The main screen's workspace is where you perform all audio editing.

Main screen components

The following table describes the major components of the main screen.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Displays the menu headings for the available functions.</td>
</tr>
<tr>
<td>Standard toolbar</td>
<td>Provides quick access to some of the most common tasks in Sound Forge.</td>
</tr>
<tr>
<td>Transport bar</td>
<td>Provides quick access to basic audio transport functions.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Help and processing information appears on the left side. The boxes on the right side display the playback sample rate, bit depth, channel configuration (mono/stereo), length of the active data window, and total free storage space. You can edit these boxes by double-clicking or right-clicking them. When no data windows are open, only the free storage space box contains a value.</td>
</tr>
<tr>
<td>Workspace</td>
<td>This is the area located behind the data windows. Audio selections dragged to the workspace automatically become new data windows. Windows such as the Regions List and Playlist can be docked along the edges of the workspace.</td>
</tr>
<tr>
<td>Play Meters</td>
<td>Displays the level of the output audio signal. These meters can be toggled on/off by choosing Play Meters from the View menu. Right-clicking the play meters displays a shortcut menu that allows you to precisely configure the appearance of the meters.</td>
</tr>
</tbody>
</table>
Floating and docking windows

With the many features in Sound Forge, it is easy for the workspace to become cluttered. Docking windows allows you to keep more windows open while maintaining a greater degree of organization. You can choose to float or dock the windows listed in the View menu, including the Regions List, Playlist (available only in the full version of Sound Forge), and Time Display (available only in the full version of Sound Forge) windows.

You can dock windows individually or in a stack. When stacked, each window has a tab at the bottom with its name on it. Click the window’s tab to bring it to the top.

Docking a window

1. Drag a window to the edge of the workspace. The outline of the window changes shape as you approach the edge.
2. Release the mouse. The window docks against the edge of the workspace.

Preventing a window from docking

Press Ctrl while dragging a window to prevent it from docking in the workspace.

**Note:** You can choose to reverse this behavior so that windows will not dock unless you press Ctrl. From the Options menu, choose Preferences, and clear the Allow floating windows to dock check box on the General tab.
Floating a window

Drag the handle on the left side of a docked window away from the edge of the workspace.

Hiding the window docking area

You can double-click the separator between the workspace and window docking area to hide (or show) the docking area. You can also use shortcut keys to manage the workspace.

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11</td>
<td>Show/hide window docking area at bottom of workspace.</td>
</tr>
<tr>
<td>Shift + F11</td>
<td>Show/hide windows docked on left/right sides of workspace.</td>
</tr>
<tr>
<td>Ctrl + F11</td>
<td>Show/hide all docked windows.</td>
</tr>
</tbody>
</table>

The data window

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the file name. If title information is included in the summary of a file, it appears here instead of the file name. Double-click to maximize and restore the window.</td>
</tr>
<tr>
<td>Level ruler</td>
<td>Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift the view up/down when zoomed in vertically.</td>
</tr>
<tr>
<td>Time ruler</td>
<td>Displays the current location in the data window as well as ruler tags. Right-click to display the time ruler shortcut menu. Drag to scroll the data window.</td>
</tr>
</tbody>
</table>
Displaying data window components

Sound Forge allows you to customize the appearance of individual data windows.

1. From the **File** menu, choose **Properties** or press **Alt+Enter**. The current file’s Properties dialog appears.
2. Click the **Display** tab.
3. Display/hide specific components by selecting/clearing the corresponding check boxes.
4. Select the **Save as the default for all new windows** check box if you want to set the new configuration as the default data window display.
5. Click **OK**.

- Right-click the **Edit Tool Selector** (upper-left corner of data window) to display or hide components for the selected data window.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ruler tags</td>
<td>Indicates the position of region end points, loop end points, and markers. Right-click a tag to display the ruler tag shortcut menu. Drag to edit a tag’s position. Double-click anywhere within a region to select it.</td>
</tr>
<tr>
<td>Edit Tool Selector</td>
<td>Toggles through the Edit, Magnify, and Pencil tools. Right-click to display a shortcut menu that allows you to display or hide data window elements.</td>
</tr>
<tr>
<td>Playbar</td>
<td>Contains audio transport buttons, including Go to Start, Go to End, Stop, Play Normal, Play Plug-In Chainer (available only in the full version of Sound Forge), Play as Cutlist (available only in the full version of Sound Forge), and Play as Sample (available only in the full version of Sound Forge). For more information on the playbar, please see page 34.</td>
</tr>
</tbody>
</table>
Playbar

The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a variety of ways.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Plays from the cursor to the end of the file. If there is a selection, plays from the beginning of the selection to the end of the selection.</td>
</tr>
<tr>
<td><img src="image" alt="Go to Start" /></td>
<td>Moves the cursor to the start of the file.</td>
</tr>
<tr>
<td><img src="image" alt="Go to End" /></td>
<td>Moves the cursor to the end of the file.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stops playback and returns the cursor to its position prior to playback.</td>
</tr>
<tr>
<td><img src="image" alt="Play Normal" /></td>
<td>Plays the file with the regions in the cutlist omitted. Available only in the full version of Sound Forge. This button appears only if you treat the playlist as a cutlist. For more information, see Configuring the playlist as a cutlist on page 113.</td>
</tr>
<tr>
<td><img src="image" alt="Play as Sample" /></td>
<td>Plays the file with the sustaining and release loops repeating the specified number of times. Available only in the full version of Sound Forge. This button appears only if you have defined a sample loop. For more information, see Looping on page 211.</td>
</tr>
<tr>
<td><img src="image" alt="Play as Cutlist" /></td>
<td>Plays the file with the audio processed through plug-ins when the Audio Plug-In Chainer window is open. Available only in the full version of Sound Forge.</td>
</tr>
<tr>
<td><img src="image" alt="Play Plug-In Chainer" /></td>
<td>Previews the audio processed through plug-ins when the Audio Plug-In Chainer window is open. Available only in the full version of Sound Forge. If there is a selection, plays from the beginning of the selection to the end of the selection. If the Audio Plug-In Chainer window is not open, the Open Plug-In Chainer button ( ) appears instead. For more information, see Adding a chain of effects on page 168.</td>
</tr>
</tbody>
</table>

Current playback mode

When you play a file from the playbar, a small horizontal line appears beneath the selected Play button’s icon ( ). This indicates Sound Forge’s current playback mode, which is the mode used when you click the transport bar Play ( ) button. For more information, see Transport bar on page 37.

Changing the current playback mode

To change the current playback mode, click a playbar button or press Ctrl + Space.

Optional Backward and Forward buttons

You can choose to display Backward ( ) and Forward ( ) shuttle controls on the playbar. From the Options menu, choose Preferences, and select the Show shuttle controls on Data Window transport check box on the General tab.
Toolbars

Sound Forge's toolbars contain buttons used to quickly execute many of the program's commands and functions. Toolbars can be dragged throughout the workspace, docked, resized, hidden, and customized.

Docking a toolbar

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge.

Floating a toolbar

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar.

Displaying a toolbar

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. To display a toolbar, select the corresponding check box and click OK.

![Preferences dialog](image)

Select a check box to display a toolbar.

Click Customize to add, remove, or rearrange buttons on a toolbar.

Note: The dialog box pictured above is from the full version of Sound Forge. If you have Sound Forge Studio, you will not have all of the tabs and options pictured above available to you.

Customizing a toolbar

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. Select the check box for a toolbar and click Customize. The Customize Toolbar dialog appears.
3. Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected toolbar. Click Reset to restore the toolbar to its default setting.
### Standard toolbar

The Standard toolbar displays by default when you start Sound Forge. The buttons on this toolbar provide quick access to many common commands.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New" /></td>
<td>Creates a new data window.</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Plays the audio on the clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Displays the Open dialog.</td>
</tr>
<tr>
<td><img src="image" alt="Save As" /></td>
<td>Removes all data from the file that is not currently selected. This command has no effect if there is no selected data. This command does not copy data to the clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="Cut" /></td>
<td>Saves the current audio data.</td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Reverses the last edit operation.</td>
</tr>
<tr>
<td><img src="image" alt="Paste" /></td>
<td>Saves the current file with a new name or format.</td>
</tr>
<tr>
<td><img src="image" alt="Mix" /></td>
<td>Reverts the previously undone edit operation.</td>
</tr>
<tr>
<td><img src="image" alt="Play Clipboard" /></td>
<td>Removes selected audio data and places it on the clipboard. This command has no effect if there is no selection.</td>
</tr>
<tr>
<td><img src="image" alt="Trim/Crop" /></td>
<td>Repeats the last operation. This command can be used with most processing functions. The previous operation’s parameters are repeated. To specify new parameters, hold Shift and click this button.</td>
</tr>
<tr>
<td><img src="image" alt="Undo" /></td>
<td>Copies selected audio data to the clipboard. This command has no effect if there is no selection.</td>
</tr>
<tr>
<td><img src="image" alt="Redo" /></td>
<td>Selects the Editing tool.</td>
</tr>
<tr>
<td><img src="image" alt="Repeat" /></td>
<td>Inserts a copy of the clipboard data at the current insertion point. If there is a selection, this command replaces the selected data with the clipboard data.</td>
</tr>
<tr>
<td><img src="image" alt="Edit Tool" /></td>
<td>Selects the Magnify tool.</td>
</tr>
<tr>
<td><img src="image" alt="Magnify Tool" /></td>
<td>Mixes a copy of the clipboard data with the current audio file. The mix start point is either the cursor point or the start or end of the selection in the destination data window.</td>
</tr>
<tr>
<td><img src="image" alt="Pencil Tool" /></td>
<td>Selects the Pencil tool.</td>
</tr>
</tbody>
</table>
**Transport bar**

The transport bar also displays by default and contains basic audio transport buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Record" /></td>
<td>Records data to a new or existing data window.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stops playback and returns the cursor to its prior position.</td>
</tr>
<tr>
<td><img src="image" alt="Loop Playback" /></td>
<td>Toggles Loop Playback mode on and off.</td>
</tr>
<tr>
<td><img src="image" alt="Go to Beginning" /></td>
<td>Moves the cursor to the start of the file.</td>
</tr>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Plays the entire file from beginning to end, regardless of cursor position, selection, or playlist.</td>
</tr>
<tr>
<td><img src="image" alt="Fast-Forward" /></td>
<td>Moves the cursor backward in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="Rewind" /></td>
<td>Plays the file in current playback mode (Play Normal, Play Plug-In Chainer, Play as Cutlist, or Play as Sample).</td>
</tr>
<tr>
<td><img src="image" alt="Pause" /></td>
<td>Moves the cursor forward in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="Go to End" /></td>
<td>Pauses playback and maintains the cursor at its current position.</td>
</tr>
<tr>
<td><img src="image" alt="Play All" /></td>
<td>Moves the cursor to the end of the file.</td>
</tr>
</tbody>
</table>
Navigation toolbar

The Navigation toolbar contains buttons used to navigate within the current data window.

- **Magnifies the selected area to a 24:1 ratio.**
- **Displays the Go To dialog and allows you to quickly move the cursor to a specific point in a file.**
- **Resets the audio data to its original magnification.**
- **Centers the display with the cursor displayed in the center of the data window.**
- **Maximizes the selection vertically and horizontally.**
- **Moves the cursor to the beginning of the selection.**
- **Sets the audio data to a custom time magnification level.**
- **Moves the cursor to the end of the selection.**
- **Sets the audio data to a custom time magnification level.**
- **Moves the cursor to the beginning of the sustaining loop.**
- **Drops a marker at the current cursor position.**
- **Moves the cursor to the end of the sustaining loop.**
- **Marks the “in” point of a new selection.**
- **Moves the cursor to the beginning of the release loop.**
- **Marks the “out” point of a new selection.**
- **Moves the cursor to the end of the release loop.**
Views toolbar

The Views toolbar contains buttons used to store and retrieve data window views.

![Views toolbar buttons](image)

<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set</td>
<td>View #</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Toggles views 1-8 between setting and restoring.
- Stores and recalls specific selection views.

Status/Selection toolbar

The Status/Selection toolbar contains buttons used to specify a file’s status format and control snapping functions.

![Status/Selection toolbar buttons](image)

- Changes the status format to Samples.
- Changes the status format to Time.
- Changes the status format to Seconds.
- Changes the status format to Time and Frames.
- Changes the status format to Absolute Frames.
- Changes the status format to Measures and Beats.
- Changes the status format to SMPTE Film Sync (24 fps).
- Changes the status format to SMPTE EBU (25 fps).
- Changes the status format to SMPTE Non-Drop (29.97 fps, Video).
- Changes the status format to SMPTE Drop (29.97 fps, Video).
- Changes the status format to SMPTE 30 (30 fps, Audio).
- Forces the ends of selections to the nearest zero-crossing. Available only in Sound Forge Studio.
- Forces the ends of selections to the nearest whole time division on the time ruler. Available only in Sound Forge Studio.
Regions/Playlist toolbar

The Regions/Playlist toolbar contains the Regions List and Playlist buttons as well as buttons corresponding to synchronization commands and status displays.

![Regions/Playlist toolbar diagram]

- **Regions List**: Displays the Regions List. Configures Sound Forge to send MIDI timecode through the MIDI output port. The MIDI output port is specified on the MIDI/Sync tab of the Preferences dialog.
- **Playlist**: Displays the playlist. Opens the wave device and preloads data for the next region to be played from the playlist.
- **Generate MIDI Timecode**: Configures Sound Forge to be triggered by MIDI commands received through the MIDI input port. The MIDI input port is specified on the MIDI/Sync tab in the Preferences dialog. For more information, see Turning on MIDI input synchronization on page 194.

**Playlist Position display**
Displays the current playback position of an audio file being played from the playlist. Right-clicking this box displays a shortcut menu that allows you to specify a new format.

**Sync Status display**
Allows you to monitor the status of incoming/outgoing MIDI commands.
Process toolbar

The Process toolbar contains buttons corresponding to all commands located in the Process menu.

- Removes silence and automatically fades in/out the end-points of each phrase.
- Inserts user-configurable silence into audio files.
- Converts a file to a different bit depth.
- Inverts (or flips) the polarity of the current selection.
- Converts between mono and stereo formats. Can also intermix the left and right channels of a stereo file to create panning effects.
- Mutes the current selection.
- Changes the baseline of an audio file.
- Normalizes the loudness of an audio file.
- Opens Sonic Foundry’s XFX Graphic EQ.
- Creates custom pans, expands, and mixes.
- Opens Sonic Foundry’s XFX Paragraphic EQ.
- Creates a copy of the audio file with a new sample rate.
- Opens Sonic Foundry’s XFX Parametric EQ.
- Reverses the current selection.
- Creates user-configurable fades.
- Opens Sonic Foundry’s XFX Smooth/Enhance tool.
- Fades-in the selection.
- Opens Sonic Foundry’s XFX Time Stretch tool.
- Fades-out the selection.
- Adjusts the volume of an audio file.
Effects toolbar

If you are using the full version of Sound Forge, the Effects toolbar contains buttons corresponding to all Sound Forge’s built-in XFX.

- **Vibrato**
  - Adds environmental coloration to your existing recordings.
- **Amplitude Modulation (AM)**
  - Applies a sinusoidal or square-shaped periodic gain to the input signal.
- **Chorus**
  - Simulates multiple audio sources from a single sound.
- **Distortion**
  - Creates a delay with up to eight delay-taps spaced anywhere within 2.5 seconds of the original sound.
- **Delay - Simple Delay**
  - Adds a delayed copy of the audio signal to the file.
- **Delay - Multi-Tap Delay**
  - Simulates the overloading of an amplifier.
- **Dynamics - Graphic Dynamics**
  - Applies compression, expansion, and limiting to affect the dynamic range of an audio file.
- **Dynamics - Multi-Band Dynamics**
  - Allows compression and limiting to be placed on up to four different frequency bands.
- **Envelope**
  - Forces the amplitude envelope of a waveform to match a specified envelope shape.
- **Flange/Wah-Wah**
  - Mixes a modulated delay signal with the original signal.
- **Gapper/Snipper**
  - Removes/inserts sections of silence at regular intervals to create unusual effects.
- **Noise Gate**
  - Removes signals below a set amplitude threshold.
- **Pitch Bend**
  - Creates a modified sound envelope that corresponds to increasing or decreasing the pitch of a sound file over time.
- **Pitch Shift**
  - Changes the pitch of a selection with or without preserving the duration of the file.
- **Reverb**
  - Simulates the acoustics of different environments.
- **Reverb**
  - Creates periodic pitch modulation in an audio file.
- **Wave Hammer**
  - Acts as a classic compressor and volume maximizer.
- **Vibrato**
  - Acoustic Mirror
Tools toolbar

The Tools toolbar contains buttons corresponding to commands in the Tools menu.

Levels toolbar

The Levels toolbar displays the audio levels in the left and right channels in the user-specified format.
ACID Loop Creation Tools toolbar

The ACID Loop Creation Tools toolbar contains buttons corresponding to commands used when creating audio loops for Sonic Foundry's ACID products. For more information, see Creating loops for ACID on page 218.

- **Tempo Window**
  - Displays the Edit ACID Properties dialog.
  - Shifts the current selection to the left so the current start point becomes the end point.

- **Selection Grid Lines**
  - Calculates the musical tempo (beats per minute) based upon the current selection.
  - Shifts the current selection to the right so the current end point becomes the start point.

- **Rotate Audio**
  - Doubles the size of the current selection.
  - Moves the current selection to the opposite end of the file.

- **Shift Selection Right**
  - Halves the current selection in half.
  - Toggles the selection grid line display on/off.

- **Shift Selection Left**

- **Double Selection**

- **Halve Selection**

- **Edit Tempo**

- **Edit ACID Properties**

**Tempo window**

The ACID Loop Creation Tools toolbar also contains a Tempo window. This window calculates and displays the ACID project's tempo as if the current selection represents a complete measure.

**Play Device toolbar**

The Play Device toolbar allows you to choose a playback device on the fly.

**Play Device drop-down list**

Choose a playback device from the drop-down list. Use the Play Device drop-down list as a shortcut for choosing Preferences from the Options menu and choosing a Playback device on the Wave tab.
ToolTips

Hovering the mouse pointer over a button or status bar box for longer than one second displays a small text box adjacent to the pointer. This text, called a ToolTip, is a brief description of the item’s function. Using ToolTips is an effective way to quickly familiarize yourself with Sound Forge.

Turning off ToolTips

1. From the View menu, choose Toolbars. The Preferences dialog appears.
2. Clear the Show ToolTips check box and click OK.

Command descriptions

When you click and hold a menu item or a button in a toolbar, a brief description of the command appears in the lower-left corner of the status bar. If you release the mouse button outside of the menu item or toolbar, Sound Forge does not execute the command.

Meters

Meters display audio levels in a number of different places in Sound Forge: the Play Meters show audio file levels; meters in the Record dialog help you adjust levels for recording; and meters in the Wave Hammer dialog help you adjust levels when applying this effect. Regardless of where the meters appear, you can control them in much the same way.

Scaling meters

Meters can be scaled to various dynamic ranges by right-clicking the meters and choosing the desired range from the shortcut menu.

Showing labels

Right-click the meters and choose Show Labels from the shortcut menu to toggle the meter dB markings on and off.

Holding peaks and valleys

Right-click the meters to access the Hold Peaks and Hold Valleys commands in the shortcut menu.
- Choose Hold Peaks to display a marker on the meters indicating the highest reading.
- Choose Hold Valleys to display a marker on the meters indicating the lowest reading.
Resetting clipping indicators

When audio levels are too high, clipping can occur. A red indicator appears at the top of the meter to show when audio is clipping. Click to reset the indicator, or right-click the meters and choose Reset Clip from the shortcut menu.

Controls

A major step in mastering Sound Forge is becoming familiar with the controls used to set and adjust feature parameters, including faders, sliders, and envelope graphs.

Faders and sliders

Faders and sliders are frequently used to edit effect and process parameters. To use either control, drag the control to the desired position and release.

Resetting fader and slider values

Double-click to return the control to its default value.

Fader and slider shortcuts

There are numerous keyboard shortcuts available when using faders and sliders.

- ↑, ↓, ←, and → change the value in small increments.
- Page Up and Page Down change the value in larger increments.
- Home and End set the control to its maximum and minimum values respectively.
- Hover the mouse over the fader or slider control and move the mouse wheel to change the value in larger increments. Press Ctrl while using the mouse wheel to change the value in small increments.
Envelope graphs

Envelope graphs are used to configure the shape of frequency or amplitude envelopes applied to audio waveforms.

Understanding the envelope graph

To use the envelope graph, you must first understand what it represents. In the previous example, the horizontal axis represents time, with the leftmost point representing the start of the selection and the rightmost point representing the end of the selection. The vertical axis represents either amplitude or frequency, depending upon the operation.

Moving an envelope point

1. Drag an envelope point to a new position.
2. Release the mouse button. The point is repositioned and the envelope adjusts.

Moving multiple envelope points

1. Starting in an unused area of the envelope graph, drag the mouse to create a selection box containing all points to be moved.
2. Release the button. The selected envelope points are display in red.
3. Drag any of the selected envelope points to the desired position. The pointer displays as a multi-directional arrow and the selected points move together.
4. Release the mouse button. The entire envelope graph adjusts.

![Envelope Graph](image)

Reposition multiple envelope points

Selecting all envelope points

Press `Ctrl+A` to select all envelope points.

Adding an envelope point

1. Hover over the envelope. The pointer displays as $\vec{\Delta}$.

![Cursor Pointer](image)

Place the pointer on the envelope and click to add a point.

2. Click the mouse. A point is added to the envelope graph and can be positioned as needed. For more information, see Moving an envelope point on page 47.

Deleting an envelope point

Double-click or right-click the point to be deleted. The point is deleted and the envelope adjusts.

![Point to be Deleted](image)

Place the pointer on the point to be deleted and right-click or double-click.

Delete all points

Delete all envelope points by clicking the Reset or Reset Envelope button.
Displaying the waveform on an envelope graph

Certain envelope graphs (such as in the Graphic Fade dialog) allow you to view the audio waveform on the graph. If the selection is small, the waveform automatically displays. Otherwise, selecting an option from the Show wave drop-down list displays the waveform.

Displaying stereo waveforms

The Show Wave drop-down list allows you to specify how stereo files display in the envelope graph.

Stereo files

When a data window displays a stereo file, the upper half of the data window shows the left channel and the lower half shows the right channel.

Working with stereo files

When playing, editing, or processing stereo files, you can select the left channel, the right channel, or both channels. However, certain processing tasks cannot be performed on an individual channel of a stereo file. For more information, see Single-channel editing on page 51.

Selecting data in stereo files

When editing a stereo file, the waveform display is divided into three sections. The mouse pointer location determines which channel (or channels) is selected.

- The upper quarter of the data window selects the left channel.
- The lower quarter of the data window selects the right channel.
- The middle half of the data window selects both channels.
1. Open a stereo file.

2. Select the Edit tool by choosing Tool from the Edit menu and Edit from the submenu.

   Press Ctrl + D or click the Edit Tool button ( ) on the Standard toolbar.

3. Position the tool near the top of the left channel and notice its appearance. The tool displays as $I^L$. This indicates that only audio data in the left channel will be selected.

4. Position the tool in the middle portion of the data window and notice its appearance. The tool displays as a standard cursor. This indicates that it will select a mono file or both channels of a stereo file.

5. Position the tool near the bottom of the right channel and notice its appearance. The tool displays as $I^R$. This indicates that only audio data in the right channel will be selected.

Toggling channel selections

Once you place the cursor or create a selection in a stereo file, you can cycle through channel options (left, right, both) by pressing Tab.

Previewing channels

The single channel selection option allows you to preview channels in a stereo file individually.

1. Open a stereo file and select all data.

2. Click the Play button ( ▶ ). The file plays in stereo.

3. Press Tab. The left channel is selected.

4. Click the Play button ( ▶ ). Only the mono left channel plays.

5. Press Tab. The right channel is selected.

6. Click the Play button ( ▶ ). Only the mono right channel plays.
Single-channel editing

Stereo files are held together by the nature of their stereo format. Because of this, you cannot perform certain editing operations (such as cut or paste) on a single channel of a stereo file.

Channel lengths must remain equal in stereo files. Frequently, this issue can be side-stepped by copying a single channel of a stereo file to the clipboard. Once this mono selection is located on the clipboard, you can do any of the following:

- Paste it into a mono file.
- Paste it into both channels of a stereo file.
- Mix it into a single channel of a stereo file.
- Mix it into both channels of a stereo file.

**Note:** When mixing mono clipboard data to a stereo file, the Mono to Stereo dialog prompts you to mix it to the right, left, or both channels.
Sound Forge is a state-of-the-art digital audio editing tool with users from all musical backgrounds. It is an extremely deep program, containing features that may only be required by the most advanced or specialized users. Nonetheless, a firm grasp of Sound Forge basics is essential. This chapter is designed to provide you with information on Sound Forge fundamentals.

### Opening a file

1. From the **File** menu, choose **Open**. The Open dialog appears. *For more information, see Using the Open dialog on page 54.*

   ![Click the Open button](image)

2. Select the Voiceover.pca file.

   **Note:** *This file is located in the same folder as the application.*

3. Click **Open**. Sound Forge opens the audio file and displays a data window containing the waveform.

   ![File displays in the data window](image)

### Peak files

When you first open a file, Sound Forge scans the entire file and creates a peak file. The peak file is stored with the same name and in the same location as the audio file, but it is given an `.sfk` extension. Sound Forge automatically updates this peak file whenever the original file is edited.

If you modify a file in an application other than Sound Forge, you can regenerate the peak file by choosing **Rebuild Peak Data** from the **Special** menu.
Using the Open dialog

The Open dialog contains several features that allow you to locate audio files.

**Files of type**
The Files of type drop-down list specifies the file format that Sound Forge displays in the system. Sound Forge supports a variety of file formats.

**Recent**
The Recent drop-down list contains recently accessed folders.

**Auto play**
Selecting the Auto play check box configures Sound Forge to automatically preview files as you select them in the Open dialog.

**Note:** You can also preview files by selecting the file and clicking Play.

**File information display**
If Sound Forge recognizes the format of the selected file, information regarding its format, length, and attributes displays in the lower pane of the Open dialog. The following table describes each of these values.

<table>
<thead>
<tr>
<th>File type</th>
<th>Indicates the type of the selected file.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Format</td>
<td>Indicates the format of the selected file.</td>
</tr>
<tr>
<td>Audio</td>
<td>Indicates the sample rate, bit depth, and channels value of the selected file.</td>
</tr>
<tr>
<td>Length</td>
<td>Indicates the length of audio. The length is expressed in hours:minutes:seconds, with seconds shown to three decimal places.</td>
</tr>
<tr>
<td>Video</td>
<td>Indicates the length of video (when present). The length is expressed in hours:minutes:seconds, with seconds shown to three decimal places.</td>
</tr>
<tr>
<td>Unity note</td>
<td>If the selected file is a sample, this is the MIDI note that triggers a sampler to play the sound file at its original pitch.</td>
</tr>
<tr>
<td>Loop(s)</td>
<td>Displays information about loops that have been defined in the selected file.</td>
</tr>
<tr>
<td>SMPTE</td>
<td>Displays the SMPTE offset for the selected file if an offset has been defined.</td>
</tr>
<tr>
<td>Rgns/Play/ACID</td>
<td>Indicates whether the file contains Regions List, playlist, or ACID properties information.</td>
</tr>
<tr>
<td>Comments</td>
<td>Displays any comments included in the file. You can enter comments for a file by choosing Properties from the File menu and entering information in the Comments box on the Summary tab. For more information, see Adding summary information on page 91.</td>
</tr>
</tbody>
</table>
Playing a file

After you open a file, you can play it by clicking the Play All button ( ) on the transport bar. For more information, see Transport bar on page 37.

Viewing the current position

As a file plays, Sound Forge indicates the current playback position in the data window in three ways:

- A cursor travels across the visible portion of the data window.
- The current playback position in relation to the entire file appears in the overview bar.
- The first selection status box in the playbar displays the current position in the user-specified format. For more information, see Selecting status formats on page 68.

Playing a file from a specified point

Sound Forge also allows you to begin playback from any point in a file.

1. Click to position the cursor in the data window. A flashing cursor (spanning the height of the waveform display) displays.

2. Click the Play button ( ) on the transport bar. The file plays from the cursor position.

If you do not hear playback, you may have inadvertently created a small selection. To determine if you created a selection, examine the status boxes in the bottom-right corner of the data window.

- If only the first box contains a value, there is no selection.
- If all three boxes contain values, a selection has been created. Clear the selection by clicking anywhere in the data window.

For more information, see Viewing selection status on page 56.
Playing in Loop Playback mode

You can play an entire file or a selection in Loop Playback mode. In Loop Playback mode, Sound Forge plays the audio in a continuous loop.

Click the Loop Playback button (\%) on the transport bar to turn Loop Playback mode on and off.

Press [N].

Playing a selection

You can play specific portions of audio data by creating selections in the waveform display.

1. Drag the mouse within the data window. Notice that the waveform is selected as the mouse is dragged.
2. Click the Play button (\%). Only the selection plays.

Viewing selection status

When a selection exists, the selection status boxes in the bottom-right corner of the data window contain values. These values indicate the start, end, and length of the selection.

Selecting the status format

You can display status values in any format supported by Sound Forge. For more information, see Selecting status formats on page 68.
Viewing selection statistics

Choosing Statistics from the Tools menu displays a Statistics dialog showing information about the current selection or, if there is no selection, on the entire file. The following table describes all statistical categories displayed in the Statistics dialog.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cursor position</td>
<td>The cursor position (in samples) from the start of the audio file.</td>
</tr>
<tr>
<td>Sample value at cursor</td>
<td>The actual number stored by a single sample. The maximum allowed sample value is often referred to as 100% or 0 dB.</td>
</tr>
<tr>
<td>Maximum/minimum sample position and sample value</td>
<td>The maximum and minimum sample values and the locations (in samples) where they occur. These values may help determine if clipping will occur in the audio file. These values can also be used to determine the noise level of a signal for use with Noise Gate. For example, to determine the noise amplitude of a file, run Statistics on a region of noisy silence.</td>
</tr>
<tr>
<td>RMS power</td>
<td>The Root Mean Square of the sample values relative to the RMS value of a maximum-amplitude square wave (the loudest possible recording). On short intervals, this value relates to the volume level of the audio file. If used on a large selection with large volume variation, this value becomes less meaningful.</td>
</tr>
<tr>
<td>Average value (DC Offset)</td>
<td>The sum of all sample values in the selected region divided by the number of samples. If this value is not zero, it usually indicates a DC offset in the recording process.</td>
</tr>
<tr>
<td>Zero crossings</td>
<td>The number of times per second that the waveform fluctuates from a negative to a positive value. This value can be used as a rough estimate of the frequency of the audio data for very simple waveforms.</td>
</tr>
</tbody>
</table>

Creating a new data window

1. From the File menu, choose New. The New Window dialog appears.

2. Complete the New Window dialog:
   - From the Sample rate drop-down list, choose a sample rate.
   - From the Bit-depth drop-down list, choose a bit depth.
   - Select the desired Channels radio button.

   For more information, see Editing file attributes on page 85.

3. Click OK. A new data window with the specified attributes appears.

   Note: Sound Forge automatically names new windows. You can customize this automatic naming feature to suit your needs. For more information, see Customizing automatic labeling on page 96.
Active data windows vs. inactive data windows

When multiple data windows are displayed on the workspace, only the window currently being edited is active, and all operations affect this window exclusively.

Activating a window

To activate a data window, click anywhere within it. The title bar changes to the color defined as the active window color and the previously active window is deactivated.

Note: Choosing Focus to Data Window from the View menu also results in the focus being returned to the current data window.

Copying data to a new file

You can create new audio files by copying data to a new data window.

1. Open an audio file and create a selection.
2. From the Edit menu, choose Copy. The selection is copied to the clipboard.
   
   Click the Copy button ( ) in the Standard toolbar.

3. Create a new data window. For more information, see Creating a new data window on page 57.
4. From the Edit menu, choose Paste. The selected data is pasted in the new data window.
   
   Click the Paste button ( ) in the Standard toolbar.

Saving a file

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFF, and streaming media formats such as Windows Media Audio (WMA) and RealMedia (RM). You can save a file using a standard template, or you can customize the settings to suit your needs. Once you create custom settings, you can save those settings as a template.

Sound Forge also provides an option to save all open files at once or to save all open files as a workspace file.

1. From the File menu, choose Save.
   
   When saving a new file, the Save As dialog appears. If the file was previously saved, choosing Save automatically saves the file without your input.

2. From the Save as type drop-down list, choose a file format.

3. In the File name box, enter a name for the file.

4. Select other options in the Save As dialog as needed and click Save. For more information, see Using the Save As dialog on page 59.
Using the Save As dialog

The Save As dialog allows you to save an audio file with a new name, in an alternate format, or with new attributes.

Save as type
The Save as type drop-down list allows you to choose any format supported by Sound Forge.

Recent
The Recent drop-down list allows you to access frequently used folders.

Template
The Template drop-down list provides a list of standard templates for saving your files. Select a template from the list, or click Custom to customize the settings. For more information, see Creating custom templates on page 60.

Description
The Description box displays the attributes of the selected template.

Save metadata with file
Select the Save metadata with file check box to save marker, region, playlist, sampler, loop, and summary information with the file. If the file type selected in the Save as type drop-down list doesn’t support metadata, Sound Forge prompts you to save the metadata in an external file with an .sfl extension. For more information, see Using Markers, Regions, and the Playlist/Cutlist on page 95, Adding summary information on page 91, and Saving loop points on page 223.
Stretch video to fill output frame (do not letterbox)
This option applies to file types that contain a video stream. Selecting the Stretch video to fill output frame (do not letterbox) check box stretches the source video frame if the destination frame rate differs. When this option is turned off, letterboxing or pillarboxing occurs. For more information, see Saving a video file on page 229.

Fast video resizing
This option applies to file types that contain a video stream. Selecting the Fast video resizing check box speeds the process of saving video. When this option is turned off, the time required to save the file can increase dramatically. Clear this check box only when you have critical material where nothing but the highest quality video rendering will do. For more information, see Saving a video file on page 229.

Creating custom templates
If the file type you select supports it, you can create custom settings for saving files by clicking the Custom button.

Note: If a file type supports custom templates, a Custom button displays next to the Template drop-down list after you choose the file type.

When you click the Custom button, a Custom Settings dialog appears. Adjust the settings for the different template properties as needed. For help on the different settings, click the What’s This Help button ( ) and click a control, or click a control and press Shift+F1.
When you are finished editing the template properties, click the OK button.

Saving custom templates
You can save a custom template to use again by entering a template name in the Template box (in the Custom Settings dialog) and clicking the Save Template button ( ).

Deleting custom templates
You can delete a custom template by selecting the template from the Template drop-down list (in the Custom Settings dialog) and clicking the Delete Template button ( ).

Saving all open audio files
Choosing Save All from the File menu automatically prompts you to save all open audio files on the current workspace.

Note: Pressing Shift while choosing the Save All command automatically saves all open files without prompting you to approve each save.
Saving files as a workspace

To accommodate large projects, Sound Forge allows you to save the entire workspace as an alternative to saving individual files. Workspaces are saved as Sound Forge Workspace (SFW) files. When you open a workspace file, Sound Forge restores all files to their previous sizes, positions, and magnification. Sound Forge also restores each file's current cursor position, custom views, and plug-ins in the Audio Plug-In Chainer. For more information, see Creating and using views on page 82 and Adding a chain of effects on page 168.

Note: Sound Forge only saves Audio Plug-In Chainer information with the workspace when the Share Plug-In Chainer command on the Options menu is not selected.

Saving the current workspace
1. From the File menu, choose Workspace, and choose Save As from the submenu. The Save Workspace dialog appears.
2. Browse to the folder where the file will be saved.
3. Enter a name for the file in the File name box and click Save.

Opening a workspace
1. From the File menu, choose Workspace, and choose Open from the submenu. The Open Workspace dialog appears.
2. Browse to the folder containing the desired SFW file.
3. Select the desired file and click Open.

Editing audio

New Sound Forge users should remember that even the most complex editing is derived from a few simple operations: copy, paste, cut, delete (clear), trim/crop, and mix. The following table provides a brief description of Sound Forge's basic editing operations.

<table>
<thead>
<tr>
<th>Operation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies data from the window to the clipboard.</td>
</tr>
<tr>
<td>Paste</td>
<td>Inserts the contents of the clipboard into the window at the current cursor position. If a selection exists in the data window, the pasted data replaces the current selection.</td>
</tr>
<tr>
<td>Cut</td>
<td>Deletes data from the window and copies it to the clipboard.</td>
</tr>
<tr>
<td>Delete (Clear)</td>
<td>Deletes data from the window, but does not copy it to the clipboard.</td>
</tr>
<tr>
<td>Trim/Crop</td>
<td>Deletes all data in the window with the exception of the selection.</td>
</tr>
<tr>
<td>Mix</td>
<td>Mixes data from the clipboard with the data in the current window, starting at the current cursor position or the start of the current selection.</td>
</tr>
</tbody>
</table>

Copying

You can copy audio data from a data window to the clipboard without changing the original file. Once audio data is on the clipboard, you can paste it into existing files or use it to create new files.

Copying data to the clipboard
1. Open the Voiceover.pca file.

Note: This file is located in the same folder as the application.
2. Create a selection containing “Wow.”

3. From the Edit menu, choose Copy. The selected data is copied to the clipboard.

   ![Copy button](image)

   Click the Copy button ( ) or press 

   Data is copied to the clipboard, but the waveform is unchanged

   ![Clipboard contents](image)

   Previewing clipboard contents

   To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the submenu.

   ![Clipboard content](image)

   Note: You can display detailed information on the size and attributes of the clipboard contents by choosing Clipboard from the View menu and Contents from the submenu.

   Recycling clipboard contents

   Once audio data is on the clipboard, you can paste or mix it into an infinite number of windows. Data remains on the clipboard until you replace it with new data.

   Pasting

   Once audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create a new data window.

   Pasting data in an existing data window

   1. Move the cursor to the beginning of the Voiceover.pca file by clicking the Go To Start button ( ) in the playbar. For more information, see Playbar on page 34.

   2. From the Edit menu, choose Paste. Sound Forge inserts the clipboard data into the file and the data for “Wow” appears on the left side of the waveform.

      ![Paste button](image)

      Click the Paste button ( ) or press 

      Ctrl + V
3. To confirm that the data has been pasted into the file, click the Play All button ( ). “Wow. Wow. Sound editing just gets easier and easier” plays back.

**Pasting in a new data window**

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and choose Paste to New from the submenu. Sound Forge creates a new window containing the clipboard data in a single step.

**Cutting**

Cutting allows you to remove a section of audio data from a data window and store it on the clipboard until you paste or mix it into another file. When deciding between cut and copy, consider the following:

- Copying data has no effect on the original file.
- Cutting data modifies the original file.

**Cutting data from a window**

1. Create a selection containing the second “Wow” (there should be two if you are following the examples) in Voiceover.pca.

2. From the Edit menu, choose Cut. Sound Forge removes the selected data from the file and places it on the clipboard.

   Click the Cut button ( ) or press Ctrl+X.

3. Click the Play All button ( ). “Wow. Sound editing just gets easier and easier” plays back.
**Previewing a cut**

Sound Forge allows you to preview cuts prior to performing the edit. This allows you to determine if you made the selection accurately and if the results are desirable.

1. Create a selection anywhere in Voiceover.pca.

2. From the **Edit** menu, choose **Preview Cut/Cursor**. Sound Forge ignores the selection and plays the audio before and after the selection to allow you to preview the cut.

   ![Preview Cut/Cursor](image)

   Press `Ctrl`+`R`.

**Configuring cut pre-roll and post-roll lengths**

Frequently, the default pre-roll and post-roll lengths are insufficient to evaluate the accuracy of an edit. For this reason, Sound Forge allows you to configure pre-roll and post-roll lengths.

1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.

2. Click the **Other** tab.

3. Configure the Pre-roll and Post-roll values in the Cut preview configuration area of the dialog and click **OK**.

**Deleting**

Deleting a selection permanently removes it without replacing the data currently residing on the clipboard. To delete data, choose **Delete (Clear)** from the **Edit** menu.

![Delete](image)

**Note:** If the Treat as Cutlist command (available in the **Special** menu, Playlist/Cutlist submenu) is selected, deleting a selection creates a region in the Cutlist window, but does not remove the selection. For more information, see Configuring the playlist as a cutlist on page 113.

**Trimming/Cropping**

Trimming allows you to retain a selection while deleting all surrounding data.

1. Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select the second “and easier.”

2. From the **Edit** menu, choose **Trim/Crop**. Only “Wow, sound editing just gets easier” remains in the data window.
Mixing

Mixing is a powerful editing function that allows two sounds to be combined into a single waveform.

1. Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound.
2. Verify that the Drumhit.pca window is active and choose Select All from the Edit menu. The entire waveform is selected.
3. From the Edit menu, choose Copy.
   - Click the Copy button ( ) or press Ctrl+C.
4. Activate the Voiceover.pca data window and click the Go To Start button ( ) on the playbar. The cursor moves to the start of the file.
5. From the Edit menu, choose Paste Special, and choose Mix from the submenu. The Mix dialog appears.
   - Click the Mix button ( ).

Set both faders to 0dB
6. Verify that the Source and Destination volume faders are set to 0 dB and click OK. The drum hit is mixed equally with the spoken passage.

Preview the file and notice that, unlike pasting, mixing does not change the length of the file.

**Using undo and redo**

Sound Forge encourages experimentation by allowing you to easily undo/redo edit operations.

- You can undo any edit operation by choosing **Undo** from the **Edit** menu.
- You can redo any undone edit operation by choosing **Redo** from the **Edit** menu.

Click the **Undo** (\(\text{undo}\)) button on the Standard toolbar or press **Ctrl + Z**. Click the **Redo** (\(\text{redo}\)) button on the Standard toolbar or press **Ctrl + Shift + Z**.

**Using the Undo/Redo History window**

The Undo/Redo History window may seem confusing at first, but you will find it invaluable once you have mastered it. This window allows the audio file to be auditioned in various versions by undoing/redoing multiple operations.

To display the Undo/Redo History window, choose **Undo/Redo History** from the **View** menu.

Press **Alt + 7**.
Undoing and redoing

1. Verify that the Voiceover.pca data window is active and choose Undo/Redo History from the View menu. The Undo/Redo History window appears. If you have performed the previous procedures, the window should look like the figure below:

![Current Undo/Redo History window](image)

Notice that the Mix operation appears at the top of the Undo pane. The most recent operations always display at the top of the appropriate list.

2. In the Undo pane, click the corresponding to the Mix operation. The audio file plays without the drum track.

![Play the pre-mix file](image)

3. Select the Mix operation and choose Undo from the Edit menu. The drum track is extracted from the Voiceover.pca data window and the Mix operation moves to the Redo pane.

![Choose Undo from the Edit menu](image)

4. In the Redo pane, click the corresponding to the Mix operation. The audio file plays with the mixed drum track.

5. Select the Mix operation again and choose Redo from the Edit menu. The drum track is remixed into the Voiceover.pca waveform and the Mix operation is returned to the Undo pane.

6. Select the Trim/Crop operation in the Undo pane and click . Only the Mix operation is undone and moved to the Redo pane. This is due to the fact that operations can only be undone or redone in the order originally performed.
7. Double-click the Cut operation in the Undo pane. The Cut and Trim/Crop operations are both undone in the waveform and moved to the Redo pane.

To quickly undo/redo operations in the Undo/Redo History window, double-click the operation.

Clearing the Undo/Redo History for the current file
Clearing the current file’s Undo/Redo History frees up disk space by deleting the file’s temporary undo/redo files. However, deleting these temporary files prevents you from undoing changes made to the file since it was last saved. To clear the undo/redo history for the current file, go to the Special menu, choose Undo/Redo History, and choose Clear from the submenu.

Clearing the Undo/Redo History for all open files
Sound Forge also allows you to simultaneously clear the undo/redo history for all open files. Once again, however, you cannot undo any previous changes once these histories are deleted. To clear the undo/redo history for all open files, go to the Special menu, choose Undo/Redo History, and choose Clear All from the submenu.

Selecting status formats
The status format determines how Sound Forge displays a file’s position and length information. The following table briefly describes status formats that Sound Forge supports (hh=hours, mm=minutes, ss=seconds, and ff=frames).

<table>
<thead>
<tr>
<th>Format name</th>
<th>Description</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Samples</td>
<td>Number of samples</td>
<td>Numbered (starting with zero)</td>
</tr>
<tr>
<td>Time</td>
<td>Hours, minutes, seconds, and milliseconds</td>
<td>hh:mm:ss.sss</td>
</tr>
<tr>
<td>Seconds</td>
<td>Seconds and fractions of seconds</td>
<td>ssss.sss (to three decimal places)</td>
</tr>
<tr>
<td>Time &amp; Frames</td>
<td>Hours, minutes, seconds, and frames.</td>
<td>hh:mm:ss.ff</td>
</tr>
<tr>
<td>Absolute Frames</td>
<td>Frames and fractions of frames</td>
<td>Numbered (starting with zero, to three decimal places)</td>
</tr>
<tr>
<td>Measures &amp; Beats</td>
<td>Measures, beats, and quarter beats</td>
<td>measures:beats.quarters</td>
</tr>
<tr>
<td>SMPTE Film Sync (24 fps)</td>
<td>SMPTE at 24 frames per second for synchronizing with film</td>
<td>hh:mm:ss:ff</td>
</tr>
<tr>
<td>SMPTE EBU (25 fps, Video)</td>
<td>SMPTE at 25 frames per second for European Broadcasting Union</td>
<td>hh:mm:ss:ff</td>
</tr>
<tr>
<td>SMPTE Non-Drop (29.97 fps, Video)</td>
<td>SMPTE at 29.97 frames per second</td>
<td>hh:mm:ss:ff</td>
</tr>
<tr>
<td>SMPTE Drop (29.97 fps, Video)</td>
<td>SMPTE at 29.97 frames per second using dropped frame numbers</td>
<td>hh:mm:ss:ff</td>
</tr>
<tr>
<td>SMPTE 30 (30 fps, Audio)</td>
<td>SMPTE at 30 frames per second</td>
<td>hh:mm:ss:ff</td>
</tr>
</tbody>
</table>

For more information, see SMPTE Timecode on page 253.
Experimenting with status formats

You can experiment with the Voiceover.pca file to see how status formats affect values in the status display boxes.

1. Open the Voiceover.pca file.
2. From the Options menu, choose Status Format, and choose Samples from the submenu.
3. Select all data in the Voiceover.pca window by choosing Select All from the Edit menu. Notice the selection status boxes.

![Selection status boxes]

- The first selected sample is sample 0.
- The last selected sample is 220,506.
- The total number of samples in the selection is 220,507.

4. From the Options menu, choose Status Format, and choose Time from the submenu. Notice that status values change from samples to hours, minutes, and seconds.

![Time status boxes]

5. From the Options menu, choose Status Format, and choose SMPTE Non-Drop (29.97 fps, Video) from the submenu. Notice that status values change to hours, minutes, seconds, and frames.

![SMPTE Non-Drop status boxes]

6. Experiment with each status format and make note of how each format displays.

**Note:** Selecting a new format changes the status format for the current data window only.

To quickly change a file’s status format, right-click any of the data window’s status boxes and choose a new format from the shortcut menu.
Configuring the Measures & Beats format

Choosing the Measures & Beats format allows you to specify the beats per minute and beats per measure values used to calculate measures and beats.

Changing a file’s beat values
1. From the Special menu, choose Edit Tempo. The Edit Tempo dialog appears.
2. Enter an appropriate value in the Tempo in beats per minute box.
3. Enter an appropriate value in the Number of beats in a measure box and click OK.

Alternately, you can make a selection in the file equal to one measure, and then enter the number of beats in the sample measure in the Selection Length in Beats box. Sound Forge automatically calculates the Tempo in Beats per minute value based on the selection length and number of beats.

Changing the default beat values
The previous procedure changes the beat values for the current audio file only. Use the following steps to change Sound Forge’s default beat values.
1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Status tab.
3. Enter an appropriate value in the Default beats per measure box.
4. Enter an appropriate value in the Default beats per minute box and click OK.

Recovering files after a crash
If Sound Forge terminates improperly, you can recover all open and unsaved audio files not opened in read-only mode. When Sound Forge opens a file, it automatically creates temporary files that it uses to save any changes made to the file. The original file remains unchanged until it is saved. If Sound Forge terminates improperly, the temporary files remain on your hard drive and can be used to recover any unsaved changes made prior to the crash.

Note: You can specify the folder used to store temporary files by choosing Preferences from the Options menu and designating a Temporary storage and record folder location on the Perform tab.

Recovering files
Click the Recover button to restore the changes and undo history for the files listed in the Files to recover list.

Deleting recovered files
Click the Cancel button to delete the temporary files. The original media files remain unchanged.
This chapter introduces some of Sound Forge's navigation and selection features.

Setting the cursor position

While you can click anywhere in the waveform to position the cursor, there are times when you may need to position the cursor more precisely. You can use the Go To dialog to move the cursor to a specific point in an audio file and center it in the data window.

Note: You can also use a variety of keyboard shortcuts to position the cursor. For more information, see Cursor movement on page 245.

1. Choose Go To from the Edit menu.

You can also use the following methods:

- Right-click the waveform, choose Cursor, and choose Go To from the submenu.
- Double-click the leftmost selection status box.
- Press Ctrl+G.

2. Set the cursor position using one of the following methods:

- From the Go To drop-down list, choose a preset.
- From the Input format drop-down list, choose a format and enter an appropriate value in the Position box.

3. Click OK. The cursor is placed at the specified position in the data window.
Previewing audio with pre-roll

Many audio editing operations depend upon accurate placement of the cursor in the data window. The Pre-roll to Cursor command allows you to preview audio data leading up to the current cursor position. This command is extremely useful when recording punch-ins. For more information, see Recording a specific length (punch-in) on page 116.

Sound Forge designates a 1.5 second pre-roll. However, you can change this value if necessary. For more information, see Configuring cut pre-roll and post-roll lengths on page 64.

1. Place the cursor anywhere in the data window.
2. From the Edit menu, choose Pre-roll to Cursor. Sound Forge plays the audio leading up to the cursor and stops at the cursor.

   Press **Ctrl+Shift+K**.

Using the overview bar

When navigating or editing a file, the overview bar changes to reflect the current position in the file.

The overview bar represents the length of the entire file zoomed out to its maximum position. By observing the overview bar, you can determine the following:

- The section of the audio file currently displayed in the data window.
- The location and size of a selection in relation to the audio file and data window.
- The current cursor location.

Understanding the overview bar

1. Open the Voiceover.pca file and verify that the waveform display is zoomed completely out (1:512 in this case).

   Notice that the entire overview bar is bracketed, indicating that the entire file appears in the data window.
2. Place the mouse pointer over the word “Wow,” and click. A small vertical marker, representing the cursor, appears in the overview bar.

3. Create a selection containing the word “Wow.” A shaded block, sized in relation to the size of the selection within the entire audio file, appears in the overview bar.

4. Click the Zoom In button ( ) twice. The bracketed area in the overview bar becomes incrementally smaller as less of the waveform appears in the data window.

However, the selection remains the same size and does not move. This allows you to quickly locate a selection, even when another section of an audio file is displayed.

Navigating in the overview bar

1. Open the Voiceover.pca file.
2. Click the Zoom In button ( ) until you reach a 1:32 zoom ratio.
3. Click outside the bracketed region in the overview bar.
4. Double-click anywhere in the overview bar.

Playing audio in the overview bar

To make navigating a file from the overview bar easier, Sound Forge allows you to start audio playback from the overview bar.

1. Open the Voiceover.pca file.
2. Right-click the overview bar. Playback of the file begins from the cursor location.
3. Right-click the overview bar again. Playback pauses.
4. Right-click the overview bar once more and immediately left-click at several random positions in the overview bar. Each time you click the mouse in the overview bar during playback, the cursor jumps to the new location and playback continues. The feature is useful for quickly navigating a file and locating general events.

Navigating with the audio event locator

Dragging the mouse within the overview bar initiates playback of small audio loops adjacent to the cursor position. This is not technically a scrub function, but it serves a similar purpose. It allows you to audition brief audio segments and quickly locate specific events within a file.

Configuring the audio event locator

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Other tab.
3. In the Audio event locator section, edit the Pre-roll and Loop time values as desired and click OK.

Zooming and magnifying

Since there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many data samples must be represented by each horizontal point when audio data displays in the data window. Depending upon the editing operation, you may want to view the entire file at once or a small portion of data in greater detail. For this reason, Sound Forge allows you to utilize two varieties of zooming: time ruler zooming and level ruler zooming.
Zooming the time ruler (horizontal)

The current time ruler magnification ratio appears in the lower-right corner of the data window above the status boxes.

Understanding the zoom ratio

The zoom ratio determines the number of samples represented by each horizontal point on the screen. The zoom ratio is a value of $X:Y$, where $X$ is the number of horizontal points and $Y$ is the number of samples. If the ratio is 1:1, each point on the screen represents one sample. At this zoom ratio, a brief but detailed selection of time displays.

Conversely, if the zoom ratio is 1:1024, 1,024 samples are represented by each point on the screen and a greater length of time displays.

For very precise editing, you may want to zoom in more tightly than a 1:1 ratio. The full version of Sound Forge allows up to a 24:1 ratio, where 24 points on the screen represent one sample. This high level of zoom may be useful when editing with the Pencil tool. For more information, see Repairing audio glitches manually with the Pencil tool on page 139.
Changing the zoom ratio

To edit the zoom ratio, use the Zoom In/Out spin control located adjacent to the zoom ratio display.

- Clicking the magnifying glass buttons increases/decreases the zoom ratio by single-step increments.
- Dragging the spin control increments the zoom ratio quickly in the corresponding direction.

Right-clicking the waveform display allows you to quickly access time ruler zoom commands from the shortcut menu.

Note: When Sound Forge opens a file, the horizontal magnification is set to the value specified by the Normal zoom ratio setting in the Display tab in the Preferences dialog.

Using zoom time commands

If you prefer using commands, you can control the time magnification from the View menu. The following table briefly describes the available time zoom commands. You can access these commands from the View menu by choosing Zoom Time and choosing the desired command from the submenu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In Full</td>
<td>If you are using the full version of Sound Forge, this command increases the zoom ratio to represent each audio sample with 24 screen pixels (24:1 zoom ratio). If you are using Sound Forge Studio, this command increases the zoom ratio to represent each audio sample with 1 screen pixel (1:1 zoom ratio).</td>
</tr>
<tr>
<td>Normal</td>
<td>Returns the file to its default zoom ratio.</td>
</tr>
<tr>
<td>Out Full</td>
<td>Changes the zoom ratio to display the entire file within the data window.</td>
</tr>
<tr>
<td>Selection</td>
<td>Changes the zoom ratio to maximize the display and center the selection within the data window.</td>
</tr>
<tr>
<td>Custom Zoom X:Y</td>
<td>Sets the zoom ratio to a custom setting. For more information, see Using custom zoom settings on page 77.</td>
</tr>
</tbody>
</table>

Zooming the level ruler (vertical)

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low audio amplitudes.
Changing the level zoom

To edit the level ruler zoom, use the Zoom In/Out spinner control located above the playbar.

- Clicking the magnifying glass buttons increases/decreases the level ruler zoom by single-step increments.
- Dragging the spin control increments the level ruler zoom quickly in the corresponding direction.

At high zoom levels, only low-level samples are visible because the peaks of the waveform move beyond the vertical scope of the data window. Consider the following data windows.

Both data windows display the same audio file at a 1:1 zoom ratio. The window on the left shows the level ruler zoomed to its maximum out position. The window on the right shows the level ruler zoomed to its maximum in position. Notice that wave peaks clearly visible in the left window are out of display range in the right window.

Using zoom level commands

If you prefer using commands, you can control the level magnification from the View menu. The following table briefly describes the three available zoom level commands. You can access these commands from the View menu by choosing Zoom Level and choosing the desired command from the submenu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Out Full</td>
<td>Decreases the zoom level to minimize the display of the file’s amplitude.</td>
</tr>
<tr>
<td>Window</td>
<td>Changes the level zoom to display the entire waveform amplitude in the data window.</td>
</tr>
<tr>
<td>Selection</td>
<td>Maximizes the display of the selection (vertically and horizontally) in the data window.</td>
</tr>
</tbody>
</table>

Formatting the level ruler

You can configure the level ruler to display in decibels or percent by right-clicking the ruler and choosing Label in Percent or Label in dB from the shortcut menu.

Using custom zoom settings

You can create two custom time zoom settings for quick access to time magnification levels that you use frequently.

Creating custom zoom settings

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Display tab.
3. Select time magnification settings from the Custom zoom ratio 1 and Custom zoom ratio 2 drop-down lists.
4. Click OK.

Zooming to custom settings

From the View menu, choose Zoom Time, and choose a custom zoom setting from the submenu.

- Click a Custom Zoom button ( or ) on the Navigation toolbar or press 1 or 2 on the numeric keypad.
Using zooming shortcuts

Zooming to a selection
1. Create a selection. If no selection is created, this function is not available.
2. Right-click the waveform and choose **Zoom Selection** from the shortcut menu. Sound Forge calculates the minimum zoom ratio that allows the full selection to display in the window, then zooms and centers the selection in the data window.

   To reverse this function, right-click the waveform, choose **Zoom**, and choose **Out Full** from the submenu.

Zooming the window
Right-click the level ruler and choose **Zoom Window** from the shortcut menu. Sound Forge calculates the maximum zoom level that allows the loudest portion of the selection to display in the window and adjusts the entire sound file.

To reverse this function, right-click the level ruler and choose **Zoom Out Full** from the shortcut menu.

Zooming out full
To quickly display all data in a data window, right-click the waveform, choose **Zoom**, and choose **Out Full** from the submenu. This command sets the zoom ratio and zoom level to the lowest values required to display all data in the window.

To reverse this function, go to the **View** menu, choose **Zoom Time**, and choose **Normal** from the submenu.

Zooming in full
To quickly set the zoom factor to its maximum magnification, right-click the waveform and choose **Zoom In Full** from the shortcut menu. The maximum magnification available is 24:1 in the full version of Sound Forge and 1:1 in Sound Forge Studio.

To reverse this function, right-click the waveform and choose **Zoom Normal** from the shortcut menu.

Optimizing time and level ruler scaling
To optimize both the time ruler and level ruler display of a selection, double-click the level ruler. Double-clicking the level ruler a second time restores both displays to their default levels.

Using the Magnify tool
The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways:

- From the **Edit** menu, choose **Tool**, and choose **Magnify** from the submenu.
- Click the Magnify Tool button ( ) on the Standard toolbar.
- Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool appears.

To temporarily use the Magnify tool, hold **Ctrl** while creating a selection.

When you select the Magnify tool, the cursor displays as . You can use this tool to create a selection box indicating how audio data is magnified. By using the Magnify tool and toggle-clicking the mouse, you can toggle between time zoom, level zoom, and simultaneous time/level zoom.

*For more information, see Using the mouse on page 29.*
Zooming the time ruler with the Magnify tool
1. Drag the Magnify tool on the waveform to make a small selection box.
2. Toggle-click the mouse until the selection box is the same height as the data window.
3. Drag the Magnify tool to create a time zoom selection and release the mouse button. The zoom ratio of the selection increases.

Zooming the level ruler with the Magnify tool
1. Drag the Magnify tool on the waveform to make a small selection box.
2. Toggle-click the mouse until the selection box is the full width of the data window.
3. Drag the Magnify tool to create a level zoom selection and release the mouse button. The zoom ratio of the selection increases.

Zooming both time and level with the Magnify tool
1. Drag the Magnify tool on the waveform to make a small selection box.
2. Toggle-click the mouse until the selection displays as a box.
3. Drag the Magnify tool to create a time/level zoom selection and release the mouse button. The level zoom and time zoom of the selection increase.
Selecting audio using start and end values

You can select audio by dragging the mouse or by using keyboard shortcuts (pg. 246). For the sake of accuracy, however, it is often useful to create selections by entering specific start and end point values. The Set Selection dialog allows you to create selections in this way or by choosing a preset selection from the Selection drop-down list.

1. For users of the full version of Sound Forge: from the Edit menu, choose Selection, and choose Set from the submenu.
   For users of Sound Forge Studio: from the Edit menu, choose Selection.
   The Set Selection dialog appears.
   Press Ctrl + Shift + D.

2. From the Input format drop-down list, choose the format to be used for creating the selection. The values in the Start, End, and Length boxes change to reflect the specified format.

3. Configure the selection by entering appropriate values in the Start and End or the Start and Length boxes.

4. If you are working with a stereo file, choose Left, Right, or Both from the Channel drop-down list.

5. Click OK.

Using the Set Selection dialog

The following sections briefly describe additional controls located in the Set Selection dialog.

Play
Clicking Play plays the current selection.

Play looped
Selecting the Play looped check box allows you to play the selection in Looped Playback mode.

Snap Zero
Clicking Snap Zero forces the Start and End values of the selected area to the next zero-crossing.

Snap Time
Clicking Snap Time forces the Start and End values of the selected area to a whole time division as designated by the markings on the data window’s time ruler.
Zero-crossing preference

When using a Snap-Zero command, you can configure Sound Forge to snap to positive slope, negative slope, or either slope zero-crossings.

1. From the Options menu, choose Preferences, and click the Editing tab.
2. From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK.

Selecting audio during playback

Sound Forge allows you to create selections during playback using the Mark In and Mark Out commands. These commands place temporary markers in the data window, which are then used to create the selection. While you can place these markers by choosing Mark In and Mark Out from the Special menu, the keyboard equivalents are more useful.

1. Play the audio file in the current data window.
2. During playback, press \ for when the selection will begin.
3. Press \ for when the selection will end. Sound Forge creates a selection using the in and out points you identified.

Fine-tuning a selection

After creating a selection, you may discover that the start or end point has not been positioned properly. In cases like this, you can try to reselect the data, but it can be difficult to accurately create selection points. For this reason, Sound Forge provides a number of tools designed to help you fine-tune selections.

If you find that the selection jumps unexpectedly as you fine-tune it, snapping may be turned on. For more information, see Understanding snapping on page 82.

Adjusting a selection with the mouse

You can fine-tune selection start and end points by dragging the edge of the selection to a new location.

1. Open a file and create a selection in the waveform.
2. Position the mouse pointer over one of the selection edges. The pointer displays as a bi-directional arrow (\)
3. Drag the selection edge to a new position.
4. Release the mouse button. The selection updates.

Adjusting a selection with the keyboard

Using the keyboard, you can quickly and accurately select data or update a selection. For more information, see Selecting data on page 246.
Restoring a selection

If you lose a selection while editing, you can restore it by choosing Toggle Selection from the Special menu or by pressing Backspace.

Understanding snapping

If, when extending a selection, the end points seem to “jump” to a different position, an auto snap option is turned on.

Snapping to time divisions

Auto Snap to Time ensures that all start and end points reside on whole time divisions. To turn this option on, choose Auto Snap to Time from the Options menu. A check mark appears adjacent to the command to indicate that the option is turned on.

Snapping to zero-crossings

Auto Snap to Zero ensures that all start and end points reside on zero-crossings. To turn this option on, choose Auto Snap to Zero from the Options menu. A check mark appears adjacent to the command to indicate that the option is turned on.

Snapping the current selection to time divisions or zero-crossings

You can force a selection to snap to time divisions or zero-crossings. From the Edit menu, choose Selection, and choose either Snap to Time or Snap to Zero from the submenu. To snap just the active edge of a selection (the edge where the cursor flashes), choose either Snap Edge to Time or Snap Edge to Zero from the submenu.

Disabling Auto Snap to Zero at high magnifications

When editing an audio file displayed at a high magnification, you may wish to turn off the Auto Snap to Zero option. This allows you to position a selection’s start and end points exactly where you choose.

1. From the Options menu, choose Preferences, and click the Editing tab.
2. Select the Disable auto-snapping below 1:4 zoom ratios check box and click OK.

Creating and using views

Views are used to save and recall selections, zoom ratios, and waveform display positions. Sound Forge can retain eight different views for any audio file, each containing any or all of the following elements:

- Selection
- Cursor position
- Magnification
- Position scroll bar placement

Note: Views are discarded when you close the file. To save views with a file, save the file as part of a workspace. For more information, see Saving files as a workspace on page 61.
Displaying the Views toolbar

1. From the **View** menu, choose **Toolbars**.
2. Select the **Views** check box and click **OK**. The Views toolbar appears.

![Views toolbar](image)

Creating views

1. Open the Voiceover.pca file and create a selection containing “Wow.”
2. Click the Set button ( ) on the Views toolbar. A view can now be created.

![Click the Set button](image)

3. Click [1]. The selection is saved as view 1 and [1] is underscored to indicate that a view was created.

![The 1 button is underscored to indicate that a view was created.](image)

4. Create a new selection anywhere in the audio file, preferably at an increased magnification.
5. Click the Set button ( ) followed by [2]. The selection is saved as view 2.
6. Click [1]. The view 1 selection displays.
7. Click [2]. The view 2 selection displays.
This chapter deals with the file attributes and formats Sound Forge supports. This chapter also discusses file summary information.

Editing file attributes

When you open or create a file, its attributes display in the first three boxes of the status bar at the bottom of the main screen. The file attributes are sample rate, bit depth, and channels (mono or stereo).

You can edit audio file attributes in the Properties dialog or in the status bar.

Editing attributes in the Properties dialog

You can edit file attributes in the Properties dialog.

1. From the File menu, choose Properties. The Properties dialog appears.

   You can also access the Properties dialog by doing any of the following:

   • Double-click a format box.
   • Right-click the waveform display and choose Properties.
   • Press Alt + Enter.

2. Click the Format tab.

3. Edit the file attributes as needed and click OK.

Editing attributes in the status bar

You can quickly edit individual file attributes by right-clicking the status value to be changed and choosing a new value from the shortcut menu.
Changing the sample rate

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio. When creating a new file in the full version of Sound Forge, you can specify sample rates from 2,000 Hz to 192,000 Hz. When creating a new file in Sound Forge Studio, you can specify sample rates from 2,000 Hz to 48,000 Hz. Typical sample rates are stored as presets in the Sample rate drop-down list. In addition, Sound Forge can increase or decrease the sample rate of an existing audio file.

1. Open and play the Voiceover.pca file.

   Note: This file is located in the same folder as the application.

2. Right-click the Sample Rate status box and choose 48,000 from the shortcut menu.
3. Play the file. Notice that the pitch is higher and the duration is slightly shorter.
4. Right-click the Sample Rate status box and choose 8,000 from the shortcut menu.
5. Play the file. Notice that the pitch is lower and the duration is longer.

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file while preserving its duration and pitch, use the Resample command. For more information, see Resample on page 161.

Changing the bit depth

Bit depth refers to the number of bits used to represent a sound. Sound Forge can increase or decrease a file's bit depth.

Increasing bit depth

Increasing the bit depth does not improve the quality of a file, but it allows subsequent processing to be performed with increased precision.

1. Open a file with a small bit depth.
2. From the Process menu, choose Bit-Depth Converter. The Bit-Depth Converter dialog appears.
3. From the Bit depth drop-down list, choose a larger value and click OK.

   Note: When increasing a file's bit depth, the Dither and Noise shaping controls should be set to None and Off respectively.
Decreasing bit depth

To maximize storage space, larger sound files (24- and 16-bit) are frequently converted to smaller (16- and 8-bit) files using Sound Forge. However, representing a sound file at a decreased bit depth results in audible distortion referred to as quantization error.

**Note:** The maximum bit-depth allowed for a sound file in Sound Forge Studio is 16-bit.

1. Open a 16-bit file.
2. From the **Process** menu, choose **Bit-Depth Converter**. The Bit-Depth Converter dialog appears.
3. From the **Bit depth** drop-down list, choose **8 bit**.
4. If desired, choose an option from the **Dither** drop-down list. For more information, see **Dither** on page 87.
5. If desired, choose a **Noise shaping** type. For more information, see **Noise shaping** on page 87.
6. Click **OK**.

**Note:** There are no rules regarding maintaining audio quality when decreasing bit depth. Experiment with the Dither and Noise shaping controls to determine the optimum settings for each audio file.

Understanding dither and noise shaping

You can adjust Dither and Noise shaping settings when decreasing a file’s bit depth.

**Dither**

The Dither value determines the randomness of the dither (generated noise) used to mask quantization distortion resulting from conversion to a lower bit depth. This drop-down list requires you to select from several shapes, each of which roughly describes the pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis and the probability of the dither values on the Y-axis.

As is frequently the case when working with audio, you should experiment with dither values to yield the best results. However, keep the following information in mind:

- **Rectangular** eliminates distortion products caused by conversion to a lower bit depth, but the noise level is more likely to be dependent on the signal.
- **Triangular** eliminates the distortion products as well as any noise floor modulation, but results in a slightly higher noise level. The option typically works well in conjunction with noise shaping.
- **Highpass Triangular** behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option when used in conjunction with noise shaping.
- **Gaussian** does not perform as well as **Rectangular** and **Triangular** dither, but may be suitable for certain audio.

**Noise shaping**

The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio.

- **High-pass contour** noise shaping attempts to push all quantization noise and error into high frequencies.
- **Equal-loudness contour** noise shaping attempts to push the noise under an equal-loudness type of curve.
Noise shaping dangers

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file’s sample rate. Consider the following:

- A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise shaping to this file results in audio perceived to be cleaner than it actually is.
- A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose of noise shaping.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.

Minimizing quantization error

There are at least three methods of minimizing quantization error when decreasing a file’s bit depth: noise gating, compression, and normalization.

Noise gating

Frequently, low-level signals become noise when a file’s bit depth is decreased. For this reason, it is preferable to have complete silence between sounds in an audio file.

1. From the Effects menu, choose Noise Gate. The Noise Gate dialog appears.

   ![Specify a noise gate](image)

2. Choose a noise gate preset from the Preset drop-down list and click OK. A noise gate is applied to the audio, negating its low-level signals.

Compressing

Decreasing the dynamic range of a sound file makes it easier to represent with decreased bit depth.

1. For users of the full version of Sound Forge: from the Effects menu, choose Dynamics, and choose Graphic from the submenu. The Graphic Dynamics dialog appears.

   For users of Sound Forge Studio: from the Effects menu, choose Dynamics. The Dynamics dialog appears.

2. Choose a preset with a small amount of compression (2:1 or less) from the Preset drop-down list and click OK.

Normalizing

Normalizing a file prior to decreasing its bit depth ensures that the entire dynamic range is used. In addition, normalization lowers the signal-to-noise ratio.
1. From the Process menu, choose Normalize. The Normalize dialog appears.

   **Note**: The Normalize dialog pictured here is from the full version of Sound Forge. If you are using Sound Forge Studio, not all of the controls pictured here will be available to you.

2. Select the Peak level radio button.
3. Set the Normalize to fader to 0 dB (peak) and click OK.

Applying compression and normalization simultaneously
1. From the Process menu, choose Normalize. The Normalize dialog appears.
2. Select the Average RMS power radio button.
3. Specify Apply dynamic compression in the If clipping occurs drop-down list and click OK.

Converting mono/stereo channels

The channels setting indicates whether a file contains one (mono) or two (stereo) channels. Sound Forge can convert mono files to stereo or stereo files to mono.

Converting from mono to stereo
1. Open the Voiceover.pca file.

   **Note**: This file is located in the same folder as the application.

2. Right-click the Channels status box and choose Stereo from the shortcut menu. The Mono To Stereo dialog appears.
3. Select the Left Channel radio button and click OK. Sound Forge places the mono data in the upper half of the data window (left channel) and silence in the right channel.

   *For more information, see Specifying the audio destination on page 90.*
4. Play the file. “Wow, sound editing just gets easier and easier” plays in only the left channel.

   **Note**: If your sound card supports only mono data, stereo files can be played by specifying the Sound Mapper as the playback device. To do this, choose Preferences from the Options menu. Click the Wave tab and specify Microsoft Sound Mapper from the Playback drop-down list.
Specifying the audio destination

The Destination radio buttons in the Mono To Stereo dialog allow you to specify where the mono audio data is placed in a stereo file. The following table describes the available data destinations.

<table>
<thead>
<tr>
<th>Destination</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Channel</td>
<td>The mono data is placed in the left channel. The right channel is set to silence.</td>
</tr>
<tr>
<td>Right Channel</td>
<td>The mono data is placed in the right channel. The left channel is set to silence.</td>
</tr>
<tr>
<td>Both Channels</td>
<td>The mono data is copied into both channels.</td>
</tr>
</tbody>
</table>

Converting from stereo to mono

1. Open the Saxriff.pca file.

   Note: This file is located in the same folder as the application.

2. Right-click the Channels status box (indicating Stereo) and choose Mono from the shortcut menu. The Stereo To Mono dialog appears.

3. Select the Mix Channels radio button and click OK. The left and right channels combine into a mono channel.

   For more information, see Specifying the audio source on page 90.

Specifying the audio source

The Source radio buttons in the Stereo To Mono dialog allow you to specify what stereo data is used to create the mono file. The following table describes the available data sources.

<table>
<thead>
<tr>
<th>Source</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Channel</td>
<td>Mono data is taken only from the left channel of the stereo file.</td>
</tr>
<tr>
<td>Right Channel</td>
<td>Mono data is taken only from the right channel of the stereo file.</td>
</tr>
<tr>
<td>Mix Channels</td>
<td>Mono data is created by mixing both channels of the stereo file.</td>
</tr>
</tbody>
</table>

Using the Channel Converter

You can also use the Channel Converter to convert files between mono and stereo formats. Using the Channel Converter provides the added flexibility of independent level settings for each channel, thereby allowing you to intermix the channels of a stereo file to create pan effects. To use this tool, choose Channel Converter from the Process menu. For more information, see Channel Converter on page 150.

Converting file formats

The previous sections have described changing a file’s sample rate, bit depth, and channel configuration. Using Sound Forge, you can also convert a file’s format and compression settings.

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as Type and Template drop-down lists. For more information, see Using the Save As dialog on page 59.

Save as type

When the Save As dialog appears, the Save as type drop-down list defaults to the file’s original format. However, using the Save as type drop-down list, you can specify any file type supported by Sound Forge.

Template

The Template drop-down list provides standard settings for saving your audio file. If the templates do not match your particular needs, click the Custom button to create custom settings.
Adding summary information

Specific audio file types allow you to store text fields of summary information in addition to the audio and video data. File types offering this feature include WAV, AVI, ASF, and RM. You can view and edit these text fields using Sound Forge.

Viewing and editing summary information

The Summary tab is used to view and edit the summary information stored in the file.

1. From the File menu, choose Properties. The Properties dialog appears.
2. Click the Summary tab.
3. Edit the summary information as needed and click OK.

Viewing extended summary information

1. From the File menu, choose Properties. The Properties dialog appears.
2. Click the Summary tab. The Summary dialog appears.
3. Click the Extended button. The Extended Summary dialog appears. The dialog is divided into two sections: the Fields pane and the Contents pane.

The Fields pane

The Fields pane displays the following components for each available field:

- A check box to turn the field on or off.
- The abbreviation of the field type.
- A short description of the field.
- An indication of the field’s current status.

The Contents pane

Located immediately below the Fields pane, the Contents pane displays the current contents of the selected field.
Editing extended summary information

1. Select the field to be edited in the Fields pane. Its contents display in the Contents pane.
2. Enter the new information in the Contents pane and click OK.

Turning summary fields on and off

Adjacent to each field in the Fields pane is a check box used to turn the corresponding field on and off when saving files in applicable formats.

Note: If a field is turned on but contains no information, it is not saved with the file.

Setting new default summary information

Clicking the Default button in the Extended Summary dialog saves the text in the summary fields as a default setting. Sound Forge uses this default summary information when you create a new file or when you click the Load button in the Properties dialog for an existing file.

Note: The Creation date field (ICRD) is always filled with the current date for new files.

Saving summary information

You can save files containing summary information that have been edited in Sound Forge with or without summary information.

1. From the File menu, choose Save As. The Save As dialog appears.
2. Select the Save metadata with file check box and click OK.

Note: If you save to a file type that doesn’t support metadata, this check box is unavailable.

Including additional embedded information

Some file formats allow non-text data (such as embedded bitmaps and metafiles) to be embedded in files. If you use Sound Forge to edit a file containing data created in another application, Sound Forge tracks the embedded data and places it back in the file when it is saved in its original format.
Saving additional embedded information

To save additional embedded information, choose Save As from the File menu and select the Save metadata with file check box. If the file type does not support metadata, Sound Forge prompts you to save the metadata in an external file with an .sfl extension.

Removing additional embedded information

To save a file without additional embedded information, choose Save As from the File menu and clear the Save metadata with file check box.

For file formats that don't support metadata, Sound Forge prompts you to save the metadata in an external file.
This chapter describes the use of markers, command markers, the Regions List, and the playlist/cutlist. These tools allow you to tag and organize audio data and make audio editing more efficient. Sound Forge can save marker, Regions List, and playlist/cutlist information as metadata in most file types. You also have the option of saving the Regions List and playlist/cutlist to an external file. For more information, see Save metadata with file on page 59.

Why use markers, regions, and the playlist?

There are at least four reasons for you to master the use of these features:

- Rapid navigation
- Added effects for streaming media
- Multiple versions of edits
- MIDI synchronization and triggering

Rapid navigation

The most obvious use of the Regions List is for dissecting an audio file into multiple regions. Once created, regions can be selected and played in the data window. You are also able to tag important time positions with markers. This allows you to navigate large files and locate important audio events.

Added effects for streaming media

Command markers allow you to add interactivity to media streamed over the Internet by inserting metadata into streaming media files. As your file plays, any number of other actions can be triggered, including opening a Web page in a browser or displaying caption text.

Multiple versions of edits

The playlist and cutlist allow you to try out different edits before committing to them. You can add regions to the playlist or cutlist and then rearrange and audition them endlessly without requiring Sound Forge to perform an edit on the file.

Another advantage is that you can quickly save regions organized in the playlist or cutlist as a new file based on the finished arrangement.

MIDI synchronization and triggering

You can trigger regions created in Sound Forge using MIDI or SMPTE timecode. This feature is used for synchronizing audio files to sequencers, MIDI controllers, or any other time-based media. For example, a MIDI trigger can be assigned to an audio file in Sound Forge and triggered by a sequencer along with other MIDI instruments. For more information, see Triggering region playback on page 195.

You can also assign SMPTE times to special effect audio files. This allows you to match audio to the action on the screen.
Using markers

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and more efficient.

Inserting markers

1. Click to position the cursor in the waveform.
2. From the Special menu, choose Insert Marker. Sound Forge places a marker in the waveform at the exact location of the cursor.

   Press M.

Inserting markers using the ruler shortcut menu

The ruler shortcut menu allows you to insert and name a marker in a single step.

1. Click to position the cursor in the waveform.
2. Right-click the ruler and choose Insert Marker/Region from the shortcut menu. The Insert Marker/Region dialog appears.
3. Enter a name for the marker in the Name box and click OK. The new marker appears in the waveform.

Inserting markers during playback

To insert markers in real time during playback, press M.

Inserting markers during recording

To insert markers during recording, click the Drop Marker button ( ) in the Record dialog or press M. For more information, see Inserting markers while recording on page 124.

Naming markers

When you insert a marker, Sound Forge automatically names it for you. You can customize this automatic labeling feature, or you can name markers manually.

Customizing automatic labeling

You can customize the way that Sound Forge names new files, markers, or regions.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Editing tab.
3. Click the Automatic Labeling button. The Automatic Labeling dialog appears.

4. Adjust the labeling controls as desired. For help on the different controls in the dialog, click the What’s This? Help button ( ) and click a control.

5. Click OK to close the Automatic Labeling dialog.

6. Click OK to close the Preferences dialog.

Naming markers manually

You can name markers to make them easily identifiable.

1. Right-click a marker and choose Edit from the shortcut menu. The Edit Marker/Region dialog appears.

2. Enter a name or description for the marker in the Name box and click OK. The marker is named in the waveform display.
Changing the marker position

You can change a marker’s position by dragging it to a new location or by updating its position to the current cursor location. You can also enter precise values to move a marker to a specific location.

Changing the marker position using drag-and-drop
1. Drag the marker to a new position on the data window ruler.
2. Release the mouse button. The marker is dropped at its new location.

Changing the marker position using update
1. Position the cursor where you want the marker to be.
2. Right-click the marker and choose Update from the shortcut menu. The marker moves to the cursor position.

Changing the marker position using the Edit Marker/Region dialog
1. Right-click a marker and choose Edit from the shortcut menu. The Edit Marker/Region dialog appears.
2. Enter a new marker position value in the Start box and click OK. The marker position updates.

Using markers to create regions

Once you have placed markers in a waveform, you can use them to create regions. For more information, see Inserting regions based on marker positions on page 104.
Using command markers in streaming media files

Command markers add interactivity to media streamed over the Internet by inserting metadata into streaming media files. As your file plays, any number of other actions can be programmed to occur. These commands are a part of the Windows Media Audio (WMA), Windows Media Video (WMV), and RealMedia (RM) streaming formats. Most frequently, these actions add text or open a related Web site.

Command markers can also indicate when an instruction (function) occurs in a WAV file being used in a radio broadcast environment (Scott Studios data). The following two sections define the markers for both streaming media and Scott Studios files.

---

**While streaming media files can be played on any hard drive or CD-ROM, they require a special streaming media server (provided by your ISP) to stream properly across the Internet.**

---

### Defining streaming media commands

In a streaming media file, command markers can be used to display headlines, show captions, link to Web sites, or any other function you define. Some command types are exclusive to either the Windows Media (WMA or WMV) files or RealMedia (RM) files.

<table>
<thead>
<tr>
<th>Command</th>
<th>Player type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>URL</td>
<td>Windows Media and RealMedia</td>
<td>Indicates when an instruction is sent to the user's internet browser to change the content being displayed. With this command, you enter the URL that displays at a specific time during the file's playback.</td>
</tr>
<tr>
<td>TEXT</td>
<td>Windows Media</td>
<td>Displays text in the captioning area of the Windows Media Player located below the video display area. You enter the text that displays during playback.</td>
</tr>
<tr>
<td>Title</td>
<td>Windows Media and RealMedia</td>
<td>Displays the entered text on the media player's title bar.</td>
</tr>
<tr>
<td>Author</td>
<td>Windows Media and RealMedia</td>
<td>Displays the entered text (Author's name) when a user selects About This Presentation from the RealPlayer's shortcut menu.</td>
</tr>
<tr>
<td>Copyright</td>
<td>Windows Media and RealMedia</td>
<td>Displays the entered copyright information when a user selects About This Presentation from the RealPlayer's shortcut menu.</td>
</tr>
<tr>
<td>HotSpotPlay</td>
<td>RealMedia</td>
<td>Displays the RealMedia file specified in the Parameter box when users click the RealPlayer video display.</td>
</tr>
<tr>
<td>HotSpotBrowse</td>
<td>RealMedia</td>
<td>Displays the Web page specified in the Parameter box when users click the RealPlayer video display.</td>
</tr>
<tr>
<td>HotSpotSeek</td>
<td>RealMedia</td>
<td>Jumps to the time specified in the Parameter box when users click the RealPlayer video display.</td>
</tr>
</tbody>
</table>

### Defining Scott Studios data commands

For WAV files using Scott Studios data, command markers can be used to define information about the WAV file.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SCOTT EOM</td>
<td>Calculates when the next queued clip starts playing in a Scott Studios system. For more information, please refer to your Scott Studios documentation.</td>
</tr>
<tr>
<td>SCOTT Cue In</td>
<td>Sets the beginning of a file in a Scott Studios system without performing destructive editing. For more information, please refer to your Scott Studios documentation.</td>
</tr>
</tbody>
</table>
Inserting command markers

1. Position the cursor where you want to place the command marker.
2. From the Special menu, choose Insert Command. The Command Properties dialog appears.

![Command marker]

3. Complete the Command Properties dialog:
   - From the Template drop-down list, select a custom template. For more information, see Saving command properties as a custom template on page 100.
   - From the Command drop-down list, select the type of command you wish to create.
   - Enter parameters to define the behavior of the command in the Parameter box.
   - Specify the timing of the command in the Position box. Sound Forge automatically sets this value to the current cursor position.
4. Click OK. The new command marker appears in the data window.

Editing command properties

Right-click a command marker and choose Edit from the shortcut menu to open the Command Properties dialog and edit the marker.

Saving command properties as a custom template

If you plan to use a command more than once, you can save command properties as a template. You can then reuse the command properties by selecting the template from the Template drop-down list.
1. Create a command and complete the Command Properties dialog.
2. Click in the Template box and enter a name for the template.
3. Click the Save Template button ( ).

Deleting command markers

1. Place the mouse pointer on the command marker. The pointer changes to a hand icon ( ).
2. Right-click to display a shortcut menu.
3. From the shortcut menu, choose Delete. The command marker is removed.
Using regions

Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area between two region tags. Regions can function as semi-permanent time selections that can be saved with the file. You can add regions to the playlist and use regions to create new files.

Inserting regions

Sound Forge offers multiple methods of inserting regions including a menu command, drag-and-drop, a time ruler shortcut, and a keyboard shortcut. The following sections briefly describe the methods of creating regions. To work through these procedures, use the Fill.pca file. This file is located in the Sound Forge folder.

Inserting regions using menu commands

1. Open the Fill.pca file.
2. From the View menu, choose Regions List. The Regions List displays. For more information, see Using the Regions List on page 106.
3. Create a selection containing the final drum hit near the end of the waveform display.
4. From the Special menu, choose Insert Region. The Insert Marker/Region dialog appears.
5. Enter a name for the region in the Name box and click OK. The selection appears in the Regions List. In addition, notice that region tags now display in the data window. These tags indicate the region’s name and position within the original file.

Inserting regions using drag-and-drop
One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List.
1. Create a selection containing the opening drum roll in Fill.pca.

2. Drag the selection from the data window to the Regions List. The Insert Marker/Region dialog appears.
3. Name the region and click OK.

Inserting regions using the time ruler shortcut
1. Create another selection in the waveform display.
2. Right-click the time ruler and choose Insert Marker/Region from the shortcut menu. The Insert Marker/Region dialog appears.
3. Name the region and click OK.

Inserting regions using the keyboard
1. Create a selection in the waveform display.
2. Press [R]. The Insert Marker/Region dialog appears.
3. Name the region and click OK.
Inserting regions automatically

In addition to the previously described methods, you can also insert regions automatically.

Inserting regions while recording

The most efficient way of inserting regions is to do it while recording your audio. This is especially useful when working on a project that you will piece together from multiple takes. To create regions while recording, specify Multiple takes creating Regions from the Mode drop-down list in the Record dialog. For more information, see Multiple takes creating Regions on page 118.

Sound Forge automatically names regions for you while recording. You can customize this automatic labeling feature. For more information, see Customizing automatic labeling on page 96.

Inserting regions based on rapid sound attacks

1. Open the Fill.pca file.
2. From the Tools menu, choose Auto Region. The Auto Region dialog appears.
3. Clear the Build regions using current tempo check box.
4. Specify a preset from the Preset drop-down list or configure a new setting using the dialog's active parameters shown in the table below.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attack sensitivity</td>
<td>Determines the sensitivity of the attack-detection algorithm to rapid volume increases.</td>
</tr>
<tr>
<td>Release sensitivity</td>
<td>Determines the minimum decrease in sound level required to create a region end point.</td>
</tr>
<tr>
<td>Minimum level</td>
<td>Determines the threshold audio level required to create a new region.</td>
</tr>
<tr>
<td>Minimum beat duration</td>
<td>Specifies the minimum length, in seconds, that must elapse before a new region can be created.</td>
</tr>
<tr>
<td>Use release point for end of region</td>
<td>Requires a region end when the sound level drops by the factor specified by the Release sensitivity value.</td>
</tr>
</tbody>
</table>

5. Click OK. Sound Forge inserts regions in the audio file based on the dialog parameters.

Sound Forge automatically adds all regions created using the Auto Region tool to the Regions List and playlist.

Inserting regions based on musical time intervals

When you select the Build regions using the current tempo check box, Sound Forge inserts regions according to the current Beats per minute setting. You can change a file's tempo information (including the Measures, Beats, and Beats per minute settings) by choosing Edit Tempo from the Special menu. For more information, see Changing a file’s beat values on page 70.
1. Open the Musicbed.pca file.

   This file is located in the same folder as the application.

2. From the Tools menu, choose Auto Region. The Auto Region dialog box appears.

3. Select the Build regions using current tempo check box.

4. Enter desired values in the Measures and Beats boxes:
   - To create a region on every beat, set Measures to 0 and Beats to 1.
   - To create a region at every measure, set Measures to 1 and Beats to 0.

5. Click OK. Sound Forge creates regions in the data window based on the Measures value, the Beats values, and the current Beats per minute setting.

Inserting regions based on marker positions

Sound Forge can automatically insert regions by using all markers in the audio file as region boundaries. Regions created this way are added to the Regions List, but not to the playlist.

1. Open the Fill.pca file.

2. Play the file and drop several markers using the [M] key.

3. From the Special menu, choose Regions List, and choose Markers to Regions from the submenu. Sound Forge prompts you to verify whether the markers should be used to create regions.

4. Click Yes. Sound Forge creates regions and adds them to the Regions List.
Editing regions

You can edit regions from the data window or the Regions List.

Editing regions in the data window

1. Drag the desired region tag to a new position. Both associated region tags are highlighted and the name of the region appears in the lower-left corner of the status bar.

2. Release the mouse button. The region’s values update in the Regions List.

   To move both region tags at once, press Alt while dragging.

Editing regions using the shortcut menu

Right-clicking a region tag displays a shortcut menu that provides you with the following commands: Select, Delete, Edit, Split, Update.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Selects the entire region.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the region, but leaves the audio data intact.</td>
</tr>
<tr>
<td>Edit</td>
<td>Displays the Edit Marker/Region dialog.</td>
</tr>
<tr>
<td>Split</td>
<td>With the cursor placed within a region, this command splits the region into two new regions at the cursor and updates the Regions List.</td>
</tr>
<tr>
<td>Update</td>
<td>Moves the region tags to the current waveform selection.</td>
</tr>
</tbody>
</table>

Editing regions in the Regions List

You can also edit regions by double-clicking the region name in the Regions List. For more information, see Using the Regions List on page 106. This displays the Edit Marker/Region dialog, which also allows you to specify triggers. For more information, see MIDI triggers on page 193.

Right-clicking anywhere in the Regions List displays a shortcut menu containing many commands previously discussed, as well as Replicate and Copy onto Clipboard.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replicate</td>
<td>Duplicates the selected region and places the copy in the Regions List.</td>
</tr>
<tr>
<td>Copy onto Clipboard</td>
<td>Copies the selected region’s information onto the clipboard, allowing it to be pasted into text editors such as Notepad.</td>
</tr>
</tbody>
</table>
Using the Regions List

The Regions List contains information pertaining to all regions in the current data window. Sound Forge can save the Regions List information as metadata in most file types. You also have the option of saving the Regions List to an external playlist file.

Displaying the Regions List

1. Open the Voiceover.pca file.
2. From the View menu, choose Regions List. The Regions List for Voiceover.pca appears.

Working with the Regions List

By default, the Regions List displays the following information for each region in the current data window:

- A small Play button (\(\text{\textcopyright}\)) dedicated to the region.
- The name of the region.
- The region’s start point.
- The region’s end point.

Configuring the Regions List display

If you do not wish to use the default display of the Regions List, you can specify alternate display options.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Playlist tab.
3. Specify a display format from the Regions List display format drop-down list and click OK. The Regions List display format is updated.
Changing region order

By default, the Regions List displays regions in alphabetical order by name, but you may also specify an alternate order.

1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
2. Click the Playlist tab.
3. Clear the **Sort the Regions List alphabetically** check box and click **OK**.

Saving a Regions List file

You can save a file's Regions List to an external file. This offers the flexibility of using multiple Regions Lists for the same audio file.

1. From the **Special** menu, choose **Regions List**, and choose **Save As** from the submenu.
   
   Right-click the Regions List and choose **Save As** from the shortcut menu.
2. Use the Save As Regions/Playlist dialog to specify a folder and filename.
3. Click **Save**.

Opening a Regions List file

Importing a Regions List file offers the flexibility of using multiple Regions List files for the same audio file. Opening a new Regions List file clears the current Regions List. Make sure you have saved the current Regions List before continuing.

1. From the **Special** menu, choose **Regions List**, and choose **Open** from the submenu.
   
   Right-click the Regions List and choose **Open** from the shortcut menu.
2. Use the Open Regions/Playlist dialog to locate an existing file.
3. Specify the type of regions you want to import from the **Files of Type** drop-down list:
   
   - Choose **Playlist File (.sfl)** to import a Sound Forge regions/playlist file.
   - Choose **Session 8 File (.prm)** to import a file that supports both Session 8 and Sound Forge regions.
   - Choose **Wave File (.wav)** to import markers and regions from another audio file.

*Note: In Sound Forge Studio, the only type of Regions List file you can import is Windows Media Script File (*.txt).*

4. Click **Open**.
Creating new files from regions

Sound Forge allows you to quickly create a new file from each region in a file. Sound Forge names each region by appending a numerical value to a user-specified prefix.

1. Open an audio file and create several regions in it.
2. From the **Tools** menu, choose **Extract Regions**. The Extract Regions dialog appears and all current regions appear in the **Regions to extract** pane.
3. Select the regions to be extracted.
4. If the path in the **Destination folder** box is not appropriate, click the **Browse** button and browse to the desired destination folder.
5. Enter the desired prefix in the **File name prefix** box.
6. If desired, clear the **Use Long File Names for destination file names** check box and enter an appropriate numeric value in the **Start file counter index** box.

    Clearing the Use Long File Names for destination file names check box forces file names to conform to the 8.3 naming convention.

7. Click **Extract**.

Using the playlist

Once you create regions, you can arrange them in the playlist. Unlike the Regions List, which displays its contents in alphabetical or chronological order, the playlist displays and plays its regions in a user-specified arrangement. In addition, you can rearrange and audition regions endlessly in the playlist without performing a destructive edit when you save the file.

As with the Regions List, Sound Forge can save the playlist information as metadata in most file types. You also have the option of saving the playlist to an external playlist file.
Displaying the playlist

1. Open the Voiceover.pca file.
2. From the View menu, choose Regions List. The Regions List window for Voiceover.pca appears.
3. From the View menu, choose Playlist. The Playlist window for Voiceover.pca appears.

To display the Playlist window, press Alt + Z.

Notice that the file contains regions, but the playlist is empty. You must add regions to the playlist before arranging them.

Adding regions to the playlist

You can add regions from the Regions List to the playlist using commands or drag-and-drop. You can also add regions to the playlist directly from the data window.

Adding regions to the playlist using commands
1. Select a region in the Regions List.
2. From the Special menu, choose Playlist/Cutlist, and choose Add from the submenu. Sound Forge adds the region to the playlist.

Adding regions to the playlist using drag-and-drop
1. Select a region in the Regions List.
2. Drag the region into the playlist.
3. Release the mouse button.

Adding regions directly from the data window to the playlist
You can add selections to the playlist directly from the data window using the previous two methods. When you add a selection directly to the playlist, Sound Forge places it in the Regions List as well.
Understanding the playlist display

When you add a region to the playlist, its appearance is similar to its appearance in the Regions List, with the exception of the Count (Cnt) column. Located to the left of the Name column, the Count (Cnt) column displays the number of times the corresponding region plays before the playlist proceeds to the next region.

<table>
<thead>
<tr>
<th>Cnt</th>
<th>Name</th>
<th>Start Time</th>
<th>End Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>intro</td>
<td>00:00:00.00</td>
<td>00:04:33.02</td>
</tr>
<tr>
<td>2</td>
<td>verse</td>
<td>00:04:33.02</td>
<td>00:05:06.03</td>
</tr>
<tr>
<td>3</td>
<td>refrain</td>
<td>00:05:06.03</td>
<td>00:07:36.09</td>
</tr>
<tr>
<td>4</td>
<td>bridge</td>
<td>00:07:36.09</td>
<td>00:07:41.12</td>
</tr>
</tbody>
</table>

Customizing the playlist display

Like the Regions List, you can specify what values are displayed in the playlist.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Playlist tab.
3. Specify a display from the Playlist display format drop-down list and click OK. The playlist display format updates.

Repeating a region during playlist playback

You can specify the number of times a region repeats during playlist playback.

1. Right-click a region in the playlist and choose Edit from the shortcut menu. The Edit Playlist dialog appears.
   To display the Edit Playlist dialog, double-click a region in the playlist.

2. Enter a new value in the Play count box and click OK. The selected region’s Count column updates.
   To change the Count value quickly, select a region and use the + and - keys to increment/decrement the value.
Playing from the playlist

The playlist displays the sequential order in which regions play. To play a region, click the corresponding Play button ( ). Playback begins with the selected region and continues through the end of the playlist, playing a region multiple times when instructed by the Count value.

Playback is interrupted if a stop point is present. For more information, see Using stop points on page 112.

Arranging the playlist

Once you have added regions to the playlist, you can arrange them using drag-and-drop.

Replicating a region in the playlist

A major advantage of arranging with the playlist is the ability to repeat a region in multiple places without actually copying the audio data. This feature is called replicating.

1. Right-click the region to be replicated and choose Replicate from the shortcut menu. The region is replicated in the playlist.

2. Drag the replicated region to its new position in the playlist.

Replicate a region by holding Ctrl while dragging the region to a new position in the playlist.
Using stop points

You can attach stop points to regions in the playlist. When Sound Forge encounters a stop point during playback, it repeats the corresponding region the number of times specified by the Count value and halts playback.

Creating a stop point

1. Select a region in the playlist.
2. Right-click the mouse and choose Stop Point from the shortcut menu. A check mark appears adjacent to the command in the shortcut menu and a stop point (indicated by a red circle) appears in the playlist. In the following illustration, playback stops before the “Sound editing just gets easier” region.

Deleting a stop point

Right-click a region in the playlist and choose Stop Point from the shortcut menu. The corresponding check mark is cleared from the shortcut menu and the stop point is deleted from the playlist.

You can quickly add or remove a stop point from the playlist by selecting a region and pressing .

Deleting a region from the playlist

You can delete regions from the playlist without affecting the audio file by right-clicking the region and choosing Delete from the shortcut menu.

To delete a region from the playlist, select the region and press Delete.

Creating a new file from the playlist

After you have auditioned and arranged all regions in the playlist, Sound Forge can create a new file based on the playlist arrangement. To create a new file from the playlist, right-click the playlist and choose Convert to New from the shortcut menu.

If the original file has both audio and video components (such as an AVI file), the new file created from the playlist contains the audio portion only.
Configuring the playlist as a cutlist

When trimming lengthy recordings, configuring the playlist as a cutlist can greatly decrease editing time. In Play as Cutlist mode, Sound Forge plays the original file, but ignores all regions placed on the cutlist. Click the Play as Cutlist button ( ) on the playbar to enter Play as Cutlist mode.

Treating the playlist as a cutlist

1. From the View menu, choose Playlist. The Playlist window appears.

2. Right-click the playlist and choose Treat as Cutlist from the shortcut menu. A check mark appears adjacent to the command in the shortcut menu and the cutlist displays. The Play as Cutlist button ( ) appears in the playbar.

Adding regions to the cutlist

1. Open the Voiceover.pca file and the cutlist.

2. Select the “Silence” region and drag it to the cutlist. The region is added to the cutlist and the selection area in the waveform display is shaded.

Select the region in the data window and press Delete to add it to the cutlist.

3. Click the Play as Cutlist button ( ) on the data window’s playbar. The file plays with the cutlisted region omitted.

Creating a new file from the cutlist

Once all superfluous regions are placed in the cutlist, you can create a new audio file and Regions List from the remaining regions by right-clicking the cutlist and choosing Convert to New from the shortcut menu.

Deleting all cutlist regions

To delete all regions in the cutlist, right-click the cutlist and choose Delete Cut Regions from the shortcut menu.

Reverting to playlist function

To use the cutlist as a playlist again, right-click the cutlist and choose Treat as Cutlist from the shortcut menu. The check mark is cleared from the corresponding command in the shortcut menu and the playlist function is restored.
Saving a playlist/cutlist file

You can save a file's playlist/cutlist to an external file. This offers the flexibility of using multiple playlists for the same file.

1. From the Special menu, choose Playlist/Cutlist, and choose Save As from the submenu.
   
   Right-click the playlist/cutlist and choose Save As from the shortcut menu.

2. Use the Save Regions/Playlist dialog to specify a folder and filename.
3. Click Save.

Opening a playlist/cutlist file

Importing a playlist file offers the flexibility of using multiple playlists for a file. Opening a new playlist file clears the current playlist. Make sure you have saved the current playlist before continuing.

1. From the Special menu, choose Playlist/Cutlist, and choose Open from the submenu.
   
   Right-click the playlist/cutlist and choose Open from the shortcut menu.

2. Use the Open Regions/Playlist window to browse to an existing regions file.
3. Specify the type of file you want to import from the Files of Type drop-down list:
   
   - Choose Playlist File (.sfl) to import a Sound Forge regions/playlist file.
   - Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions.
   - Choose Wave File (.wav) to import markers and regions from another sound file.

4. Click Open.
This chapter describes recording audio in Sound Forge, extracting audio from a CD, and writing audio to a CD.

Recording audio

Recording into a new data window

You can record into an existing data window or create a new window at the time of recording.

1. From the Special menu, choose Transport, and choose Record from the submenu. The Record dialog appears.

   ![Record dialog]

   You can also open the Record dialog by clicking the Record button ( [+]) on the transport bar or pressing Ctrl + R.

   **Note:** The Record dialog shown above is from the full version of Sound Forge. If you are using Sound Forge Studio, not all of the controls displayed above will be available to you.
2. You are now ready to record into the active data window at the current cursor position. If this is not where you want to record, use any of the following methods to prepare for recording:

- To record into a different data window, click the Window button and choose a data window from the Record destination window drop-down list. Click OK to return to the Record dialog.
- To record into a new window, click the New button in the Record dialog and specify the attributes (sample rate, bit depth, and channels) for the new file. Click OK to return to the Record dialog.
- To record to a different cursor position in the active data window, click the Go To button and change the cursor position. Click OK to return to the Record dialog. For more information, see Setting the cursor position on page 71.

3. From the Device drop-down list, choose the device to use for recording.

   **Note:** The Device drop-down list is available only in the full version of Sound Forge.

4. From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 118.

5. If necessary, select the DC Adjust check box and calibrate the DC offset adjustment. For more information, see Adjusting for DC offset on page 119.

   **Note:** The DC Adjust check box is available only in the full version of Sound Forge.

6. Click the Record button ( ) in the Record dialog. Recording begins.

   Press \( \text{Alt} + \text{R} \). For more information, see Record dialog keyboard shortcuts on page 247.

   ![Recording message]

   Stop button displays
   Time Recorded value increases
   Recording message
   Time left on drive: Over 2 hours

7. Click the Stop button ( ) to stop recording.

8. Click the Close button to close the Record dialog.

**Recording a specific length (punch-in)**

You can make a selection in an audio file and record over it, or you can specify a punch-in location at the time of recording.
Recording over a selection
1. Select the audio that you wish to record over. For more information, see Fine-tuning a selection on page 81.
2. Click the Record button ( ) in the transport bar. The Record dialog appears.
3. From the Mode list, choose Punch-In (record a specific length). The Start, End, and Length boxes show the values for the selection you made in the data window.
4. Click the Prepare button to prepare for recording. For more information, see Preparing to record on page 117.
5. Click the Record button ( ) in the Record dialog.
6. Click the Stop button ( ) to stop recording.
7. Click the Close button to close the Record dialog.

Specifying a punch-in location at the time of recording
1. Click the Record button ( ) in the transport bar. The Record dialog appears.
2. From the Mode list, choose Punch-In (record a specific length).
3. Enter values in the Start, End, and Length boxes for the punch-in location in the data window.

   Note: Click the Selection button for more options in creating a punch-in selection. For more information, see Selecting audio using start and end values on page 80.

4. Click the Prepare button to prepare for recording. For more information, see Preparing to record on page 117.
5. Click the Record button ( ) in the Record dialog.
6. Click the Stop button ( ) to stop recording.
7. Click the Close button to close the Record dialog.

Preparing to record
When you click the Record button ( ), recording does not begin immediately. Sound Forge must perform a number of important functions prior to recording the input signal. The Prepare button gives Sound Forge the time to prepare, allowing it to begin recording the instant you click the Record button. When you click the Prepare button, Sound Forge opens the recording device and loads all recording buffers. This ensures that the time lapse between clicking the Record button and actual recording is minimized.

Note: This feature is recommended when recording punch-ins.
Choosing a recording mode

You can choose any of several recording modes in the Record dialog’s Mode drop-down list. Sound Forge recording modes include the following:

- Automatic retake (automatically rewind)
- Multiple takes creating Regions - available only in the full version of Sound Forge
- Multiple takes (no Regions)
- Create a new window for each take - available only in the full version of Sound Forge
- Punch-In (record a specific length)

Note: The Record dialog shown above is from the full version of Sound Forge. If you are using Sound Forge Studio, not all of the controls displayed above will be available to you.

Automatic retake (automatically rewind)

Automatic retake mode is the easiest method of recording. Recording begins at the position displayed in the Start box when you click the Record button ( ) and continues until you click the Stop button ( ). When you stop recording, the start position resets to the beginning of the take, allowing for immediate review and retake.

Note: Automatic retake is the default mode when recording into an empty data window or when recording with no data selected in the current data window.

Multiple takes creating Regions

Multiple takes creating Regions mode allows you to record several takes with each take defining a region in the Regions List. Recording begins at the position displayed in the Start box when you click the Record button ( ) and continues until you click the Stop button ( ). When you stop recording, the stop position becomes the start position for the next take, which can be recorded immediately. For more information, see Using the Regions List on page 106.

Multiple takes (no Regions)

Multiple takes (no Regions) mode also allows several takes to be recorded without these takes being defined as regions. Like the previous mode, recording starts at the position displayed in the Start box when you click the Record button ( ) and continues until you click the Stop button ( ). When you stop recording, the stop position becomes the start position for the next take, which can be recorded immediately.
Create a new window for each take

Create a new window for each take is similar to Multiple takes creating Regions, but creates a new data window for each take. This is useful when recording audio data in which you will save each take as an individual file.

Punch-In (record a specific length)

Punch-In mode is used to record over a specific selection in an existing data window. Specifying Punch-In activates the Start, End, and Length boxes. Recording begins at the position displayed in the Start box when you click the Record button and continues until one of the following occurs:

- You click the Stop button.
- The cursor in the data window reaches the position displayed in the End box.
- The length of the recorded data equals the value in the Length box.

Punch-In mode makes it possible to record over a specific section of audio without the risk of affecting the remainder of the audio file. You can preview the punch-in region by clicking the Play button.

**Note:** Punch-In is the default mode when recording with a selection in the data window.

Adjusting for DC offset

The DC adjust check box instructs Sound Forge to compensate for DC offsets generated by your system’s sound card during recording. A DC offset of approximately 30 dB is not uncommon for sound cards (even with very low noise floors) and this displays in the record meter as -60 dB. This does not mean that the system is losing 30 dB of resolution, but for the meters to accurately display ranges to -90 dB, you must calibrate the DC adjust.

Calibrating the DC adjustment

Before using the DC adjust feature, you must calibrate it for the selected recording device.

1. Select the DC adjust check box. The Calibrate button activates along with displays labeled Left and Right.

2. Click the Calibrate button. Sound Forge listens to the selected recording device, calculates the offset, and displays the Left and Right offset values in sample amplitude.
Recalibrating the DC adjustment

If you have multiple sound cards, you should recalibrate the DC adjust each time you select a new recording device. Certain sound cards must also be recalibrated each time the sample rate changes or when switching between mono and stereo recording.

**Note:** You can recalibrate at any time, even during recording. However, it is preferable to perform recalibration with silence at the record inputs.

Playing back recorded audio

Audition your recorded audio by playing it back in the Record dialog. Click the **Play** button ( ) to begin playback and click the **Stop** button ( ) to end playback. You can use the other buttons on the mini-transport bar in the Record dialog to navigate to different locations in the file.

Adjusting pre/post-roll for punch-in recording playback

Once you have recorded a punch-in, you can audition it with user-configured pre-roll and post-roll to evaluate the performance.

1. Select the **Review pre/post-roll** check box. The two corresponding boxes become active.
2. Enter appropriate pre-roll and post-roll values in the respective boxes.
3. Click the **Play** button ( ). The punch-in segment plays with the configured pre-roll and post-roll.

**Note:** Regardless of the data window’s current status format, pre-roll and post-roll values are measured in seconds.
Using remote recording mode

Click the Remote button to put Sound Forge into Remote Recording mode. In this mode, the Record Remote dialog replaces the Sound Forge workspace. The Remote Record dialog remains the topmost window regardless of the number of open applications. Remote recording is particularly useful when using an application that controls the input source, such as a mixer, CD audio, or MIDI sequencing.

The Record Remote dialog is a condensed, fully functional version of the Record dialog.

Accessing record features while in remote recording mode

You can access all the features accessible in the Record dialog by right-clicking the title bar of the Remote Record dialog.

Returning to the Sound Forge workspace

Click the Back button to return to the Sound Forge workspace and the Record dialog.
Synchronizing with other devices

Click the Sync button to configure synchronization options for recording in conjunction with other devices or applications that respond to MIDI/SMPTE timecode.

Verifying the input and output devices

Prior to attempting synchronized recording, you must verify that the correct input and output devices are configured in Sound Forge.

1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
2. Click the **MIDI/Sync** tab.
3. Verify that the correct input and output devices are selected in the Input and Output drop-down lists and click **OK**.

Selecting the SMPTE format

To configure the SMPTE format used in the Record Synchronization dialog, choose **Status Format** in the **Options** menu and choose the desired format from the submenu.

Sending MTC/SMPTE to an output device

1. Click the Sync button. The Record Synchronization dialog appears.
2. Select the **Enable MTC/SMPTE Output Synchronization** check box. The corresponding Start and Pre-roll check boxes are activated.
3. Select the Start check box and enter the starting value of the SMPTE code in the corresponding box.
4. If necessary, select the Pre-roll check box and use the corresponding box to specify how much SMPTE output will be generated prior to the recording start point.

5. Click the Back button. The Record dialog appears and Sound Forge is ready to record and output MTC/SMPTE code.

**Note:** When recording tracks from a tape deck that can perform a chase lock, you can use the Pre-roll value to compensate for the time the deck needs to rewind and begin chasing prior to the synchronization start time.

Receiving MTC/SMPTE from an input device

1. Select the Enable MTC/SMPTE Input Synchronization check box. The corresponding Start and End check boxes are activated.

2. Select the Start check box and enter the desired start recording time in the corresponding box.

3. Select the End check box and enter the desired end recording time in the corresponding box.

4. Click the Back button. The Record dialog appears.

5. Click the Prepare button. Sound Forge is armed and waiting for the record signal from the input device.

Viewing recording levels

To view record levels, select the Monitor check box on the Record dialog. The record meters show the level of the incoming signal. For recording purposes, the incoming audio should remain primarily in the yellow, only occasionally entering the red.

You can work with the record meters in much the same way you do with other meters in Sound Forge. For more information, see Meters on page 45.

Setting the record level

The peak values displayed above the record level meters are useful for maximizing the input level during recording. It is particularly important to record input signals as loud as possible when planning to decrease the bit depth. This maximizes the dynamic range.

However, the input signal must never exceed the range of values that can be recorded digitally. When the input signal exceeds the safe digital recording range, the waveform peaks are clipped, resulting in audible digital distortion.

1. In the Record dialog, select the Monitor check box. Sound Forge begins listening to the recording device.

2. Apply the input signal to be recorded. The meters display levels relative to the signal.
3. Slowly increase the level of the input signal until the peak value is the -6 dB range. If the peak reaches 0 dB, the wave is clipped and a Clip indicator appears above each meter. If clipping occurs, decrease the level of the input signal until the record level is maximized without clipping.

**Scaling the record meters**

Like the play meters, the record meters can be scaled to various dynamic ranges by right-clicking the meters and choosing the desired range from the shortcut menu. For typical recording situations, the -42 to 0 dB range is the most practical. However, when recording very low-level audio signals, you should consider the -90 to 0 dB range. Scaling the record meter to this range is also a good method of gauging the noise level in the system.

**Updating the meters**

Right-click the meters and choose Aggressive Update from the shortcut menu to increase the priority of updating the meters. This results in more accurate metering, but increased CPU usage.

**Inserting markers while recording**

Click the Drop Marker button ( ) in the Record dialog's mini-transport bar to insert a marker in the data window during recording.

You can then use the Markers to Regions command to convert markers into regions. For more information, see Inserting regions based on marker positions on page 104.

**Configuring gap detection**

During recording, Sound Forge continually listens for gaps (or drop-outs) that occasionally occur when working with digital audio. Depending upon the gap detection mode, Sound Forge ignores the gap and continues recording, marks the gap and continues recording, or stops recording.

To configure gap detection, right-click the Record dialog, choose Gap Detection from the shortcut menu, and choose the desired gap detection mode (Ignore, Mark, or Stop) from the submenu.

**Automatically labeling windows and regions**

Sound Forge can automatically name files and regions for you as you record. This automatic labeling feature is particularly useful when recording in Multiple takes creating Regions mode or Create a new window for each take mode. For more information, see Choosing a recording mode on page 118.

Right-click the Record dialog and choose Automatic Labeling from the shortcut menu to access the Automatic Labeling dialog. For more information, see Customizing automatic labeling on page 96.

**Changing blinking status**

The Recording and Pre-Roll messages located to the right of the mini-transport bar in the Record dialog can display within a flashing or solid red frame.

To toggle between the blinking status settings, right-click the Record dialog and choose Blinking Status from the shortcut menu. A check mark displays adjacent to the command to indicate that the frame is configured to flash.
Ripping audio from CDs

Sound Forge allows you to extract 44,100 Hz, 16-bit, stereo data from CD.

1. Insert a CD in the CD-ROM drive.

2. From the File menu, choose Extract Audio from CD. Sound Forge identifies the system's CD-ROM drive(s). If the system is equipped with multiple CD-ROM drives, you must select the desired drive from the Drive drop-down list.

After you select the drive, the Extract Audio from CD dialog appears and lists all tracks.

3. Specify the audio to be extracted using any of the following methods:
   - Select the Read by tracks radio button and select all desired tracks.
   - Select the Read entire CD radio button to extract all tracks.
   - Select the Read by range radio button and enter appropriate values in the Start and End (or Length) boxes.

4. Select extraction options as needed:
   - Select the Create regions for each track check box to add each extracted track to the file’s Regions List.
   - Select the Create markers for each index change check box to place markers in the extracted file at all points where indices occur in the original track.

5. Click OK. Sound Forge begins extracting data from the CD and displays a progress meter.

   Note: Upon completion, each extracted track displays in a unique data window.

Previewing CD tracks

Select a track and click Play to preview a track prior to extracting it from the CD. To end the preview, click Stop.

Refreshing the Extract Audio from CD dialog

Click the Refresh button after you insert a new CD in the system's CD-ROM drive. This allows you to view the contents of the new CD without closing and reopening the Extract Audio from CD dialog.
Burning CDs

Sound Forge allows you to write audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. Sound Forge burns CDs using the track-at-once method, meaning that additional tracks can be added to the CD over a period of time. Once all desired tracks are added, you must close the CD before it can be played in a consumer CD player. However, once you have closed a CD, you can no longer add tracks to it.

Correcting the sample rate for CD burning

Sample rates deviating from 44,100 Hz cause CD track lengths to be miscalculated. When attempting to write a file to CD that deviates from the 44,100 Hz sample rate, Sound Forge prompts you to change the sample rate. Selecting Yes automatically resamples audio to 44,100 Hz.

In addition, you can use the Resample tool to change the sample rate of a file prior to burning the CD. For more information, see Resample on page 161.

Writing mono tracks to a CD

If you attempt to write mono audio tracks to a CD, Sound Forge prompts you to create a stereo file by copying the mono data to both channels.

Adding tracks to a CD

You should always save your audio files prior to writing them to CD.

1. From the Tools menu, choose Burn CD. The Burn CD dialog displays the length of the current audio file and the amount of time remaining on the CD currently in the CD-R/RW.

   **Note:** If there is no CD in the drive, only the Cancel button is available in this dialog. If you insert a disc after this dialog appears, it takes a moment for Sound Forge to recognize the disc and make all options available.
2. Click the Add Audio button. Sound Forge begins writing audio to the CD and displays a progress meter in the dialog.

**Note:** Clicking Cancel after Sound Forge begins writing to CD renders the CD unusable.

After Sound Forge writes the audio to CD, the CD Operation dialog indicates whether the writing was successful.

3. Click OK.

**Closing a CD**

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed.

1. From the Tools menu, choose Burn CD. The Burn CD dialog appears.

2. Click the Close Disc button. Sound Forge begins closing the CD and displays a progress meter in the dialog.

   After Sound Forge closes the CD, the CD Operation dialog indicates whether the closing was successful.

3. Click OK.
This chapter introduces some of Sound Forge's advanced editing, repair, and synthesis features.

Crossfading, overwriting, and replicating

Earlier in this manual, paste and mix were described as ways of adding clipboard contents to the current data window. As your audio editing projects become more elaborate, you may discover the need for three more sophisticated paste operations: crossfade, overwrite, and replicate.

Crossfading

Crossfading is a variation on pasting that joins two selections of audio data that would be awkward or distracting if pasted together. In crossfading, the destination data decreases in volume (fades out) as the source data increases in volume (fades in). A crossfade is the audio equivalent of the filmmaker's dissolve.

1. Open the Voiceover.pca and Musicbed.pca files.
2. Select all data in the Voiceover data window.
3. Place the cursor at the approximate middle of the Musicbed data window. This is where the crossfade will begin.
4. From the Edit menu, choose Paste Special, and choose Crossfade from the submenu. The Crossfade dialog appears.
5. From the Preset drop-down list, choose Normal crossfade and click OK.
6. Play the Musicbed.pca file. Notice that the volume of the musicbed decreases while the voiceover volume increases.

Overwriting

Overwriting allows you to replace the current selection with the contents of the clipboard. Sound Forge overwrites with two basic guidelines:

- If the selection is longer than the clipboard contents, data is overwritten from the beginning of the selection for the length of the clipboard contents only. The remainder of the selection remains in the data window.
- If the clipboard contents are equal to or longer than the selection, data is overwritten for the length of the selection only.
Overwriting a selection

1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”
3. Copy the selection. The data is placed on the clipboard.

4. Create a selection of approximately the same length containing the final “…and easier.”
5. From the Edit menu, choose Paste Special, and choose Overwrite from the submenu or right-click the data window and choose Overwrite from the shortcut menu. Sound Forge overwrites the selection with the clipboard contents.

**Note:** If any of the selection data remains, it is because the length of the clipboard contents was less than the length of the selection.

Replicating

Replicating allows you to overwrite a selection with several copies of the clipboard contents. When replicating, you must specify whether Sound Forge uses partial copies of the clipboard contents or only complete copies.

- Allowing Sound Forge to use partial copies of the clipboard content completely overwrites the selected area.
- Forcing Sound Forge to use complete copies of the clipboard content prevents a portion of the selection from being overwritten unless the selection length is an exact multiple of the length of the clipboard contents.
Replicating a selection

1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”
3. Copy the selection. The data is placed on the clipboard.

4. Create a selection containing “Sound editing just gets easier.”

5. From the Edit menu, choose Paste Special and choose Replicate from the submenu. The Replicate dialog appears.
6. Select the Copy partials radio button and click OK. Sound Forge overwrites the selection with multiple copies of the clipboard contents. A partial copy of the clipboard contents is used where appropriate.
Repeating an operation

Once you perform an operation on an audio file, you can quickly repeat it with the same parameters by choosing **Repeat** from the **Edit** menu. This allows you to reapply the same effect, process, or function to a different section of audio using the same parameters.

---

**Note:** *In the Edit menu, the Repeat command displays in conjunction with the name of the previous function.*

---

Repeat an operation by doing any of the following:

- Hold **Shift** while choosing the command from its menu.
- Press **Ctrl+Y**
- Click the Repeat button ( ) on the Standard toolbar.

Using drag-and-drop

Once you are familiar with Sound Forge, you can take advantage of using drag-and-drop to perform many common tasks. Drag-and-drop operations make controlling Sound Forge faster and more intuitive and allow for increased editing power. The three major drag-and-drop editing operations are paste, mix, and crossfade.

Dragging mono selections into stereo destinations

When pasting, mixing, or crossfading a mono selection into a stereo file, you can mix the selection to both channels by dropping it on the destination data window's center line. Otherwise, the selection is mixed into the left or right channel exclusively.

Snapping to events in drag-and-drop operations

A major advantage of drag-and-drop editing is the ability to snap to markers, regions, time increments, or other events in the destination window. All drag-and-drop operations can be configured to snap (or align) to points in the destination file based on the events established within that file.

The following table describes all events that drag-and-drop selections snap to in the destination file.

<table>
<thead>
<tr>
<th>Event</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cursor</td>
<td>Start of block snaps to cursor position.</td>
</tr>
<tr>
<td>Selection</td>
<td>Start of block snaps to start or end points of a selection.</td>
</tr>
<tr>
<td>Start</td>
<td>Start of block snaps to start of file.</td>
</tr>
<tr>
<td>End</td>
<td>Start of block snaps to end of file.</td>
</tr>
<tr>
<td>Markers</td>
<td>Start of block snaps to marker.</td>
</tr>
<tr>
<td>Regions Start and End Markers</td>
<td>Start of block snaps to region start or end.</td>
</tr>
<tr>
<td>Time, Measures, etc.</td>
<td>Start of block snaps to labeled divisions on time ruler.</td>
</tr>
<tr>
<td>Video Frames</td>
<td>Start of block snaps to the start of video frames appearing in the video strip.</td>
</tr>
</tbody>
</table>
Pasting, mixing, and crossfading with drag-and-drop

You can drag an audio selection and paste, mix, or crossfade it into another data window.

Pasting

1. Open the Voiceover.pca and Drumhit.pca files.
2. Select all audio data in Drumhit.pca.

3. Hold the [Alt] key and drag the selection to the Voiceover data window.
   • A vertical dotted line representing the leading edge of the source selection appears in the destination window.
   • The letter “P” appears in the box adjacent to the pointer.

4. Use the mouse to position the dotted line in the destination window where the source data will be pasted.

5. Release the mouse button. The selection is pasted into the destination window.
Mixing
1. Open the Voiceover.pca and Drumhit.pca audio files.
2. Select all audio data in the Drumhit data window.
3. Drag the selection to the Voiceover data window.
   • A shaded region representing the source selection appears in the destination window.
   • An “M” appears in the box adjacent to the pointer.
4. Position the leading edge of the shaded region in the Voiceover data window where the mixing of the selection will begin.
5. Release the mouse button. The Mix dialog appears.
6. Verify that both volume levels are set to 0 dB and click OK.

Crossfading
1. Open the Voiceover.pca and Musicbed.pca files.
2. Select all data in the Voiceover data window.
3. Hold the \[Ctrl\] key and drag the selection to the destination window.
   • A shaded cross (or bowtie) region representing the source selection appears in the destination window.
   • A “C” appears in the box adjacent to the pointer.
4. Align the right edge of the shaded region with the right edge of the data in the destination window.
5. Release the mouse button. The Crossfade dialog appears.

6. Specify the desired crossfade in the Preset drop-down list and click OK. The selection is crossfaded into the destination data.

**Toggling the Mix/Paste/Crossfade functions**

An alternate way of specifying a mix, paste, or crossfade is the mouse toggle method.

1. Open the Voiceover.pca and Drumhit.pca files.
2. Select all audio data in the Drumhit data window.
3. Drag the selection to the Voiceover data window.
   - A shaded region representing the source selection appears in the destination window.
   - A letter appears in the box adjacent to the pointer.
4. Continue holding the left mouse button while clicking the right mouse button. The letter in the box and the appearance of the selection region change to indicate the current drag-and-drop mode.
5. Release the left mouse button. The source audio data is pasted, mixed, or crossfaded into the destination data.

**Creating new windows with drag-and-drop**

Drag-and-drop also allows you to create a new data window from a selection.

1. Open the Voiceover.pca file.
2. Create a selection containing “Wow.”
3. Drag the selection to an empty area of the Sound Forge workspace and drop it. Sound Forge creates a new data window containing the selection data with the attributes of the original file.
Finding and repairing audio glitches

Glitches are commonly the result of analog audio editing, analog to digital transfer, or electronic noise. Sound Forge provides you with a tool for locating audio glitches and three distinct tools for repairing them: channel, interpolate, and replace. In addition, you can repair audio glitches manually using the Pencil tool.

Locating glitches

The Find tool allows you to quickly locate glitches, specific volume levels, or silence in a file. The Find tool’s glitch algorithm locates glitches by examining the file for instances where the waveform matches the specified threshold slope and sensitivity criteria. The cursor then moves to the location of the glitch to allow you to repair it. This tool only locates one glitch at a time. Therefore, it may be necessary to execute this command several times on a file to locate all glitches.

1. Open any audio file containing glitches.
2. From the Tools menu, choose Find. The Find dialog appears.
3. From the Find drop-down list, choose Glitch.
4. Adjust the Threshold slope slider to configure the minimum slope that constitutes a glitch.
   - A high value detects only glitches with steep slopes.
   - A lower value detects glitches with both steep and more gradual slopes.
5. Adjust the Sensitivity slider to determine the sensitivity of the detection algorithm.
   - A high value results in any part of the waveform with a slope greater than the Threshold slope being detected as a glitch.
   - A lower value forces the algorithm to verify that the slope is indeed a glitch, and not simply a portion of the smooth waveform.
6. Click OK. Sound Forge locates the first glitch in the file and marks its location with the cursor.

   Note: If you can hear glitches that the Find tool does not locate, decrease the Threshold slope and increase the Sensitivity.

Locating additional glitches using the same settings

Once you have configured the settings in the Find dialog, you can find the next glitch in the file without viewing the Find dialog. To find the next glitch using the current settings, hold Shift while choosing Find from the Tools menu or hold Shift while clicking the Find button ( ) on the Tools toolbar.

Using the Shift key in this way is not limited to finding glitches. You can hold Shift and choose any command from a menu to repeat the command with the same settings. For more information, see Repeating an operation on page 132.

Repairing audio

Sound Forge provides several ways to repair audio glitches.

Copying the other channel

For glitches in a single channel of a stereo file, Sound Forge can replace the glitched section of damaged channel with the corresponding data from the “good” channel.
1. Open the stereo file containing the glitch.

2. Create a selection in the channel containing the glitch, three or four times longer (maximum 50 ms) than the glitch itself.

3. From the Tools menu, choose Repair, and choose Copy Other Channel from the submenu. Sound Forge replaces the selected data with the corresponding data from the “good” channel. In addition, Sound Forge creates rapid crossfades at the beginning and end of the replacement selection to prevent a new glitch from being created.

   **Note:** If this method fails to repair the glitch, undo it and apply Copy Other Channel again, this time using a longer selection.

Interpolating new audio

This is the most basic method of repairing glitches. Sound Forge simply interpolates new audio data based on the data at the beginning and end of the selection. This method results in a straight line connecting the beginning and end of the selection. Interpolation should only be used to repair small (less than 2 ms) glitches.
1. Open the file containing the glitch.

2. Right-click the data window and choose **Zoom** from the shortcut menu, and choose **In Full** from the submenu. If you are using the full version of Sound Forge, the file displays at a 24:1 zoom ratio. If you are using Sound Forge Studio, the file displays at a 1:1 zoom ratio.

3. Create a selection containing the glitch.

   **Note:** To improve the accuracy of this feature, the selection should be as small as possible while still containing the glitch.

4. From the **Tools** menu, choose **Repair**, and choose **Interpolate** from the submenu. Sound Forge replaces the glitch data with interpolated data.

### Replacing audio with preceding data

The Replace tool allows you to repair audio files by replacing the damaged data with the data immediately preceding it. This repair method is useful for repairing longer glitches such as needle drops and scratches.

1. Open the file containing the glitch.

2. Create a 5 to 50 ms selection containing the damaged audio.

   **Note:** The maximum allowed replace time is 0.5 seconds.

3. From the **Tools** menu, choose **Repair**, and choose **Replace** from the submenu. Sound Forge replaces the selection with the selection of identical length immediately preceding the damaged data. In addition, Sound Forge creates rapid crossfades at the beginning and end of the replacement selection to prevent a new glitch from being created.
Repairing audio glitches manually with the Pencil tool

The Pencil tool is for users who prefer to repair their audio glitches manually. This tool allows you to repair waveform glitches by redrawing the damaged waveform section. However, the Pencil tool can only be used when a file's waveform displays at a zoom ratio of 1:32 or lower.

1. Open the file containing the glitch.
2. Zoom in tightly on the glitch.
3. Select the Pencil tool using any of the following methods:
   - From the Edit menu, choose Tool, and choose Pencil from the submenu.
   - Click the Pencil Tool button ( ) in the Standard toolbar.
   - Click the Edit Tool Selector in the top-left corner of the data window until the Pencil tool appears.
4. Drag to draw a new waveform section. The new section is integrated into the original waveform, replacing the section containing the glitch.

Synthesizing audio

Sound Forge allows you to generate custom tones and waveforms for use in your audio projects.

Generating DTMF/MF tones

You can use Sound Forge to generate standard dial tones used by telephone companies.

1. From the Tools menu, choose Synthesis, and choose DTMF/MF Tones from the submenu. The DTMF/MF Tones dialog appears.
2. Enter the phone number to be generated in the Dial string edit box, including pause characters.
   
   **Note:** Sound Forge ignores unknown characters.
3. Use the Amplitude fader to set the peak level of the waveform.
4. Select the Tone style to generate radio button corresponding to the tone to be generated.
   - DTMF (Dual Tone Multi-Frequency) signals are used by standard push-button telephones and are generated using combinations of 679, 770, 852, 941, 1209, 1336, 1477, and 1633 Hz sine waves.
   - MF signals are used internally by the telephone networks and are generated with a combination of 700, 900, 1100, 1300, 1500, and 1700 Hz sine waves.
5. Specify the output length (in seconds) of each tone in the Single tone length box.

6. Specify the length (in seconds) of silence between tones in the Break length box.

7. Specify the pause length (in seconds) to be inserted for a pause character in the Pause length box.

8. Select the Fade the edges of each tone check box to help prevent glitching.

9. Specify the pause character in the Pause character box.

10. Use the Insert new tone sequence at drop-down list to specify where the generated tone is placed in the audio file.

11. Click OK.

Generating audio with frequency modulation

Sound Forge’s FM Synthesis feature can be used to create complex sounds from simple waveforms using frequency modulation (FM).

In frequency modulation, the frequency of a waveform (carrier) is modulated by the output of another waveform (modulator) to create a new waveform. If the frequency of the modulator is low, the carrier is detuned slowly over time. If the frequency of the modulator is high, the carrier is modulated so quickly that numerous additional frequencies (or sidebands) will be created.

Using the FM Synthesis tool, up to four waveforms (operators) can be used in a variety of configurations. Depending on the configuration, a waveform can be a carrier, a modulator, or a simple, unmodulated waveform.

FM Synthesis dialog
Generating a waveform

1. From the **Tools** menu, choose **Synthesis**, and choose **FM** from the submenu. The FM Synthesis dialog appears.

2. Specify the length (in seconds) of the generated waveform in the **Total output waveform length** box.

3. Use the Configuration slider to configure the arrangement and number of operators used to generate the waveform. *For more information, see Specifying the number and arrangement of operators on page 141.*

4. Modify individual operators as needed. *For more information, see Modifying an operator on page 141.*

5. From the **Insert waveform at** drop-down list, choose a position to determine where the generated waveform is placed in the file.

6. Click **OK**.

Specifying the number and arrangement of operators

Dragging the Configuration slider changes the graphical representation of the arrangement and number of operators used to generate the waveform. When configuring your waveform, keep the following guidelines in mind:

- The outputs of horizontally joined operators are simply mixed. The outputs of the bottom operators are mixed to form the final output. Mixing unique simple waveforms is referred to as additive synthesis.
- Operators joined vertically are FM carrier-modulator pairs. The bottom operator is the carrier and the top operator is the modulator.
- Operators without other operators directly above are simple waveform generators.
- When three or more operators are stacked, the top operator modulates the operator below it, which modulates the following operator, and so on.

Modifying an operator

1. Select the **Current operator** radio button corresponding to the operator to be modified.

2. Use the envelope graph to modify the amplitude of the operator over time. *For more information, see Envelope graphs on page 47.*

3. From the **Operator shape** drop-down list, choose a waveform shape.

4. Specify the frequency of the operator in the **Frequency** box.

   **Note:** When you choose **Noise** from the Operator shape drop-down list, the Frequency value determines the high-frequency content of the noise. For full-bandwidth (white) noise, set Frequency to its highest possible setting.

5. Use the **Feedback** slider to determine the amount of the operator's output that is used to modulate itself. If the operator is also being modulated by another waveform, the feedback path and the modulator output are mixed together to modulate the carrier.
6. Use the Amplitude fader to determine the output gain that is applied to the current operator after the amplitude envelope.

**Note:** If the operator is a modulator, this control (along with the envelope) determines the amount of frequency modulation applied to the carrier. If the amplitude of a modulator is high, harsh audio may result.

**Generating simple waveforms**

The Simple Synthesis tool is used to generate simple waveforms of a given shape, pitch, and length.

1. From the **Tools** menu, choose **Synthesis**, and choose **Simple** from the submenu. The Simple Synthesis dialog appears.

2. From the Waveform shape drop-down list, choose a shape to specify the shape of a single period of the current operator's waveform.

3. In the Length box, specify the length (in seconds) of the generated waveform.

4. In the Frequency box, specify the frequency of the waveform.

5. Use the Amplitude fader to set the peak level of the waveform.

**Note:** When you choose **Noise** in the Waveform shape drop-down list, the amplitude is affected by the specified cutoff frequency.

6. From the Insert new waveform at drop-down list, choose a position to determine where the waveform is placed in the data window.

7. Click OK.
This chapter provides descriptions of processing presets and previews as well as an overview of all functions in the Sound Forge Process menu.

Applying presets

Many Sound Forge dialogs contain drop-down lists of presets used to quickly apply processes and effects. Presets are especially useful when learning Sound Forge, as they allow you to hear the results of processing as well as view the control settings used to produce these results.

Note: All information regarding presets in this chapter is applicable to Sonic Foundry’s DirectX Plug-Ins (effects).

Using presets

1. Open the Voiceover.pca file.
2. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog appears.
3. From the Preset drop-down list, choose the -20 dB exponential fade out preset. Notice that the dialog’s controls change to reflect the -20 dB exponential fade out.
4. Click the Preview button. The following occur:
   • The Preview button changes to a Stop button.
   • The effect previews on a brief selection of audio.
   For more information, see Previewing processed audio on page 144.
5. From the Preset drop-down list, choose the -3 dB exponential fade out preset. Notice that the dialog’s controls update to reflect the new preset and the effect automatically previews.
6. Select the Bypass check box. The original audio previews with no effects. For more information, see Bypassing a process while previewing on page 146.
7. Clear the Bypass check box and click OK. The -3 dB exponential fade out preset is applied to the audio file.

Note: Sound Forge does not apply an effect or process to the audio data until you click OK.
Creating presets

You can also create custom effects and save them as presets.

1. Open the Voiceover.pca file.

2. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog appears.

3. From the Preset drop-down list, choose the -3 dB exponential fade out preset. The dialog's controls change to reflect the preset.

4. Drag any of the graphic fade points to a new position.

5. Click Save As. The Save Preset dialog appears.

6. Enter a name for the preset and click OK. Sound Forge saves the new preset and adds it to the dialog's drop-down list.

Deleting presets

To delete a preset, choose it from the Preset drop-down list and click Delete. Built-in presets cannot be deleted.

Resetting parameters

To reset all dialog controls to their default settings, right-click the dialog and choose Reset All from the shortcut menu.

Managing presets

Once you have created custom presets, you can use Sound Forge's Preset Manager to back up, transfer, or delete custom presets from any of the effects, processes, tools and plug-ins installed in Sound Forge. You can also use the Preset Manager to manage your ACID and Vegas presets. For more information, see Using the Preset Manager on page 174.

Previewing processed audio

You can preview the effect that a process has on a file by using the Preview button. This button is found in most audio processing dialogs. You can use previews to fine-tune effect parameters without leaving the dialog. More importantly, using previews reduces wasted processing time.

Setting custom preview parameters

You can customize the preview parameters to satisfy your editing preferences. You can save custom previewing settings for the current process alone or for all processes.
Customizing previews for the current process
1. Right-click the dialog and choose Configuration from the shortcut menu. The Preview Configuration dialog appears.
2. Edit the preview parameters as desired. For more information, see Preview parameters on page 145.
3. Click OK. The preview parameters are updated and retained until you close the current dialog.

Customizing previews for all processes
1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the Previews tab.
3. Edit the preview parameters as desired. For more information, see Preview parameters on page 145.
4. Click OK. Sound Forge updates and saves the new preview parameters for all effects.

Preview parameters
The following sections briefly describe the configurable preview parameters.

Note: If you are using Sound Forge Studio, you can only access these preview parameters from the Preview Configuration window. For more information, see Customizing previews for the current process on page 145.

Limit previews to
Selecting the Limit previews to check box allows you to specify the preview length by entering a value in the corresponding box.

Pre-roll
Selecting the Pre-roll check box allows you to specify how many seconds of unprocessed audio play prior to the processed selection.

Post-roll
Selecting the Post-roll check box allows you to specify how many seconds of unprocessed audio play following the processed selection.

Note: Pre-roll and Post-roll can be toggled on and off by right-clicking the dialog and choosing the appropriate command from the shortcut menu.

Fade out last 10 milliseconds
Selecting the Fade out last 10 milliseconds check box fades the last 10 milliseconds of a preview. This typically eliminates the pops that occasionally accompany the end of a preview buffer.

Loop preview continuously
Selecting the Loop preview continuously check box plays the preview in an infinite loop.
Reactive previewing

Selecting the Reactive previewing check box allows you to update previews in real time by manipulating the dialog’s controls.

**Note:** You can temporarily suspend reactive previewing by pressing `Shift`.

Bypassing a process while previewing

You are also able to A/B test an effect by using the Bypass check box to switch between previewing the processed and unprocessed audio file.

- When you select the Bypass check box, Sound Forge plays the unprocessed audio file when you click the Preview button.
- When you clear the Bypass check box, Sound Forge plays the processed audio file when you click the Preview button.

Sound Forge processes

The remainder of this chapter describes the functions located in the **Process** menu.
Auto Trim/Crop

Auto Trim/Crop removes silence from an audio file. In addition, this function automatically fades the endpoints of a phrase.

Using Auto Trim/Crop

1. Open the Voiceover.pca file.
2. From the Process menu, choose Auto Trim/Crop. The Auto Trim/Crop dialog appears.

3. From the Preset drop-down list, choose Phrase Concatenator 1 and click OK. Sound Forge prompts you to approve the deletion of the current Regions List.
4. Click Yes. The Auto Trim/Crop function deletes silence in the file and creates new regions based on the preset’s parameters. For more information, see Auto Trim/Crop controls on page 147.

Auto Trim/Crop controls

The following controls are located in the Auto Trim/Crop dialog.

Function drop-down list

The Function drop-down list contains five presets.

<table>
<thead>
<tr>
<th>Preset</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep edges outside of the selection</td>
<td>Removes silence within the selection, but retains all data outside of the selection.</td>
</tr>
<tr>
<td>Remove edges outside of the selection</td>
<td>Removes silence within the selection and deletes all data beyond the selection.</td>
</tr>
<tr>
<td>Remove silence between phrases (creates regions)</td>
<td>Removes silence within the selection and creates regions from individual phrases. For more information, see Minimum inter-phrase silence on page 148.</td>
</tr>
<tr>
<td>Remove data beyond loop points</td>
<td>Removes all data beyond the selected loop. For more information, see Minimum length following loop end on page 148.</td>
</tr>
<tr>
<td>Remove data from start and limit file length</td>
<td>Allows you to specify an amount of sound to be deleted from the beginning of each file and specify a maximum length for converted files. If a file is longer than this length, Sound Forge trims it. This preset is useful for creating sample clips.</td>
</tr>
</tbody>
</table>

Attack threshold

Determines the threshold level for detection of the trim/crop start point: -Inf. indicates complete silence, and 0 dB indicates maximum amplitude level.
Release threshold
Determines the threshold level for detection of the trim/crop end point: -Inf. indicates complete silence, and 0 dB indicates maximum amplitude level.

Fade in
Determines the length (in milliseconds) of the fade applied to a section of audio prior to the detected trim/crop start point.

Fade out
Determines the length (in milliseconds) of the fade applied to a section of audio following the detected trim/crop end point.

Minimum inter-phrase silence
When you choose the Remove silence between phrases function, the Minimum inter-phase silence value determines the minimum amount of silence needed between phrases for a new region to be created.

Minimum length following loop end
When you choose the Remove data beyond loop points function, the Minimum length following loop end value determines the number of samples that must follow a loop.

Bit-Depth Converter
The Bit-Depth Converter is used to increase/decrease the bit depth of a file while concealing the resulting quantization noise.

- Decreasing a file’s bit depth decreases the overall size of the file, but results in added quantization noise, which can be masked using dither and noise shaping.
- Increasing a file’s bit depth—while not improving the quality of the audio—allows subsequent audio processing to be performed with greater accuracy and resolution.

Bit-Depth Converter dialog
Prior to decreasing a file's bit depth, you should optimize the audio for conversion. For more information, see Minimizing quantization error on page 88.

**Note:** There are no rules regarding maintaining audio quality when decreasing bit-depth. For this reason, you should always experiment with the Dither and Noise shaping controls to determine the optimum settings for each file.

### Converting a file’s bit depth

1. Open the Musicbed.pca file.
2. From the **Process** menu, choose **Bit-Depth Converter**.
3. From the Bit depth drop-down list, choose the desired bit depth.
4. If necessary, use the **Dither** drop-down list to specify the type of dither used to mask the quantization noise the results from lowering a file's bit depth. For more information, see **Dither** on page 149.
5. If desired, use the **Noise shaping** drop-down list to specify any noise shaping to be applied to the file. For more information, see **Noise shaping** on page 150.

**Note:** When increasing a file’s bit depth, set the Dither and Noise shaping controls to None and Off respectively.

### Dither

This control allows you to specify the randomness of the dither (generated noise) used to mask quantization distortion resulting from conversion to a lower bit depth. You can select from several shapes, each roughly describing the pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis and the probability of the dither values on the Y-axis.

As is frequently the case when working with audio, experimentation with dither values yields the best results; however, keep the following information in mind:

- **Rectangular** eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be dependent on the signal.
- **Triangular** eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise level. The option typically works well in conjunction with noise shaping. For more information, see **Noise shaping** on page 150.
- **Highpass Triangular** behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option when used in conjunction with noise shaping. For more information, see **Noise shaping** on page 150.
- **Gaussian** does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio.
Noise shaping

Determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio.

- Type 1 (high-pass contour) noise shaping attempts to push all quantization noise and error into high frequencies.
- Type 2 (equal-loudness contour) noise shaping attempts to push the noise under an equal-loudness-type of curve.

Noise shaping dangers

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file’s sample rate. Consider the following:

- A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise shaping to this file results in audio perceived to be cleaner than it actually is.
- A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose of the Noise shape control.

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz.

Channel Converter

The Channel Converter is used to convert audio files between mono and stereo formats. In addition to this basic function, the Channel Converter allows independent level settings for each channel and can therefore be used to intermix the channels of a stereo file to create pan effects.
Using the Channel Converter

1. Open the Voiceover.pca file. Notice that this is a mono file.

2. From the **Process** menu, choose **Channel Converter**. The Channel Converter dialog appears.

3. From the Preset drop-down list, choose Mono to Stereo-100% and click **OK**. The mono file converts to stereo with equal levels mixed to the left and right channels.

![The file is converted to stereo](image)

**Channel Converter controls**

The following controls are located in the Channel Converter dialog.

**Output channels**

These radio buttons determine the number of channels (mono or stereo) in the output file.

**New left channel pane**

The following three controls are located in the **New left channel** pane of the Channel Converter dialog.

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>From left</td>
<td>Determines the amount of the original left channel data mixed into the new left channel.</td>
</tr>
<tr>
<td>From right</td>
<td>Determines the amount of the original right channel data mixed into the new left channel.</td>
</tr>
<tr>
<td>Invert left channel mix</td>
<td>Selecting the Invert left channel mix check box reverses the polarity of the new left channel.</td>
</tr>
</tbody>
</table>

**New right channel pane**

The following three controls are located in the **New right channel** pane of the Channel Converter dialog.

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>From left</td>
<td>Determines the amount of the original left channel data mixed into the new right channel.</td>
</tr>
<tr>
<td>From right</td>
<td>Determines the amount of the original right channel data mixed into the new right channel.</td>
</tr>
<tr>
<td>Invert right channel mix</td>
<td>Selecting the Invert right channel mix check box reverses the polarity of the new right channel.</td>
</tr>
</tbody>
</table>

**Convert to specified output channels only (no custom mixing)**

Selecting the Convert to specified output channels only check box makes all of the dialog’s controls unavailable and results in the following:

- When converting from mono to stereo, each new stereo channel is an exact copy of the original mono file.
- When converting from stereo to mono, the new mono channel consists of both of the original stereo channels mixed at 50% volume.
DC Offset

Audio that is not centered around the zero baseline in the waveform display is said to have a DC offset. DC offsets are typically caused by electrical conflicts between the sound card and input device. The DC Offset function is used to change the baseline of an audio file by adding a constant value to each sample to compensate for offsets.

Estimating DC Offset

You can estimate the DC offset of an audio file by choosing Statistics from the Tools menu.

DC Offset controls

The following controls are located in the DC Offset dialog.

Automatically detect and remove
Calculates and corrects the DC offset for each channel individually.

Adjust DC offset by
Allows you to specify a DC offset value manually.
- -2,147,483,648 to 2,147,483,647 for 32-bit data
- -8,388,608 to 8,388,607 for 24-bit data
- -32,768 to 32,767 for 16-bit data
- -128 to 127 for 8-bit data

Compute DC offset from first 5 seconds only
Selecting the Compute DC offset from first 5 seconds only check box specifies that only the first five seconds of a file are analyzed when measuring the DC offset. Be aware that five seconds is not sufficient if the beginning of a file has a long fade-in or mute.
EQ

The EQ options available in the Process menu depend upon whether you are using the full version of Sound Forge or the Studio version.

If you are working with the full version of Sound Forge, three options appear in the EQ submenu: Graphic, Paragraphic, and Parametric. Each of these options launch the appropriate Sonic Foundry XFX effect. For more information on using the XFX EQ effects, refer to the Sound Forge online help.

If you are using Sound Forge Studio, two ExpressFX options appear in the EQ submenu: Simple EQ and Graphic EQ. Simple EQ allows you to boost or attenuate the signal in three general ranges (bass, mid, and treble) as well as configure the mix of dry and wet signals. ExpressFX Graphic EQ allows you to boost or attenuate the signal at ten pre-determined frequencies as well as configure the output gain.

Fade - Graphic fade

Graphic fade allows you to create custom fade envelopes to apply to audio data. You can use up to sixteen envelope points to create complex graphic fades.

Creating a graphic fade

1. Open the Musicbed.pca file.
2. Select the last half of the audio (approximately 5 seconds).
3. From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog appears.
4. From the Show wave drop-down list, choose Mono source. The Musicbed.pca waveform displays in the graph. For more information, see Show wave on page 154.
5. From the Preset drop-down list, choose -6 dB exponential fade out. The fade's envelope displays in relation to the waveform in the graph.
6. Click OK. Sound Forge applies the specified fade to the selection.
Creating a custom graphic fade

1. Open the Musicbed.pca file.

2. Select the first half of the audio (approximately 5 seconds).

3. From the **Process** menu, choose **Fade**, and choose **Graphic** from the submenu. The Graphic Fade dialog appears.

4. From the **Show wave** drop-down list, choose **Mono source**. The Musicbed.pca waveform displays in the graph. For more information, see Show wave on page 154.

5. Edit the fade envelope using the following controls:
   - Click the envelope to create a new point.
   - Drag a point to move it to a new position.
   - Double-click or right-click a point to delete it.

   For more information, see Envelope graphs on page 47.

6. Click **OK**. Sound Forge applies the custom graphic fade to the selected audio.

**Graphic Fade Controls**

The following controls are located in the Graphic Fade dialog.

**Show wave**

The **Show wave** drop-down list provides several settings for drawing the current selection’s waveform on the envelope graph. This function is available only for small selections.

**Reset Envelope**

Clicking the **Reset Envelope** button clears the envelope of all points except the original two.

**Fade - Fade In**

The Fade In command is used to linearly fade a selection from a volume of -Inf. to a volume of 0 dB. The size of the selection determines the length of the fade.

1. Open the Musicbed.pca file.

2. From the **Process** menu, choose **Fade**, and choose **In** from the submenu. Sound Forge applies the fade, and volume increases over the length of the entire file.

Audio file fades in from -Inf. to 0 dB
Fade - Fade Out

The Fade Out command is used to linearly fade a selection from a volume of 0 dB to a volume of -Inf. The size of the selection determines the length of the fade.

1. Open the Musicbed.pca file and select all audio data.

2. From the Process menu, choose Fade, and choose Out from the submenu. The fade is applied, and the volume decreases over the length of the entire file.

![Audio file fades out from 0 dB to -Inf.](image)

Insert Silence

The Insert Silence command allows you to place sections of silence in audio files.

**Note:** You cannot insert silence into a single channel of a stereo file.

Inserting silence into a file

1. Open the Musicbed.pca file.

2. From the Process menu, choose Insert Silence. The Insert Silence dialog appears.

3. From the Preset drop-down list, choose 2 second standard CD pause length at start of file and click OK. Sound Forge inserts two seconds of silence at the start of the file.

Insert Silence controls

The following controls are located in the Insert Silence dialog.

**Insert**

Determines the length of the silent section.

**At**

Allows you to specify where the silence is inserted in the audio file.
Invert/Flip

The Invert/Flip command inverts the audio selection at its baseline, in effect reversing its polarity. Inverting a file, while creating no audible difference, is occasionally useful for matching sample transitions when executing certain pastes, mixes, or loops.

1. Create a selection in the data window.
2. From the Process menu, choose Invert/Flip. Sound Forge inverts the selection.

Mute

The Mute command forces the selection to a volume of -Inf. dB (silence).

Muting an audio selection

1. Create a selection in the data window.
2. From the Process menu, choose Mute. Sound Forge mutes the selection.

Normalize

The Normalize command maximizes the overall volume of a file without introducing clipping. When you normalize a file, Sound Forge scans the entire file and applies a constant gain to raise the file’s level to a specified value.
Normalizing Audio

1. Open the Musicbed.pca file.

2. From the Process menu, choose Normalize. The Normalize dialog appears.

3. From the Preset drop-down list, choose Normalize to -12 dB and click OK. The file is normalized and its overall "loudness" increased.

Note: The Normalize dialogs pictured above are from the full version of Sound Forge. If you are using Sound Forge Studio, not all of the controls pictured above will be available to you.

Normalize Controls

The following controls are located in the Normalize dialog.

Normalize using Peak level

This radio button normalizes the audio file using the maximum (instantaneous) sample values detected. A constant gain is then applied to the audio.

Normalize using Average RMS power (loudness)

This radio button normalizes the audio file using the detected average RMS value of the audio file. This is helpful for matching the apparent loudness of a number of individual recordings. For more information, see Scan settings pane on page 158.
Normalize to

This fader specifies the level to which the highest peak should be set.

- With Peak level, if the peak level is -10 dB and the Normalize to value is -3 dB, a constant boost of 7 dB is applied to the entire file.
- With Average RMS power, normalizing to 0 dB means boosting the signal until it has the same apparent loudness as a 0 dB square wave. This results in all the dynamic range of the signal being flattened and all peaks being either clipped or seriously compressed. For more information, see If clipping occurs on page 159.

Note: As a rule, normalizing using Peak levels to 0 dB is acceptable, but normalizing using Average RMS power to anything above -6 dB is not recommended.

Scan settings pane

The controls in this pane allow you to determine the response of the RMS power scan to the dynamics in the file.

- The Ignore below fader determines the level of audio data included in the RMS calculation. Data below the threshold is ignored, effectively eliminating silent sections from RMS calculation. The Ignore below fader should be set a few dB above perceived silence. If Ignore below is set to -Inf., all audio data is used. However, if the value is set too high (above -10 dB) the RMS value may never rise above the threshold. In this case, normalization cannot occur. For this reason, you should evaluate the threshold by clicking the Scan Levels button. For more information, see Scan Levels on page 158.
- The Attack time value determines how quickly the scan responds to transient peaks.
- The Release time value determines how quickly the scan should stop using transient peak material after it begins to drop in level. Slower release times result in more data being included in RMS calculation.
- Selecting the Use equal loudness contour check box allows the scan to compensate for the Fletcher-Munson Equal Loudness Contours. The Fletcher-Munson Equal Loudness Contours illustrate that very low- and high-frequency audio is less perceptible to the human ear than mid-range audio. Therefore, selecting this option forces the scan to factor this into RMS calculation.

Scan Levels

Clicking Scan Levels initiates Peak and RMS scans on the audio and displays the RMS level and the highest peak level detected. When previewing a normalize effect, the entire file must be scanned to preview a even small selection. Clicking Scan Levels saves the current Peak and RMS values and allows you to preview different Normalize to settings without re-scanning the entire file.

An asterisk adjacent to a level value indicates that the value is not current. This occurs when the selection is updated or the dialog is initially opened. To update values, click Scan Levels.

<table>
<thead>
<tr>
<th>Scan Levels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak: -0.1 dB</td>
</tr>
<tr>
<td>RMS: -17.1 dB</td>
</tr>
</tbody>
</table>

Current Peak and RMS levels

<table>
<thead>
<tr>
<th>Scan Levels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak: -0.1 dB*</td>
</tr>
<tr>
<td>RMS: -17.1 dB*</td>
</tr>
</tbody>
</table>

Noncurrent Peak and RMS levels
If values have never been calculated, two dashes display. Click Scan Levels to calculate values.

**Note:** If the RMS level never reaches the Ignore below threshold, a value of -96 dB displays. If this occurs, decrease the Ignore below threshold level and rescan.

**Use current scan levels (do not scan selection)**

When you select the Use current scan levels check box, Sound Forge uses the current scan levels without initiating a new scan. This is useful when applying scan levels from a different selection or file to the current selection, thereby allowing identical gains to be applied to multiple files. This option can also be used to scan a selection of an audio file containing the loudest or most constant levels and then apply that scan to normalize the entire file.

**If clipping occurs**

The If clipping occurs drop-down list is used to specify how the normalize function handles clipping that may occur when an audio file is processed using the RMS option. This list provides four options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply dynamic compression</td>
<td>Audio peaks that will result in clipping are limited below 0 dB using non-zero attack and release times to minimize distortion. This mode is useful for getting loud and clear audio during mastering.</td>
</tr>
<tr>
<td>Normalize peak value to 0 dB</td>
<td>The selection’s peak amplitude level is normalized to 0 dB, thereby allowing the maximum possible constant gain without clipping the selection. However, less gain is applied than would be necessary to achieve the Normalize to RMS level.</td>
</tr>
<tr>
<td>Ignore (saturate)</td>
<td>Audio is permitted to clip and distort.</td>
</tr>
<tr>
<td>Stop processing</td>
<td>Audio peaks that will result in clipping force the normalize function to cease processing and alert you that clipping will occur at the current level.</td>
</tr>
</tbody>
</table>

**Note:** When normalizing stereo audio, normalization is computed on the loudest sample value found in either channel and identical gain is applied to both channels. If a single channel is selected in a stereo file, normalization processes only that channel.

**Pan/Expand**

Pan/Expand allows you to create panning effects and stereo compression/expansion in selections.

**Note:** The Expand option is only available in the full version of Sound Forge.
Creating a pan

A pan is used to control the apparent position of a sound between the left and right channels of a stereo file.

1. Open the Musicbed.pca file.

2. For users of the full version of Sound Forge: from the Process menu, choose Pan/Expand. The Pan/Expand dialog appears.
   For users of Sound Forge Studio: from the Process menu, choose Pan, and then choose Graphic. The Graphic Pan dialog appears.

3. From the Preset drop-down list, choose Left to right (linear). The pan envelope displays on the graph.

4. Click OK. Sound Forge converts the file to stereo and adds a left-to-right pan.

5. Play the file. The audio source seems to move from the left channel to the right channel during playback.

   Note: A pan, by nature, cannot be created in a mono file.

Creating a custom pan

Sound Forge allows you to create complex custom panning effects using up to sixteen envelope points.

1. Open the Musicbed.pca file.

2. For users of the full version of Sound Forge: from the Process menu, choose Pan/Expand. The Process dialog appears.
   For users of Sound Forge Studio: from the Process menu, choose Pan, and then choose Graphic. The Graphic Pan dialog appears.

3. Configure the pan envelope using the following controls:
   • Click the envelope to create a new point.
   • Drag a point to move it to a new position.
   • Double-click or right-click a point to delete it.

   For more information, see Envelope graphs on page 47.

4. Click OK. The custom pan is applied to the file.
Pan/Expand controls

The following controls are located in the Pan/Expand dialog if you are using the full version of Sound Forge, or the Graphic Pan dialog if you are using Sound Forge Studio.

Process mode drop-down list

The Process mode drop-down list contains the following options.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pan (preserve stereo separation)</td>
<td>Applies the pan effect without mixing the channels, thereby simulating the spectral positioning of stereo recordings.</td>
</tr>
<tr>
<td>Pan (mix channels before panning)</td>
<td>Mixes the left and right channels prior to applying panning effects.</td>
</tr>
<tr>
<td>Stereo expand</td>
<td>Available only in the full version of Sound Forge. Allows you to contract or expand the image of stereo audio from dead center (mono) to completely panned wide (no center channel). Available only in the full version of Sound Forge. Simulates a recording technique in which one microphone is pointed directly at the source and used to record the center (mid) channel, and a second microphone is pointed 90 degrees away from the source (side) and used to record the stereo image. For proper playback on most systems, MS recordings must be converted to standard left/right orientation. To convert an MS-recorded track to a left/right track in Sound Forge, first ensure that the center channel is in the left track and the side channel on the right. The MS mix function is then used to set the width of the stereo image for the converted track.</td>
</tr>
<tr>
<td>Mix mid-side (MS) recording to left and right channels</td>
<td>Available only in the full version of Sound Forge. Simulates a recording technique in which one microphone is pointed directly at the source and used to record the center (mid) channel, and a second microphone is pointed 90 degrees away from the source (side) and used to record the stereo image. For proper playback on most systems, MS recordings must be converted to standard left/right orientation. To convert an MS-recorded track to a left/right track in Sound Forge, first ensure that the center channel is in the left track and the side channel on the right. The MS mix function is then used to set the width of the stereo image for the converted track.</td>
</tr>
</tbody>
</table>

Output gain

Determines the amount of gain applied to the signal following pan/expand processing.

Show wave

The Show wave drop-down list provides several settings for drawing the current selection’s waveform on the envelope graph. This function is available only for small selections.

Reset Envelope

Clicking the Reset Envelope button clears all but the two original envelope points.

- For the Pan modes, these two points prevent unintended panning.
- For the Stereo expand and Mix Mid-Side modes, these two points prevent unintended expansion.

Resample

The Resample command allows you to change the sampling rate of a file without altering its pitch or duration.

- Resampling to a lower sample rate results in less frequent samples and a decreased file size, but adds aliasing noise to the audio. For more information, see Apply an anti-alias filter during resample on page 163.
- Resampling to a higher sample rate results in extra samples being created through interpolation and an increased file size. Like increasing bit depth, up-sampling does not improve the quality of an audio file, but permits subsequent audio processing to be performed with greater precision.
Downsampling audio

1. Open the Musicbed.pca file.
2. Right-click the data window and choose Properties from the shortcut menu. The Properties dialog appears. Notice that this file has 44,100 Hz sample rate and a file size of 0.48 MB.
3. Click OK.
4. From the Process menu, choose Resample. The Resample dialog appears.
5. From the Preset drop-down list, choose 8,000 Hz with anti-alias filter and click OK. The audio is resampled at 8,000 Hz.
6. From the File menu, choose Save As. Save the resampled file with a new name and close it.
7. Open the resampled file and view its Properties dialog. The sample rate is lower (8,000 Hz) and the file size is smaller.

**Note:** Use this new file to perform the following up-sampling procedure.

Upsampling audio

1. Verify that the file created in the previous procedure is the active data window.
2. From the Process menu, choose Resample. The Resample dialog appears.
3. From the Preset drop-down list, choose 48,000 Hz with anti-alias filter and click OK. The audio is resampled at 48,000 Hz.
4. From the File menu, choose Save As. Save the resampled file with a new name and close it.
5. Open the new file and view its Properties dialog. Notice that the sample rate is higher (48,000 Hz) and the file size is larger.
6. Play the file. Notice that resampling to a higher sample rate produces an audio quality at 48,000 Hz that is indistinguishable from the quality at 8,000 Hz.

Resample controls

The following controls are located in the Resample dialog.

**New sample rate**

Determines the sample rate (in Hz) at which Sound Forge resamples the file.

**Note:** Processing is quicker when downsampling by an even multiple (such as when going from 44 kHz to 22 kHz).
Interpolation accuracy

The Interpolation accuracy value determines the complexity of the interpolation method used during resampling. Interpolation accuracy is most apparent in high frequencies, but the audible difference between the values is subtle and often undetectable without the use of test tones.

- A value of 1 is suitable for general-purpose audio.
- A value of 2 or 3 is good for high-end audio applications.
- A value of 4 results in professional-quality audio, but requires substantial processing.

Apply an anti-alias filter during resample

Selecting this check box applies an anti-aliasing filter during the resampling process. Remember that the maximum frequency that can be represented by a sample rate is one-half of the sampling rate (the Nyquist frequency). Therefore, high frequencies cannot be accurately represented when downsampling. The anti-aliasing filter prevents high frequencies from becoming low-frequency distortion.

**Note:** It is also advisable to apply an anti-aliasing low-pass filter to an audio file prior to resampling to a lower sample rate.

Set the sample rate only (do not resample)

If the Set the sample rate only check box is selected, the playback rate is changed without resampling the data. This means that the pitch of the original file is not preserved. For this reason, this option is only useful for quickly converting between two similar sample rates.

Reverse

The Reverse command reverses the audio selection.

1. Open the Musicbed.pca file.

2. From the Process menu, choose Reverse. The reversed audio data displays in the data window.

Smooth/Enhance

If you are working with the full version of Sound Forge, choosing Smooth/Enhance from the Process menu starts Sonic Foundry's XFX Smooth/Enhance. For more information on using XFX Smooth/Enhance, refer to Sound Forge online help.

If you are using Sound Forge Studio, choosing Smooth/Enhance from the Process menu starts Sound Forge's native version of the effect.
Swap Channels

The **Swap Channels** command allows you to exchange the right and left channels if you are working with a stereo recording.

Time Stretch

If you are working with the full version of Sound Forge, choosing **Time Stretch** from the **Process** menu starts Sonic Foundry's XFX Time Stretch. For more information on using XFX Time Stretch, refer to Sound Forge online help.

If you are using Sound Forge Studio, choosing **Time Compress/Expand** from the **Process** menu starts the ExpressFX Time Stretch. This tool allows you to adjust the length of an audio file using a single control, the Final length slider. For more information on using ExpressFX Time Stretch, click the **Help** button in the Time Stretch dialog.

Volume

The **Volume** command alters the volume of an audio selection.

![Volume dialog]

**Increasing the volume of a selection**

1. Open the Voiceover.pca file.
2. Create a selection containing the word “Wow.”
3. From the **Process** menu, choose **Volume**. The Volume dialog appears.
4. From the **Preset** drop-down list, choose 6 dB boost (200%) and click **OK**. The specified boost is applied to the selection.
5. Play the file. The “Wow” data clips and distorts upon playback.

   Exercise caution when using the **Volume** command. Unlike Normalize, Volume performs no pre-processing scans and offers no options for clipping audio data.
Note: Once audio data is clipped, it cannot be restored by performing a second Volume operation. The initial Volume operation must be undone.

Volume control

The Volume dialog contains only one control, Gain.

Gain

Determines the new volume of a selection. Negative decibel values decrease the selection’s volume, while positive decibel values increase the selection’s volume.

Note: A value of -Inf. corresponds to mute (0%).
Applying Effects

Effects, or plug-ins, can be used to improve the quality of the audio or to create special artistic effects. Additional DirectX plug-in effects, both from Sonic Foundry and other third-party vendors, can also be used.

Adding an effect

You can choose an effect from the Effects menu to apply to a file or just a portion of a file. If you’ve added an effect to the DX Favorites menu (available only in the full version of Sound Forge), you can select it from that location as well. For more information, see Organizing effects in the DX Favorites menu on page 174.

1. Select the data you want to process. If no data is selected, Sound Forge applies the effect to the entire file.
2. From the Effects menu or DX Favorites menu, choose the desired effect. The dialog for the selected effect appears.

3. Select a preset from the Preset drop-down list and adjust the parameters in the dialog to achieve the effect you want. For help on the different controls in the effect dialog, click the Help button or click the What’s This? Help button ( ) and click a control.
4. Click the Preview button to test out the effect. Adjust the settings as needed and click Stop to end the preview.

Note: If the selection you made in the data window needs to be adjusted, click the Selection button to adjust the selection.

5. Click OK. Sound Forge applies the effect.
Saving effect settings as a custom preset

Once you have adjusted the parameters in the effect dialog, you may want to save your settings as a custom preset for later use. You can select the preset from the Preset drop-down list to apply the same settings at a later time.

1. Adjust the parameters in the effect dialog to achieve the effect you want.
2. Click Save As. The Save Preset dialog appears.

3. Enter a new preset name and click OK. The new preset is added to the Preset drop-down list.

Adding a chain of effects

The Audio Plug-In Chainer allows you to create a chain of DirectX plug-ins. You can preview each plug-in in the chain simultaneously in real time as long as your computer has adequate processing power.

You can switch between the Audio Plug-In Chainer window and data windows without leaving the Audio Plug-In Chainer. This means you can change your selection in the data window or even switch to another data window—all without closing the Audio Plug-In Chainer window. When using the Audio Plug-In Chainer with multiple data windows, you can choose whether to share a single chain among all windows or use different chains for different windows. For more information, see Adjusting settings for multiple data windows on page 173.

Because the Audio Plug-In Chainer offers these advanced features, you may want to use the chainer to create a single-effect chain instead of applying an effect from the Effects or DX Favorites menu. For more information, see Adding an effect on page 167.
Applying effects using the Audio Plug-In Chainer

1. Select the data you want to process. If no data is selected, Sound Forge applies the effect chain to the entire file.

2. From the View menu, choose Audio Plug-In Chainer. The Audio Plug-In Chainer window appears.

3. To use an existing chain preset, choose the chain from the Chain Preset drop-down list. For more information, see Saving plug-in chains on page 172. Otherwise, add the desired plug-ins to a new custom chain. For more information, see Adding plug-ins to a chain on page 169.

4. Configure the parameters of each plug-in. For help on the different plug-in controls, click the Help for Plug-In button ( ) or click a control and press Shift+F1.

5. Click the Preview button ( ) to test the effect chain. If needed, you can select different parts of the audio in the data window to preview different sections before applying the effect chain. You can also click the Bypass button ( ) to temporarily bypass the effect. For more information, see Bypassing effects on page 171.

   Note: You can also click the Play Plug-in Chainer button ( ) on the data window to preview the effects chain. Use the Play Normal button ( ) to bypass the effects.

6. If the effect changes the duration of a sound (for example, Reverb or Simple Delay), choose how Sound Forge processes the audio tail created by the effect. For more information, see Selecting the processing mode for audio tail data on page 170.

7. Click the Process Selection button ( ) to apply the effect chain.

   Press Ctrl+Shift+F.

Adding plug-ins to a chain

You can add plug-ins to a chain in the Audio Plug-In Chainer in several ways.

Adding a plug-in to a chain from the Audio Plug-In Chainer

1. Click the Add Plug-Ins to chain button ( ). The Plug-In Chooser dialog appears, listing all available DirectX plug-ins installed on your system.

   Press Ctrl+E to open the Plug-In Chooser.
2. Select the desired plug-in(s).

3. Click Add. The selected plug-ins are added to the chain and can be configured and arranged as needed.

Double-click a plug-in to add it to the chain.

Adding a plug-in to a chain from the Plug-In Manager

You can add a plug-in to a chain in the Audio Plug-In Chainer by dragging an effect from the Plug-In Manager window.

1. From the **View** menu, choose **Plug-In Manager**. The Plug-In Manager window appears.

2. Select the desired plug-in(s).

3. Drag the plug-in(s) from the Plug-In Manager window to the Audio Plug-In Chainer window. The selected plug-in(s) are added to the chain and can be configured and arranged as needed.

---

**Note:** You can also drag plug-ins or a plug-in chain from the Plug-In Manager window to a data window. Sound Forge opens the Audio Plug-In Chainer window with the selected effects in a new chain.

---

Selecting the processing mode for audio tail data

Some effects, such as Reverb or Simple Delay, create a “tail” at the end of the selected audio. This tail consists of the echo or reverb created by the effect that lasts beyond the end of the selection. When you select a portion of a file and apply the effect using the Audio Plug-In Chainer, you can select one of three buttons to determine how Sound Forge processes the audio tail:

- Select the **Ignore Tail Data** button to ignore the tail. The effect ends abruptly at the end of the selection.
- Select the **Mix Tail Data** button to mix the tail into the adjacent material. This is the most natural-sounding option.
- Select the **Insert Tail Data** button to insert the audio tail. All audio to the right of the tail moves over to accommodate the extra audio.

Press **Ctrl** + **T** to toggle through the three audio tail data processing modes.
Arranging plug-ins on a chain

You can arrange the order of plug-ins in the chain in either the Audio Plug-In Chainer or the Plug-In Explorer.

**Note:** The order of plug-ins in a chain can have a dramatic effect on the final product of audio signal processing.

Arranging plug-in order in the Audio Plug-In Chainer

In the Audio Plug-In Chainer window, drag an effect to a new location in the chain.

Arranging plug-in order in the Plug-In Explorer

You can drag an effect to a new location in the chain in the Plug-In Explorer in the same way you can in the Audio Plug-In Chainer. In addition, you can rearrange the chain by selecting a plug-in and clicking the Shift Plug-In Left button ( ) or the Shift Plug-In Right button ( ) to move it forward or backward in the chain. To access the Plug-In Explorer, click the Add Plug-Ins to chain button ( ) in the Audio Plug-In Chainer window.

Bypassing effects

You can bypass single effects or all effects in a chain while previewing the file.

**Bypassing a plug-in on a chain**

To bypass a plug-in, clear its check box in the Audio Plug-In Chainer window. A bypassed plug-in does not process the audio signal, allowing you to preview the effect of the remaining plug-ins.

**Note:** You can bypass multiple plug-ins.

**Bypassing the plug-in chain**

To bypass the entire chain, click the Bypass button ( ) in the Audio Plug-In Chainer window. Click the Bypass button again to restore the chain’s processing of the audio.

Press Ctrl+B.

Removing plug-ins from a chain

To remove a specific plug-in from a chain, select it and click the Remove Selected Plug-In button ( ). Sound Forge removes the plug-in and adjusts the remaining plug-ins.

Press Ctrl+Tab to select the next plug-in or Ctrl+Shift+Tab to select the previous plug-in, and then press Ctrl+Delete to remove the selected plug-in from the chain.
Configuring chained plug-ins

To configure the parameters of specific plug-in, select it from the chain. The plug-in's parameters display, allowing you to adjust all controls as needed. For help on the different plug-in controls, click the Help for Plug-In button ( ) or click a control and press Shift+F1.

Saving individual plug-in settings as a custom preset

Once you have adjusted effect parameters in the Audio Plug-In Chainer window, you can save your settings as a custom preset for later use. You can select a custom saved preset from the Preset drop-down list to apply the same effect settings at a later time.

You also have the option of saving the entire chain as a chain preset. For more information, see Saving plug-in chains on page 172.

1. Adjust the effect parameters in the Audio Plug-In Chainer window to achieve the effect you want.
2. Enter a name for the new preset in the Preset box.
3. Click the Save Preset button ( ). The new preset is saved in the Preset drop-down list.

saving plug-in chains

Once you’ve set up an effect chain, you may want to save it for later use. When you save a plug-in chain, you not only save the order of the effects in the chain but also the parameters of each individual effect.

1. Create an effects chain in the Audio Plug-In Chainer window.
2. Enter a name for the new chain in the Chain Preset box.
3. Click the Save Chain Preset button ( ). The new chain is saved in the Chain Preset drop-down list.

Press Ctrl+S, enter a name for the preset, and press Enter.
Loading plug-in chains
Once you have saved a plug-in chain, you can easily load it into the Audio Plug-In Chainer.

Loading a plug-in chain from the Audio Plug-In Chainer
Choose a plug-in chain from the Chain Preset drop-down list. The chain loads into the window.

Loading a plug-in chain from the Plug-In Manager
1. From the View menu, choose Plug-In Manager. The Plug-In Manager window appears.
2. Click the DirectX Chains folder in the left side of the window. The folder displays your saved plug-in chains in the right side of the window.
3. Drag a plug-in chain to the Audio Plug-In Chainer. The chain loads into the window.

Adjusting settings for multiple data windows
The Audio Plug-In Chainer provides two different options for working with multiple data windows. You can choose to share a single chain in the Audio Plug-In Chainer among all data windows, or you can allow the Audio Plug-In Chainer to remember a different chain for each data window.

To have the Audio Plug-In Chainer share a single chain for all data windows, choose Share Plug-In Chainer from the Options menu. A check mark appears adjacent to the command, indicating that it is active.

Managing effects
Sound Forge provides several tools to help you manage your plug-ins, including the Plug-In Manager, DX Favorites menu, and the Preset Manager.

Using the Plug-In Manager window
The Plug-In Manager window not only allows you to add plug-ins and saved plug-in chains (pg. 170), but it provides a way to manage your plug-in files—to rename plug-ins, hide plug-ins, create folders, add plug-ins to a DX Favorites folder, and perform other standard file management tasks.

Renaming a plug-in
You can customize the names of plug-ins within Sound Forge.
1. Right-click a plug-in in the Plug-In Manager and choose Rename from the shortcut menu.
2. Type a new name and press Enter.
Hiding a plug-in

Sound Forge automatically makes all DirectX plug-ins on your system available to you. You may want to hide a plug-in within Sound Forge without removing the plug-in from your system.

1. Right-click a plug-in in the Plug-In Manager and choose Hide from the shortcut menu. Sound Forge prompts you to confirm that you want to permanently hide the plug-in.

2. Click Yes. The plug-in no longer appears in Sound Forge.

Organizing effects in the DX Favorites menu

The **DX Favorites** menu provides easy access to the plug-ins you use most frequently. You can add and remove plug-ins and folders to organize the menu however you like. You can also allow Sound Forge to add all plug-ins on your system to the menu. For more information, see Automatically adding and organizing plug-ins on page 174.

Once you add a plug-in to the **DX Favorites** menu, you can apply the plug-in to a file by selecting it from the menu. For more information, see Adding an effect on page 167.

1. From the **DX Favorites** menu, choose Organize. The Organize Favorites dialog appears.

2. Organize your plug-ins:

   - Drag plug-ins to the DX Favorites folder to add them to the **DX Favorites** menu.
   - Create submenus in the **DX Favorites** menu by clicking the DX Favorites folder and clicking the New Folder button (**`). Once you have created a new folder, drag plug-ins to the folder to add them to the submenu in the **DX Favorites** menu.
   - Remove plug-ins or folders from the **DX Favorites** menu by selecting the plug-in or folder and clicking the Delete button (**`). Deleting a plug-in from the DX Favorites folder removes it from the **DX Favorites** menu but does not delete the plug-in from your system.

3. Close the Organize Favorites dialog. The new plug-ins and/or submenus appear in the **DX Favorites** menu.

   **Note:** You can also add plug-ins to the **DX Favorites** menu using the Plug-In Manager.

Automatically adding and organizing plug-ins

Sound Forge can automatically add all the plug-ins on your computer to your DX Favorites folder and organize them by the first word in the plug-in name (usually the company name). This replaces any menu structure you may have created with a rebuilt **DX Favorites** menu.

1. From the **DX Favorites** menu, choose Recreate by Plug-In Name. Sound Forge prompts you to confirm the reorganization of the DX Favorites folder.

2. Click Yes to continue.

   Sound Forge creates folders and organizes the plug-ins based on the first word in the names of the plug-ins.

Using the Preset Manager

Once you have created custom presets for effects or effect chains, you can use Sound Forge’s Preset Manager to back up, transfer, or delete custom presets from any of the effects, processes, tools and plug-ins installed in Sound Forge. The Preset Manager also functions as a standalone application, meaning that you can use the Preset Manager outside of Sound Forge to manage ACID and Vegas presets as well.

To display the **Preset Manager**, choose Preset Manager from the **Tools** menu. In the Preset Manager, choose Contents and Index from the **Help** menu for instructions on how to manage your presets.
This chapter is designed to familiarize you with Sound Forge’s Acoustic Mirror and Wave Hammer effects. Acoustic Mirror is a powerful digital signal processing tool that allows you to add environmental coloration to your existing recordings. Wave Hammer is an audio mastering tool that features a classic compressor and volume maximizer.

**Note:** Acoustic Mirror and Wave Hammer are only available in the full version of Sound Forge.

### What is Acoustic Mirror?

Acoustic Mirror represents an advance in reverb technology in that it incorporates the acoustical responses of a given environment or venue into your audio files. You may never play Carnegie Hall, but that does not mean that your recordings can’t sound like it. Taking this concept even further, Acoustic Mirror allows you to simulate the signal response of vintage musical equipment. Imagine the money you’ll save not having to buy those paired U-47s.

#### The acoustic signature

Acoustic Mirror creates its effects through the use of the environment’s acoustic signature, or impulse response. These acoustic signatures are saved as impulse files and given the extension .wav or .sfi. Acoustic Mirror includes an extensive library of high-quality impulse files. In addition, Acoustic Mirror allows you to collect your own acoustic signatures and create custom impulse files.

### Adding an acoustic signature to an audio file

1. Open and play the Saxriff.pca file.

   **Note:** This file is located in the same folder as the application.

2. From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog appears.

   **Note:** You must have an active file in the Sound Forge workspace to start Acoustic Mirror.
3. Click Browse and locate the Acoustic Mirror Impulse Files folder on the Sound Forge CD.
4. Double-click the folder. Several impulse subfolders display.
5. Double-click the Large venues folder. Several impulse files display.
6. Double-click Stadium, Camp Randall 50 yrd line.sfi. Sound Forge adds this impulse file’s acoustic signature to the Saxriff.pca file and returns you to the Acoustic Mirror dialog.
7. Click Preview. The processed file plays and the sax riff is virtually placed in a football stadium-sized venue.
8. Select or clear the Bypass check box to toggle between the processed and unprocessed audio.

Adjusting the acoustic signature

Once you add an acoustic signature to a file, you can use the controls of the Acoustic Mirror dialog to precisely configure the reverb effect. More importantly, you can preview configuration changes as quickly as you make them.

1. Open a file and display the Acoustic Mirror dialog.
2. Verify that the Real-time check box is selected.
3. From the Impulse drop-down list, choose the desired impulse file and click Preview. The processed audio file plays. Notice that all dialog controls are set to their default values.
4. Drag the Dry Out fader up. Notice the audible change in output as the balance between the Wet Out and Dry Out values changes.

Note: If you are experiencing difficulty previewing processing in real-time, decrease the Quality/speed value.

5. Drag the Response delay slider to the right. Notice the audible change in the reverb’s delay.
The Acoustic Mirror dialog

The Acoustic Mirror dialog contains four tabs: General, Envelope, Summary, and Recover. Each tab contains controls that allow you to precisely configure the effect as well as recover custom impulses. Notice that the Acoustic Mirror dialog contains the preset and preview controls found in all of the Sound Forge process and effect dialogs. For more information, see Applying presets on page 143 and Previewing processed audio on page 144.

General tab controls

The following sections describe all controls located in the General tab.

Impulse
The impulse drop-down list allows you to specify an impulse file from a list of those previously used. Clicking Browse displays the Open Impulse File dialog and allows you to locate an impulse file from your local system or network.

Response width
You can use the Response width slider to create some simple stereo expansion and stereo collapsing effects. This control's default setting of 50 represents normal stereo operation and is recommended to maintain the stereo field of the impulse response. A higher setting expands the stereo field, but may result in an unnatural sounding effect. Lowering this setting narrows the stereo field. A setting of 0 is essentially mono.

Response delay
The Response delay slider controls the time, in milliseconds, that elapses between the dry signal and the processed output. This control can be used to create interesting effects and add new dimensions to an acoustic signature. Configuring this control with a positive value results in the processed output following the dry output. A negative value results in the processed output preceding the dry signal, or a pre-delay.

Pan (left to right)
The Pan slider controls the balance between the left and right channels in stereo files. The default value is 0 and indicates a typical center position.

Dry Out
The Dry Out fader controls the amount of unprocessed signal mixed into the output.

Wet Out
The Wet Out fader controls the amount of processed signal mixed into the output.

Apply envelope and limit decay to (seconds)
When you select this check box, the length of the impulse is limited to the time specified in the adjacent box. Limiting the length of an impulse file shortens the decay of the reverberation and decreases the amount of processing required.

In addition, selecting this check box results in the impulse fading according to the Envelope Graph configured on the dialog's Envelope tab. For more information, see Envelope Graph on page 178.

Low-shelf start frequency/High-shelf start frequency
Acoustic Mirror offers high- and low-shelving filters to allow you to tailor the frequency response of the impulse. Notice that you can adjust the cutoff frequency and boost/attenuation of each filter independently.

Convert mono to stereo
Selecting the Convert mono to stereo check box converts a mono signal to stereo output. If the impulse file is in stereo, selecting this check box imparts a pseudo-stereo effect on the mono input.
Quality/speed

The Quality/Speed slider allows you to strike a balance between the quality and speed of the audio processing. Lowering this value immediately affects the frequency response of the impulse. The processed signal sounds dull and high frequencies sound unnatural. At very low values, the length of the impulse is shortened. When this control is set to a high value, the audio quality is excellent, but the processing takes longer.

If you are experiencing difficulty previewing processing in real-time, decrease the Quality/speed value. However, you must return this value to 5 prior to actually processing the file to output the highest possible quality.

Envelope tab controls

The following sections describe all controls located on the Envelope tab.

Impulse

This control is identical to the Impulse drop-down list on the General tab. This allows you to view the envelope graphs for the specified impulse file. For more information, see Impulse on page 177.

Dry Out

This control is identical to the Dry Out fader on the General tab. For more information, see Dry Out on page 177.

Wet Out

This control is identical to the Wet Out fader on the General tab. For more information, see Wet Out on page 177.

Apply envelope and limit decay

This control is identical to the Apply envelope and limit decay check box on the General tab. For more information, see Apply envelope and limit decay to (seconds) on page 177.

Envelope Graph

Selecting the Apply envelope and limit decay check box turns on the Envelope Graph. You can use the envelope graph to decrease the length of the specified impulse file, which consequently decreases the reverberation decay time and processing time. You can also use the envelope graph to apply fades to the specified impulse file.
The horizontal axis of the graph represents the time of the impulse file and the vertical axis represents peak amplitude in dB. Specifying an impulse file from the Impulse drop-down list automatically displays its envelope in the graph.

**Note:** If the impulse file is greater than 6 seconds in length, it does not display in the envelope graph.

**Envelope points**

Envelope points are used in the envelope graph to specify a fade curve. The fade amount can vary from 0% to 100%. You can create, delete, and arrange envelope points just as you can in all of Sound Forge's envelope graphs. *For more information, see Envelope graphs on page 47.*

**Note:** The fade value at any point in a curve does not use the same vertical logarithmic (dB) scale used for displaying the impulse file.

**Adjusting the impulse length**

Drag the vertical Envelope Endpoint line to the desired location. The Envelope Endpoint repositions and the length of the impulse adjusts.

**Reset**

Clicking this button resets the envelope points to 100%, indicating no fade.

**Package Impulse into Preset**

Clicking this button creates a link between the current preset and the selected impulse file, along with encoding the impulse information. You can use the Preset Manager to share presets and the accompanying impulse files between computers without losing information. *For more information, see Using the Preset Manager on page 174.*

**Summary tab controls**

The Summary tab provides information about the impulse file. The following section describes all controls located on the Summary tab.

**Impulse**

This control is identical to the Impulse drop-down list on the General tab. *For more information, see Impulse on page 177.*

**Dry Out**

This control is identical to the Dry Out fader on the General tab. *For more information, see Dry Out on page 177.*
Wet Out
This control is identical to the Wet Out fader on the General tab. For more information, see Wet Out on page 177.

Quality/speed
This control is identical to the Quality/speed check box on the General tab. For more information, see Quality/speed on page 178.

Recover tab controls
The Recover tab is used in creating your own impulse files. For more information, see Creating impulse files on page 181. The following section describes all controls located on the Recover tab.

Recorded file
The Recorded file box allows you to select the file containing the test tone recorded in the field. You can enter the path directly into the box or click Browse to locate and select a file.

Test file used
The Test file used box allows you to select the file that was used as a test tone. You can enter the path directly into the box or click Browse to locate and select a file.

Note: You should use one of the test files included in the Acoustic Mirror Impulse Files\Test Tones folder on the Sound Forge CD-ROM.

Impulse output file
The Impulse output file box allows you to specify where the recovered impulse response file is saved. You can enter the path directly into the box or click Browse to locate and select a folder.

Remove very low frequencies
When you select this check box, Acoustic Mirror removes very low frequencies (which are typically comprised of noise) from the impulse response. This increases the impulse response's signal-to-noise ratio.

Recover Impulse
Clicking the Recover Impulse button starts the impulse recovery process. After the process is complete, Acoustic Mirror creates an impulse file and saves it in the folder specified in the Impulse output file box.

Impulse recovery mode
You can choose from three Impulse recovery mode options to determine the method Acoustic Mirror uses to recover the impulse: Use the start and end of the recorded file as timing spikes, Auto-detect timing spikes, or Do not use timing spikes. Each of these modes is described below.

Use the start and end of the recorded file as timing spikes
This option specifies that the beginning and end of the recorded file are used as timing spikes. This option is recommended for the best results during impulse recovery.

You must trim the file as close to the timing spikes as possible for this method of recovery to work most effectively. The first sample of the file should contain the start of the first spike and the last sample of the file should contain the start of the second spike. Therefore, most of the second spike is deleted.
Auto-detect timing spikes

This option specifies that the timing spikes exist near the start and end of the recorded file and that they should be auto-detected. Timing spikes are used to correct for clock or tape speed mismatches. If you have not trimmed the recorded file so that the timing spikes are at the very beginning and end, select this option for the best results.

With this option, you need only ensure that the first spike occurs within one second of the start of the file and that the second spike exists in the file. To improve detection accuracy, you can also boost the level of the start and end spikes in the recorded file.

**Note:** If the spike’s level is close to the noise floor, select the Use the beginning and end of the recorded file as timing spikes option.

Do not use timing spikes

This option specifies that no timing spikes are used. This is the least desirable option as no timing information is used. To use this option, you must trim the recorded file so that the test tone starts and ends at the start and end of the file, with no blank audio before or after. This option should only be used if the timing spikes are lost in the recording or if you are certain that the play and record clocks are synchronized (such as when using an ADAT).

Creating impulse files

You can obtain impulse responses from anything that accepts test tone input and supports recording the output. This includes physical spaces as well as electronic audio equipment. Creating custom impulse files requires planning, work, and additional audio equipment.

**Note:** Impulses derived from electronic devices that produce nonlinear effects such as overdrives, distortion pedals, pitch shifters, harmonic enhancers, chorus pedals, or flange pedals cannot be modeled in Acoustic Mirror. While they produce interesting effects, the acoustic signature cannot be correctly replicated.

What you need to create custom impulses

The equipment required to create custom impulses depends upon whether you want to create the impulse from a physical acoustic space or from a piece of equipment. Regardless of the method, you need a playback device that reproduces test tones and a recording device that has microphone or line-level inputs. Be aware that the quality of the impulse is directly affected by the quality of your playback and recording devices. The flatter your system’s response, the more accurate the impulse response.

**Recovering an impulse from an acoustic space**

To recover an impulse from an acoustic space, you need the following equipment:

- A playback device and speakers
- A stereo pair of microphones to record the test tone
- A recording device for recording the signal captured by the microphones
Recovering an impulse from an electronic device

To recover an impulse from an electronic device, you need the following equipment:

- A playback device that connects to the device's inputs
- A recording device that connects to the device's outputs

Recording the impulse in an acoustic space

Once you have assembled the required equipment, you are ready to begin recording the impulse. The following sections describe the typical impulse recording procedure.

Transferring the test tone

The first step in recording the impulse is to transfer the desired test tone to your playback device. The Sound Forge CD-ROM contains two test tones: a 24-second test tone and a 48-second test tone. We typically recommend that you use the 24-second tone because longer tones result in greater signal-to-noise ratios. The 48-second tone should be used in particularly noisy environments or when the decay time of the acoustic space is greater than six seconds.

Note: There are spikes at the beginning and end of each test tone. You should include the spikes in the recording to simplify the recovery of the impulse in the later stages of the process.

Placing equipment

When recording the test tone in an acoustic space, you must determine where to place your playback system, speakers, microphones, and recording system to produce optimal results. Microphone placement is crucial to the quality of the impulse. The distance between the speakers and the microphone is the perceived distance of audio processed with the impulse you create. For example, if you record the test tone with the speakers positioned 100 feet from the microphones, all sounds processed with the resulting impulse sound as if they are originating 100 feet from the listener.

Setting levels

After the devices are positioned, you should begin playback of the test tone. The test tone should be played as loudly as possible (or practical) to produce the best signal-to-noise ratio. With the test tone playing at optimum volume, set the levels on the recording device. Recording devices levels should also be set as high as possible, but not permitted to clip or distort. Safe levels are determined by whether you are recording to an analog or digital medium.

Recording the test tone

Begin recording on the recording device and begin playback of the test tone. Remember to include the spikes at the beginning and end of the test tone. Record the test tone several times using the initial setup, then move the microphones and record the test tones several more times. Continue moving the microphones and recording until you have exhausted the space's acoustic possibilities. Recording impulses in this manner provides you with several distinct impulses for each space.

Recording the impulse through an electronic device

The recording process is similar if you are recording the output of an electronic device, but there are no speakers or microphones to be placed.

Using the appropriate cables, connect the playback system's outputs to the electronic device's inputs and the electronic device's outputs to the recording system's inputs. Once the devices are connected, play the test tone through the electronic device and record its output on the recording system.
Other impulses

Any number of methods can be used to create an impulse, including starter pistols, clap boards, or even a sharp hand clap. The drawback of these “impulse generators” is that they add their own coloration to the sound. For best results, we recommend using the test tones included on the CD-ROM.

Recovering the impulse

Once you have recorded your test tones, they must be processed and converted into impulse responses. The following sections describe the typical impulse recovery procedure.

Trimming the test tone

1. Open your test tone file (the “room processed” output test tone) in Sound Forge.
2. Locate the first timing spike and delete all audio before it. Cut as close to the beginning of the timing spike as possible, but do not delete the spike itself.
3. Locate the second timing spike and delete all data from the start of the second spike to the end of the file. Again, cut as close to the start of the timing spike as possible.
4. Save the test tone file.

Naming, configuring, and recovering the impulse

1. From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog appears.
2. Click the Recover tab.
3. Enter the name and path of your impulse file in the Recorded File box or click Browse and locate the file.
4. Enter the name of the original test tone file in the Test file used box.
5. Enter the desired name for the impulse response file to be created in the Impulse output file box. If necessary, click Browse and specify the folder in which the impulse file will be saved.
6. Select the Remove very low frequencies check box.
7. If the recorded file was trimmed exactly to the start and end spikes using the procedure described previously, choose Use start and end of the recorded file as timing spikes. If necessary, click Browse and specify the folder in which the impulse file will be saved.
8. Click the Recover Impulse button to begin recovering the impulse.

After processing is complete, you can open the impulse file in Sound Forge and perform any necessary trimming or editing. For more information, see Trimming the impulse file on page 184.
Trimming the impulse file

After the impulse file is recovered, it may still require minor trimming. In general, you should try to make the impulse response as short as possible to increase processing speed when using Acoustic Mirror. Impulse files greater than 131,071 samples (about 3 seconds) in length require substantial processing time. When possible, trim the impulse response to less than 65,535 samples (about 1.5 seconds). In addition, we recommend fading the tail of the impulse. Of course, this is not always an option when dealing with spaces that produce extended reverberations.

1. Open the recovered impulse file in Sound Forge and play it.
2. Delete any silence or low-level noise that occurs before or after the actual audio data. Typically there are between 900 and 1100 samples of data at the beginning of the impulse that should be removed.
3. Save the trimmed impulse response file using the standard WAV format.

---

**Note:** To prevent phase problems when mixing the dry and wet signals, you may also want to verify the phase of the impulse file. The file should begin by going positive (above the centerline). If the impulse file has a negative (below the centerline) phase, choose Invert/Flip from the Process menu.

Adding summary information to your impulse file

If you plan on sharing impulses with other Sound Forge users, we recommend adding summary information and BMP images to your files.

1. Open the impulse file in Sound Forge.
2. From the File menu, choose Properties. The Properties dialog appears.
3. Click the Summary tab.
4. Enter the appropriate information in each box.
5. Click the Picture button. The Open Picture dialog appears.
6. Locate the desired image and click Open. The image is linked to the impulse file.
7. Click OK.

---

**Note:** If you are using a palletized display setting (256 colors or less) and attach a bitmap to an impulse file, the bitmap colors are distorted when viewed in Acoustic Mirror. This is because Sound Forge converts the bitmap using the default palette at the time of attachment, which is not optimal. For this reason, you should set the display settings to at least a 16-bit palette prior to attaching bitmaps to impulse files.
Using the new impulse file

To use your new impulse file, open the Acoustic Mirror dialog and choose it from the Impulse drop-down list as you would any other impulse file. If you performed the previous procedures properly, the custom impulse file should realistically recreate the reverberation characteristics of the electronic device or acoustic space.

Using impulse files in creative ways

Now that you understand the use and creation of impulse files, you may want to begin using Acoustic Mirror in more interesting ways than simply applying an impulse to an audio file. The following sections describe some creative and advanced uses for Acoustic Mirror technology that can contribute to the professionalism of your work.

Processing individual audio elements

Instead of applying an impulse file to an entire song, try applying an impulse to individual elements of the song. Applying an impulse to specific notes, chords, riffs, or phrases can quickly change the dynamics of a song. This technique is possible because Acoustic Mirror automatically mixes the tail of processed audio with the adjacent unprocessed audio.

Adding realistic stereo to mono recordings

You can give mono recordings realistic stereo characteristics by selecting the Convert mono to stereo check box in the General tab of the Acoustic Mirror dialog when applying the specified impulse file. The stereo image produced using this method is virtually indistinguishable from an actual stereo recording.

If you choose to use Acoustic Mirror for stereo simulation, you may find the output too reverberant. If this is the case, decrease the Apply envelope and limit decay value. Frequently, setting this value to as little as 0.1 seconds provides stereo realism without adding a distracting amount of reverb.

Creating special effects

Processing an audio file using a non-impulse WAV file can produce any number of unexpected and interesting special effects. To demonstrate this concept, create several short (less than 12 seconds) audio files using the FM Synthesis tool and save them as individual WAV files. Now choose any of these files from the Impulse drop-down list and preview the results.
We have included several short files on the Sound Forge CD-ROM to allow you to experiment with this technique. After some experimentation, you should begin to notice a few general rules regarding this use of Acoustic Mirror:

- Impulse files that cover the entire frequency spectrum prevent the output from sounding too filtered.
- Using a frequency sweep as an impulse creates a frequency-dependent delay effect.
- Panning within the impulse causes the stereo image of the output to flutter between channels.
- Using staccato sounds (such as drum hits) creates a variety of echo effects.

**Recreating spaces for foley effects and dialog replacement**

Frequently, dialogue recorded in the field is rendered unusable by ambient noise. If you are shooting in the field and realize that overdubbing will be necessary, you should create an impulse in each filming location. This allows you to overdub dialog during post-production that is indistinguishable from dialog recorded on location.

If you intend to use Acoustic Mirror as a film/video post-production tool, there are some factors to keep in mind:

- Distance information is determined by the distance between the source and the microphone when creating the impulse. Record multiple impulses at various distances for each location to create realistic dialog effects when matching audio processing to approximate camera positioning.
- The frequency response of the human ear changes as the volume of a sound increases. As a result, impulses created from a significant distance may sound unusual at high volumes.
- Placing a microphone off center allows you to create directional information in the recovered impulse. For example, placing a microphone to the left of the speaker produces an impulse that approximates a source located on the left side of the screen.

**Panning with head-related transfer functions**

A head-related transfer function (HRTF) contains the frequency and phase response information required to make a sound seem to originate from a specific direction in a three-dimensional space. The Acoustic Mirror Impulse Files\HRTF Impulses folder on the Sound Forge CD-ROM contains a collection of impulse files that contain directional cues.

To achieve optimal results using these impulse files, the original file should be mono and playback should be monitored using headphones. To begin, convert the mono file to stereo by replicating the mono signal in each channel. After the audio is converted to stereo, choose an impulse file from the HRTF Impulses folder. You will notice that the HRTF Impulses folder is further divided into Left and Right directories. Opening the desired folder displays the available impulse files, all of which are named based on their elevation (up or down) and azimuth (left or right) angles in degrees. The following table provides some examples:

<table>
<thead>
<tr>
<th>File Name</th>
<th>Impulse positioning</th>
</tr>
</thead>
<tbody>
<tr>
<td>0E000L</td>
<td>Straight ahead</td>
</tr>
<tr>
<td>0E090L</td>
<td>Far left</td>
</tr>
<tr>
<td>0E090R</td>
<td>Far right</td>
</tr>
<tr>
<td>90E000L</td>
<td>Directly above your head</td>
</tr>
<tr>
<td>0E180L</td>
<td>Directly behind you</td>
</tr>
<tr>
<td>-20E120L</td>
<td>Below, behind, and to your left</td>
</tr>
</tbody>
</table>

*Note: Refer to Readme.doc in the HRTF Impulses folder for more information.*
Troubleshooting Acoustic Mirror

The following sections describe problems that may be encountered when working with Acoustic Mirror.

Stuttering during real-time previewing

It is not uncommon to experience problems when previewing Acoustic Mirror’s processing in real-time. The following sections contain several suggestions to remedy the situation.

Lower the Quality/speed setting

Lower the value of the Quality/speed control on the General page. When previewing lengthy impulse responses, a setting of 1 or 2 may be necessary; however, the quality suffers. This setting should always be returned to 5 prior to processing to maintain effect quality.

Increase the DirectX buffering size

1. Open the Acoustic Mirror dialog.
2. Right-click an empty area of the dialog outside of the four tabs and choose Configuration from the shortcut menu. The Real-Time Preview Configuration dialog appears.
3. Reconfigure the Buffers to process per second and Total playback buffers controls. Typically, lowering the Buffers to process per second value and increasing the Total playback buffers value reduces gapping during real-time previewing.

Close all memory-intensive applications

Real-time previewing may be limited by any additional applications operating on the desktop. To avoid this situation, close all memory-intensive applications, such as Microsoft Office, prior to using Acoustic Mirror.

Add additional RAM to the system

We recommend at least 32 MB of RAM to operate Sound Forge and its related tools.

Add a faster floating point arithmetic processor

Many high-speed processors are still lacking in speed when processing floating point arithmetic. We recommend using high-speed processors that provide exceptional floating point arithmetic for reliable real-time previewing.

Impulses do not recover properly

If you experience problems recovering custom impulse recordings, verify each of the following:

- Verify that you have trimmed the recorded test tone based on the mode chosen from the Impulse recovery mode drop-down list. For more information, see Trimming the test tone on page 183.
- Verify that the second spike is present in the recorded test tone if the Auto-detect timing spikes options is specified.
- Verify that the file specified in the Test file used box is the exact test tone used to make to field recording and that neither its length or data has been changed.
- If the impulse still does not recover properly in Auto-detect timing spikes mode, use Sound Forge to normalize the spikes in the recorded test tone file. This should aid the auto-detect algorithm in detecting the timing spikes and recovering the impulse.
Recovered impulse is too noisy

To maximize the impulse’s signal-to-noise ratio, you should verify that the field recording’s noise floor is not too high. When recording in noisy environments, increase the test tone’s amplitude until the test tone is at least 25 dB louder than the noise floor. At least 40 dB of signal-to-noise is recommended for optimal impulses. If you cannot avoid noise when recording in the field, Sonic Foundry’s Noise Reduction can salvage a session.

Speaker nonlinear distortion can also cause noisy impulses. The most common source of nonlinear distortion is loudspeaker harmonics. Most speakers display substantial harmonic distortion at low frequencies. For example, when you play a 60 Hz tone, the speaker vibrates at 60 Hz, but also outputs lower-level audio at multiples of 60 Hz (120, 180, etc.). The impulse recovery method greatly minimizes these low-frequency distortions; however, inexpensive tweeters often display substantial high-frequency distortion that can disrupt the recovery process. When possible, use high-quality components and do not overdrive the speakers.

Error message explanations

The following sections briefly describe error messages that may be encountered when using Acoustic Mirror.

The selected file is not a valid test file
The file specified in the Test file used box is not a test tone file included on the Sound Forge CD-ROM.

The level of the first spike is low. Do you wish to use it as a timing spike?
This typically means that no actual timing spike was detected. Verify that the first spike is within one second of the start of the recorded file. If the recording is noisy and the spike is not very pronounced, you can aid detection by muting the audio immediately before and after the spike.

An error occurred reading the test tone file
Either the test tone file was not found or is not a valid test tone file. Always use a test tone file provided on the Sound Forge CD-ROM.

The selected Recorded file is much smaller than the test tone size
This may indicate that the test tone or the recorded file specified in the Recover tab is not correct. Verify that the length of the recorded file roughly the same size as the test tone file.

The end spike was not found
Verify that the spike following the test tone is present in the recorded file when recovering impulses in Auto-detect timing spikes mode.

What is Wave Hammer?

Sonic Foundry’s Wave Hammer DirectX plug-in is an audio mastering tool consisting of a classic compressor and a volume maximizer.

Wave Hammer can be used in any Microsoft DirectX-compatible host application (for example, Sound Forge and ACID Pro), and the quality and functionality of Wave Hammer is the same in each host application; however, the method of previewing effects is different. Consult your host application’s documentation to determine the available previewing methods.

Displaying Wave Hammer

To display Wave Hammer, choose Wave Hammer from the Effects menu.
The Wave Hammer controls are divided into two tabs: Compressor and Volume Maximizer.

Compressor tab

The controls on the Compressor tab are used to compress the audio signal. When applied properly, compression reduces the dynamic range of audio and allows you increase overall loudness. Compression has various uses. For example, applying heavy compression at a low threshold to electric guitar produces distortion.

Threshold

The Threshold fader is used to adjust the audio level at which compression is applied. Audio with levels higher than the Threshold value are compressed, while audio at levels lower than this value pass through the compressor uninterrupted.

Ratio

The Ratio slider determines the amount of compression applied to audio signals surpassing the threshold. A ratio of 1:1 applies no compression to audio surpassing the threshold, while a ratio of 2:1 requires a 2 dB increase in actual volume to raise the processed volume 1 dB. A ratio of Inf:1 is considered a limiter.

Output gain

The Output gain fader allows you to determine how much the audio signal is boosted following its compression.

Attack time

The Attack time slider allows you to determine how soon after rising above the threshold the audio signal is attenuated.

Release time

The Release time slider allows you to determine how soon after falling below the threshold the audio signal attenuation is interrupted.
**Smart release**

The Smart Release slider allows you to configure the compressor to automatically increase the release time for sustained notes and decrease the release time for sharp transients. Setting this value higher increases the internal variability of the specified Release value.

Generally, louder overall audio levels can be achieved with lower Release values. However, low Release values can also lead to an increase in “pumping” artifacts. Configuring a Smart Release value increases the release time during sustained sounds, thereby preventing release changes from occurring too rapidly.

**Scan mode**

The Scan mode radio buttons allow you to specify whether Peak or RMS mode is used to determine the loudness of an audio file, which in turn determines the amount of compression that is applied. When compressing in Peak mode, the compressor applies compression where it detects audio signal peaks that surpass the threshold.

However, when compressing using RMS mode, the compressor processes the audio using the detected average RMS value of the entire file. The Root Mean Square (RMS) of audio is a measure of its intensity over a period of time. Therefore, the RMS power of audio corresponds to the loudness perceived by a listener when measured over small intervals of time. As a result, rapid transient peaks may not be processed when compressing in RMS mode.

**Auto gain compensate**

When you select the Auto gain compensate check box, Wave Hammer boosts the compressor output by a constant amount derived from the Threshold and Ratio settings. This option prevents a loss in overall level when compressing audio.

---

**Note:** When using the Auto gain compensate option, the Output gain fader should be used to fine tune the signal output level.

---

**Use longer look-ahead**

When you select the Use longer look-ahead check box, the compressor scans farther ahead in the incoming audio to determine how much compression is needed. This results in compression being applied before the threshold-surpassing audio actually occurs, thereby allowing for a slower Attack time value. However, the pre-compression effect (fades that occur prior to attacks) of this option may be distracting.

**Smooth saturation**

Selecting the Smooth saturation check box lowers the amount of distortion caused when applying heavy compression. When this option is turned on, the compressed audio sounds warmer and not overly bright.

**Input/Output meter**

This meter allows you to monitor the level of the incoming and outgoing signals. When the Input button appears, the meters display the incoming signal level. Clicking Input toggles the button to an Output button and displays the outgoing signal level. Clicking Output returns you to the incoming signal display.

**Attenuation meter**

This meter allows you to monitor the audio signal attenuation derived from the current settings.
Volume Maximizer tab

The controls on the Volume Maximizer tab are used to limit the peak amplitude of an audio file or to boost the overall level without clipping the waveform and distorting the audio.

Threshold
The Threshold fader is used to adjust the audio level at which the volume maximizer activates. Audio with levels higher than the Threshold value are affected, while audio at levels lower than this value pass through the volume maximizer uninterrupted.

Output level
The Output level fader allows you to determine the level to which peaks above the Threshold setting are boosted or cut.

Release time
The Release time slider allows you to determine how soon after falling below the threshold the audio signal attenuation is interrupted.

Use longer look-ahead
When you select the Use longer look-ahead check box, the volume maximizer scans farther ahead in the incoming audio to determine the amount of limiting that is needed. This results in limiting being applied before the threshold-surpassing audio actually occurs. However, the pre-limiting effect (fades that occur prior to attacks) of this option may be distracting.

Input/Output meter
This meter allows you to monitor the level of the incoming and outgoing signals. When an Input button appears, the meters are displaying the incoming signal level. Clicking Input toggles the button to an Output button and displays the outgoing signal level. Clicking Output returns you to the incoming signal display.

Attenuation meter
This meter allows you to monitor the audio signal attenuation derived from the current settings.
This chapter describes using Sound Forge in conjunction with internal and external MIDI devices.

**Note:** MIDI/SMPTE features are only available in the full version of Sound Forge.

What is MIDI?

The musical instrument digital interface (MIDI) is a set of commands or a language that music software and hardware use to communicate. The most common way to utilize MIDI is to have a device, such as a MIDI sequencer, generating and sending MIDI commands to another device, such as a synthesizer.

**MIDI triggers**

You can use numerous internal and external devices to generate MIDI commands and trigger audio playback in Sound Forge.

**Playback versus triggered playback**

Procedures in this section use the Sound Forge MIDI Keyboard as the MIDI device for triggering audio playback.

*For more information, see* Using the MIDI Keyboard on page 206.

**Simple playback**

When you click the Play button in the transport bar or playbar, the audio file in the active data window plays and you hear the audio. MIDI is not involved.

**Triggered playback**

When the MIDI keyboard triggers playback of the same file, the following occurs:

- The MIDI Keyboard transmits MIDI commands to the MIDI router.
- The MIDI router transmits the MIDI commands to Sound Forge's MIDI input port.
- The audio file plays.

**Note:** In the case of triggered playback, MIDI commands may come from any software or hardware device that generates MIDI.
Triggering file playback

Using the MIDI Keyboard or any other MIDI device to trigger audio playback in Sound Forge involves three separate procedures:

- Configuring the MIDI device (in this case, the MIDI Keyboard).
- Enabling MIDI input synchronization.
- Configuring the MIDI trigger.

**Configuring the MIDI device**

1. From the View menu, choose Keyboard. The MIDI Keyboard appears.

2. Open the Voiceover.pca file.

3. Click the MIDI Out button ( ) and choose the appropriate MIDI router from the menu.

4. Set the keyboard's Output channel value to 1. The MIDI device is configured.

**Turning on MIDI input synchronization**

1. From the Options menu, choose Preferences. The Preferences dialog appears.

2. Click the MIDI/Sync tab.

3. From the Input drop-down list, choose the appropriate MIDI router and click OK.

**Configuring the MIDI trigger**

1. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog appears.

2. Select Play All from the Event list box.

3. In the Trigger section, select the Note radio button. The Channel and Note boxes activate.

4. Enter 1 in the Channel box.

5. Enter C4 in the Note box and click OK.

Sound Forge is now configured to play the Voiceover.pca file when it receives a C4 Note-On command on MIDI Channel 1.
Starting playback

1. From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI/MTC from the submenu. A check mark appears adjacent to the command, indicating that it is active and Sound Forge is ready to receive MIDI commands.

2. Click the C4 key on the MIDI Keyboard.

The Voiceover.pca file plays in its entirety.

Resetting MIDI triggers

Once set, MIDI triggers are not permanent. They can be edited or deleted as needed.

1. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog appears.

2. From the Preset drop-down list, choose Reset all triggers to (none) and click OK.

Triggering region playback

Frequently, it is preferable to use a MIDI device to control the triggering of the individual regions within a file. As in the previous example, the MIDI Keyboard will be used to demonstrate this function.

Note: Before performing this procedure, reset all triggers. For more information, see Resetting MIDI triggers on page 195.

Configuring region playback triggers

1. Display and configure the MIDI Keyboard. For more information, see Configuring the MIDI device on page 194.

2. Set up the MIDI input synchronization. For more information, see Turning on MIDI input synchronization on page 194.

3. Open the Voiceover.pca file and display its Regions List.


5. From the Trigger drop-down list, choose MIDI: Note On - Play.
6. Enter 1 in the Channel box and C-4 in the Note box.

7. Click OK. A small musical note appears adjacent to the “Wow” region in the Regions List to indicate that a trigger has been configured.

8. Repeat steps 4 through 7, providing each region with a unique MIDI trigger.

Using region playback triggers

1. From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI/MTC from the submenu. A check mark appears adjacent to the command, indicating it is active and Sound Forge is ready to receive MIDI commands.

2. Click C4 on the MIDI Keyboard. The “Wow” region plays.

3. Click other trigger keys on the MIDI Keyboard and observe how this feature can be used to play regions on cue or quickly rearrange an audio file.

Note: Sound Forge can play only one region at any given time. Overlapping causes the active region’s playback to be interrupted and the new region’s playback to begin.
Triggering playback from additional internal/external MIDI devices

The basic concepts of MIDI routing and triggering from the Sound Forge MIDI Keyboard described in previous sections apply to any hardware or software device capable of generating MIDI commands. Follow the same basic steps to trigger playback:

- Install and configure the MIDI controller (refer to the product-specific documentation for installation procedures).
- Set up MIDI input synchronization. For more information, see Turning on MIDI input synchronization on page 194.
- Configure the MIDI triggers to respond to the corresponding controls on the controller. For more information, see Configuring the MIDI trigger on page 194.

Advantages of external MIDI controllers

In addition to simple playback, MIDI commands can be used to control a wide array of Sound Forge’s navigation and editing functions. In fact, a quick look at the Event drop-down list in the MIDI Triggers dialog can provide you with an idea of the power of MIDI commands used in conjunction with Sound Forge.

Using external MIDI controller presets

Sound Forge comes equipped with system presets supporting the sequencer, cursor, dial, and function buttons on the following external MIDI controllers:

- Roland MCR-8 Multi-Controller
- JLCooper Media Control Station 2

The system presets for these controllers allow you to do the following:

- Move the cursor using the controller’s dial.
- Drop markers by clicking the dial.
- Zoom in and out of the waveform using the cursor keys (vertically and horizontally).
- Start and stop audio playback using the sequencer controls.

Note: Users of the aforementioned external MIDI controllers need not limit themselves to Sonic Foundry’s default configurations.

Dropping markers/creating regions with an external MIDI controller

When triggering Sound Forge with an external MIDI controller, you should turn off the Always ask for Region and Loop names option. This allows Sound Forge to label these units with defaults and prevents playback from being interrupted by dialogs.

1. From the Options menu, choose Preferences. The Preferences dialog appears.
2. Click the General tab.
3. Clear the Always ask for Region and Loop names check box and click OK.
Sound Forge and MIDI timecode synchronization

MIDI timecode (MTC) is a method of using SMPTE timing signals to synchronize multiple devices. Although MIDI timecode is typically used to synchronize audio and video, it can also be used to synchronize playback devices. Sound Forge also has the ability to synchronize to external MTC or generate MTC for other devices to follow. For more information, see SMPTE Timecode on page 253.

With Sound Forge you can also specify start times of regions in the Regions List to synchronize digital audio with additional timed events. For example, if a MIDI sequencer generates SMPTE timecode, Sound Forge can synchronize to it with its own SMPTE timecode and initiate region playback at specified times.

MTC synchronization versus Note-On MIDI triggering

Synchronizing to MTC is similar to synchronizing to other MIDI events and can be used in many of the same situations. The major advantage of MTC synchronization is that it allows for accurate SMPTE start times to be specified within Sound Forge. However, MTC synchronization requires more of your system’s processing power.

When triggering a limited number of sounds in Sound Forge from a sequencer, it is preferable to use Note-On MIDI Triggering. For more information, see Triggering file playback on page 194.

Playing regions using MTC from a sequencer

Triggering region playback in Sound Forge from a sequencer using MTC involves three procedures:

- Configuring the regions.
- Enabling MIDI input synchronization.
- Configuring the sequencer.

Configuring the regions

1. Open the Voiceover.pca file and view the Regions List and Playlist windows.
2. Select the “Wow” region in the Regions List and drag it to the playlist. The “Wow” region is added to the playlist.
3. Double-click the “Wow” region in the playlist. The Edit Playlist dialog appears.
4. From the Trigger drop-down list, choose SMPTE: Play at Time. The SMPTE time box activates.
5. Enter an appropriate SMPTE start time using the hours:minutes:seconds:frames format and click OK. A small musical note appears adjacent to region in the playlist to indicate that a start time for this region’s playback is configured.
Turning on MIDI input synchronization
1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
2. Click the MIDI/Sync tab.
3. Specify the MIDI input that corresponds to the output port of the sequencer and click **OK**.
4. From the **Options** menu, choose **MIDI Triggers**. The MIDI Triggers dialog appears.
5. From the Preset drop-down list, choose **Reset all triggers to (none)**. This prevents other MIDI commands from creating additional triggers.
6. Click **OK**.
7. From the **Options** menu, choose **MIDI In/Out**, and choose **Trigger from MIDI/MTC** from the submenu. A check mark appears adjacent to the command to indicate that Sound Forge is ready and waiting for synchronization to MTC.

Configuring the sequencer
1. Set the sequencer’s MIDI output port to correspond with Sound Forge’s MIDI input port.
2. Turn on the sequencer’s MTC output. If the sequencer supports generating MTC, it is now ready to sync.
3. Press the sequencer’s Play button. Sound Forge’s MIDI In status box displays the same SMPTE time as the sequencer’s SMPTE time. At the specified SMPTE time, Sound Forge starts playback of the region without interrupting the sequencer’s output to other devices.

Playing regions using MTC from an external device
When using a hardware device that generates MTC, the configuration procedure is basically the same as outlined above. Simply specify the device’s MTC output driver as Sound Forge’s MIDI input port in the Preferences dialog’s MIDI/Sync tab.

Using Sound Forge to generate MTC for a MIDI sequencer
Sound Forge can also be used as a tool to generate MTC for other devices to follow. However, it is important to understand that Sound Forge only generates MTC while playing a file or from a playlist. Using Sound Forge to generate MTC involves two procedures:

- Configuring Sound Forge.
- Configuring the sequencer.

Configuring Sound Forge
1. Open an audio file.
2. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
3. Click the MIDI/Sync tab.
4. Specify the Sound Forge MIDI output that corresponds to the input port of the sequencer and click **OK**.
5. From the **Options** menu, choose **MIDI Triggers**. The MIDI Triggers dialog appears.
6. From the Preset drop-down list, choose **Reset all triggers to (none)**. This prevents other MIDI commands from creating additional triggers.
7. Click **OK**.
8. From the **Options** menu, choose **MIDI In/Out**, and choose **Generate MIDI Timecode** from the submenu. A check mark appears adjacent to the command, indicating that Sound Forge is ready to generate MTC.
Configuring the sequencer

1. Specify the sequencer’s MIDI input port that corresponds to Sound Forge's MIDI output port.
2. Set the sequencer's SMPTE offset time value as needed.

Note: Sound Forge uses 00:00:00:00 as its output start point, but certain sequencers recommend a SMPTE offset time of at least four seconds to ensure synchronization.

3. Turn on the sequencer's MTC input.
4. If required by the sequencer, press the Play button. The sequencer does not begin playback, but switches to “Waiting for MTC” mode.
5. Start playback of the file in Sound Forge. When the SMPTE offset time is satisfied, the sequencer locks to and follows the MTC generated by Sound Forge.

Using Sound Forge to generate MTC for an external device

To use Sound Forge to send MTC to an external device, follow the previous instructions, but configure Sound Forge's MIDI output port to send directly to the device's MIDI driver.
Sampling

Used in conjunction with the Sampler Tool, Sound Forge’s powerful editing capabilities allow you to create, edit, and transfer samples between external and internal samplers. This chapter describes the procedures used to transfer (dump) samples between the computer and sampler with the Sampler Tool.

**Note:** The Sampler Tool is available only in the full version of Sound Forge.

**Samplers**

Samplers are devices that produce on-demand playback of audio samples at varying pitches. For the purposes of this manual, we will concentrate on two basic varieties: external samplers and internal samplers.

**External samplers**

External samplers are typically capable of recording samples or transferring prerecorded samples into their memory. Sound Forge supports two methods of transferring samples to external samplers:

- MIDI Sample Dump Standard (SDS)
- SCSI MIDI Device Interface (SMDI)

**MIDI Sample Dump Standard (SDS)**

The MIDI SDS is used to send and receive digital samples using normal MIDI hardware and cable connections. Due to the limited bandwidth of the MIDI protocol and the large amount of data required by digital samples, a MIDI SDS transfer can be time consuming. Furthermore, SDS is limited to mono samples, though certain samplers allow two mono samples to be joined as a stereo sample.

**SCSI MIDI Device Interface (SMDI)**

The SCSI MIDI Device Interface (SMDI) allows music hardware and software to communicate using SCSI hardware and cables. Because SCSI hardware has a greater bandwidth than MIDI, SMDI transfers are considerably faster than SDS transfers. In addition, SMDI supports mono and stereo sample transfers.
Internal samplers

Internal samplers are cards installed in your system that, unlike typical sound cards, actually allow sounds to be downloaded into memory and played at varying pitches to simulate a musical instrument.

Using an unsupported internal sampler

If you have an internal sampler not directly supported by the Sampler Tool, you have two options:

- Use the MIDI SDS transfer protocol.
- Use an open loop transfer.

**Note:** If you have a Windows-compatible internal sampler, contact the manufacturer about supporting SDS in Windows drivers.

Configuring the Sampler Tool

Configuring the Sampler Tool is fairly straightforward, especially if the desired configuration exists in the list of presets.

1. From the **Tools** menu, choose **Sampler**. The Sampler dialog appears.

2. From the **Configuration** drop-down list, choose the desired configuration. If the desired configuration is not listed, you must create it in the Sampler Configuration dialog. For more information, see Creating a sampler configuration on page 202.

3. Enter a value in the **Logical send/receive sample number** box.

   This value determines the number that the sampler uses as its location reference when sending or receiving samples. This number can be biased for specific samplers with the **Sample bias** option in the Sampler Configuration dialog. For more information, see Creating a sampler configuration on page 202.

4. Begin the process of sending or receiving samples. For more information, see Sending and receiving samples on page 205.

Creating a sampler configuration

The Sampler Configuration dialog allows you to create new sample configurations that can be saved as presets and accessed from the Sampler dialog. Creating new custom configurations requires you to specify the sampler and sample transfer mode. However, the process of creating a custom sampler configuration differs based on which transfer mode is used.

1. From the **Tools** menu, choose **Sampler**. The Sampler dialog appears.
2. Click the Configure button. The Sampler Configuration dialog appears.

3. From the Sampler model drop-down list, choose the appropriate sampler. If the desired sampler is not included in the drop-down list, choose the generic SMDI or SDS capable sampler option. If the sampler supports the specified protocol, the Sampler Tool should interface with the sampler.

4. Specify input/output settings for the sampler:
   - If your sampler uses MIDI/SDS transfer, select the MIDI radio button and choose input and output ports in the MIDI In and MIDI Out boxes.
   - If your sampler uses SCSI/SMDI transfer, select the SCSI radio button and select your sampler in the Sampler box.

   **Note:** The Sampler box lists all devices connected to the selected SCSI host, including devices that are not samplers.

5. If desired, enter a value in the Sample bias box. Sample bias is a user-specified value that is added to the logical sample number to determine the actual sample number used for sending or receiving.

   Additionally, sample bias can be used to define unique biases for multiple projects. For example, when composing multiple pieces using different samples, it is possible to create unique sampler configurations for each project. Simply establish a unique sample bias to segregate the samples within the sampler.

6. Enter a value in the MIDI channel box to specify which MIDI channel (1-16) is used when transferring samples.

7. Select the Open loop check box if you want to send SDS sample data immediately upon clicking the Send Sample button. This is an unconditional transfer of sample data (no handshake).

8. Select the Send request when retrieving samples check box if you want the Sampler Tool to send a request for the sample to the sampler when you click Get Sample.

   Clearing the Send request check box requires that the sample transfer be initiated from the sampler, even after you click Get Sample. Typically, pressing the appropriate button on the sampler satisfies this request.

9. Select the Wait for request when sending samples check box if you want the Sampler tool to wait for the sampler to request the sample transfer before sending the sample, even after you click Send Sample.

   Typically, pressing the appropriate button on the sampler satisfies this request.

   Clearing the Wait for request check box configures the Sampler Tool to send the sample as soon as you click Send Sample.
Open loop versus closed loop

Open loop describes a unidirectional communication protocol. When the Open loop check box is selected, the source transmits all data to the destination without listening for instruction from the destination. The destination has no control over how the data is sent and cannot ask for information to be repeated. This lack of feedback makes open-loop transfers prone to error.

If the Open loop check box is cleared, the communication protocol is referred to as closed loop. A closed loop allows information to flow in both directions. Using closed-loop transfers, the source sends data in small packets and the destination, upon receiving the packet, either retains the data or discards the packet and requests the data to be resent. Using closed-loop protocol, the source does not send the next packet of data until the destination requests it. This makes closed-loop transfers more reliable than open-loop transfers.

In addition to being less reliable, open-loop transfers are slower than closed-loop transfers, especially when sending samples using the Sampler Tool. This is due to intentional delays placed between data packets to compensate for varying sampler speeds. Closed-loop transfers typically guarantee the most efficient timing between packets.

If possible, avoid using an open loop to receive samples from a sampler. The Sampler Tool cannot control the flow of data packets and there is a high probability that data will be missed.

Note: Open-loop transfers can be useful when you do not have enough cables to connect both the MIDI input and MIDI output ports.

Saving sampler configurations

Once you complete a sampler configuration, you can save it as a preset and quickly access it in the future.

1. From the Sampler Configuration dialog, click Save As. The Save Preset dialog appears.

2. Enter a descriptive name in the New preset name box and click OK. The new configuration is saved and can now be chosen from the Configuration drop-down list in the Sampler dialog.

Note: To delete a preset, choose it from the Preset drop-down list and click Delete.
Sending and receiving samples

Once you have accurately configured the sampler setup, you can send and receive samples using the Send Sample and Get Sample buttons in the Sampler dialog.

Sending a sample

1. From the Tools menu, choose Sampler. The Sampler dialog appears.
2. From the Configuration drop-down list, choose the sampler configuration.
3. Enter the sample number to be sent in the Logical send/receive sample number box. The Sampler Tool takes into account the configuration's sample bias and displays values for the Actual send sample number and Actual receive sample number. For more information, see Creating a sampler configuration on page 202.
4. Click Send Sample. Sample transfer starts. A meter in the status bar indicates the progress of the transfer. You can cancel a transfer at any time by clicking Cancel or pressing Esc.

Receiving a sample

1. From the Tools menu, choose Sampler. The Sampler dialog appears.
2. From the Configuration drop-down list, choose the sampler configuration.
3. Enter the sample number to be received in the Logical send/receive sample number box. The Sampler Tool takes into account the configuration's sample bias and displays values for the Actual send sample number and Actual receive sample number. For more information, see Creating a sampler configuration on page 202.
4. Click Receive Sample. Sample transfer starts. A meter in the status bar indicates the progress of the transfer. You can cancel a transfer at any time by clicking Cancel or pressing Esc.

MIDI unity note and Fine tune

Once you specify a configuration in the Sampler dialog, the Sampler area near the bottom of the dialog displays all relevant sampler configuration information.

The bottom pane of the dialog contains two additional parameters: MIDI unity note and Fine tune.

MIDI unity note
The MIDI unity note value indicates the pitch to which the sample is tuned.

Fine tune
The Fine tune value indicates any minor tuning differences (measured in cents) in the sample.

Editing MIDI unity note and Fine tune
Both values can be edited and used with samplers that support tuning information by choosing Edit Sample from the Special menu.

Note: Sound Forge does not use this information.
Using the MIDI Keyboard

With the MIDI Keyboard, you can control internal/external synthesizers and samplers from Sound Forge. The MIDI Keyboard can also be used to listen to the sounds on a synthesizer or in the synthesis section of the sound card.

Displaying the MIDI Keyboard

To display the MIDI Keyboard, choose **Keyboard** from the **View** menu. The keyboard can be resized, moved, or docked within the workspace.

Turning on the MIDI Keyboard

Clicking any key turns the keyboard on. If you do not hear any sound, verify that the output is connected to the MIDI Output device.

Configuring the MIDI Keyboard output port and channel

1. Click the **MIDI Out** button ( ) and choose an output device from the menu.

2. Choose **Send Program Changes** from the menu if the keyboard will be used to choose instrument voices. A check mark appears adjacent to the command to indicate that this option is turned on.

3. Configure the MIDI input channel of the selected device to correspond to the keyboard’s output channel.

   **Note:** Most MIDI devices are configurable to accept MIDI commands on any channel.

Troubleshooting the MIDI Keyboard

If after configuration, the keyboard fails to produce sound, check the following:

- Verify that the output velocity of the keyboard is set to a value greater than 100.
- Verify that the MIDI input channel in the sound module is set to the same channel as the keyboard.
- Verify that the device is configured to receive MIDI input.
- Verify the device output volume level.
- Verify external MIDI connections, if applicable.
Specifying instruments

1. Choose Send Program Changes from the MIDI Out button ( ) menu. A check mark appears adjacent to the command to indicate that this option is turned on. If this option is turned off, patches cannot be switched.

2. From the Voice drop-down list, choose the new voice and click any key.

---

**Note:** Patch names are arranged as specified in the General MIDI Standard. For synthesizers not using the General MIDI convention, use the patch number instead of the instrument name.

---

Generating chords

You can also generate chords instead of single notes by choosing a chord structure from the keyboard's Note/Chord drop-down list. Chords are generated using the specified note as the root of the chord or interval.

Setting up MIDI/SDS hardware

To use MIDI/SDS protocol with an external sampler that supports MIDI/SDS, you must install a MIDI card with MIDI input and output ports in the system.

1. Using a MIDI cable, connect the MIDI output port of the sampler to the MIDI input port of the MIDI card.

2. Connect the MIDI input port of the sampler to the MIDI output port of the card.

---

**Note:** This is the same configuration used to connect a MIDI keyboard to a computer for sequencing.

---

Internal samplers do not require a MIDI card and MIDI cables; however, an open-loop protocol may be required when sending samples to an internal sampler. The sampler's documentation should specify the requirements for performing SDS transfers if the sampler supports this action.

Troubleshooting MIDI/SDS with open loop

Open-loop transfers, while not recommended for sending or receiving samples, can assist you in troubleshooting SDS hardware setup problems. If the Sampler Tool does not transfer data to (or from) the sampler, select the open-loop option and attempt single cable transfers. If open-loop transfers are successful, but closed-loop transfers are not, any of the following may be the cause:

- The sampler does not support closed-loop transfers (handshaking).
- One or more of the MIDI cables or connections is faulty.
- The MIDI card is not receiving MIDI input (send) or sending MIDI output (receive). Interrupt conflicts are common for MIDI input.
Setting up SCSI/SMDI hardware

To use the SCSI/SMDI protocol with an external sampler that supports the SCSI/SMDI protocol under Windows 98SE, Windows Me, Windows 2000, or Windows XP, only a compatible SCSI adapter is needed. The computer and sampler must be powered-down prior to connecting or disconnecting SCSI cables to prevent damage to the computer and/or hardware.

Troubleshooting SCSI/SMDI

A brief description of some common problems encountered with SCSI and samplers follows.

Conflicting SCSI IDs

When connecting devices on a SCSI chain, each device must have a unique device identifier (ID). SCSI allows for up to eight unique ID values, numbered 0 to 7. Typically, device ID 7 is used for the internal SCSI controller card, leaving ID 0 through 6 for other devices.

Note: The ID of a bootable SCSI hard drive must be set to 0.

The following table describes a typical SCSI configuration:

<table>
<thead>
<tr>
<th>ID</th>
<th>Device(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Hard Drive</td>
</tr>
<tr>
<td>1</td>
<td>CD-ROM Drive</td>
</tr>
<tr>
<td>2-6</td>
<td>Samplers</td>
</tr>
<tr>
<td>7</td>
<td>SCSI Controller Card</td>
</tr>
</tbody>
</table>

Periodic transfer failures

Messages such as “The SCSI Device is not responding” or “A problem was encountered while transferring the sample” may indicate a problem with a SCSI bus.

1. From the Tools menu, choose Sampler. The Sampler dialog appears.
2. Click Configure. The Sampler Configuration dialog appears.
3. Repeat the selection of the SCSI host. This causes a series of SCSI commands to be executed that may settle the bus.

If the problem persists, power-down and restart all equipment.

Sampler is recognized but does not transfer reliably

The following are possible causes of unreliable SCSI transfers.

Synchronous transfer mode

Select samplers (the Kurzweil K2000 among them) do not operate properly if there is a SCSI device set to synchronous transfer mode on the same SCSI chain. SCSI hard drives and CD-ROMs often have the option of using a synchronous transfer mode. If there is a host versus device synchronous transfer option, select the host option. Refer to the SCSI device’s documentation for more information.

SCSI termination

If the SCSI chain is not properly terminated, unreliable SCSI transfers may be experienced. Refer to the SCSI card and SCSI device documentation for more information.
Long or faulty SCSI cables

SCSI cables that are very long or not properly shielded may not operate reliably. In addition, do not use cables that are not certified SCSI cables.

Adaptec 1540/1542CF does not recognize a sampler

If the Adaptec 1540/1542CF does not recognize the sampler, a change may be required in the configuration of the Adaptec controller. Some samplers do not operate when the Reset SCSI Bus at Power-On option of the Adaptec controller is turned on. This is the default operation for the 1540/1542CF and must be turned off to allow the system to work with the sampler.

**Note:** Turning off the Reset SCSI Bus at Power-On option may keep other devices on the SCSI chain from resetting correctly when using the system's soft boot feature. Other systems may freeze temporarily. To guarantee that devices are reset when rebooting with this option turned off, use the system's reset button or power-down and up to reset the system.

SCSI/SMDI-compatible menu is not displayed under Windows 98SE and Windows Me

Verify proper SCSI termination and check for multiple devices on the SCSI chain using the same SCSI ID. If this fails to solve the problem, Adaptec SCSI card users may need to update the system's mini-port drivers. Adaptec has a series of updated mini-port drivers available for Windows 98SE and Windows Me on the Web.

After you download the file, you must create a temporary directory or folder on the system and run the WIN95MPD.EXE program. Follow the directions in the readme.txt file to update the drivers for the Adaptec SCSI card.
Sound Forge is an excellent tool for creating loops and provides the perfect compliment to Sonic Foundry’s revolutionary ACID™ line of loop-based music creation tools.

Creating loop regions in files is useful only when you intend to transfer the files to a hardware sampler that supports the loop regions.

Loops

A loop is a sample or region in an audio file that is repeated during playback. Samples are finite and frequently very short in length. Therefore, they must be repeated (or looped) to create longer or sustaining sounds.

**Note:** Loops can also be used to repeat entire sections of music in Sound Forge, although the playlist is better suited to this purpose.

Sustaining and release loops

A sound envelope contains four elements; attack, decay, sustain, and release.

Typically, the sustain portion of the envelope is looped to lengthen the duration of a sound. This is referred to as the sustaining loop.

While sustaining loops are useful, it is frequently necessary to create a second loop, taken from later in the envelope. This allows you to reproduce longer, more complex sounds, such as a piano chord struck with the sustain pedal depressed. This second type of loop is referred to as the release loop.
Creating a sustaining loop

1. Open the Drumhit.pca file and create a selection containing the snare hit at the beginning of the waveform.

2. With the Loop Playback button ( ) selected in the transport bar, click the Play Normal button ( ) on the playbar to preview the loop.

3. From the Special menu, choose Insert Sample Loop. The Edit Sample dialog appears.

4. In the Edit Sample dialog, select the Sustaining radio button. The controls in the middle pane of the dialog activate.

5. Select the Loop count radio button.

6. Enter a value of 10 in the Loop count box and click OK. The data window displays the appropriate tags in the ruler to specify the loop's start and end points. The Play as Sample button ( ) appears on the playbar.

7. Click the Play as Sample button ( ) on the playbar. The looped snare selection repeats ten times before the cymbal crash.

Creating a sustaining loop with a release loop

To add a release loop to the sustaining loop created in the previous procedure, you must reconfigure the dialog and rearrange the loop tags in the data window.
Configuring the dialog
1. Right-click either of the loop tags and chose Edit from the shortcut menu. The Edit Sample dialog appears.
2. In the Edit Sample dialog, select the Sustaining with Release radio button.
3. Verify that the Release radio button is selected in the Loop to edit pane of the dialog.
4. Select the Loop count radio button. The edit box is activated.
5. Enter a value of 5 in the Loop count box and click OK. Both loops (sustaining and release) are configured.

Arranging the loop tags
Once the dialog is properly configured to support a release loop, release loop tags are created in the data window beneath the sustaining loop tags. The sustaining and release loops temporarily contain identical data.
1. Drag the sustaining loop end tag toward the left side of the data window to reveal the release loop end tag.
2. Drag the sustaining loop start tag toward the right side of the data window. This reveals the release loop start tag.
3. Arrange the loop tags so that the snare hit is contained within the sustaining loop and the cymbal crash is contained within the release loop.
4. Click the Play as Sample button ( ) in the playbar. The entire file plays with the snare hit repeated ten times followed by the cymbal crash five times.

Looping techniques
Depending upon the source material, creating a natural-sounding loop can be a difficult task. Many factors beyond your control may produce distracting pops and glitches, thereby calling unwanted attention to the loop. Although looping skill is largely the product of practice and experimentation, there are some guidelines to consider.
**Match endpoint amplitudes**

One of the easiest ways to minimize the occurrence of glitches when creating loops is to select loop endpoints that have an amplitude of zero. These points are known as zero-crossings. For more information, see [Finding zero-crossings on page 216](#).

**Match endpoint waveform slope**

Another technique for reducing loop glitches is to avoid matching loop endpoints where the waveform slope does not match. If the waveform slope changes drastically, a pop plays when the sample is looped.

Non-matching slope

Matching slope

**Match endpoint sound levels**

The overall amplitude (or loudness) approaching the loop’s endpoints should be as similar as possible to prevent distracting glitches. Unfortunately, it is frequently difficult to avoid this problem, particularly with rapidly decaying source material. For more information, see [Viewing loop amplitude on page 216](#).

Non-matching amplitude

Matching amplitude

**Avoid very short loops**

If the loop is shorter than ~50 ms (1/20 Hz), the pitch of the loop may not equal the sample pitch. Pitch-tuning a loop is accomplished by creating short loops with a length equal to 1/frequency. For example, a sample of pitch 440 Hz corresponds to A5 on the keyboard, meaning the loop can be pitch-tuned 2.27 ms. However, pitched loops do not sound like the original sample.
Editing loops

The loop you initially create in any situation is rarely perfect. Frequently, loops require some degree of editing before they are usable.

Editing a loop without the Loop Tuner

Once you create a loop, you can quickly edit its beginning and end (and subsequently its length) by dragging the markers to a new location. However, this method frequently does not provide the control required to create seamless loops. In this case, you should edit the loop using the Loop Tuner.

Editing a loop with the Loop Tuner

The Loop Tuner allows you to precisely edit loop points in order to prevent distracting audio glitches. This is accomplished by greatly magnifying the waveform and displaying the loop tags in relation to one another.

The left side of the Loop Tuner window displays the end of the loop, while the right side displays the start of the loop. This arrangement allows you to fine-tune loops by viewing a graphical representation of the junction between the end and the start of a loop.

In addition, the Loop Tuner contains several tools designed to assist you in creating professional-sounding loops.

Displaying the Loop Tuner

1. Open the Loop.pca file. A sustaining loop appears in the data window.

2. From the View menu, choose Loop Tuner. The Loop Tuner appears at the bottom of the data window and displays the waveform of the file's loop.

![Loop Tuner diagram]
Playing loops using the Loop Tuner

The Loop Tuner contains three playback buttons: Play Pre-Loop, Play Loop, and Play Post-Loop.

- Click the Play Pre-Loop button ( ) to start playback of a file from its beginning and stop playback at the loop start tag.
- Click the Play Loop button ( ) to start playback of the looped region. The number of times the loop plays is dependent upon the Loop count value in the Edit Sample dialog. Use this button to audition the loop for pops and glitches. For more information, see Creating a sustaining loop on page 212.
- Click the Play Post-Loop button ( ) to start playback immediately following the loop end point and continue through the end of the file.

**Note:** You can use the Play as Sample button ( ) in the playbar to audition the entire sample with configured loops.

Switching between the sustain and release loops

When working with a file that contains sustain and release loops, you can quickly toggle between the loops by clicking the Loop Select button ( ).

When working with a file containing two loops, this button indicates which loop is active.

- indicates that the sustaining loop is active.
- indicates that the release loop is active.

Viewing loop amplitude

The sample amplitude at the loop’s start and end points appears in the lower-right corner of the Loop Tuner.

Although it is dependent upon the specific waveform, a good rule of thumb is that the closer these two amplitude values are, the more natural the resulting loop sounds.

Finding zero-crossings

The Loop Tuner’s zero-crossing finders are used to locate zero-crossings adjacent to the current loop tag location.

The Loop Tuner contains two zero-crossing finders for each of the loop points.

- The left button in each pair locates the zero-crossing to the left of the current location.
- The right button in each pair locates the zero-crossing to the right of the current location.

To use the finders, click the desired button. By experimenting with different locations and repositioning the start and end points, you can create seamless loops. You can also configure the zero-crossing finders to locate positive slope crossings, negative slope crossings, or all zero-crossings.
Configuring the zero-crossing finders

1. From the **Options** menu, choose **Preferences**. The Preferences dialog appears.
2. Click the **Editing** tab.
3. From the Snap to zero-crossing slope drop-down list, choose the desired slope and click **OK**.

Fine-tuning loop points

You can use the Loop Tuner to fine-tune loop points in three ways:

- To move loop points by small amounts, use the Loop Start Position and Loop End Position arrow spinners. Clicking the up or down arrow increments the loop point by one sample.
- To move loop points by larger amounts, use the mouse to drag the spinner up or down.
- To move loop points by very large amounts, use the mouse to drag the ruler at the top of the Loop Start or Loop End display.

Click the arrow spinners to move by one sample

Drag the ruler to move by large amounts

Locking loop length

The **Lock Loop Length** button ( ) allows you to freely move the start and end points of a loop without altering its length. When the button is selected, any editing that moves a loop point affects both loop points, thereby keeping the loop length constant.

Clicking the **Lock Loop Length** button a second time turns this feature off and allows loop points to be edited independently with no regard for the loop's original length.

**Note:** The **Lock Loop Length** button has the same function as the **Lock Loop/Region Length** command in the **Options** menu.

Crossfading loops

You can use the Crossfade Loop tool to loop audio from difficult source material. It allows you to crossfade the end of a loop with the beginning of the loop in order to create a smoother, more natural-sounding transition. In addition, you can configure the Crossfade Loop tool to crossfade the beginning of the audio loop with the beginning of the post-loop audio on the loop's final pass. This smooths the occasionally awkward transition from looped to non-looped audio.

Using the **Crossfade Loop** tool

1. Open the Loop.pca file. A sustaining loop appears in the data window.
2. From the **Tools** menu, choose **Crossfade Loop**. The Crossfade Loop dialog appears.
3. Drag the Loop slider to configure the percentage of the loop to be crossfaded.

![30% loop crossfade](image)

![80% loop crossfade](image)

4. If desired, select the Post-Loop check box and drag the slider to configure the percentage of the loop to be crossfaded into the post-loop audio.

![20% post-loop crossfade](image)

![90% post-loop crossfade](image)

5. From the Preview mode drop-down list, specify how the Preview button operates: Loop the Loop, Play Loop through Post-Loop, or Play as One Shot.

6. Preview and tune the crossfade until you cannot detect the loop transitions.

7. Click OK.

**Creating loops for ACID**

Sound Forge is an excellent tool for creating and editing loops to be imported into any of the ACID family of products. You can use Sound Forge to create four different types of files for ACID:

- One-shot file
- Loop file
- ACID 2.0 disk-based file
- ACID 3.0 beatmapped file

![Edit Acid Properties dialog](image)
Creating an ACID one-shot file

One-shots are files that do not stretch with tempo or change pitch to match the key of the ACID project. This behavior makes one-shots particularly suited for audio such as cymbal crashes, sound effects, and short vocal lines.

1. Open the Voiceover.pca file.
2. Create a selection containing the “Wow” and drag it to the workspace. A new data window is created containing the “Wow” audio data.
3. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog appears.
4. Select the One-Shot radio button and click OK.
5. From the File menu, choose Save As and save the file with a descriptive name.

Creating an ACID loop file

Loops are musical building blocks and are by far the most common type of file used in ACID. Loops stretch with an ACID project’s tempo and can be configured to change pitch. When using Sound Forge to create files for use in ACID, the Edit ACID Properties dialog defaults to the loop setting.

1. Open the Voiceover.pca file.
2. Create a selection containing the “And easier” and drag it to the workspace. A new data window is created containing the “And easier” audio data.
3. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog appears.
4. Select the Loop radio button. The Root note for transposing and Number of beats boxes activate.
5. Choose one of the following options:
   • If the loop should be transposed when inserted in an ACID project, choose its root note from the Root note for transposing drop-down list.
   • If the loop should not be transposed in an ACID project, choose Don’t transpose from the drop-down list.
6. In the Number of beats box, specify the length of the loop in beats. The default value is four beats.
7. Click OK.
8. From the File menu, choose Save As and save the file with a descriptive name.

Creating an ACID 2.0 disk-based file

ACID 2.0 disk-based files can stretch to comply with an ACID project’s tempo, but require that you specify the file’s original tempo upon configuration. If the original tempo is not specified in the Edit ACID Properties dialog, no stretching occurs.

While ACID 2.0 disk-based files can change tempo, they cannot change pitch. Disk-based files are typically used in ACID 2.0 for extended vocal tracks or other long audio files that do not loop.

1. Open the Voiceover.pca file and select the entire waveform.
2. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog appears.
3. Select the ACID 2.0 Disk-Based radio button. The Tempo check box activates.

4. If the file should stretch to match the ACID 2.0 project’s tempo, select the Tempo check box. The Tempo box activates.

5. Specify the file’s original tempo (60-240 bpm) in the Tempo box and click OK. For more information, see Setting loop tempo on page 223.

6. From the File menu, choose Save As and save the file with a descriptive name.

Creating an ACID 3.0 beatmapped file

ACID 3.0 beatmapped files can change tempo and pitch to match an ACID 3.0 project. You must specify the file’s original tempo and root note for transposing upon configuration. If you do not specify these values, no tempo or key changes occur. Beatmapped files are typically used in ACID 3.0 for extended vocal tracks or other long audio files that do not loop.

1. Open the Voiceover.pca file and select the entire waveform.

2. From the Special menu, choose Edit ACID Properties. The Edit ACID Properties dialog appears.

3. Select the ACID 3.0 Beatmapped radio button. Complete the information for an ACID 3.0 beatmapped file:
   - Select a value from the Root note for transposing drop-down list so that ACID 3.0 can transpose the file to match the project key. Select Don’t transpose from this list to keep the key from being changed.
   - Specify the file’s original tempo (40-300 bpm) in the Tempo box so that ACID 3.0 can stretch the file to match the project tempo. For more information, see Setting loop tempo on page 223.
   - Enter a value in the Downbeat offset (samples) box to indicate the location of the first downbeat.

4. Click OK.

5. From the File menu, choose Save As and save the file with a descriptive name.

Using the ACID Loop Creation Tools toolbar

The ACID Loop Creation Tools toolbar provides quick access to the commands used to create and edit files for ACID.

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.

2. Select the ACID Loop Creation Tools check box and click OK.
Editing loops for ACID

Sound Forge provides a number of tools to prepare audio for use in ACID.

**Halving or doubling a loop**

These commands allow you to quickly change the size of a selection.

**Halving a loop**

From the **Special** menu, choose **ACID Looping Tools**, and choose **Halve Selection** from the submenu.

Click the **Halve Selection** button ( ) on the ACID Loop Creation Tools toolbar or press .

**Doubling a loop**

From the **Special** menu, choose **ACID Looping Tools**, and choose **Double Selection** from the submenu.

Click the **Double Selection** button ( ) on the ACID Loop Creation Tools toolbar or press .

**Shifting a selection left or right**

The shift selection commands allow you to quickly create a new selection adjacent to the current selection while maintaining the size of the original.

**Creating a new selection to the left of the current selection**

From the **Special** menu, choose **ACID Looping Tools**, and choose **Shift Selection Left** from the submenu.

Click the **Shift Selection Left** button ( ) on the ACID Loop Creation Tools toolbar or press .
Creating a new selection to the right of the current selection

From the **Special** menu, choose **ACID Looping Tools**, and choose **Shift Selection Right** from the submenu.

- Click the **Shift Selection Right** button ( ) on the ACID Loop Creation Tools toolbar or press .

Rotating audio

You can move the beginning of a loop to the end, or the end of a loop to the beginning by rotating the audio. From the **Special** menu, choose **ACID Looping Tools**, and choose **Rotate Audio** from the submenu.

- Click the **Rotate Audio** button ( ) on the ACID Loop Creation Tools toolbar or press .

**Note:** If the selected audio does not originate from the start or end of a loop, **Rotate Audio** has no effect.

Rotating the audio has different effects, depending on what is selected.

- If no audio is selected, **Rotate Audio** transfers the first 25% of the loop to the end of the loop.

Using the Rotate Audio function with no selection

- If audio is selected from the start of a loop, **Rotate Audio** transfers the selection to the end of the loop.

Using the Rotate Audio function with a selection at the start of a loop
• If audio is selected from the end of a loop, Rotate Audio transfers the selection to the start of the loop.

Setting loop tempo

You can calculate, and if necessary edit, the tempo of your loops. Loop tempo is especially important if the loop will be used for building a project in any ACID product. For more information, see Creating loops for ACID on page 218.

Calculating loop tempo

1. Select the loop.
2. From the Special menu, choose Edit Tempo. The Edit Tempo dialog appears.
3. Specify the number of beats the loop represents in the Selection length in beats box.
4. Click the mouse pointer in the Tempo in beats per minute box. The loop tempo calculates and displays.

Calculating loop tempo using the ACID Loop Creation Tools toolbar

To calculate loop tempo using the ACID Loop Creation Tools toolbar, select the looped audio in the data window. The tempo pane indicates the loop tempo based on the current Beat Length value.

Saving loop points

To save loop information with the file, select the Save metadata with file check box in the Save As dialog. For more information, see Save metadata with file on page 59.
Sound Forge supports opening and saving Microsoft Audio and Video Interleave (AVI), Windows Media Video (WMV), QuickTime (MOV), and MPEG video files. Using Sound Forge, you can edit a video file’s audio track with single-frame accuracy.

**Viewing video**

You can view the video portion of a file in the data window’s video strip and in the Video Preview window. Sound Forge also supports viewing video on an external monitor.

**Using the video strip**

Though Sound Forge does not perform video editing, the video strip display allows you to navigate video files.

Right-click the Edit Tool Selector to view the video strip

If the video strip is not displayed, right-click the data window’s Edit Tool Selector and choose Video from the shortcut menu. A check mark appears adjacent to the command and the video strip displays. To hide the video strip, choose Video from the shortcut menu again.

**Changing video strip height**

You can change the video strip height by dragging the thin bar at the bottom of the video strip. To change the default height for all video files you open in Sound Forge, choose Preferences from the Options menu and set a Default video strip height on the Display tab.
Enabling frame animation

When playing a video file, you can specify whether frames are animated or displayed as still frames. To turn on frame animation, right-click the video strip and choose **Animate** from the shortcut menu. A check mark appears adjacent to the command to indicate this feature is turned on.

Using the cursor to select a frame

When frame animation is turned on, clicking anywhere within the audio portion of the data window displays the corresponding video frame in the video strip. To move the cursor by single frames, press `ALT+→` or `ALT+←`.

Viewing frame numbers

You can choose to display frame numbers on each frame in the video strip. As you zoom in more tightly, each frame in the strip represents one frame in the video.

1. Open a video file and display the video strip.
2. Right-click the video strip and choose **Number Frames** from the shortcut menu. The video frames are numbered.
3. Using the data window’s zoom ratio controls, zoom in/out on the waveform several times and observe the numbering of the video frames.

**Note:** Select a frame number format by choosing **Preferences** from the **Options** menu and selecting an option from the Frame numbering on thumbnails drop-down list on the Video tab.

Using the Video Preview window

To view a larger version of the video, choose **Video Preview** from the **View** menu during editing or playback. The current frame displays in the Video Preview window.

To display the Video Preview window, press `ALT+4`.

**Video Preview window**

![Video Preview window diagram with controls for Copy Frame, Ext. Monitor, and frame information display.]
Resizing the Video Preview

Double-click the title bar of the Video Preview window to automatically resize the window to fit the current video file. Double-click the title bar again to resize the window to half its previous size. This smaller size window allows for faster video frame previewing.

Adjusting Video Preview window settings

Right-click the Video Preview window to select either of the following commands from the shortcut menu:

- **Display Square Pixels**: Adjusts the Video Preview window to compensate for a non-square pixel aspect ratio in the video. This has the effect of removing any spatial distortion that occurs from displaying a non-square pixel on a square pixel device such as a computer monitor.
- **Integral Stretch**: Controls whether or not the Video Preview allows a continuously varying stretch or only one that maintains integral multiples of the dimensions.

Using an external monitor

Sound Forge provides the option of viewing video on an external monitor. To use this feature, you must have an OHCI-compliant IEEE-1394 DV interface and a device to convert the DV signal to video, such as a DV camcorder, deck, or media converter.

1. From the **Options** menu, choose **Preferences** and click the **Video** tab.
   
   Click the **External Monitor** button ( ) on the Video Preview window.

2. From the **External monitor device** drop-down list, select the appropriate device.

3. Click **Properties** and adjust the following settings as needed:
   
   - If your source media does not conform to DV standards, choose a setting from the **If project format is invalid for DV output, conform to the following** drop-down list. Sound Forge adjusts the video to display properly on your external monitor.
   - If your audio is not synchronized with your external monitor, you can configure an offset for your hardware. Drag the **Sync offset (frames)** slider to synchronize audio and video. This setting affects synchronization for previewing on an external monitor only; audio and video synchronization in the Sound Forge file is unaffected.

4. Click **OK** to close the External Monitor dialog.
5. Click **OK** to close the Preferences dialog.

Attaching video to an audio file

Once you have edited an audio file to your satisfaction, you can attach it to a video file and save it as a video file.

1. Open an audio file in Sound Forge.
2. From the **File** menu, choose **Properties**. The Properties dialog appears.
3. Click the **Video** tab.
4. Click Attach. The Open dialog appears.
5. Select a video file and click Open.
6. Click OK to close the Properties dialog.

Note: The file must be saved in a video file format to permanently attach the video. For more information, see Saving a video file on page 229.

Setting video options

Video file properties

The video properties for a file affect how Sound Forge displays video and renders video when you save the file. In most situations, you can leave these settings at their default values. However, you can adjust the video properties of a file as needed.

1. From the File menu, choose Properties.
2. Click the Video tab.
3. Choose a setting from the Field order drop-down list. This setting affects how Sound Forge displays the video and renders the video when you save the file.
   - None (progressive scan) treats video as non-interlaced.
   - Upper field first treats video as interlaced and reads the interlaced video as upper field first.
   - Lower field first treats video as interlaced and reads the interlaced video as lower field first.

Note: The Field order setting remains in effect only as long as the file is open; Sound Forge does not retain the setting when you save or close the file.

4. Choose a setting from the Pixel aspect ratio drop-down list to determine the ratio Sound Forge uses to display and render the video. In most cases, Sound Forge auto-detects this value for you.
5. Click OK.
### Video preferences

Before you save a video file, you can adjust Sound Forge video rendering settings to match your needs.

1. From the **Options** menu, choose **Preferences**.
2. Click the Video tab.
3. Select the **Resample Source Video** check box to make Sound Forge interpolate frames when you save a file where the destination frame rate is greater than the source frame rate.
4. Choose a setting from the **Deinterlace method** drop-down list to determine how Sound Forge separates the two fields that make up a video frame when you render to a progressive format:
   - **Blend Fields**: Maintains the data in the two fields by blending them together. This method can produce smoother, more “motion blurred” images than **Interpolate**.
   - **Interpolate**: Deletes one field and uses the remaining field to interpolate the deleted lines. This method can produce sharper images than **Blend Fields**.
5. Click OK.

### Saving a video file

1. From the **File** menu, choose **Save As**. The Save As dialog appears.
2. From the **Save as type** drop-down list, choose a video file format.
3. Name the file in the **File name** box.
4. Select or clear the following check boxes as needed:
   - **Stretch video to fill output frame (do not letterbox)**: Selecting this check box stretches the source video frame if the destination frame size differs. When this check box is cleared, Sound Forge uses letterboxing or pillarboxing to keep the frame aspect correct.
   - **Fast video resizing**: Selecting this check box speeds the process of saving video. When this check box is cleared, the time required to save the file can increase dramatically. Clear this check box only when you have critical material where nothing but the highest quality video rendering will do.
5. From the Template drop-down list, select a template for rendering and compressing the file. You can click Custom to customize the settings in the Custom Settings dialog. For help on the different settings, click the What’s This Help button ( ) or press Shift+F1 and then click a control. Click OK to close the Custom Settings dialog and return to the Save As dialog.

**Note:** You can save the custom settings to use again by entering a template name in the Template box and clicking the Save Template button ( ).

6. Click Save.
This chapter introduces you to the concept of frequency and describes Sound Forge's Spectrum Analysis. Spectrum Analysis allows you to examine audio frequencies using either spectrum graphs or sonograms.

**Note:** Spectrum Analysis is available only in the full version of Sound Forge.

### Working in the frequency domain

Unlike the waveform display, which represents audio in the time domain (amplitude vs. time), Spectrum Analysis allows you to examine audio recordings in the frequency domain.

Consider the following graphic, which depicts the same audio event as a waveform and as a spectrum graph.

[Waveform display and Spectrum graph]

Data displayed in the frequency domain (whether in the form of a spectrum graph or sonogram) depicts the amplitudes and frequencies of sine waves that, if mixed, would sound much like the original audio. Since it is relatively easy to remember what a sine wave sounds like at a specific frequency, it is possible to imagine what simple waveforms sound like by examining their spectrum.

Learning to “read” the frequency components of a sound in conjunction with their corresponding amplitudes makes it possible to determine the fundamental frequency of a sound, as well as its overtones. Similarly, you can identify unwanted noise, thereby allowing filtering to be applied where needed.

### Fast Fourier Transform

A Fourier transform is computationally intensive and for this reason it is common to use a technique called a Fast Fourier Transform (FFT) to perform spectral analysis. The FFT utilizes mathematical shortcuts to reduce the processing time at the expense of putting limitations on the analysis size.

The analysis size, also referred to as the FFT size, indicates the number of samples from the audio signal used in analysis and also determines the number of discrete frequency bands. When a large number of frequency bands are used, the bands have a smaller bandwidth and this provides for more accurate frequency readings.
However, since complex sounds have a rapidly changing spectrum, a large analysis size can blur the time-changing frequencies of a sound. For example, when performing FFT analysis of an audio file sampled at 44,100 Hz using an analysis size of 4096, almost 100 milliseconds (44,100/4096) of sound are analyzed. If the sound is not constant for those 100 milliseconds, it is impossible to focus on the instantaneous spectrum at smaller time intervals. This is the trade-off between time resolution and frequency resolution encountered when analyzing audio signals.

Using a spectrum graph

In the spectrum graph, the horizontal axis represents frequency in Hertz (Hz), while the vertical axis represents amplitude in decibels (dB).

Displaying a spectrum graph

1. Open an audio file.
2. From the Tools menu, choose Spectrum Analysis. The Spectrum Analysis dialog appears.
3. From the Spectrum Analysis Display menu, choose Normal Display. A check mark appears adjacent to the Normal Display command (indicating that it is active) and the file’s spectrum graph displays.

The spectrum graph displays the amplitude (in dB) of each frequency component from 0 Hz (DC) to the Nyquist frequency.

Monitoring playback

Choosing Monitor Playback from the Spectrum Analysis Options menu configures the spectrum graph to update in real time as Sound Forge plays a file. The response of the graph depends upon the current FFT size and the speed of your computer.

Monitoring an input source

Choosing Monitor Input from the Spectrum Analysis Options menu configures the spectrum graph to update in real time to any input at the currently selected sound card. This feature makes it possible to perform real-time analysis of room acoustics and equalize accordingly.
Displaying frequency and amplitude values

From the Spectrum Analysis Options menu, choose Show Position and place the pointer at any position in the graph to measure the frequency and amplitude values of the audio at that point.

Displaying frequency and pitch

From the Spectrum Analysis Options menu, choose Show Notes and place the pointer at any position in the graph to display frequency and pitch information.

Working with stereo files

When viewing a spectrum graph for a stereo file, an individual graph displays for each channel. You can choose to set each channel’s parameters independently or set both channels at once.

1. Open a stereo file.
2. From the Tools menu, choose Spectrum Analysis. The Spectrum Analysis dialog appears, containing two unique graphs.
3. From the Spectrum Analysis Display menu, choose Sync Graphs to clear the check mark next to this command. You can now set each channel’s attributes independently.
4. Select the upper graph (left channel) by clicking it. The upper graph’s border is highlighted to indicate the left channel is active.
5. Right-click the Spectrum Analysis dialog and choose Normalize dB from the shortcut menu. The left channel is normalized, but the right channel remains unchanged.
6. From the Spectrum Analysis Display menu, choose Sync Graphs. A check mark appears next to this command to indicate it is turned on. The right channel is normalized to match the left channel.

*Note: To toggle between graphs (channels), click the desired graph or press Tab.*
Updating a spectrum graph

1. Position the file’s data window and Spectrum Analysis dialog on the workspace so both are visible.
2. Create a new selection in the data window.
3. Click Update! in the Spectrum Analysis menu bar. The new selection is analyzed and an updated spectrum graph appears.

   **Note:** If there is no selection, clicking Update analyzes the samples immediately following the current cursor position.

Viewing multiple spectrum graphs

Once you create a selection in the data window, up to 64 individual spectrum graphs (each representing a specific point in time) can display.

1. Open an audio file.
2. From the **Tools** menu, choose **Spectrum Analysis**. The Spectrum Analysis dialog appears.
3. From the Spectrum Analysis **Options** menu, choose **Settings**. The Spectrum Settings dialog appears. For more information, see Adjusting spectrum graph settings on page 235.
4. Enter a value in the **Slices displayed** box. The **Forward** and **Backward** radio buttons activate.
5. Select the **Forward** or **Backward** radio button.
   • Selecting the **Forward** radio button displays the first slice of the selection in the foreground of the spectrum graph.
   • Selecting the **Backward** radio button displays the last slice of the selection in the foreground of the spectrum graph.
6. Click **OK**.
7. Use the **Slice** slider to add/remove slice graphs in the Spectrum Analysis dialog.
Adjusting spectrum graph settings

From the Spectrum Analysis Options menu, choose Settings to display the Spectrum Settings dialog. The following sections explain the role of each control in audio spectrum analysis.

**FFT size**

Choose a value from the FFT size drop-down list to determine the size (in samples) of the analysis window and number of discrete frequencies analyzed. Higher FFT size values produce higher frequency resolution at the expense of lower time resolution and slower processing.

**FFT overlap**

The value in the FFT overlap box determines the amount of overlap between FFT analysis windows. Lower values decrease the number of distinct analysis functions performed, which also decreases processing time. Higher values provide more analysis, but result in slower processing.

**Smoothing window**

Choose a setting from the Smoothing window drop-down list to determine the window function applied to the input data prior to analysis. This option influences the sharpness of peaks in an FFT graph and the leakage into neighboring frequencies.

- Choose Rectangle to apply no window. This results in a very sharp peak, but high leakage.
- Choose Triangular (also referred to as a Bartlett or Parzen window) to apply a window that results in less leakage than the rectangle window.
- Hamming, Hanning, and Blackman windows are commonly used in audio applications.

**Note:** Choosing Blackman-Harris results in the least sideband leakage of the six options. The major drawback of Blackman-Harris is rounded graph peaks.

**Slices displayed**

The Slices displayed value determines the number of FFT slices created for the selection.
Forward/Backward
When displaying multiple slices in the spectrum graph, slices are displayed chronologically forward or backward based on which of these radio buttons is selected.

Set sonogram resolution
The Set sonogram resolution value determines the number of FFT samplings used in a sonogram. This keeps the processing time and graph resolution constant. Increasing this value increases the horizontal graph resolution, but requires more processing time.

When this check box is cleared, the resolution value is determined by the length of the selection and the FFT overlap value.

Logarithmic graphing
Select the Logarithmic graphing check box to display the X-axis in logarithmic mode instead of linear mode. This results in more graph area being devoted to lower frequencies.

Note: This option is available in Normal display only.

Frequency minimum
Determines the lowest frequency displayed in a graph when you select Zoom to Range.

Frequency maximum
Determines the highest frequency displayed in a graph when you select Zoom to Range.

Ceiling
Determines the highest amplitude level displayed in a graph when you select Zoom to Range.

Floor
Determines the lowest amplitude level displayed in a graph when you select Zoom to Range.

Hold peaks during monitoring
Selecting this check box results in the highest value of each frequency being indicated on the spectrum graph with a small horizontal line. The length of time (in seconds) that the peak is held is determined by the value entered in the edit box.

Maintain last monitored view
Selecting this check box “freezes” the appearance of the spectrum graph when playback stops. Clearing this check box results in the graph resetting to the cursor position when playback stops.

Saving spectrum graph settings
After you configure the controls in the Spectrum Settings dialog, you can save the settings as a custom preset by clicking Save As and entering a name for the new preset.
Navigating a spectrum graph

A spectrum graph contains tools that allow you to isolate particular frequency and/or amplitude ranges.

Displaying a frequency range

1. Open an audio file.
2. From the Tools menu, choose Spectrum Analysis. The spectrum graph appears.
3. Click the mouse in the area of the frequency range to be examined. The cursor displays as .
4. Toggle-click the mouse until the selection range displays as two parallel vertical lines. For more information, see Using the mouse on page 29.

5. Create a selection containing the desired frequency range and release the button. The spectrum graph magnifies the selected area and the frequency axis updates to display the selected frequencies.
6. Use the Range slider to scroll the selected range through the frequency spectrum.

7. Right-click the Spectrum Analysis dialog and choose Zoom Out Full from the shortcut menu. The entire spectrum graph appears.
Displaying an amplitude range

1. Open an audio file.

2. From the **Tools** menu, choose **Spectrum Analysis**. The spectrum graph appears.

3. Click the mouse in the area of the amplitude range to be selected. The cursor displays as ☮.

4. Toggle-click the mouse until the selection range displays as parallel horizontal lines. *For more information, see Using the mouse on page 29.*

5. Create a selection containing the desired amplitude range and release the button. The spectrum graph displays only the selected amplitude range.

6. Use the **Range** slider to scroll the selected range through the amplitude range.

Displaying an amplitude and frequency range

1. Open an audio file.

2. From the **Tools** menu, choose **Spectrum Analysis**. The spectrum graph appears.

3. Click the mouse in the area of the amplitude and frequency range to be selected. The cursor displays as ☮.
4. Toggle-click the mouse until the selection range displays as a dotted box.

5. Create a selection containing the desired amplitude and frequency range and release the button. The spectrum graph displays the selected amplitude and frequency range.

Displaying ranges using the Spectrum Settings dialog
You can also display specific amplitude and/or frequency ranges using the Spectrum Settings dialog.
1. Open an audio file.
2. From the **Tools** menu, choose **Spectrum Analysis**. The spectrum graph appears.
3. From the Spectrum Analysis **Options** menu, choose **Settings**. The Spectrum Settings dialog appears.
4. From the Preset drop-down list, choose a preset or enter the desired Display Range parameters and click **OK**. The spectrum graph displays the specified range.
   
   For more information, see Adjusting spectrum graph settings on page 235.

Using Grab/Pan mode
After a spectrum graph displays, Grab/Pan mode allows you to scroll vertically and horizontally.

Turning on Grab/Pan
To turn on Grab/Pan mode, right-click the Spectrum Analysis dialog and choose **Grab/Pan** from the shortcut menu. The cross-hair cursor displays as a multi-directional cursor that allows the selected region to be dragged throughout the graph.

Turning off Grab/Pan
To turn off Grab/Pan mode, choose **Grab/Pan** from the shortcut menu again or press `Esc`.

Using the overview window
Located in the lower-left corner of the Spectrum Analysis dialog, the overview window indicates what section of the file is being viewed in relation to the entire spectrum graph. The dotted rectangle represents the region currently displayed in the Spectrum Analysis graph.
Using a sonogram

The sonogram is another way of displaying spectral data variations over time. In a sonogram, the horizontal axis represents time, and the vertical axis represents frequency.

![Sonogram](image.png)

The amplitude of each frequency component in the sonogram is represented by the color intensity of each point in the graph. This method of displaying spectral information is useful for identifying distinctive spectral patterns created from sounds such as speech, musical instruments, and ambient noise.

Displaying a sonogram

1. Open an audio file and select approximately one second of audio.
2. From the **Tools** menu, choose **Spectrum Analysis**. The Spectrum Analysis dialog appears.
3. From the Spectrum Analysis dialog’s **Options** menu, choose **Settings**. The Spectrum Settings dialog appears.
4. From the **Preset** drop-down list, choose **Sonogram 1** and click **OK**.
5. From the **Display** menu, choose **Sonogram (Color)**. A colored sonogram of the selected audio appears.

If there is no selection in the waveform display window, the sonogram analyzes the sound data from the current cursor position to the end of the file.

Displaying frequency and amplitude values

As with the spectrum graph, you can measure the frequency and amplitude values of the audio at any point in the sonogram by placing the mouse pointer at any position on the graph.

Updating a sonogram

A sonogram updates in the same method as a spectrum graph. For more information, see *Updating a spectrum graph* on page 234.

Tuning a sonogram

It is frequently necessary to experiment with the control parameters in the Spectrum Settings dialog to produce the best possible sonogram. For more information, see *Adjusting spectrum graph settings* on page 235.

**Improving the graph’s contrast**

To improve the contrast of the sonogram, decrease the frequency and amplitude ranges as much as possible.

**Smoothing the graph’s display**

If the graph appears too pixelated, raise the Set sonogram resolution value to 200 samplings.
Improving the frequency resolution
For greater frequency resolution, choose a higher value from the FFT size drop-down list.

Reducing the processing time
To reduce processing time, decrease the Set sonogram resolution value and/or choose a lower value from the FFT size drop-down list.

Adjusting color intensity
Adjust the sonogram’s color intensity using the Color slider located directly beneath the sonogram. Notice that the bottom pane of the dialog depicts the color scale in dB.

Note: This function may be fairly slow if the system lacks a palletized driver and Video for Windows is not installed.

Returning to a spectrum graph
To return to the spectrum graph, right-click the sonogram and choose Normal Display from the shortcut menu.
### Shortcuts

#### Keyboard shortcuts

**File commands**

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + Enter</td>
<td>Display the Properties dialog for the active data window.</td>
</tr>
<tr>
<td>Ctrl + N</td>
<td>Create a new data window.</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open a sound file into a new data window.</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Save modified sound data back to the file.</td>
</tr>
<tr>
<td>Ctrl + W</td>
<td>Close the active data window.</td>
</tr>
<tr>
<td>Alt + F4</td>
<td>Exit Sound Forge.</td>
</tr>
</tbody>
</table>

**Edit commands**

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + A</td>
<td>Select all data in the active window.</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy the selected data onto the clipboard.</td>
</tr>
<tr>
<td>Ctrl + D</td>
<td>Select the Edit tool.</td>
</tr>
<tr>
<td>D</td>
<td>Select the next tool (Edit tool, Magnify tool, Pencil tool).</td>
</tr>
<tr>
<td>Shift + D</td>
<td>Select the previous tool (Edit tool, Magnify tool, Pencil tool).</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>Paste the clipboard contents into a new data window.</td>
</tr>
<tr>
<td>Ctrl + F</td>
<td>Crossfade data from the clipboard with the active window.</td>
</tr>
<tr>
<td>Ctrl + K</td>
<td>Preview Cut or Clear in the active window.</td>
</tr>
<tr>
<td>Ctrl + Shift + K</td>
<td>Play to cursor with pre-roll.</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Mix data from the clipboard with the active window.</td>
</tr>
<tr>
<td>Ctrl + T</td>
<td>Trim (crop) to the current selection.</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste data from the clipboard into the active window.</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Move (cut) the selected data onto the clipboard.</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Repeat last process, effect, or tool.</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo the last action.</td>
</tr>
<tr>
<td>Ctrl + Shift + Z</td>
<td>Redo the last undone action.</td>
</tr>
<tr>
<td>Delete</td>
<td>Clear (delete) the selected data; nothing is placed on the clipboard.</td>
</tr>
</tbody>
</table>
## Data window management commands

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + 0</td>
<td>Set focus to the data window.</td>
</tr>
<tr>
<td>Alt + 1</td>
<td>Show/set input focus to the Regions List.</td>
</tr>
<tr>
<td>Alt + 2</td>
<td>Show/set input focus to the Playlist.</td>
</tr>
<tr>
<td>Alt + 3</td>
<td>Show/set input focus to the Keyboard.</td>
</tr>
<tr>
<td>Alt + 4</td>
<td>Show/set input focus to the Video Preview window.</td>
</tr>
<tr>
<td>Alt + 5</td>
<td>Show/set input focus to the Time Display window.</td>
</tr>
<tr>
<td>Alt + 6</td>
<td>Show/set input focus to the Play Meters window.</td>
</tr>
<tr>
<td>Alt + 7</td>
<td>Show/set input focus to the Undo/Redo History window.</td>
</tr>
<tr>
<td>Alt + 8</td>
<td>Show/set input focus to the Plug-In Manager window.</td>
</tr>
<tr>
<td>Alt + 9</td>
<td>Show/set input focus to the Audio Plug-In Chainer window.</td>
</tr>
<tr>
<td>Alt + P5</td>
<td>Restore the Sound Forge application window.</td>
</tr>
<tr>
<td>Alt + F10</td>
<td>Maximize the Sound Forge application window.</td>
</tr>
<tr>
<td>Ctrl + F10</td>
<td>Maximize the active data window.</td>
</tr>
<tr>
<td>Ctrl + P5</td>
<td>Restore the active data window.</td>
</tr>
<tr>
<td>Ctrl + F6</td>
<td>Go to the next data window.</td>
</tr>
<tr>
<td>Ctrl + Shift + F6</td>
<td>Go to the previous data window.</td>
</tr>
<tr>
<td>Shift + F4</td>
<td>Tile the data windows vertically.</td>
</tr>
<tr>
<td>Shift + F5</td>
<td>Cascade the data windows.</td>
</tr>
<tr>
<td>F11</td>
<td>Show/hide window docking area at bottom of workspace.</td>
</tr>
<tr>
<td>Shift + F11</td>
<td>Show/hide windows docked on left/right sides of workspace.</td>
</tr>
<tr>
<td>Ctrl + F11</td>
<td>Show/hide all docked windows.</td>
</tr>
</tbody>
</table>

## Miscellaneous View, Option, and Special commands

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backspace</td>
<td>Toggle current selection on and off.</td>
</tr>
<tr>
<td>C</td>
<td>Insert a command marker at the current cursor position.</td>
</tr>
<tr>
<td>M</td>
<td>Insert a marker at the current cursor position.</td>
</tr>
<tr>
<td>Ctrl + B</td>
<td>Toggle Auto Snap to Zero on and off.</td>
</tr>
<tr>
<td>Ctrl + Enter</td>
<td>Maximize the width of the active data window.</td>
</tr>
<tr>
<td>Ctrl + Shift + D</td>
<td>Show the Set Selection dialog.</td>
</tr>
<tr>
<td>Ctrl + D</td>
<td>Show the Go To dialog.</td>
</tr>
<tr>
<td>L</td>
<td>Create loop from the current selection.</td>
</tr>
<tr>
<td>Shift + L</td>
<td>Create loop without bringing up dialog.</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>Show the Loop Tuner for the active data window.</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Record new data into a data window.</td>
</tr>
<tr>
<td>Esc</td>
<td>Stop or cancel the current action (including playback).</td>
</tr>
<tr>
<td>F11</td>
<td>Open the Sound Forge help file.</td>
</tr>
<tr>
<td>F10</td>
<td>Make the menu bar active.</td>
</tr>
<tr>
<td>Shift + F10</td>
<td>Display a shortcut menu.</td>
</tr>
<tr>
<td>F6</td>
<td>Toggle playback scrolling on and off.</td>
</tr>
<tr>
<td>Shift + F6</td>
<td>Toggle smooth playback scrolling on and off.</td>
</tr>
</tbody>
</table>
### Waveform display keyboard shortcuts

#### Cursor movement

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>F8</td>
<td>Toggle drag and drop snapping on and off.</td>
</tr>
<tr>
<td>Ctrl+F7</td>
<td>Trigger from MIDI/MTC.</td>
</tr>
<tr>
<td>F7</td>
<td>Generate MIDI timecode.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Press</th>
<th>Cursor moves to</th>
</tr>
</thead>
<tbody>
<tr>
<td>→</td>
<td>The next screen pixel.</td>
</tr>
<tr>
<td>←</td>
<td>The previous screen pixel.</td>
</tr>
<tr>
<td>End</td>
<td>The last sample visible in the waveform display.</td>
</tr>
<tr>
<td>Home</td>
<td>The first sample visible in the waveform display.</td>
</tr>
<tr>
<td>Ctrl+End</td>
<td>The last sample in the data window.</td>
</tr>
<tr>
<td>Ctrl+Home</td>
<td>The first sample in the data window.</td>
</tr>
<tr>
<td>Page Up</td>
<td>10% of the current view prior to the cursor position.</td>
</tr>
<tr>
<td>Page Down</td>
<td>10% of the current view past the cursor position.</td>
</tr>
<tr>
<td>Ctrl+Page Up</td>
<td>100% of the current view prior to the cursor position.</td>
</tr>
<tr>
<td>Ctrl+Page Down</td>
<td>100% of the current view past the cursor position.</td>
</tr>
<tr>
<td>Ctrl+→</td>
<td>10 pixels past the cursor position. If regions, loops, or markers exist in the file, this keystroke moves to the next region, loop, or marker boundary.</td>
</tr>
<tr>
<td>Ctrl+←</td>
<td>10 pixels prior to the cursor position. If regions, loops, or markers exist in the file, this keystroke moves to the previous region, loop, or marker boundary.</td>
</tr>
<tr>
<td>Alt+→</td>
<td>Next video frame (video files).</td>
</tr>
<tr>
<td>Alt+←</td>
<td>Previous video frame (video files).</td>
</tr>
<tr>
<td>Ctrl+Alt+→ or Ctrl+→</td>
<td>Next audio sample.</td>
</tr>
<tr>
<td>±</td>
<td>Previous audio sample.</td>
</tr>
<tr>
<td>Ctrl+Alt+← or Ctrl+←</td>
<td>10 samples past the current cursor.</td>
</tr>
<tr>
<td>-</td>
<td>10 samples prior to the current cursor.</td>
</tr>
<tr>
<td></td>
<td>Center the cursor in the waveform display.</td>
</tr>
</tbody>
</table>
## Selecting data

<table>
<thead>
<tr>
<th>Press</th>
<th>To select from cursor to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift + →</td>
<td>The next screen pixel.</td>
</tr>
<tr>
<td>Shift + ←</td>
<td>The previous screen pixel.</td>
</tr>
<tr>
<td>Shift + End</td>
<td>The last sample visible in the waveform display.</td>
</tr>
<tr>
<td>Shift + Home</td>
<td>The first sample visible in the waveform display.</td>
</tr>
<tr>
<td>Ctrl + Shift + End</td>
<td>The last sample in the data window.</td>
</tr>
<tr>
<td>Ctrl + Shift + Home</td>
<td>The first sample in the data window.</td>
</tr>
<tr>
<td>Shift + Page Up</td>
<td>10% of the current view prior to the cursor position.</td>
</tr>
<tr>
<td>Shift + Page Down</td>
<td>10% of the current view past the cursor position.</td>
</tr>
<tr>
<td>Ctrl + Shift + Page Up</td>
<td>100% of the current view prior to the cursor position.</td>
</tr>
<tr>
<td>Ctrl + Shift + Page Down</td>
<td>100% of the current view past the cursor position.</td>
</tr>
<tr>
<td>Ctrl + Shift + →</td>
<td>10 pixels past the cursor position. If regions, loops, or markers exist in the file, this keystroke selects to the next region, loop, or marker boundary.</td>
</tr>
<tr>
<td>Ctrl + Shift + ←</td>
<td>10 pixels prior to the cursor position. If regions, loops, or markers exist in the file, this keystroke selects to the previous region, loop, or marker boundary.</td>
</tr>
<tr>
<td>Ctrl + Shift + Alt + → or Shift + ↓</td>
<td>The next sample. The Shift + ↓ shortcut is not available in Windows 98SE and Windows Me when Num Lock is on.</td>
</tr>
<tr>
<td>Ctrl + Shift + Alt + ← or Shift + ↑</td>
<td>The previous sample. The Shift + ↑ shortcut is not available in Windows 98SE and Windows Me when Num Lock is on.</td>
</tr>
<tr>
<td>Ctrl + Shift + +</td>
<td>10 samples past the current cursor. This shortcut is not available in Windows 98SE and Windows Me when Num Lock is on.</td>
</tr>
<tr>
<td>Ctrl + Shift + -</td>
<td>10 samples prior to the current cursor. This shortcut is not available in Windows 98SE and Windows Me when Num Lock is on.</td>
</tr>
<tr>
<td>Tab</td>
<td>Cycle stereo selection from left channel to right channel to both channels.</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Cycle stereo selection from both channels to right channel to left channel.</td>
</tr>
<tr>
<td>T</td>
<td>Snap the edges of the selection to time divisions.</td>
</tr>
<tr>
<td>Shift + T</td>
<td>Snap the active edge of the selection (flashing cursor) to a time division.</td>
</tr>
<tr>
<td>Z</td>
<td>Snap the edges of the selection to zero-crossings.</td>
</tr>
<tr>
<td>Shift + Z</td>
<td>Snap the active edge of the selection (flashing cursor) to a zero-crossing.</td>
</tr>
</tbody>
</table>
### Navigation and playback keyboard shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+&lt;Number&gt;</td>
<td>Create view &lt;Number&gt; where &lt;Number&gt; ranges from 1 to 8.</td>
</tr>
<tr>
<td>&lt;Number&gt;</td>
<td>Display view &lt;Number&gt; where &lt;Number&gt; ranges from 1 to 8.</td>
</tr>
<tr>
<td>▲</td>
<td>Increase time magnification (zoom in closer to data).</td>
</tr>
<tr>
<td>▼</td>
<td>Decrease time magnification (zoom out farther from data).</td>
</tr>
<tr>
<td>Shift+▲</td>
<td>Increase level magnification.</td>
</tr>
<tr>
<td>Shift+▼</td>
<td>Decrease level magnification.</td>
</tr>
<tr>
<td>Ctrl+▲</td>
<td>Zoom Selection if a selection exists, Zoom In Full if no selection.</td>
</tr>
<tr>
<td>Ctrl+▼</td>
<td>Zoom Normal (zooms to default zoom ratio set in Preferences).</td>
</tr>
<tr>
<td>1</td>
<td>(on numeric keypad) Zoom to custom zoom ratio 1.</td>
</tr>
<tr>
<td>2</td>
<td>(on numeric keypad) Zoom to custom zoom ratio 2.</td>
</tr>
<tr>
<td>Ctrl+Shift+▲</td>
<td>Pan data window up if zoomed in vertically.</td>
</tr>
<tr>
<td>Ctrl+Shift+▼</td>
<td>Pan data window down if zoomed in vertically.</td>
</tr>
<tr>
<td>5</td>
<td>(on numeric keypad) Switch cursor to opposite end of selection.</td>
</tr>
<tr>
<td>I or J</td>
<td>Set Mark In at the current cursor position.</td>
</tr>
<tr>
<td>J or O</td>
<td>Set Mark Out at the current cursor position.</td>
</tr>
<tr>
<td>Space</td>
<td>Play or stop the current data window in default mode.</td>
</tr>
<tr>
<td>Shift+Space</td>
<td>Play all or pause the current data window.</td>
</tr>
<tr>
<td>Ctrl+Space</td>
<td>Switch playback mode between Play Normal, Play Plug-In Chainer, Play as Cutlist, and Play as Sample.</td>
</tr>
<tr>
<td>Enter</td>
<td>Pause playback; keep the cursor at the current position.</td>
</tr>
<tr>
<td>Esc</td>
<td>Stop playback of the current data window.</td>
</tr>
<tr>
<td>Q</td>
<td>Loop playback.</td>
</tr>
<tr>
<td>Ctrl+K</td>
<td>Preview cut (skip selection on playback with pre-roll).</td>
</tr>
<tr>
<td>Ctrl+Shift+K</td>
<td>Play to cursor with pre-roll.</td>
</tr>
</tbody>
</table>

### Record dialog keyboard shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+R</td>
<td>Open Record dialog.</td>
</tr>
<tr>
<td>Alt+R</td>
<td>Start recording.</td>
</tr>
<tr>
<td>Esc</td>
<td>Stop recording or playing.</td>
</tr>
<tr>
<td>Alt+F</td>
<td>Play.</td>
</tr>
<tr>
<td>Alt+Z</td>
<td>Go to the start of the file.</td>
</tr>
<tr>
<td>M</td>
<td>Insert a marker while recording.</td>
</tr>
</tbody>
</table>
# Regions List and playlist keyboard shortcuts

## Regions List shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Space</td>
<td>Play or stop playback of the active marker or region.</td>
</tr>
<tr>
<td>Enter</td>
<td>Edit the active marker or region.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete the active marker or region.</td>
</tr>
<tr>
<td></td>
<td>Cycle through the Regions List display formats.</td>
</tr>
<tr>
<td>R</td>
<td>Create region from the current selection.</td>
</tr>
<tr>
<td>Shift+R</td>
<td>Create region without bringing up dialog.</td>
</tr>
</tbody>
</table>

## Playlist shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Space</td>
<td>Play or stop playback of the active playlist entry.</td>
</tr>
<tr>
<td>Enter</td>
<td>Edit the active playlist entry.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete the active playlist entry.</td>
</tr>
<tr>
<td>+</td>
<td>Add one to the active playlist entry play count.</td>
</tr>
<tr>
<td>-</td>
<td>Subtract one from the active playlist entry play count.</td>
</tr>
<tr>
<td>T</td>
<td>Add or remove a Stop Point on the active playlist entry.</td>
</tr>
<tr>
<td>R</td>
<td>Toggle pre-roll on and off for the playlist.</td>
</tr>
<tr>
<td></td>
<td>Cycle through the playlist display formats.</td>
</tr>
</tbody>
</table>

## ACID loop creation tools keyboard shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;</td>
<td>Shift current selection to the left by the length of the selection.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Shift current selection to the right by the length of the selection.</td>
</tr>
<tr>
<td></td>
<td>Cut the current selection length in half.</td>
</tr>
<tr>
<td></td>
<td>Double the current selection length.</td>
</tr>
<tr>
<td></td>
<td>Rotate audio.</td>
</tr>
</tbody>
</table>

## Audio Plug-In Chainer keyboard shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+B</td>
<td>Bypass the plug-in chain while previewing audio.</td>
</tr>
<tr>
<td>Ctrl+E</td>
<td>Open the Plug-In Chooser dialog to add plug-ins to chain.</td>
</tr>
<tr>
<td>Ctrl+F</td>
<td>Preview audio through plug-in chain.</td>
</tr>
<tr>
<td>Ctrl+Shift+P</td>
<td>Process audio using the plug-in chain.</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save plug-in chain (package).</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Toggle through audio tail processing modes (Ignore Tail Data, Mix Tail Data, Insert Tail Data).</td>
</tr>
<tr>
<td>Ctrl+Delete</td>
<td>Remove selected plug-in from chain.</td>
</tr>
<tr>
<td>Ctrl+Tab</td>
<td>Select the next plug-in in the chain.</td>
</tr>
<tr>
<td>Ctrl+Shift+Tab</td>
<td>Select the previous plug-in in the chain.</td>
</tr>
</tbody>
</table>
Mouse shortcuts

Mouse wheel shortcuts

<table>
<thead>
<tr>
<th>Mouse wheel action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wheel Up</td>
<td>Zoom in horizontally.</td>
</tr>
<tr>
<td>Wheel Down</td>
<td>Zoom out horizontally.</td>
</tr>
<tr>
<td>Ctrl+Wheel Up</td>
<td>Zoom in vertically.</td>
</tr>
<tr>
<td>Ctrl+Wheel Down</td>
<td>Zoom out vertically.</td>
</tr>
<tr>
<td>Shift+Wheel Up</td>
<td>Scroll left (in 10ths of screen width).</td>
</tr>
<tr>
<td>Shift+Wheel Down</td>
<td>Scroll right (in 10ths of screen width).</td>
</tr>
<tr>
<td>Ctrl+Shift+Wheel Up</td>
<td>Cursor left or current selection point left (if there is a selection).</td>
</tr>
<tr>
<td>Ctrl+Shift+Wheel Down</td>
<td>Cursor right or current selection point right (if there is a selection).</td>
</tr>
</tbody>
</table>

Additional mouse shortcuts

Select all
Double-click the waveform display to select the entire sound file. Triple-click when regions, loops, or markers are present.

Note: You can turn off the triple-click feature on the Editing tab of the Preferences dialog.

Zoom time and level
Double-click the level ruler to zoom the current selection vertically and horizontally. If no selection exists, all waveform data is zoomed.

Magnify mode
To zoom in to a section, select an area while holding Ctrl. Sound Forge zooms in on the selection to fill the window.

Return control value to default
Double-click a slider, fader, or spinner to return the control to its default value.

Fine-tune control value
To fine-tune a slider, fader, or spinner, hold the right and left mouse buttons (or hold Ctrl) while dragging.

Preview
Hold Shift and click the Preview button to hear the original audio. This is equivalent to selecting the Bypass check box.
Hold Ctrl and click the Preview button to display the Preview Configuration dialog.

Status bar
Double-click the Sample Rate, Bit Depth, or Channels (Stereo/Mono) box to display the Properties dialog.
Selection Status bar
Double-click the leftmost status selection box to display the Go To dialog. Double-click either of the other two boxes to display the Set Selection dialog.

Go to marker
Double-click a marker tag in the ruler to move the cursor to the position of the marker.

Set selection to region/loop
Double-click a region or loop tag in the ruler to change the current selection to the region or loop end points.

Edit region or marker
Double-click a region or marker in the Regions List to display the Edit Region/Marker dialog.

Edit playlist
Double-click a playlist entry to display the Edit Playlist dialog.

Play Normal button
Hold **Ctrl** and click to preview a Cut operation. Hold **Ctrl**+**Shift** and click to play to the cursor with pre-roll.

Slow and fast selection scroll toggle
To create a selection extending past the start or end of the waveform display, hold the left mouse button while clicking the right mouse button to toggle between fast and slow scrolling.
The Microsoft Audio Compression Manager (ACM) is a standard interface for audio compression in Windows. This interface allows applications such as Sound Forge to use compression algorithms provided by other companies.

Sound Forge fully supports audio compression through the ACM. This allows you to use any ACM-compatible compression. Sound Forge transparently opens compressed WAV files and provides all available compression formats for WAV files in the Save As dialog.

There are two major components to the ACM:
- Audio data compression and decompression
- Transparent playback and recording of non-hardware supported audio files

Audio data compression and decompression

The first component of the ACM allows audio data to be compressed and decompressed. Audio compression is used to decrease the amount of data required to represent a sound and results in smaller sound files. However, there are drawbacks to using audio compression on sound files:
- Most audio compression algorithms degrade sound quality. This is referred to as lossy compression because information contained in the sound is lost when it is compressed. The amount of sound degradation is dependent upon the algorithm.
- Compressed audio requires more processing time than uncompressed data. The amount of processing time is dependent on the algorithm as well as the system's hardware. Typically, opening and saving compressed files takes longer than uncompressed files.
- Compressed files are not as portable as uncompressed files. To distribute WAV files in a compressed format, you must verify that the audience can use them. Also, not all audio software can use compressed WAV files, which may make using other applications with Sound Forge difficult.

In Sound Forge, any compressed WAV file can be opened if a compatible ACM driver is installed. If no compatible ACM driver is available for a compressed WAV file, Sound Forge alerts you to the problem.

Saving compressed WAV files is as simple as specifying the compression algorithm in the Format drop-down list of the Custom Settings dialog. Once a compressed file is saved, Sound Forge automatically saves updates to the file using the selected compression algorithm. The compression format can be changed later—or reverted to an uncompressed format—using the Save As dialog.

Transparent playback and recording of non-hardware supported audio files

The second component of the ACM is called the Sound Mapper. It allows playback and recording of audio data formats that are not directly supported by the sound card. You can select the Sound Mapper as the Playback and Record device on the Wave tab of the Preferences dialog. You can perform any additional configuration of the Sound Mapper from the Windows Control Panel.
The Sound Mapper functions as follows. When faced with a sound file recorded at an unusual sample rate such as 22,257 Hz and a sound card that supports 22,050 Hz, the sound file normally cannot be played. The sample rate of the file must be changed to 22,050 Hz before it can be played back, but changing the sample rate without resampling causes a pitch shift. However, the Sound Mapper plays this file without resampling by mapping the sound to the best format possible and performing the resampling in real time.

In addition, the Sound Mapper plays compressed sound files, even on sound cards that do not support compression directly. A file compressed with Microsoft ADPCM or The DSP Group’s TrueSpeech plays on any sound card without first decompressing the file.

The Sound Mapper can, under the right circumstances, record compressed sound files. Compressing sound data can be computationally expensive, and the amount of time required is dependent upon the specific compression algorithm and how it is implemented. Decompressing sound data is typically faster than compressing the same sound data.

It should be noted, however, that Sound Forge does not play and record compressed sound files directly. Rather, Sound Forge performs all compression and decompression while opening and saving the files. This limitation is fairly insignificant, and Sound Forge saves compressed sound files using the best possible quality—something that cannot always be done in real time. Compressed sound files saved with Sound Forge typically sound better than those recorded with audio compression.

After you save uncompressed audio data to a compressed format, you should audition the file. Sound Forge performs compression and decompression during opening and saving; therefore, the compressed file is not accurately represented until it has been reopened.
The Society of Motion Picture and Television Engineers (SMPTE) timecode may be one of the most misunderstood concepts among individuals within the music industry. The problem with SMPTE timecode formats is that they may mean different things to people in the audio and video fields. What follows is a brief description of each SMPTE timecode format.

**Note:** When synchronizing audio to video, it is crucial that the SMPTE timecode format used in the sequencer or digital audio workstation is the same as the SMPTE timecode striped onto the video. This guarantees that the SMPTE times on the video screen and computer monitor synchronize during playback.

### SMPTE 25 EBU (25 fps, Video)

SMPTE 25 EBU timecode runs at 25 fps (frames per second), and matches the frame rate used by European Broadcasting Union (EBU) television systems.

SMPTE 25 EBU format is used for PAL DV/D1 video projects.

### SMPTE Drop Frame (29.97 fps, Video)

SMPTE Drop Frame timecode runs at 29.97 fps, and matches the frame rate used by NTSC television systems (North America, Japan).

SMPTE Drop Frame format is used for NTSC DV/D1 video projects.

Both SMPTE Drop and SMPTE Non-Drop run at 29.97 fps. In both formats, the actual frames are not discarded, but they are numbered differently. SMPTE Drop removes certain frame numbers from the counting system to keep the SMPTE clock from drifting from real (“wall clock”) time. The time is adjusted forward by two frames on every minute boundary except 0, 10, 20, 30, 40, and 50. For example, when SMPTE Drop time increments from 00:00:59.29, the next value is 00:01:00.02.

### SMPTE Non-Drop Frame (29.97 fps, Video)

SMPTE Non-Drop Frame timecode runs at a rate of 29.97 fps. This leads to a discrepancy between real (“wall clock”) time and the SMPTE time, because there is no compensation in the counting system as there is in SMPTE Drop Frame.

SMPTE Non-Drop format is used for NTSC D1 video projects that are recorded on master tapes striped with Non-Drop timecode.
SMPTE 30 (30 fps, Audio)

SMPTE 30 is an audio-only format and runs at exactly 30 fps. SMPTE 30 is commonly used when synchronizing audio applications such as multitrack recorders or MIDI sequencers. This format is not used when working with video.

SMPTE Film Sync (24 fps)

The SMPTE Film Sync time format runs at 24 fps (frames per second). This frame rate matches the standard crystal-sync 16/33 mm film rate of 24 fps.
Although Sound Forge supports a large number of sound file formats directly, it does not support the CSOUND, MTU, IRCAM, BICSF or EBICSF file types. However, you can use the Raw File Type capabilities of Sound Forge to extract sound data from these file types.

About IRCAM files

The IRCAM or IRCAM-Gross format consists of a 1024-byte header prior to the audio data. This header contains standard information like the number of channels, sampling rate, and data format, but can also contain the name of the sample and comments. This format is used by the MTU system and these files are frequently referred to as MTU files. IRCAM files support two types of data formats: 16-bit linear PCM and floating point data.

About BICSF and EBICSF files

BICSF and EBICSF files (Berkeley/IRCAM/CARL Sound File or Extended BICSF) are extensions of the IRCAM format. Instead of using the standard IRCAM header, these files replace the first 28 bytes of the header with a standard NeXT/Sun header. This allows the IRCAM format to store additional information in its 1024-byte header, while also allowing the files to be read by software that supports the NeXT/Sun file format, such as Sound Forge.

Opening files

**BICSF and EBICSF files**

When reading BICSF and EBICSF files, Sound Forge identifies them as NeXT/Sun files. This is because the header of the BICSF file has been modified to allow it to be read as a NeXT/Sun file. Sound Forge reads these files as long as they are in one of the supported NeXT/Sun data formats.

**IRCAM, CSOUND and MTU files**

To read these formats, users must import them as Raw data files. This is best accomplished by configuring the parameters in the Raw File Type dialog and saving them as presets. The Raw File import function allows these files to be opened providing they are stored in 16-bit linear format. Sound Forge does not open floating point format IRCAM files.

**Opening an IRCAM file**

1. From the **File** menu, choose **Open**. The Open dialog appears.
2. Specify Raw File from the Files of type drop-down list.
3. Select an IRCAM file to open and click **OK**. The Raw File Type dialog appears.
4. Configure the following parameters:
   • Specify a sample rate from the Sample rate drop-down list.
   • In the Sample type area, select the 16-bit PCM radio button.
   • In the Format area, select the Signed radio button.
   • Select the appropriate Channels radio button.
   • Select the appropriate Byte order radio button.
   • Set the Header value to 1024 bytes.
   • Set the Trailer value to 0 bytes.

5. Click Save As. The Save Preset dialog appears.

6. Enter a name for the preset in the New preset name box and click OK. The preset is saved and the Raw File Type dialog appears.

7. Click OK. The file opens.

Remember that the byte order of files generated by CSOUND is not constant. CSOUND executables for PC generate files that use Little Endian byte ordering, while CSOUND for other platforms tends to generate files with Big Endian ordering. In addition, MTU files use Big Endian byte ordering. Sonic Foundry recommends initially trying a file in Big Endian.

---

Note: Users may want to save presets for byte ordering, as well as mono/stereo, when receiving CSOUND files from a number of source computers.

---

Saving files

You cannot save these files in their original format. You must select a file format supported by Sound Forge. To save files for use with software that supports the BICSF/EBICSF format, use the NeXT/Sun format. This format does not save the additional information found in BICSF/EBICSF files, but allows the data to be read as a NeXT/Sun file.
Index

A

ACID
  Creating loops for, 218–223
  Loop Creation Tools toolbar, 44, 220
Acoustic Mirror, 175–188
  Adjusting impulse length, 179
  Envelope tab, 178
  Error messages, 188
  General tab, 177
  Head-related transfer functions, 186
  Impulse, 177
  Impulse recovery mode, 180
  Limiting length of impulse, 177
  Recover tab, 180
  Recovering an impulse, 180
  Response delay, 177
  Response width, 177
  Saving the impulse with a preset, 179
  Summary tab, 179
  Test file, 180
  Troubleshooting, 187
  Using, 175
Acoustic signature, 175
  Adjusting, 176
Active data windows, 58
Adding regions to the playlist, 109
Adding tracks to a CD, 126
Additional embedded information, 92
Arranging the playlist, 111
Attaching video to an audio file, 227
Attributes, 85
  Copying, 61
  Crossfading, 129, 134
  Cutting, 63
  Deleting, 64
  Mixing, 65, 134
  Overwriting, 129
  Pasting, 62, 133
  Replicating, 130
  Trimming/Cropping, 64
Audio files
  Saving all open, 60
Audio glitches
  Finding and repairing, 136
Audio Plug-In Chainer, 169
  Adding plug-ins, 169, 170
  Arranging plug-ins, 171
  Audio tail data processing mode, 170
  Bypassing plug-ins, 171
  Configuring plug-ins, 172
  Loading saved chains, 173
  Managing plug-ins, 173–174
  Plug-In Manager, 173
  Preset Manager, 174
  Removing plug-ins, 171
  Saving chains, 172
  Saving settings as a preset, 172
  Working with multiple windows, 173
Audio spectrum analysis, 231–241
Audio synthesis, 139–142
  DTMF/MF Tones, 139
  FM, 140
  Simple, 142
Auto Region tool
  Musical time intervals, 103
  Rapid sound attacks, 103
Auto Snap to Time, 82
Auto Snap to Zero, 82
  Disabling at high magnifications, 82
  Snapping current selection to zero-crossings, 82
Auto Trim/Crop, 147
Automatic labeling for files, regions, and markers, 96, 124
Automatic retake, 118

B

BICSF, 255
Bit depth
  Changing, 86
  Converter, 148
  For CD burning, 126
Blinking status while recording, 124
Burning CDs, 126
Calculating loop tempo, 223
Calibrating DC adjustment for recording, 119
CD
  Adding tracks, 126
  Bit depth for burning, 126
  Burning, 126
  Closing the disc, 127
  Extracting audio from, 125
  Sample rate for burning, 126
Changing the region order, 107
Channel Converter, 90, 150
  Convert to specified output channels only, 151
  Invert left channel mix, 151
  Invert right channel mix, 151
  New left channel, 151
  New right channel, 151
  Output channels, 151
  Using, 151
Channel repair, 136
Channels, 89
Clipping indicators, 46
Closing a CD, 127
Command descriptions, 45
Command markers
  Editing, 100
  Inserting, 100
  Scott Studios, 99
Commands for streaming media, 99
Compression, 88
Configuring
  Gap detection, 124
  Measures and beats format, 70
  MIDI devices, 194
  MIDI Keyboard, 206
  MIDI triggers, 194
  Plug-ins on a chain, 172
  Regions List display, 106
Controls
  Envelope graphs, 47
  Faders and slider, 46
  Using the mouse, 29, 81, 249
Convert to New, 112
Converting file formats, 90
Copying, 61
Count, 110
Crash recovery, 70
Creating
  Automatic regions, 103
  CDs, 126
  Graphic fades, 153
  Impulse files for Acoustic Mirror, 181
  Markers, 96
  Markers during playback, 96
  Markers during recording, 96, 124
  Markers for each index change in extracted CD track, 125
  New data windows, 57
  New files from the playlist, 112
  New windows for each recorded take, 119
  Pans, 160
  Presets, 144
  Regions, 101
  Regions for each extracted CD track, 125
  Regions from markers, 98
  Release loops, 212
  Sampler configurations, 202
  Selections, 80
  Selections on the fly, 81
  Stop points, 112
  Sustaining loops, 212
  Views, 83
Cropping audio, 64
  Using Auto/Trim Crop, 147
Crossfade Loop tool, 217
Crossfading, 129, 134
  Drag-and-drop, 134
CSOUND, 255
Cursor position, 71
Custom graphic fade, 154
Cutlist, 113–114
  Adding regions to, 113
  Creating a new file from, 113
  Deleting all cutlist regions, 113
  Opening cutlist files, 114
  Reverting to playlist, 113
  Saving cutlist files, 114
Cutting, 63
  Previewing cuts, 64
Data window, 32
  Components, 32
  Displaying/hiding elements, 33
  Overview bar, 72
DC offset, 119
  Automatically detect and remove, 152
  Calibrating adjustment for recording, 119
  Compensating for, 152
  Defragmenting the hard disk, 25

INDEX
Deleting, 64
  Command markers, 100
Presets, 144
Recovered files, 70
Regions from the playlist, 112
Stop points in the playlist, 112
DirectX Plug-ins, See Effects
Displaying
  Data window elements, 33
  Playlist, 109
  Regions List, 106
  Sonogram, 240
  Video strip, 225
  Wave Hammer, 188
Dither, 87, 149
Docking windows, 31
Drag-and-drop
  Creating new windows, 135
  Crossfading, 134
  Editing, 132
  Mixing, 134
  Mono selections to stereo destinations, 132
  Pasting, 133
  Snapping to events, 132
Dropping Markers, 96
Dropping markers
  During recording, 124
DTMF/MF Tones, 139
DX Favorites menu, 174
E
EBICSF, 255
Editing
  Drag-and-drop, 132
  Loops, 215
  Regions, 105
  Regions in the Regions List, 105
  Sample rate, 86
  Sample size, 87
  Summary information, 91
Effects, 167–174
  Adding a chain of effects, 168–171
  Adding an effect, 167
  Audio tail data processing mode, 170
  Automatically organizing, 174
  Bypassing effects on a chain, 171
  Configuring plug-ins on a chain, 172
  DX Favorites menu, 174
  Hiding effects, 174
  Loading saved chains, 173
  Managing effects, 173–174
  Plug-In Manager, 173
  Preset Manager, 174
  Removing plug-ins from a chain, 171
  Renaming effects, 173
  Saving chains, 172
  Saving settings as a preset, 168, 172
  Working with multiple windows, 173
Effects toolbar, 42
Embedded information, 92
Envelope graphs, 47
EQ, 153
Error messages for Acoustic Mirror impulse files, 188
Extended summary information, 91
External
  MIDI devices, 197
  Monitors, 227
  Samplers, 201
Extract Regions, 108
Extracting audio from CD, 125
  Creating markers for each index change, 125
  Creating regions for each track, 125
F
Fade, 153
  Graphic, 153
  In, 154
  Out, 155
Faders and sliders, 46
Fast Fourier Transform (FFT), 231
Files
  Attributes, 85
  Automatically naming, 96, 124
  Channels, 89
  Converting, 90
  Creating from the playlist, 112
  Opening, 53
  Playing, 55
  Sample rate, 86
  Saving, 58
Finding and repairing audio glitches, 136
INDEX

Fine-tuning selections
  Keyboard methods, 81
  Mouse methods, 81

Floating windows, 32
FM synthesis, 140
Format conversion, 90
Frame animation, 226
Frame numbering, 226

G
  Gap detection, 124
  Generating MTC with Sound Forge, 199
  Glitches
    Finding, 136
    Repairing by copying the other channel, 136
    Repairing by interpolating audio, 137
    Repairing by replacing with preceding audio, 138
    Repairing with the Pencil tool, 139

  Go To, 71
  Grab/Pan mode, 239
  Graphic fade, 153
    Creating a custom fade, 154
    Resetting the envelope, 154
    Showing the waveform, 154

H
  Halving/doubling loops, 221
  Hard disk defragmentation, 25
  Hardware setup
    External monitor, 227
    MIDI/SDS, 207
    SCSI/SMDI, 208
  Help
    On the Web, 17
    Online, 16
    What’s This?, 17
  Hiding
    Data window elements, 33
    Docked windows, 32
    Effects (plug-ins), 174
    Video strip, 225
  Holding peaks/valleys, 45

  Impulse files
    Adding summary information, 184
    Creating, 181
    Equipment needed, 181
    Equipment placement, 182
    Head-related transfer functions, 186
    Recording the test tone, 182
    Recovering from an acoustic space, 181
    Recovering from an electronic device, 182
    Recovering the impulse, 183
    Setting levels, 182
    Transferring the test tone, 182
    Trimming impulse files, 184
    Trimming the test tone, 183
    Using in creative ways, 185

  Initiating MIDI playback, 195

  Inserting
    Command markers, 100
    Silence, 155

  Installing
    Sound Forge, 16

  Internal
    MIDI devices, 197
    Samplers, 202

  Interpolating audio to repair glitches, 137

  Introducing Sound Forge, 15

  Invert/Flip, 156

  IRCAM, 255

  Keyboard
    MIDI, 206

  Labels
    Automatically generating for files, regions, and markers, 96, 124

  Level ruler, 76

  Levels
    Record, 123

  Levels toolbar, 43

  Loop Tuner, 215
    Locking loop length, 217
    Zero-crossing finders, 216

  Looped playback, 56
Loops, 211–223
  Creating for ACID, 218–223
Editing, 215
Halving/doubling, 221
Locking loop length, 217
Release, 211
Rotating audio, 222
Saving, 223
Setting tempo, 223
Shifting selections left/right, 221
Sustaining, 211

Mixing, 65, 134
Monitor for video previewing, 227
Mono to stereo conversion, 89
Mouse shortcuts, 29, 81, 249
Moving markers, 98
MTC sync, 198–200
MTU, 255
Multiple takes (no Regions), 118
Multiple takes creating regions, 118
Musical time intervals, 103
Mute, 156

M

Magnify tool, 78
Main screen, 30
Markers, 96–100
  Automatically naming, 96, 124
  Creating, 96
  Creating during playback, 96
  Creating during recording, 96, 124
  Creating regions from, 98, 104
  Moving, 98
  Naming, 96
Measures and Beats
  Configuring, 70
Meters, 45
  Disabling, 26
MIDI, 193–200
  Conflicting SCSI IDs, 208
  Device configuring, 194
  Devices, 197
  Fine-tune value, 205
  Initiating playback, 195
  Input synchronization, 194
Keyboard, 206
  Open loop versus closed loop, 204
  Periodic transfer failures, 208
  Playback and triggered playback, 193
  Resetting triggers, 195
  Sample Dump Standard (SDS), 201, 207
  SCSI MIDI Device Interface (SMDI), 201
  SMPTE, 193
  Synchronizing when recording, 122
  Timecode synchronization, 198–200
  Trigger configuring, 194
  Triggered playback, 194
  Triggers, 193
  Unity note, 205
MIDI Keyboard, 206
  Configuring, 206
  Displaying, 206
  Generating chords, 207
  Specifying instruments, 207
  Troubleshooting, 206
  Turning on, 206
  Minimizing quantization error, 88

Multiple takes (no Regions), 118
Multiple takes creating regions, 118
Musical time intervals, 103
Mute, 156

N

Naming
  Automatically naming files, regions, and markers, 96, 124
  Markers, 96
Navigating
  In the overview bar, 73
  Spectrum graphs, 237
Navigation toolbar, 38
New window
  Creating, 57
  Creating for each recorded take, 119
  Creating through drag-and-drop, 135
Noise gate, 88
Noise shaping, 87, 150
Normalize, 88, 156–159
  Applying dynamic compression, 89, 159

O

Online help, 16
  Via the web, 17
  What's This? help, 17
Opening
  Cutlist files, 114
  Files, 53
  Playlist files, 114
  Regions List files, 107
  Workspaces, 61
Optimization
  Hard disk defragmentation, 25
  Meters, 26
  Passive update, 27
  Playback cursor and record counter, 26
  Preload size, 26
  Total buffer size, 26
  Windows 98SE/Me default settings, 25
Overview bar
  Navigating, 73
  Playback, 74
  Using, 72

Overwriting, 129

Pan/Expand, 159
  Mix mid-side (MS), 161
  Pan (mix channels before panning), 161
  Pan (preserve stereo separation), 161
  Stereo expand, 161

Passive updating of displays, 27

Paste Special, 129
  Crossfading, 129, 134
  Overwriting, 129
  Replicating, 130

Pasting, 62, 133
  Drag-and-drop, 133
  In existing data windows, 62
  In new data windows, 63

Peak files, 53

Pencil tool, 139

Play meters, 45

Playbar
  Current playback mode, 34
  Optional shuttle control buttons, 34
  Using, 34

Playing
  Files, 55
  From a specific point, 55
  From the cutlist, 113
  From the playlist, 111
  Loop Playback mode, 56
  Play Device toolbar, 44
  Selections, 56

Playlist, 108–114
  Adding regions, 109
  Arranging, 111
  Count, 110
  Creating new files from, 112
  Deleting regions from, 112
  Displaying, 109
  Opening playlist files, 114
  Playing from, 111
  Replicating regions, 111
  Saving playlist files, 114
  Stop points, 112
  Treating as cutlist, 113

Plug-In Chainer, See Audio Plug-In Chainer

Plug-In Manager, 173

Plug-ins, See Effects

Preload size, 26

Prepare button, 117

Pre-roll to cursor, 72

Preset Manager, 174

Presets, 143
  Creating, 144
  Deleting, 144
  Managing, 174
  Using, 143

Previewing
  Cuts, 64
  Operations, 144

Previews, 144
  Bypass, 146
  Fade out last 10 milliseconds, 145
  Limit previews to, 145
  Loop preview continuously, 145
  Parameters, 144
  Post-roll, 145
  Pre-roll, 145
  Reactive previewing, 146

Process toolbar, 41

Processes, 143–165
  Auto Trim/Crop, 147
  Bit-Depth Converter, 148
  Channel Converter, 150
  DC Offset, 152
  EQ, 153
  Fade, 153
  Fade In, 154
  Fade Out, 155
  Insert Silence, 155
  Invert/Flip, 156
  Mute, 156
  Normalize, 156–159
  Pan/Expand, 159
  Resample, 161
  Reverse, 163
  Smooth/Enhance, 163
  Time Stretch, 164
  Volume, 164

Punch-In, 116
  Adjusting pre/post-roll, 120
  Recording mode, 119

Quantization error, 88

Rapid sound attacks, 103

RealMedia (.rm) commands, 99

Receiving samples, 205
INDEX

Recording, 115–124
  Acoustic Mirror test tone, 182
  Automatically labeling files and regions, 124
  Changing blinking status, 124
  DC offset, 119
  Gap detection, 124
  Inserting markers, 124
  Into new data windows, 115
  Levels, 123
  Meters, 124
  Modes, 118
  Playing back recorded audio, 120
  Preparing to record, 117
  Punch-In, 116, 119
  Remote recording mode, 121
  Synchronizing with other devices, 122

Recovering files after a crash, 70

Recovering the impulse for Acoustic Mirror, 183

Regions, 101–105
  Automatically naming, 96, 124
  Creating, 101
  Creating automatically, 103
  Creating from markers, 98
  Editing, 105
  Extracting, 108
  Playback using MTC, 198

Regions List, 106–108
  Changing the region order, 107
  Configuring the display, 106
  Displaying, 106
  Editing regions, 105
  Opening Regions List files, 107
  Saving Regions List files, 107

Regions/Playlist toolbar, 40

Release loops, 211
  Creating, 212

Remote recording mode, 121

Renaming effects (plug-ins), 173

Repairing audio
  Copying the other channel, 136
  Interpolating audio, 137
  Replacing with preceding audio, 138
  Using Pencil tool, 139

Repeating an operation, 132

Replacing glitches, 138

Replicating
  Audio, 130
  Regions in the playlist, 111

Resampling, 161
  Downsampling, 162
  Upsampling, 162

Restoring a selection, 82

Reverse, 163

Ripping audio from CD, 125

Rotating audio, 222

S

Sample rate, 86
  Editing, 86
  For CD burning, 126

Sample size
  Editing, 87

Sampling, 201–209
  Configuring the sampler, 202
  External samplers, 201
  Internal samplers, 202
  MIDI Keyboard, 206
  Open loop versus closed loop, 204
  Sample Dump Standard (SDS), 207
  Sampler Tool, 202
  Saving sampler configurations, 204
  SCSI/SMDI hardware and setup, 208
  Sending and receiving samples, 205

Save All, 60

Save As, 59, 90

Saving
  All open files, 60
  Cutlist files, 114
  Files, 58
  Loop points, 223
  Playlist files, 114
  Regions List files, 107
  Sampler configurations, 204
  Summary information, 92
  Video files, 229
  Workspaces, 61

Scaling Record meters, 124

Scan Levels, 158

Scott Studio
  commands, 99
  Script commands, 99

SCSI MIDI Device Interface (SMDI), 201

SCSI/SMDI
  Hardware setup, 208
  Troubleshooting, 208

Selections
  Auto snap to, 82
  Creating on the fly, 81
  Fine-tuning, 81
  Restoring, 82
  Selection status boxes, 56
  Set Selection dialog, 80
  Statistics, 57

Sending samples, 205

Set Selection dialog, 80
INDEX

Setting record levels, 123
SFK files, 53
Shifting a selection left/right, 221
Simple synthesis, 142
Smooth/Enhance, 163
SMPTE, 193, 253
Snapping, 82
   Current selection, 82
   Disabling at high magnifications, 82
   To time divisions, 82
   To zero-crossings, 82
Sonogram, 240–241
   Displaying, 240
   Displaying frequency and amplitude, 240
   Tuning, 240
   Updating, 240
Sound Forge
   Command descriptions, 45
   Controls, 46–49
   Crash recovery, 70
   Data window, 32
   Full-version features, 15
   Installation, 16
   Introduction, 15
   Main screen, 30
   Playbar, 34
   Status formats, 68
   Toolbars, 35
   ToolTips, 45
Spectrum analysis, 231–241
   FFT, 231
   Grab/Pan mode, 239
   Sonogram, 240–241
   Spectrum graph, 232–239
   Spectrum settings, 235
Spectrum graph, 232–239
   Ceiling, 236
   Displaying, 232
   Displaying amplitude range, 238
   Displaying an amplitude and frequency range, 238
   Displaying frequency and amplitude values, 233
   Displaying frequency and pitch, 233
   Displaying frequency range, 237
   Displaying stereo files, 233
   FFT overlap, 235
   FFT size, 235
   Floor, 236
   Hold peaks during monitoring, 236
   Logarithmic graphic, 236
   Maintain last monitored view, 236
   Monitoring an input source, 232
   Monitoring playback, 232
   Navigating, 237
   Overview window, 239
   Set sonogram resolution, 236
   Slices displayed, 235
   Smoothing window, 235
   Sync graphs, 233
   Updating, 234
   Viewing multiple, 234
   Standard toolbar, 36
   Statistics, 57
   Status boxes, 56
   Status formats, 68, 69
   Status/Selection toolbar, 39
   Step-down conversion, 87
   Step-up conversion, 86
Stereo files
   Converting to mono, 90
   Previewing data, 50
   Selecting data, 49
   Single channel editing, 51
   Working with, 49
Stop points
   Creating, 112
   Deleting, 112
Streaming media commands, 99
   for RealPlayer, 99
   for Windows Media, 99
Summary information, 91
   Editing, 91
   Saving, 92
   Viewing, 91
Sustaining loops, 211, 212
Sync graphs, 233
Synchronizing MIDI timecode, 198–200
   Synthesizing audio, 139–142
T
   Tempo
   Calculating for loops, 223
   Changing a file's beat values, 70
   Creating regions using current tempo, 103
   Specifying for ACID loops, 219
   Test tone for Acoustic Mirror, 182
Time ruler, 75
   Time Stretch, 164
   Timecode
   SMPTE, 253
Toolbars, 35
   ACID Loop Creation Tools, 44, 220
   Customizing, 35
   Displaying, 35
   Effects, 42
   Levels, 43
   Navigation, 38
   Play Device, 44
   Process, 41
   Regions/Playlist, 40
   Standard, 36
   Status/Selection, 39
   Tools, 43
   Transport, 37
   Views, 39

Tools
   Crossfade Loop, 217
   Find, 136
   Magnify, 78
   Pencil, 139
   Sampler, 202

Tools toolbar, 43

ToolTips, 45

Total buffer size, 26

Transport bar, 37

Triggered playback, 193

Triggered region playback, 195

Triggers, 193
   Resetting, 195

Trimming audio, 64
   Using Auto/Trim Crop, 147

Trimming impulse files for Acoustic Mirror, 184

Troubleshooting
   Acoustic Mirror, 187
   MIDI Keyboard, 206
   SCSI/SMDI, 208
   System performance, 25–27

Tuning a sonogram, 240

V

Video, 225–230
   Attaching video to audio, 227
   External monitor, 227
   Frame animation, 226
   Frame numbering, 226
   Saving, 229
   Video preview window, 226
   Video strip, 225

Viewing extended summary information, 91

Views, 82
   Creating, 83
   Views toolbar, 39

Volume, 164

W

Wave Hammer
   Compress tab, 189
   Displaying, 188
   Limit tab, 191

What’s This? help, 17

Windows 98SE/Me Default Settings, 25

Windows Media files
   Markers and script commands, 99

Workspaces, 61

Writing to CD, 126

Z

Zero-crossings
   Finding for loops, 216
   Preferences, 81
   Snapping current selection to, 82
   Snapping to, 82

Zooming, 74
   Level ruler, 76
   Time ruler, 75
   Zoom ratio, 75
   Zoom tricks, 78

U

Undo/Redo, 66

Unity note, 205

Updating
   Displays, 27
   Sonograms, 240
   Spectrum graphs, 234