Revised January 8, 2014

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD Architect, DVD Architect, DoStudio, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Transparent Technology, Vegas, Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries.

PlayStation is a registered trademark and PSP is a trademark of Sony Corporation Entertainment Inc.

HDV and HDV logo are trademarks of Sony Corporation and Victor Company of Japan, Limited (JVC).


All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries. For more information, see http://www.sonycreativesoftware.com/licensenotices.

Sony Creative Software Inc. may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc., the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

Music recognition technology and related data are provided by Gracenote®. Gracenote is the industry standard in music recognition technology and related content delivery. For more information visit www.gracenote.com.

Sony Creative Software Inc.
8215 Greenway Blvd.
Suite 400
Middleton, WI 53562
USA

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be posted on the Sony Creative Software Inc. Web site, located at http://www.sonycreativesoftware.com. The software is provided to you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony Creative Software Inc.

Copyright © 2014. Sony Creative Software Inc.

Program Copyright © 2014 Sony Creative Software Inc. All rights reserved.
# Table of Contents

Table of Contents ........................................................................................................... 3

Introduction ...................................................................................................................... 7
  Technical Support ........................................................................................................... 7
  About Movie Studio Platinum ......................................................................................... 7
  Show Me How ................................................................................................................ 7

The Movie Studio Platinum window .................................................................................. 9
  Main toolbar .................................................................................................................. 9
  Editing tools .................................................................................................................. 10
  Time Display window ................................................................................................ 11
  Track list ....................................................................................................................... 11
  Scrubbing ....................................................................................................................... 11
  Timeline ......................................................................................................................... 12
  Editing toolbar .............................................................................................................. 12
  Status bar ....................................................................................................................... 13
  Touchscreen editing ..................................................................................................... 13

Window docking area ....................................................................................................... 17
  Video Preview window ................................................................................................. 17
  Project Media window ................................................................................................. 18
  Transitions window ..................................................................................................... 18
  Video FX window .......................................................................................................... 19
  Media Generators window .......................................................................................... 19

Working with projects ..................................................................................................... 21
  Creating a new project .................................................................................................. 21
  5.1 surround projects .................................................................................................. 22
  Opening a project or media file .................................................................................... 22
  Saving a project ............................................................................................................ 24

Adding, managing, and arranging media ......................................................................... 25
  Using the Project Media window .................................................................................. 25
  Previewing media files ................................................................................................. 26
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding media files to your project</td>
<td>26</td>
</tr>
<tr>
<td>The Slideshow Creator</td>
<td>27</td>
</tr>
<tr>
<td>Importing video from a DVD camcorder</td>
<td>29</td>
</tr>
<tr>
<td>Recording audio</td>
<td>30</td>
</tr>
<tr>
<td>Capturing video</td>
<td>31</td>
</tr>
<tr>
<td>Capturing HDV clips</td>
<td>31</td>
</tr>
<tr>
<td>Extracting audio from CDs</td>
<td>32</td>
</tr>
<tr>
<td><strong>Editing events on the timeline</strong></td>
<td>35</td>
</tr>
<tr>
<td>Creating selections and positioning the cursor</td>
<td>35</td>
</tr>
<tr>
<td>Moving events</td>
<td>37</td>
</tr>
<tr>
<td>Automatic crossfades</td>
<td>38</td>
</tr>
<tr>
<td>Cutting, copying, and pasting events</td>
<td>38</td>
</tr>
<tr>
<td>Deleting events</td>
<td>41</td>
</tr>
<tr>
<td>Trimming events</td>
<td>42</td>
</tr>
<tr>
<td>Automatic post-edit ripple editing</td>
<td>42</td>
</tr>
<tr>
<td>Splitting events</td>
<td>43</td>
</tr>
<tr>
<td>Undoing and redoing edit operations</td>
<td>43</td>
</tr>
<tr>
<td>Zooming and magnification</td>
<td>45</td>
</tr>
<tr>
<td><strong>Using markers and regions</strong></td>
<td>47</td>
</tr>
<tr>
<td>Inserting markers</td>
<td>47</td>
</tr>
<tr>
<td>Inserting regions</td>
<td>48</td>
</tr>
<tr>
<td><strong>Applying effects</strong></td>
<td>51</td>
</tr>
<tr>
<td>Adding audio track effects</td>
<td>51</td>
</tr>
<tr>
<td>Adding audio event effects</td>
<td>52</td>
</tr>
<tr>
<td>Adding video effects</td>
<td>53</td>
</tr>
<tr>
<td>Adding transitions</td>
<td>55</td>
</tr>
<tr>
<td>Creating text and titles</td>
<td>57</td>
</tr>
<tr>
<td><strong>Rendering projects (Render As)</strong></td>
<td>59</td>
</tr>
<tr>
<td><strong>Make Movie Wizard</strong></td>
<td>61</td>
</tr>
<tr>
<td>Uploading your movie to YouTube</td>
<td>61</td>
</tr>
<tr>
<td>Uploading your movie to Facebook</td>
<td>62</td>
</tr>
<tr>
<td>Burning a DVD from the timeline</td>
<td>64</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Burning a DVD with DVD Architect Studio</td>
<td>64</td>
</tr>
<tr>
<td>Burning a Blu-ray Disc from the timeline</td>
<td>65</td>
</tr>
<tr>
<td>Burning a Blu-ray Disc with DVD Architect Studio</td>
<td>67</td>
</tr>
<tr>
<td>Saving your movie to a DV camera</td>
<td>68</td>
</tr>
<tr>
<td>Saving your movie to an HDV camera</td>
<td>69</td>
</tr>
<tr>
<td>Exporting a movie to a PSP™</td>
<td>69</td>
</tr>
<tr>
<td>Saving your movie to your hard drive</td>
<td>70</td>
</tr>
<tr>
<td>Index</td>
<td>73</td>
</tr>
</tbody>
</table>
Chapter 1

Introduction

Edit 4K and stereoscopic 3D files natively on the timeline, apply color correction and video effects, select from dual edit modes, and upload the finished masterpiece directly to Facebook™ or YouTube™. With Movie Studio Platinum, the possibilities are endless.

Technical Support

If you experience problems or have questions while using Movie Studio Platinum, our technical support department is always ready to help you. Additional support and information can be found at http://www.sonycreativesoftware.com.

- For a detailed list of Technical Support options, please visit http://www.sonycreativesoftware.com/support/default.asp.
- To listen to your support options, please call 608-256-5555.

About Movie Studio Platinum

From the Help menu, choose About Movie Studio Platinum to display information about the application, such as the software license owner, copyright and system information, program version and serial number, and the Movie Studio Platinum logo.

Before contacting Technical Support, click the Computer tab to display information about your computer.

Show Me How

From the Help menu, choose Show Me How to start an interactive guide that will show you each part of the Movie Studio Platinum interface and teach you how to create projects.

Choose a topic from the Show Me How overview to start a tutorial—you’ll be up and running in no time!
The Movie Studio Platinum window

The Movie Studio Platinum window is where you edit your project, and the screen is divided into several areas.

Main toolbar

The main toolbar contains buttons that enable you to select frequently used commands quickly.

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image]</td>
<td>New Project</td>
<td>Opens the New Project dialog. For more information, see “Creating a new project” on page 21.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Open</td>
<td>Opens an existing project or media file. For more information, see “Opening a project or media file” on page 22.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Save</td>
<td>Saves the current project. For more information, see “Saving a project” on page 24.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Properties</td>
<td>Opens the Project Properties dialog box allowing you to make changes to the current project.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Undo</td>
<td>Reverses the last action performed.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Redo</td>
<td>Reverses the action of the Undo command.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Make Movie</td>
<td>Starts the Make Movie Wizard. For more information, see “Make Movie Wizard” on page 61.</td>
</tr>
<tr>
<td>![Image]</td>
<td>Show Me How</td>
<td>Starts an interactive guide that will show you each part of the Movie Studio Platinum interface and teach you how to create projects. For more information, see “Show Me How” on page 7.</td>
</tr>
<tr>
<td>![Image]</td>
<td>What’s This Help</td>
<td>Displays context-sensitive help.</td>
</tr>
</tbody>
</table>
Editing tools

Use the Normal and Fade tools to edit events on the timeline.

Normal

To use the Normal tool, select the Normal button.

This tool gives you the most flexibility while editing: selection, project navigation, most envelope editing, etc. The only functions you cannot perform while in normal editing mode are box selection, box magnification, and multiple envelope point selection.

Selecting events

Click an event to select it. Hold Ctrl while clicking to select multiple events, or hold Shift to select all events between the first and last event you click.

Moving events

Select events and drag them along the timeline.

Changing an event’s length

Drag either edge of an event to change its length. The event edge will snap to grid lines if snapping is on. Hold the Shift key while dragging to temporarily suspend snapping.

Fade

To use the Fade tool, select the Fade button.

When you select an event with the Fade tool, fade handles are displayed at the top of the event. You can drag the fade handles to fade an event in or out. You do not need to select an event to fade the edges, but you might find the fade handles useful in your editing workflow.

You can also adjust an event’s opacity or gain with the Fade tool.
Time Display window

The Time Display window shows the current cursor position.

Track list

The track list displays all of the audio and video tracks in your project and contains the master controls for each track. A scrub control and playback rate slider is also available below the track list.

Scrubbing

You can use scrubbing to scroll playback of your project at varying speeds.

Press Ctrl and drag the playhead above the timeline to shuttle forward or backward from the cursor position to find an edit point.
Tips:

- Hold Alt, click the ruler, and drag to move the cursor to the position you clicked and scrub in the direction you drag.
- Hold Ctrl+Alt while dragging to scrub video only.
- Zoom in or out to adjust the scrub sensitivity. For more information, see “Zooming and magnification” on page 45.

Timeline

The timeline is the main part of the Movie Studio Platinum window where you will be doing most of your work. The majority of the window consists of actual track space. This area contains the drawn events on each track.

You can choose Edit > Navigate and choose a command from the submenu to navigate the timeline quickly.

Editing toolbar

The editing toolbar is displayed below the timeline and provides access to tools you’ll use while editing events on the timeline.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Normal" /></td>
<td>Click to select the Normal tool. For more information, see “Editing tools” on page 10.</td>
</tr>
</tbody>
</table>
| ![Fade](image) | Click to select the Fade tool. For more information, see “Editing tools” on page 10.  
Fades between overlapping events cannot be adjusted when automatic crossfades are enabled. For more information, see “Automatic crossfades.” |
<p>| <img src="image" alt="Add Effects" /> | Click to add effects to an event. For more information, see “Adding audio event effects” on page 52 or “Adding video effects” on page 53. |</p>
<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Pan/Crop" /></td>
<td>Click to pan or crop a video event. For more information, see &quot;Panning and cropping video events in Simple Edit Mode.&quot;</td>
</tr>
<tr>
<td><img src="image" alt="Delete" /></td>
<td>Deletes the selected event from the timeline. For more information, see “Deleting events” on page 41.</td>
</tr>
<tr>
<td><img src="image" alt="Trim Start" /></td>
<td>Trims the start of the selected event to the cursor. For more information, see “Trimming events” on page 42.</td>
</tr>
<tr>
<td><img src="image" alt="Trim End" /></td>
<td>Trims the end of the selected event to the cursor. For more information, see “Trimming events” on page 42.</td>
</tr>
<tr>
<td><img src="image" alt="Split" /></td>
<td>Click to split an event. For more information, see “Splitting events” on page 43.</td>
</tr>
<tr>
<td><img src="image" alt="Auto Ripple" /></td>
<td>Select this button to automatically ripple the contents of the timeline following an edit after adjusting an event's length, cutting, copying, pasting, or deleting events. For more information, see “Automatic post-edit ripple editing” on page 42.</td>
</tr>
</tbody>
</table>

**Status bar**

The status bar displays help text when your mouse is over menu items and will also show progress meters for any actions that take time to complete.

**Touchscreen editing**

If you have a Windows 8 or later computer or tablet with a touchscreen, you can perform some timeline edits in your Movie Studio Platinum project using the touchscreen instead of your mouse or keyboard.

**Gestures**

<table>
<thead>
<tr>
<th>Gesture</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal one-finger flick</td>
<td>Creates a loop region</td>
</tr>
<tr>
<td>Horizontal two-finger flick</td>
<td>Scrolls the timeline</td>
</tr>
<tr>
<td>Vertical two-finger flick</td>
<td>Scrolls the track list</td>
</tr>
<tr>
<td>Two-finger pinch</td>
<td>Zooms the timeline horizontally and vertically.</td>
</tr>
<tr>
<td>Gesture</td>
<td>Result</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Drag an event</td>
<td>Moves the event</td>
</tr>
<tr>
<td>Tap an event</td>
<td>Selects the event</td>
</tr>
</tbody>
</table>
Trim and fade handles

When you select an event with the Normal tool  

trim handles are displayed at each end of the event.
You can drag the trim handles to adjust an event's length.

When you select an event with the Fade tool  

fade handles are displayed at the top of the event. You can drag the fade handles to fade an event in or out.

Adding video effects, transitions, and generated media

To add a video effect, transition, or generated media item to your project, first select the item you want to add and then drag it to the timeline.
Window docking area

The window docking area keeps frequently used windows available, but out of the way, while you are working with a project.

Tips:

- If you want to display the window docking area at the top of the Movie Studio Platinum window, select the Display timeline at bottom of main window check box on the Display tab of the Preferences dialog. Clear the check box to display the docking area at the bottom of the Movie Studio Platinum window.

- If you want to display tabs at the top of docking windows, select the Position tabs at top of docked windows check box on the Display tab of the Preferences dialog.

Video Preview window

The Video Preview window displays a project’s video output at the current cursor position during editing and playback. The playback includes any effects that you have applied to it. This window is also useful when editing frame by frame for synchronizing audio. Right-click anywhere in the window to display a shortcut menu with Video Preview window options.
Project Media window

You can use the Project Media window to collect and arrange all the media you will use in your project. You can add media, preview it, view and change file properties, and add effects to a file.

For more information, see "Using the Project Media window" on page 25.

Transitions window

Use the Transitions window to choose and preview transition effects that you can use to control how a video begins or ends, or to change the way one event flows into another.

Drag a transition preset to overlapping video events in the timeline to add a transition.

For more information, see "Adding transitions" on page 55.
Video FX window

Drag a video effect preset to a track or event to apply the effect.

For more information, see “Adding video effects” on page 53.

Media Generators window

Use the Media Generators window to add text, titles, backgrounds, and other generated media.

You can drag a preset thumbnail to a track to add media.
Working with projects

A project (.vf) file saves the relevant information about your source media: file locations, edits, insertion points, transitions, and effects.

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your project nondestructively — you can be creative without worrying about corrupting your source files.

Creating a new project

The first step in creating your masterpiece is to create a Movie Studio Platinum project file.

💡 You can quickly create a project by pressing Ctrl+Shift+N. The project will use the default settings, but you can use the Project Properties dialog to edit the settings later.

1. From the Project menu, choose New. The New Project dialog is displayed.
2. From the Region drop-down list, choose a video output standard.
3. In the Video box, click the type of video that you’re using to create your project or the format you want to use to deliver your completed project.

The Project box will display a list of options for the selected video type.

If you want your project to match the properties of an existing media file, choose Match media settings and click the Browse button next to the Choose media box to select the file you want to use.
4. Set your project name and the location where you want to save it:
   a. In the **Name** box, type a name to identify your project. If you don't specify a project name when creating a project, the file name you use to save your project will be used.
   b. The **Folder** box displays the path to the folder where your project file (.vf) will be saved. Click the **Browse** button if you want to choose a different folder.
   c. Select the **Manage project files** check box if you want your project media to be saved in the project folder.

   When this check box is selected, the following files will be stored in subfolders below the project folder:
   - Audio recordings.
   - Files that you capture or import from a video camera or audio CD.
   - Snapshots that you copy from the Video Preview window.
   - Files that you create using Render to New Track.

   Existing media files on your computer will not be moved.

5. Click **OK** to create the project.

### 5.1 surround projects

When you add media with 5.1 surround audio in Simple Edit Mode, the front-channel audio is displayed on the Front track.

If you want to add voiceovers or soundtracks, you can add audio to the Music track and use the surround panner in the track list to pan the track within the surround soundfield.

![Surround panner](image)

If you want to adjust the panning of your audio, switch to Advanced Edit Mode for full 5.1 surround support.

### Opening a project or media file

From the Project menu, choose **Open** to open a media file or Movie Studio Platinum project.
You can open multiple Movie Studio Platinum projects by launching another instance of the application (if your computer has enough resources).

- Opening a project closes the current project and displays the opened project in the Movie Studio Platinum window.
- Opening a media file will place the event that contains the media onto a new track in the current project.

Opening a Movie Studio Platinum project

1. From the Project menu, choose Open. The Open dialog box is displayed.
2. Choose the folder where the project you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.

Tips:
   - To limit the files displayed in the dialog, choose a file type from the Files of Type drop-down list or enter *. and an extension in the File name box. For example, enter *.wav to display all wave files in the current folder, or enter "guitar*.wav to display all wave files that have the word guitar in the file name.
   - To open a project quickly, double-click a .veg file in the Explorer window.
4. Click Open. If you have not saved the current project, you will be prompted to save your changes.

Opening a media file

1. From the Project menu, choose Open. The Open dialog box is displayed.
2. Choose the folder where the file you want to open is stored:
   - Choose a drive and folder from the Look in drop-down list.
   - Choose a folder from the Recent drop-down list to quickly select a folder from which you have previously opened files.
3. Select a file in the browse window or type a name in the File name box. Detailed information about the selected file appears at the bottom of the dialog box.

To limit the files displayed in the dialog, choose a file type from the Files of Type drop-down list or enter *. and an extension in the File name box. For example, enter *.wav to display all wave files in the current folder, or enter "guitar*.wav" to display all wave files that have the word guitar in the file name.

If you want to use RAW camera files in your project, the Microsoft Camera Codec Pack will allow you to view RAW camera files and add them to the timeline. For more information, see http://www.microsoft.com/download/en/details.aspx?id=26829.

4. Click Open.

5. The file is added to the Project Media window and an event is created. The event is created at the cursor position in the selected track, or a new track will be created if no tracks of the appropriate type exist. For example, if your current project contains three audio tracks when you open an AVI file, a video track will be created for the AVI.

Saving a project

From the Project menu, choose Save to save changes to the current Movie Studio Platinum project (.vf). When a Movie Studio Platinum project is saved, all of the layout of tracks, envelope adjustments, effects parameters, etc. are saved in this project file.

The first time you save a project, the Save As dialog is displayed.

If you want to keep the previous version of your project before you made changes, use the Save As command to save the new version of the project with a new name.
Adding, managing, and arranging media

After you've created a project, you're going to need to add media to it.

The objects you work with in Movie Studio Platinum projects are referred to as media files and events:

- Media files are the source audio and video files that are stored on your hard disk. Movie Studio Platinum projects do not operate on or modify these files. Files can be accessed from the Explorer window.
- An event is an occurrence of a media file on the Movie Studio Platinum timeline. An event can represent an entire media file or a portion of it. A single media file can be used repeatedly to create any number of different events, since each event can be trimmed independently. An event's position on the timeline determines when it will be played back in your project.

Using the Project Media window

You can use the Project Media window to collect and arrange all the media you will use in your project. You can add media, preview it, view and change file properties, and add effects to a file.

Adding media files to the Project Media window

Files are added to the Project Media window when you open or import media files.

You can also drag the files to the Project Media window from the Windows Explorer.

To add media files from external sources, use the buttons in the Project Media toolbar:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Add Media" /></td>
<td><strong>Add Media</strong>: click to add a media file to your project without adding it to the timeline.</td>
</tr>
<tr>
<td><img src="image" alt="Get Media from the Web" /></td>
<td><strong>Get Media from the Web</strong>: click to open the Get Media from the Web dialog, where you can download files to use in your project.</td>
</tr>
</tbody>
</table>

Cleaning the Project Media list

From the Tools menu, choose **Clean Project Media** to remove any files that have not been used on the timeline.

Removing a media file from the project

Click the **Remove Selected Media from Project** button to remove all selected media files from the Project Media window and project.

If a file is in use by an event on the timeline, you will be prompted to delete the event.
Viewing or editing file properties

Click the Properties button to display the Properties dialog for the selected media file.

In most cases, you will not need to edit file properties. However, adjusting the Field Order setting for video files can help correct jitter when you output your project to a television monitor.

Matching project video settings to a media file

Right-click a file in the Project Media window and choose Match Project Video Settings to update your project video settings to match the selected file.

Previewing media files

You can preview media files from the Project Media window before placing them in your project.

To automatically preview selections when you click a media file in the Project Media window, select the Auto Preview button. To turn off Auto Preview, click the Auto Preview button again.

Adding media files to your project

After you've previewed files to determine which media files you want to use in your project, there are several ways you can add them to your project.

Using the Windows Explorer to add media and create events

If you're using the Windows Explorer to browse your computer for media, you can add a media file quickly by dragging it to the Movie Studio Platinum window.

The media file is added to the Project Media window, and an event is created where you drop the file. If you drop the file on an area of the timeline that does not contain a track, a new track will be created.

Using the Project Media window to add media without creating events

You can use the Project Media window to collect and arrange all the media you will use in your project before creating events on the timeline.

From the Project menu, choose Add Media (or click the Add Media button in the Project Media window) to add a media file to your project without adding it to the timeline.

When you're ready to start adding events, you can drag media files from the Project Media window to the timeline.

For more information, see "Using the Project Media window" on page 25.
The Slideshow Creator

From the Insert menu, choose Slideshow to add a photo slideshow to the selected video track.

1. Click in the timeline to select a track and position the cursor.
   
The slideshow will be added to the selected track beginning at the cursor position. You can adjust the start time if needed.

2. From the Insert menu, choose Slideshow. The Slideshow Creator is displayed.
   
The Pictures tab allows you to add and arrange pictures for your slideshow, and the Settings tab allows you to control the slideshow’s start time, duration, and transitions between slides.

3. Add slides to your slideshow.
   
   a. Click the Add Pictures button. A dialog is displayed for you to browse to a folder and select pictures. Hold Ctrl or Shift while clicking to select multiple pictures.
   
   b. Click the Open button to add the selected pictures to your slideshow.
   
   c. Repeat steps 3a and 3b as needed to add pictures from other folders.
      
      If you need to remove a photo, select it and click the Delete button.

4. Use the Pictures tab to arrange your slides as needed:
   
   a. If you need to rotate pictures, you can select a photo and click the Rotate Counterclockwise or Rotate Clockwise button. You can also rotate multiple selected photos at once (hold Ctrl or Shift while clicking to select multiple pictures).
b. If you want to change the order of your photos, you can use the Move Selected -1, Move Selected +1, or Sort By buttons.

- Click Move Selected -1 to shift the selected photo earlier in the slideshow.
- Click Move Selected +1 to shift the selected photo later in the slideshow.
- You can also drag photos in the Slideshow Creator window to rearrange them.
- Click a toolbar button to sort the photos. You can sort alphabetically by file name, by date, or shuffle the photos in a random order.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔸</td>
<td>Sort photos alphabetically by file name.</td>
</tr>
<tr>
<td>🔷</td>
<td>Sort photos in reverse alphabetical order by file name.</td>
</tr>
<tr>
<td>🔹</td>
<td>Sort photos from newest to oldest.</td>
</tr>
<tr>
<td>▾</td>
<td>Sort photos from oldest to newest.</td>
</tr>
<tr>
<td>✎</td>
<td>Shuffle photos in a random order.</td>
</tr>
</tbody>
</table>

5. Use the Settings tab to adjust the slideshow’s start time, duration, and transitions between slides:

a. The Slideshow Placement controls determine where your slideshow will begin on the selected track.

- Select the Start at cursor radio button if you want the slideshow to begin at the cursor position you set in step 1.
- Select the Start at radio button and type a time in the edit box if you want to adjust the start time.

b. The Duration controls determine the length of time each slide is displayed or the overall length of the slideshow.

- Select the Time per picture radio button and type a time (in seconds) in the edit box to set the length of time each slide will be displayed.
- Select the Total length radio button and type a time in the edit box to set the overall length of the slideshow. The duration will be divided equally among slides.

c. The Effects controls determine how the slideshow changes between slides.

Choose a setting from the Effect drop-down list to choose a transition, and type a value in the Overlap box to indicate how long slides will overlap. Type 0 in the Overlap box to change between slides with no transitions. This sort of abrupt change is called a cut.
6. Click the Create button.

You can preview your slideshow in the timeline. If you want to change the slideshow's settings, click to position the cursor at the beginning of the slideshow and use **Undo** to remove the events from the timeline. You can then return to step 5 to change the slideshow's settings.

**Importing video from a DVD camcorder**

From the Project menu, choose **Import DVD Camcorder Disc** to import video from a finalized Sony DVD Handycam® camcorder disc.

**Notes:**

- Before importing video, you'll need to finalize the disc. For information about finalizing a disc, please refer to your camcorder's documentation.
- 5.1-channel audio will be downmixed to stereo when importing into a stereo project. When importing into a 5.1 surround project, audio will be added to separate tracks for the center, front, rear, and LFE channels.

1. Place the DVD you want to import in your computer's DVD drive or connect your camcorder to your computer via USB.

   The Sony Handycam USB driver that is included with DVD-based camcorders can prevent Movie Studio Platinum from recognizing a USB-connected camera. If you use the Add/Remove Programs Control Panel to uninstall the “Sony DVD Handycam USB driver” component, Movie Studio Platinum will be able connect to the camera and import video.

2. From the Project menu, choose **Import DVD Camcorder Disc**. The Import DVD Camcorder Disc dialog is displayed.

3. From the **Source** drop-down list, choose the disc that contains the video you want to import.

4. The **Destination** box displays the folder where the video will be imported. The folder name is based on the disc's volume label.

   Click the **Browse** button if you want to choose a different folder.

5. Click the **OK** button to start importing video.

   After importing is complete, the video from the disc is added to the Project Media window. Each chapter is imported as a separate file.

   You can then add the imported video to your project just like any other media file. For more information, see “Adding media files to your project” on page 26.

   When you add video to the timeline that contains 5.1 surround audio, you'll be prompted to switch your project to 5.1 surround mode.
Recording audio

Movie Studio Platinum can record audio into multiple mono or stereo tracks while simultaneously playing back existing audio and video tracks. You are limited only by the performance of your computer system and audio hardware. Audio is recorded to a media file on your computer and into an event on the timeline.

You can record into an empty track, a time selection, an event, or a combination of time and event selection. You can also record multiple takes for an event so you can maintain multiple versions of an event that you can play back and edit.

1. Connect an audio source to your sound card’s input.
2. Position the cursor where you want to start recording.
3. Select the Arm for Record buttons on the tracks where you want to record. Arming a track enables it for recording.

When a track is armed, the track meter displays the track’s level.

4. Click the Record button on the Transport bar to start recording.
5. To stop recording, click the Record button again or click the Stop button on the Transport bar. The Recorded Files dialog is displayed.
6. Use the Recorded Files dialog to confirm the file name and location of your recorded audio. Click Delete or Delete All if you do not want to save the recorded files, or click Rename to change the file’s name.

7. Click Done to close the Recorded Files dialog. Your recorded file is displayed as a new event in the timeline, and the recorded file is added to the Project Media window.
Capturing video

All that footage on your video camera isn’t going to do you any good until you can get it onto your computer. With Movie Studio Platinum, it’s easy to capture video from your camera and add it to your project.

💡 Capturing video can be demanding on your computer’s resources. To avoid potential problems, we offer the following suggestions:

- Defragment your hard drive. Click the Start button on the Windows taskbar and choose All Programs > Accessories > System Tools > Disk Defragmenter.
- Don’t use other software applications or screen savers while capturing video.

Notes:

- If you are using a DVD-based video camera, you can use the Import DVD Camcorder Disc dialog to import your video into your Movie Studio Platinum project. For more information, see “Importing video from a DVD camcorder” on page 29.

1. From the Project menu, choose Capture Video.
2. A dialog is displayed to allow you to choose how you want to capture video:
   a. Select the DV radio button if you want to capture DV or Video for Windows clips using the video capture application specified on the Video tab of the Preferences dialog.
   b. Select the HDV radio button if you want to capture HDV clips using the internal Movie Studio Platinum video capture application.

   If you always capture from the same device, select the Always use the selected format check box, and you won’t be prompted to choose a capture format again. You can change the format later using the Video tab of the Preferences dialog.

3. Click the OK button to start the selected video capture application.
4. Capture your video:
   a. To learn how to capture DV clips with Sony Video Capture, see the online help.
   b. To learn how to capture HDV clips, see “Capturing HDV clips” on page 31.
5. When you’re finished capturing, your video is added to the Project Media list.

Capturing HDV clips

If you have an HDV camera, you can use Movie Studio Platinum to capture your clips as MPEG-2 transport streams.

💡 If you will be delivering your project in standard definition (SD) via DVD or DV tape, you can use the camera’s built-in DV downconversion (if available) to convert your HDV video to the DV format. Use the camera’s Options menu to set the camera to output DV, and you can capture and edit video in the same way that you normally use DV in Movie Studio Platinum projects.
1. From the Project menu, choose **Capture Video** to start the Sony Video Capture application.

2. Configure your HDV device in Video Capture:
   
   a. Click the **Capture Preferences** button in the Capture window to open the Capture Preferences dialog.
   
   b. Click the **Device** tab.
   
   c. From the **Device type** drop-down list, choose IEEE 1394/MPEG2-TS Device.
   
   d. From the **Device** drop-down list, choose your HDV camera.

3. Capture your clip:
   
   a. Use the transport controls below the Video Preview window to cue your tape.
   
   b. Click the **Start Capture** button to start capturing.
   
   c. Press the Play button on your camcorder.
   
   d. Click the **Stop** button (or press Esc) to end the capture procedure.

   Your clip is saved to the folder specified on the Disk Management tab of the Capture Preferences dialog. This path is displayed in the **Capture folder** box in the Video Capture window.

   Select the **Enable HDV scene detection** check box on the General tab of the Capture Preferences dialog if you want to create multiple files if scene changes are detected. When the check box is cleared, HDV clips will be captured to a single file.

4. You’re ready to start editing on the timeline.

**Extracting audio from CDs**

From the Project menu, choose **Extract Audio from CD** to extract tracks from a CD and open them as events in your Movie Studio Platinum project.

⚠️ Movie Studio Platinum software is not intended, and should not be used for, illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Movie Studio Platinum for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.

1. From the Project menu, choose **Extract Audio from CD**. The Extract Audio from CD dialog is displayed.
2. Choose a setting from the **Action** drop-down list to indicate how you want to extract audio:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read by track</td>
<td>Choose to extract individual CD tracks. Select the tracks you want to extract in the <strong>Tracks to extract</strong> list. Each CD track is extracted to a new track in your project.</td>
</tr>
<tr>
<td>Read entire disc</td>
<td>Choose to extract the current CD to a single file. The disc is extracted to a new track in your project.</td>
</tr>
<tr>
<td>Read by range</td>
<td>Choose to extract a time range. You can specify a starting time and ending time (or a starting time and length). The time range is extracted to a new track in your project.</td>
</tr>
</tbody>
</table>

3. If you choose **Read by track** or **Read by range** from the **Action** drop-down list, select the tracks or time range you want to extract.

   - Click **Play** to preview your selection. In order to preview, your CD drive's audio output must be connected to your sound card, or you can connect headphones to the front of the CD drive.

4. From the **Drive** drop-down list, choose the drive that contains the CD from which you want to extract audio.

5. From the **Speed** drop-down list, choose the rate at which you want to extract audio. If you experience gapping or glitching, decrease the speed or click **Configure** and adjust the **Audio extract optimization** slider.

6. Click **OK** to start extracting audio.

7. Type a file name and choose a location for the file.

   The extracted files are added to the Project Media window when extraction is complete.
Chapter 6

Editing events on the timeline

More often than not, you probably won’t want to use an entire media file as an event on a track. The Movie Studio Platinum timeline makes it easy for you to manipulate and arrange events.

If Movie Studio Platinum cannot read frames in a video event, they will be displayed in red in the timeline (those frames will be black in the Video Preview window and the rendered output):

Creating selections and positioning the cursor

Selecting data and positioning the cursor are the first steps in a variety of editing tasks. You can move selected events, copy them to the clipboard, delete, edit, and more.

There are different methods of selecting events depending on the type of selections you want to make.

💡 You can also choose Edit > Select and choose a command from the submenu for access to additional selection methods.

Selecting a single event

With the Normal tool active, click the event. The event is highlighted to indicate that it has been selected.

Selecting multiple adjacent events

Use this procedure to select multiple events that are located next to each other.

1. Hold the Shift key and click the first and last event that you want to select. The events, including those between the selected events, are highlighted.

💡 To select all of the events in the project, choose Select from the Edit menu, and then choose Select All from the submenu.

2. When you have finished selecting events, release the Shift key.
Selecting multiple nonadjacent events
Use this procedure to select multiple events that are not located next to each other.

1. Hold the Ctrl key and click the events you want to select. The events are highlighted.
   
   
   To deselect an event, simply click it again.

2. When you have finished selecting the events, release the Ctrl key.

Selecting all events
From the Edit menu, choose Select, and then choose Select All from the submenu (or press Ctrl+A) to select all tracks and events in your project.

Selecting all events to the end of a track
Right-click an event and choose Select Events to End from the shortcut menu. The event and all subsequent events on the same track are selected.

💡 You can also use this command with events selected on multiple tracks.

Selecting a time range
Click and drag along the marker bar, CD layout bar, time ruler, or a blank area of the timeline to select a time range. All events — and portions of events — within the region are highlighted.

💡 Tips:
- Double-click an event and drag left or right to extend the selection to the next fade or event edge on that track.
- Dragging within an event will change the event’s position on the timeline. To create time selection without moving the event, hold Ctrl+Shift while dragging.
- If the Allow edit cursor to be dragged check box is selected on the General tab of the Preferences dialog, dragging the edit cursor will change its position on the timeline. To create a time selection without moving the cursor, hold Ctrl+Shift while dragging.

Unless an event is locked, a selected time range affects all events—or portions of events—that occur within the range.

💡 To quickly select the full duration of the project, double-click the marker bar.

Editing the selection length
You can drag the ends of the time selection bar to adjust the selection length, or drag the middle of the bar to move the selection without changing its duration.

Positioning the cursor
To set the cursor position, click in the timeline or time ruler. The cursor moves to the position you click.
Moving events

An event’s position on the timeline determines where it will be played in your project. You can use snapping to help you align events to frame boundaries or markers.

Dragging an event to a new position

Dragging is the simplest way to move events in your project. You can drag an event so it occurs earlier or later in your project, or you can drag it to another track.

1. Click an event and hold the mouse button.
2. Drag the event to the position where you want it to be played.

Notes:

- If you drag an event so that it overlaps another event, a crossfade is inserted to transition smoothly between the two events.
- If the Auto Ripple button is selected, downstream events will move as you drag the event.

3. Release the mouse button.

Moving multiple events along the timeline

1. If you want to move an event and all subsequent events on a track, right-click the event and choose Select Events to End or turn on Auto Ripple.
2. Drag the events to the position where you want them to be played.
Automatic crossfades

Crossfades are created automatically when you overlap two events.

Creating a crossfade

Drag an event so that it overlaps another event on the same track.

A crossfade is automatically added to transition smoothly between the two events.

Changing the fade type

You can change a crossfade to use one of many combinations of fast, slow, linear, smooth, and sharp fade curves.

1. Right-click the overlapping area to display a shortcut menu.
2. Choose Fade Type from the shortcut menu and choose a fade curve from the submenu.

Cutting, copying, and pasting events

Just like a word processor for audio and video, Movie Studio Platinum will allow you to cut events, copy events, and paste them into new places.

Cutting events

Select the events you want to remove and choose Edit > Cut (or press Ctrl+X). The selected events are removed from the track and placed on the clipboard.

Cutting a time selection

If you cut a time selection, events across all tracks are removed from the timeline and placed on the clipboard. Events that extend beyond the time selection are split at each end of the time selection:
Cutting selected events within a time selection

If you cut selected events within a time selection, the selected events are removed from the timeline and placed on the clipboard. Selected events that extend beyond the time selection are split at each end of the time selection:

<table>
<thead>
<tr>
<th>Time/event selection</th>
<th>Clipboard</th>
<th>Events after cut</th>
</tr>
</thead>
</table>

Copying events

Select the events you want and choose Edit > Copy (or press Ctrl+C). This selected events are copied to the clipboard. You may now paste the events anywhere in the project.

Copying a time selection

If you copy a time selection, the portions of events that are within the selection (across all tracks) are placed on the clipboard:

<table>
<thead>
<tr>
<th>Time selection</th>
<th>Clipboard</th>
</tr>
</thead>
</table>

Copying selected events within a time selection

If you copy selected events within a time selection, the portions of selected events that are within the time selection are placed on the clipboard:
Pasting events

Position the cursor and choose Edit > Paste (or press Ctrl+V). Events from the clipboard are inserted at the cursor position.

Pasting the contents of the clipboard multiple times

From the Edit menu, choose Paste Repeat (or press Ctrl+B) to insert events from the clipboard multiple times at the current cursor position. You may also specify the time increments for which you want the events to be spaced.

1. Copy events to the clipboard.
2. Position your cursor where you want to begin pasting the events.
3. From the Edit menu, choose Paste Repeat. The Paste Repeat dialog box appears.
4. In the Number of times to paste box, enter the number of times you want to paste the event.
5. Select your options and specify the settings if applicable:

   - End to End – Pastes the events one after another with no space between.
   - Even Spacing – Pastes the events with the time increments specified in the Paste every controls between the starting points of the pasted events.

   If the Paste every setting is shorter than the clipboard contents, the pasted events will overlap.

Pasting insert events

To insert the contents of the clipboard at the current cursor position and force existing events to move in time to accommodate the pasted events, choose Paste Insert from the Edit menu (or press Ctrl+Shift+V).

   If the cursor is in the middle of an event, the event will be split at the cursor position when the new events are pasted.
Deleting events

Click the Delete button \(\times\) on the editing toolbar to remove selected events or tracks without copying them to the clipboard.

Deleting all events in a time selection

1. Create a time selection.
2. Press Ctrl+Shift+A to deselect all selected events.
3. Click the Delete button \(\times\) on the editing toolbar below the timeline. Events across all tracks are removed from the timeline. Events that extend beyond the time selection are split at each end of the time selection:

![Time selection](image1)

<table>
<thead>
<tr>
<th>Time selection</th>
<th>Events after delete</th>
</tr>
</thead>
</table>

Deleting selected events

1. Select the events you want to delete.
2. Click the Delete button \(\times\) on the editing toolbar below the timeline.

If you delete selected events within a time selection, the selected events are removed from the timeline. Selected events that extend beyond the time selection are split at each end of the time selection:

![Time/event selection](image2)

<table>
<thead>
<tr>
<th>Time/event selection</th>
<th>Events after delete</th>
</tr>
</thead>
</table>
Trimming events

Click the Trim button on the editing toolbar below the timeline to remove all data from the events except the selected data.

This command has no effect if there is no selected data.

1. Drag the cursor to make a timeline selection (or hold down the Shift key and use the Arrow keys to make the selection).

2. Click the Trim button on the editing toolbar. All data outside of the selection is deleted. Events that are not selected will not be trimmed.

Tips:

- Click the Trim Start button (or press Alt+[) to trim the start of the event to the cursor position.
- Click the Trim End button (or press Alt+] to trim the end of the event to the cursor position.

Automatic post-edit ripple editing

You can automatically ripple the contents of the timeline following an edit after performing the following tasks:

- Adjusting an event’s length by trimming, slip-trimming, sliding, or time stretching.
- Moving events.
- Cutting events.
- Pasting events.
- Deleting events.

Click the Auto Ripple button (or press Ctrl+L) to turn auto ripple on or off.

When auto ripple is on, events on the tracks where you performed the edit are rippled.

In the following example, the first event is being trimmed, and the arrow above the timeline indicates where the post-edit ripple will occur and the direction the affected events move.
The contents of the timeline are rippled after the edit. In the following example, the post-edit ripple has closed the space between the first and second events.

Splitting events

Click the Split button on the editing toolbar to split one or more selected events at the current cursor position.

Splitting an event allows you to adjust a small part of an event or break a single event into multiple sections that you can edit independently. For example, you may want to apply an effect to a section of an event and then return the event to its original setting.

1. Position the cursor where you want to split the events, or select a range of time.
2. Select the events you want to split.
3. Click the Split button on the editing toolbar:
   - If no events are selected, the events located at the current cursor position will be split throughout all of the tracks.
   - If you create a time selection, events are split at each end of the time selection throughout all of the tracks.
   - If you select events within a time selection, the selected events are split at each end of the time selection.
   - Hold Ctrl+Alt+Shift while clicking an event to split it. Hold Ctrl+Alt+Shift and drag an event to split it at the point you click and trim the event in the direction you drag.

Undoing and redoing edit operations

Undo and redo give you the freedom to experiment with your project. Edit to your heart’s content. If you change your mind, you can always undo your changes. If you change your mind again, you can redo the undone edits (whew!).

For example, if you accidentally deleted a track, simply choose Undo to restore the track.

💡 You can perform an unlimited number of undos, so you can restore the project to any state since the last Save command.
Undoing the last action performed

From the Edit menu, choose **Undo** or click the **Undo** button.

Undoing a series of actions

1. Click the arrow next to **Undo** button. A list of the most recent actions that you can undo is displayed.
2. Select the action you want to undo. If the action does not appear in the list, use the scroll bar to scroll through the list. The selected action and all actions above it are reversed.

Reversing the last undo performed

From the Edit menu, choose **Redo**, or click the **Redo** button.

If you later decide that you did not want to reverse an undo, click the **Undo** button.

Reversing a series of undo actions

When you reverse an Undo, you also reverse all Undo actions above it in the list.

1. Click the arrow next to **Redo** button. A list of the most recent actions that you can redo is displayed.
2. Select the action you want to redo. If the action does not appear in the list, use the scroll bar to scroll through the list. The selected action and all actions above it are redone.

Undoing all edits

From the Edit menu, choose **Undo All** to reverse all edits in the undo history.

You can view the edit history by clicking the arrow next to **Undo** button.
Zooming and magnification

Use the controls in the lower-right corner of the timeline to change the magnification level of your project.

Tips:
- Double-clicking the Zoom Tool button in the corner of the timeline adjusts the horizontal and vertical magnification so that as much of the project is displayed as possible.
- Roll the mouse wheel forward or back to zoom out or in quickly.

Zoom in to track height

- Click the Zoom In Track Height button to increase the track height zoom level to show more event detail.
- Click the Zoom Out Track Height button to decrease the track height zoom level to show more tracks.
- Click and drag the area between the buttons to increase or decrease track height zoom level.

Press Ctrl+Shift+Up/Down Arrow to increase or decrease the height of all tracks.

Zoom in to an event

- Click the Zoom In Time button to increase the horizontal zoom level to show more event detail.
- Click the Zoom Out Time button to decrease the horizontal zoom level to show more of the timeline.
- Click and drag the area between the buttons to zoom in or out on the timeline.

You can also use the Up/Down Arrow keys to zoom:
- Press the Up/Down Arrow keys to zoom in horizontally in small increments.
- Press Ctrl+Up/Down Arrow to zoom in large increments. If a time selection exists, Ctrl+Up/Down Arrow will zoom to the selection.
Zoom in to a selection

Click the Zoom Tool button in the corner of the timeline to temporarily change the cursor into the Zoom tool. Select an area of the timeline that you want to magnify, and the cursor will revert to the previously active tool.

💡 Press Ctrl+Up/Down Arrow to zoom to the selection.
Using markers and regions

Markers and regions serve as reference points along the Movie Studio Platinum timeline and help arrange events on the timeline.

Inserting markers

From the Insert menu, choose Marker to add a marker at the cursor position. Markers can be used to indicate points of interest in projects or to make notes in the project.

Inserting a marker

1. Position the cursor where you want to add a marker.

2. From the Insert menu, choose Marker. A marker will be added at the cursor position and an edit box is displayed.

3. Type a name for the marker in the edit box and press Enter.

💡 You can also insert markers during playback by pressing the M key.

Naming or renaming a marker

Right-click the marker tag and choose Rename from the shortcut menu. Type the name of the marker in the edit box and press Enter when you’re finished.

—or—

Double-click to the right of the marker and type a name in the edit box.
Moving a marker

Drag the marker tag to a new location.

Hold Shift while dragging to temporarily override the current snapping setting.

Deleting a marker

Right-click the marker tag and choose Delete from the shortcut menu.

Deleting all markers and regions from your project

Right-click a blank area of the Marker Bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions in the project are removed.

Deleting all markers within the selected area

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and regions in the selected area are removed.

Moving the cursor to a marker

Click the marker tag.

Inserting regions

From the Insert menu, choose Region to add region tags at each end of the current selection. Regions can be used to indicate sections of projects such as credits or scenes, or they can be used to make notes in the project.

Inserting a region

1. Drag the cursor in the timeline or marker bar to make a time selection.

2. From the Insert menu, choose Region. Numbered region tags are placed at the start and end of the selected area, and an edit box is displayed.

3. Type a name for the region in the edit box and press Enter.

Moving the cursor to a region tag

Click a region tag.
To move the cursor to the start or end of a region, right-click either region tag and choose Go to Start or Go to End from the shortcut menu.

Deleting a region

Right-click either region tag and choose Delete from the shortcut menu.

Deleting all markers and regions in project

Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All from the submenu. All regions and markers in the project are removed.

Deleting all markers and regions within a selected area

1. Drag along the marker bar to highlight the area you want all markers and regions to be removed from.

2. Right-click a blank area of the marker bar, choose Markers/Regions from the shortcut menu, and choose Delete All in Selection from the submenu. All regions and markers inside the selected area are removed.

Naming or renaming a region

Right-click the starting region tag and choose Rename from the shortcut menu.

—or—

Double-click to the right of the region tag and enter a name in the edit box.

Selecting a region

Right-click the starting or ending region tag and choose Select Region from the shortcut menu. The region is highlighted.

—or—

Double-click the start or end region tag. The region is highlighted.

Moving a region

Drag either region tag to move the tab and change the region’s size.

Hold the Alt key while dragging either region tag to move a region and preserve its length.
Chapter 8

Applying effects

You can use effects to manipulate the audio and video components of your project.

The included audio plug-ins can improve the quality of the audio in your project or create unique sounds. Movie Studio Platinum supports additional DirectX and VST effects from a variety of vendors. Audio effects can be applied to all events on a track or to individual events.

The included video plug-ins are comprised of effects, transitions, and text/background generators. Effects can be used to improve video quality or manipulate an image, transitions can change the way video events flow into one another, and generators can create text and colored backgrounds.

💡 Use the VST Effects tab in the Preferences dialog to indicate where the application should search for VST plug-ins and to select which plug-ins you want to use.

Adding audio track effects

Track-level DirectX or VST plug-ins are applied to every event on the selected track.

⚠️ Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow (琥珀) to indicate that automatic plug-in delay compensation is being used.

Creating a track effects chain

1. Click the Track FX button in the track header, or select the track and choose Tools > Audio > Track FX.

   If there are no effects added to the event, the Plug-In Chooser window appears.

   If there are effects added to the event, the Audio Track FX window appears. Click the Plug-In Chain button to open the Plug-In Chooser.

2. Select each plug-in you want to add and click the Add button.

   The plug-ins appear at the top of the window in the order in which you added them.

  💡 To reorder the plug-ins within the chain, simply drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.

3. Click the OK button.

   The Audio Track FX window appears.
4. Use the settings in the Audio Track FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

Editing a track effects chain

1. Click the Track FX button in the track header.
   The Audio Track FX window appears.
2. Select an effect button at the top of the window.
   Clear the check box to bypass an effect without removing it from the chain.
3. Use the controls in the bottom half of the window to adjust the effect's settings.

Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the Audio Track FX window to display the plug-in's help file.

Adding audio event effects

Event-level DirectX or VST plug-ins are applied only to the event where they are applied.

Be aware that using non-in-place plug-ins (such as Time Stretch, Pitch-Shift without preserving duration, and some Vibrato settings) will cause audio to play out of synchronization with the waveform display in the timeline and with other tracks. If an effects chain includes non-in-place plug-ins, the effects chain icon will be displayed in yellow ( ) to indicate that automatic plug-in delay compensation is being used.

Creating an event effects chain

1. Select the event and click the Add Effects button or choose Tools > Audio > Audio Event FX.
   If there are no effects added to the event, the Plug-In Chooser window appears.
   If there are effects added to the event, the Audio Event FX window appears. Click the Plug-In Chain button to open the Plug-In Chooser.
2. Select each plug-in you want to add and click the Add button.
   The plug-ins appear at the top of the window in the order in which you added them.
   To reorder the plug-ins within the chain, simply drag a plug-in button to a new location, or click the Move Plug-In Left or Move Plug-In Right buttons.
3. Click the OK button.
   The Audio Event FX window appears.
4. Use the settings in the Audio Event FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

Editing an event effects chain

1. Select the event in the timeline and click the Add Effects button. The Audio Event FX window appears.
2. Select an effect button at the top of the window. Clear the check box to bypass an effect without removing it from the chain.
3. Use the controls in the bottom half of the window to adjust the effect’s settings.

Learning more about a specific plug-in

For more information about using specific plug-ins, click the Plug-In Help button in the Audio Event FX window to display the plug-in’s help file.

Adding video effects

There are several methods available for adding effects to video. Video plug-ins can be added to tracks, video events, or source media files (via the Project Media window).

gba To move faders and sliders in fine increments, hold Ctrl while dragging the control.

Adding video event effects

Video event effects are applied to individual events.

1. Select the event and click the Add Effects button. If there are no effects added to the event, the Plug-In Chooser window appears. If there are effects added to the event, the Video Event FX window appears in the window docking area. Click the Plug-In Chain button to open the Plug-In Chooser.
2. Select each plug-in you want to add and click the Add button.
3. Click OK to close the Plug-In Chooser. The Video Event FX window appears in the window docking area.
4. Use the settings in the Video Event FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

Tips:
- To reorder the plug-ins within the chain, drag a plug-in button to a new location.
- You can also drag an effect from the Video FX window to the event on the timeline. For more information, see “Video FX window” on page 19.
- You can also double-click a preset in the Video FX window to apply the effect preset to the selected event.

Adding video track effects

Video track effects are applied to every event on the track.

1. Click the Track FX button \( \text{ } \) in the track header.
   - If there are no effects added to the track, the Plug-In Chooser window appears.
   - If there are effects added to the track, the Video Track FX window appears in the window docking area. Click the Plug-In Chain button \( \text{ } \) to open the Plug-In Chooser.

2. Select each plug-in you want to add and click the Add button.

3. Click OK to close the Plug-In Chooser.
   - The Video Track FX window appears in the window docking area.

4. Use the settings in the Video Track FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

Tips:
- To reorder the plug-ins within the chain, drag a plug-in button to a new location.
- You can also drag an effect from the Video FX window to the track header in the track list.
- You can also double-click a preset in the Video FX window to apply the effect preset to the selected track (when no events are selected).

Adding video media effects

Video media effects are applied to every occurrence of the media file in your project. The source media file is not affected.

1. Right-click a file in the Project Media window and choose Media FX.
   - If there are no effects applied to the file, the Plug-In Chooser window appears.
If there are effects applied to the file, the Media FX window appears in the window docking area. Click the Plug-In Chain button to open the Plug-In Chooser.

2. Select each plug-in you want to add and click the Add button.

3. Click OK to close the Plug-In Chooser.

The Media FX window appears in the window docking area.

4. Use the settings in the Media FX window to enable/bypass effects, edit effect parameters, and add/remove effects from a chain.

   To reorder the plug-ins within the chain, drag a plug-in button to a new location.

**Editing existing video effects**

1. Perform one of the following actions to display the editing window for the type of effect you want to modify:
   - Event effects: Click the Event FX button on the event in the timeline or select the event in the timeline and click the Add Effects button.
   - Track effects: Click the Track FX button in the track header.
   - Media effects: Right-click a file in the Project Media window and choose Media FX.

2. Select an effect button at the top of the window.

   Clear the check box to bypass an effect without removing it from the chain.

3. Use the controls in the bottom half of the window to adjust the effect’s settings.

   Click the Remove Selected Plug-In button to remove the current plug-in from the chain.

**Learning more about a specific plug-in**

The video plug-ins that are installed on your system will vary depending on the version of the software that you are using. For more information about a specific plug-in, click the Plug-In Help button in the Video FX window to access online help.

**Adding transitions**

Use the Transitions window to choose and preview transition effects that you can use to control how a video begins or ends, or to change the way one event flows into another.

   To move faders and sliders in fine increments, hold Ctrl while dragging the control.
Adding transitions to events

1. In the Transitions window, point to a preset to see an animated example.
2. After you’ve found the preset you want to use, drag it to the position where you want it to occur on the timeline.
   - You can drop the transition at either end of an event, between two overlapping events, or between two adjacent events.
   - The Video Event FX window is displayed to allow you to edit the transitions settings.

Adding a transition to all selected events

If you tend to use the same transitions often, you can save yourself some time by adding a transition to all selected events.

1. Select the events where you want to add the transition.
2. In the Transitions window, point to a preset to see an animated example.
3. After you’ve found the preset you want to use, drag it to one of the selected events.
   - The new transition replaces all existing transitions in the selected events.
   - The Video Event FX window is displayed to allow you to edit the transitions settings.

Changing the speed/duration of a transition

After you’ve added a transition to an event, you can easily adjust its duration, which will change the speed at which the transition occurs.

Adjusting a transition at the beginning or end of an event

1. Hover over the edge of the transition until the fade cursor is displayed.
2. Drag the edge of the transition to set its new length:

Adjusting a transition between two events

Drag either of the events to change the amount of overlap between them. The transition length is updated to match the overlapping area:
Editing a transition
Right-click a transition and choose Transition Properties to change the transition’s settings.

Changing to a different transition
1. Right-click a transition and choose Transition Properties to change the transition’s settings.
2. Drag a different transition from the Transitions window to the Transition dialog.

Removing a transition
1. Right-click a transition and choose Transition Properties to change the transition’s settings.
2. Click the Remove Selected Plug-In button to remove the current transition.

Learning more about a specific transition
The video plug-ins that are installed on your system will vary depending on the version of the software that you are using.

Creating text and titles
Most video projects include titles and credits. There are several ways to add text to your project: you can use the included plug-ins for static text and scrolling credits, or you can use an external image-editing program to create images with text on them.

Adding text with the Titles & Text plug-in
1. From the Media Generators window, drag the Titles & Text preset to the timeline to create a generated media event.
   ✨ If you want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent background.
2. Use the Titles & Text plug-in controls to edit the appearance of your text.

Inserting text with the Text plug-in
1. From the Media Generators window, drag the Text preset to the timeline to create a generated media event.
   ✨ If you want text to appear as an overlay, add it to a track above the video you want to overlay and use a transparent background.
2. Use the Text plug-in controls to edit the appearance of your text.
Rendering projects (Render As)

When you're finished editing your Movie Studio Platinum project—or when you want to see it in its final form—you can use the Save it to my hard drive destination in the Make Movie wizard save your project as a single file on your hard drive. For more information, see “Saving your movie to your hard drive” on page 70.

If you need access to more rendering options, click the Advanced options button to open the Render As dialog.

💡 When you render your project, the project file is not affected (overwritten, deleted, or altered) during the rendering process. You may return to the original project to make edits or adjustments and render it again.

Rendering your project with advanced options

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.
2. Click the Save it to my hard drive button. The Save to Hard Drive dialog is displayed.
3. Click the Advanced options button to open the Render As dialog.
4. Choose a file type in the Formats box to choose the type of file you want to create.
   When you select an output format, a list of available rendering templates is displayed on the right side of the dialog. Click a template to select it and use that format for rendering, or select a template and click the Customize Template button to modify the template's settings.
5. The Folder box displays the path to the folder where your file will be saved. Click the down arrow to choose a recently used folder, or click the Browse button to specify a new folder.
6. Type a name in the Name box, or click the Browse button and select a file in the browse window to replace an existing file.
7. Click the down arrow (▼) next to the Render Options indicator and select or clear the check boxes as needed:

- Select the **Render loop region only** check box if you want to save only the portion of the project that is contained within the loop region. **Loop Playback** does not need to be selected for this option to work.

  The check box is available only if you've created a time selection in the timeline.

- Select the **Stretch video to fill output frame size (do not letterbox)** check box when you are rendering to an output format with a slightly different aspect ratio than your project settings. This will prevent black bars from appearing on the top and bottom or the sides of the output.

- If the selected file type supports it, you can select the **Save project markers in media file** check box to include markers and regions in the rendered media file.

- Select the **Save project as path reference in rendered file** check box if you want to save the path to your Movie Studio Platinum project in the rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another project.

8. Click the Render button. A dialog is displayed to show rendering progress.

   ![Light bulb icon] Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is played when rendering is complete.

   To change the sound, go Control Panel in Windows and click Sound. Click the Sounds tab and expand the Movie Studio Platinum 13.0 entry. When you select the **Render Complete** event, you can preview the current sound, assign a new sound, or turn off the **Render Complete** sound.

9. When rendering is complete, click the Open button to play the file with its associated player, or click **Open Folder** to open the folder where you saved the file.
Make Movie Wizard

Of course, your new movie isn’t going to win you fame and fortune until others can see it.

The Make Movie Wizard in Movie Studio Platinum will guide you through each step in saving your movie in various formats that you can share with friends and family...or maybe even that Hollywood producer you want to impress with your handiwork.

When you start the Make Movie Wizard in a project that contains only audio media, the Render As dialog is displayed automatically. For more information, see “Rendering projects (Render As)” on page 59.

Uploading your movie to YouTube

When you’re done with your movie, you’re probably going to want to share it with your friends and family as soon as possible.

You can use the Make Movie Wizard to upload your movie to YouTube so others can admire your work.

This feature requires that you have a YouTube account. If you don’t already have an account, you can go to http://www.youtube.com/signup to sign up.

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.
2. In the Make Movie Wizard, click the Upload it to YouTube button. The Upload to YouTube dialog is displayed.
3. Type your YouTube username and password in the YouTube username and YouTube password boxes.
   If you have a Gmail address linked with your YouTube account, you can use your Gmail username and password to log in.
4. Type a title to identify your video in the Title box.
   The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.
5. Type a description of your movie in the Description box.
   The information from the Comments box on the Summary tab of the Project Properties dialog is used by default.
6. Choose a setting from the Video category drop-down list. The category you choose is used to classify videos on the YouTube site.
7. Type keywords you want to associate with your movie in the Tags box. Use words that relate to your movie and describe its content. These tags will be used when searching YouTube. Use commas to separate multiple keywords.

If you are uploading a stereoscopic 3D project, Movie Studio Platinum automatically adds the tags needed to enable 3D viewing on YouTube.

8. Select the Public or Private radio button to set broadcast options for your movie. Public videos can be seen by any YouTube user; private videos can be seen only by members you specify.

9. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates better-looking video for broadband connections but will take longer to render.

The estimated file size is displayed at the bottom of the dialog.

10. Select the Render and upload loop region only check box if you want to save only the portion of the project that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

11. Click the Upload button to start uploading your movie to YouTube.

After your movie has been uploaded, you can click the Edit Video Info button to display the My Account page in a browser window, where you can edit the information about your video, or click Close to return to the Movie Studio Platinum timeline.

Videos you upload to YouTube are transcoded after uploading and are not immediately available. You can visit the My Videos page on the YouTube Web site to check the status of your uploaded videos.

### Uploading your movie to Facebook

When you’re done with your movie, you can upload it to Facebook to share it with your friends, family, and followers.

This feature requires that you have a Facebook account. If you don’t already have an account, you can go to http://www.facebook.com to sign up.

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.

2. In the Make Movie Wizard, click the Upload it to Facebook button. The Log In to Facebook dialog is displayed.
3. Type your Facebook account information in the Email or Phone and Password boxes and click Log In.
  💡 The first time you log in, you’ll need to allow Movie Studio Platinum access to your Facebook account:
   - When prompted to grant Movie Studio Platinum access to your public profile and friend list, click Okay.
   - When prompted to allow Movie Studio Platinum permission to post to Facebook for you, choose an audience to control who can see your posts and then click Okay.

4. Type a title to identify your video in the Title box.
   The information from the Title box of on the Summary tab of the Project Properties dialog is used by default.

5. Type a description of your movie in the Description box. This description will be included when your video is posted.
   The information from the Comments box on the Summary tab of the Project Properties dialog is used by default.

6. Select the Normal or Higher radio button to set the video quality for your movie. The Higher setting creates better-looking video for broadband connections but will take longer to render.
   The estimated file size is displayed at the bottom of the dialog.

7. Select the Render and upload loop region only check box if you want to save only the portion of the project that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

8. Click the Upload button to start uploading your movie to Facebook.
Burning a DVD from the timeline

You can use the Make Movie Wizard to render your project and burn it to a DVD.

The rendered project can be played in a DVD player or on any computer with a DVD drive.

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.
3. Select the DVD radio button, and then click Next. The Burn DVD dialog is displayed.
4. Choose a setting from the Video format drop-down list to specify the parameters that should be used for rendering your video stream.
   The Audio format box displays the parameters that should be used for rendering your audio stream.
5. Select recording options for your DVD burner:
   a. Choose a drive from the Burn drive drop-down list to specify the drive you want to use.
   b. From the Burn speed drop-down list, choose the speed at which you want to record. Max will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
   c. Select the Eject when done check box if you want to eject the disc automatically when burning has completed.
6. Click OK to start rendering your image file and burning your disc.

Burning a DVD with DVD Architect Studio

Do you want to show your movie to friends who don’t have a computer? No problem.

When you use the DVD option on the Make Movie Wizard, Movie Studio Platinum software will convert your project to a format that you can write to a DVD and start DVD Architect™ Studio software.

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.
3. Select the DVD with Menus radio button, and then click Next. The Make Movie - Render Settings dialog is displayed.
4. The Video file path box displays the path to the file that will be created for the video portion of the project.
   If you want to change the location or file name, edit the contents of the box or click the Browse button.
5. The **Audio file path** box displays the path to the file that will be created for the audio portion of the project.

If you want to change the location or file name, edit the contents of the box or click the **Browse** button.

💡 AC-3 audio may not play back on some PAL DVD players. To ensure compatibility with PAL DVD players, use 48-kHz, 16-bit WAV (PCM) files for audio.

6. Select the **Render loop region only** check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered.

The check box is available only if you’ve created a time selection in the timeline.

7. Select the **Stretch video to fill output frame size (do not letterbox)** check box if you want to reformat your video so it fills the output frame size listed in the **Description** box. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.

8. Select the **Save project as path reference in rendered media** check box if you want to save the path to your project file in the rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another project.

The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be available on your computer.

9. Select the **Save project markers in rendered media** check box if you want to embed timeline markers in the rendered media file. Markers can be used to navigate to chapter points on your DVD.

10. Select the **Use widescreen DVD format** check box if you want to render your file in 16:9 widescreen format.

11. Click the **Next** button. The audio and video files for your movie are created.

The settings on the General tab of the Project Properties dialog are used to determine whether your project is rendered using the NTSC or PAL video format.

This process can take anywhere from several minutes to several hours depending on the length of your project.

12. When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the **Send to DVD Architect Studio** button to start the application and create a new project containing your movie.

13. Use DVD Architect Studio software to create and burn the DVD.

For more information about using DVD Architect Studio software, please refer to its documentation.

**Burning a Blu-ray Disc from the timeline**

You can use the Make Movie Wizard to render your project and burn it to a Blu-ray Disc. The rendered project can be played in a Blu-ray Disc player or on any computer with a Blu-ray Disc drive.
Stereoscopic 3D projects will be burned to a Blu-ray 3D™ Disc.

Movie Studio Platinum burns Blu-ray BDMV format to BD-R and BD-RE recordable media.

1. From the Project menu, choose Make Movie, or click the Make Movie button 🎥 on the toolbar.
2. Click the Burn it to a DVD or Blu-ray Disc button.
3. Select the Blu-ray Disc radio button, and then click Next. The Burn Blu-ray Disc dialog is displayed.
4. Select a radio button to choose what you want to do:
   - Render image and burn: renders your current project as a Blu-ray Disc compliant file and burns it to disc.
   - Render image only: renders your current project as a Blu-ray Disc compliant file that you can burn at a later time.
   - Burn existing image file: burns an already-rendered file to Blu-ray Disc.
5. If you selected the Render image and burn or Render image only radio button, choose your rendering settings:
   a. Choose a setting from the Video format drop-down list to indicate whether you want to burn AVC/MVC or MPEG-2 video.
   b. Choose a setting from the Video template drop-down list to specify the parameters that should be used for rendering your video stream.

Video for Blu-ray Disc can use MPEG-2 or AVC encoding. Blu-ray 3D Disc projects use MVC encoding:
   - The Movie Studio Platinum Blu-ray MPEG-2 video templates have an average bit rate of 25 Mbps.
   - The Movie Studio Platinum Blu-ray AVC video templates have an average bit rate of 15 Mbps.
   - The Movie Studio Platinum Blu-ray MVC video templates for stereoscopic 3D projects have an average bit rate of 10 Mbps.
6. Choose a setting from the Audio template drop-down list to specify the parameters that should be used for rendering your audio stream.

Wave64 (PCM) audio for Blu-ray Disc can use any of the following formats:
   - 48 kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)
   - 96 kHz, 16 or 24-bit, stereo or 5.1 surround (available only for 5.1 surround projects)
7. Select the Render loop region only check box if you want to use only a portion of your project. If the check box is cleared, the entire project will be rendered and saved to the disc.

   The check box is available only if you’ve created a time selection in the timeline.
8. Select the Insert chapter points at markers check box if you want to use markers from the timeline as chapter points in your rendered file.
9. Select the **Stretch video to fill output frame** check box if you want to reformat your video so it fills the output frame size listed in the **Description** box. When the check box is cleared, the current aspect ratio is maintained, and black borders are added to fill the extra frame area (letterbox). This option is useful when the desired output format does not match the frame aspect ratio of your project.

10. If you selected the **Render image and burn** or **Render image only** radio button, the **File path** box displays the folder and file that will be used to render your project.

If you selected the **Burn existing image file** radio button, type the path to the file you want to burn in the **File path** box (or click the **Browse** button to locate the file).

11. Select recording options for your Blu-ray Disc drive:
   
   a. Choose a drive from the **Burn drive** drop-down list to specify the drive you want to use.
   
   b. From the **Burn speed** drop-down list, choose the speed at which you want to record. **Max** will record using the fastest speed possible with your drive; decrease the speed if you have difficulty recording.
   
   c. Select the **Eject when done** check box if you want to eject the disc automatically when burning has completed.

12. Click **OK** to start rendering your image file and burning your disc.

**Burning a Blu-ray Disc with DVD Architect Studio**

Do you want to show your movie to friends who don’t have a computer? No problem.

When you use the **Blu-ray Disc** option on the Make Movie Wizard, Movie Studio Platinum software will convert your project to a format that you can write to a Blu-ray Disc and start DVD Architect Studio software.

1. From the Project menu, choose **Make Movie**, or click the **Make Movie** button on the toolbar.

2. Click the **Burn it to a DVD or Blu-ray Disc** button.

3. Select the **Blu-ray Disc with Menus** radio button, and then click **Next**. The Make Movie - Render Settings dialog is displayed.

   The **Blu-ray Disc with Menus** setting is not available when working with 5.1 surround projects. You can use the **Blu-ray Disc** setting to burn a 5.1 surround project from the timeline. If you want to use DVD Architect Studio to author a Blu-ray Disc with menus, please use the Audio tab in the Movie Studio Platinum Project Properties dialog to set your project’s **Master bus mode** to **Stereo**.

4. The **Video file path** box displays the path to the file that will be created for the video portion of the project.

   If you want to change the location or file name, edit the contents of the box or click the **Browse** button.
5. The **Audio file path** box displays the path to the file that will be created for the audio portion of the project.

   If you want to change the location or file name, edit the contents of the box or click the **Browse** button.

6. Select the **Render loop region only** check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered.

   The check box is available only if you've created a time selection in the timeline.

7. Select the **Stretch video to fill output frame size (do not letterbox)** check box if you want to reformat your video so it fills the output frame size listed in the **Description** box. When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.

8. Select the **Save project as path reference in rendered media** check box if you want to save the path to your project file in the rendered file. Saving the project path allows you to easily return to the source project if you use your rendered file in another project.

   The project information in the rendered file is a reference to a project file only. If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be available on your computer.

9. Select the **Save project markers in rendered media** check box if you want to embed timeline markers in the rendered media file. Markers can be used to navigate to chapter points on your Blu-ray Disc project.

10. Click the **Next** button. The audio and video files for your movie are created.

    The settings on the General tab of the Project Properties dialog are used to determine whether your project is rendered using the NTSC or PAL video format.

    This process can take anywhere from several minutes to several hours depending on the length of your project.

11. When rendering is complete, a dialog displays the paths to your rendered audio and video files. Click the **Send to DVD Architect Studio** button to start the application and create a new project containing your movie.

12. Use DVD Architect Studio software to create and burn the Blu-ray Disc.

    For more information about using DVD Architect Studio software, please refer to its documentation.

**Saving your movie to a DV camera**

Do you want to show your movie to friends who don't have a computer? No problem.

When you use the **Save it to my DV camera** option on the Make Movie Wizard, Movie Studio Platinum software will convert your project to a format that you can use to record your movie back to your camcorder.
1. If you want to print only a portion of your project, create a time selection that includes the section of your project.

2. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.

3. Click the Save it to my camera or portable device button.

4. Select the DV camera radio button, and then click Next.

5. Follow the on-screen directions to save your video to your DV camera or deck.

Saving your movie to an HDV camera

When you use the HDV camera option on the Make Movie Wizard, Movie Studio Platinum software will use your HDV project to render a MPEG-2 transport stream and print it to HDV tape.

1. Load your HDV project.

2. If you want to print only a portion of your project, create a time selection that includes the section of your project.

3. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.

4. Click the Save it to my camera or portable device button.

5. Select the HDV camera radio button, and then click Next.

6. Follow the on-screen directions to save your video to your camera or deck.

Exporting a movie to a PSP™

Do you want to be able to fit your movie in the palm of your hand?

You can use the Make Movie Wizard to convert your project to Sony AVC (*.mp4) format and transfer it to a USB-connected PSP™ system.

Notes:

- PSP™ firmware version 2.0 or later is required to use this feature. To check your firmware version, choose Settings > System Settings > System Information on the PSP™ system. For the latest firmware, go to http://us.playstation.com (in the United States) or http://www.playstation.com (outside the United States).

- Full-screen and high-bit-rate rendering templates require the latest PSP™ firmware for playback.

- If you’re using high-resolution video, choose Best from the Full-resolution rendering quality drop-down list on the Video tab of the Project Properties dialog before exporting your movie to prevent resizing artifacts.

1. Click in the timeline to position your cursor on the frame you want to use to represent your movie. This image will be displayed as a thumbnail on the PSP™ navigation system.

2. Connect the USB cable and AC adapter to the PSP™ system and place it in USB mode.
3. From the Project menu, choose **Make Movie**, or click the **Make Movie** button on the toolbar.

4. Click the **Save it to my camera or portable device** button.

5. Select the **PSP™ (PlayStation®Portable)** radio button, and then click **Next**.

6. The **Title** box displays the title of your project from the Summary tab of the Project Properties dialog. This title will be displayed on the PSP™ system.

   Editing the title in the Export to PSP™ (PlayStation®Portable) dialog will also update the Project Properties dialog.

7. The **File path** box displays the folder and file name that will be used to render your movie.

   Click the **Refresh** button if you need to rescan the device.

8. Choose a setting from the **Template** drop-down list to specify the settings that will be used to save your file.

   You can choose to encode with QVGA, QVGA widescreen, PSP™ full-screen, or standard-definition NTSC frame aspect.

   - Both QVGA settings create 320x240 video, but the widescreen templates use anamorphic widescreen encoding, which is properly decoded on the PSP™ system.
   - The PSP™ full-screen templates create 480x270 video to match the PSP™ screen resolution.
   - The SD NTSC templates create 720x480 video to match a standard-definition NTSC screen.

   **Tips:**

   - The settings for the selected template are displayed in the **Description** box.

   - The 512 Kbps QVGA and PSP™ full-screen templates are useful when you want to minimize file size, and the 896- and 1128- Kbps templates will produce higher-quality video, especially in scenes with high-motion video.

9. Select the **Render loop region only** check box if you only want to render a portion of your project. If the check box is cleared, the entire project will be rendered to a new file.

   The check box is available only if you’ve created a time selection in the timeline.

10. Select the **Stretch video to fill output frame size (do not letterbox)** check box if you want to reformat your video so it fills the output frame size listed in the **Description** box.

    When the check box is cleared, the current aspect ratio is maintained and black borders are added to fill the extra frame area (letterboxing). This option is useful when the desired output format does not match the frame aspect ratio of your project.

11. Click **OK**. Your movie file (filename).MP4 and thumbnail file (filename).THM are created and transferred to the appropriate folder on the PSP™ system.

### Saving your movie to your hard drive

With the Make Movie Wizard, you can convert your project to another format and save it as a single file on your hard drive. This process is called **rendering**.
The project file is not affected (overwritten, deleted, or altered) during the rendering process. You can return to the original project to make edits or adjustments and render it again.

1. From the Project menu, choose Make Movie, or click the Make Movie button on the toolbar.

2. Click the Save it to my hard drive button. The Save to Hard Drive dialog is displayed.

3. Type a name in the Give your movie a name box. This is the name that will be used to create your file.

4. Select a radio button to choose the file format you want to use for your rendered file.

   When you select a format, information about the frame size and estimated file size is displayed below the list of formats.

  💡 If you want to access to more rendering options, click the Advanced options button to open the Render As dialog. For more information, see “Rendering projects (Render As)” on page 59.

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WMV</td>
<td>Creates a Windows Media Video file. This format is suitable for playing your movie using Windows Media Player on a Windows computer.</td>
</tr>
<tr>
<td>MOV</td>
<td>Creates a QuickTime movie file. This format is suitable for playing your movie using the QuickTime Player on a Windows or Mac computer.</td>
</tr>
<tr>
<td>MPEG-2</td>
<td>Creates an MPEG-2 video file. This format is suitable for burning your movie to a DVD.</td>
</tr>
<tr>
<td>MP4</td>
<td>Creates an MP4 video file. This format is suitable for uploading to and sharing online.</td>
</tr>
<tr>
<td>AVCHD</td>
<td>Creates an AVCHD video file. This format is suitable for archiving HD videos.</td>
</tr>
</tbody>
</table>

5. Select the Render loop region only check box if you want to save only the portion of the project that is contained within the loop region. Loop Playback does not need to be selected for this option to work.

   The check box is available only if you’ve created a time selection in the timeline.

6. The Place to save your movie box displays the path to the folder where your movie will be created. Click the Browse button if you want to choose a new folder.
7. Click the **Next** button. Movie Studio Platinum starts rendering your movie, and a dialog is displayed to show rendering progress.

> Render progress is displayed in the Windows taskbar. If the render time is greater than a minute, a sound is played when rendering is complete.

To change the sound, go Control Panel in Windows and click **Sound**. Click the Sounds tab and expand the Movie Studio Platinum 13.0 entry. When you select the **Render Complete** event, you can preview the current sound, assign a new sound, or turn off the **Render Complete** sound.

When rendering is complete, Movie Studio Platinum displays the path to the rendered file. You can click the **Play File** button to view your movie with its associated player or click **Explore Folder** to view the file in Windows Explorer.

8. Click the **Finish** button to close the Make Movie wizard.
A
about Movie Studio Platinum software 7
adding
  markers 47
  media files 25-26
  regions 48
  transitions 55
  video effects 53
applying effects 51
audio
  recording 30
  track effects 51
audio event effects 52
Auto Ripple button 42
Automatic Crossfades 38
AVC 69

B
background generators 19
BD  See Blu-ray Disc
BDMV 65
black frames in Video Preview during render 35
Blu-ray Disc 65
burning DVDs 64
burning to Blu-ray Disc 65
bypassing
  audio effects 51
  video effects 53

C
camcorders 29, 31
capturing video
  DVD camcorder 29
  HDV 31
  overview 31
CDs
  extracting audio 32
cleaning Project Media list 25
Clear Edit History 43
copying
  events 39
  corrupt video frames 35
creating
  projects 21
titles 57
  transitions 55
crossfading events 38
cursor position 36
cutting
  events 38

delay compensation 51
delayed audio preview 51
deleting
  events 41
  markers 48
  regions 49
  time 41
  tracks 41
dock windows at top of main window 17
downloading media 25
DVDs
  burning 64
  importing video 29

E
Editing tools 10
effects
  applying 51
  track effects 51
  video effects 53
events
  audio effects 52
  copying 39
  cutting 38
  editing 35
  moving 37
  pasting 40
  selecting 35
exporting
  video to PSP™ (PlayStation®Portable) 69
extracting audio from CDs 32

F
fade curves 38
Fade tool 10
fading events 38
fast fade curve 38
filters See video effects
FX See effects

G
generated media 19

H
HDV
capturing 31

I
importing
video 29, 31
VOB files 29
VRO files 29
in-place plug-ins 51
inserting
events with Paste Insert 40
markers 47
regions 48
intermediate files for HDV editing 31

L
letterbox 60
linear fade curve 38

M
magnification 45
markers
inserting 47
Match Project Video Settings 26
media files
adding to project 26
capturing video 31
opening 22
overview 25
previewing 26
Media Generators window 19, 57
Movie Studio Platinum window 9
moving
events 37
MPEG-2 transport streams See HDV

N
new
projects 21
Normal tool 10
nudging events 37

O
opening
media files 22
projects 22

P
pasting
events 40
Paste Insert 40
Paste Repeat 40
path reference in rendered file 60
playback See previewing
plug-in delay compensation 51
plug-ins See effects
positioning the cursor 36
presets
transitions 55
video effects 53
previewing
media files 26
Project Media window 25
projects
creating 21
opening 22
rendering 59
saving 24
PSP™ (PlayStation®Portable) 69

R
RAW camera files 24
razor blade See splitting events
recording
audio 30
red frames on timeline 35
red video frames 35
d redoing edits 43
regions
inserting 48
removing
all unused media 25
Render As dialog 59
rendering projects 59
ripple editing 38, 42

S
Save project as path reference in rendered file 59
saving projects 24
Rendering 59
scrubbing 11
selecting events 35
regions 49
.sfl files 59
slow fade curve 38
smooth fade curve 38
splitting events 43
status bar 13
Stretch video to fill output frame size 59

T
technical support 7
text
   Media Generators window 19
titles 57
time
deleing 41
time selections
   creating 35
timeline
   overview 12
titles 57
Titles & Text plug-in 57
toolbar
   editing 12
   overview 9
tools
   Fade tool 10
   Normal tool 10
   Zoom Edit tool 45
touchscreen editing 13
track list 11
track view See timeline tracks
deleing 41
effects 51
timeline 12
Transitions window 55
transport streams See HDV
trimming events 42

U
undoing edits 43
uploading to YouTube 61

V
.vf files 21
video
   adding effects 53
   capturing 31
   importing from DVD camcorder 29
video cameras
   capturing video 31
   importing from DVD camcorder 29
video effects
   applying 53
   bypassing 53
   Video FX window 19
video events
   effects 53
video output effects 53
video tracks
   effects 53
.vob files 29
.vro files 29
VST effects
   audio track effects 51

W
window docking area 17

Y
yellow plug-in icon 51-52
YouTube
   3D 61
   uploading to 61

Z
zooming 45