DVD Architect™ Studio
Quick Start Manual
This quick start manual provides you with a brief introduction to DVD Architect™ Studio software. For more details on using the software, see the online help. To access the online help, choose Contents and Index from the Help menu, or press F1.

After DVD Architect Studio software is installed and you start it for the first time, the registration wizard appears. This wizard offers easy steps that allow you to register the software online with Sony Creative Software Inc. Alternatively, you can register online at https://www.sonycreativesoftware.com/reg/software at any time.

Registering your product will provide you with access to a variety of technical support options, notification of product updates, and special promotions exclusive to registered DVD Architect Studio users.

**Registration assistance**

Registration assistance is available online at [http://www.sonycreativesoftware.com/chat](http://www.sonycreativesoftware.com/chat), or by fax at (608) 250-1745.

**Customer service/sales**

For a detailed list of customer service options, we encourage you to visit [http://www.sonycreativesoftware.com/support/custserv.asp](http://www.sonycreativesoftware.com/support/custserv.asp).

Use the following numbers for telephone support during normal weekday business hours:

<table>
<thead>
<tr>
<th>Telephone/Fax</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>(800) 577-6642</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>(608) 204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>(608) 250-1745 (Fax)</td>
<td>All countries</td>
</tr>
</tbody>
</table>

**Technical support**

For a detailed list of technical support options, we encourage you to visit [http://www.sonycreativesoftware.com/support/default.asp](http://www.sonycreativesoftware.com/support/default.asp).

To listen to your support options by telephone, please call (608) 256-5555.

**About your rights in DVD Architect Studio software**

DVD Architect Studio software is licensed to you under the terms of the End User License Agreement you entered into with Sony Creative Software Inc.

**About your privacy**

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is governed by the Software Privacy Policy. Please review its contents carefully as its terms and conditions affect your rights with respect to the information that is collected by the software. For your reference, a copy of the Software Privacy Policy is located at [http://www.sonycreativesoftware.com/corporate/privacy.asp](http://www.sonycreativesoftware.com/corporate/privacy.asp).

**Proper use of software**

DVD Architect Studio software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using DVD Architect Studio software for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.
Sony Creative Software Inc.
1617 Sherman Avenue
Madison, WI 53704
USA

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be posted on the Sony Creative Software Inc. web site, located at http://www.sonycreativesoftware.com. The software is provided to you under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony Creative Software Inc.

Copyright © 2010. Sony Creative Software Inc.
Program Copyright © 2010. Sony Creative Software Inc. All rights reserved.
# Table of Contents

## Introduction
- Welcome to DVD Architect Studio software. ........................................... 5
- System requirements ................................................................. 5
- Installing DVD Architect Studio software ........................................... 5
- Using online help ........................................................................ 6
  - Online help .............................................................................. 6
  - Show Me How tutorials ............................................................ 6
  - Help on the Web ....................................................................... 6

## Learning the DVD Architect Studio Workspace
- Main window .................................................................................. 7
  - Main window components ........................................................... 7
  - Toolbar ....................................................................................... 8
- Project Overview window (Ctrl+Alt+1) .............................................. 8
- Workspace (Alt+0) ....................................................................... 9
  - Editing toolbar (Alt+1) ............................................................... 9
  - Text bar (Alt+2) ........................................................................ 9
- Window Docking Area (F11) ............................................................. 10
  - Explorer window (Alt+3) ............................................................ 10
  - Themes window (Alt+4) ............................................................. 10
  - Buttons window (Alt+5) ............................................................. 11
  - Backgrounds window (Alt+6) ..................................................... 11
  - Compilation window (Alt+7) ...................................................... 11
  - Properties window (Alt+8) ......................................................... 12
  - Timeline window (Alt+9) ........................................................... 13
  - Playlists window (Ctrl+Alt+2) .................................................... 13

## Getting Started
- How it works .................................................................................. 15
- Preparing files for DVD Architect Studio software .................................. 15
- Starting a new project .................................................................... 16
- Opening an existing project ............................................................. 16
- Choosing your media files ............................................................... 17
  - Previewing media files ............................................................... 17
  - Adding files to your project ......................................................... 17
- Setting the disc start item ................................................................. 17
- Setting the introduction media ......................................................... 17
- Setting your project properties ......................................................... 17
- Optimizing your project ................................................................ 18
- Saving your project ...................................................................... 18

## Creating a Menu-Based Project
- Building menus ............................................................................... 19
- Adding submenus ........................................................................... 19
Inserting pages ............................................................................. 19
Adding pages ............................................................................. 19
Deleting pages ............................................................................. 19
Changing page order ..................................................................... 20
Editing menu page properties ....................................................... 20
Adding titles .................................................................................. 20
Inserting a picture compilation ....................................................... 20
Inserting a music/video compilation ................................................. 20
Inserting a single-movie title ............................................................. 20
Working with graphics .................................................................... 20
Inserting a graphic ......................................................................... 20
Editing graphics properties ............................................................... 21
Inserting and editing text ............................................................... 21
Inserting text on a menu or page ....................................................... 21
Setting a menu’s title text object ....................................................... 21
Formatting text .............................................................................. 21
Editing text .................................................................................... 21
Moving text ................................................................................... 21
Inserting buttons .......................................................................... 22
Using color sets ............................................................................ 22
Editing a color set ......................................................................... 22
Applying color sets ...................................................................... 22
Editing objects .............................................................................. 23
Resizing an object ......................................................................... 23
Making selected objects same height or width ................................. 23
Viewing and editing media properties  ........................................ 23
Moving and arranging objects ......................................................... 23
Changing the position of an object .................................................. 23
Aligning objects in a menu ............................................................... 24
Centering objects ......................................................................... 24
Adjusting object spacing ................................................................. 24
Deleting objects ........................................................................... 24
Enabling snapping ........................................................................ 24
Snapping to the grid ..................................................................... 25
Snapping to other objects ............................................................... 25
Snapping to safe areas ..................................................................... 25
Button properties ......................................................................... 25
Copying and pasting attributes ....................................................... 25
Navigation tool ............................................................................ 26
Working with themes ................................................................. 26
Applying themes .......................................................................... 26
Choosing a theme ......................................................................... 26
Deleting a theme .......................................................................... 26
Creating a Music/Video Compilation................................................................. 27
  Adding a music/video compilation to a menu ........................................... 27
  Adding audio and/or video ........................................................................ 28
  Replacing an audio file .............................................................................. 28
  Adding and editing images ........................................................................ 28
    Inserting images ..................................................................................... 28
    Replacing an image ................................................................................. 28
    Setting image stretching or scaling .......................................................... 29
    Rotating an image .................................................................................... 29
  Adding and editing text ............................................................................. 29
    Adding text ............................................................................................. 29
    Formatting text ...................................................................................... 29
    Editing text ............................................................................................. 29
    Moving text ............................................................................................ 30
    Deleting text ........................................................................................... 30
  Music/video compilation properties ........................................................... 30
Creating a Picture Compilation ................................................................. 31
  Adding a picture compilation to a menu .................................................... 31
  Adding and editing images ........................................................................ 31
    Inserting images ..................................................................................... 31
    Replacing an image ................................................................................. 32
    Setting image stretching or scaling .......................................................... 32
    Rotating an image .................................................................................... 32
    Setting display duration ........................................................................ 32
  Adding and editing text ............................................................................. 32
    Adding text ............................................................................................. 32
    Formatting text ...................................................................................... 33
    Editing text ............................................................................................. 33
    Moving text ............................................................................................ 33
    Deleting text ........................................................................................... 33
  Picture compilation properties ................................................................. 33
Creating Playlists ....................................................................................... 35
  Adding a playlist to a menu ....................................................................... 35
  Adding a playlist without a link .................................................................. 35
  Adding titles to a playlist .......................................................................... 35
  Deleting titles from a playlist ..................................................................... 36
  Rearranging titles in a playlist .................................................................... 36
  Renaming a playlist .................................................................................. 36
  Playlist properties .................................................................................... 36
Creating a Single-Movie Disc or Title ....................................................... 37
  Adding a movie title to a menu .................................................................. 37
  Setting in and out points ........................................................................... 37
Welcome to DVD Architect Studio software!

DVD Architect™ Studio software has everything you need to create and burn professional DVDs and Blu-ray Discs™ on your computer. You’ll be creating picture slideshows, single-movie discs, music/video compilations, and menu-based discs on your computer in no time!

System requirements
- Microsoft® Windows® XP (Service Pack 3 or later), Windows Vista® (Service Pack 2 or later), or Windows 7
- 1 GHz processor
- 250 MB hard-disk space for program installation
- 1 GB RAM
- Windows-compatible sound card
- Supported DVD-R/-RW/+R/+RW or BD-R/-RE drive
- Microsoft DirectX® 9.0c or later
- Microsoft .NET Framework 3.0 (included on application disc)
- Apple® QuickTime® 7.1.6 or later

Note: You must provide your registration information to Sony Creative Software Inc. to activate the software.

Installing DVD Architect Studio software

1. Insert the DVD Architect Studio application disc in the drive. The setup screen appears (if AutoPlay is enabled for your DVD-ROM drive).
   - If DVD-ROM AutoPlay is not enabled, click the Start button and choose Run. In the Run window that appears, type the DVD-ROM drive's letter and add :\setup.exe. Click OK to start the installation.
2. Click Install. The installation process begins.
3. Follow the screen prompts and enter the necessary information when required.
4. At the last screen prompt, click Finish to conclude the installation.
Using online help

For the most extensive information about DVD Architect Studio software, please refer to the help. You can access two types of help within the application:

- Online help
- Show Me How tutorials

Online help

To access online help, choose Contents and Index from the Help menu or by press F1.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Provides a list of available help topics. Click a closed book ( ) to open the pages, and then click on a topic page ( ).</td>
</tr>
<tr>
<td>Index</td>
<td>Provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in the keyword to find box to quickly locate topics related to that word. Select the topic and click the Display button.</td>
</tr>
<tr>
<td>Search</td>
<td>Allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type a keyword in the Type in the word(s) to search for box and click the List Topics button. Select the topic from the list and click the Display button.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click the Add button on the Favorites tab.</td>
</tr>
</tbody>
</table>

Show Me How tutorials

You can learn more about many of the features in DVD Architect Studio software by using the interactive Show Me How tutorials installed with the software.

By default, Show Me How tutorials display upon startup of the application. However, you can access them at any time from the Help menu by choosing Show Me How.

**Tip:** To turn off automatic display of the Show Me How tutorials, clear the Show at Startup check box at the bottom of the tutorial window.

Help on the Web

Additional help and information is available on the Sony Creative Software Inc. Web site. From the Help menu, choose Sony on the Web, and choose the desired location from the submenu. Your Web browser starts and attempts to connect to the appropriate page on the Sony Web site.
Chapter 2: Learning the DVD Architect Studio Workspace

DVD Architect™ Studio software is designed to make it easy to create a professional-looking DVD or Blu-ray Disc™. Many of the editing operations, commands and shortcut keys are common to other popular software applications, as well as other Sony Creative Software Inc. applications.

Main window

When you start the application, the main window appears.

Main window components

The work area is divided into four primary areas and described in the following table:

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project Overview window</td>
<td>Where you assemble your project and can see the big picture.</td>
</tr>
<tr>
<td>Workspace</td>
<td>Where you edit menus and pages.</td>
</tr>
<tr>
<td>Properties window</td>
<td>Where you edit properties for media and objects in your project.</td>
</tr>
<tr>
<td>Window docking area</td>
<td>Where you find media, themes, buttons and backgrounds, and perform timeline editing on the titles in your project.</td>
</tr>
</tbody>
</table>
Toolbar

The Main toolbar allows you to quickly access the most commonly used functions and features. To specify which buttons are displayed, choose Customize Toolbar from the Options menu. To toggle display of the Main toolbar, choose Toolbar from the View menu.

<table>
<thead>
<tr>
<th>New Project</th>
<th>Creates a new project.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Project</td>
<td>Opens an existing project.</td>
</tr>
<tr>
<td>Save Project</td>
<td>Saves the current project.</td>
</tr>
<tr>
<td>Properties</td>
<td>Opens project properties.</td>
</tr>
<tr>
<td>Cut</td>
<td>Cuts selected events or time range.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copies selected events or time range.</td>
</tr>
<tr>
<td>Paste</td>
<td>Pastes items from clipboard into project.</td>
</tr>
<tr>
<td>Undo</td>
<td>Reverses the last command performed.</td>
</tr>
<tr>
<td>Redo</td>
<td>Reverses an Undo command.</td>
</tr>
<tr>
<td>Enable Snapping</td>
<td>Enables snapping to grid lines.</td>
</tr>
<tr>
<td>Preview</td>
<td>Shows or hides the Preview window.</td>
</tr>
<tr>
<td>Make DVD</td>
<td>Opens the Make DVD Wizard.</td>
</tr>
<tr>
<td>Make Blu-ray Disc</td>
<td>Opens the Make Blu-ray Disc Wizard.</td>
</tr>
<tr>
<td>Show Me How</td>
<td>Activates Show Me How.</td>
</tr>
</tbody>
</table>

Project Overview window (Ctrl+Alt+1)

The Project Overview window provides a high-level view of the menus and titles in your project. You can use this window to arrange the menus and titles in your project and add or delete titles. To toggle the display of the window, choose Project Overview from the View menu.

| Toggle Display of End Actions | Displays or hides end actions. |
| Set Disc Start | Sets the selected menu or title as the disc start item. |
| Insert Object  | Shows or hides the Insert Object drop-down list. |
| Delete Object  | Deletes the selected title or menu. |
Workspace (Alt+0)

The workspace is the portion of the DVD Architect Studio window where you design your project. The workspace represents the currently selected menu or object.

To set input focus to the workspace, choose Focus to Workspace from the View menu.

Editing toolbar (Alt+1)

The Editing toolbar allows you to edit objects that you select in the workspace. To toggle display of this toolbar in the workspace, choose Editing Toolbar from the View menu.

- **Selection Tool**: Selects and moves objects.
- **Sizing Tool**: Selects and resizes objects.
- **Navigation Tool**: Verifies and edits which buttons will be activated when you press Up, Down, Left, or Right buttons on the DVD or Blu-ray Disc player remote control.
- **Align Left**: Aligns all selected objects to the left edge of object that has focus.
- **Align Top**: Aligns all selected objects to the top edge of the object that has focus.
- **Align Horizontal Center**: Aligns all selected objects to the horizontal center of the object that has focus.
- **Align Vertical Center**: Aligns all selected objects to the vertical center of the object that has focus.
- **Align Right**: Aligns all selected objects to the right edge of the object that has focus.
- **Align Bottom**: Aligns all selected objects to the bottom edge of the object that has focus.
- **Make Same Width**: Makes all selected objects the same width as the object that has focus.
- **Make Same Height**: Makes all selected objects the same height as the object that has focus.
- **Space Across**: Adjusts the selected objects so an equal amount of horizontal space exists between objects.
- **Space Down**: Adjusts the selected objects so an equal amount of vertical space exists between objects.
- **Horizontal Centering**: Aligns selected objects to the horizontal center of the screen.
- **Vertical Centering**: Aligns selected objects to the vertical center of the screen.

Text bar (Alt+2)

The text bar allows you to edit various properties for text that you select in the workspace. To toggle the display of the text bar, choose Text Bar from the View menu.

- **Font**: Allows you to choose the typeface that will be used for text.
- **Font Size**: Allows you to choose the size (in points) of the typeface that will be used for text.
- **Bold**: Sets text in bold typeface.
- **Italic**: Sets text in italic typeface.
- **Shadow**: Allows you to select position, color, and blurring of a shadow behind text.
- **Justify Left**: Aligns text to left edge of text box.
- **Justify Center**: Aligns text in center of text box.
- **Justify Right**: Aligns text to right edge of text box.
- **Justify Top**: Aligns text to top edge of text box.
- **Justify Vertical Center**: Aligns text to vertical center of text box.
- **Justify Bottom**: Aligns text to bottom edge of text box.
- **Font Foreground Color**: Allows you to set foreground color for text.
- **Edit Text**: Makes selected text box editable.
Window Docking Area (F11)

You can dock (anchor) windows around the edges of the DVD Architect Studio window to keep frequently used windows available, but out of the way, while you are working with a project.

You can dock several windows in the same area of the screen and the windows will be layered. Click a window’s tab to bring it to the top.

Explorer window (Alt+3)

The Explorer window is similar to the Windows® Explorer. Use the Explorer window to select media files to drag to the workspace or Project Overview window. From the View menu, choose Explorer to show or hide the Explorer window.

Use the Start Preview ( ) and Auto Preview ( ) buttons to preview files before adding them to the project. If you have the Auto Preview button selected, any video or graphic file you click in the Explorer will automatically display in the workspace.

Themes window (Alt+4)

The Themes window is used to apply a theme to your menu-based project. From the View menu, choose Themes to show or hide the Themes window.

A theme is a style sheet for your menu page. Each theme can contain a background image, button type, layout style, button behaviors, text style, and embedded navigation behaviors.

You can apply themes to specific menu pages as you work. Each new page you add to that menu will default to using the same theme.

DVD Architect Studio software includes some themes for you to use, and you can also create your own themes and apply them to your projects. For more information, see Applying themes on page 26.
Buttons window (Alt+5)

The Buttons window displays buttons that are available from installed themes and from your DVD Architect Studio installation. From the View menu, choose Buttons to show or hide the Buttons window.

You can use the Buttons window to add new buttons to your menus, replace existing buttons, or remove frames from existing buttons.

Use the toolbar to add or replace buttons

Drag a button to the workspace to add it to the menu

- **Insert Button** Adds the selected button (with no link) to the current menu.
- **Replace Button** Replaces the selected button in the workspace with the selected button in the Buttons window.
- **Remove Frame** Removes the frame from the selected button in the workspace.

Show Framed Buttons Shows only buttons with frames in the Buttons window.

Show Non-Framed Buttons Shows only buttons without frames in the Buttons window.

Show All Buttons Shows buttons with or without frames in the Buttons window.

Backgrounds window (Alt+6)

The Backgrounds window displays menu backgrounds that are available from installed themes and from your DVD Architect Studio installation. From the View menu, choose Backgrounds to show or hide the Backgrounds window.

You can use the Backgrounds window to add a background to a menu page or change an existing background.

Drag-click a background or drag it to the workspace to apply it to the current menu.

Compilation window (Alt+7)

The Compilation window displays a listing of the items in a music/video compilation or picture compilation. From the View menu, choose Compilation to show or hide the Compilation window.

Drag items to rearrange, or right-click to display a shortcut menu with additional options
You can use this window to arrange the items in a compilation, set image stretching or scaling, rotate an image, or set a picture’s display duration.

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Item</td>
<td>Adds images to a picture compilation or audio or video to a music/video compilation.</td>
</tr>
<tr>
<td>Delete Items</td>
<td>Removes images from a picture compilation or audio from a music/video compilation.</td>
</tr>
<tr>
<td>Fit Compilation to Audio</td>
<td>Automatically adjusts the duration of all slides to match the length of the audio file.</td>
</tr>
<tr>
<td>Rotate Counterclockwise</td>
<td>Rotates the image counter-clockwise.</td>
</tr>
<tr>
<td>Rotate Clockwise</td>
<td>Rotates the image clockwise.</td>
</tr>
<tr>
<td>Thumbnail Size</td>
<td>Displays small, medium, or large thumbnail images.</td>
</tr>
</tbody>
</table>

**Properties window (Alt+8)**

The Properties window includes controls that you can use to edit nearly every detail of your project. From the View menu, choose Properties to show or hide the Properties window.

The contents of the Properties window change depending on the current selection. For example, if you have a menu open in the workspace, you can edit menu page properties and button properties. If you have a title open in the Timeline window, you can edit information about the media file.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Graphics</td>
<td>Edits the position, size, and appearance of graphical elements on a menu or compilation.</td>
</tr>
<tr>
<td>Button</td>
<td>Edits the action and appearance of the selected menu button.</td>
</tr>
<tr>
<td>Menu Page</td>
<td>Adjusts the length, background media, end actions, and remote control button behavior for the selected page.</td>
</tr>
<tr>
<td>Media</td>
<td>Adjusts the end actions and remote control button behavior for the selected media file.</td>
</tr>
<tr>
<td>Picture Compilation</td>
<td>Adjusts the end actions and remote control button behavior for the selected picture compilation.</td>
</tr>
<tr>
<td>Music/Video Compilation</td>
<td>Adjusts the end actions and remote control button behavior for the selected music/video compilation.</td>
</tr>
<tr>
<td>Playlist</td>
<td>Adjusts the settings for each item in a playlist or to set the end action for the selected playlist.</td>
</tr>
</tbody>
</table>
Timeline window (Alt+9)

The Timeline window is a chronological representation of a video, picture compilation, music/video compilation, or the background media for a menu. From the View menu, choose Timeline to show or hide the Timeline window.

The timeline displays your main audio and video tracks, chapter markers, and transport controls you can use to preview your media within the DVD Architect Studio workspace.

- **Insert Scene/Chapter Marker**: Inserts a scene/chapter marker.
- **Load Markers**: Loads markers from a file.
- **Save Markers**: Saves markers to a file.
- **Auto Ripple**: Toggles Auto Ripple mode.
- **Enable Timeline Snapping**: Enables timeline snapping.
- **Set In Point**: Sets the in point for the title to the cursor position.
- **Set Out Point**: Sets the out point for the title to the cursor position.
- **Set Loop Point**: Sets the loop point to indicate the point where looped playback begins.
- **Quantize to Frames**: Forces events and markers to frame boundaries.

Playlists window (Ctrl+Alt+2)

You can use playlists to play a sequence of movies, chapter markers, music/video compilations, or picture compilations. A playlist can contain only titles that are part of the project, which are played from start to finish, and an end action determines what happens at the end of the playlist. From the View menu, choose Playlists to show or hide the Playlists window.

- **Insert Playlist**: Adds a new playlist to your project.
- **Delete Playlist**: Removes the current playlist from your project.
- **Insert Playlist Items**: Displays the Select Title dialog where you can add titles to the current playlist.
- **Current playlist**: From the drop-down list, choose the playlist that you want to display.
- **Playlist item list**: Lists the titles in the playlist.
Chapter 3 Getting Started

This chapter details what you need to know to start authoring your project using DVD Architect™ Studio software.

How it works

The basic process for creating a DVD or Blu-ray Disc™ is essentially the same regardless of the type of project you choose to create. These steps listed below are discussed in more detail in the following sections:

1. Start a new project and specify the type of project you want to create (menu based, music/video compilation, picture compilation, or single movie).
2. Choose and add your media.
3. Preview your project.
4. Save your project.
5. Prepare and burn your project.

Preparing files for DVD Architect Studio software

To ensure that your project preparation and burning process goes smoothly, you should attempt to save your media files in the supported formats prior to bringing them into your DVD Architect Studio project. DVD Architect Studio software supports a wide variety of file formats, but some will require transcoding or recompression by the project-preparation process, lengthening the amount of time needed to complete this operation, and possibly resulting in degradation of quality.

Notes:

- The AVC, MainConcept™ MPEG-2, AC-3, and Wave/Wave64 encoders in Vegas Movie Studio provide templates that, if used without any modifications, result in files that do not require recompression (unless the file size is too large to fit on a disc).
- AC-3 audio is available only for DVD projects.

For more information about rendering compliant media, see the online help. From the DVD Architect Studio Help menu, choose Contents and Index.
Starting a new project

You can design your project as simple or as complex as you’d like, consisting of stills, video, and audio. Organization of these components is an important piece of the creation process. In the software, organization is handled by a project file (*.dar) that saves the relevant information about source file locations, insertion points, chapters, text, and more. This project file is not a multimedia file, but is instead used to create the final product when your editing is finished.

1. From the File menu, choose New. The New Project dialog is displayed.
2. On the General tab, click the type of project that you want to create:

<table>
<thead>
<tr>
<th>Type of project</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Based</td>
<td>Produces a disc that displays a menu when played. Users can move through the menu items and select what they’d like to view. You can use any kind of media to a menu-based disc. In addition, you can add multiple menus and titles (music/video compilations, picture compilations, and movies). For more information, see Creating a Menu-Based Project on page 19.</td>
</tr>
<tr>
<td>Music/Video Compilation</td>
<td>Produces a disc containing a compilation of audio files. You can choose a still image or video to associate with each audio file. Music/Video compilations contain no menus, but users can skip forward and backward through audio tracks using their remote control. For more information, see Creating a Music/Video Compilation on page 27.</td>
</tr>
<tr>
<td>Picture Compilation</td>
<td>Produces a disc that displays a slideshow of still images. You can choose one background audio track to play while the pictures are displayed. Picture compilations contain no menus, but users can skip forward and backward through pictures using their remote control. For more information, see Creating a Picture Compilation on page 31.</td>
</tr>
<tr>
<td>Single Movie</td>
<td>Produces a disc containing a single movie. Single movies contain no menus or other media (aside from introductory video/audio, if desired). For more information, see Creating a Single-Movie Disc or Title on page 37.</td>
</tr>
</tbody>
</table>

3. Choose the appropriate disc setting from the Disc format drop-down list. This setting indicates whether you want to create a DVD or Blu-ray Disc.
4. Choose the appropriate video setting from the Project video format drop-down list. This format is used for video that must be recompressed and for all menus in your project.
5. Choose the appropriate audio setting from the Project audio format drop-down list. This format will be used for audio files that require recompression.
6. If your projects typically use these settings, select the Start all new projects with these settings check box.

Note: The project settings you chose in the New Project dialog can be changed at any time while you are working on a project, with the exception of the type of project you chose to create. To change any of these settings, choose Properties from the File menu.

7. Click the Summary tab, and complete the information in the fields as desired. This information is saved with the project.

Opening an existing project

1. From the File menu, choose Open. The Open dialog is displayed.
2. Locate and select the project (.dar) file you want to open.
3. Click the Open button.

Tip: If media files cannot be located when you open a project, you can choose to leave the media offline and continue to edit your project. If you restore the source media file at a later time, the project will open normally.
Choosing your media files
You can use the Explorer window to find and add media files to your project.

Previewing media files
You can preview media files from the Explorer window any time before adding them to your project. To do so, simply click once on the file to select it, and then click the Start Preview button ( ). To stop the preview, click the Stop Preview button ( ).

You can enable automatic previewing of selected files by clicking the Auto Preview button ( ). When this option is enabled, any file you select in the Explorer window is automatically previewed. To stop the preview, click the Stop Preview button. To turn off this option, click the Auto Preview button again.

Adding files to your project
Once you've located a file you want to use, add it to the project using one of the following methods:

- Double-click the file.
- Drag the file to the DVD Architect Studio workspace.
- Drag the file to a menu in the Project Overview window.
- Drag a file from the Explorer window to the root folder in the Project Overview window. Dragging a file to the root folder adds the media to your project without creating a button on a menu.

You can use this unassociated media as a transition between menus via end actions or as a destination for button actions or the Menu button on the remote control.

**Note:** If you have a display device that is susceptible to burn-in (such as a rear-projection television), do not use static text or bright static graphics in any scene that will be displayed on screen for an extended period of time.

Setting the disc start item
The disc start item is the item that plays by default when your disc is played in a DVD or Blu-ray Disc player. In a menu-based project, for example, the main menu is typically your start item.

1. Select an object in the Project Overview window.
2. Click the Set Disc Start Item button ( ). The start item is displayed as a if it is an object and as a if it is a menu.

Setting the introduction media
Use the Insert Introduction Media option to choose a media file that you want to use as your disc start item.

You could use introduction media to add copyright information or a corporate logo that is displayed before your disc starts playing.

1. Select an object in the Project Overview window.
2. Click the down arrow next to the Insert Object button ( ) and choose Introduction Media from the menu. The introduction media is displayed as a in the Project Overview window.

Setting your project properties
When you start a new project, you select various properties for the project. However, if you need to view those properties or make changes to them while you're working on the project, you can do so at any time by choosing Properties from the File menu. The Project Properties dialog is displayed, containing two tabs: Properties and Summary.

If your projects typically use the same settings, select the Start all new projects with these settings check box at the bottom of the dialog.

For more information about project properties settings, see the online help. From the DVD Architect Studio Help menu, choose Contents and Index.
Optimizing your project

To display the Optimize Disc dialog, choose Optimize Disc from the File menu. You can use this dialog to optimize your project before burning to identify and correct potential problems or to force recompression to specific formats.

Using the Optimize Disc dialog, you can perform the following actions:

- View the estimated project and individual media file sizes.
- View and change project and file format settings.
- Verify which media files will require recompression during the preparation process:
  - A green check mark (✔) indicates a file is compliant (requires no recompression).
  - A yellow warning sign (⚠️) indicates a file requires recompression.
  - A green warning sign (⚠️) indicates some files are compliant and some require recompression.
  - A red warning sign (❌) indicates you have specified to force recompression.

To determine the best file format settings for your use, see Preparing files for DVD Architect Studio software on page 15.

Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not rendered media files.

1. From the File menu, choose Save.

   **Note:** The first time you save a project, the Save As dialog appears. In subsequent saves, the dialog is bypassed, your existing file name is retained, and your project is updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.
3. Type the project name in the File Name box.
4. Click the Save button.
Chapter 4

Creating a Menu-Based Project

With DVD Architect™ Studio software, you can create simple or complex menu-based projects that link to submenus, music/video compilations, picture compilations, playlists, or movies. Whenever you add submenus or media files to your menus, a button is automatically added to the current menu. The button can be a graphic, text link, or both. Viewers navigate the menus and titles with their remote control to view the content of the disc and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance and layout, or you can customize the appearance of each menu and its objects individually. For more information, see Applying themes on page 26.

Building menus

When a user places a disc in a DVD or Blu-ray Disc™ player, a main menu is displayed. The main menu contains links to submenus or titles (music/video compilations, picture compilations, or media files). When you start the software and select a menu-based project, a default main menu page is displayed for you. You can begin assembling your main menu using the existing appearance and layout, or you can edit the appearance of the main menu using themes or by adding your own background image/video, text, and audio. You can begin adding submenus and media whenever you're ready!

Adding submenus

You can add submenus to a project to organize your content.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the Insert menu, choose Submenu. A new menu is created below the current menu, and a button is added to the current menu as a link to the submenu.

   Note: You can edit the button by selecting it and making changes to the Button Properties pane in the Properties window. For more information, see Button properties on page 25.

3. Double-click the submenu in the Project Overview window (or double-click the submenu’s button in the workspace) to edit the layout and add titles (such as movies, music, or compilations) or playlists.

Inserting pages

Adding pages

You can add pages to a menu if you have more content than will fit on one menu. For example, your main menu could be two pages long, if necessary.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the Insert menu, choose Page. An arrow button is added to the current menu as a link to the page.
3. Double-click the page in the Project Overview window (or double-click the arrow button in the workspace) to edit the layout and add media.

Deleting pages

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the Edit menu, choose Delete Page.
Changing page order

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the Edit menu, choose Page Order, and then choose Move Forward or Move Back to move the current menu forward or backward.

Editing menu page properties

The Menu Page Properties pane in the Properties window allows you to adjust the length, background media, end actions, and remote control button behavior for the selected page.

The Properties window displays different controls depending on the current selection.

Adding titles

The buttons and graphics displayed on a menu are called objects. Some of these objects, such as graphics and static text, are used for design purposes, and others, such as buttons, are used for navigation purposes.

- In a DVD project, each full-screen menu can hold up to 36 buttons. Widescreen menus can hold up to 18 buttons.
- In a Blu-ray Disc project, each menu can hold up to 255 buttons.

Media such as videos, music/video compilations, and picture compilations are called titles. When you add a title to your project, an object is automatically created on your menu.

Use the Button Properties controls to edit button settings. For more information, see Button properties on page 25.

Inserting a picture compilation

From the Insert menu, choose Picture Compilation to add a picture compilation to your menu or page. For more information on picture compilations, see Creating a Picture Compilation on page 31.

Inserting a music/video compilation

From the Insert menu, choose Music/Video Compilation to add a music/video compilation to your menu or page. For more information on music/video compilations, see Creating a Music/Video Compilation on page 27.

Inserting a single-movie title

From the Insert menu, choose Media to add a single-movie title to your menu or page. For more information on adding movies, see Creating a Single-Movie Disc or Title on page 37.

Note: Once you have inserted a single-movie title and added chapter markers, you can automatically create a scene selection menu based on your markers.

Working with graphics

You can add an image or video to serve as a design element for a menu or page. If you add a video to a menu, it will automatically begin playback when the user accesses the menu.

Note: Graphics are for design purposes only and cannot be used for navigation.

Inserting a graphic

1. From the Insert menu, choose Graphic. The Insert Graphic dialog is displayed.
2. Locate and select the file you want to use.
3. Click the OK button. The image or video is added to your menu.
Editing graphics properties

The Graphics Properties pane in the Properties window allows you to adjust the position, size, and appearance of graphical elements on a menu or compilation.

The Properties window displays different controls depending on the current selection.

Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or page.
2. Type your desired text.
3. Drag the text box to position it on the menu or page.

Setting a menu’s title text object

A title object is used when you apply themes to a menu. The title object will also be used as the menu’s title in the Project Overview window if the menu has not been renamed. After renaming a menu in the Project Overview window, changing the title object will set the object that will be used for themes, but it will not rename the menu.

Right-click a text object and choose Title Object from the shortcut menu to use the selected text as the menu’s title object.

Formatting text

1. Select a text box with the Selection tool (▼) or Sizing tool (▼). The text bar below the menu displays the text settings.

   Tip: From the View menu, choose Text Bar to display or hide the text bar.

2. Choose a font from the drop-down list to set the typeface for your text.
3. Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
4. Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
5. To apply a shadow, click the down arrow next to the Shadow button ( ▼ ). A pop-up window is displayed to allow you to set the position, color, and blurring of the shadow text.
6. Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
7. Click the down arrow next to the color swatch button ( ▼ ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Editing text

1. Select a text box in the current menu.
2. From the Edit menu, choose Edit Text (or press F2). The text becomes editable.
3. Edit the text as necessary.
4. Press F2 to commit your text changes.

Moving text

1. Select a text box with the Selection tool (▼).
2. Move the selected text by dragging the text box.
## Inserting buttons

Navigation buttons help users move through your menus and pages. As you create menus and pages, navigation buttons are automatically created for you. For example, if the main menu is selected when you add a submenu, a button link to the new menu is added to the main menu, and a button link to the main menu is added to the new menu.

If you delete the default navigation buttons, you can create new buttons by choosing a command from the **Insert** menu:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back Button</td>
<td>Allows navigation to the main menu.</td>
</tr>
<tr>
<td>Next Button</td>
<td>Allows navigation to the next page.</td>
</tr>
<tr>
<td>Previous Button</td>
<td>Allows navigation to the previous page.</td>
</tr>
<tr>
<td>Empty Button</td>
<td>Allows you to add an empty button as a placeholder. You can edit the button's properties later.</td>
</tr>
</tbody>
</table>

**Note:** The Back Button, Next Button, and Previous Button commands are available only if the target menu or page exists.

You can use the Button Properties controls in the Properties window to edit the button image used and its link properties. For more information, see Button properties on page 25.

## Using color sets

Each menu page or title in your DVD Architect Studio project can have up to four color sets with four colors each. Each color set includes a fill color, outline/background color, anti-alias color, and transparent color. By choosing different color sets, you can display button highlighting using one color set to indicate that the button is selected and a different color set to indicate that it has been activated. If the window isn’t already visible, choose Properties from the View menu and click the Expand button (扩大) next to the Color Sets heading to expand the controls.

### Editing a color set

2. Click the Expand button (扩大) next to the color set you want to edit.
3. Choose a setting from the Color Set X drop-down list to indicate whether you want the color set to be available to your entire project (Project wide) or only the currently selected menu or title (Custom).
4. Select the Mode box, click the down arrow button (下), and choose a setting from the drop-down list to specify the colors in your color set.
5. Select the color you want to edit.
6. Click the drop-down arrow next to the selected color swatch to display a color picker, where you can edit the selected color. Click the Change Color Space button (交换) to switch between RGB and HSL color modes.

**Note:** If you choose an out-of-gamut color while using the color picker, then a warning (警告) is displayed. Click the color swatch below the warning to correct the color.

### Applying color sets

You can apply color sets to buttons using the Selected button colors, Active button colors and Inactive button colors drop-down lists in the Menu Page Properties pane.
Editing objects

You can use the Properties window to adjust most settings for the items in your menus. From the View menu, choose Properties to display the window if it isn’t already visible.

Resizing an object

1. Select a button, graphic, or text box with the Sizing tool ( ).
2. Click the Transformations button on the Properties window, and drag the object’s handles or type values in the X size and Y size boxes to achieve the desired size.
3. If you do not want an image to be stretched when you change the height or width, select the Maintain aspect ratio box, click the down arrow button ( ) button, and choose Yes.

Tip: If you are resizing a text box and you want the text to automatically adjust to fit the box, choose Auto from the Font Size drop-down list.

Making selected objects same height or width

1. Select the objects you want to adjust. Hold Ctrl or Shift to select multiple objects.
2. While holding the Ctrl or Shift key, select the object whose size you want to copy.
3. Click the Make Same Width ( ) or Make Same Height ( ) button. All selected objects are adjusted so they match the object that has focus (the last object you selected).

Note: If you resize an object in one direction only, the object will not resize if Maintain aspect ratio is set to Yes on the Transformations page of the Properties window because the image cannot be resized in one direction and still maintain its aspect ratio. You can turn off the Maintain aspect ratio setting or resize the object in both directions.

Viewing and editing media properties

The Media Properties pane in the Properties window allows you to display information about the selected media file. The Properties window displays different controls depending on the current selection.

Moving and arranging objects

You have many options for moving, arranging, and aligning objects on your menus manually or automatically. Snapping features give you more precise control over the movement and alignment of your objects.

Changing the position of an object

1. Select a button, graphic, or text box with the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).
3. Drag an object in the workspace or type values in the X position and Y position boxes to set the object’s center point.
   The X and Y coordinates are based on the frame size of your project. For example, if you’re creating an NTSC project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the lower-right corner.

Tips: Hold Shift while dragging to defeat horizontal snapping. Hold Ctrl while dragging to defeat vertical snapping. Hold Alt while dragging to constrain to horizontal or vertical motion.
Aligning objects in a menu

1. Select the with the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).

2. Select the objects you want to align. You can select multiple objects at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files.

3. While holding the Ctrl or Shift key, select the object to which you want to align the selected objects.

4. Click a button on the left edge of the workspace:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Align Left</td>
<td>Aligns all selected objects to the left edge of the last-selected object.</td>
</tr>
<tr>
<td></td>
<td>Align Horizontal Center</td>
<td>Aligns all selected objects to the horizontal center of the last-selected object.</td>
</tr>
<tr>
<td></td>
<td>Align Right</td>
<td>Aligns all selected objects to the right edge of the last-selected object.</td>
</tr>
<tr>
<td></td>
<td>Align Top</td>
<td>Aligns all selected objects to the top edge of the last-selected object.</td>
</tr>
<tr>
<td></td>
<td>Align Vertical Center</td>
<td>Aligns all selected objects to the vertical center of the last-selected object.</td>
</tr>
<tr>
<td></td>
<td>Align Bottom</td>
<td>Aligns all selected objects to the bottom edge of the last-selected object.</td>
</tr>
</tbody>
</table>

Centering objects

1. Select the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).

2. Select the objects you want to align. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files.

3. Click a button on the left edge of the workspace:
   - The Horizontal Centering button ( ) moves the selected objects to the horizontal center of the screen.
   - The Vertical Centering button ( ) moves the selected objects to the vertical center of the screen.

Adjusting object spacing

1. Select the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).

2. Select the objects you want to adjust. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files. You must have at least three objects selected to adjust the objects’ vertical or horizontal spacing.

3. Click a button on the left edge of the workspace:
   - The Space Across button ( ) adjusts the selected items so an equal amount of horizontal space exists between objects.
   - The Space Down button ( ) adjusts the selected items so an equal amount of vertical space exists between objects.

Deleting objects

1. Select the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).

2. Select the objects you want to delete. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and from your project.

Enabling snapping

To use snapping, choose Enable Snapping from the Options menu. Once snapping is enabled, there are several options to which objects can snap:

- The grid in the workspace.
- The borders of other objects.
- Title and action safe areas.

**Tip:** To temporarily override horizontal snapping, hold the Shift key. To temporarily override vertical snapping, hold the Ctrl key.
Snapping to the grid

Once snapping is enabled, choose Snap to Grid from the Options menu to allow objects to snap to the workspace's grid. To show or hide the grid, choose Workspace Overlays from the View menu, and then choose Show Grid from the submenu.

**Note:** To change the color or spacing of the grid, choose Grid Settings from the Options menu.

Snapping to other objects

Once snapping is enabled, choose Snap to Objects from the Options menu to allow objects to snap to other objects on the menu.

Snapping to safe areas

Once snapping is enabled, choose Snap to Safe Areas from the Options menu to allow objects to snap to the title safe or action safe areas.

The title safe area indicates the region within which titles will always be visible on a television monitor. To show or hide this area, choose Workspace Overlays from the View menu, and then choose Show Title Safe Area from the submenu.

The action safe area indicates the region within which motion will always be visible on a television monitor. To show or hide this area, choose Workspace Overlays from the View menu, and then choose Show Action Safe Area from the submenu.

Button properties

The Button Properties pane in the Properties window allows you to change the appearance, behavior, and navigation settings for the selected button.

The Properties window displays different controls depending on the current selection.

Copying and pasting attributes

Would you like to be able to quickly apply settings from one item in your project to another? Well, now you can with the paste attributes feature. You can paste one or all of the following attributes:

- Button Frame
- Text Properties
- Size
- Size and Position

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu that has the object that you want to copy.
2. Select the object or objects with the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).
3. From the Edit menu, choose Copy.
4. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu that has the object that you would like to edit.
5. Select a button, text box, or graphic with the Selection tool ( ), Sizing tool ( ), or Navigation tool ( ).
6. From the Edit menu, choose Paste Attributes, and then one of the following items from the submenu:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Button Frame</td>
<td>Replaces the button frame and associated mask of the selected object with the attributes from the button you copied.</td>
</tr>
<tr>
<td>Text Properties</td>
<td>Replaces text properties of the selected object with the attributes from the text you copied.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> The actual text is not replaced.</td>
</tr>
<tr>
<td>Size</td>
<td>Changes the size of the selected object with the size of the object you copied.</td>
</tr>
<tr>
<td>Size and Position</td>
<td>Changes the size and position of the selected object with the size and position of the object you copied.</td>
</tr>
<tr>
<td>All</td>
<td>Replaces all attributes of the selected object with the attributes of the copied object.</td>
</tr>
</tbody>
</table>
Navigation tool

Navigation controls determine which button is selected when you use the Up, Down, Left, and Right buttons on your remote control.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the **Edit** menu, choose **Editing Tool**, and then choose **Navigation Tool**.
3. Select a button in the workspace. Arrows are displayed to indicate the current navigation.

![San Francisco](image)

**Note:** White arrows represent autolinked navigation while blue arrows represent links that have been manually set.

4. Drag the navigation anchors to edit a button's navigation.

Working with themes

A theme is a style sheet for a menu page. Each theme will include all pertinent information about the menu, including layout parameters (for example, button sizes, positioning, and spacing), font and text parameters, and graphics and audio information.

Applying themes

You can apply a theme to an entire project when you start the project, or you can apply themes to specific menu pages as you work. You use the **Themes** window at the bottom of the workspace to select and apply the themes. Once you apply a theme to a menu, the properties of the menu immediately change to those defined in the theme.

**Note:** To undo the application of a theme, click the **Undo** button.

Several themes are included for you to use in your projects. You can also create your own themes by editing an existing theme.

Choosing a theme

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Double-click a theme in the **Themes** window to apply it to the selected menu.

Deleting a theme

1. In the Themes window, select the theme that you would like to delete.
2. Click the **Delete Theme** button. A warning dialog is displayed asking you to confirm your theme deletion.
3. Click the **Yes** button to continue.
Creating a Music/Video Compilation

You can create a DVD Architect™ Studio project that contains a single music or video compilation, or you can add a music or video compilation to an existing menu.

A music/video compilation contains a list of audio or video files. You can display text (such as a song title or caption) while each file plays, and for music compilations, you can choose a video or image to display in the background.

In a video compilation, you create a series of videos that play sequentially. This sort of video compilation behaves much like a playlist, but it will be written to your disc as a single video title set. If you have a project with many short videos, this method can save you from rerendering and combining media.

**Tip:** If the audio in a compilation item is longer than the video, the last frame is frozen until the end of the audio. If the video is interlaced, some DVD or Blu-ray Disc™ players will not display this frame correctly. Recompressing your compilation as progressive-scan video will avoid this problem.

On the Video tab of the Optimize Disc dialog, click the **Progressive** box and choose **Yes** or **Auto** for your music/video compilation. If you choose **Yes**, each compilation item is recompressed as a separate progressive-scan title. If you choose **Auto**, each compilation item is recompressed as a separate title and will match the format of the source media. If the audio is longer than the video, the compilation item will be recompressed as progressive-scan video to prevent artifacts when the last frame is held.

**Note:** Each title on your DVD disc can have no more than 99 scene/chapter markers. Each title on your Blu-ray Disc can have no more than 255 scene/chapter markers.

If your compilation contains additional songs or videos beyond these limits, you can navigate to them using the Fast Forward button on your player (Previous/Next Chapter buttons allow navigation through the first 99 songs/videos for DVD, and the first 255 for Blu-ray Disc).

If you want to learn more about starting a project and locating media, see **Getting Started** on page 15.

Adding a music/video compilation to a menu

If you want to add a music/video compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the music/video compilation.

2. From the **Insert** menu, choose **Music/Video Compilation**. A button is added to the menu as a link to the compilation.

3. Double-click the music/video compilation’s button to begin assembling your compilation.
Adding audio and/or video

Add audio and/or video to your compilation by doing the following:

- Use the Explorer window to locate and select audio and/or video files and drag them to the Compilation window. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files. Files are added to the compilation list wherever you drop them.
- Use the Explorer window to locate audio and/or video files. Double-click on a file to add it to the bottom of the list in the Compilation window.

Note: If you want the song name automatically inserted on the slide for each song, choose Auto-Insert Track Title from the Options menu. Otherwise, you can manually add the text to each slide. For more information, see Adding text on page 29.

Replacing an audio file

There are several ways to replace a song's audio:

- Right-click a song in the Timeline or the Compilation window and choose Set Audio from the shortcut menu. The Set Audio dialog displays. Select a new song and click the Open button. The audio is replaced with your new selection.
- Drag an audio file from the Explorer window or Windows® Explorer onto an existing song in the Compilation window. The existing song is replaced with the new file.
- Drag an audio file from the Explorer window or Windows Explorer and drop it on a song in the Timeline window.

Adding and editing images

Inserting images

You can choose an image or video for each song in your compilation. The image or video will be displayed on screen while the song is playing.

Note: If you have a display device that is susceptible to burn-in (such as a rear-projection television), do not use static text or bright static graphics in any scene that will be displayed on screen for an extended period of time.

There are several ways to add an image or video to a song:

- Select a song. In the Explorer window, double-click an image. The image is added to the selected song.
- Select a song. From the Edit menu, choose Slide Video/Image, and then choose Set from the submenu. The Set Video/Image dialog is displayed. Select an image and click the Open button. The image or video is added to the song.
- Select an image in the Explorer window and drag it to a song.
- Right-click a song and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog is displayed. Select an image and click the Open button. The image or video is added to the song.

Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog is displayed.
2. Select a replacement image and click the Open button.
Setting image stretching or scaling
You can use the tools at the bottom of the Compilation window to rotate a song’s image or set the stretch type that will be used to scale the image.

1. Select a song in the Compilation window.
2. On the Music/Video Compilation Properties pane, click the Slide button.
3. Click Stretch type, click the down arrow button (▼) and choose one of the following stretch types:
   - Letterbox The image is displayed without scaling, and black letterboxing bars are added above and below or on the sides as needed.
   - Zoom to fit The image is magnified to fill the screen.
   - Stretch to fit The image is stretched to fill the screen. This may cause distortion in the image.

Rotating an image
1. Select a song in the Compilation window.
2. To rotate the image, click the Rotate counterclockwise (▼) or Rotate clockwise (▼) button.

Adding and editing text

Adding text
You can add text to be displayed while each song or video is playing.

Note: If you want the song name automatically inserted for each song, choose Auto-Insert Track Title from the Options menu.

1. Select an item in the Compilation window.
2. From the Insert menu, choose Text. A text box is added to the workspace.
3. Type your text in the text box.

Formatting text
1. Select an item in the Compilation window.
2. If necessary, click the Selection tool (▼) or Sizing tool (□) in the editing toolbar to make it the active tool.
3. In the workspace, click the text box and use the text bar to edit your text properties:
4. Set the text properties in the Text bar as desired:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
   - Click the down arrow next to the color swatch button (□) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Editing text
1. Select a text box in the current menu.
2. From the Edit menu, choose Edit Text (or press F2). The text becomes editable.
3. Edit the text as necessary.
4. Press F2 to commit your text changes.
Moving text

1. Select an item in the Compilation window.
2. If necessary, click the Selection tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, drag the text box to the desired location, or click Transformations in the Properties window to type a new location for the text box in the X position and Y position boxes.

Deleting text

1. Select an item in the Compilation window.
2. If necessary, click the Selection tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.
4. From the Edit menu, choose Delete.

Music/video compilation properties

The Button Properties pane in the Properties window allows you to adjust the end actions and remote control button behavior for the selected music/video compilation.

The Properties window displays different controls depending on the current selection.
Creating a Picture Compilation

You can use DVD Architect™ Studio software to create a picture compilation project or add a picture compilation to a menu in a menu-based project.

**Note:** Each title on your DVD disc can have no more than 99 scene/chapter markers. Each title on your Blu-ray Disc™ can have no more than 255 scene/chapter markers.

If your compilation contains additional pictures beyond these limits, you can navigate to them using the Fast Forward button on your player (Previous/Next Chapter buttons allow navigation through the first 99 pictures for DVD, and the first 255 for Blu-ray Disc).

If you want to learn more about starting a project and locating media, see Getting Started on page 15.

**Tip:** If you want the file name of your images to be automatically inserted on a slide, make sure the Auto-Insert Slide Text option is enabled on the Options menu before you add pictures to your compilation. If you do not want any text to appear on your slides, make sure this option is disabled before you add pictures to your compilation. If this option is enabled or disabled after you have started adding pictures, it only applies to the pictures added from that point.

Adding a picture compilation to a menu

If you want to add a picture compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the picture compilation.
2. From the Insert menu, choose Picture Compilation. A button is added to the menu as a link to the compilation.
3. Double-click the compilation's button to begin assembling your compilation.

Adding and editing images

Inserting images

There are several ways to add images to your compilation:

- Use the Explorer window to locate and select image files and drag them to the Compilation window. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files. Files are added to the compilation list wherever you drag them.
- Use the Explorer window to locate image files. Double-click on a file to add it to the bottom of the list in the Slideshow Properties area.
Replacing an image

There are several ways to replace a slide image:

- Select a slide in the Compilation window. From the Edit menu, choose Slide Image and then choose Set. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced with your new selection.
- Right-click a slide in the list and choose Set Image from the shortcut menu. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced with your new selection.
- Drag a file from the Explorer window onto an existing slide in the compilation. The image is replaced with the dragged file.

Setting image stretching or scaling

In the Compilation window, you can rotate an image or set the stretch type that will be used to scale the image.

1. Select an image in the Compilation window.
2. On the Picture Compilation Properties pane, click the Slide button.
3. Click Stretch type, click the down arrow button (▼) and choose one of the following stretch types:
   - Letterbox The image is displayed without scaling, and black letterboxing bars are added above and below or on the sides as needed.
   - Zoom to fit The image is magnified to fill the screen.
   - Stretch to fit The image is stretched to fill the screen. This may cause distortion in the image.

Rotating an image

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to open the picture compilation that you want to edit.
2. Select an image in the Compilation window.
3. Click the Rotate counterclockwise (▼) or Rotate clockwise (▼) button.

Setting display duration

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to open the picture compilation that you want to edit.
2. Select an image in the Compilation window.
3. On the Picture Compilation Properties pane, click the Slide button.
4. Click Length and type the length of time you want each slide to display or click the button and drag the slider.

Note: If you’ve added background audio and you want the length of your slideshow to match the length of your background audio, click the Fit compilation to audio button ( ). Based on the length of your audio, the length of time each slide is displayed is automatically adjusted.

Adding and editing text

Adding text

You can add text to each slide of your compilation.

Note: If you want the image file name automatically inserted on each slide, choose Auto-Insert Slide Text from the Options menu.

1. In the Compilation window, select the slide to which you want to add text.
2. From the Insert menu, choose Text. A text box is added in the workspace.
3. Type your text in the text box.
Formatting text
1. Select the image containing the text you want to format.
2. If necessary, click the Selection tool ( ) or Sizing tool ( ), in the editing toolbar to make it the active tool.
3. In the workspace, click the text box and use the Text bar to edit your text properties:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold ( ), Italic ( ), or Shadow ( ) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 9.
   - Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Editing text
1. Select a text box in the current menu.
2. From the Edit menu, choose Edit Text (or press F2). The text becomes editable.
3. Edit the text as necessary.
4. Press F2 to commit your text changes.

Moving text
1. Select the image containing the text you want to move.
2. If necessary, click the Selection tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, drag the text box to the desired location, or click Transformations in the Properties window to type a new location for the text box in the X position and Y position boxes.

Deleting text
1. Select the image containing the text you want to delete.
2. If necessary, click the Selection tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.
4. From the Edit menu, choose Delete.
5. To resize the graphic, click the Sizing tool ( ) on the editing toolbar and drag any of the handles to resize the graphic, or click the Transformations button on the Graphics Properties pane to type a new size for the graphic box in the X size and Y size boxes.

Picture compilation properties
The Picture Compilation Properties pane in the Properties window allows you to adjust the end actions and remote control button behavior for the selected picture compilation.
The Properties window displays different controls depending on the current selection.
Chapter 7  
Creating Playlists

A playlist contains a user-defined sequence of movies, scene/chapter markers, music/video compilations, or picture compilations. A playlist can contain only titles that are part of the project, which are played from start to finish, and an end action determines what happens at the end of the playlist. Playlists do not increase the size of your project.

Notes:
- Each playlist in a DVD project can contain a maximum of 99 titles with 99 chapters in each title.
- Each playlist in a Blu-ray Disc project can contain a maximum of 999 titles with 255 chapters in each title.

Adding a playlist to a menu
1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. From the Insert menu, choose Playlist. The Select Titles dialog is displayed.
3. In the Select Titles dialog, choose the titles that you want to include in your playlist, and then click OK. A button is added to the current menu as a link to the playlist.
4. To control which starting chapter is played when each title is played, use the Playlist Properties pane. For more information, see Playlist properties on page 36.

Adding a playlist without a link
You have the ability to add a playlist to your project without adding a menu link. You can use this method to build your playlist and then you can add buttons to your project when you are ready to link to the playlist.
1. Click the Insert Object button on the Project Overview window toolbar and choose Playlist.
2. In the Select Titles dialog, choose the titles that you want to include in your playlist, and then click OK.
3. To control which starting chapter is played when each title is played, use the Playlist Properties. For more information, see Playlist properties on page 36.

Adding titles to a playlist
1. Double-click a playlist in the Project Overview window (or choose a playlist from the drop-down list at the top of the Playlists window) to open the playlist you want to edit.
2. Add titles to your playlist by completing the following steps:
   a. Click the Insert Playlist Items button in the Playlists window toolbar to display the Select Titles dialog.
   b. Choose the titles that you want to include in your playlist.
   c. Click OK. The titles are added to the end of your playlist.
3. To control which starting chapter is played when each title is played, use the Playlist Properties. For more information, see Playlist properties on page 36.
Deleting titles from a playlist

1. In the Playlists window, select the titles that you want to delete.
2. From the Edit menu, choose Delete. The items are deleted from the playlist.

Rearranging titles in a playlist
You can quickly rearrange the titles in the Playlists window by selecting the title that you would like to move, dragging it and then dropping it to another position in the Playlists window.

Renaming a playlist

1. Right-click a playlist in the Project Overview window and choose Rename from the shortcut menu.
2. Type a new name in the edit box.
3. Press Enter.

Playlist properties
The Playlist Properties pane in the Properties window allows you to adjust settings for each item in a playlist or to set the end action for the selected playlist.

The Properties window displays different controls depending on the current selection.
Chapter 8 Creating a Single-Movie Disc or Title

You can use DVD Architect™ Studio software to create a single-movie disc or add a single-movie title to a menu in a menu-based project.

If you want to learn more about starting a project and locating media, see Getting Started on page 15.

Adding a movie title to a menu

If you want to add a single-movie title to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the movie.
2. From the Insert menu, choose Media. The Insert Media dialog is displayed.
3. Locate and select the file you want to use.
4. Click the OK button. A button is added on the menu as a link to the video.
5. Double-click the movie's button to open the video file.

After you've chosen your media file, you can use the Timeline window to set in and out points and add chapter markers.

Setting in and out points

You can set in and out points if you don't want to burn your entire video file. When preparing your project, the software will trim the video to include only the portion between these points.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. Position the cursor on the timeline where you want the video to begin.
3. Click the Set In Point button ( ). A yellow triangle is placed on the timeline to mark the in point. Chapter 1 represents the point at which playback will begin. When you change the in point, the first chapter marker will be updated to match the in point.
4. Position the cursor on the timeline where you want the video to end.
5. Click the Set Out Point button ( ). A yellow triangle is placed on the timeline to mark the out point.
Working with scene/chapter markers

Inserting scene/chapter markers

You can place scene/chapter markers in your video file for viewers to use as navigation points. The markers allow them to move to certain portions of the video and begin playback. You can also use the markers to create scene selection menus and link to chapter markers with end actions.

Note: Each title on your DVD can have no more than 99 scene/chapter markers. Each title on your Blu-ray Disc™ can have no more than 255 scene/chapter markers. If a title contains additional markers, you can navigate to them using the Fast Forward button on your player (Previous/Next Chapter buttons allow navigation through the first 99 chapters for DVD, and the first 255 for Blu-ray Disc).

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. Position the cursor on the timeline where you want to place the marker.
3. Click the Insert Scene/Chapter button ( ). An orange marker is placed on the timeline to mark the chapter.

Note: Scene/chapter markers must be at least one second apart.

Renaming scene/chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the shortcut menu.
2. Type a new name in the edit box.
3. Press Enter.

Repositioning scene/chapter markers

To change the position of marker, drag the marker on the timeline to the new location.

Deleting scene/chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Marker from the shortcut menu. You can also right-click the timeline on the marker bar and choose Delete All Markers from the shortcut menu to clear all existing markers.

Loading scene/chapter markers

Click the Load Markers button ( ) to clear existing markers and reload any marker changes you made in the file with a video editor such as Sony Vegas® software.

Saving scene/chapter markers

Use the Save Markers button ( ) to save all markers to your media file. If you do not save your markers, the marker information is saved only in the project file.

Changing the video or audio file

The Media Properties pane in the Properties window allows you to change the video or audio files used for a movie or movie object. The Properties window displays different controls depending on the current selection.
Chapter 9

Previewing Projects

You can preview your project before you begin the disc preparation process. The most common method for previewing is from within the DVD Architect™ Studio window. In this method, you can simulate how your project will look on a television screen and how it will perform in a DVD or Blu-ray Disc™ player.

Preview window

The Preview window allows you to preview your DVD Architect Studio project on a simulated television screen with a virtual remote control.

Previewing your project

1. To display the Preview window, click the down arrow next to the Preview button ( ) on the main toolbar to choose a preview mode:

<table>
<thead>
<tr>
<th>Preview Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview Current</td>
<td>Starts the preview with the current page.</td>
</tr>
<tr>
<td>Preview Disc</td>
<td>Starts the preview at the beginning of your disc (including any introductory media).</td>
</tr>
</tbody>
</table>

2. Use the Preview Quality button to set your playback quality.

Note: Decreasing the preview quality can allow you to preview your project when your computer cannot render the project in real time.

3. If you want to verify whether any of your objects are outside the title and action safe areas, click the View Safe Areas button ( ). The grids for the Title Safe and Action Safe areas display while your project is previewing. If you see clipping during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. To end the preview and return to the main window, click the Close button ( ).
Chapter 10 Preparing and Burning Your Project

Once you’ve finished building your project using DVD Architect™ Studio software and are satisfied with the results you see after previewing, then you’re ready to begin the final stage: preparing and burning your project.

Preparing and burning DVD projects

Preparing a DVD project

During the prepare process, DVD Architect Studio software develops the files and structure necessary to burn your DVD, without actually starting the burning process.

1. Click the **Make DVD** button ( ). The Make DVD wizard is displayed.

2. Click the **Prepare** button. The Make DVD - Select Prepare Folder page is displayed.

3. In the **Prepare folder** box, type the path to the folder where you want to prepare your project, or click **Browse** to choose a folder.

   **Note:** You can only prepare to a folder that is empty or to a folder that has been previously prepared to.

4. If you’ve previously prepared the project, the Smart prepare section will display the estimated percentage of the project that has not been changed, which can be reused. If you want to turn off smart prepare and prepare the entire project, perform the following steps:
   a. Click the **Advanced** button. The Smart Prepare Options dialog is displayed.
   b. Clear the **Enable smart prepare** check box.
   c. Click the **OK** button to continue.

   **Tip:** Smart prepare technology can drastically reduce project preparation times if you need to edit a portion of your project. When you reprepare your project, only the portions of the project that have changed will be prepared.

5. Click **Next**.
6. The files in your project are analyzed to ensure that they are ready for burning and a message list is displayed with the results. You can also view the final size of your project.

   a. Review the messages and make any necessary adjustments:

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Informational</td>
<td>Produces a valid DVD and does not require any action.</td>
</tr>
<tr>
<td>Warning</td>
<td>Produces a valid DVD and does not require any action.</td>
</tr>
<tr>
<td>Error</td>
<td>Produces an invalid DVD and must be resolved.</td>
</tr>
</tbody>
</table>

   b. Click the **Optimize** button to display the Optimize Disc dialog where you can make changes to individual media file and project settings (often allowing you to resolve warnings or errors). *For more information, see Optimizing your project on page 18.*

7. Click the **Next** button.

8. The menu highlight mask files in your project are analyzed to ensure that they are ready for burning and a message list is displayed with the results. Review the messages and make any necessary adjustments.

9. Click the **Finish** button. Your project is rendered to the folder you specified.

10. The application displays a dialog box indicating that the prepare completed successfully; click the **OK** button to continue.

**Burning a DVD project**

During the burning process, an existing prepared project is burned to disc. *For information on preparing a project for burning, see Preparing a DVD project on page 41.*

1. Click the **Make DVD** button (**`). The Make DVD wizard is displayed.

2. Click the **Burn** button.

3. On the Select Prepare Folder page, choose the location where you want to prepare your project or the location of an already-prepared project that you want to burn.

   **Note:** You can only prepare to a folder that is empty or to a folder that has been previously prepared to.

4. Click the **Next** button.

5. If you selected the **Current project** radio button in step 3, DVD Architect Studio software displays a list of messages about your project and estimates the project’s final size on the Review Message List page.

   a. Review the messages and make any necessary adjustments:

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Informational</td>
<td>Produces a valid DVD and does not require any action.</td>
</tr>
<tr>
<td>Warning</td>
<td>Produces a valid DVD and does not require any action.</td>
</tr>
<tr>
<td>Error</td>
<td>Produces an invalid DVD and must be resolved.</td>
</tr>
</tbody>
</table>

   b. Click the **Optimize** button to display the Optimize Disc dialog where you can make changes to individual media file and project settings (often allowing you to resolve warnings or errors). *For more information, see Optimizing your project on page 18.*

6. Click the **Next** button.
7. Choose the burn settings:
   a. In the Volume name box, type the name of your disc.
   b. From the Device drop-down list, choose your DVD burner or ISO Image Writer.
   c. Perform one of the following actions:

<table>
<thead>
<tr>
<th>If</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>You chose your DVD burner</td>
<td>In the Speed drop-down list, choose your burning speed.</td>
</tr>
<tr>
<td>You chose ISO Image Writer</td>
<td>In the File name field, click the Browse button ( ), to browse to the location where you would like to save the file.</td>
</tr>
</tbody>
</table>

d. If you're using a -RW disc, then you can select one of the Erase mode radio buttons to erase the disc before burning.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do not erase</td>
<td>Does not erase the contents of the disc.</td>
</tr>
<tr>
<td>Quick erase</td>
<td>Erases only the table of contents.</td>
</tr>
<tr>
<td>Full erase</td>
<td>Erases all data from the disc.</td>
</tr>
</tbody>
</table>

e. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to perform a test burn without activating your burner's laser.

8. Click the Finish button to start burning.

9. If you are preparing a dual-layer disc, the Choose Layer Break Behavior page is displayed to allow you to choose if you want to choose a layer break or if you would like the software to choose a break for you.
   a. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose a layer break point automatically</td>
<td>The software will choose a layer break for you.</td>
</tr>
<tr>
<td>Prompt me to choose a layer break point only if the break must be placed within a title</td>
<td>After the project is prepared, the software will interrupt the burning process to prompt you to choose a layer break point if a break point cannot be placed at the beginning of a title.</td>
</tr>
<tr>
<td>Prompt me to choose the layer break point</td>
<td>After the project is prepared, the software will interrupt the burning process to prompt you to choose a layer break point.</td>
</tr>
</tbody>
</table>

   b. Click the Finish button. DVD Architect Studio software prepares the project.

10. If you are burning a dual-layer disc from a prepared project, the Select Layer Break page is displayed to assist you with where to place the layer break.

   Notes:
   - All media after the selected layer break will be placed on the second layer.
   - The Select Layer Break page will be displayed only if you did not choose the Choose a layer break point automatically radio button in step 9 or if the software is unable to find a preferred layer break point.

   a. At the top of the page, select a setting from the drop-down list to indicate whether you want the preferred layer break points or all available layer break points to be displayed. Break points are determined by chapters in your titles:
      - A preferred layer break point occurs at the beginning of a title. These chapter markers are preferred because they will not result in a visible pause when the DVD player changes layers.
      - If no preferred layer break points are available, you can choose to display all possible layer break points. If you choose a nonpreferred break point, viewers may notice a pause when the DVD player changes layers.
      - If no layer break points are available, you can close the wizard and add a chapter marker manually. The wizard will suggest a title and approximate location.
      - If layer break points are not available in suitable locations, try rearranging the titles in the Project Overview window. By changing the title order, you may be able to achieve that layer break at a more desirable location.

   b. Select the layer break point that you want to use.

11. The application displays a dialog box prompting you to burn another disc.
Preparing and burning Blu-ray Disc projects

Preparing a Blu-ray Disc project

During the prepare process, DVD Architect Studio software creates the image file (.iso) needed to burn your project to a Blu-ray Disc without actually starting the burning process.

1. Click the Make Blu-ray Disc button ( ). The Make Blu-ray Disc wizard is displayed.

2. Click the Prepare button. The Select Image page is displayed.

3. In the Prepare image box, type the file path and file name of your new image file, or click Browse to choose a location and file name.

4. Click Next.

5. The files in your project are analyzed to ensure that they are ready for burning and a message list is displayed with the results. You can also view the final size of your project.

   a. Review the messages and make any necessary adjustments.

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Informational</td>
<td>Produces a valid disc and does not require any action.</td>
</tr>
<tr>
<td>Warning</td>
<td>Produces a valid disc and does not require any action.</td>
</tr>
<tr>
<td>Error</td>
<td>Produces an invalid disc and must be resolved.</td>
</tr>
</tbody>
</table>

   b. Click the Optimize button to display the Optimize Disc dialog where you can make changes to individual media file and project settings (often allowing you to resolve warnings or errors). For more information, see Optimizing your project on page 18.

6. Click the Finish button. Your project is prepared as an image file (.iso) in the folder you specified.
   The application displays a dialog box indicating that the prepare completed successfully; click the OK button to continue.
Burning a Blu-ray Disc project

DVD Architect Studio allows you to burn current projects or previously prepared projects. For information about preparing a project for burning, see Preparing a Blu-ray Disc project on page 44.

1. Click the Make Blu-ray Disc button ( ). The Make Blu-ray Disc wizard is displayed.
2. Click the Burn button. The Select Image page is displayed.
3. Choose the location where you want to prepare your project or the location of an already-prepared image that you want to burn.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current project</td>
<td>Select the Current project radio button and type the file path and file name of your new image file in the Prepare/burn image box (or click Browse to choose a location and file name).</td>
</tr>
<tr>
<td>Previously prepared image</td>
<td>Select the Previously prepared image radio button and type the path to an existing image file in the Prepare/burn image box (or click Browse to choose an existing image).</td>
</tr>
</tbody>
</table>

4. Click the Next button.
5. If you selected the Current project radio button in step 3, DVD Architect Studio software displays a list of messages about your project and estimates the project’s final size on the Review Message List page.
   a. Review the messages and make any necessary adjustments.

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Informational</td>
<td>Produces a valid disc and does not require any action.</td>
</tr>
<tr>
<td>Warning</td>
<td>Produces a valid disc and does not require any action.</td>
</tr>
<tr>
<td>Error</td>
<td>Produces an invalid disc and must be resolved.</td>
</tr>
</tbody>
</table>

   b. Click the Optimize button to display the Optimize Disc dialog where you can make changes to individual media files and project settings (often allowing you to resolve warnings or errors). For more information, see Optimizing your project on page 18.
   c. Click the Next button.
6. Select the burn parameters:
   a. From the Device drop-down list, choose your Blu-ray Disc burner.
   b. In the Speed drop-down list, choose your burning speed.
   c. Select the Advanced button for the Drive Info, Media Info, and Labels tabs. Drive Info lists information about the drive to which the disc will be burned. Media Info lists information about the type of media currently in your burner. The Labels tab has information about the volume name, volume set name, and application ID, which you can adjust, if necessary.
7. Click the Finish button to start burning.
8. The application displays a dialog box prompting you to burn another disc.
   • Click the Yes button to burn another copy. The application displays the Make Blu-ray Disc - Select Burn Parameters page where you can begin the process again.
   • Click the No button if you do not want to burn another copy of your project.
Index

A
  action safe area, 25
  adding
    audio to music/video compilations, 28
    images to picture compilations, 31
    media files to projects, 17
    music/video compilations to menus, 20
  pages, 19
  single-movie titles to menus, 20
  submenus, 19
  text to music/video compilations, 29
  text to picture compilations, 32
  video to music/video compilations, 28
  adjusting object spacing, 24
  aligning objects, 24
  applying
    color sets, 22
    themes, 26
  arranging objects, 23
  audio files
    adding to music/video compilations, 28
    replacing in music/video compilations, 28
  audio properties, 38
B
  Backgrounds window, 11
  Blu-ray Discs
    burning, 45
    optimizing, 18
    preparing, 44
  burning
    Blu-ray Discs, 45
    DVDs, 42–43
  buttons
    inserting, 22
    Navigation tool, 26
  properties, 25
  Buttons window, 11
C
  centering objects, 24
  color sets
    applying, 22
    editing, 22
  Compilation window, 11
  compilations. See music/video compilations; picture compilations
  copying attributes, 25
D
  deleting
    objects, 24
    pages, 19
    scene/chapter markers, 38
    text from music/video compilations, 30
    text from picture compilations, 33
    themes, 26
    titles from playlists, 36
  discs
    menu-based, 19
    music/video compilations, 27
    picture compilations, 31
    playlists, 35
    setting introduction media, 17
    setting start item, 17
    single-movie, 37
  DVDs
    burning, 42–43
    optimizing, 18
    preparing, 41–42
E
  editing color sets, 22
  editing objects
    making same height or width, 23
    resizing, 23
  editing text
    in menus, 21
    in music/video compilations, 29
    in picture compilations, 33
  Editing toolbar, 9
  Explorer window, 10
F
  files. See media files
  first play media. See introduction media
  formatting text
    in menus, 21
    in music/video compilations, 29
    in picture compilations, 33
G
  graphics
    inserting in menus, 20
    properties, 21
  grid, snapping to, 25
I
  images
    adding to picture compilations, 31
    inserting in music/video compilations, 28
    replacing in music/video compilations, 28
    replacing in picture compilations, 32
    rotating in music/video compilations, 29
    rotating in picture compilations, 32
    scaling in music/video compilations, 29
    scaling in picture compilations, 32
    stretch type in music/video compilations, 29
    stretch type in picture compilations, 32
  in point, setting, 37
  inserting
    buttons, 22
    graphics in menus, 20
    images in music/video compilations, 28
    scene/chapter markers, 38
    text on menus or pages, 21
installing DVD Architect Studio software, 5
introduction media, 17

L
loading scene/chapter markers, 38

M
Main toolbar, 8
main window
components, 7
overview, 7
toolbar, 8
media files
adding to projects, 17
introduction media, 17
preparing for DVD Architect Studio software, 15
previewing, 17
recompression, 18
media properties, 38
menu page properties, 20
menu-based discs
adding music/video compilations, 27
adding picture compilations, 31
adding playlists, 35
adding single-movie titles, 37
menus
adding music/video compilations, 20
adding pages, 19
adding single-movie titles, 20
adding submenus, 19
adding titles, 20
aligning objects, 24
applying themes, 26
arranging objects, 23
button properties, 25
changing page order, 20
color sets, 22
copying attributes, 25
deleting pages, 19
editing objects, 23
editing text, 21
formatting text, 21
inserting buttons, 22
inserting graphics, 20
inserting picture compilations, 20
inserting text, 21
media properties, 23
moving objects, 23
Navigation tool, 26
pasting attributes, 25
properties, 20
setting title text object, 21
moving
objects, 23
text in menus, 21
text in music/video compilations, 30
text in picture compilations, 33
music/video compilations
adding audio, 28
adding text, 29
adding to menus, 20, 27
music/video compilations (continued)
adding video, 28
deleting text, 30
editing text, 29
formatting text, 29
inserting images, 28
moving text, 30
properties, 30
replacing audio files, 28
replacing images, 28
rotating images, 29
scaling images, 29
stretching images, 29

N
Navigation tool, 26
new projects, 16

O
objects
adjusting spacing, 24
aligning, 24
arranging, 23
centering, 24
deleting, 24
editing, 23
making same height or width, 23
moving, 23
resizing, 23
snapping to grid, 25
snapping to other objects, 25
snapping to safe areas, 25
online help, 6
opening projects, 16
optimizing projects, 18
out point, setting, 37

P
pages
adding, 19
deleting, 19
inserting buttons, 22
inserting text, 21
pasting attributes, 25
picture compilations
adding images, 31
adding text, 32
adding to menus, 20, 31
deleting text, 33
editing text, 33
formatting text, 33
moving text, 33
properties, 33
replacing images, 32
rotating images, 32
scaling images, 32
setting display duration, 32
stretching images, 32
playlists, 35
adding titles, 35
adding to menus, 35
Playlists (continued)
  adding without menu link, 35
  deleting titles, 36
  properties, 36
  rearranging titles, 36
  renaming, 36
Playlists window, 13
preparing
  Blu-ray Discs, 44
  DVDs, 41–42
  media files for DVD Architect Studio software, 15
previewing
  media files, 17
  projects, 39
Project Overview window, 8
projects
  adding files, 17
  burning Blu-ray Discs, 45
  burning DVDs, 42–43
  menu-based, 19
  music/video compilations, 27
  opening, 16
  optimizing, 18
  picture compilations, 31
playlists, 35
preparing Blu-ray Discs, 44
preparing DVDs, 41–42
previewing, 39
properties, 17
saving, 18
single-movie, 37
starting new, 16
properties
  audio, 38
  buttons, 25
  graphics, 21
  media, 38
  menu pages, 20
  music/video compilations, 30
  picture compilations, 33
playlists, 36
projects, 17
video, 38
Properties window, 12
R
recompression, 18
renaming playlists, 36
replacing audio files in music/video compilations, 28
replacing images
  in music/video compilations, 28
  in picture compilations, 32
resizing objects, 23
rotating images
  in music/video compilations, 29
  in picture compilations, 32
S
safe areas
  snapping to, 25
  viewing, 25
saving
  projects, 18
  scene/chapter markers, 38
scaling images
  in music/video compilations, 29
  in picture compilations, 32
scene/chapter markers
  deleting, 38
  inserting, 38
  loading, 38
  renaming, 38
  repositioning, 38
  saving, 38
setting
  disc introduction media, 17
  disc start item, 17
  in and out points, 37
Show Me How tutorials, 6
single-movie titles
  adding to menus, 20, 37
  changing video or audio file, 38
  scene/chapter markers, 38
  setting in and out points, 37
snapping
  to grid, 25
  to other objects, 25
  to safe areas, 25
Sony on the Web, 6
spacing, adjusting, 24
stretching images
  in music/video compilations, 29
  in picture compilations, 32
submenus, adding, 19
system requirements, 5
T
text
  adding to music/video compilations, 29
  adding to picture compilations, 32
  deleting from music/video compilations, 30
  deleting from picture compilations, 33
  editing in menus, 21
  editing in music/video compilations, 29
  editing in picture compilations, 33
  formatting in menus, 21
  formatting in music/video compilations, 29
  formatting in picture compilations, 33
  inserting on menus or pages, 21
  moving in menus, 21
  moving in music/video compilations, 30
  moving in picture compilations, 33
Text bar, 9
themes
  applying, 26
  choosing, 26
  deleting, 26
Themes window, 10
Timeline window, 13
titles
  adding to menus, 20
  deleting from playlists, 36
toolbars
  Editing toolbar, 9
  Main toolbar, 8
  Text bar, 9
tutorials, 6

V
  video compilations. See music/video compilations
  video properties, 38

W
  Web site, 6
  window docking area, 10–13
windows
  Background window, 11
  Buttons window, 11
  Compilation window, 11
  Explorer window, 10
  Playlists window, 13
  Project Overview window, 8
  Properties window, 12
  Themes window, 10
  Timeline window, 13
workspace, 9