After the DVD Architect software is installed and you start it for the first time, the registration wizard appears. This wizard offers easy steps that allow you to register the software online with Sony Pictures Digital Media Software and Services. Alternatively, you may register online at www.sony.com/mediasoftware at any time.

Registering your product will provide you with exclusive access to a variety of technical support options, notification of product updates, and special promotions exclusive to registered DVD Architect users.

**Registration Assistance**

If you do not have access to the Internet, registration assistance is available during normal weekday business hours. Please contact our Customer Service Department by dialing one of the following numbers:

<table>
<thead>
<tr>
<th>Telephone/Fax</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
</tbody>
</table>

**Customer Service/Sales**

For a detailed list of Customer Service options, we encourage you to visit http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following numbers for telephone support during normal weekday business hours:

<table>
<thead>
<tr>
<th>Telephone/Fax/E-mail</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>1-800-577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>+608-204-7703</td>
<td>for all other countries</td>
</tr>
<tr>
<td>1-608-250-1745 (Fax)</td>
<td>All countries</td>
</tr>
<tr>
<td><a href="http://mediasoftware.sonypictures.com/custserv">http://mediasoftware.sonypictures.com/custserv</a></td>
<td></td>
</tr>
</tbody>
</table>

**Technical Support**

For a detailed list of Technical Support options, we encourage you to visit http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support options, please call 608-256-5555.
# Table of Contents

Introduction ................................................................. 7
- Welcome to DVD Architect software! ...................................... 7
- System requirements ..................................................... 7
- Technical support ......................................................... 7
- Installing DVD Architect software .................................... 8
- Getting help ............................................................... 8
  - Accessing online help ................................................. 8
Overview ................................................................. 10
- Main window ............................................................. 10
- Toolbar ................................................................. 11
Project Overview window (Ctrl+Alt+1) .................................. 11
Editing toolbar (Alt+1) .................................................... 12
Workspace (Alt+0) ......................................................... 12
Compilation window (Alt+7) .............................................. 12
Properties window (Alt+8) ................................................ 13
Text toolbar (Alt+2) ....................................................... 13
Window Docking Area (F11) ................................................ 13
  - Media Explorer window (Alt+3) .................................... 13
  - Themes window (Alt+4) ............................................. 14
  - Buttons window (Alt+5) ........................................... 15
  - Backgrounds window (Alt+6) ..................................... 15
  - Timeline window (Alt+9) .......................................... 16
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyboard command reference</td>
<td>17</td>
</tr>
<tr>
<td>Project file commands</td>
<td>17</td>
</tr>
<tr>
<td>Edit commands</td>
<td>17</td>
</tr>
<tr>
<td>Magnification and view commands</td>
<td>18</td>
</tr>
<tr>
<td>Insert commands</td>
<td>18</td>
</tr>
<tr>
<td>Timeline window</td>
<td>18</td>
</tr>
<tr>
<td>Preview</td>
<td>19</td>
</tr>
<tr>
<td>Mouse shortcuts</td>
<td>19</td>
</tr>
<tr>
<td>Getting Started</td>
<td>21</td>
</tr>
<tr>
<td>How it works</td>
<td>21</td>
</tr>
<tr>
<td>Preparing files for DVD Architect software</td>
<td>21</td>
</tr>
<tr>
<td>AC-3 audio (.ac3)</td>
<td>22</td>
</tr>
<tr>
<td>PCM audio (.wav)</td>
<td>22</td>
</tr>
<tr>
<td>NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)</td>
<td>22</td>
</tr>
<tr>
<td>PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)</td>
<td>23</td>
</tr>
<tr>
<td>Starting a new project</td>
<td>24</td>
</tr>
<tr>
<td>Opening an existing project</td>
<td>25</td>
</tr>
<tr>
<td>Choosing your media files</td>
<td>25</td>
</tr>
<tr>
<td>Using Explorer window views</td>
<td>26</td>
</tr>
<tr>
<td>Downloading media from the Web</td>
<td>26</td>
</tr>
<tr>
<td>Previewing media files</td>
<td>26</td>
</tr>
<tr>
<td>Adding files to your project</td>
<td>26</td>
</tr>
<tr>
<td>Setting your project properties</td>
<td>27</td>
</tr>
<tr>
<td>Video format</td>
<td>27</td>
</tr>
<tr>
<td>Audio format</td>
<td>27</td>
</tr>
<tr>
<td>Summary information</td>
<td>27</td>
</tr>
<tr>
<td>Optimizing your project</td>
<td>28</td>
</tr>
<tr>
<td>Determining whether menus and titles are compliant</td>
<td>28</td>
</tr>
<tr>
<td>Using the Optimize DVD dialog to fine-tune your project</td>
<td>29</td>
</tr>
<tr>
<td>Adjusting video recompression settings</td>
<td>30</td>
</tr>
<tr>
<td>Adjusting audio recompression settings</td>
<td>30</td>
</tr>
<tr>
<td>Adjusting project-wide settings</td>
<td>31</td>
</tr>
<tr>
<td>Saving your project</td>
<td>31</td>
</tr>
<tr>
<td>Saving a copy of your project (Save As)</td>
<td>31</td>
</tr>
<tr>
<td>Creating a Menu-Based DVD</td>
<td>33</td>
</tr>
<tr>
<td>Setting the DVD start item</td>
<td>33</td>
</tr>
<tr>
<td>Setting the DVD introduction (first play) media</td>
<td>33</td>
</tr>
</tbody>
</table>

**Getting Started**

- How it works
  - Preparing files for DVD Architect software
    - AC-3 audio (.ac3)
    - PCM audio (.wav)
    - NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)
    - PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)
- Starting a new project
- Opening an existing project
- Choosing your media files
  - Using Explorer window views
  - Downloading media from the Web
  - Previewing media files
  - Adding files to your project
- Setting your project properties
  - Video format
  - Audio format
  - Summary information
- Optimizing your project
  - Determining whether menus and titles are compliant
  - Using the Optimize DVD dialog to fine-tune your project
  - Adjusting video recompression settings
  - Adjusting audio recompression settings
  - Adjusting project-wide settings
- Saving your project
- Saving a copy of your project (Save As)

**Creating a Menu-Based DVD**

- Setting the DVD start item
- Setting the DVD introduction (first play) media
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Building menus</td>
<td>33</td>
</tr>
<tr>
<td>Adding a submenu</td>
<td>34</td>
</tr>
<tr>
<td>Inserting a scene selection menu</td>
<td>34</td>
</tr>
<tr>
<td>Inserting a setup menu</td>
<td>36</td>
</tr>
<tr>
<td>Adding pages</td>
<td>37</td>
</tr>
<tr>
<td>Editing menu properties</td>
<td>37</td>
</tr>
<tr>
<td>Adding buttons</td>
<td>41</td>
</tr>
<tr>
<td>Adding a background to a menu</td>
<td>42</td>
</tr>
<tr>
<td>Creating menu transitions</td>
<td>42</td>
</tr>
<tr>
<td>Adding titles and graphics</td>
<td>43</td>
</tr>
<tr>
<td>Inserting a picture compilation</td>
<td>43</td>
</tr>
<tr>
<td>Inserting a music compilation</td>
<td>43</td>
</tr>
<tr>
<td>Inserting a single movie title</td>
<td>43</td>
</tr>
<tr>
<td>Inserting a graphic</td>
<td>43</td>
</tr>
<tr>
<td>Editing objects</td>
<td>44</td>
</tr>
<tr>
<td>General Object Properties</td>
<td>44</td>
</tr>
<tr>
<td>Editing buttons</td>
<td>44</td>
</tr>
<tr>
<td>Moving and arranging objects</td>
<td>47</td>
</tr>
<tr>
<td>Changing an object's size</td>
<td>50</td>
</tr>
<tr>
<td>Setting object order</td>
<td>50</td>
</tr>
<tr>
<td>Color sets</td>
<td>51</td>
</tr>
<tr>
<td>Inserting and editing text</td>
<td>51</td>
</tr>
<tr>
<td>Inserting text on a menu or page</td>
<td>51</td>
</tr>
<tr>
<td>Formatting text</td>
<td>52</td>
</tr>
<tr>
<td>Editing text</td>
<td>52</td>
</tr>
<tr>
<td>Applying themes</td>
<td>52</td>
</tr>
<tr>
<td>What is a theme?</td>
<td>52</td>
</tr>
<tr>
<td>Choosing a theme</td>
<td>53</td>
</tr>
<tr>
<td>Creating custom themes</td>
<td>53</td>
</tr>
<tr>
<td>Creating a Music Compilation</td>
<td>55</td>
</tr>
<tr>
<td>Adding a music compilation to a menu</td>
<td>55</td>
</tr>
<tr>
<td>Setting the DVD start item</td>
<td>56</td>
</tr>
<tr>
<td>Setting the DVD introduction (first play) media.</td>
<td>56</td>
</tr>
<tr>
<td>Adding audio</td>
<td>56</td>
</tr>
<tr>
<td>Replacing an audio file</td>
<td>57</td>
</tr>
<tr>
<td>Inserting images</td>
<td>57</td>
</tr>
<tr>
<td>Replacing an image</td>
<td>57</td>
</tr>
<tr>
<td>Setting image properties</td>
<td>57</td>
</tr>
</tbody>
</table>
## TABLE OF CONTENTS

Adding text ........................................... 58
Formatting text ....................................... 58
Moving text ........................................... 58
Deleting text ......................................... 59
Setting thumbnail display ........................... 59
Assigning an end action to a music compilation .......................... 60

### Creating a Picture Compilation ...................... 63

Adding a picture compilation to a menu .......................... 63
Setting the DVD start item ................................ 64
Setting the DVD introduction (first play) media .................. 64
Adding images ......................................... 64
Replacing an image ..................................... 65
Setting image properties ................................ 65
Inserting an empty slide ................................ 65
Adding text ........................................... 66
Formatting text ........................................ 66
Moving text ........................................... 66
Deleting text ......................................... 67
Inserting a graphic ..................................... 67
Setting thumbnail display ................................ 67
Adding background audio ................................ 67
Deleting background audio ................................ 68
Assigning an end action to a picture compilation .................. 68

### Creating a Single-Movie DVD or Title ............... 71

Adding a movie title to a menu .......................... 71
Setting the DVD start item ................................ 71
Setting the DVD introduction (first play) media .................. 71
Setting in and out points ................................ 72
Inserting chapter markers ................................ 72
Renaming chapter markers ................................ 72
Repositioning chapter markers ............................ 72
Deleting chapter markers ................................ 73
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loading chapter markers</td>
<td>73</td>
</tr>
<tr>
<td>Saving chapter markers</td>
<td>73</td>
</tr>
<tr>
<td>Audio tracks</td>
<td>73</td>
</tr>
<tr>
<td>.......................... Adding audio tracks ..................................</td>
<td>73</td>
</tr>
<tr>
<td>.......................... Replacing the audio in a track .........................</td>
<td>74</td>
</tr>
<tr>
<td>.......................... Setting the audio track for timeline playback .......</td>
<td>74</td>
</tr>
<tr>
<td>Subtitle tracks</td>
<td>74</td>
</tr>
<tr>
<td>.......................... Adding subtitle tracks ..................................</td>
<td>74</td>
</tr>
<tr>
<td>.......................... Adding subtitle text ....................................</td>
<td>75</td>
</tr>
<tr>
<td>.......................... Importing subtitles .....................................</td>
<td>76</td>
</tr>
<tr>
<td>.......................... Export subtitles ........................................</td>
<td>76</td>
</tr>
<tr>
<td>.......................... Creating subtitles from regions in a Vegas project</td>
<td>77</td>
</tr>
<tr>
<td>.......................... Setting the subtitle track for timeline playback ...</td>
<td>77</td>
</tr>
<tr>
<td>.......................... Adjusting subtitle event timing .........................</td>
<td>78</td>
</tr>
<tr>
<td>.......................... Adjusting a subtitle event’s length ....................</td>
<td>79</td>
</tr>
<tr>
<td>.......................... Copying formatting across subtitle events .............</td>
<td>79</td>
</tr>
<tr>
<td>.......................... Editing a subtitle event’s color set ...................</td>
<td>80</td>
</tr>
<tr>
<td>Changing the video or audio file.</td>
<td>80</td>
</tr>
<tr>
<td>Defining the end action for the media</td>
<td>81</td>
</tr>
<tr>
<td>Previewing projects</td>
<td>83</td>
</tr>
<tr>
<td>.......................... Previewing in DVD Architect software ..................</td>
<td>83</td>
</tr>
<tr>
<td>.......................... Previewing on an external monitor .......................</td>
<td>84</td>
</tr>
<tr>
<td>.......................... Setting up an external monitor ..........................</td>
<td>84</td>
</tr>
<tr>
<td>.......................... Configuring an external monitor ..........................</td>
<td>85</td>
</tr>
<tr>
<td>.......................... Previewing your project ..................................</td>
<td>85</td>
</tr>
<tr>
<td>Preparing and burning your DVD</td>
<td>87</td>
</tr>
<tr>
<td>.......................... Preparing your project ....................................</td>
<td>87</td>
</tr>
<tr>
<td>.......................... Burning your prepared project ............................</td>
<td>88</td>
</tr>
<tr>
<td>.......................... Preparing and burning your project ........................</td>
<td>88</td>
</tr>
<tr>
<td>Customizing DVD Architect software</td>
<td>91</td>
</tr>
<tr>
<td>.......................... Changing grid settings ....................................</td>
<td>91</td>
</tr>
<tr>
<td>.......................... Using the toolbar ........................................</td>
<td>92</td>
</tr>
<tr>
<td>.......................... Hiding and displaying the toolbar .........................</td>
<td>92</td>
</tr>
<tr>
<td>.......................... Reordering toolbar buttons ................................</td>
<td>92</td>
</tr>
<tr>
<td>.......................... Adding buttons to the toolbar .............................</td>
<td>93</td>
</tr>
<tr>
<td>.......................... Removing buttons from the toolbar ........................</td>
<td>93</td>
</tr>
<tr>
<td>Setting DVD Architect software preferences</td>
<td>94</td>
</tr>
<tr>
<td>---------------------------------------------------------------</td>
<td>----</td>
</tr>
<tr>
<td>General tab</td>
<td>94</td>
</tr>
<tr>
<td>Video Device tab</td>
<td>95</td>
</tr>
<tr>
<td>Editing tab</td>
<td>96</td>
</tr>
<tr>
<td>Display tab</td>
<td>96</td>
</tr>
<tr>
<td>Preview tab</td>
<td>96</td>
</tr>
<tr>
<td>Burning tab</td>
<td>97</td>
</tr>
</tbody>
</table>

Index ................................................................. i
Welcome to DVD Architect software!

DVD Architect™ software has everything you need to create and burn professional DVDs on your computer. You'll be creating picture slideshows, single-movie DVDs, music compilations, and menu-based DVDs on your computer in no time!

System requirements

• Microsoft® Windows® 2000 or XP
• 500 MHz processor
• 150 MB hard-disk space for program installation
• 128 MB RAM
• Windows-compatible sound card
• CD-ROM drive (for installation from a CD only)
• Supported DVD-±RW/±R/+R/+RW drive
• Microsoft DirectX® 8 or later
• Internet Explorer 5.0 or later

Technical support

The Web site at http://mediasoftware.sonypictures.com/support/default.asp has technical support, reference information, program updates, tips and tricks, and a knowledge base.
Installing DVD Architect software

1. Insert the CD-ROM. The setup screen appears (if CD-ROM AutoPlay is enabled).
   
   If CD-ROM AutoPlay is not enabled, click the Start button and choose Run. In the Run window that appears, type the CD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation.

2. Click Install DVD Architect 2.0. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required.

4. At the last screen prompt, click to conclude the installation.

   **Note:** Windows Installer is used for all versions of Windows. Windows Installer is installed and then you are asked to restart your system.

Getting help

Online help is available to assist you in getting the answers you need. To view the online help, you must have Microsoft® Internet Explorer 4.0 or higher installed on your system. If you purchased the boxed version of the software, Internet Explorer version 5.0 is included on your CD-ROM.

Accessing online help

The online help is available in two forms: in a main help window or What’s This? help window. Both forms are available via the keyboard ([F1]) or by clicking the Help menu.

Main help window

The main help window is accessed either by choosing Contents and Index from the Help menu or by pressing [F1]. This window has four tabs that you can use to find the information that you need.

The Contents tab provides a list of available help topics. Double-click a closed book (<Book>) to open the pages, and then click a topic page (Page).
The Index tab provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in the keyword to find field to quickly locate topics related to that word. Select the topic and click the button.

The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the keyword you entered. Type a keyword in the Type in the word(s) to search for field and click the button. Select the topic from the list and click the button.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click the button on the Favorites tab.

What’s This help
What’s This? help allows you to view pop-up descriptions of menus, buttons, and dialog boxes.

1. Click the What’s This Help button ( ) in the toolbar or the question mark ( ) in the upper-right corner of a dialog box. Alternately, you can choose What’s This? from the Help menu or press .

2. The cursor changes to a question mark icon: ( ).

3. Click an item in the program’s interface.

Help on the Web
Additional help and information is available on the Sony Pictures Digital Media Software Web site. From the Help menu, choose Sony on the Web, and choose the desired location from the submenu. Your Web browser starts and attempts to connect to the appropriate page on the Sony Web site.
Overview

DVD Architect software is designed to make it easy to create a professional-looking DVD. Many of the editing operations, menu items, and shortcut keys are common to other popular software applications, as well as other Sony Pictures Digital applications.

Main window

The main DVD Architect window is divided into four primary areas:

- The Project Overview window is where you assemble your project and can see the big picture.
- The workspace is where you edit menus and pages.
- The Compilation/Properties window is where you edit properties for media and objects in your project.
- The Window Docking area is where you find media, themes, buttons and backgrounds, and perform timeline editing on the titles in your project.

The sections of the window can be sized to your preferences by dragging the dividers between them or by pressing [F11]:

- [F11] minimizes and restores the docking area at the bottom of the window.
- [Shift]+[F11] maximizes and restores the left and right docking areas (Project Overview and Properties windows).
- [Ctrl]+[F11] minimizes and restores the window docking area, Project Overview, and Properties windows.
Toolbar

The main toolbar allows you to quickly access the most commonly used functions and features. From the Options menu, choose Customize Toolbar to specify which buttons are displayed. To toggle display of the main toolbar, choose Toolbar from the View menu.

Create new project
Open existing project
Save project
Open project properties
Cut selected events or time range
Copy selected events or time range
Paste items from clipboard into project
Undo
Redo
Enable snapping to grid lines
Preview project
Make DVD of project
What’s This? help

Project Overview window (Ctrl+Alt+1)

The Project Overview window provides a high-level view of the menus and titles in your project. You can use this window to arrange the menus and titles in your project and add or delete titles.

To toggle the display of the window, choose Project Overview from the View menu.
Editing toolbar (Alt+1)

The editing toolbar allows you to edit objects that you select in the workspace. To toggle display of this toolbar in the workspace, choose Editing Toolbar from the View menu.

- Select and move objects
- Select and resize objects
- Align all selected objects to left edge of object that has focus
- Align all selected objects to top edge of object that has focus
- Align all selected objects to the bottom edge of the object that has focus
- Align all selected objects to the horizontal center of the object that has focus
- Align all selected objects to the vertical center of the object that has focus
- Align all selected objects to the right edge of the object that has focus
- Make all selected objects the same width as the object that has focus
- Make all selected objects the same height as the object that has focus
- Adjust the selected objects so an equal amount of horizontal space exists between objects
- Adjust the selected objects so an equal amount of vertical space exists between objects
- Align selected objects to the horizontal center of the screen
- Align selected objects to the vertical center of the screen
- Adjust the selected objects so an equal amount of horizontal space exists between objects
- Align selected objects to the horizontal center of the screen
- Align selected objects to the vertical center of the screen
- Drag items to rearrange, or right-click to display a shortcut menu with additional options.

Workspace (Alt+0)

The workspace is the portion of the DVD Architect window where you design your project. The workspace represents the currently selected menu or object.

To set input focus to the workspace, choose Focus to Workspace from the View menu.

Compilation window (Alt+7)

The Compilation window displays a listing of the items in a music compilation or picture compilation. From the View menu, choose Compilation to show or hide the Properties window.

You can use this window to the items in a compilation, set image stretching or scaling, rotate an image, or set a picture’s display duration.
Properties window (Alt+8)

The Properties window includes controls that you can use to edit nearly every detail of your project. From the View menu, choose Properties to show or hide the Properties window.

The contents of the Properties window change depending on the current selection. For example, if you have a menu open in the workspace, you can edit menu page properties and button properties. If you have a title open in the Timeline window, you can edit information about the media file.

Text toolbar (Alt+2)

The text bar allows you to edit various properties for text objects you select in the workspace. To toggle the display of the text bar, choose Text bar from the View menu.

Window Docking Area (F11)

This area contains four tabs: Media Explorer, Themes, Buttons, and Backgrounds. Click a tab to bring it to the top.

Media Explorer window (Alt+3)

The Media Explorer window is similar to the Windows® Explorer. Use the Media Explorer tab to select media files to drag to the workspace or Project Overview window. From the View menu, choose Media Explorer to display the Media Explorer window.

You can also use the Media Explorer to perform common file management tasks such as creating folders, renaming files and folders, and deleting files and folders. Use the Start Preview (▶) and Auto Preview (▶) buttons to preview files before adding them to the project. If you have the Auto Preview button selected, any video or graphic file you click in the Media Explorer will automatically display in the workspace.
INTRODUCTION CHP. 1

Themes window (Alt+4)

The Themes window is used to apply a theme to your menu-based project. From the View menu, choose Themes to display the Themes window.

A theme is a style sheet for your DVD menu page. Each theme can contain a background image, button type, layout style, button behaviors, text style, and embedded navigation behaviors.

You can apply themes to specific menu pages as you work. Each new page you add to that menu will default to using the same theme.

DVD Architect software includes some themes for you to use, and you can also create your own themes and apply them to your projects. For more information, see Applying themes on page 52 and Creating custom themes on page 53.
Buttons window (Alt+5)

The Buttons window displays buttons that are available from installed themes and from your DVD Architect installation. From the View menu, choose Buttons to display the Buttons window.

You can use the Buttons window to add new buttons to your menus, replace existing buttons, or remove frames from existing buttons.

Backgrounds window (Alt+6)

The Backgrounds window displays menu backgrounds that are available from installed themes and from your DVD Architect installation. From the View menu, choose Backgrounds to display the Backgrounds window.

You can use the Backgrounds window to add a background to a menu page or change an existing background.
**Timeline window (Alt+9)**

The **Timeline** window is a chronological representation of a video, picture compilation, music compilation, or the background media for a menu. From the **View** menu, choose **Timeline** to display the window.

The timeline displays your main audio and video tracks, subtitle and additional audio tracks, chapter markers, and transport controls you can use to preview your media within the DVD Architect workspace.

---

<table>
<thead>
<tr>
<th>Icon</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Audio Track" /></td>
<td>Adds an audio track.</td>
</tr>
<tr>
<td><img src="image2" alt="Subtitle Track" /></td>
<td>Adds a subtitle track.</td>
</tr>
<tr>
<td><img src="image3" alt="Subtitles File" /></td>
<td>Imports subtitles from a file.</td>
</tr>
<tr>
<td><img src="image4" alt="Subtitles File" /></td>
<td>Exports subtitles to a file.</td>
</tr>
<tr>
<td><img src="image5" alt="Subtitle Text Event" /></td>
<td>Adds a subtitle text event to the selected track.</td>
</tr>
<tr>
<td><img src="image6" alt="Markers Load" /></td>
<td>Loads markers from a file.</td>
</tr>
<tr>
<td><img src="image7" alt="Markers Save" /></td>
<td>Saves markers to a file.</td>
</tr>
<tr>
<td><img src="image8" alt="Chapter Marker" /></td>
<td>Adds a chapter marker.</td>
</tr>
<tr>
<td><img src="image9" alt="Auto Ripple" /></td>
<td>Toggles Auto Ripple mode.</td>
</tr>
<tr>
<td><img src="image10" alt="Force Frame" /></td>
<td>Forces events and markers to frame boundaries.</td>
</tr>
<tr>
<td><img src="image11" alt="Set In Point" /></td>
<td>Sets the in point for the title to the cursor position.</td>
</tr>
<tr>
<td><img src="image12" alt="Set Out Point" /></td>
<td>Sets the out point for the title to the cursor position.</td>
</tr>
<tr>
<td><img src="image13" alt="Subtitle Track" /></td>
<td>Sets the subtitle track that will be displayed when you preview your project.</td>
</tr>
<tr>
<td><img src="image14" alt="Audio Track" /></td>
<td>Sets the audio track that will be displayed when you preview your project.</td>
</tr>
</tbody>
</table>
### Keyboard command reference

#### Project file commands

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create new project</td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>Create new project and display New Project window</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open existing project or media file</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Save project</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Project properties</td>
<td>Alt+Enter</td>
</tr>
<tr>
<td>Exit</td>
<td>Alt+F4</td>
</tr>
</tbody>
</table>

#### Edit commands

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo last action</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Redo last action</td>
<td>Ctrl+Shift+Z</td>
</tr>
<tr>
<td>Cut selection</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy selection</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Move object to top/bottom</td>
<td>Ctrl+Home/End</td>
</tr>
<tr>
<td>Move object forward/back</td>
<td>Ctrl+Page Up/Page Down</td>
</tr>
<tr>
<td>Select object above/below</td>
<td>Up Arrow/Down Arrow</td>
</tr>
<tr>
<td>Select object to left/right</td>
<td>Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Move selected objects up/down by grid spacing</td>
<td>Alt+Up Arrow/Down Arrow</td>
</tr>
<tr>
<td>Move selected objects right/left by grid spacing</td>
<td>Alt+Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Move selected objects right/left one pixel at a time.</td>
<td>Ctrl+Alt+Right Arrow/Left Arrow</td>
</tr>
<tr>
<td>Move selected objects to top/bottom of menu</td>
<td>Alt+Page Up/Page Down</td>
</tr>
<tr>
<td>Move selected objects to right/left of menu</td>
<td>Alt+End/Page Down</td>
</tr>
<tr>
<td>Switch to next editing tool</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Edit selected text</td>
<td>F2</td>
</tr>
<tr>
<td>Edit grid settings</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td>Enable snapping</td>
<td>F8</td>
</tr>
<tr>
<td>Snap to grid</td>
<td>Ctrl+FB</td>
</tr>
<tr>
<td>Snap to objects</td>
<td>Shift+FB</td>
</tr>
<tr>
<td>Snap to safe areas</td>
<td>Ctrl+Shift+FB</td>
</tr>
</tbody>
</table>
## Magnification and view commands

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus to workspace</td>
<td>Alt+0</td>
</tr>
<tr>
<td>Show/hide editing toolbar</td>
<td>Alt+1</td>
</tr>
<tr>
<td>Show/hide text toolbar</td>
<td>Alt+2</td>
</tr>
<tr>
<td>Show/hide Explorer window</td>
<td>Alt+3</td>
</tr>
<tr>
<td>Show/hide Themes window</td>
<td>Alt+4</td>
</tr>
<tr>
<td>Show/hide Buttons window</td>
<td>Alt+5</td>
</tr>
<tr>
<td>Show/hide Backgrounds window</td>
<td>Alt+6</td>
</tr>
<tr>
<td>Show/hide Compilation window</td>
<td>Alt+7</td>
</tr>
<tr>
<td>Show/hide Properties window</td>
<td>Alt+8</td>
</tr>
<tr>
<td>Show/hide Timeline window</td>
<td>Alt+9</td>
</tr>
<tr>
<td>Show/hide Project Overview window</td>
<td>Ctrl+Alt+1</td>
</tr>
<tr>
<td>Show/hide bottom window docking area</td>
<td>F11</td>
</tr>
<tr>
<td>Show/hide left/right docking areas</td>
<td>Shift+F11</td>
</tr>
<tr>
<td>Show/hide the bottom, left, and right window docking areas</td>
<td>Ctrl+F11</td>
</tr>
<tr>
<td>Show/hide grid</td>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Show/hide button masks</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Show first/last page</td>
<td>Home/End</td>
</tr>
<tr>
<td>Show previous/next page</td>
<td>Page Up/Page Down</td>
</tr>
</tbody>
</table>

## Insert commands

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert text</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Insert submenu</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Insert picture compilation</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Insert music compilation</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Insert media</td>
<td>Ctrl+F</td>
</tr>
</tbody>
</table>

## Timeline window

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in/out</td>
<td>Up/Down Arrow</td>
</tr>
<tr>
<td>Move cursor to set in/out point</td>
<td>Home/End</td>
</tr>
<tr>
<td>Move cursor to beginning/end of timeline</td>
<td>Ctrl+Home/End</td>
</tr>
<tr>
<td>Move cursor to beginning/end of viewable area of timeline (when zoomed in)</td>
<td>Alt+Home/End</td>
</tr>
<tr>
<td>Move cursor left/right</td>
<td>Right/Left Arrow</td>
</tr>
<tr>
<td>Move one frame left/right</td>
<td>Alt+Right/Left Arrow</td>
</tr>
<tr>
<td>Preview current title in workspace starting at the timeline position</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Preview current title in workspace starting at the set in point</td>
<td>Shift+Spacebar</td>
</tr>
<tr>
<td>Insert chapter</td>
<td>M</td>
</tr>
<tr>
<td>Set in/out points</td>
<td>I/O</td>
</tr>
<tr>
<td>Insert audio track</td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td>Insert subtitle track</td>
<td>Ctrl+Alt+Q</td>
</tr>
<tr>
<td>Insert subtitle text on active track and make subtitle text editable</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td>Insert subtitle text on all selected tracks without editing text</td>
<td>T</td>
</tr>
</tbody>
</table>
## Preview

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous/next chapter or page</td>
<td>Page Up/Page Down</td>
</tr>
<tr>
<td></td>
<td>Prev Track/Next Track</td>
</tr>
<tr>
<td></td>
<td>(Windows multimedia keyboard only)</td>
</tr>
<tr>
<td>Fast forward/reverse</td>
<td>Ctrl+Left/Right Arrow</td>
</tr>
<tr>
<td>Super fast forward/reverse</td>
<td>Ctrl+Shift+Left/Right Arrow</td>
</tr>
<tr>
<td>Preview current title in Preview window</td>
<td>F9</td>
</tr>
<tr>
<td>starting at the timeline cursor position</td>
<td></td>
</tr>
<tr>
<td>Preview disc in Preview window</td>
<td>Ctrl+F9</td>
</tr>
<tr>
<td>Preview current title in Preview window</td>
<td>Shift+F9</td>
</tr>
<tr>
<td>starting at the set in point</td>
<td></td>
</tr>
<tr>
<td>Preview current title in workspace</td>
<td>Spacebar</td>
</tr>
<tr>
<td>starting at timeline cursor position</td>
<td></td>
</tr>
<tr>
<td>Preview current title in workspace</td>
<td>Shift+Spacebar</td>
</tr>
<tr>
<td>starting at the set in point</td>
<td></td>
</tr>
</tbody>
</table>

## Mouse shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy object</td>
<td>Ctrl+drag object</td>
</tr>
<tr>
<td>Override snapping</td>
<td>Shift+drag object</td>
</tr>
<tr>
<td>Constrain motion horizontally or vertically</td>
<td>Alt+drag object</td>
</tr>
<tr>
<td>Resize object from center</td>
<td>Ctrl+drag edge of object with sizing tool</td>
</tr>
<tr>
<td>Resize proportionally</td>
<td>Shift+drag edge of object with sizing tool</td>
</tr>
<tr>
<td>Resize object proportionally from center</td>
<td>Ctrl+Shift+drag edge of object with sizing tool</td>
</tr>
</tbody>
</table>
Getting Started

This chapter details what you need to know to start authoring your DVD using DVD Architect™ software.

How it works

The basic process for creating a DVD is essentially the same regardless of the type of project you choose to create:

1. Start a new project and specify the type of project you want to create (menu based, music compilation, picture compilation, or single movie).
2. Choose and add your media.
3. Preview your project.
4. Save your project.
5. Prepare and burn your DVD.

These steps are discussed in more detail in the following sections.

Preparing files for DVD Architect software

To ensure that your DVD preparation and burning process goes smoothly, you should attempt to save your media files in the supported formats prior to bringing them into your DVD Architect project. DVD Architect software supports a wide variety of file formats, but some will require transcoding or recompression by the DVD preparation process, lengthening the amount of time needed to complete this operation, and possibly resulting in degradation of quality. For more information on supported file types, see Choosing your media files on page 25.

The following files will not require recompression if encoded with proper parameters: MPEG-2, PCM, and AC-3.

**Note:** The Sony Pictures Digital AC-3 and MainConcept™ MPEG-2 encoders provide templates that, if used without any modifications, result in files that do not require any recompression (unless the file size is too large to fit on a DVD).

The precise settings to produce MPEG-2, PCM, and AC-3 files that do not require recompression follow.
AC-3 audio (.ac3)

- Number of channels: stereo or 5.1 surround
- Bit rate: 64 kbps to 448 kbps inclusive

PCM audio (.wav)

- Sample size: 16, 20, or 24 bit
- Sample rate: 48 or 96 kHz
- Number of channels: stereo
- Compression: uncompressed

NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you're using the MainConcept MPEG-2 encoder in the Vegas® software, use the DVD Architect NTSC video stream or DVD Architect 24p NTSC video stream template to render your video stream (you'll need to render your audio stream separately according to the parameters listed in the AC-3 audio or PCM audio sections above).

Aspect ratio and frame resolution:

<table>
<thead>
<tr>
<th>Aspect Ratio</th>
<th>Frame Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>4:3</td>
<td>720x480</td>
</tr>
<tr>
<td>4:3</td>
<td>704x480</td>
</tr>
<tr>
<td>4:3</td>
<td>352x240</td>
</tr>
<tr>
<td>4:3</td>
<td>352x480</td>
</tr>
<tr>
<td>16:9</td>
<td>720x480</td>
</tr>
<tr>
<td>16:9</td>
<td>704x480</td>
</tr>
</tbody>
</table>

- Frame rate: 29.97 fps or 23.976 fps + 2-3 pulldown
- Maximum GOP (group of pictures): 36
- Maximum bit rate: 9.8 Mbps
- No low delay
PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas software, use the DVD Architect PAL video stream or DVD Architect PAL Widescreen video stream template to render your video stream (you’ll need to render your audio stream separately according to the parameters listed in the AC-3 audio or PCM audio sections above).

**Aspect ratio and frame resolution:**

<table>
<thead>
<tr>
<th>Aspect Ratio</th>
<th>Frame Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>4:3</td>
<td>720x576</td>
</tr>
<tr>
<td>4:3</td>
<td>704x576</td>
</tr>
<tr>
<td>4:3</td>
<td>352x576</td>
</tr>
<tr>
<td>4:3</td>
<td>352x288</td>
</tr>
<tr>
<td>16:9</td>
<td>720x576</td>
</tr>
<tr>
<td>16:9</td>
<td>704x576</td>
</tr>
</tbody>
</table>

Frame rate: 25 fps

Maximum GOP (group of pictures): 30

Maximum bit rate: 9.8 Mbps

No low delay
Starting a new project

You can design a DVD as simple or as complex as you’d like, consisting of stills, video, and audio. Organization of these components is an important piece of the creation process. In the software, organization is handled by a project file (*.dar) that saves the relevant information about source file locations, insertion points, chapters, text, and more. This project file is not a multimedia file, but is instead used to create the final product when your editing is finished.

1. From the File menu, choose New. The New Project dialog is displayed.

2. Choose the type of project you want to create:

   - **Menu Based:** produces a DVD that displays a menu when played in a DVD player. Users can move through the menu items and select what they’d like to view. You can use any kind of media to a menu-based DVD. In addition, you can add multiple menus and titles (music compilations, picture compilations, and movies). For more information, see Creating a Menu-Based DVD on page 33.

   - **Music Compilation:** produces a DVD containing a compilation of audio files. You can choose a still image or video to associate with each audio file. Music compilations contain no menus, but users can skip forward and backward through audio tracks using their DVD remote control. For more information, see Creating a Music Compilation on page 55.

   - **Picture Compilation:** produces a DVD that displays a slideshow of still images. You can choose one background audio track to play while the pictures are displayed. Picture compilations contain no menus, but users can skip forward and backward through pictures using their DVD remote control. For more information, see Creating a Picture Compilation on page 63.

   - **Single Movie:** produces a DVD containing a single movie. Single movies contain no menus or other media (aside from introductory video/audio, if desired). For more information, see Creating a Single-Movie DVD or Title on page 71.

3. Choose the appropriate video setting from the Project video format drop-down list. This format is used for video that must be recompressed and for all menus in your project.

4. Choose the appropriate audio setting from the Project audio format drop-down list. This format will be used for audio files that require recompression.

5. Click the Summary tab, and complete the information in the fields as desired. This information is saved with the project.

   - **Title:** Enter the title of the project.
   - **Artist:** Enter name of the artist who performed in the project.
   - **Engineer:** Enter the name of the person who mixed or edited the project.
   - **Copyright:** Enter copyright information about the project.
   - **Comments:** Enter any comments you want to associate with the project.

6. If your projects typically use these settings, select the Start all new projects with these settings check box.

   **Note:** The project settings you chose in the New Project dialog can be changed at any time while you are working on a project, with the exception of the type of project you chose to create. To change any of these settings, choose Properties from the File menu.

We recommend saving your project at regular intervals to avoid loss of work due to system failure or power outages. For more information, please see Saving your project on page 31.
Opening an existing project

1. From the **File** menu, choose **Open**. The Open dialog is displayed.
2. Locate and select the project (.dar) file you want to open.
3. Click the **Open** button.

Choosing your media files

You can use the **Explorer** window to find and add media files to your project. DVD Architect software supports a wide variety of media files. You may add any of the following media file types to your project:

<table>
<thead>
<tr>
<th>Format</th>
<th>Extension</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>AC-3</td>
<td>.ac3</td>
<td>Encoded Dolby® Digital surround or stereo sound format.</td>
</tr>
<tr>
<td>GIF</td>
<td>.gif</td>
<td>256 index color, lossless image and animation format widely used on the Internet.</td>
</tr>
<tr>
<td>JPEG</td>
<td>.jpg</td>
<td>True color, lossy Internet image format.</td>
</tr>
<tr>
<td>Macintosh AIFF File</td>
<td>.aif</td>
<td>Standard audio format used on Macintosh® computers.</td>
</tr>
<tr>
<td>MPEG-1 and MPEG-2</td>
<td>.mpg</td>
<td>MPEGs, files compressed using a lossy audio/video compression method, can be used with DVD Architect software.</td>
</tr>
<tr>
<td>MPEG Layer 3</td>
<td>.mp3</td>
<td>Highly compressed audio file.</td>
</tr>
<tr>
<td>Ogg Vorbis</td>
<td>.ogg</td>
<td>A patent-free audio encoding and streaming technology.</td>
</tr>
<tr>
<td>Photoshop</td>
<td>.psd</td>
<td>Adobe Photoshop® proprietary image format (flattened).</td>
</tr>
<tr>
<td>Portable Network Graphic</td>
<td>.png</td>
<td>True color or indexed color, lossy or lossless Internet image format that supports alpha channel transparency.</td>
</tr>
<tr>
<td>QuickTime</td>
<td>.mov,.qt</td>
<td>QuickTime™ standard audio/video format used on Macintosh® computers.</td>
</tr>
<tr>
<td>Sony Perfect Clarity Audio</td>
<td>.pca</td>
<td>Sony proprietary lossless audio compression format.</td>
</tr>
<tr>
<td>Sony Wave 64</td>
<td>.w64</td>
<td>Sony proprietary Wave64™ audio file that does not have a limited file size (unlike Windows WAV files that are limited to ~2GB).</td>
</tr>
<tr>
<td>TARGA</td>
<td>.tga</td>
<td>True color, lossless image format that supports alpha channel transparency.</td>
</tr>
<tr>
<td>TIFF</td>
<td>.tif</td>
<td>Tagged Image File Format, a common bitmap format. You must have QuickTime installed to use TIFF files in DVD Architect software.</td>
</tr>
<tr>
<td>Video for Windows</td>
<td>.avi</td>
<td>Standard audio/video format used on Microsoft® Windows-based computers.</td>
</tr>
<tr>
<td>Wave (Microsoft)</td>
<td>.wav</td>
<td>Standard audio format used on Microsoft Windows-based computers.</td>
</tr>
<tr>
<td>Wave (Scott Studios)</td>
<td>.wav</td>
<td>Standard audio format used with Scott Studios systems.</td>
</tr>
<tr>
<td>Windows Bitmap</td>
<td>.bmp</td>
<td>Standard graphic format used on Microsoft Windows-based computers.</td>
</tr>
<tr>
<td>Windows Media Audio</td>
<td>.wma</td>
<td>The Microsoft audio-only format used to create files for streaming or downloading via the Web.</td>
</tr>
<tr>
<td>Windows Media Format</td>
<td>.wmv</td>
<td>The Microsoft standard used for streaming audio and video media via the Web.</td>
</tr>
</tbody>
</table>

**Note:** DVD Architect software includes support for many file types and can convert your media to the formats required for DVD as needed. However, for best performance (decreased disc preparation time and recompression), use existing rendered files. For more information about the types of files that can be used without recompression, see Preparing files for DVD Architect software on page 21.
Using Explorer window views

You can control the information that is displayed in the Explorer window by clicking the Views button ( ) and selecting a view.

The Tree View displays all of the available drives and folders that you may choose from to find files.

The Summary View displays everything shown in the Tree View, but adds an area below the file list where summary information for the selected file is displayed, such as the file type and properties.

Details displays all the properties for each file. The information is presented in a table format. You can sort the files according to a category by clicking the column label for that category.

All files displays all file types in the selected folder.

Downloading media from the Web

You can also download media files from the Web for use in your project. To do so, follow these steps:

1. From the File menu, choose Get Media from the Web. Your Web browser starts and attempts to connect to the Internet.
2. Search for and download files to use in your project.

Previewing media files

You can preview media files from the Explorer window any time before adding them to your project. To do so, simply click once on the file to select it, and then click the Start Preview button ( ). To stop the preview, click the Stop Preview button ( ).

You can enable automatic previewing of selected files by clicking the Auto Preview button ( ). When this option is enabled, any file you select in the Explorer window is automatically previewed. To stop the preview, click the Stop Preview button. To disable this option, click the Auto Preview button again.

Adding files to your project

Once you’ve located a file you want to use, add it to the project using one of the following methods:

- Double-click the file.
- Drag the file to the DVD Architect workspace.
- Drag the file to a menu in the Project Overview window.
- Drag a file from the Explorer window to the root folder in the Project Overview window. Dragging a file to the root folder adds the media to your project without creating a button on a menu.

You can use this unassociated media as a transition between menus via end actions or as a destination for button actions or the Menu button on the remote control.

---

**Note:** If you have a display device that is susceptible to burn-in (such as a rear-projection television), do not use static text or bright static graphics in any scene that will be displayed on screen for an extended period of time.
Setting your project properties

When you start a new project, you select various properties for the project. However, if you need to view those properties or make changes to them while you’re working on the project, you can do so at any time by choosing Properties from the File menu. The Project Properties dialog displays, containing two tabs: General and Summary.

If your projects typically use the same settings, select the Start all new projects with these settings check box at the bottom of the dialog.

Video format

You can adjust the video setting in the Project video format drop-down list on the General tab. The video format determines the following information about your project:

- Whether a disc is NTSC or PAL. You cannot use both NTSC and PAL content on the same disc.
- The default frame size and aspect ratio for media that will be recompressed. You can use the Optimize DVD dialog to choose distinct recompression settings for each media file. For more information, see Optimizing your project on page 28.
- The frame size and aspect ratio of all menus. All menus must use the same aspect ratio and resolution.

Tip: The television frame rate in the US, North and Central America, parts of South America, and Japan (NTSC) is 29.97 frames per second (fps). In many parts of the world, including Europe and much of Asia, the television standard is PAL at 25 fps. France, Russia, and most of Eastern Europe use SECAM, which is a variation on PAL and also uses 25 fps.

Audio format

You can adjust the audio setting in the Project audio format drop-down list on the General tab. The audio format determines the format that will be used for audio that will be recompressed. You can select a title and use the Audio settings in the Optimize DVD dialog to choose distinct recompression settings for each media file.

Summary information

The boxes on the Summary tab provide a place to enter information for Title, Artist, Engineer, Copyright, and Comments, if desired. This information is stored with the DVD Architect project.

Click the OK button to save any changes.
Optimizing your project

From the **File** menu, choose **Optimize DVD** to display the Optimize DVD dialog. You can use this dialog to optimize your project before burning to identify and correct potential problems or to force recompression to specific formats. Using the Optimize DVD dialog, you can do the following:

- View the estimated project and individual media file sizes.
- View and change project and file format settings.
- Verify which media files will require recompression during the DVD preparation process:
  - ✓ indicates a file is compliant (requires no recompression).
  - 📈 indicates a file requires recompression.
  - ⚡ indicates you have specified to force recompression (see below for information).

**Note:** If a media file's format does not match the project format, the media file will be re-encoded during the preparation process. For example, if your media file is 4:3 MPEG-2 and your DVD Architect project is 16:9, the file will be re-encoded.

To determine the best file format settings for your use, see *Preparing files for DVD Architect software* on page 21.

**Determining whether menus and titles are compliant**

Use the guidelines below to determine whether your menus and titles will require recompression during the DVD preparation process.

**Menus**

Menus always use the settings from the **Project audio format** and **Project video format** controls. All menus use the same audio format, aspect ratio (16:9 or 4:3), and frame size, but you can mix frame rates for menus within a single project.

A menu's video will not be recompressed if it meets the following requirements:

- Any background video must match the **Project video format** setting.
- No graphics can be added to the menu.
- Buttons must use highlighting only. Using button thumbnails or text will require recompression.

A menu's audio will not be recompressed if its background audio matches the **Project audio format** setting.

If a menu requires recompression, it will recompressed using the **Project audio format** and **Project video format** settings and the **Frame rate** setting from the Recompress settings section of the Optimize DVD dialog.

**Media files**

Media files will not be recompressed if rendered in a compliant format. *For more information, see *Preparing files for DVD Architect software* on page 21.*

If a media file requires recompression, it will recompressed using the **Project audio format** and **Project video format** settings. You can select a media file in the Optimize DVD dialog and use the controls in the Recompress settings section to override the default project formats.
Music compilations
A music compilation’s video will not be recompressed if it meets the following requirements:
- Any background video or images must match the Project video format setting.
- No graphics can be added to the compilation.

The audio will not be compressed if it matches the Project audio format setting.

If a music compilation requires recompression, it will be recompressed using the Project audio format and Project video format settings. You can select a music compilation in the Optimize DVD dialog and use the controls in the Recompress settings section to override the default project formats.

Picture compilations
The video portion of a picture compilation is always recompressed using the Project video format setting, but you can select a music compilation in the Optimize DVD dialog and use the controls in the Recompress settings section to override the default video format.

The audio will not be recompressed if it is rendered in any compliant audio format. If the audio requires recompression, it will be recompressed using the Project audio format setting. You can select a picture compilation in the Optimize DVD dialog and use the controls in the Recompress settings section to override the default audio format.

Using the Optimize DVD dialog to fine-tune your project

From the File menu, choose Optimize DVD to display the Optimize DVD dialog. Each menu and title in your project is displayed on the left side of the dialog with the estimated size of each item and an indication of whether the item will be recompressed. Select an item to edit its settings using the controls on the right side of the dialog.
Adjusting video recompression settings

1. Select a menu or video title from the list.
2. Click the ▶ next to the Video heading to expand the controls. Information about the video format of the selected item is displayed.

   If the video is already compliant, you need to select the Recompress control, click the ✗ button, and choose Yes from the menu to edit its recompression settings.

3. Click the ▶ next to the Recompress settings heading to expand the controls.
4. Select the Use default bitrate box and click the ▶ button to display a menu.

   Choose Yes if you want the selected video to use the bitrate from the Default video bitrate slider at the bottom of the Optimize DVD dialog.

   Choose No to specify a custom bitrate for the selected video. You can then select the Bitrate (Mbps) control to specify the bitrate you want to use. Type a number in the box, use the spin control, or click the ▶ to display a slider you can use to adjust the bitrate.

5. Select the Aspect ratio control, click the ▶ button, and choose a command from the menu if you want to choose a new video format for the recompressed video.

   If you choose From project, the setting from the Project video format drop-down list at the bottom of the dialog is used.

   If you choose a widescreen video format, your video will be displayed in 16:9 on a widescreen television and will be letterboxed on a normal television.

6. Select the Resolution control, click the ▶ button, and choose a command from the menu and choose a setting from the menu to change the frame size of the recompressed video.

   This control is not available when a menu is selected. All menus in a project must have the same aspect ratio and resolution. Use the Project video format drop-down list to control the aspect ratio and resolution of your project’s menus.

7. Select the Frame rate control, click the ▶ button, and choose a command from the menu if you want to change the frame rate of the recompressed video.

Adjusting audio recompression settings

1. Select a menu or audio file from the list.
2. Click the ▶ next to the Audio heading to expand the controls. Information about the audio format of the selected item is displayed. If your title has multiple audio tracks, a separate Audio heading is displayed for each track.

3. If the audio is already compliant, you need to select the Recompress control, click the ✗ button, and choose Yes from the menu to edit its recompression settings.
4. Click the ▶ next to the Recompress settings heading to expand the controls.
5. Select the Type box and click the ▶ button to display a menu. Choose a setting from the menu to determine the file type that will be used to recompress the selected file.

   If you choose From project, the setting from the Project audio format drop-down list at the bottom of the dialog is used.
Adjusting project-wide settings

The area at the bottom of the Optimize DVD dialog shows information about your project. The Project video format and Project audio format settings from the Project Properties dialog are displayed, and your project size is estimated based on these formats and the Default video bitrate setting.

1. Drag the Default video bitrate slider or type a value in the edit box to adjust the size of your DVD project:
   - The maximum setting of 9,800 represents the maximum bitrate for DVD players.
   - Increasing the bitrate can improve quality, but you can fit less media on the disc.
   - Decreasing the bitrate can allow you to fit more video on the disc, but quality will be decreased.

2. Choose a setting from the Project video format drop-down list to change the video format of your project. For more information about this setting, see Video format on page 27.

3. Choose a setting from the Project audio format drop-down list to change the audio format of your project. For more information about this setting, see Audio format on page 27.

4. Click the Fit to Disc button if you want to automatically adjust the project video bit rate to fit a project that is greater than 4.7 GB on your disc.

Only video that requires recompression will be adjusted. When your project cannot be made to fit on a disc, you can change the video settings so all titles and menus will be recompressed, or you can remove video from your project.

Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not rendered media files.

1. From the File menu, choose Save.

   The first time you save a project, the Save As dialog appears. In subsequent saves, the dialog is bypassed, your existing file name is retained, and your project is updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the File Name box.

4. Click the Save button.

Saving a copy of your project (Save As)

After you have been working with your project, you can use the Save As command on the File menu to create a copy of the project file with a different name. Saving a number of different versions of a project is a low-risk way to try new techniques.

1. From the File menu, choose Save As. The Save As dialog appears.

2. Select the drive and folder where you want to store the project.

3. Type a new name in the File name box.

4. Choose a setting from the Copy media drop-down list if you want to copy your project's assets to the same folder as your project file:
   - None saves a standard DVD Architect project without copying media.
   - Copy user media with project creates copies of your media files in the project folder.
   - Copy user and theme media with project creates copies of your media files and any required theme files in the project folder.

5. Click the Save button.
Creating a Menu-Based DVD

With DVD Architect™ software, you can create simple or very complex menu-based DVDs that link to submenus, music compilations, picture compilations, or movies. Whenever you add submenus or media files to your menus, a button is automatically added to the current menu. The button can be a graphical button, text link, or both, and each menu can contain up to 36 navigation objects. Viewers navigate the menus and titles with their DVD remote control to view the content of the DVD and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance and layout, or you can customize the appearance of each menu and its objects individually. For more information, see Applying themes on page 52.

Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD player. In a menu-based DVD, for example, the main menu is typically your start item.

1. Select an object in the Project Overview window.
2. Click the Set DVD Start Item button ( ).

The start item is displayed as a if it is an object and as a if it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media button to choose a media file that you want to use as your DVD start item.

You could use introduction media to add copyright information or a corporate logo that is displayed before your DVD content begins.

1. Select an object in the Project Overview window.
2. Click the Insert Introduction Media button ( ).

The Introduction Media is displayed as a in the Project Overview window.

Building menus

When a user places the DVD in a DVD player or drive, a main menu displays. The main menu contains links to submenus or titles (music compilations, picture compilations, or media files) when the user selects them. When you start the software and select your menu-based project, a default main menu page displays for you. You can begin assembling your main menu using the existing appearance and layout, or you can edit the appearance of the main menu using themes or by adding your own background image/video, text, and audio. You can begin adding submenus and media (in the form of objects) whenever you're ready!
Adding a submenu

You can add any number of submenus to a DVD project to organize your content.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

2. From the Insert menu, choose Submenu, or click the Insert Menu button ( ) in the Project Overview window. A new menu is created below the current menu, and a button is added to the current menu as a link to the submenu.

   **Note:** You can edit the button by selecting it and making changes to the Button Properties controls in the Properties window. For more information, see Adding titles and graphics on page 43.

3. Double-click the submenu in the Project Overview window (or double-click the submenu’s button in the workspace) to edit the layout and add media.

Inserting a scene selection menu

You can quickly and easily create a scene selection menu from an existing video object.

Creating a scene selection menu that continues playback after playing the selected chapter

1. Insert your video title and add your chapter markers. These markers are used to create your scene selection menu. For more information about inserting video titles, see Adding a movie title to a menu on page 71. For more information about adding chapter markers, see Inserting chapter markers on page 72.

2. Return to the menu to which you added the video title and select its button in the workspace or select the title in the Project Overview window.

3. From the Insert menu, choose Scene Selection Menu or click the Scene Selection Menu button ( ) in the Project Overview window. The Insert Scene Selection Menu dialog is displayed.

4. In the Page title box, type a title to use for the scene selection menu.

5. In the Links per page box, type the number of links you want to display per page. If you have many scenes and you don’t want them all to appear on one page, as many scene selection pages as necessary will be created to accommodate all of your chapters.

6. Click OK. Your scene selection menu(s) and pages are automatically created using the current theme, and a button is added to the current menu.

7. To edit a scene selection menu, double-click the button. You can edit the layout or object properties on the menu.

   **Tip:** If you want to create individual thumbnails that link to chapter points without creating a scene-selection menu, add an empty button to your menu and use its button action to link to a title and chapter.
Creating a scene selection menu that returns to the menu after playing the selected chapter

1. Insert your video title and add your chapter markers. These markers are used to create your scene selection menu. For more information about inserting video titles, see Adding a movie title to a menu on page 71. For more information about adding chapter markers, see Inserting chapter markers on page 72.

2. Return to the menu to which you added the video title and select its button in the workspace or select the title in the Project Overview window.

3. From the Edit menu, choose Copy. The button is copied to the clipboard.

4. From the Edit menu, choose Paste. A copy of the button is added to your menu.

5. Repeat step 4 for each chapter you want to be able to play from the menu.

6. Set the in and out points for each button.
   a. Double-click the button in the workspace or double-click the title in the Project Overview window to open it.
   b. In the Timeline window, position the cursor where you want the button to begin playback and click the Set In Point button ( ).
   c. Position the cursor where you want the button to stop playback and click the Set Out Point button ( ).

7. Repeat step 6 for each button.

Creating a scene selection only DVD

This procedure assumes your title includes chapter markers. You can add chapter markers in the Timeline window.

1. From the File menu, choose New.

2. Select the Single Movie icon ( ), and then click OK. The Open Media dialog is displayed.

3. Select the video file you want to use, and then click OK.

4. In the Project Overview window, right-click the video and choose Insert Scene Selection Menu from the shortcut menu. The Insert Scene Selection Menu dialog is displayed.

5. In the Page title box, type the title you’d like to be displayed on the new menu.

6. In the Links per page box, specify the number of links you’d like to have displayed on each page. For example, if your video includes fifteen chapter markers, typing 5 in this box will create a scene-selection menu with three pages.

7. Click the OK button to create the menu and pages. You can then edit the menu as necessary.

8. In the Project Overview window, select the menu page (i.e. Scene Selection (Page 1)) and click the Set DVD Start button ( ).
Inserting a setup menu

You can use button actions to create a setup menu that allows the user to choose which audio and subtitle tracks will be used when your DVD is played. For more information, see Editing buttons on page 44.

Note: If a button action or end action changes the audio or subtitle track after it is selected on your setup menu, the new track will be used by default when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.

1. Add a menu to your project.

2. Add a button for each audio track in your project:
   a. From the Insert menu, choose Empty Button.
   b. Press F2 and edit the button's text to describe the audio track it will select.
   c. In the Button Properties controls, use the Destination drop-down list to determine what happens when the button is clicked:
      • Choose your setup menu from the Destination drop-down list if you want the button to select an audio track without navigating away from the setup menu.
      • Choose a media file or menu from the Destination drop-down list if you want to navigate away from the setup menu after choosing an audio track.

      For example, choosing a media file would allow you to automatically start playback of a title using the selected audio. Choosing a menu could navigate to a scene selection menu or a separate setup menu for choosing the subtitle track.
   d. In the Button Properties controls, choose a track from the Set audio stream drop-down list to determine which audio track will be played in a destination title.

   Note: If you use the Set audio stream control to change the audio track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.
   e. Repeat steps a through d for each audio track in your project.

3. Add a button for each subtitle track in your project:
   a. From the Insert menu, choose Empty Button.
   b. Press F2 and edit the button's text to describe the subtitle track it will select.
   c. In the Button Properties controls, use the Destination drop-down list to determine what happens when the button is clicked:
      • Choose your setup menu from the Destination drop-down list if you want the button to select a subtitle track without navigating away from the setup menu.
      • Choose a media file or menu from the Destination drop-down list if you want to navigate away from the setup menu after choosing a subtitle track.

      For example, choosing a media file would allow you to automatically start playback of a title using the selected subtitles. Choosing a menu could navigate to a scene selection menu or a separate setup menu for choosing the audio track.
d. In the Button Properties controls, choose a track from the Set subtitle stream drop-down list to determine which subtitle track will be played in a destination title.

**Note:** If you use the Set subtitle stream control to change the audio track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.

e. Repeat steps a through d for each subtitle track in your project.

4. If you want the current tracks to be used throughout the DVD, change the button properties for all links to your media so **No change** is selected for the Set audio stream and Set subtitle stream controls.

**Adding pages**

You can add pages to a menu if you have more content than will fit on one menu. For example, your main menu could be two pages long, if necessary.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

2. From the **Insert** menu, choose **Page**. An arrow button is added to the current menu as a link to the page.

**Note:** You can edit the button by selecting it and making changes to the Button Properties controls in the Properties window. For more information, see **Editing objects** on page 44.

3. Double-click the page in the Project Overview window (or double-click the arrow button in the workspace) to edit the layout and add media.

**Editing menu properties**

The Menu Page Properties controls in the Properties window allow you to adjust the length, background media, end actions, and remote control button behavior for the selected page.
**Changing the background media**

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

2. If necessary, choose **Properties** from the **View** menu to display the Properties window and click the **button to expand the Menu Page Properties controls.

3. Add a background video or image:
   
a. Select the **Video** box in the Background Media area and click the **button to locate a background file to use. The Open Media dialog is displayed.

b. Locate and select the file you want to use.

c. Click the **Open** button.

d. If you added an image, select the **Background media** box and choose an option from the drop-down menu to determine how the image will be scaled:
   
   - **Letterbox** - the image is displayed without scaling, and black letterboxing bars are added above and below or on the sides as needed.
   - **Zoom to fit** - the image is magnified to fill the screen.
   - **Stretch to fit** - the image is stretched to fill the screen. This may cause distortion in the image.

4. Add background audio:
   
a. Select the **Audio** box in the Background Media area and click the **button to locate a background file to use. The Open Media dialog is displayed.

b. Locate and select the file you want to use.

c. Click the **Open** button.

**Removing the background media**

To remove the current background image or video, select the **Video** or **Audio** box in the Background Media area and click the **Remove** button ( ).

**Setting the menu length**

A menu's length determines how much time is available for animated menu objects. For example, if your menu length is 30 seconds, an animated button could display up to 30 seconds of video.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

2. Click the **button next to the Menu Page Properties heading to expand the controls.

3. Choose a setting from the **Menu length** drop-down list:
   
   - **When Auto calculate** is selected, the software will determine the menu length based on the background audio, video, and button animations.
   - **When Specify** is selected, you can type a number in the **Length** box or click the **button to display a slider you can use to match the length of the background video if one exists.

---

**Note:** If you type a value in the **Length** box that is longer than the background video, the background video will end, and any animated thumbnails will continue to play until the end of the menu. If you want the menu to loop smoothly when your menu duration is longer than the video, create a new background video that matches the desired menu length.
Choosing color sets for a menu’s buttons

You can choose color sets to choose which colors are used to indicate selected, activated, and inactive buttons. For more information, see Color sets on page 51.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Click the button next to the Menu Page Properties heading to expand the controls.
3. To choose a color set for each button state, select the Selected button colors, Activated button colors, or Inactive button colors box, click the button, and choose a color set (or choose None if you do not want to use color sets do display button highlighting).
   - The Selected button colors color set is used to display the selected button on a page.
   - The Activated button colors color set is used to briefly display the selected button when you press the Enter button to activate it.
   - The Inactive button colors color set is used to display unselected buttons.

Applying a highlight mask

You can apply a mask to your menu to prevent button highlighting from obscuring parts of the menu. For more information, see Choosing color sets for a menu’s buttons on page 39.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Click the button next to the Menu Page Properties heading to expand the controls.
3. In the Background media section, select the Highlight mask box and click the button to display the Open Media dialog, where you can choose a mask file. The menu highlight mask and button highlight mask are combined, and the Selected button colors, Activated button colors, or Inactive button colors color set is applied to the masked area for each button depending on its current state.
4. To specify how transparency is determined from the mask, select the Mask mapping box, click the button, and choose a command:
   - Transparency — maps the alpha channel in the menu highlight mask to the four colors used in the color set selected in the Selected button colors, Activated button colors, or Inactive button colors drop-down list. The most opaque pixels (those with alpha values of 192 to 255) are mapped to the color set’s fill color (color 1), and the most transparent pixels (those with alpha values of 0 to 63) are mapped to the color set’s transparent color (color 4).
   - Intensity — maps the average pixel intensity of the menu highlight mask to the four colors used in the color set selected in the Selected button colors or Activated button colors drop-down list. The lightest pixels (those with an average intensity of 192 to 255) are mapped to the color set’s fill color (color 1), and the darkest pixels (those with an average intensity of 0 to 63) are mapped to the color set’s transparent color (color 4).
   - Color channel — maps the color channels in the menu highlight mask to the four colors used in the color set selected in the Selected button colors or Activated button colors drop-down list. A pixel containing any red channel component uses the color set’s fill color (color 1), a pixel containing any green channel component uses the color set’s anti-alias color (color 2), a pixel containing any blue component uses the color set’s outline/background color (color 3), and a completely black pixel uses the color set’s transparent color (color 4).

For more information, see Color sets on page 51.
Assigning an end action to a menu

A menu's end action determines what happens at the end of the menu if a user doesn't select a button.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Click the button next to the Menu Page Properties heading to expand the controls.
3. Click the button next to the End Action heading to expand the controls.
4. Select the Command box, click the button, and choose a command from the menu to determine what happens at the end of the menu.
   - Loop: The menu will play continuously until the user activates another button.
     If you want the menu to loop smoothly, ensure the background video length matches the menu length.
   - Hold: The menu will play once and then display a static menu until the user activates another button.
   - Activate Button: A button will be activated after a specified duration if the user doesn't activate another button. You can use this setting to automatically stop or resume playback or display another page if the user doesn't choose another action within a set time.

      Use the Timeout control to set the amount of time you want to pass before performing the end action, and use the Button control to indicate which button will be activated.

Turning remote control buttons on or off during a menu

For each menu, you can allow or suspend operation of individual buttons on the DVD player's remote control. Turning buttons on or off helps to ensure the viewer will see your DVD as you intended it.

If you have an animated menu, for example, turning off buttons will prevent the user from navigating away from the menu before it's finished playing.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Click the button next to the Menu Page Properties heading to expand the controls.
3. Click the button next to the Remote Buttons heading to expand the controls.
4. To turn each button on or off, select the box, click the button, and choose On or Off from the menu.
Adding buttons

Navigation buttons help users move through your DVD menus and pages. As you create menus and pages, navigation buttons are automatically created for you. For example, if the main menu is selected when you add a submenu, a button link to the new menu is added to the main menu, and a button link to the main menu is added to the new menu.

If you delete the default navigation buttons, you can create new buttons by choosing a command from the Insert menu:

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back Button</td>
<td>Next Button</td>
<td>Allows navigation to the main menu.</td>
</tr>
<tr>
<td>Next Button</td>
<td>Previous Button</td>
<td>Allows navigation to the previous page.</td>
</tr>
<tr>
<td>Previous Button</td>
<td>Empty Button</td>
<td>Allows you to add an empty button as a placeholder. You can edit the button's properties later.</td>
</tr>
</tbody>
</table>

Note: The Back Button, Next Button, and Previous Button commands are available only if the target menu or page exists.

You can use the Button Properties controls in the Properties window to edit the button image used and its link properties. For more information, see Adding titles and graphics on page 43.
Adding a background to a menu

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

2. Double-click a background in the Backgrounds window, or drag it to the workspace to replace the background in the current menu.

Using a background that includes button images

If you have a background that includes images that you want to use as buttons, you can apply the background and edit the button properties to achieve the effect.

1. Add your background to a menu.

2. Add links to your menu.

3. Use the Selection Tool (R) to drag the buttons over the images on the background that you want to use as buttons. You can use the Sizing Tool (S) to adjust the size of the button to fit over the image.

4. Select a button and click the + button next to the Button Properties heading in the Properties window to expand the Button Properties controls.

5. Click the + button next to the Graphics heading to expand the controls.

6. Select the Thumbnail control, and then click the - button to remove the thumbnail image.

7. Click the - button to remove the button mask and frame mask.

8. Select the Frame control, and then click the - button to remove the button frame.

Creating menu transitions

You can combine button actions and media end actions to play a media file as a transition between menus and between menus or titles.

1. Drag the transition media file from the Media Explorer (or Microsoft® Windows® Explorer) to the root folder in the Project Overview window. Dragging a file to the root folder adds the media to your project without creating a button on a menu.

2. Set the transition media’s end action to to link to the menu or title that you want to display after the transition.

3. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.

4. Select a button.

5. Set the button action to play the transition media.

   When a user activates the button, the button plays the transition media, and the transition media’s end action displays the target menu or title.

6. Repeat steps 1 through 5 for each button on the menu.

   You can create multiple copies of your transition media at the root of the Project Overview window and specify a different menu as an end action for each instance. The transition media will only be saved to the DVD once.

   **Note:** Multiple titles or media files that use the same video, audio, and subtitle streams will only be saved once on the disc. For more information, see Optimizing your project on page 28.
Adding titles and graphics

The buttons and graphics displayed on a menu are called objects. Some of these objects, such as graphics and static text, are used for design purposes, and others, such as buttons, are used for navigation purposes. Each menu can hold up to 36 navigation objects.

Media such as videos, music compilations, and picture compilations are called titles. When you add a title to your project, an object is automatically created on your menu.

You can edit the object’s properties at any time by using the General Object Properties controls in the Properties window. For more information, see Editing objects on page 44.

Use the Button Properties controls to edit button settings. For more information, see Editing objects on page 44.

Inserting a picture compilation

From the Insert menu, choose Picture Compilation or click the Insert Picture Compilation button in the Project Overview window to add a picture compilation to your menu or page. For more information on picture compilations, see Creating a Picture Compilation on page 63.

Inserting a music compilation

From the Insert menu, choose Music Compilation or click the Insert Music Compilation button in the Project Overview window to add a music compilation to your menu or page. For more information on music compilations, see Creating a Music Compilation on page 55.

Inserting a single movie title

From the Insert menu, choose Media or click the Insert Media button in the Project Overview window to add a single movie title to your menu or page. For more information on adding movies, see Creating a Single-Movie DVD or Title on page 71.

Note: Once you have inserted a single movie title and added chapter markers, you can automatically create a scene selection menu based on your markers. For more information, see Inserting a scene selection menu on page 34.

Inserting a graphic

You can add an image or video to serve as a design element for a menu or page. If you add a video to a menu, it will automatically begin playback when the user accesses the menu.

Note: Graphics are for design purposes only and cannot be used for navigation.

1. From the Insert menu, choose Graphic. The Insert Graphic dialog is displayed.
2. Locate and select the file you want to use.
3. Click the OK button. The image or video is added to your menu.
4. If desired, use the General Object Properties controls in the Properties window to adjust the graphic’s X and Y axis location, and height and width. Alternatively, you can drag the graphic to any location on the menu.
Editing objects

You can use the Properties window to adjust most settings for the items in your menus. From the View menu, choose Properties to display the window if it isn’t already visible.

General Object Properties

You can use the General Object Properties controls in the Properties window to adjust the size and position of selected objects.

1. Select an object with the Selection Tool (⿸) or Sizing Tool (⿹).
2. In the Properties window, click the + button next to the General Object Properties heading to expand the controls.
3. Edit the X position and Y position values to change the center of the selected object’s position. Do any of the following to change the setting:
   • Select the number and type a new value.
   • Use the spin controls to adjust the value.
   • Select the value and click the + button to display a slider that you can use to adjust the value.

   Note: These coordinates are based on the frame size of your project. For example, if you’re creating an NTSC project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the lower-right corner.

4. Type new values in the X size and Y size boxes to change the size of the selected object.
5. Select the Maintain aspect ratio box and choose Yes from the drop-down list if you do not want an image to be stretched when you change the height or width.

Editing buttons

The Button Properties controls in the Properties window are available when you have a button selected in the workspace. Use these controls to change the appearance, behavior, and navigation settings for the selected button.

Setting a button’s destination

1. Select a button with the Selection Tool (⿸) or Sizing Tool (⿹).
2. In the Properties window, click the + button next to the Button Properties heading to expand the controls.
3. Click the + button next to the Action heading to expand the controls.
4. Select the Command box, click the + button, and choose a command from the drop-down list to determine what happens when the button is activated.
   • Link — the button can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the button’s target.
   • Stop — the button will halt playback of the current title.
   • Resume — the button will resume playback of the current title from the point when a Stop button was selected.
5. If you selected Link or Resume from the Command drop-down list, Destination drop-down list determines the button's target:
   - When Link is selected in the Command drop-down list, choose the menu or media file that will be displayed when the button is activated.
   - When Resume is selected in the Command drop-down list, choose the video, picture compilation, or music compilation that will resume playback when the button is activated.

6. Choose a destination chapter or button.
   - When your button links to a media file, use the Destination Chapter drop-down list to choose the specific chapter in the destination file that will be displayed.
   - When your button links to a menu, use the Destination button drop-down list to choose the button you want to use as the default selected button in the destination menu. If you choose Default, the first title listed under the menu in the Project Overview window is used as the default button.

**Setting the audio or subtitle track with a button**

If your button links to a media file, you can use button actions to automatically change audio and subtitle tracks.

In the Action section of the Button Properties controls, choose a track from the Set audio stream drop-down list to determine which audio track will be played when the media file starts.

Choose a track from the Set subtitle stream drop-down list to determine which subtitle track will be played.

---

If you use the Set audio stream or Set subtitle stream controls to change the playback track, the new track will be used by default when you navigate between titles unless another button action or end action changes the track.

---

**Setting the button style**

In the Graphics section of the Button Properties controls, choose a setting from the Button style drop-down list to determine how the selected button is displayed on your menu.

- Choose Text only to display a text-only link.
- Choose Image only to display a graphical button.
- Choose Text and image to display a graphical button with a text label.

**Setting the button thumbnail**

A button’s thumbnail can be any simple image file or video file you want to use. If you choose a video file, you can use a single frame from the video to display in the button, or you can animate the button by playing the video.

---

You can quickly replace a button by selecting the button in the workspace and double-clicking a button in the Buttons window. For more information, see Buttons window (Alt+5) on page 15.

---

1. Select the Thumbnail box and click the \( \times \) button to remove the current thumbnail file, or click \( \mathbb{R} \) to browse to a thumbnail file.

2. Select the Mask box and click the \( \times \) button to remove the current thumbnail mask file, or click \( \mathbb{R} \) to browse to a new mask. A mask file determines which part of the thumbnail file is visible.
3. If you're using an animated file as a thumbnail, the Start time setting determines the point at which playback will start in the animated button. If you want to display a single frame from an animated file as a static image, the Start time setting determines which frame is displayed.

To change the start time, select the box and type a new setting or select the box and click the ▶ button to display a slider that you can use to adjust the setting.

4. If you're using an animated file as a thumbnail, you can choose a setting from the Style drop-down list to determine whether the button is displayed as a still image or animated button.

Setting the button frame

You can choose to display a frame around the buttons in your menus. The themes provided with the DVD Architect installation provide many frames to choose from, and you can also add your own.

1. Select the Frame box and click the ❌ button to remove the current frame, or click 📸 to browse to a new frame file.

2. Select the Mask box and click the ❌ button to remove the current frame mask file, or click 📸 to browse to a new mask. A mask file determines which part of the frame is visible.

3. If you're using an animated file as a frame, the Start time setting determines the point at which playback will start in the animated frame. If you want to display a single frame from an animated file as a static frame, the Start time setting determines which frame is displayed.

To change the start time, select the box and type a new setting or select the box and click the ▶ button to display a slider that you can use to adjust the setting.

4. If you're using an animated file as a frame, you can choose a setting from the Style drop-down list to determine whether the frame is displayed as a still image or animated frame.

Button highlighting

Highlight controls determine the appearance of a button when it is selected and activated.

1. Select the Style box, click the ❌ button, and choose a command from the menu to determine how the button is highlighted.

   • Rectangle — a colored rectangle is displayed over the button’s text and image.
   • Mask overlay — the button’s text and image are highlighted.
   • Text rectangle — a colored rectangle is displayed around the button text.
   • Image rectangle — a colored rectangle is displayed around the button image.
   • Text mask overlay — the button text is highlighted.
   • Image mask overlay — the button image is highlighted.
   • Underline — an underline is displayed under the button.
   • Custom — allows you to specify a custom highlighting mask image and transparency style.

2. If you selected Custom from the Style menu, select the Mask box and click 📸 to browse to a new mask file, or click the ❌ button to remove the current mask image.
3. If you selected Custom from the Style menu, select the Mask mapping box, click the button, and choose a command to determine how transparency is determined from the mask image:

- **Transparency** — maps the alpha channel in the highlight mask to the four colors used in the color set selected in the Selected button colors or Activated button colors drop-down list. The most opaque pixels (those with alpha values of 192 to 255) are mapped to the color set’s fill color (color 1), and the most transparent pixels (those with alpha values of 0 to 63) are mapped to the color set’s transparent color (color 4).

- **Intensity** — maps the average pixel intensity of the highlight mask to the four colors used in the color set selected in the Selected button colors or Activated button colors drop-down list. The lightest pixels (those with an average intensity of 192 to 155) are mapped to the color set’s fill color (color 1), and the darkest pixels (those with an average intensity of 0 to 63) are mapped to the color set’s transparent color (color 4).

- **Color channel** — maps the color channels in the menu mask to the four colors used in the color set selected in the Selected button colors or Activated button colors drop-down list. A pixel containing any red channel component uses the color set’s fill color (color 1), a pixel containing any green channel component uses the color set’s anti-alias color (color 2), a pixel containing any blue component uses the color set’s outline/background color (color 3), and a completely black pixel uses the color set’s transparent color (color 4).

For more information, see Color sets on page 51.

**Button navigation**

Navigation controls determine which button is selected when you use the Up, Down, Left, and Right buttons on your DVD remote control.

1. Select a button with the selection ( ) or sizing ( ) tool.
2. Click the button next to the Navigation heading to expand the controls.
3. Choose a setting from the Left, Right, Up, or Down drop-down lists to determine which button is selected when you press the corresponding button on your remote control. Choose Auto if you want the software to automatically determine navigation based on button layout.

**Moving and arranging objects**

You have many options for moving, arranging, and aligning objects on your menus manually or automatically. Snapping features give you more precise control over the movement and alignment of your objects.

**Enabling snapping**

To use snapping, choose Enable Snapping from the Options menu. Once snapping is enabled, there are several options to which objects can snap:

- The grid in the workspace.
- The borders of other objects.
- Title and action safe areas.

Tip: To temporarily override horizontal snapping, hold the Shift key. To temporarily override vertical snapping, hold the Ctrl key.
Snapping to the grid

Once snapping is enabled, choose **Snap to Grid** from the **Options** menu to allow objects to snap to the workspace's grid. To show or hide the grid, choose **Workspace Overlays** from the **View** menu, and then choose **Show Grid** from the submenu.

---

**Note:** To change the color or spacing of the grid, choose **Grid Settings** from the **Options** menu.

---

Snapping to other objects

Once snapping is enabled, choose **Snap to Objects** from the **Options** menu to allow objects to snap to other objects on the menu.

Snapping to safe areas

Once snapping is enabled, choose **Snap to Safe Areas** from the **Options** menu to allow objects to snap to the title safe or action safe areas.

The title safe area indicates the region within which titles will always be visible on a television monitor. To show or hide this area, choose **Workspace Overlays** from the **View** menu, and then choose **Show Title Safe Area** from the submenu.

The action safe area indicates the region within which motion will always be visible on a television monitor. To show or hide this area, choose **Workspace Overlays** from the **View** menu, and then choose **Show Action Safe Area** from the submenu.

Changing the position of an object

1. Select a button, graphic, or text box with the **Selection Tool** (ië) or **Sizing Tool** (ë)

2. In the Properties window, click the button next to the **General Object Properties** heading to expand the controls. The controls display the object's current position, width and height.

3. Drag an object in the workspace or type values in the **X position** and **Y position** boxes to set the object's center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an NTSC project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the lower-right corner.

---

**Tips:** Hold **Shift** while dragging to defeat horizontal snapping. Hold **Ctrl** while dragging to defeat vertical snapping. Hold **Alt** while dragging to constrain to horizontal or vertical motion.
Aligning objects in a menu

1. Select the Selection Tool (\(\text{L}\)) or Sizing Tool (\(\text{H}\)).
2. Select the objects you want to align. You can select multiple objects at once using the \(\text{Shift}\) key for consecutive files or the \(\text{Ctrl}\) key for nonconsecutive files.
3. While holding the \(\text{Ctrl}\) or \(\text{Shift}\) key, select the object to which you want to align the selected objects.
4. Click a button on the left edge of the workspace:

<table>
<thead>
<tr>
<th>Tool</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Left</td>
<td>Aligns all selected objects to the left edge of the last-selected object.</td>
</tr>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Horizontal Center</td>
<td>Aligns all selected objects to the horizontal center of the last-selected object.</td>
</tr>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Right</td>
<td>Aligns all selected objects to the right edge of the last-selected object.</td>
</tr>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Top</td>
<td>Aligns all selected objects to the top edge of the last-selected object.</td>
</tr>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Vertical Center</td>
<td>Aligns all selected objects to the vertical center of the last-selected object.</td>
</tr>
<tr>
<td><img src="image" alt="align" /></td>
<td>Align Bottom</td>
<td>Aligns all selected objects to the bottom edge of the last-selected object.</td>
</tr>
</tbody>
</table>

Automatically aligning objects based on current theme

If you’ve applied a theme to a menu, menu objects can automatically align when you add media to the menu. Select the Double-clicking files in Explorer reapply theme layout check box on the General tab of the Preferences dialog if you want to automatically realign objects according to the current theme when you double-click media files in the Explorer window. When you double-click a file, the new file is added, and the objects are realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing object positions are preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time.

For more information on themes, see Applying themes on page 52.

Centering objects

1. Select the Selection Tool (\(\text{L}\)) or Sizing Tool (\(\text{H}\)).
2. Select the objects you want to align. You can select multiple files at once using the \(\text{Shift}\) key for consecutive files or the \(\text{Ctrl}\) key for nonconsecutive files.
3. Click a button on the left edge of the workspace:
   - The Horizontal Centering button (\(\text{H}\)) moves the selected objects to the horizontal center of the screen.
   - The Vertical Centering button (\(\text{V}\)) moves the selected objects to the vertical center of the screen.

Adjusting object spacing

1. Select the Selection Tool (\(\text{L}\)) or Sizing Tool (\(\text{H}\)).
2. Select the objects you want to adjust. You can select multiple files at once using the \(\text{Shift}\) key for consecutive files or the \(\text{Ctrl}\) key for nonconsecutive files. You must have at least three objects selected to adjust the objects’ vertical or horizontal spacing.
3. Click a button on the left edge of the workspace:
   - The Space Across button (\(\text{A}\)) adjusts the selected items so an equal amount of horizontal space exists between objects.
   - The Space Down button (\(\text{D}\)) adjusts the selected items so an equal amount of vertical space exists between objects.
Deleting objects

1. Select the Selection Tool ( ) or Sizing Tool ( ).

2. Select the objects you want to delete. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and from your project.

Changing an object’s size

1. Select a button, graphic, or text box with the Sizing Tool ( ).

2. In the Properties window, click the button next to the General Object Properties heading to expand the controls. The controls display the object’s current position, width and height.

3. Drag the object’s handles or type values in the X size and Y size boxes to achieve the desired size.

4. If you do not want an image to be stretched when you change the height or width, select the Maintain aspect ratio box, click the button, and choose Yes.

   Tip: If you are resizing a text box and you want the text to automatically adjust to fit the box, choose Auto from the Font Size drop-down list.

Setting object order

Object ordering specifies the layering of objects on your menu. Objects with lower numbers are located toward the bottom. The larger the number, the closer the object is to the front.

Viewing object order

To view the numbers assigned to each object in the current menu, choose Workspace Overlays from the View menu, and then choose Show Object Order from the submenu.

Changing object order

1. Click the object you want to move forward or backward in the layer.

2. From the Edit menu, choose Object Order, and then choose the appropriate layering command from the submenu:

   - Move to Top — moves the selected object to the top layer
   - Move to Bottom — moves the selected object to the bottom layer
   - Move Forward — moves the selected object forward one layer
   - Move Back — moves the selected object back one layer
Color sets

Each menu page or title in your DVD Architect project can have up to four color sets with four colors each. Each color set includes a fill color, outline/background color, anti-alias color, and transparent color. By choosing different color sets, you can display button highlighting using one color set to indicate that the button is selected and a different color set to indicate that it has been activated, or you can assign distinct colors to subtitle events. For more information, see Button highlighting on page 46 or Editing a subtitle event’s color set on page 80.

If the window isn’t already visible, choose Properties from the View menu and click the + button next to the Color Sets heading to expand the controls.

Editing a color set

1. In the Properties window, click the + button next to the Color Sets heading to expand the controls.
2. Click the + button next to the color set you want to edit.
3. Choose a setting from the Color Set X drop-down list to indicate whether you want the color set to be available to your entire project (Project wide) or only the currently selected menu or title (Custom).
4. Select the color you want to edit.
   - Fill color — Use to display subtitle text and highlighting on menu buttons.
   - Outline/Background color — Used to display the outline or background color for menu buttons or subtitle text.
   - Anti-alias color — Used to smooth the edges of menu button highlighting and subtitle text. The color should be a blend of the fill color and the outline/background color.
   - Transparent color — Used to determine the transparent portions of subtitle text and menu button highlighting.
5. Click the drop-down arrow next to the selected color swatch to display a color picker, where you can edit the selected color.

Applying color sets

You can apply color sets to buttons using the Selected button colors and Active button colors drop-down lists in the Menu Page Properties controls. For more information, see Choosing color sets for a menu's buttons on page 39.

To apply color sets to subtitles, select the events you want to change and use the Colors drop-down list in the Subtitle Properties controls.

Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or page.
2. Type your desired text.
3. Drag the text box to position it on the menu or page.
Formatting text

1. Select a text box with the Selection Tool ( ) or Sizing Tool ( ). The text bar below the menu displays the text settings.

   **Tip:** From the **View** menu, choose **Text Bar** to display or hide the text bar.

2. Choose a font from the drop-down list to set the typeface for your text.

3. Choose a font size from the drop-down list. Choose **Auto** to have the text automatically adjust to fit the size of the text box.

4. Click the **Bold** ( ), **Italic** ( ), or **Shadow** ( ) buttons to toggle your font effects as desired.

5. To apply a shadow, click the down arrow next to the **Shadow** ( ) button. A pop-up window is displayed to allow you to set the position, color, and blurring of the shadow text.

6. Set your text justification options as desired. *For more information, see Text toolbar (Alt+2) on page 13.*

7. Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Editing text

1. Select a text box in the current menu.

2. From the **Edit** menu, choose **Edit Text** (or press ). The text becomes editable.

3. Edit the text as necessary.

Applying themes

**What is a theme?**

A theme is a style sheet for your DVD menu page. Each theme can contain a background image, button type, layout style, background music, button behaviors, text style, and embedded navigation behaviors.

You can apply a theme to an entire project when you start the project, or you can apply themes to specific menu pages as you work. You use the Themes window at the bottom of the workspace to select and apply the themes. Once you apply a theme to a menu, the properties of the menu immediately change to those defined in the theme.

**Note:** To undo the application of a theme, click the **Undo** button ( ).

Several themes are included for you to use in your projects. You can also create your own themes by editing an existing theme.

**Note:** Themes can only be applied to menu-based projects.
Choosing a theme

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu you want to edit.
2. Double-click a theme in the Themes window to apply it to the selected menu.

**Note:** You can also apply a theme by dragging it from the Themes window to the workspace.

Creating custom themes

To create your own theme, you'll need an understanding of XML.

Themes are installed to a subfolder below the program folder. Each theme is saved as a .thm file, which is essentially a .zip file that contains the theme's XML file and media.

The easiest way to create your own themes is to work on a copy of an existing theme.

1. Create a copy of the theme you want to modify and rename the file.
2. Open the .thm file in a program such as WinZip® and extract the files to a working folder.
3. Edit the theme's files as necessary:
   - The default.xml file contains all information about the layout, including button positioning/spacing, font, text, graphics, and audio information. Do not rename this file. Check all tags and references in this file prior to saving, because any errors or mistakes will cause your theme to go undetected.
   - The media files in the theme are used for button and menu graphics, backgrounds, and audio. You can use any file format that DVD Architect software supports, including .bmp, .png, .jpg, .gif, .avi, and .wav.
   - You must change the <NAME> tag in the <THEME-INFORMATION> section to a unique name for the theme. Otherwise, your theme will not be detected. You can update the <AUTHOR>, <COPYRIGHT>, and <ABOUT> tags as well.
4. Resave the .zip file, renaming it to a .thm file, in the themes subfolder below the program folder. The new theme will be detected the next time you start the program and display it in the Themes tab.
Creating a Music Compilation

You can use DVD Architect™ software to create a music compilation DVD or add a music compilation to a menu in a menu-based project. A music compilation is a collection of audio files that can be played in a DVD player. When you create your music compilation, you can specify an image and text to display while each audio file is playing.

**Note:** Your music compilation is limited to 99 chapter markers. Chapter markers allow users to navigate through your songs and are automatically inserted for the first 99 songs. These markers cannot be deleted or renamed. Users can allow the compilation to play normally, or they can navigate forward and backward through the first 99 songs in your compilation. If you have more than 99 songs in your compilation, users will need to use the Fast Forward button on the remote control to navigate past song 99.

If you're creating a music compilation DVD, you already know how to start a project and locate your media (see Getting Started on page 21).

**Tip:** If you want to create a series of videos that play sequentially, you can create a “music compilation” made up of video files. Simply follow the steps detailed here to create a music compilation, and add your video files instead of audio files.

Adding a music compilation to a menu

If you want to add a music compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the music compilation.
2. From the Insert menu, choose Music Compilation, or click the Insert Music Compilation button (μ) in the Project Overview window. A button is added to the menu as a link to the compilation.
3. Double-click the music compilation's button to begin assembling your compilation.
Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD player.

1. Select an object in the Project Overview window.
2. Click the Set DVD Start Item button ( ).

The start item is displayed as a if it is an object and as a if it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media to choose a media file that you want to use as your DVD start item. You could use introduction media to add copyright information or a corporate logo that is displayed before your DVD content begins.

1. Select an object in the Project Overview window.
2. Click the Insert Introduction Media button ( ).

The Introduction Media is displayed as a in the Project Overview window.

Adding audio

There are several ways to add audio to your compilation:

- Use the Explorer window to locate and select audio files and drag them to the Compilation window. You can select multiple files at once using the Shift key for consecutive files or the Ctrl key for nonconsecutive files. Files are added to the compilation list wherever you drop them.
- Use the Explorer window to locate audio files. Double-click on a file to add it to the bottom of the list in the Compilation window.
- From the Insert menu, choose Song. The Insert Song dialog is displayed. Select a song and click the Open button. The song is inserted above the currently selected song in the list.

Note: If you want the song name automatically inserted on the slide for each song, choose Auto-Insert Track Title from the Options menu. Otherwise, you can manually add the text to each slide. For more information, see Adding text on page 58.
Replacements an audio file

There are several ways to replace a song’s audio:

- Right-click a song in the Timeline and choose Set Audio from the shortcut menu. The Set Audio dialog displays. Select a new song and click the Open button. The audio is replaced with your new selection.
- Drag an audio file from the Explorer window or Microsoft Windows® Explorer onto an existing song in the Compilation window. The existing song is replaced with the dragged file.
- Drag an audio file from the Explorer window or Microsoft Windows Explorer and drop it on a song in the Timeline window.
- Select a song in the Compilation window. From the Edit menu, choose Song Audio and then choose Set. The Set Audio dialog is displayed. Select a new song and click the Open button. The audio is replaced with your new selection.

Inserting images

You can choose an image or video for each song in your compilation. The image or video will display on screen while the song is playing.

**Note:** If you have a display device that is susceptible to burn-in (such as a rear-projection television), do not use static text or bright static graphics in any scene that will be displayed on screen for an extended period of time.

There are several ways to add an image or video to a song:

- Select a song. In the Explorer window, double-click an image. The image is added to the selected song.
- Select a song. From the Edit menu, choose Song Video/Image, and then choose Set from the submenu. The Set Video/Image dialog is displayed. Select an image and click the Open button. The image or video is added to the song.
- Select an image in the Explorer window and drag it to a song.
- Right-click a song and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog is displayed. Select an image and click the Open button. The image or video is added to the song.

Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog is displayed.
2. Select a replacement image and click the Open button.

Setting image properties

You can use the tools at the bottom of the Compilation window to rotate a song’s image or set the stretch type that will be used to scale the image.

1. Select a song in the Compilation window.
2. Choose the desired stretch type for the image:
   - Letterbox — the image is displayed without scaling, and black letterboxing bars are added above and below or on the sides as needed.
   - Stretch to fit — the image is stretched to fill the screen. This may cause distortion in the image.
   - Zoom to fit — the image is magnified to fill the screen.
3. To rotate the image, click the Rotate counter-clockwise (♂) or Rotate clockwise (♀) button.
Adding text

You can add text to be displayed while each song is playing.

---

Note: If you want the song name automatically inserted for each song, choose Auto-Insert Track Title from the Options menu.

1. Select a song in the Compilation window.
2. From the Insert menu, choose Text. A text box is added to the workspace.
3. Type your text in the text box.
4. Set the text properties in the text bar as desired:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 13.
   - Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Formatting text

1. Select a song in the Compilation window.
2. If necessary, click the Selection Tool ( ) or Sizing Tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, click the text box and use the text bar to edit your text properties:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 13.
   - Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Moving text

1. Select a song in the Compilation window.
2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, drag the text box to the desired location, or use the General Object Properties controls in the Properties window to type a new location for the text box. For more information, see General Object Properties on page 44.
Deleting text

1. Select a song in the Compilation window.
2. If necessary, click the Selection Tool (ña) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.
4. From the Edit menu, choose Delete.

Setting thumbnail display

You can set the size of the thumbnail displayed for the song images in the Compilation window. From the Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired size.
Assigning an end action to a music compilation

A music compilation's end action determines what happens after the last song is played.

1. Double-click a music compilation in the Project Overview window (or navigate in the workspace) to open the compilation you want to edit.
2. Click the button next to the Music Compilation Properties heading to expand the controls.
3. Click the button next to the End Action heading to expand the controls.
4. Select the Command box, click the button, and choose a command from the menu to determine what happens at the end of the menu:
   - **Link** — you can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the target. You can also use the Destination button control to choose the default selected button in the destination menu.
   - **Stop** — your DVD will stop playing after the last song.
5. Select the Set audio stream box, click the button, and choose a command from the menu to determine which audio track will be played in a destination title. Choose **No change** to use the last-set track.

   **Note:** If you use the Set audio stream control to change the audio track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.

6. Select the Set subtitle stream box, click the button, and choose a command from the menu to determine which subtitle track will be played in a destination title. Choose **No change** to use the last-set track.

   **Note:** If you use the Set subtitle stream control to change the subtitle track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.
Turning remote control buttons on or off during a music compilation

You can allow or suspend operation of individual buttons on the DVD player’s remote control while your music compilation is playing.

1. Double-click a music compilation in the Project Overview window (or navigate in the workspace) to open the compilation you want to edit.

2. Click the button next to the Music Compilation Properties heading to expand the controls.

3. Click the button next to the Remote Buttons heading to expand the controls.

4. To turn each button on or off, select the box, click the button, and choose On or Off from the menu.

5. When the Menu button is set to On, you can click the button to expand the Menu controls so you can define what happens when the user presses the Menu button during your compilation.
   a. Select the Command box, click the button, and choose a command from the menu:
      • Link — you can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the target.
      • Stop — your DVD will stop playing after the Menu button is pressed.
   b. If the menu button links to a media file, select the Set audio stream box, click the button, and choose a track from the menu to specify the audio track that will be played in the destination title.
   c. Select the Set subtitle stream box, click the button, and choose a file from the menu to specify the subtitle track that will be played in the destination title.

Note: If you use the Set audio stream or Set subtitle stream controls to change the playback track, the new track will be used by default when you navigate between titles unless another button action or end action changes the track.
Creating a Picture Compilation

You can use DVD Architect™ software to create a picture compilation DVD or add a picture compilation to a menu in a menu-based project.

**Note:** Your compilation is limited to 99 chapter markers. Chapter markers allow users to navigate through your pictures and are automatically inserted for the first 99 pictures. These markers always occur at the beginning of the picture, and cannot be deleted or renamed. Users can allow the compilation to play normally, or they can navigate forward and backward through the first 99 pictures in your compilation. If you have more than 99 pictures in your compilation, users will need to use the Fast Forward button on the remote control to navigate past slide 99.

If you’re creating a picture compilation DVD, you already know how to start a project and locate your media (see Getting Started on page 21).

**Tip:** If you want the file name of your images to be automatically inserted on a slide, make sure the Auto-Insert Slide Text option is enabled on the Options menu before you add pictures to your compilation. If you do not want any text to appear on your slides, make sure this option is disabled before you add pictures to your compilation. If this option is enabled or disabled after you have started adding pictures, it only applies to the pictures added from that point.

Adding a picture compilation to a menu

If you want to add a picture compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the picture compilation.

2. From the Insert menu, choose Picture Compilation, or click the Insert Picture Compilation button (شعب) in the Project Overview window. A button is added to the menu as a link to the compilation.

3. Double-click the compilation’s button to begin assembling your compilation.
Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD player. In a menu-based DVD, for example, the main menu is typically your start item.

1. Select an object in the Project Overview window.
2. Click the Set DVD Start Item button ( ).

The start item is displayed as a if it is an object and as a if it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media to choose a media file that you want to use as your DVD start item. You could use introduction media to add copyright information or a corporate logo that is displayed before your DVD content begins.

1. Select an object in the Project Overview window.
2. Click the Insert Introduction Media button ( ).

The Introduction Media is displayed as a in the Project Overview window.

Adding images

There are several ways to add images to your compilation:

- Use the Explorer window to locate and select image files and drag them to the Compilation window. You can select multiple files at once using the key for consecutive files or the key for nonconsecutive files. Files are added to the compilation list wherever you drag them.
- Use the Explorer window to locate image files. Double-click on a file to add it to the bottom of the list in the Slideshow Properties area.
- From the menu, choose Slide. The Insert Slide dialog displays. Select a file and click the Open button. The image is inserted above the currently selected slide in the list.
- From the menu, choose Empty Slide. An empty slide is inserted above the currently selected slide in the list.

Note: If you want the image file name automatically inserted on each slide, choose Auto-Insert Slide Text from the Options menu. Otherwise, you can manually add the text to each slide. For more information, see Adding text on page 66.
Replacing an image

There are several ways to replace a slide image:

- Select a slide in the Slideshow Properties list. From the Edit menu, choose Slide Image and then choose Set. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced with your new selection.
- Right-click a slide in the list and choose Set Image from the shortcut menu. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced with your new selection.
- Drag a file from the Explorer window onto an existing slide in the compilation. The image is replaced with the dragged file.

Setting image properties

In the Compilation window, you can rotate an image or set the stretch type that will be used to scale the image.

1. Select a slide in the Compilation window.
2. Choose the desired stretch type for the image:
   - Letterbox — the image is displayed without scaling, and black letterboxing bars are added above and below or on the sides as needed.
   - Stretch to fit — the image is stretched to fill the screen. This may cause distortion in the image.
   - Zoom to fit — the image is magnified to fill the screen.
3. To rotate the image, click the Rotate counter-clockwise (∆) or Rotate clockwise (∆ď) button.
4. In the Duration box, type the length of time you want each slide to display.

Note: If you’ve added background audio and you want the length of your slideshow to match the length of your background audio, click the Fit compilation to audio ( ) button. Based on the length of your audio, the length of time each slide is displayed is automatically adjusted.

Inserting an empty slide

You can insert an empty slide anywhere in your project by choosing the Empty Slide option from the Insert menu. The empty slide is inserted above the currently selected slide in the Compilation window. Once you have inserted an empty slide, you can add text and/or graphics to it.
Adding text

You can add text to each slide of your compilation.

Note: If you want the image file name automatically inserted on each slide, choose Auto-Insert Slide Text from the Options menu.

1. In the Compilation window, select the slide to which you want to add text.
2. From the Insert menu, choose Text. A text box is added in the workspace.
3. Type your text in the text box.
4. Set the text properties in the text bar as desired:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 13.
   - Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Formatting text

1. Select the image containing the text you want to format.
2. If necessary, click the Selection Tool (R) or the Sizing Tool (R) in the editing toolbar to make it the active tool.
3. In the workspace, click the text box and use the text bar to edit your text properties:
   - Choose a font from the drop-down list to set the typeface for your text.
   - Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the size of the text box.
   - Click the Bold (B), Italic (I), or Shadow (S) buttons to toggle your font effects as desired.
   - Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 13.
   - Click the down arrow next to the color swatch button ( ) to display the color picker, where you can set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the image containing the text you want to move.
2. If necessary, click the Selection Tool (R) in the editing toolbar to make it the active tool.
3. In the workspace, drag the text box to the desired location, or use the General Object Properties controls in the Properties window to type a new location for the text box. For more information, see General Object Properties on page 44.
Deleting text

1. Select the image containing the text you want to delete.
2. If necessary, click the Selection Tool ( ) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.
4. From the Edit menu, choose Delete.

Inserting a graphic

You can insert any number of graphics to display on top of a selected slideshow image.
1. In the Compilation window, select the slide to which you want to add the graphic.
2. From the Insert menu, choose Graphic. The Insert Graphic dialog displays.
3. Locate and select the file you want to use.
4. Click the OK button.
5. To reposition the graphic, click the Selection Tool ( ) on the editing toolbar and drag the graphic to the desired location, or use the General Object Properties controls in the Properties window to type a new location for the graphic. For more information, see General Object Properties on page 44.
6. To resize the graphic, click the Sizing Tool ( ) on the editing toolbar and drag any of the handles to resize the graphic, or use the General Object Properties controls in the Properties window to type new dimensions for the graphic.

Setting thumbnail display

You can set the size of the thumbnail displayed for the slides in the Compilation window. From the Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired size.

Adding background audio

You can select an audio file to play in the background while your compilation is being viewed.

Do one of the following to add an audio track to your picture slideshow:

- Double-click an audio file in the Explorer window.
- Drag an audio file to the workspace.
- Drag an audio file to an audio track in the Timeline window. You can add up to eight audio tracks in the Timeline window. For more information about adding multiple audio tracks, see Audio tracks on page 73

Note: If you want the length of your compilation to match the length of your background audio, click the Fit compilation to audio ( ) button at the bottom of the Compilation window. Based on the length of your audio, the length of time each slide is displayed is automatically adjusted.
Deleting background audio

Use the Picture Compilation Properties controls in the Properties window to delete your background audio from your compilation.

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to open the compilation you want to edit.
2. Click the `button next to the Picture Compilation Properties heading to expand the controls.
3. Select an audio track and click the `button to remove the track’s audio file.

Assigning an end action to a picture compilation

A picture compilation’s end action determines what happens after the last slide is displayed.

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to open the compilation you want to edit.
2. Click the `button next to the Picture Compilation Properties heading to expand the controls.
3. Click the `button next to the End Action heading to expand the controls.
4. Select the Command box, click the `button, and choose a command from the menu to determine what happens at the end of the menu:
   - Link — you can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the target. You can also use the Destination button control to choose the default selected button in the destination menu.
   - Stop — your DVD will stop playing after the last slide.
5. Select the Set audio stream box, click the `button, and choose a command from the menu to determine which audio track will be played in a destination title. Choose No change to use the last-set track.

Note: If you use the Set audio stream control to change the audio track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.

6. Select the Set subtitle stream box, click the `button, and choose a command from the menu to determine which subtitle track will be played in a destination title. Choose No change to use the last-set track.

Note: If you use the Set subtitle stream control to change the subtitle track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.
Turning remote control buttons on or off during a picture compilation

You can allow or suspend operation of individual buttons on the DVD player’s remote control while your picture compilation is playing.

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to open the compilation you want to edit.

2. Click the button next to the Picture Compilation Properties heading to expand the controls.

3. Click the button next to the Remote Buttons heading to expand the controls.

4. To turn each button on or off, select the box, click the button, and choose On or Off from the menu.

5. When the Menu button is set to On, you can click the button to expand the Menu controls so you can define what happens when the user presses the Menu button during your compilation.
   a. Select the Command box, click the button, and choose a command from the menu:
      • Link — you can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the target.
      • Stop — your DVD will stop playing when the Menu button is pressed.
   b. If the menu button links to a media file, select the Set audio stream box, click the button, and choose a track from the menu to specify which audio track will be played in the destination title. Choose No change to use the last-set track.
   c. Select the Set subtitle stream box, click the button, and choose a track from the menu to specify which subtitle track will be played in the destination title. Choose No change to use the last-set track.

---

Note: If you use the Set audio stream or Set subtitle stream controls to change the playback track, the new track will be used by default when you navigate between titles unless another button action or end action changes the track.
You can use DVD Architect™ software to create a single-movie DVD or add a single-movie title to a menu in a menu-based project.

If you’re creating a single-movie project, you already know how to start a project and locate your media (see Getting Started on page 21).

Adding a movie title to a menu

If you want to add a single-movie title to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu from which you want to link to the movie.
2. From the Insert menu, choose Media, or click the Insert Media button ( ) in the Project Overview window. The Insert Media dialog is displayed.
3. Locate and select the file you want to use.
4. Click the OK button. A button is added on the menu as a link to the video.
5. Double-click the movie’s button to open the video file.

After you’ve chosen your media file, you can use the Timeline window to set in and out points and add chapter markers.

Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD player. In a menu-based DVD, for example, the main menu is typically your start item.

1. Select an object in the Project Overview window.
2. Click the Set DVD Start Item button ( ).

The start item is displayed as a if it is an object and as a if it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media to choose a media file that you want to use as your DVD start item. You could use introduction media to add copyright information or a corporate logo that is displayed before your DVD content begins.

1. Select an object in the Project Overview window.
2. Click the Insert Introduction Media button ( ).

The Introduction Media is displayed as a in the Project Overview window.
Setting in and out points

You can set in and out points if you don’t want to burn your entire video file to DVD. When preparing your DVD, the software will trim the video to include only the portion between these points.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. Position the cursor on the timeline where you want the video to begin.
3. Click the Set In Point button. A yellow triangle is placed on the timeline to mark the in point. Chapter 1 represents the point at which playback will begin. When you change the in point, the first chapter marker will be updated to match the in point.
4. Position the cursor on the timeline where you want the video to end.
5. Click the Set Out Point button. A yellow triangle is placed on the timeline to mark the out point.

Inserting chapter markers

You can place chapter markers in your video file for viewers to use as navigation points. The chapter markers allow them to move to certain portions of the video and begin playback. You can also use chapter markers to create scene selection menus, and link to chapter markers with end actions. For more information, see Inserting a scene selection menu on page 34.

Note: There is a limit of 99 chapter markers in a project.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. Position the cursor on the timeline where you want to place the marker.
3. Click the Insert Chapter button. An orange marker is placed on the timeline to mark the chapter.

Note: Chapter markers must be at least one second apart.

Renaming chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the shortcut menu.
2. Type a new name in the edit box.
3. Press Enter.

Repositioning chapter markers

To change the position of a chapter marker, drag the marker on the timeline to the new location.

Note: Chapter markers must be at least one second apart.
Deleting chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Chapter from the shortcut menu. You can also right-click anywhere on the timeline and choose Delete All Chapters from the shortcut menu to clear all existing chapter markers.

Loading chapter markers

Click the Load Markers button ( ) to clear existing chapter markers and reload any marker changes you made in the file with a video editor such as Sony Pictures Digital Vegas® software.

Saving chapter markers

Use the Save Markers button ( ) to save all markers to your media file. If you do not save your markers, the marker information is saved only in the project file.

Audio tracks

You can add multiple audio tracks to videos and picture compilations to add support for multiple languages, audio description, and running commentaries.

When your DVD is played, the DVD player will attempt to determine the appropriate default audio track. If the player cannot determine the correct language, the first track is used. If multiple tracks match the player’s language setting — if you have an English dialogue track and an English commentary track, for example — the first track that matches the player’s language is used. The viewer can choose which track is played during playback.

Adding audio tracks

You can add up to eight audio tracks for each title.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. From the View menu, choose Timeline to display the Timeline window.
3. Click the Add Audio Track button ( ) in the Timeline window. A blank audio track is added to the timeline. You can add an audio file by dragging it to the track or using the Media Properties controls in the Properties window.
4. When you click Open, a new audio track is created using the selected audio file.
5. Click the down arrow next to the Track Language button ( ) and choose a language from the drop-down list to identify the track.
6. Repeat steps 3 and 4 as necessary to create the audio tracks for your project.

When setting up your project, it’s a good practice to use the same track sequence for all videos, picture compilations, and music compilations. If you transition playback between titles, the DVD will continue to play the same track number.

For example, assume the first title on your disc has the following track order:

<table>
<thead>
<tr>
<th>Track</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>English</td>
</tr>
<tr>
<td>2</td>
<td>French</td>
</tr>
<tr>
<td>3</td>
<td>Spanish</td>
</tr>
</tbody>
</table>
Now assume the second title on your disc has the following track order:

<table>
<thead>
<tr>
<th>Track Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 French</td>
</tr>
<tr>
<td>2 English</td>
</tr>
<tr>
<td>3 Spanish</td>
</tr>
</tbody>
</table>

If you're playing English dialogue in the first title, audio track 1 continues playing when you skip to the second title, so you'd hear French dialogue in the second title. Using the same track sequence for all titles will ensure consistency across your project.

Replacing the audio in a track

You can replace the audio in a track by dragging a new file from the Explorer window or Windows Explorer, or you can edit the Track Media settings in the Media Properties section of the Properties window.

Setting the audio track for timeline playback

Select the Activate Track button ( ) in an audio track header in the Timeline window to determine which track is played when you click the Play from In Point ( ) or Play ( ) button in the Timeline window.

Subtitle tracks

Subtitles display on-screen text during videos, picture compilations, and music compilations. Subtitles are intended to be used as various text translations of audio dialogue. By adding multiple subtitle tracks, you can support multiple languages.

When your DVD is played, the DVD player will attempt to determine the appropriate default subtitle track. If the player cannot determine the correct language, the first track is used. If multiple tracks match the player’s language setting — if you have an English dialogue track and an English commentary track, for example — the first track that matches the player’s language is used. The viewer can choose which subtitle track is displayed during playback.

Each set of subtitles is added as a separate track in the timeline. You can add up to 32 subtitle tracks for each title (16 tracks for widescreen assets).

You can use DVD Architect software to design and create your subtitle text or import subtitles from a text file or third-party subtitling application.

Adding subtitle tracks

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.
2. From the View menu, choose Timeline to display the Timeline window.
3. Click the Add Subtitle Track button ( ) in the Timeline window. An empty subtitle track is added to the timeline above the video track.
4. Click the down arrow next to the Track Language button ( ) and choose a language from the drop-down list to identify the track.
5. Repeat steps 3 and 4 as necessary to create the subtitle tracks for your project.

When setting up your project, it's a good practice to use the same track sequence for all videos, picture compilations, and music compilations. If you transition playback between titles, the DVD will continue to play the same track number.
For example, assume the first title on your disc has the following track order:

```
Track Language
1 English
2 French
3 Spanish
```

Now assume the second title on your disc has the following track order:

```
Track Language
1 French
2 English
3 Spanish
```

If you're playing English dialogue in the first title, audio track 1 continues playing when you skip to the second title, so you'd hear French dialogue in the second title. Using the same track sequence for all titles will ensure consistency across your project.

**Adding subtitle text**

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.
2. From the View menu, choose Timeline to display the Timeline window.
3. Click to position the cursor in the timeline where you want to add the subtitle text.
4. Create a subtitle event by doing one of the following:
   - Select the Activate Track button ( ) on the track where you want to add subtitles and then choose Subtitle Text from the Insert menu. An event is added to the track, and the text box in the workspace is made editable so you can change the text. If a subtitle event exists at the cursor position, another text box is added to the workspace within the current subtitle event.
     - If the Auto Ripple button ( ) is selected, subtitle events to the right of the cursor are shifted downstream to accommodate the new event.
     - If the Auto Ripple button is not selected, a new event is created at the cursor position, and the positions of all existing events are preserved.
   - Click the Insert Subtitle Text Event button ( ) to add a subtitle event at the cursor position in all selected tracks. The text box in the workspace is not made editable, but you can edit the text later.
5. Repeat steps 3 and 4 to create subtitle text as needed through the project.
Importing subtitles

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window.

3. From the Insert menu, choose Subtitle Track. A new subtitle track is added to the timeline.

4. Click the Import Subtitles button ( ) in the Timeline window. The Import Subtitles dialog is displayed to allow you to browse to a .sub or .txt file.

5. When you click Open, the contents of the selected subtitle file are added to the track.

   Each line in the file creates a subtitle event, and the events are spaced equally through the duration of the video. For example, the following text file would create three subtitle events:
   
   No, 'tis not so deep as a well, nor so wide as a church-door; but 'tis enough, 'twill serve: ask for me to-morrow, and you shall find me a grave man.

6. You can then adjust the timing of the events to correspond with the spoken words in the audio track.

Export subtitles

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window.

3. Select a subtitle track in the Timeline window.

4. Click the Export Subtitles button ( ) in the Timeline window. The Export Subtitles dialog is displayed to allow you to specify a file name and location for your file.
Creating subtitles from regions in a Vegas project

If you’ve used Vegas software to create the video for your DVD Architect project, you can use regions in the Vegas project to create subtitles. The length of the region determines the subtitle event length, and the region text is used as subtitle text.

1. Save the regions in your Vegas project to a text file.
   a. Open your project in Vegas software.
   b. Create regions in the project where the name of the region is the subtitle text you want to display.
   c. Verify that no regions are overlapping.
   d. From the Tools menu, choose Scripting, and then choose Run Script from the submenu. The Run Script dialog is displayed.
   e. Run the Export Regions As Subtitles.js script to save your regions list as a text file.

2. Switch to the DVD Architect window.

3. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

4. From the View menu, choose Timeline to display the Timeline window.

5. From the Insert menu, choose Subtitle Track. A new subtitle track is added to the timeline.

6. Click the Import Subtitles button ( ) in the Timeline window. The Import Subtitles dialog is displayed.

7. In the Import Subtitles dialog, browse to the file you saved in step 1.

8. When you click Open, the contents of the selected subtitle file are added to the track.

Setting the subtitle track for timeline playback

Select the Activate Track button ( ) in a subtitle track header in the Timeline window to determine which track is played when you click the Play from In Point ( ) or Play ( ) button in the Timeline window.
Adjusting subtitle event timing

A subtitle event’s position on the timeline determines when it is displayed in your project, and its duration determines how long it is displayed on screen.

**Editing a single event’s position**

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.
2. From the **View** menu, choose **Timeline** to display the Timeline window.
3. Drag an event in the timeline to change its position.

   If the **Auto Ripple** button ( ) is selected, subtitle events to the right of the event you drag will move with the event you drag.

   If the **Auto Ripple** button is not selected, only the event you drag will move; the positions of all existing events are preserved.

   **Note:** Events will snap to the cursor and to other event edges. If you want to trim an event to a specific time, position the cursor at that point on the timeline and drag your event edge to the cursor. If you want two subtitle events to be adjacent on the timeline, turn off Auto Ripple and drag an event edge until snaps to the other event’s edge. You can turn snapping on or off by choosing **Enable Snapping** from the **Options** menu.

   **Note:** Events are forced to frame boundaries when the **Quantize to Frames** button ( ) is selected in the Timeline window.

**Editing a series of events**

1. Select the first subtitle event you want to edit.
2. Position the cursor and click the **Play** button ( ) to start playback in the timeline.
3. During playback, use the following shortcut keys to adjust your subtitle events:

<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>]</td>
<td>Sets the start of the subtitle event at the cursor position.</td>
</tr>
<tr>
<td>[ ]</td>
<td>Sets the end of the subtitle event at the cursor position and selects the next subtitle event. Hold <strong>Shift</strong> while pressing ] to set the end of the subtitle event without selecting the next event.</td>
</tr>
<tr>
<td>\</td>
<td>Sets the end of the current subtitle event and the start of the next subtitle event at the cursor position.</td>
</tr>
<tr>
<td>T</td>
<td>Creates a subtitle event at the cursor position. Press T again before the cursor passes the end of the event to set the end of the event and create a new event</td>
</tr>
</tbody>
</table>

4. Repeat step 3 to set the position of each subsequent subtitle event.
Adjusting a subtitle event's length

A subtitle event's length on the timeline determines how long it is displayed on screen.

Subtitle events cannot exceed 12 minutes when playing your project with a DVD player. If an event exceeds 12 minutes, the subtitle will be displayed on screen only for the first 12 minutes.

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window.

3. Hover over the edge of an event. Your cursor is displayed as a .

4. Drag an event edge to change its length.

If the Auto Ripple button ( ) is selected, subtitle events to the right of the event you drag will move with the event you drag.

If the Auto Ripple button is not selected, only the event you drag will move; the positions of all existing events are preserved.

Note: Events will snap to the cursor and to other event edges. If you want to trim an event to a specific time, position the cursor at that point on the timeline and drag your event edge to the cursor. If you want two subtitle events to be adjacent on the timeline, turn off Auto Ripple and drag an event edge until snaps to the other event’s edge. You can turn snapping on or off by choosing Enable Snapping from the Options menu.

Note: Events are forced to frame boundaries when the Quantize to Frames button ( ) is selected in the Timeline window.

Copying formatting across subtitle events

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window.

3. Select a subtitle event and edit it. If you want to select multiple events use hold Ctrl or Shift while clicking events. The event you want to edit should be the last event you click.

   • Use the General Object Properties controls in the Properties window or drag a text object in the workspace to change its position. For more information, see General Object Properties on page 44.
   • Use the text bar to change the subtitle's font, size, or justification. For more information, see Text toolbar (Alt+2) on page 13.
   • Use the Subtitle Properties controls in the Properties window to change the color set used to display subtitle text. For more information, see Editing a subtitle event’s color set on page 80.
4. Right-click the event you edited and choose a command from the shortcut menu to indicate where you want to apply the formatting:

- Choose **Apply Formatting to Selected Events** to apply the formatting and position of the text object you click to other selected subtitle events.
- Choose **Apply Formatting to Selected Tracks** to apply the formatting and position of the text object you click to other selected subtitle events.

---

**Note:** If subtitle events have multiple text boxes, formatting will be applied to the appropriate text boxes if possible based on object order. For example, if the event you edit has three text boxes with object order 1, 2, and 3, editing the text box with object order 2 will modify only text boxes with object order 2 on the selected events or active track.

---

**Editing a subtitle event’s color set**

You can use the Subtitles controls in the Properties window to adjust which color set is used to draw subtitle text. You can adjust color sets independently for each subtitle event.

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. From the **View** menu, choose **Timeline** to display the Timeline window.

3. In the Timeline window, select the subtitle events you want to edit.

4. In the Properties window, click the **button next to the Subtitle Properties heading to expand the controls.

5. Choose a setting from the **Colors** drop-down list to assign a color set to the selected subtitle events.

*For more information about color sets, see [Color sets on page 51](#).*

---

**Changing the video or audio file**

You can easily change the video or audio files used for a movie or movie object by using the Track Media controls in the Media Properties section of the Properties window.

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the workspace) to open it.

2. In the Properties window, click the **button next to the Media Properties heading to expand the controls.

3. Select the **Video** box and click the **button to remove the current video file, or click to browse to a replacement file.

4. Select an **Audio** box and click the **button to remove the current audio file, or click to browse to a replacement file. A separate **Audio** box is displayed for each of a title's audio tracks.
Defining the end action for the media

A media file's end action determines what happens after a media file is finished playing. You can set or change the end action for a media file by using the End Action controls in the Media Properties section of the Properties window.

1. Double-click a media file in the Project Overview window (or double-click a button on a menu in the workspace) to open the associated media.

2. Click the button next to the Media Properties heading to expand the controls.

3. Click the button next to the End Action heading to expand the controls.

4. Select the Command box, click the button, and choose a command from the menu to determine what happens when your media file is finished playing:
   - **Link** — you can link to any menu, media file, and chapter point. Use the Destination and Destination chapter controls to set the target. You can also use the Destination button control to choose the default selected button in the destination menu.
   - **Stop** — your DVD will stop playing after the last song.

5. Select the Set audio stream box, click the button, and choose a command from the menu to determine which audio track will be played in a destination title. Choose **No change** to use the last-set track.

   **Note:** If you use the Set audio stream control to change the audio track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.

6. Select the Set subtitle stream box, click the button, and choose a command from the menu to determine which subtitle track will be played in a destination title. Choose **No change** to use the last-set track.

   **Note:** If you use the Set subtitle stream control to change the subtitle track, the new track will be used when you navigate between titles unless another button action, end action, or user action (via the remote control) changes the track.
Previewing projects

You can preview your project before you begin the DVD preparation process. The most common method for previewing is from within the DVD Architect™ window. In this method, you can simulate how your project will look on a television screen and how it will perform in a DVD player. You can also preview on an external monitor. Both methods are covered in this chapter.

Previewing in DVD Architect software

1. Click the down arrow next to the Preview button ( ) on the main toolbar to choose a preview mode:
   - Preview Current — starts the preview with the current page.
   - Preview Disc — starts the preview at the beginning of your disc (including any introductory media).

   The preview window is displayed.

   ![Preview window](image)

   - Close preview window
   - Preview on External Monitor
   - View safe areas
   - Copy to clipboard
   - Preview quality
   - Remote control

2. Use the Preview Quality button to set your playback quality.

   **Note:** Decreasing the preview quality can allow you to preview your project when your computer cannot render the project in real time.
3. If you want to verify whether any of your objects are outside the title and action safe areas, click the View Safe Areas button ( ). The grids for the Title Safe and Action Safe areas display while your project is previewing. If you see clipping during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. To end the preview and return to the main window, click the Close button ( ).

**Previewing on an external monitor**

You can feed video directly from the DVD Architect window to a television monitor. With this feature, you can make your final editing decisions on a broadcast monitor (which differs significantly from a computer monitor) before printing the project to tape. To use an external monitor, you must have:

- OHCI-compliant iLink® (also known as FireWire® or IEEE-1394) DV card
- DV camcorder or DV-to-analog converter box

While configuring your computer for DV external monitor previewing is not difficult, the setup may require some troubleshooting. The Sony Pictures Digital user forum is a good resource for peer-to-peer system troubleshooting:

http://mediasoftware.sonypictures.com/forums

**Note:** External monitor output is for verifying colors, menu layout, and safe areas only and is not an indication of playback synchronization of the final burned disc.

**Setting up an external monitor**

The diagram below shows the preferred setup for sending video to an external television monitor.

The video conforms to DV format and feeds through the 1394 card to the DV device (camcorder or DV-to-analog media converter). The DV device sends analog output to the television monitor.

**Note:** The DV device must support pass-through in order to use an external monitor. Some PAL camcorders do not support this feature.
Configuring an external monitor

1. Connect your camera to the IEEE-1394 card and turn it on in VTR mode.
2. Run DVD Architect software.
3. From the Options menu, choose Preferences.
4. Click the Video Device tab.
5. Select your device from the Device list (e.g., OHCI Compliant IEEE-1394/DV).

The output is directed to the camcorder through the IEEE-1394 card. You can preview this output on the camcorder’s LCD screen or connect the camera to a television monitor to preview the output there. Once you have verified that the external monitor settings are working correctly, you can use it to preview your project.

Previewing your project

1. Click the down arrow next to the Preview button ( ) on the main toolbar to choose a preview mode:
   - Preview Current - starts the preview with the current page.
   - Preview All - starts the preview at the beginning of your disc (including any introductory media).
   
   The preview window is displayed.
2. Use the Preview Quality button to set your playback quality to Best.
3. Click the Preview on External Monitor button ( ) to send your project to the external monitor device specified on the Video Device tab of the Preferences dialog.
4. To return to the main window, click the Close button ( ).
Once you’ve finished building your project and you’re satisfied with the results you see after previewing, you’re ready to start the final stage of preparing and burning your DVD project.

Preparing your project

During the prepare process, DVD Architect™ software develops the files and structure necessary to burn your DVD, without actually starting the burning process.

1. Click the Make DVD button ( ). The Make DVD dialog is displayed.

2. Click the Prepare DVD button. The files in your project are analyzed to ensure that they are ready for burning and a message list is displayed with the results. You can also view the final size of your project.

3. Review the messages and make any necessary adjustments:
   - Warning messages will still produce a valid DVD and do not require any action.
   - Error messages will produce an invalid DVD and must be resolved.
   - The Optimize button displays the Optimize DVD dialog, where you can make changes to individual media file and project settings (often allowing you to resolve warnings or errors). For more information, see Optimizing your project on page 28.

4. Click the Next button.

5. In the Prepare folder box, type the path of the folder you want to use to prepare the project, or use the Browse button to locate it.

6. Click the Finish button. Your project is rendered to the folder you specified.
Burning your prepared project

During the burning process, an existing prepared project is burned to disc. For information on preparing a project for burning, see Preparing your project on page 87.

1. Click the Make DVD button (Make DVD). The Make DVD dialog is displayed.

2. Click the Burn button.

3. In the Prepared folder box, type the path of the folder you used to prepare the project, or use the Browse button to locate it.

4. Click the Next button.

5. Choose the burn settings:
   a. Choose your DVD burner from the Device drop-down list.
   b. Choose your burning speed from the Speed drop-down list.
   c. Type the name of your disc in the Volume name box.
   d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to perform a test burn without activating your burner's laser.

6. Click the Finish button to start burning.

Note: If you are using rewriteable media and your disc already has data on it, you will be warned prior to erasing the existing data.

Preparing and burning your project

DVD Architect software allows you to prepare and burn your project in one procedure.

1. Click the Make DVD button (Make DVD). The Make DVD dialog is displayed.
2. Click the Prepare DVD button. The files in your project are analyzed to ensure that they are ready for burning and a message list is displayed with the results. You can also view the final size of your project.

3. Review the messages and make any necessary adjustments:
   - Warning messages will still produce a valid DVD and do not require any action.
   - Error messages will produce an invalid DVD and must be resolved.
   - The Optimize button displays the Optimize DVD dialog, where you can make changes to individual media file and project settings (often allowing you to resolve warnings or errors). For more information, see Optimizing your project on page 28.

4. Click the Next button.

5. In the Prepare folder box, type the path of the folder you want to use to prepare the project, or use the Browse button to locate it.

6. Click the Next button.

7. Choose the burn settings:
   a. Choose your DVD burner from the Device drop-down list.
   b. Choose your burning speed from the Speed drop-down list.
   c. Type the name of your disc in the Volume name box.
   d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to perform a test burn without activating your burner's laser.

8. Click the Finish button to start burning.

---

**Note:** If you are using rewriteable media and your disc already has data on it, you will be warned prior to erasing the existing data.
You can customize the DVD Architect™ software to suit your project needs and working preferences. In this chapter, you will find information about functions that allow you to customize the appearance of DVD Architect software and set the application’s preferences.

Changing grid settings

The workspace’s grid allows you to arrange and align objects on your menus more precisely. You can also customize the grid’s properties, such as color, size, or position.

To view or change grid settings, choose Grid Settings from the Options menu. The Grid Settings dialog displays. The items on this dialog are explained below.

Tip: If you will use the same grid settings on most projects, select the Start all new projects with these settings check box at the bottom of the Grid Settings dialog.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>Sets the width of grid squares.</td>
</tr>
<tr>
<td>Height</td>
<td>Sets the height of grid squares.</td>
</tr>
<tr>
<td>X offset</td>
<td>Sets the horizontal center offset for the placement of the grid.</td>
</tr>
<tr>
<td>Y offset</td>
<td>Sets the vertical center offset for the placement of the grid.</td>
</tr>
<tr>
<td>Lock sizes</td>
<td>Locks the grid size so the height and width are equal.</td>
</tr>
<tr>
<td>Color</td>
<td>Sets the red, green, blue, and alpha channels for your grid.</td>
</tr>
<tr>
<td>Show grid</td>
<td>Displays the grid in the workspace.</td>
</tr>
<tr>
<td>Snap to grid</td>
<td>Enables objects to snap to the grid.</td>
</tr>
<tr>
<td>Start all new projects with these settings</td>
<td>Use the grid settings you have specified whenever a new project is created.</td>
</tr>
</tbody>
</table>
Using the toolbar

The main toolbar is automatically displayed below the menu bar. However, you may hide and customize the toolbar to suit your preferences. The settings that you apply to the toolbar remain set until you change them again.

Hiding and displaying the toolbar

If you prefer to use shortcut keys when working with your project, you may hide the toolbar to create more workspace. Choose Toolbar from the View menu to hide it. The check mark next to the command is removed and the toolbar disappears. The toolbar remains hidden until you choose Toolbar from the View menu to display it again.

Reordering toolbar buttons

The main toolbar's button order may be changed to suit your preferences. You can reorder the buttons via the Customize Toolbar dialog.

The Customize Toolbar dialog allows you to control the order and functionality available on the main toolbar. You may return the toolbar to its default settings by clicking the Reset button.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. In the Current toolbar buttons list, select the button that you want to move and click Move Up or Move Down.

3. Click Close to save the toolbar changes and close the dialog.
Adding buttons to the toolbar

A series of buttons are included that you may add to the main toolbar. These buttons are listed in the Customize Toolbar dialog. You may also add separators on the toolbar to organize the buttons to suit your preferences.

You may return the toolbar to its default settings by clicking the Reset button on the dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.
2. In the Available toolbar buttons list, use the scroll bars to locate the button that you want to add, and then select it.
3. On the Current toolbar buttons pane, select the button that you want the newly added button to proceed in order.

For example, if you want to add the Insert Media button and want it to precede the Enable Snapping button, select the Enable Snapping button in the Current toolbar buttons list.

4. Click Add. The new button is added above the selected button in the Current toolbar buttons list.

   **Note:** You may also double-click a button to add it to the toolbar.

5. Click Close to save the toolbar settings and close the dialog.

Removing buttons from the toolbar

You may remove buttons and separators from the main toolbar. If you have added buttons to the toolbar, removing unused or unwanted buttons allows you to maximize the toolbar’s space. You can remove toolbar buttons via the Customize Toolbar dialog.

You may return the toolbar to its default settings by clicking the Reset button on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.
2. On the Current toolbar buttons pane, select the button that you want to remove.
3. Click Remove. The button is removed from the Current toolbar buttons pane and will not appear on the toolbar.

   **Note:** You may also double-click a button to remove it.

4. Click Close to save the toolbar settings and exit the dialog.
Setting DVD Architect software preferences

The preferences options are different from project properties. Project properties are unique to each project, while preferences affect how the software functions. Any changes that you make to the preferences remain set until you change them again or reset to use the default presets.

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains six tabbed pages: General, Video Device, Editing, Display, Preview, and Burning. The following sections explain the settings on each tab.

General tab

The General tab includes a variety of settings. The following is a list of these preferences and their meaning.

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show logo splash screen on startup</td>
<td>Select this check box to briefly show the DVD Architect software logo while the program is loading. The logo does not increase loading time.</td>
</tr>
<tr>
<td>Use Microsoft DV Reader</td>
<td>Select this check box to use the Microsoft DV codec for displaying and rendering DV. This option can help resolve problems viewing DV.</td>
</tr>
<tr>
<td>Double-clicking files in Explorer reapply theme layout</td>
<td>Select this check box to automatically realign objects according to the current theme when you double-click media files in the Explorer window: the new file is added, and the objects are realigned on the menu. When the check box is cleared, the media files are added to the menu and existing object positions are preserved.</td>
</tr>
<tr>
<td>Use best stretching algorithm during rendering</td>
<td>Select this check box if you want bi-cubic stretching to be used during rendering. This setting produces higher-quality images, but rendering time is increased. When the check box is cleared, bi-linear stretching is used.</td>
</tr>
<tr>
<td>Automatically open last project on startup</td>
<td>When check box is selected, the last project that was open when you exited will reopen.</td>
</tr>
<tr>
<td>Media goes offline on loss of focus</td>
<td>When this check box is selected, media files are released when DVD Architect software does not have focus. The files will be reloaded when you switch back to DVD Architect software.</td>
</tr>
<tr>
<td>Multimedia keyboard support</td>
<td>Select this check box to use a multimedia keyboard to control playback of a project.</td>
</tr>
<tr>
<td>Disable pop-up animations</td>
<td>Select this check box to turn off the animation applied to text boxes when you edit text. This animation helps you locate which text box you're editing.</td>
</tr>
<tr>
<td>Automatically link similar audio and video files</td>
<td>Select this check box if you want the software to look for and link audio files with the same base name when you add a video-only file to your project. For example, if you had a video-only MPEG file (MyProject.mp4) and an audio file (MyProject.wav) in the same folder, MyProject.wav will automatically be used as the audio track when you add MyProject.mp4 to a menu. Clear the check box if you want to add your audio files manually.</td>
</tr>
<tr>
<td>Skip drive database; autodetect drive capabilities</td>
<td>When the check box is cleared, an internal configuration file will be used to determine your drive's capabilities. If you encounter problems burning DVDs, select this check box, and your drive will be tested to determine its capabilities.</td>
</tr>
<tr>
<td>Disable screen saver during preview</td>
<td>Select this check box if you want to suspend your screen saver when you're previewing your project.</td>
</tr>
<tr>
<td>Double-clicking themes applies them to all pages of a menu</td>
<td>Select this check box if you want to apply a theme to all pages in a menu when you double-click a theme in the Themes tab. When the check box is cleared, the theme is applied to the current page only.</td>
</tr>
</tbody>
</table>
# Video Device tab

This tab allows you to configure an external monitor. Your video will be sent to this device when you choose `Preview on External Monitor` from the **Options** menu or click the `Preview on External Monitor` button (below) in the Video Preview window.

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Device</strong></td>
<td>Choose a device from the drop-down list to indicate where your monitor is connected.</td>
</tr>
<tr>
<td><strong>Details</strong></td>
<td>Displays information regarding the capture card specified in the Device drop-down list.</td>
</tr>
<tr>
<td><strong>Format</strong></td>
<td>To simulate the letterboxing that a is displayed when widescreen content is played on a 4:3 screen, choose <strong>NTSC DV</strong> or <strong>PAL DV</strong> instead of a widescreen setting. Widescreen frames will automatically be letterboxed by the external monitor driver for a 4:3 display. As you switch between 4:3 and 16:9 material, letterboxes will be added as needed. To simulate anamorphic widescreen output from a DVD player to a widescreen display, choose <strong>NTSC DV Widescreen</strong> or <strong>PAL DV Widescreen</strong>. Note that the video device driver does not switch aspect ratios, so 4:3 material will be shown as widescreen output with pillarboxing on the sides. The same content on a widescreen enabled DVD player and display would auto-switch between 16:9 and 4:3 display if both devices supported widescreen signaling.</td>
</tr>
<tr>
<td><strong>Default All</strong></td>
<td>Restores the Video Device page to the default settings.</td>
</tr>
</tbody>
</table>
Editing tab

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Action safe area (%)</td>
<td>Allows you to specify a percentage for the border size in the video’s safe area. Video within this safe area will always be visible on a television monitor. The Safe Action borders are displayed when you choose Show Action Safe Area from the Options menu.</td>
</tr>
<tr>
<td>Title safe area (%)</td>
<td>Allows you to specify a percentage for the border size in the video’s safe title area. Video within this safe area will always be visible on a television monitor. The Safe Title borders are displayed when you choose Show Title Safe Area from the Options menu.</td>
</tr>
<tr>
<td>Selected items color</td>
<td>Click to display a color picker, where you can set the color for selected items in the workspace using red, green, blue, and alpha values.</td>
</tr>
<tr>
<td>Paste offset</td>
<td>Type values in the X and Y boxes if you want to offset items when you paste them. If you enter 0 in both boxes, objects will be pasted directly over the source object when you copy and paste in the same menu.</td>
</tr>
<tr>
<td>Limit number of undo buffers to (0 to 9999)</td>
<td>Select this check box and type a number in the box if you want to limit the number of undo buffers that will be created. Reducing the number of undo buffers can conserve memory.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Editing page to the default settings.</td>
</tr>
</tbody>
</table>

Display tab

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Icon color saturation</td>
<td>Drag the slider to adjust the color intensity of icons in the DVD Architect window. Drag to the left to decrease the color saturation, or drag to the right to increase it.</td>
</tr>
<tr>
<td>Icon color tint</td>
<td>Drag the slider to adjust the amount of tinting that is applied to the icons in the DVD Architect window. Drag the slider to the right to add an average of the Windows title bar colors to the icons. Drag to the left to decrease the amount of tinting applied. Tip: You can use the Display Properties control panel to change your active window title bar colors. In Windows 2000, open the Display Properties control panel and select the Appearance tab. Then choose Active Title Bar from the Item drop-down list. In Windows XP, open the Display Properties control panel and select the Appearance tab. Then click the Advanced button and choose Active Title Bar from the Item drop-down list.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Display page to the default settings.</td>
</tr>
</tbody>
</table>

Preview tab

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast forward/rewind amount</td>
<td>Type a value in the box to specify how far playback will be advanced/reversed when you click the (►►) and (◄◄) buttons while previewing your project.</td>
</tr>
<tr>
<td>Super fast forward/rewind amount</td>
<td>Type a value in the box to specify how far playback will be advanced/reversed when you click the (►►►) and (◄◄◄) buttons while previewing your project.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Preview page to the default settings.</td>
</tr>
</tbody>
</table>
Burning tab

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Free space display type</td>
<td>Choose a setting from the drop-down list to choose how your project size is represented in the bottom-right corner of the window (as Disc Space Used).</td>
</tr>
<tr>
<td>Space available on media</td>
<td>Choose a setting from the drop-down list to specify the capacity of your DVD media. This setting will be used to calculate how much space is available on disc.</td>
</tr>
<tr>
<td>Default prepare folder</td>
<td>Displays the path to the folder where DVD Architect software will prepare your project. Click the Browse button to choose a different folder.</td>
</tr>
<tr>
<td>Temporary files folder</td>
<td>Displays the path to the folder where DVD Architect software will store temporary files it creates. Click the Browse button to choose a different folder.</td>
</tr>
<tr>
<td>Default All</td>
<td>Restores the Burning page to the default settings.</td>
</tr>
</tbody>
</table>
Index

A

Action safe area, 48
Action, end, 60, 68
Adding a scene selection menu, 34
Adding audio to compilation, 67
Adding audio to music compilation, 56
Adding audio tracks, 73
Adding buttons, 41
Adding files to project, 26
Adding media, 43
Adding music compilation to menu, 43
Adding pages, 37
Adding single movie object to menu, 43
Adding submenus, 34
Adding subtitle text, 75
Adding subtitle tracks, 74
Adjusting audio recompression settings, 30
Adjusting object spacing, 49
Adjusting project-wide settings, 31
Adjusting subtitle event length, 79
Adjusting video recompression settings, 30
Aligning objects, 49
Applying a highlight mask, 39
Applying color sets, 51
Applying themes, 52, 53
Arranging objects, 47
Assigning end action
    music compilation, 60
Audio
    adding to a music compilation, 56
    adding to compilation, 67
    adjusting recompression, 30
    deleting from compilation, 68
Audio file
    music compilation, 57

Audio format, 27
Audio tracks, 73
    adding, 73
    replacing, 74
    setting for timeline playback, 74
    Automatically aligning objects based on current theme, 49

B

Background, 42
Background audio
    adding to compilation, 67
    deleting from compilation, 68
Backgrounds window, 15
Burning
    preferences, 97
    your DVD, 87
    your project, 88
Buttons
    adding, 41
    choosing color sets, 39
    editing, 44
    frames, 46
    highlighting, 46
    navigation, 47
    properties, 44
    remote control operation, 61
    setting destination, 44
    window, 15

C

Centering objects, 49
Changing audio file, 80
Changing object's size, 50
Changing position of object, 48
Changing the background media, 38
Changing thumbnail size, 67
Chapters
- deleting, 73
- inserting, 72
- loading markers, 73
- renaming, 72
- repositioning, 72
- saving markers, 73

Choosing color sets for buttons, 39

Choosing media files, 25

Color sets, 51
- applying, 51
- editing, 51
- subtitle event, 80

Compilation
- adding audio, 67
- adding images, 64
- adding text, 66
- adding to menu, 43
- deleting audio, 68
- deleting text, 67
- formatting text, 66
- inserting empty slide, 65
- inserting graphic, 67
- moving text, 66
- replacing images, 65
- thumbnail display, 67
- window, 12

Configuring external monitor, 85

Copying subtitle event formatting, 79

Creating a scene selection menu, 34

Creating custom themes, 53

Creating subtitles from regions, 77

Custom themes
- creating, 53

Customizing DVD Architect, 91
- Preferences, 95, 96, 97
- preferences, 94
- toolbar, 92

D

Deleting audio from compilation, 68

Deleting chapters, 73

Deleting objects, 50

Deleting text from compilation, 67

Destination
- buttons, 44

Downloading media files from Web, 26

DVD
- burning, 87
- menu-based, 33
- music compilation, 55
- picture compilation, 63
- preparing, 87
- single movie, 71

E

Editing
- formatting text, 52
- preferences, 95, 96

Editing button properties, 44

Editing color sets, 51

Editing menus, 37

Editing objects, 44

Editing subtitle event color set, 80

Editing text, 51, 52

Editing toolbar, 12

Empty slide
- inserting, 65

End action, 40
- assigning to media file, 81
- assigning to music compilation, 60
- assigning to picture compilation, 68

Event
- color set, 80
- subtitle, 78, 79

Exporting subtitles, 76

External monitor, 84
- configuring, 85
- previewing menu snapshot, 84

F

Files
- adding to project, 26
- choosing, 25
- downloading from Web, 26
- first play, 27
- introductory, 27
- preparing for DVD Architect, 21
- previewing, 26
- recompression, 28

First play video, 27

Formatting
- subtitle event, 79
- text, 52
- text in compilation, 66

Formatting text, 51
Frame
   buttons, 46
   object, 46

G
   General object properties, 44
   General preferences, 94
   Graphic
      inserting, 43, 67
   Grid
      snapping to, 48

H
   Hiding/showing
      Toolbar, 92
   Highlight
      applying to menu, 39
   Highlighting buttons, 46

I
   IEEE-1394 DV capture cards, 84
   Images
      adding to compilation, 64
      inserting in music compilation, 57
      replacing, 57, 65
      setting properties, 57, 65
      stretch type, 65
   Importing subtitles, 76
   In point
      setting, 72
   Inserting a graphic, 43
   Inserting a scene selection menu, 34
   Inserting a setup menu, 36
   Inserting chapters, 72
   Inserting empty slide, 65
   Inserting graphic in compilation, 67
   Inserting images in music compilation, 57
   Inserting text, 51
   Installing DVD Architect, 8
   Introductory media, 27

K
   Keyboard commands, 17
      edit, 17
      insert, 18
      magnification, 18
      project, 17
      timeline window, 18
      view, 18

L
   Length
      subtitle event, 79
   Linking a series of videos, 55
   Loading chapter markers, 73

M
   Main toolbar, 11
   Main window overview, 10
   Mask
      applying to menu, 39
   Media
      adding, 43
   Media Explorer, 13
      views, 26
   Media files
      adding to project, 26
      assigning end action, 81
      choosing, 25
      downloading from Web, 26
      first play, 27
      introductory, 27
      previewing, 26
      recompression, 28
   Menu Page Properties, 37
   Menu properties
      changing background media, 38
   Menu-based DVD
      adding movie title, 71
      adding music compilation, 55
      adding picture compilation, 63
   Menu-based projects, 33
      adding a background, 42
      adding buttons, 41
      adding media, 43
      adding music compilation, 43
      adding pages, 37
      adding single movie objects, 43
      adding submenus, 34
      applying highlight mask to menu, 39
      applying themes, 52
      arranging objects, 47
      building menus, 33
      choosing button's color sets, 39
      creating setup menu, 36
      editing menus, 37
      editing objects, 44
      end actions, 40
      inserting graphics, 43
      inserting picture slideshow, 43
      inserting text, 51
      moving objects, 47
      removing background image, 38
      setting menu length, 38
Menus
- adding a background, 42
- adding buttons, 41
- adding media, 43
- adding music compilation, 43
- adding pages, 37
- adding single movie object, 43
- aligning objects, 49
- applying highlight mask, 39
- applying themes, 52
- arranging objects, 47
- building, 33
- changing background media, 38
- choosing color sets for buttons, 39
- editing, 37
- editing objects, 44
- end actions, 40
- inserting graphic, 43
- inserting picture slideshow, 43
- inserting text, 51
- moving objects, 47
- object frames, 46
- removing background image, 38
- scene selection, 34
- setting length, 38
- setup, 36
- transitions, 42
- turning remote control buttons off, 40

Monitor
- external, 85

Mouse shortcuts, 19

Movie object
- assigning end action, 81
- changing audio file, 80
- changing video file, 80

Movie title
- adding to a menu, 71

Moving objects, 47

Moving text in compilation, 66

Music compilation, 55
- adding audio, 56
- adding to a menu, 55
- adding to menu, 43
- assigning end action, 60
- inserting images, 57
- operation of remote control buttons during, 61
- replacing audio file, 57
- replacing images, 57
- setting image properties, 57
- setting thumbnail display, 59

N

Navigation
- buttons, 47

O

Object frames, 46

Objects
- adjusting spacing, 49
- aligning, 49
- arranging, 47
- automatically aligning, 49
- centering, 49
- changing position, 48
- changing size, 50
- deleting, 50
- editing, 44
- moving, 47
- order, 50
- resizing, 50
- setting order, 50
- snapping, 47, 48

OHCI 1394-IEEE cards, 85

Online help
- accessing, 8
- icon, 8
- via the web, 9
- What’s This? help, 9

Opening projects, 25

Optimizing projects, 28
- adjusting audio recompression, 30
- adjusting project settings, 31
- adjusting video recompression, 30

Order of objects, 50

Out point
- setting, 72

P

Pages
- adding, 37
- adding buttons, 41
- inserting text, 51

Picture compilation, 63
- adding audio, 67
- adding images, 64
- adding text, 66
- adding to a menu, 63
- adding to menu, 43
- allowing/suspending remote control buttons during, 69
- assigning end action, 68
- deleting audio, 68
- deleting text, 67
- formatting text, 66
- inserting empty slide, 65
- inserting graphic, 65
- moving text, 66
- replacing images, 65
- thumbnail display, 67

Play All, 34
Play Chapter, 35
Playback
  timeline, 74, 77
Position
  changing, 48
  subtitle event, 78
Preferences
  Burning tab, 97
  Display tab, 96
  Editing tab, 96
  General tab, 94
  Preview tab, 96
  setting, 94
  Video Device tab, 95
Preparing
  and burning, 88
  files for DVD Architect, 21
  project, 87
  your DVD, 87
Preview
  media files, 26
  menu snapshot on external monitor, 84
  preferences, 96
  project, 85
  projects in DVD Architect, 83
  shortcuts, 19
Project
  adding files, 26
  adjusting audio recompression, 30
  adjusting settings, 31
  adjusting video recompression, 30
  burning, 88
  choosing files, 25
  menu based, 24
  music compilation, 24
  opening existing, 25
  optimizing, 28
  picture slideshow, 24
  preparing, 87
  preparing and burning, 88
  previewing, 83, 85
  previewing menu snapshot on external monitor, 84
  properties, 27
  saving, 31
  saving a copy, 31
  single movie, 24
  starting, 24
  workspace, 12
Project Overview window, 11
Project properties
  audio format, 27
  changing, 27
  summary information, 27
  video format, 27
  viewing, 27
Properties
  button, 44
  changing, 27
  image, 65
  object, 44
  viewing, 27
  window, 13
R
  Regions
    using to create subtitles, 77
Remote control buttons
  controlling during music compilation, 61
  controlling during picture compilation, 69
  turning off, 40
Renaming chapters, 72
Replacing audio files, 57
Replacing audio in track, 74
Replacing images in compilation, 65
Repositioning chapters, 72
Resizing objects, 50
S
  Safe areas
    snapping to, 48
Saving a project, 31
Saving chapter markers, 73
Saving copy of project, 31
Scene selection menu
  creating, 34
Scott Studio
  File format, 25
Sequential videos, linking, 55
Setting image properties, 57
Setting in and out points, 72
Setting menu length, 38
Setting object order, 50
Setting preferences, 94
Setting thumbnail size, 67
Setting up external monitor, 84
Setup menu, 36
Shortcuts
  mouse, 19
  preview, 19
Single movie, 71
Single movie DVD
- assigning end action, 81
- changing audio file, 80
- changing video file, 80

Single movie object
- adding to menu, 43

Slide
- inserting empty, 65

Snapping
- grid, 48
- objects, 48
- safe areas, 48
- to action safe area, 48
- to title safe area, 48

Spacing
- adjusting, 49

Stretch type, 65

Submenus
- adding, 34

Subtitle
- event length, 79

Subtitle event
- formatting, 79
- subtitle event position, 78

Subtitle events
- color set, 80

Subtitle text
- adding, 75

Subtitle tracks, 74
- adding, 74
- setting for timeline playback, 77

Subtitles
- copying event formatting, 79
- creating from Vegas regions, 77
- event, 78
- event color set, 80
- exporting, 76
- importing, 76

Summary information, 27

System requirements, 7

Themes, 14, 52
- applying, 53
- automatically aligning objects, 49
- creating custom, 53

Thumbnail
- size, 59, 67

Timeline, 78
- playback, 77
- Playback on external monitor, 85
- window, 16

Timeline playback
- setting audio track, 74

Timing
- event, 78

Title safe area, 48

Titles
- transitions, 42

Toolbar
- adding buttons, 93
- customizing, 92
- editing, 12
- hiding/showing, 92
- main, 11
- removing buttons, 93
- reordering buttons, 92

Tracks
- adding audio, 73
- adding subtitle, 74
- audio, 73
- replacing, 57
- replacing audio, 74
- setting for timeline playback, 74
- setting subtitle for timeline playback, 77
- subtitle, 74

Transform bar, 48

Transitions
- between menus or titles, 42

Video
- adjusting recompression, 30
- first play, 27
- linking a series, 55

Video format, 27

Video previews
- External monitor, 85

Video recompression
- adjusting settings, 30

Web
- downloading media, 26
Web site
   accessing help, 9
   technical support, 7

What's This? help, using, 9

Window
   Background, 15
   Buttons, 15
   Compilation, 12
   docking area, 13
   Media Explorer, 13
   Project overview, 11
   Properties, 13
   Themes, 14
   Timeline, 16

Workspace, 12