Legal Information

© 1994-2008 Sonic Solutions. All rights reserved. Use of this product is subject to your agreement to all of the terms of each of the license agreements included in this package. This product may be protected by one or more of the patents listed at www.roxio.com/en/patents.

Trademarks

Roxio, the burning disc logo, Sonic, Sonic Solutions, Toast, the toaster with discs logo, and CD Spin Doctor are registered trademarks of Sonic Solutions in the United States, and may be registered in some other jurisdictions. Jam, Fit-to-DVD, and Toast It, are registered trademarks owned by Sonic Solutions, which may be registered in some jurisdictions.

Third-Party Trademarks and Technologies

Mac, the Mac logo, Macintosh, Power Macintosh, Mac OS, Final Cut, iLife, iMovie, iPhoto, iDVD, iPod, Apple TV, DVD Studio Pro, Tiger, Leopard, Airport, and QuickTime are trademarks of Apple, Inc. registered in the U.S. and other countries.

Windows is a registered trademark of Microsoft, Inc.

PlayStation and PSP are trademarks of Sony Computer Entertainment, and Memory Stick is a trademark of Sony Corporation.

Turbo.264, EyeTV, and the EyeTV logo are registered trademarks of Elgato Systems.

Palm and Treo are among the trademarks or registered trademarks owned by or licensed to Palm, Inc.

The RIM and BlackBerry families of related marks, images, and symbols are the exclusive properties of Research in Motion Limited — used by permission.

“Dolby” and the double-D symbol are trademarks of Dolby Laboratories.

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the express permission of Dolby Laboratories is prohibited. Copyright 1992-1997 by Dolby Laboratories, Inc. All rights reserved.

Manufactured under license from Dolby Laboratories.

DOLBY DIGITAL STEREO CREATOR
DivX and associated logos are trademarks of DivX, Inc. and are used under license.

The DivX SDK uses the LAME MP3 Encoder which is released under the GNU Lesser General Public License. The full LGPL license (LGPL_LICENSE) is available in the Resources folder of this application bundle. LAME is linked to only as a separate library in compliance with the LAME license (LAME_LICENSE). No modifications were made to the LAME source code. See www.mp3dev.org for more information on LAME.

Portions of this software © 2008 TiVo Inc. TiVo, TiVoToGo, and the TiVo logo are trademarks or registered trademarks of TiVo Inc. or its subsidiaries.
MPEG Layer-3 audio compression technology licensed by Coding Technologies, Fraunhofer IIS and THOMSON multimedia.

Ogg Vorbis audio compression technology provided courtesy of the Xiph.Org Foundation.

Copyright (c) 1994-2004 Xiph.org Foundation

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Miniupnp Libnatpmp Copyright (c) 2005-2007, Thomas BERNARD. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted
provided that the following conditions are met:
- Redistributions of source code must retain the above copyright notice, this list of conditions
  and the following disclaimer.
- Redistributions in binary form must reproduce the above copyright notice, this list of
  conditions and the following disclaimer in the documentation and/or other materials provided
  with the distribution.
- The name of the author may not be used to endorse or promote products derived from this
  software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Changes

The material in this document is for information only and is subject to change without notice. While reasonable efforts have been made in the preparation of this document to assure its accuracy, Sonic Solutions assumes no liability resulting from errors or omissions in this document, or from the use of the information contained herein.

Sonic Solutions reserves the right to make changes in the product design without reservation and without notification to its users.

Disclaimer

THIS PRODUCT DOES NOT BYPASS OR CIRCUMVENT COPY PROTECTION. THIS PRODUCT DOES NOT ENABLE YOU TO COPY DVDS CONTAINING CSS-ENCRYPTION OR OTHER COPY-PROTECTED CONTENT. IF THIS PRODUCT ALLOWS YOU TO COPY ANY CONTENT, YOU MAY DO SO ONLY IF YOU OWN THE COPYRIGHT, YOU HAVE OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT OWNER, OR YOU HAVE THE LEGAL RIGHT TO MAKE SUCH A COPY. IF YOU ARE NOT THE COPYRIGHT OWNER OR YOU HAVE NOT OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT OWNER, YOU MAY BE VIOLATING COPYRIGHT AND OTHER LAWS AND YOU MAY BE SUBJECT TO CLAIMS FOR DAMAGES AND/OR CRIMINAL PenALTIES. ANY ILLEGAL USE OF THIS PRODUCT IS STRICTLY PROHIBITED. IF YOU ARE UNCERTAIN ABOUT YOUR RIGHTS, YOU SHOULD CONTACT YOUR LEGAL ADVISOR. YOU ASSUME FULL RESPONSIBILITY FOR THE LEGAL AND RESPONSIBLE USE OF THIS PRODUCT.
Contents

1 Getting Started with Toast 13

Introduction .................................................. 14
Installing The Software ................................. 15
The Toast Main Window ................................. 17
Burning Your First Disc With Toast ................. 19
Choosing Which Type Of Disc To Make .............. 20
About Media ................................................. 22
Using the Media Browser ............................... 24
Changing Recorder Settings ............................ 26
Saving and Opening Toast Projects ................. 29
Erasing Discs ................................................ 30
Ejecting a Disc .............................................. 30
Toast It™ Desktop Burning ............................ 31
Technical Support Options ............................ 32

2 Using Other Toast Features 33

Viewing Information about a Disc .................. 34
Saving Disc Images ....................................... 35
Mounting Disc Images ................................... 36
Making Data Discs 41

What is a Data Disc? ....................... 42
Types of Data Discs ....................... 42
Overview of Making a Data Disc .......... 44
Making a Mac Only Disc ................. 45
Making a Mac & PC Disc .................. 51
Making a DVD-ROM Disc .................. 56
Making an ISO 9660 Disc .................. 57
Making a Custom Hybrid Disc .......... 63
Making a Mac Volume Disc ............... 65
Making a Photo Disc ..................... 67

Making Audio Discs 69

What is an Audio Disc? .................. 70
Types of Audio Discs .................... 70
Overview of Making an Audio Disc ....... 71
Making an Audio CD ..................... 72
Making a Music DVD ..................... 76
Making an MP3 Disc ..................... 81
Making an Enhanced Audio CD .......... 82
Making a Mixed Mode CD ................. 83

Making Video Discs 85

What is a Video Disc? .................... 86
Contents

Types of Video Discs .................................. 86
Overview of Making a Video Disc ............... 88
Making a Video CD ................................... 90
Making a Super Video CD ......................... 92
Making a DVD, HD, or BD Video Disc .......... 94
Using Plug & Burn™ ................................. 102
Making a DVD From a VIDEO_TS Folder .. 111
Making a DivX Disc .................................. 117

Copying Discs 119

Types of Copies ...................................... 120
Overview of Making a Copy ...................... 120
Copying a Disc ...................................... 121
Copying a Disc Image File ....................... 123
Merging Disc Images ............................... 124
Copying a CD-ROM XA File ..................... 125
Copying a CD-i Disc Image File ............... 126

Converting Audio and Video 127

Why convert audio and video? .................. 128
Converting DVD-Video Content ................ 128
Changing Copy Options ........................... 129
Converting Video Files ............................ 130
Converting Audio Files ............................ 132

Index .................................................. 135
Getting Started with Toast

In this chapter

Introduction 14
Installing The Software 15
The Toast Main Window 17
Burning Your First Disc With Toast 19
Choosing Which Type Of Disc To Make 20
About Media 22
Using the Media Browser 24
Changing Recorder Settings 26
Saving and Opening Toast Projects 29
Erasing Discs 30
Ejecting a Disc 30
Toast It™ Desktop Burning 31
Technical Support Options 32
Introduction

Toast® 9 Titanium continues to set the standard for burning on the Mac with a wide array of disc burning and video capabilities. In addition to CD and DVD burning, Toast 9 brings high-definition into your digital life. Now with HD DVD and Blu-ray video discs, your video has never looked better.

This guide will help you get started using Toast. The features and capabilities it describes are available in the full Toast retail product. Your version may not have all these features and capabilities if it came bundled with a disc recorder or other hardware device. The software includes appropriate messages if you have the limited version.

To register your software, choose Help > Product Registration.

For additional information, choose Help > Product Support.
Installing The Software

To use Toast you will need the following hardware and software:

- Macintosh computer with a PowerPC™ G4, PowerPC G5, or Intel® processor, PowerPC G5 or Intel processor required for encoding and viewing high definition content.
- CD, DVD, Blu-ray, or HD DVD recordable drive
- Mac OS X v10.4.x or Mac OS X v10.5.x
- 600 MB hard disk space
- Up to 15 GB of temporary free disk space during usage
- QuickTime 7.x
- Internet connection required for some functionality
- HD DVD and Blu-ray (BDMV) video authoring functionality requires purchase of the HD/BD plug-in

The latest versions of iTunes, iPhoto and iMovie are recommended.

To install the software:

1. Insert the installation CD into your drive (or if purchased online and downloaded, double-click on the downloaded .dmg file).
   The Roxio Toast window appears on your Desktop.
2. Drag the Toast 9 folder to the Applications folder on your hard disk.
3. In the Applications folder on your hard disk, open the Toast 9 folder and double-click the Toast icon to launch the software.
4. Follow the onscreen instructions to set up Toast for the first time.
You will be asked to enter a product key and accept the license agreement. The following table shows where to find your product key:

<table>
<thead>
<tr>
<th>If you bought this type of Toast version...</th>
<th>Use the product key from ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Boxed</td>
<td>the back of the CD sleeve</td>
</tr>
<tr>
<td>Downloaded</td>
<td>the confirmation e-mail</td>
</tr>
</tbody>
</table>

**Note** If you are installing an Upgrade version, you may be prompted to enter the product key for the prior version.

The software is now installed.

**Note** This Setup Assistant can be re-run at anytime by choosing Help > Toast Setup Assistant.

### Additional Software Installed

The Toast 9 folder also contains the following software:

- CD Spin Doctor audio recording software
- Disc Cover 2 RE labeling software
- DiscCatalogMaker RE disc cataloging software

For more information, see Toast Extras on page 40.
The Toast Main Window

The Toast main window contains the following components:

**Formats and Settings Area**
Located at the left side of the Toast window, the Formats and Settings area displays your available project types and options for those projects. The disc formats are grouped into the following categories:

- **Data discs**: Put any file or folder on a disc for archiving or backup purposes, for use in a Mac, PC, or other computer. See *Making Data Discs* on page 41 or *Making a Photo Disc* on page 67.
- **Audio discs**: Make an audio CD, music DVD, or MP3 disc for use in a computer, home or car stereo, or set-top DVD player. See *Making Audio Discs* on page 69.
- **Video discs**: Make VCDs, SVCDs, DVD-Video discs, HD DVD video, Blu-ray video, or DivX discs for use in a computer or set-top player. See *Making Video Discs* on page 85.
- **Copy discs**: Copy a CD, DVD, HD DVD, Blu-ray disc, or disc image file. See *Copying Discs* on page 119.
- **Convert audio and video**: Convert DVD-Video discs, other video content, and audio to other formats or for use on portable devices. See *Converting Audio and Video* on page 127.

**Content Area**
Located at the left side of the Toast window, this area lists the disc formats and disc settings that you can choose from.

**Space Indicator**
Located across the bottom of the Toast window, the space indicator displays exactly how much content you’ve added to the current project. You can choose CD, DVD, HD DVD, and Blu-ray media types to have the indicator calibrated for your target disc.
Record Button
Located at the bottom right of the Toast window, the Record button will begin recording your disc. For video conversion projects, this will also begin exporting your video.

Media Browser
The Media Browser allows you to easily browse or find music, photos, video, or other files, and preview or add them to a Toast project. It appears as a separate window beside the Toast main window, and can be moved or closed independently. To hide or show the Media Browser, select the appropriate option from the Window menu, or press Ctrl+S.
Burning Your First Disc With Toast

This section describes the basic process of burning any disc with Toast.

To make a disc with Toast:

1. **Select the disc type.** On the left side of the Toast window, click the disc category that matches the type of disc you want to make.
   - **Data discs.** Put any file or folder on a disc for archiving or backup purposes, for use in a Mac, PC, or any computer. See Making Data Discs on page 41.
   - **Audio discs.** Make an audio CD, music DVD or MP3 disc for use in a computer, home or car stereo, or set-top DVD player. See Making Audio Discs on page 69.
   - **Video discs.** Make Video CDs, Super Video CDs, DVD-Video, or DivX discs for use in a computer or set-top DVD player. See Making Video Discs on page 85.
   - **Copy discs.** Copy a CD, DVD, BD, or disc image file. See Copying Discs on page 119.
   - **Convert audio and video.** Convert DVD-Video discs, other video content, and audio to other formats or for use on portable devices. See Converting Audio and Video on page 127.

2. **Select the disc format and settings.** Choose the disc format and any optional settings.

3. **Add content.** Drag and drop files and folders into the Content Area from your hard disk or the Media Browser.

   **Tip:** To show the Media Browser, choose Window > Show Media Browser or press Ctrl+S.

4. **Insert a recordable disc.** Insert a blank, recordable CD, DVD, HD DVD, or Blu-ray disc.

5. **Record the disc.** Click the red Record button, choose a recorder from the list, and configure recording options. Click Record to continue. Toast displays a progress bar and status information as it records your disc.
Choosing Which Type Of Disc To Make

Toast can create a wide variety of CD, DVD, HD DVD, and Blu-ray formats—more than the Mac OS burning software.

Here are some of the most common disc formats.

<table>
<thead>
<tr>
<th>I want to...</th>
<th>Use this disc format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back up general data files and folders, such as documents, photos and spreadsheets, to use at a later time only on a Mac.</td>
<td>Data &gt; Mac Only. See Making a Mac Only Disc on page 45.</td>
</tr>
<tr>
<td>Back up general data files and folders to use at a later time on a Mac or a PC.</td>
<td>Data &gt; Mac &amp; PC. See Making a Mac &amp; PC Disc on page 51.</td>
</tr>
<tr>
<td>Archive and share photos from my iPhoto library (or any other pictures) with friends and family.</td>
<td>Data &gt; Photo Disc. See Making a Photo Disc on page 67.</td>
</tr>
<tr>
<td>Listen to music from my iTunes library in my home or car stereo CD player.</td>
<td>Audio &gt; Audio CD. See Making an Audio CD on page 72.</td>
</tr>
<tr>
<td>Listen to music from my iTunes library in my DVD player.</td>
<td>Audio &gt; Music DVD. See Making a Music DVD on page 76.</td>
</tr>
<tr>
<td>Watch slideshows and video on my TV (my Mac has a DVD burner).</td>
<td>Video &gt; DVD-Video. See Making a DVD, HD, or BD Video Disc on page 94.</td>
</tr>
<tr>
<td>Make a DVD from an existing VIDEO_TS folder and compress it to fit on the disc.</td>
<td>Video &gt; DVD from VIDEO_TS. See Making a DVD From a VIDEO_TS Folder on page 111</td>
</tr>
<tr>
<td>Make a DVD from a DivX file.</td>
<td>Video &gt; DVD-Video. See Making a DVD, HD, or BD Video Disc on page 94.</td>
</tr>
</tbody>
</table>
### Choosing Which Type Of Disc To Make

<table>
<thead>
<tr>
<th>I want to...</th>
<th>Use this disc format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy a CD, DVD, HD DVD, or Blu-ray disc to another disc.</td>
<td>Copy &gt; CD/DVD Copy. See Copying a Disc on page 121.</td>
</tr>
<tr>
<td>Create a high-definition HD DVD or Blu-ray video disc for watching on a set-top player.</td>
<td>VIDEO &gt; HD DVD Disc or Blu-ray Disc. See Making a DVD, HD, or BD Video Disc on page 94.</td>
</tr>
</tbody>
</table>

- For all data disc formats see Types of Data Discs on page 42
- For all audio disc formats, see Types of Audio Discs on page 70.
- For all video disc formats, see Types of Video Discs on page 86.
- For all copy formats, see Types of Copies on page 120.
- For all conversions, see Converting Audio and Video on page 127.
About Media

Toast supports CD, DVD, and Blu-ray media types: CD, CD-RW, DVD-R/ RW, DVD-R DL (dual-layer), DVD+R/RW, DVD+R DL (double-layer), DVD-RAM (cartridgeless), BD-R/RE, BD-R/RE DL (dual-layer), HD DVD-R/RW and HD DVD-R/RW (dual layer). The type you should choose depends on the capabilities of your recorder and playback device, if applicable.

**Note** You can view information about a blank disc, such as the speeds supported and the manufacturer media ID, and compare this information to online sources such as (www.nomorecoasters.com) to determine if the media is reputable. See Viewing Information about a Disc on page 34.

**CD Media**

If you have a CD recorder, you can use blank CD recordable (CD-R) media to create CDs. CDs hold about 650 MB of information. Some CD recorders support rewritable (CD-RW) media, which can be erased and reused. Although both CD-R and CD-RW media are work well when creating discs for use on a computer, most home and car stereo players cannot recognize CD-RW media, so you should use CD-R when creating an audio CD.

**DVD Media**

If you have a DVD recorder, you can use blank DVD recordable (DVD-R or DVD+R) media to create DVDs. DVDs hold about 4.7 GB of information. Some DVD recorders support dual-layer recordable DVDs, which hold about 8.3 GB of information. Some DVD recorders also support rewritable (DVD-RW or DVD+RW) media, which can be erased and reused. Although all types work well when creating DVDs to use on a computer, most set-top DVD players can only recognize some types. You should check with your player manufacturer to see which types the device supports.
Using low-cost generic media can cause errors while burning, or produce a disc that either is unrecognized by the player or plays back erratically. Different brands of the same type can work differently in your recorder or playback device. If you are having problems, you may need to switch to a different brand or type (for example, if using DVD-RW, switch to DVD-R).

**Blu-ray Disc Media**

If you have a Blu-ray recorder, you can use blank Blu-ray discs (BD-R) media to store data on Blu-ray discs which hold about 25 GB of information. Most Blu-ray recorders support dual-layer Blu-ray discs, which hold about 50 GB of information. Some Blu-ray recorders also support rewritable (BD-RE) media, which can be erased and reused.

**HD DVD Media**

If you have an HD DVD recorder, you can use blank HD DVD media (HD DVD-R) to store data on single-layer HD DVD discs, which hold about 15 GB of information. Most HD DVD recorders also support dual-layer HD DVD discs, which hold about 30 GB of information. Some HD DVD recorders also support rewritable (HD DVD-RW), which can be erased and reused.
Using the Media Browser

The Toast Media Browser provides quick access to your music, photos, videos, and other files stored on your computer. You can easily drag and drop content from the Media Browser into the Content Area.

To use the Media Browser:

1. Open the Media Browser window by choosing Window > Show Media Browser, or press Ctrl+S.

2. From the Media Type pop-up menu, choose the type of media you want to browse:
   - **Audio**: Browse audio in your iTunes library.
   - **AVCHD Camcorder**: Browse high-definition video content stored on your connected AVCHD camcorder or volume.
   - **Photos**: Browse photos in your iPhoto and Aperture library.
   - **Movies**: Browse videos and iMovie projects in your Movies folder.
   - **EyeTV**: Browse recorded TV shows from EyeTV. This option is only visible if you have EyeTV digital television recorder software installed (see www.elgato.com).
   - **TiVo Recordings**: Browse recorded TV shows that have been transferred from your TiVo® DVR. This option requires a TiVo DVR that supports TiVoToGo™ transfers (see www.tivo.com for more information).
   - **DVD**: Browse non-encrypted DVD-Video discs, mounted disc images, or VIDEO_TS folders located on your Desktop or in your Movies folder.
Note You can also access discs from set-top DVD recorders or DVD camcorders. Toast includes special support for these discs, which normally are not usable in the Mac OS. Insert these discs in your recorder while Toast is running, and then import video from them with the Media Browser.

- **File Browser**: Browse files and folders on your local hard disk, external discs, or connected network volumes.
- **Spotlight**: Search for files or folders by entering a search term in the text field at the bottom of the Media Browser window.

3 When browsing audio, photos, movies, or DVDs, you can filter the media list by choosing a playlist, album, video or specific DVD, title or chapter from the second pop-up menu.

Note When the File Browser is selected the second pop-up menu allows you to navigate folders on your system. When Spotlight is selected, the second and third pop-up menus allow you to narrow your search to a specific location or media type.

4 Select any item in the file list and drag it to the Content Area to add it to a disc project or click the Add button at the bottom of the Media Browser.

You can select multiple items by holding down the Command (Apple) key while clicking, and then drag the entire selection to the Content Area.

You can select groups of items by clicking on the first item in the group and then holding down the Shift key while clicking on the last item in the group, and then drag the entire selection to the Content Area.

You can preview most media files by double-clicking them in the file list or by clicking the Preview button at the bottom of the Media Browser.
Toast will display progress information while the items are being added. If the content is being added from a disc (such as from a set-top DVD recorder or AVCHD camcorder) this may take several minutes, as it is imported from the disc onto your hard disk.

Imported items from a disc are temporarily stored in the Roxio Converted Items folder in your Documents folder. You can use these items in disc projects or save them to your hard disk by exporting audio or video. See Converting Audio and Video on page 127. These temporary items can be very large and are automatically deleted when you quit Toast. The original source content is not deleted from your disc.

Configuring when Roxio Converted Items is emptied

To adjust when the Roxio Converted Items is emptied:

1  Choose Toast > Preferences.
2  Click Converted Items.
3  Choose when you want to delete the converted items.
4  Close the preferences.

Changing Recorder Settings

You can view or change your recorder settings, such as which recorder to use, the number of copies to record, and what Toast does after recording is complete.

To change Recorder Settings:

1  Click the Recording Options pull-down menu and choose Recorder Settings.
   The recorder settings also appear when you click the red Record button.
2  Click the Basic tab to change basic recording settings, including:
   - **Recorder**: Select the recorder you want to use.
   - **Write Speed**: Select the recording speed. By default, Toast will use the best speed, which is the fastest speed that your recorder and the blank media both support. For example, if your DVD
Getting Started with Toast

Changing Recorder Settings

The recorder supports 1x, 2x, 4x, and 8x, and the blank disc only supports 1x and 2x, then Toast will record at 2x speeds. To choose a specific write speed, first insert the blank disc into your recorder. After a few seconds, the pop-up will list all speeds available for your recorder and the current blank media.

- **Number of Copies**: Enter the number of copies of the disc you want to make. Toast will prompt you for blank discs after each copy.

3. Click the Advanced tab to change advanced recording settings, including:

- **After Writing**: Select what you want to do with the disc after recording it. Toast can mount the disc on the Desktop, eject the disc, or prompt you for either.

- **Write Session/Write Disc**: Select the session option if you are creating data CDs and wish to leave the disc "open" to add more data at a later time. See Making a Mac Only Disc on page 45.

- **Verify Data**: Select this option to verify that the contents of the recorded disc match the source files and folders on your hard disk.

- **Simulation Mode**: Select this option if you want to simulate the process of recording a disc. You might do this to make sure that the write speed you have selected is appropriate for your computer.

- **Buffer Underrun Prevention**: Select this option to turn on buffer underrun prevention. A buffer underrun error occurs when your hard disk is unable to send data fast enough to the recorder while recording, causing the blank disc to be unusable. This option is available only if your recorder supports buffer underrun prevention.

- **DAO/TAO**: DAO (Disc-At-Once) audio recording allows pauses of varying lengths of up to 8 seconds between tracks. This option
also allows for CD-TEXT. TAO (Track-At-Once) recording requires a pause of 2 seconds between all tracks.

- **Display Recorder Settings Before Writing:** Select this check box if you want to display the Recorder Settings dialog each time you click the red Record button.

4. Click the last tab to see information about the currently selected recorder.

5. When you are finished, click OK.
Saving and Opening Toast Projects

You can save a Toast project and open it at a later time for recording to disc.

To save the current project:
1. Choose File > Save.
2. Type a file name and select a location to save to.
3. Click Save. Saved Toast disc projects end in "disc".

To open a saved project:
1. Choose File > Open.
2. Select the Toast project file you want to open.
3. Click Open.

Tip: You can browse to and quickly open the most recently used projects by choosing File > Open Recent, and clicking on a project. You can also double-click a Toast project to open it.

Note: Toast saves pointers for the files and folders in the content area. If you move or delete any of the original items from your hard disk, Toast may not be able to find them when you open the project. To save a single file containing all source files, you should save as a disc image. See Saving Disc Images on page 35.
Erasing Discs

If you are using rewritable CD-RW, DVD-RW, DVD+RW, DVD-RAM, BD-RE, or HD DVD-RW media, you can erase the entire contents of a disc and re-record to it.

Warning Erasing a disc cannot be undone.

To erase a rewritable disc:

Insert the disc into the recorder.

1 Choose Recorder > Erase.

2 Choose the way you want to erase the disc:
   - **Quick Erase**: This erases the disc faster than the standard erase option, but the disc can only be re-recorded with Toast.
   - **Erase**: This erases the disc so it can be re-recorded using any burning software.

Ejecting a Disc

You can eject a disc from a recorder in any of these ways:

- Choose Recorder > Eject.
- Click the Eject button to the left of the recorder name.
- In the Recorder Settings dialog, click Eject.
- Drag the disc icon from the Desktop to the Trash in the Dock.
To use Toast It:

1. Select files or folders on your Desktop or in any folder on your hard disk.
2. Press the Ctrl key and click the selected files or folders.
   A pop-up menu appears.
3. From the pop-up menu, choose More and select Toast It.
   The files or folders are sent to Toast.

Choose Toast It for a disc image if you want to record it to a disc. You can also choose Mount It from the pop-up menu if you just want to mount the image.

To turn Toast It on or off:

1. Choose Toast Titanium > Preferences.
   The Preferences dialog appears.
2. In the General tab, select Use Toast It Menu to turn it on.
Technical Support Options

Unlimited Self Help Options
Roxio provides a variety of self help tools, including our virtual agent, a searchable knowledge base of support articles with troubleshooting tips, and discussion forums with other users that can help you get the most out of your Roxio products.

You'll find answers to most of your questions at http://support.roxio.com, or you can choose Help > Product Support from within Toast.

Alternate Support Options
Alternate support options such as e-mail or telephone support may be available on a limited or paid basis for your Roxio product. Please visit our Web site at http://support.roxio.com to find out what options are available for your product.

Contacting Roxio
Log in to our Customer Web portal to submit a request for assistance or to find support contact information for your location. You can find the customer Web portal at http://selfserve.roxio.com.
Using Other Toast Features

In this chapter

Viewing Information about a Disc 34
Saving Disc Images 35
Mounting Disc Images 36
ToastAnywhere™ Recorder Sharing 37
Comparing Files or Folders 38
Creating a Temporary Partition 39
Toast Extras 40
Viewing Information about a Disc

You can view detailed information about a blank or recorded disc in your recorder. This feature works only with CD, DVD, HD DVD, or Blu-ray recorders.

**Note**  Make sure that the disc is compatible with your recorder. For example, you cannot use a CD recorder to view disc information for a DVD.

To view disc information:

1. Insert a blank or used disc into the recorder.
2. Choose Recorder > Disc Info.

The Disc Information dialog appears. This Media section contains information about the disc itself (such as space available, supported write speeds, and manufacturer id) and the Details section contains information about the contents of the disc (such as individual tracks or sessions, CD-TEXT, and ISRC codes). See About Media on page 22.

If the disc you have inserted is a Video CD or a Super Video CD, you can extract the videos directly from the disc by selecting an item in the Details section and clicking Save As.
Saving Disc Images

Instead of recording a project to disc, you can save it as an image file. An image file is a single file, saved on your hard disk, which contains all the data and formatting information needed to create a CD, DVD, HD DVD or Blu-ray disc. Image files contain all source data (as opposed to saved Toast projects which contain only references to the data).

You may also want to save an image file to avoid having to use a blank disc. Mounted image files appear and behave like an actual disc in your computer. For example, you can create a disc image for a DVD-Video project and preview the output using the DVD player in your Mac without having to burn it to disc. If you are satisfied with the results, you can then burn this image file to a disc. If not, you can simply delete the file and start again, and you have avoided using any blank media.

Disc images have an added benefit of being faster to access than a disc in your drive and may offer longer battery life for notebook users. See Mounting Disc Images on page 36.

You can create disc images from any Toast disc type.

To save a project as an image file:

1. Set up your disc project as you normally would.
2. Choose File > Save As Disc Image.
3. Type a file name and select a location to save to.

By default, Toast creates Mac disc image files, which are compatible with the Toast image mounter and the Disc Utility program included in Mac OS X (except for audio CD images). You can also use Toast to create cross-platform (Mac & PC) disc image files.
Mounting Disc Images

You can mount a previously created image file. Mounted images behave like an actual physical disc inserted into your optical drive and appear on the Desktop.

If this is the first time you are mounting an image file after installing Toast, Toast will prompt you to enter the administrator password. Once you have done this, you no longer need to enter the password to mount an image file. If you do not have administrator privileges, you will not be able to mount image files with Toast.

To mount an image file from the menu:

2. Select the image file you want to open.
3. Click Choose.

An icon of a disc appears on your Desktop when the image is mounted.

To mount an image file with Mount It:

- Control-click on the image file and choose More and select Mount It.

Toast does not have to be running to mount the image.

To unmount an image file:

- Drag the disc icon on the Desktop to the Trash in the Dock.

**Warning** Do not drag the disc image file to the Trash unless you want to delete the image file from your hard disk.
ToastAnywhere™ Recorder Sharing

ToastAnywhere™ Recorder Sharing helps you share CD, DVD, HD DVD, and Blu-ray recorders across a network or the Internet with other users. An entire office or home network can use a single recorder.

**To share your recorder with other users over a network:**
1. Choose Toast > Preferences.
2. Click the Sharing tab.
3. Click Start.
4. If you want to establish a password that users must type in to access the recorder connected to your computer, click Require Password. A dialog box prompts you to enter the password. Click OK when you are finished.

Other Toast and Popcorn users will now be able to request access to your recorder provided that Toast is running on your machine and your recorder is not in use.

**To record from Toast to a shared recorder:**
1. Set up your disc project as you normally would.
2. At the bottom of the Toast window, click the Recording Options button.
   A list appears displaying names of any recorders connected to your system and any shared recorders on the same local network.
3. Choose the name of a shared recorder.
   To access a shared recorder at any location on the Internet, choose Other Shared Recorder. A dialog appears, where you can enter an IP address.
4. If the person who is sharing their recorder set a password, enter the password in the dialog box that appears.
5. Click the red Record button.

The person sharing their recorder will be prompted to insert a blank disc. Toast displays a progress bar as it records your disc over the network.
Comparing Files or Folders

You can compare the contents of files or folders to see if they match. You might do this to double-check that the original files are identical to a copy you made of them.

Compare differs from the verification that Toast performs after recording a disc. Verification only compares source data to a recorded disc, while Compare can compare any two data sets, such as two files, folders, or hard disks. Compare checks each individual file when comparing the data, while verification compares only blocks of data. Both are accurate, but Compare is more precise and can usually tell you exactly which file is missing or damaged.

To compare folders or files:
1. Choose Utilities > Compare.
2. Choose whether you want to compare folders or files from the pop-up:
   - **Compare Folders**: Compares any two folders, hard disks, or discs.
   - **Compare Files**: Compares any two files.
3. Click Original.
4. Select the original data you want to compare and click Choose.
5. Click Copy.
6. Select the copied data you want to compare and click Choose.
7. Click Start.

You will see a progress bar that tracks the comparison. Any data that is in the original but missing from the copy will appear in the list.
Creating a Temporary Partition

You can create a temporary partition on your hard disk that can be used to set up data you want to record to a disc. Temporary partitions allow you to have better control over the layout of your data and how its windows are arranged and displayed.

To create a temporary partition:

1. Choose Utilities > Create Temporary Partition.
2. Enter the size for the partition. Choose a size that is appropriate for the disc that you intend to make from the partition. For example, 650 MB is suitable for a CD and 4300 MB is suitable for a DVD.
3. Choose the file system format for the partition:
   - **Mac OS Extended**: The best choice for discs to be used on Mac OS 8.1 or later, including any Mac OS X system.
   - **Mac OS Standard**: For discs to be used on computers running Mac OS 8 or lower.
   - **UNIX File System**: For discs to be used on the UNIX operating system.
4. Click OK.

Toast mounts the partition on the Desktop. You can add files or folders to this partition.

To record the partition to disc, you can use the Disc Copy format and select the partition from the Read From menu. See Copying a Disc on page 121.

You can also use temporary partitions in Custom Hybrid and Mac Volume discs. See Making a Custom Hybrid Disc on page 63 or Making a Mac Volume Disc on page 65.
Toast Extras

Toast 9 Titanium includes a number of additional applications to help you save, share, and enjoy your digital media. They can easily be accessed from the Toast Extras menu.

CD Spin Doctor® Audio Recording Software
CD Spin Doctor allows you to rediscover your music and digitize analog audio from your vinyl LPs or tapes to enjoy on CD, DVD, or your iPod.

DiscCatalogMaker RE
DiscCatalogMaker RE tracks the contents of your burned discs so you can easily locate files and folders without having the disc in your computer.

Disc Cover 2 RE Disc Labeling Software
Disc Cover RE creates stunning disc labels and case covers for printing or laser-etching to LightScribe-enabled drives and media. For more information on LightScribe, visit http://www.lightscribe.com.

TiVoToGo™ Transfers for Mac
Transfer recorded television shows to your Mac from a TiVo Series2, Series3, or TiVo HD DVR connected to your home network. Watch them on your Mac, burn them to a DVD, or convert them to your iPod® or PSP™. For more information on TiVoToGo Transfers for Mac, visit http://www.roxio.com/enu/support/toast/tivo/

Note You can view documentation for each of these applications online by choosing Help from within the application.
Making Data Discs

In this chapter

What is a Data Disc? 42
Types of Data Discs 42
Overview of Making a Data Disc 44
Making a Mac Only Disc 45
Making a Mac & PC Disc 51
Making a DVD-ROM Disc 56
Making an ISO 9660 Disc 57
Making a Custom Hybrid Disc 63
Making a Mac Volume Disc 65
Making a Photo Disc 67
What is a Data Disc?

A data disc is a CD, DVD, or Blu-ray disc that contains any files or folders. Data discs are meant to be used on a computer, such as a Mac or a PC. You can use a data disc to back up important information, to store your photos, or to share files with friends or family.

Types of Data Discs

Toast can create many kinds of data discs—more than any other Mac burning software.

- **Mac Only**: This disc can be used only on a Macintosh computer. This is the best choice for saving your data, provided that you will not need to access the contents of this disc on a Windows computer. See Making a Mac Only Disc on page 45.
- **Mac & PC**: This disc can be used either on a Macintosh or a Windows computer. This is the best choice for saving data to share with PC users. See Making a Mac & PC Disc on page 51.

  **Note** Both Mac Only and Mac & PC formats support data spanning and allow you to define custom icons.

- **DVD-ROM**: This DVD can be used on a Macintosh or a Windows computer as well as in a set-top DVD player if it contains valid DVD-Video content. See Making a DVD-ROM Disc on page 56.
- **ISO 9660**: This disc can be used on any computer. See Making an ISO 9660 Disc on page 57.
- **Custom Hybrid**: This disc can be used either on a Macintosh or a Windows computer, and offers powerful layout customization for professionals. See Making a Custom Hybrid Disc on page 63.
- **Mac Volume**: This disc can be used only on a Macintosh computer and requires a valid volume file as a data source. See Making a Mac Volume Disc on page 65.
- **Photo Disc**: This disc can be used on either a Macintosh or a Windows computer, and allows you to archive and share your photos...
or other images. It preserves full-quality images and plays slideshows on any Mac or PC without the installation of additional software. See Making a Photo Disc on page 67.
Overview of Making a Data Disc

This section describes the basic process of making any data disc with Toast.

To make a data disc:

1. At the left side of the Toast window, click on Data.
2. Choose the disc format. For example, choose Mac Only.
3. Choose any optional settings.
4. Add files and folders to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser, or by clicking the Add button at the bottom of the Media Browser.
5. Optional: Rearrange, rename and remove items from the Content Area. See Working With Data Content on page 49.
6. Insert a blank, recordable CD, DVD, HD DVD, or Blu-ray disc.
7. Click the red Record button, choose a recorder from the list, and configure recording options, such as "Number of Copies."
8. Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

Note: Data projects are automatically cataloged in DiscCatalogMaker RE to allow for easy tracking and searching of disc contents. In your Toast preferences, you can customize the settings for automatic cataloging to choose the type of content to catalog.
Making a Mac Only Disc

This type of disc can contain any files or folders and be used on any Macintosh computer. It supports features such as data spanning, compression, encryption, custom icons and backgrounds. This is the best choice for saving your data, provided that you will not need to access the contents of this disc on a Windows computer.

To make a Mac Only disc:

1. At the left side of the Toast window, click Data and choose Mac Only.
2. Choose optional disc settings:
   - Choose a method of compression and/or encryption:
     - **Compressed**: Select this option to compress the contents of the disc prior to recording.
     - **Encrypted**: Select this option to encrypt and require a password to access the disc contents.
       See Compression and Encryption on page 47.
   - **Auto-open disc window**: Select this option to automatically open the main window of the disc when it is inserted into a Macintosh.
   - **HFS Standard**: Select this option to create a disc that can be used on Mac OS 8.1 or earlier. Do not select this option for discs to be used on Mac OS 9 or Mac OS X.

**Note** This option is only visible if Show Legacy Formats and Settings is checked in the Toast Preferences.
3 Click More for additional optional settings:
   - **Disc Name:** Type a name for the disc.
   - **Icon:** Choose a custom icon for the disc. (See Custom Icons and Backgrounds on page 48.)
   - **Disc View:** Choose the default Finder view for this disc: icon, list, or browser.
   - **Background:** Choose a custom background color or picture for the disc. (See Custom Icons and Backgrounds on page 48.)

4 Add files and folders to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

5 Insert a blank, recordable disc.

6 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
   - **Multi-session CDs:** If you are making a data CD and would like to leave the disc “open” so you can record additional data sessions at a later time, click the Advanced tab and choose Write Session. You can now continue to add data to this CD until you have exceeded its capacity or you choose Write Disc to “close” it. Each recording session will appear as a unique disc icon on your Desktop. This is normal Mac OS behavior and is not controlled by Toast. You cannot make multi-session DVDs or Blu-ray discs.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

If the files and folders you are recording exceed the capacity of a single disc, Toast will automatically span this data across multiple discs. See Disc Spanning on page 53.
Compression and Encryption

If you are recording a Mac Only data disc that does not span multiple discs, you can compress and encrypt the contents prior to recording. You can access the disc contents on any Mac OS X system. Toast is not required to decompress or decrypt the contents.

To compress a Mac Only disc:
1. Prepare your disc as you normally would. See Making a Mac Only Disc on page 45.
2. In the options area at the left side of the Toast window, click Compressed.
3. Click the red Record button.

The contents are compressed to a single file and recorded to the disc.

To access a compressed disc:
1. Insert the disc into a drive.
   The disc contains a single file containing the compressed contents of the disc.
2. Double-click the compressed file.
   The file decompresses to the Desktop.

To encrypt a Mac Only disc:
1. Prepare your disc as you normally would. See Making a Mac Only Disc on page 45.
2. In the options area on the left side of the Toast window, click Encrypted.
3. Click the red Record button.
4. When prompted, enter a password and click OK.

Warning Keep your password in a safe place. If you forget your password, there will be no way to access the data on the disc.

The contents are 128-bit encrypted to a single file and recorded to the disc.
To access an encrypted disc:
1. Insert the disc into a drive.
   The disc contains a single file containing the compressed contents of the disc.
2. Double-click the encrypted file.
3. When prompted, enter the password and click OK.
   The file will decrypt to the Desktop.

Custom Icons and Backgrounds
If you are creating a Mac Only or Mac & PC data disc you can select a custom icon instead of the generic disc, and choose a specific color or image for the main window background instead of standard white.

Note: Customized backgrounds only display when the disc is viewed on a Mac.

To set a custom icon:
1. Prepare your disc as you normally would. See Making a Mac Only Disc on page 45 or Making a Mac & PC Disc on page 51.
2. In the options area on the left side of the Toast window, click More.
   The data disc settings dialog appears and the current disc icon is shown.
3. Change the disc icon. There are two ways to do this:
   - Add a photo or other image file: Drag and drop a photo or other image file from your hard disk or the Media Browser on top of the current disc icon in the data disc settings dialog in Toast.
   - Copy an existing icon from a file or folder on your hard disk: Select the file or folder containing the icon you want to copy and choose File > Get Info. The Get Info window from the Finder appears. Click on the icon in the window and choose
Edit > Copy. In the data disc settings dialog in Toast, click on the current disc icon and choose Edit > Paste.

4 Click OK.

5 Click the red Record button.
The disc is recorded with the custom icon.

To set a custom background:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 45 or Making a Mac & PC Disc on page 51.

2 In the options area on the left side of the Toast window, click More.
The data disc settings dialog appears and the current disc background is shown.

3 Change the background:
   - **Color**: Select Color and click the colored rectangle for a Colors palette. The top of the Colors palette contains several buttons to display color options, such as a box of crayons. Choose the background color you want and click OK.
   - **Picture**: Select Picture and click Select to choose a picture or other image file from your hard disk. Choose the background picture you want and click Choose.

4 Click OK.

5 Click the red Record button.
The disc is recorded with a custom background.

Working With Data Content

If you are creating a Mac Only or Mac & PC data disc, after you have added files or folders to the data Content Area, you can organize them in different ways, such as creating new sub-folders, rearranging their order, renaming items, and removing items.

The files and folders in the Content Area are only references to the original source data. Any changes to the Content Area do not affect the source data on your hard disk.
For example, renaming a file name in the Toast window does not rename the file on your hard disk, but only on the finished disc that you are creating. Removing a file from the Toast window does not delete the file from your hard disk, but only on the finished disc that you are creating.

Prepare your disc as you normally would. See Making a Mac Only Disc on page 45 or Making a Mac & PC Disc on page 51.

To create a new folder in the Content Area:
- Click New Folder at the bottom of the Toast window.

To rearrange files or folders in the Content Area:
1. Select the files or folders you want to rearrange.
2. Drag and drop selected files or folders into new locations in the Content Area.

To rename a file or folder in the Content Area:
1. Double-click on a file or folder, or select a file or folder and click Info at the bottom of the Toast window.
2. Type a new name.
3. Click OK.
   - You can also click on the name in the Content Area and wait a few seconds. After a few moments, the name will become highlighted and editable. Type a new name and press Enter to accept the change or press Tab to change the next item.

To remove files or folders from the Content Area:
1. Select the files or folders you want to remove.
   - **Tip:** To select all the files, choose Edit > Select All.
2. Remove the selected files or folders in any of these ways:
   - Click Remove.
   - Press Delete.
   - Choose Edit > Clear.
Making a Mac & PC Disc

This type of disc can be used either on a Macintosh or a Windows computer. This is the best choice for sharing files and folders with most computer users.

To make a Mac & PC disc:
1. At the left side of the Toast window, click Data and choose Mac & PC.
2. Choose optional disc settings:
   - **Auto-open disc window**: Select this option to automatically open the main window of the disc when it is inserted into a Macintosh.
   - **HFS Standard**: Select this option to create a disc that can be used on Mac OS 8.1 or earlier. Do not select this option for discs to be used on Mac OS 9 or Mac OS X. Note: This option is only visible if Show Legacy Formats and Settings is checked in the Toast Preferences.
3. Click More for additional optional settings:
   - **Disc Name**: Type a name for the disc.
   - **Layout**: Choose the default Finder view for this disc—icon, list or browser.
   - **Icon**: Choose a custom icon for the disc. See Custom Icons and Backgrounds on page 48.
   - **Background**: Choose a custom background color or picture for the disc. See Custom Icons and Backgrounds on page 48.
4. Add files and folders to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
5. Choose which files and folders will appear on the Mac and on the PC by clicking the Mac and PC check boxes. By default, all files and folders are included.

If you choose to exclude a folder, all of the contents within the folder are also automatically excluded.
6 Insert a blank, recordable disc.
7 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
8 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

Enabling Autorun

If you are creating a Mac and PC data disc, you can select a Windows executable file to launch automatically when the disc is inserted into a Windows PC.

Note This setting will not affect your disc when used in a Mac.

To select an executable file to autorun:
1 Prepare your disc as you normally would. See Making a Mac & PC Disc on page 51.
2 Click More for additional option settings.
3 From the Autorun pop-up menu, select the file you would like to launch when the disc is inserted in to a Windows PC.

Note You can only use files that run on a Windows PC (files with extensions such as .EXE, .COM, or .BAT).

4 Click OK.
5 Record your disc.

The completed disc will have a hidden file called autorun.inf that is only visible on a PC. This file contains the instructions that will launch the selected executable on a Windows PC.
Disc Spanning

If you are creating a Mac Only or Mac & PC data disc, you can record large files and folders, even if they exceed the recording capacity of a single disc. If you do, Toast advises you of approximately how many blank discs are needed, and automatically spans the data across them.

The completed group of discs is called a disc set. Each disc in the set contains an index of the contents and location for every file and folder in the set.

To span discs:

1. Prepare your disc as you normally would. See Making a Mac Only Disc on page 45 or Making a Mac & PC Disc on page 51.
   
   As you add data to the Content Area, the left side of the Toast window displays information about the number of discs you will need for recording. Click the disc capacity pop-up menu next to the Space indicator to adjust the information for CD, DVD, or Blu-ray disc media.

2. Record your disc.
   
   Toast will prompt you to insert each blank disc while recording.

To not span discs:

- To not have your data spanned across discs, remove files or folders from the Content Area until the left side of the Toast window indicates that the contents will fit on a single disc.

Restoring Data Discs

Each disc in a Mac Only disc set also contains a small software application called Roxio Restore; Each disc in a Mac & PC disc set contains both Mac and PC versions of Roxio Restore.

Roxio Restore allows you to easily restore an individual file or folder, or the entire disc set. The Mac version of Roxio Restore runs on Mac OS X v 10.3 or higher; the PC version runs on Windows 2000, XP, or Vista.
Note  Toast does not need to be installed on the computer on which you are restoring the files.

Some individual files may exceed the capacity of a single disc and will be split into multiple files. Roxio Restore automatically joins these split files back together.

To restore files and folders (using Mac OS X v10.3 or higher):

1. Insert any disc from the set into a Macintosh computer.
   You will see the Roxio Restore application and a folder containing a portion of the data in the disc set appears.

2. Launch the Roxio Restore application.
   You will see a directory of every folder and file in the disc set—in the same order and hierarchy as they were when you recorded the discs.

3. Browse to the file or folder you want to restore, select the item and click Restore.
   If the desired file or folder is not on the current disc, Roxio Restore prompts you to insert the correct disc. You can also restore the entire disc set.

To restore files and folders (using Mac OS X v10.2 or lower):

1. Insert any disc from the set into a Macintosh computer.
   You will see a folder containing a portion of the data in the set.

2. Open the folder containing the data and drag any file or folder to your hard disk.
   Tip: You can manually rejoin split files using the “cat” command from the terminal in Mac OS X. Refer to the Support area on Roxio’s website for more information. Choose Help > Product Support, and search the knowledge base for “Toast Disc Spanning.”
To restore files and folders from a Mac & PC disc set (using Windows)

1. Insert any disc from the set into a PC running Windows 2000 or higher.
   Roxio Restore opens automatically. You will see a directory of every folder and file in the disc set—in the same order and hierarchy as they were when you recorded the discs.
   Tip: If the application does not launch automatically, browse to your disc drive and double-click Roxio Restore.

2. Browse to the file or folder you want to restore, select the item and click Restore.
   If the desired file or folder is not on the current disc, Roxio Restore prompts you to insert the correct disc. You can also restore the entire disc set.
Making a DVD-ROM Disc

This type of disc can be used on a Macintosh or a Windows computer; if it contains valid DVD-Video content, it can also be used in a set-top DVD player. This disc format is best if you have a VIDEO_TS folder and wish to add additional DVD-ROM data content.

If you have a VIDEO_TS folder and you wish to create a DVD-Video (and optionally compress the folder to fit on a DVD), you should use the DVD-Video from VIDEO_TS disc format. See Making a DVD From a VIDEO_TS Folder on page 111.

To make a DVD-ROM disc:

1. At the left side of the Toast window, click Data and choose DVD-ROM (UDF).
2. Drag and drop a valid VIDEO_TS folder into the Content Area from your hard disk.
   Toast will automatically add an empty AUDIO_TS folder to the disc at burn time for improved compatibility with set-top DVD players.
3. Double-click the small disc icon under the word DVD-ROM at the top of the Content Area to rename the disc. By default, the UDF disc will be named MY_DISC.
4. Insert a blank, recordable DVD.

   Note: You can also insert a blank, recordable CD to create a miniDVD. This type of disc has far less capacity than a DVD and will not play in your set-top DVD player, but should play in your Mac or PC.

5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6. Click Record to continue.

   Toast displays a progress bar and status information as it records your disc. The disc is recorded with UDF version 1.0.2.
Making an ISO 9660 Disc

ISO 9660 is a standard for cross-platform use on Macintosh, Windows, Unix, Linux, or DOS operating systems. ISO 9660 also supports appendable sessions, where all sessions appear as a single disc, in contrast to the Mac Only multi-session, where each session appears as a separate icon. However, ISO 9660 does not support custom features of the Mac file system, such as long file names and view or icon options, so it is not the best choice if you intend to access this disc only on a Macintosh computer.

To make an ISO 9660 disc:

1. At the left side of the Toast window, click Data and choose ISO 9660.
2. Drag and drop files and folders into the Content Area from your hard disk.
3. Click Select to configure the ISO disc. There are three configuration tabs:
   - **Files**: Selects the data to be included on the disc.
   - **Layout**: Determines the layout or order of the files on the disc.
   - **Settings**: Sets options for file naming and formatting.
4. Click the Files tab to add, remove or rename files and folders. On the Files tab, you can perform these tasks:
   - Create a new disc or folder by clicking New.
   - Add files or folders by clicking Add.
   - Import data from a prior session. See Importing ISO Sessions on page 59.
   - Remove an item by selecting it and clicking Remove.
   - Rename or hide an item in the list by double-clicking it.

**Note** These changes do not affect the original item on your hard disk, only the recorded disc.
Set the Resolve Aliases option to ensure that if the source data contains aliases, Toast will find the original file and record this to the disc instead of the alias.

**Note** This option is recommended if you intend to use this disc on a Windows or Unix computer, and should be selected prior to adding files and folders.

5 Click the Layout tab to change the order of the files.

You can change the order in which the files are physically written on the disc. The files located at the top of the list are written first, toward the inner part of the disc. To move files, drag and drop them to the new position.

6 Click the Settings tab to change file naming and format options. You can change these options:

- **Format**: Choose CD-ROM XA if you want to be able to add sessions at a later time. Choose CD-ROM if you intend to duplicate this CD at a replication plant, are writing an ISO DVD or Blu-ray disc, or are using an older CD-ROM drive that can only read this format.

- **Naming**: Choose Joliet (MS-DOS + Windows) and Use Apple Extensions. This offers the most compatibility with Macintosh, Windows and Unix computers. Toast will adjust the file and folder names appropriately for each system. See ISO Disc Naming Options on page 60.

Click Set Defaults to use these settings as the default for future ISO 9660 discs.

7 Click Done.

8 Insert a blank, recordable CD, DVD, or Blu-ray disc.

You can also insert a previously recorded ISO CD that was created with CD-ROM XA format and left “open” for additional sessions.
Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

- **Multi-session CDs:** If you are making an ISO CD and would like to leave the disc “open” so you can record additional data sessions at a later time, click the Advanced tab and choose Write Session. You can now continue to add data to this CD until you have exceeded its capacity or until you choose Write Disc to “close” it. You can append the sessions so they appear as a single icon on your Desktop.

**Note** You cannot make multi-session DVDs or Blu-ray discs.

Click Record to continue.

Toast displays a progress bar and status information as it records your disc. If you have inserted a previously recorded ISO CD that was left “open” for additional sessions. You will be prompted with Multisession recording options:

- **Ignore Existing Sessions:** Adds the new data to a new session—ALL old data will be inaccessible.
- **Append To Session:** Adds the new data to the existing session—both new and old data will be accessible.
- **Incremental Backup:** Adds only new data that has changed from the old session — both new and old data will be accessible.

**Importing ISO Sessions**

You can import a session from a previously recorded ISO CD.

**To import a session:**

1. At the left side of the Toast window, click Data and choose ISO 9660
2. To configure the ISO disc, click Select.
3. Insert the CD with the previously recorded session into your recorder.
4 Click Import and choose Import Session.
   If there is at least one ISO session already written on the CD, the Import Session dialog box appears.

5 Select the session you want to import (usually the most recent session).
   If you import a session other than the most recent one, you won't be able to see any data from the sessions written after the one you have imported.

6 Choose how you want the session imported:
   - Merged: The contents of the old session are merged with the new contents.
   - Put into a directory: The contents of the old session go into a folder.

7 Click OK.
   The imported session appears in the ISO directory window. Files already written on the CD are marked with a small CD icon by their name.
   You can now add, remove, move and rename files and folders. When you record the disc, to conserve space the items that you imported are not rewritten to the CD again; the directory structure is simply altered to match your changes.

To remove an imported session prior to recording:
   - Click Import and choose Remove Imported Session.
   All the files and folders from the imported session are removed from the window, leaving only new data that you may have added.

ISO Disc Naming Options
   Toast automatically modifies file or folder names so they conform to the ISO naming options you choose. The ISO Files tab lists the modified name along with the original name (in gray). You can use the standard Edit > Copy command to copy the list of files from the Files tab to review which items Toast has modified.
Making Data Discs
Making an ISO 9660 Disc

There are several naming options:

- **ISO 9660 Level 1**: This is the original ISO naming format and is fairly restrictive.
  - **Length**: 8 characters with 3 character suffix
  - **Allowable characters**: uppercase letters (A-Z), numbers (0-9) and the underscore (_). No other characters are allowed.
  - **Examples**: ISO_NAME.TXT, IMAGE_1.TIF

ISO Level 1 has a limitation of 8 levels of nested directories. Toast allows you to have more than 8 levels, but the data might not be readable on many systems. Toast warns you before trying to write an ISO CD with more than 8 levels.

- **Allow MS-DOS Names**: This is similar to ISO Level 1 but not as restrictive. Use this option for CDs intended for DOS or Windows 3.x systems.
  - **Length**: 8 characters with 3 character suffix
  - **Allowable characters**: uppercase letters A-Z, numbers 0-9, the underscore _, and these special characters: { } @ ^ ! $ % & ( ) ` ~

- **Allow Macintosh Names**: Toast will leave all file and folder names as they are. If you are using an ISO format disc to make incremental backups from your Macintosh, choose this option. Discs created with this naming option can only be used on a Mac.

- **Joliet (MS-DOS + Windows)**: Preserves long file names on the disc for use under Windows 95 or later and is fully compatible with older versions of DOS and Windows. This option is recommended for most uses and best compatibility.
  - **Length**: Up to 64 characters
  - **Allowable characters**: All characters except *;":\`
  - **Example**: 1998 Report to Shareholders

A Joliet format disc contains two file systems: an ISO 9660 compliant file system using DOS names and a Joliet file system.
using long Unicode names. Mac OS X and all Windows 95 and higher systems will have access to the long names. ISO 9660-compliant systems such as DOS or UNIX will only see the ISO 9660 file system.

When you select Joliet, Toast does not automatically change file names. Instead, illegal names (containing */ :;? ) are listed with three red exclamation marks in the ISO File list.

To copy a list of illegal names to the clipboard:
1. In the ISO settings window, click Files.
2. Choose Edit > Copy.

A dialog box appears with various copy options (depending on the naming chosen)
- **All items**: All items in the files window are copied.
- **Renamed items**: Only items Toast has modified are copied.
- **Items with illegal names**: Only items with illegal names that violate the Joliet naming convention (such as using a slash /) are copied.

There are other naming settings:
- **Append Version Numbers (;1)**: Adds the standard ISO version number (;1) to every file name. This version number is normally invisible, and is rarely needed.
- **Use Apple Extensions**: Writes both the data and resource forks for Mac files. This has no effect if the disc is used on a PC, but is recommended for use on a Mac.

Click More for additional naming options. This information is written to the disc as part of the directory and is generally not visible to the user.
Making a Custom Hybrid Disc

This type of disc can be used either on a Macintosh or a Windows computer, and offers powerful layout customization options for professionals such that:

- Certain Macintosh data will be visible only to Macintosh users.
- Certain Windows data will be visible only to Windows users.
- Users of both Macintosh and Windows can share some data.

To make a simple cross-platform disc to use on Macintosh or Windows computers, use Mac & PC format. See Making a Mac & PC Disc on page 51.

To make a Custom Hybrid disc:

1. At the left side of the Toast window, click Data and choose Custom Hybrid.

   Note: This format is only visible if you have selected Show Legacy Formats and Settings in the Toast Preferences.

2. Prepare the Macintosh files and folders for the disc by doing the following.
   - Create a temporary partition on your hard disk. See Creating a Temporary Partition on page 39.
   - Drag and drop files into this new temporary partition to add them. The items you add here will only be visible on a Macintosh computer, unless they are also included in the ISO portion of the disc. In this case they are visible on both Macintosh and Windows computers.

   The Macintosh files and folders will be copied exactly to the disc, including window sizes, positions, and View menu settings. Be sure to prepare the volume carefully.

3. Click Select Mac to add the Macintosh partition to the disc.

4. Choose your temporary partition from the dialog and click OK.
Click Select ISO to add the Windows files and folders to the disc.

Drag and drop files and folders into the Files area. The items you add here are only visible on Windows computers, unless you have added items that are also included in the Macintosh portion of the disc. In this case they are visible on both Macintosh and Windows computers, although they are only written to the disc once.

Click Settings and choose Joliet (MS-DOS + Windows) for the disc Naming and choose Use Apple Extensions. For a full explanation of the ISO disc format, see Making an ISO 9660 Disc on page 57.

Click Done.

Insert a blank, recordable CD, DVD, or Blu-ray disc.

Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

Click the Advanced tab and choose Write Disc to finalize the disc.

Click Record to continue. Toast displays a progress bar and status information as it records your disc.

**Previewing the disc**

You can preview the structure and layout of a Custom Hybrid disc prior to burning it by saving it as a disc image and then using the Toast Image mounter.

**To preview the disc:**

1. Instead of recording, choose File > Save As Disc Image.
2. Choose Utilities > Mount Disc Image.

Two discs are mounted on the Desktop: one for the Macintosh part and one for the ISO part.
Making a Mac Volume Disc

This type of disc can be used only on a Macintosh computer and requires a valid volume file as a data source. You can use Mac Volume to copy an entire volume (hard disk, partition, etc.) to a disc exactly as it is. You cannot make a bootable Mac Volume disc.

For making a simple disc to use on a Macintosh computer, use Mac Only format. See Making a Mac Only Disc on page 45.

To make a Mac Volume disc:

1. At the left side of the Toast window, click Data and choose Mac Volume.

   **Note** This format option is only visible if you have selected Show Legacy Formats and Settings in the Toast Preferences.

2. Prepare the Macintosh files and folders for the disc by doing the following:
   - Create a temporary partition on your hard disk. See Creating a Temporary Partition on page 39.
   - Drag and drop files into this new temporary partition to add them.

   The Macintosh files and folders will be copied exactly to the disc, including window sizes, positions, and View menu settings. Be sure to prepare the volume carefully.

3. Click Select to add the Macintosh partition to the disc.

4. Choose your temporary partition from the dialog and click OK.
You can also select local disc volumes that have the comment “ok to write.” Other volumes are either remote or too large for a disc.

- **Optimize On-the-Fly:** Select this option for Toast to automatically defragment the data and organize it on the disc prior to recording. This is recommended only for Mac OS Standard volumes. Selecting this option for a Mac OS Extended volume creates a standard volume—all long file names and extended attributes will be lost.

5. Insert a blank, recordable CD, DVD, or Blu-ray disc.
6. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
7. Click Record to continue.
   Toast displays a progress bar and status information as it records your disc.
Making a Photo Disc

This type of disc can be used in either a Macintosh or Windows computer. It allows you to create a multi-purpose photo disc which you can use to perform these tasks:

- Archive your original photos—without conversion time or any loss of quality
- Automatically generate high-quality slideshows that can be viewed on both the Mac and PC without installing any special software
- Easily share photos with Mac or PC users in a standard format than can be used in printing kiosks or by retail photo finishers

To make a Photo disc:

1. At the left side of the Toast window, click Data and choose Photo Disc.
2. Choose optional disc settings.
3. Add pictures to the disc by dragging and dropping them into the Content Area from your hard disk or the Photos section of the Media Browser.
4. Insert a blank, recordable CD, DVD or Blu-ray disc.
5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6. Click Record to continue.

To play back your images as a slideshow (using Mac OS X v10.4 or higher):

1. Insert your Photo disc into a Macintosh computer.
   The disc folder opens.
2. Double-click the Slideshow icon to begin the slideshow.

**Note** Toast does not need to be installed on the computer to play back the slideshow.
To play back your images as a slideshow (using Windows XP):

- Insert your Photo disc into a PC running Windows XP.
  Once Windows detects the disc, the slideshow begins to play back automatically.

  **Tip:** If the slide show does not launch automatically, browse to your disc drive and double-click the slideshow playback icon.
Making Audio Discs

In this chapter

What is an Audio Disc? 70
Types of Audio Discs 70
Overview of Making an Audio Disc 71
Making an Audio CD 72
Making a Music DVD 76
Making an MP3 Disc 81
Making an Enhanced Audio CD 82
Making a Mixed Mode CD 83
What is an Audio Disc?

An audio disc is a CD or DVD that contains audio files. Audio discs are meant to be played in a home or car stereo, a set-top DVD player, or a Macintosh or Windows computer.

Types of Audio Discs

Toast can create many kinds of audio discs—more than any other Mac burning software.

- **Audio CD**: This CD can be played in most home or car stereo CD players, set-top DVD players, and computers. It is similar to a standard commercial CD you can purchase in music stores. This is the best choice for playback in a CD player. See Making an Audio CD on page 72.

- **Music DVD**: This DVD can be played in a set-top DVD player or in a Macintosh or a Windows computer with a DVD player. A music DVD can contain over 50 hours of music and has full navigation menus for song selection. This is the best choice for playback in a DVD player. See Making a Music DVD on page 76.

- **MP3 Disc**: This CD or DVD can be played in home or car stereo MP3 disc players, some set-top DVD players, and most Macintosh and Windows computers. MP3 discs have longer playing times than audio CDs but their playback is less universal. See Making an MP3 Disc on page 81.

- **Enhanced Audio CD**: This CD can be played in a home or car stereo CD player. It contains additional data content, which is accessible in a Macintosh or Windows computer. See Making an Enhanced Audio CD on page 82.

- **Mixed Mode CD**: This CD can be played in a Macintosh or Windows computer. It offers playback compatibility with older CD-ROM players and is rarely used. Enhanced Audio CD is a better choice for this type of disc. See Making a Mixed Mode CD on page 83.
Overview of Making an Audio Disc

This section describes the basic process of making any audio disc with Toast.

1. At the left side of the Toast window, click Audio and choose the disc format. For example, choose Audio CD.
2. Choose any optional settings.
3. Add audio files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser, or by clicking the Add button at the bottom of the Media Browser window.

Tip: To use the Media Browser, choose Window > Show Media Browser or press Ctrl+S. From the Media Type pull-down menu, choose the type of media you want to browse. For example, to browse your iTunes library, choose Audio. To browse other audio files, choose Files. (See Using the Media Browser on page 24.)

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t support—such as Dolby Digital AC3, OGG and FLAC.

4. Insert a blank, recordable CD or DVD.
5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6. Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Making an Audio CD

This disc can be played in most home or car stereo CD players, set-top DVD players, and computers. This is similar to a standard commercial CD you can purchase in music stores. This is the best choice for playback in a CD player.

To make an Audio CD:

1. At the left side of the Toast window, click Audio and choose Audio CD.

2. Choose optional disc settings:
   
   - **CD-TEXT**: Choose this option if you want to write CD-TEXT information onto the audio CD. If your recorder can write CD-TEXT and your CD player can display CD-TEXT, you will see this information during playback. The Mac OS and iTunes do not display CD-TEXT. To see the CD-TEXT using your Mac, use the Toast Disc Info. See Viewing Information about a Disc on page 34. You will need to use Disc-At-Once recording as explained in step 6 below.

3. Add audio files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser. You can add crossfades, trim tracks, adjust levels, and set pauses between tracks, as well as preview, rearrange, rename and remove tracks from the Content Area. See Working with Crossfades on page 75 and Working With Tracks on page 73.

4. Insert a blank, recordable CD.

Note: Most home and car stereo CD players have better compatibility with CD-R media instead of CD-RW (rewritable) media.
5 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

- **DAO**: If you want to use Disc-At-Once recording click the Advanced tab and choose DAO. Disc-At-Once allows pauses of varying lengths of up to 8 seconds between tracks and supports CD-TEXT. DAO recording is recommended. TAO (Track-At-Once) recording requires a pause of 2 seconds between all tracks.

6 Click Record to continue. Toast displays a progress bar and status information as it records your disc.

**Working With Tracks**

You can adjust pauses between tracks, as well as preview, rearrange, remove, or rename tracks in the Content Area. An audio CD can contain up to 99 tracks.

**To adjust pauses between tracks:**
1 Select the tracks for which you want to change the pause duration.
2 Click the Pause column.

Choose the pause that you want from the pop-up menu. You can set individual pauses from 0 to 8 seconds, but the pause before the first track must be two seconds.

**To preview tracks:**
- Select the track to highlight it, and the click the Play button in the playback controls at the bottom of the Toast window.

**To rearrange tracks:**
1 Select the tracks you want to rearrange.
2 Drag the tracks to a new position in the track list.

A black bar between tracks indicates where the tracks will be placed.
To remove tracks:
1. Select the tracks you want to remove.
2. Remove the selected tracks in any of these ways:
   - Click Remove.
   - Press Delete.
   - Choose Edit > Clear.

The selected tracks are removed from the Content Area, but the originals are not deleted from your hard disk or your iTunes library.

To view or edit track information:
1. Double-click on any track, or select a track and click Info at the bottom of the Toast window.
2. Optional: Edit information about the disc in the Disc tab, and edit information about individual tracks in the Tracks tab. This is the information that will appear on the finished disc if you have chosen to write CD-TEXT.
3. Click OK.
Working with Crossfades
A crossfade is a transition from one track to the next. In a crossfades, the two adjacent tracks overlap each other, and the first track fades out while the second fades in.

You can define a crossfade between any two adjacent tracks in your track list. Like all editing features in Toast, crossfades are nondestructive.

To create a crossfade:
1. Create an audio CD project and add your audio tracks to the Content Area. See Making an Audio CD on page 72.
2. Click on the crossfade column in the area directly to the right of a single track in your project, and select the desired crossfade effect.
3. After setting all crossfades, continue creating your audio CD as usual.
Making a Music DVD

A Music DVD can be played in a set-top DVD player or in a Macintosh or a Windows computer with a DVD player. A Music DVD should not be confused with a DVD-Audio disc. DVD-Audio discs require a special DVD player. A Music DVD is a standard DVD that contains music (and can also contain photo slideshows and videos), has full navigation menus for song selection, and can be played in any set-top DVD player.

A standard Music DVD can contain over 50 hours of music with Dolby Digital sound. If your recorder supports dual-layer recordable DVDs, you can create a Music DVD with over 100 hours of music.

To make a Music DVD:

1. At the left side of the Toast window, click Audio and choose Music DVD.

2. Choose optional disc settings:
   - **Menu Style**: Choose the style for the menu background image, text and buttons.
   - **Auto-play disc on insert**: Select this option to automatically play the first playlist when this disc is inserted into a DVD player. The DVD main menu is not displayed, but is accessible by choosing the MENU button on the DVD player remote control. Some players may not support Auto-Play.
   - **Play all items continuously**: Select this option to automatically play each playlist on the DVD without first returning to the DVD main menu.
   - **Include Shuffle play**: Select this option to include a Shuffle button for each playlist and SmartList in the DVD menu. Clicking the Shuffle button when playing this DVD will play the tracks in a random order.
   - **Include SmartLists**: Select this option to include SmartLists in the DVD menu. SmartLists are automatically generated playlists for all Artists, Albums and Songs on the DVD.
Click More for additional disc settings. See Video Disc Settings on page 104.

3 Choose the audio encoding format. By default, Toast records Music DVDs in Dolby Digital 192 kbps audio. This compresses the audio to maximize disc space to fit over 50 hours of music, but maintains full Hollywood-style fidelity.

To change the audio format from Dolby Digital to uncompressed PCM audio, click More and choose the Custom option from the Encoding tab. Choose PCM for the Audio Format.

Toast records PCM at 48 kHz / 16-bit or 48 kHz / 24-bit levels, which are higher than standard CD quality, and exceed the levels of most songs in your iTunes library. Audio that has been recorded at 96 kHz / 24 bit is downsampled automatically unless you choose the 96 kHz / 24 bit option, which maintains the higher quality but significantly reduces disc space.

There are also optional Encoding settings which apply to photo and video content. See Disc Encoding Settings on page 107.

4 Add audio files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

Each group of files you add into the Content Area appears as a playlist. Each playlist will have a button in the DVD menu that you can choose to play the music. You can duplicate, rearrange, remove or edit playlists. See Working With Playlists on page 78.

You can also optionally add photos and videos into the Content Area.

5 Insert a blank, recordable DVD.

6 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Working With Playlists

When creating a Music DVD, each group of audio files you add into the Content Area appears as a playlist. Each playlist will have a button in the DVD menu that you can choose to play the music. Playlists can contain up to 99 tracks. You can rearrange, duplicate, remove, or edit playlists.

To rearrange playlists:
1. Select the playlist you want to rearrange.
2. Drag the playlist to a new position in the Content Area.
   A black bar between playlists indicates where the playlist will be placed.

To duplicate a playlist:
- Select a playlist and choose Edit > Duplicate.

To remove a playlist:
1. Select the playlist you want to remove.
2. Remove the selected playlists in any of these ways:
   ▪ Click Remove.
   ▪ Press Delete.
   ▪ Choose Edit > Clear.

The playlists and the tracks within the playlist are removed from the Content Area, but the originals are not deleted from your hard disk or your iTunes library.

To edit the DVD menu button text or graphic for a playlist:
1. Select a playlist and click Edit, or double-click on any playlist.
2. Click the Text tab and edit the text.
3. Click the Playlist tab to edit the button graphic.
4. Drag and drop an image file from your hard disk, from the Media Browser, or from a web page, to the area of any track in the playlist that says “Drag Album Artwork Here.” Click Set Button Picture.
The selected graphic will appear on the TV screen while a track in the playlist is playing if that track has no album artwork. If no graphic is selected for the button, the default button graphic Toast provides will appear.

5 Click Done.

To add tracks to a playlist:
- Drag tracks onto a playlist from the Media Browser or your hard disk. A black rectangle around the playlist indicates that the tracks will be added.

To remove, reorder, rename or add album art to tracks in a playlist:
1 Select a playlist and click Edit, or double-click on any playlist.
2 Click the Playlist tab and do one of the following:
   - To remove tracks, select a track and click Remove. The tracks are removed from the playlist, but the originals are not deleted from your hard disk or your iTunes library.
   - To reorder tracks, drag the track to a new position in the track list. A black bar between tracks indicates where the track will be placed. At the top of the track list is a button to toggle between large and small track rows for easier navigation.
   - To rename tracks, click the information in the track that you want to rename. After a moment, the name will become highlighted and editable. Type a new name and click in the next track to accept the change. This information appears on the TV screen while a track is playing.
   - To add album artwork, drag and drop an image file from your hard disk, from your Media Browser, or from a web page, to the area that says “Drag Album Artwork Here.” This artwork appears on the TV screen while the track is playing.
If the track already has album artwork in iTunes it will appear here. There are several utilities that can automatically add album artwork to tracks in your iTunes library. Search for “iTunes art” at www.versiontracker.com for options.

You do not need to add album artwork to each track. If the track has no album artwork, the button graphic from the DVD menu will be displayed instead during playback.

3 Click Done.
Making an MP3 Disc

This disc can be played in home or car stereo MP3 Disc players, some set-top DVD players, and most Macintosh and Windows computers.

A typical audio CD can hold over 70 minutes of music, while an MP3 CD can hold over 10 hours and an MP3 DVD can hold over 50 hours. However, an MP3 disc has limited menu capabilities for navigation, so finding a particular song can be difficult, and they can only be played on devices that support MP3 CD or DVD playback.

A Music DVD is the best choice for high capacity, full menu navigation, and universal playback. See Making a Music DVD on page 76.

To make an MP3 Disc:

1. At the left side of the Toast window, click Audio and choose MP3 Disc.
2. Add MP3 files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
   You can add any existing MP3 file. Toast does not create MP3 audio files. To create MP3 files, you can use iTunes. You can also add existing non-MP3 files such as WMA or OGG to this disc if your player supports these formats.
   You can also rearrange, rename and remove items from the Content Area. Rearranging the files into sub-folders may improve the playback navigation with some MP3 players. It does not affect the original files on your hard disk or iTunes library. See Working With Data Content on page 49.
3. Insert a blank, recordable CD, DVD, or Blu-ray disc.
4. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
5. Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Making an Enhanced Audio CD

An Enhanced Audio CD contains audio tracks and enhanced data content such as photos or videos. The audio portion of the disc is playable in home and car stereo CD players, while the enhanced content is usable on a Macintosh or Windows computer.

Some older CD-ROM drives cannot recognize these discs. If this is the case, you can make a Mixed Mode CD, which is similar to an Enhanced Audio CD except it only has one session. See Making a Mixed Mode CD on page 83.

To make an Enhanced Audio CD:

1. At the left side of the Toast window, click Data and choose Mac & PC.
2. Add files and folders to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
3. At the left side of the Toast window, click Audio and choose Enhanced Audio CD.
4. Add audio files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
   You can add crossfades, trim tracks, adjust levels, and set pauses between tracks, as well as preview, rearrange, rename and remove tracks from the Content Area. See Working with Crossfades on page 75 and Working With Tracks on page 73.
5. Insert a blank, recordable CD.

Note: Most home and car stereo CD players have better compatibility with CD-R media instead of CD-RW (rewritable) media.

6. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
7. Click Record to continue.
   Toast displays a progress bar and status information as it records your disc.
Making a Mixed Mode CD

A Mixed Mode CD contains one data track and one or more audio tracks, and is recorded in one session. You can play the audio or view the data on a computer. Mixed Mode CDs should not be played in a home or car stereo CD player and may damage your speakers.

To make a Mixed Mode CD:

1. At the left side of the Toast window, click Audio and choose Mixed Mode CD.

   Note  This format is only visible if you have selected Show Legacy Formats and Settings in the Toast Preferences.

2. Add audio files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

   You can adjust pauses between tracks, as well as preview, rearrange, rename and remove tracks from the Content Area. See Working With Tracks on page 73.

3. At the left side of the Toast window, click Data and choose Mac & PC.

4. Add files and folders to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

5. Insert a blank, recordable CD.

6. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

7. Click Record to continue.

   Toast displays a progress bar and status information as it records your disc.
Making Video Discs

**In this chapter**

- What is a Video Disc? 86
- Types of Video Discs 86
- Overview of Making a Video Disc 88
- Making a Video CD 90
- Making a Super Video CD 92
- Making a DVD, HD, or BD Video Disc 94
- Making a DVD From a VIDEO_TS Folder 111
- Making a DivX Disc 117
What is a Video Disc?

A video disc is a CD, DVD, HD DVD, or Blu-ray disc that contains photos or video files. Video discs are meant to be played in a set-top player, and can also be used in a Macintosh or Windows computer with a DVD, HD DVD, or Blu-ray player and appropriate software.

Types of Video Discs

Toast can create many kinds of video discs—more than any other Mac burning software.

- **Video CD (VCD):** This CD can be played in most set-top DVD players. A VCD holds approximately 60 minutes of video or slideshows and offers good quality, but menu navigation is limited. Playing VCDs on a computer usually requires additional player software. This is the best choice if you only have a CD recorder on your computer. See Making a Video CD on page 90.

- **Super Video CD (SVCD):** This CD can be played in some set-top DVD players. An SVCD holds approximately 20 minutes of video or slideshows and offers better quality, but menu navigation is limited. Playing SVCDs on a computer usually requires additional player software. See Making a Super Video CD on page 92.

- **DVD-Video:** This DVD can be played in a set-top DVD player or in a Macintosh or a Windows computer with a DVD player. A DVD can hold between 2 and 5 hours of video or slideshows and offers the best quality and full navigation menus. This is the best choice for playback in a DVD player. See Making a DVD, HD, or BD Video Disc on page 94.

- **DVD-Video from VIDEO_TS folders:** This DVD can be played in a set-top DVD player or in a Macintosh or Windows computer with a DVD player. It is created from an existing DVD VIDEO_TS folder and offers compression features to fit a large folder onto a standard recordable 4.7 GB DVD. If you add multiple VIDEO_TS folders to this project type, they will be all be processed in the order they appear in the project window. This is the best choice if you have one or more existing VIDEO_TS folders that you wish to burn as a DVD-Video. See Making a DVD From a VIDEO_TS Folder on page 111.
- **DivX Disc**: This CD, or DVD disc can be played in a set-top DVD player that supports DivX discs. DivX discs on DVD can hold 10 times more video than a DVD-Video disc and offer high quality, but have no menu navigation and less universal playback. DivX HD discs offer 720p high-definition video resolution, which DVD-Video cannot. Playing DivX discs on a computer usually requires additional player software, which is included with Toast. See **Making a DivX Disc** on page 117.

- **HD DVD Video**: This HD DVD disc can be played in a set-top HD DVD player including Xbox 360(R) with HD DVD-ROM drive. HD DVD video discs can contains hours of high-definition video. This is the best choice for high definition video playback if you have an HD DVD player. See **Making a DVD, HD, or BD Video Disc** on page 94.

- **Blu-ray Video**: This Blu-ray Disc can be played in a set-top Blu-ray player including the Sony PlayStation®3. Blu-ray video discs can contain hours of high-definition video. This is the best choice for high definition video playback if you have a Blu-ray player. See **Making a DVD, HD, or BD Video Disc** on page 94.

- **HDDVD_TS Folder**: This is an HD DVD video disc which is created by using a valid HDDVD_TS folder generated by another application such as DVD Studio Pro. See **Making a HDDVD_TS Folder or BDMV Folder Disc** on page 115.

- **BDMV Folder**: This is a Blu-ray video disc which is created by using a valid BDMV video folder generated by another application.

---

**Note** HD DVD and Blu-ray (BDMV) video authoring functionality requires purchase of the HD/BD plug-in. See www.roxio.com for more information.

---

**Note** Did you know you can create high-definition HD DVD and Blu-ray Discs with standard DVD media? See **Making a DVD, HD, or BD Video Disc** on page 94 or **Making Video Discs** on page 85.
Overview of Making a Video Disc

This section describes the basic process of making any video disc with Toast.

1. On the left side of the Toast window, click Video and choose the disc format. For example, choose DVD-Video.
2. Choose any optional settings.
3. Add photo or video files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser, or by clicking the Add button at the bottom of the Media Browser window.

Tip: To use the Media Browser, choose Window > Show Media Browser or press Ctrl+S. From the Media Type pull-down menu, choose the type of media you want to browse. For example, to browse your DVD-Video discs or Video_TS folders, choose DVD. You can also use the Media Browser to browse and add other files, such as TV shows recorded by EyeTV or transferred from your TiVo® DVR. (See Using the Media Browser on page 24.)

You can add any QuickTime-supported video files, such as DV, AVI, MOV, HDV (1080i/720p), and MPEG-4. You can also add files that QuickTime doesn’t support such as iMovie HD projects, MPEG-2, DivX, Eye-TV recorded shows, and TiVoToGo™ transfers.

To add an iMovie HD project, first save your project and quit iMovie. Then add the saved iMovie project file into the Content Area. You can also access your iMovie ‘08 library directly from the Media Browser and drag them in to the Content Area.

Each group of photos you add into the Content Area appears as a slideshow. Each slideshow will have a button in the disc menu that you can choose to play the slideshow. You can duplicate, rearrange, remove or edit slideshows. See Working With Slideshows on page 96 for more information.

Each video you add into the Content Area will have a button in the disc menu that you can choose to play the video. You can duplicate, rearrange, remove or trim video. See Working With Videos on page 98 for more information.
4 Insert a blank, recordable disc.
5 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6 Click Record to continue.
Toast displays a progress bar and status information as it records your disc.

Note You can automatically import tape from a DV camcorder for your disc. See Using Plug & Burn™ on page 102.
Making a Video CD

A Video CD holds approximately 60 minutes of video or slideshows and offers good quality, but menu navigation is limited. This CD can be played in most set-top DVD players. Consult your DVD player manual to see if it supports Video CD playback. This is the best choice for a video disc if you only have a CD recorder in your Mac.

To play on a computer, you may need additional player software that supports Video CDs. Search for "VCD player" at www.versiontracker.com for options.

To make a Video CD:
1. At the left side of the Toast window, click Video and choose Video CD.
2. Choose optional disc settings:
   - **Video Quality**: Toast must compress video to fit onto the CD. Choose the quality you want to have for the compressed video. Better quality takes longer to process.
   - **Good**: Suitable for simple video, such as people talking—fastest processing time.
   - **Better**: Suitable for most video—average processing time.
   - **Best**: Suitable for complex video, such as fast motion—slowest processing time.
   - **Menu Style**: Choose the style for the menu background image, text and buttons.
   - **Add original photos**: Select this option to include a copy of the original source photos from your slideshows in a folder on the CD so they can be accessed in a Macintosh or Windows computer.

**Note**: This format is only available if Show Legacy Formats and Settings is selected in the Toast Preferences.
3 Add photo or video files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

Note: You can automatically import tape from a DV camcorder for your disc. See Using Plug & Burn™ on page 102.

4 Insert a blank, recordable CD.

5 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

6 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Making a Super Video CD

A Super Video CD holds approximately 20 minutes of video or slideshows and offers better quality than a Video CD, but menu navigation is limited. This CD can be played in some set-top DVD players. Consult your DVD player manual to see if it supports Super Video CD playback. A Video CD is a better choice for playback in a DVD player if you only have a CD recorder in your Mac. See Making a Video CD on page 90.

To play on a computer, you may need additional player software that supports Super Video CDs. Search for “VCD player” at www.versiontracker.com for options.

To make a Super Video CD:
1. At the left side of the Toast window, click Video and choose Super Video CD.
2. Choose optional disc settings:
   - **Video Quality**: Toast must compress video to fit onto the CD. Choose the quality you want to have for the compressed video. Better quality takes longer to process.
     - **Good**: Suitable for simple video, such as people talking—fastest processing time.
     - **Better**: Suitable for most video—average processing time.
     - **Best**: Suitable for complex video, such as fast motion—slowest processing time.
   - **Menu Style**: Choose the style for the menu background image, text and buttons.
   - **Add original photos**: Select this option to include a copy of the original source photos from your slideshows in a folder on the CD so they can be accessed in a Macintosh or Windows computer.
Making Video Discs

Making a Super Video CD

3 Add photo or video files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

Note You can automatically import tape from a DV camcorder for your disc. See Using Plug & Burn™ on page 102.

4 Insert a blank, recordable CD.
5 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6 Click Record to continue.

Toasts displays a progress bar and status information as it records your disc.
Making a DVD, HD, or BD Video Disc

A standard DVD-Video can hold approximately 150 minutes (2.5 hours) of video or slideshows and offers the best quality, as well as Dolby Digital sound and full menu navigation. You can fit even more video than this at a lower quality level. If your recorder supports dual-layer recordable DVDs, you can create a DVD-Video with approximately 300 minutes (5 hours) of video at an average quality level.

HD DVD and Blu-ray video discs can hold hours of high definition video in a widescreen format, as well as Dolby Digital sound and full menu navigation.

An HD DVD video disc can be played in a set-top HD DVD player or Xbox 360® with a connected HD DVD-ROM player. You can also play back HD DVD video discs created with Toast using Apple DVD Player if you have Mac OS X v10.5 or higher.

Blu-ray video discs can be played in a set-top Blu-ray player or PlayStation® 3.

Note HD DVD and Blu-ray (BDMV) video authoring functionality requires purchase of the HD/BD plug-in. See www.roxio.com for more information.

If you have an existing VIDEO_TS folder that you want to turn into a DVD, you should use DVD-Video from VIDEO_TS format. See Making a DVD From a VIDEO_TS Folder on page 111. If you have an existing HDDVD_TS or BDMV folder that you want to burn to a disc, see Making a HDDVD_TS Folder or BDMV Folder Disc on page 115.

To make your video disc:

1. At the left side of the Toast window, click Video and choose the DVD-Video, HD DVD Video Disc, or Blu-ray Video Disc.

2. Choose optional disc settings:
   - **Automatic Encoding**: Choose this option to use all video and audio encoding settings that maximize quality and fit the most...
content on the disc. Variable bit rate encoding is used for video, Dolby Digital 192 kHz is used for audio, and aspect ratio is determined automatically from the source videos.

- **Custom Encoding:** Choose this option to manually set video and audio encoding options. Click on the current settings to modify them. See Disc Encoding Settings on page 107 for more information.

- **Video Quality:** Toast must compress video to fit onto the disc. Choose the quality you want to have for the compressed video. Better quality takes longer to process:
  - **Good:** Suitable for simple video, such as people talking—fastest processing time.
  - **Better:** Suitable for most video—average processing time.
  - **Best:** Suitable for complex video, such as fast motion—slowest processing time.

- **Menu Style:** Choose the style for the menu background image, text, and buttons.

- **Auto-Play disc on insert:** Select this option to automatically play the first video or slideshow when this disc is inserted into a set-top player. The main menu is not displayed, but is accessible by choosing the MENU button on the player’s remote control.

- **Play all items continuously:** Select this option to automatically play each video or slideshow on the disc without first returning to the main menu.

3. Click More for additional disc settings. See Video Disc Settings on page 104.

4. Add photo or video files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

5. Insert a blank, recordable DVD, HD DVD or Blu-ray Disc.

6. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
7 Click Record to continue.
Toast displays a progress bar and status information as it records your disc.

**Previewing an HD DVD or DVD-Video**
You can preview a DVD or HD DVD Video disc prior to burning an actual disc by saving it as a disc image file and then using the Toast Image mounter.

**To preview the DVD:**
1. Instead of recording, choose File > Save As Disc Image.
2. Select your disc image and choose Utilities > Mount Disc Image.
   **Tip:** You can also select the image, Control-click and choose Mount It.

**Note** For more information, see Saving Disc Images on page 35 and Mounting Disc Images on page 36.

The DVD is mounted on the Desktop. Use the DVD Player software included with Mac OS X to preview it.

If you are satisfied with the results, use the Image Copy format to record it. See Copying a Disc Image File on page 123.

**Working With Slideshows**
When creating a video disc, each group of photos you add into the Content Area appears as a slideshow. Each slideshow will have a button in the menu that will appear on your TV when you play the disc. Slideshows can contain up to 99 photos. You can rearrange, duplicate, remove, or edit slideshows.

**To rearrange slideshows:**
1. Select the slideshow you want to rearrange.
2. Drag the slideshow to a new position in the Content Area.
   A black bar indicates where the slideshow will be placed.
To duplicate a slideshow:
Select a slideshow and choose Edit > Duplicate.

To remove a slideshow:
1 Select the slideshow you want to remove.
2 You can remove selected slideshows in any of these ways:
   • Click Remove.
   • Press Delete.
   • Choose Edit > Clear.

The slideshows and the photos within the slideshow are removed from the
Content Area, but the originals are not deleted from your hard disk or from
your iPhoto or Aperture library.

To edit the TV menu button text or graphic for a slideshow:
1 Select a slideshow and click Edit, or double-click on any slideshow.
2 Click the Text tab and edit the text.
3 Click the Slideshow tab to edit the button graphic.
4 Select any photo in the slideshow and click Set Button Picture.
5 Click Done.

To add photos to a slideshow:
Drag photos onto the slideshow from the Media Browser or your hard disk.
A black rectangle around the slideshow indicates that the photos will be
added.

To remove or reorder photos in a slideshow:
1 Select a slideshow and click Edit, or double-click on any slideshow.
2 Click the Slideshow tab and choose from any of the following options:
   • To remove photos, select a photo and click Remove. The photos
     are removed from the slideshow, but the originals are not deleted
     from your hard disk, iPhoto, or Aperture library.
To reorder photos, drag the photo to a new position in the photo list. A black bar between photos indicates where the photo will be placed. At the top of the photo list is a button to toggle between large and small photo rows for easier navigation.

3 Click Done.

To adjust the slideshow duration:
1 Select a slideshow and click Edit, or double-click on any slideshow.
2 Click the Slideshow tab.
3 Click Slide Duration and choose the length of time for each slide to appear. The slideshow will automatically advance to the next slide after the set time. You can also manually advance to the next slide by using the chapter buttons on your player remote control. Choose Manual if you do not want the slideshow to automatically advance, and only want to manually advance the slideshow.

Some players may not support Manual for advancing images.

4 Click Done.

Working With Videos
When you play your completed video disc, you see a menu containing a button for each video that was added to the Content Area. You can rearrange, duplicate, and remove videos. You can trim a video file to determine which portion of the video Toast records to disc. This does not affect the original video file on your hard disk.

You can add chapters to a video disc and during playback you can use the chapter buttons on your player’s remote control to advance or rewind the video.

To rearrange videos:
1 Select the video you want to rearrange.
2 Drag the video to a new position in the Content Area.

A black bar indicates where the video will be placed.
To duplicate a video:
Select a video and choose Edit > Duplicate.

To remove a video:
1 Select the video you want to remove.
2 Remove the selected video in any of these ways:
   - Click Remove.
   - Press Delete.
   - Choose Edit > Clear.

The video is removed from the Content Area, but the original is not deleted from your hard disk or your Movies folder.

To edit the TV menu button text or graphic for a video:
1 Select a video and click Edit, or double-click on any video.
2 Click the Text tab and edit the text.
3 Click the Video tab to edit the button graphic.
   Some video files may not have a Video tab. To edit the button graphic for these files, click OK and then click the existing button graphic in the Content Area. Use the slider to select the video frame you want as the graphic.
4 Choose the frame of video you want to use as a button picture:
   Press the Play button to play the video. When you find the video frame you want, click Pause. You can also drag the playhead back or forth to preview the video until you find the video frame that you want.
5 Click Set Button Picture.
6 Click Done.

To trim or edit portions of video:
1 Select a video and click Edit or double-click on any video.
2 Click the Video tab.
Some video files may not have a Video tab and these files cannot be cropped.

3. In the preview window, set the area to trim by manipulating the Trim markers, which are small triangles at the start and end of the blue bar below the video:
   - Drag the start marker to the right to mark the beginning of the video. You can also click on the marker and use the right arrow key for more precise placement.
   - Drag the end marker to the left to mark the end of the video. You can also click on the marker and use the left arrow key for more precise placement.

   The video between the start and end marker (the lighter blue) is included on the finished disc at recording time. The area outside of the markers (the darker blue) is excluded from the finished disc. The original video on your hard disk is unaffected.

4. Click Done.

---

**Note** Editing TiVo and EyeTV recordings will launch in the Toast Video Player and allow you to edit your video. Once your editing has been completed, you will be taken back to Toast with your edited video. Your original file will never be modified.

You can duplicate a video and have different trim marks for each copy.

**To set chapter markers:**

1. Select a video and click Edit, or double-click on any video.
2. Click the Video tab. Some video files may not have a Video tab.
3. Click the pull down Chapters menu and select one of the following:
   - **None**: Select this option to have no chapter markers on the disc.
   - **Automatic**: Select this option to use chapter markers set in iMovie. This option also assigns chapters markers based on scenes detected during Plug & Burn video import for DVD. See Using Plug & Burn™ on page 102.
Making Video Discs

Making a DVD, HD, or BD Video Disc

1. #Minutes: Select this option to assign chapters at fixed time intervals.
2. To include a scene menu on the disc based on the chapter markers you have added, choose the Include scene menus for video option in the Disc Settings. See Video Disc Settings on page 104.
3. Click Done.
Using Plug & Burn™

When creating a video disc, you can automatically import video from your DV camcorder using the Plug & Burn feature. You can import the entire tape or only a portion of the tape. After importing, you can immediately start recording your disc, or add other video or slideshows from your hard disk before recording.

When you play your completed video disc, you see a menu containing a button for each video you imported.

To import video:

1. Start a new Video CD, Super Video CD, DVD-Video, HD DVD Video, or Blu-ray Video project:
   - See Making a Video CD on page 90.
   - See Making a Super Video CD on page 92.
   - See Making a DVD, HD, or BD Video Disc on page 94.
   Choose any optional disc settings before beginning the Plug & Burn.

2. Connect your DV camcorder to your computer via a Firewire cable and set it to playback (VCR) mode.
   In a few seconds, a camcorder icon appears in the Content Area.

3. Use the camera controls next to the camcorder icon to fast-forward or rewind to the point where you want to begin importing. If you want to import from the beginning of the tape, skip this step.

4. Click Import.
5 Choose Plug & Burn options:

- **Clip Description:** Enter text for the menu button on the TV menu for this video.
- **Import:** Select the amount of video (in minutes) you want to import. Choose Entire Tape to import all the video on the DV tape.
- **Rewind Tape/Current Position:** Choose Rewind Tape to automatically rewind to the beginning of the tape before importing. Choose Current Position to begin importing from the current location on the tape.

You can import and then record the disc immediately, or import and add additional video or slideshows before recording the disc.

**To start recording the disc immediately after importing:**

1 Insert a blank, recordable disc.
2 Click Import & Record, choose a recorder from the list, and configure recording options, such as Number of Copies.
3 Click Record to continue.

Toast starts the DV camcorder and import the video to your hard disk. When importing is complete, Toast records the disc. Toast displays a progress bar and status information as it records your disc.

**To import and then add additional video or slideshows before recording:**

- Click Import.

Toast starts the DV camcorder and import the video to your hard disk. When importing is complete, a new video is added to the Content Area. You can then add additional videos and slideshows.

You can also export the imported video to your hard disk.

Imported video is temporarily stored in the Roxio Converted Items folder in your Documents folder. Imported video files can be very large (2 GB for every 10 minutes of imported video) and are automatically deleted when
you quit Toast. The original source content is not deleted from your camcorder DV tape.

You can configure your preferences to save these imported items for a longer time. See Configuring when Roxio Converted Items is emptied on page 26.

**Video Disc Settings**

When creating a Music DVD, DVD-Video, HD DVD, or Blu-ray video disc, you can choose various options for the disc content and menus. Some of the more common settings are also available in the Options area below the disc formats. (The Disc Settings dialog contains these common options and more.)

**To change the DVD Settings:**

1. Start a new Music DVD or Video Disc project:
   - See Making a Music DVD on page 76.
   - See Making a DVD, HD, or BD Video Disc on page 94.
2. At the left side of the Toast window, click More.
3. Click the Disc tab and choose the optional disc settings:
   - **Disc Name:** Type a name for the disc. This name is visible when you insert the disc into a Macintosh or Windows computer.
   - **Auto-Play disc on insert:** Select this option to automatically play the first video, slideshow or playlist when this disc is inserted into a player. The main menu is not displayed, but you can access it by pressing the MENU button on the player’s remote control.

   **Note** Some players may not support Auto-Play.

   - **Play all items continuously:** Select this option to automatically play each video, slideshow or playlist on the disc in sequence, without returning to the main menu in between.
- **Add data content**: Select this option to include any additional data in the ROM portion of the disc. This data will be accessible when the disc is used on a Macintosh or Windows computer.

  **Note** To add ROM data to a DVD-Video disc, start preparing your DVD but before recording the disc, switch to the Data tab and choose DVD-ROM format. Add files and folders to the Content Area. Then, click the Video tab and click the red Record button.

- **Add original photos**: Select this option to include a copy of the original full-quality source photos from your slideshows in a separate folder on the disc. This folder will be accessible when the DVD is used on a Macintosh or Windows computer.

4. Click the **Menu tab** and choose the optional menu settings:

   - **Menu Title**: Type a title for the main menu.
   - **Menu Style**: Choose the style for the menu background image, text and buttons.

   DVDs made with Toast will have menus that contain buttons similar to the menus and buttons in a commercially-produced DVD. Your final disc allows you to navigate through menus and select buttons to play videos, slideshows or playlists.

   To create a disc with no menu, choose “No Menu” as the style.

   - **Number of Buttons**: Choose the number of buttons to appear on each menu.

   **Note** Different menu styles have different options available for the number of buttons available on a single menu screen.

Toast adds a button to your menu for each video, slideshow or playlist you add to the disc. Each time you fill a menu with the
maximum number of buttons, as specified here, Toast automatically creates a new menu.

- **Button Highlight Color:** Choose the highlight color that will be visible when a button is selected on your DVD.

- **Background Color:** Choose a color that will be used as your menu background color. This will replace the background in any selected menu style.

- **Text Color:** Choose a color that will be used for any text displayed on the disc menus.

- **Custom Menu Background:** Click the Select button to add a custom menu background image. You can also drag and drop an image from the Media Browser onto the existing menu thumbnail image. To remove a custom menu background, select the thumbnail image and press Delete.

- **Include scene menus for videos:** Select this option to include a scene menu in the menu for all videos on your disc. You will be able to play the video from various points using this menu.

- **Include slide menus for slideshows:** Select this option to include a slide menu in the menu for all slideshows on your disc. You will be able to play the slideshow from various points using this menu.

- **Includes SmartLists for music:** Select this option to include SmartLists in the DVD menu for Music DVDs. SmartLists are automatically generated playlists for all Artists, Albums and Songs.

- **Include Shuffle play:** Select this option to include a Shuffle button for each slideshow, playlist and SmartList in the menu. Clicking the Shuffle button while playing the disc will play the photos or music tracks in a random order.

5 Click OK.
**Disc Encoding Settings**

When creating a Music DVD, DVD-Video, HD DVD, or Blu-ray video, you can choose various options for the video and audio encoding. Some of the more common settings are also available in the Options area below the disc formats. (The Disc Settings dialog contains these common options and more.)

**To change the Encoding Settings:**

1. Start a new Music DVD or Video Disc project:
   - See Making a Music DVD on page 76.
   - See Making a DVD, HD, or BD Video Disc on page 94.

2. At the left side of the Toast window, click More and choose the Encoding tab.

3. Choose either Automatic or Custom:
   - **Automatic:** Choose this option to use video and audio encoding settings that maximize quality and fit the most content on the disc. Variable bit rate encoding is used for video, Dolby Digital 192 kHz is used for audio, and aspect ratio is determined automatically from the source videos.
   - **Custom:** Choose this option to manually set video and audio encoding options. This option is recommended only for people who have an understanding of video and audio encoding terminology.

4. If you selected Automatic, choose the Video Quality:
   - **Good:** Suitable for simple video, such as people talking—fastest processing time.
   - **Better:** Suitable for most video—average processing time.
   - **Best:** Suitable for complex video, such as fast motion—slowest processing time.
5 If you selected Custom, choose the video encoding options:

- **Average Bit Rate**: Sets the desired average target bit rate for the video encoder.

- **Maximum Bit Rate**: Sets the maximum bit rate for the video encoder.
  
The minimum bit rate is derived from the above two values using the following formula: Minimum = (2 x Average) - Maximum.

- **Motion Estimation**: Choose the method used to search for pixel movement in the video stream. This setting has a large impact on the final quality, but on the processing time as well. Better motion estimation takes longer to process.

- **Half-PEL**: Choose whether the motion estimation operation also looks for pixels that move only one half of a pixel from one frame to the next. This setting should usually be enabled and should only be disabled if speed is desired over quality.

- **Reencoding**: Choose Always to reencode all source video. Choose Never to not reencode any source video. Choose Automatic to only reencode non-standard source video.

- **Field Dominance**: This setting should match the field order of the source video. DV is generally bottom field first, but other types of video may be different. In most cases, Toast is able to detect the field order of the source video and the Automatic setting should work fine.

- **Aspect Ratio**: This setting should match the aspect ratio of the source video. In most cases, Toast is able to detect the aspect ratio of the source video and the Automatic setting should work fine.
If you selected Custom, choose the audio encoding options:

- **Audio Format**: Choose Dolby Digital or uncompressed PCM. In almost all cases, Dolby Digital is the best choice. It uses less disc space, so you can fit more video on the DVD, and the sound quality is almost the same as PCM.

- **Data Rate**: Choose the bit rate to encode the Dolby Digital audio. Higher bit rates can produce slightly better sounding audio, but use more disc space. Toast uses 192 kbps by default.

- **Dynamic Range Compression**: Enabling dynamic range compression reduces the range between loud and soft sounds in order to make dialogue more audible, especially when listening at low volume levels.

  PCM audio should be used if you want to maintain 100% fidelity and only if the audio source is already uncompressed PCM, such as tracks on an audio CD or a high quality audio recording. If the audio files are already compressed (such as MP3 or AAC songs in your iTunes library) do not use PCM — it will not improve the sound quality.

  Toast records PCM at 48 kHz / 16 bit levels or 48 kHz / 24 bit levels, which are higher than standard CD quality. Audio that has been recorded at 96 kHz / 24 bit is downsampled automatically unless you choose the 96 kHz / 24 bit option, which maintains the higher quality but significantly reduces disc space.

  When you choose PCM, any existing Dolby Digital audio files will be “passed through” without reconverting to PCM.

7. Click OK.

**Note** You can also click Reset Defaults if you want to reset the video and audio encoding to the default settings when Toast was first installed.

The Toast Preferences contains options for setting the appropriate TV standard for your video discs.
To change TV standard preferences:

1. Choose Toast > Preferences.
2. Choose the TV Standard:
   - **NTSC**: Create discs compatible with televisions in North America, Japan, and parts of South America and Asia.
   - **PAL**: Create discs compatible with televisions in much of Europe and Asia, and parts of South America.
3. Close the preferences.

Encoded items are temporarily stored in the Roxio Converted Items folder in your Documents folder. These items are available for additional disc projects and will not need to be reencoded. Temporary files can be very large and are automatically deleted when you quit Toast.

**Note** The original source content is not deleted from your hard disk.

You can configure your preferences to save these imported items for a longer time. See Configuring when Roxio Converted Items is emptied on page 26.
Making a DVD From a VIDEO_TS Folder

You can create a DVD from an existing DVD-Video VIDEO_TS folder and play it on a set-top DVD player or in a Macintosh or Windows computer with a DVD player.

Some VIDEO_TS folders may be too large to fit on a standard recordable 4.7 GB DVD. Toast can compress this video to fit on a standard DVD, or if your recorder supports dual-layer recordable DVDs, you can create a dual-layer DVD-Video from this folder.

This is the best choice if you have an existing VIDEO_TS folder.

To make a DVD from a VIDEO_TS folder:

1. At the left side of the Toast window, click Video choose DVD-Video from VIDEO_TS.
2. Choose Fit-to-DVD™ video compression.
   Fit-to-DVD automatically compresses the video to fit on a standard 4.7 GB recordable DVD. Compressing may result in a slight reduction in video quality, but will leave the audio quality unchanged.

   **Note** If you are recording to a dual-layer DVD, no compression will occur.

3. Drag and drop a VIDEO_TS folder into the Content Area from your hard disk.
   A summary of the information that will be copied appears in the content area.

4. Click Copy Options to choose optional Fit-to-DVD settings:
   You can choose to copy only the main movie with a specific language and audio format. This will reduce the amount of compression required and maximize quality and available disc space. See Changing Copy Options on page 113.

5. Insert a blank, recordable DVD.
6 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

7 Click Record to continue.

Toast automatically adds an empty AUDIO_TS folder to the disc at burn time for improved compatibility with set-top DVD players.

Toast displays a progress bar and status information as it records your disc.

You can preview a DVD prior to burning an actual disc by saving it as a disc image and then using the Toast Image mounter.

To preview the DVD:

1 Instead of recording, choose File > Save As Disc Image.

2 Select your disc image and choose Utilities > Mount Disc Image.

You can also select the image, control-click and choose Mount It.

See Saving Disc Images on page 35 and Mounting Disc Images on page 36.

The DVD is mounted on the Desktop. Use the DVD Player software included with Mac OS X to preview it.

If you are satisfied with the results, use the Image Copy format to record it. See Copying a Disc Image File on page 123.

Batch DVD-Video from VIDEO_TS Folder

By adding multiple VIDEO_TS folders to the content area you create one or more DVDs in succession. Copy settings for each VIDEO_TS folder must be set individually and you will be required to insert a blank DVD after each previous burn finishes.

To save time, you can create disc images for your VIDEO_TS folders. This allows Toast to process each VIDEO_TS folder without requiring any user interaction.

To create disc images of VIDEO_TS folders in the content area, choose File > Save As Disc Image.

Once all of the disc images have been created, you can burn them using the Copy > Image File format.
Changing Copy Options

Fit-to-DVD compresses video to fit on a standard 4.7 GB recordable DVD. Compressing may result in a slight reduction in video quality, but will leave the audio quality unchanged. By default, the entire disc is copied, with all menus, video, and audio. You can choose to exclude specific video, audio, and languages. Excluding unnecessary content reduces the amount of compression required and maximizes quality and available disc space.

To change copy options:
1. Click Fit-to-DVD video compression and add your source to the Content Area.
2. Click Copy Options.
3. Select the Video pop-up and choose the video to include:
   - **All:** Select to copy all video. All menus will be included.
   - **Main:** Select to include only the single longest-running video. Menus will not be included.
   - **Custom:** Select to choose the specific videos to be included. Menus will not be included.

   **Note** If you choose Main or Custom, the copied disc will not have a menu, but the first video will play automatically when the disc is inserted. If the disc contains multiple videos, all videos will play continuously, in sequence. You may be able to use the Title menu in your DVD player to select a video.

   If the Apple DVD Player software is installed on your Mac, you can preview a video by clicking on the small Play button on the video thumbnail.

   - **Languages:** Select which languages to include. Minimizing the number of languages provides additional room on the DVD, which can result in better video quality.

4. Select the Audio pop-up, and choose the audio to include.
- **All:** Select to include all audio for each video.
- **Main:** Select to include only the primary audio for each video (typically the highest-quality Dolby Digital). Secondary audio, such as director’s commentary, or other audio formats such as PCM or DTS audio will be excluded.

**Note** If you set the Video option to Custom, the Audio pop-up does not appear. Instead, you can select audio and language options for each individual video.

**Note** When you remove audio or languages, the audio setup menu and secondary audio on the copied disc may not behave as expected. However, the main audio and video should operate as expected. For best results, choose All.

As you make your selections, the amount of compression and the video quality indicator change. If you choose to include only the main movie or reduce the number of languages and audio, the indicator shows improved quality for the resulting DVD.

5 Click OK to continue, and proceed with your copy.

### Making a VIDEO_TS Compilation

You can create a DVD by compiling multiple DVD-Video VIDEO_TS folders onto one disc and play it on a set-top DVD player or in a Macintosh or Windows computer with a DVD player.

Some VIDEO_TS folders may be too large to fit on a standard recordable 4.7 GB DVD. Toast can compress this video to fit on a standard DVD, or if your recorder supports dual-layer recordable DVDs, you can create a dual-layer DVD-Video from this folder.

This is the best choice if you have multiple VIDEO_TS folders that you want to compress on one DVD-Video disc.
Making Video Discs

Making a DVD From a VIDEO_TS Folder

1 To make a VIDEO_TS Compilation disc:
   1 At the left side of the Toast window, click Video and choose VIDEO_TS Folder Compilation.
   2 Drag and drop each VIDEO_TS folder into the Content Area from your hard disk or Media Browser.
      A summary of the information that will be copied appears in the content area.
   3 Click Options to choose optional Fit-to-DVD settings. See Changing Copy Options on page 113 for more information.
   4 Insert a blank, recordable DVD.
   5 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
   6 Click Record to continue.
      Toast displays a progress bar and status information as it records your disc.

Making a HDDVD_TS Folder or BDMV Folder Disc

You can create an HD DVD video disc by using an already authored and valid HDDVD_TS Folder. You can create a Blu-ray video disc by using an already authored and valid BDMV Folder.

Some VIDEO_TS folders may be too large to fit on a standard recordable 4.7 GB DVD. Toast can compress this video to fit on a standard DVD, or if your recorder supports dual-layer recordable DVDs, you can create a dual-layer DVD-Video from your VIDEO_TS folders.

This is the best choice if you have multiple VIDEO_TS folders that you want to compress on one DVD-Video disc.

To make a VIDEO_TS Compilation disc:
   1 At the left side of the Toast window, click Video and choose HDDVD_TS Folder or BDMV Folder
   2 Drag and drop your HDDVD_TS or BDMV Folder into the content area.
A summary of the information that will be copied appears in the content area.

3 Insert a blank, recordable HD DVD or Blu-ray disc as appropriate. Your source video will not be compressed which may require you to use a dual-layer HD DVD or dual-layer Blu-ray disc if the video will not fit on a single-layer disc.

4 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

5 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Making a DivX Disc

This CD or DVD can be played in a set-top DVD player that supports DivX discs. DivX discs on DVD can hold 10 times more video than a DVD-Video disc and offer high quality, but have no menu navigation and less universal playback. DivX HD discs offer 720p high definition video resolution, which DVD-Video cannot. Playing DivX discs on a computer usually requires additional player software (which is installed by the Toast Setup Assistant).

Note. Some HD DVD and Blu-ray players also support DivX discs. DivX discs on Blu-ray disc can hold more than 50 times more video than a DVD-Video disc.

Refer to the hardware section of DivX.com for information about DivX-certified players.

If you have a DivX file that you want to watch in a standard set-top DVD player, you should create a DVD-Video disc instead. See Making a DVD, HD, or BD Video Disc on page 94.

To make a DivX disc:
1. At the left side of the Toast window, click Video and choose DivX Disc.
2. Choose optional disc settings:
   - **DivX Encoding**: Determines how Toast handles non-DivX files and DivX files.
     - **Automatic**: Toast encodes non-DivX files and reencodes existing non-standard DivX files into standard DivX format based on the profile selected for that video.
     - **Always**: Toast encodes or reencodes all files into standard DivX format based on the profile selected for that video.
     - **Never**: Toast does not encode or reencode any files.
3. Add video files to the disc by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
Note DivX Discs cannot contain photos or music files.

Note You can automatically import tape from a DV camcorder for your disc. See Using Plug & Burn™ on page 102.

You can duplicate, rearrange, remove or trim videos. See Making a DVD, HD, or BD Video Disc on page 94.

4 The DivX profile which best matches the source video is selected automatically. To change the DivX profile settings, select one or more videos and click the DivX button at the bottom of the Toast window:

Choose the profile which best matches how you expect to watch the DivX video. Home Theater is appropriate for most DivX players. Choose High Definition only if your source video is in high definition (such as an iMovie HD project) and if have a DivX HD-capable player, or intend to watch the disc on your Macintosh or Windows computer.

The Advanced DivX settings are only recommended for people who have an understanding of video and audio encoding terminology.

5 Insert a blank, recordable disc.

6 Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
Copying Discs

In this chapter
Types of Copies 120
Overview of Making a Copy 120
Copying a Disc 121
Copying a Disc Image File 123
Merging Disc Images 124
Copying a CD-ROM XA File 125
Copying a CD-i Disc Image File 126
Types of Copies

Toast can copy many kinds of discs and image files—more than any other Mac burning software.

- **Disc Copy**: Copy a non-protected CD, DVD, HD DVD, or Blu-ray disc to another disc. This is the best choice for most copies. See Copying a Disc on page 121.
- **Image File**: Copy a disc image file to a CD, DVD, HD DVD, or Blu-ray disc. See Copying a Disc Image File on page 123.
- **Disc Image Merge**: Merges a Mac disc image and a PC disc image into a hybrid disc copy. See Merging Disc Images on page 124.
- **CD-ROM XA**: Copy CD-ROM XA source files to a CD. See Copying a CD-ROM XA File on page 125.
- **CD-i**: Copy a CD-i disc image file to a CD. See Copying a CD-i Disc Image File on page 126.

Overview of Making a Copy

This section describes the basic process of making any copy with Toast.

1. At the left side of the Toast window, click Copy and choose the copy format. For example, choose Disc Copy.
2. Choose any optional settings.
3. Insert the original CD, DVD, or Blu-ray disc into your recorder or drag and drop image files into the Content Area.
4. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies. Click Record to continue.
5. When prompted, insert a blank, recordable disc of the same type as the source disc.

Toast displays a progress bar and status information as it copies your disc.
Copying a Disc

You can make a copy of non-protected data, audio and video CDs, DVDs, HD DVDs, and Blu-ray discs.

To copy a CD, DVD, HD DVD, or Blu-ray disc:

1. At the left side of the Toast window, click Copy and choose Disc Copy.
2. Choose any optional settings:
   - **CD-TEXT**: If your original is an audio CD, you can automatically retrieve album information and add CD-TEXT to the copy. To view this information, you will need an audio CD player that supports CD-TEXT.
   - **Fit-to-DVD video compression**: If your original is a DVD-Video that is too large to fit onto a standard 4.7 GB recordable DVD, selecting this option will compress it to fit on the copy. See Changing Copy Options on page 113.
   - **Disc Restore**: When enabled, this helps copy discs that are unreadable due to scratches or other damages. Files from these damaged discs may be recovered during copying, and recovery information will be provided after copying is done.

   **Note**: Not all discs can be restored—some are too damaged to be read by Toast, even with this option enabled.

3. Insert the original disc into your recorder.
4. If you have multiple optical drives on your computer, you can copy from one drive to the other. Click the pop-up to choose which drive to Read From and insert the original disc into that drive.
5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6. Click Record to continue.
When prompted, insert a blank, recordable disc of the same type as the source disc. Toast displays a progress bar and status information as it copies your disc. If you only have one drive on your computer, Toast will copy all the contents of the original to a temporary file on your hard disk and then write it to the blank disc. The temporary file is deleted automatically when the copy is complete. You may need up to 15 GB of temporary free hard disk space depending on the type of disc you are copying.

**Note** If you copy a multi-session data CD, Toast will only copy the first session.
Copying a Disc Image File

You can copy a disc image file to CD, DVD, HD DVD, or Blu-ray disc. Toast supports many popular disc image file formats, including, but not limited to, .toast, .dmg, .img, .iso, .bin/.cue, .cdr, .sd2, and other third-party formats.

**To copy a disc image file to a CD, DVD, HD DVD, or Blu-ray Disc:**

1. At the left side of the Toast window, click Copy and choose Image File.
2. Choose any optional settings:
   - **Fit-to-DVD video compression:** If your original is a DVD-Video image that is too large to fit onto a standard 4.7 GB recordable DVD, selecting this option will compress it to fit on the copy. See Changing Copy Options on page 113.
3. Add a disc image file by dragging it from your hard disk into the Content Area or by clicking Select.
4. Insert a blank, recordable disc.
5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
6. Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
Merging Disc Images

Disc Image Merge is useful for software developers who need to produce cross-platform Mac & PC discs with unique content for each platform, and who are producing unique images on each platform. You can create your Mac disc image using Toast, and you can create your PC disc image with popular PC software, such as Roxio's Easy Media Creator®.

1. At the left side of the Toast window, click Copy and choose Image File.

2. Select the Mac and PC disc images to be merged into a new disc:
   - To select the Mac disc image, click on the Select Mac Image button.
   - To select the PC disc image, click on the Select ISO Image button.

3. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

4. Click Record to continue.
Copying a CD-ROM XA File

You can copy several CD-ROM XA tracks into a single CD.

**To copy CD-ROM XA tracks to a CD:**

1. On the left side of the Toast window, click Copy and choose Multi-track CD-ROM XA.

2. Click Select.

3. Add CD-ROM XA tracks by dragging them from your hard disk into the Content Area, or by click Add.
   - The Names, Sizes, and Block Sizes of the files are displayed. You can drag the items to change their order in the list.

4. Insert a blank, recordable CD.

5. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.

6. Click Record to continue.

   Toast displays a progress bar and status information as it copies your disc.
Copying a CD-i Disc Image File

You can copy a CD-i disc image file to a CD.

**Historical Note:** This was the very first type of disc that Toast could burn when the software was developed in 1994.

To copy a CD-i disc image file to a CD:
1. At the left side of the Toast window, click Copy and choose CD-i.

   **Note** This format is only available if Show Legacy Formats and Settings is selected in the Toast Preferences.

2. Add a CD-i disc image file by dragging from your hard disk into the Content Area, or by clicking Select.
3. Insert a blank, recordable CD.
4. Click the red Record button, choose a recorder from the list, and configure recording options, such as Number of Copies.
5. Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
Converting Audio and Video

In this chapter

Why convert audio and video? 128
Converting DVD-Video Content 128
Changing Copy Options 129
Converting Video Files 130
Converting Audio Files 132
Why convert audio and video?

Audio and video files are available in a wide variety of formats. While your computer may support a wide variety of these formats, other devices and portable video players may only support a limited number. Toast will help you convert audio and video while optimizing them for playback on a broad selection of portable devices including the iPod.

Toast offers wide range of conversions:

- **DVD-Video Disc**: This project type allows you to take an unprotected DVD-Video disc and convert the video to another format for use with a portable device. You will have the opportunity to select individual movies and extras as well as select the audio language.

- **DVD Image File**: This project type allows you to convert a DVD-Video image file to another video format for use with a portable device. You will have the opportunity to select individual movies and extras as well as select the audio language.

- **VIDEO_TS Folders**: This project type allows you to take one or more VIDEO_TS folders and convert them to another video format for use with a portable device. You will have the opportunity to select individual movies and extras as well as select the audio language.

- **Video Files**: This project type allows you to add any supported video files to the content area and convert them to the format or for playback on the device of your choice.

- **Audio Files**: This project type allows you to add any supported audio files, including audio captured by CD Spin Doctor, to the content area, and convert them to the format for playback on the device of your choice.

Converting DVD-Video Content

This section describes the basic process of converting a DVD-Video disc to another video format with Toast.
To convert a DVD-Video disc:

1. On the left side of the Toast window, click Convert and choose the disc format. For example, choose DVD-Video Disc.
2. Select your source DVD-Video disc in the pull down menu or drag your VIDEO_TS Folder into the content area. A summary of the information that will be copied appears in the content area.
3. Click Options to select which individual movies, extras, and audio languages which will be converted. See Changing Copy Options on page 129 for more information.
4. Click the red Record button.
5. Choose your video output format or the device for which video should be optimized.
6. Select a video quality level.
7. Choose a location such as a folder on your hard disk or send the video directly to iTunes.
8. Click Export to continue.

**Note** By clicking on the Preview button before beginning your export, in just a few seconds you can see how your video will look at the selected quality level. This saves you the time of having to finish the conversion before deciding you need to adjust the quality level.

**Changing Copy Options**

Copy options allow you to choose which movies, extras, and languages will be included when converting video content. When converting video, the video file which is created can only have one audio language. By default this is the same language that you hear when you playback the DVD-Video source.

To change copy options:

1. Click the Options button
2 Select the Video pull down and choose the video to include:
   - **All**: Select to copy all movies and extras
   - **Main**: Select to include only the single longest-running titles
   - **Custom**: Select to choose the specific videos to be included.

**Note** When converting video for a portable device, no DVD menus will be preserved.

3 Select the Audio pull down and choose the audio to include:
   - **Main**: Select to use the default audio track or language.
   - Other available languages and audio tracks will be selectable.

**Note** If you set the Video option to Custom, the Audio pop-up does not appear. Instead, you can select audio and language options for each individual video.

### Converting Video Files

Toast can convert video files to a variety of different types and export them to your hard disk.

**To export video:**

1 At the left side of the Toast window, click Convert and choose Video Files.

2 Add video files to the project by dragging and dropping them into the Content Area from your hard disk or the Media Browser.

**Note** You can add content from your high-definition (AVCHD) camcorder by choosing AVCHD Camcorder from the Media Browser.

3 Click the red Record button
Choose the playback device of your choice or a conversion format. Some of the options available include:

- **DV**: Creates a standard definition DV file that can be used with iDVD and iMovie.
- **DV 16:9**: Creates a widescreen DV file that can be imported into iMovie HD, Final Cut Pro or Express.
- **HDV 720p**: Creates a high definition DV file for use in iMovie HD, or Final Cut HD projects. Recommended if your content is HD 720p.
- **HDV 1080i**: Creates a high definition DV file for use in iMovie HD, or Final Cut HD projects. Recommended if your content is HD 1080i.
- **QuickTime Movie**: Offers full access to all possible QuickTime codecs, selected from the Options... button.
- **MPEG-4**: Creates an MPEG-4 file using Apple's MPEG-4 codec. Recommended for converting to lower resolutions and for streaming applications.
- **H.264**: Creates an MPEG-4 Advanced Video codec file using Apple's H.264 codec, offering high quality at lower bitrates.
- **3G**: Creates an MPEG-4 file using Apple's 3GPP codec. Recommended for playback on portable and handheld devices such as mobile phones.
- **DivX**: Creates a DivX AVI file, offering high quality and low storage requirements. Recommended for portable DivX players.
- **iPod**: Creates an MPEG-4 Advanced Video Codec file using Apple's H.264 for use with your iPod.
- **iPhone / iPod Touch**: Creates an MPEG-4 Advanced Video Codec file using Apple's H.264 for use with your iPhone or iPod Touch.
- **Apple TV**: Creates an MPEG-4 Advanced Video Codec file using Apple's H.264 for use with your Apple TV.
- **For PSP**: Creates an MPEG-4 file formatted for playback on the PSP (PlayStation Portable).
- **For iTunes**: Extracts the audio portion of the video and creates an M4A audio file for use in iTunes.
- **Ogg Vorbis**: Extracts the audio portion of the video and creates an OGG audio file.

5. Choose your quality settings and export location such as a folder on your hard disk or iTunes.

6. Click Export.

### Converting Audio Files

Toast can convert audio files to a variety of different formats and export the converted file to your hard disk.

**To export audio:**

1. At the left side of the Toast window, click Convert and choose Audio Files.
2. Add audio files to the project by dragging and dropping them into the Content Area from your hard disk or the Media Browser.
3. Add any audio effects of crossfade effects you like would be applied to your audio export.
4. Click the red Record button.
5. Choose one of the available conversion formats:
   - **AIFF**: Creates a full quality uncompressed audio file for use on a Mac.
   - **WAV**: Creates a full quality uncompressed audio file for use on a PC.
Converting Audio Files

- **OGG**: Creates a high quality compressed audio file, similar to MP3. Your player will need Ogg Vorbis support. iTunes does not support Ogg Vorbis.
- **FLAC**: Creates a full quality compressed audio file. Your player will need FLAC support. iTunes does not support FLAC.
- **AAC**: Creates a high quality compressed audio file supported by iTunes.

6. Select a destination for your converted audio.
7. Click Save and your audio will be converted.

Toast displays a progress bar and status information as it exports the audio.
Index

A

AAC
- files, adding to an audio disc 71
Add button
- about 18
- adding photos to slideshows 97
advanced
- recorder settings 27
after writing 27
AIFF
- files, adding to an audio disc 71
audio CDs
- about 70
- creating 72
- See also audio discs
audio discs
- about 70
- creating 71
- types of 70
audio encoding options
- DVD 109
- music DVD 77
auto-open option 45
auto-play option
- DVDs 104
- music DVDs 76
- video discs 95
Autorun
- enabling 52
AVI files
- adding to a video disc 88

B

backgrounds
- custom menu 106
- custom menu background color 106
- customizing 49
BD MV folders
- about Blu-ray Discs created from 87
Blu-ray disc media
- about 23
Blu-ray Video
discs 87
buffer underrun prevention
- enabling 27
burning
discs 19

button text
changing playlist 78
changing slideshow 97
changing video 99, 103

buttons
highlight color 106
maximum number on menus 105

camcorder
importing video from 102

CD media
about 22

CD recorders
selecting 26
sharing 37

CD Spin Doctor 16
about 40

CD-i disc image files
copying 126

CD-ROM XA files
copying 125

CDs
burning 19
comparing 38
copying 121
formats supported 20
multi-session 46, 59

CD-TEXT option 72, 121
changing
recorder settings 26
slideshow duration 98
track information 74

chapter markers
setting 100

copying
CD-i disc image files 126
CD-ROM XA files 125
disc image files 123
discs 120

creating
See making
crossfades
about 75
custom hybrid data discs
about 42
See also data discs
custom hybrid discs
creating 63

customizing
backgrounds 49
disc icons 48

da
d DAO
about 27, 73
data
adding to discs 105
organizing 49
data discs
about 42
creating 44
types of 42
See also photo discs

data sets
  comparing 38

deleting
  files and folders 50
  photos from slideshows 97
  playlists 78
  slideshows 97
  tracks 74
  video 99

Disc Cover RE
  about 16

disc image files
  copying 123
  mounting 36
  saving 35
  unmounting 36

disc images
  merging 124

Disc-At-Once
  about 27, 73

DiscCatalogMaker RE
  about 40

discs
  adding data to 105
  comparing 38
  compressing 47
  copying photos to 105
  customizing icons for 48
  customizing window backgrounds for 49
  encrypting 47
  erasing 30
  formats supported 20
  naming 46
  opening main window of, automatically 45
  organizing content on 49
  spanning multiple 53

DivX
  discs 87
  discs, creating 117
  files, adding to a video disc 88

Dolby Digital 77
  AC3 files, adding to an audio disc 71

duplicating
  playlists 78
  slideshows 97
  video 99

duration
  of slideshow, changing 98

DV
  camcorder, importing video from 102
  files, adding to a video disc 88

DVD media 22

DVD recorders
  selecting 26
  sharing 37

DVD-Audio discs
  about 76

DVD-ROM data discs
  about 42
  See also data discs

DVD-ROM discs
  creating 56

DVDs
  burning 19
  comparing 38
  copying 121
  formats supported 20

DVD-Video discs
  about 86
  creating 94
  See also video discs

See also audio discs, data discs, photo discs, video discs
E

editing
See changing video

enabling
buffer underrun prevention 27
verification 27

encoding options
audio 109
discs 107
DivX 117
video 108
video discs 94

encrypting
discs 47

enhanced audio CDs
about 70
creating 82
See also audio discs

erasing
discs 30

Extras menu
about 40

EyeTV-recorded shows
adding to a video disc 88

F

files
comparing 38
deleting 50
organizing 49
rearranging 50
renaming 50

Filter button
about 18

FLAC files, adding to an audio disc 71

folders
comparing 38
creating 50
deleting 50
organizing 49
rearranging 50
renaming 50

Formats and Settings area
about 17

G

graphics
changing playlist 78
changing slideshow 97
changing video 99

H

hard disks
comparing 38

hardware
requirements 15

HD DVD disc media
about 23

HD DVD Video
discs 87

HDDVD_TS folders
about HD DVDs created from 87

HDV
files, adding to a video disc 88

HFS standard
creating discs for 45

highlight color
buttons 106
### Roxio Toast 9 Getting Started Guide

#### Index

<table>
<thead>
<tr>
<th><strong>I</strong></th>
<th><strong>M</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>icons</strong>&lt;br&gt;customizing 48</td>
<td><strong>Mac &amp; PC data discs</strong>&lt;br&gt;about 42&lt;br&gt;creating 51&lt;br&gt;restoring 53&lt;br&gt;See also data discs</td>
</tr>
<tr>
<td><strong>image files</strong>&lt;br&gt;copying 123&lt;br&gt;mounting 36&lt;br&gt;saving 35</td>
<td><strong>Mac and PC disc images</strong>&lt;br&gt;producing 124</td>
</tr>
<tr>
<td><strong>iMovie HD projects</strong>&lt;br&gt;adding to a video disc 88</td>
<td><strong>Mac Only data discs</strong>&lt;br&gt;about 42&lt;br&gt;creating 45&lt;br&gt;restoring 53&lt;br&gt;See also data discs</td>
</tr>
<tr>
<td><strong>importing</strong>&lt;br&gt;ISO sessions 59&lt;br&gt;video 102</td>
<td><strong>Mac OS 8.1 or earlier</strong>&lt;br&gt;creating discs for 45</td>
</tr>
<tr>
<td><strong>installing</strong>&lt;br&gt;Toast 15</td>
<td><strong>Mac volume data discs</strong>&lt;br&gt;about 42&lt;br&gt;creating 65&lt;br&gt;See also data discs</td>
</tr>
<tr>
<td><strong>ISO</strong>&lt;br&gt;disc naming options 60&lt;br&gt;sessions, importing 59</td>
<td><strong>main window</strong> 17</td>
</tr>
</tbody>
</table>
| **ISO 9660 data discs**<br>about 42<br>creating 57<br>See also data discs | **making**
| | audio discs 71 |
| | Blu-ray video discs 94 |
| | custom hybrid discs 63 |
| | data discs 44 |
| | DivX discs 117 |
| | DVD_ROM discs 56 |
| | DVDs from VIDEO_TS folders 111 |
| | DVD-Video discs 94 |
| | enhanced audio CDs 82 |
| | folders 50 |
| | HD DVD video discs 94 |
| | ISO 9660 discs 57 |
| | Mac & PC data discs 51 |
| | Mac Only data discs 45 |
| | Mac volume discs 65 |
| | mixed mode CDs 83 |
| | layout of data<br>controlling 39 |
| | Joliet naming<br>and ISO 9660 discs 58 |
| | J |
MP3 discs 81
photo discs 67
super video CDs 92
temporary partitions 39
video CDs 90
video discs 88
markers
setting chapter 100
media
Blu-ray discs 23
CDs 22
DVDs 22
HD DVD discs 23
Media Browser
about 18
using 24
Media Type pop-up
about 18
menu style
DVDs 105
music DVDs 76
super video CDs 92
video CDs 90
video discs 95
menu title 105
menus
custom background 106
custom background color 106
custom text color 106
number of buttons on 105
merging
disc images 124
mixed mode CDs
about 70
creating 83
See also audio discs
modes
session 27
simulation 27
MOV files
adding to a video disc 88
adding to an audio disc 71
MP3 discs
about 70
creating 81
See also audio discs
MP3 files
adding to an audio disc 71
MPEG-2 files
adding to a video disc 88
MPEG-4
files, adding to a video disc 88
multiple discs
spanning 53
multi-session CDs 46
creating 59
music DVDs
about 70
creating 76
See also audio discs
name
disc 46, 104
NTSC 110
number of copies 27
OGG
files, adding to an audio disc 71
opening
disc main window automatically (option) 45
Toast projects 29
options
## Index

- **video disc** 104
- **VCDs** 90
- **video discs** 95
- **QuickTime**
  - audio files, adding to an audio disc 71
  - video files, adding to a video disc 88
- **P**
  - **PAL** 110
  - **pauses**
    - between tracks, adjusting 73
  - **PC and Mac disc images**
    - producing 124
  - **photo discs**
    - creating 67
  - **photos**
    - adding to slideshows 97
    - copying to a video disc 105
    - deleting from slideshows 97
    - reorganizing in slideshows 97
  - **playing**
    - disc automatically (option) 76
    - **playing back**
      - slideshows 67
  - **playlists**
    - working with 78
  - **Plug & Burn**
    - using 102
  - **Preview button**
    - about 18
    - previewing
      - tracks 73
  - **product support**
    - obtaining 14
  - **projects**
    - saving and opening 29
- **R**
  - **rearranging**
    - files and folders 50
    - photos in slideshows 97
    - playlists 78
    - slideshows 96
    - tracks 73
    - videos 98
  - **Record button**
    - about 18
  - **recorders**
    - changing settings 26
    - selecting 26
  - **registering**
    - Toast 14
  - **removing**
    - See deleting
  - **renaming**
    - files and folders 50
  - **requirements**
    - hardware and software 15
  - **restoring**
    - data discs 53
- **Q**
  - **quality, video**
    - SVCDs 92
- **S**
  - **saving**
    - disc image files 35
    - Toast projects 29
scene menus option 106
Search button
  about 18
session option 27
settings
  changing recorder 26
  displaying recorder 28
  video disc 104
sharing
  recorders 37
shuffle option
  DVDs 106
  music DVDs 76
simulation option 27
slide menus option 106
slideshows
  playing back 67
  working with 96
SmartLists option
  DVDs 106
  music DVDs 76
software
  installing 15
  requirements 15
Space Indicator
  about 17
spanning
  multiple discs 53
super video CDs
  about 86
  creating 92
  See also video discs
support
  obtaining 14
supported
  disc formats 20
SVCDs
  about 86
  creating 92

TAO 73
  about 27
tape
  importing video from 102
temporary partitions
  creating 39
text
  custom menu text colors 106
TiVoToGo™ Transfers
  adding to a video disc 88
  for Mac, about 40
Toast
  about 14
  installing 15
  main window 17
  projects, saving and opening 29
  registering 14
ToastAnywhere feature 37
track information
  viewing and editing 74
Track-At-Once 73
  about 27
tracks
  adding to playlists 79
  crossfading 75
  working with 73
  working with, in playlists 79
transitions
  between tracks 75
trimming
  video 99
TV standard
  changing 110
types
  of data discs 42
UDF discs
creating 56
uncompressed PCM
encoding format 77
unmounting
disc image files 36

V
creating 88
settings 104
types of 86

VCDs
about 86
See also video discs
verification option 27
video
importing from a camcorder
102
working with 98
video CDs
about 86
creating 90
See also video discs
video discs
about 86
creating 88
settings 104
types of 86
video encoding options 108
video quality
settings 107
SVCDs 92
VCDs 90
video discs 95
VIDEO_TS folders
about DVDs created from 86
creating DVDs from 111
viewing
disc information 34
track information 74
WAV files
adding to an audio disc 71
windows
controlling display of 39
customizing background for
discs 49
write speed
selecting 26