A Guide to QuarkXPress 8.5
Contents

About this guide .............................................................. 16
What we’re assuming about you ........................................... 16
Where to go for help .......................................................... 16
Conventions ........................................................................ 17
Technology note ............................................................... 17

The user interface ............................................................ 19
Tools ................................................................................ 19
Web tools ......................................................................... 21
Menus ............................................................................... 22
QuarkXPress menu (Mac OS only) ...................................... 22
File menu ......................................................................... 23
Edit menu ......................................................................... 24
Style menu ........................................................................ 26
Item menu ......................................................................... 28
Page menu ......................................................................... 29
Layout menu ...................................................................... 30
Table menu ........................................................................ 30
View menu ........................................................................ 31
Utilities menu .................................................................... 32
Window menu ..................................................................... 33
Help menu .......................................................................... 34

Context menus .................................................................... 35
Palettes ............................................................................. 35
Tools palette ....................................................................... 35
Measurements palette ....................................................... 35
Page Layout palette ........................................................... 36
Style Sheets palette ............................................................ 37
Colors palette ..................................................................... 38
Shared Content palette ...................................................... 38
Trap Information palette .................................................... 39
Lists palette ....................................................................... 39
Profile Information palette .................................................. 40
Glyphs palette .................................................................... 40
Hyperlinks palette ............................................................. 41
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Index palette</td>
<td>42</td>
</tr>
<tr>
<td>Layers palette</td>
<td>42</td>
</tr>
<tr>
<td>Picture Effects palette</td>
<td>43</td>
</tr>
<tr>
<td>PSD Import palette</td>
<td>43</td>
</tr>
<tr>
<td>Palette groups and palette sets</td>
<td>44</td>
</tr>
<tr>
<td>Layout controls</td>
<td>45</td>
</tr>
<tr>
<td>Splitting a window</td>
<td>45</td>
</tr>
<tr>
<td>Creating a window</td>
<td>46</td>
</tr>
<tr>
<td>Projects and layouts</td>
<td>47</td>
</tr>
<tr>
<td>Working with projects</td>
<td>47</td>
</tr>
<tr>
<td>Options for Print layouts</td>
<td>48</td>
</tr>
<tr>
<td>Options for Web layouts</td>
<td>49</td>
</tr>
<tr>
<td>Saving and naming a QuarkXPress project</td>
<td>49</td>
</tr>
<tr>
<td>Exporting layouts and projects</td>
<td>49</td>
</tr>
<tr>
<td>Working with layouts</td>
<td>50</td>
</tr>
<tr>
<td>Project-level and layout-level resources</td>
<td>50</td>
</tr>
<tr>
<td>Working with guides</td>
<td>51</td>
</tr>
<tr>
<td>Column and margin guides</td>
<td>51</td>
</tr>
<tr>
<td>Ruler guides</td>
<td>52</td>
</tr>
<tr>
<td>Snapping to guides</td>
<td>52</td>
</tr>
<tr>
<td>Undoing and redoing actions</td>
<td>52</td>
</tr>
<tr>
<td>Boxes, lines, and tables</td>
<td>54</td>
</tr>
<tr>
<td>Understanding items and content</td>
<td>54</td>
</tr>
<tr>
<td>Understanding handles</td>
<td>55</td>
</tr>
<tr>
<td>Understanding Bézier shapes</td>
<td>57</td>
</tr>
<tr>
<td>Working with boxes</td>
<td>58</td>
</tr>
<tr>
<td>Creating text and picture boxes</td>
<td>59</td>
</tr>
<tr>
<td>Resizing boxes</td>
<td>60</td>
</tr>
<tr>
<td>Reshaping boxes</td>
<td>60</td>
</tr>
<tr>
<td>Adding frames to boxes</td>
<td>61</td>
</tr>
<tr>
<td>Applying colors to boxes</td>
<td>61</td>
</tr>
<tr>
<td>Applying blends to boxes</td>
<td>61</td>
</tr>
<tr>
<td>Merging and splitting boxes</td>
<td>62</td>
</tr>
<tr>
<td>Adding text and pictures to boxes</td>
<td>63</td>
</tr>
<tr>
<td>Changing box type</td>
<td>63</td>
</tr>
<tr>
<td>Working with lines</td>
<td>63</td>
</tr>
<tr>
<td>Creating lines</td>
<td>63</td>
</tr>
<tr>
<td>Line modes for straight lines</td>
<td>64</td>
</tr>
<tr>
<td>Resizing lines</td>
<td>64</td>
</tr>
<tr>
<td>Reshaping lines</td>
<td>65</td>
</tr>
</tbody>
</table>
Controlling line appearance.................................................................65
Joining lines.........................................................................................66
**Manipulating items**............................................................................66
Selecting items....................................................................................66
Moving items.......................................................................................66
Cutting, copying, and pasting items.......................................................66
Controlling the stacking order of items................................................67
Grouping items....................................................................................67
Duplicating items................................................................................68
Spacing and aligning items.................................................................68
Rotating items....................................................................................69
Skewing items....................................................................................69
Locking and unlocking items...............................................................69
Anchoring items and groups in text......................................................69

**Working with tables**........................................................................70
Drawing a table....................................................................................70
Converting text to tables.....................................................................71
Importing Excel tables.........................................................................72
Importing Excel charts.........................................................................74
Adding text and pictures to tables.........................................................74
Editing table text ................................................................................74
Linking table cells.................................................................................75
Formatting tables................................................................................75
Formatting gridlines.............................................................................75
Inserting and deleting rows and columns.............................................76
Combining cells....................................................................................77
Manually resizing tables, rows, and columns........................................77
Converting tables back to text...............................................................77
Working with tables and groups..........................................................77
Continuing tables in other locations.....................................................78
Adding header and footer rows to tables..............................................79

**Text and typography**......................................................................81
Editing text..........................................................................................81
Importing and exporting text...............................................................81
Import/export filters.............................................................................82
Importing and exporting text with Unicode options............................83
Finding and changing text....................................................................83
Checking spelling................................................................................84
Auxiliary dictionaries..........................................................................86
Counting words and characters.........................................................86
Applying character attributes.............................................................87
CONTENTS

Creating clipping paths...............................................................................................138
Using embedded clipping paths.................................................................................139
Manipulating clipping paths........................................................................................139
Creating special effects with clipping paths.............................................................140
Working with alpha masks..........................................................................................140
Working with PSD pictures.........................................................................................141
Preparing PSD files.................................................................................................142
Working with PSD layers............................................................................................142
Working with PSD channels.......................................................................................143
Working with PSD paths............................................................................................144
Printing with PSD Import...........................................................................................144
Using picture effects.................................................................................................145
Working with picture effects......................................................................................145
Removing and deleting picture effects.......................................................................145
Displaying effects at full resolution..........................................................................146
Picture Effects: Filters...............................................................................................146
Picture Effects: Adjustments......................................................................................147
Saving and loading Picture Effects presets.................................................................148
Reviewing Picture Effects usage.................................................................................149
Saving picture files......................................................................................................149

Color, opacity, and drop shadows..............................................................................150
Understanding color....................................................................................................150
Understanding spot and process colors......................................................................150
Specifying matching system colors...........................................................................151
Working with colors.................................................................................................151
The Colors palette.......................................................................................................151
The Colors dialog box.................................................................................................152
Creating a color...........................................................................................................152
Editing a color.............................................................................................................153
Duplicating a color.......................................................................................................153
Deleting a color............................................................................................................153
Importing colors from another article or project.......................................................153
Changing all instances of one color to another color...............................................154
Applying color, shade, and blends............................................................................154
Applying color and shade to text.............................................................................154
Applying color and shade to lines............................................................................155
Working with opacity...............................................................................................155
Specifying opacity.....................................................................................................155
Specifying opacity for groups....................................................................................155
Creating blends with transparency............................................................................156
Color management.....................................................................................................156
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specifying the index marker color</td>
<td>176</td>
</tr>
<tr>
<td>Creating index entries</td>
<td>177</td>
</tr>
<tr>
<td>Creating cross-references</td>
<td>178</td>
</tr>
<tr>
<td>Editing an index entry</td>
<td>180</td>
</tr>
<tr>
<td>Deleting an index entry</td>
<td>180</td>
</tr>
<tr>
<td>Specifying the punctuation used in an index</td>
<td>180</td>
</tr>
<tr>
<td>Building an index</td>
<td>181</td>
</tr>
<tr>
<td>Editing final indexes</td>
<td>182</td>
</tr>
<tr>
<td><strong>Working with books</strong></td>
<td>183</td>
</tr>
<tr>
<td>Creating books</td>
<td>184</td>
</tr>
<tr>
<td>Working with chapters</td>
<td>184</td>
</tr>
<tr>
<td>Controlling page numbers</td>
<td>186</td>
</tr>
<tr>
<td>Synchronizing chapters</td>
<td>187</td>
</tr>
<tr>
<td>Printing chapters</td>
<td>188</td>
</tr>
<tr>
<td>Creating indexes and tables of contents for books</td>
<td>189</td>
</tr>
<tr>
<td><strong>Working with libraries</strong></td>
<td>189</td>
</tr>
<tr>
<td>Creating libraries</td>
<td>190</td>
</tr>
<tr>
<td>Adding library entries</td>
<td>190</td>
</tr>
<tr>
<td>Retrieving library entries</td>
<td>191</td>
</tr>
<tr>
<td>Manipulating library entries</td>
<td>191</td>
</tr>
<tr>
<td>Working with labels</td>
<td>191</td>
</tr>
<tr>
<td>Saving libraries</td>
<td>192</td>
</tr>
<tr>
<td><strong>Output</strong></td>
<td>193</td>
</tr>
<tr>
<td>Printing layouts</td>
<td>193</td>
</tr>
<tr>
<td>Updating picture paths</td>
<td>193</td>
</tr>
<tr>
<td>Setting Print dialog box controls</td>
<td>194</td>
</tr>
<tr>
<td>Print dialog box</td>
<td>195</td>
</tr>
<tr>
<td>Printing color separations</td>
<td>200</td>
</tr>
<tr>
<td>Printing color composites</td>
<td>201</td>
</tr>
<tr>
<td><strong>Exporting layouts</strong></td>
<td>202</td>
</tr>
<tr>
<td>Exporting a layout in EPS format</td>
<td>202</td>
</tr>
<tr>
<td>Exporting a layout in PDF format</td>
<td>203</td>
</tr>
<tr>
<td>Creating a PostScript file</td>
<td>205</td>
</tr>
<tr>
<td><strong>Using Collect for Output</strong></td>
<td>205</td>
</tr>
<tr>
<td><strong>Working with output styles</strong></td>
<td>206</td>
</tr>
<tr>
<td><strong>Working with trapping</strong></td>
<td>207</td>
</tr>
<tr>
<td>Understanding trapping</td>
<td>207</td>
</tr>
<tr>
<td>Trapping EPS pictures</td>
<td>208</td>
</tr>
<tr>
<td>Creating and using a rich black</td>
<td>209</td>
</tr>
<tr>
<td><strong>Understanding flattening and production issues</strong></td>
<td>209</td>
</tr>
</tbody>
</table>
Collaboration and single-sourcing .........................................................210
Working with shared content ......................................................................210
Sharing and synchronizing content ..........................................................212
Understanding synchronization options .....................................................213
Placing a synchronized item .....................................................................214
Placing synchronized content ..................................................................214
Importing content into the shared content library .......................................214
Working with Composition Zones ..............................................................215
Understanding Composition Zones ............................................................215
Creating a Composition Zones item ..........................................................220
Placing a Composition Zones item ............................................................222
Sharing a composition layout ....................................................................224
Using Collaboration Setup .........................................................................232
Linking to other projects ...........................................................................232
Viewing information about linkable composition layouts ...........................233
Importing and managing shared content ....................................................233
Specifying update options .......................................................................234
Interactive layouts ......................................................................................235
Understanding Interactive layouts ............................................................235
Types of Interactive layouts ......................................................................236
Types of objects .......................................................................................236
Interactive layouts in action .....................................................................237
Creating interactive building blocks ..........................................................244
Creating a Presentation layout ....................................................................244
Creating an object .....................................................................................245
Configuring an SWF object .......................................................................246
Configuring a Video object .......................................................................248
Working with Animation objects ..............................................................249
Working with Button objects .....................................................................255
Image Sequence layouts, Button layouts, and Shared Content ....................259
Working with menus ..................................................................................259
Configuring a Window object ....................................................................263
Configuring a Text Box object ....................................................................264
Working with transitions ..........................................................................265
Working with pages in Interactive layouts ..................................................266
Working with keyboard commands ...........................................................268
Configuring Interactive preferences ..........................................................269
Working with actions .................................................................................269
Assigning actions .....................................................................................270
Action reference ......................................................................................270
Working with events .................................................................................278
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Output Specifications</td>
<td>327</td>
</tr>
<tr>
<td>Creating an Output Specification: Advanced mode</td>
<td>328</td>
</tr>
<tr>
<td>Applying an Output Specification to a layout</td>
<td>328</td>
</tr>
<tr>
<td>Using Output Specifications with Output Job</td>
<td>330</td>
</tr>
<tr>
<td>Working with Rules and Rule Sets</td>
<td>331</td>
</tr>
<tr>
<td>Creating Rules: Advanced mode</td>
<td>332</td>
</tr>
<tr>
<td>Adding Rules to a Rule Set: Advanced mode</td>
<td>334</td>
</tr>
<tr>
<td>Applying a Rule Set to a layout</td>
<td>335</td>
</tr>
<tr>
<td>Evaluating a layout</td>
<td>337</td>
</tr>
<tr>
<td>Job Jackets locking</td>
<td>339</td>
</tr>
<tr>
<td>Printing with JDF output</td>
<td>340</td>
</tr>
<tr>
<td>Web layouts</td>
<td>342</td>
</tr>
<tr>
<td>Working with Web layouts</td>
<td>342</td>
</tr>
<tr>
<td>Creating a Web layout</td>
<td>342</td>
</tr>
<tr>
<td>Text boxes in Web layouts</td>
<td>344</td>
</tr>
<tr>
<td>Graphic elements in Web layouts</td>
<td>346</td>
</tr>
<tr>
<td>Converting to and from Web layouts</td>
<td>347</td>
</tr>
<tr>
<td>Web layout limitations</td>
<td>348</td>
</tr>
<tr>
<td>Hyperlinks</td>
<td>348</td>
</tr>
<tr>
<td>Creating a destination</td>
<td>350</td>
</tr>
<tr>
<td>Creating an anchor</td>
<td>351</td>
</tr>
<tr>
<td>Creating a hyperlink using an existing destination</td>
<td>351</td>
</tr>
<tr>
<td>Creating a hyperlink from scratch</td>
<td>352</td>
</tr>
<tr>
<td>Showing links in the Hyperlinks palette</td>
<td>352</td>
</tr>
<tr>
<td>Formatting hyperlinks</td>
<td>352</td>
</tr>
<tr>
<td>Editing and deleting destinations</td>
<td>353</td>
</tr>
<tr>
<td>Editing and deleting anchors</td>
<td>353</td>
</tr>
<tr>
<td>Editing and deleting hyperlinks</td>
<td>353</td>
</tr>
<tr>
<td>Navigating using the Hyperlinks palette</td>
<td>353</td>
</tr>
<tr>
<td>Rollovers</td>
<td>354</td>
</tr>
<tr>
<td>Creating a basic rollover</td>
<td>354</td>
</tr>
<tr>
<td>Editing and deleting basic rollovers</td>
<td>355</td>
</tr>
<tr>
<td>Creating a two-position rollover</td>
<td>355</td>
</tr>
<tr>
<td>Switching between rollover images in the layout</td>
<td>355</td>
</tr>
<tr>
<td>Removing a target from a two-position rollover box</td>
<td>356</td>
</tr>
<tr>
<td>Unlinking a two-position rollover</td>
<td>356</td>
</tr>
<tr>
<td>Image maps</td>
<td>356</td>
</tr>
<tr>
<td>Creating an image map</td>
<td>356</td>
</tr>
<tr>
<td>Editing an image map</td>
<td>357</td>
</tr>
<tr>
<td>Forms</td>
<td>357</td>
</tr>
<tr>
<td>Creating a form box</td>
<td>358</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Adding a text, password, or hidden field control</td>
<td>359</td>
</tr>
<tr>
<td>Adding a button control</td>
<td>360</td>
</tr>
<tr>
<td>Adding an image button control</td>
<td>360</td>
</tr>
<tr>
<td>Adding pop-up menu and list controls</td>
<td>361</td>
</tr>
<tr>
<td>Adding a group of radio button controls</td>
<td>361</td>
</tr>
<tr>
<td>Adding a check box control</td>
<td>362</td>
</tr>
<tr>
<td>Adding a file submission control</td>
<td>362</td>
</tr>
<tr>
<td><strong>Menus</strong></td>
<td>363</td>
</tr>
<tr>
<td>Working with standard menus</td>
<td>363</td>
</tr>
<tr>
<td>Working with cascading menus</td>
<td>365</td>
</tr>
<tr>
<td><strong>Tables in Web layouts</strong></td>
<td>368</td>
</tr>
<tr>
<td><strong>Meta tags</strong></td>
<td>369</td>
</tr>
<tr>
<td>Creating a meta tag set</td>
<td>369</td>
</tr>
<tr>
<td>Specifying a meta tag set for a Web page</td>
<td>370</td>
</tr>
<tr>
<td><strong>Previewing Web pages</strong></td>
<td>370</td>
</tr>
<tr>
<td>Specifying additional browsers for preview</td>
<td>371</td>
</tr>
<tr>
<td><strong>Exporting Web pages</strong></td>
<td>371</td>
</tr>
<tr>
<td>Preparing for export</td>
<td>371</td>
</tr>
<tr>
<td>Exporting a Web page</td>
<td>371</td>
</tr>
<tr>
<td><strong>Working with multiple languages</strong></td>
<td>374</td>
</tr>
<tr>
<td>Applying a character language</td>
<td>374</td>
</tr>
<tr>
<td>Changing the program language</td>
<td>375</td>
</tr>
<tr>
<td><strong>XTensions software</strong></td>
<td>376</td>
</tr>
<tr>
<td>Working with XTensions modules</td>
<td>376</td>
</tr>
<tr>
<td>Installing XTensions modules</td>
<td>376</td>
</tr>
<tr>
<td>Enabling and disabling XTensions modules</td>
<td>376</td>
</tr>
<tr>
<td>Working with XTensions sets</td>
<td>377</td>
</tr>
<tr>
<td><strong>Custom Bleeds XTensions software</strong></td>
<td>377</td>
</tr>
<tr>
<td>Using Custom Bleeds</td>
<td>377</td>
</tr>
<tr>
<td>Using Clip at Bleed Edge</td>
<td>378</td>
</tr>
<tr>
<td><strong>DejaVu XTensions software</strong></td>
<td>378</td>
</tr>
<tr>
<td><strong>Drop Shadow XTensions software</strong></td>
<td>379</td>
</tr>
<tr>
<td><strong>Full Resolution Preview XTensions software</strong></td>
<td>380</td>
</tr>
<tr>
<td><strong>Guide Manager Pro XTensions software</strong></td>
<td>380</td>
</tr>
<tr>
<td>Using the Guides palette</td>
<td>381</td>
</tr>
<tr>
<td>Guides palette menu</td>
<td>382</td>
</tr>
<tr>
<td>Creating guides with Guide Manager Pro</td>
<td>382</td>
</tr>
<tr>
<td>Creating grids with Guide Manager Pro</td>
<td>384</td>
</tr>
<tr>
<td>Creating rows and columns</td>
<td>385</td>
</tr>
<tr>
<td>Creating bleed and safety guides</td>
<td>386</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>HTML Text Import XTensions software</td>
<td>388</td>
</tr>
<tr>
<td>Item Find/Change XTensions software</td>
<td>388</td>
</tr>
<tr>
<td>Item Styles XTensions software</td>
<td>390</td>
</tr>
<tr>
<td>Using the Item Styles palette</td>
<td>390</td>
</tr>
<tr>
<td>Creating Item Styles</td>
<td>391</td>
</tr>
<tr>
<td>Checking Item Style usage</td>
<td>392</td>
</tr>
<tr>
<td>OPI XTensions software</td>
<td>393</td>
</tr>
<tr>
<td>Targeting an imported picture for OPI exchange</td>
<td>393</td>
</tr>
<tr>
<td>Activating OPI for a layout</td>
<td>393</td>
</tr>
<tr>
<td>Creating OPI comments for print, EPS, and PDF</td>
<td>394</td>
</tr>
<tr>
<td>PDF Filter XTensions software</td>
<td>394</td>
</tr>
<tr>
<td>Importing a PDF file into a picture box</td>
<td>394</td>
</tr>
<tr>
<td>Scale XTensions software</td>
<td>395</td>
</tr>
<tr>
<td>Scissors XTensions software</td>
<td>396</td>
</tr>
<tr>
<td>Script XTensions software</td>
<td>397</td>
</tr>
<tr>
<td>Box Tools submenu</td>
<td>397</td>
</tr>
<tr>
<td>Grid submenu</td>
<td>398</td>
</tr>
<tr>
<td>Images submenu</td>
<td>398</td>
</tr>
<tr>
<td>Picture Box submenu</td>
<td>398</td>
</tr>
<tr>
<td>Printing submenu</td>
<td>398</td>
</tr>
<tr>
<td>Saving submenu</td>
<td>398</td>
</tr>
<tr>
<td>Special submenu</td>
<td>399</td>
</tr>
<tr>
<td>Stories submenu</td>
<td>399</td>
</tr>
<tr>
<td>Tables submenu</td>
<td>399</td>
</tr>
<tr>
<td>Typography submenu</td>
<td>399</td>
</tr>
<tr>
<td>Text of Things XTensions software</td>
<td>400</td>
</tr>
<tr>
<td>Using the Star Box tool</td>
<td>400</td>
</tr>
<tr>
<td>Super Step and Repeat XTensions software</td>
<td>400</td>
</tr>
<tr>
<td>Using Super Step and Repeat</td>
<td>400</td>
</tr>
<tr>
<td>Table Import XTensions software</td>
<td>401</td>
</tr>
<tr>
<td>Type Tricks</td>
<td>402</td>
</tr>
<tr>
<td>Make Fraction</td>
<td>402</td>
</tr>
<tr>
<td>Make Price</td>
<td>402</td>
</tr>
<tr>
<td>Word Space Tracking</td>
<td>403</td>
</tr>
<tr>
<td>Line Check</td>
<td>403</td>
</tr>
<tr>
<td>Custom Underline</td>
<td>404</td>
</tr>
<tr>
<td>Word 6–2000 Filter</td>
<td>404</td>
</tr>
<tr>
<td>WordPerfect Filter</td>
<td>404</td>
</tr>
<tr>
<td>XSLT Export XTensions software</td>
<td>404</td>
</tr>
<tr>
<td>Other XTensions modules</td>
<td>404</td>
</tr>
<tr>
<td>Preferences</td>
<td>407</td>
</tr>
</tbody>
</table>
About this guide

You do not need to read the QuarkXPress® documentation from beginning to end. Instead, use this guide to quickly look up information, find out what you need to know, and get on with your work.

What we're assuming about you

In writing this guide, we assume that you are familiar with your computer and know how to:

• Launch an application
• Open, save, and close files
• Use menus, dialog boxes, and palettes
• Work within a networked computing environment
• Use the mouse, keyboard commands, and modifier keys

Consult the documentation provided with your computer or other resources if you need more information in any of these areas.

Where to go for help

If you're new to QuarkXPress, or if you want to explore one of its other longstanding features, consult the following resources:

• A Guide to QuarkXPress
• QuarkXPress Help
• Third-party books
• General books about desktop publishing

If your issues are at the system level — saving files, moving files, activating fonts, for example — consult the documentation resources provided with your computer.
Conventions

Formatting conventions highlight information to help you quickly find what you need.

• Bold type style: The names of all dialog boxes, fields, and other controls are set in bold type. For example: "Click OK."

• References: In descriptions of features, parenthetical references guide you in accessing those features. For example: "The Find/Change dialog box (Edit menu) lets you find and replace text."

• Arrows: You will often see arrows (>), which map out the menu path to a feature. For example: "Choose Edit > Style Sheets to display the Style Sheets dialog box."

• Icons: Although many tools and buttons are referenced by name, which you can see by displaying ToolTips, in some cases icons are shown for easy identification. For example, "Click the button on the Measurements palette to center text."

• Cross-platform issues: This application is quite consistent across operating systems. However, some labels, buttons, key combinations, and other aspects of the application must differ between Mac OS® and Windows® because of user interface conventions or other factors. In such cases, both the Mac OS and Windows versions are presented, separated by a slash, with the Mac OS version presented first. For example, if the Mac OS version of a button is labeled Select, and the Windows version is labeled Browse, you are directed to "Click Select/Browse." More complex cross-platform differences are mentioned in notes or parenthetical statements.

Technology note

Quark developed QuarkXPress for Mac OS and Windows to give publishers control over typography, color, and collaboration. In addition to unique typographic controls, QuarkXPress offers comprehensive font management with TrueType®, OpenType®, and Unicode® support. Designers can use PANTONE® (the PANTONE MATCHING SYSTEM®), Hexachrome®, Trumatch®, Focoltone®, DIC®, and Toyo to add color to page layouts.

QuarkXPress acts as a hub for collaborative publishing environments because it allows you to import and export content in multiple file formats, and to share design components with other users. You can import files from applications such as Microsoft® Word, Microsoft Excel®, WordPerfect®, Adobe® Illustrator®, and Adobe Photoshop®. You can output content as PostScript® or in PDF format for Adobe Acrobat® Reader®. You can also export files that can be viewed using QuickTime®, Internet Explorer®, Safari®, Firefox®, and Netscape Navigator®. With Quark Interactive Designer™, you can export layouts in Flash® format. Using features such as Job Jackets® and Composition Zones®, you can be sure that multiple people share specifications to produce consistent publications, even while working on a single publication simultaneously.

The QuarkXPress software architecture lets you and software developers expand publishing capability. Through XTensions® software technology, third-party developers can create custom modules for QuarkXPress. QuarkXTensions® (Quark® XTensions software) also
provide a modular approach for meeting your particular publishing needs. And if you can write AppleScript® scripts, you can use this scripting language from Apple® to automate many QuarkXPress activities.
The user interface

Skimming through the QuarkXPress user interface, you will find that many commands are familiar or self-explanatory. Once you become familiar with QuarkXPress menus and dialog boxes, you will discover that keyboard commands and palettes offer convenient access to features that you can also access through menus.

Tools

The **Tools** palette

The **Tools** palette includes the following controls:

- Use the **Item** tool to select, move, resize, and reshape items (boxes, lines, text paths, and groups). When the **Item** tool is not selected, you can press Command/Ctrl to temporarily access the **Item** tool.

- Use the **Text Content** tool to draw text boxes and work with text in boxes.
• Use the **Picture Content** tool to draw picture boxes and work with pictures in boxes.

• Use the **Linking** tool to link text boxes.

• Use the **Unlinking** tool to unlink text boxes.

• Use the **Rectangle Box** tool to create a rectangular box. To draw a square box, press and hold Shift while drawing.

• Use the **Oval Box** tool to create an oval box. To create a circular box, press and hold Shift while drawing.

• Use the **Composition Zones** tool to create a Composition Zones box.

• Use the **Star Box** tool to create a star-shaped box.

• Use the **Line** tool to create straight diagonal lines of any angle. To constrain a line angle to 45 degrees, press and hold Shift while drawing.

• Use the **Bézier Pen** tool to create Bézier lines and boxes. To constrain a line angle to 45 degrees, press and hold Shift while drawing.

• Use the **Add Point** tool to add a point to any type of path. Adding a point to a content box automatically turns the content box into a Bézier item.

• Use the **Remove Point** tool to remove a point from any type of path.

• Use the **Convert Point** tool to automatically convert corner points to curve points, and curve points to corner points. Click and drag to change the position of a point, the curve of a curved line segment, or the position of a straight line segment. Select this tool and click a rectangular box or straight line to convert the item to a Bézier box or line.

• Use the **Scissors** tool to cut an item into distinct paths.

• Use the **Select Point** tool to select curves or points so that you can move them or delete them. Press Shift and click to select multiple points. Option-click/Alt-click a point to make it symmetrical.

• Use the **Freehand Line** tool to draw any shape line or box you want. If you don’t close a freehand box, it remains a line. To automatically close a freehand box, press Option/Alt.

• Use the **Tables** tool to create a table.

• Use the **Zoom** tool to enlarge or reduce the document view.

• Use the **Pan** tool to reposition the active layout.

After you draw a box, select the **Text Content** tool or the **Picture Content** tool depending what you want in the box. You can also use key commands to declare the box content type: Press T while drawing to declare Picture content or press R while drawing to declare Text content.

For more information about Bézier boxes and lines, see "Creating Bézier boxes" and "Creating Bézier lines."
To add text to a line or path, select the **Text Content** tool and double-click the line or path.

For more information about Composition Zones, see "Creating a Composition Zones item."

Windows users can display the **Tools** palette (**Windows** menu) horizontally, as well as vertically. To display the palette horizontally, Ctrl+double-click the title bar.

### Tool key commands

When no text box or text path is active, you can switch tools quickly using the following key commands:

- **Item** tool: V
- **Text Content** tool: T (press Escape to deselect the active text box so you can switch to another tool)
- **Text Linking** tool: T
- **Text Unlinking** tool: T
- **Picture Content** tool: R
- **Rectangle Box** tool: B
- **Oval Box** tool: B
- **Starburst** tool: B
- **Composition Zones** tool: B
- **Line** tool: L
- **Bézier Pen** tool: P
- **Add Point** tool: P
- **Remove Point** tool: P
- **Convert Angle** tool: P
- **Scissors** tool: P
- **Select Point** tool: P
- **Freehand Line** tool: P
- **Tables** tool: G
- **Zoom** tool: Z
- **Pan** tool: X

### Web tools

The **Web Tools** palette lets you work with Web layouts.
The Web Tools palette

The Web Tools palette (Window menu with Web layout displayed) includes the following controls:

• Use the Rectangle Image Map tool to create rectangular image map "hot areas" (and to gain access to other image map tools). The image map tools are available when the ImageMap XTensions software is loaded.

• Use the Form Box tool to create a form box (to contain form controls).

• Use the File Selection Tool to create a field and button that end users can use to send a file to the Web server.

• Use the Text Field tool to create a text field.

• Use the Button tool to create a button.

• Use the Image Button tool to create a button that will allow a picture to be imported.

• Use the Pop-up Menu tool to create a drop-down menu.

• Use the List Box tool to create a list.

• Use the Radio Button tool to create a radio button.

• Use the Check Box tool to create a check box.

• Use the Rollover Linking tool to link the origin and target boxes of a two-position rollover. When the mouse pointer is moved over the origin box, the content of the target box displays.

• Use the Rollover Unlinking tool to unlink the origin and target boxes of a two-position rollover.

Menus

The topics below describe the menus and menu items available in QuarkXPress.

QuarkXPress menu (Mac OS only)

The QuarkXPress menu is a part of QuarkXPress for Mac OS X. This menu contains the same commands as in the application menu for other Mac OS X applications — to hide or show QuarkXPress and other applications, to access preferences, and to quit QuarkXPress. This menu includes the following commands:
• **About QuarkXPress**: Use this command to display information about QuarkXPress, such as the version number.

• **Edit License Code**: Use this command to change the validation code of an installed copy of QuarkXPress. By changing this code, you can change a Test Drive version (formerly called "evaluation copy") of QuarkXPress into a fully functional version, change the languages supported by the user interface, or change QuarkXPress into a Plus edition.

• **Transfer QuarkXPress License**: Use this command to deactivate QuarkXPress on one computer so that you can activate it on a different computer. Available only when QuarkXPress has been activated.

• **Activate QuarkXPress**: Use this command to activate QuarkXPress on your computer. Available only when QuarkXPress is running in demo mode.

• **Preferences**: Lets you modify default values and settings. For more information, see "Preferences."

• **Quit QuarkXPress**: Use this command to exit the application.

**File menu**

The File menu enables you to manipulate electronic files in a number of ways, including the ability to create, open, print, and save. This menu includes the following commands:

• **New**: Choose an option from the New submenu to create a project. If you choose New Project from Ticket, you can select a Job Ticket from which you can create the project. You can also use this submenu to create new libraries and books.

• **Open**: Use this option to open project files.

• **Close**: Use this option to close the active project.

• **Save**: Use this option to save the active project.

• **Save As**: Use this option to save a copy of the active project.

• **Revert to Saved**: Use this option to return the active project to the state it was in when it was last saved.

• **Import**: Use this command to import text into a text box or to import a picture into a picture box.

• **Save Text**: Use this option to save the contents of the active text box as a separate file.

• **Save Picture**: Use this submenu to save the selected picture as a separate file or to save all pictures in a layout as separate files.

• **Append**: Use this option to append style sheets, colors, and a variety of other types of resources from another file.

• **Export**: Use this option to export a layout as another file type.

• **Collect for Output**: Use this option to copy a file, an output report, and selected resources into one folder.
THE USER INTERFACE

- **Collaboration Setup**: Use this option to control project linking, sharing, and updating frequency of shared resources.

- **Job Jackets**: Use this submenu to access the specifications and rules for creating and inspecting a layout, link a project to a Job Jackets file, modify a Job Ticket, and evaluate a layout.

- **Print**: Use this option to print the active file.

- **Output Job**: Use this option to access the Output Specification for outputting a job, which is like a "style sheet" for output.

- **Exit (Windows only)**: Use this option to exit the application.

**Edit menu**

The *Edit* menu includes the following commands:

- **Undo**: Undoes the last action.
- **Redo**: Redoes an undone action.
- **Cut**: Cuts the selected content.
- **Copy**: Copies the selected content to the clipboard.
- **Paste**: Pastes the clipboard contents on the active page.
- **Paste Without Formatting**: Pastes the clipboard contents as plain text.
- **Paste In Place**: Pastes a duplicated or copied item onto the active page at the same position from which it was originally copied.
- **Paste Special (Windows only)**: Lets you choose how the object is pasted into your document by using the Microsoft Windows Object Linking and Embedding (OLE) function.
- **Clear/Delete**: Deletes the active content.
- **Select All**: Selects all content in the active box or text path.
- **Links (Windows only)**: Lets you update a linked object.
- **Object (Windows only)**: Lets you work with an embedded or linked object contained in a selected picture box.
- **Insert Object (Windows only)**: Lets you create an object using a server application or retrieve an existing file.
- **Show Clipboard**: Displays the contents of the clipboard.
- **Find/Change**: Displays the *Find/Change* palette, which you can use to find and change text based on content, formatting, or both.
- **Item Find/Change**: Displays and hides the *Item Find/Change* palette.
- **Preferences (Windows only)**: Lets you modify default values and settings. For more information, see "Preferences."
- **Style Sheets**: Lets you add, edit, and delete style sheet definitions. For more information, see "Working with style sheets."
• **Colors**: Lets you add, edit, and delete color definitions. For more information, see "Working with colors."

• **H&Js**: Lets you add, edit, and delete H&J (hyphenation and justification) definitions. H&Js let you control how text breaks. For more information, see "Controlling hyphenation and justification."

• **Lists**: Lets you add, edit, and delete list definitions. The Lists feature is a tool for automatically generating tables of contents and other types of listed content. For more information, see "Working with lists."

• **Dashes and Stripes**: Lets you add, edit, and delete custom line patterns.

• **Hanging Characters**: Lets you add, edit, and delete custom hanging character definitions. For more information, see "Working with hanging characters."

• **Output Styles**: Lets you add, edit, and delete output style definitions. Output styles let you easily switch between different sets of output options. For more information, see "Working with output styles."

• **Program Language** *(multi-language editions only)*: Lets you change the language of the user interface.

• **Color Setups**: Lets you access and modify setups for Source and Output Setups.

• **Grid Styles**: Lets you add, edit, and delete patterns of non-printing design grids that you can apply to text components. For more information, see "Working with design grids."

• **Hyperlinks**: Lets you add, edit, and delete hyperlinks including URLs, anchors, and page links.

• **Variables** *(Interactive layouts only)*: Lets you define variables for interactive items.

• **Interactive menus** *(Interactive layouts only)*: Lets you create menus for interactive layouts.

• **Underline Styles**: Lets you access and modify underline styles.

• **Menus** *(Web layout only)*: Lets you create and manage lists, such as navigation menus, used in Web layouts.

• **Meta Tags** *(Web layout only)*: Lets you create, modify and access meta information, such as keywords and descriptions, that provides information about that page for discovery by search engines and other purposes.

• **CSS Font Families** *(Web layout only)*: Lets you create font families for cascading style sheets (CSS) and determine what fonts will be used to display a Web page if the original font is not available to the user.

• **Cascading Menus** *(Web layout only)*: Lets you create a hierarchical list of items that displays when the end user moves the mouse pointer over an object. This simplifies a Web design by "hiding" menu items until the user moves the mouse pointer over a specific item.

• **Item Styles**: Lets you add, edit, and delete item definitions that you can apply to QuarkXPress items with the Item Styles palette *(Window menu)*.
**Style menu**

The **Style** menu changes depending on whether a text box, a picture box, or a line is active.

**Style menu for text**

The **Style** menu for text includes commands for specifying character attributes and paragraph formats. This menu includes the following commands:

- **Font**: Lets you change the font of selected text.
- **Size**: Lets you change the size of selected text.
- **Type Style**: Lets you apply type styles such as bold, italic, and underline to selected text.
- **Change Case**: Lets you change case of selected text to uppercase, lower case, or title case.
- **Color**: Lets you change the color of selected text.
- **Shade**: Lets you set the tint of an applied color.
- **Opacity**: Lets you control the transparency of selected text.
- **Horizontal/Vertical Scale**: Lets you stretch selected text horizontally or vertically.
- **Kern/Track**: When the text insertion point is between two characters, **Kern** lets you control the spacing between those characters. When text is selected, **Track** lets you control the spacing between all selected characters.
- **Baseline Shift**: Lets you move selected text up or down in relation to the baseline without changing line spacing.
- **Character**: Displays the **Character Attributes** dialog box, which lets you control every aspect of character formatting for selected text.
- **Character Style Sheets**: Lets you apply character style sheets to selected text.
- **Text to Box**: Lets you convert text to a Bézier picture box shaped like the selected characters.
- **Alignment**: Lets you align active paragraphs to the left, right, or center. Also lets you justify or force-justify selected paragraphs.
- **Leading**: Lets you change the line spacing of selected paragraphs.
- **Formats**: Displays the **Paragraph Attributes** dialog box, which lets you control every aspect of paragraph formatting for selected text.
- **Tabs**: Lets you set tab stops for selected paragraphs.
- **Rules**: Lets you create automatic lines above and below selected paragraphs.
- **Paragraph Style Sheets**: Lets you apply paragraph style sheets to selected text.
- **Update Style Sheet**: Lets you update a character or paragraph style sheet definition based on local changes to the applied style sheet.
- **Flip Horizontal**: Lets you flip selected text horizontally.
- **Flip Vertical**: Lets you flip selected text vertically.
- **Hyperlink**: Lets you modify and apply a hyperlink, page link, or anchor to selected text.
• Anchor: Lets you create or modify an anchor for selected text.

• Underline Styles: Lets you modify and apply an underline style to selected text.

**Style menu for pictures**

The **Style** menu for pictures includes commands for formatting and editing pictures. This menu includes the following commands:

• **Color**: Applies a color to a selected grayscale or one-bit picture.

• **Shade**: Lets you set the intensity of an applied color.

• **Opacity**: Lets you control the transparency of a selected picture.

• **Invert/Negative**: Applies a negative or inverse effect to a selected picture. The command name is **Negative** when you select a CMYK picture.

• **Halftone**: Lets you apply a halftone screen pattern to a selected grayscale picture.

• **Flip Horizontal**: Flips the selected picture horizontally.

• **Flip Vertical**: Flips the selected picture vertically.

• **Center Picture**: Centers the selected picture in its picture box.

• **Stretch Picture To Fit Box**: Reduces or enlarges the selected picture horizontally and vertically to fill its picture box.

• **Scale Picture To Box**: Reduces or enlarges the selected picture proportionately to fill its picture box.

• **Fit Box To Picture**: Reduces or enlarges the picture box to fit the size of the selected picture.

• **Hyperlink**: Lets you modify and apply a hyperlink, page link, or anchor to a selected picture or box.

• **Anchor**: Lets you create or modify an anchor for a selected picture or box.

• **Picture Effects**: Displays a submenu that lets you apply picture adjustments and filters to the selected picture.

**Style menu for lines**

The **Style** menu for lines includes the following commands:

• **Line Style**: Lets you apply a line style to a selected line.

• **Arrowheads**: Lets you apply an arrowhead style to a selected line.

• **Width**: Lets you adjust the width of a selected line.

• **Color**: Lets you change the color of a selected line.

• **Shade**: Lets you set the intensity of an applied color.

• **Opacity**: Lets you control the transparency of a selected line.

• **Hyperlink**: Lets you modify and apply a hyperlink, page link, or anchor to a selected line.

• **Anchor**: Lets you create or modify an anchor for a selected line.
Item menu

The Item menu includes commands for controlling item attributes, positions, grouping, sharing, and more.

- **Modify**: Lets you access a comprehensive set of controls such as color, shade, position, size, frame, runaround, clipping path, and more for an item.
- **Frame**: Lets you specify frame attributes such as width, style, color, and opacity for an item.
- **Runaround**: Lets you specify whether text runs inside, outside, or through a picture or its picture box.
- **Clipping**: Lets you select the clipping type for a given item and control its outset.
- **Duplicate**: Lets you create a copy of an item and its contents.
- **Step and Repeat**: Lets you duplicate an active item multiple times, and in any position you specify.
- **Super Step and Repeat**: Lets you duplicate an active item multiple times and specify scale, rotation, and shading for the duplicates.
- **Delete**: Lets you delete a selected item and its contents.
- **Group**: Lets you combine two or more active items (including lines, boxes, text paths, tables, and other groups) into a group.
- **Ungroup**: Lets you break a group into its component items or groups.
- **Constrain**: Lets you restrict an item so that it cannot move beyond the boundaries of the item to which it is constrained.
- **Lock**: Lets you prevent accidental changes to items and their contents by locking its position or content.
- **Merge**: Lets you merge selected items in a number of ways.
- **Split**: Lets you split boxes that contain non-overlapping shapes, split boxes that contain shapes within shapes, or split boxes that contain a border that crosses over itself (such as a figure eight).
- **Send Backward** (*Windows only*): Moves an item one level backward in the page or layer's stacking order.
- **Send to Back**: Moves an item to the back of the page or layer. On Mac OS, press Option before choosing **Send to Back** to access the **Send Backward** command.
- **Bring Forward** (*Windows only*): Moves an item one level forward in the page or layer's stacking order.
- **Bring to Front**: Moves an item to the front of the page or layer. On Mac OS, press Option before choosing **Bring to Front** to access the **Send Forward** command.
- **Space/Align**: Lets you position the selected items evenly with regard to each other or with regard to the page or spread.
- **Shape**: Lets you change the shape of an active item.
• **Content:** Lets you change the content type of an item.

• **Edit:** Lets you modify item shape, runaround, or clipping path.

• **Share:** Lets you access sharing properties of an item and synchronize or re-use content such as text, pictures, boxes, lines, and Composition Zones.

• **Unsynchronize:** Removes synchronization of a single instance of the item without affecting other occurrences of that item (or the synchronization attributes).

• **Point/Segment Type:** Lets you change the point or segment type of an item so you can manipulate points, curve handles, and line segments.

• **Drop Shadow:** Lets you apply or modify an item’s drop shadow.

• **Composition Zones:** Lets you create or modify Composition Zones.

• **Preview Resolution:** Lets you set the preview of a picture to full resolution or low resolution.

• **Delete All Hot Areas** (*Web layouts only*): Removes the image map designations of a picture that serve as hyperlinks.

• **Cascading Menu** (*Web layouts only*): Lets you apply a cascading menu to an item that has been specified to export as a graphic.

• **Basic Rollover** (*Web layouts only*): Lets you apply a basic rollover to an item so that the image will change when the mouse pointer is over the rollover box.

• **2-position Rollovers** (*Web layouts only*): Apply a 2-position rollover to an item so that the image in one or more other boxes will change when the mouse pointer is over the rollover box.

**Page menu**

The **Page** menu includes commands for inserting, deleting, and moving pages; working with guides, grids, and sections; navigating through pages, and more.

• **Insert:** Lets you add new pages.

• **Delete:** Lets you delete pages.

• **Move:** Lets you move a page to a different location.

• **Master Guides and Grid:** Lets you modify the placement of page guides and design grids on master pages.

• **Page Properties** (*Web layouts only*): Lets you modify the page properties of a Web layout.

• **Section:** Lets you change the numbering system for a layout or a range of pages in a layout.

• **Previous:** Navigates to the preceding page.

• **Next:** Navigates to the following page.

• **First:** Navigates to the first page.

• **Last:** Navigates to the last page.

• **Go to:** Lets you navigate to a particular page.
THE USER INTERFACE

- **Display**: Lets you display a page or a master page.
- **Preview HTML** *(Web layouts only)*: Generates an HTML preview and displays it in a Web browser.
- **Preview SWF** *(Interactive layouts only)*: Generates a preview and displays it in a Web browser.

**Layout menu**

The Layout menu includes commands for working with and navigating to layouts.

- **New**: Lets you add a new layout.
- **Duplicate**: Lets you duplicate one layout to copy its items and content to another.
- **Delete**: Lets you remove a layout.
- **New/Edit Layout Specification**: Lets you create or modify Job Jackets properties for a layout.
- **Layout Properties**: Lets you modify layout properties such as name, type, and size.
- **Advanced Layout Properties**: Lets you modify sharing properties of a layout.
- **Previous**: Activates the layout tab that was active prior to the current layout.
- **Next**: Activates the layout tab that is positioned to the immediate right of the active layout.
- **First**: Activates the far-left layout tab.
- **Last**: Activates the far-right layout tab.
- **Go to**: Lets you activate a specific layout and then choose the layout from the submenu.

**Table menu**

The Table menu includes commands for adding rows and columns to tables, modifying table attributes, converting tables, and more.

- **Insert**: Lets you add a row or column to a table.
- **Select**: Lets you select a pattern of rows and columns or other table elements. This makes it easy to apply alternating formatting — such as shading every other row.
- **Delete**: Lets you delete a selection from the table.
- **Combine Cells**: Lets you combine a rectangular selection of adjacent table cells — including entire rows or columns — into a single cell.
- **Table Break**: Lets you continue a table in another location. The table break is the maximum size the table can reach before it splits into two linked tables.
- **Make Separate Tables**: Lets you sever the link between continued tables so each table becomes completely separate. This prevents changes to one portion of the table from affecting all the continued tables.
- **Repeat As Header**: Lets you specify a header row to repeat automatically in continued instances of a table.
• **Repeat As Footer**: Lets you specify a footer row to repeat automatically in continued instances of a table.

• **Convert Text to Table**: Lets you convert text that has already been imported or typed into a text box to a table. This works best with text that is delimited in some way to indicate how to divide the information into columns and rows.

• **Convert Table**: Lets you convert the information in a table to text or to a group of related boxes. You might convert a table for easy exporting of the current data or to save a document containing features that are not supported in earlier versions of QuarkXPress.

• **Link Text Cells**: Lets you link table cells to each other just as text boxes and text paths can be linked. Text that is typed, imported, or pasted into a linked cell fills the first text cell, and then flows on to each subsequent linked cell.

• **Maintain Geometry**: Lets you prevent the width and height of a table from changing when you insert or delete rows or columns.

**View menu**

The **View** menu provides options for viewing your document and specifying what you see on screen when the menu item is checked. This menu includes the following commands:

• **Fit in Window**: Automatically scales the view to fit (and center) an entire page in the layout window.

• **50%**: Scales the layout view to 50%.

• **75%**: Scales the layout view to 75%.

• **Actual Size**: Scales the layout view to 100%.

• **200%**: Scales the layout view to 200%.

• **Thumbnails**: Displays small representations of each page that you can rearrange and copy between projects.

• **Guides**: Displays nonprinting lines used to position items on pages, including margin guides, the outlines of boxes, the “X” pattern in empty picture boxes, and ruler guides.

• **Page Grids**: Displays nonprinting gridlines defined for the master page on which the active layout page is based.

• **Text Box Grids**: Displays nonprinting gridlines applied to text boxes.

• **Snap to Guides**: Lets you quickly align items with guides so items will snap to the nearest guide.

• **Snap to Page Grids**: Lets you quickly align items with page grids so items will snap to the nearest guide.

• **Rulers**: Displays rulers, which you can use to position items and guides, along the top and left edges or top and right edges of the layout window.

• **Ruler Direction**: Lets you position page rulers on the top and left or top and right edges of the layout window.
• **Invisibles**: Displays editable, nonprinting characters such as spaces, tabs, and paragraph returns in text.

• **Visual Indicators**: Displays indicators for non-printing elements, such as hyperlinks and rollovers.

• **Proof Output**: Lets you preview how the layout will look when output to different media and for different printing methods. This display simulation is accurate enough for soft proofing.

• **Full Res Previews**: Displays full-resolution pictures on screen using the picture files' full resolution. You can scale or magnify image without pixilation.

**Utilities menu**
The **Utilities** menu includes the following commands:

• **Check Spelling**: Use the submenu to display the Check Spelling palette to check the spelling of a word, a selection of text, a story, a layout, or all master pages in a layout.

• **Auxiliary Dictionary**: Lets you specify an auxiliary dictionary for use in spell checking.

• **Edit Auxiliary**: Lets you edit the auxiliary dictionary associated with the active layout.

• **Word And Character Count**: Displays the Word and Character Count dialog box.

• **Insert Character**: Lets you easily insert special characters, including special breaking and nonbreaking spaces.

• **Suggested Hyphenation**: Displays the suggested hyphenation for the word containing the text insertion point.

• **Hyphenation Exceptions**: Lets you specify whether and how particular words should be hyphenated in the active article.

• **Job Jackets Manager**: Displays the Job Jackets Manager dialog box.

• **Usage**: Lets you view and update the usage of fonts, pictures, QuarkVista effects, color profiles, tables, and Composition Zones that are linked to external data sources.

• **XTensions Manager**: Lets you control which XTensions modules are loaded when the application is launched.

• **Font Mapping**: Lets you create and edit rules for substituting a new font for a font that is requested by a project but which is not installed on your computer.

• **Component Status**: Lets you view the status of required software components.

• **PPD Manager**: Lets you control which PostScript Printer Description files (PPDs) are loaded in the Print dialog box.

• **Use German (Reformed)**: Lets you control whether spell checking uses the reformed German dictionary.

• **Convert Project Language**: Lets you convert all of the characters in the active article that use a particular character language to a different character language.

• **Profile Manager**: Lets you control which color profiles are loaded in the application.
• **Build Index**: Lets you create an index from the contents of the Index palette.

• **Jabber**: Generates random text in the active text box so that you can preview how text will flow and be styled, even though you might not have actual content yet.

• **Tracking Edit**: Lets you control tracking for installed fonts.

• **Kerning Table Edit**: Lets you control kerning for installed fonts.

• **Remove Manual Kerning**: Lets you remove all manual kerning applied between characters, or remove kerning from a kerning pair.

• **Line Check**: Displays a submenu that lets you find widows, orphans, loosely justified lines, lines that end with a hyphen, and overflow situations.

• **Convert Old Underlines**: Converts all underlines in the active text chain from QuarkXPress 3.x (Stars & Stripes) format to Type Tricks format.

• **Text Overflow**: Displays the Text Overflow window, which identifies text boxes that contain text overflow.

• **Item Styles Usage**: Lets you view and update applied item styles.

• **Check Out License/Check In License**: Displays only if you have installed the application for use with Quark License Administrator (QLA). Lets you check licenses in and out.

**Window menu**

The Window menu enables you to control the on-screen display of open windows and palettes. This menu includes the following commands:

• **New Window**: Displays the active project in a new window. You can then view different parts of the project in each window.

• **Split Window**: Splits the project window into two parts. You can then view different parts of the project in each part of the window.

• **Bring All to Front** *(Mac OS only)*: Positions and displays all open windows.

• **Cascade** *(Windows only)*: Layers multiple open projects so just a portion of each project's menu bar displays.

• **Tile** *(Mac OS only)*: Tiles all open windows horizontally to fit on the screen.

• **Tile Horizontally** *(Windows only)*: Tiles all open windows horizontally to fit on the screen.

• **Stack** *(Mac OS only)*: Layers multiple open projects so just a portion of each project's menu bar displays.

• **Tile Vertically** *(Windows only)*: Tiles all open windows vertically to fit on the screen.

• **Arrange Icons** *(Windows only)*: Minimizes all active projects.

• **Close All** *(Windows only)*: Closes all active projects.

• **Tools**: Displays and hides the Tools palette.

• **Web Tools** *(Web layouts only)*: Displays and hides the Web Tools palette.

• **Measurements**: Displays and hides the Measurements palette.
THE USER INTERFACE

- **Page Layout**: Displays and hides the **Page Layout** palette.
- **Style Sheets**: Displays and hides the **Style Sheets** palette.
- **Colors**: Displays and hides the **Colors** palette.
- **Shared Content**: Displays and hides the **Shared Content** palette.
- **Trap Information**: Displays and hides the **Trap Information** palette.
- **Lists**: Displays and hides the **Lists** palette.
- **Profile Information**: Displays and hides the **Profile Information** palette.
- **Grid Styles**: Displays and hides the **Grid Styles** palette.
- **Glyphs**: Displays and hides the **Glyphs** palette.
- **Hyperlinks**: Displays and hides the **Hyperlinks** palette.
- **Index**: Displays and hides the **Index** palette.
- **Interactive (Interactive layouts only)**: Displays and hides the **Interactive** palette.
- **Layers**: Displays and hides the **Layers** palette.
- **Picture Effects**: Displays and hides the **Picture Effects** palette.
- **Placeholders**: Displays and hides the **Placeholders** palette.
- **Guides**: Displays and hides the **Guides** palette.
- **Item Styles**: Displays and hides the **Item Styles** palette.
- **PSD Import**: Displays and hides the **PSD Import** palette.
- **Palette Sets**: Use the submenu to store and recall arrangements of palettes.

In addition, this menu includes an item for every open window. You can use these menu items to easily switch between windows.

**Help menu**

The **Help** menu provides access to the online help. This menu includes the following commands:

- **Help Topics (Mac OS only)**: Use this command to display the online help.
- **Contents (Windows only)**: Use this option to view the **Contents** tab of the **Help** window.
- **Search (Windows only)**: Use this option to view the **Search** tab of the **Help** window.
- **Index (Windows only)**: Use this option to view the **Index** tab of the **Help** window.
- **Transfer QuarkXPress License (Windows only)**: Use this option to transfer your license to another computer.
- **About QuarkXPress (Windows only)**: Use this command to display information about QuarkXPress, such as the version number.
- **Edit License Code (Windows only)**: Use this command to change the validation code of an installed copy of QuarkXPress. By changing this code, you can change a Test Drive...
version (formerly called "evaluation copy") of QuarkXPress into a fully functional version, change the languages supported by the user interface, or change QuarkXPress into a Plus edition.

**Context menus**

QuarkXPress offers a wide variety of functionality through context menus. To display a context menu, Control+click (Mac OS) or right-click in text, on a picture, or on a palette.

**Palettes**

To open or display a palette, check the palette name in the **Window** menu.

To close an open palette, click the close box in the upper-left corner of the palette, uncheck the palette name in the **Window** menu, or use the appropriate keyboard equivalent.

**Tools palette**

The **Tools** palette lets you easily switch between a wide variety of tools for working with layouts. For more information, see "**Tools.**"

**Measurements palette**

With the **Measurements** palette (**Window** menu), you can quickly edit many commonly used controls. Options in the **Measurements** palette change to reflect the selected tool or item. When you select multiple items of the same type (such as three separate picture boxes), the **Measurements** palette controls apply to all selected items.

The tab bar displays above the center of the **Measurements** palette.

The **Measurements** palette displays a row of icons called the navigator tab above the center of the palette. You can cycle left-to-right through the **Measurements** palette navigator tab icons by pressing Command+Option+/Ctrl+Alt+. You can move in reverse (right-to-left) by pressing Command+Option+/,Ctrl+Alt+.,

To continuously display the navigator tab, Control+click/right-click the **Measurements** palette title bar and choose **Always Show Tab Bar**. To permanently hide the navigator tab, Control+click/right-click the **Measurements** palette title bar and choose **Always Hide Tab Bar**. To make the navigator tab bar display interactively. Control+click/right-click the **Measurements** palette title bar and choose **Show Tab on Rollover**.

The selection of tabs displayed on the **Measurements** palette depends on which items are active, and the display of any tab changes to fit the item or items that are active. The available tabs are as follows:
• **Classic** tab: Contains often-used controls. Displays differently for text boxes, picture boxes, lines, and tables.

• **Text** tab: Contains controls from the **Text** tab of the **Modify** dialog box (**Item > Modify**).

• **Frame** tab: Contains controls from the **Frame** tab of the **Modify** dialog box.

• **Runaround** tab: Contains controls from the **Runaround** tab of the **Modify** dialog box. Displays differently for text boxes, picture boxes, and lines.

• **Clipping** tab: Contains controls from the **Clipping** tab of the **Modify** dialog box.

• **Character** tab: Contains controls from the **Character Attributes** dialog box (**Style > Character**).

• **Paragraph** tab: Contains controls from the **Formats** tab of the **Paragraph Attributes** dialog box (**Style > Formats**).

• **Text Path** tab: Contains controls from the **Text Path** tab of the **Modify** dialog box.

• **Space/Align** tab: Contains controls from the **Space/Align** submenu (**Item > Space/Align**).

• **Export** tab: Contains controls from the **Export** tab of the **Modify** dialog box (**Web layouts only**).

• **Grids** tab: Contains controls from the **Grid** tab of the **Modify** dialog box (**selected tables only**).

• **Drop Shadow** tab: Contains controls from the **Drop Shadow** tab of the **Modify** dialog box.

• **Tabs** tab: Contains controls from the **Tabs** tab of the **Paragraph Attributes** dialog box.

When you select a picture box that contains an image, the number next to the **Effective Image Resolution** icon in the **Classic** tab of the **Measurements** palette displays the effective resolution of the image. The actual image resolution divided by the scale of the image equals the effective resolution. For example, if you import an image with an actual image resolution of 100 dpi and then increase the scale from 100% to 200%, the effective resolution is 50 dpi. The higher the effective resolution is, the higher the quality of the reproduced image will be. Note that if you select multiple picture boxes with varying effective resolutions, no number displays next to the **Effective Image Resolution** icon.

**Page Layout palette**

The **Page Layout** palette provides a variety of features having to do with pages and navigation.
The **Page Layout** palette lets you work with master pages and layout pages.

The top portion of the palette lets you create, duplicate, and delete master pages. To view and edit a master page, double-click it; the master page displays in the active project window. A single-sided master page displays as a rectangle, while a facing-page master page displays with two folded corners.

The bottom portion of the palette lets you navigate through the pages in the active layout. To go to a layout page, double-click in this portion of the palette.

To apply a master page to a layout page, drag the master page icon onto the layout page icon. Alternatively, you can select the layout page icons in the palette and then Command-click/Ctrl-click the master page icon.

**Style Sheets palette**

The **Style Sheets** palette (Window > Show Style Sheets) enables you to apply character and paragraph style sheets by clicking style sheet names. The buttons at the top of each section of this palette let you create, edit, duplicate, update, and delete style sheets.

A plus sign next to a style sheet indicates that local formatting has been applied.
The **Style Sheets** palette lets you view and apply paragraph and character style sheets.

**Colors palette**

The **Colors** palette lets you view and apply colors defined in the active project. The buttons at the top of this palette let you create, edit, and delete colors.

Users create colors through the **Colors** dialog box (Edit > Colors). For more information, see "**Working with colors.**"

**Shared Content palette**

The **Shared Content** palette lets you work with items and content that are stored in the shared content library. For more information, see "**Working with shared content.**"
The **Shared Content** palette lets you work with items and content in the shared content library.

**Trap Information palette**

The **Trap Information** palette lets you view and manipulate trapping relationships for selected items. For more information, see "Working with trapping."

The **Trap Information** palette lets you view and manipulate trapping relationships.

**Lists palette**

The **Lists** palette helps you view and generate lists. This feature is useful for creating things like tables of contents. You can create lists in the **Lists** dialog box (Edit > Lists).

The **List Name** drop-down menu lets you choose from among the lists defined in the active project and the **Update** button lets you refresh the list currently displayed in the palette.
The **Find** button enables you to locate items in the **Lists** palette. You can also navigate to a word or heading by simply double-clicking it in the palette.

The **Build** button lets you insert the active list into the active text chain. If the list already exists in the story, you can update it rather than inserting another copy. The **Format As** style sheets for the list are applied automatically.

The **Lists** palette lets you create things like tables of contents.

### Profile Information palette

The **Profile Information** palette lets you view and update color management settings for pictures. For more information, see "Color management."

The **Profile Information** palette lets you precisely control color management settings for pictures.

### Glyphs palette

The **Glyphs** palette gives you easy access to every character in each font on your computer. You can display all characters in the selected font or narrow down the selection by choosing
an option from the second drop-down menu. You can add characters to a story by double-clicking them. Using the Favorite Glyphs area at the bottom of the palette, you can store often-used characters for easy access.

The Glyphs palette gives you easy access to every character in every font.

Hyperlinks palette
The Hyperlinks palette lets you apply hyperlinks to text and pictures. Although hyperlinks obviously won't work in printed layouts, they work when you export a layout in PDF format and when you export a Web layout in HTML format. For more information, see "Hyperlinks."

The Hyperlinks palette lets you apply hyperlinks to text and pictures.
THE USER INTERFACE

Index palette
The Index palette lets you tag text for indexing. When you create an index (Utilities > Build Index), all of the tags you created with the Index palette are automatically turned into a customizable index. For more information, see "Working with lists."

Layers palette
The Layers palette lets you create layers, edit layer properties, control whether those layers display and print, and move objects between layers. For more information, See "Working with layers."

The Index palette lets you tag text for inclusion in an automatically generated index.

The Layers palette lets you work with layers and the objects on those layers.
**Picture Effects palette**

The **Picture Effects** palette lets you apply effects such as sharpening and contrast adjustment to pictures. This palette displays only when QuarkVista XTensions software is installed. For more information, see "Using picture effects."

The **Picture Effects** palette lets you apply various visual effects to pictures in the layout.

**PSD Import palette**

The **PSD Import** palette lets you control the display of imported Photoshop (PSD) files. For more information, see "Working with PSD pictures."

The **PSD Import** palette lets you manipulate imported PSD pictures.
Palette groups and palette sets

QuarkXPress offers two features that help you to manage palettes: palette groups and palette sets.

Using palette groups
The Palette Groups feature lets you combine several palettes into one.

This palette group shows the Style Sheets, Colors, and Lists palettes attached as one, which economizes space while providing easy access to functions.

To attach a palette to a palette group, Control+click/right-click the title bar of a palette group and choose an unchecked palette name. When you attach a palette that is already displayed, the palette moves to become part of the palette group. To detach a palette from a palette group, Control+click/right-click the palette name and choose Detach [palette name].

Using palette sets
The Palette Sets feature lets you store and recall the position and status of all open palettes and libraries, so that you can easily switch between different palette configurations.

To create a palette set, first display all of the palettes you will need for a particular task and hide all other palettes. Then choose Window > Palette Sets > Save Palette Set As to display the Save Palette Set As dialog box, enter a name, and optionally assign a key command.
To retrieve a palette set, choose **Window > Palette Sets > [name of palette set]** or press the keyboard combination for that palette set.

### Layout controls

When you open a project, you have immediate access to some basic features at the bottom left of the project window.

1. **Zoom**: Enter a zoom percentage or choose a zoom value from the drop-down menu.
2. **Page Number**: Enter a page number in the **Page Number** field or choose a page from the page list that displays when you click the upward facing arrow to the right of the field.
3. **Previous Page**: Navigate to the previous page.
4. **Next Page**: Navigate to the next page.
5. **Master Page Toggle**: Switch back and forth between the active layout page and its master page.
6. **Split Screen Vertically**: View the layout in two or more separate panes one above the other.
7. **Split Screen Horizontally**: View the layout in two or more separate panes side by side.
8. **Export**: Display the same export options that are available when you choose **File > Export**.
9. **Preview**: Preview a Web layout or Interactive layout as it appears when exported. Available only when you are working on Web layouts or Interactive layouts.

Click the up arrow next to the **Page Number** field to see a thumbnail view of all of the pages in the layout. Mac users can continue to click the up arrow to enlarge the thumbnails.

### Splitting a window

By splitting a window into two or more panes, you can display multiple views of one project at the same time, and you can see changes in all panes simultaneously. You can even use different view modes in each pane, and see your edits in one pane and update
in the other pane in real time. You can split multiple views horizontally or vertically within a window.

By splitting a window, you can view your work at different magnifications at the same time. There are three ways to split a window:

- Choose Window > Split Window > Horizontal or Window > Split Window > Vertical.
- Click the split bar to the right of the scroll bar (for a vertical split) or at the top of the scroll bar (for a horizontal split).
- Click the split-screen icons in the layout controls bar at the bottom of the project window.

Once a window has been split, you can change the width and height of the split by dragging the bars between the splits.

To remove splits from a window, use one of the following techniques:

- Choose Window > Split Window > Remove All.
- Drag a split bar to the side of the window.

Creating a window

To create a new window that displays the active project, choose Window > New Window.

If you open multiple windows for a project, make changes to that project, and then begin closing the windows, the application will not prompt you to save the project until you attempt to close the last window that displays the project.
Projects and layouts

QuarkXPress files are referred to as projects, and each project contains one or more layouts. Every layout is stored within a project, and every project contains at least one layout. Each layout can contain as many as 2,000 pages, and can be as large as 48" x 48" in size (or 24" x 48" for a two-page spread). A project can contain an unlimited number of layouts.

Because multiple layouts can be stored in a single file, you can easily share content between different versions of a document — for example, a letter with identical text in US letter and A4 layout sizes.

A QuarkXPress project can contain three types of layouts: Print, Web, and Interactive. You can use one project to create content for various media — such as print, PDF, SWF, and HTML.

**Working with projects**

To create a project, choose File > New > Project. The New Project dialog box displays.
New Project dialog box for Print layout type

Every QuarkXPress project contains at least one layout. Therefore, when you create a project, you must specify a default layout for the file. You can use the default layout name or enter a new name for the layout in the **Layout Name** field. To indicate the type of the default layout, choose **Print**, **Web**, or **Interactive** from the **Layout Type** drop-down menu.

For more information about Web layouts, see "Web layouts."

For more information about Interactive layouts, see "Interactive layouts."

By default, tabs display at the top of the project window for each of the layouts in a project. To prevent these tabs from displaying, check **Single Layout Mode**. (You can still add layouts to a project, but this will turn off the Single Layout mode.)

A project created in any language edition of QuarkXPress can be edited, printed, and saved in any other language edition of QuarkXPress. All available spellchecking dictionaries and hyphenation rules are supported by every language edition. However, text that uses East Asian specific features (such as rubi text, font sets, and group characters) cannot be edited in a non-East Asian language edition of QuarkXPress.

Options for Print layouts

The controls in the **Page** area let you set the page size and orientation for the default layout. The **Facing Pages** check box lets you create spreads, and the **Automatic Text Box** check box lets you add a text box to the default master page for the layout. The **Margin Guides** controls let you set default margins for the layout, and the controls in the **Column Guides** area lets you create a multi-column page by default.
**Options for Web layouts**

The controls in the Colors area let you set the default colors for the page background and for hyperlinks. The controls in the Layout area let you set a default page width and determine whether the page width is variable. You can use the Background Image controls to import a picture file as the page background.

![New Project dialog box for Web layout type](image)

**New Project** dialog box for Web layout type

**Saving and naming a QuarkXPress project**

When you save a QuarkXPress project for the first time, the Save As dialog box displays. Use this dialog box to specify a project name, location, and type.

When you save a QuarkXPress project, you can choose an option from the Type/Save as type drop-down menu:

- Choose **Project** to save a project that you can modify.
- Choose **Project Template** to save a read-only version of the project.

**Exporting layouts and projects**

To export one or more layouts in the active project, choose File > Export > Layout as Project. Enter a name in the Save As field, and specify a location.

To export all the layouts in a project, check **Select All** in the Layouts area. To export individual layouts, check them in this area.

To export selected layouts that you can open in earlier versions of QuarkXPress, choose 7.0 from the Version drop-down menu.
Working with layouts

It's easy to navigate between layouts, add layouts, duplicate layouts, and delete layouts.

To navigate between layouts, use the tabs at the top of the project window.

To add a layout to the active project, choose Layout > New or click a layout tab and choose New from its context menu.

To duplicate a layout, display the layout you want to duplicate, then choose Layout > Duplicate or choose Duplicate from the Layout tab context menu.

To change a layout's properties, display the layout, then choose Layout > Layout Properties or choose Layout Properties from the Layout tab context menu. The Layout Properties dialog box displays.

To delete a layout, display the layout, then choose Layout > Delete or choose Delete from the Layout tab context menu.

When you use the following commands, only the active layout is included in the resulting output:

- File > Export > PDF
- File > Export > Page as EPS
- File > Collect for Output
- File > Print
- File > Export > HTML (Web layouts only)

Layers apply to the layout that is active when you create and edit them.

When you perform a project-level action (Edit > Undo), the action is added to the Undo History in all layouts.

When you check spelling (Utilities menu), QuarkXPress checks only the active layout.

The Find/Change feature (Edit menu) can search only the active layout.

Project-level and layout-level resources

Some resources are defined at the project level, and others are defined at the layout level.

Project-level resources

Project-level resources can be used by every layout in the project, and they are the same in every layout where they are used. Project-level resources include application preferences, style sheets, colors, H&Js, lists, dashes and stripes, cascading menus (Web layouts only), meta tags (Web layouts only), and menus (Web layouts only).
Although every list definition you create can be used in any layout in the project, a list only draws from the active layout when you build it.

**Layout-level resources**

Layout-level resources can be unique for every layout in the project. Layout-level resources include the following:

- Layout preferences (QuarkXPress/Edit > Preferences > Layout or Web Layout)
- Kerning settings (Utilities > Tracking Edit) *(Print layouts only)*
- Tracking settings (Utilities > Kerning Table Edit) *(Print layouts only)*
- Hyphenation exceptions (Utilities > Hyphenation Exceptions)
- Trapping settings (Window > Show Trap Information) *(Print layouts only)*
- Zoom values

**Working with guides**

Guides are nonprinting guidelines that help you to line up items and text in a layout. There are two types of guides: Ruler guides and column and margin guides.

*Design grids* are nonprinting guidelines that you can use to align items and text according to text size and position.

For more information, see "Guide Manager Pro XTensions software" and "Understanding design grids."

**Column and margin guides**

Column and margin guides show where a page's outside margins are and where columns (if any) should be placed.

QuarkXPress automatically places column guides and margin guides in all new Print layouts. You can specify their position in the Column Guides and Margin Guides fields in the New Project dialog box (File > New > Project) or in the New Layout dialog box (Layout > New).

When a master page is displayed in the project window, you can use the Master Guides & Grid dialog box (Page > Master Guides & Grid) to change the placement of column guides and margin guides. If you check Automatic Text Box in the New Project dialog box (File > New > Project) or the New Layout dialog box (Layout > New), the values you specify in the Margin Guides area define the size and placement of the automatic text box.

For information about creating column and margin guides, see "Configuring a master page grid."

For more information, see "Guide Manager Pro XTensions software."
**Ruler guides**

Ruler guides (or simply "guides") are nonprinting guidelines that you can position manually. You can create ruler guides by dragging them off the horizontal and vertical rulers (View > Rulers). You can create ruler guides on master pages and on individual layout pages.

- To create a horizontal ruler guide, click the top ruler; when the pointer displays, drag the ruler guide into position on the page. To create a vertical ruler guide, click the vertical ruler, and then drag the ruler guide onto the page when the pointer displays. If the Measurements palette is open when you drag a ruler guide, the guide's position is indicated in the X field (for vertical ruler guides) or the Y field (for horizontal ruler guides).

- If, as you create a horizontal ruler guide, you release the mouse button when the ruler guide is positioned over the pasteboard, the ruler guide will extend across the pasteboard and all the pages in the spread. If you release the mouse button when the horizontal ruler guide is positioned over a document page, the ruler guide will display only on that page.

- To reposition a ruler guide, click it, and then drag it to a different location when the guide pointer displays. You can also double-click the ruler guide with the Item tool selected and enter a new location into the Guide Manager Pro dialog box.

- To remove a ruler guide, drag the guide off the page.

- To remove all ruler guides from a page, scroll until a portion of the page displays, then press Option/Alt and drag the guide back on to the ruler.

- To remove all ruler guides from a spread's pasteboard, scroll until a portion of the pasteboard displays, then press Option/Alt and click a portion of the ruler.

See also "Guide Manager Pro XTensions software."

**Snapping to guides**

QuarkXPress lets you create a "magnetic field" around guides so that when you drag an item close to a guide, it automatically aligns with it. This feature is called Snap to Guides (View menu) and the width of the magnetic field is called the Snap Distance.

To control snapping with QuarkXPress controls, make sure View > Snap to Guides is checked. To specify the distance, choose QuarkXPress/Edit > Preferences > Print Layout > Guides & Grid and enter a pixel value in the Snap Distance field.

You can also choose View > Snap to Page Grids to force items to align with the master page grid. The value in the Snap Distance field applies to master page grids as well. For more information, see "Snapping items to design grids."

**Undoing and redoing actions**

The Undo command (Edit menu) reverses the last action performed on an item. For example, if you accidentally cut a picture box, the Undo command will bring the picture box back into the layout from the Clipboard. The Redo command (Edit menu) lets you reimplement an action you had undone.
Choose **Edit > Undo** (Command+Z/Ctrl+Z) to reverse the last action performed. The menu item identifies the specific action that can be undone. For example, the **Undo Deletion** command is available in the **Edit** menu after you have used the **Item > Delete** command. **Cannot Undo** displays as gray text when the **Undo** feature is unavailable.

To reimplement the action, choose **Edit > Redo** (Command+Shift+Z/Ctrl+Y) after you undo an action.
Boxes, lines, and tables

To create a successful page layout, you need an orderly way to arrange text and pictures — you need boxes. Boxes are items that can contain text or pictures; they can even be created to contain no content at all, perhaps to create colorful design elements on a page. Box boundaries give text and pictures a specific shape, size, and placement on a page.

Understanding items and content

QuarkXPress works on the concept of items (containers) and content (things that go inside of items).

*Items* are the building blocks of a page layout. The *Item* tool lets you do things like move, resize, rotate, reshape, cut, copy, and paste items.

The basic types of items are as follows:

- **Boxes**, including text boxes, picture boxes, and no-content boxes. Boxes can come in a variety of shapes, such as rectangular, round, and Bézier.
- **Lines**, including "plain" lines and text paths (which can include text). Lines, too, can be straight or Bézier.
- **Groups**, which are sets of items that have been "glued" together so that they act like a single item.
- **Tables**, which can contain both text and pictures.
- **Forms**, which let you create HTML forms (Web layouts only).
- **Form controls**, which let you create HTML form controls (Web layouts only).

*Content* is, basically, text and pictures. To create a layout, you will typically draw some text boxes and picture boxes, and then insert text and pictures into those boxes.

Because items and content are different, you use separate tools for manipulating each:
• The **Text Content** tool lets you create rectangular text boxes and format text in text boxes or on text paths. You can also use the **Text Content** tool to cut, copy, and paste text.

• The **Picture Content** tool lets you create rectangular picture boxes and manipulate pictures in picture boxes. You can also use the **Picture Content** tool to cut, copy, and paste pictures.

### Understanding handles

The bounding boxes of selected text paths, lines, and boxes have small white squares called **item handles**. You can use these handles to resize and rotate a selected item.

**Item handles**

To resize an item, click and drag its item handles. To rotate an item, click and drag just outside one of the item’s corner handles. The mouse pointer changes when you move it over or near a handle to indicate which action you can perform:

![Item handles](image)

You can use item handles to resize or rotate an item.

**Picture handles**

When you select the **Picture Content** tool and click a picture box that contains a picture, the picture displays with large circles for handles. These handles are called **picture content handles**. When you click any part of the picture overlay, you can use the Move pointer to move the picture within its box.
Picture box displaying picture content handles

Picture content handles display even if the selected picture exceeds the size of its box (see illustration above). The picture displays beyond the box boundary. You can crop the image by resizing the picture box.

You can use picture content handles to resize or rotate a picture without changing the size or angle of its picture box.

- Resize pointers:

- Rotation pointers:
If you want to move a picture box or see what its crop looks like without the transparent overlay, press the Command/Ctrl key. This temporarily dismissed the overlay and allows you to interact with the box as if the Item tool were selected.

If you click and drag with the Picture Content tool when the mouse pointer is positioned over a spot where a picture box handle and picture content handle overlap, only the picture is resized or rotated. If you want to move the item handle, select the Item tool.

Understanding Bézier shapes

Before reshaping Bézier boxes and lines, make sure you understand the following definitions.

Point: A point connects line segments and defines where line segments start and end. Points connecting curved line segments have curve handles that control the shape of the curves. QuarkXPress offers three types of points: Corner, smooth, and symmetrical.

Corner point: A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point’s curve handles can be manipulated independently, usually to form a sharp transition between the two segments:

![Examples of corner points]

Smooth point: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently:

![A smooth point]

Symmetrical point: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles are always equidistant from the point:

![A symmetrical point]

Curve handles: Curve handles extend from either side of a point and control a curve's shape:
Line segments: Line segments are straight or curved line sections positioned between two points:

- To change the shape entirely, choose a different option from the **Item > Shape** submenu.
- To add a point to a Bézier box while working with the **Bézier Pen** tool, click a line segment. Alternatively, you can use the **Add Point** tool.
- To remove a point from a Bézier box while working with the **Bézier Pen** tool, click the point. Alternatively, you can use the **Remove Point** tool.
- To convert a point to another type of point while working with the **Bézier Pen** tool, Option+click/Alt+click the point. Alternatively, you can use the **Convert Point** tool.
- To move a point or change the shape of a line segment while working with the **Bézier Pen** tool, Command+drag/Ctrl+drag the point or line segment.
- To select curves or points so that you can move them or delete them, use the **Select Point** tool. Press Shift and click to select multiple points. Option+click/Alt+click a point to make it symmetrical.

**Working with boxes**

There are three types of boxes: Text boxes, picture boxes, and no-content boxes (boxes with a content of **None**). All three box types can contain color, shades, blends, and frames. When you draw a text box, picture box, or no-content box, the available controls correspond to the box type you create. But you can import text into picture boxes that contain pictures, and you can import pictures into text boxes that contain text. In addition to changing content type, you can change the shape and other attributes of a box.
Creating text and picture boxes

There are three ways to create boxes:

- To create a no-content box (a box that can be changed into a picture box or a text box), click and drag with the Rectangle Box tool, the Oval Box tool, or the Starburst tool. You can declare text content by pressing T as you draw a no-content box. You can declare picture content by pressing R as you draw a no-content box.

- To create a rectangular text or picture box, click and drag with the Text Content tool or Picture Content tool.

- To create a Bézier box, use the Bézier pen tool. For more information, see "Creating Bézier boxes."

To constrain rectangular boxes to squares and oval boxes to circles, press Shift while you drag.

You can create boxes with the following tools:

To change a no-content box into a text box, press Command+E/Alt+E and import a text file.

To change a no-content box into a picture box, press Command+E/Alt+E and import a picture file.

You can change the corner type of rectangular boxes to rounded, concave, and beveled corners using the Item > Shape submenu or the Corner Style drop-down menu in the Measurements palette. You can add and alter rounded corners by entering values in the Corner Radius field (Item > Modify > Box tab). You can also use the Box Corner Radius field in the Classic or Space/Align tab of the Measurements palette.

Creating Bézier boxes

The Bézier Pen tool lets you draw multi-sided Bézier boxes and lines that can have straight and curved line segments (see "Understanding Bézier shapes").

To draw a Bézier box:

1. Select the Bézier Pen tool from the Tools palette. Move the Crosshair pointer to any position on the page and click to establish the first point.

2. Move the pointer to where you want the next point positioned. To constrain pointer movement to a 45-degree angle relative to the page, press Shift.

3. Click to create points and line segments.

- Clicking a point without dragging creates a straight line and corner point. To create a curved line segment and smooth point, click and drag wherever you want the next point positioned. A point with two curve handles displays. You can control the curve's size and
shape by dragging a curve handle. Press Option/Alt while dragging a smooth point to create a curved segment and corner point.

4 If desired, edit the Bézier shape while you are still drawing it.

- To add a point to an existing segment of the shape, click the line segment where you want the point to be.
- To delete a point from the active shape while you are drawing it, click the point.

5 To close the box, close the path by positioning the mouse pointer over the beginning of the line and then click when the Close Box pointer $\checkmark$ displays.

When any of the drawing tools are active, you can press Command/Ctrl to temporarily switch to the Select Point tool. When the Select Point tool is active, you can press Command+Option/Ctrl+Alt to temporarily switch to the Item tool.

**Resizing boxes**

You can resize any box by modifying the size of its bounding box. A bounding box is a nonprinting, rectangular shape that encloses every box. The box’s Understanding handles demarcate the bounding box. The best way to view the bounding box clearly is to use the Item tool to select item handles on a Bézier box.

You can resize active boxes using any of the following methods:

- Select the Item tool $\mathbb{1}$ or a Content tool $\square$ and move the mouse pointer over a selected box’s item handle to display the Resizing pointer. Click and drag the handle to a new location to reduce or enlarge the box. Press Shift to maintain the box’s aspect ratio. Press Option/Alt to resize the box from the center. Press Command/Ctrl to resize the box contents along with the box.

- Enter values in the **W** and **H** fields of the Classic or Space/Align tabs of the Measurements palette to change the width and height, and then press Return/Enter.

- Choose **Item > Modify** (Command+M/Ctrl+M), and then click the Box tab. Enter values in the **Width** and **Height** fields to precisely change the size of a box, and then click OK.

**Reshaping boxes**

You can change the shape of a box in three ways:

- You can change the shape entirely by choosing a different option from the Item > Shape submenu.

- You can add and alter rounded corners to rectangular boxes by entering values in the Corner Radius field (Item > Modify > Box tab). You can also use the Box Corner Radius field in the Classic or Space/Align tab of the Measurements palette.
• You can reshape Bézier boxes by repositioning points, curve handles, and line segments. For more information, see *Understanding Bézier shapes.*

**Adding frames to boxes**
Frames are decorative borders that can be placed around any type of box. To access frame controls for active boxes, do one of the following:

- Choose **Item > Frame** to display the **Frame** tab of the **Modify** dialog box.
- Display the **Frame** tab of the **Measurements** palette.

Use the controls in these tabs to specify a frame style, width, color, and opacity. If the frame style contains gaps, you can also specify gap color and opacity.

You can also create your own frame styles in the **Dashes and Stripes** dialog box (>Edit menu) and specify frame settings in an Item Style. For more about Item Styles, see *Item Styles XTensions software.*

**Applying colors to boxes**
To apply a background color to active boxes, do one of the following:

- Choose **Item > Modify** (Command+M/Ctrl+M), click the **Box** tab, and then use the controls in the **Box** area.
- Display the **Colors** palette (Window > Colors), click the **Background Color** button and then use the controls in the palette.
- Use the controls in the **Classic** tab of the **Measurements** palette.

The controls available in these tabs and palette are as follows:

- **Box Color**: Lets you specify the background color for the box.
- **Shade**: Lets you specify the tint of the background color (0% = white, 100% = full color).
- **Opacity**: Lets you control the transparency of the box background (0% = fully transparent, 100% = fully opaque).

You can also specify box color in an Item Style. For more about Item Styles, see *Item Styles XTensions software.*

**Applying blends to boxes**
A blend is a gradual transition from one color to another. To apply a blend to the background of active boxes, do one of the following:

- Choose **Item > Modify** (Command+M/Ctrl+M), click the **Box** tab, and then use the controls in the **Blend** area.
- Display the **Colors** palette (Window > Colors), click the **Background Color** button and then use the controls in the palette.
The blend-related controls available in this tab and palette are as follows:

- **Style**: Lets you control the type of blend.
- **Angle**: Lets you control the angle of the transition from one color to the other.

Blends have two colors, each of which can have its own shade and opacity. In the **Box** tab of the **Modify** dialog box, the color in the **Box** area is the first color and the color in the **Blend** area is the second color. In the **Colors** palette, click #1 to set up the first color and #2 to set up the second color.

You can also specify blends in an Item Style. For more about Item Styles, see "Item Styles XTensions software."

### Merging and splitting boxes

Options in the **Merge** and **Split** submenus (**Item** menu) let you create complex Bézier boxes from existing boxes. For example, if a rectangular box overlaps an oval box, you can select the **Item > Merge** submenu and choose an option that will create a single box with the same content. If you merge two picture boxes, one picture will display in the combined box. If you merge two text boxes, the text flows as one story through both boxes.

To use the **Merge** feature, select two items and then choose one of the following options from the **Item > Merge** submenu:

- The **Intersection** command retains any areas where items overlap the back item, and removes the rest.
- The **Union** command combines all the items into one box, retaining all overlapped areas as well as nonoverlapped areas.
- The **Difference** command deletes the front items. Any overlapping areas will be cut out.
- The **Reverse Difference** command deletes the back item. Any overlapping areas will be cut out.
- The **Exclusive Or** command leaves all of the shapes intact but cuts out any areas where there is overlap. If you want to edit the points surrounding the cut-out area, you will notice that there are now two points at every location where two lines originally crossed.
- The **Combine** command is similar to the **Exclusive Or** command, but if you look at the points surrounding the cut-out area, you will notice that no points were added where two lines intersect.

The **Split** command either splits a merged box into separate boxes, splits a complex box that contains paths within paths into separate boxes, or splits a box that contains a border that crosses over itself (such as a figure eight). To use this feature, select two items and then choose one of the following options from the **Item > Split** submenu:
• The **Outside Paths** command works with a merged box that contains several, non-overlapping shapes. **Outside Paths** keeps all the outside path information and divides nonoverlapping outside paths into separate boxes.

• The **All Paths** command creates separate boxes out of *every* shape within a complex box.

**Adding text and pictures to boxes**

To add text to a box, choose the **Text Content** tool, double-click the box, and then either start typing, paste text copied from elsewhere, or choose **File > Import**. If you choose the **Item** tool and double-click a text box, the **Import** dialog box displays.

To place a picture in a box, select the box with the **Picture Content** tool and then either paste a picture copied from elsewhere or choose **File > Import**. If you choose the **Item** tool or the **Picture Content** tool and double-click a picture box, the **Import** dialog box displays.

**Changing box type**

To convert a selected box to a different type, choose **Picture**, **Text**, or **None** from the Content submenu (**Item** menu). However, you can also change a text box to a picture box by choosing **File > Import** and selecting a picture. You can change a picture box to a text box by choosing **File > Import** and selecting a text file.

To convert a selected text box to a text path, choose a line shape from the **Item > Shape** submenu.

When you select a **Box** tool, you can use the following modifier keys to create text or picture boxes:

• Press T as you draw to create a text box.

• Press R as you draw to create a picture box.

**Working with lines**

There are two types of lines: Straight and Bézier lines. You can apply colors and line styles to any type of line.

**Creating lines**

To create a line, first select the **Line** tool from the **Tools** palette and move the Crosshair pointer to any position on the page. Click and drag to draw the line.

⇒ You can constrain a line to 0, 45, or 90 degrees by pressing Shift while you draw it.

**Creating Bézier lines**

The **Bézier Pen** tool lets you draw multisided Bézier boxes and lines that can have straight and curved line segments (see "Understanding Bézier shapes").
To draw a Bézier line:

1. Select the **Bézier Pen** tool from the **Tools** palette. Move the Crosshair pointer to any position on the page and click to establish the first point.

2. Move the pointer to where you want the next point positioned. To constrain pointer movement to a 45-degree angle relative to the page, press **Shift**.

3. Click to create a point and line segments.

- To make a curved line segment, click and drag wherever you want the next point positioned. A point with two curve handles displays. You can control the curve’s size and shape by dragging a curve handle.
- To make a corner point, press **Option/Alt** before you click. If you click and hold, you can control the radius of the corner point by dragging a curve handle.
- To add a point to an existing segment of the shape, click the line segment where you want the point to be.
- To delete a point from the active shape while you are drawing it, click the point.

4. To finish the line, double-click.

When any of the drawing tools are active, you can press **Command/Ctrl** to temporarily switch to the **Select Point** tool. When the **Select Point** tool is active, you can press **Command+Option/Ctrl+Alt** to temporarily switch to the **Item** tool.

**Line modes for straight lines**

There are four line modes: **Endpoints**, **Left Point**, **Midpoint**, and **Right Point**. Depending on the mode you choose in either the **Line** tab (**Item > Modify**) or the **Measurements** palette (**Classic** or **Space/Align** tabs), line length and position will be described differently.

- **Endpoints** mode: The **X1** field indicates the horizontal position of the first end-point; the **Y1** field indicates the vertical position of the first end-point. The **X2** field indicates the horizontal position of the last end-point; the **Y2** field indicates the vertical position of the last end-point.

- **Left Point** mode: The **X1** field indicates the horizontal position of the leftmost end-point; the **Y1** field indicates the vertical position of the leftmost end-point.

- **Midpoint** mode: The **XC** field indicates the horizontal position of the midpoint of the line; the **YC** field indicates the vertical position of the midpoint of the line.

- **Right Point** mode: The **X2** field indicates the horizontal position of the rightmost end-point; the **Y2** field indicates the vertical position of the rightmost end-point.

**Resizing lines**

You can resize active straight lines using any of the following methods:
• Select the **Item** tool and move the Arrow pointer over an *Understanding handles* to display the Resizing pointer. Click and drag the handle to a new location to reduce or extend the length of the line.

• Choose **Item > Modify** (Command+M/Ctrl+M), then click the **Line** tab. Click the **Mode** drop-down menu to display the four mode options (see "*Line modes for straight lines"*). Choose **Left Point**, **Midpoint**, or **Right Point** to display a **Length** field. Enter values in the **Length** field to precisely change the length of a line, then click **OK**.

• Choose either **Left Point**, **Midpoint**, or **Right Point** from the **Line Mode** drop-down menu in the **Classic** or **Space/Align** tab of the **Measurements** palette to display the **L** (**Length**) field. To precisely change the length of a line, enter a value in the **L** field, then press Return/Enter.

You can resize any Bézier line by modifying the size of its bounding box. To do so, make sure **Item > Edit > Shape** is unchecked, and then resize the line as if it were a box.

**Reshaping lines**

You can change the shape of a line in the following ways:

• You can change the shape entirely by choosing a different option from the **Item > Shape** submenu.

• You can reshape Bézier lines by repositioning points, curve handles, and line segments. For more information, see "*Understanding Bézier shapes.*"

**Controlling line appearance**

To control the appearance of active lines, use the controls in the following places:

• **Measurements** palette (**Classic** tab)

• **Line** tab of **Modify** dialog box (**Item** menu)

• **Colors** palette (**Window** menu) — for line color only

In addition to color, shade, and opacity, you can control the following characteristics for lines:

• **Line style**: This option lets you control the general appearance of a line. Several line styles are included by default, and you can add new ones with the **Dashes & Stripes** dialog box (**Edit** menu).

• **Width**: You can specify the width of lines in any measurement system. You can also specify a **Hairline** width; the printed width of a hairline rule is .125 pt on a PostScript imagesetter, with a wider value on some laser printers.

• **Arrowheads**: You can apply arrowheads to lines using the **Arrowheads** drop-down menu.

You can also specify line appearance in an **Item Style**. For more about **Item Styles**, see "*Item Styles XTensions software.*"
Joining lines
You can merge two lines into one by selecting the Item tool, selecting the lines, and choosing Item > Merge > Join Endpoints. The Join Endpoints command is available when the endpoints of lines or text paths are within six points of each other.

Manipulating items
Items can be cut and then pasted in new locations, locked so they cannot move, duplicated once or many times, stacked to create unusual visual effects, and manipulated in other ways.

Selecting items
To manipulate items, you must first select them. Once selected, most kinds of items display outlines and handles for reshaping.

To select an item, first select the Item tool, the Text Content tool, or the Picture Content tool and move the Arrow pointer over an item. Click once to select a single item or Shift+click individual items to select more than one item at a time. You can also select multiple items by selecting the Item tool and drawing around an area that contains the items.

With the Item tool selected, if you double-click a text box, the Import dialog box displays. If you double-click an empty picture box with the Item tool or the Picture Content tool selected, the Import dialog box displays. If the picture box contains a picture, the Picture Content tool is selected.

To deselect an active item, click outside it. When the Item tool is selected, you can press Tab to deselect any active items.

Moving items
You can move items by entering values in the Origin Across and Origin Down fields in the Modify dialog box (Item menu), by entering values in the X and Y fields in the Measurements palette, and by manually moving items using the Item tool. If you hold down the mouse before moving a box or text path, you can see the contents as you move the item. You can also "nudge" items by selecting the Item tool and pressing an arrow key on your keyboard.

The box's item handles demarcate the bounding box. The best way to view the bounding box clearly is to use the Item tool to select item handles on a Bézier box.

Cutting, copying, and pasting items
When the Item tool is selected, the Cut, Copy, and Paste commands (Edit menu) are available for active boxes, lines, and text paths. Choose Edit > Paste (Command+V/Ctrl+V) to place a copy of the items contained on the Clipboard in the center of the project window.
When the **Item** tool is selected, you can remove items with the **Clear** (Mac OS only) and **Delete** commands. Cleared and deleted items are not copied to the Clipboard.

**Controlling the stacking order of items**

When two or more items overlap, each is either positioned in front of or behind the other item. The term "stacking order" refers to the front-to-back relationship of the various items on a page. Each item you create occupies its own level in the stacking order. Every new item you create becomes the front item.

The **Item** menu includes commands that let you control item stacking order.

- Choose **Item > Send to Back** to move an item to the back of the page or layer.
- Choose **Item > Bring to Front** to move an item to the front of the page or layer.
- To move an item one level backward in the page or layer on Mac OS, press Option and choose **Item > Send Backward**. On Windows, choose **Item > Send Backward**.
- To move an item one level forward in the page or layer on Mac OS, press Option and choose **Item > Bring Forward**. On Windows, choose **Item > Bring Forward**.

In a document with layers, the layers themselves are in a particular stacking order; within each layer, each item has its own relationship to the stacking order. When you use the **Send to Back, Send Backward, Bring to Front,** and **Bring Forward** commands (**Item** menu), the stacking order of the items is altered within the layer.

To activate an item that is hidden behind other items, select the **Item** tool and press Command+Option+Shift/Ctrl+Alt+Shift while you click repeatedly at the point where multiple items overlap. Pressing Command+Option+Shift/Ctrl+Alt+Shift while clicking will successively activate items from the front of the stacking order to the back.

**Grouping items**

You can combine multiple items on a page or spread into a single group. Grouping items is useful when you want to select or move several items simultaneously. You can move, cut, copy, duplicate, and perform a number of other functions on a group. For example, you can group all the items that compose a publication masthead; once grouped, you can modify or move the entire group as you would a single box, line, or text path.

After you create a group, you can still edit, resize, and reposition individual items while maintaining the group relationship. You can also place a copy of a group into an open QuarkXPress library for use in other documents.

Items can be grouped when two or more items (lines, boxes, text paths, or other groups) are active. To select multiple items with the **Item** tool, either Shift+click each item or draw a marquee around the items you want to group. Choose **Item > Group** (Command+G/Ctrl+G) to place multiple selected items into a single group.

You can group groups, and multiple-select a group (or groups) along with individual boxes, lines, and text paths to create a larger group.
With the **Item** tool selected, you can move, cut, copy, paste, duplicate, rotate, and color a group. With the **Text Content** tool or **Picture Content** tool selected, you can manipulate individual items as you would any ungrouped item.

To move an item within a group, press Command/Ctrl and select the item with the **Item** tool, the **Text Content** tool, or the **Picture Content** tool.

If an active group contains the same kind of items (for example, all picture boxes), the **Modify** dialog box will include a tab (or tabs) that refer specifically to those items. If an active group contains a variety of items, the **Modify** dialog box may display only a **Group** tab.

Choose **Item > Ungroup** (Command+U/Ctrl+U) to break the group relationship.

**Resizing grouped items**

To resize every item in a group simultaneously, click and drag the group’s item handles. If you press Command+Shift/Ctrl+Shift while resizing a group, all frame widths, line weights, pictures, and text are resized proportionally. If you press Command/Ctrl while resizing a group, frame widths, pictures, and text are still resized, but not proportionally.

**Duplicating items**

QuarkXPress lets you make single or multiple copies of boxes, lines, and text paths.

Create a single copy of a selected item using the **Duplicate** command (**Item** menu). You can also press Option/Alt while dragging an item or group to create a duplicate.

The **Step and Repeat** feature is useful for laying out design elements that contain a number of evenly spaced copies of an item. Create multiple copies of an item and specify the distance between them using the **Step and Repeat** command (**Item** menu).

**Spacing and aligning items**

You can control the position of multiple selected items relative to one another using the **Item > Space/Align** submenu or the **Space/Align** tab of the **Measurements** palette.

You can choose from among eight spacing and six alignment options in the **Measurements** palette, and you can specify alignment relative to selected items, the page, or (for Print layouts with facing pages) the spread. The **Item > Space/Align** submenu includes the "Item relative" and "Page relative" modes described below. The **Measurements** palette also includes a third mode called "Spread relative."

The space/align modes are as follows:

- **Item relative mode** positions items relative to the uppermost active item, which does not move. The uppermost item is determined by the location of the item's top edges. If two or more items have the same top edges, then items are spaced from the leftmost item.

- **Page relative mode** positions items relative to the page edges (left, right, top, or bottom).
• Spread relative mode is available for active Print layouts that include facing pages. Assume that you have opened a layout with a spread and then selected an item on a left page and another item on the right page. If you then click the Spread relative mode icon in the Measurements palette and choose Space horizontal centers, the selected items position themselves on the far-left and far-right sides of the spread.

**Rotating items**
To rotate active items, do one of the following:

• Select the Item tool and move the mouse over a corner handle. When the Rotation pointer displays, click to establish a rotation point; then drag in a circular motion to rotate the item. The Arrowhead pointer and the item's position will display as you drag. If you press the Shift key when rotating, movements are constrained to 45-degree angles.

• Choose Item > Modify (Command+M/Ctrl+M), enter a value in the Angle field, and click OK.

• Enter a value in the field on the Measurements palette (Classic and Space/Align tabs) and press Return/Enter.

To rotate a straight line, choose either Left Point, Midpoint, or Right Point from the Mode drop-down menu (Modify dialog box or Measurements palette) to display the Angle field. To rotate a Bézier line, display its bounding box by unchecking Shape (Item > Edit).

**Skewing items**
To skew active items within bounding boxes, choose Item > Modify (Command+M/Ctrl+M); then click the Box tab. Enter a value in the Skew field. Positive values slant items to the right; negative values slant them to the left.

**Locking and unlocking items**
Locking lets you protect items and content from accidental changes. You can do the following:

• To prevent an item's size and position from being changed (and to prevent the item from being deleted), check Item > Lock > Position.

• To prevent an item's contents from being edited, check Item > Lock > Story or Item > Lock > Picture.

To unlock selected items, uncheck the appropriate option in the Item > Lock submenu. Alternatively, choose Item > Modify and click the lock icon next to a field.

**Anchoring items and groups in text**
You can anchor an item or group so that it flows as a character within text. To anchor an item or group within text, use the Item tool to select the item or group you want to
anchor and choose Edit > Copy (Command+C/Ctrl+C) or Edit > Cut (Command+X/Ctrl+X). Then, with the Text Content tool selected, place the text insertion point at the point in text where you want to anchor the item or group and choose Edit > Paste (Command+V/Ctrl+V).

**Working with tables**

In QuarkXPress, a table is a distinct item, like a text box, picture box, text path, or line. When working with tables, you can pretty much think of a cell as an individual picture box, text box, or no-content box, and you can handle cells in much the same way you handle these other items. To work with elements of the table itself — such as rows and columns — use the Table menu.

**Drawing a table**

To draw a table and specify its properties, do the following:

1. Select the Tables tool from the Tool palette, drag to draw a rectangle that is roughly the size of the final table, and then release the mouse button. The Table Properties dialog box displays.

   ![Table Properties dialog box](image)

   The Table Properties dialog box

2. Specify the number of horizontal rows in the Rows field, and specify the number of vertical columns in the Columns field.

3. To specify the default cell type, click Text Cells or Picture Cells in the Cell Type area. Later, you can select specific cells and convert the content type if needed.
If you want to create text cells that expand as you add text, use the controls in the Auto Fit area.

If you have a preference for how to navigate through cells in a table when you press Control+Tab, you can choose a different option from the Tab Order drop-down menu.

If you want to link text cells so imported text flows through the specified cells — similar to linked text boxes — check Link Cells. If you check Link Cells, you can choose the order in which to link the text cells from the Link Order drop-down menu.

If you do not link cells in this manner, you can link them later using the Linking tool or the Link Text Cells command (Table menu). In addition, even if you don't link the text cells, you can still use Control+Tab to jump from cell to cell while entering or editing data.

If you intend to import data from Excel, check Link to External Data. For more information, see "Importing Excel tables."

If you want the table to remain the same size if you add or delete rows, check Maintain Geometry.

Click OK.

Converting text to tables
The success of converting text to a table depends on the text preparation itself. It's important that paragraphs, tabs, spaces, or commas (the characters QuarkXPress can convert) are used consistently in a text block, because these characters are used in the table conversion to define rows and columns. It's common for users to use multiple tab characters in a word processor to align columns of data — rather than setting appropriate tab stops. If the text block you are converting has such multiple tab characters, the text block probably has an inconsistent number of tabs between columns of data. You will need to make the tab characters consistent before you convert the text to a table.

To convert text to a table:

1. Using the Text Content tool, select all the text you want to convert to a table.

2. Choose Table > Convert Text to Table to display the Convert Text to Table dialog box. Based on the selected text, QuarkXPress guesses what to Separate Rows With, what to Separate Columns With, and how many Rows and Columns are necessary for the worst-case scenarios in the selected text.
The Convert Text to Table dialog box

3 If you want to create text cells that expand as you add text, use the controls in the Auto Fit area.

4 If you want the information in the table to flow differently — for example, if the values are currently in descending order but would have more impact in ascending order — you can change the flow. Choose an option from the Cell Fill Order drop-down menu (the default is Left to Right, Top Down).

5 Click OK. A new table is created, offset from the original text box.

Importing Excel tables
Table data often originates in a spreadsheet program such as Excel, and you can import table data just as you import pictures. Although the technique is slightly different, the results are the same: The table in QuarkXPress is linked to the Excel file for tracking and updating.

If you import a table from Excel using the Link to External Table feature in the Table Properties dialog box, table usage will be tracked just as picture usage is tracked. This ensures that you're notified if the source table changes, and that you have the latest table data when you output the layout, whether you print, collect for output, save as a PDF, or export to HTML. To check the status of a table, choose Utilities > Usage, and then click the Tables tab.

Although you can update tables just as you can update pictures, you'll need to keep the following points in mind:

- If you check Include Formats in the Table Link dialog box when you first import an Excel table, the table's Excel formatting is preserved (as much as possible) in QuarkXPress. If you later update the table, any local formatting you have applied in QuarkXPress is removed and replaced with the formatting from the Excel file.
• If you do not check Include Formats in the Table Link dialog box when you first import an Excel table, the table's Excel formatting is discarded. If you later update the table, QuarkXPress attempts to preserve any local formatting you have applied to the table in QuarkXPress.

To import an Excel table and maintain the link in QuarkXPress:

1. Using the Tables tool, drag to draw a table of approximately the dimensions you need. The Table Properties dialog box displays when you release the mouse button.

2. Check Link to External Data.

3. Click OK to display the Table Link dialog box.

4. Click Browse to locate and select an Excel file to import.

5. If the file includes multiple worksheets, choose the one you want to import from the Sheet drop-down menu. If you want to import only a portion of the data, you can specify a cell range in the Range field or choose a named range from the drop-down menu.

6. In the Options area, check the attributes you want to import.

7. Click OK.

Formulas and references are not imported. Instead, the final values that result from formulas and references are imported. Inserted pictures are not imported. Text with Auto Filter or Advance Filter (Data > Filter) applied is imported as static text.

A quicker way to create a table from Excel data — without linking the source table to the QuarkXPress project for updates — is to copy and paste. To do this, select any portion of
data in an Excel worksheet and copy the selected data. Then simply switch to QuarkXPress and choose Edit > Paste. QuarkXPress creates a table appropriate to the data and inserts the text.

**Importing Excel charts**

If you have charts or pictures created using Insert > Chart or Insert > Picture in Excel that you want to use in a QuarkXPress layout, you can import those charts or pictures the same way you import other pictures. To do this, use the Insert Chart tab of the Import Picture dialog box (File menu). Charts and pictures imported from Excel are tracked by the Pictures tab of the Usage dialog box (Utilities menu) just like other pictures.

**Adding text and pictures to tables**

When working with tables, think of a table cell as a text box or a picture box. Each box contains content — text that may or may not be linked to the next cell, an individual picture, or nothing (maybe just a blend). Therefore, you can add content to tables much as you add content to boxes — by typing text, importing text, or importing pictures.

Convert text cells to picture cells is the same as converting a text box to a picture box. Select all the cells you want to convert and choose Item > Content > Picture.

**Editing table text**

Two important things to know about editing text within tables are how to navigate between cells and how to select text for formatting. As always when working with text, you must first select the Text Content tool 

Navigating through a table works as follows:

- Click in a cell in which you want to enter or import text.
- Press Control+Tab to move to the next cell.
- Press Control+Shift+Tab to go back to the previous cell.
- Press the arrow keys to move through the text in a cell, and to move from cell to cell.

To enter a tab character in a text cell, press Tab. To enter a right-indent tab, press Option+Tab/Shift+Tab. If you need to align numbers within a table on the decimal point or other character, you can insert tabs in each table cell and then specify the appropriate Align On tab stops (Style > Tabs).

Selecting text in rows and columns works as follows:

- To select all the text in a row, click outside the right or left edge of the table.
- To select all the text in a column, click outside the top or bottom edge of the table.
- To select all the text over several rows or columns, drag along an edge of the table.
- To select text in nonadjacent rows or columns, Shift+click the specific rows or columns.
• To select text in various rows and columns, use the options in the Select submenu of the Table menu. Options include Cell, Row, Odd Rows, Even Rows, Column, Odd Columns, Even Columns, All Cells, Header Rows, Footer Rows, and Body Rows. The Select commands in the Table menu are helpful for applying different formatting to alternating rows or columns.

Linking table cells
When cells are linked, text that is typed, imported, or pasted into a cell fills the first text cell in the linked story, and then flows into each subsequent linked cell. As with text in linked boxes, the Next Column character (enter on the numeric keypad) is helpful for controlling text flow in linked cells. In addition to linking table cells to each other, you can link cells to and from text boxes and text paths.

• To link all the cells in a table, check Link Cells in the Table Properties dialog box when you create the table.

• To link selected cells in a table, choose Table > Link Text Cells. All but the first cell in the selection must be empty.

• To manually link table cells, use the Linking tool. As with linking text boxes, click to select the starting cell and then click the next cell you want to add. To redirect existing links, Shift+click with the Linking tool.

• To unlink table cells, use the Unlinking tool to click the blunt end of the arrow between linked cells.

• To link table cells to text boxes or text paths, use the Linking tool.

If you combine linked text cells (Table > Combine Cells), the combined cells are removed from the text chain; the remaining links are unaffected. If a combined cell is split (Table > Split Cell), the links are maintained and text flows according to the specified Link Order.

Formatting tables
As with other items in QuarkXPress, tables have their own version of the Modify dialog box (Item menu) for formatting table attributes. The panes available in the Modify dialog box depend on what is selected — for example, you can select the entire table with the Item tool; select individual cells or groups of cells with the Text Content tool or select specific gridlines, picture cells, or text cells. Options in the Measurements palette and Colors palette reflect table selections as well, allowing you to make some adjustments.

Formatting gridlines
Gridlines are the horizontal lines between rows and the vertical lines between columns. When gridlines are selected, you can use the Grids tab of the Modify dialog box to specify line style, width, color, gap color, shades, and opacities.

1 To format gridlines, first select them as follows:
• For an individual gridline, click the gridline with the Text Content tool.

• For multiple gridlines, Shift+click each gridline.

• For the entire table, all horizontal gridlines, or all vertical gridlines, select the table with the Item tool. Then you can specify a selection in the Modify dialog box.

• Choose an option from the Select submenu of the Table menu: Horizontal Grids, Vertical Grids, Border, or All Grids.

2 Once the appropriate gridlines are selected, choose Item > Modify, and then click the Grid tab.

The Grid tab of the Modify dialog box

3 To select all gridlines, vertical gridlines, or horizontal gridlines, click one of the buttons to the right of the Preview area. From top to bottom, the buttons select All Gridlines, Horizontal Gridlines, or Vertical Gridlines.

4 Change any values in the Grid tab, using the Preview area and the Apply button to help you make decisions.

The Measurements palette (Window menu) also provides a pane for formatting selected gridlines.

Inserting and deleting rows and columns

You can insert rows and columns anywhere within a table. Simply click in a cell that is immediately above or below where you want to add a row. Or, click in a cell to the right...
or left of where you want to add a column. Then, choose Table > Insert > Row or Table > Insert > Column.

To select rows or columns to delete, drag the arrow pointer over a table edge and then Shift+click the arrow pointer, or use the commands in the Select submenu of the Table menu (such as Odd Rows). Then, choose Table > Delete > Row or Table > Delete > Column.

If Maintain Geometry is checked in the Table menu and you delete a column or row, existing columns or rows increase in size to fill the space of the deleted columns or rows. If Maintain Geometry is unchecked, the table becomes smaller as necessary.

**Combining cells**
To combine cells, Shift+click a rectangular selection of cells with the Text Content tool. Choose Table > Combine Cells. To revert combined cells to match the surrounding table, select the combined cells and then choose Table > Split Cells.

If you combine unlinked cells containing text or pictures, the content of the upper-left cell in the selection is maintained for the combined cell.

**Manually resizing tables, rows, and columns**
As with other items in QuarkXPress, you can drag to resize rows, columns, and tables. To resize a row or column, click a gridline to display the resize pointer. Drag the pointer up or down to resize a row and left or right to resize a column. To resize an entire table, press one of the following keyboard commands while you drag a resize handle.

<table>
<thead>
<tr>
<th>Effect on table</th>
<th>Mac OS command</th>
<th>Windows command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table and contents resized</td>
<td>Command</td>
<td>Ctrl</td>
</tr>
<tr>
<td>Table (but not contents) resized proportionally</td>
<td>Shift</td>
<td>Shift</td>
</tr>
<tr>
<td>Table and contents resized proportionally</td>
<td>Command+Shift</td>
<td>Ctrl+Shift</td>
</tr>
</tbody>
</table>

**Converting tables back to text**
If you need to export the current data from a table — for example, to save the data as a Word file — you can convert the information to text. To do so, select the table and then choose Table > Convert Table > To Text.

**Working with tables and groups**
For flexibility, you can group tables to other items using the Group command (Item menu). In addition, you can disassemble a table by converting its cells to a series of grouped text boxes, picture boxes, or both. This method lets you separate elements of a table and use those elements elsewhere in a layout. To do this, select a table and choose Table > Convert Table > To Group. To work with the individual boxes, choose Item > Ungroup.
Continuing tables in other locations

Because tables do not always fit on one page or spread — or within the space allotted in a design — tables can be automatically continued to other locations anywhere in a layout. When tables are continued, you may still need a legend to explain what's in the table. You can add a legend in the form of automatically created and synchronized header and footer rows.

To continue a table in another location, you specify a table break. The table break is the maximum size the table can reach before it splits into two linked tables. In continued tables, any changes to a table, such as inserted columns, are reflected throughout the table.

To create a continued instance of a table:

1. Choose Table > Table Break to display the Table Break dialog box.

![Set Table Break dialog box]

2. Check Width to break the table when its width exceeds the value in the field. By default, the current width of the table displays in the Width field — decreasing this value will break the table.

3. Check Height to break the table when its height exceeds the value in the field. By default, the current height of the table displays in the Height field — decreasing this value will break the table.

4. Click OK. If the height or width of the table meets the Table Break criteria, the table separates into two or more linked tables. You can move the continued tables to other locations in the layout. If the table still fits within the Table Break criteria, it may break later as you adjust it by resizing or adding rows and columns.
The Tour Schedule table is about 7 inches tall. We broke the table at 3 inches, resulting in three instances of the table.

The Table Break feature works in both directions: it continues the table using additional subtables as necessary if the table gets larger and recombines tables as necessary if the table gets smaller.

To sever the links between continued tables, select any instance of the continued table and choose Table > Make Separate Tables.

**Adding header and footer rows to tables**

You can specify that header and footer rows repeat automatically in continued instances of tables. Even better, header and footer rows are automatically synchronized, so any changes in the text are reflected throughout all instances of a continued table. To add header and footer rows to a table:

1. Choose Table > Table Break to display the Set Table Break dialog box.
2. Check Height.
3. Select the first row of the table and choose Table > Repeat As Header to specify the first row as an automatic header row. You can also select multiple rows at the top of a table to repeat as headers.
4. Select the last row of the table and choose Table > Repeat As Footer to specify the last row as an automatic footer row. Again, you can select multiple rows to repeat as footers. You can uncheck Repeat as Header or Repeat as Footer in the Table menu any time to remove the header or footer rows from continued tables.
In this continued table, the first two rows — the table heading and the column heads — repeat as header rows in the continued instances of the table.

Once you add automatic header rows and footer rows, the remaining table rows are considered "body rows." Options in the Select submenu of the Table menu let you select all the Header Rows, Footer Rows, and Body Rows in any instance of a continued table for formatting.
Text and typography

Text is an integral part of nearly every publication. QuarkXPress lets you create and edit text directly in your publications or import text from most popular word processing applications. In addition to the standard text formatting and editing features, QuarkXPress includes such features as finding and changing text and its attributes, spell checking, custom spelling dictionaries, and a font usage utility for making project-wide changes to text formatting.

Typography is the art of making the appearance of your text convey the tone or meaning of the content. QuarkXPress lets you control the tone of your text by letting you adjust every facet of typography, including typefaces, type styles, leading, and spacing.

Editing text

To enter and import text into active text boxes, use the Text Content tool. Characters are entered at the text insertion point, indicated by the blinking line. A story is all of the text in a text box. If a series of boxes is linked, all of the text in all of the boxes is a single story.

You can select text using multiple mouse clicks. A double-click selects the word containing the text insertion point; a triple-click selects the line containing the text insertion point; four clicks selects the entire paragraph containing the text insertion point; five clicks selects the entire story.

When you double-click to select a word and cut or copy it, the application looks at the context of the word and adds or deletes a space automatically as needed when you paste the word in its new location. This feature is referred to as Smart Space. If you want an accompanying punctuation mark included with the word you're selecting, double-click between the word and its adjacent punctuation.

Importing and exporting text

To import text, do one of the following:
• Select the Text Content tool \[\text{Text Content tool}\] place the text insertion point where you want text to be inserted, and then choose File > Import. Check Convert Quotes option to convert double hyphens to em dashes and convert foot or inch marks to typesetter’s apostrophes and quotation marks. Check Include Style Sheets to import style sheets from a Microsoft Word or WordPerfect file or convert "XPress Tags" to formatted text.

• Drag a text file from the file system onto a text box.

• Drag text from another application onto a text box.

• Press Command/Ctrl and drag a text file from the file system onto a picture box or a no-content box.

• Press Command/Ctrl and drag text from another application onto a picture box or a no-content box.

If you drag content onto a box that already contains text or a picture, QuarkXPress creates a new box for the dragged content. To replace the contents of the box instead, press Command/Ctrl while dragging the content to the box. To always create a new box for dragged-in content, press Option/Alt while dragging.

If all the imported text does not fit in the text box, the overflow symbol displays. If Auto Page Insertion (QuarkXPress/Edit > Preferences > Preferences > General pane) is enabled, pages are inserted (when you import text into an automatic text box) as necessary to contain the text.

To export text, first either place the text insertion point in a text box (if you want to save all of the text in that box) or select the text you want to export. Then choose File > Save Text, choose an option from the Format pop-up menu, enter a name, choose a location, and then click Save.

Import/export filters
XTensions software lets you import and export text in a variety of formats, including those described in this section.

Word 6–2000 filter
The Word 6–2000 Filter allows documents to be imported from, or exported to, the Microsoft Word 97/98/2000 (Word 8) formats.

To avoid import problems, uncheck Allow fast saves (in the Save tab of the Options dialog box) in Microsoft Word or use the Save As command to create a copy of the Word file to be imported.

WordPerfect filter
The WordPerfect Filter allows documents to be imported from WordPerfect 3.0 and 3.1 (Mac OS) and WordPerfect 5.x and 6.x (Windows). The WordPerfect Filter also lets you save text in WordPerfect 6.0 format.
WordPerfect 3.1 for Mac OS can read WordPerfect 6.0 for Windows documents, so there is no WordPerfect 3.1 for Mac OS export option.

Importing and exporting text with Unicode options

You can specify an encoding type when importing text and exporting text. The encoding type specifies the byte sequence used to represent each glyph in text. When working with international text or HTML text, you can choose the appropriate encoding to convert all the characters in the file to Unicode. The options work as follows:

• The Import dialog box includes an Encoding drop-down menu when a plain text or "XPress Tags" text file is selected. The software attempts to determine the encoding of selected text files and apply an appropriate encoding type. You can, however, choose a different option for text.

• The Save Text dialog box provides an Encoding drop-down menu when you're exporting text in plain text or "XPress Tags" format.

• The Convert Quotes option continues to convert straight quotes to typesetter's quotation marks and double hyphens to em dashes.

Finding and changing text

The Find/Change palette (Edit menu) lets you perform standard search-and-replace operations. In addition, you can use this palette to:

• Find and change using wild card characters: Command+Shift+?/Ctrl+Shift+?

• Find and change text formatting, including style sheet, font, size, color, and type style (including OpenType styles)

• Constrain find/change operations to a single story, or to an entire layout

• Find and change based on character language (see "Applying a character language")

• Find and change ligatures

• Find and change invisible characters (see the Keyboard Command Guide)

Press Option/Alt to change the Find Next button to Find First. To search and replace based on formatting attributes, uncheck Ignore Attributes.
Use the **Find/Change** dialog box to search for and replace text. To search and replace based on formatting attributes, uncheck **Ignore Attributes**.

**Checking spelling**

To check spelling, choose an option from the **Utilities > Check Spelling** submenu. The **Check Spelling** palette displays.
Check Spelling palette

To change the scope of the spell check, choose an option from the Check drop-down menu. The options are Word, Selection, End Of Story, Story, or Layout. If you choose Layout, the spell check skips applied master page items and then checks the master page(s) after checking spelling on all layout pages. To check spelling in locked text boxes, cells, and paths, check Search Locked Content. Spell checking always starts from the text insertion point.

To start a spell check, click Start. To start the spell check from the beginning of the active story, Shift+click Start.

To replace a misspelled word, type the correct spelling in the Replace With field or choose the correct word from the list, then click Replace. To replace all occurrences of the misspelled word, click Replace All.

To look up suggestions for the word in the Replace With field, click Look up.

To skip the selected word, click Skip.

To add the word in the Replace With field to an auxiliary dictionary, click Add. If no auxiliary dictionary is open, you can select or create one after you click Add. To add all suspect words to an open auxiliary dictionary, press Option+Shift/Alt+Shift and click Add All.

To close the Check Spelling palette, click Done.

You can click outside the Check Spelling palette and return to the palette to restart a spell check.

To reverse changes from the Check Spelling palette, choose Edit > Undo Text Change.

To display spell checking preferences, click Preferences. For more information, see "Preferences — Application — SpellCheck."
Auxiliary dictionaries

To prevent a word from being flagged by the spell checker, create an auxiliary dictionary and add the word to that auxiliary dictionary. To create an auxiliary dictionary, choose Utilities > Auxiliary Dictionary, enter a name, and then click New. To add words to an auxiliary dictionary, choose Utilities > Edit Auxiliary.

Only one auxiliary dictionary at a time can be open for use with an article. An auxiliary dictionary remains associated with an article until you click Close in the Auxiliary Dictionary dialog box or until you open a different auxiliary dictionary.

Auxiliary dictionaries are saved as separate files on your hard drive. The path to an article's auxiliary dictionary is saved with the project, so if you move an open auxiliary dictionary to another folder or volume, the application will be unable to find it.

To create or open an auxiliary dictionary without closing the Check Spelling palette, click Add while a word you want to keep is highlighted.

To add all suspect words to an open auxiliary dictionary, press Option+Shift/Alt+Shift and click Add All.

Counting words and characters

To display a count of the words and characters in a story, choose Utilities > Word and Character Count.

Word and Character Count dialog box

The Word Count area displays the number of total and unique words in the story.

The Character Count area displays the total number of characters and specific language characters.
Private Use Characters are unique characters specified within a range of the Unicode character set by individuals, organizations, and software vendors outside the ISO and Unicode Consortium.

Applying character attributes

QuarkXPress lets you maintain precise, character-by-character control over text formatting.

**Applying a font**
To apply a font to selected text, do one of the following things:

- Choose Style > Font and choose a font from the submenu.
- Display the Character Attributes dialog box (Style > Character) and choose a font from the Font menu.
- Choose a font from the Font drop-down menu in the Classic or Character Attributes tab of the Measurements palette.
- Press Command+Option+Shift+M/Ctrl+Alt+Shift+M to jump directly to the font field in the Measurements palette, enter the first few characters of the font name until it is recognized, then press Return/Enter.

Your most recently used fonts display at the top of the font list.

To display font previews in font menus, check the Show in Font Menu box in the Fonts pane of the Preferences dialog box (QuarkXPress/Edit menu). Press Shift to temporarily override this preference.

**Choosing a font size**
You can apply font sizes from 2 to 3456 points. To apply a size to selected text, do one of the following things:

- Choose Style > Size and choose a point size from the submenu.
- Click the arrow next to the current font size to display a list of point sizes, then either choose a size from the list or enter a new point size.
- Use one of the keyboard commands below.

**Mac OS**
- Increase 1 pt: Command+Option+Shift+>
- Decrease 1 pt: Command+Option+Shift+<
- Increase in preset range: Command+Shift+>
- Decrease in preset range: Command+Shift+<
Windows

- Increase 1 pt: Ctrl+Alt+Shift+>
- Decrease 1 pt: Ctrl+Alt+Shift+<
- Increase in preset range: Ctrl+Shift+>
- Decrease in preset range: Ctrl+Shift+<

Applying type styles

To apply a type style to selected text, do one of the following things:

- Choose Style > Type Style and choose a type style from the submenu.
- Choose Style > Character and click check boxes in the Type Style area.
- Choose a type style from the Text Styles drop-down menu in the Measurements palette. Apply bold and italic type styles using the icons to the left of the Text Styles drop-down menu. To remove all styles from selected text, choose Remove All Styles from the Text Styles drop-down menu.

Intrinsic fonts are distinct font styles built into font families, such as “Times New Roman MT Std Bd” in the “Times New Roman MT Std” font family.

Simulated fonts are plain intrinsic fonts that have been modified to simulate bold, italic, or bold italic. When a font family does not include a bold or italic variation as a separate intrinsic font, you can apply the bold and italic type styles to allow your operating system to perform a transform to create a bold or italic rendition of the font. The result is a simulated font.

When you apply bold to a plain font, the application first tries to find an intrinsic bold version of the font, and then if it can’t find such a font, it creates a simulated bold version of the font.

Warning icons identify simulated fonts in a layout because simulated fonts can cause output problems. Simulated fonts display with a warning icon in the Measurements palette, the Glyphs palette, the Character Attributes dialog box, the Style > Type Style submenu, the Edit Character Style Sheet dialog box, the Change To area of the Find/Change palette, the Fonts pane of the Usage dialog box (Utilities menu), the Replace Font dialog box accessible from the Usage dialog box, and the Character Attributes tab of the Rubi dialog box.

Applying color, shade, and opacity

To apply color, shade, and opacity to selected text, do one of the following things:

- Choose options from the Style > Color, Style > Shade, and Style > Opacity submenus.
- Display the Colors palette (Window > Show Colors), click a color, and then choose or enter Shade and Opacity values.
• Use the color, shade, and opacity controls in the **Classic** or **Character Attributes** tab of the **Measurements** palette.

**Applying horizontal or vertical scale**

To apply horizontal or vertical scaling to selected text, do one of the following things:

• Choose **Style > Horizontal/Vertical Scale**, choose **Horizontal** or **Vertical** from the **Scale** drop-down menu, enter a value in the field, and then click **OK**.

• Use one of the keyboard commands below. If a range of text is selected that has both horizontal and vertical scaling applied, the keyboard commands will increase or decrease the text accordingly.

You cannot apply horizontal and vertical scaling values simultaneously.

**Mac OS**

• Condense 5%: Command+[  
• Expand 5%: Command+]  
• Condense 1%: Command+Option+[  
• Expand 1%: Command+Option+]  

**Windows**

• Condense 5%: Ctrl+[  
• Expand 5%: Ctrl+]  
• Condense 1%: Ctrl+Alt+[  
• Expand 1%: Ctrl+Alt+]  

**Applying baseline shift**

You can place characters above or below their baseline without affecting paragraph spacing. A positive value raises the text; a negative value lowers the text. To apply baseline shift to selected text, do one of the following things:

• Choose **Style > Baseline Shift**, enter a value in the **Baseline Shift** field, and then click **OK**.

• Use one of the keyboard commands below.

**Mac OS**

• Down 1 pt: Command+Option+Shift+-  
• Up 1 pt: Command+Option++
**Windows**

- Down 1 pt: Ctrl+Alt+Shift+9
- Up 1 pt: Ctrl+Alt+Shift+0

**Applying multiple character attributes**

You can view and edit all character attributes at one time using the **Character Attributes** dialog box (Style > Character).

Blank fields and gray check boxes in the **Character Attributes** dialog box indicate that multiple styles are applied to selected text. For example, if the **Font** field is blank, then more than one font is applied to the selected text.

If you enter a value in a blank field in the **Character Attributes** dialog box, that value will be applied to all the selected text. If you check or uncheck a gray check box, that style setting will be applied to or removed from all selected text.

Use the **Character Attributes** dialog box to format text.

**Applying paragraph attributes**

**Paragraph attributes** are formatting options that apply to a paragraph as a whole. They include alignment, indents, leading, and tab settings. To apply attributes to selected
paragraphs, use the Paragraph Attributes dialog box (Style > Formats) or the Measurements palette.

You can copy any applied paragraph formats from one paragraph to other paragraphs in the same box or text chain. To copy applied paragraph formats, select the paragraph or range of paragraphs that you want to change, then press Option+/Alt+Shift while clicking anywhere in the paragraph with the formats you want to copy. Copying paragraph formats in this way will not change any character attributes.

Controlling alignment
You can choose from five paragraph alignments: Left, Centered, Right, Justified, and Forced. The Forced option aligns all lines between the left and right indentations, like the Justified option, but also justifies the last line (if there is a return at the end of the paragraph).

To set the alignment of selected text, do one of the following things:

• Choose an alignment from the Style > Alignment submenu.
• Click an alignment icon in the Classic tab or the Paragraph Attributes tab of the Measurements palette.
• Use one of the keyboard commands below.

**Mac OS**

• Left: Command+Shift+L
• Centered: Command+Shift+C
• Right: Command+Shift+R
• Justified: Command+Shift+J
• Forced: Command+Option+J

**Windows**

• Left: Ctrl+Shift+L
• Centered: Ctrl+Shift+C
• Right: Ctrl+Shift+R
• Justified: Ctrl+Shift+J
• Forced: Ctrl+Alt+Shift+J

Controlling indentation
To specify indents for selected paragraphs, use the Style > Alignment submenu, the Paragraph Attributes dialog box (Style > Formats), or the Paragraph Attributes tab of the Measurements palette.
To specify how far a paragraph is indented from the left edge of a box or column, enter a value in the **Left Indent** field.

To specify how far the first line of a paragraph is indented from the **Left Indent** value, enter a value in the **First Line** field. Note that **First Line** indentation is relative to the **Left Indent** applied to a paragraph. For example, if you specify a **Left Indent** of .5", and a **First Line** indentation of .5", the first line will begin 1" from the left edge of the text box.

To specify how far a paragraph is indented from the right edge of a box or column, enter a value in the **Right Indent** field. Click **OK**.

To create a hanging indentation, specify a positive **Left Indent** and a negative **First Line** indentation or drag the indentation icons on the column ruler. Use the **Apply** button in the **Formats** tab of the **Paragraph Attributes** dialog box (**Style > Formats**) to experiment with the hanging indentation.

Alignment and indentations are both measured from the **Text Inset** specified in the **Text** tab of the **Modify** dialog box (**Item menu**). The **Text Inset** value affects the four sides of a text box; it does not affect the inner columns of a text box.

**Controlling leading**

Leading is a measure of line spacing — the distance between text baselines in paragraphs. When you specify a leading value, it is applied to all lines in selected paragraphs. You can specify leading by three methods:

- **Absolute leading** sets the distance between baselines of text to a specific value, regardless of the size of characters on the lines. For example, if you specify an absolute leading value of 16 points for a paragraph, all baselines will be spaced 16 points apart. When specifying absolute leading, use a value that is the total vertical distance you want between text baselines.

- **Incremental auto leading** combines a base amount of auto leading with an absolute value specified in the **Leading** field (**Style menu**). Incremental leading values must be preceded by a plus (+) or minus (−) sign.

- **Auto leading** means the application uses the value in the **Auto Leading** field (**QuarkXPress /Edit > Preferences > Paragraph** pane) to decide whether percentage-based or incremental auto leading occurs. The default — percentage-based — takes the base amount of auto leading and adds to it a fixed percentage of the largest font size on the upper line to determine the total amount of leading between an auto-leded line and the line above it. The default value for percentage-based auto leading is 20%. To specify auto leading, enter **auto** in the **Leading** field.

To set the alignment of selected paragraphs, do one of the following things:
• Choose **Style > Leading**, then enter an absolute leading value, an incremental leading value (preceded by a plus or minus sign), or **auto** in the **Leading** field.

• Use the **Leading** controls in the **Measurements** palette.

• Use one of the keyboard commands below.

**Mac OS**

• Decrease 1 pt: Command+Shift+:
• Decrease .1 pt: Command+Option+Shift+:
• Increase 1 pt: Command+Shift+" 
• Increase .1 pt: Command+Option+Shift+"

**Windows**

• Decrease 1 pt: Ctrl+Shift+:
• Decrease .1 pt: Ctrl+Alt+Shift+:
• Increase 1 pt: Ctrl+Shift+" 
• Increase .1 pt: Ctrl+Alt+Shift+"

**Controlling space before and after paragraphs**

**Space Before** and **Space After** controls let you specify the amount of space before and after selected paragraphs.

To set the space before and after selected paragraphs, do one of the following things:

• Choose **Style > Formats**, then enter values in the **Space Before** or **Space After** fields.

• Use the **Space Before Paragraph** and **Space After Paragraph** controls in the **Paragraph Attributes** tab of the **Measurements** palette.

**Setting tabs**

You can choose from six kinds of tab stops:

• **Left** aligns text flush left on the tab stop.
• **Center** aligns text centrally on that tab stop.
• **Right** aligns text flush right on the tab stop.
• **Decimal** aligns text on a decimal point (period).
• **Comma** aligns text on a first comma.
• **Align On** aligns text on any character you specify. When you select this tab, the **Align On** field displays. Select the existing entry, and enter the character to align on.

If you do not set custom tabs, the application sets default left-aligned tabs every half-inch.
To apply tabs to selected paragraphs, do one of the following things:

- Use the controls in the Tabs tab of the Paragraph Attributes dialog box (Style > Tabs).
- Use the controls in the Tabs tab of the Measurements palette. Using the Measurements palette conserves screen space, and you continuously see the effects updated as you change tab settings. You can drag tab icons to the ruler or drag tab icons directly into text. When you are dragging tabs to the ruler or to text, a vertical line displays on screen to help you decide where to position the tab.

**Controlling widow and orphan lines**

Widows and orphans are two kinds of typographically undesirable lines. Traditionally, a widow is defined as the last line of a paragraph that falls at the top of a column. An orphan is the first line of a paragraph that falls at the bottom of a column.

Using the Keep Lines Together feature, you can choose not to break paragraphs, so that if all the lines in a paragraph do not fit in a column or on a page, the whole paragraph will flow to the top of the next column or page. Alternatively, you can specify the number of lines that must be left at the bottom of a column or box, and at the top of the following column or box, when a paragraph is broken. Using the Keep with Next ¶ feature, you can keep a paragraph together with the paragraph that follows it. This lets you keep a subhead together with the paragraph that follows it, or keep other lines of text that logically go together from being separated.

It is common to specify Keep with Next ¶ for headline and subhead style sheets and specify Keep Lines Together (usually with Start and End parameters) for body text style sheets.

To turn the Keep Lines Together and Keep with Next ¶ features on or off for selected paragraphs, choose Style > Formats to display the Formats tab of the Paragraph Attributes dialog box, then check or uncheck Keep Lines Together and Keep with Next ¶.

**Controlling kerning**

Kerning is the adjustment of space between character pairs. Because of their shapes, certain character pairs look better when kerned. You can use automatic kerning, and you can also use manual kerning controls to specify additional kerning between characters.

Kerning values are expressed as 1/200 of an em space. A positive kerning value increases the amount of space between characters; a negative value decreases it.

**Kerning manually**

To apply kerning between two characters, do one of the following things:

- Choose Style > Kern and enter a value in the Kern Amount field. Click OK.
- Use the Kern Amount controls in the Measurements palette.
- Use one of the keyboard commands below.
Mac OS

- Decrease 1/20-em: Command+Shift+{
- Increase 1/20-em: Command+Shift+}
- Decrease 1/200-em: Command+Option+Shift+{
- Increase 1/200-em: Command+Option+Shift+}

Windows

- Decrease 1/20-em: Ctrl+Shift+{
- Increase 1/20-em: Ctrl+Shift+}
- Decrease 1/200-em: Ctrl+Alt+Shift+{
- Increase 1/200-em: Ctrl+Alt+Shift+}

Kerning automatically

To automatically kern text above a specific point size, display the Character pane of the Preferences dialog box (QuarkXPress/Edit menu), check Auto Kern Above, and enter a value in the field.

QuarkXPress uses kerning information that is built into the font (the font's Kerning Table). A kerning table contains a number of character pairs — "Ta," for example — and an associated kerning value for each pair in the table. You can't change a font's kerning table, but you can create a custom kerning table for any font using the Kerning Table Edit dialog box (Utilities menu). You can use this dialog box to customize both horizontal (With-Stream) and vertical (Cross-Stream) space in kerning pairs.

You can create your own kerning tables in QuarkXPress.

Controlling hyphenation and justification

A hyphenation and justification (H&J) specification is a named package of settings for hyphenating words that go over the margin of a line of text and for justifying spaces between words and characters. You can apply H&Js to individual paragraphs, or you can associate an H&J with a paragraph style sheet. Use the Edit Hyphenation & Justification dialog box (Edit > H&Js > New) to control these settings.
The Edit Hyphenation & Justification dialog box

- **Auto Hyphenation**: Specify whether automatic hyphenation is allowed.
- **Smallest Word**: Specify the minimum number of characters a word must contain to allow hyphenation.
- **Minimum Before**: Specify the minimum number of characters before a hyphen.
- **Minimum After**: Specify the minimum number of characters after a hyphen.
- **Break Capitalized Words**: Specify whether hyphenation of capitalized words is allowed.
- **Hyphens in a Row**: Specify how many words can be hyphenated in consecutive line ends.
- **Hyphenation Zone**: Specify the area before the right indentation in which hyphenation can occur. For example, if you set the hyphenation zone to .05", the word is hyphenated when an acceptable hyphenation point falls within .05" of the right indentation. The word preceding the hyphenated word must not fall within the hyphenation zone.
- **Justification Method**: Specify how words and characters are spaced.
- **Space**: Specify the minimum and maximum amount of space between words in paragraphs that have justified or forced alignment. Specify the optimum amount of space between words in all paragraphs, regardless of their alignment.
- **Char**: Specify the minimum and maximum amount of space between characters in paragraphs that have justified or forced alignment. Specify the optimum amount of space between characters in all paragraphs, regardless of their alignment.
- **Flush Zone**: Specify the area before the right indentation within which the last word in the last line of a justified paragraph must fall in order to justify that line. For example, if you enter 1", the last line of a paragraph to which the hyphenation and justification specification is applied will not be justified until the last word in the line falls within 1" of the right indentation.
- **Single Word Justify**: Specify whether a single word on a line in a justified paragraph extends from the left indentation to the right indentation. When the box is unchecked, a single word on a line is left-aligned.
Specifying hyphenation exceptions
In most language editions of QuarkXPress, you can create language-specific lists of hyphenation exceptions. The Hyphenation Exceptions dialog box (Utilities menu) has a Language drop-down menu that lets you specify which language a hyphenation exception applies to. When a paragraph is automatically hyphenated, the application checks the list of hyphenation exceptions for the appropriate paragraph language.

The Suggested Hyphenation dialog box (Utilities menu) displays the recommended hyphenation of a word that is based on the hyphenation method specified for the paragraph and the hyphenation exceptions for the paragraph’s language.

Using discretionary hyphens
In addition to hyphenating text automatically, you can control line breaks and text flow by inserting manual, or discretionary, hyphens (Command+- [hyphen]/Ctrl+- [hyphen]). A discretionary hyphen is inserted only when a word is broken at the end of a line.

Controlling tracking
Tracking lets you adjust the space between selected characters and words for copyfitting and typographic effects. Tracking values are expressed as 1/200 of an em space. A positive tracking value increases the space to the right of each character; a negative value decreases it.

Tracking is commonly used for copyfitting. However, too much tracking can interfere with design and readability. When you are using tracking for copyfitting, consider these guidelines:

- Track whole paragraphs rather than one line or one word.
- Establish guidelines for tracking (for example from +3 to –3).
- Make sure vertically adjacent paragraphs have similar tracking applied.

These are general rules; appropriate tracking values depend on the design, font, column width, and other factors.

Tracking manually
To apply tracking to selected text, do one of the following things:

- Choose Style > Track, enter a value in the Track Amount field, and then click OK.
- Use the Track Amount controls in the Measurements palette.
- Use one of the keyboard commands below.

Mac OS
- Decrease 1/20-em: Command+Shift+\{
TEXT AND TYPOGRAPHY

- Increase 1/20-em: Command+Shift+{  
- Decrease 1/200-em: Command+Option+Shift+{  
- Increase 1/200-em: Command+Option+Shift+}

Windows

- Decrease 1/20-em: Ctrl+Shift+{  
- Increase 1/20-em: Ctrl+Shift+}  
- Decrease 1/200-em: Ctrl+Alt+Shift+{  
- Increase 1/200-em: Ctrl+Alt+Shift+}

Editing tracking tables

The application uses tracking information that is built into the font (the font's tracking table). You can't change a font's tracking table, but you can create a custom tracking table for any font by using the Tracking Edit dialog box (Utilities menu).

Working with style sheets

A style sheet is a group of paragraph attributes, character attributes, or both that can be applied to selected paragraphs and characters in one step. Use style sheets to change unformatted text into styles such as headlines, subheadings, captions, or body copy. Using style sheets to apply a number of character and paragraph attributes at one time reduces layout time and helps maintain typographic consistency.

Creating and editing paragraph style sheets

A paragraph style sheet is a named package of paragraph and character attributes. You can apply all of a paragraph style sheet's formatting attributes to text by simply applying the style sheet to the text. To create, edit, duplicate, or delete paragraph style sheets, use the Style Sheets dialog box (Edit > Style Sheets).
Use the **Style Sheets** dialog box to create, edit, and delete style sheets.

To create a paragraph style sheet, choose **Paragraph** from the New drop-down button. The **Edit Paragraph Style Sheet** dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.

Use the **Edit Paragraph Style Sheet** dialog box to configure a paragraph style sheet.
First, configure the controls in the **General** tab:

- **Name**: Enter a name in this field, or the application will use a default "New Style Sheet" name.

- **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of Command, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

- If you define a keyboard equivalent for a style sheet with a key sequence that also defines an existing command, the style sheet command will override the existing command when the **Text Content** tool is selected and a text box is active.

- **Based on**: To base the attributes of a new style sheet on an existing one, click the **Based on** drop-down menu and choose a style sheet from the list. Note that if you use the **Based on** drop-down menu in the **Edit Paragraph Style Sheet** dialog box to base a style sheet on an existing one, changes you make to the original style sheet are automatically applied to those based on it.

- **Next Style**: To select a transition from one paragraph style sheet to another after entering a carriage return, choose a paragraph style sheet from the **Next Style** drop-down menu.

- **Style**: To associate a character style sheet with the paragraph style sheet, choose an option from the **Style** drop-down menu in the **Character Attributes** area. To create a character style sheet, see "Creating and editing character style sheets."

Next, use the **Formats**, **Tabs**, and **Rules** tabs to specify additional attributes for your paragraph style sheet. When you're done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the style sheet. After you save a paragraph style sheet, it is listed in the **Paragraph Style Sheet** submenu (**Style** menu) and also in the **Style Sheets** palette.

**When you create a style sheet with no projects open, that style sheet becomes part of the default style sheet list and is included in all subsequently created projects. When you create a style sheet with an project open, that style sheet is included only in the active project's style sheet list.**

**To create a paragraph style sheet based on formatted text, first place the text insertion point within a paragraph that uses the format attributes that you want in your paragraph style sheet. Choose Edit > Style Sheets to display the Style Sheets dialog box. Choose New > Paragraph and enter a name in the **Name** field. Click **Save**. Then apply the new style sheet to the paragraph.**

**Updating paragraph style sheets**

When you place the cursor in a paragraph that has uniform local formatting applied, you can update the style sheet applied to that text to include the local formatting by clicking the **Update** button. Alternatively, you can choose **Style > Update Style Sheet > Paragraph**.
To update both the paragraph style sheet and the character style sheet applied to text so that they reflect local formatting, choose Style > Update Style Sheet > Both.

**Creating and editing character style sheets**

A character style sheet is a named package of character attributes. You can apply all of a character style sheet's formatting attributes to text by simply applying the style sheet to the text. To create, edit, or delete character style sheets, use the Style Sheets dialog box (Edit > Style Sheets).

To create a character style sheet, choose Character from the New drop-down button. The Edit Character Style Sheet dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.

Use the Edit Character Style Sheet dialog box to configure a character style sheet.

First, configure the controls in the General tab:

- **Name**: Enter a name in this field, or the application will use the default "New Style Sheet" name.
• **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of Command, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

• **Based On**: To base the attributes of a new style sheet on an existing one, choose a style sheet from the **Based On** drop-down menu.

  Next, choose character attributes from the lower section of the **Edit Character Style Sheet** dialog box. When you’re done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the style sheet. After you save a character style sheet, it is listed in the **Character Style Sheet** submenu (Style menu) and also in the **Style Sheets** palette.

**Updating character style sheets**

When you select text that has uniform local formatting applied, you can update the style sheet applied to that text to include the local formatting by clicking the **Update** button. Alternatively, you can choose **Style > Update Style Sheet > Character**.

To update both the paragraph style sheet and the character style sheet applied to text so that they reflect local formatting, choose **Style > Update Style Sheet > Both**.

**Applying style sheets**

To apply a style sheet to selected text, do one of the following things:

• Choose the style sheet name from the **Style > Paragraph Style Sheet** submenu or the **Style > Character Style Sheet** submenu.

• Display the **Style Sheets** palette (Window menu) and then click the style sheet name in the palette.

• Use the keyboard command (if any) displayed next to the style sheet name in the **Style Sheets** palette.

  When local paragraph or character attributes exist in selected text, a plus sign displays next to the style sheet name in the **Style Sheets** palette. To remove local attributes, click **No Style** and then reselect the style sheet, or Option+click/Alt+click the style sheet name.

**Appending style sheets**

To import paragraph and character style sheets from a different article or project, choose **File > Append**, navigate to the target article or project file, then display the **Style Sheets** pane and import the style sheets you want.

If a style sheet from the source file has the same name as a style sheet in the target project, but is defined differently, the **Append Conflict** dialog box displays. You can use this dialog box to determine how such conflicts are handled.
Positioning text in text boxes

The topics below cover several ways to control the vertical and horizontal positioning of text in text boxes.

Using baseline grid

QuarkXPress versions 7.0 and earlier included a feature called Baseline Grid. The baseline grid was an evenly spaced series of invisible horizontal lines running from the top to the bottom of each page. Locking paragraphs to the baseline grid let you align baselines from column to column and from box to box, across a page and across spreads.

In QuarkXPress 8.0, the Baseline Grid feature has been replaced by the Design Grid feature. For more information, see "Working with design grids."

Aligning text vertically

There are four options for positioning lines of text vertically within text boxes:

- **Top**: In top-aligned text boxes, lines of text are positioned in the box with the top of the first line positioned as specified in the **First Baseline** area.
- **Centered**: In center-aligned text boxes, lines of text are centered between the First Baseline's ascent and the bottom of the text box.
- **Bottom**: In bottom-aligned text boxes, lines of text are positioned with the last line flush with the bottom of the box.
- **Justified**: In justified text boxes, lines of text are positioned in the box with the first line positioned as specified in the **First Baseline** area, the last line flush with text inset at the bottom of the box, and the remaining lines justified between. When vertically justifying text, you can specify the maximum vertical distance between paragraphs.

To use these options, choose an option from the **Type** drop-down menu (Item > Modify > Text tab > Vertical Alignment area. The **Inter ¶ Max** field (available only when Justified is selected in the **Type** drop-down menu) lets you specify the amount of space that can be inserted between vertically justified paragraphs.

The Centered, Bottom, and Justified alignment options are intended only for rectangular text areas, and can be disrupted by obstructing items.

Specifying text inset

Text inset lets you specify the distance that characters are *inset* from the inside edge of a text box. To specify the text inset for an active text box, use the text inset controls (Item > Modify > Text tab > Text Inset area). To specify the same inset for all four sides, leave **Multiple Insets** unchecked and then enter a number in the **All Edges** field. To specify different insets for the four sides, check **Multiple Insets** and then enter numbers in the **Top**, **Left**, **Bottom**, and **Right** fields.
Controlling font usage

To view and replace fonts, display the Fonts pane of the Usage dialog box (Utilities menu). This pane lists all fonts used in the active project. To replace every occurrence of a font, select the font name, click Replace, and choose a replacement font.

If a font is listed in the Fonts tab (Utilities > Usage) as [Name of Font] preceded by a negative number, the system you are using does not have that font installed. When this occurs, you can install the necessary font and reopen the document, or you can use the Usage command to locate occurrences of the font and apply a different font.

Converting text to boxes

To convert the selected character or characters into a Bézier box, choose an option from the Item > Text to Box submenu.

To convert selected text to unanchored Bézier boxes, choose Item > Convert Text to Boxes > Unanchored.

To convert selected text to anchored Bézier boxes, choose Item > Convert Text to Boxes > Anchored.

To convert the entire contents of a text box or multiple text boxes to unanchored Bézier boxes, choose Item > Convert Text to Boxes > Convert Entire Box.

For more information, see "Understanding Bézier shapes" and "Using anchored boxes."

In versions 8 and later of QuarkXPress, you can convert more than one line of text at a time to boxes.

Using text runaround

The text runaround feature lets you control the way text runs behind, around, or within items and pictures. You can specify text to run around the actual item, or you can create custom runaround paths and then manually modify them.
Runaround is a great way to make a page visually distinctive.

**Running text around all sides of an item**

To run text around all sides of an item, select a text box with either the Text Content tool or the Item tool, display the Text tab of the Modify dialog box (Item menu), and then check Run Text Around All Sides.

Whether text runs around three sides or all sides of an item is determined by the text box, and not by the items that obstruct the text. This is the only runaround control that acts on the text box itself. All other runaround controls act on the item(s) placed in front of the text box.

**Running text around lines and text paths**

To apply text runaround to a line or text path in front of a text box, select the line or text path, choose Item > Runaround, and then choose an option from the Type drop-down menu:

- Choose None to run text behind the line or text path.
- Choose Item to run text around the line or text path. You can specify the distance text maintains from the top, bottom, left, and right edges of the selected item. If the selected item is a text path, other text will only run around the path, not the text on the path.
- Choose Manual to create an editable runaround path. You can specify a new path’s distance from text, and then you can modify that path by choosing Item > Edit > Runaround. For information about modifying a runaround path, see "Fine-tuning a runaround path" and "Editing a runaround path."

**Running text around text boxes**

To apply text runaround to a text box in front of another text box, select the front text box, choose Item > Runaround, and then choose an option from the Type drop-down menu:

- Choose None to run text behind an active text box.
Choose **Item** to run text around an active text box. If the text box is rectangular, enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to outset or inset the runaround area. If the text box is not rectangular, a single **Outset** field is provided.

**Running text around pictures**

Image editing applications can embed paths and alpha channels in an image. A path is a smooth Bézier shape, whereas an alpha channel is usually a grayscale image. Both paths and alpha channels are typically used to determine which parts of an image should be shown and which parts should be hidden or transparent.

If you import a picture that has an embedded path or alpha channel, you can use that path or alpha channel to control the way text runs around that picture. More specifically: The application can scan a path or channels and create a text runaround path based on the information.

To apply text runaround to a picture box in front of a text box, select the picture box, choose **Item > Runaround**, and then choose an option from the **Type** drop-down menu:

- Choose **None** to run text behind the active picture component.
- Choose **Item** to run text around the picture component’s boundaries. If the picture component is rectangular, enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to outset or inset the runaround area. If the picture component is not rectangular, a single **Outset** field is provided.
- Choose **Auto Image** to create a Bézier clipping and runaround path based on the picture's non-white areas.
- Choose **Embedded Path** to run text around a path embedded in an image by an image-editing application.
- Choose **Alpha Channel** to run text around an alpha channel embedded in an image by an image-editing application.
- Choose **Non-White Areas** to create a runaround path based on the picture's subject. Depending on the value in the **Threshold** field, the runaround path will outline a dark figure within a larger white or near-white background (or vice versa).
- Choose **Same As Clipping** to set the text runaround path to the clipping path selected in the **Clipping** tab.
- Choose **Picture Bounds** to run text around the rectangular "canvas area" of the imported picture file. This includes any white background areas saved with your original picture file. Enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to determine the outset or inset of the text from the picture's boundaries.

The inner path in the **Preview** area represents the runaround path, and the outer outline represents the picture box.
Runaround tab of Picture dialog box, showing runaround preview

Fine-tuning a runaround path

When you choose Auto Image, Embedded Path, Alpha Channel, Non-White Areas, or Same As Clipping from the Type drop-down menu (Style > Picture > Runaround), the following fields let you manipulate the runaround path:

1. **Outset** changes the size of the runaround path. Positive values result in a runaround path that is further from the original setting, negative values decrease the amount of image included in the runaround path.

2. **Noise** lets you specify the smallest allowable closed path. Any closed path smaller than the noise value is ignored. Noise values are useful for cleaning up runaround paths and making them easier to output.

3. **Smoothness** lets you control path accuracy. A lower value creates a more complex path with a greater number of points. A higher value creates a less accurate path.

4. **Threshold** determines how "white" is defined. All pixels defined as "white" are excluded. For example, if the Threshold value is 20%, and a pixel's gray value is below or at 20%, the pixel will be considered "white" and excluded from the runaround path.

Editing a runaround path

To adjust a runaround path, check Runaround (Item > Edit). The runaround path displays as a magenta outline. You can then edit the path as you would any Bézier object.
You can also change the types of the runaround path’s points and segments with the controls in the Measurements palette. To change a point from one type to another, use one of the following three buttons:

- **Symmetrical Point**: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

- **Smooth Point**: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.

- **Corner Point**: A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point's curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

- **Straight Segment**: Makes the active segment straight.

- **Curved Segment**: Makes the active segment curved.

You can also change point and segment types with the **Style > Point/Segment Type** submenu.

**Working with text paths**

A text path is a line that you can add text to. You can manipulate the way text rides the path, the attributes of the text (such as font, color, and size), and the shape and style attributes of the path.

To add text to a line or path, select the **Text Content** tool and double-click the line or path.

To control the way text rides the selected text path, display the **Text Path** tab of the **Modify** dialog box (Item menu), and then click a button in the **Text Orientation** area to choose how the text should ride the path. You can also choose an option from the **Align Text** drop-down menu to determine which part of a font is used to position characters on the path.

**Creating drop caps**

Drop caps are initial caps that hang two or more lines below the first line of a paragraph. The automatic Drop Caps feature enlarges the drop cap characters and runs the paragraph around the drop caps automatically. The typeface and styles match the rest of the paragraph.
To apply drop caps to a selected paragraph, display the Formats tab of the Paragraph Attributes dialog box and check Drop Caps. To specify how many characters to use as drop caps, enter a value from 1 to 127 in the Character Count field. To specify the number of lines the characters are dropped, enter a value from 2 to 16 in the Line Count field.

Drop caps are a great way to make text visually distinctive.

- Drop caps are measured by percentage rather than by points. When you select a drop cap, the default size is 100%.

- You can also create drop caps from the Paragraph Attributes tab of the Measurements palette.

Creating rules above and below paragraphs

Rules are frequently used above or below text to set off paragraphs, to indicate related information, or just to add a graphic flair to page design. To create rules, use the Rules tab of the Paragraph Attributes dialog box (Style menu).

Using anchored boxes

You can paste boxes and lines of any shape in text, which makes them act like characters and flow with text. This is especially helpful when text reflows, because anchored items reflow like other characters in the text. If items are not anchored and text reflows, they become displaced, and can end up overlapping text.

Anchoring boxes and lines in text

When you anchor an item, it behaves like a character flowing in text. To anchor an item:

1. Select the Item tool, then select the item you want to anchor.
2. Choose Edit > Cut or Edit > Copy.
3. Select the Text Content tool and place the Text Insertion bar where you want to anchor the item.
4. Choose Edit > Paste to anchor the item at the text insertion point.
**Cutting, copying, pasting, and deleting anchored boxes and lines**

To cut or copy an anchored item, select the item as you would any text character and choose **Edit > Cut** or **Edit > Copy**. To paste the anchored item elsewhere, place the Text Insertion bar in a different location and choose **Edit > Paste**. To delete an anchored item, select the item or insert the Text Insertion bar after it, and press Delete/Backspace.

**Unanchoring boxes and lines**

To unanchor an item, select it with the **Item** tool and choose **Item > Duplicate** to create an unanchored copy of the item — the duplicated item will be placed on the page according to the settings in the **Step & Repeat** dialog box (Item menu). Then delete the anchored item from the text by selecting it with the **Text Content** tool and pressing Delete/Backspace.

**Working with OpenType fonts**

OpenType is a cross-platform font format developed by Adobe and Microsoft that accommodates large character sets and glyphs, often including fractions, discretionary ligatures, old-style numerals, and more. When text has an OpenType font applied, you can access any style options built into that font through the **Character Attributes** dialog box (Style > Character).

Learning about the distinction between characters and glyphs can help you understand how OpenType styles work. A character is an element of a written language — uppercase letters, lowercase letters, numerals, and punctuation are all characters. A glyph is actually an image that represents a character, possibly in different forms. For example, a standard numeral 1 is a character, whereas an old-style numeral 1 is a glyph. As another example, an “f” and an “i” next to each other are characters, whereas an “fi” ligature is a glyph.

A one-to-one relationship does not always exist between characters and glyphs. In some cases, three characters (such as a 1, a virgule, and a 4) make up a single fraction glyph. Or, one character may be represented by three possible glyphs (three different ampersand symbols, for example). You can select individual characters for formatting and editing, regardless of the glyphs used.

**Applying OpenType styles**

You can apply an OpenType "style" to characters to display different, specially designed, or repositioned glyphs within the current font. For example, you can apply **Fractions** to access specific fraction glyphs instead of manually formatting fractions by resizing and repositioning existing characters. Likewise, applying **Standard Ligatures** represents characters according to ligatures available in the font. (See "Using ligatures" for more information.) You can apply many styles in combination, although some, such as **Superscript** and **Subscript**, are mutually exclusive.

To apply OpenType styles in the **Character Attributes** dialog box (Style > Character) and the **Edit Character Attributes** panes (Edit > Style Sheets) for setting up character and
paragraph style sheets, click the arrow next to **OpenType** to display the styles, and then use the check boxes to apply styles. A check box that is unavailable or a drop-down menu option in brackets indicates an OpenType style that the current font does not support.

**OpenType styles available in the Character Attributes dialog box**

OpenType styles include the following:

- **Standard Ligatures**: Apply ligatures that are designed to enhance readability and are in standard use.
- **Discretionary Ligatures**: Apply ligatures that are not in standard use. This feature covers the ligatures that may be used for special effect at the user's preference.
- **Tabular Figures**: Apply equal widths to numbers.
- **Proportional Figures**: Apply unequal widths to numbers.
- **Small Caps**: Apply small capital letters to lowercase non-CJK (Chinese, Japanese, and Korean) characters.
- **All Small Caps**: Apply small capital letters to all non-CJK (Chinese, Japanese, and Korean) characters.
- **Lining Figures**: Apply modern numeric styles that align better with text that is in all capital letters.
- **Oldstyle Figures**: Apply numeric styles that are best suited for numbers that are integrated into text.
- **Italics**: Apply italic glyphs.
- **Fractions**: Apply slashed fraction glyphs.
- **Swashes**: Apply calligraphic glyphs.
- **Ordinals**: Apply ordinal number glyphs.
- **Titling Alternates**: Apply capital letter glyphs designed for titles at larger point sizes.
- **Contextual Alternates**: Apply alternate glyph variations based on contextual juxtapositions of text.
- **Localized Forms**: Replace default forms of glyphs with localized forms.
- **Position**: Apply superscript, subscript, scientific inferior, numerator, and denominator glyphs to selected text.

### Using ligatures
There are two methods for using ligatures: The legacy method or the OpenType method. The legacy method supports standard ligatures such as fi and fl in PostScript fonts. The OpenType method allows access to both standard ligatures and discretionary ligatures in OpenType fonts. Both methods are applied as character attributes, meaning that you can apply them to any selected text.

- To apply ligatures to selected text using the legacy method, check **Enable Ligatures** on the **Character** tab of the **Measurements** palette (Window menu) or check **Ligatures** in the **Character Attributes** dialog box (Style > Character).
- To apply ligatures to selected text using the OpenType method, select text that uses an OpenType and then choose **Standard Ligatures** from the **OpenType** menu on the Classic or **Character** tab of the **Measurements** palette (Window menu). This will apply ligatures such as fi, fl, ff, ffi, ffl, fj, ffj, and th — if they are built into the font. In addition, you can choose **Discretionary Ligatures** to apply rare ligatures such as ct, sp, st, and fh. If either ligature option displays in brackets, the OpenType font in use does not support those ligature features. You can also check **Standard Ligatures** and **Discretionary Ligatures** in the **OpenType** area of the **Character Attributes** dialog box.

### Ligature preferences
You can set preferences for ligatures in the **Character** pane of the **Preferences** dialog box (QuarkXPress/Edit > Preferences > Print Layout > Character):

- **Break Above**: The value in the field specifies a tracking or kerning value above which ligatures will break apart. At the default value of 1, if you track text +1 (1/200th of an em space), the ligatures revert to standard letters.
- **Not “ffi” or “ffl”**: Check this box to prevent fi and fl ligatures in words such as "office" or "waffle" when ffi and ffl ligatures do not exist in the current font.
Working with the Glyphs palette

A glyph is the smallest unit of a font — each uppercase letter, for example, consists of its own glyph. To access all the glyphs in a font — especially an OpenType font that may include approximately 65,000 glyphs — you need to view a complete character map. You can access such a character map in the Glyphs palette (Window menu), which enables you to view all the glyphs in the selected font, view bold or italic glyphs, double-click a glyph to insert that glyph in text, and save favorite glyphs for easy access.

The Glyphs palette makes it easy to work with large character sets and professional-quality fonts.

To view the glyphs in a font, display the Glyphs palette (Window menu) and choose a font from the Font menu in the upper-left corner. Options available in the Glyphs palette include the following:

• You can use the Bold and Italic buttons to display the bold and italic versions of glyphs; if the bold, italic, or bold italic instance of the font is not active on your system, the application will simulate bold, italic, or bold italic on the glyphs as it does when you apply the Bold and Italic type styles using the Measurements palette.

• To view a subset of the glyphs in the font, choose an option from the Show drop-down menu.

• To see any alternates available for a glyph, click the box in the lower-right corner of an individual glyph's cell.

• If necessary, click the Zoom tool on the palette to increase the size of the glyphs.

• If you need a glyph's Unicode code point — for HTML authoring, for example — you can point at the glyph to display the Unicode code point (represented as a hexadecimal).
• To insert a glyph at the text insertion point, double-click the glyph in the **Glyphs** palette.

• If you frequently use specific glyphs from a font, you can save those glyphs as favorites for quick access. To create a favorites list, first click the expander next to **Favorite Glyphs** in the **Glyphs** palette (Window menu). Then, simply drag a glyph to an empty cell in the **Favorite Glyphs** area. To delete a favorite, Control+click/right+click the glyph and use the context menu.

### Displaying invisible characters

The **Invisibles** option (View menu) is always helpful when editing text or fine-tuning typography because it allows you to see common "invisible characters" such as spaces, tabs, and paragraph returns.

### Inserting special characters

There are all kinds of special characters for typographic and formatting purposes. You can enter such special characters using keyboard commands or choose them from the **Utilities > Insert Character** submenu. Each character displays differently when invisibles are showing (View > Invisibles).

#### Inserting spaces

To insert a specific type of space — such as an em space — at the text insertion point, choose **Utilities > Insert Character > Special > Em Space** or **Utilities > Insert Character > Special (nonbreaking) > Em Space**. The options in the **Nonbreaking Space** submenu act as "glue" between two words or numbers, for example, preventing breaks from occurring between the two "glued" elements at the end of a line.

#### Inserting other special characters

To insert a special character other than a space — such as an em dash or a current page number placeholder character — at the text insertion point, choose **Utilities > Insert Character > Special** or **Utilities > Insert Character > Nonbreaking Special**.

### Specifying character language

You can specify the language to be used for hyphenation and spell checking by applying a character language to text. This lets you mix words from different languages in the same paragraph without triggering poor hyphenation or more **Suspect Words** in **Spell Check** (Utilities menu). In addition to applying a specific language to characters, you can apply **None** so that a word is not considered for hyphenation or spell checking.

To apply a language to selected characters, use the **Language** drop-down menu in the **Character Attributes** dialog box (Style > Character) or the **Character** tab of the **Measurements** palette.
Using font fallback

When Font Fallback is on, if the application encounters a character that is not available in the current font, it searches through the active fonts on your system to find a font that does include that character. For example, if Helvetica is applied at the text insertion point and you import or paste text containing a Kanji character, the application might apply the Hiragino font to that character. If the application cannot find an active font that contains the character, the character still displays as a box or symbol.

Font Fallback is implemented as an application preference, meaning that the feature is either on or off for your copy of the program. The feature is on by default, but if you need to turn it off, uncheck Font Fallback in the Font Fallback pane of the Preferences dialog box (QuarkXPress/Edit > Preferences).

For more information about the Font Fallback feature, see "Preferences — Application — Font Fallback."

Importing and exporting text with Unicode options

You can specify an encoding type when importing text and exporting text. The encoding type specifies the byte sequence used to represent each glyph in text. When working with international text or HTML text, you can choose the appropriate encoding to convert all the characters in the file to Unicode. The options work as follows:

- The Import dialog box includes an Encoding drop-down menu when a plain text or "XPress Tags" text file is selected. The software attempts to determine the encoding of selected text files and apply an appropriate encoding type. You can, however, choose a different option for text.
- The Save Text dialog box provides an Encoding drop-down menu when you're exporting text in plain text or "XPress Tags" format.
- The Convert Quotes option continues to convert straight quotes to typesetter’s quotation marks and double hyphens to em dashes.

Working with font mapping rules

When you open a project, the application checks to make sure all the fonts applied to text are active on your system. If not, the Missing Fonts alert displays, which gives you the opportunity to replace missing fonts with active fonts. You can save those replacements as global "font mapping rules," which can be applied automatically each time you open a project.

To create a font mapping rule, first open a project that uses a missing (inactive) font. Click List Fonts to display the Missing Fonts alert. Use the Replace button to choose replacement fonts for any missing fonts, then click Save As Rule. All the replacements listed in the Missing Fonts alert are saved as rules, even if only some replacements are selected. If you change your mind about a replacement, select its line and click Reset. You can also choose
Revert to Saved after you open the article. This will display the Missing Fonts alert again and allow you to make changes. (Note that the changes apply only to that article—not to any rules you just saved.)

Once you create a font mapping rule by clicking Save As Rule in the Missing Fonts alert, the rule is saved in preferences for your copy of the application and applied to all articles. If you need to change, delete, or share font mapping rules, choose Utilities > Font Mapping.

You can use the Fonts pane (QuarkXPress/Edit > Preferences) to specify a default replacement font and to control whether the Missing Fonts alert displays when you open a project with missing fonts. For more information, see "Preferences — Application — Fonts."

Working with design grids

The design grid feature is an extension of the baseline grid feature in versions 7 and earlier of QuarkXPress and QuarkCopyDesk. Design grids make it even easier for you to define grids, allowing you to align text and objects precisely on both the page and text box levels.

For information on preferences related to design grids, see "Preferences — Layout — Guides and Grid."

Understanding design grids

A design grid is a sequence of nonprinting guidelines for aligning text and items.

Grid lines

Each design grid includes the following grid lines: bottomline, baseline, centerline, and topline. You can align text and items to any of these grid lines.

A line in a design grid includes a bottomline, a baseline, a centerline, and a topline.

Master page grids and text box grids

There are two kinds of default design grids: Master page grids and text box grids. Every page and every text box has a design grid associated with it. You can hide or show design grids for an entire layout by choosing View > Page Grids or View > Text Box Grids.
You can configure a page’s design grid by displaying the page’s master page and then choosing **Page > Master Guides & Grid**. You can control a text box’s design grid by choosing **Grid Settings** from the text box’s context menu.

A page with its master page grid displayed, with all grid lines showing.

A text box with its text box grid displayed, with all grid lines showing.

For more information, see "Using a master page grid."

To use the baseline grid feature as it existed in QuarkXPress and QuarkCopyDesk 7.x and earlier, show the baseline and hide the other grid lines.
Grid styles

A grid style is a named package of settings that describe a grid — like a style sheet for a design grid. You can apply grid styles to text boxes and can use them as the basis for master page grids. You can also base grid styles on other grid styles. Grid styles are displayed in the Grid Styles palette (Window menu). For more information, see "Working with grid styles."

Design grid basics

The following topics explain how to work with design grids. For information about grid styles, see "Working with grid styles."

Configuring a master page grid

To configure a master page grid, display a master page and then choose Page > Master Guides & Grid. The Master Guides & Grid dialog box displays.

Use the Master Guides & Grid dialog box to control master page grids.

- Under Margin Guides, use the Top, Bottom, Left, and Right fields to specify margin placement relative to the top, bottom, left, and right edges of the page. To synchronize
the values in the Top and Bottom or Left and Right fields, click the chain icon next to the fields.

- Under Column Guides, enter a value in the Columns field to specify the number of columns on the master page. Enter a value in the Gutter Width field to define the space between columns.

- The Content Dimensions field displays the area inside the margin guides.

- To control the placement and spacing of the grid, use the controls in the Text Settings tab. For more information, see "Design Grids: Text Settings tab."

- To control the display of the grid, use the controls in the Display Settings tab. For more information, see "Design Grids: Display Settings tab."

- To preview changes as you make them, check Preview.

- To use the specifications of an existing master page grid, grid style, or style sheet, click Load Settings. For more information, see "Loading grid settings."

**Configuring a text box grid**

To configure a text box grid, Control+click/right-click the text box and choose Grid Settings. The Grid Settings dialog box displays.

![Grid Settings dialog box](image)

- To control the placement and spacing of the grid, use the controls in the Text Settings tab. For more information, see "Design Grids: Text Settings tab.*

- To specify which grid lines display, use the controls in the Display Settings tab. For more information, see "Design grids: Display Settings tab."
To preview changes as you make them, check Preview.

To use the specifications of an existing master page grid, grid style, or style sheet, click Load Settings. For more information, see "Loading grid settings."

**Design Grids: Text Settings tab**

To determine the size, scale, and position of a design grid, use the controls in the Text Settings tab. The Text Settings tab displays in the Master Guides & Grid, Edit Grid Style, and the Grid Settings dialog boxes.

If you check Preview, you can view the results of changes as you make them.

**Text Settings tab of Master Guides & Grid**

- **Font Size**: Enter a size to determine the height of each line in a design grid.
- **Vertical Scaling**: Enter a percentage value to adjust the height of each line in a design grid, based on the font size.
- **Line Spacing** and **Leading**: The Line Spacing and Leading values determine grid spacing. Line spacing is based on the following formula: Font Size multiplied by Vertical Scaling plus Line Spacing equals Leading. For example, if Font Size is 12 pt, Vertical Scaling is 100%, and Line Spacing is 2 pt, then Leading is 14 pt.
- When a design grid is based on a paragraph style sheet, the Leading value is defined in the style sheet. The Leading value can be a specific number or, if the value is auto, it is derived from the Auto Leading value in the Paragraph tab of the Preferences dialog box (QuarkXPress/Edit > Preferences). See "Loading grid settings" for information about linking style sheets to grid styles.
• **Baseline Position**: Choose an option in this area to specify positioning for the baseline in the design grid.

To specify the offset origin, click **Place at**, choose **Topline, Center (Up), Center (Down), or Bottomline** in the **from the** drop-down menu, and then enter a percentage value in the field to specify the baseline position relative to the topline, centerline, or bottomline.

To read the offset origin from a font, click **Read From Font** and then select a font from the drop-down menu. The baseline defined for the selected font determines the baseline position for each line in the grid. The percentage value displayed below the font list indicates the relationship between the baseline and the bottomline in the font's design.

• **Offset**: To control where the first line of the design grid is placed on the page or in the box, choose **Topline, Centerline, Baseline, or Bottomline** and enter a measurement value in the field.

• **Adjust**: Click to display the **Adjust Lines Within Margins** dialog box for master page grids. For more information, see "**Adjust Lines Within Margins dialog box**."

• **Lines within margin** or **Lines within box**: This field displays the number of lines that can fit on a page or in a box, based on the settings above.

**Adjust Lines Within Margins dialog box**

Use the **Adjust Lines Within Margins** dialog box (**Master Guides & Grid > Adjust**) to change the number of grid lines that fit within the margins of a master page. Many of the controls in this dialog box are also in the **Text Settings** tab; changes are reflected in both locations.
Use the **Adjust Lines Within Margins** dialog box to adjust grid settings for a master page.

- The **Lines per page** field displays the number of lines on a page. This value updates as you make changes.
- Click + or – next to a field to increase or decrease the number of lines on the page in one-line increments. For example, if the **Lines per page** value is 50, the **Font Size** value is 12 pt, and vertical font scaling is 100%, when you click + next to **Font Size**, the **Lines per page** value increases to 51 and the **Font Size** value decreases to 11.765 pt.
- The increment bar displays a percentage (from 0 to 1) to indicate the fraction by which a grid pattern does not fit on the page. If the grid increments align perfectly, the increment bar displays 0. If the grid increments do not align perfectly with the page, an estimate of the fraction displays in the increment bar.
- Click **Reset** to restore the values in all fields to the state they were in before you displayed the dialog box.
- If you check **Preview** before displaying this dialog box, you can view the results of changes as you make them.

**Design grids: Display Settings tab**

A design grid includes separate lines to indicate the topline, the centerline, the baseline, and the bottomline. Use the controls in the **Display Settings** tab to show or hide grid
lines and to specify grid line color, width, and style. The Display Settings tab displays in the Master Guides & Grid, Edit Grid Style, and the Grid Settings dialog boxes.

**Display Settings** tab in the Master Guides & Grid dialog box.

- Check Show <grid line type> to display each type of grid line when the grid is displayed.
- Click the Color box to specify a color for each grid line.
- Choose a width from the Width drop-down menu.
- Choose a style from the Style drop-down menu.
- Master Guides & Grid dialog box only: To specify the master page grid boundaries, choose Within Margins, To Page, or Pasteboard from the Show Grid drop-down menu.

**Loading grid settings**

To use a grid style, style sheet, or master page grid as the basis for a master page grid or text box grid:

1. Click Load Settings in the Master Guides & Grid, Grid Settings, or Edit Grid Style dialog box. The Load Settings dialog box displays.
Select a grid style, style sheet, or master page in the Load Settings dialog box.

2 Choose All, Grid Styles, Master Pages, or Paragraph Style Sheets from the Show drop-down menu.

3 Select an existing grid style, style sheet, or master page from the list, and then click OK.

The specifications in the grid style, style sheet, or master page you load are displayed in the Master Guides & Grid, Grid Settings, or Edit Grid Style dialog box. You can modify these grid settings after loading them.
If you load a style sheet for a grid style, you can specify that future changes to the style sheet update the grid style automatically by checking Link to Paragraph Style Sheet <style sheet name>. Notice that the font and spacing controls become unavailable.

Grid style with "Body Copy" style sheet loaded and linked

**Working with grid styles**

A grid style includes grid attributes you can apply to a text box or use as the basis for a master page grid or another grid style.

**Creating grid styles**

To create, edit, duplicate, or delete grid styles, use the Grid Styles dialog box (Edit > Grid Styles).
Use the Grid Styles dialog box to create, edit, duplicate, and delete grid styles.

When you click New, Edit, or Duplicate in the Grid Styles dialog box, the Edit Grid Style dialog box displays.

The Edit Grid Style dialog box

- To specify a name for the grid style, enter a value in the Name field.
- To control the placement and spacing of the grid, use the controls in the Text Settings tab. For more information, see "Design Grids: Text Settings tab."
To specify which grid lines display, use the controls in the **Display Settings** tab. For more information, see "Design grids: Display Settings tab."

To use the specifications of an existing master page grid, grid style, or style sheet, click **Load Settings**. For more information, see "Loading grid settings."

When you create a grid style with no projects open, that grid style becomes part of the default grid style list and is included in all subsequently created projects.

**Applying a grid style to a text box**

To apply a grid style to the selected text box:

1. To display text box grids, make sure **View > Text Box Grids** is checked.
2. To display the **Grid Styles** palette, make sure **Window > Grid Styles** is checked.
3. Click a grid style name in the **Grid Styles** palette.

A plus sign next to a grid style name in the **Grid Styles** palette indicates that the text box grid has been modified since the grid style was applied to the text box. To apply the grid style again and override local text box grid formatting, click **No Style** and then click the grid style name (or press Option/Alt and click the modified grid style name).

**Using design grids**

After you apply design grids to text boxes or configure master page grids, you can use the grids for alignment. You can visually align items with design grids, and you can choose **View > Snap to Page Grids** to force items you move to align with master page grids.

**Using a master page grid**

To specify a master page grid for a layout page, apply the master page to the project page.
Locking text to a grid

Using a style sheet or local paragraph formatting, you can lock text to the master page grid or a text box grid. To lock text to a grid:

1 To set up text locking for a style sheet, choose Edit > Style Sheets, select a paragraph style sheet, click Edit, and then click the Formats tab. To set up text locking for a paragraph, select the paragraph and then choose Style > Formats.

![Paragraph Attributes dialog box]

2 In the Formats tab, check Lock to Grid.

3 To specify the grid to which the text will lock, choose Page Grid or Text box Grid from the first drop-down menu below Lock to Grid.

4 To specify the grid line to which text will lock, choose Topline, Centerline, Baseline, or Bottomline from the second drop-down menu below Lock to Grid.

Snapping items to design grids

You can make items snap to master page grid lines, and when you resize a text box, you can snap to the text box grid.
To snap to a master page grid line, display the master page grid (View > Page Grid) and then choose View > Snap to Page Grid.

The Snap Distance field in the Guides & Grids pane of the Preferences dialog box enables you to change the 6-pixel default distance at which items snap to page grids when Snap to Page Grids is chosen (View menu).

To snap to a text box grid line when you resize a text box, display the text box grid and resize the box.

**Aligning grids**

To align a text box grid line to a master page grid line or to a guide:

1. Make sure View > Guides, View > Page Grids, and View > Text Box Grids are checked.
2. Select the Item tool.
3. Click a grid line in the text box and then drag the box. Note that even as you move the grid line, the original position of the box continues to display. You can align the selected grid line with another grid line in the box, a master page grid line, or a guide. (See notes on Live Drag below.)

**Live drag** is a feature that lets you see the contents of an item while you are moving the item. However, selected grid lines do not display when live drag is active.

**Working with hanging characters**

Hanging character sets handle both hanging punctuation and margin alignment. Margin alignment lets you hang characters partially outside the margin to create visually uniform text alignment along the margin. Hanging punctuation lets you hang punctuation characters fully outside the margin so that the text is flush against either a uniform margin at the beginning of a line of text (leading) or against a uniform margin at the end of a line of text (trailing). For example, the quotation mark in the first sample text below is hanging outside the leading margin, which allows the first character in the first line of text to align evenly with the rows of text below it. The quotation mark in the second sample text below is hanging outside the trailing margin.
“This is a sentence that has a hanging quotation at the beginning.”

The opening quotation mark in this sample text is a leading hanging character.

“This is a sentence that has a hanging quotation at the end.”

The closing quotation mark in this sample text is a trailing hanging character.

You can create custom hanging character classes and hanging character sets, or you can use the default classes and sets that come with the software. A hanging character class is a group of characters that should always hang outside the margin or indent inside the margin by the same percentage. A hanging character set is a group of hanging character classes. You can use a hanging character set to apply one or several hanging character classes to paragraphs.

To view, create, edit, duplicate, and delete hanging character sets and classes, use the Hanging Characters dialog box (Edit > Hanging Characters).

The Hanging Characters dialog box

Hanging character sets are preceded by a icon. Hanging character classes are preceded by a icon.
If you select a hanging character set in the center pane of the dialog box, the lower pane displays the hanging character classes that belong to that set. If you select a class in the center pane of the dialog box, the lower pane displays the sets to which the selected class belongs and the attributes of the selected class.

To compare hanging character sets or classes, select two classes or sets in the Hanging Characters dialog box and press Option/Alt. The Append button changes to Compare.

Creating hanging character classes

Use the Edit Hanging Character Class dialog box (Edit > Hanging Characters > New > Class) to specify the characters to be included in a hanging character class, the hang percentage of the class, and whether the class is leading or trailing.

![Edit Hanging Character Class dialog box]

The Edit Hanging Character Class dialog box

Enter characters in the Characters pane. Then choose a percentage from the Hang drop-down menu. The hang percentage specifies what percentage of the glyph width should always hang over the margin or what percentage of the glyph width should always indent. For example, if you choose –50%, the characters in the character class indent inside of the margin by half of their glyph width. If you choose 100%, the characters in the character class hang outside of the margin by their full glyph width.

Next, choose whether the character class is Leading or Trailing. Characters in a Leading class hang over the beginning margin. Characters in a Trailing class hang over the end margin.
After you have saved a hanging character class in a hanging character set, you can check Preview to view changes to the hanging character class as you edit.

Creating hanging character sets
Use the Edit Hanging Character Set dialog box (Edit > Hanging Characters > New > Set) to specify the hanging character classes to be included in a hanging character set.

The Edit Hanging Character Set dialog box
The center pane of the dialog box displays all of the available hanging character classes that can be added to a hanging character set. Check the boxes next to the classes you want to add, give the hanging character set a name, and then click OK.

To edit a hanging character class before saving the new hanging character set, select the class and click Edit Class.

You cannot specify different leading or trailing values for a single character within a hanging character set.

Applying hanging character sets
To apply a hanging character set to text, choose an option from the Hanging Character Set drop-down menu in the Paragraph Attributes dialog box (Edit > Formats).

To apply a hanging character set to a paragraph style sheet, choose an option from the Hanging Character Sets drop-down menu in the Formats tab of the Edit Paragraph Style Sheet dialog box (Edit > Style Sheets > New > Paragraph or Edit > Style Sheets > Edit).
Pictures

You can import and paste pictures from image-editing or other graphic applications into QuarkXPress. Once a picture is in a box, you can perform a number of operations on it, such as altering its position, changing its size, or skewing or flipping it.

Understanding pictures

Picture files come in two fundamental varieties: Raster and object-oriented.

Bitmap pictures

Bitmap pictures (sometimes called raster pictures) are made up of individual pixels (tiny dots). The pixels align on a grid, which your eye blends into a single image.

*Color mode* describes the way colors are represented in a file; *bit depth* is the number of bits used to represent each pixel. The simplest color mode is 1-bit (also known as “line art” or “black-and-white”). More complex images, such as photographs, have depth because they contain multiple-bit pixels that can describe many levels of gray or color.

*Dimensions* describe the physical size of a picture (for example, 3” x 5”). The dimensions of a picture file are determined by the application that creates it, and dimensions are stored in the picture file.

*Resolution* is the number of pixels (dots) per inch in a picture. Resolution is dependent on dimension. In other words, if you change a picture’s dimensions, you change its resolution too. For example, consider a 72 dpi picture that’s 1” x 1”. If you scale that picture to 200% after importing it, its effective resolution drops to 36 dpi, because the pixels are enlarged. To determine the effective resolution of an imported picture, use the *Effective Resolution* field in the Classic tab of the Measurements palette.

Object-oriented pictures

Object-oriented pictures contain information that describes how to draw the position and attributes of geometric objects. You can then reduce, enlarge, stretch, and rotate these pictures without worrying about how they will look — object-oriented pictures look smooth, no matter what their scaled size may be, because the are not made up of pixels.
Object-oriented pictures are sometimes referred to as vector file format because they use vector (distance and direction) information to describe a shape.

**Supported picture file types**

File type refers to how picture information is formatted. The following is a list of file formats supported by QuarkXPress:

- **Adobe Illustrator (AI):** The native file format for Adobe Illustrator. Imported Adobe Illustrator 9 files are functionally equivalent to imported PDF files. If you import an Adobe Illustrator 8 file, any EPS data in the file is included. You cannot import Adobe Illustrator files saved in version 7 or earlier.

- **BMP(Bitmap):** A raster image file that is used mostly on the Microsoft Windows platform.

- **DCS 2.0 (Desktop Color Separations):** An EPS file saved as a single file that can include process plates (cyan, magenta, yellow, black) as well as spot plates and a master image. A DCS 2.0 file is preseparated, so it prints faster than a standard EPS. The master image is used for composite printing. A DCS 2.0 file can contain bitmap and object-oriented information. The DCS 2.0 format supports bitmap, spot, and CMYK color models. DCS 1.0 — also known as "five-file format" — contains five separate files: Cyan, magenta, yellow, and black plate files, as well as a master file.

- **EPS (Encapsulated PostScript):** A commonly used file format that supports both raster and vector information. Some EPS files don't have a preview. After you import an EPS file that does not have a preview, "PostScript Picture" and the file's name display in the picture box. However, if you send the picture to a PostScript output device, the image outputs. To make the preview visible, choose Generate from the Preview drop-down menu in the Preferences dialog box (Edit menu), and then reimport the image.

- **GIF(Graphics Interchange Format):** A bitmap file format that supports 8-bit indexed color, transparency, and animation.

- **JPEG (Joint Photographic Experts Group):** A lossy compressed format. Lossy compression is a method that can introduce data loss and possibly quality degradation. Lossy compression often produces smaller file sizes than lossless compression.

- **PDF (Portable Document Format):** A proprietary format developed by Adobe Systems, Inc. to facilitate file transfer. You can import PDF file versions up to 1.7 into QuarkXPress.

- **PICT:** A Mac OS format based on the original QuickDraw drawing routines. PICTs contain bitmap and object-oriented information.

- **PNG (Portable Network Graphics):** A bitmap file format that supports both indexed color and continuous tone color, with lossless or lossy compression.

- **PSD (Photoshop Document):** A proprietary file format developed by Adobe Systems, Inc. The .psd extension is the default extension for Adobe Photoshop files.

- **SWF:** A proprietary vector-graphics file format developed by Adobe Systems, Inc. that is used for animation.
• **TIFF (Tagged Image File Format):** A file format that allows lossless compression if the source application supports it. TIFFs can contain bitmap and object-oriented information and support bitmap, grayscale, RGB, CMYK, and indexed color models. This format allows inclusion of embedded paths and alpha channels, as well as inclusion of OPI comments.

• **WMF (Windows Metafile):** A Windows file format that can contain both bitmap and object-oriented information. When a Windows Metafile picture is imported into QuarkXPress on Mac OS, it is converted to a PICT.

**Working with pictures**

QuarkXPress provides a wide variety of tools for working with pictures.

**Importing a picture**

To import a picture, do one of the following:

• Choose **File > Import**.

• Select the **Picture Content** tool, select a picture box, and then choose **File > Import**.

• Select the **Picture Content** tool, select a picture box, and then paste a picture from the clipboard.

• Drag a picture file from the file system onto a picture box.

• Drag a picture from another application onto a picture box.

• Press Command/Ctrl and drag a picture file from the file system onto a text box, a no-content box, an empty picture box, or a box that contains a picture.

• Press Command/Ctrl and drag a picture from another application onto a text box, a no-content box, an empty picture box, or a box that contains a picture.

If you drag content onto a box that already contains text or a picture, QuarkXPress creates a new box for the dragged content. To replace the contents of the box instead, press Command/Ctrl while dragging the content to the box. To always create a new box for dragged-in content, press Option/Alt while dragging.

When you import a picture, the image is imported at full size, with the origin (upper-left corner) in the upper-left corner of the box’s bounding box. With the **Picture Content** tool selected, the picture’s full image displays beyond the box boundary.

You may need to resize or reposition a picture after you import it to make it fit properly within its box.

**Moving pictures**

You can move pictures inside their boxes with the **Picture Content** tool, the **Modify** dialog box (**Item > Modify**), or the **Measurements** palette. With the **Picture Content** tool selected, you can click any part of an image, regardless of its position in its box. You can also nudge a picture in its box by using the arrow keys.
If the Item tool is selected when you are using the arrows in the Measurements palette or the arrow keys on the keyboard, the box will move instead of the picture within the box. See "Moving items" for more information about moving pictures.

**Resizing pictures**

You can scale pictures to make them larger or smaller using the Picture Content tool, the Item menu (Item > Modify), the Style menu, or the Measurements palette. After importing a picture into a box, you can choose Fit Box to Picture and Scale Picture to Box from the context menu (or Style menu). Press the Shift key while resizing a picture with the Picture Content tool to resize the picture proportionately.

**Cropping pictures**

If you only want a portion of your image to display, you can manually crop it by adjusting the size of the box.

**Rotating and skewing pictures**

Rotating a picture sets it at a different angle within the box, while skewing a picture applies a slanted look to it.

To rotate a picture, select the Picture Content tool and move the mouse over one of the picture's corner handles. A Rotation pointer displays according to the selected corner. Drag the pointer to rotate the picture. You can also enter rotate values for a picture in the Picture Angle field of the Modify dialog box (Item > Modify > Picture) or the Measurements palette.

To skew a picture, enter a value in the Picture Skew field of the Modify dialog box (Item > Modify) or the Measurements palette.

**Coloring and shading pictures**

You can apply color and shade values to the shadows and middle tones of black-and-white and grayscale pictures using the Colors palette (Window > Colors), the Modify dialog box (Item menu) (Style > Picture), or the Style menu. You can also apply color to the picture background and the box background.

- To apply color to a black-and-white or grayscale picture, select the Picture Color icon in the Colors palette and click a color name.
- To apply color to the background of a black-and-white or grayscale picture, select the Picture Background Color icon in the Colors palette and click a color name.

**Flipping pictures**

You can flip the contents of a picture box from left to right and from top to bottom using the Style menu (Style > Flip Horizontal or Style > Flip Vertical) or the Classic tab of the Measurements palette (click the flip horizontal icon or the flip vertical icon).
Listing, verifying status of, and updating pictures
QuarkXPress automatically displays a low-resolution 72 dpi preview of each imported picture file while maintaining a path to picture files and retrieving the high-resolution information required for output.

The Usage feature (Utilities menu) lets you keep track of all your imported pictures. To use this feature, choose Utilities > Usage, then click Pictures to display the Pictures pane.

The Show button displays the selected picture in the layout.

The Update button lets you update missing and modified pictures. To update modified pictures without a confirmation alert, Option+click/Alt+click the Update button.

To suppress the output of a picture, uncheck the Print column for that picture.

Specifying background colors for pictures
To increase your design options with pictures, you can modify box color, picture color, and picture background color. See "Coloring and shading pictures" for more information.

• For gray pixels, the picture color and picture background color are mixed.
• If you specify different opacities for the picture color or picture background color, the colors will interact with each other and the box color.

Grayscale and 1-bit images only: When you open a project from a previous version of QuarkXPress, the box color is mapped to the picture background color so the picture looks the same.

Maintaining picture attributes
When you import a picture into a picture box — whether or not the picture box already contains a picture — you can retain all picture attributes. For example, if an empty picture box in a template specifies that the picture should be scaled 50% and rotated 90 degrees, you can import a new picture and those attributes are automatically applied.

To import a picture and retain the attributes specified for the box and/or the existing picture, check Maintain Picture Attributes in the Import dialog box (File menu).

Working with clipping paths
A clipping path is a closed Bézier shape that indicates which parts of a picture should be displayed and which parts should be treated as transparent. Clipping paths are especially useful when you are attempting to isolate the picture's subject from its surrounding background in the original picture file.

You can create clipping paths from scratch in QuarkXPress or QuarkCopyDesk, or you can use embedded path or alpha channel information to create clipping paths. Clipping paths created by QuarkXPress or QuarkCopyDesk are based on the high-resolution picture file, and are stored with the layout.
Creating clipping paths

To create or assign a clipping path, choose Item > Clipping, and then choose an option from the Type drop-down menu:

• Choose Item to crop an image to the box boundaries. Choosing Item does not create a clipping path; it simply crops the picture to its box.

• Choose Embedded Path to clip a picture around a path already embedded in the picture file. Choose a path from the Path drop-down menu if the picture file contains more than one embedded path.

• Choose Alpha Channel to clip a picture around an alpha channel already embedded in a picture file. Choose an alpha channel from the Alpha drop-down menu if the picture file contains more than one embedded alpha channel. Note that using a clipping path around an alpha channel will create a hard edge rather than a blended effect. If you want a semi-opaque blend, use an alpha mask. (See "Working with alpha masks.")

• Choose Non-White Areas to create a clipping path based on the picture's subject. Depending on the image and the value in the Threshold field, the clipping path will outline a non-white figure within a larger white or near-white image (or vice versa). The Non-White Areas option works best when the unwanted parts of the image are much lighter than the subject itself (or vice versa).

• Choose Picture Bounds to clip a picture around the rectangular "canvas area" of the imported picture file. This includes any white background areas saved with the original picture file. Enter values in the Top, Left, Bottom, and Right fields to determine the outset of the clipping path from the picture's boundaries. Positive values increase the outset, and negative values decrease the outset.
Clipping tab of the Modify dialog box

The green path in the Preview area corresponds to the clipping path, and the blue outline corresponds to the picture box.

Using embedded clipping paths

You can use image-editing applications to embed paths and alpha channels in an image. If a picture storing this information is imported into QuarkXPress, you can access the path and channel information using the Clipping tab in the Modify dialog box or the Measurements palette.

TIFFs and PSDs can have embedded paths and alpha channels. EPS, BMP, JPEG, PCX, and PICT files can only have embedded paths.

Manipulating clipping paths

After you apply a clipping path, choose Item > Edit > Clipping Path to enable clipping path editing. Then choose one of the following tools: The Select Point tool, the Add Point tool, the Remove Point tool, and the Convert Point tool. For more information, see "Tools."

You can also manipulate clipping paths with the controls in the Measurements palette. To change a point from one type to another, use one of the following three buttons:

- **Symmetrical Point**: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

- **Smooth Point**: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.
• **Corner Point.** A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point’s curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

• **Straight Segment.** Makes the active segment straight.

• **Curved Segment.** Makes the active segment curved.

You can also change point and segment types with the Style > Point/Segment Type submenu.

**Creating special effects with clipping paths**

Various options in the Clipping tab let you invert a clipping path or specify whether a picture is clipped using outside edges only, or whether the picture is contained within its box. You can create special effects such as making visible regions transparent and transparent regions visible, allowing holes within a path, cropping the picture to the edges of the picture box, or removing portions of the clipping path that fall outside the box borders.

**Working with alpha masks**

Unlike clipping paths, which produce a hard edge primarily used for separating a foreground image from a background image, alpha masks can include transparency information to subtly blend a foreground image into a new background. To work with alpha masks in QuarkXPress, you must first create an alpha mask in an image-editing application such as Adobe Photoshop. You can then use the alpha mask in QuarkXPress.
The alpha mask on the flames allows the text in the background to show through.

To work with alpha masks in QuarkXPress, you'll need to save them with the picture in a format that supports alpha channels.

To apply an alpha mask to the selected picture, choose an alpha channel from the **Measurements** palette's **Mask** drop-down menu.

**Working with PSD pictures**

You can import native, unflattened picture files from Adobe Photoshop directly into QuarkXPress with PSD Import XTensions software. Once files are imported, you can manipulate any layers, channels, and paths saved with the Photoshop (PSD) files. This integration between Photoshop and QuarkXPress streamlines your workflow by allowing you to skip flattening; saves hard disk space by enabling you to work with native files; and enhances your creative possibilities by providing access to layers, channels, and paths.

When the PSD Import XTensions software is running, you can use **File > Import** to import a PSD file into a selected QuarkXPress picture box.

To work with layers, channels, and paths in the image, choose **Window > PSD Import**. You can use the **PSD Import** palette to blend layers, work with color channels, and select paths.

To work with PSD files in QuarkXPress, you must have PSD Import XTensions software loaded.
Preparing PSD files
When you're preparing pictures in Photoshop for use with PSD Import, you need to keep a few things in mind:

- You do not need to save the image in another file format, which means that you don't have to flatten the layers.
- Create alpha channels or clipping paths for any contours that you might want to wrap text around.
- Create channels for areas where you might want to apply a different spot color or varnish.
- PSD Import cannot read layer information for certain images — including those that use layer effects. The composite image is used instead.

Picture effects are not available for Photoshop pictures.

PSD Import supports PSD files in grayscale, RGB, CMYK, index, and multichannel modes.

Working with PSD layers
Experimenting with layers allows you to see different images within the context of the entire layout. In addition, you can modify the opacity of a layer and try different blend modes — such as dissolve, lighten, and difference — to see how these effects work with the rest of a design.

You can use the Layers pane of the PSD Import palette to show, hide, blend, and change the opacity of layers within PSD pictures. The PSD Import palette displays information about how the picture file was created, but does not allow you to make fundamental changes to the picture file:

- You cannot create, name, copy, duplicate, align, reposition, delete, or merge layers using the Layers pane.
- If there are no layers in the PSD file, the PSD Import palette shows only the background layer.

Blending PSD layers
The Blend Mode drop-down menu in the Layers pane lets you control how pixels in a selected layer interact with pixels in all the layers below the selected layer. The blend modes are similar to those in image-editing applications: They include Multiply, Color Dodge, Exclusion, and Saturation.

Showing and hiding Photoshop layers
You can view and print layers that are showing; hidden layers do not display on-screen or in print. PSD Import allows you to hide any layer, including the background layer.

- To show a layer, click the empty box icon to the left of the layer.
- To show all layers, Option+Shift+click/Alt+Shift+click the empty box icon.
• To hide a layer, click the eye icon 
• To hide all but one layer, Option+click/Alt+click the eye icon 

If changing the blending and opacity of layers produces undesirable results, you can revert the layers to their original state in the imported PSD file with the Revert Layer or Revert All Layers options in the PSD Import palette menu.

**Modifying PSD layer opacity**
A menu and a field on the Layers pane let you control the transparency of pixels on a selected layer. You can specify a transparency from 0% (transparent) to 100% (opaque) in increments of 1%.

**Working with layer masks**
If layer masks are saved with PSD files, you can enable and disable the masks in the Layers pane of the PSD Import palette by Shift-clicking the thumbnail preview of the layer mask.

**Working with PSD channels**
Photoshop channels store color information about images. By default, grayscale and indexed color images have one channel, RGB images have three channels, and CMYK images have four channels. These are referred to collectively as the default channels. You can use the Channels pane of the PSD Import palette to show and hide all channels, to change the color and ink solidity of a selected spot-color channel or alpha channel, and to assign spot colors to selected indexed colors. For example, you might assign special effects such as varnishes, embossing, and die cuts to channels.

**Showing and hiding channels**
Visible channels in imported PSD files display on screen and can be printed; channels that are hidden do not display on screen and cannot be printed. The process to show and hide channels is the same as for layers.

Clicking the composite channel displays all the default channels, such as CMYK or RGB.

**Modifying channel color and solidity**
You can use PSD Import to change the color, shade, and ink solidity of any spot color, mask, or alpha channel you created in Photoshop. You can assign spot colors to channels that overprint composite images, and you can specify solidity for displaying channels on-screen and printing color composites. (The solidity value is not relevant when you are printing color separations.)

Channels specified as mask channels in Photoshop are imported differently than channels specified as spot colors. In Photoshop, mask channels are assigned an opacity setting, while spot channels are assigned a solidity setting. Since PSD Import supports ink solidity, mask channels are imported with a 0% ink solidity. To see mask channels in imported PSDs, you need to manually turn on the mask channels in the Channels tab of the PSD Import
palette. Spot-color channels, on the other hand, retain the solidity setting saved in the PSD file and are mapped to QuarkXPress colors by default.

Use the **Channel Options** dialog box to modify the color, shade, or ink solidity of pixels in a spot-color or alpha channel. To display the **Channel Options** dialog box, simply double-click a channel in the **Channels** pane of the **PSD Import** palette (Window menu).

**Working with indexed color channels**

By default, when you print color separations from QuarkXPress using PSD Import, the colors in indexed color images separate to CMYK. You can override this by creating a spot color or multi-ink color (**Edit > Colors**) and assigning that color to the selected indexed colors in the image. PSD Import also allows you to create spot colors from colors in the indexed color image. Indexed colors that you do not modify will still separate to CMYK.

**Working with PSD paths**

You can also use PSD Import to choose among embedded paths for specifying clipping and runaround. The **Paths** pane in the **PSD Import** palette provides convenient access to the clipping-path and text-runaround functions in QuarkXPress.

Using the **Paths** pane, you can select different clipping paths to use for text runaround contours. To select a text runaround contour, click the empty box in the first column. The **Text Runaround** icon displays and the text wraps around the contours of the clipping path.

For text runaround to occur, the picture box needs to be in front of the text. If the text is not wrapping, select the picture box and choose **Item > Bring Forward** or **Item > Bring to Front**.

You also can use the **Paths** pane to control the display of an image by selecting a clipping path you created in Photoshop. To select a clipping path, click in the empty box in the second column. The **Clipping Path** icon displays and the area of the picture within the selected clipping path displays.

You can reverse any changes you make to paths in PSD Import. The paths will revert to their original state as they were created in the imported PSD file. To do this, choose **Revert Path** or **Revert All Paths** from the **PSD Import** palette or context menu.

**Printing with PSD Import**

When you print a layout using PSD Import, you can specify the layers, channels, and paths within each PSD picture to print. Since the eye icon in the **PSD Import** palette controls both display and printing, pictures print as they display.

If you print a layout without PSD Import XTensions software running, the PSD files print as low-resolution composite previews. The layers, channels, and path information are not available, and the pictures will not separate.
Using picture effects

The Picture Effects feature adds several commonly used image-editing features to QuarkXPress. This allows you to apply sophisticated image manipulations within the context of the surrounding layout rather than having to work in another application and switch back and forth. Picture effects are described in detail in "Picture Effects: Adjustments" and "Picture Effects: Filters."

Changes made with the Picture Effects feature are nondestructive, meaning that they do not affect the source image file. Rather, adjustments and filters are saved with layouts, can display on screen in full resolution, and are applied at output. If, however, you prefer to save changes directly with picture files, the Picture Effects feature can do that, too. You can selectively export pictures with any range of adjustments, filters, and transformations — including everything from rotating and cropping in QuarkXPress to the Negative and Gaussian blur effects that the Picture Effects feature provides. As you export pictures, you can also convert the file type and color mode, and specify whether to save over the source picture files or create new picture files (which can be automatically relinked to the layout).

You can apply multiple effects and multiple instances of the same effect but with different parameters.

To work with picture effects, you must have Vista XTensions software loaded.

When you synchronize a picture, you can include picture effects so that if you add, delete, or change an effect, that change is made to all instances of the synchronized picture. When you add a picture box to the Shared Content palette (Window menu), check Synchronize Content in the Shared Item Properties dialog box. Then, be sure to click Content and Attributes. This applies the same effects to the same picture file throughout the layout.

Working with picture effects

You can use the Picture Effects palette (Window menu) to experiment with different effects. Simply select an imported picture in any supported file format: TIFF (.tif), PNG (.png), JPEG (.jpg), Scitex CT (.sct), GIF (.gif), PICT (.pict or .pct), BMP (.bmp), or raster/Photoshop EPS (.eps).

You can use the Picture Effects palette to apply effects to the selected picture. You can also use the Style > Picture Effects > Adjustments submenu and the Style > Picture Effects > Filters submenu to apply effects.

Effects are applied to pictures as listed in the Picture Effects palette from top to bottom. To reorder effects, simply drag them up and down in the list.

Removing and deleting picture effects

The Picture Effects palette lets you temporarily remove an effect for experimentation purposes, or delete effects from the list entirely.

• To remove an effect (without deleting it), uncheck it. You can check and uncheck effects to experiment with different combinations.
To delete an effect, select it and click Delete Effect or press Backspace/Delete.

**Displaying effects at full resolution**

The Picture Effects feature displays pictures according to the current preview resolution. You can change the resolution for a selected picture by choosing an option from the Preview Resolution submenu (Item menu).

**Picture Effects: Filters**

Filters provide options that evaluate an entire picture or clusters of pixels and then modify pixels based on context. If you're familiar with a filter or effect from another application, you'll be comfortable with filter controls in QuarkXPress as well.

- The **Despeckle** filter detects the edges in a picture and blurs all of the picture except those edges. It removes noise while preserving detail, and can be useful for removing dust from a scanned image.
- The **Gaussian Blur** filter smoothes transitions by averaging pixels next to hard edges of defined lines and shaded areas in a picture. By checking Blur Picture and/or Blur Mask, you can apply this filter separately to pictures and their alpha masks.
- The **Unsharp Mask** filter compares pixel values in a defined area to the specified threshold value. If a pixel has a lower contrast value than the threshold value, its contrast is increased.
- The **Find Edges** filter outlines the edges of a picture with dark lines against a white background.
- The **Solarize** filter blends negative and positive areas of a picture, producing a photographic solarization effect. To use the Solarize dialog box, enter a Threshold value in the field or drag the slider. The value specifies which pixels to modify — those with values lower than the threshold are considered negative and those with values higher than the threshold are considered positive. The pixel values are then inverted.
- The **Diffuse** filter shuffles pixels so the picture looks less focused. By default, the effect applies to the picture and to the mask selected for the picture in the Item > Modify > Picture tab.
- The **Emboss** filter makes areas of the picture appear raised or stamped.

When the Emboss filter is applied, you can specify the direction from which to raise or stamp the picture using the Embossing Effects filter. Click the directional arrows in the Embossing Effects dialog box to apply different directions. For example, clicking the upper-right arrow might specify that when you pushed a stamp onto an object, you pushed slightly to the right, smearing the stamp in that direction.

- The **Edge Detection** filter displays only edges of the picture, suppressing the remaining colors. The Edge Detection dialog box provides two mathematical methods for determining edges: Sobel and Prewitt. The Sobel method might be more precise because it considers more surrounding pixels in its calculations.
• The **Trace Contour** filter thinly outlines the transitions of major brightness areas for each color channel, producing a black-and-white outline of the picture. You have the option to invert the results as well.

• The **Add Noise** filter applies random pixels to a picture to simulate pictures shot using high-speed film. The filter applies an even pattern to shadow tones and midtones while adding a smoother, more saturated pattern to the picture’s lighter areas.

• The **Median** filter reduces or eliminates the look of motion on a specified region of a picture. The effect searches pixels of similar brightness, and replaces the central pixel with the median brightness value of the searched pixels; pixels that differ significantly from adjacent pixels remain unaffected.

**Picture Effects: Adjustments**

Adjustments analyze pixels throughout a picture and map them to different values. If you’re familiar with an adjustment or effect from another application, you’ll be comfortable with adjustment controls in QuarkXPress as well.

• If an image is too light or too dark, you can use the **Levels** effect to brighten highlights, compress shadows, and adjust midtones individually.

• To lighten or darken a picture, you can make precision tonal adjustments using the **Curves** effect. Instead of limiting adjustments to shadows, highlights, and midtones, you can adjust any point along a scale of 0% to 100% (for CMYK and grayscale) or 0 to 255 (for RGB). The precise nature of this tool requires more experience and knowledge than using the **Levels** effect.

• To make simple changes to the tonal range of a picture, you can use the **Brightness/Contrast** effect to adjust the tonality of every pixel instead of individual channels.

• Use the **Color Balance** effect to remove unwanted color casts or correct oversaturated or undersaturated colors. This effect changes the overall mixture of colors in a picture for generalized color correction.

• The **Hue/Saturation** effect is designed to adjust the overall color intensity and light in a washed-out or muted picture, but is generally used as a special effect. The picture's current hue (color cast), saturation (intensity), and lightness (degree of white light) are expressed as zeros by default.

• To mimic an old printer's method for correcting specific colors, you can use the **Selective Color** effect. This increases or decreases the amount of process color in each of the primary colors in a picture. For example, if an apple is too purple, you can take cyan out of the areas that affect red.

• For pictures intended for on-screen display (in Web layouts), you can adjust the white point using the **Gamma Correction** effect. Adjusting the white point controls the brightness of the picture's display on screen. To use the **Gamma Correction** dialog box, adjust the midtones by entering a new value in the **Gamma** field or by dragging the slider. A higher value produces a darker picture, overall.
Although modifying gamma gives you some control over picture display, differences between Windows and Mac OS may still cause issues. Windows uses a higher gamma value (2.2) for display than Mac OS (1.8), so the same picture will look darker on Windows.

- The **Desaturate** effect converts a color picture to a black-and-white picture while leaving the color mode and lightness value of each pixel unchanged. For example, it assigns equal red, green, and blue values to each pixel in an RGB picture to make the picture appear grayscale.

- The **Invert** effect inverts the gray values of each channel in a picture. This effect is recommended for 1-bit, grayscale, and RGB pictures. Because CMYK pictures contain a black channel, this effect is not recommended for CMYK pictures. The inversion of the black channel usually results in images that are mostly black or mostly white.

- The **Threshold** effect converts color pictures to black and white, without using gray. Enter a value in the **Threshold** field or drag the slider; all pixels lighter than the threshold value are converted to white and darker pixels are converted to black.

- The **Posterize** effect modifies the tonal levels for each channel in a picture to produce special effects. To use the **Posterize** dialog box, enter a new value in the **Levels** field or drag the slider. For example, choosing five tonal levels in an RGB image results in 15 colors (five for each of the three primary colors).

- The **Negative** effect inverts the brightness and hue of CMYK pictures. Because CMYK pictures contain a black channel, this effect, rather than the Invert effect, is recommended for CMYK pictures. The inversion of the black channel usually results in images that are mostly black or mostly white. If you export the picture in another color mode (File > Save Picture), the Negative effect is not applied.

### Saving and loading Picture Effects presets

To quickly and consistently apply the same adjustments and filters to multiple pictures, you can export settings as presets. Presets are saved as separate files with a .vpf extension.

To save a preset, apply effects to a picture, verify all the settings and with the picture selected, click **Save Preset** on the **Picture Effects** palette.

To apply a preset, select a picture and then click **Load Preset** on the **Picture Effects** palette.

You cannot edit presets. If you need to make changes to settings in a preset file, delete the existing preset file and create a new one.

By default, when you save presets, they are saved in the "Picture Effects Presets" folder in the application folder. While you're working on pictures with the Picture Effects palette, image data is saved in the cache. To customize the locations for saving presets, use the Picture Effects pane of the Preferences dialog box (QuarkXPress/Edit > Preferences).
Reviewing Picture Effects usage

To make it easy to see where the Picture Effects features are used, display the Vista pane of the Usage dialog box (Utilities menu). Similar to the Pictures pane, the Vista pane lists the file name, location, page number (a dagger symbol or PB indicates pasteboard), file type, and number of effects for each picture in the layout.

See also "Saving picture files."

Saving picture files

You can export picture files in your choice of formats. Any changes you make in QuarkXPress — including everything you can do in the Picture tab of the Modify dialog box (Item menu) and in the Picture Effects palette (Window menu) — can be saved with the source picture file or in a new picture file. Applying modifications to a source picture file is referred to as rendering, and it is usually done to speed processing time during output or to optimize files being sent to a service provider.

The Picture Export Options dialog box lets you control which picture effects are applied and how the selected pictures are rendered.

To export a single selected picture, choose File > Save Picture > Selected Picture. To export all pictures in the active layout, choose File > Save Picture > All Pictures in Layout. (Note that this option only applies to compatible formats and color modes.) To export more than one selected picture in a layout, choose Utilities > Usage, click Vista, select the pictures to export, and then click Render.

When you export a picture, you can choose exactly which modifications you want to save with each picture, the file type, and the color mode. In addition, you can choose to overwrite the original picture file or create a new file. Check Overwrite Original Picture to replace the original file.

Check Link Layout to New Picture to save a new file and replace the link to the original file with a link to new file. If you choose to render transformations to the picture (such as scaling, skew, cropping, and rotation), the picture box attributes are adjusted as necessary to make sure the picture looks the same after re-import as it did before.
Color, opacity, and drop shadows

QuarkXPress lets you create custom colors, choose colors from several standardized color matching systems, and edit colors. You can apply both color and shade to text and pictures. You can also control the opacity of text in the same way you control its color. You can apply drop shadows to both items and text.

Understanding color

Understanding spot and process colors
While some print devices can output QuarkXPress layouts in full color, final production for many publishing environments takes the form of color separation plates reproduced on-press using color inks.

QuarkXPress separation plates
You can specify two types of color in a project: Spot color and process color. When you print a page that contains spot colors, QuarkXPress includes all characters, pictures, and items of a given spot color on the same spot color separation plate. When a layout contains items to which you have applied a process color, QuarkXPress separates the color into the appropriate number of process ink components, and prints a process separation plate of each ink component for every page in your layout. If, for example, your pages contain items to which a single spot color has been applied as well as items to which you have applied four-color process colors, the application will print five separation plates for each page that contains the colors: The cyan, magenta, yellow, and black process separation plates, plus another plate that contains page elements to which the spot color is applied.

Press plates
To reproduce color on-press, commercial printers create a press plate from each of the spot color and process ink separations. A four-color job requires four press plates, each printing a different ink color to create the final full-color page.
Specifying matching system colors
Selecting colors from a color matching system can be helpful when communicating with a commercial printer about the colors in your layout. You can use the Edit Color dialog box (Edit > Colors > New) to select colors from the following color models: PANTONE Hexachrome, the PANTONE MATCHING SYSTEM, the TRUMATCH color system, the FOCOLTONE color system, DIC, and TOYO. Colors from the color matching systems are primarily used in layouts that are designed for printed output.

TRUMATCH and FOCOLTONE
The TRUMATCH and FOCOLTONE color systems use predefined colors so that the final printed color will closely match the color as printed in the corresponding color swatchbook (subject to variations in paper color, ink purity, and other variables).

PANTONE
The PANTONE MATCHING SYSTEM prints each color on its own plate when you print separations. Because inks in PANTONE colors are standardized, cataloged, and premixed, you are assured of accurate color for your final output.

DIC and TOYO
DIC and TOYO are spot color matching systems used primarily in Japan.

Working with colors
Some colors are automatically included in the Colors palette. To use other colors, you'll need to create colors or edit existing colors using the Colors dialog box, which allows you to create colors using color wheels, numeric fields, or color matching systems.

The Colors palette
When you create an article, its Colors palette (View > Show Colors) contains all the colors in the application's Colors dialog box (Edit > Colors).

The Colors palette lets you create, edit, and delete colors.
The Colors dialog box

You can use the Colors dialog box (Edit > Colors) to create, edit, duplicate, delete, and append colors. You can also use the Colors dialog box to edit trapping rules for colors.

Creating a color

You can choose from several color models and from a number of color matching systems when you create colors. If you have colors you use frequently, you can create colors for the default color list in the application when no files are open. You can create up to 1,000 default or article-specific colors. To create a color, choose Edit > Colors to display the Colors dialog box, and click New to display the Edit Color dialog box. Then, enter a name in the Name field and specify the color model for your new color.

- RGB: This additive color system is most often used with slide recorders or color video monitors, and also works well for Web pages. Red, green, and blue light is mixed to represent colors on a video screen.
- HSB: This color model is often used by artists because it resembles the manner in which they mix colors. Hue describes color pigment; saturation measures the amount of color pigment; and brightness measures the amount of black in a color.
- LAB: This color space is designed to be independent of differing interpretations imposed by monitor or printer manufacturers. The LAB color model, also referred to as LAB color space, is a standard three-dimensional model for representing colors. Colors are specified by a luminance coordinate (L) and two chrominance coordinates (A for green-red), and (B for blue-yellow).
- Multi-Ink: This color model is color based on tint percentages of existing process or spot inks.
- CMYK: CMYK is a subtractive color model used by professional printers to reproduce colors by combining cyan, magenta, yellow, and black inks on a press.
• **Web Safe or Web Named Colors**: Web-safe colors are used for color consistency in Web layouts.

• To select a color from a color matching system and add it to your color list, choose one of the standardized color matching systems from the Model drop-down menu.

**Editing a color**

To edit an existing color, choose **Edit > Colors**, select the color you want to edit in the Colors list, then click **Edit** to display the **Edit Color** dialog box. You can also double-click the color you want to edit in the Colors list to display the **Edit Color** dialog box.

![Edit Color dialog box](image)

**Duplicating a color**

To duplicate an existing color, choose **Edit > Colors**, select the color you want to duplicate from the Colors list, then click **Duplicate** to display the **Edit Color** dialog box for the duplicate color.

**Deleting a color**

While you cannot delete some of the default colors, you can delete any new or duplicate colors you have created. To remove a color from the color list, choose **Edit > Colors**, select the color you want to remove from the Colors list, and then click **Delete**.

**Importing colors from another article or project**

You can append colors from another article or project using the Colors dialog box (**Edit > Colors**) or the **Append** command (**File > Append**).
**COLOR, OPACITY, AND DROP SHADOWS**

**Changing all instances of one color to another color**
To globally change all items of one color to another color, either edit the color you want to change to the desired color or choose Edit > Colors to display the Colors dialog box, and select the name of a color to delete; then click Delete.

When you are globally changing all items and text from one color to another, remember to save your work before you do so. That way, if you accidentally change everything to the wrong color, you can simply choose File > Revert to Saved to undo the error without losing any of your other work.

**Applying color, shade, and blends**
To apply colors and shades to boxes, frames, and pictures, you can use the Box and Frame tabs of the Modify dialog box (Item > Modify), or you can use the Colors palette (View > Show Colors).

You can also specify blends and background screen tints using the Colors palette (View > Show Colors).

You can make a box transparent by choosing a background color of None from the Color drop-down menu in the Box tab (Item > Modify), or by selecting None in the Colors palette. When a box is transparent, you can see items behind it. You should only use None when something behind the box must show through. If nothing behind a box must show through, use a background color of White.

You can apply color to the dark areas of black-and-white bitmap and grayscale pictures by choosing the Color command (Style > Color) when a picture box containing a picture in one of these formats is active.

**Using the Colors palette to apply colors**
You can use the Colors palette to specify a background color, shade, frame color, and a blend of two colors as the background for a box.

**Using the Colors palette to create blends**
A blend is a transition from one color to another. You can use the Colors palette to specify the two blend colors, their shades, the pattern in which they blend, and the angle at which they blend relative to the box. A blend can contain any two colors available in a project.

**Applying color and shade to text**
There are four ways to apply color and shade to text:

- You can apply color and shade using the Style > Color and Style > Shade commands.
- You can use the Colors palette (View > Show Colors).
- You can use the Character Style Sheet command (Style > Character Style Sheet) to apply color and shade to selected text using character style sheets you have created.
• You can use the Character Attributes dialog box (Style > Character).

Applying color and shade to lines
Three methods are available to apply color and shade to lines:

• You can use the Line tab (Item > Modify).
• You can use the Colors palette (View > Show Colors).
• You can apply color, shade, and line gap settings using the Style > Color and Style > Shade commands.

Working with opacity
Opacity is applied at the color level, so you can specify opacity for just about anything you can apply a color to, including the first or second color in a blend. This means you can have different opacities at work on different attributes of the same item — a text box frame, a background, a picture, and each character of text, for example, can have differing opacities. When specifying opacity, one thing to consider is how items compose against each other.

Specifying opacity
Specifying opacity is as easy as specifying the shade of a color. In fact, wherever you can pick a color — in the Colors palette, the Measurements palette, the Style menu, various tabs of the Modify dialog box (Item menu), the Character Attributes dialog box (Style > Character), and more — you can enter an opacity value from 0% (transparent) to 100% (opaque) in 0.1% increments. To specify opacity for a picture, enter a value in the Opacity field of the Picture tab (Item > Modify).

Specifying opacity for groups
Keep in mind that when you stack items of varying opacities, the colors are combined and may produce a buildup of ink. For example, if you place a yellow box with a 30% opacity in front of a cyan box with 100% opacity, the box in front will become slightly greenish.

You can control this by grouping items and specifying a group opacity rather than individual item opacities. To do this, use the Group Opacity field in the Group tab of the Modify dialog box (Item menu). Depending on the effect you want, you may need to revert the Opacity field for the individual items to 100% (otherwise, each item’s opacity is added to the group’s opacity).
With these three grouped items, compare individual item opacity to group opacity. At left, each item is 50% opaque — the items in front compose against the items behind them. At right, each item’s opacity is 100% while the group’s opacity is 50% — the entire group composes against the background. The items in the group, however, could have individual opacities in addition to the group opacity.

Creating blends with transparency
You can blend a color with None rather than just with white. Simply choose None for the first or second color in a blend in the Colors palette or the Box tab of the Modify dialog box (Item menu).

Color management
QuarkXPress addresses the issue of producing predictable color with ICC-based color management tools that require little input from users. For color experts, however, QuarkXPress provides control over every aspect of color management. In addition to streamlining the implementation of color management, QuarkXPress offers true soft proofing through previews that simulate output on various devices.

Source setups and output setups
The color management implementation in QuarkXPress allows color experts to create and fine-tune ‘packages’ of color management settings called source setups and output setups. The source setups individually specify profiles and rendering intents for solid colors and images in RGB, CMYK, LAB, and grayscale color spaces; specify source color spaces for named colors; and indicate underlying color spaces for inks. The output setups specify output profiles and color models, and configure proofing options for simulating different types of output on screen.

The color management experience for users
You have many options for how you work: You can work with proven default settings, implement source setups and output setups from a color expert, or work within a legacy color management environment.

Working in the default color management environment
The default settings are designed to provide accurate previews and excellent output in the majority of situations. You do not need to set anything, but if you want to look at the
default settings, you can check the monitor profile, source setup, and soft proofing selections in the Preferences dialog box (QuarkXPress/Edit menu).

**Specifying a color engine**
The Color Engine drop-down menu lets you choose which color engine is used to transform colors for color management. The available options include LogoSync CMM, Kodak CMM, and System Settings.

**Specifying a monitor profile**
The Display pane's Monitor area shows the monitor profile in use. The default setting, Automatic, refers to the current monitor recognized by Mac OS or Windows. You can choose a different profile from the Profile drop-down menu. You might change the default monitor profile, for example, if you have a custom profile for your monitor or if you're switching between a laptop and a desktop computer and want to simulate the same viewing environment.

**Specifying a source setup**
The Color Manager pane's Source Options area shows the default source setup, QuarkXPress 7.0 Default, which provides the most recent, proven color management environment. If you prefer the color management environment from a version of QuarkXPress prior to 7.0, you can choose QuarkXPress Emulate Legacy from the Source Setup drop-down menu.

**Specifying a default proof output setup**
To specify a default output setup for viewing color in Print layouts, choose an option from the Proof Output drop-down list.

**Specifying a rendering intent**
The Rendering Intent drop-down menu shows the method used for converting colors from one color space to another. The default setting, Absolute Colorimetric, renders in-gamut colors precisely and maps out-of-gamut colors to the closest possible hue. Depending on the type of jobs you work on — for example, if the emphasis is on line art and Pantone colors rather than on photographs — you may want to choose a different option from the Rendering Intent drop-down menu.

**Color managing multi-color-space EPS and PDF pictures**
Some EPS and PDF files can contain elements that use different color spaces. For example, a PDF or EPS file might contain a picture that uses the RGB color space and a color that uses the CMYK color space. To allow QuarkXPress to manage these various elements appropriately using the specified output setup, check Color manage imported EPS/PDF in layout.
Working with source setups and output setups from a color expert

If a color expert creates custom source setups and output setups specific to your workflow — or even specific to individual jobs or clients — you can easily employ those setups through preferences, view options, output settings, and Job Jackets. For example, a service bureau or printer may provide setups for you that help ensure appropriate output for their equipment.

Appending source setups

If source setups are created for a project you work on, you can append those source setups to other projects. Use the Append button in the Source Setups dialog box (Edit > Color Setups > Source) to navigate to and select a source setup.

Importing output setups

If output setups are created for you, import them through the Output Setups dialog box (Edit > Color Setups > Output). Use the Import button to navigate to and select the output setup files.

Selecting source setups and output setups

To use custom source setups and output setups, you choose them from various color management menus as follows:

- Color sources: To use a custom source setup, choose it from the Source Setup drop-down menu in the Color Manager pane of the Preferences dialog box (QuarkXPress/Edit menu) for the layout.
- Color display: To use a custom output setup for proofing, choose it from the Proof Output submenu of the View menu.
- Color output: To use a custom output setup for printing or other types of output, choose it from the Setup drop-down menu in the Colors pane of the Print dialog box (File > Print).

Working with source and output setups in Job Jackets

When you create a project from a Job Jackets file, the appropriate source setups and output setups are included and selected for you. You can still import, append, and create additional setups, and select those setups for display and output.

Working in a legacy color management environment

You can open projects from QuarkXPress 3.3, 4.x, 5.x, or 6.x, and be confident that color will display and output as it always has.

You can continue to work in a legacy color management environment from QuarkXPress versions 3.3, 4.x, 5.x, or 6.x. If you choose to work in a legacy color management environment, you can still take advantage of the soft proofing features in QuarkXPress.
You can easily upgrade to the QuarkXPress 7 methods by changing the Source Setup to QuarkXPress 7.0 Default (or to a custom option) in Color Manager preferences (QuarkXPress/Edit menu > Preferences). The Source Setup is layout specific, so if you open a project with multiple layouts, you can change the source setup for each layout. Then, make sure any output setups you use (Edit > Color Sets > Output) specify QuarkXPress 7.0 Default profiles rather than profiles from previous versions.

### Proofing color on screen (soft proofing)

QuarkXPress provides display simulation that is accurate enough for soft proofing a range of output. Using the information in the source setup, output setup, and any other custom settings (such as different profiles applied to pictures), the flexible simulation options show how the same layout will look when output to different media and for different printing methods.

To perform soft proofing, choose an option from the Proof Output submenu of the View menu. The menu lists all the output setups available in the layout, so if you have imported custom output setups from a color expert, they are listed here. When you choose an option, the entire layout displays in that color space — including the Colors palette (Window menu) and any color swatches shown throughout QuarkXPress.

![Proof Output Submenu](image)

The Proof Output submenu (View menu) provides display simulation options so you can see how colors will output. For example, if you plan to convert spot colors to process colors or output an entire RGB layout as grayscale, you can preview how your choice will look.
Color management for experts

While QuarkXPress is designed to provide great color throughout a workflow right out of the box, a color expert can always customize and fine-tune color management settings to specific jobs, equipment, and output processes. If you understand color theory and all the terminology involved in color management — such as profiles and rendering intents — you can create custom source setups and output setups that reflect specific workflows. The setups are portable, so you can then share them with users to prevent color surprises, on screen and on press.

Creating a source setup

A source setup describes colors in a layout as they exist prior to output — in other words, where the colors came from. A source setup contains profiles and rendering intents for both solid colors and pictures in RGB, CMYK, LAB, and grayscale. In addition, it includes information about the underlying color space for named colors (such as Pantone Process Coated colors) and inks (such as cyan, magenta, yellow, black, and multi-inks). You might create source setups for clients based on their standard workflows, or you might create source setups for a specific project.

To get started in creating a source setup, you will need to know some details about the hardware and software involved in a client's workflow — what type of digital camera and scanner they use, for example — and you'll need to make sure the relevant profiles are available. It's also helpful to see sample projects so you know what types of pictures, colors, inks, and devices they're working with, such as logos, charts and graphs, photographs, and duotones, output to SWOP or displayed on the Web.

To create a source setup choose Edit > Color Setups > Source.

Creating an output setup

An output setup describes the capabilities of various types of output devices and determines how colors are handled in various output scenarios. You can think of an output setup as "where colors are going." An output setup specifies composite or separation output, the output mode, and an output profile. You create output setups both for display simulation using View > Proof Output and for actual output in print, PDF, and other formats.

As with source setups, to get started in creating an output setup, you need to know details about typical jobs, output methods, and equipment. For example, it's helpful to know the name and have the profiles for any composite printing devices. QuarkXPress provides default output setups for various workflows: As Is, Composite CMYK, Composite CMYK and Spot, Composite Hexachrome, Composite RGB, Convert To Process, Grayscale, In-RIP Separations, and Process and Spot.

To create an output setup, choose Edit > Color Setups > Output.

Sharing source and output setups

Source setups and output setups are portable, so color experts can easily distribute them to users and workgroups. Source setups can be appended from other projects and output setups can be exported as individual files and saved in output styles. Both types of setups,
source and output, can be shared through inclusion in Job Jackets. Before distributing setups to a workgroup or to clients, be sure to test the setups with typical jobs.

- To share setups, append setups, export setups, or import setups, choose Edit > Color Setups and modify the corresponding setting.

- To incorporate setups into Job Jackets and specify the source and output setups used in a Job Jackets structure or Job Ticket, click the Advanced Settings button in the Job Jacket Manager dialog box (Utilities menu), select a project that contains source or output setups in the list on the left, and then drag the source or output setups to the target Job Jackets structure or Job Ticket. You can also choose an output style that includes specific output setups.

- To use a custom output setup for printing or other types of output, choose that output setup from the Setup drop-down menu in the Color pane of the Output Styles dialog box (Edit > Output Styles > New/Edit).

**Fine-tuning color management for individual pictures**

If you need to specify profiles and rendering intents for individual pictures, you can still do that in much the same way that you did in previous versions of QuarkXPress. This overrides the QuarkXPress default settings or the selected source setup. For example, you might change the rendering intent of an EPS logo to saturation while leaving the remaining pictures in a layout, mostly photographs, at perceptual.

To access color management controls for individual pictures, first make the features available by checking Enable access to image profiles in the Color Manager pane of the Preferences dialog box (QuarkXPress/Edit menu). To apply and change profiles for pictures:

- Importing pictures: The Import Picture dialog box (File menu) provides a Color Management pane that lets you specify a Profile and Rendering Intent for the selected picture.

- Changing profiles: The Profile Information palette (Window menu) displays information about the selected picture's type and color space. You can use this palette to quickly change the picture's Profile, Rendering Intent, and Color Manage to [type of device] setting.

**Managing profiles**

Color management, at its roots, is profile driven. As you adopt new workflows, acquire new devices, and troubleshoot output, you may need to install new profiles, control which profiles are available, and determine how individual profiles are used throughout a layout. You can perform these tasks using the Profile Manager and Profile Usage features.

The Profile Manager and Profile Usage features are considered advanced color management features. To access the Profile Manager command in the Utilities menu and the Profiles pane of the Usage dialog box, you need to check Enable access to image profiles in the Color Manager pane of the Preferences dialog box (QuarkXPress/Edit menu).
COLOR, OPACITY, AND DROP SHADOWS

Installing profiles
If you acquire new profiles from manufacturers, and those profiles are not automatically installed at the system level, you can drag them to the "Profiles" folder inside your QuarkXPress application folder. The next time you launch QuarkXPress, the profiles will be available in the relevant color management drop-down menus. Using the Profile Manager dialog box (Utilities menu), you can specify a new profiles folder as well.

Loading profiles
If you have more profiles than you need for a particular workflow, you can streamline the profiles available in QuarkXPress. To do this, use the Profile Manager dialog box (Utilities menu).

Checking profile usage
When you're working with layouts from other users, you can quickly see how those users have implemented color management by looking at the Profiles pane of the Usage dialog box (Utilities menu). Similar to Picture Usage and Font Usage, the Profile Usage feature lets you see where profiles are available in the layout and whether they're specified in source/output setups or applied to pictures. For profiles applied to pictures, you can replace one profile with another.

Working with drop shadows
A drop shadow is an item attribute, much like color, that you apply using the Drop Shadow tab of the Modify dialog box (Item menu) or the Measurements palette. You can create drop shadows for items, frames, text, pictures, and more, depending on how the items are formatted.

QuarkXPress lets you create automatic drop shadows.

To work with drop shadows, you must have DropShadow XTensions software loaded.
Applying drop shadows
To apply a drop shadow, select the item and check Apply Drop Shadow in the Drop Shadow tab of the Measurements palette or the Modify dialog box (Item menu). You can apply drop shadows to the shape of an item — box, line, text path, table — provided that the item has a background color applied to it. You can apply a drop shadow to text when the box background has an opacity of less than 100%. You can apply a drop shadow to the contours of a picture when a clipping path or alpha mask is selected and the box background is None. You can apply a drop shadow to a group with the drop shadow reflecting the collective shape of all of the items in the group.

Customizing drop shadows
Using the controls in the Drop Shadow tab of the Modify dialog box (Item menu) or the Measurements palette, you can customize how a drop shadow looks, including its distance from the item, size in relation to the original item, offset, angle of light source, color, shade, opacity, blur, and more. You can also synchronize the angle with other drop shadows in the layout, making it easy to maintain a significant light source throughout a layout and making drop shadows seem more natural.

Incorporating drop shadows with items
Additional options control how drop shadows interact with items, including handling opacity and text runaround. As with the other controls, these options are located in the Drop Shadow tab of the Modify dialog box (Item menu) or the Measurements palette.

- Use Inherit Item’s Opacity to have the drop shadow reflect different opacities in the item, such as differences in the box background and frame.

- Use Item Knocks Out Drop Shadow to prevent a shadow from displaying through semi-opaque areas of an item — to keep a shadow from peeping through its box, for example.

- Use Runaround Drop Shadow to include a drop shadow with the text wrap contour specified in the Runaround tab (Item > Modify).

- Use Inherit Item’s Opacity and Item Knocks Out Drop Shadow combined to achieve different results based on the combination of these settings, as shown here.

At far left, both Inherit Item’s Opacity and Item Knocks Out Drop Shadow are unchecked. Second from left, only Inherit Item’s Opacity is checked. At far right, both options are checked.
Document construction

The Layers feature lets you easily hide, show, and suppress the printing of groups of objects. The Lists feature lets you create tables of contents and other lists. The Index feature lets you automatically generate an index of a layout. The Books feature lets you combine projects into books, synchronize their style sheets and colors, and create multi-project indexes and tables of contents. The Libraries feature lets you keep often-used elements in an easy-to-reach place.

**Using automatic page numbering**

To insert an automatic page number:

1. Display a master page by choosing its name from the Display submenu (Page > Display).
2. Create a text box where you want a page number to appear.
3. Press Command+3/Ctrl+3. This enters the Current Page Number character <#>. Layout pages based on that master page will display the current page number in the location where you place the Current Page Number character.
4. Select the Current Page Number character <#> and specify the desired character attributes.

**Creating an automatic text box**

An automatic text box lets you automatically flow text from page to page. To create an automatic text box:

1. Display a master page by choosing its name from the Display submenu (Page > Display).
2. Create a text box where you want the automatic text box to appear.
3. Select the Linking tool.
4. Click the Auto Text Box Linking icon.
5 Click the box you created in step 2.

All pages based on this master page will contain an automatic text box. Text inserted into this box will automatically flow from page to page.

Working with layers

The Layers palette is the "control center" for layers. You can hide, show, lock, or unlock layers with a single click in this palette. You also can use this palette to specify the active layer (where newly drawn objects will go), to rearrange the stacking order of layers, to merge layers, and to move objects from one layer to another.

Each layer you create has a unique color swatch in the Layers palette. When you create an item on a layer, the item's bounding box and handles use that layer's color.

To display the Layers palette, choose View > Layers.

You can work with layers in the Layers palette.

Every layout has a Default layer. You can add and remove items from the Default layer, but you cannot delete the Default layer. When you open a layout that was created with a version of QuarkXPress prior to 5.0, all items display on the Default layer.

A layout can contain up to 256 layers, including the Default layer.

Understanding layers

A QuarkXPress layer is like a clear overlay that covers every page in a layout. You can put almost anything on a layer, including picture boxes, text boxes, lines, tables, interactive objects, and any other kind of QuarkXPress item.

Layers can be useful in many different ways:

- You can put different translations of a document on different layers, and thus store all language versions of the document in the same layout. When you print the layout, you can hide all of the layers except the one that contains the language you want.
- You can put different versions of a design on different layers, so that you can easily switch back and forth among variations on the design theme when showing a design to a client.
• You can use layer locking to prevent accidental changes to layers containing page elements that should not be altered. For example, if you’re going to be printing on stock that is preprinted with a letterhead and background graphic, you can include that letterhead and background graphic in a layer so that you can see what the finished printed piece will look like, and then you can lock that layer and omit it from printing.

If you have used image-editing applications such as Adobe Photoshop, you may already be familiar with the concept of layers. However, layers have some implications in QuarkXPress layouts that they do not have in image editing:

• Even if a front layer is showing, you can "click through" any empty portions of that layer and select items on underlying layers, without having to manually change the active layer.

• Each layer exists on every page in a QuarkXPress layout, rather than being specific to a page or spread. This makes it easy to control the appearance of every page in a long layout.

• Text in a rear layer can run around objects in a front layer.

**Creating layers**

To create a layer, click the New Layer button in the Layers palette. The new layer is added to the Layers palette, in front of the active layer. The new layer is active by default, which means that any items you create will be placed on that layer.

To create a new item on a particular layer, first click the layer’s name in the Layers palette to activate that layer. Then use any of the standard item creation tools to create items on the layer.

**Selecting layers**

The active layer is identified in the Layers palette by the Edit icon. The active layer is the layer where any new items you create will be put. You can set the active layer in two ways:

• Click the layer name in the Layers palette.

• Select a single item on the page. That item’s layer automatically becomes the active layer.

Only one layer can be active at a time (even if you select items on more than one layer at a time). However, you can select more than one layer at a time (for example, if you want to merge the layers). To select more than one layer, do one of the following things:

• Select items from more than one layer (for example, by selecting everything on the page).

• To select consecutive layers in the palette, press Shift while you click the first and last layer in the range you want to select.

• To select nonconsecutive layers in the palette, press Command/Ctrl while clicking the layers you want to select.

To deselect a layer when multiple layers are selected, press Command/Ctrl and click the layer you want to deselect.
**Showing and hiding layers**

The **Visible** column in the **Layers** palette controls which layers display at any given time. When the **Visible** icon appears in the **Visible** column, a layer is visible.

- To show or hide a layer, click in the **Visible** column to the left of that layer's name. You can also double-click a layer to display its **Attributes** dialog box, check or uncheck **Visible** in the dialog box, and then click **OK**.
- To show or hide all the layers in a layout at once, select a layer name and choose **Show All Layers** or **Hide All Layers** from the **Layers** palette context menu.
- To hide all layers except the active layer, select the name of the layer that you want to be active and then choose **Hide Other Layers** from the **Layers** palette context menu. Alternatively, you can press Control/Ctrl while clicking the **Visible** icon of the layer you want to display; all other layers will be hidden.
- To display all layers except the active layer, choose **Show Other Layers** from the **Layers** palette context menu.

When you use the **Find/Change** feature, QuarkXPress searches hidden layers as well as visible layers. If a match is found on a hidden layer, QuarkXPress temporarily displays the hidden text box or text path.

When you check the spelling in a layout or story, QuarkXPress searches all layers in the layout or story. If questionable spelling is encountered on a hidden layer, QuarkXPress temporarily displays the hidden text box or text path.

When a layer is hidden, that layer displays unchecked by default in the **Layers** pane of the **Print** dialog box, and consequently that layer will not print (unless you click to check the layer manually in the **Print** dialog box).

When you create an item on a hidden layer, that item remains visible until you deselect the item.

**Determining which layer an item is on**

There are two ways to determine which layer an item is on:

- Look at the object's bounding box and handles (you may need to choose **View > Guides** to see them). Each layer (except the **Default** layer) is assigned a unique color swatch in the **Layers** palette, and the bounding boxes and handles for objects on that layer are drawn in the layer's color.

- Look at the **Layers** palette. When you select a page item, the **Item** icon displays in the **Layers** palette next to the name of the layer that contains the selected item. If you select multiple items on different layers, the **Item** icon displays next to each layer that contains a selected item.
**Deleting layers**

You cannot delete the Default layer, but you can delete any other layer. When you delete layers, you can choose whether to delete the items on the layers or move the items to another layer. To delete a layer:

1. In the **Layers** palette, select the layer or layers to delete.
2. Click the **Delete Layer** button.
3. If there are items on the layers you are deleting, the **Delete Layer** dialog box displays. Choose an option:
   - If the layers include items that you want to delete, check **Delete items on selected Layer(s)**.
   - If the layers include items that you want to move to another layer, uncheck **Delete items on selected Layer(s)**, and choose a destination layer from the **Move items to Layer** drop-down menu.
4. Click OK.

To delete all unused layers in a layout, choose **Delete Unused Layers** from the palette menu.

**Changing layer options**

You can control the following options for the selected layer in the **Attributes** dialog box:

- **Name**: The layer’s name, as displayed in the **Layers** palette.
- **Layer Color**: The color used for the bounding boxes and handles of objects on that layer.
- **Visible**: Controls whether the layer is visible in QuarkXPress.
- **Suppress Output**: Controls whether the layer is set to print when the layout is printed. You can override this setting in the **Print** dialog box.
- **Locked**: Controls whether you can manipulate objects on this layer.
- **Keep Runaround**: Controls whether runaround from objects on this layer applies to underlying layers when this layer is hidden.

To display the **Attributes** dialog box for a layer, double-click the layer's name in the **Layers** palette, or select a layer name in the palette and then choose **Edit Layer** from the palette menu.
You can control layer options in the **Attributes** dialog box.

You can set the default values of the **Visible**, **Locked**, **Suppress Output**, and **Keep Runaround** check boxes for new layers in the **Layers** panes of the **Preferences** dialog box (QuarkXPress/Edit menu).

### Moving items to a different layer

The **Layers** palette provides three methods for moving existing items to a different layer. Using the **Item** tool, select the items you want to move, and then do one of the following things:

- Click the **Move Item to Layer** button, and then choose the target layer in the **Move Items** dialog box.
- Drag the **Item** icon to the target layer.
- Cut the items from their current layer and paste them on the target layer.

To place a copy of an item on a different layer, press Control/Ctrl while dragging the **Item** icon to the target layer in the **Layers** palette.

You can move master page items on layout pages from the **Default** layer to other layers, but those items will no longer be master page items if you do so.

### Changing the stacking order of layers

Stacking on a layer works the same way it does on a "plain" page. Within a layer, each item has its own position in the stacking order (the front-to-back positioning of the items on the layer). When you draw items on a layer, new items are stacked in front of existing items on that layer. You can use the **Send to Back**, **Send Backward**, **Bring to Front**, and **Bring Forward** commands (Item menu) to change the stacking order of items within a layer, but these commands do not move items to different layers. However, everything on a front layer displays in front of everything on a rear layer.

To change the stacking order of layers, you can drag a layer to a new position in the **Layers** palette. (The layer at the top of the **Layers** palette is the frontmost layer of the layout.)
Layers and text runaround

Items on layers follow the standard runaround rule in QuarkXPress: Text can only wrap around items that are in front of that text. For example, if you draw a small picture box in the center of a column of text, the text will wrap around the picture box by default.

QuarkXPress also evaluates the Type setting in the Runaround tab of the Modify dialog box (Item menu) when determining whether to wrap text around items.

When you hide a layer, you can either show or hide the text runaround caused by the obstructing items on that layer. By default, text runaround forced by hidden items is maintained.

• To hide the text runaround forced by items on a hidden layer, double-click the hidden layer in the Layers palette to display the Attributes dialog box, and then uncheck Keep Runaround and click OK.

• To change this default runaround setting for new layers, uncheck Keep Runaround in the Layers pane of the Preferences dialog box (QuarkXPress/Edit menu).

Duplicating layers

To duplicate a layer, select that layer in the Layers palette and choose Duplicate Layer from the Layers palette menu. The new, duplicate layer is placed directly in front of the original layer.

If you duplicate a story with linked text boxes that have been placed on different layers, you will observe the following behaviors:

• If you duplicate the layer containing the first box in the story, all of the text in that box, as well as the text in the linked boxes that complete the story, is duplicated. The first box displays on the duplicated layer and displays an overflow symbol.

• If you duplicate a layer that includes one of the boxes in the middle of the story, all of the text in that box, as well as the text in the linked boxes that complete the story, is duplicated. The middle box displays on the duplicated layer and displays an overflow symbol. None of the text from any preceding boxes in the story is copied onto the duplicate layer.

• If you duplicate the layer that contains only the last box in a story, only the text in that last box, and none of the text from any preceding boxes in the story, is copied to the duplicate layer.

Merging layers

When you merge two or more layers, all the items on all of the layers move to the same layer. Stacking order is maintained both within and among all of the merged layers (in other words, everything on a front layer remains in front of everything on a rear layer).

To merge layers:

1. In the Layers palette, select the layers to be merged.
2 Click the **Merge Layers** button in the **Layers** palette. The **Merge Layers** dialog box displays.

3 Choose a target layer from the **Choose Destination Layer** drop-down menu.

4 Click **OK**. The visual indicators for the merged items display the color of the layer to which you merged, and the layers that you selected for merging are deleted.

Layers cannot be merged when one of the selected layers is locked.

Items may be merged from the Default layer, but the Default layer is never deleted by a merge operation.

**Locking items on layers**

To avoid inadvertently making changes to items on a layer, you can use the **Layers** palette to lock the entire layer.

Layer locking is independent from item locking. Items locked using **Item > Lock** can still be selected and edited; items on a locked layer cannot be selected at all. If you lock an item on a layer using **Item > Lock**, and then lock and unlock the layer, the item retains the item lock even after the layer is unlocked.

The **Lock** column in the **Layers** palette controls the locking of layers. To lock layers, use one of the following methods:

- To lock or unlock a layer, click in the **Lock** column to the left of the layer's name. You can also double-click the layer to display its **Attributes** dialog box, check or uncheck **Locked**, and then click **OK**.
- To lock all but one layer, press Command/Ctrl and click in the **Lock** column next to the layer you want to edit.
- To lock all layers, choose **Lock All Layers** from the palette menu.

**Using master pages with layers**

Master page items reside on the Default layer on layout pages. With regard to layers, master page items have the following characteristics:

- If you apply a master page to a layout page, the items on the master page will affect only the Default layer of that layout page.
- Items added to the master page are placed behind any items that have been added to the Default layer on a layout page.
- Master page items residing on the Default layer may be moved to another layer, but those items will no longer be master page items.
Suppressing printout of layers

Just as you can suppress the printout of items such as picture boxes using the Modify dialog box, you can suppress the printout of layers. To suppress the printout of a layer, double-click that layer in the Layers palette. In the Attributes dialog box, check Suppress Output, and then click OK.

When Suppress Output is checked for a layer, that layer displays unchecked by default in the Layers pane of the Print dialog box, and consequently that layer will not print (unless you check the layer manually in the Print dialog box).

![Layers palette with Suppress Output option checked](image)

The Print dialog box provides settings for controlling which layers will print.

- To change the default print setting for new layers, check Suppress Output in the Layers panes of the Preferences dialog box (QuarkXPress/Edit menu).

- The Suppress Output setting for a layer is independent of the Suppress Output and Suppress Picture Printout controls in the Modify dialog box (Item menu).

Working with lists

The Lists feature lets you collect the text of paragraphs that have specific character or paragraph style sheets applied to them. Although the Lists feature is most often used for creating a table of contents, you can also use it to create a list of figures or pictures used in a publication.

Preparing for lists

Before you create a list, you must create and apply style sheets in your document. Begin by creating style sheets to be used in a table of contents, such as "Chapter Name," "Section Name," and "Body Text." Then create another paragraph style sheet for the formatted table of contents.
Including style sheets in a list
The first step in creating a list is to decide what style sheets you want to include in the list. To create a table of contents, you might include chapter and section style sheets in your list, since a table of contents generally lists chapter titles and their respective page numbers. You can include paragraph and character style sheets in lists.

Specifying levels in a list
You will also need to decide how the different levels in the paragraph style sheets will be defined before generating a list. You might want chapter headings to be at the first level and subjects within a chapter to be at the second level. For example, if you are writing a manual about an application, and a chapter in the manual is titled "File Menu," you might want the chapter heading "File Menu" to be at the first level on your list. The "New," "Open," "Close," and "Save" items (subheadings in the "File Menu" chapter) could be at the second level. Making decisions such as these beforehand will simplify the process of generating a list.

Creating a list
Once you have created and applied the style sheets in your document and have decided which ones will be included in your list, you are ready to start creating your list. Choose Edit > Lists and click New to display the Edit List dialog box and enter a name in the Name field.

The Available Styles list displays all of the style sheets in the active project. Select each style sheet you want to use in the list and click Add to add it to the Styles in List list. For example, if you want to include all headings that use the "Heading 1" and "Heading 2" style sheets in a TOC, add these two style sheets to the Styles in List list.

Once you've indicated which style sheets should determine what goes into the TOC, you can specify how the TOC should be formatted. For each style in the Styles in List list, choose a Level, a Numbering option, and a Format As style sheet:

- **Level** determines how the contents of the list are indented on the Lists palette (higher levels are indented further).
- **Numbering** lets you control if and where the list includes the page number for each occurrence of a style sheet.
- **Format As** lets you specify the style sheet to be applied to each level of the automatically generated TOC.
You can use the Edit List dialog box to create lists for things like automatic tables of contents.

**Importing lists from another document**
QuarkXPress lets you append lists from another document or from the Lists dialog box (Edit > Lists), or by using the Append command (File > Append).

**Navigating with lists**
To view a list, display the Lists palette (Window menu), select the list in the List Name drop-down menu, and then click Update. The selected list displays in the Lists palette.

You can use the Lists palette to navigate in a layout.

If your article contains multiple layouts, you can choose a different layout from the Show List For drop-down list.

To locate a particular line in the active list, enter a word from that line in the palette's Find field. The list in the palette scrolls to the first appearance of that word in the list.
To jump to a particular paragraph, double-click it in the Lists palette. The window scrolls to that paragraph's location in the layout.

**Building lists**

To create a TOC (or other type of list) in the layout, place the text insertion point where you want the list to go, then click Build in the Lists palette. The list is built automatically. The style sheets you selected for the list in the Format As drop-down menu (New List dialog box) are applied automatically.

If the text in the document is on the pasteboard, then a dagger character (Mac OS) or the characters "PB " (Windows) displays next to the text in the built list instead of a page number.

**Updating lists**

The Lists palette is not automatically updated as you work. When you make changes to text, you must update the list to be sure it is current. Clicking the Update button in the Lists palette scans the document for list items, and rebuilds a list in the Lists palette.

To update a list that you have already flowed into a text box, select the box, click Update to make sure the list is up-to-date, and then click Build. The application detects that there is already a copy of the list in the layout and displays an alert asking if you want to Insert a new copy of the list or Replace the existing version. To update the existing list, click Replace.

**Working with lists in books**

You can create a list that references all the chapters in a book. Once you define the master chapter that includes the lists you want to use throughout the book, you can synchronize the chapters and update the lists in the Lists palette (View > Show Lists). Once your list is defined, updated, and merged, you can build the list in an active text box.

**Specifying a list for a book**

To specify a list for a book:

1. Open the master chapter. Lists for a book must be in the master chapter.
2. In the master chapter, create a list that contains the desired specifications.
3. In the Book palette, click the Synchronize button. This ensures that the list specifications are added to each chapter.
5. Select the text box where you want the built list to display and click Build.
**Updating a list for a book**

When you click **Update** to update a list for the open book, QuarkXPress opens and scans all chapters in the book for text belonging in the list and displays it in the Lists palette. To update a list for a book:

1. Choose **View > Show Lists** to display the Lists palette.
2. To display the list for this book, choose the open book from the Show List drop-down menu.
3. Click **Update** to rescan all chapters in the book and build a new list. When the process is complete, the list for the book will display in the Lists palette.

**Working with indexes**

In QuarkXPress, indexing is accomplished by marking words in documents as first level, second level, third level, or fourth level index entries. You can create cross-references and choose whether index entries cover a word, a number of paragraphs, a text selection, or all the text until the next occurrence of a specific style sheet. When it is time to build the index, you specify a format (nested or run-in), punctuation, a master page, and style sheets for the various levels. QuarkXPress then creates and styles the index for you.

Software can automate the process of typing, formatting, and updating page numbers in an index, but a person has to decide what goes into a meaningful, useful index. Since the process cannot be fully automated, it may take extra time to create an index, but when your readers are able to find the information they need, it will be time well spent.

**Specifying the index marker color**

When you add a word to an index, QuarkXPress tags it with brackets or a box; these are called index markers. Index markers are displayed in a document when the Index palette is open (View > Show Index). You can customize the color of index markers using the Index Preferences dialog box.

1. Choose QuarkXPress/Edit > Preferences > Index.
2. Click the Index Marker Color button to display a color picker.
3. Use the sliders, arrows, fields, or color wheel to specify a color for the index markers.
4. Click OK to close the color picker; then click OK to close the Index Preferences dialog box.

When you index a range of text, it is marked with brackets. When you place the Text Insertion bar in text and enter an index entry, the location is marked with a box.
Creating index entries

Each item in an index, whether it is one word or several, is called an entry. Each entry is assigned a level. Levels indicate the hierarchy of the entry, from first to fourth. First level entries are the most general, and fourth level entries are the most specific.

QuarkXPress lets you create four levels of index entries in a nested index and two levels of index entries in a run-in index.

Creating a first-level index entry

A first-level index entry is a primary topic sorted alphabetically in an index.

Before you start adding words to the index, you need to decide whether you are creating a nested index or a run-in index. A nested index has up to four levels of information with entries separated by paragraph returns and different style sheets. A run-in index has two levels of information with second level entries immediately following first-level entries in the same paragraph.

1. Place the Text Insertion bar in the text or select a range of text to establish the beginning of the text you want to index.

2. To enter text for the first-level entry in the Text field of the Index palette (View menu), select text in the document or type in the field.

3. To override the alphabetical indexing of the entry, enter text in the Sort As field. For example, if the entry is "20th Century," you might want it sorted as "Twentieth Century." This does not affect the spelling of the index entry.

4. Choose First Level from the Level drop-down menu.

5. To override the default character formatting applied to a page number or cross-reference, choose another character style sheet from the Style drop-down menu. The default formatting is the character style of the entry text.

6. Choose an option from the Scope drop-down menu to specify the range of text the index entry covers.

7. Click the Add button on the Index palette; the first-level index entry is listed alphabetically in the Entries list. The indexed text is marked with brackets or a box in the document. You can also click the Add All button to add all occurrences of the selected text to the Entries list.

You can add an index entry by selecting the text in the document, displaying the context menu, and selecting Add to Index. The entry will be added using the selected levels, style, and scope. The displayed context menu is the same as the context menu for a text box, with the exception of Add to Index.

If you select a word, add it to an index, and then try to add the selected word to the index again (for example, under a different level), you will receive an alert: "An index reference already exists at this location." To index the same word more than once, place the Text
Insertion bar in the word, then enter the desired word in the Text field. The second index entry displays a box plus brackets for the index marker.

Pressing Option/Alt changes the Add button to Add Reversed. The Add Reversed button adds an entry to the Entries list in reverse order and adds a comma to the entry. For example, "Elaine DeKooning" is added as "DeKooning, Elaine" when you click the Add Reversed button. "Lila Cabot Perry" would be added as "Perry, Lila Cabot."

Pressing Option/Alt changes the Add All button to Add All Reversed. Clicking the Add All Reversed button will add all occurrences of the selected text to the Entries list in reverse order.

Creating a second-, third-, or fourth-level index entry
In a nested index, second-level, third-level, and fourth-level entries are positioned under first-level entries in the new paragraph. In a run-in index, second-level entries follow first-level entries in the same paragraph.

1 Place the Text Insertion bar at the beginning of the range of text you want to index.
2 Use the Text, Sort As, Style, and Scope controls as you would to create a first-level index entry.
3 Click next to an entry in the left column of the Entries list to specify that entry as the higher-level entry that the second-, third-, or fourth-level entry will go under.
4 Choose Second Level, Third Level, or Fourth Level from the Level drop-down menu.
   The arrow location determines which Level options are available. The Second Level option is available when the arrow is next to a first- or second-level entry, the Third Level option is available when the arrow is next to a first-, second-, or third-level entry, and the Fourth Level option is available when the arrow is next to a first-, second-, third-, or fourth-level entry.
5 Click the Add button. The new index entry is alphabetized and indented under the appropriate entry.

Choose Suppress Page # in the Scope drop-down menu when an index entry will be used as a heading for more levels of information. For example, if you were creating a cookbook, you might create an entry for "Cake," suppress its page number, and then list different types of cakes, such as "chocolate" or "lemon," as second- or third-level entries.

Creating cross-references
In addition to listing page numbers for index entries, you can also refer readers to other topics. For example, in a reference to "Typography," you might list "See also Fonts." To do this, you create cross-references. You can create a cross-reference to an existing entry in
the index, or you can add a new entry specifically for the cross-reference. Use the Index palette (View > Show Index) to create cross-references.

**Creating a cross-reference for a new index entry**

To create a cross-reference for a new index entry:

1. Place the Text Insertion bar anywhere in text (it doesn't matter where you place it because page numbers will not be listed for this entry).
2. Enter text for the entry in the Text field of the Index palette.
3. Use the Sort As and Level controls as you would to create any other index entry.
4. Choose Cross-Reference from the Scope drop-down menu. Choose the type of cross-reference you want from the drop-down menu: See, See also, or See herein.
5. Specify the index entry being cross-referenced by entering text in the field or clicking an existing entry in the list.
6. Click the Add button. Expand the entry to see the cross-reference text.

**Creating a cross-reference for an existing index entry**

To create a cross-reference for an existing index entry:

1. Place the Text Insertion bar anywhere in text (it doesn't matter where you place it because page numbers will not be listed for this entry).
2. Select an entry in the Entries list. The entry is automatically placed in the Text field.
3. Click the Edit button on the Index palette, double-click the entry, or select the entry and display the context menu.
4. Choose Cross-Reference from the Scope drop-down menu. Choose the type of cross-reference you want from the drop-down menu: See, See also, or See herein.
5. Specify the index entry being cross-referenced by entering text in the field or clicking an existing entry in the list.

⇒ To see the cross-reference text in the Entries list along with the page number references, expand the entry.

⇒ When you build an index, cross-references immediately follow page number references. They are formatted with the character style sheet specified in the Index Preferences dialog box (Edit > Preferences > Index). If you specify Entry's Style, the cross-reference will use the same style sheet as the entry it follows. Using the Style drop-down menu (Index palette) to specify a character style sheet for a cross-reference will override the style sheet you specified in the Index Preferences dialog box. The text you enter in the Cross-Reference field will have that style sheet applied; however, the style sheet will not be applied to the "See," "See also," or "See herein" part of the cross-reference.
The punctuation preceding cross-references is specified in the **Before Cross-References** field of the **Index Preferences** dialog box (QuarkXPress/Edit > Preferences > Index). If you want punctuation following a cross-reference, enter it after the cross-reference text you entered in the **Index** palette.

**Editing an index entry**

You can select an index entry and edit the information in the **Text** or **Sort As** fields. You can also select a cross-reference or page number reference and edit the information in the **Style** or **Scope** drop-down menus. You can also change an entry’s level.

1. Select an entry or reference in the **Entries** list. (To see the references, expand an entry.)

2. Click the **Edit** button on the **Index** palette, double-click the entry, or select the entry and choose **Edit** from the context menu.

   While you are in edit mode, the **Edit** button displays reversed.

3. Make any changes to the selected entry or reference. You can also select and edit other entries and references.

4. Click the **Edit** button again to exit the edit mode.

**Deleting an index entry**

To delete an index entry and remove its index markers from the text:

1. Select an entry or reference in the **Entries** list. (To see the references, expand an entry.)

2. Display the context menu and choose **Delete** or click the **Delete** button on the **Index** palette.

**Specifying the punctuation used in an index**

The **Index Preferences** dialog box lets you specify the punctuation that is automatically inserted when you build an index.

1. Choose QuarkXPress/Edit > Preferences > Index.

2. Enter index punctuation, including any surrounding spaces, and cross-reference style sheet in the **Separation Characters** fields.

   - **Following Entry** specifies the punctuation immediately following each entry in an index (usually a colon). For example, "QuarkXPress: xii, 16–17, 19" uses a colon and a space after the index entry "QuarkXPress."

When a cross-reference immediately follows an index entry, the **Before Cross-Reference** characters are used rather than the **Following Entry** characters.
• **Between Page #s** specifies the words or punctuation used to separate a list of page numbers (usually a comma or semicolon). For example, "QuarkXPress: xii, 16–17, 19" uses a comma and a space between page numbers.

• **Between Page Range** specifies the words or punctuation used to indicate a range of pages (usually an en dash or the word "to" with a space on either side, like this: " to "). For example, "QuarkXPress: xii, 16–17, 19" uses an en dash between a range of pages.

• **Before Cross-Reference** specifies the words or punctuation used before a cross-reference (usually a period, semicolon, or space). For example, "QuarkXPress: xii, 16–17, 19. See also Page Layout" uses a period and a space before the cross-reference.

• **Cross-Ref style** specifies the style sheet to be used for a cross-reference. This style sheet is applied only to "See," "See also," and "See herein."

• **Between Entries** specifies the words or punctuation used between entry levels in a run-in index (usually a semicolon or period). A run-in index lists the entries and subentries of an index entry in a paragraph rather than with nested tabs. For example, "QuarkXPress: xii, 16–17, 19; Printing from: 62–64; Typesetting in: 32, 34" uses a semicolon between entries.

In a nested index, the **Between Entries** characters are used as the ending punctuation for each paragraph.

3 Click OK.

The completed index consists of formatted text, not of dynamic links to indexed text. If you continue to edit text or the Entries list, you need to rebuild the index.

You can enter up to 72 characters in any of the **Separation Characters** fields. You can also use certain "XPress Tags" in the **Separation Characters** fields. For example, if you enter \t in the **Following Entry** field, when you build your index, a default tab will automatically be inserted after your entry.

**Building an index**

Use the **Build Index** dialog box to create an index from the contents of the **Index** palette.

When you build an index, QuarkXPress compiles the list, formats it according to your specifications, and flows it into pages based on the master page you choose. Index preferences are document-specific when set with a document open.

Before building the index, create a master page with an automatic text box for your index. Next, create paragraph style sheets for the section heads and all the levels used in your index. Normally, the levels are distinguished by varying indentations.

When you generate an index for a book, the index should be flowed into the last chapter of the book. If the index is flowed into any other chapter in a book with continuous page numbering, the page numbers following the index chapter may change. You may want to create a separate chapter just for the index and place it at the end of the book.

To build an index:
1. Choose Utilities > Build Index or display the context menu for the Index palette and choose Build Index.

2. Click Nested or Run-in for the Format. If your index is organized with more than two levels of information, you should create a nested index. If you decide to create a run-in index, all levels of information for any entry will be listed in the same paragraph with no hierarchy.

3. Check Entire Book to index the entire book the document is a part of. If the document is not included in a book, this option is unavailable. If it is unchecked, only the current document is indexed.

4. Check Replace Existing Index to overwrite the existing index.

5. To add headings to each alphabetical section in the index, check Add Letter Headings and choose a style sheet from the drop-down menu.

6. Choose a Master Page for the index (only master pages with automatic text boxes are listed). QuarkXPress automatically adds the necessary pages to the end of the document to contain the index. If you specify a facing-page master page, a right-facing page is added first.

7. Choose style sheets for each level of the index from the Level Styles drop-down menus. If you clicked Run-in for the Format, only the First Level drop-down menu is available (because all the levels are flowed into the same paragraph).

8. Click OK to close the Build Index dialog box and create the index.

If you need to compare two versions of an index, uncheck Replace Existing Index in the Build Index dialog box (Utilities menu).

**Editing final indexes**

After you build an index, you need to look it over closely. Check that the index is thorough, the cross-references are appropriate, and the levels are logical. See if you like the punctuation and formatting. It is unlikely that you will be absolutely happy with the first index you build. You can solve some issues by editing and rebuilding the index, while other issues will require local formatting of the index text.

**Nonprinting text in an index**

If the text marked in brackets will not print because it is on the pasteboard, obscured by another item, or overflowing its box, then a dagger character † (Mac OS) or the characters "PB" with a space after the B (Windows) displays next to the entry in the index instead of a page number.

Mac OS only: To search for the dagger character, enter Option+T in the Find what field of the Find/Change dialog box (Edit menu), and then see if you can solve the problem in the document or simply remove the daggers from the built index.
Windows only: To search for the "PB " characters, enter them (including the space) in the Find what field of the Find/Change dialog box (Edit menu), and then see if you can solve the problem in the document or simply remove the characters from the built index.

Editing and rebuilding the index
To solve issues with the punctuation, the index entries, or the organization of the index, go back to the Index palette, the Index Preferences dialog box (QuarkXPress/Edit > Preferences > Index), or the Build Index dialog box (Utilities menu). Make the necessary changes, and rebuild the index.

Updating the index
If you edit an indexed document after you build the index, you should build the index again. Because QuarkXPress will not update the index text automatically, you should build your final index only when you are fairly certain the document is final.

Applying local formatting to the index
When you have an index you are happy with — and are almost certain the publication will not change — you can often still improve your index with local formatting. For example, if you only have one entry each under the headings "W," "X," "Y," and "Z," you might combine them into a single heading for "W–Z." Or you might want to use the Find/Change dialog box (Edit menu) to apply type styles to certain words. Remember that the changes will not be reflected in future versions of the index if you decide to delete or change entries at this stage.

Working with books
Multiple-document publications can be challenging to manage. Related documents need to be kept near one another, yet still remain separate. Books help you meet this challenge.

Books are QuarkXPress files that display as windows containing links to individual documents, called chapters. Once chapters are added to a book, you can open, close, and track chapters through the Book palette. QuarkXPress lets you synchronize style sheets and other specifications used in the chapters of a book, print chapters from the Book palette, and automatically update page numbers across chapters.

QuarkXPress lets you open up to 25 books at one time. Books can be opened by more than one user at the same time, so members of a workgroup can access different chapters. Books stay open until you close them or until you quit QuarkXPress. Changes made to books are saved when you close the Book palette or quit QuarkXPress.

Changes to books (such as adding or reordering chapters) are saved automatically when you close books, or when you quit QuarkXPress. When you open and edit chapters, the chapter documents need to be saved the same way as any standalone QuarkXPress project, by using the Save command (File menu).
As members of a workgroup make changes to a book — for example, opening or reordering chapters in a book — the book is updated to reflect the changes. Click anywhere in the Book palette to force it to update.

### Creating books

In QuarkXPress, a book is a collection of documents (chapters). You can create a new book at any time. To create a new book:

1. Choose **File > New > Book**.
2. Use the controls in the dialog box to specify a location for the new book file.
3. Enter a name for the book in the **Book Name/File name** field.
4. Click **Create**. The new book displays as a window in front of all open documents.

If you store book files in a shared location, multiple users can open books and edit chapters. To use the Book feature in a multi-user environment, all users must have the same path from their computers to the book; therefore, the book must be stored on a common network server rather than a user’s computer that is also accessing the book.

### Working with chapters

Books contain individual QuarkXPress documents (called chapters). To create chapters, you add documents to open books. Chapters are opened through the Book palette rather than the **Open** command (File menu). You can rearrange the chapters within a book and you can remove chapters from a book. The chapters in a book must be stored on the same volume as the book.

### Adding chapters to books

You can add up to 1,000 chapters to a book. To add chapters to an open book:

1. Click the **Add Chapter** button in the Book palette.
2. Use the controls in the dialog box to locate the first document to add to the book. When you add the first chapter to a book, it becomes the master chapter by default. The master chapter defines the style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes that will be used throughout the book. These attributes are specific to the master chapter: nonmaster chapters have attributes independent of those in the master chapter.
3. Select the document in the list and click **Add**. If the document was created in an earlier version of QuarkXPress, an alert states that adding the document will update it to the current format; if you click **OK**, the document is updated and resaved as a QuarkXPress book chapter.
4. Repeat steps 1–3 to add additional chapters to the book.
As you add chapters, they are listed in the Book palette. If a chapter is selected in the Book palette when you click the Add Chapter button, the next chapter is added immediately after that chapter. If no chapter is selected, the next chapter is added to the end of the list.

A chapter can belong to only one book. If you also want to use a chapter in another book, use the Save As command (File menu) to create a copy of the document. Add the copy of the document to the other book. Placing a chapter in another book may change the book’s page numbering.

**Chapter status**

Once you have chapters in a book, you and other users can begin to open, close, and track chapters using the Book palette. The Status column in the Book palette shows the current state of each chapter:

- **Available** indicates that you can open the chapter.
- **Open** indicates that you already have the chapter open on your computer.
- **[User name]** indicates that another user has the chapter open. The user name reflects the name assigned to the user’s computer. Consult the documentation resources provided with your computer to learn about file sharing and computer naming.
- **Modified** indicates that the chapter has been opened and edited independently of the book. To update the status to Available, reopen the chapter through the Book palette, and then close the chapter.
- **Missing** indicates that the chapter’s file has been moved since it was added to the book. Double-click the chapter name to display a dialog box; then locate the file.

**Opening chapters in books**

Although multiple users can open the same book, only one user at a time can open a chapter. To open a chapter, the Status column must show that the chapter is Available or Modified. Double-click the name of an available chapter to open it.

**Opening chapters independently of books**

If you need to work on a computer that is not part of the network where the book resides (for example, if you need to edit a chapter at home), you can work on a copy of a chapter independently of its book. When you are finished with the chapter, copy it back to its original location on the network; it will display in the Book palette as Modified.

To ensure that other users do not edit the original chapter while you are editing a copy, you can place the original chapter file in another folder so its status will display in the Book palette as Missing.

**Reordering chapters in books**

You can reorder chapters in a book at any time, regardless of their status. When you reorder chapters, automatic page numbers are updated. Click the chapter name to select it; then
click a Move Chapter button in the Book palette. The selected chapter will move up or down one row.

**Removing chapters from books**

You can remove a chapter from a book at any time. Click the chapter name to select it; then click the Remove Chapter button. The chapter name is removed from the Book palette and the links to the chapter are broken. The chapter becomes a standard QuarkXPress document.

**Controlling page numbers**

If your chapters have sections (Page > Section) when you add them to a book, the sections and page numbers are maintained. For example, each chapter in a book might be a new section. If your chapters do not have sections, QuarkXPress assigns sequential page numbers to the chapters in a book. For example, if the first chapter in a book is 10 pages long, the second chapter starts on page 11.

You can add and remove sections to change the page numbering of a book. If a document page has an automatic page number character on it, that page will display the appropriate page number.

**Working with sectioned chapters**

If a chapter contains a section start, the section page numbering remains in effect throughout the book until QuarkXPress encounters a new section start. For example, when the first chapter in a book is a section with a page number prefix of "A" all the pages in following chapters will have the "A" prefix until QuarkXPress encounters a new section. In this example, the second chapter might be a new section with a "B" prefix.

You can add, change, and delete sections in book chapters at any time (Page > Section). If you remove all the sections from all the chapters in a book, the book will revert to sequential page numbering.

To view chapter page numbers in the Book palette, you must use automatic page numbering.

**Working with nonsectioned chapters**

If chapters do not have sections, QuarkXPress creates a "book chapter start" for the first page of each chapter. A book chapter start tells a chapter to begin its page numbering after the last page of the previous chapter. To override a book chapter start and create a section, open the chapter and choose Page > Section. Check Section Start; this unchecks Book Chapter Start. When you add pages to a chapter, reorder chapters, or remove chapters, subsequent pages and chapters will be numbered according to this section start.

For output chapter pages to accurately reflect the page numbering of the book, page numbers should be placed using the Current Page Number character.
Any user who opens a book can add, reorder, and delete chapters. The user can also add sections to chapters to override the sequential page numbering or synchronize chapters. You may want to assign these tasks to one user (such as the editor) and ask other users to simply open and close chapters through the palette.

If you open a chapter outside of its associated QuarkXPress book (meaning that you didn't use the Book palette to open it), the page numbers may temporarily change. If the chapter contains book chapter starts, which automatically update page numbers across chapters, then the chapter will begin on page number 1 while you are editing outside the book. When you reopen the chapter using the Book palette, the page numbers will automatically update. If the chapter contains regular section starts, then the page numbers will not be affected when editing outside the book.

Synchronizing chapters
To ensure that all the style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes used in book chapters are the same, you can synchronize these specifications to match those in a master chapter. By default, the first chapter in the book is the master chapter, but you can change the master chapter at any time.

When you synchronize chapters, all the specifications in each chapter are compared to the master chapter and modified as necessary. After you synchronize chapters, each chapter in the book will have the same style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes as the master chapter.

Specifying the master chapter
By default, the first chapter you add to a book is the master chapter. The master chapter is indicated by an M to the left of the chapter name in the Book palette. To change the master chapter, click to select the new master chapter. Then click the blank area to the left of the chapter name; the master chapter icon M moves to the new chapter.

Synchronizing specifications
Before you synchronize the specifications in a book, first make sure that the style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes in the current master chapter are defined correctly. Then:

1. Make sure all the chapters in the book have a status of Available. If a chapter is unavailable, its specifications will not be synchronized.

2. Select the chapters you want to synchronize. To select a range of chapters, click the first chapter and press Shift while you click the last chapter in the range. To select nonconsecutive chapters, press Command/Ctrl while you click the chapters.

3. Click the Synchronize Book button in the Book palette. The Synchronize Selected Chapters dialog box displays.

4. Click the Style Sheets, Colors, H&Js, Lists, or Dashes & Stripes tab to choose from a list of those specifications. The Available list displays all the appropriate specifications. Select
the specifications you want to synchronize and double-click them, or click the arrow to move them to the Include column.

5 To synchronize all the specifications in the Synchronize Selected Chapters dialog box, click the Synch All button.

6 Click OK. Each chapter in the book is opened, compared to the master chapter, modified as necessary, and saved. When you synchronize chapters, they are modified as follows:

- Specifications with the same name are compared; chapter specifications are edited as necessary to match specifications in the master chapter.
- Specifications in the master chapter that are missing from other chapters are added to those chapters.
- Specifications in other chapters that are not defined in the master chapter remain untouched.

If you make changes that affect the specifications in a book, you will need to synchronize the chapters again.

You can use synchronization to make global changes to any of the specifications in a book. For example, if you decide to change a spot color used throughout a book, change the color’s definition in the master chapter; then click the Synchronize Book button.

**Printing chapters**

The Book palette provides a quick method for printing multiple chapters with the same settings. You can print an entire book or just selected chapters from the Book palette. To print chapters in an open book:

1 Make sure the chapters you want to print have a status of Available or Open. You cannot print chapters that are listed as Missing or are currently in use by other users.

2 To print the entire book, make sure no chapters are selected. To choose one chapter, click it. To select consecutive chapters, press Shift while you click them. To select nonconsecutive chapters, press Command/Ctrl while you click them.

3 Click the Print Chapters button in the Book palette to display the Print dialog box.

4 To print all the pages in all the selected chapters, choose All from the Pages drop-down menu.

5 Specify other print settings as usual, or choose an option from the Print Style drop-down menu. All the pages or chapters will print with these settings.

6 Click OK. QuarkXPress will open all the chapters, print them, and then close each chapter. If a chapter is missing or in use by someone else, then the book will not print.

In fields that require you to enter page numbers (for example, the Print dialog box), you must enter the complete page number, including any prefix, or an absolute page number.
An absolute page number is a page’s actual position relative to the first page of a document, regardless of the way in which the document is sectioned. To specify an absolute page number in a dialog box, precede the number you enter with a plus (+) sign. For example, to display the first page in a document, enter "+1."

Creating indexes and tables of contents for books
QuarkXPress lets you generate an index and a table of contents for an entire book. These functions are accomplished through the lists and indexing features rather than through the Book palette. However, all the chapters in a book must be Available to generate a complete list or index.

Indexes for books
The indexing features are available when the Index QuarkXTensions software is loaded. Creating an index involves using the Index palette (View menu) to tag text as an index entry. You specify punctuation for the index in the Index Preferences dialog box (QuarkXPress/Edit > Preferences > Index). When a book is complete, you generate the index using the Build Index dialog box (Utilities menu).

Lists for books
In QuarkXPress, a list is a compilation of text that is styled with specific paragraph style sheets. For example, you can take all the text in your "Chapter Name" style sheet and all the text in your "Section Head" style sheet and compile a table of contents with two levels. Lists are not limited to tables of contents — for example, you can create a list of illustrations from the style sheets used on captions. Generating lists involves the Lists dialog box (Edit menu) and the Lists palette (View menu).

Working with libraries
Libraries are convenient for storing frequently used page items such as logos, publication mastheads, legal text, and photographs. You can store up to 2,000 entries in an individual library. A library entry can be a text box, text path, picture box, line, multiple-selected items, or a group. To move entries in and out of libraries, you simply drag them or cut/copy and paste them.

Libraries are good for storing items that may be needed at any time in a layout. For example, corporate logos, legal information, commonly used pictures and text, chart formats, and clip art are all good candidates for library entries. Items with hard-to-remember formatting can also be saved in a library.

Use the Library palette's scroll bar to scroll vertically through library entries. Drag the resize box in the lower-right corner of a Library palette to resize it. You can expand a Library palette by clicking its zoom box. Click the zoom box again to return to the previous display.
A Library palette

QuarkXPress libraries are not cross-platform, so libraries must be opened using the platform on which they were created.

Creating libraries

You can create a new library any time, as long as you have fewer than 25 files open. To create a new library:


When you create a new library, it stays open until you manually close it. When you launch QuarkXPress, any library palettes that were previously open are reopened automatically and placed in the default library positions.

2. Use the controls in the dialog box to specify a location for the new library file.

3. Enter a name for the library in the Library Name/File name field.

4. Click Create.

Adding library entries

When you add entries to a library, copies of the items are placed in the library and displayed as thumbnails. The original items are not removed from the document. To add entries to an open library:

1. Select the Item tool.

2. Select the items or group of items to place in the library. To select multiple items, press the Shift key while clicking them. However, if you select multiple items, they will be saved in the library as one entry and not as individual items.

3. Drag the items or group into the library and release the mouse button when the Library pointer displays. The library entry is placed between the arrow icons.
Retrieving library entries
To place a library entry into a document, select any tool and click the library entry. Drag the entry into the document. A copy of the library entry is placed in the document.

Manipulating library entries
You can rearrange the order of entries within a library, move entries from one library to another, replace and delete library entries.

• To rearrange an entry within a library, click it and drag it to a new position.
• To copy an entry from one library into another, click it and drag it to the other open library.
• To replace an entry in a library, select the replacement items in a document; then choose Edit > Copy. Click the entry in the library to select it and choose Edit > Paste.
• To remove an entry from a library on Mac OS, click it and choose Edit > Clear, Edit > Cut, or press Delete. To remove an entry from a library on Windows, choose Edit (Library palette menu) > Delete or Edit > Cut.

Windows only: When copying, pasting, or deleting library items on Windows, use the Edit menu at the top of the Library palette.

If you move a high-resolution picture after importing it into your document, you will need to update the path to the picture with the Usage command (Utilities menu) when you move the library entry onto a document.

Working with labels
QuarkXPress lets you manage your library entries by applying labels to them. You can apply the same label to multiple entries and you can selectively display library entries according to their labels. For example, if you have a library full of different corporate logos, you can label each entry with the appropriate company name.

Labeling library entries
Once you label one library entry, you can use that label for other entries. Alternatively, you can give each of your library entries a unique name. To label library entries:

1 Double-click a library entry to display the Library Entry dialog box.
2 Enter a descriptive name in the Label field or choose one from the Label list. To rename a library entry, enter in a new label or choose a different label from the list.
3 Click OK.

Displaying library entries by label
To display entries by label, click the drop-down menu (Mac OS) or Labels menu (Windows) in the upper left corner of a Library palette. Choose labels to display associated entries.
• The menu lists All, Unlabeled, and any labels you created and applied to entries.

• You can choose more than one label to display multiple categories of entries; a checkmark displays next to each selected label.

• If you choose more than one label on Mac OS, Mixed Labels is displayed in the drop-down menu. When you select the Labels menu on Windows, a checkmark displays next to labels displayed in the palette.

• To view all library entries, regardless of label, choose All.

• To view entries to which no label has been applied, choose Unlabeled. You can choose Unlabeled in addition to other labels.

• To hide entries to which a label is applied, choose the label again.

Saving libraries

When you click the close box on a Library palette, QuarkXPress automatically saves changes made to the library. If you prefer, you can use the Auto Library Save feature to save each change on the fly. To enable Auto Library Save:

1. Choose QuarkXPress/Edit > Preferences; then click Save in the list on the left to display the Save pane.

2. Check Auto Library Save.

3. Click OK.
Whether you want to print proof copies for review on a laser printer, or you need final film or plate output on a high-resolution imagesetter, QuarkXPress will help you get satisfying results every time.

**Printing layouts**

In many publishing environments, you can print using a wide variety of output devices, from desktop inkjet printers to office laser printers or even high-end platesetters. The topics below explain printing how to print from QuarkXPress.

**Updating picture paths**

QuarkXPress uses two types of information for imported pictures: low-resolution and high-resolution. Low-resolution information is used to display picture previews. When you print, high-resolution information contained in the original picture files is accessed using paths to the pictures.

A path to a picture is established when you import a picture. The application keeps information about each picture's path as well as when the picture was last modified.

If a picture is moved or changed after it is imported, the application warns you when you execute the **Print** command or the **Collect for Output** command (File menu).

If you keep your pictures in the same folder as the project, you will not have to maintain picture paths. If you keep your pictures in the same folder as the article, you will not have to maintain picture paths. The application can always “find” pictures that are in the same folder as the document, whether or not the picture was in that folder at the time it was imported.

Open Prepress Interface (OPI) systems substitute high-resolution images and pre-separate full color scanned images. If you are using such an output system, you can, for example, import a low-resolution RGB TIFF into a document, and specify that QuarkXPress automatically enter OPI comments so that the low-resolution pictures are swapped for high-resolution pictures when printing. OPI systems have different swapping capabilities.
Setting Print dialog box controls

To print a Print layout:

1. Choose **File > Print** (Command+P/Ctrl+P). The **Print** dialog box displays.

2. To select a printer driver, choose an option from the **Printer** drop-down menu.
   - *Windows only:* Clicking the **Properties** button opens a dialog box with controls specific to the selected printer driver. For more information about the options in this dialog box or how to install printers, consult the documentation provided with Microsoft Windows software.

3. Specify output options in one of the following ways:
   - To use an existing print output style, choose an option from the **Print Style** drop-down menu.
   - To manually configure print options, use the controls in the bottom half of the dialog box. This part of the **Print** dialog box is divided into panes. To display a pane, click its name in the list on the bottom left. For information, see "**Print dialog box**."
   - To capture the selected print options as a new output style, choose **New Print Output Style** from the **Print Style** drop-down menu.

4. To specify the number of copies you want to print, enter a value in the **Copies** field.

5. To specify which pages you want to print, enter a value in the **Pages** field. You can enter ranges of pages, nonsequential pages, or a combination of ranges and nonsequential pages for printing. Use commas and hyphens to define a sequential or nonsequential range of pages. For example, if you have a 20-page layout and you want to print pages 3 through 9, pages 12 through 15, and page 19, then enter 3–9, 12–15, 19 in the **Pages** field.

6. To specify whether only odd, only even, or all pages should be printed, choose an option from the **Page Sequence** drop-down menu. **All** (the default setting) prints all of the related pages. When you choose **Odd**, only odd-numbered pages print. When you choose **Even**, only even-numbered pages print.

7. To make your document print smaller or larger, enter a percentage in the **Scale** field. The default is 100%.

8. If you are printing two or more copies of the layout, and you want each copy to emerge from the printer in sequential order, check **Collate**. If **Collate** is unchecked, the application prints multiple copies of each page at a time.

9. To print spreads (horizontally adjoining pages) side by side on the film or paper, check **Spreads**.

10. To print a multipage layout in reverse order, check **Back to Front**. The last page in the layout will print first.

11. Check **Fit in Print Area** to reduce or enlarge the size of a page in your document to fit the imageable area of the selected media.
Mac OS only: Click the Printer button to open the Printer Driver dialog box. Consult the documentation supplied with your computer for more information.

Click Print to print the layout.

Click Cancel to close the Print dialog box without saving settings or printing the layout.

The area at the upper right of the Print dialog box is the page preview area. You can use this image to preview how the pages will appear on the output device.

**Print dialog box**
The panes in the Print dialog box are described in the topics below.

**Device pane**
Use the Device pane to control device-specific settings, including PPD selection and page positioning:

- When you specify a PPD, the Paper Size, Width, and Height fields are automatically filled with default information supplied by the PPD. If you choose a PPD for an imagesetter, the Page Gap and Paper Offset fields also will be available. You can customize the list of PPDs available in the PPD drop-down menu using the PPD Manager dialog box (Utilities menu). If you do not have the right PPD, choose a similar built-in, generic PPD.

- To specify the media size used by your printer, choose a size from the Paper Size drop-down menu.

- To specify the width and height of custom media supported by your printer, choose Custom from the Paper Size drop-down menu and enter values in the Width and Height fields. When sending output to a continuous-feed or nondrum imagesetter, use the Automatic setting in the Height field.

- To position your document on the selected output media, choose an option from the Position drop-down menu.

- The default resolution for the selected PPD is entered automatically in the Resolution field.

- For imagesetters only: Enter a value in the Paper Offset field to specify the distance that the left edge of the page will be offset (or inset) from the left edge of the roll media.

- For imagesetters only: Enter a value in the Page Gap field to specify the amount of space between pages of the layout as the pages print on the roll.

- To print negative page images, check Negative Print.

- To receive printed PostScript error reporting during output, check PostScript Error Handler.

**Pages pane**
Use the Pages pane to specify page orientation, tiling, page flipping, and related options:
To specify whether to print in portrait or landscape mode, click an Orientation radio button (Portrait or Landscape).

To include blank pages in the output, check Include Blank Pages.

To print multiple pages of a layout on one sheet of paper at a reduced size, check Thumbnails.

To flip the output vertically or horizontally, choose an option from the Page Flip drop-down menu.

To print a large layout in sections (tiles), choose an option from the Page Tiling drop-down menu. The application prints tickmarks and location information on each tile to aid you in reassembling them.

To control the way in which a page is tiled by positioning the ruler origin, choose Manual.

To have the application determine the number of tiles needed to print each document page based on the layout size, the media size, whether or not Absolute Overlap is checked, and the value in the Overlap field, choose Automatic. The value entered in the Overlap field is the amount the application will use to extend the page as needed to create the tile. When Absolute Overlap is checked, the application will use only the value in the Overlap field when extending the page to create the tile. If Absolute Overlap is unchecked, the application will use at least the amount in the Overlap field when creating the tile, but may use a larger amount if necessary. Do not check Absolute Overlap if you want your layout centered on the final assembled tiles.

**Pictures pane**

Use the Pictures pane to control the way pictures are printed:

- To specify how pictures are printed, choose an option from the Output drop-down menu. Normal provides high-resolution output of pictures using the data from the pictures’ source files. Low Resolution prints pictures at screen preview resolution. Rough suppresses printout of pictures and blends and prints a box with the frame and an "x" in it, much like an empty picture box on screen.

- To select a format for print data, choose an option from the Data drop-down menu. Although documents print more quickly in Binary format, the ASCII option is more portable because it is a standard format readable by a wider range of printers and print spoolers. The Clean 8-bit option combines ASCII and binary in a versatile and portable file format.

- Check Overprint EPS Black to force all black elements in imported EPS pictures to overprint (regardless of their overprint settings in the EPS file).

- To print 1-bit TIFFs at full resolution (not to exceed the resolution specified in the Device list item), check Full Resolution TIFF Output. If Full Resolution TIFF Output is unchecked, images greater than 1-bit will be subsampled to twice the lines per inch (lpi) setting.
**Fonts pane**

Use the Fonts pane to specify which fonts are included in output. Note that many of the options in this pane are available only when printing to a PostScript output device.

- If you are printing to a PostScript level 3 or later output device, or to a device that uses PostScript 2 version 2015 or later, check **Optimize Font Formats**.
- To download all fonts used in the layout and all system fonts, check **Download Layout Fonts**. To control which fonts are downloaded, uncheck **Download Layout Fonts** and then check **Download** for each font you want to download. You can control which fonts are listed by choosing an option from the **Show** drop-down menu.
- To download all fonts that are required by imported PDF and EPS files, check **Download Imported PDF/EPS Fonts**.

**Color pane**

Use the Color pane to control color output.

- To print all colors on one page, choose **Composite** from the **Mode** drop-down menu. To print a separate plate for each color (for use on a multicolor press), choose **Separations** from the **Mode** drop-down menu. For more information about composite output, see "Printing color composites." For more information about separations, see "Printing color separations."
- To specify an output setup for the output device, choose an option from the **Setup** drop-down menu. For more information about color management, see "Source setups and output setups."
- To specify default halftone shape and frequency, use the **Halftones** and **Frequency** drop-down menus. The **Printer** option on the **Halftones** drop-down menu lets the output device determine all halftone settings.
- To print only specific plates, and to control halftone options for individual plates, use the controls in the list of plates.

**Marks pane**

Use the Marks pane to include crop marks, registration marks, and bleed marks in the output. **Crop marks** are short vertical and horizontal lines printed outside the page's final trim size, indicating where to cut the page. **Registration marks** are symbols that are used to align overlaying plates. **Bleed marks** indicate where page bleeds end.

- To include crop marks and registration marks on every page, choose **Centered** or **Off Center** from the **Marks** drop-down menu.
- When you choose **Centered** or **Off Center**, the **Width**, **Length**, and **Offset** fields are available. Values in the **Width** and **Length** fields specify the width and length of the crop marks. Values in the **Offset** field specify the distance of the crop marks from the page edge.
- To include marks indicating bleed location, select the **Include Bleed Marks** option.
Layers pane
Use the Layers pane to specify which layers to output and which layouts to suppress.

Print dialog box only: To apply the settings in the Layers pane to the layout, check Apply to Layout.

Bleed pane
Use the Bleed pane to allow items to bleed (extend beyond the page edges) at printout. Bleed settings apply to every page in the layout.

To create a bleed by defining how far the bleed extends from the layout page edges, choose Symmetric or Asymmetric from the Bleed Type drop-down menu.

- To create a bleed that extends the same distance from each page edge, choose Symmetric and enter a value in the Amount field to specify the bleed's distances.
- To create a bleed with different distances from each page edge, choose Asymmetric and enter values in the Top, Bottom, Left, and Right fields to specify the bleed distances.
- Print and PDF output only: To extend the bleed to encompass all page items that extend beyond the page boundary, choose Page Items.
- Print and PDF output only: To define whether items that bleed are cut off at the bleed edge or allowed to print in their entirety, check Clip at Bleed Edge.

The Bleed pane is available only if Custom Bleeds XTensions software is installed.

Transparency pane
Use the Transparency pane to specify how transparency is handled at export.

- The Vector Images control lets you specify a resolution for rasterizing pictures that include vector data when they occur in a transparency relationship. It's generally a good idea to keep this value high because vector images typically include sharp lines that will look jagged at lower resolutions. This field also controls the rendering resolution for bitmap frames in a transparency relationship.
- The Blends control lets you specify a resolution for blends when they occur in a transparency relationship. Blends can typically be rasterized at a relatively low resolution because they do not contain sharp edges.
- The Drop Shadows control lets you specify a resolution for rasterizing drop shadows. This value can be relatively low, unless you create drop shadows with a Blur of zero.

Choosing a lower resolution value for one or more of these fields can reduce the time required for flattening and can save processing time when you send the layout to output.

Rotated or skewed items that participate in a transparency relationship must be rasterized before they are sent to the RIP. Because rotate and skew operations tend to degrade the quality of an image if they are performed at low resolutions, QuarkXPress can upsample such items prior to rotating or skewing them, thus minimizing image degradation. Check
Upsample Rotations if you want to manually set the upsampled resolution for rotated or skewed items and images that are involved in a transparency relationship. If you’re using low-resolution values, and a rotated or skewed item appears blocky or degraded, check this box and then enter a value in the To field. The To field value should be at least equal to the highest resolution value among the Vector Images, Blends, and Drop Shadows fields.

The dpi for images less than field lets you specify a value above which rotated or skewed items are not upsampled. The purpose of this field is to prevent rotated or skewed items that are near the Upsample Rotations To value from being needlessly upsampled. In general, set this value to about 100dpi less than the Upsample Rotations To value.

To print items without taking their opacity values into account, check Ignore Transparency Flattening. All items are treated as 100% opaque, regardless of the opacity value applied, and drop shadows and picture masks are ignored. This option can be useful for troubleshooting transparency-related output issues.

To control the resolution of the flattened transparency in imported PDF and Adobe Illustrator files, enter a value in the Flattening Resolution field.

The flattener rasterizes an area only if that area includes a raster element such as a drop shadow, a blend, a semiopaque picture, or a picture masked with an alpha channel. The flattener does not rasterize areas of solid color (regardless of whether they are the result of semiopaque layering) unless such areas are overlapped by a raster element.

JDF pane
Use the JDF pane to specify whether to save a JDF file from the project’s Job Jackets structure. When you check Output JDF, the Include Job Jacket Contact drop-down list becomes available; choose a contact from among the Contact Resources in the project's Job Jacket structure.

OPI pane
Use the OPI pane to control settings for Open Prepress Interface (OPI).

• Check OPI Active if you are not using an OPI server.
• Check Include Images to include TIFF or EPS pictures in the output stream.
• Check Low Resolution to include the low-resolution TIFF images used in the layout, rather than the high-resolution versions.

If a high-resolution file cannot be found for an EPS picture, the screen preview is substituted.

The OPI pane is available only if OPI XTensions software is installed.

Advanced pane
In the Advanced pane, you can specify the PostScript level of the output device.
Summary pane
The Summary pane displays a summary of the settings in the other panes.

Page preview area
The Print dialog box (File menu) for Print layouts provides a graphical depiction of the output page called the page preview area. The page preview area does not display the actual items on the layout pages; rather, it represents the shape and orientation of the pages in relation to the target media.

• The blue rectangle represents the layout page.
• The green rectangle represents the imageable area for the selected media.
• A black rectangle represents the media area when a sheet-fed device is chosen in the PPD drop-down menu (Device pane).
• A gray area surrounding the layout represents bleeds when a bleed setting is chosen using the Custom Bleeds XTensions software (Bleed pane).
• If the page size, including crop marks and/or bleed, is greater than the imageable area of the print media, a red area indicates portions of the layout that are outside the imageable area and will therefore be clipped. If Automatic tiling is enabled in the Pages pane, the red area does not display.
• An "R" illustrates rotation, positive/negative, and flip.
• The arrow to the left of the graphic preview indicates the film or page feed direction.
• Below the graphic preview are two smaller icons. The cut-sheet icon indicates that you have selected a cut-sheet output device from the PPD drop-down menu (Device pane), whereas a roll-fed icon indicates that you have selected a roll-fed output device from the PPD drop-down menu. The question mark is a drop-down button that displays a legend of the colors used in the page preview area.
• If registration marks are turned on (Marks pane), they are also displayed in the page preview area.
• If Thumbnails is checked (Pages pane), a preview with thumbnails displays.

Printing color separations
To print color separations:

1 Display the Color pane of the Print dialog box (File menu).
2 Choose Separation from the Mode drop-down menu.
3 Choose an option from the Setup drop-down list:
   • The Process and Spot option prints plates for process and spot colors used in the layout.
   • The Convert to Process option converts all colors in the file to process colors (at print time only) and prints process plates.
• The **In-RIP Separations** option prints all process and spot color plates and the output is in the composite format. However, the PostScript file to be printed contains separations information.

The **In-RIP Separations** option must be selected only if you are using a PostScript level 3 device. Note also that the **Setup** drop-down menu also contains all separations-based output setups listed in the **Default Output Setups** dialog box (Edit > Output Setups).

4 To specify a line frequency other than the default value, enter a lines per inch (lpi) value in the **Frequency** field, or choose an option from the **Frequency** drop-down menu.

5 The list at the bottom of the **Color** pane displays the plates used in the layout, as well as the default **Halftone**, **Frequency**, **Angle**, and **Function** settings. Generally, the default settings in the plate list give you correct printing results. However, you may need to adjust these settings for your particular circumstances. A dash in a column indicates that the column entry is not editable.

• Uncheck any checkmark in the **Print** column to cancel printing for an individual plate, or select the plate and choose **No** from the **Print** column drop-down menu.

• The **Plate** column lists spot colors and process inks in the document when you choose **Separations** from the **Mode** drop-down menu. The **Setup** drop-down menu at the top of the **Color** pane specifies which layout plates are listed.

• The **Halftone** drop-down menu lets you assign a different screen angle to a spot color. The default screen values for spot colors are specified in the **Halftone** drop-down menu in the **Edit Colors** dialog box (Edit > Colors > New).

• The **Frequency** column lists the line screen frequency value. This is the lines per inch (lpi) value that will be applied to each of the color plates. If you do not want to use the default value for a plate, choose **Other** from the **Frequency** drop-down menu to display the **Frequency/Other** dialog box.

• The **Angle** column lists the screen angle for each color plate. If you do not want to use the default value, choose **Other** from the **Angle** drop-down menu to display the **Angle/Other** dialog box.

• To specify alternate dot shapes in printed screens, choose an option from the **Function** column drop-down menu.

**Printing color composites**

To print composite color output (as opposed to color separations):

1 Display the **Color** pane of the **Print** dialog box (File menu).

2 Choose **Composite** from the **Mode** drop-down menu.

3 Choose an option from the **Setup** drop-down list:

• **Grayscale**
• **Composite CMYK**
• **Composite RGB**
• **Composite CMYK and Spot** (prints with composite PostScript, for a device that supports In-RIP separations)
• **As Is** (describes color items using their source color space, for output to a PostScript composite color device)

The Setup drop-down menu also contains all separations-based output setups listed in the Default Output Setups dialog box (Edit > Output Setups).

4. Choose **Conventional** or **Printer** from the Halftones drop-down menu. The Conventional option uses QuarkXPress calculated halftone screen values. The Printer option uses halftone screen values provided by the selected printer; in this case, QuarkXPress does not send halftoning information.

5. To specify a line frequency other than the default value, enter a lines per inch (lpi) value in the Frequency field, or choose an option from the Frequency drop-down menu.

### Exporting layouts

Through Export, Print, and other commands, you can output files in the following formats:

• PostScript (PS)
• Encapsulated PostScript (EPS)
• Portable Document Format (PDF), with or without PDF/X verification
• HyperText Markup Language (HTML)
• Extensible HyperText Markup Language (XHTML)
• Extensible Markup Language (XML)
• Extensible Stylesheet Language (XSL)
• Extensible Stylesheet Language Translator (XSLT)

To access export options, choose File > Export or click the Export button.

Your active layout type determines your QuarkXPress export options. For example, when a Print layout is displayed, the command for exporting a Web layout in HTML format (File > Export > HTML) is unavailable.

### Exporting a layout in EPS format

When you export a layout page as an Encapsulated PostScript (EPS) file, you can specify a file name and location and set multiple EPS export parameters (through custom controls or an EPS output style). To use the basic EPS export controls:
1 Choose File > Export > Page as EPS. The Page as EPS dialog box displays.

2 Enter a page range in the Page field.

3 To use an existing output style, choose an option from the EPS Style drop-down menu.

4 To modify output settings, click Options. Use the panes in the resulting dialog box to control the format of the exported file.

- To use an EPS output style, choose an option from the EPS Style drop-down menu. To create an EPS output style using the current settings, choose New EPS Output Style.
- To specify a format for the EPS file, choose an option from the Format drop-down menu.
- Use the General pane to specify the scale of the EPS file, the format of the EPS file's preview, whether to treat the page's white areas as transparent or opaque in the EPS file, and whether to output the EPS file as a spread.
- Use the Color pane to choose an output setup for the EPS file and to select which plates should be included in the output.
- Use the Fonts pane to specify which fonts are embedded within the exported EPS file.
- Use the Marks pane to specify the positioning, width, and length of registration marks in the EPS file.
- Use the Bleed pane to designate a symmetric or asymmetric bleed type and specify bleed distance around the EPS file.
- Use the Transparency pane to turn transparency on or off, and to control the resolution of flattened items in the EPS file.
- Use the OPI pane to specify options for including high-resolution original images in the EPS file, and to control TIFF and EPS options separately.
- Use the JDF pane to indicate whether a Job Definition Format (JDF) file should be created at the same time as the EPS file. You might choose to do this if you're using Job Jackets in a JDF workflow.
- Use the Advanced pane to choose whether the EPS adheres to PostScript Level 2 or PostScript Level 3.

5 Click OK. (To capture the current settings without creating an EPS file, click Capture Settings.)

6 Click Save.

**Exporting a layout in PDF format**

To export the active layout in PDF format:

1 Choose File > Export > Layout as PDF. The Export as PDF dialog box displays.

2 Enter a page range in the Pages field.

3 To use an existing output style, choose an option from the PDF Style drop-down menu.
To modify output settings, click **Options**. Use the panes in the resulting dialog box to control the format of the exported file.

- To use a PDF output style, choose an option from the **PDF Style** drop-down menu. To create a PDF output style using the current settings, choose **New PDF Output Style**.

- To use PDF/X verification, choose an option from the **Verification** drop-down menu. Available options include **PDF/X 1a** and **PDF/X 3**. Note that **PDF/X 1a** verification permits only CMYK and spot colors, while **PDF/X 3** verification allows you to include colors and pictures that use other color spaces, along with ICC color profiles (which are defined in the source and output setups for color management).

- Use the **Color** pane to specify whether to create composite output or separations, to choose an output setup for the PDF file, and to select which plates should be included in the output.

- Use the **Compression** pane to specify compression options for different image types in the PDF file.

- Use the **Pages** pane to specify whether to export spreads, whether to export each page as a separate PDF file, whether to include blank pages, and whether to embed a thumbnail of the PDF file.

- Use the **Marks** pane to specify the positioning, width, and length of registration marks in the PDF file.

- Use the **Hyperlink** pane to specify how links and lists from the layout export and how hyperlinks should appear in the PDF. You can also use this pane to specify the default zoom of the PDF file.

- Use the **Meta Data** pane to provide the details that display in the **Description** tab of the **Document Properties** dialog box in Adobe Acrobat Reader.

- Use the **Fonts** pane to specify which fonts are embedded within the exported PDF file.

- Use the **Bleed** pane to specify how bleeds are handled in the PDF file.

- Use the **Layers** pane to specify which layers to include in the PDF file, and to create PDF layers from the layers in the QuarkXPress layout.

- Use the **Transparency** pane to control how transparent items are flattened. To disable flattening and maintain transparency relationships in the exported PDF, click **Export Transparency Natively**. To output items without taking their opacity values into account, click **Ignore Transparency**. To turn on flattening, click **Flatten Transparency**.

When flattening is turned on, you can specify a resolution for rasterizing pictures that include vector data in a transparency relationship. To do so, click the **Vector Images** drop-down menu and choose or enter a dpi value. This control applies only when flattening is turned on.

To specify a resolution for blends (regardless of whether flattening is turned on), click the **Blends** drop-down menu and choose or enter a dpi value. To specify a resolution for rasterizing drop shadows (regardless of whether flattening is turned on), click the **Drop Shadows** drop-down menu and choose or enter a dpi value.
To specify resolution for rotated and skewed objects when flattening is turned on, check **Upsample Rotations** and then enter a value in the **To** field. The **To** field value should be at least equal to the highest resolution value among the **Vector Images**, **Blends**, and **Drop Shadows** fields.

To control the resolution of flattened transparency in imported PDF and Adobe Illustrator files, enter a value in the **Flattening Resolution** field.

**Export Transparency Natively** is unavailable if you choose **PDF/X–1a: 2001** or **PDF/X–3: 2002** from the **Verification** drop-down menu. This feature is also unavailable if you choose **Separations** from the **Mode** drop-down menu in the **Color** pane.

- Use the **OPI** pane to specify options for including high-resolution original images in the PDF file (not available when you choose **PDF/X 1a** or **PDF/X 3** from the **Verification** drop-down menu).
- Use the **JDF** pane to indicate whether a Job Definition Format (JDF) file should be created at the same time as the PDF file. You might choose to do this if you’re using Job Jackets in a JDF workflow.
- Use the **Summary** pane to view a summary of the selected PDF export options.

5. Click **OK**. (To capture the current settings without creating a PDF file, click **Capture Settings**.)

6. Click **Save**.

If you are using a third-party distiller program and you want to create a PostScript file, change your settings in the **PDF** pane of the **Preferences** dialog box (**QuarkXPress/Edit** menu). For more information, see "**Preferences — Application — PDF.**"

**Creating a PostScript file**

To create a PostScript file from a layout, display the **PDF** pane of the **Preferences** dialog box (**QuarkXPress/Edit > Preferences**) and check **Create PostScript File for Later Distilling**. When you choose **File > Export > Layouts as PDF**, QuarkXPress generates a PostScript file with the name and location you specify rather than creating a PDF file.

**Using Collect for Output**

To use the **Collect for Output** feature:

1. Display the **Fonts** pane of the **Usage** dialog box (**Utilities** menu) to confirm that all fonts are available. Then check the **Pictures** pane of the **Usage** dialog box to confirm that all imported pictures are linked to the document and display a status of **OK**.

2. Choose **File > Collect for Output**. The **Collect for Output** dialog box displays.
3 Display the Collect for Output tab. When you use this feature, a report is generated automatically. To generate only this report, check Report Only in the Collect for Output tab. If you uncheck this box, you can check one or more of the following boxes:

- The Layout option copies the project file to the specified target folder.
- The Linked Pictures option copies imported picture files that must remain linked to the document for high-resolution output. When QuarkXPress collects pictures with the document, the path to each collected picture is updated to reflect the new file locations in the "Pictures" folder within the target folder.
- The Color Profiles option copies any International Color Consortium (ICC) profiles associated with the document or imported pictures.
- Mac OS only: The Screen Fonts option copies any screen fonts required for displaying the document.
- Mac OS only: The Printer Fonts option copies any printer fonts required for printing the document.
- Windows only: The Fonts option copies any fonts required for printing the document.

On Mac OS, TrueType fonts function as both screen fonts and printer fonts. If your document uses only TrueType fonts, QuarkXPress will collect them either when you check Screen Fonts or when you check Printer Fonts. If your document uses a combination of TrueType and Type 1 fonts, or uses only Type 1 fonts, check both Screen Fonts and Printer Fonts to be sure the Type 1 fonts are collected completely.

4 In the Vista tab, check Render Picture Alterations to apply picture effects to pictures prior to collection. If this box is unchecked, pictures are collected in their original form, with no picture effects applied.

5 Click Save.

When you choose to collect fonts, QuarkXPress will also collect fonts within imported EPS files, if those fonts are active on your computer.

Working with output styles

Output styles let you capture settings for output in print, PDF, and EPS formats. You can use output styles when using the File > Print, File > Export > Save Page as EPS, and File > Layout > Export as PDF commands. QuarkXPress includes default settings for all output options, which can serve as a basis for you to customize according to need. Or, you can create output styles from scratch.

To create an output style:

1 Choose Edit > Output Styles. The Output Styles dialog box displays.
Use the **Output Styles** dialog box to create, import, export, edit, and remove output styles.

2 Choose an option from the **New** drop-down menu.

3 Enter a name for your style in the **Name** field.

4 Specify settings in the panes. For information about EPS options, see "Exporting a layout in **EPS format**." For information about PDF options, see "Exporting a layout in **PDF format**."

5 Click **OK**.

6 Click **Save**.

**Working with trapping**

Trapping attempts to compensate for the misregistration of ink by expanding lighter areas of color to slightly overlap darker ones. QuarkXPress lets you create traps automatically by specifying default application and document-specific trapping preferences. You can further customize your traps by specifying trapping values for individual colors in relation to other colors, and you can customize trapping for specific items in a layout.

**Understanding trapping**

You specify trapping in QuarkXPress in terms of the way an **object color** traps against a **background color**. Object color is the color applied to any item (like text or a box) that is in front of another color. Background color is the color applied to any item (like text or a box) that is behind an object color. When an object color and a background color meet on a printed page, the direction of the trap is determined by the relative luminance (lightness or brightness) of the colors.

An object color can be trapped to a background color in four ways:

- Overprint: When the object color prints directly on top of a background color.
Knockout: When the object color cuts out (knocks out) its own exact shape from the background color.

Spread: When the lighter object color is slightly enlarged so the object shape overlaps the darker background color.

Choke: When the darker object color is slightly reduced so that the shape of the background color overlaps the object color.

Trapping values in QuarkXPress are determined in one of three stages:

Default trapping is the default method that QuarkXPress uses to automatically trap colors of varying hues and shades, based on the relative luminance of object and background colors. Use the Trapping pane of the Preferences dialog box (QuarkXPress/Edit > Preferences) to enter default trapping preferences for QuarkXPress and for individual QuarkXPress layouts (layout-specific trapping).

Color-specific trapping is trapping that is specified for any object color relative to any background color. By specifying Overprint, Knockout, Auto Amount (+) for spreads, Auto Amount (–) for chokes, or Custom trap values in the Trap Specifications dialog box (Edit > Colors > Edit Trap), you can control the trapping relationships for every color in your Colors palette (Window menu).

Item-specific trapping is trapping that is specified for any item using the Trap Information palette (Window menu).

Document-specific preferences override default preferences, color-specific preferences override all default preferences, and item-specific preferences override all other trapping preferences.

If you are printing composite (no separations) or are printing to a laser printer, specifying trapping values will have no effect on your output.

The trapping values you specify should be determined by the press, paper, sheet size, inks, and line screen (lpi) that will be used to produce your job. For best results, use the trapping method and values your service bureau and printer recommend.

Trapping EPS pictures

Trapping settings (overprints and knockouts) in imported EPS files are honored when you put such pictures in front of other QuarkXPress items.

The commands you use to create overprinted strokes for traps will vary between illustration applications. See the documentation for that application for instructions on creating strokes and overprints.
Creating and using a rich black

Printers and graphic designers often use rich black to create a deeper, darker black to achieve an even, very dark coloration for large areas of ink coverage. A standard rich black is composed of 100% process black laid over a screened percentage of a process color build.

Because it is composed of more than one process ink, misregistration of rich black on press is likely. Consequently, QuarkXPress handles trapping differently for rich black. If an object color spreads into a rich black background, all process colors except process black will spread according to the value specified in the Auto Amount field (Edit > Preferences > Trapping pane). If the rich black object color is being choked by a background color, then all process colors except for process black will choke. This special trapping process is used to keep the background process colors from showing through in the event of misregistration.

QuarkXPress applies a rich black trap only when the percentage of process black in a rich black is greater than or equal to the percentage entered in the Overprint Limit field (Edit > Preferences > Trapping pane).

QuarkXPress applies a rich black trap only when a 100% shade is applied to a rich black color.

Understanding flattening and production issues

Since PostScript has no concept of transparency, flattening is the process of simulating transparency by altering page elements to produce the intended design. Flattening occurs only in the print stream — as items are fed to the print engine — so your QuarkXPress layouts are never actually modified. In QuarkXPress, flattening works as follows.

First, boxes are decomposed, transparent elements are identified, and relationships between discrete shapes (including text outlines) are deconstructed. Regions that do not have to be rasterized are filled with a new color that is created by merging existing colors. (None and 0% opacity areas do not need to be flattened except when used for blends and pictures.)

Regions that need to be rasterized result in clipping paths. (Semi-opaque pictures, drop shadows, semi-opaque blends, and semi-opaque items that overlap page elements must be rasterized.)

The settings in the Transparency pane of the Print dialog box (File menu) control the output resolution of page elements that are rasterized due to transparency effects or drop shadows. For more information, see "Transparency pane."

In general, when working with transparency relationships, trapping is not necessary. When trapping does come into play, overprints of opaque items are inherited by paths created through decomposition; chokes and spreads set for transparent elements are ignored. All other items created by decomposition are set to knockout and sent through the default QuarkXPress trapping during host-based separations.

All transparent page elements are always flattened in PDF output.
Collaboration and single-sourcing

You can use the synchronization feature to easily package the same information for distribution in multiple formats and through multiple channels. In addition to customizing designs according to medium — print, Web, or interactive — you can also create projects that contain multiple layout sizes. Best of all, you can streamline your work by automatically synchronizing your content between layouts of any type.

Working with shared content

If you've ever worked on a project where the same content needs to be maintained identically in multiple places, you know there is a certain degree of risk involved. What if the print version of a document is updated, but the Web version is not? To address this problem, QuarkXPress includes the shared content feature. This feature lets you link content that is used in different places within a project file. If one copy of the content changes, the other copies are immediately and automatically updated to reflect those changes.

For most synchronized items, QuarkXPress maintains a master version in an invisible part of the project file called the shared content library. When you make a change to any synchronized item in a layout, that change is written to the master version in the shared content library, and then QuarkXPress automatically updates all synchronized copies of that item in the project to reflect the change. So if you update item A, item B gets updated automatically via the master item in the shared content library — and if you update item B, item A is updated the same way.

The shared content library can hold pictures, boxes, lines, formatted and unformatted text, chains of text boxes, groups, and Composition Zones. When you add something to the shared content library, you can control which aspects of that content or item should be synchronized (kept the same in every instance) and which aspects should not be synchronized.
The shared content library contains text, pictures, lines, Composition Zones, and items that can be used in different layouts within a project. When you change any instance of a shared content library item in a layout, all instances in all layouts are automatically updated because they are all linked to the master version in the shared content library.

Items in the shared content library are displayed in the **Shared Content** palette. From this palette, you can duplicate and synchronize that content across different layouts, as illustrated below.

The **Shared Content** palette provides access to items in the shared content library. Here, "Print Layout 1" uses "Top Story Picture Box" and the picture within it, but "Web Layout" uses only the picture itself (in a larger picture box). If the picture changes in either layout, both layouts are updated automatically.

For information about including different types of layouts in a single project, see "Projects and layouts."
Sharing and synchronizing content

To share and synchronize boxes, lines, groups, and content:

1. Display the Shared Content palette (Window menu).
2. Select the items you want to synchronize.
3. Click Add Item in the Shared Content palette. If one item is selected, the Shared Item Properties dialog box displays. If multiple objects are selected, the Share Multiple Items dialog box displays.

Use the Shared Item Properties dialog box to share and synchronize individual items.

Use the Share Multiple Items dialog box to share and synchronize multiple items.

If Automatically show selected items in the layout is checked, you can navigate to an item by clicking its name in the list.

Only the attributes of shared lines can be synchronized.

4. To share the characteristics of a selected item, check Synchronize Box Attributes for that item.
5 To share the text or picture in a selected item, check Synchronize Content for that box. To share both the text or picture and its formatting, click or choose Content and Attributes. To share only the text or picture, click or choose Content Only. See "Understanding synchronization options" for box and content options.

6 Click OK to add the selected items to the Shared Content palette.

The Shared Content palette provides access to the items and content in the shared content library.

Understanding synchronization options
When you add items and content to the Shared Content palette, you can choose various synchronization options in the Shared Item Properties dialog box.

• To synchronize the content of the selected text box, text path, or picture box without synchronizing the box or path itself, uncheck Synchronize Box Attributes and check Synchronize Content. Text synchronized in this way must be dragged into a text box or path, and pictures synchronized in this way must be dragged into a picture box.

• You can synchronize the text or picture and its content attributes (such as, formatting for text and scaling, rotation, and effects for pictures) by clicking or choosing Content and Attributes.

• You can synchronize the text or picture while allowing unique content attribute edits by clicking or choosing Content Only. If you do this, the text or picture can be formatted differently in different parts of the project. But if you edit the text or update the picture in one place, that change is made everywhere.

• To synchronize a text box, text path, or picture box and its attributes without synchronizing its contents, check Synchronize Box Attributes and uncheck Synchronize Content. For example, assume you do this with a text or picture box, and then drag out two copies of the box. If you then resize and add a frame to one of the boxes, the other box is
automatically resized and acquires the same frame. You may, however, import different content into each box.

To synchronize item attributes, content, and content attributes, check Synchronize Box Attributes and Synchronize Content, and click or choose Content and Attributes. If you synchronize two boxes this way, any change made to one is automatically made to the other, including changes to box size, contents, and formatting.

Placing a synchronized item
To place a synchronized item or group:

1. Select the target entry in the Shared Content palette.
2. Drag the Shared Content palette entry onto the page.

Placing synchronized content
To place synchronized content:

1. Select a text box, text path, or picture box.
2. Select the text or picture content entry in the Shared Content palette and click Insert. Note how the item’s resizing handles change to synchronization symbols. You can also drag the text or picture entry from the Shared Content palette to an active text box, text path, or picture box.

You can also drag the text or picture entry from the Shared Content palette to an active text box, text path, or picture box.

Importing content into the shared content library
In addition to importing text or pictures into text or picture boxes, you can use two methods to import content directly into the Shared Content palette.

To import content using the Collaboration Setup dialog box:

1. With a project active, choose File > Collaboration Setup. Shared content displays in the Content tab of the Collaboration Setup dialog box and in the Shared Content palette.
2 Click **Import Text** to display the **Import Text** dialog box. Select a text file and click **Open**. Use the controls in the **Shared Item Properties** dialog box to specify how content and attributes are shared.

3 Click **Import Picture** to display the **Import Picture** dialog box. Select a picture file and click **Open**. Use the controls in the **Shared Item Properties** dialog box to specify how content and attributes are shared.

You can also import content using the **Shared Content** palette's **Import** button 📄. However, this button is available only when you select a text content icon ✒️ or picture content icon 📛 in the **Shared Content** palette. Note that text imported this way becomes embedded in the project file; no link to the source text file is maintained. Pictures imported this way, however, can be viewed and updated in the **Pictures** pane of the **Usage** dialog box.

### Working with Composition Zones

The following topics show how Composition Zones can streamline existing workflows by allowing team members to work on the same QuarkXPress project at the same time.

#### Understanding Composition Zones

A **Composition Zones item** is a layout or user-defined area within a layout that can be shared with other QuarkXPress users.

To work with Composition Zones in QuarkXPress, you must have Composition Zones XTensions software loaded.

Imagine a layout artist in charge of the QuarkXPress project files for a magazine. The layout artist can use Composition Zones to share content with writers, editors, graphic artists, and remote contributors who also use QuarkXPress.
Using QuarkXPress, the layout artist can "draw out" the area of the project for an ad using the Composition Zones tool and then export that Composition Zones item as a separate file. The resulting file includes the correct specs, and this approach saves steps when the remote ad creator receives the file. The ad creator works in QuarkXPress to add the content and then returns the file — along with necessary graphics and fonts — to the layout artist. The layout artist then places the updated file in the proper folder, and the layout is updated automatically to show the ad. And because the Composition Zones item works just like a QuarkXPress layout, the layout artist can open the file to make changes.

Meanwhile, the layout artist can designate another Composition Zones item for an article on the same page as the ad. The layout artist draws three boxes: One for the headline, one for the body of the article, and one for a picture. Using the Shift key to select all three boxes, the layout artist creates a new Composition Zones file from those three boxes, exports that file, and then notifies the writer that the file is available in the staff's shared network folder. As the writer works with the file and saves each updated version, the updates display in the layout artist's project. And like the advertisement, the article can be edited later in the project.
of the page simultaneously. **Bottom:** The ad designer sends the completed ad to the main layout artist in an e-mail message, the page updates automatically, and the layout is done.

The scenario above shows the primary uses for Composition Zones, but the feature can accommodate other collaborative workflow issues as well. For example, Composition Zones can be restricted to the project where they are defined, which you might want to do for a number of reasons. Perhaps the layout artist wants to use an ad in more than one place in the project, and the ad might include multiple text and picture boxes. You cannot use the **Shared Content** palette to synchronize a group of items, but if the layout artist creates a Composition Zones item based on a selection of multiple items, that Composition Zones item becomes synchronized and available for use throughout the project. Maybe the layout artist designates one layout for the printed magazine and another layout in the same project for a Web page that includes the ad. The layout artist can restrict the use of this Composition Zones item to this single project, but the ad can match exactly in print and on the Web.

**Composition Zones terminology**

Composition Zones are unique because they have the characteristics of **items** when you place them in a layout, but they behave like **layouts** when you edit their contents.

- **Composition Zones item:** An item that shows the contents of a layout that exists elsewhere. You can think of a Composition Zones item as a "window" through which you can see the contents of a different layout. The layout shown in a Composition Zones item is called its **composition layout** (see next definition). Each Composition Zones item gets its content from one (and only one) composition layout.

- **Composition layout:** A special kind of layout that is used only to provide contents for a Composition Zones item. You can think of a composition layout as the layout that is visible through the "window" of a Composition Zones item. Multiple synchronized Composition Zones items can display the contents of a single composition layout. However, a composition layout can be edited by only one person at a time.

When you create a Composition Zones item, QuarkXPress automatically creates a composition layout to provide content for that Composition Zones item.
When you add content to a composition layout, it automatically updates any corresponding Composition Zones items. The updates display in the Composition Zones items according to the preferences that are set for the layouts that contain the Composition Zones items (immediately, at print time, or when opening the project).

- **Original Composition Zones item**: The initial layout or user-defined area from which a Composition Zones item was created.
- **Placed Composition Zones item**: A Composition Zones item that you have positioned in a layout using the Shared Content palette.

Composition layouts are listed in the Shared Content palette. You can use this palette to place composition layouts in multiple layouts — in the same project or in other projects.

- **Original host layout**: The layout where a Composition Zones item was created.
- **Host layout**: Any layout into which a Composition Zones item has been placed.
- **External composition layout**: A composition layout exported as a separate QuarkXPress project. Another user can edit an external composition layout, and that user's changes update in any host layouts.
When you export a composition layout, another user can edit that layout. The other user’s edits can be automatically displayed in any host layouts that contain Composition Zones items based on the external composition layout.

- **Linkable composition layout**: When you designate a linkable composition layout within your project, other QuarkXPress users can link to your project and use that composition layout to place Composition Zones items in their layouts. However, changes to a linkable composition layout can occur only within the linkable composition layout itself (by you or by other users who access your original host layout). Linkable composition layouts display in the **Shared Layouts** tab of the **Collaboration Setup** dialog box (File menu).

- **Single-project composition layout**: A composition layout that can be placed and edited only in the project where the composition layout was created.

- **Linked composition layout**: A composition layout you access by linking to a project containing a linkable composition layout. Linked composition layouts appear in the **Shared Content** palette and in the **Linked Layouts** tab of the **Collaboration Setup** dialog box (File menu). You can drag linked composition layouts from the **Shared Content** palette to your layout to place Composition Zones items.

- **Shared content library**: See "Working with shared content"

**Top right**: A Composition Zones item displays as an item in any host layout. **Bottom right**: When you edit the contents of a Composition Zones item, you must open the composition layout. **Left**: The **Shared Content** palette lists Composition Zones items.
Creating a Composition Zones item

You can use three methods to create a Composition Zones item (and its corresponding composition layout):

- You can select multiple objects and then choose Item > Composition Zones > Create.
- You can designate an entire layout as a Composition Zones item.
- You can select the Composition Zones tool and manually outline the space for your Composition Zones item.

The following topics show all three methods for creating a Composition Zones item, in this case for exclusive use within one project (that is, a single-project composition layout).

Creating a Composition Zones item from a selection of multiple items

To create a Composition Zones item based on a selection of multiple items:

1. Select the Item tool or a Content tool, press the Shift key, and select more than one item.
2. Choose Item > Composition Zones > Create. A box that equals the size of the bounds of the group replaces the group.
3. To finish creating the Composition Zones item, choose Item > Share, or display the Shared Content palette (Window menu) and click Add Item. Either way, the Shared Item Properties dialog box displays.

![Shared Item Properties dialog box]

Use the Shared Item Properties dialog box to name your composition layout and designate availability.

4. Enter a name for the composition layout in the Name field.
5. Choose This Project Only from the Availability drop-down menu.
6. Check Show Tab in Project Window to provide access to the composition layout from the layout tab at the bottom of the project window.
7. Click OK to save the composition layout.
If the position of one or more selected items is locked (Item > Lock > Position), then you cannot create a Composition Zones item.

**Creating a Composition Zones item from a layout**

To create a Composition Zones item based on an entire layout:

1. Display the layout you'd like to designate as a Composition Zones item (for example, "Layout 1").
2. Choose Layout > Advanced Layout Properties.
3. Check Share Layout.

Use the Advanced Layout Properties dialog box to specify sharing for a composition layout that is based on an entire layout.

4. Choose This Project Only from the Availability drop-down menu.
5. Check Show Tab in Project Window to display the composition layout for easy access from the layout tab at the bottom of the project window. If you uncheck Show Tab in Project Window, you can access the composition layout by selecting the Composition Zones item and choosing Item > Composition Zones > Edit.
6. Click OK. The composition layout displays in the Shared Content palette.

A composition layout may contain multiple pages. You can use the Page menu or the Page Layout palette to add, delete, or move pages.

**Creating a Composition Zones item with the Composition Zones tool**

To manually define a Composition Zones item:

1. Select the Composition Zones tool in the Tools palette.
2. Drag to draw the Composition Zones item.
3. To finish creating the Composition Zones item, choose Item > Share, or display the Shared Content palette (Window menu) and click Add Item. Either way, the Shared Item Properties dialog box displays.
Use the **Shared Item Properties** dialog box to name your composition layout, designate availability, and specify whether a tab displays at the bottom of the project window.

4. Enter a name for the composition layout in the **Name** field.

5. Choose **This Project Only** from the **Availability** drop-down menu.

6. Click **OK**. The composition layout displays in the **Shared Content** palette.

### Placing a Composition Zones item

After you add a composition layout to the **Shared Content** palette, you can place a Composition Zones item based on that composition layout onto a page. To place a Composition Zones item:

1. Display the **Shared Content** palette (Window menu).

   ![Shared Content palette](image)

   The **Shared Content** palette lists composition layouts as well as other shared content.

2. Select the composition layout you want to place.

3. Drag the composition layout from the **Shared Content** palette to the layout.
Managing multiple pages in a placed Composition Zones item

A composition layout may contain multiple pages. However, a Composition Zones item based on that composition layout can show only one page at a time. To indicate which page to show in a Composition Zones item:

1. Select the Composition Zones item.
2. Choose Item > Modify, and click the Layout tab.
3. Choose a page from the Page drop-down menu.

Editing the attributes of a Composition Zones item

To edit the attributes of a Composition Zones item:

1. Select a Composition Zones item.
2. Choose Item > Modify.
3. Use the Box tab of the Modify dialog box to specify positioning, size, alignment, color, opacity, and printing ability.
4. Use the Frame, Runaround, and Drop Shadow tabs to make other structural adjustments.
5 Use the **Layout** tab to navigate between pages, suppress or enable printing, and adjust layout opacity.

**Tracking a Composition Zones item for updates**
QuarkXPress tracks Composition Zones items using the same methods employed for tracking imported pictures (see "Listing, verifying status of, and updating pictures"). In addition:

- **Unlinked** indicates that the **Availability** was changed from **All Projects** to **This Project Only** in the original host layout.
- **Unavailable** indicates that the Composition Zones item cannot be updated, perhaps because the layout type was changed from Print to Web or Interactive.

**Converting a Composition Zones item to a picture**
To create an external picture file from a Composition Zones item, choose **Item > Composition Zones > Convert to Picture**. This creates a picture appropriate for the layout type within which the Compositions Zones was created.

Before you convert a Composition Zones item to a picture, the Composition Zones item displays in the **Composition Zones** pane of the **Usage** dialog box (Utilities menu). But when you choose **Item > Composition Zones > Convert to Picture**, an alert indicates that the Composition Zones item will become unsynchronized. The resulting picture displays in the **Picture** pane of the **Usage** dialog box. However, the composition layout remains in the **Shared Content** palette.

**Unsynchronizing a Composition Zones item**
When you unsynchronize a Composition Zones item, its composition layout remains available in your project. To unsynchronize a Composition Zones item:

1 Select the Composition Zones item in the layout window.

2 Choose **Item > Unsynchronize**. The composition layout remains in the **Shared Content** palette and in the **Shared Layouts** tab of the **Collaboration Setup** dialog box for future use. But subsequent changes to the unsynchronized Composition Zones items in the layout window will not be synchronized.

**Sharing a composition layout**
You can specify sharing when you create a composition layout, and you can also change sharing settings later. Sharing options include:

- **Synchronized, editable sharing across projects**: You can export a composition layout into a separate project file that can be opened and edited freely. This is called an *external composition layout*. Other projects can link to a project file containing an external composition layout, and users can use that layout to create Composition Zones items.
• **Synchronized, linked sharing across projects:** You can make internal composition layouts linkable. This means that other projects can link to the project containing the internal composition layout and use that layout to create Composition Zones items.

• **Single-project sharing:** You can limit the use of the composition layout to the project that contains it (that is, a single-project layout).

When you link to a project, you can create Composition Zones items from any shared composition layouts in that project. But you can’t edit a composition layout unless you open the project that contains that layout. Multiple users can link to a project containing a composition layout simultaneously, but only one person at a time can open that project and edit the layout.

**Sharing a composition layout for editing**

If you want other users to be able to edit your composition layout as a separate file, you can create an external composition layout. When a user edits this external composition layout, the content updates in the original host layout from which the composition layout was created (as well as updating in other projects that link to the external composition layout). The updates display in the Composition Zones items according to the preferences that are set for the layouts that contain the Composition Zones items (immediately, upon opening, or at print time).

The tool for creating all external composition layouts is the Make External button in the Shared Item Properties dialog box. The Shared Item Properties dialog box displays when you create a composition layout based on a multiple selection or when you use the Composition Zones tool and then click Add Item in the Shared Content palette or choosing Item > Share. For existing composition layouts, you can access the Make External button through the Shared Content palette.

To create an external composition layout from the Shared Content palette:

1. Display the Shared Content palette.
2. Select the composition layout in the Shared Content palette.
3. Click the Edit button.
4. In the Shared Item Properties dialog box, click Make External. The Save As dialog box displays.
5. Enter a file name, choose a location, and click Save. The external composition layout is created as a separate QuarkXPress project.

When you select your external Composition Zones items in the Shared Content palette and click Edit, the button changes to Make Internal.

**Sharing a composition layout from the Shared Content palette**

To specify sharing from the Shared Content palette:
1. Display the Shared Content palette (Window menu).

2. Select the composition layout, and click Edit to display the Shared Item Properties dialog box.

3. Choose All Projects from the Availability drop-down menu.

4. Click OK.

**Sharing a composition layout from the layout**

To specify sharing from the composition layout:

1. Display the composition layout and choose Layout > Advanced Layout Properties. Or, Control+click/right-click the composition layout's tab at the bottom of the project window and choose Advanced Layout Properties. The layout tab is available if you check Show
Tab in Project Window in the Shared Item Properties or Advanced Layout Properties dialog boxes.

Use the Availability drop-down menu in the Advanced Layout Properties dialog box to specify access.

2 The Availability list includes All Projects and This Project Only. Choose All Projects so other users can link to the active project and place this Composition Zones item.

3 Click OK.

Tracking a Composition Zones item for updates
QuarkXPress tracks Composition Zones items using the same methods employed for tracking imported pictures (see "Listing, verifying status of, and updating pictures"). In addition:

- Unlinked indicates that the Availability was changed from All Projects to This Project Only in the original host layout.
- Unavailable indicates that the Composition Zones item cannot be updated, perhaps because the layout type was changed from Print to Web or Interactive.

Linking to a composition layout in another project
When a composition layout has an Availability setting of All Projects, it is a linkable composition layout. Other users can link to the linkable composition layout from a separate project and place the linkable composition layout in one of that project's layouts as a Composition Zones item.

To establish a link to a project containing linkable composition layouts:

1 With a project open, choose File > Collaboration Setup to display the Collaboration Setup dialog box.

2 Click the Linked Layouts tab.
Use the **Linked Layouts** tab of the **Collaboration Setup** dialog box to access linkable composition layouts in other projects.

3. Click the **Link Layout** button. The **Link Layout** dialog box displays.

4. Select the project containing the linkable composition layouts you want to add to your project, and click **Open**.

5. The linkable composition layouts in the project to which you linked are displayed in the **Collaboration Setup** dialog box and in the **Shared Content** palette.

The **Linked Layouts** tab in the **Collaboration Setup** dialog box lists linkable composition layouts from other projects.

You can place any linked composition layouts in the active project's layouts. When you place a linked composition layout, the resulting Composition Zones item resembles an imported picture because you can view the Composition Zones item, but you cannot edit the contents. However, you can edit the attributes of the Composition Zones item in the same way you can edit the attributes of a picture box.
**Editing a composition layout: Content**

When you edit a composition layout, you can change content and adjust layout-level attributes.

To edit the contents of a composition layout:

1. For an external composition layout file, choose `File > Open`.

2. For a composition layout within your QuarkXPress project, click the layout name in the layout tab at the bottom of the project window (available if `Show Tab in Project Window` is checked). If the composition layout name does not display in the layout tab, select the `Item` tool and double-click the Compositions Zones item.

3. When the composition layout displays, all the composition layout contents are available for editing. You can use menu and palette commands to alter text, graphics, and items, and you can use tools to add content.

4. Choose `File > Save` for the changes to be reflected in the original host layout (and in any other layouts in which the external composition layout has been linked and placed). If you're editing a single-project composition layout, simply closing the window updates the content in the Composition Zones item.

**Editing a composition layout: Attributes**

To edit the layout attributes of a composition layout:

1. Open the external composition layout file (`File > Open`) or activate the composition layout using the layout tab. You can also activate the composition layout by selecting the `Item` tool and double clicking the Composition Zones item.

2. Choose `Layout > Layout Properties` to display the `Layout Properties` dialog box.

3. For Print layout types, confirm or change size, orientation, and facing-page settings, and click `OK`.

4. For Web layout types, confirm or change background and link colors, layout size, and background image (if any), and click `OK`.

- You can change the layout type in the `Layout Properties` dialog box, but you might lose content and settings. And this will make the composition layout unavailable within the `Usage` dialog box (Utilities menu) of other QuarkXPress projects that link to the composition layout.

**Recovering contents of an external composition layout**

If you lose an external composition layout (perhaps someone deleted it from your network), any Composition Zones items based on that composition layout will display as `Missing` in the Composition Zones pane of the Usage dialog box (Utilities menu). However, you still have access to the content, and you can create a new composition layout from any
host layout that uses the missing composition layout. To recover the contents of a lost external composition layout:

1. Display a layout with a Composition Zones item based on the missing composition layout.
2. Choose **File > Collaboration Setup**.
3. Click the **Linked Layouts** tab.
4. Select the missing composition layout.
5. Click **Break Link**. The composition layout is removed from the **Linked Layouts** tab, and a new composition layout is added to the **Shared Layouts** tab of the **Collaboration Setup** dialog box. Although this composition layout name looks the same in the **Shared Content** palette, it actually transforms into a new composition layout with **Availability** restricted to **This Project Only**. You can then place and edit the composition layout.

**Editing the contents of a single-project composition layout**

A **single-project composition layout** is restricted to the project in which it was created. Your method for accessing a composition layout for editing is determined by your **Show Tab in Project Window** setting in the **Advanced Layout Properties** dialog box. When you check **Show Tab in Project Window**, you can access the composition layout from the layout tab at the top of the project window. Simply click the tab to activate the composition layout for editing content and layout attributes.

If you don’t check **Show Tab in Project Window**, you have to select the Item tool and double-click the original Composition Zones item. The composition layout displays.

For a composition layout created from an entire layout, check **Show Tab in Project Window** in the **Advanced Layout Properties** dialog box so you can access the layout easily. Otherwise, you have to select the composition layout in the **Shared Content** palette, click **Edit**, and then check **Show Tab in Project Window**.

**Unsynchronizing a composition layout**

When you unsynchronize a composition layout, QuarkXPress breaks the link between that composition layout and all existing Composition Zones items based on that composition layout. To unsynchronize all instances of a Composition Zones items in a project, select the composition layout in the **Shared Content** palette, and click the **Unsynchronize All** button. However, if you subsequently change the composition layout and place a new Composition Zones item based on it, the new Composition Zones item will reflect the change.

**Breaking the link to a composition layout**

If your QuarkXPress project contains a Composition Zones item linked to a composition layout in another project, you might want to use the Composition Zones item for a different purpose, without receiving updates when changes occur in the project that contains the composition layout. When you break the link, the Composition Zones item remains in the shared content library and is still available in the **Shared Content** palette.
To break the link between a Composition Zones item and its corresponding composition layout:

1. Choose **File > Collaboration Setup**.
2. Select the composition layout in the **Linked Layouts** tab, and click **Break Link**.
3. Click **Done**. The composition layout is removed from the **Linked Layouts** tab, and a new composition layout is added to the **Shared Layouts** tab of the **Collaboration Setup** dialog box. The composition layout remains in the shared content library.

**Removing a linked composition layout**

Removing a linked composition layout is similar to breaking the link to a linked composition layout. The difference is that when you remove a linked composition layout, the composition layout is removed from the shared content library and thus no longer displays in the **Shared Content** palette. You can use the **Remove** button in the **Collaboration Setup** dialog box to remove the link to a linked composition layout, and you can use the **Delete** button on the **Shared Content** palette to remove any linked Composition Zones items from the **Shared Content** palette. Either way, the composition layout is removed from the **Shared Content** palette.

To remove a linked composition layout:

1. Choose **File > Collaboration Setup**.
2. Select the composition layout in the **Linked Layouts** tab.
3. Click **Remove**.

You can only use the **Remove** button for linked composition layouts.

After you remove a linked composition layout, the Composition Zones item remains on the layout page, so you can choose **Item > Share** to add the Composition Zones item back to the **Shared Content** palette.

**Deleting a composition layout**

To delete a composition layout:

1. Display the **Shared Content** palette.
2. Select the composition layout in the palette and click **Delete**.

The **Remove** button in the **Linked Layouts** tab has the same effect as the **Delete** button in the **Shared Content** palette.
Using Collaboration Setup

The Collaboration Setup dialog box (File menu) includes project-wide collaboration settings. You can use these settings to do the following things:

- Establish links to composition layouts in external projects.
- View information about shared composition layouts in the active project.
- Share Job Jackets.
- Import text or pictures into the shared content library.
- Remove text or pictures imported via the Collaboration Setup dialog box.
- Specify how often the active project is updated with any changes to linked content or Job Jackets settings.

The topics below describe these settings.

Linking to other projects

You can create composition layouts and make those composition layouts available to other team members, and you can link to projects containing linkable composition layouts.

Use the Linked Layouts tab of the Collaboration Setup dialog box to link to other projects containing linkable composition layouts, to break links to linkable composition layouts in other projects, and to remove linked composition layouts from the project.

To learn how to link to another project, see "Linking to a composition layout in another project." To learn how to use the Break Link and Remove buttons, see "Unsynchronizing a composition layout."

The Name column lists the name of the composition layout as designated in the Shared Content palette, and the Original Name column lists the original name of the composition layout as designated in the original host layout. Listing both names helps you track composition layouts if you rename a composition layout in the Shared Content palette.
Viewing information about linkable composition layouts

Use the Shared Layouts tab to view a list of linkable composition layouts within the project.

![Collaboration Setup dialog box](image)

Use the Shared Layouts tab of the Collaboration Setup dialog box to identify linkable composition layouts within your project.

The Name column lists the name of the composition layout in the Shared Content palette, and the Original Name column lists the name applied to the composition layout as specified in its Layout Properties dialog box.

Importing and managing shared content

The Content tab of the Collaboration Setup dialog box (File menu) allows you to import text and pictures, and the tab lists synchronized text and pictures in a project.

![Collaboration Setup dialog box](image)

Use the Content tab of the Collaboration Setup dialog box to import text and pictures.

When you use the Content tab to import pictures and text, the content goes directly into the Shared Content palette.
Specifying update options

You can specify how often Composition Zones items that are based on linked layouts are updated.

Specify update options in the Updates tab of the Collaboration Setup dialog box.

- **On Opening**: Updates when you open the project.
- **Before Output**: Updates before you output the project.
- **While Working**: Updates according to the Update Interval you specify.
Interactive layouts

The versatility of the format and the ubiquity of Flash Player have made SWF the format of choice for any creative group seeking to develop interactive projects that are visually stunning, capable of sophisticated interactivity, and within the reach of anyone who looks at a screen.

With Interactive layouts, you can create vibrant, interactive SWF projects, complete with sound, movies, and animation, using the time-tested feature set that makes QuarkXPress the world’s best page layout application — without having to learn a new and complex authoring environment.

Understanding Interactive layouts

Adding interactivity to a QuarkXPress layout is easy. You just need to understand the following three concepts.

- **Objects**: An object is a text box, a picture box, or a line that has been given a name using the Interactive palette. You can think of an object as "something the end user interacts with." Examples are a Text Box object and an Animation object.
- **User Events**: A user event is something the end user does with the mouse. You can think of a user event as "the way the end user interacts with an object." Examples are Click Down and Mouse Enter.
- **Actions**: An action is what happens when the end user triggers one of an object’s user events. You can think of an action as "what an object does when an end user interacts with it." Examples are Play Animation and Display Next Page.

For example, let's assume you select a picture box, turn it into a Button object, select the Click Up user event for that Button object, and assign the Display Next Page action to that user event. When an end user runs the SWF presentation and clicks the picture box, the presentation jumps to the next page.

The process of creating an Interactive layout is simple. You just draw the objects in the layout using the same QuarkXPress tools and features you use in Print layouts, including
text and picture boxes, style sheets, and so forth. Then you select these "Creating interactive building blocks" objects and make them interactive with three simple steps:

1 Name the object.
2 Define the user event (what the end user does with the mouse) that the object should respond to.
3 Define the action or actions that should be triggered by the user event.

Hanging characters and design grid features are not available in Interactive layouts.

**Types of Interactive layouts**

There are three types of Interactive layouts:

- *Presentation layout:* An Interactive layout that you can export to create an SWF file. This layout is where you put together SWF presentations.
- *Button layout:* An Interactive layout where you can create a multi-state Button. For more about Button objects, see "Working with Button objects."
- *Image Sequence layout:* An Interactive layout where you can create a sequence of images that is playable in an Animation object. For more about Animation objects, see "Working with Animation objects."

**Types of objects**

An object is a QuarkXPress item (such as a text or picture box) to which you have assigned a name and an object type. If you don’t change a QuarkXPress item to an object, it simply becomes part of the background. There are 10 kinds of objects:

- *Basic object:* A QuarkXPress item (such as a picture box, text box, or line) or a group of items that has been named. Basic objects don’t really do anything special by themselves, but you can use actions to hide, show, or move them. Basic objects can also react to user events.
- *Button object:* An object that contains a multi-state button. You can create buttons using Button layouts.
- *Animation object:* An object that can move along a path, contain an image sequence, or contain an image sequence and move along a path. An image sequence is a series of images that you create using an Image Sequence layout (in an Interactive layout).
- *Video object:* A box that contains a movie.
- *SWF object:* A box that contains an imported SWF presentation.
- *TextBox object:* A rectangular box that contains text that the end user can select. A List object is a special kind of Text Box object that enables the end user to select each line as a separate item.
• **Menu object**: A box that lets an end user choose from a list of options. A **Menu Bar object** is a Menu object that displays as a horizontal list of menus. A **Pop-Up Menu object** is a Menu object that displays as a drop-down menu.

• **Window object**: An object that can be displayed and hidden in its own window, such as a dialog box or palette, rather than being constrained within the presentation's window.

• **Button group**: A grouped set of On/Off buttons that acts as a group of radio buttons. When an end user turns on one of the buttons in a Button group, all of the group's other buttons switch off.

Each type of object is designed to do something different, so the **Object tab** of the **Interactive palette** changes depending on what kind of object is selected.

**Interactive layouts in action**

Let's assume that Brad is in charge of publicity for a band. The band has a tour schedule that is constantly being updated. It's Brad's job to make sure that:

• The band has a great SWF site that includes the latest tour schedule.

• The band also has a great HTML site that includes the latest tour schedule for fans who don't have Flash Player.

• The band has a mailing list, which periodically receives a printed direct mail piece showing the current tour schedule.

Once he's decided on the band's graphic look, Brad lays out the direct mail piece, using a Print layout in a QuarkXPress project, and imports the current tour schedule.
Once he designs the direct mail piece the way he likes it, he chooses **Layout > Duplicate** to duplicate the content into a Web layout in the same project. Now he can work on the HTML version of the page in the same file.

A Web layout created by duplicating the Print layout.

Now he duplicates the Web layout into an Interactive layout, again by choosing **Layout > Duplicate**.

To add some interactivity, he decides to make the guitar glide in from the right when an end user opens the SWF presentation. To accomplish this, he does the following:

- He adds a red line, which serves as the path the guitar will travel along. Using the **Interactive** palette, he makes it a Basic object and names it "GuitarPath." Under **Options**, he chooses **Initially Hidden** (so that the end users don't see the line).

- He selects the guitar graphic and uses the **Interactive** palette to make it an Animation object named "SlidingGuitar." To indicate that it should move along the red line, he chooses **Item on a Path** from the **Display as** drop-down menu, and then chooses **GuitarPath** (the red line) from the **Path** drop-down menu. To set the speed of the slide, he enters 4 in the **Speed** field.
Use the **Object** tab to turn an item into an Animation object.

To make this animation play, Brad does two things:

1. He creates a script that plays the animation.

The **Script** tab lets you create scripts.
He ties that script to the first page of the presentation so that it will run when that page is displayed by choosing the script's name from the **Entry Script** drop-down menu for that page.

The **Page** tab lets you assign scripts to pages.

Now Brad wants to add a button that will open the band manager’s HTML site in a separate window. To create the button, he draws a picture box, names it "WebSiteButton," chooses **Button** from the **Object Type** drop-down menu, and then chooses **New** from the **Button** drop-down menu. This creates a Button layout with four pages, where Brad constructs the four states of the Button object (using only QuarkXPress tools, by the way). The different button states make it possible for Brad to provide the end user with feedback; if there’s a different image for each state, the Button’s appearance changes depending on whether it's up or down, enabled or disabled.
The Page Layout palette lets you view the states of a button you are creating.

Now Brad must configure that Button, so he switches back to the Presentation layout and sets up the Button to open the band's Web site by adding an Open URL action to the Button object's Click up user event.

The Event tab lets you assign events to the various states of a Button object.
Now Brad wants to add an animated logo sequence to the presentation. To create the image sequence, he draws a picture box, names it "AnimatedLogo," chooses Animation from the Object Type drop-down menu, chooses Sequence in a Box from the Display as drop-down menu, and then chooses New from the Sequence drop-down menu. This creates an Image Sequence layout. Brad adds 10 pages to the Image Sequence layout, and then constructs the 11 frames of the animation by putting a frame on each page.

The **Page Layout** palette lets you preview the frames in an image sequence.

To make the animation play, he adds a **Play Animation** to the same script he used to start the "Sliding Guitar" animation.

The SWF page for the band's tour schedule is ready, so he chooses File > Export > Exporter for Macromedia Flash, sets up his export options, and exports the presentation in SWF format.
The Exporter for Macromedia Flash dialog box lets you control export options.

When all three versions of the page — Print, Web, and Interactive — are the way he wants them, he uses the Shared Content palette to synchronize the tour schedules in all three layouts. He then prints the Print layout, exports the Web layout to HTML, and exports the Interactive layout in SWF format.

A week later, a new version of the tour schedule arrives. Brad opens the project and starts entering the new schedule in the Print layout. By splitting his view, he can immediately see that the other two layouts are being updated, too.
The QuarkXPress multiple layout view feature lets you watch as content is updated simultaneously in a Print layout and in an Interactive layout.

Now it's simply a matter of exporting the Web and Interactive layouts, and the site is updated. And if it's time to print a new direct mail piece, that's ready to go, too.

**Creating interactive building blocks**

Before you can export a Presentation layout in SWF format, you must create a Presentation layout and some interactive objects. These topics describe how to create a Presentation layout and populate it with building blocks such as buttons, animations, SWF files, and movies.

**Creating a Presentation layout**

A Presentation layout is an Interactive layout that can be exported in SWF format. To create a Presentation layout:

1. Create an Interactive layout:

   - If you are creating a Presentation layout as the first layout in a project, choose **File > New > Project**.
   - If you are creating a Presentation layout as a layout in an existing project, open the project and choose **Layout > New**.
   - If you want to create a Presentation layout that is based on an existing layout, open that layout and choose **Layout > Duplicate**.

The **New Project, New Layout, or Duplicate Layout** dialog box displays (all are essentially the same).
The **New Project** dialog box enables you to create a Presentation layout.

2 Choose **Interactive** from the **Layout Type** drop-down menu.

3 Choose **Presentation** from the **Interactive Type** drop-down menu.

4 To indicate the size of the exported presentation, choose an option from the **Dimensions** drop-down menu or enter a custom width and height in the **Width** and **Height** fields.

5 To set a background color for the exported presentation, choose an option from the **Background Color** drop-down menu.

**Creating an object**

An object is an item that has been assigned a name and an object type using the **Interactive** palette. Before you can do anything interactive with an item, you must make it an object. To create an object in a Presentation layout:

1 In the **Interactive** palette, click the **Object** tab.

2 Draw or select an item, depending on the type of object you want to create:

- **Basic object**: Draw or select a picture box, text box, no-content box (Item > Content > None), line, text path, table, or group of items.
- **Button object**: Draw or select a picture box.
- **Animation object**: Draw or select a picture box, text box, no-content box, line, text path, table, or group of items.
- **Video object**: Draw or select a picture box.
- **SWF object**: Draw or select a picture box.
• **Text Box object**: Draw or select a text box.

• **Menu object**: Draw or select a picture box or a text box.

• **Window object**: Draw or select a picture box, text box, no-content box, or table.

• **Group object**: Draw or select a group of items.

3 Enter a name for the object in the **Object Name** field.

_scripts and actions refer to objects by their names, so each object name on a page must be unique._

_object names are not case-sensitive. so, for example, you can name an object "startButton," and then refer to it as "startbutton" in an expression. (for more about expressions, see "working with expressions.")_

4 To indicate the type of object you want to create, choose an option from the **Object Type** drop-down menu.

5 Configure the object using the other controls in the **Object** tab.

**Configuring an SWF object**

An SWF object is an object that contains an imported SWF file. To configure an SWF object:

1 Create an SWF object, as described in "Creating an object." Make sure the SWF object is selected.

2 To indicate which SWF file should play in the SWF object, choose an option from the **SWF** drop-down menu:

• To import a file, choose **Others**.

• To use an SWF file that is already used elsewhere in the active project, choose that file's name.

• To insert a path that will refer to a SWF file at runtime (even if that SWF file is not currently available), choose **External**. Using this option helps to keep your project's exported size small, but it introduces the possibility of broken links.

3 If you choose **External** from the **SWF** drop-down menu, the **External File Reference** dialog box displays.
The **External File Reference** dialog box enables you to specify the path to a file.

Use one of the following methods to specify a path:

- To reference a file from your local file system, choose **File** from the **Type** menu and then specify the path to that file in the **Path** field. You can either enter the path or click and locate the file.

- To use a file on the Internet, choose **URL** from the **Type** menu and then enter the URL of the file in the **URL** field.

- To reference a file from your local file system using a path created by an expression, choose **File Expression** from the **Type** menu and then either enter the expression in the **Expr** field or click the button to use the **Expression Editor** dialog box.

- To reference a file on the Internet using a URL created by an expression, choose **File Expression** from the **Type** menu and then enter the expression in the **Expr** field or click the button to use the **Expression Editor** dialog box.

4 To specify additional settings for the SWF object, choose one or more options from the **Options** drop-down menu:

- To hide the object until it displays using a **Show** action, choose **Initially Hidden**.

- To prevent changes from being made to the object until it is enabled with an **Enable** action, choose **Initially Disabled**.

- To retain the object’s state when a different presentation page displays, choose **Keep Status on Page Entry**.

- To make the file play over and over, choose **Loop**.

- To play the file repeatedly from the start to the end, and then from the end to the start, choose **Loop Back and Forth**.

  - The **Loop Back and Forth** option is not available for Video objects.

5 To specify the initial position of the object on the page, choose an option from the **Initially at** drop-down menu:

- To initially display the object at its current location on the page, choose **Home**.
• To initially position the object on one of the pasteboards, choose Top, Left, Bottom, or Right.

6 To specify the frame rate at which the file should play, enter a value in the Frame rate field or choose Default to use the frame rate that is embedded in the SWF file.

Configuring a Video object

A Video object is an object that contains a movie. To configure a Video object:

1 Create a Video object, as described in "Creating an object." Make sure the Video object is selected.

2 To indicate which movie to play, choose an option from the Video drop down menu:

• To import an AVI or MOV file, choose Others.
• To use a movie that is already used elsewhere in the active project, choose that file’s name.
• To insert a path that refers to an FLV file at runtime (even if that file is not currently available), choose External.

You can link only to FLV files for Video objects if you choose External. To link to an external SWF file, configure the Object Type as SWF.

3 If you choose External from the Video drop-down menu, the External File Reference dialog box displays.

![External File Reference dialog box]

The External File Reference dialog box enables you to specify the path to a file.
Use one of the following methods to specify a path:

• To reference a file from your local file system, choose File from the Type menu and then specify the path to that file in the Path field. You can either enter the path or click and locate the file.
• To use a file on the Internet, choose URL from the Type menu and then enter the URL of the file in the URL field.
• To reference a file from your local file system using a path created by an expression, choose File Expression from the Type menu and then either enter the expression in the Expr field or click the button to use the Expression Editor dialog box.
To reference a file on the Internet using a URL created by an expression, choose **File Expression** from the **Type** menu and then enter the expression in the **Expr** field or click the button to use the **Expression Editor** dialog box.

4 To indicate the format into which the movie will be converted on export, choose an option from the **Video Type** drop-down menu:

- **SWF**: To convert a movie to SWF-Video format upon export. Note that Flash Player 6 can play only SWF-Video.
- **FLV**: To convert a movie to FLV format upon export. For this format, Flash Player 7 or higher is required.

5 To specify additional settings for the Video object, choose one or more options from the **Options** drop-down menu:

- To hide the object until it displays using a **Show** action, choose **Initially Hidden**.
- To prevent changes from being made to the Movie object until it is enabled with an **Enable** action, choose **Initially Disabled**.
- To retain the object’s state when a different presentation page displays, choose **Keep Status on Page Entry**.
- To make the file play over and over, choose **Loop**.

6 To specify the initial position of the object on the page, choose an option from the **Initially at** drop-down menu:

- To initially display the object at its current location on the page, choose **Home**.
- To initially position the object on one of the pasteboards, choose **Top, Left, Bottom, or Right**.

7 Specify additional options as follows:

- To make the movie alternately play and pause when clicked, check **Click to Play/Pause**.
- To specify advanced video and audio export settings for the movie, click **Export Settings**.

Once you have set up a Video object, you must use an action to play it, or only the first frame of the video will display.

**Working with Animation objects**

Two distinct “flavors” of animation are available in Presentation layouts:

- **An interactive object moving along a path**: For example, a logo or other design element that slides across the screen. To create this kind of animation, you need two things: An Animation object that contains the object that will move along the path, and another
object to define the path the object will move along. The Animation object can be just about anything, and the Path object can be a line or box in any shape.

- **An image sequence in a box**: For example, a spinning wheel, a blinking character, a running hourglass. To create this kind of animation, you must create a special kind of Interactive layout called an Image Sequence layout, which is simply a layout in which each page represents a frame in an animated sequence. You can draw the frames manually on each page using QuarkXPress tools, import each frame as a picture, or use a combination of both approaches. For more about image sequences, see "Creating an image sequence."

You can also combine the two approaches to create an image sequence in a box that moves along a path; for example, you might create an image sequence of a spinning globe, and then use a circular path to make it move across the screen.

It is important to note that an Animation object will not do anything in the exported project unless you use the **Click to Play/Pause** option or a **Play Animation** action to start the animation.

### Configuring an Animation object

To configure an Animation object:

1. Create an Animation object, as described in "Creating an object." Make sure the Animation object is selected.
2. Choose an animation type from the **Display as** drop-down menu:
   - **Item on a Path**: An object that moves along a path.
   - **Sequence in a Box**: A box that contains an image sequence.
   - **Sequence on a Path**: A box that contains an image sequence and moves along a path.
3. To specify which image sequence (if any) to play, choose an option from the **Sequence** drop-down menu:
   - **Layout name**: To use an image sequence in the same project, choose the name of the image sequence layout that contains the image sequence.
   - **New**: Choose this option to create an Image Sequence layout in the same project.
   - **Edit**: Choose this option to select an Image Sequence layout in the same project, and to switch to that Image Sequence layout for editing.
   - **Choose External File**: Choose this option to select an Image Sequence layout in a separate QuarkXPress project.
4. To specify the frame rate at which an image sequence will play, enter a value in the **Frame Rate** field. The image sequence's default frame rate is loaded by default.
5 To specify a path for the box that contains an item or sequence to move along, choose an option from the Path drop-down menu. You can use any named box- or line-based object as a path.

6 To specify settings for the movement of the object along a path, choose one or more options from the Options drop-down menu:

- To move the Animation object repeatedly from the start point to the end point of the path, choose Loop.
- To move the Animation object repeatedly from the start point to the end point of the path, and then from the end point to the start point, choose Loop Back and Forth.
- To hide the Animation object until it displays using a Show action, choose Initially Hidden.
- To hide the Animation object after it stops playing, choose Hidden at End.
- To retain the Animation object's state when an end user exits and then re-enters the page the object is on, choose Keep Status on Page Entry.
- To prevent the end user from interacting with that object initially, choose Initially Disabled.

7 To make the animation alternately play and pause when clicked, check Click to Play/Pause.

8 To specify the speed at which the Animation object moves along the path, enter a value in the Speed field, and then choose a unit from the drop-down menu.

9 To specify a sound to be played when the animation begins, choose an option from the Sound drop-down menu:

- To import a sound file, choose Others from the Sound drop-down menu.
- To use a sound file that is already used elsewhere in the active project, choose that sound file's name.
- To insert a path that will refer to a sound file at runtime (even if that file is not available), choose External.

You can link only to external sounds files that are in MP3 or WAV format.

10 To specify the sound to repeat continuously while the animation is running, check Loop.

11 If you choose External from the Sound drop-down menu, the External File Reference dialog box displays.
The **External File Reference** dialog box enables you to specify the path to a file.

Use one of the following methods to specify a path:

- To reference a file from your local file system, choose **File** from the **Type** menu and then specify the path to that file in the **Path** field.

- To use a file on the Internet, choose **URL** from the **Type** menu and then enter the URL of the file in the **URL** field.

- To reference a file from your local file system using a path created by an expression, choose **File Expression** from the **Type** menu and then either enter the expression in the **Expr** field or click the ☐ button to use the **Expression Editor** dialog box.

- To reference a file on the Internet using a URL created by an expression, choose **File Expression** from the **Type** menu and then enter the expression in the **Expr** field or click the ☐ button to use the **Expression Editor** dialog box.

12 To specify a start point and direction for the box containing the image sequence, click **Specify**. The **Animation Start Point** dialog box displays.
The Animation Start Point dialog box lets you specify a starting point and direction for an object or sequence on a path.

To specify a start point for the box that contains the image sequence, click once anywhere on the path. To change the initial direction of the box's motion, click Change Direction. When you are finished, click OK.

Once you have set up an Animation object, you must use an action to animate it.

Creating an image sequence

To create an Animation object that contains an image sequence (Sequence in a Box or Sequence on a Path), you must first create an Image Sequence layout. An Image Sequence layout is a special kind of Interactive layout where you create a separate page for each frame of an image sequence.

To construct an Image Sequence layout:

1. Create an Animation object, as described in "Creating an object." Make sure the Animation object is selected.

2. To indicate that you want to use an image sequence, choose Sequence in a Box or Sequence on a Path from the Display as drop-down menu.

3. To create an Image Sequence layout, choose New from the Sequence drop-down menu. The New Interactive Layout dialog box displays.

4. Give the layout a name and enter a frame rate in the Frame Rate field, and then click OK. (The Width and Height are automatically copied from the Animation object.)

5. Make sure Window > Page Layout is checked. The Page Layout palette displays a page for each frame in your image sequence.
The Page Layout palette (Window > Page Layout) enables you to see and access each frame in an image sequence.

6. Select the first frame of an image sequence by double-clicking the page in the Page Layout palette, and then draw the first frame with QuarkXPress page layout tools, or draw a picture box and import the first frame of an existing sequence of images.

7. To create the second frame of the animation, Control+click/right-click the page in the Page Layout palette and choose Insert Pages. The Insert Pages dialog box displays.

8. Enter 1 in the Insert field of the Insert Pages dialog box, and click OK. The second page displays in the Page Layout palette.

9. Copy and paste the content from the first page to the second so that both frames are identical. You can use the Page Layout palette to move between frames.

10. Update the content on the new frame to create the frame.

11. Repeat the previous four steps until all frames are complete.

12. When you are finished, switch back to the Presentation layout using the layout tabs at the bottom of the window or by choosing Layout > Go To.

You can also create an Image Sequence layout the same way you create a Presentation layout by using File > New > Project or Layout > New. However, the usual way to create an Image Sequence layout is the approach described above. When you use this approach, the box size is automatically captured and used for the new Image Sequence layout.
You cannot delete an Image Sequence layout until you unsynchronize it. To unsynchronize an Image Sequence layout, select it in the Shared Content palette, and then click the Delete button.

**Working with Button objects**

There are two types of Button objects available in Presentation layouts:

- **An interactive object that uses button behaviors**: Almost every type of interactive object includes user events such as Click down (mouse button clicked on object), Click up (mouse button released on object), and Double click (mouse button double-clicked on button). By assigning actions to these user events, you can turn almost anything into a button.

- **A Button object containing a multi-state button**: A multi-state button is a button that changes its appearance when it is clicked. Such a button may provide visual feedback to the end user by having different appearances in its On and Off states. To use a multi-state button, you must draw the button’s various states (or import them as pictures) in a special type of Interactive layout called a Button layout.

You can also group multiple on/off buttons to create a button group, where only one button is allowed to be in the On state at any time. This is useful for situations when you want to limit the end user to one of several mutually exclusive choices.

**Creating a multi-state button**

To create a multi-state button, you must first create a Button layout. A Button layout is a special kind of Interactive layout that has a separate page for each state of a multi-state button.

You can create the following types of multi-state buttons:

- **Simple**: A Simple button is always either up or down. Simple buttons are good for triggering a simple action (for example, playing a movie).

- **Simple with Disable**: A Simple with Disable button is a Simple button with an added state called Disable.

- **On/Off**: An On/Off button works like a toggle switch; each click switches it from On to Off or from Off to On.

- **On/Off with Disable**: An On/Off with Disable button is an On/Off button with an added state called Disable.

A multi-state button can have the following states in various combinations:

- **Up**: The end user has not clicked the button.

- **Over**: The mouse pointer is over the button, but the end user has not clicked the mouse.

- **Down**: The end user has clicked the button and it is still down.
INTERACTIVE LAYOUTS

- **Hit**: Defines the interactive area of the button. This state is not displayed; it simply provides an indication of where the button should be clickable and where it should not be clickable. You can think of this state as a "button mask." If you leave this state blank, your button will not work.

- **Disable**: The button is not clickable.

Because you can click an On/Off button in its Up state and in its Down state, On/Off buttons have two On states (On-Up, On-Down) and two Off states (Off-Up, Off-Down). However, you don't have to create a different image for every button state if you don't want to.

To construct a multi-state button in a Button layout:

1. Create a Button object, as described in "Creating an object." Make sure the Button object is selected.

2. To create a Button layout, choose New from the Button drop-down menu. The New Interactive Layout dialog box displays.

3. Give the layout a name and choose a button type from the Button Type drop-down menu, and then click OK. (The Width and Height are automatically copied from the Button object.)

4. Make sure Window > Page Layout is checked. The Page Layout palette displays a page for each button state.
The Page Layout palette (Window > Page Layout) enables you to see and access each button state in a Button layout.

5 Select a button state by double-clicking its page in the Page Layout palette, and then draw the button state with QuarkXPress page layout tools, or draw a picture box and import the button state as a graphic.

6 Copy and paste the content from one button state to another so that both button states are identical. You can use the Page Layout palette to move between button states.

7 Update the content of the button state.

8 Repeat the previous three steps until you have designed each state of the button.

9 If you want to specify that only part of the button's area should be interactive (clickable), draw boxes in the Hit state where you want the button to be clicked.

10 When you are finished, switch back to the Presentation layout using the layout tabs at the bottom of the window or by choosing Layout > Go To.

You can also create a Button layout the same way you create a Presentation layout by choosing File > New > Project or Layout > New. However, the usual way to create a Button layout is the approach described above. When you use this approach, the box size is automatically captured and used for the new Button layout.
You cannot delete a Button layout until you unsynchronize it. To unsynchronize a Button layout, select it in the Shared Content palette and then click the Delete button.

**Configuring a Button object**

To configure a Button object:

1. Create a Button object, as described in "Creating an object." Make sure the Button object is selected.

2. To specify which Button layout to use, choose an option from the Button drop-down menu:
   - **Layout name**: To use a Button layout in the same project, choose the name of that layout.
   - **New**: Choose this option to create a Button layout in the same project.
   - **Edit**: Choose this option to select a Button layout in the same project, and to switch to that Button layout for editing.
   - **Choose External File**: Choose this option to select a Button layout in a separate QuarkXPress project.

3. To specify settings for the Button object, choose one or more options from the Options drop-down menu:
   - To hide the Button object until it displays using a Show action, choose Initially Hidden.
   - To disable the Button object until it is enabled using an Enable action, choose Initially Disabled.
   - To retain the Button object's state when an end user exits and then re-enters the page the object is on, choose Keep Status on Page Entry.
   - To specify that the Button should initially be in the On state, check Initially On.

4. To specify the initial position of the Button object on the page, choose an option from the Initially at drop-down menu:
   - To initially display the object at its current location on the page, choose Home.
   - To initially position the object on one of the pasteboards, choose Top, Left, Bottom, or Right.

5. To specify a keyboard command that activates a Simple button or toggles the state of an On/Off or On/Off with Disable button, enter a key combination in the Key Alias field.

**Creating a button group**

You can group multiple On/Off (or On/Off with Disable) buttons so that they function like a set of radio buttons (in other words, so that turning on one button automatically turns off all other buttons in the group). To create a button group:
1. Create two or more Button objects and configure each of them with an On/Off or On/Off with Disable multi-state button.

2. Using the Item tool, select all of the Button objects at one time (and nothing else).

3. Group the Button objects using Item > Group.

4. In the Object tab of the Interactive palette, choose Button Group from the Object Type drop-down menu and enter a name for the button group in the Object Name field.

**Image Sequence layouts, Button layouts, and Shared Content**

When you add an image sequence or multi-state button to a Presentation layout, QuarkXPress uses Composition Zones technology to place a copy of the target Image Sequence layout or Button layout into a box in your Presentation layout.

Like all composition layouts, Image Sequence layouts and Button layouts are synchronized with their corresponding boxes in the Presentation layout. Consequently, any Image Sequence layouts or Button layouts you have used are displayed in the Shared Content palette, and animations and buttons have the distinctive box handles that identify synchronized items.

You can use Composition Zones to embed an Interactive layout in a Web layout, and then export the Web layout to create an HTML page with an embedded SWF presentation.

**Working with menus**

Interactive layouts support two types of menus:

- **Menu Bar**: A series of menus arranged horizontally, with lists of menu items that drop down from the menus. Menu Bars may also contain submenus.

- **Pop-Up Menu**: A drop-down menu. Pop-Up Menus can also contain submenus.

To create either type of menu, you must first create an Interactive Menu. An Interactive Menu has no user interface in QuarkXPress: It is simply a list of menus, submenus, and menu items that is stored in the project. When you create an Interactive Menu, you can specify menus, menu items, separators, and submenus. Each menu item can be tied to an Action that determines what happens when an end user chooses that menu item.

After you create an Interactive Menu, you can assign it to one or more Menu objects. The Menu object determines where the menu displays and what it looks like.

**Creating an Interactive Menu**

To create a Menu object, you must first create an Interactive Menu. An Interactive Menu is a menu that is stored within a project, but does not actually display on the screen until you use it in a Menu object.

An Interactive Menu can contain Menu Items, Submenus, and Separators. Each Menu Item and Submenu item can be assigned an action (such as linking to a different page or opening a URL).
An Interactive Menu can be displayed as a Menu Bar or as a Pop-Up Menu (drop-down menu).

- If an Interactive Menu displays as a Menu Bar, the Menu Items display as menus at the top of the Menu Bar, the first-level Submenus display in a drop-down list as menu items in the menus, and any further Submenus display as submenus of the menu items.
- If an Interactive Menu displays as a Pop-Up Menu, the Menu Items display vertically as menu items in a drop-down list, and all Submenus display as submenus of the menu items.

To create an Interactive Menu:

1. Choose Edit > Interactive Menus. The Interactive Menus dialog box displays.

   ![Interactive Menus dialog box](image)

   The Interactive Menus dialog box enables you to create, delete, and duplicate Interactive Menus.

2. To create an Interactive Menu, click New. The Edit Interactive Menu dialog box displays.
The **Menu Properties** tab of the **Edit Interactive Menu** dialog box enables you to control the appearance of an Interactive Menu.

3. Enter a name for the menu in the **Menu Name** field. This is the name you will use to assign the Interactive Menu to a Menu object. The menu name does not display in exported files.

4. Use the **Menu Properties** tab to determine how the menu will look:
   - Assign a style sheet, text inset, and background for the menu's **Normal** and **Highlight** states. (The **Text Inset** value is applied on all sides of the text.)
   - Assign a line width and color for the menu's **Border** and **Separator**.

5. Click the **Menu Items** tab.
The Menu Items tab of the Edit Interactive Menu dialog box enables you to add Menu Items, Submenus, and Separators to an Interactive Menu.

6 To add a menu item or submenu item, do the following:

• To create a menu item, choose Menu from the Add Menu button. Or, to create a menu item on a submenu of the menu item selected in the scroll list, choose Submenu.

• Enter a name for the menu item in the Item Name field.

• To specify a keyboard command that activates this menu item’s action, enter a key combination in the Key Alias field.

• To assign the action that should be executed when this menu item is selected by an end user, choose an action from the Action drop-down menu.

7 To add a separator beneath the menu item selected in the scroll list, choose Separator from the menu.

**Configuring a Menu object**

To configure a Menu object:

1 Create a Menu object, as described in "Creating an object." Make sure the Menu object is selected.

2 To specify how to display the menu, choose an option from the Display as drop-down menu.

• Menu Bar: Choose this option to display the Interactive Menu as a horizontal menu bar in the presentation.
• **Pop-up**: Choose this option to display the Interactive Menu as a drop down menu.

3 To specify which Interactive Menu to use, choose an option from the **Menu** drop-down menu.

• **Interactive menu name**: To use an existing Interactive Menu, choose the name of that menu.

• **New**: Choose this option to create an Interactive Menu.

4 To specify settings for the menu, choose one or more options from the **Options** drop-down menu:

- To hide the Menu object until it displays using a **Show** action, choose **Initially Hidden**.
- To disable the Menu object until it is enabled using an **Enable** action, choose **Initially Disabled**.
- To retain the Menu object's state when an end user exits and then re-enters the page the object is on, choose **Keep Status on Page Entry**.

5 To edit the Interactive Menu selected in the **Menu** drop-down menu, click **Edit Menu**.

---

**Configuring a Window object**

A Window object is an object that can be displayed as a window that is separate from the main presentation window, like a dialog box or palette. To configure a Window object:

1 Create a Window object, as described in "Creating an object." Make sure the Window object is selected.

2 Choose an option from the **Display as** drop-down menu:

- To create a window that prevents the end user from accessing other windows or interacting with the main presentation until it is closed (like a dialog box), choose **Modal Window**.
- To create a window that allows the end user to switch to other windows and interact with the main presentation while it is open (like a palette), choose **Non-modal Window**.

3 To specify the appearance of the window's controls, choose an option from the **Style** drop-down menu.

4 Choose an option from the **Position** drop-down menu:

- To open the window at the position where it is located within the Presentation layout, choose **Home**.
- To open the window centered on the computer screen, choose **Center on Screen**.
- To open the window with its top-left corner at a specific set of coordinates in relation to the top-left corner of the presentation window, choose **At Absolute Position** and enter values in the **From Left** and **From Top** fields.
• To open the window in the position where it last displayed, check **Remember Position**.

5 If you have chosen something other than **As Designed** from the **Display as** drop-down menu, you can use the following settings to further control the appearance of the Window object:

• To include a title on the window's title bar, enter the title in the **Title** field.

• To include a Close button on the window, check **Include Close Button**.

**Configuring a Text Box object**

Text Box objects are interactive objects that enable you to display and edit text. Only a rectangular text box can be a Text Box object. You can specify the font, size, type style, color, and alignment of text in Text Box objects.

If a text box is not a Text Box object, it is converted to vectors and always displays as you see it in the Interactive layout. However, when working with a Text Box object, you must embed the fonts in the presentation if you want to be sure they will display on the end-user's computer (see "**Configuring export settings**"). To ensure that a font is actually embedded, you must apply the font to at least one character or empty paragraph in a Text Box object somewhere in the layout. If you do not embed fonts, a default font will be used.

To configure a Text Box object:

1 Create a Text Box object, as described in "**Creating an object**." Make sure the Text Box object is selected.

2 To indicate the Text Box object type, choose an option from the **Display as** drop-down menu:

• **Simple**: The end user can select and copy text, but they cannot edit it.

• **Editable**: The end user can edit the text in the box.

• **Scrollable**: The box has a scroll bar. The end user can select and copy text, but they cannot edit it.

• **Editable and Scrollable**: The box has a scroll bar, and the end user can edit the text in the box.

• **List**: The box has a scroll bar and contains a list of items, each of which uses one line. The user can select one of the items in the list at a time.

3 To configure additional settings for a Simple Text Box object, choose one or more options from the **Options** drop-down menu:

• To hide the Text Box object until it displays using a **Show** action, choose **Initially Hidden**.

• To prevent changes from being made to the Text Box object until it is enabled with an **Enable** action, choose **Initially Disable**.
• To retain the Text Box object’s state when an end user exits and then re-enters the page the object is on, choose **Keep Status on Page Entry**.

• To display all characters in the box as asterisks, choose **Protected**. This option can be useful for password-entry fields.

4 To specify the initial position of the Text Box object, choose an option from the **Initially at** drop-down menu:

• To initially display the Text Box object as it displays in the Presentation layout, choose **Home**.

• To initially position the Simple Text Box object on the pasteboard, choose **Top, Bottom, Left, or Right**.

**Working with transitions**
QuarkXPress provides several transition effects you can apply to your presentations. You can configure transitions for all of the pages in your Presentation layout, or you can configure transitions for individual pages and objects using actions and scripts.

• **Cover**: You can use a Cover transition to slide a new page over the current page or to hide an object with a slide motion effect.

• **Uncover**: You can use an Uncover transition to slide the current page from the presentation to reveal a new page or to reveal an object with a slide motion effect.

• **Curtain**: You can use a Curtain transition to reveal an object or a new page with a sliding motion, similar to a curtain opening or closing.

• **Fade**: You can use a Fade transition to make a page or object fade in or fade out from its original state.

• **Zoom**: You can use a Zoom transition to make a page or object zoom in or out to the center of the presentation using a fly in or out motion.

**Configuring transitions**
You can configure transitions for all pages in your Presentation layout at one time, or you can configure transitions for individual pages and objects using actions and scripts.

To configure transitions for every page in a **Presentation** layout, display the **Presentation** pane in the **Preferences** dialog box (QuarkXPress/Edit > Preferences).

To configure transitions for individual objects and pages, choose any of the following actions while you are configuring a user event or creating a script. After you choose one of the actions listed below, the **Transitions** controls display in the **Interactive** palette for you to configure a transition as part of the action.

• **Object Hide**

• **Object Show**
• Display First Page
• Display Last Page
• Display Next Page
• Display Previous Page
• Display Page
• Go Back

**Working with pages in Interactive layouts**
Pages are the space where you design and control the flow of your Interactive layout. A Presentation layout contains at least one page. An Image Sequence layout contains one page for each frame that you create to animate a series of images. A Button layout contains one page for each of the button’s states (such as on, off, up, down, and so forth).

Just like objects, actions, and scripts, pages are a powerful part of Interactive layouts. For example, you can:

• Precisely control the flow of your presentation by configuring pages to advance based on an automatic time interval or when an end user presses a key combination or uses the mouse.
• Add transitions, such as a fade in or fade out, between pages.
• Run a particular script automatically when a page is shown or exited.

**Adding pages to an Interactive layout**
You can add pages to a Presentation layout or Image Sequence layout in two ways:

• Choose Page > Insert, enter the number of pages to add, and click OK.
• Display the Page Layout palette (Window > Page Layout), Control+click/right-click a page, enter the number of pages to add, and click OK.

**Configuring pages**
You can configure pages to work in your Interactive layouts in several ways:

• Use Interactive preferences: Set default page transitions and the auto-advance interval for every page in an Interactive layout by going to the Presentation pane in the Preferences dialog box (QuarkXPress/Edit > Preferences).

• Use actions and scripts: Set actions and scripts to refer to pages in your presentation. For example, you associate an action with a button’s user event so that when the end user clicks the button, the next page is displayed.

• Use the Pages tab: Configure individual pages in your Presentation layout using the Pages tab in the Interactive palette. The Pages tab of the Interactive palette lists each page in your layout by the page number. You can sort the page list by page names or master pages.
The **Pages** tab of the **Interactive** palette allows you to configure pages in your Interactive layout.

To configure pages in your Presentation layout using the **Pages** tab, select a page from the page list and configure any of the following for that page:

- **Page Name**: Enter a name for the page in the **Page Name** field. Page names display in the list of pages and can help you organize your page list. In addition, after you name a page, you can refer to that page name from within any script.

- **Entry Script**: Choose a script name from the **Entry Script** drop-down menu to run a script in your presentation when an end user enters the page. For example, you can run a script that makes a picture fade in when the page displays.

- **Exit Script**: Choose a script name from the **Exit Script** drop-down menu to run a script when an end user exits the page. For example, you can run a script that makes the presentation close when an end user exits the page.

- **Auto Advance**: Choose an option from the **Auto Advance** drop-down menu if you want the page to automatically advance to the next page after a certain number of seconds. You can configure the default auto-advance interval for your presentation using Interactive preferences.

- **Page Description**: Enter a description for the page in the **Page Description** field if you want the page to have a description. Page descriptions can help you organize your pages. In addition, after you create a page description, you can access the description using an action or a script. For example, you can create a script that displays the description of a page when an end user clicks a button.
Working with keyboard commands

While menus provide a simple and intuitive way to navigate within a presentation, experienced users will expect keyboard commands that provide fast access to frequently used commands. The Keys tab in the Interactive palette enables you to create keyboard commands that do any of the following things:

- Trigger an event associated with a button click.
- Trigger an event associated with a menu option.
- Run a particular script automatically when a keyboard command is pressed.

To create a keyboard command:

1. Click the Keys tab in the Interactive palette.

2. Choose an option from the Page list:
   - Choose All to create keyboard commands that execute scripts no matter what page the end user is on.
   - Choose a master page name to make all of the buttons and menus on that master page available in the list on the right, and to create keyboard commands that execute scripts only when the end user is on a page that is based on this master page.
   - Choose a page number to make all of the buttons and menus on that page available in the list on the right, and to create keyboard commands that execute scripts only when the end user is on that page.

3. To control which objects display in the list on the right, choose an option from the Show drop-down menu. For example, if you want to create a keyboard command that triggers an event associated with a button click, you can choose Buttons to display only buttons in the list.

4. Indicate a target for the keyboard command, as follows:
   - To associate the keyboard command with a button, select the button name in the Keyboard Commands list.
   - To associate a keyboard command with a script, click the Add Key button and then choose the script name from the Script drop-down menu.

5. Enter a key combination in the Key Alias field. You can use any single keyboard key in conjunction with any combination of the Command, Shift, Option, and Control keys (Mac OS) or Ctrl, Shift, and Alt keys (Windows) to create a valid keyboard command — with the exception of commands that are already reserved for common tasks, such as Command+Q/Alt+F4, which is reserved for quitting the presentation.
The **Keys** tab of the **Interactive** palette enables you to create keyboard commands and associate them with scripts.

→ You cannot use certain keyboard commands in your Interactive layouts, because some keyboard commands are reserved for default tasks or are unavailable (they do not exist) on the Mac OS or Windows keyboard.

→ Each new Interactive layout automatically contains a keyboard command named "GoToNext" (right arrow key) and a keyboard command named "GoToPrevious" (left arrow key). These keyboard commands are linked to scripts that display the next and previous page. They are provided to make navigation easier, and may be safely deleted if you don't want to use them.

**Configuring Interactive preferences**

Like Print layouts and Web layouts, Interactive layouts have their own set of panes in the **Preferences** dialog box (QuarkXPress/Edit menu). Most of these panes are identical to their Print and Web counterparts, but two additional panes exist: The **Presentation** pane, and the **SWF** pane.

**Working with actions**

Actions are what bring interactivity to a Presentation layout. Without actions, your Interactive layout just sits there. You can associate an action to a certain user event or assemble a sequence of actions in a script to run when an end user opens or closes a presentation, enters or exits a certain page, or presses a certain key combination.
Assigning actions
You use the Action drop-down menu to assign actions in an Interactive layout. The Action drop-down menu displays in both the Event tab and the Script tab of the Interactive palette.

The Action drop-down menu allows you to assign actions to user events in the Event tab of the Interactive palette and assemble actions in a script in the Script tab of the Interactive palette.

Action reference
This section provides a list of the actions available in Presentation layouts, and explains how each action works. You can reference this section when associating actions with user events and while assembling scripts.

Text and text formatting actions do not work with Flash Player version 5 and with QuickTime Player.

<table>
<thead>
<tr>
<th>PATH</th>
<th>ACTION</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Action</td>
<td>No Action</td>
<td>Does nothing.</td>
</tr>
<tr>
<td>Animation &gt; Pause</td>
<td>Pause Animation</td>
<td>Pauses the indicated Animation object.</td>
</tr>
<tr>
<td>Animation &gt; Play</td>
<td>Play Animation</td>
<td>Plays the indicated Animation object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If the Animation has been paused, play continues from the last position. If</td>
</tr>
<tr>
<td></td>
<td></td>
<td>the Animation has been stopped, play starts from the beginning.</td>
</tr>
<tr>
<td>Animation &gt; Play in Object</td>
<td>Play Animation in Object</td>
<td>Plays the indicated image sequence in the indicated Animation object.</td>
</tr>
<tr>
<td>Animation &gt; Play on Path</td>
<td>Play Animation on Path</td>
<td>Plays the indicated image sequence in the indicated Animation object while</td>
</tr>
<tr>
<td></td>
<td></td>
<td>moving the object along the indicated path.</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Animation &gt; Stop</td>
<td>Stop</td>
<td>Stops the indicated Animation object.</td>
</tr>
<tr>
<td>Button &gt; Disable</td>
<td>Disable Button</td>
<td>Disables the specified Button object.</td>
</tr>
<tr>
<td>Button &gt; Enable</td>
<td>Enable Button</td>
<td>Enables the specified Button object.</td>
</tr>
<tr>
<td>Button &gt; Off</td>
<td>Set Button Off</td>
<td>Changes the indicated Button object to the Off state.</td>
</tr>
<tr>
<td>Button &gt; On</td>
<td>Set Button On</td>
<td>Changes the indicated Button object to the On state.</td>
</tr>
<tr>
<td>Control &gt; Break If</td>
<td>Break If</td>
<td>Available only in scripts. Enables you to escape a Loop. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; Else</td>
<td>Else</td>
<td>Available only in scripts. Creates a branch in an If statement. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; End If</td>
<td>End If</td>
<td>Available only in scripts. Marks the end of an If statement. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; End Loop</td>
<td>End Loop</td>
<td>Available only in scripts. Marks the end of a Loop loop. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; End While</td>
<td>End While</td>
<td>Available only in scripts. Marks the end of a While loop. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; If</td>
<td>If</td>
<td>Available only in scripts. Marks the beginning of an If statement. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; Loop</td>
<td>Loop</td>
<td>Available only in scripts. Marks the beginning of a Loop. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Control &gt; While</td>
<td>While</td>
<td>Available only in scripts. Marks the beginning of a While loop. See &quot;Using conditional statements.&quot;</td>
</tr>
<tr>
<td>Cursor &gt; Hide</td>
<td>Hide Cursor</td>
<td>Hides the mouse pointer.</td>
</tr>
<tr>
<td>Cursor &gt; Show</td>
<td>Show Cursor</td>
<td>Shows the mouse pointer if it is hidden.</td>
</tr>
<tr>
<td>Cursor &gt; Use</td>
<td>Use Cursor</td>
<td>Changes the mouse pointer to the indicated icon.</td>
</tr>
<tr>
<td>Expression &gt; Set</td>
<td>Set</td>
<td>Enables you to configure an expression that will execute. For more information about expressions, see &quot;Understanding expressions.&quot;</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Internet &gt; Get Text URL</td>
<td>Get Text URL</td>
<td>Retrieves the textual content of the specified URL and inserts it into the indicated Text Box object. Note: When this presentation's exported SWF file is viewed in a Web browser, the URL for this action must have the same superdomain as the SWF file (if viewed in Flash Player version 6) or the same domain as the SWF file (if viewed in Flash Player version 7). Note: If a text file displayed with this action contains two carriage returns in a row, three carriage returns are displayed. Note: To work with this action, a URL must start with the prefix &quot;http://&quot;. Note: If you link to a text file on your desktop or a file system, you must use the full system path to the file on a Mac OS computer, unless the text file is in the same folder as your exported SWF file, (in this case, you need to use only the name of the text file and do not need the full system path).</td>
</tr>
<tr>
<td>Internet &gt; Get Variable</td>
<td>Get Variable</td>
<td>Retrieves the content of a named variable in a URL-encoded text file and places that content in a Text Box object. Note: When this presentation's exported SWF file is viewed in a Web browser, the URL for this action must have the same superdomain as the SWF file (if viewed in Flash Player version 6) or the same domain as the SWF file (if viewed in Flash Player version 7). Note: To work with this action, a URL must start with the prefix &quot;http://&quot;.</td>
</tr>
<tr>
<td>Internet &gt; Open URL</td>
<td>Open URL</td>
<td>Sends the indicated URL to the default Web browser. Optionally allows the end user to enter the URL. Note: To work with this action, a URL must start with the prefix &quot;http://&quot;.</td>
</tr>
<tr>
<td>Internet &gt; Submit Page</td>
<td>Submit Page</td>
<td>Submits the contents of an editable text box, the selected item in a drop-down menu or list, the states of an On/Off button, and the selected button in an On/Off button group on the indicated page to the indicated URL. You can put the reply (the contents of the item above) into a Text Box object or treat it as a file to be saved on the end user's computer. Note: When this presentation's exported SWF file is viewed in a Web browser, the URL for this action must start with the prefix &quot;http://&quot;.</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>have the same superdomain as the SWF file (if viewed in Flash Player version 6) or the same domain as the SWF file (if viewed in Flash Player version 7). <strong>Note:</strong> To work with this action, a URL must start with the prefix &quot;http://&quot;.</td>
</tr>
<tr>
<td>List &gt; Get Selection</td>
<td>Get List Selection</td>
<td>Copies the text or position number of a selected item in any type of Text Box object to any other type of Text Box object, or to a file to be saved on the end user's computer.</td>
</tr>
<tr>
<td>Menu Bar &gt; Add Menu Item</td>
<td>Add Menu Item</td>
<td>Adds a Menu Item to the indicated menu bar. You can specify the Menu Item's name manually or read it from a Text Box object. You can specify a list of Submenus for the new Menu Item, and associate a value and a script with each.</td>
</tr>
<tr>
<td>Menu Bar &gt; Check</td>
<td>Check Menu Bar</td>
<td>Checks a Menu Item in the specified menu bar.</td>
</tr>
<tr>
<td>Menu Bar &gt; Item Disable</td>
<td>Disable Menu Item</td>
<td>Disables a Menu Item in the specified menu bar.</td>
</tr>
<tr>
<td>Menu Bar &gt; Item Enable</td>
<td>Enable Menu Item</td>
<td>Enables a Menu Item in the specified menu bar.</td>
</tr>
<tr>
<td>Menu Bar &gt; Remove Item</td>
<td>Remove Menu Item</td>
<td>Removes a Menu Item from the specified menu bar.</td>
</tr>
<tr>
<td>Menu Bar &gt; Uncheck</td>
<td>Uncheck Menu Bar</td>
<td>Unchecks a Menu Item in the specified menu bar.</td>
</tr>
<tr>
<td>Object &gt; Disable</td>
<td>Disable Object</td>
<td>Disables an object to prevent the end user from interacting with that object.</td>
</tr>
<tr>
<td>Object &gt; Display Image</td>
<td>Display Image</td>
<td>Displays an image in an object based on a picture box. <strong>Note:</strong> With this action, progressive images and images that use the CMYK color space might not display correctly, and high-DPI images might appear blurry.</td>
</tr>
<tr>
<td>Object &gt; Drag</td>
<td>Drag Object</td>
<td>Enables the user to drag an object. Usually applied to the Click Down user event.</td>
</tr>
<tr>
<td>Object &gt; Drop</td>
<td>Drop Object</td>
<td>Enables the user to drop an object. Usually applied to the Click Up user event.</td>
</tr>
<tr>
<td>Object &gt; Enable</td>
<td>Enable Object</td>
<td>Enables a disabled object.</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------</td>
<td>-------------------------------------------------------</td>
</tr>
<tr>
<td>Object &gt; Hide</td>
<td>Hide Object</td>
<td>Hides an object, with an optional transition effect.</td>
</tr>
<tr>
<td>Object &gt; Reset</td>
<td>Reset Object</td>
<td>Returns an object to its original settings and its home position (where it was when the presentation was launched).</td>
</tr>
<tr>
<td>Object &gt; Set Position</td>
<td>Set Object Position</td>
<td>Sets an object's position.</td>
</tr>
<tr>
<td>Object &gt; Show</td>
<td>Show Object</td>
<td>Shows an object that was hidden, with an optional transition effect.</td>
</tr>
<tr>
<td>Object &gt; Slide</td>
<td>Slide Object</td>
<td>Moves an object from one position to another with an animated &quot;slide&quot; effect.</td>
</tr>
<tr>
<td>Page &gt; Display</td>
<td>Display Page</td>
<td>Displays a particular page in the presentation, with an optional transition effect.</td>
</tr>
<tr>
<td>Page &gt; Display First</td>
<td>Display First Page</td>
<td>Displays the first page of the presentation, with an optional transition effect.</td>
</tr>
<tr>
<td>Page &gt; Display Last</td>
<td>Display Last Page</td>
<td>Displays the last page of the presentation, with an optional transition effect.</td>
</tr>
<tr>
<td>Page &gt; Display Next</td>
<td>Display Next Page</td>
<td>Displays the next page of the presentation, with an optional transition effect.</td>
</tr>
<tr>
<td>Page &gt; Display Previous</td>
<td>Display Previous Page</td>
<td>Displays the page before the current page, with an optional transition effect.</td>
</tr>
<tr>
<td>Page &gt; Get Description</td>
<td>Get Page Description</td>
<td>Retrieves the description applied to a page using the Page Description field in the Page tab of the Interactive palette.</td>
</tr>
<tr>
<td>Page &gt; Get Name</td>
<td>Get Page Name</td>
<td>Retrieves the name applied to a page using the Page Name field in the Page tab of the Interactive palette.</td>
</tr>
<tr>
<td>Page &gt; Go Back</td>
<td>Go Back</td>
<td>Displays the most recently viewed page of the presentation.</td>
</tr>
<tr>
<td>Pop-up &gt; Add Item</td>
<td>Add Menu Item</td>
<td>Adds a Menu Item to the specified Pop-Up Menu object.</td>
</tr>
<tr>
<td>Pop-up &gt; Get Pop-up Selection</td>
<td>Get Pop-up Menu Selection</td>
<td>Retrieves the selected Menu Item (by name or number) from the indicated Pop-Up Menu object and places it in the specified Text Box object. You can add the Menu Item to the beginning of the text, add the Menu Item to the end of the text, replace all of the text</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pop-up &gt; Item Disable</td>
<td>Disable Menu Item</td>
<td>Enables a Menu Item in the specified Pop-Up Menu object.</td>
</tr>
<tr>
<td>Pop-up &gt; Item Enable</td>
<td>Enable Menu Item</td>
<td>Enables a Menu Item in the specified Pop-Up Menu object.</td>
</tr>
<tr>
<td>Pop-up &gt; Remove Item</td>
<td>Remove Menu Item</td>
<td>Removes a menu item from the specified Pop-Up Menu object.</td>
</tr>
<tr>
<td>Pop-up &gt; Set Pop-up Selection</td>
<td>Set Pop-up Menu Selection</td>
<td>Selects the indicated Menu Item in the indicated Pop-Up Menu object. You can indicate the target Menu Item by name or number (starting with 1).</td>
</tr>
<tr>
<td>Print &gt; Current Page</td>
<td>Print Current Page</td>
<td>Prints the active page of the presentation.</td>
</tr>
<tr>
<td>Print &gt; Text Object</td>
<td>Print Text Object</td>
<td>Prints the contents of a text object.</td>
</tr>
<tr>
<td>Script &gt; Disable</td>
<td>Disable Script</td>
<td>Disables a script.</td>
</tr>
<tr>
<td>Script &gt; Enable</td>
<td>Enable Script</td>
<td>Enables a script.</td>
</tr>
<tr>
<td>Script &gt; Run</td>
<td>Run Script</td>
<td>Runs a script.</td>
</tr>
<tr>
<td>Script &gt; Stop</td>
<td>Stop Script</td>
<td>Stops a script. Stopped scripts cannot be resumed.</td>
</tr>
<tr>
<td>Sound &gt; Beep</td>
<td>Beep</td>
<td>Makes the computer beep.</td>
</tr>
<tr>
<td>Sound &gt; Pause</td>
<td>Pause Sound</td>
<td>Pauses a sound.</td>
</tr>
<tr>
<td>Sound &gt; Play</td>
<td>Play Sound</td>
<td>Plays a sound.</td>
</tr>
<tr>
<td>Sound &gt; Play Background</td>
<td>Play Background Sound</td>
<td>Plays a background sound.</td>
</tr>
<tr>
<td>Sound &gt; Set Background Volume</td>
<td>Set Background Volume</td>
<td>Sets a background sound's volume.</td>
</tr>
<tr>
<td>Sound &gt; Set Volume</td>
<td>Set Sound Volume</td>
<td>Sets a sound's volume.</td>
</tr>
<tr>
<td>Sound &gt; Stop</td>
<td>Stop Sound</td>
<td>Stops a sound.</td>
</tr>
<tr>
<td>Sound &gt; Stop Background</td>
<td>Stop Background Sound</td>
<td>Stops a background sound.</td>
</tr>
<tr>
<td>SWF &gt; Load</td>
<td>Load</td>
<td>Loads an imported SWF presentation into memory an SWF object.</td>
</tr>
<tr>
<td>SWF &gt; Pause</td>
<td>Pause</td>
<td>Pauses an imported SWF presentation.</td>
</tr>
<tr>
<td>SWF &gt; Run</td>
<td>Run</td>
<td>Launches an imported SWF presentation.</td>
</tr>
<tr>
<td>SWF &gt; Stop</td>
<td>Stop</td>
<td>Stops an imported SWF presentation.</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>SWF &gt; Unload</td>
<td>Unload</td>
<td>Unloads an imported SWF presentation from an SWF object.</td>
</tr>
<tr>
<td>Text &gt; Copy</td>
<td>Copy Text</td>
<td>Copies the selected text from a Text Box object to the clipboard. Does not work for user events involving a mouse click, because a mouse click deselects all text.</td>
</tr>
<tr>
<td>Text &gt; Cut</td>
<td>Cut Text</td>
<td>Cuts the selected text (if possible) from a Text Box object to the clipboard. Does not work for user events involving a mouse click, because a mouse click deselects all text.</td>
</tr>
<tr>
<td>Text &gt; Deselect</td>
<td>Deselect Text</td>
<td>Deselects the selected text in a Text Box object.</td>
</tr>
<tr>
<td>Text &gt; Find</td>
<td>Find Text</td>
<td>Searches for text in a particular Text Box object. You can specify a literal search string or read the search string from another Text Box object.</td>
</tr>
<tr>
<td>Text &gt; Get from URL</td>
<td>Get Text from URL</td>
<td>Retrieves text from a URL and places it in a Text Box object. You can specify the URL literally or read it from another Text Box object. The target of the URL can be retrieved all at once, line-by-line, or in character-delimited chunks. <strong>Note:</strong> When this presentation's exported SWF file is viewed in a Web browser, the URL for this action must have the same superdomain as the SWF file (if viewed in Flash Player version 6) or the same domain as the SWF file (if viewed in Flash Player version 7). <strong>Note:</strong> If a text file displayed with this action contains two carriage returns in a row, three carriage returns are displayed. <strong>Note:</strong> To work with this action, a URL must start with the prefix &quot;http://&quot;.</td>
</tr>
<tr>
<td>Text &gt; Paste</td>
<td>Paste Text</td>
<td>Pastes text that has been copied or cut using a Copy Text or Cut Text action into a Text Box object.</td>
</tr>
<tr>
<td>Text &gt; Post to URL</td>
<td>Post to URL</td>
<td>Submits the contents of one or all editable objects on the page to a URL using either the GET or POST method. You can specify the URL literally or read it from a Text Box object. <strong>Note:</strong> To work with this action, a URL must contain a colon (:). If the URL starts with a colon, the prefix &quot;http://&quot; is assumed.</td>
</tr>
<tr>
<td><strong>PATH</strong></td>
<td><strong>ACTION</strong></td>
<td><strong>DESCRIPTION</strong></td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Text &gt; Select</td>
<td>Select Text</td>
<td>Selects text in a Text Box object. You can specify start and end points for the selection.</td>
</tr>
<tr>
<td>Text &gt; Set Text</td>
<td>Set Text</td>
<td>Replaces or inserts text in a Text Box object. The new text can be specified literally or read from another Text Box object. You can specify start and end points for the insertion or replacement.</td>
</tr>
<tr>
<td>Text Formatting &gt; Alignment</td>
<td>Text Alignment</td>
<td>Sets the alignment of text in a Text Box object.</td>
</tr>
<tr>
<td>Text Formatting &gt; Color</td>
<td>Text Color</td>
<td>Applies a color to text in a Text Box object.</td>
</tr>
<tr>
<td>Text Formatting &gt; Font</td>
<td>Text Font</td>
<td>Applies a font to text in a Text Box object.</td>
</tr>
<tr>
<td>Text Formatting &gt; Indent</td>
<td>Text Indent</td>
<td>Indents text in a Text Box object.</td>
</tr>
<tr>
<td>Text Formatting &gt; Leading</td>
<td>Text Leading</td>
<td>Sets the vertical spacing for text in a Text Box object.</td>
</tr>
<tr>
<td>Text Formatting &gt; Style</td>
<td>Text Style</td>
<td>Applies plain, bold, italic, or underline formatting to text in a Text Object. Note: Even if a project contains an action that formats text to use the bold version of a font and you configure export options to embed all fonts, the exported project will not contain the bold version of the font unless the bold version of the font is used in a text box somewhere in the layout.</td>
</tr>
<tr>
<td>Video &gt; Display in Object</td>
<td>Display Video in Object</td>
<td>Displays the first frame of a movie in a particular Video object.</td>
</tr>
<tr>
<td>Video &gt; Pause</td>
<td>Pause Video</td>
<td>Pauses a movie in a Video object. When played again, paused movies start from the point where they were paused.</td>
</tr>
<tr>
<td>Video &gt; Play</td>
<td>Play Video</td>
<td>Plays a movie from the beginning in a Video object.</td>
</tr>
<tr>
<td>Video &gt; Play In Object</td>
<td>Play Video In Object</td>
<td>Plays a movie from the beginning in a particular Video object. This action enables you to play more than one movie in the same Video object.</td>
</tr>
<tr>
<td>Video &gt; Set Volume</td>
<td>Set Video Volume</td>
<td>Sets the volume for the audio of a movie in a Video object.</td>
</tr>
<tr>
<td>Video &gt; Stop</td>
<td>Stop Video</td>
<td>Stops playing a movie in a Video object. Stopped movies start from the beginning if they are played again.</td>
</tr>
<tr>
<td>PATH</td>
<td>ACTION</td>
<td>DESCRIPTION</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------</td>
<td>--------------------------------------------------------------</td>
</tr>
<tr>
<td>Window &gt; Close</td>
<td>Close Window</td>
<td>Closes a Window object.</td>
</tr>
<tr>
<td>Window &gt; Drag</td>
<td>Drag Window</td>
<td>Enables the user to drag a Window object. Usually applied to the Click Down user event.</td>
</tr>
<tr>
<td>Window &gt; Drop</td>
<td>Drop Window</td>
<td>Enables the user to drop a Window object. Usually applied to the Click Up user event.</td>
</tr>
<tr>
<td>Window &gt; Open</td>
<td>Open Window</td>
<td>Opens a Window object.</td>
</tr>
<tr>
<td>Window &gt; Set Title</td>
<td>Set Title</td>
<td>Sets the title bar text for a Window object.</td>
</tr>
<tr>
<td>Other &gt; Allow User Interaction</td>
<td>Allow User Interaction</td>
<td>If you have executed this action, the player continues to process user events. This action is generally used with the Do Not Allow User Interaction action to enable user events after they have been blocked.</td>
</tr>
<tr>
<td>Other &gt; Delay</td>
<td>Delay</td>
<td>Forces the presentation to do nothing for a specific time period or to wait for a specific event.</td>
</tr>
<tr>
<td>Other &gt; Disable Keyboard</td>
<td>Disable Keyboard</td>
<td>Prevents the presentation from recognizing keyboard input.</td>
</tr>
<tr>
<td>Other &gt; Do Not Allow User Interaction</td>
<td>Do Not Allow User Interaction</td>
<td>If you have executed this action, all user events (including mouse events and keyboard events) are blocked.</td>
</tr>
<tr>
<td>Other &gt; Enable Keyboard</td>
<td>Enable Keyboard</td>
<td>Enables the presentation to recognize keyboard input.</td>
</tr>
<tr>
<td>Other &gt; Open Project</td>
<td>Open Project</td>
<td>Opens a different SWF presentation and closes the current SWF presentation.</td>
</tr>
<tr>
<td>Other &gt; Quit</td>
<td>Quit</td>
<td>Closes the Flash player.</td>
</tr>
</tbody>
</table>

**Working with events**

The process of associating an action with a user event consists of three steps:

1. Select the object to associate with the action.
2. Choose the user event to initiate the action.
3. Configure the action itself.
Choosing a user event

A user event is something the user does with the mouse. You can think of a user event as "the way the end user interacts with an object." The types of user events available for the various object types are shown in the following table.

<table>
<thead>
<tr>
<th>USER EVENT</th>
<th>INITIATES ACTION WHEN</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click down</td>
<td>The end user clicks the object.</td>
</tr>
<tr>
<td>Click up</td>
<td>The end user releases the mouse button after clicking the object and the mouse cursor is still above the clicked object.</td>
</tr>
<tr>
<td>Double-click</td>
<td>The end user double-clicks the object.</td>
</tr>
<tr>
<td>Mouse enter</td>
<td>The mouse pointer moves over the object.</td>
</tr>
<tr>
<td>Mouse exit</td>
<td>The mouse pointer moves off the object.</td>
</tr>
<tr>
<td>Click down off</td>
<td>The end user clicks an On/Off button that is in the Off state.</td>
</tr>
<tr>
<td>Click up on</td>
<td>The end user releases the mouse button after clicking an On/Off button that was in the Off state.</td>
</tr>
<tr>
<td>Click down on</td>
<td>The end user clicks an On/Off button that is in the On state.</td>
</tr>
<tr>
<td>Click up off</td>
<td>The end user releases the mouse button after clicking an On/Off button that was in the On state.</td>
</tr>
<tr>
<td>Window open</td>
<td>The window object opens.</td>
</tr>
<tr>
<td>Window close</td>
<td>The window object closes.</td>
</tr>
</tbody>
</table>

Different objects support different user events. Consequently, the User Event drop-down menu changes depending on what type of object is selected.

Configuring user events

Once you have created a building block and decided which user events to use, you must associate actions with those user events. An action is what happens when the end user triggers an object’s user events. You can think of an action as "what an object does when an end user interacts with it."

To associate an action with an object’s user event:

1. Select the object.
2. Click the Event tab in the Interactive palette.
The Event tab of the Interactive palette enables you to assign actions to user events. You can also use actions in scripts.

3 To specify a cursor to display when the user's mouse is over the object, choose a cursor from the Cursor drop-down menu.

4 Choose an event from the User Event drop-down menu (see "Choosing a user event").

5 To specify a sound to play when the user event occurs, choose an option from the Event Sound drop-down menu:

- To import a sound file, choose Others from the Sound drop-down menu.
- To use a sound file that is already used elsewhere in the active project, choose that sound file's name.
- To insert a path that will refer to a sound file at runtime (even if that file is not available), choose External.

6 If you choose External from the Sound drop-down menu, the External File Reference dialog box displays.
Use the **External File Reference** dialog box to specify the path to a file.

Use one of the following methods to specify a path:

- To reference a file from your local file system, choose **File** from the **Type** drop-down menu and then specify the path to that file in the **Path** field.
- To use a file on the Internet, choose **URL** from the **Type** drop-down menu and then enter the URL of the file in the **URL** field.
- To reference a file from your local file system using a path created by an expression, choose **File Expression** from the **Type** drop-down menu and then either enter the expression in the **Expression** field or click the button to use the **Expression Editor** dialog box.
- To reference a file on the Internet using a URL created by an expression, choose **File Expression** from the **Type** drop-down menu and then enter the expression in the **Expression** field or click the button to use the **Expression Editor** dialog box.

7 To indicate what should happen when the user event occurs, choose an action from the **Action** drop-down menu. The area below the selected action changes to show any parameters associated with that action.

8 Configure the parameters for the action.

**Working with scripts**

A script is a sequence of actions that have been assembled in a particular order. When you run a script, the actions in that script are performed one after the other in order.

**Creating a script**

To create a script:

1 Click the **Script** tab in the **Interactive** palette.

2 To create a script, click the button. A new script with a default name is added to the **Script** list.

3 Enter a name for the script in the **Script Name** field.

> Actions refer to scripts by script names, so each script name in a layout must be unique.
Script names are case-insensitive.

4 Select this action in the **Actions** list. By default, a new script contains a single **No Action** action.

5 Choose an action from the **Action** drop-down menu, and then configure it as described in "Configuring user events."

6 To add an action after the selected action, click the **button.**

7 Repeat the previous two steps until the script is complete.

![Interactive palette](image)

The **Script** tab of the **Interactive** palette enables you to create scripts.

**Using conditional statements**

A conditional statement is a sequence of three or more actions that can be used in a script to initiate other actions under specific conditions. For example, you might use a conditional statement to make a presentation behave differently depending on the end user's version of Flash Player.

You can use three basic types of conditional statements in your multimedia presentations: If statements, While statements, and Loop statements.


**Using an If statement in a script**

The *If* and *End If* actions can be used together in a script to form an *If statement*. You can use *If* statements to initiate actions when certain conditions are satisfied. For example, you can create an *If* statement that displays one page of a presentation if the presentation is used on a Mac and a different page of the presentation if the presentation is used on a Windows computer. To use an *If* statement in a script:

1. In the *Script* tab of the *Interactive* palette, create a script.
2. To begin the *If* statement, add an *If* action (Control > If).
3. To specify the condition that must be met, choose an option from the *Object Type* drop-down menu; choose the object's name from the *Object* drop-down menu; and then choose an option from the *Is* or the *Has* drop-down menu.
4. To specify the action to be taken if the condition is met, add an action to the script immediately after the *If* action, and configure it to do what you want. If you want more than one thing to happen when the *If* condition is met, add additional actions.
5. If you want to specify what happens if the *If* condition is not met, add an *Else* action (Control > Else) to the end of the script, and then follow it with one or more actions.
6. To conclude the *If* statement, add an *End If* action (Control > End If) immediately after the last action.
The If, Else, and End If actions enable you to create conditional statements. In this case, a sound is played if Animation 2 is playing; otherwise, the computer beeps.

If and End If actions must always be used together.

**Using a loop in a script**

A loop is a programming structure where a statement or series of statements is repeated over and over, usually until a condition is satisfied. Two types of loops are available in Interactive layouts: Loop loops and While loops.

A Loop loop (created with the Loop, Break If, and End Loop actions) repeats a series of actions until a particular condition (specified in the Break If action) is satisfied. For example, you can use a Loop loop to keep asking a student a question until he or she gets it right.

A While loop (created with the While and End While actions) repeats a series of actions as long as a particular condition (specified in the While action) is satisfied. For example, you can use a While loop to play an animation until the end user moves the mouse pointer off of the window.

To create a Loop loop or While loop:

1. In the Script tab of the Interactive palette, create a script.

2. To begin the loop statement, do one of the following things:

   - For a Loop loop, add a Loop action (Control > Loop).
• For a While loop, add a While action. To specify the condition that must be met for the loop to continue executing, choose an option from the Object Type drop-down menu; choose the object’s name from the Object drop-down menu; and then choose an option from the Is or the Has drop-down menu. (Note that if you choose Expression from the Object Type drop-down menu, you must enter an expression that evaluates to true or false rather than choosing an option from the Is or the Has drop-down menu.)

3 To specify the action to be repeated within the loop, add an action to the script immediately after the If action, and configure it to do what you want. If you want more than one thing to happen in the body of the loop, add additional actions.

4 If you are creating a Loop loop, add a Break If action. To specify the condition that must be met for the loop to stop repeating, choose an option from the Object Type drop-down menu; choose the object’s name from the Object drop-down menu; and then choose an option from the Is or the Has drop-down menu.

5 To conclude the loop, do one of the following things:

• For a Loop loop, add an End Loop action.
• For a While loop, add an End While action.

Running a script
After you create a script in the Script tab, you have to configure your presentation to run it. How you configure your Presentation to run a script depends on when you want the script to run.

Running a script when a user event occurs
To run a script when a user event occurs:

1 Click the Event tab in the Interactive palette.
2 Select the object in the Object list.
3 Optionally choose a cursor preference from the Cursor drop-down menu.
4 Choose an option from the User Event drop-down menu.
5 Optionally choose a sound to play from the Event Sound drop-down menu.
6 Choose Script > Run from the Action drop-down menu.
7 Choose the script from the Script drop-down menu.

Running a script from another script
To run a script from another script:

1 Click the Script tab in the Interactive palette.
2 Select the script from the Script list.
3 Add a new action to the script.

4 Choose **Script > Run** from the **Action** drop-down menu.

5 Choose the script from the **Script** drop-down menu.

**Running a script when an end user enters or exits a page**

To run a script when an end user enters or exits a page:

1 Click the **Page** tab in the **Interactive** palette.

2 Select a page in the **Page** list.

3 Choose the script from the **Entry Script** or **Exit Script** drop-down menu.

**Running a script when an end user presses a key combination**

To run a script when an end user presses a key combination:

1 Click the **Keys** tab in the **Interactive** palette.

2 Select an option in the **Page** list.

3 Click to add a script hot key.

4 Enter the key combination in the **Key Alias** field.

5 Choose the script from the **Script** drop-down menu.

**Exporting and importing scripts**

You can export scripts with the button and import scripts with the button in the **Scripts** tab of the **Interactive** palette (Window menu). Note that when you use the export button, only selected scripts are exported.

**Previewing and exporting Interactive layouts**

The process of developing Interactive layouts is usually an iterative one, where a designer repeatedly previews the exported layout while working. Testing is critical to ensure that the completed project works the way the designer intends it to work. To address this need, QuarkXPress makes previewing a one-click operation and supplies a Usage feature for checking on the various media files used in a project.

After testing is complete, a project is ready to export. The SWF format is designed to be highly customizable, so that you can export a project in a format that works best for your project’s target medium. QuarkXPress provides access to almost all of the customizable options available for the SWF format.

**Previewing a Presentation layout**

To see how a Presentation layout will look when it is exported, do one of the following:
To preview the current page of the active Presentation layout in Flash Player, choose Layout > Preview SWF > Preview Page.

To preview the active Presentation layout beginning on its designated first page in Flash Player, choose Layout > Preview SWF > Preview Layout or click the button at the bottom of the project window.

When you are finished, press Command+Q/Ctrl+F4 to exit, or simply switch back to QuarkXPress.

To preview a presentation, Flash Player must be installed on your system.

**Checking interactive object usage**

Just as you can use the Usage dialog box to verify the status of fonts and pictures, you can use it to verify the status of image sequences, multi-state buttons, sounds, videos, and imported SWF files. To display this dialog box, choose Utilities > Usage and click the Multimedia tab.

- The Output check box enables you to control whether individual multimedia objects are exported. This capability can be useful for troubleshooting.
- The Convert check box (available for sounds) enables you to convert non-MP3 files into MP3 format at export.

**Exporting a Presentation layout**

You have three options for exporting a Presentation layout:

- **SWF**: Creates a file that can be viewed with a copy of Macromedia Flash Player. The Flash Player application is installed with QuarkXPress 7, and is available free from Adobe at www.adobe.com. This export format is suitable for including in an HTML page that has been developed in another application, but it cannot be viewed unless the end user has Flash Player installed on his or her computer.
- **Windows Projector**: Creates a single file that contains both the exported presentation and Flash Player 7. Windows users can view the presentation by double-clicking this file.
- **Macintosh Projector** *(Mac OS only)*: Creates a single file that contains both the exported presentation and Flash Player 7. Mac OS users can view the presentation by double-clicking this file.

The Macintosh Projector option is available only on Mac OS.

To export the active Interactive layout:

2. Choose an export option, as described above.
3 To display the exported SWF presentation in full-screen mode by default, check Export as Full Screen.

4 Use the Pages field to indicate which pages you want included.

5 To specify export options, click Options. The Export Options dialog box displays. For more about the available options for exporting, see "Configuring export settings."

6 Click Save.

Configuring export settings

When exporting a Presentation layout in SWF format, you can control a number of settings. Access these settings using the Export Settings dialog box, which you can display in the following ways:

• Choose File > Export > Exporter for Adobe® Flash® dialog box > Options button to make the Fonts and Compression tabs available.

• Choose Interactive Layout > SWF > Default Options button in the Preferences dialog box (QuarkXPress/Edit menu) to make the File Format, Fonts, and Compression tabs available.

The File Format area enables you to specify default values for the export options that display in the File > Export > Exporter for Adobe® Flash® dialog box. This area is displayed only when you reach the dialog box through the Preferences dialog box.

In the Fonts area, the Embed All Fonts check box includes any fonts that are necessary to correctly render text in Text Box objects within the exported SWF file. Note that text boxes that are not Text Box objects always display with the assigned font, regardless of this setting.

To ensure that the font is actually embedded, you must apply the font to at least one character or empty paragraph in a Text Box object somewhere in the layout.

The following controls are available in the Compression area:

• JPEG Quality slider: Enables you to control the quality of JPEG images in the exported SWF file. Higher quality can result in better appearance, but a larger file size.

• Do not compress audio check box: Uncompressed audio can result in better sound quality, but a larger file size.

• Compatible with drop-down menu: Enables you to choose the minimum compatible version of Flash Player. Generally speaking, a lower version means greater browser compatibility, however, lower versions might not support all of the features in your presentation. For example, version 6 of Flash Player does not support FLV video format. This value is used only if you are not exporting with an embedded Flash Player; if you export with an embedded Flash Player, version 9 is always used.
Working with expressions

Expressions, variables, operators, and functions combine to form a programming language that you can use to create interactive presentations with built-in logic. For most projects, you will not need expressions; the controls in the Interactive palette are sufficient to build most types of multimedia presentations. However, for advanced users who want more control, expressions provide extra power.

Understanding expressions

An expression is a short set of instructions that tells an interactive presentation to do something. For example:

`Box1.SetOpacity(50)`

This expression tells an interactive presentation to set the opacity of the picture box named "Box1" to 50% opaque.

Each expression is made up of several parts. The following five components can go into an expression:

- Parameters
- Variables
- Operators
- Functions
- Objects

In this example, "Box1" is an object, "SetOpacity" is a function, and "50" is a parameter. By combining these parts in a specific order, we create an expression that tells an interactive presentation to place the text into the box.

Parameters

A parameter is a piece of information. A parameter can be anything from an integer to an interactive object. A variable type is available for each type of parameter.

Variables

A variable is a place to store a piece of information. You can think of it as a "slot" into which you can store a value. Presentation layouts support the following types of variables:

- **Integer**: A whole number from \(-2,147,483,648\) to \(2,147,483,647\) (inclusive).
- **Decimal**: A fractional number from \(-9\times10^{306}\) to \(9\times10^{306}\) with a precision of 15 decimal places.
- **String**: A series of up to 255 letters, numbers, and punctuation characters.
- **Boolean**: True or false.
• **Point:** An x,y coordinate (for example: 10, 20). Each number must be an integer from –2,147,483,648 to 2,147,483,647 (inclusive).

• **Object:** A reference to an interactive object.

Each variable has a unique name. When you use a variable's name in an expression, you're telling an interactive presentation to go find whatever value is stored in that variable and use that value in the expression.

For example, let's say you have an integer variable named `IntVar` that contains the number 6. You can then create the following expression:

```quarkxpress
Box1.Append(IntVar)
```

When this expression is executed (or "evaluated"), the interactive presentation will find the value stored in the variable named "IntVar" (6) and put that value in the box named "Box1." Afterward, the text box named "Box1" will contain the number 6.

Variables can be very useful. You can use a variable to store information such as the number of the last page someone visited in a presentation, the end user's name, or the number of points scored in a game.

→ Variable names are case-insensitive.

**Operators**

Operators are symbols (such as + and -) that let you add, subtract, multiply, divide, and perform many other kinds of operations.

The most important operator is the equals sign, because it enables you to assign a value to a variable. In the previous example, we could have used the following simple expression to store the number 6 into the variable `IntVar`:

```quarkxpress
IntVar = 6
```

This expression tells an interactive presentation to store the value after the equals sign into the variable named "IntVar."

Other operators let you combine or compare numbers and other values. For example:

```quarkxpress
IntVar = 2 + 4
```

This example uses two operators: The equals sign and the plus sign. When this expression is executed, your interactive presentation adds 2 + 4 and puts the result into `IntVar`.

→ Use a single equals sign (=) for assignment, and a double equals sign (==) to check values for equality.

**Functions**

Functions are commands that let you perform complex operations. Many kinds of functions exist, but all of them use the same format:
Some functions require you to put an "argument" (a parameter or variable) in the parentheses after the function name, and others require you to leave the parentheses empty. You should always include the parentheses, regardless of whether they contain anything.

**Functions that require parameters**

Some functions require you to put a parameter or variable into their parentheses. When you insert a parameter or variable into a function's parentheses, it's called "passing" that parameter or variable to the function. For example:

```
Box1.Append(IntVar)
```

In this expression, the value of the variable `IntVar` is passed to the function `Append`. The `Append` function, in turn, operates on that parameter by placing it in the Text Box object named "Box1".

**Functions that return values**

Some functions are designed to perform a calculation or determine the condition of an object. Such functions create information, such as the result of the calculation or the state of the object. When one of these functions is finished executing, it "returns" this information.

For example, consider the function named `Number.sqrt()`. This function calculates the square root of any value you pass to it. For example, if you want to find out the square root of the number 25, you could indicate this as "Number.sqrt(25)".

However, "Number.sqrt(25)" is not a complete expression, because it doesn't tell an interactive presentation what to do with the returned value (the square root of 25, or 5). To create a complete expression, you have to tell the interactive presentation where to place the information.

One way to do this is to place it into a variable:

```
IntVar = Number.sqrt(25)
```

After this expression has been evaluated, `IntVar` will be equal to 5.

Why does this function start with `Number`? In this case, `Number` simply indicates that this function is a numerical function. For more information, see "Objects."

**Objects**

Some functions require an "object" (something to act upon). Such functions may either change the state of the object or retrieve information about it. These functions are referred to as "object functions" or "methods." For such functions, we use the following syntax:

```
objectName.functionName()
```

Object functions work just like other functions. We've already looked at this example:
Box1.Append(IntVar)

Here, the Text Box object named "Box1" is the object into which we want the Append function to place the value represented by IntVar. This function is an example of an object function that returns a value.

Here's an example of an object function that returns a value:

MyVariable = Box1.IsVisible()

In this expression, the IsVisible function checks to see whether the object named "Box1" is visible, then it puts the Boolean result (either "true" or "false") into the variable named MyVariable.

In addition to interactive objects, some object functions let you access other kinds of objects. For example:

MyVariable = Number.Sqrt(2)

The Number object is simply a library of math functions, rather than an interactive object. This expression tells the Number object's Sqrt function to calculate the square root of two and store the result into the variable named "MyVariable."

To refer to an object in an expression, that object must follow certain naming conventions. It may not begin with a number, and it may not contain any symbols other than a dollar sign ($) or an underscore (_). If it contains spaces, you can substitute underscores for them when you refer to it in an expression.

Using the Expression Editor dialog box

The Expression Editor button displays the Expression Editor dialog box. You can use this dialog box to create expressions in two ways:

- If you are new to expressions, you can build them by double-clicking items in the lists in the top half of the dialog box in the proper order.
- If you are familiar with expression syntax, you can enter your expressions directly into the large editing field.
The **Expression Editor** dialog box enables you to create and validate expressions. You can build several kinds of expressions. The following are the most common types of expressions:

- **Calling a function on an interactive object**: Here, you're basically telling an object to do something. For example, to make a hidden object visible, you can call the `SetVisible` function on that object: `MyBox.SetVisible(true)

- **Assigning a value to a variable**: Here, you're changing a variable's value. For example, you might assign the contents of a Text Box object to a variable named "UserName":

  ```
  UserName = MyTextBox.GetText()
  ```

### Calling a function on an interactive object

To build an expression that calls a function on an interactive object:

1. To operate on an interactive object that is already present in the layout, select that object's name in the **Objects** list. Use the drop-down menu at the top of the list to narrow the list of objects by type.

2. Double-click the object's name to add it to the editing area.

3. To see the list of functions that can be called on this particular type of object, choose that object type from the **Functions** drop-down menu. For example, if you are working with an Animation object, choose **Animation**.

4. Scroll through the **Functions** list until you find the function you want. To determine what a function does, click its name and look at the description that displays at the bottom of the dialog box. For this type of expression, you usually need a function that does not return a value, so look for function descriptions that do not start with the word "Get." For example, to start an Animation object playing, choose `Animation.Play()`.

5. Double-click the function name to add it to the editing area.
To verify that you have a valid expression, click Validate. Note that this button merely checks your expression for syntax; a valid expression is not necessarily an expression that does what you want it to.

Click OK.

When the expression is evaluated, the indicated function is called on the specified object. In this case, the animation plays.

Assigning a value to a variable
To build an expression that assigns a value to a variable:

1. If you have not yet created the variable, click New/Edit above the Variables list to display the Variables dialog box.

2. Click the button, enter a name for the variable, and choose a type from the Type drop-down menu. If you want the variable to be an array, check Array and enter the number of elements in the Elements field. Click OK.

Members of an array can be accessed by the variable name and position in the array list.

3. Double-click the variable name in the Variables list to add the variable to the editing area. For example, if you want to retrieve the text from a Text Box object and place the text into a string variable named "UserName," double-click UserName in the Variables list.

4. To insert an equals sign, double-click the equals sign in the Operators area or manually enter an equals sign.

5. Usually the value you assign to a variable comes from either an interactive object or some kind of calculation.

   • To assign a value from an interactive object, double-click the object name in the Objects list, and then double-click a function name in the Functions list. For example, to retrieve the contents of a Text Box object named MyTextBox, double-click MyTextBox in the Objects menu, and then double-click Text Object.GetText() in the Functions list.

   • To assign a value resulting from a calculation, use the appropriate functions from the Functions list and/or the appropriate operators from the Operators list. For example, to convert the value stored in the string variable UserName to all capital letters, add UserName.ToUpper() to the expression using the Objects list and the Functions list. Or, to calculate the combined length of two strings, add String1 + String2 to the editing area using the Variables list and the Operators list.

6. To verify that you have a valid expression, click Validate. Note that this button merely checks your expression for syntax; a valid expression is not necessarily an expression that does what you want it to.

7. Click OK.
Job Jackets

The Job Jackets feature takes a revolutionary step beyond preflighting: It helps to ensure that a print job adheres to its specifications from the moment it is created, and that it continues to adhere to those specifications all the way through until it rolls off the press. Furthermore, Job Jackets expand the concept of job specification enforcement beyond the realm of the individual user by linking projects to synchronized, dynamically updateable design specifications that include everything from style sheets and colors to page size and count.

Understanding Job Jackets

Job Jackets serve two main purposes:

• To allow a job definer to create detailed specifications for Print and Web layouts.
• To allow a layout artist to create projects and layouts from those specifications, share the specifications with other layout artists, and verify that a layout follows its specifications.

Job Jackets were created because producing a layout and successfully sending it to output can be a complex task.

For example, consider some of the difficulties that have plagued creators of print layouts. Different presses have different capabilities, and modern page layout applications must be versatile enough to support all of those capabilities. Consequently, any number of things can go wrong, especially when you include the inevitable possibility of simple human error. Just to provide a few examples:

• A layout artist may use colors or imported graphics that cannot be reproduced accurately on the target press.
• A document that has been budgeted at 100 pages may be sent to output with a length of 112 pages.
• A project may be sent to the output device without its required graphic files or fonts.
• A layout with small text in a spot color may be sent to a four-color press, resulting in text that is unreadable.

• Color management settings may be configured incorrectly for the output device, leading to unexpected results.

Large and complex print jobs provide even more opportunities for error, and the cost of such errors becomes much greater. Job Jackets prevent unprintable or incorrectly constructed jobs from being constructed in the first place.

**What are Job Jackets?**

Technically speaking, Job Jackets are XML structures that include specifications and rules for creating and inspecting QuarkXPress layouts. Conceptually, a Job Jackets structure can be compared to a folder containing job tickets that describe various types of projects and layouts, as well as other types of information.

Job Jackets are based on the latest version of the JDF (Job Definition Format) schema. In addition to letting you control QuarkXPress related specifications, Job Jackets also let you set values for various other specifications covered by JDF, such as binding and crossover settings. When you send a layout to output, you have the option of including the layout’s JDF information, so that downstream systems can use that information for automation and for informational purposes. And the Job Jackets specification is extendable, so developers of JDF-compatible systems can embed their own implementation-specific settings into Job Jackets upstream to the layout artist. These settings can then be preserved in the Job Jackets file and used by XTensions software, by JDF-enabled applications, or by other systems, to automate and streamline a wide variety of processes.

Job Jackets can also help you to collaborate within a workgroup. Several layout artists working on layouts that share the same set of specifications can link their projects to a shared Job Jackets file, so that if one layout artist makes a change to something like a style sheet, the same change can be automatically propagated to the other artists’ layouts.

**The structure of Job Jackets**

Job Jackets are XML structures containing specifications and rules. The topics below describe the way these specifications and rules are organized in Job Jackets.

**Resources**

Job Jackets contain Resources, which include the following:

1. **Project-level Resources:** Things that can be applied to a particular project, such as style sheets, colors, output styles, and color management settings.

2. **Layout-level Resources:** Things that can be applied to a particular layout, such as:

   • **Layout Specifications:** Settings that can be used to assign a particular size, orientation, and so forth to a layout.
• **Output Specifications**: Settings that can be used to configure a project so that it can be correctly output to a particular output device.

• **Rules and Rule Sets**: Tests that can be run to inspect a layout and verify its adherence to specifications.

In addition to the Resources described above, Job Jackets can contain certain informational Resources, including the following:

• **Job Descriptions**: This category includes a job number, revision, instructions, notes, and keywords.

• **Contacts**: Contact information for job definers and others associated with the job. Adding contacts can make it easier to track down the appropriate person if something goes wrong with the job.

**Job Tickets**

The Resources in Job Jackets are organized into one or more *Job Tickets*. Each Job Ticket contains a set of particular Resources that can be applied to a QuarkXPress project.

Within a Job Ticket, Resources are grouped as follows:

1. **Project settings**: A set of project-level Resources that can be applied to a single project. Project settings include things like style sheets, colors, output styles, and color management settings. Each Job Ticket contains one set of project settings.

2. **Layout definitions**: Sets of layout-level Resources, each of which can be applied to a single layout. Each Job Ticket can contain zero or more layout definitions. Each layout definition can include the following:
   - A Layout Specification (page size, orientation, and so forth)
   - Zero or more Output Specifications (configurations for a particular output device)
   - Zero or more Rule Sets (for inspecting the layout)
   - A medium type (Print or Web)
   - Color management settings (Source Setup and Output Setup)
   - Proofing specifications (Proof Output and Proof Intent)
   - Informational Resources (Description, Job Description, and Instructions)
Resources are defined and stored in a Job Jackets structure. A Job Ticket contains a set of project settings for a particular type of project and layout definitions for zero or more layouts. Note that Resource definitions do not "live" in Job Tickets; Job Tickets refer or "point" to Resource definitions, which live in the Job Jackets structure.

**Job Tickets and Job Ticket templates**

There are three kinds of Job Tickets:

- A *Job Ticket template* is a definition for a "master" Job Ticket. In some ways, a Job Ticket template is similar to a master page or a QuarkXPress template file.

- An *active Job Ticket* is a copy of a Job Ticket template that is associated with a particular project.

- A *deferred Job Ticket* is a copy of a Job Ticket template that has been associated with a project, but is no longer associated with that project (for example, if the project was closed without being saved).
A Job Jackets file can contain Job Ticket templates (containing definitions for Job Tickets), active Job Tickets (which are associated with a particular project), and deferred Job Tickets (which have been associated with a project, but are no longer associated with that project).

Each Job Ticket template can be used to generate Job Tickets for one or more projects. Each Job Ticket can apply to only one project. When a Job Ticket is applied to a project, the Resources in that Job Ticket become available in the project (for example, the project inherits all of the color, style sheet, and layout definitions listed in the Job Ticket).

There are two ways to apply a Job Ticket to a project:

- When creating the project, choose File > New > Project from Ticket, and then select a Job Ticket template. QuarkXPress copies the Job Ticket template's information into a new Job Ticket for the new project. The new project automatically contains a pre-configured layout for each of the layout definitions in the Job Ticket template, plus all of the project settings defined in the Job Ticket template.

- Create or open an existing project, and then choose File > Job Jackets > Link Project and select a Job Ticket template. Again, QuarkXPress copies the Job Ticket template's information into a new Job Ticket for this particular project. The project acquires all of the project settings defined in the Job Ticket template, and a new pre-configured layout is created for each of the layout definitions in the Job Ticket template.

A Job Ticket maintains no link to the Job Ticket template from which it was created. Changes made to a Job Ticket template are not propagated to existing Job Tickets.

Linked and embedded Job Jackets

Every QuarkXPress project is associated with a Job Jackets structure. A project's Job Jackets structure may be embedded in the project, or it may be stored in an XML Job Jackets file in the local file system. The location of a project's Job Jackets structure depends on how you create the project; for more information, see "Applying a Job Ticket template to a project."
A Job Jackets structure can exist as an XML file in the file system, or can be embedded in the project file.

By default, non-embedded Job Jackets files are stored in the location specified in the Job Jackets pane of the Preferences dialog box (QuarkXPress/Edit menu). However, you can store Job Jackets files wherever you like. For example, if you're sharing a Job Jackets file among layout artists in a workgroup (see "Shared Job Jackets files"), you might choose to put that Job Jackets file on a file server that everyone can reach through the network.

To change the default location where Job Jackets are stored, go to the Job Jackets pane of the Preferences dialog box (QuarkXPress/Edit menu), click Select the path, click the Select button, and navigate to the target directory.

**Shared Job Jackets files**

An embedded Job Jackets structure can be used by only one project: The project in which it is embedded. But a free-standing Job Jackets file can be shared by more than one project. (More precisely, a shared Job Jackets file can provide Resource definitions to Job Tickets used by more than one project.)
A shared Job Jackets file lets multiple projects share Resources.

When two projects share a Job Jackets file, they can synchronize any Resources that occur in both of their Job Tickets. So, for example, if the owner of Project 1 changes a color definition that exists in both Job Tickets, the color definition can be automatically updated in Project 2.

**Sample Job Jackets workflow**

This topic describes a suggested workflow for Job Jackets. Note that this is not the only possible workflow; it is just an example to show how Job Jackets can be used. The following definitions are used:

- **Job definer:** The person who knows what the print job is supposed to consist of — for example, number of pages, size, colors, and so forth.
- **Output specialist:** The person who knows how a print job must be created and configured to print correctly on the target press.
- **Layout artist:** The person who actually creates the layout in QuarkXPress.

The intended workflow for Job Jackets is as follows:

1. An output specialist and a job definer work together to define the output specifications and rules that are appropriate for a print job (or for a set of related print jobs), including things like page size, page count, list of colors, trapping settings, style sheets, line thicknesses, and valid color spaces for imported pictures.

2. The job definer uses these specifications and rules to create a Job Ticket template in a Job Jackets file. The Job Ticket template describes a particular project, and may include different specifications and rules for each layout in that project (here, we'll assume only one layout is defined in the Job Ticket template). When the Job Jackets file is complete, the job definer gives the file to the layout artist.

3. The layout artist creates a project from the Job Ticket template using the command **File > New > Project from Ticket.** QuarkXPress automatically creates a Job Ticket from the Job Ticket template, and associates the Job Ticket with the project. QuarkXPress reads the Job Ticket and automatically inserts all of the Job Ticket's Resources into the project (such as colors, style sheets, and color management settings). QuarkXPress also automatically creates any layouts defined in the Job Ticket.
4 Using the Job Ticket as a set of guidelines, the layout artist builds the layout. Periodically, the layout artist chooses File > Job Jackets > Evaluate Layout to verify that she is staying within the guidelines defined in the Job Ticket. When she does so, a dialog box lets her identify and navigate to any design elements that violate the rules defined in the Job Ticket. This lets the layout artist fix problems as they arise, rather than leaving them to be found at prepress.

5 When a layout is complete, the layout artist sends it to output through any of several methods, including direct printing, Collect for Output, or export to PDF or PDF/X. If the Job Jackets file includes Output Specifications, those Output Specifications can be used to send the job to output to specific formats and with specific settings. Because the layout has been developed within the specifications provided by the Job Ticket template, the layout is correct when it arrives at the press.

Working with Job Jackets

Job Jackets information is stored in XML format. However, QuarkXPress provides a comprehensive interface that makes it easy to create and modify Job Jackets. The following topics describe the basics of the Job Jackets user interface.

Basic mode and advanced mode

The Job Jackets Manager dialog box (Utilities > Job Jackets Manager) provides a unified interface where a job definer can create and configure Job Jackets and the components that they are made of.

By default, the Job Jackets Manager dialog box shows the Job Jackets in the default Job Jackets folder (see "The default Job Jackets file"), as well as the Job Jackets associated with any open projects. The active project (if any) is shown in bold with an asterisk.

The Job Jackets Manager dialog box has two modes:

- **Basic mode** is for layout artists and job definers who don’t need to use the advanced JDF capabilities of Job Jackets. Basic mode offers all the controls necessary to create, manage, and share Job Jackets.

- **Advanced mode** is for production administrators seeking to use the features of JDF to automate and integrate portions of their workflow. Advanced mode uses a different user interface that provides access to everything in basic mode plus additional Resources, such as Rules, and JDF-only Resources, such as binding and crossover specifications.

To use advanced mode, open the Job Jackets Manager dialog box (Utilities menu) and click the Advanced Settings button. To switch back to basic mode, click the Basic Settings button.
The Job Jackets Manager dialog box (Utilities > Job Jackets Manager) lets a job definer work with Job Jackets files and their components. This dialog box has a basic mode (top) and an advanced mode (bottom).

Creating Job Jackets files
First of all, when and why should a job definer create a Job Jackets file? There are no hard-and-fast rules for answering this question: If you want to, you can put Job Tickets for all of your print jobs in one great big Job Jackets file. However, here are some guidelines to indicate when you might want to have separate Job Jackets files.
If you plan to create a number of print jobs that share the same Resources (such as colors, style sheets, trapping settings, color management settings, and page sizes), you might want to create one Job Jackets file for all of those print jobs. For example, if you're a design firm that serves several different clients, each of which has its own visual identity, you might create one Job Jackets file for each client.

If you are in charge of a design group and you'd like to make sure that every layout artist working on a particular project (such as a promotional campaign) uses the exact same Resources, you might want to create a Job Jackets file and Job Ticket template containing those Resources, and have all of the layout artists share that Job Jackets file.

If you are an output provider and you have a particular press with particular requirements, you might create a Job Jackets file that captures that press's requirements for your customers (and thus helps them to avoid exceeding those requirements). You might even be able to download a Job Jackets file containing a press's requirements from the press manufacturer.

**Creating a Job Jackets file: Basic mode**

To create a Job Jackets file using basic mode:

1. Open the Job Jackets Manager dialog box (Utilities > Job Jackets Manager).
2. If more than one list displays in the dialog box, click Basic Settings to show the basic pane.
3. Click the New Job Jackets button: The New Job Jackets dialog box displays.
4. Enter a name for the Job Jackets file in the Name field.
5. If you plan to allow multiple users to share this Job Jackets file, check Share this Jacket. If you do not check this box, the Job Jackets file will be embedded in the active project (if any). Note that if you do not share the Job Jackets file now, you can do it later through the Collaboration Setup dialog box (File menu). For more information, see "Collaborating with shared Job Jackets."
6. If you checked Share this Jacket in the previous step, specify where the Job Jackets file should be stored by choosing an option from the Save in drop-down menu:
   - To use the default location (see "Linked and embedded Job Jackets"), choose Default Jacket Folder.
   - To store the shared Job Jackets file in the same folder as the active project, choose Project Folder.
   - To store the shared Job Jackets file somewhere else, choose Other and browse to a target directory (such as a networked volume available to all of the layout artists).
7. Click the Settings control to show the Tickets, Style Settings, Contacts, and Layout Specification tabs.
The New Job Jackets dialog box lets you add Resources to a new Job Jackets file.

Use the Tickets tab to add Job Ticket templates to the Job Jackets file. For more information, see "Creating a Job Ticket template: Basic mode."

Use the Style Settings tab to add Resources to the Job Jackets file. You can append project-level Resources from a variety of sources using the Append From option:

- To append Resources from the application defaults, click Application.
- To append Resources from a project file or from another Job Jackets file, click Other, and then click Select and navigate to the target file.

To copy Resources to the Job Ticket template, use the three lists at the bottom of the dialog box. Choose a type of Resource from the first list, and then choose specific Resources in the second list and click the button to copy those Resources into the third list (which shows the Resources of this type in the Job Ticket template).

To remove Resources from the Job Jackets file, choose a type of Resource from the first list, and then choose specific Resources in the third list, and click the Remove button.

Contacts can make it easy for anyone who works with a QuarkXPress file to get in touch with the job definer if problems arise. To add JDF contact information to the Job Jackets file, click the Contacts tab, and then click the New Item button to add a contact. Click the expander next to the new contact to expose its fields, and then fill in the details for each field.

A Layout Specification lets you set attributes like page size and page count for automatically generated layouts. To add a Layout Specification to the Job Jackets file, click the Layout
Specification tab, and then click the New Item button to add a Layout Specification. Click the expander next to the new Layout Specification to expose its fields, and then fill in the details for each field.

12 Click OK.

Creating a Job Jackets file: Advanced mode

To create a Job Jackets file using advanced mode:

1 Open the Job Jackets Manager dialog box (Utilities menu).

2 If only one list displays in the dialog box, click Advanced Settings to show the advanced pane.

3 Click the New Job Jackets button: The New Job Jackets dialog box displays.

4 Enter a name for the Job Jackets file, navigate to the target directory, and click Save. If you plan to allow multiple layout artists to access the same Job Jackets file, you may want to choose a directory where all of the layout artists can access the Job Jackets file over the network.

5 Add Resources to the Job Jackets file, as described in "Adding Resources to a Job Jackets file: Advanced mode."

Adding Resources to a Job Jackets file: Advanced mode

The following procedure is useful if you want to create a Job Jackets file using the Resources in an existing project. For example, if you have last year’s copy of a brochure project, and you’d like to put all of the brochure project’s style sheets, colors, and so forth into a new Job Jackets file, you can do so with this procedure. You can also use this procedure to copy Resources from one Job Jackets file to another.

To add Resources to a Job Jackets file using advanced mode:

1 Open the Job Jackets Manager dialog box (Utilities menu).

2 If only one list displays in the dialog box, click Advanced Settings to show the advanced pane.

3 Specify where you want to copy Resources from:

• To copy Resources from a Job Jackets structure, Job Ticket template, or Job Ticket, select the source item in the list on the left.

• To copy Resources from an open project, select the project in the list on the left.

• To copy Resources from the application defaults, click the Load Application Resources button.

4 Select a Resource category in the list on the top right.
5 Drag and drop individual Resources from the list on the bottom right to the target
Job Jackets icon in the list on the left.

You can also drag Resources to a Job Ticket or project.

For information about changing the locations of Resources in a Job Ticket, see "Specifying
the location of Resources: Advanced mode."

Working with Job Tickets

A Job Ticket is a set of Resources (specifications and rules) that can be applied to one or
more QuarkXPress projects. Each Job Ticket has a name and is stored in a particular
Job Jackets structure. A Job Ticket contains both project-level Resources (such as colors,
style sheets, and color management settings) and layout-level Resources (such as Layout
Specifications and layout definitions).

There are three kinds of Job Tickets:

• A Job Ticket template is a definition for a "master" Job Ticket. In some ways, a Job Ticket
template is similar to a master page or a QuarkXPress template file.

• An active Job Ticket is a copy of a Job Ticket template that is associated with a particular
project.

• A deferred Job Ticket is a copy of a Job Ticket template that has been associated with a
project, but is no longer associated with that project (for example, if the project was closed
without being saved).

Creating a Job Ticket template

Here are some guidelines to indicate when you might want to have separate Job Ticket
templates:

• If you have a recurring print job, such as a newsletter or magazine, you might want to
create a Job Ticket template for that job.

• If you plan to create several types of layouts (such as a poster, postcard, Web site, and
Flash presentation) that are all based on a single campaign or theme, you might want to
create a Job Ticket template for each layout and store all of the Job Ticket templates in a
single Job Jackets file. That way, all of the layouts can share the same style sheets, colors,
and so forth.

• If you have a standard format that is used by a number of people, such as an ad format,
you might want to use a Job Ticket template to help your customers construct their ads
according to the guidelines.

• If a group of layout artists needs to ensure that they are all using the same style sheets,
colors, or other Resources, and to keep those Resources synchronized among the layout
artists if the Resources should change, you might want to store those Resources in a Job
Ticket template so the layout artists can access the Resources via a shared Job Jackets file. This approach can help you to maintain corporate brand standards in a large organization.

Creating a Job Ticket template: Basic mode

To add a Job Ticket template to a Job Jackets structure using basic mode:

1. Open the Job Jackets Manager dialog box (Utilities > Job Jackets Manager). If more than one list displays in the dialog box, click Basic Settings to show the basic pane.

You can create Job Ticket templates in the basic pane of the Job Jackets Manager dialog box (Utilities menu).

2. Select the Job Jackets structure that will contain the Job Ticket template.

3. Click the New Ticket Template button. The New Job Ticket dialog box displays.
You can assign Resources to a new Job Ticket template in the **New Job Ticket** dialog box.

4 Configure the new Job Ticket template as described in "Working with Resources in a Job Ticket: Basic mode."

**Editing a Job Ticket: basic mode**

To edit a project’s active Job Ticket, open the project and then choose **File > Job Jackets > Modify Job Ticket**. The **Edit Job Ticket** dialog box displays. For information on how to use the **Edit Job Ticket** dialog box, see "Working with Resources in a Job Ticket: Basic mode."

**Working with Resources in a Job Ticket: Basic mode**

This topic describes how to add and remove Resources in a Job Ticket or Job Ticket template using the **New Job Ticket** or **Edit Job Ticket** dialog box. These two dialog boxes are basically the same, except that the **Edit Job Ticket** dialog box looks slightly different for Job Tickets than it does for Job Ticket templates.
You can add Resources to a Job Ticket template or Job Ticket in the **New Job Ticket** and **Edit Job Ticket** dialog boxes.

To assign Resources using the **New Job Ticket** or **Edit Job Ticket** dialog box:

1. To add or remove project-level Resources, use the controls on the **Style Settings** tab (for Job Ticket templates) or the **Project Settings** tab (for active and deferred Job Tickets).

   You can append project-level Resources from a variety of sources using the **Append From** drop-down menu:

   - To append Resources from the Job Ticket's parent Job Jackets structure, choose **Current Jacket**.
   - To append Resources from the active project, choose **Current Linked Project**.
   - To append Resources from the application defaults, choose **Application**.
   - To append Resources from a project file or from a Job Jackets file, choose **Other**, and then click **Select** and navigate to the target file.

   To copy Resources to the Job Ticket, use the three lists at the bottom of the dialog box. Choose a type of Resource from the first list, then choose specific Resources in the second list, and click the right-facing arrow to copy those Resources into the third list (which shows the Resources of this type in the Job Ticket).

   To remove Resources from the Job Ticket, choose a type of Resource from the first list, then choose specific Resources in the third list, and click the left-facing arrow.

2. The presence of a layout definition means that QuarkXPress will automatically create a layout when this Job Ticket is applied to a project. When creating a layout definition, you can specify a Layout Specification (with information such as page size and page count), a Medium Type (Print, Web, or Interactive), Rule Sets, and Output Specifications.
To add a layout definition to the Job Ticket, click the **Layout Settings** tab, then click the **+** button; a layout definition is added to the list.

To configure the selected layout definition, first click the **Layout Properties** control to display the layout property controls, then:

• To name the layout definition, enter a name in the **Layout Name** field. This name will be applied to the automatically generated layout.

• To specify information such as page size and page count for the layout definition, choose an option from the **Layout Specification** drop-down menu. (Note that a Layout Specification must be present in the Job Jackets structure before you can choose the Layout Specification here; see "Creating Job Jackets files" for more information.)

• To indicate what type of layout should be created automatically for this layout definition, choose an option from the **Medium Type** drop-down menu.

• To copy Rule Sets and Output Specifications from the parent Job Jackets structure to the layout definition, use the three lists at the bottom of the dialog box. Choose a type of Resource from the first list, then choose specific Resources in the second list, and click the button to copy those Resources into the third list (which shows the Resources of this type in the layout definition).

To delete a layout definition, select it and click the **−** button.

3  When you are finished configuring the Job Ticket, click **OK**.

**Creating a Job Ticket template: Advanced mode**

To add a Job Ticket template to a Job Jackets structure using advanced mode:

1  Open the **Job Jackets Manager** dialog box (**Utilities > Job Jackets Manager**). If only one list displays in the dialog box, click **Advanced Settings** to show the advanced pane.

2  To indicate where the new Job Ticket template should be stored, create or select a Job Jackets icon in the left list.

3  Click the **New Ticket template** button **✚**. A Job Ticket template is added to the selected Job Jackets structure.

4  Configure the new Job Ticket template as described in "Working with Resources in a Job Ticket: Advanced mode."

**Working with Resources in a Job Ticket: Advanced mode**

You might need to work with a Job Ticket’s Resources in several situations:

• You can use this procedure if you want to create a Job Ticket template using the Resources in an existing project. For example, if you have last year’s copy of a brochure project, and you’d like to put all of the brochure project’s style sheets, colors, and so forth into a new Job Ticket template, or into an existing project’s active Job Ticket, you can do so with this procedure.
• You can use this procedure to copy Resources from one Job Ticket to another.
• You can use this procedure to copy Resources from a Job Jackets structure or a project to a Job Ticket.

To add Resources to a Job Jackets structure using advanced mode:

1 Open the Job Jackets Manager dialog box (Utilities menu).
2 If only one list displays in the dialog box, click Advanced Settings to show the advanced pane.
3 Specify where you want to copy Resources from:
   • To copy Resources from a Job Jackets structure, Job Ticket template, or Job Ticket, select the source item in the list on the top left.
   • To copy Resources from an open project, select the project in the list on the left.
   • To copy Resources from the application defaults, click the Load Application Resources button.
4 Select a Resource category in the list on the top right.
5 Drag and drop individual Resources from the list on the bottom right to the target Job Ticket template or Job Ticket in the list on the left.

Adding a layout definition to a Job Ticket: Advanced mode

A layout definition is a group of specifications that combine to describe a single layout. A layout definition includes Resources such as medium (output) type (Print, Web, or Interactive), Output Specifications, and Rule Sets.

When you create a project from a Job Ticket template, QuarkXPress automatically creates a layout for each layout definition in the Job Ticket template. If a layout definition does not contain a Layout Specification, QuarkXPress displays the New Project dialog box so you can specify the page size, margins, and so forth.

When you add a layout definition to an active Job Ticket, a layout is created from that layout definition and automatically added to the corresponding project.

To add a layout definition to a Job Ticket template or Job Ticket:

1 Open the Job Jackets Manager dialog box (Utilities > Job Jackets Manager) and select the target Job Ticket in the left list.
2 To display Resource controls, click the Advanced Settings button.
3 Select Layouts in the top-right list. Any layout definitions in the Job Ticket display in the bottom-right list.
4 Click the New Item button above the bottom-right list. A layout definition named “Layouts” is added. (The name you give to a layout definition is the name that will be
applied to the actual layout when you create a project. To rename a layout definition, double-click its name and then enter the new name.)

5 Click the expander button next to the layout definition name to display the fields of the layout definition.

6 Specify or enter a value for any fields you want to use.

7 Click Save.

For information on using layout definitions, see "Applying a layout definition to a project."

Applying a Job Ticket template to a project
You can apply a Job Ticket template to a project in two ways:

• Create a project from the Job Ticket template.
• Link an existing project to a Job Ticket template.

In either case, a Job Ticket is created from the Job Ticket template, and the new Job Ticket instance is applied to the new project. The topics below describe both approaches.

Creating a project from a Job Ticket template
When you create a project from a Job Ticket template, QuarkXPress always creates a Job Ticket from that Job Ticket template. You can choose where that Job Ticket is stored: In a shared Job Jackets file, or in an embedded Job Jackets structure in the project file.

To create a project from a Job Ticket template:

1 Choose File > New > Project from Ticket. The New Project from Ticket dialog box displays.
Use the **New Project from Ticket** dialog box to select a Job Ticket template for a new project.

2. If the Job Jackets structure you want is not displayed, click **Browse**, navigate to the Job Jackets file, and then click **Open**.

3. Select the target Job Ticket template in the list. (Note that you can also select a deferred Job Ticket.)

4. Check or uncheck the **Share Jacket** check box, as follows:
   - To store this project's active Job Ticket in an external Job Jackets file, so the Job Ticket can share Resources with other users of that Job Jackets file, check **Share Jacket**. (For more information, see "Collaborating with shared Job Jackets.")
   - To store this project's Job Ticket in an embedded Job Jackets structure in the project file, uncheck **Share Jacket**.

5. Click **Select**. The new project inherits the Job Ticket template's project settings, and QuarkXPress automatically creates layouts for any layout definitions in the Job Ticket template.

You cannot store a Job Ticket in the default Job Jackets structure. Consequently, if you create a project from a Job Ticket template that is in the default Job Jackets structure, and you check **Share Jacket**, you will be prompted to save a new Job Jackets file in the file system.

**Linking an existing project to a Job Jackets file**

When you link an existing project to a Job Jackets file, you remove the project's current active Job Ticket and link the project to a new Job Ticket created from a Job Ticket template in another Job Jackets file. You might choose to do this if, for example, you want to link an existing project to a Job Jackets file where another layout artist has an active Job Ticket,
and thus synchronize some or all of the Resources that the two of you are using. (For
details, see "Collaborating with shared Job Jackets.")

To apply a Job Ticket to an existing project:

1. Create or open the project.
2. Choose File > Job Jackets > Link Project. The Link Project dialog box displays.
3. If the Job Jackets file you want is not displayed, click Browse, navigate to the file, and
   then click Open.
4. Select the target Job Ticket template in the list.
5. Check or uncheck the Share Jacket check box, as follows:
   - To store this project's Job Ticket in the Job Jackets file containing the target Job Ticket
     template, check Share Jacket.
   - To store this project's Job Ticket in an embedded Job Jackets structure in the project file,
     uncheck Share Jacket.
6. Click Attach. The project inherits the Job Ticket template's project settings, and layouts
   are automatically created for any layout definitions in the Job Ticket template.

If you use a Job Ticket template in the default Job Jackets structure, and you check Share
Jacket, you will be prompted to save a new Job Jackets file in the file system. This is because
you cannot store a Job Ticket in the default Job Jackets structure.

**Viewing Job Ticket relationships**

You can see the relationships between Job Jackets, Job Ticket templates, Job Tickets, and
projects in the Job Jackets Manager dialog box (Utilities menu). The icons shown in this
dialog box are as follows:

- Job Jackets structure (linked)
- Job Jackets structure (embedded)
- Job Ticket template
- Active or deferred Job Ticket
- Project (a bold project name indicates the active project)

A project that is linked to an active Job Ticket is displayed like this:

![Part List Ticket](Part List Ticket)

A project that is linked to an active Job Ticket

A deferred Job Ticket has a icon, but is not linked to a project. This may mean that the
project was moved, deleted, or never saved.
Applying a layout definition to a project

A layout definition provides a group of settings that combine to describe a layout. These settings can include a medium type (Print, Web, or Interactive), Rule Sets, Output Setups, and a color management Source Setup. A layout definition also can include a Layout Specification, which includes information such as page size and page count (note that Layout Specifications must be created at the Job Jackets level).

When you associate a project with a Job Ticket template, QuarkXPress automatically creates a layout for each layout definition in that Job Ticket template. Such layouts have the same names as the layout definitions they were based on.

You can apply a layout definition to a project in two ways:

• Create a project from the Job Ticket containing the layout definition, as described in "Creating a project from a Job Ticket template."

• Link the Job Ticket to the active project after the project has been created, as described in "Linking an existing project to a Job Jackets file."

Whichever approach you use, the defined layouts are created automatically.

Collaborating with shared Job Jackets

The Resources in a shared Job Jackets file can be shared by any projects that use Job Tickets in that Job Jackets file. When one project updates a shared Resource, the change can be automatically transmitted to all other projects that are using that Resource.

For example, assume that two layout artists named Andrea and Hector are separately working on two projects. Each project uses a Job Ticket that is located in a Job Jackets file named "Bryn's Job Jackets." (It doesn't matter whether the two Job Tickets are based on the same Job Ticket template or not, as long as both Job Tickets reside in "Bryn's Job Jackets.")

Now, assume that both Job Tickets include a style sheet named "Logo Subhead." Because this style sheet is included in a Job Ticket, the style sheet's definition is stored in the Job Jackets file. And because both layout artists' Job Tickets include this style sheet, both projects can use the style sheet definition that is stored in the shared Job Jackets file. So if Andrea, the lead layout artist, decides to change the font used in the "Logo Subhead" style sheet, that change can be automatically communicated to the layout where Hector is working — and the font for his copy of the style sheet will change, too. In other words, the "Logo Subhead" style sheet Resource can be synchronized between the two projects.
Within a shared Job Jackets file, there can be only one definition for any Resource, regardless of how many Job Tickets use that Resource. So if the Job Tickets for two projects use the same Resource (in this case, a style sheet), that Resource can be synchronized automatically between those projects.

It is important to note that the copy of a Resource in a project file is linked to, but separate from, the copy of that Resource in the Job Ticket. So if the copy of a Resource in a project changes — for example, if Andrea changes the font of the "Logo Subhead" style sheet — QuarkXPress does not automatically update the copy of that Resource in Hector's project unless collaboration is enabled for both Andrea's and Hector's projects (File > Collaboration Setup). If collaboration is enabled for Andrea, QuarkXPress automatically communicates the change from Andrea's project to its active Job Ticket, thus automatically updating the copy of the Resource in "Bryn's Job Jackets." If collaboration is also enabled for Hector, his copy of QuarkXPress reads the updated definition from "Bryn's Job Jackets" and inserts the new definition into his project.

When Andrea changes the definition of the shared style sheet Resource, her copy of QuarkXPress sends that change (through the project's active Job Ticket) to the shared Job Jackets file. Then Hector's copy of QuarkXPress reads the updated style sheet definition from the Job Jackets file and updates the definition in his project.
The settings that control when these updates occur are located in the **Collaboration Setup** dialog box (File menu).

On the **Updates** tab, the **On Opening**, **Before Output**, and **While Working** check boxes control how the project updates its Resource definitions from the shared Job Jackets file when the project is opened, before it is sent to output, and while you are working on the project.

To control how often changes to shared Resources are written to and read from a shared Job Jackets file, use the **Updates** tab of the **Collaboration Setup** dialog box (File menu).

The **Job Jackets** tab of this dialog box shows the name of the active project's Job Jackets structure, the status (shared or not shared), the path to the Job Jackets file (if any), and the name of the active project's active Job Ticket. The buttons at the bottom of the tab are as follows:

- **Change Jacket**: Use this button to link this project to a Job Ticket in a different Job Jackets file.
- **Change Ticket**: Use this button to link this project to a different Job Ticket.
- **Get Update**: If the automatic updating options at the top of this dialog box are turned off, you can use this button to perform a manual update.
- **Turn sharing On/Turn sharing Off**: Use this button to detach the active project from the shared Job Jackets file. The project's Job Ticket is moved to an embedded Job Jackets structure within the project file.
You can control sharing for the active project’s Job Jackets structure in the Job Jackets tab of the Collaboration Setup dialog box (File menu).

It is important to note that a link between two Job Tickets does not mean that all Resources are automatically synchronized between the projects that use those Job Tickets. A Resource is synchronized between two projects only if all three of the following conditions are true:

• The Resource exists in both projects.
• The Resource exists in both projects’ Job Tickets.
• Both projects’ Job Tickets are in the same Job Jackets file.

Exporting and importing Job Tickets
There may be situations in which a job definer needs to copy a Job Ticket template or Job Ticket from one Job Jackets file to another, or to import all of a Job Jackets structure’s Job Ticket templates and Job Tickets into another Job Jackets structure. You can do both of these things with the Job Ticket export and import features.

Exporting a Job Ticket template or Job Ticket
To export a Job Ticket template or Job Ticket from a Job Jackets structure:

1 Open the Job Jackets Manager dialog box (Utilities menu) and select the target Job Ticket (or Job Tickets) in the left list.

2 Click the Export Ticket button above the left list. The New Job Jackets dialog box displays.

3 Specify a name and location and click Save. All selected Job Tickets are saved into a Job Jackets file with the indicated file name, along with any Resources they require.

Importing a Job Ticket template or Job Ticket
To import a Job Ticket template or Job Ticket into a Job Jackets structure:

1 Open the Job Jackets Manager dialog box (Utilities menu) and select the target Job Jackets icon in the left list.
2 Click the **Import** button above the left list. The **Select Job Jackets File** dialog box displays.

3 Select a Job Jackets file and click **Open**. All Job Ticket templates and Job Tickets in the selected file are imported into the selected Job Jackets structure, along with any Resources they require.

### The default Job Jackets file

When QuarkXPress is installed, a default Job Jackets file (containing a default Job Ticket template) named "DefaultJacket.xml" is installed as well in the location specified in the **Job Jackets** pane of the **Preferences** dialog box (**QuarkXPress/Edit** menu).

When you create a project by choosing **File > New > Project**, the following things happen:

- QuarkXPress makes a copy of this default Job Jackets file (named "Default Job Jackets") and embeds it in the new project. The embedded Job Jackets structure is named "[filename] Job Jackets."
- In the embedded Job Jackets structure, QuarkXPress creates a Job Ticket from the default Job Ticket template (named "Default Job Ticket"). The new Job Ticket is named "[filename] Ticket."
- QuarkXPress associates the Job Ticket in the embedded Job Jackets structure with the new project.

You can use the default Job Jackets file to control the Resources that are used in new QuarkXPress projects. You can also edit the default Job Ticket template that is used by projects created via **File > New > Project**. This topic explains both procedures.

You cannot store a new Job Ticket in the default Job Jackets file. For more information, see "Creating a project from a Job Ticket template."

### Editing the default Job Ticket template: File menu

The default Job Ticket template is used by projects created using **File > New > Project**. There are two ways to edit the default Job Ticket template.

To edit the default Job Ticket template from the **File** menu:

1 Close any open projects.

2 To open the default Job Ticket template in the **Modify Job Ticket** dialog box, choose **File > Job Jackets > Modify Job Ticket**.

3 Use the controls in the **Modify Job Ticket** dialog box to configure the default Job Ticket template, and then click **OK**.

### Editing the default Job Ticket template: Utilities menu

To edit the default Job Ticket template from the **Job Jackets Manager** dialog box:
1. Display the **Job Jackets Manager** dialog box (Utilities menu).
2. Click the **Open Jacket** button, navigate to the default Job Jackets file, and click **Open**.
3. Expand the default Job Jackets structure and select the Job Ticket template named "Default Job Ticket" in the list.
4. Click the **Edit** button. The **Edit Job Ticket** dialog box displays.
5. Use the controls in the **Edit Job Ticket** dialog box to configure the default Job Ticket template.
6. Click **OK**.

The next project you create using **File > New > Project** will use the modified default Job Ticket template.

**Editing the default Job Jackets file**

You can use the default Job Jackets file to control the Resources that are used in new QuarkXPress projects. To edit the default Job Jackets file:

1. Open the **Job Jackets Manager** dialog box (Utilities menu).
2. Click the **Open Jacket** button, navigate to the default Job Jackets file, and click **Open**.
3. Select the Job Jackets structure named "Default Job Jackets" in the list.
4. Use the controls in the **Job Jackets Manager** dialog box to configure the default Job Jackets structure, and then click **OK**.

For information on working with Resources, see "**Working with Resources in a Job Ticket: Advanced mode**."

**Working with Resources: Advanced mode**

"Resources" is a generic category that describes most of the components that make up Job Jackets and Job Tickets. Resources include everything from style sheets to page size specifications. The topics below describe how to access, create, and update Resources in the advanced pane of the **Job Jackets Manager** dialog box (Utilities menu).

Job definers will use this procedure often, for various purposes. Layout artists, however, may never need to use this procedure at all.

**Accessing Resources: Advanced mode**

Before you can work with a Resource, you have to be able to get to it. To access a Resource:

1. Open the **Job Jackets Manager** dialog box (Utilities menu).
2 If only one list displays in the dialog box, click Advanced Settings to show the Advanced pane.

3 In the list on the left, open or create a Job Jackets file. The Resource categories in the Job Jackets file are listed in alphabetical order in the list on the upper right.

4 To work with Resources that are specific to a Job Jackets structure, select the target Job Jackets structure in the list on the left. Note that Resource categories that are unavailable represent Resources that must be specified at the Job Ticket level.

5 To work with Resources that are specific to a Job Ticket, expand the Job Jackets structure; create, duplicate, or import a Job Ticket; and then make sure the target Job Ticket is selected in the list on the left. Note that dimmed Resource categories represent Resources that must be specified at the Job Jackets level.

6 Select a Resource type in the top-right list. Existing Resources of the selected type are listed in the bottom-right list.

Use the Job Jackets Manager dialog box to view, create, duplicate, delete, import, and export Resources.

**Configuring Resources: Advanced mode**

Once you’ve navigated to a Resource in the Job Jackets Manager dialog box, you can configure that Resource. Different options are available for different types of Resources in this dialog box:

- You can specify a location for most Resources.
- You can delete most Resources.
• You can create and modify some types of Resources, but others must be created and modified using other parts of the QuarkXPress user interface.

• You can create, duplicate, delete, and configure layout definitions, Output Specifications, Layout Specifications, Job Descriptions, Contacts, Rules, and Rule Sets in a Job Jackets structure.

If a Resource permits it, you can create and configure that Resource in the Job Jackets Manager dialog box as follows:

1. To create a Resource of the type selected in the top-right list, click the New Item button in the bottom-right list. To rename the Resource, click its name.

2. If a Resource has an expander icon, click that icon to expand the Resource, and then configure the fields that are revealed. Some Resource fields include drop-down menus, while others allow you to enter values manually.

3. If a Resource has a button, click that button to create additional instances of the Resource. For example, when creating a Layout Specification, you can click this button on the Spot Color Resource to create additional spot colors.

**Specifying the location of Resources: Advanced mode**

Resources can exist in several locations:

• **In Jacket**: Stored in a Job Jackets structure, but not used in any of that Job Jackets structure's Job Ticket templates or Job Tickets.

• **In Ticket**: Stored in a Job Jackets structure and associated with a Job Ticket template or Job Ticket. If an "In Ticket" Resource is in a Job Ticket template that is associated with a project, that Resource is also available in the project.

• **In Project**: Stored in a project, but NOT associated with a Job Jackets structure or Job Ticket.

You can specify the location of Resources as follows:

1. Access a Resource using the Job Jackets Manager dialog box, as described in "Accessing Resources: Advanced mode."

2. Select the Resource in the bottom-right list.

3. Choose a location from the drop-down menu in the Status column:
   
   • If the item selected in the left list is a Job Jackets structure, you can choose only In Jacket.
   
   • If the item selected in the left list is a Job Ticket template or Job Ticket, you can specify whether or not the Resource is associated with that Job Ticket template or Job Ticket by choosing In Jacket or In Ticket.

   • If the item selected in the left list is a project, you can specify whether the Resource is defined only in the project (Status = In Project) or uses the definition in the project's active Job Ticket (Status = In Ticket).
Use the **Job Jackets Manager** dialog box (Utilities menu) to specify where Resources are stored.

**Working with Layout Specifications**

A Layout Specification lets you define layout-specific information such as page size, page count, margins, spread information, bleed information, binding information, and so forth.

The standard procedure for working with Layout Specifications is:

1. Create a Layout Specification (see **Creating a Layout Specification: Advanced mode**). This part of the job is typically done by a job definer.

2. Associate the Layout Specification with a layout using a Job Ticket template or Job Ticket. This is typically done by the layout artist.

The topics below describe each of the above procedures in detail.

**Creating a Layout Specification: Advanced mode**

Layout Specifications are Resources, and thus must be created in the **Job Jackets Manager** dialog box, as described in "Working with Resources: Advanced mode."
You can use the Job Jackets Manager dialog box (Utilities menu) to create Layout Specifications.

**Applying a Layout Specification to a layout**

You can associate a Layout Specification with a layout in two ways: by creating the layout from a Job Ticket template, or by applying the Layout Specification to an existing layout's active Job Ticket.

A job definer will typically add a Layout Specification to a layout definition in a Job Jackets file before the actual project and layout are created. Because a Layout Specification is a Resource, you add it to a layout definition just as you would any other Resource (see "Working with Resources: Advanced mode").
To configure a Job Ticket template to automatically create a layout that follows a particular Layout Specification, associate the Layout Specification with the layout definition using the Job Jackets Manager dialog box.

A layout artist can apply a Layout Specification to a layout's active Job Ticket after the project and layout are created using the Edit Job Ticket dialog box (File > Job Jackets > Modify Job Ticket). To add a Layout Specification to an active Job Ticket, click the Layout Settings tab, select the layout in the layout list, and choose an option from the Layout Specs drop-down menu.
You can use the Edit Job Ticket dialog box (File > Job Jackets > Modify Job Ticket) to assign a Layout Specification to a layout in the active project.

**Working with Output Specifications**

An Output Specification lets you specify output-specific information such as image color space and resolution, graphic file format, ink coverage, halftone frequency, PostScript level, PDF/X compliance, and so forth. Like Rules, Output Specifications are tests that are executed against the active layout when a layout artist chooses File > Job Jackets > Evaluate Layout.

The standard procedure for working with Output Specifications is:

1. Create an Output Specification (see "Creating an Output Specification: Advanced mode"). This part of the job is typically done by a job definer working with an output specialist.

2. Associate the Output Specification with a layout using a layout definition in a Job Ticket template. This can be done by the job definer or by the layout artist, but should typically be done by the job definer.

3. Use the Output Specification at output (File > Output Job) to ensure that the job is imaged correctly. For more information, see "Using Output Specifications with Output Job."
The topics below describe each of the above procedures in detail.

**Creating an Output Specification: Advanced mode**
Output Specifications are Resources, and thus must be created in the Job Jackets Manager dialog box, as described in "Working with Resources: Advanced mode."

You can use the Job Jackets Manager dialog box (Utilities menu) to create Output Specifications.

**Applying an Output Specification to a layout**
You can associate an Output Specification with a layout in two ways: By creating the layout from a Job Ticket template, or by applying the Output Specification to an existing layout’s active Job Ticket.

A job definer will typically add an Output Specification to a layout definition in a Job Jackets file before the actual project and layout are created. Because an Output Specification is a Resource, you add it to a layout definition just as you would any other Resource (see "Working with Resources: Advanced mode").
To configure a Job Ticket template to automatically create a layout with a particular Output Specification, associate the Output Specification with the layout definition using the Job Jackets Manager dialog box.

A layout artist can associate an Output Specification with a layout after the project and layout are created. For information on how to do this, see "Editing a Job Ticket: basic mode."
You can use the **Edit Job Ticket** dialog box (**File > Job Jackets > Modify Job Ticket**) to assign an Output Specification to a layout in the active project.

**Using Output Specifications with Output Job**

An Output Specification can contain precise rules for how a job may be sent to output, including rules that must be evaluated and directions for how the job should go to output. For example, an Output Specification can specify both that a layout must not include any images with a resolution lower than 150 dpi, and that it must be sent to output in PDF format.

If the active layout's Job Jackets structure includes an Output Specification (see "Creating an Output Specification: Advanced mode"), you can use that Output Specification to send the job to output. To do so:

1. Choose **File > Output Job**. The **Output Job** dialog box displays.
2. Select an Output Specification.
3. Click **Output**.
You can use the **Output Job** dialog box (**File** menu) to send the active layout to output using an Output Specification included in the layout’s Job Jackets structure.

A JDF file is always included when you send a job to output using **Output Job**.

**Working with Rules and Rule Sets**

A **Rule** is a test that is executed against the active layout when you choose **File > Job Jackets > Evaluate Layout**.

Each Rule can test one condition. For example, a Rule might state that all text characters should be set to overprint. Rules also can include descriptions, policies (to indicate to the layout artist whether a given condition is mandatory, recommended, or forbidden), and instructions for fixing problem situations.

The standard procedure for working with Rules and Rule Sets is:

1. Create Rules (see "Creating Rules: Advanced mode") and add them to a Rule Set (see "Adding Rules to a Rule Set: Advanced mode"). This is typically done by a job definer, possibly working with an output specialist.

2. Associate the Rule Set with a layout using a Job Ticket template (see "Applying a Rule Set to a layout"). This is typically done by the job definer.

3. Use the Rule Set to evaluate the layout (see "Evaluating a layout"). This is typically done by a layout artist.
The following topics describe each of the above procedures in detail.

Creating Rules: Advanced mode
To construct a Rule, first navigate to the Rule Resources in the Job Jackets Manager dialog box, as described in "Working with Resources: Advanced mode." Then use the Rule wizard, as follows:

1. Click the New button \( \text{New} \). The Edit Rule dialog box (the first part of the Rule wizard) displays.

2. Enter a name for the Rule in the Name field.

3. To indicate what kind of object the Rule should apply to, choose an option from the Subject drop-down menu. Available subjects include all boxes, text boxes, picture boxes, text characters, lines, text paths, pictures, and fonts.

4. To indicate what you want the Rule to check, check an option in the Conditions area. The available conditions depend on the selected subject.

   Repeat this step for each condition you want to include in the Rule. The conditions are combined with a logical AND operator. For example, to create a Rule specifying that text boxes should have a background of 50% Blue, choose Text Boxes and then check both Background and Shade.

5. Click Next to display the next dialog box in the Rule wizard. In this dialog box, you must specify the conditions that trigger the Rule (for example, "is not Overprint" or "is less than \( \ldots \)".)
To configure each condition, click the expander to expand the item in the list, then choose options and enter values in the provided fields.

Use the second dialog box in the Rule wizard to configure a rule.

If a condition has a button, you can click this button to add additional clauses to the condition. Clauses are combined with a logical OR operator. For example, to specify that the indicated item should have a color that is either a CMYK color or a spot color, configure the first line to check for CMYK, then add a second line, and configure it to check for Spot Ink.

6 Click Next to display the third and final dialog box in the Rule wizard. Use this dialog box to specify a Description of the Rule, a Policy (which determines what kind of icon displays if the Rule is broken), and Instructions for fixing the problem. The information you enter in Instructions is displayed when a layout artist chooses Evaluate Layout if the Rule is broken.
Use the third dialog box in the Rule wizard to control what happens when a rule is broken.

**Adding Rules to a Rule Set: Advanced mode**

Rules must be put into *Rule Sets*, which are named collections of Rules. A job definer can include one or more Rule Sets in a layout definition in a Job Ticket template. A layout artist working in a layout that is based on that layout definition can then evaluate the layout using the Rules in those Rule Sets (see "Evaluating a layout"). To add a Rule to a Rule Set:

1. Open the *Job Jackets Manager* dialog box (Utilities menu).
2. If only one list displays in the dialog box, click *Advanced Settings* to show the Advanced pane.
3. Create or select a Job Jackets structure.
4. Select *Rule Sets* in the upper-right list.
5. Click the *New* button to create a Rule Set. The *Edit Rule Set* dialog box displays.
Use the **Edit Rule Set** dialog box to work with Rule Sets.

6 Enter a name for the Rule Set in the **Name** field.

7 Select the Rules you want in the **Available** list and click the button, or click **Include All** to add all of the Rules in the **Available** list to the active Rule Set.

8 Click **OK**.

**Applying a Rule Set to a layout**

Once a Rule Set has been associated with a layout's Job Ticket template instance, the layout artist can evaluate the layout against that Rule Set (see *Evaluating a layout*). You can associate a Rule Set with a layout in two ways.

A job definer will typically add a Rule Set to a layout definition in a Job Jackets file before the actual project and layout are created. Because a Rule Set is a Resource, you add it to a layout definition just as you would any other Resource (see *Working with Resources: Advanced mode*).
To make a Rule Set available in a layout as soon as that layout is created, associate the Rule Set with the layout definition using the **Job Jackets Manager** dialog box.

A layout artist can add a Rule Set to a layout *after* the project and layout are created. For information on how to do this, see "Working with Resources in a Job Ticket: Basic mode."
A layout artist can use the **Edit Job Ticket** dialog box (File > Job Jackets > Modify Job Ticket) to assign a Rule Set to a layout in the active project.

### Evaluating a layout

Rule Sets, Layout Specifications, and Output Specifications provide tests that can be evaluated to determine whether a layout adheres to the specifications created by the job definer. The **Evaluate Layout** command lets you execute those tests and determine whether (and where) any violations occur. This command also checks the layout against its layout definition, to verify medium type (Print, Web, or Interactive) and color management settings. Once violations are identified, a layout artist can decide what (if anything) to do about them.

- Before you attempt to evaluate a layout, make sure the project is associated with a Job Ticket that defines Rule Sets or Output Specifications for the active layout.

- The **Evaluate Layout** feature is designed to highlight layout problems and indicate where they can be fixed. However, it cannot prevent a layout artist from making changes that violate the specifications and Rules defined in a Job Ticket.

To evaluate a layout:
Choose File > Job Jackets > Evaluate Layout. The Layout Evaluation dialog box displays, with applicable Rule Sets, Layout Specifications, and Output Specifications listed. To expand a Rule Set, Layout Specification, or Output Specification and see its component Rules, click the expander icon next to it.

Use the Layout Evaluation dialog box to evaluate the active layout against Rule Sets, Layout Specifications, and Output Specifications.

To edit the selected Rule, click its name and then click the Edit Rule button. Any changes to the Rule are written back to the Job Jackets file and apply to any other projects that use this Job Ticket.

To indicate that a Rule should be checked, check the box next to that Rule. To indicate that all Rules in a Rule Set, Layout Specification, or Output Specification should be checked, check the box next to the name of the Rule Set, Layout Specification, or Output Specification.

To evaluate the active layout against the checked Rules, click Evaluate. The Cases column is updated to show whether the document passes each Rule check.

To view more detailed information about a violated Rule, click its name and then check the Instructions and Details boxes. The Instructions box shows any instructions written by the Rule creator, and the Details box provides information about the project (such as whether it has been modified since the last evaluation).
The Layout Evaluation dialog box shows which Rules are passed and which Rules are violated.

6 To scroll the layout to the locations where Rules are violated, click the Show Case buttons. This makes it easy to fix Rule violations.

You can configure QuarkXPress to automatically evaluate each layout when the project is opened, when the project is saved, when the project is closed, and when the layout is sent to output. For more information, see "Preferences — Application — Job Jackets."

Job Jackets locking

To avoid having two people attempt to edit a Resource at the same time, QuarkXPress locks shared Job Jackets files under the following circumstances:

- When the user of a project that shares a Job Jackets file displays the Edit Job Ticket dialog box (File > Job Jackets > Modify Job Ticket), QuarkXPress locks that Job Jackets file.
- When a user displays the Job Jackets Manager dialog box (Utilities menu), QuarkXPress locks all Job Jackets files displayed in the Job Jackets Manager dialog box.
- When the user of a project that shares a Job Jackets file creates, duplicates, edits, or deletes a Resource that is in the shared Job Jackets file, QuarkXPress locks the Job Jackets file.
example, if Tara is working in a project that shares the "Product List" Job Jackets file, and she chooses Edit > Colors and starts to modify a color that is in the project's Job Ticket, QuarkXPress locks all shared Resources in the "Product List" Job Jackets file so that only Tara can modify them.

When a Job Jackets file is locked:

- You cannot create a project from a Job Ticket template in that Job Jackets file.
- You cannot link a project to the Job Jackets file.
- You cannot display the Edit Job Ticket dialog box (File > Job Jackets > Modify Job Ticket) for a project that shares the Job Jackets file.
- You can display the Job Jackets Manager dialog box (Utilities menu), but you cannot edit the locked Job Jackets file or any of its Job Tickets.
- You cannot edit a shared Resource in the Job Jackets file. For example, if Tara has locked the "Product List" Job Jackets file, and Samuel chooses Edit > Colors and tries to modify a color that is in the project's Job Ticket, the color is dimmed and unavailable until Tara unlocks the Job Jackets file.
- You cannot add a layout or change the name of an existing layout in a project that shares the Job Jackets file.
- You cannot edit a rule from the Layout Evaluation dialog box (File > Job Jackets > Evaluate Layout).

A locked Job Jackets file becomes unlocked at the following points:

- When the user with the lock closes the Edit Job Ticket dialog box.
- When the user with the lock closes the Job Jackets Manager dialog box.
- When the user with the lock finishes editing a Resource that is in the shared Job Jackets file. Using the example above, this would be when Tara clicks Save or Cancel in the Colors dialog box after changing the shared color.

Because of Job Jackets locking, it is important to display Edit Job Ticket and the Job Jackets Manager dialog boxes only when necessary, and to close them as soon as you've completed any work you need to do with them.

If you display the Job Jackets Manager dialog box (Utilities menu) and find that you cannot edit the Job Jackets file associated with your project, that Job Jackets file is probably locked by another user.

**Printing with JDF output**

When you send a project to output, you can now indicate that a JDF file should be generated and stored wherever the output file is saved. (Note that if you are printing directly to the output device, no JDF file is generated.)
Use the **JDF** pane of the **Print** dialog box to specify that Job Jackets information be included at output in the form of a JDF-compliant XML file.
Web layouts

In addition to Print and Interactive layouts, QuarkXPress supports Web layouts, which you can export to create HTML Web pages. QuarkXPress offers a rich set of tools for constructing Web pages, including rollovers, image maps, forms, menus, and CSS styling, as well as more standard Web page components such as hyperlinks — so just about anything you can do in a Web page, you can do in QuarkXPress.

Working with Web layouts

The topics below describe the basics of working with Web layouts.

Creating a Web layout

The following steps describe how to create a Web layout.

1. To start creating a Web layout, do one of the following things:

   • To create a blank Web layout as the first layout in a new project, choose File > New > Project.
   • To create a Web layout as a new layout in an existing project, open that project and choose Layout > New.
   • To create a Web layout that is based on an existing layout, open that layout and choose Layout > Duplicate.

The New Project, New Layout, or Duplicate Layout dialog box is displayed (all are essentially the same).
You can configure a new Web layout in the **New Project** dialog box.

2. Choose **Web** from the **Layout Type** drop-down menu.

3. To use something other than the default text and background colors for a Web page, choose options from the drop-down menu in the **Colors** area.

4. Specify a page width using one of the following methods:
   - To create a page with a fixed width (regardless of the size of the browser window), enter a value in the **Page Width** field and leave **Variable Width Page** unchecked.
   - To base the page width on the width of the browser window, check **Variable Width Page** and enter values for **Width** (which controls where the vertical guide indicating the end of the page is placed) and **Minimum** (which controls the minimum allowed width of the page). When constructing the page, you must indicate which text boxes are resized to fit the browser window by checking **Item > Modify > Text > Make Variable Width** for those boxes.

5. To indicate a background image for the page, check **Background Image**, click **Select** to specify the background image file, and choose an option from the **Repeat** drop-down menu.

6. Click OK.

You can expand boxes into the gray area beyond the page guide, regardless of the specified page size. The content beyond the guide will not be cropped out.
Text boxes in Web layouts

Web layouts support two types of text boxes:

- **Raster text boxes**: Raster text boxes have the Convert to Graphic on Export box checked in the Modify dialog box (Item menu). Raster text boxes look great in an exported page because they are converted to pictures at export (as indicated by the small camera icons in their upper-right corners), but their contents are not editable or searchable by the end user. Use raster text boxes when design fidelity is important.

- **HTML text boxes**: HTML text boxes have the Convert to Graphic on Export box unchecked in the Modify dialog box (Item menu). HTML text boxes remain selectable and searchable in an exported Web page, but can use only fonts that are installed on the end user’s computer. When designing, you can use any font you want in an HTML text box, but there is no guarantee that font will be displayed in the end user’s browser. Use HTML text boxes when the ability to search and select text is more important than appearance.

HTML text boxes have the following limitations:

- HTML text boxes must be rectangular. A nonrectangular HTML text box is converted to a graphic at export.
- HTML text boxes cannot be rotated.
- HTML text boxes can contain columns, but the columns will be converted to an HTML table when the Web layout is exported.
- You cannot disproportionately resize (stretch) an HTML text box.
- You cannot use fractional point sizes for text in an HTML text box.
- Text in an HTML text box will run around an item in front of that box in the exported page, but only if the item in front does not completely cover the HTML text box. If the HTML text box is completely covered, it acts as if the item in front has a runaround of None.
- You cannot link HTML text boxes across pages.

The following features are not available in HTML text boxes:

- Forced or justified alignment
- Hyphenation and justification specifications (H&Js)
- First line indentation
- Lock to baseline grid
- Tabs
- First Baseline and Inter-Paragraph Max settings
- Baseline shift
- Kerning and tracking
- Horizontal and vertical scale
• Outline, Shadow, Small Caps, Superior, and Word Underline type styles

• Horizontal and vertical flip

If you want to use any of these settings in an HTML text box, choose Item > Modify and check Convert to Graphic on Export to convert the HTML text box to a raster box.

**Working with CSS font families**

The CSS (Cascading Style Sheets) standard makes it possible to create font families, which are groups of fonts that can be associated with text in HTML text boxes. Typically a font family will start with a very specific font (such as Agency FB), then list some similar but more common fonts that are generally available on most platforms (such as Arial and Helvetica), and then finally a "generic" font: Serif, Sans-serif, Cursive, Fantasy, or Monospace.

To create a CSS font family:


![Font Families dialog box](image)

   Set up font families in the **Font Families** dialog box.

2. Click New. The Edit Font Family dialog box displays.
You can indicate which fonts are members of a font family using the **Edit Font Family** dialog box.

3 Choose a generic font from the **Generic Font** drop-down menu.

4 To add fonts to the font family, use the arrow buttons. Use the **Move Up** and **Move Down** buttons to change the priorities of the fonts in the family (higher in the list means higher priority).

5 Click **OK**.

To use a font family, simply apply the first font in the font family to text in an HTML text box.

**Graphic elements in Web layouts**

When you export a Web layout, the following objects are converted to pictures in a format suitable for viewing on the Web:

- Boxes containing imported pictures
- Lines
- Text on a path
- None boxes (**Item > Content > None**)
- Empty boxes
- Tables for which **Item > Modify > Table > Convert Table to Graphic on Export** is checked

You can control this conversion on the **Export** tab in the **Modify** dialog box.
You control export options for pictures, raster text boxes, and other graphic elements on the Export tab in the Modify dialog box.

To configure a graphic element for export:

1. Choose **Item > Modify** and go to the **Export** tab.
2. Choose an option from the **Export As** drop-down menu. The options include GIF, JPEG, SWF, and PNG. The options beneath this menu change depending on which format is selected.
3. To indicate a target directory for the exported picture file, enter a value in the **Export to** field.
4. Enter a short description or a name for the picture in the **Alternate Text** field.

**Importing a file in Flash (SWF) format**

In addition to importing pictures in all of the formats supported in Print layouts, you can also import files in Flash (SWF) format. When you export a layout containing an imported Flash file, the Flash file is copied to the export location and displays as part of the exported HTML page.

**Converting to and from Web layouts**

To convert a Print layout to a Web layout, open the layout and choose **Layout > Duplicate**, and then choose **Web** from the **Layout Type** drop-down menu.

When you convert a Print layout to a Web layout, the following changes occur:
• The **Convert to Graphic on Export** check box is checked for all text boxes. If you uncheck this option and turn the box into an HTML text box, all tabs are converted to spaces.

• Linked text boxes on facing pages are displayed as separate text boxes on the same page.

Style sheet attributes that are not supported in HTML text boxes are marked with an asterisk (*) in the **Edit Style Sheets** dialog box (Edit > Style Sheets).

When you convert a Web layout to a Print layout, the following changes occur:

• HTML and raster text boxes are displayed as text boxes.

• HTML form boxes and forms are removed.

• Rollovers and image maps are converted to ordinary pictures.

**Web layout limitations**

The following features are not available for text boxes in Web layouts:

• Hanging characters

• Sending, tracking, kerning, and H&J specifications

• Non-breaking characters

• OpenType styles

• Lock to grid

• Emphasis marks

• Vertical story direction

To maintain these features in Web layouts, select the text box and check **Convert to Graphic on Export** in the **Modify** dialog box (Item > Modify).

**Hyperlinks**

In most HTML tools, you create a hyperlink by selecting a range of text or an image and then entering the URL into a field. QuarkXPress does things a little differently.
Destinations

*Destinations* is a "container" for a particular URL. Just as a QuarkXPress project can contain lists of colors and style sheets, it can contain a list of destinations. Each destination contains one of the following types of URL:

- **URL**: Points to a particular resource on the Web.
- **Page**: Points to a particular page in the same layout.
- **Anchor**: Points to a particular part of a page in the layout.

Although the user interface differentiates between URLs, pages, and anchors, the actual link included in the exported HTML file is always a URL.

Just like colors and style sheets, each destination has a name. You can give any name you want to a destination. For example, if you have a destination for the URL http://www.quark.com, you could name it "Quark Web Site."

Just as you can see a list of a project's colors in the **Colors** palette, you can see the list of a project's destinations in the **Hyperlinks** palette. And just as you can apply a color from the **Colors** palette, you can "apply" a destination to the selected text or item by clicking that hyperlink in the **Hyperlinks** palette.

You can edit your list of destinations in the **Hyperlinks** dialog box (Edit menu). Note that as with colors, a project's destination list can contain destinations that are not actually used in the project.

If you prefer to create hyperlinks by selecting something and then entering a URL, you can still do so in QuarkXPress. However, you should be aware that when you do so, you are creating a destination, and that destination will be added to the project's list of destinations and listed in the **Hyperlinks** palette.
Anchors

An anchor is simply a marker that you have attached to an object somewhere in the layout. You can attach anchors to the following:

- A word, character, or string in a raster or HTML text box or in text on a path
- A picture box
- A particular area in an image map
- A particular cell in a table
- An empty box
- A line

In QuarkXPress, anchor indicators look like this: ♻️ or 🌱.

Targets

You can use targets to control in which window a destination is opened. The available types of targets are as follows:

- None: The destination should display in the same window as the hyperlink.
- _blank: The destination should display in a new browser window.
- _self: The destination should display in the same window as the hyperlink.
- _parent: The destination should display in the parent window of the page containing the hyperlink.
- _top: The destination should remove all frames on the page and occupy the entire browser window.

A target is associated with an individual hyperlink (something the end user clicks), rather than with a destination (the URL opened by that click). Consequently, you can’t specify a target if you’re only creating a destination.

Creating a destination

A destination contains a URL that a hyperlink can point to. To create a destination:

1. Choose Window > Hyperlinks. The Hyperlinks palette displays.

- To specify the URL manually, choose URL, and then either type the URL in the URL field or use the Select button to create a path to a particular file. (Keep in mind that you must make sure the path is still valid in the exported HTML page.) You can choose from four common protocols using the drop-down menu next to the URL field.
- To link to a different page in the same layout, choose Page from the Type field and then choose a page from the Page drop-down menu.
- To link to a particular anchor in the same layout, choose Anchor from the Type field and then choose an anchor from the Anchor drop-down menu.
2 Click OK. (If you are adding multiple destinations, press Shift while you click OK, and the New Hyperlink dialog box will remain open.)

Create a destination using the New Hyperlink dialog box.

Creating an anchor
An anchor is simply a pointer to a specific place in a layout. To create an anchor:

1 Choose Window > Hyperlinks. The Hyperlinks palette displays.
   • Click the New Anchor button in the Hyperlinks palette.
   • Choose Style > Anchor > New.
   • Display the Hyperlinks palette menu and choose New Anchor.
   • Display the context menu for the selected text or item and choose Anchor > New.

2 Enter a name for the anchor in the Anchor Name field or choose an unused anchor name from the drop-down menu.

3 Click OK.

Configure a new anchor using the New Anchor dialog box.

To create an "empty" anchor, deselect everything and then click the New Anchor button in the Hyperlinks palette. Use this method to create hyperlinks that point to anchors in parts of the layout that you don't have access to or that you haven't created yet.

Creating a hyperlink using an existing destination
A hyperlink is a text string, box, or line that points to a particular destination. To create a hyperlink using an existing destination, select the range of text or picture box you want to use as the hyperlink, and then do one of the following:
• Click a destination in the **Hyperlinks** palette.

• Choose **Style > Hyperlink** > [destination].

• Display the context menu for the selected text or item and choose **Hyperlink** > [destination].

### Creating a hyperlink from scratch

A hyperlink is a text string, box, or line that points to a particular destination. To create a hyperlink and a destination at the same time:

1. Select the range of text or item you want to use as the hyperlink.

   • Click the **New Hyperlink** button in the **Hyperlinks** palette.

   • Choose **Style > Hyperlink** > **New**.

   • Display the context menu for the selected text or box and choose **Hyperlink**.

   To specify the URL manually, choose **URL**, and then either type the URL in the **URL** field or use the **Select** button to create a path to a particular file. (Keep in mind that you must make sure the path is still valid in the exported HTML page.) You can choose from four common protocols using the drop-down menu next to the **URL** field.

   • To link to a different page in the same layout, choose **Page** and then choose a page from the **Page** drop-down menu.

   • To link to a particular anchor in the same layout, choose **Anchor** and then choose an anchor from the **Anchor** drop-down menu.

2. Click **OK**.

### Showing links in the Hyperlinks palette

The **Show** buttons and drop-down menu in the **Hyperlinks** palette let you control what is displayed in the palette's scroll list:

• Click the **Show Destinations** button to show destinations.

• Click the **Show Anchors** button to show anchors.

• Click the **Show Page Links** button to show links to pages in this layout.

• Choose **Name** to show items in the list by their names, or choose **Link** to show items in the list by their URL.

### Formatting hyperlinks

By default, hyperlinked text is underlined and colored according to the default colors defined in the **Layout Properties** dialog box (**Layout > Layout Properties**). You can override the default appearance of individual hyperlinks by selecting the specific word(s) in the hyperlink and applying the desired formatting (color, size, and font).
If you change the formatting of a paragraph that contains hyperlinked text, the hyperlinks will reflect the font and font-size changes of the paragraph, while retaining their default color and underlined text formatting.

**Editing and deleting destinations**

To edit the name or URL of a destination, select the destination in the **Hyperlinks** palette and click the **Edit** button 🗒️. Any changes you make apply to all hyperlinks in this layout that use the destination.

To delete a destination, select the destination in the **Hyperlinks** palette and click the **Delete** button 🗑️. All hyperlinks to this destination are removed from the layout.

Alternatively, you can edit and delete destinations using the **Hyperlinks** dialog box (Edit menu).

**Editing and deleting anchors**

To edit the name of an anchor, select the anchor in the **Hyperlinks** palette and click the **Edit** button 🗒️. You can edit the name of the anchor and the anchor itself. If an anchor does not have a name, only the anchor displays in the **Hyperlinks** palette.

To delete an anchor, select the anchor in the **Hyperlinks** palette and click the **Delete** button 🗑️. All hyperlinks to this anchor are removed from the layout.

Alternatively, you can edit and delete anchors using the **Hyperlinks** dialog box (Edit menu).

**Editing and deleting hyperlinks**

To edit the destination of a hyperlink, select the hyperlink in the layout, click the **Edit** button in the **Hyperlinks** palette, and then enter a new value in the **URL** field or choose an option from the drop-down menu next to the **URL** field.

To remove the destination of a hyperlink, select the hyperlink in the layout and then click **No Hyperlink** in the **Hyperlinks** palette or choose **Style > Hyperlink > Delete**.

**Navigating using the Hyperlinks palette**

In addition to creating hyperlinks in the **Hyperlinks** palette, you can use the **Hyperlinks** palette to navigate to hyperlinks and anchors in the active QuarkXPress layout. To navigate using the **Hyperlinks** palette:

- To view a destination that is a URL, double-click that destination in the **Hyperlinks** palette. The URL is passed to the designated Web browser.

- To navigate to an anchor in the active layout, double-click the anchor's name in the **Hyperlinks** palette.
Rollovers

A rollover is a picture in an HTML page that changes when you move the mouse pointer over it. Rollovers are commonly used as "buttons" that link to a different page or that download a file. While visually impressive, rollovers come with some additional overhead in terms of file size and download time. Also, rollovers are not supported by all versions of every Web browser (although they are supported by version 3.x and later of both Microsoft Internet Explorer and Netscape Navigator, and in the current versions of Safari and Firefox).

QuarkXPress offers two types of rollovers:

• Basic rollover: Swaps the image when the mouse pointer is over the rollover box.

• Two-position rollover: Swaps the image in one or more other boxes when the mouse pointer is over the rollover box.

A rollover changes its appearance when an end user "rolls" the mouse pointer over it.

Creating a basic rollover

You can create a basic rollover with picture boxes or with text boxes. If you use text boxes, the text boxes are automatically converted to pictures at export. To create a basic rollover:

1 Select a picture box or text box in the active Web layout.

2 Choose Item > Basic Rollover > Create Rollover. The Rollover dialog box displays.

3 Specify what should display when the mouse pointer is not over the rollover:

• For a picture rollover, enter the path and name of a picture file in the Default Image field, or click Select/Browse to locate the file manually.

• For a text rollover, enter and format the text.

4 Specify what should display when the end user moves the mouse pointer over the rollover:

• For a picture rollover, enter the path and name of a picture file in the Rollover Image field, or click Select/Browse to locate the file manually.

• For a text rollover, enter and format the text.
5 To add a hyperlink to the rollover, enter a URL in the Hyperlink field or choose a URL from the Hyperlink drop-down menu. You can also click Select/Browse to locate the target file manually, but note that this creates an absolute link; to create a relative link, manually enter the relative path to the target file.

6 Click OK. The rollover box displays an icon to indicate that it contains swappable images, an icon to indicate that it is sensitive to rollovers, and (if you added a hyperlink) an icon to indicate a hyperlink.

Editing and deleting basic rollovers
To edit a rollover, select a picture box containing the rollover and choose Item > Basic Rollover > Edit Rollover. The Rollover dialog box displays. You can change either image or edit the hyperlink.

To remove rollover behavior from a rollover, select the picture box containing the rollover and choose Item > Basic Rollover > Delete Rollover.

Creating a two-position rollover
In a two-position rollover, the end user moves the mouse pointer over one box, and the image in a different box displays the rollover image. The box the end user rolls over is called the origin box, and the box that displays the rollover image is called the target box.

To create a two-position rollover:

1. Create a text box or picture box to serve as the origin box — the box that the mouse pointer will be moved over to invoke the rollover. If the box is a text box, choose Item > Modify and check Convert to Graphic on Export.

2. Create another text box or picture box to serve as the target box — the box that will change its contents when the mouse pointer is moved over the origin box. If the box is a text box, choose Item > Modify and check Convert to Graphic on Export.

3. Import a picture or enter text into the target box. This is the default content for the target box.

4. With the target box selected, choose Item > Rollovers > Create 2-Position Target. An icon displays in the origin box.

5. To specify the rollover image, import a new picture or enter new text into the target box.

6. To link the origin box with the target box, select the 2-Position Rollover Linking tool in the Web Tools palette; click the origin box; and then click the target box. An icon displays in the target box.

7. To create additional target boxes, repeat steps 2–6.

Switching between rollover images in the layout
A basic rollover or two-position rollover target is a picture box that has two pictures imported into it: One for the default state, and one for the rollover state. However, only
one of these pictures can be displayed in the layout at a time. To switch between the two pictures in the layout, select the box containing the basic rollover or a two-position rollover target and do one of the following:

- For a basic rollover, choose Item > Basic Rollover > Default Image for the default image, or Item > Basic Rollover > Rollover Image to display the rollover image.
- For a two-position rollover, choose Item > 2-Position Rollovers > Show, and then choose one of the menu items.

**Removing a target from a two-position rollover box**

To remove a single target from a two-position rollover box, select the box containing the two-position rollover, choose Item > 2-Position Rollover > Remove Target, and then choose the image you want to remove.

**Unlinking a two-position rollover**

To unlink a two-position rollover, select the 2-Position Rollover Unlinking tool in the Web Tools palette, click the origin box, and then click the target box.

**Image maps**

An image map is an HTML feature that lets an end user link to different URLs by clicking different parts of a picture in a Web page. To create an image map, you import a picture, draw "hot areas" (shapes) on the parts of the picture that you want to serve as hyperlinks, and associate hyperlinks with the hot areas. The hot areas are invisible at export, but the hyperlinks work when the end user clicks the various parts of the picture.

**Creating an image map**

To create an image map, select a picture box and then draw one or more hot areas on the picture box. To draw hot areas on the active picture box:

1. Select an Image Map tool from the Web Tools palette. You can choose from the Rectangle Image Map tool, the Oval Image Map tool, and the Bézier Image Map tool.

The Rectangle Image Map tool, the Oval Image Map tool, and the Bezier Image Map tool
2 If you are using the **Rectangle Image Map** tool or the **Oval Image Map** tool, drag the Crosshair pointer, beginning inside the picture box.

3 If you are using the **Bézier Image Map** tool, click (or click and drag) to position the points of the polygon. Make sure the first click is inside the picture box. When you are finished drawing, double-click to close the outline of the hot area.

4 To make a hot area into a hyperlink, click a destination or anchor in the **Hyperlinks** palette.

5 Choose **View > Guides** and then check to make sure the hot areas are where you want them.

- **Hot areas display only when the picture box that contains them is selected, and hot areas do not print.**

- **You can create hot areas that extend beyond the boundaries of a picture box. On export, however, such hot areas are cropped to the box’s edge (with the exception of circular hot areas).**

**Editing an image map**

After you’ve created an image map, you can move its hot areas, change the size of its hot areas, and delete its hot areas. To edit an image map:

1 Select a picture box that contains an image map.

2 If the hot areas are not visible, choose **View > Guides**.

3 To resize a hot area, select the hot area and then drag one of its handles.

4 To move a hot area, drag within its boundaries.

5 To delete a hot area, select the hot area and then press Delete/Backspace.

- **Hot areas are stored with the picture in which they are created. If a picture is duplicated, moved, resized, skewed, or rotated, the image maps are included.**

**Forms**

HTML forms allow users to join mailing lists, purchase products, and send feedback over the Internet or an intranet. Forms can contain text fields, buttons, check boxes, drop-down menus, and lists; users can use these controls to enter text, securely submit passwords, and even upload files.

The most important thing to know about forms is that they can’t exist in a void; when you create a form, you must also create a server-based script or application to process the data submitted from that form. Such scripts and applications often, but not always, use the CGI (Common Gateway Interface) protocol, and may be written in languages such as
Perl, C, Java, and AppleScript®. The protocols and languages you can use depend on the Web server software and the platform that the Web server software runs on.

If you want to use HTML forms as part of your Web site, you must use a third-party tool to build the server-side script or application. For information about how to approach this task, talk to your Webmaster.

Creating a form box

A form box designates the boundaries of an HTML form. A form box should contain one or more form controls, and may also contain hidden fields. To create a form box:

1. Select the Form Box tool from the Web Tools palette.
   - Choose Get if you want the Web browser to append the form data to the end of the URL of the target script or application.
   - Choose Post if you want the Web browser to send the form data to the target script or application as a separate HTTP transaction.
   - Choose None or Self to specify the same frame or window as the form.
   - Choose Blank to specify the target as a new, unnamed window.
• Choose **Parent** to specify the target as the frame or window that is a parent to the form. If there is no parent window, the form data will display in the same window as the form (as though **None** or **Self** was specified in the **Target** field).

• Choose **Top** to specify the target as the first window that does not contain frames — usually the page that introduces the form.

• Choose **Error Page** to specify that a different HTML page should display, and then enter the URL of that page. You can also click **Select/Browse** to locate the target page manually, but note that this creates an absolute link; to create a relative link, manually enter the relative path to the target file.

• Choose **Dialog Message** to specify that an alert should display in a dialog box, and then enter an alert message in the text box. To include the name of the first empty required field in the alert, use `<missing field>`. When the alert displays, this tag will be replaced with the names of the empty required fields.

2 Click **OK**.

You can also create a form by drawing a form control in a blank area of a Web layout.

Form boxes cannot overlap other form boxes.

Form controls must be contained entirely within a form box.

**Adding a text, password, or hidden field control**

A **text control** lets users enter plain text. A **password control** lets users enter plain text, but displays that text only as a series of asterisks (or other special characters). A **hidden field control** submits a value when the form is submitted, but does not display that value to the user. To add a text, password, or hidden field control to a form:

1 Use the **Text Field** tool to draw a text control inside the form box. Note that while hidden fields can overlap each other within a form box, visible form controls cannot.

2 Choose **Item > Modify** and then click the **Form** tab.

3 Enter a name for the text control in the **Name** field.

4 Choose an option from the **Type** drop-down menu to specify the type of field:

• Choose **Text-Single Line** for a control that can contain only one line of text.

• Choose **Text-Multi Line** for a control that can contain multiple lines of text.

• Choose **Password** for a control where all characters are displayed as asterisks or bullets.

• Choose **Hidden Field** for a control that will be submitted with the form, but will not display in the end user's Web browser. You can use a hidden field to send data that the end user cannot see. Hidden fields are commonly used to store session ID information, variables, validation codes, and so forth. If you choose **Hidden Field**, the **Max Chars**, **Wrap Text**, **Read Only**, and **Required** options will not be available.
5 Enter a number in the **Max Chars** field to specify the maximum number of characters that the control will accept.

6 Check the **Wrap Text** check box to specify that multiple lines of text in the control should automatically wrap from one line to the next. (This check box is available only if **Text-Multiline** is chosen in the **Type** drop-down menu.)

7 To keep the end user from editing the contents of the control, check **Read Only**.

8 To indicate that the control must contain a value before the form can be submitted, check **Required**.

9 Click OK.

**Adding a button control**

A *submit button control* lets users submit the form to a target script or application on a server. A *reset button control* returns all fields and buttons in the form to their default values.

To create a submit or reset button control:

1 Use the **Button** tool to draw the button control in the form box.

   - Choosing **Reset** configures the button control to return the form's fields and buttons to their default values.
   - Choosing **Submit** configures the button control to submit the form data to the target CGI script or application indicated by the form box.

2 Click OK.

3 To add text to a button, click the button with the **Text Content** tool and enter the text that will display on the button.

   - Buttons automatically resize to accommodate the length of their names.

**Adding an image button control**

You can create *image button controls* that will submit a form. To create an image button control:

1 Use the **Image Button** tool to draw the image button control in the form box.

2 Choose **Import Picture** (File > Import Picture) to display the **Import Picture** dialog box. Select the picture file to display in the image button control and click **Open**.

3 Choose **Item > Modify** and then click the **Form** tab.

4 Enter a name for the button control in the **Name** field.

5 Click the **Export** tab (**Item > Modify**) to display the export options for the selected image button control.

6 Click OK.
Adding pop-up menu and list controls

Pop-up menu controls let end users choose one item from a menu. List controls let end users choose one or more items from a menu. To add a drop-down menu or list control to a form:

1. Use the Pop-up Menu tool or the List Box tool to draw the list control in the form box.
   - Choose Pop-up Menu for a pop-up menu.
   - Choose List for a scrollable list.
   - To specify a menu that you've already created, choose that menu's name from the Menu drop-down menu.
   - To create a menu, click New.

2. (List controls only) To indicate that one or more of the items in the control can be selected, check Allow Multiple Selections.

3. To indicate that at least one of the items in the control must be selected before the form can be submitted, check Required.

4. Click OK.

Adding a group of radio button controls

A group of radio button controls lets an end user choose one value from a selection of values. When an end user clicks one radio button, it deselects all the other radio buttons in the group. To add a group of radio button controls to a form:

1. Use the Radio Button tool to draw several radio button controls in the form box.

2. Select one of the radio button controls and then choose Item > Modify and click the Form tab.

3. Choose Radio Button from the Type drop-down menu, if necessary.

4. Radio button controls with the same name are considered to be in the same group. Decide on a name for the radio button group and enter that name in the Group field.

5. To specify a value for the selected radio button, enter a value in the Value field.

6. Repeat steps 2–5 until you have created and configured all the radio button controls in the group.

7. To make one of the radio button controls selected by default, select that radio button, choose Item > Modify, click the Form tab, and then check Use as Default.

8. To indicate that one of the radio buttons in the group must be selected before the form can be submitted, select any of the radio button controls and check Required. Checking Required for one radio button control checks the box for all of the radio button controls in the group.
9. Click OK.

A radio button control may not have the same name as a check box control in the same form.

**Adding a check box control**

A check box control may be checked or unchecked by the end user. To add a check box control to a form:

1. Use the Check Box tool to draw the check box control in the form box.
2. Choose Item > Modify and then click the Form tab.
3. Choose Check box from the Type drop-down menu.
4. Enter a name for the check box control in the Name field.
5. Enter a value for the check box control in the Value field.
6. To indicate that the check box control should be checked when the Web page first displays, check Initially Checked.
7. To indicate that a check box control must be checked before the form can be submitted, check Required.
8. Click OK.

The Form tab does not allow you to add text to a check box control; however, you can specify text to display next to a check box when a check box form control is selected with the Text Content tool.

A check box control cannot have the same name as a radio button control in the same form.

**Adding a file submission control**

A file submission control lets end users specify the path to a local file that will be uploaded when a form is submitted. The end user can enter the file path or click the Browse button (created with the form control) and navigate to the file. To add a file submission control to a form box:

1. Use the File Selection tool to draw the file submission control in the form box.
2. Choose Item > Modify and then click the Form tab.
3. Enter the file submission control's name in the Name field.
4. You can also specify a list of acceptable MIME types, separated by commas, in the Accept field.
5. Check the Required check box to specify that a file must be submitted with the form data.
6 Click OK.

**Menus**

A *menu* is a list of items that can display in a list control or a pop-up menu control within a form box. You can use menus to let users choose from a list of options, or you can create navigation menus where each item has a corresponding URL.

**Working with standard menus**

Standard menus are a simple list of options that can be used in an HTML form. A standard menu can provide values to be submitted in the form, or can be used for navigation.

**Creating a standard menu**

To create a standard menu:

1 Choose **Edit > Menus** to display the **Menus** dialog box.

You can work with standard menus in the **Menus** dialog box.

2 To create a menu, click **New**. The **Edit Menu** dialog box displays.
Use the **Edit Menu** dialog box to configure a standard menu.

3 To specify a menu as a navigation menu, check **Navigation Menu**. When an end user chooses an item from a navigation menu, the Web browser will attempt to open the URL specified as the value for that item.

4 To add an item to the selected menu, click **Add**. The **Menu Item** dialog box displays.

The **Menu Item** dialog box provides controls for configuring a standard menu item.

5 Enter a name in the **Name** field. The name will display as an item in the drop-down menu.

6 Enter a value in the **Value** field. The way the value is used depends on whether the menu is a navigation menu:

- If the menu is a navigation menu, choosing an item will cause the Web browser to attempt to open the URL specified in the **Value** field. Consequently, if the menu is a navigation menu, make sure the value in the **Value** field is a valid URL.

- If the menu is *not* a navigation menu, choosing the item simply means that the value in the **Value** field will be sent to the Web server along with the rest of the form data when the form is submitted.

7 To specify that the menu item should be selected by default, check **Use As Default**.
8 Click OK to close the Menu Item dialog box.

9 Click OK to close the Edit Menu dialog box.

10 Click Save to close the Menus dialog box.

If no default item is specified, the first item in the menu or list usually displays as selected in the form (this behavior may depend on the browser).

**Using a standard menu**

To add a standard menu to a Web layout, you must add a form box.

- If you are using the menu to provide values for an HTML form, draw the menu in the form box as described in "Adding pop-up menus and list controls."

- If you are using the menu for navigation, draw the menu on the page using the Web Tools palette's Pop-up Menu tool or List tool. QuarkXPress will automatically create a form to contain the pop-up menu or list, but will use the form only as a container for the pop-up menu or list.

**Working with cascading menus**

With the Cascading Menus feature, you can create Web-optimized layouts that provide a great user interface and visual interest. Cascading menus simplify your design by "hiding" menu items until the user moves the mouse pointer over a specific item.

**Creating a cascading menu**

Before you can apply a cascading menu, you must create it. To do so:

1 Choose Edit > Cascading Menus. The Cascading Menus dialog box displays.

You can work with cascading menus in the Cascading Menus dialog box.

2 Click New. The Edit Cascading Menu dialog box displays.
Use the **Edit Cascading Menu** dialog box to configure cascading menus.

3. Enter a name for the cascading menu in the **Menu Name** field.

4. On the **Menu Properties** tab, configure the general properties of the cascading menu as follows:

   - Choose a color for the cascading menu from the **Background Color** drop-down menu.
   - Choose a style sheet for the cascading menu from the **Style Sheet** drop-down menu.
   - Enter a value in the **Text Inset** field to specify how far from the edge of the cascading menu box the text of the menu will display.
   - In the **Menu Orientation** area, click **Horizontal** or **Vertical** to specify which direction the menu should read.
   - In the **Box** area, specify a width and height for the entire cascading menu. The **auto** value is calculated using the character count of the name of the menu item or submenu item and the font size.
   - In the **Border** area, specify a line width in the **Line** field and a color for the line in the **Color** drop-down menu. This line and color will be applied to the entire cascading menu box.
• In the **Separator** area, enter a line width in the **Line** field and a color for the separators in the **Color** drop-down menu. This line width and color will be applied to the separators between menu items.

• In the **Opening Animation** area, choose an option from the **Direction** drop-down menu to determine how the menu will open.

• If you chose an option other than **None** from the **Opening Animation** drop-down menu, the **Speed** field is available. Enter a value between 0 and 10,000. Speed is measured in milliseconds.

• In the **Offset** fields, enter values in the X and Y fields to specify how far the menu items should be offset from the menu.

5 The **Menu Items** tab allows you to specify the menu and submenu items. In the **Menu Structure** area, choose **Menu Item** from the **New** button to create a menu item.

6 In the **Menu Item Name** field, enter a name for the menu item.

7 To specify a hyperlink for the menu item, choose a hyperlink from the **Hyperlink** drop-down menu, or enter a hyperlink in the **Hyperlink** field. Only hyperlinks associated with URLs display in the **Hyperlink** drop-down menu.

You can create menu and submenu items in the **Menu Items** tab of the **Edit Cascading Menu** dialog box.

A GUIDE TO QUARKXPRESS 8.5 | 367
To specify a submenu item, select the menu in the **Menu Structure** list, and choose **Submenu Item** from the **New** drop-down button, then configure the submenu item as described above.

In the **Menu Item Mouseover** and **Submenu Item Mouseover** areas, choose colors for the menu and submenu items from the **Font** drop-down menu and choose colors for the backgrounds from the **Background** drop-down menu.

Click OK, and then click **Save** in the **Cascading Menus** dialog box.

**Applying a cascading menu to a box**

Once you have created a cascading menu, you can apply that menu to any item that has been specified to export as a graphic (**Item > Modify > Convert to Graphic on Export**). To do so, simply select the item and then choose **Item > Cascading Menu > [Cascading Menu Name]**.

**Removing a cascading menu from a box**

To remove a cascading menu from a box, select the box and choose **Item > Cascading Menu > Remove Cascading Menu**. The cascading menu is removed from the box, and the contents of the box remain intact.

Removing a cascading menu from a box does not delete the cascading menu from the project. To delete a cascading menu from a project, use the **Cascading Menus** dialog box (**Edit** menu).

**Tables in Web layouts**

You can create tables in Web layouts just as you do in Print layouts. However, the following table features are available only in Print layouts; the features may be changed or unavailable in Web layouts:

- Blends in cell backgrounds.
- Shade percentages for backgrounds when Web-safe colors are chosen.
- Dashes and stripes on gridlines.
- Varying widths for gridlines.
- **First Baseline**, **Minimum**, **Offset**, and **Inter-Paragraph Max** values.
- **Multiple** text inset values.
- **Run Text Around All Sides**.
- **Flip Horizontal/Flip Vertical** applied to text.
- Rotated or skewed text within cells.

If you want to use these features in a Web layout, you must rasterize the table or some of its cells:
• To rasterize an entire table, choose Item > Modify and check Convert Table to Graphic on Export. For information on the options in this tab, see "Working with graphic elements" earlier in this chapter.

• To rasterize a single cell, select the cell with a Content tool, choose Item > Modify; click the Cells tab; and check Convert Cell to Graphic on Export.

**Meta tags**

Meta tags contain information about a Web page. They don't display in a Web browser, but adding meta tags to your Web layouts can make it easier for search engines to index your pages.

Meta tags are stored in *meta tag sets*. You can associate a meta tag set with a Web layout page, and when that page is exported as HTML, the exported page will include all the tags in the meta tag set.

A meta tag is an HTML element, such as `<title>` or `<body>`. The most commonly used meta tags have two attributes: *name* and *content*. The `name` attribute identifies a meta tag's type, and the `content` attribute includes the meta tag's unique values.

You can use a wide variety of meta tags. However, two of the most commonly used meta tags are the following:

• `<meta name="description">`: The `content` attribute for this meta tag is read and displayed by some search engines.

• `<meta name="keywords">`: The `content` attribute for this meta tag is used by some search engines to help classify pages, and may be used in keyword searches.

For information about specific meta tags and their values, consult an HTML reference book.

**Creating a meta tag set**

To create a meta tag set:

2. Click New. The Edit Meta Tag Set dialog box displays.
3. Enter a name for the meta tag set in the Name field.
5. Use the controls in the dialog box to configure the new meta tag, as follows:

• Use the Meta Tag drop-down menu to choose an attribute type for the meta tag, or enter an attribute in the Meta Tag field.
Use the Name drop-down menu and field to specify a value to be associated with the meta tag attribute type selected in the Meta Tag field.

Enter the meta tag content in the Content field. Separate each chunk of content in the Content field from the next by a comma.

6 Click OK to save the new meta tag.

7 When you’ve added all the desired meta tags, click OK to close the Edit Meta Tag Set dialog box.

8 Click Save to save changes and close the Meta Tags dialog box.

You can work with meta tag sets in the Meta Tags dialog box.

To create a default meta tag set that can be re-used and customized for each Web project, create a meta tag set while no projects are open.

**Specifying a meta tag set for a Web page**

To associate a meta tag set with a Web page, choose Page > Page Properties; choose a meta tag set from the Meta Tag Set drop-down menu; and then click OK.

**Previewing Web pages**

Web layouts can look different in QuarkXPress than in a Web browser. They may also display differently in different Web browsers, or in the same Web browser on different platforms. Fortunately, QuarkXPress makes it easy for you to preview an HTML page in the browser(s) of your choice before you export the file.

There are two ways to preview the active Web layout in a browser:

* Click the HTML Preview button at the bottom of the layout window.
Choose an option from the **HTML Preview** drop-down menu at the bottom of the layout window.

**Specifying additional browsers for preview**

When you install QuarkXPress, your computer’s default HTML browser is automatically selected to preview your Web layouts. You can specify additional HTML browsers to make them available in a drop-down menu at the bottom of your layout window, allowing you to easily preview your Web pages in different browsers. To create a list of browsers for previewing Web pages:

1. Open the **Preferences** dialog box (QuarkXPress/Edit menu) and click **Browsers** in the list on the left to display the **Browsers** pane.
2. Click **Add** to display the **Select Browser** dialog box.
3. Navigate to a Web browser, select it in the list, and then click **Open**. The browser is added to the list of browsers in the **Browsers** pane.
4. If you want this browser to be the default browser for previewing QuarkXPress Web layouts, click in the left column for the browser you just added and make sure a checkmark displays in that column.
5. Click **OK**.

**Exporting Web pages**

You can build a great-looking Web page as a QuarkXPress Web layout. Before you can make the Web page available to the world, however, you must export the Web layout in HTML format.

**Preparing for export**

Before you export a page, do the following:

1. Display the **Web Layout > General** pane of the **Preferences** dialog box (QuarkXPress/Edit menu).
2. To indicate where files should be exported, enter a path to a directory in your local file system in the **Site Root Directory** field, or click **Select/Browse** to locate the target folder manually.
3. When you export a Web layout, the picture files that go with the exported HTML page or pages are automatically placed in a subdirectory of the **Site Root Directory**. To indicate the name of this subdirectory, enter a value in the **Image Export Directory** field.
4. Preview the layout to make sure it looks the way you want it to (see "Previewing Web pages").

**Exporting a Web page**

To export the active Web layout as an HTML page:
1 Choose File > Export > Layout as HTML, Layout as XHTML 1.1, or Layout as XSLT 1.0. The Export HTML dialog box displays.

2 Navigate to the folder where you want to store the exported files. This does not need to be the same folder as the one specified in the Site Root Directory field in the Web Layout > General pane of the Preferences dialog box (QuarkXPress/Edit menu).

3 Choose an option from the Export as drop-down menu:
   - HTML: Exports the page in HTML 4.0 Transitional format. This is a good option for maximum compatibility with existing browsers.
   - XHTML 1.1: Exports the page in XHTML 1.1 format. Choose this option if you want to adhere to the XHTML 1.1 format and create an HTML file that is also a valid XML file. Note that this format is not currently supported by all browsers.
   - XSLT: Generates XSL transformations in an XSL file containing XML nodes. These XSL transformations, when applied to XML using an XSLT processor, can produce an HTML file (XHTML 1.1 compliant) representing the XML data in your Web browser window.

4 Enter a page range in the Pages field or choose an option from the Pages drop-down menu.

5 Choose an option from the Encoding drop-down menu:
   - If you are exporting a page that contains characters with multiple encodings (such as different languages with different language fonts), choose Unicode (UTFx).
• If you are exporting a page that uses only a single encoding (such as a single language with a single language font), choose the corresponding encoding from this drop-down menu.

6 Check External CSS File to specify that the style information in the exported Web layout will be stored as a CSS (Cascading Style Sheet) file in the export folder.

7 Check Launch Browser to display the first exported page in your default browser.

8 Click Export.
Working with multiple languages

QuarkXPress is available in several language configurations. If your language configuration supports it, you can:

- Open and edit projects that use any supported character language. Character language is an attribute that you can apply to text to indicate which hyphenation and spell checking rules should be used with that text. You can apply character language at the character level — so even if a sentence uses words in two different languages, every word can be hyphenated and spell checked correctly. For more information, see "Applying a character language."

- Change the user interface and keyboard commands to any supported program language. Program language refers to the language used in application menus and dialog boxes. Program language affects only the user interface; it does not affect spell checking and hyphenation. For more information, see "Changing the program language."

Any language edition of QuarkXPress can open, display, and output a project that uses East Asian features. However, only an East Asian edition of QuarkXPress allows you to edit text that uses East Asian features.

Applying a character language

The character language attribute determines which dictionary is used for spell checking and which rules and exceptions are used for hyphenation. When you check the spelling of text that uses different languages, each word is checked using the assigned language dictionary. When automatic hyphenation is enabled for a project that uses different character languages, each word is hyphenated using the appropriate hyphenation rules and hyphenation exceptions for that language.

To apply a character language to text, use the Language drop-down menu in the Character Attributes dialog box (Style > Character). You can also apply character language using style sheets and the Character Attributes pane of the Measurements palette.
Changing the program language

To specify the program language, choose an option from the Edit > Program Language submenu. Your menus, dialog boxes, and palettes change to the chosen language. Keyboard commands are based on the program language.

➡️ Some language editions of QuarkXPress may not include the Program Language feature.

➡️ The program language has no effect on hyphenation and spell checking.
XTensions software

You can use XTensions modules to add features such as palettes, commands, tools, and menus that augment just about every activity you undertake.

Working with XTensions modules

QuarkXPress ships with a default set of XTensions modules, documented in this chapter. You can also install additional XTensions software developed by Quark or by third-party companies.

Installing XTensions modules

To install XTensions modules, place them in the "XTensions" folder within your application folder. Newly installed XTensions modules load the next time you launch.

Enabling and disabling XTensions modules

You might want to disable XTensions modules if you are short on memory or for troubleshooting purposes. To enable or disable an XTensions module, first choose Utilities > XTensions Manager to display the XTensions Manager dialog box.

You can use the XTensions Manager dialog box to enable and disable XTensions modules.

To enable a module, check the box next to its name in the Enable column. To disable a module, uncheck its box. The change takes effect the next time you launch the application.
Working with XTensions sets

If you find that you frequently enable and disable particular groups of XTensions modules, you can create an XTensions set that makes it easy to switch between these groups.

To create an XTensions group, first display the XTensions Manager dialog box (Utilities menu) and enable the XTensions modules you want in the group. Then click Save As and enter a name for the group. When you want to switch to this group, simply display the XTensions Manager dialog box and choose the group's name from the Set drop-down menu.

You can also import and export XTensions sets with the Import and Export buttons, for situations where you want to share them with other users.

Custom Bleeds XTensions software

Bleed is the term used to describe items that are printed to the edge of a finished page. Custom Bleeds XTensions software provides enhanced bleed functionality for QuarkXPress, giving you more control over how items will bleed.

To create a bleed in QuarkXPress, simply create items that extend past the edge of the page onto the pasteboard, and then specify how much of the area beyond the edge of the page should be printed. There are three types of bleeds:

- A symmetric bleed extends the same distance from each edge of the layout page.
- An asymmetric bleed specifies different bleed amounts for each edge of the page.
- A page item bleed prints all items that extend beyond the page edge in their entirety.

The bleed rectangle is the distance the bleed extends beyond the page boundaries, and is defined by the bleed values you enter. For example, if you create a symmetric bleed with a value of 2 picas, the bleed rectangle encompasses everything that is within 2 picas of each edge of the page. It is important to note that the Custom Bleeds feature automatically creates the bleed rectangle, but it does not automatically extend items into that area. You must position items so that they extend beyond the layout page edge to create the bleed.

Before you output a layout to film, take a moment to preview the layout to make sure the bleed will output as you expect. Choose File > Print > Summary. The graphic page icon on the top-right side displays the bleed area for the first page of the layout, and indicates whether any of the layout or bleed is outside the imageable area. Remember to add the bleed area to the layout dimensions when comparing the layout size to the imageable area.

Using Custom Bleeds

You can use Custom Bleeds XTensions software to create bleeds when printing, saving a page as an EPS file, exporting a layout as a PDF file, and exporting a layout in PPML format. The procedure is similar for all of these output options, but some bleed options are only available for certain output methods.
• **Print**: The **Bleed Type** drop-down menu is in the **Bleeds** pane of the **Print** dialog box.

• **EPS**: The **Bleed Type** drop-down menu is in the **Save Page as EPS** dialog box. When you save a page as an EPS file, the **Page Items** and **Clip at Bleed Edge** options are not available. This is because these options create a bounding box that includes any item extending off the page. This could result in a different bounding box for every page in a layout, which could lead to inaccurate output.

• **PDF**: The **Bleed Type** drop-down menu is in the **Export as PDF** dialog box.

**Using Clip at Bleed Edge**

When creating a symmetric or asymmetric bleed, you can use the **Clip at Bleed Edge** check box to define whether QuarkXPress uses the bleed value to clip items:

• If **Clip at Bleed Edge** is checked, QuarkXPress prints all layout page items and pasteboard items that are at least partially within the bleed rectangle, and QuarkXPress uses the bleed values to clip items.

• If **Clip at Bleed Edge** is unchecked, QuarkXPress prints all layout page items and pasteboard items that are at least partially within the bleed rectangle, and does not clip such items unless they extend beyond the limits of the printing device's imageable area. Pasteboard items that are not within the bleed rectangle do not print.

If you store items on the pasteboard, make sure they are placed outside the bleed rectangle when using a symmetric or asymmetric bleed. If they are within the bleed rectangle, pasteboard items may print on final output.

**DejaVu XTensions software**

DejaVu XTensions software adds a list of recently opened projects to the **File** menu, either at the bottom or as a hierarchical menu from the **File > Open** submenu. This list enables you to access projects with increased speed and ease. You can also use DejaVu to designate default folders for retrieving text and pictures, and for opening and saving projects.

The File List feature adds a list of recently opened projects to the **File** menu, either at the bottom or as a hierarchical menu from the **File > Open** submenu. You can choose to display from three to nine recently edited and saved projects. To change File List settings, use the controls in the **File List** pane of the **Preferences** dialog box (**QuarkXPress/Edit** menu).

Use the Default Path feature to designate default folders for the following **File** menu commands: **Open**, **Import**, **Save**, and **Save as**.

The Default Path feature does not work until you specify default paths. To do so, display the **Default Path** pane of the **Preferences** dialog box (**QuarkXPress/Edit** menu). Once you have specified a default path for a **File** menu command, the application uses that path whenever you execute that command.
**Drop Shadow XTensions software**

With Drop Shadow XTensions software, you can apply automatic feathered drop shadows to items and text in a layout.

There are two ways to apply drop shadow effects to active items: Using the **Drop Shadow** tab of the **Measurements** palette and using the **Drop Shadow** pane of the **Modify** dialog box (**Item** menu). In either case, however, the options are as follows:

- **Angle** field: Enter a value between 180° and –180° in .001 increments to specify the angle of the "light source" causing the drop shadow.
- **Synchronize Angle** check box: Check this to synchronize the angle with other drop shadows in the layout for which this feature is checked. Changing the **Angle** value of any drop shadows for which **Synchronize Angle** is checked will affect all of the drop shadows for which the box is checked.
- **Distance** field: Enter an offset value for the item; the drop shadow offset is measured from the upper left corner of the item's bounding box.
- **Scale** field: Enter a value from 0 to 1,000% to specify the size of the drop shadow in relation to the original item.
- **Blur** field: Enter a value to specify how blurry the edges of the drop shadow are, with higher values creating fuzzier edges.
- **Skew** field: Enter a value between –75° and 75° to slant the drop shadow at a certain angle.
- **Color, Shade, and Opacity**: Choose a color from the drop-down menu and enter values in the fields to specify color, shade, and opacity of the drop shadow.
- **Multiply Drop Shadow**: This setting controls how the shadow is combined with its background. When this box is checked, the shadow color is combined with the background color or colors using a "multiply" blending mode, producing a darker result (similar to an overprint). When this box is unchecked, the color of the background is combined with the color of the shadow to create the intermediate shades you see on screen. In general, this box should be checked when the shadow is black (regardless of shade or opacity) but unchecked when the shadow is a lighter color.
- **Inherit Item’s Opacity**: Check this to have the drop shadow reflect different opacities in the item, such as differences in the box background and frame.
- **Item Knocks Out Drop Shadow**: Check this to prevent a shadow from displaying through semi-opaque areas of an item — to keep a shadow from peeping through its box, for example.
- **Runaround Drop Shadow**: Check this to include a drop shadow with the text wrap contour specified in the **Runaround** pane (**Item > Modify**). The runaround **Outset** value is measured from the edges of the drop shadow. For example, if text is wrapping around a rectangular pull-out quote with a drop shadow, text will not overlap the drop shadow when **Runaround Drop Shadow** is checked.

To create text with a drop shadow, put the text in a box with a background of None, and apply the drop shadow to the box.
When you apply drop shadows to several nongrouped items, the items can cast shadows on each other if they overlap. When you apply a drop shadow to a group, however, the group as a whole casts a single shadow.

**Full Resolution Preview XTensions software**

With Full Resolution Preview XTensions software, QuarkXPress can display pictures on screen using the picture file's full resolution. This enables scaling or magnification of the image without pixelation (as long as the source image has a high enough resolution to accommodate the magnification).

Full Resolution Preview XTensions software has no effect on output. It affects only screen previews.

You can apply the Full Resolution Preview feature to individual pictures, one by one. You can also enable and disable Full Resolution Preview for a layout where the feature has been applied to one or more pictures.

To apply the Full Resolution Preview feature to the picture in the active picture boxes, choose **Item > Preview Resolution > Full Resolution**.

To enable or disable the Full Resolution Preview feature in a layout, choose **View > Full Res Previews**. When the feature is enabled, pictures that are set to display at full resolution will do so. When the feature is disabled, all pictures show their normal preview resolution, regardless of whether Full Resolution Preview has been applied to them.

If you specify **Low Resolution** in the **Print** dialog box (**File > Print > Pictures > Output**), all pictures in the layout, including any pictures set to display at full resolution, will print at low resolution.

Full Resolution Preview is not designed to work with the BMP, PCX, GIF, PICT, and WMF file formats.

To turn Full Resolution Preview off while you are working in a layout, choose **View > Full Res Previews**.

**Guide Manager Pro XTensions software**

Guide Manager Pro provides precision controls for creating and editing on-screen guides. You can specify a location for a guide, whether it's horizontal or vertical, whether it applies to a page or entire spread, a display color, and a view scale at which the guide displays.

You can edit, copy, and paste guides; mirror guides; create grids, rows, and columns of guides; create guides from a box; and add bleed and safety guides.

This XTensions software adds the **Guides** palette to QuarkXPress (**Window** menu).

See "Working with guides."

380 | A GUIDE TO QUARKXPRESS 8.5
Using the Guides palette

The Guides palette provides powerful controls for manipulating guides.

The Guides palette works as follows:

- Controls across the top of the palette, from left to right, let you create new guides, mirror guides, show horizontal guides, show vertical guides, show only current guides, and delete guides.

- To sort guides by an attribute, click the column heading for that attribute.

- To add columns of information to the palette, choose an option from the Column Selector button at the right side of the list of columns.

- The Spread column displays a number for each page or spread in the layout. To display a page or spread, click that spread in the Spread column. To display a spread’s guides in the palette, click the arrow next to the spread. To edit a guide, double-click it.

- To display a context menu of editing options, Control-click/Right-click in each column. For example, the context menu for the Guide column includes the following options: Cut Guide, Copy Guide, Paste Guide, Delete Guide and Select All Guides.

For information about the options in the palette menu, see "Guides palette menu."

Regardless of whether guides are showing on-screen, you can work with them in the Guides palette (Window menu) as follows:

- To view a page or spread’s guides, click the arrow next to that page or spread in the Guide column.

- To view guides on all the pages or spreads, Option/Alt+click an arrow next to a spread.

- To display only vertical or horizontal guides, choose Show Vertical Guides or Show Horizontal Guides from the palette menu. To display all guides, choose both.

- To display only page guides (horizontal guides limited to a single page) or only spread guides (horizontal guides that encompass all the pages in a spread), choose Show Page Guides or Show Spread Guides from the palette menu. To display all guides choose both.
To display only guides on the page or spread displayed in the project window, choose Show Current Only from the palette menu.

**Guides palette menu**
The Guides palette menu includes the following options.

- **New Guide**: Lets you create a new guide. See "Creating guides with Guide Manager Pro."
- **Cut Guide**: Cuts the selected guide.
- **Copy Guide**: Copies the selected guide to the clipboard.
- **Paste Guide**: Pastes the guide currently stored on the clipboard to the active page or spread.
- **Select All**: Selects all guides on the active page or spread.
- **Mirror Guide**: Copies the selected guide to the opposite side of the page or spread.
- **Delete Guide**: Deletes the selected guide.
- **Create Grid**: Lets you create a grid. See "Creating grids with Guide Manager Pro."
- **Create Rows & Columns**: Lets you create rows and columns of guides. See "Creating rows and columns of guides."
- **Create Guides from Box**: Lets you create guides from a box. See "Creating guides with Guide Manager Pro."
- **Create Bleed & Safety Guides**: Lets you create bleed and safety guides. See "Creating bleed and safety guides."
- **Show/Hide Vertical Guides**: Shows or hides vertical guides.
- **Show/Hide Horizontal Guides**: Shows or hides horizontal guides.
- **Show/Hide Page Guides**: Shows or hides guides on the active page.
- **Show/Hide Spread Guides**: Shows or hides guides on the active spread.
- **Guides in Front**: Toggles guides and page grids between being in front of page content and being behind page content.
- **Snap to Guides**: Turns the snap-to-guides feature on or off.
- **Snap Distance**: Lets you control the snap distance for the Snap to Guides feature.
- **Edit Colors**: Lets you edit the colors available for guides created in Guide Manager Pro.
- **Import**: Lets you import guides from an exported guide file.
- **Export**: Lets you export guides into a separate file.

See also "Working with guides."

**Creating guides with Guide Manager Pro**
Guide Manager Pro provides two methods for creating guides.
• To create guides numerically using Guide Manager Pro, click the Create a New Guide button at the top of the Guides palette or choose New from the palette menu. Use the Guide Attributes dialog box to specify the Location, Direction, and guide Type. You can also specify the View Scale at which the guide displays (at the default value, 0%, the guide will always display). Choose a Guide Color and specify whether it is Locked so it cannot be moved with the mouse. Click Preview to see your guide on-screen before creating it, and then click OK.

![Guide Attributes dialog box](image)

The Guide Attributes dialog box

You can also display the Guide Attributes dialog box by double-clicking an existing guide in the layout.

• To create guides automatically from the boundaries of a box, select the box and then choose Create Guides From Box from the palette menu. Use the Create Guides From Box controls to adjust the positions of the guides that will be placed at the Top, Bottom, Left, and Right sides of the box. The remaining controls work the same as those in the Guide Attributes dialog box.

![Create Guides From Box options](image)

The Create Guides From Box options for creating guides around the rectangular boundaries of a box of any shape.
Creating grids with Guide Manager Pro

Guide Manager Pro provides a quick method for creating a grid of evenly spaced guides on pages and spreads.

Guide Manager Pro makes it easy to create a grid like this one

To create a grid on the active page or spread:

1. Choose Create Grid from the Guides palette menu.
**Create Grid** controls

2 In the Gridlines area, check Horizontal and/or Vertical.

3 If you want the guides to start at a specific location, for example within the margins, check the Start and/or End fields and then enter the distance from the page edges to start and end the guides.

4 To create evenly spaced guides, choose Number and enter the number of guides you want in the field. To create guides that are a specific distance apart, choose Step and enter the distance in the field.

5 Use the Type, Range, Color, View Scale, and Locked controls as you do in the Guide Attributes dialog box (see "Creating guides with Guide Manager Pro").

6 Click Preview to see the grid on-screen, and then click OK.

**Creating rows and columns**

Guide Manager Pro lets you create evenly spaced rows and columns of guides with gutters. To create rows and columns of guides on the active page or spread:

1 Choose Create Rows and Columns from the Guides palette menu.
The Create Rows and Columns dialog box

2 Enter the number of horizontal rows in the Rows field. If you want space between the rows, enter a value in the Gutter field.

3 Enter the number of vertical columns in the Columns field. If you want space between the columns, enter a value in the Gutter field.

4 To create guides inside the master guides, click Margins. Otherwise, leave Page Boundary selected.

5 Use the Type, Range, Color, View Scale, and Locked controls as you do in the Guide Attributes dialog box (see "Creating guides with Guide Manager Pro").

6 Click Preview to see the guides on-screen, then click OK.

Creating bleed and safety guides

If you need bleed and/or safety guides, you can add them with Guide Manager Pro rather than altering the page size or drawing your own guides.
Here, red bleed guides are placed 9 pts outside the page while green safety guides are placed 9 pts inside the page.

To create bleed and/or safety guides on the active page:

1. Choose **Create Bleed and Safety Guides** from the **Guides** palette menu.

2. For bleed guides, check **Bleed**, enter a value in the **Gutter** field to specify how far outside the page to place the guides, and then choose an option from the **Color** menu.

3. For safety guides, check **Safety**, enter a value in the **Gutter** field to specify how far inside the page to place the guides, and then choose an option from the **Color** menu.

4. Use the **View Scale** and **Locked** controls as you do in the **Guide Attributes** dialog box (see “Creating guides with Guide Manager Pro”).

5. To apply the bleed and safety guides to multiple pages, use the **Spread Range** controls.
You can add bleed and safety guides to master pages and layout pages.

6 Click **Preview** to see the guides on-screen, and then click **OK**.

**HTML Text Import XTensions software**

You can use HTML Text Import XTensions software to import HTML text into a Print or Web layout and convert the HTML text formatting to QuarkXPress formatting.

To use HTML Text Import:

1 Select a box.

2 Choose **File > Import**. The **Import** dialog box displays.

3 Select the HTML text file you want to import.

4 QuarkXPress automatically attempts to determine the encoding of the HTML file. If you know the file's encoding to be different from the option displayed in the **Encoding** drop-down menu, choose that option.

5 Click **Open**.

To import an HTML file as plain text and leave the HTML tags uninterpreted, press Command/Ctrl while you click **Open**.

**Item Find/Change XTensions software**

This XTensions software adds the **Item Find/Change** palette to QuarkXPress (**Edit > Item Find/Change**). You can use this palette to perform find-change operations on text boxes, picture boxes, no-content boxes, lines, and text paths. You can find and change attributes including location, shape, color, opacity, frame style, picture scale, number of columns, and more.
The **Item Find/Change** palette

- Item Find/Change does not support tables.

The **Item Find/Change** palette works as follows:

- Tabs across the top display the type of attributes you can search for: **Box, Box Color, Frame, Line, Picture, Text**, and **Drop Shadow**. The attributes in each pane correspond to attributes in the **Modify** dialog box (**Item** menu) for each type of item.

- Each pane contains two sides: **Find What** and **Change To**. You check the attributes you're searching for on the **Find What** side, and then check those attributes you want to change on the **Change To** side of the palette. You can search on attributes in multiple panes at the same time.

- The palette menu lets you put the selected item's attributes into the **Find What** side of the palette. You can specify options in all the panes in the **Item Find/Change** palette by choosing **Acquire All Attributes** or complete one pane at a time by choosing **Acquire Panel Attributes**. You can use **Clear All Attributes** and **Clear Panel Attributes** to clear panes.

- The **Summary** pane summarizes the settings in all of the panes.

- The check boxes at the bottom of the palette let you restrict your search to specific types of items. To find and replace all types of items, leave all of these boxes are unchecked.

- When you click **Find Next**, Item Find/Change searches the entire layout from start to finish. To limit a search to the active spread, Option/Alt+click the **Find Next** button.
**Item Styles XTensions software**

Item Styles lets you save collections of item attributes — including color, frame style, line width, picture scale, and text inset — as named styles that you can apply from a palette.

Item Styles XTensions software adds the **Item Styles** palette (Window > Item Styles), the **Edit Item Styles** dialog box (Edit > Item Styles), and the **Item Styles Usage** dialog box (Utilities > Item Styles Usage).

- Item Styles do not affect locked attributes of items (position, story, or picture). For example, if you apply an Item Style to an item whose position is locked (Item > Lock > Position), the item will not move according to any X, Y values specified in the Item Style. When the item is selected, the name of its Item Style will display with a + next to the name.

- Do not use Item Styles with the Shared Content and Composition Zones features.

- Item Styles does not support tables.

**Using the Item Styles palette**

To apply an Item Style to all selected items, click the Item Style’s name in the **Item Styles** palette. The New and Delete buttons let you add and delete Item Styles. The Update button lets you update an item style definition based on local changes to the applied item style.

- You can also apply an Item Style to selected items by choosing the Item Style name from the Style > Item Styles submenu.

The **Item Styles** palette
To apply an Item Style, select the target items and then click the name of the Item Style in the Item Styles palette. You can also press the keyboard command shown to the right of the Item Style's name.

The Item Style applied to the selected item (if any) displays in bold in the Item Styles palette. If the name has a + next to it, the item uses local formatting that is different from what is defined in the Item Style. To remove local formatting from an item, select the item, click No Style at the top of the Item Styles palette, and then click the Item Style name again. You can also remove local formatting by Option+clicking/Alt+clicking the name of the Item Style.

To create, edit, duplicate, delete, import, or export Item Styles, use the Item Styles dialog box (Edit > Item Styles). You can also edit Item Styles by Option+clicking/Alt+clicking the Item Style name in the Item Styles palette or selecting the Item Style and choosing Edit from the Item Styles palette menu.

See also "Creating Item Styles" and "Checking Item Style usage."

**Creating Item Styles**

You can base an Item Style on a formatted item or create it from scratch. To create an Item Style:

1. To start with a formatted item, select it. To start from scratch, make sure no items are selected.

2. Click the New button in the Item Styles palette. You can also choose New from the palette menu, or choose Edit > Item Style and then click New in the dialog box.

3. In the General tab, enter a descriptive name in the Name field.
4 If you want a keyboard shortcut, enter it in the **Keyboard Equivalent** field. On Mac OS, you can use any combination of Command, Option, Control, and Shift with the numbers on the numeric keypad or the function keys. On Windows, you can use any combination of Control and Alt with the numbers on the numeric keypad, or any combination of Control, Alt, and Shift with the function keys.

If you choose to use the function keys, you will override any QuarkXPress commands and system-level commands.

5 If you want to base this Item Style on another Item Style, choose an option from the **Based On** drop-down menu.

6 If you're starting with a selected item, review the attributes listed in the **Description** area or click the tabs to review their settings.

7 To make changes to the Item Style, first click a tab, and then:

- Check **Apply** to include attributes from a tab with the Item Style. Then, check each attribute you want to include and modify it as necessary.
- Uncheck **Apply** if you don't want to include any attributes from an entire tab.
- Uncheck an individual attribute to remove it from the Item Style.

**Checking Item Style usage**

To see where **Item Styles** are used and where local overrides occur, choose **Usage** from the **Item Styles** palette menu. The **Item Styles Usage** dialog box lists each use of an **Item Style**, its page number, and its status.

The **Item Styles Usage** dialog box

The options in the **Item Styles Usage** dialog box work as follows:

- To scroll to an item that uses an Item Style, click it in the **Name** column and then click **Show**.
- If a selected item is listed as **Modified**, it has local overrides. Click **Update** to get rid of all local overrides.
• If your Item Style usage contains errors, click Show Errors.

**OPI XTensions software**

OPI XTensions software provides enhancements to the Open Prepress Interface (OPI) features that are built into QuarkXPress.

In an OPI system, you manipulate low-resolution versions of pictures in QuarkXPress, and then the high-resolution version of each picture is swapped in by a prepress system or OPI server at output. OPI requires a layout to be sent for output to a prepress system or server that can interpret OPI comments and that has access to the high-resolution versions of pictures targeted for OPI.

**Targeting an imported picture for OPI exchange**

You can enable OPI on a picture-by-picture basis when you import a picture, when you modify an imported picture, or when you use the OPI tab of the Usage dialog box (Utilities menu):

• When you import a picture (File > Import Picture), check Use OPI to enable OPI substitution for the picture.

• Select a picture that has already been imported into the layout, and then choose Item > Modify and click the OPI tab. Check Use OPI to enable OPI substitution for the picture.

• Choose Utilities > Usage > OPI tab to display a list of all pictures in the layout. If a picture is checked in the OPI column, that picture is set to be exchanged.

It is important to avoid renaming picture files when working with pictures that will be substituted using OPI.

**Activating OPI for a layout**

When a Print layout containing OPI comments reaches the stage for final output, you must make sure OPI is active so QuarkXPress will write OPI comments in the output stream. Even if all appropriate pictures are targeted for OPI, QuarkXPress will not write the OPI comments unless OPI is active for the layout. However, in a proxy file environment, where the proxy file themselves contain the OPI information and do not rely on our comments, OPI need not be active.

To enable OPI for a layout:

1 Choose File > Print. The Print dialog box displays.

2 Click OPI to display the OPI pane.

3 Check OPI Active.

4 Click Print.
When OPI Active is checked, QuarkXPress writes OPI comments for all pictures in the layout. However, only pictures that are targeted using one of the methods described in "Targeting an imported picture for OPI exchange" will be exchanged with a high-resolution version.

Creating OPI comments for print, EPS, and PDF

OPI XTensions software adds an OPI pane to the Print, EPS, and PDF Export Options dialog boxes. You can use this pane to choose whether additional information needs to be included in the PostScript stream for successful OPI substitution.

PDF Filter XTensions software

You can use PDF Filter XTensions software to do two things:

- Save a page or range of pages from a QuarkXPress layout as a Portable Document Format (PDF) file. For more information, see "Exporting a layout in PDF format."
- Import a page of a PDF file into a picture box. For more information, see "Importing a PDF file into a picture box."

Importing a PDF file into a picture box

To import a PDF file into the active picture box:

1. Choose File > Import Picture.

   - TrimBox: Uses the size of the page after trimming is done. This option does not include registration marks and is unaffected by any bleeds applied to the layout space when the PDF is created.
   - CropBox: Uses the size of the page plus space for any specified bleeds and space allotted for registration marks. CropBox equals the size of the layout space from the PDF Boxer XT software standpoint.
   - BleedBox: Uses the size of the page plus space for bleeds.
   - MediaBox: Uses the size of the page, not including space for bleeds or registration marks.

2. Click Open.

   The preview for a PDF page displays at the color depth specified in the Color TIFFs drop-down menu in the Display pane of the Preferences dialog box (QuarkXPress/Edit menu).

   To preview a different page of a PDF file in the Import Picture dialog box, check the Preview check box, and then enter the page number in the PDF Page field.
To find out which page of a PDF file was imported into a layout, display the Pictures pane of the Usage dialog box (Utilities menu), and then check More Information.

**Scale XTensions software**

Scale XTensions software lets you quickly scale QuarkXPress layouts, items, groups, and contents similar to the way drawing programs scale objects. Through the Scale Settings dialog box, you can specify what gets scaled — text, frames, offsets, line weights, and more. Scale XTensions software adds the following to QuarkXPress:

- **Item > Scale** lets you specify a new width, a new height, or both for the selected item, items, or group.
- **Window > Scale** displays the Scale palette, which provides the same controls as the Scale command. In addition, the Scale palette lets you scale the entire layout. You can also scale the selected item, items, group, or layout up or down by 5% by choosing Increase Size or Decrease Size from the palette menu.

**Scale dialog box and Scale palette**

Both the Scale dialog box and the Scale palette offer the following features:

- You can scale in terms of percentages of the item's current size (percent), or by entering new dimensions (in current units of measurement). First, choose Percent or Units from the menus to the right of the Width and Height fields, and then enter appropriate values in the fields.

- To scale items proportionally, click the Constrain button. When you constrain scaling, the Height option is unavailable and items will be scaled equally vertically and horizontally according to the entry in the Width field.

- The Original and Scaled dimensions of the bounding box of the item or group are displayed (in current units of measurement). These values are updated whenever you change a value in the Width or Height fields.

- To change scaling settings, click the Settings button in the Scale dialog box or choose Scale Settings from the Scale palette menu. The Scale Settings dialog box displays. Each check box controls whether a particular item or attribute is scaled or not.
**Scale Settings** dialog box

In the Scale palette, you can check Layout to scale the entire layout and everything in it.

- Scale XT allows you to scale an item so that it is smaller or larger than QuarkXPress allows. Such an item will print correctly, but if you attempt to modify it with QuarkXPress tools or commands, an error message will display.

- Scale XT is not designed to work with all items synchronized through the Shared Content palette (Window > Shared Content). Instances of the shared item will inherit only width and height changes from Scale XT. In addition, do not scale entire layouts that include Composition Zones.

- Rotated items are scaled according to their original geometry. For example, if you scale just the width of a square box that has been rotated 45 degrees, a rotated rectangle is produced (rather than, as you might have wanted, a wider diamond).

**Scissors XTensions software**

Scissors XTensions software adds the Scissors tool to the Tools palette. You can use the Scissors tool to cut the outline of a box and turn it into a line, or to cut a line or text path into two.

When the Scissors XTensions software is loaded, the Scissors tool displays in the QuarkXPress Tools palette. To use the Scissors tool:

1. Select the Scissors tool.

- When a picture box is cut, it is converted to a Bézier line. As a result, the contents of the box are not retained after the cut is made.
• When a text box is cut, it is converted to a text path.
• When a text path is cut, it is converted into two linked text paths.

2 Select the Select Point tool and click and drag the point to adjust it.

Script XTensions software

When Script XTensions software is loaded, the Scripts menu is available in the QuarkXPress menu bar. From this menu, you can run any AppleScript script in the "Scripts" folder in the QuarkXPress application folder. Script XTensions software makes a collection of AppleScript scripts available from this menu by default, and you can add your own AppleScript scripts to the menu by adding them to the "Scripts" folder.

To use Script XTensions software, simply choose a script from the Scripts menu, and the script runs. The provided default scripts are organized into submenus.

Please note that although these scripts are designed to operate in as many workflows as possible, specific settings in your workflow might prevent them from operating correctly. Therefore, we recommend that you save your layouts before running any scripts that affect them.

Script XTensions software is for Mac OS only.

Script XTensions software must be loaded before you can run any AppleScript scripts that affect QuarkXPress, whether the scripts are launched from QuarkXPress or from another location (such as the desktop).

Other required components include the following:

• Standard Additions Scripting Addition
• AppleScript Extension

Box Tools submenu

This topic describes the AppleScript scripts available through the Box Tools submenu of the Scripts menu when Script XTensions software is installed.

• Use Add Crop Marks to place crop marks around the selected box.
• Use Easy Banner to create a "banner" (text box) in the top-left corner of a selected box; you specify the text in the banner.
• Use Make Caption Box to create a caption box (text box) below the selected box.
• Use Shrink or Grow at Center to resize a box from the box's center, rather than from its origin (the 0,0 coordinates).
Grid submenu
This topic describes the AppleScript scripts available through the Grid submenu of the Scripts \( \hat{\text{S}} \) menu when Script XTensions software is installed.

Use By Dividing a Box to create a grid of boxes based on the dimensions of the selected box.

Images submenu
This topic describes the AppleScript scripts available through the Images submenu of the Scripts \( \hat{\text{S}} \) menu when Script XTensions software is installed.

- Use Contents to PICT File to save the PICT preview of the selected picture to a file.
- Use Copy to Folder to save a copy of the picture in the selected picture box to a specified folder.
- Use Fldr to Select PBoxes to import picture files from a specified folder into selected picture boxes. Pictures are imported in alphabetical order.

Picture Box submenu
This topic describes the AppleScript scripts available through the Picture Box submenu of the Scripts \( \hat{\text{S}} \) menu when Script XTensions software is installed.

- Use Crop Marks & Name to place crop marks around the active picture box and enter the name of the picture file into a text box below the picture box.
- Use Place Name to enter the name of a picture into a text box below the picture box that contains the picture.
- Use Set All Bkgnd None to change the background color of every picture box in the layout to None.
- Use Set All Bkgnd to change the background of every picture box in the layout to a specified color and shade.

Printing submenu
This topic describes the AppleScript scripts available through the Printing submenu of the Scripts \( \hat{\text{S}} \) menu when Script XTensions software is installed.

- Use OPI Swap Image to enable the OPI swap property for selected picture boxes. This script requires that OPI XTensions software be loaded.
- Use OPI Don’t Swap Image to disable the OPI swap property for selected picture boxes. This script requires that OPI XTensions software be loaded.

Saving submenu
This topic describes the AppleScript scripts available through the Saving submenu of the Scripts \( \hat{\text{S}} \) menu when Script XTensions software is installed.
Use Each Page as EPS to save each page of the layout as an individual EPS file with a color TIFF preview.

- To save the pages of the active layout as EPS files, click **Active**.
- To save the pages of a layout in a different project, click **Choose** to display the **Choose a File** dialog box, navigate to the target project, and then click **Choose**. The script saves the pages of whichever layout was active when the project was last saved.

**Special submenu**

This topic describes the AppleScript scripts available through the **Special** submenu of the Scripts menu when Script XTensions software is installed.

- Use **Move to Scripts Folder** to copy or move a selected AppleScript script to a selected folder within the "Scripts" folder.
- Use **Open Apple Events Scripting PDF** to open "A Guide to Apple Events Scripting.pdf." This PDF file contains detailed information about writing AppleScript scripts for QuarkXPress.
- Use **Open QuarkXPress Folders** to open specified folders within the QuarkXPress folder.

**Stories submenu**

This topic describes the AppleScript scripts available through the **Stories** submenu of the Scripts menu when Script XTensions software is installed.

- Use **Link Selected Text Boxes** to link selected text boxes. The text chain order is based on the stacking order of the text boxes.
- Use **To/From XPress Tags** converts the text in the selected box to "XPress Tags" codes, or from "XPress Tags" codes to formatted text (the text is formatted using "XPress Tags" codes). This script requires that the "XPress Tags" Filter be loaded.
- Use **Unlink Selected Boxes** breaks the links between selected text boxes while retaining the position of the text in the text chain.

**Tables submenu**

This topic describes the AppleScript scripts available through the **Tables** submenu of the Scripts menu when Script XTensions software is installed.

- Use **Row or Column Color** to apply a specified color and shade to every other row or column in a table.

**Typography submenu**

This topic describes the AppleScript scripts available through the **Typography** submenu of the Scripts menu when Script XTensions software is installed.
• Use **Baseline Grid +1pt** to increase the size of the baseline grid (the space between gridlines) by 1 point.

• Use **Baseline Grid –1pt** to decrease the size of the baseline grid (the space between gridlines) by 1 point.

• Use **Columns & Gutter Width** to set the columns and gutter width (space between columns) for a selected text box.

• Use **Make Fractions** to convert all instances of numbers on either side of a slash (for example, 1/2) into formatted fractions.

• Use **Set Textbox Insets** to specify the text box inset values for each side of the selected text box.

**Shape of Things XTensions software**

Shape of Things XTensions software adds the **Star Box** tool to QuarkXPress. You can use this tool to quickly and easily create star-shaped boxes.

**Using the Star Box tool**

You can create a star-shaped picture box in two ways.

1. Select the **Star Box** tool, and then click and drag.

2. Select the **Star Box** tool, and then position the crosshair pointer where you want the star-shaped box and click once. When the **Star Box** dialog box displays, enter values for the following fields, and then click **OK**:

- **Star Width**
- **Star Height**
- **Number of Spikes**
- **Spike Depth**: Enter the desired distance from the tip of the spike to the base of the spike as a percentage.
- **Random Spikes**: Enter a value between 0 and 100, where 0 is no randomness applied and 100 is full randomness applied.

**Super Step and Repeat XTensions software**

Super Step and Repeat XTensions software gives you a versatile alternative to the QuarkXPress **Step and Repeat** feature. You can use Super Step and Repeat to transform items as you duplicate them by scaling, rotating, and skewing the items.

**Using Super Step and Repeat**

Use Super Step and Repeat to quickly and easily duplicate items while rotating, scaling, or skewing them. To use Super Step and Repeat:
1 Select a picture box, text box, text path, or line.

- To specify the number of times you want the item to be duplicated, enter a number from 1 to 100 in the **Repeat Count** field.

- To specify the horizontal placement of copies relative to the original item, enter a value in the **Horizontal Offset** field. A negative value places copies to the left of the original; a positive value places copies to the right of it.

- To specify the vertical placement of copies relative to the original item, enter a value in the **Vertical Offset** field. A negative value places copies above the original; a positive value places copies below it.

- To rotate each duplicated item, specify the rotation value for each item in degrees in the **Angle** field. For example, if you enter 10, the first duplicated item will be rotated 10 degrees from the original item; the second duplicated item will be rotated 20 degrees from the original item; and so on. The rotation is counterclockwise from the original item.

- To specify the thickness of either the final duplicated frame (for a picture box or text box), or the final duplicated line (for a text path or line), enter a point value in the **End Frame/Line Width** or **End Line Width** field.

- When duplicating a box or a line, enter a value from 0% to 100% in the **End Box Shade** or **End Line Shade** field to specify the background color shade in the final duplicated box or the line color shade of the final duplicated text path or line.

- When duplicating a box that has a blended background, the **End Box Shade 2** field is enabled. Enter a value from 0% to 100% in the **End Box Shade 2** field to specify the second background shade for the blend in the final duplicated box.

- To specify the scale of the final duplicated picture box, text box, text path, or line, enter a value from 1% to 1000% in the **End Item Scale** or **End Line Scale** field.

- To skew a duplicated box, enter a value from 75° to –75° in the **End Item Skew** field to specify the skew or slant of the final duplicated box.

- To scale the contents of a picture box, text box, or text path scaled to fit the duplicate boxes, check **Scale Contents**.

- To specify the point around which rotation or scaling will take place for the item, choose an option from the **Rotate & Scale Relative To** drop-down menu. Note that **Selected Point** is available as a choice in the **Rotate & Scale Relative To** drop-down menu only when a point on a Bezier item is selected.

2 Click **OK**.

**Table Import XTensions software**

You can use Table Import XTensions software to create a table in QuarkXPress using a Microsoft Excel file as the data source, and you can update that same QuarkXPress table
when the data changes in the Excel file. You can also use this XTensions module to import and update charts and pictures from Microsoft Excel.

When the Table Import XTensions software is active or loaded, the following additions display in the QuarkXPress interface:

- The Link to external data check box is added to the Table Properties dialog box.
- The Tables tab is added to the Usage dialog box.
- The Insert Chart tab is added to the Import Picture dialog box and displays all the charts present in the workbook.

Type Tricks

Type Tricks is XTensions software that adds the following typographic utilities: Make Fraction, Make Price, Word Space Tracking, Line Check, and Custom Underline.

Make Fraction

The Make Fraction command (Style > Type Style) enables you to format fractions automatically. This command becomes active when a fraction is selected or the cursor is placed adjacent to (and on the same line as) the characters that make up the fraction. Examples of fractions that could be formatted are: 11/42, 131/416, and 11/4x.

To convert characters into a fraction, select the characters and choose Style > Type Style > Make Fraction.

The characters in the fraction are converted using Baseline Shift and the formatting specified in the Fraction/Price tab of the Preferences dialog box (QuarkXPress/Edit > Preferences > Application > Fraction/Price).

Make Price

The Make Price command (Style > Type Style) enables you to format prices automatically. This command is available when text that can be formatted as a price (such as $1.49, £20.00, and a.bc) is selected or the cursor is adjacent to (and on the same line as) any of the characters. A price must contain a radix (decimal symbol), which is indicated by a period or comma. Characters before and after the radix can be only letters or numbers.

To convert characters to a price, select the characters you want to format and choose Style > Type Style > Make Price.

When you apply Make Price, QuarkXPress automatically applies the superior type style to the characters that follow the radix.

The appearance of converted fractions and prices is determined by the values and selections entered in the Fraction/Price tab of the Preferences dialog box (QuarkXPress /Edit > Preferences > Application > Fraction/Price).
**Word Space Tracking**

The Word Space Tracking feature enables you to apply tracking to word spaces only. (Tracking values are normally applied between both characters and words.) This feature can only be accessed through keyboard commands.

**Mac OS**

<table>
<thead>
<tr>
<th>Tracking value</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase space by .05 em</td>
<td>Command+Control+Shift+]</td>
</tr>
<tr>
<td>Increase space by .005 em</td>
<td>Command+Control+Option+Shift+]</td>
</tr>
<tr>
<td>Decrease space by .05 em</td>
<td>Command+Control+Shift+[</td>
</tr>
<tr>
<td>Decrease space by .005 em</td>
<td>Command+Control+Option+Shift+[</td>
</tr>
</tbody>
</table>

**Windows**

<table>
<thead>
<tr>
<th>Tracking value</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase space by .05 em</td>
<td>Control+Shift+@</td>
</tr>
<tr>
<td>Increase space by .005 em</td>
<td>Control+Alt+Shift+@</td>
</tr>
<tr>
<td>Decrease space by .05 em</td>
<td>Control+Shift+!</td>
</tr>
<tr>
<td>Decrease space by .005 em</td>
<td>Control+Alt+Shift+!</td>
</tr>
</tbody>
</table>

Word Space Tracking is applied by applying manual kerning after each selected space. To remove Word Space Tracking, select the text and then choose Utilities > Remove Manual Kerning.

**Line Check**

Use the Line Check feature to find widows, orphans, loosely justified lines, lines that end with a hyphen, and text box overflow. Line Check (Utilities > Line Check) moves through a document, highlighting questionable lines.

To specify what Line Check should look for, display the Search Criteria dialog box (Utilities > Line Check > Search Criteria) and check the categories of undesirable typography you want to search for.

To search the entire document, place the cursor somewhere in the text and choose Utilities > Line Check > First Line. To search from the location of the cursor to the end of the document, place the cursor where you want to start the search and choose Utilities > Line Check > Next Line or press Command+;/Ctrl+; . To continue the search, press Command+;/Ctrl+; .
**Custom Underline**

The Custom Underline feature lets you customize the color, shade, width, and offset of underlines. Custom underlines behave much like type style underlines, but can be customized with more control over the underline attributes.

Custom underline styles work much like style sheets. To create, edit, or delete an underline style, choose **Edit > Underline Styles**. To apply a custom underline style, choose its name from the **Style > Underline Styles** submenu.

To apply a custom underline, select the text you want to underline and choose **Style > Underline Styles > Custom**. In the **Underline Attributes** dialog box, you can specify the color, shade, width, and offset of the underline.

To remove a custom underline, select the text and then choose **Style > Type Style > Remove Custom Underline**.

**Word 6–2000 Filter**

The Word 6–2000 Filter allows documents to be imported from or exported to Word 97/98/2000 (Word 8), Word 2003, and Word 2007 (.docx) formats. You can also import documents from Microsoft Word 6.0/95 (Word 6 and Word 7).

To avoid import problems, uncheck **Allow fast saves** (in the **Save** tab of the **Options** dialog box) in Microsoft Word or use the **Save As** command to create a copy of the Word file to be imported.

**WordPerfect Filter**

The WordPerfect Filter allows documents to be imported from WordPerfect 3.0 and 3.1 (Mac OS) and WordPerfect 5.x and 6.x (Windows). The WordPerfect Filter also lets you save text in WordPerfect 6.0 format.

**WordPerfect 3.1 for Mac OS can read WordPerfect 6.0 for Windows documents, so there is no WordPerfect 3.1 for Mac OS export option.**

**XSLT Export XTensions software**

You can use XSLT Export XTensions software to generate an XSL (Extensible Stylesheet Language) file containing XSL transformations from the contents of a Web layout. You can then use an XSLT processor to apply the resulting XSL transformations to an XML file and produce an XHTML–1.1-compliant HTML file.
Other XTensions modules

This topic lists additional XTensions modules that are installed with QuarkXPress.

- Composition Zones: Enables the Composition Zones feature (see "Working with Composition Zones").
- Compressed Image Import: Allows the import of LZW compressed TIFF files that use image compression.
- Design Grid: Enables the Design Grid feature (see "Design grids").
- EA Text: Allows QuarkXPress to open projects that use East Asian typography features, such as rubi text, grouped characters, East Asian character alignment, emphasis marks, and East Asian character count.
- Edit Original: Lets you open pictures with a default application and update modified pictures using Edit Original and Update commands for picture boxes and picture cells. When Edit Original XTensions software is loaded, you can display the Edit Original dialog box by using the Picture Content tool to double-click a picture box containing an imported picture.
- Error Reporting: Allows QuarkXPress to send reports to Quark when the application unexpectedly quits.
- GlyphPalette: Enables the Glyphs palette (see "Working with the Glyphs palette").
- HyphDieckmann (Mac OS only): Enables and references the Dieckmann hyphenation resources in the "Resources" folder.
- Hyph_CNS_1, Hyph_CNS_2, Hyph_CNS_3 (Mac OS only): Enables the Circle Noetics resources.
- ImageMap: Enables the Image Map feature in Web layouts (see "Image maps").
- Index: Enables the Index feature (see "Working with indexes").
- Interactive Designer: Enables the Interactive Layouts feature (see "Interactive layouts").
- Jabberwocky: Generates random text. To create random text, select a text box with the Text Content tool and then choose Utilities > Jabber.
- Kern-Track: Enables custom kerning tables and tracking sets (see "Kerning automatically" and "Editing tracking tables").
- Mojigumi: Enables the Mojigumi feature in East Asian projects.
- PNG Filter: Lets you import pictures in Portable Network Graphics (PNG) format.
- PSD Import: Enables the PSD Import feature (see "Working with PSD pictures").
- QuarkVista: Enables the Picture Effects feature (see "Using picture effects").
- RTF Filter: Lets you import and export text in Rich Text Format (RTF).
- Special Line Break: Enables the Space between CJK & R feature in East Asian projects (see "Preferences — Layout — Character").
- SWF Filter: Lets you import pictures in SWF format.
• SWF Toolkit: Enables the import and export functionality for both Interactive and Web layouts.

• XML Import: Lets you import and automatically format XML content. For more information, see *A Guide to XML Import*. 
Preferences

Preferences let you control the default behavior of QuarkXPress.

Understanding preferences

The Preferences command (QuarkXPress/Edit > Preferences) displays the Preferences dialog box. The Preferences dialog box contains several panes that enable you to specify default settings for the various functions of the application. To view a pane, click its name in the list on the left. There are three types of preferences:

- **Application preferences** apply to the application and affect the way all projects are handled.
- **Project preferences** affect all layouts in the active project. However, if you change project preferences with no projects open, the new preferences become the default settings for all new projects.
- **Layout preferences** affect only the active layout. However, if you change layout preferences with no projects open, the new preferences become the default settings for all new layouts.

Additional panes and options display in the Preferences submenu when certain XTensions software is loaded.

Nonmatching Preferences alert

The Nonmatching Preferences alert displays when you open a project that was last saved with kerning table information, tracking table information, or hyphenation exceptions that are different from the settings contained in the current preferences files. You have the option of using the settings in the project or those in the preferences files.

- If you click Use XPress Preferences, the preference information that had been saved with the project is ignored and all layouts are changed to the preference settings in your preferences files. Text might reflow because of different automatic kerning or tracking information or different hyphenation exceptions. Changes you make to these settings while the project is active are stored both in the project and in the preferences files. The advantage of the Use XPress Preferences feature is that the project will be based on the same kerning table information, tracking table information, and hyphenation exceptions as your other projects.
If you click Keep Document Settings, the project will retain the preferences previously specified for each layout. Text will not reflow. Automatic kerning, tracking, or hyphenation exception changes made while the project is active will be stored only with the project. The Keep Document Settings feature is useful if you want to open and print a layout without running the risk of text reflow.

**Changes to QuarkXPress preferences**

Changes to QuarkXPress preferences are handled in the following ways:

- If you make changes to application preferences in the Preferences dialog box (QuarkXPress/Edit menu) with or without projects open, the changes are saved in the preferences files and immediately affect all open projects and all subsequently opened projects.

- If you make changes to XTensions Manager settings (Utilities menu) with or without projects open, the changes are saved in the preferences files and affect all projects after you relaunch QuarkXPress.

- If you make changes to PPD Manager settings (Utilities menu) with or without projects open, the changes are saved in the preferences files and immediately affect all open projects and all subsequently opened projects.

- If you make changes to layout preferences in the Preferences dialog box (QuarkXPress/Edit menu) with a project open, the changes are saved only with the active project.

- If you choose a different auxiliary dictionary with a project open, the change is saved only with the active project.

- If you make changes to the kerning table information, tracking table information, and hyphenation exceptions in a new project, these changes are saved with the active project and in the preferences files.

If the Nonmatching Preferences alert displays when you open a project and you click Use XPress Preferences, changes you make to the kerning table information, tracking table information, and hyphenation exceptions will be stored both in that project and in the preferences files.

**What's in the preferences files**

The contents of the preferences files are as follows. The list is divided into three groups according to how the various preferences are saved.

**Group A**

Group A contains the following information:

- Kerning tables (Utilities > Kerning Table Edit)
- Tracking tables (Utilities > Tracking Edit)
- Hyphenation exceptions (Utilities > Hyphenation Exceptions)
Any changes you make to the settings in Group A while no projects are open are stored in the preferences files and are used for all subsequently created projects.

If the Nonmatching Preferences alert displays when you open a project and you click Use XPress Preferences, subsequent changes you make to the settings in Group A are saved to both the project and the preferences files. (The project’s original Group A settings are discarded when you click Use XPress Preferences.)

If the Nonmatching Preferences alert displays when you open a project, and you click Keep Document Settings, subsequent changes you make to the settings in Group A are saved only with the project.

**Group B**

Group B contains the following information:

- Default style sheets, colors, dashes and frames, lists, and hyphenation and justification specifications (Edit menu)
- Settings in the Project panes of the Preferences dialog box (QuarkXPress/Edit > Preferences)
- Path information for the default auxiliary dictionary (Utilities > Auxiliary Dictionary)

Any changes you make to the settings in Group B while no projects are open are stored in the preferences files and are used for all subsequently created projects. Any changes you make to the settings in Group B while a project is open are saved with that project only.

**Group C**

Group C contains the following information:

- Output styles (Edit > Output Styles)
- Settings in the XTensions Manager and PPD Manager dialog boxes (Utilities menu)
- Settings in the Application panes of the Preferences dialog box (QuarkXPress/Edit > Preferences)

Any changes you make to the settings in Group C are always stored in the preferences, whether or not a project is open.

**Application preferences**

The controls in the Application panes of the Preferences dialog box (QuarkXPress/Edit > Preferences) affect the way QuarkXPress works with all projects, including how projects are displayed and saved. These settings are saved with the application and are never saved with projects.
Preferences — Application — Display

Use the Display pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify how the pasteboard and other elements in the application appear on screen for all projects.

Settings in the Pasteboard area include the following:

- Use the Pasteboard Width field to specify the width of the pasteboard on either side of the page or spread in a Print layout. Pasteboard width is measured as a percentage of the layout width.
- Use the Color control to specify a color for the pasteboard.
- To display the pasteboard of the active spread in a different color, check Change Pasteboard Color to Indicate Active Spread and then choose a color with the corresponding Color control.

Settings in the Display area include the following:

- Check Opaque Text Box Editing to turn text boxes temporarily opaque while you are editing them.
- Use the Color TIFFs drop-down list to specify the color depth of screen previews created for color TIFFs when they are imported.
- Use the Gray TIFFs drop-down list to specify the resolution of screen previews created for grayscale TIFFs when they are imported.
- Windows only: Use the Display DPI Value field to adjust your monitor so that it displays the best representation of your document on screen.
- Choose a profile that corresponds to your monitor from the Monitor Profile drop-down menu, or choose Automatic. Profiles can be placed in the "Profiles" folder in the QuarkXPress application folder. (For more information about color management preferences, see "Preferences — Layout — Color Manager.")

Preferences — Application — Input Settings

Use the Input Settings pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize scrolling and other "on-the-fly" actions.

- Use the Scrolling area to specify how quickly you can scroll through layouts and how layouts update on screen. Check Live Scroll to update the layout view as you drag the scroll boxes in layout window scroll bars. To turn Live Scroll on and off while you are scrolling, press Option/Alt as you drag a scroll box.
- Use the Format drop-down menu and the Smart Quotes check box to choose a style for converting and entering quotation marks. To specify the default characters to be used with the Smart Quotes feature and with the Convert Quotes option in the Import dialog box (File > Import), choose an option from the Quotes drop-down menu. Check Smart Quotes to force the application to automatically replace foot and inch marks (‘ and ”) with the chosen quotation marks as you type.
• Hyphens and commas are the default separators for indicating sequential and nonsequential ranges in the Pages field of the Print dialog box for a Print layout. If you specified commas or hyphens as part of page numbers in the Section dialog box (Page menu), you need to change the default separators here. For example, if your page numbers are “A–1, A–2,” then you cannot specify ranges in the Pages field using hyphens. To edit the separators, enter new characters in the Sequential and Nonsequential fields.

• Mac OS only: Use the Key Press Activates area to control what the Control key does. Click Zoom to make the Control key temporarily invoke the Zoom tool. Click Contextual Menu to make the Control key invoke a context menu. (Control+Shift performs whichever function is not selected.)

• Use the Delay Before Live Refresh Drag field to set the time delay between clicking and dragging for live refresh. Live refresh shows any runaround changes caused by the moving item in real time. If this option is checked, you can activate live refresh by pressing the mouse button until the resize handles disappear and then dragging the item.

• Check Drag and Drop Text to cut, copy, and paste text in a story with the mouse rather than with menu or keyboard commands. On Mac OS, you can temporarily turn on this feature by holding Control+Command before starting a drag. To cut and paste, select the text, and then drag it to a new location. To copy and paste, select the text; then press Shift while you drag it to a new location.

• Check Show Tool Tips to display the names of tools or palette icons when you place your pointer over them.

• Check Maintain Picture Box Attributes to make a picture box "remember" its scaling and other attributes by default when you import a new picture into the box.

Preferences — Application — Font Fallback

Use the Font Fallback pane of the Preferences dialog box (QuarkXPress/Edit menu) to control what happens when the application opens a project that uses missing fonts.

Check Font Fallback to activate the Font Fallback feature. When this feature is active, if the application encounters a character it cannot display in the current font, it attempts to find a font that can display the character.

If the application encounters a missing font when opening a project, it uses the preferences in this pane to determine which substitute fonts to use.

If you add characters to an existing project and the font cannot support those characters, the application searches the system for a font that can display the characters.

Check Search to have the application search for a suitable font that is used in the active story. To restrict the search to a particular range, check Last and then enter a number in the Paragraphs field. To expand the search to the entire story where a missing font occurs, check Active Story.
To indicate which fallback fonts should be used when no other font can be found (taking the Search settings into account), choose an option in the Font column for each script/language listed in the Script/Lang column.

To indicate which font should be used for the slug line when a layout is printed with registration marks turned on, choose an option from the Slug Line Font drop-down menu.

Preferences — Application — Undo

Use the Undo pane of the Preferences dialog box (QuarkXPress/Edit menu) to control Multiple Undo options.

• Use the Redo Key drop-down menu to specify which keyboard command invokes the Redo command.

• Use the Maximum History Actions field to specify the number of actions that you can store in your undo history. The undo history can hold as many as 30 actions; the default setting is 20.

Preferences — Application — Open and Save

Use the Open and Save pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize how the application saves and performs backups.

• Check Auto Save to protect your work from system or power failure. When this option is checked, the application automatically records changes to a temporary file in your project folder after a specified time interval. Enter the interval (in minutes) in the Every minutes field. You can specify a minimum time interval of .25 minutes. When Auto Save is checked, the default setting is Every 5 minutes. The application does not overwrite the original file until you manually save (File > Save). When you open the project after a system interruption, the application displays an alert indicating that the project will be restored to the last auto-saved version.

• Check Auto Backup and enter a value in the Keep revisions field to retain as many as 100 revisions of a project. Each time you manually save (File > Save), the application copies the previous manually saved version to the Destination folder you specify. The default setting for Auto Backup is unchecked. Click Project Folder to store revisions in the same folder with the project. Click Other Folder and then click Browse to choose a different folder for storing revisions. Consecutive numbers are added to the file name for each backup. When the last revision is created (for example, 5 of 5), the oldest revision in the folder is deleted. To retrieve a backup from the destination folder, simply open the revision file.

• Check Save Layout Position if you want the application to automatically remember the size, position, and proportions of your project window.

• Under Non-Unicode Support, choose an option from the Encoding drop-down menu to indicate how the application should display characters in non-Unicode text.
Preferences — Application — XTensions Manager
Use the XTensions Manager pane of the Preferences dialog box (QuarkXPress/Edit menu) to control when the XTensions Manager dialog box displays.

Preferences — Application — Sharing
Use the Sharing pane of the Preferences dialog box (QuarkXPress/Edit menu) to set the default options for new shared content. For information on the meaning of these options, see "Sharing and synchronizing content."

To always use the options specified in this pane when adding multiple items to the shared content space, check Do not display dialog when sharing multiple items.

Preferences — Application — Fonts
Use the Fonts pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the following preferences.

In the Font Previews area, check Show in Font Menu to show each font name in the corresponding font.

In the Font Mapping area:

- To suppress the display of the Missing Fonts dialog box, check Do Not Display Missing Fonts Dialog. The radio buttons below this check box determine what happens when you open a project that contains a missing font for which you have not defined a replacement.
- To specify a default replacement font, check Specify Default Replacement Font and choose a replacement font from the Default Replacement Font drop-down menu.
- To specify default replacement fonts, check Specify Default Replacement Font and choose options from the Roman and East Asian drop-down menu.

Preferences — Application — File List
Use the File List pane of the Preferences dialog box (QuarkXPress/Edit menu) to customize the display of recently opened and saved files in the File menu:

- Use the Number of Recent Files to Display field to specify the number of recently opened and saved files to display.
- Use the File List Location area to choose which menu displays the list of recently opened files.
- Check Alphabetize Names to display the file list in alphabetical order.
- Check Show Full Path to display the location of the files.

Preferences — Application — Default Path
Use the Default Path pane of the Preferences dialog box (QuarkXPress/Edit menu) to define a default location in the file system or on the network for Open, Save/Save As, and Import commands.
Preferences — Application — EPS

Use the EPS pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify options related to imported EPS pictures.

- To control whether QuarkXPress should generate a preview of an EPS file or use the preview (if any) embedded in the file, choose an option from the Preview drop-down list. The option specified in this pane is used only when the EPS preview is being created. If you change the preference, you need to reimport the EPS file.

- Mac OS only: To increase the amount of virtual memory available for rendering large EPS files during a Save Page as EPS operation, increase the value in the Virtual Memory field.

Preferences — Application — Full Res Preview

Use the Full Res Preview pane of the Preferences dialog box (QuarkXPress/Edit menu) to control how the Full Res Preview XTensions module works.

To control where the application caches high-resolution images for display, either click Application Preferences Folder or click Other Folder and then indicate a different location. To indicate a maximum size for the preview cache folder, enter a value in the Maximum Cache Folder Size field.

In the Display Full Resolution Previews For area:

- When All Full Resolution Previews is selected, all pictures in the project that are set to display at full resolution are displayed at full resolution.

- When Selected Full Resolution Previews is checked, pictures set to display at full resolution will only do so when they are selected.

You may want to turn off Full Resolution Preview if you are experiencing a performance issue that you think might be related to this XTensions module. To turn off Full Resolution Preview when opening a project, check Disable Full Resolution Previews on Open. If Full Resolution Preview has been specified for a picture, the picture retains that setting; however, the picture does not actually display at full resolution unless you enable Full Resolution Preview for the layout by choosing View > Full Res Previews. When Disable Full Resolution Previews on Open is unchecked, pictures that were set to display at full resolution will display at full resolution when the project is opened (if View > Full Res Previews is checked).

Preferences — Application — Browsers

Use the Browsers pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify which Web browsers to use to preview Web layouts and to view HTML files after you export them.

- Use the Default column to specify which browser to use when you do not specify a particular browser for preview. This is also the browser that is used when Launch Browser is checked in the Export HTML dialog box (File > Export > HTML). Click in the Default column to put a checkmark next to the default browser.
• The **Browser** column displays the list of Web browsers available within QuarkXPress.

• The **Display Name** column shows how each browser's name displays within QuarkXPress.

**Preferences — Application — Index**

The **Index** pane enables you to customize the index marker color and punctuation for built indexes.

To change the color of the index markers, click the **Index Marker Color** button.

Use the **Separation Characters** settings to control how your built index is punctuated:

• Enter characters in the **Following Entry** field to specify the punctuation that immediately follows each entry in an index.

• Enter characters in the **Between Page #s** field to specify the words or punctuation that separate a list of page numbers in an index.

• Enter characters in the **Between Page Range** field to specify the words or punctuation that separate a range of pages in an index.

• Enter characters in the **Before Cross-Reference** field to specify the words or punctuation that precede a cross-reference (usually a period, semicolon, or space).

• Use the **Cross-Ref style** drop-down list to select a character style sheet to apply to your cross-references. This style sheet is applied only to "See," "See also," or "See herein," not to the entry or the reference.

• Enter characters in the **Between Entries** field to specify the words or punctuation inserted between entries in a run-in index or at the end of a paragraph in a nested index.

**Preferences — Application — Job Jackets**

Use the **Job Jacket** pane of the **Preferences** dialog box (QuarkXPress/Edit menu) to specify preferences for automatic layout evaluation and to indicate a default location for Job Jackets files.

Use the options in the **Layout Evaluation** area to control when QuarkXPress automatically executes the File > Evaluate Layout command. For example, by checking **On Output**, you can make sure that you always evaluate a layout before you send it to output. The options are:

• At Open

• At Save

• At Output

• At Close

Use the options in the **Location** area to specify where Job Jackets files are stored by default. To save Job Jackets files in the default location, click **Use Default Path for Shared Jackets**. The default location is the "Documents" folder on Mac OS and the "My Documents" folder on Windows.
Preferences — Application — PDF

Use the PDF pane of the Preferences dialog box (QuarkXPress/Edit menu) to set preferences for PDF export.

Use the options in the PDF Workflow area to determine how PDF files are distilled:

- Click Direct to PDF to have QuarkXPress distill the PDF file.
- Click Create PostScript File for Later Distilling to export a PostScript file with PDF marks. Using this option, you can later generate the PDF file using a third-party PDF distilling application. If you check this option, you can also check Use "Watched Folder" and specify the directory where PostScript files should be placed (presumably for automatic processing by a PDF distilling tool). If you do not check Use "Watched Folder," you will be prompted for a location for the PostScript file.

Mac OS only: To increase the amount of virtual memory available for rendering large PDF files during a PDF export operation, increase the value in the Virtual Memory field.

Use the Default Name drop-down menu to choose a default name for exported PDF files.

Check Log Errors to create a log of errors (if any) during the creation of PDF files. When this option is checked, you can check Use Log Folder to specify where to save the log file.

If Use Log Folder is unchecked, the log file is created in the same directory as the exported PDF file.

Preferences — Application — PSD Import

When you import a PSD picture, PSD Import creates a preview according to your current settings in the Display pane of the Preferences dialog box (QuarkXPress/Edit menu). To display Adobe Photoshop images, PSD Import uses a cache to speed up the display. To help control the memory usage and redraw speed, you can optimize the PSD Import environment through display settings and you can modify the cache settings through the PSD Import pane of the Preferences dialog box (QuarkXPress/Edit menu).

To create the cache in the preferences folder, click Application Preferences Folder. To create the cache in a different folder, click Other Folder and select a different folder. To set the size of the cache folder, enter a value in the Maximum Cache Folder Size field.

You may want to clear the PSD Import cache if previews look incorrect. To clear this cache, click Clear Cache.

Preferences — Application — Placeholders

Use the Placeholders pane of the Preferences dialog box (QuarkXPress/Edit menu) to set text placeholder display preferences.

- Use the Color button in the Text Placeholder area to specify the color of the text placeholders in the layout. Choose a shade percentage for the color from the Shade drop-down menu.
• Use the Color button in the TextNode Placeholder area to specify the color of the text node placeholders in the layout. Choose a shade percentage for the color from the Shade drop-down menu.

Preferences — Application — SpellCheck
Use the SpellCheck pane of the Preferences dialog box (QuarkXPress/Edit menu) to set spell checking options.

In the Spell Check Exceptions area:

• To exclude words that include numbers from spell checking, check Ignore words with numbers.

• To exclude e-mail addresses and URLs from spell checking, check Ignore Internet and file addresses.

• To exclude capitalization and spacing checks for words set to German languages — German, German (Swiss), German (Reformed), and German (Swiss Reformed) — when spell checking, check Ignore capitalization for German languages.

• To exclude capitalization and spacing checks for words set to non-German languages when spell checking, check Ignore capitalization for non-German languages.

In the Reformed Languages area, check Use Reformed German 2006 to use reformed German rules when spell checking text tagged with the German character language.

Preferences — Application — Fraction/Price
Use the Fraction/Price pane of the Preferences dialog box (QuarkXPress/Edit menu) to format fractions and prices automatically.

• In the Numerator area, the Offset option positions the numerator in relation to the baseline; the VScale option determines the height of the numerator as a percentage of font size; the HScale option determines the width of the numerator as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash.

• In the Denominator area, the Offset option positions the denominator in relation to the baseline; the VScale option determines the height of the denominator as a percentage of font size; the HScale option determines the width of the denominator as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash.

• In the Slash area, the Offset option positions the forward slash in relation to the baseline; the VScale option determines the height of the forward slash as a percentage of font size; the HScale option determines the width of the forward slash as a percentage of normal character width; and the Kern option adjusts the spacing between the characters and the forward slash. Check Fraction Slash to retain type size when you choose Style > Type Style > Make Fraction.
• In the Price area, the Underline cents option places an underline beneath the cents characters and the Delete Radix option removes the decimal or comma character from the price.

Preferences — Application — Picture Effects
You can sometimes get improved performance by specifying a cache folder located on a different drive from the drive or drives where the QuarkXPress application and project are located. Use the Picture Effects pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the location of the cache folder for picture editing.

Project preferences
The Project panes in the Preferences dialog box (QuarkXPress/Edit > Preferences) affect all layouts in the active project. However, if you change project preferences with no projects open, the new preferences become the default settings for all new projects.

Preferences — Project — General
Use the Project version of the General pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify default settings for auto picture import, single layout mode, and OpenType kerning (for OpenType fonts).

Use the Auto Picture Import drop-down menu to control whether the application automatically updates pictures that have been modified since you last opened a layout.

• To enable the Auto Picture Import feature, choose On. When you open a project, the application automatically reimports modified pictures.
• To disable the Auto Picture Import feature, choose Off.
• To display an alert before the application imports modified pictures, choose Verify.

Checking Single Layout Mode with no projects open will automatically check the Single Layout Mode check box in the New Project dialog box.

Check Use OpenType Kerning to activate the default kerning values for OpenType fonts. When OpenType kerning is active, it overrides any kerning specified through Kerning Table Edit (Utilities menu) for OpenType fonts.

Layout preferences
The Layout panes in the Preferences dialog (QuarkXPress/Edit > Preferences) box affect the way certain QuarkXPress features work with documents, including whether pages are inserted automatically when text overflows and how colors trap.
Preferences — Layout — General

Use the Layout versions of the General pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify various default settings for page layout, such as the snap distance for guides and the colors of hyperlinks and anchors.

In the Display area:

• When you check Greek Text Below and enter a value in the field, QuarkXPress speeds screen redraw by "greeking" — displaying gray bars in place of text smaller than a specified size. Greeking does not affect printing or export. Text greeking is affected by the viewing percentage.

• Check Greek Pictures to enable QuarkXPress to display imported pictures as gray boxes. Selecting a box that contains a greeked picture displays the picture normally. This option is unchecked by default.

Use the Hyperlinks area to choose the color for anchor icons and hyperlinks. Anchor icon colors are available for all layouts, whereas hyperlink colors are available for Print and Interactive layouts only. You might want to choose anchor and hyperlink colors for a Print layout if you are planning to export that layout as a PDF file.

Use the Master Page Items area to control what happens to master items when master pages are applied. New master pages are applied to layout pages whenever you (1) drag and drop a master page icon from the master page area in the Layout palette onto a layout page icon in the Layout palette (Window > Show Layout); (2) delete a master page that is applied to layout pages using the Layout palette; or (3) add, delete, or move an odd number of pages in a facing-page layout.

• Click Keep Changes if you intend modified master items on your layout pages to remain when a new master page is applied. The items that are kept are no longer master items.

• Click Delete Changes if you want modified master items on your layout pages to be deleted when a new master page is applied.

Use the Framing area to specify whether frames are placed inside or outside text and picture boxes.

• When you click Inside, the distance between the text and the frame is determined by the box’s Text Inset values (Item > Modify). When you place a frame inside a picture box, the frame overlaps the picture.

• When you click Outside, the frame is placed outside the box, increasing the box’s width and height. The frame cannot extend beyond a constraining box or the pasteboard.

Print layouts only: Use the Auto Page Insertion options to determine whether pages are inserted automatically to contain text overflow from an automatic text box or a chain of text boxes (on a page associated with a master page that contains an automatic text box). The drop-down menu also enables you to determine where any pages will be inserted.
Web layouts only: Use the Image Export Directory field to specify the name of the folder in which all image files are placed when a Web layout is exported. The folder is created at the same level as the exported layout (or in the site root folder, if one is specified). If you leave this field blank, the image files are placed in the same folder as the exported layout (or in the site root folder, if one is specified). By default, a folder named "image" is created at the same level as the exported layout and exported images are placed in that "image" folder.

Web layouts only: Use the Site Root Directory field to specify the name and location of the folder to be used as the root folder for the exported version of the active Web layout. Click the Select/Browse button to the right of the field to locate the site root folder with a dialog box.

Preferences — Layout — Measurements

Use the Measurements pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify default measuring units for layout rulers and the Measurements palette:

• Use the Horizontal and Vertical drop-down menus to specify the measurement system for the rulers displayed along the top and left of the layout window. Horizontal corresponds to the top ruler; Vertical corresponds to the left ruler.

• Several other aspects of the user interface are affected by these two drop-down menus, including the default X and Y coordinates in the Measurements palette. QuarkXPress automatically converts font size, frame width, leading, and line width to points, regardless of the measurement system you choose.

• Use the Points/Inch field to override the default value of 72 points per inch. QuarkXPress uses the value here as the basis for all point and pica measurements, as well as for all point-and pica-to-inch conversions. The desktop publishing standard for points per inch is 72. However, the traditional typographic standard used on most metal typographic rulers is usually approximately 72.27 or 72.307 points per inch (range = 60 to 80 pt, measurement system = points, smallest increment = .001).

• Use the Ciceros/cm field to specify a ciceros-to-centimeter conversion value different from the standard 2.1967 (range = 2 to 3 c, measurement system = ciceros, smallest increment = .001).

• Print layouts only: Use the Item Coordinates buttons to specify whether the increments of the horizontal ruler repeat from zero for each Page or are continuous across a Spread. This setting determines the coordinates of items displayed in fields. The default option is Page.

• Use the Measurement Units drop-down menu to set the default measurement unit for new layouts.

Preferences — Layout — Paragraph

Use the Paragraph pane of the Preferences dialog box (QuarkXPress/Edit menu) to control various paragraph-level settings.
Use the **Auto Leading** feature to automatically set line spacing. You can apply this setting to a paragraph by entering "auto" or "0" in the **Leading** field of the **Paragraph Attributes** dialog box (Style > Leading). Unlike paragraphs with absolute leading (identical line spacing above every line), paragraphs with auto leading may include lines with different leading when fonts and font sizes are mixed in the same paragraph.

Auto leading starts with a base amount of leading, which QuarkXPress calculates by examining the ascent and descent values built into the fonts used in an auto-leded line and the line above it; however, the user-specified text size (Style > Size) plays the largest part in determining this base amount. Finally, a value specified by the user in the **Auto Leading** field is added to the base amount to arrive at the total amount of leading.

To specify percentage-based auto leading, enter a value from 0% to 100% in 1% increments. This value determines the amount of leading between two lines of text as follows: The largest font size in the line above is multiplied by the percentage value. This outcome is added to the base amount of auto leading between the two lines. Although the design of certain fonts complicates the process, here is a simplified example: 10-point text styled consistently in a "standard" font with **Auto Leading** set to 20% has 12 points of leading (10 pts + [20% of 10] = 12 pts). To specify incremental auto leading, enter a value preceded by a plus sign (+) or a minus sign (–) from –63 points to +63 points using any measurement system. Entering "+5" will add 5 points of leading to the base amount of auto leading; entering "+5 mm" will add 5 millimeters.

Use the **Maintain Leading** check box to control the placement of a line of text that falls immediately below an obstruction in a column or box. If **Maintain Leading** is checked, the line's baseline is placed according to its applied leading value. If **Maintain Leading** is unchecked, the ascent of the line will abut the bottom of the obstruction or any applied runaround value (Item > Runaround).

In the **Lock to Grid Based On** area:

- Click **Ascent and Descent** to lock text to grid based on the ascenders and descenders of characters.
- Click **Font Size (Em Box)** to lock text to grid based on the size of the em boxes of the characters.

For each language in the **Hyphenation** list, use the **Method** drop-down menu in the **Hyphenation** area to specify the method QuarkXPress uses to automatically hyphenate paragraphs when no corresponding entry is found in your Hyphenation Exceptions dictionary. The setting you choose affects only paragraphs for which **Auto Hyphenation** (Edit > H&Js) is enabled:

- Choose **Standard** to hyphenate using the algorithm built into versions of QuarkXPress prior to 3.1. Documents created in versions of QuarkXPress prior to 3.1 default to **Standard** when they are opened in version 3.1 or later.
- Choose **Enhanced** to hyphenate using the algorithm built into QuarkXPress version 3.1 and later.
• Extended 2 uses the same algorithm as Enhanced but checks any built-in hyphenation dictionaries before resorting to the algorithm. Extended 2 uses the Dieckmann exception resources and algorithm for hyphenation. This option was first introduced in QuarkXPress 4.11 for German (Reformed) and has been expanded to other languages in more recent versions. If available for a language, it is the default method for projects created in QuarkXPress.

Preferences — Layout — Character

Use the Sharing pane of the Preferences dialog box (QuarkXPress/Edit menu) to set the default options for new shared content. Use the Character pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify how QuarkXPress constructs typographic styles such as Superscript and Subscript:

• Use the Superscript area to control the placement and scale (size) of superscript characters. The Offset value determines how far below the baseline QuarkXPress places a superscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Subscript area to control the placement and scale (size) of subscript characters. The Offset value determines how far above the baseline QuarkXPress places a subscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 100% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Small Caps area to control the scale of characters with the Small Caps type style applied to them. The VScale value determines the vertical size of the character and is measured as a percentage of font size. The HScale value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 75% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Superior area to control the scale of superior characters. The VScale value determines the vertical size of the character and is measured as a percentage of font size. The HScale value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Ligatures area to use ligatures built into a font. A ligature is a typographic convention in which certain characters are combined into a single glyph. Most fonts contain ligatures for the characters "fi" followed by "fi" and "fl" followed by "fl". The Break Above field enables you to specify the kerning or tracking value (measured in 1/200 em space increments) above which characters will not be combined into ligatures. For example, a headline with a large tracking value would probably not contain ligatures. The default
value is 1 (range = 0 to 10, measurement system = .005 [1/200] em space, smallest increment = .001). To prevent the second two letters in "ffi" and "ffl" (as in office and waffle) from being combined into ligatures, check Not "ffi" or "ffl". Three-character ligatures for these combinations, common in traditional typesetting systems, are not standardized in fonts designed for Mac OS, so some typographers prefer to keep all three letters separate rather than combine only two of them. Note that many PostScript fonts do not have "ffi" and "ffl" ligatures, but most OpenType fonts do. This option is unchecked by default.

- Check Auto Kern Above to specify that QuarkXPress uses kerning tables, which are built into most fonts, to control intercharacter spacing. The Auto Kern Above field enables you to specify the point size above which automatic kerning must be used. The Auto Kern Above feature also implements custom tracking information specified in the Tracking Values dialog box for a selected font (Utilities > Edit Tracking). This option is checked by default, with a 4-point threshold (range = 0 to 72 pt, measurement system = various [", pt, cm, etc.], smallest increment = .001).

- Check Standard Em Space to specify an em-space equivalent to the point size of the text (for example, 24pt text has a 24pt em space). If Standard Em Space is unchecked, QuarkXPress uses the width of the two zeros in the current font as the em-space width. This option is checked by default. You can insert an em space in text by pressing Option+space/Ctrl+Shift+6.

- Use the Flex Space Width field to change the 50% default width of a flexible space. To create a breaking flexible space, press Option+Shift+space/Ctrl+Shift+5; to create a nonbreaking flexible space, press Command+Option+Shift+space/Ctrl+Alt+Shift+5. The Flex Space Width value is expressed as a percentage of the normal en space for a given font and font size (range = 0 to 400%, measurement system = percentage, smallest increment = .1).

- Use the Accents for All Caps check box to specify whether to include accent marks on accented characters with the All Caps type style applied. This option is checked by default.

Preferences — Layout — Tools

Use the Tools panes of the Preferences dialog box (QuarkXPress/Edit menu) to specify default characteristics for the Zoom tool and the Item tool, and to set defaults for items created by item creation tools.

- To configure Item tool options, select the Item tool and then click Modify. Use the Shift + nudge Increment area to control by how many pixels the Item tool nudges an item. Use the radio buttons under Double-Clicking a Box to determine what happens when you double-click a box: You can choose to switch from the Item tool to the appropriate content tool or to open the Modify dialog box.

- To control the range and the increment of the view change for the Zoom tool, select the Zoom tool and then click Modify.

- To configure dragging options for the Text Content and Picture Content tools, select the combined content tool and then click Modify. Click Create Boxes to create a new box...
when you drag with a content tool selected. Click Select Boxes to select boxes when you drag with a content tool selected.

- To change the default attributes for items created by one or more related item-creation tools, select the tools and then click Modify.

- If you have modified the preferences for a tool and intend to change the preferences back to the default settings, select the tool(s) from the list and click Restore. If you have modified the preferences for several tools and intend to change all of the tool preferences back to the default settings, click Restore All.

Preferences — Layout — Trapping

Use the Trapping pane of the Preferences dialog box (QuarkXPress/Edit menu) to set default trapping for Print layouts.

Select a Trapping Method:

- Click Absolute to trap using the values in the Auto Amount and Indeterminate fields according to the object and background colors involved. If the object color is darker, the object is choked by the background using the Auto Amount value. If the object color is lighter, the object is spread into the background using the Auto Amount value.

- Click Proportional to trap using the value in the Auto Amount field multiplied by the difference between the luminance (lightness or brightness) of the object color and the background color.

- Click Knockout All to turn off trapping and print objects with a zero trap amount.

- Check Process Trapping to trap each process separation plate individually when a page contains overlapping process colors.

- Check Ignore White to specify that an object color in front of multiple background colors (including white) does not take white into account when trapping.

Enter a trapping value in the Auto Amount field or choose Overprint:

- Enter a value in the Auto Amount field to control the amount of trapping that QuarkXPress applies to object and background colors that have an Auto Amount specified in the Trap Specifications dialog box (Edit > Colors > Edit Trap), and to control the amount of trapping applied to items with an Auto Amount (+) Trap Information or (–) specified in the Trap Information palette (Window > Trap Information).

- Choose Overprint to cause overprinting for object and background colors with an Auto Amount specified in the Trap Specifications dialog box (Edit > Colors > Edit Trap), as well as for items with an Auto Amount (+) or (–) specified in the Trap Information palette (Window > Trap Information).

Enter a trapping value in the Indeterminate field or choose Overprint:

- Enter a value in the Indeterminate field to control the amount of trapping that QuarkXPress applies to object colors that are in front of indeterminate backgrounds (multiple colors with conflicting trapping relationships).
• Choose **Overprint** to cause an object color to overprint an indeterminate background.

Enter a **Knockout Limit** value. The knockout limit is the value (expressed as a percentage of darkness of the object color) that enables you to control the point at which an object color knocks out a background color.

Enter an **Overprint Limit** value. Overprint limit is a trapping setting that allows an object set to overprint to trap according to the **Auto Amount** value if the object's shade is less than a particular percentage.

**Preferences — Layout — Guides and Grid**

Use the **Guides and Grid** pane of the **Preferences** dialog box (QuarkXPress/Edit menu) to specify various default settings for guides and design grids.

The **Snap Distance** field enables you to change the 6-pixel default distance at which objects snap to page guides when **Snap to Guides** is chosen (View menu) (range = 1 to 216, measurement system = pixels, smallest increment = 1).

In the **Guides** area:

• To specify default margin and guide colors, use the **Margin Color** and **Guide Color** buttons.

• Click **In Front of Content** or **Behind Content** to specify whether ruler guides and page guides are placed in front of or behind all items on a page.

In the **Page Grid** area:

• To control the minimum zoom value at which the master page grid and text box grids become visible, enter a value in the **Zoom Visibility** field.

• Click **In Front of Content** or **Behind Content** to specify whether the master page grid is placed in front of or behind all items on a page. If you click **In Front of Content**, you can also specify whether the master page grid is in front of or behind guides.

**Preferences — Layout — Color Manager**

Use the **Color Manager** panes of the **Preferences** dialog box (QuarkXPress/Edit menu) to define colors so they display or output consistently across all devices.

In the **Transformation Method** area:

• To specify an engine for color transformation, choose an option from the **Color Engine** drop-down menu.

• To achieve the darkest possible blacks in all output methods, check **Black Point Compensation**.

In the **Source Options** area:

• Use the **Source Setup** drop-down menu to specify the source color space of pictures and colors used in QuarkXPress.
To enable the Profile Information command in the Window menu and the Color Management tab in the Import Picture dialog box, check Enable access to image profiles. This option allows you to view information about profiles.

Print layouts only: To specify how layouts display when you use the View > Proof Output submenu, use the options in the Soft Proofing area:

- To specify a default proof output setup, choose an option from the Proof Output drop-down menu.
- To specify a rendering intent for soft proofing, choose an option from the Rendering Intent drop-down list. Perceptual scales all the colors in the source gamut so that they all fit within the destination gamut. Relative Colorimetric retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut. Saturation considers the saturation of source colors and changes them to colors with the same relative saturation in the destination gamut. Absolute Colorimetric retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper. Defined by Sources uses the rendering intents defined in source setup for all colors and images.

Print layouts only: In the Vector EPS/PDF Files area:

- To color manage vector content in imported EPS and PDF files, check Color Manage Vector EPS/PDF. Note that this preference applies only to EPS and PDF files imported after this box is checked.
- To color manage vector content in EPS and PDF files that have already been imported in the active project, check Include Existing Vector EPS/PDF in Layout.

Web layouts only: To specify an output profile for HTML export, choose an option from the HTML Export drop-down menu.

Interactive layouts only: To specify an output profile for SWF export, choose an option from the SWF Export drop-down menu.

Preferences — Layout — Layers

Use the Layers pane of the Preferences dialog box (QuarkXPress/Edit menu) to specify the settings used when a new layer is created.

- To make new layers visible by default, check Visible.
- To suppress the printout of new layers by default, check Suppress Output.
- To make new layers locked by default, check Locked.
- To maintain runaround on new layers so that text on visible layers flows around items on hidden layers, click Keep Runaround.
Preferences — Layout — Presentation

*Interactive layouts only:* The **Presentation** pane of the **Preferences** dialog box (QuarkXPress/Edit menu) lets you control default page transitions, set up default cursors, set the default auto-advance interval, and control whether projects that use auto-advance loop through their pages.

- To set a default page transition, choose an option from the **Effect** drop-down menu and enter a duration for that transition in the **Time** field beneath that drop-down menu.
- To specify default cursors, choose options from the drop-down menus in the **Cursors** area.
- To specify the cursor that displays when the end user moves the mouse cursor over an interactive item, choose an option from the **User** drop-down menu.
- To make the active project (if any) automatically advance from page to page without user interaction, click **Auto Advance every** and enter an auto-advance amount in the **seconds** field.
- To make the project automatically move from the last page to the first when a **Display Next Page** action is executed (and vice versa), check **Loop**.

Preferences — Layout — SWF

*Interactive layouts only:* The **SWF** pane lets you set up default export options for Interactive layouts. To view and configure these options, click **Default options** in this pane; the **Export Settings** dialog box displays. For more on using this pane, see the "Configuring export settings."
Legal notices

©1986-2010 Quark, Inc. and its licensors. All rights reserved.

Protected by the following United States Patents: 5,541,991; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; and other patents pending.

Quark, the Quark logo, QuarkXPress, and QuarkCopyDesk are trademarks or registered trademarks of Quark, Inc. and its affiliates in the U.S. and/or other countries. All other marks are the property of their respective owners.

PANTONE® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone trademarks are the property of PANTONE LLC. © Pantone LLC 2010.

Pantone is the copyright owner of color data and/or software which are licensed to Quark Inc. to distribute for use only in combination with Quark software. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of Quark software.
Index

A
accents on all caps 422
actions 235, 269, 270
add noise 146
Add Point tool 19
adjustments 147
advanced 199
aligning 68
alignment 91
alpha masks 140
anchor color 419
anchored boxes 69, 109
anchored lines 109
anchors 348, 351, 352, 353
Animation objects 249, 250, 253
appending 174
AppleScript 397, 398, 399
application preferences 407, 409, 410, 411, 412, 413, 414, 415, 416, 417, 418
arrowheads 65
Auto Kern Above 422
auto leading 420
auto page insertion 419
auto picture import 418
automatic kerning 95
auxiliary dictionaries 86

B
background colors 137
baseline 116
baseline grid 103
baseline shift 89
Bézier 57, 60, 62, 63, 65
Bézier boxes 59, 104
Bézier tool 19
bit depth 133
bitmap pictures 133
bleed 198
bleeds 377, 378, 386
blend 154
blend modes 142
blends 61, 154, 156
books 175, 176, 183, 184, 185, 186, 187, 188, 189
bottomline 116
boxes 54, 55, 58, 59, 60, 61, 62, 63, 66, 67, 68, 69
brightness 147
browsers 414
button groups 258
Button layouts 236, 259
Button objects 255, 258
Button tool 22

C
caching 416, 418
cascading style sheets 345
centerline 116
channels 143, 144
 chapters 184, 185, 186, 187
character attributes 87, 90
character language 114
character style sheets 101
Check Box tool 22
clipping paths 137, 138, 139, 140, 144
CMYK 152
collaboration 210
Collaboration Setup 214, 227, 232, 233
Collect for Output 205
color 88, 136, 154, 197
color balance 147
color engine 156
color management 40, 156, 158, 159, 160, 161, 162, 425
color management, EPS 156
color management, legacy 158
color management, PDF 156
INDEX

color management, pictures 161
color mode 133
color separations 150
colors 38, 61, 150, 151, 152, 153, 154, 155
Composition Zones items 215, 217, 220, 221, 222, 223, 224, 225, 226, 227, 229, 230
Compressed Image Import 405
compression 427
content 54
context menus 35
contrast 147
Convert Point tool 19
copying 66, 110
cropping 136
cross-references 178, 179
CSS font families 345
curves 147
Custom Underline 404
cutting 66

E
default path 413
DejaVu 378
deleting 110
Design Grid 405
design grids 116, 118, 119, 120, 121, 122, 123, 125, 127, 128, 129, 425
despeckle 146
destinations 348, 350, 351, 352, 353
DIC 151
diffuse 146
dimensions 133
discretionary hyphens 97
display 410
docx 404
drag and drop text 81, 410
drop caps 108
drop shadows 162, 163, 379
duplicating 68

F
default path 413
DejaVu 378
deleting 110
Design Grid 405
design grids 116, 118, 119, 120, 121, 122, 123, 125, 127, 128, 129, 425
despeckle 146
destinations 348, 350, 351, 352, 353
DIC 151
diffuse 146
dimensions 133
discretionary hyphens 97
display 410
docx 404
drag and drop text 81, 410
drop caps 108
drop shadows 162, 163, 379
duplicating 68

430 | A GUIDE TO QUARKXPRESS 8.5
A GUIDE TO QUARKXPRESS 8.5 | 431

INDEX

image maps 356, 357, 405
Image Sequence layouts 236, 249, 250, 253, 259
importing 81, 82, 83, 115, 135, 137
indentation 91
index 182
indexes 42, 176, 177, 178, 179, 180, 181, 182, 183, 189, 405
indexing 415
input settings 410
interactive layouts 235, 236, 237, 244, 245, 246, 248,
249, 250, 253, 255, 258, 259, 262, 263, 264, 265,
266, 268, 269, 270, 278, 279, 281, 282, 283, 284,
285, 286, 287, 288, 289, 290, 291, 292, 293, 294, 427
Interactive layouts 405, 427
invert 147
invisibles 114
Item Find/Change 388
item handles 55
Item Styles 390, 391, 392
Item tool 19
items 54, 55, 58, 66, 67, 68, 69, 105

Jabberwocky 405
JDF 199, 296, 340
job definer 301
Job Jackets 158, 295, 296, 297, 298, 299, 300, 301,
302, 303, 304, 306, 307, 308, 309, 311, 312, 313,
314, 315, 316, 319, 320, 321, 322, 323, 324, 325,
327, 328, 330, 331, 332, 334, 335, 337, 339, 340, 415
Job Jackets, shared 316, 319
Job Ticket templates 308, 309, 310, 313, 314, 315,
316, 320, 321
Job Ticket Templates 298
Job Tickets 297, 298, 300, 307, 308, 309, 311, 312,
313, 315, 316, 319
joining 66
justification 95

Kern-Track editor 405
kerning 94
key commands 19
keyboard commands 268
keys 268, 286

L
LAB 152
layers 42, 142, 143, 165, 166, 167, 168, 169, 170, 171, 172, 198, 426
layout artist 301
layout definitions 297, 312, 316
layout preferences 407, 418, 419, 420, 422, 423, 424, 425, 426, 427
layout specifications 324, 325
layouts 30, 47, 49, 50, 193, 202, 221, 223
leading 92, 420
levels 147
libraries 189, 190, 191, 192
ligatures 112, 422
Line Check 403
line segments 57
Line tool 19
lines 27, 54, 63, 64, 65, 66, 67, 68, 69, 105, 155
Linking tool 19
List Box tool 22
lists 39, 172, 173, 174, 175, 176, 189
live scroll 410
lock to grid 420
locking 69, 171, 214
loops 282, 284

M
Make Fraction 402
Make Price 402
manual kerning 94
manual tracking 97
margin alignment 129
marks 197
master chapter 187
master page grids 116, 118, 125, 127
master page items 419
master page toggle 45
master pages 36, 171
measurements 420
Measurements palette 35
median 146
Menu objects 259, 262
menus, cascading 363, 365, 368
menus, standard 363, 365
merging 62
meta tags 369, 370
Microsoft Word 82
midpoints 64
missing fonts 411, 413
Mojikumi 405
monitor profile 156
movies 248
moving 66
multi-ink colors 152

N
negative 147
nonmatching preferences 407

O
object-oriented pictures 133
objects 235, 236, 245, 291
opacity 88, 143, 155, 156
opening 412
OpenType fonts 110
OpenType kerning 418
OpenType styles 110
operators 290
OPI 199, 393, 394
orphans 94
output 193, 194, 195, 197, 198, 199, 200, 202, 203, 205, 206, 207, 208, 209
output setups 156, 158, 159, 160
output specialist 301
output specifications 327, 328, 330
output styles 206
Oval Box tool 19

P
page grids 125, 127
Page Layout palette 36
page numbering 186
page separators 410
pages 29, 266
palette groups 44
palette sets 44
palettes 35
Pan tool 19
INDEX

PANTONE 151
paragraph attributes 90, 109
paragraph spacing 93
paragraph style sheets 98
parameters 289, 291
pasting 66, 110
paths 144
PDF 203, 416
PDF Filter 394
PDFs 394
Photoshop files 141, 142, 143, 144, 405, 416
Photoshop import 43
picture boxes 59, 63
Picture Content tool 19
picture effects 43, 145, 146, 147, 148, 149, 405, 418
picture file formats 346
picture handles 55
picture paths 193
picture usage 137
pictures 27, 106, 133, 135, 136, 137, 224, 414
placeholders 416
points 57
Pop-up Menu tool 22
posterize 147
PostScript 205
preflighting 337
Presentation layouts 236, 244
presentations 427
presets 148
press plates 150
preview 200
previewing 286, 370, 371
prices 417
print dialog box 194
Print layouts 47
printing 144, 188
process colors 150
profiles 40, 161, 162
project preferences 407, 418
project settings 297
projects 47, 49, 50
PSD Import 43, 141, 142, 143, 144, 405, 416
QuarkVista 405
Radio Button tool 22
random text 405
raster pictures 133
raster text boxes 344
Rectangle Box tool 19
Rectangle Image Map tool 22
redo 52
reformed German 2006 417
Remove Point tool 19
rendering intent 156
reshaping 60, 65
resizing 60, 64, 68
resolution 35, 133
resources 50
RGB 152
rich blacks 209
Rollover Linking tool 22
Rollover Unlinking tool 22
rollovers 354, 355, 356
rotating 69, 136
RTF Filter 405
rule sets 331, 334, 335, 337
rules 331, 332, 334, 337
rules above 109
rules below 109
runaround 104, 105, 106, 107, 144, 170
saturation 147
saving 412
saving pictures 149
Scissors 396
Scissors tool 19
Script XTensions software 397, 398, 399
scripts 281, 282, 283, 284, 285, 286
sections 186
Select Point tool 19
selecting 66
selective color 147
send backward 67
send forward 67
send to back 67
send to front 67
separation plates 150
shade 88, 136, 154, 155
Shape of Things 400
shapes 55, 57
shared content 38, 210, 212, 213, 214, 222, 225, 226, 233, 259, 413
shared content library 210
shared layouts 233
sharing 413
single layout mode 47, 418
single-sourcing 210
skewing 69, 136
small caps 422
smart quotes 410
snapping to guides 128
soft proofing 159
solarize 146
source setup 156
source setups 156, 158, 160
spaces 114
spacing 68
special characters 114
Special Line Break 405
speed scroll 410
spell checking 84, 86, 417
split screen 45
splitting 62
splitting windows 45
spot colors 150, 151
stacking order 67
Star Box tool 19, 400
step and repeat 400
style sheets 37, 98, 102
subscript 422
summary 200
Super Step and Repeat 400
superior 422
superscript 422
SWF 286, 287, 288, 347, 427
SWF Import 405
SWF objects 246
SWF Toolkit 405
synchronization 210, 212, 213, 214, 224, 230, 413
synchronizing 187
T
Table Import 401
table of contents 172, 173, 174, 175, 176, 189
tables 30, 54, 70, 71, 72, 74, 75, 76, 77, 78, 79, 368
Tables tool 19
tabs 93
templates 49
text 81, 82, 83, 84, 86, 104, 105, 106, 107, 108, 109, 110, 115
text box grids 116, 119, 127
Text Box objects 264
text boxes 59, 63, 103, 105
Text Content tool 19
Text Field tool 22
text formatting 26
text insertion point 81
text inset 103
text paths 105, 108
text positioning 103
text to box 104
threshold 147
tool tips 410
tools 22, 35, 423
Tools palette 19, 35
topl ine 116
TOYO 151
trace contour 146
tracking 97
tracking tables 98
transitions 265
transparency 198
trapping 39, 207, 208, 209, 424
TRUMATCH 151
type styles 88
Type Tricks 402, 403, 404
typography 81, 87, 88, 89, 90, 91, 92, 93, 94, 95, 97, 98, 101, 102, 103, 104, 108, 109, 110, 112, 113, 114, 115
U
unanchored boxes 110
unanchored lines 110
undo 52, 412
Unicode 40
Unlinking tool 19
unsharp mask 146
usage 137, 149, 224, 227, 287
user events 278, 279

V
variables 289, 294
vector pictures 133
vertical scaling 89
vertical text alignment 103
Video objects 248

W
Web layouts 22, 47
Web Named colors 152
Web Safe colors 152
Web Tools palette 22
widows 94
Window objects 263
windows 45
Word 404
Word 6–2000 Filter 404
Word Space Tracking 403
WordPerfect 82
WordPerfect Filter 404

X
XML Import 405
XSLT Export 404
XTensions 376, 377, 405, 413
XTensions sets 377

Z
zoom 45
Zoom tool 19