A Guide to QuarkXPress: Interface Overview
ACKNOWLEDGMENTS
Quark, Inc., acknowledges with gratitude the efforts and contributions of all the
team members and departments involved in producing QuarkXPress™ software
and QuarkXPress Passport™ software and documentation, including: Product
Management, Program Management, Technical Writers, Quality Assurance,
Research and Development, Software Configuration Management, Common
Components, Technical Support and Worldwide Product Services. Quark also
thanks its alpha and beta testing partners for their help in testing QuarkXPress
and QuarkXPress Passport.

This manual was produced entirely with QuarkXPress Passport and
Quark Publishing System™ (QPS™).

LEGAL NOTICES
©2002 by Quark Technology Partnership as to the content and arrangement of this
material. All rights reserved.

©1986–2002 by Quark Technology Partnership and its licensors as to the technology.
All rights reserved.

Microsoft Reader Technology ©1999–2000 Microsoft Corporation. All rights reserved.

Information in this document is subject to change without notice and does not represent
a commitment on the part of Quark Technology Partnership or its licensee, Quark, Inc.

Use of the Quark Products is subject to the terms of the end user license agreement or
other applicable agreements for such product/service. In the event of a conflict between
such agreements and these provisions, the relevant agreements shall control.

Quark Products and materials are subject to the copy right and other intellectual property
protection of the United States and foreign countries. Unauthorized use or reproduction
without Quark’s written consent is prohibited.

Quark, QuarkXPress, QuarkXPress Passport, QuarkXTensions, and XTensions are trade-
marks of Quark, Inc. and all applicable affiliated companies, Reg. U.S. Pat. & Tm. Off.
and in many other countries. The Quark logo, QuarkCMS, and other Quark related
marks which Quark may adopt from time to time are trademarks of Quark, Inc. and
all applicable affiliated companies.

QPS and related marks are trademarks or registered trademarks of Quark, Inc., used
under license by Modulo Systems Corporation. Modulo Systems Corporation is a
Quark related company.

FOCOLTONE and FOCOLTONE Colour System are registered trademarks of
FOCOLTONE. The concept, structure, and form of FOCOLTONE material and intel-
lectual property are protected by patent and copyright law. Any reproduction in any form,
in whole or in part, for private use or for sale, is strictly forbidden. Contact FOCOLTONE,
Ltd. for specific patent information.

TRUMATCH, TRUMATCH Swatching System, and TRUMATCH System are trademarks
of TRUMATCH, Inc.

Color Data is produced under license from Dainippon Ink and Chemicals, Inc.
The HASP® system and its documentation are copyrighted by Aladdin Knowledge Systems Ltd. ©1985 to present. All rights reserved.

Toyo Ink Mfg. Co., Ltd. is the copyright owner of TOYO INK COLOR FINDER™ SYSTEM AND SOFTWARE which is licensed to Quark, Inc. to distribute for use in connection with QuarkXPress. TOYO INK COLOR FINDER™ SYSTEM AND SOFTWARE shall not be copied onto another diskette or into memory unless as part of the execution of QuarkXPress. TOYO INK COLOR FINDER™ SYSTEM AND SOFTWARE © Toyo Ink Mfg. Co., Ltd., 1991. COLOR FINDER is registered or in the process of registration as the registered trademark of Toyo Ink Mfg. Co., Ltd. COLOR FINDER™ computer video simulation used in the product may not match the COLOR FINDER™ book, and additionally some printer color used in the product may also not match. Please use the COLOR FINDER™ book to obtain the accurate color.

Quark, Inc. does not warrant, guarantee, or make any representations regarding the use or the results of the use of any color system included in Quark products. Video simulations may not match published color standards. Refer to current materials of the specific color company (i.e., PANTONE, Inc.; FOCOLTONE, Ltd.; TRUMATCH, Inc.; TOYO INK, Mfg. Co., Ltd.; or other companies involved in the process of color reproduction) for accurate color samples.

Kodak is a trademark of Eastman Kodak Company.

Microsoft is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries and the Microsoft Reader logo is used under license from Microsoft.

Adobe, Acrobat Reader, and Acrobat are registered trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Pantone® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc. 2002.

Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Quark, Inc. to distribute for use in combination with QuarkXPress. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of QuarkXPress.

QuickHelp™ is licensed from Altura Software, Inc. End User is prohibited from taking any action to derive source code equivalent of QuickHelp, including reverse assembly or reverse compilation.

All other trademarks are the properties of their respective owners.

**THIRD PARTY XTENSIONS SOFTWARE DISCLAIMER**

Quark is not the manufacturer of third party xtensions software or other third party software or hardware (hereinafter “third party products”) and such third party products have not been created, reviewed, or tested by Quark, the Quark affiliated companies or their licensors. (Quark affiliated companies shall mean any person, branch, or entity controlling, controlled by or under common control with Quark or its parent or a majority of the Quark shareholders, whether now existing or formed in the
FUTURE, TOGETHER WITH ANY PERSON, BRANCH, OR ENTITY WHICH MAY ACQUIRE SUCH STATUS IN THE FUTURE.)

QUARK, THE QUARK AFFILIATED COMPANIES AND/OR THEIR LICENSORS MAKE NO WARRANTIES, EITHER EXPRESS OR IMPLIED, REGARDING THE QUARK PRODUCTS/SERVICES AND/OR THIRD PARTY PRODUCTS/SERVICES, THEIR MERCHANTABILITY, OR THEIR FITNESS FOR A PARTICULAR PURPOSE. QUARK, THE QUARK AFFILIATED COMPANIES AND THEIR LICENSORS DISCLAIM ALL WARRANTIES RELATING TO THE QUARK PRODUCTS/SERVICES AND ANY THIRD PARTY PRODUCTS/SERVICES. ALL OTHER WARRANTIES AND CONDITIONS, WHETHER EXPRESS, IMPLIED OR COLLATERAL, AND WHETHER OR NOT, MADE BY DISTRIBUTORS, RETAILERS, XTENSIONS DEVELOPERS OR OTHER THIRD PARTIES ARE DISCLAIMED BY QUARK, THE QUARK AFFILIATED COMPANIES AND THEIR LICENSORS, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF NON-INFRINGEMENT, COMPATIBILITY, OR THAT THE SOFTWARE IS ERROR-FREE OR THAT ERRORS CAN OR WILL BE CORRECTED. THIRD PARTIES MAY PROVIDE LIMITED WARRANTIES AS TO THEIR OWN PRODUCTS AND/OR SERVICES, AND USERS MUST LOOK TO SAID THIRD PARTIES FOR SUCH WARRANTIES, IF ANY. SOME JURISDICTIONS, STATES OR PROVINCES DO NOT ALLOW LIMITATIONS ON IMPLIED WARRANTIES, SO THE ABOVE LIMITATION MAY NOT APPLY TO PARTICULAR USERS.

IN NO EVENT SHALL QUARK, THE QUARK AFFILIATED COMPANIES, AND/OR THEIR LICENSORS BE LIABLE FOR ANY SPECIAL, INDIRECT, INCIDENTAL, CONSEQUENTIAL OR PUNITIVE DAMAGES, INCLUDING, BUT NOT LIMITED TO, ANY LOST PROFITS, LOST TIME, LOST SAVINGS, LOST DATA, LOST FEES, OR EXPENSES OF ANY KIND ARISING FROM INSTALLATION OR USE OF THE QUARK PRODUCTS/SERVICES, IN ANY MATTER, HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY. IF, NOTWITHSTANDING THE FOREGOING, QUARK, THE QUARK AFFILIATED COMPANIES AND/OR THEIR LICENSORS ARE FOUND TO HAVE LIABILITY RELATING TO THE QUARK PRODUCTS/SERVICES OR THIRD PARTY PRODUCTS/SERVICES, SUCH LIABILITY SHALL BE LIMITED TO THE AMOUNT PAID BY THE USER TO QUARK FOR THE SOFTWARE/SERVICES AT ISSUE (EXCLUDING THIRD PARTY PRODUCTS/SERVICES), IF ANY, OR THE LOWEST AMOUNT UNDER APPLICABLE LAW, WHICHEREVER IS LESS. THESE LIMITATIONS WILL APPLY EVEN IF QUARK, THE QUARK AFFILIATED COMPANIES, THEIR LICENSORS AND/OR THEIR AGENTS HAVE BEEN ADVISED OF SUCH POSSIBLE DAMAGES. SOME JURISDICTIONS, STATES OR PROVINCES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS LIMITATION OR EXCLUSION MAY NOT APPLY. ALL OTHER LIMITATIONS PROVIDED UNDER APPLICABLE LAW, INCLUDING STATUTES OF LIMITATION, SHALL CONTINUE TO APPLY.

IN THE EVENT ANY OF THESE PROVISIONS ARE OR BECOME UNENFORCEABLE UNDER APPLICABLE LAW, SUCH PROVISION SHALL BE MODIFIED OR LIMITED IN ITS EFFECT TO THE EXTENT NECESSARY TO CAUSE IT TO BE ENFORCEABLE.
Introduction
About this Book ix
Other Helpful Publications xi
QuarkXPress Basics xii
The Interface xviii

1 Palettes
Displaying and Arranging Palettes 1
Tools Palette 2
Tool Overview 6
Web Tools Palette 23
Web Tool Overview 26
Measurements Palette 30
Document Layout Palette 43
Style Sheets Palette 47
Colors Palette 49
Trap Information Palette 52
Lists Palette 58
Layers Palette 59
Profile Information Palette 63
Hyperlinks Palette 65
Index Palette 68

2 Context Menus
Context Menus 73
5  Style Menu
   Style Menu for Text 229
   Style Menu for Pictures 258
   Style Menu for Lines 269

6  Item Menu
   Item Menu: Overview 273
   Modify Commands 274
   Duplicating and Deleting Items 329
   Grouping, Merging, and Locking Commands 331
   Stacking Order Commands 335
   Shape, Content, Edit Commands 342
   Point/Segment and Table Commands 345
   Rollover and Hot Areas Commands 351

7  Page Menu
   Page Menu: Overview 353
   Inserting, Deleting, and Moving Pages 354
   Modifying Master Page Attributes and Numbering Sections 358
   Navigating Document Pages 365
   Displaying Document Pages 366

8  View Menu
   View Menu: Overview 367
   Document View Commands 368
   Show/Hide Commands 370
9 Utilities Menu

Utilities Menu: Overview 376
Spell Checking Commands 377
Hyphenation Commands 384
Usage Command 386
XTensions Manager 391
Component Status 393
PPD Manager 396
Profile Manager 397
Tracking Edit 399
Kerning Edit 401
Build Index 403

10 Window Menu

Window Menu — Windows only 406

Glossary

Index
Introduction

From a simple brochure to highly complex corporate communications, QuarkXPress encourages you to challenge the boundaries of professional publishing, both in print and on the Web. With superior color capabilities, exceptional picture handling, and precise typographic controls, QuarkXPress increases your publishing power.

ABOUT THIS BOOK

“A Guide to QuarkXPress: Interface Overview” is not meant to be read cover to cover. The book is designed so that you can look things up quickly, find out what you need to know, and get on with your work. However, if you need more comprehensive information about electronic publishing, that is also provided.

WHERE WE’RE COMING FROM
This book assumes you are familiar with your computer and know how to:

• Launch an application
• Open, save, and close files
• Use menus, dialog boxes, and palettes
• Use the mouse, keyboard commands, and modifier keys

If you need help performing any of these tasks, consult the documentation resources (user or reference guides) provided with your computer.

HOW TO USE THIS BOOK
If you stumble on an unfamiliar command, or want more information about how to use a tool, check this book. It explains the QuarkXPress interface, including menus, dialog boxes, tools, palettes, and preferences. Commands are documented in menu order, starting with the first command in the File menu.

WHAT YOU’RE LOOKING AT
This book uses various conventions (styles) to help you find information quickly:

BOLD TYPE STYLE
The names of QuarkXPress menu commands, dialog boxes, and other controls are set in bold type. For example: “The Colors palette lets you apply colors or inks to text, pictures, lines, and box backgrounds.”
REFERENCES AND ARROWS
Whenever a feature is mentioned, a reference shows you how to access that feature. For example: “The Save as dialog box (File menu) lets you save a copy of a document.” Arrows are used to represent the menu path to a feature. For example: “Choose File → Print to display the Print dialog box.”

Choosing File → Print.

ICONS
The names of tools and graphic buttons are followed by the appropriate icons. For example: “Select the Item tool in the Tool palette” or “Click the Center button in the Measurements palette.”

CHARTS
This book charts the range of values that any control can accept. Charts follow this format:

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 to 720 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

The “Range” is expressed in the default measurement system. You can enter values in fields using the measurement system described in the “Measurement system” column. For example, measurements may be expressed in pixels, points, or any measurement system supported by QuarkXPress. (The example above shows a feature that accepts any supported measurement system.) The “Smallest increment” is the smallest unit of measurement you can enter.

MAC OS AND WINDOWS REFERENCES
QuarkXPress is designed to incorporate the same features on Mac OS and Windows. This guide is designed to be used with QuarkXPress on either platform. While most of the information in this guide applies to both platforms, operating system differences occasionally require the application to function in a slightly different manner on Mac OS and Windows. In such a situation, this
guide identifies which functions are unique to Mac OS and which functions are unique to Windows.

PRINT AND WEB MODES
QuarkXPress lets you create documents both for printed output and for the Web. When you’re working on a print document, QuarkXPress is in print mode; when you’re working on a Web document, QuarkXPress is in Web mode. The mode determines which tools, features, and other user interface elements are available. In this guide, features that are unique to print documents are identified with a P icon, and features that are unique to Web documents are identified with a W icon.

NOTES AND TIPS

Notes provide helpful information about particular features.

Tips provide extra information about particular features and general techniques for electronic publishing.

OTHER HELPFUL PUBLICATIONS

The QuarkXPress product includes various electronic documents to assist you in using QuarkXPress 5.0. You can find these documents on the QuarkXPress CD-ROM. Quark also provides QuarkXPress training on the World Wide Web to help you familiarize yourself with the various features of QuarkXPress.

A GUIDE TO QUARKXPRESS: USING QUARKXPRESS

Whenever you think to yourself, “I wonder how to do this...,” check the book A Guide to QuarkXPress: Using QuarkXPress. The file name is “Using QuarkXPress.pdf” on your QuarkXPress CD-ROM. The detailed table of contents at the beginning of the book and the index should help you quickly find the information you need.

Each chapter in A Guide to QuarkXPress: Using QuarkXPress includes a series of specific tasks such as “Creating New Documents” or “Importing Pictures.” Instructions for accomplishing tasks are presented in steps or as bulleted lists. Tips with useful information about QuarkXPress are frequently included on these pages.

CONCEPT BLOCKS

Background information about publishing tasks and concepts are also provided throughout A Guide to QuarkXPress: Using QuarkXPress. The first word in the title of a concept block is usually “Understanding,” for example: “Understanding Picture File Formats.” You can read concept blocks any time — they’re designed
to round out your knowledge of electronic publishing without necessarily relating to a specific task.

**WHAT’S NEW IN QUARKXPRESS 5.0**

If you are a proficient QuarkXPress user, start with the file “What’s New in 5.0.pdf,” found on the QuarkXPress CD-ROM. It provides a brief overview of the new features in this version of QuarkXPress to get you started with your new software as quickly as possible.

**OTHER PIECES IN THE BOX**

Your QuarkXPress product also includes installation and user registration instructions, a list of keyboard commands, and documentation for any late-breaking features.

**QUARKXPRESS TRAINING ON THE WEB**

QuarkXPress online training is a Web-based tutorial that will take you through the process of applying specific QuarkXPress features to sample QuarkXPress documents.

If you have little or no experience with QuarkXPress and you want to begin learning about it, these online training exercises will teach you the basic skills necessary to create print and Web documents using this application. Experienced users may also find the lessons useful for learning features that are new to QuarkXPress 5.0, such as layers, tables, and the Web document features.

You can find the QuarkXPress online training on the Quark Web site at [www.quark.com](http://www.quark.com). All you need to view the online training is an Internet connection with Web browser version 4.0 or later (for example, Microsoft™ Internet Explorer or Netscape Navigator). To perform the training exercises, you need QuarkXPress or a demo version of QuarkXPress.

**QUARKXPRESS BASICS**

To use QuarkXPress effectively, you need to understand a few basic concepts. Read this section if you are new to QuarkXPress or if you need a quick refresher. If you are new to QuarkXPress, we recommend that you complete the online training exercises available on the Quark Web site, [www.quark.com](http://www.quark.com), to familiarize yourself with the individual QuarkXPress features.

**PRINT AND WEB MODES**

QuarkXPress lets you create documents both for print and the Web. When you’re working on a print document, QuarkXPress is in print mode; when you’re working on a Web document, QuarkXPress is in Web mode. The mode
determines which tools, features, and other user interface elements are available. In this manual, features that are unique to print documents are identified with a P icon, and features that are unique to Web documents are identified with a W icon.


PRINT DOCUMENT ENVIRONMENT P

A work area called the pasteboard surrounds each page or spread. You use the pasteboard to store items temporarily or to experiment with something before you put it on a page. You can have individual pages or multipage spreads, and you can add, move, and delete pages as you work. Pages can be manipulated using the Document Layout palette or the Page menu, and in Thumbnails view.

WEB DOCUMENT ENVIRONMENT W

A page in a Web document has no fixed size; it expands as necessary to make room for the items it contains. However, you can use the page width guide as a guideline to make sure the pages you design will fit on your users’ monitors. Gray regions at the bottom and right of the page indicate the page’s true boundaries, but keep in mind that different Web browsers often display the same page differently.

There are no pasteboards in a Web document. Pages can be manipulated using the Document Layout palette or the Page menu.

BASIC TOOLS

QuarkXPress pages contain items. Items are text boxes, text paths, picture boxes, tables, and lines; they are created in QuarkXPress and manipulated primarily with the Item tool ◀️. Contents are text and pictures; they are manipulated primarily with the Content tool ▶️.

In general, you will use Item menu commands and the left half of the Measurements palette when working with items. Likewise, you will use the Style menu and the right half of the Measurements palette when working with contents.

The controls in the Measurements palette change according to the current selection — whether it is a text box, picture box, text path, line, text, or picture.
THE BOX CONCEPT
In QuarkXPress, most things go into a box. Text is contained in text boxes and pictures are contained in picture boxes. Text can also be placed on a path. You have control over the size, shape, layering, color, and other properties of each box or path — and you have similar control over the text or pictures contained in them.

TABLES
A table is a series of rectangular, grouped boxes — called “cells” — that you can use to present data in a concise format. QuarkXPress lets you create tables, convert text to tables, easily edit table data, and add or remove rows and columns as necessary. The cells can contain text, pictures, or a content of None.

LAYERs
By letting you control which items display on a page, layers make it easier for you to edit and manipulate documents. The Layers palette lets you place all items on the same layer or create different layers for different items. You can display some layers while hiding others, so you can opt to see only those items that you want to edit at a given time.

WORKING WITH TEXT
A text box or a text path contains text. To create a text box or path, use any of the text box creation tools \textbf{A}, \textbf{A}, \textbf{A}, \textbf{A}, \textbf{A}, or \textbf{A}, or a text path creation tool \textbf{A}, \textbf{A}, \textbf{A}, or \textbf{A}. Then use the Get Text command (File menu) to import text files from other sources, including many popular word processors, databases, and spreadsheets. To enter your own text into a text box, select the text box with the Content tool \textbf{E} and begin typing.

When you are working with text, the Style menu provides formatting options such as fonts, type styles, and colors. High-end typographic controls are provided through a combination of menu items, keyboard commands, and preferences. To simplify text formatting, you can create paragraph and character style sheets (Edit \rightarrow Style Sheets) and apply them using a menu command, the Style Sheets palette, or keyboard commands.

To flow text from one text box to the next (or from one text path to the next), you can create an automatic chain of text. You can also use the Linking and Unlinking tools to manually create custom text chains. To create an automatic text chain, check Automatic Text Box in the New Document dialog box (File \rightarrow New \rightarrow Document).
WORKING WITH TEXT IN WEB DOCUMENTS

The typographic effects available in HTML are more limited than those available within QuarkXPress. You can create text boxes that contain formatted HTML text, or you can use the full range of typographic effects by converting text boxes and text paths to graphics at export. If you export a large amount of your text as graphics, be aware that this will increase the size of your page and the page’s downloading time.

PLACING PICTURES

“Picture” is a general term for any type of graphic file in a QuarkXPress document. Just as text boxes contain text, picture boxes contain pictures. To create a picture box, use any of the picture box creation tools or . Then, use the Get Picture command (File menu) to import a copy of a picture file. You can also paste a picture that has been copied to the Clipboard into your document.

When you are working with pictures, the Style menu provides formatting choices such as contrast, line screen, and colors. Picture formatting options are selectively available depending on the imported picture’s graphic file format.

EXPORTING PICTURES

When you export a Web document as an HTML file, all pictures in that document are converted to either JPEG, GIF, or PNG format, regardless of their previous format. You can control the format in which each picture is exported.

Text boxes and paths can also be exported as pictures. You can control the export format of these items, as well.

SHAPES AND LINES

To create a colored shape, create a picture box with any kind of shape and apply a color to the background of the box. Background colors are applied to boxes using the Colors palette (View menu) or the Box tab of the Modify dialog box (Item menu). The Merge and Shape controls (Item menu) let you create boxes with multiple contours and combine different boxes.

Create custom line styles using the Dashes & Stripes dialog box (Edit menu); then use line creation tools +, /, †, or ‡ to draw the lines. When a line is selected, the Modify dialog box and the Style menu provide options (such as style, width, and arrowheads) for formatting lines.
ELECTRONIC PASTE-UP
Items can be moved, resized, reshaped, and layered with other items. You can drag items into place by aligning them with rulers and guides, or you can enter precise X and Y coordinates in the Measurements palette.

Each type of item has its own Modify dialog box (Item menu) that controls the size, position, background color, position of the contents, and more. To flow text around pictures, lines, and other items, use the Runaround tab in the Modify dialog box. Other Item menu commands let you group items so they can be moved together, change the stacking order of items, duplicate items, and space selected items evenly.

When you choose Item $\rightarrow$ Modify, a dialog box specific to the selected item displays. The various tabs in the Modify dialog box provide access to different sets of controls.

FORMS AND IMAGE MAPS
Web documents can contain forms, which allow readers to send information to the Web server. Forms let readers enter information about themselves or order goods and services over the Internet.

Web documents can also contain image maps. An image map is an HTML feature that lets you link to different pages by clicking on different parts of a picture in a Web page.
MASTER PAGES AND TEMPLATES
Items (pictures and text) that recur throughout your document can be placed on master pages. Applying a master page to a document page automatically places the recurring items. For example, if you are working on a newsletter, you might want a master page for the cover and masthead, one for the inside spreads, and one with mailing information for the back page. Master pages can be created, edited, and applied using the Document Layout palette. Once you’ve established the formatting of a publication, you can save a document as a reusable template.

CUSTOMIZING QUARKXPRESS
QuarkXPress has many options for customizing how you work, how your text flows, how your tools work, and more. These are called “preferences,” which you can customize for your copy of QuarkXPress (application preferences) and for individual documents (document preferences).

In addition to preferences, you can create custom style sheets, colors, dashes and stripes, lists (which are based on style sheets), and hyphenation and justification specifications for use in a document or template. All these specifications are created through commands in the Edit menu.

PRINTING
The Print dialog box (File menu) offers several output options. For convenience, you can combine all these settings and save them as Print Styles (Edit menu).

When you print, QuarkXPress requires all the font and picture files used in the document. The Collect for Output (File menu) feature automatically gathers the document, pictures, and fonts into one folder, and it produces a report of the document’s fonts, colors, trapping, and other settings — ready for output.

EXPORTING AS HTML
When you export a Web document in HTML format, QuarkXPress exports any necessary accompanying files (such as picture files), too. You can also export HTML templates, which let you insert XML content into a page and automatically format that content as HTML.

POWER THROUGH PALETTES AND KEYBOARD COMMANDS
As you use QuarkXPress, you will develop your own working style. Perhaps you will prefer to use the mouse and menu commands for everything; you might find that you prefer the quick access to features provided by palettes and extensive keyboard commands. In many cases, QuarkXPress offers multiple ways to perform a given task.
THE INTERFACE

QuarkXPress menus and dialog boxes adhere to Mac OS and Windows conventions — with a few enhancements. This section provides a quick look at standard interface controls, and highlights features unique to QuarkXPress. If you are new to Mac OS or Windows, we recommend that you consult the documentation resources provided with your computer for complete information about using the operating system. If you are new to QuarkXPress, we recommend that you complete the online training exercises, available on the Quark Web site at www.quark.com, to familiarize yourself with the individual QuarkXPress features.

QUARKXPRESS MENUS

The menu bar displays the menus available in QuarkXPress: File, Edit, Style, Item, Page, View, Utilities, Window (Windows only) and Help. The menu bar can also display menus for QuarkXTensions software and third-party XTensions software. Each menu contains groups of related commands separated by lines. Many menu entries are followed by keyboard shortcuts, displayed using the Command (⌘), Option (⌥), Control (⌃), and Shift (⇧) keys on Mac OS, or the Ctrl, Alt, and Shift keys on Windows.

Like other QuarkXPress menus, the File menu contains groups of related commands separated by lines.
QuarkXPress menus are context-sensitive, which means that menu items change according to the active item, the current situation, or the selected tool:

- The commands listed under a menu may change. For example, the **Style** menu commands change depending on whether text, a picture, or a line is active.
- An individual menu command may change. For example, the **Undo** command (Edit menu) changes to reflect your last action (such as **Undo Typing** or **Undo Item Deletion**).
- The availability of menu entries may change. For example, when a picture is selected, the **Save Text** command (File menu) is not available.
- The availability of entire menus may change. For example, the **Style** menu items for text are available only when a text box is active and the **Content** tool is selected.
- The function of a menu command may change slightly when you press a modifier key while displaying the menu. For example, on Mac OS, pressing Option while you choose the **Item** menu changes the **Send to Back** command to **Send Backward**.

**CONTEXT MENUS**

To save production time while working with documents, QuarkXPress also includes special menus called *context menus*. Context menus are keyboard-activated and context-sensitive, so they respond dynamically to the task at hand.

- To display a context menu on Mac OS, press the appropriate keyboard command and click the object you want to affect. The default keyboard command is Control+click. You can switch this keyboard command with the **Zoom** keyboard command (Control+Shift+click) using the buttons in the Control Key area in the Preferences dialog box Interactive pane (Edit ← Preferences → Preferences).
- To display a context menu on Windows, right-click the object you want to affect.
Context menus are available for rulers, empty space on a document page, picture boxes, text boxes and text paths, lines, tables, and many palettes. In print documents, a context menu is available for the pasteboard.

**CHECKMARK**

A checkmark ✓ in a menu indicates one of the following:

- A function has been performed. For example, a checkmark displays next to **Flip Vertical** (Style menu) when the contents of a box are flipped vertically.
- A feature is turned on. For example, a checkmark next to **Snap to Guides** (View menu) means that items in your document will snap to the guides you’ve created.
- A format from a list has been applied. For example, a checkmark displays in the **Font** submenu next to the font applied to selected text. When multiple formats have been applied to a selection, checkmarks only display next to formats common to the entire selection.

The checkmark next to **Flip Vertical** in the **Style** menu for text indicates that the contents of the active text box are flipped vertically.

**QUARKXPRESS DIALOG BOXES**

Choosing a menu item followed by ellipsis points (…) displays a dialog box. Dialog boxes contain related commands that allow you to specify exactly what
you want to happen. The context-sensitive controls in QuarkXPress dialog boxes consist primarily of tabs, areas, fields, pop-up menus, radio buttons, check boxes, and buttons.

The Modify dialog box (Item menu) includes tabs, areas, fields, pop-up menus, check boxes, and buttons.

**TABS**

Many dialog boxes provide multiple functions through tabs. By clicking a tab icon, you can display different sets of controls. Pressing `⌘`+Option+Tab on Mac OS or Ctrl+Tab on Windows takes you to the next tab in a dialog box.

**AREA**

Related commands within a dialog box or tab are grouped into an “area,” which is named and surrounded by a border. For example, the Box tab in the Modify dialog box (Item menu) has a Blend area, which lets you specify a custom blend for a box.

The Box tab of the Modify dialog box (Item menu) includes a bordered Blend area.
LISTS
Some dialog boxes include scrollable lists of elements that you can select or edit. For example, the Colors dialog box (Edit menu) displays a list of colors. You can navigate through lists using the up and down arrow keys. Depending on the type of list, you may be able to multiple-select items to edit. For example, in the Tool pane of the Preferences dialog box (Edit → Preferences → Preferences), you can select multiple tools and edit common attributes. To select a group of consecutive elements, click the first element then press Shift while clicking the last element in the range. To select multiple, nonconsecutive elements, press ⌘ (Mac OS) or Ctrl (Windows) while clicking each one.

FIELD
A field is a rectangular box for entering a specific value. For example, in the Text tab of the Modify dialog box (Item menu), you can enter the number of columns for an active text box in the Columns field. Fields have the following characteristics:

• You can enter measurements in any of the supported measurement systems, using the following abbreviations: inches or inches decimal ("), picas (p), points (pt), millimeters (mm), centimeters (cm), ciceros (c), and agates (ag).
• When you are not using the default measurement system, you only need to specify units of measure with an abbreviation. For example, if your measurement preferences are set to inches, and you want to specify an indentation in points, you can enter “6 pt” in the field. The measurement will be converted to inches the next time you open the dialog box.
• The default measurement system is specified in the Horizontal and Vertical pop-up menus in the Measurements pane of the Preferences dialog box (Edit → Preferences → Preferences).
• You can press Tab to select the next field in a dialog box and Shift+Tab to select the previous field.
• You can perform mathematical operations in fields using these operators: + (addition), − (subtraction), * (multiplication), or, / (division). For example, to double the width of a box, you can multiply the width by 2 by entering *2 to the right of the current value. You can even perform multiple operations — such as dividing a value by 4, then adding 2.

You can perform mathematical operations in QuarkXPress fields. The formula in the Width field multiplies the width of the box by 2, then adds 1 point. The formula in the Height field divides the height of the box by 2, then subtracts .25 inch.
QuarkXPress performs multiplication and division first, followed by subtraction and addition, from left to right; you cannot use parentheses when performing mathematical operations in fields. You can add and subtract specific measurements, such as 2".

**POP-UP MENU**
A pop-up menu is a small menu within a dialog box or palette. A pop-up menu contains a list of options and may also have an editable field in which you can enter a custom value (such as a percentage) or a word (such as a font name) rather than choosing an option from the list.

A pop-up menu offers a list of options, and often includes a field where you can enter custom values. For example, the **Width** pop-up menu in the **Frame** tab of the **Modify** dialog box (Item menu) includes a list of frame widths and a field.

**CHECK BOX**
A check box lets you turn options on and off. Checking a box may activate other controls; checking or unchecking a box may expand a dialog box to display more controls.

**RADIO BUTTON**
A radio button lets you select from among mutually exclusive options. For example, in the **XTensions** pane of the **Preferences** dialog box (Edit ➔ Preferences ➔ Preferences), you can choose when to display the XTensions Manager dialog box by clicking a radio button.

**BUTTON**
A button (shaped like this on Mac OS or on Windows), performs an action. If a button has a heavier border around it, such as on Mac OS or on Windows, you can also press Return or Enter (Mac OS) or Enter (Windows) to activate it. On Windows, if a button has a dotted outline around the text, you can also press the space bar to activate the button.
button may also include a pop-up menu that lets you choose a type of action. For example, the New button in the Style Sheets dialog box (Edit menu) lets you create either a character style sheet or a paragraph style sheet.

Many dialog boxes in QuarkXPress include an Apply button so you can preview your changes before closing the dialog box. For example, the Apply button in the Paragraph Attributes dialog box (Style → Formats) lets you see how your changes affect selected paragraphs.

NAVIGATIONAL DIALOG BOXES

The Open and Save as dialog boxes are used to open, import, export, or save files; they include standard Mac OS or Windows controls for navigating through disks and folders so you can locate files, or choose where you want to save files. Dialog boxes in QuarkXPress with Open or Save as navigational dialog box elements include: New Web Document, New Library, New Book, Open, Save as, Get Text, Save Text, Append, Save Page as EPS, Export HTML, Collect for Output, and Auxiliary Dictionary.

The Save as dialog box (File menu) is an example of a navigational dialog box. It includes the current disk name, the Eject, Desktop, New Folder, Cancel, and Save buttons, pop-up menus for file type and version, a scroll list for navigating through folders, and the Include Preview check box (Mac OS only).

ALERT DIALOG BOXES

An alert is a dialog box that warns you when there is a problem and often suggests a solution. For example, if you enter an invalid value in a field, an alert notifies you and often provides an acceptable range of values for the field. For a list of alerts you may encounter in QuarkXPress, see the “Alerts” sections of the “Appendices,” in A Guide to QuarkXPress: Using QuarkXPress.
Chapter 1: Palettes

Palettes give you complete control over page design, character formatting, color, trapping, and long-document publishing features. Each palette may be hidden or displayed, and placed anywhere on your monitor, which allows you to fully customize your workspace. Options in some palettes depend on the tool selected in the Tools palette.

DISPLAYING AND ARRANGING PALETTES

The primary palettes in QuarkXPress include the Tools palette, the Web Tools palette, the Measurements palette, the Document Layout palette, the Style Sheets palette, the Colors palette, the Trap Information palette, the Lists palette, the Layers palette, and the Hyperlinks palette. Each of these palettes may be displayed using the View menu.

Secondary palettes in QuarkXPress are those palettes that are listed in the View menu when certain QuarkXTensions™ software are installed. These include the Profile Information palette, which is available when the QuarkCMS™ QuarkXTensions software is loaded, and the Index palette, which is available when the Index QuarkXTensions software is loaded.

The Book palette and the Library palette function differently from the palettes that are available in the View menu. For more information about the Book and Library palettes, see their respective chapters in “A Guide to QuarkXPress: Using QuarkXPress.”

OPENING PALETTES

To open or display a palette, choose View → Show [name of palette]. Palettes always display in front of other windows, and remain open until you close them.

CLOSING PALETTES

You can close palettes when you do not need them. To close a palette, click the close box in the upper left (Mac OS) or right (Windows) corner of the palette, or choose View → Hide [name of palette].
MOVING PALETTES
Palettes are especially convenient because they can be placed anywhere on your screen, allowing you to customize your workspace. Click and drag the bar at the top of a palette to reposition it.

RESIZING PALETTES
You can resize the Document Layout, Style Sheets, Colors, Lists, Layers, Hyperlinks, and Index palettes by dragging the size box in the lower right corner of the palettes (Mac OS) or by dragging any edge of the palettes (Windows).

TOOLS PALETTE
To perform a task properly, you need the right tool. The Tools palette lets you create and place boxes, lines, pictures, tables, and text; rotate items; link text boxes so text flows from page to page; and enlarge and reduce the document view. You can customize the Tools palette by rearranging and hiding tools, and you can customize many individual tools by using preferences. The selected tool determines which commands in QuarkXPress are available.

An additional tool palette, the Web Tools palette, is available when you are working in a Web document. This section of the “Palettes” chapter covers the basic Tools palette, which is available for both print and Web documents. The next section of this chapter explains the details of the Web Tools palette.

DISPLAYING THE TOOLS PALETTE
To display the Tools palette, choose View → Show Tools (in a print document) or View → Tools → Show Tools (in a Web document).

Windows only: To change the orientation of the palette from vertical to horizontal, press Ctrl and double-click the title bar of the palette.
CLOSING THE TOOLS PALETTE
To close the Tools palette, choose View → Hide Tools (in a print document) or View → Tools → Hide Tools (in a Web document), or click the close box in the upper left (Mac OS) or right (Windows) corner of the palette.

SELECTING A TOOL
To select a tool, click it. Press ⌘+Option+Tab (Mac OS) or Ctrl+Alt+Tab (Windows) to select the tool below the current tool; press ⌘+Option+Shift+Tab (Mac OS) or Ctrl+Alt+Shift+Tab (Windows) to select the tool above the current tool.

TOOL PREFERENCES
You can specify default settings for magnification and item creation through the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). You can also access the Tools pane by double-clicking an item creation tool or the Zoom tool Z. Tool preferences apply to the active document; if no documents are open, tool preferences become application default preferences.
CUSTOMIZING THE TOOLS PALETTE
QuarkXPress lets you customize the Tools palette by rearranging, hiding, and adding tools. Many tools are condensed under “pop-out” tools, indicated by an arrow next to the tool.

Tools palette and picture box pop-out tools

- To display the pop-out tools, click and hold a tool that displays an arrow next to it.
- To use a pop-out tool, click and drag to select the tool. This replaces the tool in the main Tools palette.
- To add a tool to the main Tools palette, press Control (Mac OS) or Ctrl (Windows) while you click and drag to select a new pop-out tool.
- To hide a tool, press Control (Mac OS) or Ctrl (Windows) while you click that tool. At least one pop-out tool from each category must remain on the palette.

When you quit QuarkXPress, your current tool arrangement is saved in the “XPress Preferences” file. The next time you launch QuarkXPress, your Tools palette will be just as you left it.
### KEYBOARD COMMANDS

Use the following keyboard commands with the **Tools** palette and tools:

<table>
<thead>
<tr>
<th>TOOL CHOICE</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Tools</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Hide Tools</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Show/hide individual tool*</td>
<td>Control+click tool</td>
<td>Ctrl+click tool</td>
</tr>
<tr>
<td>Select tool below current tool</td>
<td>⌘ +Option +Tab</td>
<td>Ctrl+Alt+Tab</td>
</tr>
<tr>
<td>Select tool above current tool</td>
<td>⌘ +Option+Shift+Tab</td>
<td>Ctrl+Alt+Shift+Tab</td>
</tr>
<tr>
<td>Show Tools pane of Preferences dialog box</td>
<td>Double-click any item creation tool</td>
<td>Double-click any item creation tool</td>
</tr>
<tr>
<td>Use Page Grabber Hand</td>
<td>Option†</td>
<td>Alt†</td>
</tr>
<tr>
<td>Use Zoom In pointer</td>
<td>Control+Shift‡</td>
<td>Ctrl+space</td>
</tr>
<tr>
<td>Use Zoom Out pointer</td>
<td>Option+Control</td>
<td>Ctrl+Alt+space</td>
</tr>
</tbody>
</table>

*You can only show/hide tools that display in pop-out menus: the text box, picture box, line, text path tools, image map, or form control tools. At least one of the tools in the category must display in the **Tools** palette; for example, you cannot hide *all* the text box tools.

†The **Page Grabber Hand** is not accessible when the **Zoom** tool is selected (Mac OS and Windows) or when the Caps Lock key is down (Mac OS only).

‡*Mac OS only*: The Zoom In keyboard command can be changed to Control in the Preferences dialog box (**Edit** → **Preferences** → **Preferences** → **Interactive** tab).

If both the **Tools** and the **Web Tools** palettes are open in a Web document, pressing F8 hides them both. If only the **Tools** palette is open, pressing F8 hides the **Tools** palette; you must press F8 again to display the **Web Tools** palette and the **Tools** palette.
 TOOL OVERVIEW

The basic function of each tool in the Tools palette is described below. Complete information about how each tool works is covered in the remainder of this section.

DEFAULT TOOLS PALETTE

♀ ITEM TOOL
Selects, moves, resizes, and reshapes items (boxes, lines, text paths, and groups), and reshapes clipping and runaround paths.

.CONTENT TOOL
Imports and edits text and pictures, and repeats most Item tool functionality.

✍ ROTATION TOOL
Rotates items manually rather than by entering values in fields.

🔍 ZOOM TOOL
Enlarges or reduces the document view.

(TEXT BOX TOOL
Creates rectangular text boxes; provides access to other text box tools.

_PICTURE BOX TOOL
Creates rectangle picture boxes; provides access to other picture box tools.

TABLE TOOL
Creates tables.

.getLine_tool
Creates straight diagonal lines of any angle; provides access to other line tools.

+ ORTHOGONAL LINE TOOL
Creates straight horizontal and vertical lines.

✍ LINE TEXT PATH TOOL
Creates a straight line, of any angle, that contains text; provides access to other text path tools.

<linking_tool
Establishes text chains to flow text through multiple text boxes.

 unlinking_tool
Breaks links among text boxes.
ITEM TOOL AND CONTENT TOOL

When the Item tool is selected, you can cut, copy, and paste text or picture boxes, lines, text paths, groups, form boxes or form controls. When the Content tool is selected, you can cut, copy, paste, clear, delete, and edit selected text or pictures. The Item tool and the Content tool also have several characteristics in common. Use the Item and Content tools interchangeably to select and manipulate boxes, lines, and text paths — or to import and apply styles to pictures.

When the Item tool is selected, this additional functionality is available:

• Cut, copy, or paste active items entirely. (This is also possible when any tool except the Content tool is selected.)
• Delete active Bézier points using the Delete key.
• Move active items using arrow keys.
• Activate a group by selecting only one of its items.
• Change the line attributes of an active text path. (This is also possible when any other tool is selected except the Content tool.)

When the Content tool is selected, this additional functionality is available:

CUT, COPY, PASTE, OR CLEAR (MAC OS) OR DELETE (WINDOWS) CONTENTS

When the Content tool is selected, you can cut, copy, paste, or clear (Mac OS) or delete (Windows) selected text or a picture in an active picture box. The box itself is unaffected.

IMPORT AND EDIT TEXT

Use the Content tool to edit and apply attributes to existing text or import new text into an active text box or text path.

TEXT INSERTION BAR

When the Content tool is selected and the pointer is over a selected text box, text path, or text button, the Text Insertion bar displays. Click the pointer to place the Text Insertion bar where you want to begin importing or editing text. You cannot place the Text Insertion bar below existing paragraphs within a text box. To select text, click and drag the Text Insertion bar. You can cut, copy, clear (Mac OS) or delete (Windows), drag-and-drop, or apply Style menu attributes to selected text.

TEXT INSERTION POINT

When you click the Text Insertion bar in text, the text insertion point displays. When you create a new text box, the text insertion point displays automatically at the top of the box.
You can enter text at this point by typing or by choosing **File ➔ Get Text**. You can delete text preceding this point by pressing Delete (Mac OS) or Backspace (Windows); you can delete text following this point by pressing forward delete ▶ (Mac OS) or Delete (Windows). To reposition the text insertion point, use the arrow keys on the keyboard or click with the Text Insertion bar ▎.

**PICTURE MOVER pointer**

When the **Content** tool ▎ is selected and the pointer is over an active picture box or active image button containing a picture, the Picture Mover pointer ▎ displays. To move the picture, click and drag the Picture Mover pointer in any direction, or use the arrow keys.

You can edit the picture using the **Style** menu, the **Measurements** palette, keyboard commands, or the **Picture** tab of the **Modify** dialog box (**Item ➔ Modify**).

“**Items**” in QuarkXPress are picture boxes, text boxes, lines, text paths, tables, form boxes, form controls, image maps, groups, and multiple-selected items. “**Contents**” in QuarkXPress are pictures and text.

**MARQUEE pointer**

When the **Item** or **Content** tool is selected, you can access a standard Marquee pointer + for selecting multiple items. Click outside the boundaries of any items, then drag the Marquee pointer over items to select them. To add or remove an item from a marqueed selection, press Shift while you click it.

**ARROW pointer**

When you select the **Item** or **Content** tool, the Arrow pointer ▼ displays. To select an item, click it with the Arrow pointer; to select multiple items, Shift+click them.

**MOVER pointer**

When the **Item** tool □ is selected and the pointer is over the an active item, the Mover pointer □ displays. You can access the Mover pointer □ when the **Content** tool ▎ is selected by pressing □ (Mac OS) or Ctrl (Windows). To move active items, click and drag with the Mover pointer □. To move active items horizontally or vertically only, press Shift with the **Item** tool □ selected or □+Shift (Mac OS) or Ctrl+Shift (Windows) with the **Content** tool ▎ selected before you click and drag.

When you click and immediately begin dragging, QuarkXPress displays an outline of the active items as you drag them. If you prefer to see the contents of the active items as you reposition them, you can use delayed item dragging. With the **Item** tool □ selected, press the mouse button until the resize handles disappear, and then start dragging. If **Delayed Item Dragging** (**Edit ➔ Preferences ➔ Preferences ➔ Interactive** pane) is set to **Show Contents**, the item and items in front of or behind it will appear semitransparent as you drag; this can help you position the item more accurately. If **Delayed Item Dragging** is set to
**Live Refresh**, the item will display normally (not semitransparent), and any runaround changes caused by repositioning the item will display immediately.

Before you can display the Mover pointer for a Bézier line, the line’s bounding box must be displayed. To display the bounding box for a Bézier line, uncheck **Item → Edit → Shape**.

**RESIZING POINTER**

Bounding box handles are the small squares that display around the perimeter of a box, or at each end of a line. When the **Item** or **Content** tool is selected and the pointer is over a bounding box handle on an active item, the Resizing pointer displays. To enlarge or reduce an item, click on a handle and drag the Resizing pointer.

Bounding box handles

You can simultaneously scale the contents of a box or text path and resize the item by pressing modifier keys as you drag a handle:

**KEYBOARD COMMANDS**

Use the following keyboard commands with the **Tools** palette and tools:

<table>
<thead>
<tr>
<th>RESIZE ITEM AND SCALE CONTENTS</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale</td>
<td>⌘+drag</td>
<td>Ctrl+drag</td>
</tr>
<tr>
<td>Scale and constrain to square bounding box</td>
<td>⌘+Shift+drag</td>
<td>Ctrl+Shift+drag</td>
</tr>
<tr>
<td>Scale and maintain proportions</td>
<td>⌘+Option+Shift+drag</td>
<td>Ctrl+Alt+Shift+drag</td>
</tr>
</tbody>
</table>

**POINT POINTER**

When the **Item** or **Content** tool is selected and the pointer is over a point on a selected Bézier shape, the Point pointer displays. To select a point, click with the Point pointer displayed.

- Press Shift while clicking to select multiple points.
- Double-click a point to select all the points in the shape. Triple-click to select all the points in a multiple-path item.
- To reshape, click to select one point and drag using the Point pointer. If the point is deselected, you can press Shift while selecting and dragging to move the point in 45° increments only.
• Press Option (Mac OS) or Alt (Windows) to change the Point pointer into a Point Deletion pointer, and click to delete the point.

![Diagram of a Bézier shape with points and curve handles highlighted.]

Use the Point pointer to reshape a Bézier item.

**CURVE HANDLE POINTERS**

When the Item or Content tool is selected and the pointer is over a curve handle on a selected Bézier shape, one of the two Curve Handle pointers displays. To reshape a curve, click and drag with the Curve Handle pointer displayed. Curve handle angles determine the starting angles for curves. The distance of the curve handles from the point determines the severity of the curve.

• Press Shift while dragging a curve handle to move it in 45° increments from the point.
• Press Control+Shift (Mac OS) or Ctrl+Shift (Windows) while dragging a curve handle to change a smooth point to a corner point, or vice versa.
• Press Option (Mac OS) or Alt (Windows) to change the Curve Handle pointer into the Retract Curve Handle pointer, and click to retract the curve handle.

**LINE SEGMENT POINTER**

When the Item or Content tool is over a line segment on a selected Bézier shape, the Line Segment pointer displays. To select a line segment (and the two points attached to it), click with the Line Segment pointer displayed.

• To reshape a Bézier item, click and drag the Line Segment pointer.
• Press Shift while dragging a line segment to constrain both its curve handles to 45° increments.
• Press Option (Mac OS) or Alt (Windows) to change the Line Segment pointer into an Add Point pointer, and click to add a point.

**ROTATION TOOL**

Use the Rotation tool to rotate items manually rather than by entering values in fields.

**ARROW POINTER**

If no items are selected when you select the Rotation tool, the Arrow pointer displays. To select an item to rotate, click it with the Arrow pointer.
When the Rotation tool is selected and the pointer is over an active item, the Rotation pointer displays. To establish a point for an item to rotate around, click and hold the Rotation pointer. The rotation point can be within or outside the active item.

The leaves are long and narrow; the warm cream margins complement the centers.

The rotation point

After you establish the Rotation point, the Arrowhead pointer displays. To rotate the item, drag the Arrowhead pointer in a circular motion. A line extends from the center of the rotation point to the Arrowhead pointer, indicating the item's angle of rotation.

You can rotate an item from –360° to +360°. As you drag the Arrowhead pointer, the \( \Delta \) field in the Measurements palette displays the angle change. Press Shift to constrain rotation to 45° increments.

When you rotate an item, an outline of the item displays. With the Rotation tool selected, click and press the mouse button until the pointer flashes, and then start dragging. If Delayed Item Dragging (Edit → Preferences → Interactive pane) is set to Show Contents, the item and items in front of or behind it will appear semitransparent as you drag; this can help you position the item more accurately. If Delayed Item Dragging is set to Live Refresh, the item will display normally (not semitransparent), and any runaround changes caused by repositioning the item will display immediately.

Lines and text paths created with the Orthogonal Line or Line tools can only be rotated with the Rotation tool.

After you rotate an item, the Rotation tool automatically reverts to the last tool selected (the Item tool or Content tool). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the Rotation tool. This allows you to rotate multiple items without having to reselect the tool each time you rotate.
**ZOOM TOOL**

Use the Zoom tool to change the view percent of a document or to view a specific area.

**ZOOM IN POINTER**

When you select the Zoom tool, the Zoom In pointer displays. To enlarge the document view according to a specified interval, click the Zoom In pointer. To enlarge a specific area of a document to fit in the document window, marquee the area.

Click and drag with the Zoom tool selected to zoom in on the marquee area.

**ZOOM OUT POINTER**

When the Zoom In pointer is displayed, press Option (Mac OS) or Alt (Windows) to access the Zoom Out pointer. To reduce the document view, click the Zoom Out pointer. To view a specific area of a document, marquee an area larger than the existing view area by clicking and dragging. The area is reduced as necessary to fit the document window.

**ZOOM TOOL PREFERENCES**

The Zoom tool enlarges or reduces the document view according to the Minimum, Maximum, and Increment settings in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click the Zoom tool.

Select the Zoom tool in the Tools pane and then click the Modify button to access the View dialog box, which allows you to specify attributes for the Zoom tool. The values in the Minimum and Maximum fields indicate the smallest and largest document views you can obtain by clicking the Zoom tool (within the 10% to 800% range for Mac OS, or within the range allowed by the Display DPI Value you specified in the Display pane of the Preferences dialog box [Edit → Preferences → Preferences → Display pane for Windows]). The value in the Increment field indicates the percent change in view for each mouse click of the Zoom In pointer or Zoom Out pointer. The default value is 25%.
ACCESSING THE ZOOM TOOL
When any other tool is selected, you can access the Zoom In pointer by pressing the appropriate keyboard command (Mac OS) or Ctrl+space (Windows). On Mac OS, the default keyboard command is Control+Shift.
You can exchange this with the keyboard command for displaying context menus (Control) in the Interactive pane of the Preferences dialog box (Edit → Preferences → Preferences).

You can access the Zoom Out pointer while any tool is selected by pressing Control+Option (Mac OS) or Ctrl+Alt+space (Windows).

If the pointer is over a Bézier point when you press these keyboard commands, the Zoom tool will not display.

STANDARD-SHAPE TEXT BOX TOOLS A, Å, I, Ç, Î
Use the standard-shape text box tools to create text boxes (containers for text) in the following predefined shapes:

- **Rectangle Text Box** tool A for rectangular or square text boxes
- **Rounded-corner Text Box** tool Å for rectangular text boxes with curved corners
- **Concave-corner Text Box** tool I for rectangular text boxes with corners rounded inward
- **Beveled-corner Text Box** tool Ç for rectangular text boxes with beveled corners
- **Oval Text Box** tool Î for oval or circular text boxes

CROSSHAIR POINTER +
When a standard-shape text box tool is selected, the Crosshair pointer displays. To create a standard-shape text box, click and drag the Crosshair pointer diagonally. To create a square or circular text box, press Shift while you click and drag.

Click and drag in any direction to create a text box using a standard-shape text box tool.
You can change the shape of a selected text box using the **Shape** submenu of the **Item** menu.

**SIZE AND PLACEMENT**

As you click and drag the Crosshair pointer +, the X, Y, W, and H fields in the **Measurements** palette display the coordinates, width, and height of the text box. If the rulers are displaying in the document window (**View → Show Rulers**), dotted lines on the ruler indicate the starting position of the Crosshair pointer and the width and height of the text box.

**TEXT BOX TOOL PREFERENCES**

New text boxes have the attributes specified in the **Tools** pane of the **Preferences** dialog box (Edit → Preferences → Preferences). To quickly access the **Tools** pane of the **Preferences** dialog box, double-click a text box tool.

Select a standard-shape text box tool in the **Tools** pane and then click the **Modify** button to access the **Modify** dialog box, which allows you to specify attributes for new text boxes such as the background color, number of columns, frame, and runaround. You can also specify **Corner Radius** (the amount of space taken up by the corners) for rounded-corner, concave-corner, and beveled-corner text boxes.

**REVERTING TO THE PREVIOUS TOOL**

After you create a text box, the text box tools automatically revert to the last tool selected (the **Item** tool  or **Content** tool E). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting a text box tool. This allows you to draw several text boxes without selecting the tool again.

**STANDARD-SHAPE PICTURE BOX TOOLS** ☐, ☐, ☐, ☐, ☐

Use the standard-shape picture box tools to create picture boxes (containers for pictures) in the following predefined shapes:

- **Rectangle Picture Box** tool ☐ for rectangular or square picture boxes
- **Rounded-corner Picture Box** tool ☐ for rectangular picture boxes with curved corners
- **Concave-corner Picture Box** tool ☐ for rectangular picture boxes with corners rounded inward
- **Beveled-corner Picture Box** tool ☐ for rectangular picture boxes with beveled corners
- **Oval Picture Box** tool ☐ for oval or circular picture boxes

Pictures are imported into picture boxes; you cannot have a picture in a document that contains no picture boxes.
When a standard-shape picture box tool is selected, the Crosshair pointer displays. To create a standard-shape picture box, click and drag the Crosshair pointer diagonally. To create a square or circular picture box, press Shift while you click and drag.

Click and drag in any direction to create a picture box using a standard-shape picture box tool.

You can change the shape of a selected picture box using the Shape submenu of the Item menu.

As you click and drag the Crosshair pointer, the X, Y, W, and H fields in the Measurements palette display the coordinates, width, and height of the picture box. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the starting position of the Crosshair pointer and the width and height of the picture box.

New picture boxes have the attributes specified in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click any picture box tool.

Select a standard-shape picture box tool in the Tools pane and then click the Modify button to access the Modify dialog box, which allows you to specify attributes for new picture boxes such as the background color, picture placement within the box, frame, and runaround. You can also specify Corner Radius (the amount of space taken up by the corners) for rounded-corner, concave-corner, and beveled-corner picture boxes.

After you create a picture box, the picture box tools automatically revert to the last tool selected (the Item tool or Content tool). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting a picture box tool. This allows you to draw several picture boxes without selecting the tool again.
STRAIGHT LINE TOOLS +, /
Use the straight line tools to create horizontal, vertical, and diagonal lines:

• Orthogonal Line tool + for horizontal and vertical lines
• Line tool / for diagonal lines

CROSSHAIR POINTER +
When either straight line tool is selected, the Crosshair pointer + displays. To create a straight line, click and drag the Crosshair pointer. To constrain lines created with the Line tool / to any 45° increment (0°, 45°, 90°, etc.), press Shift while you click and drag.

Click and drag to create a straight line using the Orthogonal Line tool or the Line tool.

SIZE AND POSITION
As you click and drag the Crosshair pointer +, the fields in the Measurements palette change to reflect the position, length, or angle of the line. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the starting and ending position of the Crosshair pointer.

QuarkXPress reports the position of straight lines according to their Endpoints, Left Point, Midpoint, or Right Point. Fields in the Measurements palette change to report the appropriate values for the selected line mode. The left point is the leftmost point of the line and the right point is the rightmost point of the line.

LINE TOOL PREFERENCES
New lines have the attributes specified in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click one of the line tools.

Select a straight line tool in the Tools pane and then click the Modify button to access the Modify dialog box, which allows you to specify attributes for new lines such as the style, width, color, shade, and runaround.

REVERTING TO THE PREVIOUS TOOL
After you create a line, the line tools automatically revert to the last tool selected (the Item tool ☰ or Content tool ☰). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting a line tool. This allows you to draw several lines without selecting the tool again.
STRAIGHT TEXT PATH TOOLS ⤵️, ⤶
Use the straight text path tools to create horizontal, vertical, and diagonal text paths (lines that support text):

• Orthogonal Text Path tool ⤵️ for horizontal and vertical text paths
• Line Text Path tool ⤶ for diagonal text paths

CROSSHAIR POINTER ⤶
When either straight text path tool is selected, the Crosshair pointer ⤶ displays. To create a straight text path, click and drag the Crosshair pointer. To constrain text paths created with the Line Text Path tool to any 45° increment (0°, 45°, 90°, etc.), press Shift while you click and drag.

Click and drag to create a straight text path using the Orthogonal Text Path tool or the Line Text Path tool.

SIZE AND POSITION
As you click and drag the Crosshair pointer ⤶, the fields in the Measurements palette change to reflect the position, length, or angle of the text path. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the starting and ending position of the Crosshair pointer.

QuarkXPress reports the position of straight text paths according to their Endpoints, Left Point, Midpoint, or Right Point. Fields in the Measurements palette change to report the appropriate values for the selected line mode. The left point is the endpoint you draw from; the right point is the endpoint created when you release the mouse button.

TEXT PATH TOOL PREFERENCES
New text paths have the attributes specified in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click one of the text path tools.

Select a text path tool in the Tools pane and then click the Modify button to access the Modify dialog box, which allows you to specify attributes for new text paths such as the style, width, color, shade, and runaround for the line, or the alignment and orientation of text in relation to the line.

REVERTING TO THE PREVIOUS TOOL
After you create a text path, the text path tools automatically revert to the last tool selected (the Item tool ⤫ or Content tool ⤫). To prevent this, press...
Option (Mac OS) or Alt (Windows) while selecting a text path tool. This allows you to draw several text paths without selecting the tool again.

**BÉZIER TOOLS**

Use the Bézier tools to create text boxes, picture boxes, lines, and text paths of any shape, with point-by-point control.

**CROSSHAIR POINTER**

When a Bézier tool is selected, the Crosshair pointer displays. To create a Bézier item:

- Click to establish the first corner point in the shape, or click and drag to establish the first smooth point in the shape. If you click and drag, the curve handles of the smooth point display.
- Release the mouse button and repeat the above step to establish a second point, a third point, and so on. Segments display between each two points. Click when you want a corner point; click and drag when you want a smooth point.

![Using a Bézier tool, click to create each corner point; click and drag to create smooth points that form seamless transitions between two curved segments.](image)

- When curve handles display, their angles determine the starting angles for curves. The distance of the curve handles from the point determines the severity of the curve.
- To access the Item tool to reshape the item before it is completed, press (Mac OS) or Ctrl (Windows). While or Ctrl is pressed, the Crosshair pointer changes to the Arrow pointer, or to one of the Bézier reshaping pointers when placed over a point, segment, or curve handle. Press +Control (Mac OS) or Ctrl+F1 (Windows) and click a point to change a smooth point to a corner point. For descriptions of the Bézier reshaping pointers, see “Item Tool and Content Tool” earlier in this section.
- Complete the new shape by double-clicking to create the last point or by selecting a new tool in the Tools palette. If you have one of the Bézier box tools selected, you can also complete the shape by clicking the first point in the box. The Crosshair pointer changes to the Close Box pointer when the pointer is positioned over the first point in a box.
**PLACEMENT**

As you click and drag using any of the Bézier pointers, the X and Y fields in the Measurements palette display the pointer’s coordinates. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the position of the pointer.

**BÉZIER TOOL PREFERENCES**

New Bézier items have the attributes specified in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click a Bézier tool.

Select a Bézier tool in the Tools pane and then click the Modify button to access the Modify dialog box, which allows you to specify attributes for new Bézier items drawn with the tool.

**REVERTING TO THE PREVIOUS TOOL**

After you create a Bézier item, the Bézier tools automatically revert to the last tool selected (the Item tool or Content tool). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting a Bézier tool. This allows you to draw several Bézier items without selecting the tool again.

**FREEHAND TOOLS**

Use the freehand tools to quickly draw text boxes, picture boxes, lines, and text paths of any shape.

**CROSSHAIR POINTER**

When a freehand tool is selected, the Crosshair pointer displays. Click and drag to draw a shape.

Release the mouse button to complete the shape. If you are using one of the freehand box tools ( ), the Close Box pointer is displayed when you drag the Crosshair pointer over the starting point.

To edit the curves of a completed freehand shape, use the Item tool or Content tool, and make sure Item → Edit → Shape is checked.
**PLACEMENT**
As you click and drag the Crosshair pointer, the X and Y fields in the **Measurements** palette display the pointer’s coordinates. If the rulers are displaying in the document window (**View → Show Rulers**), dotted lines on the ruler indicate the position of the Crosshair pointer.

**FREEHAND TOOL PREFERENCES**
New freehand items have the attributes specified in the **Tools** pane of the **Preferences** dialog box (**Edit → Preferences → Preferences**). To quickly access the **Tools** pane of the **Preferences** dialog box, double-click a freehand tool.

Select a freehand tool in the **Tools** pane and then click the **Modify** button to access the **Modify** dialog box, which allows you to specify attributes such as the background color, picture angle, frame, and runaround for new freehand items.

**REVERTING TO THE PREVIOUS TOOL**
After you create a freehand item, the freehand tools automatically revert to the last tool selected (the **Item** tool or **Content** tool). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting a freehand tool. This allows you to draw several freehand items without selecting the tool again.

**LINKING/UNLINKING TOOLS**
Use the **Linking** tool to link text boxes so that text flows from box to box. This text is referred to as a “chain” or “story.” Use the **Unlinking** tool to break the links between text boxes.

**ARROW POINTER**
When you first select the **Linking** tool, the Arrow pointer displays. To select the first text box in a chain, click it with the Arrow pointer. The text box displays a marquee.

**LINKING POINTER**
When the first text box in the chain is selected and displays a marquee, the Linking pointer displays. To link the box to another box, click on a second box. Text flows through the boxes in the order in which you link them. When the **Linking** tool is selected, links for the selected text boxes display as arrows.

The **Automatic Text Box** feature and master pages can be used to create an automatic text chain, instead of manually linking boxes.
REVERTING TO THE PREVIOUS TOOL
After you link two boxes, the Linking tool automatically reverts to the last tool selected (the Item tool \( \text{Item tool} \) or Content tool \( \text{Content tool} \)). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the Linking tool. This allows you to link multiple boxes without selecting the tool again.

ARROW POINTER
When you first select the Unlinking tool, the Arrow pointer \( \text{Arrow pointer} \) displays. Click any text box within a text chain; the text box links display as arrows.

UNLINKING POINTER
When a text box within a text chain is selected, the Unlinking pointer \( \text{Unlinking pointer} \) displays. To break links between boxes, click the arrowhead or the tail feathers on the linking arrows.

To remove a text box from a text chain, and reroute the links around it, press Shift while you click the box with the Unlinking tool selected.

REVERTING TO THE PREVIOUS TOOL
After you break the link between two boxes, the Unlinking tool automatically reverts to the last tool selected (the Item tool \( \text{Item tool} \) or Content tool \( \text{Content tool} \)). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the Unlinking tool. This allows you to break the link between several boxes without selecting the tool again.

TABLE TOOL
Use the Table tool \( \text{Table tool} \) to create tables in both print and Web documents. Tables consist of cells, which may contain text or pictures.

CROSSHAIR POINTER
When the Table tool \( \text{Table tool} \) is selected, the Crosshair pointer \( \text{Crosshair pointer} \) displays. To create a table, click and drag the Crosshair pointer diagonally. To create a square table, press Shift while you click and drag.

Click and drag in any direction to create a table.
SIZE AND PLACEMENT
As you click and drag the Crosshair pointer, the X, Y, W, and H fields in the Measurements palette display the coordinates, width, and height of the table. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the starting position of the Crosshair pointer and the width and height of the table.

If Show Creation Dialog is checked in the Modify dialog box Creation tab (Edit → Preferences → Preferences → Tools pane → Table tool → Modify), releasing the mouse button activates the Table Properties dialog box, where you can specify the number of rows and columns for the new table, and indicate whether the contents of the table cells will be text or pictures.

The Table Properties dialog box

TABLE TOOL PREFERENCES
New tables have the attributes specified in the Tools pane of the Preferences dialog box (Edit → Preferences → Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click the Table tool.

Select the Table tool in the Tools pane and then click the Modify button to access the Modify dialog box, which allows you to specify attributes such as runaround, background, and cell or border colors for new tables. In Web documents, you can also specify attributes for frames. For more information about table preferences, see Chapter 4, “Edit Menu,” and Chapter 6, “Item Menu.”

REVERTING TO THE PREVIOUS TOOL
After you create a table, the Table tool automatically reverts to the last tool selected (the Item tool or Content tool). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the Table tool. This allows you to draw several tables without selecting the tool again.
PAGE GRABBER HAND TOOL

Use the Page Grabber Hand to scroll a page in any direction. The Page Grabber Hand allows you to scroll with more precision than the scroll bars, and to scroll horizontally and vertically at the same time.

ACCESS FROM ANY TOOL

You can access the Page Grabber Hand by pressing Option (Mac OS) or Alt (Windows) while any tool except the Zoom tool is selected. On Mac OS, make sure the Caps Lock key is not in use. Click and drag in any direction to move around within a page, spread, or document. When you release the Option key (Mac OS) or Alt key (Windows), the previous tool is selected again.

LIVE SCROLL

The Page Grabber Hand is always in Live Scroll mode, regardless of the Live Scroll setting in the Interactive pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences). This means the document view is updated as you scroll, rather than redrawing after you stop.

SPEED SCROLL

Scrolling with the Page Grabber Hand is affected by the Speed Scroll setting in the Interactive pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences). Speed Scroll accelerates scrolling by temporarily greeking pictures and blends; when you stop scrolling, the page elements redraw completely.

WEB TOOLS PALETTE

The Web Tools palette lets you create and place form boxes and form controls in Web documents. When the ImageMap QuarkXTensions software is loaded, it also lets you draw hot areas for image maps. This section describes the various tools in the Web Tools palette.

DISPLAYING THE WEB TOOLS PALETTE

The Web Tools palette displays only when a Web document is active. To display the Web Tools palette, choose View ➔ Tools ➔ Show Web Tools.

CLOSING THE WEB TOOLS PALETTE

The Web Tools palette must be closed manually. To close the Web Tools palette, choose View ➔ Tools ➔ Hide Web Tools or click the Close box.
If both the **Tools** and the **Web Tools** palettes are open in a Web document, pressing F8 hides them both. If only the **Tools** palette is open, pressing F8 hides the **Tools** palette; you must press F8 again to display the **Web Tools** palette and the **Tools** palette.

**SELECTING A TOOL**

To select a tool, click it. Press ⌘+Option+Tab (Mac OS) or Ctrl+Alt+Tab (Windows) to select the tool below the current tool; press ⌘+Option+Shift+Tab (Mac OS) or Ctrl+Alt+Shift+Tab (Windows) to select the tool above the current tool.

**WEB TOOL PREFERENCES**

You can specify default settings for Web item creation through the **Tools** pane of the **Preferences** dialog box (Edit → Preferences → Preferences). You can also access the **Tools** pane by double-clicking the **Image Map** tool or the **Form Box** tool in the **Web Tools** palette. Tool preferences apply to the active document; if no documents are open, tool preferences become application default preferences.

**CUSTOMIZING THE WEB TOOLS PALETTE**

QuarkXPress lets you customize the **Web Tools** palette by rearranging, hiding, and adding tools. Some tools are condensed under “pop-out” tools, indicated by an arrow next to the tool.

- To display the pop-out tools, click and hold a tool that displays an arrow next to it.
• To use a pop-out tool, click and drag to select the tool. This replaces the tool in the main **Web Tools** palette.

• To add a tool to the main **Web Tools** palette, press Control (Mac OS) or Ctrl (Windows) while you click and drag to select a new pop-out tool.

• To hide a tool, press Control (Mac OS) or Ctrl (Windows) while you click that tool. At least one tool from each pop-out category must remain on the palette.

---

When you quit QuarkXPress, your current tool arrangement is saved in the “XPress Preferences” file. The next time you launch QuarkXPress, your **Web Tools** palette will be just as you left it.

---

**KEYBOARD COMMANDS**

Use the following keyboard commands with the **Web Tools** palette and tools:

<table>
<thead>
<tr>
<th>TOOL CHOICE</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Web Tools</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Hide Web Tools</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Show/hide individual tool*</td>
<td>Control+click tool</td>
<td>Ctrl+click tool</td>
</tr>
<tr>
<td>Select tool below current tool</td>
<td>⌘ + Option + Tab</td>
<td>Ctrl+Alt+Tab</td>
</tr>
<tr>
<td>Select tool above current tool</td>
<td>⌘ + Option + Shift+Tab</td>
<td>Ctrl+Alt+Shift+Tab</td>
</tr>
<tr>
<td>Show <strong>Tools</strong> pane of <strong>Preferences</strong> dialog box</td>
<td>Double-click image map tool or form box tool</td>
<td>Double-click image map tool or form box tool</td>
</tr>
</tbody>
</table>

*You can only hide tools that display in pop-out menus: the image map, form box and file selection tools. At least one of the tools in the category must display in the **Web Tools** palette; for example, you cannot hide all the image map tools.

---

*!!* If both the **Tools** and the **Web Tools** palettes are open in a Web document, pressing F8 hides them both. If only the **Tools** palette is open, pressing F8 hides the **Tools** palette; you must press F8 again to display the **Web Tools** palette and the **Tools** palette.
WEB TOOL OVERVIEW

The basic function of each tool in the Web Tools palette is described below. Complete information about how each tool works is covered in the remainder of this chapter.

DEFAULT WEB TOOLS PALETTE

- **IMAGE MAP TOOL**
  Creates rectangular image map “hot areas”; provides access to other image map tools. The image map tools are available when the ImageMap QuarkXTensions software is loaded.

- **FORM BOX TOOL**
  Creates a form box (to contain form controls).

- **FILE SELECTION TOOL**
  Creates a file submission form control. By default, this is a pop-out tool of the form box tool.

- **TEXT FIELD TOOL**
  Creates a text field form control.

- **BUTTON TOOL**
  Creates a button form control.

- **IMAGE BUTTON TOOL**
  Creates a button form control that will allow a picture to be imported.

- **POP-UP MENU TOOL**
  Creates a pop-up menu form control.

- **LIST BOX TOOL**
  Creates a list form control.

- **RADIO BUTTON TOOL**
  Creates a radio button form control.

- **CHECK BOX TOOL**
  Creates a check box form control.

IMAGE MAP TOOLS

The image map tools are available when the ImageMap QuarkXTensions software is loaded. An image map is an HTML feature that lets you link to different Web pages by clicking on different parts of a picture (called “hot areas”) in a Web page. Use the image map tools to create hot areas in an image map using the following predefined shapes:

- **Rectangle Image Map** tool for rectangular and square hot areas.
• **Oval Image Map** tool  for oval and circular hot areas

• **Bézier Image Map** tool  for Bézier-shaped hot areas

*CROSSHAIR POINTER*

When an image map tool is selected, the Crosshair pointer + displays. To create a hot area, begin within the bounds of a picture and click and drag the Crosshair pointer. The hot area displays as an opaque layer over the picture. To create a square or circular hot area, press Shift while you click and drag.

Click and drag in any direction to create a hot area using the image map tools.

*DISPLAY*

To display a hot area, select a picture and then choose View ➔ Show Guides. To hide hot areas, choose View ➔ Hide Guides.

*SIZE AND PLACEMENT*

You can adjust the size of a hot area by clicking on it, selecting a handle on the hot area’s bounding box, and then dragging the handle to resize.

*IMAGE MAP TOOL PREFERENCES*

Image map tools have attributes specified in the Tools pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences).

Select an image map tool in the Tools pane and then click Modify to access the Image Map Properties dialog box, which allows you to specify the maximum number of points for a Bézier hot area, and the granularity of hot areas.

*REVERTING TO THE PREVIOUS TOOL*

After you create a hot area, the image map tools automatically revert to the last tool selected (the Item tool  or Content tool ). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting an image map tool. This allows you to draw several hot areas without selecting the tool again.

*FORM BOX TOOL*

Use the Form Box tool  to create a form box that can contain form controls. Form boxes cannot overlap each other on a page.
CROSSHAIR POINTER +
When the Form Box tool \( \text{Form Box tool} \) is selected, the Crosshair pointer + displays. To create a form box, click and drag the Crosshair pointer + diagonally. To create a square form box, press Shift while you click and drag.

Click and drag in any direction to create form box using the Form Box tool.

If Show Visual Indicators is chosen in the View menu, a form box visual indicator displays in the upper right corner of the box.

SIZE AND PLACEMENT
As you click and drag the Crosshair pointer +, the X, Y, W, and H fields in the Measurements palette display the coordinates, width, and height of the form box. If the rulers are displaying in the document window (View -> Show Rulers), dotted lines on the ruler indicate the starting position of the Crosshair pointer + and the width and height of the form box.

FORM BOX TOOL PREFERENCES
New form boxes have the attributes specified in the Tools pane of the Preferences dialog box (Edit -> Preferences -> Preferences). To quickly access the Tools pane of the Preferences dialog box, double-click the Form Box tool.

REVERTING TO THE PREVIOUS TOOL
After you create a form box, the Form Box tool \( \text{Form Box tool} \) automatically reverts to the last tool selected (the Item tool \( \text{Item tool} \) or Content tool \( \text{Content tool} \)). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the Form Box tool. This allows you to draw several form boxes without selecting the tool again.

FORM CONTROL TOOLS \( \text{Form Control tools} \)
Use the form control tools to create Web page forms that allow users to enter or upload their own information, and then submit that information to the Web server.

Use the following tools to create form controls:

• File Selection tool \( \text{File Selection tool} \) for controls that let users submit a file
• **Text Field** tool for controls that let users enter plain text or a password in a field, or for hidden fields that can calculate information to be submitted with the form without displaying on the user’s screen

• **Button** tool for buttons that users can click to perform an action

• **Image Button** tool for adding imported pictures to buttons

• **Pop-up Menu** tool for controls that let users choose from among several options in a pop-up menu

• **List Box** tool for controls that let users choose from among several options in a scrollable list

• **Radio Button** tool for radio buttons that let users choose from among mutually exclusive options

• **Check Box** tool for check boxes that let users turn an option on or off

All form controls must be contained within a form box. If you use one of the form control tools to create a form control outside of an existing form box, QuarkXPress creates a new form box to contain the control. The default size of the new form box is determined by settings in the Preferences dialog box. (Choose Edit → Preferences → Preferences. In the Tools pane, choose the Form Box tool and click Modify to make changes to the default size.)

⚠️ While hidden fields can overlap each other within a form box, visible form controls cannot.

*CROSSHAIR POINTER* ✦

When a form control tool is selected, the Crosshair pointer ✦ displays. To create a form control, click and drag the Crosshair pointer diagonally.

Click and drag in any direction to create a form control using one of the form control tools.
SIZE AND PLACEMENT

As you click and drag the Crosshair pointer +, the X and Y fields in the Measurements palette display the coordinates of the form control. For some form controls, the W and H field also indicate the width and height of the control. If the rulers are displaying in the document window (View → Show Rulers), dotted lines on the ruler indicate the starting position of the Crosshair pointer + and the width and height of the form control.

Many form controls have pre-set sizes, and may automatically expand to accommodate information you enter for the form control in the Modify dialog box (Item → Modify). For more information about resizing form controls, see Chapter 6, “Item Menu.”

REVERTING TO THE PREVIOUS TOOL

After you create a form control, the Form Control tool automatically reverts to the last tool selected (the Item tool ﬂ or Content tool ™). To prevent this, press Option (Mac OS) or Alt (Windows) while selecting the form control tool. This allows you to draw several form controls without selecting the tool again.

MEASUREMENTS PALETTE

The Measurements palette (View → Show Measurements) lets you quickly edit several commonly used item specifications without choosing Item → Modify or using the Style menu. Options in the Measurements palette change to reflect the selected tool or item. The left side of the palette indicates an item’s position; the right side indicates an item’s content. This section describes the various components of the Measurements palette.

OVERVIEW

You can edit any of the values in the Measurements palette (P9). Changes made to values on the left side of the palette are applied by pressing Return (Mac OS) or Enter (Windows) or exiting the palette; changes made to numerical values on the right side of the palette are applied by moving to a different field, pressing Return (Mac OS) or Enter (Windows), or exiting the palette. Clicking a button or choosing an item from a pop-up menu on the right side of the Measurements palette applies the change immediately.

Measurements displayed in the Measurements palette are updated when you create, move, resize, or modify items, create or move guides, or reposition the ruler origin.
Click on the **Measurements** palette to enter it, or press \( \text{⌘} + \text{Option} + \text{M} \) (Mac OS) or Ctrl+Alt+M (Windows) to access the first field in the palette. Press Tab to select the next field, or press Shift+Tab to select the previous field. Click on the document, or press Return or Enter (Mac OS) or Enter (Windows) to apply changes made in the **Measurements** palette. Press \( \text{⌘}. \) (period) (Mac OS) or Esc (Windows) to exit the **Measurements** palette without applying changes.

The fields displayed in the **Measurements** palette correspond to fields that can be accessed by choosing **Item → Modify**. Character attributes and paragraph formats are described in “Style Menu for Text” in Chapter 5, “Style Menu.”

### MEASUREMENTS PALETTE FOR TEXT BOXES

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X:0.5&quot;</td>
<td>Horizontal location</td>
</tr>
<tr>
<td>Y:0.5&quot;</td>
<td>Vertical location</td>
</tr>
<tr>
<td>A°</td>
<td>Angles of rotation</td>
</tr>
<tr>
<td>W</td>
<td>Width of text box</td>
</tr>
<tr>
<td>H</td>
<td>Height of text box</td>
</tr>
<tr>
<td>Cols:1</td>
<td>Number of columns</td>
</tr>
<tr>
<td>n</td>
<td>Paragraph leading</td>
</tr>
<tr>
<td>N</td>
<td>Kerning or tracking</td>
</tr>
</tbody>
</table>

The **Measurements** palette as it displays when a text box is selected.

**ITEM INFORMATION**

When a text box is selected in the document window, the left side of the **Measurements** palette lets you view and edit the text box item information. To work with text boxes, see Chapter 7, “Document Layout” and Chapter 9, “Typography,” in *A Guide to QuarkXPress: Using QuarkXPress*.

- The **X** and **Y** fields indicate the horizontal and vertical locations of the origin (upper left corner) of the text box. These fields also display the coordinates of the pointer after selecting one of the text box creation tools in the **Tools** palette but before clicking the mouse button.
- The **W** and **H** fields indicate the width and height of the text box.
- The **Δ** field indicates the text box’s angle of rotation.
- The **Cols** field indicates the number of columns in the text box.

**CONTENT INFORMATION**

When the **Content** tool is selected, the right side of the **Measurements** palette lets you edit the contents of the text box.

- The ** Begin ** button lets you horizontally flip the contents of the text box.
- The ** End ** button lets you vertically flip the contents of the text box.
- The ** n ** field indicates paragraph leading. To adjust leading, enter a value in the field or click the arrows. To specify leading, see “Specifying Leading and Paragraph Spacing” in Chapter 9, “Typography,” in *A Guide to QuarkXPress: Using QuarkXPress*.
- The ** N ** field indicates kerning when the text insertion point is between two characters and indicates tracking when a block of text is selected. To adjust kerning and tracking, enter a value in the field or click the arrows. To specify kerning and tracking, see “Specifying Kerning and Tracking” in Chapter 9, “Typography,” in *A Guide to QuarkXPress: Using QuarkXPress*.
• The \[\text{alignment}\] buttons indicate left, centered, right, justified, and forced justified alignment of selected paragraphs.

• The \textbf{Font} pop-up menu \(\text{font}\) indicates the selected font. To change the font, choose a font from the pop-up menu or enter the name of the font in the field. \textit{Windows only:} To see what the font looks like, press Shift while accessing the \textbf{Font} pop-up menu \(\text{font}\).

• The \textbf{Size} pop-up menu \(\text{size}\) indicates the size of the selected font. To change the font size, choose a size from the pop-up menu or enter a value in the field.

• The \(\text{P, B, I, U, W, ?, O, S, K, +, _, and M}\) buttons indicate plain, bold, italics, underline, word underline, strike thru, outline, shadow, all caps, small caps, superscript, subscript, and superior type styles, respectively. Multiple type styles may be applied to a single character or group of characters.

The \textbf{Measurements} palette looks slightly different for anchored text boxes. When an anchored text box is active, the \textbf{Measurements} palette indicates whether the text box aligns with the ascent or baseline of the associated line of text. Click the ascent \(\text{ascent}\) or baseline \(\text{baseline}\) button to change the alignment of an anchored text box. The X and Y fields are not available for anchored text boxes. When the \textbf{Content} tool \(\text{content}\) is selected, the \textbf{Measurements} palette displays the same content controls for anchored text boxes as for nonanchored text boxes.

When an HTML text box is selected, the following settings are unavailable in the \textbf{Measurements} palette: kerning and tracking arrows; \textbf{Outline, Shadow, Small Caps, Superior,} and \textbf{Word Underline} type style buttons; \textbf{Flip Horizontal} and \textbf{Flip Vertical} buttons; the \textbf{Box Angle} field; and the \textbf{Justified} and \textbf{Forced} alignment buttons. If you want to use any of these settings in an HTML text box, choose \textbf{Item} \(\rightarrow\) \textbf{Modify} and check \textbf{Convert to Graphic on Export} to convert the HTML text box to a raster box.

\begin{center}
\begin{tabular}{|c|c|c|c|c|}
\hline
\textbf{X} & 0 & \textbf{Y} & 0.05 & \textbf{H} & 2\text{"{}} \\
\hline
\textbf{X} & 0.75 & \textbf{W} & 3\text{"{}} & \textbf{O} & 3\text{"{}} \\
\hline
\end{tabular}
\end{center}

The \textbf{Measurements} palette as it displays when a picture box is selected.

\textit{ITEM INFORMATION}

When a picture box is selected, the left side of the \textbf{Measurements} palette lets you edit the picture box item information. To modify pictures, see Chapter 11, “Pictures,” in \textit{A Guide to QuarkXPress: Using QuarkXPress}.

• The X and Y fields indicate the location of the origin (upper left corner) of the picture box. These fields also display the coordinates of the pointer after selecting one of the picture box creation tools in the \textbf{Tools} palette but before clicking the mouse button.
• The W and H fields indicate the width and height of the picture box.
• The \( \Delta \) field indicates the picture box's angle of rotation.
• The \( \varangle \) field indicates the radii of the corners of the picture box.

**CONTENT INFORMATION**

When the Item tool or the Content tool is selected, the right side of the Measurements palette lets you edit the contents of the picture box.

• The \( \Box \) button lets you horizontally flip the contents of the picture box.
• The \( \Box \) button lets you vertically flip the contents of the picture box.
• The X% and Y% fields indicate the horizontal and vertical scaling of the contents of the picture box.
• The X+ and Y+ fields indicate the horizontal and vertical offset of the contents of the picture box from the picture box's origin (upper left corner).
• The \( \Delta \) field indicates the angle of rotation of the contents of the picture box.
• The \( \varangle \) field indicates the skew (slant) of the contents of the picture box.

The Measurements palette looks slightly different for anchored picture boxes. When an anchored picture box is active, the Measurements palette indicates whether the picture box aligns with the ascent or the baseline of the associated line of text. Click the ascent or baseline button to change the alignment of the anchored picture box. The X and Y fields are not available for anchored picture boxes. When the Item tool or Content tool is selected, the Measurements palette displays the same content controls for anchored picture boxes as those for nonanchored text boxes.

**MEASUREMENTS PALETTE FOR LINES**

Fields displayed in the Measurements palette for non-Bézier lines vary according to the line description method chosen from the Mode pop-up menu. Line description methods available in the Mode pop-up menu include Endpoints, Left Point, Midpoint, and Right Point. To work with lines, see Chapter 5, “Line Basics,” in *A Guide to QuarkXPress: Using QuarkXPress*.

**ENDPOINTS**

When Endpoints is chosen from the Mode pop-up menu:

• The X1 and Y1 fields indicate the horizontal and vertical coordinates of the leftmost end-point of the line.
• The X2 and Y2 fields indicate the horizontal and vertical coordinates of the rightmost end-point of the line.
• The Mode pop-up menu lets you choose whether to describe the selected line by Endpoints; by the Left Point, length, and angle; by the Right Point, length, and angle; or by the Midpoint, length, and angle.

• The W field indicates the width of the line.

• The left pop-up menu indicates the line’s style.

• The right pop-up menu indicates the line’s arrowheads.

**LEFT POINT**

When Left Point is chosen from the Mode pop-up menu:

• The X1 and Y1 fields indicate the horizontal and vertical coordinates of the left end-point of the line.

• The Δ field indicates the line’s angle of rotation.

• The L field indicates the line’s length.

• The Mode pop-up menu lets you choose whether to describe the selected line by Endpoints; by the Left Point, length, and angle; by the Right Point, length, and angle; or by the Midpoint, length, and angle.

• The W field indicates the width of the line.

• The left pop-up menu indicates the line’s style.

• The right pop-up menu indicates the line’s arrowheads.

**MIDPOINT**

When Midpoint is chosen from the Mode pop-up menu:

• The XC and YC fields indicate the horizontal and vertical coordinates of the midpoint of the line.

• The Δ field indicates the line’s angle of rotation.

• The L field indicates the line’s length.

• The Mode pop-up menu lets you choose whether to describe the selected line by Endpoints; by the Left Point, length, and angle; by the Right Point, length, and angle; or by the Midpoint, length, and angle.

• The W field indicates the width of the line.

• The left pop-up menu indicates the line’s style.

• The right pop-up menu indicates the line’s arrowheads.

**RIGHT POINT**

When Right Point is chosen from the Mode pop-up menu:
• The $X2$ and $Y2$ fields indicate the horizontal and vertical coordinates of the right end-point of the line.

• The $\Delta$ field indicates the line’s angle of rotation.

• The $L$ field indicates the line’s length.

• The Mode pop-up menu lets you choose whether to describe the selected line by Endpoints; by the Left Point, length, and angle; by the Right Point, length, and angle; or by the Midpoint, length, and angle.

• The $W$ field indicates the width of the line.

• The left pop-up menu indicates the line’s style.

• The right pop-up menu indicates the line’s arrowheads.

MEASUREMENTS PALETTE FOR TEXT PATHS

Fields displayed in the left half of the Measurements palette for text paths are the same as the fields displayed for lines. Fields displayed in the right half of the Measurements palette for text paths are the same as the fields for text boxes. The only exception is that if you flip text on a text path, it flips both vertically and horizontally; you cannot independently flip text on a text path vertically or horizontally.

MEASUREMENTS PALETTE FOR GROUPS AND MULTIPLE-SELECTED ITEMS

When groups of items or multiple items are selected, the Measurements palette lets you edit the origin and angle of the group of items.

• The $X$ and $Y$ fields indicate the location of the origin (upper left corner) of the bounding box containing the group of items.

• The $W$ and $H$ fields indicate the width and height of the bounding box containing the group of items.

• The $\Delta$ field indicates the angle of rotation of the group of items. When an item is rotated with a group of items, it is rotated relative to the center of the bounding box enclosing the group, not to its own origin (upper left corner).

⚠️ If an HTML text box is part of the group of items; the $\Delta$ field is not available. 📚
MEASUREMENTS PALETTE FOR EDITING BÉZIER ITEMS

When a point, line segment, or curve handle on a Bézier shape is selected, the Measurements palette lets you edit the origin, dimension, and angle of the item, as well as the type of point or line segment in the shape. You can also enter values to manipulate point position and curve handle angle and length. To reshape boxes, see Chapter 4, “Box Basics,” in A Guide to QuarkXPress: Using QuarkXPress.

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the Bézier item’s bounding box.
- The W and H fields indicate the width and height of the item.
- The  field indicates the angle of rotation of the item.
- The Symmetrical Point button lets you convert a point into a symmetrical point.
- The Smooth Point button lets you convert a point into a smooth point.
- The Corner Point button lets you convert a point into a corner point.
- The Straight Segment button lets you convert a curved line segment to a straight line segment.
- The Curved Segment button lets you convert a straight line segment to a curved line segment.
- The XP and YP fields indicate the horizontal and vertical location of the active point.
- The Diamond Curve Handle Angle field indicates the angle of the diamond-shaped curve handle in relation to the active point.
- The Diamond Curve Handle Distance field indicates the distance of the diamond-shaped curve handle from the active point.
- The Square Curve Handle Angle field indicates the angle of the square-shaped curve handle in relation to the active point.
- The Square Curve Handle Distance field indicates the distance of the square-shaped curve handle from the active point.

MEASUREMENTS PALETTE FOR TABLES

ITEM INFORMATION

The Measurements palette as it displays when a table is selected with the Item tool.
When a table is selected with the Item tool, the left side of the Measurements palette lets you edit the table item information. To work with tables, see Chapter 14, “Tables,” in *A Guide to QuarkXPress: Using QuarkXPress*.

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the table. These fields also display the coordinates of the pointer after selecting the table creation tool from the Tools palette but before clicking the mouse button.
- The W and H fields indicate the width and height of the table.

### CONTENT INFORMATION FOR TEXT CELLS

When a text cell is selected with the Content tool, the right side of the Measurements palette lets you edit the contents of the text cell.

- The button lets you horizontally flip the contents of the text cell.
- The button lets you vertically flip the contents of the text cell.
- The field indicates paragraph leading. To adjust leading, enter a value in the field or click the arrows. To specify leading, see “Specifying Leading and Paragraph Spacing” in Chapter 9, “Typography,” in *A Guide to QuarkXPress: Using QuarkXPress*.
- The field indicates kerning when the text insertion point is between two characters and indicates tracking when a block of text is selected. To adjust kerning and tracking, enter a value in the field or click the arrows. To specify kerning and tracking, see “Specifying Kerning and Tracking” in Chapter 9, “Typography,” in *A Guide to QuarkXPress: Using QuarkXPress*.
- The buttons indicate left, centered, right, justified, and forced justified alignment of selected paragraphs.
- The Font pop-up menu indicates the selected font. To change the font, choose a font from the pop-up menu or enter the name of the font in the field. *Windows only:* To see what the font looks like, press Shift while accessing the Font pop-up menu.
- The Size pop-up menu indicates the size of the selected font. To change the font size, choose a size from the pop-up menu or enter a value in the field.
- The , , , , , , , , , and buttons indicate plain, bold, italics, underline, word underline, strike thru, outline, shadow, all caps, small caps, superscript, subscript, and superior type styles, respectively. Multiple type styles may be applied to a single character or group of characters.
When a table in a Web document is active, the following settings are disabled in the **Measurements** palette if text cells are selected: kerning and tracking arrows; **Outline**, **Shadow**, **Small Caps**, **Superior**, and **Word Underline** type style buttons; **Flip Horizontal** and **Flip Vertical** buttons; the **Box Angle** field; and the **Justified** and **Forced** alignment buttons. If you want to use any of these settings in a table, choose **Item → Modify** and check **Convert Table to Graphic on Export** to convert the table’s text cells to raster boxes.

**CONTENT INFORMATION FOR PICTURE CELLS**

![Measurements palette](image)

The **Measurements** palette as it displays when a picture cell is selected with the **Content** tool.

When a picture cell is selected with the **Content** tool, the right side of the **Measurements** palette lets you edit the contents of the picture cell.

- The **button lets you horizontally flip the contents of the picture cell.
- The **button lets you vertically flip the contents of the picture cell.
- The **X%** and **Y%** fields indicate the horizontal and vertical scaling of the contents of the picture cell.
- The **X+** and **Y+** fields indicate the horizontal and vertical offset of the contents of the picture cell from the picture cell’s origin (upper left corner).
- The **Δ** field indicates the angle of rotation of the contents of the picture cell.
- The **Φ** field indicates the skew (slant) of the contents of the picture cell.

**MEASUREMENTS PALETTE FOR IMAGE MAPS**

![Measurements palette](image)

- The **X** and **Y** fields indicate the horizontal and vertical locations of the origin (upper left corner) of the hot area as you draw it. These also display the coordinates of the pointer after selecting one of the image map tools from the **Tools** palette but before clicking the mouse button.
- The **W** and **H** fields indicate the changing width and height of a rectangular or oval hot area as you draw it.

To work with image maps, see Chapter 21, “Interactive Web Elements,” in *A Guide to QuarkXPress: Using QuarkXPress.*
The image map tools are available when the ImageMap QuarkXPress software is loaded.

Once the image map is drawn and you release the mouse button, the Measurements palette changes to reflect picture box settings.

### MEASUREMENTS PALETTE FOR FORM BOXES

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the form box. These fields also display the coordinates of the pointer after selecting the **Form Box** tool from the **Web Tools** palette but before clicking the mouse button.

- The W and H fields indicate the changing width and height of the form box.

To work with form boxes, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*.

### MEASUREMENTS PALETTE FOR FILE SUBMISSION CONTROLS

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the file submission control. These fields also display the coordinates of the pointer after selecting the **File Selection** tool from the **Web Tools** palette but before clicking the mouse button.

- The W field indicates the changing width of the file submission control.

To work with file submission controls, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*.

### MEASUREMENTS PALETTE FOR TEXT FIELD FORM CONTROLS

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the text field form control. These fields also display the coordinates of the pointer after selecting the **Text Field** tool from the **Web Tools** palette but before clicking the mouse button.

- The W and H fields indicate the changing width and height of the text field form control. The H field is available only for multi-line text and hidden field form controls.

To work with text field form controls, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*. 
### MEASUREMENTS PALETTE FOR BUTTON FORM CONTROLS

| X: 287 px | Y: 471 px | W: 10 px | H: 20 px |

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the button form control. These fields also display the coordinates of the pointer after selecting the **Button** tool in the **Web Tools** palette but before clicking the mouse button.

To work with button form controls, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*.

### MEASUREMENTS PALETTE FOR IMAGE BUTTON FORM CONTROLS

| X: 150 px | Y: 201 px | W: 85 px | H: 70 px |

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the image button form control. These fields also display the coordinates of the pointer after selecting the **Image Button** tool from the **Web Tools** palette but before clicking the mouse button.

- The W and H fields indicate the changing width and height of the image button form control.

- The Δ field is not available for an image button form control.

- The § field indicates the radii of the corners of the image button form control.

- The □ button lets you horizontally flip the contents of the image button form control.

- The □ button lets you vertically flip the contents of the image button form control.

- The X% and Y% fields indicate the horizontal and vertical scaling of the contents of the image button form control.

- The X+ and Y+ fields indicate the horizontal and vertical offset of the contents of the image button form control from the image button form control's origin (upper left corner).

- The Δ field indicates the angle of rotation of the contents of the image button form control.

- The ‡ field indicates the skew (slant) of the contents of the image button form control.

To work with image button form controls, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*. 
MEASUREMENTS PALETTE FOR POP-UP MENU FORM CONTROLS

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the pop-up menu form control. These fields also display the coordinates of the pointer after selecting the Pop-up Menu tool in the Web Tools palette but before clicking the mouse button.

To work with pop-up menu form controls, see Chapter 22, “Forms” in A Guide to QuarkXPress: Using QuarkXPress.

MEASUREMENTS PALETTE FOR LIST FORM CONTROLS

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the list form control. These fields also display the coordinates of the pointer after selecting the List Box tool in the Web Tools palette but before clicking the mouse button.

- The H field indicates the changing height of the list form control.

To work with list form controls, see Chapter 22, “Forms,” in A Guide to QuarkXPress: Using QuarkXPress.

MEASUREMENTS PALETTE FOR RADIO BUTTON FORM CONTROLS

- The X and Y fields indicate the horizontal and vertical locations of the origin (upper left corner) of the radio button form control. These fields also display the coordinates of the pointer after selecting the Radio Button tool from the Web Tools palette but before clicking the mouse button.

- The W and H fields indicate the changing width and height of the radio button form control.

When a radio button form control is selected with the Content tool, the right side of the Measurements palette lets you edit the contents of the text cell.

- The buttons indicate left, centered, and right alignment of selected paragraphs in the radio button form control.

- The Font pop-up menu indicates the selected font. To change the font, choose a font from the pop-up menu or enter the name of the font in the field. Windows only: To see what the font looks like, press Shift while accessing the Font pop-up menu.
• The **Size** pop-up menu \(\equiv\) indicates the size of the selected font. To change the font size, choose a size from the pop-up menu or enter a value in the field.

• The \(\mathbb{P}, \mathbb{B}, \mathbb{I}, \mathbb{U}, \mathbb{K}, \mathbb{+}, \mathbb{_}\), and buttons indicate plain, bold, italics, underline, strike thru, all caps, superscript, and subscript type styles, respectively. Multiple type styles may be applied to a single character or group of characters.

When a radio button form control is selected with the **Content** tool, the following settings will not display in the **Measurements** palette: leading arrows, kerning and tracking arrows; the \(\Delta\) field; the \(\text{Cols}\) field; **Outline**, **Shadow**, **Small Caps**, **Superior**, and **Word Underline** type style buttons; **Flip Horizontal** and **Flip Vertical** buttons; and the **Justified** and ** Forced** alignment buttons.

To work with radio button form controls, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress.*

---

**MEASUREMENTS PALETTE FOR CHECK BOX FORM CONTROLS**

- The **X** and **Y** fields indicate the horizontal and vertical locations of the origin (upper left corner) of the check box form control. These fields also display the coordinates of the pointer after selecting the **Check Box** tool from the **Web Tools** palette but before clicking the mouse button.

- The **W** and **H** fields indicate the changing width and height of the check box form control.

When a check box form control is selected with the **Content** tool \(\mathbb{E}\), the right side of the **Measurements** palette lets you edit the contents of the text cell.

- The \(\equiv, \equiv, \equiv\), buttons indicate left, centered, and right alignment of selected paragraphs in the check box form control.

- The **Font** pop-up menu \(\equiv\) indicates the selected font. To change the font, choose a font from the pop-up menu or enter the name of the font in the field. **Windows only:** To see what the font looks like, press Shift while accessing the **Font** pop-up menu \(\equiv\).

- The **Size** pop-up menu \(\equiv\) indicates the size of the selected font. To change the font size, choose a size from the pop-up menu or enter a value in the field.

- The \(\mathbb{P}, \mathbb{B}, \mathbb{I}, \mathbb{U}, \mathbb{K}, \mathbb{+}, \mathbb{_}\), and buttons indicate plain, bold, italics, underline, strike thru, all caps, superscript, and subscript type styles, respectively. Multiple type styles may be applied to a single character or group of characters.
When a check box form control is selected with the Content tool, the following settings will not display in the Measurements palette: leading arrows, kerning and tracking arrows; the \( \Delta \) field; the Cols field; Outline, Shadow, Small Caps, Superior, and Word Underline type style buttons; Flip Horizontal and Flip Vertical buttons; and the Justified and Forced alignment buttons.

To work with check box form controls, see Chapter 22, “Forms,” in A Guide to QuarkXPress: Using QuarkXPress.

**MEASUREMENTS PALETTE FOR RULER ORIGIN RELOCATION**

The X and Y fields indicate the changing origin of the ruler when dragging the 0,0 origin crosshair out of the ruler origin box.

**MEASUREMENTS PALETTE FOR RULER GUIDE PLACEMENT**

The X and Y fields indicate the horizontal locations of vertical guides and the vertical positions of horizontal guides as they are dragged from the ruler.

**DOCUMENT LAYOUT PALETTE**

The Document Layout palette (View → Show Document Layout) lets you add, delete, move, and access document pages and master pages using page icons. This section describes the various components of the Document Layout palette.
PAGE INSERT, DUPLICATE, AND DELETE AREA

The four icon buttons at the top of the Document Layout palette (F10 on Mac OS, F4 on Windows) let you insert single-sided and facing pages in a print document, or Web pages in a Web document. These icons also let you duplicate and delete selected pages.

![Document Layout Palette](image)

The icon buttons at the top of the Document Layout palette let you add, duplicate, and delete selected pages.

- The icon lets you insert blank single-sided document pages into a print layout, or Web pages into a Web layout. To insert a single-sided page or Web page, click and drag the icon into the document page area of the Document Layout palette, move the pointer over the document page icons to preview the placement of the page, and release the mouse button to place the page in the layout.

- The icon lets you insert blank facing-page document pages into a print layout. The icon is available only if you have checked Facing Pages either in the New Document dialog box (File → New → Document) or in the Document Setup dialog box (File → Document Setup). To insert a blank facing-page document page, click and drag the icon into the document page area of the Document Layout palette, move the pointer over the document page icons to preview the placement of the page, and release the mouse button to place the page in the layout.

- The icon is available only in print documents.

- The and icons also let you create new master pages. To create a new master page, click and drag the or icon into the master page area of the Document Layout palette and release the mouse button. Releasing the mouse button when an existing master page is selected replaces the master page with a blank page. The icon is available only in print documents.

- The (Mac OS) or (Windows) icon lets you create new master pages based on existing master pages. To duplicate a master page, click the master page in the master page area to select it, then click the (Mac OS) or (Windows) icon. The new master page is placed in the master page area immediately after the master page from which it is duplicated.
The 🕶️ (Mac OS) or ☒ (Windows) icon lets you delete selected master pages and document pages. To delete a master page, select it in the master page area of the Document Layout palette, then click the 🕶️ (Mac OS) or ☒ (Windows) icon. To delete a document page, select it in the document page area of the Document Layout palette, then click the 🕶️ (Mac OS) or ☒ (Windows) icon. An alert asks you to confirm the deletion. You can also press Option (Mac OS) or Alt (Windows) while clicking the delete icon to bypass the confirmation alert.

MASTER PAGES AREA
The master pages area of the Document Layout palette lets you insert, apply, and rename user-defined master pages.

The Document Layout master pages area

- Master page icons (📖 or 🗂️) let you insert new pages in a document based on a master page. To insert a page based on a master page, click and drag the master page’s icon (📖 or 🗂️) into the document page area of the Document Layout palette, move the pointer over the document page icons to preview the placement of the page, and release the mouse button to place the page in the layout. The 🗂️ icon is available only in print documents.

- Master page icons (📖 or 🗂️) also let you apply master page elements to blank pages. To apply a master page to a blank page, click and drag the master page's icon on top of the blank page in the document page area of the Document Layout palette, and release the mouse button.

- The name fields next to the master page icons (📖 or 🗂️) let you rename the master pages. Click (Mac OS) or double-click (Windows) the name field to select it, then enter a name of up to 64 characters for the master page. Each master page may have a prefix of up to three characters. When created, new master pages are automatically assigned prefixes of “A,” “B,” “C,” and so on. To change the prefix of a master page, click (Mac OS) or double-click (Windows) the name field next to the master page icon (📖 or 🗂️), and enter the prefix, followed immediately by a hyphen and the remainder of the name.
You can expand the master page area using the split bar between the master page and document page areas. To expand the master page area, click the split bar and drag it down. This lets you display the entire list of master pages.

**DOCUMENT PAGE AREA**

The document page area of the **Document Layout** palette displays page layout, page numbers, and the master pages on which individual pages are based.

- Document page icons □, □, □ can be repositioned in the layout. To reposition a page, drag the page to a new position in the layout.
- Blank single-page document page icons □ indicate single pages that are not based on master pages.
- Single-side page icons □ containing master page prefixes indicate document pages that are based on master pages.
- Blank facing-page document page icons □ indicate facing pages that are not based on master pages. P
- Facing-page document page icons □ containing master page prefixes indicate document pages that are based on master pages. P
- The number that displays under a page icon indicates the page's actual page number, including prefixes or section starts. P In a Web document, the name that displays under a page icon indicates the name of the export file that will be created for that page. Page names can be changed in the **Page Properties** dialog box (Page ➔ Page Properties). W
• The bar at the bottom of the Document Layout palette indicates the page number of a selected page in a print document, or the name of a selected page in a Web document. In print documents, clicking this bar displays the Section dialog box (Page → Section).

• Double-clicking a document page icon displays the associated page in the document window.

To display the absolute page number for a sectioned page, press Option (Mac OS) or Alt (Windows) and click the document page icon. The absolute page number will display in the bar at the bottom of the Document Layout palette.

STYLe SHEETS PALETTE

The Style Sheets palette (View → Show Style Sheets) lets you create, apply, edit, duplicate, and delete character and paragraph style sheets. This section describes the various components of the Style Sheets palette.

PARAGRAPH STYLE SHEET AREA

The paragraph style sheet area lets you choose paragraph style sheets and apply them to text. Style sheets in the paragraph style sheet area are available when both the Content tool and a text box are selected.

• Clicking the icon next to a paragraph style sheet, or clicking the paragraph style sheet name, lets you apply the style sheet to selected paragraphs or at the text insertion point.  

Chapter 1: Palettes  
47
A highlighted paragraph style sheet name indicates that the style sheet is selected. Only one paragraph style sheet may be selected at a time.

The keyboard command (if any) specified for a paragraph style sheet displays to the right of the style sheet name.

Clicking the paragraph style sheet name or the icon lets you apply paragraph style sheets.

To display the Style Sheets dialog box (Edit → Style Sheets) from the Style Sheets palette, press ⌘ (Mac OS) or Ctrl (Windows) while clicking a style sheet name.

CHARACTER STYLE SHEET AREA
The character style sheet area lets you choose character style sheets and apply them to text. Style sheets in the character style sheet area are available when both the Content tool and a text box are selected.

Clicking the icon next to a character style sheet, or clicking the style sheet name, lets you apply the style sheet to selected characters or at the text insertion point.

A highlighted character style sheet name indicates that the style sheet is selected. Only one character style sheet may be selected at a time.

The keyboard command (if any) specified for a character style sheet displays to the right of the style sheet name.

Clicking the character style sheet name or the icon lets you apply character style sheets.
The split bar between the paragraph style sheet and character style sheet areas lets you expand the paragraph style sheet area so you can display your entire list of paragraph style sheets. To expand the paragraph style sheet area, click the split bar and drag it down.

COLORS PALETTE

The Colors palette (View → Show Colors) lets you add color to selected text, pictures, box backgrounds, lines, and frames. This section describes the various components of the Colors palette.

COLORS PALETTE BUTTONS

The buttons located at the top of the Colors palette (F12) let you apply color to frames, text, lines, or the background of picture boxes and text boxes.

- The button lets you view and apply the colors to the frame for the selected text boxes or picture boxes.
- The / button lets you view and apply the color to selected lines.
- The button lets you view and apply the color to selected text or the text insertion point .
- The icon lets you apply color to certain picture formats.
• The □ button lets you view and apply the colors to the background for the selected text boxes, picture boxes, table cells, and groups.

• The Shade pop-up menu indicates the amount of a selected color. To change the amount of a selected color, choose a value from the pop-up menu, or enter a value directly in the field. You can enter values from 0 to 100%, using increments as fine as 0.1%.

Buttons at the top of the Colors palette let you apply colors to frames, text, lines, and backgrounds.

**BLENDS AREA**

The Blends area of the Colors palette lets you apply color blends to the backgrounds of text boxes, picture boxes, table cells, and groups.

Colors palette blends area

• The Type pop-up menu indicates the type of blend applied to the backgrounds of selected text boxes, picture boxes, cells, or groups. Options in the Type pop-up menu include *Solid*, *Linear Blend*, *Mid-Linear Blend*, *Rectangular Blend*, *Diamond Blend*, *Circular Blend*, and *Full Circular Blend*.

• The #1 and #2 buttons let you choose the beginning and ending colors of a blend when an option other than *Solid* is chosen from the type pop-up menu. Clicking the #1 button lets you specify the first color in the blend; clicking the #2 button lets you specify the second color.

• The angle field indicates the angle at which a blend fills a box. You can enter a value from –360˚ to 360˚, using increments as fine as 0.001˚.
COLOR SELECTION AREA

The color selection area of the Colors palette lets you apply colors to frames; text; pictures; lines; and backgrounds of text boxes, picture boxes, table cells, and groups. Click a color name to apply it to the selected item.

- Swatches display colors to the left of their names in the list.
- Swatches also let you apply colors to selected lines; frames; and the backgrounds of boxes, table cells, and groups. To apply a color to a line, frame, or background, drag and drop the swatch over the item in the document page.
- A highlighted color name indicates the selected color. If various colors are applied to multiple-selected items, the Colors palette indicates that Mixed Colors are applied.
- An icon to the right of a color name indicates whether the color is a process color ☐ or a spot color ☑. None, White, and Registration are neither spot nor process colors, so they do not display one of these icons.
Pressing ⌘ (Mac OS) or Ctrl (Windows) while clicking a color name displays the Colors dialog box (Edit → Colors).

TRAP INFORMATION PALETTE

The Trap Information palette (View → Show Trap Information) lets you specify trapping information on an item-by-item basis. This section describes the various components of the Trap Information palette.

TRAPPING BOXES AND TEXT

The Trap Information palette (Option+F12 on Mac OS, Ctrl+F12 on Windows) displays the trapping values for a selected box. You can specify trapping for any QuarkXPress box, its contents (except for some imported pictures), its frames, and its background.

BACKGROUND AND TEXT POP-UP MENUS

The Background and Text pop-up menus indicate the trapping options for the selected box or the selected text:

- The Default option indicates the default values for the Background and Text fields using the trapping values specified in the Trap Specifications dialog box (Edit → Colors → Edit Trap) for the item color against the item’s background color.

- The Overprint option indicates that QuarkXPress will overprint an active item. Overprint overrides the Overprint Limit value entered in the Trapping pane (Edit → Preferences → Preferences), and overprints the item regardless of the shade of the item and background colors involved.

- The Knockout option indicates that an active item will knock out of its background.

- The Auto Amount (+) option applies the positive value entered in the Auto Amount field of the Trapping pane (Edit → Preferences → Preferences). This value displays as a positive number (a spread) to the right of the Background or Text pop-up menu.

- The Auto Amount (–) option applies the negative value entered in the Auto Amount field of the Trapping pane (Edit → Preferences → Preferences). This value displays as a negative number (a choke) to the right of the Background or Text pop-up menu.

- The Custom option specifies a custom choke or spread value for the active item, entered in the field to the right of the pop-up menu.

Values in the Trap Information palette (View → Show Trap Information) control how QuarkXPress traps an active item.
TRAPPING FRAMES
A frame for a box always traps to the background color(s) specified for the box, to the color(s) used to color the frame, and to any background color(s) behind the box. Choosing a trapping type in the pop-up menus specifies trapping values for the Frame Inside, Frame Middle, and Frame Outside fields:

- The Frame Inside option indicates trapping applied between the innermost color of a frame and the box contents (background color or picture).
- The Frame Middle option indicates trapping applied to colors within a frame.
- The Frame Outside option indicates trapping applied between the outermost color of a frame and colors behind the box.

The trapping types contained in the pop-up menus are the same as those described in “Trapping boxes and text” earlier in this section.

![Trap Information Palette](image)

When a framed box is selected, the Background pop-up menu is unavailable in the Trap Information palette.

TRAPPING LINES
A line always traps to the color(s) used to color it, and to any background colors behind the line. Choose a trapping type from the pop-up menu to specify trapping values for the Line, Line Middle, and Gap fields:

- The Line field indicates trapping applied to the color specified for a line (in relation to an adjacent background color).
- The Line Middle field indicates trapping applied to colors within a line. This field is available when any line style except Solid is applied to the line.
- The Gap field indicates trapping applied to the color specified for a line gap in relation to an adjacent background color. The Gap field is only available with dashed lines or multi-lines with only one arrowhead.

The trapping types contained in the pop-up menus are the same as those described in “Trapping boxes and text” earlier in this section.
When a line is selected, the **Trap Information** palette can display trapping choices for a line and its background, colors within the line, and the gap color of the line.

**TRAPPING TABLES**

A gridline always traps to the color(s) used to color it, and to any background colors behind the gridline. Choose a trapping type from the pop-up menu to specify trapping values for the **Line**, **Line Middle**, and **Gap** fields:

- The **Line** field indicates trapping applied to the color specified for a gridline (in relation to an adjacent background color).
- **Line Middle** indicates trapping applied to colors within a gridline. This field is available when any line style except **Solid** is applied to the gridline.
- The **Gap** field indicates trapping applied to the color specified for a gridline gap in relation to an adjacent background color. The **Gap** field is only available with dashed lines or multi-lines.

The trapping types contained in the pop-up menus are the same as those described in “Trapping boxes and text” earlier in this section.
DEFAULT TRAP INFORMATION WINDOW

Information about a Default trap value can be viewed by clicking the icon to the right of the value. The Default Trap information window displays information about the item’s trapping relationship with its background. To change default trapping, see “Specifying Default Trapping” in Chapter 13, “Trapping,” in A Guide to QuarkXPress: Using QuarkXPress.

- The Object Color field indicates the color applied to the item.
- The Underneath Color field indicates the color of the item(s) behind the selected item. Multiple displays if there are multiple background colors, and there is not a conflict between the choke and spread amount in the Trap Specifications dialog box (Edit → Colors → Edit Trap). Indeterminate displays if there is a conflict between the choke amount and the spread amount. Otherwise, the name of the color covering the entire background of the item displays.

The Default Trap information window displays information about active items with Default selected.
**SOURCE OF TRAP VALUES AREA**  
Text displayed in this area is unavailable for trap sources that are not being used.

- **Edit Trap** indicates that the source of trap value is from settings in the *Trap Specifications* dialog box (Edit ➔ Colors ➔ Edit Trap). To alter trapping values, see “Specifying Color-Specific Trapping” in Chapter 13, “Trapping,” in *A Guide to QuarkXPress: Using QuarkXPress*.

- **Trap Preferences** indicates that the source of the trap value is from settings in the Trapping pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences). To alter trapping preferences, see “Specifying Default Trapping” in Chapter 13, “Trapping,” in *A Guide to QuarkXPress: Using QuarkXPress*.

**PROPERTIES AREA**  
Text displayed in this area is unavailable for trap properties that are not being used.

- **Proportional** indicates that proportional trapping is applied. Proportional trapping uses the calculated trap value multiplied by the difference between the luminance of the item color and background color to calculate the trapping value.

- **Process Trapping** indicates that the item color and background color have process trapping applied. Process trapping is not applied if the background behind the item has more than one color.

- **Rich Black** indicates that Rich Black is applied to the item color or background, and that Rich Black trapping will be used. To create a rich black, see “Creating and Using a Rich Black” in Chapter 13, “Trapping,” in *A Guide to QuarkXPress: Using QuarkXPress*.

- **Small Object** indicates that trapping for text smaller than 24 points, or for an item width (such as a stripe or a line narrower than 10 points) will require special trapping if process trapping is on.

- **Overprint Limit** indicates that the item color was set to overprint the background, but the shade of the item was less than the overprint limit in the Overprint Limit field of the Trapping pane (Edit ➔ Preferences ➔ Preferences).

- **Knockout Limit** indicates that the color’s luminance is less than or equal to the knockout limits specified in the Trapping pane (Edit ➔ Preferences ➔ Preferences).

- **Smallest Trap Value** indicates that multiple colors behind the item have traps in the same direction (all chokes or all spreads). The smallest trap value of the colors behind the item is used.
LISTS PALETTE

The Lists palette (View → Show Lists) helps you create lists, such as a table of contents, for any number of documents. The Lists palette displays text with style sheets applied, as defined in the Lists dialog box (Edit → Lists).

VIEWING AND UPDATING LISTS

The Lists palette (Option+F11 on Mac OS, Ctrl+F11 on Windows) helps you work with lists. You can view and update lists for a single document, a chapter of a book, or an entire book.

Books are only available in print documents.

VIEWING LISTS

To view lists, a document, chapter, or book must be open.

• The Show List pop-up menu lets you choose to display lists for a book or current document. Choosing Current Document lets you view the list for the open document; choosing another entry lets you view lists for any open book.

• The List Name pop-up menu displays the names of all lists for the current document or book.

• The Find field lets you locate items in the Lists palette. Enter the first few letters of a list entry to find the closest entry in the Lists palette. Double-click the entry to locate the item in the document.
• The Build button lets you copy the current list to an active text box. The Format As style sheets (Edit → Lists → Edit) for the list are applied automatically. The Build button is not available unless a text box is active.

UPDATING LISTS FOR CHAPTERS AND DOCUMENTS
The Lists palette is not automatically updated as you work. If you have made changes to the text, you must click the Update button to update the list.

Clicking Update scans the document for list items in the current document, so that you can build a list and save it with the document. When the updating process is complete, the list displays in the Lists palette.

UPDATING LISTS FOR BOOKS
Clicking Update lets you update lists for the open book. QuarkXPress reads the saved list information from the publication file and displays it in the Lists palette. However, you may not have the most recent versions of the lists for each chapter. Click Update to force QuarkXPress to rescan all chapters in a book and build a new list. To build a list for a book, see “Working with Lists in Books” in Chapter 17, “Books,” in A Guide to QuarkXPress: Using QuarkXPress.

LAYERS PALETTE

In QuarkXPress, layers are tiers of a document (similar to a traditional printer’s clear plastic overlays). The Layers palette (View → Show Layers) lets you manipulate layers and provides a menu for performing various layer functions. This section describes the various components of the Layers palette.

**LAYERS BUTTONS**
The buttons on the Layers palette let you add, remove, and merge layers, as well as move items on those layers.

- Clicking the **New Layer** button adds a new layer to the active document. You can use the default name for the layer, or you can assign the layer a new name by double-clicking the layer in the palette and entering a new name in the Attributes dialog box.
- The **Move Item to Layer** button displays the Move Items dialog box, which lets you move selected items to other layers.
- The **Merge Layers** button displays the Merge Layers dialog box, which lets you combine selected layers and their items into one layer.
- The **Delete Layer** button (on Mac OS, on Windows) lets you remove selected layers from the active document.

The buttons in the Layers palette let you add, remove, and merge layers, or move items from one layer to another.

**LAYER SELECTION AREA**
The three columns in the lower portion of the Layers palette let you display, lock, and manipulate layers.

- The **Visible** column lets you show and hide the selected layer. Hidden layers cannot be printed.
- The **Lock** column lets you lock and unlock the items on the selected layer.
- The **Layer** column displays the names of the layers in the active document.
**Layers Palette**

**Layer Column**
The *Layer* column lets you select layers to edit, duplicate, delete, merge, or rearrange.

- The *Edit* icon \( \checkmark \) indicates the active layer.
- The *Item* icon \( \mathbb{I} \) displays to the right of any layer containing selected items. To move the selected items to another layer, drag the *Item* icon \( \mathbb{I} \) to the desired layer.
- The *Layer* column lets you rearrange layers by Option+dragging (Mac OS) or Alt+dragging (Windows) selected layers to different locations in the palette.

**Default Layer**
Each document has a default layer that is listed in the *Layers* palette. You can add and remove items from the *Default* layer, but the *Default* layer cannot be deleted.

Master page items reside on the *Default* layer on document pages. With regard to layers, master page items have the following characteristics:

- If you apply a master page to a document page, the items on the master page will affect only the *Default* layer of that page.
- Items added to the master page are placed behind any items that have been added to the *Default* layer of the document page.
- Master page items residing on the *Default* layer may be moved to another layer, but the items will no longer be master page items.

**Attributes Dialog Box**
Double-clicking a layer in the *Layers* palette displays the *Attributes* dialog box, which lets you change the attributes of that layer.
• The Name field identifies the layer.
• The Layer Color button displays a selection of colors that may be used to assign a new color to the layer. This color will display in the visual indicator for items on that layer.
• The Visible check box lets you display and print items on new layers. Layers that are not visible do not print.
• The Locked check box locks items on new layers. Items are locked into position on their layers and cannot be inadvertently moved within their layer or to another layer. However, by changing an item’s Origin Across and Origin Down measurements (Item → Modify → Box tab), a locked item can be moved within its layer.

You can unlock an individual item so you can move or resize it, by selecting the item and choosing Item → Unlock (F6). However, unlocked items cannot be moved to another layer as long as their layer is locked.
• The Suppress Printout check box prevents the printing of items on a layer-by-layer basis. However, you can uncheck the Suppress Printout and Suppress Picture Printout controls in the Modify dialog box (Item menu) to override this setting and print individual items on a suppressed layer. The Suppress Printout option is available only for print documents.
• The Keep Runaround check box maintains runaround so that text on visible layers flows around items on hidden layers.

**MOVE ITEMS DIALOG BOX**
Selecting items and then clicking the Move Item to Layer button displays the Move Items dialog box, which lets you move selected items to other layers. To activate the Move Item to Layer button, simply select the items you want to move.

![Move Items dialog box](image)

**MERGE LAYERS DIALOG BOX**
Selecting two or more layers in the Layers palette and then clicking the Merge Layers button displays the Merge Layers dialog box, which lets you combine selected layers and their items into one layer. To activate the Merge Layers button, at least one of the selected layers must contain items.
DELETE LAYER DIALOG BOX
Selecting a layer containing items and then clicking the Delete Layer button (🗑️ on Mac OS, ✗ on Windows) displays the Delete Layer dialog box. The Delete Layer dialog box lets you specify whether you want to delete the items on the selected layer or move the items to another layer.

PROFILE INFORMATION PALETTE

The Profile Information palette (View → Show Profile Information) provides useful information about the active picture and lets you assign it an ICC profile or rendering intent after the picture has been imported. This section describes the various components of the Profile Information palette.

The Profile Information palette is available when the Quark CMS QuarkXTensions software is loaded and has been activated in the Color Management Preferences dialog box (Edit → Preferences → Color Management).

PICTURE TYPE, FILE TYPE, AND COLOR SPACE FIELDS

The Picture Type, File Type, and Color Space fields provide specific file information about the picture in the active picture box.

<table>
<thead>
<tr>
<th>Profile Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Picture Type: Color</td>
</tr>
<tr>
<td>File Type: JPEG</td>
</tr>
<tr>
<td>Color Space: RGB</td>
</tr>
<tr>
<td>Profile: Default</td>
</tr>
<tr>
<td>Rendering Intent: Profile Default</td>
</tr>
<tr>
<td>Color Manage to RGB Destinations</td>
</tr>
</tbody>
</table>

Profile Information palette

CHANGING PROFILE INFORMATION FOR AN IMPORTED PICTURE

The Profile Information palette lets you specify the profile and rendering intent for an individual picture.

- The Profile pop-up menu lets you choose a profile that matches the color space (RGB, CMYK, or Hexachrome) in which the picture was saved. If the name of the source profile for a picture displays in italics, the profile is not available on your system. When Default is chosen in the Profile pop-up menu, QuarkCMS assigns the profile indicated for that picture’s color space in the Color Management Preferences dialog box (Edit → Preferences → Color Management).

- The Rendering Intent pop-up menu lets you choose a rendering intent for the picture. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut. Perceptual scales all the colors in the source gamut so that they all fit within the destination gamut. Relative Colorimetric retains colors that are in both the source gamut and the destination gamut; the only source colors that are changed are those that are not within the destination gamut. Saturation considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut. Absolute Colorimetric retains colors that are outside the destination gamut; colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

- When an RGB picture is active, the Color Manage to RGB Destinations check box lets you specify whether QuarkCMS will apply color management when the color space of the image is the same as the Monitor or Composite Output profile color space chosen in the Color Management Preferences dialog box (Edit → Preferences → Color Management).
When a CMYK picture is active, the **Color Manage to CMYK Destinations** check box lets you specify whether QuarkCMS will apply color management when the color space of the image is the same as the **Separation Output** profile color space chosen in the **Color Management Preferences** dialog box.

**HYPERLINKS PALETTE**

The **Hyperlinks** palette (*View → Show Hyperlinks*) lets you add hyperlinks to the active print or Web document. Hyperlinks in print documents work only when you export the document as a PDF. Hyperlinks in a Web document work only when you export the document as HTML. This section describes the various components of the **Hyperlinks** palette.

![Image of the Hyperlinks palette]

The **Hyperlinks** palette

To work with hyperlinks, see Chapter 20, “Hyperlinks,” in *A Guide to QuarkXPress: Using QuarkXPress*.

**HYPERLINKS PALETTE BUTTONS**

The buttons located at the top of the **Hyperlinks** palette let you create, edit, and delete hyperlinks and anchors.

![Image of Hyperlinks palette buttons]

The buttons at the top of the **Hyperlinks** palette let you create and manipulate hyperlinks and anchors.
NEW HYPERLINK BUTTON
The New Hyperlink button lets you create new destinations and hyper-links:

- If nothing is selected in the active document, this button displays the New Hyperlink dialog box and lets you create destinations that are not yet associated with a hyperlink.
- If a range of text or a picture is selected in the active document, this button displays the New Hyperlink dialog box and lets you turn that text or picture into a hyperlink.

NEW ANCHOR BUTTON
The New Anchor button lets you create new anchors. If a text box or picture box is selected in the active document, this button lets you create an anchor that is associated with a text location, range of text, or picture box.

EDIT BUTTON
The Edit button lets you edit the destination or anchor selected in the Hyperlinks palette.

DELETE BUTTON (Ţ ON MAC OS, X ON WINDOWS)
The Delete button (Ţ on Mac OS, X on Windows) lets you delete the destination or anchor selected in the Hyperlinks palette. When you delete a destination or anchor that is used by one or more hyperlinks in the active document, an alert displays asking you to confirm that you want to delete the destination or anchor. If you click OK, those hyperlinks are then removed from their corresponding text ranges or picture boxes.

SHOW/HIDE BUTTON
The Show/Hide button lets you show or hide hyperlinks and anchors in the active document. When you click this button, it remains pressed until you click it again. When the Show/Hide button is pressed:

- A text hyperlink in a print document displays as underlined text. The text and the underline display in the color specified in the General pane of the Preferences dialog box (Edit → Preferences → Preferences).
- A text anchor displays a small colored arrow at the beginning of the text. The arrow color is determined by the setting in the General pane of the Preferences dialog box (Edit → Preferences → Preferences).
When the **Show/Hide** button is not pressed, text hyperlinks do not display underlined in print documents and text anchors do not display in print or Web documents. However, hyperlinks and anchors for picture boxes are not affected by the **Show/Hide** button; they can be hidden by choosing **View → Hide Visual Indicators**.

A text anchor in a QuarkXPress document displays as a colored arrow (left); a picture anchor displays as a visual indicator (right).

**HYPERLINKS LIST**

The lower portion of the **Hyperlinks** palette lists all destinations, anchors, and references in the active document:

- Destinations display with a ![destination icon](image) or a ![destination icon](image) icon. You can display all the references that use a destination by clicking that destination’s disclosure triangle ▶️ (Mac OS) or disclosure box □️ (Windows) icon.
- Anchors display with a ![anchor icon](image) icon. You can display all the references that use an anchor by clicking that anchor’s disclosure triangle ▶️ (Mac OS) or disclosure box □️ (Windows) icon.
- References (hyperlinks) display with a ![reference icon](image) icon. References display under the destinations or anchors to which they point.

The **Hyperlinks** list displays all hyperlinks, destinations, and anchors in the document.
The **Index palette** (View → Show Index) lets you add words to four different levels of an index, determine the scope of index references, create cross-references, and edit or delete index entries. When the **Index palette** is open, index markers are displayed around index entries in a document. Index markers display as colored brackets or squares. The **Index palette** is available when the Index QuarkXTensions software is loaded.

This section describes the various components of the **Index palette**.

To work with indexes, see Chapter 18, “Indexes,” in *A Guide to QuarkXPress: Using QuarkXPress.*
ENTRY AREA

An index entry is an individual item listed in an index. The Entry area lets you enter text for an index entry, determine how to sort an entry alphabetically, and determine a level for an index entry.

- The Text field lets you specify index entries by typing in the field, selecting text in the document, or selecting an existing entry in the entries list. Pressing ⌘+Option+I (Mac OS) or Ctrl+Alt+I (Windows) opens the palette and selects the Text field. You can enter up to 255 characters in the Text field. When you select text in a document, the first 255 characters are automatically entered in the Text field. For example, if you select the word “QuarkXPress” in a document, it is automatically entered in the Text field.

- The Sort As field lets you override the alphabetical sorting of an entry in the Text field. (Entering a variant spelling in the Sort As field does not affect the spelling of the index entry, only the way it is sorted in the index.) For example, if the entry in the Text field is “20th Century,” you may want it sorted as “Twentieth Century.” To do so, enter “Twentieth Century” in the Sort As field. You can enter up to 255 characters in the Sort As field.

- The Level pop-up menu lets you specify the hierarchy of entries in an index. You can have two levels in a run-in index and up to four levels in a nested index. When you choose First Level, the index entry is entered alphabetically in the Entry list. When you choose Second Level, Third Level, or Fourth Level, you must specify which entry the added entry will fall under. To specify the location, click in the left column beside the entry.

You can change an entry’s level by pressing Option (Mac OS) or Alt (Windows), and dragging the entry to a new level.
The **Reference** area lets you specify the character style for an index entry’s references (usually page numbers), specify the scope an index entry covers, and create cross-references.

- The **Style** pop-up menu lets you apply a character style sheet to the page numbers listed for a specific index entry. The style sheet also applies to the text you enter for a cross-reference. You can use different styles to indicate index entries that provide more information or certain types of information. For example, you might apply a bold style to a page number that has an illustration.

- The **Scope** pop-up menu lets you specify the range of text an index entry covers and create cross-references.

### Scope pop-up menu

The options in the **Scope** pop-up menu are as follows:

- **Selection Start**: Lists the number of the page that contains the index marker’s open bracket.

- **Selection Text**: Lists the page numbers from the index marker’s open bracket to its close bracket.

- **To Style**: Lists the page numbers from the index marker’s open bracket to the occurrence of a specified paragraph style sheet after the close bracket. An adjacent pop-up menu lets you choose from the document’s list of paragraph style sheets, or you can choose **Next**. Choosing **Next** covers all text until a new paragraph style sheet occurs following the close bracket.

- **Specified # of ¶s**: Lists the page numbers from the index marker’s open bracket through a succeeding number of paragraphs beyond the close bracket. A field lets you enter the number of paragraphs to include.

- **To End Of**: Lists the page numbers from the index marker’s open bracket to either the end of the current story or the end of the document. You can choose **Story** or **Document** from an adjacent pop-up menu.
• **Suppress Page #**: Does not list the page number for an index entry. For example, some of your first-level index entries may not have page numbers because they’re broken down into second-level entries with page numbers.

• **Cross-Reference**: Refers the reader to a cross-referenced entry in the index rather than, or in addition to, a page number. You can choose *See*, *See also*, or *See herein* from a pop-up menu, then enter text in the field or click an entry in the list to automatically fill in the field.

**INDEX PALETTE BUTTONS**

• The **Add** button (⌘+Option+Shift+I on Mac OS, Ctrl+Alt+Shift+I on Windows) lets you add an index entry or reference to the Entries list according to the current settings in the Entry and Reference areas and the location of the arrow ⇾ in the Entries list.

  Pressing Option (Mac OS) or Alt (Windows) changes the Add button to **Add Reverse**. Clicking Add Reverse adds an entry to the Entries list in reverse order. For example, Jane Doe is added as Doe, Jane when you click Add Reverse.

• The **Add All** button adds all occurrences of the selected text to the Entries list.

  Pressing Option (Mac OS) or Alt+Ctrl (Windows) changes the Add All button to **Add All Reverse**. This will add all occurrences of the selected text to the Entries list in reverse order.

• The **Find Next Entry** button lets you jump from the position of the text insertion point to the next occurrence of an indexed word (the next index marker) in a story. If a range of text is selected, then clicking the Find Next Entry button will find the next indexed word following the selected text.

  Pressing Option (Mac OS) or Alt (Windows) changes the Find Next Entry button to **Find First Entry**. Clicking Find First Entry displays the first occurrence of an indexed word in a story.

• The **Delete** button (Mac OS) or (Windows) lets you delete an index entry from the Entries list. When you delete an entry, all its references, all the entries nested under it, and all its cross-references are deleted. An alert asks you to confirm this action.

• The **Edit** button lets you edit index entries or index references. When the Edit button is selected, the icon displays reversed. You can then select an entry and use the Entry area to change Text, Sort As, and Level information, or the Reference area to change the Style and Scope information.

  You can also double-click an entry to edit it. When you are finished editing, double-click another entry or click the Edit button again.

---

You can also double-click an entry to edit it. When you are finished editing, double-click another entry or click the Edit button again.

---
The Entries list displays first-level entries with second-, third-, and fourth-level entries indented under them. The entries and icons in the list let you do the following:

- Arrow \( \uparrow \): Click next to an entry to specify a location for a second-level, third-level, or fourth-level index entry.
- Disclosure triangle \( \rightarrow \) (Mac OS) or disclosure box \( \rightarrow \) (Windows) icon: Click to display page numbers and cross-references for an index entry.
- Entries column: Click index entries to select them for editing or deleting.
- Page numbers: Page numbers are listed under an entry. Click to select the page numbers for editing or deleting. Double-click to enter a temporary edit mode and display the reference’s starting location in a document.
- Cross-references: Cross-references are listed under an entry. Click to select a cross-reference for editing or deleting. Double-click to enter a temporary edit mode and display the references’ starting location in a document.
- The Occurrences column shows the number of times each index entry is indexed in a document.

In this example, the “Palettes” entry has a See also cross-reference to “Using Palettes,” as well as the following second level entries: “Moving,” “Opening,” and “Resizing.”
Chapter 2: Context Menus

When you employ a special mouse click, QuarkXPress displays a context menu — a menu containing commands that are specific to the item you clicked. Because it requires less mouse movement and menu searching, a context menu can help you save time while working with documents. Context menus are context-sensitive, so they respond dynamically to the task at hand.

CONTEXT MENUS

Context menus increase your efficiency and speed. This chapter explains how to access context menus, and what types of options are available in different context menus.

DISPLAYING A CONTEXT MENU

• To display a context menu on Mac OS, press the appropriate keyboard command and click the object you want to affect. The default keyboard command is Control+click.

In QuarkXPress 4.0 and earlier, Control+click activated the Zoom function on Mac OS. If you are accustomed to this workflow and want to continue using it, you can exchange the default context menu keyboard command (Control+click) with the default Zoom keyboard command (Control+Shift+click) by using the Control Key area in the Preferences dialog box Interactive pane (Edit ➔ Preferences ➔ Preferences).

• To display a context menu on Windows, right-click the object you want to affect.

Context menus are available for rulers, empty space on a document page, picture boxes, text boxes and text paths, lines, tables, form controls, and many palettes. In print documents, a context menu is available for the pasteboard.
CONTEXT MENUS FOR DOCUMENT PAGE ITEMS

DEFAULT DOCUMENT PAGE CONTEXT MENU FOR A PRINT DOCUMENT

When you display the context menu by clicking an empty portion of a page, or the pasteboard in a print document, the default document page context menu displays. The available choices in the document page context menu are Fit in Window, Actual Size, Preferences, Save, Print, and Export. Depending on the selected tool and the contents of the Clipboard, the Paste command may also be available.

Default document page context menu for a print document

DEFAULT DOCUMENT PAGE CONTEXT MENU FOR A WEB DOCUMENT

When you display the context menu by clicking an empty portion of a page in a Web document, the default document page context menu displays. The available choices in the document page context menu are Fit in Window, Actual Size, Preferences, Save, Print, and Export. The Paste command may also be available, depending on the selected tool and the contents of the Clipboard.

Default document page context menu for a Web document
**VARIATIONS IN CONTEXT MENUS**

Context menus are context-sensitive, meaning menu items change according to the active item, the current situation, and the selected tool. The document page context menu commands change depending on whether text, a picture, or a line is active, and depending on whether the active item was selected with the Item tool or the Content tool. They can also vary depending on whether you are working in a print document or a Web document.

For example, in a print document, if a text box or text path is selected with the Item tool when you display a document page context menu, the menu displays these commands: Fit in Window, Actual Size, Modify, Content, Send and Bring, Cut, Copy, and possibly Paste. The Send and Bring submenu allows you to choose Send Backward, Send to Back, Bring Forward, and Bring to Front.

If the same text box is selected with the Content tool when you display the document page context menu, QuarkXPress adds three additional sections to the menu. The first additional section contains the Get Text and Save Text commands. The second additional section contains commands that perform the same functions as commands of the same name in the Style menu: Paragraph Style Sheet and Character Style Sheet. The third section contains the commands Hyperlink and Anchor. When text is selected, the context menu also displays Cut, Copy, Paste, and Convert Text to Table.

QuarkXPress changes these menu sections for an active picture or line so that it includes commands appropriate to the active item.

```
<table>
<thead>
<tr>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit in Window</td>
</tr>
<tr>
<td>Modify...</td>
</tr>
<tr>
<td>Get Text...</td>
</tr>
<tr>
<td>Paragraph Style Sheet</td>
</tr>
<tr>
<td>Sent &amp; Bring</td>
</tr>
<tr>
<td>Copy</td>
</tr>
<tr>
<td>Convert Text to Table...</td>
</tr>
<tr>
<td>Hyperlink</td>
</tr>
<tr>
<td>Add to Index</td>
</tr>
</tbody>
</table>
```

Document page context menu for text selected with the Content tool.
QUARKXPRESS PALETTE CONTEXT MENUS
QuarkXPress can display context menus for the Colors, Hyperlinks, Layers, Lists, Style Sheets, and Index palettes, as well as for open Book palettes. These menus are context-sensitive, meaning that menu items change according to the palette, the active item, the current situation, and the selected tool. For example, when the Item tool is selected, you cannot display a context menu for the Style Sheets palette, but when a text box is selected with the Content tool, you can display the context menu for the Style Sheets palette.

Because of the nature of context menus, there are a number of possibilities for what might display in these menus at any given time. You can experiment with different context menus to familiarize yourself with these menus and the various choices available for the different QuarkXPress items and palettes.
Chapter 3: File Menu

A pocketknife with multiple blades (for example, screwdrivers, corkscrews, and scissors) allows you to perform basic actions that affect almost any object. The File menu is just as useful; its multiple commands allow you to perform tasks essential to working with QuarkXPress documents, such as opening and creating documents, importing and exporting document content, outputting documents, and saving your publications.

FILE MENU: OVERVIEW

The QuarkXPress File menu lets you manipulate electronic files in a number of ways, including creating, opening, and saving files as well as setting up a document for printing. The File menu is divided into five sections.

- The first section lets you create and open documents, libraries, and books. The New and Open commands are available unless too many files are open (over 25 documents and libraries combined, plus an additional 25 books).
- The second section lets you close and save document files and work with revisions of files. The Close and Save as commands are available when a file is open. The Save and Revert to Saved commands are available any time unsaved changes were made to a file.
- The third section lets you import text and pictures into documents, save text in a variety of formats, append sets of document attributes, save document pages as HTML or EPS files, and collect the files required for output into a folder with the document. The Append, Export as, Save Page as EPS, and Collect for Output commands are available when a document is open. The Get Text and Save Text commands are available when a text box is selected with the Content tool; the Get Picture command is available when a picture box is selected with the Item tool or the Content tool.
- The fourth section lets you change a document’s size and control the way it prints. The Document Setup, Page Setup, and Print commands are available when a document is active.
• The fifth section lets you close the application. The Quit command (Mac OS) or Exit command (Windows) is always available.

Creating and Opening Commands

New (submenu)

The New command displays a submenu that lets you create new documents, libraries, and books.
DOCUMENT (COMMAND) P

File → New

The Document command (⌘+N on Mac OS, Ctrl+N on Windows) displays the New Document dialog box, which lets you specify the properties of a new print document.

NEW DOCUMENT (DIALOG BOX) P

File → New → Document

The New Document dialog box lets you define a print document's first page and default master page. (By default, all new documents contain a master page.) These specifications become default application values and are displayed the next time you open the New Document dialog box.

![New Document dialog box](image)

New Document dialog box

PAGE (AREA) P

File → New → Document

The Page area lets you specify a standard or custom page size, as well as an orientation for the print document.

- To specify a standard page size, choose an option from the Size pop-up menu. The appropriate dimensions are automatically displayed in the Width and Height fields.
- To specify a custom page size, enter values in the Width and Height fields. The minimum page size is 0.112” × 0.112”; the maximum is 48” × 48”. When you enter values in the fields, the option in the Size pop-up menu changes to Custom.
To change the Orientation option for the document on Mac OS, click the portrait or landscape icon. To change the Orientation option for the document on Windows, click the Portrait or Landscape button. The values in the Width and Height fields change to reflect the new orientation.

MARGIN GUIDES (AREA)

The Margin Guides area lets you specify the position of margin guides on the default master page and its document pages. You can also specify whether a print document contains facing pages or nonfacing pages.

- Enter values in the Top, Bottom, Left, and Right fields to specify the margins for the default master page. When Facing Pages is checked, the Left and Right margin fields change to Inside and Outside (the Inside margin is nearest the binding; the Outside margin is on the opposite edge).

- Check Facing Pages to create a document with left and right page formats. If you check Facing Pages, the new document’s original master page, and any additional master pages you create, will be divided into left and right components to represent the facing-page spread.

If you check Automatic Text Box, the values you enter in the Margin Guides fields determine the size and location of the automatic text box.

COLUMN GUIDES (AREA)

The Column Guides area lets you specify the position of column guides on the default master page.

- Enter a value between 1 and 30 in the Columns field to specify the number of columns.

- Enter a value from 3 to 288 points (4") in the Gutter Width field to specify the amount of white space between columns.

If you check Automatic Text Box, the values you enter in the Column Guides fields are used to divide the automatic text box.
AUTOMATIC TEXT BOX (CHECK BOX)

File ➔ New ➔ Document

Check Automatic Text Box to place an automatic text box on the first page of a new print document. The values in the Margin Guides and Column Guides fields determine the size, placement, and columns in the automatic text box.

An automatic text box is a text box through which text flows automatically to other pages when pages are inserted into a document. When you check Automatic Text Box, this text box is automatically placed on the master page. The first page of the document, if it is based on the default master page, includes the automatic text box.

LIBRARY (COMMAND)

File ➔ New

A library is a file that displays as a palette and lets you store and retrieve QuarkXPress items. The Library command (⌘+Option+N on Mac OS, Ctrl+Alt+N on Windows) displays the New Library dialog box, which lets you create a new library.

NEW LIBRARY (DIALOG BOX)

File ➔ New ➔ Library

The New Library dialog box lets you specify a location for the library file and name the library. Enter a name in the Library Name field (Mac OS) or File name field (Windows) and click Create to display the new library. On Windows, QuarkXPress automatically selects the appropriate extension for a library file (".qxl") in the Save as type pop-up menu. To use libraries, see Chapter 16, “Libraries,” in A Guide to QuarkXPress: Using QuarkXPress.
BOOK (COMMAND)

File → New

A book is a file that displays as a palette and helps you manage multiple-document publications. The Book command displays the New Book dialog box, which lets you create a new book.

NEW BOOK (DIALOG BOX)

File → New → Book

The New Book dialog box lets you specify a location for the book file and name the book. Enter a name in the Book Name field (Mac OS) or File name field (Windows) and click Create to display the new book. On Windows, QuarkXPress automatically selects the appropriate extension for a book file (“.qxb”) in the Save as type pop-up menu. For information about using books, see Chapter 19, “Books,” in A Guide to QuarkXPress: Using QuarkXPress.

WEB DOCUMENT (COMMAND)

File → New → Web Document

The Web Document command (⌘+Option+Shift+N on Mac OS, Ctrl+Alt+Shift+N on Windows) displays the New Web Document dialog box, which lets you specify the properties of a new Web document.

NEW WEB DOCUMENT (DIALOG BOX)

File → New → Web Document

The New Web Document dialog box lets you define a Web document’s first page and default master page. (By default, all new documents contain a master page.) These become application default specifications and display the next time you open the New Web Document dialog box.
The Colors area lets you specify default colors for text, the page background, and hyperlinks:

- The Text pop-up menu lets you specify the default color of text entered in the document.
- The Background pop-up menu lets you specify a background color for the new Web document.
- The Link pop-up menu lets you specify the color of unvisited links in the reader’s Web browser.
- The Visited Link pop-up menu lets you specify the color of visited links in the reader’s Web browser.
- The Active Link pop-up menu lets you specify the color of links that the reader is clicking.

The Layout area lets you enter values for the default page width:

- The Page Width pop-up menu and field let you specify the position of the page width guide, a vertical guide that helps you estimate where the reader’s browser window ends horizontally. Enter a value (in pixels) in the field or choose a standard width value from the pop-up menu.
- In a variable width page, text boxes that have been specified as variable width boxes (Item ➔ Modify) can expand and contract to fit the width of the reader’s Web browser. To make the page a variable width page, check Variable Width Page. Enter a percentage value in the Width field to specify the percentage of the viewable browser area that the page will occupy. Enter the minimum allow-
able width of the variable page (in pixels) in the Minimum field. If the reader's browser window is made smaller than this width, items will stop being resized.

**BACKGROUND IMAGE (CHECK BOX)**

The Background Image check box lets you indicate that you will use a picture as the default background of the new Web document. To specify a picture, check Background Image, and then click Select (Mac OS) or Browse (Windows) to locate the picture.

**REPEAT (POP-UP MENU)**

When you check Background Image, the Repeat pop-up menu is available, allowing you to choose the number of times that the picture will display:

- The **Tile** option continuously repeats the picture both horizontally and vertically.
- The **Horizontal** option continuously repeats the picture horizontally, but not vertically.
- The **Vertical** option continuously repeats the picture vertically, but not horizontally.
- The **None** option displays the picture only once, in the upper left corner of the browser window.

You can reposition the page width reference guide for an individual page or for all pages based on the same master page using the Page Properties or Master Page Properties dialog box. For information about page properties, see Chapter 7, “Page Menu.”

**OPEN (COMMAND)**

The Open command (⌘ + O on Mac OS, Ctrl + O on Windows) displays the Open dialog box, which lets you open an existing QuarkXPress document, template, library, or book.

**OPEN (DIALOG BOX)**

The Open dialog box displays a list of QuarkXPress files (documents, templates, libraries, and books). Depending on which type of file you have selected, the dialog box displays different information:

- The **Document/Web Document/Template/Library/Book Version** field displays the version of QuarkXPress used to create and save the selected file.
• **Mac OS only**: Check **Preview** to display a grayscale thumbnail of the selected document. A preview will display only if **Include Preview** was checked in the **Save as** dialog box (**File** menu) when the document was first saved.

• **Mac OS only**: The **Page Size** field displays the page size of the selected document or template below the thumbnail.

![Open dialog box](image)

---

If the **Nonmatching Preferences** dialog box displays when you open a document, see “Understanding Nonmatching Preferences” in Chapter 1, “Customizing QuarkXPress,” in *A Guide to QuarkXPress: Using QuarkXPress.*

---

**CLOSING AND SAVING COMMANDS**

**CLOSE (COMMAND)**

*File menu*

The **Close** command (**⌘**+W on Mac OS) lets you close the active document. On Mac OS, the keyboard command (**⌘**+Option+W) closes all open documents. If a document contains unsaved changes, an alert dialog box displays to let you save changes. If a document was not saved previously, the **Save as** dialog box displays and lets you name the document and save changes.

**SAVE (COMMAND)**

*File menu*

The **Save** command (**⌘**+S on Mac OS, Ctrl+S on Windows) lets you retain changes made to the active document. For documents that have been previously saved, the **Save** feature retains changes you have made and replaces the document with a new version. If you have not yet saved the active document, or if you are working on a template, choosing **Save** displays the **Save as** dialog box, which lets you specify a name and location for the document.
If you are using the Auto Backup feature, each time you choose Save, a new revision of the active document is stored in the destination folder. The Auto Backup controls are in the Save pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences).

SAVE AS (COMMAND)
File menu
The Save as command (⌘+Option+S on Mac OS, Ctrl+Alt+S on Windows) displays the Save as dialog box, which lets you specify a name, location, and other attributes for the document. You can use the Save as feature to create another copy of the active document with a new name or to create a template.

SAVE AS (DIALOG BOX)
File ➔ Save as
The Save as dialog box lets you name the document, specify a location for it, save the document as a template, and save the document in an older version of QuarkXPress. On Mac OS, you can also include a preview of the document.

SAVE CURRENT DOCUMENT AS (FIELD — MAC OS), FILE NAME (FIELD — WINDOWS)
File ➔ Save as
The Save current document as field (Mac OS) or the File name field (Windows) lets you enter a name for the document.
TYPE (POP-UP MENU — MAC OS), SAVE AS TYPE (POP-UP MENU — WINDOWS)

The **Type** (Mac OS) or **Save as type** (Windows) pop-up menu lets you choose whether to save the file in document or template format. Choose **Template** to save the current document as a reusable pattern for new documents that may contain the same elements. Templates are protected from overwriting.

INCLUDE PREVIEW (CHECK BOX) — MAC OS ONLY

The **Include Preview** check box lets you create a small graphic representation of the first page of the document. The preview can be viewed in the **Open** dialog box (File menu).

VERSION (POP-UP MENU)

QuarkXPress lets you open older version documents in QuarkXPress 5.0, and also lets you downsave 5.0 print documents as 4.0 documents. The first time you choose **File** → **Save** while working in an earlier version document in QuarkXPress 5.0, the **Save as** dialog box displays to remind you that the document is in an earlier version format. After that, QuarkXPress runs a standard **Save** when you choose **File** → **Save**, until you close and reopen the document.

Choose **4.0** from the **Version** pop-up menu to create a document that can be opened by QuarkXPress 4.0. Items based on features implemented in later versions of QuarkXPress are altered or removed.

**DOWNSAVING DOCUMENTS AS 4.0**

When you open 4.0 documents in version 5.0, all 4.0 information is retained. However, when you downsave 5.0 documents as 4.0 documents, many 5.0-specific attributes are altered or lost (see the following explanations). You can only downsave print documents; Web documents cannot be saved in an earlier version of QuarkXPress.

- **Editing documents:** When you downsave a 5.0 document as 4.0, you can open and edit that document in version 4.0 just like any other 4.0 document. When you downsave a 5.0 document, then reopen it in version 5.0, the document behaves like any other document created in 4.0.

- **Tables:** A table converts to a group of individual boxes with all the usual properties of QuarkXPress boxes. Once a table is saved in 4.0 format, the table and cell information cannot be reinstated by reopening the document in QuarkXPress 5.0.
• **Layers**: Layer information is not retained; the stacking order for items in the 4.0 document is determined by the stacking order of the layers at the time the document was downsaved. The layer information cannot be reinstated by reopening the document in QuarkXPress 5.0.

• **Hyperlinks**: Although style sheets used for hyperlinks are retained, the hyperlink information itself is not retained in the document.

• **Text Inset**: Text that uses multiple text insets retains the 5.0 insets until you enter a new value in the Text Inset field (Item → Modify → Text tab).

• **Books**: A book created in QuarkXPress 5.0 cannot be opened in earlier versions of the application.

• **Lists**: Lists that are already built are retained. Lists that are not yet built lose character style sheet entries.

**REVERT TO SAVED (COMMAND)**

*File menu*

The **Revert to Saved** command lets you discard changes and restore the active document to the most recently saved version.

If you are using the **Auto Save** feature, pressing Option (Mac OS) or Alt (Windows) while you choose **Revert to Saved** reverts the document to the last automatically-saved version. The **Auto Save** controls are in the **Save** pane of the Preferences dialog box (Edit → Preferences → Preferences).

**IMPORTING, APPENDING, EXPORTING, AND COLLECTING COMMANDS**

**GET TEXT (COMMAND)**

*File menu*

The **Get Text** command (⌘+E on Mac OS, Ctrl+E on Windows) displays the **Get Text** dialog box, which lets you import text files from a variety of sources. The **Get Text** command is available when a text box is selected with the **Content** tool. When a picture box is active, **Get Picture** replaces **Get Text** in the File menu.
GET TEXT (DIALOG BOX)

File ➔ Get Text

The Get Text dialog box lets you import ASCII text, ASCII text saved with XPress Tags, HTML files, and word processing files into the selected text box. Imported text is inserted at the text insertion point \( \text{\textdagger} \), or it replaces selected text.

When large text files in most file formats are being imported, the page number indicator in the lower left corner of the document window changes to indicate the percentage of the file that has been imported.

**Get Text dialog box**

- Use the controls in the dialog box to locate the text file you want to import. The Get Text dialog box lists ASCII files, XPress Tags files, HTML files, and files from word processors for which an import/export filter is loaded.
- Select the text file in the list. When you select a file on Mac OS, the Type and Size fields indicate its format and size. When you select a file on Windows, the Name, Format, File Size, and Date fields display the appropriate information.
- Check Convert Quotes to convert double hyphens to em dashes, and foot or inch marks to typesetter's quotation marks, when the text is imported. Foot and inch marks are converted to the quotation marks format you have specified in the Quotes area of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences ➔ Interactive pane).
• Check **Include Style Sheets** to import style sheets from a Microsoft Word or WordPerfect file to the document’s list of style sheets. To convert XPress Tags code contained in imported ASCII text (Mac OS or Windows) or Rich Text Format text (Windows only) to actual text formatting, also check **Include Style Sheets**.

QuarkXPress includes import/export filters for Microsoft Word and WordPerfect. To import a file created with one of these applications or a file that contains XPress Tag codes, use the **XTensions Manager** dialog box (Utilities menu) to enable the necessary import/export filter.

**GET PICTURE (COMMAND)**

*File menu*

The **Get Picture** command (⌘+E on Mac OS, Ctrl+E on Windows) displays the **Get Picture** dialog box, which lets you import picture files from a variety of sources. The **Get Picture** command is available when a picture box is selected with the **Content** tool or **Item** tool. When a text box is active, **Get Text** replaces **Get Picture** in the **File** menu.

**GET PICTURE (DIALOG BOX)**

*File ➔ Get Picture*

On Mac OS, the **Get Picture** dialog box lets you import an EPS, DCS, GIF, JPEG, PDF, PhotoCD, PICT, PNG, TIFF, or Windows bitmap picture file into the active picture box.

On Windows, the **Get Picture** dialog box lets you import a BMP, EPS, DCS, GIF, JPEG, PDF, Mac PICT, PhotoCD, PNG, TIFF, or WMF file into the active picture box.

Use the **XTensions Manager** dialog box (Utilities menu) to enable the XTensions software necessary to import the following picture file formats:

- To import PhotoCD files, enable the PhotoCD filter.
- To import PNG files, enable the PNG filter.
- To import TIFF files saved with LZW compression, enable the LZW Import filter.
- To import a page from a PDF file, enable the PDF filter.
Use the Get Picture dialog box to import pictures.

If you import a picture into a box that contains a picture, the existing picture is replaced. When a large TIFF file is being imported, the page number indicator in the lower left corner of the document window changes to indicate the percentage of the file that has been imported.

- Use the controls in the dialog box to locate the picture file you want to import.
- Check Preview to display the picture before it is imported.

The Get Picture command places the entire picture in the active picture box, regardless of the size of either the picture or the box.

COLOR MANAGEMENT (AREA)

File → Get Picture

The Color Management area in the Get Picture dialog box lets you specify ICC profile information for an individual picture upon import. The Color Management area is available when the QuarkCMS QuarkXTensions software is installed and color management is enabled in the Color Management Preferences dialog box (Edit → Preferences → Color Management).
• The Profile pop-up menu lets you choose an International Color Consortium (ICC) profile. The ICC profile matches the device from which the picture was scanned or the profile used when saving the picture using an image-editing application (if that profile still corresponds with the device on which the picture will be output).

• The Rendering Intent pop-up menu lets you choose a rendering intent for the picture you are importing. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut: the Perceptual option scales all the colors in the source gamut so that they all fit within the destination gamut. The Relative Colorimetric option retains colors that are in both the source gamut and the destination gamut; the only source colors that are changed are those that are not within the destination gamut. The Saturation option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut. The Absolute Colorimetric option retains colors that are in both the source gamut and the destination gamut; colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

• When an RGB image is selected in the Get Picture dialog box, the Color Manage to RGB Destinations check box lets you specify whether QuarkCMS will apply color management when the color space of the image is the same as the Monitor or Composite Output profile color space chosen in the Color Management Preferences dialog box (Edit → Preferences → Color Management).

• When a CMYK picture is selected in the Get Picture dialog box, the Color Manage to CMYK Destinations check box lets you specify whether QuarkCMS will apply color management when the color space of the image is the same as the Separation Output or Composite Output profile color space chosen in the Color Management Preferences dialog box.

Get Picture dialog box Color Management area
SAVE TEXT (COMMAND)

File menu

The Save Text command (⌘+Option+E on Mac OS, Ctrl+Alt+E on Windows) displays the Save Text dialog box, which lets you export text in a variety of file formats. The Save Text command is available when a text box is selected with the Content tool.

SAVE TEXT (DIALOG BOX)

File → Save Text

The Save Text dialog box lets you export ASCII text, ASCII text saved with XPress Tags, HTML, and word processing files. The Save Text command saves only text; it does not save pictures, anchored text, or anchored picture boxes. When text is being saved, the page number indicator in the lower left corner of the document window changes to indicate the percentage of the text that has been saved.

**Save Text** dialog box

- Use the controls in the dialog box to specify a location for the text file.
- Enter a name for the text file in the Save text as field (Mac OS) or File name field (Windows).
- Click Entire Story to export the story containing the text insertion point; click Selected Text to export only selected text.
- On Mac OS, choose an option from the Format pop-up menu to specify a file format for the exported text. The pop-up menu includes ASCII Text and the names of any import/export filters you have loaded.
• On Windows, choose an option from the Save as type pop-up menu to specify a file format for the exported text. The pop-up menu includes ASCII Text (*.txt), Rich Text Format (*.rtf), and the names of any import/export filters you have loaded.

• **Windows only:** When you save text in ASCII format, the default line break on Windows is indicated by a return character plus a line feed character. On Mac OS, the standard line break is indicated by only a return character. The Mac OS Line Endings check box lets you save ASCII text from Windows with the Mac OS line endings.

QuarkXPress includes import/export filters for Microsoft Word and WordPerfect. To export a file in one of these formats or a file that contains XPress Tag codes, use the XTensions Manager dialog box (Utilities menu) to enable the necessary import/export filter.

---

**APPEND (COMMAND)**

*File menu*

Appending is the process of importing components from other documents into the existing document. For example, if you want to use several style sheets from one document in another document, you can append them. The Append command (⌘+Option+A on Mac OS, Ctrl+Alt+A on Windows) displays the Append dialog box, which lets you select a document, template, or library from which to import style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes. In a Web document, you can also append meta tags and menus. Once you choose a document, template, or library to append from, the Append to dialog box is displayed.

**APPEND TO (DIALOG BOX)**

*File ➔ Append*

The Append to dialog box lets you selectively import components from the selected source document, template, or library. Click the Style Sheets, Colors, H&Js, Lists, or Dashes & Stripes tab (or the Menu or Meta Tags tab in Web documents) to choose from a list of those components. The Available column lists all the appropriate components in the source file. Select the components you want to import into the target document and double-click them, or click the arrow icon to move them to the Including column. To select a range of components, click the first components and press Shift while you click the last component in the range. To select nonconsecutive components, press ⌘ (Mac OS) or Ctrl (Windows) while you click each component.
Append to dialog box

APPEND CONFLICT (DIALOG BOX)

File → Append → OK

The Append Conflict dialog box provides options for handling imported components (style sheets, colors, hyphenation and justification specifications, lists, and dashes and stripes) that have the same name as existing components, but different specifications. The Existing and New lists display descriptions of the components to help you decide how to handle the conflict.

Append Conflict dialog box

- Click Rename to display a dialog box that lets you rename the appended component. Enter a new name for the component and click OK.
- Click Auto-Rename to have QuarkXPress place an asterisk in front of the appended component's name.
• Click Use New to have the appended component overwrite the existing component.

• Click Use Existing to cancel the append of the component with the same name; the existing component remains unchanged in the document.

If you want all components with conflicting names to be handled the same way, check Repeat For All Conflicts. For example, if you want to rename all conflicting components, check Repeat for All Conflicts, and then click Rename.

**EXPORT (COMMAND)**

*File menu*

The Export command displays a submenu that lets you choose a format for exporting pages of a document. You can export pages as HTML in a Web document. The Export submenu also lets you export document pages in conjunction with some XTensions software, such as the PDF Filter QuarkXTensions software.

![Export command](image)

**HTML (COMMAND)**

*File* → *Export*

The HTML command displays the Export HTML dialog box, which lets you save a page or range of pages in the active Web document as an HTML file.
EXPORT HTML (DIALOG BOX)  

File → Export → HTML

The Export HTML dialog box lets you specify the location where exported files will be created. The export file name for each page is specified in the Page Properties dialog box (Page → Page Properties).

![Export HTML dialog box]

**PAGES (FIELD)**  

File → Export → HTML

The Pages field lets you specify the pages to export. In this field, you can enter:

- The word “All” to export all the pages in a document (the default).
- Nonsequential ranges, which are usually separated by commas (for example, “1, 3, 7”).
- Sequential ranges, which are usually separated by hyphens (for example, “3–7”).
- A combination of nonsequential and sequential ranges (for example, “1, 3, 7–10”).
- The word “End” to print from the beginning of a range to the end of the document (for example, “7-end”).

The page range separators (for example, commas for nonsequential ranges and hyphens for sequential ranges) can be changed in the Page Range Separators area of the Preferences dialog box Interactive tab (Edit → Preferences → Preferences → Interactive tab).
EXTERNAL CSS FILE AND LAUNCH BROWSER (CHECK BOXES)

File ➔ Export ➔ HTML

The External CSS File check box lets you indicate that the style information in the exported Web document will be stored as a Cascading Style Sheet (CSS) file in the export folder.

The Launch Browser check box lets you display the first exported page in your default browser after you export.

SAVE PAGE AS EPS (COMMAND) 📚

File Menu

The Save Page as EPS command (⌥+Option+Shift+S on Mac OS, Ctrl+Alt+Shift+S on Windows) displays the Save Page as EPS dialog box, which lets you save an Encapsulated PostScript picture file of a page in the active document. The EPS file retains and reproduces all text, layout, and pictures on the original page. You can import the EPS file into many applications that support the EPS format.

SAVE PAGE AS EPS (DIALOG BOX) 📚

File ➔ Save Page as EPS

The Save Page as EPS dialog box lets you specify the page to be saved, as well as the name, location, scale, and format of the EPS file. To accurately reproduce the pages, QuarkXPress needs access to the necessary PostScript printer fonts and high-resolution picture files. You can use a low-resolution preview if you cannot locate a picture.

Save Page as EPS dialog box
PAGE, SCALE, BLEED (FIELDS), SPREAD, TRANSPARENT PAGE (CHECK BOXES) P

File → Save Page as EPS

The lower left corner of the Save Page as EPS dialog box lets you specify the page to generate the EPS file and its size.

• The Page field lets you specify the page to save as an EPS file. You can also enter an absolute page number, which represents the page’s sequential order in the document. To specify an absolute page number, enter a plus sign (+) before the number.

• The Scale field lets you enter a percentage value to save a reduced version of the page.

• The Bleed field lets you enter a value to “expand” the EPS file’s boundaries. For example, entering a value of .25" will include .25" of any items that are .25" outside the page boundaries. If the items extend more than .25" beyond the page boundaries, the items will be cropped at .25".

• Check Spread to generate an EPS file of the entire spread specified in the Page field.

• Check Transparent Page to export the EPS file with a transparent background instead of the standard white background.

!!!

The Bleed field is not available when Custom Bleeds QuarkXTensions software is loaded. For information about Custom Bleeds, see the documentation included on the QuarkXPress CD-ROM.

FORMAT (POP-UP MENU) P

File → Save Page as EPS

Choose a picture file format from the Format pop-up menu.

• The Color option generates a color EPS file.

• The B&W option generates a black-and-white EPS file.

• The DCS option generates a preseparated process color EPS file.

• The DCS 2.0 option generates a preseparated EPS that includes process and spot colors.

SPACE (POP-UP MENU) P

File → Save Page as EPS

The Space pop-up menu lets you choose the color space of the EPS file. Choose CMYK to create a CMYK EPS file, or choose RGB to create an RGB EPS file.
PREVIEW, DATA (POP-UP MENUS)  

The Preview pop-up menu and Data pop-up menu let you specify how the file is created so you can use it in a Mac OS or Windows environment.

Choose an option from the Preview pop-up menu to create a preview. On Mac OS, you can choose PICT or TIFF to create a screen preview, or choose None to exclude the preview. On Windows, you can choose TIFF to create a screen preview of the EPS file, or choose None to exclude the preview.

If your page contains bitmap (raster) data, choose an option from the Data pop-up menu to control how the data is included in the EPS. Choose ASCII, Binary, or Clean 8-bit.

Although documents print more quickly in binary format, ASCII is more portable because it is a standard format readable by a wider range of printers and print spoolers. Clean 8-bit is similar to binary, except it avoids certain patterns of binary data that are used to communicate with parallel port printers. This may be necessary when printing to an output device connected using a parallel port.

OPI (POP-UP MENU)  

The OPI (Open Prepress Interface) method substitutes the high-resolution versions of color and grayscale bitmap images in a page saved as an EPS file. Choose an option from the OPI pop-up menu if the page contains bitmap image data in TIFF or EPS file format:

- Use the default setting, Include Images, when you are not using an OPI server. The Include Images option does not embed OPI comments for EPS pictures, and if a high-resolution file cannot be found for printing, the screen preview is substituted.

- QuarkXPress always includes OPI comments with TIFF pictures, regardless of your OPI settings. When you choose Omit TIFF while outputting to an OPI prepress system, the comments are included but the TIFF itself is not described in the PostScript. (Most OPI systems use this method.) With Omit TIFF chosen for a document containing TIFF and EPS pictures, the EPS pictures are included in the PostScript, but OPI comments for the EPS pictures are not included.

- Choose Omit TIFF & EPS when you are outputting to an OPI prepress system that replaces both TIFF and EPS pictures. The Omit TIFF & EPS option includes OPI comments for both TIFF and EPS pictures in the file.

The OPI pop-up menu is unavailable when the OPI QuarkXTensions software is loaded.
**PROFILES (DIALOG BOX TAB)**

*File ➔ Save Page as EPS*

The Profiles tab lets you specify color management settings when exporting a page as an EPS. The Profiles tab is available when the QuarkCMS QuarkXTensions software is loaded and color management has been enabled in the Color Management Preferences dialog box (Edit ➔ Preferences ➔ Color Management).

- The Composite pop-up menu lets you choose the ICC profile for the output device you are using to print composite.
- The Separation pop-up menu lets you choose the ICC profile for the output device you are using to print separations.
- When profiles are chosen from both the Separation and Composite pop-up menus, the Composite Simulates Separation check box lets you print the EPS to a composite printing device, while simulating the separation device profile.

![Save Page as EPS dialog box Profiles tab](image)

Save Page as EPS dialog box Profiles tab
COLLECT FOR OUTPUT (COMMAND)  

File menu

The Collect for Output feature prepares a document for delivery to a service bureau by creating a report file that describes the document, and copying the document and its associated pictures, color profiles, and fonts into one folder. The Collect for Output command displays the Collect for Output dialog box, which lets you specify a location for the collected files and name the report file.

If you choose Collect for Output for a document that has not been saved, the Save as dialog box displays. Enter a name in the Save current document as field (Mac OS) or the File name field (Windows), and click Save. The Collect for Output dialog box will then display.

COLLECT FOR OUTPUT (DIALOG BOX)  

File menu Collect for Output

The Collect for Output dialog box provides controls that let you select or create a folder for the document, its imported picture files, its ICC color profiles, its fonts, and the report file. It also lets you specify which document components QuarkXPress will collect.

Collect for Output dialog box
The Collect for Output feature generates a report of useful information about the document. The report is a text file, formatted with XPress Tags, that is placed in the same folder as the collected document and picture files.

The Report Name field (Mac OS) or the File name field (Windows) lets you enter a name for the output report file. On Windows, QuarkXPress automatically selects the appropriate file extension for XPress Tags (“*.xtg”) in the Save as type pop-up menu. The Report Only check box lets you generate only a report, without collecting any items. The report file includes the following information:

- Document name, date, total pages, width, height
- Version of QuarkXPress, file size
- Required XTensions modules
- Active XTensions modules
- Names of the fonts used
- Graphics used (size, box/picture angle, skew, path name, type, fonts in EPS, location in document)
- Resolution of pictures
- Hyphenation and justification specifications
- Each color created and information required to reproduce custom colors
- Trapping information
- Color plates required for each page

You can import the report file into the “Output Request Template” located in your QuarkXPress application folder. The template includes space for adding information that service bureaus commonly need — your company name, phone number, etc. You can customize the template to suit your specific needs. When you import the file, make sure the XPress Tags filter is loaded and check Include Style Sheets in the Get Text dialog box (File menu).
The Collect area lets you specify which items QuarkXPress will collect with the report.

- The **Document** option copies the document to the specified target folder.
- The **Linked Pictures** option copies imported picture files that must remain linked to the document for high-resolution output. These pictures will be placed in the “Pictures” subfolder within the target collection folder. When QuarkXPress collects pictures with the document, the path to each collected picture is updated to reflect the new file locations in the “Pictures” folder within the target folder.
- The **Embedded Pictures** option copies pictures that are embedded in the document upon import, such as PICT files (Mac OS) or BMP and WMF files (Windows). Including copies of embedded pictures in the collection will not affect output resolution of the pictures, but you may find it useful to keep copies of these pictures with the collected document items. These pictures will be placed in the “Pictures” subfolder within the target folder.
- The **Color Profiles** option copies any International Color Consortium (ICC) profiles associated with the document or imported pictures. These profiles will be placed in the “Color Profiles” subfolder within the target folder. The Color Profiles check box is available only when the QuarkCMS QuarkXTensions software is loaded.

**Mac OS only:** The **Screen Fonts** option copies any screen fonts required for displaying the document. These font files will be placed in the “Fonts” subfolder within the target folder.

**Mac OS only:** The **Printer Fonts** option copies any printer fonts required for printing the document. These font files will be placed in the “Fonts” subfolder within the target folder.

**Windows only:** The **Fonts** option copies any fonts required for printing the document. These font files will be placed in the “Fonts” subfolder within the target folder.

On Mac OS, TrueType fonts function as both screen fonts and printer fonts. If your document uses only TrueType fonts, QuarkXPress will collect them either when you check **Screen Fonts** or when you check **Printer Fonts**. If your document uses a combination of TrueType and Type 1 fonts, or only uses Type 1 fonts, check both **Screen Fonts** and **Printer Fonts** to be sure the Type 1 fonts are completely collected.
DOCUMENT SETUP, PAGE SETUP, AND PRINT COMMANDS

DOCUMENT SETUP (COMMAND)  

File menu
The Document Setup command (⌘+Option+Shift+P on Mac OS, Ctrl+Alt+Shift+P on Windows) displays the Document Setup dialog box, which lets you change the size, orientation, and facing-pages status of a document.

DOCUMENT SETUP (DIALOG BOX)  

File → Document Setup
The Document Setup dialog box lets you specify a new size for a document and change whether or not it has facing pages.

• To change a document’s page size, choose a different page size from the Size pop-up menu or enter values in the Width or Height fields. To change the Orientation option for the document, click the portrait or landscape icon on Mac OS, or the Portrait or Landscape button on Windows.

• To change a single-page document to a facing-page document, check Facing Pages. To change a facing-page document to a single-page document, uncheck Facing Pages.

Document Setup dialog box
If **Facing Pages** is checked but unavailable in the **Document Setup** dialog box, the document contains facing-page master pages. To change from a facing-page to a single-page document, first change any facing-page master pages to single-page master pages by dragging the icon on top of them in the **Document Layout** palette (all formatting on associated document pages will be lost). Then choose **File → Document Setup** and uncheck **Facing Pages**.

**PAGE SETUP (COMMAND)**

*File menu*

In a print document, the **Page Setup** command (⌘+Option+P on Mac OS, Ctrl+Alt+P on Windows) displays the **Setup** tab of the **Print** dialog box. For information about page setup, see the “Setup (dialog box tab)” section later in this chapter.

**PRINT (COMMAND)**

*File menu*

Since the primary destination of Web documents is the World Wide Web, QuarkXPress relies on browser applications when printing Web documents.

In a Web document, the **Print** command (⌘+P on Mac OS, Ctrl+P on Windows) launches the default browser specified in the **Preferences** dialog box **Browsers** pane (Edit → Preferences → Preferences), and then displays the **Print** dialog box for that application. The page that prints is the page that was displaying when you chose **File → Print**.

**PRINT (DIALOG BOX)**

*File menu*

In a print document, the **Print** command (⌘+P on Mac OS, Ctrl+P on Windows) displays the **Print** dialog box, which lets you specify the settings for a document.

The **Print** dialog box is divided into two specific areas:

- The fields, pop-up menus, and buttons at the top and bottom of the dialog box are the static components of the **Print** dialog box.
The area in the middle of the Print dialog box consists of five standard tabs: Document, Setup, Output, Options, and Preview. Each tab contains a unique set of print-related options.

Additional tabs may display in the Print dialog box, depending on the QuarkXPress software that is loaded. For example, the Profiles tab displays when QuarkCMS QuarkXPress software is loaded.
The Printer pop-up menu displays all the printers installed on your computer, either through the parallel or serial ports, or across a network. The Properties button opens a dialog box with controls specific to the selected printer driver. For more information on how to install printers or the options in the Properties dialog box, consult the documentation provided with Microsoft Windows.

Print styles are sets of predefined output settings that you create in the Print Styles dialog box (Edit ➤ Print Styles). The Print Style pop-up menu lets you choose an option from your list of print styles. The Default setting means that you have no print style selected. When you choose a print style, all the tabs reflect the settings of that style. If you modify any settings to override the print style, a bullet • (Mac OS) or an asterisk * (Windows) is added before the print style name in the Print Style pop-up menu.

You can choose an option from the list of print styles when you use a PostScript or non-PostScript printer. If the print style defines options that are not available for non-PostScript printing, an alert will display.

The Copies field lets you specify the number of copies to print. The Pages field lets you specify the document pages to print. The Pages field lets you enter:

• The word “All” to print all the pages in a document (the default setting).
• Nonsequential ranges, which are usually separated by commas (for example, “1, 3, 7”).
• Sequential ranges, which are usually separated by hyphens (for example, “3–7”).
• A combination of nonsequential and sequential ranges (for example, “1, 3, 7–10”).
• The word “End” to print from the beginning of a range to the end of the document (for example, “7-end”).

The page range separators (for example, commas for nonsequential ranges and hyphens for sequential ranges) can be changed in the Page Range Separators area of the Preferences dialog box Interactive tab (Edit ➤ Preferences ➤ Preferences ➤ Interactive tab).
If you designated a prefix and page number style in the **Section** dialog box (Page ➔ Section), you must use that prefix and style when you enter page numbers in fields. You can also enter an absolute page number, which represents the page’s sequential order in the document. To specify an absolute page number, enter a plus sign (+) before the number.

- If you used the **Pages** field to specify document pages that are different from the default, the **Pages** pop-up menu lets you choose **All** to reset the **Pages** field to the default setting.

**PAGE SETUP, PRINTER (BUTTONS) — MAC OS ONLY**

The **Page Setup** button displays the page setup dialog box for the selected printer driver. The **Printer** button displays the printer driver dialog box for the selected printer driver. The controls in these dialog boxes depend on the printer driver, and can change according to which printer driver you have selected.

**CAPTURE SETTINGS (BUTTON)**

The **Capture Settings** button saves the current output specifications with the document and closes the **Print** dialog box. The output specifications display the next time you choose **File ➔ Print**.

**DOCUMENT (DIALOG BOX TAB)**

The **Print** dialog box **Document** tab (**⌘P** on Mac OS, **Ctrl+P** on Windows) lets you specify various document output settings.

![Print dialog box](image.png)

**Document** tab
• The **Separations** check box lets you print color separations. When **Separations** is checked, a plate will be printed for each spot color or process ink as specified in the **Print** column of the **Output** tab.

• The **Spreads** check box lets you print two or more adjoining pages side-by-side on the film or paper. To arrange a spread for correct output, place the pages in a horizontal row in the **Document Layout** palette (View → Show Document Layout).

• The **Collate** check box lets you print more than one copy of a document so that they output with all pages in the correct order for binding. If you print three copies of a document and check **Collate**, QuarkXPress prints one complete copy of the document before beginning the second copy. If **Collate** is unchecked, QuarkXPress prints three copies of the first page, then three copies of the second page, and so on.

• The **Print Blank Pages** check box lets you print pages in your document that are blank. When **Separations** is unchecked and **Print Blank Pages** is checked, blank pages will output. When **Separations** is unchecked and **Print Blank Pages** is unchecked, blank pages will not output. When **Separations** is checked, the **Print Blank Pages** check box changes to **Print Blank Plates**. Checking **Print Blank Plates** will print all plates designated in the **Output** tab **Plates** pop-up menu. When **Print Blank Plates** is unchecked, blank plates will not output.

• The **Thumbnails** check box lets you print many pages of a document on one sheet of paper in reduced size. The **Thumbnails** check box lets you print pages as thumbnails to non-PostScript printers as well as to PostScript devices.

• The **Back to Front** check box lets you print a multipage document in reverse order. The last page in the document will print first.

• The **Page Sequence** pop-up menu lets you specify the page sequence. **All** is the default option, and choosing it prints all of the related pages. When you choose **Odd**, only odd-numbered pages are printed. When you choose **Even**, only even-numbered pages are printed.

• The **Bleed** field lets you specify bleed values for a document. A bleed value is the distance that an item can extend beyond the edge of a page’s final trim size.
The **Bleed** field is disabled when the Custom Bleeds QuarkXPress software is loaded.

- The **Registration** pop-up menu lets you specify that crop marks and registration marks print on every page. You can choose **Centered** or **Off Center**. The **Offset** field lets you enter a value for the distance between the edge of the page and the beginning of the crop marks when you choose **Centered** or **Off Center** in the **Registration** area pop-up menu.

  Crop marks, also called “cut marks” or “trim marks,” are short, vertical and horizontal lines printed outside the page’s final trim size, indicating where to cut the page. Registration marks are symbols that are used to align overlaying plates.

- To print a large document in sections (tiles), choose an option from the **Tiling** pop-up menu. When you specify tiling, QuarkXPress prints portions of each document page in two or more overlapping tiles that create the complete page when laid side-by-side. When you choose **Manual**, you control the way in which a page is tiled by positioning the ruler origin. When you choose **Automatic**, QuarkXPress determines the number of tiles that are needed to print each document page, based on the document size, the printer's media (paper) size, whether or not **Absolute Overlap** is checked, and the value you enter in the **Overlap** field (the default overlap is 3").

  The value entered in the **Overlap** field is the amount QuarkXPress will use to extend the page as needed to create the tile. When **Absolute Overlap** is checked, QuarkXPress will use only the value in the **Overlap** field when extending the page to create the tile. If **Absolute Overlap** is unchecked, QuarkXPress will use at least the amount in the **Overlap** field when creating the tile, but may use a larger amount if necessary. Do not check **Absolute Overlap** if you want your document centered on the final assembled tiles. QuarkXPress prints tickmarks and location information on each tile to aid you in reassembling them.

**SETUP (DIALOG BOX TAB)**

*File ➔ Print ➔ Setup tab*

The **Print** dialog box **Setup** tab (⌘+Option+P on Mac OS, Ctrl+Alt+P on Windows) lets you specify printing information such as printer type, paper size, page orientation, and scale.
Setup tab

- The **Printer Description** pop-up menu lets you specify the appropriate PostScript Printer Description (PPD) file for your PostScript printer. When you do this, the **Paper Size**, **Paper Width**, and **Paper Height** fields will automatically be filled with default information supplied by the PPD. If you choose a PPD for an imagesetter, the **Paper Offset** and **Page Gap** fields will also be available; check with your service bureau for information about optimal settings. If you do not have the right PPD, choose a similar built-in, generic PPD.

PPDs are created by printer manufacturers and are usually supplied with PostScript printers. Contact the appropriate printer manufacturer for more information.

- The **Paper Size** pop-up menu lets you specify the media size used by your printer. To specify the width and height of custom media supported by your printer, choose **Custom** from the **Paper Size** pop-up menu and enter values in the **Paper Width** and **Paper Height** fields.

- The **Reduce or Enlarge** field lets you enter a percentage value to specify that your document will print smaller or larger than its actual size. The default setting is 100%. The **Reduce or Enlarge** field lets you scale documents for non-PostScript printing as well as PostScript output.
The **Page Positioning** pop-up menu lets you specify the position of the document on the selected output media. The default **Page Positioning** option is **Left Edge**, which positions the top left of the document page on the top left of the selected media. The **Center** option centers the page horizontally and vertically in the imageable area of the selected output media. The **Center Horizontal** option centers the page left-to-right in the imageable area. The **Center Vertical** option centers the page top-to-bottom in the imageable area. The **Page Positioning** pop-up menu lets you position documents for PostScript or non-PostScript devices.

The **Fit in Print Area** check box lets you reduce or enlarge the size of a page in your document to fit the imageable area of the selected media. The **Fit in Print Area** option can be applied when printing to a PostScript printer or a non-PostScript device.

The **Orientation** controls let you specify whether to print in portrait or landscape mode. To specify the orientation of the document on Mac OS, click the portrait [ ] or landscape [ ] icon. To specify the orientation of the document on Windows, click the **Portrait** or **Landscape** button. Portrait orientation is the default; however, if your document page is wider than the selected paper size, landscape orientation is selected automatically.

**OUTPUT (DIALOG BOX TAB), WITH COLOR SEPARATIONS OFF**

The Print dialog box **Output** tab lets you specify color, resolution, and halftone screen and value settings. The following **Output** tab settings for printing are available with color separations off (color separations are specified by checking **Separations** in the **Document** tab):
• **The Print Colors** pop-up menu lets you specify what color space will be used to print the document.

  **Black & White** prints all document items as black and white (no shades of gray) to a black-and-white printer. For example, box backgrounds will print as black or white only; imported pictures may print with shades of gray.

  **Grayscale** prints colors as shades of gray to a black-and-white printer. For example, a box with a yellow background will print as a light shade of gray.

  **Composite CMYK** prints composite CMYK color to a color printer when a color printer is chosen in the **Setup** tab **Printer Description** pop-up menu.

  **Composite RGB** prints composite RGB color to a color printer when a color printer is chosen in the **Setup** tab **Printer Description** pop-up menu.

  If you choose a printer description for a CMYK device in the **Setup** tab of the **Print** dialog box, the **Print Colors** pop-up menu defaults to **Composite CMYK**.

  If you choose a printer description for an RGB device in the **Setup** tab of the **Print** dialog box (**File → Page Setup**), the **Print Colors** pop-up menu defaults to **Composite RGB**.

  If you are using color management and have chosen a composite RGB profile as the composite output destination (**Edit → Preferences → Color Management**), the **Composite CMYK** option is not available in the **Print Colors** pop-up menu.

  If you are using color management and have selected a composite CMYK profile as the composite output destination, the **Composite RGB** option is not available in the **Print Colors** pop-up menu.

• **The Halftoning** pop-up menu lets you choose halftone screen values. The **Conventional** option uses PPD halftone values, if available; otherwise, it uses QuarkXPress-calculated halftone screen values. The **Printer** option uses halftone screen values provided by the selected printer; in this case, QuarkXPress does not send halftoning information.

• The default resolution for the printer is entered automatically in the **Resolution** field. To specify a resolution other than the default, enter a dots-per-inch (dpi) value in the **Resolution** field, or choose an option from the **Resolution** pop-up menu.

• The default line frequency for the printer is entered automatically in the **Frequency** field. To specify a line frequency other than the default, enter a lines-per-inch (lpi) value in the **Frequency** field, or choose an option from the **Frequency** pop-up menu.

• The list at the bottom of the **Output** tab lists **Process Black** as the only color used to print your document when a black-and-white PPD is selected in the **Document** tab. If a color PPD is selected, the appropriate color plates display in the list.
OUTPUT (DIALOG BOX TAB), WITH COLOR SEPARATIONS ON

File ➔ Print ➔ Output tab

The Print dialog box Output tab lets you specify color, resolution, and halftone screen and value settings. The following Output tab settings for printing are available with color separations on (color separations are specified by checking Separations in the Print dialog box Document tab):

Output tab (color separations on)

- The Plates pop-up menu lets you choose whether to print process or spot colors. The Used Process & Spot option prints plates for process and spot colors used in the document. The Convert to Process option converts all colors in the file to process colors (at print time only) and prints process plates. The All Process & Spot option prints all process and spot color plates.


- The Halftoning pop-up menu specifies halftone screen values. When Separations is checked in the Document tab, the Conventional option is the only option available in the Halftoning pop-up menu. The Conventional option uses QuarkXPress-calculated halftone screen values.

- The default resolution for the printer is entered automatically in the Resolution field. To specify a resolution other than the default, enter a dots per inch (dpi) value in the Resolution field, or choose an option from the Resolution pop-up menu.
• The default line frequency for the printer is entered automatically in the Frequency field. To specify a line frequency other than the default, enter a lines per inch (lpi) value in the Frequency field, or choose an option from the Frequency pop-up menu.

The list at the bottom of the Output tab lists the plates used in the document, as well as the default Halftone, Frequency, Angle, and Function settings:

• A checkmark in the Print column indicates a plate will be printed: The default setting is checked. To cancel printing for an individual plate, uncheck any checkmark in the Print column, or select the plate and choose No from the Print column pop-up menu.

• The Plate column lists spot colors and process inks in the document when Separations is checked (File → Print → Document tab). The Plates pop-up menu at the top of the Output tab specifies which document plates are listed.

• The Halftone pop-up menu lets you assign a different screen angle to a spot color. You can choose C, M, Y, or K in the Halftone pop-up menu to produce the current angle, frequency, and dot function for the corresponding process color. The default screen values for spot colors are specified in the Halftone pop-up menu in the Edit Colors dialog box (Edit → Colors → New).

• The Frequency column lists the line screen frequency value. This is the lines per inch (lpi) value that will be applied to each of the color plates. If you do not want to use the Default value for a plate, choose Other from the Frequency pop-up menu to display the Frequency (Mac OS) or Other (Windows) dialog box. Enter a lines per inch (lpi) value in the Frequency field; then click OK.

The Frequency (Mac OS) or Other (Windows) dialog box lets you enter a custom line screen frequency value expressed in lines per inch (lpi).

• The Angle column lists the screen angle for each color plate. If you do not want to use the Default value, choose Other from the Angle pop-up menu to display the Angle (Mac OS) or Other (Windows) dialog box. Enter a screen angle value in the Angle field; then click OK.

Certain screen angle and offset values in two-color spot color blends can produce moiré patterns. If you have a blend consisting of two spot colors and you see a moiré pattern, you can change the default screen angle for one of those colors.
COLOR | DEFAULT SCREEN ANGLE
---|---
Cyan | 105.000°
Magenta | 75.000°
Yellow | 90.000°
Black | 45.000°

Spot Colors | Corresponds to the default angle for the process color chosen in the Halftone pop-up menu

- The **Function** column pop-up menu lets you specify alternate dot shapes in printed screens. The **Function** pop-up menu displays the available dot shape types: **Default, Printer Dot, Line, Ellipse, Square, and Tri-Dot**.

  The default dot shape is a circle, but there may be instances in which you need to use another dot type. If you will be setting up the document to print to file, it is important to know if any special dot settings are needed. Let your professional printer be your guide. Depending on their output hardware or presses, they may have a preference for particular dot types.

**OPTIONS (DIALOG BOX TAB)**

- **File → Print → Options tab**

  The **Print** dialog box **Options** tab lets you specify settings that are useful for reporting PostScript errors, making PostScript files, printing negatives, and printing pictures. Settings in the bottom half of the dialog box let you control the way pictures are printed.

**Options tab**
The Quark PostScript Error Handler utility provides, in addition to PostScript error handling, information about where on a page a PostScript error occurs. To receive printed PostScript error reporting from QuarkXPress, check **Quark PostScript Error Handler**. If a PostScript error occurs during the printing of a QuarkXPress item (text box, picture box, line, or item created with XTensions software), the utility will print the page containing the QuarkXPress items handled successfully up to the point of the error. The utility will then print an error report containing: (1) The bounding box of the item in which the error occurred. This box is identified by a black border and a 50% black background. (2) A message at the top left of the page specifying the type of item causing the error. Compare the error report to the printed page to isolate the offending item. The bounding box on the error report indicates the location of the object causing the error.

The Quark PostScript Error Handler is designed only for PostScript printing. The Quark PostScript Error Handler will append its report to any other PostScript error reporting utilities you may be using.

- The **Page Flip** pop-up menu lets you choose from four options: **None; Horizontal** (reverses the printing of page images from left to right); **Vertical** (prints page images upside down); or **Horizontal & Vertical** (prints page images from left to right, upside down).

- The **Negative Print** check box lets you print negative page images. When **Negative Print** is checked, flipping a page horizontally or vertically will produce right-reading, emulsion-down film output, a common standard for commercial printers in the United States.

- The **Output** pop-up menu lets you specify how pictures are printed. **Normal** is the default, and provides high-resolution output of pictures using the data from the pictures’ source files. The **Low Resolution** option prints pictures at screen preview resolution. The **Rough** option suppresses printout of pictures and box frames and prints a box with an “x” in it, much like an empty picture box on-screen. (If a picture box has a background of **None**, an “x” will not print in the box when choosing **Rough** from the **Output** pop-up menu.)

- From the **Data** pop-up menu, choose **ASCII**, **Binary**, or **Clean 8-bit**. Although documents print more quickly in binary format, ASCII is more portable because it is a standard format readable by a wider range of printers and print spoolers. The **Clean 8-bit** option combines ASCII and binary in a very versatile and portable file format.

If a print job flushes without printing, the **Binary** setting may be causing an error; when this occurs, try choosing **Clean 8-bit** or **ASCII** instead.
• The OPI pop-up menu lets you control whether TIFF and EPS pictures are output or OPI (Open Prepress Interface) comments are substituted during output.

Use the default setting, Include Images, when you are not using an OPI server. The Include Images option does not embed OPI comments for EPS pictures, and if a high-resolution file cannot be found for printing, the screen preview is substituted.

QuarkXPress always includes OPI comments with TIFF pictures, regardless of your OPI settings. When you choose Omit TIFF while outputting to an OPI prepress system, the comments are included, but the TIFF itself is not described in the PostScript. (Most OPI systems use this method.) With Omit TIFF chosen for a document containing TIFF and EPS pictures, the EPS pictures are included in the PostScript, but OPI comments for the EPS pictures are not included.

Choose Omit TIFF & EPS when you are outputting to an OPI prepress system that replaces both TIFF and EPS pictures. The Omit TIFF & EPS option includes OPI comments for both TIFF and EPS pictures in the file.

When OPI QuarkXTensions software is loaded, the OPI pop-up menu is unavailable.

• Full Res of Rotated Objects lets you print rotated TIFF pictures in full resolution to non-PostScript printers. To enable the Full Res of Rotated Objects check box, you must choose Normal from the Output pop-up menu; additionally, you must choose a non-PostScript printer from the Chooser (Mac OS Apple menu) or choose a non-PostScript printer from the Print dialog box Printer pop-up menu (Windows).

The Full Res of Rotated Objects function can be very memory-intensive, and may require large amounts of hard drive space and RAM.

• The Overprint EPS Black option lets you force all black elements in imported EPS pictures to overprint (regardless of their overprint settings). For information about overprinting, see Chapter 13, “Trapping,” in A Guide to QuarkXPress: Using QuarkXPress.

• The Full Resolution TIFF Output option lets you print 1-bit TIFFs at the full picture resolution (not to exceed the resolution specified in the Output tab). If Full Resolution TIFF Output is unchecked, images greater than 1-bit will be subsampled to twice the lpi.
PREVIEW (DIALOG BOX TAB)  

The Print dialog box Preview tab lets you view the effect of the settings you made for a print job before you output it.

**Preview tab**

Statistical information about the document page is listed on the left half of the Preview tab.

The large page icon on the right is a graphic preview of the document. The page icon does not display the actual items you included on your document pages; rather, it represents document pages in relation to their placement on the media as the document outputs from the printer.

- The blue rectangle represents the document page.
- The green rectangle represents the imageable area for the selected media. When you choose a Tiling option (Print dialog box Document tab), the green rectangles indicate the imageable areas of individual pages, which allows you to preview how the tiled pages will overlap at output.
- A black rectangle in the graphic preview represents the media area when a sheet-fed device is chosen in the Printer Description pop-up menu (Print dialog box Setup tab).
- A gray area surrounding the document represent bleeds when a bleed value is entered in the Bleed field (Print dialog box Document tab), or when a bleed setting is chosen using the Custom Bleeds QuarkXTensions software (Print dialog box Bleed tab).
- If the page size, including crop marks and bleed, is greater than the imageable area of the print media, a red area indicates portions of the document that are outside the imageable area, and will therefore be clipped. If the Tiling pop-up menu is set to Automatic in the Document tab, the red area does not display.
• Registration marks display in black when a Registration option is chosen (Print dialog box Document tab).
• The “R” in the graphic preview illustrates rotation, positive/negative, flip, and reading.
• The arrow ⬇ to the left of the graphic preview indicates the film or page feed direction.

Below the graphic preview are two smaller icons:
• The cut sheet icon 🔻 indicates that you have selected a cut sheet output device in the Printer Description pop-up menu (Print dialog box Setup tab), while a roll-fed icon ⬇ indicates that you have selected a roll-fed output device in the Printer Description pop-up menu.
• The question mark❓ is a pop-up button that displays a legend of the different colors used in the graphic preview.

**PROFILES (DIALOG BOX TAB)**

*File ➔ Print ➔ Profiles tab*

The Profiles tab of the Print dialog box lets you change the default profiles specified in the Color Management Preferences dialog box (Edit ➔ Preferences ➔ Color Management). The Profiles tab is available when QuarkCMS is loaded and color management has been enabled in the Color Management Preferences dialog box.

Change ICC profiles before printing in the Profiles tab (File ➔ Print ➔ Profiles tab)
• The Separation and Composite pop-up menus override the default profiles you specified in the Color Management Preferences dialog box.

• The Composite Simulates Separation option lets you print to the chosen composite printing device, while simulating output to the separation device. This check box is available when a profile is chosen in both the Separation and Composite pop-up menus.

Changes you make in the Print dialog box Profiles tab are reflected in the Color Management Preferences dialog box.

QUIT AND EXIT COMMANDS

QUIT (COMMAND) — MAC OS ONLY

File menu
The Quit command (⌘+Q) lets you close all open files and quit the application. If an open document contains unsaved changes, a Save alert dialog box displays and lets you save changes.

EXIT (COMMAND) — WINDOWS ONLY

File menu
The Exit command (Ctrl+Q) lets you close all open files and quit the application. If an open document contains unsaved changes, a Save warning displays and lets you save changes.
Chapter 4: Edit Menu

Working in a document entails frequent adjustments — perhaps you need to move some text, delete a picture, or add a new color to your layout. Maybe you need to change certain default values, or to find and replace text.

The QuarkXPress Edit menu allows you to adjust or change content in a multitude of ways, set various preferences, and to create or change formatting specifications such as style sheets, colors, or print styles.

EDIT MENU: OVERVIEW

The QuarkXPress Edit menu lets you use the Clipboard, find and replace text, change QuarkXPress default specifications, and create formatting specifications for a document. The Edit menu is divided into six sections.

• The first section lets you reverse or recreate certain actions. If the Undo or Redo command (⌘+Z on Mac OS, Ctrl+Z on Windows) is unavailable, the last action you performed cannot be undone.

• The second section lets you edit text, pictures, and items. If the Item tool is selected, you can cut, copy, paste, or delete active items; or you can select all items on the current page.

  If the Content tool is selected, you can cut, copy, paste, or delete selected text or an active picture; or you can select all the text in the active text chain.

• The third section provides controls for accessing third-party applications used for editing pictures. On Mac OS, you can automatically import and update pictures, tables, or charts by using the Mac OS Subscription features. On Windows, you can use a Microsoft Windows function called Object Linking and Embedding (OLE) to link and embed pictures from other applications.

• The fourth section lets you display the Clipboard. The Show Clipboard command is always available.

• The fifth section lets you find and replace text, style sheets, and character attributes; customize QuarkXPress with preferences; and create and manipulate style sheets, colors, hyphenation and justification specifications (H&Js), lists, and styles for lines and frames (called dashes and stripes). The commands are always available.
• The sixth section lets you create and manipulate print styles. The Print Styles command is always available.

## UNDOING AND REDOING ACTIONS

### UNDO/REDO (COMMAND)

The **Undo** command (⌘+Z on Mac OS, Ctrl+Z on Windows) identifies the last action performed and lets you reverse the action. For example, after you apply a style sheet to a paragraph, the menu command reads **Undo Style Change**. After you choose **Undo**, the menu command changes to **Redo**.

The **Redo** command identifies the last **Undo** command performed and lets you reimplement that action. For example, if you choose **Undo Style Change**, the menu command changes to **Redo Style Change**. After you choose **Redo**, the menu command changes back to **Undo**.

The **Undo** command is not available for every action you perform. An alert usually warns you if an action cannot be undone.
**CUT, COPY, PASTE, DELETION COMMANDS**

**CUT (COMMAND)**  
*Edit menu*  
When the **Item** tool  is selected, the **Cut** command (⌘+X on Mac OS, Ctrl+X on Windows) removes active items and their contents and places them on the Clipboard. When the **Content** tool  is selected, the **Cut** command removes selected text or a selected picture and places it on the Clipboard.

**COPY (COMMAND)**  
*Edit menu*  
When the **Item** tool  is selected, the **Copy** command (⌘+C on Mac OS, Ctrl+C on Windows) places a copy of active items and their contents on the Clipboard. When the **Content** tool  is selected, the **Copy** command places a copy of selected text or a selected picture on the Clipboard. The **Copy** command does not remove elements from the document.

**PASTE (COMMAND)**  
*Edit menu*  
The **Paste** command (⌘+V on Mac OS, Ctrl+V on Windows) places the Clipboard’s contents into a document or into a document item as shown in the table below. The ability to paste depends on the selected tool, the contents of the Clipboard, and the active item in the document.

<table>
<thead>
<tr>
<th>TOOL</th>
<th>CLIPBOARD CONTENTS</th>
<th>PASTE LOCATION</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>boxes/lines/ text paths/table</td>
<td>center of document window</td>
</tr>
<tr>
<td></td>
<td>text</td>
<td>text insertion point ( \frac{1}{2} ) of selected text box/path/cell</td>
</tr>
<tr>
<td></td>
<td>picture</td>
<td>upper left corner of picture box/cell</td>
</tr>
<tr>
<td></td>
<td>boxes/lines/ text paths/tables</td>
<td>center of document window</td>
</tr>
<tr>
<td></td>
<td>box, table, or no-content line</td>
<td>anchored at text insertion point ( \frac{1}{2} ) of selected text box/path/cell</td>
</tr>
</tbody>
</table>

If you paste text in a box containing selected text, the selected text is replaced. If you paste a picture in a box containing a picture, the picture is replaced.
The **Paste Special** command lets you choose the format of an object that you paste, paste and embed, or paste and link into your document through the use of the Microsoft Windows OLE function. OLE (Object Linking and Embedding) enables a server application to provide an object to a client application. Using a server application, such as an illustration program, you can copy a picture to the Clipboard as an object. You are then able to paste, paste and embed, or paste and link the object into the client application, QuarkXPress. If you later want to edit the embedded or linked object, just double-click on it with the **Content** tool and the object’s server application launches and allows you to edit it. The **Paste Special** command is available for pictures when the **Content** tool is selected, a picture box is active, and the Clipboard contains a picture copied from an OLE server application.

When an object is pasted, no information about the file it came from is included. In contrast, embedded and linked objects retain information about their source file. When an object is embedded in QuarkXPress, all pertinent data from the source file is included, so the object is able to transfer itself back into the server application that created it. When an object is linked, all pertinent information is retained in the source file, which QuarkXPress accesses when needed. The advantage of an embedded object is that it can be opened in the server application that created it without accessing the source file. The advantage of a linked object is that when a linked object's source file is updated, the linked object in QuarkXPress is also automatically updated. For information about linking and embedding objects, see **Paste/Paste Link** (buttons) and **As** (list) later in this section.

The **Paste Special** command is part of OLE, not QuarkXPress, and therefore may work differently with other versions of Windows or OLE. Also, not all Windows applications support OLE. For information about a particular application, refer to the documentation for that application.

To find out what server applications are available on your computer, select a picture box with the **Content** tool and choose **Insert Object** from the **Edit** menu. The **Object Type** list displays the file types that can be created with the available server applications.
The Paste Special dialog box gives you control over how the object stored on the Clipboard is pasted. Using the controls, you can paste, paste and embed, or paste and link the object. You can also choose to display the object as an icon.

The Source field displays different information depending on whether or not the object on the Clipboard came from a file that was first saved in the server application. If the file was saved before copying, then the location of the file where the object came from is displayed.

The Paste and Paste Link buttons are mutually exclusive, which means that only one of them can be selected. If Paste is selected, then the object on the Clipboard will be pasted, or pasted and embedded, depending on the option you select in the As list. If Paste Link is selected, then the object is pasted with a link to its source file.

When linking objects, always be sure to save the source file in the server application. If you link an object without saving the source file, QuarkXPress will not be able to access the appropriate information when you need to edit the object in the server application later on. For the same reason, do not delete the source file of a linked object. If you move a source file, use the Links dialog box (Edit → Links → Change Source button) to update its location.
AS (LIST) — WINDOWS ONLY
*Edit ➔ Paste Special*

The As list displays all the available formats for pasting the object from the clipboard. The selected button determines which options are available:

- When the Paste button is selected, you are able to paste the object as an embedded object, a metafile, or a bitmap image. Different variations of these options display in the As list. For example, if you copied a chart from Microsoft Excel, “Microsoft Excel Worksheet Object” and “Metafile” would display in the As list. If you created an image with Microsoft Paint, then “Bitmap Image Object,” “Metafile,” and “Device-Independent Bitmap” would display. Choosing the option with a name ending with “Object” pastes and embeds, while choosing “Metafile,” “Bitmap,” or “Device-Independent Bitmap” pastes.

- When Paste Link is selected, only one option relating to the server application displays in the As list. For example, if you copied a chart from Microsoft Excel, then only “Microsoft Excel Worksheet” would display in the list.

RESULT (AREA) — WINDOWS ONLY
*Edit ➔ Paste Special*

As soon as you select an available format from the As list, the Result area displays summary information about how that picture will be pasted.

DISPLAY AS ICON (CHECK BOX) — WINDOWS ONLY
*Edit ➔ Paste Special*

To display the picture as an icon on-screen, check the Display As Icon check box. This check box is only available when you embed or link the object. When checked, a preview of the icon displays along with the Change Icon button.

!! Displaying a picture as an icon is meant solely to speed up screen redraw by freeing memory that would otherwise be consumed by large picture files. If the Display as Icon check box is enabled when you print, your output will contain the icon rather than the picture.

CHANGE ICON (BUTTON AND DIALOG BOX) — WINDOWS ONLY
*Edit ➔ Paste Special*

Clicking the Change Icon button displays the Change Icon dialog box. Use the Icon area to choose between the current and default icons, or locate a new icon with the From File button and field. If you do not know the exact location of the icon file, use the Browse button to search. All the icons in the location you specify in the From File field display below the field. The text you enter in the Label field displays below the icon in the picture box to help you remember what picture the icon represents.
CLEAR (COMMAND — MAC OS), DELETE (COMMAND — WINDOWS)

*Edit menu*

When the **Item** tool is selected, the Clear command (Mac OS) or Delete command (Windows) deletes active items and their contents. When the **Content** tool is selected, choosing Clear (Mac OS) or Delete (Windows) deletes the contents of an active picture box, or selected text from an active text box. The items or contents are not placed on the Clipboard. If you use the Clear or Delete command while a linked text box is selected, the text in the original box either reflows through subsequent boxes or generates an overflow symbol at the end of the chain.

SELECT ALL (COMMAND)

*Edit menu*

When the **Item** tool is selected, the Select All command (⌘+A on Mac OS, Ctrl+A on Windows) selects all the items on the current spread and its pasteboard in a print document, or all the items on the current page in a Web document. When the **Content** tool is selected, the Select All command selects all the text in the active box or text chain.

The Select All command cannot be used to select all points in a Bézier item. Instead, press ⌘+Shift+A (Mac OS) or Ctrl+Shift+A (Windows) while a Bézier point is active, or double-click a Bézier point to select all Bézier points.

SUBSCRIBE COMMANDS — MAC OS ONLY

SUBSCRIBE TO, SUBSCRIBER OPTIONS (COMMANDS) — MAC OS ONLY

*Edit menu*

Mac OS software (version 8.x to 9.x) places two commands, **Subscribe to** and **Subscriber Options**, in the *Edit* menu.

Subscribe functions appear in many applications and are often used for automatically updating a document whenever imported pictures in the document are modified in an outside application. However, since QuarkXPress already offers features such as **Auto Picture Import** (Edit → Preferences → Preferences → General pane) and the **Usage** dialog box (Utilities menu) to perform this function, QuarkXPress users may find the Subscribe functions useful mostly for importing tables or charts from a spreadsheet application that supports publish and subscribe functions, but does not normally save files as pictures. Using the subscribe functions, these imported tables can then be automatically updated as pictures in the QuarkXPress layout whenever they are modified in the spreadsheet application.
The subscribe functions in QuarkXPress are available for picture boxes. When a picture box is selected and the Content tool selected, the Subscribe to command is available; this allows you to import EPS or PICT edition files. Edition files are the picture files created by an application that supports Publisher functions. If given a choice between EPS and PICT, we recommend that you subscribe to EPS edition files. (QuarkXPress cannot subscribe to TIFF edition files.) For complete information about the Subscribe to and Subscriber Options commands, please refer to your computer’s documentation.

LINK COMMANDS — WINDOWS ONLY

LINKS (COMMAND) — WINDOWS ONLY

*Edit menu*

The Links command displays the Links dialog box, which lets you manipulate linked objects within the active document. This command is available when at least one object is linked to the document.

The Links command is part of OLE, not QuarkXPress, and therefore may work differently with different versions of Windows or OLE.

LINKS (DIALOG BOX) — WINDOWS ONLY

*Edit → Links*

In the Links column of the dialog box, all of the linked objects within the active document are shown. If the column is not wide enough to display the entire location of the source file, the beginning part of the path will not be visible. View the Source field below the list to see the entire path of the selected source file. The Type column and field display the object type. The Type field may also specify the server application used to create the object. The Update column shows how the object is updated, either automatically or manually, depending on the option selected in the Update field. To change how the object is updated, select a link in the list by clicking it once, and then click the appropriate button in the Update field:

- **Choosing Automatic** allows QuarkXPress to update the object whenever a change is detected in the source file.
- **Choosing Manual** updates the object only when you use the Update Now button described below.

To manipulate a linked object, select it in the list and use one of these buttons:

- **The Update Now button** updates the linked object. When clicked, QuarkXPress locates the source file and alters the object according to how it was last saved in the source file. Use this button to update the objects that are set to Manual.
• The Open Source button launches the server application that was used to create the object and opens its source file.
• The Change Source button displays the Change Source dialog box, which lets you relocate a source file that was moved from its original location. It functions like any Windows Open/Save as dialog box.
• The Break Link button breaks the link between the object and its source file. When pressed, an alert asks you to confirm that you want to break the link. If you break a link, all that remains is the low-resolution picture of the object. Without the link, QuarkXPress will not be able to access the original file and print the picture at higher resolutions.

The Links dialog box

OBJECT (SUBMENU) — WINDOWS ONLY

Edit menu

The Object submenu is only available for selected picture boxes that contain an embedded or linked object. The Object submenu changes according to the object within the selected picture box. For example, if you embed an image from Microsoft Paint in the selected picture box, then the Object submenu changes to the Bitmap Image Object submenu. Regardless of the submenu title, two options are listed in the submenu: Edit and Open. Selecting either option will launch the server application and automatically open the object’s source file.

The Edit command differs from the Open command. Choosing Edit should allow the client application to take on the editing functions of the server application so that the object may be edited solely within the client application. Currently, QuarkXPress does not use this capability and therefore opens the server application to edit embedded or linked objects.
INSERT OBJECT (COMMAND) — WINDOWS ONLY

*Edit menu*

The **Insert Object** command displays the **Insert Object** dialog box, which lets you create a new object using a server application or retrieve an existing file. This command is available whenever a picture box is selected with either the **Content** tool or the **Item** tool.

The **Insert Object** command is part of OLE, not QuarkXPress, and therefore may work differently with different versions of Windows or OLE.

INSERT OBJECT (DIALOG BOX) — WINDOWS ONLY

*Edit  Insert Object*

The **Insert Object** dialog box differs depending on which option, **Create New** or **Create from File**, is selected.

- When **Create New** is selected, the **Object Type** list displays all the available server application object types. Choose one and view the **Result** field for a summary of how the object will be inserted. Click **OK** to launch that application and create an object to place in the picture box. When you do this, QuarkXPress applies the changes you make in the server application to the picture box. When you are done, choose **Exit & Return to <QuarkXPress Document Name>** from the **File** menu in the server application. If you plan to link the object later, make sure you save the file in the server application before you exit.

![Insert Object dialog box]

The **Insert Object** dialog box
When you use the Create New button, the object you are about to create cannot be linked and will therefore be automatically embedded. This is because a linked object must have a source file, and since no source file exists yet, linking is not possible. Therefore, if you create a new object and want to link it, first create and save the object as described above; then re-insert the object in the picture box using the Create from File button.

- When Create from File is selected, the File field displays, allowing you to enter the specific location of a file to insert. If you do not know the exact location and file name of the object you want to insert, click the Browse button to search for the file. Check Link to link the object; otherwise it will be automatically embedded. The Result field displays summary information about how the file will be inserted.

**SHOW/HIDE CLIPBOARD COMMANDS**

**SHOW CLIPBOARD, HIDE CLIPBOARD (COMMAND)**

*Edit menu*

The Show Clipboard command displays the Clipboard. The Clipboard contains the last item, text, or picture you cut or copied from any application that supports the Clipboard. An item cannot be edited within the Clipboard, and it is erased as soon as another item is copied there.

**FIND/CHANGE COMMAND**

**FIND/CHANGE (COMMAND)**

*Edit menu*

The Find/Change command (⌘+F on Mac OS, Ctrl+F on Windows) displays the Find/Change palette, which lets you search for and replace text or text attributes (including style sheet, font, size, color, and type style) in the current story or document. The Find/Change feature does not work on document and master pages simultaneously. To use the Find/Change feature on master pages, first display a master page in the document window (Page ➔ Display).
FIND/CHANGE (PALETTE)

Edit ➔ Find/Change

The Find/Change palette lets you specify search parameters so you can selectively replace found material. The Find/Change palette displays in front of other windows until you close by clicking the close box.

Find/Change palette

FIND WHAT/CHANGE TO (FIELDS)

Edit ➔ Find/Change

The text fields in the Find What and Change To areas let you enter text to search for and text to replace the found text. The text fields allow up to 80 characters, including special characters. You can search for variations of a word by entering a wild card character in the Find What text field. For example, searching for “walk\?” would find “walks,” “walked,” “walker,” and so on.

<table>
<thead>
<tr>
<th>TO SEARCH FOR</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
<th>DISPLAYS IN THE FIELD AS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wild card (find only)</td>
<td>⌘ +Shift+?</td>
<td>Ctrl+Shift+?</td>
<td>?</td>
</tr>
<tr>
<td>Tab</td>
<td>\t</td>
<td>Ctrl+Tab</td>
<td>\t</td>
</tr>
<tr>
<td>New paragraph</td>
<td>⌘ +Return</td>
<td>Ctrl+Enter</td>
<td>\p</td>
</tr>
<tr>
<td>New line</td>
<td>⌘ +Shift+Return</td>
<td>Ctrl+Shift+Enter</td>
<td>\n</td>
</tr>
<tr>
<td>New column</td>
<td>⌘ +Enter</td>
<td>Ctrl+keypad Enter</td>
<td>\c</td>
</tr>
<tr>
<td>New box</td>
<td>⌘ +Shift+Enter</td>
<td>Ctrl+Shift+Enter</td>
<td>\b</td>
</tr>
<tr>
<td>Previous box page number</td>
<td>⌘ +2</td>
<td>Ctrl+2</td>
<td>\2</td>
</tr>
<tr>
<td>Current page number</td>
<td>⌘ +3</td>
<td>Ctrl+3</td>
<td>\3</td>
</tr>
<tr>
<td>Next box page number</td>
<td>⌘ +4</td>
<td>Ctrl+4</td>
<td>\4</td>
</tr>
<tr>
<td>Punctuation space</td>
<td>⌘ +. (period)</td>
<td>Ctrl+. (period)</td>
<td>.</td>
</tr>
<tr>
<td>Flex space</td>
<td>⌘ +Shift+F</td>
<td>Ctrl+Shift+F</td>
<td>\f</td>
</tr>
<tr>
<td>Backslash</td>
<td>⌘ +\</td>
<td>Ctrl+\</td>
<td>\ \</td>
</tr>
</tbody>
</table>

Chapter 4: Edit Menu

134
Mac OS only: QuarkXPress also lets you press `⌘`+Tab to enter “	” in the Find What field; however, Mac OS uses the key combinations `⌘`+Tab and `⌘`+Shift+Tab to switch between applications. For information about how to change these key combinations for the Mac OS so that you can use `⌘`+Tab to enter “	” in the Find What field, see the Mac OS help files.

**DOCUMENT/MASTERS (CHECK BOX)**

*Edit ➔ Find/Change*

When Document is checked, QuarkXPress searches the entire document. When Document is unchecked, QuarkXPress searches only the current story. When choosing Find/Change with a master page displayed, the Document check box changes to Masters. When Masters is checked, all master pages will be searched; when Masters is unchecked, the selected text box is searched.

**WHOLE WORD (CHECK BOX)**

*Edit ➔ Find/Change*

Checking Whole Word limits the text in the Find What field to instances bounded by spaces, omitting text buried inside longer words. For example, when Whole Word is checked, a search for “Quark” will only find “Quark.” When it is unchecked, a search for “Quark” will find the word inside “QuarkXPress.”

**IGNORE CASE (CHECK BOX)**

*Edit ➔ Find/Change*

Checking Ignore Case lets you find all uppercase and lowercase variations of the text in the Find What field. For example, when Ignore Case is checked, a search for “Quark” will find “quark” or “QUARK.” When finding and changing words with Ignore Case checked, QuarkXPress replaces capitalization patterns as follows:

<table>
<thead>
<tr>
<th>FOUND TEXT IS</th>
<th>CHANGED TEXT WILL BE</th>
</tr>
</thead>
<tbody>
<tr>
<td>all lowercase</td>
<td>all lowercase</td>
</tr>
<tr>
<td>ALL UPPERCASE</td>
<td>ALL UPPERCASE</td>
</tr>
<tr>
<td>Capitalized (First Character)</td>
<td>Capitalized (First Character)</td>
</tr>
<tr>
<td>Other capitalization pattern</td>
<td>Same case as text in Change To</td>
</tr>
</tbody>
</table>

Uncheck Ignore Case to find words with specific capitalization patterns and replace them with other capitalization patterns.
**IGNORE ATTRIBUTES (CHECK BOX)**

*Edit ➔ Find/Change*

Check **Ignore Attributes** to let QuarkXPress find text regardless of its style sheet, font, size, or type style. If **Ignore Attributes** is unchecked, an expanded palette displays additional options.

When **Ignore Attributes** is unchecked, the expanded Find/Change palette displays.

**FIND WHAT (EXPANDED AREA)**

*Edit ➔ Find/Change ➔ (Ignore Attributes unchecked)*

The following options display in the Find What area when **Ignore Attributes** is unchecked:

- **Check Text** to find and change specific text. When checked, you must enter the text you want to find, or the search function will not operate. If you want to search for only text attributes, uncheck the **Text** box.

- **Check Style Sheet** to limit the search to text that has a certain paragraph or character style sheet applied to it. When checked, the search ignores any text that does not have the specified style sheet applied to it. Text found by style sheet may vary in appearance if other attributes have been applied locally in the document. To find text with local formatting, the other text attribute check boxes can be used in conjunction with the **Style Sheet** check box, or independently of it.

- **Check Font** to limit the search to text of a certain font. When checked, you can enter or choose a font.

- **Check Size** to limit the search to text of a certain size. When checked, you can enter or choose a type size from the pop-up menu.
• Check Color to limit the search to text of a particular color. When checked, you can choose a color from the pop-up menu.

• Check Type Style to have QuarkXPress use type style as a Find What criterion. Specify the attributes you want to include in the search. If you do not check Type Style, the application does not consider type style in the search, and the Type Style area is unavailable.

The Type Style buttons in the Find What area have three states: omitted (white), allowed (gray), and required (black). To omit text of a particular type style from the search, make sure the appropriate type style icon remains deselected (white). To require a type style to be included in the search, click it twice to select it; the icon turns black. To allow (but not require) a type style to be included in the search, click it once; the icon turns gray. Omitted type styles must be absent to cause a match; required type styles must be present to cause a match. If a type style is allowed, it does not matter if the attribute is present.

CHANGE TO (EXPANDED AREA)
Edit → Find/Change → (Ignore Attributes unchecked)

The following options display in the Change To area when Ignore Attributes is unchecked:

Check Text to change found text to the text entered in the Text field. When unchecked, text is left as it is. Enter the replacement text (up to 80 characters) in the Text field. If you do not check Text, the application does not replace text in the Find What area with new text, and the Text field is unavailable.

To delete all instances of the text, check Text but do not enter anything in the field.

• Check Style Sheet to apply a paragraph or character style sheet to found text. If other options checked in the palette conflict with the attributes of the style sheet, the style sheet will still be applied, but the other checked attributes will be applied as well, resulting in local formatting.

• Check Font and enter or choose a font from the pop-up menu to change the font in found text. When unchecked, fonts are unchanged.

• Check Size and enter or choose a size to change the text size in found text. When unchecked, sizes are left as they are.
• Check **Color** and choose a color to change the color of found text. When unchecked, colors are left as they are.
• Check **Type Style** to replace the found type style with a different type style. Click the attributes you want to include as replacement type styles. If you do not check **Type Style**, the application does not replace the found type style with a new one, and the **Type Style** area is unavailable.

The **Change To Type Style** buttons have three states: deselected (white), allowed (gray), and required (black). Leave a button deselected if you want to strip that attribute from found text. To allow a type style to remain unchanged in found text, click once on a button to select it; the icon turns gray. To apply a style to found text, click twice on a button to select it; the icon turns black.

**FIND NEXT/FIND FIRST (BUTTON)**

*Edit ➔ Find/Change*

The **Find Next** button lets you start and continue a search. The search starts at the text insertion point. Pressing Option (Mac OS) or Alt (Windows) changes the **Find Next** button to the **Find First** button. The **Find First** button lets you start the search from the beginning of the story or document, regardless of the location of the text insertion point.

**CHANGE, THEN FIND; CHANGE; CHANGE ALL (BUTTONS)**

*Edit ➔ Find/Change*

The **Change** buttons let you selectively replace each instance of found text. Clicking a **Change** button will replace the selected text with the text in the **Change To** field.

• Click **Change, then Find** to replace the found instance using the **Change To** specifications, and then find the next instance.
• Click **Change** to replace the found instance using the **Change To** specifications. Click **Find Next** to continue the search.
• Click **Change All** to replace all found instances with the **Change To** specifications without pausing to confirm the changes.

To skip a found instance, ignore the **Change** buttons and click **Find Next**.
PREFERENCES COMMANDS

Preferences let you specify default settings and customize the way QuarkXPress works. You can modify application or document preferences. Application preferences apply to QuarkXPress; therefore, they affect the way all documents are handled. Document preferences affect only the active document. However, if you change document preferences with no documents open, the new preferences become default settings for all new documents.

PREFERENCES (COMMAND AND SUBMENU)

Edit → Preferences

The Preferences command displays in the Preferences submenu, which lets you choose which preferences will display. For example, the Preferences submenu command displays the Preferences dialog box for QuarkXPress. Additional commands can display in the submenu when certain XTensions software is loaded. For example, when the QuarkCMS QuarkXTensions software is loaded, the Color Management command displays in the Preferences submenu.

PREFERENCES (DIALOG BOX)

Edit → Preferences → Preferences

The Preferences submenu command displays the Preferences dialog box. The Preferences dialog box contains several panes, which let you specify default settings for the various functions of QuarkXPress. The panes are divided into three groups: Application, Default Document, and Default Web Document.
APPLICATION (LIST)

Application preferences let you customize your copy of QuarkXPress. Changes to preferences in the Application group affect all documents. The Application preferences include the Display pane, the Interactive pane, the Save pane, the XTensions Manager pane, and the Browsers pane.

DISPLAY (DIALOG BOX PANES)

The Display pane lets you specify how guides and other elements in the application will appear on-screen for all documents.

Preferences dialog box Display pane on Mac OS (top) and on Windows (bottom)
GUIDE COLORS AREA

The Guide Colors area lets you specify the color of margin guides, ruler guides, and baseline grid lines displayed on color monitors. These colors are also used when you are working with runaround and clipping paths. The margin guides color indicate the items; the ruler guides color indicates runaround, and the baseline grid color indicates clipping paths. To specify a color for these elements, click the color field next to Margin, Ruler, or Grid. Use the color selection controls to select guide colors.

You can also use the Margin, Ruler, and Grid controls to specify the shade at which guides display on grayscale monitors.

The margin guide color is also used for the Page Width Reference Guide in Web documents.

TILE TO MULTIPLE MONITORS (CHECK BOX) — MAC OS ONLY

Tiling resizes document windows so that equal portions of all open documents display on-screen. Checking Tile to Multiple Monitors lets you use more than one monitor when you tile documents (View → Windows → Tile Documents). This option is checked by default.

FULL-SCREEN DOCUMENTS (CHECK BOX) — MAC OS ONLY

Checking Full-screen Documents maximizes the display of new documents on-screen. Then, when you create, tile, or stack documents, the document windows cover the entire screen except for a small strip along the right side. Full-screen Documents is effective when opening old documents only if the window position has not been saved using the Save Document Position check box (Edit → Preferences → Preferences → Save pane). The Full-screen Documents check box is unchecked by default.

Mac OS only: Pressing Option when you click a document's zoom box also maximizes document display.
OFF-SCREEN DRAW (CHECK BOX)
*Edit ➔ Preferences ➔ Preferences ➔ Display pane*
Checking Off-screen Draw specifies that QuarkXPress redraws the entire screen at once rather than in successive stages. This option is checked by default.

OPAQUE TEXT BOX EDITING (CHECK BOX)
*Edit ➔ Preferences ➔ Preferences ➔ Display pane*
If the Opaque Text Box Editing option is checked, text boxes turn temporarily opaque while you are editing them. If Opaque Text Box Editing is unchecked, text boxes retain their background color — whether it’s a solid color, blend or None — when you are editing them. This option is unchecked by default.

COLOR TIFFS (POP-UP MENU)
*Edit ➔ Preferences ➔ Preferences ➔ Display pane*
The Color TIFFs pop-up menu lets you specify the color depth of screen previews created for color TIFFs when they are imported (using the File ➔ Get Picture command). The default value is 16-bit on Mac OS and 24-bit on Windows.

- **8-bit** creates screen previews with 256 possible colors.
- **16-bit** (Mac OS only) creates screen previews with thousands of possible colors.
- **24-bit** (Windows only) creates screen previews with thousands of possible colors.
- **32-bit** (Mac OS only) creates screen previews with millions of possible colors and lets you print 32-bit color TIFFs in PICT format to a QuickDraw printer.

The Color TIFFs setting only affects the bit depth of screen previews; the bit depth of the printed picture is not affected.

GRAY TIFFS (POP-UP MENU)
*Edit ➔ Preferences ➔ Preferences ➔ Display pane*
The Gray TIFFs pop-up menu lets you specify the resolution of screen previews created for grayscale TIFFs when they are imported (using the File ➔ Get Picture command). The default is 256 levels.

- **16 levels**: Creates screen previews with 16 levels of gray for faster screen redraw.
- **256 levels**: Creates screen previews with 256 levels of gray from pictures scanned at this level.
The Gray TIFFs setting only affects the bit depth of screen previews; the bit depth of the printed picture is not affected.

**DISPLAY DPI VALUE (FIELD) — WINDOWS ONLY**

The Display DPI Value field lets you adjust your monitor so that it displays the best representation of your document on-screen. Enter the number of dots per inch (dpi) your monitor displays. You can check the accuracy of the display by measuring the horizontal ruler in a QuarkXPress document with a pica pole or ruler. If one inch on the horizontal ruler is larger than one inch on the pica pole or ruler, enter a smaller number in the Display DPI Value field. If one inch on the horizontal ruler is smaller than one inch on the pica pole or ruler, enter a larger number in the Display DPI Value field.

The maximum zoom depends on the value in the Display DPI Value field. Any value greater than 85 dpi will decrease the maximum zoom. For example, at the default value of 96 dpi, the maximum zoom is only 692%.

**PASTEBOARD WIDTH (FIELD)**

The Pasteboard Width field lets you specify the width of the pasteboard on either side of the page or spread in a print document. Pasteboard width is measured as a percentage of the document width. The width of the document plus the pasteboard cannot exceed 48". The default Pasteboard Width is 100%. At least .5" of pasteboard will always surround document pages.

### RANGE MEASUREMENT SYSTEM SMALLEST INCREMENT

0 to 100% percent .1

**SHOW ALL ALERTS (BUTTON)**

If you have clicked Do not show this warning again in any alert dialog boxes, clicking Show All Alerts lets the alert dialog boxes display again.

Chapter 4: Edit Menu

143
The Interactive pane lets you customize how scrolling and other “on-the-fly” actions will behave.

**SCROLLING (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Interactive pane*

The Scrolling area lets you specify how fast you can scroll through documents and how documents update on-screen.

- Drag the slider between Slow and Fast to specify the speed at which documents scroll when you press the scroll arrows on a document window.
- Check Speed Scroll to temporarily greek pictures and blends for faster scrolling. (Pictures that are already displayed when you start scrolling through a document will not be greeked unless you scroll them out of the document window.) This option is unchecked by default.
- Check Live Scroll to update the document view as you drag the scroll boxes in document window scroll bars. This option is unchecked by default. To turn Live Scroll on and off while you are scrolling, press Option (Mac OS) or Alt (Windows) as you drag a scroll box.

**QUOTES (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Interactive pane*

The Quotes pop-up menu and the Smart Quotes check box let you choose a style for converting and entering quotation marks.
• To specify the default characters to be used with the Smart Quotes feature and with the Convert Quotes option in the Get Text dialog box (File → Get Text), choose an option from the Quotes pop-up menu. The default option is “”.
• Check Smart Quotes to force QuarkXPress to automatically replace feet and inches marks ′,” with the chosen quotation marks as you type. This option is checked by default.

On Mac OS, to type straight quotation marks ′,” (for feet and inches) when Smart Quotes is enabled, press Control while typing the quotation characters. On Windows, to type straight quotation marks ′,” (for feet and inches) when Smart Quotes is enabled, press Ctrl+′ for feet (’) or Ctrl+Alt+′ for inches (”).

### DELAYED ITEM DRAGGING (AREA)

**Edit → Preferences → Preferences → Interactive pane**

The controls in this area let you determine how QuarkXPress will display items when you press the mouse button and pause before dragging an item.

• When Live Refresh is enabled, pressing the mouse button until the resize handles disappear, and then dragging the item makes any runaround changes caused by repositioning the item display immediately. The dragged item and its contents will not appear semitransparent.
• When Show Contents is enabled, pressing the mouse button until the resize handles disappear, then dragging the item causes the item and items in front of or behind it to appear semitransparent.
• The Delay seconds field lets you specify the amount of time (in seconds) required to pause in order to enable Show Contents or Live Refresh before dragging an item. The default interval is 0.75 seconds.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST_INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.1 to 5 seconds</td>
<td>0.001</td>
<td></td>
</tr>
</tbody>
</table>

### PAGE RANGE SEPARATORS (AREA)

**Edit → Preferences → Preferences → Interactive pane**

Hyphens and commas are the default separators for indicating sequential and nonsequential ranges in the Pages field of the Print dialog box for a print document. If you specified commas or hyphens as part of page numbers in the Section dialog box (Page menu), you will need to change the default separators. For example, if your page numbers are “A-1, A-2,” then you will not be able to specify ranges in the Pages field using hyphens. To edit the separators, enter new characters in the Sequential and Nonsequential fields.
CONTROL KEY (AREA) — MAC OS ONLY

The Control Key area lets you choose whether pressing Control+click activates context menus or the zoom function. The default option is Contextual Menu.

- Clicking Zoom activates the zoom function for QuarkXPress pages when you press Control and click the mouse button. When this option is chosen, Control+Shift+click displays context menus.
- Clicking Contextual Menu displays context menus when you press Control and click the mouse button. When this option is chosen, Control+Shift+click activates the zoom function.

Control Key area

DRAG AND DROP TEXT (CHECK BOX)

Checking Drag and Drop Text lets you cut, copy, and paste text in a story with the mouse rather than with menu or keyboard commands. The default is unchecked.

- To cut and paste, select the text; then drag it to a new location.
- To copy and paste, select the text; then press Shift while you drag it to a new location.

Mac OS only: When Drag and Drop text is unchecked, you can use keyboard commands to temporarily enable it. To cut and paste text, press ⌘+Control while you click and drag selected text. To copy and paste, press ⌘+Control+Shift while you click and drag selected text. You can’t drag text between stories or between documents.

SHOW TOOL TIPS (CHECK BOX)

Check Show Tool Tips to make QuarkXPress display the names of tools or palette icons when you place your pointer over them. This option is checked by default.
SAVE (DIALOG BOX PANE)

*Edit ➔ Preferences ➔ Preferences*

The Save pane provides controls that let you customize how QuarkXPress saves and performs backups of your document.

**AUTO SAVE (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Save pane*

Checking Auto Save protects your work from system or power failure. When checked, QuarkXPress will automatically record document changes to a temporary file in your document folder after a specified time interval. Enter the interval (in minutes) in the *Every minutes* field. When Auto Save is checked, the default setting is *Every 5 minutes*. QuarkXPress will not overwrite the original file until you manually save (File ➔ Save). When you open the document after a system interruption, QuarkXPress displays an alert indicating that the document will be restored to the last auto-saved version.
The Revert to Saved command (File → Revert to Saved) reverts to the last manually saved version of a document regardless of your Auto Save settings. Pressing Option (Mac OS) or Alt (Windows) while you choose File → Revert to Saved reverts to the last auto-saved version of a document.

**AUTO BACKUP (AREA)**

*Edit → Preferences → Preferences → Save pane*

Check Auto Backup and enter a value in the Keep revisions field to retain as many as 100 revisions of a document. Each time you manually save (File → Save), QuarkXPress copies the previous manually-saved version to the Destination folder you specify. The default setting for Auto Backup is unchecked.

- Click Document Folder to store revisions in the same folder with the document.
- Click Other Folder to choose a folder other than the document folder for storing revisions. Click Select (Mac OS) or Browse (Windows) to display the Backup Folder (Mac OS) or Browse for Folder (Windows) dialog box. Then choose or create a folder and click Select (Mac OS) or OK (Windows) to close the dialog box. The name of the selected Folder displays in the Destination area.

Consecutive numbers are added to the name of the original document for each backup. When the last revision is created (for example, 5 of 5), the oldest revision in the folder is deleted. To retrieve a backup from the destination folder, open it like any other QuarkXPress document.

**AUTO LIBRARY SAVE (CHECK BOX)**

*Edit → Preferences → Preferences → Save pane*

Checking Auto Library Save saves changes to a QuarkXPress library file whenever you add an entry to it. This option is checked by default.

**SAVE DOCUMENT POSITION (CHECK BOX)**

*Edit → Preferences → Preferences → Save pane*

Check Save Document Position if you want QuarkXPress to automatically remember the size, position, and proportions of your document window. This option is checked by default.
XTENSIONS MANAGER (DIALOG BOX PANES)

The XTensions Manager pane provides controls that let you customize the built-in XTensions Manager.

Preferences dialog box XTensions Manager pane

SHOW XTENSIONS MANAGER AT STARTUP (AREA)

This area lets you specify whether the XTensions Manager dialog box displays when you launch QuarkXPress, and under what circumstances. The XTensions Manager is a utility that allows you to enable or disable individual XTensions modules or sets of XTensions software directly from QuarkXPress. (XTensions are add-on software modules that customize the feature set of QuarkXPress.)

- Click Always if you want the XTensions Manager dialog box to display automatically every time you launch QuarkXPress.
- Click When and check “XTension” folder changes if you want the XTensions Manager dialog box to display during launch only after you have added or removed XTensions software from your “XTension” folder.
- Click When and check Error loading XTensions occurs if you want the XTensions Manager dialog box to display during launch only when QuarkXPress encounters a problem loading XTensions software.
BROWSERS (DIALOG BOX PANE)  

Edit → Preferences → Preferences

The Browsers pane allows you to specify which Web browsers you want to use to preview your Web documents or to view HTML files as you export them.

Preferences dialog box Browsers pane

DEFAULT (COLUMN)  

Edit → Preferences → Preferences → Browsers pane

The Default column allows you to specify which browser to use when you do not specify a particular browser for preview. This is also the browser that will be used when Launch Browser is checked in the Export HTML dialog box (File → Export → HTML). Click in the Default column to put a checkmark next to the desired default browser.

BROWSER (COLUMN)  

Edit → Preferences → Preferences → Browsers pane

The Browser column displays a list of Web browsers that you can use to preview your Web documents.
ADD (BUTTON) W
Edit → Preferences → Preferences → Browsers pane
Clicking the Add button displays the Select Browser dialog box, which lets you add a new browser to the list.

DELETE (BUTTON) W
Edit → Preferences → Preferences → Browsers pane
Clicking the Delete button deletes the selected browser from the list.

DOCUMENT PREFERENCES, WEB DOCUMENT PREFERENCES (LISTS)
Edit → Preferences → Preferences
Document preferences include the General pane, Measurements pane, Paragraph pane, Character pane, Tools pane, Trapping pane (print documents only), and Layer pane. Changes made to document preferences only affect the active document, but if you alter settings in the document preferences dialog box with no documents open, changes apply to all new documents.

Any changes you make in QuarkXPress when no document is open determine the default settings for every document you create from then on. This includes document preferences and changes to specifications such as colors, style sheets, and hyphenation and justification specifications.
GENERAL (DIALOG BOX PANE)

Edit → Preferences → Preferences

The General pane lets you specify various default settings for page layout, such as the snap distance for guides and the colors of hyperlinks and anchors.

The Preferences dialog box General pane for a print document

DISPLAY (AREA)

Edit → Preferences → Preferences → General pane

The Display area lets you specify settings for greeking text and pictures, and for displaying blends.

GREEK TEXT BELOW (FIELD)

Edit → Preferences → Preferences → General pane

When you check Greek Text Below and enter a value in the field, QuarkXPress speeds screen redraw by “greeking” — displaying gray bars in place of text smaller than a specified size. Greeking does not affect printing.

Text greeking is affected by the viewing percentage. For example, if the Greek Text Below value is 7 points, all text below 7 points will be greeked in Actual Size view (View menu). If you choose 200% view, text below 3.5 points will be greeked, and so on. The default setting is 7 points.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 to 720 pt</td>
<td>points</td>
<td>.001</td>
</tr>
</tbody>
</table>

Chapter 4: Edit Menu

152
GREEK PICTURES (CHECK BOX)

If Greek Pictures is checked, QuarkXPress displays imported pictures as gray boxes. Selecting a box that contains a greeked picture displays the picture normally. This option is unchecked by default.

ACCURATE BLENDS (CHECK BOX)

The Accurate Blends check box lets you control the display of two-color blends on 8-bit (256-color) monitor setups. To display blends without banding and with more accurate colors, check Accurate Blends. For faster display of blends, uncheck Accurate Blends. On monitors driven by 16-bit or 24-bit video boards, blends always display as if Accurate Blends was checked. You create blends for box backgrounds using the Colors palette (View menu). This option is checked by default.

GUIDES (AREA)

The buttons in the Guides area let you click In Front or Behind to specify whether ruler guides and page guides are placed in front of or behind all items on a page. The default option is Behind. The Snap Distance field lets you change the 6-pixel default distance at which objects snap to page guides when Snap to Guides is chosen (View menu).

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 to 216</td>
<td>pixels</td>
<td>1</td>
</tr>
</tbody>
</table>

MASTER PAGE ITEMS (AREA)

A master item is an item that is automatically placed on the document page when you apply a master page. When you apply a new master page to a document page, unmodified master items (placed by the original master page) on the document page are deleted, but modified master items may not be deleted.

- Click Keep Changes if you want modified master items on your document pages to remain when a new master page is applied. The items that are kept are no longer master items. Keep Changes is the default option.
- Click Delete Changes if you want modified master items on your document pages to be deleted when a new master page is applied.
New master pages are applied to document pages whenever you (1) drag and drop a master page icon from the master page area in the Document Layout palette onto a document page icon in the Document Layout palette (View ➔ Show Document Layout); (2) delete a master page that is applied to document pages using the Document Layout palette; or (3) add, delete, or move an odd number of pages in a facing-page document.

If you change the Master Page Items setting while working on a document, only subsequent applications of new master pages use the new setting.

**AUTO PICTURE IMPORT (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ General pane*

The Auto Picture Import area controls whether QuarkXPress automatically updates pictures that have been modified since you last opened a document. QuarkXPress can locate pictures for which there is a path between the picture file and the QuarkXPress document. The default option is Off.

- To enable the Auto Picture Import feature, click On. When you open a document, QuarkXPress automatically reimports modified pictures into the document using the modified files. All your content specifications (scaling, positioning, and so on) are retained. To disable the Auto Picture Import feature, click Off.
- To receive an alert before QuarkXPress imports modified pictures, click Verify. The alert gives you the option of opening the document with or without updating the pictures. If you choose to update the pictures, QuarkXPress displays the Missing/Modified Pictures dialog box. You can use this dialog box to view these pictures in the document and to update the pictures selectively.

**FRAMING (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ General pane*

The Framing area lets you specify whether frames are placed inside or outside text and picture boxes.

- When you click Inside, the distance between the text and the frame is determined by the box’s Text Inset values (Item ➔ Modify). When you place a frame inside a picture box, the frame overlaps the picture. Inside is the default option.
- When you click Outside, the frame is placed outside the box, increasing its width and height. The frame cannot extend beyond a constraining box or the pasteboard.
If you change the **Framing** setting while working in a document, only subsequently created boxes use the new setting.

### HYPERLINKS (AREA)

*Edit ➔ Preferences ➔ Preferences ➔ General pane*

The **Hyperlinks** area lets you choose the color for anchor icons and hyperlinks. Anchor icon colors are available for print and Web documents, while hyperlink colors are available for print documents only.

### ANCHOR COLOR, HYPERLINK COLOR (BUTTONS)

*Edit ➔ Preferences ➔ Preferences ➔ General pane*

The **Anchor Color** button lets you choose the color for the anchored hyperlink icon. When you click the **Anchor Color** button, a color selector displays. Choose a color and then click **OK** to return to the **Preferences** dialog box.

The **Hyperlink Color** button lets you choose the color for hyperlinks in a print document that will be exported in Portable Document Format (PDF). The colors you choose in the **Hyperlinks** area display only in QuarkXPress; they have no effect on how hyperlinks will display in a PDF document that is exported from QuarkXPress. When you click the **Hyperlink Color** button, a color selector displays. Choose a color and then click **OK** to return to the **Preferences** dialog box. The **Hyperlink Color** selector is only available in print documents.

To use anchors and hyperlinks, see Chapter 20, “Hyperlinks,” in *A Guide to QuarkXPress: Using QuarkXPress*.

To export a document as a PDF file, the PDF Filter QuarkXTensions software must be loaded.

### AUTO PAGE INSERTION (POP-UP MENU)

*Edit ➔ Preferences ➔ Preferences ➔ General pane*

**Auto Page Insertion** options let you determine whether pages are inserted automatically to contain text overflow from an automatic text box or a chain of text boxes (on a page associated with a master page that contains an automatic text box). The pop-up menu also lets you determine where any pages will be inserted.

- Choose **Off** to disable **Auto Page Insertion**.
• The **End of Story** option is the default setting. It places new pages immediately after the page containing the last overflowing text box in the chain. Inserted pages use the master page of the page containing the overflow.

• The **End of Section** option places new pages at the end of the section in which the overflow occurs. Inserted pages use the master page of the last page in the section.

• The **End of Document** option places new pages at the end of the document. Inserted pages use the master page of the document’s last page.

Text overflow causes pages to be automatically inserted only if (1) **Auto Page Insertion** is enabled; (2) the master page that will be used has an automatic text chain (as indicated by the intact chain icon in the upper left corner of the master page); or (3) the overflow is either from the text box defined on the master page as the automatic text box, or from a chain of at least two text boxes. If there is no automatic text chain on the applied master page (as indicated by the broken chain icon), QuarkXPress will not add pages during overflow, regardless of the **Auto Page Insertion** setting.

**AUTO CONSTRAIN (CHECK BOX)**

The **Auto Constrain** check box lets you automatically create hierarchical relationships among newly created items. When you check **Auto Constrain**, every item you create or paste in the document is constrained by the borders of a box stacked behind it, if those borders surround the borders of the new box. Every box you create automatically becomes capable of constraining another item. This option is unchecked by default.

• Constraining is a group attribute; checking **Auto Constrain** means that when you create new items, you are creating constrained groups.

• Use the **Unconstrain** and the **Ungroup** commands in the **Item** menu to unconstrain and ungroup items that have been automatically constrained and grouped.

You cannot resize or move constrained items beyond their constraining boxes, and most actions (such as moving or deleting) that you apply to constraining boxes affect their constrained items as well.
IMAGE EXPORT DIRECTORY (FIELD) Edit Preferences Preferences General pane

The Image Export Directory field lets you specify the name of the folder in which all image files will be placed when a Web document is exported. The folder will be created at the same level as the exported document (or in the site root folder, if one is specified). If you leave this field blank, the image files are placed in the same folder as the exported document (or in the site root folder, if one is specified). By default, a folder named “image” will be created at the same level as the exported document. Exported images will be placed in the “image” folder. The Image Export Directory field is only available for Web documents.

SITE ROOT DIRECTORY (FIELD) Edit Preferences Preferences General pane

The Site Root Directory field lets you specify the name and location of the folder to be used as the root folder for the exported version of the active Web document. Click the Select (Mac OS) or Browse (Windows) button to the right of the field to locate the site root folder with a dialog box. The Site Root Directory field is only available in Web documents.

MEASUREMENTS (DIALOG BOX PANES) Edit Preferences Preferences

The Measurements pane lets you specify default measuring units for document rulers and the Measurements palette.
HORIZONTAL, VERTICAL (POP-UP MENUS)

The Horizontal and Vertical pop-up menus let you specify the measurement system for the rulers displayed along the top and left of the document window. Horizontal corresponds to the top ruler; Vertical corresponds to the left ruler.

<table>
<thead>
<tr>
<th>SYSTEM</th>
<th>ABBREVIATION</th>
<th>MEASUREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inches</td>
<td>in or &quot;</td>
<td>inches in eighths</td>
</tr>
<tr>
<td>Inches</td>
<td>in or &quot; with</td>
<td>inches in tenths</td>
</tr>
<tr>
<td>decimal</td>
<td>a decimal comma</td>
<td></td>
</tr>
<tr>
<td>Picas</td>
<td>p</td>
<td>1/12&quot; or 12 points</td>
</tr>
<tr>
<td>Points</td>
<td>pt</td>
<td>1/72&quot;</td>
</tr>
<tr>
<td>Millimeters</td>
<td>mm</td>
<td>0.04&quot;</td>
</tr>
<tr>
<td>Centimeters</td>
<td>cm</td>
<td>0.39&quot;</td>
</tr>
<tr>
<td>Ciceros</td>
<td>c</td>
<td>0.179&quot;</td>
</tr>
<tr>
<td>Agates</td>
<td>ag</td>
<td>0.071&quot;</td>
</tr>
<tr>
<td>Pixels</td>
<td>px</td>
<td>0.014&quot;</td>
</tr>
</tbody>
</table>

- Several other aspects of the user interface are affected by these two pop-up menus, including the default X and Y coordinates in the Measurements palette. However, no matter what you choose as the default setting, you can usually specify any measurement system in a field by following the numeric value with one of the abbreviations shown above.
- QuarkXPress automatically converts font size, frame width, and line width to points, regardless of the measurement system you choose.

The Pixels measurement option is only available in Web documents.

POINTS/INCH (FIELD)

The Points/Inch field lets you override the default value of 72 points per inch. QuarkXPress uses the value here as the basis for all point and pica measurements, as well as all point- and pica-to-inch conversions. The desktop publishing standard for points per inch is 72. However, the traditional typographic standard used on most metal typographic rulers is usually approximately 72.27 or 72.307 points per inch.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>60 to 80 pt</td>
<td>points</td>
<td>.001</td>
</tr>
</tbody>
</table>
If you change the number in the **Points/Inch** field, the physical size of your text and other QuarkXPress elements is not altered. However, to be consistent with the changed **Points/Inch** value without altering or reflowing your document, the **Measurements** palette displays a new numerical value for text size or other values.

**CERICOS/CM (FIELD)**

*Edit → Preferences → Preferences → Measurements pane*

The Cericos/cm field lets you specify a cieros-to-centimeter conversion value different from the standard 2.1967.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 to 3 c</td>
<td>cieros</td>
<td>.0001</td>
</tr>
</tbody>
</table>

**ITEM COORDINATES (BUTTONS)**

*Edit → Preferences → Preferences → Measurements pane*

The Item Coordinates buttons lets you specify whether the increments of the horizontal ruler repeat from zero for each **Page** or are continuous across a **Spread**. This setting determines the coordinates of items displayed in fields. The default option is **Page**. The Item Coordinates buttons are only applicable to print documents.

**PARAGRAPH (DIALOG BOX PANEL)**

*Edit → Preferences → Preferences*

The Paragraph pane lets you specify how paragraph formats such as auto leading are calculated in QuarkXPress.

![Preferences dialog box Paragraph pane](image)

Chapter 4: Edit Menu

159
AUTO LEADING (FIELD)

QuarkXPress uses the Auto Leading feature to automatically set line spacing. It can be applied to a paragraph by entering “auto” or “0” in the Leading field of the Paragraph Attributes dialog box (Style → Leading). Unlike paragraphs with absolute leading (which apply identical line spacing above every line), paragraphs with auto leading may include lines with different leading when fonts and font sizes are mixed in the same paragraph.

Auto leading starts with a base amount of leading, which QuarkXPress calculates by examining the ascent and descent values built into the fonts used in an auto-led line and the line above it; however, the user-specified text size (Style → Size) plays the largest part in determining this base amount. Finally, a value specified by the user in the Auto Leading field is added to the base amount to arrive at the total amount of leading.

- To specify percentage-based auto leading, enter a value from 0 to 100% in 1% increments. The default value is 20%. This value determines the amount of leading between two lines of text as follows: the largest font size in the line above is multiplied by the percentage value. This outcome is added to the base amount of auto leading between the two lines. Although the design of certain fonts complicates the process, here is a simplified example: 10-point text styled consistently in a “standard” font with Auto Leading set to 20% has 12 points of leading (10 pts + [20% of 10] = 12 pts).

- To specify incremental auto leading, enter a value preceded by a plus sign (+) or a minus sign (–) from –63 points to +63 points using any measurement system. Entering “+5” will add 5 points of leading to the base amount of auto leading; entering “+5 mm” will add 5 millimeters.

When you change the value in the Auto Leading field, text baselines in paragraphs with auto leading are automatically re-spaced.

MAINTAIN LEADING (CHECK BOX)

The Maintain Leading check box lets you control the placement of a line of text that falls immediately below an obstruction in a column or box. If Maintain Leading is checked, the line’s baseline is placed according to its applied leading value. If Maintain Leading is unchecked, the ascent of the line will abut the bottom of the obstruction or any applied runaround value (Item → Runaround). This option is checked by default.
MODE (BUTTONS)

The Mode buttons let you specify the leading method used to space lines of text.

- Click Typesetting if you want leading to be measured upward from the baseline on one line of text to the baseline of the line above. This is the method preferred by most typesetters and selected by default.
- Click Word Processing if you want leading to be measured downward from the top of the ascent on one line of text to the top of the ascent on the line below it.

BASELINE GRID (AREA)

A baseline grid is a document-wide grid; you can lock the baselines of text in paragraphs to this grid. When you lock text baselines in adjacent columns to the grid, the baselines align across columns. You can display the baseline grid using the Show Baseline Grid command (View menu).

- Enter a value in the Start field to determine how far from the top of the page the first line of the grid is placed. The default value is 0.5".
- Enter a value in the Increment field to determine the amount of space between the grid’s baselines. The default value is 12 points.

<table>
<thead>
<tr>
<th>Increment Range</th>
<th>Measurement System</th>
<th>Smallest Increment</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 to 144 pt</td>
<td>points</td>
<td>1</td>
</tr>
</tbody>
</table>

To lock selected paragraphs to the grid, check Lock to Baseline Grid in the Formats tab of the Paragraph Attributes dialog box (Style → Formats).

METHOD (POP-UP MENU)

The Method pop-up menu in the Hyphenation area lets you specify the method QuarkXPress uses to automatically hyphenate paragraphs when there is no corresponding entry found in your Hyphenation Exceptions dictionary. The setting you choose affects only paragraphs for which Auto Hyphenation (Edit → H&Js) is enabled.

- Choose Standard to hyphenate using the algorithm built into versions of QuarkXPress prior to 3.1. Documents created in versions of QuarkXPress prior to 3.1 default to Standard when they are opened in version 3.1 or later.
- Enhanced lets you hyphenate using the algorithm built into QuarkXPress in version 3.1 and later.
• **Expanded**, which was added to QuarkXPress in version 4.0, uses the same algorithm as **Enhanced** but checks any built-in hyphenation dictionaries before resorting to the algorithm. This is the default method for documents created in this version of QuarkXPress.

Documents created in previous versions of QuarkXPress maintain their hyphenation method (**Standard** or **Enhanced**) when opened in a newer version. If you choose **Expanded** for these documents, text reflow may occur.

**CHARACTER (DIALOG BOX PANE)**

*Edit ➜ Preferences ➜ Preferences*

The **Character** pane lets you specify how mathematically calculated typographical styles such as Superscript and Subscript are calculated in QuarkXPress.

**SUPERSCRIPT (AREA)**

*Edit ➜ Preferences ➜ Preferences ➜ Character pane*

The **Superscript** area lets you control the placement and scale (size) of superscript characters.

• The **Offset** value determines how far below the baseline QuarkXPress places a superscript character. The **Offset** value is measured as a percentage of font size. The default value is 33%.

• The **VScale** value determines the vertical size of the character and is a percentage of font size. The **HScale** value determines width and is a percentage of the
normal character width (as specified by the font designer). The default value for both scales is 100%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**SUBSCRIPT (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Character pane*

The Subscript area lets you control the placement and scale (size) of subscript characters.

- The **Offset** value determines how far above the baseline QuarkXPress places a subscript character. The **Offset** value is measured as a percentage of font size. The default value is 33%.
- The **VScale** value determines the vertical size of the character and is a percentage of font size. The **HScale** value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 100%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**SMALL CAPS (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Character pane*

The Small Caps area lets you control the scale of characters with the Small Caps type style applied to them. The **VScale** value determines the vertical size of the character and is measured as a percentage of font size. The **HScale** value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 75%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**SUPERIOR (AREA)**

*Edit ➔ Preferences ➔ Preferences ➔ Character pane*

The Superior area lets you control the scale of superior characters. The **VScale** value determines the vertical size of the character and is measured as a percentage of font size. The **HScale** value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 50%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>
**Ligatures (Area) — Mac OS Only**

*Edit ➔ Preferences ➔ Preferences ➔ Character pane*

The **Ligatures** controls let you use ligatures built into a font. A ligature is a typographic convention in which certain characters are combined into a single character. Most fonts designed for the Mac OS contain ligatures for the characters “f” followed by “i,” and “f” followed by “l”.

- Check **Ligatures** to combine all instances of “f” followed by “i” and “f” followed by “l” into ligatures. You can edit and check the spelling of words containing ligatures as if the ligatures were separate characters. This option is unchecked by default.

- When you check **Ligatures**, the **Break Above** field lets you specify the kerning or tracking value (measured in 1/200 em space increments) above which characters will not be combined into ligatures. For example, a headline with a large tracking value would probably not contain ligatures. The default value is 1.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 10</td>
<td>.005 (1/200) em space</td>
<td>.001</td>
</tr>
</tbody>
</table>

- To prevent the second two letters in “ffi” and “ffl” (as in office and waffle) from being combined into ligatures, check **Not “ffi” or “ffl.”** Three-character ligatures for these combinations, common in traditional typesetting systems, are not standardized in fonts designed for Mac OS, so some typographers prefer to keep all three letters separate rather than combine only two of them. This option is unchecked by default.

**Auto Kern Above (Check Box and Field)**

*Edit ➔ Preferences ➔ Preferences ➔ Character pane*

Checking **Auto Kern Above** lets QuarkXPress use kerning tables, which are built into most fonts, to control intercharacter spacing. The **Auto Kern Above** field lets you specify the point size above which automatic kerning should be used. The **Auto Kern Above** feature also implements custom tracking information specified in the **Tracking Values** dialog box for a selected font (Utilities ➔ Edit Tracking). This option is checked by default, with a 4-point threshold.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 to 720 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>
STANDARD EM SPACE (CHECK BOX)

An em space is made of two en spaces. You insert an en space in text by pressing Option+space (Mac OS) or Ctrl+Shift+6 (Windows). Checking Standard Em Space specifies an em space equivalent to the point size of the text (for example, 24-point text has a 24-point em space). If Standard Em Space is unchecked, QuarkXPress uses the width of the two zeros in the current font as the em space width. This option is unchecked by default.

FLEX SPACE WIDTH (FIELD)

A flexible space is a user-modifiable variation of a standard en space, used when a standard space is not aesthetically pleasing. The Flex Space Width field lets you change the 50% default width of a flexible space. To create a breaking flexible space, press Option+Shift+space (Mac OS) or Ctrl+Shift+5 (Windows); to create a nonbreaking flexible space, press ⌘+Option+Shift+space (Mac OS) or Ctrl+Alt+Shift+5 (Windows).

The Flex Space Width value is expressed as a percentage of the normal en space for a given font and font size.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 400%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

ACCENTS FOR ALL CAPS (CHECK BOX)

The Accents for All Caps check box lets you specify whether to include accent marks on accented characters with the All Caps type style applied. This option is checked by default.

The Accents for All Caps feature applies to documents created in QuarkXPress 3.2 or later. To take advantage of improvements such as Accents for All Caps, you can update an earlier document’s text flow by pressing Option (Mac OS) or Alt (Windows) while you click Open in the Open dialog box.
TOOLS (DIALOG BOX PANNE)

*Edit ➔ Preferences ➔ Preferences*

The **Tools** pane lets you specify default characteristics for the **Zoom** tool and for the items created by the various item creation tools.

You can also access the **Tools** pane by double-clicking an item creation tool or the **Zoom** tool in the **Tools** palette.

---

**TOOL DEFAULTS (LIST)**

*Edit ➔ Preferences ➔ Preferences ➔ Tools pane*

Choose the tool or tools whose default settings you want to change by clicking their icons in the **Tool Defaults** list. To choose more than one tool to modify at a time, press ⌘+click (Mac OS) or Ctrl+click (Windows). You can also Shift+click to select a range of tools.
MODIFY (BUTTON)

Edit ➔ Preferences ➔ Preferences ➔ Tools pane

Click Modify to change the default attributes for items created by the selected item creation tool(s). For example, if you wanted all future text boxes to have a 3-point border width, you could specify that by selecting the text box creation tool and clicking Modify.

• All the tools in the Tools list are item creation tools, with the exception of the Zoom tool

• Clicking Modify displays the Modify dialog box. This Modify dialog box is the same one that displays for selected items through the Item menu (Item ➔ Modify); however, some controls (such as those that determine position and size) are omitted. When you click Modify with more than one tool selected, the Modify dialog box may provide a more limited set of options that are common to all selected tools. For information about the Modify dialog box, see Chapter 6, “Item Menu.”

VIEW (DIALOG BOX)

Edit ➔ Preferences ➔ Preferences ➔ Tools pane ➔ Zoom tool ➔ Modify

The View dialog box is available when you click Modify while the Zoom tool is selected in the Tools list. The View Scale area lets you control the range and the increment of the view change when you click on a document with the Zoom tool.

• The Minimum field determines the smallest document view the Zoom tool can display.

• The Maximum field determines the largest document view the Zoom tool can display.

• The Increment field determines the percent of change in view for each time you click the Zoom tool. The default value is 25%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 to 800% percent</td>
<td>.1</td>
<td></td>
</tr>
</tbody>
</table>

The Form Box tool has significantly different controls than the Modify dialog box for a form box. Using the Tools pane to modify the default settings for a form box will display the Form Tool Preferences dialog box; enter a value in the Width and Height fields to set the default size of a form box.
Using the Tools pane to modify the image map default settings displays the Image Map Properties dialog box. Use the Flatten Shape area to reduce the number of Bézier points your circular or Bézier image map has; click Maximum Points and use the field to enter the maximum number of points you want your image map to contain. Your circular or Bézier image map can contain 3 to 1000 Bézier points. Click Granularity and use the slider to specify how closely the points in your image map should match the curve you drew. Setting the slider to Coarse means that the points in your image map will not be very close to the curve you drew; your image map will have fewer points. Setting the slider to Fine means that the points in the image map will be very close or identical to the curve you drew; your image map will have more points.

**SIMILAR TYPES (BUTTON)**

*Edit ➤ Preferences ➤ Preferences ➤ Tools pane*

To quickly select multiple tools of similar type in the list (for example, all picture box tools when you have a picture box tool selected, or all line tools when you have a line tool selected), select a tool from the list, then click Similar Types. Click Modify to edit preferences common to all the selected tools.

**SIMILAR SHAPES (BUTTON)**

*Edit ➤ Preferences ➤ Preferences ➤ Tools pane*

To quickly select two tools of similar shape in the list (for example, both rectangular box tools), select a tool from the list, then click Similar Shapes. Click Modify to edit preferences common to both tools.

**USE DEFAULT PREFS (BUTTON)**

*Edit ➤ Preferences ➤ Preferences ➤ Tools pane*

If you have modified the preferences for a tool and want to change them back, select the tool(s) from the list and click Use Default Prefs.

**DEFAULT TOOL PALETTE (BUTTON)**

*Edit ➤ Preferences ➤ Preferences ➤ Tools pane*

You can modify the Tools palette by showing and hiding tools. If you have made modifications to the QuarkXPress Tools palette and you want to restore the original palette, click Default Tool Palette. This button affects the palette itself, not the preferences set using the Modify button.

**TRAPPING (DIALOG BOX PANE)**

*Edit ➤ Preferences ➤ Preferences*

The Trapping pane lets you specify default settings for the way QuarkXPress traps colors and objects when you color separate a print document.
The Trapping Method area lets you specify the method QuarkXPress uses to determine the trapping relationship between object colors and background colors.

- Click **Absolute** to trap using the values in the *Auto Amount* and *Indeterminate* fields according to the object and background colors involved. If the object color is darker, the background chokes the object color by the *Auto Amount* value. If the object color is lighter, the object is spread into the background by the *Auto Amount* value. **Absolute** is the default option.

- Click **Proportional** to trap using the value in the *Auto Amount* field multiplied by the difference between the luminosity (lightness or brightness) of the object color and background color. Proportional trapping compares the luminosity of the object color and background color to determine how different they are, and applies trapping accordingly.

- Click **Knockout All** to turn trapping off.
PROCESS TRAPPING (CHECK BOX)

When Process Trapping is checked, QuarkXPress traps each process separation plate individually when a page contains overlapping process colors. When you print color separations, QuarkXPress compares the darkness of each process component of an object color to the darkness of the corresponding process component of the background color, then traps accordingly. For example, the shade of cyan in an object color is compared to the shade of cyan in the background color; similar comparisons are made for the other plates that will be output. This option is checked by default.

- When adjoining process colors have an absolute trapping relationship, and Process Trapping is checked, QuarkXPress divides the Auto Amount trapping value in half, and applies the resulting value to the darker component of the color on each plate (as shown in the table). Dividing the value among plates creates a smoother trap while providing the same area of overlap.

<table>
<thead>
<tr>
<th>COLOR</th>
<th>OBJECT</th>
<th>BACKGROUND</th>
<th>ABSOLUTE TRAP</th>
<th>PROPORTIONAL TRAP</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>70%</td>
<td>30%</td>
<td>+(\frac{1}{2}) trap amount</td>
<td>Auto Amount ((70%-30%)\div2)</td>
</tr>
<tr>
<td>M</td>
<td>30%</td>
<td>50%</td>
<td>-(\frac{1}{2}) trap amount</td>
<td>Auto Amount ((30%-50%)\div2)</td>
</tr>
<tr>
<td>Y</td>
<td>70%</td>
<td>80%</td>
<td>-(\frac{1}{2}) trap amount</td>
<td>Auto Amount ((70%-80%)\div2)</td>
</tr>
<tr>
<td>K</td>
<td>20%</td>
<td>15%</td>
<td>+(\frac{1}{2}) trap amount</td>
<td>Auto Amount ((20%-15%)\div2)</td>
</tr>
</tbody>
</table>

- When abutting process colors have a proportional trapping relationship, QuarkXPress multiplies the Auto Amount value specified in the Trapping pane by the difference in darkness between the object color and the background color. The resulting trapping value is then applied as explained above for colors with absolute trapping relationships.

- When Process Trapping is unchecked, QuarkXPress traps all process components equally using the trapping value associated with the object color relative to the background color.
For text up to 24 points and small items (dimensions up to 10 points), QuarkXPress attempts to preserve the item’s shape during process trapping by not allowing automatic spreads or chokes when the item’s shape would be compromised. QuarkXPress does this by comparing the darkness of each process component of an item to the darkness of its entire background. A spread is applied only when the process components of an item are less than or equal to half the darkness of its background. A choke is applied only when the process components of a background are less than or equal to half the darkness of the item in front of it. (Text cannot be choked.)

**IGNORE WHITE (CHECK BOX)**

*Edit ➔ Preferences ➔ Preferences ➔ Trapping pane*

The **Ignore White** check box lets you specify that an object color in front of multiple background colors — including white — will not take white into account when trapping. This option is checked by default.

- When **Ignore White** is unchecked, all items overprint a white background (overprint is treated as an infinite choke). If an object color is in front of both a white background and a background color against which the object color is specified to spread, the object color will trap to the indeterminate color.
- If an object color is in front of both a white background and two or more background colors to which the object color is specified to choke, the object color will choke (trap) using the smallest choke value.

**AUTO AMOUNT (FIELD)**

*Edit ➔ Preferences ➔ Preferences ➔ Trapping pane*

The **Auto Amount** field lets you control the amount of trapping that QuarkXPress applies to object and background colors that have an **Auto Amount (+/-)** relationship specified in the **Trap Specifications** dialog box (Edit ➔ Colors ➔ Edit Trap) or **Trap Information** palette (View ➔ Show Trap Information). The default amount is .144 point.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 36 pt</td>
<td>points</td>
<td>.001</td>
</tr>
</tbody>
</table>

You can also choose **Overprint** from the field’s pop-up menu. This causes object and background colors with **Auto Amount (+/-)** specified in the **Trap Specifications** dialog box or **Trap Information** palette to overprint.
INDETERMINATE (FIELD)

The Indeterminate field lets you specify the amount of trapping QuarkXPress applies to object colors that are in front of indeterminate backgrounds (multiple colors with conflicting trapping relationships or imported pictures). The default amount is .144 point.

You can also choose Overprint from the field's pop-up menu. This causes object colors to overprint indeterminate backgrounds.

KNOCKOUT LIMIT (FIELD)

The Knockout Limit value (expressed as a percentage of luminosity of the object color compared to the background color) lets you control the point at which an object color knocks out a background color. The default value is 0%.

OVERPRINT LIMIT (FIELD)

The Overprint Limit value controls the following:

• Although the default color Black overprints by default, objects colored black with shade values below the Overprint Limit will not overprint.

• Any object that has a color that is set to Overprint (in the Trap Specifications dialog box) and that has a shade value below the Overprint Limit will not overprint.

• If the value of the black component of a “rich black” is below the overprint limit, rich black trapping will not occur. For information about rich black, see “Creating and Using a Rich Black” in Chapter 13, “Trapping,” in A Guide to QuarkXPress: Using QuarkXPress.

For example, if you enter 95% in this field, a 90% shaded object that has a color set to Overprint a background color (in the Trap Specifications dialog box) will not overprint, but will instead trap according to the Auto Amount value specified. The default Overprint Limit is 95%.
LAYER (DIALOG BOX PANE)

The Layer pane lets you specify the settings used when a new layer is created.

NEW LAYER SETTINGS (AREA)

The New Layer Settings area lets you modify default layer preferences.

- The Visible check box displays and prints items on new layers. Layers that are not visible do not print.
- The Suppress Printout check box prevents the printing of items on layers. However, you can use the Suppress Printout and Suppress Picture Printout controls in the Modify dialog box (Item menu) to override this setting and print individual items on a layer. Suppress Printout is available only for print documents.
- The Locked check box locks items on new layers. Items are locked into position on their layers and cannot be moved. However, by changing an item’s Origin Across and Origin Down values (Item → Modify → Box tab), a locked item can be moved upon its layer.
- The Keep Runaround check box maintains runaround so that text on visible layers flows around items on hidden layers.
COLOR MANAGEMENT (COMMAND) 

The Color Management command displays the Color Management Preferences dialog box, which lets you customize settings for QuarkCMS QuarkXTensions software. The Color Management command is available when the QuarkCMS QuarkXTensions software is loaded.

Changes made to Color Management Preferences affect only the open document, but all new documents will inherit the preferences specified while no document is open. To use color management, see Chapter 12, “Color,” in A Guide to QuarkXPress: Using QuarkXPress.

COLOR MANAGEMENT PREFERENCES (DIALOG BOX) 

The Color Management Preferences dialog box lets you specify color management preferences for your monitor and output devices, imported pictures, and any colors you use in QuarkXPress.

![Color Management Preferences dialog box](image)

**Color Management Preferences dialog box**
COLOR MANAGEMENT ACTIVE (CHECK BOX) — MAC OS ONLY

The Color Management Active check box lets you enable color management for QuarkXPress. When Color Management Active is checked, the QuarkCMS QuarkXTensions software is enabled and the other options in the Color Management Preferences dialog box are available. This option is unchecked by default.

COLOR MANAGEMENT (POP-UP MENU) — WINDOWS ONLY

The Color Management pop-up menu lets you enable color management for QuarkXPress. When you choose a Color Management Module (CMM) from the Color Management pop-up menu, the QuarkCMS QuarkXTensions software is enabled and the other options in the Color Management Preferences dialog box are available. The default option is Disabled.

DESTINATION PROFILES (AREA)

The Destination Profiles area lets you choose International Color Consortium (ICC) profiles that correspond to your devices.

- The Monitor pop-up menu lets you choose a profile that corresponds to your monitor.
- The Composite Output pop-up menu lets you choose a profile that corresponds to the output device you will use to print color composite proofs.
- The Separation Output pop-up menu lets you choose a profile that corresponds to the output device you will use for final separations.

DEFAULT SOURCE PROFILES (AREA)

The Default Source Profiles area lets you define default profiles for the solid color and image source for the RGB, CMYK, and Hexachrome color models. The RGB, CMYK, and Hexachrome tabs are similar, but their pop-up menus contain different options.

RGB (DIALOG BOX TAB)

The pop-up menus in the RGB tab let you define default profiles for solid color and image sources for the RGB color model. The RGB tab is divided into two areas, Solid Colors and Images.
SOLID COLORS (AREA) P

The Solid Colors area lets you specify RGB color sources for RGB colors created in QuarkXPress. Use the Profile pop-up menu to choose a profile that corresponds to the appropriate RGB color source for RGB colors created in QuarkXPress. Use the Rendering Intent pop-up menu to choose a rendering intent for RGB colors. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

- The Perceptual option scales all the colors in the source gamut so that they all fit within the destination gamut.
- The Relative Colorimetric option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.
- The Saturation option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.
- The Absolute Colorimetric option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

IMAGES (AREA) P

If you routinely scan images with a particular RGB scanner, the Images area lets you choose a color source that corresponds to that scanner. Use the Profile pop-up menu to choose a profile that corresponds to the scanner. Use the...
Rendering Intent pop-up menu to choose a rendering intent for RGB images. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

- The **Perceptual** option scales all the colors in the source gamut so that they all fit within the destination gamut.
- The **Relative Colorimetric** option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.
- The **Saturation** option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.
- The **Absolute Colorimetric** option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

**COLOR MANAGE RGB SOURCES TO RGB DESTINATIONS (CHECK BOX) P**

The **Color Manage RGB Sources to RGB Destinations** check box lets you specify whether QuarkCMS will apply color management when the color space of the color or image is the same as the *Monitor* or *Composite Output* profile color space.

**CMYK (DIALOG BOX TAB) P**

The pop-up menus in the **CMYK** tab let you choose profiles that correspond to the appropriate process CMYK color sources.
SOLID COLORS (AREA)

Edit → Preferences → Color Management → CMYK tab

The Solid Colors area lets you define default profiles for color and image sources for the CMYK color model. Use the Profile pop-up menu to choose a profile that corresponds to the appropriate CMYK color source for CMYK colors created in QuarkXPress. Use the Rendering Intent pop-up menu to choose a rendering intent for CMYK colors. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

• The Perceptual option scales all the colors in the source gamut so that they all fit within the destination gamut.

• The Relative Colorimetric option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.

• The Saturation option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.

• The Absolute Colorimetric option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

IMAGES (AREA)

Edit → Preferences → Color Management → CMYK tab

If you routinely scan images with a particular CMYK scanner, the Images area lets you choose a color source that corresponds to that scanner. Use the Profile pop-up menu to choose a profile that corresponds to the scanner. Use the Rendering Intent pop-up menu to choose a rendering intent for CMYK images. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

• The Perceptual option scales all the colors in the source gamut so that they all fit within the destination gamut.

• The Relative Colorimetric option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.

• The Saturation option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.

• The Absolute Colorimetric option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.
COLOR MANAGE CMYK SOURCES TO CMYK DESTINATIONS
(CHECK BOX)

Edit ➔ Preferences ➔ Color Management ➔ CMYK tab

The Color Manage CMYK Sources to CMYK Destinations check box lets you specify whether QuarkCMS will apply color management when the color space of the color or image is the same as the Separation Output profile color space.

HEXACHROME (DIALOG BOX TAB)

Edit ➔ Preferences ➔ Color Management

The pop-up menus in the Hexachrome tab let you choose profiles that correspond to the appropriate Hexachrome color sources.

SOLID COLORS (AREA)

Edit ➔ Preferences ➔ Color Management ➔ Hexachrome tab

The Solid Colors area lets you define default profiles for color and image sources for the Hexachrome color model. Use the Profile pop-up menu to choose a profile that corresponds to the appropriate Hexachrome color source for Hexachrome colors created in QuarkXPress. Use the Rendering Intent pop-up menu to choose a rendering intent for Hexachrome colors. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

• The Perceptual option scales all the colors in the source gamut so that they all fit within the destination gamut.
• The **Relative Colorimetric** option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.

• The **Saturation** option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.

• The **Absolute Colorimetric** option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

**IMAGES (AREA)**

The **Images** area lets you choose a color source that corresponds to a Hexachrome scanner. Use the **Profile** pop-up menu to choose a profile that corresponds to the scanner. Use the **Rendering Intent** pop-up menu to choose a rendering intent for Hexachrome colors. A rendering intent tells the Color Management Module (CMM) what color properties it should preserve when it translates a color from the source device gamut to the destination device gamut:

• The **Perceptual** option scales all the colors in the source gamut so that they all fit within the destination gamut.

• The **Relative Colorimetric** option retains colors that are in both the source gamut and the destination gamut. The only source colors that are changed are those that are not within the destination gamut.

• The **Saturation** option considers the saturation of source colors, and changes them to colors with the same relative saturation in the destination gamut.

• The **Absolute Colorimetric** option retains colors that are in both the source gamut and the destination gamut. Colors that are outside the destination gamut are adjusted in relation to how they would look when printed on white paper.

**DISPLAY SIMULATION (POP-UP MENU)**

The **Display Simulation** pop-up menu lets you define the color space you want to simulate on your monitor.

![Display Simulation pop-up menu](image-url)
• The **Off** (Mac OS) or **None** (Windows) option deactivates the display simulation feature.

• The **Monitor Color Space** option automatically simulates an optimum display based upon the ICC profile selected for your monitor in the **Destination Profiles** area (and your monitor’s ability to display color).

• The **Composite Output Color Space** option automatically simulates an optimum display based on the ICC profiles selected for your composite output and your monitor (**Destination Profiles** area). The result you see on your monitor is based on its ability to display color.

• The **Separation Output Color Space** option automatically simulates an optimum display based upon the ICC profiles selected for your separation output and your monitor (**Destination Profiles** area). The result you see on your monitor is based on its ability to display color.

The **Display Simulation** option is available only when the monitor is set to display more than 256 colors.

**INDEX (COMMAND)**

*Edit ➔ Preferences ➔ Index*

When the Index QuarkXPressions software is loaded, the **Index** command displays the **Index Preferences** dialog box.

**INDEX PREFERENCES (DIALOG BOX)**

*Edit ➔ Preferences ➔ Index*

The **Index Preferences** dialog box lets you customize your index marker color and punctuation for built indexes.

![Index Preferences dialog box](image)
INDEX MARKER COLOR (BUTTON)

Clicking the Index Marker Color button displays a color selector. Selecting a new color will change the color of the index markers in your QuarkXPress document.

SEPARATION CHARACTERS (AREA)

The Separation Characters settings affect how your built index is punctuated.

FOLLOWING ENTRY (FIELD)

Enter characters in the Following Entry field to specify the punctuation that immediately follows each entry in an index. For example, entering a comma and a space in the Following Entry field would generate an entry such as “QuarkXPress, xii, 15–17, 19” when you build your index.

BETWEEN PAGE #S (FIELD)

Enter characters in the Between Page #s field to specify the words or punctuation that separate a list of page numbers in an index. For example, entering a comma and a space in the Between Page #s field would generate an entry such as “QuarkXPress, xii, 12, 19” when you build your index.

BETWEEN PAGE RANGE (FIELD)

Enter characters in the Between Page Range to specify the words or punctuation that separate a range of pages in an index. For example, entering an en dash in the Between Page Range field would generate an entry such as “QuarkXPress, 15–17, 19–21” when you build your index.

BEFORE CROSS-REFERENCE (FIELD)

Enter characters in the Before Cross–Reference field to specify the words or punctuation that precede a cross-reference (usually a period, semicolon, or space). For example, entering a semicolon and a space in the Before Cross–Reference field would generate an entry such as “QuarkXPress, xii, 15–17, 19; See also Page Layout” when you build your index.
The Cross-Ref style pop-up menu allows you to select a character style sheet to apply to your cross-references. This style sheet is applied only to “See,” “See Also,” or “See Herein,” not to the entry or the reference. For example, choosing a character style sheet using an italic font would generate an entry such as “QuarkXPress, xii, 15–17, 19; See also Page Layout” when you build your index.

Enter characters in the Between Entries to specify the words or punctuation inserted between entries in a run-in index or at the end of a paragraph in a nested index. For example, entering a semicolon in the Between Entries field would generate an entry such as this when you build your run-in index: “QuarkXPress, xii, 15–17, 19; QuarkXPress Passport, xiii, 25–28, 39.”

Style sheets let you group paragraph formats, character attributes, rules, and tab settings so they can be applied collectively with one action. The Style Sheets command (Shift+F11) displays the Style Sheets dialog box, which lets you create and manage paragraph and character style sheets. You apply style sheets to text using the Paragraph Style Sheet or Character Style Sheet command in the Style menu, keyboard commands, or the Style Sheets palette (View → Style Sheets).

Style sheets created when no documents are open are included with all subsequently created documents; style sheets created when a document is active are specific to that document.

The Style Sheets dialog box lets you create, edit, duplicate, and delete paragraph and character style sheets. You can also append style sheets from another document.
There are two lists. The top list displays a list of style sheets according to the option you chose from the Show pop-up menu. The bottom list provides a list of the major attributes contained by a style sheet selected in the top list. Paragraph style sheet names are preceded by a π icon, and character style sheets are preceded by a Δ icon.

**Style Sheets dialog box**

**SHOW (POP-UP MENU)**

*Edit ➔ Style Sheets*

The Show pop-up menu determines which style sheets are displayed in the Style Sheets dialog box list.

- Choose **All Style Sheets** to display all the style sheets available to the document. When no document is open, only the default style sheets common to all documents are displayed.
- Choose **Paragraph Style Sheets** to display only paragraph style sheets. Paragraph style sheets are style sheets that contain paragraph formatting and are applied to an entire paragraph. Each paragraph style sheet also contains one default character style sheet.
- Choose **Character Style Sheets** to display only character style sheets. Character style sheets are style sheets that contain only character formatting and can be applied exclusively to selected text.
• Choose **Style Sheets In Use** to display only those style sheets that have been applied to text somewhere in the active document.

• Choose **Style Sheets Not Used** to display only those style sheets that are not applied to text in the active document.

The **Normal** paragraph and character style sheets are always available to all documents. QuarkXPress automatically applies the **Normal** paragraph style and **Normal** character style sheet to all newly created text boxes. The **Normal** paragraph style sheet can only contain the **Normal** character style sheet. Default paragraph formats and character attributes for newly created text boxes are determined by the specifications in the **Normal** paragraph and character style sheets. You can edit these attributes at any time. To globally change the **Normal** paragraph and character style sheets so that changes apply to all new documents, edit both style sheets with no document open.

**NEW (POP-UP BUTTON)**

*Edit ➔ Style Sheets*

The New pop-up button lets you create up to 1,000 default or document-specific style sheets. The pop-up button has two options:  **Paragraph** and  **Character**.

• Choose **Paragraph** to create a style sheet that contains paragraph attributes. (Paragraph style sheets also contain a default character style sheet.) The **Edit Paragraph Style Sheet** dialog box displays.

• Choose **Character** to create a style sheet that contains only character attributes. The **Edit Character Style Sheet** dialog box displays.

**EDIT (BUTTON)**

*Edit ➔ Style Sheets*

The Edit button displays the **Edit Paragraph Style Sheet** dialog box or the **Edit Character Style Sheet** dialog box, depending on what type of style sheet you have selected in the list. When the dialog box displays, it shows the current Description for that style sheet. You can also double-click a style sheet in the list to display the dialog box.

**DUPLICATE (BUTTON)**

*Edit ➔ Style Sheets*

The Duplicate button creates an identical copy of the selected style sheet. QuarkXPress automatically opens the **Edit Paragraph Style Sheet** dialog box or the **Edit Character Style Sheet** dialog box so that you can rename and edit the duplicated style sheet.
DELETE (BUTTON)

The Delete button removes the selected style sheet(s) from the active document. If the style sheet was used in the document, an alert lets you choose a replacement style sheet. If you choose No Style in the alert dialog box, text to which the deleted style sheet was applied will retain the attributes of the deleted style sheet, but No Style will be checked in the Style Sheet submenu (Style menu) when those paragraphs are selected. If you choose another replacement style sheet in the alert dialog box, any text that the deleted style sheet was applied to will take on the attributes of the new style sheet, with local formatting retained. You cannot delete the Normal style sheets.

APPEND (BUTTON)

The Append button lets you import style sheets from another document. A dialog box lets you choose a QuarkXPress document from which to append style sheets.

Selecting a document in the dialog box and clicking Open displays the Append Style Sheets dialog box. This dialog box offers the same controls as the Style Sheets tab of the Append dialog box (File → Append). For information about appending items, see “Append (dialog box)” in Chapter 3, “File Menu.”

SAVE (BUTTON)

The Save button saves changes made to any style sheets in the Style Sheets dialog box. When you click Save, QuarkXPress updates text in the document to match the new style sheet specifications and closes the dialog box.

EDIT PARAGRAPH STYLE SHEET (DIALOG BOX)

Clicking New → Paragraph (or clicking Edit or Duplicate when a paragraph style sheet is selected) displays the Edit Paragraph Style Sheet dialog box, which lets you create or edit a paragraph style sheet. Default settings for new style sheets are taken from the selected text.
The Name field lets you specify a name for a new style sheet or rename an existing style sheet.

Below the Name field are four tabs: General, Formats, Tabs, and Rules. The Formats, Tabs, and Rules tabs let you specify the paragraph formats that will be automatically applied to text whenever you apply a paragraph style sheet. The controls in these three tabs are the same as those found in the Paragraph Attributes dialog box (Style ➔ Formats). For specific information about the controls in the Formats, Tabs, and Rules tabs, see “Formats (dialog box tab),” “Tabs (dialog box tab),” and “Rules (dialog box tab)” in Chapter 5, “Style Menu.” The controls in the General tab are described here.

**GENERAL (DIALOG BOX TAB)**

The Edit Paragraph Style Sheet dialog box General tab lets you specify keyboard commands and other attributes for a style sheet.
KEYBOARD EQUIVALENT (FIELD)

The **Keyboard Equivalent** field lets you specify a keyboard command that will automatically apply the style sheet. On Mac OS, select the **Keyboard Equivalent** field and then press any combination of ⌘, Option, Control, Shift, the numeric characters on the keypad, and the F5–F15 keys on the Apple Extended Keyboard. On Windows, select the **Keyboard Equivalent** field and then press any combination of Ctrl or Ctrl+Alt and a numeric character on the keypad.

**Mac OS only:** if you use one of the function keys (F5–F15) for a style sheet keyboard command, it overrides the QuarkXPress default keyboard command when you are editing text.

BASED ON (POP-UP MENU)

The **Based On** pop-up menu lets you base a new style sheet on an existing style sheet by choosing a style sheet name. The default option is **No Style**.

**Modifications made to a style sheet upon which another style sheet is based affect both style sheets.**

NEXT STYLE (POP-UP MENU)

The **Next Style** pop-up menu lets you specify a style sheet to follow the current style sheet when you are entering text. For example, you could specify that a paragraph with a “subheading” style sheet be followed automatically by a paragraph with a “byline” style sheet, which in turn could be followed by a paragraph with a “body copy” style sheet. The style automatically changes to the style specified in the **Next Style** pop-up menu after Return (Mac OS) or Enter (Windows) is pressed at the end of the paragraph. Choosing a **Next Style** option does not affect existing text.

- The pop-up menu lists all style sheets in the **Style Sheets** dialog box for the active document. When no documents are open, it lists the default style sheets.
- Choose **Self** from the **Next Style** pop-up menu to continue using the same style sheet in the next paragraph.

CHARACTER ATTRIBUTES (AREA)

Paragraph style sheets also contain a character style sheet. The character style sheet is applied to all the characters in the paragraph whenever you apply a paragraph style sheet.
• The **Style** pop-up menu contains a list of all the character style sheets available to the active document and lets you choose the character style used by the paragraph style sheet.

• Click **New** to create a new character style sheet in the **Edit Paragraph Style Sheet** dialog box. This displays the **Edit Character Style Sheet** dialog box. After you make your edits, click **OK** to return to the **Edit Paragraph Style Sheet** dialog box. The new style sheet name will automatically display in the **Style** pop-up menu.

• Click **Edit** to edit the character style sheet chosen in the **Style** pop-up menu. This displays the **Edit Character Style Sheet** dialog box. After you make your edits, click **OK** to return to the **Edit Paragraph Style Sheet** dialog box.

### EDIT CHARACTER STYLE SHEET (DIALOG BOX)

**Edit ➔ Style Sheets ➔ New ➔ Character**

Clicking **New ➔ Character** (or clicking **Edit** or **Duplicate** when a character style sheet is selected) displays the **Edit Character Style Sheet** dialog box, which lets you create or edit a character style sheet.

![Edit Character Style Sheet dialog box](image)

• The **Name** field lets you specify a name for a new style sheet or rename an existing style sheet.

• The **Keyboard Equivalent** field lets you specify a keyboard command that will automatically apply the style sheet. On Mac OS, select the **Keyboard Equivalent** field and then press any combination of ⌘, Option, Control, Shift, the numeric characters on the keypad, and the F5–F15 keys on the Apple Extended Keyboard.
On Windows, select the **Keyboard Equivalent** field and then press any combination of Ctrl or Ctrl+Alt and a numeric character on the keypad.

- The **Based On** pop-up menu lets you base a style sheet on an existing style sheet by choosing a style sheet name. Modifications made to a style sheet upon which another style sheet is based affect both style sheets. The default option is **No Style**.

- The controls below the **Based On** pop-up menu in the **Edit Character Style Sheet** dialog box are the same as those found in the **Character Attributes** dialog box (**Style** → **Character**). For information about character style, see Chapter 5, “Style Menu.”

---

**Mac OS only:** If you use one of the function keys (F5–F15) for a style sheet keyboard command, it overrides the QuarkXPress default keyboard command when you are editing text.

**COLORS COMMAND**

The **Colors** command (Shift+F12) displays the **Colors** dialog box, which lets you create and manage colors. You can also change the way a color traps to other colors. You apply colors to text, items, and box attributes using the **Colors** palette (**View** → **Show Colors**); you can also apply colors to text using style sheets and the **Color** submenu of the **Style** menu.

**Mac OS only:** Colors created when no documents are open are included with all subsequently created documents; colors created when a document is active are specific to that document.

**COLORS (DIALOG BOX)**

**Edit** → **Colors**

The **Colors** dialog box lets you create, edit, duplicate, delete, and specify trapping for the current colors. You can also append colors from another document.

The top of the dialog box displays a list of colors according to the option you chose from the **Show** pop-up menu, and the bottom displays the composition of the selected color.

When no documents are open, the list displays all default colors. When a document is active, the list only displays colors for the active document. The default color list includes:

- Red, Green, and Blue: You can edit these colors or delete them from the default color list.
• Cyan, Magenta, Yellow, Black, and White: You cannot edit or delete these colors.
• Registration: You can edit the Registration color, but you cannot delete it. Changing the Registration color only changes the way the color displays on-screen.

You should apply the Registration color to lines when creating your own registration or crop marks. Text, pictures, or items to which the Registration color has been applied will print on all separation plates.

**SHOW (POP-UP MENU)**

*Edit ➔ Colors*

The Show pop-up menu determines which colors are displayed in the Colors dialog box list.

• Choose **All Colors** to display all the colors available to the document. When no document is open, colors that are default colors common to all documents display.
• Choose **Spot Colors** to display only spot colors (which print on their own separation plate).
• Choose **Process Colors** to display only process colors.
• Choose **Multi-Ink Colors** to display only those colors that you have built from other process inks or spot colors using the Multi-Ink Color option in
the Model pop-up menu of the Edit Color dialog box. (Click New, Edit, or Duplicate to display.)

- Choose Colors In Use to display only those colors that have been applied somewhere in the active document.
- Choose Colors Not Used to display only those colors that are not used in the active document.

NEW (BUTTON)

The New button displays the Edit Color dialog box, which lets you add, create, or name a new color. You can create up to 1,000 default or document-specific colors.

EDIT (BUTTON)

The Edit button displays the Edit Color dialog box to modify the color selected in the Colors list. You can also double-click a color to display the Edit Color dialog box. You cannot edit or delete the following default colors: Cyan, Magenta, Yellow, Black, and White.

DUPLICATE (BUTTON)

The Duplicate button creates a new copy of the color selected in the Colors list. QuarkXPress automatically opens the Edit Color dialog box so that you can rename and edit the copied color.

DELETE (BUTTON)

The Delete button removes the selected color(s) from the active document. If the color was used in the active document, an alert lets you choose a replacement color.

APPEND (BUTTON)

The Append button lets you import colors from another QuarkXPress document. A dialog box lets you choose a QuarkXPress document from which to append colors.

Selecting a document in the dialog box and clicking Open displays the Append Colors dialog box. This dialog box offers the same controls as the Colors tab of the Append dialog box (File → Append). For information about appending items, see Chapter 3, “File Menu.”
EDIT TRAP (BUTTON)  
*Edit ➔ Colors*

The *Edit Trap* button lets you specify trapping values for any item color relative to any background color. Clicking *Edit Trap* displays the *Trap Specifications* dialog box for the color selected in the list. For information about color-specific trapping, see “Trap Specifications (dialog box)” later in this chapter.

SAVE (BUTTON)  
*Edit ➔ Colors*

The *Save* button saves changes made to any colors in the *Colors* dialog box. When you click *Save*, QuarkXPress updates colors in the document to match the new color specifications and closes the dialog box.

EDIT COLOR (DIALOG BOX)  
*Edit ➔ Colors ➔ New, Edit, or Duplicate*

Clicking *New, Edit, or Duplicate* in the *Colors* dialog box displays the *Edit Color* dialog box, which lets you create or edit a color.

![Edit Color dialog box](image)

**NAME (FIELD)**  
*Edit ➔ Colors ➔ New*

The *Name* field lets you specify a name for a new color or rename an existing color.
The **Model** pop-up menu lets you choose among various color models for creating and editing colors at any time. For example, you can modify a color created in the RGB model by using either the HSB or CMYK model. You can also edit a spot color such as a PANTONE®, TOYO®, or DIC® color using one of the other color definition models, but a spot color edited in this manner will no longer match the originally selected version.

- **RGB**, an additive color system, is most often used with slide recorders or color video monitors, and also works well for Web pages. Red, green, and blue light is mixed to represent colors on a video screen.

- **HSB** resembles the manner in which artists mix colors, using hue, saturation, and brightness. Hue describes color pigment; saturation measures the amount of color pigment; and brightness measures the amount of black in a color.

- **LAB**, also referred to as “LAB color space” or “CIELAB,” is a standard three-dimensional model for representing colors. LAB is a color space designed to be independent of differing interpretations imposed by monitor or printer manufacturers. The LAB model used in QuarkXPress uses the “D50 illuminant” to be consistent with most usage.

- **CMYK**, a subtractive color system, is the color model used by professional printers. Cyan, magenta, yellow, and black inks combine to “subtract” from white and thus reproduce most colors.

- **Multi-Ink** is a special model in QuarkXPress that allows you to create a multi-ink color based on screen percentages of existing process inks or spot colors. Before using this feature, consult with your printer or service bureau to make sure that the percentages you choose will not cause ink-coverage problems.

- **Web-safe** colors are used for color consistency in Web documents. This color model will not display in the **Model** pop-up menu unless the corresponding Color Library files remain installed in your “Color” folder. For information about Web-safe colors, see “Understanding Web-Safe Colors” in Chapter 12, “Color,” in *A Guide to QuarkXPress*.

- **Web Named Colors** is a model that lets you select a Web-safe color using its assigned color name — for example, “Dark Blue.” Not all Web-safe colors are included in the **Web Named Colors** palette. This color model will not display in the **Model** pop-up menu unless the corresponding Color Library files remain installed in your “Color” folder. For information about Web-safe colors, see “Understanding Web-Safe Colors” in Chapter 12, “Color,” in *A Guide to QuarkXPress*.
The remaining color models listed below, especially PANTONE, are widely used for print documents because each color is standardized and cataloged. These color models will not display in the Model pop-up menu unless the corresponding Color Library files remain installed in your “Color” folder.

- **PANTONE** consists of the PANTONE MATCHING SYSTEM colors in solid colors for printing on coated stock.
- **TOYO** and **DIC** are spot color matching systems popular in Japan.
- The **TRUMATCH™** and **FOCOLTONE™** matching systems let you specify colors that can be built on-press using the four process colors — cyan, magenta, yellow, and black.
- **PANTONE Process** uses the three process colors of the PANTONE MATCHING SYSTEM with varying levels of black to produce more than 3,000 colors.
- **PANTONE ProSim** simulates PANTONE colors with four-color separations for printing on coated paper stock.
- **PANTONE Uncoated** consists of the PANTONE MATCHING SYSTEM colors in solid colors for printing on uncoated paper stock.
- **Hexachrome Uncoated** and **Hexachrome Coated** are “HiFi” color matching systems from Pantone, Inc. that consist of colors printed with six process plates instead of the usual four. Orange and green are added to the CMYK plates to create more impact and increase the range of reproducible colors. You should only choose Hexachrome colors in your document after you have talked to your printer and planned on printing a Hexachrome job.

**COLOR WHEEL OPTIONS (COLOR SELECTOR)**

*Edit → Colors → New*

If you choose **HSB**, **RGB**, **LAB**, or **CMYK** from the Model pop-up menu, the color wheel, brightness slider, and numeric sliders are displayed.
• You can use the color wheel to specify a color. Click or drag the pointer inside the wheel; a small square indicates the location of the active color. The **New** field displays this color. The numeric values for the components of the current color are displayed in the fields below the wheel. You can use the numeric fields to make modifications to colors you picked using the color wheel.

• The brightness slider to the right of the color wheel lets you quickly change the amount of black present in the colors accessible through the color wheel. Move the slider downward to add more black.

• To define colors without using the color wheel (or after clicking the general area of the color you want), use the sliders or enter values for each color component in the fields below the wheel.

Black-and-white or grayscale monitors use levels of gray with letters (such as R, G, B) to represent the corresponding color areas of the wheel.

### MULTI-INK OPTIONS (COLOR SELECTOR)

**Edit ➔ Colors ➔ New**

If you choose **Multi-Ink** from the **Model** pop-up menu, a list on the right side of the dialog box displays all available spot colors, plus the process inks.

![Color selector for a multi-ink color](image)

• The **Process Inks** pop-up menu lets you include either the **CMYK** process inks or **Hexachrome** process inks in the list. You should choose **Hexachrome** only after you have spoken to your printer and planned to print a six-color Hexachrome job.

• The **Shade** pop-up menu lets you apply any screen percentage from 0–100% to the color you select in the list.
• Specify shades for any number of process inks or spot colors in the list to build your own custom multi-ink color.

Before using the **Multi-Ink** feature, consult with your printer or service bureau to make sure that the percentages you choose will not cause ink-coverage problems.

**SWATCHBOOK OPTIONS (COLOR SELECTOR)**

*Edit ➔ Colors ➔ New*

If you choose TOYO, DIC, TRUMATCH, FOCOLTONE, HEXACHROME, Web-safe, Web Named Colors, or one of the PANTONE color models from the Model pop-up menu, the appropriate color selector displays.

• To specify a color from one of these matching systems, use the scroll bar to move through the color selector, or enter the catalog number in the field below the color selector.

• When you enter a color’s number in the field, the color that corresponds to that number displays in the color selector and in the New field.

• The name of a specified color automatically displays in the Name field in the upper left corner of the dialog box. The “CV” that follows the PANTONE No. field indicates that the selected color is a computer video simulation of the actual PANTONE color.

Color selector containing swatchbook options for the **Web-safe** color model
SPOT COLOR (CHECK BOX)  
Edit ➔ Colors ➔ New
When you specify a spot color from one of the color selectors, you can uncheck Spot Color to separate the color into cyan, magenta, yellow, and black plates. When Spot Color is checked, the color will only print as a spot color to its own separate printing plate.

Because the gamut of CMYK process color is limited, any spot color that you try to reproduce using process plates will look different from the actual spot ink that you see in a printed swatch book.

HALFTONE (POP-UP MENU)  
Edit ➔ Colors ➔ New
The Halftone pop-up menu lets you quickly specify the screen values used when you print a color separation plate that contains a screen for a spot color. A spot color means a color for which Spot Color is checked.

When Spot Color is checked, the Halftone pop-up menu is available. Choose Process Cyan to specify a screen angle of 105°, Process Magenta for 75°, Process Yellow for 90°, and Process Black for 45°. These values may be overridden by values built into an imagesetter or printer description file. You can also override them using the Angle pop-up menu in the Output tab of the Print dialog box (File ➔ Print).

NEW/ORIGINAL (AREA)  
Edit ➔ Colors ➔ New
The New/Original area displays colors as you create and edit them. The New field displays a new color or an edited version of the chosen color. The Original field is used for comparison; it displays the original color when you are editing an existing color.

TRAP SPECIFICATIONS (DIALOG BOX)  
Edit ➔ Colors ➔ Edit Trap
Clicking Edit Trap in the Colors dialog box displays the Trap Specifications dialog box for the chosen color. The Trap Specifications dialog box lets you specify trapping values for any object color relative to any background color. By specifying Overprint, Knockout, Auto Amount (+) for spreads, Auto Amount (−) for chokes, or Custom trap values in Trap pop-up menu, you can control the trapping relationships for every color except White and Registration.
Color-specific trapping values you specify in the Trap Specifications dialog box directly affect color relationships and override all default trapping preferences.

A *spread* occurs when items with a lighter color enlarge slightly so that they overlap a darker background color. A *choke* occurs when items with a darker color are trapped by a slight reduction in the size of the “knocked out” area in a lighter background color.

**BACKGROUND COLOR (COLUMN)**

*Edit ➔ Colors ➔ Edit Trap*

The Background Color column displays all the colors defined for the document, with the exception of White, Registration, and the object color. When the object color is placed against a background of more than one color with which the object color has conflicting trapping relationships, or against a color QuarkXPress is unable to identify, the program traps according to the value specified for the *Indeterminate* background color.

**TRAP (POP-UP MENU)**

*Edit ➔ Colors ➔ Edit Trap*

The Trap pop-up menu determines the trapping relationship when the selected Background Color occurs behind the object color named in the dialog box title. The Trap column displays the current setting. Entries different from the default values are marked with an asterisk (*).
• The Default option works like the Auto Amount (+/-) settings, but when Default is chosen, a QuarkXPress algorithm determines which colors choke, which colors spread, and which colors overprint or knock out. The amount of a choke or spread is based on the Auto Amount value specified in the Trapping pane of the Preferences dialog box (Edit → Preferences → Preferences). However, when Default is chosen, black always overprints, and white always knocks out.

• The Overprint option specifies that the object color named in the dialog box title will overprint the selected background color in all instances where the shade value of the object color is greater than the percentage entered in the Overprint Limit field of the Trapping pane of the Preferences dialog box (Edit → Preferences → Preferences).

Even with Overprint specified, overprinting will occur only when an object color has a shade value greater than the Overprint Limit value specified in the Trapping pane of the Preferences dialog box (Edit → Preferences → Preferences).

• The Knockout option specifies that the object color named in the dialog box title knocks out the selected background color using no trapping.

• The Auto Amount (+) option assigns the default spread value (the value specified in the Auto Amount field of the Trapping pane of the Preferences dialog box) to the object color named in the dialog box title.

• The Auto Amount (–) option assigns the default choke value (the negative of the value specified in the Auto Amount field of the Trapping pane of the Preferences dialog box) to the object color named in the dialog box title.

• The Custom option displays a dialog box that lets you specify a custom trapping value for the object and background color. Enter a value and click OK. A negative value causes the background color to choke. A positive value causes the object color to spread. A value of zero will knock out the object from the selected background color with no trapping.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±36 pt</td>
<td>points</td>
<td>.001</td>
</tr>
</tbody>
</table>

If you specify a negative Custom value between the object color named in the dialog box title and the Indeterminate background color, text to which the object color is applied is not choked, but is instead knocked out of the background without any trapping.
DEPENDENT/INDEPENDENT (POP-UP MENU)

The Dependent/Independent pop-up menu determines whether the Trap and Reverse pop-up menu settings will directly affect each other. The Reverse column indicates how trapping will occur when the selected Background Color takes on the role of object color, and vice versa.

- Choose Dependent Traps if you want QuarkXPress to calculate a reverse trap value automatically.
- Choose Independent Traps to specify a custom reverse trap value.

REVERSE (POP-UP MENU)

The Reverse pop-up menu determines how trapping will occur when the selected Background Color takes on the role of object color, and the color identified in the name of the dialog box takes on the role of background color. The Reverse value is calculated automatically when Dependent Traps is chosen. If you change the Reverse value when Dependent Traps is chosen, the corresponding opposite trap will be calculated automatically.

The Reverse column displays the current setting. Entries different from the default values are marked with an asterisk (*). The options available in the Reverse pop-up menu are the same as in the Trap pop-up menu.

H&JS COMMAND

Hyphenation and justification specifications (H&Js) are sets of automatic hyphenation rules and justification settings that you can apply to paragraphs. The H&Js command (⌘+Option+H on Mac OS, Ctrl+Shift+F11 on Windows) displays the H&Js dialog box, which lets you create and manage hyphenation and justification specifications. You apply hyphenation and justification specifications to selected paragraphs using the H&J pop-up menu in the Formats tab of the Paragraph Attributes dialog box (Style ➔ Formats). Hyphenation and justification specifications are also included in paragraph style sheets.

Hyphenation and justification specifications created when no documents are open are included with all subsequently created documents; hyphenation and justification specifications created when a document is active are specific to that document.
H&JS (DIALOG BOX) P

Edit → H&Js

The H&Js dialog box lets you create, edit, duplicate, and delete the current hyphenation and justification specifications. You can also append hyphenation and justification specifications from another document.

The top list displays the available hyphenation and justification specifications, and the bottom displays the specifications for the selected hyphenation and justification specification.

H&Js dialog box

H&JS (LIST) P

Edit → H&Js

When no documents are open, the H&J list displays all default hyphenation and justification specifications. When a document is active, the H&J list displays hyphenation and justification specifications set up for the active document.

All documents contain the Standard hyphenation and justification specification. By default, Standard is the hyphenation and justification specification specified for the Normal paragraph style sheet. The default Standard hyphenation and justification specification is defined as follows:

- Auto Hyphenation: checked
- Smallest Word: 6
- Minimum Before: 3
- Minimum After: 2
- Break Capitalized Words: unchecked
• **Hyphens in a Row:** unlimited
• **Hyphenation Zone:** 0"
• **Space:** 85% Min., 110% Opt., 250% Max.
• **Char:** 0% Min., 0% Opt., 4% Max.
• **Flush Zone:** 0"
• **Single Word Justify:** checked

**NEW (BUTTON)**

The New button displays the *Edit Hyphenation & Justification* dialog box, which lets you create a new hyphenation and justification specification. You can create up to 1,000 default or document-specific hyphenation and justification specifications. The *Edit Hyphenation & Justification* dialog box lets you name and define a hyphenation and justification specification.

**EDIT (BUTTON)**

The Edit button displays the *Edit Hyphenation & Justification* dialog box for the hyphenation and justification specification selected in the H&J list. The *Edit Hyphenation & Justification* dialog box lets you modify a hyphenation and justification specification’s name and definition. You can also double-click a hyphenation and justification specification to display the *Edit Hyphenation & Justification* dialog box.

**DUPLICATE (BUTTON)**

The Duplicate button creates a new copy of the hyphenation and justification specification selected in the H&J list. QuarkXPress automatically opens the *Edit Hyphenation & Justification* dialog box so that you can rename and edit the copied hyphenation and justification specification.

**DELETE (BUTTON)**

The Delete button removes the selected hyphenation and justification specification(s) from the active document. If the hyphenation and justification specification was used in the active document, an alert dialog box lets you choose a replacement hyphenation and justification specification.

**APPEND (BUTTON)**

The Append button lets you import hyphenation and justification specifications from another QuarkXPress document. A dialog box lets you choose a QuarkXPress document to append specifications from.
Selecting a document in the dialog box and clicking **Open** displays the **Append H&Js** dialog box. This dialog box offers the same controls as the **H&Js** tab of the **Append** dialog box (File → Append). For information about appending items, see Chapter 3, “File Menu.”

**SAVE (BUTTON)**

*Edit → H&Js*

The **Save** button saves changes made to any hyphenation and justification specifications in the **H&Js** dialog box. When you click **Save**, QuarkXPress updates the document’s text to match the new specifications and closes the dialog box.

**EDIT HYPHENATION & JUSTIFICATION (DIALOG BOX)**

*Edit → H&Js → New*

Clicking **New**, **Edit**, or **Duplicate** in the **H&Js** dialog box displays the **Edit Hyphenation & Justification** dialog box, which lets you create or edit a hyphenation and justification specification.

**NAME (FIELD)**

*Edit → H&Js → New*

The **Name** field lets you specify a name for a new hyphenation and justification specification or rename an existing hyphenation and justification specification.

**AUTO HYPHENATION (AREA)**

*Edit → H&Js → New*

The **Auto Hyphenation** area lets you determine the way QuarkXPress performs automatic hyphenation.
• The **Auto Hyphenation** check box enables automatic hyphenation for paragraphs to which this hyphenation and justification specification is applied. This option is checked by default.

• The **Smallest Word** field specifies the minimum number of characters a word must contain to be hyphenated. Enter a value from 3 to 20. The default setting is 6.

• The **Minimum Before** field specifies the smallest number of characters that must precede an automatic hyphen. Enter a value from 1 to 6. The default setting is 3.

• The **Minimum After** field specifies the smallest number of characters that must follow an automatic hyphen. Enter a value from 2 to 8. The default setting is 2.

• The **Break Capitalized Words** check box enables hyphenation for words that start with an uppercase character (for example, proper nouns and the first words of sentences). This option is unchecked by default.

The **Auto Hyphenation** controls do not affect manual hyphenation (the use of manually inserted hyphens and discretionary hyphens to control word breaks and text flow within documents).

---

**HYPHENS IN A ROW (FIELD)**

The **Hyphens in a Row** field lets you specify the maximum number of consecutive lines that can end in manually or automatically hyphenated words. You can enter any value from 0 to 7. If you do not want to limit the number of consecutive lines that end with a hyphen, enter “0” or choose **unlimited** from the field’s pop-up menu. The default setting is **unlimited**.

**HYPHENATION ZONE (FIELD)**

The **Hyphenation Zone** field lets you specify the area within which hyphenation (automatic or manual) can occur. To do so, enter a value in the field. The **Hyphenation Zone** is measured from the right indentation to the end of a line of text.

• When you specify a **Hyphenation Zone** greater than 0", QuarkXPress hyphenates a word only when: (1) the previous word ends before the **Hyphenation Zone**, and (2) an acceptable hyphenation point falls within the **Hyphenation Zone**. **Hyphenation Zone** values apply only to nonjustified text.

• A **Hyphenation Zone** value of 0" means that there is no **Hyphenation Zone**. In this case, QuarkXPress either hyphenates a word according to the other
hyphenation criteria or wraps it to the next line if it will not fit completely on the line. This is the default setting.

**JUSTIFICATION METHOD (AREA)**

Justified lines of text extend from the left to the right indentation within a column or box. Lines are justified by adding or removing space between words and characters. The values entered in the *Space* and *Char* fields determine how word space and characters are adjusted to justify a line. The *Opt.* (Mac OS) or *Optimum* (Windows) spacing values apply to nonjustified (left-, right-, and center-aligned) text, as well as to justified text.

**SPACE (FIELDS)**

The *Space* fields let you specify the amount of space QuarkXPress can add or remove between words in lines of justified text.

- The values in the *Min.*, *Opt.*, and *Max.* (Mac OS) or *Minimum*, *Optimum*, and *Maximum* (Windows) fields represent a percentage of the normal interword space for the font and size in use.
- When justifying lines of text, QuarkXPress first tries to space words according to the *Opt.* (Mac OS) or *Optimum* (Windows) value. If the program is unable to justify text using the *Opt.* (Mac OS) or *Optimum* (Windows) value, it varies word spacing within the range specified in the *Min.* and *Max.* (Mac OS) or *Minimum* and *Maximum* (Windows) fields.
- QuarkXPress never spaces words closer than the *Min.* (Mac OS) or *Minimum* (Windows) value. However, the program may exceed the *Max.* (Mac OS) or *Maximum* (Windows) value if there is no other way to justify a line.
- For nonjustified text, QuarkXPress always spaces words according to the *Opt.* (Mac OS) or *Optimum* (Windows) value.

**CHARACTER (FIELDS)**

The *Char* fields let you specify the amount of space QuarkXPress can add or remove between the characters in lines of justified text.

- The values in the *Min.*, *Opt.*, and *Max.* (Mac OS) or *Minimum*, *Optimum*, and *Maximum* (Windows) fields represent a percentage of an en space for the current font size.
- When justifying lines of text, QuarkXPress first tries to space characters according to the *Opt.* (Mac OS) or *Optimum* (Windows) value. If the program is unable to justify text using the *Opt.* or *Optimum* value, it varies character spacing within the range specified in the *Min.* and *Max.* (Mac OS) or *Minimum* and *Maximum* (Windows) fields.
• QuarkXPress never spaces characters closer than the Min. (Mac OS) or Minimum (Windows) value. However, the program may exceed the Max. (Mac OS) or Maximum (Windows) value if there is no other way to justify the line.

• For nonjustified text, QuarkXPress always spaces characters according to the Opt. (Mac OS) or Optimum (Windows) value.

By default, QuarkXPress defines an en space as the width of a zero in the current font. However, if you check Standard Em Space in the Character pane of the Preferences dialog box (Edit → Preferences → Preferences), QuarkXPress uses half the width of the current font size for the en space (for example, 24-point text will have a 12-point en space).

**FLUSH ZONE (FIELD)**

*Edit → H&Js → New*

The Flush Zone field lets you control whether the last line of text in a justified paragraph automatically extends to the right indentation. When the last line of a justified paragraph ends within the Flush Zone, as measured from the right indentation, space is added between characters and words so that the text extends from the left to the right indentation. If the last line of a paragraph does not fall within the specified Flush Zone (the text ends to the left of the Flush Zone), the last line is not justified.

**SINGLE WORD JUSTIFY (CHECK BOX)**

*Edit → H&Js → New*

Checking Single Word Justify specifies that a single word alone on a line in a justified paragraph extends from the left indentation to the right indentation. When Single Word Justify is unchecked, single words are not justified.

**LISTS COMMAND**

The Lists command displays the Lists dialog box, which lets you create and manage custom lists. A list is a group of one or more paragraph or character style sheets chosen by the user for the purpose of duplicating all the text of this style at another location. For example, a book publisher could specify a “chapter name” style sheet and a “section name” style sheet as a new list, then use the Lists palette (View → Show Lists) to automatically build a table of contents based on that list.

**LISTS (DIALOG BOX)**

*Edit → Lists*

The Lists dialog box lets you create, edit, duplicate, and delete lists. You can also append lists from another document. There are two lists in the dialog box, the
top displaying the available lists, and the bottom displaying the specifications for the selected list.

![Lists dialog box](image)

**LISTS (LIST)**
*Edit ➔ Lists*

When no documents are open, **Lists** displays all default lists. When a document is active, **Lists** displays lists available to the active document.

**NEW (BUTTON)**
*Edit ➔ Lists*

The **New** button displays the **Edit List** dialog box, which lets you create a new list. You can create up to 1,000 default or document-specific lists, or both. The **Edit List** dialog box lets you name and define a list.

**EDIT (BUTTON)**
*Edit ➔ Lists*

The **Edit** button displays the **Edit List** dialog box for the selected list. The **Edit List** dialog box lets you modify a list’s name and definition. You can also double-click a list to display the **Edit List** dialog box.

**DUPLICATE (BUTTON)**
*Edit ➔ Lists*

The **Duplicate** button creates a new copy of the selected list. QuarkXPress automatically opens the **Edit List** dialog box so that you can rename and edit the copied list.
DELETE (BUTTON)

*Edit ➔ Lists*

The Delete button removes the selected list(s) from the active document.

APPEND (BUTTON)

*Edit ➔ Lists*

The Append button lets you import lists from another QuarkXPress document. A dialog box lets you choose a QuarkXPress document from which to append lists.

Selecting a document in the dialog box and clicking Open displays the Append Lists dialog box. This dialog box offers the same controls as the Lists tab of the Append dialog box (*File ➔ Append*). For information about appending items, see Chapter 3, “File Menu.”

SAVE (BUTTON)

*Edit ➔ Lists*

The Save button saves changes made to any lists in the Lists dialog box. When you click Save, QuarkXPress saves the new list specifications and closes the dialog box.

EDIT LIST (DIALOG BOX)

*Edit ➔ Lists ➔ New*

Clicking New, Edit, or Duplicate in the Lists dialog box displays the Edit List dialog box, which lets you create or edit a list.

**Edit List** dialog box

NAME (FIELD)

*Edit ➔ Lists ➔ New*

The Name field lets you specify a name for a new list or rename an existing list.
AVAILABLE STYLES (LIST)

The Available Styles list displays all the style sheets available to the active document. To add a style sheet to the list, double-click its name in the list or select it and click the Add › arrow. To remove a style sheet from the list, select its name in Styles in List and click the Remove ◁ arrow.

STYLES IN LIST (LIST)

Styles in List displays all the style sheets included in the list. The Level, Numbering, and Format As pop-up menus let you further customize your list.

LEVEL (POP-UP MENU)

Choose a level from one to eight from the Level pop-up menu to determine how text with the selected style sheet will be indented in the Lists palette (View → Show Lists). Every level after the first is indented in the Lists palette so that you can visualize your desired hierarchy. Use lower numbers to rank your most important style sheets; use higher numbers to rank style sheets of lesser importance.

NUMBERING (POP-UP MENU)

Choose an option from the Numbering pop-up menu to specify a page numbering style for text in the selected style sheet. The numbering style you choose determines where page numbers will appear in relation to the pieces of text that are copied into your finished table or list.

- Choose Text only for text to display without a page number.
- Choose Text...Page # for text to be followed by a page number.
- Choose Page #...Text for text to be preceded by a page number.

FORMAT AS (POP-UP MENU)

The Format As pop-up menu lets you choose a style sheet to define how text will be styled in the final list. For example, you may want text styled using your “chapter name” style sheet to be reformatted using your “TOC chapter entry” style sheet when you build a table of contents list.

ALPHABETICAL (CHECK BOX)

Check the Alphabetical check box if you want your list to be generated in alphabetical order rather than in the order in which the list items occur in the document.
**DASHES & STRIPES COMMAND**

The Dashes & Stripes command displays the Dashes & Stripes dialog box, which lets you create and manage custom line styles that can be applied to lines, text paths, and box frames. Dashes are broken line styles, and stripes are banded line styles.

Dashes and stripes created when no documents are open are included with all subsequently created documents; dashes and stripes created when a document is active are specific to that document.

**DASHES & STRIPES (DIALOG BOX)**

**Edit ➔ Dashes & Stripes**

The Dashes & Stripes dialog box lets you create, edit, duplicate, and delete dashes and stripes. You can also append dashes and stripes from another QuarkXPress document. The top list in the dialog box displays the dashes and stripes available from the specified category in the Show pop-up menu, and the bottom list displays the attributes of the selected dash or stripe.

![Dashes & Stripes dialog box](image)

**SHOW (POP-UP MENU)**

**Edit ➔ Dashes & Stripes**

The Show pop-up menu determines which dashes and stripes are displayed in the Dashes & Stripes dialog box list.
• Choose **All Dashes & Stripes** to display all the dashes and stripes available to the document. When no document is open, only default dashes and stripes that are common to all documents are displayed.

• Choose **Dashes** to display only those line styles that are formed using the dashed “broken line” method.

• Choose **Stripes** to display only those line styles that are formed using the “banded” method.

• Choose **Dashes & Stripes In Use** to display only those dashes and stripes that have been applied somewhere in the active document.

• Choose **Dashes & Stripes Not Used** to display only those dashes and stripes that are unused in the active document.

**NEW (POP-UP BUTTON)**

*Edit ➔ Dashes & Stripes*

The New pop-up button lets you create up to 1,000 default or document-specific dashes and stripes. The pop-up button has two options: **Dash** and **Stripe**.

• Choose **Dash** to create a “broken” line style. The *Edit Dash* dialog box displays.

• Choose **Stripe** to create a “banded” line style. The *Edit Stripe* dialog box displays.

**EDIT (BUTTON)**

*Edit ➔ Dashes & Stripes*

The Edit button displays the *Edit Dash* dialog box or the *Edit Stripe* dialog box, depending on the line style selected in the list. You can also double-click a line style in the list to display the dialog box.

**DUPLICATE (BUTTON)**

*Edit ➔ Dashes & Stripes*

The Duplicate button creates an identical copy of the line style selected in the list. QuarkXPress automatically opens the *Edit Dash* dialog box or the *Edit Stripe* dialog box so that you can rename and edit the duplicated line style.

**DELETE (BUTTON)**

*Edit ➔ Dashes & Stripes*

The Delete button removes the selected line style(s) from the active document. If the line style was used in the document, an alert dialog box lets you choose a replacement line style.
APPEND (BUTTON)

Edit ➔ Dashes & Stripes

The Append button lets you import dashes and stripes from another document. A dialog box lets you choose a QuarkXPress document from which to append dashes and stripes.

Selecting a document in the dialog box and clicking Open displays the Append Dashes & Stripes dialog box. This dialog box offers the same controls as the Dashes & Stripes tab of the Append dialog box (File ➔ Append). For information about appending items, see Chapter 3, “File Menu.”

SAVE (BUTTON)

Edit ➔ Dashes & Stripes

The Save button saves changes made to any dashes and stripes in the Dashes & Stripes dialog box. When you click Save, QuarkXPress updates items in the document to match the new line style specifications and closes the dialog box.

EDIT DASH (DIALOG BOX)

Edit ➔ Dashes & Stripes ➔ New ➔ Dash

Clicking New ➔ Dash, or clicking Edit or Duplicate in the Dashes & Stripes dialog box when a dashed line style is selected displays the Edit Dash dialog box, which lets you create or edit a dash.

![Edit Dash dialog box](image-url)
NAME (FIELD)

Edit ➔ Dashes & Stripes ➔ New ➔ Dash

The Name field lets you specify a name for a new dash or rename an existing dash.

RULER (AREA)

Edit ➔ Dashes & Stripes ➔ New ➔ Dash

The ruler area lets you put breaks in your line. Every time you click in the ruler area, an arrow displays. The arrow indicates where a dash should start or stop. If you create several arrows, spaced apart at different distances, you will create a dashed line style with dashes of varying sizes. To make a dash section larger or smaller, drag an arrow. To delete a dash section, drag its arrows off the ruler.

PREVIEW (AREA)

Edit ➔ Dashes & Stripes ➔ New ➔ Dash

The Preview area shows what your dash will look like. The Preview area lets you drag a slider to view the dash at different widths.

DASH ATTRIBUTES (AREA)

Edit ➔ Dashes & Stripes ➔ New ➔ Dash

The Dash Attributes area lets you determine how your dashed line style appears when applied to a line, text path, or box frame.

• The Repeats Every field and pop-up menu determines whether the length of the dash’s repeating pattern will be proportional to the width of the line or frame it is used with, or whether it is absolute. Enter a number in the Repeats Every field when times width is chosen from the pop-up menu to create a proportional line style. Enter a number in the Repeats Every field when Points is chosen from the pop-up menu to create an absolute line style that uses points as the measuring system. The repeating pattern consists of everything displayed along the ruler area.

• Choose an option from the Miter submenu to determine how corners (including the corner points in Bézier items with this dash style applied) will look. You can choose from Sharp, Rounded, and Beveled.

• Choose an option from the Endcap submenu to determine how the ends of individual dashes look. You can choose from Square, Projecting Round, Projecting Square, or Round.

• Check Stretch to Corners to make the dash pattern stretch evenly along a frame so that the corner areas look symmetrical.
SEGMENTS (AREA)
*Edit ➔ Dashes & Stripes ➔ New ➔ Dash*

The **Segments** area lets you position breaks in the ruler area numerically instead of using the mouse, and it also displays the current position of a selected break point.

- Enter a value in the **Position** field to precisely position a new dash break point in the ruler area.
- Click **Add** to enter the break point in the ruler area.

EDIT STRIPE (DIALOG BOX)
*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

Clicking **New ➔ Stripe** or clicking **Edit** or **Duplicate** in the **Dashes & Stripes** dialog box when a striped line style is selected displays the **Edit Stripe** dialog box, which lets you create or edit a stripe.

![Edit Stripe dialog box](image)

**Edit Stripe** dialog box

NAME (FIELD)
*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

The **Name** field lets you specify a name for a new stripe or rename an existing stripe.
RULER (AREA)

*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

The ruler area lets you put bands or “stripes” in your line style. Every time you click in the ruler area, an arrow ➔ displays. The arrow ➔ indicates where a stripe should start or stop. If you create several arrows spaced apart at different distances, you will create a banded line style with stripes of varying sizes. To make a stripe larger or smaller, drag an arrow ➔. To delete a stripe, drag its arrows ➔ off the ruler.

P REVIEW (AREA)

*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

The Preview area shows what your stripe will look like. The Preview lets you drag a slider to view the stripe at different widths.

MITER (POP-UP MENU)

*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

Choose an option from the Miter submenu to determine how corners (including the corner points in Bézier items with this stripe style applied) will look. You can choose from Sharp, Rounded, and Beveled.

SEGMENTS (AREA)

*Edit ➔ Dashes & Stripes ➔ New ➔ Stripe*

The Segments area lets you position breaks ➔ in the ruler area numerically instead of using the mouse, and it also displays the current position of a selected break point ➔.

- Enter a percentage value in the Position field to precisely position a new stripe break point ➔ in the ruler area.
- Click Add to enter the break point ➔ in the ruler area.

PRINT STYLES COMMAND

The Print Styles command displays the Print Styles dialog box, which lets you create and manage custom print styles. A print style is a group of print settings that you implement by choosing the name of the print style in the Print Style pop-up menu in the Print dialog box (File ➔ Print). Using print styles eliminates having to recreate complex or frequently-used print settings every time you print. Print styles are available when printing a print document to a PostScript or non-PostScript printer.

PRINT STYLES (DIALOG BOX)

*Edit ➔ Print Styles*

The Print Styles dialog box lets you create, edit, duplicate, and delete print styles. You can also import and export print styles. The top list displays
the available print styles, and the bottom displays the attributes of the selected print style.

![Print Styles dialog box]

**PRINT STYLES (LIST)**

*Edit ➔ Print Styles*

The **Print Styles** list displays all print styles. Print styles are always created as default settings for the application — never for the document.

**NEW (BUTTON)**

*Edit ➔ Print Styles*

The **New** button displays the **Edit Print Style** dialog box, which lets you create a new print style. You can create up to 1,000 print styles. The **Edit Print Style** dialog box lets you name and define a print style.

**EDIT (BUTTON)**

*Edit ➔ Print Styles*

The **Edit** button displays the **Edit Print Style** dialog box for the print style selected in the **Print Styles** list. The **Edit Print Style** dialog box lets you modify a print style’s name and definition. You can also double-click a print style to display the **Edit Print Style** dialog box.
DUPLICATE (BUTTON)  

The Duplicate button creates a new copy of the print style selected in the Print Styles list. QuarkXPress automatically opens the Edit Print Style dialog box so that you can rename and edit the copied print style.

DELETE (BUTTON)  

The Delete button removes the selected print style(s) from the active document. You cannot delete the Default print style.

IMPORT (BUTTON)  

The Import button lets you import a print style file that you have created using the Export button. A dialog box lets you select a print style file to import. Selecting a file in the dialog box and clicking Open immediately imports the print styles.

EXPORT (BUTTON)  

The Export button lets you export the selected print styles to a file that can be used by another QuarkXPress user. An exported print style file can be imported using the Import button.

To export, select print styles in the Print Styles list and click Export. A dialog box displays, prompting you to specify the name and the location for the new print styles file. Click Save to complete the export.

SAVE (BUTTON)  

The Save button saves changes made to any print styles in the Print Styles dialog box and closes the dialog box.

EDIT PRINT STYLE (DIALOG BOX)  

Clicking New, Edit, or Duplicate in the Print Styles dialog box displays the Edit Print Style dialog box, which lets you create or edit print styles.
The Name field lets you specify a name for a new print style or rename an existing print style.

Below the Name field are four tabs: Document, Setup, Output, and Options. These tabs let you specify the printing settings that will be automatically applied whenever you choose the print style in the Print Style pop-up menu in the Print dialog box (File → Print). The controls in these four tabs are the same as those found in the Print dialog box (File menu). For specific information about controls in the Print dialog box, see Chapter 3, “File Menu.”

META TAGS COMMAND

The Meta Tags command displays the Meta Tags dialog box, which lets you create and manage sets of custom meta tags for use in Web documents. A meta tag contains information about an HTML file, but is not displayed in a Web browser. People commonly add meta tags so Web search engines can more easily index their Web pages.

For more information about meta tags, see Chapter 21, “Interactive Web Elements” in A Guide to QuarkXPress: Using QuarkXPress.
META TAGS (DIALOG BOX)  

*Edit ➔ Meta Tags*

The **Meta Tags** dialog box lets you create, edit, duplicate, and delete sets of meta tags. You can also append meta tags from other QuarkXPress Web documents. The top list displays the available meta tag sets, and the bottom displays the selected meta tag set as it will look when the document is exported as HTML.

![Meta Tags dialog box](image)

**Meta Tags** dialog box

META TAGS (LIST)  

*Edit ➔ Meta Tags*

The **Meta Tags** list displays all sets of meta tags for the active Web document.

NEW (BUTTON)  

*Edit ➔ Meta Tags*

The **New** button displays the **Edit Meta Tag Set** dialog box, which lets you create a new set of meta tags. The **Edit Meta Tag Set** dialog box is described below.

EDIT (BUTTON)  

*Edit ➔ Meta Tags*

The **Edit** button displays the **Edit Meta Tag Set** dialog box for the meta tag set selected in the **Meta Tags** list. The **Edit Meta Tag Set** dialog box lets you modify a meta tag set. You can also double-click a meta tag set to display the **Edit Meta Tag Set** dialog box. The **Edit Meta Tag Set** dialog box is described below.
The Duplicate button creates a new copy of the meta tag selected in the Meta Tags list. QuarkXPress automatically opens the Edit Meta Tag Set dialog box so that you can rename and edit the copied meta tag.

The Delete button removes the selected meta tag(s) or meta tag set(s) from the active document. When you delete a set that is used in the active Web document, the Delete Meta Tag Set alert displays; this gives you a chance to choose a replacement set.

The Append button lets you import meta tags from another document. Clicking Append displays the Append dialog box; this lets you choose a QuarkXPress document from which to append meta tags. Selecting a file in the Append dialog box and clicking Open immediately imports the meta tags.

The Save button saves changes made to any menus in the Meta Tags dialog box and closes the dialog box.
The Edit Meta Tag Set dialog box lets you create and edit a set of meta tags.

**NAME (FIELD)**

The Name field lets you specify a name for the selected meta tag set.

**EDIT META TAG SET (LIST)**

The Edit Meta Tag Set list displays the tag, name, and content of the meta tags in the selected meta tag set.

**ADD (BUTTON)**

The Add button lets you create a meta tag using the New Meta Tag dialog box.

**EDIT (BUTTON)**

The Edit button lets you edit a meta tag using the Edit Meta Tag dialog box.
DUPLICATE (BUTTON)  

The Duplicate button creates a new copy of the meta tag selected in the Edit Meta Tag Set list.

DELETE (BUTTON)  

The Delete button deletes the meta tag selected in the Edit Meta Tag Set list.

NEW META TAG, EDIT META TAG (DIALOG BOXES)  

The New Meta Tag and Edit Meta Tag dialog boxes let you create and edit meta tags.

META TAG (POP-UP MENU AND FIELD)  

Choose an option from the Meta Tag pop-up menu or enter a value in the Meta Tag field to specify the kind of meta tag you want to create.

NAME (POP-UP MENU AND FIELD)  

Choose an option from the Name pop-up menu or enter a value in the Name field to specify a name for the meta tag.

CONTENT (FIELD)  

The Content field lets you specify the value of the meta tag. You can enter a single value or a list of values separated by commas.
**MENUS COMMAND**

The **Menus** command displays the **Menus** dialog box, which lets you create and manage menus for use in list controls and form pop-up menu controls. A menu contains a series of items, and each item may optionally act as a link to a URL. List controls and pop-up menu controls are components that can be used in forms that are part of Web documents.

For more information about forms, see Chapter 22, “Forms“ in *A Guide to QuarkXPress: Using QuarkXPress.*

**MENUS (DIALOG BOX)**

The **Menus** dialog box lets you create, edit, duplicate, and delete menus. You can also append menus from other QuarkXPress documents. The top list displays the available menus, and the bottom displays the contents of the selected menu.

![Menus dialog box](image)
**MENUS (LIST)**

*Edit ➔ Menus*

The Menus list displays all sets of menus for the active Web document.

**NEW (BUTTON)**

*Edit ➔ Menus*

The New button displays the Edit Menu dialog box, which lets you create a new menu.

**EDIT (BUTTON)**

*Edit ➔ Menus*

The Edit button displays the Edit Menu dialog box for the menu selected in the Menus list. The Edit Menu dialog box lets you modify a menu’s attributes. You can also double-click a menu name to display the Edit Menu dialog box.

**DUPLICATE (BUTTON)**

*Edit ➔ Menus*

The Duplicate button creates a new copy of the menu selected in the Menus list.

**DELETE (BUTTON)**

*Edit ➔ Menus*

The Delete button removes the selected menu(s) from the active document. When you delete a menu that is used in the active Web document, the Delete Menu alert displays, letting you choose a replacement menu.

![Delete Menu alert](image)

**APPEND (BUTTON)**

*Edit ➔ Menus*

The Append button lets you import menus from another QuarkXPress Web document. A dialog box lets you select a file to import. Selecting a file in the dialog box and clicking Open immediately imports the menus.
SAVE (BUTTON)  
*Edit ➔ Menus*

The Save button saves changes made to any menus in the Menus dialog box and closes the dialog box.

EDIT MENU (DIALOG BOX)  
*Edit ➔ Menu ➔ New or Edit*

The Edit Menu dialog box lets you create and edit menus.

![Edit Menu dialog box](image)

**Edit Menu** dialog box

NAME (FIELD)  
*Edit ➔ Menu ➔ New or Edit*

The Name field lets you specify a name for the selected menu.

NAVIGATION MENU (CHECK BOX)  
*Edit ➔ Menu ➔ New or Edit*

The Navigation Menu check box lets you specify that choosing an item from the menu causes the reader's Web browser to open the URL specified in that item's Value field.
**MENU ITEMS (LIST)**

The **Menu Items** list displays the name and value of each menu item associated with the selected menu. The **Default** column shows which menu item should be selected by default.

**ADD (BUTTON)**

The **Add** button lets you create a menu item using the **Menu Item** dialog box.

**EDIT (BUTTON)**

The **Edit** button lets you edit a menu item using the **Menu Item** dialog box.

**DUPLICATE (BUTTON)**

The **Duplicate** button creates a new copy of the menu item selected in the **Menu Items** list.

**DELETE (BUTTON)**

The **Delete** button deletes the menu item selected in the **Menu Items** list.

**MENU ITEM (DIALOG BOX)**

The **Menu Item** dialog box lets you create and edit menu items.

![Menu Item dialog box](image-url)
NAME (FIELD) W
Edit ➔ Menu ➔ New or Edit ➔ Add or Edit
The Name field lets you specify the name of the selected menu item as it will display in the reader’s Web browser.

VALUE (FIELD) W
Edit ➔ Menu ➔ New or Edit ➔ Add or Edit
The Value field is displayed when Navigation Menu is unchecked in the Edit Menu dialog box. The contents of this field are sent to the target application if this menu item is selected when the form is submitted.

LINK (FIELD) W
Edit ➔ Menu ➔ New or Edit ➔ Add or Edit
The Link field is displayed when Navigation Menu is checked in the Edit Menu dialog box. This field should contain the URL to be linked to when readers choose this menu item in their Web browsers. You can enter the URL manually or click the Select (Mac OS) or Browse (Windows) button and navigate to the file.

USE AS DEFAULT (CHECK BOX) W
Edit ➔ Menu ➔ New or Edit ➔ Add or Edit
The Use as Default check box lets you specify whether the selected menu item should be selected by default when the menu is viewed in the reader’s Web browser.
Chapter 5: Style Menu

If you want to make your text blue, apply a shade of color to a box, or shorten a line, the QuarkXPress Style menu allows you to make these and many other modifications in boxes, text paths, and lines. You can also modify certain types of pictures, apply style sheets, and flip contents in a box.

STYLE MENU FOR TEXT

When a text box or a text path is active and the Content tool is selected, the Style menu for text is available. The Style menu for text is divided into four sections:

SECTIONS

• The first section lists commands that can change individual characters. They apply to selected text or the text insertion point. These include Font, Size, Type Style, Color, Shade, Horizontal/Vertical Scale, Kern/Track, and Baseline Shift. These controls can also be accessed through the Character command. Character attributes that are grouped into style sheets (Edit → Style Sheets) can be applied through the Character Style Sheet submenu. The Text to Box command is included in the first section, but is used to transform selected text rather than apply attributes to it.

• The second section lists paragraph formats, which apply to selected paragraphs or a paragraph containing the text insertion point: Alignment, Leading, Formats, Tabs, and Rules.

The above commands are also consolidated under the Formats command. Paragraph attributes that are grouped into style sheets (Edit → Style Sheets) can be applied using the Paragraph Style Sheet submenu.

• The third section lists commands that alter all the text in a selected text box or text path: Flip Horizontal and Flip Vertical.

• The fourth section lists commands that let you create, apply, and delete hyperlinks and anchors.

Not all of the options in this menu are available for text in HTML text boxes. For information about HTML text box limitations, see Chapter 7, “Document Layout,” or Chapter 9, “Typography,” in A Guide to QuarkXPress: Using QuarkXPress.
A font is a complete set of characters in one typeface, such as Times Roman. The Font submenu lets you choose from a list of fonts that are installed and available on your system.

Windows only: By indicating several font types in the Font submenu, QuarkXPress helps you determine what types of fonts you have installed. TrueType font names are preceded by a “TT” icon; Type 1 font names are preceded by a “T1” icon, and OpenType font names are preceded by an “O” icon.

The Size submenu lets you choose from a list of common point sizes for text. The Other option displays the Character Attributes dialog box, which lets you enter a font size for text in the Size field.
Although you can enter a size in any supported measurement system, the font size will be displayed in points the next time you open the dialog box.

**RANGE** | **MEASUREMENT SYSTEM** | **SMALLEST INCREMENT**
---|---|---
2 pt to 720 pt | various (", pt, cm, etc.) | .001

If an automatic drop cap is selected, the font size is displayed as a percentage.

**RANGE** | **MEASUREMENT SYSTEM** | **SMALLEST INCREMENT**
---|---|---
10% to 400% | percent | .1

**Size submenu**
TYPE STYLE (SUBMENU)

Style menu

The Type Style submenu lets you choose from a list of type styles built into QuarkXPress:

- Choosing Plain automatically deselects all other type styles.
- Choosing Bold accesses the bold version of the current font (if installed) or simulates bold type.
- Choosing Italic accesses the italic version of the current font (if installed) or simulates italic.
- Choosing Underline underlines all characters and spaces; does not underline tabs.
- Choosing Word Underline underlines all characters except spaces (space, en space, half-en space, and punctuation space) and tabs. (Not available in HTML text boxes.)
- Choosing Strike Thru draws a 1-point line through characters; does not strike through tabs. The line is placed above the baseline at one third of the ascent height of the largest character on each line. Some fonts define a custom strike-through position, which overrides the QuarkXPress default position.
- Choosing Outline outlines characters. (This option is not available in HTML text boxes.)
- Choosing Shadow creates a drop shadow behind each character that is proportional to the size of the type. (This option is not available in HTML text boxes.)
- Choosing All Caps changes all lowercase letters to uppercase letters.
- Choosing Small Caps changes all lowercase letters to smaller versions of uppercase letters. The default scale of small caps characters (75% of normal uppercase letters) can be modified in the Character pane of the Preferences dialog box (Edit → Preferences → Preferences). (This option is not available in HTML text boxes.)
- Choosing Superscript offsets characters above the baseline by the amount specified in the Character pane of the Preferences dialog box. The default offset amount is 33%. The default scale of superscript characters (100% of the current font size) can be modified in the Character pane of the Preferences dialog box (Edit → Preferences → Preferences).
• Choosing **Subscript** offsets characters below the baseline by the amount specified in the **Character** pane of the **Preferences** dialog box. The default offset amount is 33%. The default scale of subscript characters (100% of the current font size) can be modified in the **Character** pane of the **Preferences** dialog box (**Edit ➔ Preferences ➔ Preferences**).

• Choosing **Superior** raises characters so their ascents align with the cap height (the distance between the baseline and the top of a capitalized letter) of the current font. The default scale of superior characters (50% of the current font size) can be modified in the **Character** pane of the **Preferences** dialog box (**Edit ➔ Preferences ➔ Preferences**). (This option is not available in HTML text boxes.)

---

**Type Style** commands on Windows (left) and on Mac OS (right)

---

!! You can apply type styles to text in almost any combination. However, **Underline** and **Word Underline**, **All Caps** and **Small Caps**, and **Superscript** and **Subscript** are mutually exclusive styles, meaning only one of the pair can be applied.
COLOR (SUBMENU)

Style menu

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files.

SHADE (SUBMENU)

Style menu

The Shade submenu lets you choose a tint value in 10% increments. The Other option displays the Character Attributes dialog box, which lets you enter a value in the selected Shade field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>
HORIZONTAL/VERTICAL SCALE (COMMAND)

*Style menu*

Scaling compresses or expands characters. The **Horizontal/Vertical Scale** command displays the **Character Attributes** dialog box, which lets you choose **Horizontal** or **Vertical** scaling from the **Scale** pop-up menu and enter a value in the **Scale** field. You can apply either **Horizontal** or **Vertical** scaling, but not both. (Horizontal and vertical scaling are not available for HTML text boxes.)

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>25% to 400%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

KERN (COMMAND)

*Style menu*

Kerning adjusts the amount of space between two characters. The **Kern** command displays the **Character Attributes** dialog box, which lets you enter a value in the selected **Kern Amount** field. Positive values increase space between characters; negative values decrease it. (Kerning is not available for HTML text boxes.)

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±500</td>
<td>.005 (1/200) em space</td>
<td>.001</td>
</tr>
</tbody>
</table>

The **Kern** command is available when the text insertion point is between two characters. When a range of text is selected, **Track** replaces **Kern** in the **Style menu**.
**TRACK (COMMAND)**

*Style menu*

Tracking adjusts the amount of space to the right of each character in a selected range. The Track command displays the Character Attributes dialog box, which lets you enter a value in the selected Track Amount field. Positive values increase space between characters; negative values decrease it. (Tracking is not available for HTML text boxes.)

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±500</td>
<td>.005 (1/200) em space</td>
<td>.001</td>
</tr>
</tbody>
</table>

The Track command is available when a range of text is selected. When no text is selected, Kern replaces Track in the Style menu.

**BASELINE SHIFT (COMMAND)**

*Style menu*

Baseline shifting moves selected characters above or below their baselines without affecting leading. The Baseline Shift command displays the Character Attributes dialog box, which lets you enter a value in the selected Baseline Shift field. Positive values shift text up; negative values shift text down. (This option is not available in HTML text boxes.)

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±3 times</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**CHARACTER (COMMAND)**

*Style menu*

The Character command displays the Character Attributes dialog box, which lets you specify multiple character attributes.

**CHARACTER ATTRIBUTES (DIALOG BOX)**

*Style → Character*

Each control in the Character Attributes dialog box has the same effect as its corresponding Style menu command. To use the controls:

- Choose a font from the Font pop-up menu or enter the first few characters of the name in the field until the name is recognized.
- Choose a size from the Size pop-up menu or enter a value in the field.
• Choose a color from the Color pop-up menu.
• Choose a shade from the Shade pop-up menu or enter a percentage value in the field.
• Choose Horizontal or Vertical from the Scale pop-up menu and enter a percentage value in the field. (This option is not available in HTML text boxes.)
• Enter a value in the Kern Amount field. (Kern Amount is available when the text insertion point is between two characters.) (This option is not available in HTML text boxes.)
• Enter a value in the Track Amount field. (Track Amount is available when characters are selected.) (This option is not available in HTML text boxes.)
• Enter a value in the Baseline Shift field. (This option is not available in HTML text boxes.)
• Check Plain or combinations of the other type style buttons in the Type Style area. A gray button indicates that a style has been applied to at least one character, but not all characters, in selected text.

Underline and Word Underline, All Caps and Small Caps, and Superscript and Subscript are mutually exclusive type styles, meaning only one of the pair can be applied.

Character Attributes dialog box
CHARACTER STYLE SHEET (SUBMENU)

Character style sheets let you apply multiple character attributes in one step. The Character Style Sheet submenu lets you choose from a list of character style sheets defined for the document.

- **No Style** is a feature that removes the character style sheet from selected text while retaining character attributes. When you apply a new character style sheet after applying **No Style**, none of the previous formatting remains.

- **Normal** is the default character style sheet that is included in all new paragraph style sheets. You can edit the **Normal** character style sheet using the **Style Sheets** dialog box (Edit → Style Sheets).

- Custom style sheets are any other character style sheets defined in the **Style Sheets** dialog box (Edit → Style Sheets).

![Character Style Sheet Submenu]

TEXT TO BOX (COMMAND)

The **Text to Box** command creates a Bézier picture box shaped just like the selected characters. **Text to Box** works with PostScript Type 1 fonts (with Adobe Type Manager installed), or with TrueType fonts. Large text sizes work best. You can import a picture into the new box or even turn the new box into a text box to have “text within text.”
If you want the box to flow with the surrounding text, press Option (Mac OS) or Alt (Windows) while you choose Style → Text to Box. This replaces the selected characters with an anchored version of your new Bézier box. To reshape Bézier boxes, see “Reshaping Boxes” in Chapter 4, “Box Basics,” in A Guide to QuarkXPress: Using QuarkXPress.

**ALIGNMENT (SUBMENU)**

*Style menu*

The Alignment submenu lets you choose an alignment for paragraphs:

- Choosing **Left** aligns paragraphs with the left indentation.
- Choosing **Centered** centers each line between the left and right indentations.
- Choosing **Right** aligns paragraphs with the right indentation.
- Choosing **Justified** aligns paragraphs with the left and right indentations; the last line may be shorter than the width of the paragraph. (This option is not available in HTML text boxes.)
- Choosing **Forced** aligns all lines in a paragraph, including the last line, with the left and right indents. (This option is not available in HTML text boxes.)
Paragraphs are aligned within the boundaries established by the First Line, Left Indent, and Right Indent values specified in the Formats tab of the Paragraph Attributes dialog box (Style → Formats). If the paragraph alignment is set to Centered, the First Line value is added to any line indentation caused by the centered alignment.

**LEADING (COMMAND)**

*Style menu*

QuarkXPress defines leading as the vertical space between two or more lines of text.

The Leading command displays the Formats tab of the Paragraph Attributes dialog box, which lets you enter a value in the selected Leading field using one of three types of leading: absolute leading, incremental auto leading, or percentage-based auto leading.

If absolute leading is applied, leading is measured from baseline to baseline, unless you set the Leading Mode to Word Processing in the Paragraph pane of the Preferences dialog box (Edit → Preferences → Preferences). In Word Processing mode, leading is measured from the tops of ascenders on one line of text to the tops of ascenders on the line above. When incremental or percentage-based leading is applied, leading is always measured from ascender to ascender.

- Regardless of the fonts and sizes used, absolute leading places the amount of space that you specify in the Leading field between lines of text. Absolute leading is measured from baseline to baseline.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>.001 pt to 1,080 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

- Incremental auto leading combines a base amount of auto leading with an absolute value specified in the Leading field. Entering a plus (+) or minus (–) sign before the value adds or subtracts that value from the largest font size in the line. For example, applying a leading value of +2 to 12-point text results in 14-point leading. Incremental auto leading is measured from ascender to ascender.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>± .001 pt to 1,080 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>
• Entering the word “auto” or a “0” in the Leading field tells QuarkXPress to use the value in the Auto Leading field of the Preferences dialog box (Edit → Preferences → Preferences → Paragraph pane) to decide whether percentage-based or incremental auto leading occurs. The default —percentage-based — uses a fixed percentage of the largest font size in the selected text or active paragraph. This percentage is added to the base amount of auto leading. The resulting value is the total amount of leading between an auto-led line and the line above it. The default value for percentage-based auto leading is 20%. Percentage-based auto leading is measured from ascender to ascender.

Auto leading is sometimes called relative leading because it spaces each line separately according to the design and size of the fonts used. If fonts or font sizes are mixed and matched, an auto-led paragraph may have a different amount of space between each line. Auto leading starts with a base amount of leading, which QuarkXPress determines by looking at the user-specified font size, then calculating the ascent and descent values built into the fonts used in each line.

\[ \text{Leading field} \]

**FORMATS (COMMAND)**
*Style menu*
The Formats command displays the Formats tab of the Paragraph Attributes dialog box, which lets you specify formats that affect entire paragraphs.

**FORMATS (DIALOG BOX TAB)**
*Style → Formats*
The Paragraph Attributes dialog box Formats tab lets you specify indentations, line spacing, paragraph spacing, drop caps, and other characteristics for a paragraph or range of paragraphs. Not all of these controls apply to text paths.
Formats tab

**LEFT INDENT, FIRST LINE, RIGHT INDENT (FIELDS)**

*Style ➔ Formats*

The indentation fields let you indent paragraphs from the left and right edges of a text box, column, or text path, and create hanging indentations.

- The **Left Indent** field specifies the distance from the left edge of a column, text box, or text path to the left edge of a paragraph.

- The **First Line** field specifies the distance from the **Left Indent** to the beginning of the first line of a paragraph. Enter a positive value to indent the first line to the right of the **Left Indent**. To indent the first line to the left of the **Left Indent** (a hanging indentation), enter a negative value in this field after entering a positive value in the **Left Indent** field. If you are specifying formats for a text path, the field works the same way; however, you cannot have more than one line of text on a text path.

- The **Right Indent** field specifies the distance from the right edge of a column, text box, or text path to the right edge of a paragraph.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>column width</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

Chapter 5: Style Menu

242
The Text Inset value in the Text tab of the Modify dialog box (Item → Modify) is added to the Left Indent and Right Indent values for the edges of a box. The Text Inset value does not affect the inner columns of a text box.

Left Indent, First Line, and Right Indent fields

- Indentations can also be specified visually using the tab ruler that displays at the top of the active column whenever the Paragraph Attributes dialog box is open. Drag the icons at the top of the ruler to adjust the Left Indent , First Line Indent , or Right Indent . (If the active item cannot display the tab ruler, the tab ruler is displayed in the Tabs tab of the Paragraph Attributes dialog box.)

LEADING (FIELD)

Style → Formats

The Leading field lets you specify the amount of space between lines of text. For information about leading, see “Leading (command)” earlier in this chapter.

Leading field
SPACE BEFORE, SPACE AFTER (FIELDS)

*Style ➔ Formats*

The **Space Before** and **Space After** fields let you specify how much space precedes and follows a paragraph. The space between two paragraphs is the sum of the **Space After** the first paragraph and the **Space Before** the second paragraph.

**RANGE** | **MEASUREMENT SYSTEM** | **SMALLEST INCREMENT**
---|---|---
0 to 15" | various (", pt, cm, etc.) | .001

Space Before* is not applied when a paragraph falls at the top of a column. Space After is not applied when a paragraph falls at the bottom of a column. Neither are applied on text paths.

ALIGNMENT (POP-UP MENU)

*Style ➔ Formats*

The **Alignment** pop-up menu works exactly like the **Alignment** submenu (Style menu), letting you choose an alignment for paragraphs:

- Choosing **Left** aligns paragraphs with the left indentation.
- Choosing **Centered** centers each line between the left and right indentations.
- Choosing **Right** aligns paragraphs with the right indentation.
- Choosing **Justified** aligns paragraphs with the left and right indentations; the last line may be shorter than the width of the paragraph. (Justified alignment is not available in HTML text boxes.)
- Choosing **Forced** aligns all lines in a paragraph, including the last line, with the left and right indentations. (Forced alignment is not available in HTML text boxes.)

*Alignment pop-up menu*
Paragraphs are aligned within the bounds established by the First Line, Left Indent, and Right Indent values specified in the Formats tab of the Paragraph Attributes dialog box (Style menu). If the paragraph alignment is set to Centered, the First Line value is added to any line indentation caused by the centered alignment.

**H&J (POP-UP MENU)**

*Style ➔ Formats*

H&Js (hyphenation and justification specifications) are specifications that control the hyphenation and spacing of text. The H&J pop-up menu lets you choose from a list of specifications defined in the H&Js dialog box (Edit ➔ H&Js).

Hyphenation and justification specifications cannot be applied in HTML text boxes.

**DROP CAPS (AREA)**

*Style ➔ Formats*

The Drop Caps check box lets you specify an initial cap for a paragraph. Checking Drop Caps lets you use the Character Count and Line Count fields.

- Enter a value in the Character Count field to specify the number of drop cap characters (from 1 to 127).
- Enter a value in the Line Count field to specify the number of lines the character(s) drop (from 2 to 16).
KEEP LINES TOGETHER (AREA)

Style ➤ Formats

The Keep Lines Together check box lets you prevent widows and orphans by specifying how paragraphs break at the bottom of columns. (In QuarkXPress, a widow is defined as the last line of a paragraph that falls at the top of a column; an orphan is defined as the first line of a paragraph that falls at the bottom of a column.) Checking Keep Lines Together lets you use the All Lines in ¶ and Start/End options.

• Checking All Lines in ¶ specifies that a paragraph will not break at the bottom of a column. If all the lines in a paragraph do not fit in one column, the entire paragraph is carried to the next column.

• The values in the Start and End fields specify the minimum number of lines to remain at the bottom of a column (Start) and the minimum number to be carried over to the next column (End). If there are not enough lines in the paragraph to meet the Start and End criteria, the entire paragraph is carried to the next column.

KEEP WITH NEXT ¶ (CHECK BOX)

Style ➤ Formats

The Keep with Next ¶ check box lets you force a paragraph to flow with the following paragraph (for example, to ensure that a subheading stays connected with the first related paragraph).
LOCK TO BASELINE GRID (CHECK BOX)

Style → Formats

Using a baseline grid aligns paragraphs horizontally across columns and text boxes. The Lock to Baseline Grid check box lets you lock selected paragraphs to the grid. (This check box is not available for HTML text boxes.)

The grid is defined in the Baseline Grid area in the Paragraph pane of the Preferences dialog box (Edit → Preferences → Preferences) and displayed using the Show Baseline Grid command (View menu). To see the baseline grid in an active text box, Guides must be set to In Front in the General pane of the Preferences dialog box.

TABS (COMMAND)

Style menu

QuarkXPress lets you specify an unlimited number of tab stops per column. By default, each text box contains tab stops that occur every half-inch, starting from the farthest-right custom tab stop. If there are no custom tab stops, the invisible default tab stops start one half-inch into the paragraph and continue across. The Tabs command displays the Tabs tab of the Paragraph Attributes dialog box. (This option is not available in HTML text boxes.)

TAB RULER (AREA)

Style → Tabs

The tab ruler, displayed at the top of the active column whenever the Formats or Tabs tabs of the Paragraph Attributes dialog box are displayed, lets you specify indentations and create and move tab stops visually. If the active item cannot display the tab ruler, the tab ruler is displayed in the Tabs tab of the Paragraph Attributes dialog box.

Tab stops are displayed with icons that represent the type of tab stop alignment: Left ⬤, Center ➤, Right ➔, Decimal ➥, Comma ➦, or Align On ➧. You can use the ruler to:

• Specify indentations by dragging the icons at the top of the ruler to adjust the Left Indent ➤, First Line Indent ➣, or Right Indent ➔ values.

• Create tab stops by clicking on the ruler to create tab stops; the current alignment button and Fill Characters settings in the Paragraph Attributes dialog box apply to the tab stop.
• Edit tab stops by clicking a tab stop to select it and dragging the selected tab stop to move it. You can also change the alignment button and Fill Characters settings in the dialog box while the tab stop is selected.

• Delete tab stops by clicking a tab to select it, then dragging it off the ruler. Option+click (Mac OS) or Alt+click (Windows) the ruler to delete all tab stops.

![Tab ruler](image)

**TABS (DIALOG BOX TAB)**

*Style → Tabs*

The **Tabs** tab of the **Paragraph Attributes** dialog box lets you specify the alignment, position, and fill character for tab stops.

![Paragraph Attributes](image)

**Tabs tab**
ALIGNMENT (BUTTONS)

Style → Tabs
The alignment buttons let you choose an alignment for a tab stop.

- Choosing Left \( \frac{1}{3} \) aligns tabbed text flush left along a tab stop.
- Choosing Center \( \frac{1}{3} \) centers tabbed text along a tab stop.
- Choosing Right \( \frac{1}{3} \) aligns tabbed text flush right along a tab stop. To align characters flush along the right indent of a column, regardless of other tab stops, place the Text Insertion bar immediately to the left of the characters and press Option+Tab (Mac OS) or Shift+Tab (Windows).
- Choosing Decimal \( \frac{1}{3} \) positions tabbed text by aligning decimal points (periods) along a tab stop.
- Choosing Comma \( \frac{1}{3} \) aligns commas in tabbed text along a tab stop.
- Choosing Align On \( \frac{1}{3} \) aligns occurrences of a user-specified character in tabbed text along a tab stop. The Align On option lets you enter this character in the Align On field. You can enter any printing character.

Alignment buttons

If you choose Decimal, Comma, or Align On, and the text (usually a number) doesn’t contain a period, comma, or specified alignment character, the text aligns on the first non-numeric character following the text (such as a tab, space, or carriage return).

POSITION (FIELD)

Style → Tabs
The Position field lets you numerically specify tab stops. Tab stops are measured from the Text Inset value on the left edge of a box or column. New tab stops are immediately displayed on the tab ruler.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>column width</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

If you click Set, the tab stop is deselected, allowing you to enter values for the next tab stop. Click Apply to see the effects of a new tab stop on any existing tab characters in the active paragraph(s).
FILL CHARACTERS (FIELD)
Style → Tabs
A fill character, such as a dot leader in a table of contents, “fills” the space between a tab character and the next tab stop. The Fill Characters field lets you specify any character to be repeated, or any two characters to alternate (one of the characters can be a space). Fill characters are aligned flush right with the tab stop position. (Fill characters cannot be invisible characters; they must be printed characters.)

ALIGN ON (FIELD)
Style → Tabs
Available when the Align On button is chosen, the Align On field lets you enter any printing character to align tabbed text along.

SET (BUTTON)
Style → Tabs
If a tab stop is selected in the tab ruler displayed above the active column, you can click Set to deselect it. This allows you to move on and enter values for the next tab stop.

CLEAR ALL (BUTTON)
Style → Tabs
The Clear All button deletes all custom tab stops from the active paragraph(s). The invisible default tab stops that QuarkXPress places at half-inch increments are reset to their original positions.

RULES (COMMAND)
Style menu
The Rules feature lets you place horizontal lines above or below a paragraph so that the lines always flow with the text. The Rules command displays the Rules tab of the Paragraph Attributes dialog box.

RULES (DIALOG BOX TAB)
Style menu
The Rules tab of the Paragraph Attributes dialog box lets you specify the length, position, style, width, color, and shade of paragraph rules.

RULE ABOVE, RULE BELOW (AREAS)
Style → Rules
The Rule Above and Rule Below areas let you specify whether you want horizontal lines above or below a paragraph. Checking Rule Above or Rule Below gives you access to controls for specifying the placement and style of the rules.
Rules tab

LENGTH (POP-UP MENU)

Style → Rules → Rule Above, Rule Below checked

The Length pop-up menu lets you specify whether rules fit within the paragraph indentations or match the length of the text.

• Choosing Indents specifies a rule that extends from the paragraph’s left indentation to its right indentation. Indentations are specified in the Formats tab of the Paragraph Attributes dialog box (Style → Formats).

• Choosing Text specifies a rule above that matches the length of the first line of text in the paragraph and a rule below that matches the length of the last line of text in the paragraph.
The From Left and From Right values in the Rules tab of the Paragraph Attributes dialog box apply whether you choose Indents or Text.

FROM LEFT, FROM RIGHT (FIELDS)

The From Left and From Right fields let you specify the placement of a rule in relation to the specified length.

- The From Left field specifies the distance between the left end of a rule and either the left indentation of the paragraph (Length set to Indents) or the left end of a line of text (Length set to Text).
- The From Right field specifies the distance between the right end of a rule and either the right indentation of the paragraph (Length set to Indents) or the right end of a line of text (Length set to Text).
- Larger positive values make a rule shorter. Smaller positive values make a rule longer. (You can enter negative values if an indentation is applied to the paragraph.)

OFFSET (FIELD)

The Offset field lets you specify the amount of vertical space between a paragraph and a rule. You can enter an absolute value or a percentage. (The Offset field is not available in HTML text boxes.)

- Absolute values are measured from the baseline of the first line of a paragraph to the bottom of a rule above, and from the baseline of the last line of a paragraph to the top of a rule below. Positive values move the rule farther away from the text. Negative values move the rule closer to the text. Using an absolute negative offset value for a rule above, you can overlap white text with a dark-colored rule to create reverse type.

SPECIFYING A PERCENTAGE (

- Specifying a percentage in the Offset field makes the rule act like an auto-leaded line of text, which prevents text from overlapping. The 100% value in the Offset field is defined by the total distance between paragraphs. For example, a 30%
Offset for a Rule Above adds 30% of the total interparagraph space below the center of the rule. The default rule Offset percentage is 0%.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**STYLE (POP-UP MENU)**

*Style ➔ Rules ➔ Rule Above, Rule Below checked*

The Style pop-up menu lets you choose from a list of default and any custom line styles you created (Edit ➔ Dashes & Stripes). In an HTML text box, only two styles are available: Solid and Solid Shade (HR).

**WIDTH (FIELD AND POP-UP MENU)**

*Style ➔ Rules ➔ Rule Above, Rule Below checked*

The Width field and pop-up menu lets you choose from a list of line widths or enter a line width in the field. If you choose the Hairline option, QuarkXPress
prints the rule at .125 point to a PostScript imagesetter, but wider on a laser printer. Entering a “0” in any line width field specifies a Hairline value.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 864 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**COLOR (POP-UP MENU)**

Style → Rules → Rule Above, Rule Below checked

The Color pop-up menu lets you choose from a list of colors defined in the Colors dialog box (Edit → Colors). The list includes default colors, custom colors, and spot colors imported with EPS picture files.

**SHADE (FIELD)**

Style → Rules → Rule Above, Rule Below checked

The Shade field and pop-up menu let you choose a shade value in 10% increments or enter a value in the field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**PARAGRAPH STYLE SHEET (SUBMENU)**

Style menu

Paragraph style sheets let you apply multiple paragraph attributes in one step. The Paragraph Style Sheet submenu lets you choose from a list of paragraph style sheets defined for the document in the Style Sheets dialog box (Edit → Style Sheets).

- **No Style** is a feature that removes the paragraph style sheet and character style sheet links from a paragraph while retaining the applied paragraph and character attributes. When you apply a new paragraph style sheet after applying No Style, all current character attributes and paragraph formats are stripped from the text.
• **Normal** is the default paragraph style sheet for all text boxes and text paths. You can edit the Normal paragraph style sheet using the Style Sheets dialog box (Edit ➔ Style Sheets).

• Custom style sheets are any other paragraph style sheets defined in the Style Sheets dialog box (Edit ➔ Style Sheets).

---

**Paragraph Style Sheet submenu**

---

**FLIP HORIZONTAL, FLIP VERTICAL, FLIP TEXT (COMMANDS)**

*Style menu*

• The **Flip Horizontal** command flips all the text in an active text box from right to left, creating a mirror image of the original. (The **Flip Horizontal** command is not available in HTML text boxes.)

• The **Flip Vertical** command flips all the text in an active text box from bottom to top, creating an upside-down mirror image of the original. (The **Flip Vertical** command is not available in HTML text boxes.)

• The **Flip Text** command replaces the **Flip Horizontal** and **Flip Vertical** commands when a text path is active. **Flip Text** places text on the opposite side of the line, starting from the opposite endpoint. For example, if you create a circular text path with text flowing on the outside of the circle, **Flip Text** positions text on the inside of the circle. Text alignment is not affected.
HYPERLINK (SUBMENU)

When you export a document as a PDF or an HTML page, a hyperlink becomes a clickable area that takes the reader to a particular destination (usually a different document or a different part of the same document). The Hyperlink submenu lets you choose from a list of destinations defined for the document in the Hyperlinks palette (View ➤ Show Hyperlinks). The list includes:

- The New command displays the New Hyperlink dialog box. If text is selected when you choose this option, that text becomes a hyperlink pointing to the destination you specify in the New Hyperlink dialog box. If no text is selected when you choose this option, you can create a destination that may be applied to text or a picture later.
- The Edit command displays the Edit Hyperlink dialog box and lets you edit the destination associated with the selected text.
- The Delete command removes the destination associated with the selected text.
- The bottom section of the Hyperlink submenu displays all the destinations and anchors defined in the Hyperlink submenu or the Hyperlinks palette (View ➤ Show Hyperlinks).

<table>
<thead>
<tr>
<th>Style</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td></td>
</tr>
<tr>
<td>Size</td>
<td></td>
</tr>
<tr>
<td>Type Style</td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td></td>
</tr>
<tr>
<td>Shape</td>
<td></td>
</tr>
<tr>
<td>Horizontal/Vertical Scale</td>
<td></td>
</tr>
<tr>
<td>Track...</td>
<td></td>
</tr>
<tr>
<td>Baseline Shift...</td>
<td></td>
</tr>
<tr>
<td>Character...</td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+D</td>
<td></td>
</tr>
<tr>
<td>Character Style Sheet</td>
<td></td>
</tr>
<tr>
<td>Text to Box</td>
<td></td>
</tr>
<tr>
<td>Alignment</td>
<td></td>
</tr>
<tr>
<td>Leading...</td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+E</td>
<td></td>
</tr>
<tr>
<td>Formats...</td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+F</td>
<td></td>
</tr>
<tr>
<td>Tabs...</td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+T</td>
<td></td>
</tr>
<tr>
<td>Rules...</td>
<td></td>
</tr>
<tr>
<td>Ctrl+Shift+R</td>
<td></td>
</tr>
<tr>
<td>Paragraph Style Sheet</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Hyperlink</td>
<td>Now...</td>
</tr>
<tr>
<td>Anchor</td>
<td></td>
</tr>
</tbody>
</table>

Chapter 5: Style Menu

256
ANCHOR (SUBMENU)

Style menu

When you export a document as a PDF or an HTML page, an anchor becomes a destination in the document that a hyperlink can point to. The Anchor submenu lets you assign one of a list of unused anchor names defined for the document in the Hyperlinks palette (View ➔ Show Hyperlinks) to the selected text, the text insertion point, or selected picture. The list includes:

- The New command displays the New Anchor dialog box. If text is selected when you choose this option, the new anchor is assigned to the selected text range or the text insertion point.
- The Edit command displays the Edit Anchor dialog box and lets you edit the name of the anchor associated with the selected text range or text insertion point.
- The Delete command removes the anchor associated with the selected text or picture box. That anchor can later be assigned to a different range of text or text insertion point.
- The bottom section of the Anchor submenu displays all the anchors that are not yet associated with a text range or text insertion point.

![Anchor submenu]

Chapter 5: Style Menu

257
When a picture box containing a picture is active and the Content tool or the Item tool is selected, the Style menu for pictures is available. The commands in the Style menu for pictures affect the way pictures display and print; they do not affect the actual picture files. The Style menu for pictures is divided into five sections:

<table>
<thead>
<tr>
<th>Style menu for pictures</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Color</strong></td>
</tr>
<tr>
<td><strong>Shade</strong></td>
</tr>
<tr>
<td><strong>Negative</strong></td>
</tr>
<tr>
<td><strong>Contrast</strong></td>
</tr>
<tr>
<td><strong>Halftone</strong></td>
</tr>
<tr>
<td><strong>Flip Horizontal</strong></td>
</tr>
<tr>
<td><strong>Flip Vertical</strong></td>
</tr>
<tr>
<td><strong>Center Picture</strong></td>
</tr>
<tr>
<td><strong>Fit Picture To Box</strong></td>
</tr>
<tr>
<td><strong>Fit Picture To Box (Proportionally)</strong></td>
</tr>
<tr>
<td><strong>Fit Box To Picture</strong></td>
</tr>
<tr>
<td><strong>Hyperlink</strong></td>
</tr>
<tr>
<td><strong>Anchor</strong></td>
</tr>
</tbody>
</table>

**SECTIONS**
- The first section lists content attributes, which apply to the picture: Color, Shade, and Negative.
- The second section lets you control the contrast and halftone specifications of your picture.
- The third section lists commands for flipping the contents of an active picture box: Flip Horizontal and Flip Vertical.
- The fourth section lists commands for centering and scaling a picture in the picture box, as well as a command for resizing the picture to fit within the picture box.
- The fifth section contains commands that let you create, apply, and delete hyperlinks and anchors.
MODIFIABLE PICTURE FILE FORMATS
The availability of the commands in the Style menu for pictures varies depending on the file format of the active picture.

<table>
<thead>
<tr>
<th>PICTURE TYPE</th>
<th>COLOR</th>
<th>SHADE</th>
<th>NEGATIVE</th>
<th>CONTRAST</th>
<th>HALFTONE</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS/DCS</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
</tr>
<tr>
<td>GIF</td>
<td>†</td>
<td>†</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>JPEG (*.JPG)</td>
<td>Grayscale</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Color</td>
<td>†</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>PhotoCD</td>
<td>no</td>
<td>no</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>PICT (*.PCT)</td>
<td>1-bit</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Grayscale</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Color</td>
<td>†</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>TIFF (*.TIF)</td>
<td>1-bit</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Grayscale</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Color</td>
<td>†</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>Windows bitmap (*.BMP)</td>
<td>1-bit</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Grayscale</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
<td>yes</td>
</tr>
<tr>
<td></td>
<td>Color</td>
<td>†</td>
<td>yes</td>
<td>yes</td>
<td>no</td>
</tr>
<tr>
<td>WMF</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
<td>no</td>
</tr>
</tbody>
</table>

† Adjustable through the Picture Contrast Specifications dialog box (Style → Contrast).

When a Windows Metafile picture is imported into QuarkXPress for Mac OS, it is transformed into a PICT.
COLOR (SUBMENU)

*Style menu*

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit ➔ Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files.

![Color submenu](image)

**Color** submenu for a print document

SHADE (SUBMENU)

*Style menu*

The Shade submenu lets you choose a value in 10% increments. The Other option displays the Picture tab of the Modify dialog box, which lets you enter the maximum shade percentage in the selected Shade field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

![Shade submenu](image)

**Shade** submenu
NEGATIVE (COMMAND)

*Style menu*

The Negative command creates a true negative of a picture’s contrast. If you have made changes to the contrast curve using the Picture Contrast Specifications dialog box (Style → Contrast), these changes are calculated before the negative effect is applied.

CONTRAST (COMMAND)

*Style menu*

The Contrast command displays the Picture Contrast Specifications dialog box, which shows the picture’s contrast curve and the tools you can use to modify the curve.

PICTURE CONTRAST SPECIFICATIONS (DIALOG BOX)

*Style → Contrast*

The Picture Contrast Specifications dialog box lets you modify a picture’s contrast curve. The Model and Color options in the dialog box are not available for grayscale pictures.

![Picture Contrast Specifications dialog box](image)

CONTRAST CURVE (AREA)

*Style → Contrast*

The Contrast Curve area adjusts a picture’s contrast by changing the relationship between input (original) contrast and output (modified) contrast.

- The Input (horizontal) axis is the contrast value of the original picture. In a grayscale picture, the left side of the Input axis represents highlights (lighter shades) while the right side represents shadows in the input.
- The Output (vertical) axis is the modified contrast value. In a grayscale picture, the lower portion of the Output axis represents lighter shades while the upper portion represents darker shades.
A combination of the two axes results in a graphical curve. For example, a 10% boost to the darkness of a grayscale picture’s highlights appears as a peak at the lower-left part of the curve.

\[ \int \]

When the curve is a 45° line from 0 to 1, input contrast equals output contrast. This is the normal contrast curve, indicating that the picture’s contrast has not been modified in QuarkXPress.

**CONTRAST TOOLS (AREA)**

*Style ➔ Contrast*

The contrast tools let you modify the curve in various ways:

- Use the **Hand** tool to drag the entire curve on the contrast graph. When you move the curve against one of the graph’s edges, it becomes flattened. You can constrain a curve’s movements horizontally or vertically by pressing Shift while dragging the curve.
- Use the **Pencil** tool to draw a new curve or to modify an existing curve in a freehand manner.
- Use the **Line** tool to make linear adjustments to a curve. You can constrain modifications to a contrast curve to 0°, 45°, or 90° by pressing Shift while using the **Line** tool.
• Use the **Posterizer** tool $\mathcal{P}$ to place handles between the 10% increments marked on the horizontal axis. By dragging the handles up and down, you can increase or decrease the input-to-output relationship in tonal range increments of 10%.

• Use the **Spike** tool $\mathcal{S}$ to place handles on the 10% increments marked on the horizontal axis. You can drag the handles up and down to create spikes.

• Use the **Normal Contrast** tool $\mathcal{N}$ to reset the curve to the unmodified contrast position.

• Use the **High Contrast** tool $\mathcal{H}$ to apply a high contrast curve to the graph automatically.

• Use the **Posterized** tool $\mathcal{P}$ to apply a posterized curve to the graph automatically.

• Use the **Inversion** tool $\mathcal{I}$ to flip a curve upside down. Clicking the **Inversion** tool produces a negative of the curve displayed in the graph. (The **Inversion** tool does not necessarily create a true negative of the original.)

---

**NEGATIVE (CHECK BOX)**

*Style ➔ Contrast*

The **Negative** check box creates a true negative of the dialog box's final picture output. When you check **Negative**, you will not see any change in your contrast curve, but you will see the picture preview update on-screen when you click **OK** or **Apply**. If you have made changes to the contrast curve, these changes are calculated before the negative effect is applied. Checking this box has the same effect as choosing **Negative** from the **Style** menu.
MODEL (POP-UP MENU)

Style → Contrast

If the active picture box contains a color picture, the Model and Color areas are available. The Model area lets you select a color model to use when modifying the contrast of a color picture: HSB, RGB, CMY, or CMYK. For information about color models, see “Creating and Editing Colors” in Chapter 12, “Color,” in A Guide to QuarkXPress: Using QuarkXPress.

Model pop-up menu

COLOR (AREA)

Style → Contrast

If the active picture box contains a color picture, the Model and Color areas are available. The Color area displays a check box for each component of the selected model. For example, if RGB is selected, Red, Green, and Blue will be available as check boxes in the Color area.

The graph displays a curve for each of the selected components. When contrast for all components is set to normal, the components’ curves are stacked on top of each other. The front (visible) curve represents the first component listed in the Color area. Checking only one color component lets you modify the curve for that component independently of the others.

When only one color component is checked, a color spectrum or shade strip displays along the graph’s axes. These strips serve as a visual cue to the distribution of ranges on the graph. The appearance of these strips will change according to the selected model and color component.

Color area
HALFTONE (COMMAND) 

Style menu

The Halftone command displays the Picture Halftone Specifications (Mac OS) or Picture Halftone (Windows) dialog box, which lets you define custom screening values for an active picture.

PICTURE HALFTONE SPECIFICATIONS (DIALOG BOX — MAC OS), PICTURE HALFTONE (DIALOG BOX — WINDOWS) 

Style ➤ Halftone

The Picture Halftone Specifications (Mac OS) or Picture Halftone (Windows) dialog box lets you control the lines per inch, angle, and dot pattern for a halftone screen.

A halftone is a reproduction of a continuous tone photograph, traditionally created by photographing the picture through a crossline or contact screen that contains grid pattern gradations. Gradations of tone are simulated using dots or other shapes of varying sizes. The dialog box controls let you specify a screen's angle, pattern, and lines per inch.

![Picture Halftone Specifications dialog box (Mac OS)]

FREQUENCY (FIELD) 

Style ➤ Halftone

Enter a value for the lines per inch, or frequency, of the printed halftone, or choose one of the common line frequencies from the pop-up menu (Default, 60, 85, 100, 133, and 150). If Default is chosen in the Frequency field, QuarkXPress uses the value specified in the Output tab of the Print dialog box (File ➤ Print).

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>15 to 400 lpi</td>
<td>lines per inch (lpi)</td>
<td>.001</td>
</tr>
</tbody>
</table>

ANGLE (FIELD) 

Style ➤ Halftone

Enter a value for the angle of the screen or choose one of the common angles from the pop-up menu (Default, 0, 15, 45, 75, 90, and 105). If Default is
chosen, QuarkXPress uses the value specified in the **Output** tab of the **Print** dialog box (File → Print).

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

**FUNCTION (POP-UP MENU)**

*Style → Halftone*

Choose one of six patterns for the custom halftone screen:

- Choosing **Default** uses the setting specified in the **Output** tab of the **Print** dialog box (File → Print).
- The **Dot** pattern uses a round spot to create the halftone screen. This pattern is used in most output.
- The **Line** pattern uses straight lines to create the halftone screen. The width of the line varies depending on your **Frequency** setting. (The **Line** function is not the same as the line frequency.)
- The **Ellipse** pattern uses an oval spot to create the halftone screen.
- The **Square** pattern uses a square spot to create the halftone screen. This function may look best at very low screen frequencies.
- The **Ordered Dither** pattern is optimized for printing to a laser printer or when you are producing multiple copies by photocopying rather than by printing.

If your output device cannot reproduce screen angles or frequencies that match your specifications, it will print halftones at the angle and frequency that are closest to the values you specify in the **Frequency** and **Angle** fields.
FLIP HORIZONTAL (COMMAND)

*Style menu*

The **Flip Horizontal** command flips the picture in the active box from left to right, creating a mirror image of the original.

FLIP VERTICAL (COMMAND)

*Style menu*

The **Flip Vertical** command flips the picture in the active box from bottom to top, creating an upside-down mirror image of the original.

CENTER PICTURE (COMMAND)

*Style menu*

The **Center Picture** command places a picture in the middle of the picture box.

FIT PICTURE TO BOX (COMMAND)

*Style menu*

The **Fit Picture To Box** command scales the picture so that it extends to each edge of the picture box.

FIT PICTURE TO BOX (PROPORTIONALLY) (COMMAND)

*Style menu*

The **Fit Picture To Box (Proportionally)** command scales the picture to the size of the box while retaining the picture’s original proportions.

FIT BOX TO PICTURE (COMMAND)

*Style menu*

The **Fit Box To Picture** command resizes the picture box to the size of the picture.

HYPERLINK (SUBMENU)

*Style menu*

When you export a document as a PDF or an HTML page, a hyperlink becomes a clickable area that takes the reader to a particular destination (usually a different document or a different part of the same document). The **Hyperlink** submenu lets you choose from a list of destinations defined for the document in the Hyperlinks palette (View → Show Hyperlinks). The list includes:

- The **New** command displays the New **Hyperlink** dialog box. The selected picture or text becomes a hyperlink pointing to the destination you specify in the New **Hyperlink** dialog box.
- The **Edit** command displays the **Edit Hyperlink** dialog box and lets you edit the destination associated with the selected picture box.
- The **Delete** command removes the destination associated with the selected picture box.
- The bottom section of the **Hyperlink** submenu lists all the destinations and anchors defined in the **Hyperlinks** palette (View → Show Hyperlinks).

### Hyperlink submenu

#### ANCHOR (SUBMENU)

**Style menu**

When you export a document as a PDF or an HTML page, an anchor becomes a destination in the document that a hyperlink can point to. The **Anchor** submenu lets you assign one of a list of unused anchor names defined for the document in the **Hyperlinks** palette (View → Hyperlinks) to the selected picture.

- The **New** command displays the **New Anchor** dialog box. When you choose this option, the new anchor is assigned to the selected picture box.
- The **Edit** command displays the **Edit Anchor** dialog box and lets you edit the name of the anchor associated with the selected picture box.
- The **Delete** command removes the anchor associated with the selected picture box. That anchor can then be assigned to a different picture box later on.
• The bottom section of the Anchor submenu displays all the anchors that are not yet associated with a picture box.

STYLE MENU FOR LINES

When a line or text path is active and the Item tool is selected, the Style menu for lines is available. (If a line contains text — that is, if it is a text path — and the Content tool is selected, then the Style menu for text is available.) The Style menu for lines is also available when a gridline in a table is selected.

MENU ENTRIES

The Style menu for lines includes five menu items that let you modify various aspects of lines: Line Style, Arrowheads, Width, Color, and Shade. All five menu items have submenus that provide a variety of options.
LINE STYLE (SUBMENU)

The Line Style submenu lets you choose from a list of predefined line styles and any custom line styles you create (Edit → Dashes & Stripes).

ARROWHEADS (SUBMENU)

The Arrowheads submenu lets you choose from a list of six predefined endcap styles (combinations of arrowheads and tail feathers). Arrowheads are not available when gridlines in a table are selected.

WIDTH (SUBMENU)

The Width submenu lets you choose from a list of default line widths. The Other option displays the Line tab of the Modify dialog box, which lets you enter a value in the selected Line Width field. You can enter Line Width values using any supported measurement system, but values are displayed in points when the dialog box is reopened.
QuarkXPress prints a hairline .125 points wide on a PostScript imagesetter, but wider on a laser printer. Entering “0” in the Line Width field automatically defines a hairline.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 864 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**Width submenu**

**COLOR (SUBMENU)**

*Style menu*

The Color submenu lets you choose from a list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files.
SHADE (SUBMENU)

Style menu

The Shade submenu lets you choose a tint value in 10% increments. The Other option displays the Line tab of the Modify dialog box, which lets you enter a percentage value in the selected Shade field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

Shade submenu
Chapter 6: Item Menu

Even if you’re happy with your initial page layout, you’ll probably want to refine the position, shape, and other aspects of items. The QuarkXPress Item menu allows you to adjust item coordinates, colors, content types, and more. The Item menu also allows you to create groups or constrain items, and to create new shapes with the Merge commands.

**ITEM MENU: OVERVIEW**

The QuarkXPress Item menu lets you modify, position, and reshape boxes, lines, text paths, rollovers, tables, and image maps. The Item menu is divided into seven sections:

- The first section lists commands that display the Modify dialog box, which contains a comprehensive set of controls. These include color, shade, position, size, frame, runaround, and clipping path.
- The second section lists fundamental item commands such as Duplicate and Delete. The Step and Repeat command in this section lets you perform advanced duplication.
- The third section lists options that change the way items move, interact, or combine with other items. For example, you can group items so that they do not move apart. Using the Merge options, you can even create a new item based on existing item shapes. Some of these commands are only available when multiple items are selected.
- The fourth section lists commands that affect the relationship between objects, such as their stacking order and relative positions.
- The fifth section lists options that change the shape of an item, clipping path, or runaround path. You can choose a predefined shape or a Bézier option that allows the item to be edited interactively using Bézier points. You can also choose whether your item contains text, a picture, or nothing.
- The sixth section contains the Point/Segment Type pop-up menu, which lets you change the way a selected Bézier segment or point behaves and the Delete All Hot Areas command (for image maps). This section also contains the Convert Text to Table command (when text is selected), the Table submenu and the Gridlines submenu.
• The seventh section contains the **Rollover** submenu for creating and deleting rollovers.

<table>
<thead>
<tr>
<th>Item</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modify...</td>
<td>⌘M</td>
</tr>
<tr>
<td>Frame...</td>
<td>⌘B</td>
</tr>
<tr>
<td>Runaround...</td>
<td>⌘T</td>
</tr>
<tr>
<td>Clipping...</td>
<td></td>
</tr>
<tr>
<td>Duplicate</td>
<td>⌘D</td>
</tr>
<tr>
<td>Step and Repeat...</td>
<td>⌘RD</td>
</tr>
<tr>
<td>Delete</td>
<td>⌘K</td>
</tr>
<tr>
<td>Group</td>
<td>⌘G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>⌘U</td>
</tr>
<tr>
<td>Constrain</td>
<td></td>
</tr>
<tr>
<td>Lock</td>
<td>⌘L</td>
</tr>
<tr>
<td>Merge</td>
<td></td>
</tr>
<tr>
<td>Split</td>
<td></td>
</tr>
<tr>
<td>Send to Back</td>
<td>⌘S</td>
</tr>
<tr>
<td>Bring to Front</td>
<td></td>
</tr>
<tr>
<td>Space/Align...</td>
<td>⌘R</td>
</tr>
<tr>
<td>Shape</td>
<td></td>
</tr>
<tr>
<td>Content</td>
<td></td>
</tr>
<tr>
<td>Edit</td>
<td></td>
</tr>
</tbody>
</table>

**Item menu**

---

**MODIFY COMMANDS**

**MODIFY (COMMAND)**

*Item menu*

The **Modify** command (⌘+M on Mac OS, Ctrl+M on Windows) displays the **Modify** dialog box, which lets you set comprehensive specifications for text boxes, picture boxes, boxes with a content of **None**, tables, lines, and text paths.
**MODIFY (DIALOG BOX)**

*Item ➔ Modify*

The **Modify** dialog box includes tab options that vary according to the kind of item selected:

<table>
<thead>
<tr>
<th>SELECTED ITEM</th>
<th>TAB OPTIONS AVAILABLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Picture box in a print document</td>
<td>Box/Picture/Frame/Clipping/Runaround</td>
</tr>
<tr>
<td>Picture box in a Web document</td>
<td>Box/Picture/Frame/Runaround/Clipping/Export</td>
</tr>
<tr>
<td>Text box in a print document</td>
<td>Box/Text/Frame/Runaround</td>
</tr>
<tr>
<td>Text box in a Web document</td>
<td>Box/Text/Frame/Runaround/Export</td>
</tr>
<tr>
<td>Contentless box</td>
<td>Box/Frame/Runaround/Export*</td>
</tr>
<tr>
<td>Text path</td>
<td>Line/Text Path/Runaround/Export*</td>
</tr>
<tr>
<td>Line</td>
<td>Line/Runaround/Export*</td>
</tr>
<tr>
<td>Table (with Item tool)</td>
<td>Table/Runaround/Grid/Frame*/Export*</td>
</tr>
<tr>
<td>Text cells in table</td>
<td>Table/Cells/Text/Export*</td>
</tr>
<tr>
<td>Picture cells in table</td>
<td>Table/Cells/Picture/Export*</td>
</tr>
<tr>
<td>Form</td>
<td>Box/Form/Export</td>
</tr>
</tbody>
</table>

*in Web documents only

![Modify dialog box tabs](image)

**Modify** dialog box tabs

The same **Modify** dialog box tab options are available for anchored items, except for the **Runaround** tab.
A limited set of options is also available for multiple-selected or grouped items in the Modify dialog box. The Group tab has the same basic controls as the Box tab or the Line tab, depending on what is selected.

### MULTIPLE-SELECTED ITEMS OR GROUPS

<table>
<thead>
<tr>
<th>Picture boxes</th>
<th>Group (Box)/Picture/Frame</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text boxes</td>
<td>Group (Box)/Text/Frame</td>
</tr>
<tr>
<td>Text and picture boxes</td>
<td>Group (Box)/Frame</td>
</tr>
<tr>
<td>Text paths</td>
<td>Group (Box)/Text Path</td>
</tr>
<tr>
<td>Lines or lines and text paths</td>
<td>Group (Line)</td>
</tr>
<tr>
<td>Other combination</td>
<td>Group (Box)</td>
</tr>
</tbody>
</table>

The Modify command (⌘+M on Mac OS, Ctrl+M on Windows) is unavailable when a group (Item → Group) is selected along with an item that is not part of that group.

### BOX (DIALOG BOX TAB)

**Item → Modify → Box tab**

The Modify dialog box Box tab is available whenever a box, or a combination of items that include a box, is selected. The controls in the Box tab let you specify location, size, rotation, skew, and corner radius. You can also specify a background color or background blend for selected items. Some options are unavailable for multiple-selected items.
ORIGIN ACROSS, ORIGIN DOWN (FIELDS)
_item → Modify → Box tab_

The **Origin Across** and **Origin Down** fields let you specify the location of the item or group in relation to the upper left corner of the page.

- The **Origin Across** value specifies the measurement from the zero point on the horizontal ruler to the left edge of the item’s rectangular bounding box.
- The **Origin Down** value specifies the measurement from the zero point on the vertical ruler to the top edge of the item’s rectangular bounding box.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pasteboard</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
<tr>
<td>width, height</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The origin fields accept positive or negative values, unless the value entered will place the box off the pasteboard. Origin values entered for a group or multiple selection affect the bounding box surrounding the entire group. The origin fields are replaced by the **Align with Text** area when an anchored item is selected.

ALIGN WITH TEXT (AREA)
_item → Modify → Box tab_

The **Align with Text** area replaces the **Origin Across** and **Origin Down** fields when the selected item is an anchored box or line. (To anchor a box or a line to flow with text, copy it to the Clipboard while the Item tool is selected, and paste it into a text box or text path while the Content tool is selected.) The **Align with Text** options let you control how an anchored box or line is placed in relation to its surrounding text.

- **Ascent** aligns the top of the anchored item with the ascent of the character immediately to the right of the anchored item.
- **Baseline** places the bottom of the anchored item on the text baseline.
- When **Baseline** is chosen, the **Offset** field is available. The **Offset** value is similar to a **Baseline Shift** applied through the **Style** menu. A negative value lowers the anchored item in relation to its baseline, and a positive value places the anchored item higher.
When positioning anchored items, the Offset field is more suitable than the Baseline Shift feature for two reasons. First, the Offset field preserves the positioning of anchored items when local text attributes are overridden by a style sheet. Second, when characters are transformed into anchored boxes by using the Option+Text to Box (Mac OS) or Alt+Text to Box (Windows) command (Style menu), a value is automatically entered in the Offset field to mimic the baseline position originally desired by the font designer.

**Align with Text area**

**WIDTH, HEIGHT (FIELDS)**

*Item ➔ Modify ➔ Box tab*

The Width and Height fields let you specify the size of the selected box. The values in these fields do not affect the contents of the box. If the selected box or group is nonrectangular, the Width and Height values refer to the size of the rectangular bounding box that surrounds it.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>.001 pt to</td>
<td>various (”, pt, cm, etc.)</td>
<td>.001</td>
</tr>
<tr>
<td>pasteboard edge</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The size of the largest box you can specify is limited only by the width and height of the pasteboard. Changing the size of a box does not change its origin values.

**ANGLE (FIELD)**

*Item ➔ Modify ➔ Box tab*

The Angle field lets you rotate any item or group of items around the center of the overall selection. The Angle field accomplishes the same task as the Rotate tool ⌃.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>
SKEW (FIELD)

Item → Modify → Box tab

The Skew field lets you tilt the bounding box of an item to create a slanted visual effect.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±75°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

CORNER RADIUS (FIELD)

Item → Modify → Box tab

The Corner Radius field lets you change the size of the corner area for a rounded-corner, beveled-corner, or concave-corner box. Rectangle boxes are treated as Rounded-corner boxes with a Corner Radius of zero. The field is not available for elliptical boxes, Bézier boxes, or groups.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 2&quot;</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

The maximum Corner Radius value is two inches, or the equivalent amount in any of the various measurement systems.

SUPPRESS PRINTOUT (CHECK BOX) P

Item → Modify → Box tab

Checking Suppress Printout in the Box tab prevents an item and its contents from printing with the rest of the page.

BOX (AREA)

Item → Modify → Box tab

The Box area lets you specify background colors and tint percentages for selected items using the Color pop-up menu and Shade field.

Box area

- The Color pop-up menu lets you choose a color for the background of selected items from your list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and colors imported with EPS
picture files. Choose None to make the background transparent. If multiple items with differing colors are selected when you open the dialog box, the Color pop-up menu defaults to Mixed Colors.

- The Shade field lets you enter a tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. When None or White is chosen in the Color pop-up menu, the Shade field is not available.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

The Color and Shade pop-up menus are not available for table backgrounds; you can only apply color to individual cells.

If varying item types are multiple-selected when you open the Modify dialog box, the Box area controls will affect line color as well as box background color.

**BLEND (AREA)**

*Item ➔ Modify ➔ Box tab*

The Blend area of the Box tab lets you specify a blend (a two-color gradient) for the background of the selected box or boxes. You can specify a Style, Angle, Color, and Shade for the blend.

- The Style pop-up menu lets you specify a type of blend. The default is Solid, which means the blend feature is turned off. The Linear option produces a standard blend that moves in a straight line from one color to the other. The other blend choices are Mid-Linear, Rectangular, Diamond, Circular, and Full Circular. The size of the blend is determined by the size of the item to which it is applied.

- The Angle field lets you specify the rotation of the blend, in degrees. You can also choose an angle from the field’s pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360˚</td>
<td>degrees</td>
<td>.1</td>
</tr>
</tbody>
</table>
• The Color pop-up menu in the Blend area lets you choose the second color in the blend. (The first color is determined by the Color and Shade settings in the Box area.)

• The Shade field lets you enter the maximum tint percentage of the second color in the blend. You can also choose a Shade from the field’s pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

You cannot apply a blend to a table background; you can only apply a blend to individual cells.

A blend applied to multiple-selected boxes will create multiple blends, just as if each box had been modified individually.

**TABLE (DIALOG BOX TAB)**

*Item ➔ Modify*

The Modify dialog box Table tab is available whenever a table is selected with the Item tool. The controls in the Table tab let you specify location, size, and Maintain Geometry settings.

![Table tab dialog box](image)

*Table tab*
ORIGIN ACROSS, ORIGIN DOWN (FIELDS)
Item → Modify → Table tab

The Origin Across and Origin Down fields let you specify the location of the table in relation to the upper left corner of the page.

- The Origin Across value specifies the measurement from the zero point on the horizontal ruler to the left edge of the table’s rectangular bounding box.
- The Origin Down value specifies the measurement from the zero point on the vertical ruler to the top edge of the table’s rectangular bounding box.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pasteboard width, height</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

The origin fields accept positive or negative values, unless the value entered would place the table off the pasteboard. Origin values entered for a group or multiple selection affect the bounding box surrounding the entire group. The origin fields are replaced by the Align with Text area when an anchored item is selected.

WIDTH, HEIGHT (FIELDS)
Item → Modify → Table tab

The Width and Height fields let you specify the size of the selected table. The values in these fields do not affect the contents of the table cells.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>.001 pt to</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
<tr>
<td>pasteboard edge</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The size of the largest table you can specify is limited only by the width and height of the pasteboard. Changing the size of a table does not change its origin.

MAINTAIN GEOMETRY (CHECK BOX)
Item → Modify → Table tab

The Maintain Geometry check box in the Table tab lets you determine whether the table is resized when you insert or delete rows and columns. When Maintain Geometry is checked, the table’s bounding area remains the same; rows and columns are resized proportionally to accommodate changes. If Maintain Geometry is unchecked, the table’s bounding area increases or decreases as you insert or delete rows or columns.
SUPPRESS PRINTOUT (CHECK BOX)

Item ➔ Modify ➔ Table tab
Checking Suppress Printout in the Table tab prevents a table from printing with the rest of the page.

LINE (DIALOG BOX TAB)

Item ➔ Modify ➔ Line tab
The Modify dialog box Line tab is available whenever lines, text paths, or a combination of these are selected. The controls in the Line tab let you specify style, width, position, arrowheads, color, and shade for selected lines. Some options are unavailable for groups, multiple-selected lines, and text paths.

Line tab for straight lines

STYLE (POP-UP MENU)

Item ➔ Modify ➔ Line tab
The Style pop-up menu lets you choose an option (such as Solid or Dotted) from your list of default and custom line styles. You can customize these line styles using the Dashes & Stripes dialog box (Edit ➔ Dashes & Stripes).
**Style pop-up menu**

**LINE WIDTH (FIELD)**

*Item ➔ Modify ➔ Line tab*

The **Line Width** field and pop-up menu let you choose a standard thickness for the selected lines — from **Hairline** to **12 pt** — or enter a custom value. If you choose the **Hairline** option, QuarkXPress prints the rule at .125 point to a PostScript imagesetter, but wider to a laser printer. Entering a 0 in any line width field specifies a hairline.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 864 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**Line Width field**
ARROWHEADS (POP-UP MENU)

Item → Modify → Line tab

The Arrowheads pop-up menu lets you choose whether your line has an arrowhead attached to it. Five arrowhead options let you determine the direction of the arrow points, whether a tail feather is included, or whether an arrow is attached to both ends.

![Arrowheads pop-up menu]

Arrowheads cannot be applied to gridlines in a table.

MODE (POP-UP MENU)

Item → Modify → Line tab

The Mode pop-up menu is available when you have a single, straight text path or line selected. Mode is not available for lines drawn using the Bézier line tool. The Mode pop-up menu lets you choose from one of four strategies for positioning, rotating, or resizing a straight line. These include Endpoints, Left Point, Midpoint, and Right Point.

![Mode pop-up menu]

If your line was converted to a straight line from a Bézier line using the Item → Shape submenu, Left Point refers to the end-point that was closest to the left side of your page when you converted the line.
• When **Endpoints** is chosen, the **Left Across**, **Left Down**, **Right Across**, and **Right Down** fields are available in the **Line** tab. The **Left Across** and **Left Down** fields specify the distance from the page’s left edge and top edge to the first point of your line. The page coordinates for the second point in your line are specified in the **Right Across** and **Right Down** fields. Angle and length cannot be directly specified in this mode.

<table>
<thead>
<tr>
<th>Mode:</th>
<th>Endpoints</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Across:</td>
<td>1.75”</td>
</tr>
<tr>
<td>Left Down:</td>
<td>5.725”</td>
</tr>
<tr>
<td>Right Across:</td>
<td>5.25”</td>
</tr>
<tr>
<td>Right Down:</td>
<td>5.725”</td>
</tr>
</tbody>
</table>

**Positioning fields for Endpoints mode**

• When **Left Point** is chosen, the **Left Across**, **Left Down**, **Angle**, and **Length** fields are available in the **Line** tab. These fields let you rotate the line around the first end-point and precisely specify line length.

• When **Midpoint** is chosen, the **Midpoint Across**, **Midpoint Down**, **Angle**, and **Length** fields are available in the **Line** tab. These fields let you rotate the line around the midpoint and precisely specify line length.

• When **Right Point** is chosen, the **Right Across**, **Right Down**, **Angle**, and **Length** fields are available in the **Line** tab. These fields let you rotate the line around the second end-point and precisely specify line length.

**ORIGIN ACROSS, ORIGIN DOWN, WIDTH, HEIGHT, ANGLE, SKEW (FIELDS)**

*Item ➔ Modify ➔ Line tab*

The **Line** tab **Origin Across**, **Origin Down**, **Width**, **Height**, **Angle**, and **Skew** fields are available when a Bézier line or Bézier text path is selected. These fields work just like those (with the same names) that appear in the **Box** tab of the **Modify** dialog box when a box is selected. Measurements and coordinates in these fields refer to the rectangular bounding box of the Bézier line. For information about box controls, see “Box (dialog box tab)” earlier in this section.

⚠️ If you resize a Bézier line or Bézier text path using the **Width** or **Height** fields, the **Line Width** or weight is unaffected.
Bounding box fields for Bézier lines

**SUPPRESS PRINTOUT (CHECK BOX)**

*Item → Modify → Line tab*

Checking Suppress Printout in the Line tab prevents the line from printing with the rest of the page. If the item is a text path, both the path and its text will be suppressed from printing.

**ALIGN WITH TEXT (AREA)**

*Item → Modify → Line tab*

The Align with Text area is available in the Line tab when the selected line is anchored in text. These controls work just like those (with the same name) that appear in the Box tab of the Modify dialog box when an anchored box is selected. For specific information about box controls, see “Box (dialog box tab)” earlier in this section.

Text paths cannot be anchored in text.

**LINE (AREA)**

*Item → Modify → Line tab*

The Line area lets you specify colors and tint percentages for selected lines using the Color pop-up menu and Shade field.
• The Color pop-up menu lets you choose a color for selected lines from the list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files. Choose None to make the line transparent. If multiple lines with differing colors are selected when you display the dialog box, the Color pop-up menu defaults to Mixed Colors.

• The Shade field lets you enter a tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. The Shade field is not available when None or White is chosen from the Color pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

GAP (AREA)

Item → Modify → Line tab

The Gap area lets you specify a color and shade for the breaks or gaps in lines when a style other than Solid is chosen from the Style pop-up menu.

• The Color pop-up menu lets you choose a color for the gap of selected lines from the list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files. Choose None to make the gap transparent. If multiple lines of differing gap colors are selected when you open the dialog box, the Color pop-up menu defaults to Mixed Colors.

• The Shade field lets you enter a tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. When None or White is chosen from the Color pop-up menu, the Shade field is not available.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>
TEXT PATH (DIALOG BOX TAB)
Item → Modify → Text Path tab
The Modify dialog box Text Path tab is available if you have one or more text paths selected. The controls in the Text Path tab let you change the way text rides along a path.

![Text Path tab]

TEXT ORIENTATION (AREA)
Item → Modify → Text Path tab
The four radio buttons in the Text Orientation area let you choose how QuarkXPress rotates or skews characters on a text path.

- The upper-left button is the default option. Characters are rotated, but not skewed, to sit at the angle determined by the path.
- The upper-right button produces a 3-D ribbon-like effect. Characters are rotated, skewed, and sometimes flipped to produce the effect.
- The lower-left button produces a warped appearance. Characters are skewed but not rotated.
• The lower-right button produces a stair-step appearance. Characters are neither rotated nor skewed.

Text Orientation area

**TEXT ALIGNMENT (AREA)**

*Item ➔ Modify ➔ Text Path tab*

The two pop-up menus in the Text Alignment area let you choose whether text sits above, below, or directly in front of the line. You can also choose which portion of the font is used for alignment.

• The **Align Text** pop-up menu lets you choose which part of a font is used to position characters on the line. You can align text using the Ascent, Center, Baseline, or Descent settings.

• The **Align with Line** pop-up menu lets you choose which part of the line is aligned with the choice in the Align Text pop-up menu. You can choose Top, Center, or Bottom. For example, if Baseline is chosen in the Align Text pop-up menu, and Center is chosen in the Align with Line pop-up menu, the baseline of each character will sit on the line’s center.

**FLIP TEXT (CHECK BOX)**

*Item ➔ Modify ➔ Text Path tab*

The Flip Text check box in the Text Path tab places text on the opposite side of the line, starting from the opposite end-point. For example, if you create a circular text path with text flowing on the outside of the circle, the Flip Text feature positions text on the inside of the circle. Text alignment is not affected.
TEXT (DIALOG BOX TAB)

Item ➔ Modify ➔ Text tab

The Modify dialog box Text tab is available whenever one or more text boxes are selected. The controls in the Text tab let you specify the number of columns, the text inset, the vertical alignment, and other text box settings.

Text tab

COLUMNS (FIELD)

Item ➔ Modify ➔ Text tab

The Columns field lets you specify the number of columns contained in a text box. You can specify up to 30 columns in a text box.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 to 30</td>
<td>integers</td>
<td>1</td>
</tr>
</tbody>
</table>

GUTTER WIDTH (FIELD)

Item ➔ Modify ➔ Text tab

The Gutter Width field lets you specify the space between columns in a text box.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>3 to 288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>
**TEXT ANGLE (FIELD)**

*Item ➔ Modify ➔ Text tab*

The **Text Angle** field rotates all the text and the columns in a selected text box according to the angle you specify. The box borders are not rotated.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

**TEXT SKEW (FIELD)**

*Item ➔ Modify ➔ Text tab*

The **Text Skew** field tilts all the characters in a selected text box to create a slanted visual effect. The box itself is not affected.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±75°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

**TEXT INSET (AREA)**

*Item ➔ Modify ➔ Text tab*

The **Text Inset** area lets you specify the space that extends from the inside edge of a selected text box to the outside edge of the text. The maximum allowable text inset varies with the size of the text box. The default value is 1 point. Inset values do not affect gutter width.

You can choose to use the same inset value for all four sides of a square text box, or you can specify different inset values for each edge.
MULTIPLE INSETS (CHECK BOX)
Item → Modify → Text tab → Text Inset area
The Multiple Insets check box lets you control text inset. When this box is checked, you can specify different inset values for each edge of the text box by entering values in the Top, Left, Bottom, and Right fields. When this box is unchecked, you can specify the same inset value for all four sides of a square text box by entering a value in the All Edges field.

FIRST BASELINE (AREA)
Item → Modify → Text tab
The Minimum and Offset controls in the First Baseline area let you position the first baseline of text in a selected text box.

First Baseline area
The Minimum pop-up menu gives you three options for specifying the minimum distance between the first line of text and the top of each column:

Minimum pop-up menu
- The Cap Height option adds the height of a capital letter in the first line’s largest font to the Text Inset value for the top of the column.
• The Cap + Accent option places the extra space needed for accent marks (above uppercase letters) in the first line’s largest font, adding the space to the Text Inset value for the top of the column.

• The Ascent option adds the ascent value (specified by the font designer) of the first line’s largest font to the Text Inset value for the top of the column. The result may resemble one of the previous two settings or may place the line somewhere in between, depending on the font design. Ascent is the default option.

The Offset field lets you control the space between the first baseline and the top edge of a text box, using an absolute value that you specify. Regardless of the value you enter, the first baseline will never be placed closer to the specified Text Inset than the Minimum value. The default value is zero.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>First baseline</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
<tr>
<td>to top of box</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

VERTICAL ALIGNMENT (AREA)

Item ➔ Modify ➔ Text tab

Selections in the Vertical Alignment area control positioning of all the text relative to the First Baseline setting and the bottom Text Inset value. The Type pop-up menu lets you choose how to align the text vertically:

- The Top option places the first line of text on the first baseline, and distributes all the text according to the leading value. This is the default setting.
- The Centered option centers the text top-to-bottom between the First Baseline ascent and the bottom of the text box, distributing lines according to the leading value.
• The **Bottom** option aligns the bottom of the descenders of the last line of text with the bottom text inset, distributing the lines above according to the leading value.

• The **Justified** option places the first line of text on the first baseline, the last line near the bottom text inset, and evenly distributes all lines in between, overriding the leading value.

The **Inter π Max** field, which is only available when **Justified** is selected in the **Type** pop-up menu, is used to specify the maximum amount of space QuarkXPress can insert between vertically justified paragraphs. If the paragraphs are spaced as far apart as the **Inter π Max** field allows and text still does not extend from the top of the box to the bottom, QuarkXPress will override the specified leading values and insert an equal amount of additional space between lines.

**RUN TEXT AROUND ALL SIDES (CHECK BOX)**

*Item ➔ Modify ➔ Text tab*

The **Run Text Around All Sides** feature lets you surround objects with text on all sides. Check **Run Text Around All Sides** to cause lines of text to continue from the left side to the right side of an item that overlaps the text, without starting a new line. Use this setting to control text that would otherwise be obscured by an overlapping item or items.

**!!! Run Text Around All Sides** is best used in layouts where readability is not crucial.

**FLIP HORIZONTAL, FLIP VERTICAL (CHECK BOXES)**

*Item ➔ Modify ➔ Text tab*

The **Flip Horizontal** and **Flip Vertical** check boxes let you create a mirror image of all the text in a selected text box. The direction in which text reads is also flipped. These check boxes work just like the **Flip Horizontal** and **Flip Vertical** commands in the **Style** menu.

**TEXT (DIALOG BOX TAB), TABLE SELECTED**

*Item ➔ Modify ➔ Text tab*

When text cells in a table are selected, the **Modify** dialog box **Text** tab works the same way as it does with a text box, with a few exceptions:

• Because text cells cannot contain columns, the **Columns** and **Gutter Width** fields are unavailable.
• Text Inset values can be set for All Edges, Left, Bottom or Right. The value in the All Edges field will be applied to all sides of the text cell. The Multiple Insets check box activates the Left, Bottom, and Right fields. You can enter different values in each field.

**PICTURE (DIALOG BOX TAB)**

*Item ➔ Modify ➔ Picture tab*

The **Modify** dialog box **Picture** tab is available whenever one or more picture boxes (or picture cells in a table) are selected. The controls in the **Picture** tab let you specify how a picture is positioned within its box, and how it is angled, scaled, and colored.

**Picture tab**

**OFFSET ACROSS, OFFSET DOWN (FIELDS)**

*Item ➔ Modify ➔ Picture tab*

The **Offset Across** and **Offset Down** fields in the **Picture** tab let you specify the position of a picture relative to its box. You can enter negative or positive values for either field. The default value for both is zero.

• The **Offset Across** value specifies the distance between the left edge of the rectangular bounding box and the left edge of the picture.
• The Offset Down value specifies the distance between the top edge of the rectangular bounding box and the top edge of the picture.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>– picture size to + box size</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**SCALE ACROSS, SCALE DOWN (FIELDS)**

*Item ➔ Modify ➔ Picture tab*

The Scale Across and Scale Down fields let you specify proportionate or disproportionate scaling for a picture within a picture box. The Scale Across percentage scales pictures horizontally; the Scale Down percentage scales a picture vertically. If you want to maintain existing proportions, enter equivalent values.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>10 to 1,000%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**PICTURE ANGLE, PICTURE SKEW (FIELDS)**

*Item ➔ Modify ➔ Picture tab*

The Picture Angle and Picture Skew fields let you rotate and skew a picture independently of the selected picture box that contains it.

• The Picture Angle field specifies the rotation of a picture around its center.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

• The Picture Skew field lets you tilt a picture’s sides to create a slanted visual effect.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±75°</td>
<td>degrees</td>
<td>.001</td>
</tr>
</tbody>
</table>

**FLIP HORIZONTAL, FLIP VERTICAL (CHECK BOXES)**

*Item ➔ Modify ➔ Picture tab*

The Flip Horizontal and Flip Vertical check boxes let you create a mirror image of the picture in a selected picture box. These check boxes work just like the Flip Horizontal and Flip Vertical commands in the Style menu.
SUPPRESS PICTURE PRINTOUT (CHECK BOX)  
Item → Modify → Picture tab
Checking Suppress Picture Printout in the Picture tab prevents the picture in a selected picture box from printing with the rest of the page. Any visible attributes of the box itself (frame, background color, or blend) will print normally.

PICTURE (AREA)  
Item → Modify → Picture tab
The Picture area lets you use the Color pop-up menu and Shade field to specify a color and shade for most grayscale or black-and-white pictures. For a list of picture file formats compatible with this feature, see “Modifiable Picture File Formats” in Chapter 5, “Style Menu.”

- The Color pop-up menu lets you choose a color to be used in place of black in the grayscale or black-and-white picture in a selected picture box. You can choose from the list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files.
- The Shade field lets you enter the maximum tint percentage of the color that will be applied to the grayscale or black-and-white picture. You can also choose a percentage from the field’s pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

FRAME (COMMAND)  
Item menu
The Frame command (⌘B on Mac OS, Ctrl+B on Windows) is available for selected boxes. The command displays the Frame tab of the Modify dialog box, which lets you choose from a variety of line styles to apply to box borders.
FRAME (DIALOG BOX TAB)

Item ➔ Frame

The Modify dialog box Frame tab lets you specify width, style, color, and shade for your frame. The dialog box includes a Preview area that displays a rectangular representation of the specified frame.

Frame tab

A frame applied to a box always resides inside the box borders. However, you can use the Framing area in the General pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences) to specify whether QuarkXPress automatically outsets these borders when a frame is applied (click Outside), or whether QuarkXPress keeps the current box size, forcing the frame to overlap or reflow the contents (click Inside).

A frame cannot be applied to a table in a print document. You can apply dashes and stripes to the gridlines, but not to the bounding box of a table.

WIDTH (FIELD)

Item ➔ Frame

The Width field and pop-up menu lets you choose a standard thickness for the frame of selected boxes — from 0 to 12 pt — or enter a custom value. The default width is zero, which applies no frame.
RANGE MEASUREMENT SYSTEM SMALLEST INCREMENT

determined various (", pt, cm, etc.) .001
by box size

| Width field and pop-up menu |

**STYLE (POP-UP MENU)**

*Item → Frame*

The Style pop-up menu lets you choose a frame style (such as **Solid** or **Dotted**) from the list of default and custom line styles. You can customize these line styles using the **Dashes & Stripes** dialog box (**Edit** menu).

**Style pop-up menu for rectangular box**
FRAME (AREA)
Item → Frame
The Frame area lets you use the Color pop-up menu and Shade field to specify colors and tint percentages for frames.

Frame area

- The Color pop-up menu lets you choose a frame color from the list of colors defined in the Colors dialog box (Edit → Colors).
- The Shade field lets you enter a tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. The Shade field is not available when White is chosen in the Color pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST_INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

GAP (AREA)
Item → Frame
When a style other than Solid is chosen from the Style pop-up menu, the Gap area lets you specify a color and shade for the breaks or gaps in frames.

Gap area

- The Color pop-up menu lets you choose a color for the gap area of the frame from the list of colors defined in the Colors dialog box (Edit → Colors). The list includes custom colors, default colors, and spot colors imported with EPS picture files. Choose None to make the gap transparent.
• The **Shade** field lets you enter a screen tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. When *None* or *White* is chosen in the **Color** pop-up menu, the **Shade** field is not available.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**CLIPPING (COMMAND)**

*Item menu*

The **Clipping** command (**⌘**+Option+T on Mac OS, Ctrl+Alt+T on Windows) is available whenever a picture box containing a picture is selected. The command displays the **Clipping** tab of the **Modify** dialog box, which lets you create or modify a QuarkXPress clipping path.

A clipping path tells QuarkXPress which areas of a picture should be visible and which areas should be transparent. This is especially useful when you are attempting to isolate the picture’s subject from its surrounding background.

**CLIPPING (DIALOG BOX TAB)**

*Item ➜ Clipping*

The **Modify** dialog box **Clipping** tab lets you create or make simple modifications to a QuarkXPress clipping path. You can base this clipping path on a path or alpha channel embedded in the original picture, or on the white areas of the image. Changes made to a picture’s position, scale, angle, rotation, or skew will cause its associated clipping path to update automatically. You can further edit clipping paths by checking **Clipping Path** in the **Item ➜ Edit** submenu and then manually reshaping the path.
A Guide to QuarkXPress uses the term *clipping path* to refer to a QuarkXPress clipping path, which is based on the high-resolution image but created and stored with the QuarkXPress document. Clipping paths created in image-editing or illustration programs are referred to as *embedded paths*. Changes made in QuarkXPress are stored exclusively in the document as a specification for an individual picture box. Each picture box in a QuarkXPress document may contain several clipping specifications for the same imported picture.

You do not have to use an embedded path, but since it is stored with the picture, it will always be available.

**PREVIEW (AREA)**

*Item ➔ Clipping*

The *Preview* area displays a small-scale representation of how the picture in the selected box will look in the actual document. On color monitors, the picture box border is colored blue by default, and the clipping path is colored green. On grayscale monitors, the picture box border is a darker shade than the clipping path. Colors can be changed using the *Margin* and *Ruler* buttons in the *Display* pane of the *Preferences* dialog box *(Edit ➔ Preferences ➔ Preferences)*.

**RESCAN (BUTTON)**

*Item ➔ Clipping*

Clicking *Rescan* rebuilds the clipping path and its preview using whatever specifications are currently entered in the pop-up menus, fields, or check boxes.
of the Clipping tab. If a high-resolution picture file can be found, QuarkXPress accesses it when you click Rescan.

Clicking Rescan undoes the Crop to Box feature.

**CROP TO BOX (BUTTON)**
*Item ➔ Clipping*

The Crop to Box button cuts portions of a clipping path that fall outside the current box borders. Picture areas outside the clipping path appear transparent on screen and are not rendered at output.

**INFORMATION (AREA)**
*Item ➔ Clipping*

The Information area displays the number of alpha channels and embedded paths in your picture file. The number of Bézier points used in the current QuarkXPress clipping path is also displayed.

<table>
<thead>
<tr>
<th>Information:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alpha Channels:</td>
</tr>
<tr>
<td>Embedded Paths:</td>
</tr>
<tr>
<td>Points:</td>
</tr>
</tbody>
</table>

**TYPE (POP-UP MENU)**
*Item ➔ Clipping*

The Type pop-up menu lets you choose the source used to create a QuarkXPress clipping path. You can choose Item, Embedded Path, Alpha Channel, Non-White Areas, or Picture Bounds.

<table>
<thead>
<tr>
<th>Type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Image] Item</td>
</tr>
<tr>
<td>![Image] Embedded Path</td>
</tr>
<tr>
<td>![Image] Alpha Channel</td>
</tr>
<tr>
<td>![Image] Non-White Areas</td>
</tr>
<tr>
<td>![Image] Picture Bounds</td>
</tr>
</tbody>
</table>

**Type pop-up menu**
• When Item is chosen, no clipping path is applied. The picture box borders alone dictate which parts of a picture are visible.

• The Embedded Path option creates a new clipping path based on an embedded clipping path drawn in an image-editing application. When Embedded Path is chosen, the Path, Outset, and Tolerance controls become available for customizing the QuarkXPress clipping path. If the picture file contains more than one embedded path, choose a path from the Embedded Path pop-up menu.

• The Alpha Channel option clips a picture around an alpha channel that is already embedded in a picture file. If the picture file contains more than one embedded alpha channel, choose an alpha channel from the Alpha pop-up menu. When Alpha Channel is chosen, the Alpha, Outset, and Tolerance controls are available for customizing the QuarkXPress clipping path. The Threshold field in the Tolerance area determines the amount an alpha channel area may deviate from black before it falls inside the initial clipping path. A Tolerance of 10% specifies that darkness values of 91% to 100% in the alpha channel will fall outside the initial path, while anything lighter (0–90%) will fall inside. (The values in the picture itself may be entirely different, because an alpha channel possesses its own values.)

• The Non-White Areas option creates a new clipping path based on the picture's subject. When Non-White Areas is chosen, the Outset and Tolerance controls are available for customizing the QuarkXPress clipping path. The Threshold field in the Tolerance area determines the amount a picture area may deviate from white before it is included inside the initial clipping path. The default Tolerance of 10% specifies that darkness values of zero to 10% will initially fall outside the path, while anything darker (11%–100%) will be included in the initial clipping path. When you choose Non-White Areas for a color picture, areas are clipped according to how they would appear if converted to grayscale.

• The Picture Bounds option creates a new clipping path based on the rectangular canvas area of the imported picture file. This includes any white background saved with your original picture file. When Picture Bounds is chosen, the Top, Left, Bottom, and Right fields are available for changing the size of the clipping path. These fields are replaced by other controls if you choose a different clipping path from the Type pop-up menu.

If you make edits to a clipping path using point-by-point Bézier editing, the Type pop-up menu displays User-Edited Path the next time you open the Modify dialog box. This lets you adjust the outset and other values of your edited path while retaining its basic shape. If you choose a new Type option when User-Edited Path is displays, you must click Cancel to restore the user-edited path. If you choose a new Type option and click OK, Bézier edits are lost.
**TOP, LEFT, BOTTOM, RIGHT (FIELDS)**

*Item ➔ Clipping*

Available when Picture Bounds is chosen, the Top, Left, Bottom, and Right fields let you specify the distance between the rectangular picture edges and a rectangular clipping path’s edges. Negative values place the clipping path edges within the picture bounds.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**PATH, ALPHA (POP-UP MENUS)**

*Item ➔ Clipping*

When Embedded Path is chosen in the Type pop-up menu, the Path pop-up menu lets you choose a path from the picture file. When Alpha Channel is chosen in the Type pop-up menu, the Path pop-up menu is replaced by the Alpha pop-up menu. The Alpha pop-up menu lets you choose an alpha channel to use.

**OUTSET (FIELD)**

*Item ➔ Clipping*

When you have a nonrectangular clipping path, the Outset field specifies the exact distance (in points) by which you want the current clipping path to grow or shrink. A positive value makes the clipping path grow to include more of the picture; a negative value makes the clipping path shrink to include less.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

**TOLERANCE (AREA)**

*Item ➔ Clipping*

The Tolerance area is available when Embedded Path, Alpha Channel, or Non-White Areas are chosen in the Type pop-up menu. The Noise, Smoothness, and Threshold values in the Tolerance area let you fine-tune your picture-based clipping path.
• The **Noise** field specifies the smallest allowable closed path. Any closed path or artifact smaller than the noise value will be deleted. For example, if you are generating a clipping path for a picture of the moon and stars and you find that each star has a tiny path drawn around it, you could choose to specify a **Noise** value large enough to exclude these small paths but small enough to include the path around the moon.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

• The **Smoothness** field allows you to specify clipping path accuracy. A lower value creates a more complex path with a greater number of points because it moves the path closer to each exact pixel. A higher number creates a simpler (and less accurate) path that is less likely to produce an error on output.

If your clipping path has too many points to output the document, QuarkXPress attempts to decrease the path complexity by automatically raising the **Smoothness** setting during printing.

• The **Threshold** field is available when **Alpha Channel** or **Non-White Areas** is chosen in the **Type** pop-up menu. When **Alpha Channel** is chosen, the **Threshold** value determines the amount that an alpha channel area may deviate from black before it falls inside the initial clipping path. Values in the actual picture are not considered when **Alpha Channel** is chosen. When **Non-White Areas** is chosen, the **Threshold** value determines the amount that an actual picture area may deviate from white before it is included within the path. Areas in color pictures are clipped according to how they would appear if converted to grayscale. The initial results of the **Threshold** setting are further affected by the other settings in the **Clipping** tab.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**INVERT (CHECK BOX)**

When **Embedded Path**, **Alpha Channel**, or **Non-White Areas** is chosen in the **Type** pop-up menu, the **Invert** check box is available. Checking **Invert** swaps the interior of your clipped path with the exterior.
OUTSIDE EDGES ONLY (CHECK BOX)

The Outside Edges Only check box determines whether QuarkXPress will allow paths within paths. For example, if Outside Edges Only is checked, QuarkXPress might create two paths for an apple and a bagel (one path for each) but it will not clip out the hole within the bagel; only the outside paths are drawn. In order for paths to be drawn within the larger paths, uncheck Outside Edges Only.

Restrict To Box (CHECK BOX)

If Restrict To Box is unchecked in the Clipping tab, unclipped portions of the image that fall outside the picture box will be visible in the document.

Runaround (Command)

The Runaround command (⌘+T on Mac OS, Ctrl+T on Windows) is available whenever a nonanchored item is selected. The command displays the Runaround tab of the Modify dialog box, which lets you create or modify a QuarkXPress runaround path for a picture, or change the runaround outset for any other item.

Runaround is a term used to describe how text flows around items that are placed in front of it. Editing an item’s runaround path changes the way text behaves when the edited item is placed in front of text. Runaround specifications can be created for an item, or for the picture in a picture box. A picture-based runaround path tells QuarkXPress which picture areas push away text positioned behind it, and which picture areas allow text to flow unimpeded behind the item.

Runaround (Dialog Box Tab), Picture Box Selected

When a picture box is selected, the Modify dialog box Runaround tab works like the Clipping tab, but with a few exceptions:

- Paths created in the Runaround tab are called runaround paths. These paths force text in text boxes stacked behind the picture box to adjoin and flow around the “included” areas of the path. The areas outside the runaround path allow the text to flow unimpeded in back. A runaround path does not determine which areas of a picture are visible.
- On color monitors, the runaround path displays in the Preview area as a magenta path (by default). A series of horizontal gray bars represents the text.
• When the Runaround tab is displayed, the None option is available in the Type pop-up menu. Although choosing Item from the Type pop-up menu of the Clipping tab turns clipping off, you must choose None from the Type pop-up menu to turn runaround off. Choosing Item in the Runaround tab causes the selected picture box to push away text according to a runaround outset measured from the picture box borders. This outset is specified using the Top, Left, Bottom, and Right fields when a rectangular box is selected, and by the Outset field when a nonrectangular box is selected. The Item runaround does not produce an editable Bézier runaround path.

• The Same As Clipping option is available in the Type pop-up menu when the Runaround tab is displayed. Choose this option if you want text to run around the QuarkXPress clipping path you have specified in the Clipping tab. Although you may specify unique Outset and Smoothness settings when Same As Clipping is chosen, any Bézier edits to the runaround area must be made to the clipping path.

• To edit an applied runaround path using Béziers, Runaround must be checked instead of Clipping Path in the Item → Edit submenu — except when Same As Clipping is chosen in the Type pop-up menu.

• The Restrict To Box check box does not affect picture visibility as it does in the Clipping tab. When Restrict To Box is checked in the Runaround tab, text ignores any portion of the runaround path that falls outside the picture box borders. This achieves the same result as clicking Crop to Box in the Runaround tab, but the runaround path itself is not redrawn.

• The default setting in the Type pop-up menu of the Runaround tab is Item with a 1-point outset.

Runaround tab for picture boxes

Chapter 6: Item Menu

309
For detailed descriptions of the controls in the Runaround tab for picture boxes, see “Clipping (dialog box tab)” earlier in this section.

**RUNAROUND (DIALOG BOX TAB), TEXT BOX OR BOX WITH A CONTENT OF NONE SELECTED**

*Item → Runaround*

When the selected item is a text box (or a box to which Item → Content → None has been applied), the Runaround tab lets you choose None or Item from the Type pop-up menu. If you choose None, text in text boxes stacked behind the selected box will be allowed to flow unimpeded behind the selected text box. If you choose Item, you can specify a runaround outset as measured from the text box borders. This outset is specified using the Top, Left, Bottom, and Right fields when a rectangular box is selected, and by the Outset field when a nonrectangular box is selected. These fields accept positive or negative values. Negative values place the runaround area within the text box borders. The Item runaround does not produce an editable Bézier runaround path.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

*Runaround* tab for text boxes and boxes with a content of None
RUNAROUND (DIALOG BOX TAB), LINE OR TEXT PATH SELECTED

Item → Runaround

When a line or text path is selected, the Runaround tab lets you choose None, Item, or Manual from the Type pop-up menu. If you choose None as the runaround type, text from other text boxes stacked behind the line or text path will flow unimpeded behind the selected item. The Item runaround does not produce an editable Bézier runaround path. Choose Manual to create a new, editable runaround path for the selected line or text path. The runaround path can be edited by choosing Item → Edit → Runaround while the item is selected.

If you choose Item or Manual, you can specify an Outset value as measured from the selected line. This field accepts positive values only.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 288 pt</td>
<td>various (”, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

Runaround tab for lines and text paths
RUNAROUND (DIALOG BOX TAB), TABLE SELECTED

*Item ➔ Runaround*

When the selected item is a table, the *Type* pop-up menu contains only the *Item* option. You can specify a runaround outset as measured from the table borders. This outset is specified using the *Top*, *Left*, *Bottom*, and *Right* fields. These fields accept positive or negative values. Negative values place the runaround area within the table bounding area.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±288 pt</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

You cannot apply a runaround of *None* to a table.
CELL (DIALOG BOX TAB)
Item ➔ Modify ➔ Cell tab
The Modify dialog box Cell tab is available when a table is selected with the Content tool. The controls in the Cell tab let you specify cell width, height, color, and blend settings.

WIDTH (FIELD)
Item ➔ Modify ➔ Cell tab
The Width field lets you specify a width for the selected table columns.

DISTRIBUTE EVENLY (BUTTON)
Item ➔ Modify ➔ Cell tab
The Distribute Evenly button automatically resizes unequal table column widths so that each selected column is the same width and all the columns fit within the width of the table.

HEIGHT (FIELD)
Item ➔ Modify ➔ Cell tab
The Height field lets you specify a height for the selected rows.
Distribute Evenly (Button)

*Item ➔ Modify ➔ Cell tab*

The **Distribute Evenly** button automatically resizes inequal row heights so that each selected row is the same height and all the rows fit within the height of the table.

Cell (Area)

*Item ➔ Modify ➔ Cell tab*

The **Cell** area lets you specify tint percentages of background colors for selected cells using the **Color** pop-up menu and **Shade** field.

- The **Color** pop-up menu lets you choose a color for the background of the selected cell or cells from your list of colors defined in the **Colors** dialog box (*Edit ➔ Colors*). The list includes custom colors, default colors, and spot colors imported with EPS picture files.

  Cells cannot have a background color of **None**.

- The **Shade** field lets you enter a tint percentage for the specified color. You can also choose a percentage from the field’s pop-up menu. When **White** is chosen in the **Color** pop-up menu, the **Shade** option is not available.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>
BLEND (AREA)

Item → Modify → Cell tab

The Blend area of the Cell tab lets you specify a blend (a two-color gradient) for the background of the selected cell or cells. You can specify Style, Angle, Color, and Shade settings for the blend.

- The Style pop-up menu lets you specify a type of blend. The default is Solid, which means the blend feature is turned off. The Linear option produces a standard blend that moves in a straight line from one color to the other. The other blend choices are Mid-Linear, Rectangular, Diamond, Circular, and Full Circular. The size of the blend is determined by the size of the item to which it is applied.

- The Angle field lets you specify the rotation of the blend in degrees. You can also choose an angle from the field’s pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±360˚</td>
<td>degrees</td>
<td>.1</td>
</tr>
</tbody>
</table>

- The Color pop-up menu in the Blend area lets you choose the second color in the blend. (The first color is determined by the Color and Shade settings in the Box area.)

- The Shade field lets you enter the maximum tint percentage for the second color in the blend. You can also choose a shade from the field’s pop-up menu.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 100%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>
GRID (DIALOG BOX TAB)
Item ➔ Modify ➔ Grid tab
The Modify dialog box Grid tab is available when a table is selected with the Item tool or when individual gridlines are selected with the Content tool. The controls in the Grid tab let you change the appearance of cell gridlines.

PREVIEW (AREA)
Item ➔ Modify ➔ Grid tab
The Preview area gives you a preview of the gridlines you are formatting. To specify which gridlines to format, click the appropriate buttons.

Clicking the gridline buttons in the Preview area lets you designate which grid line you want to change.
The Preview area displays a proxy of the gridlines for the table. To specify which gridlines to format, click a gridline button. The buttons work as follows:

- Horizontal and vertical gridlines
- Horizontal gridlines only
- Vertical gridlines only

Once the desired button is selected, use the controls in the Grid tab to format the gridlines.

**WIDTH (FIELD AND POP-UP MENU)**

*Item ➔ Modify ➔ Grid tab*

Use the Width field and pop-up menu to choose a standard thickness for the gridlines of selected cells. Its range, measurements, and increments are the same as the Width field for a line.

**STYLE (POP-UP MENU)**

*Item ➔ Modify ➔ Grid tab*

The Style pop-up menu lets you choose a style for the gridlines of selected cells. Its range, measurements, and increments are the same as the Style field for a line.

![Style pop-up menu]

**Chapter 6: Item Menu**

317
LINE (AREA)
Item → Modify → Grid tab
The Line area works the same way as the Frame area in the Modify dialog box Frame tab, but the line color and shade are applied to the gridlines of selected cells.

**Line area**

GAP (AREA)
Item → Modify → Grid tab
The Gap area works the same way as the Gap area in the Modify dialog box Frame tab, but the gap color and shade are applied to the gridlines of selected cells.

**Gap area**

EXPORT (DIALOG BOX TAB) 
Item → Modify → Export tab
The Modify dialog box Export tab is available when a picture box is selected. This tab is also available when a text box, a box with a content of None, a table, or a line is selected and the Convert to Graphic on Export box is checked. The controls in the Export tab let you control the file format and other attributes of the file that will be created for this item when the selected Web document is exported.
Export tab

**EXPORT AS (POP-UP MENU)**

The **Export As** pop-up menu lets you specify the format in which the selected item is exported.

- The **GIF** option indicates that the selected box should be exported in GIF format. If an imported file is in GIF format already, the **Export** tab settings default to the attributes of the imported file.
- The **JPEG** option indicates that the selected box should be exported in JPEG format. If an imported file is in JPEG format already, the **Export** tab settings default to the attributes of the imported file.
- The **PNG** option indicates that the selected box should be exported in PNG format. If an imported file is in PNG format already, the **Export** tab settings default to the attributes of the imported file.

---

The PNG filter must be loaded for QuarkXPress to export pictures in PNG format from a Web document.
**ALTERNATE TEXT (FIELD)**

*Item ➔ Modify ➔ Export tab*

*Windows only:* Text in the Alternate Text field will display as a pop-up window when the pointer is moved over the picture. *Mac OS and Windows:* If the pictures cannot be downloaded, the alternate text displays in its place; however, this behavior may vary with different browsers or browser versions.

**IMAGE QUALITY (POP-UP MENU)**

*Item ➔ Modify ➔ Export tab ➔ Export As JPEG*

The Image Quality pop-up menu lets you specify the level of quality for the exported picture. The higher the image quality is, the larger the picture file will be; the lower the image quality is, the smaller the picture file will be.

**PROGRESSIVE (CHECK BOX)**

*Item ➔ Modify ➔ Export tab ➔ Export As JPEG*

The Progressive check box lets you specify that when the exported picture is viewed in a Web browser, it will display quickly in low resolution, with the details filling in gradually.

Options for JPEG export format: Alternate Text field, Image Quality pop-up menu, and Progressive check box

**USE DITHERING (CHECK BOX)**

*Item ➔ Modify ➔ Export tab ➔ Export As GIF*

The Use Dithering check box lets you specify that the exported picture should simulate a wider range of colors by dithering, which smooths the edges between different colors.

Dithered picture files are generally larger than nondithered picture files.
PALETTE (POP-UP MENU)

The Palette pop-up menu lets you choose which color palette to use with the exported GIF file:

- The Web-safe option will create a picture that displays colors identically on both Mac OS and Windows Web browsers.
- The Adaptive option will create a picture with high color fidelity, but that picture will display properly only if the monitor it is viewed on supports 16-bit color or higher.
- The Windows option will create a picture optimized for the Windows color palette. Use this option if only Windows users will be viewing the picture.
- The Mac OS option will create a picture optimized for the Mac OS color palette. Use this option if only Mac OS users will be viewing the picture.

USE INTERLACING (CHECK BOX)

The Use Interlacing check box lets you specify that when the exported picture is viewed in a Web browser, it will display quickly in low resolution, with the details filling in gradually.

Options for GIF export format: Alternate Text field, Use Dithering check box, Palette pop-up menu, and Use Interlacing check box.

TRUE COLOR (RADIO BUTTON)

The True color radio button lets you specify that the exported PNG should use 24-bit color.

INDEXED COLOR (RADIO BUTTON)

The Indexed color radio button lets you specify that the exported picture should use indexed color. Pixels in indexed color pictures are assigned an index number, which is compared to a look-up table in the application reading the image. The values in the look-up table are then used to display the color.
**USE DITHERING (CHECK BOX)**

*Item ➔ Modify ➔ Export tab ➔ Export As PNG ➔ Indexed Color selected*

When **Indexed** color is selected, the **Use Dithering** check box is available. **Use Dithering** lets you specify that the edges between different colors are smoothed (for a less pixelated appearance).

**PALETTE (POP-UP MENU)**

*Item ➔ Modify ➔ Export tab ➔ Export As PNG ➔ Indexed color selected*

The **Palette** pop-up menu is available when **Indexed color** is selected. The **Palette** pop-up menu lets you choose which color palette to use with the exported PNG file:

- The **Web-safe** option will create a graphic that displays colors identically on both Mac OS and Windows Web browsers.
- The **Adaptive** option will create a graphic with high color fidelity, but that graphic will display properly only if the monitor it is viewed on supports 16-bit color or higher.
- The **Windows** option will create a graphic optimized for the Windows color palette. Use this option if only Windows users will be viewing the graphic.
- The **Mac OS** option will create a graphic optimized for the Mac OS color palette. Use this option if only Mac OS users will be viewing the graphic.

**USE INTERLACING (CHECK BOX)**

*Item ➔ Modify ➔ Export tab ➔ Export As PNG*

The **Use Interlacing** check box lets you specify that when the exported picture is viewed in a Web browser, it will display quickly in low resolution, with the details filling in gradually.

Options for PNG export format: **Alternate Text** field, **True Color** and **Indexed Color** radio buttons, **Use Dithering** check box, **Palette** pop-up menu, and **Use Interlacing** check box.
FORM (DIALOG BOX TAB) FOR FORM BOXES

Item → Modify → Form tab with form box selected

When a form box is selected, this version of the Modify dialog box Form tab is available. The controls in this tab let you control the attributes of the selected form.

- The **Name** field lets you specify the name of the selected form.
- The **Type** field displays **Form Box**.
- The **Method** pop-up menu lets you choose whether the form is submitted as part of a URL (Get) or separately from the URL (Post).
- The **Action** field lets you specify the URL to which the form should be submitted.
- The **Encoding** pop-up menu lets you choose the encryption to be used with the form. The options are **urlencoded**, **form-data**, and **plain**.
- The **Target** pop-up menu lets you choose a target frame for the server reply. The options are **None**, **Blank**, **Self**, **Parent**, and **Top**.

Chapter 6: Item Menu

323
**FORM VALIDATION (AREA)**

*Item ➝ Modify ➝ Form tab*

The Form Validation area in the Form tab of the Modify dialog box (Item ➝ Modify) lets you specify what happens if a reader tries to submit a form without entering information in a required field.

- Choose **Error Page** to specify that a different HTML page should display; enter the URL of the page, or click **Select** (Mac OS) or **Browse** (Windows) to locate the page file manually.

- Choose **Dialog Message** to specify that an alert should be displayed; enter an alert message in the text box. To include the name of the first empty required field in the alert, use `<missing field>`. When the alert displays, this tag will be replaced with the names of the empty required fields.

To configure forms, see Chapter 22, “Forms,” in *A Guide to QuarkXPress: Using QuarkXPress*.

If you’re not sure which settings to use in the Form tab, contact your Webmaster.

**FORM (DIALOG BOX TAB) FOR TEXT FIELD FORM CONTROLS**

*Item ➝ Modify ➝ Form tab with text field form control selected*

When a text field form control is selected, this version of the Modify dialog box Form tab is available. The controls in this tab let you control the attributes of the selected form control.
• The **Name** field lets you specify the name of the selected text field form control.

• The **Type** pop-up menu lets you specify which type of text field control the selected item is. The options are **Text - Single Line**, **Text - Multi-Line**, **Password**, and **Hidden Field**.

• The **Max Chars** field lets you specify the maximum number of characters that may be entered in the text field control. This field is not available when **Hidden Field** is chosen in the **Type** pop-up menu.

• The **Wrap Text** check box lets you specify whether text wraps automatically in the text field control. This check box is available only when **Text - Multi-Line** is chosen in the **Type** pop-up menu.

• The **Read-Only** check box lets you specify whether users can enter text in the text field control. This check box is not available when **Hidden Field** is chosen in the **Type** pop-up menu.

• The **Required** check box lets you specify whether a user must enter a value in this text field control in order to submit the form. This check box is unavailable if the **Read-Only** check box is checked. This check box is unavailable when **Hidden Field** is chosen.

If you’re not sure which settings to use in the **Form** tab, contact your Webmaster.

**FORM (DIALOG BOX TAB) FOR BUTTON CONTROLS**

*Item ➔ Modify ➔ Form tab with button control selected*

When a button form control is selected, this version of the **Modify** dialog box **Form** tab is available. The controls in this tab let you control the attributes of the selected form control.
• The **Name** field lets you specify the name of the selected form control.
• The **Type** pop-up menu should be set to **Submit** for submit button form controls or to **Reset** for reset button form controls.

If you’re not sure which settings to use in the **Form** tab, contact your Webmaster.

**FORM (DIALOG BOX TAB) FOR MENU FORM CONTROLS**

When a menu form control is selected, this version of the **Modify** dialog box **Form** tab is available. The controls in this tab let you control the attributes of the selected form control.

- **Name** field lets you specify the name of the selected form control.
- **Type** pop-up menu lets you choose between a **Pop-Up Menu** form control and a **List** form control.
- **Menu** pop-up menu lets you choose the list of items to be included in the menu control. The **New** button next to this field displays the **Edit Menu** dialog box, which lets you create lists of items.
- The **Allow Multiple Selections** check box (available only for list controls) lets you specify whether users can select more than one item at a time in the list control.
- The **Required** check box lets you specify whether a user must choose an option from the menu control before they submit the form.
FORM (DIALOG BOX TAB) FOR CHECK BOX FORM CONTROLS

Item ➔ Modify ➔ Form tab with check box form control selected

When a check box form control is selected, this version of the Modify dialog box Form tab is available. The controls in this tab let you control the attributes of the selected form control.

Form tab with check box form control selected

- The Name field lets you specify the name of the selected check box form control.
- The Type pop-up menu should be set to Check box for check box form controls.
- The Value field lets you specify the value that is submitted for the check box form control if this particular check box control is selected.
- The Initially Checked check box lets you specify whether the check box is initially checked when the form displays in a Web browser.
- The Required check box lets you specify whether a user must check this box in order to submit the form.

If you’re not sure which settings to use in the Form tab, contact your Webmaster.
FORM (DIALOG BOX TAB) FOR RADIO BUTTON FORM CONTROLS

When a radio button form control is selected, this version of the Modify dialog box Form tab is available. The controls in this tab let you control the attributes of the selected form control.

- The Group field lets you specify the name of the group that the selected radio button form control belongs to.
- The Type pop-up menu should be set to Radio button for radio button form controls.
- The Value field lets you specify the value that is submitted for the radio button form control group if this particular radio button control is selected.
- The Use as Default check box lets you specify that the selected radio button form control should be initially selected when the form displays in a Web browser. Checking this box for a radio button control unchecks it for all other radio button controls in the group (that is, all radio button controls with the same name).
- The Required check box lets you specify whether a user must check one of the radio buttons with this name in order to submit the form. Checking this box for a radio button control checks it for all other radio button controls in the group (that is, all radio buttons with the same name).

If you’re not sure which settings to use in the Form tab, contact your Webmaster.
FORM (DIALOG BOX TAB) FOR FILE SELECTION CONTROLS

Item ➔ Modify ➔ Form tab with file selection control selected

When a file selection control is selected, this version of the Modify dialog box Form tab is available. The controls in this tab let you control the attributes of the selected form control.

• The Name field lets you specify the name of the selected form control.
• The Type field displays File.
• The Accept field lets you specify which types of files may be uploaded.
• The Required check box lets you specify whether a file must be selected (using this control) before the reader submits the form. The reader can enter a file path and file name, or they can click the Browse button that is created with the file selection control and navigate to the file.

If you’re not sure which settings to use in the Form tab, contact your Webmaster.

DUPLICATING AND DELETING ITEMS

DUPLICATE (COMMAND)

Item menu

The Duplicate command (⌘+D on Mac OS, Ctrl+D on Windows) automatically places a copy of selected items in front of all other items. The placement of the copy is determined by the offset values specified in the Step and Repeat dialog box (Item ➔ Step and Repeat). The default horizontal and vertical offset value is .25".
When you duplicate boxes, their contents are duplicated as well. Duplicating a linked text box duplicates the selected box, the text contained by the selected box, plus any succeeding text in the text chain. An overflow symbol displays in the duplicated text box to represent the additional text in the chain.

The *Duplicate* feature cannot place a copy outside an original item’s constraining box or the pasteboard.

**STEP AND REPEAT (COMMAND)**

*Item menu*

The *Step and Repeat* command (⌘+Option+D on Mac OS, Ctrl+Alt+D on Windows) displays the *Step and Repeat* dialog box, which lets you create multiple copies of selected items and specify where QuarkXPress places the copies.

When you use the *Step and Repeat* feature with boxes, their contents are duplicated as well. Duplicating a linked text box duplicates the selected box, the text contained by the selected box, plus any succeeding text in the text chain. An overflow symbol is displayed in the duplicated text box to represent the additional text in the chain.

The *Step and Repeat* feature cannot place a copy outside an original item’s constraining box or the pasteboard.

**STEP AND REPEAT (DIALOG BOX)**

*Item menu*

The *Step and Repeat* dialog box lets you enter values in the *Repeat Count*, *Vertical Offset*, and *Horizontal Offset* fields to place duplicates of selected items.

- The *Repeat Count* field lets you specify the number of duplicates you want made of the original item.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 to 99</td>
<td>integers</td>
<td>1</td>
</tr>
</tbody>
</table>

- The *Horizontal Offset* and *Vertical Offset* fields let you specify where copies are placed (relative to the original). A positive horizontal value places copies to the right of the original; a negative horizontal value places copies to the left of the original. A positive vertical value places copies below the original; a negative vertical value places copies above the original. The values entered in the *Step and Repeat* dialog box become the default *Step and Repeat* offset values, as well as the offset values used by the *Duplicate* feature, until you quit QuarkXPress.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>±24&quot;</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>
DELETE (COMMAND)

The **Delete** command (**⌘+K** on Mac OS, **Ctrl+K** on Windows) removes selected items. When a box is selected, choosing **Delete** removes contents along with the box.

When you delete a text box that is part of a linked chain, the other links are maintained around the deleted box, and the text is reflowed through the other text boxes of the chain.

To delete one or more selected points in a Bézier item without deleting the entire item, make sure the **Item** tool is selected, and press **Delete** (Mac OS) or **Backspace** (Windows) instead of using the **Delete** command.

GROUPING, MERGING, AND LOCKING COMMANDS

GROUP (COMMAND)

The **Group** command (**⌘+G** on Mac OS, **Ctrl+G** on Windows) combines two or more selected items so that they can be selected and moved as a single item. A selected group is contained within a bounding box, indicated by a dotted line when the group is selected. A group is activated by clicking one of its items with the **Item** tool or multiple-selecting more than one of its items with the **Content** tool. The bounding box does not display if all items in a group are within a rectangular text or picture box.

You can perform many of the same basic operations on a group that you can on a single item, such as **Cut**, **Copy**, **Duplicate**, or **Lock**. You cannot resize a group. A group can contain other groups.
When the **Content** tool is selected, you can move and resize individual items within a group. You move items within a group by pressing `⌘` (Mac OS) or Ctrl (Windows) while clicking and dragging.

**UNGROUP (COMMAND)**

*Item menu*

The **Ungroup** command (`⌘+U` on Mac OS, Ctrl+U on Windows) dissociates grouped items. The **Ungroup** command is available when a group is selected. A group is activated by clicking one of its items with the **Item** tool or by multiple-selecting more than one of its items with the **Content** tool.

When a selected group contains other groups, choosing **Ungroup** ungroups only the most recently established group.

**CONSTRAIN/UNCONSTRAIN (COMMAND)**

*Item menu*

The **Constrain** command changes a selected group to a constrained group. Items in a constrained group are contained within a constraining box. Items within a constraining box are referred to as “constrained items;” these items cannot be moved or resized beyond their constraining box. The **Constrain** command is available when the back item of a selected group has box borders that encompass all the other items in the group.

You can perform most of the same operations on a constrained group that you can on a group. When the **Content** tool is selected, you can move and resize individual items within a constrained group. You can move individual items by pressing `⌘` (Mac OS) or Ctrl (Windows) while clicking and dragging. You cannot reduce the size of a constraining box so that it can no longer contain its constrained items. You also cannot move or resize constrained items beyond their constraining box.

When a constrained group is selected, the **Unconstrain** command is available and replaces the **Constrain** command in the **Item** menu. Choosing **Unconstrain** removes the constraining relationship among grouped items.

**LOCK/UNLOCK (COMMAND)**

*Item menu*

The **Lock** command (F6) prevents you from moving, resizing, reshaping, or rotating items with the pointer. The **Lock** command is available when unlocked items are selected. You can still move and modify locked items using the **Modify** dialog box (Item → Modify) or the **Measurements** palette.

When you move a pointer over a selected, locked item’s resize handles, Bézier points, Bézier segments, or picture contents, the pointer changes to the Padlock pointer. The Padlock pointer also displays when you move the...
Mover pointer or the Rotation pointer over any selected locked item. When locked items are selected, the Unlock command is available and replaces the Lock command in the Item menu.

**MERGE (SUBMENU)**

*Item menu*

The Merge submenu is available when more than one item is selected. The commands in the Merge submenu allow you to create complex Bézier shapes more efficiently than drawing them. The new box replaces the items originally selected. The shape of the new box is synthesized in various ways from the original item shapes.

Merge submenu

The original items selected may include lines mixed with boxes. Some of the Merge commands require overlap among selected objects. In most cases, the only contents or attributes preserved (such as text, pictures, or background colors) are those of the back item in the stack.

- The Intersection command retains any areas that overlap the shape in back, but cuts out the rest. Choosing Intersection creates one box.

- The Union command combines all the selected item shapes into one shape, retaining all overlapped and nonoverlapped areas. Items need not overlap for this command to be effective. Any shapes that do not overlap will appear to be separate boxes, but they are all part of the same box and behave accordingly.

- The Difference command removes all the item shapes except for the item shape at the back of the stack. Any overlapping areas are cut out. The Difference command is useful for punching holes in an existing item shape, or for deleting or cropping parts of a Bézier illustration. Choosing Difference results in one box.

- The Reverse Difference command deletes all the back items from a group of stacked item shapes, but retains any items at the very front of the stack, resulting in one box. Any overlapping areas are cut out. Choosing Reverse Difference results in one box.
• The **Exclusive Or** command retains all the item shapes but cuts out any areas that overlap. If you edit the points surrounding the cut-out area, you will notice that there are two corner points at every location where two lines originally crossed. Choosing **Exclusive Or** may result in several boxes.

• The **Combine** command is similar to the **Exclusive Or** command in that it keeps all selected item shapes and any areas that overlap are cut out; however, no corner points are added anywhere that two lines cross. Choosing **Combine** may result in several boxes.

• The **Join Endpoints** command is unique among **Merge** commands because it creates a Bézier line instead of a Bézier box. The **Join Endpoints** command is available only when two lines or text paths are selected. An end-point from one selected line must overlap an end-point from the other selected line. (End-points can also be joined if the distance between them is equal to or less than the **Snap Distance** specified in the **General** pane of the **Preferences** dialog box.) Mid-points cannot be joined. The **Join Endpoints** feature creates a single Bézier corner point to replace the two overlapping end-points. Choosing **Join Endpoints** creates a single Bézier line or text path.

The **Join Endpoints** feature works best when the two end-points are perfectly overlapped. This is easily accomplished by snapping both points to a horizontal and vertical guide pair. If the overlapping points are not perfectly equal in position, QuarkXPress will still join them, but must interpolate the distance between their positions.

To merge items and to see examples of merged items, see “Merging and Splitting Boxes” in Chapter 4, “Box Basics,” in *A Guide to QuarkXPress: Using QuarkXPress.*

**SPLIT (SUBMENU)**

*Item menu*

The **Split** submenu is available only when the selected item is a single box that contains more than one closed path or consists of a closed path that crosses over itself (for example, a figure eight). The commands in the **Split** submenu let you break paths in a multiple-path box into two or more boxes. Both of the commands in the **Split** submenu produce multiple Bézier boxes. The new boxes replace the box that was originally selected. The contents or attributes of the original box (such as text, pictures, or background colors) are reproduced for all the resulting boxes.

• The **Outside Paths** command splits a box that consists of two or more closed paths that are separated in space, but does not split closed paths contained within these paths. For example, if you choose **Outside Paths** when a box shaped like a bagel near an apple is selected, two boxes result — one for the
bagel and one for the apple. No box is created for the hole in the bagel. The **Outside Paths** feature also works on paths that cross over themselves. A figure eight shape, for example, is split into two boxes.

- The **All Paths** command splits all closed paths in the selected item, including paths contained within other paths. The **All Paths** feature splits a box shaped like two bagels into four boxes — two boxes representing the outsides of the bagels, and two boxes representing the holes in the bagels. The **All Paths** feature also works on paths that cross over themselves. A figure eight shape, for example, is split into two boxes.

**STACKING ORDER COMMANDS**

**SEND TO BACK (COMMAND)**

**Item menu**

The **Send to Back** command reorders the stacking of items by placing selected items at the back of the stack. The **Send to Back** command is available when selected items are not at the back of the stack. The stacking order of items affects the following:

- Stacking is initially determined by the order in which items are created. The most recently created item is placed in front of previous items.
- Boxes with background colors applied to them always obscure text, pictures, and items that are behind them. To make a box's background transparent (so that items behind it are visible), apply a box background color of **None** (**Item** → **Modify** → **Box** tab). The picture or text contents of a box with a background of **None** may be opaque, but the box background itself will be transparent.
- If the the overlapping items have a runaround type other than **None**, items stacked in front of a box containing text will cause text to reflow.
- A constraining box must remain behind the boxes it constrains. If you choose **Send to Back** for a constrained item, it will be placed immediately in front of its constraining box and behind all other constrained items.
SEND BACKWARD (COMMAND)

*Item menu*

On the Mac OS, pressing Option while displaying the *Item* menu replaces *Send to Back* with *Send Backward*. On Windows, the *Send Backward* command is a default command in the *Item* menu. The *Send Backward* command places the selected items one level back in the stacking order. The selected item is moved behind the item that was positioned behind it. The *Send Backward* command is available when selected items are not at the bottom of the stack.

[Send Backward Ctrl+Shift+F5
Send to Back Shift+F5]

*Send Backward* and *Send to Back* commands (Windows)

To select an item that is completely hidden by another item, press ⌘+Option+Shift (Mac OS) or Ctrl+Alt+Shift (Windows) and click at the location of the hidden item. When there are many layers of items, repeatedly clicking at the point where items overlap will successively select items from the top of the stack down to the bottom.

BRING TO FRONT (COMMAND)

*Item menu*

The *Bring to Front* command reorders the stacking of items by placing selected items at the top of the stack. The *Bring to Front* command is available when selected items are not at the top of the stack. It is not available when a constraining box is selected independently of its group. For information about stacking order, see “Send to Back (command)” earlier in this section.

BRING FORWARD (COMMAND)

*Item menu*

On the Mac OS, pressing Option while displaying the *Item* menu replaces the *Bring to Front* command with the *Bring Forward* command. On Windows, *Bring Forward* is a default command in the *Item* menu. The *Bring Forward* command brings the selected item one level forward in the stacking order. The selected item is moved in front of the item that was positioned on top of it. The *Bring Forward* command is available when selected items are not at the top of the stack. The *Bring to Front* and *Bring Forward* commands are not available when a constraining box is selected independently of its group. For information about stacking order, see “Send to Back (command)” earlier in this section.
Bring Forward and Bring to Front commands (Windows)

In a document with layers, the layers themselves are in a particular stacking order; within each layer, each item has its own relationship to the stacking order. When you use the Send to Back, Send Backward, Bring to Front, and Bring Forward commands (Item menu), the stacking order of the items is altered within the layer. The Send and Bring commands do not move items to different layers. To rearrange the stacking order of layers or of items on layers, see Chapter 15, “Layers,” in A Guide to QuarkXPress: Using QuarkXPress.

Form controls always reside on the bottom layer, so if you select a form control, the Send to Back, Send Backward, Bring to Front and Bring Forward commands will be unavailable.

SPACE/ALIGN (COMMAND)

The Space/Align command (⌘, comma on Mac OS, Ctrl+, comma on Windows) displays the Space/Align dialog box, which lets you control the amount of horizontal or vertical space between multiple-selected items. The Space/Align command is available when two or more items are selected.

SPACE/ALIGN ITEMS (DIALOG BOX)

The Space/Align Items dialog box consists of the Horizontal and Vertical areas. To enable the controls in either area, check Horizontal or Vertical. You can specify horizontal spacing and alignment alone, vertical spacing and alignment alone, or a combination of the two.

Space/Align Items dialog box
**HORIZONTAL (AREA)**

*Item ➔ Space/Align*

The *Horizontal* check box lets you control horizontal spacing and alignment among the selected items. Checking *Horizontal* enables the *Space*, *Distribute Evenly*, and *Between* controls in the *Horizontal* area.

The horizontal space between selected items can be controlled three ways: You can specify an absolute amount of space between items; you can specify a percentage of the space currently between items; or you can distribute space evenly between items. By choosing an option from the *Between* pop-up menu, you can specify whether QuarkXPress measures the space from the center or from the edge of an item.

**SPACE (RADIO BUTTON)**

*Item ➔ Space/Align ➔ Horizontal checked*

When you click *Space* and enter a value in the *Space* field in the *Horizontal* area, QuarkXPress spaces items relative to the left selected item, which does not move. The left item is defined as the item with a left bounding box edge (or line portion including line width and text on a path) that extends closest to the left side of the pasteboard. If two or more items have the same left edge position, QuarkXPress spaces selected items with respect to the item closest to the top of the pasteboard.

- To specify an absolute amount of horizontal space between selected items, enter a value from 0 to 10" in the *Space* field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 10&quot;</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>

Chapter 6: Item Menu

338
• To position selected items according to a percentage of their current horizontal spacing relative to one another, enter a value from 0 to 1,000%. For example, for selected items horizontally spaced 2" apart from center to center, a value of 50% reduces space between centers to 1".

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 1,000%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**DISTRIBUTE EVENLY (RADIO BUTTON)**

Item ➔ Space/Align ➔ Horizontal checked

To place an equal amount of horizontal space between selected items, click Distribute Evenly. The Distribute Evenly option is available when three or more items are selected. When you specify Distribute Evenly, the left and right items do not move. Only items between move. Values entered in the Space field are ignored when you click Distribute Evenly.

**BETWEEN (POP-UP MENU)**

Item ➔ Space/Align ➔ Horizontal checked

The Between pop-up menu displays four methods for horizontally aligning selected items: Items, Left Edges, Centers, and Right Edges. The method you choose from the Between pop-up menu determines how QuarkXPress implements the value or percentage you enter in the Space field, or how horizontal space is distributed evenly.

When horizontally spacing and aligning a rectangular box, QuarkXPress measures from the sides of the box. When spacing and aligning a group or an item that is not rectangular, such as an oval or a Bézier box, QuarkXPress measures from the group’s or the item’s bounding box. When spacing and aligning a line, QuarkXPress considers all parts of the line, including its width and text on a path.

• Choosing Items places the amount of space or percentage entered in the Space field between the right edge of one selected item and the left edge of the item to the right of it, and so on.

• Choosing Left Edges places the amount of space or percentage entered in the Space field between the left edges of selected items.

• Choosing Centers places the amount of space or percentage entered in the Space field between the centers of selected items.

• Choosing Right Edges places the amount of space or percentage entered in the Space field between the right edges of selected items.
VERTICAL (AREA)
Item ➔ Space/Align

The Vertical check box lets you control vertical spacing and alignment among the selected items. Checking Vertical enables the Space, Distribute Evenly, and Between controls in the Vertical area.

The vertical space between selected items can be controlled in three ways: You can specify an absolute amount of space between items, you can specify a percentage of the space currently between items, or you can distribute space evenly between items. By choosing an option from the Between pop-up menu, you can specify whether QuarkXPress measures the space from the center or from the edge of an item.

Vertical area

SPACE (RADIO BUTTON)
Item ➔ Space/Align ➔ Vertical checked

When you choose Space and enter a value in the Space field in the Vertical area, QuarkXPress spaces items relative to the top selected item, which does not move. The top item is defined as the item with a top bounding box edge (or line portion including line width and text on a path) that extends closest to the top of the pasteboard. If two or more items have the same top edge position, then QuarkXPress spaces selected items with respect to the left item.

- To specify an absolute amount of vertical space between selected items, enter a value from 0 to 10" in the Space field.

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 10&quot;</td>
<td>various (&quot;, pt, cm, etc.)</td>
<td>.001</td>
</tr>
</tbody>
</table>
To position selected items according to a percentage of their current vertical spacing relative to one another, enter a value from 0 to 1,000% in the **Space** field. For example, for selected items vertically spaced 2" from center to center, a value of 50% reduces space between centers to 1".

<table>
<thead>
<tr>
<th>RANGE</th>
<th>MEASUREMENT SYSTEM</th>
<th>SMALLEST INCREMENT</th>
</tr>
</thead>
<tbody>
<tr>
<td>0 to 1,000%</td>
<td>percent</td>
<td>.1</td>
</tr>
</tbody>
</table>

**DISTRIBUTE EVENLY (RADIO BUTTON)**

*Item ➔ Space/Align ➔ Vertical checked*

To place an equal amount of vertical space between selected items, click **Distribute Evenly**. The **Distribute Evenly** option is available when three or more items are selected. When you specify **Distribute Evenly**, the upper and lower items do not move. Values you enter in the **Space** field are ignored when you click **Distribute Evenly**.

**BETWEEN (POP-UP MENU)**

*Item ➔ Space/Align ➔ Vertical checked*

The **Between** pop-up menu displays four methods for vertically aligning selected items: **Items**, **Top Edges**, **Centers**, and **Bottom Edges**. The method you choose from the **Between** pop-up menu determines how QuarkXPress implements the value or percentage you enter in the **Space** field, or how space is distributed evenly.

When vertically spacing and aligning a rectangular box, QuarkXPress measures from the top and bottom of the box. When spacing and aligning a group or an item that is not rectangular, such as an oval or a Bézier box, QuarkXPress measures from the bounding box. When spacing and aligning a line, QuarkXPress considers all parts of the line, including its width.

- Choosing **Items** places the amount of space or percentage entered in the **Space** field between the bottom edge of one selected item and the top edge of the item beneath it, and so on.
- Choosing **Top Edges** places the amount of space or percentage entered in the **Space** field between the top edges of selected items.
- Choosing **Centers** places the amount of space or percentage entered in the **Space** field between the centers of selected items.
- Choosing **Bottom Edges** places the amount of space or percentage entered in the **Space** field between the bottom edges of selected items.
SHAPE, CONTENT, EDIT COMMANDS

SHAPE (SUBMENU)

Item menu

The Shape submenu lets you change the shape type of a selected item. For example, you can change a circle into a square or vice versa. You can also change the type of item. For instance, lines can be changed into boxes or boxes into lines. Two of the options in the Shape submenu (○ and †) are arbitrary shapes that allow free-form Bézier editing. The Shape submenu is not available for multiple-selected items.

• Choosing □ changes the selected item into a rectangular box that cannot be edited using Bézier points.
• Choosing △ changes the selected item into a rounded-corner box that cannot be edited using Bézier points.
• Choosing ○ changes the selected item into a concave-corner box that cannot be edited using Bézier points.
• Choosing ○ changes the selected item into a beveled-corner box that cannot be edited using Bézier points.
• Choosing ○ changes the selected item into an elliptical box that cannot be edited using Bézier points.
• Choosing ○ does not visibly change the shape, but does allow interactive Bézier editing whenever Item → Edit → Shape is checked. If you choose the Bézier box ○ option when a line is selected, QuarkXPress traces around the actual line width (along with any arrowhead and dash pattern applied to the line) to convert the line into an elongated Bézier box. However, if the line is a Bézier line, it may be preferable to make this transformation by simply joining or connecting the end-points of the line without tracing around its width. To join or connect the end-points of a Bézier line to form a Bézier box, press Option (Mac OS) or Alt (Windows) while choosing the Bézier box ○ option. If the end-points sit on top (or almost on top) of each other, they are joined into one point. Otherwise, a new line segment is added that connects the two end-points.
• Choosing / changes the selected item into a straight line (of any angle) that cannot be edited using Bézier points.
• Choosing + changes the selected item into a straight line that is only horizontal or vertical, and cannot be edited using Bézier points.
• Choosing ‡ changes the selected item shape into a Bézier line based on the original box or line shape, and allows interactive Bézier editing whenever Item → Edit → Shape is checked. If the original shape is a multiple-path box, only one of the paths in the box will be retained when you convert to a line.

!! A Bézier line ‡ in QuarkXPress is a single open path. If you want an item to include closed paths or multiple paths, you must work with Bézier box ○ items.
Shape submenu

CONTENT (SUBMENU)

Item menu

The Content submenu lets you change the content type of a selected item. For example, you can change a text box into a picture box or a line into a text path, or vice versa. An item can contain only one type of content, so changes made using the Content submenu delete the current contents of the selected item. The Content submenu is not available for multiple-selected items.

• Choose Picture if you want the selected box to contain a picture. The Picture command is not available when the selected item is a line or text path.

• Choose Text if you want the selected box or line to contain text.

• Choose None if you want the selected box to contain neither picture nor text. This type of box can contain color, shade, or a blend.

Content submenu
**EDIT (SUBMENU)**

*Item menu*

The **Edit** submenu is available when the selected item is a Bézier item or an item that contains an editable clipping path or runaround path. The options in the **Edit** submenu let you choose which aspect of the selected item you can access. The **Edit** submenu is not available for multiple-selected items.

- When none of the items in the **Edit** submenu are checked, only the bounding box of the selected item is accessible. You can resize or move it, but you cannot reshape it.

- When **Shape** is checked (Shift+F4 on Mac OS, F10 on Windows), the bounding box of the item is inaccessible. Instead, you have access to the individual Bézier points that define the item’s shape. The **Shape** command is available only for selected Bézier items. To change a box into a Bézier box, choose **Item ➤ Shape ➤ Shape**. To change a line or text path into a Bézier line or text path, choose **Item ➤ Shape ➤**.

When **Shape** is checked, you can still move a Bézier line without reshaping it. To do so, first select all the points in the selected line by pressing `⌘`+Shift+A (Mac OS) or `Ctrl`+Shift+A (Windows) or by double-clicking any of the Bézier points in the line. With all the points selected, drag any point to move the entire line. Make sure that the **Point pointer** is displayed before you drag, or you may accidentally reshape the line by moving a segment or curve handle.

---

**Edit submenu**

- The **Runaround** command is available when a picture-based runaround path — or a manual runaround path for a text path — has been created for the selected item using the **Runaround** tab of the **Modify** dialog box (**Item** menu). When **Runaround** is checked (Option+F4 on Mac OS, Ctrl+F10 on Windows), the runaround path displays (the default color is magenta), and can be edited using Bézier points.

- The **Clipping Path** command is available when a picture-based clipping path has been created for a selected picture box using the **Clipping** tab of the **Modify** dialog box. When **Clipping Path** is checked (Option+Shift+F4 on Mac OS, Ctrl+Shift+F10 on Windows), the clipping path displays (the default color is green), and can be edited using Bézier points.
POINTER/SEGMENT AND TABLE COMMANDS

POINT/SEGMENT TYPE (SUBMENU)

Item menu
The Point/Segment Type submenu lets you convert selected Bézier points and segments. The top half of the Point/Segment Type submenu lists point types (Corner Point, Smooth Point, and Symmetrical Point). The bottom half of the submenu lists segment types (Straight Segment and Curved Segment). To access Bézier points and segments, one of the options in the Item → Edit submenu must be checked.

A Bézier point is selected by clicking it. You can multiple-select Bézier points by Shift+clicking each one. You can select all Bézier points in a selected item by pressing ⌘+Shift+A (Mac OS) or Ctrl+Shift+A (Windows) or by triple-clicking any of the Bézier points in the item. Double-clicking a point suffices if the item contains only one path. When multiple points are selected, the Point commands in the Point/Segment Type submenu affect all selected points, and the Segment commands in the submenu affect all segments between adjacent selected points.

Whenever two adjacent points are selected, the segment between them is selected. You can select an individual segment and its two associated points by clicking the segment or by clicking both points on either end of it. When all points in an item are selected (⌘+Shift+A on Mac OS, Ctrl+Shift+A on Windows), all segments are selected as well.

Corner Point (Command)

Item → Point/Segment Type
The Corner Point command (Option+F1 on Mac OS, Ctrl+F1 on Windows) changes selected Bézier points into corner points. A corner point is a Bézier point that connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. In the case of curved lines, the corner point’s curve handles can be manipulated independently of one another, usually to form a sharp transition between the two segments.
SMOOTH POINT (COMMAND)
*Item ➔ Point/Segment Type*

The Smooth Point command (Option+F2 on Mac OS, Ctrl+F2 on Windows) changes selected points into smooth points. A smooth point is a Bézier point that connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point but can be distanced independently, which lets you create an asymmetrical curve.

SYMmetrical POINT (COMMAND)
*Item ➔ Point/Segment Type*

The Symmetrical Point command (Option+F3 on Mac OS, Ctrl+F3 on Windows) changes selected points into symmetrical points. A symmetrical point is a Bézier point that connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

STRAIGHT SEGMENT (COMMAND)
*Item ➔ Point/Segment Type*

The Straight Segment command (Option+Shift+F1 on Mac OS, Ctrl+Shift+F1 on Windows) changes selected segments into straight segments. A straight segment is a Bézier segment that cannot be curved. A point attached to a straight segment displays no curve handle for the straight segment. When you drag a straight segment, its associated points move with it. Straight segments are created by default when you click (without dragging) to create points in a new Bézier item.

CURVED SEGMENT (COMMAND)
*Item ➔ Point/Segment Type*

The Curved Segment command (Option+Shift+F2 on Mac OS, Ctrl+Shift+F2 on Windows) changes selected segments into curved segments. A curved segment may look straight if its associated curve handles are positioned in a certain way, but it behaves differently from a straight segment.

Points attached to a curved segment display a curve handle for the curved segment. When you drag a curved segment, its associated points remain in place while the segment itself bends, bringing the curve handles along with it. Depending on the type of points attached to the segment (Corner, Smooth, or Symmetrical), the adjoining segments may also bend. When you drag the mouse to create points in a new Bézier item, curved segments are created by default.
A curved segment in QuarkXPress bends differently depending on which part of it you drag. This lets you shape the segment like a piece of wire, by pushing or pulling on the parts that require adjustment. You do not have to drag curve handles directly.

CONVERT TEXT TO TABLE (COMMAND)

The Convert Text to Table command converts selected text into a table. You can specify the way the text is flowed into the table.

CONVERT TEXT TO TABLE (DIALOG BOX)

Choosing Convert Text to Table displays the Convert Text to Table dialog box, which allows you to determine how the selected text is placed in the cells of the resulting table.

- **Separate Rows With**
  - Choice: Paragraphs

- **Separate Columns With**
  - Choice: Tabs

- **Rows:**
  - Value: 1

- **Columns:**
  - Value: 1

- **Cell Fill Order:**
  - Choice: Z

Convert Text to Table dialog box

SEPARATE ROWS WITH (POP-UP MENU)

Separate Rows with lets you choose whether rows are created at paragraph returns, tabs, spaces, or commas. By default, rows will be separated by paragraph returns.

SEPARATE COLUMNS WITH (POP-UP MENU)

Separate Columns with lets you choose whether columns are created at paragraph returns, tabs, spaces, or commas. By default, columns will be separated by tabs.
ROWS (FIELD)

Item ➔ Convert Text to Table

The Rows field displays the number of rows your table will have. The default value is the number of rows that automatically result from the separation characters you chose. Entering a value higher than the displayed value will create empty rows at the end of the table; entering a value lower than the displayed value will create fewer rows than data, thus cutting off the table.

COLUMNS (FIELD)

Item ➔ Convert Text to Table

The Columns field displays the number of columns your table will have. The default value is the number of columns that automatically result from the separation characters you chose. Entering a value higher than the displayed value will create empty columns at the right side of the table; entering a value lower than the displayed value will create fewer columns than data, thus cutting off the table.

CELL FILL ORDER (POP-UP MENU)

Item ➔ Convert Text to Table

The Cell Fill Order pop-up menu determines what order the cells will be filled in. The default order is Left to Right, Top Down. You can also choose Right to Left, Top Down; Top Down, Left to Right; or Top Down, Right to Left.

TABLE (SUBMENU)

Item menu

The Table submenu lets you add or remove cells from your table, as well as combine cells or convert tables to text.
COMBINE CELLS (COMMAND)

Item ➔ Table

The Combine Cells command will turn two or more selected cells into one larger cell. You can only combine adjacent cells; if you Shift+select nonadjacent cells and combine them, the Combine Cells command will be unavailable. The Combine Cells command changes to Split Cells when you have combined cells and the combined cells are selected.

SPLIT CELL (COMMAND)

Item ➔ Table

The Split Cell command will turn a cell that was modified using the Combine Cells command into its original separate cells. You can only split cells that were combined. The Split Cell command changes to Combine Cells when you have split cells and the split cells are selected.

INSERT ROWS (COMMAND)

Item ➔ Table

The Insert Rows command will insert rows into the table. You can specify the number of rows and specify whether they should be placed above or below the selected cell.

INSERT COLUMNS (COMMAND)

Item ➔ Table

The Insert Columns command will insert columns into the table. You can specify the number of columns and specify whether they should placed to the left or right of the currently selected cell.

DELETE (COMMAND)

Item ➔ Table

The Delete command will delete rows or columns from the table. The Delete command will change to Delete Row(s) or Delete Column(s) depending on whether you have rows or columns selected. You must have a row or column selected to use the Delete command.

CONVERT TABLE TO TEXT (COMMAND)

Item ➔ Table

The Convert Table to Text command lets you convert a selected table to text. You can specify the way the table data is converted to text.
CONVERT TABLE TO TEXT (DIALOG BOX)

Choosing **Convert Table to Text** displays the **Convert Table to Text** dialog box, which allows you to determine how the selected table is arranged when it is converted to text.

**Separate Rows with (Pop-up Menu)**

The **Separate Rows with** pop-up menu lets you choose whether rows are separated with paragraph returns, tabs, spaces, or commas when the table is converted to text. By default, rows will be separated with paragraph returns.

**Separate Columns with (Pop-up Menu)**

The **Separate Columns with** pop-up menu lets you choose whether columns are separated with paragraph returns, tabs, spaces, or commas when the table is converted to text. By default, columns will be separated with tabs.

**Text Extraction Order (Pop-up Menu)**

The **Text Extraction Order** pop-up menu determines what order the cell data will be arranged in when it is converted to text. The default is **Left to Right, Top Down**. You can also choose **Right to Left, Top Down; Top Down, Left to Right; or Top Down, Right to Left.**
GRIDLINES (SUBMENU)

When a table is selected with the Content tool $\text{Content}$, the Gridlines submenu is available. The Gridlines submenu lets you select groups of gridlines to modify.

- The Select Horizontal option selects all horizontal gridlines.
- The Select Vertical option selects all vertical gridlines.
- The Select Borders option selects the four grids that contain the table (not the gridlines of individual cells).
- The Select All Grids option selects all gridlines, including the grids that contain the table.

Once the desired gridlines are selected, you can then choose Item $\rightarrow$ Modify to format the gridlines. You can also use the Measurements palette or Colors palette to format the gridlines.

![Gridlines submenu]

ROLLOVER AND HOT AREAS COMMANDS

ROLLOVER (SUBMENU)

The Rollover submenu lets you create and delete rollover items.

CREATE ROLLOVER (COMMAND)

The Create Rollover command displays the Rollover dialog box.

You can also display the Rollover dialog box by choosing Create Rollover from the picture box context menu.
Rollover and Hot Areas Commands

**ROLLOVER (DIALOG BOX)**

The Rollover dialog box lets you turn the active picture box into a rollover.

```
Rollover

Default Image: [Choose Path]
Rollover Image: [Choose Path]
Hyperlink: [Choose Path]

Cancel OK
```

The Rollover dialog box (Item → Rollover → Create Rollover) lets you turn the selected picture box into a rollover.

- The **Default Image** field lets you specify which picture displays in the box when the page is initially loaded. Enter the path to the desired picture file or use the Select button (Mac OS) or Browse button (Windows) to manually locate it.
- The **Rollover Image** field lets you specify which picture displays in the box when the pointer is over the box. Enter the path to the desired picture file or use the Select button (Mac OS) or Browse button (Windows) to manually locate it.
- The **Hyperlink** field and pop-up menu lets you specify a URL to be linked to when the reader clicks the rollover. The Hyperlink pop-up menu displays a list of hyperlinks already used in the selected Web document; choose one of these options, enter a new one in the field, or use the Select button (Mac OS) or Browse button (Windows) to manually locate it.

**DELETE ROLLOVER (COMMAND)**

The Delete Rollover command deletes any rollover attached to the selected picture box.

You can also delete a rollover by choosing Delete Rollover from the picture box context menu.

**DELETE ALL HOT AREAS (COMMAND)**

The Delete All Hot Areas command deletes any hot areas attached to the selected picture box.

You can also delete a hot area by selecting the hot area with the Content tool and then pressing Delete.
Every QuarkXPress document uses pages, so controlling their placement and navigating through them is especially important. The QuarkXPress Page menu lets you perform these and other page-related tasks.

**PAGE MENU: OVERVIEW**

The QuarkXPress Page menu gives you options for adding, deleting, arranging, and sectioning pages in a document and for navigating through a document. The Page menu is divided into four sections:

**SECTIONS**

- The first section lets you insert, delete, and move pages within an open document. The **Insert** command is available when a document contains fewer than 2,000 pages. The **Delete** and **Move** commands are available when a document contains two or more pages.

- The second section lets you modify the placement of page guides and change the numbering system for a document or a range of pages in a print document, or change the background and other properties on master pages in a Web document. The **Master Guides** command is available in a print document when a master page is displayed in the document window. The **Page Properties** command is available in a Web document when a document page is displayed in the document window. (This command changes to **Master Page Properties** when a master page is displayed.) *Print documents only*: The **Section** command is available when a page is displayed.

- The third section lets you navigate through a document. The availability of specific commands depends on the number of pages in the document and the displayed page.
• The fourth section lets you view master pages or document pages. The Display command is available when a document is active.

**INSERTING, DELETING, AND MOVING PAGES**

**INSERT (COMMAND)**

*Page ➔ Insert*

The Insert command (Page menu) displays the Insert Pages dialog box, which lets you add pages to a document.

**INSERT PAGES (DIALOG BOX)**

*Page ➔ Insert*

The Insert Pages dialog box lets you specify how many pages to add, where to add them, which master page to base them on, and whether the text boxes should be linked to current document pages. When you insert pages, QuarkXPress automatically updates page numbers up to the start of the next section.
• **Insert page(s) field**: To specify the number of pages to add to the document, enter a value between 1 and 100. A document can contain up to 2,000 pages.

• **Before page, after page, and at end of document** radio buttons: Click a button to specify where to add the new pages. If you click **before page** or **after page**, enter the number of the page that the new pages will precede or follow. (In a Web document, you can also enter the page name in this field.) The current page number displays by default.

---

**Print documents only**: If you designated a prefix and page number style in the **Section** dialog box (Page → Section), you must use that prefix and style when you enter page numbers in fields. You can also enter an absolute page number, which represents the page’s sequential order in the document, regardless of its numbering. To specify an absolute page number, enter a plus sign (+) before the number. To change page numbers, see “Numbering Pages and Sectioning Documents” in Chapter 7, “Document Layout,” in *A Guide to QuarkXPress: Using QuarkXPress*.

---

**LINK TO CURRENT TEXT CHAIN (CHECK BOX)**

The **Link to Current Text Chain** check box lets you link automatic text boxes on inserted pages to the active text chain in the document. No matter where you add the pages, the text boxes on the new pages are linked to the end of the active text chain.
• The **Link to Current Text Chain** check box is available if the master page chosen from the **Master Page** pop-up menu contains an automatic text box (as indicated by the Intact Chain icon 🔄 in the upper left corner of the master page) and an automatic text box is active on a document page.

• The **Link to Current Text Chain** check box is unavailable when there is no active automatic text box on a document page, or when the Broken Chain icon 🔄 is displayed in the upper left corner of the chosen master page.

### MASTER PAGE (POP-UP MENU)

**Page → Insert**

The **Master Page** pop-up menu lets you choose which master page will be applied to the inserted pages. The pop-up menu lists all the master pages established for the active document, including **Blank Single page** and **Blank Facing Page** master pages. **Blank Facing Page** is unavailable for documents without facing pages, or for Web documents.

![Master Page pop-up menu](image)

### DELETE (COMMAND)

**Page → Delete**

The **Delete** command displays the **Delete Pages** dialog box, which lets you remove a page or a range of pages from the active document.

### DELETE PAGES (DIALOG BOX)

**Page → Delete**

The **Delete Pages** dialog box lets you specify a page or range of pages to delete. When you delete pages in a print document, QuarkXPress automatically updates page numbers up to the start of the next section. You can specify page numbers in four ways:

- **Document page number based on automatic page number characters:** Enter a document page number the same way it displays on the document page. For example, if the page is numbered “2.1,” you must enter “2.1.”
- **Absolute page number representing the page’s sequential order in the document:** Enter a plus sign before the page number. For example, the third page in a document is always page “+3” even if the document page number is “iii.”
• To the end of a document: Enter a page number as described above for the beginning of the range and then enter “end” in the thru field. All the pages from the beginning of the range to the end of the document will be deleted.

• Document page name: Enter a page name the same way it displays in the Document Layout palette.

**Delete Pages** dialog box

When you delete pages, you can expect these results:

• When there are links between text boxes on deleted pages and text boxes on remaining pages, QuarkXPress does not delete text; the last page containing a text box will display an overflow symbol. If an entire text chain is contained within the deleted pages, the text is deleted.

• Pictures and other items that are not anchored to text are deleted.

• If Auto Page Insertion is enabled (Edit → Preferences → Preferences → General pane) and the text boxes on remaining pages cannot contain the text from the deleted pages, QuarkXPress automatically re-inserts the number of pages necessary to display all the text. If you do not want the program to insert pages automatically, disable Auto Page Insertion.

• Automatically inserted pages are based on the master page of the page preceding them. For example, if you specify auto page insertion At End of Document, newly inserted pages are based on the master page of the last page in the document. QuarkXPress inserts pages automatically only if the master page chosen contains the automatic text box (as indicated by the Intact Chain icon in the upper left corner of the master page).

**MOVE (COMMAND)**

*Page menu*

The Move command displays the Move Pages dialog box, which lets you rearrange pages within your document.

**MOVE PAGES (DIALOG BOX)**

*Page → Move*

The Move Pages dialog box lets you rearrange pages in a document. When you move pages, QuarkXPress automatically updates page numbers if you used the automatic page number characters ( większość 2, 3, or 4 on Mac OS; Ctrl+2,
Ctrl+3, or Ctrl+4 on Windows). However, QuarkXPress does not change links between text boxes.

**Move Pages dialog box and Move Page(s) fields**

- **Move page(s) fields**: Enter page number(s) for the page(s) to be moved, or page name(s) in a Web document.
- **Before page, after page, and to end of document** buttons: Click a radio button to specify a new location for the moved pages.

---

**MODIFYING MASTER PAGE ATTRIBUTES AND NUMBERING SECTIONS**

**MASTER GUIDES (COMMAND)**

*Page menu*

The **Master Guides** command, which is available when a master page is displayed in the document window, displays the **Master Guides** dialog box, which lets you change the position of page guides. Page guides are nonprinting lines you can use to position boxes and other items in QuarkXPress documents. The page guides also control the size, placement, and number of columns of automatic text boxes on master pages.

**MASTER GUIDES (DIALOG BOX)**

*Page ➔ Master Guides*

The **Master Guides** dialog box lets you change the positions of page guides for columns and margins on the displayed master page. Any changes you make to page guides in the **Master Guides** dialog box, including changes that affect any
automatic text boxes, are applied to all document pages based on the displayed master page.

**Master Guides** dialog box

### COLUMN GUIDES (AREA) Page ➔ Master Guides

The **Column Guides** area lets you change the number of column guides and the amount of space between them for the automatic text box on the displayed master page.

#### Column Guides area

- **Columns** field: Enter a value between 1 and 30 to specify the number of columns on the page.
- **Gutter Width** field: Enter a value from 0.042” to 4” to specify the amount of space between columns.
- The gutter width and the number of columns specified must fit within the area defined by the values in the **Margin Guides** fields.
When you modify the column guides, QuarkXPress divides any automatic text boxes into the specified number of columns and adjusts the gutter width as necessary (if you have not moved or resized the box).

**MARGIN GUIDES (AREA)**

*Page ➔ Master Guides*

The Margin Guides area lets you enter new values for the margin guides for the displayed master page, and for document pages based on that master page. You can enter values in any supported measurement system in the **Top**, **Bottom**, **Left**, and **Right** fields. If a facing-page master page is displayed in the document window, the **Left** and **Right** margin fields are replaced by **Inside** and **Outside**.

![Margin Guides area]

**SECTION (COMMAND)**

*Page menu*

A section is a group of sequentially numbered pages within a document. The **Section** command displays the **Section** dialog box, which lets you divide a document into individually numbered sections.

The page number shown in the lower left corner of the document window reflects any sectioning and page number format modifications. An asterisk (*) displayed on a document page icon in the **Document Layout** palette *(View menu)* indicates the start of a new section.

*Print documents only: You can also access the **Section** dialog box from the **Document Layout** palette *(View menu)*; click a page icon, then click the page number indicator in the lower left corner of the palette.*
SECTION (DIALOG BOX)

The Section dialog box lets you designate the current page as the start of a section and specify a prefix for the page numbers, the first page number of the section, and the format of the page numbers.

SECTION START (CHECK BOX)

Checking Section Start lets you define the current page as the first page of a section. The page number displayed in the lower left corner of the document window is the current page.

BOOK CHAPTER START (CHECK BOX)

The Book Chapter Start check box applies to documents that are chapters in an open book (File → New → Book). QuarkXPress places a book chapter start at the beginning of each chapter. A book chapter start tells a chapter where to start its page numbering. You cannot turn a book chapter start on or off, but you can override it by creating a section start.
The **Page Numbering** area lets you specify the numbering and style of pages in a section. Any automatic page numbers placed using the automatic page number characters (C+2, C+3, or C+4 on Mac OS; Ctrl+2, Ctrl+3, or Ctrl+4 on Windows) will reflect the specified section numbering format. To change page numbers, see “Numbering Pages and Sectioning Documents” in Chapter 7, “Document Layout,” in *A Guide to QuarkXPress: Using QuarkXPress*.

- **Prefix** field: Enter up to four characters to precede page numbers in a section. For example, you might precede the page number of an appendix with the prefix “app-.”

- **Number** field: Enter the number you want to assign to the first page of a new section. You must enter Arabic numerals (for example, 1, 2, 3) in the **Number** field, regardless of the **Format** setting of the section page numbers. For example, if you are using lowercase Roman numerals for the front matter in a book and want the section to start with v, enter 5 in the **Number** field.

- **Format** pop-up menu: Choose a style for page numbers in a section. Options include numeric (1, 2, 3, 4), uppercase Roman (I, II, III, IV); lowercase Roman (i, ii, iii, iv); uppercase alphabetic (A, B, C, D); and lowercase alphabetic (a, b, c, d).

---

**PAGE PROPERTIES (COMMAND)**

The **Page Properties** command displays the **Page Properties** dialog box, which lets you configure controls for exported HTML documents that are based on the active page.

**PAGE PROPERTIES (DIALOG BOX)**

The **Page Properties** dialog box lets you control a variety of settings for HTML documents that are exported from the active page. To control these settings for pages based on a specific master page, display that master page and choose **Page → Master Page Properties**. Changes made in the **Page Properties** dialog box will override master page settings for that page; to revert to the master page settings, reapply the master page to the document page.
Page Properties dialog box

**PAGE TITLE (FIELD)**

The **Page Title** field lets you enter a name for the exported HTML document. This name becomes the `<TITLE>` tag in the exported HTML document’s `<HEAD>` section, and displays as the name of the Web browser window in which the HTML document displays.

**EXPORT FILE NAME (FIELD)**

The **Export File Name** field lets you specify the name of the file that will be created when you export the active page in HTML format. The suffix “.htm” is automatically added to the end of the file name at export. Because each page in a Web document is exported as a separate HTML file, you must name each page individually.

**META TAG SET (POP-UP MENU)**

The **Meta Tag Set** pop-up menu lets you specify which set of meta tags (if any) you want to include in the exported HTML page. (For information about meta tags, see “Working with Meta Tags” in Chapter 21, “Interactive Web Elements,” in *A Guide to QuarkXPress: Using QuarkXPress*)
COLORS (AREA)  

The Colors area lets you specify the default colors for the page background and for hyperlinks:

- Choose an option from the Background pop-up menu to specify the page background color.
- Choose an option from the Link pop-up menu to specify the default color of hyperlinks.
- Choose an option from the Visited Link pop-up menu to specify the color of hyperlinks that have been clicked.
- Choose an option from the Active Link pop-up menu to specify the color of hyperlinks that the reader clicks.

PAGE WIDTH (POP-UP MENU AND FIELD)  

The Page Width pop-up menu and field let you specify the position of the page width guide, a vertical guide that helps you estimate where the reader's browser window ends horizontally.

VARIABLE WIDTH PAGE (AREA)  

In a variable width page, text boxes that have been specified as variable-width boxes (Item ➤ Modify) can expand and contract to fit the width of the reader's Web browser. To make the page a variable width page, check Variable Width Page and then enter values for the following fields:

- The Width field lets you specify the percentage of the viewable browser area that the page will occupy.
- The Minimum field lets you specify a minimum page width. If the reader's browser window is made smaller than this width, items will stop being resized.

BACKGROUND IMAGE (CHECK BOX)  

The Background Image check box lets you choose a background picture for the Web document. When Background Image is checked, the Select button (Mac OS) or Browse button (Windows) and the Repeat pop-up menu become available.

SELECT (BUTTON — MAC OS), BROWSE (BUTTON — WINDOWS)  

The Select button (Mac OS) or Browse button (Windows) displays a dialog box that lets you select a picture file for use as a background image.
REPEAT (POP-UP MENU) 

*Page ➤ Page Properties*

The Repeat pop-up menu lets you specify how the background image is displayed:

- Choose **Tile** to continuously repeat the graphic both horizontally and vertically.
- Choose **Horizontal** to continuously repeat the graphic horizontally but not vertically.
- Choose **Vertical** to continuously repeat the graphic vertically but not horizontally.
- Choose **None** to show the graphic only once, in the upper left corner of the browser window.

MASTER PAGE PROPERTIES (COMMAND) 

*Page menu*

The Master Page Properties command displays the Master Page Properties dialog box, which lets you configure controls for master pages.

MASTER PAGE PROPERTIES (DIALOG BOX) 

*Page ➤ Master Page Properties*

The Master Page Properties dialog box lets you control a variety of settings for master pages for HTML documents. To control these settings for specific master pages, display that master page and choose *Page ➤ Master Page Properties*. The Master Page Properties dialog box is almost identical to the Page Properties dialog box; the only exception is that the Master Page Properties dialog box does not contain the Page Title or Export File Name fields.

NAVIGATING DOCUMENT PAGES

PREVIOUS, NEXT, FIRST, LAST (COMMANDS) 

*Page menu*

The Previous, Next, First, and Last commands let you display the specified page. The Previous and Next commands are relative to the page currently displayed. The First and Last commands display the absolute first and last pages of the document.

GO TO (COMMAND) 

*Page menu*

The Go to command displays the Go to Page dialog box, which lets you jump to any page in a document.
GO TO PAGE (DIALOG BOX)

The Go to Page dialog box lets you enter the number of the page you want to display, or the name of the page in a Web document. If two pages in a document have the same section or page number, including prefix, QuarkXPress displays the first occurrence of that page number. You can also jump to another page using the go-to-page pop-up menu in the lower left corner of the document window (click the page pop-up arrow, near the page field in the lower left corner of the document window).

DISPLAYING DOCUMENT PAGES

DISPLAY (SUBMENU)

The Display submenu lets you choose a master page to display in the document window. (A master page serves as the basis for document-page formatting.) The submenu lists all the master pages for the document, and the Document item lets you return to the page previously displayed in the document.
Chapter 8: View Menu

Arranging your work environment to suit your needs allows you to work comfortably and efficiently. The QuarkXPress View menu lets you arrange your on-screen work environment in whatever way best meets your needs; for example, you can change your document percentage view and choose which palettes to open.

VIEW MENU: OVERVIEW

The QuarkXPress View menu gives you options for viewing documents, working with rulers and guides, and opening and closing palettes. The View menu is divided into four sections on Mac OS, and three sections on Windows:

• The first section lets you change the size at which you view the active document on-screen. The commands in this section are available when a document is open.

• Mac OS only: The next section lets you organize documents on-screen and switch between open document windows. The Windows submenu is available when a document is open.

• The next section lets you use various layout tools such as rulers and guides. With the exception of Snap to Guides, when you choose from a command from this section, it changes from Show to Hide, or vice versa. The commands in this section are available when a document is active.

• The final section lets you open and close palettes. When you choose a command from this section, it changes from Show to Hide, or vice versa. The commands in this section are always available.
**DOCUMENT VIEW COMMANDS**

### FIT IN WINDOW (COMMAND)

**View menu**

The **Fit in Window** command automatically scales the view to fit an entire page in the center of the document window. To fit the largest spread and its pasteboard in the document window, press Option (Mac OS) or Alt (Windows) while you choose View → Fit in Window.

### 50%, 75%, ACTUAL SIZE, 200% (COMMANDS)

**View menu**

The 50%, 75%, Actual Size, and 200% commands scale the document view to the chosen size. The **View Percent** field in the lower left corner of the document window displays the current view scale percentage. You can also access the **View Percent** field by pressing Control+V (Mac OS) or Ctrl+Alt+V (Windows). On Mac OS, you can enter a value between 10% and 800%. On Windows, if the **Display DPI Value** field (Edit → Preferences → Preferences → Display pane) is set higher than 72 dpi, the maximum zoom percentage decreases.
For example, if your display value is set to 96 dpi, then the maximum zoom is only 711%.

When an item is active, changing the view percentage centers the active item in the document window if (1) the item is on a page and any part of that page is displayed in the document window or (2) the active item is on the pasteboard and any part of the spread containing the active item is displayed in the document window.

THumbnails (Command)

View menu

The Thumbnails command displays small representations of document pages that you can rearrange and copy between documents. To copy items between documents, see “Copying Items and Pages between Documents” in Chapter 7, “Document Layout,” in A Guide to QuarkXPress: Using QuarkXPress. To change a document to Thumbnails view, you can also enter a “t” in the View Percent field in the lower left corner of the document window.

Windows (submenu) — Mac OS Only

View menu

The Windows submenu lets you control the way open windows are displayed on-screen. The first section of the submenu lets you specify how open documents are displayed:

Windows submenu (Mac OS only)
• **Stack Documents**: Layers multiple open documents so a small portion of each document’s menu bar is displayed.

• **Tile Documents**: Resizes document windows so equal portions of all open documents are displayed on-screen. The active document is always displayed in the upper left part of the main monitor; the most recently active documents are displayed from left to right and top to bottom. If **Tile to Multiple Monitors** is checked in the **Display** pane of the **Preferences** dialog box (Edit → Preferences → Preferences), you can use more than one monitor for tiling documents.

### KEYBOARD COMMANDS

You can change all documents to the same view when stacking or tiling by pressing a modifier key while you choose **View → Windows → Stack Documents** or **Tile Documents**. You must press the modifier key before you click the menu bar to select **View**.

<table>
<thead>
<tr>
<th>STACK OR TILE TO DOCUMENT VIEW</th>
<th>KEYBOARD COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actual Size</td>
<td>Control</td>
</tr>
<tr>
<td>Fit in Window</td>
<td>⌘</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Option</td>
</tr>
</tbody>
</table>

Pressing Shift while clicking the active window’s title bar also displays the **Windows** submenu. You can use the keyboard commands listed above while Shift-clicking a document’s title bar.

The second section of the submenu lists all open documents and lets you choose which one to display. You can also display the Clipboard.

### SHOW/HIDE COMMANDS

#### SHOW GUIDES, HIDE GUIDES (COMMAND)

The **Show Guides** command displays nonprinting lines used to position items on pages. Guides include margin guides, the outlines of boxes, the “X” in empty picture boxes, and ruler guides. The **Hide Guides** command hides guides so you can see how your finished document looks. By default, **Guides** are showing.

When the ImageMap QuarkXTensions software is loaded, the **Show Guides** command displays hot areas associated with picture boxes as semitransparent shapes. For information about image maps, see “Working with Image Maps”

Guides display **In Front** of or **Behind** items on document pages depending on the *Guides* setting in the *General* pane of the *Preferences* dialog box (*Edit → Preferences → Preferences*).

The *Show Guides* and *Hide Guides* commands also show and hide the page width reference guide in Web documents.

---

**SHOW BASELINE GRID, HIDE BASELINE GRID (COMMAND)**

*View menu*

A baseline grid is a horizontal grid that can be used to align text horizontally across columns and text boxes. The *Show Baseline Grid* command displays the nonprinting grid. The *Hide Baseline Grid* command hides the grid so you can more easily view text. By default, the *Baseline Grid* is hidden.

The spacing for a baseline grid is specified in the *Paragraph* pane of the *Preferences* dialog box (*Edit → Preferences → Preferences*). To make selected paragraphs conform to a baseline grid, check *Lock to Baseline Grid* in the *Paragraph Attributes* dialog box (*Style → Formats*).

---

**SNAP TO GUIDES (COMMAND)**

*View menu*

The *Snap to Guides* command lets you quickly align items with guides. When *Snap to Guides* is checked and you drag an item near a guide, the item aligns automatically with the guide. If you’re creating a new item, the tool’s pointer will snap to the nearest guide. By default, *Snap to Guides* is checked.

The distance at which an item aligns automatically with a guide is specified in the *Snap Distance* field in the *General* pane of the *Preferences* dialog box (*Edit → Preferences → Preferences*).

---

**SHOW RULERS, HIDE RULERS (COMMAND)**

*View menu*

The *Show Rulers* command displays rulers, which are used to position items and guides, along the top and left edges of the document window. To work with rulers and guides, see “Using Rulers and Guides” in Chapter 2, “Layout Tools,” in *A Guide to QuarkXPress: Using QuarkXPress*. The *Hide Rulers* command hides the rulers so you can see more of the document window. By default, rulers are showing.
In the Measurements pane of the Preferences dialog box (Edit → Preferences → Preferences), use the Horizontal and Vertical pop-up menus to specify the measurement system displayed on the rulers. In print documents, use the Item Coordinates buttons in the Measurements pane of the Preferences dialog box to specify whether the horizontal ruler spans a spread or repeats from zero at the start of each page on a spread.

**SHOW INVISIBLES, HIDE INVISIBLES (COMMAND)**

*View menu*

The Show Invisibles command displays editable, nonprinting characters such as spaces, tabs, and paragraph returns in text. The Hide Invisibles command hides the characters so you can more easily view text. Invisible characters are hidden by default. Invisible characters are displayed as follows:

<table>
<thead>
<tr>
<th>INVISIBLE CHARACTER</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
<th>DISPLAYS AS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word space</td>
<td>space bar</td>
<td>space bar</td>
<td>.</td>
</tr>
<tr>
<td>New paragraph</td>
<td>Return</td>
<td>Enter</td>
<td>¶</td>
</tr>
<tr>
<td>New line</td>
<td>Shift+Return</td>
<td>Shift+Enter</td>
<td>←</td>
</tr>
<tr>
<td>New column</td>
<td>Enter</td>
<td>Keypad Enter</td>
<td>†</td>
</tr>
<tr>
<td>New box</td>
<td>Shift+Enter</td>
<td>Shift+Keypad</td>
<td>‡</td>
</tr>
<tr>
<td></td>
<td>Tab</td>
<td>Tab</td>
<td>→</td>
</tr>
<tr>
<td>Indent here</td>
<td>⌘ + \</td>
<td>Ctrl+\</td>
<td>→</td>
</tr>
</tbody>
</table>

**SHOW VISUAL INDICATORS, HIDE VISUAL INDICATORS (COMMAND)**

*View menu*

The Show Visual Indicators command shows visual indicators. The Hide Visual Indicators command hides visual indicators. A visual indicator is a small colored square that displays on the upper right side of the item. Visual indicators on layers correspond to the layer color. In other words, if the layer color is red, all items placed on that layer will have a red visual indicator.

Visual indicators are also used in Web documents when you create a non-rectangular HTML text box. The indicator serves to alert you that the non-rectangular text box will be converted to a rectangular text box when you export that page as HTML. (Visual indicators also alert you if a rectangular HTML text box has been set to rasterize at export.)
SHOW TOOLS, HIDE TOOLS (COMMAND)

View menu
The Show Tools command displays the Tools palette, which provides tools for creating and modifying items. For information about the Tools palette, see Chapter 1, “Palettes.” The Hide Tools command closes the Tools palette.

SHOW WEB TOOLS, HIDE WEB TOOLS (COMMAND)

View menu
The Show Web Tools command displays the Web Tools palette, which provides tools for creating and modifying Web document items. For information about the Web Tools palette, see Chapter 1, “Palettes.” The Hide Web Tools command closes the Web Tools palette.

SHOW MEASUREMENTS, HIDE MEASUREMENTS (COMMAND)

View menu
The Show Measurements command displays the Measurements palette, which lets you edit many item and content specifications. The controls available in the Measurements palette vary according to the active items. For information about the Measurements palette, see “Measurements Palette” in Chapter 1, “Palettes.” The Hide Measurements command closes the Measurements palette.

SHOW DOCUMENT LAYOUT, HIDE DOCUMENT LAYOUT (COMMAND)

View menu

SHOW STYLE SHEETS, HIDE STYLE SHEETS (COMMAND)

View menu
The Show Style Sheets command displays the Style Sheets palette, which lets you apply character and paragraph style sheets. For information about the Style Sheets palette, see “Style Sheets Palette” in Chapter 1, “Palettes.” The Hide Style Sheets command closes the Style Sheets palette.
SHOW COLORS, HIDE COLORS (COMMAND)

View menu

The Show Colors command displays the Colors palette, which lets you apply colors to text, pictures in specific file formats, and items. For information about the Colors palette, see “Colors Palette” in Chapter 1, “Palettes.” The Hide Colors command closes the Colors palette.

SHOW TRAP INFORMATION, HIDE TRAP INFORMATION (COMMAND)

View menu

The Show Trap Information command displays the Trap Information palette, which lets you specify trapping relationships for adjacent colors on an object-by-object basis. For information about the Trap Information palette, see “Trap Information Palette” in Chapter 1, “Palettes.” The Hide Trap Information command closes the Trap Information palette.

SHOW LISTS, HIDE LISTS (COMMAND)

View menu

The Show Lists command displays the Lists palette, which lets you generate and update lists (based on style sheets) for documents and books. For information about the Lists palette, see “Lists Palette” in Chapter 1, “Palettes.” The Hide Lists command closes the Lists palette.

SHOW LAYERS, HIDE LAYERS (COMMAND)

View menu

The Show Layers command displays the Layers palette, which lets you create and manipulate layers. The palette provides buttons and a pop-up menu of options for performing various layer functions. For information about the Layers palette, see “Layers Palette” in Chapter 1, “Palettes.” The Hide Layers command closes the Layers palette.

SHOW PROFILE INFORMATION, HIDE PROFILE INFORMATION (COMMAND)

View menu

When the QuarkCMS QuarkXTensions software is loaded, the Show Profile Information command displays the Profile Information palette, which lets you see color management information for the active picture. For information about the Profile Information palette, see “Profile Information Palette” in Chapter 1, “Palettes.” The Hide Profile Information command closes the Profile Information palette.
SHOW HYPERLINKS, HIDE HYPERLINKS (COMMAND)
View menu
The Show Hyperlinks command displays the Hyperlinks palette, which lets you create hyperlinks for use in exported PDF and HTML documents. For information about the Hyperlinks palette, see “Hyperlinks Palette” in Chapter 1, “Palettes.” The Hide Hyperlinks command closes the Hyperlinks palette.

SHOW INDEX, HIDE INDEX (COMMAND)
View menu
When the Index QuarkXTensions software is loaded, the Show Index command displays the Index palette, which lets you generate index entries and build an index. For information about the Index palette, see “Index Palette” in Chapter 1, “Palettes.” The Hide Index command closes the Index palette.
Chapter 9: Utilities Menu

Sometimes it’s convenient to verify document elements in groups instead of individually. For example, reviewing the fonts used in a document is more efficient when you allow QuarkXPress to provide you with a list of fonts used rather than examining the specifications for each style sheet. The QuarkXPress Utilities menu lets you perform document-wide tasks, such as checking spelling, hyphenation, fonts, pictures, XTensions selection, PPD selection, and kerning and tracking. Some XTensions software may also be accessed through the Utilities menu.

UTILITIES MENU: OVERVIEW

The Utilities menu lets you check spelling and hyphenation, confirm the fonts and pictures used in a document, control which XTensions and PostScript Printer Descriptions (PPDs) are used, and customize automatic kerning and tracking controls. The Utilities menu also displays entries for many XTensions modules. The Utilities menu is divided into five sections:

• The first section lets you check spelling or create and edit custom spelling dictionaries. The Check Spelling command is available when a document is open and the Content tool is selected. The Auxiliary Dictionary command is always available; the Edit Auxiliary command is available when an auxiliary dictionary is open.

• The second section lets you obtain hyphenation suggestions for words and create a list of hyphenation exceptions. The Suggested Hyphenation command is available when the Content tool is selected and a text box is active. The Hyphenation Exceptions command is always available.

• The third section lets you list and replace all the fonts used in a document, and list and update all pictures used in a document. The Usage command is available when a document is open.

• The fourth section lets you create and choose sets of XTensions software and PPDs to use with QuarkXPress. The XTensions Manager command is always available. The PPD Manager command is always available in print documents; this command is unavailable in Web documents.

• The last section lets you edit color management profiles, build indexes, and edit tracking and kerning information for fonts. The Profile Manager command is available when the QuarkCMS QuarkXTensions software is loaded. The Build Index features are available when the Index QuarkXTensions software is loaded.
and the Index palette is displayed. The Tracking Edit and Kerning Edit commands are available when the Kern-Track Editor QuarkXTensions software is loaded.

### Utilities menu

#### Check Spelling
- Auxiliary Dictionary...
- Edit Auxiliary...
- Suggested Hyphenation...
- Suggested Hyphenation Exceptions...
- Usage...
- XTensions Manager...
- Component Status...
- PPD Manager...
- Tracking Edit...
- Kerning Edit...
- Build Index...

### SPELL CHECKING COMMANDS

The Check Spelling submenu (Utilities → Check Spelling) lets you choose whether to check a word, a selection of text, a story, a document, or master pages. When text is selected, the Word command changes to Selection. When a master page is displayed, the Document command changes to Masters. The text is compared with the QuarkXPress dictionary file and any open auxiliary dictionary.

#### Check Spelling submenu

To check spelling, a copy of the appropriate dictionary file (included with your QuarkXPress application) must be available in the same folder as the QuarkXPress application.
WORD (COMMAND)
Utilities ➔ Check Spelling

When the text insertion point is placed within or immediately next to a word, the Word command (⌘+L on Mac OS, Ctrl+W on Windows) is available. Choosing the Word command displays the Check Word dialog box, which lets you check the spelling of the word.

CHECK WORD (DIALOG BOX)
Utilities ➔ Check Spelling ➔ Word

The Check Word dialog box displays the word you are checking (the Suspect Word) and lets you choose from a list of alternative words or enter a different word.

- The Replace with field lets you enter the correct spelling of the suspect word.
- A list below the Replace with field displays words similar to the suspect word. If the suspect word matches a word in the QuarkXPress dictionary or any open auxiliary dictionary, the matching word is selected in the list. If the suspect word is not similar to any word in the open dictionaries, QuarkXPress displays the message: “No similar words found.” To replace the suspect word with a word from the list, select the word in the list and click Replace or double-click a word in the list.
- Clicking the Replace button lets you replace the suspect word with the word entered in the Replace with field, and then closes the Check Word dialog box.
- The Add button (⌘+A on Mac OS, Alt+A on Windows) lets you add the suspect word to the open auxiliary dictionary. The Add button is available when an auxiliary dictionary is open for use with the document. When you click Add, the Check Word dialog box closes.
- The Done button lets you close the Check Word dialog box without changing the spelling of the suspect word.
SELECTION, STORY, DOCUMENT, AND MASTERS (COMMANDS)

Utilities → Check Spelling

- The **Selection** command (⌘+L on Mac OS, Ctrl+W on Windows) is available when text is selected. This command lets you check the spelling of the selected text.

- The **Story** command (⌘+Option+L on Mac OS, Ctrl+Alt+W on Windows) lets you check the spelling of the text chain containing selected text or the text insertion point.

- The **Document** command (⌘+Option+Shift+L on Mac OS, Ctrl+Alt+Shift+W on Windows) is available when a document page is displayed. This command lets you check the spelling of all the text in a document.

- When a master page is displayed, the **Document** command changes to **Masters**. The **Masters** command lets you check the spelling of all the text on all the master pages. When you check the spelling of document pages, master pages are not included, and vice versa.

All these commands display the **Word Count** dialog box. Click **OK** to initiate the spell check of the selected text, story, document, or master pages.

WORD COUNT (DIALOG BOX)

Utilities → Check Spelling → Selection, Story, or Document

The **Word Count** dialog box displays information about the words in the active story.

![Word Count dialog box](image)

- **Total** displays a count of all words in the story.

- **Unique** displays the total number of different words in the story.

- **Suspect** displays the number of unique words that QuarkXPress cannot find in either the QuarkXPress dictionary or the open auxiliary dictionary.

- If any suspect words are found, clicking the **OK** button displays the **Check Selection, Check Story, Check Document**, or **Check Masters** dialog box. If no suspect words are found, clicking **OK** in the **Word Count** dialog box returns you to the document.
• The Cancel button lets you cancel the spell check and closes the Word Count dialog box.

CHECK SELECTION, CHECK STORY, CHECK DOCUMENT, AND CHECK MASTERS (DIALOG BOXES)

If there are suspect words in the story, clicking OK in the Word Count dialog box displays the Check Selection, Check Story, Check Document, or Check Masters dialog box. These dialog boxes let you view the suspect words and selectively replace them with words from a dictionary or words that you enter.

Check Story dialog box

• The Suspect Word field displays the suspect words one at a time, in the order in which they were found. The number of times the word is used in the document is displayed in parentheses after the suspect word. The suspect word is automatically entered in the Replace with field so you can edit it. Clicking the suspect word also places it in the Replace with field.

• The Look up button (⌘+L on Mac OS, Alt+L on Windows) lets you check the QuarkXPress dictionary and an open auxiliary dictionary for words spelled similarly to the word in the Replace with field. QuarkXPress lists similar words in the dialog box. Click the correctly spelled word in the list to enter it in the Replace with field.

If QuarkXPress is unable to locate any similar words in the dictionary file or an open auxiliary dictionary when you click Look up, the message “No similar words found” displays. Proper names and words in other languages often cause this message to display.
The **Replace** button lets you replace all instances of the **Suspect Word** with the word entered in the **Replace with** field. QuarkXPress replaces the current suspect word with the new word, then displays the next suspect word in the **Suspect Word** field. When all the suspect words have been displayed, the dialog box closes.

The **Add** button (⌘+A on Mac OS, Alt+A on Windows) lets you add the current suspect word to the open auxiliary dictionary. The **Add** button is active when an auxiliary dictionary is open for use with the document.

The **Skip** button (⌘+S on Mac OS, Alt+S on Windows) lets you proceed to the next suspect word without changing the spelling of the current one.

The **Done** (Mac OS) or **Close** (Windows) button (⌘+period on Mac OS) lets you stop the spell check and keep any changes that have already been made.

<table>
<thead>
<tr>
<th>INSTANCE OF SUSPECT WORD IS</th>
<th>REPLACEMENT WORD WILL BE</th>
</tr>
</thead>
<tbody>
<tr>
<td>All lowercase</td>
<td>All lowercase</td>
</tr>
<tr>
<td>All uppercase</td>
<td>All uppercase</td>
</tr>
<tr>
<td>Capitalized (first character)</td>
<td>Capitalized (first character)</td>
</tr>
<tr>
<td>Other capitalization pattern</td>
<td>Same case as text in Replace with field</td>
</tr>
</tbody>
</table>

When spell checking a document or story, QuarkXPress searches all layers in the document or selected story for misspellings. If questionable spelling is encountered on a hidden layer, QuarkXPress displays the hidden text box or text path temporarily, to allow you to determine if the word needs to be replaced. For more information about hidden layers, see “Displaying and Selecting Layers” in Chapter 15, “Layers,” in *A Guide to QuarkXPress: Using QuarkXPress*.

**AUXILIARY DICTIONARY (COMMAND)**

*Utilities menu*

An auxiliary dictionary is a custom spelling dictionary that you create to contain words specific to your needs. The open auxiliary dictionary is used together with the QuarkXPress dictionary when you use any of the **Check Spelling** commands.

When no documents are open, the **Auxiliary Dictionary** command displays the **Default Auxiliary Dictionary** dialog box, which lets you create or open an auxiliary dictionary for all subsequently created documents. When a document is open, the **Auxiliary Dictionary** command displays the **Auxiliary Dictionary** dialog box, which lets you create, open, or close an auxiliary dictionary for the active document.
AUXILIARY DICTIONARY (DIALOG BOX)

Utilities → Auxiliary Dictionary

The Auxiliary Dictionary dialog box lets you create or open an auxiliary dictionary for the active document or for all new documents (when no documents are open).

Auxiliary Dictionary dialog box

- The Current Auxiliary Dictionary field displays the name of the open auxiliary dictionary. If <None> displays in this field, there is no open auxiliary dictionary. Opening or creating a new auxiliary dictionary changes the information in the Current Auxiliary Dictionary field.
- The New button lets you create a new auxiliary dictionary. Enter a name for the new auxiliary dictionary in the name field (Mac OS) or the File Name field (Windows), and then click New.

New auxiliary dictionaries are empty. To add words to an auxiliary dictionary, use the Edit Auxiliary command (Utilities menu) or use the Add button in the Check Word, Check Selection, Check Story, Check Document, or Check Masters dialog boxes (Utilities → Check Spelling).

- The Close button lets you close the default current auxiliary dictionary so it is no longer associated with the active document or with all new documents.
- The Open button lets you open an existing auxiliary dictionary that is selected in the list. Only one auxiliary dictionary at a time can be open for use with a document.
Auxiliary dictionaries are saved as separate files on your hard drive. The path to the auxiliary dictionary is saved with the document. If you move an open auxiliary dictionary to another folder or disk, QuarkXPress will be unable to find it. To check the spelling of a document associated with a missing auxiliary dictionary, choose Utilities → Auxiliary Dictionary, then locate and open the auxiliary dictionary. If you cannot locate the auxiliary dictionary, click Close to break the link to that auxiliary dictionary.

EDIT AUXILIARY (COMMAND)
Utilities menu
The Edit Auxiliary command displays the Edit Auxiliary Dictionary dialog box, which lets you modify the contents of the open auxiliary dictionary.

EDIT AUXILIARY DICTIONARY (DIALOG BOX)
Utilities → Edit Auxiliary
The Edit Auxiliary Dictionary dialog box lets you add words to or delete words from the auxiliary dictionary.

- The list displays all the words in the auxiliary dictionary.
- The blank field lets you enter words to add to the auxiliary dictionary; you cannot enter spaces or punctuation.
- The Add button lets you add the word in the field to the auxiliary dictionary. You must enter every variation of a word (for example, the singular and plural forms) separately.
- The Delete button lets you delete the selected word from the auxiliary dictionary.
- To edit the spelling of a word, delete it and then enter the correct spelling.
- The Save button saves changes made to the auxiliary dictionary.
You can also add words to an auxiliary dictionary by clicking Add in the Check Word, Check Selection, Check Story, Check Document, or Check Masters dialog boxes (Utilities → Check Spelling).

**HYPHENATION COMMANDS**

**SUGGESTED HYPHENATION (COMMAND)**

If you need to add hyphens to words to change line breaks, QuarkXPress can help you break words properly by suggesting hyphenation. The Suggested Hyphenation command (Utilities menu) (⌘+H on Mac OS, Ctrl+H on Windows) displays the Suggested Hyphenation dialog box, which lets you view syllable breaks for the selected word. To check a word, select the word, place the Text Insertion bar I within it, or place the Text Insertion bar I immediately next to the word. If more than one word is selected, the Suggested Hyphenation command displays syllable breaks for the first word in the selected range.

**SUGGESTED HYPHENATION (DIALOG BOX)**

*Utilities menu*

The Suggested Hyphenation dialog box displays syllable breaks for the selected word based on the following:

- First, QuarkXPress checks the paragraph’s hyphenation and justification specification to see if the word should be hyphenated at all. For example, if the hyphenation and justification specification Minimum Before (Edit → H&Js → New button) value is 4, the word “multimedia” would not be broken after “mul” in the Suggested Hyphenation dialog box.

- Second, QuarkXPress checks your list of hyphenation exceptions. If the word is in your list, then that hyphenation is displayed.

- Next, QuarkXPress checks its internal dictionary containing preferred hyphenation for thousands of words. If the word is in this dictionary, then that hyphenation is displayed. The internal dictionary is checked only when Expanded is chosen from the Hyphenation Method pop-up menu in the
Paragraph pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences).

- If the word is not in your hyphenation exceptions list or in the internal dictionary, QuarkXPress uses an algorithm to hyphenate words. If the algorithm results in undesirable hyphenations, add those words to your list of hyphenation exceptions (Utilities ➔ Hyphenation Exceptions).

The Suggested Hyphenation feature does not alter the selected word. If you decide to add hyphens to a word, try adding discretionary hyphens (⌘+- on Mac OS, Ctrl+- on Windows), which are used only when line endings force a word to break.

HYPHENATION EXCEPTIONS (COMMAND)

If you want certain words to hyphenate only in certain ways, you can enter the words and your preferred syllable breaks in a list of hyphenation exceptions. The Hyphenation Exceptions command (Utilities menu) displays the Hyphenation Exceptions dialog box, which lets you enter preferred hyphenation for specific words. QuarkXPress checks your list of hyphenation exceptions when paragraphs are hyphenated automatically and when it displays the Suggested Hyphenation dialog box).

For information about how hyphenation exceptions are stored in the “XPress Preferences” file, see “Saving QuarkXPress Preferences” in Chapter 1, “Customizing QuarkXPress,” in A Guide to QuarkXPress: Using QuarkXPress.

HYPHENATION EXCEPTIONS (DIALOG BOX)

Utilities ➔ Hyphenation Exceptions

The Hyphenation Exceptions dialog box lets you enter words and specify their hyphenation, change the hyphenation of words, and delete words from the list.
• The list displays all the words with hyphenation exceptions.
• The field lets you enter words with hyphens at specific points. You cannot enter spaces or other punctuation. For example, enter “pro-cess-ing” to allow hyphenation between the three syllables; enter “pro-cess-ing” to allow hyphenation only after “pro;” and enter “processing” to prevent automatic hyphenation.
• The **Add** button lets you add the word in the field to the hyphenation exceptions. You must enter every variation of a word (for example, the singular and plural forms) separately.
• When you select a word in the list, the **Add** button changes to **Replace**, which lets you enter different hyphenation for the word.
• The **Delete** button lets you remove the selected word from the list of hyphenation exceptions.

**USAGE COMMAND**

The **Usage** command (**Utilities** menu) displays the **Usage** dialog box, which includes a **Fonts** tab and a **Pictures** tab. The controls in the **Usage** dialog box let you find and verify the fonts and pictures used in a document.

**FONTS (DIALOG BOX TAB)**

**Utilities → Usage → Fonts tab**

The **Fonts** tab of the **Usage** dialog box lists all the fonts used in a document and lets you replace a font with another font. When you replace the fonts used on document pages, master pages are not included, and vice versa.

**Usage** dialog box **Fonts** tab

• The **Name** column lists the menu names of all the fonts used on document pages or master pages (whichever is displayed in the document window).
• Before you replace a font, you can view the font in the document. The **Show First** button displays the first use of the selected font. If the document has subsequent uses of the font, **Show First** changes to **Show Next**. Pressing Option (Mac OS) or Alt (Windows) changes **Show Next** back to **Show First**.

• Clicking the **Replace** button displays the **Replace Font** dialog box, which lets you choose a font to replace all uses of the selected font. (You can also double-click a font name to display the **Replace Font** dialog box.) The **Replacement Font** pop-up menu lets you select from all the fonts available to your system; the type style buttons let you choose the appropriate style for the replacement text. To ensure that a font is not used in a document, check the fonts on both the document pages and the master pages.

• Checking **More Information** displays additional information from the font’s header file, including the font’s file name and type (for example, Type 1, TrueType, or OpenType).

**PICTURES (DIALOG BOX TAB)**

*Utilities → Usage → Pictures tab*

The **Pictures** tab of the **Usage** dialog box lists all the pictures on document pages, master pages, and the pasteboard. You can determine the status of pictures, view them, locate their disk files for printing, and control whether they print or not.

For documents created in versions of QuarkXPress prior to version 3.0, the **Pictures** tab lists only high-resolution pictures (TIFF, RIFF, and EPS).

**PRINT (COLUMN)**

*Utilities → Usage → Pictures tab*

QuarkXPress lets you prevent an active picture from printing by checking **Suppress Picture Printout** in the **Picture** tab of the **Modify** dialog box (**Item** menu). You can also prevent a picture and its frame from printing by checking
**Suppress Printout** in the **Box** tab of the **Modify** dialog box (Item menu). The **Print** column and pop-up menu in the **Pictures** tab of the **Usage** dialog box let you change which pictures will print:

- A checkmark indicates that the picture and its frame will print normally (neither **Suppress Picture Printout** or **Suppress Printout** is checked).
- No checkmark indicates that the picture, or the frame and picture, will not print (either **Suppress Picture Printout** or **Suppress Printout** is checked).
- To suppress a picture that is set to print, click in the **Print** column to remove the checkmark. This will check **Suppress Picture Printout** for the picture (preventing the picture from printing). You can also click the **Print** pop-up menu and choose **No**.
- To print a picture that is suppressed, click in the **Print** column to add a checkmark. This will uncheck **Suppress Picture Printout** and **Suppress Printout** and print the picture and its frame normally. You can also click the **Print** pop-up menu and choose **Yes**.

You can multiple-select pictures and change their print status all at once. To select a range of pictures, click the first picture and press Shift while you click the last picture in the range. To select nonconsecutive pictures, press ⌘ (Mac OS) or Ctrl (Windows) while you click each picture.

**NAME, PAGE, TYPE (COLUMNS)**

**Utilities → Usage → Pictures tab**

The **Name**, **Page**, and **Type** columns help identify picture files.

- The **Name** column displays the name of the picture file and the path to the picture file (when the picture was first imported or its last updated location). If you paste a picture into a picture box rather than importing it through the **Get Picture** dialog box (File menu), the **Name** is listed as **No Disk File** (Mac OS) or **Static object** (Windows).
  
  **Windows only**: If you create the picture by using the **Insert Object** command (Edit menu), the **Name** is listed as **Embedded object**.

- The **Page** column displays the number of the page where the picture is located. A dagger † (Mac OS) or “PB” (Windows) indicates that the picture lies entirely on the pasteboard next to the listed page.

- The **Type** column displays the file format of the picture.
**STATUS (COLUMN)**  
*Utilities → Usage → Pictures tab*

To print high-resolution pictures, QuarkXPress needs access to the actual picture files. The **Status** column indicates whether QuarkXPress can find the picture file and whether the picture file has been modified since it was imported.

The status can be:

- **OK**: The picture file has not been moved or edited
- **Modified**: The picture file has been edited in another application since it was imported into QuarkXPress, but it has not been moved
- **Missing**: The picture file has been renamed or moved
- **Wrong Type**: The file type has changed, but the picture file was not updated
- **No XTension**: The picture file was imported using XTensions software that is no longer enabled or present (for example, the LZW Import filter)
- **In Use**: The picture file is open in another application
- **No Access**: The current user does not have privileges to open the file
- **Can’t Open**: The computer has too many files open

When you print a document that has picture files listed as modified or missing, QuarkXPress prompts you to update them. If you do not update a missing picture file, QuarkXPress prints the low-resolution picture preview rather than the original picture file. If you do not update a modified picture file, QuarkXPress still prints the modified picture file, but it may not match the preview displayed in the document.

**SHOW (BUTTON)**  
*Utilities → Usage → Pictures tab*

The **Show** button displays the selected picture to help you determine whether to update it.

**UPDATE (BUTTON)**  
*Utilities → Usage → Pictures tab*

The **Update** button lets you update modified pictures and locate missing pictures. If a selected picture is modified, the **Update** button reimports the picture with a new picture preview. If a selected picture is missing, the **Update** button displays the **Find** dialog box, which lets you locate and open the missing picture file.

When you update a picture, and other missing picture files are found in the same location, an alert gives you the option to update those pictures as well.
MORE INFORMATION (CHECK BOX)
Utilities → Usage → Pictures tab
Checking More Information displays the picture’s full path, file size, modification date, dimensions, resolution, and colors.

PROFILES (DIALOG BOX TAB) P
Utilities → Usage → Profiles tab
The Profiles tab of the Usage dialog box provides information about every profile used in the active document or specified in the Color Management Preferences dialog box (Edit → Preferences → Color Management). It also lets you replace profiles.

• The Profiles pop-up menu lets you get information about how a profile is used in the active document.
• The Status field indicates whether the profile chosen in the Profile pop-up menu is available to QuarkCMS.
• The Color Space field indicates the color space of the profile chosen in the Profile pop-up menu.
• The Object list displays all the properties in the active document that use the profile chosen in the Profile pop-up menu.
• When checked, the More Information check box displays detailed information about the profile chosen in the Profile pop-up menu. It includes information about the profile’s preferred Color Management Module (CMM), as well as the profile’s type and manufacturer.
• The Replace button opens the Replace Profile dialog box, which lets you replace the profile of a property with another profile that is appropriate for that property. The Replace button is available when a property is selected in the Object list.

Usage dialog box Profiles tab

Chapter 9: Utilities Menu 390
The XTensions Manager command (Utilities menu) displays the XTensions Manager dialog box, which lets you control which XTensions modules load when you launch QuarkXPress. XTensions modules that are enabled are stored in your “XTension” folder within your QuarkXPress application folder. When you disable an XTensions module, the XTensions Manager moves it to the “XTension Disabled” folder.

You can display the XTensions Manager dialog box by pressing the space bar while QuarkXPress is launching. You can also set a preference to display the XTensions Manager dialog box at startup in the XTensions Manager pane of the Preferences dialog box (Edit → Preferences → Preferences).

XTENSIONS MANAGER (DIALOG BOX)
Utilities → XTensions Manager

The XTensions Manager dialog box lists all the XTensions modules available to QuarkXPress. Using the XTensions Manager dialog box, you can save, import, and export sets of specific XTensions modules, and you can specify which XTensions modules should load.

![XTensions Manager dialog box](image-url)
**SET (POP-UP MENU)**

*Utilities → XTensions Manager*

A set is a group of specific XTensions modules that load together. For example, you might make sets of third-party XTensions modules that are required only for specific documents or for certain clients. The *Set* pop-up menu lets you choose an XTensions set to load:

- **All XTensions Enabled** loads all your XTensions software
- **All XTensions Disabled** does not load any XTensions software
- The *Set* pop-up menu also lets you choose from the XTensions sets you created using the *Save As* button

**SAVE AS, DELETE, IMPORT, EXPORT (BUTTONS)**

*Utilities → XTensions Manager*

The *Save As*, *Delete*, *Import*, and *Export* buttons let you create and manipulate your XTensions sets.

- The *Save As* button lets you create a new set from the XTensions modules that are currently checked in the *Enable* column. The *Save As* button displays the *Save Set* dialog box, which lets you name and save the new XTensions set. XTensions sets are saved in the “XPress Preferences” file.
- The *Delete* button deletes the set displayed in the *Set* pop-up menu.
- The *Import* button displays the *Import XTensions Set* dialog box, which lets you import a set from another user.
- The *Export* button displays the *Export XTensions Set* dialog box, which lets you export the set displayed in the *Set* pop-up menu.

When you create an XTensions set, you create a file that describes which XTensions modules should load. The XTensions set does not include actual XTensions software. On Windows, XTensions sets are saved with a “*.xts” file extension.

**ENABLE (COLUMN)**

*Utilities → XTensions Manager*

The *Enable* column and pop-up menu let you change which XTensions modules will load. Changes take effect the next time you launch QuarkXPress.

- A checkmark indicates that the XTensions software will load. No check mark indicates that the XTensions software will not load.
• To change the status of a specific XTensions module, click in the Enable column to add or remove a checkmark. You can also click the Enable pop-up menu and choose Yes or No.

You can multiple-select XTensions modules and change their status all at once. To select a range of XTensions modules, click the first one and press Shift while you click the last one in the range. To select nonconsecutive XTensions modules, press ⌘ (Mac OS) or Ctrl (Windows) while you click each one.

NAME, STATUS (COLUMNS)
Utilities → XTensions Manager
The Name column lists all the XTensions modules in your “XTension” folder or your “XTension Disabled” folder within your QuarkXPress application folder. The Status column lists whether the XTensions software is Active (currently loaded) or Inactive (disabled). If QuarkXPress could not load the XTensions module, the Status is Error.

ABOUT (BUTTON)
Utilities → XTensions Manager
Clicking the About button displays detailed information about the selected XTensions software.

COMPONENT STATUS
Components are software modules that are required for you to launch QuarkXPress and access all its features. Components reside in the “Required Components” folder in your QuarkXPress application folder. If a component is not loading correctly, the Component Status dialog box displays to indicate which component is preventing QuarkXPress from launching.

COMPONENT STATUS (COMMAND)
Utilities menu
The Component Status command displays the Component Status dialog box, so you can verify the versions of your components.

COMPONENT STATUS (DIALOG BOX)
Utilities → Component Status
If QuarkXPress fails to launch as a result of a component that is not loading correctly, the Component Status dialog box displays to indicate which component is not loading.
You can access the **Component Status** dialog box while QuarkXPress is running to review the versions of the components in your “Required Components” folder.

<table>
<thead>
<tr>
<th>Component</th>
<th>Current Version</th>
<th>Compatible Versions</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cool Bites GRIC</td>
<td>4.00.30</td>
<td>All 4.</td>
<td>Active</td>
</tr>
<tr>
<td>GIF Filter GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
<tr>
<td>HTML Export GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
<tr>
<td>Hyperlinks GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
<tr>
<td>JPEG File GRIC</td>
<td>4.00.30</td>
<td>All 4.</td>
<td>Active</td>
</tr>
<tr>
<td>Layers GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
<tr>
<td>Spell/Checker GRIC</td>
<td>5.00.30</td>
<td>All 5.</td>
<td>Active</td>
</tr>
<tr>
<td>Tables GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
<tr>
<td>Web Tools GRIC</td>
<td>1.00.30</td>
<td>All 1.</td>
<td>Active</td>
</tr>
</tbody>
</table>

**Component Status** dialog box

**COMPONENT (COLUMN)**

*Utilities ➔ Component Status*

The **Component** column lists the names of the components in the “Required Components” folder.

**CURRENT VERSION (COLUMN)**

*Utilities ➔ Component Status*

The **Current Version** column lists the versions of the components in the “Required Components” folder.

**COMPATIBLE VERSIONS (COLUMN)**

*Utilities ➔ Component Status*

The **Compatible Versions** column lists the versions of QuarkXPress that the selected component is compatible with. The component will not work with any version of QuarkXPress that is earlier than the version listed in the **Compatible Versions** column.

**STATUS (COLUMN)**

*Utilities ➔ Component Status*

The **Status** column indicates whether each component in the “Required Components” folder is loading or if QuarkXPress is having trouble loading a component.
STATUS DETAILS (AREA)
Utilities → Component Status
The Status details area provides extra information about a selected component.

- If a component is loading normally, the Status details area displays the message: “This component is functioning normally.”

- If a component is incompatible with the current version of QuarkXPress, the Status details area displays one of two messages: “This component can only be used with application versions <version number> and older,” or “This version of this component is not compatible with this application.”

If there is a problem loading a particular component, the Component Status dialog box displays when you launch QuarkXPress. You will see one of the following alerts:

- If the component is missing, the Status details area displays the message: “This component was not found in the ‘Required Components’ folder.”

- If the component is damaged or cannot be loaded, the Status details area displays the message: “This component is damaged or corrupt and could not be loaded.”

- If an item in the “Required Components” folder is not a component, the Status details area displays the message: “This component cannot be used with the current application and has been disabled.”

- If a component is incompatible with the current version of QuarkXPress, the Status details area displays one of two messages: “This component can only be used with application versions <version number> and older,” or “This version of this component is not compatible with this application.”

SAVE STATUS TO FILE (BUTTON)
Utilities → Component Status
Clicking the Save Status to File button allows you to save the component list and current status as an ASCII text file. The file’s default name is “CompStat”; you can change the name if you prefer. The resulting text file can be used in troubleshooting or in determining which components need to be updated.

CLOSE (BUTTON)
Utilities → Component Status
Clicking the Close button closes the Component Status dialog box.
PostScript Printer Description files (PPDs) are supplied by printer manufacturers to provide access to additional features of PostScript printers. PPDs are accessed through the Printer Description pop-up menu in the Setup tab of the Print dialog box (File menu). Depending on how many PPDs are available to your system, the list in the Printer Description pop-up menu can be fairly long. The PPD Manager command (Utilities menu) displays the PPD Manager dialog box, which lets you control which PPDs are displayed in the Printer Description pop-up menu.

The PPD Manager dialog box lists all the PPDs available to QuarkXPress and lets you specify which PPDs are listed in the Printer Description pop-up menu in the Setup tab of the Print dialog box (File menu).

The Include column and pop-up menu indicate whether a PPD will be listed in the Printer Description pop-up menu and let you change the selected PPD’s status.

- A checkmark indicates that the PPD will display in the Printer Description pop-up menu. No checkmark indicates that the PPD will not display in the Printer Description pop-up menu.
- To change the status of a PPD, click in the Include column to add or remove a checkmark. You can also click the Include pop-up menu and choose Yes or No.
You can multiple-select PPDs and change their status all at once. To select a range of PPDs, click the first one and press Shift while you click the last one in the range. To select nonconsecutive PPDs, press ⌘ (Mac OS) or Ctrl (Windows) while you click each PPD.

**NAME (COLUMN)**

*Utilities ➔ PPD Manager*

The Name column lists all the PPDs in the selected system PPD folder. If you have a PPD folder within your QuarkXPress folder, the Name column displays the PPDs in that folder as well.

**SYSTEM PPD FOLDER (AREA), SELECT/BROWSE (BUTTON)**

*Utilities ➔ PPD Manager*

The System PPD Folder area lets you specify the system folder that contains the PPDs you want to access. On Mac OS, QuarkXPress accesses the “Printer Descriptions” folder inside the “Extensions” folder within your “System Folder” by default. On Windows 95 or 98, QuarkXPress accesses the “System” folder within the “Windows” folder by default.

However, you can change this to any other folder available to your computer. Clicking the Select (Mac OS) or Browse (Windows) button displays the System PPD Folder dialog box, which lets you locate another folder.

**UPDATE (BUTTON)**

*Utilities ➔ PPD Manager*

If you add a PPD to your system, the Update button lets you update the list of PPDs in the Name column without relaunching QuarkXPress.

**PROFILE MANAGER**

The Profile Manager command (Utilities menu) displays the Profile Manager dialog box, which lets you check to see which International Color Consortium (ICC) profiles are currently installed on your computer and being used by QuarkCMS QuarkXTensions software. The Profile Manager command is available when the QuarkCMS QuarkXTensions software is installed and Color Management Active is checked in the Color Management Preferences dialog box (Mac OS) or a Color Management Module (CMM) is chosen in the Color Management pop-up menu (Windows).

**INCLUDE (COLUMN)**

*Utilities ➔ Profile Manager*

The Include column and pop-up menu let you indicate whether QuarkCMS will use a profile.
A checkmark indicates Quark CMS will use the profile. No checkmark indicates that Quark CMS will not use it. By default, every profile installed is checked.

To change the status of a profile, click in the Include column to add or remove a checkmark. You can also choose Yes or No from the Include pop-up menu.

You can multiple-select profiles and change their status all at once. To select a range of profiles, click the first one and press Shift while you click the last one in the range. To select nonconsecutive profiles, press ⌘ (Mac OS) or Ctrl (Windows) while you click each one.

NAME (COLUMN)

The Name column displays a list of ICC profiles installed on your system.

LOCATION (AREA)

The Location area displays information about a selected profile and where it is installed on the computer.

SELECT/BROWSE, UPDATE (BUTTONS)

The Select (Mac OS) or Browse (Windows) button lets you locate the auxiliary profile folder.

The Update button lets you update the list of profiles to match the available profiles in a given folder.
**TRACKING EDIT**

When the Kern-Track Editor QuarkXTensions software is loaded, you can create custom tracking tables for spacing characters in specific fonts. The custom tracking tables are applied to text when *Auto Kern Above* is checked and text is above the point size specified in the field (*Edit* → *Preferences* → *Preferences* → *Character* pane).

Any manual tracking applied to text (*Style* → *Track*) is added to the tracking specifications made using the Kern-Track Editor. The *Tracking Edit* command (*Utilities* menu) displays the *Tracking Edit* dialog box, which lets you choose a font and edit its tracking table.

For information about how custom tracking tables are stored in the “XPress Preferences” file, see “Saving QuarkXPress Preferences” in Chapter 1, “Customizing QuarkXPress,” in *A Guide to QuarkXPress: Using QuarkXPress*.

**TRACKING EDIT (DIALOG BOX)**

*Utilities* → *Tracking Edit*

The *Tracking Edit* dialog box displays all the fonts installed and available on your system. Most typefaces are made up of four style variations: plain, bold, italic, and bold-italic. Each font has its own tracking table; you must edit each table separately to modify an entire typeface. To customize a font’s tracking table, choose it.

- The *Edit* button opens the *Tracking Values* dialog box for the chosen font.
- The *Save* button saves all the changes made in the *Tracking Edit* dialog box.
The Tracking Values dialog box lets you specify custom tracking values from \(-\frac{100}{200}\) to \(\frac{100}{200}\) em space for font sizes from 2 to 250 points. The controls in the dialog box work as follows:

- A horizontal line at a Tracking Value of zero means that tracking values have not been modified for the chosen font.
- To modify the tracking curve, click anywhere on the curve to create a handle. You can place up to four handles on the curve. To remove a handle, press Option (Mac OS) or Ctrl (Windows) while you click the handle.
- As you drag a handle, tracking and size information for that point on the curve displays in the upper right corner of the dialog box.
- Tracking values for font sizes that fall between handles are determined by the intersection of the font size and the tracking curve. Font sizes larger than 250 points are tracked at the same value as 250 points.
- The Reset button erases changes made in previous editing sessions and sets tracking values to zero for all font sizes.

If you generally track a font when you use it, you may want to edit its tracking table. For example, if you always use 24-point Futura Extra Bold tracked to \(-10\) for headlines, you can place a point on the tracking table at the intersection of 24 points and the tracking value of \(-10\). You need to edit the tracking table for each version of a font (Futura, Futura Book, Future Extra Bold, Futura Extra Bold Oblique, etc.).
KERNING EDIT

A kerning table is a set of character pairs, each of which have a specific kerning value. When creating a font, a designer specifies a kerning value (a measurement that determines how close character pairs are placed to each other) for each of the pairs in the kerning table. Most PostScript fonts have a built-in kerning table.

QuarkXPress uses the information contained in a font’s kerning table when it performs automatic kerning. Automatic kerning is specified using the Auto Kern Above controls in the Character pane of the Preferences dialog box (Edit → Preferences → Preferences). Any manual kerning applied to text (Style → Kern) is added to the kerning specifications made using the Kern-Track Editor.

When the Kern-Track Editor QuarkXTensions software is loaded, you can create custom kerning tables for fonts. The Kerning Edit command (Utilities menu) displays the Kerning Edit dialog box, which lets you choose a font so you can edit its kerning table.

For information about how custom kerning tables are stored in the “XPress Preferences” file, see “Saving QuarkXPress Preferences” in Chapter 1, “Customizing QuarkXPress,” in “A Guide to QuarkXPress: Using QuarkXPress.”

KERNING EDIT (DIALOG BOX)

Utilities → Kerning Edit

The Kerning Edit dialog box displays all the fonts installed and available on your system. Most typefaces comprise four style variations: plain, bold, italic, and bold-italic. Each font has its own kerning table; you must edit each table separately to modify an entire typeface. You can also use the Kerning Edit feature to create kerning tables for fonts that contain no kerning information.

To customize a font’s kerning table, select it:
• The **Edit** button opens the **Kerning Values** dialog box for the selected font.
• The **Save** button saves all the changes made in the **Kerning Values** dialog box.

**KERNING VALUES (DIALOG BOX)**

*Utilities → Kerning Edit → Edit button*

The **Kerning Values** dialog box displays the current kerning pairs for the chosen font and lets you add, modify, and delete kerning pairs. You can specify custom kerning values from $-\frac{100}{200}$ to $\frac{100}{200}$ em space for any kerning pair. Kerning values are measured in increments of $\frac{1}{200}$ em space, so entering a kerning value of $-20$ for a character pair reduces the normal, un kerned character space by $\frac{1}{10}$ ($\frac{20}{200}$) em space.

The controls in the dialog box work as follows:

- **Kerning Values** dialog box
  
  • The **Kerning Pairs** list lets you select from the list of existing kerning pairs to edit one.
  
  • The **Preview** area displays the selected kerning pair with its current values. You should make final decisions about kerning by looking at high-resolution output rather than the **Preview** area or text on a page.
  
  • The **Pair** field lets you enter a new kerning pair. If you select a pair in the **Kerning Pairs** list, it is automatically displayed in the **Pair** field.
• The Value field lets you enter a kerning value or click the arrows to specify the kerning value for a pair. The Preview area updates to display the kerning pair with the new value.

• The Add/Replace button lets you create a kerning pair from the information in the Pair and Value fields. The new or edited kerning pair is listed in the Kerning Pairs list.

• The Delete button lets you remove a kerning pair from the Kerning Pairs list. After you click Delete, the deleted pair is removed from the list but is displayed in the Pair and Value fields.

• The Reset button lets you revert an edited kerning table to the values originally built into the font, even if you have saved edits to the table during a previous editing session. The Reset button is available when you have made changes to a font’s kerning values.

• You can export kerning tables as ASCII text files, then import those kerning tables for use with another font. You can also import kerning tables created or edited in a text editor. The Import button displays a dialog box that lets you locate a kerning table to use with the current font. The Export button generates an ASCII text file from the kerning table and lets you name and save that kerning table.

If you save a table after you have modified it, it will be saved in the “XPress Preferences” file as a user-defined kerning table. Once you delete the “XPress Preferences” file, the kerning table information will be gone. We recommend that you export the modified kerning table for later use.

BUILD INDEX P

The Build Index command (Utilities menu) displays the Build Index dialog box, which allows you to format and build your index. The Build Index command is only available when the Index QuarkXPress software is loaded and the Index palette is displayed. For more information about the Index palette, see Chapter 1 “Palettes.”

BUILD INDEX (DIALOG BOX) P

Utilities → Build Index

The Build Index dialog box allows you to organize and build an index after you have tagged your index entries and adjusted your index preferences. The dialog box is divided into two areas. The top area lets you specify settings for the entire index, and the bottom area lets you specify style sheets for different entry levels.
BUILD INDEX dialog box

**FORMAT (BUTTONS)**  
*Utilities → Build Index*

The Format options let you choose a Nested or Run-in index.

- The Nested option arranges the entries in hierarchical order in separate paragraphs if your index has more than one entry level
- The Run-in option arranges any second-, third-, or fourth-level entries in a single paragraph following the first-level entry

**ENTIRE BOOK (CHECK BOX)**  
*Utilities → Build Index*

If you are working with QuarkXPress books, checking Entire Book builds an index for the entire book. The Entire Book check box is available when a book is open.

**REPLACE EXISTING INDEX (CHECK BOX)**  
*Utilities → Build Index*

Checking Replace Existing Index replaces any previously built version of the index with the new version. If Replace Existing Index is unchecked, a new version of the index will be added after any existing versions.

**ADD LETTER HEADINGS (CHECK BOX)**  
*Utilities → Build Index*

Checking Add Letter Headings adds letter headings to each alphabetical area of the index. For example, if you have entries that start with “a,” “f,” and “t,” the letters A, F, and T will be added just prior to the entries starting with those letters.
STYLE (POP-UP MENU)  
Utilities → Build Index → Add Letter Headings area
When Add Letter Headings is checked, the Style pop-up menu is available. The Style pop-up menu lets you select a paragraph style sheet to be applied to your letter headings.

MASTER PAGE (POP-UP MENU)  
Utilities → Build Index
The Master Page pop-up menu lets you choose the master page for the index pages. You must use a master page with an automatic text box.

LEVEL STYLES (AREA)  
Utilities → Build Index
The Level Styles area lets you specify the paragraph style sheets used to format each entry level. If you have selected a Run-in index, only the First Level pop-up menu is available.

• The First Level pop-up menu lets you choose a style sheet to apply to any index entries you have designated as first level
• The Second Level pop-up menu lets you choose a style sheet to apply to any index entries you have designated as second level
• The Third Level pop-up menu lets you choose a style sheet to apply to any index entries you have designated as third level
• The Fourth Level pop-up menu lets you choose a style sheet to apply to any index entries you have designated as fourth level
Chapter 10: Window Menu

There are many reasons to change the way your documents display on-screen. Maybe you need to compare two versions of a document, or perhaps you are going to perform a thumbnail drag. Whatever the reason, in QuarkXPress for Windows, the Window menu lets you control the way open documents display on-screen.

**WINDOW MENU — WINDOWS ONLY**

The Window menu is divided into two sections.

The first section lets you specify how open documents are displayed. The Cascade, Tile Horizontally, Tile Vertically, Arrange Icons, and Close All commands are available when a document is open.

The second section lists all open documents and lets you choose which one to display.

**CASCADE (COMMAND)**

Window menu

The Cascade command layers multiple open documents so just a portion of each document’s menu bar displays.

**TILE HORIZONTALLY (COMMAND)**

Window menu

If you have fewer than four documents open, the Tile Horizontally command resizes document windows so they all display, stacked from top-to-bottom on the screen. If four or more documents are open, the Tile Horizontally command arranges document windows so that all open documents display on-screen. The active document always displays in the upper left or top of the monitor.
TILE VERTICALLY (COMMAND)

*Window menu*

If you have fewer than four documents open, the **Tile Vertically** command resizes document windows so they all display side by side, with the title bars adjacent to each other beginning at the top of the screen. If four or more documents are open, **Tile Vertically** arranges document windows so that all open documents display on-screen. The active document always displays in the upper left of the monitor.

You can change all documents to the same view when cascading or tiling by pressing a modifier key while you choose **Cascade**, **Tile Horizontally**, or **Tile Vertically** from the **Window** menu.

<table>
<thead>
<tr>
<th>KEYBOARD COMMANDS</th>
<th>KEYBOARD COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAScade OR TILE TO DOCUMENT VIEW</td>
<td>ACTual Size Ctrl+Alt</td>
</tr>
<tr>
<td></td>
<td>FIT in Window Ctrl</td>
</tr>
<tr>
<td></td>
<td>THumbnails Alt</td>
</tr>
</tbody>
</table>

ARRANGE ICONS (COMMAND)

*Window menu*

The **Arrange Icons** command lets you arrange all minimized QuarkXPress documents into rows at the bottom of your monitor. Choosing **Arrange Icons** has the same effect as individually minimizing open QuarkXPress documents.

CLOSE ALL (COMMAND)

*Window menu*

The **Close All** command lets you close all the active documents. If a document contains unsaved changes, a **Save** alert dialog box displays and lets you save changes. If a document was not saved previously, the **Save as** dialog box displays and lets you name the document and save changes.
Glossary

**ABSOLUTE LEADING**
Absolute leading spaces lines of text by a rigid amount, usually measured in points. See also Auto leading, Incremental leading, and Leading.

**ABSOLUTE PAGE NUMBER**
A page's actual position relative to the first page of a document, regardless of the way the document is numbered or sectioned. You can indicate absolute page numbers in the Go to Page and Print dialog boxes by preceding the numeral with a plus (+) character.

**ACTIVATE**
You activate items by clicking on them.

**ACTIVE**
QuarkXPress items can be either active or inactive. Active boxes, text paths, tables, and lines have black outlines and handles for resizing or reshaping. An active group displays with a dotted-line border; the items in the group display with black outlines.

In the interface, different menus and choices are available depending on the active item. See also Multiple-selected items.

**ACTIVE PARAGRAPH**
See Select.

**ADDITIVE COLOR**
A system in which color is produced by adding primary lights together. In an additive color system, the primaries are red, green, and blue. When added together in proper amounts, these colors produce white. For example, an RGB video monitor uses an additive color system.

**AGATES**
A measurement system in the Horizontal and Vertical Measure pop-up menus in the Measurements pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences ➔ Document). Agates are commonly used for measuring vertical column length in classified ads.

**ALERT**
A message or dialog box displayed to indicate a problem. For example, if you try to perform an operation that cannot be undone, you will usually be warned with an alert.

**ALIGNMENT**
QuarkXPress has five paragraph alignments (Style ➔ Alignment): Left, Centered, Right, Justified, and Forced. See also Forced, Justification, Space/Align, and Vertical alignment.

**ALIGN ON TAB**
A tab alignment option in the Paragraph Attributes dialog box Tabs tab (Style ➔ Tabs) that lets you align the tab stop on any printed character.

**ALL CAPS**
A type style that makes all the characters uppercase.

**ALPHA CHANNEL**
An 8-bit raster image containing masking information. QuarkXPress uses alpha channels to indicate a clipping area. Alpha channels are created in image-editing applications and are saved with the image.

**ANCHOR**
1. QuarkXPress lets you paste a line, picture box, text box, or table within text so that the box acts like a character and flows with the text. You can also anchor a rule to the top or bottom (or both) of a paragraph using the Rules command (Style menu).

2. Text (or a point in text) that can be linked to by a hyperlink. Anchors let a Web browser jump to a particular part of a page.

**APPEND**
To copy a set of specifications (for example, style sheets, colors, or hyphenation and justification specifications) from a document and add it to the set found in the active document.
**APPLICATION WINDOW — WINDOWS ONLY**
A window that contains an open application. The name of the application appears at the top of the window. A QuarkXPress application window can contain up to 25 open documents, templates, or libraries. See also Document window and Window.

**ASCENDER**
The portion of a lowercase letter that rises above its main body, as in the upright stem on the letters b, d, f, h, k, and t.

**ASCENT**
The value specified by the font designer to indicate the amount of space needed to accommodate a font above its baseline. Used by QuarkXPress for auto and incremental leading, scaling drop caps, aligning anchored boxes, and for positioning the first line of text in a text box.

**ASCII (AMERICAN STANDARD CODE FOR INFORMATION INTERCHANGE)**
ASCII is an industry-standard, text-only file format. QuarkXPress can import and save text in the ASCII format.

**ASPECT RATIO**
The ratio of width to height.

**ATTRIBUTE**
See Character attribute.

**AUTO LEADING**
Spacing between lines of text that occurs automatically according to the fonts, font styles, font sizes, and anchored items used. The value you enter in the Auto Leading field in the Paragraph tab of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences) is added to all paragraphs in a document for which “auto” leading has been specified.

**AUTO PAGE INSERTION**
The Auto Page Insertion pop-up menu in the General pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences) determines whether new pages are inserted and where they are placed when an automatic text chain overflows.

**AUTOMATIC HYphenATION**
A QuarkXPress feature that divides words at syllable junctures by placing a hyphen at the end of a line of text and carrying the rest of the word to the next line.

Automatic hyphenation can be used to alleviate large gaps between words in paragraphs with justified alignment or to create smoother margins with ragged alignments.

**AUTOMATIC PAGE NUMBER CHARACTERS**
QuarkXPress has three automatic page number characters: The Previous Box Page Number character (⌘+2 on Mac OS, Ctrl+2 on Windows), when entered in a text box, displays the number of the page containing the previous box in a text chain; the Current Page Number character (⌘+3 on Mac OS, Ctrl+3 on Windows) displays the current page number; and the Next Box Page Number character (⌘+4 on Mac OS, Ctrl+4 on Windows) displays the number of the page containing the next box in the text chain. See also Continued from line and Continued on line.

**AUTOMATIC TEXT BOX**
The user-specified text box on a master page and its corresponding document pages into which text flows when a new page is automatically inserted.

**AUTOMATIC TEXT CHAIN**
The text chain that is defined by the automatic text box on a master page.

When text overflow occurs in the last box in an automatic text chain, a new page is automatically inserted to receive the overflow if the Auto Page Insertion option is enabled in the General pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences).

A document can contain only one automatic text chain, but many manual text chains.
AUXILIARY DICTIONARY
A user-defined dictionary used to check spelling in QuarkXPress documents that contain specialized vocabulary.

BACKGROUND
The space (within the box border) that sits behind the content of the box.

BACKGROUND COLOR
The color applied to the background of a box.

BASELINE GRID
A nonprinting grid that underlies QuarkXPress documents and is usually invisible.
When all paragraphs on a page are locked to the baseline grid, lines of text align from column to column and from box to box.
You define the baseline grid using the Paragraph pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences). You display the baseline grid by choosing Show Baseline Grid (View ➔ Show Baseline Grid).

BASELINES
The invisible lines upon which type or anchored items appear to sit in a text box.

BASELINE SHIFT
A character attribute command (Style menu) that lets you raise or lower either text or an anchored box relative to its normal baseline position.

BEVELED-CORNER BOX
A box that has inclined (beveled) corners.

BÉZIER BOX
A box that includes Bézier curves. See Bézier curve.

BÉZIER BOX TOOLS
Tools that draw text boxes or picture boxes with curved and straight line segments.

BÉZIER CURVE
Named after Pierre Bézier, this mathematically defined line or shape uses two handles (called points in QuarkXPress) and two curve handles for each of its segments. Points represent the points at which a Bézier line segment begins and ends. The position of a Bézier line segment’s curve handles in relation to its points dictates its curvature. (See also Corner point, Curve handles, Smooth point, and Symmetrical point.

BITMAP IMAGE
An image (picture) formed by a pattern of pixels. Also called a raster image.

BITMAPPED FONT — MAC OS ONLY
A font in which each character consists of a pattern of pixels, in contrast to a scalable font in which each character is described mathematically.
If a corresponding printer font can’t be located when printing a document, the font will either be replaced with a different font, or a lower-quality bitmapped recreation will print. See also Printer font, Scalable font, and Screen font.

BLEED
A page element that extends to the trimmed edge of the finished page.

BLEED RECTANGLE
The area of the bleed beyond the document boundaries, defined by the bleed values you enter. For example, if you use Custom Blends QuarkXTensions software to create a symmetric bleed with a value of 2 picas, the bleed rectangle encompasses everything that is within 2 picas of each page edge.

BLEND
In QuarkXPress, a box background with a gradual transition between two colors. You can specify background blends using the Colors palette (View ➔ Show Colors).

BODY COPY
Refers to the main portion of the text in a publication. Body copy usually falls within 8 to 14 points.
**BOLD**  
The heavier style of a typeface, used for headings, subheadings, or for emphasis in body copy.

**BOOK**  
A QuarkXPress file that opens as a palette and allows you to link to and group multiple QuarkXPress documents. Each document is called a chapter, similar to a chapter in a large-scale publication. Global specifications such as style sheets, colors, and hyphenation and justification specifications are determined by a master chapter in the book. See also Chapter.

**BORDER**  
See Frame.

**BOUNDING BOX**  
A rectangular box that fully encloses an item so that it can be moved or resized. Also called the bounding area.

**BOX**  
In QuarkXPress, the term “box” refers to a container. Boxes can be any shape and fall into three categories in QuarkXPress: picture boxes, text boxes, and boxes with a content of None.

**CENTER-ALIGNED**  
1. Lines of text in a center-aligned paragraph are centered between the paragraph’s indentations; both the left and right edges of the text are ragged.  
2. Lines of text in a text box with Centered chosen as the Vertical Alignment are centered from top to bottom.

**CALIBRATION**  
Bringing a device such as a printer or monitor to an absolute standard to ensure consistency over time and across devices of the same make and model. Calibration makes color displayed on a monitor resemble a color matching system (such as a swatch book) as closely as possible.

**CALL-OUT**  
Explanatory text associated with a picture or illustration.

**CAP**  
An abbreviation for a capital (or uppercase) letter. It is used in the terms cap height, drop caps, initial caps, hanging caps, and raised caps.

**CAP HEIGHT**  
In QuarkXPress, the measured height of a 0 (zero) for a given font at a specific size. It is used to approximate the distance from the baseline to the top of an uppercase letter.

**CASE**  
A letter can be uppercase (that is, a capital letter) or lowercase.
QuarkXPress Type Style options (Style menu) let you specify All Caps (uppercase letters) and Small Caps (reduced uppercase letters).

**CASCADING STYLE SHEETS (CSS)**  
A World Wide Web Consortium standard that lets you easily create and maintain style and formatting for both HTML and XML.

**CELL**  
One of a series of rectangular, grouped boxes that make up a table. Cells can contain text or pictures, or have a content of None.

**CHANGE TO**  
The entries or selections in the Change to area indicate the text or attribute QuarkXPress uses to replace the text or attribute found in a search when the Find/Change command (Edit menu) is used.

**CHAPTER**  
One of a group of QuarkXPress documents organized in a QuarkXPress book. See also Book.
CHARACTER
A character is a letter, numeral, space, punctuation mark, or symbol.

CHARACTER ATTRIBUTE
A specification applied to a character. QuarkXPress character attributes are: Font, Size, Type Style, Color, Shade, Horizontal and Vertical Scale, Kern, Track, and Baseline Shift.

CHARACTER SPACE
The amount of space between characters, based on values determined by the font designer. You can modify the spacing values by the Kern and Track commands and the justification controls. Also called intercharacter space or letter space.

CHECK BOX
A square-shaped control in a dialog box; you click a check box to enable or disable a function.

CHOKE
A trapping option in which the “knocked-out” area of the background color is slightly reduced, causing foreground items to slightly overlap it. See also Knockout, Spread, and Trapping.

CHOOSE
You choose a menu command by clicking its menu title, pressing the mouse button while dragging the Arrow pointer over the command, and then releasing the mouse button.

CICERO
A unit of measurement in the Didot system, commonly used in Europe. A cicero is slightly larger than a pica and is equal to approximately 4.55 millimeters.

CIE (COMMISSION INTERNATIONALE DE L’ECLAIRAGE [INTERNATIONAL COMMISSION FOR COLOR])
An international committee that established color standards such as device-independent color spaces.

CIE LAB COLOR SPACE
A standard color space recommended by the CIE in which colors are specified by a lightness coordinate (L*) and two chrominance coordinates (a* for green-red and b* for blue-yellow). In the CIE LAB color space, equal distances represent color differences of roughly equal visual magnitudes.

CLEAR — MAC OS ONLY
An Edit menu command that removes items without copying them to the Clipboard.
When the Content tool is selected, choosing Clear removes the picture or selected text in a box. When the Item tool is selected, choosing Clear removes the active box, line, or text path.

CLIPBOARD
The place in the computer’s memory where the last item you cut or copied is temporarily stored.

CLIPPING PATH
A Bézier outline that tells an application such as QuarkXPress which areas of a picture should be considered transparent. If you use an image-editing application to create a clipping path, the clipping path is embedded into the picture file. If you create a clipping path in QuarkXPress, the clipping path is stored only in the QuarkXPress file.

CMM (COLOR MANAGEMENT MODULE)
A color transformation engine (“color engine”). The CMM translates data from one device’s colors to another’s using a device-independent color space. The CMM uses information from the ICC profiles to accurately transform a color from one device to another. The result is color that is consistent from device to device.

CMS (COLOR MANAGEMENT SYSTEM)
Color management systems commonly use ICC profiles and CMMs to achieve consistent color across different color spaces and devices. See also CMM and ICC profile.
CMYK (Cyan, Magenta, Yellow, and Black)
The standard ink colors used in four-color printing. Also called process inks or process colors. See also Four-color process and Process color.

COLOR CONVERSION
The process of accurately converting colors from one color space to another. Typically used to render color objects in documents accurately to monitors or printers.

COLOR GAMUT
See Gamut.

COLOR MODEL
A method of defining or modifying color. Color models available in QuarkXPress are HSB, RGB, CMYK, Focoltone, PANTONE (and PANTONE Process, PANTONE Hexachrome Coated, PANTONE Hexachrome Uncoated, PANTONE ProSim, and PANTONE Uncoated), Trumatch, TOYO, and DIC. In the PANTONE color model, for example, you specify document colors using on-screen swatches or PANTONE numbers that correspond to printed colors in a PANTONE swatchbook. See also FOCOLTONE COLORS, PANTONE COLORS, TRUMATCH COLORS, TOYO COLORS, AND DIC COLORS.

COLOR SEPARATIONS
Separations print each component of a color on a separate page, or plate. QuarkXPress lets you print separations of spot colors and process colors. Process color separations consist of four separation plates for each page: cyan, magenta, yellow, and black. QuarkXPress also prints one plate for each spot color used on a page. See also Spot color and Process color.

COLOR SPACE
A model for representing color in terms of measurable values, such as the amount of red, green, and blue in an image. QuarkCMS works with three standard color spaces: RGB, CMYK, and PANTONE Hexachrome. See also CMS.

COLORS PALETTE
A movable palette that lets you apply colors and inks to text, pictures, frames, lines, tables, and box backgrounds, and create background blends.

COLORSYNC — MAC OS ONLY
The Mac OS Color Management System consists of two components: the ColorSync API (Applications Programming Interface) and the Apple Color Management Module (CMM). This second-generation color management system automatically ensures color fidelity among input devices, displays, applications, and output devices. See also CMM.

COLUMN
1. A vertical division of a text box in QuarkXPress.
2. A vertical series of cells in a table.

COMBINE
1. A command in the Merge submenu (Item → Merge) that keeps all selected item shapes. Any areas that overlap are cut out; no corner points are added anywhere that two lines cross.
2. A command in the Table submenu (Item → Table) that combines two or more adjacent cells into one cell.

COMMENT
A comment is text in an HTML file that is not supposed to be interpreted by Web browsers. Comments are enclosed between these tags: <!-- and --.>

COMP
A “comprehensive” or detailed dummy showing how the finished piece will look.

COMPOSITE COLOR
A representation of colors in a single combined (composite) form, destined for a color proofing device. This is the opposite of the output of colors destined for separations, where color is broken down into its separate components.

CONDENSED TYPE
Characters with proportionately less width or height than normal. You can create condensed type in QuarkXPress using the Horizontal/Vertical Scale command (Style menu).
CONSTRRAIN
Choosing Constrain (Item menu) prevents grouped items from being resized or reshaped beyond the borders of the back box in the group. The Constrain command can be applied only to a group whose back box's border completely encompasses the other items in the group.

CONTENT CHANGE
Modifications to text and pictures — that is, the elements QuarkXPress items contain — are content changes. See also Item change.

CONTEXT MENUS
Context menus contain commands that are specific to the item you clicked. On Mac OS, context menus are accessed by Control+Shift+clicking (or by Control+clicking if you have adjusted your preferences). On Windows, context menus can be displayed by right-clicking in the application window.

CONTINUED FROM LINE
A line that shows the page number of the previous linked text box. See Automatic page number characters.

CONTINUED ON LINE
A line that shows the page number of the next linked text box. See Automatic page number characters.

CONTRAST
Describes the relationship between a picture's highlights (light areas), middle tones, and shadows (dark areas).

CONTROLS
A generic term that refers to the buttons, check boxes, fields, menus, lists, and so on, in dialog boxes and palettes.

COPYFITTING
1. Determining how much text will fit a given space.
2. Forcing text to fit a space by editing copy or adjusting the kerning, leading, tracking, or character attributes.

CORNER POINT
A point that connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. In the case of curved lines, the corner point's curve handles can be manipulated independently of one another, usually to form a sharp transition between the two segments. See also Curve handles, Point, Smooth point, and Symmetrical point.

CROP
Trimming the edges of a picture or page to make it fit or remove unwanted portions.

CROP MARKS
Short vertical and horizontal lines printed outside the page's final trim size. They indicate where to cut the page. Crop marks are also called cut marks or trim marks.

CROSSHAIR POINTER
When you select a tool to create a line or a box, the Arrow pointer changes to the Crosshair pointer when it is over the page or pasteboard.

CSS
See Cascading Style Sheet (CSS).

CURRENT PAGE NUMBER CHARACTER
When you enter the Current Page Number character (C+3 on Mac OS, Ctrl+3 on Windows) on a document page, the current page's number displays. Pages based on a master page that contains the Current Page Number character display the appropriate page number. See also Next Box Page Number character and Previous Box Page Number character.

CURVE HANDLES
Handles that extend from either side of a point and control a curve's shape. See also Corner point, Point, Smooth point, and Symmetrical point.

CUT
When the Item tool is selected, choosing Cut (Edit menu) removes the active items to the Clipboard.

When the Content tool is selected, choosing Cut removes an active item's contents to the Clipboard.
DASHES
See Em dash and En dash.

DASHES & STRIPES
User-created design styles that can be applied to lines, text paths, or box frames. Dashes are broken line styles, and stripes are line styles made of stacked bars with white or colored space between the bars.

DCS (DESKTOP COLOR SEPARATIONS)
A DCS is an EPS picture with pre-separated plates and a master composite image. A DCS can contain bitmap and object-oriented information, and allows bitmap, grayscale, RGB, CMYK, and spot color models. See also EPS.

DEACTIVATE
You deactivate active items by clicking outside them. See also Activate.

DECIMAL TAB
A tab alignment option in the Paragraph Attributes dialog box Tabs tab (Style → Tabs) that lets you align decimal numbers, such as dollar amounts, by their decimal points.

DEFAULT VALUE
A predetermined setting. For example, preferences are default values that can be changed by the user. See Preset default values, Program default values, and User-specified default values.

DEFAULT COLORS AND INKS
Colors and inks that are included with all newly created QuarkXPress documents.

DELETE
On Mac OS, an Item menu command that removes active items (and their contents) without copying them to the Clipboard.

On Windows, a command found in both the Edit and Item menus. When used from the Edit menu with the Item tool selected, choosing Delete removes the active box, line, or text path. (The same behavior occurs when choosing Item → Delete.) However, when the Content tool is selected, choosing Delete from the Edit menu removes only the picture or selected text within the box.

DESCENDER
The portion of lowercase letters that falls below the baseline. The letters g, j, p, q, and y have descenders.

DESCENT
The value specified by the font designer to indicate the amount of space needed to accommodate a font below its baseline. Used by QuarkXPress for auto leading and scaling drop caps.

DESELECT
See Deactivate.

DESTINATION PROFILE
In QuarkCMS, the profile of the device your output will be sent to. See also ICC Profile.

DEVICE-DEPENDENT COLOR
Color that relies on specific colorants to define its color space. RGB is one type of device-dependent color.

DEVICE-INDEPENDENT COLOR
Color that does not rely on specific colorants or color models and is not associated with any specific input or output device. The CIE LAB color space is an example of device-independent color.

DEVICE GAMUT
See Gamut.

DEVICE SIMULATION
Using one device to predict the results on another device, usually a printing device. For example, you could use your color laser printer to simulate the results of four-color process printing.

DIALOG BOX
A box displayed on-screen in response to a command that needs additional specifications.

DIC COLORS
A spot color ink matching system from Dainippon Ink and Chemicals, Inc.

DIDOT
A European measurement system. Ciceros are a unit of measurement in the Didot system.
DIFFERENCE
A command in the Merge submenu (Item → Merge) that deletes all the front items from a group of stacked item shapes, but retains any items at the very back of the stack, resulting in one box. Any overlapping areas are cut out.

DISCRETIONARY HYPHEN
A manually inserted character (⌘+hyphen on Mac OS, Ctrl+hyphen on Windows) that indicates where a word can be broken to fit text on the line. A discretionary hyphen is visible and prints only if QuarkXPress hyphenates the word at that point.

DISCRETIONARY NEW LINE CHARACTER
Like a discretionary hyphen character, a discretionary new line character is a manually inserted character (⌘+Return on Mac OS, Ctrl+Enter on Windows) that indicates where a word can be broken to fit text on the line. A discretionary new line character is not visible on-screen and is used only if QuarkXPress breaks the word there. No hyphen is added where the word breaks.

DITHER
Dithering is the simulation of additional colors or shades by varying the values of adjacent pixels.

DOCUMENT LAYOUT PALETTE
A movable palette that lets you create new master pages or delete master pages; display, insert, delete, and move document pages; create multipage spreads; and apply a new master page format to document pages.

DOCUMENT WINDOW
The on-screen window that displays the document name, title bar, zoom and close boxes, scroll bars, view percentage field, go-to-page icons, and so on.

DOT LEADER
A period used as a tab fill character, often used in numerical tables and tables of contents. See also Leader.

DOUBLE-CLICK
Two mouse-clicks in rapid succession without moving the mouse. Double-clicking generally opens a file or a dialog box.

DOWNLOADABLE FONT
A font that is not resident in the printer’s memory. A downloadable font must be sent to the printer to print a document containing the font. Also called a soft font.

DOWN SAMPLE
Down sampling is a particular method of gathering a smaller, but representative, set of data from a larger raster data file. When this smaller set of data is sent to the output device, processing time is reduced, but image quality is not compromised. When down sampling, QuarkXPress determines the average pixel color in an area and replaces the area with a larger single pixel containing the average color. See also Subsample.

DPI (DOTS PER INCH)
A general method of measuring resolution when referring to printers and monitors. Dpi is also used to measure the resolution of an image.

DRAG
To move the mouse while pressing the mouse button. Dragging is used for actions like creating items, moving items, and selecting text.

DROP CAP
A large initial capital letter that extends below the first line of the paragraph it begins.

DROP-SHADOW BOX
A box to which color or shade has been applied, then offset and placed behind a text or picture box to create a shadow effect.

DROP-SHADOW CHARACTERS
Characters to which color or shade has been applied, then offset behind identical characters to create a shadow effect.
DROPPED-OUT TYPE
See Reverse type.

ELLIPSIS POINTS
Three periods (…) used to indicate an omission of words. On Mac OS, pressing Option+; enters ellipsis points as a single character. On Windows, pressing ASCII value Alt+0133 on the keypad enters ellipsis points as a single character.

ELLIPtical BOX
An oval or circular box.

EM DASH
A dash the width of two zeros (0 0) (Option+Shift+hyphen on Mac OS, Ctrl+Shift+= on Windows).

EM SPACE
In traditional typesetting, an em space is a square with the dimensions of the given point size. A 12-point em is a square that measures 12 × 12 points. To create an em space in QuarkXPress, you enter two en spaces (Option+space on Mac OS, Ctrl+Shift+6 on Windows).

By default, QuarkXPress defines an em space as the width of two zeros (0 0) in a given font. If you check Standard Em Space in the Character pane of the Preferences dialog box (Edit → Preferences → Preferences), then QuarkXPress defines an em space by the point size of the text (for example, 24-point text has a 24 × 24-point em space). See also En Space.

EMulsion
The light-sensitive coating on film or paper.

EN DASH
A dash that is wider than a hyphen and half the width of an em dash (Option+hyphen on Mac OS, Ctrl+Alt+Shift+hyphen on Windows).

EN SPACE
A space that is is half the width of an em space (Option+space on Mac OS, Ctrl+Shift+6 on Windows). See also Em Space.

END-OF-LINE CHARACTER
See New line character.

EPS (ENCAPSULATED POSTSCRIPT)
A graphic file format that can contain raster or vector data. See also Raster image, Object-oriented image.

EXCLUSIVE OR
A command in the Merge submenu (Item → Merge) that keeps all selected item shapes. Any areas that overlap are cut out, and corner points are added anywhere that two lines cross.

EXPORT
1. To use the Save Text command (File menu) to save QuarkXPress text for other applications or formats.
2. To use the Export command (File menu) to save a document page as HTML or as an EPS file.

EXTENSIBLE MARKUP LANGUAGE
See XML.

FACING PAGES
Alternating left and right pages as in books and magazines. Each spread consists of two facing pages. Facing-page documents measure inside and outside margins, rather than left and right margins.

FIELD
An area (in a dialog box or palette) where you can enter a value.

FIGURE SPACE
The width of a zero in a given font.

FILL CHARACTER
A user-specified character that can be automatically inserted from the point where a tab is entered, to the next tab stop. One or two printable characters can be used as a fill character. See also Leader.

FILTER
See Import/export filter.

FIND WHAT AREA
The options in the Find What area (Find/Change palette) indicate the text or attribute searched for when the Find/Change (Edit menu) command is used.
FINISHED PAGE AREA
The portion of an electronic page that represents the final size after printing and trimming. Crop marks on the unfinished page indicate where the finished page area begins, but the crop marks themselves are not part of this area. See also Crop marks.

FIRST LINE INDENTATION
The distance from the left edge of a column or text box (plus the text inset) to the start of the First Line of a paragraph. Specified in the Paragraph Attributes dialog box (Style ➔ Formats).

FLEX SPACE WIDTH
A user-modifiable percentage of a standard en space, specified in the Character pane of the Preferences dialog box (Edit ➔ Preferences ➔ Preferences).
To enter a breaking flexible space character in text, press Option+Shift+space (Mac OS) or Ctrl+Shift+5 (Windows); to enter a nonbreaking flexible space character, press Option+Shift+space (Mac OS) or Ctrl+Alt+Shift+5 (Windows).

FLIP
To change an item so that the result is a mirror image of the original. In QuarkXPress, you can flip the contents of a text box or picture box either horizontally (Style ➔ Flip Horizontal) or vertically (Style ➔ Flip Vertical).

FLUSH LEFT
See Left-aligned.

FLUSH RIGHT
See Right-aligned.

FOCOLTONE COLORS
FOCOLTONE is a process color matching system for specifying process colors. All of the colors in the FOCOLTONE color system can be created by printing the specified cyan, magenta, yellow, and black percentages under standard printing conditions.

FOLD MARKS
Dashed lines within the margins of the page that indicate where the finished document should be folded.

FONT
A set of letters, numbers, punctuation marks, and symbols that share a unified design and a specific size. The design is called a typeface. A group of related typefaces is called a type family. See also Typeface and Type family.

FOOTER
Text that prints on the bottom of each page of a section or document. For example, a footer might include a page number or a chapter title.

FORCED JUSTIFICATION
Justification in which the last line of the paragraph is forced to stretch all the way to the right margin no matter how great the distance.

FORMAT
See Paragraph attribute.

FOUR-COLOR PROCESS
A printing process that uses the four basic printing inks — cyan, magenta, yellow, and black. See also Process color.

FPO (FOR POSITION ONLY)
A term used to label images and text that are used as placeholders in lieu of the final output.

FRAME
A decorative border placed around a text box or a picture box. In QuarkXPress, frames are applied using the Frame command (Item menu). You can choose from predefined styles or you can create custom frames. See also Dashes & Stripes.

FREEHAND
A method of drawing boxes, lines, and text paths by dragging the mouse along an envisioned path. QuarkXPress automatically positions the points and curve handles.

GAMMA
For color monitors, the relationship between the specified color intensities and those colors as they display on a monitor. Adjusting the gamma value is an important step in calibrating a monitor.
**GAMUT**
A range of colors. For instance, a device gamut is the range of colors that a particular device, such as a printer, can produce. An image gamut is the range of colors in a particular image.

**GAP**
The space between the dots, dashes, or stripes of a frame or line that uses a dotted, dashed, or striped style.

**GIF (GRAPHICS INTERCHANGE FORMAT)**
A compressed, indexed-color graphic file format often used in Web documents.

**GRAPHIC**
See Picture.

**RASTER TEXT BOX**
A text box in a Web document for which Convert to Graphic on Export box (Item → Modify) is checked. When you export a Web document as HTML, raster text boxes are exported as pictures.

**GRAYSCALE**
Shades of gray ranging from black to white. In printing, grayscale uses only a black halftone plate.

**GREEKING**
In QuarkXPress, greeking refers to text or pictures that display on-screen as gray patterns to speed screen update.

**GRID**
See Baseline grid.

**GRID LINES**
The borders of a cell. Grid lines can be formatted using Dashes & Stripes styles.

**GROUP**
In QuarkXPress, a collection of items that can be moved (and sometimes manipulated) as a single item (Item → Group).

**GUIDES**
See Page guides.

**GUTTER**
The blank space between adjacent columns or facing pages.

**H&JS (HYphenation and JUSTification SPECIFICATIONS)**
The H&Js command (Edit menu) lets you specify hyphenation and justification to control the way words are hyphenated in both justified and nonjustified paragraphs, and how space is added or subtracted between characters and words in paragraphs.

**HAIRLINE**
A very thin rule or line. A hairline's width depends on the output device's resolution. QuarkXPress prints the line at .125 point to a PostScript imagesetter, but prints a thicker line to a 300 dpi printer.

**HALFTONE**
A reproduction of a continuous-tone photograph by simulating gradations of tone using dots (or other shapes) of varying sizes.

**HALFTONE SCREEN**
Traditionally, continuous-tone artwork (such as a photograph) is reproduced by photographing the original through a crossline or contact screen. The resulting halftone image is composed of many dots, ellipses, squares, or lines of various sizes that can be reproduced on a printing press.

**HANDLES**
Small shapes, usually square, displayed on the edges of boxes, text paths, tables, and lines. Handles are used to resize or reshape items.

**HANGING CAP**
A large initial capital letter that extends to the left of the paragraph’s left margin.

**HANGING INDENTATION**
A paragraph in which the first line extends further to the left than the other lines. Created by specifying a Left Indent and a negative First Line indentation value in the Formats tab of the Paragraph Attributes dialog box (Style → Formats) or by using an Indent Here character.
HEADER
Text that prints on the top of each page of a section or document. For example, a header might include a page number or a chapter title.

HEXACHROME
A six-color (cyan, magenta, yellow, black, orange, and green) high fidelity color system developed by PANTONE. Also known as the PANTONE HEXACHROME Color System.

HIGH FIDELITY COLOR
Any one of a number of proprietary multi-ink color systems designed to provide greater color capability than the traditional four-color process system.

HIGH-RESOLUTION PRINTER
See Imagesetter.

HORIZONTAL/VERTICAL SCALE
A Style menu command that lets you condense and expand character width or height by a percentage value.

HSB (HUE, SATURATION, AND BRIGHTNESS)
A color model used mostly by artists or slide producers. Hue describes the color pigment; Saturation is a measure of how much of the color pigment is present; and Brightness is a measure of the amount of black present in a color.

HTML (Hypertext Markup Language)
A nonproprietary page-description language read by Web browsers. Most of the pages that make up the World Wide Web are authored in HTML. An HTML document consists of text, formatting tags that indicate how the text should be laid out and displayed, and additional tags that point to other media, such as pictures, movies, and animations. The HTML specification is governed by the World Wide Web Consortium (W3C).

HTML FORMS
An HTML convention that lets a Web page author create text fields and buttons that the end user can use to send information to a CGI script or application on the Web server. HTML forms are commonly used in electronic commerce and to gather information. See also CGI.

HUE
The pigment of a color that gives the color its name — for example, purple, red, orange, or green.

HYPERLINK
Text, a picture, or a portion of a picture on a Web page that, when clicked, causes the browser to display a different page or a different part of the same page.

HYPHENATION
The division of a word at the end of a line of text.

HYPHENATION EXCEPTIONS
User-specified hyphenation rules that override the QuarkXPress hyphenation rules. For example, you can prevent specific words from being hyphenated.

HYPHENATION ZONE
The user-specified distance from the right indentation where QuarkXPress begins hyphenating words. To be hyphenated, a word must have a syllable juncture within the hyphenation zone.

ICC (International Color Consortium)
A group of companies (recognized as leaders in the fields of electronic publishing, software development, and digital prepress) that formed a committee in 1993 to establish standards for electronic color publishing. The ICC standardized color information based on the CIE LAB color space, and developed standardized device profiles that would easily transfer color information across color spaces and computing platforms.
**ICC PROFILE**
1. A cross-platform standard used to define the color capabilities of a device.
2. A file describing the color reproduction capabilities of a given input, display, or output device. Color management systems use profiles to interpret color data between devices.

**IMAGE**
See Picture.

**IMAGE GAMUT**
See Gamut.

**IMAGE MAP**
A picture on a Web page, in which different parts of the picture act as different hyperlinks. Each section of a picture that acts as a hyperlink is called a hot area.

**IMAGESETTER**
An output device with a resolution above 1,200 dots per inch used to prepare high-quality output on film, paper, or plate.

**IMPORT**
To bring a picture or text file into an active QuarkXPress box using the Get Picture or Get Text commands (File menu).

**IMPORT/EXPORT FILTER**
A special translation file that lets QuarkXPress share text with other programs, bring images into picture boxes, or import and export HTML.

**INCREMENTAL LEADING**
The base amount of auto leading plus (or minus) a user-specified value. See also Auto leading and Leading.

**INCREMENTAL TABS**
Tabs that are a specific distance apart from each other, created by using mathematical operators. An incremental tab measured in picas might look like this: p9+p9+p9.

**INDENTATION**
The distance from a paragraph’s edge to the left or right sides of the text column or box it occupies (measured from the text inset).

**INDENT HERE CHARACTER**
A manually inserted invisible character (kończ on Mac OS, Ctrl+ on Windows) that causes all subsequent lines in the paragraph to be left-indentated at that location.

**INDEPENDENT COLOR SPACE**
See Device-independent color.

**INDETERMINATE COLOR**
A QuarkXPress term for a background that has multiple colors (such as a color picture). When a background contains multiple colors, QuarkXPress will trap an object color in front based on the trap value specified in the Indeterminate field of the Trapping pane (Edit → Preferences → Preferences).

**INDEX PALETTE**
A movable palette that lets you tag words in a document as index entries.

**INITIAL CAPS**
The first letters of paragraphs that are embellished as drop caps, hanging caps, or raised caps.

**INSERTION POINT**
See Text insertion point.

**INSTALLED LANGUAGE**
Any language available in QuarkXPress Passport. You make a language available by placing the associated language dictionary/language file (for example, “Dict_español”) in the QuarkXPress Passport application folder before launching the application.
INTERACTIVE TEXT RESIZING
Resizing of text that occurs by using the mouse rather than by typing numbers in a field. You can interactively resize text in QuarkXPress by pressing ⌘ (Mac OS) or Ctrl (Windows) while dragging a resize handle on a text box. (⌘+Shift dragging on Mac OS or Ctrl+Shift dragging on Windows resizes the text proportionately.)

INTERCHARACTER SPACE
See Character space.

INTERSECTION
A command in the Merge submenu (Item → Merge) that retains any areas that overlap the shape in back, but cuts out the rest. Choosing Intersection creates one box.

INVISIBLE CHARACTERS
Characters that can be displayed on-screen but do not print. The Tab, Return, and Space characters are examples of invisible characters.

ITALIC
A type style that uses slanted characters for emphasis.

ITEM
There are six kinds of items in QuarkXPress: lines, text boxes, text paths, picture boxes, tables, and boxes with a content of None. Items can be combined into groups; a group can be manipulated as a single item.

ITEM CHANGE
Modifications to a QuarkXPress item, rather than its content. Resizing, repositioning, and rotating items are item changes. See also Content change.

JPEG
(JOINT PHOTOGRAPHIC EXPERTS GROUP)
A compression-based graphic file format. A JPEG contains only bitmap information and can be grayscale or color.

JUMP LINES
Page number references that guide a reader through a multi-page story. See also Continued on line and Continued from line.

JUSTIFICATION
1. To horizontally distribute a line of text by expanding or condensing the space between characters and words. The text fills the width of a column so that it has uniform (flush) left and right edges. See also Alignment and Forced.
2. To vertically distribute lines of text within a text box, adding space between paragraphs or lines. The lines of text are spaced to fill the column from top to bottom. See also Center-aligned and Vertical alignment.

KERNING
The adjustment of space between adjacent characters. QuarkXPress supports automatic kerning (based on a font's built-in kerning table), and manual kerning (which lets you adjust the space at the text insertion point).

KERNING PAIR
Any two characters kerned by a certain amount when they are next to each other in text. Kerning pairs for a given font can be created or edited using the Kerning Table Edit command (Utilities menu).

KERNING TABLE
Kerning information built into most fonts and applied to text during automatic kerning. QuarkXPress also lets you customize a font's kerning table values using the Kerning Table Edit command (Utilities menu). This will not alter the font file itself. Kerning table edits are stored with the document (or globally within the “XPress Preferences” file if no document is open when the edits are made).

KERNING VALUE
The space between two characters, calculated in em units.

KEYBOARD COMMAND
A key or combination of keys that you press to perform a particular function without using the mouse.

KILOBYTE
Equal to 1,024 bytes. Kilobyte is often abbreviated as “K” or “KB.”
**Knockout**
The opposite of overprinting, with no choke and no spread. An object in the foreground cuts its shape out — straight through — from the printing plates that make up the background. Trapping values are not applicable to a knockout. See also Trapping.

**Laser Printer**
An electrostatic printer for moderate-resolution output.

**Layer**
A “slice” of a QuarkXPress document that contains specific items. Layers can be arranged in front of and behind one another.

**Leader**
A line of dots, dashes, or other characters used to fill spaces between tabs.

**Leading**
The space between lines of text, usually measured from baseline to baseline. In traditional typesetting, thin strips of lead were used to hold type in place and adjust the space between lines.

See also Absolute leading, Auto leading, Incremental leading, and Percentage-based auto leading.

**Leaks**
Gaps where misregistration between adjoining colors leave paper or discoloration showing on the printed job.

**Left-Aligned**
A left-aligned paragraph has a straight left edge and a ragged (uneven) right edge. Also called flush left, left-justified, or ragged right.

**Left Indent**
The distance from the the left edge of a column or text box (plus the text inset) to the text in the paragraph(s).

**Left-Justified**
See Left-aligned.

**Letter Space**
See Character space.

**Library**
A QuarkXPress file that can be opened as a movable palette containing a collection of QuarkXPress items. You can move items from document pages into an open library, from an open library onto document pages, and between open libraries.

**Ligature — Mac OS Only**
A single typographic character that combines multiple characters. For example, the ligature for f and i is fi; the ligature for f and l is fl. QuarkXPress can be configured to automatically use a font’s ligatures.

**Line**
In QuarkXPress, a line is an item drawn with any of four line creation tools and used mostly for decorative purposes. See also Rule.

**Line Art**
Pictures or illustrations that can be printed without halftones.

**Line Segment**
See Segment.

**Link**
The way QuarkXPress joins text boxes so that text automatically flows from one box to another.

**List**
In QuarkXPress, a list is a group of one or more paragraph style sheets chosen by the user in the Edit List dialog box (Edit → Lists → New) for the purpose of copying and assembling all the text of those styles into one location. For instance, a book publisher could specify a “chapter name” style sheet and a “section name” style sheet as a new list, then use that list as a table of contents.

**Lists Palette**
A movable palette (View → Show Lists) that lets you use style sheets to automatically build lists for document and book production.

**Local Formatting**
Text formatting or styling applied independently of a style sheet.
LOCK
The Lock/Unlock command (Item menu) lets you fix an item to a page so that it cannot be moved or resized with the Item tool.

LPI (LINES PER INCH)
Refers to the resolution of a halftone screen in printing. Lpi is distinct from dpi (dots per inch), which refers to the resolution of a device or picture.

LUMINANCE
A term used to define the relative lightness or brightness of a color.

MARGIN
The space surrounding the written or printed area on a page.

MARGIN GUIDES
Nonprinting guidelines in a print document that indicate the specified margin and define the edges of an automatic text box.

MASK
In traditional graphic arts production, a mask describes any material used to block off portions of a printed page, protecting that area from changes or from printing inks.

MASTER ITEMS
Items on document pages that are automatically placed by the associated master page. Master items can be moved and modified like other page items.

MASTER PAGE
A nonprinting page used to automatically format document pages. A master page can contain master items such as headers, footers, page numbers, and other elements that are repeated on multiple pages.

MEASUREMENT SYSTEM
QuarkXPress lets you choose among various measurement systems for displaying rulers and dialog box values: inches, inches decimal, picas, points, millimeters, centimeters, ciceros, agates, and pixels (Web documents only).

MEASUREMENTS PALETTE
A movable palette that lets you modify item and content information. The fields and controls in the Measurements palette vary depending on the active item.

MECHANICAL
A mechanical, or paste-up, is the original document from which printing plates are made. A mechanical includes all the design elements (such as text, pictures, or lines) in position and ready to be photographed for reproduction.

MENU
A list of commands that display when you press the mouse button while the pointer is over a menu title in the menu bar.

MENU BAR
The horizontal strip that displays at the top of the screen and contains menu titles.

MENU TITLE
The word in the menu bar that designates one menu. Clicking a menu title displays its associated menu items.

MERGE
A submenu in the Item menu that is available when multiple items are selected. The Merge commands (Intersection, Union, Difference, Reverse Difference, Exclusive Or, and Combine) result in one box synthesized in various ways from the two or more items originally selected.

METAFILE — WINDOWS ONLY
A general term for graphic file formats that use a combination of raster and vector data. Windows Metafile (WMF) is a common metafile format that QuarkXPress can import.

META TAGS
An HTML tag that lets the designer of a page provide information about the page. It is common to use meta tags that provide the name of the author, the date the page was last modified, and keywords describing the content of the page.
**MOIRÉ PATTERN**
An undesirable grid-like pattern that can result when two or more screens are superimposed at conflicting angles when printing.

**MULTIPLE-SELECTED ITEMS**
With the Item tool or Content tool selected, you can activate more than one item at a time by pressing Shift while clicking on the items, or by drawing an enclosing box called a marquee.

**NEW LINE CHARACTER**
A manually inserted character (Shift+Return on Mac OS, Shift+Enter on Windows) that forces a new line of text without ending a paragraph. Also called an end-of-line character.

**NEXT BOX PAGE NUMBER CHARACTER**
When entered in a text box in a multipage linked text chain, the +4 (Mac OS) or Ctrl+4 (Windows) character displays the page number of the next linked text box. This can be used for a “Continued on” line. See also Current Page Number character, and Previous Box Page Number character.

**NONBREAKING SPACE**
A special character placed between two words that prevents the words from being separated by a line break. You can enter a nonbreaking space in QuarkXPress by pressing +space (Mac OS) or Ctrl+space (Windows).

**NONE**
1. An option in the Runaround tab of the Modify dialog box (Item → Modify) that causes text behind the active item to flow normally (no runaround).
2. A QuarkXPress Color choice that produces a transparent effect, as in a gap or background.
3. A type of content that a box can contain.

**NONPRINTING CHARACTERS**
See Invisible characters.

**NORMAL STYLE SHEET**
The style sheet that is automatically applied to text in newly created text boxes and text paths; its attributes determine the default text formatting.

**NO STYLE**
When applied, No Style (Style → Character Style Sheets or Style → Paragraph Style Sheets) detaches any associated style sheet without altering any of the text’s character or paragraph attributes. After applying No Style, any local character formatting will be overridden if a new style sheet is applied.

**NUDGE**
Moving active items in 1-point increments by pressing any arrow key ←, →, ↑, ↓ with the Item tool selected.
With the Content tool selected, you can use the arrow keys to nudge the contents within an active picture box, or move multiple selected items. To move active items in .1-point increments, press Option (Mac OS) or Alt (Windows) and an arrow key simultaneously.

**NUMBERING FORMAT**
A section’s numeric, Roman, or alphabetical page numbering system (for example, 1, 2, 3; i, ii, iii; or a, b, c). See also Section.

**OBJECT COLOR**
The color of an item in front of a background color.
You can spread an object color against its background color or you can choke the background color against the object color so that, when printed, white areas do not occur between the colors. See also Choke, Knockout, Spread, and Trapping.

**OBJECT-ORIENTED IMAGE**
An image (picture) defined by X and Y coordinates, or vectors. Also called a vector image.

**OFFSET LITHOGRAPHY**
A printing process that uses printing plates and ink to reproduce multiple copies of a publication.
OLE (OBJECT LINKING AND EMBEDDING) — WINDOWS ONLY
A method developed by Microsoft that enables Windows applications to share and manipulate data. For example, you can double-click a picture box to launch the application that created the picture. Changes you make to the picture in the original application will also be made to the picture in QuarkXPress.

OPI (OPEN PREPRESS INTERFACE)
OPI system is a standards-based specification that substitutes high-resolution images for low-resolution images and separates full-color scanned images.

ORIGIN
See Ruler origin.

ORPHAN
A single line of a paragraph left at the bottom of a column.

OUTLINE
A type style with a white body and black borders.

OUTSIDE MARGIN
See Facing pages.

OVERFLOW
An overflow occurs when a single unlinked text box or the last box in a text chain is not large enough to contain all the text entered into it.

When this occurs, the overflow symbol \( \text{bf} \) displays in the lower right corner of the box.

OVERPRINT
Overprinted objects are printed directly on top of their background objects; no trapping values are applied.

PAGE GUIDES
Nonprinting lines used to position items on a page. Margin guides and ruler guides are examples. New ruler guides can be created by clicking and dragging out from a ruler while Show Guides is chosen in the View menu.

PAGE WIDTH GUIDES
A guide used to indicate the far right edge of the design area in a Web document.

PAGE NUMBER CHARACTERS
See Current Page Number character, Next Box Page Number character, and Previous Box Page Number character.

PAGE SIZE
A document’s Width and Height as specified in the New Document dialog box (File \( \text{arrow right} \) New \( \text{arrow right} \) Document) or in the Document Setup dialog box (File \( \text{arrow right} \) Document Setup).

PALETTE
A movable control window that always displays in front of open documents.

PANEL
A portion of a printed page, usually defined by folds.

PANTONE COLORS
Premixed ink colors that are often specified by graphic designers for spot color in multicolor print jobs.

QuarkXPress lets you specify PANTONE colors that correspond to printed swatchbooks, and you can specify most PANTONE colors as either a spot color or a process color. See also Spot color and Process color.

PARAGRAPH ATTRIBUTE
A specification applied to a paragraph. QuarkXPress paragraph attributes are: Left Indent, First Line, Right Indent, Leading, Space Before, Space After, Lock to Baseline Grid, Drop Caps, Keep with Next ¶, Keep Lines Together, Alignment, H&Js, Rules, and Tabs.

PARAGRAPH LANGUAGE
In QuarkXPress Passport, a language setting applied to specific paragraphs using the Formats tab of the Paragraph Attributes dialog box (Style \( \text{arrow right} \) Formats) or using a paragraph attribute defined in a style sheet.
PASTEBOARD
The nonprinting area that surrounds a QuarkXPress page or multipage spread in a print document.

PASTE-UP
See Mechanical.

PATH
1. The location of a picture or other file. The path is the sequential list of folders and drives that must be accessed to reach the picture or other file.
2. A generic term for a clipping or text path. See also Clipping path and Text path.

PCL (PRINTER CONTROL LANGUAGE) — WINDOWS ONLY
A language developed by Hewlett-Packard. Many laser printers produced by other printer manufacturers can emulate Hewlett-Packard’s PCL. Two major versions of PCL, called Level 4 and Level 5, are commonly found in laser printing. QuarkXPress provides only limited support for PCL devices.

PDF (PORTABLE DOCUMENT FORMAT)
A proprietary format developed by Adobe Systems, Inc., to facilitate file transfer. If a document is saved as a PDF file, the person receiving it can view and print the document without having the application the document was created in.

PERCENTAGE-BASED AUTO LEADING
Automatically spaces lines of text by the sum of the base amount of auto leading, plus a user-specified percentage of that amount. See also Auto Leading and Leading.

PICT (PICTURE)
A graphic file format based on the original Mac OS QuickDraw drawing routines. A PICT file can contain raster and object-oriented information.

PICTURE
In QuarkXPress, any image that can be pasted or imported into a picture box.

PICTURE BOX
A box created with any of the picture box creation tools; these boxes hold imported or pasted pictures.

PNG (PORTABLE NETWORK GRAPHIC)
A compression-based graphic file format that also supports transparency and interlacing. Sometimes used in Web documents; however, not all Web browsers support this format.

POINT
1. A common unit of typographic measurement. A point is approximately 1/72 of an inch. See also Pica.
2. In QuarkXPress Bézier terminology, points connect line segments and define where line segments start and end. Bézier points attached to curved segments have curve handles to reshape the curves. QuarkXPress offers three types of points: corner, smooth, and symmetrical. See also Corner point, Curve handles, Smooth point, and Symmetrical point.

POP-UP MENU
A type of menu used in dialog boxes. When you click a pop-up menu ᨚ, a list of options displays. You can then choose an option by dragging the arrow pointer ᨛ over the option and clicking the mouse button.

POSTSCRIPT
A page description language developed by Adobe Systems, Inc. that describes fonts, images, and page layout.

PPD (POSTSCRIPT PRINTER DESCRIPTION)
A PPD informs desktop publishing applications such as QuarkXPress about the capabilities of a particular output device.

PPI (PIXELS PER INCH)
The resolution of an image, measured in pixels.
**Preferences**
The Preferences (Edit menu) commands display dialog boxes that let you modify default values and enable or disable various QuarkXPress features.

**Preflight**
To prepare a document for final (press) output. Preflighting may include updating images, making sure fonts are installed, performing color management, and setting trapping.

**Preset Default Values**
The preprogrammed specification settings in QuarkXPress. They remain in use until changed by the user. See also Program default values and User-specified default values.

**Previous Box Page Number Character**
When entered in a text box in a multipage linked text chain, the ⌘+2 (Mac OS) or Ctrl+2 (Windows) character displays the page number of the previous linked text box. This can be used for a “Continued from” line. See also Current Page Number character and Next Box Page Number character.

**Printer Driver**
A system file that translates information between a computer and a printer.

**Printer Font**
A font that is resident in the printer or is downloaded to the printer during printing.

On Mac OS, Type 1 fonts have two components: a screen font for placement in application font menus and for displaying type on-screen, and an outline font for displaying type on-screen through Adobe Type Manager (ATM) and for high-quality printing.

On Windows, Type 1 fonts have two components: a PFM file that contains the font’s metrics, and a PFB file that contains the binary printing, or outline information.

**Process Color**
Color specified in percentages of cyan, magenta, yellow, and black. When superimposed during the four-color printing process, their separate plates recreate a full-color look. See Spot color.

**Process Color Separation**
Breaking down color pages into the four process separation colors (cyan, magenta, yellow, and black) before four-color printing.

**Profile**
See ICC Profile.

**Program Default Values**
The specification settings QuarkXPress uses. You can change most default values; once you do, the revised settings become the new default values. See also Preset default values and User-specified default values.

**Program Language**
The language used in QuarkXPress Passport menus and dialog boxes. You can change the program language at any time using the Program Language submenu (Edit → Program Language).

**Proof**
An intermediate stage in the document production process when pages are checked for errors and corrected.

**Pull Quote**
A sentence or phrase, taken from the body of a story and used to attract the reader’s attention, break up gray areas, or add length to a story.

**Punctuation Space**
A punctuation space is the width of a period in a given font.

**Quark**
A subatomic particle proposed as one of the fundamental building blocks of all matter. (Origin of the word is unknown; possibly from James Joyce’s *Finnegans Wake*.)

**Ragged Right**
See Left-aligned.

**Raised Cap**
A large initial capital letter that sits on the baseline of the first line of a paragraph and rises above the other characters.
**RASTER IMAGE**  
See Bitmap image.

**RASTER IMAGE PROCESSOR**  
See RIP.

**RAM (RANDOM ACCESS MEMORY)**  
The portion of the computer’s memory that temporarily stores information while the computer is on.

**REFLOW**  
The repositioning of characters or line breaks. Reflow can be caused by text editing or by modifications to the QuarkXPress hyphenation exception list or tracking and kerning tables.

**REGISTRATION COLOR**  
A default color that you can apply to crop marks or other items to make them print on all color separation plates.

**REGISTRATION MARK (Φ)**  
Symbols on camera-ready art, used to align overlaying plates. QuarkXPress can automatically print registration marks.

**REMAP**  
The unexpected replacement of a character with a different character, usually in the same font.

**RENDER**  
To reproduce or represent. Documents can be rendered on-screen or by an output device.

**RENDERING INTENT**  
The process of adjusting the colors in an object to maintain the important aspects of that object on a color output device.

**RESIDENT FONT**  
A font stored in a printer’s memory.

**RESOLUTION**  
Refers to the degree of detail. Resolution for devices and for images is usually measured in dots per inch (dpi). See also Dpi.

**REVERSE DIFFERENCE**  
A command in the Merge submenu (Item → Merge) that deletes all the back items from a group of stacked item shapes, but retains any items at the very front of the stack, resulting in one box. Any overlapping areas are cut out.

**REVERSE TYPE**  
White or light type set against a dark background. Also called dropped-out type.

**RGB (RED, GREEN, AND BLUE)**  
A color model based on the additive color theory. RGB is used for computer monitors and color video output systems.

**RICH BLACK**  
A black that incorporates other colors, such as cyan and magenta, to gain visual impact by printing darker.

**RIGHT-ALIGNED**  
A right-aligned paragraph has a straight right edge and a ragged (uneven) left edge. Also called flush right, ragged left, or right-justified.

**RIGHT-CLICKING**  
One mouse click on the right mouse button. Right-clicking generally displays a context menu.

**RIGHT INDENT**  
The distance from the right edge of a column or text box (plus the text inset) to the text in the paragraph(s).

**RIGHT INDENT TAB CHARACTER**  
A tab character created by pressing Option+Tab (Mac OS) or Shift+Tab (Windows) that places a tab stop flush with the right indentation.

**RIGHT JUSTIFIED**  
See Right-aligned.

**RIGHT-READING, EMULSION-SIDE-DOWN**  
Film printed so that the type reads correctly (left to right) when the film’s emulsion side is facing down.
RIP (RIPer IMAGE PROCESSOR)
Hardware or software that translates electronic file data into an array of dots (a bitmap) that can be output using an imagesetter marking engine.

ROLOVER
A picture (in a Web page) that changes when you move the mouse pointer over it.

ROUGH
1. A QuarkXPress print setting (File ➔ Print ➔ Options tab ➔ Output pop-up menu ➔ Rough) that prevents pictures from printing, which saves time when producing drafts. Overall print quality and formatting are not affected by the Rough setting.
2. Preliminary versions of a publication that are used for proofing.

ROW
A horizontal series of cells in a table.

RTF (RICH TEXT FORMAT)
A file exchange format that preserves information about the font, font size, and type style, as well as style sheet information for those applications that support style sheets.

RULE
An anchored horizontal line placed above or below a paragraph using the Rules command (Style menu).

RULE-BASED TAGGING
Adding QuarkXPress content to an XML document using avenue.quark tagging rules.

RULER GUIDES
Nonprinting lines used to align boxes and other items on a page.

RULER ORIGIN
The movable zero point of the horizontal and vertical rulers.

RULERS
The horizontal and vertical rulers that display along the edges of the document when Show Rulers is chosen (View menu).

RUNAROUND
The QuarkXPress Runaround command (Item menu) lets you control the way text flows around items and pictures placed in front of the text. Also called text wrap.

SCALABLE FONT
A mathematically described font that prints without jagged edges at all sizes. Type 1 and TrueType are common scalable font technologies. See also Bitmapped font, Printer font, and Screen font.

SCALING
The enlargement or reduction of characters and pictures.

SCREEN FONT — MAC OS ONLY
A bitmapped representation of a Mac OS Type 1 font that is used to display characters on-screen (when Adobe Type Manager is not performing this job) and that makes the font accessible through an application’s font menu.

SCROLL BARS
Shaded bands at the right and bottom of a document that let you move your view horizontally and vertically. A scroll bar includes a scroll box and scroll arrows at both ends. Some dialog boxes and palettes also contain scroll bars to access list items.

SECTION
A group of sequentially numbered pages. A document can contain many sections with varying page-numbering formats. See also Numbering format.

SECTIONING
Dividing a document into groups of pages for organizational and numbering purposes.

SEGMENT
A straight or curved line section between two points.

SELECT
To make active. For example, you select a paragraph by placing the Text Insertion bar ⊲ within it. You select text by placing the Text Insertion bar ⊲ within a paragraph and clicking and dragging across the range of desired text.
SERVICE BUREAU
A company that provides output or prepress work (imagesetting, color separation, color correction, and printing, for example) to electronic publishers.

SET SOLID
Lines of text are described as set solid when the font size equals the leading value, as in 10-point type with 10 points of leading.

SHADOW
A type style with a built-in shadow effect.

SHAPE
The structure of a box, line, or text path. The Shape submenu in the Item menu lets you choose among several types of shapes for a selected item.

SHUFFLING
When QuarkXPress automatically repositions, renumbers, and reformat pages to maintain the proper left/right facing-page layout as you insert, delete, or move pages.

SIDEBAR
A selected subtopic or story that is often set apart using a shaded or framed box.

SKEW
Specifying a skew angle slants the image, text, or item at that angle.

SMALL CAPS
A type style with reduced-size capital letters substituted for lowercase letters.

SMOOTHING
The adjustment of a bitmapped image by rounding the jagged pixel edges.

SMOOTH POINT
A Bézier point that connects two curved lines to form a continuous curve. The curve handles revolve together so that they always rest on a straight line through the point, but they can be distanced independently. See also Corner point, Curve handles, Point, and Symmetrical point.

SOFT FONT
See Downloadable font.

SOURCE DOCUMENT
The document from which you copy items or pages when copying between QuarkXPress documents. The document to which you copy items or pages is the target document. See also Target document.

SOURCE PROFILE
The profile of the device creating or modifying the images used in your document. See also ICC Profile.

SPACE/ALIGN
An Item menu command that evenly distributes multiple-selected items.

SPACE BEFORE/SPACE AFTER
These fields in the Formats tab of the Paragraph Attributes dialog box (Style ➔ Formats) control the spacing above and below paragraphs.

SPLIT
1. A submenu in the Item menu that becomes available when a single box with a complex shape is selected. The box must include contours that overlap or lines that cross. The Split commands (Outside Paths and All Paths) create various boxes from the original box selected.
2. A command in the Table submenu (Item ➔ Table) that converts combined cells into their original separate-cell configuration. See also Combine.

SPOT COLOR
A spot color is one that is not built using process color inks (cyan, magenta, yellow, and black). Instead, the color is printed using an ink made exclusively for that color. When printing separations in QuarkXPress, each spot color on a page is printed onto its own plate.

SPREAD
1. In QuarkXPress, two or more adjoining pages.
2. A trapping option where a color object is slightly enlarged when printed to overlap the edge of the “knocked-out” area of the background. See also Choke, Knockout, and Trapping.
STACKING ORDER
The position of an item (such as a box, text path, or line) relative to other items in front of or behind it.

STANDARD H&J SPECIFICATION
The default hyphenation and justification specification applied to all new paragraphs.

STORY
In QuarkXPress, a single set of linked text boxes.

STRIKE THRU
A type style with a horizontal line through the characters, usually to indicate a desired or anticipated deletion.

STYLE SHEETS
QuarkXPress has paragraph and character style sheets. A paragraph style sheet is a saved set of paragraph formats with an embedded character style sheet. A character style sheet is a saved set of character attributes.

STYLE SHEETS PALETTE
A movable palette that displays in front of all open documents. The top half of the Style Sheets palette (View menu) lets you apply paragraph style sheets to selected paragraphs; the lower half lets you apply character style sheets to selected text. A plus sign (+) next to a style sheet name indicates that local formatting exists at the location of the text insertion point or in selected text.

submenu
A subordinate menu that displays when you choose a menu command that is followed by the ▶ icon.

subsample
Subsampling is a particular method of gathering a smaller, but representative, set of data from a larger raster data file. When this smaller set of data is sent to the output device, processing time is reduced, but image quality is not compromised. When subsampling, QuarkXPress selects the center pixel in an area and enlarges it to replace the area with a single pixel. See also Down sample.

SUBSCRIPT
A type style with a reduced size that is lowered below its baseline.

SUBTRACTIVE COLOR
A system in which color is produced by combining subtractive colorants such as paint, inks, or dyes. Cyan, magenta, yellow, and black are typical subtractive colorants. When combined, they “subtract” light from the page to produce dark colors.

SUPERIOR
A type style with a reduced size; when the Superior type style is applied, the top of text aligns with the cap height of the adjacent text.

SUPERSCRIPT
A type style with a reduced size that is raised above its baseline.

SWOP (SPECIFICATIONS FOR WEB OFFSET PUBLICATIONS)
The SWOP standard specifies process ink colors and other printing guidelines necessary to ensure a reasonable color match for periodicals printed at various sites.

SYMMENTRICAL POINT
A Bézier point that connects two curved lines to form a continuous curve. The curve handles move together so that they always rest on a straight line through the point and are always equidistant from the point. The result is similar to a smooth point, but the curve handles cannot be distanced from the point independently. See also Corner point, Curve handles, Point, and Smooth point.

SYSTEM LANGUAGE
The language of the Mac OS or Windows system software.

TAB
1. A character entered by pressing the Tab key, which places subsequent text on the line according to the next tab stop.
2. A panel in a tabbed dialog box.
**TAB STOP**
A tab stop determines where subsequent text on a line will appear when you enter a Tab character by pressing the Tab key. Tabs are most often used to align columns of numbers or words.

**TABBED DIALOG BOX**
A dialog box that consists of two or more “panels.” Each tab contains a separate control set that can be displayed by clicking its name at the top.

**TARGET DOCUMENT**
The document to which you copy items or pages when copying between QuarkXPress documents. See also Source document.

**TEMPLATE**
A preformatted write-protected document used as a basis for creating new documents that will share common elements.

**TEXT BOX**
A box created with one of the text box creation tools; these boxes hold entered or imported text.

**TEXT CHAIN**
A set of linked text boxes or text paths through which text can flow. See also Story.

**TEXT FILE**
Textual information without any character formatting or page layout attributes applied.

**TEXT INSERTION BAR**
The pointer \( \textasciitilde \) displayed in an active text box to indicate where you will be placing the text insertion point.

**TEXT INSERTION POINT**
The point in a text box where newly entered or imported text is placed, indicated by the blinking icon \( \textasciitilde \).

**TEXT INSET**
The user-specified distance between the edge of a text box and the text within.

**TEXT PATH**
A straight or curved line that contains text; created with one of the text path tools.

**TEXT REFLOW**
See Reflow.

**TEXT TO BOX**
A command in the Style menu that is available whenever text is selected. Text to Box creates a polygonal Bézier box based on the curves of the selected characters.

**TEXT WRAP**
See Runaround.

**THUMBNAIL**
A reduced view that lets you move pages within and between documents.

**TICK MARK**
A mark that uses two line segments, meeting at a right angle, to indicate the way adjoining tiles align after printing an oversized page.

**TIFF (TAGGED IMAGE FILE FORMAT)**
A standard graphic file format for grayscale and color images. TIFF files can be exchanged among several platforms, including Mac OS, MS-DOS, Windows, and UNIX. TIFF pictures can also be black-and-white.

**TILING**
Outputting an oversized document page in sections. The tiles are then assembled manually.

**TOOLS PALETTE**
A movable palette (View \( \rightarrow \) Show Tools) with the tools to create items and perform operations.

**TOYO COLORS**
Premixed ink colors that can be specified for spot colors in multicolor print jobs. QuarkXPress lets you specify TOYO colors, which are popular in Japan.
TRACKING
The adjustment of white space between selected characters and words. By specifying positive or negative tracking values, you can adjust overall character spacing for selected text.

TRACKING EDIT
The Tracking Edit dialog box (Utilities menu) lets you control the tracking values for a particular font.

TRAP INFORMATION PALETTE
A movable palette (View → Show Trap Information) that lets you specify trapping on an object-by-object basis.

TRAPPING
A slight overlapping that prevents gaps from appearing along the edges of an object because of misalignment or movement on-press. QuarkXPress trapping values are specified on a color-by-color or object-by-object basis. See also Choke and Spread.

TRIM
To cut press sheets to the finished page size.

TRUE NEGATIVE
A negative created from a picture’s original, unmodified contrast.

TRUMATCH COLORS
A color matching system for specifying predictable four-color (CMYK) reproduction of more than 2,000 process colors.

TWO-FOLD
A publication or brochure design with six panels, three on each side, defined by two folds.

TYPE FAMILY
A group of related typefaces. For example, the Futura type family includes Futura, Futura Book, Futura Condensed, and Futura Extra Bold.

TYPE STYLE
This character attribute command lets you apply any of 13 styles to selected text: Plain, Bold, Italic, Underline, Word Underline, Strike Thru, Outline, Shadow, All Caps, Small Caps, Superscript, Subscript, and Superior.

TYPEFACE
A set of fonts that share a unified design. For example, Futura Bold is a typeface in the Futura type family.

TYPESETTERS’ APOSTROPHES AND QUOTATION MARKS
The curly apostrophes and quotation marks (‘, ’, and ’) preferred by traditional typesetters.

TYPOGRAPHY
The art of formatting text so that its appearance as well as its content conveys a mood or message.

UNDERLINE
A type style with a line underneath characters, including spaces.

UNGROUP
See Group.

UNION
A command in the Merge submenu (Item → Merge) that combines all the selected item shapes into one shape, retaining all overlapped and nonoverlapped areas.

USER-SPECIFIED DEFAULT VALUES
Program default values that have been specified by the user. See also Preset default values and Program default values.

VECTOR IMAGE
See Object-oriented image.

VERTICAL ALIGNMENT
A command in the Style menu and a pop-up menu in the Formats tab (Style menu) that controls the vertical placement of text in a box.
VERTICAL CENTERING
See Vertical alignment.

VERTICAL JUSTIFICATION
See Vertical alignment.

VISUAL INDICATOR
An on-screen cue that identifies properties attached to a page item. For example, in a document with multiple layers, page items that reside on layers other than the default layer display a small colored square that corresponds to their layer color.

In QuarkXPress, visual indicators are available for layers, forms, and raster text boxes, as well as hyperlinks, hyperlink anchors, image maps, and rollovers on a picture box.

WHITE POINT
The lightest part of a picture. Sometimes called the highlight.

WHITE SPACE
Page areas without text or pictures, often used for graphic design effect.

WIDOW
The last line of a paragraph left alone at the top of a column.

WINDOW — MAC OS
A rectangular area on the screen that displays an open volume, document, or folder. See also Document window.

A window generally includes a title bar with the name of the application, disk, document, or folder; buttons for maximizing and minimizing the window; scroll bars; and a control menu box.

WINDOW — WINDOWS PLATFORM
A rectangular area on the screen that displays an open document or application. See also Application window and Document window.

A window generally includes a title bar with the name of the application, disk, document, or folder; buttons for maximizing and minimizing the window; scroll bars; and a control menu box.

WMF (WINDOWS METAFILE) — WINDOWS ONLY
A graphic file format containing raster or vector data that QuarkXPress can import.

WORD SPACE
The amount of space between words. See also H&Js, Kerning, and Tracking.

WORD UNDERLINE
A type style with a line underneath all characters except spaces.

WYSIWYG ("WHAT YOU SEE IS WHAT YOU GET")
WYSIWYG refers to a screen display that accurately reflects the look of the final, printed page.

X-HEIGHT
The height of a lowercase x for a given font, as measured from the baseline. The x-height is also the height of most lowercase letters in a font (not including ascenders and descenders).

XML (EXTENSIBLE MARKUP LANGUAGE)
A system of tags used for labeling information and controlling its structure.

XPRESS PREFERENCES
A file located in the QuarkXPress folder, which contains program default settings for style sheets, colors, hyphenation and justification specifications, hyphenation exceptions, dashes and stripes, print styles, and preferences (Edit → Preferences → Preferences).

XPRESS TAGS
An option for saving text files with complete QuarkXPress character-formatting information. This format is used only by QuarkXPress.

XTENSIONS MODULE
Add-on software that extends the capabilities of QuarkXPress. XTensions modules can add tools and menu commands to QuarkXPress for specialized needs. Some XTensions modules are marketed to the general public, and others are developed exclusively for private use.
Index

A

A Guide to QuarkXPress: Using QuarkXPress, xi–xii
Alignment submenu (Style menu), 239–240
Anchor submenu (Style menu), 257, 268–269
Anchored rules. See Rules above and below paragraphs
Append command, 94
Append Conflict dialog box, 95–96
Append to dialog box, 94–95
Apply button, xxiv
 Arrange Icons command, 407
Arrow pointer, 8, 10, 20
Arrowhead pointer, 11
Arrowheads submenu (Style menu), 270
Attributes dialog box, 61–62
Automatic hyphenation, 204–205. See also H&Js
Auxiliary dictionary, 381–384
 Auxiliary Dictionary dialog box, 382–383
 Edit Auxiliary Dictionary dialog box, 383–384

B

Baseline shift, 236
Beveled-corner Picture Box tool, 14
Beveled-corner Text Box tool, 13
Bézier items
 converting points and segments, 345–346
 reshapin9 items before completion, 18
Bézier tools, 18–19
 Bézier Image Map tool, 27
 preferences, 19
Blends, 280–281
 in tables, 315
Book command, 82
Box tab (Modify dialog box), 276–281
Boxes
 aligning anchored boxes with text, 277–278
 angle, 278
 changing content of, 343
 changing shape of, 342–343
 color, 279–280
Boxes, continued
corner radius of, 279
creating blends in, 280–281
creating picture boxes, 14–15
creating text boxes, 13–14
origin across and down, 277
shade, 279–280
sizing, 278
skew, 279
suppressing printout, 279
Bring Forward command, 336–337
Bring to Front command, 336
Button tool [Web], 26, 29

C

Cascade command, 406
Cell tab (Modify dialog box), 313–315
Character Attributes dialog box, 236–237
Character Style Sheet submenu (Style menu), 238
Check Box tool [Web], 26, 29
Checking spelling. See Spelling, checking
Clear command, 129
Clipping paths
 choosing an existing path or alpha channel, 306
 creating, 302–303
 Crop to Box, 304
defined, 302, 303
editing, 302–303, 344
Invert, 307
Noise, 307
Outset, 306
Outside Edges Only, 308
Preview, 303
Rescan, 303–304
Restrict to Box, 308
Smoothness, 307
Threshold, 307
Tolerance, 306–307
types, 304–305
 Alpha Channel, 305
 Embedded Path, 305
 Item, 305
 Non-White Areas, 305
 Picture Bounds, 305

Index
Clipping tab (Modify dialog box), 302–308
Close All command, 407
Close command, 85
Collect for Output feature [print], 102–104
  collecting fonts, 104
  generating a report only, 103
Color management [print]
  and the Get Picture feature, 91–92
  and the Save Page as EPS feature, 101
Display Simulation pop-up menu, 180–181
  enabling, 175
ICC profiles, 175
  managing color when printing, 121–122
  preferences, 174–181
Profile Information palette, 63–65
Profile Manager dialog box, 397–398
  profile usage information, 390
  rendering intents, 176–180
Color submenu (Style menu), 234, 260, 271
Color(s)
  appending, 192
  creating, 192
  deleting, 192
  duplicating, 192
  editing, 192, 193–198
    color models, 194–195
    process colors, 198
  saving, 193
  screen values for, 198
  specifying trapping values for colors, 198–201
  spot colors, 198
Colors dialog box, 190–193
Colors palette, 49–52
  blends area, 50–51
  color selection area, 51–52
  Colors palette buttons, 49–50
Component Status dialog box, 393–395
Concave-corner Picture Box tool, 14
Concave-corner Text Box tool, 13
Constrain/Unconstrain command, 332
Content submenu (Item menu), 343
Content tool, xiii, 6, 7–10
Context menus, xix–xx, 73–76
  displaying, xix, 73
  for document page items, 74
Context menus, continued
  QuarkXPress palettes and, 76
    variations in, 75
Conventions in this Guide, ix–xi
Convert Table to Text command, 349–350
Convert Text to Table command, 347–348
Copy command, 125
Corner Point command, 345
Crosshair pointer, 13–14, 15, 16, 17, 18, 19, 21, 27, 28, 29
Curve handle pointers, 10
Curved Segment command, 346–347
Custom Bleeds QuarkXTensions software [print], 99
Cut command, 125

D

Dashes & Stripes feature, 211–216
  appending, 213
  creating dashes, 213–215
  creating stripes, 215–216
  Dashes & Stripes dialog box, 211–213
  deleting, 212
  duplicating, 212
  editing dashes, 213–216
  editing stripes, 215–216
Delayed Item Dragging feature, 8–9, 11
Delete commands
  in the Edit menu (Windows), 129
  in the Item menu, 331
  in the Page menu, 356
Delete Layer dialog box, 63
Delete Pages dialog box, 356–357
Display submenu (Page menu), 366
Document Layout palette, 43–47
  adding document pages, 44
  adding master pages, 44
  applying master pages to document pages, 45
  deleting pages, 45
  document page area, 46–47
  master page area, 45–46
  page insert, duplicate, and delete area, 44–45
  renaming master pages, 45
  repositioning pages, 46
Document Setup dialog box, 105–106
Documents
  closing, 85
  creating a print document, 79–81
  creating a Web document, 82–84
  opening, 84
  printing, 106–122
  saving, 85–88
Downsaving documents as 4.0 [print], 87–88
Drop caps, 245
Duplicate command, 329–330

E

Edit Color dialog box, 193–198
Edit Dash dialog box, 213–215
Edit Hyphenation & Justification dialog box, 204–207
Edit menu, 123–228
  clipboard commands, 133
  Colors command, 190–201
  cut, copy, paste, and deletion commands, 125–129
  Dashes & Stripes command, 211–216
  Find/Change command, 133–138
  H&Js command, 201–207
  Link commands, 130–133
  Lists command, 207–210
  Menus command [Web], 224–228
  Meta Tags command [Web], 219–223
  overview, 123–124
  preferences commands, 139–183
  Print Styles command [print], 216–219
  style sheets commands, 183–190
  subscribe commands, 129–130
  Undo and Redo commands, 124
Edit Print Style dialog box [print], 218–219
Edit Stripe dialog box, 215–216
Edit submenu (Item menu), 344
Exit command, 122
Export command, 96
Export HTML dialog box [Web], 97–98
Export tab (Modify dialog box) [Web], 318–322
Exporting Web documents [Web]
  pictures, 318–322
  Alternate Text field, 320
  GIF, 319, 320–321
  JPEG, 319–320
  PNG, 319, 321–322

F

Fields, xxii–xxiii
  mathematical operations in, xxii–xxiii
  measurements units in, xxii
File menu, 77–122
  closing and saving commands, 85–88
  creating and opening commands, 78–85
  document setup, page setup, and print commands, 105–122
  importing, appending, exporting, and collecting commands, 88–104
  overview, 77–78
File Selection tool [Web], 26, 28
Find/Change command, 133
Find/Change palette, 134–138
First command (Page menu), 365
Fit Box To Picture command, 267
Fit Picture To Box (Proportionally) command, 267
Fit Picture To Box command, 267
Flip Horizontal command, 255
Flip Text command, 255
Flip Vertical command, 255
Font submenu (Style menu), 230
Form Box tool [Web], 26, 27–28
  preferences, 28
Form control tools [Web]
  Button tool, 26, 29
  Check Box tool, 26, 29
  File Selection tool, 26, 28
  Image Button tool, 26, 29
  List Box tool, 26, 29
  Pop-up Menu tool, 26, 29
  Radio Button tool, 26, 29
  Text Field tool, 26, 29
Form tab (Modify dialog box) [Web], 323–329
  for button controls, 325–326
  for check box form controls, 327
  for file selection controls, 329
  for form boxes, 323–324
  for menu form controls, 326–327
  for radio button form controls, 328
  for text field form controls, 324–325
Frame tab (Modify dialog box), 299–302
Frames
  color, 301
  gap, 301–302
  preferences, 299
  shade, 301
  style, 300
  width, 299–300
Freehand tools, 19–20
  preferences, 20

G

Gap, 288, 301–302, 318
Get Picture feature, 90–92
  color management settings [print], 91–92
Get Text feature, 88–90
  import filters, 90
Go to command, 365
  Go to Page dialog box, 366
Gradients. See Blends
Grid tab (Modify dialog box), 316–318
Gridlines submenu (Item menu), 351
Group command, 331–332

H

H&Js, 201–207
  appending, 203–204
  applying, 245
  automatic hyphenation, 205
  creating, 203, 204–207
  deleting, 203
  duplicating, 203
  editing, 203, 204–207
  flush zone, 207
H&Js dialog box, 202–204
  hyphenation zone, 205–206
  justification method, 206–207
Hide commands
  Hide Baseline Grid, 371
  Hide Clipboard, 133
  Hide Colors, 374
  Hide Document Layout, 373
  Hide Guides, 370–371
  Hide Hyperlinks, 375
  Hide Index [print], 375
  Hide Invisibles, 372
  Hide Layers, 374
  Hide Lists, 374
  Hide Measurements, 373
  Hide Profile Information [print], 374
  Hide Rulers, 371–372
  Hide Style Sheets, 373
  Hide Tools, 373
  Hide Trap Information [print], 374
  Hide Visual Indicators, 372
  Hide Web Tools [Web], 373
  Hot areas. See Image maps
HTML command. See Export HTML dialog box [web]
Hyperlink submenu (Style menu), 256, 267–268
  Hyperlinks palette, 65–67
  Hyperlinks list, 67
  Hyperlinks palette buttons, 65–67
    Delete button, 66
    Edit button, 66
    New Anchor button, 66
    New Hyperlink button, 66
    Show/Hide button, 66–67
Hyphenation, 384–386. See also H&Js
  hyphenation exceptions, 385–386
  suggested hyphenation, 384–385
Hyphenation and justification specifications. See H&Js

I

Icons for print and Web documents, xi
Image Button tool [Web], 26, 29
Image map tools [Web], 26–27
  preferences, 27
Image maps [Web]
  deleting, 352
  displaying, 27
  hiding, 27
Import/export filters, 90, 94
Indentation fields, 242–243
Indexes [print]
building, 403–405
Index palette, 68–72
Entries list, 72
Index palette buttons, 71–72
Add All button, 71
Add All Reverse button, 71
Add button, 71
Add Reverse button, 71
Delete button, 71
Edit button, 71
Find First Entry button, 71
Find Next Entry button, 71
Level pop-up menu, 69
Scope pop-up menu, 70–71
Sort As field, 69
Style pop-up menu, 70–71
Text field, 69
Index QuarkXPress software, 181, 375, 403
preferences, 181–183
Initial caps. See Drop caps
Insert command, 354
Insert Pages dialog box, 354–356
Insert Object command, 132
Insert Object dialog box, 132–133
Interface. See QuarkXPress interface
Invisible characters, 372
Item menu, 273–352
commands for duplicating and deleting items, 329–331
grouping, merging, and locking commands, 331–335
modify commands, 274–329
overview, 273–274
point/segment and table commands, 345–351
rollover and hot areas commands, 351–352
shape, content, edit commands, 342–344
stacking order commands, 335–341
Item tool, xiii, 6, 7–10

K
Keep Lines Together feature, 246
Kern-Track Editor QuarkXPress software, 399–403
Kerning, 401–403
Kerning Edit dialog box, 401–402
Kerning Values dialog box, 402–403

L
Last command (Page menu), 365
Layers palette, 59–63
Default layer, 61
Delete Layer button, 60, 63
Layer Selection area, 60–61
Layers palette buttons, 60
Merge Layers button, 62–63
Move Item to Layer button, 62
Library command, 81
Line Segment pointer, 10
Line Style submenu (Style menu), 270
Line tab (Modify dialog box), 283–288
Line Text Path tool, 6, 17
Line tool, 6, 16
Line tools (Bézier), 18–19
preferences, 19
Line tools (straight), 16
preferences, 16
Lines
aligning anchored lines with text, 287
angle, 286
arrowheads, 270, 285
changing shape, 342–343
changing to different item type, 343
color, 271, 288
gap, 288
Mode pop-up menu, 285–286
shade, 272, 288
sizing, 286–287
skew, 286–287
style, 270, 283–284
suppressing printout, 287
width, 270–271, 284
Linking pointer, 20
Linking tool, 6, 20–21
Links command, 130
Links dialog box, 130–131
List Box tool [Web], 26, 29
Lists, 58–59, 207–210
appending, 209
creating, 208, 209–210
deleting, 209
duplicating, 208
Edit List dialog box, 209–210
editing, 208, 209–210
Lists, continued
Lists dialog box, 207–209
Lists palette, 58–59
  updating lists for books [print], 59–60
  updating lists for chapters and documents, 59
  viewing lists, 58–59
Live Scroll feature, 23
Lock to Baseline Grid feature, 247
Lock/Unlock command, 332–333

M
Marquee pointer, 8
Master Guides command [print], 358
  Master Guides dialog box [print], 358–359
Master Page Properties command [Web], 365
  Master Page Properties dialog box [Web], 365
Measurements palette, 30–43
  for Bézier items, 36
  for button form controls [web], 40
  for check box form controls [web], 42–43
  for file submission controls [web], 39
  for form boxes [Web], 39
  for groups and multiple-selected items, 35
  for image button form controls [web], 40
  for image maps [Web], 38–39
  for lines, 33–35
  for list form controls [Web], 41
  for picture boxes, 32–33
  for pop-up menu form controls [Web], 41
  for radio button form controls [Web], 41–42
  for ruler guide placement, 43
  for ruler origin relocation, 43
  for tables, 36–38
  for text boxes, 31–32
  for text field form controls [Web], 39
  for text paths, 35
  overview, 30–31
Measurements units in fields, xxii
Menus (for form controls) [Web], 224–228
  creating menu items, 227–228
  creating menus, 226–227
  editing menu items, 227–228
  editing menus, 226–227
Merge commands, 333–334
  Combine, 334
  Difference, 333
  Exclusive Or, 334
  Intersection, 333
  Join Endpoints, 334
  Reverse Difference, 333
  Union, 333
Merge Layers dialog box, 62–63
Merge submenu (Item menu), 333–334
Meta tags, meta tag sets [web], 219–223
  creating meta tag sets, 222–223
  creating meta tags, 223
  editing meta tag sets, 222–223
  editing meta tags, 223
Modify command, 274
Modify dialog box, 275–298
  Box tab, 276–281
  Cell tab, 313–315
  Clipping tab, 302–308
  Export tab [Web], 318–322
  Form tab [Web], 323–329. See also Form tab
    (Modify dialog box)
  Frame tab, 299–302
  Grid tab, 316–318
  Line tab, 283–288
  Picture tab, 296–298
  Runaround tab, 308–312
  Table tab, 281–283
  Text Path tab, 289–290
  Text tab, 291–296
Move command, 357
  Move Pages dialog box, 357–358
Move Items dialog box, 62
  Mover pointer, 8–9

N
New Book dialog box, 82
New command, 78
New Document dialog box [print], 79–81
New Library dialog box, 81
New Web Document dialog box [Web], 82–84
Next command (Page menu), 365
Notes (defined), xi
Object submenu (Windows Edit menu), 131
Open dialog box, 84–85
OPI QuarkXТensions software [print], 100
Orthogonal Line tool, 6, 16
Orthogonal Text Path tool, 17
Oval Image Map tool [Web], 27
Oval Picture Box tool, 14
Oval Text Box tool, 13

Page Grabber Hand tool, 23
scrolling with, 23
Page menu, 353–366
displaying document pages, 366
inserting, deleting, and moving pages, 354–358
modifying master page attributes and numbering sections, 358–365
navigating document pages, 365–366
overview, 353–354
Page Properties command [Web], 362
Page Properties dialog box [Web], 362–365
Page Setup command for print documents [print], 106
Page Setup command for Web documents [Web], 106
Palettes
arranging, 1–2
closing, 1
Colors palette, 49–52
displaying, 1–2
Document Layout palette, 43–47
Hyperlinks palette, 65–67
Index palette [print], 68–72
Layers palette, 59–63
Lists palette, 58–59
Measurements palette, 30–43
moving, 2
opening, 1–2
Profile Information palette [print], 63–65
resizing, 2
Style Sheets palette, 47–49
Tools palette, 2–5

Palettes, continued
Trap Information palette [print], 52–57
Web Tools palette [Web], 23–25
Paragraph Attributes dialog box
Formats tab, 241–247
Rules tab, 250–254
Tabs tab, 247–250
Paragraph Style Sheet submenu (Style menu), 254–255
Paste command, 125
Paste Special command, 126
Paste Special dialog box, 127–128
Picture box tools
non-standard shape. See Bézier tools, Freehand tools standard shape, 6, 14–15
Picture Contrast Specifications dialog box, 261–264
Picture Halftone dialog box, 265–266
Picture Halftone Specifications dialog box, 265–266
Picture Mover pointer, 8
Picture tab (Modify dialog box), 296–298
Pictures
color, 298
color management. See Color management [print]
contrast, 261–264
Flip Horizontal, Flip Vertical, 297
halftone specifications, 265–266
importing. See Get Picture feature
modifiable file formats, 259
negative, 261
offset values, 296–297
picture angle, 297
picture skew, 297
scaling, 297
shade, 298
suppressing picture printout, 298
Point pointer, 9–10
Point/Segment Type submenu (Item menu), 345–347
Pop-up Menu tool [Web], 26, 29
PPD Manager dialog box [print], 396–397
Preferences. See also Preferences dialog box
color management [print], 174–181
for indexing [print], 181–183

Index
442
Preferences dialog box, 139–183
application preferences
  Browsers pane [Web], 150–151
  Display pane, 140–143
  Interactive pane, 144–146
  Save pane, 147–148
  XTensions Manager pane, 149
document preferences, Web document preferences, 151–173
  Character pane, 162–165
  General pane, 152–157
  Layer pane, 173
  Measurements pane, 157–159
  Paragraph pane, 159–162
  Tools pane, 166–168
  Trapping pane [print], 168–172
Previous command (Page menu), 365
Print command, 106
Print dialog box for a print document [print], 106–122
  Document tab, 109–111
  Options tab, 117–119
  Output tab, color separations off, 113–114
  Output tab, color separations on, 115–117
  Preview tab, 120–121
  Profiles tab, 121–122
  Setup tab, 111–113
  static components, 106–109
Print dialog box for a Web document [Web], 106
Print styles, 108, 216–219
  creating, 218–219
deleting, 218
duplicating, 218
editing, 218–219
exporting, 218
importing, 218
using, 108
Profile Information palette [print], 63–65
  changing profile information for an imported picture, 64–65
  Color Manage to CMYK Destinations check box, 65
  Color Manage to RGB Destinations check box, 64
  Profile pop-up menu, 64
  Rendering Intent pop-up menu, 64
Profile Manager dialog box [print], 397–398
QuarkCMS QuarkXTensions software. See Color management
QuarkXPress basics, xii–xvii
  basic tools, xiii
  box concept, xiv
  customizing QuarkXPress, xvii
electronic paste-up, xvi
forms, xvi
image maps, xvi
layers, xiv
lines, xv
master pages, xvii
pictures, xv
  exporting, xv
  placing, xv
print document environment, xiii
printing, xvii
required components. See Component Status dialog box
  shapes, xv
  tables, xiv
templates, xvii
Web document
  exporting as HTML, xvii
  Web document environment, xiii
working with text, xiv
  in Web documents, xv
QuarkXPress interface
dialog boxes, xx–xxiv
  alert dialog boxes, xxiv
  area, xxi
  button, xxiii–xxiv
  check box, xxiii
  field, xxii–xxiii
  list, xxii
  navigational dialog boxes, xxiv
  pop-up menu, xxiii
  radio button, xxiii
tabs in dialog boxes, xxi
menus, xviii–xx
  checkmark, xx
  context menus, xix–xx
tutorial, xii
Quit command, 122
**R**

**Radio Button** tool [Web], 26, 29
**Rectangle Image Map** tool [Web], 26
**Rectangle Picture Box** tool, 14
**Rectangle Text Box** tool, 13
**Redo** command, 124
Required components. See **Component Status** dialog box
Resizing pointer, 9
**Revert to Saved** command, 88
Reverting to the previous tool, 11, 14, 15, 16, 17–18, 19, 20, 21, 22, 27, 28, 30
Rollover items [Web]
  - creating, 351–352
  - deleting, 352
**Rollover** submenu (Item menu) [Web], 351–352
Rotating items, 11
**Rotation** tool, 6, 10–11
**Rounded-corner Picture Box** tool, 14
**Rounded-corner Text Box** tool, 13
Rules above and below paragraphs, 250–254
Runaround, 308–312
  - defined, 308
  - editing a runaround path, 309, 311, 344–345
**Runaround** tab (Modify dialog box), 308–312
  - with a line or text path selected, 311
  - with a picture box selected, 308–310
  - **Restrict To Box**, 309
  - with a table selected, 312
  - with a text box or box with a content of **None** selected, 310

**S**

**Save as** command, 86
**Save as** dialog box, 86–88
**Save** command, 85–86
**Save Page as EPS** feature, 98–101
  - **Profiles** tab [print], 101
**Save Text** feature, 93–94
  - export filters, 94
**Section** command [print], 360
  - **Section** dialog box [print], 361–362
  - Select All command, 129
  - **Send Backward** command, 336
  - **Send to Back** command, 335
**Shade** submenu (Style menu), 234–235, 260, 272
**Shape** submenu (Item menu), 342–343
**Show** commands
  - **Show Baseline Grid**, 371
  - **Show Clipboard**, 133
  - **Show Colors**, 374
  - **Show Document Layout**, 373
  - **Show Guides**, 370–371
  - **Show Hyperlinks**, 375
  - **Show Index** [print], 375
  - **Show Invisibles**, 372
  - **Show Layers**, 374
  - **Show Lists**, 374
  - **Show Measurements**, 373
  - **Show Profile Information** [print], 374
  - **Show Rulers**, 370–371
  - **Show Style Sheets**, 373
  - **Show Tools**, 373
  - **Show Trap Information** [print], 374
  - **Show Visual Indicators**, 372
  - **Show Web Tools** [Web], 373
**Size** submenu (Style menu), 230–231
**Smooth Point** command, 346
**Snap to Guides** command, 371
**Space/Align** feature, 337–341
**Speed Scroll** feature, 23
Spelling, checking, 377–384
  - auxiliary dictionary, 381–384
  - spell checking a selection, story, document, or masters, 379–381
  - spell checking a word, 378
**Word Count** dialog box, 379–380
**Split** commands
  - **All Paths**, 335
  - **Outside Paths**, 334–335
  - **Split** submenu (Item menu), 334–335
**Stack Documents** command, 370
  - Stacking order, 335–341
**Step and Repeat** feature, 330–331
**Straight Segment** command, 346

Index

444
Style menu, 229–272
  for lines, 269–272
  Arrowheads submenu, 270
  Color submenu, 271
  Line Style submenu, 270
  Shade submenu, 272
  Width submenu, 270–271
for pictures, 258–269
  Anchor submenu, 268–269
  Center Picture command, 267
  Color submenu, 260
  Contrast command, 261
  Fit Box To Picture command, 267
  Fit Picture To Box (Proportionally) command, 267
  Fit Picture To Box command, 267
  Flip Horizontal command, 267
  Flip Vertical command, 267
  Halftone command [print], 265
  Hyperlink submenu, 267–268
  Negative command, 261
  Picture Contrast Specifications dialog box, 261
  Picture Halftone dialog box, 265–266
  Picture Halftone Specifications dialog box, 265–266
  Shade submenu, 260
for text, 229–257
  Alignment submenu, 239–240
  Anchor submenu, 257
  Baseline Shift command, 236
  Character Attributes dialog box, 236–237
  Character command, 236
  Character Style Sheet submenu, 238
  Color submenu, 234
  Flip Horizontal, Flip Vertical, Flip Text commands, 255
  Font submenu, 230
  Formats command, 241
  Horizontal/Vertical Scale command, 235
  Hyperlink submenu, 256
  Kern command, 235
  Leading command, 240–241
  Paragraph Attributes dialog box
    Formats tab, 241–242
    Rules tab, 250
    Tabs tab, 247
Style menu for text, continued
  Paragraph Style Sheet submenu, 254–255
  Rules command, 250
  Shade submenu, 234–235
  Size submenu, 230–231
  Tabs command, 247
  Text to Box command, 238–239
  Track command, 236
  Type Style submenu, 232–233
Style sheets
  appending, 186
  applying character style sheets, 48
  applying paragraph style sheets, 47
  character style sheets (defined), 184
  creating, 185
  deleting, 186
  duplicating, 185
  editing, 185
  Edit Character Style Sheet dialog box, 189–190
  Edit Paragraph Style Sheet dialog box, 186–189
  paragraph style sheets (defined), 184
  saving, 186
Style Sheets dialog box, 183–190
Style Sheets palette, 47–49
  character style sheet area, 48–49
  paragraph style sheet area, 47–48
Subscribe to command, 129–130
Subscriber Options command, 129–130
Symmetrical Point command, 346

T
Table submenu (Item menu), 348–350
Table tab (Modify dialog box), 281–283
Table tool, 6, 21–22
  preferences, 22
Tables, 281
  color, 314
  combining cells, 349
  converting to text, 349–350
  creating blends in, 315
  deleting columns or rows, 349

Index
445
Tables, continued
gridlines
color and shade, 318
gap, 318
previewing, 316–317
selecting groups of, 351
style, 317
width, 317
inserting columns, 349
inserting rows, 349
maintaining geometry, 282
origin across and down, 282
shade, 314
Show Creation Dialog check box, 22
sizing, 282
specifying column width, 313
specifying row height, 313–314
splitting cells, 349
suppressing printout, 283
Table Properties dialog box, 22
text inset, 296
Tabs
Align On field, 250
alignment, 249
fill characters, 250
position, 249
tab ruler, 247–248
Text
alignment, 239–240
alignment (vertical), 294–295
baseline shift, 236
color, 234
columns, 291
converting to box, 238–239
converting to table, 347–348
exporting. See Save Text feature
first baseline, 293–294
Flip Horizontal, Flip Vertical, 295
font, 230, 236
gutter width, 291
horizontal/vertical scaling, 235
importing. See Get Text feature
kerning, 235
running text around all sides, 295
shade, 234–235
size, 230–231, 236
text angle, 292
Text, continued
text inset, 292
text skew, 292
tracking, 236
type styles, 232–233
Text box tools
non-standard shape. See Bézier tools, Freehand tools
standard shape, 6, 13–14
Text Field tool [Web], 26, 29
Text Insertion bar, 7
Text insertion point, 7–8
Text Path tab (Modify dialog box), 289–290
Text path tools (Bézier), 18–19
Text path tools (straight), 17–18
preferences, 17
Text paths, 289–290
changing shape of, 342–343
changing to different item type, 343
flipping text on a path, 290
text alignment, 290
text orientation, 289–290
Text tab (Modify dialog box), 291–296
with a table selected, 295–296
Text to Box command, 238–239
Tile Documents command, 370
Tile Horizontally command, 406
Tile Vertically command, 407
Tips (defined), xi
Tools palette, 2–5
Bézier tools, 18–19
closing, 3
Content tool, 7–10
customizing, 4
default Tools palette, 6
displaying, 2
freehand tools, 19–20
Item tool, 7–10
keyboard commands for, 5
Linking tool, 20–21
Page Grabber Hand tool, 23
picture box tools (standard shape), 14–15
Rotation tool, 10–11
selecting a tool, 3
straight line tools, 16
straight text path tools, 17–18
Table tool, 21–22
text box tools (standard shape), 13–14
Tools palette, continued
  tool overview, 6–23
  tool preferences, 3
  Unlinking tool, 20–21
  Zoom tool, 12–13
    accessing, 13
    preferences, 12
Tracking, 399–400
  Tracking Edit dialog box, 399
  Tracking Values dialog box, 400
Trap Information palette [print], 52–57
  Default Trap information window, 56
Properties area, 57
  Source of Trap Values area, 57
  trapping boxes and text, 53
  trapping frames, 54
  trapping lines, 54–55
  trapping tables, 55
Trap Specifications dialog box [print], 198–201
Type Style submenu (Style menu), 232–233

U
  Unconstrain command, 332
  Undo/Redo command, 124
  Ungroup command, 332
  Unlinking pointer, 21
  Unlinking tool, 6, 20–21
  Unlock command, 333
Usage command and dialog box, 386–390
  Fonts tab, 386–387
  Pictures tab, 387–390
  Profiles tab [print], 390
Utilities menu, 376–405
  Build Index command [print], 403–405
  Component Status command, 393–395
  Kerning Edit command, 401–403
    overview, 376–377
  PPD Manager command and dialog box [print], 396–397
  Profile Manager command and dialog box [print], 397–398
    spell checking commands, 377–384
  Tracking Edit command, 399–400
  Usage command and dialog box, 386
  XTensions Manager command, 391–393

V
  View commands, 368–370
  200%, 368–369
  50%, 368–369
  75%, 368–369
  Actual Size, 368–369
  Fit in Window, 368
    keyboard commands for, 370
  Thumbnails, 369
View menu, 367–375
  document view commands, 368–370
  overview, 367–368
  Show/Hide commands, 370–375
  Windows submenu, 369–370

W
  Web Tools palette [Web], 23–25
    closing, 23–24
    customizing, 24–25
    default Web Tools palette, 26
    displaying, 23
  Form Box tool, 26, 27
    form control tools, 28–30
    image map tools, 26–27
    keyboard commands for, 25
    selecting a tool, 24
    Web tool overview, 26–30
    Web tool preferences, 24
  Width submenu (Style menu), 270–271
  Window menu, 406–407
    keyboard commands for, 407
    overview, 406
  Windows submenu (Mac OS View menu), 369–370
  Word Count dialog box, 379–380

X
  XTensions Manager command and dialog box, 391–393

Z
  Zoom In pointer, 12
  Zoom Out pointer, 12
  Zoom tool, 6, 12–13