A Guide to QuarkCopyDesk 7
©2007 Quark Inc. as to the content and arrangement of this material. All rights reserved.  
©1986–2007 Quark Inc. and its licensors as to the technology. All rights reserved.  
Protected by one or more of U.S. Patent Nos. 5,541,991; 5,680,619; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; and other patents pending.  
Quark Products and materials are subject to the copyright and other intellectual property protection of the United States and foreign countries. Unauthorized use or reproduction without Quark's written consent is prohibited.  
QUARK IS NOT THE MANUFACTURER OF THIRD PARTY SOFTWARE OR OTHER THIRD PARTY HARDWARE (HEREINAFTER “THIRD PARTY PRODUCTS”) AND SUCH THIRD PARTY PRODUCTS HAVE NOT BEEN CREATED, REVIEWED, OR TESTED BY QUARK, THE QUARK AFFILIATED COMPANIES OR THEIR LICENSORS. (QUARK AFFILIATED COMPANIES SHALL MEAN ANY PERSON, BRANCH, OR ENTITY CONTROLLING, CONTROLLED BY OR UNDER COMMON CONTROL WITH QUARK OR ITS PARENT OR A MAJORITY OF THE QUARK SHAREHOLDERS, WHETHER NOW EXISTING OR FORMED IN THE FUTURE, TOGETHER WITH ANY PERSON, BRANCH, OR ENTITY WHICH MAY ACQUIRE SUCH STATUS IN THE FUTURE.)  
QUARK, THE QUARK AFFILIATED COMPANIES AND/OR THEIR LICENSORS MAKE NO WARRANTIES, EITHER EXPRESS OR IMPLIED, REGARDING THE QUARK PRODUCTS/SERVICES AND/OR THIRD PARTY PRODUCTS/SERVICES, THEIR MERCHANTABILITY, OR THEIR FITNESS FOR A PARTICULAR PURPOSE. QUARK, THE QUARK AFFILIATED COMPANIES AND THEIR LICENSORS DISCLAIM ALL WARRANTIES RELATING TO THE QUARK PRODUCTS/SERVICES AND ANY THIRD PARTY PRODUCTS/SERVICES. ALL OTHER WARRANTIES AND CONDITIONS, WHETHER EXPRESS, IMPLIED OR COLLATERAL, AND WHETHER OR NOT, MADE BY DISTRIBUTORS, RETAILERS, XTENSIONS DEVELOPERS OR OTHER THIRD PARTIES ARE DISCLAIMED BY QUARK, THE QUARK AFFILIATED COMPANIES AND THEIR LICENSORS, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF NONINFRINGEMENT, COMPATIBILITY, OR THAT THE SOFTWARE IS ERROR-FREE OR THAT ERRORS CAN OR WILL BE CORRECTED. THIRD PARTIES MAY PROVIDE LIMITED WARRANTIES AS TO THEIR OWN PRODUCTS AND/OR SERVICES, AND USERS MUST LOOK TO SAID THIRD PARTIES FOR SUCH WARRANTIES, IF ANY. SOME JURISDICTIONS, STATES OR PROVINCES DO NOT ALLOW LIMITATIONS ON IMPLIED WARRANTIES, SO THE ABOVE LIMITATION MAY NOT APPLY TO PARTICULAR USERS.
IN NO EVENT SHALL QUARK, THE QUARK AFFILIATED COMPANIES, AND/OR THEIR LICENSORS BE LIABLE FOR ANY SPECIAL, INDIRECT, INCIDENTAL, CONSEQUENTIAL OR PUNITIVE DAMAGES, INCLUDING, BUT NOT LIMITED TO, ANY LOST PROFITS, LOST TIME, LOST SAVINGS, LOST DATA, LOST FEES, OR EXPENSES OF ANY KIND ARISING FROM INSTALLATION OR USE OF THE QUARK PRODUCTS/SERVICES, IN ANY MANNER, HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY. IF, NOTWITHSTANDING THE FOREGOING, QUARK, THE QUARK AFFILIATED COMPANIES AND/OR THEIR LICENSORS ARE FOUND TO HAVE LIABILITY RELATING TO THE QUARK PRODUCTS/SERVICES OR THIRD PARTY PRODUCTS/SERVICES, SUCH LIABILITY SHALL BE LIMITED TO THE AMOUNT PAID BY THE USER TO QUARK FOR THE SOFTWARE/SERVICES AT ISSUE (EXCLUDING THIRD PARTY PRODUCTS/SERVICES), IF ANY, OR THE LOWEST AMOUNT UNDER APPLICABLE LAW, WHICHEVER IS LESS. THESE LIMITATIONS WILL APPLY EVEN IF QUARK, THE QUARK AFFILIATED COMPANIES, THEIR LICENSORS AND/OR THEIR AGENTS HAVE BEEN ADVISED OF SUCH POSSIBLE DAMAGES. SOME JURISDICTIONS, STATES OR PROVINCES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS LIMITATION OR EXCLUSION MAY NOT APPLY. ALL OTHER LIMITATIONS PROVIDED UNDER APPLICABLE LAW, INCLUDING STATUTES OF LIMITATION, SHALL CONTINUE TO APPLY.

IN THE EVENT ANY OF THESE PROVISIONS ARE OR BECOME UNENFORCEABLE UNDER APPLICABLE LAW, SUCH PROVISION SHALL BE MODIFIED OR LIMITED IN ITS EFFECT TO THE EXTENT NECESSARY TO CAUSE IT TO BE ENFORCEABLE.

USE OF THE QUARK PRODUCTS IS SUBJECT TO THE TERMS OF THE END USER LICENSE AGREEMENT OR OTHER APPLICABLE AGREEMENTS FOR SUCH PRODUCT/SERVICE. IN THE EVENT OF A CONFLICT BETWEEN SUCH AGREEMENTS AND THESE PROVISIONS THE RELEVANT AGREEMENTS SHALL CONTROL.
Quark, QuarkXPress, QuarkCopyDesk and XTensions are trademarks of Quark Inc. and all applicable affiliated companies, Reg. U.S. Pat. & Tm. Off. and in many other countries. The Quark logo, Composition Zones, Job Jackets, QuarkVista and other Quark related marks which Quark may adopt from time to time are trademarks of Quark Inc. and all applicable affiliated companies.

Adobe, Photoshop and PostScript are registered trademarks of Adobe Systems Incorporated in the United States and/or other countries. Mac OS is a trademark of Apple Inc. registered in the U.S. and other countries. Microsoft, OpenType and Windows are registered trademarks of Microsoft Corporation in the United States and/or other countries. WordPerfect is a registered trademark of Corel Corporation. Unicode is a trademark of Unicode, Inc. PANTONE® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc. ©Pantone, Inc., 2005.

Color Data is produced under license from Dainippon Ink and Chemicals, Inc.
FOCOLTONE and FOCOLTONE Colour System are registered trademarks of FOCOLTONE. The concept, structure, and form of FOCOLTONE material and intellectual property are protected by patent and copyright law. Any reproduction in any form, in whole or in part, for private use or for sale, is strictly forbidden. Contact FOCOLTONE, Ltd. for specific patent information.

Toyo Ink Mfg. Co., Ltd. is the copyright owner of TOYO INK COLOR FINDER™ SYSTEM AND SOFTWARE which is licensed to Quark Inc. to distribute for use only in connection with QuarkXPress. TOYO INK COLOR FINDER SYSTEM AND SOFTWARE shall not be copied onto another diskette or into memory unless as part of the execution of QuarkXPress. TOYO INK COLOR FINDER SYSTEM AND SOFTWARE ©TOYO INK MFG. CO., LTD., 1991. COLOR FINDER is in the process of registration as the registered trademark of Toyo Ink Mfg. Co., Ltd. COLOR FINDER™ computer video simulation used in the product may not match the COLOR FINDER book, and additionally some printer color used in the product may also not match. Please use the COLOR FINDER book to obtain the accurate color.
TRUMATCH, TRUMATCH Swatching System, and TRUMATCH System are trademarks of TRUMATCH, Inc. This product includes software developed by the TTF2PT1 Project and its contributors. Copyright ©1997–2001 by the AUTHORS: Andrew Weeks <ccsaw@bath.ac.uk>; Frank M. Siegert <fms@this.net>; Mark Heath <mheath@netspace.net.au>; Thomas Henlich <thenlich@rcs.urz.tu-dresden.de>; Sergey Babkin <babkin@bellatlantic.net>, <sab123@hotmail.com>; Turgut Uyar <uyar@cs.itu.edu.tr>; Rihardas Hepas <rch@WriteMe.com>; Szalay Tamas <tomek@elender.hu>; Johan Vromans <jvromans@wquirrel.nl>; Petr Titera <P.Titera@sh.cvut.cz>; Lei Wang <lwang@amath8.amt.ac.cn>; Chen Xiangyang <chenxy@sun.ihep.ac.cn>; Zvezdan Petkovic <z.petkovic@computer.org>. All rights reserved.

THE TTF2PT1 SOFTWARE IS PROVIDED BY THE AUTHORS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHORS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

As to the Apache software, copyright ©1999–2000 The Apache Software Foundation. All rights reserved. Any Apache software which is distributed with this software is software developed by the Apache Software Foundation (http://www.apache.org/). APACHE SOFTWARE IS PROVIDED “AS IS” AND ANY EXRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE APACHE SOFTWARE FOUNDATION OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
As to Apache technology, copyright ©1999–2002 The Apache Software Foundation. All rights reserved. Any Apache software which is distributed with this software is developed by the Apache Software Foundation (http://www.apache.org/). Licensed under the Apache License, Version 2.0 (the “License”); you may not use this file except in compliance with the License. You may obtain a copy of the License at http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an “AS IS” BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.

As to MoreFiles software, ©1992–2002 by Apple, Inc., all rights reserved. Portions of this product include technology used under license from Global Graphics.

As to ICU technology, copyright ©1995–2001 International Business Machines Corporation and others. All rights reserved. Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the “Software”), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in supporting documentation. THIS SOFTWARE IS PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE. Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.

This software is based in part on the work of the Independent JPEG Group.

As to Microsoft technology, ©1988–2005 Microsoft Corporation. All rights reserved.

As to Nodeka software, ©1999–2002 Justin Gottschlich. All rights reserved.
As to STLport technology, Copyright 1999,2000 Boris Fomitchev. This material is provided “as is”, with absolutely no warranty expressed or implied. Any use is at your own risk. Permission to use or copy this software for any purpose is hereby granted without fee, provided the above notices are retained on all copies. Permission to modify the code and to distribute modified code is granted, provided the above notices are retained, and a notice that the code was modified is included with the above copyright notice. The Licensee may distribute binaries compiled with STLport (whether original or modified) without any royalties or restrictions. The Licensee may distribute original or modified STLport sources, provided that: The conditions indicated in the above permission notice are met; The following copyright notices are retained when present, and conditions provided in accompanying permission notices are met: Copyright 1994 Hewlett-Packard Company. Copyright 1996,97 Silicon Graphics Computer Systems, Inc. Copyright 1997 Moscow Center for SPARC Technology.

Permission to use, copy, modify, distribute and sell this software and its documentation for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. Hewlett-Packard Company makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty. Permission to use, copy, modify, distribute and sell this software and its documentation for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. Silicon Graphics makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty. Permission to use, copy, modify, distribute and sell this software and its documentation for any purpose is hereby granted without fee, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation. Moscow Center for SPARC Technology makes no representations about the suitability of this software for any purpose. It is provided “as is” without express or implied warranty.

As to W3C software, Copyright ©2001 World Wide Web Consortium, (Massachusetts Institute of Technology, European Research Consortium for Informatics and Mathematics, Keio University). All rights reserved. This work is distributed under the W3C® Software License (1) in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. (1) http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.
As to the omniORB library, Copyright ©1996–1999 AT&T Laboratories Cambridge. The omniORB library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser General Public License as published by the Free Software Foundation; either version 2.1 of the License, or (at your option) any later version. This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public license for more details. You should have received a copy of the GNU Lesser General Public License along with this library; if not, write to the Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307.

As to cascading menus based on menu.js. by Gary Smith, July 1997, Copyright ©1997–1999 Netscape Communication Corp. Netscape grants you a royalty free license to use or modify the cascading menus software provided that this copyright notice appears on all copies. This software is provided “AS IS,” without a warranty of any kind.

As to Dr. Brian Gladman software, Copyright ©2001, Dr. Brian Gladman <brg@gladman.uk.net>, Worcester, UK. All rights reserved. LICENSE TERMS The free distribution and use of this software in both source and binary form is allowed (with or without changes) provided that: 1. distributions of this source code include the above copyright notice, this list of conditions and the following disclaimer; 2. distributions in binary form include the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other associated materials; 3. the copyright holder's name is not used to endorse products built using this software without specific written permission. DISCLAIMER This software is provided ‘as is’ with no explicit or implied warranties in respect of any properties, including, but not limited to, correctness and fitness for purpose.

Powered by ALAP.

All other marks are the properties of their respective owners.
A Guide to QuarkCopyDesk 7

Introduction

About this guide 1
What we’re assuming about you 1
Where to go for help 2

1 The QuarkCopyDesk user interface

Menus 4
QuarkCopyDesk menu — Mac OS only 4
File menu 5
Edit menu 6
Style menu 7
Component menu 9
View menu 10
Utilities menu 11
Window menu 12

Context menus 13

Palettes 13
Measurements palette 14
Style Sheets palette 15
Colors palette 16
Lists palette 16
Glyphs palette 18
Picture Effects palette 19
**Palette Groups and Palette Sets** 20
Using palette groups 20
Palette sets: saving a palette configuration 21

2 **Articles and components**

**Understanding articles and components** 22
Reading order 23
Text components and pages 23
Editing picture components 24
Master components 24
Templates 25
QuarkCopyDesk lightweight file format 26
Articles and QuarkXPress 26

**Working with articles** 29
Creating articles 29
Saving page pictures 30
Saving articles automatically 31
Saving articles as templates 32
Changing article setup 33
3 Text and typography

Editing text 36
Importing and exporting text 37
Import/export filters 38
Finding and changing text 39
Checking spelling 41
Auxiliary dictionaries 42
Applying character attributes 42
Applying a font 42
Choosing a size 43
Applying type styles 43
Applying color, shade, and opacity 44
Applying horizontal or vertical scale 44
Applying baseline shift 45
Applying multiple character attributes 45
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying paragraph attributes</td>
<td>46</td>
</tr>
<tr>
<td>Controlling alignment</td>
<td>47</td>
</tr>
<tr>
<td>Controlling indentation</td>
<td>47</td>
</tr>
<tr>
<td>Controlling leading</td>
<td>48</td>
</tr>
<tr>
<td>Controlling space before and after paragraphs</td>
<td>49</td>
</tr>
<tr>
<td>Setting tabs</td>
<td>50</td>
</tr>
<tr>
<td>Controlling widow and orphan lines</td>
<td>50</td>
</tr>
<tr>
<td><strong>Controlling hyphenation and justification</strong></td>
<td>51</td>
</tr>
<tr>
<td>Specifying Hyphenation Exceptions</td>
<td>52</td>
</tr>
<tr>
<td>Using discretionary hyphens</td>
<td>52</td>
</tr>
<tr>
<td><strong>Controlling kerning</strong></td>
<td>52</td>
</tr>
<tr>
<td>Kerning manually</td>
<td>53</td>
</tr>
<tr>
<td>Kerning automatically</td>
<td>53</td>
</tr>
<tr>
<td><strong>Controlling tracking</strong></td>
<td>54</td>
</tr>
<tr>
<td>Tracking manually</td>
<td>54</td>
</tr>
<tr>
<td><strong>Working with style sheets</strong></td>
<td>55</td>
</tr>
<tr>
<td>Creating and editing paragraph style sheets</td>
<td>55</td>
</tr>
<tr>
<td>Creating and editing character style sheets</td>
<td>58</td>
</tr>
<tr>
<td>Applying style sheets</td>
<td>59</td>
</tr>
<tr>
<td>Appending style sheets</td>
<td>60</td>
</tr>
<tr>
<td><strong>Controlling font usage</strong></td>
<td>60</td>
</tr>
<tr>
<td>TABLE OF CONTENTS</td>
<td></td>
</tr>
<tr>
<td>-------------------</td>
<td></td>
</tr>
<tr>
<td>Running text around pictures</td>
<td>61</td>
</tr>
<tr>
<td>Fine-tuning a runaround path</td>
<td>63</td>
</tr>
<tr>
<td>Manually editing a runaround path</td>
<td>64</td>
</tr>
<tr>
<td>Working with text paths</td>
<td>65</td>
</tr>
<tr>
<td>Creating drop caps</td>
<td>65</td>
</tr>
<tr>
<td>Creating rules above and below paragraphs</td>
<td>66</td>
</tr>
<tr>
<td>Anchored boxes</td>
<td>66</td>
</tr>
<tr>
<td>Cutting, copying, pasting, and deleting anchored boxes and lines</td>
<td>67</td>
</tr>
<tr>
<td>Working with OpenType fonts</td>
<td>67</td>
</tr>
<tr>
<td>Applying OpenType styles</td>
<td>68</td>
</tr>
<tr>
<td>Using ligatures</td>
<td>69</td>
</tr>
<tr>
<td>Working with the Glyphs palette</td>
<td>69</td>
</tr>
<tr>
<td>Displaying invisible characters</td>
<td>71</td>
</tr>
<tr>
<td>Inserting special characters</td>
<td>72</td>
</tr>
<tr>
<td>Inserting spaces</td>
<td>72</td>
</tr>
<tr>
<td>Inserting other special characters</td>
<td>72</td>
</tr>
<tr>
<td>Specifying character language</td>
<td>73</td>
</tr>
<tr>
<td>Using Font Fallback</td>
<td>73</td>
</tr>
<tr>
<td>Importing and exporting text with Unicode options</td>
<td>74</td>
</tr>
<tr>
<td>Working with font mapping rules</td>
<td>75</td>
</tr>
</tbody>
</table>
4 **Color and opacity**

**Working with colors** 76
The Colors palette 76
The Colors dialog box 77
Creating a color 78
Editing a color 79
Duplicating a color 79
Deleting a color 79
Importing colors from another article or project 79
Changing all instances of one color to another color 79
Applying color and shade to text 80

**Working with opacity** 80

5 **Pictures**

**Working with pictures** 81
Importing a picture 81
Manipulating pictures 82
Coloring and shading pictures 83
Listing and Updating Pictures 83

**Using picture effects** 83
Working with picture effects 84
Adjustments and effects 86
6 Lists
Preparing for Lists 95
Including style sheets in a list 95
Specifying levels for a list 96
Creating a list 96
Navigating with lists 98
Building a list 99
Updating Lists 99

7 Output
Printing an article 100
Print dialog box 100
Panes in the Print dialog box 102
8 Views

Switching between views 109
Working in WYSIWYG view 110
Working in Galley view 111
Working in Full Screen view 113
Creating and splitting windows 114
Creating a new window 114
Splitting a window 114

9 Redline

Tracking changes 116
Viewing tracked changes 117
Accepting and rejecting changes 119

10 Notes

Creating Notes 120
Working with notes 122
Opening and closing notes 122
Showing and hiding notes 122
Deleting notes 122
Viewing notes by author, date, name, or color 123
Moving and resizing notes 123
Printing Notes 123
Notes in PDFs 123

11 Type Tricks
Make Fraction 124
Make Price 125
Word Space Tracking 126
Line Check 127
Custom Underline 127
Working with custom underline styles 127

12 Multiple Article
XTensions software
Installing QCDMultipleArticle XTensions software 128
Working with articles 129
Creating an article 131
Manipulating articles and components 131
Exporting articles 132
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>13</td>
<td>Preferences</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Understanding Preferences</td>
<td>134</td>
</tr>
<tr>
<td></td>
<td>Defaults and preferences</td>
<td>134</td>
</tr>
<tr>
<td></td>
<td>What’s in the QuarkCopyDesk preferences files</td>
<td>137</td>
</tr>
<tr>
<td></td>
<td>Changes to QuarkCopyDesk preferences</td>
<td>138</td>
</tr>
<tr>
<td></td>
<td>Application preferences</td>
<td>139</td>
</tr>
<tr>
<td></td>
<td>Article preferences</td>
<td>141</td>
</tr>
<tr>
<td></td>
<td>Default article preferences</td>
<td>141</td>
</tr>
<tr>
<td>14</td>
<td>XTensions software</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Working with XTensions modules</td>
<td>142</td>
</tr>
<tr>
<td></td>
<td>Installing XTensions modules</td>
<td>142</td>
</tr>
<tr>
<td></td>
<td>Enabling and disabling XTensions modules</td>
<td>142</td>
</tr>
<tr>
<td></td>
<td>Working with XTensions sets</td>
<td>143</td>
</tr>
<tr>
<td></td>
<td>QuarkCopyDesk XTensions modules</td>
<td>144</td>
</tr>
</tbody>
</table>
Introduction

Before you begin, take time to review this chapter so that you understand how the guide is structured and how you can get the most out of it.

ABOUT THIS GUIDE

You do not need to read *A Guide to QuarkCopyDesk 7* from cover to cover. Instead, use this guide to quickly look up information, find out what you need to know, and get on with your work.

WHAT WE’RE ASSUMING ABOUT YOU

In writing this guide, we assume that you are familiar with your computer and know how to:

- Launch an application
- Open, save, and close files
- Use menus, dialog boxes, and palettes
- Work within a networked computing environment
- Use the mouse, keyboard commands, and modifier keys

Consult the documentation provided with your computer or other resources if you need more information in any of these areas.
WHERE TO GO FOR HELP
If you’re new to QuarkCopyDesk®, or if you want to explore one of its other longstanding features, consult the following resources:

• The QuarkCopyDesk Help file
• Third-party books about QuarkCopyDesk
• General books about desktop publishing

If your issues are at the system level — saving files, moving files, activating fonts, for example — consult the documentation resources provided with your computer.

CONVENTIONS IN THIS BOOK
Formatting conventions in this guide highlight information to help you quickly find what you need.

• Bold type style: The names of all dialog boxes, fields, and other controls are set in bold type. For example: “Click OK.”

• References: In descriptions of features, parenthetical references guide you in accessing those features. For example: “The Modify dialog box (Item menu) lets you format items.”

• Arrows: You will often see arrows (→), which map out the menu path to a feature. For example: “Choose Item → Modify → Text to access the Columns field.”

• Icons: Although many tools and buttons are referenced by name, which you can see by displaying ToolTips, in some cases icons are shown for easy identification. For example, “Click the button on the Measurements palette to center text.”
• Cross-platform issues: QuarkCopyDesk is quite consistent across operating systems. However, some labels, buttons, key combinations, and other aspects of QuarkCopyDesk must differ between Mac OS® and Windows® because of user interface conventions or other factors. In such cases, both the Mac OS and Windows versions are presented, separated by a slash, with the Mac OS version is presented first. For example, if the Mac OS version of a button is labeled **Select**, and the Windows version is labeled **Browse**, you are directed to “Click **Select/Browse**.” More complex cross-platform differences are mentioned in notes or parenthetical statements.
Chapter 1: The QuarkCopyDesk user interface

Skimming through the QuarkCopyDesk user interface, you will find that many commands are familiar or self-explanatory. Once you become familiar with QuarkCopyDesk menus and dialog boxes, you will discover that keyboard commands and palettes offer convenient access to features that you can also access through menus.

This chapter is intended to provide an overview of the functionality of the QuarkCopyDesk interface. For an introduction to articles, components, and using QuarkCopyDesk in general, see Chapter 2, “Articles and components.”

MENUS

QUARKCOPYDESK MENU — MAC OS ONLY

The QuarkCopyDesk menu is a part of QuarkCopyDesk for Mac OS X. This menu contains the same commands as in the application menu for other Mac OS X applications — to hide or show QuarkCopyDesk and other applications, to access preferences, and to quit QuarkCopyDesk. This menu includes the following commands:

• **About QuarkCopyDesk**: Use this command to display information about QuarkCopyDesk such as the version number.

• **Transfer QuarkCopyDesk License**: Use this command to deactivate QuarkCopyDesk on one computer so that you can activate it on a different computer. Available only when QuarkCopyDesk has been activated.
• **Activate QuarkCopyDesk:** Use this command to activate QuarkCopyDesk on your computer. Available only when QuarkCopyDesk is running in demo mode.

• **Preferences:** Preferences enable you to specify default settings and customize the way QuarkCopyDesk works. You can modify application or article preferences. Application preferences apply to QuarkCopyDesk; therefore, they affect the way all articles are handled. Article preferences affect only the active article. However, if you change article preferences with no open articles, the new preferences become default settings for all new articles.

• **Quit QuarkCopyDesk:** Exits the application.

**FILE MENU**

The **File** menu enables you to manipulate electronic files in a number of ways, including the ability to create, open, print, and save. This menu includes the following commands:

• **New:** Choose an option from the **New** submenu to create an article. If you choose **New Article from Template,** you can select a QuarkCopyDesk template file from which you can create the article.

• **Open:** Use this option to open article files.

• **Close:** Closes the active article.

• **Save:** Use this option to save the active article.

• **Save As:** Use this option to save a copy of the active article.

• **Revert to Saved:** Returns the active article to the state it was in when it was last saved.

• **Import Text/Import Picture:** This command changes depending on what kind of box is selected. You can use this command to import text into a text box or to import a picture into a picture box.

• **Save Text:** Use this option to save the contents of the active text component as a separate file.

• **Append:** Use this option to append style sheets, colors, and a variety of other types of resources from another article file.
• **Article Setup**: Displays the Article Setup dialog box, which lets you set the page size and orientation, control whether the article uses facing pages, and create and configure the article’s master components.

• **PDF**: Use this option to create a PDF from the active article.

• **Print**: Lets you print the active article.

• **Exit** (Windows only): Use this option to exit the application.

**EDIT MENU**

The Edit menu enables you to edit text, use the Clipboard, search and replace text and formatting, change application defaults, predetermine text formatting, create lists, and customize common printing procedures. This menu includes the following commands:

• **Undo**: Undoes the last action.

• **Redo**: Redoes an undone action.

• **Cut**: Cuts the active content.

• **Copy**: Copies the active content to the clipboard.

• **Paste**: Pastes the clipboard contents in the active component.

• **Clear** (Mac OS only): Deletes the active content.

• **Delete** (Windows only): Deletes the active content.

• **Select All**: Selects all content in the active component.

• **Show Clipboard**: Displays the contents of the clipboard.

• **Find/Change**: Displays the Find/Change palette, which you can use to find and change text based on content, formatting, or both.

• **Style Sheets**: Lets you add, edit, and delete style sheet definitions. Style sheets are a tool that makes it easy to format content consistently.

• **Colors**: Lets you add, edit, and delete color definitions.

• **H&Js**: Lets you add, edit, and delete H&J (hyphenation and justification) definitions. H&Js let you control how text breaks.
• **Lists**: Lets you add, edit, and delete list definitions. The Lists feature is a tool for automatically generating tables of contents, indexes, and other types of listed content.

• **Dashes and Stripes**: Lets you add, edit, and delete custom line patterns.

• **Underline Styles**: Lets you add, edit, and delete custom underline styles.

• **Output Styles**: Lets you add, edit, and delete output style definitions. Output styles let you easily switch between different sets of output options.

• **Program Language**: In QuarkCopyDesk Passport, this option lets you change the language of the user interface.

**STYLE MENU**

The **Style** menu changes depending on whether text or a picture is active.

**STYLE MENU FOR TEXT**

The **Style** menu for text includes commands for specifying character attributes and paragraph formats. This menu includes the following commands:

• **Font**: Lets you change the font of selected text.

• **Size**: Lets you change the size of selected text.

• **Type Style**: Lets you apply type styles such as bold, italic, and underline to selected text.

• **Change Case**: Lets you change case of selected text to uppercase, lower case, or title case.

• **Color**: Lets you change the color of selected text and apply color to selected pictures.

• **Shade**: Lets you set the intensity of an applied color.

• **Opacity**: Lets you control the transparency of selected text and pictures.

• **Horizontal/Vertical Scale**: Lets you stretch selected text horizontally or vertically.
Kern/Track: When the text insertion point is between two characters, Kern lets you control the spacing between those characters. When text is selected, Track lets you control the spacing between all selected characters.

Baseline Shift: Lets you move selected text up or down in relation to the baseline without changing line spacing.

Character: Displays the Character Attributes dialog box, which lets you control every aspect of character formatting for selected text.

Character Style Sheets: Lets you apply character style sheets to selected text.

Alignment: Lets you align active paragraphs to the left, right, or center. Also lets you justify or force-justify active paragraphs.

Leading: Lets you change the line spacing of selected paragraphs.

Formats: Displays the Paragraph Attributes dialog box, which lets you control every aspect of paragraph formatting for selected text.

Tabs: Lets you set tab stops for selected paragraphs.

Rules: Lets you create automatic lines above and below selected paragraphs.

Paragraph Style Sheets: Lets you apply paragraph style sheets to selected text.

Flip Horizontal: Lets you flip selected text or pictures horizontally in their boxes.

Flip Vertical: Lets you flip selected text or pictures vertically in their boxes.

Underline Styles: Lets you apply custom underlines to selected text.

**STYLE MENU FOR PICTURES**

The Style menu for pictures includes commands for formatting and editing pictures in picture components. This menu includes the following commands:

Picture: Displays the Modify Picture dialog box, which lets you control the attributes of the selected picture.

Flip Horizontal: Flips the selected picture horizontally.

Flip Vertical: Flips the selected picture vertically.
- **Scale Picture**: Displays a submenu that lets you change the scale (magnification) of the selected picture.
- **Rotate Picture**: Displays a submenu that lets you rotate the selected picture within its picture component.
- **Center Picture**: Centers the selected picture within its picture component.
- **Stretch Picture to Fit Box**: Enlarges or shrinks the picture to fit the picture component, stretching the picture along one axis if necessary.
- **Scale Picture to Fit Box**: Enlarges or shrinks the picture to fit the picture component without changing the picture's aspect ratio.
- **Reset Picture**: Sets the selected picture's offset across, offset down, angle, and skew to zero and sets the picture scale to 100% on both axes.
- **Picture Effect**: Displays a submenu that lets you apply picture adjustments and filters to the selected picture.
- **Halftone**: Displays the **Picture Halftone Specifications** dialog box, which lets you set a halftone frequency, angle, and dot shape for a grayscale picture.
- **Edit**: Displays a submenu that lets you edit a runaround and clipping path for the selected picture.
- **Point/Segment Type**: Lets you change the type of the selected point (corner, smooth, or symmetrical) or segment (straight or curved).

**COMPONENT MENU**

The **Component** menu includes commands for adding, deleting, and modifying article components. For more information about articles and components, see Chapter 1, “Articles and components.” This menu includes the following commands:

- **New**: Lets you add a component to the active article.
- **Properties**: Lets you control the properties of the active component, including the component’s name.
- **Delete**: Lets you delete the active component from the active article.
• **Expand All:** In Galley view and Full Screen view, expands all components in the active article.

• **Collapse All:** In Galley view and Full Screen view, collapses all components in the active article.

In addition, this menu includes an item for every component in the active article. You can use these menu items to easily switch between components when in WYSIWYG view.

**VIEW MENU**

The View menu gives you options for viewing articles. This menu includes the following commands:

• **WYSIWYG:** Lets you switch to the WYSIWYG view mode. This view mode is useful for envisioning the page as it will appear at output. Options on this submenu let you choose a magnification at which to view the article.

• **Galley:** Lets you switch to the Galley view mode. This view mode is useful for editing text and checking line breaks.

• **FullScreen:** Lets you switch to the Full Screen view mode. This view mode is optimized for editing text.

• **Pages:** The options on this submenu let you navigate between pages in the active article.

• **Page Picture:** Displays or hides page elements (such as pictures or lines) for an active article in WYSIWYG view when the article includes page pictures.

• **Invisibles:** Displays or hides invisible characters.

• **Guides:** Displays or hides page guides.

• **Article Guides:** Displays or hides colored outlines on page items that belong to an article.

• **Show Notes/Hide Notes:** Displays and hides notes.
UTILITIES MENU
The Utilities menu includes commands for checking spelling and hyphenation, listing fonts, and managing QuarkCopyDesk® XTensions® and PostScript® Printer Description (PPD) files. This menu includes the following commands:

• **Check Spelling:** Displays a submenu that enables you to choose whether to check the spelling of a word, component, or article.

• **Auxiliary Dictionary:** Lets you specify an auxiliary dictionary for use in spell checking.

• **Edit Auxiliary:** Lets you edit the auxiliary dictionary associated with the active article.

• **Insert Character:** Lets you easily insert special characters, including special breaking and nonbreaking spaces.

• **Suggested Hyphenation:** Displays the suggested hyphenation for the word containing the text insertion point.

• **Hyphenation Exceptions:** Lets you specify whether and how particular words should be hyphenated in the active article.

• **Usage:** Lets you view and update the usage of fonts, pictures, QuarkVista™ effects, color profiles, and tables that are linked to external data sources.

• **XTensions Manager:** Lets you control which XTensions modules are loaded when the application is launched.

• **Font Mapping:** Lets you create and edit rules for substituting a new font for a font that is requested by an article but which is not installed on your computer.

• **Component Status:** Lets you view the status of required components (.qrc files).

• **PPD Manager:** Lets you control which PostScript Printer Description files (PPDs) are loaded in the Print dialog box.

• **Profile Manager:** Lets you control which color profiles are loaded in the application.

• **Use German (Reformed):** Lets you control whether spell checking uses the reformed German dictionary.
• **Redline**: Lets you turn change tracking on and off. Also lets you display and hide the **Redline** toolbar.

• **Notes**: Displays a submenu that lets you work with the Notes feature. This command displays only if Notes XTensions software is installed.

• **Line Check**: Displays a submenu that lets you find widows, orphans, loosely justified lines, lines that end with a hyphen, and overflow situations. For more information, see Chapter 11, “Type Tricks.”

• **Convert Old Underlines**: Converts all underlines in the component from QuarkXPress® 3.x (Stars & Stripes) format to Type Tricks format.

• **Check Out License**: Lets you check out a license for this copy of QuarkCopyDesk from a Quark® License Administrator (QLA) server.

**WINDOW MENU**

The **Window** menu enables you to control the on-screen display of open windows. This menu includes the following commands:

• **New Window**: Displays the active article in a new window. You can then view different parts of the article in each window.

• **Split Window**: Splits the article window into two parts. You can then view different parts of the article in each part of the window.

• **Tile** (Mac OS only): Tiles all open windows to fit on the screen.

• **Stack** (Mac OS only): Stacks all open windows to provide access to every window’s title bar.

• **Tile Horizontally** (Windows only): Tiles all open windows horizontally to fit on the screen.

• **Tile Vertically** (Windows only): Tiles all open windows vertically to fit on the screen.

• **Bring All to Front** (Mac OS only): Maximizes all minimized article windows.

• **Minimize Window**: Minimizes the active article window.

• **Measurements**: Displays and hides the **Measurements** palette.
• **Style Sheets:** Displays and hides the **Style Sheets** palette.
• **Colors:** Displays and hides the **Colors** palette.
• **Lists:** Displays and hides the **Lists** palette.
• **Glyphs:** Displays and hides the **Glyphs** palette.
• **Picture Effects:** Displays and hides the **Picture Effects** palette, which lets you apply QuarkVista effects.
• **PSD Import:** Displays and hides the **PSD Import** palette, which gives you in-depth control over imported PSD (Photoshop®) files.
• **Palette Sets:** This submenu lets you store and recall arrangements of palettes.

In addition, this menu includes an item for every open article window. You can use these menu items to easily switch between article windows.

**CONTEXT MENUS**

QuarkCopyDesk offers a wide variety of functionality through context menus. To display a context menu, Control+click/right+click in text or on a palette.

**PALETTES**

Palettes offer quick alternatives to perform many functions available in menus. In addition to showing and hiding palettes, you can position them wherever you want on your monitor.

To open or display a palette, check the palette name in the **Window** menu. Palettes always display in front of other windows, and they remain open until you close them. To close an open palette, click the close box in the upper-left corner of the palette, uncheck the palette name in the **Window** menu or use the appropriate keyboard equivalent.
To move a palette, click and drag the title bar at the top or on the left. Once you position your palettes where you want them, they maintain their position when you close and open them.

You can resize many palettes by dragging the resize box in the lower-right corner.

**MEASUREMENTS PALETTE**

You can use the Measurements palette to access many of the commands available through dialog boxes.

The controls available on this palette change depending on what kind of item is selected in the layout. When a text component with corresponding geometry is selected, the Measurements palette lets you format text and see whether the text in the component is overset, is underset, or fits.

![This version of the Measurements palette displays when a text component is active.](image1)

When a picture component is selected, the Measurements palette lets you view and control the quality of the picture; flip, rotate, and scale the picture; show or hide an alpha mask stored in the picture file; and tweak the picture’s clipping path.

![This version of the Measurements palette displays when a picture component is active.](image2)

Both versions of the palette let you switch among Full Screen, Galley, and WYSIWYG view using the buttons on the left end.
STYLE SHEETS PALETTE
The Style Sheets palette (Window → Show Style Sheets) enables you to apply character and paragraph style sheets by clicking style sheet names. The palette also provides access to the Style Sheets dialog box so you can create, edit, duplicate, and delete character and paragraph style sheets.

A plus sign next to a paragraph style sheet indicates that local formatting has been applied.

The Style Sheets palette lets you view and apply paragraph and character style sheets.
COLORS PALETTE
The Colors palette lets you view and apply colors defined in the active article. Users create colors through the Colors dialog box (Edit → Colors). Colors are defined and maintained as specifications in the same way as style sheets and H&Js.

Lists palette lets you view and apply colors.

LISTS PALETTE
The Lists palette helps you view and generate lists. This feature is useful for creating things like tables of contents and indexes.

You can create lists in the Lists dialog box (Edit → Lists). The List Name drop-down menu lets you choose from among the lists defined in the active project, and the Update button lets you refresh the list currently displayed in the palette.
The **Find** button enables you to locate items in the **Lists** palette. You can also navigate to a word or heading by simply double-clicking it in the palette.

The **Build** button lets you insert the active list into the active text chain. If the list already exists in the story, you can update it rather than inserting another copy. The **Format As** style sheets for the list are applied automatically. (For more information about lists, see Chapter 6, “Lists.”)

The **Lists** palette lets you create things like tables of contents and indexes.
GLYPHS PALETTE
The Glyphs palette gives you easy access to every character in each font on your computer. You can display all characters in the selected font or narrow down the selection by choosing an option from the second drop-down menu. You can add characters to a story by double-clicking them. Using the Favorite Glyphs area at the bottom of the palette, you can store often-used characters for easy access.

The Glyphs palette gives you easy access to every character in every font.
PICTURE EFFECTS PALETTE

The Picture Effects palette lets you apply effects such as sharpening and color adjustment to pictures. This palette displays only when QuarkVista XTensions software is installed.

To use the Picture Effects palette, select a picture and then choose an option from the Adjustments or Filters drop-down menu. The bottom portion of the palette lists all effects that have been applied to the active picture.

The Picture Effects palette lets you apply various visual effects to pictures in the layout.
QuarkCopyDesk offers two features that help you to manage palettes: Palette Groups and Palette Sets.

**USING PALETTE GROUPS**

The Palette Groups feature lets you combine several palettes into one.

This palette group shows the **Style Sheets**, **Colors**, and **Lists** palettes attached as one, which economizes space while providing easy access to functions.
To attach a palette to a palette group, Control+click/right-click the title bar of a palette group and choose an unchecked palette name. When you attach a palette that is already displayed, the palette moves to become part of the palette group. To detach a palette from a palette group, Control+click/right-click the palette name and choose Detach <palette name>.

**PALETTE SETS: SAVING A PALETTE CONFIGURATION**

The Palette Sets feature lets you store and recall the position and status of all open palettes and libraries, so that you can easily switch between different palette configurations.

Different palette sets can align with the stages of your workflow. For example, if you compose text in QuarkCopyDesk at the start of a project, you might want to have only the basic Tools and Measurements palettes handy while you type. But a later stage in the process might require the Style Sheets and Lists palettes, followed by a stage when you need libraries and graphic-intensive tools for color and image management.

To create a palette set, first display all of the palettes you will need for a particular task and hide all other palettes. Then choose Window → Palette Sets → Save Palette Set As to display the Save Palette Set As dialog box, enter a name, and optionally assign a key command.

To retrieve a palette set, choose Window → Palette Sets → [name of palette set] or press the keyboard combination for that palette set.
Chapter 2: Articles and components

Articles and components are the basic building blocks that you work with in QuarkCopyDesk. This chapter describes both in detail.

UNDERSTANDING ARTICLES AND COMPONENTS

An article is the main format used by QuarkCopyDesk. Each article consists of one or more components, and each component is an independent text flow or picture. When you select a text component in QuarkCopyDesk, you can edit and apply formatting to the text in that component. When you select a picture component in QuarkCopyDesk, you can crop, scale, rotate, and even perform image-editing operations on the picture in that component.

One way to create an article is to simply choose File → New → Article in QuarkCopyDesk, and then add the components you need. (You can create a component by choosing Component → New.) You can also create an article in a QuarkXPress project by adding text and picture boxes to an article icon in an Article palette in QuarkXPress.

There are two ways to open an article that was created in QuarkXPress. One way is to export the article from QuarkXPress as an article file and then open the article file in QuarkCopyDesk. The other way is to simply open the
QuarkXPress project file in QuarkCopyDesk. Whichever method you use, the stories in the QuarkXPress article’s text boxes become text components and the picture boxes in the article become picture components.

For more information about creating and exporting articles in QuarkXPress, see Chapter 12, “Multiple Article XTensions Software.”

You can also import content from an article’s components in QuarkXPress. You can import the contents of a text component into a text box, and you can import the contents of a picture component into a picture box.

**READING ORDER**
Components in an article occur in a particular reading order — the order in which the components should be viewed, regardless of how they’re physically arranged — which you can change if you need to. Every component also has a name, so you can descriptively label your components. For example, you might name the first component in a story “Headline,” the second text component “Story,” the following picture component “Photo,” and the last text component “Caption.”

**TEXT COMPONENTS AND PAGES**
Each text component can be viewed and edited as a series of one or more pages. If you add content until a page overflows, QuarkCopyDesk creates another page. If you delete a page of content, QuarkCopyDesk automatically deletes the empty page from the component.

You can import a variety of types of documents into a text component, including Microsoft® Word files and articles saved by versions 2.22 and later of QuarkCopyDesk. You can also export text from an article in most of these formats.
EDITING PICTURE COMPONENTS
Among the ways QuarkCopyDesk lets you edit pictures are the following:

• Rotating
• Scaling
• Cropping
• Applying picture effects (including Brightness/Contrast, Blur, Despeckle, and others)

Picture editing must be done in WYSIWYG view. Pictures can only be viewed in Full Screen and Galley views.

MASTER COMPONENTS
Each component is based on a master component. A master component is the equivalent of a master page in QuarkXPress; it dictates the properties of components you create from it. For example, if you create a text component from a master text component that has particular margin, column, and gutter values, then the text component inherits those margin, column, and gutter values.

When you create a QuarkCopyDesk article from scratch, QuarkCopyDesk uses the first master text component to create a single text component. If you create a new component, and multiple master components of that type are available, you must choose which master component you want to use.

If you change a master component (File → Article Setup), the change affects all components that are based on that master component. This includes changes to the margin guides, number of columns, and column guides.
The **Article Setup** dialog box lets you work with master components.

**MASTER COMPONENTS AND QUARKXPRESS**

When you open a QuarkXPress project in QuarkCopyDesk, that project’s master pages become master components. Any items on such master pages are ignored; only the text-related specifications of the page (such as margin, column, and gutter values) are used.

**TEMPLATES**

A *template* is a locked article that you can use to create articles that have preexisting components or content. You can save any article as a template. To create an article from a template file, double-click the file’s icon or choose **File → New from Template** in QuarkCopyDesk and then select the template file.
QUARKCOPYDESK LIGHTWEIGHT FILE FORMAT
In addition to its native file format, QuarkCopyDesk lets you open and save files in a lightweight file format. This format can be useful in situations where file size is an issue. Where the QuarkCopyDesk 7 format includes all content in a project, the lightweight file format includes only those items that a QuarkCopyDesk user is supposed to work on. The lightweight file format can also contain a page picture to show what the layout looks like, either within the article file or as a separate file.

ARTICLES AND QUARKXPRESS
The QuarkCopyDesk 7 file format is based on the QuarkXPress 7 file format. Consequently, you can open a QuarkXPress project in QuarkCopyDesk. You cannot open a QuarkCopyDesk article in QuarkXPress, but you can import the contents of an article’s components into text boxes and picture boxes.

A QuarkXPress project can contain items that have been marked as articles. To create articles in QuarkXPress, you must have the Multiple Articles XTensions module loaded. After you have created articles in QuarkXPress, you can either open the project file in QuarkCopyDesk or export the articles as article files (in either the QuarkCopyDesk 7 file format or the QuarkCopyDesk lightweight file format). For more information about Multiple Articles XTensions software, see Chapter 12, “Multiple Articles XTensions software.”

When you open a QuarkXPress project in QuarkCopyDesk:

- If the project contains an article, QuarkCopyDesk lets you edit the contents of the components in that article. Non-article content is displayed if you are in WYSIWYG view, but it cannot be edited.
- If the project contains more than one article, QuarkCopyDesk displays a dialog box and asks you to choose one of the articles.
- If the project does not contain articles, and all of its layouts are Print layouts, you can view the contents of the project’s layouts but you cannot edit them. (Use the tabs at the bottom of the article window to navigate between layouts.)
• If the layout contains more than one layer, all items on all visible layers are available in QuarkCopyDesk. There is no such thing as switching between layers in QuarkCopyDesk; all components from every visible layer are available at all times. QuarkCopyDesk keeps track of which items are on which layers internally, though, so if you edit such an article in QuarkCopyDesk and then open the project in QuarkXPress, all items remain on the layers where they were.

Components on layers that are suppressed cannot be printed from QuarkCopyDesk.

**WYSIWYG VIEW**

QuarkCopyDesk gives you three ways to look at the components in an article: Full Screen View, Galley view, and WYSIWYG view. Full Screen view and Galley view are designed to let you concentrate on the text, and WYSIWYG view is designed to show you what the text looks like in the context of the layout.

When you use WYSIWYG view, you see a visual representation of the actual layout. You can identify the components that are included in an article by their colored outline. Items from the layout that are *not* included in the article are neither selectable nor editable.

For more information about the three views, see Chapter 8, “Views.”

WYSIWYG view is relevant only to QuarkXPress projects that contain articles and articles that were exported from QuarkXPress layouts.
OVERSET AND UNDERSET
If a text story in a QuarkXPress text box gets too long, the box overflows and the last part of the text does not display. (There are exceptions to this rule, but this is a common scenario.) The portion of text that does not display in this scenario is called *overset*. If there is not enough text to fill the space available, this is called *underset*. *Copyfitting* is the process of working with text until it fits the available space.

If you are working in WYSIWYG mode, an overset occurs when the last text box in a chain overflows and new pages are created at the end of the article. In Galley view and Full Screen view, the *Measurements* palette includes a *Depth* field that indicates when text is underset, fit, and overset. Galley view and Full Screen view also include special characters that indicate column breaks, page breaks, and overset. (Keep in mind: Overset can only occur in an article that was created in QuarkXPress.)

PICTURES
In WYSIWYG mode, pictures display as they display in the source layout. In Full Screen view and Galley view, QuarkCopyDesk displays cropped views of pictures.

Technically there is no such thing as overset and underset for pictures. However, in QuarkXPress you can specify effective resolution requirements for various types of pictures, and QuarkCopyDesk will alert you if the picture in a picture component does not adhere to those requirements. (*Effective resolution* is the resolution at which a picture will be imaged; it is equal to resolution divided by scaling.)

GEOMETRY
The shapes and positions of items in a QuarkXPress layout are collectively referred to as *geometry*. A layout’s geometry is, essentially, the collection of boxes and lines in that layout.
When you open an article exported from QuarkXPress in QuarkCopyDesk, QuarkCopyDesk displays the layout’s geometry in WYSIWYG view. Text boxes that are designated as part of the article display as text components, and picture boxes that are part of the article display as picture components. You can edit the contents of components that are part of the article in QuarkCopyDesk, but you cannot edit the geometry of the layout.

ANCHORED BOXES
In QuarkXPress, you can paste a box into a text story so that it flows along with the text like a character. Such a box is called an anchored box. You can work with the contents of an anchored box in QuarkCopyDesk, but you cannot create an anchored box in QuarkCopyDesk.

If you open a QuarkXPress project with an article that contains an anchored box, QuarkCopyDesk displays the anchored box inline. You can edit the contents of such a box in all three view modes.

If an article contains an anchored table, you can edit the contents of the table only in WYSIWYG view. An anchored table displays as an icon in Full Screen and Galley views.

WORKING WITH ARTICLES

An article is basically a container for components. You can open article files that were exported from QuarkXPress or create articles from scratch in QuarkCopyDesk.

CREATING ARTICLES
When you create an article, you can choose whether the article will consist of single pages or of spreads with left- and right-facing pages. You also have the option to create up to 30 columns and specify the width between the columns.
To create an article, choose File → New → Article (Command+/Ctrl+N). Use the controls in the New Article dialog box to configure your article.

- To specify page size, choose an option from the Size drop-down menu. To create a custom-sized page, enter dimensions in the Width and Height fields.
- To specify the position of the margin guides, enter values in the fields in the Margin Guides area.
- Check Facing Pages to specify that the article contains both left-facing and right-facing pages. When you check Facing Pages the Left and Right fields in the Margin Guides area change to Inside and Outside.
- To specify the number of columns on article pages and the spacing between them, enter values in the Columns and Gutter Width fields.

![New Article dialog box]

Use the New Article dialog box to set up an article.

SAVING PAGE PICTURES
When you export an article from QuarkXPress, you have the option of including a page picture. A page picture is an image of the page from which the article was exported. A page picture can be displayed when you’re working in WYSIWYG mode to give you some context for the work you are doing.
When you export an article that has a page picture from QuarkXPress, you can choose whether to include the page picture by choosing an option from the Page Pictures drop-down menu:

• **In Same File**: Embeds the page picture in the article file.
• **In Separate File**: Includes the page picture as a separate file. This can be useful in some workflows.
• **None**: Does not include the page picture.

Note that to create and export articles, you must have the QuarkCopyDesk XTensions modules installed in the XTensions folder within the QuarkXPress application folder. These XTensions modules can be found in the "for QuarkXPress → XTension" folder within the QuarkCopyDesk application folder. For more information about creating articles in QuarkXPress, see Chapter 12, “Multiple Article XTensions software.”

**SAVING ARTICLES AUTOMATICALLY**

The Auto Save feature protects your work from power and system failures. When Auto Save is on, QuarkCopyDesk automatically records changes made to all articles and saves them to your article folder. Auto saves are performed at user-defined intervals (during idle time, if possible).

To turn on the Auto Save feature, display the Save pane of the Preferences dialog box (Edit/QuarkCopyDesk menu), check Auto Save, and enter an interval in the minutes field.

QuarkCopyDesk does not overwrite the original files until you choose File → Save. When you choose File → Save, the auto-saved version is deleted, and the interval starts again.

**Auto Save** only works with saved articles. If you have an unnamed article that was never saved, it is not protected by Auto Save.
RECOVERING AN AUTO SAVED ARTICLE
To recover an auto-saved article after a system or power failure, choose File → Open and locate the article. Two files will be displayed in the dialog box: the original article and the auto-saved version. Open the original article; it will be combined with the auto-saved version as it is opened. When you open the article, an alert will display. Click OK to continue.

The auto-saved article retains changes made until the last auto save occurred. Depending on your auto save interval, you may have lost a few minutes of work. At this point, you can save the article with its auto-saved changes (File → Save), or you can reject the auto-saved changes and return to the last manually saved version of the article (File → Revert to Saved).

SAVING ARTICLES AS TEMPLATES
A template is a preformatted article that is protected from overwriting. You should create templates for any articles that will use the same format and specifications. Templates should include all essential style sheets, colors, H&Js, and lists that will be used in articles based on the template.

To save an article as a template, choose File → Save As and choose Template from the Type drop-down menu. You can modify a template by saving it again with the Save as command (File menu).
CHANGING ARTICLE SETUP

To change an article’s size or orientation, control whether an article uses facing pages, or add or remove master components, choose File → Article Setup. The Article Setup dialog box displays.

You can use the Article Setup dialog box to control an article’s attributes.

Use the controls in the Page area to configure the article’s size and orientation and indicate whether you want to use facing pages.
The controls in the **Master Components** area let you add, remove, and configure master components. To add a master component, click **Add Single Master** (for a single-sided master component) or **Add Facing Master** (for a facing-pages master component). To remove the selected master component, click **Delete**. To configure a master component, select it and click **Edit**; the **Edit Master Component** dialog box displays. You can use this dialog box to specify the name, number of columns, and margin and gutter sizes for the master component.

The **Edit Master Component** dialog box lets you configure a master component.

**WORKING WITH COMPONENTS**

A component is an independent text flow or picture. A component in QuarkCopyDesk corresponds to a text chain or picture in QuarkXPress.

**CREATING COMPONENTS**

When you create a component, you must create it from a master component.
To create a component, choose Component → New (Command+Option+C/ Ctrl+Alt+C). The New Component dialog box is displayed. Enter up to 31 characters in the Name field and then click OK. The new component is immediately active. The components in the active article are listed at the bottom of the Component menu.

CONTROLLING COMPONENT PROPERTIES
To rename the active component, change its type (Text or Picture), or change the master component on which it is based, choose Component → Properties.

DELETING COMPONENTS
To delete the active component in an active article, choose Component → Delete. Note that if an article contains only one component, you cannot delete that component.

NAVIGATING AMONG COMPONENTS
The following shortcuts make it easy to navigate within an article.

• To cycle to the previous page (in WYSIWYG mode) or component (in Galley and Full Screen modes), press Option+up arrow/Alt+up arrow.
• To open a selected component in Galley and Full Screen modes, press Option+right arrow/Alt+up right arrow.
• To close an active component in Galley and Full Screen modes, press Option+left arrow/Alt+up right arrow.
• To change component order in Galley and Full Screen modes, click on a component title bar and drag it to a new location.
Chapter 3: Text and typography

Text is an integral part of nearly every publication. QuarkCopyDesk lets you create and edit text directly in your publications or import text from most popular word processing applications. In addition to the standard text formatting and editing features, QuarkCopyDesk includes such features as finding and changing text and its attributes, spell checking, custom spelling dictionaries, and a font usage utility for making article-wide changes to text formatting.

Typography is the art of making the appearance of your text convey the tone or meaning of the content. When the eye and the mind are engaged in your text, you have achieved typographic success. QuarkCopyDesk lets you control the tone of your text by letting you adjust every facet of typography, including typefaces, type styles, leading, and spacing. With these precise controls, you can make your words roar or murmur.

**EDITING TEXT**

When you type in a text component, the text is entered at the *text insertion point*, which is indicated by the blinking line. A *story* is all of the text in a text box. If a series of boxes is linked, all of the text in all of the boxes is a single story. You can select text using multiple mouse clicks. A double-click selects the word containing the text insertion point; a triple-click selects the line containing the
text insertion point; four clicks selects the entire paragraph containing the text insertion point; five clicks selects the entire story.

When you double-click to select a word and cut or copy it, the application looks at the context of the word and adds or deletes a space automatically as needed when you paste the word in its new location. This feature is referred to as Smart Space. If you want an accompanying punctuation mark included with the word you’re selecting, double-click between the word and its adjacent punctuation.

The Drag and Drop Text feature lets you select text and move it with the mouse. To enable drag and drop text, display the Input Settings pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) and check the Drag and Drop Text check box.

If you are using straight apostrophe and quotation marks to represent English foot and inch marks, you may need to replace the curly typesetter’s apostrophe and quotation marks with straight quotation marks. Enter Control+Shift+”/Ctrl+Alt+” for an inch mark and Control+’/Ctrl+’ for a foot mark.

**IMPORTING AND EXPORTING TEXT**

To import text, place the text insertion point where you want the text to be inserted and then choose **File → Import Text**. Check **Convert Quotes** option to convert double hyphens to em dashes and convert foot or inch marks to typesetter’s apostrophes and quotation marks. Check **Include Style Sheets** to import style sheets from a Microsoft Word or WordPerfect file or convert “XPress Tags” to formatted text.

To export text, first either place the text insertion point in a text component (if you want to save all of the text in that component) or select the text you want to export. Then choose **File → Save Text**, choose an option from the **Format** drop-down menu, enter a name, choose a location, specify an encoding, and then click **Save**.


IMPORT/EXPORT FILTERS
XTensions software lets you import and export text in a variety of formats, including those described in this section.

WORD 6-2000 FILTER
The Word 6–2000 Filter allows documents to be imported from, or exported to, Microsoft Word 6.0/95 (Word 6 and Word 7) and Word 97/98/2000 (Word 8) formats.

To avoid import problems, uncheck Allow fast saves (in the Save tab of the Options dialog box) in Microsoft Word or use the Save As command to create a copy of the Word file to be imported.

WORDPERFECT FILTER
The WordPerfect Filter allows documents to be imported from WordPerfect 3.0 and 3.1 (Mac OS) and WordPerfect 5.x and 6.x (Windows). The WordPerfect Filter also lets you save text in WordPerfect 6.0 format.

WordPerfect 3.1 for Mac OS can read WordPerfect 6.0 for Windows documents, so there is no WordPerfect 3.1 for Mac OS export option.

QCDIMPORTFILTER XTENSIONS SOFTWARE
QCDImportFilter is XTensions software for QuarkXPress that enables you to import text and pictures from components in QuarkCopyDesk articles into QuarkXPress layouts.

To install QCDImportFilter XTensions software, copy the “QCDImportFilter.xnt” and “CopyDeskArticleXT.xnt” files into the “XTensions” folder in the QuarkXPress application folder, and then quit and relaunch QuarkXPress. These files can be found in the "For QuarkXPress → XTension" folder, which is in the QuarkCopyDesk application folder.
To import text from an article created by versions 2.22 – 3.6 of QuarkCopyDesk into QuarkXPress or QuarkXPress Passport into the active text box, choose File → Get Text and select the article file. If the file contains multiple components, you can select which component to import.

To import text or a picture from an article created by version 7.0 and later of QuarkCopyDesk, select a text box or picture box, choose File → Import QCD Text or File → Import QCD Picture, and then select the article file. If the file contains multiple components of the indicated type, you can select which component to import.

**FINDING AND CHANGING TEXT**

The Find/Change palette (Edit menu) lets you perform standard search-and-replace operations. In addition, you can use this palette to:

- Find and change using wild card characters: Command+Shift+?/Ctrl+Shift+?
- Find and change text formatting, including style sheet, font, size, color, and type style (including OpenType styles)
- Constrain find/change operations to a single component, or to an entire article
- Find and change based on character language (see “QuarkCopyDesk Passport”)
- Find and change ligatures

Press Option/Alt to change the Find Next button to Find First. To search and replace based on formatting attributes, uncheck Ignore Attributes.
Use the **Find/Change** dialog box to search for and replace text. To search and replace based on formatting attributes, uncheck **Ignore Attributes**.

The Find/Change feature works only with text components that have not been locked in QuarkXPress.
CHECKING SPELLING

To check spelling, choose an option from the Utilities → Check Spelling submenu. You can:

- Check an individual word
- Check a selection of text
- Check an entire text component

Use the Spell Check feature to check spelling in a component.

When you click Replace, the application replaces all instances of the suspect word.
**AUXILIARY DICTIONARIES**

To prevent a word from being flagged by the spell checker, create an *auxiliary dictionary* and add the word to that auxiliary dictionary. To create an auxiliary dictionary, choose **Utilities → Auxiliary Dictionary** and then click **New**. To add words to an auxiliary dictionary, choose **Utilities → Edit Auxiliary**.

Only one auxiliary dictionary at a time can be open for use with an article. An auxiliary dictionary remains associated with an article until you click **Close** in the **Auxiliary Dictionary** dialog box or until you open a different auxiliary dictionary.

Auxiliary dictionaries are saved as separate files on your hard drive. The path to an article’s auxiliary dictionary is saved with the article, so if you move an open auxiliary dictionary to another folder or volume, the application will be unable to find it.

**APPLYING CHARACTER ATTRIBUTES**

QuarkCopyDesk lets you maintain precise, character-by-character control over text formatting. This section describes all character formatting options available.

**APPLYING A Font**

To apply a font to selected text, do one of the following things:

- Choose **Style → Font** and choose a font from the submenu.
- Choose a font from the font drop-down menu in the **Measurements** palette.
- Press Command+Option+Shift+M/Ctrl+Alt+Shift+M to jump directly to the font field in the **Measurements** palette, enter the first few characters of the font name until it is recognized, then press Return/Enter.
CHOOSING A SIZE
You can apply font sizes from 2 to 720 points. To apply a size to selected text, do one of the following things:

• Choose **Style → Size** and choose a point size from the submenu.

• Click the arrow next to the current font size to display a list of point sizes, then either choose a size from the list or enter a new point size.

• Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>CHANGE IN SIZE</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase 1 pt</td>
<td>Command+Option+Shift+&gt;</td>
<td>Ctrl+Alt+Shift+&gt;</td>
</tr>
<tr>
<td>Decrease 1 pt</td>
<td>Command+Option+Shift+&lt;</td>
<td>Ctrl+Alt+Shift+&lt;</td>
</tr>
<tr>
<td>Increase in preset range</td>
<td>Command+Shift+&gt;</td>
<td>Ctrl+Shift+&gt;</td>
</tr>
<tr>
<td>Decrease in preset range</td>
<td>Command+Shift+&lt;</td>
<td>Ctrl+Shift+&lt;</td>
</tr>
</tbody>
</table>

APPLYING TYPE STYLES
To apply a type style to selected text, do one of the following things:

• Choose **Style → Type Style** and choose a type style from the submenu.

• Choose **Style → Character** and click check boxes in the **Type Style** area.

• Click the type style buttons in the **Measurements** palette.

To remove all styles from selected text, choose or click **Plain**.
APPLYING COLOR, SHADE, AND OPACITY
To apply color, shade, and opacity to selected text, do one of the following things:

• Choose options from the Style → Color, Style → Shade, and Style → Opacity submenus.
• Display the Colors palette (Window → Show Colors), click a color, and then choose or enter Shade and Opacity values.

APPLYING HORIZONTAL OR VERTICAL SCALE
You can condense or expand characters so they are narrower or wider, and taller or shorter than specified in the original font. To apply horizontal or vertical scaling to selected text, do one of the following things:

• Choose Style → Horizontal/Vertical Scale, choose Horizontal or Vertical from the Scale drop-down menu, enter a value in the field, and then click OK.
• Use one of the following keyboard commands for horizontal or vertical scaling. If a range of text is selected that has both horizontal and vertical scaling applied, the keyboard commands will increase or decrease the text accordingly.

<table>
<thead>
<tr>
<th>CHANGE IN SCALE</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Condense 5%</td>
<td>Command+[</td>
<td>Ctrl+[</td>
</tr>
<tr>
<td>Expand 5%</td>
<td>Command+]</td>
<td>Ctrl+</td>
</tr>
<tr>
<td>Condense 1%</td>
<td>Command+Option+[</td>
<td>Ctrl+Alt+</td>
</tr>
<tr>
<td>Expand 1%</td>
<td>Command+Option+]</td>
<td>Ctrl+Alt+[</td>
</tr>
</tbody>
</table>

You cannot apply horizontal and vertical scaling values simultaneously. When you apply vertical scaling to horizontally scaled text, the text reverts to a horizontal scale of 100%. When you apply horizontal scaling to vertically scaled text, the text reverts to a vertical scale of 100%.
APPLYING BASELINE SHIFT
You can place characters above or below their baseline without affecting paragraph spacing. A positive value raises the text; a negative value lowers the text. To apply a baseline shift to selected text, do one of the following things:

• Choose Style → Baseline Shift, enter a value in the Baseline Shift field, and then click OK.

• Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>SHIFT CHARACTERS</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Down 1 pt</td>
<td>Command+Option+</td>
<td>Ctrl+Alt+</td>
</tr>
<tr>
<td></td>
<td>Shift+ –</td>
<td>Shift+9</td>
</tr>
<tr>
<td>Up 1 pt</td>
<td>Command+Option+</td>
<td>Ctrl+Alt+</td>
</tr>
<tr>
<td></td>
<td>Shift+ +</td>
<td>Shift+0</td>
</tr>
</tbody>
</table>

When you change the size of characters that have a baseline shift applied, the baseline shift value is automatically increased or decreased proportionally.

APPLYING MULTIPLE CHARACTER ATTRIBUTES
You can view and edit all character attributes at one time using the Character Attributes dialog box (Style → Character).

Blank fields and gray check boxes in the Character Attributes dialog box indicate that multiple styles are applied to selected text. For example, if the Font field is blank, then more than one font is applied to the selected text.

If you enter a value in a blank field in the Character Attributes dialog box, that value will be applied to all the selected text. If you check or uncheck a gray check box, that style setting will be applied to or removed from all selected text.
APPLYING CHARACTER ATTRIBUTES

Use the **Character Attributes** dialog box to format text.

APPLYING PARAGRAPH ATTRIBUTES

*Paragraph attributes* are formatting options that apply to a paragraph as a whole. They include alignment, indents, leading, and tab settings. To apply attributes to selected paragraphs, use the **Paragraph Attributes** dialog box (Style → Formats) or the **Measurements** palette.

You can copy any applied paragraph formats from one paragraph to other paragraphs in the same box or text chain. To copy applied paragraph formats, select the paragraph or range of paragraphs that you want to change, then press Option+/Alt+Shift while clicking anywhere in the paragraph with the formats you want to copy. Copying paragraph formats in this way will not change any character attributes.
CONTROLLING ALIGNMENT
You can choose from five paragraph alignments: Left, Centered, Right, Justified, and Forced. The Forced option aligns all lines between the left and right indentations, like the Justified option, but also justifies the last line (if there is a return at the end of the paragraph).

To set the alignment of selected text, do one of the following things:

- Choose an alignment from the Style → Alignment submenu.
- Click an alignment icon in the Measurements palette.
- Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>ALIGNMENT ICON</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left 📁</td>
<td>Command+Shift+L</td>
<td>Ctrl+Shift+L</td>
</tr>
<tr>
<td>Centered 📁</td>
<td>Command+Shift+C</td>
<td>Ctrl+Shift+C</td>
</tr>
<tr>
<td>Right 📍</td>
<td>Command+Shift+R</td>
<td>Ctrl+Shift+R</td>
</tr>
<tr>
<td>Justified 📏</td>
<td>Command+Shift+J</td>
<td>Ctrl+Shift+J</td>
</tr>
<tr>
<td>Forced* 📍</td>
<td>Command+Option+Shift+J</td>
<td>Ctrl+Alt+Shift+J</td>
</tr>
</tbody>
</table>

CONTROLLING INDENTATION
To specify indents for selected paragraphs, use the Style → Alignment submenu or the Paragraph Attributes dialog box (Style → Formats).

- To specify how far a paragraph is indented from the left edge of a box or column, enter a value in the Left Indent field.
- To specify how far the first line of a paragraph is indented from the Left Indent value, enter a value in the First Line field. Note that First Line indentation is relative to the Left Indent applied to a paragraph. For example, if you specify a Left Indent of .5”, and a First Line indentation of .5”, the first line will begin 1” from the left edge of the text box.
• To specify how far a paragraph is indented from the right edge of a box or column, enter a value in the **Right Indent** field. Click **OK**.

• To create a hanging indentation, specify a positive **Left Indent** and a negative **First Line** indentation or drag the indentation icons on the column ruler. Use the **Apply** button in the **Formats** tab of the **Paragraph Attributes** dialog box (**Style → Formats**) to experiment with the hanging indentation.

In addition to setting hanging indents as a paragraph attribute, you can enter a special character that forces the indenting of all lines of text from that point to the next paragraph return. Press Command+\ (Mac OS) or Ctrl+\ (Windows) to enter a special Indent Here character. (The Indent Here character is an invisible character; to view invisible characters, choose **View → Show Invisibles** (Command+/Ctrl+I.)

**CONTROLLING LEADING**

Leading is a measure of line spacing — the distance between text baselines in paragraphs. When you specify a leading value, it is applied to all lines in selected paragraphs. You can specify leading by three methods:

• **Absolute leading** sets the distance between baselines of text to a specific value, regardless of the size of characters on the lines. For example, if you specify an absolute leading value of 16 points for a paragraph, all baselines will be spaced 16 points apart. When specifying absolute leading, use a value that is the total vertical distance you want between text baselines.

• **Incremental auto leading** combines a base amount of auto leading with an absolute value specified in the **Leading** field (**Style** menu). Incremental leading values must be preceded by a plus (+) or minus (−) sign.

• **Auto leading** means the application uses the value in the **Auto Leading** field (**QuarkCopyDesk/Edit → Preferences → Paragraph** pane) to decide whether percentage-based or incremental auto leading occurs. The default —
percentage-based — takes the base amount of auto leading and adds to it a fixed percentage of the largest font size on the upper line to determine the total amount of leading between an auto-ledged line and the line above it. The default value for percentage-based auto leading is 20%. To specify auto leading, enter “auto” in the Leading field.

To set the alignment of selected paragraphs, do one of the following things:

• Choose Style → Leading, then enter an absolute leading value, an incremental leading value (preceded by a plus or minus sign), or “auto” in the Leading field.

• Use the Leading controls in the Measurements palette.

• Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>LEADING CHANGE</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decrease 1 point</td>
<td>Command+Shift+:</td>
<td>Ctrl+Shift+:</td>
</tr>
<tr>
<td>Decrease .1 point</td>
<td>Command+Option+Shift+:</td>
<td>Ctrl+Alt+Shift+:</td>
</tr>
<tr>
<td>Increase 1 point</td>
<td>Command+Shift+”</td>
<td>Ctrl+Alt+Shift+”</td>
</tr>
<tr>
<td>Increase .1 point</td>
<td>Command+Option+Shift+”</td>
<td>Ctrl+Alt+Shift+”</td>
</tr>
</tbody>
</table>

**CONTROLLING SPACE BEFORE AND AFTER PARAGRAPHS**

Space Before and Space After controls let you specify the amount of space before and after selected paragraphs.

To set the space before and after selected paragraphs, choose Style → Formats, then enter values in the Space Before or Space After fields.
SETTING TABS
You can choose from six kinds of tab stops:

- **Left** aligns text flush left on the tab stop.
- **Center** aligns text centrally on that tab stop.
- **Right** aligns text flush right on the tab stop.
- **Decimal** aligns text on a decimal point (period).
- **Comma** aligns text on a first comma.
- **Align On** aligns text on any character you specify. When you select this tab, the **Align On** field displays. Select the existing entry, and enter the character to align on.

If you do not set custom tabs, the application sets default left-aligned tabs every half-inch.

To apply tabs to selected paragraphs, use the controls in the **Tabs** tab of the **Paragraph Attributes** dialog box (**Style → Tabs**).

For more information about tabs, see QuarkCopyDesk Help.

CONTROLLING WIDOW AND ORPHAN LINES
Widows and orphans are two kinds of typographically undesirable lines. Traditionally, a widow is defined as the last line of a paragraph that falls at the top of a column. An orphan is the first line of a paragraph that falls at the bottom of a column.

Using the **Keep Lines Together** feature, you can choose not to break paragraphs, so that if all the lines in a paragraph do not fit in a column or on a page, the whole paragraph will flow to the top of the next column or page. Alternately, you can specify the number of lines that must be left at the bottom of a column.
or box, and at the top of the following column or box, when a paragraph is broken. Using the Keep with Next ¶ feature, you can keep a paragraph together with the paragraph that follows it. This lets you keep a subhead together with the paragraph that follows it, or keep other lines of text that logically go together from being separated.

It is common to specify Keep with Next ¶ for headline and subhead style sheets and specify Keep Lines Together (usually with Start and End parameters) for body text style sheets.

To turn the Keep Lines Together and Keep with Next ¶ features on or off for selected paragraphs, choose Style → Formats to display the Formats tab of the Paragraph Attributes dialog box, then check or uncheck Keep Lines Together and Keep with Next ¶.

**CONTROLLING HYPHENATION AND JUSTIFICATION**

A hyphenation and justification specification (H&J) is a named package of hyphenation and justification settings that you can apply at the paragraph level. H&Js let you control the following:

- Whether automatic hyphenation is applied
- The number of characters before and after which a hyphen can be inserted
- Whether capitalized words are hyphenated
- How many hyphenated words are allowed in a row
- How much spaces and characters can be "stretched" to justify a line

You can apply H&Js to individual paragraphs, or you can associate an H&J with a paragraph style sheet.

For more information about creating and using H&Js, see QuarkCopyDesk Help.
**SPECIFYING HYPHENATION EXCEPTIONS**

If you want certain words to hyphenate in certain ways, you can specify that hyphenation in a list of *hyphenation exceptions*. You can even specify that certain words do not hyphenate at all.

To edit the list of hyphenation exceptions for the active article (or for all articles, if no articles are open), choose **Utilities → Hyphenation Exceptions**. To indicate preferred hyphenation points for a word, enter the word with hyphens in those positions.

To specify that a compound word can only be hyphenated at the hyphen, you can add both words to the list of hyphenation exceptions without hyphens. For example, if you want to prevent “context-sensitive” from breaking in the middle of the word “context” rather than after the hyphen, add both “context” and “sensitive” to your hyphenation exceptions with no hyphens.

**USING DISCRETIONARY HYPHENS**

In addition to hyphenating text automatically, you can control line breaks and text flow by inserting manual, or discretionary, hyphens *(Command+- [hyphen]/Ctrl+- [hyphen]*)*. A discretionary hyphen is inserted only when a word is broken at the end of a line.

**CONTROLLING KERNING**

*Kerning* is the adjustment of space between character pairs. Because of their shapes, certain character pairs look better when kerned. You can use automatic kerning, and you can also use manual kerning controls to specify additional kerning between characters.

Kerning values are expressed as \(\frac{1}{200}\) of an em space. A positive kerning value increases the amount of space between characters; a negative value decreases it.
KERNING MANUALLY
To apply kerning between two characters, do one of the following things:

- Choose Style → Kern and enter a value in the Kern Amount field. Click OK.
- Use the Kern Amount controls in the Measurements palette.
- Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>CHANGE IN KERNING</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decrease $\frac{1}{20}$-em</td>
<td>Command+Shift+{</td>
<td>Ctrl+Shift+{</td>
</tr>
<tr>
<td>Increase $\frac{1}{20}$-em</td>
<td>Command+Shift+}</td>
<td>Ctrl+Shift+}</td>
</tr>
<tr>
<td>Decrease $\frac{1}{200}$-em</td>
<td>Command+Option+Shift+}</td>
<td>Ctrl+Alt+Shift+}</td>
</tr>
<tr>
<td>Increase $\frac{1}{200}$-em</td>
<td>Command+Option+Shift+}</td>
<td>Ctrl+Alt+Shift+}</td>
</tr>
</tbody>
</table>

KERNING AUTOMATICALLY
To automatically kern text above a specific point size, display the Character pane of the Preferences dialog box (QuarkCopyDesk/Edit menu), check Auto Kern Above, and enter a value in the field.

The application uses kerning information that is built into the font (the font's kerning table). A kerning table contains a number of character pairs — “Ta,” for example — and an associated kerning value for each pair in the table. You can create your own kerning tables in QuarkXPress.
CONTROLLING TRACKING

*Tracking* lets you adjust the space between selected characters and words for copyfitting and typographic effects. Tracking values are expressed as \( \frac{1}{200} \) of an em space. A positive tracking value increases the space to the right of each character; a negative value decreases it.

Tracking is commonly used for copyfitting. However, too much tracking can interfere with design and readability. When you are using tracking for copyfitting, consider these guidelines:

- Track whole paragraphs rather than one line or one word.
- Establish guidelines for tracking (for example from +3 to –3).
- Make sure vertically adjacent paragraphs have similar tracking applied.

These are general rules; appropriate tracking values depend on the design, font, column width, and other factors.

TRACKING MANUALLY

To apply tracking to selected text, do one of the following things:

- Choose **Style → Track**, enter a value in the **Track Amount** field, and then click **OK**.
- Use the **Track Amount** controls in the **Measurements** palette.
- Use one of the keyboard commands in the following table.

<table>
<thead>
<tr>
<th>CHANGE IN TRACKING</th>
<th>MAC OS COMMAND</th>
<th>WINDOWS COMMAND</th>
</tr>
</thead>
<tbody>
<tr>
<td>Decrease ( \frac{1}{20} )-em</td>
<td>Command+Shift+{</td>
<td>Ctrl+Shift+{</td>
</tr>
<tr>
<td>Increase ( \frac{1}{20} )-em</td>
<td>Command+Shift+}</td>
<td>Ctrl+Shift+}</td>
</tr>
<tr>
<td>Decrease ( \frac{1}{200} )-em</td>
<td>Command+Option+Shift+{</td>
<td>Ctrl+Alt+Shift+{</td>
</tr>
<tr>
<td>Increase ( \frac{1}{200} )-em</td>
<td>Command+Option+Shift+}</td>
<td>Ctrl+Alt+Shift+}</td>
</tr>
</tbody>
</table>
WORKING WITH STYLE SHEETS

A style sheet is a group of paragraph attributes, character attributes, or both that can be applied to selected paragraphs and characters in one step. Use style sheets to change unformatted text into styles such as headlines, subheadings, captions, or body copy. Using style sheets to apply a number of character and paragraph attributes at one time reduces layout time and helps maintain typographic consistency.

CREATING AND EDITING PARAGRAPH STYLE SHEETS

A paragraph style sheet is a named package of paragraph and character attributes. You can apply all of a paragraph style sheet’s formatting attributes to text by simply applying the style sheet to the text. To create, edit, or delete paragraph style sheets, use the Style Sheets dialog box (Edit → Style Sheets).

Use the Edit Style Sheets dialog box to create, edit, and delete style sheets.

To create a paragraph style sheet, choose Paragraph from the New drop-down button. The Edit Paragraph Style Sheet dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.
Use the **Edit Paragraph Style Sheet** dialog box to configure a paragraph style sheet.

First, configure the controls in the **General** tab:

- **Name**: Enter a name in this field, or the application will use a default “New Style Sheet” name.

- **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of Command, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

If you define a keyboard equivalent for a style sheet with a key sequence that also defines an existing command, the style sheet command will override the existing command when the **Content** tool is selected and a text box is active.
• **Based on:** To base the attributes of a new stylesheet on an existing one, click the **Based on** drop-down menu and choose a stylesheet from the list. Note that if you use the **Based on** drop-down menu in the **Edit Paragraph Style Sheet** dialog box to base a stylesheet on an existing one, changes you make to the original stylesheet are automatically applied to those based on it.

• **Next Style:** To select a transition from one paragraph stylesheet to another after entering a carriage return, choose a paragraph stylesheet from the **Next Style** drop-down menu. The default setting keeps the same stylesheet applied. Applying a paragraph stylesheet with a **Next Style** defined does not apply the **Next Style** to subsequent paragraphs that are already typed. The **Next Style** applies only to text entered after pressing Return/Enter.

• **Style:** To associate a character stylesheet with the paragraph stylesheet, choose an option from the **Style** drop-down menu in the **Character Attributes** area. To create a character stylesheet, see “Creating and Editing Character Style Sheets.”

Next, use the **Formats, Tabs**, and **Rules** tabs to specify additional attributes for your paragraph stylesheet. When you’re done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the stylesheet. After you save a paragraph stylesheet, it is listed in the **Paragraph Style Sheet** submenu (**Style** menu) and also in the **Style Sheets** palette.

---

When you create a style sheet with no articles open, that style sheet becomes part of the default style sheet list and is included in all subsequently created articles. When you create a style sheet with an article open, that style sheet is included only in the active article’s style sheet list.

To create a paragraph style sheet based on formatted text, first place the text insertion point within a paragraph that uses the format attributes that you want in your paragraph style sheet. Choose **Edit ➔ Style Sheets** to display the **Style Sheets** dialog box. Choose **New ➔ Paragraph** and enter a name in the **Name** field. Click **Save**. Then apply the new style sheet to the paragraph.
CREATING AND EDITING CHARACTER STYLE SHEETS

A character style sheet is a named package of character attributes. You can apply all of a character style sheet’s formatting attributes to text by simply applying the style sheet to the text. To create, edit, or delete character style sheets, use the Style Sheets dialog box (Edit → Style Sheets).

To create a character style sheet, choose Character from the New drop-down button. The Edit Character Style Sheet dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.

Use the Edit Character Style Sheet dialog box to configure a character style sheet.
First, configure the controls in the **General** tab:

- **Name**: Enter a name in this field, or the application will use the default “New Style Sheet” name.

- **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of **Command**, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

- **Based On**: To base the attributes of a new style sheet on an existing one, click the **Based On** drop-down menu and choose a style sheet from the list.

Next, choose character attributes from the lower section of the **Edit Character Style Sheet** dialog box. When you’re done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the style sheet. After you save a character style sheet, it is listed in the **Character Style Sheet** submenu (Style menu) and also in the **Style Sheets** palette.

**APPLYING STYLE SHEETS**

To apply a style sheets to selected text, do one of the following things:

- Choose the style sheet name from the **Style → Paragraph Style Sheet** submenu or the **Style → Character Style Sheet** submenu.

- Display the **Style Sheets** palette (Window menu) and then click the style sheet name in the palette.

- Use the keyboard command (if any) displayed next to the style sheet name in the **Style Sheets** palette.

When local paragraph or character attributes exist in selected text, a plus sign displays next to the style sheet name in the **Style Sheets** palette. To remove local attributes, click **No Style** and reselect the style sheet, or Option-click/Alt-click the style sheet name.
APPENDING STYLE SHEETS
To import paragraph and character style sheets from a different article or project, choose File → Append, navigate to the target article or project file, then display the Style Sheets pane and import the style sheets you want.

If a style sheet from the source file has the same name as a style sheet in the target article, but is defined differently, the Append Conflict dialog box displays. You can use this dialog box to determine how such conflicts are handled.

CONTROLLING FONT USAGE
To view and replace the fonts used in an article, display the Fonts pane of the Usage dialog box (Utilities menu). This pane lists all fonts used in the active article. To replace every occurrence of a font in the article, select the font name, click Replace, and choose a replacement font.

If a font is listed in the Fonts tab (Utilities → Usage) as <Name of Font> preceded by a negative number, the system you are using does not have that font installed. When this occurs, you can install the necessary font and reopen the document, or you can use the Usage feature to locate occurrences of the font and apply a different font. If a font is listed as <unknown> in the Fonts list (Utilities → Usage → Font tab), the application is unable to identify that font.
RUNNING TEXT AROUND PICTURES

The text runaround feature lets you control the way text runs behind, around, or within pictures. You can specify text to run around the actual picture, or you can create custom runaround paths and then manually modify them.

Runaround is a great way to make a page visually distinctive.
To apply text runaround to a picture component in front of a text box, select the picture component, choose Style → Picture, click the Runaround tab, and then choose an option from the Type drop-down menu:

- Choose **None** to run text behind the active picture component.
- Choose **Item** to run text around the picture component’s boundaries. If the picture component is rectangular, enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to outset or inset the runaround area. If the picture component is not rectangular, a single **Outset** field is provided.
- Choose **Auto Image** to create a Bézier clipping and runaround path based on the picture’s non-white areas.
- Choose **Embedded Path** to run text around a path embedded in an image by an image-editing application.
- Choose **Alpha Channel** to run text around an alpha channel embedded in an image by an image-editing application.
- Choose **Non-White Areas** to create a runaround path based on the picture’s subject. Depending on the value in the **Threshold** field, the runaround path will outline a dark figure within a larger white or near-white background (or vice versa).
- Choose **Same As Clipping** to set the text runaround path to the clipping path selected in the Clipping tab.
- Choose **Picture Bounds** to run text around the rectangular “canvas area” of the imported picture file. This includes any white background areas saved with your original picture file. Enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to determine the outset or inset of the text from the picture’s boundaries.

The magenta path in the Preview area represents the runaround path, and the blue outline represents the picture box.
FINE-TUNING A RUNAROUND PATH

When you choose Auto Image, Embedded Path, Alpha Channel, Non-White Areas, or Same As Clipping from the Type drop-down menu (Style → Picture → Runaround), the following fields let you manipulate the runaround path:

- **Outset** changes the size of the runaround path. Positive values result in a runaround path that is further from the original setting, negative values decrease the amount of image included in the runaround path.

- **Noise** lets you specify the smallest allowable closed path. Any closed path smaller than the noise value is ignored. Noise values are useful for cleaning up runaround paths and making them easier to output.
**Smootherness** lets you control path accuracy. A lower value creates a more complex path with a greater number of points. A higher value creates a less accurate path.

**Threshold** determines how “white” is defined. All pixels defined as “white” are excluded. For example, if the Threshold value is 20%, and a pixel’s gray value is below or at 20%, the pixel will be considered “white” and excluded from the runaround path.

**MANUALLY EDITING A RUNAROUND PATH**

To adjust a runaround path, check **Runaround (Style → Edit)**. The runaround path displays as a magenta outline. You can then edit the path as you would any Bézier object.

You can also change the types of the runaround path’s points and segments with the controls in the **Measurements** palette. To change a point from one type to another, use one of the following three buttons:

- **Symmetrical Point**: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

- **Smooth Point**: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.

- **Corner Point**: A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point’s curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

- **Straight Segment**: Makes the active segment straight.
- **Curved Segment**: Makes the active segment curved.
You can also change point and segment types with the Style → Point/Segment Type submenu.

WORKING WITH TEXT PATHS

In QuarkXPress, a text path is a line to which you can add text. The text follows the path of the line. In QuarkCopyDesk, you can edit the text on an existing text path, but you cannot draw or edit the path itself.

CREATING DROP CAPS

Drop caps are initial caps that hang two or more lines below the first line of a paragraph. The automatic Drop Caps feature enlarges the drop cap characters and runs the paragraph around the drop caps automatically. The typeface and styles match the rest of the paragraph.

To apply drop caps to a selected paragraph, display the Formats tab of the Paragraph Attributes dialog box and check Drop Caps. To specify how many characters to use as drop caps, enter a value from 1 to 127 in the Character Count field. To specify the number of lines the characters are dropped, enter a value from 2 to 16 in the Line Count field.

Drop caps are a great way to make text visually distinctive.
Drop caps are measured by percentage rather than by points. When you select a drop cap, the default size is 100%.

CREATING RULES ABOVE AND BELOW PARAGRAPHS

Rules are frequently used above or below text to set off paragraphs, to indicate related information, or just to add a graphic flair to page design. You can specify rules as a paragraph attribute, which means you can place a rule above and/or below selected paragraphs. With a range of paragraphs selected, the rules you specify are placed between each paragraph in the range. When you apply rules above and/or below text, they become part of the paragraph, so text reflow makes the rules move with the text and keep their position.

To create rules, use the Rules tab of the Paragraph Attributes dialog box (Style menu).

ANCHORED BOXES

In QuarkXPress, you can paste boxes and lines of any shape in text, which makes them act like characters and flow with text. This is especially helpful when text refows, because anchored items reflow like other characters in the text. If items are not anchored and text refows, they become displaced, and can end up overlapping text.

You can work with anchored boxes and lines in QuarkCopyDesk, but you cannot create them in QuarkCopyDesk. You must create anchored boxes and lines in QuarkXPress.
CUTTING, COPYING, PASTING, AND DELETING ANCHORED BOXES AND LINES
To cut or copy an anchored item, select the item as you would any text character and choose Edit → Cut or Edit → Copy. To paste the anchored item elsewhere, place the Text Insertion bar in a different location and choose Edit → Paste. To delete an anchored item, select the item or insert the Text Insertion bar after it, and press Delete/Backspace.

WORKING WITH OPENTYPE FONTS

OpenType® is a cross-platform font format developed by Adobe® and Microsoft that accommodates large character sets and glyphs, often including fractions, discretionary ligatures, old-style numerals, and more. You can activate OpenType fonts through either the operating system or a font manager, just as with other fonts.

As always, you can select an OpenType font from any Font menu. When text has an OpenType font applied, you can access any style options built into that font through the Character Attributes dialog box (Style → Character).

Learning about the distinction between characters and glyphs can help you understand how OpenType styles work. A character is an element of a written language — uppercase letters, lowercase letters, numerals, and punctuation are all characters. A glyph is actually an image that represents a character, possibly in different forms. For example, a standard numeral 1 is a character, whereas an old-style numeral 1 is a glyph. As another example, an “f” and an “i” next to each other are characters, whereas an “fi” ligature is a glyph.
A one-to-one relationship does not always exist between characters and glyphs. In some cases, three characters (such as a 1, a virgule, and a 4) make up a single fraction glyph (¼). Or, one character may be represented by three possible glyphs (three different ampersand symbols, for example). You can select individual characters for formatting and editing, regardless of the glyphs used.

The fonts selected for Galley view and Full Screen view may not include an OpenType glyph that is visible in WYSIWYG view. In such cases, a box is shown instead of the OpenType glyph.

Some OpenType styles replace a series of characters (such as the three characters, “1/4”) with a single glyph (such as “¼”). Such replacements are visible only in WYSIWYG view. In Galley view and Full Screen view, each character is displayed separately, so that you can edit it if necessary. Word and character counts are the same for every view, even when you use composite glyphs.

### APPLYING OPENTYPE STYLES

You can apply an OpenType “style” to characters to display different, specially designed, or repositioned glyphs within the current font. For example, you can apply Fractions to access specific fraction glyphs instead of manually formatting fractions by resizing and repositioning existing characters. Likewise, applying Standard Ligatures represents characters according to ligatures available in the font. (See the next section, “Working with ligatures,” for more information.) You can apply many styles in combination, although some, such as Superscript and Subscript, are mutually exclusive.

You can apply OpenType styles using the Character Attributes dialog box (Style → Character) or style sheets. To apply OpenType styles in the Character Attributes dialog box (Style → Character) and the Edit Character Attributes panes (Edit → Style Sheets) for setting up character and paragraph style sheets, click the arrow next to OpenType to display the styles, and then use the check boxes to apply styles. A check box that is unavailable or a drop-down menu option in brackets indicates an OpenType style that the current font does not support.
USING LIGATURES

This version of the software offers two methods for using ligatures: the legacy method or the OpenType method. The legacy method supports standard ligatures such as fi and fl in PostScript fonts. The OpenType method allows access to both standard ligatures and discretionary ligatures in OpenType fonts. Both methods are applied as character attributes, meaning that you can apply them to any selected text.

To apply ligatures to selected text, check Ligatures in the Character Attributes dialog box (Style → Character).

LIGATURE PREFERENCES

You can set preferences for ligatures in the Character pane of the Preferences dialog box (QuarkCopyDesk/Edit → Preferences → Print Layout → Character):

- **Break Above**: The value in the field specifies a tracking or kerning value above which ligatures will break apart. At the default value of 1, if you track text +1 (1/200th of an em space), the ligatures revert to standard letters.
- **Not “ffi” or “ffl”**: Check this box to prevent fi and fl ligatures in words such as “office” or “waffle” when ffi and ffl ligatures do not exist in the current font.

WORKING WITH THE GLYPHS PALETTE

A glyph is the smallest unit of a font — each uppercase letter, for example, consists of its own glyph. Each lowercase letter also is a glyph, as is each punctuation mark and each special character. To access all the glyphs in a font — especially an OpenType font that may include approximately 65,000 glyphs — you need to view a complete character map. You can access such a character map in the Glyphs palette (Window menu), which enables you to view all the glyphs in the selected font, view bold or italic glyphs, double-click a glyph to insert that glyph in text, and save favorite glyphs for easy access.
The Glyphs palette makes it easy to work with large character sets and professional-quality fonts.

The Glyphs palette is equally handy for locating glyphs you use from time to time, such as the U.S. cent sign or a ¼ fraction, and for locating glyphs you rarely use, such as a cedilla mark under a “c.” For glyphs you use often — em dashes, bullets, or “é,” for example — it’s worth it to learn and remember the keyboard commands. (Third-party software such as font management applications may display the keyboard commands available for each glyph in a font.)

To view the glyphs in a font, display the Glyphs palette (Window menu) and choose a font from the Font menu in the upper-left corner. Options available in the Glyphs palette include the following:

- You can use the Bold and Italic buttons to display the bold and italic versions of glyphs; if the bold, italic, or bold italic instance of the font is not active on your system, the application will simulate bold, italic, or bold italic on the glyphs as it does when you apply the Bold and Italic type styles using the Measurements palette.
• To view a subset of the glyphs in the font, choose an option from the Show drop-down menu. The glyph types you can choose from are font specific, so the drop-down menu lists only the categories that are available in the selected font.

• To see any alternates available for a glyph, click the box in the lower-right corner of an individual glyph’s cell.

• If necessary, click the Zoom tool on the palette to increase the size of the glyphs. If too few glyphs are showing as a result, drag the corner of the palette to resize it.

• If you need a glyph’s Unicode® code point — for HTML programming, for example — you can point at the glyph to display the Unicode code point (represented as a hexadecimal).

• To insert a glyph at the text insertion point, double-click the glyph in the Glyphs palette.

• If you frequently use specific glyphs from a font, you can save those glyphs as favorites for quick access. You might use favorites, for example, for quick access to all the fractions in an expert font while working on a cookbook. To create a favorites list, first click the expander next to Favorite Glyphs in the Glyphs palette (Window menu). Then, simply drag a glyph to an empty cell in the Favorite Glyphs area. To delete a favorite, Control+click/right+click on the glyph and use the context menu.

DISPLAYING INVISIBLE CHARACTERS

The Invisibles option (View menu) is always helpful when editing text or fine-tuning typography because it allows you to see common “invisible characters” such as spaces, tabs, and paragraph returns. For a key to the various symbols, see QuarkCopyDesk Help.
INSERTING SPECIAL CHARACTERS

There are all kinds of special characters for typographic and formatting purposes. For example, em dashes and en dashes are special characters that display and print, lending a professional air to typography. Other special characters are invisible and simply control text flow, such as nonbreaking spaces, discretionary hyphens, and next column/next box characters. Still others are simply codes that serve as placeholders for something else, such as the current page number character.

You can enter such special characters using keyboard commands or choose them from the Utilities → Insert Character submenu. Each character displays differently when invisibles are showing (View → Invisibles).

INSERTING SPACES

Typesetters use a variety of special space characters to fine-tune text flow and spacing, particularly at the ends of lines and in columns of numerals. To insert a specific type of space — such as an em space — at the text insertion point, choose Utilities → Insert Character → Special → Em Space or Utilities → Insert Character → Special (nonbreaking) → Em Space. The options in the Nonbreaking Space submenu act as “glue” between two words or numbers, for example, preventing breaks from occurring between the two “glued” elements at the end of a line. For example, you might use a nonbreaking space between “Mac” and “OS” to keep the phrase “Mac OS” from breaking at the end of a line.

For a complete list of special space characters, see QuarkCopyDesk Help.

INSERTING OTHER SPECIAL CHARACTERS

To insert a special character other than a space — such as an em dash or a current page number placeholder character — at the text insertion point, choose Utilities → Insert Character → Special or Utilities → Insert Character →
Nonbreaking Special. As with the space characters, the options in the Nonbreaking Special submenu prevent breaks between two characters at the end of a line. For example, you might use a nonbreaking hyphen in a telephone number to keep the entire number all on the same line.

For a complete list of special characters, see QuarkCopyDesk Help.

SPECIFYING CHARACTER LANGUAGE

You can specify the language to be used for hyphenation and spell checking by applying a character language to text. This feature is useful primarily in QuarkCopyDesk Passport, where you can mix words from different languages in the same paragraph without triggering poor hyphenation or more Suspect Words in Spell Check (Utilities menu). In addition to applying a specific language to characters, you can apply None so that a word is not considered for hyphenation or spell checking. In single-language versions of QuarkCopyDesk, you can use this Language option rather than cluttering up your hyphenation exceptions or auxiliary dictionaries with words you rarely use but don’t want to hyphenate or spell check.

To apply a language to selected characters, use the Language drop-down menu in the Character Attributes dialog box (Style → Character).

USING FONTFallback

Support for Unicode — a 16-bit character encoding system that allows for greatly expanded character sets in fonts — includes support for Font Fallback. Essentially, Font Fallback is the ability of an application to automatically and intelligently select an alternate font for a specific character when the current font can’t display or print that character.
When Font Fallback is on, if the application encounters a character that is not available in the current font, it searches through the active fonts on your system to find a font that does include that character. For example, if Helvetica is applied at the text insertion point and you import or paste text containing a Kanji character, the application might apply the Hiragino font to that character. If the application cannot find an active font that contains the character, the character still displays as a box or symbol.

Font Fallback is implemented as an application preference, meaning that the feature is either on or off for your copy of the program. The feature is on by default, but if you need to turn it off, uncheck Font Fallback in the Input Settings pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). If you prefer to know about and handle all font-related issues yourself due to possible text reflow, you can uncheck Font Fallback.

**IMPORTING AND EXPORTING TEXT WITH UNICODE OPTIONS**

You can specify an encoding type when importing text and exporting text. The encoding type specifies the byte sequence used to represent each glyph in text. When working with international text or HTML text, you can choose the appropriate encoding to convert all the characters in the file to Unicode. The options work as follows:

- The Import Text (formerly Get Text) dialog box includes an Encoding drop-down menu when a plain text or “XPress Tags” text file is selected. The software attempts to determine the encoding of selected text files and apply an appropriate encoding type. You can, however, choose a different option for text.
- The Save Text dialog box provides an Encoding drop-down menu when you’re exporting text in plain text or “XPress Tags” format.
- The Convert Quotes option continues to convert straight quotes to typesetter’s quotation marks and double hyphens to em dashes.
WORKING WITH FONT MAPPING RULES

When you open an article, the application checks to make sure all the fonts applied to text are active on your system. If not, the Missing Fonts alert displays, which gives you the opportunity to replace missing fonts with active fonts. For example, you might always replace Helvetica with Arial or Times with Times New Roman. You can save those replacements as global “font mapping rules,” which can be applied automatically each time you open an article. You can create font mapping rules on-the-fly while opening articles; manage rules by editing, deleting, and sharing them; and set application preferences to customize the handling of missing fonts.

To create a font mapping rule, first open an article that uses a missing (inactive) font. Click List Fonts to display the Missing Fonts alert. Use the Replace button to choose replacement fonts for any missing fonts, then click Save As Rule. All the replacements listed in the Missing Fonts alert are saved as rules, even if only some replacements are selected. If you change your mind about a replacement, select its line and click Reset. You can also choose File → Revert to Saved after you open the article. This will display the Missing Fonts alert again and allow you to make changes. (Note that the changes apply only to that article — not to any rules you just saved.)

Once you create a font mapping rule by clicking Save As Rule in the Missing Fonts alert, the rule is saved in preferences for your copy of the application and applied to all articles. If you need to change, delete, or share font mapping rules, choose Utilities → Font Mapping. The Font Mapping dialog box lists all the rules you’ve created — showing the original font and the replacement font — and lets you import, export, edit, and delete rules.

You can use the Font Mapping pane (QuarkCopyDesk/Edit → Preferences) to specify a default replacement font and to control whether the Missing Fonts alert displays when you open an article with missing fonts.
Chapter 4: Color and opacity

QuarkCopyDesk lets you create custom colors, choose colors from several standardized color matching systems, and edit colors. You can apply both color and shade to text and pictures. You can also control the opacity of text in the same way you control its color.

WORKING WITH COLORS

Some colors are automatically included in the Colors palette. To use other colors, you’ll need to create colors or edit existing colors using the Colors dialog box, which allows you to create colors using color wheels, numeric fields, or color matching systems.

THE COLORS PALETTE

When you create an article, its Colors palette (View → Show Colors) contains all the colors in the application’s Colors dialog box (Edit → Colors).

The Colors palette lets you create, edit, and delete colors.
THE COLORS PALETTE CONTEXT MENU
Using the context menu for the Colors palette (Window menu), you can create a color; edit, duplicate, or delete the selected color; or change the selected color from spot to process, or vice versa.

THE COLORS DIALOG BOX
You can use the Colors dialog box (Edit → Colors) to create, edit, duplicate, or delete a color; to append colors from another article; to change the name of the color; to change the color model; to specify print process separation plates for a color; to change the halftoning of a spot color; to adjust the color; and to globally change all items of one color to another color. You can also use the Colors dialog box to specify trapping relationships between colors for layouts that will be output to separation plates.

The Edit Color dialog box lets you create, edit, and delete a color definition.
CREATING A COLOR
You can choose from several color models and from a number of color matching systems when you create colors. If you have colors you use frequently, you can create colors for the default color list in the application when no articles are open. You can create up to 1,000 default or article-specific colors. To create a color, choose Edit → Colors to display the Colors dialog box, and click New to display the Edit Color dialog box. Then, enter a name in the Name field and specify the color model for your new color.

- **RGB**: This additive color system is most often used with slide recorders or color video monitors, and also works well for Web pages. Red, green, and blue light is mixed to represent colors on a video screen.

- **HSB**: This color model is often used by artists because it resembles the manner in which they mix colors. Hue describes color pigment; saturation measures the amount of color pigment; and brightness measures the amount of black in a color.

- **LAB**: This color space is designed to be independent of differing interpretations imposed by monitor or printer manufacturers. The LAB color model, also referred to as LAB color space, is a standard three-dimensional model for representing colors. Colors are specified by a luminance coordinate (L) and two chrominance coordinates (A for green-red), and (B for blue-yellow).

- **Multi-Ink**: This color model is color based on tint percentages of existing process or spot inks.

- **CMYK**: CMYK is a subtractive color model used by professional printers to reproduce colors by combining cyan, magenta, yellow, and black inks on a press.

- **Web Safe or Web Named Colors**: Web-safe colors are used for color consistency in Web layouts.

To select a color from a color matching system and add it to your color list, choose one of the standardized color matching systems from the Model drop-down menu.
EDITING A COLOR
To edit an existing color, choose Edit → Colors, select the color you want to edit in the Colors list, then click Edit to display the Edit Color dialog box. You can also double-click the color you want to edit in the Colors list to display the Edit Color dialog box.

DUPLICATING A COLOR
To duplicate an existing color, choose Edit → Colors, select the color you want to duplicate from the Colors list, then click Duplicate to display the Edit Color dialog box for the duplicate color.

DELETING A COLOR
While you cannot delete some of the default colors, you can delete Red, Green, and Blue from the Colors list, along with any new or duplicate colors you have created. To remove a color from the color list, choose Edit → Colors, select the color you want to remove from the Colors list, and then click Delete.

IMPORTING COLORS FROM ANOTHER ARTICLE OR PROJECT
You can append colors from another article or project using the Colors dialog box (Edit → Colors) or the Append command (File → Append).

CHANGING ALL INSTANCES OF ONE COLOR TO ANOTHER COLOR
To globally change all items of one color to another color, either edit the color you want to change to the desired color or choose Edit → Colors to display the Colors dialog box, and select the name of a color to delete; then click Delete.

When you are globally changing all items and text from one color to another, remember to save your work before you do so. That way, if you accidentally change everything to the wrong color, you can simply choose File → Revert to Saved to undo the error without losing any of your other work.
APPLYING COLOR AND SHADE TO TEXT

You can apply color and shade to text in four ways:

• You can apply color and shade using the Style → Color and Style → Shade commands.
• You can use the Colors palette (View → Show Colors).
• You can use the Character Style Sheet command (Style → Character Style Sheet) to apply color and shade to selected text using character style sheets you have created.
• You can use the Character Attributes dialog box (Style → Character).

WORKING WITH OPACITY

Specifying opacity is as easy as specifying the shade of a color. In fact, wherever you can pick a color — in the Colors palette, the Style menu, the Character Attributes dialog box (Style → Character), and more — you can enter an opacity value from 0% (transparent) to 100% (opaque) in 0.1% increments.
Chapter 5: Pictures

You can import pictures in a wide variety of formats. Once a picture has been imported, you can modify it by altering its position, changing its size, skewing it, and more. You can even use embedded alpha masks and clipping paths to remove the background of the image. With these picture-handling capabilities, you can make your articles more effective and memorable.

WORKING WITH PICTURES

If an article contains pictures, you can view and manipulate pictures in QuarkCopyDesk. You can also create picture components and import pictures into them.

IMPORTING A PICTURE

To import a picture, you must have a picture component. To create a picture component immediately after the active component, choose Component → New and make sure you choose Picture from the Content Type drop-down menu. With the new picture component selected, choose File → Import Picture and choose a picture file to import.

To change the picture in a picture component, choose File → Import Picture and select a different picture file.
MANIPULATING PICTURES
You can manipulate imported pictures in a variety of ways using the Style menu and the Measurements palette.

• To rotate the selected picture, use the or buttons on the Measurements palette or use the options on the Style → Rotate Picture submenu.

• To flip the selected picture horizontally or vertically, use the or buttons on the Measurements palette or choose Flip Horizontal or Flip Vertical from the Style menu.

• To stretch the selected picture so that it completely fills the picture component, use the button on the Measurements palette or choose Style → Stretch Picture to Fit Box. Note that if the aspect ratio of the picture is different from the aspect ratio of the component, the picture may be stretched more in one direction than in the other.

• To reset a picture to 100% and set its offset to zero on both axes, use the button or choose Style → Reset Picture.

• To stretch the selected picture so that it fills the picture component without changing the picture’s aspect ratio, use the button on the Measurements palette or choose Style → Scale Picture to Box. If the aspect ratio of the picture is different from the aspect ratio of the component, the picture will not completely fill the box.

• To center the selected picture in the picture component, use the button on the Measurements palette or choose Style → Center Picture.

• To increase or decrease the size of the selected picture by 5%, use the or button on the Measurements palette or choose an option from the Style → Scale submenu.
COLORING AND SHADING PICTURES
You can apply color and shade values to the shadows and middle tones of black-and-white and grayscale pictures using the Colors palette (View → Show Colors).

LISTING AND UPDATING PICTURES
The Usage feature (Utilities menu) lets you keep track of all your imported pictures. To use this feature, choose Utilities → Usage, then click Pictures to display the Pictures pane. This pane lists all of the pictures in the active article, shows their status, and lets you update picture that have been modified, moved, or renamed.

VERIFYING STATUS AND UPDATING PICTURES
The application automatically displays a low-resolution 72 dpi preview of each imported picture file, and maintains a path to picture files and retrieves the high-resolution information it needs when printing. This is done to keep file size down and screen redraw rate up. To check picture status and update pictures in an article, choose Utilities → Usage and then display the Pictures pane. You can use this pane to locate a missing picture file, update a modified picture file, locate and view a picture in the active article, print a picture, or suppress printing a picture.

USING PICTURE EFFECTS
QuarkVista XTensions software adds several commonly used image-editing features to QuarkCopyDesk. This allows you to apply sophisticated image manipulations within the context of the surrounding layout rather than having to work in another application and switch back and forth.

Changes made with QuarkVista are nondestructive, meaning that they do not affect the source image file. Rather, adjustments and filters are saved with articles, can display on screen in full resolution, and are applied at output.
QuarkVista’s picture editing tools can help you to fine-tune an image.

To work with picture effects, you must have QuarkVista XTensions software loaded.

WORKING WITH PICTURE EFFECTS
You can use the Picture Effects palette (Window menu) to experiment with different effects. Simply select a picture in any supported file format: TIFF (.tif), PNG (.png), JPEG (.jpg), Scitex CT (.sct), GIF (.gif), PICT (.pct or .pict), BMP (.bmp), or raster/Photoshop EPS (.eps). You can then easily apply, remove, reorder, and edit effects.

APPLYING AND EDITING EFFECTS
An effect is an adjustment or filter applied through QuarkVista; the effects are described in detail in the following sections, “Adjustments” and “Filters.” You can use the Picture Effects palette to apply effects to the selected picture. You can also use the Style → Picture Effects → Adjustments submenu and the Style → Picture Effects → Filters submenu to apply effects.
You can apply multiple effects and multiple instances of the same effect but with different parameters.

When judging colors on screen — even in a calibrated and color-managed environment — be sure to consider all the variables involved. To display actual color values for pixels, use the **Info** area of the **Picture Effects** palette.

**REORDERING EFFECTS**

Effects are applied to pictures as listed in the **Picture Effects** palette — from top to bottom. For example, if you sharpen a picture and then despeckle it, you will get a significantly different look than if you despeckle and then sharpen it. To reorder effects, simply drag them up and down in the list.

At left, **Unsharp Mask** is applied first and **Brightness and Contrast** second. At right, **Brightness and Contrast** is applied first and **Unsharp Mask** second, with the same settings. Notice that the image on the right has more contrast and detail.
REMOVING AND DELETING EFFECTS
The Picture Effects palette lets you temporarily remove an effect for experimentation purposes, or delete effects from the list entirely.

- To remove an effect (without deleting it), uncheck it. You can check and uncheck effects to experiment with different combinations.
- To delete an effect, select it and click Delete Effect or press Backspace/Delete.

ADJUSTMENTS AND EFFECTS
Adjustments analyze pixels throughout a picture and map them to different values. Filters, on the other hand, provide options that evaluate an entire picture or clusters of pixels and then modify pixels based on context. If you’re familiar with an adjustment or effect from another application, you’ll be comfortable with adjustment controls in QuarkVista as well.

BRIGHTNESS/CONTRAST
To make simple changes to the tonal range of a picture, you can use the Brightness/Contrast effect to adjust the tonality of every pixel instead of individual channels.

DESPECKLE
The Despeckle filter detects the edges in a picture and blurs all of the picture except those edges. It removes noise while preserving detail, and can be useful for removing dust from a scanned image.

GAUSSIAN BLUR
The Gaussian Blur filter smoothes transitions by averaging pixels next to hard edges of defined lines and shaded areas in a picture. By default, the effect applies to the picture and to the mask selected for the picture in the Measurements palette.
Use the Gaussian Blur dialog box to apply the effect to a picture and/or its mask.

**INVERT**
The Invert adjustment converts the brightness value of each pixel to its inverse value. For example, a pixel in a positive picture with a value of 255 changes to 0, and a pixel with a value of 5 changes to 250.

**UNSHARP MASK**
The Unsharp Mask filter compares pixel values in a defined area to the specified threshold value. If a pixel has a lower contrast value than the threshold value, its contrast is increased.
Use the Unsharp Mask dialog box to specify how much to alter contrast and in what area.

QuarkXPress includes some picture effects that QuarkCopyDesk does not support. If you open a QuarkXPress project that uses such effects in QuarkCopyDesk, the effects are rendered but you cannot edit, rearrange, or delete them. If you subsequently reopen such a project in QuarkXPress, the effects work the same way as they did before you opened the file in QuarkCopyDesk.

REVIEWING QUARKVISTA USAGE

To make it easy to see where QuarkVista effects are used in a layout, display the Vista pane of the Usage dialog box (Utilities menu). Similar to the Pictures pane, the Vista pane lists the file name, location, page number (a dagger symbol or PB indicates pasteboard), file type, and number of effects for each picture in the layout.
SETTING QUARKVISTA PREFERENCES
By default, when you save presets, they are saved in the “Picture Effects Presets” folder in the application folder. While you’re working on pictures with the Picture Effects palette, image data is saved in the cache. You can change the default location for presets — for example, to a location on a server where the files would be available to other users. In addition, if you need more hard drive space for the cache to improve performance, you can change the location of the cache.

To customize the locations for saving presets and control the cache, use the Picture Effects pane of the Preferences dialog box (QuarkCopyDesk/Edit → Preferences).

WORKING WITH CLIPPING PATHS
A clipping path is a closed Bézier shape that indicates which parts of a picture should be displayed and which parts should be treated as transparent. Clipping paths are especially useful when you are attempting to isolate the picture’s subject from its surrounding background in the original picture file. You can use embedded paths and alpha channels to create clipping paths. You can also edit clipping paths after you apply them.

Clipping paths created by the application are based on the high-resolution picture file, and are stored with the article.
A clipping path lets you control which parts of a picture show and which parts are hidden.

**CREATING CLIPPING PATHS**
To create or assign a clipping path for the active picture component, choose **Style → Picture**, click the **Clipping** tab, and then choose an option from the **Type** drop-down menu:

- Choose **Item** to crop an image to the picture component’s boundaries. Choosing **Item** does not create a clipping path; it simply crops the picture to its picture box.

- Choose **Picture Bounds** to clip a picture around the rectangular “canvas area” of the imported picture file. This includes any white background areas saved with the original picture file. Enter values in the **Top**, **Left**, **Bottom**, and **Right** fields to determine the outset of the clipping path from the picture’s boundaries. Positive values increase the outset, and negative values decrease the outset.
• Choose **Embedded Path** to clip a picture around a path already embedded in the picture file. Choose a path from the **Path** drop-down menu if the picture file contains more than one embedded path.

• Choose **Alpha Channel** to clip a picture around an alpha channel already embedded in a picture file. Choose an alpha channel from the **Alpha** drop-down menu if the picture file contains more than one embedded alpha channel.

• Choose **Non-White Areas** to create a clipping path based on the picture’s subject. Depending on the image and the value in the **Threshold** field, the clipping path will outline a non-white figure within a larger white or near-white image (or vice versa). The **Non-White Areas** option works best when the unwanted parts of the image are much lighter than the subject itself (or vice versa). If you are using a grayscale or color image that has a similar tonal value throughout the picture, the application will have a difficult time reading the subject’s outline, and won’t be able to create a very accurate clipping path.

![Clipping tab of Picture dialog box, showing clipping path preview](image-url)
MANIPULATING CLIPPING PATHS
After you apply a clipping path, you can manipulate it with the controls in the Measurements palette. To change a point from one type to another, use one of the following three buttons:

- **Symmetrical Point**: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

- **Smooth Point**: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.

- **Corner Point**: A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point’s curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

- **Straight Segment**: Makes the active segment straight.
- **Curved Segment**: Makes the active segment curved.

You can also change point and segment types with the Style → Point/Segment Type submenu.
WORKING WITH ALPHA MASKS

Unlike clipping paths, which produce a hard edge primarily used for separating a foreground image from a background image, alpha masks can include transparency information to subtly blend a foreground image into a new background. To work with alpha masks in QuarkXPress 7, you must first create an alpha mask in an image-editing application such as Photoshop. You can then use the alpha mask in QuarkXPress.

The alpha mask on the flames allows the text in the background to show through.

To apply an alpha mask to the selected picture, choose an alpha channel from the Measurements palette’s Mask drop-down menu.
CREATING ALPHA MASKS IN AN IMAGE-EDITING APPLICATION

To work with alpha masks in QuarkCopyDesk, you’ll need to save them with the picture in a format that supports alpha channels.

- In any image-editing application, you can create a mask and save it as an alpha channel. Be sure to save the alpha channels with the picture file.
- Save the picture file in any format that supports alpha channels, including TIFF, PDF, and PNG-24, among others.

WORKING WITH RUNAROUND

The text runaround feature lets you control the way text runs behind, around, or within items and pictures. For more information about this feature, see Chapter 3, “Text and typography.”
Chapter 6: Lists

The Lists feature lets you collect the text of paragraphs that have specific character or paragraph style sheets applied to them. Although the Lists feature is most often used for creating a table of contents, you can also use it to create a list of figures or pictures used in a publication.

PREPARING FOR LISTS

Before you create a list, you must create and apply style sheets in your document. Begin by creating style sheets to be used in a table of contents, such as “Chapter Name,” “Section Name,” and “Body Text.” Then create another paragraph style sheet for the formatted table of contents. (For more information about working with style sheets, see Chapter 3, “Text and typography.”)

INCLUDING STYLE SHEETS IN A LIST

The first step in creating a list is to decide what style sheets you want to include in the list. To create a table of contents, you might include chapter and section style sheets in your list, since a table of contents generally lists chapter titles and their respective page numbers. You can include paragraph and character style sheets in lists.
SPECIFYING LEVELS FOR A LIST
You must also decide how the different levels in the paragraph style sheets will be defined before generating a list. You might want chapter headings to be at the first level and subjects within a chapter to be at the second level. For example, if you are writing a manual about an application, and a chapter in the manual is titled “File Menu,” you might want the chapter heading “File Menu” to be the first level on your list. The “New,” “Open,” “Close,” and “Save” items (subheadings in the “File Menu” chapter) could be at the second level. Making decisions such as these beforehand will simplify the process of generating a list.

CREATING A LIST
Once you have created and applied the style sheets in your document and have decided which ones will be included in your list, you are ready to start creating your list. Choose **Edit → Lists** and click **New** to display the **Edit List** dialog box and enter a name in the **Name** field.

The **Available Styles** list displays all of the style sheets in the active article. Select each style sheet you want to use in the list and click **Add** to add it to the **Styles in List** list. For example, if you want to include all headings that use the “Heading 1” and “Heading 2” style sheets in a TOC, add these two style sheets to the **Styles in List** list.
Once you've indicated which style sheets should determine what goes into the TOC, you can specify how the TOC should be formatted. For each style in the Styles in List list, choose a Level, a Numbering option, and a Format As style sheet:

- **Level** determines how the contents of the list are indented on the Lists palette (higher levels are indented further).
- **Numbering** lets you control if and where the list includes the page number for each occurrence of a style sheet.
- **Format As** lets you specify the style sheet to be applied to each level of the automatically generated TOC.

You can use the Edit List dialog box to create lists for things like automatic tables of contents.

You can also import lists from other articles and project files (File → Append).
To view a list, display the Lists palette (Window menu), select the list in the List Name drop-down menu, and then click Update. The selected list displays in the Lists palette.

You can use the Edit List dialog box to create lists for things like automatic tables of contents.

If your article contains multiple layouts, you can choose a different layout from the Show List For drop-down list.

To locate a particular line in the active list, enter a word from that line in the palette’s Find field. The list in the palette scrolls to the first appearance of that word in the list.

To jump to a particular paragraph, double-click it in the Lists palette. The article window scrolls to that paragraph’s location in the layout.
BUILDING A LIST

To create a TOC (or other type of list) in the layout, place the text insertion point where you want the list to go, then click Build in the Lists palette. The list is built automatically. The style sheets you selected for the list in the Format As drop-down menu (New List dialog box) are applied automatically.

If the text in the document is on the pasteboard, then a dagger character † (Mac OS) or the characters “PB” (Windows) displays next to the text in the built list instead of a page number.

UPDATING LISTS

The Lists palette is not automatically updated as you work in your document. When you make changes to text, you must update the list to be sure it is current. Clicking the Update button in the Lists palette scans the document for list items, and rebuilds a list in the Lists palette.

To update a list that you have already flowed into a text box, select the box, click Update to make sure the list is up-to-date, and then click Build. The application detects that there is already a copy of the list in the layout and displays an alert asking if you want to Insert a new copy of the list or Replace the existing version. To update the existing list, click Replace.
Perhaps you’re doing a preliminary proof and you want to show notes entered by different users who have seen the article. Maybe you only want to read the text, regardless of the page design. Or you might want to see the article within the context of the design determined in QuarkXPress. QuarkCopyDesk provides a variety of output options to satisfy all these demands, including printing and PDF generation.

PRINTING AN ARTICLE

To print the active article, first choose File → Print (Command+P/Ctrl+P). The Print dialog box displays. Use the controls in this dialog box to specify the way you want your output to look, and then click Print.

PRINT DIALOG BOX

The Print dialog box (File → Print) is divided into two specific areas. The fields, drop-down menus, and buttons at the top and bottom of the dialog box are the static components. The area in the middle of the dialog box consists of several panes; to switch between these panes, click the items in the list on the left.
The controls in the top and bottom portions of the dialog box are as follows:

- **Printer**: Choose the target output device or driver from this drop-down menu.
- **Output Styles**: Choose an option from this drop-down menu to use a prepackaged set of output settings.
- **Copies**: Enter the number of copies to print.
- **Pages**: Enter the page or range of pages to print.
- **Sequence**: Choose **All**, **Odd**, or **Even**.
- **Scale**: Specify a magnification factor as a percentage.
- **Collate**: Check this box to create collated output when printing more than one copy.
- **Spreads**: Check this box to print each spread on a single page.
- **Back to Front**: Check this box to reverse the order of printed pages.
- **Fit it Print Area**: Check this box to force the output to fit on the page.
- **Properties**: Click this button to configure options specific to the selected output device or driver.
- **Print**: Click this button to print the article.
- **Cancel**: Click this button to close the **Print** dialog box.
- **Capture Settings**: Click this button to close the **Print** dialog box and store the current output settings, so that they display by default from now on.

The page preview on the right provides information about the orientation and size of the page image in relation to the output medium (the paper).
PANES IN THE PRINT DIALOG BOX
The panes in the Print dialog box allow you to control various aspects of your output.

The Print dialog box includes various panes of controls.

DEVICE
The Device pane lets you customize your output for a particular output device. The controls in this pane are available only when a PostScript output device is selected in the Printer drop-down menu.
The first step in using this pane is to choose a PostScript Printer Description (PPD) from the PPD drop-down menu. The PPD you choose determines which of the other controls are available. Most of the controls in this dialog box apply only to imagesetters.

If you have trouble with your output, you may be able to troubleshoot those problems by checking PostScript Error Handler.

**PAGES**
The Pages pane lets you choose an orientation (Portrait or Landscape), choose whether to print blank pages, choose whether to flip pages, and print pages as “tiles” that can be assembled to produce an image of a large page.

**COLORS**
The Colors pane lets you choose whether to print an article using composite RGB output (for composite RGB printers), composite CMYK output (for composite CMYK printers), or grayscale output.

**PICTURES**
The Pictures pane lets you choose whether to print pictures at full resolution, at low resolution (for faster output), or “rough” (with pictures omitted). You can also choose the data format that works best with your output device.

**ARTICLE**
The Article pane lets you choose whether to print an article in WYSIWYG mode, one-column WYSIWYG mode, Galley mode, Full Screen mode, or in whatever view is currently displayed. You can choose to print all components, only the active components, or only those components that are expanded in the article window. You can choose whether or not to include pictures and page pictures (when printing in WYSIWYG view). Lastly, you can choose whether or not to include information about the article.
**MARKS**
The Marks pane lets you turn registration marks on and off.

**NOTES**
The Notes pane lets you specify whether to print notes, which notes should be printed, and where the notes should print on the page.

**SUMMARY**
The Summary pane summarizes all of the current print settings.

---

**SAVING AN ARTICLE IN PDF FORMAT**

To save the active article as a PDF file, first choose File → PDF. The Export as PDF dialog box displays.

- **Pages**: Enter the page or range of pages to be saved.
- **PDF Style**: If you want to use a PDF output style, choose its name from this drop-down menu.
- **Options**: To specify additional export options, click this button. The PDF Export Options dialog box displays (see “Export as PDF dialog box”).

When you’re done configuring options, enter a name, specify a target folder, and then click **Save**.

**PDF EXPORT OPTIONS DIALOG BOX**
The PDF Export Options dialog box (File → PDF → Options) is divided into two specific areas. The fields, drop-down menus, and buttons at the top and bottom of the dialog box are the static components. The area in the middle of the dialog box consists of several panes; to switch between these panes, click the items in the list on the left.
Use the Export as PDF dialog box to control the format of an exported PDF.

The controls in the top and bottom portions of the dialog box include the PDF Style drop-down menu and a series of panes. To use a PDF output style, choose its name from the PDF Style drop-down menu. The panes are covered in the following sections.

**PAGES**

The Pages pane lets you choose whether to export facing pages separately or as spreads, whether to include blank pages, whether to export the PDF as separate pages, and whether to include thumbnail images of the pages.
META DATA
The Meta Data pane lets you enter a title, subject, author name, and keywords for inclusion in the PDF.

HYPERLINKS
The Hyperlinks pane lets you specify whether hyperlinks created through the Lists feature are exported as hyperlinks in a PDF file. You can also control the appearance of hyperlinks and specify whether lists are exported as bookmarks.

COMPRESSION
The Compression pane lets you choose from three compression options:

- **Optimum**: Creates a PDF file that is suitable for printing to a personal printer. Files created with this setting may be relatively large, and may take a while to generate.

- **High**: Creates a PDF file that is reasonably small in size and reasonably high in quality. Images are compressed, but should be suitable for on-screen viewing. Files created with this setting should be small enough to send by e-mail.

- **Low**: Creates a PDF file that is quite small in size. Images in PDFs created with this setting should have acceptable quality, but text in raster images may not be readable. This setting lets you generate PDFs more quickly than the other settings.

COLORS
The Colors pane lets you choose whether to create a color PDF or a grayscale PDF.
ARTICLE
The Article pane lets you choose whether to export an article in WYSIWYG mode, Galley mode, or Full Screen mode. You can choose to export all components, only the active components, or only those components that are expanded in the article window. You can also choose whether or not to include pictures and page pictures (when printing in WYSIWYG view).

MARKS
The Marks pane lets you turn registration marks on and off.

NOTES
The Notes pane lets you specify whether to include notes in the PDF.

SUMMARY
The Summary pane summarizes all of the current print settings.

WORKING WITH OUTPUT STYLES
Output styles enable you to store a particular configuration of settings under a name, and then recall those settings by simply choosing the name from the Output Styles drop-down menu in the Print dialog box.

There are two ways to create an output style:

• Choose Edit → Output Styles, click New, choose Print or PDF, and then configure the controls in the Edit Print Style or Edit PDF Style dialog box.

• For print output styles only: Choose Edit → Print, configure the controls in the Print dialog box, and then choose New Print Output Style from the Output Style drop-down menu.
The **Edit Print Style** dialog box lets you configure an output style for printing. A similar dialog box lets you configure an output style for PDF export.

To use an output style when printing, select it from the **Print Styles** drop-down menu in the **Print** dialog box before you click **Print**. To use an output style when saving a PDF, select it from the **PDF Styles** drop-down menu in the **Export as PDF** dialog box before you click **Save**.

The **Default** output style is applied to every new article unless you select another option from the **Print Style** or **PDF Style** drop-down menu. The **Default** output style associates the current output settings with the article rather than a particular output style. You can customize the initial **Default** output style settings to suit your printing needs using the **Edit Print Style** dialog box (**Edit** menu).
Chapter 8: Views

QuarkCopyDesk provides three different views for editing articles: WYSIWYG, Full Screen, and Galley. WYSIWYG view reveals the page geometry, as well as other page elements that may surround the QuarkCopyDesk article in the QuarkXPress layout that contains it. Full Screen and Galley views are designed for efficient editing. Using the Application Preferences dialog box (Edit menu), you can specify the font, font size, and leading in Full Screen and Galley views, as well as the display of color and type styles.

SWITCHING BETWEEN VIEWS

There are three ways to switch among views:

- Choose an option from the View menu. To switch to WYSIWYG view, choose an option from the View → WYSIWYG submenu. To switch to Galley view, choose View → Galley. To switch to Full Screen view, choose View → Full Screen.

- Choose an option from the View menu at the bottom of the article window.

- Click one of the three buttons on the Measurements palette: WYSIWYG ⬤, Galley ⬤, or Full Screen ⬤.
WYSIWYG (What You See Is What You Get) displays QuarkCopyDesk article components as they were defined in the QuarkXPress layout to which they are attached or according to the article setup determined in the New Article dialog box.

WYSIWYG view provides a realistic view of what a layout will look like at output.
While working in WYSIWYG view, you can press Command/Ctrl and click the article window to increase the viewing percentage in 25% increments or press Command+Option/Ctrl+Alt and click the article window to reduce the viewing percentage in 25% increments. You can also press Command/Ctrl and draw an area with the Zoom tool to zoom in on specific text.

When you work in WYSIWYG view, you can edit both text and pictures. To edit a picture, select it and use the controls in the Measurements palette. You can also access the contents of anchored boxes in WYSIWYG view.

WORKING IN GALLEY VIEW

In Galley view, text is displayed in the font and font size you specify in the Galley View pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). Each line wraps according to the line breaks in WYSIWYG view if possible, and each line is numbered. If you check Show Styles in the Galley View pane of the Preferences dialog box, bold, italic, all caps, and small caps type styles are displayed. If you check Show Color, colors applied to text are displayed.

If a line is so long in WYSIWYG view that it would extend past the edge of the window in Galley view, the line breaks in Galley view. You can tell when this happens because the portion of the line after the break is not numbered.

If an article contains multiple components, each component is displayed in the article window as a horizontal bar. To display or hide a component, click the triangle next to the component name in the component’s horizontal bar. To change the reading order of components in Galley view, click the component title bar and drag it to a new location.
Galley view lets you view text with its actual font and size, with the line breaks that will be used at output. A separate horizontal bar is included for each component in the active article. Overset areas (areas where text will overflow its assigned box) are indicated by colored numbers in the left column.

Galley view offers the following indicators:

- Page breaks are indicated by a dashed line · · · · · · · · · · .
- Column breaks are indicated by a dotted line · · · · · · · · · · · · · · · · · .
- Overset is indicated by a colored dotted line · · · · · · · · · · · · .
- Anchored tables are indicated by a "" icon.
In Full Screen view, text runs from edge to edge in the article window using the font and font size you specify in the Full Screen View pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). If you check Show styles in the Full Screen View pane of the Preferences dialog box, bold and italic type styles are displayed in Full Screen view.

If an article contains multiple components, each component is displayed in the article window as a horizontal bar. To display or hide a component, click the triangle next to the component name in the component’s horizontal bar. To change the order of components in Full Screen view, click the component title bar and drag it to a new location. Regardless of how you rearrange the reading order, components always display the same way in WYSIWYG view.

Full Screen view lets you concentrate on text without worrying about what it will look like at output. A separate horizontal bar is included for each component in the active article.
CREATING AND SPLITTING WINDOWS

At times you may want to view one article from two perspectives at the same time. For example, you may want to monitor the last page of a story while working on the first page, or you may want to simultaneously view an individual page at two different magnifications. You can do this by creating a new window or by splitting the current window.

CREATING A NEW WINDOW
To create a new window that displays the active article, choose Window → New Window.

If you open multiple windows for an article, make changes to that article, and then begin closing the windows, the application will not prompt you to save the article until you attempt to close the last window that displays the article.

SPLITTING A WINDOW
By splitting a window into two or more panes, you can display multiple views of one article at the same time, and you can see changes in all panes simultaneously. You can even use different view modes in each pane, and see your edits in one pane and update in the other pane in real time. You can split multiple views horizontally or vertically within a window.
By splitting a window, you can view your work at two different magnifications at the same time.

There are two ways to split a window:

- Choose **Window → Split Window → Horizontal** or **Window → Split Window → Vertical**.

- Click the split bar to the right of the scroll bar (for a vertical split) or at the top of the scroll bar (for a horizontal split).

Once a window has been split, you can change the width and height of the split by dragging the bars between the splits.

To remove splits from a window, use one of the following techniques:

- Choose **Window → Split Window → Remove All**.

- Drag a split bar to the side of the window.
Chapter 9: Redline

In a document review environment, reviewers such as managing editors and copyeditors make changes to components. The Redline feature provides a way to track these changes so writers, editors, project managers, and other users can see what is happening to a component and confirm that changes are appropriate. Using the Redline feature, you can view the insertions and deletions made in a component and decide whether to accept or reject the changes.

To use the Redline feature, you must have Redline XTensions software installed.

**TRACKING CHANGES**

To turn on tracking, do one of the following things:

- Make sure **Utilities → Redline → Tracking** is checked.
- Display the **Redline** toolbar (**Utilities → Redline → Show ToolBar**) and then click the **Tracking** button.

You can use the **Redline** toolbar to turn change tracking on and off.
When tracking is turned on, QuarkCopyDesk tracks all changes made to the text of the active component. Deleted text is not displayed, but the deletions are still tracked.

You can use the Redline feature to track changes you make to a component.

> Formatting changes are not tracked.

**VIEWING TRACKED CHANGES**

To display all tracked changes, do one of the following things:

- Make sure **Utilities → Redline → Highlighting** is checked.
- Display the **Redline** toolbar (**Utilities → Redline → Show ToolBar**) and then click the **Highlighting** button.

You can navigate through the changes made to the component using the navigation buttons (**Previous** ← and **Next** →) on the **Redline** toolbar.

> The **Highlighting** command is disabled in WYSIWYG view.
To control what kind of changes are displayed, click Show in the Redline toolbar. The View Options dialog box displays. In the Show drop-down menu, you can choose to view Insertions Only, Deletions Only, or Insertions and Deletions. You can use the Select Reviewers list to view only changes made by a particular reviewer, or check All to view changes made by all reviewers.

You can use the View Options dialog box to control which reviewers’ edits you view, and whether you view insertions, deletions, or both.

Only insertions and deletions that were made to the component while Tracking was enabled are highlighted.

To change the appearance of change-tracking formatting, use the controls in the Redline pane of the Application Preferences dialog box (QuarkCopyDesk/Edit → Preferences).
ACCEPTING AND REJECTING CHANGES

Accepting an insertion removes the highlighting and adds the text to the component’s content. Accepting a deletion removes the content from the component. To accept a change, select the target text and then choose an option from the Accept drop-down menu (Redline toolbar):

- **Accept Change**: Accepts the selected change.
- **Accept All Displayed Changes**: Accepts all changes highlighted in the component.
- **Accept All Changes in the Component**: Accepts all changes made to the component by all reviewers.

Rejecting an insertion removes the text from the component, while rejecting a deletion removes the highlighting and keeps the text in the component as normal text. To reject a change, select the target text and then choose an option from the Reject drop-down menu (Redline toolbar):

- **Reject Change**: Rejects the selected change.
- **Reject All Displayed Changes**: Rejects all the changes highlighted in the component.
- **Reject All Changes in the Component**: Rejects all changes made to the component by all reviewers.
Chapter 10: Notes

The Notes feature lets you store comments in an article without affecting the actual content of the article. You can use notes to add reminders, comments on the content, or URLs to an article. In WYSIWYG view, an open note looks like adhesive or “sticky” notes you might stick to hard copy. In Full Screen and Galley views, open notes can be displayed within the flow of text or as they display in WYSIWYG view.

Creating Notes

To use the Notes feature, you must have Notes XTensions software installed.

To work with notes, first choose View → Show Notes to make sure notes are visible. (If this menu item shows as Hide Notes, notes are already visible.) When this option is unchecked, note icons are no longer visible in text and menu items for working with notes are disabled.

To create a note, place the text insertion point where you want to enter the note and choose Edit → Note → Insert. A Note icon displays to the right of the text insertion point and a note window displays. Enter the note text in the note window.
You can use notes to store comments in articles.

Always place a note at the beginning or end of a word, rather than in the middle of a word. If you place a note in the middle of a word, the hidden text containing the note splits the word and causes QuarkCopyDesk to treat it as two separate words when spell checking or performing a word count.

The Note icon is actually a special kind of text character. It does not affect the flow of text, but in other ways it works like a regular text character. For example, if you select a range of text that contains a Note icon, then start entering characters, the text (including the Note icon) is replaced by the characters you enter, and the note is lost.

To change the formatting of notes, use the Note Preferences controls in the Application pane of Preferences dialog box (QuarkXPress/Edit → Preferences).
WORKING WITH NOTES

You can use the commands in the Utilities → Notes submenu to navigate through notes, to create and delete individual notes, and to open and close all notes in an article.

OPENING AND CLOSING NOTES

To open and close notes as you review comments:

• To open an existing note, click the Note icon and then choose Edit → Notes → Open Note.
• To open all notes in the article, choose Edit → Notes → Open All Notes.
• To close a note, click the close box in the upper-left (Mac OS) or upper-right (Windows) corner of the note window, or choose Edit → Notes → Close Note.
• To close all open notes in the article, choose Edit → Notes → Close All Notes.
• To move the text insertion point to the next note in the text, choose Edit → Notes → Go to Next. To move the text insertion point to the previous note in text, choose Edit → Notes → Go to Previous.

SHOWING AND HIDING NOTES

To show notes when they are hidden, choose View → Show Notes. To hide notes when they are visible, choose View → Hide Notes.

DELETING NOTES

To delete a note, do one of the following things:

• Click the Note icon and then choose Edit → Notes → Delete.
• Click an open note window and then choose Edit → Notes → Delete.
• Place the text insertion bar to the right of the note icon and press Delete/Backspace.
• Select a range of text that contains a note icon and press Delete or Backspace.
CHAPTER 10: NOTES

VIEWING NOTES BY AUTHOR, DATE, NAME, OR COLOR
To view notes by a certain author or by the date they were created, choose View → Show Notes to enable notes, choose Edit → Notes → Open Notes By to display the Open Notes dialog box, click All Notes, and then use the controls in the All Notes area.

To view notes by name or color, choose Edit → Note → Open All Notes in New Article, then choose an option from the By Name submenu or the By Color submenu. The notes display as text in a new article.

MOVING AND RESIZING NOTES
To move a note window, drag its title bar. You can move note windows anywhere within an article.

To resize a note, click and drag the resize box in the lower-right corner of the note window. On Mac OS, you can also click the icon in the upper-right corner of the note window to resize the note window to display all of the note’s text.

PRINTING NOTES
When you print an article, you can choose whether you want notes to be included and how they should be formatted. In the Print dialog box (File menu), click Notes in the list on the left to display the Notes pane, then check Print Notes to include notes in the output. You can choose whether to include all notes or only notes that are open, and you can choose to format the notes as footnotes, leave them inline, or collect them on a separate page.

NOTES IN PDFS
When you create a PDF from an article that contains notes, you can choose whether you want the notes to appear in the PDF. If you export in WYSIWYG view, the notes are included as PDF notes; if you export in Galley view or Full Screen view, the notes display inline, as they do on the screen in these views.

To include notes in a PDF file, click Options in the Export as PDF dialog box (File → PDF), click Notes in the list on the left, and then check Include Notes in PDF.
Chapter 11: Type Tricks

Type Tricks is XTensions software that adds the following typographic utilities: Make Fraction, Make Price, Word Space Tracking, Line Check, and Custom Underline.

To use Type Tricks features, you must have Type Tricks XTensions software installed.

MAKE FRACTION

The Make Fraction command (Style → Type Style) enables you to format fractions automatically. This command becomes active when a fraction is selected or the cursor is placed adjacent to (and on the same line as) the characters that make up the fraction. Examples of fractions that could be formatted are: 11/42, 131/416, and 11/4x.

To convert characters into a fraction, select the characters and choose Style → Type Style → Make Fraction.

The characters in the fraction are converted using the formatting specified in the Fraction/Price tab of the Preferences dialog box (QuarkCopyDesk/Edit → Preferences → Application → Fraction/Price).
MAKE PRICE

The Make Price command (Style → Type Style) enables you to format prices automatically. This command is available when text that can be formatted as a price (such as $1.49, £20.00, and a.bc) is selected or the cursor is adjacent to (and on the same line as) any of the characters. A price must contain a radix (decimal symbol), which is indicated by a dot or comma. Characters before and after the radix can be only letters or numbers.

To convert characters to a price, select the characters you want to format and choose Style → Type Style → Make Price.

When you apply Make Price, QuarkCopyDesk automatically applies the superior type style to the characters that follow the radix.

The appearance of converted fractions and prices is determined by the values and selections entered in the Fraction/Price tab of the Preferences dialog box (QuarkCopyDesk/Edit → Preferences → Application → Fraction/Price).
WORD SPACE TRACKING

The Word Space Tracking feature enables you to apply tracking to word spaces only. (Tracking values are normally applied between both characters and words.) This feature can only be accessed through keyboard commands.

To apply Word Space Tracking to selected text, use one of the following keyboard commands:

FOR MAC OS:
Increase space by 05 em Command+Shift+[  
Increase space by .005 em Command+Option+Shift+[  
Decrease space by .05 em Command+Shift+[  
Decrease space by .005 em Command+Option+Shift+[  

FOR WINDOWS:
Increase space by .05 em Control+Shift+[  
Increase space by .005 em Control+Alt+Shift+[  
Decrease space by .05 em Control+Shift+[  
Decrease space by .005 em Control+Alt+Shift+[  

LINE CHECK

Use the Line Check feature to find widows, orphans, loosely justified lines, lines that end with a hyphen, and text box overflow. Line Check (Utilities → Line Check) moves through a document, highlighting questionable lines.

To specify what Line Check should look for, display the Search Criteria dialog box (Utilities → Line Check → Search Criteria) and check the categories of undesirable typography you want to search for.

To search the entire document, place the cursor somewhere in the text and choose Utilities → Line Check → First Line. To search from the location of the cursor to the end of the document, place the cursor where you want to start the search and choose Utilities → Line Check → Next Line or press Command+/;/Ctrl+;. To continue the search, press Command+/;/Ctrl+;.

CUSTOM UNDERLINE

The Custom Underline feature enables you to create color underlines. Custom underlines behave much like type style underlines, but can be customized with more control over the underline attributes.

To apply a custom underline, select the text you want to underline and choose Style → Underline Styles → Custom. In the Underline Attributes dialog box, you can specify the color, shade, width, and offset of the underline.

WORKING WITH CUSTOM UNDERLINE STYLES

Custom underline styles work much like style sheets. To create, edit, or delete an underline style, choose Edit → Underline Styles.
Multiple Article XTensions software lets you work with articles in QuarkXPress. You can use this module to tag a series of text and picture boxes as an article and rearrange the order of the components in that article. When you’re done, you can either save the project and open it in QuarkCopyDesk, or export articles as QuarkCopyDesk article files.

Multiple Article XTensions software is for QuarkXPress only and cannot be loaded with QuarkCopyDesk.

For more information about articles and components, see Chapter 2, “Articles and components.”

**INSTALLING QCDMULTIPLEARTICLE XTENSIONS SOFTWARE**

The QCDMultipleArticle XTensions module adds the following commands to the QuarkXPress user interface:

- **Window → Articles**: Displays the Articles palette.
- **View → Article Guides**: Shows and hides colored outlines around items that are included in an article.
- **File → Export → Layout as Article**: Lets you export an article as a QuarkCopyDesk file.
To install QCDMultipleArticle XTensions software, copy the “CopyDeskArticleXT.xnt” and “QCDMultipleArticle.xnt” files into the “XTensions” folder in the QuarkXPress application folder and then quit and relaunch QuarkXPress. These files can be found in the "For QuarkXPress → XTension" folder, which is in the QuarkCopyDesk application folder.

**WORKING WITH ARTICLES**

The primary interface for working with articles is the Article palette. To view or hide the Articles palette, choose Window → Articles.

The Articles palette lets you work with articles.
The buttons at the top of this palette are as follows:

- **New Article**: Lets you create an article in the palette.
- **Add Selected Box**: Adds any active items in the layout to the selected article as text or picture components.
- **Edit Properties**: Lets you edit the properties of the article or component selected in the palette. You can use this button to change the name of an article or component and to change the color of an article’s article guides.
- **Show Box**: Scrolls the layout to the item selected in the palette.
- **Move Up** and **Move Down**: Lets you change the order of components in an article to bring them into reading order.
- **Delete**: Lets you delete an article or remove a component from the article. (The corresponding item is not deleted from the layout).
- **Dynamic Article Highlighting**: Lets you turn dynamic highlighting on and off. When this feature is off, the View → Article Guides controls whether article guides display for all items that are used in articles. When dynamic highlighting is on, though, article guides display only for articles that are selected. (An article is selected when the article or one of its components is selected in the Articles palette or when one of the items in that article is selected in the layout.)
- **Update**: Updates the text previews and imported picture paths in the Articles palette.

You can access all of the above commands from the palette menu as well as through the buttons.
The palette includes different icons for different types of components:

- Component based on picture box
- Component based on text box
- Component based on text chain
- Component based on text path

CREATING AN ARTICLE
To create an article, display the Articles palette (Window menu) and then click the New Article button on the palette. The Edit Properties dialog displays. Enter a name for the article, choose a color for the article guides, and then click OK.

To add a component to an article, select the article in the Articles palette, select the layout item you want to add to that article, and then click the Add Selected Box button on the palette. The Edit Name dialog box displays. Enter a name for the article and click OK.

Only items in Print layout spaces can be included in articles, and all items in an article must be from the same Print layout space.

MANIPULATING ARTICLES AND COMPONENTS
You can use the arrow buttons on the Articles palette to reorder components within an article to arrange them in reading order.

To delete a component from an article, select that component in the Articles palette and click the palette’s Delete button.
To export an article in the active layout as a QuarkCopyDesk file, choose File → Export → Layout as Article. The Export as Article dialog box displays.

Use the Export as Article dialog box to save the active layout as a QuarkCopyDesk file.

The controls in this dialog box let you specify how you want to save the article:

- **Article**: This drop-down menu lists all of the articles in the active layout. Choose the article you want to export.

- **Type**: Choose Full Features QCD File to create a QuarkCopyDesk file containing the entire layout, or Light Weight QCD File to create a smaller file containing only the content in the article itself. For more information about these file formats, see Chapter 2, “Articles and components.”

- **Include Page Picture**: If you choose Light Weight QCD File from the Type drop-down menu, this control becomes available. Check the box to create a picture of the layout, or leave it unchecked to include only the content of the article.
The following controls become available if you check *Include Page Picture*:

- **Type**: Choose *Embedded* to embed the page picture in the QuarkCopyDesk file or *Separate File* to export the page picture as a separate file.
- **Spread Range**: Use this control to specify whether to include all spreads in the page picture or only the first spread.
- **Color**: Use this control to specify whether the page picture should be in color or black and white. A black and white page picture results in a smaller file size.
- **With**: Use this control to specify the resolution of the page picture. Higher resolution results in more detail but a larger file size.

After you configure these controls, click **Export** to create the article file.
Preferences are settings that let you customize your copy of QuarkCopyDesk. You can use preferences to set up QuarkCopyDesk to work in whatever way is most efficient for you.

UNDERSTANDING PREFERENCES

QuarkCopyDesk is a powerful application that offers many options for controlling article display and text flow. Because each user has different needs, QuarkCopyDesk enables each user or organization to store and use favorite settings in preferences files.

DEFAULTS AND PREFERENCES

QuarkCopyDesk stores two types of preference information: defaults and preferences.

DEFAULTS

Defaults include:

- Default sets of style sheets, colors, hyphenation and justification specifications, lists, dashes and stripes, and output styles
- Default auxiliary dictionary path information
- Kerning and tracking tables
- Hyphenation exceptions
- XTensions Manager and PPD Manager settings
To set defaults, just work in QuarkCopyDesk while no articles are open. For example, if you always want the color PMS 310 to be available, and you always want the “Headline” style sheet to be available, just create this color and this style sheet while no documents are open. The color and style sheet will be automatically added to any articles you subsequently create.

**PREFERENCES**

You can control preferences from the Preferences dialog box (QuarkCopyDesk/Edit menu). This dialog box contains several panes that enable you to specify a variety of different kinds of settings. To view a pane, click its name in the list on the left.

There are three types of preferences:

- Application preferences apply to the QuarkCopyDesk application and affect the way all articles are handled.
- Article preferences affect only the active article. However, if you change article preferences with no articles open, the new preferences become the default settings for all new articles.
- Default article preferences affect the article that is created when you choose File → New → Article.

Additional panes and options can display in the Preferences submenu when certain XTensions software is loaded.
The Preferences dialog box lets you control application preferences, article preferences, and default article preferences.

If you open an article exported from QuarkXPress or QuarkXPress project that contains certain types of preferences, and those preferences differ from the current QuarkCopyDesk preferences, the Nonmatching Preferences dialog box displays. Click Use QuarkCopyDesk Preferences to overwrite the document’s preferences with the current QuarkCopyDesk preferences, or click Keep Article Settings to leave the settings in the document as-is.
WHAT’S IN THE QUARKCOPYDESK PREFERENCES FILES

The contents of the QuarkCopyDesk preferences files are as follows. The list is divided into three groups according to how the various preferences are saved.

**GROUP A**
- Kerning tables (defined in QuarkXPress)
- Tracking tables (defined in QuarkXPress)
- Hyphenation exceptions (Utilities → Hyphenation Exceptions)

**GROUP B**
- Default style sheets, colors, dashes and frames, lists, and hyphenation and justification specifications (Edit menu)
- Path information for the default auxiliary dictionary (Utilities → Auxiliary Dictionary)

**GROUP C**
- Output styles (Edit → Output Styles)
- Settings in the XTensions Manager and PPD Manager dialog boxes (Utilities menu)
- Settings in the Application panes of the Preferences dialog box

Using the groups described above:

- Any changes you make to the settings in Group A or Group B while no articles are open are stored in the preferences files and are used for all subsequently created articles.
- Any changes you make to the settings in Group B while an article is open are saved with that article only.
- Any changes you make to the settings in Group C are always stored in the preferences files, whether or not an article is open.
• If the **Nonmatching Preferences** alert displays when you open an article and you click **Use QuarkCopyDesk Preferences**, subsequent changes you make to the settings in Group A are saved to both the article and the preferences files. (The article’s original Group A settings are discarded when you click **Use QuarkCopyDesk Preferences**.)

• If the **Nonmatching Preferences** alert displays when you open an article, and you click **Keep Document Settings**, subsequent changes you make to the settings in Group A are saved only with the article.

**CHANGES TO QUARKCOPYDESK PREFERENCES**

Changes to QuarkCopyDesk preferences are handled in the following ways:

• If you make changes to application preferences in the Preferences dialog box with or without an article open, the changes are saved in the preferences files and immediately affect all open articles and all subsequently opened articles.

• If you make changes to **XTensions Manager** settings (**Utilities** menu) with or without an article open, the changes are saved in the preferences files and affect all articles after you relaunch QuarkCopyDesk.

• If you make changes to **PPD Manager** settings (**Utilities** menu) with or without an article open, the changes are saved in the preferences files and immediately affect all open articles and all subsequently opened articles.

• If you make changes to article preferences in the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) with an article open, the changes are saved only with the active article.

• If you choose a different auxiliary dictionary with an article open, the change is saved only with the active article.

• If you make changes to the hyphenation exceptions in a new article, these changes are saved with the active article and in the preferences files.

• If the **Nonmatching Preferences** alert displays when you open an article and you click **Use QuarkCopyDesk Preferences**, changes you make to the kerning table information, tracking table information, and hyphenation exceptions will be stored both in that article and in the preferences files.
APPLICATION PREFERENCES

The application-level preferences available in the Preferences dialog box (QuarkCopyDesk/Edit menu) are as follows:

• **Display**: Lets you choose a monitor profile for optimal on-screen color. Also lets you reset all alerts that have a “do not show this warning again” option so that they will display.

• **WYSIWYG View**: Lets you set guide colors and control whether text components always display with an opaque article when you’re editing them, even if they’re transparent.

• **Galley View**: Lets you control how text and pictures display in Galley view. For text, you can control whether styles, colors, line numbers, and component IDs are displayed, and in what font. You can also control whether pictures display and, if so, at what size.

• **FullScreen View**: Lets you control how text and pictures display in Full Screen view. The options are similar to those for Galley view.

• **Characteristics**: For text, this pane lets you control how copyfitting is performed. You can choose between Underset/Overset and Depth as the first or second fields displayed in the Measurements palette and control how units are measured (lines, characters, baseline, inches, or centimeters). This pane also lets you set minimum and maximum dpi values for color, grayscale, and monochrome pictures, and set minimum and maximum scale values for line art pictures. Note, however, that these values are evaluated in terms of effective resolution (image resolution divided by scaling), not merely by image resolution.

• **Input Settings**: Lets you control scrolling speed, quotation mark format, page range separators, and other settings related to input. You can also use this pane to turn the Drag and Drop Text feature on and off.

• **Undo**: Lets you choose the Redo key and specify the maximum number of actions to store in the Redo history.
• **Save:** Lets you turn Auto Save and Auto Backup on and off, and set an interval for each. You can also indicate where to save backup copies of articles and control whether your position in each article is saved.

• **XTensions Manager:** Lets you control when the XTensions Manager dialog box displays. For more information, see Chapter 14, “XTensions software.”

• **Font Mapping:** The Font Mapping feature lets you specify a font to use when an article calls for a font that is not installed on your computer. You can also control whether the Missing Fonts dialog box displays in such situations.

• **Spell Checking:** Lets you control whether reformed German (2006) is used when spell checking German text.

• **File List:** Lets you specify how many recently-open articles should be listed in the File menu, the location where they should be listed, whether the full path for each should be displayed, and whether the file names should be alphabetized.

• **Default Path:** Allows you to specify a default folder for Open, Save, Save As, Import Text, and Import Picture commands.

• **EPS:** Lets you choose whether QuarkCopyDesk should create previews for imported EPS files or use the embedded preview (if any). On Mac OS, you can also increase the amount of virtual memory available for rendering large EPS files during a Save Page as EPS operation.

• **Full Res Preview:** Lets you control the cache QuarkCopyDesk uses for previews when the Full-Res Preview feature is in use. You can also control whether the Full-Res Preview feature is used for all imported pictures or only for the ones you specify.

• **PDF:** Lets you control how much virtual memory is available for PDF distilling. You can also turn PDF error logging on and off and specify where the log file is.

• **PSD Import:** Lets you control the location and size of the cache folder used by the PSD Import feature.

• **Fraction/Price:** Lets you specify how automatic fractions and prices are formatted.
• **Notes**: Lets you control the font, size, leading, and background color of notes. You can also control whether notes display in Full Screen mode and Galley mode, and whether each note’s associated name, creation date, and time display.

• **Redline**: Lets you control the color and style of inserted and deleted text for when you use the Redline feature. You can control each of these settings separately for Galley view, Full Screen view, and WYSIWYG view.

**ARTICLE PREFERENCES**

The article-level preferences available in the Preferences dialog box (QuarkCopyDesk/Edit menu) are as follows:

**General**: Lets you control whether imported pictures are automatically updated when you open an article. Also lets you control whether OpenType kerning is used.

**DEFAULT ARTICLE PREFERENCES**

The default article preferences available in the Preferences dialog box (QuarkCopyDesk/Edit menu) are as follows:

• **General**: Lets you control whether text should be greeked (and if so, at what size).

• **Measurements**: Lets you specify the default measurement unit, indicate how many points are in an inch, and control how many ciceros are in a centimeter.

• **Paragraph**: Lets you specify a leading mode, set the automatic leading value, control the baseline grid, and choose a hyphenation method for each language.

• **Character**: Lets you control how Superscript, Subscript, Small Caps, and Superior characters are formatted. Also lets you control how ligatures break and set various other character-level preferences.
Chapter 14: XTensions software

XTensions software enhances the functionality of Quark products to meet the needs of specific work environments. You can use XTensions modules to add features such as palettes, commands, tools, and menus that augment just about every activity you accomplish with QuarkCopyDesk. XTensions software can help you save time and money by increasing workflow efficiency by automating functions and eliminating repetitive steps.

WORKING WITH XTENSIONS MODULES

QuarkCopyDesk ships with a default set of XTensions modules, documented in this chapter. You can also install additional XTensions software developed by Quark or by third-party companies. This section explains how to install XTensions software and how to enable and disable installed XTensions modules.

INSTALLING XTENSIONS MODULES

To install XTensions modules, place them in the “XTensions” folder within your QuarkCopyDesk application folder. Newly installed XTensions modules load the next time you launch QuarkCopyDesk.

ENABLING AND DISABLING XTENSIONS MODULES

XTensions modules add functionality, which means they also take up memory. You might want to disable XTensions modules if you are short on memory or for troubleshooting purposes.
To enable or disable an XTensions module, first choose **Utilities → XTensions Manager** to display the **XTensions Manager** dialog box.

You can use the **XTensions Manager** dialog box to enable and disable XTensions modules.

To enable a module check the box next to its name in the **Enable** column. To disable a module, uncheck its box. The change takes effect the next time you launch QuarkCopyDesk.

**WORKING WITH XTENSIONS SETS**

If you find that you frequently enable and disable particular groups of XTensions modules, you can create an XTensions set that makes it easy to switch between these groups.
To create an XTensions group, first display the **XTensions Manager** dialog box (Utilities menu) and enable the XTensions modules you want in the group. Then click **Save As** and enter a name for the group. When you want to switch to this group, simply display the **XTensions Manager** dialog box and choose the group’s name from the **Set** drop-down menu.

You can also import and export XTensions sets with the **Import** and **Export** buttons, for situations where you want to share them with other users.

### QUARKCOPYDESK XTENSIONS MODULES

QuarkCopyDesk ships with the following XTensions modules:

- **AltSpellChecker.xnt**: Provides updated spell-checking functionality for Dutch, French, German, Italian, Reformed German, and Swiss German. Use this module unless you need to check spelling using the dictionaries that came with QuarkXPress 5.0 and earlier.

- **CompositionZone.xnt**: Enables QuarkCopyDesk to maintain Composition Zones™ settings in project files and full-featured article files.

- **CompressedImage Import.xnt**: Lets you import TIFF pictures that use LZW compression.

- **Custom Bleeds.xnt**: Enables QuarkCopyDesk to maintain custom bleed settings in project files and full-featured article files.

- **Dejavu.xnt**: Adds a list of recently opened articles to the **File** menu, either at the bottom or as a hierarchical menu from the **File → Open** submenu.

- **DropShadow.xnt**: Allows the display of automatic feathered drop shadows.

- **ErrorReporting.xnt**: Lets you send information about program errors to Quark when QuarkCopyDesk unexpectedly quits.

- **FullResPreview.xnt**: Lets you view imported pictures at full resolution, rather than at preview resolution (72 dpi).
• **GlyphPalette.xnt**: Adds the Glyphs palette, which makes it easier to work with fonts and special characters. For more information, see Chapter 3, “Text and typography.”

• **Hyph_CNS_1.xnt, Hyph_CNS_1.xnt, Hyph_CNS_1.xnt**: Adds to the automatic hyphenation capabilities of QuarkCopyDesk.

• **Notes.xnt**: Lets you add notes to an article and view notes in articles that contain notes. For more information, see Chapter 10, “Notes.”

• **PNG Filter.xnt**: Lets you import pictures stored in the PNG file format.

• **PSD Import XT.xnt**: Lets you import pictures stored in the PSD (Photoshop) file format.

• **QCD PDF Filter.xnt**: Lets you import and export PDF files.

• **QCDLegacySupport.xnt**: Lets you open and save files in the legacy QuarkCopyDesk file format.

• **RedLine.xnt**: Lets you track and process changes made to an article. For more information, see Chapter 9, “Redlining.”

• **RTF Filter.xnt**: Lets you import and export text files in the RTF file format.

• **Script.xnt** (Mac OS only): Lets you automate QuarkCopyDesk operations with AppleScript.

• **Table Import.xnt**: Lets you import tables and charts created in Microsoft Excel.

• **TypeTricks.xnt**: Provides a variety of typographic utilities. For more information, see Chapter 11, “Type Tricks.”

• **Vista.xnt**: Lets you apply special effects to imported pictures with the Picture Effects palette. For more information, see Chapter 5, “Pictures.”

• **Word 6-5000 Filter.xnt**: Lets you import and export text files in Microsoft Word format.

• **WordPerfect Filter.xnt**: Lets you import and export text files in WordPerfect format.

• **XPress Tags Filter.xnt**: Lets you import and export text files in “XPress Tags” format.