Contents

About this guide .......................................................................................... 10
What we’re assuming about you........................................................................ 10
Where to go for help........................................................................................ 10
Conventions.................................................................................................... 11
Technology note.............................................................................................. 11

The user interface.......................................................................................... 12
Menus................................................................................................................. 12
QuarkCopyDesk menu (Mac OS only).............................................................. 12
File menu............................................................................................................. 13
Edit menu............................................................................................................. 13
Style menu.......................................................................................................... 15
Component menu.............................................................................................. 17
View menu.......................................................................................................... 17
Utilities menu................................................................................................... 18
Window menu................................................................................................... 19
Help menu.......................................................................................................... 20

Context menus............................................................................................... 20
Palettes............................................................................................................... 20
Measurements palette....................................................................................... 21
Advanced Image Control palette.................................................................... 22
Colors palette.................................................................................................. 22
Conditional Styles palette................................................................................ 23
Glyphs palette.................................................................................................. 23
Lists palette..................................................................................................... 24
Redline palette................................................................................................. 24
Style Sheets palette......................................................................................... 25

Palette groups and palette sets...................................................................... 25
Splitting a window........................................................................................... 27

Articles and components................................................................................ 28
Understanding articles and components....................................................... 28
Reading order.................................................................................................. 28
Text components and pages........................................................................... 29
Editing picture components............................................................................ 29
Master components......................................................................................................29
Templates......................................................................................................................30
QuarkCopyDesk lightweight file format........................................................................30
Articles and QuarkXPress..............................................................................................30
**Working with articles**............................................................................................32
Creating articles............................................................................................................32
Saving articles automatically.........................................................................................33
Saving articles as templates..........................................................................................34
Changing article setup..................................................................................................34
**Working with components**....................................................................................35
Creating components....................................................................................................36
Controlling component properties................................................................................36
Deleting components....................................................................................................36
Navigating among components....................................................................................36

Text and typography.....................................................................................................37
**Editing text**.............................................................................................................37
**Importing and exporting text**.................................................................................38
Import/export filters......................................................................................................38
Importing and exporting text with Unicode options.....................................................39
**Finding and changing text**....................................................................................39
Special character codes.................................................................................................39
**Checking spelling**..................................................................................................40
Auxiliary dictionaries.................................................................................................42
**Counting words and characters**............................................................................42
**Applying character attributes**.................................................................................43
Applying a font............................................................................................................43
Choosing a font size.....................................................................................................44
Applying type styles...................................................................................................44
Applying color, shade, and opacity.............................................................................45
Applying horizontal or vertical scale..........................................................................45
Applying baseline shift...............................................................................................46
Applying emphasis.......................................................................................................46
Controlling half-width characters ..............................................................................46
Working with font sets...............................................................................................47
Working with grouped characters..............................................................................48
Aligning characters on a line......................................................................................48
Applying multiple character attributes.....................................................................51
**Applying paragraph attributes**............................................................................52
Controlling alignment...............................................................................................52
Controlling indentation.............................................................................................53
Controlling leading.....................................................................................................54
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Controlling space before and after paragraphs</td>
<td>55</td>
</tr>
<tr>
<td>Setting tabs</td>
<td>55</td>
</tr>
<tr>
<td>Controlling widow and orphan lines</td>
<td>55</td>
</tr>
<tr>
<td>Working with non-breaking character sets</td>
<td>56</td>
</tr>
<tr>
<td><strong>Controlling kerning</strong></td>
<td>56</td>
</tr>
<tr>
<td>Kerning manually</td>
<td>56</td>
</tr>
<tr>
<td>Kerning automatically</td>
<td>57</td>
</tr>
<tr>
<td><strong>Controlling hyphenation and justification</strong></td>
<td>57</td>
</tr>
<tr>
<td>Specifying hyphenation exceptions</td>
<td>60</td>
</tr>
<tr>
<td>Using discretionary hyphens</td>
<td>60</td>
</tr>
<tr>
<td><strong>Controlling tracking</strong></td>
<td>60</td>
</tr>
<tr>
<td>Tracking manually</td>
<td>60</td>
</tr>
<tr>
<td><strong>Working with style sheets</strong></td>
<td>61</td>
</tr>
<tr>
<td>Creating and editing paragraph style sheets</td>
<td>61</td>
</tr>
<tr>
<td>Creating and editing character style sheets</td>
<td>63</td>
</tr>
<tr>
<td>Applying style sheets</td>
<td>65</td>
</tr>
<tr>
<td>Appending style sheets</td>
<td>66</td>
</tr>
<tr>
<td><strong>Working with conditional styles</strong></td>
<td>66</td>
</tr>
<tr>
<td>Creating a conditional style</td>
<td>68</td>
</tr>
<tr>
<td>Applying a conditional style</td>
<td>70</td>
</tr>
<tr>
<td>Removing conditional styles</td>
<td>71</td>
</tr>
<tr>
<td>Using conditional style markers</td>
<td>71</td>
</tr>
<tr>
<td>Editing a conditional style</td>
<td>72</td>
</tr>
<tr>
<td><strong>Bullets and numbering</strong></td>
<td>73</td>
</tr>
<tr>
<td>Working with bullet styles</td>
<td>73</td>
</tr>
<tr>
<td>Working with numbering styles</td>
<td>75</td>
</tr>
<tr>
<td>Working with outline styles</td>
<td>76</td>
</tr>
<tr>
<td>Bullets, numbering, outlines, and style sheets</td>
<td>78</td>
</tr>
<tr>
<td><strong>Positioning text in text boxes</strong></td>
<td>79</td>
</tr>
<tr>
<td>Specifying story direction</td>
<td>79</td>
</tr>
<tr>
<td><strong>Controlling font usage</strong></td>
<td>80</td>
</tr>
<tr>
<td>Using text runaround</td>
<td>80</td>
</tr>
<tr>
<td>Running text around pictures</td>
<td>80</td>
</tr>
<tr>
<td>Fine-tuning a runaround path</td>
<td>82</td>
</tr>
<tr>
<td>Editing a runaround path</td>
<td>82</td>
</tr>
<tr>
<td><strong>Working with text paths</strong></td>
<td>83</td>
</tr>
<tr>
<td>Creating drop caps</td>
<td>83</td>
</tr>
<tr>
<td>Creating rules above and below paragraphs</td>
<td>84</td>
</tr>
<tr>
<td><strong>Working with OpenType fonts</strong></td>
<td>84</td>
</tr>
<tr>
<td>Applying OpenType styles</td>
<td>85</td>
</tr>
<tr>
<td>Using ligatures</td>
<td>87</td>
</tr>
<tr>
<td><strong>Working with the Glyphs palette</strong></td>
<td>88</td>
</tr>
<tr>
<td>Displaying invisible characters</td>
<td>89</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Listing, verifying status of, and updating pictures</td>
<td>114</td>
</tr>
<tr>
<td>Specifying background colors for pictures</td>
<td>115</td>
</tr>
<tr>
<td>Maintaining picture attributes</td>
<td>115</td>
</tr>
<tr>
<td>Working with clipping paths</td>
<td>115</td>
</tr>
<tr>
<td>Clipping path basics</td>
<td>116</td>
</tr>
<tr>
<td>Creating clipping paths</td>
<td>116</td>
</tr>
<tr>
<td>Using embedded clipping paths</td>
<td>116</td>
</tr>
<tr>
<td>Working with alpha masks</td>
<td>117</td>
</tr>
<tr>
<td>Working with PSD pictures</td>
<td>117</td>
</tr>
<tr>
<td>Preparing PSD files</td>
<td>118</td>
</tr>
<tr>
<td>Working with PSD layers</td>
<td>118</td>
</tr>
<tr>
<td>Working with PSD channels</td>
<td>119</td>
</tr>
<tr>
<td>Working with PSD paths</td>
<td>120</td>
</tr>
<tr>
<td>Printing with PSD Import</td>
<td>121</td>
</tr>
<tr>
<td>Document construction</td>
<td>122</td>
</tr>
<tr>
<td>Working with lists</td>
<td>122</td>
</tr>
<tr>
<td>Preparing for lists</td>
<td>122</td>
</tr>
<tr>
<td>Creating a list</td>
<td>123</td>
</tr>
<tr>
<td>Importing lists from another document</td>
<td>123</td>
</tr>
<tr>
<td>Navigating with lists</td>
<td>123</td>
</tr>
<tr>
<td>Building lists</td>
<td>124</td>
</tr>
<tr>
<td>Updating lists</td>
<td>124</td>
</tr>
<tr>
<td>Output</td>
<td>126</td>
</tr>
<tr>
<td>Printing an article</td>
<td>126</td>
</tr>
<tr>
<td>Updating picture paths</td>
<td>126</td>
</tr>
<tr>
<td>Setting Print dialog box controls</td>
<td>126</td>
</tr>
<tr>
<td>Print dialog box</td>
<td>128</td>
</tr>
<tr>
<td>Exporting an article in PDF format</td>
<td>130</td>
</tr>
<tr>
<td>Working with output styles</td>
<td>131</td>
</tr>
<tr>
<td>Views</td>
<td>133</td>
</tr>
<tr>
<td>Switching between views</td>
<td>133</td>
</tr>
<tr>
<td>Working in WYSIWYG view</td>
<td>133</td>
</tr>
<tr>
<td>Working in Galley view</td>
<td>134</td>
</tr>
<tr>
<td>Working in Full Screen view</td>
<td>135</td>
</tr>
<tr>
<td>Redline</td>
<td>137</td>
</tr>
<tr>
<td>Tracking changes</td>
<td>137</td>
</tr>
<tr>
<td>Viewing tracked changes</td>
<td>138</td>
</tr>
</tbody>
</table>
CONTENTS

Preferences — Print Layout/Default Article — Measurements............................................198
Preferences — Print Layout/Default Article — Paragraph..................................................199
Preferences — Print Layout/Default Article — Character...................................................200
Preferences — Print Layout/Default Article — Guides and Grid.........................................202
Preferences — Print Layout/Default Article — Grid Cell Fill.............................................202

Legal notices.........................................................................................................................203
About this guide

You do not need to read the QuarkCopyDesk® documentation from beginning to end. Instead, use this guide to quickly look up information, find out what you need to know, and get on with your work.

What we’re assuming about you

In writing this guide, we assume that you are familiar with your computer and know how to:

• Launch an application
• Open, save, and close files
• Use menus, dialog boxes, and palettes
• Work within a networked computing environment
• Use the mouse, keyboard commands, and modifier keys

Consult the documentation provided with your computer or other resources if you need more information in any of these areas.

Where to go for help

If you're new to QuarkCopyDesk, or if you want to explore one of its other longstanding features, consult the following resources:

• A Guide to QuarkCopyDesk
• QuarkCopyDesk Help
• Third-party books
• General books about desktop publishing

If your issues are at the system level — saving files, moving files, activating fonts, for example — consult the documentation resources provided with your computer.
Conventions

Formatting conventions highlight information to help you quickly find what you need.

• Bold type style: The names of all dialog boxes, fields, and other controls are set in bold type. For example: "Click OK."

• References: In descriptions of features, parenthetical references guide you in accessing those features. For example: "The Find/Change dialog box (Edit menu) lets you find and replace text."

• Arrows: You will often see arrows (►), which map out the menu path to a feature. For example: "Choose Edit > Style Sheets to display the Style Sheets dialog box."

• Icons: Although many tools and buttons are referenced by name, which you can see by displaying ToolTips, in some cases icons are shown for easy identification. For example, "Click the button on the Measurements palette to center text."

• Cross-platform issues: This application is quite consistent across operating systems. However, some labels, buttons, key combinations, and other aspects of the application must differ between Mac OS® and Windows® because of user interface conventions or other factors. In such cases, both the Mac OS and Windows versions are presented, separated by a slash, with the Mac OS version presented first. For example, if the Mac OS version of a button is labeled Select, and the Windows version is labeled Browse, you are directed to "Click Select/Browse." More complex cross-platform differences are mentioned in notes or parenthetical statements.

Technology note

Quark developed QuarkCopyDesk for Mac OS and Windows to give publishers control over typography, color, and collaboration, particularly with content in QuarkXPress® projects. In addition to unique typographic controls, QuarkCopyDesk offers comprehensive font management with TrueType®, OpenType®, and Unicode® support. Designers can use PANTONE® (the PANTONE MATCHING SYSTEM®), Trumatch®, Focoltone®, DIC®, and Toyo to add color to articles.

You can import files from applications such as Microsoft® Word, WordPerfect®, Adobe® Illustrator®, and Adobe Photoshop®. You can output content as PostScript® or in PDF format for Adobe Acrobat® Reader®. Using features such as Composition Zones®, you can be sure that multiple people share specifications to produce consistent publications, even while working on a single publication simultaneously.

The QuarkCopyDesk software architecture lets you and software developers expand publishing capability. Through XTensions® software technology, third-party developers can create custom modules for QuarkCopyDesk. QuarkXTensions® (Quark® XTensions software) also provide a modular approach for meeting your particular publishing needs. And if you can write AppleScript® scripts, you can use this scripting language from Apple® to automate many QuarkCopyDesk activities.
The user interface

Skimming through the QuarkCopyDesk user interface, you will find that many commands are familiar or self-explanatory. Once you become familiar with QuarkCopyDesk menus and dialog boxes, you will discover that keyboard commands and palettes offer convenient access to features that you can also access through menus.

Menus

The topics below describe the menus and menu items available in QuarkCopyDesk.

**QuarkCopyDesk menu (Mac OS only)**

The QuarkCopyDesk menu is a part of QuarkCopyDesk for Mac OS X. This menu contains the same commands as in the application menu for other Mac OS X applications — to hide or show QuarkCopyDesk and other applications, to access preferences, and to quit QuarkCopyDesk. This menu includes the following commands:

- **About QuarkCopyDesk**: Use this command to display information about QuarkCopyDesk such as the version number.

- **Edit License Code**: Use this command to change the validation code of an installed copy of QuarkCopyDesk. By changing this code, you can change a Test Drive version (formerly called "evaluation copy") of QuarkCopyDesk into a fully functional version, change the languages supported by the user interface, or change QuarkCopyDesk into a Plus edition.

- **Transfer QuarkCopyDesk License**: Use this command to deactivate QuarkCopyDesk on one computer so that you can activate it on a different computer. Available only when QuarkCopyDesk has been activated. This option displays only if you have installed with a validation code that requires activation.

- **Activate QuarkCopyDesk**: Use this command to activate QuarkCopyDesk on your computer. Available only when QuarkCopyDesk is running in demo mode. This option displays only if you have installed with a validation code that requires activation.

- **Check for Updates**: Use this command to check for updates to QuarkCopyDesk

- **Quark Update Settings**: Use this command to configure automatic update settings.

- **Preferences**: Lets you modify default values and settings. For more information, see "Preferences."
- **Quit QuarkCopyDesk**: Exits the application.

**File menu**

The File menu enables you to manipulate electronic files in many ways, including the ability to create, open, print, and save. This menu includes the following commands:

- **New**: Use the submenu to create an article.
- **Open**: Use this option to open article files.
- **Open Recent**: Use this option to open an article from a list of recently opened files.
- **Close**: Closes the active article.
- **Save**: Use this option to save the active article.
- **Save As**: Use this option to save a copy of the active article.
- **Revert to Saved**: Returns the active article to the state it was in when it was last saved.
- **Import**: Use this option to import text or a picture into a component. If you import text into a picture component, the picture component changes to a text component. If you import a picture into a text component, the component changes into a picture component.
- **Save Text**: Use this option to save the text of a text component in a text-based format (such as Microsoft Word).
- **Append**: Use this option to append style sheets, colors, and a variety of other types of resources from another file.
- **PDF**: Use this option to create a PDF from the active article (see "Exporting an article in PDF format").
- **Print**: Use this option to print the active file (see "Printing an article").
- **Article Setup**: Displays the Article Setup dialog box, which lets you set the page size and orientation, control whether the article uses facing pages, and create and configure the article's master components.
- **Exit (Windows only)**: Use this option to exit the application.

**Edit menu**

The Edit menu includes the following commands:

- **Undo**: Undoes the last action.
- **Redo**: Redoes an undone action.
- **Cut**: Cuts the selected content.
- **Copy**: Copies the selected content to the clipboard.
- **Paste**: Pastes the clipboard contents on the active page.
- **Paste Without Formatting**: Pastes the clipboard contents as plain text.
- **Delete** *(Windows only)*: Deletes the active content.
- **Select All**: Selects all content in the active box or text path.
- **Show Clipboard** *(Windows only)*: Displays the contents of the clipboard.
- **Find/Change**: Displays the Find/Change palette, which you can use to find and change text based on content, formatting, or both.
- **Preferences** *(Windows only)*: Lets you modify default values and settings. For more information, see "Preferences."
- **Colors**: Lets you add, edit, and delete color definitions. For more information, see "Working with colors."
- **Style Sheets**: Lets you add, edit, and delete style sheet definitions. For more information, see "Working with style sheets."
- **Conditional Styles**: Lets you add, edit, and delete conditional styles. For more information, see "Working with conditional styles."
- **Bullet, Numbering, and Outline Styles**: Lets you add, edit, and delete bullet, numbering, and outline styles. For more information, see "Bullets and numbering."
- **Underline Styles**: Lets you access and modify underline styles.
- **Hanging Characters**: Lets you add, edit, and delete custom hanging character definitions. For more information, see "Controlling hyphenation and justification."
- **Lists**: Lets you add, edit, and delete list definitions. The Lists feature is a tool for automatically generating tables of contents and other types of listed content. For more information, see "Working with lists."
- **H&Js**: Lets you add, edit, and delete H&J (hyphenation and justification) definitions. H&Js let you control how text breaks. For more information, see "Controlling hyphenation and justification."
- **Dashes and Stripes**: Lets you add, edit, and delete custom line patterns.
- **Font Sets**: Lets you add, edit, and delete custom scaling, sizing, and direction for specific fonts.
- **Output Styles**: Lets you add, edit, and delete output style definitions. Output styles let you easily switch between different sets of output options. For more information, see "Working with output styles."
- **Mojigumi**: Lets you add, edit, and delete Mojigumi sets and classes. For more information, see "Working with mojigumi sets and classes."
- **Program Language** *(Windows only)*: Lets you change the language of the user interface.

This feature is considered an East Asian feature and is only available when you have the East Asian preference enabled *(QuarkCopyDesk/Edit ( > Preferences > East Asian)).*
• **Special Characters** (*Mac OS X only*): Lets you add, edit, and delete special character definitions..

• **Note**: Lets you insert, delete, and navigate between notes. For more information, see "Notes."

**Style menu**

The *Style* menu changes depending on whether a text component or a picture component is active.

**Style menu for text**

The *Style* menu for text includes commands for specifying character attributes and paragraph formats. This menu includes the following commands:

• **Font**: Lets you change the font of selected text.

• **Size**: Lets you change the size of selected text.

• **Type Style**: Lets you apply type styles such as bold, italic, and underline to selected text.

• **Color**: Lets you change the color of selected text.

• **Shade**: Lets you set the tint of an applied color.

• **Opacity**: Lets you control the transparency of selected text.

• **Horizontal/Vertical Scale** (*Windows only*): Lets you stretch selected text horizontally or vertically.

• **Kern** (*Windows only*) : Lets you add or remove all manual kerning applied between characters, or remove kerning from a kerning pair.

• **Story Direction**: Lets you specify horizontal or vertical story direction for the selected text box.

• **Rubi**: Lets you control rubi characters applied to text.

This feature is considered an East Asian feature and is only available when you have the East Asian preference enabled (*QuarkCopyDesk/Edit > Preferences > East Asian*).

• **Group Characters**: Lets you place horizontal text in a vertical story.

This feature is considered an East Asian feature and is only available when you have the East Asian preference enabled (*QuarkCopyDesk/Edit > Preferences > East Asian*).

• **Alignment**: Lets you align active paragraphs to the left, right, or center. Also lets you justify or force-justify selected paragraphs.

• **Character Alignment**: Lets you align active characters to the top, center, baseline, or bottom.

• **Baseline Shift** (*Windows only*): Lets you move selected text up or down in relation to the baseline without changing line spacing.
THE USER INTERFACE

- **Character (Windows only):** Displays the Character Attributes dialog box, which lets you control every aspect of character formatting for selected text.

- **Leading (Windows only):** Lets you change the line spacing of selected paragraphs.

- **Formats (Windows only):** Displays the Paragraph Attributes dialog box, which lets you control every aspect of paragraph formatting for selected text.

- **Tabs (Windows only):** Lets you set tab stops for selected paragraphs.

- **Rules (Windows only):** Lets you create automatic lines above and below selected paragraphs.

- **Paragraph Style Sheet:** Lets you apply paragraph style sheets to selected text.

- **Character Style Sheet:** Lets you apply character style sheets to selected text.

- **Update Style Sheet:** Lets you update a character or paragraph style sheet definition based on local changes to the applied style sheet.

- **Change Case:** Lets you change case of selected text to uppercase, lower case, or title case.

- **Flip Horizontal:** Lets you flip selected text horizontally.

- **Flip Vertical:** Lets you flip selected text vertically.

- **Remove Manual Kerning (Mac OS only):** Lets you remove all manual kerning applied between characters, or remove kerning from a kerning pair.

- **Bullets and Numbers (Windows only):** Lets you apply and remove bullet, numbering, and outline styles.

- **Increase Indent (Windows only):** Lets you increase the indent level of a paragraph that has an outline style applied to it.

- **Decrease Indent (Windows only):** Lets you decrease the indent level of a paragraph that has an outline style applied to it.

- **Underline Styles (Windows only):** Lets you modify and apply an underline style to selected text.

**Style menu for pictures**

The Style menu for pictures includes commands for formatting and editing pictures. This menu includes the following commands:

- **Picture (Windows only):** Displays the Modify dialog box, which lets you control a variety of picture attributes. For more information, see "Working with pictures."

- **Scale:** Lets you change the scale of a picture within a picture component.

- **Rotate:** Lets you rotate a picture within a picture component.

- **Center Picture:** Centers the selected picture in its picture box.

- **Scale Picture To Fill Box:** Reduces or enlarges the selected picture horizontally and vertically to fill its picture box.

- **Scale Picture To Box:** Reduces or enlarges the selected picture horizontally and vertically to fill its picture box.
• **Reset Picture**: Resets the picture in the active picture component to its default scale, skew, and rotation.

• **Halftone (Windows only)**: Lets you apply a halftone screen pattern to a selected grayscale picture.

• **Flip Horizontal**: Flips the selected picture horizontally.

• **Flip Vertical**: Flips the selected picture vertically.

• **Edit**: Lets you modify and apply a Clipping Path to a selected picture or box.

• **Point/Segment Type**: Lets you change the point or segment type of an item so you can manipulate points, curve handles, and line segments.

**Component menu**

The **Component** menu includes commands for adding, deleting, and modifying article components. This menu includes the following commands:

• **New**: Lets you add a component to the active article.

• **Properties**: Lets you control the properties of the active component, including the component's name.

• **Delete**: Lets you delete the active component from the active article.

• **Expand All**: In Galley view and Full Screen view, expands all components in the active article.

• **Collapse All**: In Galley view and Full Screen view, collapses all components in the active article.

In addition, this menu includes an item for every component in the active article. You can use these menu items to easily switch between components when in WYSIWYG view.

**View menu**

The **View** menu gives you options for viewing articles. This menu includes the following commands:

• **WYSIWYG**: Lets you switch to the WYSIWYG view mode. This view mode is useful for viewing the page as it will appear at output. Options on this submenu let you choose a magnification at which to view the article.

• **Galley View**: Lets you switch to the Galley view mode. This view mode is useful for editing text and checking line breaks.

• **Full Screen View**: Lets you switch to the Full Screen view mode. This view mode is optimized for editing text.

• **Enter Full Screen (Mac OS X only)**: Lets you switch to full screen mode.

• **Guides**: Displays or hides page guides.

• **Page Grids**: Displays nonprinting gridlines applied to pages.
THE USER INTERFACE

- **Text Box Grids**: Displays nonprinting gridlines applied to text boxes.
- **Invisibles**: Displays or hides invisible characters.
- **Hide Suppressed**: Suppress all items on which the suppress output attribute is applied.
- **Page**: The options on this submenu let you navigate between pages in the active article.
- **Spread Picture**: Displays or hides page elements (such as pictures or lines) for an active article in WYSIWYG view when the article includes page pictures.
- **Show/Hide Rubi**: Displays or hides rubi text. This option is available for Galley and Fullscreen view only.
- **Show/Hide Notes**: Displays and hides notes.

**Utilities menu**

The Utilities menu includes the following commands:

- **Insert Character**: Lets you easily insert special characters, including special breaking and nonbreaking spaces.
- **Check Spelling**: Use the submenu to display the Check Spelling palette to check the spelling of a word, a selection of text, a component, or an article. On Mac OS X, the submenu also allows you to specify and edit the auxiliary dictionary for use in spell checking.
- **Auxiliary Dictionary (Windows only)**: Lets you specify an auxiliary dictionary for use in spell checking.
- **Edit Auxiliary (Windows only)**: Lets you edit the auxiliary dictionary associated with the active Article.
- **Word and Character Count**: Displays the Word and Character Count dialog box. This dialog box displays the number of full-width characters, half-width characters, and various other kinds of characters in the active text component.
- **Line Check**: Displays a submenu that lets you find widows, orphans, loosely justified lines, lines that end with a hyphen, and overflow situations.
- **Suggested Hyphenation**: Displays the suggested hyphenation for the word containing the text insertion point.
- **Hyphenation Exceptions**: Lets you specify whether and how particular words should be hyphenated in the active article.
- **Convert Article Language**: Lets you convert all of the characters in the active article that use a particular character language to a different character language.
- **Usage**: Lets you view and update the usage of fonts, pictures, QuarkVista effects, and Composition Zones that are linked to external data sources.
- **Remove Manual Kerning (Windows only)**: Lets you remove all manual kerning applied between characters, or remove kerning from a kerning pair.
• **Font Mapping**: Lets you create and edit rules for substituting a new font for a font that is requested by a project but which is not installed on your computer.

• **Component Status (Windows only)**: Lets you view the status of required software components.

• **PPD Manager (Windows only)**: Lets you control which PostScript Printer Description files (PPDs) are loaded in the Print dialog box.

• **Convert Old Underlines**: Converts all underlines in the active text chain from QuarkXPress 3.x (Stars & Stripes) format to Type Tricks format.

• **XTensions Manager**: Lets you control which XTensions modules are loaded when the application is launched.

• **Redline**: Use the submenu to turn automatic tracking and highlighting on and off. You can also use this submenu to display the Redline palette.

• **Check Out License/Check In License**: Displays only if you have installed the application for use with Quark License Administrator (QLA). Lets you check licenses in and out.

**Window menu**

The Window menu enables you to control the on-screen display of open windows and palettes. This menu includes the following commands:

• **New Window**: Displays the active project in a new window. You can then view different parts of the project in each window.

• **Split Window**: Splits the project window into two parts. You can then view different parts of the project in each part of the window.

• **Bring All to Front (Mac OS X only)**: Positions and displays all open windows.

• **Tile (Mac OS X only)**: Tiles all open windows horizontally to fit on the screen.

• **Tile Horizontally (Windows only)**: Tiles all open windows horizontally to fit on the screen.

• **Tile Vertically (Windows only)**: Tiles all open windows vertically to fit on the screen.

• **Palette Sets**: Use the submenu to store and recall arrangements of palettes.

• **Turn Hiding On (Mac OS X only)**: Allows you to display and hide groups of docked palettes.

• **Advanced Image Control**: Displays and hides the Advanced Image Control palette.

• **Colors**: Displays and hides the Colors palette.

• **Conditional Styles**: Displays the Conditional Styles palette. For more information, see "Working with conditional styles."

• **Glyphs**: Displays and hides the Glyphs palette.

• **Lists**: Displays and hides the Lists palette.

• **Measurements**: Displays and hides the Measurements palette.

• **Redline**: Displays and hides the Redline palette.

• **Style Sheets**: Displays and hides the Style Sheets palette.
In addition, this menu includes an item for every open window. You can use these menu items to easily switch between windows.

**Help menu**

The **Help** menu provides access to the online help. This menu includes the following commands:

- **Search** Use this command to search the local help file.
- **Help Topics** *(Mac OS X only)*: Use this command to display the online help.
- **Contents** *(Windows only)*: Use this option to view the **Contents** tab of the **Help** window.
- **Index** *(Windows only)*: Use this option to view the **Index** tab of the **Help** window.
- **Transfer QuarkCopyDesk License** *(Windows only)*: Use this option to transfer your license to another computer.
- **About QuarkCopyDesk** *(Windows only)*: Use this command to display information about QuarkCopyDesk, such as the version number.
- **Edit License Code** *(Windows only)*: Use this command to change the validation code of an installed copy of QuarkCopyDesk. By changing this code, you can change a Test Drive version (formerly called “evaluation copy”) of QuarkCopyDesk into a fully functional version, change the languages supported by the user interface, or change QuarkCopyDesk into a Plus edition.
- **Check for Updates** *(Windows only)*: Use this command to check for updates to QuarkCopyDesk.
- **Quark Update Settings** *(Windows only)*: Use this command to configure automatic update settings.

**Context menus**

QuarkCopyDesk offers a wide variety of functionality through context menus. To display a context menu, Control+click *(Mac OS X)* or right-click in text, on a picture, or on a palette.

**Palettes**

To open or display a palette, check the palette name in the **Window** menu.

To close an open palette, click the close box in the upper-left corner of the palette, uncheck the palette name in the **Window** menu, or use the appropriate keyboard equivalent.

*(Mac OS X only)* Pallettes can be vertically docked to the left and right edges of the screen, and docked palettes on screen edges form a group and can be moved as a group. You can also hide groups of docked palettes by choosing **Window > Turn Hiding On**. Docked palettes contain snaps giving a unified look to the application. In the document window, the resize (+) button can be used to unsnap / snap a window to the palettes. A splitter is
added between the window and palette edges so that resizing the palette also resizes the window.

Due to its width, the **Measurements** palette can only be docked horizontally to the upper or lower edge of the screen.

*(Mac OS X only)* Palettes can be dragged and merged into any palette groups. When dragging, a thumbnail is shown indicating whether the palette will be merged or placed above. A blue line indicator is shown in the palette group to indicate the location the palette will be dropped.

**Measurements palette**

You can use the **Measurements** palette to access many of the commands available through dialog boxes.

The controls available on this palette change depending on what kind of item is selected in the layout. When a text component with corresponding geometry is selected, the **Measurements** palette displays the following tabs:

- **Classic/Home** tab: Contains often-used controls. Displays differently for text and picture components.
- **Character Attributes/Character** tab: Contains controls allowing you to set the character attributes of the currently selected text. On Windows, these can also be set using the controls from the **Character Attributes** dialog box (*Style > Character*).
- **Paragraph Attributes/Paragraph** tab: Contains controls allowing you to set the paragraph attributes of the currently selected text box. On Windows, these can also be set using the controls from the **Formats** tab of the **Paragraph Attributes** dialog box (*Style > Formats*).
- **Rules** tab *(Mac OS X only)*: Contains controls allowing you to set the rules attributes of the currently selected text box
- **Tabs** tab: Contains controls allowing you to set up the tabs in the currently selected text box. On Windows, these can also be set using the controls from the **Tabs** tab of the **Paragraph Attributes** dialog box.

This version of the **Measurements** palette displays when a text component is active.

When a picture component is selected, the **Measurements** palette displays the following tabs:

- **Classic/Home** tab: Contains often-used controls. Displays differently for text and picture components.
• **Clipping** tab: Contains controls allowing you to set the clipping attributes of the currently selected picture box. On Windows, these can also be set using the controls from the Clipping tab of the Modify dialog box.

![Clipping tab](image)

This version of the Measurements palette displays when a picture component is active. Both versions of the palette let you switch among Full Screen, Galley, and WYSIWYG view using the buttons on the left end.

**Advanced Image Control palette**

The Advanced Image Control palette lets you control the display of imported images. For more information, see "Working with PSD pictures."

![Advanced Image Control](image)

The Advanced Image Control palette lets you manipulate imported images.

**Colors palette**

The Colors palette lets you view and apply colors defined in the active article. The buttons at the top of this palette let you create, edit, and delete colors.

Users create colors through the Colors dialog box (Edit > Colors). For more information, see "Working with colors."
The **Colors** palette lets you view and apply colors.

**Conditional Styles palette**

The **Conditional Styles** palette lets you work with conditional styles. For more information, see *Working with conditional styles.*

**Glyphs palette**

The **Glyphs** palette gives you easy access to every character in each font on your computer. You can display all characters in the selected font or narrow down the selection by choosing an option from the second drop-down menu. The selected characters Unicode value is visible at the bottom right. You can add characters to a story by double-clicking them. Using the **Favorite Glyphs** area at the bottom of the palette, you can store often-used characters for easy access.

The **Glyphs** palette gives you easy access to every character in every font.
Lists palette

The Lists palette helps you view and generate lists. This feature is useful for creating things like tables of contents. You can create lists in the Lists dialog box (Edit > Lists).

The List Name drop-down menu lets you choose from among the lists defined in the active project and the Update button lets you refresh the list currently displayed in the palette.

The Find button enables you to locate items in the Lists palette. You can also navigate to a word or heading by simply double-clicking it in the palette.

The Build button lets you insert the active list into the active text chain. If the list already exists in the story, you can update it rather than inserting another copy. The Format As style sheets for the list are applied automatically.

Redline palette

The Redline palette allows you to setup the tracking of changes in your Articles.

For more information, see "Redline."
Style Sheets palette

The Style Sheets palette (Window > Show Style Sheets) enables you to apply character and paragraph style sheets by clicking style sheet names. The buttons at the top of each section of this palette let you create, edit, duplicate, update, and delete style sheets.

A plus sign next to a style sheet indicates that local formatting has been applied.

The Style Sheets palette lets you view and apply paragraph and character style sheets.

Palette groups and palette sets

QuarkCopyDesk offers two features that help you to manage palettes: palette groups and palette sets.

Using palette groups
The Palette Groups feature lets you combine several palettes into one.
This palette group shows the **Colors**, **Advanced Image Control**, and **Style Sheets** palettes attached as one, which economizes space while providing easy access to functions.

*(Windows only)* To attach a palette to a palette group, Control+click/right-click the title bar of a palette group and choose an unchecked palette name. When you attach a palette that is already displayed, the palette moves to become part of the palette group. To detach a palette from a palette group, Control+click/right-click the palette name and choose **Detach [palette name]**.

*(Mac OS X only)* To attach a palette to a palette group, click the icon in the top right of a palette and choose an unchecked palette name from the list. Palettes that are already displayed can also be dragged and merged into a palette group. When dragging, a thumbnail is shown indicating whether the palette will be merged or placed above. A blue line indicator is shown in the palette group to indicate the location the palette will be dropped.

*(Mac OS X only)* Docked palettes on screen edges form a palette group and can be moved as a group. Palette groups can be set to auto show/hide.

### Using palette sets

The Palette Sets feature lets you store and recall the position and status of all open palettes and libraries, so that you can easily switch between different palette configurations.

To create a palette set, first display all of the palettes you will need for a particular task and hide all other palettes. Then choose **Window > Palette Sets > Save Palette Set As** to display the **Save Palette Set As** dialog box, enter a name, and optionally assign a key command.
To retrieve a palette set, choose **Window > Palette Sets > [name of palette set]** or press the keyboard combination for that palette set.

### Splitting a window

By splitting a window into two or more panes, you can display multiple views of one article at the same time, and you can see changes in all panes simultaneously. You can even use different view modes in each pane, and see your edits in one pane and update in the other pane in real time. You can split multiple views horizontally or vertically within a window.

By splitting a window, you can view your work at different magnifications at the same time.

There are three ways to split a window:

- **Choose Window > Split Window > Horizontal** or **Window > Split Window > Vertical**.
- **(Windows only)** Click the split bar to the right of the scroll bar (for a vertical split) or at the top of the scroll bar (for a horizontal split).
- Click the split-screen icons in the Article controls bar at the bottom of the Article window.

Once a window has been split, you can change the width and height of the split by dragging the bars between the splits.

To remove splits from a window, use one of the following techniques:

- **Choose Window > Split Window > Remove All**.
- Click the close button in the top right corner of the window.
Articles and components

Articles and components are the basic building blocks that you work with in QuarkCopyDesk. This topic describes both in detail.

Understanding articles and components

An article is the main format used by QuarkCopyDesk. Each article consists of one or more components, and each component is an independent text flow or picture. When you select a text component in QuarkCopyDesk, you can edit and apply formatting to the text in that component. When you select a picture component in QuarkCopyDesk, you can crop, scale, rotate, and even perform image-editing operations on the picture in that component.

One way to create an article is to simply choose File > New > Article in QuarkCopyDesk, and then add the components you need. (You can create a component by choosing Component > New.) You can also create an article in a QuarkXPress project by adding text and picture boxes to an article icon in an Article palette in QuarkXPress, or by creating a reflow article (for more information, see "Working with Reflow view" in A Guide to QuarkXPress).

There are two ways to open an article that was created in QuarkXPress. One way is to export the article from QuarkXPress as an article file and then open the article file in QuarkCopyDesk (for more information, see "Multiple Article XTensions software"). The other way is to simply open the QuarkXPress project file in QuarkCopyDesk. Whichever method you use, the stories in the QuarkXPress article's text boxes become text components and the picture boxes in the article become picture components.

You can also import content from an article's components in QuarkXPress. You can import the contents of a text component into a text box, and you can import the contents of a picture component into a picture box.

Reading order

Components in an article occur in a particular reading order — the order in which the components should be viewed, regardless of how they're physically arranged — which you can change if you need to. Every component also has a name, so you can descriptively label your components. For example, you might name the first component in a story...
"Headline," the second text component "Story," the following picture component "Photo," and the last text component "Caption."

Text components and pages
Each text component can be viewed and edited as a series of one or more pages. If you add content until a page overflows, QuarkCopyDesk creates another page. If you delete a page of content, QuarkCopyDesk automatically deletes the empty page from the component.

You can import a variety of types of documents into a text component, including Microsoft Word files and articles saved by versions 7.x and later of QuarkCopyDesk. You can also export text from an article in most of these formats.

Editing picture components
Among the ways QuarkCopyDesk lets you edit pictures are the following:

- Rotating
- Scaling
- Cropping

Picture placement and size can only be changed in WYSIWYG view, while other picture editing can be done in all 3 views.

Master components
Each component is based on a master component. A master component is the equivalent of a master page in QuarkXPress; it dictates the properties of components you create from it. For example, if you create a text component from a master text component that has particular margin, column, and gutter values, then the text component inherits those margin, column, and gutter values.

When you create a QuarkCopyDesk article from scratch, QuarkCopyDesk uses the first master text component to create a single text component. If you create a component, and multiple master components of that type are available, you must choose which master component you want to use.

If you change a master component (File > Article Setup), the change affects all components that are based on that master component. This includes changes to the margin guides, number of columns, and column guides.
The Article Setup dialog box lets you work with master components.

Master components and QuarkXPress
When you open a QuarkXPress project in QuarkCopyDesk, that project's master pages become master components. Any items on such master pages are ignored; only the text-related specifications of the page (such as margin, column, and gutter values) are used.

Templates
A template is a locked article that you can use to create articles that have pre-existing components or content. You can save any article as a template. To create an article from a template file, double-click the template file's icon.

QuarkCopyDesk lightweight file format
In addition to its native file format, QuarkCopyDesk lets you open and save files in a lightweight file format. This format can be useful in situations where file size is an issue. Where the QuarkCopyDesk format includes all content in a project, the lightweight file format includes only those items that a QuarkCopyDesk user is supposed to work on. The lightweight file format can also contain a page picture to show what the layout looks like, either within the article file or as a separate file.

Articles and QuarkXPress
The QuarkCopyDesk file format is based on the QuarkXPress file format. Consequently, you can open a QuarkXPress project in QuarkCopyDesk. You cannot open a QuarkCopyDesk article in QuarkXPress, but you can import the contents of an article's components into text boxes and picture boxes.

A QuarkXPress project can contain items that have been marked as articles. To create articles in QuarkXPress, you must have the Multiple Articles XTensions module loaded. After you have created articles in QuarkXPress, you can either open the project file in
QuarkCopyDesk or export the articles as article files (in either the QuarkCopyDesk file format or the QuarkCopyDesk lightweight file format).

When you open a QuarkXPress project in QuarkCopyDesk:

- If the project contains an article, QuarkCopyDesk lets you edit the contents of the components in that article. Non-article content is displayed if you are in WYSIWYG view, but it cannot be edited.

- If the project contains more than one article, QuarkCopyDesk displays a dialog box and asks you to choose one of the articles.

- If the project does not contain articles, and all of its layouts are Print layouts, you can view the contents of the project's layouts but you cannot edit them. (Use the tabs at the bottom of the article window to navigate between layouts.)

- If the layout contains more than one layer, all items on all visible layers are available in QuarkCopyDesk. There is no such thing as switching between layers in QuarkCopyDesk; all components from every visible layer are available at all times. QuarkCopyDesk keeps track of which items are on which layers internally, though, so if you edit such an article in QuarkCopyDesk and then open the project in QuarkXPress, all items remain on the layers where they were.

Components on layers that are suppressed cannot be printed from QuarkCopyDesk.

**WYSIWYG view**

QuarkCopyDesk gives you three ways to look at the components in an article: Full Screen view, Galley view, and WYSIWYG view. Full Screen view and Galley view are designed to let you concentrate on the text, and WYSIWYG view is designed to show you what the text looks like in the context of the layout.

When you use WYSIWYG view, you see a visual representation of the actual layout. You can identify the components that are included in an article by their colored outline. Items from the layout that are not included in the article are neither selectable nor editable.

WYSIWYG view is relevant only to QuarkXPress projects that contain articles and articles that were exported from QuarkXPress layouts.

**Overset and underset**

If a text story in a QuarkXPress text box is too long, the box overflows and the last part of the text does not display. (There are exceptions to this rule, but this is a common scenario.) The portion of text that does not display in this scenario is called *overset*. If there is not enough text to fill the space available, this is called *underset*. *Copyfitting* is the process of working with text until it fits the available space.

If you are working in WYSIWYG mode, an overset occurs when the last text box in a chain overflows and new pages are created at the end of the article. In Galley view and Full Screen view, the *Measurements* palette includes a *Depth* field that indicates when text is underset, fit, and overset. Galley view and Full Screen view also include special characters that
indicate column breaks, page breaks, and overset. (Keep in mind: Overset can only occur in an article that was created in QuarkXPress.)

**Picture components**

In WYSIWYG mode, pictures display as they display in the source layout. In Full Screen view and Galley view, QuarkCopyDesk displays cropped views of pictures.

Technically there is no such thing as overset and underset for pictures. However, in QuarkXPress you can specify effective resolution requirements for various types of pictures, and QuarkCopyDesk will alert you if the picture in a picture component does not adhere to those requirements. (Effective resolution is the resolution at which a picture will be imaged; it is equal to resolution divided by scaling.)

**Geometry**

The shapes and positions of items in a QuarkXPress layout are collectively referred to as geometry. A layout's geometry is, essentially, the collection of boxes and lines in that layout.

When you open an article exported from QuarkXPress in QuarkCopyDesk, QuarkCopyDesk displays the layout's geometry in WYSIWYG view. Text boxes that are designated as part of the article display as text components, and picture boxes that are part of the article display as picture components. You can edit the contents of components that are part of the article in QuarkCopyDesk, but you cannot edit the geometry of the layout.

**Anchored boxes**

In QuarkXPress, you can paste a box into a text story so that it flows along with the text like a character. Such a box is called an anchored box. You can work with the contents of an anchored box in QuarkCopyDesk, but you cannot create an anchored box in QuarkCopyDesk.

If you open a QuarkXPress project with an article that contains an anchored box, QuarkCopyDesk displays the anchored box inline. You can edit the contents of such a box in all three view modes.

If an article contains an anchored table, you can edit the contents of the table only in WYSIWYG view. An anchored table displays as an icon in Full Screen and Galley views.

**Working with articles**

An article is basically a container for components. You can open article files that were exported from QuarkXPress or create articles from scratch in QuarkCopyDesk.

**Creating articles**

When you create an article, you can choose whether the article will consist of single pages or of spreads with left- and right-facing pages. You also have the option to create up to 30 columns and specify the width between the columns.
To create an article, choose File > New > Article (Command+/Ctrl+N). Use the controls in the New Article dialog box to configure your article.

- To specify page size, choose an option from the Size drop-down menu. To create a custom-sized page, enter dimensions in the Width and Height fields.
- To specify page orientation, click Portrait or Landscape.
- Use the Default Story Direction controls to specify horizontal or vertical direction for the article.
- Check Facing Pages to specify that the article contains both left-facing and right-facing pages. When you check Facing Pages the Left and Right fields in the Margin Guides area change to Inside and Outside.
- To specify the position of the margin guides, enter values in the fields in the Margin Guides area.
- To specify the number of columns on article pages and the spacing between them, enter values in the Columns and Gutter Width fields.

Use the New Article dialog box to set up an article.

Saving articles automatically

The Auto Save feature protects your work from power and system failures. When Auto Save is on, QuarkCopyDesk automatically records changes made to all articles and saves them to your article folder. Auto saves are performed at user-defined intervals (during idle time, if possible).

To turn on the Auto Save feature, display the Open and Save pane of the Preferences dialog box (Edit/QuarkCopyDesk menu), check Auto Save, and enter an interval in the minutes field.
QuarkCopyDesk does not overwrite the original files until you choose File > Save. When you choose File > Save, the auto-saved version is deleted, and the interval starts again.

Auto Save only works with saved articles. If you have an unnamed article that was never saved, it is not protected by Auto Save.

Recovering an Auto Saved article
To recover an auto-saved article after a system or power failure, choose File > Open and locate the article. Two files will be displayed in the dialog box: the original article and the auto-saved version. Open the original article; it will be combined with the auto-saved version as it is opened. When you open the article, an alert will display. Click OK to continue.

The auto-saved article retains changes made until the last auto save occurred. Depending on your auto save interval, you may have lost a few minutes of work. At this point, you can save the article with its auto-saved changes (File > Save), or you can reject the auto-saved changes and return to the last manually saved version of the article (File > Revert to Saved).

Saving articles as templates
A template is a preformatted article that is protected from overwriting. You should create templates for any articles that will use the same format and specifications. Templates should include all essential style sheets, colors, H&Js, and lists that will be used in articles based on the template.

To save an article as a template, choose File > Save As and choose Template from the Type drop-down menu. You can modify a template by saving it again with the Save as command (File menu).

Changing article setup
To change an article's size or orientation, control whether an article uses facing pages, or add or remove master components, choose File > Article Setup. The Article Setup dialog box displays.
You can use the **Article Setup** dialog box to control an article’s attributes.

Use the controls in the **Page** area to configure the article’s size and orientation and indicate whether you want to use facing pages.

The controls in the **Master Components** area let you add, remove, and configure master components. To add a master component, click **Add Single Master** (for a single-sided master component) or **Add Facing Master** (for a facing-pages master component). To duplicate the selected master component, click **Duplicate**. To remove the selected master component, click **Delete**. To configure a master component, select it and click **Edit**; the **Edit Master Component** dialog box displays. You can use this dialog box to specify the name, number of columns, and margin and gutter sizes for the master component.

The **Edit Master Component** dialog box lets you configure a master component.

**Working with components**

A component is an independent text flow or picture. A component in QuarkCopyDesk corresponds to a text chain or picture in QuarkXPress.
Creating components

When you create a component, you must create it from a master component.

To create a component, choose Component > New (Command+Option+C/Ctrl+Alt+C). The New Component dialog box is displayed. Enter up to 31 characters in the Name field and then click OK. The new component is immediately active. The components in the active article are listed at the bottom of the Component menu.

Controlling component properties

To rename the active component, change its type (Text or Picture), or change the master component on which it is based, choose Component > Properties.

Deleting components

To delete the active component in an active article, choose Component > Delete. Note that if an article contains only one component, you cannot delete that component.

Navigating among components

The following shortcuts make it easy to navigate within an article.

- To cycle to the previous page (in WYSIWYG view mode) or component (in Galley and Full Screen view modes), press Option+up arrow/Alt+up arrow.
- To open a selected component in Galley and Full Screen view modes, press Option+right arrow/Alt+up right arrow.
- To close an active component in Galley and Full Screen view modes, press Option+left arrow/Alt+up right arrow.
- To change component order in Galley and Full Screen view modes, click on a component title bar and drag it to a new location.
Text and typography

Text is an integral part of nearly every publication. QuarkCopyDesk lets you create and edit text directly in your publications or import text from most popular word processing applications. In addition to the standard text formatting and editing features, QuarkCopyDesk includes such features as finding and changing text and its attributes, spell checking, custom spelling dictionaries, and a font usage utility for making article-wide changes to text formatting.

Typography is the art of making the appearance of your text convey the tone or meaning of the content. QuarkCopyDesk lets you control the tone of your text by letting you adjust every facet of typography, including typefaces, type styles, leading, and spacing.

The icon indicates text features that are considered East Asian features and are only available when you have the East Asian preference enabled (QuarkCopyDesk/Edit ( > Preferences > East Asian).

Editing text

When you type in a text component, the text is entered at the text insertion point, which is indicated by the blinking line. A story is all of the text in a text box. If a series of boxes is linked, all of the text in all of the boxes is a single story.

You can select text using multiple mouse clicks. A double-click selects the word containing the text insertion point; a triple-click selects the line containing the text insertion point; four clicks selects the entire paragraph containing the text insertion point; five clicks selects the entire story.

When you double-click to select a word and cut or copy it, the application looks at the context of the word and adds or deletes a space automatically as needed when you paste the word in its new location. This feature is referred to as Smart Space. If you want an accompanying punctuation mark included with the word you’re selecting, double-click between the word and its adjacent punctuation.
Importing and exporting text

To import text, do one of the following:

• Place the text insertion point where you want text to be inserted, and then choose File > Import. Check Convert Quotes option to convert double hyphens to em dashes and convert foot or inch marks to typesetter’s apostrophes and quotation marks. Check Include Style Sheets to import style sheets from a Microsoft Word or WordPerfect file or convert "XPress Tags" to formatted text.

• Drag a text file from the file system onto a text component.

• Drag text from another application onto a text component.

• Drag a text file from the file system onto a picture component and press Command/Ctrl to make the component accept the text.

• Drag text from another application onto a picture component and press Command/Ctrl to make the component accept the text.

To export text, first either place the text insertion point in a text component (if you want to save all of the text in that component) or select the text you want to export. Then choose File > Save Text, choose an option from the Format pop-up menu, enter a name, choose a location, and then click Save.

⇒ To export in .docx format, choose Word Document from the Format drop-down menu. To export in .doc format, choose Microsoft Word 97/98/2000.

Import/export filters

XTensions software lets you import and export text in a variety of formats, including those described in this section.

Ichitaro Filter
The Ichitaro Filter allows Ichitaro documents to be imported from Ichitaro versions 7 and later.

Word 6–2000 filter
The Word 6–2000 Filter allows documents to be imported from, or exported to, the Microsoft Word 97/98/2000 (Word 8) and .docx formats.

⇒ To avoid import problems, uncheck Allow fast saves (in the Save tab of the Options dialog box) in Microsoft Word or use the Save As command to create a copy of the Word file to be imported.

QCDImportFilter XTensions software
For more information, see "QCDImportFilter XTensions software."
Importing and exporting text with Unicode options

You can specify an encoding type when importing text and exporting text. The encoding type specifies the byte sequence used to represent each glyph in text. When working with international text or HTML text, you can choose the appropriate encoding to convert all the characters in the file to Unicode. The options work as follows:

- The **Import** dialog box includes an **Encoding** drop-down menu when a plain text or "XPress Tags" text file is selected. The software attempts to determine the encoding of selected text files and apply an appropriate encoding type. You can, however, choose a different option for text.

- The **Save Text** dialog box provides an **Encoding** drop-down menu when you're exporting text in plain text or "XPress Tags" format.

- The **Convert Quotes** option continues to convert straight quotes to typesetter's quotation marks and double hyphens to em dashes.

Finding and changing text

The **Find/Change** palette (Edit menu) lets you perform standard search-and-replace operations. In addition, you can use this palette to:

- Find and change using wild card characters: Command+Shift+?/Ctrl+Shift+?
- Find and change text formatting, including style sheet, font, size, color, and type style (including OpenType styles)
- Constrain find/change operations to a single component, or to an entire article
- Find and change based on character language (see "Applying a character language")
- Find and change ligatures
- Find and change special characters (see "Special character codes")

Press Option/Alt to change the **Find Next** button to **Find First**. To search and replace based on formatting attributes, uncheck **Ignore Attributes**.

Use the **Find/Change** dialog box to search for and replace text. To search and replace based on formatting attributes, uncheck **Ignore Attributes**.

The Find/Change feature works only with text components that have not been locked in QuarkXPress.

Special character codes

You can use special character codes to find/change special characters. You can also use these codes when creating conditional styles.

<table>
<thead>
<tr>
<th>Code</th>
<th>Character</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>\t</td>
</tr>
</tbody>
</table>
### Text and Typography

<table>
<thead>
<tr>
<th>Code</th>
<th>Character</th>
</tr>
</thead>
<tbody>
<tr>
<td>New paragraph</td>
<td>\p</td>
</tr>
<tr>
<td>New line</td>
<td>\n</td>
</tr>
<tr>
<td>New column</td>
<td>\c</td>
</tr>
<tr>
<td>New box</td>
<td>\b</td>
</tr>
<tr>
<td>Backslash</td>
<td>\</td>
</tr>
<tr>
<td>Punctuation space</td>
<td>.</td>
</tr>
<tr>
<td>Flex space</td>
<td>\f</td>
</tr>
<tr>
<td>Discretionary hyphen*</td>
<td>\h</td>
</tr>
<tr>
<td>Indent here</td>
<td>\i</td>
</tr>
<tr>
<td>Discretionary new line</td>
<td>\d</td>
</tr>
<tr>
<td>Em space</td>
<td>\m</td>
</tr>
<tr>
<td>En space</td>
<td>\e</td>
</tr>
<tr>
<td>3-per-Em space</td>
<td>\s</td>
</tr>
<tr>
<td>4-per-em space</td>
<td>$</td>
</tr>
<tr>
<td>6-per-em space</td>
<td>^</td>
</tr>
<tr>
<td>Figure space</td>
<td>\8</td>
</tr>
<tr>
<td>Hair space</td>
<td>\l</td>
</tr>
<tr>
<td>Thin space</td>
<td>\l</td>
</tr>
<tr>
<td>Zero width space</td>
<td>\z</td>
</tr>
<tr>
<td>Word joiner*</td>
<td>\j</td>
</tr>
<tr>
<td>Conditional style marker (Find/Change only)</td>
<td>\r</td>
</tr>
</tbody>
</table>

*Not applicable in conditional styles.

### Checking spelling

To check spelling, choose an option from the Utilities > Check Spelling submenu. The Check Spelling palette displays.
Text and Typography

**Check Spelling** palette

To change the scope of the spell check, choose an option from the **Check** drop-down menu. The options are **Word**, **Selection**, **End Of Component**, **Component**, or **Article**. To check spelling in locked text boxes, cells, and paths, check **Search Locked Content**. Spell checking always starts from the text insertion point.

To start a spell check, click **Start**. To start the spell check from the beginning of the active component, Shift+click **Start**.

To replace a misspelled word, type the correct spelling in the **Replace With** field or choose the correct word from the list, then click **Replace**. To replace all occurrences of the misspelled word, click **Replace All**.

To look up suggestions for the word in the **Replace With** field, click **Look up**.

To skip the selected word, click **Skip**.

To add the word in the **Replace With** field to an auxiliary dictionary, click **Add**. If no auxiliary dictionary is open, you can select or create one after you click **Add**. To add all suspect words to an open auxiliary dictionary, press Option+Shift/Alt+Shift and click **Add All**.

To close the **Check Spelling** palette, click **Done**.

You can click outside the **Check Spelling** palette and return to the palette to restart a spell check.

To reverse changes from the **Check Spelling** palette, choose **Edit > Undo Text Change**.
To display spell checking preferences, click Preferences. For more information, see "Preferences — Application — Spell-Check."

Auxiliary dictionaries
To prevent a word from being flagged by the spell checker, create an auxiliary dictionary and add the word to that auxiliary dictionary. To create an auxiliary dictionary:

- **(Windows)** Choose Utilities > Auxiliary Dictionary, enter a name, and then click New
- **(Mac OS X)** Choose Utilities > Check Spelling > Auxiliary Dictionary, enter a name, and then click New

To add words to an auxiliary dictionary:

- **(Windows)** Choose Utilities > Edit Auxiliary
- **(Mac OS X)** Choose Utilities > Check Spelling > Edit Auxiliary

Only one auxiliary dictionary at a time can be open for use with an article. An auxiliary dictionary remains associated with an article until you click Close in the Auxiliary Dictionary dialog box or until you open a different auxiliary dictionary.

Auxiliary dictionaries are saved as separate files on your hard drive. The path to an article's auxiliary dictionary is saved with the article, so if you move an open auxiliary dictionary to another folder or volume, the application will be unable to find it.

To create or open an auxiliary dictionary without closing the Check Spelling palette, click Add while a word you want to keep is highlighted.

To add all suspect words to an open auxiliary dictionary, press Option+Shift/Alt+Shift and click Add All.

Counting words and characters
To display a count of the words and characters in a component, choose Utilities > Word and Character Count.
**Word and Character Count** dialog box

The **Word Count** area displays the number of total and unique words in the story.

The **Character Count** area displays the total number of characters and specific language characters.

- **Private Use Characters** are unique characters specified within a range of the Unicode character set by individuals, organizations, and software vendors outside the ISO and Unicode Consortium.

### Applying character attributes

QuarkCopyDesk lets you maintain precise, character-by-character control over text formatting.

### Applying a font

To apply a font to selected text, do one of the following things:

- Choose **Style > Font** and choose a font from the submenu.
- *(Windows only):* Display the **Character Attributes** dialog box (**Style > Character**) and choose a font from the **Font** menu.
- Choose a font from the **Font** drop-down menu in the **Measurements** palette.
- Press Command+Option+Shift+M/Ctrl+Alt+Shift+M to jump directly to the font field in the **Measurements** palette, enter the first few characters of the font name until it is recognized, then press Return/Enter.

Your most recently used fonts display at the top of the font list.
To display font previews in font menus, check the Show in Font Menu box in the Fonts pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). Press Shift to temporarily override this preference.

(Mac OS X only): QuarkXPress automatically shows a preview of all typefaces in the font pop-ups. Press Shift to temporarily override this preference.

Choosing a font size
You can apply font sizes from 2 to 3456 points. To apply a size to selected text, do one of the following things:

- Choose Style > Size and choose a point size from the submenu.
- Click the arrow next to the current font size to display a list of point sizes, then either choose a size from the list or enter a new point size.
- Use one of the keyboard commands below.

Mac OS X
- Increase 1 pt: Command+Option+Shift+>
- Decrease 1 pt: Command+Option+Shift+<
- Increase in preset range: Command+Shift+> 
- Decrease in preset range: Command+Shift+<

Windows
- Increase 1 pt: Ctrl+Alt+Shift+>
- Decrease 1 pt: Ctrl+Alt+Shift+<
- Increase in preset range: Ctrl+Shift+>
- Decrease in preset range: Ctrl+Shift+<

Applying type styles
To apply a type style to selected text, do one of the following things:

- Choose Style > Type Style and choose a type style from the submenu.
- (Windows only): Choose Style > Character and click check boxes in the Type Style area.
- Choose a type style from the Text Styles drop-down menu in the Measurements palette. Apply bold and italic type styles using the icons to the left of the Text Styles drop-down menu. To remove all styles from selected text, choose Remove All Styles from the Text Styles drop-down menu.

Intrinsic fonts are distinct font styles built into font families, such as “Times New Roman MT Std Bd” in the “Times New Roman MT Std” font family.

Intrinsic fonts are distinct font styles built into font families, such as “Times New Roman MT Std Bd” in the “Times New Roman MT Std” font family.
Simulated fonts are plain intrinsic fonts that have been modified to simulate bold, italic, or bold italic. When a font family does not include a bold or italic variation as a separate intrinsic font, you can apply the bold and italic type styles to allow your operating system to perform a transform to create a bold or italic rendition of the font. The result is a simulated font.

When you apply bold to a plain font, the application first tries to find an intrinsic bold version of the font, and then if it can't find such a font, it creates a simulated bold version of the font.

Warning icons identify simulated fonts in a layout because simulated fonts can cause output problems. Simulated fonts display with a warning icon in the Measurements palette, the Glyphs palette, the Character Attributes dialog box, the Style > Type Style submenu, the Edit Character Style Sheet dialog box, the Change To area of the Find/Change palette, the Fonts pane of the Usage dialog box (Utilities menu), the Replace Font dialog box accessible from the Usage dialog box, and the Character Attributes tab of the Rubi dialog box.

**Applying color, shade, and opacity**

To apply color, shade, and opacity to selected text, do one of the following things:

- Choose options from the Style > Color, Style > Shade, and Style > Opacity submenus.
- Display the Colors palette (Window > Show Colors), click a color, and then choose or enter Shade and Opacity values.
- Use the color, shade, and opacity controls in the Measurements palette.

**Applying horizontal or vertical scale**

To apply horizontal or vertical scaling to selected text, do one of the following things:

- *(Windows only)*: Choose Style > Horizontal/Vertical Scale, choose Horizontal or Vertical from the Scale drop-down menu, enter a value in the field, and then click OK.
- Choose Scale Text Horizontally or Scale Text Vertically from the Character/Character Attributes tab of the Measurements palette, and enter a value in the field.
- Use one of the keyboard commands below. If a range of text is selected that has both horizontal and vertical scaling applied, the keyboard commands will increase or decrease the text accordingly.

You cannot apply horizontal and vertical scaling values simultaneously.

**Mac OS X**

- Condense 5%: Command+[  
- Expand 5%: Command+]  
- Condense 1%: Command+Option+[  

A GUIDE TO QUARKCOPYDESK 10.1 | 45
Applying baseline shift
You can place characters above or below their baseline without affecting paragraph spacing. A positive value raises the text; a negative value lowers the text. To apply baseline shift to selected text, do one of the following things:

- (Windows only): Choose Style > Baseline Shift, enter a value in the Baseline Shift field, and then click OK.
- Enter a value in the Baseline field of the Character/Character Attributes tab of the Measurements palette.
- Use one of the keyboard commands below.

Mac OS X
- Down 1 pt: Command+Option+Shift+-
- Up 1 pt: Command+Option++

Windows
- Down 1 pt: Ctrl+Alt+Shift+9
- Up 1 pt: Ctrl+Alt+Shift+0

Applying emphasis
To apply an emphasis mark to a character, select the character, click the Emphasis Mark drop down in the Paragraph/Paragraph Attributes tab of the Measurements palette to display the emphasis mark options, and then click one of the options. These options are also available in the Emphasis Mark drop-down menu under Style > Type Style. On Windows, these options are also available in the Emphasis Mark drop-down menu in the Character Attributes palette (Style > Character).

Controlling half-width characters
To keep half-width characters (such as Roman characters) horizontal in a vertical story:

- (Windows only) Check the Keep Half-Width Characters Upright box in the Character Attributes dialog box (Style > Character).
• (Mac OS X only) Check the Keep Half-Width Characters Upright box on the Character tab of the Measurements palette.

Working with font sets

Font sets let you control how different types of characters — such as Alphabetic (Roman) and Han characters — display when they occur together in text.

You can create a new font set in the Edit Font Set dialog box (Edit > Font Sets). Each font set is composed of a set of font types, each of which has its own settings.

Use the Edit Font Set dialog box to configure a font set.

For each type in a font set, you can control the following:

• **Font:** Specify a font for each type of character group.

• **Relative Size:** Specify the relative size of each font based on the font size used in the layout. For example, if the font size in your layout is 12 points, and you specify a relative setting of 200%, the font displays at 24 points.

• **Baseline Shift:** Specify a value to raise or lower the font from its baseline.

• **Scale Direction:** Specify whether the font is scaled horizontally or vertically.

• **Scale Amount:** Specify the amount of horizontal or vertical scaling.

The Sample Text area of the dialog box displays sample text that uses each of the fonts in the font set.

You can apply a font set to text in the same way that you apply a font to text. Simply select the text and choose a font set from the font drop-down menu in the Measurements palette. Font sets display at the top of the list.

To append a font set to a project, use the Append button in the Font Sets dialog box (Edit > Font Sets).
Working with grouped characters

Use the Group Characters dialog box (Style menu) to include a group of horizontal characters, such as Roman characters, within a vertical line of text. Grouped characters always display horizontally and do not break at the end of a line. To group selected characters:

1. Choose Style > Group Characters.
2. Choose Vertical or Horizontal from the Scale drop-down menu and enter a percentage in the field to the right of the Scale drop-down menu.
3. If you want to change the character spacing, enter a value in the Track/Sending Amount field.
4. Click OK.

Aligning characters on a line

The Character Alignment feature gives you several options for aligning small characters in a line of text to the largest character in a line of text. You can align characters based on their baselines, their em boxes, or their ICF boxes.

Em boxes are the bounding boxes of characters. The ideographic character face (ICF) box is a boundary inside the em box beyond which a glyph cannot extend. ICF boxes are necessary to ensure that glyphs in an East Asian text flow do not touch each other. The red area in the diagram below represents the boundaries of the em box. The yellow area represents the ICF box.

Red represents the em box. Yellow represents the ICF box.
You can align smaller characters with the largest characters that appear in the same line of text in one of following ways:

- Choose an option from the **Style > Character Alignment** submenu.
- *(Windows only):* Choose **Style > Formats** and choose an option from the **Char Align** drop-down menu under the **Formats** tab.
- *(Mac OS X only):* Choose an option from the **Char Align** drop-down menu on the **Paragraph** tab of the **Measurements** palette.

The alignment options are:

- **ICF Box Top:** Aligns small characters with the top of the ICF box.
- **Embox Top:** Aligns small characters with the top edge of the em box of the largest character in a line of horizontal text.
- **Embox Bottom:** Aligns small characters with the bottom edge of the em box of the largest character in a line of horizontal text.
- **Embox Centered:** Aligns small characters with the center of the em box of the largest character.
- **Embox Right:** Aligns small characters with the right edge of the em box of the largest character in a line of vertical text.
- **Embox Left:** Aligns small characters with the left edge of the em box of the largest character in a line of vertical text.
- **Roman Baseline:** Aligns small characters with the baseline of the largest character.
- **ICF Box Bottom:** Aligns small characters with the bottom of the ICF box.
Examples of horizontal character alignment

<table>
<thead>
<tr>
<th>Horizontal</th>
<th>日中韓漢文Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>EM Top</td>
<td></td>
</tr>
<tr>
<td>EM Center</td>
<td></td>
</tr>
<tr>
<td>Baseline</td>
<td></td>
</tr>
<tr>
<td>EM Bottom</td>
<td></td>
</tr>
<tr>
<td>ICF Top</td>
<td></td>
</tr>
<tr>
<td>ICF Bottom</td>
<td></td>
</tr>
</tbody>
</table>
Examples of vertical alignment

**Applying multiple character attributes**

You can view and edit all character attributes at one time using the Character Attributes dialog box (Style > Character) on Windows, or by using the Paragraph tab of the Measurements palette on Mac OS X.

Blank fields and gray check boxes indicate that multiple styles are applied to selected text. For example, if the Font field is blank, then more than one font is applied to the selected text.

If you enter a value in a blank field, that value will be applied to all the selected text. If you check or uncheck a gray check box, that style setting will be applied to or removed from all selected text.
Use the **Character Attributes** dialog box to format text.

### Applying paragraph attributes

Paragraph attributes are formatting options that apply to a paragraph as a whole. They include alignment, indents, leading, and tab settings. To apply attributes to selected paragraphs, use the Paragraph/Paragraph Attributes tab of the Measurements palette and on Windows you can also use the Paragraph Attributes dialog box *(Windows only)* (Style > Formats).

You can copy any applied paragraph formats from one paragraph to other paragraphs in the same box or text chain. To copy applied paragraph formats, select the paragraph or range of paragraphs that you want to change, then press Option+/Alt+Shift while clicking anywhere in the paragraph with the formats you want to copy. Copying paragraph formats in this way will not change any character attributes.

### Controlling alignment

You can choose from five paragraph alignments: Left, Centered, Right, Justified, and Forced. The **Forced** option aligns all lines between the left and right indentations, like the **Justified** option, but also justifies the last line (if there is a return at the end of the paragraph).

To set the alignment of selected text, do one of the following things:

- Choose an alignment from the **Style > Alignment** submenu.
- Click an alignment icon in the Measurements palette.
- Use one of the keyboard commands below.
Mac OS X

- Left: Command+Shift+L
- Centered: Command+Shift+C
- Right: Command+Shift+R
- Justified: Command+Shift+J
- Forced: Command+Option+J

Windows

- Left: Ctrl+Shift+L
- Centered: Ctrl+Shift+C
- Right: Ctrl+Shift+R
- Justified: Ctrl+Shift+J
- Forced: Ctrl+Alt+Shift+J

Controlling indentation

Use the following fields to specify the indents:

- To specify how far a paragraph is indented from the left edge of a box or column, enter a value in the Left Indent field.

- To specify how far the first line of a paragraph is indented from the Left Indent value, enter a value in the First Line field. Note that First Line indentation is relative to the Left Indent applied to a paragraph. For example, if you specify a Left Indent of .5", and a First Line indentation of .5", the first line will begin 1" from the left edge of the text box.

- To specify how far a paragraph is indented from the right edge of a box or column, enter a value in the Right Indent field. Click OK.

- To create a hanging indentation, specify a positive Left Indent and a negative First Line indentation or drag the indentation icons on the column ruler. In Windows, you can use the Apply button in the Formats tab of the Paragraph Attributes dialog box (Style > Formats) to experiment with the hanging indentation.

In addition to setting hanging indents as a paragraph attribute, you can enter a special character that forces the indenting of all lines of text from that point to the next paragraph return. Press Command+\ (Mac OS X) or Ctrl+\ (Windows) to enter a special Indent Here character. (The Indent Here character is an invisible character; to view invisible characters, choose View > Invisibles (Command+I/Ctrl+I).)
**Controlling leading**

Leading is a measure of line spacing — the distance between text baselines in paragraphs. When you specify a leading value, it is applied to all lines in selected paragraphs. You can specify leading by three methods:

- **Absolute leading** sets the distance between baselines of text to a specific value, regardless of the size of characters on the lines. For example, if you specify an absolute leading value of 16 points for a paragraph, all baselines will be spaced 16 points apart. When specifying absolute leading, use a value that is the total vertical distance you want between text baselines.

- **Incremental auto leading** combines a base amount of auto leading with an absolute value specified in the **Leading** field. Incremental leading values must be preceded by a plus (+) or minus (–) sign.

- **Auto leading** means the application uses the value in the **Auto Leading** field (QuarkCopyDesk > Edit > Preferences > Print Layout > Paragraph pane) to decide whether percentage-based or incremental auto leading occurs. The default — percentage-based — takes the base amount of auto leading and adds to it a fixed percentage of the largest font size on the upper line to determine the total amount of leading between an auto-led line and the line above it. The default value for percentage-based auto leading is 20%. To specify auto leading, enter `auto` in the **Leading** field.

To set the alignment of selected paragraphs, do one of the following things:

- *(Windows only)*: Choose **Style > Leading**, then enter an absolute leading value, an incremental leading value (preceded by a plus or minus sign), or `auto` in the **Leading** field.

- Use the **Leading** controls in the **Measurements** palette.

- Use one of the keyboard commands below.

**Mac OS X**
- Decrease 1 pt: Command+Shift+:  
- Decrease .1 pt: Command+Option+Shift+:  
- Increase 1 pt: Command+Shift+:  
- Increase .1 pt: Command+Option+Shift+:  

**Windows**
- Decrease 1 pt: Ctrl+Shift+:  
- Decrease .1 pt: Ctrl+Alt+Shift+:  
- Increase 1 pt: Ctrl+Shift+:  
- Increase .1 pt: Ctrl+Alt+Shift+:  

---

54 | A GUIDE TO QUARKCOPYDESK 10.1
**Controlling space before and after paragraphs**

*Space Before* and *Space After* controls let you specify the amount of space before and after selected paragraphs.

To set the space before and after selected paragraphs, choose *Style > Formats*, then enter values in the *Space Before* or *Space After* fields.

**Setting tabs**

You can choose from six kinds of tab stops:

- **Left** aligns text flush left on the tab stop.
- **Center** aligns text centrally on that tab stop.
- **Right** aligns text flush right on the tab stop.
- **Decimal** aligns text on a decimal point (period).
- **Comma** aligns text on a first comma.
- **Align On** aligns text on any character you specify. When you select this tab, the *Align On* field displays. Select the existing entry, and enter the character to align on.

If you do not set custom tabs, the application sets default left-aligned tabs every half-inch.

To apply tabs to selected paragraphs, use the controls in the *Tabs* tab of the *Paragraph Attributes* dialog box (*Style > Tabs*).

**Controlling widow and orphan lines**

Widows and orphans are two kinds of typographically undesirable lines. Traditionally, a widow is defined as the last line of a paragraph that falls at the top of a column. An orphan is the first line of a paragraph that falls at the bottom of a column.

Using the *Keep Lines Together* feature, you can choose not to break paragraphs, so that if all the lines in a paragraph do not fit in a column or on a page, the whole paragraph will flow to the top of the next column or page. Alternatively, you can specify the number of lines that must be left at the bottom of a column or box, and at the top of the following column or box, when a paragraph is broken. Using the *Keep with Next ¶* feature, you can keep a paragraph together with the paragraph that follows it. This lets you keep a subhead together with the paragraph that follows it, or keep other lines of text that logically go together from being separated.

It is common to specify *Keep with Next ¶* for headline and subhead style sheets and specify *Keep Lines Together* (usually with *Start* and *End* parameters) for body text style sheets.

To turn the *Keep Lines Together* and *Keep with Next ¶* features on or off for selected paragraphs:
(Windows only): Choose Style > Formats to display the Formats tab of the Paragraph Attributes dialog box, then check or uncheck Keep Lines Together and Keep with Next ¶.

(Mac OS X only): Use the Paragraph tab of the Measurements palette.

**Working with non-breaking character sets**

Non-breaking characters are characters that cannot begin or end a line, and also which cannot be separated from each other at line breaks. The Non-Breaking Character Set dialog box (Edit > NonBreaking Character Sets) includes default non-breaking character sets for Japanese Strong, Japanese Weak, Korean Standard, Simplified Chinese Standard and Traditional Chinese Standard.

To create custom non-breaking character sets:

2. Click New.
3. Enter a name in the Name field.
4. Enter characters in the Enter characters that cannot begin a line field, the Enter characters that cannot end a line field, and the Enter non-separable characters field.
5. Click OK.
6. Click Save.

To apply a non-breaking character set to a paragraph, choose one from the Non-Breaking Char Set drop-down menu in the Edit Hyphenation & Justification dialog box (Edit > H&Js > Edit).

**Controlling kerning**

*Kerning* is the adjustment of space between character pairs. Because of their shapes, certain character pairs look better when kerned. You can use automatic kerning, and you can also use manual kerning controls to specify additional kerning between characters.

Kerning values are expressed as 1/00 of an em space. A positive kerning value increases the amount of space between characters; a negative value decreases it.

**Kerning manually**

To apply kerning between two characters, do one of the following things:

* (Windows only): Choose Style > Kern and enter a value in the Kern Amount field. Click OK.
• Use the Kern Amount controls in the Measurements palette.
• Use one of the keyboard commands below.

**Mac OS X**

• Decrease 1/20-em: Command+Shift+{
• Increase 1/20-em: Command+Shift+}
• Decrease 1/200-em: Command+Option+Shift+{
• Increase 1/200-em: Command+Option+Shift+}

**Windows**

• Decrease 1/20-em: Ctrl+Shift+{
• Increase 1/20-em: Ctrl+Shift+}
• Decrease 1/200-em: Ctrl+Alt+Shift+{
• Increase 1/200-em: Ctrl+Alt+Shift+}

**Kerning automatically**

To automatically kern text above a specific point size, display the Character pane of the Preferences dialog box (QuarkCopyDesk/Edit menu), check Auto Kern Above, and enter a value in the field.

**Controlling hyphenation and justification**

A hyphenation and justification (H&J) specification is a named package of settings for hyphenating words that go over the margin of a line of text and for justifying spaces between words and characters. You can apply H&Js to individual paragraphs, or you can associate an H&J with a paragraph style sheet. Use the Edit Hyphenation & Justification dialog box (Edit > H&Js > New) to control these settings.
The Edit Hyphenation & Justification dialog box

- **Auto Hyphenation**: Specify whether automatic hyphenation is allowed.
- **Smallest Word**: Specify the minimum number of characters a word must contain to allow hyphenation.
- **Minimum Before**: Specify the minimum number of characters before a hyphen.
- **Minimum After**: Specify the minimum number of characters after a hyphen.
- **Break Capitalized Words**: Specify whether hyphenation of capitalized words is allowed.
- **Hyphens in a Row**: Specify how many words can be hyphenated in consecutive line ends.
- **Hyphenation Zone**: Specify the area before the right indentation in which hyphenation can occur. For example, if you set the hyphenation zone to .05", the word is hyphenated when an acceptable hyphenation point falls within .05" of the right indentation. The word preceding the hyphenated word must not fall within the hyphenation zone.
- **Hyphenation Zone**: For words containing Roman characters, specify the area before the right indentation in which hyphenation can occur. For example, if you set the hyphenation zone to .05", the word is hyphenated when an acceptable hyphenation point falls within .05" of the right indentation. The word preceding the hyphenated word must not fall within the hyphenation zone.
- **Justification Method**: Specify how words and characters are spaced.
- **Space**: Specify the minimum and maximum amount of space between words in paragraphs that have justified or forced alignment. Specify the optimum amount of space between words in all paragraphs, regardless of their alignment.
• **Char**: Specify the minimum and maximum amount of space between characters in paragraphs that have justified or forced alignment. Specify the optimum amount of space between characters in all paragraphs, regardless of their alignment.

• **Non-Breaking Char Set**: Choose a non-breaking character set from the drop-down menu. For more information about non-breaking character sets, see "Working with non-breaking character sets."

• **Non Breaking Method**: Choose a non-breaking method from the drop-down menu. When the last character in a line of justified text is a non-breaking character that cannot end a line, **Run Back** pulls the first character of the next line up to the current line, based on the value in the **Min.** field. **Run Down** pushes the character to the next line, based on the value in the **Max.** field. For more information about non-breaking characters, see "Working with non-breaking character sets."

• **R Space**: Specify the amount of space between words containing Roman characters in justified paragraphs. Specify the optimum amount of space between words containing Roman characters in all paragraphs, regardless of their alignment.

• **EA Punct**: Specify the minimum and maximum amount of space between East Asian punctuation characters in justified paragraphs. Specify the optimum amount of space between East Asian punctuation characters in all paragraphs, regardless of their alignment.

• **Kana/Hangul/ZhuYin**: Specify the minimum and maximum amount of space between Kana, Hangul, or Zhu Yin characters in justified paragraphs. Specify the optimum amount of space between Kana, Hangul, or Zhu Yin characters in all paragraphs, regardless of their alignment.

• **Han**: Specify the minimum and maximum amount of space between Han characters in justified paragraphs. Specify the optimum amount of space between Han characters in all paragraphs, regardless of their alignment.

• **R Char**: Specify the minimum and maximum amount of space between Roman characters in justified paragraphs. Specify the optimum amount of space between Roman characters in all paragraphs, regardless of their alignment.

• **Flush Zone**: Specify the area before the right indentation within which the last word in the last line of a justified paragraph must fall in order to justify that line. For example, if you enter 1", the last line of a paragraph to which the hyphenation and justification specification is applied will not be justified until the last word in the line falls within 1" of the right indentation.

• **Single Word Justify**: Specify whether a single word on a line in a justified paragraph extends from the left indentation to the right indentation. When the box is unchecked, a single word on a line is left-aligned.

• **Break on Spaces**: Specify whether Chinese, Japanese, and Korean text breaks on spaces.
Specifying hyphenation exceptions

In QuarkCopyDesk, you can create language-specific lists of hyphenation exceptions. The Hyphenation Exceptions dialog box (Utilities menu) has a Language drop-down menu that lets you specify which language a hyphenation exception applies to. When a paragraph is automatically hyphenated, the application checks the list of hyphenation exceptions for the appropriate paragraph language.

The Suggested Hyphenation dialog box (Utilities menu) displays the recommended hyphenation of a word that is based on the hyphenation method specified for the paragraph and the hyphenation exceptions for the paragraph’s language.

Using discretionary hyphens

In addition to hyphenating text automatically, you can control line breaks and text flow by inserting manual, or discretionary, hyphens (Command+- [hyphen]/Ctrl+- [hyphen]). A discretionary hyphen is inserted only when a word is broken at the end of a line.

Controlling tracking

Tracking lets you adjust the space between selected characters and words for copyfitting and typographic effects. Tracking values are expressed as ½00 of an em space. A positive tracking value increases the space to the right of each character; a negative value decreases it.

Tracking is commonly used for copyfitting. However, too much tracking can interfere with design and readability. When you are using tracking for copyfitting, consider these guidelines:

• Track whole paragraphs rather than one line or one word.
• Establish guidelines for tracking (for example from +3 to –3).
• Make sure vertically adjacent paragraphs have similar tracking applied.

These are general rules; appropriate tracking values depend on the design, font, column width, and other factors.

Tracking manually

To apply tracking to selected text, do one of the following things:

• (Windows only): Choose Style > Track, enter a value in the Track Amount field, and then click OK.
• Use the Track Amount controls in the Measurements palette.
• Use one of the keyboard commands below.
Mac OS X

• Decrease 1/20-em: Command+Shift+{
• Increase 1/20-em: Command+Shift+}
• Decrease 1/200-em: Command+Option+Shift+{
• Increase 1/200-em: Command+Option+Shift+}

Windows

• Decrease 1/20-em: Ctrl+Shift+{
• Increase 1/20-em: Ctrl+Shift+}
• Decrease 1/200-em: Ctrl+Alt+Shift+{
• Increase 1/200-em: Ctrl+Alt+Shift+}

Working with style sheets

A style sheet is a group of paragraph attributes, character attributes, or both that can be applied to selected paragraphs and characters in one step. Use style sheets to change unformatted text into styles such as headlines, subheadings, captions, or body copy. Using style sheets to apply a number of character and paragraph attributes at one time reduces layout time and helps maintain typographic consistency.

Creating and editing paragraph style sheets

A paragraph style sheet is a named package of paragraph and character attributes. You can apply all of a paragraph style sheet’s formatting attributes to text by simply applying the style sheet to the text. To create, edit, duplicate, or delete paragraph style sheets, use the Style Sheets dialog box (Edit > Style Sheets).

Use the Style Sheets dialog box to create, edit, and delete style sheets.
To create a paragraph style sheet, choose **Paragraph** from the **New** drop-down button. The **Edit Paragraph Style Sheet** dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.

Use the **Edit Paragraph Style Sheet** dialog box to configure a paragraph style sheet.

First, configure the controls in the **General** tab:

- **Name**: Enter a name in this field, or the application will use a default "New Style Sheet" name.

- **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of Command, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

- **Based on**: To base the attributes of a new style sheet on an existing one, click the **Based on** drop-down menu and choose a style sheet from the list. Note that if you use the **Based on** drop-down menu in the **Edit Paragraph Style Sheet** dialog box to base a style sheet on an existing one, changes you make to the original style sheet are automatically applied to those based on it.
• **Next Style**: To select a transition from one paragraph style sheet to another after entering a carriage return, choose a paragraph style sheet from the **Next Style** drop-down menu.

• **Style**: To associate a character style sheet with the paragraph style sheet, choose an option from the **Style** drop-down menu in the **Character Attributes** area. To create a character style sheet, see "Creating and editing character style sheets."

Next, use the **Formats, Tabs**, and **Rules** tabs to specify additional attributes for your paragraph style sheet. When you're done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the style sheet. After you save a paragraph style sheet, it is listed in the **Paragraph Style Sheet** submenu (**Style** menu) and also in the **Style Sheets** palette.

- When you create a style sheet with no articles open, that style sheet becomes part of the default style sheet list and is included in all subsequently created articles. When you create a style sheet with an article open, that style sheet is included only in the active article's style sheet list.

- To create a paragraph style sheet based on formatted text, first place the text insertion point within a paragraph that uses the format attributes that you want in your paragraph style sheet. Choose **Edit > Style Sheets** to display the **Style Sheets** dialog box. Choose **New > Paragraph** and enter a name in the **Name** field. Click **Save**. Then apply the new style sheet to the paragraph. When you check the preference "Apply Style Sheet after creation" the style sheet gets automatically applied to the paragraph you have currently selected.

**Updating paragraph style sheets**

When you place the cursor in a paragraph that has uniform local formatting applied, you can update the style sheet applied to that text to include the local formatting by clicking the **Update** button. Alternatively, you can choose **Style > Update Style Sheet > Paragraph**.

To update both the paragraph style sheet and the character style sheet applied to text so that they reflect local formatting, choose **Style > Update Style Sheet > Both**.

**Creating and editing character style sheets**

A character style sheet is a named package of character attributes. You can apply all of a character style sheet's formatting attributes to text by simply applying the style sheet to the text. To create, edit, or delete character style sheets, use the **Style Sheets** dialog box (**Edit > Style Sheets**).

To create a character style sheet, choose **Character** from the **New** drop-down button. The **Edit Character Style Sheet** dialog box displays. Use the controls in this dialog box to configure the attributes of the style sheet.
Use the **Edit Character Style Sheet** dialog box to configure a character style sheet.

First, configure the controls in the **General** tab:

- **Name**: Enter a name in this field, or the application will use the default "New Style Sheet" name.

- **Keyboard Equivalent**: To define a keyboard command for the style sheet, enter one in the **Keyboard Equivalent** field. You can enter any combination of Command, Option, Shift, or Control/Ctrl or Ctrl+Alt, along with a function or keypad key.

- **Based On**: To base the attributes of a new style sheet on an existing one, choose a style sheet from the **Based On** drop-down menu.

Next, choose character attributes from the lower section of the **Edit Character Style Sheet** dialog box. When you're done, click **OK** to return to the **Style Sheets** dialog box, then click **Save** to save the style sheet. After you save a character style sheet, it is listed in the **Character Style Sheet** submenu (Style menu) and also in the **Style Sheets** palette.

**Updating character style sheets**

When you select text that has uniform local formatting applied, you can update the style sheet applied to that text to include the local formatting by clicking the **Update** button. Alternatively, you can choose **Style > Update Style Sheet > Character**.

To update both the paragraph style sheet and the character style sheet applied to text so that they reflect local formatting, choose **Style > Update Style Sheet > Both**.
Applying style sheets

To apply a style sheet to selected text, do one of the following things:

• Choose the style sheet name from the **Style > Paragraph Style Sheet** submenu or the **Style > Character Style Sheet** submenu.

• Display the **Style Sheets** palette (**Window** menu) and then click the style sheet name in the palette.

• Use the keyboard command (if any) displayed next to the style sheet name in the **Style Sheets** palette.

In addition, the **Style Sheets** palette menu and the context menu for style sheets provide the following options:

• **Apply Style Sheet & Retain Local Type Styles**: Applies the selected style sheet, leaving only local type styles (such as bold and italic) intact.

• **Apply Style Sheet & Retain Local Type Styles & OpenType Styles**: Applies the selected style sheet, leaving both local type styles (such as bold and italic) and OpenType type styles intact.

• **Apply Style Sheet & Remove Local Formatting**: Applies the selected style sheet and removes all local formatting. Equivalent to Option/Alt-clicking the style sheet name.

• **Apply Style Sheet & Remove Local Paragraph Formatting**: Applies the selected style sheet and removes only local paragraph formatting. All local character formatting is left intact.

• **Apply Style Sheet & Maintain Appearance**: Applies the selected style sheet, plus any local formatting necessary to maintain the paragraph's current appearance.

If you use one of the following commands, QuarkCopyDesk applies the indicated paragraph style sheet to the selected text, then if that style sheet has a specified Next Style, applies that style to the following paragraph. This process continues until QuarkCopyDesk encounters a paragraph that does not have a specified Next Style. The options for this feature are as follows:

• **Apply Using Next Style**: Applies style sheets using Next Style.

• **Apply Using Next Style & Retain Local Type Styles**: Applies style sheets using Next Style, leaving local type styles (such as bold and italic) intact.

• **Apply Using Next Style & Retain Local Type Styles & OpenType Style**: Applies style sheets using Next Style, leaving both local type styles (such as bold and italic) and OpenType type styles intact.

• **Apply Using Next Style & Remove Local Formatting**: Applies style sheets using Next Style, plus any local formatting necessary to maintain each paragraph's current appearance.

When local paragraph or character attributes exist in selected text, a plus sign displays next to the style sheet name in the **Style Sheets** palette. To remove local attributes, click **No Style** and then reselect the style sheet, or Option+click/Alt+click the style sheet name.
Appending style sheets

To import paragraph and character style sheets from a different article or project, choose File > Append, navigate to the target article or project file, then display the Style Sheets pane and import the style sheets you want.

If a style sheet from the source file has the same name as a style sheet in the target project, but is defined differently, the Append Conflict dialog box displays. You can use this dialog box to determine how such conflicts are handled.

Working with conditional styles

Conditional styles let you automatically apply formatting to text based on the content of that text. For example, consider the text-formatting conventions shown in the following image:

```
Text that can be formatted with conditional styles

The conventions used here could be described like so:

1. Apply the Headline paragraph style sheet to the first paragraph.
2. Apply the Bold Body character style sheet to the first sentence of the second paragraph.
3. Apply the Body paragraph style sheet until you get to the end of the story.
4. When you get to the end, turn around and apply the Byline character style sheet backwards until you get to an em dash.

Each step is executed only after the previous step executes, and at the point in the text where the previous step leaves off. If any step fails, the rest of the steps are not executed.

The Conditional Styles feature lets you capture such instructions and apply them automatically to text. For example, you could implement the above conventions with the following conditional style:
```
A conditional style that produces the above formatting

Once you’ve captured these rules in a conditional style, you can style a run of text by simply selecting it and then clicking the conditional style's name in the Conditional Styles palette.

**Conditional Styles palette**

It is important to understand that conditional styles are applied at the paragraph level. Each paragraph can have only one conditional style applied to it. If a paragraph does not have a conditional style applied to it, it cannot be reformatted by a conditional style that is applied to a different paragraph.

It is also important to understand that when you apply a conditional style to a sequence of paragraphs, that conditional style affects only that series of paragraphs. If a conditional style is applied to a series of paragraphs at the beginning of a story and to a series of paragraphs at the end of the same story, they cannot affect one another, even if (for
example) the series at the beginning of the story includes a rule with an End of the Story reference.

Creating a conditional style

To create a conditional style:


2. Click New. The Edit Conditional Style dialog box displays.

   Edit Conditional Style dialog box

   3. Enter a name for the conditional style in the Name field.

   4. To begin building a rule, choose an option in the first column:

      - **Apply**: Use this option to apply formatting to text.

      - **Go**: Use this option to move to a different point in the text. The rule after a Go rule is applied beginning at the point where the Go rule stops.

      The option you choose in the first column determines which options are available in the other columns.

   5. If you chose **Apply** in the first column, choose the paragraph or character style sheet you want to apply in the second column.

   6. Use the next three columns to indicate which text to style or jump over. Start with the third column:

      - **Up To**: Moves forward and stops immediately before the indicated point.

      - **Through**: Moves forward and stops immediately after the indicated point.

      - **Backwards To**: Moves backward and stops immediately before the indicated point.

      - **Backwards Through**: Moves backward and stops immediately after the indicated point.
The option selected in the fifth column controls whether all of these options are available in this column.

7 In the fourth column, indicate how many occurrences of the option in the fifth column to apply to or through.

8 In the fifth column, choose which entity to jump or format to or through:

- **Cursor Position**: Choose this option to apply a paragraph style sheet to the current location without moving.

- **Conditional Style Marker**: Choose this option to jump or format to the next conditional style marker. For more information, see "Conditional style markers."

- **Character**: Choose this option to target a particular character, then enter the character in the next column. If you want to move to or through one of several characters, enter all of them with no characters between them. For example, if you enter "abc" here, the application will stop for "a", "b", or "c".

- **Number**: Choose this option to jump or format to or through the next occurrence of a number.

- **Text**: Choose this option to target a particular chunk of text, then enter the target text in the next column.

- **Number of Characters**: Choose this option to format a particular number of characters.

- **Number of Words**: Choose this option to format a particular number of words.

- **Beginning of the Sentence**: Choose this option to format backwards to the beginning of the current sentence.

- **End of the Sentence**: Choose this option to format through the end of the current sentence.

- **Beginning of the Paragraph**: Choose this option to jump or format backwards to the beginning of the current paragraph.

- **End of the Paragraph**: Choose this option to jump or format through the end of the current paragraph.

- **Next Paragraph**: Choose this option to jump to or through the next paragraph.

- **Last Paragraph**: Choose this option to jump to or through the final paragraph.

- **Number of Sentences**: Choose this option to format a particular number of sentences.

- **End of the Story**: Choose this option to jump or format through the end of the story.

- **Beginning of the Story**: Choose this option to jump or format backwards to the beginning of the story.

When you use text as part of a conditional style, you can also use special characters (see "Special character codes")

9 To add a rule, click the + button at the end of the first row. (To delete a rule, click the - button.)
10 To make the rules repeat, check Repeat Conditional Style At and choose an option:

- **Text**: Choose this option to repeat when a particular chunk of text is found, then enter the target text in the field.

- **Character**: Choose this option to repeat when a particular character is found, then enter the character in the next column. If you want to repeat at each instance of one of several characters, enter all of them with no characters between them. For example, if you enter "abc" here, the application will repeat when "a", "b", or "c" is encountered.

- **Conditional Style Marker**: Choose this option to repeat when a conditional style marker is found.

- **Every Paragraph**: Choose this option to repeat at the beginning of every paragraph.

11 Click *OK*.

You can also create a conditional style by clicking *New* in the *Conditional Styles* palette. You can duplicate a conditional style by clicking *Duplicate* in the *Conditional Styles* palette.

**Applying a conditional style**

To apply a conditional style:

1. Display the *Conditional Styles* palette (Window menu).

2. Select the **Text Content** tool and select the target paragraphs or place the text cursor where you want the conditional styling to begin.

3. Click the name of the conditional style in the *Conditional Styles* palette.
Note that once you have applied a conditional style to text, that text will continue to be automatically formatted until you remove the conditional style. To remove a conditional style from a paragraph, select the paragraph or place the text insertion point in the paragraph, then click No Conditional Style in the Conditional Styles palette.

Removing conditional styles

There are two ways to remove conditional styles from text to which they have been applied:

- To remove the conditional styles from the selected paragraphs and revert the text to its underlying paragraph style sheets, choose Revert to Base Style from the Conditional Styles palette menu.
- To remove the conditional styles from the selected paragraphs and leave the styling applied by the conditional styles in place, click No Conditional Style in the Conditional Styles palette or choose Resolve Conditional Style from the Conditional Styles palette menu.

Using conditional style markers

If there is no natural aspect of a text flow (such as a particular character or the end of a sentence) where you can stop or start the application of a conditional style, you can insert a zero-width character called a conditional style marker. For example, assume you have a plain text file that contains a series of multi-paragraph articles, each with a one-paragraph headline. You can still use conditional styles to format them, like so:

1. Insert a conditional style marker at the beginning of each headline. To insert a conditional style marker, choose Utilities > Insert Character > Special > Conditional Style Marker.

   Agricolae divinus praeuniet
   Vix tremulus umbraculi locari zothecas, ut saetosus cathedras circumregiet adfabilis saburre.
   Ossifragi agnascor catelli
   Satis adludabilis cathedras plane spinosos amputat gulosus ossifragi, quamquam Aquae Sulis suffragarit parsimonia matrimoni.
   Vix tremulus rures amputat adludabilis concubine, quod suis satis verecunde corrumpert apparatus bellis.
   Catelli insectat quadrupedi
   Pessimus bellus apparatus bellis celeriter praemuniet parsimonia oratori. etiam rures suffragarit fradilis cathedras. Medusa vocificat

   Plain text with conditional style markers (highlighted in yellow)

2. Create a conditional style that applies the Headline paragraph style sheet to the first paragraph and the Body style sheet until the next occurrence of a conditional style marker. At the bottom of the Edit Conditional Style dialog box, check Repeat Conditional Style At and select Conditional Style Marker.
Conditional style that uses conditional style markers

3 Apply the conditional style to the text. Each article is automatically formatted.

Agricolae·divinus·praemuniet
Vix tremulus umbraculi iocari zothecas, ut saetosus cathedras circumgrediet adfabilis saburre.

Ossifragi·agnascor·catelli
Satis adlaudabilis cathedras plane spinosus amputat gulosus ossifragi, quamquam Aquae Sulis suffragarit parsimonia matrimonii.
Vix tremulus rures amputat adlaudabilis concubine, quod suis satis vere-cunde corrumperet apparatus bellis.

Catelli·insectat·quadrupei
Pessimus bellus apparatus bellis celeriter praemuniet parsimonia oratori,

Text with conditional style applied

Editing a conditional style
There are two ways to edit a conditional style:

• Choose Edit > Conditional Styles, select the conditional style, and then click Edit.
• Select the conditional style in the Conditional Styles palette and click Edit.

To delete a conditional style, use the Delete button in the Conditional Styles dialog box or select the conditional style in the Conditional Styles palette and click Delete.
**Bullets and numbering**

Rather than using manually created and formatted bullets and numbers, you can create bulleted and numbered lists with bullet styles, numbering styles, and outline styles.

A *bullet style* describes how a bullet should look, how far it should be from the text, and how it should be aligned.

A *numbering style* describes how a number should look, what format it should have, how far it should be from the text, and how it should be aligned.

An *outline style* defines indents for up to nine indent levels. You can associate a bullet or numbering style with each level. You can also choose whether to include the numbers from previous levels, as you would in some types of outline.

In addition to the settings in bullet, numbering, and outline styles, there is a paragraph attribute called *Minimum Bullet/Number Distance from Text*:

- *(Windows)* Style > Formats > Formats tab
- *(Mac OS X)* On the Paragraph tab of the Measurements palette

This value lets you handle situations where a left-aligned or center-aligned number is pushing into the paragraph.

To apply or remove a bullet, numbering, or outline style, use the Style > Bullets and Numbers submenu.

To increase and decrease the indent level of a paragraph:

- *(Windows only)*: Use the Style > Increase Indent and Style > Decrease Indent commands.
- Use the Paragraph/Paragraph Attributes tab of the Measurements palette.

**Working with bullet styles**

A bullet style describes how a bullet should look, how far it should be from the text, and how it should be aligned.

To create a bullet style, choose Edit > Bullet, Numbering, and Outline Styles, then choose Bullet Style from the New button in the Bullet, Numbering, and Outline Styles dialog box. The Edit Bullet Style dialog box displays.
**Edit Bullet Style** dialog box

To control how the bullet is styled, choose an option from the Character Style drop-down menu. Choose *Inherit from Paragraph* to use the paragraph’s character formatting for the bullet, or choose a character style sheet to use that character style sheet’s formatting.

Enter the actual bullet character or characters in the **Bullet Characters** field.

If you are inheriting the bullet’s formatting from the paragraph, you can change the size of the bullet character or characters using the **Size** field.

The **Outset** value controls how far the bullet is from the paragraph. You can specify this distance in **Absolute** units, or click **Relative (in Ems)** and specify the value in em spaces. The **Relative (in Ems)** option may be preferable when you will be using the bullet style with different-sized text.

**Bullet outset**

**Alignment** controls how the bullet aligns to the outset point.

**Left-aligned, center-aligned, and right-aligned bullets**

You can apply a bullet style in three ways:

- By choosing the bullet style’s name from the */123* menu in the **Paragraph/Paragraph Attributes** tab of the **Measurements** palette. If you do it this way, the bullet is positioned to the left of the paragraph’s first line indent by its **Outset** value.
• By choosing an outline style that uses the bullet style from the •/123 menu in the Paragraph/Paragraph Attributes tab of the Measurements palette. If you do it this way, the bullet's position is controlled by the outline style. For more information, see "Working with outline styles."

• Associate the bullet style with a paragraph style sheet, then apply that style sheet to the text. For more information, see "Bullets, numbering, outlines, and style sheets."

**Working with numbering styles**

A numbering style describes how a number should look, what format it should have, how far it should be from the text, and how it should be aligned.

To create a numbering style, choose Edit > Bullet, Numbering, and Outline Styles, then choose Numbering Style from the New button in the Bullet, Numbering, and Outline Styles dialog box. The Edit Numbering Style dialog box displays.

**Edit Numbering Style dialog box**

To control how the numbers are styled, choose an option from the Character Style drop-down menu. Choose Inherit from Paragraph to use the paragraph's character formatting for the numbers, or choose a character style sheet to use that character style sheet's formatting.

Choose a number format from the Format drop-down menu.

If you want prefix or suffix characters around the number, enter them in the Prefix and Suffix fields.

If you are inheriting the numbers' formatting from the paragraph, you can change the size of the numbers using the Size field.

The Outset value controls how far each number is from the paragraph. You can specify this distance in Absolute units, or click Relative (in Ems) and specify the value in em spaces. The Relative (in Ems) option may be preferable when you will be using the numbering style with different-sized text.
Numbering alignment and offset works the same way bullet alignment and offset works. For more information, see "Working with bullet styles."

You can apply a numbering style in three ways:

- Choose the numbering style's name from the •/123 menu in the Paragraph/Paragraph Attributes tab of the Measurements palette. If you do it this way, the numbers are positioned to the left of the paragraph’s first line indent by its Outset value.

- Choose an outline style that uses the numbering style from the •/123 menu in the Paragraph/Paragraph Attributes tab of the Measurements palette. If you do it this way, the numbers’ positions are controlled by the outline style. For more information, see "Working with outline styles."

- Associate the numbering style with a paragraph style sheet, then apply that style sheet to the text. For more information, see "Bullets, numbering, outlines, and style sheets."

To change the starting number of a paragraph:

- *(Windows only): Choose Style > Formats, check Restart Numbering, and enter a starting number in the Start At field.

- *(Mac OS X only): Use the Bullets and Numbers tab of the Measurements palette.

**Working with outline styles**

An outline style defines indents for up to nine indent levels. You can associate a bullet or numbering style with each level. You can also choose whether to include the numbers from previous levels, as you would in some types of outline.

To create an outline style, choose Edit > Bullet, Numbering, and Outline Styles, then choose Outline Style from the New button in the Bullet, Numbering, and Outline Styles dialog box. The Edit Outline Style dialog box displays.

![Edit Outline Style dialog box](image)

Each outline style has nine levels, although you do not have to use all nine. Each level has an indent, which you can specify in the Indent field for that level. Indents are applied
cumulatively; if level 1 has a 6 pt indent and level 2 has a 6 pt indent, a paragraph at level 2 is indented by 12 pt.

Outline style indents are applied on top of paragraph indents. If a paragraph has a left indent of 12 pt, and the indent for an outline style’s first level is 6 pt, a paragraph at level 1 would visually be indented by 18 pt.

Each level can have a bullet or numbering style, or neither. To assign a bullet or numbering style to a level, choose an option in the **Bullet or Numbering Style** column for that level.

This diagram illustrates the relationship between level indents and bullet outsets. Numbering outsets work the same way.

The **Include Lower Levels/Separator** column lets you choose to append the numbers from lower levels to the beginning of a number, and to specify how the numbers from the various levels are separated. For example, if you check this box for level 3 and specify a period as the separator, the numbering for level-3 text might look like this:

1.3.1 This paragraph is at level 3.
1.3.2 This paragraph is at level 3.
1.3.3 This paragraph is at level 3.

To change the character inserted between levels for a given level, double-click to the right of the **Include Lower Levels/Separator** check box and enter a new character or characters.

When you include numbers from lower levels and use left or center number alignment, there is a chance the numbers can extend to be longer than the number outset and potentially overlap the text. To address this possibility:

- *(Windows only)*: There is a paragraph attribute called **Minimum Bullet/Number Distance from Text** (Style > Formats > Formats tab). If a number’s length becomes longer than
the number outset, the application moves the paragraph text to the right so that there is always this much distance between the number and the text.

- (Mac OS X only): The **Minimum Bullet/Number Distance from Text** paragraph attribute can be found on the **Paragraph** tab of the **Measurements** palette.

---

**How the Minimum Bullet/Number Distance from Text value is applied**

There are two ways to apply an outline style to text:

- Choose the outline style's name from the */123* menu in the **Paragraph/Paragraph Attributes** tab of the **Measurements** palette.

- Associate the outline style with a paragraph style sheet, then apply that style sheet to the text. For more information, see "**Bullets, numbering, outlines, and style sheets**."

**Bullets, numbering, outlines, and style sheets**

To associate a bullet, numbering, or outline style with a paragraph style sheet:

1. Display the **Formats** tab of the **Edit Paragraph Style Sheet** dialog box (Edit > Style Sheets > New or Edit).

2. Choose a bullet, numbering, or outline style from the */123* drop-down menu.
**Associating a bullet, numbering, or outline style with a paragraph style sheet**

When you apply this style sheet to a paragraph, the bullet, numbering, or outline style will also be applied.

**Positioning text in text boxes**

The topics below cover several ways to control the vertical and horizontal positioning of text in text boxes.

**Specifying story direction**

You can position text so that it runs left-to-right and top-to-bottom or top-to-bottom and right-to-left. To specify a story direction, choose **Style > Story Direction**, and then choose **Horizontal** or **Vertical**.
Controlling font usage

To view and replace fonts, display the Fonts pane of the Usage dialog box (Utilities menu). This pane lists all fonts used in the active article. To replace every occurrence of a font, select the font name, click Replace, and choose a replacement font.

If a font is listed in the Fonts tab (Utilities > Usage) as [Name of Font] preceded by a negative number, the system you are using does not have that font installed. When this occurs, you can install the necessary font and reopen the document, or you can use the Usage command to locate occurrences of the font and apply a different font.

Using text runaround

The text runaround feature lets you control the way text runs behind, around, or within pictures. You can specify text to run around the actual picture, or you can create custom runaround paths and then manually modify them.

Running text around pictures

Image editing applications can embed paths and alpha channels in an image. A path is a smooth Bézier shape, whereas an alpha channel is usually a grayscale image. Both paths and alpha channels are typically used to determine which parts of an image should be shown and which parts should be hidden or transparent.

If you import a picture that has an embedded path or alpha channel, you can use that path or alpha channel to control the way text runs around that picture. More specifically: The application can scan a path or channels and create a text runaround path based on the information.

To apply text runaround to a picture component in front of a text box, select the picture component, choose Style > Picture, click the Runaround tab, and then choose an option from the Type drop-down menu:
• Choose **None** to run text behind the active picture component.

• Choose **Item** to run text around the picture component's boundaries. If the picture component is rectangular, enter values in the **Top, Left, Bottom, and Right** fields to outset or inset the runaround area. If the picture component is not rectangular, a single **Outset** field is provided.

• Choose **Auto Image** to create a Bézier clipping and runaround path based on the picture's non-white areas.

• Choose **Embedded Path** to run text around a path embedded in an image by an image-editing application.

• Choose **Alpha Channel** to run text around an alpha channel embedded in an image by an image-editing application.

• Choose **Non-White Areas** to create a runaround path based on the picture's subject. Depending on the value in the **Threshold** field, the runaround path will outline a dark figure within a larger white or near-white background (or vice versa).

• Choose **Same As Clipping** to set the text runaround path to the clipping path selected in the **Clipping** tab.

• Choose **Picture Bounds** to run text around the rectangular "canvas area" of the imported picture file. This includes any white background areas saved with your original picture file. Enter values in the **Top, Left, Bottom, and Right** fields to determine the outset or inset of the text from the picture's boundaries.

  The inner path in the **Preview** area represents the runaround path, and the outer outline represents the picture box.
Fine-tuning a runaround path

When you choose Auto Image, Embedded Path, Alpha Channel, Non-White Areas, or Same As Clipping from the Type drop-down menu (Item > Runaround) (*Windows*), or the Runaround tab of the Measurements palette (*Mac OS*), the following fields let you manipulate the runaround path:

1. **Outset** changes the size of the runaround path. Positive values result in a runaround path that is further from the original setting, negative values decrease the amount of image included in the runaround path.

2. **Noise** lets you specify the smallest allowable closed path. Any closed path smaller than the noise value is ignored. Noise values are useful for cleaning up runaround paths and making them easier to output.

3. **Smoothness** lets you control path accuracy. A lower value creates a more complex path with a greater number of points. A higher value creates a less accurate path.

4. **Threshold** determines how "white" is defined. All pixels defined as "white" are excluded. For example, if the Threshold value is 20%, and a pixel's gray value is below or at 20%, the pixel will be considered "white" and excluded from the runaround path.

Editing a runaround path

To adjust a runaround path, check Runaround (Style > Edit). The runaround path displays as a magenta outline. You can then edit the path as you would any Bézier object.
You can also change the types of the runaround path's points and segments with the controls in the Measurements palette. To change a point from one type to another, use one of the following three buttons:

- **Symmetrical Point**: A symmetrical point connects two curved lines to form a continuous curve. The result is similar to a smooth point, but the curve handles always rest on a straight line through the point and are always equidistant from the point.

- **Smooth Point**: A smooth point connects two curved lines to form a continuous curve. The curve handles always rest on a straight line through the point, but they can be distanced independently.

- **Corner Point**: A corner point connects two straight lines, a straight line and a curved line, or two noncontinuous curved lines. With curved lines, the corner point's curve handles can be manipulated independently, usually to form a sharp transition between the two segments.

To change the character of a line segment, use one of the following buttons:

- **Straight Segment**: Makes the active segment straight.

- **Curved Segment**: Makes the active segment curved.

You can also change point and segment types with the Style > Point/Segment Type submenu.

**Working with text paths**

In QuarkXPress, a text path is a line to which you can add text. The text follows the path of the line. In QuarkCopyDesk, you can edit the text on an existing text path, but you cannot draw or edit the path itself.

**Creating drop caps**

Drop caps are initial caps that hang two or more lines below the first line of a paragraph. The automatic Drop Caps feature enlarges the drop cap characters and runs the paragraph around the drop caps automatically. The typeface and styles match the rest of the paragraph.

To apply drop caps to a selected paragraph, display the Formats tab of the Paragraph Attributes dialog box (Windows) or the Paragraph/Paragraph Attributes tab of the Measurements palette, and check Drop Caps. To specify how many characters to use as drop caps, enter a value from 1 to 127 in the Character Count field. To specify the number of lines the characters are dropped, enter a value from 2 to 16 in the Line Count field.
Drop caps are a great way to make text visually distinctive.

Drop caps are measured by percentage rather than by points. When you select a drop cap, the default size is 100%.

Creating rules above and below paragraphs

Rules are frequently used above or below text to set off paragraphs, to indicate related information, or just to add a graphic flair to page design. To create rules, use the Rules tab of the Paragraph Attributes dialog box (Style menu) (Windows), or the Rules tab of the Measurements palette (Mac OS X).

Working with OpenType fonts

OpenType is a cross-platform font format developed by Adobe and Microsoft that accommodates large character sets and glyphs, often including fractions, discretionary ligatures, old-style numerals, and more. When text has an OpenType font applied, you can access any style options built into that font through the Character Attributes dialog box (Style > Character) (Windows only), or the Character/Character Attributes tab of the Measurements palette.

Learning about the distinction between characters and glyphs can help you understand how OpenType styles work. A character is an element of a written language — uppercase letters, lowercase letters, numerals, and punctuation are all characters. A glyph is actually an image that represents a character, possibly in different forms. For example, a standard numeral 1 is a character, whereas an old-style numeral 1 is a glyph. As another example, an “f” and an “I” next to each other are characters, whereas an “fi” ligature is a glyph.

A one-to-one relationship does not always exist between characters and glyphs. In some cases, three characters (such as a 1, a virgule, and a 4) make up a single fraction glyph. Or, one character may be represented by three possible glyphs (three different ampersand symbols, for example). You can select individual characters for formatting and editing, regardless of the glyphs used.

The fonts selected for Galley view and Full Screen view may not include an OpenType glyph that is visible in WYSIWYG view. In such cases, a box is shown instead of the OpenType glyph.
Some OpenType styles replace a series of characters (such as the three characters, "1/4") with a single glyph. Such replacements are visible only in WYSIWYG view. In Galley view and Full Screen view, each character is displayed separately, so that you can edit it if necessary. Word and character counts are the same for every view, even when you use composite glyphs.

**Applying OpenType styles**

You can apply an OpenType "style" to characters to display different, specially designed, or repositioned glyphs within the current font. For example, you can apply **Fractions** to access specific fraction glyphs instead of manually formatting fractions by resizing and repositioning existing characters. Likewise, applying **Standard Ligatures** represents characters according to ligatures available in the font. (See "Using ligatures" for more information.) You can apply many styles in combination, although some, such as **Superscript** and **Subscript**, are mutually exclusive.

To apply OpenType styles in the **Character Attributes** dialog box (Style > Character) (Windows only), or the **Character/Character Attributes** tab of the **Measurements** palette, and the **Edit Character Attributes** panes (Edit > Style Sheets) for setting up character and paragraph style sheets, click the arrow next to **OpenType** to display the styles, and then use the check boxes to apply styles. A check box that is unavailable or a drop-down menu option in brackets indicates an OpenType style that the current font does not support.

![Character Attributes dialog box](image-url)

- **Font**: Calibri ExtraLight
- **Style**: Normal
- **Color**: Black
- **Bold**: Normal
- **Italics**: Normal
- **Underline**: Normal
- **Word Underline**: Normal
- **Single Strike-through**: Normal
- **Double Strike-through**: Normal
- **Enable Ligatures**: Yes
- **Language**: English (US)
- **OpenType**:
  - **Standard Ligatures**: Yes
  - **Discretionary Ligatures**: Yes
  - **Small Caps**: Yes
  - **All Small Caps**: Yes
  - **Localized Forms**: Yes
- **Position**: None

![Diagram](image-url)
OpenType styles available in the **Character Attributes** dialog box

OpenType styles include the following:

- **Standard Ligatures**: Apply ligatures that are designed to enhance readability and are in standard use.

- **Discretionary Ligatures**: Apply ligatures that are not in standard use. This feature covers the ligatures that may be used for special effect at the user’s preference.

- **Tabular Figures**: Apply equal widths to numbers.

- **Proportional Figures**: Apply unequal widths to numbers.

- **Small Caps**: Apply small capital letters to lowercase non-CJK (Chinese, Japanese, and Korean) characters.

- **All Small Caps**: Apply small capital letters to all non-CJK (Chinese, Japanese, and Korean) characters.

- **Lining Figures**: Apply modern numeric styles that align better with text that is in all capital letters.

- **Oldstyle Figures**: Apply numeric styles that are best suited for numbers that are integrated into text.

- **Italics**: Apply italic glyphs.

- **Fractions**: Apply slashed fraction glyphs.

- **Swashes**: Apply calligraphic glyphs.
• **Ordinals**: Apply ordinal number glyphs.

• **Titling Alternates**: Apply capital letter glyphs designed for titles at larger point sizes.

• **Contextual Alternates**: Apply alternate glyph variations based on contextual juxtapositions of text.

• **Localized Forms**: Replace default forms of glyphs with localized forms.

• **H/V Kana Alternates**: Apply specially designed horizontal or vertical Kana forms that correspond with the story direction (vertical or horizontal).

• **Position**: Apply superscript, subscript, scientific inferior, numerator, and denominator glyphs to selected text.

• **Alternate Metrics**: Apply alternate widths or heights based on story direction (vertical or horizontal).

  Alternate Vertical Half Metrics: Fit glyphs to individual, proportional heights.

  Alternate Vertical Metrics: Center glyphs inside a full-em height.

  Proportional Alternate Metrics: Fit glyphs to individual, proportional widths.

  **Full Widths**: Replace glyphs set on other em widths with glyphs set on full-em widths.

  **Half Widths**: Replace full-em width glyphs with half-em width glyphs.

  **Third Widths**: Replace glyphs set on other em widths with glyphs set on third-em widths.

  **Quarter Widths**: Replace glyphs set on other em widths with glyphs set on quarter-em widths.

  Proportional Alternate Widths: Fit glyphs to individual, proportional widths.

• **Alternate Forms**: Apply alternate glyph forms, such as JIS2004, JIS78, JIS90, Simplified, and Traditional. These glyph forms are specially designed for some Japanese OpenType fonts.

**Using ligatures**

There are two methods for using ligatures: The legacy method or the OpenType method. The legacy method supports standard ligatures such as fi and fl in PostScript fonts. The OpenType method allows access to both standard ligatures and discretionary ligatures in OpenType fonts. Both methods are applied as character attributes, meaning that you can apply them to any selected text.

To apply ligatures to selected text, check **Ligatures** in the **Character Attributes** dialog box (Style > Character).

**Ligature preferences**

You can set preferences for ligatures in the **Character** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit > Preferences > Print Layout > Character):
TEXT AND TYPOGRAPHY

- **Break Above**: The value in the field specifies a tracking or kerning value above which ligatures will break apart. At the default value of 1, if you track text +1 (1/200th of an em space), the ligatures revert to standard letters.

- **Not "ffi" or "ffl"**: Check this box to prevent fi and fl ligatures in words such as "office" or "waffle" when ffi and ffl ligatures do not exist in the current font.

**Working with the Glyphs palette**

A glyph is the smallest unit of a font — each uppercase letter, for example, consists of its own glyph. To access all the glyphs in a font — especially an OpenType font that may include tens of thousands of glyphs — you need to view a complete character map. You can access such a character map in the Glyphs palette (Window menu), which enables you to view all the glyphs in the selected font, view bold or italic glyphs, double-click a glyph to insert that glyph in text, and save favorite glyphs for easy access.

The Glyphs palette makes it easy to work with large character sets and professional-quality fonts.

To view the glyphs in a font, display the Glyphs palette (Window menu) and choose a font from the Font menu in the upper-left corner. Options available in the Glyphs palette include the following:

- You can use the **Bold** and **Italic** buttons to display the bold and italic versions of glyphs; if the bold, italic, or bold italic instance of the font is not active on your system, the application will simulate bold, italic, or bold italic on the glyphs as it does when you apply the **Bold** and **Italic** type styles using the **Measurements** palette.

- To view a subset of the glyphs in the font, choose an option from the **Show** drop-down menu.
• To see any alternates available for a glyph, click the box in the lower-right corner of an individual glyph's cell.

• If necessary, click the Zoom tool on the palette to increase the size of the glyphs.

• If you need a glyph's Unicode code point — for HTML authoring, for example — you can see the Unicode code in the lower part of the palette.

• To insert a glyph at the text insertion point, double-click the glyph in the Glyphs palette.

• If you frequently use specific glyphs from a font, you can save those glyphs as favorites for quick access. To create a favorites list, first click the expander next to Favorite Glyphs in the Glyphs palette (Window menu). Then, simply drag a glyph to an empty cell in the Favorite Glyphs area. To delete a favorite, Control+click/right+click the glyph and use the context menu.

Displaying invisible characters

The Invisibles option (View menu) is always helpful when editing text or fine-tuning typography because it allows you to see common "invisible characters" such as spaces, tabs, and paragraph returns.

Inserting special characters

There are all kinds of special characters for typographic and formatting purposes. You can enter such special characters using keyboard commands or choose them from the Utilities > Insert Character submenu. Each character displays differently when invisibles are showing (View > Invisibles).

Inserting spaces

To insert a specific type of space — such as an em space — at the text insertion point, choose Utilities > Insert Character > Special > Em Space or Utilities > Insert Character > Special (nonbreaking) > Em Space. The options in the Nonbreaking Space submenu act as "glue" between two words or numbers, for example, preventing breaks from occurring between the two "glued" elements at the end of a line.

Inserting other special characters

To insert a special character other than a space — such as an em dash or a current page number placeholder character — at the text insertion point, choose Utilities > Insert Character > Special or Utilities > Insert Character > Nonbreaking Special.

Specifying character language

You can specify the language to be used for hyphenation and spell checking by applying a character language to text. This lets you mix words from different languages in the same
paragraph without triggering poor hyphenation or more **Suspect Words** in **Spell Check** (Utilities menu). In addition to applying a specific language to characters, you can apply **None** so that a word is not considered for hyphenation or spell checking.

To apply a language to selected characters, use the **Language** drop-down menu in the **Character Attributes** dialog box (Style > Character).

### Using font fallback

When Font Fallback is on, if the application encounters a character that is not available in the current font, it searches through the active fonts on your system to find a font that does include that character. For example, if Helvetica is applied at the text insertion point and you import or paste text containing a Kanji character, the application might apply the Hiragino font to that character. If the application cannot find an active font that contains the character, the character still displays as a box or symbol.

Font Fallback is implemented as an application preference, meaning that the feature is either on or off for your copy of the program. The feature is on by default, but if you need to turn it off, uncheck **Font Fallback** in the **Font Fallback** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit > Preferences).

For more information about the Font Fallback feature, see "Preferences — Application — Font Fallback."

The Font Fallback feature works only in WYSIWYG view.

### Working with font mapping rules

When you open an article, the application checks to make sure all the fonts applied to text are active on your system. If not, the **Missing Fonts** alert displays, which gives you the opportunity to replace missing fonts with active fonts. You can save those replacements as global "font mapping rules," which can be applied automatically each time you open a project.

To create a font mapping rule, first open a project that uses a missing (inactive) font. Click **List Fonts** to display the **Missing Fonts** alert. Use the **Replace** button to choose replacement fonts for any missing fonts, then click **Save As Rule**. All the replacements listed in the **Missing Fonts** alert are saved as rules, even if only some replacements are selected. If you change your mind about a replacement, select its line and click **Reset**. You can also choose File > Revert to Saved after you open the article. This will display the **Missing Fonts** alert again and allow you to make changes. (Note that the changes apply only to that article — not to any rules you just saved.)

Once you create a font mapping rule by clicking **Save As Rule** in the **Missing Fonts** alert, the rule is saved in preferences for your copy of the application and applied to all articles. If you need to change, delete, or share font mapping rules, choose Utilities > Font Mapping.
You can use the Fonts pane (QuarkCopyDesk/Edit > Preferences) to specify a default replacement font and to control whether the Missing Fonts alert displays when you open a project with missing fonts. For more information, see "Preferences — Application — Fonts."

Working with rubi text

Rubi text clarifies the meaning or pronunciation of base text. Base text can run vertically or horizontally, and rubi text usually follows the direction of the base text. Rubi text can be placed to the right of or to the left of base text in a vertical story, and above or below base text in a horizontal story.

There are two types of rubi text: mono rubi and group rubi. Mono rubi is rubi text that is associated with a single character of the base text. Group rubi is rubi text that is associated with more than one character of the base text.

You can manipulate the alignment, placement, scale, font, color, opacity, shade, type style, and relative size of rubi text. In addition, you can choose from several options that allow you to control rubi text that overhangs unrelated base text.

Use the Rubi dialog box (Style menu) to add rubi text to selected base text.

The Rubi dialog box

You can apply automatic rubi to a series of words (separated by spaces or punctuation) by selecting a range of text and then pressing Command+Option+R/Ctrl+Alt+R. For more information about automatic rubi, see the Rubi Text bullet in the list under "Text tab," below.

Text tab

The Text tab of the Rubi dialog box lets you control the following options:
• **Rubí Text**: Use this field to specify the rubí text to be applied to the selected base text. When you display the Rubí dialog box for a new rubí, the application automatically fills this field with a phonetic reading of the base text from the input method editor (IME). This feature works for languages for which IME dictionaries are available (as of this writing, Chinese and Japanese only).

• **Get Rubí**: Use this button to refresh the content of the Rubí Text field from the IME.

• **Base Text**: This field displays the selected base text.

• **Rubí Alignment**: Use this drop-down menu to control how non-overhanging rubí text aligns with the base text. For more information, see "Rubí alignment options."

• **Rubí Placement**: Use this drop-down menu to specify whether rubí text displays above or below the base text (in a horizontal story) or to the left of or right of the base text (in a vertical story).

• **Relative Size**: Use this field to specify the size of the rubí text compared to the base text.

• **Offset**: Use this field to control how far the rubí text is offset from the base text.

• **Overhang Rubí**: Use this field to control how far the rubí text can overhang base text that is unrelated to the rubí text. For more information, see "Rubí overhang options." Note that this feature is disabled when Base Alignment is set to None.

• **Base Alignment**: Use this field to control how base text aligns with overhanging rubí text. For more information, see "Rubí base alignment options."

• **Auto Align At Line Edges**: Check this box to automatically align rubí text with the border of a text box when the rubí text overhangs the base text and touches the edge of the text box.

**Character Attributes tab**
The Character Attributes tab of the Rubí dialog box lets you control rubí text formatting.
Use the **Character Attributes** tab to specify how rubi characters display:

- The **Font**, **Size**, **Color**, **Shade**, **Opacity**, **Scale**, **Track/Sending**, **Baseline Shift**, and **Type Styles** controls let you apply basic formatting to the text.
- To enable or disable the use of specifically designed Kana glyphs for Rubi, check or uncheck **Rubi Annotations**. These glyphs are available only in some Japanese OpenType fonts.

**Rubi alignment options**

The **Rubi Alignment** options in the **Text** tab of the **Rubi** dialog box (**Style** menu) are:

- **Left**: Aligns rubi text with the left side of base text in a horizontal story.
- **Centered**: Aligns rubi text with the center of base text in a horizontal or vertical story.
- **Right**: Aligns rubi text with the right side of base text in a horizontal story.
- **Top**: Aligns rubi text with the top of base text in a vertical story.
- **Bottom**: Aligns rubi text with the bottom of base text in a vertical story.
- **Justified**: Centers rubi text above or next to base text as shown in the diagram below.
**TEXT AND TYPOGRAPHY**

- **Justified** alignment of rubi text

- **Forced**: Aligns rubi text flush with the left and right of base text in a horizontal story, or flush with the top and bottom of base text in a vertical story.

- **Forced alignment of rubi text**

- **1–2–1 (JIS) Rule**: Aligns rubi text with base text according to a 1:2:1 ratio, leaving a certain amount of space at the beginning and end of the line of rubi text.

- **1–2–1 (JIS) Rule** alignment of rubi text

- **Equal Space**: Aligns rubi text so that the space at the beginning of the line of rubi text, the space at the end of the line of rubi text, and the spaces between each rubi text character are equal.
**Equal Space** alignment of rubi text

- **1 Rubi Space**: Aligns rubi text so that the space at the beginning of the line of rubi text and the space at the end of the line of rubi text are equal to the width of one rubi text character but not equal to the spaces between each rubi text character. The spaces between rubi text characters are distributed evenly.

**Mono rubi**

To control the placement of individual rubi text characters, insert a backslash or Japanese Yen sign between rubi text characters in the Rubi Text field of the Rubi dialog box (Style menu).

| Rubi Text: | \w|\mrn |
|-------------|-------|
| Base Text:   | MM    |

Backslashes between rubi text characters indicate mono rubi.

For example, if you select two base text characters that are associated with three rubi text characters, and you want only the first rubi text character to be placed over the first base text character and the other two to be placed over the second base character, insert a backslash between the first and second rubi text characters. Backslashes correspond with
the spaces between base text characters, so you can place as many rubi text characters between backslashes as you want.

Backslashes correspond with the space between base text characters

**Rubi base alignment options**

You can apply **Base Alignment** options only when rubi text overhangs the base text. The **Base Alignment** options are:

- **None**: No base text alignment is applied.
- **Left**: Aligns base text with the left side of rubi text in a horizontal story.
- **Centered**: Aligns base text under or next to rubi text so that rubi text has equal overhang on each side of the base text.
- **Right**: Aligns base text with the right side of rubi text in a horizontal story.
- **Top**: Aligns base text with the top of rubi text in a vertical story.
- **Bottom**: Aligns base text with the bottom of rubi text in a vertical story.
- **Justified**: Centers base text under or next to rubi text as shown in the diagram below. (Note that this diagram assumes that **Rubi Overhang** is set to **None**. If rubi text is set to overhang by a particular amount, the rubi characters extend beyond the left and right edges of the base character sequence by that amount, and the base characters are justified in the remaining space.)

**Justified** alignment of base text

- **Forced**: Aligns base text flush with the left and right of rubi text in a horizontal story, or flush with the top and bottom of rubi text in a vertical story. (Note that this diagram
assumes that Rubi Overhang is set to None. If rubi text is set to overhang by a particular amount, the rubi characters extend beyond the left and right edges of the base character sequence by that amount, and the base characters are force-justified in the remaining space.

Forced alignment of base text

- 1–2–1 (JIS) Rule: Aligns base text with rubi text according to a 1:2:1 ratio, leaving a certain amount of space at the beginning and end of the line of base text.

1–2–1 (JIS) Rule alignment of base text

- Equal Space: Aligns base text so that the space at the beginning of the line of base text, the space at the end of the line of base text, and the spaces between base text characters are equal. (Note that this diagram assumes that Rubi Overhang is set to None. If rubi text is set to overhang by a particular amount, the rubi characters extend beyond the left and right edges of the base character sequence by that amount, and the base characters are distributed in the remaining space.)
Equal Space alignment of base text

Rubi overhang options

The Overhang Rubi options in the Text tab of the Rubi dialog box (Style menu) let you control how far rubi text characters overhang on either side of a base text character that is unrelated to overhanging rubi text characters. The colored diagrams below demonstrate the different Overhang Rubi options. Yellow signifies base text and rubi text that are related to each other. Blue signifies base text that is unrelated to the overhanging rubi text.

- **None**: No overhang is allowed.
- **Up to 1 Rubi Character**: Allows the full width of a rubi text character to overhang an unrelated base text character.

Up to 1 Rubi Character

- **Up to ½ Rubi Character**: Allows ½ the width of a rubi text character to overhang an unrelated base text character.
• **Up to 1 Base Character**: Allows the full width of a base text character to be placed under unrelated rubi text characters.

![Diagram of Up to 1 Base Character]

• **Up to ½ Base Character**: Allows ½ the width of a base character to be placed under unrelated rubi text characters.

![Diagram of Up to ½ Base Character]

• **Unrestricted**: Allows overhang without any restrictions.

**Working with hanging characters**

Hanging character sets handle both *hanging punctuation* and *margin alignment*. Margin alignment lets you hang characters partially outside the margin to create visually uniform text alignment along the margin. Hanging punctuation lets you hang punctuation characters fully outside the margin so that the text is flush against either a uniform margin at the beginning of a line of text (leading) or against a uniform margin at the end of a line of text (trailing). For example, the quotation mark in the first sample text below is hanging outside the leading margin, which allows the first character in the first line of text to align evenly with the rows of text below it. The quotation mark in the second sample text below is hanging outside the trailing margin. For example, the period in the second sample text below is hanging outside the trailing margin.
“This is a sentence that has a hanging quotation at the beginning.”

The opening quotation mark in this sample text is a leading hanging character.

“This is a sentence that has a hanging quotation at the end.”

The closing quotation mark in this sample text is a trailing hanging character.

The second line in this sample text shows no hang on the left, but shows a leading hang on the right.
The punctuation characters in this sample text are trailing hanging characters.

You can create custom *hanging character classes* and *hanging character sets*, or you can use the default classes and sets that come with the software. A hanging character class is a group of characters that should always hang outside the margin or indent inside the margin by the same percentage. A hanging character set is a group of hanging character classes. You can use a hanging character set to apply one or several hanging character classes to paragraphs.

To view, create, edit, duplicate, and delete hanging character sets and classes, use the **Hanging Characters** dialog box (Edit > Hanging Characters).

The **Hanging Characters** dialog box

Hanging character sets are preceded by a [icon. Hanging character classes are preceded by a [icon.
If you select a hanging character set in the center pane of the dialog box, the lower pane displays the hanging character classes that belong to that set. If you select a class in the center pane of the dialog box, the lower pane displays the sets to which the selected class belongs and the attributes of the selected class.

To compare hanging character sets or classes, select two classes or sets in the Hanging Characters dialog box and press Option/Alt. The Append button changes to Compare.

Creating hanging character classes

Use the Edit Hanging Character Class dialog box (Edit > Hanging Characters > New > Class) to specify the characters to be included in a hanging character class, the hang percentage of the class, and whether the class is leading or trailing.

The Edit Hanging Character Class dialog box

Enter characters in the Characters pane. Then choose a percentage from the Hang drop-down menu. The hang percentage specifies what percentage of the glyph width should always hang over the margin or what percentage of the glyph width should always indent. For example, if you choose −50%, the characters in the character class indent inside of the margin by half of their glyph width. If you choose 100%, the characters in the character class hang outside of the margin by their full glyph width.

Next, choose whether the character class is Leading or Trailing. Characters in a Leading class hang over the beginning margin. Characters in a Trailing class hang over the end margin.
After you have saved a hanging character class in a hanging character set, you can check Preview to view changes to the hanging character class as you edit.

Creating hanging character sets

Use the Edit Hanging Character Set dialog box (Edit > Hanging Characters > New > Set) to specify the hanging character classes to be included in a hanging character set.

The Edit Hanging Character Set dialog box

The center pane of the dialog box displays all of the available hanging character classes that can be added to a hanging character set. Check the boxes next to the classes you want to add, give the hanging character set a name, and then click OK.

To edit a hanging character class before saving the new hanging character set, select the class and click Edit Class.

You cannot specify different leading or trailing values for a single character within a hanging character set.

Applying hanging character sets

To apply a hanging character set to text, choose an option from the Hanging Character Set drop-down menu in the Paragraph Attributes dialog box (Edit > Formats).

To apply a hanging character set to a paragraph style sheet, choose an option from the Hanging Character Sets drop-down menu in the Formats tab of the Edit Paragraph Style Sheet dialog box (Edit > Style Sheets > New > Paragraph or Edit > Style Sheets > Edit).
Working with mojigumi sets and classes

The Mojigumi feature lets you control spacing for specific punctuation characters when they occur in particular locations. To use this feature, you must choose or create a mojigumi character class and a mojigumi set.

- A mojigumi character class is a named set of punctuation characters that should always be spaced in a particular way.
- A mojigumi set is a set of character spacing specifications based on the widths of character em boxes. For example, a mojigumi set might dictate that open punctuation should use fixed half-width spacing when it occurs at the beginning of a line, and that close punctuation should use full-width or half-width spacing when it occurs at the end of a line. Each mojigumi set is associated with one mojigumi character class.

To use the Mojigumi feature, apply a mojigumi set to a paragraph. The mojigumi set's settings are applied to the characters in the associated mojigumi character class.

For example, if you do not want a parenthesis to occupy a full em-box width when it occurs between two full-width characters, you can create a mojigumi character class that contains parentheses and then specify in the mojigumi set settings that these characters should always use a half-em width when they fall between two full em-width characters.

Only one mojigumi set can be applied to each paragraph.

For more information about the difference between characters and glyphs, see "Working with the Glyphs palette."

Creating and editing mojigumi character classes

A mojigumi character class is a named set of punctuation characters that is designed to be used with a mojigumi set (for more information, see "Working with mojigumi sets and classes"). You can create custom mojigumi character classes, or you can use the default mojigumi character classes that come with the software.

To create a custom mojigumi character class:

1. Choose Edit > Mojigumi > Character Classes. The Mojigumi Character Classes dialog box displays.
2. Click New. The Edit Mojigumi Character Class dialog box displays.
3. Enter a name in the Name field.
4. Enter characters in the OpenPunctuation field, the Close Punctuation (Paren) field, the Close Punctuation (Kutoh-ten) field, and the Middle Punctuation field.
5. Click OK.
6. Click Save.
\textit{Kutoh-ten} is a Japanese word meaning "period and comma."

**Creating and editing mojigumi sets**

A mojigumi set is a set of specifications that can be associated with a mojigumi character class and then applied to paragraphs. For more information, see "Working with mojigumi sets and classes."

To create a mojigumi set, choose Edit > Mojigumi > Sets to display the Mojigumi Sets dialog box. Next, click New. When the Edit Mojigumi Set dialog box displays, enter a name in the Name field and then choose a mojigumi character class from the Class drop-down menu.

The settings in the Edit Mojigumi Sets dialog box let you control the width or spacing for characters in the specified mojigumi character class. You can also control which adjustments take priority.

The Edit Mojigumi Sets dialog box

- **Name**: Displays the name of the mojigumi set being edited.
- **Units**: Specify the units that you prefer to see in this dialog.
- **Class**: Displays the name of the mojigumi character class being edited.
Open Punctuation

- **Begin Line**: Specify character width or spacing for opening punctuation that falls at the beginning of a line.
- **Mid Line**: Specify character width or spacing for opening punctuation that falls in the middle of a line.
- **Begin Paragraph**: Specify character width or spacing for opening punctuation that falls at the beginning of a paragraph. This setting takes priority over the **Begin Line** setting.

Close Punctuation

- **Mid Line (Parens)**: Specify character width or spacing for closing punctuation that falls in the middle of a line.
- **Mid Line (Kutoh-ten)**: Specify character width or spacing for Kutoh-ten that falls in the middle of a line. *Kutoh-ten* is a Japanese word meaning "period and comma."
- **End Line**: Specify character width or spacing for closing punctuation that falls at the end of a line.

Middle Punctuation

- **Begin Line**: Specify character width or spacing for middle punctuation that falls at the beginning of a line.
- **Mid Line**: Specify character width or spacing for middle punctuation that falls in the middle of a line.
- **End Line**: Specify character width or spacing for middle punctuation that falls at the end of a line.
- **Begin Paragraph**: Specify character width or spacing for middle punctuation that falls at the beginning of a paragraph. This setting takes priority over the **Begin Line** setting.

Contiguous Punctuation

- **Open — Open**: Specify character width or spacing for adjacent opening punctuation. For example: ( (
- **Close (Parens) — Open**: Specify character width or spacing for adjacent closing and opening punctuation. For example: ) (  
- **Kutoh-ten — Open**: Specify character width or spacing for Kutoh-ten that is adjacent to opening punctuation. *Kutoh-ten* is a Japanese word meaning "period and comma." For example:. (  
- **Close — Close**: Specify character width or spacing for adjacent closing punctuation. For example: ) )
- **Close — Middle**: Specify character width or spacing for adjacent closing and middle punctuation. For example: ; )
• **Middle — Open**: Specify character width or spacing for adjacent middle and opening punctuation. For example: (:;

**CJK & R Space**
Specify the character spacing for Chinese, Japanese, or Korean characters that are adjacent to Roman characters. This feature overrides the percentage in the **Space between CJK & R** field in the **Character** panes of the **Preferences** dialog box (QuarkCopyDesk/Edit > Preferences). However, this affects only the characters in the mojigumi character set.

**Character Width Setting, Character Space Setting**
Specify the character width or spacing for **Open Punctuation**, **Close Punctuation**, **Middle Punctuation**, and **Contiguous Punctuation**.

- **Fixed Full Width**: Specify the character width to a fixed full-em width.
- **Fixed Half Width**: Specify the character width to a fixed half-em width.
- **Full Width to Half Width**: Specify the character width to a full-em width, but allow characters to be squeezed down to a half-em width.
- **Half Width to Full Width**: Specify the character glyph width to a half-em width, but allow characters to be stretched up to a full-em width.
- **Full Width or Half Width**: Allow characters to fit either a full-em width or a half-em width. Full width has priority.
- **Half Width or Full Width**: Allow characters to fit either a half-em width or a full-em width. Half width has priority.
- **Full Width Space**: Specify the space between character glyphs to a full-em width.
- **Half Width Space**: Specify the space between character glyphs to a half-em width.
- **Full Width to No Space**: Specify the space between character glyphs to a full-em width, but allow spaces to be squeezed to no-em width.
- **Half Width to No Space**: Specify the space between character glyphs to a half-em width, but allow spaces to squeeze to no-em width.
- **None to Half Width Space**: Specify the space between character glyphs to no-em width, but allow spaces to be stretched to a half-em width.
- **Quarter Width Space**: Specify the space between character glyphs to a quarter-em width.
- **Quarter Width to No Space**: Specify the space between character glyphs to a quarter-em width, but allow spaces to be squeezed to no-em width.

**Priority**
Specify the order in which mojigumi spacing adjusts.

- **High**: Adjust first.
- **Mid**: Adjust second.
• Low: Adjust last.

**Preview**
Enable or disable an editable preview of the width and spacing settings.

**Applying mojigumi sets**
To apply a mojigumi set to a paragraph, choose its name from the **Mojigumi Sets** drop-down menu in the **Paragraph Attributes** dialog box (**Style > Formats**) (**Windows**), or the Paragraph tab of the **Measurements** palette (**Mac OS X**).

To apply a mojigumi set to a paragraph style sheet, choose the mojigumi set name from the **Mojigumi Sets** drop-down menu in the **Format** tab of the **Edit Paragraph Style Sheet** dialog box (**Edit > Style Sheets > New > Paragraph** or **Edit > Style Sheets > Edit**).

➤ You can apply only one mojigumi set to a paragraph.
Color, opacity, and drop shadows

QuarkCopyDesk lets you create custom colors, choose colors from several standardized color matching systems, and edit colors. You can apply both color and shade to text and pictures. You can also control the opacity of text in the same way you control its color. You can apply drop shadows to both items and text.

Working with colors

Some colors are automatically included in the Colors palette. To use other colors, you'll need to create colors or edit existing colors using the Colors dialog box, which allows you to create colors using color wheels, numeric fields, or color matching systems.

The Colors palette

You can use the Colors palette (Window > Colors) to create, edit, duplicate, and manage project colors. The palette also allows you to control overprint and knockout settings.

The Colors dialog box

You can use the Colors dialog box (Edit > Colors) to create, edit, duplicate, delete, and append colors.
The Colors dialog box lets you create, edit, and delete color definitions.

Creating a color

You can choose from several color models and from a number of color matching systems when you create colors. If you have colors you use frequently, you can create colors for the default color list in the application when no files are open. You can create up to 1,000 default or article-specific colors. To create a color, choose Edit > Colors to display the Colors dialog box, and click New to display the Edit Color dialog box. Then, enter a name in the Name field and specify the color model for your new color. You can also click the New button on the Colors palette to create colors.

- **RGB**: This additive color system is most often used with slide recorders or color video monitors, and also works well for Web pages. Red, green, and blue light is mixed to represent colors on a video screen.

- **HSB**: This color model is often used by artists because it resembles the manner in which they mix colors. Hue describes color pigment; saturation measures the amount of color pigment; and brightness measures the amount of black in a color.

- **LAB**: This color space is designed to be independent of differing interpretations imposed by monitor or printer manufacturers. The LAB color model, also referred to as LAB color space, is a standard three-dimensional model for representing colors. Colors are specified by a luminance coordinate (L) and two chrominance coordinates (A for green-red), and (B for blue-yellow).
• **Multi-Ink**: This color model is color based on tint percentages of existing process or spot inks.

• **CMYK**: CMYK is a subtractive color model used by professional printers to reproduce colors by combining cyan, magenta, yellow, and black inks on a press.

• **Web Safe or Web Named Colors**: Web-safe colors are used for color consistency across Web applications.

• To select a color from a color matching system and add it to your color list, choose one of the standardized color matching systems from the **Model** drop-down menu.

### Editing a color
To edit an existing color, choose **Edit > Colors**, select the color you want to edit in the **Colors** list, then click **Edit** to display the **Edit Color** dialog box. You can also double-click the color you want to edit in the **Colors** list to display the **Edit Color** dialog box.

![Edit Color dialog box](image)

### Duplicating a color
To duplicate an existing color, choose **Edit > Colors**, select the color you want to duplicate from the **Colors** list, then click **Duplicate** to display the **Edit Color** dialog box for the duplicate color.

### Deleting a color
While you cannot delete some of the default colors, you can delete any new or duplicate colors you have created. To remove a color from the color list, choose **Edit > Colors**, select the color you want to remove from the **Colors** list, and then click **Delete**.
Importing colors from another article or project
You can append colors from another article or project using the Colors dialog box (Edit > Colors) or the Append command (File > Append).

Changing all instances of one color to another color
To globally change all items of one color to another color, either edit the color you want to change to the desired color or choose Edit > Colors to display the Colors dialog box, and select the name of a color to edit; then click Edit, and make your changes.

When you are globally changing all items and text from one color to another, remember to save your work before you do so. That way, if you accidentally change everything to the wrong color, you can simply choose File > Revert to Saved to undo the error without losing any of your other work.

Applying color and shade to text
You can apply color and shade to text in four ways:

- You can apply color and shade using the Style > Color and Style > Shade commands.
- You can use the Colors palette (View > Show Colors).
- You can use the Character Style Sheet command (Style > Character Style Sheet) to apply color and shade to selected text using character style sheets you have created.
- You can use the Character Attributes dialog box (Style > Character).

Working with opacity
Specifying opacity is as easy as specifying the shade of a color. In fact, wherever you can pick a color — in the Colors palette, the Style menu, the Character Attributes dialog box (Style > Character), and more — you can enter an opacity value from 0% (transparent) to 100% (opaque) in 0.1% increments.
Pictures

You can import and paste pictures from image-editing or other graphic applications into QuarkCopyDesk. Once a picture is in a picture component, you can perform a number of operations on it, such as altering its position, changing its size, or skewing or flipping it.

Working with pictures

If an article contains pictures, you can view and manipulate pictures in QuarkCopyDesk. You can also create picture components.

Importing a picture

To import a picture, do one of the following:

• Choose File > Import.

• Drag a picture file from the file system onto a picture component. If the component contains a picture, press Command/Ctrl to replace it.

• Drag a picture from another application onto a picture component. If the component contains a picture, press Command/Ctrl to replace it.

• Drag a picture file from the file system onto a text component and press Command/Ctrl to make the component accept the picture.

• Drag a picture from another application onto a text component and press Command/Ctrl to make the component accept the picture.

Moving pictures

Resizing pictures

You can scale pictures to make them larger or smaller by clicking and dragging the round picture handles on the corners and sides of the picture. Press the Shift key while resizing a picture to resize the picture proportionately. Press Shift+Option/Shift+Alt while dragging a corner handle to resize the picture proportionately from the center. You can also scale pictures using the Style menu, the Measurements palette, or the context menu.

To scale a picture proportionally so that its largest dimension fits inside the picture component, choose Scale Picture to Box from the context menu or Style menu. To scale
a picture proportionally so that it completely fills the picture component, choose Scale Picture to Fill Box from the context menu or Style menu.

Cropping pictures
If you only want a portion of your image to display, you can manually crop it by adjusting the size of the picture with the picture handles.

Rotating and skewing pictures
Rotating a picture sets it at a different angle within the box, while skewing a picture applies a slanted look to it.

To rotate a picture, move the mouse over one of the picture's corner handles. A Rotation pointer displays according to the selected corner. Drag the pointer to rotate the picture. You can also enter rotate values for a picture in the Picture Angle field of the Modify dialog box (Style > Picture) on Windows, or the Measurements palette (Home/Classic tab).

To skew a picture, enter a value in the Picture Skew field of the Modify dialog box (Style > Picture) on Windows, or the Measurements palette (Home/Classic tab).

Coloring and shading pictures
You can apply color and shade values to the shadows and middle tones of black-and-white and grayscale pictures using the Colors palette (Window > Colors), the Modify dialog box (Windows only), the Measurements palette, or the Style menu. You can also apply color to the picture background and the box background.

- To apply color to a black-and-white or grayscale picture, select the Picture Color icon and click a color name.
- To apply color to the background of a black-and-white or grayscale picture, select the Picture Background Color icon and click a color name.

Flipping pictures
You can flip the contents of a picture component from left to right and from top to bottom using the Style menu (Style > Flip Horizontal or Style > Flip Vertical) or the Measurements palette (click the flip horizontal icon or the flip vertical icon).

Listing, verifying status of, and updating pictures
QuarkCopyDesk automatically displays a low-resolution 72 dpi preview of each imported picture file while maintaining a path to picture files and retrieving the high-resolution information required for output.

The Usage feature (Utilities menu) lets you keep track of all your imported pictures. To use this feature, choose Utilities > Usage, then click Pictures to display the Pictures pane.

The Show button displays the selected picture in the layout.
The Update button lets you update missing and modified pictures. To update modified pictures without a confirmation alert, Option+click/Alt+click the Update button.

To suppress the output of a picture, uncheck the Print column for that picture.

**Specifying background colors for pictures**

To increase your design options with pictures, you can modify box color, picture color, and picture background color. See "Coloring and shading pictures" for more information.

- For gray pixels, the picture color and picture background color are mixed.
- If you specify different opacities for the picture color or picture background color, the colors will interact with each other and the box color.

**Maintaining picture attributes**

When you import a picture into a picture component — whether or not the picture component already contains a picture — you can retain all picture attributes. For example, if an empty picture component specifies that the picture should be scaled 50% and rotated 90 degrees, you can import a new picture and those attributes are automatically applied.

To import a picture and retain the attributes specified for the component and/or the existing picture, check Maintain Picture Attributes in the Import dialog box (File menu).

**Working with clipping paths**

A clipping path is a closed Bézier shape that indicates which parts of a picture should be displayed and which parts should be treated as transparent. Clipping paths are especially useful when you are attempting to isolate the picture's subject from its surrounding background in the original picture file.

You can create clipping paths from scratch in QuarkXPress or QuarkCopyDesk, or you can use embedded path or alpha channel information to create clipping paths. Clipping paths created by QuarkXPress or QuarkCopyDesk are based on the picture file, and are stored with the layout.
Clipping path basics

A clipping path is any closed Bézier shape that defines a region (or regions) that should be treated as visible, and a region (or regions) that should be treated as invisible.

Clipping paths tell QuarkXPress and QuarkCopyDesk which parts of a picture should be considered visible, and runaround paths tell QuarkXPress and QuarkCopyDesk where to wrap text. You are not limited to using the same settings for your runaround and clipping paths. You can even use different clipping paths or alpha channels for your clipping and runaround settings.

Clipping paths created by QuarkCopyDesk are based on the high-resolution picture file, and are stored with the article.

Creating clipping paths

To create or assign a clipping path for the active picture component, choose Style > Picture on Windows, click the Clipping tab, and then choose an option from the Type drop-down menu, or use the Clipping tab of the Measurements palette on Mac OS X:

- Choose Item to crop an image to the picture component boundaries. Choosing Item does not create a clipping path; it simply crops the picture to its picture component.

- Choose Embedded Path to clip a picture around a path already embedded in the picture file. Choose a path from the Path drop-down menu if the picture file contains more than one embedded path.

- Choose Alpha Channel to clip a picture around an alpha channel already embedded in a picture file. Choose an alpha channel from the Alpha drop-down menu if the picture file contains more than one embedded alpha channel. Note that using a clipping path around an alpha channel will create a hard edge rather than a blended effect. If you want a semi-opaque blend, use an alpha mask. (See "Working with alpha masks.")

- Choose Non-White Areas to create a clipping path based on the picture's subject. Depending on the image and the value in the Threshold field, the clipping path will outline a non-white figure within a larger white or near-white image (or vice versa). The Non-White Areas option works best when the unwanted parts of the image are much lighter than the subject itself (or vice versa).

- Choose Picture Bounds to clip a picture around the rectangular "canvas area" of the imported picture file. This includes any white background areas saved with the original picture file. Enter values in the Top, Left, Bottom, and Right fields to determine the outset of the clipping path from the picture's boundaries. Positive values increase the outset, and negative values decrease the outset.

Using embedded clipping paths

You can use image-editing applications to embed paths and alpha channels in an image. If a picture storing this information is imported into QuarkCopyDesk, you can access the path and channel information using the Clipping tab in the Modify dialog box, or the Measurements palette.
TIFFs and PSDs can have embedded paths and alpha channels. EPS, BMP, JPEG, PCX, and PICT files can only have embedded paths.

Working with alpha masks

Unlike clipping paths, which produce a smooth edge primarily used for separating a foreground image from a background image, alpha masks can include transparency information to subtly blend a foreground image into a new background. To work with alpha masks in QuarkCopyDesk, you must first create an alpha mask in an image-editing application such as Adobe Photoshop. You can then use the alpha mask in QuarkCopyDesk.

The alpha mask on the flames allows the text in the background to show through.

To work with alpha masks in QuarkCopyDesk, you'll need to save them with the picture in a format that supports alpha channels.

To apply an alpha mask to the selected picture, choose an alpha channel from the Measurements palette's Mask drop-down menu.

> By default, this drop-down menu is set to Composite, which preserves the image's overall transparency.

Working with PSD pictures

You can import native, unflattened picture files from Adobe Photoshop directly into QuarkCopyDesk with PSD Import XTensions software. Once files are imported, you can
manipulate any layers, channels, and paths saved with the Photoshop (PSD) files. This integration between Photoshop and QuarkCopyDesk streamlines your workflow by allowing you to skip flattening; saves hard disk space by enabling you to work with native files; and enhances your creative possibilities by providing access to layers, channels, and paths.

When the PSD Import XTensions software is running, you can use **File > Import** to import a PSD file into a selected QuarkCopyDesk picture box.

To work with layers, channels, and paths in the image, choose **Window > Advanced Image Control**. You can use the **Advanced Image Control** palette to blend layers, work with color channels, and select paths.

To work with PSD files in QuarkCopyDesk, you must have the PSD Import XTension loaded.

### Preparing PSD files

When you're preparing pictures in Photoshop for use with Advanced Image Control, you need to keep a few things in mind:

- You do not need to save the image in another file format, which means that you don’t have to flatten the layers.
- Create alpha channels or clipping paths for any contours that you might want to wrap text around.
- Create channels for areas where you might want to apply a different spot color or varnish.
- Advanced Image Control cannot read layer information for certain images — including those that use layer effects. The composite image is used instead.

Picture effects are not available for Photoshop pictures.

Advanced Image Control supports PSD files in grayscale, RGB, CMYK, index, and multichannel modes.

### Working with PSD layers

Experimenting with layers allows you to see different images within the context of the entire layout. In addition, you can modify the opacity of a layer and try different blend modes — such as dissolve, lighten, and difference — to see how these effects work with the rest of a design.

You can use the **Layers** pane of the **Advanced Image Control** palette to show, hide, blend, and change the opacity of layers within PSD pictures. The **Advanced Image Control** palette displays information about how the picture file was created, but does not allow you to make fundamental changes to the picture file:

- You cannot create, name, copy, duplicate, align, reposition, delete, or merge layers using the **Layers** pane.
• If there are no layers in the PSD file, the Advanced Image Control palette shows only the background layer.

**Blending PSD layers**

The Blend Mode drop-down menu in the Layers pane lets you control how pixels in a selected layer interact with pixels in all the layers below the selected layer. The blend modes are similar to those in image-editing applications: They include options such as Multiply, Color Dodge, Exclusion, and Saturation.

**Showing and hiding Photoshop layers**

You can view and print layers that are showing; hidden layers do not display on-screen or in print. Advanced Image Control allows you to hide any layer, including the background layer.

• To show a layer, click the empty box icon to the left of the layer.
• To show all layers, Option+Shift+click/Alt+Shift+click the empty box icon.
• To hide a layer, click the eye icon.
• To hide all but one layer, Option+click/Alt+click the eye icon.

If changing the blending and opacity of layers produces undesirable results, you can revert the layers to their original state in the imported PSD file with the Revert Layer or Revert All Layers options in the Advanced Image Control palette menu.

**Modifying PSD layer opacity**

A field on the Layers pane let you control the transparency of pixels on a selected layer. You can specify a transparency from 0% (transparent) to 100% (opaque).

**Working with layer masks**

If layer masks are saved with PSD files, you can enable and disable the masks in the Layers pane of the Advanced Image Control palette by Shift-clicking the thumbnail preview of the layer mask.

**Working with PSD channels**

Photoshop channels store color information about images. By default, grayscale and indexed color images have one channel, RGB images have three channels, and CMYK images have four channels. These are referred to collectively as the default channels. You can use the Channels pane of the Advanced Image Control palette to show and hide all channels, to change the color and ink solidity of a selected spot-color channel or alpha channel, and to assign spot colors to selected indexed colors. For example, you might assign special effects such as varnishes, embossing, and die cuts to channels.
**Showing and hiding channels**

Visible channels in imported PSD files display on screen and can be printed; channels that are hidden do not display on screen and cannot be printed. The process to show and hide channels is the same as for layers.

Clicking the composite channel displays all the default channels, such as CMYK or RGB.

**Modifying channel color and solidity**

You can use the Advanced Image Control palette to change the color, shade, and ink solidity of any spot color, mask, or alpha channel you created in Photoshop. You can assign spot colors to channels that overprint composite images, and you can specify solidity for displaying channels on-screen and printing color composites.

Channels specified as mask channels in Photoshop are imported differently than channels specified as spot colors. In Photoshop, mask channels are assigned an opacity setting, while spot channels are assigned a solidity setting. Since PSD Import supports ink solidity, mask channels are imported with a 0% ink solidity. To see mask channels in imported PSDs, you need to manually turn on the mask channels in the Channels tab of the Advanced Image Control palette. Spot-color channels, on the other hand, retain the solidity setting saved in the PSD file and are mapped to QuarkCopyDesk colors by default.

Use the Channel Options dialog box to modify the color, shade, or ink solidity of pixels in a spot-color or alpha channel. To display the Channel Options dialog box, simply double-click a channel in the Channels pane of the Advanced Image Control palette (Window menu).

**Working with indexed color channels**

By default, when you print color separations from QuarkXPress using PSD Import, the colors in indexed color images separate to CMYK. You can override this by creating a spot color or multi-ink color (Edit > Colors) and assigning that color to the selected indexed colors in the image. Advanced Image Control also allows you to create spot colors from colors in the indexed color image. Indexed colors that you do not modify will still separate to CMYK.

**Working with PSD paths**

You can also use PSD Import to choose among embedded paths for specifying clipping and runaround. The Paths pane in the Advanced Image Control palette provides convenient access to the clipping-path and text-runaround functions in QuarkCopyDesk.

Using the Paths pane, you can select different clipping paths to use for text runaround contours. To select a text runaround contour, click the empty box in the first column. The Text Runaround icon displays and the text wraps around the contours of the clipping path.

You also can use the Paths pane to control the display of an image by selecting a clipping path you created in Photoshop. To select a clipping path, click in the empty box in the
second column. The **Clipping Path** icon displays and the area of the picture within the selected clipping path displays.

You can reverse any changes you make to paths in PSD Import. The paths will revert to their original state as they were created in the imported PSD file. To do this, choose **Revert Path** or **Revert All Paths** from the Advanced Image Control palette or context menu.

**Printing with PSD Import**

When you print an article using PSD Import, you can specify the layers, channels, and paths within each PSD picture to print. Since the eye icon in the Advanced Image Control palette controls both display and printing, pictures print as they display.

If you print an article without PSD Import XTensions software running, the PSD files print as low-resolution composite previews. The layers, channels, and path information are not available, and the pictures will not separate.
Document construction

The Lists feature lets you create tables of contents and other lists.

**Working with lists**

The Lists feature lets you collect the text of paragraphs that have specific character or paragraph style sheets applied to them. Although the Lists feature is most often used for creating a table of contents, you can also use it to create a list of figures or pictures used in a publication.

**Preparing for lists**

Before you create a list, you must create and apply style sheets in your document. Begin by creating style sheets to be used in a table of contents, such as "Chapter Name," "Section Name," and "Body Text." Then create another paragraph style sheet for the formatted table of contents.

**Including style sheets in a list**

The first step in creating a list is to decide what style sheets you want to include in the list. To create a table of contents, you might include chapter and section style sheets in your list, since a table of contents generally lists chapter titles and their respective page numbers. You can include paragraph and character style sheets in lists.

**Specifying levels in a list**

You will also need to decide how the different levels in the paragraph style sheets will be defined before generating a list. You might want chapter headings to be at the first level and subjects within a chapter to be at the second level. For example, if you are writing a manual about an application, and a chapter in the manual is titled "File Menu," you might want the chapter heading "File Menu" to be the first level on your list. The "New," "Open," "Close," and "Save" items (subheadings in the "File Menu" chapter) could be at the second level. Making decisions such as these beforehand will simplify the process of generating a list.
Creating a list

Once you have created and applied the style sheets in your document and have decided which ones will be included in your list, you are ready to start creating your list. Choose Edit > Lists and click New to display the Edit List dialog box and enter a name in the Name field.

The Available Styles list displays all of the style sheets in the active article. Select each style sheet you want to use in the list and click Add to add it to the Styles in List list. For example, if you want to include all headings that use the "Heading 1" and "Heading 2" style sheets in a TOC, add these two style sheets to the Styles in List list.

Once you've indicated which style sheets should determine what goes into the TOC, you can specify how the TOC should be formatted. For each style in the Styles in List list, choose a Level, a Numbering option, and a Format As style sheet:

• Level determines how the contents of the list are indented on the Lists palette (higher levels are indented further).
• Numbering lets you control if and where the list includes the page number for each occurrence of a style sheet.
• Format As lets you specify the style sheet to be applied to each level of the automatically generated TOC.

You can use the Edit List dialog box to create lists for things like automatic tables of contents.

Importing lists from another document

QuarkCopyDesk lets you append lists from another document or from the Lists dialog box (Edit > Lists), or by using the Append command (File > Append).

Navigating with lists

To view a list, display the Lists palette (Window menu), select the list in the List Name drop-down menu, and then click Update. The selected list displays in the Lists palette.
You can use the Lists palette to navigate in a layout.

- If your article contains multiple layouts, you can choose a different layout from the Show List For drop-down list.

To locate a particular line in the active list, enter a word from that line in the palette's Find field. The list in the palette scrolls to the first appearance of that word in the list.

To jump to a particular paragraph, double-click it in the Lists palette. The window scrolls to that paragraph's location in the layout.

**Building lists**

To create a TOC (or other type of list) in the layout, place the text insertion point where you want the list to go, then click Build in the Lists palette. The list is built automatically. The style sheets you selected for the list in the Format As drop-down menu (New List dialog box) are applied automatically.

- If the text in the document is on the pasteboard, then a dagger character (Mac OS X) or the characters "PB " (Windows) displays next to the text in the built list instead of a page number.

**Updating lists**

The Lists palette is not automatically updated as you work. When you make changes to text, you must update the list to be sure it is current. Clicking the Update button in the Lists palette scans the document for list items, and rebuilds a list in the Lists palette.

To update a list that you have already flowed into the active text component, click Update to make sure the list is up-to-date, and then click Build. The application detects that there is already a copy of the list in the text component and displays an alert asking if you want
to Insert a new copy of the list or Replace the existing version. To update the existing list, click Replace.
Whether you want to print proof copies for review on a laser printer, or you need final film or plate output on a high-resolution imagesetter or platesetter, QuarkCopyDesk will help you get satisfying results every time. QuarkXPress 9 and later versions, no longer support host-based separations, but you can continue to output using In-RIP separations or Composite output.

Printing an article
To print the active article, first choose File > Print (Command+P/Ctrl+P). The Print dialog box displays. Use the controls in this dialog box to specify the way you want your output to look, and then click Print.

Updating picture paths
QuarkCopyDesk uses two types of information for imported pictures: low-resolution and high-resolution. Low-resolution information is used to display picture previews. When you print, high-resolution information contained in the original picture files is accessed using paths to the pictures.

A path to a picture is established when you import a picture. The application keeps information about each picture's path as well as when the picture was last modified.

If a picture is moved or changed after it is imported, the application warns you when you execute the Output command (Print, PDF, EPS or Digital Outputs) or the Collect for Output command (File menu).

The application can always "find" pictures that are in the same folder as the document, whether or not the picture was in that folder at the time it was imported.

Setting Print dialog box controls
To print an article:

2. To select a printer driver, choose an option from the Printer drop-down menu.
• **Windows only:** Clicking the **Properties** button opens a dialog box with controls specific to the selected printer driver. For more information about the options in this dialog box or how to install printers, consult the documentation provided with Microsoft Windows software.

3 Specify output options in one of the following ways:

• To use an existing print output style, choose an option from the **Print Style** drop-down menu.

• To manually configure print options, use the controls in the bottom half of the dialog box. This part of the **Print** dialog box is divided into panes. To display a pane, click its name in the list on the bottom left. For information, see "Print dialog box."

• To capture the selected print options as a new output style, choose **New Print Output Style** from the **Print Style** drop-down menu.

4 To specify the number of copies you want to print, enter a value in the **Copies** field.

5 To specify which pages you want to print, enter a value in the **Pages** field. You can enter ranges of pages, non-sequential pages, or a combination of ranges and non-sequential pages for printing. Use commas and hyphens to define a sequential or non-sequential range of pages. For example, if you have a 20-page layout and you want to print pages 3 through 9, pages 12 through 15, and page 19, then enter 3–9, 12–15, 19 in the Pages field.

6 To specify whether only odd, only even, or all pages should be printed, choose an option from the **Page Sequence** drop-down menu. **All** (the default setting) prints all of the related pages. When you choose **Odd**, only odd-numbered pages print. When you choose **Even**, only even-numbered pages print.

7 To make your document print smaller or larger, enter a percentage in the **Scale** field. The default is 100%.

8 If you are printing two or more copies of the layout, and you want each copy to emerge from the printer in sequential order, check **Collate**. If **Collate** is unchecked, the application prints multiple copies of each page at a time.

9 To print spreads (horizontally adjoining pages) side by side on the film or paper, check **Spreads**.

10 To print a multilane layout in reverse order, check **Back to Front**. The last page in the layout will print first.

11 Check **Fit in Print Area** to reduce or enlarge the size of a page in your document to fit the imageable area of the selected media.

12 **Mac OS X only:** Click the **Printer** button to open the **Printer Driver** dialog box. Consult the documentation supplied with your computer for more information.

13 Click **Print** to print the layout.

14 Click **Cancel** to close the **Print** dialog box without saving settings or printing the layout.
Output

(Windows only) The area at the upper right of the Print dialog box is the page preview area. You can use this image to preview how the pages will appear on the output device.

(Mac OS X only) The Print dialog has been enhanced to show the actual output.

Print dialog box

The panes in the Print dialog box are described in the topics below.

Device pane

Use the Device pane to control device-specific settings, including PPD selection and page positioning:

- When you specify a PPD, the Paper Size, Width, and Height fields are automatically filled with default information supplied by the PPD. If you choose a PPD for an imagesetter, the Page Gap and Paper Offset fields also will be available. On Windows you can customize the list of PPDs available in the PPD drop-down menu using the PPD Manager dialog box (Utilities menu). On Mac OS X you will have to install the PPDs in the MAC HD > Library > Printers > PPDs folder, and relaunch QuarkXPress. All of the PPDs will now be listed in the PPDs list in the Print dialog. If you do not have the right PPD, choose a similar built-in, generic PPD.
- To specify the media size used by your printer, choose a size from the Paper Size drop-down menu.
- To specify the width and height of custom media supported by your printer, choose Custom from the Paper Size drop-down menu and enter values in the Width and Height fields. When sending output to a continuous-feed or nondrum imagesetter, use the Automatic setting in the Height field.
- To position your document on the selected output media, choose an option from the Position drop-down menu.
- For imagesetters only: Enter a value in the Paper Offset field to specify the distance that the left edge of the page will be offset (or inset) from the left edge of the roll media.
- For imagesetters only: Enter a value in the Page Gap field to specify the amount of space between pages of the layout as the pages print on the roll.
- To print negative page images, check Negative Print.
- To receive printed PostScript error reporting during output, check PostScript Error Handler.

Pages pane

Use the Pages pane to specify page orientation, tiling, page flipping, and related options:

- To specify whether to print in portrait or landscape mode, click an Orientation radio button (Portrait or Landscape).
- To include blank pages in the output, check Include Blank Pages.
To flip the output vertically or horizontally, choose an option from the **Page Flip** drop-down menu.

To print a large layout in sections (tiles), choose an option from the **Page Tiling** drop-down menu. The application prints tickmarks and location information on each tile to aid you in reassembling them.

- To control the way in which a page is tiled by positioning the ruler origin, choose **Manual**.
- To have the application determine the number of tiles needed to print each document page based on the layout size, the media size, whether or not **Absolute Overlap** is checked, and the value in the **Overlap** field, choose **Automatic**. The value entered in the **Overlap** field is the amount the application will use to extend the page as needed to create the tile. When **Absolute Overlap** is checked, the application will use only the value in the **Overlap** field when extending the page to create the tile. If **Absolute Overlap** is unchecked, the application will use at least the amount in the **Overlap** field when creating the tile, but may use a larger amount if necessary. Do not check **Absolute Overlap** if you want your layout centered on the final assembled tiles.

**Color pane**

The **Color** pane lets you choose whether to create a color PDF or a grayscale PDF.

**Pictures pane**

Use the **Pictures** pane to control the way pictures are printed:

- To specify how pictures are printed, choose an option from the **Output** drop-down menu. **Normal** provides high-resolution output of pictures using the data from the pictures' source files. **Low Resolution** prints pictures at screen preview resolution. **Rough** suppresses printout of pictures and blends and prints a box with the frame and an "x" in it, much like an empty picture box on screen.

- To select a format for print data, choose an option from the **Data** drop-down menu. Although documents print more quickly in Binary format, the **ASCII** option is more portable because it is a standard format readable by a wider range of printers and print spoolers. The **Clean 8-bit** option combines ASCII and binary in a versatile and portable file format.

**Registration Marks pane**

Use the **Registration Marks** pane to include crop marks, registration marks, and bleed marks in the output. **Crop marks** are short vertical and horizontal lines printed outside the page's final trim size, indicating where to cut the page. **Registration marks** are symbols that are used to align overlaying plates. **Bleed marks** indicate where page bleeds end.

- To include crop marks and registration marks on every page, choose **Centered** or **Off Center** from the **Mode** drop-down menu.
**Article pane**
The Article pane lets you choose whether to output an article in WYSIWYG mode, Galley mode, or Full Screen mode. You can choose to output all components, only the active components, or only those components that are expanded in the article window. You can also choose whether or not to include pictures and page pictures (if you are using WYSIWYG view).

**Notes pane**
Use the Notes pane to output notes along with an article. You can output all notes or only open notes. You can also output footnotes, either inline or on a separate page.

**Redline pane**
Use the Redline pane to control whether or not your tracked changes are highlighted:

- To have your changes highlighted in the printed article, check Highlight Changes.

**Summary pane**
The Summary pane displays a summary of the settings in the other panes.

**Exporting an article in PDF format**
To export the active article in PDF format:

1. Choose File > PDF. The Export as PDF dialog box displays.
2. Enter a page range in the Pages field.
3. To use an existing output style, choose an option from the PDF Style drop-down menu.
4. To modify output settings, click Options. Use the panes in the resulting dialog box to control the format of the exported file.

- To use a PDF output style, choose an option from the PDF Style drop-down menu. To create a PDF output style using the current settings, choose New PDF Output Style.
- Use the Pages pane to specify whether to export spreads, whether to export each page as a separate PDF file, whether to include blank pages, and whether to embed a thumbnail of the PDF file.
- Use the Meta Data pane to provide the details that display in the Description tab of the Document Properties dialog box in Adobe Acrobat Reader.
- Use the Hyperlink pane to specify how links and lists from the layout export and how hyperlinks should appear in the PDF. You can also use this pane to specify the default zoom of the PDF file.
- Use the Compression pane to choose from three compression options. Optimum creates a PDF file that is suitable for printing to a personal printer. Files created with this setting...
may be relatively large, and may take a while to generate. High creates a PDF file that is reasonably small in size and reasonably high in quality. Images are compressed, but should be suitable for on-screen viewing. Files created with this setting should be small enough to send by e-mail. Low creates a PDF file that is quite small in size. Images in PDFs created with this setting should have acceptable quality, but text in raster images may not be readable. This setting lets you generate PDFs more quickly than the other settings.

- Use the Color pane to specify whether to create composite output or separations, to choose an output setup for the PDF file, and to select which plates should be included in the output.

- Use the Registration Marks pane to specify the positioning, width, and length of registration marks in the PDF file.

- Use the Article pane to choose whether to output an article in WYSIWYG mode, Galley mode, or Full Screen mode. You can choose to output all components, only the current components, or only those components that are expanded in the article window. You can also choose whether or not to include pictures and page pictures (if you are using WYSIWYG view).

- Use the Notes pane to output notes along with an article.

- Use the Redline pane to choose to highlight changes in an article.

- Use the Summary pane to view a summary of the settings in the other panes.

5 Click OK. (To capture the current settings without creating a PDF file, click Capture Settings.)

6 Click Save.

**Working with output styles**

Output styles enable you to store a particular configuration of settings under a name, and then recall those settings by simply choosing the name from the Output Styles drop-down menu in the Print dialog box.

There are three ways to create an output style:

- Choose Edit > Output Styles, click New, choose Print or PDF, and then configure the controls in the Edit Print Style or Edit PDF Style dialog box.
Use the **Output Styles** dialog box to create, import, export, edit, and remove output styles.

- For print output styles only: Choose `File > Print`, configure the controls in the `Print` dialog box, and then choose `New Print Output Style` from the `Print Style` drop-down menu.
- For PDF output styles only: Choose `File > PDF`, configure the controls in the `Export as PDF` dialog box, click `Options` and then choose `New PDF Output Style` from the `PDF Style` drop-down menu.

To use an output style when printing, select it from the `Print Styles` drop-down menu in the `Print` dialog box before you click `Print`. To use an output style when saving a PDF, select it from the `PDF Styles` drop-down menu in the `Export as PDF` dialog box before you click `Save`.

![Output Styles dialog box](image)

The **Default** output style is applied to every new article unless you select another option from the `Print Style` or `PDF Style` drop-down menu. The **Default** output style associates the current output settings with the article rather than a particular output style. You can customize the initial **Default** output style settings to suit your printing needs using the `Edit Print Style` dialog box (`Edit` menu).
Views

QuarkCopyDesk provides three different views for editing articles: WYSIWYG, Full Screen, and Galley. WYSIWYG view reveals the page geometry, as well as other page elements that may surround the QuarkCopyDesk article in the QuarkXPress layout that contains it. Full Screen and Galley views are designed for efficient editing. Using the Application Preferences dialog box (Edit menu), you can specify the font, font size, and leading in Full Screen and Galley views, as well as the display of color and type styles.

Switching between views

There are three ways to switch among views:

• Choose an option from the View menu. To switch to WYSIWYG view, choose an option from the View > WYSIWYG submenu. To switch to Galley view, choose View > Galley. To switch to Full Screen view, choose View > Full Screen.

• Choose an option from the View menu at the bottom of the article window.

• Click one of the three buttons on the Measurements palette: WYSIWYG or Full Screen.

Working in WYSIWYG view

WYSIWYG (What You See Is What You Get) displays QuarkCopyDesk article components as they were defined in the QuarkXPress layout to which they are attached or according to the article setup determined in the New Article dialog box.
WYSIWYG view provides a realistic view of what a layout will look like at output. While working in WYSIWYG view, you can press Shift+Control/Ctrl+Space and click the article window to increase the viewing percentage in 25% increments or press Control+Option/Alt+Space and click the article window to reduce the viewing percentage in 25% increments. You can also press Command/Ctrl and draw an area with the **Zoom** tool to zoom in on specific text.

When you work in WYSIWYG view, you can edit both text and pictures. To edit a picture, select it and use the controls in the **Measurements** palette. You can also access the contents of anchored boxes in WYSIWYG view.

**Working in Galley view**

In Galley view, text is displayed in the font and font size you specify in the **Galley View** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu). Each line wraps according to the line breaks in WYSIWYG view if possible, and each line is numbered. If you check **Show Styles** in the **Galley View** pane of the **Preferences** dialog box, bold, italic, all caps, and small caps type styles are displayed. If you check **Show Color**, colors applied to text are displayed.

If a line is so long in WYSIWYG view that it would extend past the edge of the window in Galley view, the line breaks in Galley view. You can tell when this happens because the portion of the line after the break is not numbered.

If an article contains multiple components, each component is displayed in the article window as a horizontal bar. To display or hide a component, click the triangle next to the component name in the component's horizontal bar. To change the reading order of components in Galley view, click the component title bar and drag it to a new location.
Galley view lets you view text with its actual font, size, and line breaks.

Galley view offers the following indicators:

- Page breaks are indicated by a dashed line.
- Column breaks are indicated by a dotted line.
- Overset is indicated by a colored dotted line.
- Anchored tables are indicated by the following icon: 🎥.

**Working in Full Screen view**

In Full Screen view, text runs from edge to edge in the article window using the font and font size you specify in the Full Screen View pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). If you check Show styles in the Full Screen View pane of the Preferences dialog box, bold and italic type styles are displayed in Full Screen view.

If an article contains multiple components, each component is displayed in the article window as a horizontal bar. To display or hide a component, click the triangle next to the component name in the component’s horizontal bar. To change the order of components in Full Screen view, click the component title bar and drag it to a new location. Regardless of how you rearrange the reading order, components always display the same way in WYSIWYG view.
Full Screen view lets you concentrate on text without worrying about what it will look like at output.
Redline

In a document review environment, reviewers such as managing editors and copy editors make changes to components. The Redline feature provides a way to track these changes so writers, editors, project managers, and other users can see what is happening to a component and confirm that changes are appropriate. Using the Redline feature, you can view the insertions and deletions made in a component and decide whether to accept or reject the changes.

To use the Redline feature, you must have Redline XTensions software installed.

When used with Quark Publishing Platform®, the Redline feature uses settings defined in Quark Publishing Platform. For more information, see A Guide to Quark Publishing Platform.

Tracking changes

To turn on tracking, do one of the following things:

• Make sure Utilities > Redline > Tracking is checked.
• Display the Redline toolbar (Utilities > Redline > Show ToolBar) and then click the Tracking button.

You can use the Redline toolbar to turn change tracking on and off.

When tracking is turned on, QuarkCopyDesk tracks all changes made to the text of the active component. Deleted text is not displayed in WYSIWYG view, but the deletions are still tracked. Deletions are visible in Galley and Full Screen Views.
You can use the Redline feature to track changes you make

Formatting changes are not tracked.

Viewing tracked changes

To display all tracked changes, do one of the following:

- Make sure Utilities > Redline > Highlighting is checked.
- Display the Redline toolbar (Utilities > Redline > Show ToolBar) and then click the Highlighting button.

You can navigate through the changes made to the component using the navigation buttons (Previous and Next) on the Redline toolbar.

To control what kind of changes are displayed, click View Highlighting Options in the Redline toolbar. The View Highlighting Options dialog box displays. In the Highlight drop-down menu, you can choose to view Insertions Only, Deletions Only, or Insertions and Deletions. You can use the Select Reviewers list to view only changes made by a particular reviewer, or check All to view changes made by all reviewers.

You can use the View Options dialog box to control which reviewers' edits you view, and whether you view insertions, deletions, or both.
Only insertions and deletions that were made to the component while Tracking was enabled are highlighted.

To change the appearance of change-tracking formatting, use the controls in the Redline pane of the Application Preferences dialog box (Edit > Preferences (Windows) or QuarkCopyDesk > Preferences (Mac OS X)).

Accepting and rejecting changes

Accepting an insertion removes the highlighting and adds the text to the component’s content. Accepting a deletion removes the content from the component. To accept a change, select the target text and then choose an option from the Accept drop-down menu (Redline toolbar):

- **Accept Change**: Accepts the selected change.
- **Accept All Displayed Changes**: Accepts all changes highlighted in the component.
- **Accept All Changes**: Accepts all changes made by all reviewers.

Rejecting an insertion removes the text from the component, while rejecting a deletion removes the highlighting and keeps the text in the component as normal text. To reject a change, select the target text and then choose an option from the Reject drop-down menu (Redline toolbar):

- **Reject Change**: Rejects the selected change.
- **Reject All Displayed Changes**: Rejects all the changes highlighted in the component.
- **Reject All Changes**: Rejects all changes made by all reviewers.
Notes

The Notes feature lets you store comments in an article without affecting the actual content of the article. You can use notes to add reminders, comments on the content, or URLs to an article. In WYSIWYG view, an open note looks like adhesive or "sticky" notes you might stick to hard copy. In Full Screen and Galley views, open notes can be displayed within the flow of text or as they display in WYSIWYG view.

When used with Quark Publishing Platform, the Notes feature uses settings defined in Quark Publishing Platform. For more information, see A Guide to Quark Publishing Platform.

Creating notes

To work with notes, first choose View > Show Notes to make sure notes are visible. (If this menu item displays as Hide Notes, notes are already visible.) When this option is unchecked, note icons are no longer visible in text and menu items for working with notes are disabled.

To create a note, place the text insertion point where you want to enter the note and choose Edit > Note > Insert. A note window displays and in WYSIWYG view, a Note icon also displays to the right of the text insertion point. Enter the note text in the note window.

On Mac OS X, a link is also shown between the note icon and the note window and the newly created note is not shown on the Article area, instead it is shown in the pasteboard area and doesn't hide the Article text.
The Note icon is actually a special kind of text character. It does not affect the flow of text, but in other ways it works like a regular text character. For example, if you select a range of text that contains a Note icon, then start entering characters, the text (including the Note icon) is replaced by the characters you enter, and the note is lost.

To change the formatting of notes, use the Notes preferences. For more information, see "Preferences — Application — Notes."

**Working with notes**

You can use the commands in the Edit > Notes submenu to navigate through notes, to create and delete individual notes, and to open and close all notes in an article.

**Opening and closing notes**

To open and close notes as you review comments:

- To open an existing note, click the Note icon and then choose Edit > Notes > Open Note.
- To open all notes in the article, choose Edit > Notes > Open All Notes.
- To close a note, click the close box in the upper-left (Mac OS X) or upper-right (Windows) corner of the note window, or choose Edit > Notes > Close Note.
- To close all open notes in the article, choose Edit > Notes > Close All Notes.
- To move the text insertion point to the next note in the text, choose Edit > Notes > Go to Next. To move the text insertion point to the previous note in text, choose Edit > Notes > Go to Previous.

**Showing and hiding notes**

To show notes when they are hidden, choose View > Show Notes. To hide notes when they are visible, choose View > Hide Notes.

**Deleting notes**

To delete a note, do one of the following things:

- Click the Note icon and then choose Edit > Notes > Delete.
- Click an open note window and then choose Edit > Notes > Delete.
- Place the text insertion bar to the right of the note icon and press Delete/Backspace.
- Select a range of text that contains a note icon and press Delete or Backspace.

**Converting between notes and text**

To convert the selected text to a note, press F10.
To convert a note (or part of a note) to text, select the target characters in the note, then press F10.

**Viewing notes by author, date, name, or color**

To view notes by a certain author or by the date they were created, choose View > Show Notes to enable notes, choose Edit > Notes > Open Notes By to display the Open Notes dialog box, click All Notes, and then use the controls in the All Notes area.

To view notes by name or color, choose Edit > Note > Open All Notes in New Article, then choose an option from the By Name submenu or the By Color submenu. The notes display as text in a new article.

**Moving and resizing notes**

To move a note window, drag its title bar. You can move note windows anywhere within an article. In Windows, if a note has been moved, you can return it to its original location by clicking the note's button.

To resize a note, click and drag the resize box in the lower-right corner of the note window.

**Printing notes**

When you print an article, you can choose whether you want notes to be included and how they should be formatted. In the Print dialog box (File menu), click Notes in the list on the left to display the Notes pane, then check Print Notes to include notes in the output. You can choose whether to include all notes or only notes that are open, and you can choose to format the notes as footnotes, leave them inline, or collect them on a separate page.

**Notes in PDFs**

When you create a PDF from an article that contains notes, you can choose whether you want the notes to appear in the PDF. If you export in WYSIWYG view, the notes are included as PDF notes; if you export in Galley view or Full Screen view, the notes display inline, as they do on the screen in these views.

To include notes in a PDF file, click Options in the Export as PDF dialog box (File > PDF), click Notes in the list on the left, and then check Include Notes in PDF.
Working with multiple languages

QuarkCopyDesk is available in several language configurations. If your language configuration supports it, you can:

• Open and edit articles that use any supported character language. Character language is an attribute that you can apply to text to indicate which hyphenation and spell checking rules should be used with that text. You can apply character language at the character level — so even if a sentence uses words in two different languages, every word can be hyphenated and spell checked correctly. For more information, see "Applying a character language."

• (Windows only) Change the user interface and keyboard commands to any supported program language. Program language refers to the language used in application menus and dialog boxes. Program language affects only the user interface; it does not affect spell checking and hyphenation. For more information, see "Changing the program language."

• (Mac OS X only) The program language is determined by your OS language at the time of install.

Any language edition of QuarkCopyDesk can open, display, and output a project that uses East Asian features. However, you can only edit text that uses East Asian features if your East Asian Preference is enabled (QuarkCopyDesk/Edit > East Asian).

Applying a character language

The character language attribute determines which dictionary is used for spell checking and which rules and exceptions are used for hyphenation. When you check the spelling of text that uses different languages, each word is checked using the assigned language dictionary. When automatic hyphenation is enabled for a project that uses different character languages, each word is hyphenated using the appropriate hyphenation rules and hyphenation exceptions for that language.

To apply a character language to text:

• (Windows only) Use the Language drop-down menu in the Character Attributes dialog box (Style > Character)
• Use style sheets and the Character/Character Attributes pane of the Measurements palette.

Changing the program language

To specify the program language:

• (Windows only) Choose an option from the Edit > Program Language submenu.
• (Mac OS X only) The program language is determined by your OS language at the time of install.

Your menus, dialog boxes, and palettes change to the chosen language. Keyboard commands are based on the program language.

▶ The program language has no effect on hyphenation and spell checking.
XTensions software

You can use XTensions modules to add features such as palettes, commands, tools, and menus that augment just about every activity you undertake.

Working with XTensions modules

QuarkCopyDesk ships with a default set of XTensions modules, documented in this chapter. You can also install additional XTensions software developed by Quark or by third-party companies.

Most XTensions come in two parts: One file for the functionality of the XTensions module, and another file for its user interface. The name of the user interface module typically ends in "UI." XTensions modules that do not have any user interface do not have to have a UI file.

Installing XTensions modules

To install XTensions modules, place them in the "XTensions" folder within your application folder. Newly installed XTensions modules load the next time you launch.

Enabling and disabling XTensions modules

You might want to disable XTensions modules if you are short on memory or for troubleshooting purposes. To enable or disable an XTensions module, first choose Utilities > XTensions Manager to display the XTensions Manager dialog box.
You can use the **XTensions Manager** dialog box to enable and disable XTensions modules.

To enable a module, check the box next to its name in the **Enable** column. To disable a module, uncheck its box. The change takes effect the next time you launch the application.

**Working with XTensions sets (Windows only)**

If you find that you frequently enable and disable particular groups of XTensions modules, you can create an XTensions set that makes it easy to switch between these groups.

To create an XTensions group, first display the **XTensions Manager** dialog box (Utilities menu) and enable the XTensions modules you want in the group. Then click **Save As** and enter a name for the group. When you want to switch to this group, simply display the **XTensions Manager** dialog box and choose the group’s name from the **Set** drop-down menu.

You can also import and export XTensions sets with the **Import** and **Export** buttons, for situations where you want to share them with other users.

**XTensions module overview**

QuarkCopyDesk ships with the following XTensions modules:

- **AltSpellChecker.xnt**: Provides updated spell-checking functionality for Dutch, French, German, Italian, Reformed German, and Swiss German. Use this module unless you need to check spelling using the dictionaries that came with QuarkXPress 5.0 and earlier.

- **Callout.xnt**: Enables QuarkCopyDesk to work with content in callouts in QuarkXPress projects.

- **CompositionZone.xnt**: Enables QuarkCopyDesk to maintain Composition Zones settings in project files and full-featured article files.

- **CompressedImage Import.xnt**: Lets you import TIFF pictures that use LZW compression.

- **Custom Bleeds.xnt**: Enables QuarkCopyDesk to maintain custom bleed settings in project files and full-featured article files.
• **Dejavu.xnt**: Adds a list of recently opened articles to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. For more information, see "DejaVu XTensions software (Windows only)."

• **DropShadow.xnt**: Allows the display of automatic feathered drop shadows.

• **ErrorReporting.xnt**: Lets you send information about program errors to Quark when QuarkCopyDesk unexpectedly quits.

• **GlyphPalette.xnt**: Adds the Glyphs palette, which makes it easier to work with fonts and special characters. For more information, see "Working with the Glyphs palette."

• **HTML Text Import.xnt**: Lets you import and export content in HTML format.

• **Hyph_CNS_1.xnt, Hyph_CNS_2.xnt, Hyph_CNS_3.xnt**: Adds capabilities to the automatic hyphenation controls of QuarkCopyDesk.

• **Notes.xnt**: Lets you add notes to an article and view notes in articles.

• **PNG Filter.xnt**: Lets you import pictures stored in the PNG file format.

• **PSD Import XT.xnt**: Lets you import pictures stored in the PSD (Photoshop) file format.

• **QCD PDF Filter.xnt**: Lets you import and export PDF files.

• **RedLine.xnt**: Lets you track and process changes made to an article.

• **RTF Filter.xnt**: Lets you import and export text files in the RTF file format.

• **Script.xnt** (Mac OS only): Lets you automate QuarkCopyDesk operations with AppleScript.

• **TypeTricks.xnt**: Provides a variety of typographic utilities. For more information, see "Type Tricks."

• **Word 6-2000 Filter.xnt**: Lets you import and export text files in Microsoft Word format. For more information, see "Word 6–2000 Filter."

• **WordPerfect Filter.xnt**: Lets you import and export text files in WordPerfect format. For more information, see "WordPerfect Filter "

• **XPress Tags Filter.xnt**: Lets you import and export text files in "XPress Tags" format.

**Type Tricks**

Type Tricks is XTensions software that adds the following typographic utilities: Make Fraction, Make Price, Word Space Tracking, Line Check, and Custom Underline.

**Make Fraction**

The **Make Fraction** command (Style > Type Style) enables you to format fractions automatically. This command becomes active when a fraction is selected or the cursor is placed adjacent to (and on the same line as) the characters that make up the fraction. Examples of fractions that could be formatted are: 11/42, 131/416, and 11/4x.

To convert characters into a fraction, select the characters and choose Style > Type Style > Make Fraction.
The characters in the fraction are converted using Baseline Shift and the formatting specified in the Fraction/Price tab of the Preferences dialog box (QuarkCopyDesk/Edit > Preferences > Application > Fraction/Price).

**Make Price**

The Make Price command (Style > Type Style) enables you to format prices automatically. This command is available when text that can be formatted as a price (such as $1.49, £20.00, and a.bc) is selected or the cursor is adjacent to (and on the same line as) any of the characters. A price must contain a radix (decimal symbol), which is indicated by a period or comma. Characters before and after the radix can be only letters or numbers.

To convert characters to a price, select the characters you want to format and choose Style > Type Style > Make Price.

When you apply Make Price, QuarkCopyDesk automatically applies the superior type style to the characters that follow the radix.

The appearance of converted fractions and prices is determined by the values and selections entered in the Fraction/Price tab of the Preferences dialog box (QuarkCopyDesk/Edit > Preferences > Application > Fraction/Price).

**Word Space Tracking**

The Word Space Tracking feature enables you to apply tracking to word spaces only. (Tracking values are normally applied between both characters and words.) This feature can only be accessed through keyboard commands.

### Mac OS X

<table>
<thead>
<tr>
<th>Tracking value</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase space by 05 em</td>
<td>Command+Control+Shift+]</td>
</tr>
<tr>
<td>Increase space by .005 em</td>
<td>Command+Control+Option+Shift+]</td>
</tr>
<tr>
<td>Decrease space by .05 em</td>
<td>Command+Control+Shift+]</td>
</tr>
<tr>
<td>Decrease space by .005 em</td>
<td>Command+Control+Option+Shift+]</td>
</tr>
</tbody>
</table>

### Windows

<table>
<thead>
<tr>
<th>Tracking value</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase space by .05 em</td>
<td>Control+Shift+®</td>
</tr>
<tr>
<td>Increase space by .005 em</td>
<td>Control+Alt+Shift+®</td>
</tr>
<tr>
<td>Decrease space by .05 em</td>
<td>Control+Shift+!</td>
</tr>
<tr>
<td>Decrease space by .005 em</td>
<td>Control+Alt+Shift+!</td>
</tr>
</tbody>
</table>

Word Space Tracking is applied by applying manual kerning after each selected space. To remove Word Space Tracking, select the text and then choose Utilities > Remove Manual Kerning.
Line Check

Use the Line Check feature to find widows, orphans, loosely justified lines, lines that end with a hyphen, and text box overflow. Line Check (Utilities > Line Check) moves through a document, highlighting questionable lines.

To specify what Line Check should look for, display the Search Criteria dialog box (Utilities > Line Check > Search Criteria) and check the categories of undesirable typography you want to search for.

To search the entire document, place the cursor somewhere in the text and choose Utilities > Line Check > First Line. To search from the location of the cursor to the end of the document, place the cursor where you want to start the search and choose Utilities > Line Check > Next Line or press Command+;/Ctrl+;. To continue the search, press Command+;/Ctrl+;.

Custom Underline

The Custom Underline feature lets you customize the color, shade, width, and offset of underlines. Custom underlines behave much like type style underlines, but can be customized with more control over the underline attributes.

Custom underline styles work much like style sheets. To create, edit, or delete an underline style, choose Edit > Underline Styles. To apply a custom underline style, choose its name from the Style > Underline Styles submenu on Windows and from the Style > Type Style > Underline Styles submenu on Mac OS X.

To apply a custom underline, select the text you want to underline and choose Style > Underline Styles > Custom on Windows and choose Style > Type Style > Underline Styles > Custom on Mac OS X. In the Underline Attributes dialog box, you can specify the color, shade, width, and offset of the underline.

To remove a custom underline, select the text and then choose Style > Type Style > Remove Custom Underline.

DejaVu XTensions software (Windows only)

DejaVu XTensions software adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. This list enables you to access projects with increased speed and ease. You can also use DejaVu to designate default folders for retrieving text and pictures, and for opening and saving projects.

The File List feature adds a list of recently opened projects to the File menu, either at the bottom or as a hierarchical menu from the File > Open submenu. You can choose to display from three to nine recently edited and saved projects. To change File List settings, use the controls in the File List pane of the Preferences dialog box (QuarkCopyDesk/Edit menu).

Use the Default Path feature to designate default folders for the following File menu commands: Open, Import, Save, and Save as.
The Default Path feature does not work until you specify default paths. To do so, display the Default Path pane of the Preferences dialog box (QuarkCopyDesk/Edit menu). Once you have specified a default path for a File menu command, the application uses that path whenever you execute that command.

Multiple Article XTensions software

Multiple Article XTensions software lets you work with articles in QuarkXPress. You can use this module to tag a series of text and picture boxes as an article and rearrange the order of the components in that article. When you’re done, you can either save the project and open it in QuarkCopyDesk, or export articles as QuarkCopyDesk article files.

Multiple Article XTensions software is for QuarkXPress only and cannot be loaded with QuarkCopyDesk.

For more information about articles and components, see “Articles and components.”

Installing Multiple Article XTensions software

The QCDMultipleArticle XTensions module adds the following commands to the QuarkXPress user interface:

• Window > Articles: Displays the Articles palette.

• File > Export > Layout as Article: Lets you export an article as a QuarkCopyDesk file.

To install QCDMultipleArticle XTensions software, copy the "CopyDeskArticleXT.xnt" and "QCDMultipleArticle.xnt" files into the “XTensions” folder in the QuarkXPress application folder and then quit and relaunch QuarkXPress. These files can be found in the "For QuarkXPress > XTension” folder, which is in the QuarkCopyDesk application folder.

Using Multiple Article XTensions software

The primary interface for working with articles is the Article palette. To view or hide the Articles palette, choose Window > Articles.
The **Articles** palette lets you work with articles.

The buttons at the top of this palette are as follows:

- **New Article**: Lets you create an article in the palette.
- **Add Item**: Adds any active items in the layout to the selected article as text or picture components.
- **Edit Properties**: Lets you edit the properties of the article or component selected in the palette. You can use this button to change the name of an article or component and to change the color of an article’s article guides.
- **Show Item**: Scrolls the layout to the item selected in the palette.
- **Move Up** and **Move Down**: Lets you change the order of components in an article to bring them into reading order.
- **Delete**: Lets you delete an article or remove a component from the article. (The corresponding item is not deleted from the layout).
- **Article Highlighting**: Lets you turn dynamic highlighting on and off. When dynamic highlighting is on, Article guides are displayed for all Articles and their components in the *Articles* palette.
- **Update**: Updates the text previews and imported picture paths in the *Articles* palette.

The palette includes different icons for different types of components:

- ![Component based on picture box](image)
- ![Component based on text box](image)
- ![Component based on text chain](image)
- ![Component based on text path](image)
- ![Component based on table](image)
Creating an article
To create an article, display the Articles palette (Window menu) and then click the New Article button on the palette. A new Article is created in the Articles palette with a default name and color. Select the article in the Articles palette and click the Edit Properties button. The Edit Properties dialog is displayed. Enter a name for the article, choose a color for the article guides, and then click OK.

To add a component to an article, select the article in the Articles palette, select the layout item you want to add to that article, and then click the Add Item button on the palette. The component is added under the Select Article section of the Articles palette.

Only items in Print and App Studio layout spaces can be included in articles. All items in an article must be from the same layout space.

Manipulating articles and components
You can use the arrow buttons on the Articles palette to reorder components within an article to arrange them in reading order.

To delete a component from an article, select that component in the Articles palette and click the palette’s Delete button.

Exporting articles
To export an article in the active layout as a QuarkCopyDesk file, choose File > Export > Layout as Article. The Export as Article dialog box displays.
Use the Export as Article dialog box to save the active layout as a QuarkCopyDesk file.

The controls in this dialog box let you specify how you want to save the article:

- **Article**: This drop-down menu lists all of the articles in the active layout. Choose the article you want to export.

- **Format**: Choose Full Features QCD File to create a QuarkCopyDesk file containing the entire layout, or Light Weight QCD File to create a smaller file containing only the content in the article itself. For more information about these file formats, see “Articles and components.”

- **Include Page Picture**: If you choose Light Weight QCD File from the Format drop-down menu, this control becomes available. Check the box to create a picture of the layout, or leave it unchecked to include only the content of the article.

The following controls become available if you check Include Page Picture:

- **Format**: Choose Embedded to embed the page picture in the QCD file or Separate File to export the page picture as a separate file.

- **Spread Range**: Use this control to specify whether to include all spreads in the page picture or only the first spread.

- **Quality**: Use this control to specify whether the page picture should be in color or black and white. A black and white page picture results in a smaller file size.

- **with**: Use this control to specify the resolution of the page picture. Higher resolution results in more detail but a larger file size.
After you configure these controls, click Export to create the article file.

**QCDImportFilter XTensions software**

QCDImportFilter is XTensions software for QuarkXPress that enables you to import text and pictures from components in QuarkCopyDesk articles into QuarkXPress layouts.

To install QCDImportFilter XTensions software, copy the "QCDImportFilter.xnt" and "CopyDeskArticleXT.xnt" files into the "XTensions" folder in the QuarkXPress application folder, and then quit and relaunch QuarkXPress. These files can be found in the "For QuarkXPress/XTensions" folder, which is in the QuarkCopyDesk application folder.

To import text or a picture from an article created by version 7.0 and later of QuarkCopyDesk, select a text box or picture box, choose File > Import, and then select the article file. If the file contains multiple components of the indicated type, you can select which component to import.

**Word 6–2000 Filter**

The Word 6–2000 Filter allows documents to be imported from or exported to Word 2007 and Word 2010 (.docx) formats. You can also import documents from Microsoft Word 6.0/95 (Word 6 and Word 7).

- To avoid import problems, uncheck Allow fast saves (in the Save tab of the Options dialog box) in Microsoft Word or use the Save As command to create a copy of the Word file to be imported.


**WordPerfect Filter**

The WordPerfect Filter allows documents to be imported from WordPerfect 3.0 and 3.1 (Mac OS) and WordPerfect 5.x and 6.x (Windows). The WordPerfect Filter also lets you save text in WordPerfect 6.0 format.

- WordPerfect 3.1 for Mac OS can read WordPerfect 6.0 for Windows documents, so there is no WordPerfect 3.1 for Mac OS export option.
Output Enhancements

Output Enhancements XTensions software enables you to output to single or multiple printers, PDF formats, or Article XML in a single operation.

Use this XTensions® software to create Output Profiles and Output Profile Groups (a set of Output Profiles). With Output Profiles and Output Profile Groups, you can generate output in a variety of formats from the same project.

**Output Profiles**

Output Profiles are an enhanced version of output styles that you can use to output a QuarkCopyDesk article or QuarkXPress layout to a printer, a PDF file, or a PostScript file. Output Profiles offer single-click execution of profiles, support for header boxes and placeholders, advanced picture handling, and the ability to group profiles.

**Creating an Output Profile for a printer**

To create an Output Profile for a printer:

1. Choose Edit > Output Profiles/Style to display the Output Profiles/Styles dialog box.
2 Click New and choose Output to Printer from the drop-down menu to display the Edit Output to Printer Profile dialog box.

![Edit Print Style dialog box](image)

The **Edit Print Style** dialog box

3 Enter a name for the Output Profile in the Name field.

4 Enter comments, if any, in the Comments field.

5 Enter a keyboard shortcut in the Keyboard Shortcut field.

6 Check Show in Output Profile Jobs Menu to display an Output Profile in the File > Output Profile Jobs submenu. An M displays in the Usage column of the Output Profiles dialog box when you select this option.

7 Check Show in Output Profiles Jobs Dialog Box to display an Output Profile in the Output Profiles Jobs dialog box (File > Output Profile Jobs > Output Profile Jobs). A D displays in the Usage column of the Output Profiles dialog box when you select this option.

8 Configure the controls in the following panes:

- **Device**: For more information, see "Specifying device options for print"
- **Pages**: For more information, see "Specifying page options for print"
- **Colors**: For more information, see "Specifying color options"
- **Pictures**: For more information, see "Specifying picture options for print"
- **Headers**: For more information, see "Specifying header options"
- **Header Placement**: For more information, see "Specifying header placement options for print"
- **Marks**: For more information, see "Specifying registration mark options"
- **Article**: For more information, see "Specifying article options"
• Notes: For more information, see "Specifying note options for print"

9 Click OK in the Edit Output to Printer Profile dialog box, then click Save in the Output Profiles dialog box to save the specified information.

Specifying device options for print

The Device pane lets you specify options specific to the output device.

![Device pane](image)

The Device pane

• To save a printer with the Output Profile, choose a printer from the Printer drop-down menu.

  ➤ **Current Printer** in the Printer drop-down menu refers to the default printer installed on your computer.

• If the selected printer is not available at the time of processing, you can choose an option from the **Printer Unavailable** drop-down menu. Choose **Skip Print Job** to skip the printing of the profile, **Ask User** to select a printer from a list of available printers that displays before the print job processes, or **Use Current Printer** to use the default printer installed on your computer.

• To specify an appropriate PostScript® Printer Description (PPD) file for the PostScript printer you intend to use, choose a PPD from the Printer drop-down menu. You can customize the list of PPDs available in the Printer drop-down menu using the PPD Manager dialog box (Utilities menu).

When you specify a PPD, default information supplied by the PPD will fill the **Paper Size**, **Width**, and **Height** fields automatically. If you choose a PPD for an imagesetter, the **Page Gap** and **Paper Offset** fields are also available. If you do not have a specific PPD, choose a similar built-in, generic PPD.
PPDs are created by printer manufacturers and are usually supplied with Post-Script printers. Contact the appropriate printer manufacturer for more information.

- To specify the media size used by your printer, choose a size from the **Paper Size** drop-down menu.
- To specify the width and height of custom media supported by your printer, choose **Custom** from the **Size** drop-down menu and enter values in the **Width** and **Height** fields. **Custom** is only available if it is supported by your PPD.
- To position your document on the selected output media, choose an option from the **Position** drop-down menu.
- To print negative page images, check **Negative Print**.
- To receive printed PostScript error reporting from QuarkCopyDesk, check **PostScript Error Handler**. The PostScript Error Handler is designed only for PostScript printing. The PostScript Error Handler appends its report to any other PostScript error reporting utilities you are using.

**Specifying page options for print**

The **Pages** pane lets you control which pages are sent to output and how they display at output.

![Edit Print Style](image)

**The Pages pane**

To specify the number of copies to print, enter a value in the **Copies**. You can also use an **Action** placeholder in the **Copies** field (for more information, see "Placeholders").

To specify which pages to output, enter a value in the **Pages** field. You can specify ranges of pages, nonsequential pages, or a combination of ranges and nonsequential pages. You can also use an **Action** placeholder in the **Pages** field (see "Placeholders" for more information). Use commas and hyphens to define a sequential or nonsequential range.
of pages. For example, if you have a 20-page article and you want to send pages 3 through 9, 12 through 15, and page 19 to output, enter 3–9, 12–15, 19 in the Pages field.

To specify the page sequence, choose All, Odd, or Even from the Sequence drop-down menu. The Sequence field is not available when the Spreads check box is selected.

To make a document print smaller or larger, enter a percentage in the Scale field.

Select Portrait or Landscape orientation to specify whether to output in portrait or landscape mode.

Choose an option from the Page Flip drop-down menu.

To print a large document in sections (tiles), choose an option from the Tiling drop-down menu.

To print two or more copies of an article so that they output with all pages in the correct order for binding, check Collate.

To print two or more adjoining pages side-by-side on film or paper, check Spreads.

To print pages that are blank, check Include Blank Pages.

Check Back to Front to print a multipage article in reverse order. The last page in the article will print first.

Check Fit in Print Area to reduce or enlarge the size of a page in a document to fit the imageable area of the selected media. The Scale and Page Tiling options are unavailable when Fit in Print Area is checked.

**Specifying color options**

The Colors pane lets you specify color options.

From the Print Color drop-down menu, choose Grayscale, Composite RGB, or Composite CMYK.

**Specifying picture options for print**

The Pictures pane lets you control how pictures display at output.

Click thePictures pane to display settings for Output and Data.
The **Output** and **Data** drop-down menus (**Pictures** pane)

- To specify how pictures are printed, choose **Normal**, **Low**, or **Rough** from the **Output** drop-down menu. **Normal** is the default, and provides high-resolution output of pictures using the data from the pictures' source files. The **Low** option prints pictures at screen preview resolution. The **Rough** option suppresses output of pictures and box frames, and prints a box with an "x" in it, much like an empty picture box on-screen.

- From the **Data** drop-down menu, choose **ASCII**, **Binary**, or **Clean 8 bit**. Though documents print more quickly in **Binary** format, the **ASCII** option is more portable because it is a standard format readable by a wider range of printers and print spoolers. The **Clean 8 bit** option combines ASCII and binary in a versatile and portable file format.

**Specifying header options**

The **Headers** pane lets you specify information about a header in an article. A header is placed at the top of each page, and can contain both fixed and variable text (through placeholders) such as page number or article name.

The **Headers** pane

→ The information specified in the **Headers** pane displays on the output.

To display a header and specify options for that header, check **Show Page Header**.
Enter a percentage of the width for the left, middle, and right areas in the corresponding Width (%) fields. Enter text to display in the left, middle, and right fields.

The percentages of width specified for the header refer to the page width of the document or paper on which the article is printed. This percentage can be less than 100%.

You can also choose relevant placeholder options from the placeholder drop-down menus (< >).

To specify the font type, font size, and leading value, choose the relevant options from the Font, Size, and Leading drop-down menus.

Click Preview to view how the header for an open QuarkCopyDesk article will print. If a QuarkCopyDesk article is not open, #### characters display in the header fields.

**Specifying header placement options for print**

The **Header Placement** pane lets you control where article headers display at output.

The **Header Placement** pane

The **Header Left Pages** and **Header Right Pages** areas enable you to configure the area where you place the header box and article. Enter values for the x and y coordinates in the X and Y fields respectively under the **Header Left Pages** and **Header Right Pages** areas. Use the W field to change the total width of the header box.

Enter values for x and y coordinates in the X and Y fields respectively (**Document Left Pages** and **Document Right Pages** areas) to specify where the document content starts. Enter the percentage scaling in the X% and Y% fields to apply scaling to a document to ensure it fits within the printable area.

To use the default printer settings for the printable area, click **Get Default From PPD**.

Click **Left Pages = Right Pages** to apply the same page header settings to the left and right pages.

**Specifying registration mark options**

The **Marks** pane lets you specify options for registration marks.
The **Marks** pane

To specify that registration marks print on every page, choose **Centered** or **Off Center** from the **Registration** drop-down menu.

Enter a label name for a page in the **Label** field. This label name displays between the top registration marks. You can also select a placeholder from the placeholder drop-down menu (< >) as a label name.

To display a preview of the registration marks, click **Preview**.

**Specifying article options**

The **Article** pane lets you specify options for article output.

The **Article** pane

Choose a print view from the **Print in View** drop-down menu. You can choose **WYSIWYG**, **Galley**, **Full Screen**, **WYSIWYG One Column**, or **Current Article View**.

To print only expanded components, choose **Expanded Only** from the **Components** drop-down menu. Choose **Current** to print only the current component.

Check **Include Page Pictures** to print locked or uneditable components.

To print article pictures, check **Include Pictures**.

Check **Show Article Information** to print the date, time, document name, and page number as a footnote.

To customize the way text is sent to output, check **Use Customized Text Content Settings** (**Galley and Full Screen View**), then use the following controls:
• **Show Styles (Galley and Full Screen View):** Applies type styles such as bold and italic to text in Galley and Full Screen view.

• **Show Color (Galley View):** Applies colors to styled text in Galley view.

• **Show Component's ID with Line Numbers (Galley View):** Includes each component's name and adds line numbers in Galley View.

• **Show Component's ID with Component Bar (Galley and Full Screen View):** Includes each component's name and adds a gray bar with the component name at the top of the page.

• **Font, Size, and Spacing controls:** Lets you set the font, size, and line spacing for text in Galley and Full Screen view.

**Specifying note options for print**

The Notes pane lets you specify options for notes.

The Notes pane

• Check **Print Notes** to print document notes.

• Click **All Notes** to print all open and closed notes. Click **Open Notes** to print only open notes.

• You can choose where you want notes to print in the document. Click **Footnotes** to print the notes as footnotes, **Inline** to print the notes at their location in the content, or **Separate page** to print all the notes on a separate page from the rest of the document content.

**Creating an Output Profile for PDF output**

To create an Output Profile for PDF output:

1. Choose **Edit > Output Profiles** to display the **Output Profiles** dialog box.

2. Choose **New > Output to PDF** to display the **Edit Output to PDF Profile** dialog box.
The **Edit Output to PDF Profile** dialog box

3. Enter a name for the Output Profile in the **Name** field.

4. Enter comments, if any, in the **Comments** field.

5. Enter a keyboard shortcut in the **Keyboard Shortcut** field.

6. Check **Show in Output Profiles Jobs Menu** to display an Output Profile in the **File > Output Profile Jobs** submenu. An M displays in the Usage column of the **Output Profiles** dialog box when you select this option.

7. Check **Show in Output Profile Jobs Dialog** to display an Output Profile in the **Output Profile Jobs** dialog box (**File > Output Profile Jobs > Output Profile Jobs**). A D displays in the Usage column of the **Output Profiles** dialog box when you select this option.

8. Configure the controls in the following panes:
   - **Setup**: For more information, see "Specifying setup options"
   - **Pages**: For more information, see "Specifying page options for print"
   - **Meta Data**: For more information, see "Specifying metadata options for PDF"
   - **HyperLinks**: For more information, see "Specifying hyperlink options for PDF"
   - **Compression**: For more information, see "Specifying compression options for PDF"
   - **Colors**: For more information, see "Specifying color options"
   - **Pictures**: For more information, see "Specifying picture options for PDF"
   - **Headers**: For more information, see "Specifying header options"
   - **Header Placement**: For more information, see "Specifying header placement options for PDF"
   - **Marks**: For more information, see "Specifying registration mark options"
   - **Article**: For more information, see "Specifying article options"
   - **Notes**: For more information, see "Specifying note options for PDF"

9. Click **OK** in the **Edit Output to PDF Profile** dialog box, then click **Save** in the **Output Profiles** dialog box to save the specified information.
Specifying setup options

The **Setup** pane lets you specify options for saving a PDF.

The **Setup** pane

Click **Use Save As Dialog** to display the default **Save As** dialog box.

To save the output PDF file with a specific name and to a selected location, click **Save PDF file with this file name and location**. In the **Filename** field, enter the name of the PDF file. Enter the temporary folder path in the **Temporary Folder** field. Enter the path of the folder where you want to save the final file in the **Target Folder** field. You can also choose relevant placeholders from the placeholders drop-down menus (<>) for the **Filename**, **Temporary Folder**, and **Target Folder** field.

In the **When File already exists** drop-down menu, you can choose what to do if a PDF file with the same name already exists. Choose **Show Save As Dialog** to display the default **Save As** dialog box, **Override** to replace the existing file with the new one, or **Create Version** to create another version of the file.

Click **Preview** to display a preview of the active field. If a placeholder value is unavailable, #### characters display for that placeholder in the preview.

Specifying page options for PDF

The **Pages** pane lets you specify options for page output.
The **Pages** pane

To specify which pages to output, enter a value in the **Pages**. You can specify ranges of pages, nonsequential pages, or a combination of ranges and nonsequential pages. You can also use an **Action** placeholder in the **Pages** field. For more information, see "Placeholders".

Use commas and hyphens to define a sequential or nonsequential range of pages. For example, if you have a 20-page article and you want to send pages 3 through 9, 12 through 15, and page 19 to output, enter 3–9, 12–15, 19 in the **Pages** field.

To output two or more adjoining pages side-by-side, check **Spreads**.

To output pages that are blank, check **Include Blank Pages**.

When you check **Export Pages as Separate PDFs**, each page or spread exports as a separate PDF file.

Check **Embed Thumbnails** to include thumbnails in the PDF file. You can choose **Color Thumbnails** or **B&W Thumbnails** from the **Embed Thumbnails** drop-down menu.

### Specifying metadata options for PDF

The **Meta Data** pane lets you add descriptive metadata to exported PDFs.

The **Meta Data** pane

Insert text in the **Title**, **Subject**, **Author**, and **Keywords** fields.
You can also choose a placeholder from the placeholders drop-down menus (< >) for each of these fields. The formatted placeholder text is inserted in the field. For more information, see "Placeholders."

Click Preview to display a preview of the active field. If a placeholder value is not available, #### characters display for that placeholder in the preview.

**Specifying hyperlink options for PDF**

The HyperLinks pane lets you control whether hyperlinks are included in exported PDFs and how PDF hyperlinks display.

The Hyperlinks pane

Check Include Hyperlinks to enable hyperlinks in the PDF file.

To change lists to hyperlinks, check Export Lists as Hyperlinks.

To convert lists to PDF bookmarks, check Export Lists as Bookmarks.

Choose Use All Lists to change all lists in the article to PDF bookmarks. Choose Use List to change only one list in the article to PDF bookmarks.

Choose Invisible or Visible from the Frame drop-down menu to indicate whether a frame will display around each hyperlink. If Frame is set to Visible, use the Width, Color, and Style drop-down menus to format hyperlink frames.

Use the Highlight drop-down menu to specify how the hyperlink will display when clicked in the PDF file.

Use the Display drop-down menu to specify how the hyperlink page will display in the PDF file.

To convert lists to hyperlinks or bookmarks, you must create and build the lists using the QuarkCopyDesk Lists feature (Edit and View menus) before exporting the article as a PDF file.
**Specifying compression options for PDF**

The **Compression** pane lets you control how exported PDFs are compressed.

The **Compression** pane

The **Quality** drop-down menu lets you choose from three compression options:

- **Optimum**: Creates a PDF file that is suitable for printing to a personal printer. Files created with this setting may be relatively large, and may take a while to generate.

- **High**: Creates a PDF file that is reasonably small in size and reasonably high in quality. Images are compressed, but should be suitable for on-screen viewing. Files created with this setting should be small enough to send by e-mail.

- **Low**: Creates a PDF file that is quite small in size. Images in PDFs created with this setting should have acceptable quality, but text in raster images may not be readable. This setting lets you generate PDFs more quickly than the other settings.

To export the PDF file as ASCII instead of binary format, check **ASCII File Format**.

**Specifying color options**

The **Colors** pane lets you control the color mode of exported PDFs.

The **Colors** pane

From the **Print Color** drop-down menu, choose **Grayscale**, **Composite RGB**, or **Composite CMYK**.

**Specifying picture options for PDF**

The **Pictures** pane lets you control picture output.
The **Pictures** pane

Check **Enhanced Picture Handling** to apply rules to pictures at output.

Check EPS, TIFF, and PDF to replace *only* EPS, TIFF, and PDF picture types. Check **Others to replace** any other picture format (except EPS, TIFF, or PDF).

To search for a picture with a specific name and apply your rules to the picture, check **Name**, choose an option (*Starts with, Ends with, Contains, Does not contain, Is equal to, and Is not equal to*) from the **Name** drop-down menu, and enter the name you want to search for in the box beside the **Name** drop-down menu.

To suppress output of the checked picture type(s), click **Suppress Printing**.

To print the low-resolution preview of the checked picture type, click **Print Preview**. For example, if you check EPS and click **Print Preview**, then all EPS pictures print with the low-resolution preview.

**Specifying header options**

The **Headers** pane lets you specify information about a header in an article. A header is placed at the top of each page, and can contain both fixed and variable text (through placeholders) such as page number or article name.
The information specified in the Headers pane displays on the output.

To display a header and specify options for that header, check Show Page Header.

Enter a percentage of the width for the left, middle, and right areas in the corresponding Width (%) fields. Enter text to display in the left, middle, and right fields.

The percentages of width specified for the header refer to the page width of the document or paper on which the article is printed. This percentage can be less than 100%.

You can also choose relevant placeholder options from the placeholder drop-down menus (< >).

To specify the font type, font size, and leading value, choose the relevant options from the Font, Size, and Leading drop-down menus.

Click Preview to view how the header for an open QuarkCopyDesk article will print. If a QuarkCopyDesk article is not open, #### characters display in the header fields.

Specifying header placement options for PDF

The Header Placement pane lets you control header placement.

Choose an option from the Page Height drop-down menu.

The Header Left Pages and Header Right Pages areas enable you to configure the area where you place the header box and article. Enter values for the x and y coordinates in the X and Y fields respectively under the Header Left Pages and Header Right Pages areas. Use the W field to change the total width of the header box.

Enter values for x and y coordinates in the X and Y fields respectively (Document Left Pages and Document Right Pages areas) to specify where the document content starts. Enter the percentage scaling in the X% and Y% fields to apply scaling to a document to ensure it fits within the printable area.
Click **Get Default from PPD** to read default header placement values from the selected PPD file.

Click **Left Pages = Right Pages** to apply the same page header settings to the left and right pages.

**Specifying registration mark options**

The **Marks** pane lets you specify options for registration marks.

The **Marks** pane

To specify that registration marks print on every page, choose **Centered** or **Off Center** from the **Registration** drop-down menu.

Enter a label name for a page in the **Label** field. This label name displays between the top registration marks. You can also select a placeholder from the placeholder drop-down menu (< >) as a label name.

To display a preview of the registration marks, click **Preview**.

**Specifying article options**

The **Article** pane lets you specify options for article output.

The **Article** pane

Choose a print view from the **Print in View** drop-down menu. You can choose **WYSIWYG**, **Galley**, **Full Screen**, **WYSIWYG One Column**, or **Current Article View**.
To print only expanded components, choose **Expanded Only** from the **Components** drop-down menu. Choose **Current** to print only the current component.

Check **Include Page Pictures** to print locked or uneditable components.

To print article pictures, check **Include Pictures**.

Check **Show Article Information** to print the date, time, document name, and page number as a footnote.

To customize the way text is sent to output, check **Use Customized Text Content Settings** (Galley and Full Screen View), then use the following controls:

- **Show Styles** (Galley and Full Screen View): Applies type styles such as bold and italic to text in Galley and Full Screen view.
- **Show Color** (Galley View): Applies colors to styled text in Galley view.
- **Show Component's ID with Line Numbers** (Galley View): Includes each component's name and adds line numbers in Galley View.
- **Show Component's ID with Component Bar** (Galley and Full Screen View): Includes each component's name and adds a gray bar with the component name at the top of the page.
- **Font**, **Size**, and Spacing controls: Lets you set the font, size, and line spacing for text in Galley and Full Screen view.

**Specifying note options for PDF**

The **Notes** pane lets you specify options for notes.

Check **Include Notes in PDF** to add the document notes to the PDF file.

**Creating an Output Profile for an article XML file**

To create an Output Profile for an article XML file:

1. Choose **Edit > Output Profiles** to display the **Output Profiles** dialog box.
2. Choose **New > Output to Article XML** to display the **Edit Output to XML Profile** dialog box.
3. Enter a name for the Output Profile in the Name field.

4. Enter comments, if any, in the Comments field.

5. Enter a keyboard shortcut in the Keyboard Shortcut field.

6. Check Show in Output Profile Jobs Menu to display an Output Profile in the File > Output Profile Jobs submenu. An M displays in the Usage column of the Output Profiles dialog box when you select this option.

7. Check Show in Output Profiles Jobs Dialog to display an Output Profile in the Output Profiles Jobs dialog box (File > Output Profile Jobs > Output Profile Jobs). A D displays in the Usage column of the Output Profiles dialog box when you select this option.

8. Configure the controls in the following panes:

   - **Setup**: For more information, see "Specifying setup options."
   - **Tagging Rules**: For more information, see "Specifying tagging rule options for XML."
   - **Char Mapping**: For more information, see "Specifying character mapping options for XML."
   - **Options**: For more information, see "Specifying metadata options for XML."

9. Click OK in the Edit Output to XML Profile dialog box and then click Save in the Output Profiles dialog box to save the specified information.

**Specifying setup options for XML**

The Setup pane lets you specify options for saving XML.
The Setup pane

- Click Use Save As Dialog to display the default Save As dialog box.
- To save the output XML file with a specific name and to a selected location, click Save XML file with this file name and location. In the Filename field, enter the name of the XML file. Enter the temporary folder path in the Temporary Folder field. Enter the path of the folder where you want to save the final file in the Target Folder field. You can also choose relevant placeholders from the placeholders drop-down menus (< >) for the Filename, Temporary Folder, and Target Folder fields.

In the When File already exists drop-down menu, you can choose what to do if an XML file with the same name already exists. Choose Show Save As Dialog to display the default Save As dialog box, Override to replace the existing file with the new one, or Create Version to create another version of the file.

Click Preview to display a preview of the active field. If a placeholder value is unavailable, #### characters display for that placeholder in the preview.

Specifying tagging rule options for XML

The Tagging Rules pane lets you specify options for tagging text as XML.

The Tagging Rules options for the Component Name method
You can set options for XML mapping methods by selecting a method in the XML Mapping box. The three methods available are Component Name, Style Sheet, and Fail Over. To enable the Component Name or Style Sheet methods, check the Enable box beside the method. To disable the Component Name or Style Sheet methods, uncheck the Enable box. The Fail Over method is always enabled and cannot be disabled.

Select a method and click the up or down arrow buttons located below the XML Mapping box to move the selected method up or down in the list. The Fail Over method always displays at the end of the methods list and is locked in this position.

To display the mapping rules for a method, select the method in the XML Mapping box. The rules display in the Mapping Rules box. Select a mapping rule and click the up or down arrow buttons located below the Mapping Rules box to move the selected mapping rule up or down in the list. Select a mapping rule and click the — button to delete the mapping rule.

You cannot delete the Failover rule.

To create a mapping rule, click +. A default name (New Rule) displays in the XML Mapping box and in the Rule Name field. Use the default rule name or enter a new name for the rule in the Rule Name field.

If you are creating a mapping rule for Component Name, choose a condition from the If Component Name drop-down menu. After you make a selection, enter the text you want to search in the field beside the If Component Name drop-down menu. In the Assign Content to Tag field, enter an XML tag to assign the component text to. Click Save Rule to save the mapping rule.

The Tagging Rules options for the Style Sheet method

If you are creating a mapping rule for Style Sheet, choose Paragraph Style Sheet or Character Style Sheet from the If name of drop-down menu. If you choose Paragraph Style Sheet, click Exit on Match to stop the system from looking at the contents of a paragraph when a style sheet match is found. Choose a condition from the drop-down menu located beneath the If Name of drop-down menu. After you make a selection, enter the text you want to search in the field beside the drop-down menu. In the Assign Content to Tag field, enter an XML tag to assign the component text to. Click Save Rule to save the mapping rule.
to Tag field, enter a defined XML tag to assign the component text to. Click Save Rule to save the mapping rule.

The Tagging Rules options for the Fail Over method

The Failover method contains a default Failover rule. Although you cannot create a rule for the Failover method, you can enter an XML tag to assign the fail over text to in the Assign Content to Tag field. Your entry is applied to the default Failover rule when you click Save Rule.

Specifying character mapping options for XML

The Char Mapping pane lets you specify options for character conversion.

The Char Mapping pane

Rules defining character mappings display in the Conversion Rules box. Rules are listed by Type and Rule Name. The Type column refers to the settings in the Search Type field. Select a rule and click the up or down arrow to move the rule up or down in the list.

You can delete a rule by selecting it in the Conversion Rules box and clicking -.

To create a conversion rule:
1 Click . A rule with a default name (New Rule) and a default type (C) displays in the Conversion Rules box. The default name also displays in the Rule Name field.

2 Choose Character, Font, or Font and Character from the Search Type drop-down menu.

3 Enter the text you want to find in the Search for field. If you selected Font and Character in the Search Type field, choose the font you want to search for from the Font Used drop-down menu.

4 Enter the replacement text in the Replace With field.

5 Click Save Rule to save your settings.

Specifying metadata options for XML

The Options pane lets you control whether metadata is included in exported XML.

The Options for XML Profile

Check Include Project Metadata to add the metadata of the project to the XML file.

Check Include Article Metadata to add the metadata of the article to the XML file.

Executing an Output Profile

To start an Output Profile:

1 Choose File > Output Profile Jobs > Output Profile Jobs to display the Output Profiles Jobs dialog box.

You can also choose an Output Profile directly from the File menu (File > Output Profiles Jobs > <output profile name>).
The **Output Profiles Jobs** dialog box

2 Select an Output Profile from the list. You can also choose multiple Output Profiles to process.

3 Enter the number of copies to output in the **Copies** field.

4 To specify the pages you want to print, enter a value in the **Pages** field.

If you chose the `<Inherit>` placeholder for the **Copies** or **Pages** field for an individual Output Profile, the values you enter in the **Output Profiles Jobs** dialog box are used as values in the **Copies** or **Pages** fields in the individual Output Profiles. For more information, see "Placeholders."

5 Click **Print** to start processing the selected Output Profile.

**Output Profile Groups**

An Output Profile Group is a collection of Output Profiles. When you execute an Output Profile Group, the application executes all Output Profiles in that Output Profile Group.

**Creating an Output Profile Group**

To create an Output Profile Group:

1 Choose **Edit > Output Profile Groups** to display the **Output Profile Groups** dialog box.
The **Output Profile Groups** dialog box

2 Click **New** to display the **Edit Output Profile Group** dialog box.

3 Enter a unique name for the Output Profile Group in the **Name** field.

4 Enter comments in the **Comments** field.

5 Check **Show in Menu** to display an Output Profile Group in the submenu **File > Output Profile Jobs > <output profile groups>**. You can then access an Output Profile Group from the **File** menu, or enter a keyboard shortcut in the **Keyboard Shortcut** field.

6 Check **Show in Dialog** to display the Output Profile Group in the **Output Profiles Jobs** dialog box (**File > Output Profile Jobs > Output Profile Jobs**).
7 The Available Output Profiles pane displays a list of all available Output Profiles. Click Insert to add the selected Output Profile to the Output Profiles Assigned to this Group pane. All Output Profiles assigned to this list form a part of the Output Profile Group. Click Remove to delete the selected Output Profile from Output Profiles Assigned to this Group pane. Click Remove All to delete all Output Profiles from the Output Profiles Assigned to this Group pane.

8 Click an Output Profile in the Available Output Profiles pane and view the relevant information in the Output Profile Comment field.

9 Check Exit Output Profile Group on Error to stop processing the next available Output Profile when errors occur. Unchecking this starts processing the next available Output Profile in the group.

10 Click OK in the Edit Output Profile Group dialog box and then click Save in the Output Profile Groups dialog box to save the specified information.

**Executing an Output Profile Group**

To execute an Output Profile Group:

1 Choose File > Output Profile Jobs > Output Profile Jobs to display the Output Profiles Jobs dialog box.

You can also choose an Output Profile Group directly from the File menu (File > Output Profile Jobs > <output profile group name>).

![Output Profiles Jobs dialog box](image)

The Output Profiles Jobs dialog box

2 Select an Output Profile Group from the list. You can also choose multiple Output Profile Groups to process.
3 Enter the number of copies to output in the Copies field.

4 To specify the pages to print, enter a value in the Pages field (the default is All). In the Pages field, you can specify ranges of pages, nonsequential pages, or a combination of ranges and nonsequential pages for printing.

**Placeholders**

Creating an Output Profile requires an understanding of placeholders. Placeholders are variables that are replaced dynamically with their proper value at output.

Relevant placeholders are grouped under respective drop-down menus. You can insert a placeholder syntax at the text insertion position when you choose an option from the drop-down menu. You can also enter a placeholder in the relevant field. A placeholder returns a proper value only when an output is performed.

**Placeholder syntax**

You can create a placeholder by simply entering text in a text field using placeholder syntax. Placeholders have their own syntax to help a system recognize that the entered text is a placeholder. Placeholder syntax is enhanced to perform basic string operations and formatting.

The basic syntax for a placeholder is `<placeholder>`. Use "<" to start a placeholder and ">">" to end a placeholder. To use "<" and ">">" characters as part of the placeholder text, enter "<<" and ">>" respectively in the field.

For example, `<IPAddress>` returns the IP address of a computer such as 192.168.99.200.

> Placeholder names are not case-sensitive.

**Getting a substring of a placeholder value**

The following topics explain three ways to get a substring of a placeholder value.

**Getting the first n and last n characters of a returned value**

Use the syntax `<placeholderName, numberOfChar>` to get the first n and last n characters of a returned value. To enter this syntax properly, make sure you understand the following points:

- The delimiter used is a comma (,).
- White spaces are allowed after the delimiter.
- The number of characters is added as a parameter.
- A positive number returns the number of characters from the beginning of a returned value.
- A negative number returns the number of characters from the end of a returned value.
• A returned value of a string or a number is treated the same.
• If a value is shorter than the request, the available value is returned.

**Getting a substring of characters starting from a position**

Use the syntax `<placeholdername, start, numberOfChar>` to get a substring of `numberOfChar` characters starting from the position `start`. To enter this syntax properly, make sure you understand the following points:

• The delimiter used is a comma (,).
• White spaces are allowed after delimiter.
• The start position is added as a parameter.
• The number of characters to extract is added as parameter.
• The first character in a returned value is in the first position number.
• A positive number points to the position in the returned value and returns the specified number of characters from this position onward.
• A negative number returns the number of characters from the end of a returned value.
• A negative number moves the start position counted from the end and returns the number of characters from this point towards the beginning of the returned value.
• If a value is shorter than the request, the available value is returned.
• If the start position is larger than the available characters, an empty string is returned.

For example, if the input for this example is the IPAddress (192.168.99.200) of a computer, then `<IPAddress>` returns 192.168.99.200; `<IPAddress, 3>` returns 192; `<IPAddress, -3>` returns 200; `<IPAddress, 3, 2>` returns 2.; and `<IPAddress, -5, 3>` returns .99.

**Getting the nth word**

Use the syntax `<placeholdername, nthWord>` to get an nth word. To enter this syntax properly, make sure you understand the following points:

• The delimiter used is a comma (",").
• White spaces (" ") are allowed after the delimiter.
• The nth word added as parameter is a number and a "w."
• A positive number returns the nth word of a returned value.
• A negative number returns the nth word starting from the end of the returned value.
• Characters like white spaces, dot (.), and comma (,) are used for separating words.
• If the nth word is not available in a value, an empty string is returned.
For example, if the input for this example is an IPAddress (192.168.99.200) of a computer, then `<IPAddress>` returns 192.168.99.200; `<IPAddress, 1w>` returns 192; `<IPAddress, -1w>` returns 200.

### Formatting placeholder output

The following topics explain two ways to format output.

#### Using a simple output pattern

Basic syntax for specifying an output pattern is `<placeholdername, numberOfChar !>`. To enter this syntax correctly, ensure you understand the following points:

- Use the "!" character to format the output.
- You can add the "!" character to any version of extracting a substring.
- The "!" character causes the width of the resulting substring to be as wide as the requested number of characters. Numbers are right aligned and text is left aligned.

For example, if the current page number is 5, then `<CurrentPageNumber>` returns 5 and `<CurrentPageNumber, 3!>` returns a five preceded by two spaces because 3! here specifies that three character spaces should be used for displaying the current page number.

#### Formatting output with leading or trailing characters

The syntax for formatting an output with leading or trailing characters is `<placeholdername, numberOfChar !Char>`. To enter this syntax correctly, ensure you understand the following points:

- Use the "!" character to format the output.
- You can add the "!" character to any version of extracting a substring.
- The "!" character causes the width of the resulting substring to be as wide as the requested number of characters. Numbers are right aligned and text is left aligned.
- A character immediately after "!" is used as the character that fills the leading or trailing space.

For example, `<CurrentPageNumber, 3!0>` returns 005 and `<DocumentName, 31!_>` returns This is a test document________.

### Placeholder reference

You can divide placeholders into three categories: system, action, and document (general document information).

#### System placeholders

Following are the system placeholders:
## Output Enhancements

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Startup Disk</td>
<td>DiskBoot drive of the computer.</td>
</tr>
<tr>
<td>User Name</td>
<td>System user log-on name.</td>
</tr>
<tr>
<td>IP Address</td>
<td>IP address of the computer.</td>
</tr>
<tr>
<td>Machine Name</td>
<td>Name of the computer.</td>
</tr>
<tr>
<td>Current Date</td>
<td>Current date displayed in the Date/Time Properties dialog box.</td>
</tr>
<tr>
<td>Current Time</td>
<td>Current time displayed in the Date/Time Properties dialog box.</td>
</tr>
</tbody>
</table>

### Action Placeholders

Following are the action placeholders:

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ask</td>
<td>An alert displays with the given text as a parameter. For example, &lt;ASK, &quot;Enter Version Number Please&quot;&gt;.</td>
</tr>
<tr>
<td>Notify</td>
<td>An alert displays for notification. For example, &lt;Notify, &quot;Output Job Done&quot;&gt;.</td>
</tr>
<tr>
<td>Inherit</td>
<td>If you choose Inherit in the Copies or Pages field for an Output Profile, then process an output from the Output Profiles Jobs dialog box (File &gt; Output Profile Jobs), the values in the Copies and Pages fields of the Output Profiles Jobs dialog box are used. If you process an Output Profile from the File &gt; Output Profile Jobs &gt; &lt;output profile name&gt; menu, the default values of 1 for Copies and All for Pages are used.</td>
</tr>
</tbody>
</table>

### Document Placeholders

Following are the document placeholders:

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Name</td>
<td>Name of the document being printed.</td>
</tr>
<tr>
<td>Document File Path</td>
<td>File path of the document being printed.</td>
</tr>
<tr>
<td>Creation Date</td>
<td>Creation date of the document being printed.</td>
</tr>
<tr>
<td>Creation Time</td>
<td>Creation time of the document being printed.</td>
</tr>
<tr>
<td>Current Plate Number</td>
<td>Number of the current plate that is being printed (if the printing is done with separations).</td>
</tr>
<tr>
<td>Current Plate Name</td>
<td>Name of the current plate that is being printed (if the printing is done with separations).</td>
</tr>
<tr>
<td>Modification Date</td>
<td>Last modification date of the document being printed.</td>
</tr>
<tr>
<td>Placeholder</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Modification Time</td>
<td>Last modification time of the document being printed.</td>
</tr>
<tr>
<td>Document Size</td>
<td>Size of the document being printed.</td>
</tr>
<tr>
<td>Number of Document Pages</td>
<td>Total number of pages of the document being printed.</td>
</tr>
<tr>
<td>Number of Document Spreads</td>
<td>Total number of spreads of the document being printed.</td>
</tr>
<tr>
<td>Color Space</td>
<td>Models are color spaces for images in an editorial workflow; a color space</td>
</tr>
<tr>
<td></td>
<td>of an article can be CMYK, black and white, spot color, and CMYK and spot</td>
</tr>
<tr>
<td></td>
<td>color.</td>
</tr>
<tr>
<td>First Output Page</td>
<td>Sequence number of the first page of the document being printed.</td>
</tr>
<tr>
<td>Last Output Page</td>
<td>Sequence number of the last page of a page range. For example, if an article</td>
</tr>
<tr>
<td></td>
<td>has 10 pages and the page range to print is 3 to 7, then the last output</td>
</tr>
<tr>
<td></td>
<td>page is 5, which is the fifth page in the sequence 3 to 7, or page number</td>
</tr>
<tr>
<td></td>
<td>7.</td>
</tr>
<tr>
<td>First Output Spread</td>
<td>Sequence number of the first spread of the document being printed (returns</td>
</tr>
<tr>
<td></td>
<td>&quot;1&quot; in all cases).</td>
</tr>
<tr>
<td>Last Output Spread</td>
<td>Sequence number of the last spread according to the page range. For example,</td>
</tr>
<tr>
<td></td>
<td>if an article has 12 facing pages, this amounts to six spreads. The page</td>
</tr>
<tr>
<td></td>
<td>range for output is 3 to 8, so the &quot;last output spread&quot; is 3.</td>
</tr>
<tr>
<td>Current Output Page</td>
<td>Sequence number of the currently printing page according to the page range.</td>
</tr>
<tr>
<td>Current Output Spread</td>
<td>Sequence number of the currently printing spread according to the page range</td>
</tr>
<tr>
<td>First Folio of Current Output</td>
<td>Page number of the first page of the current spread.</td>
</tr>
<tr>
<td>Spread</td>
<td></td>
</tr>
<tr>
<td>Last Folio of Current Output</td>
<td>Page number of the last page of the current spread.</td>
</tr>
<tr>
<td>Spread</td>
<td></td>
</tr>
<tr>
<td>Output Style Name</td>
<td>Output Style selected for the document currently being printed.</td>
</tr>
<tr>
<td>Printer Name</td>
<td>Name of the printer the print style is going to print.</td>
</tr>
<tr>
<td>Number of Plates</td>
<td>Total number of CMYK and spot color plates.</td>
</tr>
<tr>
<td>Number of 4c plate</td>
<td>Number of CMYK plates used in the current document.</td>
</tr>
<tr>
<td>Number of Spot Color Plates</td>
<td>Number of spot color plates.</td>
</tr>
<tr>
<td>Folio</td>
<td>Page number of the page being printed.</td>
</tr>
<tr>
<td>Folio Prefix</td>
<td>Prefix of the page as formatted by the user in the Prefix field of the</td>
</tr>
<tr>
<td></td>
<td>Section dialog box.</td>
</tr>
</tbody>
</table>
## OUTPUT ENHANCEMENTS

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>List of Plates</td>
<td>List of all CMYK and spot color plates in the document.</td>
</tr>
<tr>
<td>List of 4c Plates</td>
<td>List of used CMYK plates in the document.</td>
</tr>
<tr>
<td>List of Spot Color Plates</td>
<td>List of spot color plates in the document.</td>
</tr>
</tbody>
</table>
Preferences

Preferences let you control the default behavior of QuarkCopyDesk.

Understanding preferences

The Preferences command (QuarkCopyDesk/Edit > Preferences) displays the Preferences dialog box. The Preferences dialog box contains several panes that enable you to specify default settings for the various functions of the application. To view a pane, click its name in the list on the left. There are three types of preferences:

• Application preferences apply to the application and affect the way all Articles are handled.
• Article preferences affect the active article. However, if you change article preferences with no articles open, the new preferences become the default settings for all new articles.
• Print Layout preferences let you control layout-level preferences for the active article, such as the measurement system, hyphenation, and guides. However, if you change layout preferences with no articles open, the new preferences become the default settings for all new articles.

Additional panes and options display in the Preferences submenu when certain XTensions software is loaded.

What’s in the QuarkCopyDesk preferences files

The contents of the QuarkCopyDesk preferences files are as follows. The list is divided into three groups according to how the various preferences are saved.

Group A

• Kerning tables (defined in QuarkXPress)
• Tracking tables (defined in QuarkXPress)
• Hyphenation exceptions (Utilities > Hyphenation Exceptions)
Group B

- Default style sheets, colors, dashes and frames, lists, and hyphenation and justification specifications (Edit menu)
- Path information for the default auxiliary dictionary (Utilities > Auxiliary Dictionary)

Group C

- Output styles (Edit > Output Styles)
- Settings in the XTensions Manager and PPD Manager (Windows only) dialog boxes (Utilities menu)
- Settings in the Application panes of the Preferences dialog box

Using the groups described above:

- Any changes you make to the settings in Group A or Group B while no articles are open are stored in the preferences files and are used for all subsequently created articles.
- Any changes you make to the settings in Group B while an article is open are saved with that article only.
- Any changes you make to the settings in Group C are always stored in the preferences files, whether or not an article is open.

- If the Nonmatching Preferences alert displays when you open an article and you click Use QuarkCopyDesk Preferences, subsequent changes you make to the settings in Group A are saved to both the article and the preferences files. (The article's original Group A settings are discarded when you click Use QuarkCopyDesk Preferences.)
- If the Nonmatching Preferences alert displays when you open an article, and you click Keep Document Settings, subsequent changes you make to the settings in Group A are saved only with the article.

Changes to QuarkCopyDesk preferences

Changes to QuarkCopyDesk preferences are handled in the following ways:

- If you make changes to application preferences in the Preferences dialog box with or without an article open, the changes are saved in the preferences files and immediately affect all open articles and all subsequently opened articles.
- If you make changes to XTensions Manager settings (Utilities menu) with or without an article open, the changes are saved in the preferences files and affect all articles after you relaunch QuarkCopyDesk.
- (Windows only) If you make changes to PPD Manager settings (Utilities menu) with or without an article open, the changes are saved in the preferences files and immediately affect all open articles and all subsequently opened articles.
• If you make changes to article preferences in the Preferences dialog box (QuarkCopyDesk/Edit menu) with an article open, the changes are saved only with the active article.

• If you choose a different auxiliary dictionary with an article open, the change is saved only with the active article.

• If you make changes to the hyphenation exceptions in a new article, these changes are saved with the active article and in the preferences files.

• If the Nonmatching Preferences alert displays when you open an article and you click Use QuarkCopyDesk Preferences, changes you make to the kerning table information, tracking table information, and hyphenation exceptions will be stored both in that article and in the preferences files.

**Application preferences**

The controls in the Application panes of the Preferences dialog box (QuarkCopyDesk/Edit > Preferences) affect the way QuarkCopyDesk works with all articles, including how articles are displayed and saved. These settings are saved with the application and are never saved with articles.

**Preferences — Application — General**

Use the General pane in the Application section of the Preferences dialog box (QuarkCopyDesk/Edit menu) to customize the following features.

• To specify a custom monitor profile, use the Monitor Profile drop-down menu.

• To reset all alerts that have a "do not show this warning again" option so that they will display, click Show All Alerts.

**Preferences — Application — Color Theme**

Mac OS X only.

Use the Color Theme pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to specify a color theme for QuarkCopyDesk.

Use the Color Theme drop-down menu to choose from the existing color themes or click on the icon to duplicate an existing color theme.

Use the Color control to specify a color for each of the categories.
Preferences — Application — WYSIWYG View

Use the **WYSIWYG View** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to set preferences for WYSIWYG view.

To make the background of text components solid, even if they are not solid-colored in the layout, check **Opaque Text Box Editing**. A solid-colored background can make it easier to read and edit text.

Preferences — Application — Galley/FullScreen View

Use the **Galley/FullScreen View** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to control the way text and pictures display in Galley view and Full Screen view.

Use the **Text Content** area to customize text display in Galley view and Full Screen view. You can make text display "plain" for easy editing, or display some formatting.

- To display style sheet attributes in Galley view and Full Screen view, check **Show Styles** (*Galley and Full Screen View*).
- To display text color in Galley view, check **Show Color (Galley View)**.
- To display the ID number of each component in Galley view and Full Screen view, check **Show Component’s ID with Component Bar (Galley and Full Screen View)**.
- To display the ID number of each component and line numbers for each line of text in Galley view, check **Show Component’s ID with Line Numbers (Galley View)**.
- To use a fixed font, check **Use Fixed Font**. If this preference is checked the font mentioned in the **Font** menu under this preference will be shown in Galley view and Full Screen view irrespective of which font is used in the Article. If this preference is unchecked then the font used in the Article will be displayed in Galley view and Full Screen view.
• To specify the default font, size, and line spacing for text in Galley and WYSIWYG view, use the **Font**, **Size**, and **Leading** controls.

Use the **Picture Content** area to customize picture display in Galley view and Full Screen view.

• To display pictures in picture components, check **Show Picture**.

• To control the size of pictures in Galley view and Full Screen view, choose an option from the **Size of Pictures** drop-down menu.

• To set a maximum height for pictures in Galley view and Full Screen view, enter a value in the **Limit** field.

**Preferences — Application — Characteristics**

Use the **Characteristics** pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to control how QuarkCopyDesk evaluates text length and picture quality.

**Text**

When you are editing a text component with a specified length, the two fields on the left end of the **Measurements** palette provided copyfitting feedback. Specifically, these fields show how much text you need to add or remove to fit the specified length. To specify what information displays in the **Measurements** palette when you are entering text, choose options from the drop-down menus in the **Text** tab.

• The first two drop-down menus control the top field on the left end of the **Measurements** palette.

• The last two drop-down menus control the bottom field on the left end of the **Measurements** palette.

**Picture**

When you import a picture into a picture component, the **Measurements** palette provides feedback about the picture's resolution and color space. If these values are out of range, you may want to resample the picture or convert it to a different color space.

• Use the top six fields in the **Resolution and Scaling** area to specify the minimum and maximum resolution for color, grayscale, and monochrome raster images. The **Vector** fields let you specify a minimum and maximum scale for vector images.

• Use the **Requested Color Space** drop-down menu to indicate which color space is most preferable for imported pictures. If one-bit and grayscale images are allowed when an option other than **Grayscale** is selected in the **Requested Color Space** drop-down menu, check **B/W and Grayscale used where Color requested is not an issue**.

**Preferences — Application — Input Settings**

Use the **Input Settings** pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to customize scrolling and other "on-the-fly" actions.
Use the **Scrolling** area to specify how quickly you can scroll through articles and how articles update on screen. Check **Live Scroll** to update the article view as you drag the scroll boxes in article window scroll bars. To turn **Live Scroll** on and off while you are scrolling, press Option/Alt as you drag a scroll box.

Use the **Format** drop-down menu and the **Smart Quotes** check box to choose a style for converting and entering quotation marks. To specify the default characters to be used with the **Smart Quotes** feature and with the **Convert Quotes** option in the **Import** dialog box (File > Import), choose an option from the **Quotes** drop-down menu. Check **Smart Quotes** to force the application to automatically replace foot and inch marks (‘ and ”) with the chosen quotation marks as you type.

Hyphens and commas are the default separators for indicating sequential and non-sequential ranges in the **Pages** field of the **Print** dialog box for a Print layout. If you specified commas or hyphens as part of page numbers in the **Section** dialog box (Page menu), you need to change the default separators here. For example, if your page numbers are "A–1, A–2," then you cannot specify ranges in the **Pages** field using hyphens. To edit the separators, enter new characters in the **Sequential** and **Nonsequential** fields.

**Mac OS X only:** Use the **Key Press Activates** area to control what the Control key does. Click **Zoom** to make the Control key temporarily invoke zoom mode. Click **Contextual Menu** to make the Control key invoke a context menu. (Control+Shift performs whichever function is not selected.)

**Windows only:** Use the **Delay Before Live Refresh Drag** field to set the time delay between clicking and dragging for live refresh. Live refresh shows any runaround changes caused by the moving item in real time.

Check **Drag and Drop Text** to cut, copy, and paste text in a story with the mouse rather than with menu or keyboard commands. On **Mac OS X**, you can temporarily turn on this feature by holding Control+Command before starting a drag. To cut and paste, select the text, and then drag it to a new location. To copy and paste, select the text; then press Shift while you drag it to a new location.

Check **Maintain Picture Box Attributes** to make a picture component "remember" its scaling and other attributes by default when you import a new picture into the component.

**(Windows only)** By default, you can input text directly into text boxes the same way you would in a system-supplied input window for East Asian characters. To disable this feature, uncheck **Inline Input**.

**(Windows only)** To also allow OpenType fonts to be scanned when you click **Scan Printer** in the **Fonts** pane of the **Print** dialog box (File menu), check **Enable OTF Printer Font Scan**.

**Preferences — Application — Font Fallback**

Use the **Font Fallback** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to control what happens when the application opens a project that uses missing fonts.
Check **Font Fallback** to activate the Font Fallback feature. When this feature is active, if the application encounters a character it cannot display in the current font, it attempts to find a font that can display the character.

If the application encounters a missing font when opening a project, it uses the preferences in this pane to determine which substitute fonts to use.

If you add characters to an existing project and the font cannot support those characters, the application searches the system for a font that can display the characters.

Check **Search** to have the application search for a suitable font that is used in the active story. To restrict the search to a particular range, check **Last** and then enter a number in the **Paragraphs** field. To expand the search to the entire story where a missing font occurs, check **Active Story**.

To indicate which fallback fonts should be used when no other font can be found (taking the **Search** settings into account), choose an option in the **Font** column for each script/language listed in the **Script/Lang** column.

To indicate which font should be used for the slug line when a layout is printed with registration marks turned on, choose an option from the **Slug Line Font** drop-down menu.

---

**Preferences — Application — Undo**

*Windows only.*

Use the **Undo** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) to control Multiple Undo options.

- Use the **Redo Key** drop-down menu to specify which keyboard command invokes the **Redo** command.
- Use the **Maximum History Actions** field to specify the number of actions that you can store in your undo history. The undo history can hold as many as 30 actions; the default setting is 20.

---

**Preferences — Application — Open and Save**

Use the **Open and Save** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) to customize how the application saves and performs backups.

- Check **Auto Save** to protect your work from system or power failure. When this option is checked, the application automatically records changes to a temporary file in your article folder after a specified time interval. Enter the interval (in minutes) in the **Every minutes** field. You can specify a minimum time interval of .25 minutes. When **Auto Save** is checked, the default setting is **Every 5 minutes**. The application does not overwrite the original file until you manually save (**File > Save**). When you open the project after a system interruption, the application displays an alert indicating that the project will be restored to the last auto-saved version.
Check **Auto Backup** and enter a value in the **Keep revisions** field to retain as many as 100 revisions of an article. Each time you manually save (**File > Save**), the application copies the previous manually saved version to the **Destination** folder you specify. The default setting for **Auto Backup** is unchecked. Click **Article Folder** to store revisions in the same folder with the article. Click **Other Folder** and then click **Browse** to choose a different folder for storing revisions. Consecutive numbers are added to the file name for each backup. When the last revision is created (for example, 5 of 5), the oldest revision in the folder is deleted. To retrieve a backup from the destination folder, simply open the revision file.

Check **Save Article Position** if you want the application to automatically remember the size, position, and proportions of your article window.

Under **Non-Unicode Support**, choose an option from the **Encoding** drop-down menu to indicate how the application should display characters in non-Unicode text.

**Preferences — Application — XTensions Manager**

Use the **XTensions Manager** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) to control when the XTensions Manager dialog box displays.

**Preferences — Application — Fonts**

Use the **Fonts** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) to specify the following preferences.

*(Windows only):* In the **Font Previews** area, check **Show in Font Menu** to show each font name in the corresponding font.

In the **Font Mapping** area:

- To suppress the display of the **Missing Fonts** dialog box, check **Do Not Display Missing Fonts** Dialog. The radio buttons below this check box determine what happens when you open an article that contains a missing font for which you have not defined a replacement.

- To specify a default replacement font, check **Specify Default Replacement Font** and choose a replacement font from the **Default Replacement Font** drop-down menu.

- To specify default replacement fonts, check **Specify Default Replacement Font** and choose options from the **Roman** and **East Asian** drop-down menu.

- To highlight characters that are in a Traditional Chinese encoding's UDA/VDA (User Defined Area/Vendor Defined Area) range so that these characters can be visually verified, check **Highlight character ranges defined by Traditional Chinese font vendors**.

**Preferences — Application — Text Highlighting**

*Windows only.*

Use the **Text Highlighting** pane of the **Preferences** dialog box (**QuarkCopyDesk/Edit** menu) to specify the following preferences.
In the Missing Font Background area:

- Use the Color control to specify a color.
- Use the Opacity control to specify an opacity value from 0% (transparent) to 100% (opaque).

Preferences — Application — East Asian

Use the East Asian pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to enable East Asian functionality.

Preferences — Application — File List

Windows only. On MAC OS X you inherit the OS level preferences.

Use the File List pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to customize the display of recently opened and saved files in the File menu:

- Use the Number of Recent Files to Display field to specify the number of recently opened and saved files to display.
- Use the File List Location area to choose which menu displays the list of recently opened files.
- Check Alphabetize Names to display the file list in alphabetical order.
- Check Show Full Path to display the location of the files.

Preferences — Application — Default Path

(Windows only) Use the Default Path pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to define a default location in the file system or on the network for Open, Save/Save As, and Import commands.

Preferences — Application — Notes

Use the Notes pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to control the way notes display in Galley view and Full Screen view.

To control what notes look like in WYSIWYG view, use the Font, Size, Leading, and Background controls.

To make notes visible as inline text in Galley view and Full Screen view, check Inline Notes in Full Screen and Galley. Check Show Name to include the name of each note’s creator. Check Show Creation Date and Show Creation Time to include the date and time when the note was created.

Preferences — Application — PDF

Use the PDF pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to set preferences for PDF export.
Check **Log Errors** to create a log of errors (if any) during the creation of PDF files. When this option is checked, you can check **Use Log Folder** to specify where to save the log file. If **Use Log Folder** is unchecked, the log file is created in the same directory as the exported PDF file.

**Preferences — Application — Redline**

Use the **Redline** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to control the way inserted text and deleted text display in all views.

![Redline pane of Preferences dialog box](image)

**Redline pane of Preferences dialog box**

To automatically turn on highlighting when you create or open an article, check **Keep Highlighting On While Opening the Article**.

To automatically turn on change tracking when you create or open an article, check **Keep Tracking On While Opening the Article**.

**Preferences — Application — Spell-Check**

Use the **SpellCheck** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to set spell checking options.

In the **Spell Check Exceptions** area:

- To exclude words that include numbers from spell checking, check **Ignore words with numbers**.
- To exclude e-mail addresses and URLs from spell checking, check **Ignore Internet and file addresses**.
• To exclude capitalization and spacing checks for words set to German languages — German, German (Swiss), German (Reformed), and German (Swiss Reformed) — when spell checking, check **Ignore capitalization for German languages**.

• To exclude capitalization and spacing checks for words set to non-German languages when spell checking, check **Ignore capitalization for non-German languages**.

In the **Reformed Languages** area, check **Use Reformed German 2006** to use reformed German rules when spell checking text tagged with the German character language.

**Preferences — Application — Tables**

Use the **Tables** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to turn on and off the **Allow Anchored Tables to Break Automatically** functionality.

**Preferences — Application — Fraction/Price**

Use the **Fraction/Price** pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to format fractions and prices automatically.

• In the **Numerator** area, the **Offset** option positions the numerator in relation to the baseline; the **VScale** option determines the height of the numerator as a percentage of font size; the **HScale** option determines the width of the numerator as a percentage of normal character width; and the **Kern** option adjusts the spacing between the characters and the forward slash.

• In the **Denominator** area, the **Offset** option positions the denominator in relation to the baseline; the **VScale** option determines the height of the denominator as a percentage of font size; the **HScale** option determines the width of the denominator as a percentage of normal character width; and the **Kern** option adjusts the spacing between the characters and the forward slash.

• In the **Slash** area, the **Offset** option positions the forward slash in relation to the baseline; the **VScale** option determines the height of the forward slash as a percentage of font size; the **HScale** option determines the width of the forward slash as a percentage of normal character width; and the **Kern** option adjusts the spacing between the characters and the forward slash. Check **Fraction Slash** to retain type size when you choose **Style > Type > Make Fraction**.

• In the **Price** area, the **Underline cents** option places an underline beneath the cents characters and the **Delete Radix** option removes the decimal or comma character from the price.

**Article preferences**

The article-level preferences available in the **Preferences** dialog box (QuarkCopyDesk/Edit menu) let you control preferences for the active article. If no article is open, changes to article preferences apply to all subsequently created articles.
Preferences — Article — General

Use the General pane in the Article section of the Preferences dialog box (QuarkCopyDesk/Edit menu) to customize the following features.

Use the Auto Picture Import drop-down menu to control whether the application automatically updates pictures that have been modified since you last opened an article.

- To enable the Auto Picture Import feature, choose On. When you open a project, the application automatically reimports modified pictures into each layout using the modified files.
- To disable the Auto Picture Import feature, choose Off.
- (Windows only) To display an alert before the application imports modified pictures, choose Verify.

Check Use OpenType Kerning to activate the default kerning values for OpenType fonts. When OpenType kerning is active, it overrides any kerning specified in QuarkXPress through Kerning Table Edit (Utilities menu) for OpenType fonts.

To disable OpenType kerning for full-width characters, check Do Not Kern Full Width Characters.

Preferences — Print Layout/Default Article — General

Use the Layout versions of the General pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to specify various default settings for page layout.

In the Display area:

- When you check Greek Text Below and enter a value in the field, the application speeds screen redraw by "greeking" — displaying gray bars in place of text smaller than a specified size. Greeking does not affect printing or export. Text greeking is affected by the viewing percentage.
- Check Greek Pictures to enable the application to display imported pictures as gray boxes. Selecting a box that contains a greeked picture displays the picture normally.

Preferences — Print Layout/Default Article — Measurements

Use the Measurements pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to specify default measuring units for rulers and the Measurements palette:

- Use the Horizontal and Vertical drop-down menus to specify the measurement system for the rulers displayed along the top and left of the layout window. Horizontal corresponds to the top ruler; Vertical corresponds to the left ruler.
- Several other aspects of the user interface are affected by the Horizontal and Vertical drop-down menus, including the default X and Y coordinates in the Measurements palette. The application automatically converts font size, frame width, leading, and line width to points, regardless of the measurement system you choose.
• Use the **Points/Inch** field to override the default value of 72 points per inch. The application uses the value here as the basis for all point and pica measurements, as well as for all point- and pica-to-inch conversions. The desktop publishing standard for points per inch is 72. However, the traditional typographic standard used on most metal typographic rulers is usually approximately 72.27 or 72.307 points per inch (range = 60 to 80 pt, measurement system = points, smallest increment = .001).

• Use the **Ciceros/cm** field to specify a ciceros-to-centimeter conversion value different from the standard 2.1967 (range = 2 to 3 c, measurement system = ciceros, smallest increment = .001).

• Use the **Measurement Units** drop-down menu to set the default measurement unit for new articles.

**Preferences — Print Layout/Default Article — Paragraph**

Use the Paragraph pane of the **Preferences** dialog box (QuarkCopyDesk/Edit menu) to control various paragraph-level settings.

Use the **Auto Leading** feature to automatically set line spacing. You can apply this setting to a paragraph by entering "auto" or '0' in the **Leading** field of the Paragraph Attributes dialog box (Style > Leading). Unlike paragraphs with absolute leading (identical line spacing above every line), paragraphs with auto leading may include lines with different leading when fonts and font sizes are mixed in the same paragraph.

Auto leading starts with a base amount of leading, which the application calculates by examining the ascent and descent values built into the fonts used in an auto-leded line and the line above it; however, the user-specified text size (Style > Size) plays the largest part in determining this base amount. Finally, a value specified by the user in the **Auto Leading** field is added to the base amount to arrive at the total amount of leading.

To specify percentage-based auto leading, enter a value from 0% to 100% in 1% increments. This value determines the amount of leading between two lines of text as follows: The largest font size in the line above is multiplied by the percentage value. This outcome is added to the base amount of auto leading between the two lines. Although the design of certain fonts complicates the process, here is a simplified example: 10-point text styled consistently in a "standard" font with **Auto Leading** set to 20% has 12 points of leading (10 pts + [20% of 10] = 12 pts). To specify incremental auto leading, enter a value preceded by a plus sign (+) or a minus sign (−) from −63 points to +63 points using any measurement system. Entering "+5" will add 5 points of leading to the base amount of auto leading; entering "+5 mm" will add 5 millimeters.

Use the **Maintain Leading** check box to control the placement of a line of text that falls immediately below an obstruction in a column or box. If **Maintain Leading** is checked, the line’s baseline is placed according to its applied leading value. If **Maintain Leading** is unchecked, the ascent of the line will abut the bottom of the obstruction or any applied runaround value (Item > Runaround).

In the **Lock to Grid Based On** area:
• Click Ascent and Descent to lock text to grid based on the ascenders and descenders of characters.

• Click Font Size (Em Box) to lock text to grid based on the size of the em boxes of the characters.

For each language in the Hyphenation list, use the Method drop-down menu in the Hyphenation area to specify the method the application uses to automatically hyphenate paragraphs when no corresponding entry is found in your Hyphenation Exceptions dictionary. The setting you choose affects only paragraphs for which Auto Hyphenation (Edit > H&Js) is enabled:

• Choose Standard to hyphenate using the algorithm built into versions of QuarkXPress prior to 3.1. Documents created in versions of QuarkXPress prior to 3.1 default to Standard when they are opened in version 3.1 or later.

• Choose Enhanced to hyphenate using the algorithm built into QuarkXPress version 3.1 and later.

• Extended 2 uses the same algorithm as Enhanced but checks any built-in hyphenation dictionaries before resorting to the algorithm. Extended 2 uses the Dieckmann exception resources and algorithm for hyphenation. This option was first introduced in QuarkXPress 4.11 for German (Reformed) and has been expanded to other languages in more recent versions. If available for a language, it is the default method.

Preferences — Print Layout/Default Article — Character

Use the Character pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to specify how the application constructs typographic styles such as Superscript and Subscript:

• Use the Superscript area to control the placement and scale (size) of superscript characters. The Offset value determines how far below the baseline the application places a superscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Subscript area to control the placement and scale (size) of subscript characters. The Offset value determines how far above the baseline the application places a subscript character. The Offset value is measured as a percentage of font size. The default value is 33%. The VScale value determines the vertical size of the character and is a percentage of font size. The HScale value determines width and is a percentage of the normal character width (as specified by the font designer). The default value for both scales is 100% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the Small Caps area to control the scale of characters with the Small Caps type style applied to them. The VScale value determines the vertical size of the character and is measured as a percentage of font size. The HScale value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The
default value for both scales is 75% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the **Superior** area to control the scale of superior characters. The **VScale** value determines the vertical size of the character and is measured as a percentage of font size. The **HScale** value determines width and is measured as a percentage of the normal character width (as specified by the font designer). The default value for both scales is 60% (range = 0 to 100%, measurement system = percentage, smallest increment = .1).

• Use the **Ligatures** area to use ligatures built into a font. A ligature is a typographic convention in which certain characters are combined into a single glyph. Most fonts contain ligatures for the characters "f" followed by "i" and "f" followed by "l". The **Break Above** field enables you to specify the kerning or tracking value (measured in 1/200 em space increments) above which characters will not be combined into ligatures. For example, a headline with a large tracking value would probably not contain ligatures. The default value is 1 (range = 0 to 10, measurement system = .005 [1/200] em space, smallest increment = .001). To prevent the second two letters in "ffi" and "ffl" (as in office and waffle) from being combined into ligatures, check **Not "ffi" or "ffl"**. Three-character ligatures for these combinations, common in traditional typesetting systems, are not standardized in fonts designed for Mac OS, so some typographers prefer to keep all three letters separate rather than combine only two of them. Note that many PostScript fonts do not have "ffi" and "ffl" ligatures, but most OpenType fonts do. This option is unchecked by default.

• Check **Auto Kern Above** to specify that the application uses kerning tables, which are built into most fonts, to control intercharacter spacing. The **Auto Kern Above** field enables you to specify the point size above which automatic kerning must be used. The **Auto Kern Above** feature also implements custom tracking information specified in the **Tracking Values** dialog box for a selected font (**Utilities > Edit Tracking**). This option is checked by default, with a 4-point threshold (range = 0 to 72 pt, measurement system = various [", pt, cm, etc.], smallest increment = .001).

• Check **Standard Em Space** to specify an em-space equivalent to the point size of the text (for example, 24pt text has a 24pt em space). If **Standard Em Space** is unchecked, the application uses the width of the two zeros in the current font as the em-space width. This option is checked by default. You can insert an em space in text by pressing Option+space/Ctrl+Shift+6.

• Use the **Flex Space Width** field to change the 50% default width of a flexible space. To create a breaking flexible space, press Option+Shift+space/Ctrl+Shift+5; to create a nonbreaking flexible space, press Command+Option+Shift+space/Ctrl+Alt+Shift+5. The **Flex Space Width** value is expressed as a percentage of the normal en space for a given font and font size (range = 0 to 400%, measurement system = percentage, smallest increment = .1).

• Use the **Accents for All Caps** check box to specify whether to include accent marks on accented characters with the All Caps type style applied. This option is checked by default.

• Use the **Space between CJK & R** field to indicate how much space should be included by default between a Chinese, Japanese, or Korean character and an adjacent Roman character.
Preferences — Print Layout/Default Article — Guides and Grid

Use the Guides and Grid pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to specify various default settings for guides and design grids.

In the Guides area:

- To specify default margin and guide colors, use the Margin Color and Guide Color buttons.
- Click In Front of Content or Behind Content to specify whether ruler guides and page guides are placed in front of or behind all items on a page.

In the Page Grid area:

- To control the minimum zoom value at which the master page grid and text box grids become visible, enter a value in the Zoom Visibility field.
- Click In Front of Content or Behind Content to specify whether the master page grid is placed in front of or behind all items on a page. If you click In Front of Content, you can also specify whether the master page grid is in front of or behind guides.

Preferences — Print Layout/Default Article — Grid Cell Fill

Use the Grid Cell Fill pane of the Preferences dialog box (QuarkCopyDesk/Edit menu) to control how design grid cells are filled.

- To specify which cells will be filled, check Increment Fill and enter a value in the field. For example, to fill cells four, eight, and twelve, enter 4.
- To restart cell counting at the beginning of each line in a text box, click Start of Line. To start cell counting from the beginning of the story and continue counting regardless of line breaks, click Start of Story.
Legal notices

©2014 Quark Software Inc. and its licensors. All rights reserved.

Protected by the following United States Patents: 5,541,991; 5,907,704; 6,005,560; 6,052,514; 6,081,262; 6,633,666 B2; 6,947,959 B1; 6,940,518 B2; 7,116,843; 7,463,793; and other patents pending.

Quark, the Quark logo, QuarkXPress, and QuarkCopyDesk are trademarks or registered trademarks of Quark Software Inc. and its affiliates in the U.S. and/or other countries. All other marks are the property of their respective owners.

PANTONE® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color. PANTONE® and other Pantone trademarks are the property of PANTONE LLC. © Pantone LLC 2012.

Pantone is the copyright owner of color data and/or software which are licensed to Quark Software Inc. to distribute for use only in combination with Quark software. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of Quark software.
Index

A
accents on all caps 200
Advanced Image Control 22
alerts 189
alignment 52
alpha masks 117
anchor color 198
appending 123
application preferences 187, 189, 190, 191, 192, 193, 194, 195, 196, 197
article preferences 198
Auto Kern Above 200
auto leading 199
auto page insertion 198
automatic kerning 57
auxiliary dictionaries 42

B
background colors 115
baseline shift 46
blend modes 119

C
channels 119, 120
character attributes 43, 44, 51
character language 89
character style sheets 63
characteristics 191
clipping paths 115, 116, 120
CMYK 110
color 45, 114
color theme 189
colors 22, 109, 110, 111, 112
compression 168
context menus 20
copyfitting 191
cropping 114

D
default path 195
DejaVu 149
design grids 202
discretionary hyphens 60
docx 38, 154
drag and drop text 191
drop caps 83

E
east asian 195
em space, standard 200
emphasis marks 46
export directories 198
exporting 38, 39

F
file list 195
find/change 39
flex space width 200
flipping 114
font fallback 90, 191, 192
font mapping 90, 194
font sets 47
font size 44
fonts 43, 80, 190
fractions 197
framing 198
Full Screen view 190

G
Galley view 190
glyphs 88
Glyphs palette 23
greeking 198
group rubi 91
grouped characters 48
guides 190, 202

H
half-width characters 46
hanging character classes 99, 102
hanging character sets 99, 103
hanging characters 99, 102, 103
hanging punctuation 99
headers 160, 161, 169, 170
help 20
Hide Suppressed 18
horizontal scaling 45
HSB 110
hyperlink color 198
hyperlinks 167
hyphenation 57
hyphenation exceptions 60
hyphenation methods 199

I
Ichitaro 38
importing 38, 39, 113, 115
indexed colors 120
inline input 191
input settings 191
invisibles 89

J
justification 57

K
kerning 56, 198

L
LAB 110
layers 118, 119
layout preferences 187, 198, 199, 200, 202
leading 54, 199
ligatures 87, 200
Line Check 149
lists 24, 122, 123, 124
live scroll 191
lock to grid 199

M
Make Fraction 147
Make Price 148
manual kerning 56
manual tracking 60
margin alignment 99
marks 129
master page items 198
measurements 198
metadata 166, 177
Microsoft Word 38
missing fonts 192, 194
monitor profile 189
mono rubi 91, 95
multi-ink colors 110

N
notes 163, 172, 195, 196

O
opacity 45, 112, 119
opening 193
OpenType 198
OpenType fonts 84
OpenType styles 85
orphans 55
OTF printer scan 191
output 126, 128, 129, 130
Output Enhancements 155
Output Profile Groups 155, 178, 180
Output Profiles 155, 163, 172, 177

P
page separators 191
palette groups 25
palette sets 25
palettes 20
paragraph attributes 52, 84
paragraph spacing 55
paragraph style sheets 61
paths 120
PDF 130, 195
Photoshop files 117, 118, 119, 120, 121
Photoshop import 22
picture paths 126
picture usage 114
pictures 16, 80, 113, 114, 115, 190, 198
placeholders 181, 183, 184
preferences 187, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 202
prices 197
print dialog box 126
printing 121
project preferences 187
PSD Import 22, 117, 118, 119, 120, 121

R
redline 24
reformed German 2006 196
registration marks 161, 171
RGB 110
rotating 114
rubi 91
rubi annotations 91
rubi text 91, 93, 95, 96, 98
rules above 84
rules below 84
runaround 80, 82, 120

S
saving 193
shade 45, 112, 114
skewing 114
small caps 200
smart quotes 191
spaces 89
special characters 89
speed scroll 191
spell checking 40, 42, 196
splitting windows 27
style sheets 25, 61, 65, 66
subscript 200
summary 130
superior 200
superscript 200

T
table of contents 122, 123, 124
tables 197	
tabs 55
text 37, 38, 39, 40, 42, 80, 82, 112
text boxes 79
text formatting 15
text highlighting 194
text positioning 79
tool tips 191
tracking 60
type styles 44
Type Tricks 147, 148, 149
typography 37, 43, 44, 45, 46, 51, 52, 54, 55, 56, 57, 60, 61, 63, 65, 66, 79, 80, 83, 84, 85, 87, 88, 89, 90

U
undo 193
Unicode 23
usage 114

V
vertical scaling 45

W
Web Named colors 110
Web Safe colors 110
widows 55
windows 27
Word 154
Word 6–2000 Filter 154
Word Space Tracking 148
WordPerfect 38
WordPerfect Filter 154
WYSIWYG view 190

X
XML 172, 173, 174, 176, 177
XTensions 145, 146, 194
XTensions sets 146