Apache OpenOffice

Writer

for students

by David Paenson, B. A. Hons.
January 2014
IMPRESSUM

Copyright David Paenson 2008©
Licensed under the Apache License, Version 2.0 (the “License”); you may not use this file except in compliance with the License. You may obtain a copy of the License at http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an “AS IS” BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. Please forward comments and criticisms to: info@openoffice-uni.org. This introduction covers version 4.0.1 of Apache OpenOffice (for Windows, Linux and Mac).
CONTENTS

1 Introduction
2 Automation
3 Document Structure
4 First Steps
5 Headings
6 Chapter Numbering
7 Table of Contents
8 Outline
9 Navigating your Text
10 Group Work
11 Proofreading
12 Paragraph Style “Text Body”
13 More on Styles
14 Exporting Styles for re-use
15 MS-Word
16 Unnumbered First Pages
17 Formatting your Title Page
18 Papers Without a Title Page
19 Numbered Default Page
20 Roman Page Numbering
21 Bullets and Numbering
22 Line Numbering
23 Cross-References
24 Footnotes and References
25 Formatting your Literature List
26 Quotes
27 Tables
28 Charts
29 Snapshots
30 Pictures
31 Presentations & Graphics
32 Cross Tables (Statistics)
33 Extra Long Web Addresses
34 Fonts
35 Emphasis
36 Special Characters
37 Non separable combinations
38 Shortcut keys
39 Mouse Clicks
40 PDFs
41 Saving your files
42 Several files open at once
43 Search and Replace
44 Auto Spell Check
45 Synonyms
46 Document Infos
47 Labels and Form Letters
48 Help
49 Getting Apache OpenOffice
50 Basic Practice
51 Extra Practice
1 Introduction

This short guide is based on introductory courses I have been giving since 2008 to all first year students at the Faculty of Social Work at the Frankfurt University of Applied Sciences. Participants’ suggestions and criticisms have all been included as well as the results of many hours spent with students formatting their thesis.

My aim is not to detail the numerous functions of Apache OpenOffice Writer, but simply to focus on the typical real life situations of the student needing to format any lengthy document, especially his or her bachelor or master thesis.

The most common procedures for your daily work are all contained in section 50 “Basic Practice“. I would recommend you do this exercise right now in order to get a feeling for the programme. You will soon discover how easy it is to use. Afterwards please come back and read on from here.

Note: Make sure to read the entire guide in sequence so as to obtain a proper overview of the programme. The various sections build one upon the other so it’s useless trying to jump directly to those parts you feel might come in handy.

Illustration 1: Page out of a book with examples of recurring elements
2 Automation

Your thesis like any other typical document, book or magazine will contain a number of recurring elements such as headings, footnotes, page layouts, the main text body, quotations, literature lists, pages etc. (see illustration 1). All these elements need to be formatted uniformly.

Additionally many of these elements, such as pages, headings, footnotes, lists, illustrations etc. need to be numbered.

Finally, the table of contents and other tables can then be generated automatically.

These various settings are all recorded in a few central locations and apply uniformly to the whole document independently of its length.

3 Document Structure

When conceiving an essay or thesis you will invariably have in your mind’s eye not only its contents but also its overall structure.

The contents consist in the main of the actual text. It is the Text Body which makes up the bulk of the document. The Text Body has its own formatting style, appropriately called just that: Text Body. But we will go into that in more detail in section 12.

For now we want to deal with the structure of a document. The main means to make the underlying structure optically visible for the reader is of course the use of chapter and section headings. Your text will surely have an implicit structure independently of any headings anyway, but it’s the headings which make it explicit.

There are of course first and foremost the main chapter headings, that is Level 1. Then you might want section headings, that would be Level 2 and subsection headings, Level 3, and so on, right down to a theoretical Level 10.

These various Levels are optically distinguishable one from the other by:

- font size (measured in points, abbreviated as “pt”)
- typeface (regular/bold/italic)
- font (e.g. Times/Arial/Garamond/Futura etc.)
- spacing above paragraph
- spacing below paragraph
- numbering (optional)
- breaks (e.g. main chapter headings might all begin on a new page)

It’s best to type in all the headings and sub-headings right from the start and activate their automatic numbering too. So you have a structure which you can then fill in little by little with text.

Once you have the headings you can then automatically generate a table of contents.
4 First Steps

When embarking on a new text you will invariably ask yourself: should I concentrate just on the content and leave the formatting till later? Or should I try to format the text properly right from the beginning?

The second approach is the right one. Using Styles is so easy there is really no reason why you shouldn’t apply them right from the start. Here some of the advantages of this way of going about things:

- save time
- using the Navigator (see section 9) you can jump to any chapter you wish to edit without having to scroll up or down to it
- chapters and sections can – again using the Navigator – be reordered with just one mouse click
- you’ll have a better idea of what the final result of your efforts is going to look like

5 Headings

As mentioned above you have to tell the programme what is a Heading and what is Text Body. For that you use the following keyboard shortcuts:

- Ctrl + 0 for Text Body (ground level)
- Ctrl + 1 for Chapter Headings (level 1)
- Ctrl + 2 for Section Headings (level 2)
- Ctrl + 3 for Subsection Headings (level 3)

Note: It isn’t necessary to mark the whole paragraph beforehand – just place the cursor anywhere within the paragraph and apply the short cut.

For those of you who use Macs: it’s not the Ctrl Key but the Cmd Key instead. But I’ll leave it up to you to figure out the variations. Linux machines use the same keyboard shortcuts as Windows.

Making your Headings Look Nice

If you right click on, say, any Level 1 heading, a menu pops up. One of its options is Edit Paragraph Style. Any changes made here will apply to all other Level 1 Headings. Same goes of course for the other levels, indeed for any paragraph style.

Generally headings should meet following criteria:

- left alignment
- hyphenation turned off
Here my formatting suggestions for the first three levels of headings:

<table>
<thead>
<tr>
<th>Style</th>
<th>Font</th>
<th>Size</th>
<th>Typeface</th>
<th>Spacing above</th>
<th>Spacing below</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chapter headings (level 1)</td>
<td>Garamond</td>
<td>16pt</td>
<td>Bold</td>
<td>1.2 cm</td>
<td>0.5 cm</td>
</tr>
<tr>
<td>Section headings (level 2)</td>
<td>Garamond</td>
<td>13pt</td>
<td>Bold</td>
<td>1 cm</td>
<td>0.4 cm</td>
</tr>
<tr>
<td>Subsection headings (level 3)</td>
<td>Garamond</td>
<td>13pt</td>
<td>Italic</td>
<td>0.8 cm</td>
<td>0.3 cm</td>
</tr>
</tbody>
</table>

Table 1: Styles for Headings (just a suggestion)

☐ **New Page for Each Chapter Heading?**

If you want each chapter to begin on a new page, then right-click on any chapter heading and choose Edit Paragraph Style; under the tab Text Flow check box Breaks › Insert › Type › Page.

If you would like to avoid chapter headings near the bottom of the page, you can insert a page break right before the heading using the shortcut Ctrl + Return to shift the heading to the beginning of the following page.

Alternatively you could right click the paragraph immediately following the heading and choose Paragraph › Text Flow › Options › Do not split paragraph. The paragraph in question will “pull” the heading immediately above it along to the next page should there not be enough room for both on the present page. *Note:* you’ve changed the formatting of this one paragraph here, *not* the overall Paragraph Style!

Using this method consistently spares you the necessity of a final check for any misplaced headings.

☐ **Blank Lines?**

When in a hurry it’s tempting to just add a couple of blank lines before a heading and another blank line following it in order to influence spacing. But this destroys the “sticking” effect – that is, the property of headings to always keep together with the next paragraph. Instead change spacings within the paragraph styles pertaining to the various header levels using suggestions listed in table 1.

☐ **How Many Levels?**

I would recommend a maximum of two numbered heading levels:

1 Chapter
   1.1 Section
   1.2 Section
   1.3 Section

2 Chapter
   2.1 Section
2.2 Section
2.3 Section
etc.

Per level you should have at least two headings. If you have a 2.1 heading then you should also have a 2.2 heading, a 2.1 all alone would definitely be a mistake.

If you are going to use a third or even fourth level, then leave these unnumbered and don’t include them in the table of contents. I myself have used two levels in this document, but only actually included the first one in my table of contents and also only numbered this first level. Think about it: numbering suggests structure or even hierarchy. And a finespun numbering structure suggests to the reader an equally finespun logic which might not actually exist in the social reality you are trying to describe. For technical publications or textbooks on the other hand that would be fine.

Avoid overlong chapter headings. Short headings with some explanatory text immediately following are preferable. Don’t forget: long headings also appear in the table of contents in their full length.

□ Some Settings

Under Tools › Options › OpenOffice.org Writer › Compatibility I would recommend unchecking three choice boxes:

- Add spacing between paragraphs and tables; unchecking this option ensures that the set spacing below a paragraph and the set spacing above the paragraph immediately following it do not get added together; instead only the larger of the two spacings takes effect
- Add paragraph and table spacing at tops of pages; unchecking this option ensures that headings appear right at the top margin, without the usual set spacing separating them from a previous paragraph
- Expand word space on lines with manual line breaks in justified paragraphs; unchecking this option ensures that inserting a new line using short cut Shift + Return will not expand the words on the previous line right up to the right margin; instead they will be left aligned even in a paragraph with justified alignment

Having removed these three ticks don’t forget to press the button Use as Default so that these changes apply also to any future documents.

6 Chapter Numbering

Numbering of headings can and should be completely automated. This has for one the advantage that if you decide to add or remove headings or move chapters and sections around or even change the level of a heading from level 1 to level 2 or vice versa, you won’t have to renumber them manually. Furthermore you can do this moving around of chapters and sections using the Navigator – you don’t need to tediously mark text, cut it out and reinsert it in its new location! Another advantage is when working in groups. The various participants all
activate automatic numbering, then they all get together and insert their various contributions into a new, empty document and finally, with the help of the Navigator, they sort the chapters into their final positions (see sections 9 and 10 for more details).

Automated numbering is switched on using the menu Tools › Outline Numbering (see illustration 2). Normally you will opt for simple 1, 2, 3 style, but it could just as well be A, B, C style or Roman style. It’s also possible to mix styles, that is, have Arabic for the first two levels and a), b), c)... for the third – whereby the closing bracket is simply a Separator After.

Illustration 2: Activating Outline Numbering 1, 2, 3 style

When using 1, 2, 3 style it is common to show sublevels. This means that heading 5.2.7 for instance will appear exactly as “5.2.7” and not simply as “7”. When mixing styles, you could have level 2 with sublevels shown (for instance “5.2”), but leave level 3 without showing sublevels (so you would get just “c)” instead of “5.2.c”).

You might want to turn numbering off for particular headings, for example your introduction at the beginning and your literature list at the end of your thesis. You can achieve this by pressing the third button on the pop-up menu (see illustration 3). Be careful not to press the second button, because this would switch numbering off or on for all headings of that particular level!

Illustration 3: Turning off numbering for a particular chapter

Note: For chapter and section headings it is important to use the method described above. Do not simply activate numbering (or bullets) directly in the menu as suggested in illustration 4! This latter alternative is useful only for short lists, but not for chapter or section headings!

Under Position (see illustration 5) make sure Width of numbering is sufficient to contain chapter number plus some spacing so that the heading number stands out nicely from the heading text – even if you happen to have a heading spanning several lines. Note that a complete numbering of the “5.7.2” sort requires more space than an incomplete one such as “c)”.

Illustration 4: Activating numbering directly from the menu - good for numbered lists but not for headings

Illustration 5: Make sure "width of numbering" is large enough
7 Table of Contents

Having told the programme what *are* your headings and having activated their automatic numbering, you can now insert an automatically generated Table of Contents: Insert › Indexes and Tables › Indexes and Tables.

In the pop-up menu you can Evaluate up to Level of your choice. So you might well have four levels of headings in your text but choose to include only the uppermost two levels. In this present document I have chosen to evaluate only up to Level 1, thus ignoring subsection headings. To update your table of contents simply right-click on it and choose Update Table/Index.

□ Alignment

As you can see in illustrations 6 and 9 the numbering of the second level is aligned right under the entry of the first level creating a kind of ladder effect. For this to work properly you need, however, to have automatic chapter numbering turned on, allowing you to insert an extra Tab stop between the Chapter number and the chapter Entry.

By default the table of contents contains only the following four Entries (see illustration 7):

- Chapter number: E#
- Entry: E
- Tab stop (usually right aligned and with dots as filling): T
- Page number: #

You need to add a Tab stop in between the E# and the E, leaving the Tab stop position at 0.00cm (the actual position will be defined later on in the style pertaining to that table of contents’ level). Press All to ensure that this setting applies to all levels. (Note: If you happen to inadvertently insert an entry you don’t want, just click on it once and press Del.)
When your table of contents appears, you will notice that most of the entries have been moved to the right with the dotted tab stops in the wrong place. This is due to the value 0,0cm which you left untouched in the previous step.

Now you need to right click on a level 1 table of contents’ entry and choose the option Edit paragraph style... Under the tab Indents & Spacing change value of Indent › Before spacing to 0,80cm and that of Indent › First line to -0,80cm (negative value) (see illustration 8 and table 2).

Repeat these steps for the second level, but this time using the values 1,8cm and -1,00cm. In case you have a third level, use values 3,00cm and -1,20cm.

The individual settings for indenting will depend on the kind of chapter numbering you have chosen. For instance if you have a), b), c) style for your third level, that is subsections, and have decided not to Show sublevels, then of course you will need less room than for example for the much longer "5.7.2" kind of numbering (again see illustration 9). And if no numbering at all, then again differing values.

The important concept to keep in mind is that you need the positive indenting to bring the cursor to its first position for the actual entry E, and a negative indenting to accommodate the chapter number E# (see illustration 9).

Note also that when choosing your indentation it’s better to go for generous values. If you choose too small values, then your numbering won’t fit in and you will find your right dotted tab will appear before the entry instead of between entry and page number.

<table>
<thead>
<tr>
<th></th>
<th>Indent before text</th>
<th>Negative indent First line</th>
<th>Spacing before paragraph</th>
</tr>
</thead>
<tbody>
<tr>
<td>1&quot; level</td>
<td>0.80 cm</td>
<td>-0.80 cm</td>
<td>0.4 cm</td>
</tr>
<tr>
<td>2&quot; level</td>
<td>1.80 cm</td>
<td>-1.00 cm</td>
<td>0.2 cm</td>
</tr>
<tr>
<td>3&quot; level</td>
<td>3.00 cm</td>
<td>-1.20 cm</td>
<td>0.2 cm</td>
</tr>
</tbody>
</table>

*Table 2: Indentation needed for first three levels when using full sub-levels like "5.7.2"*

**Other Indices and Tables**

Other indices can be generated apart from the table of contents. The same steps apply – you only need to change the Type to whatever is required, e.g. an Index of tables or an
Illustration index. The various tables, illustrations and so on in your text need to have a Caption, which will then appear in the index. You could combine several indices into one naming it “Illustrations and Tables”. For this to work your tables’ caption would have to be fitted into the category of illustrations.

8 Outline

Sometimes you might be asked to hand in an outline of your work in advance of the actual homework or thesis. You can use chapter headings for this purpose, then generate a table of contents as described above though removing the last two entries (punctuated tab stop and page number), leaving just chapter number and name. Then just replace the title “Table of Contents” with “Outline”. Finally place your outline on a new page using Ctrl + Return, add pertinent information at top of page (name, theme etc.) and print out this one page.

9 Navigating your Text

From the menu View choose Navigator (or simply press F5). The Navigator looks a bit like a table of contents, but it serves a completely different purpose. Whereas the table of contents is part of the document and will get printed along with all the rest, the navigator is not part of the document. Rather it is an electronic key which allows you to manipulate the document.

Now press the small black triangle next to the category Headings. You will then see all your existing chapter Headings. Clicking on any one of them will highlight it. Double-clicking on it will bring you right to the corresponding passage in the text. So it’s not necessary any more to scroll down (or up) to it.

A click on the Double Arrow Up-Icon will move the whole chapter including subsections, footnotes, illustrations etc. up – what OpenOffice calls promoting a chapter (see illustration 10). So chapter 5 for example will swap places with chapter 4. Conversely using the Double Arrow Down. Using the Double Arrow Right will lower the level of a chapter heading down to a section heading, for instance chapter 5 to section 4.x. Conversely using the Double Arrow Left.

Apart from headings, the navigator also lists graphics, tables, hyperlinks and many other objects you can easily jump to with a double-click.

Unlike the table of contents, the Navigator updates itself automatically.

The Navigator is especially useful in the context of group work – see section 10.
10 Group Work

More and more students have to give in group papers. Up to four or even more authors might be involved.

To facilitate the joining together of the various contributions do the following:

- agree on certain general parameters so as to ensure overall uniformity of document, e.g. limit yourselves to a maximum of two levels of headings
- enable automatic chapter numbering (see section 6)
- make sure all participants use the Text body-style for the Text Body and under no circumstances the Default-style!
- be sure to completely avoid any manual formatting, always apply styles and make sure all members of the group apply the same styles with the same names for the same purposes and with the same formatting

Joining the various contributions in one document is then only a matter of a couple minutes:

- open a new file
- dump all the contributions in any order
- using the Navigator sort chapters as appropriate
- create your front page and generate your table of contents

Of course you can always make adjustments at later stage. See also Section 14 to discover an easy way to export styles for later use by yourself or other members of your work group.

Individual Headers for Each Contributor?

Who made what contribution has of course to be registered. There are basically three options:

1. Place a list of the authors right under the table of contents with the chapters they authored in brackets.
2. Put the authors’ names in brackets inside the chapter headings.
3. Put the authors’ names in the page header.

This last option requires each author to have his or her own individual Page Style. These might be named Shila, Leila and Peter. These various page styles are all provided with a header to later accommodate author’s name and page number. This involves the following steps:

- open Menu Format › Styles and Formatting (F11)
- click on the 4th icon to the right to list all page styles
- right-click on the Default-Style
- select Modify...
• make all the appropriate changes applicable to your standard default pages, e.g. a left margin of 3cm and of course activate the header to accommodate author’s name and page number

• place the cursor somewhere on your first page of text and double-click on the page format Default to actually apply it to your page

• on the top right hand corner of the pop-up menu click the small black triangle pointing downwards and chose the first option New Style from Selection (see illustration 13)

• give your new style the name of one of the group members, say Leila

• go back to your document and place the cursor at the very end of the last piece of text belonging to the whole group

• go to menu Insert › Manual Break and choose the newly created Style Leila (see illustration 12)

• place cursor in Leila’s Page Header and write her name left aligned

• remove the tab stop (looks like a ┞) from the ruler above by “pulling” it down and away

• press the tab key to move the cursor to the right margin

• Insert › Fields › Page Number

• repeat the procedure for all group members

□ Checking the final result

Having the final result checked by one or two persons in the group might be a good idea. More on that in section 11.

11 Proofreading

You will probably want someone to have a look at your thesis or any other really important paper before handing it in. At the same time you would most likely also want to see any changes or suggestions he or she may have before either accepting or rejecting them, and not simply rely on blind faith. I myself do that regularly with other translators I cooperate with. This function works as follows:

• you send the finished text to the corrector

• she opens the file and chooses the menu Edit › Changes › Record as well as Show (from this point on any additions or deletions she makes are marked in colour)

• she mails you your file with her changes
• you save your file under a new name to be on the safe side (see section 41)
• you open your file and choose the menu Edit › Changes › Accept or Reject;
• a list of changes pops up which you can click on and either Accept or Reject (alternatively you can accept or reject changes directly in your text using the right mouse button)
• if several people are involved as correctors, each one should have registered their name under Tools › Options › OpenOffice.org › User Data. This way, any changes made by any one of the correctors will carry not only date and time of the change but also the name of the corrector. Each corrector will have his or her own colour marking

12 Paragraph Style “Text Body”

Now at last we can talk about the Text Body, the actual content, the real substance of any lengthy document. Like all other elements, the text body has its own specific paragraph style, appropriately named Text body.

Any paragraph can be made into Text body using the short cut Ctrl + 0. Right clicking such a paragraph offers you the option Edit paragraph style… which in turn brings up a pop-up menu where you can make a number of adjustments to your paragraph style.

By default Text body allows for a Spacing below paragraph of 0,21mm, which is exactly 6pt – which in turn is exactly half the height of a standard 12pt font. This very modest spacing is nevertheless enough to highlight the start of a new paragraph. It helps to lighten the overall impression.*

A typical setting for your body text might well be Line spacing of 1.5 lines (see illustration 13). Also you will probably want your text to be justified, meaning that it be aligned to both left and right margins (unlike headings or a poem, which you would want to be left aligned with ragged margins). If you do choose Alignment justified, then you will also need to activate automatic hyphenation (Text flow › Hyphenation › Automatically). Automatic hyphenation is important in order to avoid large gaps in case a long word doesn’t fit at the end of the line and gets moved to the next line so that the remaining words sprawl right up to the right margin. Here you can augment the Characters at end of

* Another alternative – one often used in books – is instead to indent the first line by say 3mm. But then you would need an extra paragraph style for those paragraphs immediately following a heading, which don’t need any indentation.
line and also Characters at beginning of line from 2 to 3. This will avoid hyphenation of short words such as “impact”.

Two rather enigmatic concepts are those of Orphan control and Widow control. The former stands for the minimum number of lines a paragraph at the bottom of a page must contain if it is not to move in toto to the following page. The latter stands conversely for the minimum number of lines a paragraph appearing at the very top of a page must contain below which it starts “pulling” lines from the previous page.

Note: Do not use the paragraph style Default for your text body! Default in fact should not be used at all! It’s there to fix general settings applying to all styles, amongst others headings and tables. For the latter you simply wouldn’t want a Line spacing of 1.5 lines, Alignment justified and Text flow › Hyphenation › Automatically. This caveat does not apply to Default Page Style, only to Default Paragraph Style. This mistake is very common, which is why I’m drawing your attention to it.

13 More on Styles

We have already applied paragraph styles for headings and for the text body. Other elements such as footnotes, quotes, literature lists and so on all have their own styles. You can also create new styles as the need arises.

Paragraph Styles make life so much easier. They allow for complete uniformity of all types of text. So for instance all your indented quotes will look the same. Time saving is immeasurable: instead of having to scan the whole text for possible formatting mistakes you simply change the style in one central location, and all the elements belonging to that style change along with it.

You get to the style list through Format › Styles and Formatting or else simply by pressing F11. At the very bottom of the list you can choose if you want to list all possible styles or only the ones you have applied so far.

You can change any existing style by right-clicking it and choosing Modify. You can create a new style by right-clicking on any existing style and choosing New. Using the small black triangle on the top right hand corner of the pop-up menu you can create a New Style from Selection, meaning a new paragraph style or page style based on the paragraph or page on which your cursor is situated at present. Finally you can right click any paragraph and choose Edit paragraph style...

Paragraph Styles can be arranged hierarchically, the one inheriting its settings from the other
and thus building a kind of dependency tree – though dependencies can be broken at any point, allowing for full flexibility. The most basic style is Default. By modifying the style Default you automatically modify all other styles, thus possibly forcing you to modify these again in the opposite direction. This is the reason why you should never actually use the Default style.

Paragraph styles are no doubt the category most commonly used. But there are other categories: Character Styles (which I use here to highlight Menus and Shortcuts using the font Courier 10pt), Frame Styles, Numbering Styles and – most importantly as you shall later discover – Page Styles (for instance the title page and the text pages).

“Default Formatting”?

Under the menu Format you will see the option Default Formatting (Ctrl + m). If you apply Default Formatting to any marked text, it will loose any formatting you may have applied to it manually and take all its formatting exclusively from the Paragraph style it belongs to. This is very practical for “cleaning” purposes, e.g. after having imported a file from Microsoft Word full of hidden formatting you want to get rid of. The term Default Formatting should not be confused with the term Default style!

14 Exporting Styles for re-use

You can export a style so as to be able to reuse it at some later date or even pass it on to other users (useful for group work). To do that, go to Menu File › Templates › Save and choose an appropriate name such as Thesis. In order to import a style you have saved, go to Menu Format › Styles and formatting and there choose the small black triangle pointing downwards in the menu bar. Here press Load Styles... You will be presented with a list of styles, amongst them your Thesis. Here you can choose which categories you would like to import and if the imported styles should overwrite existing styles, which is again very useful for post-formatting group work (see section 10).

15 MS-Word

In case your lecturer insists on being provided with a Microsoft Word document, just export your document to Word by choosing File › Save as and then selecting File type › Microsoft Word 97/2000/XP.

If on the other hand you have just imported a Word document full of manual formatting without consistent use of styles you will need to “clean” the text. There are two ways to go about it:

1. The more radical but very simple solution is to i) mark the whole text using shortcut Ctrl + a, ii) turn the marked text into Text body with Ctrl + 0, iii) make sure all old formatting disappears completely with Ctrl + m iv) finally format your text from scratch using styles.
2. The more gentle solution is to delete or replace existing styles with others. For that just go to Edit › Find & Replace › More Options and tick Styles. So you would use this method to replace all occurrences of the Default style with the style Text Body. This way of going about things is especially useful for very long texts with lots of very useful styles and only a few useless ones you want to get rid of or overwrite. In the list of Page styles you also have to delete all Convert-Styles – these are namely restovers from Word.

Note: I strongly recommend not using Microsoft Word. We all know how popular MS Word is, almost everybody has it though not necessarily legally. Some people will argue, “Well, you must use it, because it’s the ‘standard’.” Or they might say: “Well, you know, later on in your future work place you will probably have to use it, so you might as well get used to it.” In reality Word shows little respect for established standards. To take just one example: Word positions the page header not in relation to the text but instead inside the upper margin and relative to the upper edge of the page. So the wider the margins get the greater the distance between the header and the actual text becomes. This means you have to adjust the distance between header and upper edge of page separately in order to move it closer down to the actual text (and vice-versa if you again change your mind). OpenOffice follows the general rule of subtracting the necessary space for the header from the space reserved for the text leaving the upper margin untouched. Same goes of course for page footers. MS Word menus are extremely unstructured making it very difficult to find things. Instead you are offered a whole palette of pretty buttons you can press, with such non-committal names as “intensive quote” which are anything but standard concepts in typography. Also the “.doc” format is not an open standard but proprietary of Microsoft. And why waste your time now using an inadequate programme simply because later on in life you might have to any way? It’s a bit like the kindergarten argument: “Get the kids used to harsh discipline now because it will make it easier for them during military service.” I for one see it the other way round: enjoy life as much and as long as you can, and that will give you greater stamina to resist any misery in store for you later on.

Illustration 15: As you can see the header in Word sticks to the upper page edge regardless of margin width and away from the main text to which it belongs; OpenOffice leaves margin free.
16 Unnumbered First Pages

You will surely want your text pages to be numbered but need to leave your first page(s) unnumbered. Also you would like your first text page to start with number 1. The solution is really quite simple. All you need are two separate page styles: i) a First Page style with no header or footer, and for the rest of the text ii) the Default page style with activated header or footer to accommodate page numbers. There is one little catch though and that is that the First Page style normally expects to be immediately followed by a Default page and furthermore this default page will automatically be numbered “2”. You have to change this behaviour.

Here is the solution:

• go to menu Format > Styles and Formatting (F11)
• press the 4th icon from the left to open the list of Page Styles (see illustration 17)
• right click the style First Page and choose Modify
• under the tab Organiser > Next Style change the Default to First Page; this means that our very first First Page will be followed by an endless number of First Pages until you decide otherwise
• confirm changes with OK
• right click the page style Default and choose Modify
• under the tab Header tick Header on (alternatively choose the tab Footer and tick Footer on) to accommodate your page numbers
• having prepared these two styles now place the cursor in your very first page, i.e. the title page, and double-click the style First page in your list of Page Styles (this demonstrates styles need to be applied with a double-click – changing a style doesn’t mean you’re necessarily going to use it)
• place your cursor at the very bottom of your title page and insert a new page for your table of contents using Ctrl + Return; this new page will automatically also be in style First Page
• with your cursor placed on this second First Page insert your table of contents (see section 7)
• place your cursor immediately below your table of contents
• go to menu Insert → Manual Break and choose Default Style
• choose Change page number starting from 1
• confirm OK

So now you have two First Pages followed by Default Pages beginning with number 1. Illustration 17 gives us an example with three unnumbered First Pages.

Illustration 18: Here an example with two simple page breaks followed by one manual page break to switch from First Page Style to Default Style and restart numbering beginning with 1

It’s basically the same method we already came across in section 10 on Group Work in which we described how to use individual page styles for each author in a work group. Similarly you could create a completely new page style and call it “Roman” and change the numbering style from Arabic to Roman to accommodate a forward or an introduction (see section 20).

□ Separate Document for the First Page?

Now that you’ve seen how easy it is to insert simple page breaks using Ctrl + Return as well as to switch page styles and restart numbering using Manual Page Breaks it is quite obvious you don’t need separate documents for the different parts of your thesis. In fact, separate documents have a whole number of serious drawbacks:

• you can easily loose track of which documents (title page, main text, literature list etc.) on your hard disk belong together
• it makes it very difficult to create a single final PDF-document for publication or mailing purposes
most of the automation possibilities cannot be put to use

17 Formatting your Title Page

The title page is the only page where you won’t need to use styles and can, indeed should do everything manually. This is because the title page is unique. Using styles would only create extra work. The only exception would be if you were working in a publishing house producing loads of optically identical title pages – but this is not the kind of situation we are dealing with here.

I would go for the following settings:

• choose as base font a slightly larger size 14pt instead of 12pt
• 24pt bold for the main title, 20pt standard for the subtitle, both centred
• Line spacing of 1 and Spacing Above paragraph as well as Below paragraph of 0; this allows you greater flexibility to place the various main elements of your title page (top part, middle part and bottom part) simply using Returns and at the same time ensures the latter appear in themselves more compact thanks to reduced spacing between the lines

18 Papers Without a Title Page

For short papers, say 6 to 10 pages, you will probably not need an extra unnumbered page for the title. Rather all pages will be numbered starting with 1 and you will therefore need only one page style for the whole document, namely the Default page style. Instead of a stand-alone title page you will simply reserve the first quarter or so of the first text page for general information on the document (see illustration 19):

• title / topic
• course name and number
• lecturer’s name
• author(s)
• student ID
• date / deadline
• and lastly a separator line

As noted above, all these pages including the first one should be numbered. For this preferably use a footer rather than a header, so as to avoid visual conflict with the info part on your first page. If you really want page numbering on top of page instead, then you will need two page styles, one First Page with no header and the rest Default. But numbering will be automatically correct.

Note: Please do not confuse this leading paragraph with a Header. A Header gets repeated on each page, your lead paragraph only appears once on the first page and not on subsequent pages.
As already mentioned, the Default page needs to be modified in order to accommodate page numbering. For this you can either activate a Header or a Footer. Footers used to be very popular, but many students now prefer headers to accommodate not only the page number but also extra information such as his or her name and matriculation number.

To insert a header right click your page style Default, select the tab for Headers and tick Header on. There are a few other things you can do to make the header look nicer such as increasing standard spacing of 0,5cm or, using the button More, adding a line between header and text, but these are pretty self explanatory.

Having done this, your page will now have an empty Header. To insert the page number in the Header, place your cursor inside it and go to Menu Insert. Choose Fields > Page Number. Note that you do want Page Number and not Page Count – the latter stands for the total number of pages your document contains.

You will probably want your Page number to be right aligned. In this case just click on it once and press the button for right alignment in the menu (see illustration 20).

The Header can contain other information besides the Page number. You might want to Insert > Fields > Other > Document > Chapter > Chapter number as well as Chapter name. You would leave this information left aligned, remove the middle tab stop (the \ in the ruler bar) by pulling it down with your mouse and then press the Tab key to shift the page number to the right margin. Every time a new chapter starts, the Header will change along with it.

Illustration 19: A short paper without a title page

Illustration 20: The 4 alignment buttons: left, centre, right and justified

19 Numbered Default Page

All pages are Default and have a footer to accommodate the page number

This is a lead paragraph, not a header

Align the selected paragraph(s) to the right page margin.
20 Roman Page Numbering

Roman page numbering for the introductory pages following the title page but preceding the actual text is quite easy.

For this you need to create a new page style, which you will appropriately name Roman. Just place your cursor on any default page and open menu Format › Styles and Formatting (F11) In the menu bar choose the fourth button from the left to open the list of Page Styles. Now click on the small black triangle pointing downwards on the top right-hand corner and choose option New Style from Selection. This allows you to create a new style with all the properties of your existing page style, so you only need to define a new name and switch Arabic numbering to Roman numbering (see illustration 21). As soon as you insert Page numbers in the Headers of your newly created Roman style page, these will appear as expected as “i, ii, iii, …”. The Table of contents will also display Roman numbers for these pages.

In order to jump from one page style to another, simply place the cursor at the very bottom of the last page pertaining to one particular style and open the menu Insert › Manual Break › Page Break. There choose the page style you want from this point on and Change page number to 1.

This is basically the same method we already came across in section 10 on Group Work when you wanted unique Headers for each member of the work group.

Note: OpenOffice insists on turning any page with an uneven page number into a right page just like in any magazine. So if you insert, say, a manual page break at the end of page 3 and tell the programme to restart page numbering with a 1, it will insert a blank page to “carry” the page number 4. This behaviour is correct. You cannot delete this blank page, but you can choose not to print it by unchecking Print automatically inserted blank pages under the tab OpenOffice.org Writer in the print pop-up menu.

21 Bullets and Numbering

Listings can be really nerve-racking. You write a “1.”, “A.” or “*” at the beginning of a paragraph, write some text and then press Return, and off you go: an indented list gets launched and you have no idea how to get out of it. So out of sheer exasperation under the menu Tools you go to AutoCorrect Options › Options and uncheck the box Apply num-
bering – symbol: * and the programme stops bothering you. This is a mistake because in fact this automatism is extremely useful, especially as it allows you to reorder your list very easily with only one or two clicks.

Here in detail:

1. Tools > AutoCorrect Options > Options check the box Apply numbering – symbol: *

2. After typing “1.” and some text and pressing return, the next paragraph automatically begins with “2.”
   a. you can of course move a paragraph or even a selection of paragraphs down one level, like here
   b. and thereby apply a “a., b., c…” style instead of the standard “1., 2., 3. …” style of numbering
   c. for this choose the right-most button in the floating Bullets and Numbering menu (the one called Bullets and Numbering) and under the tab Numbering type choose the type you would like for the particular level you’re in
   d. in order to move down one level, choose the right arrow in the pop-up menu; the left arrow moves it up one level
   e. using the double arrow up or the double arrow down you can move a paragraph including all its sub-levels up or down

3. To stop automatic bulleting press the first button in the pop-up menu (the second button to stop automatic numbering) or simply press Enter twice.
   to insert a new paragraph without a number choose the symbol in the middle (as in illustration 23) … and to insert a new line without creating a new paragraph simply press Shift + Return

Illustration 22: The pop-up menu allows you to change the level of a paragraph

Illustration 23: Press this button for an unnumbered entry

4. just pressing a simple Return will resume numbering where last left off

Note: In case numbering is “broken”, i.e. starts again with a “1.” right in the middle of the list, you have to place the cursor on the first wrongly numbered entry and delete the number or bullet backwards with the Back key and then repress Return in order to take on again from there. You might have to repeat this operation several times. A bit fiddly, but it does work.
22 Line Numbering

Line Numbering comes in handy for interviews, so you could say: “See interview line 78”. The stumbling block here is: How do you get only the interview text numbered but not the rest? Also, you don’t want a number for every single line, but probably only for every third line. Lastly, you might possibly want numbering to restart from 1 at the beginning of each separate interview.

Here is how to go about it:

• go to Menu Tools › Line Numbering and tick the box Show numbering; here you can also change the Interval from 5 to 3 lines; untick the box Blank lines; from now on the programme has the general permission to number all lines

• change the Paragraph Style of Default by right clicking on it and choosing Modify; go to the tab Outline & Numbering and untick the box Include this paragraph in line numbering; this ensures that for all styles based on the Default style line numbering will be turned off

• create a New paragraph style by right clicking on your Body Text Style in the list of page styles (F11) and name it Interview

• modify your new style in the opposite direction to the Default style by going to the tab Outline & Numbering and ticking the box Include this paragraph in line numbering; this ensures that only lines in your Interview Style paragraphs get numbered

• mark the interview passages and double-click on the menu entry Interview to apply this style to your interviews

• in case you have several interviews, you would very probably want each one to begin line numbering at 1; for this, just right click on the first paragraph of each of your separate interviews and choose the menu Paragraph (not Edit Paragraph Style!), go to the tab Outline & Numbering and tick the box Restart at this paragraph

23 Cross-References

When writing long documents it’s often desirable to be able to say something like “see chapter xx on page yy” or “see illustration nn on page nn”, whereby these place holders get automatically replaced by the actual numbers. You wouldn’t want to write “see chapter 12 on page 36”, because these numbers might soon become obsolete as you move chapters around or include further illustrations etc.

Pointing to an existing chapter heading is easy. Simply go to Insert › Cross-reference › Cross-references and choose Headings in the left hand column. In the top right-hand column pick out the chapter heading you would like to refer to. In the bottom right-hand column you can select whether to refer to the number of the page the heading is situated on or the number of the heading itself (provided you have activated numbering for headings of
course) or even both, then confirm with Insert and Close. In similar fashion you can point to tables or illustrations.

24 Footnotes and References

You add a footnote from the menu Insert › Footnote/Endnote › Automatic. This way the programme takes care of numbering automatically. You can even move a footnote anchor around by marking it in your text, cutting it out and pasting it before or after another footnote, and its numbering will be automatically updated.

On the whole it’s best to do without footnotes. You might want to use them to point to further reading or arguments by other authors which you don’t want to deal with directly in your main text because that would interrupt the flow of reading. But even here I would try to find a way of integrating these elements directly in the text, possibly in the form of a short digression for example, or possibly use endnotes instead of footnotes for such purposes.

What you most certainly won’t need footnotes for is literature sources. Just put these in the shortest form possible in brackets, not forgetting page number, and that’s it. Then have a literature list at the very end of your thesis with all required information.

So in your text you might write:

• (Wilson 2005 : 27) in case you are only referring to one of his writings
• (Wilson 2005a : 89) in case you are referring to several of his writings of the year 2005
• (Wilson et al. 2005 : 99) in case you are referring to a work co-authored by Wilson

All further information such as:


you would then put in your literature list at the end of your paper. Avoiding footnotes has the advantage of not forcing the reader to jump to the bottom of the page and back again thus interrupting the flow of reading. Pages without footnotes are also optically more pleasing. Last but not least it means less typing for you and reduced likelihood of making mistakes.

This so-called Harvard Notation is by the way not universally applied. In university circles, where arguments often follow the flow of quoted authors, it seems especially appropriate. But in other texts these sources in brackets could be distracting.

Footnotes have their own Paragraph Style, based on Default. So they will appear with single Line Spacing. This exemplifies why it is indeed best not having used (and modified) Default style in place of Text Body style.

In OpenOffice Writer you can jump from one footnote to the next using the up and down arrow keys without having to return to your text in between. This facilitates an overall brush-up of all your footnotes in one fell swoop.
In case you only have a few footnotes, it’s better to use a single Character instead of Automatic Numbering, e.g. a “.

25 Formatting your Literature List

A literature list could look something like this:


Note here that the first line begins at left margin, but subsequent lines are indented. This makes it easier for the reader to locate the authors’ names even if these are not in bold font.

For that you could just use the style Text body indent. I myself prefer creating a new style called Lit, so I know exactly what it’s there for. To do that, right click on the style Default and choose New. Go to the tab Indents & Spacing and set the Indent Before text to 0.75cm and the Indent First line to -0.75cm (i.e. a negative number). This style can then be applied en block to the the whole literature list with a double click.

It’s also possible to sort this list alphabetically by marking the entries with the mouse and then going to the menu Tools > Sort and pressing OK.

Note: You can use this feature of negative indent for other kinds of lists, dictionaries or even interviews. Having the name of the interviewer and that of the interviewed person stand out makes it easier to locate the beginning and the end of each part of the dialogue.

26 Quotes

Short quotes need “double quotation marks” to set them off from the rest of the text. Longer ones need a paragraph of their own – usually indented and possibly in slightly smaller sized font (say 11pt instead of 12pt) and with reduced line spacing (130% instead of 1.5). Italics used to be common but not anymore.

Ellipses in square brackets […] are used as a stand-in for left-out parts of your quote. Square brackets can also be used to signify change of capitalisation. Sometimes they are used to insert explanatory words, e.g. translations of unfamiliar words, into your quote, which are not actually part of the original. Added insertions to help the flow of reading should be taken from the immediate surroundings of the quote. Example: For Marx, “[t]he totality of these relations of production constitutes the economic structure of society, the real foundation […]. The mode of production of material life conditions the general process of social, political, and intellectual life.” (Karl Marx, Preface to A Contribution to the Critique of Political Economy, 1859)

* Umberto Eco’s “How to Write a Thesis” is a wonderfully inspiring guide for anyone wishing to embark on such a journey. Unfortunately it doesn’t seem to be available in English. His “Name of the Rose” is probably his best known work. Sean Connery played the main part in the film version.
An ellipsis *without* square brackets you would use for words left out already in the original quote or as a stylistic means for symbolizing incomplete utterances. Example: “I’m not so sure …”, she said with a sigh. ‘Single quotation marks’ you would use for quotes *within* a quote. A new fag apparently is the use of a two-dot ellipse in square brackets to indicate you have left out only a single word: […].

**When to Quote?**

Use quotes sparingly. If you are say simply reproducing the views of an author on child education in your own words, then there might well be no reason for any direct quotes.

If on the other hand you want to dwell on one of his or her theses or formulations which you find especially controversial or difficult to interpret or even in contradiction with other statements by the same author, then you *would* want to quote the passage in question.

### 27 Tables

You insert a Table under the menu Table > Insert > Table. You will be asked to determine the number of Columns and the number of Rows. You can always add or remove columns and rows using the green and red buttons as shown in illustration 24. You can vary the width of the columns using the mouse pointer.

Other decisions which you can take are if you want the table to be “splittable” in case of a page break. Whereas it is advisable *not* to split a very small table containing only few lines, you would in case of a table with a large number of lines want to Allow table to split across pages and columns so that it can flow over onto the following page (menu Table > Table properties > Text flow). In this case you would also want the title line(s) to be repeated on each page by ticking the box next to Repeat Heading.

To delete a table place your cursor in it and choose menu Table > Delete > Table.

In order to insert a caption at the bottom of the table, simply right click your table and choose Caption. This Caption will automatically be provided with an incremental number, making it easy to insert cross-references to it from other places in your text (see section 23 on cross-references).

You can also create tables without visible borders, for instance for your curriculum vitae (date in the left column, rest of text in the right column) or for the purpose of excerpting.

If you want several adjacent columns to all be of the same width, mark them with the mouse, right click on the coloured marking and choose Column > Space equally.
<table>
<thead>
<tr>
<th>Branch</th>
<th>Great importance</th>
<th>Lesser Importance</th>
<th>No Deployment</th>
</tr>
</thead>
<tbody>
<tr>
<td>All branches</td>
<td>83,8</td>
<td>15,2</td>
<td>1</td>
</tr>
<tr>
<td>Education and Research</td>
<td>91,6</td>
<td>7,5</td>
<td>0,9</td>
</tr>
<tr>
<td>Software &amp; Consulting</td>
<td>91</td>
<td>8</td>
<td>1</td>
</tr>
<tr>
<td>Telecommunications</td>
<td>89,6</td>
<td>9,1</td>
<td>1,3</td>
</tr>
<tr>
<td>Media &amp; Marketing</td>
<td>83,3</td>
<td>16,7</td>
<td>0</td>
</tr>
<tr>
<td>Social &amp; Welfare Departments</td>
<td>75</td>
<td>25</td>
<td>0</td>
</tr>
<tr>
<td>Administration</td>
<td>70,8</td>
<td>26,1</td>
<td>3,1</td>
</tr>
<tr>
<td>Banking &amp; Insurance</td>
<td>69,7</td>
<td>27,3</td>
<td>3</td>
</tr>
<tr>
<td>Industry</td>
<td>67</td>
<td>31,9</td>
<td>1,1</td>
</tr>
</tbody>
</table>

Table 3. Source: http://www.heise.de/open/artikel/Open-Source-ist-in-den-Unternehmen-angekommen-224504.html (Extract of survey carried out by the magazine Heise on the deployment of open source software based on 1312 valid records from 3500 companies asked to participate in the year 2009 – answers in percent)

Illustration 25: Source: See table 3

28 Charts

You can display the information contained in Table 3 in the shape of a chart as in illustration 25. Here is how to go about it:

- mark the whole table (rows and columns) using mouse
- choose menu Insert › Object › Chart
- in the pop-up window choose the kind of chart you want (e.g. bar or pie chart) and add a title
- confirm your choices pressing Finish
right click on your Chart to provide it with a meaningful caption.

Note that as soon as you click on a graph, the symbols on your menu change, offering you a number of shortcuts. Double and triple clicks on chart offer you various other options.

Note: Be careful not to clutter your page with too many graphs and illustrations. In case you do come across the problem of one graph partly covering another, add one empty paragraph below the first graph and make your second graph anchor to this new empty paragraph. Every graph or frame needs a separate anchor point. Here we see that OpenOffice Writer is primarily a text programme and not a layout programme – for fancy layouts use the open source programme “Scribus” Anchoring graphs to paragraphs is the standard behaviour. But you could also anchor it to the Page, so that it stays fixed and doesn’t move up or down with the paragraph.

29 Snapshots

Illustration 26 on potential reasons for slipping into poverty is not a diagram taken directly from the internet using a right click. Rather it is part of a larger page, in fact a PDF document, so no right clicking on it is going to be of any use (though more modern PDF documents do allow for right-clicking and copying embedded images, provided you are allowed to download them in the first place). In this case I recommend the fast and easy to use freeware programme Xnview to take a snapshot and crop it. Here is how you go about it:

1. Position the internet page on your screen so you see the whole of the relevant part you would like to later cut out and insert. Magnify to the maximum fit.
2. Press Shift + Print to send a copy of your screen to computer memory.
3. Launch xnview.
4. Press Shift + Ctrl + v to insert clipboard from memory.

5. Within xnview select area you actually need and press Shift + x so as to crop picture down to selection.

6. Press Ctrl + a to mark all contents.

7. Ctrl + c to copy contents into memory.

8. Back in your thesis press Ctrl + v to insert content of memory into your text.

9. Add a Caption.

Note: Linux users might like to familiarize themselves with the programme KSnapshot.

30 Pictures

In a similar way you can insert pictures from your hard drive: go to Insert › Picture › From File and choose the picture you want from your hard drive or USB-stick.

You can also directly scan a picture, though I would suggest you do this via the freeware programme xnview we talked about in section 29, which allows you much more freedom to manipulate your picture, for instance increase contrast or get rid of parts you don’t want.

You can also insert a picture directly from the internet by right clicking it and choosing Copy. Back in your text insert it using shortcut Ctrl + v.

Again, don’t forget to give all your pictures a caption, so you can easily reference them (see section 23 on Cross-References) and automatically create a table of illustrations.

31 Presentations & Graphics

Apache OpenOffice has a module Presentation (similar to Microsoft’s PowerPoint). I won’t say much about it except that you should keep presentations simple e.g. only using black on white (which also makes printing cheaper). On the whole there is a danger that the audience concentrates too much on the projection and not on what you are actually saying, so it’s a technique I would be pretty wary of.

Note: Refrain from using self made graphics with arrows pointing in various directions in order to visualise a complex reality. I’m not talking about straight forward statistical graphs but the kind used to describe things like institutions, social relations or even psychological phenomena. For three reasons:

i) a graphic suggests that reality can easily be reduced to some simple visual structure, which is rarely the case;

ii) at least one dimension is usually missing, i.e. that of time – a double arrow for instance doesn’t tell you which interaction starts first and how long the interval between the two interactions is;

iii) it is often said that one image expresses more than a thousand words – but this isn’t necessarily the case; possibly a photograph or an architectural plot, but even a photograph needs interpreting.

The central problematic is that of contestation. If a person says something then you can say something else, you can contradict him or her, and this is where human language developed over
a period of tens of thousands of years is simply unbeatable. Precisely because an image supposedly “expresses more than a thousand words” it robs the onlooker of the right to answer back; planting a picture in the middle of a text is the opposite of engaging the reader in dialogue.

32 Cross Tables (Statistics)

OpenOffice Calc is not in league with specialised statistics’ programmes like SPSS or its very recommendable open source alternative PSPP. Nevertheless you can use it for statistical purposes, one of the most popular being Cross Tables to illustrate the (presumed) dependency of one variable upon another.

□ Example of survey using two categories

In a fictional survey we asked 12 people, men and women, to tell us on a scale from 1 to 10 how much they abhorred violent videos. The aim was to see if there was any significant variance between women and men. The raw results are listed in table 4, and the dependency table appears in table 5.

<table>
<thead>
<tr>
<th>Questionnaire</th>
<th>Sex</th>
<th>Level of rejection in %</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>M</td>
<td>20</td>
</tr>
<tr>
<td>2</td>
<td>F</td>
<td>80</td>
</tr>
<tr>
<td>3</td>
<td>F</td>
<td>70</td>
</tr>
<tr>
<td>4</td>
<td>M</td>
<td>30</td>
</tr>
<tr>
<td>5</td>
<td>F</td>
<td>90</td>
</tr>
<tr>
<td>6</td>
<td>F</td>
<td>80</td>
</tr>
<tr>
<td>7</td>
<td>M</td>
<td>80</td>
</tr>
<tr>
<td>8</td>
<td>F</td>
<td>100</td>
</tr>
<tr>
<td>9</td>
<td>M</td>
<td>0</td>
</tr>
<tr>
<td>10</td>
<td>F</td>
<td>60</td>
</tr>
<tr>
<td>11</td>
<td>M</td>
<td>40</td>
</tr>
<tr>
<td>12</td>
<td>F</td>
<td>90</td>
</tr>
</tbody>
</table>

Table 4: Results of a fictional survey of men and women as to the degree of their rejection of violent videos in percent

<table>
<thead>
<tr>
<th>Sex</th>
<th>Level of rejection in %</th>
</tr>
</thead>
<tbody>
<tr>
<td>F</td>
<td>81</td>
</tr>
<tr>
<td>M</td>
<td>34</td>
</tr>
</tbody>
</table>

Table 5: This Cross Table shows that women reject violent videos to a greater degree than men

Here is how to go about creating a summary as displayed in table 5:
1. Mark the two columns of interest, i.e. “sex” and “extent of rejection” in the raw data table 4, copy them into memory, go to the module Spreadsheet (menu File › New › Spreadsheet) and there insert the contents of computer memory using shortcut Ctrl + v.

2. In your spreadsheet you again mark the two columns and go to menu Data › Data-Pilot › Start and confirm Current selection.

3. Drag and drop the button “Sex” onto the white area Row Fields and drag and drop the button “Level of rejection …” onto the white area Data Fields; press Options and choose Average; confirm OK and again OK (see illustration 27).

4. Your new Cross Table now appears on your spreadsheet.

5. Mark it and go to menu Format › Cells › Numbers › -1234 with Decimal place value 0 and Leading zero value 1; confirm with OK (see illustration 28).

6. Copy your newly formatted cross table into computer memory (Ctrl + c).

7. After returning to your text file insert the contents of computer memory using menu Edit › Paste Special › Formatted text [RTF] (or keyboard shortcut Shift + Ctrl + v)

8. You are now free to format your newly inserted table as you please.

Illustration 27: After having dragged the two buttons “Sex” and “Level of …” into their appropriate fields, go to Options and choose Average
Example of survey involving yes/no answers

In a fictitious yes/no survey we aimed to find out if handedness is related to sex. So we put the question “are you mainly right or left handed?” to a mixed group of people. The raw results are listed in table 6, the summary is to be found in table 7.

To obtain grouped results as in table 7 do the following:

1. Copy the two right columns “sex” and “handedness” from the raw data in table 6 into memory and insert them into your spreadsheet.

2. In your spreadsheet again mark these same two columns.

3. Go to the menu Data › Pivot Table › Create and confirm Current Selection.

4. Drag & Drop the button “Sex” onto the white area Row Fields and the button “Handedness” both onto the white area Column Fields as well as onto the white area Data Fields (see illustration 29).

5. Under Options choose Count instead of Sum and press More and there choose as Type the option % of row.

6. Copy the resulting Cross Table into computer memory.

7. Back in your text file insert the contents of computer memory using the keyboard shortcut Shift + Ctrl + v and choose the option Formatted text [RTF] (so as to obtain a formatable table).
<table>
<thead>
<tr>
<th>Questionnaire</th>
<th>Sex</th>
<th>Handedness</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>M</td>
<td>R</td>
</tr>
<tr>
<td>2</td>
<td>F</td>
<td>R</td>
</tr>
<tr>
<td>3</td>
<td>F</td>
<td>L</td>
</tr>
<tr>
<td>4</td>
<td>M</td>
<td>R</td>
</tr>
<tr>
<td>5</td>
<td>F</td>
<td>R</td>
</tr>
<tr>
<td>6</td>
<td>F</td>
<td>R</td>
</tr>
<tr>
<td>7</td>
<td>M</td>
<td>L</td>
</tr>
<tr>
<td>8</td>
<td>F</td>
<td>R</td>
</tr>
<tr>
<td>9</td>
<td>M</td>
<td>L</td>
</tr>
<tr>
<td>10</td>
<td>F</td>
<td>R</td>
</tr>
<tr>
<td>11</td>
<td>M</td>
<td>L</td>
</tr>
<tr>
<td>12</td>
<td>F</td>
<td>R</td>
</tr>
</tbody>
</table>

Table 6: Right- and Left-Handedness and Sex (raw data)

<table>
<thead>
<tr>
<th>Sex</th>
<th>Left handedness</th>
<th>Right handedness</th>
</tr>
</thead>
<tbody>
<tr>
<td>Women</td>
<td>14%</td>
<td>86%</td>
</tr>
<tr>
<td>Men</td>
<td>60%</td>
<td>40%</td>
</tr>
<tr>
<td>Total Result</td>
<td>33%</td>
<td>67%</td>
</tr>
</tbody>
</table>

Table 7: Cross table comparison as to handedness dependent on sex

Illustration 29: Pull the field "sex" onto area Row Fields and the field "handedness" both onto areas Column Fields as well as Data Fields; under Options choose Function "Count" and pressing button More choose "% of row"

33 Extra Long Web Addresses

Web addresses tend to get longer by the day. So you could end up with a line like the following:

Please refer to: http://uk.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/long_chain/long_chain/

The way the three words “Please refer to:” have been spread out over the whole line is not really very pleasing. Also you would rather prefer the URL to start on the same line and not one line below. So it would be nicer to instead have:
To achieve this do the following:

- under Tools › Options › Language Settings › Languages tick the box next to Enabled for complex text layout (CTL)

- place the cursor after any “/” where you would like to have an optional line break inserted and activate the menu Insert › Formatting Mark › No-width optional break

- if you have loads of URLs you can speed up the process by Finding & Replacing (in the menu Edit) all occurrences of / with your new combination of /No-width optional break; conversely, in order to prevent “http://” from breaking at the end of the line, you can replace all double occurrences of /No-width optional break with //; you could apply the same logic to the underscore “_” and other such typical URL characters

34 Fonts

Fonts play an important role in making your text more legible. There are thousands of them around, but one main category is especially appropriate for longer texts, i.e. your Text Body, and that is a Serif Font such as Times New Roman.

The Serif Fonts are characterized by semi-structural details at the tips of the strokes. You could name these “pedestals”, most of them coinciding with the base line of writing as in the case of the letters “i” or “m”, a few being higher up as in “w” and another set placed below the line as for letter “p”. (Some characters such as “o” have no serifs.) These serifs have the effect of giving the letter some optical stability on the horizontal axis and also reducing the gaps between letters, thus making them to a degree “fuse together” so words become more compact. The overall effect is to increase reading speed as you tend to seize the word as a complete unit, your eyes jumping from one word to the next, rather than from one letter to the next.

For main titles, posters, flyers etc. on the other hand, fonts without serifs such as Arial are very suitable. Their purpose is precisely to slow down the pace of reading and thus attract more attention.

Times New Roman 40 pt
Garamond 40 pt
As you can see, the font *Arial* takes up a little more room than a same sized *Times New Roman*, and each character stands out very clearly – good for publicity purposes.

A similar font to *Arial* is *Futura Lt BT*, which takes up less space and is overall less heavy than *Arial*. *Futura Lt BT* marries well to the *Serif* font *Garamond*, taking up around the same amount of space and being equally light weight. Prerequisite of course: you have to have these various fonts installed on your machine.

Taking a closer look at our two *Serif* Fonts, *Times New Roman* and *Garamond*, you will notice that the latter is somewhat finer and rounder in overall shape. This increases the legibility even more. A page full of *Garamond* text will appear lighter than one full of *Times New Roman*.

On the whole avoid using different fonts. Instead just vary font size and typeface (Regular, Italic, Bold and Bold Italic).

If you are using a page format of A4, you will probably want a font size of 12pt (or 11pt in case you do opt for *Arial*, which is by nature larger). If producing a pamphlet size A5 you can reduce the font size down to 11pt or even 10.5pt. The better the printer and the quality of paper, the more you can reduce the font size without the text becoming illegible.

*Note:* Some lecturers – at least over here in Germany – insist on very detailed specifications as to font type, font size, line spacing, margins and number of pages. This is to control the overall amount of text produced. This is a misuse of optical design for a foreign purpose. It would be simpler to say: “Please limit yourself to 10,000 characters plus/minus five percent.” See section 46 on Document Infos.

### 35 Emphasis

If you want to *emphasise* a word, use *Italics*. In the old days of mechanical typewriters you couldn’t do that. So instead people would hammer over the text two or three times to achieve *boldness*, or they would *underline* their text, or possibly choose to *space out* the passage or opt for *capital letters*. Theoretically they could use any combination of these allowing for a maximum of $4 \times 4 = 16$ possibilities. Printshops with only limited finan-
cial resources for the purchase of fonts and cramped space to store them and too few personnel faced similar problems. In our times of laser and offset printers this is no longer necessary. *Italics* have the advantage of sticking out just enough to be noticed without disturbing the overall picture.

Another pretty old fashioned method used in literature lists to emphasise the author’s name is the use of **small capitals**. Better resort to the method described in Section 25 on Formatting your Literature List.

### 36 Special Characters

To insert Special Characters, go to menu Insert › Special Character. If you need a particular character or even a complete string of characters very often, say “[…]”, and don’t want to keep on typing out the sequence, you can mark it once, go to Tools › AutoCorrect Options and type in on the left hand side under Replace a shortcut such as “xxx”. Then press New and confirm with OK. Now every time you write your shortcut “xxx” followed by a space it will automatically get replaced by a “[...]

OpenOffice automatically replaces two “-” with a longer “–” and three “,” with a “…” For a complete list again have a look at Tools › Autocorrect Options › Replace.

### 37 Non separable combinations

Combinations such as “Mr. Soo”, “Dr. Who”, “§ 120”, “$ 120,000”, “26 %” and so on should stick together. You wouldn’t want for instance the $ sign to appear right at the end of the line and then have the amount in Dollars starting on the next line, instead you want both to appear next to each other and in case of lack of space to move together to the next line. This “sticking together” is achieved by using the keyboard shortcut Shift + Ctrl + Space between the two elements instead of a simple Space (menu Insert › Formatting mark › Non-breaking space).

### 38 Shortcut keys

OpenOffice Writer has a bunch of shortcuts to make life easier. Here some of the most useful:

- Ctrl + 0 the paragraph where the cursor is will become Text Body
- Ctrl + 1 the paragraph where the cursor is will become Heading 1
- Ctrl + 2 the paragraph where the cursor is will become Heading 2
- Ctrl + 3 the paragraph where the cursor is will become Heading 3
- Ctrl + 4 the paragraph where the cursor is will become Heading 4
- Ctrl + i marked text will be *italicized*
- Ctrl + b marked text will change to **bold**
• Ctrl + m marked text will lose all individual formatting – only the paragraph style will remain active
• Ctrl + s save file
• Ctrl + p print file
• Ctrl + f find or replace text
• Ctrl + c copy marked text to computer memory
• Ctrl + v insert contents of computer memory (“v” symbolizes the insertion)
• Ctrl + shift + v same as above, only you can choose to insert text with reduced formatting
• Ctrl + x cut out and move marked text to computer memory (“x” symbolizes the scissors)
• Ctrl + Return start a new page (page break)
• Return start a new paragraph
• Shift + Return start a new line (but not a new paragraph)
• Ctrl + - insert an optional hyphen – the word will be hyphenated here only if it doesn't fit on line
• Ctrl + Shift + Space insert a non-breaking space
• Ctrl + Shift + - insert a non-breaking hyphen
• – + Space long hyphen “–”
• . . . + . + space ellipse “…”

39 Mouse Clicks

• a double-click will mark a whole word
• a triple-click will mark a complete sentence
• a quadruple-click will mark a complete paragraph
• a right-click will offer you a context menu
• click-hold-and-pull on a marked area allows you to relocate it
• in combination with Ctrl you can mark several non-adjacent passages
• in combination with Alt you can mark a rectangular text block (meaningful only if you are using mono-spaced characters such as Courier)
40 PDFs

PDF (Portable Data Format) developed by Adobe is an open, operating system independent format. It is very popular for distributing documents. PDF documents have two big advantages:

• they are protected against further manipulation (some cannot even be printed or saved or require a password to be opened)
• the formatting is printer independent

Use the red-white PDF button in the menu bar to export your document directly to PDF.

Use freeware PDF24 to manage PDF documents, for instance to delete individual pages or merge PDF files together. Members of the Linux-Ubuntu community can download the programme Master PDF editor gratis to freely manipulate PDF files.

41 Saving your files

Here you really can’t be careful enough. Please heed the following prescriptions:

• limit yourself to alphanumeric characters and underscores; avoid capital letters, diacritics, spaces and dashes; for two reasons: i) having everything in minuscules increases legibility; ii) technically different countries and different operating systems can have problems opening and sorting files with non-basic characters and capitalization

• save your work regularly, about every five minutes, using ascending numbering and easy to remember mnemomics:
  thesis_title_professorsname_owinname_01
  thesis_title_professorsname_owinname_02
  thesis_title_professorsname_owinname_03

• mail your work to yourself regularly, so you have access to it from anywhere you might be; don’t rely on memory sticks

42 Several files open at once

We already had the opportunity to work with two windows at the same time, one for our text and the other for statistical calculations in the spreadsheet. Nothing prevents you from having as many windows open simultaneously as need be, e.g. one for your literature database.

This work method is often used in group work to copy and paste the different parts into a new document. However, this is not the proper way to go about it. See section 10 on Group Work.

* Linux for example, unlike Windows, treats “Thesis.doc”, “THESIS.DOC” and “thesis.doc” as three separate files and also sorts all capitals before minuscules.
43 Search and Replace

Under Edit › Find & Replace (Ctrl + f) you can search through your whole document for a particular string of text. If you happen to have mistyped a complicated name, you can use this menu to replace the wrong spelling with the correct one.

I myself very often use the search tool for a quite different purpose: I “mark” any incomplete passages in my text with the optically salient ###, allowing me to locate them easily the next day.

You can also use this function to replace a style with another style (select More Options). This is especially useful to rid yourself of superfluous styles.

Using More Options you can also search for and delete specific text elements such as empty lines. You use Regular expressions to accomplish this task. So in the search field you would type the regular expression “^$” and then press Replace all.

44 Auto Spell Check

In the menu bar you can activate AutoSpellCheck (the ABC-Button or using F7). Any misspelled words will appear underlined in red. Lots of these words are in fact not necessarily misspelled, the programme simply does not have them in its dictionary. To add an unknown word to the standard dictionary right-click it and choose Add › standard.dic. – though this only makes sense if you are sitting at your own computer. You can edit the standard.dic directly with an ordinary editor, adding one new entry per line. After restarting OpenOffice standard.dic updates itself and becomes available with the new entries.

The language in use is defined in the paragraph style under the tab Font. So a text containing several languages can be spell checked providing you have the appropriate dictionaries installed. For further language settings go to menu Tools › Options › Language settings.

45 Synonyms

Under Tools › Language › Thesaurus (Ctrl + F7) the programme lists quite a few alternatives to the word right under the cursor. A good online thesaurus is thefreedictionary.com.

46 Document Infos

Sometimes you might want to store general information about your file. To do this, go to File › Properties › Description. In the same menu under the tab Statistics you will get a summary of number of paragraphs, words, characters and so on your text contains. A more succinct version can accessed directly under the menu Tools › Word Count. If you want the same information for just one particular section, mark it beforehand.
Author’s or editor’s name is entered in another menu: Tools > Options > User data. This makes sense since the same document might well be edited by various people in succession – see section 11 on Proofreading.

47 Labels and Form Letters

This is not what you are going to need for your studies. But perhaps in the course of a traineeship or at your workplace you might be asked to print out labels for a bulk mailing. It’s really quite easy:

1. Create a file Spreadsheet and use the first line for the Column Headings: “Name”, “Street”, “City”, “Telephone number”, “Mobile number” and “Email”. Fill in the lines below with all relevant information using one line per person. Then save the spreadsheet under some meaningful name such as “addresses” (the file ending .ods will be automatically appended).

2. Create a file Database. Choose the option Connect to an existing database and select Spreadsheet from the drop-down menu. Confirm Next, locate the spreadsheet you saved in previous step and Open it. Confirm Yes, register the database for me (this allows you to communicate with the database from any open file). Remove the tick from Open the database for editing. Press Finish, give your new database the same name as your spreadsheet (the file ending .odb will be automatically appended, so you end up with two separate files with the same name but different endings) and Save.

3. Create a file Labels. Under the tab Labels select your Database from the drop-down list and again the pertaining Table from the drop-down list immediately below: sheet1. Now choose your first Database Field, “Name”, and move it using the arrow to the white area on the left. Insert a new line. Now move your next Database Field, “Street”, and press Return twice to have an empty line before inserting your last Database Field, “City”. The other fields (Telephone, Mobile and Mail) are of no interest to you for the purpose of your bulk mail. Open the tab Format and insert the values listed in table 8 and illustration 30 (these apply to A4 paper with 3 x 8 labels). Press button New document. At this point a new page will appear full of Field names as in illustration 31. You can now print your document on label sheets. During the printing process the place holders will get replaced by the actual names, streets and cities listed in your spreadsheet.
To create a bulk letter you basically follow the same steps. So for instance after writing “Dear ”, you simply go to Insert › Fields › Other › Database. Under Type select Mail merge fields and under Database selection your addresses › sheet1. Pressing the ► next to sheet1 will open up a list of all your fields (Name, Street, City etc.). Click on Name and now all the names will be inserted automatically one after the other, one per each copy of your letter, after the “Dear ”. 

---

**Table 8: Sizes and spacing for a 3x8 layout paper size A4**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Horizontal pitch</strong></td>
<td>7,00 cm</td>
</tr>
<tr>
<td><strong>Vertical pitch</strong></td>
<td>3,70 cm</td>
</tr>
<tr>
<td><strong>Width</strong></td>
<td>7,00 cm</td>
</tr>
<tr>
<td><strong>Height</strong></td>
<td>3,70 cm</td>
</tr>
<tr>
<td><strong>Left margin</strong></td>
<td>1,20 cm</td>
</tr>
<tr>
<td><strong>Top margin</strong></td>
<td>0,60 cm</td>
</tr>
<tr>
<td><strong>Columns</strong></td>
<td>3</td>
</tr>
<tr>
<td><strong>Rows</strong></td>
<td>8</td>
</tr>
</tbody>
</table>

---

Illustration 30: The Format menu of the module "Labels": insert values shown and then press “New Document”

Illustration 31: The new file in format A4 contains placeholders which will be replaced by actual addresses while printing (whether to printer or to file).
48 Help

Under the menu Help you will find easy to follow step-by-step instructions. While hovering with your mouse pointer over any button or menu, you will also be offered shorter or longer “tips” depending on your settings in Tools › Options › OpenOffice.org › General. Using Google you will usually find very useful and concise help too: simply type in a couple keywords and the term “OpenOffice” and that’s it.

49 Getting Apache OpenOffice

Just go to openoffice.org and download the appropriate complete installation file for your language and your operating system. Installation shouldn’t take more than a few minutes. Afterwards, under menu Tools, you can modify a few settings such as your preferred font.

50 Basic Practice

1. Download non-formatted exercise file “prax-en.txt”:
   - go to openoffice-uni.org
   - in the English section Right-click on file [txt]
   - choose option save link as
   - choose location Desktop
   - confirm you want to Save your file

2. Open practice file with Apache OpenOffice:
   - go to your Desktop
   - right-click on your downloaded file
   - choose option Open With
   - choose programme swriter
   - when asked confirm West European Encoding

3. So as to avoid losing your work save your file anew in OpenOffice format:
   - open Menu File › Save as…
   - choose File type › ODF Text Document (.odt)
   - confirm with Save

4. Apply paragraph Style “Text Body” to your entire text:
   - mark the complete text using keyboard shortcut Ctrl + a
   - apply paragraph style Text Body using shortcut Ctrl + 0
• while text remains marked and to make absolutely sure that all manual formatting is definitely removed go to menu Format › Default Formatting (shortcut Ctrl + m)

• unmark your text by clicking anywhere in text with left mouse key

5. Modify your paragraph style Text Body:
• right-click any paragraph
• choose option Edit Paragraph Style... (not Paragraph...)
• note that pop-up menu displays “Paragraph Style: Text Body” in top bar
• make following changes:
  × under tab Indents & Spacing increase line spacing to 1.5 lines
  × under tab Alignment choose Options › Justified
  × under tab Text Flow activate Hyphenation › automatic as well as Orphan Control and Widow Control

6. Format your chapter headings:
• open menu Format › Styles and Formatting (shortcut F11)
• in the pop-up list of paragraph styles right-click the style Heading 1
• choose the option Modify
• under tab Indents & Spacing make following changes:
  × increase Spacing › Above paragraph to 1,2cm
  × increase Spacing › Below paragraph to 0,6cm
• under tab Font choose:
  × Font › Garamond
  × Typeface › Bold
  × Size › 16pt (simply overwrite % sign with the letters “pt”)
• repeat these last steps for paragraph style Heading 2 (i.e. second level) but using these values instead:
  × Spacing › Above paragraph to 0,8cm
  × Spacing › Below paragraph to 0,4cm
  × Font › Garamond
  × Typeface › Bold
  × Size › 13pt
7. **Activate automatic Outline Numbering for the first two levels of Chapter Headers:**
   - Open menu **Tools › Outline Numbering**
   - in the left column **Level** choose level 1
   - in drop-down menu **Number** choose option 1, 2, 3 ...
   - repeat these steps for level 2
   - ensure that **Show sublevels** is set to 2
   - confirm with **OK**

8. **Mark chapter headings:**
   - place cursor in first chapter heading “Introduction”
   - remove existing numbering (“1”) as well as space
   - press shortcut **Ctrl + 1** to apply paragraph style **Heading 1**
   - repeat these steps for first five main chapters (including chapter “Headings”)
   - within chapter 5 look out for subheadings and apply style **Heading 2** using shortcut **Ctrl + 2** (make sure any existing numbers and spaces are removed beforehand)

9. **Format your title page:**
   - mark the contents of your title page including the date “2013) (please don’t use your mouse for this but instead the up and down arrows in combination with shift key)
   - open menu **Format › Paragraph… (not the menu Format › Styles and Formatting!!)**
   - under tab **Indents & Spacing** apply following values:
     - Line Spacing › Single
     - Spacing › Below paragraph › 0cm
     - confirm **OK**
   - with contents of title page still marked centre justify all with button **Centred** in top bar
   - increase font size from 12pt to 14pt
   - unmark contents of title page by clicking anywhere in text
   - mark the main title of your title page (“Apache OpenOffice Writer for students”)
   - increase font size to 32pt
   - apply typeface **Bold**
   - increase centre word of main title (“Writer”) further to 48pt
10. Prepare formatting style for first pages:
   - open menu Format › Styles and Formatting
   - in menu bar choose fourth button from left for Page Styles
   - under tab Organizer choose as Next Style › First Page (this will allow you to have more than one non-numbered “first page”)
   - under tab Page increase Margins › Left Margin › 3cm
   - confirm OK

11. Apply formatting style “First Page” to your title page:
   - place your cursor anywhere in your title page
   - in your list for Page Styles double-click on style First Page (only by double-clicking it do you actually apply this style to the first page – in previous step you had merely prepared your style for the first pages)

12. Insert new page after title page:
   - place cursor directly at bottom of title page (to the right of the date) and press shortcut Ctrl + Return in order to begin a new page

13. Format Default Page Style (for text pages):
   - open menu Format › Styles and Formatting
   - again choose fourth button from left in menu bar for Page Styles
   - right-click on the page style Default
   - choose option Modify and make following changes:
     ✓ under tab Header activate Header › Header on
     ✓ under tab Page increase Margins › Left margin to 3cm
     ✓ confirm OK

14. Insert table of contents:
   - place cursor directly at beginning of second page (under the blue line)
   - open menu Insert › Indexes and Tables › Indexes and Tables...
   - confirm OK

15. Modify your table of contents:
   - right-click your table of contents
   - choose option Edit Index/Table
• under tab Index/Table reduce Evaluate up to level down to 2 (so you could well have three or more levels of chapter headings in your text but only the uppermost two will actually appear in your table of contents)
• under the tab Entries place the cursor inside the white space between the entries E# and E
• click once on the button Tab stop (in case you by mistake insert more than one Tab stop, you can delete it with Del key)
• click on button All
• confirm OK

16. Format your table of contents:
• right click any level 1 entry in your table of contents
• choose option Edit paragraph style...
• under tab Indents & Spacing use following values:
  x Indent › Before text › 0,8cm (positive value)
  x Indent › First line › -0,8cm (negative value)
  x Spacing › Above paragraph › 0,4cm
  x Line spacing › Single
• Confirm OK
• repeat these steps for table of contents second level entries but with following values:
  x Indent › Before text › 1,8cm (positive value)
  x Indent › First line › -1cm (negative value)
  x Spacing › Above paragraph › 0,2cm
  x Line spacing › Single
• Confirm OK

17. Insert break between last unnumbered page and first numbered page:
• place cursor immediately underneath your table of contents (in case you might not be able to fit cursor in because numbering of first chapter stands in the way, change latter’s format from Heading 1 to Text body temporarily, insert a new line and change it back again to Heading 1)
• open menu Insert › Manual Break… › Type › Page Break
• choose page Style › Default
• click Change page number
• insert value 1 (default anyway)
• confirm OK

• in case you have at this point a blank page too many, just delete it with Del key

18. Add numbers to your default page:

• place cursor inside header

• open menu Insert › Fields › Page number

• right align your newly inserted page number using appropriate button in menu bar

• to ensure that all numbering is up to date open menu Tools › Update › Update all

51 Extra Practice

• format a few passages as “Interview” making sure its lines are numbered but not the lines of any other text (see chapter 22 for further details)

• create a simple table and insert a chart based on this table (see chapter 28)

Enjoy saving precious time with Apache OpenOffice Writer!