The information in this document is subject to change without notice and does not represent a commitment on the part of NATIVE INSTRUMENTS GmbH. The software described by this document is subject to a License Agreement and may not be copied to other media. No part of this publication may be copied, reproduced or otherwise transmitted or recorded, for any purpose, without prior written permission by NATIVE INSTRUMENTS GmbH, hereinafter referred to as NATIVE INSTRUMENTS. All product and company names are ™ or ® trademarks of their respective owners.

Users Guide written by André Benedix, Friedemann Becker, Irmgard Bauer
Version: 1.0 (10/2008)

Special thanks to the members of the Beta Test Team, who were invaluable not just in tracking down bugs, but in making this a better product.
1. Welcome

Thank you for choosing TRAKTOR!

As a legal owner of this software you are contributing to its maintenance and to the creation of future updates.

TRAKTOR PRO and TRAKTOR SCRATCH PRO introduce a new level of usability and creativity into software based DJing. This manual will show you how to use TRAKTOR and all of its features.

We hope you enjoy using TRAKTOR and that it stimulates your creativity as a DJ.

Sincerely,

Your NATIVE INSTRUMENTS Team
2. **System Requirements**

For system requirements and compatibility information with the latest operating system versions, please see our website at:

[www.native-instruments.com/traktor](http://www.native-instruments.com/traktor)
3. Installation

This chapter provides an easy step-by-step explanation of how to install TRAKTOR on your computer.

3.1 Software Installation

3.1.1 Windows Installation (XP or Vista)

After inserting the TRAKTOR CD-ROM in the computer, double-click “My Computer” (XP) or “Computer” (Vista) on your desktop, and then double-click the TRAKTOR CD icon to open the content of the CD.

Then double-click the installer file “Traktor Setup.exe”. A window will open that begins the installation of TRAKTOR.

The setup program will lead you through the rest of the installation procedure. Please follow the onscreen instructions.

Note that you will be asked at the beginning of the installation if you want to do a Complete or Custom installation. If you are not sure about the Custom install options, make sure to choose the Complete option so that all components are properly installed.

If you are planning to use the AUDIO 8 DJ interface with TRAKTOR, make sure to choose Yes when you are asked if you want to install the driver.

3.1.2 Mac OS X Installation

After inserting the TRAKTOR CD-ROM in the computer, the TRAKTOR CD icon will be displayed on the desktop. Double-click it to open the content of the CD, then double-click the “Traktor Installer”.

A window will open that begins the installation of TRAKTOR. The setup program will lead you through the installation procedure. Please follow the onscreen instructions.

Please always refer to the “Readme” file on the installation CD as it contains last minute information not available in the printed manual.

If you choose a complete installation, the Audio 8 DJ drivers will be installed by default. You can unselect the Audio 8 DJ by choosing custom installation.
3.2 Audio Device Driver Installation

You have to install the driver for your audio interface before using it with TRAKTOR. This section explains how to install the driver for the NATIVE INSTRUMENTS audio interface AUDIO 8 DJ.

(If you own an audio interface from another manufacturer, please refer to their documentation for information on how to install the driver.)

3.2.1 Windows Installation

Windows Vista Installation
1. After the TRAKTOR installer has finished running, please connect the AUDIO 8 DJ to any available USB port on your computer.
2. Windows will identify the AUDIO 8 DJ and begin the final installation process.
3. Choose “No” if Windows asks you to search the Internet for a driver.
4. If you see a window from Vista’s User Account Control feature saying that Windows needs your permission to continue, please click “Continue”.
5. A screen will appear during the installation with a message that the driver has not passed Windows Logo Testing; this does not indicate a problem, simply click on “Continue Anyway” to proceed with the installation.
6. Please note that as multiple driver components are installed, you will see the whole sequence of installer screens repeated twice; this is not an error, just follow along and make the appropriate choices to finish the installation.

Windows XP Installation
1. After the TRAKTOR installer has finished running, please connect the AUDIO 8 DJ to any available USB port on your computer.
2. Windows will identify the AUDIO 8 DJ and begin the final installation process.

You cannot install the AUDIO 8 DJ on a USB 1.1 port – a USB 2.0 port is required.
Choose “No” if Windows asks you to search the Internet for a driver.

A screen will appear during the installation with a message that the driver has not passed Windows Logo Testing; this does not indicate a problem, simply click on “Continue Anyway” to proceed with the installation.

Please note that as multiple driver components are installed, you will see the whole sequence of installer screens repeated twice; this is not an error, just follow along and make the appropriate choices to finish the installation.

3.2.2 Mac OS X Installation

After the TRAKTOR installer has finished running, simply connect the AUDIO 8 DJ to any available USB port on your computer and it should be ready to use, there is no additional installation required.

You can make sure if the device shows up correctly by checking in your System Preferences. You should see an “NI USB Audio” Preference Pane here if the driver is installed. If you open this, you will see your interface displayed in the panel.

3.3 Uninstalling TRAKTOR

3.3.1 Windows

To uninstall TRAKTOR from your Windows XP computer, please

Go to Start > Control Panel > Add/Remove Programs.

Find “Native Instruments Traktor” in this list.

Click “Remove” and follow the onscreen instructions.

To uninstall TRAKTOR from your Windows Vista computer, please

Go to Start > Control Panel > Programs and Features.

Find “Native Instruments Traktor” in this list.

Click “Remove” and follow the onscreen instructions.
3.3.2 Mac OS X

To uninstall TRAKTOR from your Macintosh, simply delete the following files and folders on your Mac (the ~ symbol refers to your user home directory):

► Macintosh HD/Applications/Traktor
► Macintosh HD/Library/Preferences/com.native-instruments.Traktor Pro.plist
► Macintosh HD/Users/~/Library/Preferences/com.native-instruments.Traktor Pro.plist
► Macintosh HD/Users/~/Music/Traktor
4. First Steps with TRAKTOR

This chapter helps you to get started with TRAKTOR, especially when you are new to it.

4.1 Starting the Software

**Windows:**
Click on “Start > All Programs > Native Instruments > Traktor” and click the TRAKTOR program icon.

**Mac OS X:**
Look in the folder “Macintosh HD > Applications > Traktor” and you will find the TRAKTOR program icon there. Double-click the icon to start the program.

4.2 Product Authorization

Before you can use TRAKTOR without any restrictions you need to register and activate the software with the NATIVE INSTRUMENTS SERVICE CENTER.

Until TRAKTOR is activated, you will see the following screen every time you start the program:
Choose **Run Demo** to run TRAKTOR in Demo Mode. You can see whether you are in Demo Mode from the Demo Mode graphic in the TRAKTOR Header.

Click on Buy if you are using the demo version of TRAKTOR and you wish to purchase the software online. Your Internet browser will open and automatically take you to the NATIVE INSTRUMENTS Online Shop on our website.

Choose Activate to begin the registration and activation process using the NI SERVICE CENTER. TRAKTOR will shut down automatically before launching the SERVICE CENTER. Follow the onscreen instructions to register and activate the software. If you need help with this, please consult the separate “Setup Guide” booklet included in your TRAKTOR package.
4.3 Setup Wizard

When restarting TRAKTOR after successful activation or when starting TRAKTOR in Demo Mode, the “Setup Wizard” appears. It offers useful options for TRAKTORs initial configuration.

The wizard offers different setup options for users of TRAKTOR PRO (described in section 4.3.1 Setting up TRAKTOR PRO) and users of TRAKTOR SCRATCH PRO (described in section 4.3.2 Setting up TRAKTOR SCRATCH PRO).

► When starting TRAKTOR in Demo Mode, the first screen of the “Setup Wizard” will ask you to select either the TRAKTOR PRO or the TRAKTOR SCRATCH PRO Demo.

► For authorized copies of TRAKTOR, the “Setup Wizard” will show up only once during the very first start of TRAKTOR. Once you have selected your initial setup, the wizard will not show up again.

► You can retrigger the wizard at any time via the Help tab of the Application Menu.

4.3.1 Setting up TRAKTOR PRO

When registering the software with a TRAKTOR PRO serial number or when choosing the TRAKTOR PRO Demo, the “Setup Wizard” offers the following options described more in detail below.

► Built-In Sound Card

► External Audio Interface

► External Mixer
TRAKTOR PRO with Built-In Sound Card

This setup allows you to use TRAKTOR PRO on your computer without any additional hardware. However, please be aware that with the built-in sound card you will not be able to prelisten to tracks.

Physical Setup

1. Make sure that the speakers of your computer are turned on and that the volume control of your operating system is adjusted to a reasonable volume.
2. Optionally connect a pair of headphones to the headphones output of your computer and put them on your head.
Software Setup
1. In the “Setup Wizard” select the option *Built-In Sound Card*.
2. Confirm your choice by pressing *OK*. This opens the *Audio Setup* page of the Preferences.
3. Drop down the *Audio Device* list and select your built-in sound card. If you are using a Macintosh, select the option ‘Built-in Input.’.
4. Your computer should choose a latency value automatically. If it does not, choose a latency value between 30 and 50 ms and a sample rate of 44.100 Hz.
5. Close the Preferences by clicking the **Close** button.

**TRAKTOR PRO with External Audio Interface**
For the professional use of TRAKTOR PRO you will need an external audio interface with at least two stereo outputs. The additional stereo output allows you to prelisten to tracks on your headphones while the main track is playing out your main outputs to the PA.
**Physical Setup**

1. Before starting TRAKTOR PRO, make sure that your external audio interface is correctly installed, connected and is working properly on your computer.

2. Connect the primary outputs of the external audio interface to the amplifier system driving your speakers.

3. Connect your headphones to the secondary outputs of the external audio interface. If you are using the AUDIO 8 DJ, you should connect the headphones to the headphone jack and make sure to toggle the headphone setting to OUT 7-8 on the device using the SOURCE button on the front of it.
Software Setup

1. In the “Setup Wizard” select the option *External Audio Interface*.
2. Confirm your choice by pressing OK. This opens the *Audio Setup* page of the Preferences.

3. Drop down the *Audio Device* list to select the external audio interface.

4. Set a latency and sample rate your system can handle. We recommend to use a latency value of 10-15ms to start with. You can try to reduce this value later to improve the responsiveness of the application, but note that if you reduce this too much, your computer may be unable to handle the load and you may begin to hear some distortion of the audio signal. If this happens you need to adjust the value a bit higher again. You should set a sample rate of 44100 Hz to start with.

5. Open the *Output Routing* page to assign the outputs of TRAKTOR PRO to the physical outputs of your audio interface.

6. Verify that *Internal Mixer Mode* is chosen.
7. If not automatically assigned, assign the *Monitor* outputs to the secondary outputs of the external audio interface connected to the headphones and the *Master* outputs to the primary outputs of the external audio interface connected to the amplifier system. In this example, we have set the monitor outputs to 7-8 so we can listen on the headphone output of the AUDIO 8 DJ.

8. Close the Preferences by clicking the Close button.

**TRAKTOR PRO with External Mixer**

To use TRAKTOR PRO with an external mixer, you need an external audio interface with at least two stereo outputs. When mixing with four decks an audio interface with four stereo outputs such as the AUDIO 8 DJ is required.

In this case, the output of each TRAKTOR deck is routed to a separate output of the external audio interface, each of which is connected to a different input channel input channel of the mixer. The mixing and prelistening is entirely done with the mixer in this setup.

**Physical Setup**

1. Before starting TRAKTOR PRO, make sure that the audio interface is correctly installed, connected and fully functional on your computer.

2. Connect the outputs of the external audio interface to the mixer inputs. Each stereo output channel of the external audio interface connects to one of the stereo channel inputs of the mixer.

3. Connect your headphones to the mixer and the mixer-outputs to the amplifier system driving your speakers.
Software Setup

1. In the “Setup Wizard” select the option *External Mixer*.
2. Confirm your choice by pressing *OK*. This opens the *Audio Setup* page of the Preferences.
3. Drop down the *Audio Device* list and select the external audio interface.
4. Set a latency and sample rate your system can handle. We recommend to use a latency value of 10-15ms to start with. You can try to reduce this value later to improve the responsiveness of the application, but note that if you reduce this too much, your computer may be unable to handle the load and you may begin to hear some distortion of the audio signal. If this happens you need to adjust the value a bit higher again. You should set a sample rate of 44100 Hz to start with.
5. Open the *Output Routing* page to assign the outputs of TRAKTOR PRO to the physical outputs of your audio interface.

_for now use a moderate setting. You can change this later and test out, what your system is able to perform._
6. Verify that *External Mixer Mode* is chosen.

7. Assign *Out Channel A*, *B*, *C* and *D* to the outputs of the external audio interface that are connected to the mixer.

8. Close the Preferences by clicking the *Close* button.

### 4.3.2 Setting up TRAKTOR SCRATCH PRO

When registering the software with a TRAKTOR SCRATCH PRO serial number or when choosing the TRAKTOR SCRATCH PRO Demo, the software starts with a default configuration suited for using TRAKTOR with Timecode records or CDs.
TRAKTOR SCRATCH PRO Setup
The setup for TRAKTOR SCRATCH PRO gives you all you need for playing with two turntables/CD-Players.

Physical Setup
1. Before starting TRAKTOR SCRATCH PRO, make sure that the AUDIO 8 DJ (or your TRAKTOR SCRATCH Certified Mixer) is correctly installed and fully functional on your computer.
2. Connect the outputs and inputs of the AUDIO 8 DJ to the mixer and to the turntables/CD-Players with the Multicore Cables as described in chapter 13 (TRAKTOR SCRATCH PRO Functionality). If you are using a TRAKTOR SCRATCH PRO Certified Mixer, you should connect it with your computer and your turntables/CD-Players as described in the mixers’ manual.
3. Connect your headphones to the mixer and the mixer-outputs to the amplifier system driving your speakers.

Software Setup
1. When using the Demo Mode, select the option TRAKTOR SCRATCH PRO Setup in the “Setup Wizard”.
2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.
3. Verify that the AUDIO 8 DJ or your TRAKTOR SCRATCH PRO Certified Mixer is selected in the field Audio Device. If not, select it from the drop-down menu.
4. Set a latency and sample rate your system can handle. We recommend to use a latency value of 10-15ms to start with. You can try to reduce this value later to improve the responsiveness of the application, but note that if you reduce this too much, your computer may be unable to handle the load and you may begin to hear some distortion of the audio signal. If this happens you need to adjust the value a bit higher again. You should set a sample rate of 44100 Hz to start with.

5. Open the Output Routing page to assign the outputs of TRAKTOR SCRATCH PRO to the physical outputs of the AUDIO 8 DJ or your TRAKTOR SCRATCH PRO Certified Mixer.

6. Verify that External Mixer Mode is chosen.

7. If not automatically assigned, assign Out Channel A, B, C and D to all outputs of the AUDIO 8 DJ that are connected to the mixer, respectively assign these channels to the outputs of your TRAKTOR SCRATCH PRO Certified Mixer.

8. Open the Input Routing page and verify that the input channels are correctly assigned.

9. Close the Preferences by clicking the Close button.
4.4 Test Drive TRAKTOR

Now that the sound card is configured and TRAKTOR is up and running, it’s time for a test drive. For this, we use the Demo Tracks that come with TRAKTOR.

We start by loading tracks in Deck A and B and letting them play:

1. Click and hold a Demo Track in the Browser List and drag it into Deck A. The selected track will load in Deck A and the track Waveform will appear in the Waveform Display.
2. Click and hold a second Demo Track in the Browser List and drag it into Deck B.
3. Start the Decks by clicking Play/Pause or if you are using TRAKTOR SCRATCH PRO start your Timecode Record/CD.
4. The Waveform starts moving from right to left. If this does not happen, verify if you have selected the correct audio interface and if you have correctly mapped the outputs to the audio interface channels. If you are using TRAKTOR SCRATCH PRO, check if the Timecode graphic (Scope) looks correct.
5. Once the waveform is moving, you should be able to hear the music through your speakers. If not, verify if the Master Level Meter is showing any activity. If not check the faders and knobs on the internal or external mixer.
6. If the Master Level Meter shows an output signal but there still is no audio from your speakers, check if the speaker system is correctly hooked up and turned on. Some audio interfaces have monitor LEDs that can further help in finding the reason for the absence of sound.
7. Once you can hear the sound, move the CROSSFADER left and right to blend from one track to the other.
8. For prelistening to the tracks when using the Internal Mixer on the screen, click the CUE BUTTON in the Mixer Strip of the Deck. When using an external mixer cueing is done there.
9. The two tracks will most likely have different tempos and you will need to synchronize their tempo and beat. You can observe current beat offset in the PHASE METER above the Waveforms of both Decks.
10. Click the SYNC button for automatic synchronization or use the Pitch Fader (either on the software or the hardware deck) for manual synchronization, just as you would with a real physical turntable or CD deck.
5. User Interface

This chapter not only provides a preliminary run-through of TRAKTOR’s graphical user interface, but will also begin to explain some of the basic features of the application.

5.1 Overview

1. Application Menu
2. Header
3. Global Section
4. Decks
5. Mixer
6. Crossfader
7. Browser
5.2 Application Menu

The Application Menu gives access to basic functions and information about the software.

File (Windows)
- Preferences: Opens the Traktor Preferences window.
- Audio Setup: Opens the Soundcard sub-menu of the Preferences.
- MIDI Setup: Opens the MIDI Interfaces sub-menu of the Preferences.
- Exit: Closes the program. If audio is playing from the Master Output, you will have to confirm the warning prompt before closing the application.

Traktor (Mac)
- About: Opens an information window displaying the version number, license type, serial number and the credits. Clicking on the window will close it.
- Preferences: Opens the Traktor Preferences window.

View
- Layouts: Lets you choose one of the available layouts.
- Fullscreen: Switches to Full Screen Mode.

Help
- Launch Service Center: Opens the NI SERVICE CENTER in order to download updates and register your products.
- Open Manual: Opens the TRAKTOR user manual.
- Visit TRAKTOR on the web: Opens the TRAKTOR section of the Native Instruments website.
- About TRAKTOR: Opens an information window displaying the version number, license type, serial number and the credits. Clicking on the window will close it.

⚠️ The Application Menu is not visible in fullscreen mode, therefore all File and View options can be reached directly from the TRAKTOR graphical user interface. However, the Help menu can only be accessed from the Application Menu.

⚠️ Click on the highlighted Fullscreen Mode button to switch back to windowed-mode.

💡 You can also open the About Window by clicking on the TRAKTOR logo.
5.3 Header

The Header section provides status information as well as icons which allow quick and easy access to TRAKTOR’s basic functions.

1. **TRAKTOR Logo**: Opens the About Window.
2. **MIDI Indicator**: Displays any incoming MIDI-commands. The icon will flash upon receiving incoming data.
3. **Audio Indicator**: Displays the status of your sound card (blue: sound card is connected and working; red: no soundcard configured, no soundcard connected or soundcard is not working properly).
4. **CPU Meter**: Indicates what percentage of the CPU is available for TRAKTOR’s internal audio engine. The higher the percentage, the more likely you may experience audio dropouts at values above 80%.
5. **Clock**: Displays the time of your system clock.
6. **Master Out**: Displays the master output level. The peak of the meter will turn red if signal clipping occurs or as the built-in Limiter compresses the signal (must be switched on in the Preferences).
7. **Battery Indicator**: Displays how much power your battery has left. This icon will highlight blue when using a power adapter, and red when running on battery power.
8. **Recording Indicator**: Displays the status of the Traktor Audio Recorder. If the icon is red, Traktor is recording.
9. **Layout Selector**: Gives direct access to Screen Layouts configured with the Layout Manager (see chapter 16.1.2 – Layout Manager and 14.11 – Layout Manager).
10. **Maximize Browser Button**: Expands the browser window to fill the screen.
11. **Preferences Button**: Opens the Traktor Preferences menu (see chapter 14 – Preferences).
12. **Full Screen Button:** Toggles Full Screen Mode on and off.

13. **NI Logo:** Opens the About Window.

### 5.4 Global Section

The Global Section offers five distinct panels. Each panel is described in detail below.

#### 5.4.1 Master Panel

1. **Master Volume:** Controls the Master Output level.
2. **Mouse Mode selection:**
   - **SNAP:** snaps to the closest beat in the Waveform Display.
   - **QUANT:** accurately skips between both Hotcues and Hotloops for real-time remixing.
   - **CD MODE:** plays a short Stutter Loop while the Deck is paused. Simulates the cueing behavior of a traditional CD-DJ player.
3. **Headphones Mix:** Controls the headphone mix between the Master and the Cued signal.
4. **Headphones Volume:** Controls Monitor Output level for your headphones.
5. **Global Audio Options:**
   - **LFO RESET:** resets the LFO for all LFO-based effects.
   - **CRUISE:** activates the automatic playback of an entire playlist (Autoplay).
   - **TICK:** toggles an audible Beat Tick on and off to simulate a metronome. Engage the relevant channel’s Cue Button to hear the Beat Tick.
5.4.2 FX 1 Panel / FX 2 Panel

Each of the two Effect Panels represents one of Traktor’s effect slots. Chained Mode allocates up to three serial fx inputs allowing for interesting fx combinations. Advanced Mode allots a single effect with more parameters for more in-depth control.

Chained Mode:

1. **Dry/Wet Control:** Controls the ratio of the uneffected-to-effected signal for the post-fx audio.
2. **Effect Selector:** Opens the drop-down menu of the effects defined in the TRAKTOR Preferences.
3. **Effect Amount Knobs:** Each knob controls individual parameter depth.
4. **Snapshot:** Saves the current effect settings as a default. The settings for each of the selected effects are recalled individually.
5. **Effect On Buttons:** Switch the individual effects on and off.
Advanced:

1. **Dry/Wet Control**: Controls the ratio of the un-effected-to-effected signal for the post-fx audio.

2. **Effect Selector**: Opens the drop-down menu of the effects defined in the TRAKTOR Preferences.

3. **Effect Parameter Knobs**: Controls the different parameters of the selected effect.

4. **Snapshot**: Saves the current effect settings as a default.

5. **Effect On**: Globally switches the selected effect on and off.

6. **Effect Parameter Reset**: Resets all effect parameters to the default setting.

7. **Effect Buttons 1/2**: Controls which vary depending on the selected effect.
5.4.3 Master Clock

1. **Master Clock Tick**: Toggles the Beat Tick: an audible metronome synced to the Master Clock.

2. **Mode**:
   - **Manual**: manually assign tempo source to the Master Clock or to a Deck.
   - **Auto**: automatically selects one of the Decks as tempo source. The Master Clock automatically syncs to the Master Deck.

3. **Tempo Display**: Displays the current tempo and offset of the Master Clock.

4. **Tap**: Manually set the Master Tempo by tapping to the beat.

5. **Master Clock Pitch Bend**: Slows down or speeds up the Master Tempo momentarily.

6. **Master Tempo Adjust**: Increases (+) and decreases (-) the Master Tempo.

7. **MIDI Clock Reset**: Resets any external slaves connected via MIDI Clock.

8. **MIDI Clock Send**: Activates or deactivates MIDI Clock for external synchronization.
5.4.4 Recorder

1. **Rec On/Off**: Starts and stops recording.
2. **Broadcasting On/Off**: Starts and stops broadcasting.
3. **Gain**: Controls the volume of the recorder input.
4. **Recorder Display**: Displays the length and file size of the recording.
5. **Rec Meter**: Displays the level of the recording signal.
6. **Delete**: Deletes the current recording.
7. **Cut**: Cuts the current recording and seamlessly starts a new recording file.
5.5 Decks

1. **Track Cover Icon:** Displays the cover art of the loaded track.

2. **Track-Info:** Displays information about the loaded track. Customize displayed information in **Preferences > Layout Manager > Deck Details > Deck Header.**

3. **Sync-Controls:**
   - **SYNC Button:** synchronizes the playing track to the current tempo source (another Deck or the Master Clock).
   - **MASTER Button:** defines this Deck as Master for syncing.
   - **Phase Meter:** shows the offset of the beats in the playing track to either the beats in the Master Deck or the Master Clock ticks. The Phase Meter has to be centered to match the beats.
   - **Pitch Bend Buttons:** temporarily slows down or speeds up the playing track.

4. **Waveform:**
   - Visually represents a portion of the playing track. The lighter color shade represents high frequencies while the darker color shade represents low frequencies.
   - Use the “+” or “-” buttons to zoom in and out.

5. **Skip to Start:** Moves the play position to the beginning of the loaded track.
6. **Stripe:**
   - Displays the complete waveform of the loaded track including Cue Points and Loops.
   - The cached part of the track required for seamless jumps are displayed as yellow lines above and below the Stripe.

7. **Input Selector:** Selects the Input Mode for the engaged Deck. Use to switch between Internal Playback, Scratch Control or External Input.

8. **Pitch Fader:** Move the fader up or down to decrease or increase the tempo of the track currently playing.

9. **Key-Lock:** Activates or deactivates the Key Lock feature.

10. **Pitch Adjust:** Increases and decreases the tempo of the playing track incrementally. The sensitivity of the steps can be customized via right/ctrl-click.

11. **Transport Controls:** **Playback** and **Current Cue Point** control. See chapters 5.5.1 (Transport Controls) and 6.4 (Transport Controls).

12. **Loop Controls:** Sets automatic and manual Loops. See chapters 5.5.2 (Loop Controls) and 6.5 (Loop Controls).

13. **Open/Close Advanced Panel:** Opens or closes the Advanced Control Panels. See chapters 5.5.3 (Advanced Panels) and 6.7 (The Advanced Panels).
5.5.1 Transport Controls

1. Play/Pause:
   - Starts or stops playback.
   - Stopping does not set a Current Cue Point when playback is paused.

2. Cue:
   - During playback, clicking will skip back to the Current Cue Point.
   - On a paused Deck, clicking will set a new Current Cue Point is set at the current position. The track will be played back from the cue point as long as the button is held. When released, the track skips back to the Current Cue Point.

3. Cue Play/Pause:
   - During playback, clicking jumps the track back to the Current Cue Point without stopping playback.
   - On a paused Deck, clicking sets a new Current Cue Point and starts playback when releasing the button.
5.5.2 Loop Controls

1. Loop Size Control:
   - Sets Auto Loops and changes loop size.
   - The chosen loop size is highlighted yellow.
   - Use the Arrow buttons on each end of the range to see higher or lower values.
     The Arrow buttons flash if the currently length is not visible.

2. Loop In Button
   - Manually sets a Loop In Cue Point.
   - The Loop In Button can also be used to set a Current Cue Point on-the-fly during playback.
   - Pressing In while a loop is active selects the “Loop In” Move Mode (see below).

3. Loop Out Button
   - Manually sets a Loop Out Point and activates the loop.
   - Pressing Out while a loop is active selects the “Loop Out” Move Mode (see below).
   - Pressing In and Out while a loop is active selects the “Loop” Move Mode to move the loop as a whole.

4. Loop Active Button: This button shows that a loop is active and running. It Can be used to deactivate the loop. If turned on when no loop is cycling, the next stored loop encountered during playback will be activated.
### 5.5.3 Advanced Panels

To open the Advanced Panels, click on the small downwards pointing arrow button below the Pitch Fader.

There are three Advanced Panels. Select them by clicking on the Move, Cue or Grid Buttons on the left side.

**Loop Move and Beat Jump Panel (Move):**

![Diagram of Advanced Panels]

1. **Mode Selector:** Switch between Beat Jump, Loop, Loop In and Loop Out Mode.
2. **Amount Controls:** Select the step size in beats. The yellow arrow marks the chosen step size. Use the arrow buttons to scroll through the predefined move sizes. Click on a value to choose one.
3. **Move Buttons:** Moves the parameter defined in the Mode Selector forward or backward the amount of beats as defined in the Amount Controls.
4. **Loop Button:**
   - This button selects a step size for the movement that is based on the current loop size.
   - With Loop Mode selected, the loop will be moved backwards or forwards exactly one loop length.
   - With Loop In or Loop Out Mode selected, the loop will be resized by either doubling or halving the current loop length.
5. **Fine Button:** Selects a finer step size for the movement.
Cue Point and Loop Management Panel (Cue):

1. **Next/Previous Cue Point**: Use these to skip to the previous or next Stored Cue Point in the track.

2. **Cue Position Display**: Displays the position of the selected Cue/Loop In Point in mm:ss:ms.

3. **Cue Name Display**: The Display shows the name of the selected Cue/Loop In Point. Click inside the field to edit the name. Click on the downward-facing arrow to select another stored Cue/Loop In Point.

4. **Cue Type Selector**: Click on the downward-facing arrow to select the type of Cue Point. Available types are described in chapter 6.7.3 (Cue Point Types).

5. **Delete**: Deletes the selected Cue/Loop In Point.

6. **Store**:
   - Stores the Current Cue Point and maps it to the next free **Hotcue Button**.
   - Up to 32 cue points or loops can be stored per track.

7. **Hotcue Buttons**:
   - These provide direct access to up to 8 Cue/Loop In Points per track.
   - The background color reflects the chosen Cue Point Type.

8. **Map**: This button enables Hotcue Mapping Mode. When active, pressing a **Hotcue Button** maps the currently displayed Cue/Loop In point to that button. This works for stored Cue/Loop In Points only.
Beatgrid Panel (Grid):

1. **Adjust Beatmarker Buttons:**
   - These buttons adjust the position of the Beatmarker. As a result, the whole Beatgrid gets shifted left or right.
   - Use this to move the Beatmarker to the desired starting point.

2. **Lock Beatgrid:** Locks the Beatgrid (all buttons in the Grid Panel are disabled).

3. **BPM Adjust Buttons:**
   - These buttons change the BPM of a track. As a result, the Beatgrid gets expanded or compressed.
   - Use this to match the grid with the beats throughout the track.

4. **Auto Grid:** Click on this button to set a Beatmarker at the Current Cue Point.

5. **Tempo Display:** Shows the tempo of the loaded Track in BPM.

6. **÷2 / x2:** Click on these buttons to halve/double the tempo.

7. **Tap:** Sets the tempo based on the speed at which tap on the button. The tempo will be adjusted after the fourth tap.
5.6 Mixer

1. Equalizer:
   - Provides a 3-band-EQ (default) for adjusting the frequency content of the playing track.
   - Clicking the small buttons next to the knobs kills the related frequencies.
   - For other EQ Types, go to Preferences > Mixer EQ Selection.

2. Channel Fader:
   - Controls the channel volume.
   - The Channel Level Meters show the pre-fader level of the Deck’s signal and can be adjusted with the Gain Knob.
3. **Filter:**
   - This knob provides control over the bipolar Channel Filter.
   - Enable the filter by clicking the small button next to the knob.
   - Center position is neutral. Turn left for a low-pass filter and right for a high-pass filter.

4. **Key Lock:**
   - Provides control over the track’s key. Turn right to raise the key, turn left to lower the key.
   - Enable Key Lock by clicking the small button next to the knob.

5. **Effect Assign Buttons:** Click on 1 or 2 to assign a channel to Effect Slot 1 or 2.

6. **Gain:** Adjusts the gain of a track. Adjust to match the track levels before mixing them with the faders.

7. **Cue Button:**
   - Pre-listen to a track over the internal Traktor Mixer.
   - If Tick is activated, click the Cue Button to make the beat-tick audible on that deck.

8. **Pan Button:** Controls the channel balance between the left and the right stereo channels.

9. **Automatic Crossfade Buttons:**
   - Clicking on these buttons automatically moves the Crossfader left or right.
   - Click again to stop transition.

9. **Incremental Crossfade Buttons:** Each click on these buttons steps moves the Crossfader left or right.

10. **Deck Assign Buttons:** Assigns the Decks to the Crossfader. The buttons for the assigned Deck(s) are lit.

11. **Crossfader:** Move the Crossfader to the left or right to perform transitions between the Decks.
5.7 Browser

1. **Preview Player**: Click the **Preview Player Icon** in the Browser List to load a track into the Preview Player. Alternatively, you can also drag-and-drop a track upon it.

2. **Favorites**: Favorites provides direct access to Playlists or folders. Drag-and-drop a folder or Playlist onto one of the 10 Favorites slots to map them.

3. **Browser List**:
   - Shows tracks depending on the source that is selected (folder, playlist, search results or tag-based).
   - Right-/Ctrl-Click on the header to switch columns on and off.
   - Drag-and-drop columns to the left or to the right to re-arrange the order.

4. **Track Info**: Displays the title and the artist of the currently chosen track.

5. **Search Field**: Provides a live search based on the tags of the tracks in the Collection. Read more in chapter 7.2, Finding Tracks (Search).
6. **Browser Tree:**
   - *Track Collection:* contains all Tracks imported to your Collection. They are automatically sorted by Artist, Release, Label or Genre.
   - *Playlists:* contains all your TRAKTOR Playlists.
   - *Explorer:* browse your hard drive for music tracks. This can be useful in finding tracks which have not been imported.
   - *Audio Recordings:* contains all recordings done with the Traktor Audio Recorder.
   - *iTunes:* provides direct access to your iTunes Library, including all playlists.
   - *History:* contains the history playlist. These are stored Traktor automatically stores after every session. You can find History Playlists from former sessions in My Documents\Native Instruments\Traktor\History.

7. **Cover View:** Displays the cover of the track currently selected within the Browser List.

8. **Status Bar/ Error Messages:** Displays the progress of analyzing, error messages and the overall status of TRAKTOR.
6. Using the Decks

TRAKTOR provides up to 4 Decks. You can choose between 2 or 4-Deck Mode in the Preferences.
Traktor’s Decks offer you more than just the features you need for a professional DJ-performance.

6.1 Loading Tracks

To load a track into a Deck:
1. Select the track in the Browser List with the up/down arrow keys
2. Press Ctrl + Arrow Left/Right to load the selected track into Deck A or Deck B or
3. Drag-and-Drop a track from the Browser List into the Deck you want or
4. Right-/Ctrl-Click on the track and choose Load Track in Deck A/B/C/D.

6.2 The Deck Heading

The Deck Heading displays you information about the loaded track.
► When using full-size Decks you will see three rows and three columns for your use.
► You can customize the displayed information to your liking in: Preferences > Layout Manager > Deck Details > Deck Header. (When using Mini Decks only the first row is shown).

⚠️ TRAKTOR provides Mini Decks for convenient use on smaller displays. A Mini Deck shows only two rows in the Header and has no Waveform Display.
To activate Mini Decks go to: Preferences > Layout Manager > Deck Style and set the size for the Decks to Mini.
6.3 The Waveform Display and Stripe View

The Waveform and the Stripe are visual representations of the loaded track. The Waveform is instantly visible, however the Stripe is only displayed once the track has been analyzed. Once a track has been analyzed, the Stripe will be instantly displayed upon loading. Read more about the analyzation in chapter 7.8.2 (Analysis).

6.3.1 Waveform

The Waveform Display gives a detailed view of the loaded track’s transient information.

► You can zoom in and out by clicking the “+” and “-“ buttons next to the Waveform.
► Lighter colors represent high frequency content while darker colors represent low frequency content.
► The behavior of dragging the waveform with the mouse depends on the Snap Mode, which is activated in the Master Panel of the Global Section. Read more about Mouse Modes in chapter 11 (Mouse Control for Faders and Knobs).

6.3.2 Stripe

The Stripe View gives an overview about the whole track. It also displays the current playback position as well as all of the Cue Points and Loops.

► When the configured Track End Warning Time is reached, it flashes red (Preferences > Global View Options > Decks).
► The behavior when clicking inside the Stripe Display depends on Quant Mode. This type of Mode is chosen within the Master Panel of the Global Section. Read more about Mouse Modes in chapter 11 (Mouse Control for Faders and Knobs).

The yellow bars on the top and bottom of the Stripe indicate which part of the track is loaded into the cache. Jumps made within cached parts of a track are absolutely seamless.

► The bars will flash as TRAKTOR writes portions of the track into the cache.
► The bars will stop flashing once the entire track is loaded into the cache.

You can setup the cache size for TRAKTORs Decks in: Preferences > Loading > Deck Cache Size. For more see chapter 14.4 (Loading).
6.4 Transport Controls

The Transport Controls are the main buttons used for playing tracks within TRAKTOR.

6.4.1 Play

► Click PLAY/PAUSE to start and stop playback.

6.4.2 Cue

This button has multiple functions depending on the playback state of the track.

► On a paused deck, clicking CUE sets a new Current Cue Point at the current play position. In Snap Mode this Cue Point will snap to the beat nearest the play position.

► When the track is paused and cued up to the Current Cue Point, click and hold the Cue button to pre-listen to the Cue placement. Release Cue to return to the Current Cue Point.

► Clicking CUE during playback jumps the current play position back to the previously set Current Cue Point and stops playback.

6.4.3 Cup (Cue/Play)

This button behaves similary to CUE, but stops playback as long as it is held down.

► On a paused Deck, clicking CUP sets a Current Cue Point and starts playback when upon releasing the button.

► Clicking CUP during playback jumps the current play position back to the Current Cue Point and pauses playback. Release the button to resume playback.
6.5 Loop Controls

The main loop controls offer the functions required for the creative use of loops in your mix.

6.5.1 Auto Looping

► Click on a number in the Loop Size Control to set a loop. The numbers represent the loop length in beats.

► Upon choosing a loop size, the relevant button and the Loop Active button will both highlight in yellow. When inactive, the icons are gray.

► To stop looping, click on either the same loop length number or on the Loop Active Button.

► To change the size of an active loop on the fly, click on another length in the Loop Size Control.

► Click on the Arrow Buttons on each end of the Loop Size Control to see higher or lower values. The Arrow Buttons flash if the currently selected length is out of range.

6.5.2 Manual Looping

► Click on the Loop In Button to set the start point of the loop.

► Click on the Loop Out Button to set the end point of the loop. Your track will begin to loop the specified amount. The Loop Active Button will highlight upon choosing your Loop Out point.

► To stop looping, click on the highlighted Active Button.

For more option for working with loops, like storing and editing loops, see chapter 16.5 (Transport).
6.6 Tempo Controls

TRAKTOR provides a Pitch Fader with customizable range, a pair of Pitch Bend Buttons as well as a variety of automated syncing functions. These features will give you more control over your mixes than ever before.

6.6.1 Manual Tempo Controls

Pitch

Moving the Pitch Fader up or down will slow down or speed up the tempo of the track, respectively. Traktor’s Pitch Fader offers the same functionality as a pitch fader on any standard DJ turntable or pitchable CD player.

► To adjust the tempo in steps, use the “+” and “-“ Buttons.

► Alternatively, you can use the scroll wheel of your mouse to move the Pitch Fader up or down.

► The sensitivity of the “+” and “-“ Buttons, and the scroll wheel of your mouse, can be adjusted by right-/ctrl-clicking on the “+” or “-“ Button and selecting one of the sensitivity options.

Pitch Bend Buttons

The Pitch Bend Buttons are used if two tracks are playing at the same tempo, but their phase is slightly shifted. This corresponds to a soft touch to the vinyl in order to slow down or fasten as the the tracks go slightly out of sync.

► Click the left arrow to slightly slow down the track and the right arrow to speed it up. Holding down either Pitch Bend button will continue to speed up or slow down the track until the button is released.
### 6.6.2 Phase Meter

The Phase Meter is a visual reference for track synchronization. It shows you if a track is in or out of sync with the Master Deck or the Master Clock.

- ► If two track's Phases are synchronized, the meter will stay in the middle.
- ► If one track's Phase is shifted backward, a yellow stripe will appear left of the center marker.
- ► If a track's Phase is shifted forward, a yellow stripe will appear right of the center marker.
- ► You can globally activate or deactivate the Phase Meter in: Preferences > Layout Manager > Deck Details > Pitch Controls.
- ► Manually shift the Phase by clicking within the Phase Meter and dragging towards the center marker. This can also be accomplished with your mouse's scroll wheel.

### 6.6.3 Beat Synchronization

Automatic Beat Synchronization is one of the central features of TRAKTOR. All it takes is a single click!

#### Sync Button

The Sync button provides the fastest way to beatmatch.

Click on Sync to automatically match the tempo and the Phase of the playing track to:

- ► the Master Deck
- ► the Master Clock, if no Deck is selected as Master Deck.
Master Deck

The Master Deck gives the target tempo to which other decks can sync.

► TRAKTOR automatically sets the Master Deck depending on which track has the longest uninterrupted playtime.

► The Master Deck can be changed by clicking the Master button on another Deck.

► If TRAKTOR does not automatically set the Master Deck, activate Auto Mode within the Master Clock Panel of the Global Section (see chapter 5.4.3 (Master Clock)).

When switching the Master Clock to Manual Mode, you must manually select the Master Deck for it will no longer be done automatically.

► The Master Clock will define the target tempo if no Master Deck is selected.

6.6.4 Key Lock

TRAKTOR allows you to change a track’s tempo while keeping the track in key; thus avoiding the “Mickey Mouse Effect”.

► Click the Key Lock Button on the right side of the Stripe to play a track at its pitch.

► Click the small button next to the Key Knob to engage Key Lock mode without altering the current pitch.

► Both buttons are lit when Key Lock is active.
6.7 The Advanced Panels

The Advanced Panels provide additional editing and storing functions for Loops and Cue Points, Hotcuing, Beatjumping and for adding Beatgrids to your tracks.

- To open the Advanced Panels, click the button underneath the Active button.
- Alternatively, activate the Advanced Panels in: Preferences > Layout Manager > Deck Details > Deck Style.
- Once the panel is open, the buttons labeled Move, Cue and Grid each give access to one of the three available subpanels.

6.7.1 Beatjump and Loop Move Panel (Move Panel)

The Beatjump and Loop Move Panel (Move) lets you edit previously set loops. You can then jump the loop points within a track by a predefined number of beats.

- The four available modes are described below. Use the Mode Selector to change modes.
- The Amount Control applies to all modes. Use this to select the size of the beat or loop-jump. The yellow arrow under a value defines the selected size. Use the left and right buttons to scroll through the predefined move sizes.

Beatjump Mode

Beatjump Mode allows you to jump forwards or backwards within the track.

- Use the Amount Control to choose a move size.
- Click the Move Buttons to jump forwards or backwards by the selected move size.
- With the Fine Button activated, you can jump by a precise amount. Further, choosing xFNE allows for even more precise beatjumping.
Loop Mode
Loop Mode allows you to move the whole loop.

1. Use the Amount Control to choose a move size.
2. Click the Move Buttons to move the loop by the chosen move size.
   - With Loop activated, the loop will be moved a full Loop length. The Amount Control automatically switches to Loop when clicking the Loop Button.
   - With the Fine Button activated, you can move the Loop by a precise amount. Further, choosing xFNE allows for even more precise loop jumping.

Loop In Mode
Loop In Mode allows you to set the Loop In Point.

1. Choose a move size using the Amount Control.
2. Use the Move Buttons to move the Loop In Point by the chosen amount.
   - With Loop activated, the Loop Length is halved or doubled by using the Move Buttons.
   - With the Fine Button activated, you can edit the Loop Size by moving the Loop In Point by a precise amount. The Amount Control automatically switches to Fine. Use xFNE to make even finer changes.

Loop Out Mode
Loop Out Mode allows you to set the Loop Out Point.

1. Choose a move size by using the Amount Control.
2. Use the Move Buttons to move the Loop Out Point by the chosen amount.
   - With Loop activated, the Loop Length is halved or doubled when using the Move Buttons.
   - With the Fine Button activated, you can edit the Loop Size by moving the Loop Out Point by a precise amount. The Amount Control automatically switches to Fine. Use xFNE to make even finer changes.
6.7.2 Cue Point and Loop Management Panel (Cue Panel)

The Cue Point and Loop Management Panel (Cue) gives you the ability to store and map both Cue Points and Loops.

Using Stored Cue Points, you can mark specific positions in your tracks; e.g. beginning vocals, instrumentals or breaks. To store a Cue Point, do as follows:

1. Set the Cue Point using the Cue button in the Transport Controls.
2. Click Store.
   - Use the Next/Previous Cue Point buttons to skip from one Stored Cue Point to the next.
   - The Cue Position Display shows the position of the Stored Cue Point within the track.
   - You can assign a name to a Cue Point within the Cue Name Display. This can be found to the right of the Cue Point Display. Simply click in the display to highlight the name, then rename it.
   - You can skip to a Stored Cue Point directly using the dropdown menu to the right of the Cue Name Display, or by using one of the Hot Cue Buttons.
   - Special actions can be assigned to a Cue Point by changing its type in the Cue Type Selector.

The following Cue Point Types are available:

- **Cue** (standard Cue Point)
- **In** (Fade In Cue Point)
- **Out** (Fade Out Cue Point)
- **Load** (Load Cue Point)
- **Grid** (Beatmarker)
- **Loop** (Loop In Point)

The Current Cue Point is always your starting point for working with cue points and for storing loops.

You can store up to 32 Cue points and Loops.
6.7.3  **Cue Point Types**

This section gives a detailed description of the different Cue Point Types.

**Fade In/Fade Out Cue Points**

The Fade In and Fade Out Cue Points are used for the automated Cue/Play of two tracks. For this to work, you have to set a Fade In Cue Point in one Deck and a Fade Out Cue Point in the other.

> Additionally, you have to enable this option in: Preferences > Loading > Loading.

How they work:

1. Load a track into Deck A.
2. Scroll towards the end of the track.
3. Click Cue to move the Cue Point to this position.
4. Click Store to convert the Cue Point into a Stored Cue Point.
5. Dropdown the Cue Type Selector and select Out from the menu.
6. A red Fade Out Cue Point will appear in the Waveform Display and the Stripe View.
7. Load a track into Deck B.
8. Set a Stored Cue Point at the beginning of the track by clicking Store.
9. Dropdown the Cue Type Selector and select In from the menu.
10. A red Fade In Cue Point will appear in the Waveform Display and Stripe View.
11. Click the Cruise Button in the Global Section to activate Autoplay Mode.
12. Start the playback of the track in Deck A shortly before the Fade Out Cue Point.
13. When the Fade Out Cue Point in Deck A crosses the play position, the track in Deck B will automatically begin playing from its Fade In Cue Point.
Load Cue Point
A track with a Load Cue Point will automatically cue to this point when loaded, saving you from the need to manually cue your track to this point.

► If you want to make use of the Load Cue Points, enable the option Initially cue to Load Marker in: Preferences > Loading > Loading.

Beatmarker
A Beatmarker sets the starting point for a Beatgrid. This is a special cue point from which a regularly spaced grid of reference lines is created. TRAKTOR then uses these grids to synchronize your tracks. Please read chapter 6.7.5, Beatgrid Panel (Grid Panel), for a detailed explanation of Beatmarkers and Beatgrids.

Stored Loops
The process of storing Loops is essentially the same as storing Cue Points.

1. Set a loop with the Loop Panel (see chapter 6.5, Loop Controls).
2. Click Store.
3. The loop markers change to green Loop In and Loop Out Points and the loop is now a Stored Loop.
4. Stored Loops are accessed in the same manner as Stored Cue Points.

Deleting a Stored Cue Point or Loop
If you want to delete a Stored Cue Point or Loop permanently, perform the following:

1. Choose the Cue Point or Loop from the dropdown menu or by using the Next/Previous Cue Buttons.
2. Click on Delete (There is no undo).
3. The Cue Point or Loop now is deleted.
6.7.4 Hotcues and Hotcue Mapping

In TRAKTOR, you can assign any Stored Cue Point or Loop to one of the 8 HOTCUE BUTTONS. This allows for instant access to your most important Cue Points and Loops.

- Storing a Cue Point instantly maps it to the next available Hotcue. Click a second time on STORE to duplicate the Hotcue.
- If you want to change the assignment; click on the assigned Hotcue, then click on Map and then on the new Hotcue.
- To delete a Cue/Loop In point: select the Cue/Loop In Point and click on the WASTEBIN Icon. This deletes the Cue/Loop In Point permanently.

How to use Hot Cues

The behavior of HOT CUE BUTTONS depend on the playback status of the track.

- When the Deck is playing, clicking a HOT CUE BUTTON will jump the play position to the mapped Cue/Loop In Point and continue playing.
- When the Deck is paused, the HOT CUE BUTTONS behave in the same manner as the Cue button in the Transport Panel, i.e. clicking it jumps the play position to the mapped Cue/Loop In Point. Holding the HOT CUE BUTTON will continue playback until it is released. Upon release the playback position will jump back to the Cue/Loop In Point and remain paused.

6.7.5 Beatgrid Panel (Grid Panel)

The Beatgrid is the foundation for setting perfect loops. Beatgrids act as a visual reference for the DJ in showing a visible tempo structure for a track.

The Beatgrid Panel (GRID) gives control over the Beatmarker, Beatgrid and the stored BPM of a track.
Working with Beatgrids
To guarantee that all Tempo, Loop and Move Controls work as expected, you will have to verify the Beatgrid for your tracks.

1. Analyze a track (see chapter 7.8.2, Analysis) and load it into a Deck.
2. Click the “+” in the Waveform Display to get a more precise view.
3. Check the Beatmarker at the beginning of the track. If it does not sit directly on the beat, use the MOVE BEATMARKER buttons to correct it. Alternatively, you can manually set a Beatmarker at the position of your choice by using the Cue Panel. To set an Auto-Beatmarker, manually click the AUTO BUTTON.
4. Move the track slowly forward from the Beatmarker and check that the Beatgrid sits correctly on the Beat. In Snap Mode, you can click in the Waveform to audibly check the position of the Grid. Turn on Tick within the Master Panel (Global Section) to help audibly align the Beatgrid while in playback. Use the Widen and Tighten Beatgrid buttons to make precise adjustments. Further adjustment options are available with the “x2” and “/2” buttons as well as the TAP button. Double-click in the TEMPO DISPLAY to manually enter a tempo.
5. Continue on until you reach the end of the track. Once the Beatgrid sits correctly on the beat throughout the whole track, click the LOCK BEATGRID button and you are done – a precise tempo has been permanently defined for this track.

Example Pictures

The Beatgrid is too tight, so you have to widen it.

The Beatgrid is too wide, so you have to tighten it.
This is an example of a perfect Beatgrid.

**Auto-Beatmarker**

TRAKTOR automatically sets a Beatmarker on the first bass drum detected during the analysis. So when you analyze your tracks a first Beatgrid is built based on the tempo TRAKTOR has determined.

- Click on the **Auto Button** to rebuild the Beatgrid.

**Manual Beatmarker**

Alternatively, you can also manually set a Beatmarker with the Cue Panel:

1. Search for an appropriate downbeat in the track and move the play position precisely upon it.
2. Click the **Cue** button (Transport Controls).
3. In the Cue Panel choose **Store** and then the Cue Type, **Grid**.
4. Double-click in the **Cue Name Display** to name the Beatmarker.

**Deleting Beatmarkers**

Deleting a Beatmarker is done from the Cue Panel:

1. Navigate to the Beatmarker by using the **Next/Previous Cue Point Buttons**, the dropdown menu next to the **Cue Name Display** or by clicking the white Gridmarker in the Stripe.
2. Click the **Delete** button to permanently delete the Beatmarker.

Use Snap Mode to position the marker exactly on the beat. If the beat is not detected correctly, deactivate Snap Mode.
Lock the Beatgrid
If the Beatmarker and Beatgrid are set, you can lock your results by clicking the Lock Button.
► After clicking Lock all buttons in the Grid Panel are deactivated.
► The stored tempo (BPM) is locked and cannot be changed until you unlock it by clicking Lock again.
► All tracks with a locked Beatgrid will show a small Lock Icon within the Browser.

Tick (Audible Beatgrid)
The Tick is essentially a metronome used to obtain audible feedback as to the positioning of the Beatgrid relative to the beats of the track.
► Click on the Cue Button.
► Click on the Tick button in the Master Panel.
► Click the Tick button again to deactivate it.

In External Mixer Mode you will additionally have to activate the Cue button inside the Internal Mixer in order to hear the Tick.
7. Using the Browser

The Track Browser’s primary design is to help you quickly manage your songs through the use of Playlists.

7.1 Importing Tracks and Playlists

It is likely that you already maintain some type of Playlist for the tracks you have on your computer. This chapter will describe how to import them into the TRAKTOR Track Collection.

7.1.1 Compatible Music File Formats

TRAKTOR supports the following music file formats:

- MP3
- AAC (M4A)
- WAV
- AIFF
- WMA
- FLAC
- OGG Vorbis

⚠ You have to install Windows Media Player in order to use WMA files in TRAKTOR.

⚠ DRM-protected music files cannot be played back in TRAKTOR. This affects e.g. AAC-tracks bought in the iTunes store. For example, this would be the case with tracks bought in the iTunes store.
7.1.2 Importing Music Folders

TRAKTOR offers an easy import function for tracks stored on your hard drive:

1. Right-/ctrl-click on the Collection icon in the Browser Tree.
2. Choose Import Music Folders from the menu.

This process imports all music files contained in the “My Music” folder of your operating system.

If you have stored your tracks in other folders or on external storage devices, you can add these folders to the list of TRAKTOR Music Folders as follows:

1. Open Preferences > File Management > Data Location.
2. Click Add on the bottom of the right window.
4. Confirm with OK.
5. Repeat to add all of your Music Folders.

⚠️ Subfolders are automatically included in the scan and do not need to be added to the list.

7.1.3 Playing Tracks managed by iTunes

If you have organized your tracks within the iTunes application, the TRAKTOR Browser offers direct access to both your iTunes Library and Playlists.

1. Click on the iTunes icon in the Browser Tree.
2. Browse through the Library and the playlists as you would with iTunes.
3. Load a track into the Deck as you would from a normal TRAKTOR playlist.

Note

The iTunes Tree Node is a read-only view of your iTunes Library and playlists. Not all editing functions are available within this view.

Playing a track from the iTunes Node will automatically import it into the TRAKTOR Collection.
7.1.4 Importing a Selection of Tracks from iTunes
1. Click on the iTunes Icon in the Browser Tree.
2. Select the track to import into the Track Collection.
3. Drag the selection onto the Collection icon.
4. Alternatively, right-/ctrl-click the selection and choose Add to Collection.

7.1.5 Importing iTunes Playlists
► Click on the iTunes Icon in the Browser Tree.
► Select the playlist to be imported.
► Drag the playlist onto the Playlists Tree Icon.
► Alternatively, right-/ctrl-click the selection and choose Import to Playlists.

7.1.6 Alternative Import Methods
TRAKTOR offers alternative methods to import single tracks and a special folders that are not part of your conventional Music Folder structure:
► Drag and drop a track or folder from either the Mac Finder or Windows Explorer onto the Collection Icon within the TRAKTOR Browser Tree.
► Drag and drop a track or a folder from within the TRAKTOR Explorer Icon. This Icon represents all of the drives connected to your computer.
► You can also right-/ctrl-click on a track or folder within the TRAKTOR Explorer Icon and choose Add to Collection.

⚠️ Any track played within a Deck will be added to the Collection.
7.2 Finding Tracks (Search)

By entering text into the Search Field, the currently displayed list is dynamically narrowed down to the entries containing the typed string. Note following Hotkeys:

7.2.1 Filtering Playlists
1. Click in the Search Field or hit Ctrl/Cmd+F
2. Type a few characters of the track's attributes (i.e. the first characters of the track title).
3. As you type, the search results on the right side are narrowed down to the tracks containing the typed search string.
4. Hitting the TAB key reverts back to Hotkey control, required for scrolling the list of results.

Note
► Hitting the Enter key after entering the search string extends the search to the entire Track Collection.
► Pressing ESC clears the search string and terminates text entry mode.
► Each individual Playlist will retain independent search entries until they are cleared from the text entry box.

7.2.2 Refining a Search
You can narrow a search to a specific subset of metadata fields by selecting one of the options from the Refine List.
1. Type a word into the Search Field.
2. Click the Refine Button (magnifying glass) behind the Search Field and choose a field from the drop-down menu.
3. The list is thus further narrowed down to only display tracks fitting the criteria chosen from the drop-down menu.

⚠️ Hotkeys will not work while searching.
7.2.3 Searching for Similar Tracks

In the Browser List, you will notice that some metadata fields have a small **Magnifying Glass Icon**. Click this to search for tracks sharing the category of that specific metadata field.

- In the Browser List, click the **Magnifying Glass** next to an artist name.
- TRAKTOR will search for tracks sharing the same information within the *Artist* field.
- To extend the search to the entire Collection, right/ctrl-click the **Magnifying Glass**.

7.2.4 Search in Playlists

You can call up a list of all Playlists containing a certain track.

- In the Browser List, right-/ctrl-click on a track and choose *Show in Playlists*.
- A list is shown with all of the Playlists containing this track.
- Click on an entry to select a Playlist. The entries are then displayed in the Browser List.

7.3 Working with Playlists

Playlists are an effective way of organizing your tracks while preparing for a set. Essentially, Playlists offer a means of grouping tracks into an order that has several significant advantages over physical record crates.

- One track can be contained in multiple playlists.
- A Playlist can be re-ordered or reset to the original state rapidly.
- Further advantages are: saving, loading and exporting a Playlist.
7.3.1 Creating a Playlist

Method I:
1. Right-/ctrl-click on the Playlist folder icon in the Browser Tree.
2. Choose Create Playlist from the context menu.
3. Type a name for your new Playlist into the window.
4. Confirm with OK.
5. Your new playlist will appear under the Playlist folder.

Method II:
1. Select one or more tracks in the Browser List.
2. Drag these tracks onto the Playlist folder in the Browser Tree.
3. Type a name for your Playlist into the pop-up window.
4. Confirm with OK.
5. Your new playlist will now appear under the Playlist folder.

7.3.2 Adding Tracks to Playlists

1. Click and hold one or more tracks.
2. Drag it onto a playlist of your choice and keep holding the mouse button. The view of the Browser List changes and shows the destination playlist.
3. If you move your mouse over the content of the playlist now, you will see a red line indicating where the track(s) will be inserted when releasing the mouse button.

! This behavior is shown if the playlist follows its original order.

! This behavior is shown if the playlist follows a sorted order.
7.3.3 Deleting Tracks from Playlists

Deleting Tracks From One Playlist
There are two ways for deleting tracks:

► Click on one or more track(s) and press the DEL or Backspace key of your computer keyboard.

► Right-/ctrl-click on one or more track(s) and choose Delete.

Deleting Tracks From All Playlists and the Collection:
1. Click on the TRACK COLLECTION icon in the Browser Tree.
2. Right-/ctrl-click on one or more track(s) and choose Delete.
3. The tracks will be removed from your Collection Playlists.

Deleting Tracks From The Hard Disk
1. Right-/ctrl-click on a track and choose: Show in Finder (Mac) or Show in Explorer (Windows).
2. Delete the track like you would delete any other file on your hard drive.
3. Repeat this for all tracks you want to delete.
4. To remove the tracks from your Collection, right-/ctrl-click on the TRACK COLLECTION in the Browser Tree. Choose Consistency Check and click the Remove button.

⚠ Deleting track(s) from the Collection will also delete them from all Playlists.
7.3.4 Sorting Playlists

There are several ways to sort and arrange Playlists. Changes to the sort order can be undone by clicking on the # header.

**Sorting by Columns**
- Click on the name of the Headline to sort the Playlist by this category. Click a second time to invert the sort order.
- Click on the Headline of the #-column to restore the Playlist to its original order.
- After restarting TRAKTOR all Playlists will reset to their original order.

**Consolidating a new Sorting Order**
- Click on the name of the Headline to sort the Playlist by this category.
- To make the new order permanent, right-/ctrl-click on that Playlist’s icon and choose the option *Consolidate*.

**Permanently Changing the Position of Selected Tracks within Playlists**
- Reset a Playlist to its original order by clicking on the Headline of the #-COLUMN.
- Select one or more track(s) and drag them up or down in the Playlist.
- The red line indicates where the selection will drop when releasing the mouse button.

7.3.5 Organizing Playlists in Folders

You have the option to further organize your actual Playlists by creating a Playlist Folder:
1. Right-/ctrl-click on the PLAYLIST folder icon in the Browser Tree.
2. Choose *Create Folder* from the context menu.
3. Choose a name for your new Playlist Folder and type it in the following dialog.
4. Confirm with *OK*.
5. Your new Playlist Folder will appear under the PLAYLIST folder icon.
6. You can now add Playlists to this folder via drag-and-drop.

⚠️ This is only possible when the Playlist is in its original order; which you get by clicking on the Headline of the #-COLUMN.
7.3.6 Collection Subfolders

- The subfolders below the Collection icon are grouped by Artists, Releases, Labels or Genres. A number indicates the number of entries in this category.
- Double-click one of the four entries to see a further breakdown of each category.

Example:
- Double-clicking ARTISTS will expand the Playlist to show all artists and the number of related tracks within your Collection.
- Click on an artist's name to show all or their tracks in the Browser List.

7.3.7 Favorites

The Favorites Window is the navigational tool located at the top of the Browser. If you do not see the Favorites, go to: Preferences > Layout Manager > Browser Details and activate Show Playlist Favorites.

Three Favorites are pre-assigned:
- Track Collection
- History Playlist
- Preparation

Do the following to create and use a Favorite:
1. Click the PLAYLISTS folder to browse its contents.
2. Click, hold and drag the Playlist name onto a free FAVORITE icon.
3. Now you can access the Playlist anytime by clicking on the FAVORITE ICON.
7.3.8 Exporting Playlists

Exporting a Playlist creates a folder containing the tracks in the Playlist as well as the Playlist file.

To export a playlist:
1. Right-/ctrl-click on the Playlist and select *Export Playlist* from the context menu.
2. Enter a name for the exported playlist.
3. Enter a destination path.
4. Confirm with *OK*.

7.3.9 Importing Playlists

Importing Playlists can be done in several ways:

**Method I**
1. Locate the Playlist in the TRAKTOR *EXPLORER* inside the Browser Tree.
2. Drag-and-drop the playlist file onto the *PLAYLISTS* folder in the Browser Tree or onto a Playlist Folder you have created.
3. The Playlist and all contained tracks will be added to your Track Collection.

**Method II**
1. Locate the playlist file (*.nml) in the Windows Explorer or Mac Finder.
2. Drag-and-drop the playlist file onto the *PLAYLISTS* folder in the Browser Tree or onto a Playlist Folder you have created.
3. The Playlist and all contained tracks will be added to your Track Collection.

**Method III**
1. Right-/ctrl-click on the TRAKTOR *PLAYLISTS* folder or a Playlist Folder you have created and choose *Import Playlist*.
2. The Playlist and all contained tracks will be added to your Track Collection.

You can use this method to import Playlists from previous TRAKTOR versions after exporting as explained above.
7.3.10 Printing Playlists

Printing Playlists allows you to save Playlist track name contents in a format readable by any web browser (HTML).

1. Right-/Ctrl-Click on the Playlist in the Browser Tree.
2. Choose Save as Webpage.
3. Enter a name for the Playlist.
4. Enter a destination for the exported file.
5. From the List Options select the columns you want to add to the file.
6. Confirm with OK.

7.3.11 More Playlist Functions

Right-/ctrl-click on a Playlist to find the following additional options:

► Analyze: analyzes the tracks contained in the selected Playlist.
► Rename: allows you to rename the selected Playlist.
► Clear Playlist: removes all tracks from the selected Playlist.
► Delete Playlist: deletes the selected playlist. It will not delete the tracks from your Track Collection.
► Reset Played State: removes all Track Icons from the Icon Column in the Browser List.

7.3.12 History Playlist

TRAKTOR automatically lists the tracks you have played during a gig in the History Playlist. Often, it can be useful to have a record of which tracks were played in a specific session.
**History Playlist storage location**

- After closing TRAKTOR, the History Playlist is cleared. However, you can find the Playlist stored under: “My Documents\Native Instruments\Traktor\History” (Win) and “~\Native Instruments\Traktor\History (Mac)

- A History Playlist is labeled with a date and time after every session.

**Tips On Using History Playlist**

Think about re-importing History Playlists after a good session for use during future gigs.

If you have been working with TRAKTOR for a long time (think years), the amount History Playlists can become large. Try this trick:

1. In the Windows Explorer/Mac Finder, navigate to your TRAKTOR folder and open the History (Windows: My Documents\Native Instruments\Traktor\History; Mac: ~\Native Instruments\Traktor).

2. As a rule of thumb: every track in a list equals around 1 kb. This means that all Playlists of 5 kb or less will have less than 4-6 tracks within them.

3. You can delete the smaller files making browsing in the History Playlists more realistic.

**7.4 Editing Track Metadata**

Each track in your Collection has track properties (“tags” or “metadata”) such as Song Title, Artist Name, Album Name, Cover Artwork, etc. TRAKTOR gives you the option to edit this data in two ways.

**7.4.1 Editing Track Properties via Inline Editing**

1. In the Browser List, click on a track to highlight it.
2. Click again in the field you want to edit, e.g. the artist name.
3. You will see a cursor appear in the info field.
4. Edit the artists’ name.

⚠️ TRAKTOR PRO directly writes file tags into most of your music files! note: .wav and .aiff cannot hold metadata.

⚠️ If you are using the iTunes functionality we recommend editing tag data only in iTunes!
5. Click in another property field to edit its contents.
6. Hit the Enter key on your keyboard to exit Inline Editing Mode and confirm your entries, or hit Escape to abort editing.

### 7.4.2 Editing Track Properties via the Edit Dialog

Not all properties of a track are visible in the Browser List. To get access to all available properties of a track, use the Edit Dialog. This dialog allows simultaneous editing of a selection of tracks.

#### Editing a Single Track

1. Select a track in the Browser List by clicking it.
2. Right-/Ctrl-Click the selected track and choose *Edit* from the context menu.
3. The Browser List turns into the track Edit Dialog.
4. Edit the desired information for your track.
5. Use the drop-down menu next to a track property to select a previously stored property from your Track Collection.
6. Use the *Restore* button to undo any changes you have made. To apply the changes, click the button labeled *Apply* or *OK*. You can abort editing by clicking *Cancel*. 
Editing a Selection of Tracks

1. If you want to edit a selection of tracks (e.g. all tracks of an album), select them and choose Edit from the context menu, (just as you did when editing a single track).

2. In the Edit Dialog you will notice that most of the checkboxes beneath the attributes are unchecked.

3. At the bottom of the Edit Dialog you will notice 3 new buttons called PREVIOUS, SELECT ALL and NEXT. You can use these buttons to browse your selection of tracks.

4. The checkboxes indicate which of the attributes share the same value across the selected tracks. The checks also indicate that anything written into the related field will be saved to the metadata upon applying changes.

5. If you want to change an attribute globally for all selected tracks (e.g. to write an Artist Name), make sure that the box is checked and press APPLY or OK.

6. If you want to edit your selected tracks one by one, use the PREVIOUS and NEXT buttons at the bottom of the dialog to step through the list.

7. Clicking RESTORE will undo your changes.

8. To abort editing click CANCEL.

7.5 Track Icons

It is important to have an overview of your set when you are performing in front of an audience.

The icon column gives information about the status of a track. It can be sorted in the order of the status messages.

- The letters A, B, C and D identify the tracks currently loaded into the Decks.
- A Check Mark means that the track has been played in one of the Decks.
- An Exclamation Mark identifies tracks not found at the file's previous location. Some possible reasons for this could be that a storage medium is unavailable, the location of the track has been changed or the track has been renamed.
- A Lock marks tracks with a locked Beatgrid and Tempo.
Sorting by this column orders the tracks as follows:

- Already played tracks on top.
- Currently playing tracks in the center.
- Unplayed tracks below.
- Missing tracks at the bottom.

7.6 The Preview Player

TRAKTOR’s Browser provides a Preview Player to prelisten to tracks without loading them into a Deck. The Preview Player is designed for use with the Internal Mixer Mode as the signal is sent out of the Monitor Output. To prelisten a track in the Preview Player:

- Drag-and-drop a track from the Browser List onto the Preview Player.
- or
- Click the small Headphones Icon in the Prelisten column of the Browser List.

- One advantage of using the Preview Player is that you do not need an additional Deck.
- Also the Played State and Play Count of the tracks will not change.
- You can pause the Preview Player by clicking on the small Play/Pause Button.
- Skip through the track by clicking the small Stripe.

To use the Preview Player you need a multi-channel sound-card. Set up an output for Out Preview in: Preferences > Audio Setup > Output Routing.
7.7 Cover Art

TRAKTOR has several Cover Art features at your disposal. Not only can you see Cover Art within the Browser, but you can also freely assign your own Cover Art from image files on your hard drive.

7.7.1 Show Cover Art

Cover Art Window
TRAKTOR provides a Cover Art Window underneath the Browser Tree. It can be activated or deactivated within the preferences.

Preferences > Layout Manager > Browser Details and check or uncheck Show Cover Art.

List Window
There is a column for cover art in the Browser List. To activate or deactivate it:

Right-/Ctrl-Click on the Headline of the Browser List and check or uncheck Cover Art.

7.7.2 Editing Cover Art

TRAKTOR allows you to either import or delete .jpeg Cover Art from your Track Collection.

It works as follows:

Import
1. Right-/Ctrl-Click on a track and choose: Import Cover.
2. Use the dialog box to direct TRAKTOR to the Cover Art image file.
3. Select the image file and confirm the dialog.
4. The cover art now is stored inside the file.
5. You also can choose several tracks and import cover art for all selected tracks at once.
Delete

1. Right-/Ctrl-Click on a track and choose: *Delete Cover*.
2. The cover art is now deleted.
3. You also can choose several tracks and delete the cover art for all selected tracks at once.

7.8 Collection Maintenance

Working with the browser before the gig or in a live situation can be very intense. There are many things to keep track of, such as removing obsolete tracks, relocating tracks that have been moved to another folder on your HD, etc...

7.8.1 Consistency Check

The Consistency Check Report provides an overview of your Track Collection by providing options to help you manage it.

► In the Browser Tree, right-/ctrl-click the Track Collection Icon and select *Check Consistency* from the menu.

► Once TRAKTOR has run the check, the Consistency Check Report will appear showing the results.
Show Overview/Missing Tracks/Tracks to Analyze
The Consistency Check Report gives you information about the following:

- **Total Tracks**: The total number of tracks in your Collection.
- **Tracks Missing**: The total number of tracks that have been deleted from your hard drive or moved from their original location.
- **Tracks Not Analyzed**: The total number of tracks that have not been analyzed.
- **Tracks Missing Stripe**: The total number of tracks that have been imported and analyzed but their Overview Waveform (Stripe) has been moved or deleted.
- **Total Tracks To Analyze**: The total number of tracks that need to be analyzed.

Relocate Missing Tracks
The Consistency Check Report also allows you to relocate tracks that are missing from your Collection.
1. Click the **Relocate Button**.
2. Relocating tracks in a folder that contains many subfolders can be a lengthy process. Don’t hesitate to interrupt relocation – this will not damage your Collection consistency.
3. Use the browse window to navigate to the folder where your missing tracks have been moved.
4. To find multiple tracks in different folders, choose the top-level folder where they are stored. You can even choose your main hard drive folder.

Remove Missing Tracks
- If you no longer want these missing tracks to be referenced in your Collection, delete their references by clicking the clicking on **Remove Button**.

Analyze Tracks
- If you have tracks in the Collection that are not analyzed yet, you can analyze them by clicking the **Analyze Button**.
**Show Consistency Check on Startup**

The Consistency Check Report can be set to run each time you open TRAKTOR. Please be aware that this feature can increase TRAKTOR’s startup time, thus can be impractical in a live situation.

1. Go to: Preferences > File Management > File Management.
2. Check the box labeled *Show Consistency Check Report on Startup* and close the Preferences.
3. The Consistency Check Report will now open each time you start TRAKTOR.

**7.8.2 Analysis**

TRAKTOR uses the Analyze function to collect several important pieces of information from your tracks. They are:

**BPM Estimate**

- The BPM Estimate is an accurate tempo readout based on the type of music you are scanning. Read more about verifying the BPM Estimate and about how to create a Beatgrid in chapter 6.7.5, Beatgrid Panel (Grid Panel).

**Gain Value**

- Each track has a perceived loudness based on its musical properties. The Gain Value established during the analysis is an accurate estimation for the optimal setting of the channel Gain knob to match the loudness of a track to 0dB.
- To use this gain estimation when loading a track into a Deck, enable the Auto Gain function from the Preferences.

**Stripe**

- The analysis process creates a small representation of the Waveform underneath the wave display (Stripe). If the Stripe of a track is missing it has not yet been analyzed.
**Auto Analysis**
You can set TRAKTOR to analyze your tracks automatically either when loading a track into a Deck or after importing it into your Collection.

► Open *Preferences > File Management > File Management* for options on background track analysis.

► Read more about the analysis options in chapter 14.10.1 (*File Management*).

**7.8.3 Data Location**

TRAKTOR has functions that create and reference certain file types. These file types are stored in their own default directories. These directory paths can be changed in the Data Location Preferences menu here:

► Open: *Preferences > File Management > Data Location*.

You can change the directory path for the following file types by clicking on the button with the exclamation mark (...!):

► *Root Directory*: the file path TRAKTOR follows for loading and storing Collection information and settings.

► *iTunes*: the file path to your iTunes Library (this path has to be identical to the settings in iTunes).

► *Music Folders*: use to specify the location of music to be scanned when using the Import Music Folders function.
7.8.4 Other Maintenance Functions

- Reset Played State: Resets the play count and the Track Icon next to any track that has been played.
- Relocate: Opens a dialog in which you can navigate to the folder containing the missing track(s). This can be useful if you have restructured a Music Folder.
- Analyze (Async): Starts analysis for the selected track(s).
- Show in Explorer/Finder: Use to find the track in the Windows Explorer or Mac Finder.
- Search in Playlists: Searches for the selected track(s) and returns with a report showing all playlists containing the selected track(s).

7.9 Working with Audio CDs

7.9.1 CD Text

In the past, tracks of Audio CDs were displayed as Track01, Track02, etc. However, if you insert an Audio CD with related information - artist, title, etc. - you will be able to see this data in TRAKTOR’s Browser.

7.9.2 Audio CDs and Favorites

- If you drag the Audio CD Icon onto a Favorite, the CD will stay assigned to the Favorite even if you remove the CD.
- If you do not have an audio CD loaded in your CD drive, the Favorite will be displayed with a Missing Icon, shown as a red cross.

7.9.3 Eject CD

You can also eject a CD from within TRAKTOR.

- Right-/ctrl-click on the Audio CD icon and choose Eject CD to eject the CD.

Not all commercial Audio CDs show these additional info texts.
7.10 Working with MP3-Players

TRAKTOR allows you to play tracks from your MP3 player.

► Start TRAKTOR and plug your MP3 player into your computer. TRAKTOR will then recognize your MP3 player as a hard drive and display the its icon in the Browser Tree - this may take up to 10 seconds.

► When first selecting the MP3 player, the message *Loading* will appear to let you know that TRAKTOR is reading the track information.

► When loading is finished you will be able to select tracks just as you would from any other hard drive.

7.10.1 iPod

The Apple iPod uses a unique file system for storing music. When you connect an iPod to your computer TRAKTOR will recognize it and displays the iPod in the Browser with its name.

► Double-click the iPod to access the playlists and tracks stored on the iPod.

*Note:*
You cannot play protected files purchased in the iTunes Store.

⚠️ Plugging and un-plugging the MP3 player while tracks are playing may cause the audio to stop briefly. Be careful not to unplug the MP3 player when playing a track from it!
8. Using the Internal Mixer & the Crossfader

The Internal Mixer is the nerve center of TRAKTOR. With the Internal Mixer you can control the mix and modulate the sound of your tracks for smooth transitions.

8.1 Channel Faders

The Channel Faders adjust the channel volume. Their Channel Level Meters help you to adjust the volume of the next track against the currently running track.

- The Channel Faders are only visible if full size Decks are activated.

8.2 Crossfader

The Crossfader enables you to make transitions between Decks by dragging it from one side to the other.

8.2.1 Crossfader Assign Buttons

With the Crossfader Assign Buttons you define which Decks are audible on the left and right position of the Crossfader.

- A Deck that is not assigned to one side of the Crossfader is only controlled by the Channel Fader.

8.2.2 Manual Crossfade

- Click, hold and drag the Crossfader from one side to the other.
- Alternatively, you can use the Crossfader Switch Buttons. With every click they move the Crossfader further in the dedicated direction.
- Double-clicking the Crossfader resets it to the middle position.

Advanced control features are described in chapter 11 (Mouse Control for Faders and Knobs).
8.2.3 Automatic Crossfade

Crossfading can also be automated by using the Crossfader Move Buttons.

- If you click a Crossfader Move Button, the Crossfader will automatically fade to the respective side.
- To stop the transition, click the Crossfader Move Button again.
- You can adjust the Auto Crossfade Time in Preferences > Mixer > Crossfader.

8.3 Equalizer

The Equalizer is an important mixing tool. It adjusts the sound of your mix according to frequency.

The EQ Knobs have all the advanced functionality described in chapter 11 (Mouse Control for Faders and Knobs).

8.3.1 Equalizer Types

TRAKTOR offers 4 different types of EQ, modeled after today’s top DJ mixers.

To change the EQ type go to Preferences > Mixer > EQ Selection.

**Classic**

The Classic Equalizer is the standard, classic TRAKTOR 3-Band EQ. It offers controls for adjusting the Low, Mid and High range frequencies of each deck.

Each knob controls its frequency band by +12/-24 db. It also offers Kill Switches that cut the frequency entirely when activated.

**P600**

The P600 is a standard club DJ mixer EQ with 3 bands (low, mid and high). It works like the Classic EQ, but offers a range of +12/-26 dB and the Kill Switches cut the frequencies to -26 dB.
Nuo4
Nuo4 is an emulation of the EQ found on the Ecler Nuo4 four channel DJ mixer. It offers 3-band equalization (low, mid, high). The adjustment range for low and mid frequencies is +10/-30 dB and for high frequencies +10/-25 dB. Like the Classic and P600 Mixer Types it offers Kill Switches for all frequencies, but sets them to -30/-25 dB.

XONE:92
XONE:92 is an emulation of the EQ found on the Allen & Heath XONE:92 DJ mixer. It is unique in that it offers 4-band EQ controls (low, mid-low, mid-high and high). The high and low bands have infinite attenuation (total kill) with a sharp 12 dB/oct roll-off. The mid bands offer -30 dB of cut.

8.4 Gain, Cue and Pan

8.4.1 Gain
With the Gain Knob you can control the pre-fader level of each channel shown in the Level Meters of the Channel Faders.

► Gain is only visible when full size Decks are activated.

► TRAKTOR offers a powerful Autogain function enabled in Preferences > Mixer. This function relies on the gain values extracted from the Analysis process.

8.4.2 Cue
With the Cue Button you can audition the Deck via the Monitor Outputs.
8.4.3 Pan
With the Pan knob you can control the balance between the left and right stereo channels for each Deck individually.

- The Pan knob is only visible when the Advanced Panels are activated.

8.5 Filter, Key and Effect Insert

8.5.1 Filter
The Filter knob provides a bipolar filter.

- In center position, the filter is inactive.
- Turning the knob to the right activates a high-pass-filter. The more you move it to the right, the more low and middle frequencies are cut out.
- Turning it to the left activates a low-pass-filter. The more you move it to the left, the more high and middle frequencies are cut out.
- In Preferences > Mixer > Filter Selection you can choose between Filter:92, emulating Allen & Heath’s Xone Series filters and Filter for a regular ladder filter.

8.5.2 Key
With the Key knob you can control the pitch of a playing track without affecting its tempo. Key control has to be activated by pressing the small button underneath the knob.

- In the center position, the track is played at original pitch.
- Turning it left or right adjusts the pitch up or down

*To use the cue functionality a multi channel audio device is required. Cue is only visible, when full size Decks are activated.*
8.5.3 Effect Insert
The two Effect Insert Buttons in each channel insert the effect units into the signal chain.
- You can insert both Effect Units in one channel.
- You can insert the same Effect Unit in more than one channel.
- Insert an Effect Unit on all channels to simulate a Master Effect.
- When switching an Effect Unit to External Send Mode, the according Insert Button is disabled.

8.6 The Internal Mixer in External Mixer Mode
TRAKTOR can be used with an external mixer that replaces the Internal Mixer. However, you can use certain features of the Internal Mixer also in External Mixer Mode.

The controls of the Internal Mixer that are not used when using an external mixer are placed on the inner strip (EQ and Channel Faders). These controls are disabled and hidden in External Mixer Mode.

The controls of the Internal Mixer that can be combined with an external mixer are placed on the outer Strip of the Internal Mixer:
- The Filter can effectively be combined with the EQ's on the external mixer.
- Key and FX can also be used in combination with an external mixer.
- The Gain Knob allows you to apply an additional volume boost to your tracks.
- The headphone Cue Button is used to make the beat tick audible on that channel if Tick in the Master Panel is activated.
- The Pan Knob is useful as not all hardware mixers have individual pan per channel.

Turning off an effect with the Insert Buttons stops processing of this effect instance and therefore saves CPU power.

The Master Volume Knob in the Master Panel works also in External Mixer Mode and can be used to raise or lower the overall volume.
9. Using TRAKTOR with an External Mixer

TRAKTOR can either replace an entire DJ setup or it can just replace your decks. In this case you will be using TRAKTOR in combination with an external mixer. This allows you to mix your digital tracks with the analog feel of the knobs and faders of the hardware mixer.

9.1 Requirements

The requirements of your hardware depend on the complexity of your setup.

9.1.1 Mixer

In External Mixer Mode, each deck of TRAKTOR is routed to one of the channels of your mixer. The inputs required for TRAKTOR decks are LINE level inputs - the same as for CD players.

The most basic TRAKTOR setup uses two playback decks and therefore requires a two-channel mixer.

Adding a third and fourth deck can extend this setup. Each additional source requires an additional input on your mixer.

An even more advanced setup integrates the TRAKTOR send effects. Using them not only requires one more channel on your mixer but also an effects send output on the mixer to feed the effects directly from the mixer. Usually this output can be controlled either via FX send knobs or buttons on each channel of the mixer.

You also can use the Preview Player function of the Browser in External Mixer Mode. This requires an additional channel on the mixer.
9.1.2 Audio Device

For connecting all decks to the mixer an audio interface with as many stereo channels as used decks is required. TRAKTOR does not support two sound cards side by side, but there are ways to aggregate sound cards to make them appear as a single audio device in TRAKTORs audio setup.

If you want to use the send effect feature, the audio interface also must have an additional stereo input for the effects send signal coming from the mixer.

If you have enough available channels on your hardware, the Preview Player can also be connected to a separate output of the soundcard.

**Traktor Scratch Pro**

If you are using TRAKTOR SCRATCH PRO, the AUDIO 8 DJ or a TRAKTOR SCRATCH PRO Certified Mixer is required!

9.2 Physical Setup

This part describes the setup of the hardware in a general way. The exact setup depends on the hardware you use.

1. At first make sure that the audio interface is correctly installed, connected and fully functional on your computer.

2. Connect the outputs of the external audio interface to the mixer inputs. Each stereo output channel of the external audio interface connects to one of the stereo channel inputs of the mixer. With Traktor Scratch Pro use the Multicore Cables as described in chapter 13 (TRAKTOR SCRATCH PRO Functionality).

3. Connect your headphones to the mixer and the mixer-outputs to the amplifier system driving your speakers.
9.3 Software Setup

When launching TRAKTOR for the first time, the “Setup Wizard” lets you choose the basic setup for External Mixer Mode. But it is also possible to do the adjustments directly in the Preferences. To do so, open Preferences > Audio Setup by clicking the dedicated Preferences Button or use the Application Menu and continue directly with step 3.

1. In the Setup Wizard select the option External Mixer.
2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.

3. Use the Audio Device drop-down list and select your external audio interface.
4. Set a latency and sample rate your system can handle. Typically use a higher latency at first, such as 15 ms.

5. Open the Output Routing page to assign the outputs of TRAKTOR PRO to the physical outputs of your audio interface.

   **For now use a moderate setting. You can change this later and test, what your system is able to handle.**

Verify that *External Mixer Mode* is chosen.

1. Assign Output Channel *A, B, C and D* to all outputs of the external audio interface that are connected to the mixer. Note that you have to connect a pair of outputs to each channel, so Channel A typically connects to Outputs 1 and 2 of your audio interface, Channel B to Outputs 3 and 4, and so on. To use send effects you have to assign the Out Send, too (typically to the channel that is connected to the fx return of the mixer).

2. If you want to use the send effects, go further to the Input Routing page and assign the Input Send. Typically this is fed by the fx send out of the mixer.

3. Close the Preferences by clicking on the *Close* button.
Traktor Scratch Pro

When using TRAKTOR SCRATCH PRO you also have to add the *Timecode Setup* (see chapter 14.3, Timecode Setup).
10. Using the Global Section

The Global Section in TRAKTOR contains the Master controls. It also lets you control the effects, the Master Clock and allows audio recording of your mixes.

10.1 Master Panel

The Master Panel in the center of the Global Section provides the main volume and playback mode controls.

10.1.1 Master Volume Control

► The MASTER VOLUME KNOB controls the main output.
► Default position (no boosting, no attenuation) is at 2 o’clock.
► Adjust it so that the Master Level Meter in the Header uses the full available range.
► In External Mixer Mode the MASTER VOLUME KNOB serves as an overall gain to adjust the output of TRAKTOR to the input requirements of the external mixer.

10.1.2 Headphone Controls

PH Vol

► The VOL knob controls the volume of the Monitor Output for your headphones.

Mix

► The MIX knob lets you mix the cued signal with the master signal in your headphones.
Tick
► With the Tick button you can activate an audible beat tick that works like a metronome and helps you while editing Beatgrids.
► It is only audible on signals cued over the headphones (Internal Mixer Mode).
► In External Mixer Mode it is laid over the channel signal when Headphone Cue on the Internal Mixer is active.

10.1.3 Control Modes
TRAKTOR’s Control Modes affect the mouse and cue point behavior during playback, allowing synced navigation in the track and accurate setting of Cue Points. All modes can be activated independently. They work globally for all Decks. When activated, the Mode Buttons (Snap, Quant, CD Mode) are lit blue.

Vinyl Mode
None of the Mode Buttons is activated. You can start and stop playback at any position. Click and drag the waveform back and forth like a record.

Snap Mode
In Snap Mode, the playback position always jumps to the next detected beat. Activating Snap helps you to work exactly on a beat while setting up Cue Points and Loops.
► With Snap activated you can set Cue Points and Loops only on detected beats.

Quantized Mode
Quant Mode lets you jump between Cue Points and Stored Loops seamlessly and without losing sync and also works with Hot Cues.
► Skipping in the track in Quantized Mode brings the play position to the next destination, but without losing sync.
**CD Mode**

CD Mode emulates the behavior of CD players (before the invention of the touch sensitive jog wheel).

When pausing the deck, a short stutter loop is played at the current playback position. This loop can be moved forward and backward to adjust its position. Finally pressing **Cue** sets a Cue Point at that position. It works like this:

1. Activate **CD Mode** in the Master Panel.
2. Play a track and navigate near the play position where you want to set a Cue Point.
3. Pause the track by clicking on **Play/Pause**. The short stutter loop is active.
4. Go to the Move Panel, choose Beat Jump Mode and activate **Fine**.
5. Use the **Move Buttons** in the Move Panel to change the position of the stutter loop.
6. When you find the position for the Cue Point, finally click **Cue** in the Transport Controls. The loop stops playing and the Current Cue Point is set to this position.

**10.1.4 Cruise Mode**

Cruise Mode allows you to automatically play one track after the other from a playlist or your track collection.

Engaging **Cruise** seamlessly takes over playback control:

- The currently playing track continues to play.
- The next song from the playlist will be loaded in the opposite deck and started by TRAKTOR automatically when the first track reaches its end.
- Then the next song of the Playlist will be loaded and played automatically and so forth.
At least one track has to be playing when engaging Cruise Mode.

- To activate it click the **Cruise Button** in the Master Panel.
- The **Crossfader** is set automatically to the center position.
- The **Channel Fader** of the playing track is open while the other is closed. At the end of the playing track it will fade out and the next track will fade in.
- Use a playlist to create an order for the automatic played tracks.
- You can automate Cruise Mode when using it in combination with Fade and Load Markers to control the transitions. First you have to activate *Use Fade In & Out Markers* in Preferences > Loading > Loading.
- You can manually trigger the transition to the next song at any moment by pulling down the channel fader of the currently playing track.

### 10.2 Master Clock Panel

The Master Clock is a central component of TRAKTOR and works as a tempo reference for the effects and for the sync function. It also sends a MIDI-Clock signal to external hardware and software.

- To show the Master Clock Panel, click on the **MetrOnome Icon** on the left side of the Global Section.

#### 10.2.1 Modes

The Master Clock has three operation modes activated by the **Manual**, **Auto** and **Ext.** buttons. In Manual Mode, the Master Clock runs independently from the Decks, in Auto Mode the Master Clock automatically follows the tempo of one of the playing decks. External Mode switches the MDI Clock to receive mode for syncing TRAKTOR to a MIDI Clock Signal coming from an external source.
**Auto Mode (Default)**

- In Auto Mode the Master Clock always follows the tempo of one of the playing Decks.
- All manual tempo controls of the Master Clock are disabled in Auto Mode.
- The Master Clock automatically determines which Deck is the best candidate for being the tempo reference. On this Deck the Master button is activated automatically.
- The Deck that has been automatically chosen as tempo reference can manually be changed by clicking on the Master button of another deck.
- When using the Master Clock in Auto Mode, no interaction with the Master Clock panel is required, so that the panel does not need to be visible.

**Manual Mode**

- Manual Mode is just that: you are in control of the Master Clock.
- The Tempo Display shows the tempo of the Master Clock in BPM.
- After a deck has been designated the Tempo Master (by pressing the Master button on that deck), the yellow area in the Tempo Display shows the offset of the Master Clock against that deck.
- To adjust the tempo manually, drag the displayed value with the mouse, use the “+” and “-“ buttons or tap the tempo with the Tap button.
- The Pitch Bend buttons can be used like on regular Decks to nudge the tempo of the Master Clock.
- The Tick option gives an audible reference to the tempo of the Master Clock on your headphones.
External Mode

► In External Mode the Master Clock is remotely controlled by a MIDI Clock Signal received from an external source.

► The Tempo of the Master Clock displayed in the Tempo Display may need a few seconds to lock onto the MIDI Clock Signal.

► In this mode, all manual tempo controls of the Master Clock are disabled.

► The Decks of TRAKTOR can be synced to the Master Clock like in Manual Mode by pressing the Sync button on the Deck.

► To match the beats between the sending and the receiving TRAKTOR PRO application, the MIDI Clock sending offset must be adjusted in the sending application.

10.2.2 MIDI Clock Send

The MIDI Clock feature gives you the ability to synchronize external hardware to the tempo of the tracks playing in TRAKTOR.

► To start sending a MIDI Clock signal, click the Start/Stop button. Clicking it again stops sending. When MIDI Clock is active the Start/Stop Button is lit blue.

► By clicking the Sync button, TRAKTOR triggers a MIDI Clock Stop Message immediately, followed by a MIDI Clock Start Message to re-sync the external hardware.

► Before you can send the MIDI Clock signal you have to activate Send MIDI Clock for your MIDI device(s) in Preferences > MIDI Setup.

► To match the beats between the sending and the receiving TRAKTOR application, the MIDI Clock sending offset must be adjusted in the sending application.
10.3 Effect Panels

TRAKTOR has two individual Effect Units. Their Control Panels are located on the left and the right side of the Global Section. For switching from either the Master Clock or the Audio Recorder to the respective Effect Panel, click on the tabs labeled FX1 and FX2 on either end of the Global Section.

Each of the Effects Units can be inserted into any of the TRAKTOR Decks individually or into more than one Deck at a time by clicking on the FX ASSIGN BUTTONS found in the mixer strip of each Deck.

TRAKTOR’s effects are insert effects by default, but you can use them as send effects, too.

Each of the Effects Units can be used in 2 modes - Chained and Advanced, described hereafter. The mode can be switched in Preferences > Effects > FX Panel Mode.

10.3.1 Chained Mode

In Chained Effect Mode you can use and control up to three effects in one Panel. It works as follows:

► Choose the effect(s) you want to use with the EFFECT SELECTOR (2).

► You can switch on and off every effect in the chain with the 3 EFFECT ON BUTTONS (5) and control its amount with the EFFECT AMOUNT KNOBS (3).

► For the whole effect chain you can control the main-signal-to-effect-signal-ratio with the DRY/WET KNOB (1).

► You can save a specific setting as default with the SNAPSHOT BUTTON (4).

► To recall the default setting of an effect, double-click the effect knob.
10.3.2 Advanced Mode

In Advanced Effect Mode you get full control over all parameters of a single effect:

► Choose an effect with the Effect Selector (2).
► With the Effect Parameter Knobs 1 to 3 (3) and Effect Buttons 1, 2 (7) you can modulate the behavior of the selected effect. Available options depend on the chosen effect (see 15.5, Effects in Detail).
► With the Effect On Button (5) you can switch the effect on and off.
► The Dry/Wet Knob (1) controls the signal-to-effect-ratio.
► You can save a specific setting as default with the Snapshot Button (4).
► The Reset Button (6) resets all effect settings inside the Panel to the default.

10.3.3 Send Effects

The Effect Units can also be used in Send Effect Mode. This is only available in External Mixer Mode (with a multichannel soundcard) and has to be set up in the Preferences:

► Go to Preferences > Audio Setup > Output Routing and set Mixing Mode to External. Also set an output of your audio device as Output Send. This output will typically be connected to the FX return input of the external mixer.
► Go further to the Input Routing page and set an input of your audio device as Input Send. This input typically is connected to the FX send output of the mixer.
► Now open the Effects page of the Preferences and set Effect Routing for at least one Effect Unit to External Send.
► The audio signal that is sent to the Effect Slots is now entirely controlled by the FX Send knobs or buttons of the external mixer.
10.3.4 General Notes

- You may want to use only a selection of available effects. You can pre-select them in Preferences > Effects > Effect Pre-Selection. Only the pre-selected effects are accessible from the Effect Panels.
- More information about the TRAKTOR Effects is documented in chapter 15.5 (Effects in Detail).

10.4 Audio Recorder Panel

The Audio Recorder in TRAKTOR is used for recording your mixes or an external source like e.g. your mix with an external mixer, a microphone or turntable. It also is used for activating Broadcasting.

10.4.1 Recording your Mix

- Before you start recording you have to adjust the settings in Preferences > Recording, especially to define on which channel you want to record and where the recording be saved (see chapter 14.8, Recording).
- To activate the Audio Recorder, click the Tape Icon on the right side of the Global Section.
- With the Gain knob you can adjust the level for recording. The Recording Meter helps you to set the right level.
- Start recording by clicking the red Recorder Button. Clicking it again stops recording and saves the recorded file in the Audio Recordings folder.
- The display shows the actual file size and recorded time.
- By clicking Cut, TRAKTOR saves the current recording and seamlessly starts a new file for recording.
- To delete the current recording click on the Delete Button.
10.4.2 Broadcasting

TRAKTOR gives you the ability to broadcast your mix or a radio show over the internet.

► To start broadcasting, activate the Audio Recorder Panel and click the **Broadcast Button**.

► Broadcasting needs to be set up in the *Preferences > Broadcasting*. The required settings depend on your network and server settings.

► For more information see chapter 15.4 (Broadcasting).
11. Mouse Control for Faders and Knobs

To make your life easier when controlling the software via mouse or touch pad, TRAKTOR supports a variety of on-screen control features.

11.1 Basic Controls

All knobs and faders in TRAKTOR are either controlled by dragging the mouse, by using the mouse wheel or by clicking the small Plus and Minus buttons next to the knob or fader. Dragging the mouse is a good way to make dynamic changes, whereas the Plus and Minus buttons allow more subtle changes and are better suited to set a knob to a specific value.

Mouse Drag

► Hold your mouse arrow over a knob or fader, then click, hold and drag the mouse up or down. This will move the knob clockwise or counter-clockwise and the fader up- or downwards.

► Double-Click on the knob or fader to return it to its default setting.

Scroll Wheel

► Hover over a fader or knob and use your scroll wheel to move it either up and down or clock- and counter-clockwise.

Plus and Minus Buttons

► When hovering over a knob or fader, small “+” and “-” buttons appear.

► Click them to move the knob or fader and change its value stepwise.
11.2 Advanced Control

Besides the standard mouse click functions explained above, TRAKTOR offers advanced functions utilizing PLUS and MINUS buttons, the mouse wheel and the right mouse button.

Sensitivities
TRAKTOR offers five sensitivities for stepwise control of parameters:

1. Right-/Ctrl-click on the “+” or “-“ button to open a menu of five sensitivity options: min, fine, default, coarse, switch.
2. Select one of the options.
3. Click the PLUS and MINUS buttons or use the mouse wheel to see how the behavior of the knob or fader has changed.

Right-/Ctrl-Click Functions

1. Right-/Ctrl-click, hold and drag a knob or fader. A GHOST POINTER will appear in grey, although the knob or fader itself will not move.
2. Keep holding the right mouse button, then left-click and hold. This will bring the knob or fader to the value of the GHOST POINTER.
3. Keep holding the right mouse button and let go the left mouse button. The knob or fader will return to its last position and the grey GHOST POINTER remains visible.
4. If you want the knob or fader to stay at the value of the GHOST POINTER, simply release the right mouse button after the knob or fader has reached the value of the GHOST POINTER. The grey GHOST POINTER will disappear, and you can release the left mouse button as well.

If you have a track pad or mouse without a second button, you can utilize these functions by pressing and holding the Ctrl key of your computer keyboard while clicking.
12. Control via Keyboard & MIDI Hotkeys

All controls in TRAKTOR can be used with your computer keyboard or a MIDI-controller. TRAKTOR uses settings files (*.tsi-files) to store the mapping for your keyboard and MIDI-controllers.

12.1 Keyboard Hotkeys

Keyboard Hotkeys are used to control TRAKTOR with your computer keyboard. TRAKTOR contains a standard mapping with all basic controls that is loaded by default. You can find the default mapping documented on the enclosed flyer.

To load another mapping, do as follows:

1. Open the Preferences by clicking on the Preferences Button or via Application Menu > File > Preferences.
2. Click Import.
3. Navigate to My Documents\Native Instruments\Traktor\Settings (PC) or ~/Native Instruments/Traktor/Settings (Mac) and choose the file named “[settingsfilename.tsi]”.
4. Confirm the dialog and close the Preferences.
5. Use your computer keyboard to control TRAKTOR.

You can find an explanation how to create your own mappings in chapter 15.1 (Hotkey and MIDI Mapping).

Clicking Application Menu > Help >Downloads will open the TRAKTOR PRO Downloads website of the NATIVE INSTRUMENTS Homepage. There you can download several other Keyboard Mappings.
12.2 MIDI Hotkeys

TRAKTOR works with all MIDI-controllers and is installed with settings files for the most popular controllers on the market.

To set them up continue as follows:

1. Connect the MIDI-controller as described in its manual with your computer.
2. Open Traktor and go to Preferences > MIDI Setup.
3. Activate your controller by double-clicking the Active column in MIDI Input Devices and MIDI Output Devices.
4. Click the Import button in the lower left corner of the Preferences window.
5. Navigate to My Documents\Native Instruments\Traktor\Settings (PC) or ~/Native Instruments/Traktor/Settings (Mac) and choose the file named “settingsfilename.tsi”.
6. Confirm the dialog and close the Preferences.
7. Use your MIDI-controller to control TRAKTOR.

► If there is no settings file included for your controller or if you just want to setup your own mapping, you’ll find an explanation how to create your own mapping in chapter 15.1 (Hotkey and MIDI Mapping).

► Clicking Application Menu > Help >Downloads will open the TRAKTOR PRO Downloads website of the NATIVE INSTRUMENTS Homepage. There you can download several other MIDI Mappings.

The MIDI Indicator in the Header will light up whenever a MIDI message is received.
13. TRAKTOR SCRATCH PRO Functionality

This chapter describes setting up TRAKTOR SCRATCH PRO.

13.1 Turntable Setup

13.1.1 Hooking up Turntables with the Multicore Cables

Connecting the Multicore Cables with the AUDIO 8 DJ

► The box contains 2 sets of Multicore cables, each set comprising 2 segments that can be connected with a 7 pin XLR connector.

► Each of the 2 Multicore Cable Sets is used for connecting one Timecode turntable to TRAKTOR.

► Take one of the shorter cable segments having the RCA connectors colored in red, black, yellow and white and connect them to the connectors labeled CHANNEL A on the rear of the AUDIO 8 DJ by matching the colors.

► Repeat the operation with the second of the shorter cable segments and connect it in the same manner to the connectors labeled CHANNEL B on the rear of the AUDIO 8 DJ.

Connecting the Multicore Cables with Your Turntables and Your Mixer

► Take one of the longer cable segments having the red and white connectors.

► Unplug the RCA cables of the left turntable from your mixer and connect them to the female RCA connectors on the cable segment, labeled “Player TT/CD”.

► Plug the two RCA connectors labeled “Mixer TT/CD” into the Phono Inputs on the mixer that just became available by unplugging the turntable.

► Plug the two RCA connectors labeled “Mixer Line/In” into the Line Inputs of the same channel of your hardware mixer.

► Repeat this operation with the second pair of longer cable segments and the right turntable.
13.1.2 Test Drive TRAKTOR SCRATCH PRO with Turntables

- Put the Control Records on your turntables.
- Switch your mixer from Phono to Line.
- Set the AUDIO 8 DJ Input Mode for channels A and B to Timecode Vinyl by toggling through the modes with the INPUT MODE button on the front panel.
- In the TRAKTOR PRO software, click on the downwards pointing arrow below the Deck letter and verify that Scratch Control is chosen as input source.
- Load a track from the Demo Playlist into Deck A and start the turntable.
- TRAKTOR SCRATCH PRO starts calibrating, the blue Absolute Mode Button lights up and the track is played back.

13.1.3 The Control Zones on Vinyl
The Control Vinyl consists of the following three zones, each with different playback functions.

**Lead In – The first few Rounds of the Record**
Dropping the needle into the Lead In Zone of the record will skip to the beginning of the track.

If you turned on the respective option in the Preferences, you can use this to skip back to the beginning of a track when playing in the Relative Tracking Mode – the tracking mode jumps to Absolute Mode, making needle drops again possible.

**Playback Zone - Main Part of the Record**
This is subdivided into 10 tracks on side A and 15 tracks on side B. This zone is used for regular playback. The divisions are visual markers of time which do not affect the continuous playback of the loaded track.
**Scroll Zone – Last two Tracks of the Record.**
Dropping the needle in the Scroll Zone allows you to scroll up and down through your playlist by manually spinning the record forward or backward.
Whenever you stop the movement of the record, the respective track gets loaded.
To play the selected track, simply place the tonearm back into the Playback Zone.

13.2 **CD-Player Setup**

13.2.1 **Hooking up CD-Players with the Multicore Cables**

**Connecting the Multicore Cables with the AUDIO 8 DJ**
- The box contains 2 sets of Multicore cables, each set comprising 2 segments that can be connected with a 7 pin XLR connector.
- Each of the 2 Multicore Cable Sets is used for connecting one Timecode CD-Player to TRAKTOR.
- Take one of the shorter cable segments having the RCA connectors colored in red, black, yellow and white and connect them to the connectors labeled CHANNEL A on the rear of the AUDIO 8 DJ by matching the colors.
- Repeat the operation with the second of the shorter cable segments and connect it in the same manner to the connectors labeled CHANNEL B on the rear of the AUDIO 8 DJ.

**Connecting the Multicore Cables with Your CD-Players and Your Mixer**
- Take one of the longer cable segments having the red and white connectors.
- Unplug the RCA cables of the left CD-Player from your mixer and connect them to the female RCA connectors on the cable segment labeled “Player TT/CD”.
- Plug the two RCA connectors labeled “Mixer TT/CD” into the Line Inputs on the mixer that just became available by unplugging the CD-Player.

If your track exceeds the 10 minutes Playback Zone it will continue playing normally in the Scroll Zone – you have to lift and drop the needle again to stop the playback and switch to Scroll Mode. Even if you reach the end of the record, the track will continue to play as there is an endless groove at the end of the record!
Plug the two RCA connectors labeled “Mixer Line/In” into the Line Inputs of the same channel (!) of your hardware mixer.

Repeat this operation with the second pair of longer cable segments and the right turntable.

When using CD-Players you may run into a lack of LINE level connectors on your mixer. In this case you can either leave the RCA connectors of the Multicore Cable labeled “Mixer TT/CD” unconnected or connecting them to another available channel on your mixer.

13.2.2 Test Drive TRAKTOR SCRATCH PRO with CD-Players

Put the Control CDs in your CD-Players.

Make sure your Mixer is switched to the Line Channel where the Mixer Line/In cable is plugged in.

Set the AUDIO 8 DJ Input Mode for channels A and B to Timecode CD by toggling through the modes with the INPUT MODE button on the front panel.

Load a track from the Demo Playlist into Deck A and start the CD-Player.

TRAKTOR SCRATCH PRO starts calibrating, the blue **ABSOLUTE MODE BUTTON** lights up and the track is played back.

13.2.3 The Control Zones on CD

The control CD consists of the following three tracks, each with different playback functions.

**CD Track #1: Lead In – (0:04 min)**

Skipping to CD Track #1 will skip into the Lead In of the loaded track. If you turned on the respective option in the Preferences, you can use this to skip back to the beginning of a track when playing in the Relative Tracking Mode – the tracking mode jumps to Absolute Mode.

When leaving them disconnected, you lose the ability to play a regular Audio CD from that specific CD-Player.
CD Track #2: Playback Zone – (27:30)
This track is used for regular playback.

CD Track #3: Scroll Zone – (2:30)
Skipping to CD track #3 allows you to scroll up and down through your playlist by manually spinning the jog wheel of your CD player.
Whenever you stop the movement of the jog wheel, the respective track gets loaded. To play the selected track, simply skip back to CD track #1.

13.3 The Calibration

Calibration is required for the following reasons:
► Detection of the type of media (vinyl or CD), as well as the side of the played vinyl.
► Detection of the input level of the control signal.
► Detection of the connection and the quality of the signal and if it is sufficient for tracking.
► Correction of reversed channels.

The decoder outputs a series of messages, detailing the result of the calibration process:
► Vinyl 10/15 Min: Detected side of the Timecode record.
► CD: Timecode CD detected.
► Left/Right Ch. Missing: One of the channels is missing. TRAKTOR SCRATCH PRO only works in emergency mode; only forward playback is possible.
► Waiting: TRAKTOR SCRATCH PRO is waiting for an incoming signal for calibration.
► Calibrating: TRAKTOR SCRATCH PRO is decoding the incoming signal.
► Calib. Failed: the calibration was not successful.
► Skipping: the Timecode vinyl or the Timecode CD skips.
► Browsing: you are in the scroll zone.

If your track exceeds the 27:30 minutes Playback Zone it will continue playing back normally in the Scroll Zone – you have to skip manually to track #3 again to switch to Scroll Mode. And even if your track exceeds the whole 30 minutes, it will continue playing in Internal Mode!
You can re-trigger the Calibration every time by clicking on the ON button in the calibration picture.

## 13.4 Playback Tracking Modes

### 13.4.1 Internal Mode

Internal Playback means that you control playback via the Play button and the software pitch fader, regardless of your external turntables or CD players.

### 13.4.2 Absolute Mode

Absolute Playback Tracking mode is activated by pressing the button with the representation of a record and a tonearm. This absolutely links the position of the tonearm on the record to the playback position of your track. Each action on the tonearm has direct effect on playback of the track in TRAKTOR SCRATCH PRO, be it moving of the record back and forth or placing the needle on another part of the record (Needle Drop).

### 13.4.3 Relative Mode

While in Absolute Tracking Mode, press the Loop button on the right of the Absolute Tracking button. You will notice the following:

1. Playback of the track starts looping the current part of the song
2. Playback mode has switched to the button showing only a record. This mode is called Relative Tracking Mode.

While the software starts to repeat the same part of the song, the needle on the record moves forward creating a growing offset to the software. The software therefore ignores the position of the needle and only tracks the rotational speed of the record.
13.5 Further Information

For more information about the AUDIO 8 DJ please refer to the AUDIO 8 DJ manual.
If you have problems setting up TRAKTOR SCRATCH PRO please read chapter 17.3 (TRAKTOR SCRATCH PRO Troubleshooting).
14. Preferences

TRAKTOR provides various options to customize its setup. The following chapter describes all options in order of appearance.

14.1 Audio Setup

14.1.1 Audio Setup

Audio Device
Please choose your audio device. If no external audio interface is currently selected, you can always select the built-in sound card as the audio device.

Sample Rate
Choose a sample rate according to the sound card. Note that higher sample rates stress your computer more. The standard is 44.100 kHz.

Audio Latency
Choose an audio latency which is suitable for your system. Lower values stress your computer more and a setting too low can lead to audio dropouts and other unwanted behavior.

14.1.2 Output Routing

Mixing Mode
Choose Internal Mixing Mode if you want to use TRAKTOR's Internal Mixer. Internal Mixing Mode provides the following options:
Output Monitor: Choose an output pair to prelisten to your tracks.

Output Master: Choose an output pair for the master output.

Output Record: Choose an output pair for the recording output. The Recording outputs are used to send the master output signal from TRAKTOR to a separate mixer input or recording device for recording your mix.

Choose External Mixing Mode if you want to use an external hardware mixer.

External Mixing Mode provides the following options:

- Output Channel A/B/C/D: Choose an output pair for each Deck. The settings you have to do here depend on your audio device.
- Output Preview: Choose an output pair for the Preview Player
- Output Send: Choose an output pair for using send effects.

Click on Mono to merge the channels to mono mode.

14.1.3 Input Routing

Input Channel A - D
Use this menu to configure TRAKTOR to use the various inputs of your sound card for playing from an external device. The Volume Meters to the right of the input selections will display signal level if signal is present.

Input Send
Choose here an input pair for using send effects.

Swap Input Channel
Click on the respective buttons to swap the channels A and B or C and D.
14.2 MIDI Setup

After you have installed the drivers for your MIDI device, the interface will appear within this section. TRAKTOR supports usage of multiple MIDI devices.

14.2.1 MIDI Input Devices

Activate a MIDI Input Device by double-clicking on the respective line.

14.2.2 MIDI Output Devices

To use TRAKTOR’s MIDI-Out feature, e.g. to light the LEDs on your MIDI controller, activate the matching MIDI Output Device by double-clicking on the respective line. In most cases a controller will show up with the same name in both the Input and the Output Devices list.

14.2.3 MIDI Clock Settings

Send MIDI Clock

If this option is checked, TRAKTOR will send a MIDI Clock signal to the selected device.

MIDI Clock Send Offset

Here you can setup an offset time for the MIDI Clock signal.

⚠️ If your MIDI device does not appear in the list, you may need to restart TRAKTOR in order for it to be recognized. When doing so, make sure your MIDI device is attached to your computer and powered on.
14.3 Timecode Setup

Timecode Inputs
The Control Signal figures give you a basic idea of the quality of the Control Signal.

Decoder Gain
Here, the volume of the incoming Timecode signal is shown. A higher gain normally means better tracking.

Assign to Decks
With these buttons you can assign the Timecode signals to TRAKTORs channels. You can assign one signal to several Decks for controlling more than one Deck with only one CD-player or turntable.

Tracking
Track Start Position: You can choose the start position of the tracking here. This is useful if you want to sticker your record with a lead-in sticker, or the beginning of your control record is worn out or scratched.

Turntable Speed: Put a checkmark in the 45 RPM handling mode if you prefer this over 33 RPM.

Tracking Alert: If the Timecode signal becomes bad, the tracking buttons start flashing red.

Load next track when flipping record: With this option checked, you can load the next track of any Playlist by flipping the record.

Use Playlist Scrolling Zone: With this option, you can enable Playlist Scrolling. Read more about Playlist Scrolling in chapter 13.1.3 (The Control Zones on Vinyl) and 13.2.3 (The Control Zones on CD).

Switch to Absolute Mode in lead-in: When you place the needle in the Lead-In of the Control Vinyl or skip to the first track of the Control CD, the tracking mode switches to Absolute Mode.

Switch to Absolute Mode when loading: When loading a track, the tracking mode always switches to Absolute Mode.

⚠ Scratch options are only available if you own a TRAKTOR SCRATCH PRO license. The required hardware has to be installed.
14.4 Loading

Loading
► *Loading only into stopped Deck:* Prevents you from accidentally loading a track into a deck that is playing in the main mix.
► *Stop playback at end of track:* Stops the playback of a deck when a track is at its end.
► *Load next at end of track:* This enables TRAKTOR to automatically load the next track from the Preparation Playlist.
► *Initially cue to Load Marker:* With this enabled, a track will automatically cue to an established Load Marker when it is loaded.
► *Activate Fade In & Out Markers:* This option allows the use of Fade In and Fade Out markers for automatic crossfading between tracks.
► *Autoplay loops Playlist:* This option affects the Cruise Mode (Autoplay). With this option checked, TRAKTOR will repeat the Playlist from the beginning when the end of the list is reached.

Resetting Controls
► *Reset all deck controls when loading track:* Resets all deck controls to their default value when a track is loaded.
► *Reset all mixer controls when loading track:* Resets all mixer controls to their default value when a track is loaded.

Deck Cache Size
You will notice the blinking, yellow bars beneath and below the Stripe. Everything you see in this range will be cached, allowing seamless loops and jumping through the track. The yellow bars stop blinking when the whole track is cached.
Choose how many megabytes per track and deck shall be cached, but choose carefully: Choosing 256 MB for Deck A & B means that with tracks loaded in both decks your computer needs 512 MB of your RAM only for handling the two decks. The display below shows how much RAM is left with your current adjustment.

14.5 Transport

Pitch
- Pitch Fader Range: Determines the range of tempo control in the Decks.
- Fine Pitch Range: Determines the range of an additional pitch controller available only via MIDI. This second pitch controller can be used in combination with the Deck pitch control. By setting the range to +/- 8% or less you can control the speed of a deck very precisely with MIDI fader increments.

Key Lock Quality
This adjusts the quality of time stretching used when using the Key Lock function.
- Use ECO with a slower processor.
- Use HiQ with a fast processor.

Loops
- Auto-Detect Size: Use this slider to adjust the size beneath which a track is automatically detected as loop and therefore will be looped automatically. An automatically detected loop will show the green loop bars at the beginning and the end.

Beat Counter
- Beats per Phrase:
Define here how many beats a phrase (bar) shall contain.
14.6 Mixer

**EQ Selection**
- *EQ Type*: Choose between the classical 3-band-EQ (*Classic*) or an emulated mixer EQ from Pioneer DJM-600 (*P600*), Ecler Nuo4 (*NUO4*) or Allen & Heath XONE:92 (*Xone:92*).  

**Filter Selection**
- *Ladder*: Uses the ladder filter also used in the Filter effect for the channel filter knobs.
- *Xone*: Uses the emulation of the Xone:92 filers also used in the Filter:92 effect for the channel filter knobs.

**Crossfader**
- *Auto Crossfade Time*: This slider adjusts the amount of time it will take for the auto crossfade feature to crossfade between tracks.
- *Smooth/ Sharp*: Adjust the crossfader curve here.

**Level**
- *Set Autogain when loading track*: With this option checked, TRAKTOR adjusts the gain for you.
- *Enable Master Limiter*: Enabling this option prevents clipping.
14.7 Effects

Effect Slot Routing
TRAKTOR PRO can route all effects as insert or send effects.

► *Insert:* In Insert mode the effect is inserted into the signal chain right before the channel filter. The balance of the original signal (Dry) and effect signal (Wet) is controlled by the **DRY/WET-KNOB** in the effect panel.

► *Send:* In Send mode the effect unit becomes independent from TRAKTORs internal signal flow. The effect unit receives input externally from one of the inputs of the audio interface as selected in **Preferences > Audio Setup > Input Routing.** The effect sends its output to one of the Outputs of the audio interface, as selected in **Preferences > Audio Setup > Output Routing.**

FX Panel Mode
*FX1/FX2:* choose between Advanced and Chained Effects.

► The Advanced Mode provides a more detailed control over one selected effect.

► The Chained Mode gives you control of up to three selected effects in one Panel.

Effect pre-selection
TRAKTOR provides a vast amount of effects. You can create a personal selection of all available effects to narrow down the effects appearing in the **EFFECT SELECTOR** of the effect units.

By default, all available effects are pre-selected. To remove an effect from the pre-selection, select it and press the REMOVE button, or double click it.

To add an available effect to the pre-selection, select it and press the ADD button or double click it.

The order in which the effects appear in the drop down selection of the effect units can be customized by moving the pre-selected effects up and down the list with the **UP** and **DOWN** buttons.
14.8 Recording

**Source**
- *Source*: Choose internal to record TRAKTOR’s Master Output and choose external to record an external audio source like a turntable or a microphone.
- *External Input*: Select the input channel of TRAKTOR receiving the external audio.

**File**
- *Directory*: This determines the file path in which your audio recordings are stored.
- *Prefix*: This determines the prefix of the filename of each recording.
- *Split File at Size*: With a file size selected, your audio recordings will be split each time the file size is reached.

14.9 Broadcasting

**Proxy Settings**
If connecting to the Internet through a Proxy, use this section to configure TRAKTOR to use your Proxy settings.

**Server Settings**
Use this menu to configure TRAKTOR to use your Shoutcast/Icecast server.

**Metadata Settings**
Use this menu to configure metadata for your broadcasting stream.
14.10 File Management

14.10.1 File Management

File Management

► Import Music-Folders at Startup: With this selected, each time TRAKTOR is started, it will automatically import all tracks in your Music Folder that have not already been imported.

► Determine track-time automatically (before analysis): With this option checked TRAKTOR estimates the track-time before explicitly analyzing it.

► Background Analysis on Collection Load/Import: Performs an automatic analysis of all tracks of the Collection not yet analyzed when imported.

► Background Analysis when Loading into Deck: This option triggers the analysis only when loading a track into a Deck. By analyzing the tracks on demand you don’t run into the CPU problems you may encounter with a permanent background analysis.

► Show Consistency Check Report on Startup: With this selected, the Consistency Check Report will be displayed each time you start TRAKTOR. This report displays information about your Track Collection and gives options to manage it.

File Structure Mode

The File Structure Mode determines which way a Playlist will be exported.

Analyze BPM Range

► Min/Max: Dial in the minimum and maximum values of beats per minute (BPM) your tracks usually have to help TRAKTOR’s BPM-analysis find the appropriate value when analyzing. It is advisable to keep the range small and to avoid the doubling of a value (e.g. 80 - 159 BPM is better than 80 – 161 BPM). The lowest possible value you can enter is 40 BPM, whereas the highest possible value is 250 BPM.

► Place AutoGrid-Marker: With this option checked, TRAKTOR automatically places a Beatmarker.

Analysis is a process generating high CPU load. Due to lower prioritization of the analysis process there is no risk of slowdowns for TRAKTOR itself, but when using additional software along with TRAKTOR, you may note that the software performs slower than usual.
Editing

.Allow Inline Editing in List Window:. If checked, you can edit metadata of your music files by double-clicking them in the Browser List.

With this option unchecked, Inline Editing of a track’s tag in the Browser is not allowed to prevent unwanted changes during a live set. Check this option if you’re preparing tracks at home for faster access to the tags.

14.10.2 Data Location

Directories

► Root Dir: This is the path to your Collection/Playlists/Settings/History/Mappings files. You can change the folder. To change it, click the …! Button and show TRAKTOR the path to your preferred folder. Click on Default Dir to reset the paths to the defaults.

► iTunes Music Library: If you want to use TRAKTOR’s iTunes integration you have to tell it where your iTunes Library file is stored. Click the …! button and show TRAKTOR the path to your iTunes Library file.

Music Folders

If you want to use your own music folder structure you can add your music folders in this list. TRAKTOR can automatically import all music files stored within this Music Folder.

► Add… !: lets you add folders as Music Folders.

► Delete!: deletes the selected Music Folder from the list.

► Change… !: if you changed the direction or the name of a Music folder click on this button to tell TRAKTOR about this change.
14.11 Layout Manager

14.11.1 Layout Manager

Layout Manager

► Change Name: Here you can type in a name for the selected Layout. Click Rename to verify your entry.

► Personal Layouts: In this list all stored Layouts are shown. To activate a Layout, double-click the entire row. The active layout is marked with Active in the first column. The order in this list also defines the order of layouts in the Layout Selector of TRAKTOR PRO’s Header. Add adds a new layout to the Layout Manager. Remove deletes the selected layout. Move Up/Down changes the position of the selected layout in the order of layouts.

► Show Global Section: switches the whole Global Section on and off.

► Left/Right: choose the default Panels shown on the left and right of the Global Section.

► EQ + Fader + Cue: Show or hide the respective features.

► Filter + Key + Gain + Balance: Show or hide the respective features.

► Crossfader: Show or hide the crossfader.

14.11.2 Deck Details

Deck Style

► Deck Size A & B (C & D): switch between full and minimized Decks. Minimized Decks do not show Waveform and Advanced Controls.

► Scratch Panels: switches the Scratch Panels on and off for use with TRAKTOR SCRATCH PRO.

► Adv. Controls: switches advanced controls for full Decks on and off.

Scratch Panels are only available if TRAKTOR SCRATCH PRO and the required hardware are installed.
A & B (C & D): Choose the default displayed Advanced Control Panel.

Show Deck C&D: switches Decks C and D on and off. If unchecked, Decks C&D are hidden and muted.

Deck Header

Show Cover Art: switches the Cover Art Icon on and off.

File Info: here you can choose which information for a loaded track will be shown in the Deck Header. There are nine fields in three rows available. The top row is displayed larger and the bottom row smaller, so you can sort the information by importance.

Pitch Controls

Phase Meter: switches the Phase Meter for all Decks on and off.

Pitch Fader: switches the Pitch Fader for all Decks on and off.

14.11.3 Browser Details

Show Preview Player: switches the Preview Player on and off.

Show Track Info: switches the Info Window on and off.

Show Playlist Favorites: switches the Browser Favorites on top of the Browser on and off.

Show Cover Art: switches the cover art window on and off.

Show Status Bar/Error Messages: switches the status bar on and off. This also shows error messages inside of it.
14.12 Global View Options

**Decks**
- **Highlight Beatmarkers**: With this selected, the Beatgrid will be brighter and more visible.
- **Show Minute-Markers**: Shows a white line for each minute on the Stripe View.
- **Channels**: This configures how the waveform looks. **Beats** will display the beats of the track only. **Beats and Highs** will display the beats of the track along with the detected highs in the track. **Beats and Envelope** will display the beats of the track along with the detected envelopes in the track.
- **Track End Warning**: This slider adjusts the amount of warning time TRAKTOR gives when the end of a track is approaching. A red flashing Stripe View shows it.
- **PlayMarker Position**: Determine how far to the left or to the right the Play-Marker will be displayed.
- **Stripe View Fit**: This applies to TRAKTOR SCRATCH PRO - choose between two display options.
- **Display Deck Focus**: When this option is checked TRAKTOR will highlight the focused Deck.

**Miscellaneous**
- **Switch to Fullscreen on Startup**: With this selected, TRAKTOR will open in full screen mode (filling your entire computer screen) each time it is started.
- **Fullscreen Resolution**: Determines the zoom factor of the full screen view of TRAKTOR. If set to Desktop, TRAKTOR uses the native resolution of your computer 1:1. When choosing another option, the full screen view appears larger (zoomed in) because TRAKTOR assumes a lower screen resolution. The available options depend on your hardware.
- **Show value when over control**: With this option checked, knobs like Gain, Master Volume or the Effects’ knobs show their actual value when hovering over it.
► **Font:** Here you can choose the font TRAKTOR uses in the Browser.

► **Font Size:** With this option you can change the font size used in the TRAKTOR Browser.

► **List Row Height:** Choose how big your Browser List rows will be.

► **Reset Hidden Dialogs:** The *Reset* button will reset all dialogs that have been hidden by clicking on the “Don’t Show This Again” checkbox.

### 14.13 Keyboard Mapping

This menu is used to load and to configure your keyboard to assign it to the control features of TRAKTOR. Add a control, click *Learn* and press a key on your keyboard to assign it to the control feature.

See how the available controller attributes change depending on the desired control and how different settings change the behavior of the controls.

You can **Add** controls and assign them to a specific deck or to the focus deck.

**Import** and **Export** settings and share them with other users.

Read more about Keyboard Mapping in chapter 15.1.1 (Keyboard Mapping).

### 14.14 MIDI Mapping

This menu is used to configure the various keys of your MIDI Controller to assign it to the control features of TRAKTOR. Add a control, click *Learn* and press a key on your keyboard to assign it to the control feature.

See how the available controller attributes change depending on the desired control and how different settings change the behavior of the controls.

You can **Add** controls and assign them to a specific deck or to the focus deck.

**Import** and **Export** settings and share them with other users.

Read more about MIDI Mapping in chapter 15.1.2 (MIDI Mapping).
15. Advanced Knowledge

Find in this chapter further information and deeper knowledge about certain features.

15.1 Hotkey and MIDI Mapping

TRAKTOR stores the mapping of Hotkeys for keyboard control and the setup for MIDI controllers in “.tsi”-files.

TRAKTOR is installed with mappings for the most important controllers on the market and some default settings for controlling TRAKTOR with your computer keyboard.

This chapter gives an introduction to creating a custom mapping either from scratch or by modifying an existing mapping.

► To learn how to load one of the enclosed settings files, consult chapter 12 (Control via Keyboard & MIDI Hotkeys).

► For creating your own settings, open the Preferences by clicking the dedicated Header Icon or by using the Application Menu.

15.1.1 Keyboard Mapping

Keyboard Mapping allows you to setup Hotkeys to control TRAKTOR the way you want.

► Open Preferences > Keyboard Mapping.

To assign a key on your keyboard to a function in TRAKTOR you have to:

► Click on Add.

► Select the function you want to assign.

► Click on Learn.

► Press the respective key on the keyboard.

► To verify if the assignment was successful, Learn Mode has to be turned off.
For an explanation of the available options see the MIDI Mapping chapter below. But note that not all options available for MIDI Mapping are also available for Keyboard Mapping.

15.1.2 MIDI Mapping
The MIDI Mapping features of TRAKTOR are very powerful. Due to the many available options, MIDI mappings can get quite complex to handle, so try to keep your mappings simple at first.

► First of all make sure your controller is connected and activated in Preferences > MIDI Setup.
► Open Preferences > MIDI Mapping.

Creating a MIDI Mapping - Overview
To assign a control of your MIDI controller to a function in TRAKTOR you have to:
► Click on Add.
► Select the function you want to assign.
► Click on Learn.
► Press the respective Button on your MIDI controller.
► To verify if the assignment was successful, Learn Mode has to be turned off.

Usually at this point further options have to be set in order to achieve the desired behaviour, such as Toggle versus Hold Mode or adjusting the sensitivity of a knob. The changes can be observed instantly in the software without the need to close the MIDI Mapping page.

A few visual helpers are provided, such as sorting by columns and highlighting of entries assigned to the same button, knob or fader.

The final part of this chapter provides a few step-by-step examples of how to map specific functions to your MIDI controller.
Understanding the available Options
This section describes the function of each control in the MIDI Mapping page.

Assignment Table
- The Assignment Table shows the entire set of MIDI associations contained in the “.tsi”-file.
- The table can be sorted by each column, e.g. by name, by modifier or by hardware button, knob or fader.

Reset
- Un-map the selected entry from its current assignment.

Reset All
- Resets the entire mapping to start from scratch.

Add
- This menu contains all available MIDI functions that can be mapped to the hardware.
- To create a new assignment, select the function to be mapped from this menu.

Duplicate
- Duplicate the selected entry. Use this function for multiple assignments and when working with Modifiers or the same controls on different Decks.

Delete
- Delete the selected entry. The entry above the deleted entry is then selected as next.
Delete All
► Delete the entire Assignment Table for restarting from scratch.

Learn
► Activates Learn Mode, where incoming MIDI events are assigned to the currently selected entry.

Assigned Controller (unlabelled)
► Shows the value of the last incoming MIDI event.

MIDI CH
► Shows the MIDI channel of the last incoming MIDI event.

Lock Omni
► When active, TRAKTOR ignores the MIDI channel specified in the assignment.

Comment
► This allows you to enter a comment for each assigned control. Comments should be used for documentation purposes in complex mappings and are also useful for grouping functions, by using the alphabetic sorting of the Comment column.
Interaction Mode

- Determines what kind of interaction the hardware controller should have with the controlled parameter in TRAKTOR.
- **Hold:** This function is turned on as long as the button is held. Examples are Pitch Bend and Shift buttons. Hold Mode can only be associated to buttons!
- **Toggle:** Each time the button is pressed, the function changes state. Toggle Mode can only be associated to buttons.
- **Trigger:** Trigger Mode is required to control functions without duration, such as setting a Cue Point or switching to another Layout. Even though this is very common, functions that require Trigger Mode are rare, because many of these options have been grouped in so called “Ranges”. Ranges are lists of alternative options that are controlled in Direct Mode described hereafter. Trigger Mode can only be associated with buttons.
- **Direct:** Direct Mode directly controls the value of the parameter or range of values, such as controlling the pitch with a fader or scrolling through a list with a rotary knob. Direct Mode is also required for using a button to select a specific value from a list, such as selecting an effect. Direct Mode can be used with all available types of hardware controls. Each type of control has an individual subset of options described further below.
- **Next (Inc):** Incrementally steps through a range by increasing the value. The step size is either fixed or can be adjusted in the Resolution field.
- **Previous (Dec):** Incrementally steps through a range by decreasing the value. The step size is either fixed or can be adjusted in the Resolution field.
- **Reset:** Resets the range to its default value. One frequently used example is to skip to the beginning of a track by mapping the Reset Mode of the function “Deck Seek Position” to a button.
- **Output:** The mode to be use to turn on and off MIDI driven LEDs on the controller.
**Assignment**

- Determines on which deck the action of a function will take place.
- **Global**: Certain functions are not deck-related; here the only available mode is **GLOBAL**.
- **Focus / Deck A / Deck B / Deck C / Deck D**: If functions are deck related, they can either be assigned to the Focus Deck or they can be permanently assigned to one specific deck.
- **FX 1 / FX 2**: When assigning effect controls, the available Assignment option are “FX 1” and “FX 2”, referring to the two available Effects Units.

**Types of Controllers**

- **Button**: MIDI buttons usually send a “Note On” event when pushed and a “Note Off” event when released. The value of the Note differentiates the MIDI signals coming from different buttons.
- **Fader/Potentiometer**: Faders and Potentiometers both have a limited range and an absolute position within the range. The advantage of using absolute controllers is that they give visual feedback about their state and therefore you do not have to look at the computer to check the crossfader, the EQ or the pitch fader. One problem of absolute controls is that the software may change the value of the controlled function. This generates an offset between the value of the function in the software and the physical position of the fader or knob. As soon as you slightly tweak the value of the fader or knob, the controlled functions jumps to match the values, which can be unexpected and not wanted. Using the “Soft Takeover” option described further below can solve this problem.
► *Rotary Encoder:* Endless rotary encoders or touch pads do not have an absolute position. If the controller does not have LED rings or displays, the status of the functions controlled via endless encoders can only be checked by looking at the computer. The big advantage of this type of control is that the value can also be controlled by the software, because changes are only made incrementally. For example the value of an effect parameter controlled via encoder can be set on a certain value by recalling the preset and can be directly tweaked from there with the encoder. This does not work when using a fader or a potentiometer.

► *Rotary Encoder (inv):* There are two different types of endless rotary encoders on the market. If the controlled function reacts backwards and too roughly when using the first type of Rotary Encoder choose *Rotary Encoder (inv)* instead.

► *Rotary AutoReset/Rotary AutoReset (inv):* These two modes behave like the Rotary Encoder Modes but add a neutral/reset MIDI command once the rotation has stopped. For example when controlling the Pitch Bend function via Rotary Encoder, the last Pitch Bend buttons will remain lit. When using *Rotary AutoReset* the Pitch Bend buttons will be reset to OFF.

**Modifier**

This section provides two pairs of conditions for executing the selected function. Modifiers can be used in the same manner as SHIFT-buttons on your computer keyboard. When these boxes remain empty, the currently selected MIDI command is always executed.

When the Modifier boxes contain data (i.e. Modifier: M1, Value: 1) the currently selected MIDI command is only executed when Modifier 1 has been set to Value 1.

The ADD menu provides 8 individual Modifiers that can each be assigned to a MIDI button and can each have 8 different states numbered (0, 1,…, 7)

0 is the neutral state of each Modifier.

► The condition is expressed by a modifier and its value. Only if the condition is true is the function executed.

► The values/state of Modifiers can be changed via MIDI like the other TRAKTOR functions.
Button Options (Type = Button)
► Set to value: When using Direct Mode with buttons on two-state functions, such as Play/Pause, it allows the function to be turned ON or OFF regardless of the current state, something that Toggle Mode cannot do. When using Direct Mode with buttons on ranges of values, the available values are displayed and one of them must be selected or entered into the editable field.

Fader / Potentiometer Options (Type = Fader)
► Soft Takeover: This function is to be used whenever the functions controlled by the hardware can change their value without touching the hardware, such as the pitch fader that moves when pressing Sync. When Soft Takeover is enabled, the action of the associated fader or knob will be ignored until it is brought to the position matching the position in the software. This allows taking over control with absolute controllers seamlessly.
► Invert: Allows inverting the action of a button, a fader or knob.

Encoder Options (Type = Rotary)
► Rotary Sensitivity: Adjusts the ratio of transmission between hardware and software parameters. Usually 50% is a good value to start with. For achieving finer resolution go down to 1%. For scrolling through lists, use 100%.
► Rotary Acceleration: Determines the influence of higher rotational speeds on the software parameter. For linear behaviour of the controller (i.e. amount of change independent from speed of movement) set the Acceleration to 0%.
► At higher values of Acceleration, larger changes of the controller can be achieved by turning the knob faster.
► Invert: Allows inverting the action of a button, a fader or knob.
LED Options (Control Type = Output)
Most commonly a single LED is turned on by a software parameter.
LEDs are identified by responding to a specific MIDI controller (CC#). Usually sending the controller with the value “0” turns the LED off while sending the controller with the value “127” turns the LED on.
Some LEDs can light up in different intensities or colours depending on the value sent with the MIDI controller.
Sometimes controllers have arrays of LEDs identified with a single MIDI controller. Such arrays light up progressively according to the value sent with the controller.
► Controller Range: By default it shows the entire range the selected function has internally in TRAKTOR. The range of the software function is mapped onto the LED or LED range on the controller. Continuous ranges usually have a range from 0 to 1 where 0 represents the lowest and 1 the highest value. Lists of values usually have ranges such as 0, 1, 2, 3,… - each of the numbers representing one of the possible states. The range can be reduced to a sub range in order to select specific values or for zooming into a continuous range.
► MIDI Range: The MIDI range of the LED can be customized. For example a coloured LED may require the value “64” to light up in green. In this case the MIDI Range must be limited to “0 – 64”.
► Invert: Allows inverting the on/off states of the LED.
► Blend: Used for continuously mapping ranges onto another (i.e when mapping the position of a fader onto a LED chain).
► When mapping two-state Status LEDs (ON/OFF) always turn the Blend option off.
15.1.3 Tips

Make a good Plan
MIDI mappings easily get bigger than you have planned, because you may want to add some extra bells and whistles here and there. However, the more assignments you make, the more difficult it becomes to edit and review them.

It is therefore very advisable not to create a MIDI mapping by trial and error, but to make a good plan of the mapping before mapping even the first button. Only when you are sure that the mapping will not change should you start implementing it.

Specify all Modifiers
When using Modifiers, one way to maintain a clear view of your mappings is to list all Modifiers, which buttons engage them, and which of TRAKTOR’s functions are dependent on these Modifiers. You will not regret creating this list, once you are in the middle of debugging the mapping that you have created.

Implementation
Do the implementation very systematically.

► First of all implement all Modifiers involved in your mapping. This has the advantage that all functions relying on Modifiers instantly work as you program them.

► Use the Duplicate functions whenever you can. It is much less work to perfectly configure your Jog Wheel for Deck A (including all sensitivity settings), test it and finally duplicate it for Deck B, rather than create it two times from scratch.

► Proceed in functional groups. For example implement all looping related functions at once and ideally add a comment to all these functions that allows you to identify them as being related to looping later on. Finally, test this group and save the settings file. This way you create intermediate stages of your mapping file that are completely functional for a certain number of functional groups.
**Simple SHIFT function**

The following example mapping assigns the PLAY function to a button when pressed alone, and the SYNC function to the same button when pressed in combination with another button.

- Add > Deck > Transport > Deck Play/Pause
- Modifier M1: Val = 0
- Interaction Mode: Toggle
- LEARN to PLAY Button on controller
- Add > Deck > Tempo > Deck Sync Tempo/Phase
- Modifier M1: Val = 1
- Interaction > Toggle
- LEARN to the same PLAY Button on controller
- Add > Modifier > Modifier #1
- Interaction > Hold / Value = 1
- LEARN to SHIFT Button on controller

**Jog Wheels**

Jog Wheels? Yes, there are some on the market. And they are not all the same, somehow.

- Most Jog Wheels send events on a MIDI CC channel when turning the wheel.
- For the mappings of Jog Wheels use DIRECT Interaction Mode and ROTARY as Type of Controller.
- Some Jog Wheels have a touch sensitive zone that can be used to assign different functions to turning the wheel on the outer rim, or turning by touching the centre zone. Most of these touch sensitive Jog Wheel send events on a different MIDI CC depending on whether the centre zone is touched or not. In this manner you can directly assign different functions to the two modes of the Jog Wheel.
Additionally, touch sensitive Jog Wheels send a Note ON event when touching the wheel (without turning it). This event is usually assigned to the function: Deck > Transport > Deck Scratch ON, to simulate placing a finger on the record for taking over manual control.

The MIDI CC sent by the Jog Wheels when turning it while touching the centre has to be assigned to Deck > Transport > Deck Scratch for obtaining a natural feeling scratch control.

A few Jog Wheels send a MIDI Note ON event when turned left and another MIDI Note ON event when turned right. These Jog Wheel are not really usable for scratching but can still serve for Pitch Bending or for Seeking through the track.

Depending on the specific function assigned to the Note ON event, it may be necessary to reset the function at the end of the motion. This functionality is provided by the JOG Controller Type, which RESETS the controlled function once the motion of the Jog Wheel has stopped.

A further variable between different kinds of Jog Wheels is the amount of data they send during one revolution. This results in different sensitivities and can be controlled with the SENSITIVITY and ACCELERATION sliders in the Rotary Encoder Settings.

As you can see, the variety of MIDI implementations for Jog Wheels is pretty diverse, and configuring your Jog Wheel for your needs may require either investing some time or exploring the DOWNLOADS section on the TRAKTOR website for mapping files for your specific controller.
**Disabling a Jog Wheel**  
The following example shows how to use a Modifier to toggle a jog wheel between an enabled and disabled state. The jog wheel is disabled, when the modifier is 0.

- Add > Deck > Transport > Deck CD-DJ Jog
- Modifier M1: Val = 1
- Interaction Mode: Direct
- Type of Controller: Rotary
- LEARN to jog wheel on controller

**Looping Section**  
This example explains how to map three MIDI buttons to control the LOOPS of TRAKTOR with the following functionality:

- The button labelled “-” initially sets a 4-beat loop and when pressed again halves the size of the loop.
- The button labelled “+” also initially sets a 4-beat loop and when pressed again doubles the size of the loop.
- The button labelled “Exit” leaves the loop or activates loop mode for stored loops.

To achieve this we need to define one Modifier that is used to differentiate the functionality of the buttons “+” and “-” depending on whether a loop is currently playing or not.
MODIFIER
► Add > Modifier > Modifier #1
► Interaction > Direct / Value = 1
► LEARN to “-“ Button on controller
► Duplicate this line
► LEARN to “+“ Button on controller
► Duplicate this line
► Change to Value = 0
► LEARN to “EXIT“ Button on controller

LOOP ACTIVE
► Add > Deck > Cue/Loops > Loop Active
► Interaction > Toggle
► LEARN to “EXIT“ Button on controller

SETTING 4 BEAT LOOPS
► Add > Deck > Cue/Loops > Loop Resize+Set
► Interaction > Direct-Button / Value = 4
► Modifier M1: Val = 0
► LEARN to “-“ Button on controller
► Duplicate this line
► LEARN to “+“ Button on controller
CHANGING LOOP SIZE

- Add > Deck > Cue/Loops > Loop Size
- Interaction > Previous-Button
- Modifier M1: Val = 1
- LEARN to “-“ Button on controller
- Duplicate this line
- Change Interaction to > Next-Button
- LEARN to “+“ Button on controller

Working with Hot Cue Buttons

This example shows how to intelligently set up the cueing and hot cue sections on a MIDI controller. It implements 4 hot cue buttons, one button to store cue points or loops (called STORE) and a secondary function on that same button that when pressed together with a SHIFT button deletes the selected cue point.

The buttons are used as follows:

- Pressing the Buttons 1-4 skips to HotCue 1-4
- Pressing STORE stores the Current Cue Point or Current Loop and maps it into the next available free HotCue slot
- Holding STORE and additionally pressing one of the 4 HotCue buttons maps the Cue Point or Loop directly onto the additionally pressed HotCue button
- Pressing SHIFT+STORE deletes the currently selected Cue Point or Loop
This is how to proceed:

HOT CUE BUTTONS
- Add > Deck > Cue/Loops > Select HotCue
- Interaction > Hold / Value = 1
- LEARN to “1“ Button on controller
- Duplicate this line
- Change to Value = 2
- LEARN to “2“ Button on controller
- Duplicate this line
- Change to Value = 3
- LEARN to “3“ Button on controller
- Duplicate this line
- Change to Value = 4
- LEARN to “4“ Button on controller

STORE / MAPPING BUTTON
- Add > Deck > Cue/Loops > Store Cue/Loop
- Interaction > Trigger
- Modifier M1: Val = 0
- LEARN to “STORE“ Button on controller
- Add > Deck > Cue/Loops > Map HotCue
- Interaction > Hold-Button
- Modifier M1: Val = 0
- LEARN to the same “STORE“ Button on controller
DELETE CUE POINTS

► Add > Modifier > Modifier #1
► Interaction > Hold / Value = 1
► LEARN to SHIFT Button on controller
► Add > Deck > Cue/Loops > Delete Cue/Loop
► Interaction > Trigger
► Modifier M1: Val = 1
► LEARN to the same “STORE“ Button on controller

15.2 TRAKTOR Profiles

15.2.1 The TRAKTOR Root folder
TRAKTOR stores all information required to create a personalized TRAKTOR Profile in one folder, called the Root folder.

The default path of the Root folder is:
► PC: My Documents\Native Instruments\Traktor
► Mac: ~/Native Instruments/Traktor

It contains the following file types
► *.nml = all playlists have this extension as do the Collection, the History playlists and user-created playlists
► *.tsi = extension for all settings (keyboard, MIDI, Preferences settings, Layouts)
► *.log = extension of the log-files that get created when opening TRAKTOR
You can make a copy of the Root folder for several purposes:

- For making a backup of this folder, which backs up the entire profile including the collection, your current Settings, MIDI mappings and Hotkeys.
- For playing on a host computer, by storing your entire workspace including the tracks onto a portable hard drive. Pointing from a host computer to your personal Root fully reproduces your workspace on the host computer.
- For transferring your workspace onto another computer also running TRAKTOR.
- For creating distinct User Profiles with separated Collections on the same computer.

TRAKTOR can be told to switch to another Root folder, which results in switching the Profile of TRAKTOR.

15.2.2 The Recordings folder

Recordings
Besides the Root folder TRAKTOR creates a second folder containing the audio files recorded with TRAKTORs recording function in wav format. It is found by default in:

- PC: My Music\Traktor\Recordings
- Mac: ~/Music/Traktor/Recordings

The location of the Recordings folder cannot be changed.

15.2.3 Complete Backup
Besides the automatic backups of the collection, it makes sense to manually backup the entire TRAKTOR Root folder from time to time.

- The Root folder is called TRAKTOR. The default path to the Root folder is mentioned above in section 15.2.1 (The TRAKTOR Root folder).
If you have moved the Root folder to another destination, you can find the correct path to the Root folder as follows:

► Open Preferences > File Management > Data Location.
► Click the “…!” Button next to the Root Dir field.
► The file browser will reveal the current position of the Root folder.

To make a complete backup of your personal TRAKTOR files, make a copy the entire TRAKTOR Root folder and save it onto a separate hard drive. Make sure that you also back up your RECORDINGS folder. The default path to the RECORDINGS folder is mentioned above in section 15.2.2 (The Recordings folder).

15.2.4 Restoring TRAKTOR from a Backup

Method 1:
This method deletes the current settings and the Collection. Use this method after re-installing TRAKTOR.

► Make sure that TRAKTOR is not running
► Overwrite the current Root folder with the content of the backed up Root folder. The default path of the folder to replace is:  
  PC: My Documents\Native Instruments\Traktor
  Mac: ~/Native Instruments/Traktor
► Restart TRAKTOR.

You can change the path in Preferences > File Management > Data Location.
Method 2:
This method preserves the current settings and the Collection. You can switch back at any
time to these settings by repeating this method.

► Copy the backup of the Root folder back to your DJing computer.
► Open Preferences > File Management > Data Location.
► Click the “…!” Button next to the Root Dir field.
► Point to the location of the backup folder that you created in step 1.
► Confirm and restart TRAKTOR.

15.2.5 Creating a portable version of TRAKTOR
By storing all your tracks and the Root folder on a portable hard drive you can recreate
your personal profile on a host computer running TRAKTOR. Proceed as follows.

On computer 1:
► Make sure TRAKTOR is closed
► Move all required tracks onto the portable drive
► Copy the current Root folder onto the portable drive
► Start TRAKTOR.
► Open Preferences > File Management > Data Location.
► Click the “…!” Button next to the Root Dir field.
► Point to the copy of the Root folder that you have just created on the portable drive.
► Close and restart TRAKTOR to make sure that the switch worked.
On computer 2
► Connect the portable drive
► Start the local TRAKTOR
► Open Preferences > File Management > Data Location.
► Click the “…!” Button next to the Root Dir field.
► Point to the Root folder on the portable drive.
► Restart TRAKTOR.

If the drive letter (Win) or the name of the drive and user directory (Mac) of your customized location didn’t change, you should find everything as it was before the re-install.

If the drive letter of your customized location did change, you will find all tracks with an exclamation mark (!) that indicates that the links are broken. Use the relocate function to find these files again.

15.2.6 Automatic Collection Backup (Security Backup)
Each time you change something in your Collection and close TRAKTOR, a backup of your Collection is created in the folder “Backup” contained in your “Traktor” folder. If you delete or partly ruin your Track Collection by mistake proceed as follows:
► Right/Ctrl click the Collection Tree Icon and choose Import Collection from the context menu.
► In the folder “Backup”, select the backup version that you would like to restore.
► Confirm with OK.
15.2.7 Repairing a Corrupted Collection
A corrupted Collection may cause TRAKTOR to crash during start-up. If you can’t start TRAKTOR proceed as follows:

- Rename the file collection.nml in the current TRAKTOR Root folder into collection_original.nml.
- Restart TRAKTOR – this will create a new Collection.
- Try to import the backup of the Collection as described above.

Severe types of file corruption cannot be cured with this method.

15.3 Synchronizing via MIDI Clock
TRAKTOR allows you to synchronize external hard- and software. For this functionality it uses MIDI Clock Signals and the Master Clock Panel in the Global Section.

15.3.1 TRAKTOR as Tempo Source (MIDI Clock send)
To use TRAKTOR as the tempo source it has to send the MIDI Clock Signal to the external hard- or software.

- To send MIDI clock you have to select the MIDI Output Device in Preferences > MIDI Setup which will be sending the MIDI Clock signal.
- On the same Preferences page, you have to activate the Send MIDI Clock option.
- In the Global Section, open the Master Clock Panel by clicking the Metronome.
- Choose Auto or Manual Mode.
- To start sending a MIDI Clock signal, click the Start/Stop Button. Clicking it again stops sending. When MIDI Clock is active, the Start/Stop Button is lit blue.
- The Tempo Display shows the tempo of the MIDI Clock signal in BPM.
- By clicking the Sync Button TRAKTOR triggers a MIDI Clock Stop Message immediately followed by a MIDI Clock Start Message to re-sync the external hard- or software.
- It may be required to adjust the offset between TRAKTOR and the receiving hard- or software. To do so, use the slider labeled MIDI Clock Sending Offset found in Preferences > MIDI Setup.

For synchronizing external hardware with the MIDI Clock, the Master Clock has to be set as Master Tempo Source.
15.3.2 Syncing TRAKTOR to an external MIDI Clock Signal (External Sync)

- TRAKTOR is able to receive MIDI Clock Signals from another computer running TRAKTOR or other applications, or from MIDI hardware sending MIDI Clock.
- To receive MIDI clock you have to select the MIDI input device in Preferences > MIDI Setup which is receiving the incoming MIDI Clock signal.
- In the Global Section open the Master Clock Panel by clicking the Metronome.
- Choose External Mode (Ext). In this mode the TRAKTOR Master Clock follows the external MIDI Clock signal once it is started.
- To synchronize the clock to the phase of the application or hardware sending the MIDI Clock signal, press the start button on the sending device.
- In case of an offset between the sending hard- or software and TRAKTOR, the offset has to be adjusted in the sending device.

15.3.3 Synching two versions of TRAKTOR

These are the steps to synchronize two versions of TRAKTOR running on different computers:

- Connect the two computers via MIDI in order to transmit the MIDI Clock signals.
- Decide which of the two computers should be the Tempo Master and follow the instructions described in section 10.2 (Master Clock Panel).
- On the other computer follow the instructions described in section 10.2 (Master Clock Panel).
- For synchronizing both computers, press the TICK button in the Master Clock Panel.
- Once the two ticks are audible, press the SYNC button on the sending computer in order to reset the receiving computer.
- Now start tweaking the slider labeled MIDI CLOCK SENDING OFFSET found in Preferences > MIDI Setup until the two Ticks are in perfect sync.
- You can then turn off the Ticks and are ready to go.
15.4 Broadcasting

With TRAKTOR you are able to broadcast your mix over the Internet. Basically everything that is audible from the Master Out will be streamed to the Internet and listeners all over the world are able to tune in and listen to your show in real time.

15.4.1 Streaming Protocol

TRAKTOR uses a streaming protocol called Icecast. The TRAKTOR software contains an Icecast client, which can send data to an Icecast server.

To use this feature, you need access to a computer running such an Icecast server. It is recommended that this computer has an Internet connection with at least 128 kb/s upstream transfer rate. The available bandwidth is being shared among the listeners, so it should be as high as possible.

► To learn how to set up an Icecast server, read on the Icecast website in the “Docs” area:
  www.icecast.org/docs.php

15.4.2 Configuring TRAKTOR

Before getting started, it is necessary to configure TRAKTOR so that the local client can connect to the server and the metadata of the radio stream contains the correct information:

► Open TRAKTOR Preferences > Broadcasting.

► Adjust the Proxy Settings according to your current Internet configuration. If you are not using a proxy, simply check Use direct connection.

► Next, input the address of the Icecast server you want to connect to. This can be either a hostname or an IP-address.

► Specify the port where the server can be reached. Most servers use the default setting of 8000.

► Type in the mount path and password. This information can be obtained from the host of the Icecast server and permits only authorized clients to stream data from there.

To learn more about this streaming protocol and how to setup a server, please refer to the official Icecast homepage (www.icecast.org).

★ Mac user: Icecast only works on Windows and Linux. For Broadcasting with a Mac take a look at the easy-to-use application Nicecast from rogue amoeba: rogueamoeba.com/nicecast/
Choose the streaming format. Keep in mind that with a higher bit rate, more bandwidth is used for every single stream. Therefore, fewer listeners can tune in at the same time.

Finally, you can specify the client metadata settings. This information is sent to the server and your listeners.

15.4.3 Starting the Broadcast

Once the necessary configurations have been done, you can start your live stream:

1. Open the Audio Recorder Panel in the Global Section.
2. Click the Broadcast On/Off Button.
   - If the button is highlighted, you are connected to the server and can now start your broadcast.
   - If the symbol starts flashing, the connection with the Icecast server could not be established. Please go through the configuration process once more and make sure that all data has been input correctly.

15.5 Effects in Detail

15.5.1 Intro

This chapter gives in depth information about the individual aspects of the effects provided with TRAKTOR. For more information about the effects routing read chapter 10.3 (Effect Panels).

15.5.2 Common Parameters

All effects have the following set of parameters in common:
D/W (Dry/Wet)
For all effects this parameter controls the balance between the original signal (Dry; full left position) and the effect signal (Wet; full right position).

ON
For all effects this button turns the effect on and off. Some buffer based effects such as the Delay or the Reverb will continue outputting sound for a certain amount of time, even after turning them off. To fully disable the action of an effect on a specific channel use the EFFECT ASSIGN BUTTONS in the mixer strip of that channel.

Snapshot & Reset
For all effects this button resets the effect parameters to their default value. The default value can be stored by pressing the SNAPSHOT BUTTON (camera symbol) in the effect panel. When switching effects the new effect will be reset to its default.

15.5.3 Gater
The Gater rhythmically mutes parts of the audio at adjustable rates. The Master Clock controls the rate and the moment in time of muting. A hissing noise can be added to the Gater for emphasizing the rhythmical pattern.

Advanced Mode
NOISE (NOISE LEVEL)
▶ Controls the amount of hissing noise added to the Gate Min: No added hissing Max: Much hissing added

SHAPE
▶ Controls the shape of the Gate. Min - Center: 1% Hold, 0% Decay - 50% Hold, 0% Decay Center - Max: 50% Hold, 0% Decay - 0% Hold, 100% Decay

⚠️ A few effects integrate more than simple Dry-Wet control into the D/W knob. For these effects the knob is called D/RNG (Dry-Range) and its action is separately described in the effects details.

⚠️ Some effects use the On button for triggering the sampling process required to fill the effect buffer. These effects have to be started in an off state. Starting them in an on state will result in no audio.

⚠️ In order for the Gater to match the beats in the music, it is absolutely necessary that your tracks have well aligned Beat Grids and that the Master Clock follows the track tempo in Auto Mode.
RATE
- Controls the rate of the Gater.
- The 5 available values are expressed in fractions of bars, and are equally distributed over the range of the knob. Min - Max: Off - 1/4 - 1/8 - 1/16 - 1/32

MTE (Mute)
- Fully mutes the music and passes only the added hissing noise.

STT (Stutter)
- Activates 3/16 gating time for producing a stuttering effect.

CHAINED MODE (1-KNOB CONTROL)
- The knob controls the rate of the Gater and behaves like the Rate knob in Advanced Mode.

⚠️ Activating MTE in combination with no added Noise Level results in no audio output.

⚠️ Activating STT disables the action of the Rate knob.
15.5.4 Flanger

Classic industry standard Flanger with tempo based and free running rate control and stereo de-phasing.

Advanced Mode

SPRD (Stereo Spread)

▶ Creates a stereo spread effect by controlling the phase offset between the left and right stereo channel. Min: no phase offset Max: maximum phase offset (1/2 period)

FEEDB (Feedback)

▶ Controls the strength of the Flanger’s feedback, making the effect stronger and more colorful. Min: small feedback Max: strong feedback

RATE

▶ Controls the rate of Flanger oscillation.

▶ The 11 available values are expressed in fractions of bars, and are equally distributed over the range of the knob. Min - Max: 16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16

UP

▶ When pressed, the direction of the oscillation is inverted, starts with the lowest frequency and moves upward.

FR.R

▶ Enables continuous rate control, independent from musical tempo and ranges from 30 sec (Min) to 1/30 sec (Max).

The LFO RESET button in the Master Panel resets the low frequency oscillation phase to zero (highest point).

In Freerun mode (FR.R) the rate of the Flanger oscillation is not tied to the musical tempo and varies continuously from 30 sec (Min) to 1/30 sec (Max).
LFO RESET (MASTER PANEL)
► Resets the oscillation and restarts at the lowest or highest point, according to the status of DN/UP.

CHAINED MODE (1-KNOB CONTROL)
► The knob controls the rate of the up and down oscillation of the flanging sound. The knob behaves like the RATE knob in Advanced Mode with Freerun activated.

15.5.5 Phaser
Classic industry standard Phaser with tempo based and free running rate control and stereo de-phasing.
► The controls of the Phaser are identical in behavior to the ones of the Flanger described above.

15.5.6 Filter LFO
Classical Filter, based on ladder filter architecture with tempo-synched LFO. The LFO is either driven by the Beat Grid (and therefore is always in sync with the track) or can be driven in Freerun Mode.

Advanced Mode
D/RNG (DRY-RANGE)
► Controls the strength of the effect with a combination of DRY-WET and the LFO-Range. The filter is fully bypassed in full left position.
► As soon as the knob is not in full left position the filter fully kicks in and the knob progressively increases the range of the LFO when turned clockwise.
SHAPE
► Controls the shape of the LFO.
► To the full left position of the knob the shape is a triangle, morphing into a saw tooth with sharp decay at the full right position of the knob.

RES
► Controls the resonance of the filter. High resonance makes the filter sound colorful and more noticeable. Min: low resonance Max: high resonance

RATE
► Controls the rate of Filter oscillation.
► The 11 available values are expressed in fractions of bars, and are equally distributed over the range of the knob. Min - Max: 16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16

Chained Mode (1-Knob Control)
► The knob behaves like the RATE knob in Freerun Mode of the Advanced Mode.

15.5.7 Filter:92 LFO
This filter is modeled after Allen & Heath’s Xone:92 mixer with tempo-synced LFO. The LFO is either driven by the Beatgrid (and therefore is always in sync with the track) or can be driven in Freerun mode.
► The controls of the Filter:92 LFO are identical in behavior to the ones of the Filter described above.

The LFO RESET button in the Master Panel resets the low frequency oscillation phase to zero (highest point).
15.5.8 Filter
Classic industry standard filters with 2-knob and single knob control modes, based on ladder filter architecture.

**Advanced Mode**

**HP (High Pass)**
- Controls the low cutoff frequency.
- Passes the entire band in full left position.
- Progressively cuts frequencies from low to high, when turned to the right.

**RES**
- Controls the resonance of the filter. High resonance makes the filter sound colorful and more noticeable. Min: low resonance Max: high resonance

**LP (Low Pass)**
- Controls the high cutoff frequency.
- Passes the entire band in full right position.
- Progressively cuts frequencies from high to low, when turned to the left.

**BRJ (Band Reject)**
- Switches the filter to Band Reject Mode. In this mode the frequencies between the two cutoff frequencies are eliminated rather than passed through.

In DJ Mode (DJM) the LP knob is labeled LP/HP and has a combined function to control both lowcut and highcut frequencies.
DJM (DJ Mode)

- Switches the panel to 1-knob filter control. The LP knob becomes a bipolar control for controlling both the lower and higher cutoff frequency.
- Passes the entire band in center position.
- Progressively cuts frequencies from high to low, when turned from center to the left.
- Progressively cuts frequencies from low to high, when turned from center to the right.

CHAINED MODE (1-KNOB CONTROL)

- The knob controls the effect in DJ Mode and behaves like the LP/HP knob in Advanced Mode.

15.5.9 Filter:92

This Filter is modeled after the filters on Allen & Heaths Xone:92 mixer.

- The controls of the Filter:92 are identical in behavior to the ones of the Filter described above.

15.5.10 Flanger Flux

Manually controlled Flanger suited for jog wheel control.

Advanced Mode

FEEDB (Feedback)

- Controls the strength of the flangers' feedback, making the effect stronger and more colorful. Min: small feedback Max: strong feedback

PITCH

- Controls the pitch of the effect. The center position of the knob is neutral – to both sides the flanging effect moves from high to low frequencies.
FB- (INVERTED FEEDBACK)
- Only passes uneven harmonics, making the flanging effect sound deeper in frequency.

SPR (STEREO SPREAD)
- Creates an offset between the flanging effect of the right and left stereo channel, giving the effect spatial depth.

CHAINED MODE (1-KNOB CONTROL)
- The knob controls the pitch of the effect. The center position of the knob is neutral – to both sides the flanging effect moves from high to low frequencies.

15.5.11 Phaser Flux
Manually controlled Flanger suited for jog wheel control.
The controls of the Phaser Flux are identical in behavior to the ones of the Flanger Flux described above, except the 8 Pole switch:

8PL (8 POLE)
- Switches between 6 Pole and 8 Pole filters, making the effect more intense.

15.5.12 Flanger Pulse
Innovative, semi-automatic Flanger effect that is triggered by signal peaks in the music, producing interesting lashing sounds.
Has the most effect on music with gaps in it such as drum loops because the self-oscillation can develop best in empty parts of the music.
Advanced Mode

SHAPE

▶ Controls the shape of the Flanger Pulse. The range of the controller bears a multitude of patterns and morphs between them for continuously new sound effects.
▶ Explore the range of this knob in combination with the FEEDB and the AMNT knob and store the preset whenever you like it.

FEEDB (FEEDBACK)

▶ Controls the strength of the flangers’ feedback, making the effect stronger and more colorful: Min: small feedback; Max: strong feedback

AMNT (AMOUNT)

▶ The knob has two operating zones on the left and the right side of the center position and controls the amount of the modulation of the Flanger frequency.

FB- (INVERTED FEEDBACK)

▶ Only passes uneven harmonics, making the flanging effect sound deeper in frequency.

SPRD (STEREO SPREAD)

▶ Creates an offset between the flanging effect of the right and left stereo channel, giving the effect spatial depth.

CHAINED MODE (1-KNOB CONTROL)

▶ The knob has two operating zones on the left and the right side of the center position. It behaves like the AMNT knob in Advanced Mode.
15.5.13 Phaser Pulse

Innovative, auto-controlled Phaser effect that is triggered by signal peaks in the music, producing interesting lashing sounds.

It has the most effect on music with gaps in it such as drum loops because the self-oscillation can develop best in empty parts of the music.

The controls of the Phaser Pulse are identical in behavior to the ones of the Flanger Pulse described above, except the 8 Pole switch:

8PL (8 Pole)

► Switches between 6 Pole and 8 Pole filters, making the effect more intense.

15.5.14 Filter Pulse

Innovative, auto-controlled Filter effects based on ladder filter architecture, and triggered by signal peaks in the music, producing interesting lashing sounds.

It has the most effect on music with gaps in it such as drum loops because the self-oscillation can develop best in empty parts of the music.

Advanced Mode

D/W (Dry/Wet)

► The D/W control is more than a simple mix control. It also controls the cutoff frequency where the action of the automatic filter control takes place.

► Use D/W in combination with the ENV knob to explore the dimensions of this effect.

SOFTEN

► Controls the smoothness of the cutoff envelope. The more the knob is turned to the right, the softer the filter sweeps will be.
RES
- Controls the resonance of the filter. High resonance makes the filter sound colorful and more noticeable. Min: low resonance; Max: high resonance

ENV
- Controls the frequency where the filter action takes place. Compared to a regular filter, the filter frequency is modulated by the peaks in the music resulting in a dynamic pattern of filter sweeps.
- In center position the modulation is neutral, to the right the modulation goes upwards and to the left the modulation goes downwards.
- The effect of the ENV knob is strongly dependent upon the position of the D/W knob.

CHAINED MODE (1-KNOB CONTROL)
- The knob behaves like the AMNT knob in Advanced Mode.

15.5.15 Filter:92 Pulse
Innovative, auto-controlled Filter effect modeled after the filters on Allen & Heath’s Xone:92 mixer and triggered by signal peaks in the music, producing interesting lashing sounds. It has the most effect on music with gaps in it such as drum loops because the self-oscillation can develop best in empty parts of the music.
- The controls of the Filter:92 Pulse are identical in behavior to the ones of the Filter described above.
15.5.16 Delay
Classic industry tempo-synced Delay with Freeze Button. The rate of the Delay is directly controlled by the Master Clock of TRAKTOR to ensure that the Delay keeps up with the beat even during tempo changes.

Advanced Mode
FILTER
- Internal carbonized high pass filter and low pass filter (similar to a bandpass filter). The filter is open when the knob is in full left position and progressively cuts out low and high frequencies when turned to the right.

FEEDB (FEEDBACK)
- Controls the strength of the delay's feedback, making the effect stronger and more colorful. Min: small feedback Max: strong feedback

RATE
- Controls the Delay time.
- The 7 available values are expressed in fractions of bars, and are equally distributed over the range of the knob. Min - Max: 1/32, 1/16, 1/8, 3/16, 1/4, 3/8, 4/4.

FRZ (FREEZE)
- Freezes the Delay by closing the input and turning up the Feedback to maximum value.
- The filter remains active in the feedback loop. For endless freezes, the FILTER knob has to be therefore turned down to full left position.

The effect rate can be switched during operation without any crackles or glitches in audio!

Even in Freeze mode the Delay follows the Master Clock and will therefore seamlessly merge into the mix once it is released.

The Rate knob continues to work in Freeze mode and allows making interesting mash-ups. It is important though to turn the knob down to low values only briefly because otherwise the buffer loses its full content.
SPREAD
► Creates an offset between the delay times of the left and right channel, giving the effect spatial depth.
► The Delay times are: L Min - Max: 1/32, 1/16, 1/8, 3/16, 2/4, 3/8, 4/4 R Min - Max: 1/32, 1/8, 3/16, 3/8, 3/8, 2/4, 4/4

Chained Mode (1-Knob Control)
The knob works like the Rate knob in Advanced Mode at a medium Feedback value.

15.5.17 Reverb
Classic industry standard Reverb with extreme room sizes, individual low and high pass filter controls and a Freeze function.

Advanced Mode
LP
► Low Pass filter in the effect loop – fully open when turned to the left.

HP
► High Pass filter in the effect loop – fully open when turned to the right.

SIZE
► Controls the size of the reverberation added, ranging from small to huge room sizes.

FRZ (FREEZE)
► Freezes the Reverb by closing the input and leaving the output open.

CHAINED MODE (1-KNOB CONTROL)
► Works like the SIZE knob of the Advanced Mode.
15.5.18 Iceverb

The Iceverb is an innovative Reverb with self-oscillating filters for interesting colorful effects. The Filter of the Iceverb is outside the feedback loop, what makes decay independent from the filter settings.

Advanced Mode

COLOR

► Controls the cutoff frequency of the filter and therefore the color of the Reverb.

ICING

► Controls the resonance of the filter and therefore the intensity of the color.

SIZE

► Controls the size of the reverberation added, ranging from small to huge room sizes.

FRZ (FREEZE)

► Freezes the Reverb by closing the input and leaving the output open.
► The SIZE control remains active in Freeze Mode allowing interesting pitch effects.

CHAINED MODE (1-KNOB CONTROL)

► Works like the SIZE knob in Advanced Mode.
15.5.19 Transpose Stretch

The Transpose Stretch is a classic Pitch-Shifter with additional Grain-Size control and Time-Stretcher.

Advanced Mode

**STRCH (TIME STRETCH)**

- As soon as the knob is moved away from full left position, the input is recorded for 1 bar (2 if the button “Tx2” is pressed) and then is endlessly looped and played back.
- The more the knob is moved to the right, the more the time is stretched until the music comes to a complete stop on a single “Grain”.

**GRNSZ (GRAIN SIZE)**

- This knob only works when the GRN button below is enabled and controls the size of the grains. Otherwise the grain size is automatically linked internally for best overall pitching.
- It ranges from large grains (333 ms) in full left position to short grains (5 ms) in full right position.
- Especially small sizes can lead to nice FM/ring modulating, metallic sounds. Try also at “full stop” and transpose to max for metallic “moaning” sounds.

**KEY**

- Controls the pitch of the grains.
- Center position is neutral and plays the grains at original pitch.
- To the right, the grains are pitched up to +1 octave in full right position.
- To the left, the grains are pitched down to -5 octaves.

**GRN**

- Enables Grain Size Control

⚠️ The STRCH knob has to be in full left position to open the input of the effect. The effect must be loaded with the STRCH knob in full left position!
ST.2
► Play 2 bars instead of 1 bar when in STRCH mode.

Chained Mode (1-Knob Control)
► Works like the KEY knob in Advanced Mode.

15.5.20 Reverse Grain
Buffer based effect for capturing a loop form the current audio material and successively playing it backwards with different mash up options.

Advanced Mode
ON
► Samples audio and plays the buffer backwards.

PITCH
► Controls the pitch of the sampled audio.
► Normal pitch in full right position. Progressively decreases pitch when turned to the left.
► Ranges from 0 to 100.

GRNSZ
► Controls the size of the audio grains. Creates interesting effects when used in combination with the SPEED KNOB.

SPEED
► Controls playback speed of the samples’ audio grains.
► Plays at normal speed in full right position.
► Progressively reduces playback speed when turned to the left.

⚠️ The effect has to be started in off mode and then turned on to sample the current audio.
INV
► Play the grains in reversed order.

FWD (FORWARD)
► Inverts playback direction from backward playback to forward playback.

Chained Mode (1-Knob Control)
► Behaves like the GRNSZ knob in Advanced Effect Mode.

15.5.21 Ring Modulator
The Ring modulator is an effect that modulates the tracks by multiplying a high frequency signal onto the audio material.

Advanced Mode
AM-RM
► Morphs the type of modulation from amplitude modulation in full left position to ring modulation in full right position.
► Amplitude modulation sounds softer compared to ring modulation.

RAW
► Controls the shape of the modulation oscillator.
► The oscillator is a sine wave in full left position for smooth sounds and a filtered square wave in full right position for harsher sounds.

PITCH
► Controls the frequency of the modulating oscillator from low in full left position to high in full right position (100 Hz - 8371 Hz).
Chained Mode (1-Knob Control)
- This knob behaves with a combination of RAW and PITCH controls which can be found in the Advanced Effect Mode.

15.5.22 Digital LoFi
Digital LoFi decomposes the music by reducing its bit depth and the sample rate.

Advanced Mode
BIT (Bit Depth)
- Controls the bit rate ranging from full bit rate in full left position to just above one bit in full right position.

SMTH (Sample Rate Smooth)
- Smoothes the effect by introducing a lag into the sample rate reduction.

SMP.RT (Sample Rate)
- Controls the Sample Rate reduction ranging from no reduction in full left position to 100 Hz sample rate in full right position.

SPREAD
- Creates an offset between the sample reproduced on the right and left stereo channel, giving the effect spatial depth.

Chained Mode (1-Knob Control)
- Works like a combination of the SMP.RT and the BIT knob in Advanced Mode.
15.5.23 Mulholland Drive

The Mulholland Drive is a highly sensitive overdrive effect with two independent overdrive units and unpredictable self-oscillating behavior.

When Feedback is activated it has most effect on music with gaps in it such as drum loops because the self-oscillation can develop best in empty parts of the music.

Without Feedback activated it behaves like a regular drive effect.

**Advanced Mode**

**TONE**
- Controls the frequency of the feedback tone.
- Requires a certain amount of feedback to have effect.
- Creates a great variety of tones when used in combination with the FEEDB knob.

**FEEDB (FEEDBACK)**
- Controls the amount of feedback in the effect.
- With zero feedback in full left position, the effect behaves like a regular tube distortion.
- This is the control for increasing or decreasing the amount of Feedback in the effect, ranging from 0 to 100%.

**DRIVE (OVERDRIVE)**
- Controls which of the two overdrive units is fed and how much.
- Drives only one unit in full left and full right position and morphs between them when turning from full left to full right position.

**FB- (INVERTED FEEDBACK)**
- Only passes uneven harmonics, making the effect sound deeper in frequency.

At high DRIVE and FEEDB values the effect can produce sound even without any input.
Chained Mode (1-Knob Control)
- This knob behaves like the DRIVE knob in Advanced Effect Mode.

15.5.24 Beatmasher
The Beatmasher is a buffer based effect that captures a short loop from the current audio material and mashes it up.

Advanced Mode
ON
- When turning the effect on, it samples one bar or audio based on the tempo of the master clock.
- To sample a new piece of audio, turn the effect off and then back on.

GATE
This is a combined controller for different ways of mixing and gating the sampled material:
- In full left position it bypasses the effect.
- From full left to the center it mixes in progressively bigger chunks of the buffered audio.
- In center position it plays the buffered audio.
- From center to full right position cuts out progressively bigger chunks of audio like a Gater.

ROT (Rotate)
- Shifts the sampled audio relative to its original position in steps of 1/8 notes.

LEN (Length)
- Controls the length of the audio played back from the buffer.

⚠️ The effect has to be started in off mode and then turned on to sample the current audio.
FST (Fast)
▶ Enables a second range of values for the Length controller for producing much shorter loops.

REV (Reverse)
▶ Reverses the playback direction of the buffered audio samples.

Chained Mode (1-Knob Control)
▶ This knob behaves like the LENGTH knob in Advanced Mode.

15.5.25 Turntable FX
This effect emulates sounds produced by spinning back or slowing down a record playing on a turntable.

Advanced Mode
BRK (Turntable Brake)
▶ Triggers the turntable brake effect produced when turning off the motor of the turntable.
▶ The speed of the braking sound is controlled by the B.SPD knob.
▶ The wind down time and the speed up time can be individually controlled by changing the position of the SPEED knob while BRK is on.

AMNT
▶ Controls the amount of the rocking motion triggered with the RCK button.

⚠️ The effect has to be started in off mode and then turned on to sample the current audio.
R.SPD
► Controls the speed of the rocking motion triggered with the RCK button.

B.SPD
► Controls the speed of the brake motion triggered with the BRK button.

RCK
► Triggers the rocking motion of the turntable.

REW
► Triggers a rewind effect.
► The acceleration of the rewind effect is controlled by with the B.SPD knob.

Chained Mode (1-Knob Control)
► The ON button behaves like the BRK button and the knob like the B.SPD knob in Advanced Effect Mode.

15.6 Upgrading from TRAKTOR 3 & TRAKTOR SCRATCH

Please read this chapter thoroughly to prevent you from possible data losses. However, It is highly recommended to backup your Traktor folder before upgrading to a newer version.

15.6.1 Running TRAKTOR PRO/TRAKTOR SCRATCH PRO side by side with older versions

TRAKTOR PRO/TRAKTOR SCRATCH PRO uses a new folder for storing its Collection and settings. It is therefore possible to run TRAKTOR PRO/TRAKTOR SCRATCH PRO side by side with TRAKTOR 3/TRAKTOR SCRATCH on separate Collections and separate settings files.

It is not possible to share the same Collection, Playlists or settings between TRAKTOR PRO/TRAKTOR SCRATCH PRO and older versions of TRAKTOR/TRAKTOR SCRATCH.
15.6.2 Importing your Collection
For importing your old Collection file, use the *Import Collection* option in the context menu of the Collection Tree Icon. The process is automatic and does not require further interaction.

15.6.3 Importing your Playlists
For importing your old playlists, use the *Import Playlists* option in the context menu of the Playlists Tree Icon. Point to the top-level folder containing the playlists you want to import. The process can be repeated for playlists located in different folders.

15.6.4 Importing your MIDI and Keyboard Mappings
It is not possible to import MIDI and keyboard mappings from former versions into TRAKTOR PRO or TRAKTOR SCRATCH PRO. This is due to a total restructuring of the internal architecture to support the needs of the growing number of hardware controllers on the market.

► The installation of TRAKTOR comes with a large number of MIDI and keyboard mapping files that cover most of the controllers available on the market.

► More settings files are available for download on the TRAKTOR website via the *Download* option in the *Help* tab of the Application Menu.

⚠️ We recommend writing tags for all your tracks in TRAKTOR 3 before importing them into TRAKTOR PRO or TRAKTOR SCRATCH PRO.
16. What’s new in TRAKTOR PRO and TRAKTOR SCRATCH PRO

This chapter addresses users of TRAKTOR 3 and TRAKTOR SCRATCH. It describes the changes when upgrading to TRAKTOR PRO or TRAKTOR SCRATCH PRO, the reasons and the benefits.

16.1 User Interface

Probably the most visible change is the new user interface of TRAKTOR.

16.1.1 Global Section and Advanced Panels

In TRAKTOR 3 specialized panels in the Details Section controlled the advanced functions. The available panels were freely arranged on 4 pages. Colored frames associated deck related panels to their decks.

In the new TRAKTOR each function receives a fixed position in the interface. Related functions have been grouped and mutually integrated for reducing complexity.

Advanced deck functions are shown in the Advanced Panels underneath each Deck. Global non-deck related functions are shown in the Global Section above the decks and underneath the Header. The new TRAKTOR interface does not have deck focus based control panels on the GUI but the concept of focus based control still remains valid in the MIDI and hotkey domain.

Global Section

The Global Section hosts the following panels:

- **Master Volume**: groups functionality of former Details Panels Master and Mode.
- **Master Clock**: offers functionality of former Details Panel Clock.
Audio Recorder: offers functionality of former Details Panel Audio Recorder.

Effect Unit 1 & 2: offer functionality of former Details Panels Channel Effect and Master Effect.

Advanced Section
The Advanced Section underneath each Deck hosts the following panels:

- **Move Panel**: groups functionality of former Details Panels Beat Jump, Loop Start, Loop End and Loop Move.
- **Cue Panel**: groups functionality of former Details Panels Cue Edit, Cue List, Loop Set and Loop Slct.
- **Grid Panel**: offers functionality of former Details Panel BPM.

Other Former Details Panels
- **Page**: two tabs on each side of the Global Section allow showing and hiding either one of 2 available control panels.
- **Decks**: the new TRAKTOR does not use color based deck focus; the Crossfader assignment is done directly in the Crossfader Section.
- **Channel**: the functions “Punch” and “Talk” have been discontinued. Autogain is centrally controlled in a Preferences option, External Input is activated via a button menu underneath the Deck letter.
- **File Info**: has been discontinued, as all track information is displayed in the larger deck headers.
- **Native Mix Recorder**: this recording format has been discontinued in the new TRAKTOR. More details in the chapter 16.9 (Dropped TRAKTOR 3 Features).
- **Key**: the key is controlled directly from the mixer strip.
- **Tracking**: tracking panels are displayed in the waveform.
- **Booth**: the booth output and volume control have been discontinued.
16.1.2 Layout Manager

TRAKTOR PRO’s Layouts are centrally managed in the Layout Preferences pages. There you can configure the currently displayed layout and place it into an ordered list. New layouts can be created from a set of pre-defined templates or as copies from existing layouts. Layouts can be recalled via MIDI or hotkeys mappings.

16.2 Cover Art

16.2.1 Import of Standard Tags

TRAKTOR PRO has cover art support. Pictures contained in standard metadata tags of all supported file types can be displayed in three positions of the interface: below the browser tree, as a list column and in the deck headings.

Cover Art can be added in JPG format to all file types supported by TRAKTOR PRO and also directly saves them into all these file types.

16.2.2 JPG Import

The artwork imported via JPG import is resized to 200x200 pixels in order to guarantee short loading times. In order to prevent overwriting of the sometimes much larger artwork created by other applications, TRAKTOR PRO’s cover artwork is only visible in TRAKTOR PRO and not written back into the standard metadata tags of the tracks.

16.2.3 Crate Flick

TRAKTOR PRO’s unique Crate-Flick feature simultaneously shows all covers from a record crate as a long list. The cover artwork is cached to ensure gapless browsing by cover art in large playlists.
16.3 Effects

TRAKTOR PRO has many exciting new effects. The power of the effect section has been massively increased and simplified at the same time. This required some changes described hereafter.

16.3.1 Effects Architecture

The Global Section has 2 independent Effect Units that can each host up to 3 chained effects. The Effect Units are individually activated in the mixer strip of each deck, but share the same settings for all decks. Effect input and output can be individually inserted into the decks or assigned to soundcard terminals (Send Mode).

16.3.2 Additional Filter per Channel

TRAKTOR PRO offers an individual filter per mixer channel. Using this filter does not require to sacrificing an effect Unit like in TRAKTOR 3.

16.3.3 Advanced & Chained Control Mode

The Effect Units can either be used in Advanced or in Chained Control mode.

Advanced Control Mode
The Advanced Control Panel gives access to all available parameters of the effect. After tweaking the effect, the settings can be saved as new default.
In Advanced Control Mode you get more out of a single effect than in Chained Control Mode.

Chained Control Mode
The Chained Control Mode provides, access to up to 3 chained effects per Unit. The controls are reduced to one button and one knob per effect plus a global ON and D/W control.
In Chained Control Mode you can assemble interesting effect layering.
Send Mode
Independently each Effect Unit can be used in Insert or in Send Mode.
While in Insert Mode the effect is inserted into the signal chain of each TRAKTOR deck, in Send Mode the Unit is directly fed by an input of the Audio Interface and outputs its sound directly to an output of the Audio Interface.
This allows fully controlling the Effect Unit with the FX Send and FX Return controls of an external DJ Mixer while still having the Effects totally synced to the tracks playing in TRAKTOR.

16.3.4 Effect Pre-selection
The Effects Preferences page allows selecting and ordering the effects to be used in the performance. The pre-selected effects can be directly activated via MIDI buttons or hotkeys. After installation, all effects are available in the list. Once you have found your preferred effects, unused effects can be removed from the list of preselected effects.

16.3.5 New Effects
TRAKTOR PRO has many new performance oriented effects described in detail in section 15.5.

16.3.6 Pulse - Modulation
► TRAKTOR PRO offers an innovative modulation type for the Filters, the Flanger and the Phaser called “Pulse”. In this mode the modulation is controlled by the peaks in the audio material itself, producing interesting latching sounds.
16.3.7 In Comparison to TRAKTOR 3

Successors of TRAKTOR 3 Effects
The effects of TRAKTOR 3 have been adapted to the new framework and overworked to improve sound and usability

- Flanger > Flanger, Flanger Flux & Flanger Pulse
- Reverb > Reverb & Iceverb
- Delay > Delay
- Beatmasher > Beatmasher
- XONE:92 Filters > Filter:92, Filter:92 LFO & Filter:92 Pulse
- T2 Filters > Filter, Filter LFO & Filter Pulse

What is possible in TRAKTOR PRO that could not be done in TRAKTOR 3
- Up to 3 effects can be chained per Unit.
- Additional low- and high-pass filters in each mixer strip can be used on top of effects.
- Current effect settings can be saved as the new default.
- Effect pre-selection allows you to order used and to hide unused effects.
- Activating both Units on the same deck runs the signal through both Effect Units.

What is done differently in TRAKTOR PRO
- For 2 individual deck effects, activate Unit 1 for deck A and Unit 2 for deck B.
- For a master effect, activate the Unit on both decks.

What can’t be done in TRAKTOR PRO that used to be possible in TRAKTOR 3.
- 3 or 4 decks – 3 or 4 independent (non-filter)* deck effects.
- 2 decks – 2 independent (non-filter)* deck effects + 1 independent master effect.
* filters are provided individually on each channel
16.4 Browser

16.4.1 Current Playlist

The fixed Current Playlist of TRAKTOR 3 has been replaced by a more flexible concept allowing any playlist to be used as the Current Playlist. This change has a few consequences described hereafter.

Recently played tracks

As soon as you load a track into a deck it shows up in the History playlist – The History has a few more columns than normal playlists that give information when and how the tracks have been played:

- Start Time: shows when the track has been played.
- Duration: shows how long the track has been played.
- Deck: shows on which deck the track has been played.

After installation, the History is assigned to the second of the Favorite Playlists.

Queuing up songs

In TRAKTOR 3 the Current Playlist could be used to queue tracks for being played later. To do so in TRAKTOR PRO you can use any playlist. By default one of the Favorites is named Preparation and serves this purpose. If you find a track that you want to play later, drag it onto the playlist called Preparation.

Autoplay

Autoplay is now called “Cruise” and will work from any playlist. The next track to be loaded is taken from the same playlist as the last loaded track.
16.4.2 Collection, Tags and Playlists

All tags entered in TRAKTOR PRO including cover art, stripes, BPM, Cue Points and Loops are instantly written into all supported file types including WAV and AIFF. The collection of TRAKTOR PRO therefore only duplicates the information contained in the tracks for faster searches, but when lost the information can always be recreated from the tags in the tracks.

The main function of the Collection is to contain all your playlists. In TRAKTOR PRO playlists are no longer saved as individual files. This has the following advantages:

► All playlists always display the most recent tags.
► Playlists can be created and moved within a virtual folder structure.
► Relocating tracks updates all copies in all playlists.
► Removing tracks from the Collection removes them from all playlists as well.

The downside of this concept is that playlists are not saved by default as individual files. While all metadata is safely stored within the tracks and can therefore be restored if the collection.nml file is deleted or corrupted, the playlists may be lost.

It is therefore very important to make backups of your collection.nml file in addition to the automatically generated backups!

16.4.3 Playlist Management

Creation and Organization

In TRAKTOR PRO playlists can be managed more intuitively than before. Dragging a selection of tracks from the list window onto the playlist icon will create a new playlist. A folder structure can be created within the playlist node and organized by drag & drop.

Navigation and Sorting

The workflow has been improved by recalling the selected tracks, the sorting order and the scrolling position individually for each Playlist.
The way of sorting a Playlist has been overworked and the concept of Locked Playlist has been abandoned. A Playlist in TRAKTOR PRO has an intrinsic order that is not lost when sorting the playlist by any of the column Headlines. The original order can always be restored by clicking on the "#" column.

There are only two ways of permanently changing the order of a playlist in TRAKTOR PRO:

► Pressing the “Consolidate” button, which will make the currently visible order permanent

► Manually rearranging the songs in the playlist by drag & drop. This operation is only allowed when the playlist is first brought into its original order by either clicking on the #-header or by consolidating it.

This behavior is how iTunes handles Playlist order, with the very powerful addition of the Consolidate button not available in iTunes.

Incremental Search

The TRAKTOR Search has changed from being a function that creates a special new playlist called Search Results to being a Filter that filters the tracks in the Collection.

Furthermore the filter is applied after each typed character so that the results of a search appear progressively as you type.

The search string is stored for each playlist individually. A playlist filtered by string “xyz” will remain filtered in that way until the search string is explicitly deleted.

The Delete Button next to the search string allows removing the current filter at once.

16.4.4 Saving and Loading TRAKTOR Settings

TRAKTOR PRO offers a powerful extension of the Traktor Settings file. The new Settings files now also include the former .tks files containing Hotkey and MIDI mappings. This extended functionality is expressed by the new file extension .tsi which stands for “Traktor Settings Information”.
*.tsi files can now be imported and exported directly from the Preferences. Import and export offer filter functions to selectively transfer only certain parts of the settings. This allows using the settings file to store a complete profile containing preferred layouts, defaults and controller assignments. The available filter options are:

- Hotkey Settings
- MIDI Mapping
- GUI Layout
- File Load- and Write Paths
- Broadcasting
- Audio, MIDI Devices and OSC Settings
- Effect Settings
- All Other Preferences Settings

16.4.5 Changed Name and Path of Root Directory

To make TRAKTOR PRO fully functional with a Settings file stored on a portable HD a few changes in the default location of the root folder have been necessary.

By default all files used by TRAKTOR PRO now are stored in a new location:

- user\My Documents\Native Instruments\Traktor (PC)
- ~/Native Instruments/Traktor (MAC)
The root folder contains the following files:

- collection.nml
- Traktor Settings.tsi
- Traktor.log

And the following folders:

- Backups
- Coverart
- History
- Stripes
- Transients

The only folder stored somewhere else is the *Recordings* folder. It is found in:

- \My Music\Traktor
- ~/Musik/Traktor

The path to the root folder can be customized in the Preferences for storing all Traktor relevant data on a portable drive. Currently TRAKTOR PRO requires a restart after changing the path of the root directory.

### 16.5 Transport

#### 16.5.1 Looping

The Looping function has been totally overworked to improve its workflow. Manual and automatic looping has been separated and is now controlled by dedicated buttons.
Manual Looping
Manual looping is done by two dedicated buttons called In and Out.

Automatic Looping
Automatic looping is done with the new Loop Size Control offering several loop sizes at once. Loops can be instantly set by clicking on one of the numbered buttons, changed in size by clicking on another button and released by clicking on the same button again.

Advanced Loop Editing
Besides this basic length editing the advanced Move panel offers all remaining functions for editing loop position and size. The available modes are:

- Beat Jump
- Loop Move
- Loop-In Move
- Loop-Out Move

16.5.2 Cue Point and Loop Management
TRAKTOR PRO changes the way of working with stored Cue Points and Loops.

Loop and Cue Point Unification
In TRAKTOR PRO Cue Points and Loops are managed in the same list. Cue Points are treated as Loops with zero length. This allows managing Cue Points and Loops in the same list with the same controls. The panel dedicated to these functions is the advanced Cue panel.

TRAKTOR PRO simplifies the way of managing Loops by always skipping to a Loop or Cue Point when selecting it. This way you will always edit the current loop and no alternative representation is needed to differentiate between the selected Loop and the current loop.
Storing Cue Points and Loops
TRAKTOR PRO can store up to 32 Cue Points or Loops per track. They are managed in the advanced Cue panel. The list of 32 cue points and loops can be navigated in chronological order with the previous and next buttons adjacent to the text display.

The current Cue Point is stored by pressing the Store button in the Cue panel. After storing the Cue Point, its position, name and type is shown and can be edited there.

To delete a Cue Point, press the Delete Button after selecting it with the back and forward buttons.

To store a Loop, press Store while the Loop is active. A Loop is deleted from the list by skipping to it and pressing the Delete Button.

Hot Cue Buttons
TRAKTOR PRO has 8 Hot Cue buttons numbered from 1 to 8. These Panels, unlike the hot cues of TRAKTOR 3, are not bound to the position of the cue point in the track. A Cue Point assigned to Hot Cue 1 will always stay assigned to Hot Cue 1 even though another Cue Point may be stored earlier in the track.

Mapping Cue Points to the Hot Cue buttons is very intuitive – select the Cue Point that you want to map, press the Map button and then the button you want to assign it to.

Quantized Navigation
A new navigation mode is introduced with TRAKTOR PRO called Quant. In this mode most operations are executed in beat-accurate manner so that they can be used for remixing a track in real time.

Quantized mode only affects skips during playback:

► Skipping to cue points and loops via Hot Cue Buttons.

► Skipping to cue points and loops via clicks on the Stripe display.
16.5.3 Synchronization

Sync Reference
TRAKTOR 3 used the horizontally opposite deck as reference when pressing SYNC. Synching vertically or diagonally opposite requires using the MASTER function. TRAKTOR PRO abandons this approach and always uses the Master Clock as synching reference.

This requires the Master Clock to be always in sync with the current main track. This is achieved by automatically letting the Master Clock follow the tempo of the deck currently having Master Deck status. To enable this mode, make sure the AUTO button is enabled in the Master Clock panel (click on the metronome on the left border of the Global Section).

The deck playing for the longest, non-interrupted timespan receives the Master state. The master status of the decks can be overridden at any time by clicking on the MASTER button of another deck.

When clicking on the SYNC button of the current Master Deck, the next best candidate is chosen as Master Deck.

Effects Sync
TRAKTOR PRO effects always use the Master Clock as tempo reference. This unique tempo reference for all effects makes it possible to use an effect on all decks at the same time and using it as master effect even in external mixer mode, which was not possible in TRAKTOR 3.
16.6 Beat Matching

TRAKTOR PRO takes big steps forward in automatically matching the beats of two tracks. The basis for automatic beat matching is the correct detection of beats in the music.

16.6.1 Automatic Beat Grids

When importing a new track into TRAKTOR PRO the following functions are triggered by default:

**Analysis**

The audio material is loaded and scanned to create the following output

- **Stripe**: visual representation of the entire track
- **Auto Gain**: best gain settings for controlling the Auto Gain function
- **Transients**: a list representing the detected beats and their exact position within the track. This list is required for accurate beat detection and is cached in a subfolder of the root directory called “Transients”.

The Preferences offer 2 options for triggering Analysis: when importing a track, or alternatively when loading a track into a deck. Non-analyzed tracks do not show a Stripe (track overview) when loading them into a deck.

**BPM Detection**

The BPM detection is always executed when analyzing a track. The BPM value shown when loading a no-analyzed track is computed based on the currently playing part of the track, and is less accurate than the BPM detection triggered during analysis.

Results of the automatic BPM detection can be improved when adjusting the “Auto BPM Range” to the genre of the tracks. BPMs outside the range are not detected and the closest value within the range will be selected instead.
**Automatic Grid Positioning**

In TRAKTOR 3 the position of the Grid Marker had to be set manually. TRAKTOR PRO now does this automatically. The automatic Grid Marker is placed at the beginning of the track, and not necessarily on a beat but in alignment with a Beat Grid that best matches all detected beats in the track.

This operation can be optionally disabled in the “Auto BPM” Preferences. Using BPM without a Grid Marker makes sense for tracks that have fluctuating tempo.

**Adjusting the Grid**

The automatically created Beat Grid can be tested and adjusted in the same way as manually created Beat Grids. The fastest method is to turn on the Beat Tick in the Master Panel and the Headphone Cue button in the mixer channel. This adds an audible tick for each line of the grid. When the ticks match the beats of the track, the grid is correctly set.

**BPM Quality and Locking BPM**

TRAKTOR PRO does not show the quality of the detected BPM like TRAKTOR 3 did. To protect a manually adjusted Beat Grid from being overridden, the Grid Editing Panel offers a **Lock Button**.

**Importing TRAKTOR 3 Beat Grids**

BPM and Beat Grids from TRAKTOR 3 are imported into TRAKTOR PRO by locking all the tracks with BPM Quality at 100%. In TRAKTOR 3 a quality of 100% prevented the BPM value from being changed by the detection, and so are locked BPM in TRAKTOR PRO.

**16.6.2 Permanent Sync**

By default the **Sync** function in TRAKTOR PRO is permanently switched on. To emulate the momentary syncing behavior of TRAKTOR 3 the **Sync** button has to be pressed twice.
16.7 Control

16.7.1 MIDI Pages become MIDI Modifiers

TRAKTOR PRO extends the concept of TRAKTOR 3 MIDI pages by introducing 8 programmable MIDI Modifiers.

While a MIDI page offers additional mapping layers for all controls defined on a page, the MIDI Modifiers are assigned to each control individually. This offers much more flexibility and reduces the amount of workload because unmodified controllers do not have to be duplicated as was necessary when working with MIDI pages.

Each Controller assignment can additionally define two Modifiers with a value for each. Only when the Modifiers have the defined values is the command executed.

Controllers themselves can be MIDI assigned like normal functions.

16.7.2 Range Controllers Direct Mode

TRAKTOR PRO offers a comfortable way to select individual values for functions controlled via so called Range Controllers.

Example:
The list of pre-selected effects “Effect Select” is an example of a Range Controller. When learning “Effect Select” to a button and choosing the Control Type “Direct” the field “Set to value” displays all possible entries of the list. By selecting one of them, the button will always select the effect directly when pressed.

MIDI Out for all parameters
The MIDI output functionality has been extended to all available controllers in TRAKTOR PRO. MIDI Output is available also for some parameters that are pure outputs such as the Deck Phase Meter, the Deck Level Meters and the Track End Warning time.
16.7.3 CD Mode

The old veteran CD Mode of TRAKTOR 3 has seen a slight change for better usability in combination with MIDI controllers. CD Mode now affects all playback functionality. When switching TRAKTOR PRO to CD Mode, the PLAY and the CUE button behave exactly like on a CDJ: when stopping playback a short stutter loop will play until pressing CUE to set a new Current Cue Point.

The position of the stutter loop can be adjusted by dragging the PHASE METER or the Waveform or by using the Beat Jump function in Ultra Fine mode.

16.7.4 JOG Control Type

A new Control Type for controlling incremental functions such as Tempo Bend via endless encoders has been implemented.

Formerly mapping Pitch Bend to an endless encoder was not functional because the endless encoder does not send a “Pitch Bend Off” message at the end. This has been addressed with the new JOG Control Type for endless encoders. This control type sends a “Reset” message when no new data comes in from the controller.

16.7.5 Timecode Control and External Input

The size of the Timecode Panels has been increased in TRAKTOR PRO and they have been moved into the decks. Calibration is now done with a dedicated button in the panel and is not combined with the assignment to a deck as it used to be in TRAKTOR 3.

Both Timecode Control and External Input Mode of a deck are set in a button menu, accessed via the arrow underneath the Deck letter.

The Timecode Panels themselves are opened via the Layout Manager. The Deck’s associated physical Timecode Inputs are selected in the Tracking Preferences page.
16.8 More Features

16.8.1 Resizable Browser Line Height
The height of the lines and the font size in the browser can be manually customized. This can be used to display more (or less) of the covers in Cover Flick view.

16.8.2 Setup Wizard
When starting the application for the first time, a Wizard will guide the user through a few fundamental setup choices. Technically the installer will provide a set of default settings files from which the Wizard selects the most appropriate one.

16.9 Dropped TRAKTOR 3 Features

16.9.1 Native Mix Recorder
The Native Mix Recorder has been discontinued in this release. Mix recording is a rather studio-/beginner-related feature that we will bring back at a later point in time – but then with a full feature set and highly usable.

16.9.2 Integrated Beatport Shop
The functionality of the integrated Beatport shop has been dropped.
NI and Beatport will start providing TRAKTOR metadata tags as an integral part of each purchased track with the launch of TRAKTOR PRO. A recently launched download manager at beatport.com covers the current functionality of the integrated shop. Both partners will therefore focus their efforts on providing more additional metadata content to their users rather than maintaining a second shop front end within TRAKTOR.
16.9.3 Browse Back Function
The Browse Back function in the browser has been discontinued. TRAKTOR PRO recalls the selection and the search string for each playlist individually and offers a dedicated button to browse back to the playlist containing the last loaded track.

16.9.4 Punch, Talk, Booth
This group of functions emulating classic mixer features has been discontinued for their low popularity and for simplification purposes.
17. Troubleshooting

This chapter provides help for the most common among the rarely encountered initial problems when getting started with TRAKTOR.

17.1 TRAKTOR won’t start

► Check the system requirements for TRAKTOR. The minimum requirements are the very least you can get by with, and are often not enough for advanced use (i.e. Key Lock, Effects). Updating your RAM configuration may save you a lot of trouble.
► Make sure you have the most recent TRAKTOR version installed.
► Make sure that you have not clicked an outdated application alias/shortcut.
► Try to restart your computer. Disconnect any audio interfaces and computer peripherals like printers, scanners and the like.
► Try to rename the file collection.nml in the Root folder for restarting TRAKTOR with a clean Collection and then re-importing the renamed Collection.

17.2 Tracks load but won’t play!

If your waveforms are not moving regardless of pressing PLAY, most likely something is wrong with your Audio Setup.

Check the Selected Audio Device in TRAKTOR:
► Open TRAKTOR Preferences > Audio Setup > Audio Setup.
► Make sure you have selected the correct sound card. The Audio Device drop down list shows all sound cards that have been installed on your computer.
If your audio interface does not appear in the list, it is probably not correctly installed or not correctly connected. Verify the mechanical connections and check the correct installation of the sound card as described further below.

You may need to deselect and re-select your sound card.

If this does not work, try to select your audio interface, confirm with OK and then close and re-open TRAKTOR.

Check the Output Routing in TRAKTOR
You may have selected the correct sound card but not assigned any of its outputs.

Open TRAKTOR Preferences > Audio Setup > Output Routing.

Make sure you have selected the right Mixing Mode. Internal will mix the signal internally and output the mix on the Master Output and the pre-listening signal at the Monitor Output. External will output each deck individually on a separate channel for being mixed in an external mixer.

Verify if the section for Monitor and Master (or Deck A and Deck B in External Mixer Mode) show valid outputs of the connected sound card.

You may need to deselect and re-select the outputs to re-initialize the assignment.

If this does not work, make the correct assignment, confirm with OK and then close and re-open TRAKTOR.

Check the Audio Control Panel in Windows
To check the correct installation of your sound card on a Windows computer do the following:

Open “Start > Control Panel > Sounds and Audio Devices > Audio”.

For “Sound Playback > Default Device”, drop down the list and make sure your sound card is displayed in the list. If it is not, you may need to reinstall the drivers for your sound card.
Check the Audio/Midi Setup in Mac OS X

► To check the correct installation of your sound card on a Mac, do the following:
► Open “Macintosh HD > Applications > Utilities > Audio Midi Setup” and click the “Audio Devices” tab.
► For “Default Input”, select the drop-down menu and make sure your sound card is displayed in the list. If it is not, you may need to reinstall the drivers for your sound card.

17.3 TRAKTOR SCRATCH PRO Troubleshooting

If you have installed TRAKTOR SCRATCH PRO correctly, but the Timecode control does not work, check the following:

Hardware
► Do the Input LEDs of the AUDIO 8 DJ blink when playing a Timecode record?
► If not you should do the following to identify the source of the problem:
► Verify that the Audio 8 DJ is connected to your computer.
► Switch the mixer channel used for the Timecode input to Phono for monitoring the signal coming from the turntable. Do you hear the Timecode noise?
► Re-check all cables and connections including the USB cable.
► Try to connect a turntable playing a Timecode record directly to an input of the audio interface to exclude the Multicore cable.
► Switch the Input Mode button of the Audio 8 DJ to reset the operation mode.
► Unplug and reconnect the Audio 8 DJ to exclude a bad state of the audio interface.
► Try to use a powered USB 2.0 hub to exclude underpowered USB ports on your computer.

You cannot use USB 1.0 or 1.1 ports with the AUDIO 8 DJ!
Routing and Driver
Go to Preferences > Audio Setup > Input Routing and verify the assignments of the interface inputs to the TRAKTOR Input Channels.

The LED meters should show activity when a turntable is playing a Timecode record.

If not you should do the following to identify the source of the problem:

► Is the AUDIO 8 DJ (or your certified mixer) chosen as the sound card in Preferences > Audio Setup > Audio Setup?

► Check the version number of TRAKTOR SCRATCH PRO and the AUDIO 8 DJ driver and make sure you are using the latest version.

► Is the driver of the audio interface in use installed correctly? If you are not sure re-install it.

► Close TRAKTOR, unplug and reconnect the Audio 8 DJ and restart TRAKTOR to exclude a bad state of the audio interface to software connection.

Assignment and Calibration
Check the calibration circles in each deck in the Scope View. The scope should look similar to the image on the side.

If the scopes on the decks are not correctly assigned to the turntables in use do the following:

► Is Scratch Control activated for all Decks that will be controlled with the Timecode? Click the small arrow under the Deck letter and check this.

► Check the deck assignment in Preferences Timecode Setup. Each Timecode Input should be assigned to one Deck.

► Re-calibrate by deselecting and re-selecting the On button in the Scratch Panels.
17.4 TRAKTOR crashes

In case of a crash during runtime, please contact the NATIVE INSTRUMENTS technical support team and send them your crashlog. You will find the crashlog in the following folders:

► PC: \My Documents\Native Instruments\Traktor\Crashlogs\n
► Mac: ~/Library/Logs/CrashReporter/
18. Getting Help

This chapter provides links to additional sources of information and support.

18.1 Additional Documentation

To find out more about recent changes and additions, please read the “Readme.txt” file placed in your TRAKTOR installation folder.

18.2 Software Updates

TRAKTOR is constantly being improved. Please make sure that you are always using the latest version of TRAKTOR. After you have created a NATIVE INSTRUMENTS User Account and activated TRAKTOR, you can conveniently download updates using the NATIVE INSTRUMENTS SERVICE CENTER application. For more information about downloading updates, please refer to the SERVICE CENTER Quick Start Guide and the SERVICE CENTER operation manual.

18.3 Support

If you are experiencing problems related to your NATIVE INSTRUMENTS product that the supplied documentation does not cover, there are several ways of getting help:

Knowledge Base
In the Knowledge Base you will find answers to the most common support-related questions for all NATIVE INSTRUMENTS products:

www.native-instruments.com/knowledge
Technical Support
You can contact our Technical Support Team via:
www.native-instruments.com/suppform

Registration Support Team
If problems occur during the product activation procedure, please contact our Registration Support Team:
www.native-instruments.com/regsuppfrm

User Forum
In the NATIVE INSTRUMENTS User Forum you can communicate directly with other users and with experts from NATIVE INSTRUMENTS that moderate the forum:

Contact
For more information about other NATIVE INSTRUMENTS products please visit our homepage
www.native-instruments.com
19. Default Keyboard Mappings

TRAKTOR is installed with a variety of default keyboard mappings, find in the next chapters the keyboard mappings that are loaded per default.

Click on Application Menu > Help > Downloads to open the TRAKTOR Downloads sub-site of the NATIVE INSTRUMENTS website. There you will find even more keyboard mappings, additionally a variety of MIDI mappings.

19.1 Performance Layout Traktor Pro

Transport

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>DECK A</th>
<th>DECK B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play</td>
<td>A</td>
<td>Z (en) / Y (de)</td>
</tr>
<tr>
<td>Cue</td>
<td>S</td>
<td>X</td>
</tr>
<tr>
<td>Beat Jump</td>
<td>Back D / Forward F</td>
<td>Back C / Forward V</td>
</tr>
<tr>
<td>Sync</td>
<td>G</td>
<td>B</td>
</tr>
<tr>
<td>Tempo Bend</td>
<td>Back H / Forward J</td>
<td>Back N / Forward M</td>
</tr>
<tr>
<td>Key Lock</td>
<td>K</td>
<td></td>
</tr>
</tbody>
</table>
### Cue & Loop

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>DECK A</th>
<th>DECK B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store Cue</td>
<td>Shift + 5</td>
<td>Shift + T</td>
</tr>
<tr>
<td>Hotcue 1 / 2 / 3 / 4</td>
<td>1 / 2 / 3 / 4</td>
<td>Q / W / E / R</td>
</tr>
<tr>
<td>Hotcue 5 / 6 / 7 / 8</td>
<td>Ctrl + 1 / 2 / 3 / 4</td>
<td>Ctrl + Q / W / E / R</td>
</tr>
<tr>
<td>Set 4 Beat Loop</td>
<td>6</td>
<td>Y (en) / Z (de)</td>
</tr>
<tr>
<td>De-/Activate Loop</td>
<td>7</td>
<td>U</td>
</tr>
<tr>
<td>Set Cue / Loop In</td>
<td>8</td>
<td>I</td>
</tr>
<tr>
<td>Set Loop Out</td>
<td>9</td>
<td>0</td>
</tr>
<tr>
<td>Loop length</td>
<td>dec. O / inc. “-” (en) B (de)</td>
<td>dec. P / inc. “{“ (en) Ü (de)</td>
</tr>
<tr>
<td>Move Loop</td>
<td>Left Shift + O</td>
<td>Left Shift + P</td>
</tr>
<tr>
<td></td>
<td>Right Shift + “-” (en) B (de)</td>
<td>Right Shift + “{“ (en) Ü (de)</td>
</tr>
</tbody>
</table>
### Favourites & Navigation

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Favourites 1 - 10</td>
<td>F1 – F10</td>
</tr>
<tr>
<td>Add Selection to Favourites 1- 10</td>
<td>Shift + F1 – F10</td>
</tr>
<tr>
<td>Jump through Favourites</td>
<td>Arrow Left / Arrow Right</td>
</tr>
<tr>
<td>Scroll through List</td>
<td>Arrow Up / Arrow Down</td>
</tr>
<tr>
<td>Search / Clear Search</td>
<td>Strg (Cmd) + F</td>
</tr>
<tr>
<td>Jump from Search to List</td>
<td>Tab</td>
</tr>
<tr>
<td>Jump to current Track</td>
<td>Shift + Enter</td>
</tr>
<tr>
<td>Load to Deck A</td>
<td>Ctrl + Arrow Left</td>
</tr>
<tr>
<td>Load to Deck B</td>
<td>Ctrl + Arrow Right</td>
</tr>
</tbody>
</table>

### Layout

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layout select</td>
<td>Prev. L / Next “.”</td>
</tr>
<tr>
<td>Deck Size</td>
<td>Min. “.” (en) Ö (de) / Max. “/” (en) “-” (de)</td>
</tr>
<tr>
<td>Jump through Favourites</td>
<td>Arrow Left / Arrow Right</td>
</tr>
<tr>
<td>Scroll through List</td>
<td>Arrow Up / Arrow Down</td>
</tr>
<tr>
<td>Search / Clear Search</td>
<td>Strg (Cmd) + F</td>
</tr>
<tr>
<td>Jump from Search to List</td>
<td>Tab</td>
</tr>
</tbody>
</table>
19.2 Performance Traktor Scratch Pro (additions)

Scratch Modes

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>DECK A</th>
<th>DECK B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play / Internal Mode</td>
<td>A</td>
<td>Z (en) / Y (de)</td>
</tr>
<tr>
<td>Absolute Mode</td>
<td>S</td>
<td>X</td>
</tr>
<tr>
<td>Relative Mode</td>
<td>Shift + S</td>
<td>Shift + X</td>
</tr>
</tbody>
</table>

19.3 Preparation Layout Traktor (Scratch) Pro

Transport

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle last Focus</td>
<td>Tab</td>
</tr>
<tr>
<td>Focus Next Deck</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Play</td>
<td>A</td>
</tr>
<tr>
<td>Cue</td>
<td>S</td>
</tr>
<tr>
<td>Cup</td>
<td>Shift + A</td>
</tr>
<tr>
<td>Beat Jump</td>
<td>Back D / Forward F</td>
</tr>
<tr>
<td>Sync</td>
<td>G</td>
</tr>
<tr>
<td>Tempo Bend</td>
<td>Back H / Forward J</td>
</tr>
<tr>
<td>Key Lock</td>
<td>K</td>
</tr>
</tbody>
</table>
### Cue & Loops

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store Cue</td>
<td>Shift + 5</td>
</tr>
<tr>
<td>Delete Cue</td>
<td>Shift + Backspace</td>
</tr>
<tr>
<td>Hotcue 1 / 2 / 3 / 4</td>
<td>1 / 2 / 3 / 4</td>
</tr>
<tr>
<td>Hotcue 5 / 6 / 7 / 8</td>
<td>Q / W / E / R</td>
</tr>
<tr>
<td>Set 4 Beat Loop</td>
<td>6</td>
</tr>
<tr>
<td>De-/Activate Loop</td>
<td>7</td>
</tr>
<tr>
<td>Set Cue / Loop In</td>
<td>8</td>
</tr>
<tr>
<td>Set Loop Out</td>
<td>9</td>
</tr>
<tr>
<td>Loop length</td>
<td>Dec. 0 / Inc. “-” (en) ß (de)</td>
</tr>
<tr>
<td>Move Loop</td>
<td>Left Shift + 0</td>
</tr>
<tr>
<td></td>
<td>Right Shift + “-” (en) ß (de)</td>
</tr>
</tbody>
</table>

### Edit

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move Grid Marker</td>
<td>Left I / Right 0</td>
</tr>
<tr>
<td>Set BPM</td>
<td>Dec. P / Inc. “{“ (en) Ü (de)</td>
</tr>
<tr>
<td>Auto Beatgrid</td>
<td>B</td>
</tr>
<tr>
<td>Lock BPM</td>
<td>Shift + L</td>
</tr>
<tr>
<td>Analyze Selection</td>
<td>Z (en) / Y (de)</td>
</tr>
<tr>
<td>Edit Selection</td>
<td>X</td>
</tr>
<tr>
<td>Relocate Selection</td>
<td>C</td>
</tr>
<tr>
<td>COMMAND</td>
<td>GLOBAL</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Save Collection</td>
<td>Strg (Cmd) + S</td>
</tr>
<tr>
<td>Add List to Collection</td>
<td>Strg (Cmd) + A</td>
</tr>
</tbody>
</table>

### Favourites & Navigation

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>GLOBAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Favourites 1 - 10</td>
<td>F1 – F10</td>
</tr>
<tr>
<td>Add Selection to Favourites 1- 10</td>
<td>Shift F1 – F10</td>
</tr>
<tr>
<td>Jump through Favourites</td>
<td>Arrow Left / Arrow Right</td>
</tr>
<tr>
<td>Scroll through List</td>
<td>Arrow Up / Arrow Down</td>
</tr>
<tr>
<td>Search / Clear Search</td>
<td>Strg (Cmd) + F</td>
</tr>
<tr>
<td>Jump from Search to List</td>
<td>Tab</td>
</tr>
<tr>
<td>Jump to current Track</td>
<td>Shift + Enter</td>
</tr>
<tr>
<td>Load to Deck A</td>
<td>Ctrl + Arrow Left</td>
</tr>
<tr>
<td>Load to Deck B</td>
<td>Ctrl + Arrow Right</td>
</tr>
<tr>
<td>Load to Focused Deck</td>
<td>Ctrl + Enter</td>
</tr>
<tr>
<td>Navigate through Tree</td>
<td>Up Shift + Arrow Up / Down</td>
</tr>
<tr>
<td></td>
<td>Down Shift + Arrow Down</td>
</tr>
<tr>
<td></td>
<td>Collapse Shift + Arrow Left</td>
</tr>
<tr>
<td></td>
<td>Expand Shift + Arrow Right</td>
</tr>
</tbody>
</table>
## Layout

<table>
<thead>
<tr>
<th>Command</th>
<th>Global</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layout select</td>
<td>Prev. L / Next “:”</td>
</tr>
<tr>
<td>Deck Size</td>
<td>Min. “:” (en) Ö (de) / Max. “/” (en) “-” (de)</td>
</tr>
<tr>
<td>Jump through Favourites</td>
<td>Arrow Left / Arrow Right</td>
</tr>
<tr>
<td>Scroll through List</td>
<td>Arrow Up / Arrow Down</td>
</tr>
<tr>
<td>Search / Clear Search</td>
<td>Strg (Cmd) + F</td>
</tr>
<tr>
<td>Jump from Search to List</td>
<td>Tab</td>
</tr>
</tbody>
</table>
20. Index

Symbols
Advanced Knowledge
Backup Security ........................................ 146
Creating a portable TRAKTOR Version ........ 145
FX Details Filter:92 .................................. 157, 161
FX Details Flanger Flux .......................... 157
FX Details Flanger Pulse .......................... 158
FX Details Gater .................................... 160
FX Details Phaser Flux ............................ 158
FX Details Phaser Pulse .......................... 160
MIDI Mapping Options ............................ 128
Preferences
Cache ....................................................... 115
Loading ................................................... 115
Timecode Setup ...................................... 114
Transport ................................................. 116

A
Adjusting the Grid .................................. 189
Analysis .................................................. 188
Assignment (Timecode) ............................ 197
Auto Gain ............................................... 188
Automatic Beat Grids ............................... 188
Automatic Grid Positioning ..................... 189

Automatic Looping .................................. 185
Autoplay ............................................... 180

B
Beat Matching ......................................... 188
Beatport Shop ......................................... 192
BPM Detection ........................................ 188

C
Calibration .............................................. 197
CD Mode ............................................... 191
Collection ............................................. 181
Current Playlist ...................................... 180

E
Edit Dialog ............................................. 70
Editing
Selection of Tracks ................................. 71
Single Track .......................................... 70
Effects Sync .......................................... 187
External Input ......................................... 191
Getting Help ............................................ 199
Help ....................................................... 199
Hotkeys .................................................. 201
Incremental Search .................................... 182
JOG Control ............................................. 191
Keyboard Mapping .................................... 201
Knowledge Base ....................................... 199
Layout Selector ........................................ 25
Line Height ............................................. 192
Manual Looping ....................................... 185
MIDI Modifier ......................................... 190
MIDI Out ................................................ 190
MIDI Page ............................................. 190
Mouse Control ............................................ 4380
Ghost Pointer .......................................... 101
Right-/Ctrl-Click Functions ......................... 101
Sensitivities .......................................... 101
Native Mix Recorder .................................... 192
Permanent Sync ....................................... 189
Playlists .................................................. 181
Pre-selection (Effects) .............................. 178
Pulse - Modulation .................................... 178
Queuing up songs ..................................... 180
root folder ............................................. 184
Send Mode .............................................. 178
Software Updates ..................................... 199
Stripe .................................................... 188