The information in this document is subject to change without notice and does not represent a commitment on the part of NATIVE INSTRUMENTS GmbH. The software described by this document is subject to a License Agreement and may not be copied to other media. No part of this publication may be copied, reproduced or otherwise transmitted or recorded, for any purpose, without prior written permission by NATIVE INSTRUMENTS GmbH, hereinafter referred to as NATIVE INSTRUMENTS. All product and company names are ™ or ® trademarks of their respective owners.

Users Guide written by André Benedix, Friedemann Becker, Irmgard Bauer, Tobias Gebauer
Version: 1.0 (08/2008)

Special thanks to the members of the Beta Test Team, who were invaluable not just in tracking down bugs, but in making this a better product.
1. Welcome to TRAKTOR!

Thank you for choosing TRAKTOR!
As legal owner of this software you contribute to its maintenance and to the creation of future updates.
TRAKTOR PRO and TRAKTOR SCRATCH PRO introduce a new level of usability and creativity into software based DJing.
This short instruction guides you through your first steps with TRAKTOR and explains TRAKTORs main functionality.
NATIVE INSTRUMENTS wishes you a great and successful time working with TRAKTOR!

⚠️ For in-depth information about the software, refer to the full manual found in the Help tab of the APPLICATIONS MENU.
2. System Requirements

For latest system requirements, compatibility and support of the latest operating systems please see our website at:

www.native-instruments.com/traktor
3. TRAKTOR Software Installation

This chapter describes how to install TRAKTOR on your computer.

3.1 Windows Installation

To install the TRAKTOR software on a computer running Windows XP, follow these steps:

1. In the Windows Explorer, double-click “My Computer” to show the list of storage devices.
2. Double-click the TRAKTOR CD icon to open the content of the CD.
3. Double-click the installer file “Traktor Setup.exe”. A dialog that welcomes you to the installation of TRAKTOR will open.
4. The setup program will lead you through the installation procedure. Please follow the onscreen instructions.

3.2 Mac OS X Installation

To install the TRAKTOR software on a computer running Mac OS X, follow these steps:

1. On Mac OS X, the TRAKTOR CD icon appears on the desktop. Double-click it to show the CD of the CD.
2. Double-click the installer file “Traktor Installer”. A dialog that welcomes you to the installation of TRAKTOR will open.
3. The setup program will lead you through the installation procedure. Please follow the onscreen instructions.

For last minute information not available in this manual, please refer to the Readme.txt file included on the installation CD.

If you are installing TRAKTOR SCRATCH PRO, you will be asked to install the AUDIO 8 DJ hardware driver during installation. In the appropriate dialog, click “Yes”. You can unselect the AUDIO 8 DJ by choosing the custom installation.

If you are installing TRAKTOR SCRATCH PRO, you can unselect the AUDIO 8 DJ by choosing custom installation.
4. Audio Device Driver Installation

The following instructions are specific to the AUDIO 8 DJ audio interface. If you are planning to use a different audio interface, please refer to the according documentation for details about driver installation and setup. You need to install the drivers of your audio interface before starting TRAKTOR.

4.1 Windows Installation

Windows Vista Installation
1. Connect the AUDIO 8 DJ to an available USB port on your computer.
2. A window showing the message “Installing device driver software” will open.
3. When finished, it will display “Your devices are ready to use”.

Windows XP Installation
1. Connect the AUDIO 8 DJ to an available USB port on your computer.
2. Windows XP will identify the AUDIO 8 DJ. Choose “No” if Windows asks you to search the internet for a driver.
3. Your computer will display a “New Hardware found” message.
4. When finished, it will display “Your devices are ready to use.”

4.2 Mac OS X Installation

1. Connect the AUDIO 8 DJ to an available USB port on your computer.
2. To make sure the device is working, check the Audio-MIDI-Setup Utility – the AUDIO 8 DJ should be listed there.

This chapter is only relevant for owners of TRAKTOR SCRATCH PRO.

You cannot install the AUDIO 8 DJ on a USB 1.1 port – a USB 2.0 port is required.

Make sure that you have installed the AUDIO 8 DJ hardware driver before you connect the AUDIO 8 DJ to your computer!
5. Product Authorization

To start the TRAKTOR application, do the following:

Windows:
Go to Start > All Programs > Native Instruments > Traktor and click the TRAKTOR program icon.

Mac OS X:
Go to Macintosh HD > Applications > Traktor and double click on the TRAKTOR program icon.

As long as TRAKTOR is not activated, the following screen will appear on every startup:

Choose Activate to start activation using the NI SERVICE CENTER right away. TRAKTOR will shut down automatically before launching NI SERVICE CENTER. Consult the separate “Setup Guide” booklet included in your TRAKTOR package for more information about the NI SERVICE CENTER and activating TRAKTOR.
► Click on *Buy* to purchase a copy of TRAKTOR in the NATIVE INSTRUMENTS online shop. Your standard Internet browser will be opened and the NATIVE INSTRUMENTS website will be loaded.

► Choose *Run Demo* to run TRAKTOR in Demo Mode. You can see whether you are in Demo Mode from the Demo Mode graphic in the TRAKTOR Header.

⚠️ The Demo Mode has the following restrictions: audio processing stops after 30 minutes, audio recording is disabled and broadcasting stream name is fixed.
6. Setup Wizard

On the first start after TRAKTOR has been successfully activated or when starting TRAKTOR in Demo Mode, the “Setup Wizard” offers useful options for TRAKTORs initial configuration.

The Setup Wizard offers different setup options for users of TRAKTOR PRO (described in section 6.1 “Setting up TRAKTOR PRO”) and users of TRAKTOR SCRATCH PRO (described in section 6.2 “Setting up TRAKTOR SCRATCH PRO”).

► When starting TRAKTOR in Demo Mode, the first screen of the Setup Wizard will ask you to select either the TRAKTOR PRO or the TRAKTOR SCRATCH PRO Demo.

► For authorized copies of TRAKTOR, the Setup Wizard will show up only once during the very first start of TRAKTOR. Once you have selected your initial setup, the wizard will not show up again.

► You can retrigger the Setup Wizard at any time via the Help tab of the Application Menu.

6.1 Setting up TRAKTOR PRO

When registering the software with a TRAKTOR PRO serial number or when choosing the TRAKTOR PRO Demo, the Setup Wizard offers the following options described more in detail below.

► TRAKTOR PRO with Built-In Sound Card.
► TRAKTOR PRO with External Audio Interface and the Internal Mixer.
► TRAKTOR PRO with External Audio Interface and External Mixer.
6.1.1 TRAKTOR PRO with Built-In Sound Card

This setup is mainly meant to quickly check out TRAKTOR PRO on your computer without any additional hardware. Be aware that with the built-in sound card you will not be able to pre-listen tracks.

Physical Setup
1. Make sure that the speakers of your computer are turned on and that the volume control of your operating system is turned up to a reasonable volume.
2. Optionally connect a pair of headphones to the headphones output of your computer and put them on your head.

Software Setup
1. In the Setup Wizard, select the option TRAKTOR PRO with Built-In Sound Card.
2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.
3. Drop down the *Audio Device* list and select your built-in sound card.

4. Usually, your computer chooses a latency value automatically. If so, use this latency and sample rate settings. If not, choose a latency value between 30 and 50 ms and a sample rate of 44.100 Hz.

5. Close the Preferences by clicking on the *Close* button.

6. Refer to chapter 9 (“Importing Your Music”) to learn how to import your music and get a walk through the main functions of TRAKTOR PRO in chapter 10 (“First Steps in TRAKTOR”).

### 6.1.2 TRAKTOR PRO with External Audio Interface and Internal Mixer

For the professional use of TRAKTOR PRO you will need an external audio interface with at least 2 stereo outputs. The additional stereo output serves for pre-listening tracks on your headphones while the main track is playing on the speaker system.

#### Physical Setup

1. Before starting TRAKTOR PRO, make sure that the audio interface you want to use is correctly installed, connected and fully functional on your computer.

2. Connect the primary outputs of the external audio interface to the amplifier system driving your speakers.

3. Connect your headphones to the secondary outputs of the external audio interface.
Software Setup

1. In the “Setup Wizard” select the option TRAKTOR PRO with External Audio Interface.

2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.

3. Drop-down the “Audio Device” list to select the external audio interface.

4. Set a latency and sample rate your system can handle. Typically use a higher latency at first, such as 15 ms.

5. Open the Output Routing page to assign the outputs of TRAKTOR PRO to the physical outputs of your audio interface.

For now, use a moderate setting. You can change this value later, after you have determined which latency your system is running stable at.
6. Verify that **Internal Mixer Mode** is chosen.

7. Assign the **Monitor** outputs to the secondary outputs of the external audio interface connected to the headphones.

8. Assign the **Master** outputs to the primary outputs of the external audio interface connected to the amplifier system.

9. Close the Preferences by clicking on the **Close** button.

10. Refer to chapter 9 ("Importing Your Music") to learn how to import your music and get a walk through the main functions of TRAKTOR PRO in chapter 10 ("First Steps in TRAKTOR").
6.1.3 TRAKTOR PRO with External Audio Interface and External Mixer

For using TRAKTOR PRO with an external mixer, you need an external audio interface with at least 2 stereo outputs. When mixing 4 decks an audio interface with 4 stereo outputs such as the AUDIO 8 DJ is required.

The output of each TRAKTOR deck is routed to a separate output of the external audio interface, each of them connected to another input channel of the mixer. The mixing and pre-listening is entirely done with the mixer.

Physical Setup

1. Before starting TRAKTOR PRO, make sure that the audio interface is correctly installed, connected and fully functional on your computer.

2. Connect the outputs of the external audio interface to the mixer inputs. Each stereo output channel of the external audio interface connects to one of the stereo channel inputs of the mixer.

3. Connect your headphones to the mixer and the mixer-outputs to the amplifier system driving your speakers.
Software Setup

1. In the “Setup Wizard” select the option TRAKTOR PRO with External Audio Interface and External Mixer.

2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.

3. Drop-down the Audio Device list and select the external audio interface.

4. Set a latency and sample rate your system can handle. Typically use a higher latency at first, such as 15 ms.

5. Open the Output Routing page to assign the outputs of TRAKTOR PRO to the physical outputs of your audio interface.

For now, use a moderate setting. You can change this value later, after you have determined which
6. Verify that you have chosen *External Mixer Mode*.

7. Assign *Out Channel A, B, C* and *D* to all outputs of the external audio interface that are connected to the mixer.

8. Close the Preferences by clicking on the *Close* button.

9. Refer to chapter 9 (“Importing Your Music”) to learn how to import your music and get a walk through the main functions of TRAKTOR PRO in chapter 10 (“First Steps in TRAKTOR”).
6.2 Setting up TRAKTOR SCRATCH PRO

When activating the software with a TRAKTOR SCRATCH PRO serial number or when choosing the TRAKTOR SCRATCH PRO Demo, the “Setup Wizard” offers the option TRAKTOR SCRATCH PRO Setup.

TRAKTOR SCRATCH PRO Setup
The setup for TRAKTOR SCRATCH PRO includes everything you need for playing with two turntables and three chained one-knob effects per effect unit.

Physical Setup
1. Before you start TRAKTOR SCRATCH PRO, make sure that the AUDIO 8 DJ is correctly installed and fully functional on your computer.
2. Connect the outputs and inputs of the AUDIO 8 DJ to the mixer and to the turntables with the Multicore Cables as shown in the picture.
3. Connect your headphones to the mixer and the mixer-outputs to the amplifier system driving your speakers.
Software Setup
1. In the “Setup Wizard” select the option *TRAKTOR SCRATCH PRO Setup*.
2. Confirm your choice by pressing *OK*. This opens the *Audio Setup* page of the Preferences.

3. Verify that the AUDIO 8 DJ is preselected in the field *Audio Device*. If not, select it from the drop-down list.
4. Close the Preferences by clicking on the *Close* button.
5. Continue to read in chapter 7 (“Timecode Control”) to learn how to calibrate and test the setup, how to import your music (chapter 9 “Importing Your Music”) and get a walk through the main functions of TRAKTOR SCRATCH PRO in chapter 10 (“First Steps in TRAKTOR”).
7. Timecode Control

7.1 Calibration

Before you can control the Decks of TRAKTOR SCRATCH PRO with the Timecode CDs/Records, you have to pass the calibration process.

1. Setup TRAKTOR SCRATCH PRO like described in chapter 6.2 (“Setting up TRAKTOR SCRATCH PRO”).
2. Playback the Timecode CDs or Records.
3. You will see the correct calibration circles (Scope) beneath each waveform. Load a track and see how the music follows the movement of the CD players/turntables.

7.2 Tracking Modes

TRAKTOR SCRATCH PRO provides three different Tracking Modes: Relative, Absolute and Internal.

7.2.1 Absolute Mode

Use Absolute Mode when you want to seek through the track with the tone arm or the seek function of the CD player.

► In this mode, the position on the Timecode CD/Record corresponds exactly to the position in the track.

7.2.2 Relative Mode

TRAKTOR SCRATCH PRO switches to Relative Mode automatically if you use TRAKTOR Cue Points, Loops or another advanced function that skips within the track.
This mode recognizes the speed of the CD-Player/turntable, but not its current playback position. Therefore, the position on the Timecode CD/Record does not correspond to the position in the track.

You can switch TRAKTOR SCRATCH PRO back to Absolute Mode by dropping the needle into the lead-in part of the Timecode Record or track #1 of the Timecode CD.

7.2.3 Internal Mode

Use Internal Mode when you want to playback a track independently from a CD player or turntable.

In this mode, the position on the Timecode CD/Record is not being detected and you can remove the tone arm from the record or stop the CD.
8. Keyboard and MIDI mappings

In this chapter you will learn how to import pre-defined Keyboard and MIDI Mappings.

8.1 Keyboard Mappings

Using Keyboard Mappings, you can control TRAKTOR with your computer keyboard. TRAKTORs default Keyboard Mapping is illustrated on the flyer enclosed in the package. Alternative Keyboard Mappings can be loaded via the Preferences:

1. Open the Preferences.
2. Click Import and browse to Macintosh HD/Library/Application Support/Native Instruments/Traktor/Settings/Keyboard Mappings (Mac OS X) or Program Files\Common Files\Native Instruments\Traktor\Settings\KeyboardMappings (Windows XP) or ProgramData\NativeInstruments\Common Files\Native Instruments\Traktor\Settings\Keyboard Mappings (Windows Vista).
3. Choose the desired file, e.g. “Keyboard Default.tsi”.
4. Confirm with OK and close the Preferences.

8.2 MIDI Mappings

The installation of TRAKTOR contains preconfigured mappings for most MIDI controllers on the market. To load a MIDI Mapping:

1. Open the Preferences.
2. Click Import and browse to Macintosh HD/Library/Application Support/Native Instruments/Traktor/Settings/MIDI Mappings (Mac OS X) or Program Files\CommonFiles\Native Instruments\Traktor\Settings\MIDI Mappings (Windows XP) or ProgramData\Native Instruments\Common Files\Native Instruments\Traktor\Settings\MIDI Mappings (Windows Vista).

Refer to the Download function via the Help tab in the Application Menu for downloading more keyboard mappings from the TRAKTOR website.

Refer to the Download function via the “Help” tab in the APPLICATION MENU for downloading more MIDI mappings from the TRAKTOR website.
3. Choose the desired file, e.g. “MIDI Default.tsi”.
4. Confirm with OK and close the Preferences.
9. Importing Your Music

Most likely you already have a collection of music files on your computer. This chapter describes how to import them into the TRAKTOR Track Collection.

9.1 Importing Music Folders

TRAKTOR offers an easy import function for tracks stored on your hard drive:

1. Right-/ctrl-click on the Collection icon in the Browser Tree.
2. Choose Import Music Folders from the menu.

By default this process imports all music files contained in the “My Music” folder of your operating system.

If you have stored tracks in other folders or on external storage devices, you can add these folders to the list of TRAKTOR Music Folders as follows:

1. Open Preferences > File Management > Data Location.
2. Click Add on the bottom of the right window.
3. Navigate to your Music Folders.
4. Confirm with OK.
5. Repeat to add all of your Music Folders.

9.2 Tracks managed by iTunes

9.2.1 Playing iTunes Tracks

If you have organized your tracks with iTunes, the TRAKTOR Browser offers direct access to your iTunes Library and your iTunes playlists.
1. Click on the iTunes icon in the Browser Tree.
2. Browse through the Library and the playlists as you would do in iTunes.
3. Load a track into a Deck as you would do from a normal TRAKTOR playlist.

9.2.2 Importing a Selection of Tracks from iTunes
1. Click on the iTunes icon in the Browser Tree.
2. Select the tracks to import into the Track Collection.
3. Drag the selection onto the Collection icon.
4. Alternatively right-/ctrl-click the selection and choose Add to Collection.

9.2.3 Importing iTunes Playlists
1. Click on the iTunes icon in the Browser Tree.
2. Select the playlist to be imported.
3. Drag the playlist onto the Playlists icon.
4. Alternatively right-/ctrl-click the selection and choose Add to Playlists.

⚠️ The iTunes Tree Node represents a read-only view on your iTunes Library and playlists. All editing functions are not available in this view.
10. First Steps in TRAKTOR

This chapter guides you through your first steps in TRAKTOR.

10.1 Loading Tracks

➤ Drag-and-drop a track from the List Window of the Browser onto the Waveform Display of the Deck.

or

➤ Right-/ctrl-click on the track and choose Load Track in Deck A/B/C/D.

10.2 Seeking and Playing

The Transport Controls are the main control area for playing tracks with TRAKTOR.

Play

➤ Click PLAY/PAUSE to start and stop playback.

Stripe

➤ The Stripe gives an overview of the entire track. Click into the Stripe to play the track from there.

Cue

This button has multiple functions.

➤ Clicking CUE when playback is paused sets a new Current Cue Point on the closest beat and when pressing CUE again it serves to pre-listen the cue point.

➤ Clicking CUE during playback jumps back to the previously set Current Cue Point and pauses playback there.
**CUP (Cue/Play)**
This button behaves similar to Cue, but stops playback as long as held down.

- Clicking CUP when playback is paused sets a Floating Cue Point position and starts playback from there when releasing the button.
- Clicking CUP during playback skips back to the Floating Cue Point and pauses the playback until the button is released.

### 10.3 Synchronizing Tracks

In TRAKTOR, you can beat-synchronize tracks with a single click! To check this out, play a track in each deck and then press the Sync button in one of the decks: tempo and phase of this track get matched to tempo and phase of the other track, shown in the Phase Meter.

The Phase Meter shows the offset of the beats in the playing track to the beats in the Master Deck or to the Master Clock ticks.

- The meter has to be centred for matching the beats.
- The meter is either centred by pressing the Sync button or by using the Pitch Bend buttons.
- The Pitch Bend buttons serve for fine-tuning the offset of two tracks. Their action can be directly observed in the Phase Meter.
10.4 Mixing with the Internal Mixer

The internal mixer of TRAKTOR is a fully featured DJ mixer with superb sounding EQs and effects. Use it as you would use a regular hardware mixer.

► Use the Gain Knob to adjust the gain of each track before the mix.
► Use the Channel Fader to control the channel volume during the mix.
► With the Crossfader you can make transitions between two or more Decks.
► Use the Equalizer and the Filter Knobs to shape the sound of the tracks during your mix.
► Each band of the EQ has a separate Kill Button. Activate it by clicking on the small grey dot. An activated Kill Button is highlighted blue.
► Activate the Filters individually by clicking their On Buttons. An activated On Button is highlighted blue.
► Click the Cue Button to send this channel to the Headphones (Monitor) outputs.
► The Pan Knob controls the balance between the left and right channel.
► Use the Key Knob to edit the tone pitch of a playing track or to maintain the original tone pitch while changing the tempo. You can activate it by clicking on the small grey dot. An activated Key Button is highlighted blue.
► TRAKTOR has two Effect Slots. Each Effect Slot can be inserted in one or more TRAKTOR Decks with the two Effect Assign Buttons.
10.5 Auto Looping

► Click on a number in the Loop Size Control to set a loop of this size. The numbers represent the loop length in beats. The Loop Active Button will be highlighted.

► The Loop Size button lights up yellow to indicate the chosen loop size, e.g. 1 in the picture on the left.

► To leave the loop and continue playing the track, click on the selected loop length again or, alternatively, click on the highlighted Active Button.

► To change the size of an active loop on the fly, click on another length in the Loop Size Control.

► Click on the arrow buttons on each end of the Loop Size Control to see higher or lower values. The arrow buttons flash if the selected length is out of the visual range.

10.6 Manual Looping

► Click on the Loop In Button to set the start point of the loop.

► Click on the Loop Out Button to set the end point of the loop. Your track will begin to loop the respective amount. The Loop Active Button will be highlighted.

► To leave the loop, click on the highlighted Active Button.

10.7 Effects

TRAKTOR has two Effect Slots. Each Effect Slot can be inserted in one or more TRAKTOR Decks.

► Example: To insert Effect Unit 1 to Deck A, click on Effect Assign Button 1 on the left side in the Mixer Section. or:

► Click the button A in the left Effect Panel.
10.7.1 Chained Effects Mode

Per default, you will see the Chained Effects Mode. The Chained Effects mode provides three independent effects in each of the effects slots. These effects can be individually turned on and controlled with a single knob.

1. Choose the effect(s) you want to use with the Effect Selector.
2. You can switch on and off every effect in the chain with the Effect Buttons and control its amount with the Effect Knobs in the Effect Panel.
3. For the whole effect chain you can control the main-signal-to-effect-signal-ratio with the Dry/Wet control.

10.7.2 Advanced Effects Mode

You can change the effect mode from Chained to Advanced via the option Effects Panel Mode in the Effects page of the Preferences.

The Advanced Effects mode provides a single effect in each of the Effect Units. This effect can be controlled with several buttons and knobs in a much more creative manner than just by a single knob.

► The Advanced Control mode of the effects is not always self-explanatory. In some of the effects the position of an effect knob or button can affect the behavior of the other knobs.

► If you want to explore the creative potential some of the effects have to offer, refer to the full manual that you can access via the Help tab of the Application Menu.

10.7.3 Send Effects

TRAKTORs effects are insert effects per default, but you can use them as send effects, too. To setup send effects, do as follows:

1. Connect an output of your audio interface (Out 7/8 on AUDIO 8 DJ) to the effect return input of your mixer.
2. Connect the effect send output of your mixer to an input of your audio device (In 7/8 on AUDIO 8 DJ).

Send Effects are only available in External Mixer Mode!
3. Go to Preferences > Audio Setup > Output Routing and set up the output of your audio interface from step 1 as *Out Send*.

4. Go further to the *Input Routing* page and set up the input of your audio interface from step 2 as *In Send*.

5. In the Preferences, select *Effects > Effect Slot Routing*, then set one of the Effect Slots to *External Send*.

### 10.8 Layouts

TRAKTOR comes with a selection of useful layouts. To switch them use the *Layout Selector* in the Header.

All layouts of TRAKTOR can be customized to your needs and you can add as many layouts to the list as you want.

Layouts are managed and defined on the *Layout Manager* page of the Preferences.

For more details about layout configuration, refer to the full manual found in the *Help* tab of the *Application Menu*. 

2 DECKS MIXING
11. Configuring TRAKTOR

11.1 Preferences

TRAKTORs Preferences window serves for configuring the software to your hardware devices and to your personal taste and requirements.

To open the Preferences window, click the Preferences icon in the Header or select the Preferences option in the File tab of the Application Menu.

For an in-depth description of TRAKTORs Preferences, refer to the full manual found in the Help tab of the Application Menu.

11.2 Import of Alternative Settings

Groups of settings and preferences can be saved and loaded at once with the Export and Import buttons on the bottom of the Preferences window.

For loading a specific set of settings into TRAKTOR use the Import button in the Preferences window and browse to the settings file that you want to import.

11.3 Restarting with the Setup Wizard

For configuring TRAKTOR from scratch go to the Help tab of the Application Menu and choose the option Setup Wizard. This will restart TRAKTOR with the “Setup Wizard” as on first launch.

Be aware that this procedure will overwrite all current personal settings!
12. Upgrading from TRAKTOR 3 or TRAKTOR SCRATCH PRO

The information given in the following sections is especially important if you are updating or upgrading your TRAKTOR software from an older versions. Please thoroughly read these sections in order to avoid damages to your Collection or your custom MIDI and Keyboard Mappings.

12.1 Running TRAKTOR side by side with older versions

TRAKTOR uses a new folder for storing its Collection and settings. It is therefore possible to run TRAKTOR PRO and TRAKTOR SCRATCH PRO side by side with TRAKTOR 3 and TRAKTOR SCRATCH on separate collections and separate settings files.

It is not possible to share the same Collection, Playlists or settings between TRAKTOR PRO/TRAKTOR SCRATCH PRO and older versions of TRAKTOR/TRAKTOR SCRATCH.

12.2 Importing your Collection

To import your old Collection file, select the Import Collection option from the context menu of the Collection Tree Icon. The Collection Import procedure runs automatically and does not require further interaction.

12.3 Importing your Playlists

For importing your old playlists, use the Import Playlists option in the context menu of the Playlists Tree Icon. Point to the top-level folder containing the playlists you want to import. The process can be repeated for playlists located in different folders.
12.4 Importing your MIDI and Keyboard Mappings

It is not possible to import MIDI and Keyboard Mappings from former versions into TRAKTOR PRO or TRAKTOR SCRATCH PRO. This is due to a total restructuring of the internal architecture in this domain for allowing extending the functionality to the needs of the growing number of hardware controllers on the market.

The installation of TRAKTOR comes with a large number of MIDI and Keyboard Mapping files that covers most of the controllers currently available on the market.

More Settings Files are available for download on the TRAKTOR website via the Download option in the Help tab of the Application Menu.
13. Troubleshooting

This chapter covers the most common issues. Most of what can go wrong when setting up and using TRAKTOR should be listed here, along with some tried-and-tested ways to solve these issues.

13.1 TRAKTOR fails to start

► Check the system requirements for TRAKTOR. The minimum requirements are the very least you can get by with, and are often not sufficient for advanced use (i.e. Key Lock, Effects). Updating your RAM configuration may save you a lot of trouble.
► Make sure you are using the most recent TRAKTOR version.
► Make sure that you did not try calling up the application using an outdated application alias/shortcut.
► Shut down your computer, then disconnect any audio interfaces and computer peripherals like printers, scanners and the like.
► If the above instructions do not solve the problem, contact Native Instruments’ technical support.

13.2 Tracks get loaded but do not play

If the Waveform Displays do not show any movement even after you have pressed Play, most likely something is wrong with your audio setup.

Check the Selected Audio Device in TRAKTOR:
1. Open TRAKTOR Preferences > Audio Setup > Sound Card.
2. Make sure you have selected the correct sound card. The Audio Device drop down list shows all sound cards that have been installed on your computer.
3. If your audio interface does not appear in the list, it is probably not correctly installed or not correctly connected. Verify the mechanical connections and check the correct installation of the sound card as described further below.

4. You may need to deselect and re-select your sound card.

5. If this does not work, try to select your audio interface, confirm with OK and then close and re-open TRAKTOR.

Check the Output Routing in TRAKTOR

You may have selected the correct sound card but did not assign any of its outputs yet.

1. Open Preferences > Audio Setup > Output Routing.

2. Make sure you have selected the appropriate Mixer Mode. Internal will mix the signal internally and output the mix on the Master Output and the pre-listening signal at the Monitor Output. External will output each deck individually on a separate channel for being mixed in an external mixer.

3. Verify if the section for Monitor and Master (or Deck A and Deck B in External Mixer Mode) show valid outputs of the connected sound card.

4. You may need to deselect and re-select the outputs to re-initialize the assignment.

5. If this does not work, make the correct assignment, confirm with OK and then close and re-open TRAKTOR.

Windows: Check the Audio Control Panel

To check the correct installation of your sound card on a Windows computer do the following:


2. For Sound Playback > Default Device, drop down the list and make sure your sound card is displayed in the list. If it is not, you may need to reinstall the drivers for your sound card.
Mac OS X: Check the Audio/Midi Setup
To check the correct installation of your sound card on a Mac, do the following:

1. Open Macintosh HD > Applications > Utilities > Audio Midi Setup and click the Audio Devices tab.
2. For Default Input, drop-down the menu and make sure your sound card is displayed in the list. If it is not, you may need to reinstall the drivers for your sound card.

13.3 TRAKTOR SCRATCH PRO Troubleshooting
If you have installed TRAKTOR SCRATCH PRO correctly, but the Timecode control does not work, check the following:

13.3.1 Hardware issues
► Check all cables and connections.
► In case you use Timecode Records, change the input switch of your hardware mixer from Line to Phono. Do you hear the Timecode noise?
► Are the Input LEDs of the AUDIO 8 DJ blinking?
► Check that you have chosen the right Input Mode on the AUDIO 8 DJ.
► Do you use an USB 2.0 port for the AUDIO 8 DJ? You cannot use USB 1.0 or 1.1 ports!
► Is the driver installed correctly? If you are not sure, re-install it.
► Check the version number of TRAKTOR and the AUDIO 8 DJ driver and make sure you use the latest version.
► Try all available USB ports and maybe also try a powered USB 2.0 hub.
► Try another USB cable.
13.3.2 Software issues

- Check the calibration circles in **Scope View**. The image should look similar to the image beneath. If it looks different, please consult your full manual found via the **Help** tab of the **Application Menu**.
- Is the AUDIO 8 DJ (or your certified mixer) chosen as sound card in **Preferences > Audio Setup > Audio Setup**?
- Is **Scratch Control** activated for all Decks that should be controlled with Timecode? Click the small arrow under the Deck letter and check this.
- Re-calibrate by deselecting and re-selecting the **On** button in the Scratch Panels.
- Check the deck assignment in **Preferences Timecode > Deck Assignment**. Each **Timecode Input** should be assigned to one Deck.

13.4 TRAKTOR crashes

In case of a crash, please contact the NATIVE INSTRUMENTS’ technical support team and send them your crashlog. You will find the crashlog in the following folders:
- PC: \Documents and Settings\[USER]\My Documents\Native Instruments\Traktor\[Version Number]\Crashlogs
- Mac: ~/Library/Logs/CrashReporter/
14. Getting Help

This chapter collects links to additional sources of information and support.

14.1 Additional Documentation

For more detailed information about setting up and using TRAKTOR, please refer to the corresponding full operation manual via the Help tab of the Application Menu. Unless otherwise specified, the folder containing the appropriate PDF files is located here:

Windows
C:\Program Files\Native Instruments\Traktor\Documentation

Mac OS X
Macintosh HD/Applications/Native Instruments/Traktor/Documentation

To find out more about recent changes and additions, please read the “Readme.txt” file placed in your TRAKTOR installation folder.

14.2 Software Updates

TRAKTOR is constantly being improved. Please make sure that you are always using the latest version of TRAKTOR. After you have created a NATIVE INSTRUMENTS User Account and activated TRAKTOR, you can conveniently download updates using the NATIVE INSTRUMENTS SERVICE CENTER application. For more information about downloading updates, please refer to the SERVICE CENTER Quick Start Guide and the SERVICE CENTER operation manual.
14.3 Support

If you are experiencing problems related to your NATIVE INSTRUMENTS product that the supplied documentation does not cover, there are several ways of getting help:

Registration Support Team
If problems occur during the product activation procedure, please contact our Registration Support Team:
www.native-instruments.com/regsuppfrm

Technical Support
If the hints given there do not help you solve the problems, you can contact our Technical Support Team:
www.native-instruments.com/suppform

Knowledge Base
In the Knowledge Base you will find answers to the most common support-related questions for all Native Instruments products:
www.native-instruments.com/knowledge

User Forum
In the Native Instruments User Forum you can discuss directly with other users and with experts from Native Instruments that moderate the forum:
14.4 Contact

For more information about other NATIVE INSTRUMENTS products please visit our homepage:

www.native-instruments.com