The information in this document is subject to change without notice and does not represent a commitment on the part of NATIVE INSTRUMENTS GmbH. The software described by this document is subject to a License Agreement and may not be copied to other media. No part of this publication may be copied, reproduced or otherwise transmitted or recorded, for any purpose, without prior written permission by NATIVE INSTRUMENTS GmbH, hereinafter referred to as NATIVE INSTRUMENTS. All product and company names are ™ or ® trademarks of their respective owners. Furthermore, the fact that you are reading this text means you are the owner of a legal version rather than an illegal, pirated copy. It is only through the loyalty and honesty of people like yourself that NATIVE INSTRUMENTS GmbH can continue to develop and create innovative audio software. On behalf of the entire company, thank you very much.

Written and revised by:
Irmgard Bauer, Friedemann Becker, Robert Kotok (Version 3)

Other valuable input from:
PhilL, Hobbes, Quartz, AudioRapture and all TRAKTOR Forum Users!

Special thanks go to the beta test team, who were invaluable not just in tracking down bugs, but in making this a better product!
1. Welcome Words

Dear Customer,

Thank you for choosing TRAKTOR 3!
As a legal owner of this software you contribute to the maintenance of the software and to the creation of future updates.
Since spring 2007 TRAKTOR 3 has a new brother called TRAKTOR Scratch. Version TRAKTOR 3.3 merges both worlds by connecting the intuitiveness of turntable controlled playback with the powerful sync and loop tools for which TRAKTOR is known.
This happens after 8 years of TRAKTOR history, initiated by a group of three developers in 1999. In these years, the software has grown to a serious project that covers a large variety of user profiles from dance to hip hop and from bedroom to main floor.

We wish you a great and successful time when driving TRAKTOR 3!
Friedemann Becker
2. System Requirements

For latest system requirements, compatibility and support of the latest operating systems please see our website at:
http://www.native-instruments.com/traktor3
3. Installation

This chapter explains you in an easy step-by-step explanation how to install TRAKTOR 3 on your computer.

3.1 Start – The Splash Screen

Insert the TRAKTOR 3 CD in the CD-drive of your computer.

► On a PC, double-click on “My Computer” then double-click on the TRAKOR 3 CD ICON to open the content of the CD. Double-Click Traktor_3_Installation_Menu.

► On a Mac, the TRAKTOR 3 CD ICON will be displayed on the desktop. Click on it to open the content of the CD. Click on Traktor_3_Installation_Menu.

This starts the TRAKTOR 3 Splash Screen that lets you choose between different possible actions. Follow the forthcoming chapters to make the right decisions regarding the needed installations for your package and the right order of these installations.
3.2 Windows XP Installation

This section describes the installation and the uninstall processes on a Windows PC.

3.2.1 Installing TRAKTOR 3

► On the Splash Screen, choose INSTALL TRAKTOR 3.
► A dialog opens that welcomes you to the installation of TRAKTOR 3. Click on NEXT to proceed.
► In the next window, you are prompted to agree to the license agreement. Click on I ACCEPT to proceed.
► The next window lets you choose an installation folder. Click NEXT to proceed with the default installation folder.
In the next screen you can choose a program group where the TRAKTOR 3 icon will be added to. You should leave it in the default path and proceed with Next.

Now the installation is running. At the end of this process, a dialog asks you whether you want to see the Welcome.pdf, create a shortcut on the desktop, start TRAKTOR 3 now and/or start the NI SERVICE CENTER Setup. Choose the options you want, and then click on Finish to finish the installation.

3.2.2 Uninstalling TRAKTOR 3
To uninstall TRAKTOR 3 from your computer, use the following steps:
► Open C:\Program Files\Native Instruments\Traktor DJ Studio 3.
► Double-click the Unwise tool to begin un-installation.
► Choose Automatic from the following dialog.

3.2.3 Installing NI SERVICE CENTER
► On the Splash Screen, choose Install NI Service Center.
► A dialog opens that welcomes you to the installation of NI Service Center. Click on Next to proceed.
► In the next window, you are prompted to agree to the license agreement. Click on I Accept to proceed.
► The next window lets you choose an installation folder. Click Next to proceed with the default installation folder.
► On the next screen you can choose a program group where the TRAKTOR Scratch icon will be added to. You should leave it in the default path and proceed with Next.
► Now the installation is running. At the end of this process, a dialog asks you whether you want to start the SERVICE CENTER now, open the Readme or create a shortcut on the desktop. Choose the options you want, and then click on Finish to finish the installation.

Please always refer to the Readme file on the installation CD as it contains last minute information not available in the printed manual.
3.3 Mac OS X Installation

This section describes the installation and the uninstall processes on a Macintosh computer.

3.3.1 Installing TRAKTOR 3

► On the Splash Screen, choose INSTALL TRAKTOR 3.
► The next screen shows the license agreement. Click on CONTINUE to proceed.
► In the next window you can choose an installation destination. Click CONTINUE to proceed with the default path.
► In the next window you can choose the installation type. Click on INSTALL to proceed.
► When the installation is finished a new window informs you that you can complete the installation process by clicking on QUIT.

3.3.2 Uninstalling TRAKTOR 3

To uninstall TRAKTOR 3 from your computer, please delete the following files manually:
/Applications/Traktor DJ Studio 3/Library/Preferences/com.native-instruments.TraktorDJStudio3.plist

⚠ Please always refer to the Readme file on the installation CD as it contains last minute information not available in the printed manual.
3.3.3 Installing NI SERVICE CENTER

► On the Splash Screen, choose INSTALL NI SERVICE CENTER.
► The next screen shows the license agreement. Click on CONTINUE to proceed.
► In the next window you can choose an installation destination. Click CONTINUE to proceed with the default path.
► The next window lets you install the Flash Player that is needed for the SERVICE CENTER. Click on Install to proceed.
► After the installation, the window closes and you are back to the splash screen.
4. First Steps with TRAKTOR

This chapter helps you a lot if you are a first time user. It covers the start of the software, the registration and the audio setup. After this chapter you are able to dive into the funky features of TRAKTOR!

4.1 Starting the Software

Mac OS X: Go to “Macintosh HD” > “Applications” > “Traktor DJ Studio 3” and double-click on the TRAKTOR DJ Studio 3 program icon.

Windows: Go to “Start” > “All Programs” > “Native Instruments” > “Traktor DJ Studio 3” and click the TRAKTOR DJ Studio 3 program icon.

4.2 Registration and Product Authorization

A registration and product authorization of TRAKTOR 3 is mandatory. This chapter guides you through the registration process. Before continuing further in this manual, you should first install NI SERVICE CENTER on your computer. A step-by-step installation guide is provided within the separate Setup Guide booklet included in your TRAKTOR package. If you did not install the NI SERVICE CENTER right away from the Splash Screen, you will find information about how to install the application on your hard drive and a step-by-step introduction to the SERVICE CENTER application in this Setup Guide. You can use the SERVICE CENTER to register and activate your copy of TRAKTOR via the Internet. The SERVICE CENTER also includes an Update Manager that helps
you download the most recent version of TRAKTOR. You should check regularly for updates to TRAKTOR for best performance and compatibility with other audio applications.

4.2.1 Demo Mode
When you start TRAKTOR for the first time, you will see the following screen:

► Choose Activate to start the NI SERVICE CENTER right away. Consult the Setup Guide for more information about the NI SERVICE CENTER and activating TRAKTOR. Note that you have to restart TRAKTOR to change from Demo Mode into Full Mode.

► Click on Buy to purchase a copy of TRAKTOR in the NI online shop or at a dealer in your area. Your standard internet browser will be opened and the Native Instruments website will open.
Choose Run Demo to run TRAKTOR in Demo Mode. You can see whether you are in Demo Mode from the Demo Mode graphic in the TRAKTOR Header. Once you have decided to purchase a product, all you need do is unlock the demo version by entering a valid serial number – it then instantly becomes the full version.

The Demo Mode has the following restrictions:
- Audio processing stops after 30 minutes
- Audio recording disabled
- Native Mix Recording disabled
- Fixed broadcasting stream name

### 4.3 Audio Setup

It is recommended to use TRAKTOR 3 with a multi-channel audio interface so that you can pre-listen to a track in your headphones before bringing it into the main mix. However, you can also use your built-in soundcard and run TRAKTOR 3, but without the ability to pre-listen (or Cue) tracks. Multiple audio interfaces are not supported.
4.3.1 Setting up a Multi-Channel Sound Card
► Click on the Preferences button to open the Preferences window.
► In the Preferences menu, double-click on Audio Setup in the tree on the left.
► Click on Soundcard.
► Click the arrow to drop down the Audio Device menu and select the sound card you want to use.
► Windows sound cards often come with different types of drivers. TRAKTOR 3 requires a fast response of the audio signal, and you should therefore use the ASIO drivers that come with your sound card (if available).
► For Mac OS X, simply select the name of your soundcard.

4.3.2 Configuring the Outputs of a Multi-Channel Sound Card
► Open “Preferences” > “Audio Setup” > “Output Routing”
► Make sure Mixer Mode is set to Internal.

Monitor Outputs
The Monitor Outputs are used to pre-listen to a track by headphones. They are controlled by the PHVol (Phones Volume) and PHMix (Phones Mix) knobs in the internal mixer of TRAKTOR 3.
► Click the arrow next to Monitor Left (Mono) and choose Output 1 of your sound card.
► Click the arrow next to Monitor Right and choose Output 2 of your sound card.
► You can now monitor or pre-listen to tracks through the outputs 1 and 2 of your sound card.
► Click on Mono, if you want to merge both channels into one channel.

It is useful to assign Outputs 1 and 2 for monitoring, as many sound cards with headphones connectors identify them as Outputs 1 and 2.
**Master Outputs**

The **Master Output** is an output pair directed at the audience. It is controlled by the **Channel Faders** and the **Crossfader** in the internal mixer of TRAKTOR 3.

- Click the arrow next to **Master Left (Mono)** and choose **Output 3** of your sound card.
- Click the arrow next to **Master Right** and choose **Output 4** of your sound card.
- The **Master Outputs** of TRAKTOR are now routed through outputs 3 and 4 of your sound card.

**Booth Outputs**

The **Booth Output** is an additional output pair directed to the DJ booth. In large rooms, the sound can be reflected and delayed, making exact beatmatching imprecise or impossible at all. Extra booth boxes help you mix tighter.

The **Booth Output Volume** is controlled by the **Booth** panel in the **Details** section. If you don’t see the **Booth** panel, read more on page 5.4.4 (Details Section).

- Click the arrow next to **Booth Left (Mono)** and choose **Output 5** of your sound card.
- Click the arrow next to **Booth Right** and choose **Output 6** of your sound card.
- The **Master Outputs** of TRAKTOR are now routed through outputs 5 and 6 of your sound card.
- Click on **Mono**, if you want to merge both channels into one channel.
Record Outputs

The Record Output is an additional output pair you can use for the recording function of TRAKTOR 3. It is controlled by the Audio Recorder panel in the Details section. If you don’t see the Audio Recorder panel, read more on page 5.4.4 (Details Section).

► Click the arrow next to Record Left (Mono) and choose Output 7 of your sound card.
► Click the arrow next to Record Right and choose Output 8 of your sound card.
► The Master Outputs of TRAKTOR are now routed through outputs 7 and 8 of your sound card.

4.3.3 Verifying the Audio Setup

To verify the correct setup of your output channels, play one of the included Demo Tracks:

► In the Tree Window on the left, double-click on Playlist/ Mixes, then double-click on Demo Tracks to open the Demo Playlist.
► Right-/Ctrl-Click on a Demo Track in the List Window and choose Load Track in Deck A. This will load the track in Deck A, and the track Waveform will be displayed.
► Click the Play button underneath Deck A. You should hear output from your speakers.
► If the Waveform does not scroll from right to left after you press the Play button, your Audio Setup is incorrect - refer to the following paragraph and verify your built-in sound card settings.
► If the Waveform does scroll from left to right, but you hear no sound on your built-in speakers, you may have accidentally moved a knob or fader in the mixer and turned down the volume.
4.4 Test Drive TRAKTOR 3

Now that the sound card is configured and TRAKTOR is up and running, let’s have a little fun by doing a quick mix. For this, we use the Demo Tracks that come with TRAKTOR 3.

The Decks are your virtual turntables, and they behave just like any DJ turntable available on the market. This means that you can not only play back, stop, scroll forward and backward through your tracks, but you can also change the tempo of a track. This makes it possible to match the tempo of two titles and then mix from one to the other just like you would with two turntables and a mixer!

4.4.1 Test Driving on the Included Demo Tracks

We start by loading tracks in Deck A and B and letting them play.

► Click and hold on the first Demo Track in the List Window and drag it into Deck A. The selected track will load into Deck A and the track Waveform will appear in the Deck Waveform Display.

► Click and hold on the second Demo Track in the List Window and drag it into Deck B. The track Waveform will appear in the Waveform display of Deck B.

► Make sure the Crossfader on the mixer is all the way to the left, so that only the track playing in Deck A will be heard.

► Click the Play button underneath Deck A.

► The track in Deck A will begin playing and the track tempo will be displayed in the file info section in the upper part of the deck along with other useful information.

► Underneath Deck B, click the Play button. The Demo Track in Deck B will begin to play, but you won’t hear it in the main mix.
The two tracks will most likely have different tempos and you will need to synchronize their tempo and beat. You can observe current beat offset in the Phase Meter above the waveforms of both decks.

- Click the Sync button above Deck B.
- The tempo of the track in Deck B now matches the tempo of Deck A.
- Click, hold and drag the Crossfader slowly to the right.
- You will hear the track from Deck B slowly blend in with the track in Deck A, eventually becoming the main audible track.

### 4.4.2 Test Driving on Your own Music

You now have learned enough to make a few mixes with the included tracks. As you probably already have a collection of music files on your hard drive, you might want to test drive TRAKTOR 3 with your own music. Nothing is simpler than that.

- Open a window of the Mac Finder or the Windows Explorer containing the tracks that you want to play.
- Click and hold one of your tracks and drag it from the external window to the TRAKTOR 3 window and into Deck A.
- After a short loading time you see the Waveform of your track building up in the display.
- Click and hold one of your tracks and drag it form the external window to the TRAKTOR 3 window and into Deck B.
- Play and mix the tracks as you have learned in the previous section.

💡 You may not be able to use the Sync function with your own tracks as their tempo has to be analyzed in order for this function to work properly. Read more about the import and the BPM detection of TRAKTOR 3 on page 54 (Beatgrids).
5. User Interface

5.1 Features and Terminology

Before we dive into the wealth of features and options, let’s get an overview about the most important elements of TRAKTORs interface and where to find the most basic features!

5.1.1 Application Menu

The Application Menu gives access to basic functions and information about the software.

The Application Menu is not visible in Fullscreen mode, therefore all File and View options can be reached directly from the TRAKTOR graphical user interface. However, the Help menu can only be accessed from the Application Menu.
File
► Preferences: Opens the Preferences window.
► Audio Setup: Opens the Soundcard sub-menu of the Preferences.
► MIDI Setup: Opens the MIDI Interfaces sub-menu of the Preferences.
► Exit: Closes the program. If there is audio on the Master Output playing, you will have to confirm the closing after a warning message.

View
► Layouts: Choose from 10 different layouts that can be customized, renamed and saved to your convenience.
► Configure Layouts: Check and uncheck different options and see how the GUI changes. Find a detailed description on page 5.4.3 (Layouts).
► Fullscreen: Switches to Fullscreen Mode. Read more about Fullscreen Mode in chapter 5.4.7 (Miscellaneous Display Options).

Help
► Launch Service Center: Opens the Ni Service Center, where you can download updates and register your products. Read more about the NI Service Center in the separate Setup Guide installed in the NI Service Center program folder.
► Open Manual: Opens the TRAKTOR 3 user manual.
► Visit TRAKTOR 3 on the web: Opens the TRAKTOR 3 website on the Native Instruments website.
► About TRAKTOR 3: Opens the About window. It contains valuable information about the software such as the exact version number, the serial number and the license type as well as the credits. You can close it by clicking on it.

You can also open the About window by clicking on the TRAKTOR 3 logo.
5.1.2 Header

The Header of TRAKTOR 3 is located directly beneath the Application Menu. The elements contained in the Header give access to basic functions of the application.

TRAKTOR Logo
Clicking on the TRAKTOR 3 Logo opens the About window. It contains valuable information about the software such as the version number, the serial number and the license type as well as the credits. You can close it by clicking on it.

You can also open the About window in the Help section of the Application Menu.
System Monitor
In the middle of the Header you’ll see several displays that give you valuable information about the status of your system:

► **MIDI**: This displays the status of the connected device (green: a midi device is connected and working; grey: no device is connected or a device is not working properly).

► **AUDIO**: This displays the status of your sound card. A green LED means, the selected sound card is connected, a red LED means, the selected sound card is not connected.

► **CPU**: Indicates how much of the CPU-Capacity is available in TRAKTORs internal audio engine. It gives you information about how stressed your system is, and how much headroom you have until you reach the capacity limit. If the bar is fully lit, you most likely will experience audio dropouts.

► **MASTER**: Displays the **MASTER OUTPUT LEVEL**.

► **BAT**: Gives you quick information about how much power your battery has left; useful if you’re working in **FULLSCREEN MODE**.

► **REC**: If you are recording it turns green. If the input is clipping it turns red. Reduce the recording gain if the input is clipping.

**Clock**
This displays the time depending on your computers time; useful if you are working in **FULLSCREEN MODE**.

**Layout Selector**
This drop-down menu is used to switch between different screen **LAYOUTS** in TRAKTOR 3. Read more about **LAYOUTS** in chapter 5.4.3 (Layouts).

**Preferences Button**
This button opens the **PREFERENCES** dialog, which allows you to configure TRAKTOR 3 to your personal needs. Read more in chapter 19 (Preferences).
**Tooltips/ Console**

This button toggles the Tooltips/ Console window on and off. In **Tooltip Mode** it displays information about a particular feature and is especially useful for the new user. Hover your mouse arrow over any control feature of the TRAKTOR interface to get information about a feature. In **Console Mode** it displays software status information. Different to the other panels, you can open and close the Tooltips individually via the Tooltip button in the Header. Click on the small C in the upper right corner of the Tooltip panel to switch between Tooltips and Console Mode.

**Fullscreen Button**

Use this button to switch to **Fullscreen Mode**. Read more about how to configure Fullscreen Mode in chapter 5.7 (Miscellaneous Display Options).

**NI Logo**

Clicking on the NI Logo opens the About window, like clicking on the TRAKTOR logo.

### 5.1.3 Details Section

The Details Section is the part directly underneath the Header.

This window is fully customizable and used to display the messages window as well as many different **Panels** controlling TRAKTOR 3. Find a detailed explanation of all **Details Panels** in chapter 5.4.4 (Details Section).
5.1.4 Decks

The Decks have a header showing File Info, Phase Meter, Pitch Bend Buttons, Master, Slave and Sync Buttons, a detailed waveform, a graphical track overview (Stripe) and a few playback control buttons underneath. They are referred to as Deck A and C for the left decks and Deck B and D for the right decks.

Read a detailed explanation of all Deck features in chapter 9 (Controlling the Decks).
5.1.5 Browser

The Track Browser of TRAKTOR 3

On the left you see the Browser Tree Window, which contains – top down – the Search Window and the Undo Buttons, the Preview Player, the Browser Tree and the Browser Buttons as well as the Status Bar and the Progress Bar. On the right you see the List Window with the customizable Browser Columns and the Favorites.

All detailed information about the Browser can be found in chapter 6 (Using the Track Browser).

5.2 Knob and Fader Control

Although each knob and slider in TRAKTOR has its own unique purpose, their behavior is generally the same. You can control each knob or slider with your mouse or by using a MIDI controller or keyboard shortcuts – called Hotkeys, explained later in chapter 14 (MIDI and Hotkeys).
5.2.1 Knob and Fader Control
All knobs and faders in TRAKTOR are either controlled by dragging the mouse, by using the mouse wheel or by clicking the small PLUS and MINUS buttons next to the knob. Dragging the mouse is a good way to make dynamic changes, whereas the PLUS and MINUS buttons allow more subtle changes and are better suited to set a knob to a specific value. Using the scroll wheel can be used for very fine adjustments or for changing the parameter by steps.

5.2.2 Basic Control

Mouse Drag
► Hold your mouse arrow over a knob, then click, hold and drag the mouse up or down. This will move to the knob clockwise or counter-clockwise.
► Click, hold and drag a knob horizontally. The knob will adjust within a finer range.
► Double-Click on the knob to return it to its default setting.

5.2.3 Advanced Control
Besides the standard mouse click functions explained above, TRAKTOR 3 offers advanced functions utilizing PLUS and MINUS buttons, the mouse wheel and the right mouse button. If you have a track pad or mouse without a second button, you can utilize these functions by pressing and holding the CTRL key of your computer keyboard while clicking.
Plus and Minus Buttons and Mouse Wheel

- Each click on the Plus (+) button next to a knob moves the value of the knob incrementally up.
- Each click on the Minus (-) button next to a knob moves the value of the knob incrementally down.
- Turning the mouse wheel will adjust the parameter by one increment for each step of the wheel.

Sensitivities

TRAKTOR 3 offers five sensitivities for the incremental control of parameters:

- Right-/Ctrl-Click on the Plus button to open a menu of five sensitivity options: min, fine, default, coarse, switch.
- Select one of the options.
- Click the Plus and Minus buttons or use the mouse wheel to see how the behavior of the knob has changed.
- The small bar of dots below the knob – only visible, when you hover over the control – change accordingly.
- One single dot remains if you have chosen min, the full bar of 9 dots appears, if you have chosen switch.

Right-/Ctrl-Click Functions

- Right-/Ctrl-Click + hold and drag a knob. A Ghost Pointer will appear in red, although the knob itself will not move.
- Keep holding the right mouse button, then left-click and hold. This will bring the knob to the value of the Ghost Pointer.
- Keep holding the right mouse button and let go the left mouse button. The knob will return to its last position and the red Ghost Pointer remains visible.
- If you want the knob to stay at the value of the Ghost Pointer, simply release the right mouse button after the knob has reached the value of the Ghost Pointer. The red Ghost Pointer will disappear, and you can depress the left mouse button as well.
5.3 Mouse Modes

The mouse can be used to Cue, Play and Pause a track. There are 3 available Mouse Control Modes: Snap, CD and Vinyl. You can switch between Mouse Modes by pushing the respective button in the Mode Details Panel. If you can’t find the Mode panel, refer to the Layout chapter for learning how to insert the Mode panel into one of your Detail views.

If you intend to often switch between Mouse Modes, make sure that the Mode panel is included on each of your Details pages. If you intend to use only one Mouse Mode you can remove the Mode panel from all your Details pages.

5.3.1 Snap Mode (Waveform)

In this mode the mouse pointer will snap to either Beats, Cue Points or Beatgrid lines.

- Hold your mouse pointer over the Waveform. Red Snap points appear at each Beat and Cue Point.
- Click and hold. This snaps the cursor to the nearest Beat and plays the track as long as you hold the button. This is the same as Cue/ Pause.
- Release the button to return to the last Cue Point.
- To avoid returning, press the right mouse button before releasing the left one to switch to permanent playback.
- Clicking on the Waveform with right-/ ctrl-click cues the song to the target but starts playback only when you release the mouse button.
5.3.2 Snap Mode (Stripe)

- Select Snap from the Mode Details Panel.
- Hold your mouse pointer over the Stripe Waveform.
- When moving the mouse back and forth, small, red Snap points will appear along the Stripe Waveform.
- Click to move the cursor to the Snap point in the Stripe Waveform.

5.3.3 CD Mode (Waveform)

This triggers a stutter loop known from pitchable CD-players while clicking and holding the Waveform.

- Click and hold on the Waveform.
- The Deck will play a short, consistent loop as long as you hold the mouse button.
- While holding the button pressed you can adjust the position of the loop by horizontally dragging the Waveform.
- To set a Cue Point right before a Beat, move the loop as close as you can towards the beat coming from the right side until you hear the very first millisecond of the beat entering the loop. Release the left mouse button and the track will pause exactly before the beat.
- Right-/ Ctrl-Click and hold the Waveform, then release the mouse button to start playback.

5.3.4 CD Mode/ Vinyl Mode (Stripe)

- Select either CD or Vinyl from the Mode module.
- Click and hold anywhere on the Stripe Waveform.
- Move the mouse backward or forward. This will navigate through the Stripe Waveform similar to moving a slider.
### 5.3.5 Vinyl Mode

In this mode the *Waveform* can be manipulated like a vinyl record and the mouse pointer won't snap to beats in the *Waveform*.

- Click and hold the track *Waveform*. This is like putting your hand on a vinyl record to pause playback.
- While holding the mouse button, move the mouse backward and forward. This moves the *Waveform* similar to scratching a vinyl record.
- Release the mouse button. The track will begin playing from the point at which you release it.
- Right-/Ctrl-Click on the *Waveform* to start and stop playback.

### 5.4 Adjusting the Look of TRAKTOR

Whether you would like to take advantage of advanced features or simply wish to perform basic mixing, the TRAKTOR interface can be adjusted for your specific needs.

#### 5.4.1 Scalability

The TRAKTOR interface can be scaled to the size of your liking:

- Click + hold and drag the bottom-right corner of the TRAKTOR window. This will expand and/or contract the TRAKTOR interface while simultaneously resizing all TRAKTOR sections.
5.4.2 Waveform Zoom
Each Deck offers the ability to zoom in or out on a track Waveform. Zooming in on a waveform can be helpful in finding a more accurate Cue Point. Zooming out will give you a broader view of the waveform.

- Click the PLUS (+) sign button in the upper corner of the main Deck waveform display. This zooms in on the track waveform.
- Now click the EQUAL (=) sign. This zooms to TRAKTORs default view of the track waveform.
- Now click the MINUS (-) sign. This zooms out, giving a broader view of the track waveform.

5.4.3 Layouts
A Layout is the way in which you have the TRAKTOR interface configured. Customize your Layouts to create a working environment for specific tasks that fits your needs or use one of the 10 different sample Layouts that are already preconfigured.

Switching between Layouts
- Click on the Layout Selector for opening the drop-down menu showing the available Layouts.
- Select one of the available Layouts and observe the changes in the interface.
- The 10 Layouts are optimized for typical situations.

Customizing a Layout
- Switch to the Layout that you intend to customize.
- Unlock the selected Layout by opening the drop-down menu a second time and un-checking the option Lock current Layout of the bottom of the list.
- Right-/Ctrl-Click anywhere on the TRAKTOR HEADER to open a menu that shows the currently visible sections in the active Layout.
- Visible sections are checked, invisible sections are un-checked.
Proceed to customize your Layout by checking and un-checking the different sections.

When you are done, right-click on the Layout box and check the option Lock current Layout.

The available options are:

- **Show Details**: Opens and closes the Details section. Useful if you are working with four decks and have not much space on your screen left, e.g. for the browser.
- **Show Messages**: Opens and closes the Tooltips/Console box. Keep it open when you’re a TRAKTOR 3 newbie, close it if you’re already familiar with TRAKTOR 3 and use the spare place for another panel.
- **Show Browser**: Opens and closes the TRAKTOR 3 browser. If you manage your tracks outside the TRAKTOR 3 browser, e.g. in iTunes, you might want to close the TRAKTOR 3 browser.
- **Show Progressbar**: Opens and closes the analyzation Progress Bar in the lower left corner.
- **Show Favorites**: Opens and closes the Favorites playlists.
- **Show Browser Button Controls**: Shows and hides buttons for several playlist and track related functions. Find a detailed description of the Browser Buttons in chapter 6.3.4 (Browser Buttons).
- **Minimize/Maximize Deck A & B**: As well as a double-click on the deck headline this option minimizes and maximizes the view of your deck, removing the Stripe and leaving more room for the browser.
- **Minimize/Maximize Deck C & D**: As well as a double-click on the deck headline this option minimizes and maximizes the view of your deck, removing the Stripe and leaving more room for the browser.
- **Hide and Mute Deck C & D**: If you only use 2 decks, especially because you have a low-end computer, check this option to save memory.
- **Show Pitch Fader**: Turns the Pitch Fader on and off.

All these options can be reached from the Application Menu as well.
- **Show Mixer FX Controls**: Shows and hides a selection of effect knobs and buttons for the channel effects. Learn more about the *Channel Effects* in chapter 12 (Effects).
- **Show Mixer EQ Controls**: Shows and hides the EQ controls. Choose from 4 different EQ emulations. Learn more about the EQ controls in chapter 11.1.1 (EQing the Mix).
- **Show Mixer Channel Controls**: Shows and hides the typical channel controls like the *Channel Fader*, *Cue* button and *Gain* control.
- **Show Mixer Master Controls**: Shows and hides the *Master Controls* like *Crossfader*, the *PhMix* and *PhVol* knobs as well as controls for the *Master Effect*.
- **Lock Current Layout**: Locks and unlocks the current *Layout* to make changes permanent.

**Changing the Name of a Layout**
- Double-Click inside the *Layout* box.
- A cursor appears allowing you to edit the current name.
- Enter a new name for the *Layout*.
- Confirm with the *Enter* key of your computer keyboard.

**5.4.4 Details Section**
The *Details Section* has four individual pages. TRAKTOR is preconfigured for screens having a width of 1024 pixels. On many current screens the *Details Section* will therefore be only partly filled.
As for the *Layouts*, the panels loaded into the 4 available *Details* pages are an example of how you can configure the interface. After spending some time with TRAKTOR, you will want to change the pre-selected panels to fit your personal needs and your style of DJing. Here is the description of how to customize the *Details Section*:
Arranging, Deleting and Inserting Panels from the Details Section

► Right-/ Ctrl-Click on a panel in the Details section. This will drop down a selection menu.
► Choose Close this Panel to remove the panel from the current Details page.
► Choose Make First to move the panel all the way to the left-most side of the Details section.
► Choose Make Last to move the panel all the way to the right-most side of the Details section.
► Choose Move Left to move the panel to the left.
► Choose Move Right to move the panel to the right.
► Choose one of the available panels to insert the panel to the right of the other panels into the page.

Available Panels

► Page: Select here one of the four Details Pages.
► Mode: Select here the Mouse Mode for the Waveform navigation.
► Decks: Here you can focus any of the Decks and change the Crossfader assignment.
► Cue Edit: Set, save and rename Cue Points, delete them or navigate between them.
► Cue List: Direct access to the first six Cue Points of a track for easier navigation.
► BeatJump: Performs BeatJumps forward and backward depending on the jump size.
► BPM: Tempo adjustment functions like setting a Beatmarker and establishing a Beatgrid.
► Channel: Channel related functions and channel input selection.
► Master: Master audio section for controlling main mixer functions
► Loop Set: Sets Loops either manually or with beat accurate length.
► Loop Slct: Handles navigation between Loops.
► **Loop Move**: Moves the current *Loop* forward and backward depending on a chosen step-size.
► **Loop Start**: Resizes the current *Loop* by moving the *Loop Start Point* depending on the step-size.
► **Loop End**: Resizes the current *Loop* by moving the *Loop End Point* depending on the step-size.
► **Track Info**: Contains customizable displays for the track infos. Read more about the *Track Info* in chapter 5.4.5 (Deck Info).
► **Audio Recorder**: Record audio from the internal mix, microphone or external mixer sum.
► **Native Mix Recorder**: Plays back and records *Native Mix Files*.
► **Clock**: Contains all controls for the *Master Clock*.
► **Key**: Contains controls for changing the *Key* of your tracks and performing time stretching.
► **Channel Effect**: Switch between TRAKTORs *Channel Effects* and adjust them.
► **Master Effect**: Switch between TRAKTORs *Master Effects* and adjust them.
► **Tracking**: Find here SCRATCH related information, like the calibration status and the assignment of the decks. Click on the circle to switch from *Scope* to *Sticker View*.
► **Booth**: Contains controls for a monitor speaker system.

**Separators/ Growing Separators**

Separators are a visual help to organize panels into groups. To insert a Separator, do the following:
► Right-/Ctrl-Click on the panel to the right of the desired Separator position.
► Select *Separator* from the context menu
► To remove a Separator right-/ctrl-click on it and choose *Close this panel*. 
**GROWING SEPARATORS** are helpful to build your details view symmetrical and equally spaced. The **GROWING SEPARATORS** are especially useful if you’re assigning panels to Deck A and B – this way you can e.g. adjust the panels for Deck A on the left side and for Deck B on the right side.

To insert a **GROWING SEPARATOR**, do the following:
- Right-/ Ctrl-Click on the panel to the right of the desired **GROWING SEPARATOR** position.
- Select **Growing Separator** from the context menu
- To remove a **GROWING SEPARATOR** right-/ ctrl-click on it and choose *Close this panel*.

**Linking the selection of the Details pages to Layouts**

Locked Layouts recall the Details page they have been used with. If you prefer to switch Layouts and Details pages independently, unlock your Layouts. When using unlocked Layouts the Details page will remain unchanged while you switch from one Layout to the other.

### 5.4.5 Deck Info Options

- Open “Preferences” > “Appearance” > “Deck Info Options”.
- In this Preference menu you can choose the information you want to have displayed in the Deck Heading.
- There are two rows with three columns each available, or in other words, you have six fields you can customize to your liking.

Click on the downwards pointing arrow to choose between one of the 19 available fields:
- **Title**: Displays the tracks’ title.
- **Artist**: Displays the tracks’ artist name.
- **Release**: Displays the tracks’ album name.
- **Mix**: Displays the remix name.
- **Label**: Displays the Label name where the track was released.
- **Cat. No.**: Displays the Beatport catalogue number.
- **Genre**: Displays the musical genre.
- **Total Time**: Displays the whole track time in minutes and seconds.
- **Bitrate**: Displays the bitrate of a track in kbps.
- **Track BPM**: Displays the original BPM of a track.
- **Gain**: Displays the **Gain** of a track depending on the value chosen with the **Gain** knob.
- **Elapsed Time**: Displays the already expired track time in minutes and seconds.
- **Remaining Time**: Displays the remaining track time in minutes and seconds.
- **Beats**: Counts the beats beginning with 1.1 at the origin of the **BEATMARKER**.
- **Beats to Cue**: Displays the beats remaining until the end of the track.
- **BPM**: Displays the actual BPM depending on the current pitch.
- **Tempo**: Displays the actual tempo of the track in percent depending on the actual pitch.
- **Key**: Displays the actual **Key** of a track depending of the value chosen in the **Key** panel.
- **Off**: Turns the respective **DECK INFO FIELD** off.
5.4.6 Wave Display Options

The waveform of a track can be customized in the following section of the preferences: Open "Preferences" > "Appearance" > "Wave Display Options".

Highlight Beatmarkers

With this option checked, the small white lines on every beat get highlighted.

► Load a track in Deck A.
► Move the Preferences window beneath the Deck.
► Check the option Highlight Beatmarkers.
► Click on Apply.
► Observe that the white, vertical lines on every beat are now brighter than before.

Show Minute-Markers

With this option checked, every minute will be marked with a small, vertical, white line in the overall waveform (Stripe), giving you a visual hint of how long your track will go on.

► Load a track in Deck A.
► Move the Preferences window beneath the Deck.
► Check the option Show Minute-Markers.
► Click on Apply.
► Observe that the white, vertical lines every minute of the track in the overall waveform (Stripe).

Channels

This option changes the appearance of the waveform.

► Load a track into a Deck.
► Move the Preferences window beneath the Deck.
► Beats uses a single color to display the beats of the track.
Beats and Highs uses two color shades to display beats and highs. The lighter, semi-transparent shade represents the highs, the solid color the beats.

Beats and Envelope displays the beats and their envelopes to give a better impression of the rhythmic structure of a track.

Press Apply to preview the change.

Colors
It is possible to select a color scheme for the Waveforms that fits your personal taste and working environment. When using TRAKTOR in daylight or with reflections on the screen it makes sense to use the highest contrast between Waveform and background, whereas it might be easier for the eyes if you use a more subdued color variation if you are working in a dark DJ booth or at home.

Load a track into a Deck.
Move the Preferences window beneath the Deck.
Choose Yellow, Blue or Brown as color.
Press Apply to preview the change.

Track End Warning Time
By setting a Track End Warning Time, TRAKTOR will flash the Waveform Stripe up to 60 seconds before a Deck stops playing. This is very helpful preventing a track running out unnoticed.

Open Preferences > Wave Display Options.
Set the desired amount of seconds by moving the slider next to Track End Warning Time.
Click Apply to apply the changes.

Stripe View
This is a TRAKTOR Scratch Preference, explained in chapter 18.2 (TRAKTOR Scratch Preferences).
Play Marker Position
This slider adjusts the position of the vertical, red line called PlayMarker. This is where your track starts to play from.
► Load a track into a Deck.
► Move the Preferences window beneath the Deck.
► Move the slider to a different value.
► Click Apply to preview the result.

Show Phase Meter
With the option Show Phase Meter unchecked, the Phase Meter will not be visible. If you check this option you will see the Phase Meter appear above the Waveform.

5.4.7 Miscellaneous Display Options
Other adjustable settings of TRAKTORs appearance can be found in "Preferences" > "Appearance" > "Miscellaneous".

Fullscreen Mode
You can use the scale method to stretch TRAKTOR to fit your whole screen or you can use Fullscreen mode. The advantage of using Fullscreen mode is that nothing on your computer screen will be visible (or controllable) other than the TRAKTOR interface. For instance: If using a Mac, the dock will not be visible. If using Windows, the taskbar and start menu will not be visible.
► Click the Fullscreen button located at the top of the TRAKTOR interface to enter and exit Fullscreen mode. This will fill your entire screen with the TRAKTOR interface.

This looks great if you're performing live!
If your screen resolution is higher than 1024x768, the controls of TRAKTOR may seem too small for you. In this case you can select 1024x768 in the TRAKTOR Preferences menu. With this selected, Fullscreen mode will fill your screen with the TRAKTOR interface at 1024x768 resolution, making the controls larger and more visible.

On the same Preferences page you can also set Fullscreen mode to default by selecting the option Switch to Fullscreen on Startup.

Show value when over control
With this option checked, hovering with your mouse over a control displays the current value, if it’s not checked you can only see the name of the button, e.g. AMT for amount.

► Check the option Show value when over control.
► Click on Apply.
► Hover over control buttons like the effect knobs and see the difference.

Font Size
You can customize the Font Size used in the Browser Tree and the List Window.

► Open “Preferences” > “Appearance” > “Miscellaneous”.
► Click on Font Size to choose between the font sizes from Small to Huge.
► Click Apply to preview the change.
► Finally click OK to close the Preferences menu.

Hide Beatport
With this option checked, all Beatport related things are taken away from the GUI. This means the Beatport Find More button as well as the Beatport shop.

► Check the option Hide Beatport.
► Click on Apply.
► Look at the List Window of the track browser to see the difference.
**Reset hidden dialogs**
Whenever a dialog in TRAKTOR opens, e.g. if you try to delete a track, you can put a checkmark in the field *Do not show again*. If you do so you won’t see this dialog again.

► Use the option *Reset hidden dialogs* whenever you want to reset this, so that all security dialogs show up again.

**5.4.8 Customizing the List Window of the Browser**
The content of the *List Window* can be sorted by any of the visible columns. Click on a header to invert the sorting sequence of the column.

You can hide and show 27 attributes of a track:

► Right-/ Ctrl-Click on a headline of the *List Window*.
► Check an attribute that you would like to have represented as column in the *List Window*.
► Uncheck those attributes that you want to hide.
► Repeat this action until you have configured the headlines you want to be visible.

► To change the size of a column, drag the line next to it.
► To change the relative position of a column, click + hold and drag it horizontally.

► Observe the red line indicating where the column will be inserted when releasing the mouse button.
6. Using the Track Browser

Whether you are at home, in the studio or DJing at a live gig, the Track Browser is designed to help manage your songs, giving you the easiest, quickest access to your songs, Playlists and Favorites.

6.1 Preparing the Set

6.1.1 Compatible Music File Formats
TRAKTOR supports the following music file formats:
► MP3
► AAC (M4A)
► WAV
► AIFF
► WMA
► FLAC
► OGG Vorbis

Find more information about the supported music file formats, especially about the TRAKTOR support of ID3 tags on the following website:
http://www.native-instruments.com/traktor3filetype
Read more about ID3-tags in chapter 6.3.3 (Writing Track Properties into Music Files - ID3 Tags).

⚠️ You have to install Quicktime or iTunes to be able to use AAC files in TRAKTOR.

⚠️ You have to install Windows Media Player to be able to use WMA files in TRAKTOR.

⚠️ Music files that are DRM-protected cannot be played back in TRAKTOR. This affects e.g. AAC-tracks bought in the iTunes store.
6.1.2 Importing your Tracks

Managing your tracks in the TRAKTOR Collection represents a huge advantage compared to simply organizing your tracks in folders. The Track Collection is a file that categorizes and provides references to the music files on your computer, making them easily accessible through various browser features. Importing a track into your Collection does not actually copy the music file - instead it adds the file to the Track Collection list making it easily manageable and searchable. Each row in your Collection references a track on your hard drive and contains information about the track such as its location (File Path) on your computer and standard ID3 tag properties such as Artist, Title, Album, etc. However, the TRAKTOR Collection allows for even more specific information such as BPM (beats per minute), original song Key, personal Rating and more.

If you have organized your music in a set of special folders like “My Music”, it is advisable to reveal these directories to TRAKTOR. Hereafter you can use the function Import Music Folders to synchronize TRAKTOR with recently added tracks or with a changed folder structure within this set of folders.

Specify your Music Folders

► Open “Preferences” > “Browser Preferences” > “Data Location”.
► Click Add on the bottom of the right window.
► Browse to your Music Folders.
► Confirm with OK.
► Repeat to add all of your Music Folders.

Import your Music Folders

► Right-/ Ctrl-Click on the Collection icon in the Browser Tree.
► Choose Import Music Folders from the menu.

⚠️ Subfolders are automatically included in the scan. You don’t need to add subfolders to this list.
TRAKTOR offers other alternative methods to import single tracks or a special folder that is not part of your conventional MUSIC FOLDER structure:

- Drag and drop a track or a folder from your Mac Finder or Windows Explorer onto the COLLECTION icon in the TRAKTOR BROWSER TREE.
- Drag and drop a track or a folder from the tree structure below the TRAKTOR Explorer icon representing all drives connected to your computer onto the COLLECTION icon.
- In the same manner you can right-/ctrl-click on a subfolder of the TRAKTOR Explorer icon or on a track listed in the window on the right side and choose Add to Collection from the menu.
- Any track that is played in a DECK or added to the CURRENT PLAYLIST is also added to the COLLECTION.

Collection Structure

Within the COLLECTION, the tracks are detached from their physical location on the hard drive and can be represented in several independent and overlapping ways.

- Underneath the COLLECTION icon, you can see the tracks grouped by ARTISTS, RELEASES, LABELS or GENRES. A number indicates the current number of tracks within this category.
- A track can be contemporarily listed in several PLAYLISTS. PLAYLISTS represent a personalized sorting method often related to the circumstances for playing these particular tracks. They can be seen as your virtual record crates.
- Search results are a further way of displaying your COLLECTION. Read more about the SEARCH function in chapter 6.2 (Searching for tracks).
- Finally in the LIST WINDOW on the right, tracks can be sorted by various criteria, such as BPM, RELEASE DATES or RATINGS, giving an additional value to search results.
6.1.3 Data Location
As you will learn, TRAKTOR has functions that create and reference certain file types. These file types are stored in their own default directories. However, you can change the directory paths by using the Data Location Preferences menu.
► Open “Preferences” > “Browser Preferences” > “Data Location”.

You can change the directory path for the following file types by clicking on the button with the exclamation mark (!) after the current path:
► Collection: the file path TRAKTOR follows for loading and storing Collection information.
► Playlists: the file path TRAKTOR follows for Playlists. Read more about Playlists in chapter 6.4 (Working with the Collection and Playlists).
► Recordings: the file path in which TRAKTOR stores the recordings you make in audio format.
► iTunes: the file path to your iTunes library (this path has to be identical with the settings in your iTunes).
► Beatport: the file path in which TRAKTOR physically stores all songs downloaded from Beatport through the TRAKTOR interface.
► Music: Here you can specify the location of folders and hard drives to be scanned for supported music files during the Music Folders Import.
6.1.4 Analysis

The analysis scans the entire track and returns the following information:

- **BPM Estimate:** The BPM Estimate is more or less accurate according to the type of music. Read more about verifying the BPM Estimate and about how to create a Beatgrid in chapter 9.5 (Beatgrids).

- **Gain Value:** each track has a perceived loudness, based on its musical properties of the track and on the involved mastering techniques. The Gain Value established during the analysis is a very accurate estimation of the optimal setting of the channel Gain knob to match the loudness of a track to 0dB. To use this gain estimation when loading a track into a Deck, enable the Auto Gain function, available in the Master Details panel.

- **Stripe:** The small representation of the Waveform underneath the wave display is created by the analysis process. If the Stripe of a track is missing it has most likely not yet been analyzed.

Auto Analysis

- Open “Preferences” > “Browser Preferences” > “Collection Preferences” for options on automatic track analysis.

- Read more about the Analyze options in chapter 19.3.2 (Collection Preferences).

6.2 Searching for tracks

One of the quickest ways to find a specific track is to use the Search function. Rather than browsing through folders, you can type a key word into the Search field and let TRAKTOR search your Collection.

To make use of the search function, the tracks need to be imported into the Collection.
6.2.1 Simple Search
- Click in the Search field.
- Type anything related to the track you are searching for in the Search field such as Track Name, Artist Name, Album Name, etc. Hit the Enter key on your computer keyboard. TRAKTOR will search your entire Collection and display all matching files in the List Window.
- Entering more than one word will return the tracks containing all these words.

6.2.2 Refine
A search completed with the Enter key of your keyboard searches the whole Collection. You can refine a search to a specific subset of the Collection by completing the search with the selection of one category in the Refine menu.
- Type a word into the Search field.
- Click the Refine button behind the Search field and choose a field from the drop-down menu.

The available options reflect the relevant Browser Columns.
- Playlist: Searches within the currently displayed Playlist only. This option can also be used for refining a search by searching only within a search result.
- All: Searches the whole Collection.
- Artists: Tries to match the search string with the Artist fields only.
- Same for Title, Genre, etc.

A search for BPM gives back tracks with similar values, which means a range of +/- 2.5 BPM of the entered value.
6.2.3 Search Operators
These are the available operators for advanced searches:
- & (and)
- | (or)
- = (equal; if you search for attributes with decimal values the operator range is used automatically also)
- <> (unequal)
- > (greater than)
- < (less than)
- ~ (a range of +/- 2.5)
- ‘...’ (phrases, use this for an exact search phrase)

Example:
The following search
$TITLE=Chicken & $TITLE <> Dance & $GENRE=Breakbeat & $ARTIST <> “ChickenLips” | $ARTIST=Vee
translates to:
- Show me all tracks that contain “Chicken” in the title
- Don’t include tracks that contain “Dance” in the title as well
- These tracks must have a genre of “Breakbeat”
- The artist must NOT be “Chicken Lips” or contain “Vee”
6.2.4 Magnifying Glass
In the List Window, you will notice a small Magnifying Glass in many of the track property fields. This is used to search tracks in your collection with the same entry in that field.

- In the List Window, click the Magnifying Glass next to an Artist Name.
- TRAKTOR will search your entire collection for tracks of the same Artist.

6.2.5 Beatport “Find More” Button
In the List Window, you will notice a small downwards pointing arrow in many of the track property fields. This is the Find More button, used to search tracks within the Beatport store that have the same entry in that field. Read more about the Find More button in chapter 8.2 (Beatport “Find More” Button).

6.2.6 Search History
During a TRAKTOR session, the Search function recalls each search expression you have searched for in a temporary list.

- Type in a few search expressions and confirm with the Enter key of your computer keyboard.
- Repeat this a few times.
- Click the small downwards-pointing arrow left to the Search Field to see the list of your search expressions.
6.2.7 Track Icons

It is especially important to keep an overview of your set with one look when you are performing in front of an audience.

The Icon column gives valuable information about the history of a track and can be sorted to align the tracks in their historical sequence. Here is a list of each Icon and its meaning.

- A **Diamond** shows that the track is listed in the **Current Playlist** but hasn’t been played yet. This is modeled after the common habit of vinyl DJs who place the records they want to play in the near future at a 45 degree angle in their crate.

- The letters A, B, C and B identify the tracks currently loaded into the **Decks**.

- A **Check Mark** means that the track had been played in one of the two **Decks**.

- An **Exclamation Mark** identifies tracks not found at the files’ previous location. A reason for this could be that a storage medium is unavailable, the location of the track has been changed or the track has been renamed.

- The right-pointing **Arrow** indicates that this is the next track in the current playlist.

Sorting by this column orders the tracks as follows:

- Already played tracks on top.
- Currently playing tracks in the center.
- Queued tracks waiting in the **Current Playlist** to be played underneath.
- Non queued tracks below.
- Missing tracks at the bottom.
6.2.8 Consistency Check Report

The Consistency Check Report provides an overview of the current state of your Track Collection, providing options to help you in managing it.

- In the Tree Window, right-/ctrl-click on the Track Collection and select Check Consistency from the menu.
- Once TRAKTOR has checked consistency, the Consistency Check Report will appear showing the totals of its findings.

Show Overview/ Missing Tracks/ Tracks to Analyze

The Consistency Check Report gives you information about the following:

- **Total Tracks**: The total number of tracks in your Collection.
- **Tracks Missing**: The total number of tracks that have been deleted from your hard drive or moved from their original location.
- **Tracks Not Analyzed**: The total number of tracks that have not been analyzed.
- **Tracks Missing Stripe**: The total number of tracks that have been imported and analyzed but their Overview Waveform (Stripe) has been moved or deleted.
- **Total Tracks To Analyze**: The total sum of Tracks Missing Stripe and Tracks Not Analyzed. This is the total amount of tracks you need to analyze.

Relocate Missing Tracks

The Consistency Check Report allows you also to relocate the references to tracks that are missing from your Collection.

- Click the Reloc. Missing Tracks button.
- A standard operating system dialog window will appear.
- Use this to browse your hard drive for the folder in which your missing tracks were moved.
- To find multiple tracks in different folders, choose the top level folder in which they are stored. You can even choose your main hard drive folder.

⚠️ Relocating tracks in a folder that contains many subfolders can be a lengthy process. Don’t hesitate to interrupt relocation - this will not damage your Collection consistency.
Remove Missing Tracks
► If you no longer want these missing tracks to be referenced in your Collection, delete their references by clicking the Rem. Missing Tracks button.

Analyze Tracks
► If you have tracks in the Collection not analyzed yet, you can analyze these now by clicking on the Analyze Tracks button. Read more about TRAKTORs Analysis in chapter 19.3.2 (Collection Preferences).

Show Consistency Check on Startup
The Consistency Check Report can be set to display each time you open TRAKTOR. Please be aware that this function could be unpractical if you are using TRAKTOR whilst performing live and you want keep the startup time to a minimum.
► Go to “Preferences” > “Browser Preferences” > “Collection Preferences”.
► Put a check in the box labeled Show Consistency Check Report on Startup and choose OK.
► The Consistency Check Report will now open each time you start TRAKTOR.

6.3 Editing tracks

Whether you are performing live or working in the studio, TRAKTOR gives you the tools to keep your Track Collection completely organized. Each track in your Collection has track properties (“tags”) such as Song Title, Artist Name, Album Name, etc. TRAKTOR allows you to edit and add Track Properties with two methods.
6.3.1 Editing Track Properties via Inline Editing

- In the List Window, click on a track to highlight the track.
- Click again in the field you want to edit, e.g. the Artist Name.
- A cursor will be placed inside the property field.
- Edit the Artist Name.
- Click once in another property field to edit its contents.
- Hit the Enter key on your keyboard to exit Inline Editing mode.

Alternatively, you can triple-click on a tracks' property to place the cursor directly inside the property field. Press the Enter key of your keyboard to leave Inline Editing Mode.

6.3.2 Editing Track Properties via the Edit Dialog

Not all properties of a track are visible in the List Window. To get access to all available properties of a track, use the Edit Dialog. This dialog also allows to contemporarily editing a selection of tracks, as described in the next section.

![Edit Dialog]

Edit Dialog
Editing a Single Track
- Select a track in the List Window by clicking it.
- Right-/ Ctrl-Click on the selected track and choose Edit from the pop-up menu or use the respective Browser Button.
- The List Window turns into the track Edit Dialog.
- Edit the desired information for your track.
- Use the drop-down menu next to a track property to select a property already stored in your Track Collection.
- At the bottom of the dialog you find a button called Restore to undo any changes you have made. To apply the changes, click the button labeled Apply or use the respective Browser Button.
- When you are done either confirm with OK or abort by pressing Cancel. Of course you can use the respective Browser Buttons here as well.

Editing a Selection of Tracks
- If you want to edit all tracks of an Album or of a Playlist, select them and choose Edit from the context menu, (just as you did for editing a single track) or use the respective Browser Button.
- In the Edit Dialog you will notice that most of the checkboxes beneath the attributes are unchecked and most of the fields void.
- At the bottom of the Edit Dialog you will notice 3 new buttons called Previous, Select All and Next. The buttons are used to browse your selection of tracks.
- The checkboxes indicate which of the attributes have the same value among the selected tracks. At the same time they indicate that the field will be written into the Collection properties when applying the changes.
- If you want to change an attribute globally for all selected tracks (for example the way to write an Artist Name), edit the Artist Field, make sure that the box beneath is checked and press the Apply button.
- If you want to edit the tracks of your selection one by one, use the Previous and Next buttons at the bottom of the dialog to step through the list.
6.3.3 Writing Track Properties into Music Files - ID3 Tags

As described in the introduction, the TRAKTOR Collection is a database containing references to the physical location of your tracks as well as all attribute information about them. Many music file formats, such as MP3, allow you to store information about the track in the file itself. This is done by special text tags embedded at the beginning or at the end of the music portion of the file.

TRAKTOR does not need these kinds of tags because all relevant information is stored in the Collection file, but as soon as you move a track to another computer the attributes of the track get detached from the music file itself. It can therefore be useful to additionally write the properties into the track itself. Not all file types support this kind of embedded information, for instance AIFF and WAV files do not support it.

Other file types support a proprietary format of tags, such as FLAC that TRAKTOR does not fully support yet. ID3v2, which is the name for the most common type of embedded tags used in MP3 files, is fully supported by TRAKTOR. More file types will be supported with future updates.

Find a complete list with all supported file formats here:
http://www.native-instruments.com/traktor3filetype

Writing Collection attributes into file tags should be used for:
► Transferring tracks to other computers
► Backup of the information contained in the Collection

Reading tags from files is automatically done when importing tracks into the Collection or when browsing tracks in the TRAKTOR Explorer. Manually triggering the readout of tags from the files is mainly used for restoring unwanted changes made in the TRAKTOR Collection or if you changed track properties of a track outside of TRAKTOR, i.e. with another application.
6.3.4 Browser Buttons

Even though all functions that can be applied to tracks or selections of tracks are available in the context menu - accessed by right-/ctrl-clicking on the selected tracks - the most important functions have been provided also as buttons in a special section between the Browser Tree and the List Window, called Browser Buttons.

The Browser Buttons are not always the same - the functions of the buttons change according to the currently selected view in the List Window.

► **Edit**: Clicking on the Edit Button opens the Track Edit Dialog for the selected set of tracks as described above.

► **Analyze**: Clicking on the Analyze Button triggers the analysis of the selected track(s). The analysis scans the entire track and returns several pieces of information about it. Read more about Analysis in chapter 19.3.2 (Collection Preferences).

► **Delete**: Clicking on Delete will remove the selected track from your Track Collection or Playlist. To remove more than one track, select multiple tracks in the List Window and click the Delete button.

**Edit Browser Buttons**

The following Browser Buttons can only be accessed after clicking the Edit button or choosing Edit from the context menu:

► **Confirm Editing**: Confirms all editing changes and returns to the playlist view.

► **Cancel Editing**: Clicking on the Cancel Button cancels the editing operation. All changes made after the last Apply action are discarded.

► **Restore Metadata**: Aborts current changes and restores track attributes from the Collection. This is especially useful if you accidentally deleted entries in one of the attributes’ fields.
**Read Metadata:** Clicking on the **Read Metadata Button** imports the metadata of the selected music files into the **Collection**.

**Write Metadata:** Clicking on the **Write Button** writes metadata information into music files. Choose from 3 writing modes in “Preferences” > “Browser Preference” > “Collection Preferences”.

**Apply:** The editing changes are applied and stored in the **Collection**.

**Beatport Browser Buttons**
The **Beatport Browser Buttons** can only be accessed from the Beatport icon. Read more about the **Beatport Browser Buttons** in chapter 8.1 (Beatport Browser Buttons).

**6.3.5 Other Track Options**

- **Relocate:** Opens a dialog in which you can navigate to the folder containing the missing track(s). Very useful, if you e.g. restructured your Music Folder.

- **Search in Playlists:** Searches the selected track(s) in all playlists and returns a list with all playlists containing the selected track(s).

- **Add to Playlist as Next:** Adds the selected track(s) as next to the **Current Playlist**.

- **Add to Playlist at End:** Adds the selected track(s) at the end of the **Current Playlist**.

- **Reset Played:** Clicking **Reset Played** will reset the **Display Icon** next to any track that has been played. It will then appear as not played. This can be used if you want to replay a track later in your set, avoiding confusion of it being marked as having already been played.

- **Show in Explorer/ Finder:** By right-/ ctrl-clicking on a track you can choose Show in Explorer/ Finder from the context menu. This will display the track in the Windows Explorer or Mac Finder, according to your operating system.

**Not all file types are supported by these operations. Find a complete list with all supported file formats here:**

http://www.native-instruments.com/traktor3filetype

**The played state of your tracks will be reset automatically after every session, i.e. closing and re-opening TRAKTOR will reset the played state.**
6.3.6 Deleting Tracks from your Hard Drive
The TRAKTOR Browser has no features allowing the physical deleting of tracks from your hard drive.

6.4 Working with the Collection and Playlists

6.4.1 New Collection Format
TRAKTOR 3.3 uses an updated Collection format. When starting TRAKTOR 3.3 for the first time after the update, you will be informed that importing your old Collection will make it incompatible to former versions of TRAKTOR. Please confirm the import by clicking OK or cancel it by clicking on Cancel.
After importing the Collection it is written in the new format. Older TRAKTOR versions can open Collections that are newer than the ones they use. If such a Collection is opened, the data not known to that TRAKTOR version is lost.
This is the current scenario for the TRAKTOR family:
► TRAKTOR DJ Studio 2.x uses NML-version 7
► TRAKTOR Scratch 1.0 uses NML-version 8
► TRAKTOR DJ Studio 3.2 uses NML-version 8
► TRAKTOR Scratch 1.1 uses NML-version 9
► TRAKTOR 3.3 uses NML-version 9
6.4.2 Playlists

Playlists are an alternative way of organizing your Collection. Instead of creating tags for tracks and retrieving them via search strings, you can create groups of tracks inside your Collection by creating Playlists. These can be seen as virtual record crates, but contrary to a physical track contained on a vinyl record, a virtual track can be contained in as many Playlists as you want and you won’t have to put it back into the shelf. A Playlist can be shuffled or ordered in any way you like. Further advantages are saving and loading as well as exporting a playlist to transfer it to another computer.

► Right-/ Ctrl-Click on the Playlist folder icon in the Browser Tree.
► Choose Create Playlist from the context menu.
► Type the name of your Playlist in the following window.
► Choose OK.
► Your new Playlist will appear as a subfolder under the Playlist folder.

6.4.3 Playlist Options

By right-/ ctrl-clicking on a playlist you find the following options in the popup menu:

► Lock/ unlock the playlist: Lock and unlock your Playlist.
► Analyze: Analyze the tracks contained in the selected playlist.
► Relocate: Relocate the tracks contained in the selected playlist.
► Save: Save the selected playlist.
► Rename: Rename the selected playlist.
► Clear: Remove all tracks from the selected playlist.
► Delete: Delete the selected playlist. This will not actually delete the tracks from your track Collection, it will only delete the playlist file.
► Reset Played State: This removes all track icons (played, cued etc.) from the icon column in the track browser.
Add to Collection: This adds all tracks contained in the playlist to the Collection.

Read File Tags (Async): This reads out the ID3 tags of the contained tracks. This is going on in the background and does not affect the performance.

Write File Tags (Async): This writes ID3 tags to the contained tracks, depending on the setting in “Preferences” > “Browser Preferences” > “Collection Preferences” > “ID3 Tag Mode”. This is going on in the background and does not affect the performance.

Add to Playlist as Next: This places all tracks contained in the playlist as next in the current playlist.

Add to Playlist at End: This places all tracks contained in the selected playlist at the end of the CURRENT PLAYLIST.

Export Webpage: This exports the tracks contained in the selected playlist along with the playlist file (playlist_name.nml) to a place of your destination. This way you can transport a playlist to another TRAKTOR computer without losing data.

Export Printable: This exports a HTML-file containing a list with the tracks of the selected playlist with customizable columns.

6.4.4 Locked Playlists
Lock/ Unlock a PLAYLIST by right-/ ctrl-clicking on a PLAYLIST and choosing Lock/ Unlock. A locked playlist has a LOCK ICON next to it.

Sorting your Playlist
Click on the headline of a BROWSER COLUMN to sort the PLAYLIST by this column. Click another time on the headline to invert the sorting.

⚠️ Sorting and rearranging a Locked Playlist is only momentary and will not be saved! If you click on another folder in the Browser Tree and then again on the Locked Playlist, it will show you the Locked Playlist in its original status. If you want to change the order of a Locked Playlist permanently, you have to unlock it beforehand!
**Rearranging Playlists by Drag & Drop**
Click-hold and drag a track in the **Playlist** up or down and observe the red line that shows where the track will drop when you release the mouse button.

**Adding one or more Tracks to a Playlist**
Simply select one or more tracks in the **Track Collection** and drag it on the **Playlist** name in the **Browser Tree**. A security question will ask you for confirmation to prevent from unwanted changes.

**Deleting Tracks from a Playlist**
Deleting one or more tracks from a **Locked Playlist** is not possible. If you want to delete one or more tracks from a **Locked Playlist**, you have to unlock it beforehand by right-/ ctrl-clicking on the playlist name and choosing **Lock/ Unlock**.

### 6.4.5 Unlocked Playlists
**Lock/ Unlock a Playlist** by right-/ ctrl-clicking on a **Playlist** and choosing **Lock/ Unlock**. An unlocked Playlist shows no **Lock Icon**.

**Sorting your Playlist**
Click on the headline of a **Browser Column** to sort the **Playlist** by this column. Click another time on the headline to invert the sorting.

**Rearranging Playlists by Drag & Drop**
Click-hold and drag a track in the **Playlist** up or down and observe the red line that shows where the track will drop when you release the mouse button.

![Playlist Locked Playlist Unlocked]

> Sorting and rearranging an Unlocked Playlist is permanent. If you want to maintain a certain order permanently, you have to Lock the Playlist.
Adding one or more Tracks to a Playlist
Simply select one or more tracks in the Track Collection and drag it on the Playlist name in the Browser Tree.

Deleting Tracks from a Playlist
Select one or more tracks you want to delete from the Playlist and choose Delete – either via right-/ctrl-clicking on them and choosing Delete or by clicking on the Delete Browser Button. A security question will ask you for confirmation to prevent from unwanted changes.

6.4.6 Favorites

Favorites Window

The Favorites window is a navigational tool and is located at the bottom of the interface. If you do not see the Favorites, right-/ctrl-click on the Header and choose Show Favorites.

Three of the Favorites are pre-assigned:
► F1: Current Playlist
► F2: Track Collection
► F9: Audio Recording

💡 You can assign any of the file browser folders or a playlist to a Favorite Playlist (F1 – F10).

⚠️ Some computer keyboards require you to hold down the Function (fn) key in order to use the F Keys.
Do the following to create and use a FAVORITES folder:
► Click the PLAYLISTS folder to browse its contents.
► Click on the DEMO CONTENT folder to expose the DEMO PLAYLIST.
► Click, hold and drag the DEMO PLAYLIST name on top of the F3 Favorite icon.
► F3 will now display the DEMO PLAYLIST icon.
► From now on, you can access this folder at any time by pressing the F3 key on your computer keyboard or by clicking on the FAVORITE icon with the mouse.
► The contents of the DEMO PLAYLIST will then appear in the LIST WINDOW.

6.4.7 History Playlist
The HISTORY PLAYLIST is a special PLAYLIST that gives you information about what tracks you played during a gig.
It has a timestamp and will be created after every session you make, so that every time you close TRAKTOR you will find the history of what you have done the next time you open TRAKTOR.
It is very useful, if you have to handout a PLAYLIST of the actual played tracks of an evening or just to review, what you were doing last night.
► In the TREE WINDOW, double-click on the PLAYLIST folder and then another double-click on the HISTORY folder.
► If this was not the first time you opened TRAKTOR, you will see several PLAYLISTS with a timestamp at the beginning for every session you made with TRAKTOR.
► HISTORY PLAYLISTS are locked by default.

If you are already working with TRAKTOR several months, this list can become very large, often containing PLAYLISTS with only a few tracks.
It’s a good habit to rename HISTORY PLAYLISTS of successful evenings, which makes finding them way easier than only with the timestamp name.

⚠ Dragging another playlist on an already assigned favorite will replace the favorite playlist with the new playlist.

⚠ Shift-dragging another playlist on an already assigned favorite will merge the content of the favorite playlist with the content of the shift-dragged playlist.
You can do everything you’re used to do with Playlists, including deleting a Playlist, but for the History Playlists this little trick might suit you better:

- In the Windows Explorer/ Mac Finder, navigate to your ”Traktor3” folder and open the “Playlists” folder, and in there the “History Folder”.
- You will see the list of all your History Playlists.
- As a rule of thumb, every track in a list equals around 1 kb. This means, all Playlists with 5 or below kb will have most likely not more than 4-6 tracks contained in them.
- And usually they can be deleted, making browsing in the History Playlists more convenient.

### 6.4.8 Current Playlist

The Current Playlist is a special Playlist in which you find tracks that were played recently or you plan to play in near future.

- Whenever you play a track it will be placed automatically in the Current Playlist.
- If you found some tracks you want to play not as next track, but in the near future, drag-and-drop them onto the Current Playlist for quicker access.
- Drag the tracks in the Current Playlist in the desired order, see a red line indicating, where the track will drop in.
- Right-/ Ctrl-Click on the Current Playlist and choose Clear to remove all tracks from the Current Playlist.

Another useful tip for organizing your Playlists can be found in chapter 20.5 (Organizing Playlists).
6.4.9 Track Collection

The Track Collection is a special playlist that contains every imported track, regardless of the folder structure of your hard drive. This makes it sometimes easier to search for tracks or get a general overview while browsing for tracks you want to put in a playlist. The Track Collection is the heart of TRAKTOR, containing every song of yours in its database, making it easy to search – and to find!

6.4.10 iTunes Import

TRAKTOR allows you to import your iTunes library as well as individual iTunes playlists.

In TRAKTOR 3.3, the way of the iTunes import is slightly changed. The file path to your iTunes library chosen in "Preferences" > "Browser Preferences" > "Data Location" used to point to the folder of your iTunes library. Now you have to point TRAKTOR exactly to the exact iTunes library file, usually named iTunes Music Library.xml. And all you have to do now is to click on the iTunes icon in the tree window of the browser!

This change was implemented, because the library files of iTunes versions prior version 4.9 were named differently. Another reason for this change was that now you can rename your iTunes library file and still make it usable in TRAKTOR by pointing it to the exact file instead of a folder.

6.4.11 Connecting your iPod

TRAKTOR allows you to not only play non-DRM protected tracks from your iPod, but also from playlists stored on your iPod. Start TRAKTOR, and plug your iPod into your computer. TRAKTOR will then recognize your iPod and display the iPod icon in the browser tree - this may take up to 10 seconds.
When first selecting the iPod, the message **LOADING** will appear to let you know that TRAKTOR is reading the track and playlist information. The word **QUEUED** next to an iPod playlist means that it will be read next. When finished, you will be able to select any non-DRM protected track to play as you normally would from your hard disk drive.

6.5 Working with Audio CDs

6.5.1 CD Text
Up to now, tracks of an Audio CD were displayed like Track01, Track02, etc. But now, if you insert an Audio CD that shows CD-text, you will be able to see this data in TRAKTOR, e.g. the correct **TRACK TITLE** or the **ARTIST NAME**.

6.5.2 Audio CDs and Favorites
► If you drag the Audio CD Icon onto a **FAVORITE**, this **FAVORITE** keeps assigned to the Audio CD drive, even if you remove a CD.
► If you do not have an Audio CD loaded in your CD drive, the **FAVORITE** will be displayed with a **MISSING** icon, shown as **RED CROSS**.

6.5.3 Eject CD
You can eject a CD also from within TRAKTOR.
► Right-/ Ctrl-Click on the **AUDIO CD** icon to eject the CD.

⚠️ Plugging and un-plugging the iPod while tracks are playing may cause the audio to stop briefly. Take extreme care not to unplug the iPod when playing a track from it!

⚠️ Not all commercial Audio CDs show these additional info texts.
7. Backup and Transfer of your Collection

7.1 TRAKTOR File Formats and the Traktor3 Folder

TRAKTOR creates the following file types on your hard drive:

- 
  * .nml = all playlists have this extension, the Collection, the History playlists and user-created playlists
- 
  * .tks = extension for keyboard or midi hotkey settings
- 
  * .nmx = extension for native mix recordings
- 
  * .wav = extension for the audio file created from the audio recorder
- 
  * .xml = extension for the settings files. Here are your Preferences settings and the chosen file paths saved.
- 
  * .log = extension of the log-files that get created when opening TRAKTOR.

If you are using the default paths of TRAKTOR, you will find all TRAKTOR files in the folder:

- My Documents\Traktor3 (PC)
- HD/[User]/Traktor3 (Mac).

You can change the default paths in "Preferences" > "Browser Preferences" > "Data Location".
7.2 Complete Backup

The easiest way to backup your whole TRAKTOR data is to use the default paths for the "Traktor3" folder and save the whole folder somewhere else as backup. If you re-install your operating system and then TRAKTOR, just copy your backed up "Traktor3" folder to the default folder before starting TRAKTOR the first time. If you choose to point TRAKTOR's file paths to another location, e.g. because you want to store all your data on a second partition or an external hard disk for security reasons, it’s the easiest to organize the TRAKTOR files in a folder called "Traktor3" and a file structure like in the default folder. It’s important to know that even if you changed all paths to another destination, the *.log and the *.xml files get saved always to the default Traktor3 folder anyways, so you have to copy these manually from time to time as backup to the folder you store all other TRAKTOR files in and obviously before you re-install your operating system.

If you have re-installed your operating system and TRAKTOR, copy the *.log and *.xml files to the default TRAKTOR folder before you start TRAKTOR the first time.

If the drive letter of your customized location didn’t change, you should find everything as it was before the re-install.

If the drive letter of your customized location did change, you will find all tracks with an exclamation mark (!) that indicates that the links are broken. Use the Relocate function to find these files again. Read more about the Relocate feature in chapter 6.2.8 (Consistency Check Report).
7.3 Automatic Backup (Security Backup)

Each time you change something in your Collection and close TRAKTOR, a backup of your Collection is created in the folder "Backups" contained in your "Traktor3" folder. If you delete or partly ruin your Track Collection by mistake proceed as follows:

► In TRAKTOR’s Tree Window, open the Explorer and navigate to your "Traktor3" folder, found in your “User folder” (Mac) or in “My Documents” (PC).
► Click on the “Backup” folder.
► Click on one of the most recent backups and verify the integrity of the Collection.
► If the backup seems to be corrupt, check an earlier backup.
► If you have found an integer backup, drag and drop the folder onto the Collection icon to import the backup into the current Collection.

A corrupted Collection might cause TRAKTOR to crash during start-up. If you suspect this might be the case do the following:

► Close TRAKTOR.
► Make a backup of the file collection.nml found in the folder “user” > “Traktor3” (Mac), “My Documents” > “Traktor3” (PC) before deleting it.
► Restart TRAKTOR with an empty Collection.
► Import the backup of the Collection as described above.

TRAKTOR only saves 10 backups, after which it replaces the oldest backup with the second oldest one. You should therefore make a manual backup of the current status of the Collection by copying such a backup file to a separate folder, not accessed by TRAKTOR.

The file Traktor DJ Studio 3 Settings.xml contains your layout settings and is saved always to your Traktor3 folder. Backup this file as well!

Although TRAKTOR gives you the choice to store your Track Collection and Playlists in different directories, it is best to keep these files organized in the default manner, as this makes it much easier to track down problems.
Up until recently it was difficult to purchase new tracks in MP3 format for DJs working with TRAKTOR. Cutting-edge club music has been predominantly released on vinyl, and recording tracks from a 12” to hard disk is a time-consuming process. However, more and more labels are distributing their music in the digital domain and it’s finally possible to buy music in digital format at the same time that it is released on vinyl. Sometimes, certain tracks are even available earlier as MP3 or
there is additional content available for download that didn’t make it to the vinyl release.

In order to give TRAKTOR users a quick and easy way to purchase new tracks, Native Instruments joined forces with Beatport. Beatport is the first authentic digital music store designed to service the evolution of the digital music culture, redefining how DJs and enthusiasts acquire their music. Beatport.com allows users to access the world of club music through secure, legal, hi-speed, high quality downloads in MP3, MP4 and WAV formats on a pay-per-download basis. With hundreds of labels and thousands of users worldwide, Beatport is recognized as the leader in online digital dance music.

To access the store, simply select the path **Beatport** in the **Tree Window**. Your computer will now access the Beatport server and download information that is being displayed in the **List Window**. In order to navigate the interface, just click the relevant buttons and links. If you have not been a member of Beatport until now, simply click the button labeled **First Time? Start Here!** and follow the instructions on the screen.

There are a lot of advantages when buying your music through the Beatport store integrated in TRAKTOR:

► It is possible to preview any track available in the store through the integrated **Preview Player** of TRAKTOR.

► While previewing a track, you can see the actual **Waveform** in the **Preview Player** and browse the track by moving the cursor through.

► It is possible, to enter a search string in the **TRAKTOR Search Field** to search Beatport.

► You can search for tracks with the same **Title**, from the same **Label** or **Artist** with the **Find More** button (Read more about the **Find More** button in chapter 6.3.4 (Browser Buttons)).

► It is possible to transfer multiple files with the help of a download manager.

► All tracks you have bought through the store interface are added to a playlist called **Purchased Tracks**.
Any track you have purchased is saved automatically in your TRAKTOR TRACK COLLECTION.
Purchased tracks contain extensive metadata, so there is hardly any need to edit their tags.
Interrupted transfers can be resumed at any time.

TRAKTOR 3.3 disposes of an improved Beatport integration.
In the Browser Tree, you can find now two new subfolders: PURCHASED TRACKS and DOWNLOADS.
PURCHASED TRACKS is a playlist file. Whenever you buy a track from Beatport, a reference to this track is placed in the PURCHASED TRACKS playlist.
The new FILE STRUCTURE MODE feature also applies to the Purchased Tracks playlist.
Find more info about the FILE STRUCTURE MODE feature in chapter 19.3.2 (Collection Preferences).
The folder DOWNLOADS shows your current downloads and their download progress.

8.1  Beatport Browser Buttons

The following BROWSER BUTTONS can only be accessed from the Beatport icon. If you don’t see the Beatport icon in the TREE WINDOW, uncheck HIDE BEATPORT in PREFERENCES > APPEARANCE > MISCELLANEOUS:
BUY PREVIEWED TRACK: Buy the track currently loaded into the preview deck.
CHECK DOWNLOADS: Checks your download queue for uncompleted downloads.
REFRESH BEATPORT: Refreshes the Beatport shop. Use after connection problems.

Please keep in mind that you need to be connected to the internet in order to use the Beatport store. For further information on registration, please...
8.2 Beatport “Find More” Button

In the List Window, you will notice a small downwards pointing arrow in many of the track property fields. This is the Find More button, used to search tracks within the Beatport store that have the same entry in that field.

► In the List Window, click the Find More Button next to an Artist Name.
► TRAKTOR will search the Beatport store for tracks of the same Artist.

If you don’t see the Find More button, turn on the Beatport store in Preferences > Appearance > Miscellaneous by unchecking the box Hide Beatport.
9. Controlling the Decks

This chapter addresses the general deck behavior, including the tempo controls and the very interesting chapter about Cue Points.

9.1 Deck Controls

▶ In Internal Mode, click and hold the track Waveform. This is like putting your hand on a vinyl record to pause playback.
▶ While holding the mouse button, move the mouse backward and forward. This moves the Waveform similar to scratching a vinyl record.
▶ Release the mouse button. The track will begin playing from the point at which you release it.
▶ Right-/ Ctrl-Click on the Waveform to start and stop playback.

9.1.1 Play

▶ Hit on the Play button to start and stop the playback of the track.
9.1.2 Cue/Play

- The Cue/Play button only appears when you are in Airplane Mode, which means that you have chosen your built-in or onboard sound card in the Preferences.
- Clicking with the left mouse button on the Cue/Play button lets the track jump back to the last Cue Point immediately and continuing from there the playback.
- Clicking and holding the Cue/Play button with the right mouse button lets the track jump back to the previous Cue Point and stop there until you release the right mouse button again.

9.1.3 Cue/Pause

- The Cue/Pause button only appears when you are in Airplane Mode, which means that you have chosen your built-in or onboard sound card in the Preferences.
- Clicking on Cue/Pause while the track is running lets the track jump back to the previous Cue Point and stop there.
- If you click a second time on the Cue/Pause button and hold it, the Play button lights as well and the track begins to play again from the Cue Point – until you release the mouse button again, then it snaps back again to the previous Cue Point.
- If you are clicking and holding the left mouse button and then additionally pressing the right mouse button, the track will continue to play if you release both mouse buttons.
- If you press the right mouse button while the track is running, it jumps back to the previous Cue Point and continues with the playback when you release the mouse button.
9.1.4 Deck Loop
► If you click on Deck Loop button an instant Loop gets created with the amount beats that are displayed.
► Right-/Ctrl-Click on the Deck Loop button to define the Loop Length.

9.1.5 Set Cue
► Clicking on this button creates a Floating Cue Point as a visual reference or to make use of the Cue/Play and Cue/Pause buttons.

Opposite to Cue Points set with the Cue Edit Panel the Floating Cue Point will not be stored. The next time you hit Set Cue or you stop the track, a new Floating Cue Point is generated.
Read more about Cue Points in chapter 9.3 (Cue Points).
9.2 Tempo Controls

This chapter explains the software tempo controls in TRAKTOR.

9.2.1 Pitch Fader
By moving the Pitch Fader up or down, you can speed up or slow down the tempo of the track. The Pitch Fader has just the same functionality as a pitch fader on any standard DJ record player or pitchable CD player.

- Load and play a track in Deck A.
- To slow down the tempo, click + hold and drag upward on the Pitch Fader.
- Double-Click the Pitch Fader to reset it to 0%.
- Use the +/- buttons to change the tempo in steps.
- Use the scroll wheel of your mouse to move the Pitch Fader up or down in steps as well.
- You can assign different sensitivities to the Pitch Fader by right-/ctrl-clicking on the + button.

Advanced Pitch Fader functionality

- Right-/Ctrl-Click + hold and drag the Pitch Fader up (or down).
- While holding the right mouse button, click and hold the left mouse button. This will temporarily slow down the tempo (or quicken it).
- This is a special method for pitch bending.

9.2.2 Pitch Bend Buttons
Next to the Phase Meter you will find two buttons with arrows pointing to the left and the right. These are the Pitch Bend Buttons.
The Pitche Bend Buttons are used if two tracks are running with the same tempo, but their phase is shifted slightly; this corresponds to a soft touching of the vinyl to slow down or fasten to tracks that go slightly out of sync.

- Click on the button with the left pointing arrows to slow down the track a bit and click on the button with the right pointing arrows to fasten the track a bit. The tempo change is only momentary. If you let go the mouse button, the track continues in its normal tempo.
- You can assign these also to (MIDI) Hotkeys.

9.2.3 Pitch Range
The Pitch Range defines how far you can pitch the tempo up and/or down. TRAKTOR allows you to adjust the Pitch Range by plus or minus 8%, 35%, 50% or 100%. Choosing a Pitch Range of +/- 100% will give you the largest possible Pitch Range, allowing you to slow a track all the way down to a complete stop. Choosing +/-35% will only allow you to slow a track down, or speed it up by 35%.

- Click on “Preferences” > “Deck Preferences” > “Transport”.
- Click on one of the Pitch Range buttons and choose OK.

9.2.4 Fine Pitch Range
The Fine Pitch is a second controller not represented on the interface. It is only controllable via MIDI. The option Fine Pitch Range determines the range of this parameter.

- Open Preferences > Deck Preferences > Transport.
- Click and hold and drag the Fine Pitch Range slider to the right to rise the Fine Pitch Range up to +/- 12 BPM or to the left to bring the value down.
9.2.5 Phase Meter
Two tracks can have the same tempo, but still sound silly together, because the phase is shifted. The phase is represented in the horizontal Phase Meter left from the Pitch Bend Buttons.
► If two tracks' phases are synchronized, the meter stays in the middle.
► If one tracks' phase is shifted aback, a yellow stripe is seen on the left side of the middle position.
► If a tracks' phase is shifted forward, a yellow stripe is seen on the right side of the middle position.

There are several ways to manipulate the phase:
► Shift the Phase by clicking on it, holding and dragging it with the mouse.
► Shift the Phase by using the scroll wheel of your mouse.
► Reset the Phase by double-clicking on it.

9.2.6 Tap Button
If you think, TRAKTORs automatic tempo detection has estimated a wrong BPM value, you can easily correct this with the Tap button. It is shown in the Decks as Tap. Clicking on it in time will change the tempo, obeying the following logic:
► Tap 4-7 times to the rhythm of the beat to consolidate the automatically detected BPM value with the tempo of your tapping.
► Tap over 8 times to enter the BPM manually based on the tempo of your tapping.

You should use Beatgrids to get reliable results!
If you don’t like the Phase Meter, you can turn it off (and back on) in Preferences > Appearance > Wave Display Options.
9.2.7 Sync Button
Use the Sync button as a quick way to match the tempo of two tracks without having to make Pitch Bend adjustments. To use this function with the best result, it is recommended to establish Beatgrids for the tracks that are being synced. Only then the tempo and phase of each track will match 100%.

► Load and play a track in each Deck.
► Because the track tempos do not match, the Phase Meters will jump back and forth.
► Click the Sync button above the Waveform of Deck B.
► The tempo of Deck B now matches that of Deck A.
► The Sync offset meters will stay centered.

9.2.8 Master & Slaves
A Deck synchronizes to the opposite deck by default, so if you press the Sync button of Deck A, it will use the tempo of Deck B as a reference and vice versa. When you want to synchronize Decks that are not opposite each other, it’s possible to do this by assigning them to Master and Slave states:

► Load and play a track in Deck A.
► Load and play a track in Deck C.
► Because the track tempos do not match, the Phase Meters will jump back and forth.
► Set the status of Deck A to Master.
► Set the status of Deck C to Slave.
► When you press the Sync button on Deck C, it synchronizes to the Master Deck because Deck C has the status of a Slave Deck.

If Deck C is not visible, make it visible by right-/ctrl-clicking the Header and un-checking the option Hide Deck C and D.
9.2.9 Master Clock
Once you are more familiar with TRAKTOR, you will want to synchronize the tempo of more than two decks. According to the example above, you can set all decks to Slave and the Master Clock to be the Master.

- Load and play a track in Deck A.
- Click the Slave button above Deck A.
- Insert the Clock panel into the current Details page.
- Adjust the speed of the Master Clock to a value close to the original tempo of the track loaded into Deck A.
- Click the Master button in the Clock Panel.
- Change the tempo of the Master Clock and observe the tempo of Deck A changing accordingly.

9.2.10 Key Lock
With TRAKTOR it’s possible to change the tempo of a track while keeping its original pitch. When you play a vocal track at a higher tempo, the voice will often sound unnatural. To avoid this, you can lock the Key of this track so that tempo changes do not affect it (also called Master Tempo).

- Click the Key Lock button beneath the Pitch Fader or on the Lock button in the Key panel.
- Drag the Pitch Fader slowly upwards. You will hear the track in Deck B lower its tempo. However, its Key will remain the same.

Key Changes
- Open Page 2 of the Details and click on Lock in the Key panel to activate Key Lock.
- Turn the Key knob counter-clockwise to lower the key.
- Turn the Key knob clockwise to raise the key.
- This enables you to mix tracks harmonically. A 0.50 step equals a semi-tone.
Time Stretching Quality
The TRAKTOR Key Lock function uses “Time Stretching” as its method of effect. There are three types of “Time Stretching”, each with its own sound quality and requirement for processor power.

- Open TRAKTOR “Preferences” > “Deck Preferences” > “Sound & Mixer”.
- Next to Time Stretch Quality, select Non-Adaptive. This will sound less natural but will use much less CPU. It is the best mode for computers with slower processors.
- Selecting PSOLA will sound more natural, using more CPU. This mode is recommended for medium fast processors.
- Selecting Phase Voc. will give the highest quality sound. This mode is recommended for very fast processors, since it is using far more CPU.

9.3 Cue Points (Regular)

9.3.1 Floating Cue Point
Each time a Deck is stopped it sets a floating (momentary) Cue Point. When playback resumes, the Cue Point remains at the last point of interruption. The Cue/ Pause and the Cue/ Play button in the Cue Edit Panel can be used to skip back to the last floating Cue Point during playback.
During playback you can press Set Cue underneath the Waveform at any time to move the Floating Cue Point to the current position.
9.3.2 Storing Cue Points
TRAKTOR can store up to 10 Cue Points per track. You can store the current Floating Cue Point in the Cue Edit panel in the Details section:
This panel offers all functions needed to manage the Cue Points of a track:
► A drop-down box with a list of all Cue Points stored for this track.
► Two buttons to cue to the previous and to the next Cue Point.
► A drop-down box to assign a special function to a Cue Point.
► A Cue/Play and a Cue/Pause button for test-playing your Cue Points.
► A Lock button to store and to remove the current Cue Point.

9.3.4 Locking a Cue Point
► If you want to recall a Cue Point for later use, you have to use the Lock button to store it.
► To remove a Cue Point from the list of permanent Cue Points, select it and release the lit Lock button.

9.3.5 Naming Your Cue Points
After you have locked a Cue Point, you can name it. This way it is easy to find it in the Cue List panel.
► Skip to the Cue Point by selecting it from the list in the upper drop-down box.
► Double-Click on the display to place the text cursor in the name field.
► Type the new name and confirm with Enter.
9.3.6 Jumping between Cue Points

In TRAKTOR you have several options for jumping to Cue Points:

▶ Click on the Cue Point symbol in the Stripe Window or in the Waveform Window.
▶ Use the Backward Cue and Forward Cue buttons in the Cue Edit panel (or the respective Hotkey).
▶ Select an entry of the upper drop-down menu of the Cue Edit panel.
▶ Click one of the 6 buttons in the Cue List details panel.

9.4 Cue Points (Special)

While regular Cue Points help establish points in a track from which to play or cue, there are three other types of Cue Points you can set, each with their own special function.

Assigning a different type to a Cue Point is done by selecting the desired type in the drop-down box in the Cue Edit details panel.

▶ Select a Cue Point by skipping to it.
▶ In the Cue Edit details panel, click on the Cue Type display above the Lock button.
▶ Select a new Type for the current Cue Point.

The next chapters describe the available Cue Points and their special functions more detailed.
9.4.1 Load Cue Point
A **Deck Load Cue Point** causes a track to automatically cue to this point when it is loaded into a **Deck**, saving you from the need to manually cue your track to this **Cue Point**.
If you want to make use of the **Load Cue Points**, turn this option on: *Preferences* > "Deck Preferences" > "Loading" > "Advanced" > "Cue to Marker when loading Track".

9.4.2 Fade In/ Fade Out Cue Points
The **Fade In** and **Fade Out Cue Points** are used to automate the **Cue/ Play** of a track. For this to work, you must set a **Fade In Cue Point** in one **Deck** and a **Fade Out Cue Point** in the other.
Additionally, you have to turn this option on: *Preferences* > "Deck Preferences" > "Transport" > "Synchronize" > "Use Fade In and Out Markers".

► Load a track into **Deck A**.
► Scroll towards the end of the track and set a **Cue Point**.
► From the **Cue Edit** panel, drop-down the **Cue Type** menu and select **Out** from the menu.
► A red **Fade Out Cue Point** will appear in the **Waveform** display.
► Now load a track into **Deck B**.
► Set a **Cue Point** at the beginning of the track.
► From the **Cue Edit** panel, drop-down the **Cue Type** menu and select **In** from the menu.
► A red **Fade In Cue Point** will appear in the **Waveform** display.
► Click + hold and drag the **Crossover** all the way to the left.
► In **Deck A**, scroll backward through the track before the **Fade Out Cue Point** and click the **Play** button.
When the **Fade Out Cue Point** in **Deck A** crosses the **Track Position Marker** (vertical red line), the track in **Deck B** will automatically begin playing from its **Fade In Cue Point**.

- Click + hold and drag the **Crossfader** slowly to the right to mix the two tracks.

### 9.4.3 Grid Cue Point

A **Beatgrid** is defined by a **Beatmarker**. This is a special **Cue Point** from which a regularly spaced grid of reference lines is created, used to synchronize tracks. The following section explains **Beatmarkers** and **Beatgrids** in detail.

### 9.5 Beatgrids and the BPM Panel

The tempo detection of **TRAKTOR** simplifies beatmatching, giving you more time to express your creativity. But although **TRAKTOR**s tempo detection is very precise, **Beatmarker** and **Beatgrid** are still important tools to synchronize your music in **TRAKTOR**. The analysis of a track produces a BPM estimation that is not sufficiently precise enough to guarantee synchronous playback of two tracks over the duration of several minutes.

Tracks that have a correct **Beatgrid** don’t go out of sync in the mix – ever. Tracks with a **Beatgrid** loop perfectly, will let you mix on obscure intros, and will enable you to get busy on the other features that **TRAKTOR** has to offer. Before we talk about setting them, it’s useful to understand a bit about them.

When **TRAKTOR** analyses a track, it “finds” beats in the **Waveform** (the little white lines on the beats). The problem is that these “sensed” beats are not always an even distance apart (like in Hip-Hop or Breakbeat). This means that when you try to synchronize two tracks, **TRAKTOR** tries to lay one “sensed” beat on top of
one in the other track, causing the Phase Meter to jump around as it tries to mash things together.

Setting a Beatgrid fixes this by placing a tempo structure on a track that supersedes the actual beats. This means that a regular pattern is used, stopping the Phase Meters from jumping around and ruining the mix. The grid represents quarter notes or beats.

The following sections give you a step-by-step explanation to this very powerful tool. Although it may sound somewhat complicated, if you’re reading this chapter the first time, it’s definitely worth the time and you will very soon get very fast at setting Beatgrids!

9.5.1 First: Choosing a BPM Range
You can find this general setting in the Preferences. Use this to limit the possible BPM range to a value that fits your musical style, e.g. if you’re a Hiphop DJ, you will most likely choose a range between 70 and 120 BPM, if you’re a Techno DJ, you’ll choose limits more in between 110 and 160 BPM.

► Open “Preferences” > “Browser Preferences” > “BPM Ranges”.
► Ideally, choose a range without doubling a value, e.g. choose a minimum of 80 BPM and a maximum of 159 BPM.

9.5.2 Second: Analyzing your track tempo
If your tracks are not analyzed already, analyze now your track tempo. The analyzation gives back an estimated BPM value as well as several other values and builds the overall waveform (Stripe).

Read more about analyzation in chapter 6.1.4 (Analysis).

► Select one (or more) track(s) and click on the Analyze button or choose Analyze via right-/ ctrl-clicking and choosing Analyze.
9.5.3 Third: Setting the Gridmarker (Grid Cue Point/ Beatmarker)

- Load a track into Deck A.
- Click on the small Plus (+) button in the waveform to switch to the largest possible zoom.
- Let the track play and wait for the first beat in the track.
- Place a Floating Cue Point exactly right before the beat by dragging the Waveform (in Internal Mode with the mouse) exactly there.
- Audition the position of the Floating Cue Point by pushing and holding the Cue/ Pause button in the Cue Edit panel.
- If you are satisfied with the location of the Cue Point, transform it into a Gridmarker. Use the dropdown menu Type in the Cue Edit panel and choose Grid.
- If the Gridmarker is a bit too far before or behind the beat, you can correct its position with the two buttons above the BPM digits.

9.5.4 Forth: Adjusting the Grid (visibly)

- Skip to the Gridmarker and play the track.
- Observe the drift of the white, vertical lines relatively to the beats of the track.
- Correct any kind of emerging offset with the buttons underneath the BPM display in the BPM details panel. The white, vertical lines should align with the beat of your track. Use the both buttons beneath the BPM field to raise and lower the BPM value and to align the Grid lines with the visualization of the beats in the Waveform.
- Click on the left-pointing arrow to raise the BPM which has the effect that the grid spaces will be smaller. Click on the right-pointing arrow to lower the BPM which has the effect that the grid spaces will be bigger. Right-Click on these buttons for bigger steps.

⚠️ Be very careful during this procedure as you can easily skip one beat when aligning the Grid. Although TRAKTORs tempo detection is very precise, use at least 3 points in a track to observe the drift.
When the Grid lines and the beats of the track run perfectly in time, you can fast forward through the track to preview the drift later on in the track.

The further away you get from the Gridmark, the more precise the tempo value has to be for the Grid lines to stay aligned with the beats in the waveform.

When you have reached the end of the track and it still is aligned perfectly with the Grid lines, you can be sure that the BeatGrid is precise. Any mix using this track will run smooth for its entire duration.

Example Pictures

The Grid runs out of sync with the beats soon, the BeatGrid is too tight. Lower the BPM value with the right arrow button below the BPM display in the BPM panel.

The Grid runs out of sync with the beats soon, the BeatGrid is too wide. Raise the BPM value with the left arrow button below the BPM display in the BPM panel.
The **BEATGRID** lies perfectly on the beats. Scroll forward in the track to see if a drift starts later. Use at least 3 points in the track to check if the **BEATGRID** is still in sync!

### 9.5.5 Forth: Adjusting the Grid (audibly)

- Skip to the **GRIDMARKER** and play the track.
- Turn on the **Tick** button in the BPM details panel to make the grid lines audible as ticks added to the track.
- Observe the drift of the tick relatively to the beats of the track.
- Correct any kind of emerging offset with the buttons underneath the BPM digits in the BPM details panel. The tick should align with the beat of your track. Use the both buttons beneath the BPM field to raise and lower the BPM value.
- Click on the left-pointing arrow to raise the BPM which has the effect that the tick will be faster. Click on the right-pointing arrow to lower the BPM which has the effect that the tick will be slower. Right-Click on these buttons for bigger steps.
- When the tick and the beats of the track run perfectly in time, you can fast forward through the track to preview the drift later on in the track.
- The further away you get from the **GRIDMARKER**, the more precise the tempo value has to be for the tick to stay aligned with the beats in the **WAVEFORM**.
- When you have reached the end of the track and it still is aligned perfectly with the tick, you can be sure that the **BEATGRID** is precise. Any mix using this track will run smooth for its entire duration.

⚠️ Be very careful during this procedure as you can easily skip one beat when aligning the tick. Although TRAKTOR's tempo detection is very precise, use at least 3 points in a track to observe the drift.

💡 Left-Clicking on the BPM plus or minus buttons changes the BPM by plus/minus 0.01 BPM. Right-Clicking on the BPM plus or minus buttons changes the BPM by plus/minus 0.1 BPM!
9.5.6 Difficult tracks and easy solutions

x2 and :2 Buttons
Sometimes the TRAKTOR BPM analyzer cannot distinguish between a 170 BPM Drum’n’Bass track and a 85 BPM Hip-Hop track.
In these cases, you can double or divide the BPM by two very easily with the x2 and :2 buttons.

Tap Button
If you have the feeling that you or the TRAKTOR analyzer have messed it up and the BPM does not correspond to a correct value, you have the following possibilities to solve the situation:
► Click on the arrow beneath the BPM value in the BPM details panel and select RESTORE to reload the BPM value stored in the COLLECTION for this track.
► Select a BPM-RANGE by clicking on the downwards pointing arrow next to the BPM value and choosing one of the offered options to transform the automatically generated BPM value into the selected interval.
► Tap 4-7 times to the rhythm of the beat to transform the automatically detected BPM value into a value close to the tempo of your tapping.
► Tap over 8 times to enter the BPM manually based on the tempo of your tapping.
Beatless Intros and tracks with different tempi
Sometimes you might have tracks that come with a beatless intro that irritates and influences TRAKTORs BPM detection. For these you can generate a Local BPM value by just one click, giving you a very precise tempo at a certain point, e.g. when the bass drum of the track starts.

► In the overall waveform (S{}\text{TRIPE}), click on the part where you want to get the tempo from.
► In the BPM panel, click on the downwards pointing arrow and choose LOCAL BPM.
► You’ll get a very precise tempo value back for this part of the track.

Setting a Beatgrid for Tracks recorded from Vinyl
Since a turntable’s tempo always fluctuates a little bit, a vinyl-ripped track may drift over the time, making it impossible to set a perfectly aligned BEATGRID over the whole track.
While the drift on a professional direct-driven turntable may only be small and negligible, the drift on a belt-driven turntable may be unacceptable.
However, in this case it is recommended to establish several GRIDMARKER during the track.

► Set a new GRIDMARKER on a beat that has not aligned to the white, vertical GRID lines
► See how the phase of the tempo is being restarted.
► This helps only to create a BEATGRID for tracks that have a drifting, but not an unsteady tempo. For tracks with unsteady tempi, please read chapter 20.4 (Beatgridding Tracks with unsteady Tempo).

⚠️ You can only assign one BPM value to a track in TRAKTOR. Setting several Grid Points do not help, if your track has 2 different tempi, e.g. a value of 110 BPM in the beginning and 120 in the end.
9.5.7 Other BPM panel options

To access other BPM panel options, click on the downwards pointing arrow next to the BPM figure.

► *Restore:* If you think that your tapping has been less precise than TRAKTOR’s BPM detection, click on *Restore* to restore the BPM value, TRAKTOR detected during the analysis.

► *Round:* Click on *Round* to round the BPM value to a whole number.

► *Local BPM:* This analyzes the track tempo only nearby the `PLAYMARKER`. Use this, if your track has a varying tempo or different tempi (e.g. a beatless intro). Click on a part of the track where you want to know the BPM and choose *Local BPM* to generate a very precise BPM value for this area.

► *Exact BPM:* This analyzes the whole track. Use this, if your track has a constant tempo.
10. Advanced Playback Functions

The following chapters will give you the ammunition to expand your creativity. Load your tracks, experiment with the following features and fire up your tracks with some hot new moves!

10.1 BeatJump

The BeatJump feature allows you to jump through the track in sections of beats. You can specify how many beats forward or backward you want to jump. This can be useful for scrolling through a track, but also has an added effect of remixing when performed while the track is playing.

- Load and play a track in Deck A.
- You’ll find the BeatJump panel on Details Page 2.
- Listen to the beat of the track and click the � button on-beat. This will move the song forward 1/2 beat.
- Now click the < button. This will move the song backward 4 whole beats.
- Using the BeatJump buttons on-beat can give the effect of Beat Juggling, allowing you to remix the beat on-the-fly.
10.1.1 Customize the Jump Length
By default, the four BeATJUMP buttons are set for 1, 4, and 16 beats. TRAKTOR lets you customize the length of any of the three BeATJUMP button pairs.
► Right-/ Ctrl-Click the button labeled 1>.
► A menu will appear with length selections. Select 1/4.
► The BeATJUMP buttons will now be labeled 1/4. This allows your track to jump 1/4th of a beat.

10.1.2 Two Button Mouse control
The BeATJUMP button offers a special functionality for dual button mice and for dual button track pads. The left row of the BeATJUMP buttons can be right-/ ctrl-clicked to achieve a jump in the opposite direction. With this feature you can beat juggle with your two finger tips.

10.2 Duplicate Deck
This feature allows you live remixing like you never could before with TRAKTOR - you can create an instant, exact and synchronized copy of a track that even copies the LOOPS that were in the original tracks!
It’s as easy as loading a track:
► Load a track in DECK A and let the track run.
► Click and hold on the HEADER of the deck, that’s where you see the FILE INFO and the letter of the deck - here the big A.
► Now hold and drag the mouse onto Deck B.
► Both tracks are now running in exactly in the same position and synchronized.
► Of course you can duplicate the track from any DECK in any DECK – e.g. from DECK B to DECK D, or DECK A to DECK C etc.

If you don’t want to use the mouse, you can assign the respective Hotkeys in Add -> Deck > Load Tracks > Deck duplicate Deck A or B in the Hotkey & MIDI Setup section of the Preferences. Read more about Hotkeys in chapter 14 (MIDI and Hotkeys).
10.3 Loops

TRAKTOR has the ability to set points in a track that will loop sections of the track seamlessly. You can adjust the Loop Length even while the Loop is running.

10.3.1 Looping From the Deck

Deck A with an active 4-beat Loop

► Load and play a track in Deck A.
► Click the Loop button. Your track will begin looping.
► If the Loop button is set to 4, your track will loop 4 beats.
► To change the loop length, right-/ctrl-click the Loop button underneath the deck and choose a different loop length number from the drop-down menu.
► The Loop will automatically change length and continue looping.
► Click the Loop button again to continue playing the track.
10.3.2 Looping From the Details Section

These are the available Loop panels.

► Click on one of the 4 Length buttons to select a loop length.
► Click on the Set/ In button to set the loop. This makes it automatically active.
► Right-/ Ctrl-Click on the lit Loop button and choose a different loop length number from the drop-down menu.
► The Loop will automatically change length and continue looping.
► Click on the lit Active button to leave the Loop.

Setting a free Loop without predefined length
► Make sure that none of the Length buttons in the Loop Set panel is lit.
► Click the Set/ In button to set the starting point of the loop.
► Click the Active button to set the ending point of the loop and to make it active.
► Click on the lit Active button a second time to leave the loop.

Snap Button
If you have set your manual Loop a little bit off beat, the Loop Set panel offers a Snap button that will quantize the loop to the nearest beat or Beat Grid line.
► Set a 4 beat Loop anywhere in the track.
► If the Loop is off-beat, click the Snap button.
► The Loop will snap (or quantize) to the nearest beat.

You can additionally use the Snap to quantize the loop borders to the beats of the track.

If you want your loops to quantize right when you set them, leave the Snap button enabled. Your loop will then automatically quantize when you set it.

It is helpful to use the decks in Snap mode when setting a free Loop by only using the Set/ In and Active buttons.
Reloop

 Reloop instantly jumps back to the start point of the current Loop.

10.3.3 Resizing the Loop

After you have established a Loop, you can change its length in the Loop Set, Loop Start and Loop End panels.

Loop Set

► With a track playing in Deck A, set a 4 beat Loop.
► Click one of the 4 Length buttons in the Loop Set panel to instantly change the length of the Loop.
► To change the predefined length assigned to these buttons, right-/ ctrl-click the button and choose a new length value from the drop-down menu.

Loop Start

► With a track playing in Deck A, set a 4 beat Loop.
► Click a blank area of the Details Section and choose Loop Start from the drop-down menu.
► The Loop Start module will appear with buttons that allow you to adjust the start point either forward or backward. Each button is labeled with the amount it will move, shown in beats.
► Click a Forward button. The Loop Start point will move forward.
► Click the corresponding backward button. The Loop Start point will move backward.
► To change the predefined length of a Forward and Backward button pair, right-/ ctrl-click the Forward button and choose a new length number from the drop-down menu.
► To change the Loop Start point in finer increments, use the Continuous (Cont) buttons.
Loop End
► Right-/ Ctrl-Click a blank area of the Details Section and choose Loop End from the drop-down menu.
► The Loop End panel will appear with buttons that allow you to adjust the end point either forward or backward. Each button is labeled with the amount it will move, shown in beats.
► Click a Forward button. The Loop End point will move forward.
► Click the corresponding Backward button. The Loop End point will move backward.
► To change the predefined length of a Forward and Backward button pair, right-/ ctrl-click the Forward button and choose a new length number from the drop-down menu.
► To change the Loop End point in finer increments, use the Continuous (Cont) buttons.

10.3.4 Loop Move
Once you have established a clean Loop, you can move the entire Loop forward or backward.
► Play a track in Deck A and set a 4 beat Loop.
► Right-/ Ctrl-Click a blank area of the Details Section and choose Loop Move from the drop-down menu.
► The Loop Move module will appear with buttons that enable you to move the entire Loop forward or backward.
► Click the forward button labeled Loop.
► This will move the Loop forward by the amount it was set to. For instance, if you set a 4 beat Loop, this would move the Loop forward 4 beats.
► When the track marker reaches the Loop Start point, the track will begin looping again.

⚠ Leaving the Snap button (in the Loop Set module) enabled while resizing a Loop can block or modify resizing because the new size may be smaller than the Beatgrid.

⚠ Leaving the Snap button (in the Loop Set panel) enabled while moving a Loop can block or modify the step size because the increments may be smaller than the Beatgrid.
Now click the backward Loop button.

The entire Loop will move backwards 4 beats and begin looping from the start point.

10.3.5 Storing of Loops

TRAKTOR allows you to store up to 10 loops in one track. You can then cue from each Loop Start point or jump between loops on-the-fly. This works by using the Loop Set and Loop Select panels together in the Details Section.

Open the Loop Set panel by right-/ctrl-clicking in the details section and choosing Loop Set.

Set a Loop and click the Lock button in the Loop Set panel to store the Loop.

Now disable the Loop by clicking the Active button and allow the track to play.

Set another Loop later in the track.

Click the Lock button again to store the second Loop.

You have now stored two loops within the track. Both will be displayed as green colored brackets in the Waveform display and the Stripe.

Activating a Stored Loop

By default, stored loops are not activated. In playback, the cursor passes a stored Loop without starting looped playback. To switch into looped playback when entering a stored Loop, press the Active button. This will not set a Loop but activate looped playback for the next stored Loop the cursor will pass.

Skip to a position shortly before the first of the two stored loops.

Observe, how the cursor passes the stored Loop without starting looped playback.

Skip to a position shortly before the second of the stored loops.

Press the Active button in the Loop Set details panel.

Observe, how once the cursor passes the start point of the stored Loop, the track switches into is looped playback.
Stepping through Stored Loops (Loop Select)

► Play the track from the first Loop.
► Right-/Ctrl-Click the Jump button in the Loop Select module.
► Clicking on the Loop Selection buttons (forward/ backward) will now instantly perform a jump to the previous or next loop.

Delete a Loop
If you want to discard a stored loop, jump to it and release the Lock button in the Loop Set details panel.

10.3.6 Loop Preferences
Preferences for looping can be found by clicking TRAKTOR "Preferences" > "Deck Preferences" > "Transport".
► Seamless Looping: Makes a short crossfade between Loop End to Loop Start for avoiding clicks. When setting a loop in a quiet part directly before a beat, in seamless mode a small portion of the beat might blend into the loop.
► Loop Autodetect Size: TRAKTOR will automatically loop the loaded track, if its length is below a certain value. The length of this detection has a range of 0-60 seconds, adjustable with the horizontal slider. If you have set the track Loop Autodetect Size to 30 seconds, any track shorter than 30 seconds in length will automatically loop.

If you don’t want to jump to the previous or next loop, but for example from a first to a third loop in the track, deselect the Jump button by clicking on it. Then use the Loop Selection buttons to select a loop first – the selected loop will have green lines above the brackets – now click on the jump button. This toggles a direct jump to the selected loop!
11. Controlling the Mix

11.1 Mixer Controls

11.1.1 Master Strip

The Master Strip contains the main mixer controls: the master volume knob (Master), the headphones volume knob (PhVol), a knob to control the mix in the headphones (PhMix) and the Crossfader. The use of the Crossfader is explained in detail in chapter 11.2.2 (Crossfading). The PhVol knob allows you to adjust the headphones level and the PhMix knob lets you mix the cued signal with the master signal in your headphones. The functions of the PhVol and the PhMix knobs are explained in detail in chapter 11.2.1 (Pre-listening to a Track).

It contains also the controls for the Master Effects that we will discuss separately in chapter 12 (Effects). The knobs and the Crossfader have all the advanced functionality described in chapter 5.2 (Knob and Fader Control).
11.1.2 Channel Strip
The Channel Strip contains the Channel Volume Fader, the Channel Gain Knob, the Cue button and the Deck/External switch.

► If you cannot see the Channel Strip, open it by right-/ctrl-clicking on the Header and choosing Show Mixer Channel Controls.

Deck/External Switch
This feature enables you to implement other external devices, such as turntables or CD-players.

► Click on the downward pointing arrow in the Channel Strip and choose the entry External

► Open “Preferences” > “Audio Setup” > “Input Routing” to use the various inputs of your sound card for playing from an external device. The Volume Meters to the right of the input selections will display signal level if signal is present.

Cue Button
With this button you are able to prelisten to a track that is not playing in the main mix. Chapter 11.2.1 (Pre-listening to a Track) describes how this is done.
Click on the Cue button to activate it. It is lit blue when active.

Gain Knob
With this knob you are able to adjust the gain of a track independently from the master gain. Chapter 11.2.5 (Gain (Manual Adjusting)) describes how this is done.
The knob has all the advanced functionality described in chapter 5.2.1 (Knob and Fader Control).
Channel Fader
With this fader you are able to adjust the channel volume. Its Channel Level Meters help you to adjust the volume of the running track with the next track. Chapter 11.2.5 (Gain (Manual Adjusting)) describes how this is done. The fader has all the advanced functionality described in chapter 5.2.1 (Knob and Fader Control).

11.1.3 EQ Strip
An important tool in mixing is the Equalizer. TRAKTOR 3 offers 4 different types of EQs, each modeled after today’s top DJ mixers.
- On the EQ strip, click the downward pointing arrow and select a EQ Type from the drop down menu.
- If you cannot see the EQ strip, open it by right-/ctrl-clicking on the header and choosing Show Mixer EQ Controls.
- The EQ knobs have all the advanced functionality described in chapter 5.2 (Knob and Fader Control).

Classic
The Classic Equalizer is the standard, classic TRAKTOR 3 LE 3-Band EQ. It offers controls for adjusting the Low, Mid and High range frequencies of each deck via virtual knobs.
Each knob controls its frequency band by +12/-24 db. It also offers a Kill button which cuts the low frequency entirely when activated. If you only want to cut the low frequencies for a short duration only, click and hold the Kill button with the right mouse button.
Another knob lets you adjust the Balance (Bal) from left to right. Use this for interesting spacious effects.
P600
The P600 is a standard club DJ mixer EQ with 3 bands (low, mid and high). Each band offers a range of +12/ -26 dB. Like the ClASSIC EQ, the P600 offers a KILL button which cuts the low frequency entirely when activated. If you only want to cut the low frequencies for a short duration, click and hold the KILL button with the right mouse button. Another knob lets you adjust the Balance (BAL) from left to right. Use this for interesting spacious effects.

Nuo4
Nuo4 is an emulation of the EQ found on the Ecler Nuo4 four channel DJ mixer. It offers 3-band equalization (low, mid, high). The adjustment range for low and mid frequencies is +10/ -30 dB and for high frequencies +10/ -25 dB. It also offers a KILL button that will cut the low frequency when activated. If you only want to cut the low frequencies for a short duration, click and hold the KILL button with the right mouse button. Another knob lets you adjust the Balance (BAL) from left to right. Use this for interesting spacious effects.

Xone:92
Xone:92 is an emulation of the EQ found on the Allen & Heath Xone:92 DJ mixer. It is unique that it offers 4-band EQ controls (low, mid-low, mid-high and high). The high and low bands have infinite attenuation (total kill) with a sharp 12 dB/oct roll-off. The mid bands offer -30 dB of cut. Another knob lets you adjust the Balance (BAL) from left to right. Use this for interesting spacious effects.
11.1.4 FX Strip
► Click on the downwards pointing arrow and choose the effect you want to use.
► If you cannot see the FX Strip, open it by right-/ctrl-clicking on the Header and choosing Show Mixer FX Controls.
► The EQ knobs have all the advanced functionality described in chapter 5.2 (Knob and Fader Control).
► The effects itself are described in detail in chapter 12 (Effects).

11.2 Common DJ Use Cases

This chapter describes the most common DJ use cases with TRAKTOR.

11.2.1 Pre-listening to a Track
One of the most important things as a DJ is the ability to pre-listen to a track that is not audible to the audience yet.
There are several ways to pre-listen to a track in TRAKTOR:
► If using TRAKTORs Internal Mixer, you can use the headphones output of your sound card and pre-listen to a track in the opposite Deck.
► If using TRAKTORs Internal Mixer, you can also use the headphones output of your sound card to pre-listen to a track in the Preview Deck.
► If using an external mixer, you will use the cue button or switch on your external hardware mixer to pre-listen the opposite Deck.

To achieve this you need a multi-channel sound card. Please read chapter 4.3 (Audio Setup) to learn how to setup a multi-channel sound card.
**Cueing/ Pre-listening to a Track in the opposite Deck**

Cueing (or previewing) a track with the TRAKTOR 3 mixer works the same as with most hardware DJ mixers. When a **CUE** **BUTTON** is active, the deck signal is sent to the **MONITOR OUTPUTS**. You can configure the outputs of your sound card in "Preferences" > "Audio Setup" > "Output Routing".

- Load and play a track in **DECK A** and move the **CROSSFADE** all the way to the left.
- Load and play a track in **DECK B** and click the **CUE** **BUTTON** above the **CHANNEL FADER** of **DECK B**. You will hear the track in **DECK B** through your headphones.
- Click + hold and drag the **PHMIX KNOB** all the way counter-clockwise. This will only allow the cued track to be heard through the headphones.
- Dragging the **PHMIX KNOB** all the way clockwise will only allow the main mix to be heard through the headphones.
- Centring the **PHMIX KNOB** will mix both signals in your headphones.

**Cueing/ Pre-listening to a Track via the Preview Deck**

This can be done while none or all **DECKS** are playing. Sound from the **PREVIEW PLAYER** will be heard through the **MONITOR OUTPUTS**. You can configure the outputs of your sound card in "Preferences" > "Audio Setup" > "Output Routing".

- Load a track into the **PREVIEW DECK** by clicking the **PRE-LISTEN ICON** in the **LIST WINDOW** or using drag-and-drop.
- The **PREVIEW DECK** will display the **WAVEFORM** of the track.
- Scroll through the track by dragging the red slider through the **WAVEFORM**.
- Press the **PLAY** button to the right of the player to pause and restart playback.
- Unload a track from the **PREVIEW DECK** by clicking again on the **PRE-LISTEN ICON**.
- If you like the track, load it into a **DECK A** by right-/ ctrl-clicking the track title in the **LIST WINDOW** and selecting **Load to Deck A** from the menu.
- Click a second time on the **PRE-LISTEN ICON** in the track line of the track that is loaded into the **PREVIEW DECK** to unload the track from the **PREVIEW DECK**.

To hear tracks played in the Preview Deck over your headphones, make sure that your headphones are connected to the Monitor Outputs of your sound card and the **PhVol knobs** in the Mixer Strip is in center position.

If you don't see the column with the Pre-listen Icon, Right-/ Ctrl-Click the Headline of the List Window and make sure that the column Pre-listen is checked.
► Click-Hold on the title of the Preview Deck, then drag the track in Deck A or B to load it into Deck A or B.
► Load a new track in the Preview Deck to replace the current track in the Preview Deck with a new track.

11.2.2 Crossfading
Crossfading means to make a transition between two tracks. Dragged to left side, only Deck A is audible. Dragged to the right side, only Deck B is audible. Every position in between mixes both decks, meaning that tracks in both decks are audible.
The characteristic of a crossfader is that the more you drag it to the center, the more of the opposite track will be audible until both tracks are running with 100% of its volume in the center.

Manual Crossfade
The TRAKTOR 3 Crossfader is a standard fader and offers the advanced fader functionality described in chapter 5.2 (Knob and Fader Control).
► Click + hold and drag the Crossfader to the right, focusing Deck B.
► Load and play a track in Deck A and Deck B. Because the Crossfader is faded to the right, you will hear only the track in Deck B through the main mix.
► Now click + hold and drag the Crossfader slowly to the left. The track in Deck A will slowly mix with the track in Deck B.
► When the Crossfader is all the way to the left, only the track in Deck A will be audible.

It’s always a good idea to use the EQs during a transition to avoid clipping that can happen easily when two tracks play together with full volume.
Fader Curve
The TRAKTOR 3 CROSSFADER CURVE can be adjusted. The CURVE affects the CROSSFADERS' transition.

- Right-/ Ctrl-Click in a blank area of the DETAILS SECTION and choose Master to open the MASTER panel.
- The FADER CURVE adjustment is located just above the BALANCE knob and labeled CFCUR.
- Click + hold and drag the CURVE left or right.
- With the CURVE all the way to the right, the CROSSFADER will cut in and out more sharply. This is better for DJs who want to perform scratches and need the crossfader to behave like an on/off switch.
- With the CURVE all the way to the left, the crossfader will mix in more slowly. This is more appropriate if you want to use the CROSSFADER to make long smooth blends between two tracks.

Incremental Buttons
The CROSSFADER can be incrementally moved left or right with the far left and right arrow buttons below it. The mouse wheel can be used for the incremental changes.

- Click the far left arrow button underneath the CROSSFADER.
- The CROSSFADER will move incrementally to the left.

Automatic Crossfade
Crossfading can also be automated by using the small arrow AUTOFADE BUTTONS below the CROSSFADER.

- With tracks loaded in both decks, move the CROSSFADER to the right, focussing DECK B.
- Click the INNER LEFT ARROW BUTTON beneath the CROSSFADER. The CROSSFADER will automatically fade to the left.
- You can adjust the AUTO CROSSFADE TIME in PREFERENCES > DECK PREFERENCES > SOUND & MIXER.
11.2.3 Mixing with Channel Volume faders
For mixing without the CROSSFADER, it is possible to assign each channel to either the left or the right side.
► Open the DECKS panel with the colored buttons representing the four decks by right-/ctrl-clicking on the DETAILS SECTION.
► Underneath each button is a pair of smaller arrow buttons representing both sides of the CROSSFADER.
► Uncheck the lit button to decouple a deck from the CROSSFADER. The volume of this deck is now exclusively controlled with the volume fader on the channel itself.

11.2.4 Punch (Channel Panel)
The CHANNEL STRIP also allows you to PUNCH in a track from an opposite deck without the use of the CROSSFADER. This means the audio from a deck that is not focused can be punched in and out of the main mix, allowing it to be heard only as long as the PUNCH button is held down. This is extremely useful if you only want to bring in single elements of another track while it is running in SYNC such as punching in the snare drum.
► Load and play a track in both decks.
► Move the CROSSFADER to DECK A.
► Open the CHANNEL panel by right-/ctrl-clicking on the DETAILS SECTION and choosing CHANNEL.
► Focus DECK B, then click the RIGHT ARROW button. This sets the CHANNEL panel to control DECK B.
► Click and hold the PUNCH button in the CHANNEL panel. The track in DECK B will be audible in the main mix for as long as you hold PUNCH.
11.2.5 Gain (Manual Adjusting)

Before mixing in a track, you need to calibrate the channel volume so that when the fader is set to the maximum its level is matching that of the other decks.

1. Open the Demo Playlist by double-clicking on the Playlist folder in the Browser Tree, opening the Demo Folder by double-clicking on it and then clicking on Demo.
2. Load the track Traktor Demo 1 by dragging it on Deck A.
3. Load the track Traktor Demo 1 by dragging it on Deck B.
4. Drag the Crossfader all to the left.
5. On Deck A, click on the Play button.
6. You will see the white channel gain meters flashing up and down.
7. Drag the Gain Button down and observe the changes in the channel gain meters.
8. Click the Play button of Deck B.
9. Click the Cue Button above the Channel Volume Fader.
10. A pair of blue level meters appears in the Channel Fader. They represent the Master level and offer a visual reference to adjust the Gain of the channel so that it matches the volume of the master once the channel fader is open all the way.
11. Turn the Channel Gain Knob of Deck B to approximately match the intensities of the white channel and the blue master signal.
12. You can now be sure that the new track will not appear too loud or too quiet when the Channel Volume Fader is set to maximum.
11.2.6 Gain (Auto-Gain)
To avoid the manual adjustment of the gain for each track, TRAKTOR 3 offers an AutoGain function which adjusts the gain for you. While analyzing a track, the perceived loudness is calculated and this value can be used as a setting for the Gain knob. This way, the track will sound as loud as any other track whose Gain level is set to the calculated value. AutoGain only works with analyzed tracks and when it is activated in the Master Details panel.
► Insert the Master panel or into the current Details Page by right-/ctrl-clicking on the details section and choosing Master.
► Activate AutoGain for all decks by clicking the button called Gain.
► Load an analyzed track into Deck A.
► Observe the Gain knob in the mixer changing position to compensate the perceived loudness of the loaded track.

11.2.7 EQing the Mix
By using the Equalizer, it’s possible to shape the sound of a track and make the mix sound smoother.
► Load two tracks in Deck A and B.
► Put the Crossfader to the left to hear only Deck A playing.
► Click and drag the knob labeled Low in the Channel Mixer EQ of Deck A all the way to the left.
► Now, the bass of the running track will be cut and you can only hear the mid and high frequencies.
► Click and drag the knob labeled High in the Channel Mixer EQ of Deck B all the way to the left.
► This kills the high frequencies of the track playing in Deck B.
► Click, hold and drag the Crossfader slowly to the left. Stop when you have reached the middle of the Crossfader.
► The two tracks are now playing together in the mix, however, the result sounds smoother than before because the low and the high registers of both tracks are not clashing anymore.
11.2.8 Using an External Mixer

TRAKTOR 3 allows you to use an external mixer rather than the internal TRAKTOR 3 mixer. This method requires a sound card with an equal amount of stereo outputs as the number of decks you want to use.
► Open “Preferences” > “Audio Setup” > “Output Routing”.
► Click the button labeled **EXTERNAL**.
► Your **OUTPUT ROUTING** will then provide choices for routing outputs for **DECKS A** and **B**.
► Choose an output pair for each deck by clicking the arrow next to each output channel selection and selecting an output from the drop-down menu.
► Connect the output pair for **DECK A** of your sound card physically with the respective inputs of your DJ mixer, e.g. Line 1.
► Connect the output pair for **DECK B** of your sound card physically with the respective inputs of your DJ mixer, e.g. Line 2.

**Preview Channel**

In **EXTERNAL MIXER MODE** the **PREVIEW DECK** in the **BROWSER** has its own pair of outputs in the **OUTPUT** assignment page. You can route the **PREVIEW DECK** to a third channel of your external mixer, using an additional pair of outputs of your sound card. Of course you can also prelisten to the next track on the opposite deck by using the **HEADPHONES OUT** and **CUE** buttons of your hardware mixer.

⚠️ If you use External Mixer Mode, the Mixer Strip is disabled and therefore made invisible.
12. Effects

TRAKTOR 3 offers six different effects that can be applied to each of the four decks as well as the master signal. It is important to understand how these effects work in order to use them intuitively. Especially in time-sensitive situations such as playing in front of an audience, you will only use the functions you feel most comfortable working with. Therefore, please take your time and make yourself familiar with each effect so that you can be truly creative in your application!

12.1 Choosing a Channel Effect

There are two ways, in which the parameters of the Channel Effect can be viewed and manipulated:

► Right-/ Ctrl-Click the Header and select Show Mixer FX Controls from the dropdown menu.
► Click on the small downwards pointing arrow and choose one of the available options.
► Select the panel Channel Effect from the Details Section.
► Click on the small downwards pointing arrow and choose one of the available options.
12.2 Choosing a Master Effect

The **Master Effect** can be accessed in a similar way:

- **Master Effect** controls are visible in the **Mixer Master Controls** in the center of the mixer.
- Click on the small downwards pointing arrow and choose one of the available options.
- Select the panel **Master Effect** from the details section.
- Click on the small downwards pointing arrow and choose one of the available options.

![Tip] The Mixer Strip shows only a selection of the available parameters. If you want full control over all aspects of the effect, please use the respective panels in the Details Section.

12.3 PreEQ

The TRAKTOR 3 you can preview a track on your headphones before the EQs. To do this, press the button labeled **PreEQ** in the **Mixer Channel** controls section. This means, if you e.g. turned down the bass of the previewed track, you can preview the track with full bass when pressing the PreEQ button.
12.4 Detailed Description of all available Effects

12.4.1 F: 92 LP
The F:92 LP is a low pass filter, progressively cutting off high frequencies.
- **ON**: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
- **AMT**: This knob controls the amount of the filtered signal in relation to the original signal. Fully counter-clockwise position represents 100% of the original signal. Fully clockwise position represents 100% of the filtered signal.
- **Q/L**: This knob controls the **Resonance** (Q) giving more color to the movement and the amount of the low frequency oscillator (LFO). **Resonance** means an enhancement of the frequencies nearby the cutoff frequency. All other frequencies are attenuated. This brings more color into the sound. Fully counter-clockwise position represents minimal filter color. Center position represents maximum filter color but zero LFO amount. Fully clockwise position represents maximum filter color with maximum LFO amount.
- **FRQ**: This knob controls the cutoff frequency of the filter.
- **SPD**: This button controls the amount of LFO that is modulating the filter cutoff. The shape of the LFO is a sine wave, and it is generating positive and negative values. This means that the filter cutoff will modulate above and below the cutoff frequency.
- **TAP**: With this button you can adjust the tempo at which the LFO is running. The tapped tempo refers to the center position of the SPD knob. Although this button is not reflected in the graphical user interface you can assign it to a keyboard or MIDI Hotkey.
12.4.2 F: 92 BP

The F:92 BP is a band pass filter, passing just a band of the frequencies.

► **ON**: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.

► **AMT**: This knob controls the amount of the filtered signal in relation to the original signal. Fully counter-clockwise position represents 100% of the original signal. Fully clockwise position represents 100% of the filtered signal.

► **Q/L**: This knob controls the **Resonance** (Q) giving more color to the movement and the amount of the low frequency oscillator (LFO). **Resonance** means an enhancement of the frequencies nearby the cutoff frequency. All other frequencies are attenuated. This brings more color into the sound. Fully counter-clockwise position represents minimal filter color. Center position represents maximum filter color but zero LFO amount. Fully clockwise position represents maximum filter color with maximum LFO amount.

► **FRQ**: This knob controls the cutoff frequency of the filter.

► **SPD**: This button controls the amount of LFO that is modulating the filter cutoff. The shape of the LFO is a sine wave, and it is generating positive and negative values. This means that the filter cutoff will modulate above and below the cutoff frequency.

► **TAP**: With this button you can adjust the tempo at which the LFO is running. The tapped tempo refers to the center position of the SPD knob. Although this button is not reflected in the graphical user interface you can assign it to a keyboard or MIDI HotKey.
12.4.3   F: 92 HP

The F:92 HP is a high pass filter, progressively cutting off low frequencies.

► **ON**: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.

► **AMT**: This knob controls the amount of the filtered signal in relation to the original signal. Fully counter-clockwise position represents 100% of the original signal. Fully clockwise position represents 100% of the filtered signal.

► **Q/L**: This knob controls the Resonance (Q) giving more color to the movement and the amount of the low frequency oscillator (LFO). Resonance means an enhancement of the frequencies nearby the cutoff frequency. All other frequencies are attenuated. This brings more color into the sound. Fully counter-clockwise position represents minimal filter color. Center position represents maximum filter color but zero LFO amount. Fully clockwise position represents maximum filter color with maximum LFO amount.

► **FRQ**: This knob controls the cutoff frequency of the filter.

► **SPD**: This button controls the amount of LFO that is modulating the filter cutoff. The shape of the LFO is a sine wave, and it is generating positive and negative values. This means that the filter cutoff will modulate above and below the cutoff frequency.

► **TAP**: With this button you can adjust the tempo at which the LFO is running. The tapped tempo refers to the center position of the SPD knob. Although this button is not reflected in the graphical user interface you can assign it to a keyboard or MIDI Hotkey.
12.4.4  F: T2 L/H
► ON: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
► AMT: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
► Q: This knob controls the Resonance. Resonance means an enhancement of the frequencies nearby the cutoff frequency. All other frequencies are attenuated. This brings more color into the sound.
► LOW: This knob controls the lower cutoff-frequency.
► HIGH: This knob controls the higher cutoff-frequency.

12.4.5  F: T2 L/W
► ON: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
► AMT: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
► Q: This knob controls the Resonance. Resonance means an enhancement of the frequencies nearby the cutoff frequency. All other frequencies are attenuated. This brings more color into the sound.
► LOW: This knob controls the lower cutoff-frequency.
► WID: This knob controls the width of the frequency band.
12.4.6 Delay
► ON: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
► AMT: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
► FDB: This knob controls the feedback; that means how much of the original signal is returned into the delay. Turn it counter-clockwise for short delays and clockwise for long delays.
► FREQ: This knob controls the filter in the feedback loop. With this knob you can control the color of the delay. Turned counter-clockwise, the high frequencies are damped. In center position there is no damping at all. Turned clockwise the lower frequencies are damped.
► TAP: Click in time on this button to adjust the effect tempo.

12.4.7 Reverb
► ON: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
► AMT: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
► HIGH: This knob controls the higher cutoff-frequency.
► LOW: This knob controls the lower cutoff-frequency.
► SIZE: With this button you can define the size of the reverberation room. If you drag the knob completely counter-clockwise, the reverberation is on its shortest value representing a small room and if you set the value to 100% the reverberation is at its maximum value representing a huge room.
12.4.8 Flanger

- **ON**: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
- **AMT**: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
- **DPT**: With this button you can control the speed of the LFO.
- **MID**: Define with this button the frequency that is being modulated with the amount set by DPT.
- **TAP**: Click in time on this button to adjust the suspension frequency.

12.4.9 Beatmasher

- **ON**: This button switches the effect on and off. Use it to punch in the effect that you have previously adjusted.
- **AMT**: This knob controls the amount of the processed signal and works as dry/wet control. Turned to 0% lets through a completely unprocessed signal, turned to 100% lets through only the processed signal.
- **LENGTH**: defines the length of the loop that is recorded in the buffer.
- **GATE**: This button works in two different modes. If you move it from the centre towards the maximum value, it works as threshold, progressively muting sections of the recorded loop until only one 16th of the recorded loop is audible at 100%. If GATE is in the centre position, it plays the recorded loop exactly as defined by the LENGTH knob. When moved from the centre towards minimum value, the original signal is being mixed into the recorded loop, resulting in a 100% unaffected or dry signal at the minimum position and a 100% processed or wet signal at the center position.
- **TAP**: Click in time on this button to adjust the effect tempo.
13. Recording

13.1 Audio Recording

By using the Audio Recording feature it is possible to record your TRAKTOR set in real time. You can also record external sources connected to the soundcard such as vinyl records or a microphone in case you are performing together with a vocalist. It’s even possible to use a recorded audio file and play it back in a deck just as you do with the tracks from your Collection!

13.1.1 Input Configuration

TRAKTOR 3 allows you to record from an external device (e.g. your hardware mixer or a turntable) or from the Internal Master output of TRAKTOR 3. The selection of the recording input is made in "Preferences" > "Recording".

Internal Configuration

► In “Preferences” > “Recording” click on Internal as Recording Source.
► If you want to record your DJ set, play back a track and verify the right connection by opening the Audio Recorder panel in the Details Section. If everything is setup properly, you will see the Recording Level Meter flash with the music.
External Configuration

- In “Preferences” > “Recording” click on Extern as Recording Source.
- If you want to record your DJ set, connect the record output of your hardware mixer to the input of your sound card you want to use.
- In TRAKTORs Input Routing, select the channel (A, B, C, or D) that you have connected to the recording signal.
- Play back a track and verify the right connection by opening the Audio Recorder panel in the Details Section. If everything is setup properly, you will see the Recording Level Meter flash with the music.

13.1.2 Adjusting the Input Level

Once you have selected your input device and chosen your input channels, you should test your input signal level. This requires the use of the Audio Recorder panel in the Details Section.
- Right-/ Ctrl-Click on a blank area of the Details Section and choose Audio Recorder.
- Play a track from any of your input sources.
- Your input level will be displayed in the level meters of the Audio Recorder panel.
- Use the Gain knob for adjusting the recording level – the meter range should show peaks in the upper third.
- To avoid distortion or clipping, make sure the level doesn’t reach the maximum amount at the top of the meter range.
13.1.3 Recording your Input Signal

- Open the Audio Recorder folder icon in the Tree Window.
- Click on the Record button in the Audio Recorder panel.
- TRAKTOR 3 will begin recording your input signal. The file size of your recording and time elapsed will be displayed in the Display Window of the Audio Recorder panel.
- The recording will appear as a track in the Audio Recorder folder and will have a time-stamp in its name.
- Click on the Record button in the Audio Recorder panel to stop recording.
- You can instantly drag the recording into a deck and play it.

13.1.4 Cut & Continue

While recording, you can separate the recording into individual *.wav files. If you are recording your mix as audio, this allows you to separate your recording at points you determine on-the-fly.

- During recording, click the Cut button in the Audio Recorder panel.
- The recording will cut at this point and begin a new *.wav file.
- Click on the Audio Recordings folder in the Tree Window to display the *.wav files.
13.1.5 Split at file size

Another way to separate your recording is by utilizing the Split at File Size preference. This allows you to specify a file size (in megabytes) at which the recording will be separated. This function is extremely useful in cutting down your recordings into CD-size sections that can later be burned without any problem.

- Open TRAKTOR “Preferences” > “Recording”.
- Click the arrow to drop down the Split at File Size menu and choose a file size.
- Each time the Audio Recording reaches this file size, it will be split into a separate audio file.

13.1.6 Delete

If you are not satisfied with your Audio Recording, you can delete it.

- Click on the Audio Recordings folder icon in the Track Browser.
- Select the recording you wish to delete.
- Click on the Delete button in the Audio Recorder panel. You can also click the Delete button next to the List Window.
- A menu will pop up asking you to confirm.
- Choose OK.
- The recording will disappear from the List Window.

13.1.7 Editing Properties of the Recording

Track properties for the Audio Recording can be edited just like any track in your Collection, either inline in the List Window, by using the Edit button or through the Edit context menu option. Additionally there is a shortcut to the Edit dialog of the currently recording track in the Audio Recorder panel, called Edit.
13.2 Native Mix Recording

As you have learned, TRAKTOR 3 allows you to record your mix as an audio file using the Audio Recorder panel. However, TRAKTOR offers a second, more advanced way to record your mix called Native Mix Recording. This records a control file that contains all fader, knob or button actions you performed during the mix. Native Mix Recording is proprietary to TRAKTOR, meaning it can only be played back with TRAKTOR 3 or the TRAKTOR Player software and only together with the tracks that have been used during the mix. During playback, TRAKTOR will load the same tracks in the order you mixed them as well as reproduce all fader, knob and button actions performed. This accurately reproduces your mix.

Unlike audio recording, Native Mix Recording results in a file that is far smaller than a recorded audio file. Native Mix Recording allows you to stop the recording at any time, then seamlessly resume it later on. The Native Mix Recorder will take care of loading the correct tracks at the correct point, re-syncing them and setting all controls exactly where they were so that you can resume the mix perfectly.

At any time during your Native Mix Recording, you can store markers that create points in the mix. This allows you to skip forward or backward precisely to the stored points in the mix, then resume Mix Recording.

The big benefit of recording your mixes in the Native Mix format is that you can easily correct any mistake that has happened during the mix. If you have ever tried to record an one-hour mix where things went well until the last record and you had to re-do everything again, then you will know how useful this feature is!
13.2.1 Recording your mix
► Create a Playlist of tracks you would like to mix and record.
► Load a track in Deck A.
► Move the Crossfader to the left, focusing Deck A.
► Load a track in Deck B.
► Click the red Record button in the Native Mix Recorder panel to start recording.
► Recording will begin and the record time will start counting in the Mix Recorder display window. This window will also show the size of the recording in kilobytes.
► Begin your mix.
► Match the track tempos and move the Crossfader slowly to the right, mixing in the track in Deck B.
► Adjust the Gain knob to match volume levels.
► Adjust the EQ if necessary.
► Use effects if you like to.
► Move the Crossfader all the way to the right, mixing out of the track in Deck A and into Deck B.

13.2.2 Seamlessly Interrupting and Resuming the Mix
Don’t hesitate to press the Record button to stop recording at any time during your mix. This gives you more time to think about your next transition or to pull new tracks into the playlist.
To resume recording, simply re-press the Record button. TRAKTOR will slightly wind back, configure all decks, knobs and buttons as they have been shortly before the interruption and hand over control to you at the exact point in the mix where it had been interrupted.
13.2.3 Seamlessly Redoing a Transition
Seamlessly resuming the mix is not only possible at the end of the mix, but from
any earlier point in the mix. Proceed as follows:
► Using the Seek buttons in the Native Mix Recorder panel wind back a point in
the mix about half a minute before the failed transition.
► Press Play to start playback of the mix.
► Press Record to seamlessly enable recording mode.
► For taking over full control of the mix, turn off the Play button, leaving only the
Record button lit and redo your transition.
► You can repeat this procedure as many times as you need.

13.2.4 Setting Additional Cue-Markers
Cue Markers are used in a Mix Recording to establish points of reference from which
you can cue. It is possible to seek to, resume or overdub the mix from this point.
By default TRAKTOR 3 sets a marker each time you load a new track into a deck.
If you want to add additional markers, proceed as follows:
► Click the Play button in the Native Mix Recorder panel.
► Listen for a spot in the mix you would like a marker to be placed.
► Click the Set button in the Native Mix Recorder panel.
► Let the mix play, click the Set button again to set another marker.

13.2.5 Skip and Seek Buttons
The Skip and Seek buttons in the Native Mix Recorder are used to navigate through
your recorded mix as you would do on a CD player. The Skip buttons skip to the
next or to the previous marker in the mix. Use these buttons to find a specific point
in your mix, then play the mix, overdub it or to delete an unwanted marker.

⚠️ You can resume a transition in the middle of your mix file, but all following
mixes have to be re-done as well!
13.2.6 Fix the Mix with Overdub

If you hear something in the mix you do not like, the Native Mix Recorder offers an Overdub feature that allows you to fix it.

► Click on the Mix Recording folder icon.
► Click Play Mix to play back the recorded mix.
► Just before you reach the point in the mix that you would like to fix, click the Record button.
► Make whatever adjustments you need to make. For example, raise the gain knob for Deck B.
► The Dub button will activate.
► When you are done, click the Record button again.
► Press the Play Mix button to play back the Mix Recording and listen to your fixes.

13.2.7 Saving, Loading and Discarding a Mix recording

Save

If you are in the middle of recording, you can save it without interrupting the mix. While recording, click the Save and Continue button in the Native Mix Recorder panel.

Save As

Once you have completed your mix recording, you can save it and work on it later.

► Click the Save As button in the Native Mix Recorder panel.
► A standard operating system dialog box will appear. Choose a name for the mix and choose a folder on your hard drive in which to store the mix. By default, “Traktor3” > “Playlists” > “Mixes will be selected”.
► Click Save.
Load
When you are ready to work on the mix again, you can load it from the Native Mix Recorder.
- Click the Load button in the Native Mix Recorder panel.
- A standard operating system dialog box will appear.
- Browse your hard drive for the Native Mix Recording file.
- When you have found it, select it and choose Open.

Cut
If you have found a better point to start the mix, you can discard the recording up to this point.
- Seek to the position in the mix that should be the new starting point.
- Press the Cut button in the Native Mix Recorder panel.

New
To completely erase a mix from memory press the New button.

13.2.8 Writing the Mix Recording as Audio
To make a Native Mix audible without TRAKTOR 3 it has to be converted into an audio file.
- Click the Write button in the Native Mix Recorder panel.
- The Start Mix Export window will appear.
- By default, the main TRAKTOR 3 folder will be selected. Click the Browse button to select a different file path.
- Type a name for the mix in the following text field and choose Save.
- Click the Start button.

If you would like your mix to be tracked, put a check in the box labeled Cut Tracks On Fade In. Your mix will then be rendered as separate audio tracks, each cut at the time you faded them in and out of the mix with the Crossfader.
The **Mix Export** window will appear and displays the following:

- **File**: Displays the file name.
- **Track**: Displays the number of tracks in the mix that have been written.
- **Time**: Displays the amount of time in the mix that has been written.
- **Writing**: Shows the amount of time left in the writing process via a progress bar.
- The **Master** section has a **Volume** slider that can be used to adjust the volume of the mix while it is writing. You can also choose to **Limit** the output signal so that the mix volume does not overload and clip.
- When exporting has finished the audio file(s) will be saved in the folder you chose.

### 13.2.9 Exchanging Native Mixes with Other Traktor Users

To playback a Native Mix you need 3 components:

- The Native Mix file (*.nmx)
- The audio files of the tracks used in the mix
- TRAKTOR 3.

If you want to share a Native Mix with somebody else, you have to give him the Mix File and all the tracks that have been used for the mix. You can create a copy of this set of files in the following manner:

- Right-/Ctrl-Click on the Mix Recordings icon in the Tree Window.
- From the context menu choose the option **Export**.
- A dialog will ask you for the location of the Mix File and for the path where the files should be exported.
- After successful export, it is useful to create a ZIP archive of the folder containing all the tracks and the Mix File before sending it out.
14.MIDI and Hotkeys

14.1 Controlling TRAKTOR with MIDI and Hotkeys

Virtually every feature of the TRAKTOR interface is capable of being controlled by MIDI or by Hotkeys (keyboard shortcuts). The reaction of TRAKTOR can be customized in a large variety of modes. These settings can become very complex and they can therefore be saved in a preset file and shared with other users. This file can be stored and loaded with the LOAD and SAVE buttons in the Hotkey or MIDI Setup page of the PREFERENICES.

TRAKTOR comes with a default set of assignments for Hotkeys documented in chapter 24 (Hotkeys). It is called TDS3Keyboard.tks and can be found in the Traktor3 folder. The following section describes how to customize this preset and how to create your own MIDI and Hotkey presets.
14.2 Keyboard Hotkeys

- Open TRAKTOR PREFERENCES > HOTKEY & MIDI SETUP > HOTKEY SETUP.
- Click the ADD button and select DECK > VIEW > DECK SELECT FOCUS.
- Drop down the CONTROLLER ATTRIBUTE menu and select Deck A.
- Click the LEARN button.
- Press the desired key on your computer keyboard, e.g. y. The letter y will appear in the controller window next to the LEARN button as well in the list under the ASSIGNED column.
- Choose OK.
- Now you can select Deck A as focus deck when you press the key y.
- To un-assign this key, click the RESET button next to the LEARN button.
- To entirely remove the option from the list press DELETE.

14.2.1 Changing an Existing Hotkey Assignment
Most likely you don’t like certain assignments of the default HOTKEYS. In this case you can change the configuration as you like.
- Open TRAKTOR PREFERENCES > HOTKEY & MIDI SETUP > HOTKEY SETUP and scroll through the list.
- You can sort the list by the assigned HOTKEYS to find a specific control.
- Select the control and change the settings in the details underneath the list.
- To assign another key, press the LEARN button and then press the new HOTKEY.
14.3 Midi Hotkeys

14.3.1 MIDI Device Status Inquiry
This function lets TRAKTOR automatically move all knobs and faders to the position of the MIDI device after startup.
To make use of this feature the MIDI device needs to support the MIDI Device Status Inquiry function. If you are not sure if your MIDI device supports this, please read the manual of your MIDI device or contact the manufacturer.

14.3.2 Configuring your MIDI Setup for External Device Control
Before you can configure TRAKTOR to use it with your MIDI interface, you will need to install the drivers that came with it first. MIDI device driver installation is different for every device.
Please read the manual of your MIDI device for the correct installation procedure.

14.3.3 Activate your device
After you have installed the drivers for your MIDI device, the interface will appear within the MIDI section of the Preferences. You must activate the device before you can assign any parameters.
► Open TRAKTOR “Preferences” > “Hotkey & MIDI Setup” > “MIDI Interfaces”. Your MIDI device should be displayed.
► Under the Active column, double-click the field next to the device name. This puts an X in the Active box, making the MIDI interface active.

⚠️ If your MIDI device does not appear in the list, you may need to restart TRAKTOR in order for it to be recognized. When doing so, make sure your MIDI device is attached to your computer and powered on.
14.3.4 Select a MIDI Channel
TRAKTOR gives you the option to choose one of 16 MIDI channels or to accept MIDI messages from all channels.
► Open TRAKTOR “Preferences” > “Hotkey & MIDI Setup” > “MIDI Setup”.
► By default the Channel will be set to OMNI. This means TRAKTOR will accept all incoming MIDI control messages from any channel, therefore you do not need to worry about what channel your MIDI device is transmitting on.
► Choose Lock OMNI if you do not want to change the MIDI channel.
► If you want TRAKTOR to accept messages from a specific MIDI channel, click the arrow next to Channel and select a MIDI channel from the drop down menu.

14.3.5 Assigning MIDI Knobs and Buttons to TRAKTOR
To assign functions to MIDI controllers use the TRAKTOR “Preferences” > "Hotkey & MIDI Setup" > "MIDI Setup" page.
► Select a control just as you did in the Hotkey setup preferences.
► To assign a specific MIDI knob or button, press the Learn button and send MIDI data by moving the knob or button that you want to assign.
► If the MIDI-connection to your controller is correct, you will see the type of MIDI signal received by TRAKTOR in the window beneath the Learn button.
► If nothing happens verify your MIDI Setup (see section above).
14.4 Managing your MIDI and Hotkey Files

14.4.1 Duplicate
If you are adding similar controls, such as Deck select Focus an easier method is Duplicate. This will add a duplicate control, identical to the currently selected control.
► Click on a control in the control list window.
► Click the Duplicate button.
► Another identical control will appear in the window.
► Click Controller Attributes and select another channel type (e.g. Deck B).

14.4.2 Delete
If you don’t want a control in your list, you can delete it.
► Click on a control in the control list window.
► Click the Delete button.
► The control will be deleted from the list.

14.4.3 Reset
By clicking the Reset button at the top of the settings Preferences window, TRAKTOR will immediately clear the control list.

You can assign the same (MIDI) Hotkey to more than one function, which can be useful in special situations, but may be unwanted for other situations. However, if you assign the same (MIDI) Hotkey to more than one function, both lines are lit in red.
14.4.4  MIDI/ Hotkey Pages

The Hotkey Setup and MIDI Setup have more than one page. The drop-down menu above the table containing the list of assigned controllers shows the currently selected page (1-3).

Switching from or to another MIDI/ Hotkey Page changes all assigned keys and MIDI triggers - it’s like loading a totally new assignment file with the difference that the switch is seamless and can be triggered with a Hotkey or a MIDI command itself.

The controllers for switching pages are found in Add > Pages > MIDI/ Hotkeys. MIDI and Hotkey Pages have one major purpose: Allowing you to implement any key as modifier between two functionalities for a knob or button.

You could for example assign Default sensitivity for Key changes to a (MIDI) Hotkey and switch to Fine sensitivity when you additionally press the key F on our keyboard.

► Select Page#1 from the drop-down menu and assign Hotkeys to “Add” > “Deck Tempo” > “Deck Key”. Add a Hotkey for increasing and one for decreasing the value via the Duplicate button and choosing the respective Control Type (Inc and Dec)

► Select Page#2 from the drop-down menu and assign the same Hotkeys to Deck Key. Now, set the Control Type to Fine via the respective dropdown field.

► Now define a hotkey for switching between MIDI Pages 1 and 2 and assign it to the letter F.

14.4.5  Controller Types

► Direct is used to control parameters within a definable range via faders or knobs.

► Inc & Dec are used to control parameters within a range via buttons or keys on your keyboard by stepwise incrementing and decrementing the value of the parameter.
- *Reset* is used to set a value at which a button or key resets to (e.g. the pitch fader resets to the middle position).
- *Toggle* is used to control buttons with an **On/ Off** state, e.g. the **Play/ Pause** button.
- *Hold* is used to control buttons that shall be **On** only as long as you press the button, e.g. the **Cue/ Pause** button.
- *Trigger* is used for controls that shall initiate an action, e.g. the Deck Load Selected control.
- *Previous & Next* are used for controls with which you can scroll through a list, e.g. the **Browser List Window**.
- *Output* is used for **MIDI OUT**, e.g. to get LED’s blinking.
- *Set Default* is used similar to the *Reset* type.
- *Up & Down* is used e.g. for the **Pitch Bend** control.

### 14.4.6 Direct Mode for specific Hotkeys

This is a very innovative extension of the current hotkeys for range controls such as filter knobs or the **Key** knob. The idea behind it is to give DJs without additional controllers a way to control TRAKTOR effectively and comfortably – it enables you to turn a knob up and down without the need to hover over that specific control or to click with the mouse.

- In the **Hotkey Setup** assign an additional **Hotkey** to a parameter.
- Select *Direct* as **Control Type**.
- Back in the application, you can now press this new **Hotkey** with one hand and with the other you can instantly change the parameter by moving the mouse or by using the touch pad.

This way you can very quickly control several parameters – particularly handy when it comes to controlling effects.
14.4.7 MIDI Control Types

*Analog Fader/ Knob* control has a mechanical range corresponding to the range of the parameter.

*Rotary (7Fh;01h)* has no mechanical range (endless knob) and controls the parameter via small increments and decrements.

*Rotary (3Fh;41h)* is a special type of rotary encoder sending values smaller or higher than the neutral position 40h.

*Button* is something with an on/ off state, i.e. something you can turn on.

**Rotary Sensitivity**
The *Rotary Sensitivity* slider determines how far the controller moves per one click of the *Rotary Encoder*. If you have an endless knob, this will give it a fixed value for high and low.

- Select a control in the MIDI controller list window.
- Click the arrow next to *Control Type* and select *Direct* from the drop-down menu.
- Click the arrow next to *Mode* and select either *Rotary* or *Rotary (signed)*.
- You now have control over the *Rotary Sensitivity* slider.

**Rotary Acceleration**
The *Rotary Acceleration* slider determines how the controller behaves when the knob is turned at higher speeds.

- Select a control in the MIDI controller list window.
- Click the arrow next to *Control Type* and select *Direct* from the drop-down menu.
- Click the arrow next to *Mode* and select either *Rotary* or *Rotary (signed)*.
- You now have control over the *Rotary Acceleration* slider.

For adapting to various mechanical layouts, the direction of motion for *Direct* controllers can be inverted with the *Invert* button.

The acceleration and sensitivity of rotary encoders can be configured just like a mouse. The mouse wheel and the ball below a mechanical mouse are basically the same as a rotary encoder.
14.4.8 Soft Takeover
By default, the virtual knobs and sliders of TRAKTOR will pick up at the position of the corresponding knob or slider of your MIDI controller. By selecting Soft Takeover, this works inversely: The knob or slider of your MIDI controller will pick up where the knob or slider of TRAKTOR left off.

14.4.9 Incremental and Decremental Controllers
Controllers working incrementally like repeated clicks of buttons have another set of options:

Auto Repeat
With Auto Repeat enabled, a triggered function, such as an Increment or Decrement can be automatically repeated when the key or button is held down.

Resolution
A Step Size is the distance how far up or down a controller moves. The Resolution menu allows you to increase or decrease the Step Size of your incremental or decremental controls.

- Use the arrow next to Resolution to drop-down the menu.
- Select a Step Size from the menu.
- These Step Sizes are the same available for the knobs on the software interface. Refer to chapter 5.2.3 (Advanced Control) to learn more about knob and fader sensitivities.
14.4.10  Save your Controller Settings

Once you have completed a controllers' configuration, you can save it as a TRAKTOR configuration file. This file can then be copied to another computer and loaded into TRAKTOR.

Save

SAVE allows you to save your settings as one file on your hard drive.

► Click the SAVE button.
► A standard operating system dialogue box will appear.
► Type your desired name for the HOTKEY file.
► Click the BROWSE button to search for a folder in which you would like to store the file.
► Choose SAVE. TRAKTOR will save your file with the extension *.tks.

Load

► If you would like to load your HOTKEY file, click the LOAD button.
► Browse your hard drive for the HOTKEY file.
► Select the file and choose OPEN.

Reset

By clicking the RESET button at the top, TRAKTOR will immediately clear the controller list.
15. Synchronizing external Hardware and Software

TRAKTOR 3 allows you to send a tempo signal to other computers and/or MIDI devices through the use of MIDI Clock.

15.1 MIDI-Clock

Currently, TRAKTOR 3 can only send MIDI-Clock, it will not receive it. Connect the MIDI output of your interface to the MIDI input of your external module or MIDI device.

- Open TRAKTOR “Preferences” > “External Sync” > “MIDI Clock”.
- Drop down the INTERFACE menu and select your MIDI interface.
- Put a check mark in the box labeled SEND MIDI CLOCK.
- Use the MIDI CLOCK TIME OFFSET slider to compensate for any latency.
- Choose OK.
- Insert the CLOCK panel into the DETAILS section.
- Click the SEND button.
- MIDI-Clock will then be sent to the output of your MIDI device.
15.2 Controlling TRAKTOR 3 with Open Sound Control (OSC)

Open Sound Control (OSC) is an open protocol for communication between multiple computers over Ethernet. The OSC implementation within TRAKTOR transmits event data, allowing you to control other devices with the controls of TRAKTOR 3.

15.2.1 Open Sound Control (OSC) preferences
- Open TRAKTOR “Preferences” > “External Sync” > “Open Sound Control” (OSC).
- Put a check mark in the box labeled Activate Local IP. This enables OSC.
- The Local IP Address of your computer will be recognized automatically and displayed in the window next to Activate Local IP.

The following are descriptions of the OSC options. Click to put a check mark in the box next to an option to activate it.

Port
This is the sub-network identifier. When other OSC clients scan your network, this is how their system identifies yours. You can change this number, however only certain ports are scanned. It is generally best to use a number between 10,000 and 10,015.

Local Identifier
This is the name other OSC clients use to identify you. This can be any name you like. When changing the name of the Local Identifier, make sure to click the Apply button next to the Local Identifier box. This confirms the change.
**Tempo Sync Master**
This will send the Master Clock signal to other clients on the network.

**Tempo Sync Source**
This will make TRAKTOR 3 the Sync Slave. Use the drop-down menu next to Tempo Sync Source to select the master source from which TRAKTOR will receive sync information.

**Send Controls to**
This will allow TRAKTOR to send OSC control data to other clients. Use the drop-down menu next to Send Controls to select the client.

**Receive Controls**
This will allow TRAKTOR to receive control data via OSC.

### 15.2.2 Detailed OSC Options
The Detailed OSC Options menu holds synchronization setting options that need to be configured in order for TRAKTOR 3 to know what to do with your OSC configuration.

The following are descriptions of the Detailed OSC Options. Click to put a check mark in the box next to an option to activate it.

- Open TRAKTOR “Preferences” > “External Sync” > “Detailed OSC Options”.
- Select Clock Sync (MASTER) for TRAKTOR to send an OSC clock signal to other OSC clients in the member list (explained later). OSC clock works exactly like MIDI clock.
- The LED to the right of the Clock Sync checkbox will illuminate when a synchronization signal is sent.
Select Time Sync (Master) for TRAKTOR to be the Master. The client will constantly scan the Master (TRAKTOR) for the time stamp, comparing the received time with its own and adjusting it when necessary.

The LED to the right of the Time Sync checkbox will illuminate when a synchronization signal is received or sent.

When Clock Sync (Master) and Time Clock (Master) are unselected, you can use the Sync Master menu to synchronize to an OSC master. Select Clock Sync to synchronize to Clock Sync signals or select another OSC member to Time Sync with.

Sync Messages: This window reports status and synchronization errors.

Time Offset (ms): This window adds a time offset to each OSC message sent to all clients. 1000 ms (milliseconds) equals one second. Therefore, when entering 1000 ms, each message will be received by the client one second later. This applies only to clients that are in Time Sync mode.

15.2.3 OSC Member List
The OSC Member List is a list of OSC clients that TRAKTOR 3 is connected to. Each entry can be edited manually.

Press Scan to automatically locate all clients within the same sub-network.

Select an entry and click the Edit button.

Edit information for the client in the info fields.

When you are finished with your changes, press the Apply button.

The new information will appear in the Member List.

If you want to delete the connection, click to select the client in the list and press the Delete button.
15.2.4 OSC Monitor

The OSC Monitor allows you to monitor all OSC activity through a small information window. This window displays all received OSC messages. Select between Monitor Options to set the display behavior.

OSC Message: This field is used for sending text messages to other OSC clients on the network. Select a client in the Member List, type your message and hit the Enter key on your computer keyboard. The message will be received by the OSC client.
16. Broadcasting

The Broadcasting feature allows you to host an internet radio show directly out of the TRAKTOR 3 software. Basically everything that is audible from the Master Out will be streamed to the internet and listeners all over the world are able to tune in and listen to your show in real time.

16.1.1 Hosting an internet radio show with TRAKTOR 3
To use this feature, you need access to a computer running an Icecast server. It is recommended that this computer has an internet connection with at least 128 kb/s upstream transfer rate. The available bandwidth is being shared among the listeners, so if you choose to broadcast your show at 64 Mb/s quality the bandwidth is just enough for two listeners.

16.1.2 Basics
TRAKTOR 3 uses a streaming protocol called Icecast. Essentially, the TRAKTOR 3 software contains an Icecast client which can send data to an Icecast server. It is then possible to access this server through the internet and listen to the audio that is being streamed from the TRAKTOR 3 software.

To learn more about this streaming protocol and how to setup a server, please refer to the official Icecast homepage (http://www.icecast.org)
16.1.3 Configuring TRAKTOR 3

Before getting started, it is important to configure TRAKTOR 3 so that the local client can connect to the server and the metadata of the radio stream contains the correct information:
► Open TRAKTOR “Preferences” > “Broadcasting”.
► Adjust the proxy setting according to your current internet configuration. If you are not using a proxy, simply check \texttt{Use Direct Connection}.
► Next, input the address of the Icecast server you want to connect to. This can be either a hostname or an IP-address.
► Specify the port where the server can be reached. Most servers use the default setting of 8000.
► Input the mount path and password. This information can be obtained from the host of the Icecast server and permits only authorized clients to stream data from there.
► Choose the streaming format and quality. Keep in mind that with a higher bitrate, more bandwidth is used for every single stream. Therefore, fewer slots are available and fewer listeners can tune in at the same time.
► Finally, you can specify the client \texttt{Metadata} setting. This information helps to tag your audio stream. Be specific in your description; the easier it is to identify the musical content of your stream, the more likely listeners will tune in!
Once the necessary configurations have been done, you can start your live stream. To do this, open the **Audio Recorder** panel in the **Details Section**.

1. Right-/Ctrl-Click a blank area of the **Details Section**.
2. Choose the **Audio Recorder** panel.
3. Click the **Broadcast** tower symbol.
4. If the symbol starts flashing, the connection with the Icecast server could not be established. Please go through the configuration process once more and make sure that the data you received from the server has been inputted correctly.
5. If the symbol is highlighted, you are connected to the server and can now start your broadcast!

Even though it is possible to run an Icecast server and the TRAKTOR 3 application on one computer at the same time, the CPU usage will increase and when using power-hungry features like Key Lock it might result in a sluggish performance. Therefore it is recommended to use two computers.
17. Autoplay

TRAKTOR 3 offers an AUTOPLAY function where all the tracks of a playlist are played back with automatic crossfades. To understand how TRAKTOR 3 behaves in AUTOPLAY mode you have to be aware of the following limitations:

► Autoplay only uses tracks from the CURRENT PLAYLIST. If you want play another playlist in AUTOPLAY mode, you have to copy the tracks to the CURRENT PLAYLIST first.

► Autoplay only supports 2 DECKS on the same level.

► To start AUTOPLAY one deck has to be selected and playing on the MASTER output.

► Autoplay follows the order of the CURRENT PLAYLIST.

► The time for a transition in AUTOPLAY mode is defined in PREFERENCES > DECK PREFERENCES > SOUND & MIXER.

17.1.1 Playing a Playlist in Autoplay Mode

► Clear the CURRENT PLAYLIST by double-clicking it to select all tracks and then pressing the DELETE button.

► Drag-and-Drop the PLAYLIST to be played in AUTOPLAY mode into the CURRENT PLAYLIST.

► Put the tracks into the desired order.

► Load the first track into DECK A.

► Start playing DECK A and pull up the volume on CHANNEL A.

► In the MASTER panel click on PLAY to enable AUTOPLAY mode.

► You will observe the CHANNEL FADERS and the CROSSFADE adjust to AUTOPLAY mode.

The Play button in the Master Details does not start or stop playback of any deck. One of the decks supporting Autoplay must be already playing to switch on Autoplay mode.
TRAKTOR 3 will load the next track from the CURRENT PLAYLIST into DECK B and when the track in DECK A ends it will blend in the track in DECK B.

To restart playback at the top when AUTOPLAY has reached the bottom of a playlist, check the option AUTOPLAY LOOPS PLAYLIST in “Preferences” > “Browser Preferences” > “Collection Preferences”.

17.1.2 Switching to Autoplay during a manual DJ Mix
You don’t always need to play the whole playlist when using AUTOPLAY. Also during a normal DJ set you can seamlessly switch into AUTOPLAY if you need a break. You can seamlessly resume as well. Before switching to AUTOPLAY during a DJ set, please check the following settings:

► Sort the CURRENT PLAYLIST by icon to put the already played tracks to the top.
► Is the GAIN button in the Master details lit (AUTOAUTO)?
► Is the currently playing deck selected?
► Is the track to be loaded after the next, correctly enqueued as next track?
► Is the CHANNEL FADER of the playing track all the way up?
► Is no other deck playing?
► Under these circumstances, switching to AUTOPLAY will be seamless. The CROSSFADER is centered and the CHANNEL FADERS of all not playing decks are pulled down.
► To resume manual control, simply turn off the PLAY button in the MASTER DETAILS panel.
17.1.3 Rearranging the Playlist during Autoplay

During Autoplay you can insert or append tracks to the Current Playlist or even loading tracks directly into decks.

- During Autoplay, browse to another Playlist and drag-and-drop a track into the waiting deck: This will insert the new track before the previously loaded track into the Current Playlist and play it next.

- Dropping a track from another Playlist into the currently playing deck will trigger the transition to the opposite deck and insert the new track into the playlist after the next track. The inserted track will not instantly start playing, but will be played after the next song.

- During Autoplay, drag-and-drop a new song from another Playlist into the Current Playlist. The song will be inserted into the Current Playlist at that position.
18. TRAKTOR Scratch functionality

TRAKTOR 3.3 is the first TRAKTOR version that is compatible with TRAKTOR Scratch.
► Find in this chapter all related options and menus.
► Find a general description of TRAKTOR Scratch’s functionality in your TRAKTOR Scratch manual.

18.1 Scratch Panel (Tracking)

18.1.1 Open the Tracking Panel
► Right-/ Ctrl-Click on the Details section.
► Choose Tracking.
► Click on the downwards pointing arrow and choose In Channel A for Deck A.
► Open another Tracking Panel and choose In Channel B for Deck B.

18.1.2 Assign an input to a channel
► On the Tracking Panel In Channel A click on the button labeled A to assign Deck A to In Channel A.
► On the Tracking Panel In Channel B click on the button labeled B to assign Deck B to In Channel B.
18.2 TRAKTOR Scratch Preferences

Here is a list of TRAKTOR Preferences that are specific to the TRAKTOR Scratch functionality.

18.2.1 Audio Setup > Tracking

Timecode Inputs
The CONTROL SIGNAL figures give you a basic idea of the quality of the CONTROL SIGNAL.

Record Speed
You can choose the start position of the tracking here. This is useful if:

► You want to sticker your record with a lead-in sticker.
► The beginning of your control record is worn out or scratched.

Track Start Position
Put a checkmark in the 45 RPM handling mode if you prefer this over 33 RPM.
18.2.2 Deck Preferences > Loading

Load next track on Record Flip
With this option checked, you can load the next track of any PLAYLIST by flipping the record.

Playlist Scrolling
With this option, you can enable PLAYLIST SCROLLING. If you drop the needle into the SCROLLING zone of the CONTROL RECORD or skip to TRACK #3 on your Control CD, You should see in the LIST WINDOW how you scroll through your playlist backwards and forwards according to the movement of the record/CD. Whenever you stop the movement, the respective track will be loaded into the deck you are scrolling in.

18.2.3 Deck Preferences > Transport

Switch to Absolute Mode on Lead-In
When you place the needle in the LEAD-IN of the CONTROL VINYL or skip to the first track of the CONTROL CD, the tracking mode switches to ABSOLUTE MODE.

Switch to Absolute Mode after Loading
When loading a track, the tracking mode always switches to ABSOLUTE MODE.
18.2.4 Appearance > Wave Display Options

Fit to Record
The length of the overview waveform (STRIPE) matches the length of your CONTROL VINYL.

Fit to Track
The length of the overview waveform (STRIPE) matches the length of the track that is loaded.
18.3 Using 4 Decks

It is possible to switch the Deck Assignment seamlessly, which allows you to control every Deck via Control Signal. Although one Control Signal source is possible, we describe here the more common case of setups. For single turntable mode continue reading in chapter 20.8 (Single Turntable Mode).

18.3.1 Using 4 Decks with 2 Turntables or CD-Players

► To achieve this, you need a 4-Channel Mixer.
► Connect your 2 turntables or CD-players as usual.
► Connect additionally Out 5|6 of your AUDIO 8 DJ with a third input of your hardware mixer.
► Connect additionally Out 7|8 of your AUDIO 8 DJ with a fourth input of your hardware mixer.
► Open two Tracking Panels and assign Deck A to panel In Channel A and Deck B to panel In Channel B.
► Load and play tracks in Deck A, B, C and D.
► To control Deck C via the Control Records (Control CDs), just click in panel In Channel A on the button C to switch the assignment.
► To control Deck D via the Control Records (Control CDs), just click in panel In Channel B on the button D to switch the assignment.
► The switch of the input assignment is seamless and can be controlled via the Hotkeys you find in the Add > Deck > Scratch menu.
18.3.2 Using 4 Decks with 4 Turntables

To achieve this, you need a 4-Channel Mixer.

Also, the additional turntables need to output line level – either they have a level switch as some modern turntables have, or you need phono preamps for these, since the In 5|6 and In 7|8 do not have built-in phono preamps as In 1|2 and In 3|4 have.

To have the full TRAKTOR Scratch functionality, you should use another pair of MULTICORE CABLES. You can also use normal RCAs, but without the ability to play normal vinyl on these decks.

If you use MULTICORE CABLES, plug the RCAs called AUDIO 8 DJ INPUT into IN 5|6 and the RCAs called AUDIO 8 DJ OUTPUT into OUT 5|6 to connect DECK C. For DECK D, plug the RCAs called AUDIO 8 DJ INPUT into IN 7|8 and the RCAs called AUDIO 8 DJ OUTPUT into OUT 7|8.

If you do not use MULTICORE CABLES, plug one turntable into IN 5|6 and connect OUT 5|6 with your mixer to connect DECK C. For DECK D, plug the other turntable into IN 7|8 and connect OUT 7|8 with your mixer.
To achieve this, you need a 4-Channel Mixer.

Connect the first two turntables or CD-players as usual.

To have the full TRAKTOR Scratch functionality, you should use another pair of Multicore Cables. You can also use normal RCAs, but without the ability to play normal CDs on these decks.

If you use Multicore Cables, plug the RCAs called AUDIO 8 DJ INPUT into IN 5|6 and the RCAs called AUDIO 8 DJ OUTPUT into OUT 5|6 to connect Deck C. For Deck D, plug the RCAs called AUDIO 8 DJ INPUT into IN 7|8 and the RCAs called AUDIO 8 DJ OUTPUT into OUT 7|8.

If you do not use Multicore Cables, plug one CD-player into IN 5|6 and connect OUT 5|6 with your mixer to connect Deck C. For Deck D, plug the other CD-player into IN 7|8 and connect OUT 7|8 with your mixer.
19. Preferences

This section gives an overview of each option found in the TRAKTOR 3 Preferences menu. Each preference in this section appears in the order in which it is displayed in the main Preferences menu window.

19.1 Audio Setup

19.1.1 Soundcard

► Audio Device: Please choose your audio device. If no audio device is not connected, all channels get routed automatically to your onboard (built-in) soundcard.

► Sample Rate: Choose a sample rate according to the soundcard. Note, that higher sample rates stress your computer more. The standard is 44.1 kHz.

► Audio Latency: Open your soundcard’s control panel and choose a latency value. Lower values stress your computer more and a setting too low can lead to audio dropouts and other unwanted behavior. Read more about latency in chapter 21.1 (What is Latency?).
19.1.2 Output Routing

**Mixer Mode**
Choose **INTERNAL** to route the **MAIN** output signal of TRAKTOR 3 to the recording inputs.
Choose **EXTERNAL** to route the inputs of your soundcard to the TRAKTOR 3 record feature or if using TRAKTOR 3 with an external DJ mixer.

**Monitor**
Choose an output pair to prelisten to your tracks.

**Master**
Choose an output pair for the master output.

**Booth**
Choose an output pair for additional booth speakers.
**Booth** outputs are used to route the **MASTER** output of TRAKTOR 3 to booth monitors.

**Record**
Choose an output pair for the **RECORDING** output.
The **RECORDING** outputs are used to send the **MASTER** output signal from TRAKTOR 3 to a separate mixer input or recording device for recording your mix.

**Mono**
Click this to merge the channels for mono mode.
19.1.3 Input Routing

In Channel A - D
Use this menu to configure TRAKTOR 3 to use the various inputs of your sound card for playing from an external device. The Volume Meters to the right of the input selections will display signal level if signal is present.

Swap Input Channel
Click on the respective buttons to swap the channels A and B or C and D.

19.1.4 Tracking
This submenu is about TRAKTOR Scratch Preferences.

Timecode Inputs
The Control Signal figures give you a basic idea of the quality of the Control Signal.

Record Speed
Put a checkmark in the 45 RPM handling mode if you prefer this over 33 RPM.

Track Start Position
You can choose the start position of the tracking here. This is useful if:
► You want to sticker your record with a lead-in sticker.
► The beginning of your control record is worn out or scratched.
19.2 Deck Preferences

19.2.1 Loading

Security
► **NO LOADING TRACK** WHILE DECK IS PLAYING: Secures you from accidentally loading a track into a deck that is playing in the main mix.
► **STOP DECK AT END OF TRACK**: Stops the playback of a deck when a track is at its end.

Reset Controls
► **RESET DECK CONTROLS WHEN LOADING TRACK**: Resets all deck controls to their default value when a track is loaded.
► **RESET MIXER CONTROLS WHEN LOADING TRACK**: Resets all mixer controls to their default value when a track is loaded.

Advanced
► **AUTO LOAD NEXT TRACK**: This enables TRAKTOR to automatically load the next track from the CURRENT PLAYLIST.
► **CUE TO MARKER WHEN LOADING TRACK**: With this enabled, a track will automatically cue to an established LOAD MARKER when it is loaded.

Scratch
► **LOAD NEXT TRACK ON RECORD FLIP**: With this option checked, you can load the next track of any PLAYLIST.
► **PLAYLIST SCROLLING**: With this option, you can enable PLAYLIST SCROLLING. Read more about PLAYLIST SCROLLING in chapter 18.2.2 (Deck Preferences > Loading).
19.2.2 Transport

Synchronize
► SYNCHRO START: Automatically triggers a TEMPO SYNC when loading a track or when starting playback.
► USE FADE IN AND FADE OUT MARKERS: This option allows the use of FADE IN and FADE OUT markers for automatic crossfading between tracks.

Loops
► SEAMLESS LOOPING: Softens the volume on the beginning and the end of a loop to make it sound more seamless, without pops or clicks in audio.
► LOOP AUTODETECT SIZE: Use this slider to adjust the size beneath which a track is automatically detected as loop and therefore will be looped automatically. An automatically detected loop will show the green loop bars at the beginning and the end.

Pitch
► PITCH RANGE: Determines the range of tempo control in the DECKS.
► FINE PITCH RANGE: Determines the range of an additional pitch controller available only via MIDI. This second pitch controller can be used in combination with the DECK pitch control. By setting the range to +/- 8% or less you can control the speed of a deck very precisely with MIDI fader increments.

Scratch Mode
► SWITCH TO ABSOLUTE MODE IN LEAD-IN: When you place the needle in the LEAD-IN of the CONTROL VINYL or skip to the first track of the CONTROL CD, the tracking mode switches to ABSOLUTE MODE.
► SWITCH TO ABSOLUTE MODE AFTER LOADING: When loading a track, the tracking mode always switches to ABSOLUTE MODE.
**Cache**
You will notice the blinking, yellow bars beneath and below the STRIPE. Everything you see in this range will be cached, allowing seamless loops and jumping through the track. The yellow bars stop blinking when the whole track is cached. Choose how many megabytes per track and deck shall be cached, but choose carefully:
- Choosing 256 MB for Deck A & B means that with tracks loaded in both decks your computer needs 512 MB of your RAM only for handling the two decks.
- The display below shows how much RAM is left with your current adjustment.

⚠️ This setting is very dependent of your system's tech specs. The higher the Cache setting, the higher the stress for your computer. When choosing a setting leave always enough headroom for the actual RAM of your computer, especially if you’re having audio dropouts or other performance issues.

**19.2.3 Sound & Mixer**

**Time Stretch Quality**
This adjusts the quality of time stretching used when using the KEY LOCK function.
- Use Non Adaptive with a slower processor.
- Use PSOLA with a medium processor.
- Use Phase Vocoder with a fast processor.

**Mixer**
- AUTO CROSSFADE TIME: This slider adjusts the amount of time it will take for the auto crossfade feature to crossfade between tracks.
19.3 Browser Preferences

19.3.1 Data Location
This menu contains the locations of various file types used in TRAKTOR 3 LE.

► Click on the button (…!) next to a file type to change the location of the folder.
► Click on Add to add a music folder. You can choose multiple music folders.
► Click on Delete or Change to delete or change your music folder(s).

19.3.2 Collection Preferences

► Import Music Folders at Startup: With this selected, each time TRAKTOR is started, it will automatically import all tracks in your Music Folder that have not already been imported.
► Determine Track-Time Automatically (Before Analysis): With this option checked TRAKTOR estimates the track-time before exactly analyzing it.
► Perform Automatic Background Analysis on Collection Load/Import: Performs an automatic analysis of all tracks of the Collection not yet analyzed when imported.
► Perform Automatic Background Analysis when Loading into Deck: This option triggers the analysis only when loading a track into a deck. By analyzing the tracks on demand you don’t run into the CPU problems you may encounter with a permanent background analysis.
► Show Consistency Check Report on Startup: With this selected, the Consistency Check Report will be displayed each time you start TRAKTOR. This report displays information about your Track Collection and gives options to manage it.

Read more about TRAKTORs different file types in chapter 7.1 (TRAKTOR File Formats and the Traktor3 Folder).

Analysis is a process generating high CPU load. Due to lower prioritization of the analysis process there is no risk of slowdowns for TRAKTOR itself, but when using additional software contemporarily to TRAKTOR, you may note that this software performs slower than usual.
ID3 Tag Mode: This selects how the ID3 tag is written to a song file: Standard will write industry standard ID3 tag properties such as Artist, Song Title, Album Name, etc. Extended Tags will write standard ID3 tags as well as TRAKTOR ID3 tags such as Record Label, BPM, Remixer, Producer, Key, etc. Extended Tags & Stripe will write standard and TRAKTOR ID3 tags and will store the Stripe (Overview Waveform) data in the track file.

Ignore Cued Tracks in History: With this selected, tracks that have been cued (but not played) will not appear in the History (located under Playlists in the Browser Tree).

Autoplay Loops Playlist: This option affects the Autoplay Mode. With this option checked, TRAKTOR 3 will repeat the Current Playlist from the beginning, when the end of the list is reached.

File Structure Mode: The File Structure Mode is relevant for exporting Playlists. Read more in the next section.

File Structure Mode

The File Structure Mode is relevant for exporting Playlists. Depending on the chosen mode, tracks will be stored on your hard disk differently when you export a Playlist:

- Flat: All files will be stored in one folder.
- Artist: All files will be stored in an artist folder, then in a release sub-folder
- Label: All files will be stored in a label folder, then in a release sub-folder

This applies also to the special playlist Purchased Tracks that is part of the integrated BEATPORT store.
19.3.3 BPM Ranges

- Analyze BPM Range: Dial in the minimum and maximum values of beats per minute (BPM) your tracks usually have to help TRAKTORs BPM-analyzation finding the appropriate value when analyzing. It’s advisable to keep the range small and to avoid the doubling of a value (e.g. 80 - 159 BPM is better than 80 – 161 BPM). The lowest possible value you can enter is 40 BPM, whereas the highest possible value is 250 BPM.

19.3.4 Live Settings

- Allow Inline Editing in List Window: With this option unchecked, Inline Editing of a tracks' tag in the browser is not allowed to prevent from unwanted changes during a live set. Check this option if you’re preparing tracks at home for faster access to the tags.

19.4 Recording

19.4.1 Recording Source

- Source: Choose internal to record TRAKTORs Master Output and choose external to record an external audio source like a turntable or a microphone.
- External Recording Input: Select the input channel of TRAKTOR 3 receiving the external audio.
19.4.2 Directory
This determines the file path in which your audio recordings are stored.

19.4.3 Prefix
This determines the prefix of the filename of each recording.

19.4.4 Split at File Size
With a file size selected, your audio recordings will be split each time the file size is reached. With no file size selected, the recording will be a continuous file.

Be aware that a file recorded as wav can become very large, so splitting the file might be a good option!

19.5 Broadcasting

19.5.1 Proxy Settings
If connecting to the internet through a Proxy, use this section to configure TRAKTOR 3 to use your Proxy settings.

19.5.2 Icecast Server Settings
Use this menu to configure TRAKTOR 3 to use your Shoutcast/ Icecast server.

19.5.3 Icecast Metadata Settings
Use this menu to configure metadata for your broadcasting stream.
19.6 Hotkey and MIDI Setup

For detailed instructions in configuring these preferences, please use the instructions found in chapter 14 (MIDI and Hotkeys).

19.6.1 Hotkey Setup
This menu is used to configure the various keys of your computer keyboard to assign it to the control features of TRAKTOR. Add a control, click Learn and press a key on your keyboard to assign it to the control feature.
► See, how the available CONTROLLER ATTRIBUTES change depending on the desired control and how different settings change the behavior of the controls.
► You can add controls and assign them to a specific deck or to the focus deck.
► LOAD and SAVE settings and share them with other users.

19.6.2 MIDI Interfaces

MIDI In/ MIDI Out
On certain controllers, MIDI-Out-Ports are named differently than the MIDI-In-Ports. On these controllers you could not use TRAKTORs MIDI-Out feature, e.g. to light the LEDs on the respective controller. Therefore the MIDI-In-Ports and MIDI-Out-Ports are specified in their own list. It does work as follows:
► If TRAKTOR detects a MIDI device, it will show up here.
► If the device has driver problems, the list will be empty.
If you have more than one MIDI device connected, all devices will show up in the list and you can choose the one you want to have active.

To mark a MIDI device as active, double-click in the respective line. This will put an X in the active column, marking this MIDI device as active.

19.6.3 MIDI Setup
Use this menu to assign the various controllers of your MIDI device to control features of TRAKTOR. **ADD** a control, click **LEARN** and move a knob/ fader/ button on your MIDI-Controller to assign it to the control feature.

- See, how the available **CONTROLLER ATTRIBUTES** change depending on the desired control and how different settings change the behavior of the controls.
- You can add controls and assign them to a specific deck or to the focus deck.
- **LOAD** and **SAVE** settings and share them with other users.

19.7 Appearance

19.7.1 Deck info Options
This menu is used to configure the way in which file information is displayed above each deck waveform in the **DECK HEADING**.
You can customize the both rows with three options each for your needs with 19 different values!
Read more about the Deck Info Options in chapter 5.4.5 (Deck Info Options).
19.7.2 Wave Display Options

- **Highlight Beatmarkers**: With this selected, the **Beatgrid** will be brighter and more visible.
- **Show Minute Markers**: Shows a white line for each minute on the **Stripe Window**.
- **Channels**: This configures how the waveform looks. **Beats** will display the beats of the track only. **Beats and Highs** will display the beats of the track along with the detected highs in the track. **Beats and Envelope** will display the beats of the track along with the detected envelopes in the track.
- **Colors**: You can choose from 3 waveform colors.
- **Track End Warning Time**: This slider adjusts the amount of warning time TRAKTOR gives when the end of a track is approaching. The warning is displayed as a flashing red transparency over the deck waveform.
- **Stripe View**: This applies to TRAKTOR Scratch mode - choose between two display options. Read more about this in chapter 18.2 (TRAKTOR Scratch Preferences).
- **Play-Marker Position**: Determine how far to the left or to the right the **Play-Marker** shall be displayed.
- **Phase Meter**: With the option **Show Phase Meter** unchecked, the **Phase Meter** will not be visible. If you check this option you will see the **Phase Meter** appear above the **Waveform**.

19.7.3 Miscellaneous

- **Switch to Fullscreen on Startup**: With this selected, TRAKTOR will open in full screen mode (filling your entire computer screen) each time it is started.
- **Fullscreen Mode**: Options for TRAKTOR to fill your entire screen at the resolution your computer is set to (**Desktop**) or at 1024x768 resolution.
- **Show Value When Over Control**: With this option checked, knobs like **Gain**, **Master Volume** or the **Effects’** knobs show their actual value when hovering over it.
Font Size: Choose a font size from the drop down menu. Font sizes range from small to huge. Click Apply. The font size for the Browser will be changed accordingly.

Hide Beatport: This option hides the Beatport icon from the Browser Tree and the Find More button in the Browser.

Reset Hidden Dialogs: resets all dialogs that have been hidden by clicking on the Don’t Show This Again checkbox.

19.8 External Sync

19.8.1 MIDI Clock

- MIDI Interface: Select a MIDI interface to which TRAKTOR 3 will send MIDI clock.
- Send MIDI Clock: Select this for TRAKTOR 3 to send MIDI clock.
- MIDI Clock Time Offset: Use this slider to adjust the MIDI clock offset.

19.8.2 Open Sound Control (OSC)

Use this menu to configure TRAKTOR 3 for Open Sound Control (OSC).

19.8.3 Detailed OSC Options

Use this menu to configure the detailed OSC information. Read more on page 90 (Synchronizing external Hardware and Software).
19.8.4 Open Sound Control

► **ACTIVATE LOCAL IP**: This enables OSC. The Local IP Address of your computer will be recognized automatically and displayed in the window next to **ACTIVATE LOCAL IP**.

► **LOCAL IDENTIFIER**: This is the name other OSC clients use to identify you. This can be any name you like. When changing the name of the **LOCAL IDENTIFIER**, make sure to click the **APPLY** button next to the **LOCAL IDENTIFIER** box. This confirms the change.

► **TEMPO SYNC MASTER**: This will send the **MASTER CLOCK** signal to other clients on the network.

► **TEMPO SYNC SOURCE**: This will make TRAKTOR 3 the **SYNC SLAVE**. Use the drop-down menu next to **TEMPO SYNC SOURCE** to select the master source from which TRAKTOR will receive sync information.

► **SEND CONTROLS TO**: This will allow TRAKTOR to send OSC control data to other clients. Use the drop-down menu next to **SEND CONTROLS** to select the client.

► **RECEIVE CONTROLS**: This will allow TRAKTOR to receive control data via OSC.
20. Tips & Tricks

20.1 Recording a Microphone

20.1.1 Recording the pure Microphone Signal

► Go to “Preferences” > “Input Routing” and assign the Mic In to a Deck, e.g. Channel D.
► Go to “Preferences” > “Recording”: Click Extern and choose the respective channel, here Channel D.

20.1.2 Grinding in the Microphone Signal and recording the sum

► Go to “Preferences” > “Input Routing” and assign the Mic In to a Deck, e.g. Channel D.
► Go to “Preferences” > “Recording”: Click Internal.
► Click on the downwards pointing arrow above the channel controls and choose External from the dropdown menu. The waveform display will be grayed out and you can mix in the microphone signal through TRAKTOR 3’s effects, EQs and mixer and finally record it in the sum.
20.2 Vinyl Brake Effect

20.2.1 Variation I
To simulate a turntable-like brake effect, do the following:
► Go to “Preferences” > “Deck Preferences” > “Transport”.
► Choose a pitch range of +/-100%.
► Slow down the Pitch Fader to a full stop.

20.2.2 Variation II
► Go to "Preferences" > "Hotkey & MIDI Setup" > "Hotkey Setup".
► Add a new control for "Deck" > "Tempo" > "Deck Pitch Bend".
► Set the Control Type to Down.
► Choose Switch from the Sensitivity dropdown menu.
► Click Learn and assign the desired key of your keyboard.
► Play a track and press your new Hotkey.
► This does not actually stop the track, the track will continue to play if you let go the key, so you still have to click on the Play button to stop the deck completely!

20.3 Playing in Reverse
Sometimes you might want to play a track in reverse as an additional effect. Although TRAKTOR itself does not have this feature graphically represented by a knob, you can assign a Hotkey.
20.3.1 Variation I
 ► Open “Preferences” > “Hotkey & MIDI Setup” > “Hotkey Setup”.
 ► Add a new control for “Deck” > “Transport” > “Deck Reverse”.
 ► Start the playback of a track and see how the playback reverses.

This method can only be used on a running deck, this does not work on a stopped deck!

20.3.2 Variation II
 ► Go to “Preferences” > “Hotkey & MIDI Setup” > “Hotkey Setup”.
 ► Add a new control for “Deck” > “Tempo” > “Deck Pitch Bend”.
 ► Set the Control Type to Down.
 ► Choose Switch from the Sensitivity dropdown menu.
 ► Click Learn and assign the desired key of your keyboard.
 ► Use your new Hotkey on a stopped deck.

This method can only be used on a stopped deck, this does not work on a running deck!

20.4 Beatgridding Tracks with unsteady Tempo

TRAKTORS BEATGRID supports only a single tempo in a track. Adding additional GRIDMARKERS will only restart the phase. This is useful for tracks that drift, like tracks that were recorded from a turntable.

If you have tracks with variable tempo you have two options:

20.4.1 Use Ableton Live
 ► “Fix” the tempo variation by “Warp Marking” the track.
 ► Export it as a flattened audio file.
 ► Reimport into TRAKTOR and add the BEATGRID to it.

Consult the respective manual on details regarding the warp feature of Ableton Live.
20.4.2 Use Loops for mixing in and out

- Set a Beatmarker and adjust the tempo at a place of the track you likely mix it in. Don’t worry, the Beatgrid needs to align only a few bars.
- Set a Loop there, most likely not with 32 beats, but 8 or 16 beats and save the loop (Lock).
- Write the current tempo in the Comment field (or even better: set a Cue Point at the beginning of a Loop and name it after the bpm value)
- Change the Beatmarker to a Floating Cue Point (Unlock)
- Set a new Beatmarker at the end of the track or where you most likely want to mix out.
- Adjust the tempo.
- Set a new Loop.
- Save the Loop.
- Write the current tempo in the Comment2 field of the Browser (or the Cue Point name field).
- Delete the Beatmarker.

This way you can have e.g. a perfect 115 bpm loop in the beginning and a 123 bpm loop at the end, which you can use for a perfectly beat matched transition!

This tip was shared by forums user native_girl.
20.5 Organizing Playlists

Per default, there is only one level under the Playlists folder besides the pre-installed Demo, History, iTunes and Mixes folders. If you use Playlists a lot you will soon find this a bit limiting.

So if you want to categorize your Playlists into a deeper hierarchy, do as follows:
► Close TRAKTOR.
► Open the Windows Explorer or, respectively, the Mac Finder.
► Navigate to the folder My Documents/Traktor3/Playlists for Windows or HD/[User]/Traktor3 for Mac.
► Add new directories depending on your operating system.
► Move Playlists into desired folders and organize them in the new directories to your liking.
► Open TRAKTOR again and see these new directories appear under the Playlists directory.

20.6 Synchronize the Auto Crossfade with the BPM of your mix

Imagine you want to tweak a transition between two tracks with effects. Obviously impossible with only two hands and a mouse, so you’d most likely use the Auto Crossfade to have your hands free for the effects’ controls.

But why not do the Auto Crossfade synchronized with the tempo of the tracks for a more subtle result?
Here’s how it works:
► Load two tracks in Deck A and B and synchronize the BPM.
► Divide the beats per minute by 60 and you’ll have the number of beats per second.
► Multiply this figure by the number of beats you want the crossfade to last.
► Enter this number into the Auto Crossfade Time field found in “Preferences” > “Deck Preferences” > “Sound & Mixer” > “Mixer” and confirm with Apply.
► Hit the AutoFade Button below the Crossfader and enjoy a smoother transition!

Example: When your current mix is running at 174 BPM, this number has to be divided by 60 which amounts to 2.9 beats per second. For an 8-bar crossfade, the correct crossfade time would be 23.2 seconds (2.9 * 8).

20.7 Using the Beatmasher in Musical Values

The Beatmasher is a unique effect that essentially samples the signal arriving at its input and stores it in a buffer. There it can be looped, transformed – and mashed up!

The Length knob only offers a value in terms of percentage. There is, however, a little trick that allows you to step through the timing in musical values.
► Right/ Ctrl-Click the small Plus symbol underneath the Length button.
► Select Coarse from the drop-down menu.
► Change the value in increments that relate more directly to the tempo of the deck, either by positioning the mouse pointer over the Length Button and moving it up and down or via clicking the + and – symbols.

💡 makes you look extra-cool when you whip out a pocket calculator during your show!

This trick was shared by DJ Kabuki.
If the Length Button is at the very minimum, the audio material played back from the buffer is exactly 1/32nd note long.

The next increments represent 1/16th, 2/16th, 3/16th, 1/8th (at the center position), 3/8ths, 2/4, 3/4 and finally one whole bar at the maximum value to the very right.

This leads to more satisfying results when using the Beatmasher!

20.8 Single Turntable Mode

20.8.1 Variation I

This method makes use of two hotkeys that can be assigned to a key of your computer keyboard or a midi controller. If you don’t know how to setup Hotkeys, please read chapter 14 (MIDI and Hotkeys).

In this example, the turntable is connected to the IN 1|2 on the AUDIO 8 DJ. If you’re using a TRAKTOR Scratch Certified mixer, connect the turntable to the inputs of the left deck.

Set up the following Hotkeys:

► Assign Deck to Left Scratch Control with controller attribute Deck A
► Assign Deck to Left Scratch Control with controller attribute Deck B

With these two hotkeys you can switch back the control signal from deck to deck. If Deck A is playing in Absolute/ Relative Mode and you switch with the hotkey to control Deck B, Deck A automatically switches playback to Internal Mode.

This tip was shared by Betatester Jorge M.
20.8.2 Variation II
This method utilizes the DUPLICATE DECK feature in a creative way.

- Load a track into DECK A (in ABSOLUTE/RELATIVE MODE).
- Duplicate DECK A into DECK B (playing in INTERNAL MODE).
- Crossfade to DECK B.
- Load new track into DECK A.
- Perform your transition and crossfade to DECK A.
- Duplicate DECK A (ABSOLUTE/RELATIVE MODE) into DECK B (INTERNAL MODE).
- Crossfade to DECK B.
- Load new track into DECK A.
- Repeat the steps as described in the sentences before.

This tip was shared by Betatester Slawomir.
21. Troubleshooting

TRAKTOR is a complex piece of software and it is more than natural that you need to make a sound check after turning on TRAKTOR, as you would do on a regular DJ setup. The addition of a soundcard and a computer to the traditional setup makes the sound check even more complex as more components can be misconnected or wrongly set. This chapter provides a guide to troubleshoot the most common problems when starting up TRAKTOR.

21.1 What is Latency?

As with any digital device (including hardware signal processors) that converts audio to data and back again, a computer adds a certain amount of delay ("latency") when processing audio signals. Fortunately, with today’s computers and low-latency sound card drivers, this delay can be so small that you cannot hear it (as example: 3 milliseconds is about the same delay caused by moving your head one meter further away from a speaker). However, typical computers are generally not set up for low latency; attempting to play in real time with the AUDIO 8 DJ will probably prove unsatisfying due to the delay.

Any computer-based audio system has some delay between the audio input and output. As a result, if you are playing a MIDI keyboard through the AUDIO 8 DJ, you may hear an annoying delay between the time you hit a key and the time you hear the sound. It is easy to understand that this latency has to be kept to a minimum in order to make instruments and DJ applications playable. Even the most powerful computer can only do a certain number of calculations per second; generating and processing sounds demands a lot from a computer, so it is important to minimize any computer-based delays.
Fortunately, three main factors make delays virtually insignificant, assuming you have a suitable computer setup.

- Today’s multi-gigahertz computers allow very low latencies.
- The AUDIO 8 DJ includes drivers optimized for low latency.
- The AUDIO 8 DJ has been optimized to work as efficiently as possible.

21.1.1 How Low Can You Go?
1.5 ms of latency approaches the theoretical minimum, because it will always take some time to convert a human action into something digital and then to convert the digital action back to analog sound. However, note that ultra-low latency settings (or higher sampling rates) make your computer work harder, which can affect the performance. So, here are some tips on living with latency.

21.1.2 About Samples and Buffers
Audio cannot be handled continuously by a computer, but has to wait its turn while other operations are being carried out. As a result, sound cards create a “buffer,” which can hold a certain number of samples, where data can be stored and released as needed to create a smooth flow of data. An analogy would be if you had a hose that does not deliver water continuously, but in bursts. So you use a holding tank to store the water coming in from the hose and have a valve in the tank that releases a steady amount of water in a smooth, continuous flow.

If the tank (buffer) is large, then you can store more water in case the hose goes dry for a bit. But it will take longer to fill the bucket, which is equivalent to latency. A smaller tank takes less time to fill, but the hose needs to deliver water on a pretty continuous basis.

All ASIO audio interfaces and sound cards include a control panel in which you can adjust the latency. This may be given as the number of samples per buffer or just milliseconds.
21.1.3 Warning: Different Types of ASIO
It is extremely important to use the ASIO driver written for the AUDIO 8 DJ. There are also generic ASIO drivers, typically called (for Windows) ASIO DirectX Full Duplex Driver or ASIO Multimedia Driver. If you’re not sure which one to use, try them all, and choose the one with the lowest latency. There should be an obvious, dramatic difference when you use the correct AUDIO 8 DJ driver.

21.2 Using TRAKTOR with a laptop

21.2.1 Check the laptop’s latency
First you should check if your computer can handle real-time audio processing without audio dropouts. Dropouts can be caused by certain components in your computer. A software utility that can check your computer’s suitability for audio processing is available at:
   www.thesycon.de/deu/latency_check.shtml.
There is no software installation required, just launch the tool after downloading. With your audio interface disconnected, the tool will report if your laptop can handle real-time audio streaming without audio dropouts. In case your computer is unable to handle glitch free audio processing, the tool will show you red latency bars and report this in the box on the bottom. Run it with both settings – audio interface connected and disconnected – to find out about your computer’s capacities.
21.2.2 Avoid Shared Memory
In general it is not recommended to use laptops with shared-memory graphic cards for audio applications. A shared-memory graphic card accesses the same memory as the CPU. Other graphic cards have their own, dedicated memory, so that the main memory is reserved for other tasks (like audio processing). You will need memory and processing power available for your audio project.

21.2.3 Avoid battery usage
It is not recommended to run the laptop on its battery, as the computer might slow the clock rate of the CPU down.

21.2.4 Disable devices
First, disconnect additional hardware (printers, scanners etc.) that you do not need while you are working with your audio interface. Thus, the computer does not need to handle devices that are currently not being used. Besides that, laptops often are equipped with built-in devices that tend to disturb audio processing. An example is a wireless LAN card. In case you experience serious dropouts, you might need to disable these devices while working with your audio interface.

Disable devices in Windows XP
Right-click on “My Computer” > “Properties” > “Hardware” > “Device Manager” to open the device manager. Double-click on a device to bring up its properties dialog. On the bottom of this pane you can disable the device via the drop-down menu. Deactivate it and hit OK. You should see a red cross over the device, which means that it has been deactivated.
Common built-in devices are: network adapters, wireless LAN cards, Bluetooth ports, infrared ports, printer ports etc. Try to disable the network adapter and wireless LAN card first, as they are the most common problem causing devices in audio processing. Make sure that you do not disable devices that are indispensable for your laptop to work properly!

Here is a list of devices that you should not deactivate: System timer, Keyboard, System CMOS/real time clock, Microsoft ACPI-Compliant System, Numeric data processor, Primary IDE Channel, Secondary IDE Channel, Graphics Controller, Ultra ATA Storage Controllers.

**Disable devices on Macintosh OS X**

If you have a wireless LAN card installed and Bluetooth running, turn them off while you are using the AUDIO 8 DJ (you can turn this off in the top OS X menu bar).

### 21.3 Audio pops, clicks and/or distortion!

**21.3.1 Check your system specs**

If your system does not meet the requirements, you may experience pops, clicks and/or distortion in audio playback. For latest system requirements, compatibility and support of the latest operating systems please see our website at:

http://www.native-instruments.com/audio8dj
21.3.2 Raise the audio latency

► Open the control panel of your audio interface.
► Choose a preset with higher latency or, if using user defined settings, raise the USB and Audio latency.
► Keep raising the latency until you do not encounter any more pops/ clicks and/or distorts.

21.3.3 Test with the built-in soundcard

► Disconnect your audio interface.
► Connect your speaker setup to the built-in (onboard) sound card of your computer.
► Play back a track in your standard playback application, e.g. iTunes or Windows Media Player.
► If playback is fine with your built-in (onboard) sound card, there may be an IRQ conflict (Windows only) present on the slot or port your sound card is connected to; or you may need to physically move your sound card to another USB port.

21.3.4 Physically re-configure the Audio Interface

PCI
If your sound card connects to the motherboard of your computer via PCI bus:
► Shutdown your system and unplug it from power.
► Open your computer and physically move the sound card to another PCI slot in your system.
FireWire
► If your sound card connects via FireWire, connect it to another FireWire port on your computer.
► If this does not work you may need to purchase another FireWire card (PCI for desktop computers or PCMCIA for laptops).

USB
► If your sound card connects via USB, connect it to another USB port on your computer.
► Try all USB ports on your computer until you find one that works best.

Check your IRQs (Windows only)
IRQ stands for Interrupt Request. This is the way in which Windows allocates resources to the various devices and ports in your system. If your AUDIO 8 DJ is on a port that shares an IRQ with other devices, you may have an IRQ conflict. This means your sound card is not receiving the resources it needs to function properly. Here is how you detect an IRQ conflict.
► Open “Start > Run” and type the word “msinfo32” and press OK.
► Your system information window will appear.
► Click the “+” sign next to Hardware.
► Click on IRQs.
► Your IRQs will be displayed in the window to the right.
► Your USB port will show up as USB universal host controller in the list.
► If the IRQ number listed next to any of these ports is sharing with other devices in your system, you may have an IRQ conflict. In this case, physically connect the AUDIO 8 DJ to another USB port.
► If this does not work, and your computer is a desktop, you may be able to change the IRQ allocation from within the system BIOS (depending on your motherboard). However, with most laptops it is not possible to change IRQ allocation. You may need to reinstall your operating system for a better IRQ configuration.
21.4 TRAKTOR Troubleshooting

Find here a collection of issues and questions you most likely never have.

21.4.1 TRAKTOR crashes
In case of a crash, please contact the NATIVE INSTRUMENTS technical support team and send them your crashlog. You will find the crashlog in the following folders:

- PC: C:\Documents and Settings\[USER]\Local Settings\Application Data\Native Instruments\Crashlogs
- Mac: [USER]/Library/Logs/CrashReporter/Traktor DJ Studio 3.crash.log

21.4.2 TRAKTOR won’t start (or crashes upon start):
Check the systems requirements for TRAKTOR. The minimum requirements are the very least you can get by with, and are often not enough for advanced use (i.e. KEY LOCK, EFFECTS). Updating your RAM configuration may save you a lot of trouble.

- Make sure you have the most recent TRAKTOR version.
- Make sure that you have not clicked on an outdated application alias/ shortcut.
- Try to restart your computer. Disconnect any audio interfaces and computer peripherals like printers, scanners and the like.
- If nothing helps, contact the support and send them your crashlog.

For PC users: Please note that some sound-cards may not be able to achieve a comfortable latency. If this is the case you may want to try the generic ASIO4ALL driver.
21.4.3 Tracks load but won’t play!
If your waveforms are not moving regardless of pressing Play, most likely something is wrong with your Soundcard Setup.

Check the Selected Audio Device:
► Open TRAKTOR Preferences > Audio Setup > Soundcard.
► Make sure you have selected the correct soundcard. The Audio Device drop down list shows all soundcards that have been installed on your computer. If your audio interface does not appear in the list, it is probably not correctly installed or not correctly connected. Verify the mechanical connections and check the correct installation of the soundcard as described further below.
► You may need to deselect and re-select your soundcard.
► If this does not work, try to select your audio interface, confirm with OK and then close and re-open TRAKTOR.

Check the Audio/Midi Setup in Mac OS X
To check the correct installation of your soundcard on a Mac, do the following:
► Open “Macintosh HD” > “Applications” > “Utilities” > “Audio Midi Setup” and click the “Audio Devices” tab.
► For “Default Input”, drop-down the menu and make sure your soundcard is displayed in the list. If it is not, you may need to reinstall the drivers for your sound card.

Check the Output Routing
You may have selected the correct soundcard but not assigned any of its outputs.
► Open TRAKTOR “Preferences” > “Audio Setup” > “Output Routing”.
► Make sure you have selected the right Mixer Mode. Internal will mix the signal internally and output the mix on the Master Output and the pre-listening signal at the Monitor Output. External will output each deck individually on a separate channel for being mixed in an external mixer.
Verify if the section for Monitor and Master (or Deck A and Deck B in External Mixer Mode) show valid outputs of the connected soundcard.

You may need to deselect and re-select the outputs to reinitialize the assignment.

If this does not work, make the correct assignment, confirm with OK and then close and re-open TRAKTOR 3.

Check the Audio Control Panel in Windows
To check the correct installation of your soundcard on a Windows computer do the following:

- Open “Start” > “Control Panel” > “Sounds and Audio Devices” > “Audio”.
- For “Sound Playback” > “Default Device”, drop down the menu and make sure your soundcard is displayed in the list. If it is not, you may need to reinstall the drivers for your soundcard.

Check the Audio/Midi Setup in Mac OS X
To check the correct installation of your soundcard on a Mac do the following:

- Open “Macintosh HD” > “Applications” > “Utilities” > “Audio Midi Setup” and click the “Audio Devices” tab.
- For “Default Input”, drop-down the menu and make sure your soundcard is displayed in the list. If it is not, you may need to reinstall the drivers for your soundcard.

21.4.4 Decks play but there is no Sound!
Most likely when the decks are playing everything is fine with the soundcard drivers and selection but something may be wrong either in the settings of the internal mixer or in the way you connected your soundcard to your speaker system or headphones.

- Look at the Master Details Panel and verify that the Master Level Meter is showing an output signal.
21.4.5  No Master Level Activity

If the Master Level Meter shows no output activity:

► Verify if the Master Volume knob is all the way up.
► If so, check if the Channel Level Meter of the playing track is showing any activity?
► If no, is there an effect engaged on that channel that might mute the signal?
► If no, is the Equalizer set to neutral position?
► If no, is the channel set to External Input in the channel header - if so, switch back to Deck Input with the drop down menu above the Cue and PreFX button.

If the Deck Level Meter does show activity, check the following settings:

► Is the Channel Fader all the wax up?
► Is the Channel Gain knob in neutral position?
► Is the Crossfader in neutral (central) position?
► Is the PHMix knob (Phones Mix) knob set to neutral position (centered)?

If after verifying all this you can still not obtain any Master Level activity, you should contact support.
21.4.6  Decks play, Master Level Flashes, but no Sound!

Re-Verify your Soundcard Output Routing
► Open TRAKTOR “Preferences” > “Audio Setup” > “Output Routing”.
► Make sure you have selected the right MIXER MODE. INTERNAL will mix the signal internally and output the mix on the MASTER OUTPUT and the pre-listening signal at the MONITOR OUTPUT. EXTERNAL will output each deck individually on a separate channel for being mixed in an external mixer.
► Make sure you have connected the outputs to the MONITOR OUTPUT when using your built-in soundcard. With this setting the PHMIX knob in the MIXER allows you to hear a mix of all available TRAKTOR 3’s signals in your headphones, including the PREVIEW DECK.

Test your Speaker Setup
At this point you have tested almost any possible routing error in TRAKTOR itself. You now have to verify your external connections including your amplifier and loudspeakers.
A good way to test the external connections is to momentarily disconnect the audio cables from your soundcard. You should hear a popping sound or a buzz as you unplug the cables if everything is set up correctly in the signal path after the soundcard.
If this test gives positive result you should test your audio setup with another standard music software installed on your computer.

⚠️ Before unplugging the cables verify if you have turned the volume of your amplifier and speakers safely down, as hot-unplugging cables can cause damage to your amplifier and speaker system.
Test your Soundcard on Mac OS X

- Open “Macintosh HD” > “Applications” > “Utilities” > “Audio Midi Setup” and click the “Audio Devices” tab.
- For “Default Input”, “Output” and “System Output”, drop down each menu and select your audio device.
- Open iTunes and play back an audio file or song.
- If you do not hear sound, your speaker setup is not configured properly.

Test your Soundcard on Windows

- Open “Start” > “Control Panel” > “Sounds and Audio Devices” > “Audio”.
- For “Sound Playback” > “Default Device”, drop down the menu and select your soundcard (audio device).
- Open the Windows Media Player and load and play a song.
- If you do not hear sound, your speaker setup is not configured properly.

21.4.7 The Waveforms (or other Graphics) Pause or Stutter!
If the graphics of TRAKTOR pause or stutter, follow the same instructions above to check your system specs, raise the audio latency and test with the built-in sound card.

Lower your Cache settings and use a lower Key Lock quality. Also refer to the next chapter for optimizing your computer.
21.4.8 I get no Response from my MIDI-Controller

Activate Controller

► Open TRAKTOR “Preferences” > “Hotkey & MIDI Setup” > “MIDI Interfaces”.
► Make sure there is an X in the active column next to your MIDI device. If there is not, double-click to put an X in the box.
► If your MIDI device does not appear in the list, it may not be correctly connected or installed or it may have been plugged in after startup of TRAKTOR. You should restart TRAKTOR.
► Click on MIDI SETUP and use LEARN to configure your controller.

Check your Device Manager (Windows)
If your device does not appear in the Interfaces list even after restarting, check your MIDI configuration.

► Open “Start”, then right-/ ctrl-click “My Computer”, choose “Properties” > “Hardware” > “Device Manager”.
► Click the “Plus (+)” sign next to “Sound, Video and Game Controllers”.
► Your MIDI device should be listed here.
► If there is a yellow exclamation mark (!), question mark (?) or if it is not listed at all, you may need to reinstall the drivers for your MIDI device or consult its manual for further trouble shooting.
Test MIDI Setup on Mac OS X

- Open “Macintosh HD” > “Applications” > “Utilities” > “Audio Midi Setup” and click the “MIDI Devices tab”.
- Your MIDI device should be in the list.
- Click on the “Test Setup” button.
- Click on the “MIDI device” icon.
- Press a key or move a control on your MIDI controller. You should hear a small sound.
- If your MIDI device appears in the list as is grayed out, or if it does not show up at all, you may need to reinstall the drivers for your MIDI device or consult its manual for further trouble shooting.

21.4.9 My Crossfader doesn’t work – I hear Deck A (B, C, D) playing on both sides!

Very likely you decoupled the assignment of the crossfader accidentally.

- Open the Decks panel in the Details Section.
- Assign the small leftward pointing arrows to Deck A and C.
- Assign the small rightward pointing arrows to Deck B and D.
- Do the opposite for a “Hamster Switch” like found on most hardware mixers.

21.4.10 My Recording sounds too slow and pitched down

Check that the sample rate of your soundcard matches the sample rate chosen in the software, e.g. 44.1 kHz.
21.4.11 I cannot see the Mixer Strip!
Most likely you have accidentally chosen External Mixer Mode.
► Open Preferences > Audio Setup > Output Routing and choose Internal as Mixer Mode.

21.4.12 The Details Pages switch themselves like bewitched!
Somehow your Settings file got screwed.
► Open your Traktor3 folder and delete the file Traktor DJ Studio 3 Settings.xml.
22. Optimizing your computer

The following chapter collects an amount of “tuning” tips that help to increase the performance of your computer. While faster computers may not need any of these tips, they can be essential for a satisfying use of the AUDIO 8 DJ on a computer with technical specifications on the lower end of the system requirements.

22.1 Windows XP optimization

This chapter collects tips for tweaking the performance of a Windows PC.

22.1.1 Processor Scheduling

▶ Open “Start” > “Control Panel” and double-click “System”.
▶ Choose “Advanced”.
▶ Under “Performance” choose “Settings”.
▶ Choose the “Advanced” tab.
▶ Under “Processor Scheduling” select “Background Services”.

22.2.1 Visual Effects

▶ Open “Start” > “Settings” > “Control Panel” and double-click “System”.
▶ Choose “Advanced” > “Visual Effects” tab.
▶ Choose “Adjust for best performance”.

TRAKTOR 3.3 – 200
22.2.2 Turn off desktop background image
► Right-/ Ctrl-Click “Desktop” > “Properties” > “Desktop”.
► At the top of the list under “Background”, choose “None”.

22.2.3 Disable Screen Saver
► Right-/ Ctrl-Click “Desktop” > “Properties” > “Screen Saver” tab.
► Drop down the “Screen Saver” menu and choose “None”.

22.2.4 Disable Fast User Switching
► Choose “Start” > “Settings” > “Control Panel” > “User Accounts”.
► Click on “Change the Way Users log On or Off” and unselect “Use Fast User Switching”.

22.2.5 Switch off Power Schemes
► Choose “Start” > “Control Panel” > “Power Options”.
► Set “Power Schemes” to “Always On”.
► Drop down the menu for “Turn off Monitor” and select “Never”.
► Drop down the menu for “Turn off hard discs” and select “Never”.

22.2.6 Turn off Hibernation
► Open “Start” > “Control Panel” and double-click “Power Options”.
► Choose the “Hibernate” tab and unselect “Enable Hibernation”.
22.2.7  **Disable system sounds**

- Open “Start” > “Control Panel” and double-click “Sounds and Audio Devices”.
- Choose the “Sounds” tab.
- Drop down the sound scheme menu and select “None”.

22.2.8  **Disable System Restore**

- Open “Start” > “Control Panel” > “System”.
- Click on the “System Restore” tab.
- Select “Turn off System Restore on all Drives”.

22.3  **Macintosh Optimization**

This chapter collects tips for tweaking the performance of a Macintosh computer.

22.3.1  **Log off additional users**

If you have set up multiple user accounts on your computer, make sure your user account is the only one logged in by logging off any additional users.

22.3.2  **Turn off the screen saver**

- Open “System Preferences” > “Energy Saver”.
- Click on “Show Details” to display the energy saver details.
- Click on “Sleep”.
- Set the slider for “Put the computer to sleep when inactive” to “Never”.
- Set the slider for “Put the display to sleep when inactive” to “Never”.
22.3.3 Do NOT put hard drive(s) to sleep
► Open “System Preferences” > “Energy Saver”.
► Click on “Show Details” to display the energy saver details.
► Click on “Sleep”.
► Uncheck “Put the hard disk(s) to sleep when possible”.

22.3.4 Make the desktop static
► Open “System Preferences” > “Desktop & Screen Saver”.
► Choose the “Desktop” tab.
► Choose an image for your background.
► Unselect “Change Picture”.

22.3.5 Lock the Dock
► Open “System Preferences > Dock”.
► Drop down the menu next to “Minimizing Using” and select “Scale Effect”.
► Unselect “Animate opening applications” and “Automatically hide and show the Dock”.

22.3.6 Dismantle Dashboard (10.4 Tiger and above)
Search the internet for OS X Dashboard kill applications. There are several to choose from. Some are simple applications that you double-click to stop and start the Dashboard, others are lines of code to be pasted into the Terminal.
22.3.7 Turn off Sharing
► Open “System Preferences” > “Sharing”.
► Click on the “Services” tab.
► Unselect “Personal File Sharing” and “Internet Sharing” (or “Personal Web Sharing”).

22.3.8 Shut down all other applications
► If you have any other applications running, shut them down while using your audio application.
► More tips on optimizing your operating system can be found on: www.native-instruments.com/index.php?id=niosxtut
23. Getting Help

If you cannot find the reason for a problem, NATIVE INSTRUMENTS provides extensive help to registered users.

23.1 Readme/ Knowledge Base/ Online Support

23.1.1 Readme
Always consult the Readme file found on the installation CD. It contains important information and all last minute changes that were not available at the time of writing this manual.

23.1.2 Knowledge Base
You can access the “Knowledge Base” at www.native-instruments.com/knowledgebase.
To search the “Knowledge Base” you have to login with your user account first.
You can find more information about the registration in chapter 4.2 (Registration and Product Authorization).
23.1.3 **Online Support**


To contact our support team, you need to login with your user account. You can find more information about the registration in chapter 4.2 (Registration and Product Authorization).

The following form will ask you for all information about your hardware and software environment, to better facilitate the information to our support team. The entries you make are furnished with cookies, so they should automatically be reproduced when you enter a second support request.

In your communication with the support team keep in mind that you should offer as much information as possible about your hardware, your operating system and the software you are running to give the possibility to help you.

In your description, you should mention:

- How to reproduce the problem
- What you have already done to try to fix the problem
- A description of your setup, including all hardware and software involved
- The exact model and technical specifications of your computer

23.2 **Forum**

In the NATIVE INSTRUMENTS “User Forum” you can discuss directly with other users and with experts from NATIVE INSTRUMENTS that moderate the forum. The TRAKTOR Forum’s address is:

23.3 Updates

Whenever you encounter problems, you should also check if you have the latest software installed. Click on the TRAKTOR logo to display the version number. Updates are released regularly to fix known problems and to constantly improve the software.
24. Hotkeys

TRAKTOR 3 has over 500 assignable functions. The most important of them for a live context have been assigned to keys on your computer keyboard. The file containing this preset is named: TDS3Keyboard.tks:

**Focus / Layouts**

<table>
<thead>
<tr>
<th>Focus / Layouts</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deck Focus Next / Previous</td>
<td>Tab / Shift + Tab</td>
</tr>
<tr>
<td>Deck Toggle to Last Focus</td>
<td>Ctrl + Tab</td>
</tr>
<tr>
<td>Window Layout #1-#10</td>
<td>Numeric 1-10</td>
</tr>
<tr>
<td>Toggle to Last Layouts</td>
<td>Ctrl + Numeric 1</td>
</tr>
<tr>
<td>Details Page #1-#4</td>
<td>Shift + Numeric 1-4</td>
</tr>
</tbody>
</table>
### Browsing

<table>
<thead>
<tr>
<th>Function</th>
<th>Key/Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Browser List Select Up/Down</td>
<td>Arrow Up + Down</td>
</tr>
<tr>
<td>Browser List Select All</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Browser List Delete Selection</td>
<td>Del</td>
</tr>
<tr>
<td>Browser Favorites Select 1-10</td>
<td>F1-F10</td>
</tr>
<tr>
<td>Browser Favorites Select Next/Previous</td>
<td>Shift + Arrow Down / Up</td>
</tr>
<tr>
<td>Browser Search</td>
<td>Q</td>
</tr>
</tbody>
</table>

### Loading

<table>
<thead>
<tr>
<th>Function</th>
<th>Key/Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load Deck A</td>
<td>Shift + Arrow Left</td>
</tr>
<tr>
<td>Load Deck B</td>
<td>Shift + Arrow Right</td>
</tr>
<tr>
<td>Load Deck C</td>
<td>Ctrl + Arrow Left</td>
</tr>
<tr>
<td>Load Deck D</td>
<td>Ctrl + Arrow Right</td>
</tr>
<tr>
<td>Browser Load Selected Track into Deck</td>
<td>L</td>
</tr>
<tr>
<td>Unload Track from Focused Deck</td>
<td>U</td>
</tr>
</tbody>
</table>
### Playback

<table>
<thead>
<tr>
<th>Function</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deck Play/Pause</td>
<td>Space</td>
</tr>
<tr>
<td>Cue/Pause</td>
<td>Shift + Space</td>
</tr>
<tr>
<td>Cue/Play</td>
<td>Ctrl + Space</td>
</tr>
<tr>
<td>Deck Cue Set</td>
<td>Shift + Enter</td>
</tr>
</tbody>
</table>

### Sync

<table>
<thead>
<tr>
<th>Function</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deck Tempo Sync</td>
<td>T</td>
</tr>
<tr>
<td>X-Fader</td>
<td>Arrow Left + Right</td>
</tr>
</tbody>
</table>

### Loop

<table>
<thead>
<tr>
<th>Function</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loop Set/In</td>
<td>I</td>
</tr>
<tr>
<td>Loop Active/Out</td>
<td>O</td>
</tr>
</tbody>
</table>
## Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>*.log</td>
<td>68</td>
</tr>
<tr>
<td>*.nml</td>
<td>68</td>
</tr>
<tr>
<td>*.nmx</td>
<td>68</td>
</tr>
<tr>
<td>*.tks</td>
<td>68</td>
</tr>
<tr>
<td>*.wav</td>
<td>68</td>
</tr>
<tr>
<td>*.xml</td>
<td>68</td>
</tr>
</tbody>
</table>

## A

**About TRAKTOR 3** ............................................. 20
**Active (Loop)** .................................................. 98
**Add** .......................................................... 171, 172
**Add to Collection** ............................................ 61
**Add to Playlist as Next** .................................. 58, 61
**Add to Playlist at End** ................................. 58, 61
**Adjusting the Grid** ........................................... 89, 91
**Advanced** ....................................................... 164
**Advanced Control** ............................................. 26
**Allow Inline Editing in List Window** .............. 169
**Analysis** ......................................................... 47
**Analyze** .......................................................... 57, 60
**Analyze BPM Range** ........................................ 169
**Analyzing your track tempo** ......................... 88
**Application Menu** ............................................. 19

**Apply** .................................................................. 58
**Arrow** ............................................................. 51
**Artist** .............................................................. 168
**AUDIO** ............................................................... 22
**Audio Device** ..................................................... 161
**Audio Latency** ..................................................... 161
**Audio pops, clicks and/ or distortion** .............. 188
**Audio Setup** ......................................................... 20, 161
  - **Multi-Channel-Soundcard** .......................... 14
  - **Output Routing** .............................................. 162
**Auto Analysis** ....................................................... 47
**Auto Crossfade Time** ......................................... 166
**Auto Load next Track** ......................................... 164
**Automatic Backup** ................................................. 70
**Autoplay** ........................................................... 151
**Autoplay loops Playlist** .................................... 168
**Auto Repeat** ......................................................... 141

## B

**Backup** ............................................................... 69
**Backup and Transfer of your Collection** ........ 68
**Bal** ................................................................. 105
**Basic Control** ....................................................... 26
**Bat** .................................................................. 22
Cue Points
Jumping .......................................................... 85
Locking ........................................................... 84
Naming ........................................................... 84
Regular ........................................................... 83
Special ........................................................... 85
Storing ........................................................... 84
Cue to Marker when Loading Track ..................... 164
Current Playlist ................................................. 65

D
Data Location .................................................... 46
Deck/ External switch ........................................ 104
Deck A ........................................................... 24
Deck B ........................................................... 24
Decks ................................................................ 24
default ................................................................ 27
Delay ................................................................... 121
Delete ............................................................. 57, 60, 137
Deleting Tracks .................................................. 59
Details Section .................................................. 23, 33
Determine track-time automatically ....................... 167
Diamond ........................................................... 51
Difficult tracks and easy solutions ....................... 92
Direct .................................................................. 138
Direct Mode for specific Hotkeys ......................... 139
Directory ........................................................... 170
Duplicate .......................................................... 137
Duplicate Deck .................................................. 96

E
Edit ..................................................................... 57
Edit Dialog ........................................................ 54
Editing
  Selection of Tracks ........................................... 55
  Single Track ..................................................... 55
Editing tracks ...................................................... 53
EQs ..................................................................... 113
EQ Strip ............................................................ 105
Equalizer ............................................................ 105, 113
Exclamation Mark .............................................. 51
Exit ..................................................................... 20
Export Printable ................................................ 61
Export Webpage ................................................ 61
external devices ................................................... 104
External Mixer .................................................... 114

F
F\  
  92 BP .............................................................. 118
  92 HP .............................................................. 119
  T2 L/H .......................................................... 117, 118, 119, 120
  T2 L/W .......................................................... 120
Favorites ......................................................... 25, 63
File Info ............................................................ 24
File Info Options ............................................... 36
File Structure Mode .......................................... 73, 168
fine ................................................................... 27
Fit to Record ...................................................... 157
Kill .............................................................. 105
Knob and Fader Control ........................................ 25
Knowledge Base .................................................. 205

L
Label .............................................................. 168
Latency ........................................................... 184
Launch Service Center ........................................ 20
Layouts ............................................................ 20, 31
Learn .............................................................. 134, 171, 172
Line Faders ....................................................... 111
List Window ..................................................... 25
  Customize ....................................................... 42
Live Settings .................................................... 169
Load ............................................................... 142
Load Cue Point .................................................. 86
Load next Track on Record Flip .............................. 164
Lock/ unlock ..................................................... 60
Locked Playlist
  Adding Tracks .................................................. 62
  Deleting Tracks ............................................... 62
  Rearranging ................................................... 62
  Sorting .......................................................... 61
Loop Autodetect Size .......................................... 102, 165
Loop Button ..................................................... 77
Loop Preferences ............................................... 102
Loops ............................................................. 97, 165
  Move ............................................................ 100
  Navigation ...................................................... 101
Resize ............................................................ 99
Save .............................................................. 101
Low ................................................................. 105

M
Macintosh Optimization ........................................ 202
Magnifying Glass ............................................... 50
Manual Crossfade ............................................. 109
Master ............................................................ 22, 103, 162
Master Strip ...................................................... 103
Mid ................................................................. 105
MIDI ............................................................... 22
  Activate ........................................................ 135
  Assign ........................................................ 136
  Channel ....................................................... 136
  Hotkeys ....................................................... 133
MIDI Control Types .......................................... 140
MIDI Device Status Inquiry ................................ 135
MIDI Hotkeys
  Manage ........................................................ 137
  MIDI In/ MIDI Out .......................................... 171
  MIDI Pages ................................................... 138
  MIDI Setup ................................................... 20
  min .............................................................. 27
Miscellaneous Display Options .............................. 40
Missing Tracks ................................................... 52
Mixer Mode ....................................................... 162
Monitor ........................................................... 162
Mono .............................................................. 162
Mouse Modes .............................................................. 28
Mouse Wheel .............................................................. 27
Music .............................................................. 46
Music Folder .............................................................. 44

N
Native Mix Export .............................................................. 132
NI Logo .............................................................. 23
No Loading Track while Deck is playing .................. 164
Non-Adaptive .............................................................. 83
Non Adaptive .............................................................. 166
No Response from MIDI-Controller .................. 197

O
oggle .............................................................. 139
Online Support .............................................................. 206
Open Manual .............................................................. 20
Optimizing your Computer .............................................. 200
Organizing Playlists ...................................................... 180
OSC .............................................................. 144
Output .............................................................. 139

P
Perform Automatic Background Analysis on Collection Load/ Import ...................................................... 167
Perform Automatic Background Analysis when Loading into Deck ...................................................... 167
Phase Meter ...................................................... 24, 78, 80, 173
Phase Vocoder ...................................................... 83, 166
PhMix .............................................................. 103
PhVol .............................................................. 103
Pitch ...................................................... 78, 165
Pitch Bend .............................................................. 81
Pitch Bend Buttons ...................................................... 78
Pitch Range .............................................................. 79
Play .............................................................. 75
Play-Marker ...................................................... 173
Play-Marker Position ...................................................... 173
Playing in Reverse ...................................................... 177
Playlist
Locking/Unlocking ...................................................... 61
Playlist Options ...................................................... 60
Playlists .............................................................. 46, 59
Play Marker Position ...................................................... 40
Plus and Minus Buttons ...................................................... 27
Pre-listening ...................................................... 108
Preferences ...................................................... 20, 161
Appearance ...................................................... 172
Broadcasting ...................................................... 170
Deck Preferences ...................................................... 164
External Sync ...................................................... 174
Hotkey & MIDI Setup ...................................................... 171
Hotkey and MIDI Setup ...................................................... 171
Prefix ...................................................... 170
Preview ...................................................... 108
Preview Channel ...................................................... 114
Preview Player ...................................................... 25, 108