The information in this document is subject to change without notice and does not represent a commitment on the part of Native Instruments GmbH. The software described by this document is subject to a License Agreement and may not be copied to other media. No part of this publication may be copied, reproduced or otherwise transmitted or recorded, for any purpose, without prior written permission by Native Instruments GmbH, hereinafter referred to as Native Instruments.

“Native Instruments”, “NI” and associated logos are (registered) trademarks of Native Instruments GmbH.

Mac, Mac OS, GarageBand, Logic, iTunes and iPod are registered trademarks of Apple Inc., registered in the U.S. and other countries.
Windows, Windows Vista and DirectSound are registered trademarks of Microsoft Corporation in the United States and/or other countries.
All other trade marks are the property of their respective owners and use of them does not imply any affiliation with or endorsement by them.

Document authored by: Native Instruments GmbH

Software version: 2.6 (10/2012)

Special thanks to the Beta Test Team, who were invaluable not just in tracking down bugs, but in making this a better product.
# Table of Contents

1 Welcome to the World of TRAKTOR 2! ................................................................. 8
   1.1 What Is TRAKTOR 2? .................................................................................. 8
   1.2 Manual Conventions .............................................................................. 8
   1.3 System Requirements and Compatibility ........................................... 9

2 Upgrading (from TRAKTOR PRO, TRAKTOR LE, and TRAKTOR ME) .............. 11
   2.1 Backup ................................................................................................... 11
   2.2 Installation ........................................................................................... 11
   2.3 Importing Your Data ........................................................................... 12

3 TRAKTOR's Setup Wizard .............................................................................. 13

4 The User Interface (Overview) ....................................................................... 21

5 Importing Your Music .................................................................................. 24
   5.1 What Is the Track Collection? ............................................................... 24
   5.2 Importing Music Folders ....................................................................... 25
   5.3 Tracks Managed by iTunes .................................................................... 26
       5.3.1 Playing Tracks Managed by iTunes ............................................ 26
       5.3.2 Importing a Selection of Tracks from iTunes ............................ 27
       5.3.3 Importing iTunes Playlists ......................................................... 27

6 Tutorials ........................................................................................................ 28
   6.1 Prerequisites ......................................................................................... 28
   6.2 Goals of the Following Chapters ......................................................... 29
   6.3 Playing Your First Track ...................................................................... 30
       6.3.1 Quick Loading a Track ............................................................. 30
       6.3.2 Playing the Track ...................................................................... 32
       6.3.3 If You Don’t Hear the Track .................................................... 33
   6.4 Mixing In a Second Track .................................................................... 35
       6.4.1 Pre-listening a Second Track in the Preview Player .................. 35
# Appendix — Common Setups

9.1 TRAKTOR with an On-board Sound Card and Fallback ................................................................. 108
9.2 TRAKTOR with an External Audio Interface .................................................................................. 109
9.3 TRAKTOR with an External Mixer .................................................................................................. 110
9.4 TRAKTOR with a Controller ........................................................................................................ 111
  9.4.1 Controllers with Mixer Controls (and Optionally a Built-In Audio Interface) ..................... 112
  9.4.2 Controllers without Mixer Controls ...................................................................................... 113
9.5 TRAKTOR KONTROL S4 with TRAKTOR SCRATCH PRO 2 .......................................................... 114
9.6 Adding a Microphone .................................................................................................................. 114
  9.6.1 Using Your Microphone with the Loop Recorder ................................................................. 115
  9.6.2 Using Your Microphone as a Live Input and with TRAKTOR FX ....................................... 115
9.7 Recording Setup ......................................................................................................................... 116
  9.7.1 Recording from the Internal Source ....................................................................................... 116
  9.7.2 Recording from an External Source ....................................................................................... 117

Index .................................................................................................................................................. 120
1 Welcome to the World of TRAKTOR 2!

We are delighted that you have chosen TRAKTOR 2! This Getting Started guide is intended to help you set up and use your TRAKTOR system correctly.

1.1 What Is TRAKTOR 2?

TRAKTOR 2 is the most powerful and versatile DJ software on the market. With TRAKTOR 2, you can mix your tracks traditionally as well as combine your tracks and loops in a non-linear way using it as a powerful live remixing tool.

Differences Between Versions

TRAKTOR Light Edition 2 and TRAKTOR Manufacturer Edition 2 are limited in certain features compared to the full TRAKTOR (SCRATCH) PRO 2 version. The differences will be documented at the appropriate places in this manual.

You're TRAKTOR version is a Manufacturer Edition 2 version if you obtained it as part of one of the following bundled products:

- **Pioneer DDJ-T1** (Traktor Pioneer DDJ-T1 Edition)
- **Numark 4TRAK** (Traktor Numark 4TRAK Edition)
- **Velocity MIDI Station** (Traktor Velocity MIDI Station Edition)

1.2 Manual Conventions

Document Conventions

This manual uses particular formatting to point out special facts and to warn you of potential issues. The icons introducing these notes let you see what kind of information is to be expected:
Furthermore, the following formatting is used:

- Text appearing in (drop-down) menus (such as *Open...*, *Save as...* etc.), in paths to locations on your hard drive or other storage devices, and in Preferences paths is printed in *italics*.

- Text appearing elsewhere (labels of buttons, controls, text next to checkboxes etc.) is printed in *blue*. Whenever you see this formatting applied, you will find the same text appearing somewhere on the screen.

- Important names and concepts are printed in **bold**.

► Single instructions are introduced by this play button type arrow.

→ Results of actions are introduced by this smaller arrow.

### Pet Names for the Software

Throughout the documentation, we will refer to the TRAKTOR (SCRATCH) PRO 2 software as “TRAKTOR 2” or simply “TRAKTOR.”

TRAKTOR Manufacturer Edition 2 will hereinafter be referred to as "TRAKTOR ME 2" or simply "ME 2." TRAKTOR Light Edition 2 will hereinafter be referred to as "TRAKTOR LE 2" or simply "LE 2."

### 1.3 System Requirements and Compatibility

For the minimum system requirements your computer needs to meet, see the TRAKTOR section of the Native Instruments website:

Please note that meeting the system requirements does not guarantee running all TRAKTOR 2 features hassle-free. You might be forced to tweak your system following Native Instruments’ tuning tips for audio computers. You can find these tuning tips in the Knowledge Base—see the TRAKTOR 2 Manual's "Getting Help" chapter for more information.

To check the compatibility with several operating systems, please have a look at: http://www.native-instruments.com/compatibility
2 Upgrading (from TRAKTOR PRO, TRAKTOR LE, and TRAKTOR ME)

When upgrading from one of the aforementioned versions, you will need to import your user data and mappings. This is a straightforward process assisted by the TRAKTOR software; however, there are a few things to be observed when upgrading. See the following sections for more info.

2.1 Backup

Before installing TRAKTOR 2 over your previous version, backup the following folders and files:

- your TRAKTOR folder, per default found in [User]\My Documents\Native Instruments \Traktor (Windows) and User:Documents:Native Instruments:Traktor (Mac OS X)
- your Music folders as defined in Preferences > Data Location > Music Folders
- any other data that is not stored in the aforementioned places because you have chosen another location for them.

At this point, it is a good idea to remove all unnecessary files from your TRAKTOR folder, e.g., mappings for controllers you don’t use anymore, etc.

2.2 Installation

Follow the instructions from the Setup Guide carefully.

As a general rule: start with the software installation before you install the hardware (TRAKTOR AUDIO 6/10, TRAKTOR KONTROL X1, TRAKTOR KONTROL S4, etc.)!
The installation creates a new User Folder in `[User]\My Documents\Native Instruments\Traktor 2.x.x (Windows)` and `User:Documents:Native Instruments:Traktor 2.x.x` (Mac OS X). Also, your previous TRAKTOR version will not be uninstalled. This means that from now on you’ll always be able to easily return to the last version if needed.

### 2.3 Importing Your Data

- When you start TRAKTOR 2 for the first time, the Setup Wizard greets you with some simple questions regarding your setup. This will adjust TRAKTOR’s look and Preferences accordingly. Read more about the Setup Wizard in ↑3, TRAKTOR's Setup Wizard.

- Next, TRAKTOR will ask if you want to import your previous data by copying the existing user content to a new folder in your user folder. Your previous data will not be altered if you copy it to the new default folder.

**Importing Your MIDI and Hotkey Mappings**

For TRAKTOR 2, the mapping system has been changed. While some mappings created with previous versions of TRAKTOR may still work, others will not be imported correctly.

⚠️ We recommend double-checking your imported mappings before you use them in a live situation.
TRAKTOR's Setup Wizard

The Setup Wizard lets you configure TRAKTOR in a few simple steps. It also is a convenient way to restart with a fresh out-of-the-box setup. The Setup Wizard does two things:

- It lets you choose from a few basic audio, MIDI, and general setup configurations and automatically sets the available options accordingly.
- It resets all other TRAKTOR 2 settings to their default values.

Depending on the version of TRAKTOR software you have (e.g., LE 2, ME 2), the Setup Wizard may not offer all shown screens or selections.

You can start the Setup Wizard in two ways:

► Select Start Setup Wizard in the Help menu of the Application Menu Bar (to see this bar, Fullscreen mode must be deactivated).

► Or click the Setup Wizard button at the bottom left corner of the Preferences window.

Exemplary Setup

Let's walk you through an exemplary configuration using the Setup Wizard:
1. On the welcome screen, click Next to confirm you have connected any TRAKTOR controllers to your computer via USB (if you are using any).
2. Select whether or not you want to use TRAKTOR with a MIDI controller and proceed with Next. If you are using one of NI's "KONTROL" models (S4, S2, F1, X1, etc.), select No here as TRAKTOR is already pre-configured for use with these.
3. If you previously selected to use TRAKTOR with a controller, choose the controller manufacturer and model from the drop-down lists and confirm with Next.
4. In case your TRAKTOR version is TRAKTOR PRO, ME, or LE, select whether you want to use an external DJ mixer or TRAKTOR's internal software mixer in your setup. Confirm with Next. In case of TRAKTOR SCRATCH PRO, this screen is skipped and external mixing is auto-selected.
5. Select a basic setup for your Decks (how many Decks and what Deck Flavors to use). This can later be easily changed from within the software. The available options can vary, depending on your TRAKTOR version.

6. The last screen of the Setup Wizard sums up your selection of options. Below you see a summary screen with an exemplary configuration of TRAKTOR with: four Decks (two Track Decks and two Remix Decks); an external DJ mixer; a German keyboard layout (derived
from the system settings). You can click Back to change the settings made, Cancel to cancel the Setup Wizard completely, or Finish, which confirms your selections.
TRAKTOR starts with the selected settings and a matching interface layout, e.g., if you selected to use an external DJ mixer, TRAKTOR's software mixer will be hidden. You can always change the Layout of the user interface with the Layout selection menu in TRAKTOR's header.

To change the Deck Flavors, click on the Deck letter in a Deck's upper right corner and select a Flavor from the drop-down menu:
4 The User Interface (Overview)

This chapter will introduce you to TRAKTOR 2’s user interface.

Take the time to read these few pages, as they will familiarize you with the way TRAKTOR 2 works and provide insight to the power of its design.

Preparation

TRAKTOR uses a set of user interface layouts to organize its graphical user interface. Accordingly, these are called "Layouts" in TRAKTOR terminology. You can access them from TRAKTOR's Layout drop-down menu in the software's Header.

Use the Layout selection drop-down menu to select a Layout.

Depending on which Layout you select, certain elements of the user interface will be displayed while others will remain hidden.

When you start TRAKTOR 2 for the first time, it opens the "Essential" Layout, which shows all TRAKTOR Decks and navigational elements, but it hides the Mixer.

To make all elements described hereafter visible:

► Open the layout named "Mixer" by selecting it from the drop-down menu.

TRAKTOR ME 2 note: The contained layouts differ for ME 2.

If you are using TRAKTOR SCRATCH PRO 2, you will most likely use an external mixer instead of TRAKTOR's internal software mixer; however, to follow the explanations in this manual, you should also open the Mixer layout.
The Big Picture

The picture below shows the interface of TRAKTOR SCRATCH PRO 2. Your graphical user interface will look slightly different if you are using TRAKTOR LE 2.

The main areas of the software.

(1) **Application Menu Bar**: The Application Menu Bar provides access to basic functions and information about the software.

(2) **Header**: Here you can find various status indicators and useful functions and buttons, e.g. the Preferences button.

(3) **Global section**: The Global section contains the FX Units, Master Clock, the Audio Recorder as well as the new Loop Recorder.
(4) **Decks:** TRAKTOR provides you with four virtual Decks. The Decks are the place where tracks, Samples, and live input are played back. The Decks can be seen as the virtual equivalent to good old vinyl or CD decks.

(5) **Mixer:** Sitting in the middle of your TRAKTOR 2 window is the Mixer. It receives on its four channels the audio signals coming from the four Decks described above. There is one channel for each Deck. As with any DJ mixer, the Mixer’s basic purpose is to adjust the relative level of each channel, to control the channels’ frequency content, possibly feeding them into the FX Units, before sending the overall result to your audience.

(6) **Browser:** The Browser manages all your tracks in a database called the Track Collection. You can group tracks in Playlists, sort them according different attributes, and search within Playlists as well as in the whole Collection.

⚠️ TRAKTOR LE 2 note: The Audio Recorder is not available in LE 2.

For further details, please refer to the TRAKTOR 2 Manual.
5 Importing Your Music

Most likely you already have a collection of music files on your computer. For those of you who can’t wait to start mixing your tracks, this chapter is for you! You will learn here how to quickly import your music into the powerful Track Collection of TRAKTOR.

5.1 What Is the Track Collection?

The Track Collection (or simply “Collection”) represents the music that you have used, that you are using, or that you plan to use in TRAKTOR 2.

Based on the music files on your computer, the Collection makes it easy to organize, tag, and prepare your tracks for being played as part of your mix.

Worth noting is that the Track Collection doesn't care about the actual file structure on your hard disk, nor will it alter this structure in any way (as long as you don’t delete your files from within TRAKTOR 2).

The Track Collection is:

▪ A database storing numerous information about your music files.
▪ A convenient way to filter your music files by many of their characteristics (tags) like title, artist name, BPM, genre, etc.
▪ The place where TRAKTOR-specific information about your tracks is stored.
▪ The basis on which you can create your Playlists.

The Track Collection is not:

▪ Moving, copying, or converting any audio file to some secret location.
▪ Modifying in any way the hierarchic structure of your files on your hard disk.

To make use of the Track Collection, you have to populate it by importing your music files.

TRAKTOR reads existing song tags during the import of the music and writes tags to the tracks immediately when you change some property of one or more track(s), like changing the Genre of a song.
5.2 Importing Music Folders

TRAKTOR offers an easy import function for tracks stored on your hard drive:

- Right-click (Windows) or [Ctrl]+click (Mac OS X) on the Collection icon in the Browser Tree and select Import Music Folders from the menu.

By default, this process imports all music files contained in the My Music folder of your operating system.

TRAKTOR analyzes music for certain characteristics (BPM, length, etc.) when loaded into a Deck for the first time. This function takes some time to process. Be sure to prepare the tracks you want to use in a DJ set beforehand if you want to use features such as syncing or Auto Looping with them without having to wait for this analysis process.

If your Track Collection contains more than 10,000 files, it is recommended to have TRAKTOR 2 analyze your Track Collection in smaller chunks of only a few thousand files each. As this procedure may take quite a while, it is a good idea to let TRAKTOR perform the analysis while you are not working with your computer such as overnight.
The Status Bar at the bottom of the Browser window will provide a visual indication of the analysis process and alert you to any problems.

Adding Files from Other Folders

If you have stored tracks in other folders or on external storage devices, you can add these folders to the list of TRAKTOR Music Folders as follows:

1. Open Preferences > File Management.
2. Click Add… at the bottom of the Music Folders section.
3. Navigate to a folder you want to add.
4. Confirm with Choose (Mac OS X) or OK (Windows).
5. Click Close to apply the changes.

Repeat to add all of your music folders.

Subfolders are automatically included in the scan. Hence, you don’t need to add them to this list.

5.3 Tracks Managed by iTunes

If you have organized your music collection with iTunes, TRAKTOR 2 offers direct access to your iTunes Library and your iTunes Playlists.

5.3.1 Playing Tracks Managed by iTunes

You can browse your iTunes Library and Playlists directly from TRAKTOR.

The iTunes tree node represents a read-only view on your iTunes Library and Playlists. Editing functions are not available in this view.

To browse your iTunes content from within TRAKTOR:

1. Click the iTunes icon in the Browser Tree to open that node.
2. Browse through the Library and Playlists as you would in iTunes.
3. Load a track into a Deck as you would do from a normal TRAKTOR Playlist—for example by dragging the track onto that Deck.
5.3.2 Importing a Selection of Tracks from iTunes

You can import a selection of tracks from your iTunes Library into the Track Collection via the TRAKTOR 2 user interface:

1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the tracks to import into the Track Collection.
3. Drag the selection onto the Track Collection icon in the Browser Tree.
4. Alternatively, right-click (Windows) or [Ctrl]-click (Mac OS X) on the selection and choose *Import to Collection* in the contextual menu.

5.3.3 Importing iTunes Playlists

You can directly import iTunes Playlists as TRAKTOR Playlists via the TRAKTOR 2 user interface:

1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the Playlist to be imported.
3. Drag the Playlist onto the Playlists icon. Alternatively right-click (Windows) or [Ctrl]-click (Mac OS X) on the Playlist and choose *Import to Playlists* in the contextual menu.

→ A dialog box will appear asking for a name for the new Playlist. Type in a name and click **OK**.
6 Tutorials

This chapter will guide you through the most common tasks that you will encounter during your work with TRAKTOR.

The tutorials are workflow-oriented. They start with the simplest tasks and progressively lead you to more complex operation, helping you to get more and more familiar with TRAKTOR 2. After reading this, you should have the basic know-how allowing you to mix with TRAKTOR 2.

If you are using TRAKTOR LE 2 or TRAKTOR Manufacturer Edition 2, some of the instructions do not apply due to the limitations of your software flavor.

6.1 Prerequisites

These tutorials can be read in a linear manner from the first to the last tutorial. However, if you have used previous TRAKTOR versions and are already familiar with certain tasks, you can skip the first tutorials and continue reading the later tutorials. Or, if you want to experiment more with TRAKTOR and come back to the tutorials later, you can find the needed prerequisites for every tutorial here.

Even if you’re already familiar with TRAKTOR, all tutorials are worth a read as every chapter may have little workflow hints of which you weren’t aware.

The tutorials make use of the included demo tracks which were copied to your hard disk during the installation procedure. Thus, you can follow these tutorials even if you haven’t imported your own music into the Track Collection yet. For more info on how to import your music into the Track Collection, please refer to chapter ↑5.2, Importing Music Folders.

We assume that your TRAKTOR is already up and running. If it’s not the case, please follow the instructions in the Setup Guide and come back here when you have set up your system correctly!

In case you already changed some settings in TRAKTOR before you started with these tutorials, we strongly recommend you to reset TRAKTOR to the factory settings:
1. Click the Help menu in the menu bar at the top of your screen (on Mac OS X) or at the top of the window (on Windows), and select Help > Start Setup Wizard.

2. Follow the instructions of the Setup Wizard to incorporate your equipment (read more about the Setup Wizard in ↑3, TRAKTOR's Setup Wizard). TRAKTOR is now reset to the factory settings.

3. Choose the Mixer Layout from the available options in the Layout Selector menu.

4.2 Goals of the Following Chapters

The following sections describe the goals and prerequisites for every chapter. This way you can jump into a desired tutorial whenever you like!

**Chapter ↑6.3, Playing Your First Track to ↑6.7, Adding FX**

Read the instructions below. If you feel unsure about any step, read the respective chapter. If you can accomplish the task without assistance, you can ignore the relevant chapter and continue with the subsequent step.

1. Load the track *Techno 1* from the included Demo Tracks Playlist onto Deck A and start playback (chapter ↑6.3, Playing Your First Track).

2. Load the track *Techno 2* from the included Demo Tracks Playlist onto Deck B and start playback. Deck A should be the tempo master (chapter ↑6.4, Mixing In a Second Track).

3. Synchronize the tempo of the track in Deck B with the tempo of the track in Deck A (chapter ↑6.5, Adjusting Levels).

4. From chapter ↑6.6, Looping and Cueing on, a new track will be loaded and played back in Deck A: *House 1*. Deck B should now be tempo master.

5. If you know how to store Loops and Cue Points, do so in both tracks and skip chapter ↑6.6, Looping and Cueing.
6. If you know how to assign an FX Unit to a Deck, and if you know the difference between Single and Group FX mode, and how to change FX, you can also skip chapter ↑6.7, Adding FX.

**Chapter ↑6.8, Using the Remix Decks in Your Mix to ↑6.10, Synchronization**

Chapters ↑6.8, Using the Remix Decks in Your Mix and ↑6.9, Using the Loop Recorder introduce the **Remix Decks** and the **Loop Recorder**. Read these tutorials for a comprehensive introduction to the versatile Remix Deck and Loop Recorder features!

Chapter ↑6.10, Synchronization is about **Master Clock** modes and **syncing tracks**. Since the Master Clock/Syncing concept has been changed and improved in TRAKTOR 2, we strongly recommend you to read this chapter carefully, even if you were familiar with the syncing concept in older versions of TRAKTOR!

### 6.3 Playing Your First Track

This first tutorial will show you how to load and play a track, how to check the needed audio outputs, and how to quickly troubleshoot your system if no music can be heard.

**Prerequisites**

In case you already changed some settings in TRAKTOR 2 before you started with these tutorials, we strongly recommend you to reset TRAKTOR 2 to the factory settings by doing as described above in chapter ↑6.1, Prerequisites.

#### 6.3.1 Quick Loading a Track

Let’s load the track *Techno 1* from the included demo tracks on to Deck A:

1. Click on the **Demo Tracks** Favorite. The tracks of the **Demo Tracks** Playlist appear below:

<table>
<thead>
<tr>
<th>#</th>
<th>Cover Art</th>
<th>Title</th>
<th>Artist</th>
<th>Release</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Dubstep 1</td>
<td>Dubstep 2</td>
<td>Loopmasters</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td>Loopmasters</td>
<td></td>
</tr>
</tbody>
</table>

2. Click on the track *Techno 1* in the Playlist. The track will be highlighted.
3. Drag and drop the Track onto Deck A. The track will be loaded. Its waveform and info appear on Deck A:

Favorites are customizable shortcuts sitting at the top of the Browser in TRAKTOR’s window. If you can’t see the Favorite Playlists, you can activate them via Preferences > Browser Details > Show Playlist Favorites. Note: this option doesn’t exist in TRAKTOR LE 2.

**Alternative Loading Methods**

- Right-click (Windows) or [Ctrl]-click (Mac OS X) on a track and choose *Load Track in Deck A*.
- Click the hotkey [Ctrl]+[Left].
6.3.2  Playing the Track

► Once the track is loaded, simply press the Play button at the bottom of the left Deck:

→ The track starts playing. The Play button lights up and the waveform starts moving in TRAKTOR 2.

Move your mouse on the right end of the waveform — the plus, equal and minus buttons appear. Use these to zoom in and out of the waveform for more or less details!

To Each Deck Its Own Channel

This chapter explains TRAKTOR’s Internal Mixer. If you’re using TRAKTOR SCRATCH PRO 2, you will most likely use your external mixer. However, you can still follow this tutorial and substitute TRAKTOR’s EQs, Channel Faders, and crossfader with those on your mixer.

The audio playing on each Deck can be further shaped by the controls on the corresponding channel of the Mixer. Since the track is loaded on Deck A, you can control its sound on channel A:
At this point you will probably hear some audio coming through your speakers or PA. If not, please check the following section.

### 6.3.3 If You Don’t Hear the Track

If the track is playing on the Deck but the audio coming through your amplification system sounds too low, or if there is no sound at all, check the following:

- At the bottom of the Mixer, verify that the crossfader is moved all the way to the left:
▪ Above, the channel fader should be raised on channel A:

![Channel Fader](image)

▪ The channel meter (the vertical bar of indicators along the channel fader, see picture above) should show some activity. If not, check that the HI, MID, LOW and FILTER knobs higher up on that channel are set to center position; at the top of the channel, double-click the GAIN encoder once to reset the channel’s input gain to 0 dB.

▪ At the top center of TRAKTOR, the MAIN level meters should show some activity. If not, check that the MAIN knob is raised.

![Main Level Meters](image)

If you see some activity on the MAIN level meters but don’t hear any sound, then double-check the audio setup and audio routing in the Preferences following the Setup Guide.

⚠️ Please note that, with TRAKTOR SCRATCH PRO 2, the master out knob/fader on your external mixer works independently from TRAKTOR’s MAIN knob. Adjust both carefully for a clean, loud signal, which is not clipping.
6.4 Mixing In a Second Track

Now that you have learned how to quickly load and play tracks using TRAKTOR 2, let’s see how to mix in a second track. On the way, you will learn a few basic mixing tasks that every digital DJ needs to know: how to pre-listen tracks, synchronize tracks, start the playback at the right position, and mix the tracks together using the crossfader.

Prerequisites

We assume here that you already followed the instructions in the previous tutorial (see ↑6.3, Playing Your First Track). TRAKTOR 2 now is in the following state:

- The track *Techno 1* is loaded in Deck A. The track is audibly playing. The MASTER button of Deck A should be lit.
- The crossfader is all the way to the left.

6.4.1 Pre-listening a Second Track in the Preview Player

If you use an external mixer (e.g. along with TRAKTOR SCRATCH PRO 2) and therefore External Mixing mode, you will most likely not use the Preview Player at all and will, instead, preview your next track in the opposite Deck using the cue function on your hardware mixer. However, you can assign an output pair of your audio interface to the Preview Player via Preferences > Output Routing > Output Preview, sacrificing a Deck (with the AUDIO 4/8 DJ) or the Send Outputs (TRAKTOR AUDIO 6/10).

Before we load another track, we will use TRAKTOR’s Preview Player to pre-listen to a track in the headphones directly from the Browser.

If you can’t see the Preview Player, you can activate it via Preferences > Browser Details > Show Preview Player. Users of TRAKTOR LE 2 don’t have this option.
If it’s not already done, plug in a pair of headphones to the headphones socket on your soundcard, controller, or hardware mixer depending on your setup.

1. Click on the track *Techno 2* in the Demo Playlist and drag it onto the Preview Player. The track begins to play immediately.
2. Turn the Cue Mix knob (MIX) completely counter-clockwise to listen only to the previewed signal.
3. Turn the Cue Vol knob (VOL) to raise or lower the headphones volume.
4. Click anywhere in the waveform to preview another part of the track.
5. Click and drag the playhead (vertical line) to scroll through the track.
6. Click on the Preview Player’s Play button to stop the playback in the Preview Player.
7. Drag the track from the Preview Player onto a Deck to load it, or select another track for pre-listening.
6.4.2 Loading and Playing the Second Track

We will choose the track *Techno 2*, load and play it on Deck B:

1. Drag and drop the track from the Preview Player onto Deck B. Alternatively, use any other loading method described in chapter 6.3.1, Quick Loading a Track. The track info and waveform appear on Deck B.
2. Press the Play button on the right Deck to start the playback. The track starts playing. The Play button lights up and the waveform starts moving on TRAKTOR’s Deck B.

We don’t hear anything from Deck B through the speakers yet because we have set the cross-fader all the way to the left — our plan is to slowly mix in the track on Deck B.

You can already give it a try: by slowly moving the crossfader to the right, you should hear the track on Deck B fade in, whereas the track on Deck A progressively fades out as you move the crossfader further to the right. Obviously, our mix is not satisfying at all yet—before mixing in the second track, we first have to beat-match it to the track playing on Deck A. So for now, pull the crossfader all the way back to the left.

6.4.3 Using Headphones to Prepare the Mix

From now on, let’s get used to preparing our mix with headphones until the next track (here on Deck B) is ready to be mixed in.
Click the Headphones Cue button on channel B.
The button lights up, indicating that Deck B is now sent to the Cue channel which you will hear in your headphones.

At any time, use the Cue Mix (MIX) knob to adjust the balance between the cued track (Deck B) and the main mix (where you hear Deck A) in your headphones. Turn it counter-clockwise when you want to concentrate on the cued track and turn it clockwise when you want to hear more of the main mix.

You are now ready to work on the track playing on Deck B without interfering with the main mix sent to your audience. Regardless of the mix that you’re hearing in your headphones, the main mix is still controlled by the crossfader and channel faders.

If you’re using an external hardware mixer, it will provide its own headphones cue buttons (sometimes implemented as fader).

6.4.4 Synchronizing the Second Track

Before mixing in the track playing on Deck B, we will use TRAKTOR’s automatic Sync feature to adjust its tempo to that of Deck A. This is done in just one step via the SYNC button:
Press the **SYNC** button on Deck B to synchronize the track’s tempo and phase with those of Deck A.

The **SYNC** button lights up. Now the two tracks are in perfect sync.

The syncing feature only works perfectly with a proper Beatgrid! Therefore, the tracks in the Demo Playlist are already beat-gridded.

By slowly turning the Cue Mix knob (**MIX**), you will hear the second track come into the mix in sync with Deck A.

Note that you should always adjust the tempo or sync of the track that is *not* audible to the audience!

### 6.4.5 Setting a Cue Point as Starting Point

You will probably want to have more control over the starting point of the track you mix in. For example, most of the time, not only the tempos but also the downbeats of both tracks should match. Starting from a particular point in a track (for mixing in, triggering, etc.) is called “cue-ing.”
TRAKTOR lets you mark points for cueing — we call them Cue Points. Cue Points are saved with each track which allows you to re-use them at a later stage or in a later session.

**TRAKTOR LE 2 note: Cue Points not available in LE 2.**

To use the Cue Points, you have to open the **CUE** tab of the Advanced Panel first:

► Click on the little arrow button below the **ACTIVATE** button to display the Advanced Panels of Deck A and B. Then click on the **CUE** button to select the **CUE** tab.
On Deck B, whether or not the track is playing, simply press one of the unlit Hotcue buttons on a downbeat — let’s say the Hotcue button 2. The Hotcue button lights up in blue; you’ve just stored a Cue Point that you can return to simply by pressing the same Hotcue button again. Try it!

Aligning the Tracks

Aligning both tracks is straightforward:

1. Press Play on both Deck A and Deck B (their Play button must be lit).
2. Check that Deck A is defined as tempo master. If not, click on the MASTER button.
3. Check that the SYNC button on Deck B is pressed, i.e. lit. If not, click it to match the tempo of Deck A.
4. When you hear a downbeat in the track in Deck A, press the Hotcue button you just stored on Deck B. The playback position on Deck B jumps to the stored Cue Point, and the playback continues from there. Both tracks now are perfectly aligned, ready to be mixed.
### 6.4.6 Snapping to the Beats

You don’t have to worry about placing a Hotcue directly on a beat. By default, TRAKTOR 2 will make sure this happens automatically. This is done by the so-called Snap mode. Clicking on the little S button in the Global section will activate and deactivate Snap mode:

![Snap button (S) in the Global section.](image)

With Snap mode on, any Cue Point you create in the track will snap to the closest beat, thus ensuring that you get directly to that beat next time you press the Hotcue.

### 6.4.7 Sticking to the Beats

There is another reason you don’t have to worry about pressing the lit Hotcue button *exactly* on the beat: By default, TRAKTOR will make sure that the beats of both tracks stick together and that jumps don’t ruin the beat-matching. This is because the so-called Quantize mode is on, as you can see by the lit Quantize Button in the Global section.

![Quant button (Q) in the Global section.](image)

With Quantize mode on, whenever you jump through the track (e.g. by pressing a Hotcue button or clicking somewhere in the Overview waveform), the playback jumps to the nearest position that preserves the beat-matching, thus ensuring that the current sync doesn’t get lost when you jump through the track.
6.4.8 Interlude: In Case the Left Track Is Over…

The track *Techno 1* on Deck A has been playing since we started with the tutorials, and it is possible that the playback has reached the end of the track. In this case, just do the following:

- On the left Deck, click the Jump to Start button to skip back to the beginning of the track and resume from there.


6.4.9 Mixing In the Track by Using the Channel EQ and Filter

Now would be a great time to audition some of TRAKTOR 2’s EQs and filters:
The EQ knobs and the FILTER knob

- Turn the EQ knobs and the **FILTER** knob on channel B to hear the effect on the cued track.

⚠️ Before the Filter has any effect on the sound, click on the small button next to the word “FILTER” to activate it. It is lit blue when activated.
The EQs and filters are excellent tools for making adjustments to tracks before mixing them in so that you get the smoothest transition possible. The most common technique is to filter the bassline out of the incoming track—having 2 basslines running simultaneously rarely sounds good. Do the following:

We will now carry out a first version of the mix “for real.” Thus, turn the Cue Mix knob (MIX) fully clockwise to hear the main mix in your headphones (or take off your phones and listen to your mix coming through your amplification system).

► With the crossfader still on the left, turn down the LO knob on channel B to take the bass out of the track in Deck B.

► Progressively mix in channel B by gradually moving the crossfader from the left to the center position.

► When both tracks are running together and you want to bring the bass back in, gradually decrease the bass amount of channel A while simultaneously increasing that of channel B using the LO knobs on both channels.

► Complete the transition by gradually moving the crossfader all the way to the right. You just did your first mix with TRAKTOR 2!

6.4.10 Manual Beat-matching

You can also beat-match manually instead of using TRAKTOR’s sync facilities. Some DJs just prefer manual beat-matching, but it can also become necessary in certain situations:

- playing tracks that have not been beat-gridded
- syncing to a vinyl record or audio CD
- playing “back-to-back” with another DJ
- playing music styles that don’t have quantized beats, e.g. Soul, Funk and other music with a live drummer.

To show this, let’s mix the track in Deck B with a new track in Deck A.

From now on, the track on Deck B is “on air,” i.e. it is heard by your audience. Hence, we will now exclusively work on the Deck A.
First Steps

► First check that the crossfader is at full right.
► Make sure the SYNC button of Deck A is off.

At first, it may help to select a track with a similar BPM.

Adjusting the Tempo with Tempo Fader and Phase Meter

The tempo for each Deck can be manually controlled via the Tempo fader:

Use the Tempo fader to adjust the Deck’s tempo.

► Adjust the Tempo fader on Deck A until the track’s tempo matches the tempo of the track on Deck B.

If the tempo of two tracks match but the phase doesn’t, you can drag the Phase meter forwards and backwards (left and right) to align the downbeats. Alternatively, use the Tempo Bend buttons.
Manually Cueing and Aligning the Beats

If you use TRAKTOR SCRATCH PRO 2, your Decks will show the Scratch Control Playback Mode and you will control the cue position manually on the turntable or your CD player. However, you can also choose Internal Playback mode from the context menu that appears if you click on the Deck letter. Using this mode, you can follow the next steps, too.

First, find an interesting Cue Point to start from, e.g., the break:

1. With Deck A stopped, drag the waveform of the track in Deck A until the beginning of the break.
2. Click the CUE button. A blue triangle shows that there is now a floating Cue Point.
3. Click the CUP button and release it when you hear a downbeat in Deck B. The track will start playing when you release the button.
4. If done correctly, the songs will be in sync. If the songs begin to fall out of sync, adjust the tempo with TRAKTOR’s Tempo fader and re-press the CUP button to try again.
5. Use the Phase meter to align the downbeats.
6. When you’re ready, you can bring the crossfader over from Deck B and slowly mix in the track in Deck A.

Don’t expect to be capable of manually matching beats right away, though—this requires intensive training and can’t be fully explained here in detail. In fact, it’s often much easier to learn beat-matching by watching someone perform it. For this reason, it is recommended that you search the Internet for beat-matching tutorial videos to see the process in action. Remember: Practice makes perfect!
6.5 Adjusting Levels

For TRAKTOR SCRATCH PRO 2 users, the theory described in the next sections is pretty much the same, however, you have to continue the practice on your hardware mixer!

Before going any further, we would like you to be aware of how important it is to have your mix at the right level. We provide you here with a few simple hints in order to get the best sound out of your mix.

Even if this section might look a bit technical, please take the time to read these few pages as they can save you a lot of trouble, especially in a live situation!

6.5.1 The Theory...

There are three basic mixing rules:

Making best use of the available dynamic range on each stage of the mix. This ensures to be safely above the so called "noise floor", which is the “buzz” that you hear when stopping all decks and cranking up the speakers.

Leveling the signals from your decks for a smooth mix - none of the tracks should dominate over the others.

Avoiding clipping at all costs. Audio interfaces have physical limits - if you exceed these limits your sound get's distorted, hurts peoples ears and looses punch.

Note that internally Traktor's mixer cannot clip, due to its digital nature - clipping only occurs at the output stage towards the audio interface.

6.5.2 ...and the Practice

To assist you in adjusting levels, the Mixer of TRAKTOR 2 is equipped with level meters and controls. Each level meter consists of a colored bar indicating the signal level. The rules mentioned above can thus be translated as follows:
Best practices when adjusting levels: The levels should be kept in the upper third and should not at all (or only rarely) touch the red top of the level meter.

By using a mixing technique where you swap the bass lines of two tracks as described in chapter 6.4.9, Mixing In the Track by Using the Channel EQ and Filter, you should also ensure that the main level (Master output signal) doesn’t clip or distort.

Making Best Use of the Dynamic Range on Each Channel

Each channel on the Mixer provides you with a vertical channel meter. This meter shows you the pre-fader level of the signal on that channel, i.e. the level of the signal before it passes the channel fader. To adjust this level, use the GAIN knob:

Adjust the channel’s GAIN knob so that the level displayed on the channel meter stays in the upper third without reaching the top.

Of course, the artistic side of your tracks should not be overlooked: for tracks with a variable average level over time (e.g. a track starting with a soft intro), you should consider the loudest parts of the track when adjusting the channel level.

TRAKTOR 2 already does this for you by automatically setting the level for each newly loaded track to a satisfying value. This so-called “Autogain” feature relies on the gain values extracted from your tracks. It is activated by default and can be turned off via Preferences > Mixer > Set Autogain when Loading Track. Nevertheless, depending on the particular EQ, filter, and FX applied to the cued track, you might have to double-check the level before you mix in the track. Moreover, what is important here is the average level of the specific part of the track that you’re about to mix in.

Matching Levels Between Channels

Moreover, in order to avoid any level jump when crossfading between two channels, you must adjust the average channel levels between the decks involved in a mix:

Before mixing in a cued channel, adjust its GAIN encoder so that its channel meter activity roughly matches that of the channel currently on air. In doing so, you must be aware, that variations of volume within the tracks may influence this procedure – the Autogain value always gives you a good indication of the Gain level that should be applied to a track as described above.
Controlling the Main Output Level

The MAIN output level in TRAKTOR can be adjusted independently from a master out control on an external hardware mixer!

The signals coming from all channels are mixed together according to the relative levels set by the channel faders and by the crossfader. This mix is then sent to TRAKTOR’s MAIN output. In this section, the MAIN level meters show you the (left and right) overall level of your mix and can be adjusted by the MAIN level knob:

► Adjust the MAIN knob in so that the level meters stay in the upper blue and orange area without reaching the red ends.

By default a mixer headroom of -6 dB is applied to the output. This provides you an extra 6 dB of headroom between the MAIN level meter’s upper orange area (clear signal) and the red area (signal starts clipping). Headroom is used to avoid instantly creating signal peaks that clip the output as this can create unpleasant distortion. However, headroom is applied at the cost of the overall output volume, to compensate for this the hardware level (or gain) on the DJ mixer or amplifiers driving the speaker system should be increased during soundcheck.

*In simple words:* your sound will benefit from keeping it a bit lower on software level and boosting it afterwards on hardware level.

The digital headroom using in TRAKTOR’s internal mixer can be set in Preferences > Mixer > Levels > Headroom. Set it to -3 dB or even 0 dB if due to poor amplification you can’t achieve the output volume you wish – but don’t overdo this, because more volume easily turns into less punch!

For safety reasons a limiter is enabled on TRAKTOR’s main output by default. With this limiter enabled, the MAIN level meters’ red clipping indicators show when the limiter is actively limiting the volume. While the limiter virtually cancels any distortion that might occur, the resulting reduction of the dynamic range cannot be undone. Therefore, even with the limiter enabled, ensure that the clipping indicators don’t light up too often! For unaltered sound even in the peaks you can deactivate the limiter via Preferences > Mixer > Enable Limiter but you must watch your outputs much more thoroughly, because clipping on a powerful speaker system can easily harm your audiences ears!
6.6 Looping and Cueing

Now that you have learned the basic mixing tasks, we will focus on one of TRAKTOR’s great features: its looping facilities.

Prerequisites

TRAKTOR 2 is in the following state:

▪ The track House 1 is loaded on Deck A. The track is playing and audible. It is also the tempo master.
▪ The crossfader is all the way to the left.

6.6.1 Playing with Loops

TRAKTOR’s Decks are equipped with dedicated loop controls located in the Loop section, right under the Deck display:

The Loop section, from left to right: Auto Loop buttons, IN and OUT buttons, ACTIVE button.

Setting a Loop with a Predefined Size

Let’s add a Loop to the track on Deck A.

► To engage a loop on a playing track, just click one of the Auto Loop buttons.

→ This will automatically add a loop at that position in the track over the area marked in green. Also, the ACTIVE button will light up in green.

→ The loop length in beats will correspond to the number written on the Auto Loop button:
To change the size of the Loop, just click another Auto Loop button.

**Setting a Loop Manually**

You can also manually set loop start and loop end points. To do this, use the Loop IN and Loop OUT buttons in the Loop section:
Press the IN button to set the Loop In Point.

Press the OUT button to set the Loop Out Point. As soon as you hit the OUT button, the Loop is set and the track will start looping.

We already introduced the Snap mode in the previous tutorial (see 6.4.5, Setting a Cue Point as Starting Point). This mode also affects the Loop In and Loop Out Points so that they will automatically be positioned directly on the beat.

**Moving a Loop**

You can also quickly move the active Loop across your track by using the MOVE Advanced tab:

Select Loop from the drop-down menu on the left.

Select a Move Size from the list on the right by clicking on the desired button.

Move the Loop forward or backward with the Loop Move buttons (arrow buttons).

The MOVE Advanced tab also offers the options to move only the Loop In or Loop Out point which can be used for tension-building drum rolls.

TRAKTOR LE 2 note: Moving Loops is not available in LE 2.
Storing a Loop

In the previous tutorial, we looked at how to store Cue Points. In a similar fashion, you can store Loops as well:

► To store the active Loop, press an unlit Hotcue button.

→ The Hotcue button lights up, this time in green—you’ve just stored a Loop that you can return to simply by pressing the same Hotcue button again.

If you exceed the 8 Hotcue slots, you can use the STORE button to store even more Hotcues or Loops in your track. The MAP button allows you to re-organize their order.

TRAKTOR LE 2 note: Storing Loops is not available in LE 2.

Deactivating Looping

If you want to deactivate the current Loop, do the following:

► To deactivate looping, click the green ACTIVE button. The playback continues after the Loop.

By pressing the ACTIVE button when there is no Loop currently active, you activate looping. The next Loop in the track will be activated.

6.6.2 Using Hotcues

We’ve already seen how to use Hotcues to store Cue Points and Loops. We want to show you here a few more details on their use.

► First, open the CUE Advanced tab again.
As already explained, when pressing an unlit Hotcue button, if there is no Loop active, you store a Cue Point at the current playback position (the Hotcue button turns blue). If there is a Loop active, you store this Loop (the Hotcue button turns green).

In the waveform of the Deck, you can see that a vertical line with the same color appears in the track at the corresponding position. Moreover, a little number at the top reminds you which button you should use to jump to that Cue Point or Loop:

![A waveform with a Cue Point stored as Hotcue 1 and a Loop stored as Hotcue 2.]

If you made a mistake, or just decide you no longer want a particular Hotcue, you can quickly delete it:

1. Click on the respective Hotcue.
2. Click on the Trash button (trash can symbol).

→ You can see that the button is no longer lit.

**TRAKTOR LE 2 note:** Hotcues are not available in LE 2.

**Creative Uses of Hotcues**

Hotcues aren’t just bookmarks to particular sections of a track—they can also be used for creative techniques such as remixing parts of a song, beat-juggling, etc.
As an example, we will show you here how you can quickly make use of a Loop stored in a Hotcue slot to introduce the track you’re about to mix in. By the way, this will allow us to sum up what we’ve learned until now.

The track *Techno 2* is still loaded on Deck B. The track on Deck A is on air (crossfader at full left) and you want to prepare the track on Deck B for mixing in:

1. Start the playback of the track in Deck B and send it to your headphones by activating the Headphones Cue button of Deck B.
2. Find an interesting Loop near the beginning of the track by using the controls in the Loop section of Deck B.
3. Once you have a nice Loop running, store it by pressing an unlit Hotcue button.
4. Press the respective Hotcue button again to let the Loop start on a downbeat of the track in Deck A.
5. Now start to bring this Loop in your mix, for example by implementing the low-cut we explained in the previous tutorial (see chapter ↑6.4.9, *Mixing In the Track by Using the Channel EQ and Filter*).
6. When you’re about to fade out the previous track completely, deactivate the Loop on the new track and you’re done.

The CUE Advanced tab offers a lot more options.

### 6.7 Adding FX

TRAKTOR LE 2 note: The FX section of LE 2 only offers one Group FX per Deck and an even smaller amount of FX.

Now that we have seen the basics of playing tracks on the Decks and mixing them together, let’s see how to add effects—or “FX” in the TRAKTOR terminology.

TRAKTOR has an extremely powerful effect section. By default, there are two different FX Units in TRAKTOR, which can be assigned to any of the Decks.
Prerequisites

TRAKTOR 2 now is in the following state:

- The track *Techno 2* is loaded on Deck B. The track is playing and audible and should be the tempo master.
- The Deck A is stopped (if it’s not the case, press the PLAY button on the left Deck).
- The crossfader is all the way to the right.

6.7.1 Assigning a Deck to an FX Unit

We need to assign an FX Unit to a Deck. To do this, we use the FX Assign buttons:

Let’s assign the FX Unit 1 to Deck B:
Press the FX Assign button 1 on channel B to assign Deck B to the FX Unit 1.

Most commonly, you will assign one FX Unit to one channel (FX 1 to Deck A, FX 2 to Deck B, etc), but for this tutorial we wanted to demonstrate also TRAKTOR’s versatile FX assignment; you can assign any other channel to the same FX Unit as well. For example, if you want to apply these FX to the track loaded on Deck A, simply press the FX Assign button 1 also on Deck A.

TRAKTOR LE 2 note: Assigning Decks to FX Units is not available in LE 2.

TRAKTOR ME 2 note: Assigning Decks to FX Units is not available in ME 2.

6.7.2 Group Mode

First we’ll look at Group mode. This mode allows up to three different FX to be used simultaneously in a single FX Unit. You see three different FX slots stacked on top of each other in the corresponding FX Unit.

6.7.3 Getting the FX Unit Ready

Per default, there are three effects loaded in both FX Units: Delay, Reverb, and Flanger.

Choose which of the three loaded effects you want to activate by pressing the corresponding FX ON Button:
The FX Button lights up and activates the respective effect.

Turn the D/W knob to mix between the unprocessed (“dry”) and the processed (“wet”) signal. Slowly turn the D/W knob clockwise to bring in more of the FX and turn it counter-clockwise to reduce the FX:

You now hear the track on Deck B being processed by the FX Unit 2.

Of course, you can use all three effects together—simply activate all three buttons.

6.7.4 Controlling the FX Unit

You can control each FX in this FX Unit by turning the respective FX Knob:

The FX Knobs

Play around with the FX Knobs 1-3 and listen to the result on the audio.

Changing the FX in a Slot

You can load another FX in each slot. Let’s switch the first FX slot to the Gater:

TRAKTOR LE 2 note: The Gater effect is not available in LE 2.

Click on the downwards-pointing arrow next to Delay to open the drop-down menu. Now choose Gater from the list.

If the first FX slot is currently deactivated, press the respective FX Button to activate it (the button must be lit).

You will hear now the Gater cutting the audio at regular intervals. If the effect is not audible, make sure the D/W knob is at least set to 50%.
**Tempo-synchronized FX**

Now try the following:

► Set the FX Knob to various positions and listen to the resulting effect on the audio.

→ You’ll notice that the gating effect stays synchronized to the beat because its tempo follows the Master.

You can check this by raising the tempo of the Master—you will hear the track playing faster and the Gater following.

---

### 6.7.5 Single Mode

You can also switch each FX Unit to Single mode. Instead of multiple FX with one parameter each, Single mode will give you one FX but with much more control over its parameters.

This time, we will do it on FX Unit 2:

► Press FX Assign button 1 on channel B to remove the FX assignment.

► Press FX Assign button 2 on channel B to assign Deck B to the FX Unit 2.

→ The FX Knobs and Buttons will give you access to each of the advanced parameters for that particular FX. At any time, you can press the RST Button to reset the parameters to their default value. As in Group mode, the D/W knob allows you to adjust the balance between the unprocessed (dry) signal and the processed (wet) signal.

TRAKTOR LE 2 note: Single mode is not available in LE 2.

TRAKTOR ME 2 note: Single mode is not available in ME 2.

---

### 6.7.6 Storing a Snapshot

If you find yourself making the same settings to the FX each time and would like to set a default state for the FX parameters, simply do the following:
1. Adjust the FX Knobs and Buttons to your liking.
2. Press the Snapshot button (floppy disk icon) to store these settings as snapshot.

→ The next time you press the RST (Reset) Button with this FX loaded, its parameters will assume the values you stored.

### 6.8 Using the Remix Decks in Your Mix

The former Sample Decks have now become Remix Decks. Let's have a look at how these work!

(For a general overview of the Remix Deck's control elements, please refer to the TRAKTOR 2 Manual.)

With Remix Decks, you can add Samples (One-shots and Loops) to your mix, live-remix with whole sets of Sample Cells, and even capture Samples from Track Decks or the Loop Recorder. You can also save a Remix Deck and all of its content to the Collection as a Remix Set, and then use it as a single-line item in a Playlist!
In case you were using Sample Decks in an earlier TRAKTOR version, don't panic! All former Sample Slot functionality stays preserved.

TRAKTOR LE 2 note: Remix Decks are not available in LE 2.

TRAKTOR ME 2 note: Remix Decks are not available in ME 2.

Prerequisites

TRAKTOR now is in the following state:

- The track *Techno 2* is loaded on Deck B. The track is audibly playing and it is the tempo master. By the way, from now on we will use the term “Track Deck” to describe Decks that play tracks so that we can easily distinguish them from Remix Decks. In TRAKTOR, you can see that the two upper Decks (A and B) are Track Decks whereas the two lower Decks (C and D) are Remix Decks. If the latter is not the case, click the Deck letters of Deck's C and D and select the *Remix Deck* entry for both.

- Deck A is stopped (if this is not the case, press the PLAY button on the left Deck).
- The crossfader is all the way to the right.

### 6.8.1 Loading a Sample from the Collection

You can load Samples directly from TRAKTOR’s Track Collection.

1. Click on the Playlist called *All Samples* from your Favorites.
2. Click on the Sample named *D4 BassComplex* in the Playlist to select it.
3. Drag it onto left-upmost Sample Cell of Deck C.

→ The Sample is now loaded and ready to play.

6.8.2 Triggering the Sample

Triggering the Sample works as follows:

1. Make sure SYNC is activated on Deck C so that the Deck will start synchronized to the tempo master Deck, Deck B.
2. Set the Remix Deck's Quantize Value to 1 (one beat) with the Quantize Value selection menu in the Deck Heading. To open the menu, click on the Quantization Value number next to the blue dot in the Deck Heading.

3. Click the Play button on Deck C. The Remix Deck will start playing, with its internal timeline synchronized to Deck B. The Sample itself is not yet playing!

4. Shortly before a down beat in Deck B, click the Play Type indicator on the left side of the Sample Cell to activate the Sample Cell.

   The Play Type indicator flashes until the next down beat of its internal timeline is reached (remember, we have set the Quantize Value to one beat), and then starts playing in sync with Deck B (as the Remix Deck is synced to Deck B).

   To stop the Sample, and reset the play marker to the Sample start position, [Shift] + click the Sample Mode indicator. The Sample stops playback according to the setting of the Quantize Value.
Note that the Quantize Value does not represent the amount of beats it will take before a Sample starts playing, therefore, it is not a "delay" value; the Quantize Value represents a mark in the Remix Deck's internal timeline (such as a bar line on a sheet of music).

### 6.8.3 Capturing a Sample from a Track

We have seen how we can load Samples directly into one of the Remix Decks using TRAKTOR’s Browser, but here’s an even cooler performance feature:

1. Check that the track *Techno 2* is still playing on Deck B. If the playback has reached the end of the track, press the Skip Back to Start button above the Deck's Play button. Alternatively press [Shift]+G on your computer keyboard.
2. Make sure that Snap mode (S) is activated in the Master panel of the Global section.

3. Set a Loop in this track using the controls in the Loop section as described in ↑6.6.1, Playing with Loops.
4. Drag and drop the track name (Techno 2) from Deck B's Deck Heading into the first Sample Cell of Sample Slot 2 in our Remix Deck C.

→ The loop is copied as a Sample to Remix Deck C.

► You could now load a different track into Track Deck B, and still have the loop from the original song playing in Remix Deck C. It's great for capturing loops on the fly and using them to build an alternate mix.

If the Deck you copied from wasn’t playing a Loop, the Remix Deck will still capture a loop from the capture source Deck, but it will instead take it from the current playback position. The loop will automatically be cut to the length of the current loop size (grey-shaded Auto Loop button in the Track Deck).

► Capture a few Samples from various places from the track in Deck B and play around to get used to the basic playback controls that we described above.

6.8.4  More Sample Controls

Once you have a Sample loaded on one of the Remix Decks, you can change its sound utilizing a number of controls. There’s more possibilities than described here (see also the TRAKTOR 2 Manual for a detailed overview of all control elements of the Remix Deck, and also the TRAKTOR KONTROL F1 Manual), but we will at least show you some of the available functions:
- With the Play Type indicator button on the left side of a Sample Cell, you start and stop the playback of each Sample Cell. It also indicates whether the Sample is in One-shot or Loop Mode. Click on the Play Type indicator to start Sample playback. To stop the Sample, and reset the play marker to the Sample start position, [Shift] + click the Sample Mode indicator. The Sample then stops playback according to the setting of the Quantize Value.

- With the Volume fader, you can adjust the volume of the relevant Sample Slot.

- With the Filter fader, you can apply a lowpass/highpass filter to the Sample Slot.

- Hovering over the Slot Player of a Sample Slot, you get presented with additional Slot Parameter buttons. These govern the behavior and sound of all the Sample Cells belonging to the relevant Sample Slot. Refer to the TRAKTOR 2 Manual for further information on the Slot Parameter buttons.

- With the Play Type button in the Advanced Panel, you can switch between One-shot and Loop mode of the Sample Cell. The Play Type indicator on the left side of the Sample Cell changes its symbol accordingly.

The Advanced Panel of the Remix Deck is only visible in the Advanced Deck Layout. Dou-
ble-click the Deck's upper border to cycle through the various Deck Layouts.

See the TRAKTOR 2 Manual for further information.

- With the Deck's GAIN knob in the associated Mixer channel, you can raise or lower the volume of all Samples in that Deck at once.
- With the Deck FILTER knob in the associated Mixer channel, you can apply a lowpass/highpass filter on all Samples in that Deck at once.
- With the FX Assign buttons in the associated Mixer channel, you can assign an FX Unit on all Samples in that Deck at once.
- With the EQ knobs in the associated Mixer channel, you can shape the sound of all Samples in that Deck at once.

**Remix Deck Hotkeys**

Much more versatile than using the mouse, is the use of Keyboard Hotkeys. Depending on the current state of the Sample Slot, a different action is triggered by the Hotkey:

- If the slot is empty, a Sample is loaded from the Deck above it.
- If the Sample is playing, but muted, it gets unmuted.
- If the Sample is playing unmuted, it gets muted.
- If the Sample is stopped, it starts playing.
- If the Sample is playing, press and hold the key to stop and reset the Sample.

The Hotkeys for the individual Sample Slots, from left to right, are: [Z]/[X]/[C]/[V] (for Deck C), and [B]/[N]/[M]/[<] (for Deck D).

Additionally if a Sample is playing:

- Pressing [Shift] + Hotkey will stop the Sample and reset the play marker to the Sample start position.
Pressing [Shift] + Hotkey again will delete the Sample from the Sample Cell.

If you press [Shift] + Hotkey once more, the item currently selected in the Browser List will be loaded to the Sample Cell.

The Hotkeys will always control the upmost Sample Cell of a Sample Slot.

Please note that these are the Hotkey mappings for an English keyboard layout. In case of a non-English keyboard layout, the key labeling will vary.

### 6.8.5 Saving A Remix Set

Once you think a Remix Deck might be worth saving, you can save it to the Collection, and later on even use it as a single-line item in a Playlist. It’s as easy as this:

1. Double-click the name of the Deck in the Deck Heading.
2. Type in a new name for the Deck.
3. Click and hold the name, and drag it down into the Browser List.

→ Your new Remix Set is now saved to the Collection. Additionally, all Samples are stored as individual Samples in the "All Samples" folder.

### 6.9 Using the Loop Recorder

Earlier we saw how you can use Remix Decks as a means for triggering One-shots and Loops. This is all based upon existing audio material. The Loop Recorder, on the other hand, allows you to record new material on the fly!

The Loop Recorder.
You could, for example, capture the signal from the microphone input of your soundcard (or mixer), record your scratching in real time, or just record a few bars of a particular track while tweaking the FX settings.

**Prerequisites**

TRAKTOR 2 now is in the following state:

- The track *Techno 2* is still loaded on Deck B. The track is audibly playing and set to Master. Deck A is stopped.
- The crossfader is all the way to the right.
- FX Unit 2 is in Single mode, assigned to Deck B, and loaded with your favorite FX. The effect, however, should be turned off *(ON button deactivated)*.

**TRAKTOR LE 2 note:** The Loop Recorder is not available in LE 2.

**TRAKTOR ME 2 note:** The Loop Recorder is not available in ME 2.

### 6.9.1 Choosing a Source

The Loop Recorder can capture the input from several sources. You can choose the desired source by clicking on the Source menu (the drop-down menu directly under the Loop Recorder’s DRY/WET knob):

![The Loop Recorder’s Source menu.](image)

In this menu, you have following choices:

- *Main* will record TRAKTOR’s overall signal.
- **Cue** will record any channel(s) whose Headphones Cue button is on.
- **Ext** picks up the signal assigned to TRAKTOR’s Input Send channel.
- **Aux** will pick up the signal assigned to TRAKTOR’s Aux channel—typically the microphone input (for more info on how to use a microphone, please see chapter 9.6, Adding a Microphone).

For our example, we’ll capture the main output:

► Select *Main* in the Source menu.

### 6.9.2 Recording a Loop

Let’s now record a loop.

**Adjusting the Loop Size**

Before we start recording, we need to specify the size of the loop we are going to record:

► Press the **SIZE** button repeatedly to cycle through loop record sizes (in beats).

You can see the current loop size at the top of the Loop Recorder. For our example, we’ll choose a loop of 4 beats:

![The selected loop size is displayed in the software.](image)

**Starting the Recording**

Now do the following:

► Cut the low and mid frequencies on channel B by turning the **LO** and **MID** knobs fully counter-clockwise.

► Turn the **DRY/WET** knob of the Loop Recorder fully clockwise.

When you’re ready, press the Record button.
The Loop Recorder will punch in (Record button lit) and out (Record button back off) according to the selected loop size and then begin playing (Play button lit). That’s all!

You can hear that our adjustments to the EQ are now part of the recording.

You’ll notice that the loop automatically started playing when it finished recording. If you don’t want this to happen, just push the Play button during recording. Now the loop will only trigger when you explicitly tell it to.

**Playing with the Recorded Loop**

You can control the balance between the looped recording and the main output using the Loop Recorder’s **DRY/WET** knob:

You can stop and start again the recorded loop by using the Play button. By doing this, you’ll notice the following:

- The Loop Recorder always stays in sync the current tempo master, which is Deck B at the moment in our example.
- You don’t have to bother with the **DRY/WET** knob position when stopping the Loop Recorder. When you stop the Loop Recorder, the **DRY/WET** knob is automatically bypassed regardless of its current position. This ensures a seamless transition with the main signal at its original level.

**Deleting the Loop and Trying Again**

If you don’t like what you hear and want to try again:

- Press the **UNDO** button when the Loop Recorder is stopped (when the Loop Recorder is playing the button is hidden).

Now the recording has been cleared and you can try again.

For example, you could try again to record a loop from the track on Deck B, this time while tweaking the FX loaded on the FX Unit 2:

1. Turn channel B’s EQ knobs back to neutral position.
2. Press the Record button on the Loop Recorder and tweak the FX knobs and buttons of the FX Unit 2.
Since the Loop Recorder records the audio (including any processing by the FX), you can create brand new loops from your existing tracks!

### 6.9.3 Overdubbing

You can also dub over the current recorded loop, building additional recorded layers on the fly. To do this:

► Press the Record button while the Loop Recorder is already playing an existing loop, perform your tweaks, scratches, or vocals, and press it again to exit overdubbing.

→ The new audio will then be added to the existing loop.

► If you don’t like the overdub, just hit UNDO and it will clear your last overdub and you can try it again.

► If you hit UNDO once more, it will act as a “redo” and bring back the overdub.

► If you want to completely clear all the contents of the Loop Recorder, just press DEL while the Loop Recorder is stopped.

### 6.9.4 Further Uses of the Recorded Loop

One of the great things about the Loop Recorder is that you can use it to record loops that you can then transfer to the Remix Decks. This is how it works:

► Click on the Loop Length display of the Loop Recorder and drag the Loop from there to an empty Sample Slot in a Remix Deck.

→ Now the loop has been stored, and you can record a new loop into the Loop Recorder if you like.

→ Last but not least, the loop is automatically added to your Collection and can be re-used whenever you want to!
6.10 Synchronization

It is now time to give a closer look at the advanced synchronization features offered by TRAKTOR. Once you will get more familiar with them, you will be able to use these powerful tools to build rich and complex mixes.

6.10.1 Introduction

In the previous tutorials, we have already seen TRAKTOR’s synchronization facilities many times in action:

- We synchronized a track to the previous one before we mixed it in (see chapter ↑6.4, Mixing In a Second Track).
- We played with Loops and jumped to Cue Points without losing the beat (see chapter ↑6.6, Looping and Cueing).
- We noticed that the Gater FX was synchronized to the track it was processing (see chapter ↑6.7, Adding FX).
- We captured a Sample from a track and it played in sync with the track (see chapter ↑6.8, Using the Remix Decks in Your Mix).
- We recorded a loop in the Loop Recorder and it played in sync with the track (see chapter ↑6.9, Using the Loop Recorder).

6.10.2 The Tempo Master

Note that, in TRAKTOR 2, the syncing concept has been extended and improved so TRAKTOR SCRATCH PRO 2 users can also take full advantage of sync-lock when using Time-code Vinyl or CD control!

For all this to work, TRAKTOR needs both a tempo and beat reference to which it can synchronize things. We call this reference source the tempo master. The tempo master doesn’t have to be the same source throughout the entirety of your mix, but there will always be one source designated as the tempo master—and only one.
For example, by activating SYNC on a Track Deck, you are saying to TRAKTOR: “Synchronize the track on this Deck with the current tempo master.”

In TRAKTOR, the Master Clock or any Track Deck can be the tempo master:

- TRAKTOR’s Master Clock can provide a tempo and a tick (which can be used for beat-gridding).
- A Track Deck can provide the tempo and the phase from the track that it is currently playing.

TRAKTOR LE 2 users only have the option to set a Deck as tempo master.

Who’s the Master?

You can build your mix using various Deck setups: you can mix with two Track Decks only, or make also use of the Remix Decks (default setup), or even replace the Remix Decks with another two Track Decks.

Depending on your preferred way of DJing and Deck setup, you will have different needs and perspectives for choosing your tempo master. We will describe here the various use cases.

What’s New in the New Synching Concept?

Up until now, if you had synced a track to another, the Phase has always been synced as well. TRAKTOR 2 now decouples the phase-syncing from the tempo-syncing when using TempoSync mode. In other words, SYNC doesn’t get completely deactivated if TempoSync is selected and you nudge the tracks out-of-phase—instead, it turns dim. If you use BeatSync, the SYNC button will turn dim when the tracks are out of phase, but TRAKTOR will then force the tracks back into sync.

This concept allows all users, including the TRAKTOR SCRATCH users, to keep their tracks tempo-matched, thus enabling them to raise the tempo of two or more tracks simultaneously, even if their phases are shifted!

What Is Synced and What Is Not?

Basically, Samples playing in Looped mode and time-evolving FX are always automatically synced to the current tempo master.
On the other hand, for each Track Deck, you can decide whether to use the automatic sync or not, such as if you want to beat-match the track manually (see tutorial in chapter 6.4, Mixing In a Second Track) or if you don’t want any beat-matching at all for that track.

**Letting TRAKTOR Decide for You: the Auto Mode**

TRAKTOR LE 2 note: In TRAKTOR LE 2, AUTO is turned on by default. However, you can change the Deck MASTER manually by clicking on the respective MASTER button of a Deck. The Master Clock panel however is disabled.

Let’s first give a look at TRAKTOR’s Master Clock:

» Click on the metronome icon at the top left of the window to show the Master Clock panel:

![The Master Clock panel in TRAKTOR 2](image)

In this Master Clock panel, you see the activated AUTO button, meaning that TRAKTOR is in Auto mode.

![Auto mode is activated by default, and this the mode we used in all the previous tutorials.](image)

With AUTO activated, TRAKTOR automatically switches the tempo master between Decks in the following situations:

- When the Deck set as tempo master is stopped.
- When you load a new track onto it.

This way, you don’t have to worry about setting the tempo master yourself during your mix.

![Should there be no other Deck playing, the Master Clock would become the tempo master, thus keeping in sync any FX and/or looped Samples still on air!](image)

You can check this by doing the following:
1. Stop any playing Deck. The MASTER button in the Master Clock panel lights up, indicating that the Master Clock is currently the tempo master:

![MASTER Button](image1.png)

2. Load two tracks in Deck A and B.
3. Start the playback in Deck A. Deck A now is the tempo master: the MASTER button in the Master Clock panel turns back off, whereas the MASTER button in the left Deck Display lights up:

![Deck Display](image2.png)

4. Start the playback on Deck B and beat-match the track on Deck B with that on Deck A (whether manually or via automatic Sync).
5. Stop Deck A.
→ Deck B now is the tempo master: the MASTER button on the left Deck Display turns off, whereas that of the right Deck lights up:

![Deck Display showing tempo master status](image)

If you play sets with two Decks only, or if you prefer to do your beat-matching manually, the Auto mode might be for you: it guarantees that each new track in the mix follows the previous tempo reference.

If you’d like to do a combination of manual and synced beat-matching, again leave the AUTO button engaged and enable the SYNC button for individual Decks as needed:

- If SYNC is enabled, the new Deck inherits the tempo from the previous tempo master.
- If SYNC is disabled, the new track plays at its own individual tempo.

Note that you can also manually set a particular Deck as tempo master:

► To manually set a Track Deck as tempo master, simply click the Deck’s MASTER button.

**Using the Master Clock as Tempo Master (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)**

If you run beat-mixed sets with more than 2 Decks, possibly along with synchronized Remix Decks, you should use the Master Clock as tempo master. The Master Clock will always give you a solid tempo reference that will not change unless you want it to. Also, if you intend to only do beat-synced transitions and would like to stay within the same general BPM range throughout your set, this is the ideal mode to use. To set it up, do as follows:

1. In TRAKTOR’s Master Clock panel, deactivate the AUTO button.
2. Click the MASTER button in the Master Clock panel to set it as the tempo master.
3. The Master Clock panel should now look like this:

![Master Clock Panel]

4. Now activate sync on all Decks by pressing the respective **SYNC** buttons. This way, all Decks will instantly follow the Master Clock’s tempo. You can then set the Master Clock’s tempo to the tempo you intend for your set via the numeric field to the right of the **MASTER** button (see picture above):

- Change the Master Clock’s tempo by clicking the displayed BPM value and dragging your mouse vertically while holding the mouse button depressed (of course you can also assign raising or lowering the tempo to a keyboard hotkey or MIDI control).

→ You can see the tempos on every Deck changing accordingly.

As in Auto mode, you can change the tempo master at any time by pressing **MASTER** on the desired Deck.

Setting TRAKTOR’s Master Clock as tempo master is now recommended for all TRAKTOR versions, including the Scratch versions, because the phase is now handled separately from the synchronization. This means, even with Timecode Vinyl or CDs, you can tempo-lock tracks and you’re still able to tweak the phase through nudging and scratching!

### 6.10.3 The Beatgrid

A Track Deck can serve as a reliable tempo master only if its song’s tempo was precisely determined during automatic analysis. If not, the “reference” provided by the Deck would not be correct. Tracks are analyzed by TRAKTOR in order to determine the BPM (tempo) as well as the position of the beats (“transients”). Using this information, TRAKTOR creates the so-called **Beatgrid** which provides the phase-reference for synchronization.
A track's waveform with the Beatmarker (1) and the Beatgrid (indicated by the white vertical segments, 2).

The track’s Beatgrid is not only important when a Track Deck is set as tempo master, but also when you want this Track Deck to be synchronized with the current tempo master, whichever it may be.

The included demo tracks used in the tutorials were previously analyzed and have a reliable Beatgrid. Before you can effectively use the synchronization facilities on your own tracks, you will have to analyze and beat-grid them as well. By default, this is done automatically when you load a track for the first time in a Deck, but this may not be good enough for all tracks, therefore you can adjust the Beatgrid manually.

6.10.4 Other Useful Tools for Synching

Lastly, we would like to quickly mention here three other interesting features related to synchronization: the Snap and Quantize modes, and the Keylock function.

Snap and Quantize Modes

As you probably remember, we already mentioned Snap and Quantize in the tutorial in chapter ↑6.4, Mixing In a Second Track. They are other important tools that can help with synchronizing your tracks:

- The Snap mode ensures that any Loop or Cue Point you set in a track will snap to the closest beat.
- The Quantize mode ensures that any jump you make within the track will retain the phase sync—may you jump to a Loop, a Cue Point, or a beat without worry.

Click on the S and Q buttons in the Global section to enable/disable Snap and Quantize modes:
The S and Q buttons allow you to activate/deactivate Snap and Quantize mode, respectively.

Depending on what you are about to do, you can decide to enable or disable them at any time. Here are a few examples:

- If you want to set a Loop starting directly on a beat, activate Snap and press an Auto Loop button around the desired beat.

- On the contrary, should you wish to set a Cue Point at the beginning of some backing vocals that don’t necessarily start on the beat, deactivate Snap before pressing an unlit Hotcue button.

- If you’re about to mix in a synched track and want the downbeats of both tracks to perfectly match, activate the Quant button before you press Play (or some Hotcue button).

- On the other hand, if you want to jam around with a Sample loaded on a Remix Deck and make some stutter-like effects by pressing the corresponding Hotcue button repeatedly, you might prefer to deactivate Quant to create repetitions shorter than one beat.

**Locking the Key of Your Tracks**

When synchronizing tracks, you alter their tempo and, consequently, their pitch (or key). Slowing down a track will cause its pitch to drop while speeding up the track will cause its pitch to rise. For small tempo adjustments, this is not really serious. But when the tempo is changed more drastically, the resulting pitch shift might get problematic: kick sounds would lose their power, vocals would sound unnatural and silly, etc.

To avoid this, TRAKTOR provides you with a Keylock feature that uncouples the pitch (key) and the tempo (BPM) of a track:

1. Load two tracks with quite different tempos on Deck A and B. (The default value for TRAKTOR’s internal Tempo fader is +/-8 % — therefore the tracks should not exceed a tempo range difference of +/-8 %, otherwise you can’t sync them manually. However, you can choose a bigger tempo range via Preferences > Transport > Tempo)
2. Start the playback on both Decks and synchronize Deck B to Deck A. You can clearly hear how the key of the track on Deck B changed.

3. Now press the Keylock On button in Deck B. This activates the Keylock on that Deck.

→ The key of the track goes back to its original pitch, thus preserving most of its acoustic feeling. In the Mixer and in the corresponding Deck, the Keylock indicator lights up to remind you that the Keylock is active on that Deck:

If you activate the Keylock button in the Mixer, the current key will be preserved. Use the KEY knob to change the key which can allow you to harmonically mix into a track in another Deck.
7 Using TRAKTOR SCRATCH PRO 2

This chapter explains the main steps of getting Timecode control up and running, but serves only as short introduction to the TRAKTOR SCRATCH functionality. To control your tracks with Timecode records or CDs, you must have a TRAKTOR SCRATCH PRO 2 serial.

We assume that your TRAKTOR SCRATCH system is up and running and the audio routing is correct. You should not need to worry about this, since TRAKTOR SCRATCH PRO 2 features automated interface detection. However, if you run into problems, please refer to the Setup Guide.

If you own a TRAKTOR AUDIO 6/10, please refer to the interface's documentation for setting up the hardware properly.

7.1 Enabling the Decks

Users of the TRAKTOR AUDIO 6 or TRAKTOR AUDIO 10 will notice that TRAKTOR's Decks are disabled by default because the output channels are switched to Direct Thru on the soundcard. You can access the Deck Mode menu by clicking on the Deck letter in the upper right of a Deck (e.g., "A").

To start TRAKTOR with enabled Decks by default, change the Direct Thru default in the control panel of the audio interface.

7.2 Calibration

The calibration process is performed automatically when you put the needle on the Control Record or play the Control CD for the first time. TRAKTOR will detect which timecode medium you are using, verify the signal quality, and — if the signal quality is adequate — complete the calibration phase. From then on, the software platters will rotate at the speed of the turntables or CD players and the motion of the record will be followed exactly.
The rotating platter follows the motion of the timecode record.

The easiest way to check which software Deck is being controlled by which turntable is simply to stop the turntable and see which software Deck stops as well.

If your platters do not follow the rotation of your turntables, or if you see any error messages on the platter or Scope display, please refer to chapter 7.5, TRAKTOR SCRATCH PRO 2 Troubleshooting for troubleshooting.

7.3 Tracking Modes

The following sections describe how the timecode will be interpreted.

7.3.1 Absolute Tracking Mode

Absolute Tracking mode links the absolute position of the needle on the record - or the laser on the CD - to the playback position of your track.
7.3.2 Relative Tracking Mode

Relative Tracking mode opens up possibilities beyond the scope of traditional vinyl DJing while still retaining the tactile feel of the medium, and is where timecode control really gets interesting. Relative Tracking mode allows you to play loops, use cue points, match beats and even prevent skipping, all while still allowing control of playback with a real record. This does mean that the speed and position of the track no longer correspond to the speed and position of the turntable, but while this may initially seem unusual, in practice the actual feel of the record remains the same.

To activate Relative Tracking mode, click the button displaying a record with no tone-arm.

To skip back to the beginning of the track while using Relative Tracking mode, simply drop the needle into the lead-in area of the record, or on CD players, skip back to the beginning of Track 2.

Relative Tracking mode is activated automatically when entering a loop or when syncing a track to another tempo source (e.g. the master tempo or another Deck).

7.3.3 Internal Playback Mode

In Internal Playback mode, playback on the Deck is controlled with the Play button and the tempo fader in TRAKTOR — the external turntable or CD player is ignored in this mode.

This comes in handy in case of a hardware problem, or when using only one turntable or CD player to control two or more Decks.
7.4  Timecode Preferences

The following sections explain a few of the settings in the Preferences relevant to timecode control.

To open the Preferences, click on the Preferences button in the upper-right corner:

Preferences > Audio Setup > Win Built-In (Fallback Option)

Windows only: Here you can define the audio device that TRAKTOR SCRATCH 2 uses by default when no TRAKTOR AUDIO series soundcard (i.e., an AUDIO 4/8 DJ or a TRAKTOR AUDIO 6/10) is attached to your computer. In this case, you may also use Internal Playback mode — click on the Deck’s letter to open its context menu and choose Internal Playback.

This comes in handy when you’re on an airplane and want to prepare tracks for your next gig!

Preferences > Timecode Setup > Switch to Absolute Mode in Lead-In

Several TRAKTOR commands, such as looping or synching, automatically switch to Relative Tracking mode. When this option is active, you can easily switch back to Absolute Tracking mode without touching the computer:

► On vinyl, drop the needle in the lead-in area of the record

► On CD, skip to Track 1
7.5 TRAKTOR SCRATCH PRO 2 Troubleshooting

This chapter describes a few common issues when using timecode. More troubleshooting tips can be found in the TRAKTOR 2 Manual.

7.5.1 Calibration Troubleshooting

In general, we recommend always checking the Scope panel when setting up TRAKTOR to ensure timecode control is working properly. This is especially important if the Deck platters do not follow the movement of your turntables or CD players as expected.

You can open the Scope panel by clicking on the platter, or, if the platter is not shown, by clicking on the small arrow (minimize button) above the timecode quality meter.

The small arrow (minimize button) above the quality meter will also minimize the Scope panel if you would rather have a larger view of the track waveform.

The panel provides four valuable indicators:

1. The central Scope with a circular representation of the incoming timecode signal
2. The orange quality meter on the right side
3. The small stereo input level meter on the bottom right
4. The status information on the bottom center

The four indicators on the Scope panel.

(1) The central Scope with a circular representation of the incoming timecode signal
(2) The orange quality meter on the right side
(3) The small stereo input level meter on the bottom right
(4) The status information on the bottom center
In addition, the **CALIBRATE** button resets timecode calibration. This is executed automatically when starting TRAKTOR.

The following pictures describe the most common setup scenarios:

**Successful Calibration**

- **SCOPE**: blue circle and an orange diagonal line (or two orange circles using timecode MK1)
- **QUALITY**: fully orange
- **INPUT**: two channels about halfway up
- **TEXT**: one of the following

Vinyl MK2 (15/10 min)

CD MK2
Vinyl MK1 (15/10 min)

CD MK1

CD MK1 (dotted line shows up at specific playback speeds)

**Scratch Disabled**
Scratch functionality in TRAKTOR is only available with specific audio interfaces which have been "certified" by Native Instruments.

- **SCOPE**: blank
- **QUALITY**: blank
- **INPUT**: two channels about halfway up
- **TEXT**: "Scratch disabled"

**WHY**: No Scratch certified device is selected.

**FIX**: Please make sure that you have chosen the right audio driver in Preferences > Audio Setup, namely an audio interface that supports TRAKTOR SCRATCH PRO 2 (i.e., TRAKTOR AUDIO 6/10, AUDIO 4/8 DJ, TRAKTOR KONTROL S4 or a certified Mixer).

**No Input**

- **SCOPE**: blank
- **QUALITY**: blank
- **INPUT**: blank
- **TEXT**: Waiting...
TRAKTOR is waiting for input.

**WHY:** No signal is detected on the Input channels, or the signal received is not suitable for calibration.

**FIX:** Please check that the RCA cables from turntable or CD player are securely connected, and check whether input sensitivity is correctly switched to Phono for all connected turntables or Line for all connected CD players. Check that a signal level is displayed in both channels of the level meter under the quality indicator. Also check the correct assignment inputs to the decks in the preferences.

**Missing Channel**

- **SCOPE:** horizontal or vertical line
- **QUALITY:** blank
- **INPUT:** only one channel
- **TEXT:** "Waiting... Left/Right ch. missing"
WHY: One channel of the signal from turntable or CD player is not present.

FIX: Please verify that all RCA cables from the turntable or CD player are securely connected and check the contacts connecting the headshell to the tone-arm.

**Input Sensitivity Too Low**

- **SCOPE**: small white circle
- **QUALITY**: blank
- **INPUT**: blank
- **TEXT**: "Waiting... Low input"
Turntable is connected to CD/Line input.

**WHY:** A record player is connected to a line-level input.

**FIX:** Switch input sensitivity to Phono in the control panel of the audio interface.

**Input Sensitivity Too High**

- **SCOPE:** random figures
- **QUALITY:** random (depends on signal level)
- **INPUT:** full (clipping red)
- **TEXT:** random (depends on signal level)

CD player is connected to Phono input (MK2).
CD player is connected to Phono input (MK1).

**WHY**: A CD player or other line-level source is connected to a phono preamp input.

**FIX**: Switch input sensitivity to Line in the control panel of the audio interface.

**Ground Hum Warning**

- **SCOPE**: overlaid red grounding symbol
- **QUALITY**: full
- **INPUT**: two channels about halfway up
- **TEXT**: depends on the severity of the hum

Vinyl MK2 (10 min)
**WHY:** Defective grounding of turntables.

**FIX:** Please ensure that the grounding wire of the turntable is connected to the ground on your mixer or audio interface and that your turntables and cables are in good working order.

Note that the ground hum warning may be triggered when playing "normal" audio records into a timecode input, and also when a CD player is connected to a Phono input. You can disregard the warning in this case.

**Heavy Rumble**

- **SCOPE:** oscillating and unsteady
- **QUALITY:** full
- **INPUT:** two channels about halfway up
- **TEXT:** type of played timecode medium
WHY: Your turntable is subject to strong vibrations due to, e.g., loud bass or heavy dancing.

FIX: You don’t need to worry too much, as most of the rumble is filtered by the decoder.

Wrong Timecode Version, Timecode MK1 greyed out in Scope

- **SCOPE**: two grey circles
- **QUALITY**: blank
- **INPUT**: two channels about halfway up
- **TEXT**: "Unknown Medium - Calib. failed"
Vinyl MK1 failing to calibrate.

This could mean one of the following:

**WHY:** You are attempting to use old timecode records or CDs (MK1) on systems purchased after October 2011.

**FIX:** Please use only MK2 timecode media on systems purchased after October 2011.

or

**WHY:** Your system is compatible with timecode MK1, but calibration failed for another reason.

**FIX:** Please check that the four wires connecting the cartridge to the headshell are attached in the right order. If your records are old, try a new timecode record, or troubleshoot using a timecode CD.

**Mono Input due to Faulty Routing**

- **SCOPE:** grey diagonal line
- **QUALITY:** blank
- **INPUT:** two channels about halfway up
- **TEXT:** Waiting...
Failed calibration due to faulty input routing.

**WHY:** The decoder receives a mono signal due to an unassigned input channel.

- **FIX:** Press the Restore button in Preferences > Audio Setup > Routing.

**Switching Timecode Media without Recalibrating**

- **SCOPE:** uncommon shape (see pictures)
- **QUALITY:** blank
- **INPUT:** two channels about halfway up
- **TEXT:** see pictures

Vinyl MK1 calibrated as MK2.
CD MK2 calibrated as MK1.

CD MK1 calibrated as MK2.

Vinyl MK2 calibrated as MK1.
**WHY:** The timecode medium has been switched to another generation (MK1 or MK2) without recalibrating.

**FIX:** Recalibrate by pressing **CALIBRATE**.

**Other Reasons for Calibration Failure**

- **SCOPE:** oscillating and unsteady
- **QUALITY:** blank
- **INPUT:** two channels about halfway up
- **TEXT:** "Unknown Medium - Calib. failed"

Vinyl MK2 failing to calibrate.

Calibration has failed for an unknown reason. Please check that the four wires connecting the cartridge to the headshell are attached in the right order. If your records are old, try a new timecode record, or troubleshoot using a timecode CD.

### 7.5.2 Audio Troubleshooting

In case you run into sound problems like crackles and interruptions, you should have a look at chapters 16 and 17 of the TRAKTOR 2 Manual for improvement tips.
8 Customizing TRAKTOR 2

TRAKTOR 2 is a highly customizable DJ system. Many of its features can be modified so that it best suits your preferred way of DJing. Customizable features include audio configuration, Decks, Mixer, transport controls, overall software layout, FX, Browser, and file management, to mention a few.

The Preferences Window

Most customization options in TRAKTOR 2 occur in the Preferences window.

⚠️ In TRAKTOR LE 2 and TRAKTOR ME 2, only a selection of Preferences are available.

![Preferences button at the top right of TRAKTOR's window](image)

► Click the Preferences button located in the right part of the Header to open the Preferences of TRAKTOR 2.

💡 Alternatively, you can select File > Preferences... from the Application Menu Bar (not visible in Fullscreen mode).

In the Preferences window, the settings are organized into various pages, each of them dealing with a specific part of your system. We will discuss here only a few important Preferences.
The list of available pages at the left of the Preferences window

1. To display a particular page of settings, click on the page name in the left column.
2. Adjust the settings according to your needs.
3. Once you have modified the desired settings, click Close at the bottom of the Preferences window to confirm your modifications or click Cancel to discard them.
8.1 Routing

Choosing a Mixing Mode (Output Routing)

You can choose Internal or External Mixing mode via Preferences > Output Routing > Mixing Mode.

Choose Internal Mixing mode, if:

▪ You’re using TRAKTOR’s internal software Mixer
▪ You’re using a MIDI controller that substitutes an analog mixer

Choose External Mixing mode, if:

▪ You’re using an analog mixer

- You can use a MIDI controller along with an analog mixer, too, in order to control FX, Remix Decks, etc.

If you’re using a Native Instruments audio interface, the output routing will be done automatically. If you’re using another manufacturer’s audio interface, or in case you want to change your output routing manually for some reason, you’ll find the necessary options here.

Adjusting the Input Routing

Native Instruments’ audio interfaces are perfectly tailored for a use with TRAKTOR 2. Their audio inputs can be routed to the desired locations in TRAKTOR 2, according to your current set-up and needs. You can define the input routing via Preferences > Input Routing.

8.2 Switching the Deck Flavors

Decks can be individually switched between different flavors: Track Deck, Remix Deck or Live Input.

- You can change the Deck Flavor on the Decks directly: click on the Deck letter of the respective Deck and choose your desired Deck Flavor from the context menu.
If you activate one or two Live Inputs for using external audio sources on the corresponding channel(s) of the Mixer, make sure to set the audio input routing accordingly.

TRAKTOR LE 2 note: Switching Deck Flavors is not available in LE 2.

8.3 Effects (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)

TRAKTOR 2 provides you with a total of four FX Units. By default, the first two FX Units are activated. You can activate the other two FX Units via Preferences > Effects > FX Unit Routing:

![FX Unit Routing](image)

The FX Unit Selector in the FX Unit Routing section

- To activate all four FX Units, click 4 FX Units in the FX Unit Selector.

**New Effects**

TRAKTOR 2 offers four new FX to experiment with: Tape Delay, Ramp Delay, Bouncer, and Autobouncer.
Select them via the FX Selector.

Add or delete them from your personalized list of FX via Preferences > Effects > FX Pre-Selection.

8.4 Adjusting TRAKTOR’s Look (TRAKTOR PRO 2 / SCRATCH PRO 2 Only)

TRAKTOR’s Preferences offer a lot of options to customize “your” TRAKTOR to your likings. We’ll describe the most important in the following sections.
Decks

You can switch the Deck Flavor via Preferences > Decks Layout > Deck Flavor but that’s not all — this is also the right place to turn on/off the Tempo fader, Scopes, or Advanced Tabs.

Another neat feature are the options in Preferences > Decks > Deck Heading. Here you can customize the 3x3 fields of the Deck Heading and select which info you want to have displayed or hidden.

Browser Details

You don’t need the Preview Player or the Cover view? Turn them off via Preferences > Browser Details. Here you can also choose the font and size for the text in TRAKTOR’s Browser.

If you want to turn on/off some of the Browser columns, you can easily do this: right-click (Windows) or [Ctrl]-click (Mac OS X) on the Browser’s Headline and select/deselect the desired columns from the list.

Wave Display

You can choose from four different color schemes for TRAKTOR 2’s new wave display via Preferences > Decks > Miscellaneous. Here you can also choose your personal default waveform zoom or the visibility of the Beat Grid.

8.5 MIDI and Mappings

TRAKTOR 2 offers default mappings for a lot of common controllers. To load an existing mapping:

1. Open the Preferences > Controller Manager.
2. Click on Add > Import.
3. Open Default Settings > Controller.
4. Choose the respective controller from the available options.

Proceed similarly if you want to load other settings like keyboard mappings or layouts. They are all stored in the Default Settings folder.
These default mappings are the easiest way to start with TRAKTOR 2 and a controller. However, you can create your own mappings and adjust everything to your likings via Preferences > Controller Manager.

![TRAKTOR LE 2 note: MIDI mapping is not available in LE 2.]

### 8.6 Profiles and Backup

Once you have adjusted all your Preferences to your likings and even created a personal MIDI or keyboard mapping, you can export this information to a so-called Profile:

1. Open the Preferences.
2. Click on Export.
3. Check/Uncheck the settings you want to export.
4. In the following dialog, choose a folder on your hard disk and type in a name.
5. Click Save to confirm the export.

A Profile can serve in the following situations:

- You have to use TRAKTOR 2 on another computer.
- You have to re-install your operating system.

We **strongly** recommend you backup your whole TRAKTOR 2 folder from time to time since it also contains the Track Collection file. Assuming you left everything in the default paths, you can find your TRAKTOR 2 folder here:

- **Windows**: `My Documents\Native Instruments\Traktor 2.x.x`
- **Mac OS X**: `User:Documents:Native Instruments:Traktor 2.x.x`

You can restore a Profile in the following way:

1. Open the Preferences.
2. Click on Import.
3. Choose the respective Profile file.

![TRAKTOR LE 2 note: This feature is not available in LE 2.]
9 Appendix — Common Setups

This appendix shows you how to integrate TRAKTOR 2 with your other gear in various setups.

Of course, all setups require that TRAKTOR 2 was correctly installed on your computer beforehand! For more info on the installation procedure, please refer to the separate Setup Guide.

9.1 TRAKTOR with an On-board Sound Card and Fallback

This setup is meant mainly to get TRAKTOR up and running on your computer without any additional hardware, e.g. while preparing tracks in the train, airplane, etc.

Be aware that with only an on-board sound card you will not be able to monitor (pre-listen) tracks while another track is playing.

▶ Open Preferences > Audio Setup.

1. Choose your on-board/built-in sound card as Audio Device.
2. Open Preferences > Output Routing.
3. Select your only output pair as Output Master.

If you use an external soundcard, choose your on-board/built-in sound card as Fallback. From now on, whenever you start TRAKTOR 2 and your external audio interface is not connected, TRAKTOR 2 defaults to the fallback sound card. This new option has the advantage that, whenever you’re travelling and preparing tracks, you don't need to manually change anything in TRAKTOR’s Preferences.
9.2 TRAKTOR with an External Audio Interface

Using TRAKTOR with an external audio interface.

To use TRAKTOR’s preview feature, you need to have an audio interface with two independent stereo outputs, one for the Master Out and one for previewing. Refer to the manufacturer’s manual for installing and connecting your external audio interface. In TRAKTOR, do the following:

1. Open Preferences > Audio Setup.
2. Choose your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
5. Select an output pair for **Output Master** and one output pair for **Output Monitor**.

6. If your audio device provides another output, you can assign this to the **Output Record**.

7. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect the Master Output with your amplifier or speakers and plug your headphones in the Monitor Output.

⚠️ If you’re using an external hardware mixer, the routing works different. In that case please read also the next chapter.

### 9.3 TRAKTOR with an External Mixer

Using TRAKTOR with an external mixer.
While nearly all users of TRAKTOR SCRATCH PRO will use an external mixer naturally instead of TRAKTOR’s Internal Mixer, this is an option for all other TRAKTOR users as well. You’ll need an audio interface with (at least) as many output pairs as Decks you use to play. Also you’ll need a mixer with as many input channels as desired. In TRAKTOR, do the following:

1. Open Preferences > Audio Setup.
2. If not done already, choose now your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
5. Select an output pair for every Deck.
6. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect Output Deck A with the respective input channel of your hardware mixer.
7. Repeat this step for all other Deck channels, too.
8. Connect the master out of your hardware mixer with your amplifier or speakers.

While you can now control all mixer related functions with your external hardware mixer, you still can’t control the rest of TRAKTOR’s features with it. For this, you would need a MIDI controller. Read the next chapter how to add a MIDI controller to your setup.

9.4 TRAKTOR with a Controller

TRAKTOR LE 2 note: LE 2 is limited to the use with the controllers provided in the Setup Wizard.

Nowadays, you can choose from a wide variety of controllers in all price ranges from a lot of different manufacturers. Most controllers will be connected via USB to your computer. Generally, you can differentiate between two kinds of controllers:

- Controllers with mixer controls, i.e. TRAKTOR KONTROL S4.
- Controllers without mixer controls, i.e. TRAKTOR KONTROL X1

Furthermore, there are controllers with built-in audio interfaces and those without. Typically, only controllers with mixer controls contain a built-in audio interface, therefore we will describe this case in the next section and take the TRAKTOR KONTROL S4 as an example.
Generally speaking, controllers are “dumb” — it’s the versatility of the software that makes them exciting. In TRAKTOR 2, you can assign every function and feature completely to your likings and you can also do crazy stuff like Macros (two commands on one control to be executed simultaneously) or work with Modifiers (enable secondary functions with a self-designed “shift” key). The possibilities are nearly endless and that’s why TRAKTOR 2 provides default mapping examples for a huge amount of controllers. These are a good point to start with.

9.4.1 Controllers with Mixer Controls (and Optionally a Built-In Audio Interface)

MIDI Controllers with mixer controls have a dedicated area that provides functionality similar to external mixers, i.e. EQ's, channel faders, a crossfader, and a way to preview your tracks. They are specifically designed to be used with DJ software. Usually, they will be connected via USB to your computer. Follow the manufacturers instructions for installation and setup, then connect the device. In TRAKTOR, do the following:

**Controller with Built-In Audio Interface**

1. Open *Preferences > Audio Setup*.
2. Choose the audio interface of your MIDI controller as *Audio Device*, in this example: *Traktor Kontrol S4 (ASIO)*.
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
5. With the S4, the outputs will be auto-configured. If you use another MIDI controller, select an output pair for Output Master and one output pair for Output Monitor.
6. If your audio device provides another output, you can assign this to the Output Record.
7. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect the Master Output of your MIDI controller with your amplifier or speakers and plug your headphones in the Monitor Output.
8. Open Preferences > Controller Manager.
9. Click Add > Import, then navigate to Default Settings > Controller and choose your controller from the list.
10. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL status indicator. Whenever you move anything on the MIDI controller, it should show activity by glowing blue.
11. You’ll also notice that the corresponding control in TRAKTOR (in the above example, the crossfader) will also move as you manipulate the MIDI Controller.

**Controller without Built-In Audio Interface**

1. Follow the instructions given in chapter 9.2, TRAKTOR with an External Audio Interface.
2. Open Preferences > Controller Manager.
3. Click Add > Import, then navigate to Default Settings > Controller and choose your controller from the list.
4. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL status indicator. Whenever you move anything on the MIDI controller, it should show activity by glowing blue.
5. You’ll also notice that the corresponding control in TRAKTOR (in the above example, the crossfader) will also move as you manipulate the MIDI Controller.

**9.4.2 Controllers without Mixer Controls**

MIDI controllers without mixer controls serve usually as additions to an existing setup. For example, this can be in conjunction with a TRAKTOR SCRATCH PRO 2 setup with an external mixer, but also using it as secondary controller along with a primary MIDI controller is also possible. In TRAKTOR, do the following:
1. Open Preferences > Controller Manager.
2. Click Add > Import, then navigate to Default Settings > Controller and choose your controller from the list.
3. Move a fader or knob on the MIDI controller (e.g. the Browse knob) and observe the CTRL status indicator. Whenever you move anything on the MIDI controller, it should show activity by glowing blue.
4. You’ll also see that TRAKTOR responds to the MIDI Controller (in the above example, the selection highlight in TRAKTOR’s File List will move)

9.5 TRAKTOR KONTROL S4 with TRAKTOR SCRATCH PRO 2

TRAKTOR SCRATCH PRO 2 enables you to use your TRAKTOR KONTROL S4 with Timecode control. Proceed as follows:

1. Plug your turntables or CD Players into the inputs C and D of your TRAKTOR KONTROL S4.
2. Put the Input Level Switch to Phono if you use turntables and to Line if you’re using CD Players.
3. Open Preferences > Audio Setup and select Kontrol S4 (ASIO) as Audio Device.

The turntables / CD Players are routed to Deck C and D per default. If you want to have them on Deck A and B, you need to re-route them manually:

1. Open Preferences > Input Routing.
2. Choose In Ch C left/right for Input Deck A and In Ch D left/right for Input Deck B.
3. Choose In Ch A left/right for Input Deck C and In Ch B left/right for Input Deck D.
4. On the main Track Decks, click on the Deck letters and make sure you have chosen Scratch Control.

9.6 Adding a Microphone

If you want to use a microphone with TRAKTOR, connect it to the microphone input on your audio interface and follow the instructions in the subsequent sections.


### 9.6.1 Using Your Microphone with the Loop Recorder

In case you are using the TRAKTOR AUDIO 10, the input is the MIC-labeled input in the MAIN area on the front panel. This input is routed to TRAKTOR’s Input FX Send (Ext) channel by default, which again outputs signal through the MAIN OUT on TRAKTOR AUDIO 10's front panel by default. You can then use your microphone input with TRAKTOR's Loop Recorder straight away.

In case you do not use the TRAKTOR AUDIO 10 as your audio interface:

1. Click the cog wheel symbol to open the Preferences dialog, and select the Input Routing page.
2. Assign the channel to which you connected the microphone to the Input FX Send (Ext) channel in TRAKTOR. Use the drop-down menu next to the corresponding label to assign the channel.
3. Adjust the input gain of your microphone input channel if your audio interface provides a gain control (TRAKTOR AUDIO 10 does). Monitor the gain setting with the level meters right to the drop-down selection menus.

→ You should now be able to use your microphone with the TRAKTOR’s Loop Recorder.

### 9.6.2 Using Your Microphone as a Live Input and with TRAKTOR FX

In case you want to add FX from the TRAKTOR Decks to your microphone signal, you can assign your microphone input to an empty Deck (A to D, whichever you currently don't use for mixing):

1. Click the cog wheel symbol to open the Preferences dialog, and select the Input Routing page.
2. Assign the channel to which you connected the microphone to an empty Deck (A to D) in TRAKTOR with the drop-down menu next to the corresponding label.
3. Adjust the input gain of your microphone input channel if your audio interface provides a gain control (the TRAKTOR AUDIO 10 does).
4. Monitor the gain setting with the level meters right to the drop-down selection menus.
The effected signal is then output at whatever channel the relevant Deck is assigned to in the Output Routing page of the Preferences dialog (in Internal mixing mode, however, the output is always the master out).

When you close the Preferences dialog, press the relevant Deck letter and select Live Input.

You can now use your microphone as a live input and add your voice to your mix!

9.7 Recording Setup

The Audio Recorder Panel.

TRAKTOR 2 provides a recording feature that allows you to record from internal and external sources. The way this function works depends on your setup and also on the available input and output channels of your audio interface. In the following examples, we will use a TRAKTOR AUDIO 10 soundcard for exemplification.

Note that TRAKTOR records audio in *.wav format and the recorded files can get large pretty quickly.

TRAKTOR LE 2 note: The Audio Recorder is not available in LE 2.

9.7.1 Recording from the Internal Source

Recording from the internal source only works in Internal mixing mode.
In this setup we use TRAKTOR’s Internal Mixer and the Internal recording method. This means TRAKTOR records from the Master Output of its own mixer. You don’t have to do any cabling with this method. In TRAKTOR, do the following:

1. Open Preferences > Output Routing.
2. Choose Internal Mixing Mode.
3. Open Preferences > Mix Recorder.
4. Choose Internal as Source.
5. Choose where the recordings should be saved or leave the default settings My Documents/My Music/Traktor (Windows) and User:Music:Traktor (Mac OS X).
6. Choose a Prefix, e.g. live_jan15th_ — this prefix will be added as part of the filename which also contains a timestamp. Defining a prefix makes it easier to sort and find your recordings afterwards.
7. Choose a file size at which your recording file will be split. If you want to burn your recordings to CD later, a file size of 650 MB is recommended.
8. Click on the cassette icon in the upper right corner of the global section to open the Audio Recorder panel.
9. Load a track in a Deck and press Play.
10. You should see the level meters move now.
11. Adjust the recording level with the GAIN knob. It should not clip!
12. Press the Record button to start the recording!

After you finished your recording, you can directly load the file from TRAKTOR’s Browser > Audio Recordings onto a Deck.

9.7.2 Recording from an External Source

Recording from an external source works in Internal and External mixing mode and is also suited for TRAKTOR SCRATCH PRO users.
Recording in External Mixing Mode from an External Source

In this mode, you can record from any external source you like. Since we’re in External mixing mode here, we will use your external hardware mixer as source. This setup requires a second output on the mixer, often labeled REC OUT or OUT 2. Connect this output pair to an available input pair of your audio interface, e.g., Inputs 9|10 (= Channel D) of the TRAKTOR AUDIO 10. In TRAKTOR, do the following:

1. Click the cog wheel symbol to open the Preferences dialog, and open the Output Routing page.
2. If not done already, choose External mixing mode.
3. Open the Input Routing page in the Preferences dialog.
4. Assign the channel to which you connected the mixer to the appropriate channel in TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-configured to Channel D.
5. Open the Mix Recorder page in the Preferences dialog.
6. Choose Extern as Source.
7. For External Input, select the corresponding input channel of your audio interface. In our example with the TRAKTOR AUDIO 10, this would be Channel D.
8. Choose where the recordings should be saved or leave the default settings: My Documents/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).
9. Choose a Prefix, e.g., live_jan15th_ — this prefix will be added as part of the filename which also contains a timestamp. Defining a prefix makes it easier to sort and find your recordings afterwards.
10. Choose a file size at which your recording file will be split. If you want to burn your recordings to CD later, a file size of 650 MB is recommended.

This would be the typical setup for a TRAKTOR SCRATCH PRO 2 user to record a live set. However, other setups are possible. Instead of the mixer, you could connect a microphone with your audio interface and record your voice. If you want to know how to add a microphone to your setup, please read chapter ↑9.6, Adding a Microphone.

Recording in Internal Mixing Mode from an External Source

The external source in this setup can be a turntable, a CD player, a microphone, etc. All you have to do, is to connect the device of choice to an available input of your audio interface. In this example we use a microphone on Channel MAIN of the TRAKTOR AUDIO 10 soundcard. In TRAKTOR, do the following:
1. Click the cog wheel symbol to open the Preferences dialog, and open the Output Routing page.
2. Choose Internal mixing mode.
3. Open the Input Routing page in the Preferences dialog.
4. Assign the channel to which you connected the microphone to the corresponding channel in TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-configured to Input FX Send (Ext).
5. Open the Mix Recorder page in the Preferences dialog.
6. Choose Extern as Source.
7. For External Input, select the relevant input channel of your audio interface. In our example (TRAKTOR AUDIO 10 soundcard), this would be Input FX Send (Ext).
8. Choose where the recordings should be saved or leave the default settings My Documents/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).
9. Choose a Prefix, e.g. live_jan15th — this prefix will be added as part of the filename which also contains a timestamp. Defining a prefix makes it easier to sort and find your recordings afterwards.
10. Choose a file size at which your recording file will be split. If you want to burn your recordings to CD later, a file size of 650 MB is recommended.

⚠️ You cannot record a turntable via a line level channel. If you want to do this, use a phono-to-line level converter, which is available at your local music retailer.
Index

A

Adjusting levels [48]
Aligning tracks [41]
Analysis [25] [79]
Assigning FX to channels [57]
Audio Setup
   Fallback [86]
AUTO button [76]
Auto mode (tempo master) [76]

B

Backup [11] [107]
Beatgrid [79]
BPM [79]
Browser [35]

C

Changing the size of a Loop [52]
Channel [23] [32]
   CUE button [38]
   fader [34] [49]
   FILTER knob [34]
   FX Assign buttons [58] [60]
   GAIN encoder [34] [49]
   HI knob [34]
   LOW knob [34]
   meter [34] [49]
   MID knob [34]
Channel fader [34]
Channel meter [34] [49]
Clearing a Hotcue [55]
Clock [75] [76]
   panel [76]
   setting as tempo master [77] [78]
   setting the Clock's tempo (BPM) [79]
Collection
   Importing [24]
Common setups [108]
Compatibility [9]
F

Faders
  channel [34]
  TEMPO [46]

Favorites [62]

Features
  Customizing TRAKTOR [101]
  Track Collection:Overview [24]

Filter (FX) [58]
  FILTER knob [34]
    for mixing in a track [43]

Flavor (Deck) [103]

FX [56]
  default [58]
  loading (Group mode) [59]
  synchronization [75]
  tempo-synched [60]

FX Assign buttons [58] [60]

FX Buttons 00001-00003 [58]

FX Knobs 00001-00003 [59] [60]

FX Unit [56]
  assigning to channels [57]
  controlling [59]
  DRY/WET knob [59] [60]
  FX Buttons 00001-00003 [58]

FX Knobs 00001-00003 [59] [60]

Group mode [58]

Single mode [60]

snapshot [60]

using four FX Units [104]

G

GAIN encoder [34] [49]

Gater (FX) [59]

Group mode [58]

GUI
  Application Menu Bar [22]
  Browser [23]
  Decks [23]
  Global section [22]
  Header [22]
  Mixer [23]
H
Headphones [35]
Headphones Mix knob (CUE MIX) [38]
Headphones socket (PHONES) [36]
Headphones Volume knob (CUE VOL) [36]
HI knob [34]
Hotcue buttons [41]
Hotcues [54]
  clearing [55]
  storing [41]

I
Import
  Data Import [12]
  Mappings [12]
  Music [24]
  Music folders [25]
Importing your music [80]
Input routing [103]
Installation [11]
Internal Mixer [32]
iTunes [26]

J
Jump to Start button [43]

K
Keylock [81]
Level meters [48]
Levels
  adjusting [48]
Library
  iTunes [26]
Loading
  Samples [62]
  Track [30]
  tracks [30]
LOOP IN button
  on Track Decks [52]
LOOP MOVE encoder
  on Track Decks [53]
LOOP OUT button
  on Track Decks [52]
Loop Recorder [69]
  adjusting the loop size [71]
  deleting a recorded loop [72]
  DRY/WET knob [70]
  More options [73]
  Overdubbing [73]
  overdubbing [73]
  PLAY button [72]
  Playback [72]
REC button [73]
Record button [71]
Recording [71]
recording a loop [71]
SIZE button [71]
Source [70]
Source menu (software) [70]
UNDO button [72] [73]
Loop section
  on Track Decks [51]
Looped mode [75]
Looping [51]
Loops [51]
  activating/deactivating [54]
  adjusting the size [52]
  Deactivating a Loop [54]
  Loops with a predefined size [51]
  Manual Loops [52]
  moving [53]
  Moving a Loop [53]
  setting in a track [51] [52]
  storing [54]
  Storing Loops [54]
LOW knob [34]
M

MAIN knob (software) [34]
Main level [50]
MAIN LEVEL
    knob [50]
    meters [50]
MAIN level meters [34]
Manual Beatmatching [45]
Manual Conventions [8]
Mappings
    importing [12]
Master Display [42]
    MASTER button and indicator [77]
    QUANT button and indicator [42] [80]
    SNAP button and indicator [80]
MASTER indicator (Deck Display) [77]
MASTER indicator (Master Display) [77]
Meters
    channel [34]
Metronome icon [76]
MID knob [34]
Mixer
    channel [32]
    Cue Mix knob [39]
    Headphones Cue button [38]

Master Display [42]
Mixing
    by hand [45]
    Matching Levels [48]
    using automatic sync [35]
    Using EQs [43]
    Using the Filter [43]
Moving a Loop [53]
Music
    Importing [24]
    Loading a Track [30]
    Mixing [35]
    Playing a track [32]
    Pre-listening [35]
    Synchronization [38]
Music files [24]
Music folders [25]

O
Overdubbing [73]
Overview [21] [22]
P
PHONES socket [36]
Pitch (tracks) [81]
PLAY button (Deck)
on Track Decks [32]
PLAY button (Loop Recorder) [72]
Playing a track [30]
Playlist [62]
in iTunes [26]
Playlists
importing from iTunes [27]
Preferences [101]
Preferences button [101]
Pre-listening a track in the Browser [35]
Preparing the mix using headphones [37]
Preview Player [35]

Q
Quant button [42]
QUANT button and indicator [42] [80]
Quantize mode [42] [80]
Quick Loading
tracks [29] [30]

R
REC button [73]
Record button [71]
Recording [116]
External Recording [118]
Internal Recording [117]
Recording a loop [71]
Remix Deck [61]
Reverb (FX) [58]
Samples [61]
capturing from a track [65]
loading [62]
Loading a Sample (Collection) [62]
Loading a Sample (Track) [65]
playing [63]
Sample Controls [66]
Specific Hotkeys [68]
stopping & skipping back to start [63]
triggering [63]

Scratch
 Absolute mode [84]
 Calibration [83]
 Tracking modes [84]
 Troubleshooting [87]

Setting a Loop in a track [51]

Setup Wizard [13]

Setups [108]
 External audio interface [109]
 external Controller [111]
 external mixer (analog) [111]
 Microphone [114]
 On-board sound card [108]
 Recording [116]

Single mode [60]
SIZE button [71]
Skipping back to start of track [43]
Snap Button [42]
SNAP button and indicator [80]
Snap mode [42] [53] [80]
Snapshot (FX Unit) [60]
Storing a Cue Point [41]
Storing a Hotcue [41]
Storing a Loop [54]
Switching between Deck flavors [103]

SYNC button
 on Track Decks [38] [78]

Synchronization [38] [74]
 Auto Mode [76]
 Beatgrid [79]
 Clock mode [78]
 Manual Beatmatching [45]
 Phase meter [46]
 Quant button [80]
 Snap button [80]
 Synching concept [75]
 Tempo fader [46]
Synchronizing tracks
- by hand [45]
- using automatic sync [38]

System requirements [9]
U

UNDO button [72] [73]

Upgrade


Using four FX Units [104]

W

Waveform [31] [55]