Getting Started with Pro Tools MIX

Version 6.1 for TDM Systems on Windows XP or Mac OS X
Version 5.3.1 for TDM Systems on Windows
Version 5.1.3 for TDM Systems on Macintosh

Digidesign
2001 Junipero Serra Boulevard
Daly City, CA  94014-3886 USA
tel: 650·731·6300
fax: 650·731·6399

Technical Support (USA)
tel: 650·731·6100
fax: 650·731·6384

Product Information (USA)
tel: 650·731·6102
tel: 800·333·2137

International Offices
Visit the Digidesign Web site for contact information

Web Site
www.digidesign.com
Copyright
This guide is copyrighted ©2003 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign.
DIGIDESIGN, AVID and PRO TOOLS are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners.
All features and specifications subject to change without notice.
PN 910611592-00 REV A 06/03
## contents

**Chapter 1. Welcome to Pro Tools|24 MIX** .......................... 1
  - Pro Tools TDM Systems ........................................ 1
  - System Requirements ........................................... 3
  - Digidesign Registration ....................................... 5
  - About the Pro Tools Guides .................................. 5
  - About www.digidesign.com .................................... 6

**Chapter 2. Windows Configuration** .................................. 7
  - Installing Windows XP ......................................... 7
  - Configuring Your Computer .................................... 7
  - Windows System Settings ...................................... 10
  - Pro Tools Hardware Overview .................................. 12
  - Installing Pro Tools Hardware ................................. 14
  - Installing Pro Tools Software .................................. 17
  - Installing QuickTime ............................................ 18
  - Using MIDI ....................................................... 18
  - Installing ProControl or Control|24 .......................... 18
  - Installing Demo Sessions ..................................... 19
  - Checking Your TDM System .................................... 19
  - Launching Pro Tools ............................................ 20
  - Configuring Pro Tools .......................................... 21
# Chapter 3. Macintosh Configuration

- **Pro Tools Hardware Overview** ........................................ 27
- **Installing Pro Tools Hardware** ..................................... 29
- **Apple System Settings** ............................................... 33
- **Installing Pro Tools Software** ..................................... 34
- **Installing Demo Sessions** .......................................... 36
- **Checking Your TDM System** ....................................... 36
- **Launching Pro Tools** ................................................ 39
- **Configuring Pro Tools** ............................................ 39

# Chapter 4. Connecting Your Studio

- **Setting Up Your Studio** ............................................ 49
- **Example Studio Setup with a Mixing Console** .................. 50
- **Example Studio Setup without a Mixing Console** ............... 51
- **Connecting Equipment with Digital Audio Ins and Outs** ....... 52
- **Connecting Effects Units** ........................................ 52
- **Connecting MIDI Devices** ........................................ 53
- **Connecting SMPTE Synchronization Devices** ................... 53

# Chapter 5. Working with Pro Tools

- **Session Basics** ..................................................... 55
- **Transport Controls** ............................................... 59
- **Navigating a Session** ............................................ 60
- **Tracks** ............................................................. 62
- **Regions Lists** .................................................... 65
- **Importing Audio** .................................................. 65
- **Basic Recording** .................................................. 67
- **Editing** ............................................................. 70
- **Mixing** ............................................................. 73
- **Plug-Ins** ........................................................... 76
- **Mix Automation** ................................................... 77
- **Final Mixdown** .................................................... 78
## Appendix A. Connecting SCSI Drives

- **SCSI Requirements** ........................................ 79
- **Connecting SCSI Drives** .................................. 79
- **Quick Formatting SCSI Drives** ............................. 81
- **General Hard Drive Maintenance** ......................... 83
- **Using Macintosh Drives on Windows Systems** .......... 85

## Appendix B. DigiTest Error Codes .......................... 87

## Appendix C. Windows System Optimizations ............... 89
- **Troubleshooting** ........................................... 89
- **Advanced Settings** ........................................ 89

## Appendix D. Digidesign ASIO Driver (Windows Only)........ 91
- **Introduction** ............................................... 91
- **Compatible Software** ...................................... 91
- **Installing the ASIO Driver** ............................... 91
- **Changing ASIO Driver Settings** ......................... 92

## Appendix E. Configuring AMS (Mac OS X Only) ............. 95

## Appendix F. Configuring OMS (Mac OS 9 Only) ............. 99

## Appendix G. Digidesign Control Panel (Mac OS 9 Only) .... 103

## Index ................................................................... 105
chapter 1

Welcome to Pro Tools|24 MIX

Welcome to Pro Tools|24 MIX. Pro Tools MIX-series and Pro Tools|24 audio cards and interfaces bring powerful digital audio recording, editing, TDM signal processing, mixing, and I/O capabilities to Pro Tools.

This guide covers installation and configuration of Pro Tools|24 MIX and Pro Tools|24 hardware and Pro Tools software on Macintosh and Windows platforms. System and installation tests are provided, as well as an introduction to Pro Tools software.

Pro Tools TDM Systems

Pro Tools 6.0 for Macintosh, Pro Tools 5.3.1 for Windows, and Pro Tools 5.1.3 for Macintosh support the following systems:

Pro Tools|24 MIX-series Systems

Pro Tools|24 MIX

A core system includes:
• MIX Core card
• Pro Tools TDM software
• Digidesign audio interface (sold separately)

Pro Tools|24 MIXplus

A MIXplus system includes:
• MIX Core card
• MIX Farm card
• Pro Tools TDM software
• Digidesign audio interface (sold separately)

Pro Tools|24 MIX³

A MIX³ system includes:
• MIX Core card
• Two MIX Farm cards
• Pro Tools TDM software
• Digidesign audio interface (sold separately)

All Pro Tools|24 MIX-series systems provide:
• Up to 64 tracks of recording and playback of 24-bit and 16-bit audio files
• TDM digital mixing and DSP plug-in environment
• Non-linear, random-access editing and mix automation
• MIDI recording, playback and editing
Pro Tools|24 Systems

A Pro Tools|24 core system includes:
- d24 Audio card
- DSP Farm card
- Pro Tools TDM software
- Digidesign audio interface (sold separately)

A core Pro Tools|24 system provides:
- Up to 32 tracks of recording and playback of 24-bit and 16-bit audio files
- TDM digital mixing and DSP plug-in environment
- Non-linear, random-access editing and mix automation
- MIDI recording, playback and editing

Audio Interfaces

To record and play audio you must have at least one of the following Digidesign audio interfaces:

888|24 I/O Audio Interface
- Analog: XLR (balanced or unbalanced) connectors, +4 dBu or –10 dBV
- Digital: XLR (AES/EBU) or RCA (S/PDIF) connectors

882|20 I/O Audio Interface
- Analog: 1/4-inch TRS (balanced or unbalanced) connectors, +4 dBu or –10 dBV
- Digital: RCA (S/PDIF) connectors

1622 I/O Audio Interface
- Analog: 1/4-inch TRS (balanced or unbalanced) connectors. Inputs are variable from +4 dBu to –10 dBV; outputs are selectable between +4 dBu or –10 dBV
- Digital: RCA (S/PDIF) connectors

Digidesign 24-Bit ADAT Bridge I/O and the Original ADAT Bridge I/O
- Analog: 1/4-inch TRS (balanced) connectors, +4 dBu or –10 dBV
- Digital: XLR (AES/EBU) or RCA (S/PDIF) connectors
- Optical: Two pairs of EIAJ fiber optic connectors

MIX-series systems do not support HD-series audio interfaces (such as the 96 I/O and the 192 I/O).

Pro Tools|24 MIX and Pro Tools|24 systems also support some older Digidesign audio interfaces, such as the 888 I/O and 882 I/O.
System Requirements

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved. For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).

Hard Drive Requirements

For optimal audio recording and playback, all Pro Tools TDM systems require one or more Digidesign-qualified drives.

Drive Formats

Windows Windows XP systems should use drives formatted with FAT32 or NTFS file system (NTFS preferred).

Macintosh Macintosh systems should use drives formatted with HFS or HFS+ file system only.

⚠️ The UNIX File System (UFS) is not supported with Pro Tools on Mac OS X.

Hard drive performance depends on factors including system configuration, number of tracks, session sample rate, density of edits, and the use of crossfades and other processes such as Beat Detective in a session.

SCSI Hard Drives

For maximum recording and playback performance, Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

Qualified SCSI drives yield up to 32 tracks per drive with 24-bit audio, up to the maximum number of tracks for your system configuration.

FireWire Hard Drives

FireWire drives are qualified with certain system configurations, up to a maximum of four drives.

Qualified FireWire drives yield up to 24 tracks per drive with 24-bit audio, up to the maximum number of tracks for your system configuration.

IDE/ATA Hard Drives

A qualified internal IDE/ATA drive yields up to 32 tracks of 24-bit audio, at 44.1 kHz or 48 kHz when used as a dedicated audio drive.

💡 For maximum performance, Digidesign recommends the use of SCSI hard drives. IDE hard drives provide limited track count performance and are not supported when an Expansion Chassis is used. For more information regarding Expansion Chassis operating procedures, see the Pro Tools Expanded Systems Guide.

Visit the Digidesign Web site (www.digidesign.com) for a list of qualified hard drives and SCSI HBA cards.

Avoid Recording to System Drives

Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins.

⚠️ Digidesign does not recommend recording to system drives. Record to system drives only when necessary.
Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 lists the required drive space for certain track numbers and track lengths, to help you estimate your hard disk usage.

Table 2. Required hard drive space for audio tracks

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
MIDI Requirements

Both USB and serial MIDI interfaces work effectively with Pro Tools.

PCI-based serial expanders do not work with serial MIDI interfaces on Macintosh systems. Serial MIDI interfaces require a qualified modem-to-serial port adapter. Refer to the Digidesign Web site (www.digidesign.com) for a list of supported adapters.

Digidesign Registration

Complete and return the registration card included with your Pro Tools TDM system. Registered users are entitled to one year of free technical support, which is activated with the first call to Digidesign Tech Support.

About the Pro Tools Guides

In addition to the printed guides that came with your system, PDF versions of the Pro Tools guides are installed automatically with Pro Tools, and are accessible from the Pro Tools menu (Mac OS X) or the Pro Tools Help menu (Mac OS 9 and Windows). To view or print the PDF guides, you can install Acrobat Reader (included on the Pro Tools Installer CD-ROM).

Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save Session</td>
<td>Choose Save Session from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your system.

⚠️ Important Notices include information that could affect your data or the performance of your system.

💡 Shortcuts show you useful keyboard or mouse shortcuts.

🔍 Cross References point to related sections in other Digidesign guides.
About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Support Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

Training and Education Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

Products and Developers Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit our Web site (www.digidesign.com).
chapter 2

Windows Configuration

Installation of a Pro Tools|24 MIX or Pro Tools|24 system on a Windows computer includes the following steps:

1. Installing Windows XP (See “Installing Windows XP” on page 7.)

2. Configuring your computer (See “Configuring Your Computer” on page 7.)

3. Configuring Windows system software settings (See “Windows System Settings” on page 10.)

4. Installing Pro Tools hardware (See “Installing Pro Tools Hardware” on page 14.)

5. Installing Pro Tools TDM software (See “Installing Pro Tools Software” on page 17.)

6. Checking your Pro Tools system (See “Checking Your TDM System” on page 19.)

7. Configuring your Pro Tools system (See “Configuring Pro Tools” on page 21.)

Installing Windows XP

If you do not already have Windows XP installed on your computer, you will need to install Windows XP Professional edition or Windows XP Home edition. Pro Tools requires an activated version of Windows XP.

If you are changing operating systems, Digidesign strongly recommends a clean installation of Windows on a newly formatted drive or partition rather than upgrading the operating system.

⚠️ If you are changing or upgrading your operating system, be sure to deauthorize any key disk authorized plug-ins before changing or upgrading to avoid losing any authorizations.

Configuring Your Computer

To ensure optimum performance with Pro Tools, configure your computer before installing Pro Tools software.

⚠️ Before you make any changes to your computer’s system settings, make a backup copy of your registry (where many of these essential settings are stored). By doing so, you will be able to restore your system’s original settings in case of trouble. See your Windows XP documentation for details.

If your computer does not provide the BIOS configuration options included in this section, or if you do not feel comfortable changing system parameters, consult with a Windows system administrator, computer dealer, or manufacturer for assistance.
Configuring the BIOS

BIOS (Basic Input/Output System) parameters vary depending on the make and model of the computer. Refer to the documentation that came with your computer for more details.

Different BIOS manufacturers often use different names to describe the same system function. Some manufacturers do not provide a particular configuration option at all. Consequently, the names and options that appear in your computer’s BIOS may differ from those described in this guide.

These BIOS settings are not applicable to the Compaq Evo W8000 and the IBM IntelliStation M Pro 6850.

To modify your computer’s BIOS:

1. Start or restart your computer.
2. While the computer is starting up, enter BIOS Setup by pressing the appropriate key (usually indicated in the startup message) on your computer keyboard. The F1, F2, or the Delete keys are commonly used.
3. In the appropriate page of the BIOS Setup, disable PCI Parity. If the PCI Parity option isn’t available on your computer, skip this step.
4. If you will be using SCSI drives or devices, and your computer is equipped with built-in SCSI hardware, enable SCSI support. SCSI support parameters are typically found on the Devices & I/O Options page of the BIOS setup utility. If you do not have built-in SCSI hardware and are using a SCSI host adapter (HBA) card instead, you do not need to enable SCSI support.
5. Disable Power Management, if present.
6. Enable PCI Dynamic Bursting, if present.
7. Enable PCI Master 0 WS Write, if present.
8. Disable PCI Delay Transaction, if present.
9. Disable PCI #2 Access #1 Retry, if present.
10. Save the new BIOS settings.
11. Exit BIOS setup and restart your computer.

Configuring the SCSI BIOS

If you are using SCSI drives or devices, you must modify the settings of your built-in SCSI hardware or SCSI host bus adapter card. This allows SCSI hard drives to work properly with Pro Tools. This procedure varies on different computers. Refer to the documentation that came with your computer.

To modify your computer’s SCSI BIOS:

1. Start or restart your computer
2. While the computer is starting up, when the text message regarding the SCSI BIOS appears, press the key combination listed on the screen to enter the SCSI BIOS setup utility.
3. Refer to your SCSI host bus adapter card documentation to set the following parameters:
   - For each SCSI ID and SCSI channel connected to your audio drives, set the Maximum Sync Transfer Rate parameter to 20 MB/sec.
   - If you are using an ATTO host bus adapter card, change the PCI Burst Size to 32 Bytes.
   - If you are using an Adaptec host bus adapter card, enable the Host Adapter BIOS option.
4. Save the new SCSI BIOS settings.
5. Exit SCSI BIOS setup and restart your computer.

These BIOS settings are not applicable to the Compaq Evo W8000 and the IBM IntelliStation M Pro 6850.

Getting Started with MIX
Chapter 2: Windows Configuration

Updating the SCSI BIOS

If you are using an ATTO SCSI HBA card, you may need to update its SCSI BIOS. When starting your computer, you will see what version of the ATTO SCSI BIOS is installed on the SCSI card. If it is not version 1.6.6 or higher, you will need to flash the SCSI BIOS with 1.6.6 or higher ATTO SCSI BIOS (flash.bat).

To update the BIOS on the ATTO SCSI card:
1. Insert a High Density PC formatted floppy disk in your floppy drive.
2. Copy the DOS folder from the ATTO folder on the Pro Tools Installer CD-ROM to the floppy disk.
3. Shut down your computer.
4. Disconnect any hard drives connected to the SCSI card.
5. Start your computer with the floppy disk in the floppy drive.
6. When prompted, press Control+Z.
7. Press Enter.
8. Select Adapter Menu.
9. Select Update Flash ROM.
10. Press Enter twice.

The SCSI BIOS will be updated. This may take a few minutes.

Do not interrupt this process or your system may be damaged.

11. Select Configure Adapter Channels.
12. Set Host Adapter BIOS to Disabled.
13. Press the Esc key twice.
14. Select Save Parameters and Exit, and press Enter.

Installing SCSI Drivers

For Pro Tools to run at maximum efficiency with SCSI Host Bus Adapters and SCSI drives, install a Digidesign approved SCSI driver (ATTO or Adaptec, depending on the card you are using).

Check Digidesign’s Compatibility Documents for a list of Digidesign approved computers and supported SCSI driver versions. Compatibility Documents are available at the Digidesign Web site (www.digidesign.com).

Installing the Adaptec SCSI Driver

If you need to install the Adaptec driver, refer to the driver manufacturer’s documentation.

The full name of the Adaptec driver for the IBM M Pro is:
- Adaptec AHA290/291/294x/394x/4944/AIC78xx

Installing the ATTO SCSI Drivers

The full name of the ATTO driver is:
- ATTO ExpressPCI

To install the ATTO Windows device driver:
1. Start your computer. Note the version of the ATTO SCSI BIOS when booting. If it is version 1.6.6, proceed to the next step. If it is not version 1.6.6, you will need to flash the ATTO SCSI BIOS (see “Updating the SCSI BIOS” on page 9).
2. Insert the Pro Tools Installer CD-ROM in your CD-ROM drive.
3. Open the System Control Panel.
4. Click the Hardware tab.
5. Click Device Manager.
6. Select SCSI and RAID controllers.
7 Double-click the Symbios Logic PCI SCSI Adapter.

8 Click the Driver tab.

9 Click Update Driver and click Next.

10 Select “Search for a suitable driver for my device” and click Next.

11 Select “Specify a location” and click Next.

12 Click Browse and navigate to the ATTO folder on the Pro Tools Installer CD-ROM.

13 Select EXPRESS.INF and click Open.

14 Click OK.

15 Select Install one of the other drivers and click Next.

16 Select ExpressPCI Adapter and click Next.

17 Click Finish.

18 Click Close.

19 If you have a dual-channel SCSI card, repeat steps 7–18 for the second channel.

20 Click OK.

**Windows System Settings**

Configure your Window system settings, as follows:

**Required Settings** These instructions must be followed before installing Pro Tools.

**Recommended Settings** These instructions should be followed to optimize your system’s capabilities, or to let older computers run Pro Tools.

⚠️ If problems occur after configuring all required and suggested settings, see Appendix C, “Windows System Optimizations” for information on troubleshooting and configuring advanced settings.

**Required Settings**

To ensure optimum performance with Pro Tools, configure the following Control Panel settings for your version of Windows XP.

⚠️ When finished updating required Windows system settings, power down your computer.

**Disable Hyper-Threading**

For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

**Enable DMA**

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so your computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.
Enable DMA for any IDE hard drives:

1. Right-click My Computer and choose Manage.

2. In Classic view, choose Start > Control Panel > System > Hardware.
   - or -
   In Category view, choose Start > Control Panel > Performance and Maintenance > System > Hardware.


4. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.

5. Click the Advanced Settings tab.

6. For each device, set the Transfer Mode to “DMA if available,” and click OK.

In most cases, this will already be set correctly as Windows XP will detect and activate DMA mode by default.

7. Repeat steps 4–6 for any additional IDE channels.


Disable System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management:

1. Choose Start > Control Panel.

2. In Classic View, double-click the Power Options Control Panel, then click the Power Schemes tab.
   - or -
   In Category view, click Performance and Maintenance, then click Power Options, then click the Power Scheme tab.

3. From the Power Schemes pop-up menu, select Always On.

4. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing:

1. Choose Start > Control Panel.

2. In Classic view, double-click Display.
   - or -
   In Category view, click Appearance and Themes, then click Display.

3. Click the Appearance tab.

4. Click Effects.

Disable Virus Protection Software

Avoid running virus protection software while using Pro Tools since it adversely affects system performance (as do all background processes). If you are using virus protection software, you must turn it off or remove it and restart your computer.
5 Deselect “Use the following methods to smooth edges of screen fonts.”
6 Click OK to save your settings and close the Effects dialog.
7 Click OK.

Completing Windows System Settings

When finished updating required Windows system settings, power down your computer.

Recommended Configuration

Pro Tools can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended (but not required) that you:

• Avoid running other Windows programs at the same time as Pro Tools.
• Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
• Turn off any nonessential USB devices while using Pro Tools.
• If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel.
• Disable any networking cards (other than any 1394 “FireWire” card that you might use to connect an external drive to your system).

For information on disabling networking cards, see “Disabling Network Cards” on page 89.

Pro Tools Hardware Overview

The number of Pro Tools TDM cards in your system depends on the type of core system you have. Card components for each core system configuration are listed below.

If you are using an Expansion Chassis to add additional cards to your system, refer to the Expanded Systems Guide included with your Pro Tools system.

Pro Tools|24 MIX-series Hardware

Pro Tools|24 MIX hardware is available in the following configurations:

Pro Tools|24 MIX Includes a single MIX Core card and a 5-node TDM ribbon cable for connecting other optional TDM-equipped cards

Pro Tools|24 MIXplus Includes a MIX Core card, a MIX Farm card, and a 5-node TDM ribbon cable for connecting the MIX Core to the MIX Farm and other optional TDM-equipped cards

Pro Tools|24 MIX3 Includes a MIX Core card, two MIX Farm cards, and a 5-node TDM ribbon cable for connecting the MIX Core to the MIX Farm and other optional TDM-equipped cards
**MIX Core Card**

The MIX Core card provides up to 64 tracks of direct-to-disk recording and playback to your MIX-series system, as well as DSP power for mixing and plug-in processing. The MIX Core card supports up to 24-bit and up to 48 kHz sessions.

The MIX Core card includes a port for connecting up to 16 channels of audio input and output to your MIX-series system. You can connect a single 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, or original ADAT Bridge I/O audio interface directly to the card. If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to the card.

The DigiSerial port is for connecting a Digidesign Universal Slave Driver (USD), or a 9-pin device for use with the Pro Tools MachineControl option.

**MIX Farm Card**

The MIX Farm card provides additional DSP power for mixing and plug-in processing to your MIX-series system. The MIX Farm card supports up to 24-bit and up to 48 kHz sessions.

The MIX Farm card includes a port for connecting up to 16 channels of audio input and output to your MIX-series system. You can connect a single 888|24 I/O, 882|20 I/O, or 1622 I/O, 24-Bit ADAT Bridge I/O, or original ADAT Bridge I/O audio interface directly to the card. If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to the card.

The DigiSerial port on a MIX Farm card does not offer any functionality.

**Pro Tools|24 Hardware**

Pro Tools|24 hardware is available in the following core configuration:

**Pro Tools|24**

Includes a d24 audio card, a DSP Farm card, and a 5-node TDM ribbon cable for connecting them.

**d24 Audio Card**

The d24 audio card provides up to 32 tracks of direct-to-disk recording and playback capabilities to your Pro Tools|24 system. The d24 card supports up to 24-bit and up to 48 kHz sessions.
The DigiSerial port on the d24 card is for connecting an optional Digidesign Universal Slave Driver (USD), or a 9-pin device for use with the Pro Tools MachineControl option.

**DSP Farm Card**

The DSP Farm card provides the DSP power for mixing and plug-in processing to your Pro Tools|24 system. The DSP Farm card supports up to 24-bit and up to 48 kHz sessions.

A 5-node cable comes with your system. If you plan to use your system with an expansion chassis, you can order a TDM Ribbon Cable with more nodes from your Digidesign dealer.

**Installing Pro Tools Hardware**

**Disabling Driver Signing Warnings**

Before you install your Pro Tools cards, temporarily disable the Driver Signing warning option. This expedites and automates much of the installation process. If you do not temporarily disable this option, warning messages (that you are installing an unsigned driver) will appear for each DSP chip detected during the software installation.

To disable the warning option:

1. Open the System Control Panel.
2. Click the Hardware tab in the System Control Panel.
3. Click the Driver Signing button.
4. Select “Ignore—Install the software anyway and don’t ask for my approval.”
5. Click OK twice.
6. Turn your computer off.
7. Proceed to install your Pro Tools cards.

The 1622 I/O Audio Interface is not supported by the DSP Farm. It must be connected to a MIX Core, MIX Farm, or d24 card. Only one 1622 I/O can be connected to any of these cards. The optional 16-channel peripheral cable adapter is not supported by the 1622 I/O.

**TDM Ribbon Cable**

The TDM Ribbon Cable is used to connect multiple cards in your Pro Tools system so they can share data along the TDM bus.

A 5-node cable comes with your system. If you plan to use your system with an expansion chassis, you can order a TDM Ribbon Cable with more nodes from your Digidesign dealer.
Installing Pro Tools PCI Cards

This section shows how to install Pro Tools cards in a Windows computer. To install cards into an expansion chassis, see the Expanded Systems Guide.

To install Pro Tools cards:

1. Turn off your computer and any peripherals. Leave your computer's power cable plugged in so the computer is grounded.
2. Disconnect all cables attached to the computer (such as hard drives, monitors, USB and FireWire connections) except for the power cable.
3. Open the computer case.
4. Remove the metal access port cover behind the PCI slot you want to use by removing the screw and sliding the cover out from the access port.
5. If you are installing a SCSI host bus adapter (HBA) card, install it in the PCI slot nearest to the video card.
6. Install the MIX Core or d24 card in the next available PCI slot.
7. Install the remaining TDM cards in slots adjacent to the MIX Core or d24 card. Group similar cards together (for example, put all MIX Farm cards next to each other).
8. Secure each card in place with the slot access port screws you removed earlier.

Connecting TDM Cards with the TDM Ribbon Cable

All TDM cards in your Pro Tools system must be connected with the TDM ribbon cable.

To connect TDM cards with the TDM ribbon cable:

1. Connect the first node of the cable to the first TDM card. Make sure the TDM cable is facing the right direction—align the white triangle on the cable plug with the triangle on the card.

Connecting TDM Cards with the TDM Ribbon Cable

2. Push down gently but firmly until the node is fully connected to the card. When the plug is properly seated, the two tabs on the side of the cable's TDM connector click shut. To detach the ribbon cable, squeeze the tabs on the TDM connector inward.
3. Attach the remaining nodes on the TDM cable to subsequent cards.

Attaching the TDM ribbon cable to MIX Core and MIX Farm cards

It is OK to have ribbon connectors that go unused. They should reside after the last TDM card.
4 Close the computer case.

Connecting Audio Interfaces

Pro Tools MIX-series systems provide a choice of the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, or the original ADAT Bridge I/O audio interfaces. These devices supply the audio inputs and outputs for your system.

The IBM Intellistation M Pro 6850 may not start after updating the BIOS or changing the order of Pro Tools cards. Should this problem occur, remove all plug and play cards and then start Windows; then turn off the computer and re-install the cards. You should then be able to start Windows with the cards installed.

Connecting multiple audio interfaces together

If you are connecting both 888|24 and 882|20 or 1622 I/O Audio Interfaces to your system, for best system performance, connect the 888|24 to your MIX Core or d24 card, followed by any additional 888|24 interfaces to the next highest-priority cards. Then connect the 882|20 or 1622 I/O interfaces to subsequent cards.

If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to a single MIX Core, MIX Farm, or d24 card.

3 If you are using multiple audio interfaces, connect the Slave Clock Out of the primary interface to the Slave Clock In of the second interface with the provided BNC cable. Connect the Slave Clock Out of the second interface to the Slave Clock In of the next audio interface. Connect subsequent interfaces in a similar manner.

To connect Pro Tools audio interfaces:

1 Connect the primary audio interface to the primary Mix Core or d24 card with the provided interface cable. The primary audio interface functions as the clock master.

2 Connect additional audio interfaces to subsequent Digidesign audio cards.
Installing Pro Tools Software

To install Pro Tools software:

1. Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.


3. Insert the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

4. Click Next to proceed with the installation.

5. Select the hard drive on which to install Pro Tools from the Install pop-up menu. For maximum reliability, install Pro Tools on your startup drive. Click Next.

6. Select "Pro Tools|24 MIX or Pro Tools|24" for the Digidesign Audio Hardware installation, and click Next.

7. Select components to install along with Pro Tools. Click the name of each component for a description of its contents.

8. Click Next.

9. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

10. Click Next.

11. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround:
   • For Surround systems, select “Yes – Monitoring Pro Tools Film Format” if your monitoring is configured for Film Format.
   • Select “Yes – Monitoring in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
   • Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

12. After making a selection, click Next.

Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.
If QuickTime is not already installed, you will be prompted to install the Recommended QuickTime installer option (see “Installing QuickTime” on page 18). Follow the on-screen instructions to complete the QuickTime installation process.

When installation is complete, click Finish to restart your computer.

### The Digidesign ASIO Driver (Optional)

The Digidesign ASIO Driver is a multichannel, multimedia sound driver that allows third-party audio programs that support the ASIO standard to record and play back through Digidesign hardware. The Digidesign ASIO driver is not required to use Pro Tools.

For detailed information on using the Digidesign ASIO Driver, see Appendix D, “Digidesign ASIO Driver (Windows Only).”

### Removing Pro Tools

If you need to remove Pro Tools from your computer, you can use the Add or Remove Programs command.

**To remove Pro Tools from your computer:**

1. Choose Start > Control Panel.
2. Double-click the Add or Remove Programs icon.
3. From the Currently installed programs list, select Digidesign Pro Tools.
4. Click the Change/Remove button.
5. Select Remove, and then click Next.
6. Click OK to remove Pro Tools.
7. Click Finish.

### Installing QuickTime

QuickTime 5.0.2 or later is recommended for Pro Tools. Install the latest version of QuickTime for Windows (available on the Pro Tools Installer CD-ROM or from www.apple.com). Be sure to install the “Recommended” install of QuickTime or Pro Tools will not handle QuickTime video correctly.

### Using MIDI

Pro Tools for Windows uses your Multimedia Setup to configure MIDI devices and their properties. Refer to your device’s installation and usage documentation to properly configure the device.

### Installing ProControl or Control|24

To install Digidesign Ethernet support for ProControl or Control|24:

1. On the desktop, right-click the My Network Places icon, and then choose Properties.
2. Right-click the relevant Local Area Connection icon, and then choose Properties.
3. Click Install, select Protocol, and click Add.
4. Click Have Disk.
5. Select the DigiNet.inf file in either the Pro-Control or Control|24 directory (on your Pro Tools Installer CD-ROM in Additional Files\Controllers\Controllers), and click OK.

The Installer installs the DigiNet.inf files in the ProControl or Control|24 directory in Digidesign\DAE\Controllers.

6. Click Close.
Installing Demo Sessions
(Optional)

The Pro Tools Installer CD-ROM includes a demo session that you can use to verify that your system is working.

To install a demo session:
1. Insert the Pro Tools Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.
2. Select the demo session.
3. Set the install location to your audio drive, and click Install.
4. When installation is complete, click Quit.

Checking Your TDM System

Before you launch Pro Tools, start up your system and run the DigiTest diagnostic application to ensure that all TDM cards in the system are recognized, installed in the proper order, and have valid TDM ribbon cable connections.

Starting Up Your System

Whenever you start your system, turn on all of your system components in a specific order.

To start your Pro Tools system:
1. Make sure all your equipment (including your computer) is off.
2. For TDM systems with an expansion chassis, turn on the expansion chassis.
3. Turn on any external hard drives. Wait approximately ten seconds for them to spin up to speed.
4. Turn on any MIDI interfaces and devices, or synchronization peripherals.
5. Lower the volume of all output devices, then turn on your Pro Tools audio interfaces. Wait at least fifteen seconds for the audio interfaces to initialize and the status LEDs to stop flashing.
6. Turn on your computer.

Running DigiTest

DigiTest is installed with Pro Tools and resides in the Digidesign Utilities folder located on your hard drive, under Digidesign/Pro Tools/Pro Tools Utilities.

⚠️ Before you run DigiTest, lower the volume of all output devices. Very loud digital noise may be emitted during the test.

To run DigiTest:
1. Choose Start > Programs > Digidesign > Pro Tools > DigiTest.
2. Test the cards in your system by doing one of the following:
   • To test only one Digidesign card in your system, click the button that corresponds to this card.
   • To test all Digidesign cards at once, click Test All Cards.
3. When prompted, power cycle all Pro Tools peripherals. Click Continue.
4. Check the “Test I/O Box.”
   🔆 LEDs on your digital interfaces may light up during this test. This is normal.
5. Exit DigiTest by clicking the close box in the top righthand corner of the application window.
6. Restart your computer.
Errors and Undetected Cards

Complete the steps below if:

- There is a problem with a component in your system and an error message has been displayed to the right of the corresponding card’s button in DigiTest.
- or -

- A supported card is installed but not automatically detected during DigiTest.

If a supported card is installed and is not automatically detected:

1. Close DigiTest.
2. Turn off your entire Pro Tools system.
3. Reinstall the cards (see “Installing Pro Tools PCI Cards” on page 15).
4. Check the card seating.
5. Check the TDM ribbon cable connections.
6. Turn on your system.
7. Run DigiTest again.

For descriptions of all error codes, refer to Appendix B, “DigiTest Error Codes.” For test details, click the Info button to the right of the reported error, then click Failures in the pop-up menu and choose Detailed.

If a card continues to fail DigiTest, contact Digidesign Technical Support.

Launching Pro Tools

When launching Pro Tools the first time, you are prompted to enter an authorization code to validate your software.

To validate Pro Tools software:

1. Double-click the Pro Tools application in the Pro Tools folder inside the Digidesign folder.
2. Enter the authorization code in the dialog when prompted, making sure to observe any spaces, then click Validate.

The authorization code is located on the inside cover of this guide.

 Choosing the Audio Interface Type

The first time you launch Pro Tools, you will be prompted to select the type of Audio Interfaces connected to your system.

To select the Audio Interface:

1. When prompted after launching Pro Tools, click Hardware Setup.
2. Select the first interface port on the first card in your system (MIX Card #1, Port A) from the Peripherals list.
3. Choose the type of interface from the Interface pop-up menu.
4 Repeat the above steps for each additional interface port with an interface connected to it.

5 Click OK.

Configuring Pro Tools

Pro Tools System Settings

Pro Tools allows you to adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Voice Count

The Number of Voices setting lets you control the number of voices available on your system. The default number on a Pro Tools|24 MIX system is 32 voices (at sample rates of 44.1 kHz or 48 kHz).

⚠️ Changing the number of voices affects DSP usage, the total number of voiceable tracks, and overall system performance.

Depending on the current sample rate and the number of MIX Core and Farm cards in your system, you will have different choices available for this setting. For voice limits on different MIX systems, refer to the Pro Tools Reference Guide.

To change the Voice Count:


2. Select the number of voices and DSPs to allocate for voicing by choosing a value from the Number of Voices pop-up menu.
   - Select higher voice numbers when your Digidesign cards are the only PCI cards in your computer, or when using an expansion chassis to run higher track counts (such as 64 tracks at 48 kHz).
   - Select lower voice numbers if you are using high-bandwidth PCI cards (such as video capture cards) along with your Digidesign cards.

3. Click OK.
Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:
2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

Increasing the CPU Usage Limit may slow down screen responses on slower computers.

To change the CPU Usage Limit:
2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.
- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

To change the DAE Playback Buffer Size:
2 From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog box.

3 Click OK.

If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

Default Sample Rate

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

💡 You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 55.)

To change the default Sample Rate:

1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware Setup.
3. Choose the sample rate from the Sample Rate pop-up menu.
4. Click OK.

Clock Source

The Pro Tools Hardware Setup dialog allows you to select the Clock Source for the system.

Internal If you are recording an analog signal directly into Pro Tools, you will usually use the Pro Tools Internal clock source. The Clock Source automatically changes to Internal when you change the Ch. 1–2 Input to Analog.

Digital If you are transferring material into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The Clock Source automatically changes to the corresponding digital format when you change the Ch. 1–2 Input to a digital format.

To select the Clock Source:

1. Choose Setups > Hardware Setup.
2. Choose the clock source from the Clock Source pop-up menu.
3. Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring Audio Interfaces

To configure audio interfaces for use with Pro Tools, you select each interface and configure its controls separately. The controls vary with the types of interfaces in your system.

Identifying Audio Interfaces

If you have multiple audio interfaces of the same type connected to your system, before you make audio connections to them, you should confirm the identity of each interface.
To identify audio interfaces in your system:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an audio interface connected to your system.
3. Select the Identify option, located in the lower left corner of the Hardware Setup dialog. This illuminates all the LEDs on the front panel of the selected audio interface.
4. Make a note of which interface in your studio setup corresponds to the identified interface.
5. Repeat the above steps for each additional audio interface in your setup.

To configure audio interfaces:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select the Digidesign audio interface connected to the first card in your MIX system. This will be the interface at the top of the list.
3. From the Clock Source pop-up menu, select the appropriate clock source for the system.
4. Set the controls for your type of audio interface, as shown below.

888|24 I/O Controls
- Channel I/O pairs can be set to Analog or Digital
- Output Meter Level Sensitivity can be set
- Interface Meter Peak Hold can be turned on or off
- DAC Mutting can be turned on or off

882|20 I/O Controls
- Input and Output Reference Level can be set to +4 dBu or –10 dBV
- Channel 1–2 I/O pair can be set to Analog or Digital
- S/PDIF Format can be set to Tascam DA-30 or Other

For more information on Hardware Setup controls for each type of Audio Interface, refer to its User Guide.
1622 I/O Controls

- Input levels can be varied continuously between Reference Levels of +4 dBu to –10 dBV
- Output levels can be set to Reference Level +4 dBu or –10 dBV
- Channel 1–2 I/O pair can be set to Analog or Digital
- S/PDIF Format can be set to Tascam DA-30 or Other

ADAT Bridge I/O Controls

For information on configuring the Hardware Settings for the 24-Bit ADAT Bridge I/O or the original ADAT Bridge I/O, refer to the guide that came with that interface.

Configuring I/O Setup

The I/O Setup dialog provides a graphical representation of the signal routing for each connected audio interface. The I/O Setup dialog also lets you label and map Pro Tools input, output, insert, and bus signal paths.

To configure I/O routing in I/O Setup:

1. Choose Setups > I/O Setup.
2. Click the Input or Output tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.
4 Click OK.

Refer to the Pro Tools Reference Guide for more information on setting up I/O paths.
Macintosh Configuration

Chapter 3

Installation of a Pro Tools|24 MIX or Pro Tools|24 system on a Macintosh includes the following steps:

1. Installing Pro Tools hardware (See "Installing Pro Tools Hardware" on page 29.)
2. Configuring Apple System Software settings (See "Apple System Settings" on page 33.)
3. Installing Pro Tools TDM software (See "Installing Pro Tools Software" on page 34.)
4. Checking your Pro Tools system (See "Checking Your TDM System" on page 36.)
5. Configuring your Pro Tools system (See "Configuring Pro Tools" on page 39.)

Pro Tools|24 MIX-series Hardware

Pro Tools|24 MIX hardware is available in the following configurations:

- **Pro Tools|24 MIX** includes a single MIX Core card and a 5-node TDM ribbon cable for connecting other optional TDM-equipped cards.
- **Pro Tools|24 MIXplus** includes a MIX Core card, a MIX Farm card, and a 5-node TDM ribbon cable for connecting the MIX Core to the MIX Farm and other optional TDM-equipped cards.
- **Pro Tools|24 MIX3** includes a MIX Core card, two MIX Farm cards, and a 5-node TDM ribbon cable for connecting the MIX Core to the MIX Farm and other optional TDM-equipped cards.

MIX Core Card

The MIX Core card provides up to 64 tracks of direct-to-disk recording and playback to your MIX-series system, as well as DSP power for mixing and plug-in processing. The MIX Core card supports up to 24-bit and up to 48 kHz sessions.

If you are using an Expansion Chassis to add additional cards to your system, refer to the Expanded Systems Guide included with your Pro Tools system.
The MIX Core card includes a port for connecting up to 16 channels of audio input and output to your MIX-series system. You can connect a single 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, or original ADAT Bridge I/O audio interface directly to the card. If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can attach two 8-channel audio interfaces to the card.

The DigiSerial port is for connecting a Digidesign Universal Slave Driver (USD), or a 9-pin device for use with the Pro Tools MachineControl option.

**MIX Farm Card**
The MIX Farm card provides additional DSP power for mixing and plug-in processing to your MIX-series system. The MIX Farm card supports up to 24-bit and up to 48 kHz sessions.

The MIX Farm card includes a port for connecting up to 16 channels of audio input and output to your MIX-series system. You can connect a single 888|24 I/O, 882|20 I/O, or 1622 I/O, 24-Bit ADAT Bridge I/O, or original ADAT Bridge I/O audio interface directly to the card. If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to the card.

The DigiSerial port on a MIX Farm card does not offer any functionality.

**Pro Tools|24 Hardware**
Pro Tools|24 hardware is available in the following core configuration:

**Pro Tools|24**
Includes a d24 audio card, a DSP Farm card, and a 5-node TDM ribbon cable for connecting them.

**d24 Audio Card**
The d24 audio card provides up to 32 tracks of direct-to-disk recording and playback capabilities to your Pro Tools|24 system. The d24 card supports up to 24-bit and up to 48 kHz sessions.

The d24 card includes a port for connecting up to 16 channels of audio input and output to your Pro Tools|24 system. You can connect a single 888|24 I/O, 882|20 I/O, or 1622 I/O Audio Interface directly to the card. If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to the card.

The DigiSerial port on the d24 card is for connecting an optional Digidesign Universal Slave Driver (USD), or a 9-pin device for use with the Pro Tools MachineControl option.
DSP Farm Card

The DSP Farm card provides the DSP power for mixing and plug-in processing to your Pro Tools|24 system. The DSP Farm card supports up to 24-bit and up to 48 kHz sessions.

TDM Ribbon Cable

The TDM Ribbon Cable is used to connect multiple cards in your Pro Tools system so they can share data along the TDM bus.

Installing Pro Tools Hardware

To install Pro Tools TDM hardware, you first install TDM cards, then for systems with more than one card, connect the cards with a TDM Ribbon Cable.

Installing Pro Tools PCI Cards

This section shows how to install Pro Tools cards in a Macintosh computer. To install cards into an expansion chassis, see the Expanded Systems Guide.

To install Pro Tools cards:

1. Turn off your computer and any peripherals. Leave your computer’s power cable plugged in so the computer is grounded.
2. Disconnect all cables attached to the computer (such as hard drives, displays, USB and FireWire connections) except for the power cable.
3. Open the computer case.
4. Remove the metal access port cover behind the PCI slot you want to use by removing the screw and sliding the cover out from the access port.

Before handling any card, discharge static electricity from your clothes or body by touching a grounded metal surface, such as the power supply case inside your computer.
5 Install the MIX Core or d24 card into the lowest-numbered PCI slot in the computer, based on your computer model as follows:

**Power Macintosh “Mirrored Door” G4** The Power Macintosh “Mirrored Door” G4 has reflective drive bay doors and four holes across the front. Its PCI slot numbers increase from **left to right** as you face the open computer case from the front.

Note that the PCI slot numbering in the newer “Mirrored Door” G4 computer runs in the opposite direction of previous G4 models.

⚠️ Be very careful when opening or closing the case of a “Mirrored Door” G4 computer. Any PCI cards installed in the higher-numbered slots may be damaged if they touch the top of the computer case.

**Power Macintosh “QuickSilver” and earlier G4** The Power Macintosh “QuickSilver” and earlier G4 models have a single speaker grille or hole on the front. Their PCI slot numbers increase from **right to left** as you face the open computer case from the front.

---

---

---

---

---
6 If you have no additional cards to install, do the following:
   • Secure the card in place with the screw you removed earlier, and close the computer.
   • Skip the following steps and continue with “Connecting Audio Interfaces” on page 32.
7 Install any remaining Digidesign cards in subsequent slots, in ascending numerical order.
8 Group similar cards together (for example, put all MIX Farm cards next to each other).
9 If you are installing a SCSI HBA card, install it in the highest-numbered remaining slot.
   Check to be sure that your cards are installed in the following order, starting with the lowest numeric slot:
   • Video card for your computer display
   • MIX Core card
   • MIX Farm cards
   • SampleCell II cards
   • Digidesign-approved video capture card
   • SCSI host bus adapter (HBA) card
   The above guidelines may include optional cards not present in your system.
10 Secure each card in place with the slot access port screws you removed earlier.

Connecting TDM Cards with the TDM Ribbon Cable

All TDM cards in your Pro Tools system must be connected with the TDM ribbon cable.

To connect TDM cards with the TDM ribbon cable:
1 Connect the first node of the cable to the first TDM card. Make sure the TDM cable is facing the right direction—align the white triangle on the cable plug with the triangle on the card.

   Attaching the TDM ribbon cable to MIX Core and MIX Farm cards

2 Push down gently but firmly until the node is fully connected to the card. When the plug is properly seated, the two tabs on the side of the cable’s TDM connector click shut. To detach the ribbon cable, squeeze the tabs on the TDM connector inward.
3 Attach the remaining nodes on the TDM ribbon cable to subsequent cards.
   It is OK to have ribbon connector nodes that go unused. They should reside after the last TDM card.
4 Close the computer case.
Connecting Audio Interfaces

Pro Tools MIX-series systems provide a choice of the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, or the original ADAT Bridge I/O audio interfaces. These devices supply the audio inputs and outputs for your system.

⚠️ MIX-series systems do not support HD-series audio interfaces such as the 96 I/O and the 192 I/O.

💡 Pro Tools|24 MIX and Pro Tools|24 systems also support the Digidesign 888 I/O and 882 I/O audio interfaces.

For instructions on connecting a 24-Bit ADAT Bridge I/O or the original ADAT Bridge I/O, see the Installation Guide that came with that interface.

To connect Pro Tools audio interfaces:

1. Connect the primary audio interface to the primary MIX Core or d24 card with the provided interface cable. The primary audio interface functions as the clock master.

2. Connect additional audio interfaces to subsequent Digidesign audio cards.

If you are connecting both 888|24 and 882|20 or 1622 I/O audio interfaces to your system, for best system performance, connect the 888|24 to your MIX Core or d24 card, followed by any additional 888|24 interfaces to the next highest-priority cards. Then connect 882|20 or 1622 I/O interfaces to subsequent cards.

If you purchase the optional Y-cable (16-channel peripheral cable adapter), you can connect two 8-channel audio interfaces to a single MIX Core, MIX Farm, or d24 card.

Optional 16-channel peripheral cable adapter

1. If you are using multiple audio interfaces, connect the Slave Clock Out of the primary interface to the Slave Clock In of the second interface with the provided BNC cable. Connect the Slave Clock Out of the second interface to the Slave Clock In of the next audio interface. Connect subsequent interfaces in a similar manner.

Connecting multiple audio interfaces together
Apple System Settings

To ensure optimum performance with Pro Tools, configure the following settings for your version of Mac OS before you install Pro Tools software.

System Settings for Mac OS X

The following settings ensure optimum performance and compatibility for systems running Mac OS X.

⚠️ Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).

To configure Mac OS X for Pro Tools:

1. Turn on your computer.
2. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
3. Choose System Preferences from the Apple Menu and click Energy Saver.
4. Click the Sleep tab and turn off the Energy Saver feature by setting the sleep feature to Never.
5. Return to the System Preferences and click Software Update.
6. Deselect “Automatically check for updates when you have a network connection.”
7. Close the Software Update dialog box.

System Settings for Mac OS 9

The following settings ensure optimum performance and compatibility for systems running Mac OS 9.

To configure Mac OS 9 for Pro Tools:

1. Turn on your computer.
2. In the Memory Control Panel, do the following:
   - Set Virtual Memory to Off.
   - Set the RAM Disk to Off.
   - Set the Disk Cache to a Custom Setting of 512K.
3. In the Energy Saver Control Panel, set the “inactive” time to Never.
4. In the Appearance Control Panel, do the following:
   - Click the Fonts tab and set the Large System Font to Chicago. In addition, deselect “Smooth all fonts on screen.”
   - Click the Sound tab and select None from the Sound Track pop-up menu.
5. In the Extensions Manager Control Panel, choose the “Mac OS 9.2.2 Base” set from the Selected Set pop-up menu.
6. Click Duplicate Set, name the new set “Pro Tools,” and click OK.

Extensions Manager Control Panel
Click Restart to restart your computer.

After you install Pro Tools, a number of Digidesign extensions will be added to the new “Pro Tools” Extension Set. Be sure this “Pro Tools” Extension Set is activated whenever you use Pro Tools.

Installing Pro Tools Software

After the Apple System software settings are configured, you’re ready to install Pro Tools.

Installing Pro Tools on Mac OS X

To install Pro Tools on Mac OS X:

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.


3. Enter your Mac OS X Administrator password and click OK to authenticate the installation.

4. Select the Pro Tools 6.0 Installer. You can also select from a list of optional items to install along with Pro Tools. Click the information button next to each item for a description of its contents.

5. Click Install.

6. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

7. Preference settings can be customized at any time in Pro Tools. See the Pro Tools Reference Guide for more information about Preferences.

8. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround:
   - Select “Yes – Monitoring in Standard Pro Tools (Film Format)” if your monitoring is configured for Film Format surround.
   - Select “Yes – Monitoring in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
   - Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

9. Click Continue.

When installation is complete, click Restart.

– or –

Click Continue to install any additional software or documentation, and restart your computer when you are finished.

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix E, “Configuring AMS (Mac OS X Only).”
Installing Pro Tools on Mac OS 9

To install Pro Tools on Mac OS 9:

1. Insert the Pro Tools 5.1.3 Installer CD-ROM in your CD-ROM drive. Double-click “Install Pro Tools.”

2. Select a drive from the Install Location pop-up menu. For maximum reliability, install Pro Tools on your startup drive.

3. Select the appropriate installer for your Digidesign hardware: Pro Tools|24 MIX or Pro Tools|24. You can also select from a list of optional items to install along with Pro Tools. Click the information button next to each item for a description of its contents.

4. Click Install.

5. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

6. After selecting a work environment, click Continue.

7. For Pro Tools|24 MIX systems, you are prompted to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround. Select Yes to install the Surround Mixer plug-in, or No to install the standard Stereo Mixer plug-in, then click Continue.

8. If you installed the Surround Mixer in the previous step, the Installer prompts you to select a Surround Monitor Format. Select Standard Pro Tools (Film Format) if your monitoring is configured for Film Format, or select ProControl (DTS Format) if you are using a Digidesign ProControl, then click Install.

9. When installation is complete, click Restart.

10. After restarting, install OMS.

Installing OMS
(Mac OS 9 Only)

To use Pro Tools on Mac OS 9, you must first install and configure the Open Music System (OMS). OMS, which is included on the Pro Tools Installer CD-ROM.

Even if you don’t intend to use MIDI in your Pro Tools sessions, you still need to install OMS. Pro Tools will not launch without it.

To install OMS:

1. Insert the OS 9 Pro Tools Installer CD-ROM in your CD-ROM drive.

2. Open the OMS Installer folder and double-click the OMS Installer.

3. At the Install window, select the Easy Install option, and set the Install Location to your Startup hard drive. Click Install.

4. Follow the on-screen installation instructions.

5. When the installation is complete, restart your Macintosh.

For more information on configuring OMS, see Appendix F, “Configuring OMS (Mac OS 9 Only)”.
Installing Demo Sessions
(Optional)

The Pro Tools Installer CD-ROM includes a demo session that you can use to verify that your system is working.

To install a demo session:
1. Insert the Pro Tools Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.
2. Select the demo session.
3. Set the install location to your audio drive, and click Install.
4. When installation is complete, click Quit.

Checking Your TDM System

Before you launch Pro Tools, start up your system and run the DigiTest diagnostic application for your version of Mac OS to ensure that all TDM cards in the system are recognized, installed in the proper order, and have valid TDM ribbon cable connections.

You should also run DigiTest after making any changes to your hardware setup (such as adding or removing cards, adding or removing audio interfaces, adding or removing synchronization cables) to verify that your system is correctly configured and functioning properly. After running DigiTest, restart your computer.

Starting Up Your System

Whenever you start your system, turn on all of your system components in a specific order.

To start your Pro Tools system:
1. Make sure all your equipment (including your computer) is off.
2. For TDM systems with an expansion chassis, turn on the expansion chassis.
3. Turn on external hard drives, if any. Wait approximately ten seconds for them to spin up to speed.
4. Turn on any MIDI interfaces and devices, or synchronization peripherals.
5. Lower the volume of all output devices, then turn on your Pro Tools audio interfaces. Wait at least fifteen seconds for the audio interfaces to initialize, and the status LEDs to stop flashing.
6. Turn on your computer.

Running DigiTest (Mac OS X)

DigiTest for Mac OSX is installed with Pro Tools 6.0 and resides in the folder Applications/Digidesign/Pro Tools 6/Pro Tools Utilities on your hard drive.

⚠️ Before you run DigiTest, lower the volume of all output devices. Very loud digital noise may be emitted during the test.

To run DigiTest:
1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.
If you have a large number of cards or audio interfaces, it may take a while for the DigiTest window to appear, as DigiTest scans for all cards and interfaces connected to the system.

3 If a supported card is installed and is not automatically detected, do the following:
- Quit DigiTest.
- Turn off the entire Pro Tools system.
- Reinstall the cards (see "Installing Pro Tools PCI Cards" on page 29).
- Check the card seating.
- Check the TDM ribbon cable connections.
- Turn on the system.
- Launch DigiTest again.
4 In the DigiTest window, click Run.

If cards are not installed in the proper order, DigiTest will display error codes in the status box of each card identified as being misconfigured.

The more cards and audio interfaces in your system, the longer the test will take.

5 When the test is finished, you can view the test results by doing one of the following:
- Click the Get Results button next to a card name.
- or
- Click the Results tab and choose a card slot from the pop-up menu.

6 In the Results page of the DigiTest window, click Show Failures Only to display any tests that failed for the selected card, or click Show All Results to display all test results for the selected card.

For descriptions of error codes, refer to Appendix B, “DigiTest Error Codes.”

### Identifying Digidesign Cards with DigiTest

You can use DigiTest to identify which cards are in which slots in your system. This is especially useful if you have multiple Digidesign cards of the same type installed in your system.

1 Quit Pro Tools if it is running.
2 Locate and double-click the DigiTest application on your hard drive.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.

3 Open your computer case or expansion chassis so you can see the top edge of the cards installed in your system.

4 In the DigiTest window, select the ID check box next to a card name. The green LED near the top edge of the corresponding card flashes.
Running DigiTest (Mac OS 9)

DigiTest for Mac OS 9 is installed with Pro Tools and resides in the Digidesign Utilities folder located on your hard drive.

⚠️ Before you run DigiTest, lower the volume of your monitoring system and all output devices, and be sure to remove your headphones. Very loud digital noise may be emitted during the test.

To run DigiTest:

1. Locate and double-click the DigiTest application.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.

If you have several TDM cards or audio interfaces, it may take a while for the main DigiTest window to appear, as DigiTest scans for all cards and interfaces connected to the system.

2. If a supported card is installed and is not automatically detected, do the following:
   - Close DigiTest.
   - Turn off the entire Pro Tools system.
   - Reinstall the cards (see “Installing Pro Tools PCI Cards” on page 29).
   - Check the card seating.
   - Check the TDM ribbon cable connections.
   - Turn on the system.
   - Run DigiTest again.

3. From the SlotArrangement menu, select your computer. The number of computer card slots updates in the main window to reflect your computer model.

   When you select a computer type, a second window opens and displays the lowest slot in your computer.

4. If you are using an expansion chassis, select it from the SlotArrangement menu. The number of expansion chassis card slots updates in the main window to reflect your chassis type.

5. In the DigiTest window, click Run.

   If cards are not installed in the proper order, DigiTest will stop, inform you that the system is misconfigured, and display error codes in the status box of each card identified as being misconfigured.

   The more cards and audio interfaces in your system, the longer the test will take.

   For descriptions of error codes, refer to Appendix B, “DigiTest Error Codes.” For test details, click the Info button to the right of the reported error, then click Failures in the pop-up window and choose Detailed.
After checking card arrangement, DigiTest checks card functionality. The Status box for each tested card will indicate Passed or Failed.

DigiTest only reports valid test results for slots that contain Digidesign cards.

If all the Digidesign cards pass, quit DigiTest and restart your computer.

If any cards fail, you can review test details by clicking the Info button for the corresponding card and slot. Then quit DigiTest, turn off your system, and reinstall your cards, verifying proper card seating and TDM ribbon cable connections.

If a card continues to fail DigiTest, contact Digidesign Technical Support.

Choosing the Audio Interface Type

The first time you launch Pro Tools, you will be prompted to select the type of Audio Interfaces connected to your system.

To select the Audio Interface:

1. When prompted after launching Pro Tools, click Hardware Setup.
2. Select the first interface port on the first card in your system (MIX Card #1, Port A) from the Peripherals list.
3. Choose the type of interface from the Interface pop-up menu.
4. Repeat the above steps for each additional interface port with an interface connected to it.

Launching Pro Tools

When launching Pro Tools the first time, you are prompted to enter an authorization code to validate your software.

To validate Pro Tools software:

1. Double-click the Pro Tools application in the Pro Tools folder inside the Digidesign folder.
2. With Mac OS 9, if OMS was not previously configured, you will be prompted to configure a New Studio Setup. For specific steps, see Appendix F, “Configuring OMS (Mac OS 9 Only).”
3. Enter the authorization code in the dialog when prompted, making sure to observe any spaces, then click Validate.

The authorization code is located on the inside cover of this guide.

Choosing an Audio Interface

5. Click OK.

Configuring Pro Tools

Allocating Additional Memory to Pro Tools and DAE
(Mac OS 9 Only)

Under Mac OS 9, allocating additional RAM to both the Pro Tools and DAE applications is highly recommended.

For Mac OS X memory information, see “System Memory Allocation” on page 43.
To allocate additional memory to Pro Tools:

1. If Pro Tools is currently running, Quit Pro Tools.

2. In the Finder, choose About This Computer from the Apple menu.

3. If you have 3 megabytes or more of memory available (as indicated in the Largest Unused Block portion of this window), go to step 4. If you have less than 3 megabytes of free memory (3,000K), stop here: do not allocate additional memory to Pro Tools unless you install additional RAM in your computer.

4. Locate the Pro Tools application on your hard drive, select it, and choose Get Info from the Finder’s File menu.

5. Choose Memory from the Show pop-up menu.

6. Enter the desired amount of memory above the minimum requirement in the Preferred Size field. For example, if the Preferred Size field currently says “30410K” and you wish to allocate an additional 60 megabytes of memory (1 megabyte equals 1024 kilobytes), enter “90410” into the Preferred Size field.

7. Close the Get Info dialog.

The next time you start Pro Tools, the Pro Tools application will use this new memory allocation.

To allocate additional memory to DAE:

1. Start Pro Tools so that DAE can calculate its basic memory allocation.

2. Go to the Finder and choose About This Computer from the Apple menu.

3. If you have 3 megabytes or more of memory available (as indicated in the Largest Unused Block portion of this window), go to step 4. If you have less than 3 megabytes of free memory (3,000K), stop here: Do not allocate additional memory to DAE unless you install additional RAM in your computer.

4. Quit Pro Tools.

5. Open the DAE folder inside your System Folder, select DAE, and choose Get Info from the Finder’s File menu.

6. Choose Memory from the Show menu.

7. Enter the desired amount of memory above the minimum requirement in the Preferred Size field. For example, if the Preferred Size field currently says “30410K” and you wish to allocate an additional 60 megabytes of memory (1 megabyte equals 1024 kilobytes), enter “60410” into the Preferred Size field.


The next time you start Pro Tools, DAE will use this new memory allocation.
Pro Tools System Settings

Pro Tools allows you to adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Voice Count

The Number of Voices setting lets you control the number of voices available on your system. The default number on a Pro Tools|24 MIX system is 32 voices (at a sample rate of 48 kHz).

⚠ Changing the number of voices affects DSP usage, the total number of voiceable tracks, and overall system performance.

Depending on the current sample rate and the number of MIX Core and Farm cards in your system, you will have different choices available for this setting. For voice limits on different MIX systems, refer to the Pro Tools Reference Guide.

To change the Voice Count:


2. Select the number of voices and DSPs to allocate for voicing by clicking a value under Playback Engine (Pro Tools 5.1.3) or choosing a value from the Number of Voices pop-up menu (Pro Tools 6.0).

   - Select higher voice numbers when your Digidesign cards are the only PCI cards in your computer, or when using an expansion chassis to run higher track counts (such as 64 tracks at 48 kHz).
   - Select lower voice numbers if you are using high-bandwidth PCI cards (such as video capture cards) along with your Digidesign cards.

3. Click OK.
Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The default Hardware Buffer Size setting is 512 samples.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:
2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

- With Pro Tools 5.x, the maximum CPU Usage Limit is 85 percent.
- With Pro Tools 6.x, the maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

To change the CPU Usage Limit:
2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

⚠️ Increasing the CPU Usage Limit may slow down screen response on slower computers.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.
- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.
To change the DAE Playback Buffer Size in Pro Tools 6.x:


![Playback Engine dialog for a MIX system (Pro Tools 6)](image)

2. From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog box.

3. Click OK.

To change the DAE Playback Buffer Size in Pro Tools 5.x:

1. Launch DAE. If Pro Tools is already running, switch to the DAE application.

2. Choose File > Set Playback Buffer Size.

3. Select a buffer size.

4. Click OK.

5. Quit Pro Tools if it is running, or quit the DAE application. The new buffer setting will take effect when you launch Pro Tools again.

System Memory Allocation

(Pro Tools 6.x Only)

When you start your computer, Pro Tools automatically reserves a portion of system memory for the DAE Playback Buffer. This reserved memory is unavailable to other applications, even if Pro Tools is not running.

You can set Pro Tools to reserve only the minimum amount of required memory, so that more system memory is available to other applications.

To minimize system memory allocation:


2. Select the “Minimize System Memory Allocation” option.

3. Click OK.

4. Restart your computer.

![DAE Playback Buffer Size dialog (Pro Tools 5.1.3)](image)
Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

💡 You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 55.)

To change the default Sample Rate:

1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware (Pro Tools 5.1.3) or Setups > Hardware Setup (Pro Tools 6.0).
3. Choose the sample rate from the Sample Rate pop-up menu.
4. Click OK.

**Clock Source**

The Pro Tools Hardware Setup dialog allows you to select the Clock Source for the system. (Clock Source is called Sync Mode in Pro Tools 5.1.3).

**Internal** If you are recording an analog signal directly into Pro Tools, you will usually use the Pro Tools Internal clock source. The Clock Source automatically changes to Internal when you change the Ch. 1-2 Input to Analog.

**Digital** If you are transferring material into Pro Tools from an external digital device, you will usually synchronize Pro Tools to that digital device. The Clock Source automatically changes to the corresponding digital format when you change the Ch. 1-2 Input to a digital format.

To select the Clock Source:

1. Choose Setups > Hardware (Pro Tools 5.1.3) or Setups > Hardware Setup (Pro Tools 6.x).
2 Choose the clock source from the Sync Mode pop-up menu (Pro Tools 5.1.3) or the Clock Source pop-up menu (Pro Tools 6.0).

3 Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring Audio Interfaces

To configure audio interfaces for use with Pro Tools, you select each interface and configure its controls separately. The controls vary with the types of interfaces in your system.

Identifying Audio Interfaces

(Pro Tools 6.x Only)

If you have multiple audio interfaces of the same type connected to your system, before you make audio connections to them, you should confirm the identity of each interface.

To identify audio interfaces in your system:

1 Choose Setups > Hardware Setup.

2 From the Peripherals list, select an audio interface connected to your system.

⚠️ Use the Up and Down Arrow keys to scroll through the Peripherals list in the Hardware Setup dialog.

3 Select the Identify option, located in the lower left corner of the Hardware Setup dialog. This illuminates all the LEDs on the front panel of the selected audio interface.

4 Make a note of which interface in your studio setup corresponds to the identified interface.

5 Repeat the above steps for each additional audio interface in your setup.

To configure audio interfaces:

1 Choose Setups > Hardware (Pro Tools 5.1.3) or Setups > Hardware Setup (Pro Tools 6.x).

2 Choose the Audio Interface you want to configure from the Interfaces pop-up menu (Pro Tools 5.1.3) or select it in the Peripherals list (Pro Tools 6.x).

3 In Pro Tools 5.1.3, click Other Options to reveal the interface controls.

4 Set the controls for your type of audio interface, as shown below.

888|24 I/O Controls

- Channel I/O pairs can be set to Analog or Digital
- Output Meter Level Sensitivity can be set
- Interface Meter Peak Hold can be turned on or off
- DAC Muting can be turned on or off

Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Use the Up and Down Arrow keys to scroll through the Peripherals list in the Hardware Setup dialog.

For more information on Hardware Setup controls for each type of Audio Interface, refer to its User Guide.

Hardware Setup dialog for 888|24 I/O
### 882|20 I/O Controls
- Input and Output Reference Level can be set to +4 dBu or -10 dBV.
- Channel 1–2 I/O pair can be set to Analog or Digital.
- S/PDIF Format can be set to Tascam DA-30 or Other.

![Hardware Setup dialog for 882|20 I/O](image)

### 1622 I/O Controls
- Input levels can be varied continuously between Reference Levels of +4 dBu to -10 dBV.
- Output levels can be set to Reference Level +4 dBu or -10 dBV.
- Channel 1–2 I/O pair can be set to Analog or Digital.
- S/PDIF Format can be set to Tascam DA-30 or Other.

![Hardware Setup dialog for 1622 I/O](image)

### ADAT Bridge I/O Controls
For information on configuring the Hardware Settings for the 24-Bit ADAT Bridge I/O or the original ADAT Bridge I/O, refer to the guide that came with that interface.

### Configuring I/O Setup
The I/O Setup dialog provides a graphical representation of the signal routing for each connected audio interface. The I/O Setup dialog also lets you label and map Pro Tools input, output, insert, and bus signal paths.

![I/O Setup dialog for 888|24 I/O, Input page](image)

Each Audio Interface attached to your system is displayed, with controls to route physical ports to Pro Tools inputs and outputs. If you have a TDM-equipped SampleCell card in your system, you can also configure its signal routing in the I/O Setup dialog.

Pro Tools has default I/O Setup settings that will get you started. You only need to go to I/O Setup if you want to remap or rename the default I/O paths.
To configure I/O routing in I/O Setup:

1. Choose Setups > I/O Setup.

2. Click the Input or Output tab to display the corresponding connections.

3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.

4. Click OK.

Refer to the Pro Tools Reference Guide for more information on setting up I/O paths.
chapter 4

Connecting Your Studio

This chapter provides general information on connecting Pro Tools to your system, including digital equipment, effects units, MIDI gear, and SMPTE synchronization devices.

Refer to the 888|24 I/O Guide, the 882|20 I/O Guide, the 1622 I/O Guide, or the ADAT Bridge I/O Guide for specific details regarding:

• Front and back panel connectors and indicators
• Technical specifications

Setting Up Your Studio

The following diagrams provide general suggestions for connecting studio gear to your system.

Figure 1 illustrates a typical studio setup, with an 888|24 I/O connected to a mixing console, effects and other equipment.

The 888|24 I/O analog audio connectors are balanced XLRs with pin 2 wired hot (or “+”), pin 3 cold (or “−”), and pin 1 ground.

If you are connecting a balanced system, pin 1 and shield should be connected at the input only (not at the output). This will prevent ground loops between the shield and pin 1 conductor.

If you are connecting an unbalanced signal to the 888|24 I/O inputs or outputs, connect only pin 2 to the “+” signal, and pins 1 and 3 to ground at all inputs only.

Figure 2 illustrates a setup without a mixer, where effects and monitoring gear are connected directly to an 882|20 I/O.
Example Studio Setup with a Mixing Console

Figure 1. Typical studio configuration using an 888|24 I/O with mixer connections
Chapter 4: Connecting Your Studio

Example Studio Setup without a Mixing Console

Figure 2. Typical studio configuration using an 882|20 I/O without a mixer
Connecting Equipment with Digital Audio Ins and Outs

Because the 888|24 I/O, 882|20 I/O, 1622 I/O, and 24-Bit ADAT Bridge I/O feature digital inputs and outputs, Pro Tools allows you to digitally record to or from a digital device such as a DAT recorder. The 888|24 I/O and 24-Bit ADAT Bridge I/O provide both AES/EBU and S/PDIF digital audio input and output. The 882|20 I/O and 1622 I/O provide S/PDIF digital audio input and output.

If you plan to use a DAT player, CD recorder, or other digital input and output device with your Pro Tools system, be sure the external device supports either the AES/EBU or S/PDIF format. Your interface’s AES/EBU inputs and outputs should only be connected to another AES/EBU device. Likewise, its S/PDIF inputs and outputs should only be connected to another S/PDIF device.

To connect your Pro Tools system to a DAT recorder:

1. Connect the digital output (AES/EBU or S/PDIF) of the audio interface to the digital input (AES/EBU or S/PDIF) of the DAT deck. Audio channels 1 and 2 will be sent out of these outputs.

2. Connect the digital output (AES/EBU or S/PDIF) of the DAT to the digital input (AES/EBU or S/PDIF) of the audio interface. The DAT recorder will be routed to Pro Tools inputs 1 and 2.

For information on using an ADAT with Pro Tools, see the ADAT Bridge I/O Guide.

Connecting Effects Units

The 888|24 I/O, 882|20 I/O, 1622 I/O, and 24-Bit ADAT Bridge I/O audio interfaces allow you to connect effects units to your system by using any analog or digital inputs and outputs as Auxiliary Inputs and Outputs for effects sends and returns. Once an effects unit is attached this way, you can send a variable amount of a track’s output to the effects unit using a send fader in Pro Tools.

Five separate send controls on each Pro Tools track allow you to route audio to any of the available outputs connected to your system or through any of the 32-internal busses in the Pro Tools TDM Mixer. Outputs can be returned to mono or stereo Auxiliary Inputs for automated mixing or processing.

When you are using an effect in this send-type of configuration, make sure the unit’s internal mix or balance between direct (unprocessed) and wet (effected) signal is set so that only the processed signal is returned to Pro Tools. On most effect units, a balance setting of 100% (completely wet) is the appropriate setting.

If you’ve been using an effects unit in an instrument setup, such as a guitar effects rack, you’ll probably find the balance to be below 50%. If the unit has separate dry and effect level knobs, turn dry level control off. If you don’t do this, the dry, unprocessed signal will be present in an effect’s output along with the desired processed sound, and you’ll have trouble accurately controlling the effect balance in your final mix.
Connecting Effects Units Digitally

To use your audio interface's inputs and outputs as effects sends & returns to a digital effects device, set your interface to Internal mode (unless it is already synchronized to an external clock source such as a DAT deck). You should then set your digital effects devices to accept an external digital clock so that they will synchronize themselves to Pro Tools. In the Pro Tools Hardware Setup dialog, set the input of the channel pair to which you have connected the digital effects device to Digital, and set the Sync Mode to Internal.

Connecting MIDI Devices

By adding a compatible MIDI interface to your system, you can take advantage of all the MIDI features of Pro Tools, including recording and editing MIDI tracks, and synchronizing to MIDI Time Code or MIDI beat clock.

- For Macintosh systems running Mac OS X, see Appendix E, “Configuring AMS (Mac OS X Only)” for information on configuring Audio MIDI Setup and your MIDI devices.
- For Macintosh systems running Mac OS 9, see Appendix F, “Configuring OMS (Mac OS 9 Only)” for information on configuring Open Music System and your MIDI devices.

For information on configuring a MIDI control surface for use with Pro Tools, see the electronic PDF version of the Pro Tools MIDI Control Surfaces Guide (included with Pro Tools).

To connect MIDI devices to your system:

1. Connect the MIDI interface to your computer according to the MIDI interface's documentation.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI interface hardware and software, confirm that it is working properly using the procedure given in the interface's documentation.)

3. Connect the MIDI OUT of your MIDI device or controller to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.

5. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.

Connecting SMPTE Synchronization Devices

If you intend to synchronize Pro Tools to external devices with SMPTE using MIDI Time Code, your system must be connected properly. This section provides setup suggestions for synchronizing Pro Tools to audio or video tape. For details on SMPTE and synchronization, see the Pro Tools Reference Guide.

Pro Tools and Synchronization

Pro Tools supports a type of SMPTE synchronization known as SMPTE Trigger through the use of SMPTE-to-MIDI Time Code converters. This type of synchronization allows Pro Tools to chase and start (or stop) playback and recording while slaved to other systems. With SMPTE Trigger alone, once playback or recording starts, there is no further synchronization, and Pro Tools will play back at a rate determined by the internal clock of the audio interface or selected external clock source.
For fairly short pieces of audio program material, SMPTE Trigger is acceptable, especially if the sync master has a fairly stable transport or is resolved to house sync or a black burst generator. In this case, the master transport and Pro Tools will probably not drift very far apart in such a short period of time.

On the other hand, if the audio piece is several minutes long, or if the sync master has an unstable transport (as in the case of a low quality recording deck striped with SMPTE, for example), SMPTE Trigger alone is probably not an acceptable solution, since the two systems may drift apart noticeably over the duration of the source material.

A better alternative is to use Digidesign’s SYNC I/O or Universal Slave Driver (USD).

**Digidesign Universal Slave Driver**

The Universal Slave Driver (USD) is a multi-purpose synchronization peripheral that provides virtually all of the functions and connections needed to achieve synchronization to a variety of devices.

The USD allows synchronization of Pro Tools to Linear Time Code (LTC), VITC, and Bi-Phase/Tach while resolving to a video house reference or other word clock signals. It supports all major industry-standard clocks and formats and can also act as a standalone MIDI Time Code (MTC) or VITC reader/generator.

In addition, the Universal Slave Driver offers extremely fast lockup, near-sample accurate synchronization, and an exceptionally low-jitter clock. These features provide professional performance and maximum audio fidelity under a wide range of synchronization conditions.

For information on using the Digidesign Universal Slave Driver, refer to the Universal Slave Driver Guide.

**Digidesign SYNC I/O**

The SYNC I/O can be used with Pro Tools|24 MIX and Pro Tools|24 systems, as an alternative to the USD. When used with Pro Tools|24 MIX and Pro Tools|24 systems, the SYNC I/O emulates the USD.

For information on using the Digidesign SYNC I/O, refer to the SYNC I/O Guide.
chapter 5

Working with Pro Tools

This overview of Pro Tools software introduces its main windows and features, and also includes a step-by-step overview of audio recording (see “Basic Recording” on page 67).

All features described in this chapter are explained fully in the Pro Tools Reference Guide. You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Help menu (Pro Tools 5) or the Pro Tools Application menu (Pro Tools 6). Refer to that guide and its index for more information on Pro Tools features.

Session Basics

Pro Tools projects are created and saved as sessions. Sessions store all tracks, audio, MIDI, and other session information. Audio and fade files are stored in folders within the session folder.

Starting a Session

To create a new session:

1. Launch Pro Tools.
2. Choose File > New Session.
3. In the New Session dialog, set the sample rate, bit depth, and other options for the new session.
4. Select where you want to save your session. If you are using external hard drives with your Pro Tools system, make sure you select the appropriate drive in the New Session dialog.
5. Type a name for your session.
6. Choose Save. The new session opens its Mix, Edit, and Transport windows (see Figure 3 on page 56).
**Main Windows**

The Mix, Edit, and Transport windows are the main Pro Tools work areas. You can show any of these windows by choosing them from the Windows menu.

Press Command+Equals (=) on Macintosh, or Control+Equals (=) in Windows to switch between the Edit and Mix windows.

- **Mix Window** Displays the Pro Tools mixer, with its familiar fader strip controls for volume, pan, solo, mute, and signal routing.
- **Edit Window** Displays tracks in the session along the Timeline, for editing of audio, MIDI, and automation data.
- **Transport** Provides standard transport controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The Transport window can also show Counter and MIDI Control displays.
- **Session Setup** Provides status display for important Pro Tools session settings, including sample and frame rate, clock source, and file format. Also includes the Current Time Code counter, and controls for clock reference, positional reference, and other time code features for the Digidesign SYNC I/O or Universal Slave Driver.

*Figure 3. Main session windows*
Rulers

Pro Tools provides several different rulers to select as the timebase for your session. Timebase Rulers, displayed along the top of the Edit window, include Bars:Beats, Minutes:Seconds, Samples, Time Code, and Feet:Frames. The current timebase determines the format of the Main counter, and provides the basis for the Edit window Grid.

For post production, select either Time Code or Feet:Frames as your session Timebase in the Rulers view.

To select a Timebase Ruler:

- Click the name of the ruler at the top left side of the Edit window (Bars:Beats, Minutes:Seconds, Samples, Time Code, or Feet:Frames).

Setting a Tempo

You can set the tempo for your session using Tempo Events, or using the MIDI tempo controls in the expanded Transport window.

To insert a tempo event:

1. Choose Windows > Show Tempo/Meter.
2. At the top of the Tempo/Meter Change window, choose Tempo Change from the pop-up menu.
3. Enter the BPM value you will use for the session and set the Location to 1|1|000 (so the inserted tempo event replaces the default tempo).
4. To base the BPM value on different note value (such as an eighth-note rather than the default quarter-note), select a note value.
5. Click Apply to insert the new tempo event.

Using the Click

Pro Tools provides a MIDI Click option that lets you use the Digidesign Click Plug-In (Pro Tools 6 only), or an external MIDI device to play a click. This feature can be turned on and off in the Transport window, and is configured from the MIDI Click Options dialog.

If you do not intend to use the Digidesign Click plug-in, skip to “Configuring MIDI Click Options” on page 58.

Configuring the Click Plug-In

(Pro Tools 6.x Only)

To use the Digidesign Click plug-in:

1. Create a new mono Auxiliary Input track.
2. Insert the Digidesign Click plug-in on the new Auxiliary Input track.
3. Configure Click parameters (see the DigiRack Plug-Ins Guide for details).
4. Configure MIDI Click Options, and Pro Tools metronome settings, as described below.
Configuring MIDI Click Options

To configure and enable the Pro Tools click:

1. Choose MIDI > Click Options.
2. Configure the click parameters as needed for your MIDI sound source. If using the Click plug-in, you can leave the Output set to None. For other devices, set the Output to the desired MIDI sound source.
3. During recording or playback, you can turn the Click on or off with the Metronome button in the MIDI Controls display of the Transport window.

Save Session As

Create a duplicate session file with the name you choose, and leaves the duplicate open for you to continue working. It does not create a new Audio Files or Fade Files folder. This can be useful if you want to experiment with different arrangements in the session without affecting the original session.

Save Session Copy In

Saves copies of the session file and the files that you are using in the current session. This can be useful for creating a final copy of the session that does not include audio files or fades you are no longer using.

System Resources and Settings

You can change specific Pro Tools system settings in the Playback Engine dialog to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust system buffer sizes and allocate CPU processing power to Pro Tools.

To configure system resources:

- Choose Setups > Playback Engine. For more information, see “Pro Tools System Settings” on page 41 (Macintosh) or “Pro Tools System Settings” on page 21 (Windows).
System Usage Window
The System Usage window displays information on CPU load, DSP usage, and overall disk performance, allowing you to gauge your system’s processing capacity. Monitor CPU usage if you are using RTAS plug-ins, and DSP usage if you are using TDM plug-ins.

To view system resources and usage:
- Choose Windows > Show System Usage.

I/O Setup
The I/O Setup dialog lets you customize the Pro Tools mixer to match your work style and the needs of your projects. You can rename I/O paths and map Pro Tools channels to hardware inputs and outputs.

To change your I/O Setup:
- Choose Setups > I/O Setup. For more information on renaming paths and remapping Pro Tools channels, refer to the Pro Tools Reference Guide.

Transport Controls
The Transport window provides access to all Pro Tools transport commands. Different transport controls can be displayed or hidden in this window.

To show the Transport window:
- Choose Window > Show Transport Window.

Transport window
To configure the Transport window:
- Choose Display > Transport Window Shows and select from the view options.

In standard view, the Transport window provides Play, Stop, and other standard transport controls. The Expanded Transport window provides pre- and post-roll, start, end, and length indicators for Timeline selection, as well as the Transport Master selector.
The Transport window can also display the following MIDI controls: Wait for Note, Click, Countoff, MIDI Merge, Conductor, Meter, and Tempo.

To start and stop playback:
1. Click Play in the Transport window to begin playback.
2. Click Stop in the Transport window to stop playback.

Navigating a Session

Pro Tools provides many ways to navigate in a session, including using the mouse or entering a location into one of the counters.

To navigate to a location in the Edit window:
1. Select Operations > Link Edit and Timeline Selection.
2. Enable the Selector tool at the top of the Edit window by clicking it.

Press the Spacebar on your computer keyboard to start and stop playback.

Pro Tools starts playing from the location of the cursor, or from the beginning of the current selection. The current setting of the Link Edit/Timeline command in the Operations menu also affects playback. See the Pro Tools Reference Guide for more information.
To navigate using the counters:

1. Click in the Main counter and enter a location using your computer keyboard.
2. Press Return (Macintosh) or Enter (Windows).

Memory Locations

Memory Locations provide another way to navigate within sessions. Memory Locations appear as markers under the Timebase Rulers.

To define a memory location:

1. Press Enter on the numeric keypad while stopped or during playback.

In the New Memory Location window, you can define a marker, store a selection, or store any combination of the other available settings. These settings include track height, group enables, pre- and post-roll values, and track Show/Hide status.

2. Choose settings for the memory location and click OK.

To go to a stored Memory Location:

1. Choose Windows > Show Memory Locations.
2. In the Memory Locations window, click the name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you can adjust the height of tracks as well as zoom in vertically and horizontally using the Track Height selector and Zoom tools.

To change track height:

- Click the Track Height Selector, and select a track height from the pop-up menu.

You can apply many commands, including track height selection, to more than just a single track. Hold down the Option key (Macintosh) or Alt key (Windows) while performing an operation to apply it to all tracks. Hold down both the Shift and Option keys (Macintosh) or Shift and Alt keys (Windows) while performing an operation to apply it to all selected tracks.
To Zoom in on any area of a track in the Edit window:

1. Click to select the Zoomer.
2. Click or drag with the Zoomer to zoom in horizontally for a track or Ruler.

To zoom in or out incrementally:

- Click the appropriate Zoom button:
  - Left Arrow (Horizontal Zoom Out)
  - Right Arrow (Horizontal Zoom In)
  - Waveform and MIDI buttons, to increase or decrease vertical zoom of the appropriate track type (audio or MIDI)

Pro Tools also provides five Zoom preset buttons. You can use these to immediately return to established zoom levels (you can define the magnification level for each preset, on a session-by-session basis).

To use a stored Zoom preset:

- Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:

- Command-click (Macintosh) or Control-click (Windows) a Zoom preset number to store the current horizontal and vertical Zoom to that preset.

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many attributes with each marker or memory location, including Track Height and Zoom Settings. By creating Memory Locations that are neither Markers nor Selections, but have Track Height, Zoom Settings, or other options enabled, you can use Memory Locations to zoom in and out using just the numeric keypad.

Tracks

Pro Tools lets you create audio and MIDI tracks for audio and MIDI recording, submixing, routing, automating, and editing.

Pro Tools provides four types of tracks: audio tracks, Auxiliary Inputs, Master Faders, and MIDI Tracks. Audio tracks, Auxiliary Inputs, and Master Faders can be mono, stereo, or any of the supported multichannel formats for surround mixing.

Audio Tracks Record and play back audio to and from hard disk, monitor audio input when record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for input, routing, and submixing

Master Faders Provide master channel controls and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI data

To create a new track:


   ![New Track dialog]
   
   New Track dialog

2. Specify the number of tracks, track type, and mono or stereo (for all types except MIDI).
3. Click Create.
In the Mix window, audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks appear as vertical channel strips. Track type is indicated by the Track Type icons just below the faders, and by the color of the track names.

Tracks in the Mix window

In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.

Timeline Rulers View

Audio Track

Timeline Rulers and a stereo audio track in the Edit window

Audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks can be automated. (See “Mix Automation” on page 77 for more information.)
Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Faders share many identical controls. Figure 4 shows the controls found in an audio or Auxiliary Input track.

Master Faders provide all the same features as audio tracks and Auxiliary Inputs, with the following exceptions:

Input Selector A Master Fader’s output assignment determines its input, or source.

Sends Master Faders do not provide sends. To send an output to another destination, use an Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in addition to MIDI input, output, channel, and program (patch) controls. MIDI volume, mute, and pan can also be automated using Pro Tools automation features (see “Mix Automation” on page 77 for more information).
Regions Lists

All regions that are recorded, imported, or created by editing appear in the Audio and MIDI Regions Lists. Regions can be dragged from either list to tracks and arranged in any order. Audio regions can also be auditioned from the Regions Lists by Option-clicking (Macintosh) or Alt-clicking (Windows) the audio region name. The Regions List pop-up menus provide many useful features for managing regions and files (such as sorting, selecting, importing, or exporting files).

Importing Audio

Pro Tools lets you import existing audio files from disk, as well as import tracks from an audio CD (Macintosh only). This is very useful if you have audio files already recorded to disk or if you are working with CD-based sample libraries that you want to use in a new session.

Pro Tools 6 provides DigiBase and DigiBase Pro, which provide drag and drop support for importing audio, tracks, and sessions, as well as importing from audio CD.

Importing Audio Files, AAF/OMF files, and Sessions using DigiBase

(Pro Tools 6.x Only)

To import audio files into the current session:

1. Make sure the drive (volume) containing the desired files is mounted and available. If importing from an audio CD, insert the disc into your CD-ROM drive.

2. Navigate to the desired files to display them in an available DigiBase browser.

Audio and MIDI Regions Lists

For more information on Regions Lists, refer to the Pro Tools Reference Guide.
3 Drag and drop items from the DigiBase browser to a track, to the timeline, or to the Audio Regions List.

- Drop audio files or session files into existing tracks to spot (place) the files where you drop them. Dropping session files will display the Import Session Data dialog where you can specify session attributes to import.
- Drop audio files or session files to a blank (non-track) area of the Edit window to add the audio as a new tracks.

- or -

- To import directly into the session’s Audio Regions List (without spotting audio, importing tracks, or creating new tracks) drop items into the Audio Regions List. (You cannot drag and drop video or MIDI files.)

For more information, see the DigiBase and DigiBase Pro Guide.

Importing Audio Files or Regions

To import audio files or regions from disk:

- Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).

- or -

Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.

For more information on importing audio into sessions, refer to the Pro Tools Reference Guide.

To import a CD audio track (Pro Tools 6.0):

1. Insert an audio CD into your CD-ROM drive.

2. Do any of the following:
   - Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).
   - Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.
   - Choose Movie > Import Audio From Other Movie.

3. Locate and select the audio track to be imported, then click Open.

4. In the Track Import Window, click OK.

5. Navigate to a destination for the imported audio, and click Choose.

Pro Tools converts the CD audio track to the session’s audio file format, bit depth, and sample rate, and saves it on your hard drive.

The imported audio file appears in the Audio Regions List. From there you can drag the region to a track in your session.

To import a CD audio track (Pro Tools 5.1.3):

1. Insert an audio CD into your CD-ROM drive.

2. Choose Movie > Import Audio From Other Movie.

3. On the audio CD, locate and select the audio track to be imported, then click Convert.

4. In the Save dialog, click Options.
5. In the Options dialog, select the sample rate, bit resolution, and channel format (mono or stereo) for the imported audio.

   **Audio CD Import Options dialog**

6. At the bottom of the Options dialog, set the range of the CD track to be imported by adjusting the Start and End times, then click OK.

   To audition a track before you import it, use the Play and Stop buttons. Adjust playback volume with the vertical slider. To navigate to a particular location in the track, drag the horizontal slider.

7. When you are ready to import the audio, click OK.

8. Specify a destination on an audio drive for the imported audio track and click Save. Pro Tools imports the CD audio track as a QuickTime movie and writes it to your audio drive.

9. When the Track Import window appears, click OK.

   Pro Tools converts the audio track to your session’s sample rate and bit resolution and imports the selected audio tracks into the Audio Regions List. From there you can drag the regions to existing tracks.

---

**Basic Recording**

This section describes how to record audio and MIDI into Pro Tools.

**Routing Audio to a Track**

1. Verify the connections to your instruments. Refer to the guide for your audio interface for more information about setting up your studio.

2. Create a new track to record on by choosing File > New Track. Select 1 Mono Audio Track and click Create.

3. In the Mix window, click the Input Selector on the new track.

   **Routing an input to a mono track**

From the pop-up menu, select the input you want to record. For example, select A 1 if your audio source is plugged into the first analog input on your audio interface. The menu displays the names of the inputs as defined in the I/O Setup dialog.
**Setting Levels**

Adjust the level of the input at the source (instrument, mic pre-amp, or mixer) to set Pro Tools recording levels. The key to setting proper input levels is to get a signal as loud as possible without creating digital clipping. Signals that get close to the top of the meter in Pro Tools use more of the full bit range (the 16 or 24 bits that make up each audio sample). The more you are able to maximize use of this bit range without clipping, the better your sound quality.

⚠️ Digital clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. Watch the meters in Pro Tools while adjusting input levels to prevent clipping.

**Recording an Audio Track**

To record an audio track:

1. Click the Record Enable button on a track, assign its input, and set the input levels appropriately.
2. Choose Windows > Show Transport to display the Transport window. Click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.
3. Click Record in the Transport window to enable recording.
4. Click Play or press the Spacebar to record on all record-enabled tracks.
5. Record your performance.
6. Click Stop in the Transport window or press the Spacebar when you are done recording.

To play back a recorded track:

1. Click the track’s Record Enable button a second time to take it out of record mode.
2. Click Play in the Transport window or press the Spacebar to start playback.
3. Click Stop in the Transport window or press the Spacebar to stop playback.

**Recording To and From Digital Devices**

The 888|24 I/O, the 882|20 I/O and the 1622 I/O each provide S/PDIF (RCA) connectors for digital input and output. The 888|24 I/O also provides AES/EBU (XLR) connectors. The ADAT Bridge I/O adds optical input and output so that you can digitally transfer as many as sixteen tracks at a time to or from ADAT decks.

**Setting Digital Format and Clock Source**

Before recording from a digital source, make sure you have enabled the appropriate Clock Source and Digital Format in the Hardware Setup dialog. For example, if you want to record from a DAT machine connected to your S/PDIF RCA inputs on an 888|24 I/O, select S/PDIF from the Clock Source options. If using multiple audio interfaces, be sure to configure the appropriate interface in the Hardware Setup dialog.

**Using Output Pairs**

Because of the way that outputs function in Pro Tools, each track looks for a stereo output pair. In order to record to eight ADAT tracks, you have to send four pairs of Pro Tools tracks (each pair panned hard left and right) to four pairs of ADAT Optical Digital outputs.
Recording MIDI

To configure a MIDI track for recording:

1. (Macintosh Only) Choose MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window.
2. Choose File > New Track and specify 1 MIDI Track, then click Create.
3. In the Mix window, click the track's MIDI Device/Channel Selector and assign a device and channel from the pop-up menu.
4. You can assign a default program change to the track by clicking the Program button in the Mix window and making the necessary selections for program and bank select, and then clicking Done. Default program changes are sent when playing a track.
5. In the Mix Window, record-enable the MIDI track.
6. Make sure MIDI > MIDI Thru is selected, then play some notes on your MIDI controller. The MIDI instrument assigned to the track should sound, and the track's meters should register MIDI activity.

To record onto a MIDI track:

1. Verify that the MIDI track you want to record to is record-enabled and receiving MIDI.
2. In the Transport window, click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.
3. Click Record in the Transport window.
4. Click Play in the Transport window or press the Spacebar to begin recording.

If using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.

- or -

If using Countoff, click Play. The Record and Play buttons flash during the Countoff, then recording begins.

5. Play your MIDI instrument.

6. When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the MIDI Regions List.
To play back a recorded MIDI track:

1. Click the Record Enable button to take the MIDI track out of Record mode.
2. In the Transport window, click Return To Zero to play back from the beginning of the track. You can also play back according to a selection or from the cursor location in the Edit window.
3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog output, you can use an Auxiliary Input. Auxiliary Inputs function as inputs for both internally bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI monitoring:

1. Connect the MIDI instrument’s audio output to the appropriate inputs on your audio interface.
2. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.
3. Click the Input selector of the Auxiliary Input channel and choose the input to which your MIDI instrument is connected.
4. Click the Output selector of the Auxiliary Input channel and choose an output.
5. Adjust the level of the Auxiliary Input with its volume fader.

Editing

Pro Tools provides several tools for editing audio and MIDI. In the Edit window, audio and MIDI tracks can be edited into regions or repeated in different locations, to create loops, re-arrange sections or entire songs, or to assemble tracks using material from multiple takes.

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot, Slip, and Grid. The Edit mode is selected by clicking the corresponding button in the upper left of the Edit window.

You can also press F1 (Shuffle), F2 (Slip), F3 (Spot), and F4 (Grid) to set the Edit mode.
The Edit mode affects the movement and placement of audio and MIDI regions (and individual MIDI notes), how commands like Copy and Paste function, and also how the various edit tools (Trimmer, Selector, Grabber, and Pencil) work.

For detailed descriptions of Edit modes, refer to the Pro Tools Reference Guide.

Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trimmer, Selector, Grabber, Scrubber, Pencil, and Smart Tool. Select an Edit tool by clicking it in the Edit window. The Zoomer, Trimmer, Grabber, and Pencil tools have multiple modes, which you can select from a pop-up menu when you click the tool.

For detailed descriptions of the Edit Tools, refer to the Pro Tools Reference Guide.

Editing Regions

The Edit tools in Pro Tools are used to edit regions in the Edit window. A region is a piece of audio or MIDI data that can also have associated automation data. For example, a region could be a loop, a guitar riff, a verse of a song, a sound effect, a piece of dialog, or an entire sound file. In Pro Tools, regions are created from audio or MIDI files, and can be arranged in audio and MIDI track playlists.

Trimming Regions

After recording an audio track, you will have an audio region on that track. If there is some silence at the beginning of the region, or there is some extra audio at the end of the region, you can use the Trimmer tool in Slip mode to shorten the beginning or end of the region.

Press the Escape key to toggle through the Edit tools.

To trim an audio region:

1. Select Slip mode.
2. Select the Trimmer tool.
3. Move the cursor near the beginning of the audio region (notice the cursor changes to a “(").

Trimming the beginning of a region
4 Click at the beginning of the region and drag right to shorten the region.

5 Move the cursor near the end of the audio region (notice the cursor changes to a “]”).

6 Click at the end of the region and drag left to shorten the region.

You can also extend a region using the Trimmer tool if there is audio data beyond the current boundaries of the region. If extending the region’s beginning, drag to the left; if extending the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange regions; the following example demonstrates how you might create and arrange a drum loop to compose a rhythm track.

To create and arrange a rhythm sequence:

1 Open or create a session in Pro Tools.

2 Specify the session meter (MIDI > Change Meter) and tempo (MIDI > Change Tempo).

3 Select Grid mode.

4 Prepare to record using a MIDI click (see “Using the Click” on page 57).

5 Record a drum track (see “Recording an Audio Track” on page 68) keeping in mind that you want to use only the best bar (measure). Your recording should fit the grid at the specified tempo and meter.

- or -

Import an existing audio file, such as a drum loop from a sample library, and place it on an audio track (see “Importing Audio” on page 65)

6 Drag on the waveform with the Selector to make a one-bar selection. Note that the selection snaps to the specified grid.

7 Create a new audio track (File > New Track).

8 From the Grabber pop-up menu, select the Separation Grabber tool.

9 With the Separation Grabber tool, click and drag the selection to the beginning of the new audio track. A new region will be created and appear at the beginning of the new track.

10 With the new region still selected, choose Edit > Repeat.

11 In the Repeat dialog, enter a number of repeats, and click OK.
You now have a new rhythm track with a “looped” (repeated) phrase. You can use these editing tools to do much more advanced and involved editing of regions. For example, you could separate beats or “hits” into individual regions and rearrange them in Grid mode as a way of coming up with new and interesting rhythms.

**Playlists and Non-Destructive Editing**

Playlists let you create and retrieve multiple versions of track edits. A playlist can be a complete take, an overdub, or an arrangement of selections from multiple takes. You can duplicate playlists to save edits in their current state, then continue making additional edits to the new playlist knowing you can always go back to the previous version.

To create multiple playlists for editing:

1. Start with a track on which you want to try different edits.
2. From the Playlist Selector pop-up menu, choose Duplicate.
3. Name the duplicated playlist and click OK.
4. Make your first series of edits.
5. Return to the original playlist by selecting it from the Playlist Selector pop-up menu.
6. Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a track, and switch back and forth between playlists for comparison.

**Mixing**

The Pro Tools mix environment provides many familiar channel strip controls for setting volume, pan, solo, and mute. Mixer and I/O controls can be shown in both the Mix and Edit windows.

To view the Mix window:

- Select Windows > Show Mix.

Press Command+Equals (=) on Macintosh, or Control+Equals (=) in Windows to switch between the Edit and Mix windows.

**Using Channel Strip Controls**

**Volume** Increase or decrease the track level by dragging its Volume fader up or down.

**Pan** Pan a track left or right in the mix by dragging its Pan slider left or right.

**Solo** Solo a track (muting all other tracks) by clicking its Solo button.

**Mute** Mute a track by clicking its Mute button.
Basic Signal Routing

Signal routing is accomplished by assigning track inputs and outputs. Audio track inputs can be from any hardware input or bus path. Once recorded, an audio track’s input is its audio file on disk. Auxiliary Inputs can be any hardware input or internal bus path. For all types of audio tracks, outputs can be routed to any hardware output or internal bus path.

Together, these signal routing features let you set up virtually any mixer architecture for your projects, including submixing, sends and returns for effects processing, and multichannel mixing for surround.

Send and Return Submixing for Effects Processing

When you are submixing for reverb, delay, and similar effects processing, you can use sends and Auxiliary Inputs to achieve traditional send/return bussing. You can use a real-time plug-in (see “Plug-Ins” on page 76) or a hardware I/O insert (see “Connecting Effects Units” on page 52) as a shared resource for all tracks included in a submix. The wet/dry balance in the mix can be controlled using the track faders (dry level) and Auxiliary Input fader (wet, or effect return level).

Creating a Send

Pro Tools provides up to five sends per audio track. A send can be mono or stereo, routing to an output or one of 64 internal bus paths.

To assign a send on a track:

1. Make sure Sends View is enabled in the Mix window (Display > Mix Window Shows > Sends View).
2. Click the Sends button on an audio track and choose a path from the pop-up menu.

Assigning a send to a stereo bus path

3. Set the output level of the send. You can set the send level to zero by Option-clicking (Macintosh) or Alt-clicking (Windows) the send fader.

You can configure the default level for new sends to be $-\infty$ or at unity gain (0 dB) by enabling or disabling the Sends Default To “$-\infty$” option under the Operation Preferences.
Creating a Return

Auxiliary Inputs can be created to act as return channels for busses, as well as for inputs from hardware sources.

1. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.
2. Click the Input Selector of the Auxiliary Input and set it to the bus path you assigned to the sends on the source tracks.
3. Click the Output Selector of the Auxiliary Input and choose an output path.

Master Faders

Master Faders are used as output and bus masters, and can control any mono, stereo or multichannel output or bus path in a session. You can then use the controls on the Master Fader to control the volume, solo and mute, or apply inserts to those paths.

When you are mastering your final mix, it is recommended that you use a Dither plug-in on the Master Fader controlling your main outputs (see “Using Dither on Mixdown” on page 78).
To create a Master Fader:
1. Choose File > New Track and specify 1 mono or stereo Master Fader track, then click Create.
2. In the Mix window, click the Master Fader’s Output Selector and choose the output path that you want to control. You can choose either outputs or internal busses.

To use a Master Fader as a master stereo volume control for all tracks in a session:
1. Choose File > New Track and specify 1 stereo Master Fader track, then click Create.
2. Set the outputs of all audio tracks in the session to outputs 1-2 and set the panning of each track.
3. Set the output of the Master Fader to your main output path (outputs 1–2).

Plug-Ins
Plug-ins provide EQ, dynamics, delays and many other types of effects processing.

Plug-ins function either in real-time or in non-real time. TDM and RTAS plug-ins are non-destructive effects, which are inserted on tracks to process audio in real time—just like an external hardware processor (during playback). AudioSuite plug-ins, on the other hand, are destructive effects that process audio files on disk in non-real time.

Real-time plug-ins are assigned to tracks from the Inserts view in the Mix or Edit windows. Once assigned to a track, plug-ins appear in the track’s Inserts view, and can be opened by clicking on the Insert button.

To insert a real-time plug-in on a track:
1. Make sure the Inserts View is shown in the Mix or Edit window.
2. Click the Insert Selector on the track and select the plug-in that you want to use.
Pro Tools comes with a complete set of DigiRack plug-ins, and many more are available from Digidesign and our Development Partners.


**Mix Automation**

Mix automation lets you record, or automate, changes to track and send levels, mutes, pan, and plug-in parameters. MIDI tracks provide volume, pan, and mute automation only.

To write automation:

1. In the Automation Enable window (Windows > Show Automation Enable), enable an automation type (volume, pan, mute, send level, send pan, send mute, or any plug-in automation).

2. Select an automation mode for the tracks to be automated (Write, Touch, Latch, or Trim mode).

3. Start playback and begin writing automation by adjusting faders and other controls during playback. Pro Tools remembers all moves performed on enabled parameters.

Once written, automation can be re-written or displayed and edited graphically in the Edit window.

For more information on using automation, see the Pro Tools Reference Guide.

**Mixing with a Control Surface**

Rather than mixing with a mouse—adjusting one fader at a time—you might find using a MIDI control surface (such as Motor Mix from CM Labs) or an Ethernet control surface (such as ProControl or Control|24) for mixing to be much more effective.

For more information on using a MIDI Control Surface, see the MIDI Control Surfaces Guide. For more information on using ProControl or Control|24, see their user guides.

Enabling automation (left) and choosing a track Automation mode (right)
Final Mixdown

The Bounce to Disk command lets you write a final mix to disk, create a new loop, print effects, or bounce any submix. Once you have bounced your final mix to disk, you can use another program to burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced mix includes the following:

Audible Tracks All audible tracks are included in the bounce. Any muted tracks do not appear in the bounce. If you solo a track or region, only the soloed elements appear in the bounced mix.

Automation All read-enabled automation is played back and incorporated in the bounced mix.

Inserts and Sends All active inserts, including real-time plug-ins and hardware inserts, are applied to the bounced mix.

Selection or Track Length If you make a selection in a track, the bounced mix will be the length of the selection. If there is no selection in any track, the bounce will be the length of the longest audible track in the session.

To Bounce to Disk:

1. Choose File > Bounce to Disk.
2. Select any mono, stereo, or multichannel output or bus path as the source for the bounce.
3. Select the File Type (such as WAV), Format (such as mono or stereo), Resolution (such as 16-bit), and Sample Rate (such as 44.1 kHz).
4. Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in when using the Bounce To Disk command, or when mastering to an external device. Bounce to Disk does not automatically apply dither. To dither a bounce file, insert an included Digidesign Dither plug-in, or another dither plug-in, on a Master Fader assigned to the bounce source path. Master Faders are often preferable to Auxiliary Inputs because Master Fader inserts are post-fader (which is better for dither applications).

For more information on using dither, refer to the Pro Tools Reference Guide.
appendix a

Connecting SCSI Drives

SCSI hard drives are the recommended recording media for Pro Tools TDM systems.

Although Pro Tools will let you record to your system drive, this is generally not recommended. Performance for recording and playback on system drives is worse than on non-system drives, resulting in lower track counts and fewer plug-ins.

SCSI hard drives offer several advantages over dedicated ATA/IDE or FireWire drives. First, SCSI drives can be external and therefore provide portable audio storage that is easily moved between systems. Second, SCSI drives offer better performance when recording to large numbers of tracks; recording a large number of audio tracks with an ATA/IDE drive results in a short delay before recording begins.

SCSI Requirements

For maximum recording and playback performance, Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

Qualified SCSI drives yield up to 32 tracks per drive with 24-bit audio, up to the maximum number of tracks for your system configuration.

SCSI drives must provide a data transfer rate of at least 9 MB per second of sustained throughput.

Visit the Digidesign Web site (www.digidesign.com) for a list of qualified SCSI hard drives and SCSI HBA cards:

⚠️ Software RAID is not supported for audio drives.
SCSI Cables

Use shorter SCSI cables to improve reliability. Table 1 provides guidelines for maximum cable lengths according to SCSI type.

In the following table, the maximum cable length includes all cables used in the chain, not just point-to-point connections.

Table 1: Maximum cable length and number of drives supported according to SCSI type

<table>
<thead>
<tr>
<th>SCSI type and transfer rate</th>
<th>maximum cable length</th>
<th>maximum # of drives</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast SCSI 10 MB/sec</td>
<td>3 meters</td>
<td>8</td>
</tr>
<tr>
<td>Wide SCSI 20 MB/sec</td>
<td>3 meters</td>
<td>16</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra2 SCSI Low Voltage Differential (LVD) 80 MB/sec</td>
<td>1.2 meters</td>
<td>16</td>
</tr>
</tbody>
</table>

Disk Space for Audio Tracks

A single mono audio track recorded at 24-bit resolution at a CD-fidelity sampling rate of 44.1 kHz requires about 7.5 MB of hard drive space per minute. The same track recorded at 16-bit resolution requires about 5 MB per minute. Stereo tracks require about twice as much hard drive space.

Using these guidelines:

- 64 mono tracks of 44.1/48 kHz, 24-bit audio takes up about 500 MB of hard drive space per minute.
- 64 mono tracks of 44.1/48 kHz, 16-bit audio takes up about 350 MB of hard drive space per minute.

Distribute Audio Across Multiple Drives

For best recording and playback performance, don’t record and play back all audio files in a session from the same drive. Instead, use Pro Tools Disk Allocation features to distribute audio files between multiple drives. See the Pro Tools Reference Guide for details.

Separate Video and Audio Files

If you are working with QuickTime, movie files must reside on a different SCSI bus than audio files. If audio files reside on disks connected to a SCSI HBA card, video data should reside on drives connected to a different SCSI bus.

Dual-Channel SCSI HBA Cards

If you use a dual-channel SCSI HBA card, equally allocate audio files to drives connected to each of the two busses on the card for optimal performance.

If using video files, make sure to put your video files on one bus and audio files on the other bus.
Connecting SCSI Drives

To connect an external SCSI drive:

1. Turn off power to both the computer and the hard drive.

2. Attach a SCSI cable from the SCSI port of the hard drive to the SCSI port of the SCSI HBA card or computer.

3. Secure the cable’s connectors to the hard drive and computer. Loose cables can cause data loss.

4. Connect additional drives by daisy-chaining from one drive to another. Keep cable lengths to a minimum (see Table 1).

5. Verify that the last SCSI device connected is properly terminated. (See “SCSI Termination” on page 81.)

6. Attach power cables to the hard drives.

SCSI Termination

Your computer’s SCSI chain must be properly terminated or your system will not function correctly. Only the last device on the chain should be terminated using the termination type recommended by the hard drive manufacturer.

The drive should use either an external terminator plug or have its internal terminators enabled. If you are using a terminator plug, Digidesign recommends that you purchase and use an active terminator.

Do not enable internal termination and install an external terminator plug on the same drive. This will cause SCSI errors. See your hard drive’s documentation for information regarding which type of termination it uses.
Quick Formatting SCSI Drives

Macintosh Requirements

On Macintosh systems, SCSI hard drives used for audio recording on TDM systems must be formatted (or initialized) for either the HFS+ or HFS file system (HFS+ is recommended). Drive partitions of up to 2 terabytes (2000 gigabytes) can be used.

TDM systems require that you use the Apple Disk Utility (Mac OS X) or ExpressPro-Tools (Mac OS 9) for all drive formatting and partitioning. Only one disk utility should be used for all drives in a system.

Windows Requirements

SCSI hard drives used for audio recording on TDM systems must be formatted for the FAT32 or NTFS file system. Under Windows 2000 and Windows XP, NTFS drive partition sizes are only bound by the physical size of the drive, whereas FAT32 drive partitions have a limit of 32 GB.

TDM Windows systems require that you use Microsoft Windows Disk Administration software for drive formatting and partitioning. Use only one disk utility for all drives in a system.

Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1. Turn on your hard drives, computer, and any other peripherals.
2. Do one of the following:
   - With Mac OS 9, use the ExpressPro-Tools software utility included on your Pro Tools Installer CD-ROM to initialize and partition any new hard drives.
   - or –
   - With Mac OS X, use Apple OS X Disk Utility to initialize and partition any new hard drives.

For details on using disk formatting utilities, refer to their online documentation.

Initializing a Windows Drive

To format a new Windows drive:

1. Turn on your hard drives, computer, and any other peripherals.
2. Use Microsoft’s Disk Management software, located in the Administrative Tools control panel under Computer Management > Storage.

Refer to your Windows manual or Windows help for information on how to use the Disk Management software.
General Hard Drive Maintenance

If using Macintosh drives on Windows systems, refer to “Using Macintosh Drives on Windows Systems” on page 85.

Formatting Drives

There are two different types of formatting: high-level formatting and low-level formatting.

Digidesign does not recommend low-level formatting.

High-Level Formatting (Initialization)

High-level formatting, or initializing a drive replaces the drive’s directory, volume partition map and drivers. Information about the drive is created and drivers that communicate this information to the host CPU are installed. The drive itself is not erased, nor is verification performed.

When is High-Level Formatting Necessary?

It is generally necessary to high-level format a hard drive in one of the following cases:

- If a new drive is being prepared for use on a computer for the first time and the drive is not already high-level formatted.
- If you suspect that the directories containing the drive’s information have become corrupted.
- If a drive is being changed from one platform to another. For example if you are switching from a Macintosh to a Windows-based system, or from a Windows to a Macintosh-based system, the drive must be high-level re-formatted for the new operating system.

Low-Level (Physical) Formatting

Low-level formatting means completely erasing the hard drive and rewriting each sector address on the drive. In low-level formatting, the sector and track addresses, error-correction codes, and other details are written on the platters of the hard drive in the form of a magnetic pattern. A low-level format permanently erases all data on the drive.

When is Low-Level Formatting Necessary?

Virtually all hard drives come pre-formatted from the manufacturer. Low-level formatting is generally unnecessary except in rare circumstances. They are:

- If you want to change the Block Size of the drive. This is not recommended by Digidesign. Digidesign systems only recognize 512-byte blocks.
- If you want to perform permanent deletion of data.
- If you want to clean a drive that is being migrated from one operating system to another (for instance, from UNIX to Macintosh).

Should you decide low-level formatting is necessary, keep in mind that it can take up to three hours or more (depending on the size of the drive). Avoid power interruptions and computer bus resets during the format operation or permanent damage to the drive could occur. In addition, leave the drive powered on for at least 30 minutes prior to formatting so that the drive has time to make any necessary thermal adjustments or recalibrations.
Partitioning Drives

Partitioning divides a physical drive into multiple, unique volumes, almost as if you were creating virtual hard drives. Partitioning is usually performed when the drive is high-level formatted (Macintosh) or initialized (Windows).

- Mac OS allows drives larger than 4096 MB to be seen as whole volumes. Drives must be initialized with a disk utility that recognizes the 2 terabyte limit. Single Pro Tools audio files cannot exceed 2048 MB in size.

- Windows XP allows drives formatted with the NTFS or FAT32 file systems to be seen as whole volumes. Single Pro Tools audio files cannot exceed 2048 MB in size.

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned drives (assuming that reads and writes are performed on a single partition), since the heads only have to seek within the partition boundaries, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger partitions, but this comes at the expense of contiguous storage space. When you partition a drive, you will need to find the compromise that best suits your performance and storage requirements.

- Avoid distributing audio files within a session over different partitions on the same drive since this will adversely affect drive performance.

Avoiding File Fragmentation

For maximum recording and playback efficiency, data should be written to your hard drive in a contiguous fashion—minimizing the seek requirements to play back the data. Unfortunately, your computer can’t always store the sound files in this way and must write to disk wherever it can find space.

In multitrack recording, audio tracks are written in discrete files, spaced evenly across the disk. While fragmentation of individual files may be zero, the tracks may be far enough apart that playback will still be very seek-intensive. Also, the remaining free space on the disk will be discontinuous, increasing the likelihood of file fragmentation on subsequent record passes.

Increased fragmentation increases the chance of disk errors, which can interfere with playback of audio, and result in performance errors.

- On Windows, to avoid fragmentation, format drives with higher cluster sizes (such as 32K).

- On Macintosh, if Norton Utilities is used, it must be Norton Utilities v4.0 or later to ensure compatibility with HFS+ drives.
Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize your drive, which rearranges your files into a contiguous format. Most optimizing software lets you run a check on a drive to find out the percentage of fragmentation. If your drive shows moderate to heavy fragmentation, you should consider optimizing it.

If you use your system for intensive editing, or if you frequently delete audio or fade files from your hard drive, you may need to optimize your drives on a weekly basis, or even every few days, since it doesn’t take long for even a large hard drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimization process, always make a backup copy of the data on your hard drive before you optimize it. You should also use a hard drive utility to find and repair any problems before optimizing data or re-initializing a drive. If there is any damage to your hard drive's directories prior to optimizing, serious data loss may result.

Using Macintosh Drives on Windows Systems

Pro Tools for Windows lets you record and play back sessions directly from a Macintosh-formatted (HFS or HFS+) drive connected to a Windows system. This functionality requires that all Macintosh session and audio files be stored on Macintosh-formatted drives.

To mount HFS or HFS+ drives on a Windows system, you must use the MacOpener™ software utility by DataViz. An installer for the demo version of MacOpener is included as an installation option for Pro Tools.

For details on sharing sessions between Macintosh and Windows systems, see the Pro Tools Reference Guide.

Installing the MacOpener Utility

To Install MacOpener:

1. Quit Pro Tools if it is open.

2. Locate the macopener executable (.exe) file on the Pro Tools Installer CD-ROM and double-click it to launch the installer.

3. Follow the on-screen instructions to install MacOpener.

4. When installation is complete, restart your computer.
Enabling the MacOpener Driver

When you are finished installing MacOpener, the MacOpener driver must be enabled to mount HFS and HFS+ drives.

To enable the settings on the MacOpener Driver:
1. Choose Start > Programs > MacOpener > MacOpener Driver Preferences.
2. Under Driver Settings, select Enable MacOpener Driver.
3. Under Extension Mapping, select Do not add the PC extension to the Mac file name.

Mounting HFS Drives

If the MacOpener utility is installed and enabled, no additional steps are required to mount HFS drives. They appear as normal system drives after you connect them and restart your computer.

Formatting and Maintaining HFS and HFS+ Drives

Although you can use MacOpener to format HFS and HFS+ drives from a Windows machine, this is not recommended for use with Pro Tools. We recommend that you connect the drives to a Macintosh computer (if possible) and use the ExpressPro-Tools (for Mac OS 9) or ExpressStripe (for Mac OS X) software from ATTO, included on the Macintosh Pro Tools Installer CD-ROM.
### DigiTest Error Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Err3</td>
<td>Cards from different Pro Tools systems are incorrectly mixed.</td>
</tr>
<tr>
<td>Err4</td>
<td>Cards marked with this error are installed in the wrong order.</td>
</tr>
<tr>
<td>Err5</td>
<td>Too many cards of this type are installed in the system. Refer to the Digi-</td>
</tr>
<tr>
<td></td>
<td>design Web site for compatibility information: <a href="http://www.digidesign.com/compato/">www.digidesign.com/compato/</a></td>
</tr>
<tr>
<td>Err6</td>
<td>A card is installed in a reserve slot. For example, a Digidesign card is</td>
</tr>
<tr>
<td></td>
<td>installed in the slot reserved for the Expansion Chassis Host Interface card.</td>
</tr>
<tr>
<td>Err1010</td>
<td>Too many MIX Core cards installed. The maximum number of MIX Core cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 7.</td>
</tr>
<tr>
<td>Err1011</td>
<td>Too many MIX Farm cards installed. The maximum number of MIX Farm cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 7.</td>
</tr>
<tr>
<td>Err1012</td>
<td>Too many total MIX cards installed. The maximum number of total MIX cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 7.</td>
</tr>
<tr>
<td>Err1020</td>
<td>Too many d24 Core cards installed. The maximum number of d24 Core cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 2.</td>
</tr>
<tr>
<td>Err1021</td>
<td>Too many MIX I/O cards installed. The maximum number of MIX I/O cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 2.</td>
</tr>
<tr>
<td>Err1022</td>
<td>Too many total d24 cards installed. The maximum number of total d24 cards</td>
</tr>
<tr>
<td></td>
<td>allowed is 2.</td>
</tr>
<tr>
<td>Err1220</td>
<td>SCSI Accelerator card is installed in the wrong slot.</td>
</tr>
<tr>
<td>Err1221</td>
<td>Expansion Chassis Host Interface card is installed in the wrong slot.</td>
</tr>
<tr>
<td>Err1301</td>
<td>A Core card is not installed. At least one Core card is needed.</td>
</tr>
<tr>
<td>Err1310</td>
<td>A DSP Farm card is not installed. At least one DSP Farm card is needed.</td>
</tr>
</tbody>
</table>
appendix c

Windows System Optimizations

When installing Pro Tools on Windows XP, there are many system variables that affect performance. If you have followed all the Windows configuration instructions in Chapter 2, “Windows Configuration” and are still experiencing problems, try the following troubleshooting suggestions.

Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

Advanced Settings

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a 1394 “FireWire” card that you might use to connect an external drive to your system).

To disable a network card:

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Troubleshooting

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, your computer crashes with a blue screen, use Add/Remove Programs to uninstall Pro Tools and QuickTime. Then, repeat the installation instructions in “Installing Pro Tools Software” on page 17.
Processor Scheduling

To Adjust Processor Scheduling Performance:
1. Choose Start > Control Panel.
2. In Classic View, click System.
   - or -
In Category View, click Performance and Maintenance, then click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. Select the Advanced tab.
6. Under the Processor scheduling section, select the “Adjust for best performance of background services” option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK twice. You will need to restart your computer for the changes to take effect.

Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

Be very careful when disabling startup items, including (but not limited to) the following:
- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

To Disable System Startup Items:
1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting your computer, a System Configuration message dialog is displayed. Check to see if Pro Tools performance has increased before you deselect the “don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling start up items and non-essential processes individually.
appendix d

Digidesign ASIO Driver (Windows Only)

Introduction

The Digidesign ASIO Driver is a multichannel, multimedia sound driver for Windows that allows third-party audio programs that support the ASIO standard to record and play back through Digidesign hardware.

Full-duplex recording and playback of 24- and 16-bit audio are supported at sample rates supported by the hardware and ASIO program used.

-compatible Software

For a list of ASIO Driver-compatible software, see the compatibility documents available on the Digidesign Web site:
www.digidesign.com/compato

Installing the ASIO Driver

The ASIO Driver is installed by default when you install Pro Tools 6.

Removing the ASIO Driver

If you need to remove the ASIO Driver from your computer, complete the following steps.

To remove the ASIO Driver:
1. Choose Start > Control Panel.
2. Double-click the Add or Remove Programs icon.
3. From the Currently installed programs list, select Digidesign Pro Tools.
4. Click the Change/Remove button.
5. Modify your installation by unchecking the Digidesign ASIO Driver option only.
Changing ASIO Driver Settings

Changing ASIO Driver settings is done in your third party ASIO program. Refer to the documentation that came with your software program. For example, with Propellerhead Reason, click on the ASIO Control Panel button (shown below).

The Digidesign ASIO Driver Control Panel cannot be accessed under the following circumstances:

- When Pro Tools is running.
- When playing or recording in an audio program that does not support the ASIO Driver.
- When using a third-party audio program that has an option to keep the ASIO Driver "open" even when you are not playing or recording. (You must close the audio program before you can open the ASIO Driver Control Panel.)

Buffer Size Control

When you play a file from a client audio program, the client program divides the file into buffers and sends each of these to the ASIO Driver. The ASIO Driver copies the client program's buffers to your Digidesign hardware's own buffers in a double-buffering scheme. The Buffer Size control in this dialog allows you to set the size of each of the two buffers the ASIO Driver uses on Digidesign hardware. You may select from the following buffer sizes:

- 128 samples
- 256 samples
- 512 samples
- 1024 samples
- 2048 samples
Small buffers have the advantage of low latency in the record monitor path. Larger buffers have the advantage of making the ASIO Driver more immune to audio dropouts during playback and recording.

In some third-party audio programs, performing various tasks such as maximizing or minimizing windows will interrupt the ASIO Driver and create glitches in the audio. Choosing medium or large buffers (such as 256-1024) can help alleviate this problem.

Changing the Buffer Size for the ASIO Driver does not affect the H/W Buffer Size settings in the Pro Tools Playback Engine dialog.

**Device**

The Device Type will always be set to your installed Pro Tools hardware.

**Advanced Button**

The Advanced button opens the Hardware Setup dialog for your Digidesign system.
Configuring AMS (Mac OS X Only)

Pro Tools 6.0 recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple's Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).
   - or -
3. Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.
4. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.
5. Drag the new device icon to a convenient location within the window.
6. Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

Making MIDI input and output connections
6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

To remove a connection, select the cable and press Delete. To delete all connections, click Clear Cables.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:
1 Select the external device icon and click Show Info (or double-click the new device icon).

Naming a new MIDI device

AMS refers to one or more files with the suffix “.middev” in the directory Library/Audio/MIDI Devices for Manufacturer and Model names. Pro Tools installs two such files that contain information for many commercially available MIDI devices, Legacy Devices.middev and Digidesign Devices.middev. If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing any of the current .middev files in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
Pro Tools requires Open Music System (OMS), which is included on the Pro Tools Installer CD. OMS has the following capabilities:

- Keeps track of which MIDI devices you are using, how they are connected, and which patches they are using
- Enables MIDI hardware to communicate with your music applications
- Provides timing services and inter-application communication

OMS stores a description of your MIDI studio in Studio Setup documents, which are edited in the OMS Setup application. Once OMS is configured, your music applications know which MIDI devices you are using by referencing the current Studio Setup document.

The following sections provide basic instructions for configuring OMS. For more detailed information, refer to the online OMS Guide installed with Pro Tools.

### Configuring a New Studio Setup
(First-Time OMS Users Only)

Before configuring OMS, make sure your MIDI interfaces and devices are connected according to the manufacture’s instructions and turned on.

To configure a New Studio Setup in OMS:

1. Launch the OMS Setup application. If OMS has not yet been configured, you’ll be prompted to configure a New Studio Setup. Click OK.
2. Select whether your MIDI interface is connected to the Modem or Printer port. If using a USB or PCI-based MIDI interface, leave both ports unchecked. Click Search.
OMS searches for and displays any detected MIDI interfaces, MIDI cards, and OMS drivers. If your interface is not detected, click Troubleshoot. Once your interface is detected, you are prompted to search for MIDI instruments connected to your interface.

3. Click OK to search for MIDI devices connected to your MIDI interface. To be detected, the device must be turned on and have both of its MIDI ports connected to your MIDI interface.

OMS searches for and displays any detected MIDI devices. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

Devices not recognized by OMS appear with a red question mark and are named based on the interface or port to which they are connected. These devices can be defined as necessary within the OMS Setup application (see “Defining MIDI Devices in OMS” on page 100).

4. Click OK to save your Studio Setup document.

**OMS Driver Setup**

OMS searches for and displays any detected MIDI interfaces. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

**OMS Driver Setup**

OMS searches for and displays any detected MIDI devices. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

---

**OMS Driver Setup**

OMS searches for and displays any detected MIDI devices. Some older instruments, as well as some newer ones, may not be recognized by the OMS auto-detection routines.

---

**Defining MIDI Devices in OMS**

To define a MIDI device in OMS Setup:

1. Double-click the device’s icon in the Studio Setup window.

2. In the MIDI Device Info dialog, select the Manufacture and Model for the device from the pop-up menus. If the device is not listed, leave the Model set to “other” and enter a name for the device.

3. Select the receiving channel for the device. If receiving multiple channels, select the option for “Is Multitimbral.”

4. If you will record from the device in Pro Tools, select the option for “Is Controller.” If the device will be a source or destination for MIDI Time Code, Beat Clock, or MMC, select the appropriate option.

5. Click OK.
Disabling SerialDMA in OMS

Pro Tools requires that you deselect the “Use Apple SerialDMA Driver When Available” option in OMS Setup. If you do not disable this option, problems will occur with MIDI and synchronization functions in Pro Tools.

To disable SerialDMA in OMS:
1. Double-click the OMS Setup application.
2. Choose Edit > Preferences.
3. Deselect “Use Apple SerialDMA Driver When Available,” and click OK.
4. Quit OMS Setup

MIDI Machine Control and the IAC Driver

If you are planning to use MIDI Machine Control (MMC) for Pro Tools synchronization with other MMC-capable devices or applications, you must rename the OMS IAC Driver and remove the infinity symbol (”∞”) from its name. If you do not do this, MMC will not function properly.

To edit the IAC driver’s name:
1. Double-click the OMS Setup application.
2. In the Studio Setup window, double-click the IAC driver.
3. Rename “∞ IAC bus #1” to “MMC” and click OK.
4. Save your changes.
5. Quit OMS Setup.
**Appendix G**

**Digidesign Control Panel (Mac OS 9 Only)**

The Digidesign Control Panel should be installed if you are planning to use your Digidesign hardware with Apple Sound Manager-compatible applications on a Macintosh-based system running Mac OS 9.

To configure the Digidesign Control Panel:

1. From the Apple menu, choose Control Panels > Digidesign.
2. Click the Setup Hardware button in the Digidesign Control Panel. The Hardware Setup dialog will open.
3. Configure the Hardware Setup dialog as desired. The Other Options dialog will vary according to your primary audio interface.

To use your Digidesign hardware with Apple Sound Manager:

2. Select the Output tab.
3. Select Digidesign.

When using Digidesign hardware to monitor Sound Manager applications, under the Alerts tab, turn the Alert Volume control all the way down.
**Numerics**
- 1622 I/O 2, 16, 25, 32, 46
- 16-channel peripheral cable adapter 16, 32
- 882|20 I/O 2, 16, 24, 32, 46
- 888|24 I/O 2, 16, 32

**A**
- ADAT Bridge I/O 2, 32
- Apple Sound Manager 103
- ASIO driver 18, 91
- audio
  - importing 66
  - routing 67, 74
- Audio Interface
  - cable 16, 32
  - primary 16, 32
  - requirements 2
- Audio Regions List 65
- audio tracks 62
- authorization code
  - Macintosh 39
  - Windows 20
- automation 77
  - creating 77
  - editing 77
- Auxiliary Inputs 62, 64, 70, 74

**B**
- BIOS configuration 8
- Bounce to Disk command 78

**C**
- Channel Strip controls
  - Mute 73
  - Pan 73
  - Solo 73
  - Volume 73
- click 57
- clock master 16, 32
- configuring OMS 95, 99
- connecting
  - effects units 52
  - external SCSI drive 81
  - SMPTE synchronization devices 53
  - studio 49

**D**
- d24 card 13, 28
- DAE memory allocation 40
- DAT recorder
  - connecting to Pro Tools 52
- Digidesign Control Panel 103
- DigiSerial port 13, 14, 28
- DigiTest
  - error codes 87
  - Macintosh configuration 38
  - Windows configuration 19
- DMA 10
- DSP Farm 14, 29
E
Edit mode buttons 70
Edit modes 70
   Grid 70
   selecting 70
   Shuffle 70
   Slip 70
   Spot 70
Edit tools 71
   Grabber 71
   Pencil 71
   Scrubber 71
   Selector 71
   Smart Tool 71
   Trimmer 71
   Zoomer 71
Edit window 56
   editing regions 71
error codes
   DigiTest 87
expansion chassis
   Macintosh configuration 27
   Windows configuration 12

F
fade files 55
formatting hard drives
   high-level 83
   low-level 83
fragmentation 84

G
Grabber tool 71
Grid mode 70

H
hard drives
   Macintosh requirements 3
   maintenance 83
   optimizing 85
   space requirements 4
   Windows requirements 3
hardware installation 10
Hibernate 11
high-level formatting 83, 85

I
I/O Setup 59
   Macintosh configuration 46
   Windows configuration 25
IAC Driver
   Macintosh configuration 101
importing audio 66
Infinity symbol
   removing from IAC Bus name 101
input levels 68
installing
   Pro Tools cards 15, 29

L
low-level formatting 83

M
Macintosh
   system requirements
      hard drives 3
MacOpener 85
Master Faders 62, 64, 75
   creating 76
memory allocation
   Pro Tools 40
memory locations 61, 62
   defining 61
   recalling 61
MIDI
   connections 53
   machine control 101
   requirements 5
MIDI click 57
MIDI control surface 77
MIDI controls 57
MIDI Regions List 65
MIDI tracks 62, 64
MIX Core card 13, 27
MIX Farm card 13, 28
Mix window 56, 73
mixing 73
monitoring
   MIDI 70
Mute button 73
O
OMS 35, 99
- configuration 95, 99
- defining a MIDI device 100
- IAC Driver 101
- installing 35
Open Music System (OMS) 99
- optimizing hard drives 85

P
- Pan slider 73
- partitioning hard drives 84
- Pencil tool 71
playback
- starting and stopping 60
Playback Engine dialog 58
- playlists 73
- plug-ins 76
power
- Windows System Standby 11
Preferences 17, 34, 35
Pro Tools
- automation 77
- basics 55
- editing 70
- Macintosh configuration 39
- main windows 56
- memory allocation 40
- plug-ins 76
- recording audio 68
- recording MIDI 69
- saving sessions 58
- signal routing 74
- starting a session 55
- system resources and settings 58
- transport controls 59
- Windows configuration 21

Pro Tools|24 2
- core system 2
Pro Tools|24 MIX
- core system 1
- MIX-cubed 1
- MIXplus 1

R
- recording
- audio tracks 68
- MIDI 69
- regions 71
- arranging 72
- creating 71
- editing 71
- trimming 71
- registration 5
- returns 75
- creating 75
- rulers 57

S
- Scrubber tool 71
SCSI
- cable length 80
- requirements 79
- termination 81
SCSI BIOS
- Windows configuration 8
SCSI drives
- connecting 81
- formatting 82
- selections
- and Bounce to Disk 78
Selector tool 71
- sends 64, 74
- assigning 74
Session Setup window 56
- sessions 55
- creating 55
- duplicating 58
- navigating 60
- saving 58
- saving copies of 58
- Shuffle mode 70
- Slip mode 70
- Smart Tool 71
- Solo button 73
- Spot mode 70
starting up your system
  Macintosh configuration 36
  Windows configuration 19
studio configuration
  of 882|20 I/O without a mixer 51
  of 888|24 I/O with a mixer 49
Surround Mixer plug-in
  installing 35
SYNC I/O 54
system requirements
  Macintosh
    hard drives 3
  Windows
    hard drives 3
System settings
  for Windows 10
system settings
  Macintosh 33
  Pro Tools 58
System Usage window 59
T
TDM Ribbon cable 14, 29
tempo 57
  setting 57
tempo events 57
termination of SCSI drives 81
track height
  changing 61
tracks
  audio 62
  Auxiliary Inputs 62, 64, 74
  creating 62
  Master Faders 62, 64, 75
  MIDI 62, 64
  playing back 68
  playing back MIDI 70
  recording 68
  recording MIDI 69
  types 62
Transport window 56, 59
Trimmer tool 71
trimming regions 71
U
Universal Slave Driver 54
V
validating Pro Tools software
  Macintosh configuration 39
  Windows configuration 20
Volume fader 73
W
Windows
  BIOS configuration 8
  required System settings 10
  SCSI BIOS configuration 8
  system requirements
    hard drives 3
  System Standby 11
  using MIDI 18
windows 56
  Edit window 56
  Mix window 56, 73
  Session Setup window 56
  Transport window 56, 59
Windows System Standby 11
Z
Zoom presets
  recalling 62
  storing 62
Zoomer tool 71