## Contents

**Chapter 1. Welcome to Pro Tools|HD**
- Pro Tools|HD Systems ................................................. 1
- Included with Pro Tools|HD Systems ............................. 2
- Pro Tools HD Capabilities ........................................ 2
- Pro Tools Hardware Overview .................................... 3
- System Requirements ............................................. 7
- Digidesign Registration .......................................... 10
- About the Pro Tools Guides ...................................... 10
- About www.digidesign.com ....................................... 11

**Chapter 2. Windows Installation** ................................ 13
- Installation Overview ............................................. 13
- Configuring Your Computer ...................................... 13
- Windows System Optimization ................................... 15
- Hard Drive Configuration and Maintenance .................... 19
- Installing Pro Tools Hardware ................................... 20
- Installing Pro Tools HD Software ................................ 26
- Optional Software on the Pro Tools Installer CD .......... 27
- Removing Pro Tools ................................................ 28

**Chapter 3. Macintosh Installation** ............................... 29
- Installation Overview ............................................. 29
- Macintosh System Optimization ................................. 29
- Hard Drive Configuration and Maintenance .................... 31
- Installing Pro Tools Hardware ................................... 31
- Installing Pro Tools HD Software ................................ 41
- Optional Software on the Pro Tools Installer CD .......... 42
- Removing Pro Tools ................................................ 42
Chapter 4. Launching and Configuring Pro Tools ........................................... 43
  Checking the System .................................................................................. 43
  Launching Pro Tools .................................................................................. 46
  Configuring Pro Tools ................................................................................ 46

Chapter 5. Connecting Your Studio ................................................................. 59
  Setting Up Your Studio ............................................................................. 59
  Example Studio Setup with a Mixing Console .......................................... 60
  Example Studio Setup without a Mixing Console ....................................... 61
  Connecting Equipment with Digital Audio Ins and Outs ......................... 62
  Connecting Effects Units ......................................................................... 63
  Connecting MIDI Devices ......................................................................... 64
  Connecting SMPTE Synchronization Devices ......................................... 64
  Connecting Ethernet Control Surfaces .................................................... 65

Chapter 6. Working with Pro Tools ................................................................. 67
  Session Basics .......................................................................................... 67
  Transport Controls ................................................................................... 74
  Tracks ........................................................................................................ 75
  Region List ................................................................................................ 78
  Navigating in a Session ............................................................................ 78
  Importing Data into Pro Tools Sessions ................................................... 82
  Basic Recording ......................................................................................... 83
  Editing ........................................................................................................ 90
  Mixing ........................................................................................................ 93
  Plug-Ins ..................................................................................................... 96
  Mix Automation ......................................................................................... 97
  Final Mixdown ............................................................................................ 97

Appendix A. Connecting SCSI Drives ............................................................ 99
  SCSI Requirements ................................................................................... 99
  Connecting SCSI Drives .......................................................................... 100
  Quick Formatting SCSI Drives ................................................................. 101
  General Hard Drive Maintenance ............................................................ 102
  Using Macintosh Drives on Windows Systems ........................................... 104
Welcome to Pro Tools|HD. Pro Tools|HD audio cards and interfaces bring high-definition digital audio recording, editing, signal processing, mixing, and I/O capabilities to Pro Tools.

This guide covers installation and configuration of Pro Tools|HD hardware and Pro Tools software on Windows and Macintosh platforms.

**Pro Tools|HD Systems**

Pro Tools 7.1 software supports the following systems:

**Pro Tools|HD (for PCIe) Systems**

(Addison Only)

Pro Tools|HD (for PCIe) systems are available in the following configurations:

- **Pro Tools|HD 1 (for PCIe)**
  - Accel Core (for PCIe) card

- **Pro Tools|HD 2 Accel (for PCIe)**
  - Accel Core (for PCIe) card
  - HD Accel (for PCIe) card

- **Pro Tools|HD 3 Accel (for PCIe)**
  - Accel Core (for PCIe) card
  - (2) HD Accel (for PCIe) cards

**Pro Tools|HD (for PCI) Systems**

(Windows and Macintosh)

Pro Tools|HD (for PCI) systems are available in the following configurations:

- **Pro Tools|HD 1 (for PCI)**
  - HD Core (for PCI) card

- **Pro Tools|HD 2 Accel (for PCI)**
  - HD Core (for PCI) card
  - HD Accel (for PCI) card

- **Pro Tools|HD 3 Accel (for PCI)**
  - HD Core (for PCI) card
  - (2) HD Accel (for PCI) cards

💡 Pro Tools 7.1 also supports earlier Pro Tools|HD 2 (for PCI) and Pro Tools|HD 3 (for PCI) systems. These systems shipped with HD Process cards instead of HD Accel cards
Included with Pro Tools|HD Systems

All Pro Tools|HD systems include the following:
• Pro Tools|HD card(s)
• Pro Tools HD software
• DigiLink cable (to connect the primary card to an audio interface)
• Multi-card systems include TDM FlexCables to connect the cards to each other

All Pro Tools|HD systems also require at least one Digidesign audio interface (sold separately). See “Audio Interfaces” on page 5.

Pro Tools HD Capabilities

Pro Tools HD 7.1 on Windows or Macintosh provides the following capabilities:
• Up to a total of 256 Audio tracks, 160 Auxiliary Input tracks, 64 Master Fader tracks, 256 MIDI tracks, and 128 Instrument tracks per session
• 16-bit or 24-bit audio resolution, at sample rates up to 192 kHz
• Non-destructive, random-access editing and mix automation
• Audio processing with up to 5 TDM or RTAS plug-ins per track, depending on your computer’s capabilities
• Up to 5 hardware inserts per track
• Up to 10 sends per track
• Up to 128 internal busses for routing and mixing

The number of simultaneous tracks of audio recording or playback depends on the type of Pro Tools|HD system.

Audio Recording and Playback Capabilities

Pro Tools|HD 1 (for PCIe and PCI)
Pro Tools|HD 1 systems provide recording and playback of 24-bit or 16-bit audio files with the following track counts:
• Up to 96 tracks at 44.1 kHz or 48 kHz
• Up to 48 tracks at 88.2 kHz or 96 kHz
• Up to 12 tracks at 176.4 kHz or 192 kHz

Pro Tools|HD 2 Accel and HD 3 Accel (for PCIe and PCI)
Pro Tools|HD 2 Accel and HD 3 Accel systems provide recording and playback of 24-bit or 16-bit audio files with the following track counts:
• Up to 192 tracks at 44.1 kHz or 48 kHz
• Up to 96 tracks at 88.2 kHz or 96 kHz
• Up to 36 tracks at 176.4 kHz or 192 kHz

Non-HD Accel Systems (for PCI)
Pro Tools|HD 2 and HD 3 systems (original Pro Tools|HD systems with no HD Accel cards) provide recording and playback of 24-bit or 16-bit audio files with the following track counts:
• Up to 128 tracks at 44.1 kHz or 48 kHz
• Up to 64 tracks at 88.2 kHz or 96 kHz
• Up to 24 tracks at 176.4 kHz or 192 kHz
Chapter 1: Welcome to Pro Tools|HD

Pro Tools Hardware Overview

This section describes each hardware component of a Pro Tools|HD system. The number of Pro Tools|HD cards in your system will depend on your system configuration.

Pro Tools|HD (for PCIe) Hardware

Accel Core (for PCIe) Card

All Pro Tools|HD (for PCIe) systems include an Accel Core (for PCIe) card.

The Accel Core (for PCIe) card provides up to 96 tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The Accel Core (for PCIe) card supports up to 24-bit and up to 192 kHz sessions.

DigiLink Port

The Accel Core (for PCIe) card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

DigiSerial Port

The DigiSerial port on an Accel Core (for PCIe) card does not support Machine-Control connections.

HD Accel (for PCIe) Card

The HD Accel (for PCIe) card is included in Pro Tools|HD 2 Accel (for PCIe) and Pro Tools|HD 3 Accel (for PCIe) systems. The HD Accel (for PCIe) card is an expansion card, and requires the presence of at least one Accel Core (for PCIe) card.

The HD Accel (for PCIe) card provides additional channels of direct-to-disk recording and playback, as well as additional DSP power for mixing and plug-in processing. The HD Accel (for PCIe) card supports sessions up to 24-bit and up to 192 kHz.

DigiLink Port

The HD Accel (for PCIe) card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

DigiSerial Port

The DigiSerial port on the HD Accel (for PCIe) card does not offer any functionality.
Pro Tools|HD (for PCI) Hardware

HD Core (for PCI) Card

All Pro Tools|HD (for PCI) systems include an HD Core (for PCI) card.

The HD Core (for PCI) card provides up to 96 tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The HD Core (for PCI) card supports up to 24-bit and up to 192 kHz sessions.

DigiLink Port The HD Core (for PCI) card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

DigiSerial Port The DigiSerial port on the HD Core (for PCI) card is for connecting a Digidesign SYNC I/O. This connector is an 8-pin mini-DIN.

⚠️ The DigiSerial port on an HD Core (for PCI) card does not support MachineControl connections.

⚠️ If your HD Core (for PCI) card has two DigiSerial ports, use the DigiSerial port closest to the DigiLink connector.

HD Accel (for PCI) Card

The HD Accel (for PCI) card is included in Pro Tools|HD 2 Accel (for PCI) and Pro Tools|HD 3 Accel (for PCI) systems. The HD Accel (for PCI) card is an expansion card, and requires the presence of at least one HD Core (for PCI) card.

The HD Accel (for PCI) card provides additional tracks of direct-to-disk recording and playback, as well as additional DSP power for mixing and plug-in processing. The HD Accel (for PCI) card supports sessions up to 24-bit and up to 192 kHz.

DigiLink Port The HD Accel (for PCI) card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

DigiSerial Port The DigiSerial port on the HD Accel (for PCI) card does not offer any functionality.
TDM FlexCable

The TDM FlexCable is used to connect a pair of cards in your Pro Tools system so they can share data along the TDM bus. One FlexCable comes with each expansion card.

⚠️ The TDM FlexCable is a flexible printed circuit board with delicate traces. Do not overbend, twist, or pinch the cable. Doing so may cause unpredictable behavior in Pro Tools as well as harm to your system.

Audio Interfaces

To record and play audio you must have at least one of the following Digidesign audio interfaces:

192 I/O Audio Interface

- Supports sample rates up to 192 kHz. (At least one 192 I/O or 192 Digital I/O must be connected to your Pro Tools|HD system for 192 kHz recording, processing, and playback.)

- Supports both analog and digital connections, including AES/EBU, S/PDIF, TDIF, and ADAT Optical:
  - Digital (Digital I/O Card): 8 channels, DB-25 (AES/EBU and TDIF), or one pair of Lightpipe (ADAT Optical) connectors. Expandable up to 16 channels digital I/O with the addition of the 192 Digital expansion card.
  - Analog: 8 channels, DB-25 (balanced) connectors, inputs selectable between +4 dBu or –10 dBV, outputs +4 dBu only. Expandable up to 16 analog inputs or 16 outputs using an optional 192 AD or 192 DA expansion card, respectively.
  - Digital (Enclosure): 2 channels, XLR (AES/EBU) connectors; 2 channels RCA (S/PDIF) connectors.
  - Optical (Enclosure): 8 channels, one pair of Lightpipe (ADAT Optical) connectors (swappable to 2 channels, S/PDIF).

- Loop Sync In and Out for connecting Pro Tools|HD interfaces and peripherals

- External Clock In and Out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 7).
192 Digital I/O Audio Interface
- Supports sample rates up to 192 kHz. (At least one 192 I/O or 192 Digital I/O must be connected to your Pro Tools|HD system for 192 kHz recording, processing, and playback.)
- Supports digital connections, including AES/EBU, S/PDIF, TDIF, and ADAT Optical:
  - Digital (2 Digital I/O Cards): 16 channels, DB-25 (AES/EBU and TDIF), or two pairs of Lightpipe (ADAT Optical) connectors.
  - Digital (Enclosure): 2 channels, XLR (AES/EBU) connectors; 2 channels RCA (S/PDIF) connectors.
  - Optical (Enclosure): 8 channels, one pair of Lightpipe (ADAT Optical) connectors (switchable to 2 channels, S/PDIF).
- Loop Sync In and Out for connecting Pro Tools|HD interfaces and peripherals
- External Clock In and Out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 7)

96 I/O Audio Interface
- Supports sample rates up to 96 kHz.
- Supports analog and digital connections, including AES/EBU, S/PDIF, and ADAT optical:
  - Analog: 8 channels, 1/4-inch TRS (balanced or unbalanced) connectors, +4 dBu or –10 dBV
  - Digital: 2 channels, XLR (AES/EBU) connectors; 2 channels, RCA (S/PDIF) connectors
  - Optical: 8 channels, one pair of Lightpipe (ADAT Optical) connectors (switchable to 2 channels, S/PDIF)
- External Clock In and Out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 7)

96i I/O Audio Interface
- Supports sample rates up to 96 kHz
- 16 discrete channels of input, and 2 channels of output, with 4-segment LED meters on each channel. Audio inputs and outputs include:
  - 16 channels of 24-bit, 96-kHz capable analog input, with adjustable input sensitivity
  - 2 channels of 24-bit, 96-kHz capable analog output, with selectable operating level
  - 2 channels of 24-bit, 96 kHz-capable digital S/PDIF RCA input and output
- Loop Sync In and Out for connecting Pro Tools|HD interfaces and peripherals
- External Clock In and Out receive or send 1x Word clock
Optional Legacy I/O Audio Interfaces

For additional input and output channels, older Digidesign audio interfaces (or Legacy I/Os) can be connected to the 192 I/O, 192 Digital I/O, or 96 I/O (the 96i I/O does not support Legacy interfaces). The following supported legacy interfaces can only be used with 44.1 kHz or 48 kHz sessions:

888|24 I/O Audio Interface
- Analog: 8 channels, XLR (balanced or unbalanced) connectors, selectable between +4 dBu or –10 dBV
- Digital: 8 channels, XLR (AES/EBU) connectors; 2 channels, RCA (S/PDIF) connectors

882|20 I/O Audio Interface
- Analog: 8 channels, 1/4-inch TRS (balanced or unbalanced) connectors, selectable between +4 dBu and –10 dBV
- Digital: 2 channels, RCA (S/PDIF) connectors

1622 I/O Audio Interface
- Analog: 16 input channels and 2 output channels, 1/4-inch TRS (balanced or unbalanced) connectors. Inputs are selectable from +4 dBu to –10 dBV line levels and higher in 2 dB gain steps; outputs are selectable between +4 dBu or –10 dBV.
- Digital: 2 channels, RCA (S/PDIF) connectors.

Digidesign 24-bit ADAT Bridge I/O
- Optical: 16 channels, a pair of Lightpipe (ADAT) connectors.
- Analog output: 2 channels, 1/4-inch TRS (balanced) connectors, selectable between +4 dBu and –10 dBV.
- Digital: 2 channels, XLR (AES/EBU); 2 channels RCA (S/PDIF) connectors.

System Requirements

Pro Tools|HD system hardware and supported audio interfaces can be used with a Digidesign-qualified Windows or Macintosh computer running Pro Tools HD software.

For complete system requirements, visit the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).

MIDI Requirements

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Macintosh. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

For a list of supported adapters, refer to the Digidesign Web site (www.digidesign.com).
Hard Drive Requirements

For optimal audio recording and playback, all Pro Tools|HD systems require one or more Digidesign-qualified drives.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts and fewer plug-ins.

⚠️ Digidesign does not recommend recording to a system drive. Record to a system drive only when necessary.

Drive Formats

Windows

Windows XP systems should use drives formatted with as NTFS or FAT32 (NTFS preferred).

Macintosh

Macintosh systems should use drives formatted with HFS or HFS+ file system only.

⚠️ The UNIX File System (UFS) is not supported with Pro Tools on Mac OS X.

Hard drive performance depends on factors including system configuration, number of tracks, session sample rate, density of edits, and the use of crossfades and other processes such as Beat Detective in a session.

Be sure to check the latest compatibility information on the Digidesign Web site for drive requirements (www.digidesign.com/compato).

SCSI Hard Drives

Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

For complete information on track count and the supported number and configuration of SCSI drives, refer to the Digidesign Web site (www.digidesign.com/compato).

FireWire Hard Drives

Digidesign recommends qualified FireWire drives and (on Windows systems) a qualified FireWire host adapter.

For complete information on track count and the supported number and configuration of FireWire drives, refer to the Digidesign Web site (www.digidesign.com/compato).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be used as a dedicated audio drive.

For complete information on track count with internal drives, refer to the Digidesign Web site (www.digidesign.com/compato).

⚠️ IDE/ATA/SATA hard drives provide limited track count performance and are not supported when an Expansion Chassis is used. For more information regarding Expansion Chassis operating procedures, see the Pro Tools Expanded Systems Guide.
Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute.

Table 2 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

Table 2. Required hard drive space for audio tracks

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
<th>16-bit at 88.2 kHz</th>
<th>16-bit at 96 kHz</th>
<th>24-bit at 88.2 kHz</th>
<th>24-bit at 96 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
<td>10 MB</td>
<td>11 MB</td>
<td>15 MB</td>
<td>16.4 MB</td>
</tr>
<tr>
<td>1 stereo track 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
<td>100 MB</td>
<td>110 MB</td>
<td>150 MB</td>
<td>164 MB</td>
</tr>
<tr>
<td>1 stereo track 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
<td>1.8 GB</td>
<td>2 GB</td>
</tr>
<tr>
<td>32 mono tracks 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.4 GB</td>
<td>1.6 GB</td>
<td>1.8 GB</td>
<td>2.4 GB</td>
<td>2.8 GB</td>
</tr>
<tr>
<td>32 mono tracks 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.5 GB</td>
<td>18.8 GB</td>
<td>20.8 GB</td>
<td>28 GB</td>
<td>31 GB</td>
</tr>
</tbody>
</table>
Digidesign Registration

Review the enclosed registration information card and follow the instructions on it to quickly register your purchase online. Registering your purchase is the only way you can be eligible to receive complimentary technical support and future upgrade offers. It is one of the most important steps you can take as a new user.

About the Pro Tools Guides

In addition to the printed guides included with your system, PDF versions of the Pro Tools guides are installed automatically with Pro Tools. The main guides (such as the Reference Guide and the Menus Guide) are accessible from the Pro Tools Help menu. To view or print the PDF guides, you can use Adobe Reader or Apple Preview.

Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

💡 User Tips are helpful hints for getting the most from your system.

⚠️ Important Notices include information that could affect your data or the performance of your system.

➡️ Shortcuts show you useful keyboard or mouse shortcuts.

✉️ Cross References point to related sections in Digidesign guides.
About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

**Registration** Register your purchase online. See the enclosed registration form for instructions.

**Support** Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

**Training and Education** Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

**Products and Developers** Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

**News and Events** Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign Web site (www.digidesign.com).
Windows Installation

This chapter contains information for Windows systems only. If you are installing Pro Tools on a Macintosh computer, see Chapter 3, “Macintosh Installation.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer CD.

Installation Overview

Installation of a Pro Tools|HD system on a Windows computer includes the following steps:

5. “Connecting Audio Interfaces” on page 22.

Configuring Your Computer

To ensure optimum performance with Pro Tools|HD, configure your computer before installing Pro Tools hardware and software.

⚠️ Before you make any changes to your computer’s system settings, make a backup copy of your registry (where many of these essential settings are stored). By doing so, you will be able to restore your system’s original settings if problems arise. Consider using a disk recovery utility such as Norton Ghost for additional security. See your Windows XP documentation for details.

Configuring the System BIOS

BIOS (Basic Input/Output System) parameters vary depending on the make and model of the computer. Refer to the documentation that came with your computer for details.

The names and options that appear in your computer’s system BIOS may differ slightly from those described in this section.

💡 If your computer does not have the BIOS configuration options included in this section, or if you do not feel comfortable changing system BIOS parameters, consult a Windows system administrator, computer dealer, or manufacturer for assistance.
To modify your computer’s system BIOS:

1. Start or restart the computer.

2. While the computer is starting up, enter BIOS Setup by pressing the appropriate key (usually indicated in the startup message) on the computer keyboard. The F1, F2, or the Delete keys are commonly used.

3. In the appropriate page of the BIOS Setup, disable PCI Parity. If the PCI Parity option isn’t available on your computer, skip this step.

4. If you will be using SCSI drives or devices, and your computer is equipped with built-in SCSI hardware, enable SCSI support. SCSI support parameters are typically found on the Devices & I/O Options page of the BIOS setup utility. If you do not have built-in SCSI hardware and are using a SCSI host bus adapter (HBA) card instead, you do not need to enable SCSI support.

5. Disable Power Management, if present.

6. Enable PCI Dynamic Bursting, if present.

7. Save the new BIOS settings.

8. Exit BIOS setup and restart the computer.

**Configuring the SCSI BIOS**

If you are using SCSI drives or devices, you must modify the settings of your built-in SCSI hardware or SCSI host bus adapter card. This allows SCSI hard drives and devices to work properly with Pro Tools. This procedure varies on different computers. Refer to the documentation that came with your computer.

**Modifying the Computer’s SCSI BIOS**

To modify your computer’s SCSI BIOS:

1. Start or restart the computer.

2. While the computer is starting up, when the text message regarding the SCSI BIOS appears, press the key combination listed on the screen to enter the SCSI BIOS setup utility.

3. Refer to your SCSI host bus adapter card documentation to set the following parameters:
   - For each SCSI ID and SCSI channel connected to your audio drives, set the Maximum Sync Transfer Rate parameter to 20 MB/sec for the ATTO EPCI-DC, or to Ultra 160 for Ultra 160 cards.
   - If you are using an ATTO host bus adapter card, change the PCI Burst Size to 128 Bytes and the Burst Length Selection Timeout to 16 ms (UL3D only).

4. Save the new SCSI BIOS settings.

5. Exit SCSI BIOS setup and restart the computer.

**Updating the ATTO SCSI BIOS**

(Atto SCSI HBA Cards Only)

If you are using an ATTO SCSI HBA card, you may need to update its SCSI BIOS. When starting your computer, you will see the version number of the currently installed ATTO SCSI BIOS. If it is not version 1.68 or higher, you must update the SCSI BIOS.

*The following procedure uses a floppy disk as a DOS boot disk. You can use another type of bootable media if available.*
To update the BIOS on the ATTO SCSI card:

1. Insert a PC-formatted floppy disk in your floppy drive (this needs to be a DOS boot disk).
2. Copy the DOS folder from the ATTO folder on the Pro Tools Installer CD-ROM to the floppy disk.
3. Shut down the computer.
4. Disconnect any hard drives connected to the SCSI card.
5. Start the computer with the floppy disk in the floppy drive.
6. From within DOS, change directory to the DOS/UTILITY folder and run `flash.bat`.
7. When prompted with the Update MAC, PC Setup Program message, type Y for Yes and press Enter.

⚠️ The SCSI BIOS update may take a few minutes. Do not interrupt this process or your system may be damaged.

For more information, see the flash.txt in the DOS/UTILITY folder.

8. When updating is finished, remove the floppy disk and restart the computer.

Installing the ATTO SCSI Driver

The full name of the ATTO driver is:
- ATTO ExpressPCI

To install the ATTO SCSI driver:

1. Start or restart the computer.
2. Insert the Pro Tools Installer CD-ROM in your CD-ROM drive.
3. In the Additional Files\ATTO\Driver 1.68 folder, locate and click Setup.exe.
4. Follow the on-screen instructions to update the driver on your SCSI Host Bus Adapter.
5. When Setup is finished, restart the computer.

Windows System Optimization

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges, refer to your Windows documentation.

Required Optimizations

To ensure optimum performance with Pro Tools, configure the following settings before you install Pro Tools software.

⚠️ When you are finished changing Windows system settings, restart your computer.

[Note: Additional text and instructions related to installing and updating the ATTO SCSI driver, Windows system optimization and required optimizations are provided in the document.]

For a list of Digidesign approved computers and supported SCSI driver versions, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).
Enabling DMA

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so the computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.

To enable DMA for any IDE hard drives:
1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Hardware tab.
4. Under Device Manager, choose Device Manager.
5. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
6. Click the Advanced Settings tab.
7. For each device, set the Transfer Mode to “DMA if available,” and click OK.
8. Repeat steps 5–7 for any additional IDE Channels.

Disabling System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To disable ClearType font smoothing:
1. Choose Start > Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following method to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.
8. Restart the computer.

To configure Windows Power Management:
1. Choose Start > Control Panel.
2. Double-click Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On.
5. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

On AMD processors, be sure to check and disable Cool N’Quiet in the System BIOS (in the Cool & Quiet Configuration section). Refer to the manufacturer’s documentation for instructions on disabling this power option, if necessary.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.
Recommended Optimizations

Pro Tools can also be affected by other software and hardware drivers installed on your computer. It is recommended (but not required) that you do the following:

- Avoid running any unneeded programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any nonessential USB devices while running Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel. Refer to the manufacturer’s instructions for details.
- If your computer is connected to a network, make sure that all mapped network drives are available. If necessary, unmap any network drives that are not available.

Optional Optimizations

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a 1394 “FireWire” card that you might use to connect an external drive to your system).

To disable a network card:

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. In the Performance Options window, click the Advanced tab.
6. Under the Processor scheduling section, select the Background Services option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK to close the Performance Options window.
9. Click OK to close the System Properties window.
10. Restart the computer for the changes to take effect.
Disabling Hyper-Threading

Pro Tools 7.0 takes advantage of the added processing power of computers that have multiple processors, or that feature multi-core processing or Hyper-Threading, for RTAS processing.

However, if you set the number of processors available for RTAS processing to 1 (in the Pro Tools Playback Engine dialog), some computers with hyperthreading capability may experience decreased performance.

If this occurs, you can increase the number of RTAS processors in the Playback Engine dialog, or you can disable hyper-threading on the computer.

Refer to your computer’s documentation for steps on how to enter the computer’s BIOS and disable Hyper-Threading.

Disabling System Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

If you disable any of the following startup items, do so carefully:

- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

To disable System Startup Items:

1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling Startup items and non-essential processes individually.
Hard Drive Configuration and Maintenance

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts or fewer plug-ins.

Formatting an Audio Drive

To format an audio drive:

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Management.
3. In the Disk Management window, right-click the hard drive you will use for audio and choose Format.
4. In the Format window, name the volume.
5. Choose a file system. For optimum performance, audio drives should be formatted as NTFS. (FAT32 is also supported.)
6. Select “Perform a quick format.”
7. Make sure “Enable file and folder compression” is not selected.
8. Set the Allocation unit size to Default.
9. Click OK.

10. When formatting is complete, close the Format window.

Defragmenting an Audio Drive

Periodically defragment audio drives to maintain system performance.

To defragment an audio drive:

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment.
4. Click the Defragment button and follow the on-screen instructions.
5. When defragmenting is complete, close the Computer Management Window.

Always back up any important data on your drive before initializing it, as it will erase all data on the drive.

Pro Tools only supports Basic drive types. Do not convert the drive to a Dynamic type.
**Installing Pro Tools Hardware**

**Disabling Driver Signing Warnings**

Before you install Pro Tools|HD cards, temporarily disable the Driver Signing warning option. This expedites and automates much of the installation process. If you do not temporarily disable this option, warning messages (that you are installing an unsigned driver) will appear for each DSP chip detected during software installation.

**To disable the warning option:**

1. Choose Start > Control Panel.
2. Double-click System.
3. Click the Hardware tab in the System Control Panel.
4. Click the Driver Signing button.
5. Select “Ignore—Install the software anyway and don’t ask for my approval.”
6. Click OK to close the Driver Signing Options window.
7. Click OK to close the System Properties window.
8. Turn the computer off.

**Installing Pro Tools|HD Cards**

This section shows how to install Pro Tools|HD cards into a Windows computer. To install cards into an expansion chassis, see the *Expanded Systems Guide*.

**To install Pro Tools cards:**

1. Turn off your computer and any peripherals. Leave your computer’s power cable plugged in so the computer is grounded.
2. Disconnect all cables attached to the computer (such as hard drives, displays, USB and FireWire devices) except for the power cable.
3. Open the computer case.
4. Remove the metal access port cover behind the slot you want to use by removing the screw and sliding the cover out from the access port.

*Before handling any card, discharge static electricity from your clothes or body by touching a grounded metal surface, such as the power supply case inside your computer.*

5. Install the HD Core card in the first PCI slot.
6 If you are installing additional Pro Tools cards (or other cards), skip to the next step. If you have no additional cards to install, do the following:
   • Secure the card in place with the slot access port screw you removed earlier.
   • Close the computer case.
   • Skip to “Connecting Audio Interfaces” on page 22.

7 Install the first HD Accel card (if any) in the second PCI slot.

8 Install any remaining HD Accel cards in the remaining consecutive PCI slots.

9 Install any HD Process cards in the remaining consecutive PCI slots (64-bit or 32-bit).

10 If you are installing a SCSI host bus adapter (HBA) card, install it in the highest-numbered remaining slot.

11 Check to be sure that your cards are installed in the proper order for your system, starting with the lowest numeric slot:
   • Display card for your computer monitor
   • HD Core card
   • HD Accel cards
   • HD Process cards
   • SCSI host bus adapter (HBA) card

12 Secure each card in place with the slot access port screws you removed earlier.

**Connecting Pro Tools|HD Cards**

In systems that include more than one card, you must connect all the Pro Tools|HD cards to each other with TDM FlexCables.

Each Pro Tools|HD card has two ports along the top of the card, labeled Port A and Port B. The FlexCable has two connectors, also labeled Port A and Port B, to ensure proper connection. Data communication across multiple cards is achieved by connecting Port B of the first card to Port A of the next card with a TDM FlexCable.

⚠️ The first FlexCable always goes from Port B on the core card to Port A on the first expansion card, as described in the following steps.

**To connect Pro Tools|HD cards:**

1 Shape the FlexCable before installing it on the card by holding the cable with its printed side facing you, and moving the Port B portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

![Preparing TDM FlexCable for installation](image-url)
2 Slide the FlexCable into the notch of the first card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

3 Connect the Port A connector of the FlexCable to Port A on the second card. Push gently but firmly until the cable is fully connected to the card. Attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

4 Verify the connection. Make sure the FlexCable ports seat flat against the sockets on the cards, and are firmly attached.

5 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each HD Accel or HD Process card is packaged with a FlexCable.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on page 22.

---

**Connecting Audio Interfaces**

Each Pro Tools|HD audio interface supplies up to 16 channels of input and output to your system. Audio interfaces are connected directly to Pro Tools|HD cards, or through the Expansion ports on other Pro Tools|HD interfaces.

Each Pro Tools|HD card supports up to 32 channels. To get a full 32 channels of I/O from one card, you can connect, or daisy-chain, a second 16-channel Pro Tools|HD I/O to the first Pro Tools|HD I/O that is connected directly to the Pro Tools|HD card.

Pro Tools|HD supports up to a maximum of ten 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up to five 96i I/Os can be used simultaneously.

For examples of connecting multiple I/Os, see Figure 1 and Figure 2 on page 24.

---

**Pro Tools|HD audio interfaces need room at their sides to maintain proper air flow for cooling. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.**

Legacy audio interfaces can also be connected to Pro Tools|HD interfaces. See “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 25.
To connect Pro Tools|HD audio interfaces:

1. If you are using a single 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O, connect its Primary Port to the HD Core card with the DigiLink cable provided with the card. You must attach at least one 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O to your system in order for Pro Tools to launch.

   ! **If you have at least one 192 I/O or 192 Digital I/O in your system configuration, it must be connected to the HD Core card as the primary interface.**

2. Connect additional Pro Tools|HD audio interfaces to subsequent Digidesign audio cards, or daisy-chain the interfaces (by connecting the Primary Port of the secondary interface to the Expansion Port of the primary interface).

   If you are connecting both 192 I/O (or 192 Digital I/O) and 96 I/O audio interfaces to your system, connect the 192 I/O (or 192 Digital I/O) to your HD Core card, followed by any additional 192 I/O (or 192 Digital I/O) interfaces connected to subsequent cards. Then connect 96 I/O interfaces to subsequent cards, or to other interfaces, then connect 96i I/O interfaces.

   You can also connect a single Pro Tools|HD interface to each Pro Tools|HD card in your system using the provided DigiLink cables. (However, there is no advantage to this configuration over daisy-chaining interfaces.)

Connecting Loop Sync

If you are using two or more Pro Tools|HD audio interfaces or a SYNC I/O peripheral, Loop Sync must be connected to maintain proper clock among the devices.

To make Loop Sync connections:

1. Connect the Loop Sync Out of each interface to the Loop Sync In of the next interface with the BNC cables included in your I/O packaging.

2. Connect the Loop Sync Out of the last interface to the Loop Sync In of the primary interface or SYNC I/O peripheral.

Connecting Legacy Audio Interfaces

If you are connecting a Digidesign Legacy audio interface, continue with “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 25. (The 96i I/O does not support Legacy I/O.)
Figure 1. Two 96 I/Os (32-channel system)

Figure 2. Three 96 I/Os (48-channel system)
Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can support 16 channels of audio to and from Digidesign Legacy I/Os. (The 96I I/O does not support Legacy I/O.) Legacy I/Os include the 888|24 I/O, 882|20 I/O, 1622 I/O, and the 24-bit ADAT Bridge I/O.

The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1. Connect the “MIX card” end of the peripheral cable that came with your Legacy audio interface (60-pin side) to the Legacy Port on the primary Pro Tools|HD audio interface. Connect the other end to the Computer Port on the Legacy audio interface.

2. Connect any additional Legacy audio interfaces in the same manner, to Pro Tools|HD audio interfaces connected directly to HD cards.

   – or –

   If you are using a Y cable (Legacy 16-channel peripheral cable adapter), connect this to the Legacy port first, then connect the audio interface peripheral cables to Port A and Port B of the Y cable.

3. To properly clock the Legacy audio interface, connect the Ext. Clock output port on the Pro Tools|HD I/O to the Slave Clock IN on the Legacy audio interface. The Legacy audio interface will switch to Slave mode once the proper clock is outputting from the Pro Tools|HD I/O. Always use the Ext. Clock Out port of the same I/O to which the Legacy audio interface is attached.

   If you are using the Y cable to connect multiple MIX audio interfaces, you must also connect the Slave Clock Out of the first Legacy interface to the Slave Clock In of the second Legacy interface with the provided BNC cable. You cannot clock more than two MIX audio interfaces from a single Pro Tools|HD audio interface. If you have a third MIX audio interface, supply its 256x clock from the Pro Tools|HD I/O to which its 60-pin cable is attached (either your second audio interface, or directly to an HD Accel or HD Process card).

   To ensure the proper functioning of Legacy audio interfaces (such as an 888|24 I/O or 882|20 I/O), launch Pro Tools and declare the Legacy audio interfaces in the Hardware Setup dialog before turning them on. Then quit Pro Tools, shut down your computer, turn on your audio interfaces, and turn on your computer.

Before you turn on and configure your Legacy audio interfaces, turn down the volume of output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.
Installing Pro Tools HD Software

After your Pro Tools|HD hardware is installed and connected, you are ready to install Pro Tools software.

To install Pro Tools HD software:
1. Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.
2. Wait for the Found New Hardware Wizard dialog to appear and leave it open: Do not click Next.
3. Insert the Pro Tools Installer CD for Windows in your CD-ROM drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.
4. Click Next to begin installation.
5. Select the install location. For maximum reliability, install Pro Tools on your startup drive. Click Next.
6. Select any options you want to install. For more information, see “Optional Software on the Pro Tools Installer CD” on page 27.
7. Click Next.
8. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

Preference settings can be customized at any time in Pro Tools. See the Pro Tools Reference Guide for more information.

9. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround.
   - Select “Yes – Monitor in Pro Tools Film Format” if your monitoring is configured for Film Format surround.
   - Select “Yes – Monitor in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
   - Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

AFL/PFL Solo modes require the Surround Mixer plug-in. See the Pro Tools Reference Guide for more information.

10. Click Next.
11. When installation is complete, click Finish.

Installing QuickTime

QuickTime 6.5 or higher is required for Pro Tools if you plan to include movie files, or import MP3 or MP4 (AAC) files in your sessions. QuickTime for Windows XP is available as a free download from the Apple Web site.

To install QuickTime:
1. Visit www.apple.com and download the QuickTime installer application to your computer.
2. Double-click the QuickTime installer application and follow the on-screen installation instructions.
3. Restart your computer.

If you turned off Driver Signing Warning on your computer, be sure to enable it once Pro Tools hardware and software have been installed.
Optional Software on the Pro Tools Installer CD

Your Pro Tools Installer CD includes several software options.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Output) Driver is a single-client multichannel sound driver that allows third-party audio programs that support the ASIO standard to record and playback through Digidesign hardware.

The Digidesign ASIO Driver is installed by default when you install Pro Tools.

For detailed information on configuring the Digidesign ASIO Driver, see the Digidesign ASIO Guide.

To use the Digidesign ASIO Driver without Pro Tools, you can install the standalone version of the Digidesign ASIO Driver, available on the Digidesign Web site (www.digidesign.com).

Digidesign WaveDriver

The Digidesign WaveDriver is a single-client, multichannel sound driver that allows third-party audio programs that support the WaveDriver MME (Multimedia Extensions) standard to play back through Digidesign hardware.

The Digidesign WaveDriver is installed by default when you install Pro Tools.

For detailed information on configuring the Digidesign WaveDriver, see the Digidesign WaveDriver Guide.

To use the Digidesign WaveDriver without Pro Tools, you can install the standalone version of the Digidesign WaveDriver, available on the Digidesign Web site (www.digidesign.com).

Digidesign Ethernet Software for Control Surface Support

D-Control, D-Command, ProControl or Control|24 Only

If you plan to use any of these Ethernet-based control surfaces with your system, you will need to install the Digidesign Ethernet software.

To install Digidesign Ethernet software:

1. Click Start, right-click My Network Places, and then choose Properties.
2. Right-click the relevant Local Area Connection icon, and then choose Properties.
3. Click Install, select Protocol, and click Add.
4. Click Have Disk.
5. Select the DigiNet.inf file (on your Pro Tools Installer CD, in the Controllers folder), and click OK.

The Installer installs the DigiNet.inf files in the Program Files\Common Files\Digidesign\DAE\Controllers folder.

6. Click Close.
Pro Tools Demo Session

The Pro Tools Installer CD-ROM includes a demo session that you can use to verify that your system is working.

To install the demo session:
1. Insert the Pro Tools Installer CD into your CD-ROM drive.
2. From your CD-ROM drive, locate the Additional Files/Pro Tools Demo Session Installer folder.
3. Double-click Setup.exe.
4. Set the install location to your audio drive and click Install.
5. When installation is complete, click OK.

MacDrive Demo

The MacDrive utility lets you mount Macintosh-based HFS+ drives on a Windows-based Pro Tools system and use them as Transfer drives.

⚠️ Transfer drives can be used for storage, but not for playback or recording. To use Mac-based audio files on a Windows Pro Tools system, copy the files from the Mac-based HFS+ audio drive to a Windows-based NTFS audio drive.

To install the MacDrive demo included with Pro Tools:
1. Insert the Pro Tools Installer CD into your CD-ROM drive.
2. From your CD-ROM drive, locate and open the Additional Files\MacDrive Demo Installer folder.
3. Double-click the MacDrive demo installer.
4. Follow the on-screen instructions to install MacDrive. After installation is complete, restart your computer.

⚠️ All formatting and maintenance of HFS+ drives should be carried out when the drives are connected to a Macintosh. Do not use the MacDrive utility to initialize or partition Macintosh drives.

⚠️ When reformatting an HFS+ drive to NTFS format, be sure to disable the MacDrive utility before formatting the drive.

⚠️ To ensure that files are correctly linked to sessions when they are transferred from Windows to Macintosh systems, enable the “Don’t Remove Extensions” option in MacDrive Properties.

Removing Pro Tools

If you need to remove Pro Tools software from your computer, you can use the Add or Remove Programs command.

To remove Pro Tools from your computer:
1. Choose Start > Control Panel.
2. Launch Add or Remove Programs.
3. From the Currently installed programs list, select Digidesign Pro Tools.
4. Click the Change/Remove button.
5. Follow the on-screen instructions to remove Pro Tools.
Chapter 3

Macintosh Installation

This chapter contains information for Macintosh systems only. If you are installing Pro Tools on a Windows computer, see Chapter 2, “Windows Installation.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer CD.

Installation Overview

Installation of a Pro Tools|HD system on a Macintosh computer includes the following steps:

4. “Connecting Audio Interfaces” on page 37.
5. “Launching and Configuring Pro Tools” on page 43.

Macintosh System Optimization

To ensure optimum performance with Pro Tools, configure your computer before installing Pro Tools hardware and software.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

⚠️ Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools.

For details on qualified versions of Mac OS, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com/compato).

Turning Off Software Update

To turn off the Software Update feature:

1. Choose System Preferences from the Apple menu and click Software Update.
2. Click Update Software and deselect Check for Updates.
Turning Off Energy Saver

To turn off the Energy Saver feature:

1. Choose System Preferences from the Apple menu and click Energy Saver.

2. Click Sleep and do the following:
   - Set the computer sleep setting to Never.
   - Set the display sleep setting to Never.
   - Deselect “Put the hard disk(s) to sleep when possible” option.

Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same key commands Pro Tools uses to start recording (Command+Spacebar), and to record online (Command+Option+Spacebar). To retain use of these key commands in Pro Tools, these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1. Choose System Preferences from the Apple menu and click Spotlight.

2. Deselect “Spotlight menu keyboard shortcut” and “Spotlight window keyboard shortcut.”

Setting Processor Performance
(Macintosh G5 Computers Only)

To set the Processor Performance:

1. Choose System Preferences from the Apple menu and click Energy Saver.

2. Click Options and set Processor Performance to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and folders in the background, affecting system performance. It is recommended that you disable Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:

1. Choose System Preferences from the Apple menu and click Spotlight.

2. In the Spotlight window, click Privacy.

3. To prevent indexing of a drive, drag its icon from the desktop into the list.

Disabling Dashboard and Exposé

The Mac OS X Dashboard and Exposé features use function keys that are also used by Pro Tools (F9-F12). To retain use of these keys in Pro Tools, these features must be disabled.

To disable Dashboard and Exposé:

1. Choose System Preferences from the Apple menu and click Dashboard and Exposé.

2. In the pop-up menus for each keyboard shortcut, set the shortcut to “-” to disable it.

Enabling Journaling for Audio Drives

If you plan to use an audio drive that you used with a previous version of Pro Tools for Macintosh, enable journaling.

To enable journaling:

1. Launch the Disk Utility application, located in Applications/Utilities.

2. Select the volume in the left column of the Disk Utility window.

3. Click Enable Journaling in the toolbar.
Hard Drive Configuration and Maintenance

It is recommended that you start with a newly initialized audio drive.

⚠️ Always back up any important data on your drive before initializing it, as initializing will erase all data on the drive.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts, fewer plug-ins, or disk errors.

Formatting an Audio Drive

For optimum performance, audio drives should be formatted as Mac OS Extended (Journaled).

To format an audio drive:

1. Launch the Disk Utility application, located in Applications/Utilities.

2. Click the Erase tab.

3. Select the drive you want to initialize in the column on the left side of the window.

4. Choose the Mac OS Extended (Journaled) format.

⚠️ Do not choose the “Case-Sensitive” format option. Pro Tools will not operate properly with case-sensitive formatted drives.

5. Type a name for the new volume.

6. If you plan to connect the drive to a Mac OS 9 computer, select Install Mac OS 9 Drivers.

7. Click Erase.

The drive appears on the Desktop with the new volume name.

Installing Pro Tools Hardware

To install Pro Tools|HD hardware, you first install Pro Tools|HD cards, then for systems with more than one card, connect the cards with a TDM FlexCable.

Installing Pro Tools|HD Cards

This section shows how to install Pro Tools|HD cards into a Macintosh computer. To install cards into an expansion chassis, see the Expanded Systems Guide.

To install Pro Tools cards:

1. Turn off your computer and any peripherals. Leave your computer’s power cable plugged in so the computer is grounded.

2. Disconnect all cables attached to the computer (such as hard drives, displays, USB and FireWire devices) except for the power cable.

3. Open the computer case.
4 Remove the metal access port cover behind the slot you want to use by removing the screw and sliding the cover out from the access port.

⚠️ Before handling any card, discharge static electricity from your clothes or body by touching a grounded metal surface, such as the power supply case inside your computer.

5 Install the Accel Core (for PCIe) or HD Core (for PCI) card into the lowest-numbered slot in the computer. This will be the slot closest to the graphics card, as shown in the following examples:

**Power Mac G5 (PCI Express)** The PCI Express-equipped Power Mac G5 has three PCI Express (PCIe) slots (named slots 2, 3, and 4). The PCI Express slot numbers increase from bottom to top as you face the open computer case from the side. Install the Accel Core (for PCIe) card into PCI slot 2.

**Power Mac G5 (PCI)** The PCI-equipped Power Mac G5 has three PCI slots (named PCI slot 2, 3, and 4). Slot numbers increase from bottom to top as you face the open computer case from the side. Install the HD Core (for PCI) card into PCI slot 2.

**Power Macintosh “Mirrored Door” G4** The Power Macintosh “Mirrored Door” G4 has reflective drive bay doors and four holes across the front. Its PCI slot numbers increase from left to right as you face the open computer case from the front.

Note that the PCI slot numbering in the newer “Mirrored Door” G4 computer runs in the opposite direction of previous G4 models.

⚠️ Be very careful when opening or closing the case of a “Mirrored Door” G4 computer. Any PCI cards installed in the higher-numbered slots may be damaged if they touch the top of the computer case.
Power Macintosh “QuickSilver” G4

The Power Macintosh “QuickSilver” and earlier G4 models have a single speaker grille or hole on the front. Their PCI slot numbers increase from right to left as you face the open computer case from the front.

If you are installing additional Pro Tools|HD cards, skip to the next step. If you have no additional cards to install, do the following:

- Secure the card in place with the screw you removed earlier.
- Close the computer case.
- Skip to “Connecting Audio Interfaces” on page 37.

Install the first expansion card (if any) in the second slot (slot 3).

Install any remaining expansion cards in the remaining consecutive slots.

If you are installing a SCSI host bus adapter (HBA) card, install it in the highest-numbered remaining slot.
10 Check to be sure that your cards are installed in the proper order for your system, starting with the lowest numeric slot:

**Pro Tools|HD (for PCIe) Systems**
- Display card for your computer monitor
- Accel Core (for PCIe) card
- HD Accel (for PCIe) cards
- Digidesign-approved video capture card
- SCSI host bus adapter (HBA) card

**Pro Tools|HD (for PCI) Systems**
- Display card for your computer monitor
- HD Core (for PCI) card
- HD Accel (for PCI) cards
- HD Process (for PCI) cards
- Digidesign-approved video capture card
- SCSI host bus adapter (HBA) card

11 Secure each card in place with the slot access port screws you removed earlier.

---

**Connecting Pro Tools|HD Cards**

In systems that include more than one card, you must connect all the Pro Tools|HD cards to each other with TDM FlexCables.

Each Pro Tools|HD card has two ports along the top of the card, labeled *Port A* and *Port B*. The FlexCable has two connectors, also labeled *Port A* and *Port B*, to ensure proper connection. Data communication across multiple cards is achieved by connecting *Port B* of the first card to *Port A* of the next card with a TDM FlexCable.

![The first FlexCable always goes from Port B on the core card to Port A on the first expansion card, as described in the following steps.](image)

The slot numbering in your computer determines whether you will be working right-to-left or left-to-right when connecting cards. Refer to the instructions below for your model of computer.

**To connect Pro Tools|HD cards in the Power Mac G5:**

1. Shape the FlexCable before installing it on the card by holding the cable with its printed side facing you, and moving the *Port B* portion of the cable away from you and outwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

![Preparing TDM FlexCable for installation](image)
2 Turn the cable on its side, so that the connectors are facing downwards, and Port A is the higher side.

3 Slide the FlexCable into the notch of the second card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

4 Connect the Port A connector of the FlexCable to Port A on the second card. Push gently but firmly until the cable is fully connected to the card. Attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

5 Verify the connection. Make sure the FlexCable ports seat flat against the sockets on the cards, and are firmly attached.

6 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each expansion card is packaged with a FlexCable.)

7 Close the computer case.

8 Proceed to “Connecting Audio Interfaces” on page 37.

To connect Pro Tools|HD cards in the Power Macintosh “Mirrored Door” G4:

1 Shape the FlexCable before installing it on the card by holding the cable with its printed side facing you, and moving the Port B portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

5 Verify the connection. Make sure the FlexCable ports seat flat against the sockets on the cards, and are firmly attached.

6 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each expansion card is packaged with a FlexCable.)

7 Close the computer case.

8 Proceed to “Connecting Audio Interfaces” on page 37.
2 Slide the FlexCable into the notch of the first card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

3 Connect the Port A connector of the FlexCable to Port A on the second card. Push gently but firmly until the cable is fully connected to the card. Attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

4 Verify the connection. Make sure the FlexCable ports seat flat against the sockets on the cards, and are firmly attached.

5 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each expansion card is packaged with a FlexCable.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on page 37.

To connect Pro Tools|HD cards in Power Macintosh “QuickSilver” and earlier G4 computers:

1. Shape the FlexCable before installing it on the card by holding the cable with its printed side facing you, and moving the Port A portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

Preparing TDM FlexCable for installation

2. Slide the FlexCable into the notch of the second card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.
Connect the Port A connector of the FlexCable to Port A on the second card. Push down gently but firmly until the cable is fully connected to the card. Next, attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

Verify the connection. Make sure the FlexCable ports seat flat against the sockets on the cards, and are firmly attached.

For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each expansion card is packaged with a FlexCable.)

Close the computer case.

Proceed to “Connecting Audio Interfaces” on page 37.

Connecting Audio Interfaces

Each Pro Tools|HD audio interface (except the 96i I/O) supplies up to 16 channels of input and output to your system. Audio interfaces are connected directly to Pro Tools|HD cards, or through the Expansion ports on other Pro Tools|HD interfaces.

Each Pro Tools|HD card supports up to 32 channels. To get a full 32 channels of I/O from one card, you can connect, or daisy-chain, a second 16-channel Pro Tools|HD I/O to the first 16-channel Pro Tools|HD I/O that is connected directly to the Pro Tools|HD card.

Pro Tools|HD supports up to a maximum of ten 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up to five 96i I/Os can be used simultaneously.

For examples of connecting multiple I/Os, see Figure 5 and Figure 6 on page 39.

Pro Tools|HD audio interfaces need room at their sides to maintain proper air flow for cooling. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.

Legacy audio interfaces can also be connected to Pro Tools|HD interfaces. See “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 40.
To connect Pro Tools|HD audio interfaces:

1. If you are using a single 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O, connect its Primary Port to the HD Core (for PCI) or Accel Core (for PCIe) card with the DigiLink cable provided with the HD Core (for PCI) or Accel Core (for PCIe) card. You must attach at least one 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O to your system in order for Pro Tools to launch.

2. Connect additional Pro Tools|HD audio interfaces to subsequent Digidesign audio cards, or daisy-chain the interfaces (by connecting the Primary Port of the secondary interface to the Expansion Port of the primary interface).

⚠️ If you have at least one 192 I/O or 192 Digital I/O in your system configuration, it must be connected to the HD Core (for PCI) or Accel Core (for PCIe) card as the primary interface.

To make Loop Sync connections:

1. Connect the Loop Sync Out of each interface to the Loop Sync In of the next interface with the BNC cables included in your I/O packaging.

2. Connect the Loop Sync Out of the last interface to the Loop Sync In of the primary interface or SYNC I/O peripheral.

Connecting Legacy Audio Interfaces

If you are connecting a Digidesign Legacy audio interface, continue with “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 40. (The 96i I/O does not support Legacy I/O.)
Figure 5. Two 96 I/Os (32-channel system)

Figure 6. Three 96 I/Os (48-channel system)
Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can support 16 channels of audio to and from Digidesign Legacy I/Os. (The 96i I/O does not support Legacy I/Os include the 888|24 I/O, 882|20 I/O, 1622 I/O, and the 24-bit ADAT Bridge I/O.

"The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1. Connect the “MIX card” end of the peripheral cable that came with your Legacy audio interface (60-pin side) to the Legacy Port on the primary Pro Tools|HD audio interface. Connect the other end to the Computer Port on the Legacy audio interface.

2. Connect any additional Legacy audio interfaces in the same manner, to Pro Tools|HD audio interfaces connected directly to Pro Tools|HD cards.

   – or –

   If you are using a Y cable (Legacy 16-channel peripheral cable adapter), connect this to the Legacy port first, then connect the audio interface peripheral cables to Port A and Port B of the Y cable.

3. To properly clock the Legacy audio interface, connect the Ext. Clock output port on the Pro Tools|HD I/O to the Slave Clock In on the Legacy audio interface. The Legacy audio interface will switch to Slave mode once the proper clock is outputting from the Pro Tools|HD I/O. Always use the Ext. Clock Out port of the same I/O to which the Legacy audio interface is attached.

   If you are using the Y cable to connect multiple MIX audio interfaces, you must also connect the Slave Clock Out of the first Legacy interface to the Slave Clock In of the second Legacy interface with the provided BNC cable. You cannot clock more than two MIX audio interfaces from a single Pro Tools|HD audio interface. If you have a third MIX audio interface, supply its 256x clock from the Pro Tools|HD I/O to which its 60-pin cable is attached (either your second audio interface, or directly to an HD Accel or HD Process card).

   To ensure the proper functioning of Legacy audio interfaces (such as an 888|24 I/O or 882|20 I/O), launch Pro Tools and declare the Legacy audio interfaces in the Hardware Setup dialog before turning them on. Then quit Pro Tools, shut down your computer, turn on your audio interfaces, and turn on your computer.

   Before you turn on and configure your Legacy audio interfaces, turn down the volume of output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.
Installing Pro Tools HD Software

After your Pro Tools|HD hardware is installed and connected, you are ready to install Pro Tools software.

⚠️ Do not install or operate Pro Tools while logged in as a root-level user. File permissions of a root-level user make it possible to perform actions that may conflict with Pro Tools file management tasks.

**To install Pro Tools HD software:**

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.


3. Enter your Administrator password and click OK to authenticate the installation.

4. Follow the on-screen instructions to continue and accept installation.

5. In the Installer window, make sure the Install Location is on your Startup drive.

6. In the Installer window, choose Custom Install from the pop-up menu, and click Install.

7. Select the Pro Tools Installer. You can also select from a list of optional items to install along with Pro Tools. Click the information button next to each item for a description of its contents.

8. Click Install.

9. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

💡 Preference settings can be customized at any time in Pro Tools. See the Pro Tools Reference Guide for more information.

10. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround:

   - Select “Yes – Monitoring in Standard Pro Tools (Film Format)” if your monitoring is configured for Film Format surround.
   - Select “Yes – Monitoring in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
   - Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

⚠️ AFL/PFL Solo modes require the Surround Mixer plug-in. See the Pro Tools Reference Guide for more information.

11. Click Continue.

12. When installation is complete, click Restart.

   – or –

   Click Continue to install any additional software or documentation, and restart your computer when you are finished.

Chapter 3: Macintosh Installation  41
Digidesign CoreAudio Driver

The Digidesign CoreAudio Driver is a multi-client, multichannel sound driver that allows CoreAudio compatible applications to record and play back through Digidesign hardware.

The CoreAudio Driver is installed by default when you install Pro Tools.

For detailed information on configuring the Digidesign CoreAudio Driver, see the Digidesign CoreAudio Guide.

Optional Software on the Pro Tools Installer CD

Your Pro Tools Installer CD includes separate installers for the following optional items.

Standalone CoreAudio Driver

The Digidesign CoreAudio Driver can be installed as a standalone driver on Macintosh systems that do not have Pro Tools installed.

For detailed information on installing and configuring CoreAudio Driver, see the CoreAudio Usage Guide.

Pro Tools Demo Session

The Pro Tools Installer CD includes a demo session that you can use to verify that your system is working.

To install the demo session:

1. Insert the Pro Tools Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.

2. Set the install location to your audio drive, and click Install.

3. When installation is complete, click Quit.

Removing Pro Tools

If you need to remove Pro Tools software from your computer, you can use the Installer CD or the downloaded Installer file.

To remove Pro Tools from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

2. Insert the Pro Tools Installer CD in your CD-ROM drive or locate the downloaded Installer file.

3. Double-click “Install Pro Tools.”

4. Enter your Administrator password and click OK.

5. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

6. Follow the on-screen instructions to remove Pro Tools.

7. When finished, click Quit to close the Installer window.

For detailed information on configuring the Digidesign CoreAudio Driver, see the Digidesign CoreAudio Guide.

For detailed information on installing and configuring CoreAudio Driver, see the CoreAudio Usage Guide.
chapter 4

Launching and Configuring Pro Tools

Checking the System

Before you launch Pro Tools, you may want to run the DigiTest diagnostic application to ensure that all Pro Tools|HD cards in the system are recognized, installed in the proper order, and have valid TDM FlexCable connections.

Starting Up Your System

Whenever you start your system, turn on all of your system components in a specific order.

To start your Pro Tools system:

1. Make sure all your equipment (including your computer) is off.
2. For Pro Tools|HD systems with an expansion chassis, turn on the expansion chassis.
3. Turn on any external hard drives. Wait approximately ten seconds for them to spin up to speed.
4. Turn on any MIDI interfaces and devices, or synchronization peripherals.
5. Lower the volume of all output devices, then turn on your Pro Tools audio interfaces. Wait at least fifteen seconds for the audio interface to initialize and the status LEDs to stop flashing.
6. Turn on your computer.

Running DigiTest

DigiTest is installed with Pro Tools and resides in the following folder on your hard drive: Digidesign/Pro Tools/Pro Tools Utilities.

⚠ Before you run DigiTest, lower the volume of all output devices. Very loud digital noise may be emitted during the test.

To run DigiTest:

1. Quit Pro Tools if it is running.
2. Lower the volume of all output devices on your system.
3. Locate and double-click the DigiTest icon on your hard drive.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.
If you have a large number of cards or audio interfaces, it may take a while for the DigiTest window to appear, as DigiTest scans for all cards and interfaces connected to the system.

4. Select the cards in your system you want to test by selecting Test in the left hand column for each card.

5. Click Run.

If cards are not installed in the proper order, DigiTest will display error codes in the Status box of each card identified as being misconfigured.

The more cards and audio interfaces in your system, the longer the test will take.

6. When prompted, power cycle all Pro Tools peripherals in your system. Click Continue.

7. To test the interfaces connected to your system, check “Test I/O Box.”

8. When the test is finished, you can view the test results by doing one of the following:
   - Click the Get Results button next to a card name.
   - Click the Results tab and choose a card slot from the pop-up menu.

9. In the Results page of the DigiTest window, click Show Failures Only to display failed tests for the selected card, or click Show All Results to display all test results for the selected card.

For descriptions of error codes, refer to Appendix B, “DigiTest Error Codes.”

10. Click Quit to close DigiTest.

11. Restart your computer.
Errors and Undetected Cards

Complete the steps below if any of the following occur:

- DigiTest fails to launch.
- An error message has been displayed for a card in DigiTest.
- A supported card is installed but not automatically detected during DigiTest.

If a supported card is installed and is not automatically detected:

1. Quit DigiTest.
2. Turn off the entire Pro Tools system.
3. Reinstall the Pro Tools|HD cards.
4. Check the card seating.
5. Check the TDM FlexCable connections. Check the orientation of the cable from card to card (ports B to A), and check the integrity of the FlexCable connections to the cards.
6. Turn on the system.
7. Run DigiTest again.

Identifying Digidesign Cards with DigiTest

You can use DigiTest to identify which cards are in which slots in your system. This is especially useful if you have multiple Digidesign cards of the same type installed in your system.

To identify Digidesign cards with DigiTest

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest icon on your hard drive.

DigiTest opens and lists the supported cards it finds in your system.
3. Open your computer case or expansion chassis so you can see the top edge of the cards installed in your system.
4. In the DigiTest window, select the ID check box next to a card name. The green LED near the top edge of the corresponding card flashes.

Viewing Card Information with DigiTest

DigiTest can display identifying information such as serial number, date of manufacture, and firmware ROM version for each card in your system. This information is useful if you need to contact Digidesign Technical Support about your Pro Tools hardware.

To display information for a card in your system:

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest icon on your hard drive.
3. Click the Slot Info tab.
4. Choose a card slot from the pop-up menu.
Updating Audio Peripheral Firmware with DigiTest

If firmware updates are available for any of your Pro Tools|HD audio interfaces (192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O), you can use DigiTest to perform the update. Within DigiTest, the Firmware Update page tells you the firmware version for the selected peripheral and lets you update to a newer version, if necessary.

To update the firmware in a Pro Tools|HD audio interface:

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.
3. Click the Firmware tab.
4. Choose a card slot from the pop-up menu. If any Pro Tools|HD audio interfaces are connected to the card, the Primary or Secondary options will become available in the HD Peripheral section of the Firmware page.
   
   If any connected interfaces are not recognized, check the connections and power to each interface and click Re-Scan.
5. Under HD Peripheral, select Primary or Secondary to view the firmware version for the corresponding interface. The firmware version is displayed just below the HD Peripheral section of the Firmware page.
6. If the firmware version is not current, click Begin Update to update the firmware in the selected audio interface.
   
   The status of the firmware update process is displayed in the status area at the bottom of the Firmware page.
7. After the update process is complete, click Quit to close DigiTest.

Launching Pro Tools

To use Pro Tools HD, you must always have an inserted iLok with an authorization for Pro Tools HD. One pre-authorized iLok is included with the Pro Tools HD software.

To authorize Pro Tools HD software:

1. Insert the pre-authorized iLok into an available USB port on your computer.
2. Do one of the following:
   - Double-click the Pro Tools HD shortcut on the desktop (Windows) or click the Pro Tools HD icon in the Dock (Macintosh).
   - or –
   - Locate and double-click the Pro Tools HD application on your hard drive.

Do not remove the iLok during Pro Tools launch or use.

Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.
Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.

To change the Hardware Buffer Size:
2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

RTAS Processors

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS plug-in processing.

With computers that have multiple processors, or that feature multi-core processing or hyper-threading, this setting lets you enable multi-processor support for RTAS processes. Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system.

- A higher number of processors reserves more CPU processing capacity for RTAS plug-in processing. This is useful for sessions with large number of RTAS plug-ins.
- A lower number of processors leaves more CPU processing capacity for automation, screen redraws, and video playback in Pro Tools, or for other application running at the same time as Pro Tools.

To set the number of RTAS Processors:
2. From the RTAS Processors pop-up menu, select the number of available processors you want to allocate for RTAS plug-in processing.
3. Click OK.
**CPU Usage Limit**

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.

- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify for RTAS processing. This value can range from 85 percent for single-processor computers to 99 percent for multi-processor computers.

⚠️ *Increasing the CPU Usage Limit may slow down screen responses on slower computers.*

**To change the CPU Usage Limit:**

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

**Number of Voices**

The Number of Voices setting lets you control the number of voices available on your system. For example, the default number of voices on an Pro Tools|HD 1 system is 48 voices, using one DSP (at sample rates of 44.1 kHz or 48 kHz).

⚠️ *Changing the number of voices affects DSP usage, the total number of voiceable tracks, and overall system performance.*

Depending on the current sample rate and the number of cards in your system, and whether you are using an expansion chassis, you will have different choices for voice count.

🔍 *For additional information on voice count, refer to the Pro Tools Reference Guide and the Expanded Systems Guide.*

**To change the Number of Voices and DSP to allocate for voicing:**

Select the number of voices and DSPs to allocate for voicing by choosing a value from the Number of Voices pop-up menu.

- Select higher voice numbers when your Digidesign cards are the only PCI cards in your computer, or when you are using an expansion chassis to run higher track counts (such as 64 tracks at 96 kHz) and you want more voices per DSP (such as 16 voices per DSP at 96 kHz). These settings use fewer DSP chips for mixing (leaving more available for plug-ins) but place the highest processing load on each.
- Select medium voice numbers when your Digidesign cards are in an expansion chassis, or when you are using other PCI cards along with Digidesign cards. These settings generally provide an optimum balance between number of chips needed for voicing, and the processing load placed on each.
- Select minimum voice numbers if you are using high-bandwidth PCI cards (such as video capture cards) along with your Digidesign cards. These settings place the lightest processing load on each allocated DSP chip, but generally require more DSP chips be dedicated to voicing and mixing (leaving fewer available for plug-ins).

Click OK.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available only when there is no session open.)

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 67.)

**To change the default Sample Rate:**

2. Select the sample rate from the Sample Rate pop-up menu.
3. Click OK.

**Delay Compensation Engine**

Delay Compensation automatically manages DSP delays that occur on audio tracks, Auxiliary Inputs, or Master Faders because of plug-in use and mixer routing. With Delay Compensation enabled, Pro Tools maintains time-alignment between tracks that have plug-ins with differing DSP delays, tracks with different mixing paths, tracks that are split off and recombined within the mixer, and tracks with hardware inserts.

To maintain time alignment, Pro Tools adds the exact amount of delay to each track necessary to make that particular track’s delay equal to the delay of the track that has the longest delay.

Delay Compensation should be enabled during mixing and playback for optimal delay compensated sound. In some cases when recording, Delay Compensation should be turned off.

For more information on using Delay Compensation, see the Pro Tools Reference Guide.
Delay Compensation Settings

There are three settings in the Playback Engine dialog for dedicating DSP resources for Delay Compensation:

- **None** Allocates no DSP resources for Delay Compensation.
- **Short** Allocates minimal DSP resources of delay compensation for each channel. This is the most efficient setting for Pro Tools|HD Accel systems.
- **Long** Allocates maximum DSP resources for Delay Compensation for each mixer channel. Long Delay Compensation uses the same DSP resources used by high DSP overhead plug-ins.

To configure the Delay Compensation Engine:

2. From the Delay Compensation Engine pop-up menu, select a Delay compensation setting.
3. Click OK.

The Delay Compensation setting is saved as a session and system preference.

To enable Delay Compensation:

- Choose Options > Delay Compensation.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The optimum DAE Playback Buffer Size for most disk operations is Level 2:

- DAE Playback Buffer Size settings lower than Level 2 may improve playback and recording initiation speed, but may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.
- DAE Playback Buffer Size settings higher than Level 2 will allow for a higher density of edits in a session or a higher track count when using slower hard drives. However, a higher setting can also cause a time lag to occur when starting playback or recording, or longer audible time lag while editing during playback.

Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of Level 2 is recommended unless you are encountering -9073 (“Disk too slow or fragmented”) errors.

To change the DAE Playback Buffer Size:

2 From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog.

3 Click OK.

If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.

**System Memory Allocation**

When you start your computer, Pro Tools automatically reserves a portion of system memory for the DAE Playback Buffer. This reserved memory is unavailable to other applications, even if Pro Tools is not running.

You can set Pro Tools to reserve only the minimum amount of required memory, so that more system memory is available to other applications.

**To minimize system memory allocation:**

2. Select the “Minimize System Memory Allocation” option.
3. Click OK.
4. Restart your computer.

**MIDI Studio Setup**

(Windows Only)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with MIDI Studio Setup. See Appendix C, “Configuring MIDI Studio Setup (Windows Only).”

**Audio MIDI Setup (AMS)**

(Macintosh Only)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix D, “Configuring AMS (Mac OS X Only).”

**Pro Tools Hardware Settings**

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

**Default Sample Rate**

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

💡 You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 67.)
To change the default Sample Rate:

1. Choose Setup > Hardware.

2. Choose the sample rate from the Sample Rate pop-up menu.

3. Click OK.

High Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as many as four Pro Tools|HD cards can be used. Any additional cards (up to the total system maximum of seven cards) will switch to Inactive mode. The cards and any attached peripherals will become active again when the sample rate is set to 96 kHz or lower. See the Pro Tools Expanded Systems Guide for more information.

Clock Source

The Pro Tools Hardware Setup dialog lets you select the Clock Source for the system.

Internal If you are recording an analog signal directly into Pro Tools, you will usually use the Pro Tools Internal clock source.

External If you are transferring material into Pro Tools from an external digital device, or if you utilize a common house clock signal, you will synchronize Pro Tools to that digital device or common signal. Depending on your audio interface, external options can include AES/EBU [Encl], S/PDIF, Optical [Encl], AES/EBU 1–8, TDIF, ADAT, and Word Clock. For details, refer to the Pro Tools Reference Guide or the guide for your audio interface.

To select the Clock Source:

1. Choose Setup > Hardware.

2. Choose the clock source from the Clock Source pop-up menu.

3. Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 channels of simultaneous I/O and multiple I/O formats (including analog, AES/EBU, ADAT Optical, S/PDIF, and TDIF).

The Main page of the Hardware Setup dialog is where you define which physical inputs and outputs on your audio interface are routed to available inputs and outputs in Pro Tools. You can think of this window as a patchbay that allows you to route any of the inputs or outputs on your Pro Tools|HD audio interfaces to channel assignments in the Pro Tools mixer.
The Main page also provides controls for defining whether Expansion Port or Legacy Port peripherals are active.

To configure the interfaces in your system, you select each interface in the Peripherals list and set the parameters for that interface.

**Identifying Audio Interfaces**

If you have multiple audio interfaces of the same type connected to your system, before you make audio connections to them, you should confirm the identity of each interface. This ensures that you choose the appropriate interface in the Peripherals list when you define its inputs and outputs in the Hardware Setup dialog.

**To identify audio interfaces in your system:**

1. Choose Setup > Hardware.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure the Main page tab is chosen.
4. Select the Identify option, located in the lower left corner of the Hardware Setup dialog. This illuminates all the LEDs on the front panel of the selected audio interface.
5. Make a note of which interface in your studio setup corresponds to the identified interface.
6. Repeat the above steps for each additional audio interface in your setup.

**To configure Pro Tools|HD audio interfaces:**

1. Choose Setup > Hardware.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure Main page tab is chosen.
4. From the Clock Source pop-up menu, select the appropriate clock source for the interface.
5. If you want to send clock output to other devices attached to the audio interface, select the appropriate output from the Ext. Clock Output pop-up menu.

If the Legacy I/O Port is enabled (and not the Expansion I/O Port) then the Ext. Clock Output automatically switches to Slave Clock (256x sample rate). To reset the Ext. Clock Output to Word Clock, change the Port Settings back to Expansion I/O, then select the Legacy audio interface in the Peripherals list, and set it to No Interface in the Interface pop-up menu. (The 96i I/O does not support Legacy I/O.)

6. Select which digital I/O port on your audio interface enclosure is active by selecting an option under Digital Format. Depending on the type of interfaces in your system, choices include AES/EBU, S/PDIF, and Optical (S/PDIF). Selecting Optical (S/PDIF) resets the Optical I/O port (which is, by default, eight channels of ADAT Optical I/O) to two channels of S/PDIF Optical I/O. (The 96i I/O supports stereo S/PDIF RCA digital input and output only.) For more information about Pro Tools|HD enclosure and card ports, refer to the guide for your audio interface.

7. For S/PDIF compatibility with Tascam DA-30 DAT recorders, select the Tascam option under S/PDIF Format.
From the Input and Output channel pop-up menus, select the physical ports (such as Analog 1–2 or Optical 1–2), that will be routed to the corresponding Pro Tools input and output channels (such as Ch 1–2, Ch 3–4), listed on the left side of the Main page. (This feature is not available with the 96i I/O.)

Inputs and outputs of similar format are differentiated in the input and output channel pop-up menus. For example, the AES/EBU inputs and outputs in the 192 I/O enclosure are listed as AES/EBU [Encl], while the AES/EBU inputs and outputs on the factory-installed Digital I/O card are listed (in pairs) as AES/EBU 1–2, AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. For 192 I/Os equipped with the optional Digital I/O Card, the additional AES/EBU I/O ports on the optional card are listed as AES/EBU 9–10, AES/EBU 11–12, AES/EBU 13–14, and AES/EBU 15–16.

Configure controls for your Pro Tools|HD audio interface. See “Configuring 192 I/O and 192 Digital I/O Controls” on page 54, “Configuring 96 I/O Controls” on page 55, and “Configuring 96i I/O Controls” on page 56.

For additional Pro Tools|HD interfaces, choose the interface in the Peripherals list, and repeat the above steps.

---

8 From the Input and Output channel pop-up menus, select the physical ports (such as Analog 1–2 or Optical 1–2), that will be routed to the corresponding Pro Tools input and output channels (such as Ch 1–2, Ch 3–4), listed on the left side of the Main page. (This feature is not available with the 96i I/O.)

9 Configure controls for your Pro Tools|HD audio interface. See “Configuring 192 I/O and 192 Digital I/O Controls” on page 54, “Configuring 96 I/O Controls” on page 55, and “Configuring 96i I/O Controls” on page 56.

10 For additional Pro Tools|HD interfaces, choose the interface in the Peripherals list, and repeat the above steps.

---

Configuring 192 I/O and 192 Digital I/O Controls

To configure controls for a 192 I/O:

1 With the 192 I/O selected in the Peripherals list, click the Analog In tab for the following options:

- You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. These settings correspond to two different input connectors on the rear of the 192 I/O. Refer to the 192 I/O Guide for more information on setting operating levels.
- Each of the analog channels in the 192 I/O has two Input Trims, labeled A and B, for precisely calibrating and switching levels. You can select Input Trim A or B on a channel-by-channel basis. Refer to the 192 I/O Guide for information on setting the rear panel trims.
- You can select Soft Clip on a channel-by-channel basis. The Soft Clip limiter attenuates the incoming analog signal, providing extra protection from temporary clipping transients that can cause digital distortion when they exceed the maximum input of the unit. With Soft Clip enabled, 192 I/O supports an additional 4 dB of headroom by rounding off the top 4 dB to the clip point. This is useful for eliminating stray transients or for emulating analog tape saturation.

---

Hardware Setup dialog for 192 I/O, Analog In page
2 Click the Analog Out tab for the following option:

- Each of the analog channels in the 192 I/O has two Output Trims, labeled A and B, respectively. You can select Output Trim A or B on a channel-by-channel basis.

To configure controls for a 192 Digital I/O or 192 I/O with an optional Digital I/O card:

- On the 192 Digital I/O or a 192 I/O with an optional Digital I/O card, click the Digital tab to set the Input Format (AES/EBU, TDIF, or ADAT Optical) and enable real-time sample rate conversion (in channel pairs, with the SR Conversion option).

At session sample rates above 48 kHz, sample rate conversion for the TDIF and Optical (ADAT) inputs on the Digital I/O card is automatically enabled on all eight inputs of the selected format.

Hardware Setup dialog for 192 I/O, Analog Out page

Configuring 96 I/O Controls

To configure controls for a 96 I/O:

1. With the 96 I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Click the Analog In tab for the following option:

- You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.

Hardware Setup dialog for 96 I/O, Analog In page

3. Click the Analog Out tab for the following option:

- You can set your output level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.

Hardware Setup dialog for 96 I/O, Analog Out page
Configuring 96i I/O Controls

To configure controls for a 96i I/O:

1. With the 96i I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Set input sensitivity by doing the following:
   - For Inputs 1–4, set the input trim slider to match the output level of the connected instrument. Choices range from –12 dBV to +4 dBu. If you do not know the output level of the device, use the default input trim level, then fine tune the input level sensitivity.
   - For each input 5–16 being used, select –8 dBV or +4 dBu as appropriate to best match the output level of the connected instrument.

3. Set Output levels (select –10 dBV or +4 dBu).

4. Click Done.

To select analog or digital input for channels 1-2:

1. Choose Setup > Hardware, and select 96i I/O in the Peripherals list to display the 96i I/O window.

2. Click to set Ch 1–2 Input to Analog or S/PDIF, as appropriate.

The 96i I/O only supports analog and digital switching for channels 1–2, and only from within the Hardware Setup and I/O Setup dialogs. The 96i I/O does not support path remapping within I/O Setup.

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio interface, it must first be initialized in Hardware Setup.

To initialize a Legacy audio interface:

1. Make sure to lower the volume of your output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.

2. Turn on your Legacy audio interface.

3. From the Peripherals list, choose the primary audio interface (the interface to which your Legacy audio interface is connected).

4. In the Main page of the Hardware Setup dialog, select the Legacy I/O option under Port Settings.

5. In the Peripherals list, “No Interface” is listed twice, directly below the primary audio interface. Click the first “No Interface.” An Interface pop-menu appears in the Hardware Setup dialog, listing supported I/O choices.

6. From the Interface pop-up, select the type of Legacy audio interface you connected. (If your Legacy interface does not appear, check connections and repeat from step 1, above. See also “Offline Peripherals” on page 57.)
After you select the type of Legacy audio interface, the Main page updates with controls that can be configured.

7 Repeat the above steps for each additional Legacy audio interface.

For more information on Hardware Setup controls for each I/O, refer to its guide.

Offline Peripherals

When a Legacy audio interface and Pro Tools|HD peripheral are connected to your primary Pro Tools|HD peripheral, only one can be online at a time. An offline peripheral is indicated by brackets in the Peripherals List of the Hardware Setup dialog. For example, if you have a 96 I/O and an 882|20 connected to a 192 I/O, and the 96 I/O is offline, it will appear in the Peripherals List as “[96 I/O].”

Peripherals will also go offline if the audio interface or card to which they are attached is made inactive.

Configuring I/O Setup

The I/O Setup dialog provides a graphical representation of the signal routing for each connected audio interface, with controls to route physical ports to Pro Tools inputs and outputs. These controls mirror the routing controls found in the Hardware Setup dialog—changes made to physical routing in one dialog are always reflected in the other. The I/O Setup dialog also lets you label and map Pro Tools input, output, insert, and bus signal paths.

Pro Tools comes with default I/O Setup settings that will get you started. You only need to go to I/O Setup if you want to remap or rename the default I/O paths or if you change your system hardware (for example, adding an expansion card to a 192 I/O).

Refer to the Pro Tools Reference Guide for more information on setting up I/O paths.

To configure I/O routing in I/O Setup:

1 Choose Setup > I/O.

2 Click the Input or Output tab to display the corresponding connections.

3 To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.

4 To change the destination of an Input or Output path or subpath, click directly on an Input or Output Selector for an interface channel pair, just below an audio interface icon. (This feature is not available for the 96i I/O.)

5 From the pop-up menu, select a physical port pair (such as Analog 1–2), to route to the corresponding Pro Tools channel pair (such as A 1–2) in the Path Name column on the left.

6 Repeat the above steps for additional channel pairs.
Routing a Pro Tools Output Pair to Multiple Destinations

Pro Tools channel pairs can be routed to multiple outputs on your Digidesign audio interface through the Hardware Setup dialog.

For example, if Pro Tools Outputs 1–2 are assigned to both Analog 1–2 and Digital 1–2, that signal will be routed simultaneously to both pairs of output ports on your audio interface.

This lets you send the same signal (such as a stereo pair, a stem mix, or a multichannel mix) to multiple destinations (such as multiple mastering devices).

To route a Pro Tools output channel pair to multiple audio interface output ports:

1. Choose Setup > Hardware.
2. From the Peripherals list, select an interface.
3. Click the Main tab.
4. Select an output pair from an Output pop-up menu.
5. Start-click the same pop-up menu and choose an additional output pair.

The output name updates with a plus sign (“+”) before it to indicate that multiple output ports are selected. In the pop-up menu, each physical port pair assigned to that Pro Tools output pair is indicated by a check mark.

6. Repeat the above steps to select additional output destinations. The only limit to output choices is the number of outputs available in your system.

Backing Up your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost (Windows) or Bombich Carbon Copy Cloner (Macintosh). By doing this, you can quickly restore your system configuration and settings if you encounter any problems.
chapter 5

Connecting Your Studio

This chapter provides general information on connecting Pro Tools to your system, including digital equipment, effects units, MIDI gear, and SMPTE synchronization devices.


- Front and back panel connectors and indicators
- Installation of optional expansion I/O cards (192 I/O only)

Pro Tools|HD audio interfaces need room at their sides to maintain proper air flow for cooling. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.

Setting Up Your Studio

Figure 7 illustrates a typical studio setup, with a 192 I/O connected to a mixing console, effects and other equipment.

Figure 8 illustrates a setup without a mixer, where effects and monitoring gear are connected directly to a 96 I/O.
Example Studio Setup with a Mixing Console

![Diagram of studio setup with mixing console and connections]

**Figure 7. Typical studio configuration using a 192 I/O with mixer connections**
Example Studio Setup without a Mixing Console

Figure 8. Typical studio configuration using a 96 I/O without a mixer
192 I/O

The 192 I/O features two DB-25 breakout connectors for two sets of eight inputs each, at +4 dBu and –10 dBV respectively.

There are no –10 dBV outputs, however; analog outputs break out from a single DB-25 output at +4 dBu operating levels.

⚠️ *When driving unbalanced lines on the 192 I/O output card, leave the negative “–” terminals disconnected. Failure to do so will result in noisy outputs.*

The 192 I/O requires a custom DB-25 snake. Digidesign sells several different DigiSnake DB-25 cables for this purpose. Contact your dealer or Digidesign for more information.

192 Digital I/O

The 192 Digital I/O features two DB-25 breakout connectors for two sets of eight AES/EBU or TDIF inputs and outputs, along with a pair of ADAT Optical ports.

The 192 Digital I/O requires a custom DB-25 snake. Digidesign sells several different DigiSnake (DB-25) cables for this purpose. Contact your dealer or Digidesign for more information.

96 I/O

The 96 I/O analog connectors are TRS 1/4-inch with TIP wired hot (or “+”), RING cold (or “–”), and SLEEVE ground. If connecting to unbalanced loads, use unbalanced TS cables.

There is one bank of eight inputs (software-switchable between +4 dBu and –10 dBV line levels on a line-by-line basis).

There is one bank of eight outputs (that use +4 dBu line levels).

96i I/O

The 96i I/O analog connectors are balanced TRS 1/4-inch with TIP wired hot (or “+”), RING cold (or “–”), and SLEEVE ground. If connecting to unbalanced loads, use unbalanced TS cables.

The 96i I/O provides 16 inputs and two outputs. Inputs 1–4 feature variable, multi-level input sensitivity, controllable from within Pro Tools (from –12 dBV to +4 dBu). Inputs 5–16 provide a choice of two fixed operating levels (–8 dBV or +4 dBu).

Outputs 1–2 are selectable between –10 dBV and +4 dBu.

Connecting Equipment with Digital Audio Ins and Outs

Each Pro Tools|HD audio interface includes at least one AES/EBU, S/PDIF, or Optical (ADAT) digital option. For example, the 192 I/O includes additional AES/EBU and optical ports, as well as TDIF, dual-wire AES/EBU at 192 kHz, and sample rate converters. The 96i I/O provides two channels of S/PDIF only. (See the documentation for your audio interface for details.)

The following example provides basic setup guidelines for connecting Pro Tools to a DAT recorder. For detailed information for recording to and from an ADAT, see “Recording To and From Digital Devices” on page 85.

**To connect your Pro Tools system to a DAT recorder:**

1. Connect the AES/EBU or S/PDIF output on the enclosure of your Pro Tools|HD audio interface to the AES/EBU or S/PDIF input of your DAT deck. By default, this port is assigned to Pro Tools Output 1–2.
2 Connect the AES/EBU or S/PDIF input on the enclosure to the AES/EBU or S/PDIF output of your DAT deck. Route the digital input to Pro Tools inputs in the Hardware Setup dialog.

You can route any of the physical input or output pairs to any of the input and output channel assignments in the Pro Tools mixer. (The 96i I/O does not support input mapping, however.) For more information see the Pro Tools Reference Guide.

**Connecting Effects Units**

The 192 I/O, 192 Digital I/O and 96 I/O let you connect analog or digital effects units to your Pro Tools system, and use them as inserts or make them the destination for effects sends and returns. (The 96i I/O supports a single pair of hardware inserts using channels 1–2. See the 96i I/O Guide for more information.)

Five inserts are available on each audio channel. Each insert can be a hardware insert (or software plug-in), and can be mono or stereo.

When using a hardware insert, you must connect the device to matching inputs and outputs on your system. For example, a stereo insert could use outputs 7–8 and inputs 7–8 for the sends and returns, respectively. Routing the physical inputs and outputs of the interface to Pro Tools inputs and outputs can be done in either the Hardware Setup dialog or I/O Setup dialog. From I/O Setup, inserts can also be defined, and their channels mapped to audio interface channels. (For more information, see the Pro Tools Reference Guide).

You can also connect effects units to your system by using any analog or digital inputs and outputs as Auxiliary Inputs and Outputs for effects sends and returns. Once an effects unit is attached this way, you can send a variable amount of a track's output to the effects unit using a send in Pro Tools.

Ten separate send controls on each Pro Tools track allow you to route audio to any of the available outputs connected to your system or through any of the 128 internal busses in the Pro Tools Mixer. Outputs can be returned to Auxiliary Inputs for automated mixing or processing.

When you are using an effect in this send and return type of configuration, make sure the unit's internal mix or balance between direct (unprocessed) and wet (effected) signal is set so that only the processed signal is returned to Pro Tools. On most effect units, a balance setting of 100% (completely wet) is the appropriate setting.

If you've been using an effects unit in an instrument setup, such as a guitar effects rack, you'll probably find the balance to be below 50%. If the unit has separate dry and effect level knobs, turn dry level control off. If you don’t do this, the dry, unprocessed signal will be present in an effect’s output along with the desired processed sound, and you’ll have trouble accurately controlling the effect balance in your final mix.

**Connecting Effects Units Digitally**

To use your audio interface's inputs and outputs as effects sends and returns to a digital effects device, set your interface's Clock Source to Internal in the Hardware Setup dialog (unless it is referenced to another clock source or peripheral). You should then set your digital effects devices to accept an external digital clock so that they
will synchronize themselves to Pro Tools. Make sure you set the channel pair to the digital input in the Hardware Setup dialog (or I/O Setup dialog).

Connecting MIDI Devices

By adding a compatible MIDI interface to your system, you can take advantage of all the MIDI features of Pro Tools, including recording and editing MIDI tracks, and synchronizing to MIDI Time Code or MIDI beat clock.

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Macintosh. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

See Appendix C, “Configuring MIDI Studio Setup (Windows Only)” or Appendix D, “Configuring AMS (Mac OS X Only)” for detailed information on how to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To connect MIDI devices to your system:

1. Connect the MIDI interface to your computer according to the MIDI interface's documentation.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI interface hardware and software, confirm that it is working properly using the procedure given in the interface's documentation.)

3. Connect the MIDI OUT of your MIDI device to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device to the MIDI OUT of your MIDI interface.

Connecting SMPTE Synchronization Devices

If you intend to synchronize Pro Tools to external devices with SMPTE, your system must be connected properly. For details on SMPTE and synchronization, see the Pro Tools Reference Guide or the SYNC I/O Guide.

Digidesign SYNC I/O

Digidesign’s SYNC I/O is a multi-purpose synchronization peripheral that provides all the functions and connections needed to synchronize to a variety of devices with Pro Tools|HD.

SYNC I/O lets you synchronize Pro Tools to LTC, VITC, and Bi-Phase/Tach, or internal for positional reference (time code), and supports all major clock references.

SYNC I/O integrates into the Loop Sync configuration of a Pro Tools|HD system, offering extremely fast lockup, near-sample accurate synchronization, and an exceptionally low-jitter clock. These features provide professional performance and maximum audio fidelity under a wide range of synchronization conditions.

For more information, refer to the SYNC I/O Guide.
Connecting Ethernet Control Surfaces

Windows

If you are connecting your computer to an Ethernet control surface, you will need to install the Digidesign Ethernet software. See “Digidesign Ethernet Software for Control Surface Support” on page 27.

Macintosh

If you are using the built-in Ethernet port or a PCI Ethernet card to connect your computer directly (rather than across a network) to ProControl or Control|24, the TCP/IP address must be set manually. The default manual settings will work in most cases. Do not use DHCP unless your computer is connected to a network that provides DHCP services.
This tutorial of Pro Tools software introduces its main windows and features, and also includes a step-by-step overview of audio recording.

All features described in this chapter are explained fully in the *Pro Tools Reference Guide*.

You can view an electronic PDF version of the *Reference Guide* by choosing it from the Pro Tools Help menu.

**Session Basics**

Pro Tools projects are created and saved as sessions. Sessions store all tracks, audio, MIDI, and other session information. Audio files, Video files, Fade files, Region Group files, and backup Session files are stored in folders within the Session folder.

**Starting a Session**

To create a new session:

1. Launch Pro Tools.
2. Choose File > New Session.
3. In the New Session dialog, set the audio file type, sample rate, and bit depth parameters for the new session.
4. Choose where you want to save your session. If you are using external hard drives with your Pro Tools system, make sure you select the appropriate drive in the New Session dialog.
5. Type a name for your session.
6. Click Save. The new session opens its Mix, Edit, and Transport windows.
Main Windows

The Mix, Edit, and Transport windows are the main Pro Tools work areas. You can show any of these windows by choosing them from the Window menu.

Edit Window Displays tracks in the session along the Timeline, for editing of audio, MIDI, and automation data.

Mix Window Displays the Pro Tools mixer, with fader strip controls for volume, pan, solo, mute, record enable, and signal routing.

To switch between the Edit and Mix windows, press Control+Equals (=) (Windows) or Command+Equals (=) (Macintosh).

Figure 9. Edit window
Chapter 6: Working with Pro Tools

Transport Window Provides controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The Transport window can also show Counter and MIDI Control displays.

Figure 10. Mix window

Figure 11. Transport window
Rulers

Pro Tools provides several different rulers to help navigate your session.

Timebase Rulers

The Timebase rulers, displayed along the top of the Edit window, include Bars:Beats, Minutes:Seconds, Samples, Time Code, and Feet+Frames. The current timebase determines the format of the Main counter, and provides the basis for the Edit window Grid.

To select a Timebase ruler:

- Click the name of the ruler at the top left side of the Edit window.

For post production, select either Time Code or Feet+Frames as the Timebase for your session in the Rulers View.

Conductor Rulers

The Conductor rulers, displayed just below the Timebase rulers, include Tempo, Meter, and Markers. The Meter and Tempo rulers indicate changes in meter and tempo within the session. The Markers ruler displays markers to important track locations.

Setting a Tempo

You can set the tempo for your session by using the Song Start Marker, located in the Tempo ruler.

To set the session tempo with the Song Start Marker:

1. In the Tempo ruler, double-click the Song Start Marker.

2. In the Tempo Change dialog, enter the BPM (beats per minute) value you will use for the session. The inserted tempo event replaces the default session tempo.

3. To base the BPM value on a different note value (such as an eighth note rather than the default quarter note), select a note value from the Resolution pop-up menu.

4. Click OK.
Using the Click Plug-In

The Click plug-in creates an audio click during session playback. This works like a metronome that you can use as a tempo reference when performing and recording.

The Click plug-in is synchronized to the tempo and meter of the Pro Tools session, and follows any changes in tempo and meter.

The Click plug-in is one of many plug-ins that can be inserted on a Pro Tools track. See “Plug-Ins” on page 96.

Click Parameters

MIDI In LED Illuminates each time the Click plug-in receives a click message from the Pro Tools application, indicating the tempo.

Accented Controls the output level of the accented beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the unaccented beats of the audio click.

To use the Click plug-in:

1. Choose Options > Click to enable the Click option.
   - or -
   Enable the Metronome Click button in the Transport window.

2. Create a mono Auxiliary Input (Aux Input) track.

3. Insert the Click plug-in on the Auxiliary Input track.

4. In the Click plug-in window, choose a click sound from the Librarian pop-up menu (this menu displays “factory default” when you first insert the plug-in).

5. Choose Setup > Click and set the Click and Countoff options.

6. Click OK.

7. Begin playback. A click is generated according to the tempo and meter of the current session and the settings in the Click/Countoff Options dialog.

The Note, Velocity, Duration, and Output options in the Click/Countoff Options dialog are for use with MIDI instrument-based clicks and do not affect the Click plug-in.
Using an External MIDI Click

Pro Tools also lets you use an external MIDI device to play the click. This feature can be turned on and off in the Transport window, and is configured from the Click/Countoff Options dialog.

To configure and enable an external MIDI click:

1. Choose Setup > Click.

2. Configure the click parameters as needed for your MIDI sound source.

3. Choose a MIDI sound source from the Output pop-up menu and click OK.

4. During recording or playback, you can turn the Click on or off with the Metronome Click button in the MIDI Controls display of the Transport window.

See Appendix C, “Configuring MIDI Studio Setup (Windows Only)” or Appendix D, “Configuring AMS (Mac OS X Only)” for information on configuring your MIDI studio for use with Pro Tools.

Saving Sessions

As you build a session by adding tracks and changing session controls, you will want to save your work. Pro Tools provides three ways to save sessions.

To save a session:

- Choose File > Save, File > Save As, or File > Save Copy In.

Save Saves the currently open session file, leaving it open for you to continue working.

Save As Creates a duplicate session file with the name you choose, and leaves the duplicate open for you to continue working. This can be useful if you want to experiment with different arrangements in the session without affecting the original session.

Save Copy In Saves a copy of the session file and lets you save copies of all audio files that are used in the session. This can be useful for archiving a session, preparing a session for transfer to another system, saving to older Pro Tools session formats, or saving a session at another sample rate.
System Resources and Settings

You can change specific Pro Tools system settings in the Playback Engine dialog to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust system buffer sizes, allocate CPU processing power, and choose delay compensation settings in Pro Tools.

To configure system resources:

■ Choose Setup > Playback Engine.

See Chapter 4, “Launching and Configuring Pro Tools” for details on configuring system settings.

System Usage Window

The System Usage window displays approximate information on CPU load, DSP usage, and overall disk performance. Use this window to gauge your system’s basic processing capacity.

Monitor CPU usage if you are using RTAS plugins, and DSP usage if you are using TDM plugins.

To view system resources and usage:

■ Choose Window > System Usage.
Transport Controls

The Transport window provides access to all Pro Tools transport commands. Different transport controls can be displayed or hidden in this window.

To show the Transport window:

- Choose Window > Transport.

To configure the Transport window:

- Choose View > Transport and select a view option from the submenu.

The Transport window provides Play, Stop, and other standard transport controls.

The Expanded view of the Transport window provides pre- and post-roll, start, end, and length indicators for Timeline selection, as well as the Transport Master selector.

The Transport window can also display the following MIDI controls: Wait for Note, Metronome Click, Countoff, MIDI Merge, Tempo Ruler Enable, and Meter and Tempo controls.

To start and stop playback:

1. Click Play in the Transport window to begin playback.
2. Click Stop in the Transport window to stop playback.

Press the Spacebar on your computer keyboard to start and stop playback.

Pro Tools starts playing from the location of the cursor, or from the beginning of the current selection. The current setting of the Link Timeline and Edit Selection command in the Options menu also affects playback. See the Pro Tools Reference Guide for more information.
Tracks

Pro Tools lets you create tracks for audio and MIDI recording, submixing, routing, automating, and editing.

Pro Tools provides five types of tracks: audio tracks, Auxiliary Input tracks, Master Faders, MIDI tracks, and Instrument tracks. Audio tracks, Auxiliary Inputs, Master Faders, and Instrument tracks can be mono, stereo, or any of the supported multichannel formats for surround mixing.

**Audio Tracks** Record and play back audio to and from hard disk, monitor audio input when record-enabled, and edit audio regions

**Auxiliary Inputs** Audio mixer channels used for input, routing, and submixing

**Master Faders** Provide master channel controls and options for any Output or Bus path

**MIDI Tracks** Record, play back, and edit MIDI data

**Instrument Tracks** Combine the functions of MIDI and Auxiliary Input tracks, letting you control and monitor instrument plug-ins or external MIDI devices in a single channel strip.

To create a new track:

1. Choose Track > New.

2. Specify the number of tracks, track type, and channel configuration (for all types except MIDI).

To create multiple new track types in one step, click the “+” button in the New Tracks dialog. Specify the number of tracks, track type, and track format for each additional row of new tracks you want to create.

3. Click Create.

In the Mix window, audio tracks, Auxiliary Inputs, Master Faders, MIDI tracks, and Instrument tracks appear as vertical channel strips. Track type is indicated by the Track Type icons just below the faders, and by the track colors.
In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.

**Timeline and an audio playlist in the Edit window**

Audio tracks, Auxiliary Inputs, Master Faders, MIDI tracks, and Instrument tracks can all be automated. See “Mix Automation” on page 97 for more information.

**Audio Tracks**

Audio tracks, Auxiliary Inputs, and Master Faders share many identical controls. Figure 12 shows the controls found in audio or Auxiliary Input tracks. Master Faders provide all the same features as audio tracks and Auxiliary Input tracks, with the following exceptions:

- **Input Selector** A Master Fader’s output assignment determines its input, or source.

- **Inserts** Inserts on Master Faders are post-fader only. (Audio track and Auxiliary Input track inserts are all pre-fader.)

- **Sends** Master Faders do not provide sends. To send an output to another destination, use an Auxiliary Input track.

*Figure 12. Stereo audio track in the Mix window*
**MIDI Tracks**

MIDI tracks provide volume, solo, and mute, in addition to MIDI input, output, channel, and program (patch) controls. Figure 13 shows the controls found in MIDI tracks.

![MIDI track in the Mix window](image1)

**Figure 13. MIDI track in the Mix window**

**Instrument Tracks**

Instrument tracks have many controls in common with audio tracks, and also have an additional Instruments View, which provides controls for MIDI input, output, mute, volume, and pan. Figure 14 shows the controls found in Instrument tracks.

![Stereo Instrument track in the Mix window](image2)

**Figure 14. Stereo Instrument track in the Mix window**
Region List

A region is a piece of audio or MIDI data that can also have associated automation data. For example, a region could be a loop, a guitar riff, a verse of a song, a sound effect, a piece of dialog, or an entire sound file.

In Pro Tools, regions are created from audio or MIDI files, and can be arranged in audio, MIDI, and Instrument track playlists.

All regions that are recorded, imported, or created by editing appear in the Region List. Regions can be dragged from the list to tracks and arranged in any order. Audio regions can also be auditioned from the Region List by Alt-clicking (Windows) or Option-clicking (Macintosh) the audio region name. The Region List pop-up menu provides features for managing regions and files (such as searching, sorting, or selecting regions, and importing or exporting files).

Navigating in a Session

Pro Tools provides many ways to navigate in a session, including using the mouse or entering a memory location into one of the counters.

To navigate to a location in the Edit window:
1. In the Options menu, make sure Link Timeline and Edit Selection is enabled.
2. Enable the Selector tool at the top of the Edit window by clicking it.
3. Click in a track or Timebase ruler. The cursor appears at the selected location and the counters display the current time location.

For more information on the Region List, see the Pro Tools Reference Guide.
To navigate using the counters:

1. Click in the Main Counter and enter a location using your computer keyboard.
2. Press Enter (Windows) or Return (Macintosh).

Memory Locations

Memory Locations and markers provide another way to navigate within sessions. Memory Locations appear as markers under the Timebase rulers. You can store up to 999 Memory Locations or markers in a session.

To define a Memory Location:

1. Navigate to the point where you want to store a Memory Location or marker.
   – or –
   Begin playback somewhere before the point where you want to store a Memory Location or marker.
2. Create a memory location by doing one of the following:
   • Press Enter on the numeric keypad.
   – or –
   • Click the Add Marker/Memory Location (“+”) button, located to the left of the Markers ruler.

In the New Memory Location dialog, you can define a marker, store a selection, or store any combination of the other available settings. These settings include Track Height, Group Enables, Pre- and Post-Roll values, and Track Show/Hide status.

3. Choose settings for the Memory Location and click OK.

Navigating with the Main Counter

Press the * (asterisk) key on the numeric keypad as an alternative to clicking in the counter. (The cursor will always appear in the Transport window’s Main Counter if it is displayed.)

New Memory Location dialog

To go to a stored Memory Location:

1. Choose Window > Memory Locations.
2. In the Memory Locations window, click the name of the memory location.

Memory Locations window
Viewing and Zooming

When viewing tracks in the Edit window, you can adjust the height of tracks as well as zoom in vertically and horizontally using the Track Height selector and Zoom tools.

To change track height:
- Click the Track Height selector (the scaled vertical bar at the left of the track), and select a track height from the pop-up menu.

💡 You can apply many commands, including track height selection, to more than just a single track. Hold down the Alt key (Windows) or Option key (Macintosh) while performing an operation to apply it to all tracks. Hold down both the Shift and Alt keys (Windows) or Shift and Option keys (Macintosh) while performing an operation to apply it to all selected tracks.

To Zoom in or out on any area of a track in the Edit window:
1. Click to select the Zoomer tool.
2. Click or drag with the Zoomer tool to zoom in horizontally for a track or ruler.
   - or -
   Press Alt (Windows) or Option (Macintosh) and click with the Zoomer tool to zoom out horizontally for a track or ruler.

To zoom in or out incrementally:
- Click the appropriate Zoom button:
  • Zoom Out button (Left Arrow)
  • Zoom In button (Right Arrow)
  • Audio or MIDI Zoom buttons, to increase or decrease vertical zoom of the corresponding track type

To zoom in or out continuously:
1. Select the Zoom tool.
2. Hold the Start key (Windows) or Control (Macintosh) and drag in a track as follows:
   • Drag up to zoom in vertically
   • Drag down to zoom out vertically
   • Drag to the right to zoom in horizontally
   • Drag to the left to zoom out horizontally
**Zoom Toggle**

The Zoom Toggle button lets you store a zoom state and toggle between it and the current zoom state. When Zoom Toggle is enabled, the Edit window displays the stored zoom state. When Zoom Toggle is disabled, the Edit window reverts to the last zoom state.

**To store a zoom state using Zoom Toggle:**
1. Make an Edit selection.
2. Click the Zoom Toggle button so that it is highlighted.
3. Adjust Track Height, Vertical Zoom, Track view, and the Grid setting.
4. Make any desired edits.
5. Click the lit Zoom Toggle button again to revert to the last zoom state.
6. Make another edit selection and click the Zoom Toggle button to recall the stored zoom state, and continue editing.

**Zoom Presets**

Pro Tools provides five Zoom Preset buttons. You can use these to immediately return to established zoom levels. You can define the magnification level for each preset, on a session-by-session basis.

**To store a new Zoom preset definition:**
1. Use the Zoom tool to establish a Zoom setting.
2. Click a Zoom Preset button (1–5) and choose Save Zoom Preset from the Zoom Preset pop-up menu.

**To recall a saved Zoom preset:**
- Click the corresponding Zoom Preset button (1–5).

**Using Memory Locations for Zoom Control**

Pro Tools Memory Locations let you store many attributes with each marker or Memory Location, including Track Height and Zoom Settings. By creating Memory Locations that are neither markers nor selections, but have Track Height, Zoom Settings, or other options enabled, you can use Memory Locations to zoom in and out using just the numeric keypad.

For more information on creating memory locations, see “Memory Locations” on page 79.
Importing Data into Pro Tools

Sessions

Pro Tools lets you import audio, MIDI, video, and a wide range of Pro Tools session data into your current session.

Importing Audio

Pro Tools lets you import audio files from your hard drive or from a CD. This is very useful if you have audio files already recorded to disk or if you are working with CD-based sample libraries that you want to use in a session.

To import audio files or regions from disk:

■ Choose File > Import > Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Region List).

– or –

■ Choose File > Import > Audio to Region List to import files and regions to the Region List only.

To import a CD audio track:

1 Put the source CD into your computer’s CD drive.

2 Choose Window > Workspace and click the Audio CD icon to show the files on the CD.

3 Click the speaker icon in the waveform column of the Workspace browser to audition the corresponding file. Press the Spacebar to stop playback.

4 Do one of the following:

■ Drag audio files from the Workspace browser to the Track List in the Edit window to import the files to new audio tracks (they will also appear as regions in the Region List).

– or –

■ Drag audio files from the Workspace browser to the Region List in the Edit window to import the files to the Region List only.

Importing MIDI

Pro Tools lets you import MIDI files into the Region List or directly into MIDI tracks in a session.

To import MIDI files into the Region List:

■ Choose File > Import > MIDI to Region List.

To import MIDI files to tracks:

1 Choose Window > Workspace and locate the MIDI files you want to import.

For more information on searching, auditioning, and importing audio with DigiBase, refer to the DigiBase Guide.
2 Drag MIDI files from the Workspace browser to the Track List.

3 In the Import MIDI Settings dialog box, choose the import location and settings for the MIDI you are importing.

4 From the pop-up menu, select the input you want to record. The menu displays the names of the inputs as defined in the I/O Setup dialog.

For more information on importing data into Pro Tools sessions, see the Pro Tools Reference Guide.

Basic Recording

This section describes how to record audio and MIDI into Pro Tools.

Preparing for Recording

To prepare an audio track for recording:

1 Verify the connections to your instruments. Refer to the guide for your audio interface for more information about setting up your studio and monitoring output.

2 Choose Track > New. Specify 1 Mono Audio Track, and click Create.

3 In the Mix window, click the Audio Input Path selector on the new track.

Importing Files from Windows Explorer and Macintosh Finder

Pro Tools lets you drag and drop audio, MIDI, region group, REX, and ACID files directly from Windows Explorer or Macintosh Finder to the Timeline or the Region List.

For more information on importing data into Pro Tools sessions, see the Pro Tools Reference Guide.
**Setting Input Levels**

Adjust the level of the input at the source (instrument, mic pre-amp, or mixer) to set Pro Tools recording levels.

When you feed a signal into Pro Tools, make sure to adjust the input level to optimize the dynamic range and signal-to-noise ratio of the recorded file. If the input level is too low, you will not take full advantage of the dynamic range of your Pro Tools system. If the input level is too high, the waveform will be clipped, distorting the recording.

Try to set levels so that they register within the top 6 dB of the input meter without triggering the clipping indicator on your audio interface.

⚠️ Set input levels to avoid clipping. Clipping is indicated by the red Peak LEDs on the audio interface and by the red indicator at the top of each on-screen meter.

**Setting Reference Levels**

**To configure input levels for the 192 I/O:**

1. In Pro Tools, choose Setup > Hardware.
2. If you are using multiple audio interfaces, select an interface in the Peripherals list.
3. In the Interface area, click the Analog In tab.
4. Set the Reference Level for each Input Channel.
5. Click OK.

**To configure output levels for the 192 I/O:**

1. In Pro Tools, choose Setup > Hardware.
2. If you are using multiple audio interfaces, select an interface in the Peripherals list.
3. In the Interface area, click the Analog Out tab.
4. Set the Reference Level for each Output Channel.
5. Click OK.

**Recording an Audio Track**

**To record an audio track:**

1. Assign the input for a track and set its input levels.
2. Click the Track Record Enable button.

⚠️ Set input levels to avoid clipping. Clipping is indicated by the red Peak LEDs on the audio interface and by the red indicator at the top of each on-screen meter.

---

[Diagram: Hardware Setup, 192 I/O Analog In settings]

4. Set the Reference Level for each Input Channel.

[Diagram: Hardware Setup, 192 I/O Analog Out settings]

5. Click OK.

[Diagram: Record enabling a track in the Mix window]
3 Choose Window > Transport to display the Transport window.

4 Click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track, or from the cursor location in the Edit window.

5 Click Record Enable in the Transport window to enable recording.

6 Click Play or press the Spacebar to record on all record-enabled tracks.

7 Record your performance.

8 Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1. Click the track’s Record Enable button a second time to take it out of Record mode.

2. Click Play in the Transport window or press the Spacebar to start playback.

3. Click Stop in the Transport window or press the Spacebar to stop playback.

Recording To and From Digital Devices

You can digitally transfer up to 16 tracks on a single 192 I/O or 192 Digital I/O, up to a system maximum of 96 inputs. Using a single 96 I/O audio interface, you can digitally transfer as many as eight tracks at a time to or from a digital device. Using a single 96i I/O audio interface, you can digitally transfer up to two tracks at a time to or from any S/PDIF-compatible device.

Setting Digital Format and Clock Source

Before recording from a digital source, make sure you have enabled the appropriate Clock Source and Digital Format in the Hardware Setup dialog. Digital Format defaults to AES/EBU, meaning your Pro Tools|HD I/O will listen to the AES/EBU (Encl) In port for digital clock (if any). If you want to record from a DAT machine connected to your S/PDIF RCA inputs, select S/PDIF Format. If you are using multiple Pro Tools|HD interfaces, be sure to configure the appropriate interface in the Hardware Setup dialog.

After enabling a different digital format, appropriate clock signals will become available in the Clock Source selector. If you have multiple interfaces, choose the appropriate clock source on each Pro Tools|HD I/O.

Using Pro Tools Output Pairs

Because of the way that outputs function in Pro Tools, each track looks for a stereo output pair. In order to send eight channels out of Pro Tools from its Optical port, you have to send four pairs of Pro Tools tracks (each pair panned hard left and right) to four pairs of Optical digital outputs.
Working with 88.2 kHz or Higher Sample Rates

If the session sample rate is 88.2 kHz or higher, Optical (ADAT) and TDIF input sources can still be used with Digidesign’s 192 I/O, but the sample rate conversion option must be enabled.

96 I/O and 96i I/O audio interfaces do not have sample rate conversion capability. On the 96 I/O, the Optical (ADAT) port will go offline with sample rates above 48 kHz.

When the sample rate conversion option is disabled, signal does not pass through the sample rate converter.

To enable sample rate conversion on the 192 I/O:
2. From the Peripherals list, select the primary 192 I/O audio interface.
3. Click the Digital tab.
4. Select an Input Format (AES/EBU 1–8, ADAT 1–8, or TDIF 1–8).
5. Enable the SR Conversion option for channel pairs.

Recording to and from an ADAT

The 192 I/O and 192 Digital I/O each provide 16 channels of ADAT input and output (eight on the chassis, eight on the digital card). These inputs and outputs are numbered 9–16 and 17–24 by default in the Pro Tools Hardware Setup and I/O Setup dialogs.

The 96 I/O provides eight channels of ADAT input and output. These inputs and outputs are labeled Optical 1–8 (ADAT) by default in the Pro Tools Hardware Setup and I/O Setup dialogs.

(The 96i I/O does not support ADAT Optical input or output.)

To record ADAT tracks into Pro Tools:
1. Connect the Optical Out connector from your ADAT deck to the Optical In connector on the back of your Pro Tools|HD audio interface.
2. Open or create a session in Pro Tools.
3. Record Enable up to eight audio tracks.
4. For each track, click its Input Selector and assign Inputs 9–16 to your eight tracks.
5. Verify that Pro Tools is synchronized to Optical in the Hardware Setup dialog, and that the Optical Format is set to ADAT.
6. Click Record Enable in the Transport window.
7. Click Play in the Transport window to begin recording, then press Play on the ADAT.
8. When playback from the ADAT tape is finished, click Stop in the Transport window, or press the Spacebar.
To record Pro Tools tracks to an ADAT:

1. Connect the Optical Out connector on your Pro Tools|HD audio interface to the Optical In connector on the back of the ADAT deck.
2. Open the session you want to record to ADAT.
3. Record Enable up to eight tracks on the ADAT.
4. On the ADAT, enable Digital In.
5. In Pro Tools, pan the four pairs of tracks you want to record to ADAT so that each pair is panned hard stereo (one track of each pair is panned all the way left, and the other is panned all the way right).
6. Route each track pair to a separate Optical output pair by selecting from the Output pop-up menu for each track.
7. Verify that Pro Tools is synchronized to Internal in the Hardware Setup dialog.
8. Start recording on the ADAT, then click Play in the Pro Tools Transport window. When playback is complete, stop both systems.

Recording MIDI

Instrument tracks combine a MIDI track and Auxiliary Input into a single channel strip that provides both MIDI and audio capabilities. Instrument tracks let you record MIDI and monitor audio from software and hardware instruments.

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and Click OK.
2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.
3. Select View > Mix Window > Instruments to display the MIDI controls at the top of the Instrument track in the Mix window.
4. Click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.
5 Do one of the following, depending on the type of instrument you are using:

- If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track’s MIDI output is automatically assigned to the instrument plug-in.

6 You can assign a default program change to the track by clicking the Patch Select button in the Mix window and making the necessary selections for program and bank select, and then clicking Done. Default program changes are sent when playing the track.

7 If you are using an external MIDI device and connected its audio output to an audio interface for monitoring in Pro Tools, click the Audio Input Path selector of the Instrument track and choose the corresponding audio input.

8 Click the Track Record Enable button to enable the Instrument track for MIDI recording.

9 Make sure Options > MIDI Thru is selected.

If your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. See Appendix C, “Configuring MIDI Studio Setup (Windows Only)” or Appendix D, “Configuring AMS (Mac OS X Only)” for more information.
10 Play some notes on your MIDI controller and look for the track’s MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound, but MIDI activity.

11 Adjust the audio output level of the Instrument track with its Volume fader.

To record MIDI on the Instrument track:

1 Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.

2 In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track, or from the cursor location in the Edit window.

3 Click Record Enable in the Transport window.

4 Do one of the following:
   - Click Play in the Transport window or press the Spacebar to begin recording.
   - If you are using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.
   - If you are using Countoff, click Play. The Record Enable and Play buttons flash during the Countoff, then recording begins.

5 Play your MIDI controller or input device.

6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back recorded MIDI data:

1 Click the Track Record Enable button to take the Instrument track out of Record mode.

2 In the Transport window, click Return To Zero to play back from the beginning of the track.

3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.
Editors

Pro Tools provides several tools for editing audio and MIDI. In the Edit window, audio and MIDI data can be edited into regions or repeated in different locations, to create loops, re-arrange sections or entire songs, or to assemble tracks using material from multiple takes.

Audio and MIDI editing are typically used to:
- Fix or replace mistakes.
- Re-arrange songs and projects.
- Clean up track timing and rhythm by aligning hits to Grid values like bars and beats, time code, grooves, or other time-bases.
- Create final tracks using selections from multiple takes (also known as a comp tracks).

Edit Modes

Pro Tools has the following Edit modes: Shuffle, Spot, Slip, and two Grid modes, Absolute (standard Pro Tools Grid mode), and Relative.

The Edit mode is selected by clicking the corresponding button in the upper left of the Edit window.

The Edit mode affects the movement and placement of audio and MIDI regions (and individual MIDI notes), how commands like Copy and Paste function, and also how the various Edit tools (Trimmer, Selector, Grabber, and Pencil) work.

For detailed descriptions of the Edit modes, see the Pro Tools Reference Guide.

Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trimmer, Selector, Grabber, Scrubber, Pencil, and Smart Tool. Select an Edit tool by clicking it in the Edit window. The Zoomer, Trimmer, Grabber, and Pencil tools have multiple modes, which you can select from a pop-up menu when you click the tool.

For detailed descriptions of the Edit tools, see the Pro Tools Reference Guide.
Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple versions of track edits. A playlist can be a complete take, an overdub, or an arrangement of selections from multiple takes. You can duplicate playlists to save edits in their current state, then continue making additional edits to the new playlist, knowing you can always go back to the previous version.

To create multiple playlists for editing:

1. Start with a track on which you want to try different edits.
2. Click the Playlist selector and choose Duplicate.
3. Name the duplicated playlist and click OK.
4. Make your first series of edits.
5. Return to the original playlist by clicking the Playlist selector and selecting its name.
6. Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a track, and switch back and forth between playlists for comparison.

Editing Regions

The Edit tools in Pro Tools are used to edit regions in the Edit window.

Trimming Regions

After recording an audio track, you will have an audio region on that track. If there is some silence at the beginning of the region, or there is some extra audio at the end of the region, you can use the Trimmer tool in Slip mode to shorten the beginning or end of the region.

To trim an audio region:

1. Select Slip mode.
2. Select the Trimmer tool.
3. Move the cursor near the beginning of the audio region (notice the cursor displays as a “[”).
4. Click at the beginning of the region and drag right to shorten the region.
5 Move the cursor near the end of the audio region (notice the cursor displays as a “]”).

![Trimming the end of a region](image)

6 Click at the end of the region and drag left to shorten the region.

![The trimmed region](image)

You can also extend a region using the Trimmer tool if there is audio data beyond the current boundaries of a region. If extending the region’s beginning, drag to the left; if extending the region’s end, drag to the right.

**Arranging Regions**

There are many ways to edit and arrange regions; the following example demonstrates how you might create and arrange a drum loop to compose a rhythm track.

**To create and arrange a rhythm sequence:**

1 Open or create a session in Pro Tools.

2 Set the session meter and tempo by doing the following in the Edit window:
   - Click the Ruler View selector and select both Tempo and Meter.
   - Click the Add Tempo Change button and specify the tempo.
   - Click the Add Meter Change button and specify the meter.

3 Click the Grid mode button to put Pro Tools in Grid mode.

4 Prepare to record using a click (see “Using the Click Plug-In” on page 71 or “Using an External MIDI Click” on page 72).

5 Record a drum track (see “Recording an Audio Track” on page 84) keeping in mind that you want to use only the best bar (measure). Your recording should fit the grid at the specified tempo and meter.

   - or –

Import an existing audio file, such as a drum loop from a sample library, and place it on an audio track (see “Importing Audio” on page 82).

6 Click the Selector tool, then drag on the waveform to make a one-bar selection. Note that the selection snaps to the specified grid.

![Making a selection in Grid mode](image)

7 Choose Track > New and create a new Stereo Audio track.

8 Click the Grabber tool and select the Separation Grabber tool.
With the Separation Grabber tool, drag the selection to the beginning of the new audio track. A new region is created and appears at the beginning of the new track.

With the new region still selected, choose Region > Loop.

In the Region Looping dialog, enter the number times you want to loop the region, and click OK.

You now have a new rhythm track with a “looped” (repeated) phrase.

You can use these editing tools and Beat Detective to do much more advanced editing of regions.

Grouping Regions

The Region Groups feature in Pro Tools lets you group regions on multiple adjacent audio, MIDI, and Instrument tracks. Region Groups are useful for groove and tempo manipulation, editing, and arranging.

For more information on Region Groups, see the Pro Tools Reference Guide.

Mixing

The Pro Tools mix environment provides many familiar channel strip controls for setting volume, pan, solo, and mute. Mixer and I/O controls can be shown in both the Mix and Edit windows.

To view the Mix window:

- Select Window > Mix.

Press Control+Equals (=) (Windows) or Command+Equals (=) (Macintosh) to switch between the Edit and Mix windows.

Using Channel Strip Controls

The following controls are common to Audio, Auxiliary Input, and Instrument tracks.

Volume Fader Increase or decrease the track level by dragging its Volume fader up or down.

Pan Slider Pan a track left or right in the mix by dragging its Pan slider left or right.

Solo Button Solo a track (muting all other tracks) by clicking its Solo button.

Mute Button Mute a track by clicking its Mute button.
Basic Signal Routing

Signal routing is accomplished by assigning track inputs and outputs. Audio track inputs can be from any hardware input or bus path. Once recorded, an audio track’s input is its audio file on disk. Auxiliary Inputs can be any hardware input or internal bus path. For all types of audio tracks, outputs can be routed to any hardware output or internal bus path.

Together, these signal routing features let you set up virtually any mixer architecture for your projects, including submixing, sends and returns for effects processing, and multichannel mixing for surround.

Send and Return Submixing for Effects Processing

When you are submixing for reverb, delay, and similar effects processing, you can use sends and Auxiliary Inputs to achieve traditional send/return bussing. You can use a real-time plug-in (see “Plug-Ins” on page 96) or a hardware I/O insert (see “Connecting Effects Units” on page 63) as a shared resource for all tracks included in a submix. The wet/dry balance in the mix can be controlled using the track faders (dry level) and Auxiliary Input fader (wet, or effect return level).

Creating a Send

Pro Tools provides up to ten sends per audio track. A send can be mono or stereo, routing to an output or one of 128 internal bus paths.

To assign a send on a track:

1. Make sure the Sends you want to use are visible in the Mix window (View > Mix Window > Sends A–E or Sends F–J).

2. In the Mix window, click a Send selector on an audio track and choose a bus path from the popup menu.

3. Set the output level of the send. You can set the send level to zero by Alt-clicking (Windows) or Option-clicking (Macintosh) the Send fader.

💡 You can configure the default level for new sends to be –∞ or at unity gain (0 dB) by enabling or disabling the Sends Default To “–INF” option in the Operation Preferences page.
Creating a Return

Auxiliary Inputs tracks can be created to act as return channels for busses, as well as for inputs from hardware sources.

To create a return:

1. Choose Track > New and specify 1 Mono or Stereo Auxiliary Input, then click Create.

2. Click the Input selector of the Auxiliary Input and set it to the bus path you assigned to the sends on the source tracks.

3. Click the Output selector of the Auxiliary Input and choose an output path.

Master Faders

Master Faders are used as output and bus masters, and can control any mono, stereo or multi-channel output or bus path in a session. You can then use the controls on the Master Fader to control the volume, solo and mute, or apply inserts to those paths.
To create a Master Fader:

1. Choose Track > New and specify 1 Mono or Stereo Master Fader track, then click Create.
2. In the Mix window, click the Master Fader's Output selector and choose the output path that you want to control. You can choose either outputs or internal busses.

To use a Master Fader as a master stereo volume control for all tracks in a session:

1. Choose Track > New and specify 1 Stereo Master Fader track, then click Create.
2. Set the outputs of all audio tracks in the session to outputs 1–2 and set the panning of each track.
3. Set the output of the Master Fader to your main output path (outputs 1–2).

Plug-Ins

Plug-ins provide EQ, dynamics, delay, and many other types of effects processing, and operate either in real time (TDM and RTAS) or non-real time (AudioSuite).

TDM and RTAS plug-ins are nondestructive effects, which are inserted on tracks to process audio in real time, during playback—just like an external hardware processor.

AudioSuite plug-ins are used to process and modify audio files on disk, rather than nondestructively in real time. Depending on how you configure a non-real-time AudioSuite plug-in, it will either create an entirely new audio file, or alter the original source audio file.

Real-time plug-ins are assigned to tracks from the Inserts view in the Mix or Edit windows. Once assigned to a track, plug-ins appear in the track's Inserts view, and can be opened by clicking on the Insert button.

To insert a real-time plug-in on a track:

1. Make sure the Inserts View is shown in the Mix or Edit window.
2. Click the Insert selector on the track and select the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack plug-ins, and many more are available from Digidesign and our Development Partners.

For more information about plug-ins included with Pro Tools, see the DigiRack Plug-Ins Guide.
Mix Automation

Mix automation lets you record, or automate, changes to track volume, send levels, mutes, pan, and plug-in parameters.

To write automation:

1. Choose Window > Automation Enable.
2. In the Automation Enable window, enable an automation type (volume, pan, mute, send level, send pan, send mute, or any plug-in automation) by clicking its button so that it is highlighted.
3. In each track you want to automate, select an automation mode with the Automation Mode selector (Write, Touch, or Latch mode).
4. Start playback and begin writing automation by adjusting faders and other controls during playback. Pro Tools remembers all moves performed on enabled parameters.

Once written, automation can be re-written or displayed and edited graphically in the Edit window.

Final Mixdown

The Bounce to Disk command lets you write a final mix to disk, create a new loop, print effects, or bounce any submix. Once you have bounced your final mix to disk, you can use another program to burn the resulting file to CD.

When you bounce a track to disk, the bounced mix includes the following:

- **Audible Tracks**: All audible tracks are included in the bounce. Any muted tracks do not appear in the bounce. If you solo a track or region, only the soloed elements appear in the bounced mix.
- **Automation**: All read-enabled automation is played back and incorporated in the bounced mix.
- **Inserts and Sends**: All active inserts, including real-time plug-ins and hardware inserts, are applied to the bounced mix.
- **Selection or Track Length**: If you make a selection in a track, the bounced mix will be the length of the selection. If there is no selection in any track, the bounce will continue until it reaches the end of the session.
To Bounce to Disk:

1. Choose File > Bounce to > Disk.
2. Select any mono, stereo, or multichannel output or bus path as the source for the bounce.
3. Select the File Type (such as WAV), Format (such as mono or stereo), Resolution (such as 16-bit), and Sample Rate (such as 44.1 kHz).
4. If you are changing the sample rate of the bounced file, choose a Conversion Quality setting.
5. Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in whenever you are bouncing or mixing down audio to a lower bit depth (for example, when mastering a 24-bit session to 16-bit resolution for release on an audio CD.)

If you are bouncing or mixing down audio for reuse at the same bit depth (for example, for transfer from one 24-bit capable system to another), you do not need to dither the output.

It is preferable to use Master Faders instead of Auxiliary Inputs for applying dither, because Master Fader inserts are post-fader. With a Master Fader, any changes to the track’s Volume fader will be processed by the dither plug-in.

To dither audio for mixdown:

1. Create a Master Fader and assign it to control the output path for the audio you want to mix down or bounce.
2. Insert the included POW-r Dither plug-in (or another dither plug-in) on the Master Fader, after any other plug-ins or inserts on the track.
3. In the dither plug-in window, click the Bit Resolution button and select the destination bit depth (20-bit or 16-bit).
4. In the dither plug-in window, click the Noise Shaping button and select a Noise Shaping setting. Type 1 is appropriate for mono files, and Type 2 or Type 3 are appropriate for stereo files.
5. Choose File > Bounce to Disk to perform the mixdown.

Sample Rate Conversion on Mixdown

When you specify a different sample rate for a bounced file (for example, when mixing down a session recorded at 96 kHz to 44.1 kHz for release on an audio CD), a Conversion Quality setting becomes available in the Bounce to Disk dialog.

There are five possible Conversion Quality settings, ranging from Low (lowest quality) to TweakHead (highest quality). The higher the quality of sample rate conversion, the longer it takes to convert the bounced file.

For more information on using dither and sample rate conversion when mixing down, see the Pro Tools Reference Guide.
SCSI hard drives are the recommended recording media for Pro Tools|HD systems on Windows, and can also be used with Pro Tools on Macintosh.

Although Pro Tools will let you record to your system drive, this is generally not recommended. Performance for recording and playback on system drives is sometimes worse than on non-system drives, resulting in lower track counts and fewer plug-ins.

⚠️ Be aware that recording to your system drive can quickly use up available hard drive space. This can negatively affect system stability and the performance of all applications including Pro Tools.

For the most current information on hard drive requirements and recommendations, see the compatibility pages on the Digidesign Web site (www.digidesign.com/compato).

### SCSI Requirements

Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

For a list of qualified SCSI hard drives and SCSI HBA cards, refer to the Digidesign Web site (www.digidesign.com/compato).

⚠️ Software RAID is not supported for audio drives.
**SCSI Cables**

Use shorter SCSI cables to improve reliability. Table 1 provides guidelines for maximum cable lengths according to SCSI type.

In the following table, the maximum cable length includes all cables used in the chain, not just point-to-point connections.

<table>
<thead>
<tr>
<th>SCSI type and transfer rate</th>
<th>maximum cable length</th>
<th>maximum # of drives</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast SCSI 10 MB/sec</td>
<td>3 meters</td>
<td>8</td>
</tr>
<tr>
<td>Wide SCSI 20 MB/sec</td>
<td>3 meters</td>
<td>16</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra2 SCSI Low Voltage Differential (LVD) 80 MB/sec</td>
<td>1.2 meters</td>
<td>16</td>
</tr>
</tbody>
</table>

**Distribute Audio Across Multiple Drives**

For best recording and playback performance, don’t record and play back all audio files in a session from the same drive. Instead, use Pro Tools Disk Allocation features to distribute audio files between multiple drives. See the *Pro Tools Reference Guide* for details.

**Separate Video and Audio Files**

If you are working with QuickTime, movie files must reside on a different SCSI bus than audio files. If audio files reside on disks connected to a SCSI HBA card, video data should reside on drives connected to a different SCSI bus.

**Dual-Channel SCSI HBA Cards**

If you use a dual-channel SCSI HBA card, allocate audio files equally to drives connected to each of the two busses on the card for optimal performance.

If using video files, make sure to put your video files on one bus and audio files on the other bus.

**Connecting SCSI Drives**

**To connect an external SCSI drive:**

1. Turn off power to both the computer and the hard drive.

2. Attach a SCSI cable from the SCSI port of the hard drive to the SCSI port of the SCSI HBA card or computer.

3. Secure the cable’s connectors to the hard drive and computer.

4. Connect additional drives by daisy-chaining from one drive to another. Keep cable lengths to a minimum (see Table 1).
5 Verify that the last SCSI device in the chain is properly terminated. (See “SCSI Termination” on page 101.)

6 Attach power cables to the hard drives.

---

**SCSI Termination**

Your computer’s SCSI chain must be properly terminated or your system will not function correctly. Only the last device on the chain should be terminated using the termination type recommended by the hard drive manufacturer.

The drive should use either an external terminator plug or have its internal terminators enabled. If you are using a terminator plug, Digidesign recommends that you purchase and use an active terminator.

⚠️ Do not enable internal termination and install an external terminator plug on the same drive. This will cause SCSI errors. See your hard drive’s documentation for information on which type of termination it uses.

---

**Quick Formatting SCSI Drives**

**Macintosh Requirements**

On Macintosh systems, SCSI hard drives used for audio recording on TDM systems must be formatted (or initialized) for either the HFS+ or HFS file system (HFS+ is recommended). Drive partitions of up to 2 terabytes (2000 gigabytes) can be used.

TDM systems require that you use the Apple Disk Utility for all drive formatting and partitioning. Only one disk utility should be used for all drives in a system.
Windows XP Requirements

SCSI hard drives used for audio recording on TDM systems must be formatted as NTFS or FAT32. FAT32 drive partitions have a limit of 2 terabytes (2000 gigabytes), whereas NTFS drive partition sizes are almost limitless.

TDM Windows systems require that you use Microsoft Windows Disk Administration software for drive formatting and partitioning. Use only one disk utility for all drives in a system.

Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1. Turn on your hard drives, computer, and any other peripherals.
2. Use the Apple OS X Disk Utility to initialize and partition any new hard drives.

For details on using disk formatting utilities, refer to the drive’s documentation and Apple online documentation.

Initializing a Windows Drive

To format a new Windows drive:

1. Turn on your hard drives, computer, and any other peripherals.
2. Use Microsoft’s Disk Management software, located in the Administrative Tools Control Panel under Computer Management > Storage.

Refer to your Windows documentation or help for information on how to use the Disk Management software.

General Hard Drive Maintenance

If you are using Macintosh drives on Windows systems, refer to “Using Macintosh Drives on Windows Systems” on page 104.

Formatting Drives

There are two different types of formatting: high-level formatting (initialization) and low-level formatting.

Digidesign does not recommend low-level formatting audio drives.

Initializing a drive replaces the drive’s directory, volume partition map and drivers. Information about the drive is created and drivers that communicate this information to the host CPU are installed. The drive itself is not erased, nor is verification performed.

When to Initialize a Drive

It is generally necessary to initialize a hard drive in one of the following cases:

• If a new drive is being prepared for use on a computer for the first time and the drive is not already initialized.
• If you suspect that the directories containing the drive’s information have become corrupted.
• If a drive is being changed from one platform to another. For example if you are switching from a Macintosh to a Windows-based system, or from a Windows to a Macintosh-based system, the drive must be initialized for the new operating system.
Partitioning Drives

Partitioning divides a physical drive into multiple, logical volumes, almost as if you were creating virtual hard drives. Partitions can then be formatted with the appropriate file system (NTFS for Windows, HFS+ for Macintosh).

⚠️ *Windows XP allows drives formatted with the NTFS or FAT32 file systems to be seen as whole volumes. Single Pro Tools audio files cannot exceed 2048 MB in size.*

⚠️ *Mac OS allows drives larger than 4096 MB to be seen as whole volumes. Drives must be initialized with a disk utility that recognizes the 2 terabyte limit. Single Pro Tools audio files cannot exceed 2048 MB in size.*

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned drives (assuming that reads and writes are performed on a single partition), since the heads only have to seek within the partition boundaries, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger partitions, but this comes at the expense of contiguous storage space. When you partition a drive, you will need to find the compromise that best suits your performance and storage requirements.

⚠️ *Avoid distributing audio files within a session over different partitions on the same drive since this will adversely affect drive performance.*

Avoiding File Fragmentation

For maximum recording and playback efficiency, data should be written to your hard drive in a contiguous fashion—minimizing the seek requirements to play back the data. Unfortunately, your computer can’t always store the sound files in this way and must write to disk wherever it can find space.

In multitrack recording, audio tracks are written in discrete files, spaced evenly across the disk. While fragmentation of individual files may be zero, the tracks may be far enough apart that playback will still be very seek-intensive. Also, the remaining free space on the disk will be dis-contiguous, increasing the likelihood of file fragmentation on subsequent record passes.

Increased fragmentation increases the chance of disk errors, which can interfere with playback of audio, and result in performance errors.

⚠️ On Windows, to avoid fragmentation, format drives with higher cluster sizes (such as 32K).

⚠️ On Macintosh, if Norton Utilities is used, it must be Norton Utilities v4.0 or later to ensure compatibility with HFS+ drives.
Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize your drive, which rearranges your files into a contiguous format. Most optimizing software lets you run a check on a drive to find out the percentage of fragmentation. If your drive shows moderate to heavy fragmentation, you should consider optimizing it.

If you use your system for intensive editing, or if you frequently delete audio or fade files from your hard drive, you may need to optimize your drives on a weekly basis, or even every few days, since it doesn’t take long for even a large hard drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimization process, always make a backup copy of the data on your hard drive before you optimize it. You should also use a hard drive utility to find and repair any problems before optimizing data or re-initializing your drives. If there is any damage to your hard drive's directories prior to optimizing, serious data loss may result.

Using Macintosh Drives on Windows Systems

Pro Tools for Windows lets you record and play back sessions directly from a Macintosh-formatted (HFS+) drive connected to a Windows system. This functionality requires that all Macintosh session and audio files be stored on Macintosh-formatted drives.

To mount HFS+ drives on a Windows system, you can use the MacDrive utility. An installer for the demo version of MacDrive is included with Pro Tools.

For details on sharing sessions between Macintosh and Windows systems, see the Pro Tools Reference Guide.

Formatting and Maintaining HFS+ Drives

To format and partition any drives as HFS+, connect the drives to a Macintosh computer and use the Apple OS X Disk Utility.
# DigiTest Error Codes

For the latest version of DigiTest, visit the Digidesign Web site (www.digidesign.com).

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Err3</td>
<td>Cards from different Pro Tools systems are incorrectly mixed. See the configuration chapters.</td>
</tr>
<tr>
<td>Err4</td>
<td>Cards marked with this error are installed in the wrong order. See the configuration chapters.</td>
</tr>
<tr>
<td>Err5</td>
<td>Too many cards of this type are installed in the system. Refer to the Digidesign Web site for compatibility information.</td>
</tr>
<tr>
<td>Err6</td>
<td>A card is installed in a reserve slot. For example, a Digidesign card is installed in the slot reserved for the Expansion Chassis Host Interface card. Refer to the configuration chapters, as well as related installation guides.</td>
</tr>
<tr>
<td>Err1220</td>
<td>SCSI Accelerator card is installed in the wrong slot. See the configuration chapters for correct location of the card.</td>
</tr>
<tr>
<td>Err1221</td>
<td>Expansion Chassis Host Interface card is installed in the wrong slot. See Expanded Systems Guide for correct location of the card.</td>
</tr>
</tbody>
</table>
MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

Interface Controls

Create This button adds a new instrument to the Instrument Name list.

Delete This button deletes the instrument or instruments selected in the Instrument Name list.

Import This button lets you import an existing MIDI Studio Setup file.

Export This button lets you export the current MIDI Studio Setup file.
Show Duplicate Emulated Ports If you are using a MIDI interface that supports timestamping (such as MIDI I/O), when the Show Duplicate Emulated Outputs option is selected, the MIDI Studio Setup window shows both the Direct-Music time-stamped output ports, and non-stamped duplicate emulated output ports.

⚠️ Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

Instrument List

The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument’s properties in the Properties section of the window.

Properties Section

The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

To define an instrument with MIDI Studio Setup:

1. Choose Setup > MIDI > MIDI Studio.
2. Click Create.
3. In the Instrument Name field, type the name of your instrument, and press Enter.

💡 If you do not enter an instrument name, the Instrument Name field will automatically inherit information from the Manufacturer and Model pop-up menu.

4. Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.

5. From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.

6. From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.

7. Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files.

For more information, see “MIDI Patch Name Support” on page 109.
Model
The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 109.

Input Port
The Input Port pop-up menu displays a list of available MIDI interface input ports. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

⚠️ If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input Selector.

Output Port
The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

⚠️ If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output Selector.

Send Channels
The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels
The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign.

To import MIDI patch names into Pro Tools:
1. Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 107).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Patch Select button.
4 In the Patch Select dialog, click the Change button.

5 In the Open dialog, navigate to Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

To clear patch names:
- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.
Appendix D: Configuring AMS (Mac OS X Only)

Audio MIDI Setup

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple’s Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

⚠️ To ensure optimum performance, do not change the AMS configuration while Pro Tools is playing back. Stop the Pro Tools transport before launching AMS.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).
   - or -
2. Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

3. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

4. Drag the new device icon to a convenient location within the window.
Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:

1. Select the external device icon and click Show Info (or double-click the new device icon).

Explain how to show info or double-click to configure an external device.

2. Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

Explain how to select a manufacturer and model.

Making MIDI input and output connections

To remove a connection, select the cable and press Delete.

Naming a new MIDI device
Appendix D: Configuring AMS (Mac OS X Only)

Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

3 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

4 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

5 Select a device image and click Apply.

6 Close the AMS window to quit the AMS application.

To ensure optimum performance, do not launch the Pro Tools application while running AMS. Quit the AMS application first, then launch Pro Tools.

The device names you enter appear as MIDI input and output choices in Pro Tools.

For Manufacturer and Model names, AMS refers to one or more files with the suffix "middev" in the directory Root/Library/Audio/MIDI Devices. Pro Tools installs a file that contains information for many commercially available MIDI devices, named “Digidesign Device List.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing the .middev file in any text editor (such as TextEdit).

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.

Selecting a device icon

To ensure optimum performance, do not launch the Pro Tools application while running AMS. Quit the AMS application first, then launch Pro Tools.

The device names you enter appear as MIDI input and output choices in Pro Tools.
MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1. Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 111).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Patch Select button.
4. In the Patch Select dialog, click the Change button.
5. In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.
6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third-party patch librarian and editor software to create your own custom patch names.
This appendix provides an overview of DSP-induced delays, and explains how you can compensate for these delays to improve time and phase alignment of audio in complex or critical mixing situations.

- To learn about DSP-induced delays and when you should compensate, see “Introduction to DSP-Induced Delay” on page 115.
- To learn how to compensate for delays automatically with Delay Compensation (Pro Tools HD only), see “Delay Compensation” on page 116.
- To learn how to compensate for delays manually, see “Manually Compensating for Delays” on page 117.
- For details on the sources of DSP-induced delay, see “Delay Factors” on page 119.

Introduction to DSP-Induced Delay

In all digital systems, DSP processing causes signal delays of varying amounts. These DSP-induced delays can vary from as short as several microseconds to as long as several milliseconds, depending on the type of processing or routing being performed.

Do not confuse signal processing-induced delays with time domain effects processing (such as delay, echo, reverb, and other desirable delay effects).

Each plug-in, hardware insert, and mixer assignment on a track delays that track by an amount equal to the total of all DSP-delay factors. (For details on these delays, see “Delay Factors” on page 119.)

In some cases, signal processing delays matter only if you use a real-time TDM plug-in on one channel of a stereo or multichannel signal but not the others. This imparts an unequal amount of delay to the signals on that channel, which subsequently may cause undesirable cancellation of certain frequencies.

Audible symptoms of phase issues include comb-filtering and loss of high frequencies.
In simple terms, DSP-induced delay can cause audio to arrive at the main output (or a submix output) at different times. To maintain time alignment, you can *compensate* for DSP-induced delays.

**When to Compensate**

You may only really need to compensate for delays between tracks where phase coherency must be maintained (as with instruments recorded with multiple microphones or stereo pairs). If you are working with mono signals, and the accumulated delays are small (just a few samples, for example), you probably do not need to worry about compensating for delays.

However, larger sessions with higher track and voice counts, many plug-ins, and/or complex mixer routing can benefit when DSP-induced delays are compensated to maintain proper time alignment.

In any session, if you want to maintain absolute time alignment across all tracks you should always compensate for signal processing delays.

**How to Compensate**

Pro Tools systems provide tools to compensate for signal processing delays, as follows:

- You can automatically calculate and compensate for processing delays by using the Pro Tools Delay Compensation feature. See “Delay Compensation” on page 116.
- You can manually compensate for delays with one or more of the following methods:
  - Apply sample-level delay to tracks with the TimeAdjuster plug-in (see “Using TimeAdjuster TDM Plug-In” on page 118).
  - Manually nudge tracks earlier or later in time as needed “Nudging Audio Tracks” on page 119.
  - Use the same plug-ins on all tracks.

While learning about how to compensate for delays, keep in mind that the best results can be often obtained by using a combination of one or more methods. Doing so gives you more options for managing DSP resources as needed by Delay Compensation and the TimeAdjuster (TDM) plug-in. In addition, the variety of tools available for compensating for delays help ensure compatibility if the session is to be transferred to another system.

**Automatically Compensating for Delays**

If you want Pro Tools to automatically compensate for offsets incurred by processing delays, use Delay Compensation.

**Delay Compensation**

Delay Compensation automatically manages DSP delays that occur on audio tracks, Auxiliary Inputs, or Master Faders because of plug-in use and mixer routing. With Delay Compensation enabled, Pro Tools maintains time-alignment between tracks that have plug-ins with differing DSP delays, tracks with different mixing paths, tracks that are split off and recombined within the mixer, and tracks with hardware inserts.
To maintain time alignment, Pro Tools adds the exact amount of delay to each track necessary to make that particular track’s delay equal to the delay of the track that has the longest delay.

Delay Compensation should be enabled during mixing and playback for optimal delay-compensated sound. In some cases when recording, Delay Compensation should be turned off.

For more information on using Delay Compensation, see the Pro Tools Reference Guide.

To use Delay Compensation to compensate for DSP-induced delays:

1. Choose Setup > Playback Engine, and choose a Delay Compensation setting (see “TimeAdjuster and Delay Compensation” on page 117).
2. Select View > Mix Window > Delay Compensation.
3. Choose Options > Delay Compensation.
4. Use the track Delay Compensation displays and other settings to do any of the following, as needed:
   - Define specific delay values for hardware inserts
   - Bypass Delay Compensation per track
   - Fine tune Delay Compensation for each track by entering a User Offset

TimeAdjuster and Delay Compensation

TimeAdjuster plug-ins behave in a special way when used with Delay Compensation, as follows:

- When Delay Compensation is enabled, TimeAdjuster does not report to Pro Tools its Delay setting (the amount of delay to be added to the signal path). However, TimeAdjuster does reports its internal plug-in delay of 4 samples to Pro Tools, and this delay is reported in the track Channel Delay indicator (or Delay Compensation View) in the Mix window.
- When Delay Compensation is turned off or unavailable, TimeAdjuster operates as expected and applies its Delay setting to the track. For more information, see “Manually Compensating for Delays” on page 117.

This ability to maintain TimeAdjuster instances and their Delay settings lets you more easily transfer sessions between systems with and without Delay Compensation.

Manually Compensating for Delays

If you want to manually compensate for offsets incurred by processing delays, do any of the following:

- Use the same plug-ins on all tracks.
- Apply sample-level delay to tracks with the TimeAdjuster plug-in. See “Using TimeAdjuster TDM Plug-In” on page 118.
- Physically adjust audio tracks in the Edit window by the appropriate number of samples (for example, by using the Nudge function). See “Nudging Audio Tracks” on page 119.
Using TimeAdjuster TDM Plug-In

You can use the TimeAdjuster TDM plug-in provided with your Pro Tools system to apply an exact number of samples of delay to the signal path of the tracks you are working with. Up to 2048 samples of delay are available.

The Channel Delay indicator (dly) in the Mix window displays the total delay, in samples, incurred on a track from the use of any plug-in on that channel. TimeAdjuster can be used to match these delay values for other tracks that need to remain in phase (as can occur with instruments recorded with multiple microphones or stereo pairs, if the tracks do not use the same plug-ins).

1 In the Mix window, Control-click (Windows) or Command-click (Macintosh) the first track’s Volume/Peak/Channel Delay indicator to toggle to Channel Delay (dly).

2 Note the Delay value, shown in samples.

3 Insert the TimeAdjuster plug-in on the second track (the one whose delay you want to change to match the first track).

4 Control-click (Windows) or Command-click (Macintosh) the track’s Volume/Peak/Channel Delay indicator until the Channel Delay (dly) value is displayed for that track.

5 Change the delay time in TimeAdjuster by moving the Delay slider or entering a value in the Delay field, until the second track’s delay value matches that of the first track.

Testing TimeAdjuster

You can test the delay values by duplicating an audio track and reversing its phase while compensating for delay.

Using TimeAdjuster with Plug-Ins

If you are using a plug-in whose delay factor you are not familiar with, you can set the delay by ear.

To use TimeAdjuster to compensate for plug-ins with unknown time delays:

• If you are working with phase-coherent track pairs, or tracks that had been multi-miked, you can “null out” the delay. Invert the phase of the target track using the TimeAdjuster Phase Invert button, and adjust the plug-in delay time until the signal disappears. (When they are perfectly synchronized, duplicate signals of opposite polarity cancel each other out.) When you are finished, disengage the Phase Invert button.

• Change the delay while listening to the signal in phase, adjusting until any comb-filter effects cancel out.

See also “TimeAdjuster and Delay Compensation” on page 117.

For information on delay indication when using Delay Compensation, see the Pro Tools Reference Guide.

To use TimeAdjuster to compensate for a time delay (for example, between two tracks):

1 In the Mix window, Control-click (Windows) or Command-click (Macintosh) the first track’s Volume/Peak/Channel Delay indicator to toggle to Channel Delay (dly).

2 Note the Delay value, shown in samples.

3 Insert the TimeAdjuster plug-in on the second track (the one whose delay you want to change to match the first track).

4 Control-click (Windows) or Command-click (Macintosh) the track’s Volume/Peak/Channel Delay indicator until the Channel Delay (dly) value is displayed for that track.
**Nudging Audio Tracks**

On audio tracks, you can use the Pro Tools Nudge feature to nudge the affected regions in single-sample (or other) increments, to preserve phase coherency. If it is necessary to nudge a region by a large number of samples, you may want to calculate the equivalent value in milliseconds and nudge the Region in millisecond increments. If the value does not divide evenly, you can switch the Nudge value back to samples and use these smaller increments for the remainder.

The disadvantage of using this method is that it only works with audio tracks (not live inputs), and the timing relationship between tracks is permanently altered, which can affect editing.

**Sample Rate and How it Affects Delay**

The delay in samples caused by TDM processing is the same regardless of the sample rate because a sample is tied to the rate of the sample clock for the entire system. However, when samples are converted into a time value (milliseconds or microseconds), the sample rate (44.1 versus 48 kHz) must be taken into account.

**Delay Factors**

With Pro Tools HD, delay is incurred when you perform the following processes:

- **Bouncing tracks.** See “Bouncing Tracks” on page 119.
- **Real-time processing with plug-in inserts.** See “Using Plug-In Inserts” on page 119.
- **Mixing and routing with sends.** See “Using Sends” on page 120.
- **Mixing and routing with hardware I/O (sends or inserts).** “Using Hardware I/O” on page 120.

**Bouncing Tracks**

Bouncing to tracks causes additional delay, as follows:

**Bus-Based Bounces** When you bus a track to another track and record the result, the following delays are incurred:

<table>
<thead>
<tr>
<th>Pro Tools system</th>
<th>Delay</th>
</tr>
</thead>
<tbody>
<tr>
<td>HD Mixer</td>
<td></td>
</tr>
<tr>
<td>Stereo Mixer</td>
<td>10 samples</td>
</tr>
<tr>
<td>Surround Mixer</td>
<td>8 samples</td>
</tr>
</tbody>
</table>

**Bounce to Disk** The File > Bounce to > Disk command causes no delay on Pro Tools|HD systems, because delay compensation for the bounce function is built in. This form of bouncing may be more desirable than bus-based bouncing. For more information, see the Pro Tools Reference Guide.

**Using Plug-In Inserts**

Using plug-in inserts on a track causes additional delay.

For specific information on the delay amounts for DigiRack or Digidesign plug-ins, refer to your DigiRack Plug-Ins Guide or Digidesign Plug-Ins Guide.

**Channel Delay Indicator**

On all systems, the Channel Delay indicator (dly) in the Mix window displays the total delay, in samples, incurred on the track from the use of any TDM plug-ins on that channel.

For information on delay indication when using Delay Compensation, see the Pro Tools Reference Guide.
To see the amount of processing delay on a track that uses plug-ins inserts:

- In the Mix window, Control-click (Windows) or Command-click (Macintosh) the track’s Volume indicator to toggle between Volume (“vol”), Peak (“pk”) and Channel Delay (“dly”) indications.

**Using Sends**

When you send a track to another track and return it to a track (audio, Auxiliary Input, or Master Fader), the following delays are incurred:

**Sends delays for Pro Tools|HD systems**

<table>
<thead>
<tr>
<th>HD Mixer</th>
<th>Sends</th>
<th>Delay</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo Mixer</td>
<td>Pre-fader send to bus</td>
<td>10 samples</td>
</tr>
<tr>
<td></td>
<td>Post-fader send to bus</td>
<td>8 samples</td>
</tr>
<tr>
<td>Surround Mixer</td>
<td>Pre-fader send to bus</td>
<td>8 samples</td>
</tr>
<tr>
<td></td>
<td>Post-fader send to bus</td>
<td>12 samples</td>
</tr>
</tbody>
</table>

Hardware sends also produce delays (see below).

**Using Hardware I/O**

When an audio interface is used on an insert or send, there is delay introduced by going through the D/A and A/D converter pair (for analog devices) or digital I/O connection (for digital devices) on the audio interface.

You can define a delay value for hardware inserts in the I/O Setup dialog. See the Pro Tools Reference Guide for more information.

The following tables list the delay incurred by each type of analog and digital output available in Pro Tools|HD systems.

### Pro Tools|HD I/O characteristics

<table>
<thead>
<tr>
<th>Interface and I/O Port</th>
<th>Stereo Mixer</th>
<th>Surround Mixer</th>
</tr>
</thead>
<tbody>
<tr>
<td>192 I/O or 192 Digital I/O AES/EBU</td>
<td>24 samples</td>
<td>22 samples</td>
</tr>
<tr>
<td>192 I/O Analog</td>
<td>103 samples</td>
<td>103 samples</td>
</tr>
<tr>
<td>96 I/O AES/EBU</td>
<td>21 samples</td>
<td>19 samples</td>
</tr>
<tr>
<td>96 I/O Analog</td>
<td>79 samples</td>
<td>77 samples</td>
</tr>
</tbody>
</table>

### I/O characteristics for Pro Tools|24 MIX-series Legacy interfaces connected to Pro Tools|HD Legacy Port

<table>
<thead>
<tr>
<th>Interface and I/O Port</th>
<th>Stereo Mixer</th>
<th>Surround Mixer</th>
</tr>
</thead>
<tbody>
<tr>
<td>888</td>
<td>24 I/O AES/EBU</td>
<td>18 samples</td>
</tr>
<tr>
<td>888</td>
<td>24 I/O Analog</td>
<td>82 samples</td>
</tr>
<tr>
<td>888</td>
<td>20 I/O AES/EBU</td>
<td>20 samples</td>
</tr>
<tr>
<td>888</td>
<td>20 I/O Analog</td>
<td>18 samples</td>
</tr>
<tr>
<td>ADAT Bridge Optical</td>
<td>18 samples</td>
<td>16 samples</td>
</tr>
<tr>
<td>ADAT Bridge S/PDIF</td>
<td>76 samples</td>
<td>74 samples</td>
</tr>
<tr>
<td>1622 I/O Optical</td>
<td>18 samples</td>
<td>16 samples</td>
</tr>
<tr>
<td>1622 I/O S/PDIF</td>
<td>76 samples</td>
<td>74 samples</td>
</tr>
</tbody>
</table>

*On the 888|24 I/O, the Digital I/O delay incurred when using AES/EBU or S/PDIF is identical.*
Appendix F: TDM Mixing and DSP Usage

Benefits of TDM II

Digidesign’s TDM (or time division multiplexing) technology is based on the concept of a single, high-speed data highway, or bus that transmits data between your Pro Tools CPU, Pro Tools cards, and the DSP chips on the cards.

Pro Tools|HD cards feature Digidesign’s enhanced TDM II architecture. The TDM II architecture provides many advantages over the original TDM (or TDM I) architecture in terms of its mixing capacity and flexibility.

In TDM systems, individual channels from sources such as audio tracks, sends, or busses are sent out from Pro Tools audio cards, and combined together or multiplexed onto the TDM bus so that all signals can travel simultaneously and can be accessed within a single sample period. At the receiving end, the audio cards can listen to any connection on the bus, and take whatever data they need.

The TDM bus runs fast enough to accommodate many audio signals at the same time. Each separate audio signal or stream, takes up a single time slot on this multiplexed bus.

One of most powerful features of the TDM architecture is that a single time slot can be used to “broadcast” data to many destinations simultaneously.

With TDM II, not only can it send data to many destinations simultaneously, but it can also send signals both bi-directionally and “privately” between DSP chips, which effectively provides a much greater number of available time slots. This provides a greater potential number of connections for routing, processing and mixing audio signals within Pro Tools.

TDM (or TDM I)
(Legacy Pro Tools MIX-Series Systems Only)

The TDM I architecture (used with Pro Tools|24 MIX systems) has a single bus where every DSP within the entire TDM system shares a single pool of 256 time slots. In practice, this means, for example, that if an audio track has a Reverb One plug-in insert, one of the 256 time slots is used to connect the Engine DSP on one chip to the Reverb One plug-in DSP on another chip. The TDM time slot used comes from the pool of 256 time slots, and is unavailable for use by the rest of the system.

![Time slot usage on Pro Tools|24 MIX hardware](image-url)
**TDM II**

With TDM II, there is a separate TDM I/O bus between each DSP chip on the Pro Tools cards, each with up to 512 bi-directional time slots at a session sample rate of 44.1 or 48 kHz (both between DSPs on each card, and between the DSPs that communicate between cards). The DSP chips are arranged serially, with a TDM I/O bus connecting one chip to the next. This means that every TDM II connection need only use time slots between the two DSPs that are being connected. See Figure 15 on page 122.

So, using the same example as above, if an audio track has a Reverb One plug-in insert, a time slot is used between the Engine DSP (sending out the audio track) and the DSP with the Reverb One instance. If the Reverb One insert is handled by a DSP that is physically next to the DSP handling mixing tasks, as shown in the illustration below, this leaves time slot 2 available for use between DSP 3 through DSP 9, and subsequent Pro Tools|HD cards.

Another example of how TDM II is more efficient than TDM I is to imagine a single HD Core card with one Engine chip and two Mixer chips. The DSPs with plug-in instances associated with the first Mixer do not need to communicate with the second Mixer, therefore the time slot numbers used can be re-used by the second Mixer to communicate with other DSPs loaded with other plug-ins.

---

**Time slot usage on Pro Tools|HD hardware**

The maximum consumption of the time slots for a single connection occurs when the audio must be sent between the first and last DSP in the system. In this instance, a time slot between each DSP is used to reach the last DSP in the chain.

---

*Figure 15. TDM bus on Pro Tools|HD hardware*
Appendix F: TDM Mixing and DSP Usage

DSP Allocation

Digital Signal Processing (or DSP) capability is one of the most powerful elements of your system. The DSP chips in your system provide the real-time processing power for your TDM Mixer and plug-ins. There is a limit, depending on your system, to how many functions a single DSP chip can power at once. This section contains some guidelines for getting the most from your available DSP capacity.

DSP Allocation Basics

As in the analog world, every send bus or output mix that you use demands that a summing mixer exist for that group. On an analog console, the number of these summing mixers is fixed by the physical layout of the console. In the Pro Tools mix environment, this number is variable, and depends on the number of output mixes or sends that you choose to create. Pro Tools allocates DSP power as it is needed to build the mixers for each session.

We describe certain mixing or signal processing functions as “using one DSP” or “using two DSPs.” This refers to the fact that there are 9 DSP chips on each HD card.

Each chip on a card can only power a certain number of processing functions. If you have a single Pro Tools|HD card, and you create a big enough TDM mixer and use enough sends or plug-ins, you will eventually use up or “max out” the DSP capacity of that card.

Mixing and DSP Usage

Pro Tools builds a TDM mixer every time a session is opened. Note that the term “mixer channel” applies to audio tracks (total voiceable tracks), Auxiliary Input tracks, and sends and returns that use any of the 128 internal busses. When you go beyond a certain number of mixer channels, Pro Tools will use another DSP to create additional mixer capacity.

Master Faders do not use additional DSP power.

DSP Manager

Pro Tools software includes the DSP Manager, a software component that optimizes the use of DSP capacity on Pro Tools|HD systems.

When you have an Pro Tools|HD card in your system, if your current DSP usage is approaching the capacity of the card, and you then try to add a mixer channel or assign a plug-in, the DSP Manager will automatically try to make room for the new mixer or plug-in on the Pro Tools|HD card. It does this by reallocating the existing TDM mixers and plug-ins to use the available DSP capacity on the Pro Tools|HD card as efficiently as possible.
Monitoring DSP Usage

The System Usage window provides a display of DSP usage. As you allocate DSP to mixing or processing with plug-ins, the System Usage window indicates when DSP chips are available and when they are in use. Green indicates a chip is free. Red indicates a chip is in use.

There are five different System Usage View formats: Small, Large, Detailed, Gas Gauge, and Activity Only. The Detailed and Gas Gauge formats show the percentage of each DSP chip in use.

With these indicators as your guide, you can try different mixer setups and different arrangements of plug-ins, sends, and Auxiliary Inputs to maximize your use of available DSP power.

Another feature available for DSP management is Active and Inactive switching. See the Pro Tools Reference Guide for more information.

To monitor the usage of DSP resources during a Pro Tools session:

- Choose Window > System Usage.

To display DSP resources in different view formats:

- Choose View > System Usage, and one of the System Usage View formats (such as Small).
Setting up Sessions to Use DSP Efficiently

The dynamically configurable mixing environment in Pro Tools lets you make choices based on the type of setup you want to have—such as how many inputs you want for your mixer, how many plug-ins you want to use, or how many sends you need.

For example, you could allocate all of your DSP power to create a large mixer with dozens of channels—but you would not be able to use as many busses, sends, or TDM plug-ins. Alternatively, you could create a mixer with a smaller number of mixer channels plus some sends and Auxiliary Inputs for returns, and TDM plug-ins on several tracks.

You can set up your session by choosing one of the session templates supplied with your system as a starting point, or by building it from scratch. If you are starting from scratch, a good rule of thumb is to start by building your mixer first, since at least one of the DSPs in your system is automatically dedicated to mixing. Start with audio tracks, then add sends and Auxiliary Inputs, and finally add plug-ins as available DSP allows. Master Faders do not use additional DSP power.

DSP Usage and Mixer Plug-Ins

Understanding Mixers

Pro Tools|HD systems include two mixer plug-in “flavors”: stereo and surround (both of which are available with dither or without). Pro Tools uses these plug-ins to create “dynamic mixers,” meaning that the mixer size can expand or contract as mix channels are added or deleted in Pro Tools. More channels take up more DSP power from your Pro Tools hardware. This is different from hardware mixing consoles where hardware (analog or digital) creates “fixed” mix configurations consisting of an unchangeable number of master outputs, busses or sends.

DSP allocation for mixing in a Pro Tools|HD system is based on the concept of DSP summing mixers. Every send bus or output mix that you use requires that a summing mixer exists for those signals. Every single signal path that is mixed together requires the use of a mixer plug-in (whether a main output that goes to hardware, a bus or a send). This is even true for an individual signal that travels from hard disk to an individual hardware output. These individual dynamic mixers are created using the appropriate TDM mixer plug-in (stereo or surround) that is installed in your Plug-Ins folder.

An “input” can be an audio track, send, or internal bus connection. Adding an output or bus path (mono or multichannel) adds the requirement for DSP power to mix the signals together.

Each Pro Tools|HD card has nine DSPs, which can power a certain number of signal processing tasks. DSP resources are dynamically allocated as the number of mixers and inputs increases.

The TDM mixer provides basic building blocks by which applications such as Pro Tools can create a wide variety of mixer configurations.
Mono and Stereo

Each TDM mono or stereo mixer is of the dimensions “N x 2,” meaning that it mixes a variable number of inputs to an output pair. For example: A session with six tracks routed to Output 1–2 would require a single 6 x 2 mixer. If one of the six tracks is assigned to Output 3–4, however, two mixers are required—one 5x2 mixer routed to Output 1–2, and one 1x2 mixer routed to Output 3–4.

Multichannel Surround

Each Surround mixer can have a variable number of outputs as well as a variable number of inputs. For example, the 7.1 format requires eight outputs. A single mono track assigned to a 7.1 Output or Bus path would require a 1x8 mixer, while one mono and one stereo track assigned to a 7.1 Output or Bus path would require a 3x8 mixer.

The important concept here is that every output (whether they are I/O or bus outputs) requires that a mixer exists for that output. This means that creating a send to bus 1 requires that a mixer be created for the bus 1–2 outputs, and that mixer will have one input.

Mixing with Sends and Busses

Each send will add an input to the destination output pair. For example, a send to output 1 will add another input to the output 1–2 mixer. If the send destination doesn’t already have a mixer for its output pair, then a new mixer will be created. A send to bus 3 will make a 1x2 mixer for bus 3 if no other bus 3 sources have been created yet.

In addition, adding a new track and assigning its input to a bus source will create a mixer for that bus pair if there is not one already.

For example, creating a new Auxiliary Input track and setting its input to bus 5 will create a 1x2 mixer for bus 5, even if no sources have been created yet.

Submixing

When the number of channels that must be mixed exceeds the capacity of a single DSP, additional “main” mixers are created automatically, along with summing submixers (which sum together the “main” mixers). The use of submixers allows large mix configurations to be created.

For example, on a Pro Tools|HD system, when a Stereo mixer running at 44.1 kHz needs to grow to more than 68 inputs, a submixer is created along with another “main mixer” that provides “n” number of inputs beyond 68. Both the original 68x2 mixer and the new “N x 2” mixer which provides additional inputs are routed to a submixer, and its outputs are finally sent to the desired destination (such as Output 1–2 on your main audio interface).

Note that any small delays (on the order of a few samples) that are created remain equal between these main mixers because they are summed together by means of submixers, and are not cascaded.

The total number of voiceable tracks supported by your particular Pro Tools configuration will ultimately determine the maximum number of channels for your TDM mixer.

Mixers and DSP Hardware

Different mixer plug-ins are available, each of which uses DSP power at slightly different rates on the different audio cards (and their DSP chips), as shown in the following tables.

See “Mixer Plug-Ins” on page 129.
In Pro Tools|HD systems, the number of available mixers per DSP chip is based on the type of card and session sample rate.

### HD Accel (for PCI or PCIe) card, Standard mixers

<table>
<thead>
<tr>
<th>Mixer</th>
<th>Sample Rate (kHz)</th>
<th>Usage per chip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>124x2</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>54x2</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>16x2</td>
<td></td>
</tr>
<tr>
<td>Surround, 5.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>46x6</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>34x6</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>8x6</td>
<td></td>
</tr>
<tr>
<td>Surround, 7.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>34x8</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>25x8</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>4x8</td>
<td></td>
</tr>
</tbody>
</table>

### HD Accel card (for PCI or PCIe), Dithered mixers

<table>
<thead>
<tr>
<th>Mixer</th>
<th>Sample Rate (kHz)</th>
<th>Usage per chip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>113x2</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>54x2</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>16x2</td>
<td></td>
</tr>
<tr>
<td>Surround, 5.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>44x6</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>27x6</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>8x6</td>
<td></td>
</tr>
<tr>
<td>Surround, 7.1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.1 and 48</td>
<td>34x8</td>
<td></td>
</tr>
<tr>
<td>88.2 and 96</td>
<td>20x8</td>
<td></td>
</tr>
<tr>
<td>176.4 and 192</td>
<td>4x8</td>
<td></td>
</tr>
</tbody>
</table>

### HD card (for PCI), default Standard mixers

<table>
<thead>
<tr>
<th>Mixer</th>
<th>Sample Rate (kHz)</th>
<th>Usage per chip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo</td>
<td>44.1, 48</td>
<td>68x2</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>44x2</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>16x2</td>
</tr>
<tr>
<td>Surround, 5.1</td>
<td>44.1, 48</td>
<td>22x6</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>12x6</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>4x6</td>
</tr>
<tr>
<td>Surround, 7.1</td>
<td>44.1, 48</td>
<td>16x8</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>8x8</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>2x8</td>
</tr>
</tbody>
</table>

### HD card (for PCI), Dithered mixers

<table>
<thead>
<tr>
<th>Mixer</th>
<th>Sample Rate (kHz)</th>
<th>Usage per chip</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stereo Dithered</td>
<td>44.1, 48</td>
<td>56x2</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>34x2</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>14x2</td>
</tr>
<tr>
<td>Surround Dithered, 5.1</td>
<td>44.1, 48</td>
<td>19x6</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>10x6</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>1x6</td>
</tr>
<tr>
<td>Surround Dithered, 7.1</td>
<td>44.1, 48</td>
<td>15x8</td>
</tr>
<tr>
<td></td>
<td>88.2, 96</td>
<td>7x8</td>
</tr>
<tr>
<td></td>
<td>176.4, 192</td>
<td>not supported</td>
</tr>
</tbody>
</table>
48-Bit Mixing Precision

The Pro Tools mixer plug-ins use a register area inside of the DSPs on the hardware to hold a full 48-bits of precision when mixing signals together. This allows a fader to be lowered in level without any loss of resolution. (Even if the fader is lowered almost to the bottom, all 24 of the original 24 bits of the signal are preserved.)

Mixer Headroom

Use of 48-bit precision when mixing allows the mixer to be designed to provide a very large amount of headroom, which allows the faders on the Pro Tools mixer to be placed in the “sweet spot” position without clipping.

Mixer plug-ins provided with Pro Tools|HD systems provide 48-bit precision with 48 dB of headroom. This means that on the “input” side of the bus (where signals are summed together), signals can never clip (even if channel faders are set to a full +12 dB of gain).

However, the “output” side of the summing mixer (where the signal is sent in the 24-bit world of a digital output or onto the TDM bus) can clip. You can use a Master fader (which does not “cost” any DSP) to scale the output level of any mix summing point (a bus or physical output). The master fader’s meters will tell you if you are clipping the mix bus, and the fader can be used to safely scale the level to avoid clipping, with no loss of quality.

If you are mixing larger numbers of signals together, always use a master fader so that you can monitor levels for the bus (using the master fader meter), and to trim the result to avoid clipping. Since Master faders cost no DSP, there is no reason not to use them.

Note that clipping the “input” side of a mixer is not a concern on Pro Tools|HD systems. It is virtually impossible to clip the input of any Pro Tools|HD mixer plug-in, because the 48 dB of headroom provided prevents any possibility of overload, even with a maximum number of inputs being fed by full-code signals with fader gains at maximum. While it is possible to clip the “output” side of the mixer, you can safely use a Master Fader to trim your mix bus back to avoid clipping (by simply examining the Master Fader meter for clipping, and pulling back the fader until it disappears; make sure that any plug-ins you may have on the Master Fader inserts are not the cause as well). The 48-bit precision of the mixer allows gain adjustment on the Master Fader with no loss of data integrity or audio quality, so there is no need to trim the individual input faders back to avoid clipping.

Mixer Automation

Volume automation on all mixer versions is near sample-accurate (as is pan automation on the stereo versions). In addition, DAE provides 24-bit interpolated values between mix breakpoints, which provides near “analog-like” resolution. This process of interpolation means that a smooth “data series” is created between any two breakpoints that you specify in Pro Tools. DAE calculates these smooth transitions on the DSP hardware with 24-bit precision, which provides extremely smooth volume changes. In addition, DAE “de-zippers” any “live input” to the mixer so that fast, real-time fader changes that come in from fader movements (on the Pro Tool user interface or control surfaces), do not cause audible artifacts as the mixer tries to “catch up” to fast changes that it receives.
Stereo and Surround Dithered Mixers

The Stereo Dithered and Surround Dithered mixer plug-ins provide non-correlated dither in addition to other basic attributes of the mixers described above. Every output summing point (whether to an internal bus or an physical output) is dithered in these mixers. This technique is used to avoid any possibility of audible artifacts caused by truncation of extremely low level data that occurs when signals pass from the 48-bit world of a TDM mixer to the 24-bit world of a TDM bus connection or a hardware output. Any material that is truncated, lies below –144 dBFS (reflecting 24-bit of dynamic range).

There is dissension in the audio community as to whether or not artifacts that fall within this area are actually audible in some way. (The normal dynamic range of human hearing is generally accepted to fall within a range of around 120 dB, from the threshold of audibility to the threshold of pain.)

Digidesign has developed a mixer that provides all of the benefits of the standard stereo and surround mixer plug-ins, but also provide uncorrelated dither on any summed output. This provides a steady dither “noise floor” at extremely low level, which causes any truncation artifacts to be converted into steady white noise. However, the addition of uncorrelated dither requires more DSP horsepower. As a result, the channel instance count from the dithered versions of the mixers is around 15% lower (or more) than the non-dithered standard versions (this varies with sample rate and mixer type).

For this reason, we offer both types of mixer plug-in. You may want to use the standard non-dithered mixer in most applications because of its greater efficiency (allowing you to mix more channels without running out of DSP power), or the dithered mixer because of its theoretical advantages.

A Note About Dithering to 16-Bit and Dither Plug-Ins

The Dithered mixers provide 24-bit dither at their summing points. When creating a final mix that results to 16-bits (for example, for CD mastering), final dithering should still be handled by plug-ins that provide dither. To properly dither the final mix result, insert a dither plug-in on the post-fader inserts of a Master fader. Details about dither and proper usage of the dither plug-ins can be found in the DigiRack Plug-Ins Guide.

Mixer Plug-Ins

Pro Tools|HD systems come with four different mixers: Stereo, Surround, Stereo Dithered, and Surround Dithered.

The standard Stereo and Surround Mixer plug-ins are installed by default. When you run your Pro Tools Installer, a copy of the Stereo Dithered and Surround Dithered mixers are placed in the folder “Plug-Ins (Unused).”
Plug-In Features

Standard Surround and Stereo Mixers

Both the Surround and Stereo Mixer plug-ins provide the following:

- 24-bit digital output, from an audio interface output or Bounce to Disk. Mix level scaling stores 48-bit results, using a 56-bit accumulator for maximum precision.
- 48 dB of mix headroom.
- Output clip indication.
- Multichannel mixing formats for surround (Surround Mixer only).

Surround Dithered and Stereo Dithered Mixers

Both the Surround Dithered and Stereo Dithered Mixer plug-ins provide the following:

- The same features as the standard Pro Tools|HD Stereo and Surround mixers, with the addition of non-correlated dither to any output or bus send.

⚠️ When using Dolby Digital encoders or Dolby E, you can only use the non-dithered mixer. The Dithered mixer will not allow proper playout of Dolby Digital or Dolby E out of an output.

Switching Mixer Plug-Ins

To switch TDM Mixer plug-ins:

1. Quit Pro Tools.

2. Do one of the following:
   - On Windows systems, open the “Plug-Ins (Unused)” folder (Program Files\Common Files\Digidesign\DAE).
   - Or –
   - On Macintosh systems, open the “Plug-Ins (Unused)” folder on your Startup drive (Library/Application Support/Digidesign).

3. Locate the Mixer plug-in that you want to use, and drag it to the Plug-Ins folder.

4. Open the “Plug-Ins” folder, locate the Mixer plug-in version that you no longer want to use, and drag it to the “Plug-Ins (Unused)” folder.

5. Launch Pro Tools.

Mixer Usage Guidelines

The following conditions apply to mixing with Pro Tools|HD systems.

- One DSP chip is automatically dedicated to mixing in the TDM environment.
- As you reach the basic mixer limits for a single DSP chip, the system will automatically begin allocating DSP resources from another chip (if available), making it unavailable for plug-ins.
- Each bus or send connection requires DSP to mix signals. This means that each send or Auxiliary Input that you create will require DSP power to mix the results.
DSP Usage with TDM Plug-Ins

To get the best results when using TDM plug-ins, keep in mind the following guidelines:

- Pro Tools|HD systems use Digidesign’s Multi-Shell technology, that lets any MultiShell compatible plug-in share DSP chips HD cards. Up to five types of MultiShell compatible plug-ins can share a single DSP chip.

Refer to the DigiRack Plug-Ins Guide for details on MultiShell plug-ins.

- Stereo DSP plug-ins generally use up twice as much DSP as mono plug-ins.

- Master Faders do not require additional DSP. Use them freely to control submix levels, send/bus output levels, and the master output level of your session.

The session templates provided with your system include several useful preconfigured session setups that make efficient use of DSP resources.

If your computer has unused slots, you can always increase your available DSP resources by adding additional HD cards to your Pro Tools|HD system.
Troubleshooting

Backing Up Your Work
It is highly recommended that you back up your work on a regular basis, and especially before making changes to your system configuration.

Backing Up Your Session Data
Back up your session and audio data frequently. There are a variety of media that are suited to back up projects of various sizes, from automated tape backup systems to high-capacity optical drives, to CD burners.

The best way to back up an entire session is to use the Save Copy In command. This command lets you save the session file and all of its associated files to a new location.

You can also use the Auto Save Backup feature (in the Operation Preferences page) to have Pro Tools automatically save backups of the session file while you work.

Backing Up Your System Configuration
After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost (Windows) or Bombich Carbon Copy Cloner (Macintosh). By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Common Issues

Pro Tools Won’t Launch

Problem
When you double-click the Pro Tools application or a Pro Tools session file, Pro Tools doesn’t launch, or displays an error message.

Possible Solutions
◆ Check to be sure your computer has the required amount of RAM to launch Pro Tools. See the compatibility page of the Digidesign Web site (www.digidesign.com/compato).
◆ Try a complete restart. Turn off your audio interfaces, computer peripherals and your computer, and then turn them on again in the proper sequence.
If you tried to launch Pro Tools by double-clicking a Pro Tools session file, do the following:

• Close any error message.
• Double-click the Pro Tools application.
• In Pro Tools, choose File > Open Session to open the session.
• Reinstall the Pro Tools application, using the Pro Tools Installer CD.

Audio Interface Is Not Recognized

Problem
When you launch Pro Tools it does not recognize an audio interface, or a connected audio interface is not available.

Possible Solutions

• Turn off your computer and check to be sure your cables are properly and securely connected to your computer and to your audio interface.
• Verify that your Hardware Setup dialog settings are correct.
• If you only have one interface, make sure it is connected to the HD Core card.
• Make sure Loop Sync, SuperClock or other synchronization connections to your audio interface are correct. Disconnect the clock source from the interface and see if the problem persists.

Using DigiTest as a Diagnostic Tool

The DigiTest utility performs diagnostic tests on the Pro Tools cards in your system. If DigiTest reports that any of your cards have failed, click the Info button next to that card. Write down the information that appears and report it to your local Digidesign dealer or to Digidesign Technical Support.

Performance Factors

There are several conditions that may adversely affect the performance of Pro Tools. These include:

Network Connections Close any network connections unless you are using them for network interchange of audio data.

Background Applications Any software utilities that run in the background or generate disk activity, such as virus protection, disk optimization, or file savers, should be turned off or removed.

Screen Savers Screen saver software should be completely disabled on your computer before running Pro Tools.

Power Saver Features Some automatic power saver features, such as those that spin down the system hard drive, can affect Pro Tools performance. These features should be turned off.
Appendix G: Troubleshooting

Before You Call Digidesign Technical Support

Register Your System

Register your purchase immediately after reviewing the registration information card included with every Pro Tools system. Registering your purchase is the only way you become eligible to receive complimentary technical support and future upgrade offers. Registering is one of the most important steps to complete as a new user.

Use Digidesign Resources

In addition to the printed and PDF versions of Pro Tools guides, your system includes the following sources of information:

Read Me Files These contain late-breaking information and known issues pertaining to Pro Tools software and hardware configurations. Read Me files are installed in the Documentation folder when you install Pro Tools.

Answerbase This is a database of common problems and DAE errors, and their solutions based on the latest information from Digidesign Technical Support. This database is installed in the Digidesign folder when you install Pro Tools. The Answerbase is also available on the Digidesign Web site (www.digidesign.com).

Web Site (www.digidesign.com) This is your best online source for information to help you get the most out of your Pro Tools system.

Gather Important Information

Digidesign wants to help you resolve problems as quickly and efficiently as possible. If you have the following information handy when you contact Technical Support, it will make the diagnosis of your problem easier. Take a few minutes to collect the following basic information:

System Information

Computer

- Make, model, processor speed
- Amount of system RAM
- Operating system (version of Windows or Macintosh)
- Any Drivers, Disk Utilities, or other system-related applications you may have installed

Digidesign Hardware

- Type of cards, interfaces, or peripherals
- Where the cards are installed
- PCI card order in computer or chassis
- Interfaces connected to each card

Hard Drives

- Make, Model
- Drive size (GB)
- Drive speed (RPM)
- Drive type (SCSI, FireWire, IDE/ATA)
- Utility used to format the drive
- Number and size of partitions on the drive

Digidesign Software

- Pro Tools software version
- Plug-in versions
- Other Digidesign software
- Additional plug-ins from Digidesign Development Partners
Other Hardware

Refer to the manufacturer’s documentation for operational details.

The most common hardware additions include:
• SCSI host bus adapter (HBA) cards (manufacturer, model, settings)
• 1394 (FireWire) cards for Windows systems (manufacturer, model)
• Expansion Chassis (manufacturer, model, bridge chip type)
• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use with your Pro Tools system, refer to the compatibility page of the Digidesign Web site (www.digidesign.com/compato).

Other Software

If you are using other audio or video applications, refer to the manufacturer’s documentation for operational details.

Make note of any other software that was running when a problem occurred.

Diagnostic Information

DigiTest

If you run DigiTest, be sure to make a note of any error codes or messages it generates.

Other Information

Note any DAE errors or other error codes you encounter. Additionally, note the ability to reproduce the problem under different conditions, for example, with another session, or after changing settings (such as the Hardware Buffer Size).
Numerics
1622 I/O 7
16-channel peripheral cable adapter 25, 40
192 Digital I/O 6, 54, 55, 62
192 I/O 5, 54, 55, 62
24-bit ADAT Bridge I/O 7
882|20 I/O 7
888|24 I/O 7
96 I/O 6, 55, 62
96i I/O 6, 56, 62

A
Accel Core (for PCIe) 3
ADAT
recording from Pro Tools 87
recording to Pro Tools 86
ADAT Bridge I/O 7
AES/EBU connections 85
allocating DSP 123, 125
ASIO driver (Windows) 27
audio
connections 63
ingrating 90
importing 82
routing 83, 94
audio drivers
ASIO driver (Windows) 27
CoreAudio driver (Macintosh) 42
WaveDriver (Windows) 27
audio interfaces
connection 23
firmware (Windows) 46
HD 5
heat and ventilation 22, 37
Legacy 7
Audio MIDI Setup (AMS) (Macintosh) 111
audio tracks 75, 76
authorizing Pro Tools HD 46
automatic delay compensation 49, 116
automation 97
Auxiliary Inputs 75, 76, 94
and DSP usage 130

B
BIOS configuration 13
Bounce to Disk command 97

C
Channel Delay indicator 119
Channel Strip controls
Mute 93
Pan 93
Solo 93
Volume 93
click
external MIDI 72
plug-in 71
Click plug-in 71
Click Source 52
Conductor ruler 70
connecting
digital recorders 62
external SCSI drive 100
Pro Tools cards 21
SMPTE synchronization devices 64
studio 59
CoreAudio driver (Macintosh) 42
CPU Usage Limit 48
D
DAE Playback Buffer Size 50, 51
DAT recorder
   connecting to Pro Tools 62
Delay Compensation 49, 116, 117
   and TimeAdjuster 117
DigiSerial port 3, 4
digital signal processing (see DSP)
DigiTest 43
   error codes 105
   troubleshooting 45
drive formatting
   Macintosh 31
   Windows 19
drive maintenance
   Macintosh 31
   Windows 19
drive requirements 8
DSP 123
   allocating 123, 125
   and Auxiliary Inputs 130
   and Master Faders 131
   and mixing 123
   and TDM plug-ins 131
   monitoring usage 124
DSP delays 115
   automatic compensation 49, 116
   compensating for 117
DSP Manager 123
E
Edit modes 90
Grid 90
Shuffle 90
Slip 90
Spot 90
Edit tools 90
Grabber 90
Pencil 90
Scrubber 90
Selector 90
Smart Tool 90
Trimmer 90
Zoomer 90
Edit window 68
   editing 90
   editing regions 91
error codes
   DigiTest 45, 105
Ethernet Support software 27
F
Fade files 67
FireWire requirements 8
firmware
   audio interfaces (Windows) 46
   fragmentation 103
G
Grabber tool 90
Grid mode 90
H
hard drives
   drive formats 8
   FireWire requirements 8
   formatting 19, 31
   IDE/ATA requirements 8
   MacDrive utility 28
   maintenance 19, 31, 102
   optimizing 104
   partitioning 103
   requirements 8
   SCSI requirements 8
   space requirements 9
Hardware Buffer Size 47
HD Accel 4
HD Accel (for PCIe) 3
HD Core card 4
I
I/O Setup 57
IDE/ATA requirements 8
importing
   audio 82
   files with drag and drop 83
   MIDI 82
initializing
   Macintosh drives 102
   Windows drives 102
input levels 84
installing Pro Tools 26, 41
installing Pro Tools|HD cards 20, 31
installing QuickTime (Windows) 26
Instrument tracks 75, 77

L
Legacy audio interfaces 56
Link Timeline and Edit Selection option 78

M
MacDrive utility (Windows) 28
Master Faders 75, 76, 95
and DSP usage 131
memory locations 79
defining 79
recalling 79
using for zoom control 81
Meter ruler 70
MIDI
connections 64
editing 90
importing 82
setup (Macintosh) 111
setup (Windows) 107
MIDI controls 77
MIDI Input selector 87
MIDI Output selector 88
MIDI Velocity meter 89
Patch Select button 88
MIDI Studio Setup (MSS) (Windows) 107
MIDI tracks 75, 77
Mix window 68, 93
mixdown 97
and bit resolution 98
and sample rate conversion 98
Mixer plug-ins 129
mixing 93
and Delay Compensation 49, 117
and DSP usage 123
MultiShell 131
Mute button 93

N
Number of Voices setting 48

O
optimizing hard drives 104

P
Pan slider 93
partitioning hard drives 103
Pencil tool 90
phase 115
playback 74
Playback Engine dialog 73
playlists 91
plug-ins 96
AudioSuite 96
Click 71
inserting on tracks 96
RTAS (Real-Time AudioSuite) 96
TDM 96
power management settings
Macintosh 30
Windows 16
Preferences 41
Pro Tools
authorizing 46
automation 97
capabilities 2
configuration 46
creating a track 75
demo session 28, 42
demo session 28, 42
editing 90
installing 26, 42
launching 46
main windows 68
plug-ins 96
preferences 26
recording audio 84
recording MIDI 87
removing 28, 42
saving sessions 72
signal routing 94
starting a session 67
system resources and settings 73
tracks 75
transport controls 74
Pro Tools software installation
Macintosh 41
Windows 26
Pro Tools|HD cards
installing 20, 31
Program Change dialog 110, 114
Q
QuickTime
  installing (Windows) 26

R
recording
  and Delay Compensation 49, 117
  audio tracks 84
  from ADAT 86
  MIDI 87, 89
  to ADAT 87
Region List 78
regions 78
  arranging 92
  creating 78
  editing 91
  grouping 93
  trimming 91
Regions List 78
registration 10
removing Pro Tools 28, 42
returns 95
routings
  audio 83, 94
  digital effects 63
RTAS Processors setting 47
rulers 70
  Conductor 70
  Meter 70
  Tempo 70
  Timebase 70

S
S/PDIF connection 85
sample delays (see DSP delays)
Sample Rate 49, 51
screen savers 134
Scrubber tool 90
SCSI
  cable length 100
  requirements 99
  termination 101
SCSI BIOS configuration 14
SCSI driver configuration 15
SCSI drives
  connecting 100
  formatting 101
SCSI requirements 8
Selector tool 90
sends 76, 94
sessions 67
  creating 67
  duplicating 72
  navigating 78
  saving 67, 72
  saving copies of 72
  transfers and Delay Compensation 117
Shuffle mode 90
Slip mode 90
Smart Tool 90
Solo button 93
Spot mode 90
Stereo Mixer plug-in 130
studio setup
  with a mixer 60
  without a mixer 61
submixing 94
Surround Mixer 129, 130
SYNC I/O 3, 4, 64
system optimization
  Macintosh 29, 30
  Windows 15, 16, 17, 18
system settings
  Clock Source 52
  CPU Usage Limit 48
  DAE Playback Buffer Size 50
  Hardware Buffer Size 47
  I/O Setup 57
  Number of Voices 48
  Pro Tools 73
  RTAS Processors 47
  Sample Rate 49, 51
  System Usage window 73, 124
T
TDM FlexCable 5
TDM Mixer plug-ins 130
TDM plug-ins
and DSP usage 131
MultiShell 131
tempo 70, 71
Tempo Change dialog 70
Tempo ruler 70
termination of SCSI drives 101
time alignment 115
TimeAdjuster 118
and Delay Compensation 117
Timebase ruler 70
track height 80
tracks
audio 75, 76
Auxiliary Inputs 75, 76, 94
creating 75
Instrument 75, 77
Master Faders 75, 76, 95
MIDI 75, 77
playing back 85
recording 84
recording MIDI 87, 89
types 75
Transport window 69, 74
Trimmer tool 90

V
Volume fader 93

W
WaveDriver (Windows) 27
Window menu
System Usage window 124
Windows
BIOS configuration 13
SCSI BIOS configuration 14
SCSI driver configuration 15
windows 68
Edit window 68
Mix window 68, 93
Transport window 69, 74

Z
Zoom Presets 81
Zoom Toggle 81
Zoomer tool 90