Getting Started
with Pro Tools HD
Version 6.2 for HD Systems on Windows or Macintosh
# Contents

**Chapter 1. Welcome to Pro Tools|HD**
- Pro Tools TDM Systems .................................................. 1
- System Requirements ..................................................... 4
- Digidesign Registration ................................................. 6
- About the Pro Tools Guides ............................................ 6
- About www.digidesign.com ............................................ 7

**Chapter 2. Windows Configuration** ......................................... 9
- Installing Windows XP ................................................... 9
- Configuring Your Computer ............................................ 10
- Windows System Settings .............................................. 13
- Pro Tools Hardware Overview .......................................... 14
- Installing Pro Tools Hardware ......................................... 16
- Installing Pro Tools Software ........................................... 23
- Optional Software ......................................................... 24
- Using MIDI ................................................................. 26
- Checking Your HD System ............................................... 26
- Launching Pro Tools ....................................................... 28
- Configuring Pro Tools ..................................................... 29

**Chapter 3. Macintosh Configuration** ...................................... 39
- Pro Tools Hardware Overview .......................................... 39
- Installing Pro Tools Hardware .......................................... 41
- Apple System Settings .................................................... 49
- Installing Pro Tools Software ........................................... 49
- Installing the Demo Session ............................................. 50
- Checking Your HD System ............................................... 50
- Launching Pro Tools ....................................................... 53
- Configuring Pro Tools ..................................................... 53
Chapter 4. Connecting Your Studio ........................................ 65
  Setting Up Your Studio .................................................. 65
  Example Studio Setup with a Mixing Console ......................... 66
  Example Studio Setup without a Mixing Console ...................... 67
  Connecting Equipment with Digital Audio Ins and Outs ............. 68
  Connecting Effects Units ............................................... 69
  Connecting MIDI Devices ............................................. 70
  Connecting SMPTE Synchronization Devices .......................... 70

Chapter 5. Working with Pro Tools ........................................ 71
  Session Basics .......................................................... 71
  Transport Controls ..................................................... 76
  Navigating a Session .................................................. 77
  Tracks ................................................................. 79
  Regions Lists ........................................................... 81
  Importing Audio ....................................................... 81
  Basic Recording ........................................................ 82
  Editing ................................................................. 88
  Mixing ................................................................. 91
  Plug-Ins ............................................................... 94
  Mix Automation ....................................................... 94
  Final Mixdown ........................................................ 95

Appendix A. Connecting SCSI Drives .................................... 97
  SCSI Requirements .................................................... 97
  Connecting SCSI Drives ............................................... 99
  Quick Formatting SCSI Drives ......................................... 100
  General Hard Drive Maintenance ...................................... 101
  Using Macintosh Drives on Windows Systems ......................... 103

Appendix B. DigiTest Error Codes ....................................... 105

Appendix C. Windows System Optimizations .......................... 107
  Troubleshooting ....................................................... 107
  Advanced Settings ................................................... 107
Welcome to Pro Tools|HD. Pro Tools|HD-series audio cards and interfaces bring high-definition digital audio recording, editing, signal processing, mixing, and I/O capabilities to Pro Tools.

This guide covers installation and configuration of Pro Tools|HD hardware and Pro Tools software on Windows and Macintosh platforms. System and installation tests are provided, as well as an introduction to Pro Tools software.

Pro Tools TDM Systems

HD-Series Systems

Pro Tools 6.2 on Windows or Macintosh supports the following systems:

**Pro Tools|HD 1, HD 2 Accel, and HD 3 Accel**

These Pro Tools|HD systems include:
- HD Core card
- HD Accel card; HD 2 Accel and HD 3 Accel come with one and two HD Accel cards, respectively (HD 1 does not include an HD Accel card)
- Pro Tools TDM software
- Digidesign audio interface (sold separately). See “Audio Interfaces” on page 2.
- DigiLink cable (to connect the HD card to an audio interface)
- TDM FlexCable (to connect two HD cards); one TDM Flex Cable per each HD Accel card (HD 1 does not include a TDM FlexCable)

Pro Tools 6.2 also supports earlier Pro Tools|HD 1, HD 2, and HD 3 systems (Pro Tools 6.2 does not require an HD Accel card). For more information, see “Pro Tools|HD 1, HD 2, and HD 3” on page 1.

**Pro Tools|HD 1, HD 2, and HD 3**

These Pro Tools systems consist of original HD-series cards only (HD Core and HD Process), and do not include an HD Accel card.

A Pro Tools|HD system includes:
- HD Core card
- HD Process card; HD 2 and HD 3 come with one and two Process cards, respectively (HD 1 does not include a Process card)
- Pro Tools TDM software
- Digidesign audio interface (sold separately)
- DigiLink cable (to connect the HD card to an audio interface)
- TDM FlexCable (to connect two HD cards); one TDM Flex Cable per each Process card (HD 1 does not include a TDM FlexCable)
Recording and Playback Capabilities

Pro Tools|HD 1

Pro Tools|HD 1 systems provide recording and playback of 24-bit and 16-bit audio files with the following track counts:
- Up to 96 tracks at 44.1 kHz or 48 kHz
- Up to 48 tracks at 88.2 kHz or 96 kHz
- Up to 12 tracks at 176.4 kHz or 192 kHz

HD Accel-Equipped Systems

Pro Tools|HD 2 Accel and HD 3 Accel systems (which includes any HD-series systems with at least one HD Accel card) provide recording and playback of 24-bit and 16-bit audio files with the following track counts:
- Up to 192 tracks at 44.1 kHz or 48 kHz
- Up to 96 tracks at 88.2 kHz or 96 kHz
- Up to 36 tracks at 176.4 kHz or 192 kHz

Non-HD Accel Systems

Pro Tools|HD 2 and HD 3 systems (original HD-series system with no HD Accel cards) provide recording and playback of 24-bit and 16-bit audio files with the following track counts:
- Up to 128 tracks at 44.1 kHz or 48 kHz
- Up to 64 tracks at 88.2 kHz or 96 kHz
- Up to 24 tracks at 176.4 kHz or 192 kHz

All Pro Tools|HD systems provide:
- TDM digital mixing and DSP plug-ins
- Non-linear, random-access editing and mix automation
- MIDI recording, playback, and editing

Audio Interfaces

To record and play audio you must have at least one of the following Digidesign audio interfaces:

192 I/O Audio Interface

- Supports sample rates up to 192 kHz. (At least one 192 I/O or 192 Digital I/O must be connected to your Pro Tools|HD system for 192 kHz recording, processing, and playback.)
- Supports both analog and digital connections, including AES/EBU, S/PDIF, TDIF, and ADAT Optical:
  - Digital (Digital I/O Card): eight channels, DB-25 (AES/EBU and TDIF), or one pair of Lightpipe (ADAT Optical) connectors. Expandable up to 16 channels digital I/O with the addition of the 192 Digital expansion card.
  - Analog: eight channels, DB-25 (balanced) connectors, inputs selectable between +4 dBu or –10 dBV, outputs +4 dBu only. Expandable up to 16 analog inputs or 16 outputs using an optional 192 AD or 192 DA expansion card, respectively.
  - Digital (Enclosure): two channels, XLR (AES/EBU) connectors; two channels RCA (S/PDIF) connectors.
  - Optical (Enclosure): eight channels, one pair of Lightpipe (ADAT Optical) connectors (switchable to two channels, S/PDIF).
  - Word Clock in and out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 3).
192 Digital I/O Audio Interface

- Supports sample rates up to 192 kHz. (At least one 192 I/O or 192 Digital I/O must be connected to your Pro Tools|HD system for 192 kHz recording, processing, and playback.)
- Supports digital connections, including AES/EBU, S/PDIF, TDIF, and ADAT Optical:
  - Digital (2 Digital I/O Cards): 16 channels, DB-25 (AES/EBU and TDIF), or two pairs of Lightpipe (ADAT Optical) connectors.
  - Digital (Enclosure): two channels, XLR (AES/EBU) connectors; two channels RCA (S/PDIF) connectors.
  - Optical (Enclosure): eight channels, one pair of Lightpipe (ADAT Optical) connectors (selectable to two channels, S/PDIF).
  - Word Clock in and out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 3).

96 I/O Audio Interface

- Supports sample rates up to 96 kHz.
- Supports analog and digital connections, including AES/EBU, S/PDIF, and ADAT optical:
  - Analog: eight channels, 1/4-inch TRS (balanced or unbalanced) connectors, +4 dBu or –10 dBV
  - Digital: two channels, XLR (AES/EBU) connectors; two channels RCA (S/PDIF) connectors
  - Optical: eight channels, one pair of Lightpipe (ADAT Optical) connectors (switchable to two channels, S/PDIF)
  - Word Clock in and out receive or send 1x Word clock (configurable to 256x for Legacy support, see “Optional Legacy I/O Audio Interfaces” on page 3)

96i I/O Audio Interface

- Supports sample rates up to 96 kHz.
- 16 discrete channels of input, and two channels of output, with 4-segment LED meters on each channel. Audio inputs and outputs include:
  - 16 channels of 24-bit, 96-kHz capable analog input, with adjustable input sensitivity
  - Two channels of 24-bit, 96-kHz capable analog output, with selectable operating level
  - Two channels of 24-bit, 96 kHz-capable digital S/PDIF RCA input and output
  - Loop Sync In and Out
  - External Clock In and Out
  - Expansion DigiLink port

Optional Legacy I/O Audio Interfaces

For additional input and output channels, older Digidesign audio interfaces (or Legacy I/Os) can be connected to the 192 I/O, 192 Digital I/O, or 96 I/O (the 96i I/O does not support Legacy interfaces). Legacy interfaces can only be used with 44.1 kHz or 48 kHz sessions. These include:

888|24 I/O Audio Interface

- Analog: eight channels, XLR (balanced or unbalanced) connectors, selectable between +4 dBu or –10 dBV
- Digital: eight channels, XLR (AES/EBU) connectors; two channels RCA (S/PDIF) connectors

882|20 I/O Audio Interface

- Analog: eight channels, 1/4-inch TRS (balanced or unbalanced) connectors, selectable between +4 dBu and –10 dBV
- Digital: two channels, RCA (S/PDIF) connectors
1622 I/O Audio Interface

- Analog: sixteen input channels and two output channels, 1/4-inch TRS (balanced or unbalanced) connectors. Inputs are selectable from +4 dBu to –10 dBV line levels and higher in 2 dB gain steps; outputs are selectable between +4 dBu or –10 dBV.
- Digital: two channels, RCA (S/PDIF) connectors.

Digidesign 24-bit ADAT Bridge I/O and Original ADAT Bridge I/O

- Optical: sixteen channels, a pair of Lightpipe (ADAT) connectors.
- Analog output: two channels, 1/4-inch TRS (balanced) connectors, selectable between +4 dBu and –10 dBV.
- Digital: two channels, XLR (AES/EBU); two channels RCA (S/PDIF) connectors.

⚠️ The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

MIDI Requirements

Both USB and serial MIDI interfaces work effectively with Pro Tools.

PCI-based serial expanders do not work with serial MIDI interfaces on Macintosh systems. Serial MIDI interfaces require a qualified modem-to-serial port adapter. Refer to the Digidesign Web site (www.digidesign.com) for a list of supported adapters.

Hard Drive Requirements

For optimal audio recording and playback, all Pro Tools TDM systems require one or more Digidesign-qualified drives.

Drive Formats

**Windows** Windows XP systems should use drives formatted with FAT32 or NTFS file system (NTFS preferred).

**Macintosh** Macintosh systems should use drives formatted with HFS or HFS+ file system only.

⚠️ The UNIX File System (UFS) is not supported with Pro Tools on Mac OS X.

Hard drive performance depends on factors including system configuration, number of tracks, session sample rate, density of edits, and the use of crossfades and other processes such as Beat Detective in a session.

Be sure to check the latest compatibility information on the Digidesign Web site for SCSI and FireWire requirements for maximum track counts on Windows and Macintosh (www.digidesign.com/compato).
SCSI Hard Drives

For maximum recording and playback performance, Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

Qualified SCSI drives yield up to 32 tracks per drive with 24-bit audio.

**Windows** On Windows XP, up to six SCSI drives can be used simultaneously.

**Macintosh** On Mac OS X, up to four SCSI drives can be used simultaneously.

FireWire Hard Drives

Digidesign recommends qualified FireWire drives and (on Windows only) a qualified FireWire host adapter.

Qualified FireWire drives yield up to 24 tracks per drive with 24-bit audio.

**Windows** On Windows XP systems without an expansion chassis, up to six FireWire drives can be used simultaneously. On Windows XP systems with Pro Tools cards installed in an expansion chassis, up to four FireWire drives can be used simultaneously.

**Macintosh** On Mac OS X, up to eight FireWire drives can be used simultaneously.

IDE/ATA Hard Drives

A qualified internal IDE/ATA drive yields up to 32 tracks of 24-bit audio, at 44.1 kHz or 48 kHz when used as a dedicated audio drive.

For maximum performance, Digidesign recommends the use of SCSI hard drives. IDE hard drives provide limited track count performance and are not supported when an Expansion Chassis is used. For more information regarding Expansion Chassis operating procedures, see the Pro Tools Expanded Systems Guide.

Visit the Digidesign Web site (www.digidesign.com) for a list of qualified hard drives and SCSI HBA cards.

Avoid Recording to System Drives

Although Pro Tools will let you record to your system drive, this is generally not recommended. Recording and playback on system hard drives results in lower track counts and fewer plug-ins.

Digidesign does not recommend recording to system drives. Record to system drives only when necessary.
**Hard Drive Storage Space**

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute.

The same tracks recorded with 24-bit resolution require about 7.5 MB per minute. Table 2 on page 6 lists the required drive space for certain track numbers and track lengths, to help you estimate your hard disk usage.

**Table 2. Required hard drive space for audio tracks**

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>

**Digidesign Registration**

Make sure to complete and return the registration card included with your Pro Tools|HD system. Registered users will receive periodic software update and upgrade notices. Refer to the registration card for information on technical support.

**About the Pro Tools Guides**

In addition to the printed guides included with your system, PDF versions of the Pro Tools guides are installed automatically with Pro Tools, and are accessible from the Pro Tools menu (Mac OS X) or the Pro Tools Help menu (Windows). To view or print the PDF guides, you can install Acrobat Reader (included on the Pro Tools Installer CD-ROM).
**Conventions Used in This Guide**

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save Session</td>
<td>Choose Save Session from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

- ! User Tips are helpful hints for getting the most from your system.

- ! Important Notices include information that could affect your data or the performance of your system.

- ![ ] Shortcuts show you useful keyboard or mouse shortcuts.

- ![ ] Cross References point to related sections in other Digidesign guides.

**About www.digidesign.com**

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

**Support** Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

**Training and Education** Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

**Products and Developers** Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

**News and Events** Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit our Web site (www.digidesign.com).
chapter 2

Windows Configuration

Installation of a Pro Tools|HD-series system on a Windows computer includes the following steps:

1. Installing Windows XP (See “Installing Windows XP” on page 9.)
2. Configuring your computer and its hardware components in preparation for Pro Tools installation (See “Configuring Your Computer” on page 10.)
3. Configuring Windows system software settings for compatibility and optimal performance (See “Windows System Settings” on page 13.)
4. Installing Pro Tools hardware (See “Installing Pro Tools Hardware” on page 16.)
5. Installing Pro Tools TDM software (See “Installing Pro Tools Software” on page 23.)
6. Checking your Pro Tools system (See “Checking Your HD System” on page 26.)
7. Configuring your Pro Tools system (See “Configuring Pro Tools” on page 29.)

Installing Windows XP

If you do not already have Windows XP installed on your computer, you will need to install Windows XP Professional edition or Windows XP Home edition. Pro Tools requires an activated version of Windows XP with administrator privileges.

For best performance, Digidesign strongly recommends a clean installation of Windows on a newly formatted drive or partition rather than upgrading the operating system.

⚠️ If you are changing or upgrading your operating system, be sure to deauthorize any key disk authorized plug-ins before changing or upgrading to avoid losing any authorizations. See the iLok Usage Guide for information on the iLok Smart Key for software authorizations.
To ensure optimum performance with Pro Tools, configure your computer before installing Pro Tools hardware and software.

Before you make any changes to your computer’s system settings, make a backup copy of your registry (where many of these essential settings are stored). By doing so, you will be able to restore your system’s original settings in case of trouble. Consider acquiring a disk recovery utility such as Norton Ghost for additional security. See your Windows XP documentation for details.

If your computer does not provide the BIOS configuration options included in this section, or if you do not feel comfortable changing system parameters, consult with a Windows system administrator, computer dealer, or manufacturer for assistance.

Configuring the BIOS

BIOS (Basic Input/Output System) parameters vary depending on the make and model of the computer. Refer to the documentation that came with your computer for more details.

Different BIOS manufacturers often use different names to describe the same system function. Some manufacturers do not provide a particular configuration option at all. The names and options that appear in your computer’s BIOS may differ from those described in this section.

The following BIOS settings are not applicable to the Compaq Evo W8000 and the IBM Intellistation M Pro 6850.

To modify your computer’s BIOS:

1. Start or restart your computer.
2. While the computer is starting up, enter BIOS Setup by pressing the appropriate key (usually indicated in the startup message) on your computer keyboard. The F1, F2, or the Delete keys are commonly used.
3. In the appropriate page of the BIOS Setup, disable PCI Parity. If the PCI Parity option isn’t available on your computer, skip this step.
4. If you will be using SCSI drives or devices, and your computer is equipped with built-in SCSI hardware, enable SCSI support. SCSI support parameters are typically found on the Devices & I/O Options page of the BIOS setup utility. If you do not have built-in SCSI hardware and are using a SCSI host bus adapter (HBA) card instead, you do not need to enable SCSI support.
5. Disable Power Management, if present.
6. Enable PCI Dynamic Bursting, if present.
7. Save the new BIOS settings.
8. Exit BIOS setup and restart your computer.

Configuring the SCSI BIOS

If you are using SCSI drives or devices, you must modify the settings of your built-in SCSI hardware or SCSI host bus adapter card. This allows SCSI hard drives to work properly with Pro Tools. This procedure varies on different computers. Refer to the documentation that came with your computer.

To modify your computer’s SCSI BIOS:

1. Start or restart your computer.
2. While the computer is starting up, when the text message regarding the SCSI BIOS appears, press the key combination listed on the screen to enter the SCSI BIOS setup utility.
3. Refer to your SCSI host bus adapter card documentation to set the following parameters:
• For each SCSI ID and SCSI channel connected to your audio drives, set the Maximum Sync Transfer Rate parameter to 20 MB/sec for the ATTO EPCI-DC, or to Ultra 160 for Ultra 160 cards.
• If you are using an ATTO host bus adapter card, change the PCI Burst Size to 128 Bytes and the Burst Length Selection Timeout to 16 ms (UL3D only).
• If you are using an Adaptec host bus adapter card, enable the Host Adapter BIOS option.

4 Save the new SCSI BIOS settings.
5 Exit SCSI BIOS setup and restart your computer.

Updating the SCSI BIOS
If you are using an ATTO SCSI HBA card, you may need to update its SCSI BIOS. When starting your computer, you will see what version of the ATTO SCSI BIOS is installed on the SCSI card. If it is not version 1.6.8 or higher, you will need to flash the SCSI BIOS with 1.6.8 or higher ATTO SCSI BIOS (flash.bat).

To update the BIOS on the ATTO SCSI card:
1 Insert a High Density PC formatted floppy disk in your floppy drive.
2 Copy the DOS folder from the ATTO folder on the Pro Tools Installer CD-ROM to the floppy disk.
3 Shut down your computer.
4 Disconnect any hard drives connected to the SCSI card.
5 Start your computer with the floppy disk in the floppy drive.
6 When prompted, press Control+Z.
7 Press Enter.
8 Select Adapter Menu.
9 Select Update Flash ROM.
10 Press Enter twice.
The SCSI BIOS will be updated. This may take a few minutes.

⚠️ Do not interrupt this process or your system may be damaged.
11 Select Configure Adapter Channels.
12 Set Host Adapter BIOS to Scan Only.
13 Press the Esc key twice.
14 Select Save Parameters and Exit, and press Enter.

Installing SCSI Drivers
For Pro Tools to run at maximum efficiency with SCSI Host Bus Adapters and SCSI drives, install a Digidesign approved SCSI driver (ATTO or Adaptec, depending on the card you are using).

adium Check Digidesign’s Compatibility Documents for a list of Digidesign approved computers and supported SCSI driver versions. Compatibility Documents and other resources are available at the Digidesign Website (www.digidesign.com).

Installing the Adaptec SCSI Driver
If you need to install the Adaptec driver, refer to the driver manufacturer’s documentation.

The full name of the Adaptec driver for the IBM M Pro or Compaq Evo W8000 is:
- Adaptec
  AHA290/291/294x/394x/4944/ AIC78xx
Installing the ATTO SCSI Drivers

The full name of the ATTO driver is:
■ ATTO ExpressPCI

To install the ATTO Windows device driver:
1. Start your computer. Note the version of the ATTO SCSI BIOS when booting. If it is version 1.6.6, proceed to the next step. If it is not version 1.6.6, you will need to flash the ATTO SCSI BIOS (see “Updating the SCSI BIOS” on page 11).
2. Insert the Pro Tools Installer CD-ROM in your CD-ROM drive.
3. Open the System Control Panel.
4. Click the Hardware tab.
5. Click Device Manager.
6. Select SCSI and RAID controllers.
7. Double-click the LSI PCI SCSI Adapter.
8. Click the Driver tab.
9. Click Update Driver.
10. Select “Install from specified location.”
11. Select “Don’t search, I’ll choose the driver to install.”
12. Click Next.
13. Click Have Disk.
14. Click Browse and navigate to the ATTO folder on the Pro Tools Installer CD-ROM.
15. Select EXPRESS.INF and click Open.
16. Click OK.
17. Click Next.
18. Click Finish.
19. Click Close.
20. If you have a dual-channel SCSI card, repeat steps 8–20 for the second channel.
21. Click OK.

After Configuring your Computer

After configuring your computer, restart to verify basic system operation with your new settings. While not necessarily required, it is best to do so in order to resolve any possible conflicts or incompatibilities revealed by changes made to your BIOS, SCSI configuration, or other computer hardware and settings.

If you experience problems after configuring your computer, check your settings again, then try resetting one at a time and restarting until you identify which setting(s) might be the source of the problem. Resolve any startup problems before proceeding with your Pro Tools installation. For troubleshooting and other Windows system information, see Appendix C, “Windows System Optimizations”.
Windows System Settings

Configure Window system settings, as follows:

**Required Settings**  These instructions must be followed before installing Pro Tools.

**Recommended Configuration**  These instructions should be followed to optimize your system’s capabilities, or to let older computers run Pro Tools.

**Required Settings**

To ensure optimum performance with Pro Tools, configure the following Control Panel settings for your version of Windows XP.

1. **When finished updating required Windows system settings, power down your computer.**

**Disable Hyper-Threading**

For Pentium IV computers with Hyper-Threading, disable Hyper-Threading in the BIOS.

**Enable DMA**

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so your computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.

**Enable DMA for any IDE hard drives:**

- Choose Start > Control Panel.
- Launch System.
- Click the Hardware tab.
- Under Device Manager, choose Device Manager.
- In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
- Click the Advanced Settings tab.
- For each device, set the Transfer Mode to “DMA if available,” and click OK.

In most cases, this will already be set correctly as Windows XP will detect and activate DMA mode by default.

Repeat steps 5–7 for any additional IDE Channels.

Close the Computer Management window.

**Disable Virus Protection Software**

Avoid running virus protection software while using Pro Tools since it adversely affects system performance (as do all background processes). If you are using virus protection software, turn it off or remove it and restart your computer.

**Disable System Standby and Power Management**

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

**To configure Windows Power Management:**

1. Choose Start > Control Panel.
2. Launch Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On, and click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.
Getting Started with HD

Disable ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing:
1. Choose Start > Control Panel.
2. Click Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following methods to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.

Completing Windows System Settings

⚠️ When finished updating required Windows system settings, power down your computer.

⚠️ If problems occur after configuring all required and suggested settings, see Appendix C, “Windows System Optimizations” for information on troubleshooting and advanced settings.

Recommended Settings

Pro Tools can also be affected by other software and hardware drivers installed on your computer. For best performance, it is recommended (but not required) that you:

- Avoid running other Windows programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any nonessential USB devices while using Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel.
- Disable any networking cards (other than any 1394 “FireWire” card that you might use to connect an external drive to your system).

For information on disabling networking cards, see “Disabling Network Cards” on page 107.

Pro Tools Hardware Overview

The number of Pro Tools TDM cards in your system will differ depending on your system configuration. Card components for each configuration are listed below.

⚠️ If you are using an Expansion Chassis to increase the number of cards in your system, refer to the Expanded Systems Guide included with your Pro Tools system.

Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the following configurations:

Pro Tools|HD 1 Includes a single HD Core card
Pro Tools|HD 2 Accel Includes an HD Core card, an HD Accel card, and a TDM FlexCable for connecting the HD Core to the HD Accel card
Pro Tools|HD 3 Accel includes an HD Core card, two HD Accel cards, and two TDM FlexCables for connecting the cards to each other.

*Additional HD Accel and HD Process cards may be added to expand your Pro Tools system. HD Accel cards are fully compatible with HD Process cards. Up to seven HD cards are supported in a single Pro Tools|HD system.*

**HD Core Card**

All Pro Tools|HD systems include an HD Core card. The HD Core card is the only Pro Tools|HD card that does not require the presence of any other HD-series cards. (Pro Tools|HD 1 systems are comprised of a single HD Core card).

The HD Core card provides up to 96 tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The HD Core card supports up to 24-bit and up to 192 kHz sessions.

The DigiSerial port on the HD Core card is for connecting a Digidesign SYNC I/O. This connector is an 8-pin mini-DIN.

*The DigiSerial port on HD Core cards does not support MachineControl connections, nor does it support the Digidesign Universal Slave Driver (USD). Use the machine ports on the Digidesign SYNC I/O for Pro Tools MachineControl 9-pin connections. A COM port (not a DigiSerial port) is required for Remote 9-pin Deck Emulation mode (only).*

*If your HD Core card has two DigiSerial ports, use the DigiSerial port closest to the DigiLink connector.*

**HD Accel Card**

The HD Accel card is included in Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel systems. The HD Accel card is an expansion card, and requires the presence of at least one HD Core card.

The HD Accel card provides up to 32 additional tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The HD Accel card supports up to 24-bit and up to 192 kHz sessions.

The DigiSerial port on the HD Accel card does not offer any functionality.
**HD Process Card**

The HD Process card is the predecessor to the HD Accel card. Like HD Accel cards, HD Process cards are expansion cards, requiring at least one HD Core card.

HD Process cards are fully compatible with HD Accel cards and HD Core cards in expanded Pro Tools|HD systems.

The HD Process card provides up to 32 additional tracks of direct-to-disk recording and playback (up to a maximum of 128 tracks in systems without an HD Accel card), as well as DSP power for mixing and plug-in processing. The HD Process card supports up to 24-bit and up to 192 kHz sessions.

The HD Process card includes a single DigiLink port for connecting up to 32 additional channels of audio input and output to your Pro Tools|HD system (up to a maximum of 96 channels).

The DigiSerial port on an HD Process card does not offer any functionality.

**TDM FlexCable**

The TDM FlexCable is used to connect a pair of cards in your Pro Tools system so they can share data along the TDM bus. Additional FlexCables are required to connect additional cards. One FlexCable comes with each HD Accel card.

The TDM FlexCable is a flexible printed circuit board with delicate traces. Do not overbend, twist, or pinch the cable. Doing so may cause unpredictable behavior in Pro Tools as well as harm to your system.

**Installing Pro Tools Hardware**

**Disabling Driver Signing Warnings**

Before you install your Pro Tools cards, temporarily disable the Driver Signing warning option. This expedites and automates much of the installation process. If you do not temporarily disable this option, warning messages (that you are installing an unsigned driver) will appear for each DSP chip detected during the software installation.

To disable the warning option:

1. Open the System Control Panel.
2. Click the Hardware tab in the System Control Panel.
3. Click the Driver Signing button.
4. Select “Ignore—Install the software anyway and don’t ask for my approval.”
5 Click OK twice.
6 Turn your computer off.
7 Proceed to install your Pro Tools cards.

**Installing Pro Tool|HD Cards**

This section shows how to install Pro Tools HD cards into a Windows computer. To install cards into an expansion chassis, see the *Expanded Systems Guide*.

**To install Pro Tools cards:**

1. Turn off your computer and any peripherals. Leave your computer’s power cable plugged in so the computer is grounded.
2. Disconnect all cables attached to the computer (such as hard drives, displays, USB and FireWire connections) except for the power cable.
3. Open the computer case.

⚠️ Before handling any card, discharge static electricity from your clothes or body by touching a grounded metal surface, such as the power supply case inside your computer.

4. Remove the metal access port cover behind the PCI slot you want to use by removing the screw and sliding the cover out from the access port.
5. Install the HD Core card in the first PCI slot.
6. If you are installing additional Pro Tools cards, skip to the next step. If you have no additional cards to install, do the following:
   - Secure the card in place with the slot access port screw you removed earlier.
   - Close the computer case.
   - Skip to “Connecting Audio Interfaces” on page 19.
7. Install the first HD Accel card (if any) in the second PCI slot.
8. Install any remaining HD Accel cards in the remaining consecutive PCI slots.
9. Install any HD Process cards in the remaining consecutive PCI slots (64- or 32-bit).
10. If you are installing a SCSI HBA card, install it in the highest-numbered remaining slot.

Check to be sure that your cards are installed in the following order:

- HD Core card
- HD Accel cards
- HD Process cards, if any
- SCSI host bus adapter (HBA) card
- Display card for your computer monitor

⚠️ The above guidelines may include optional cards not present in your system.

11. Secure each card in place with the slot access port screws you removed earlier.

⚠️ The IBM Intellistation M Pro 6850 may not boot after updating the BIOS or changing the order of Pro Tools cards. Should this problem occur, remove all plug and play cards and you will be able to boot Windows, then shut down and re-install the cards according to the installation instructions in “Installing Pro Tool|HD Cards” on page 17. You should now be able to boot Windows.
Connecting Pro Tools|HD Cards

In HD systems that include more than one card, you must connect all the HD cards to each other with TDM FlexCables.

Each HD card has two ports along the top of the card, labeled Port A and Port B. The FlexCable has two connectors, also labeled Port A and Port B, to ensure proper connection. Data communication across multiple HD cards is achieved by connecting Port B of the first card to Port A of the next card with a TDM FlexCable.

To connect HD cards with the TDM FlexCable:

1. Shape the FlexCable before installing it on your HD cards by grasping the cable with both hands and moving the Port B portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

2. Slide the FlexCable into the notch of the first card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

3. Connect the Port A connector of the FlexCable to Port A on the second card. Push down gently but firmly until the cable is fully connected to the card. Attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

4. Verify the connection, as shown below (orientation may be different depending on your type of CPU or chassis).
Chapter 2: Windows Configuration

5 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each HD Accel card is packaged with a FlexCable.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on page 19.

**Connecting Audio Interfaces**

Each Pro Tools|HD-series audio interface supplies up to 16 channels of input and output to your system. Audio interfaces are connected directly to Pro Tools|HD cards, or through the Expansion ports on other HD-series interfaces.

Each HD card supports up to 32 channels. To get a full 32 channels of I/O from one card, you can connect, or daisy-chain, a second 16-channel HD I/O to the first HD I/O that is connected directly to the HD card.

Pro Tools|HD supports up to a maximum of eight 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up to four 96i I/Os can be used simultaneously.

For examples of connecting multiple HD I/Os, see Figure 1 and Figure 2 on page 21.

**HD audio interfaces need room at their sides to maintain proper air flow for cooling. It is important to leave room for air intake and ventilation on the sides of the unit. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.**

Earlier audio interfaces can also be connected to the 192 I/O, 192 Digital I/O, or 96 I/O (the 96i I/O does not support Legacy interfaces). These include: 888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT Bridge I/O, and the original ADAT Bridge I/O. The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

**To connect HD audio interfaces:**

1 If you are using a single 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O, connect its Primary Port to the HD Core card with the DigitLink cable provided with the HD Core card. You must attach at least one 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O to your system in order for Pro Tools to launch.

**If you have at least one 192 I/O or 192 Digital I/O in your system configuration, it must be connected to the HD Core card as the primary interface.**

2 Connect additional HD audio interfaces to subsequent Digidesign audio cards, or daisy-chain your I/Os (by connecting the Primary Port of the secondary I/O to the Expansion Port of the primary I/O).

If you are connecting both 192 I/O (or 192 Digital I/O) and 96 I/O audio interfaces to your system, connect the 192 I/O (or 192 Digital I/O) to your HD Core card, followed by any additional 192 I/O (or 192 Digital I/O) interfaces connected to the next highest-priority cards. Then connect 96 I/O interfaces to subsequent cards, or to other interfaces, then connect 96i I/O interfaces.

You can also connect a single HD I/O to each HD card in your system using the provided DigitLink cables. There is no advantage to this configuration over daisy-chaining I/Os.
3 If you are using two or more HD audio interfaces, connect the Loop Sync Out of each interface to the Loop Sync In of the next interface with the BNC cables included in your HD I/O packaging. Then, connect the Loop Sync Out of the last interface to the Loop Sync In of the primary interface.

4 If you are connecting a Digidesign Legacy audio interface (such as an 888|24 I/O, 882|20 I/O, 1622 I/O, or Digidesign ADAT Bridge I/O), continue with “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 21. (The 96i I/O does not support Legacy interfaces.)

Figure 1. Two 96 I/Os (32-channel system)
Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can support 16 channels of audio to and from Digidesign Legacy I/Os. (The 96i I/O does not support Legacy I/O.) Legacy I/Os include the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT Bridge I/O, and the original ADAT Bridge I/O. The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1. Connect the “MIX card” end of the peripheral cable that came with your Legacy audio interface (60-pin side) to the Legacy Port on the primary HD audio interface. Connect the other end to the Computer Port on the Legacy audio interface.

Figure 2. Three 96 I/Os (48-channel system)
2 Connect any additional Legacy audio interfaces in the same manner, to HD audio interfaces connected directly to HD cards.

– or –

If you are using a Y cable (Legacy 16-channel peripheral cable adapter), connect this to the Legacy port first, then connect the audio interface peripheral cables to Port A and Port B of the Y cable.

3 To properly clock the Legacy audio interface, connect the Ext. Clock output port on the HD I/O to the Slave Clock IN on the Legacy audio interface. The Legacy audio interface will switch to Slave mode once the proper clock is outputting from the HD I/O. Always use the Ext. Clock Out port of the same I/O to which the Legacy audio interface is attached.

If you are using the Y cable to connect multiple MIX-series audio interfaces, you must also connect the Slave Clock Out of the first Legacy interface to the Slave Clock In of the second Legacy interface with the provided BNC cable. You cannot clock more than two MIX-series audio interfaces from a single HD-series audio interface. If you have a third MIX-series audio interface, supply its 256x clock from the HD I/O to which its 60-pin cable is attached (either your second audio interface, or directly to an HD Accel or HD Process card).

⚠ To ensure the proper functioning of Legacy audio interfaces (such as an 888|24 I/O or 882|20 I/O), launch Pro Tools and declare the Legacy audio interfaces in the Hardware Setup dialog before turning them on. Then quit Pro Tools, shut down your computer, turn on your audio interfaces, and turn on your computer.

⚠ Before you turn on and configure your Legacy audio interfaces, turn down the volume of output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.
Installing Pro Tools Software

To install Pro Tools software for TDM systems:

1. Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.

2. Make sure you have configured all the required Windows system settings for your system, and rebooted your computer. See “Windows System Settings” on page 13 for more information.


4. Insert the Pro Tools Installer CD-ROM for Windows in your CD-ROM drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

5. Click Next to begin installation.

6. Select the install location. For maximum reliability, install Pro Tools on your startup drive. Click Next.

7. Select available install options as needed.

8. Click Next to install the selected options.

9. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

Something can be customized at any time in Pro Tools. See the Pro Tools Reference Guide for more information about Preferences.

10. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround.

   • Select “Yes – Monitor in Pro Tools Film Format” if your monitoring is configured for Film Format surround.
   • Select “Yes – Monitor in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
   • Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

Something can be installed at any time in Pro Tools. For instructions, see the Pro Tools Reference Guide.

11. After making a selection, click Next.

   Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

12. If QuickTime is not already installed, you will be prompted to install the Recommended QuickTime installer option (see “Installing QuickTime” on page 24). Follow the on-screen instructions to complete the QuickTime installation process.

13. When installation is complete, click Finish to restart your computer.
Installing QuickTime

(Optional)

QuickTime 5 or later is required for Pro Tools if you plan to include movie files in your sessions. Installing the latest version of QuickTime for Windows is highly recommended (available from www.apple.com). Be sure to install the “Recommended” install of QuickTime or Pro Tools will not handle QuickTime video correctly.

To install QuickTime:

1  Locate the QuickTime Installer on your Pro Tools Installer CD-ROM (located in the Additional Files folder). Follow the on-screen instructions to complete the QuickTime installation process.

2  When installation is complete, click Finish to restart your computer.

3  When you are ready to launch Pro Tools for the first time, proceed to “Launching Pro Tools” on page 28.

See “Optional Software” on page 24 to learn more about optional software included with Pro Tools.

Optional Software

Your Pro Tools Installer CD-ROM includes several software options.

The Digidesign ASIO Driver

(Optional)

The Digidesign ASIO Driver is a multichannel, multimedia sound driver that allows third-party audio programs that support the ASIO standard to record and play back through Digidesign hardware. The Digidesign ASIO driver is not required to use Pro Tools.

For detailed information on using the Digidesign ASIO Driver, see Appendix D, “Digidesign ASIO Driver (Windows Only).”

Installing the Demo Session

The Pro Tools Installer CD includes a demo session that you can use to verify that your system is working.

To install the demo sessions:

1  Insert the Pro Tools Installer CD in your CD-ROM drive.

2  From your CD-ROM drive, choose Additional Files\Pro Tools Demo Session Installer.

3  Double-click Setup.exe.

4  Set the install location to your audio drive and click Install.

5  When installation is complete, click OK.
Installing MacOpener
(Optional)

MacOpener 6.0.5 and higher lets you mount HFS/HFS+ drives on a Windows-based Pro Tools system, as a Transfer drive.

To share Pro Tools sessions between Macintosh and Windows systems, select the “Enforce Mac/PC Compatibility” option when creating the session, or when saving a session copy to a Windows audio drive formatted using NTFS or FAT32.

Avoid using MacOpener on HFS-formatted drives (it is recommended that you use NTFS or FAT32 instead). Use the Save Session Copy In command in Pro Tools to copy the session material to a Windows audio drive formatted using NTFS or FAT32.

While SDII files can be exported or converted on import, they cannot be used within Pro Tools sessions on Windows.

To install and configure the MacOpener demo included with Pro Tools:

1. Insert the Pro Tools Installer CD into your CD-ROM drive.
2. Locate and double-click the MacOpener installer file in the MacOpener Demo folder located at D (CD-ROM drive):\Additional Files\MacOpener Demo Installer. Follow the on-screen instructions to install MacOpener. After installation is complete, restart your computer.
3. Choose Start > Programs > MacOpener > MacOpener Driver Preferences.
4. Verify that the MacOpener Driver is enabled. Under Driver Settings, select “Enable Macopener Driver.”
5. Under Extension Mapping, select “Do not add the PC extension to the Mac file name.”
6. Click OK to quit the MacOpener Driver Preferences.
7. Choose Start > Programs > MacOpener > Mac Lic.exe. When installation is complete, close the installer.

All formatting and maintenance of HFS/HFS+ drives should be carried out when the drive is connected to a Macintosh.

For more information about MacOpener and its performance limitations, see the Pro Tools Reference Guide.

Installing ProControl or Control|24 Software

To install Digidesign Ethernet support for ProControl or Control|24:

1. On the desktop, right-click the My Network Places icon, and then choose Properties.
2. Right-click the relevant Local Area Connection icon, and then choose Properties.
3. Click Install, select Protocol, and click Add.
4. Click Have Disk.
5. Select the DigiNet.inf file in either the ProControl or Control|24 directory (on your Pro Tools Installer CD-ROM in Additional Files\Controllers\Controllers), and click OK.

The Installer installs the DigiNet.inf files in the ProControl or Control|24 directory in Digidesign\DAE\Controllers.
6. Click Close.
Removing Pro Tools

If you need to remove Pro Tools from your computer, you can use the Add or Remove Programs command.

**To remove Pro Tools from your computer:**
1. Choose Start > Control Panel.
2. Launch Add or Remove Programs.
3. From the Currently installed programs list, select Digidesign Pro Tools.
4. Click the Change/Remove button.
5. Select Remove, and then click Next.
6. Click OK to remove Pro Tools.
7. Click Finish.

Using MIDI

Pro Tools for Windows uses your Multimedia Setup to configure MIDI devices and their properties. Refer to your device’s installation and usage documentation to properly configure the device.

Checking Your HD System

Before you launch Pro Tools, start your system and run the DigiTest diagnostic application to ensure that all TDM cards in the system are recognized, installed in the proper order, and have valid TDM FlexCable connections.

⚠️ If you turned off Driver Signing Warning, be sure to enable it once Pro Tools hardware and software have been installed.

Starting Up Your System

Whenever you start your system, turn on all of your system components in a specific order.

**To start your Pro Tools system:**
1. Make sure all your equipment (including your computer) is off.
2. For TDM systems with an expansion chassis, turn on the expansion chassis.
3. Turn on any external hard drives. Wait approximately ten seconds for them to spin up to speed.
4. Turn on any MIDI interfaces and devices, or synchronization peripherals.
5. Lower the volume of all output devices, then turn on your Pro Tools audio interfaces. Wait at least fifteen seconds for the audio interface to initialize and the status LEDs to stop flashing.
6. Turn on your computer.

Running DigiTest

DigiTest is installed with Pro Tools and resides in the Digidesign Utilities folder located on your hard drive, under Digidesign/Pro Tools/Pro Tools Utilities.

⚠️ Before you run DigiTest, lower the volume of all output devices. Very loud digital noise may be emitted during the test.

**To run DigiTest:**
1. Quit Pro Tools if it is running.
2. Lower the volume of all output devices on your system.
3 Choose Start > Programs > Digidesign > Pro Tools > DigiTest.

4 Test the cards in your system by doing one of the following:
   • To test only one Digidesign card in your system, click the button that corresponds to that card.
   • To test all Digidesign cards at once, click Test All Cards.

5 When prompted, power cycle all Pro Tools peripherals in your system. Click Continue.

6 Check the “Test I/O Box.”

7 Exit DigiTest by clicking the close box in the top righthand corner of the application window.

8 Restart your computer.

Errors and Undetected Cards

Complete the steps below if:

- DigiTest fails to launch.
- There is a problem with a component in your system and an error message has been displayed for a card in DigiTest.
  - or -
- A supported card is installed but not automatically detected during DigiTest.

If a supported card is installed and is not automatically detected:

1 Close DigiTest.
2 Turn off your entire Pro Tools system.
3 Reinstall the cards (see “Installing Pro Tool|HD Cards” on page 17).
4 Check the card seating.
5 Check the TDM FlexCable connections. Check the orientation of the cable from card to card (ports A and B), and check the integrity of the FlexCable connections to the cards.
6 Turn on your system.
7 Run DigiTest again.

For descriptions of all error codes, refer to Appendix B, “DigiTest Error Codes.” For test details, click the Info button to the right of the reported error, then click Failures in the pop-up menu and choose Detailed.

If a card continues to fail DigiTest, contact Digidesign Technical Support through Digidesign Web site, or using the numbers listed on the cover of this guide.
Updating Audio Peripheral Firmware with DigiTest

If it becomes necessary to update the firmware in any of your HD-series audio interfaces, (192 I/O, the 192 Digital I/O, 96 I/O, or 96i I/O), you can use DigiTest to perform the update. Within DigiTest, the Firmware Update page tells you the firmware version for the selected peripheral and lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio interface:

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.
3. Click the Firmware tab.
4. Choose a card slot from the pop-up menu. If any HD audio interfaces are connected to the card, the Primary or Secondary options will become available in the HD Peripheral section of the Firmware page.
5. If any connected interfaces are not recognized, check the connections and power to each interface and click Re-Scan.
6. Under HD Peripheral, select Primary or Secondary to view the firmware version for the corresponding interface. The firmware version is displayed just below the HD Peripheral section of the Firmware page.
7. If the firmware version is not current, click Begin Update to update the firmware in the selected audio interface.

The status of the firmware update process is displayed in the status area at the bottom of the Firmware page.
8. After the update process is complete, click Quit to close DigiTest.

Launching Pro Tools

When launching Pro Tools the first time, you are prompted to enter an authorization code to validate your software.

To validate Pro Tools software:

1. Double-click the Pro Tools application, located in the Pro Tools folder, inside the Digidesign folder.
2. Enter the authorization code in the dialog when prompted, making sure to observe any spaces, then click Validate.

The authorization code is located on the inside cover of this guide.
Configuring Pro Tools

Pro Tools System Settings

Pro Tools lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Voice Count

The Number of Voices setting lets you control the number of voices available on your system. For example, the default number of voices on an HD Core system is 48 voices, using one DSP (at sample rates of 44.1 kHz or 48 kHz).

⚠️ Changing the number of voices affects DSP usage, the total number of voiceable tracks, and overall system performance.

Depending on the current sample rate and the number of HD Core, HD Accel, and HD Process cards in your system, you will have different choices for voice count.

For additional information, see the Pro Tools Reference Guide.

To change the Voice Count:


   Playback Engine dialog for Pro Tools|HD Accel system

2. Select the number of voices and DSPs to allocate for voicing by choosing a value from the Number of Voices pop-up menu.
   - Select higher voice numbers when your Digidesign cards are the only PCI cards in your computer, or when you are using an expansion chassis to run higher track counts (such as 64 tracks at 96 kHz) and you want more voices per DSP (such as 16 voices per DSP at 96 kHz). These settings use fewer DSP chips for mixing (leaving more available for plug-ins) but place the highest processing load on each.
   - Select medium voice numbers when your Digidesign cards are in an expansion chassis, or when you are using other PCI cards along with Digidesign cards. These settings generally provide an optimum balance between number of chips needed for voicing, and the processing load placed on each.
• Select minimum voice numbers if you are using high-bandwidth PCI cards (such as video capture cards) along with your Digidesign cards. These settings place the lightest processing load on each allocated DSP chip, but generally require more DSP chips be dedicated to voicing and mixing (leaving fewer available for plug-ins).

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.

To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks.

• Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.

• Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

Increasing the CPU Usage Limit may slow down screen responses on slower computers.

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.
DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.

To change the DAE Playback Buffer Size:

2. From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog.
3. Click OK.

If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

Default Sample Rate

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 71.)

To change the default Sample Rate:

1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware Setup.
3. Choose the sample rate from the Sample Rate pop-up menu.
4. Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as many as four HD-series cards can be used. Any additional cards (up the total system maximum of seven cards) will switch to Inactive mode. The cards and any attached peripherals will become active again when the sample rate is set to 96 kHz or lower. See also “Offline Peripherals” on page 37.
Clock Source

The Pro Tools Hardware Setup dialog lets you select the Clock Source for the system.

**Internal** If you are recording an analog signal directly into Pro Tools, you will usually use the Pro Tools Internal clock source.

**External** If you are transferring material into Pro Tools from an external digital device, or if you utilize a common house clock signal, you will synchronize Pro Tools to that digital device or common signal. Depending on your audio interface, external options can include AES/EBU [Encl], S/PDIF, Optical [Encl], AES/EBU 1–8, TDIF, ADAT, and Word Clock. For details, refer to the *Pro Tools Reference Guide* or the guide for your audio interface.

**To select the Clock Source:**

1. Choose Setups > Hardware Setup.
2. Choose the clock source from the Clock Source pop-up menu.
3. Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 channels of simultaneous I/O and multiple I/O formats (including analog, AES/EBU, ADAT Optical, S/PDIF, and TDIF).

The Main page of the Hardware Setup dialog is where you define which physical inputs and outputs on your audio interface are routed to available inputs and outputs in Pro Tools. You can think of this window as a patchbay that allows you to route any of the inputs or outputs on your HD-series audio interfaces to channel assignments in the Pro Tools mixer.

The Main page also provides controls for defining whether Expansion Port or Legacy Port peripherals are active.

To configure the interfaces in your system, you select each interface in the Peripherals list and set the parameters for that interface.

Identifying Audio Interfaces

If you have multiple audio interfaces of the same type connected to your system, before you make audio connections to them, you should confirm the identity of each interface. This ensures that you choose the appropriate interface in the Peripherals list when you define its inputs and outputs in the Hardware Setup dialog.
To identify audio interfaces in your system:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure the Main page tab is chosen.
4. Select the Identify option, located in the lower left corner of the Hardware Setup dialog. This illuminates all the LEDs on the front panel of the selected audio interface.
5. Make a note of which interface in your studio setup corresponds to the identified interface.
6. Repeat the above steps for each additional audio interface in your setup.

To configure HD audio interfaces:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure Main page tab is chosen.
4. From the Clock Source pop-up menu, select the appropriate clock source for the interface.
5. If you want to send clock output to other devices attached to the audio interface, select the appropriate output from the Ext. Clock Output pop-up menu.

If the Legacy I/O Port is enabled (and not the Expansion I/O Port) then the Ext. Clock Output automatically switches to Slave256x. To reset the Ext. Clock Output to Word Clock, change the Port Settings back to Expansion I/O, then select the Legacy audio interface in the Peripherals list, and set it to No Interface in the Interface pop-up menu. (The 96i I/O does not support Legacy I/O.)

6. Select which digital I/O port on your audio interface enclosure is active by selecting an option under Digital Format. Depending on the type of interfaces in your system, choices include AES/EBU, S/PDIF, and Optical (S/PDIF). Selecting Optical (S/PDIF) resets the Optical I/O port (which is, by default, eight channels of ADAT Optical I/O) to two channels of S/PDIF Optical I/O. (The 96i I/O supports stereo S/PDIF RCA digital input and output only.) For more information about HD enclosure and card ports, refer to the guide for your audio interface.
7. For S/PDIF compatibility with Tascam DA-30 DAT recorders, select the Tascam option under S/PDIF Format.
8. From the Input and Output channel pop-up menus, select the physical ports (such as Analog 1–2 or Optical 1–2), that will be routed to the corresponding Pro Tools input and output channels (such as Ch 1–2, Ch 3–4), listed on the left side of the Main page. (This feature is not available with the 96i I/O.)

Inputs and outputs of similar format are differentiated in the input and output channel pop-up menus. For example, the AES/EBU inputs and outputs in the 192 I/O enclosure are listed as AES/EBU [Encl], while the AES/EBU inputs and outputs on the factory-installed Digital I/O card are listed (in pairs) as AES/EBU 1–2, AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. For 192 I/Os equipped with the optional
Digital I/O Card, the additional AES/EBU I/O ports on the optional card are listed as AES/EBU 9–10, AES/EBU 11–12, AES/EBU 13–14, and AES/EBU 15–16.

Refer to your peripheral’s guide for configuration details and restrictions. For example, the Optical 1–8 channels (on the 192 I/O enclosure) will not be available at session sample rates of 88.2 kHz or higher, while the ports on the 192 I/O Digital I/O card will still be available.

9 Configure controls for your HD audio interface. See “Configuring 192 I/O and 192 Digital I/O Controls” on page 34, “Configuring 96 I/O Controls” on page 35, and “Configuring 96i I/O Controls” on page 36.

10 For additional HD-series interfaces, choose the interface in the Peripherals list, and repeat the above steps.

**Configuring 192 I/O and 192 Digital I/O Controls**

**To configure controls for a 192 I/O:**

1 With the 192 I/O selected in the Peripherals list, click the Analog In tab for the following options:

- You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. These settings correspond to two different input connectors on the rear of the 192 I/O. Refer to the 192 I/O Guide for more information on setting operating levels.

- Each of the analog channels in the 192 I/O has two Input Trims, labeled A and B, for precisely calibrating and switching levels. You can select Input Trim A or B on a channel-by-channel basis. Refer to the 192 I/O Guide for information on setting the rear panel trims.

2 Click the Analog Out tab for the following option:

- You can select Soft Clip on a channel-by-channel basis. The Soft Clip limiter attenuates the incoming analog signal, providing extra protection from temporary clipping transients that can cause digital distortion when they exceed the maximum input of the unit. With Soft Clip enabled, 192 I/O supports an additional 4 dB of headroom by rounding off the top 4 dB to the clip point. This is useful for eliminating stray transients or for emulating analog tape saturation.
To configure controls for a 192 Digital I/O or 192 I/O with an optional Digital I/O card:

- On the 192 Digital I/O or a 192 I/O with an optional Digital I/O card, click the Digital tab to set the Input Format (AES/EBU, TDIF, or ADAT Optical) and enable real-time sample rate conversion (in channel pairs, with the SR Conversion option).

At session sample rates above 48 kHz, sample rate conversion for the TDIF and Optical (ADAT) inputs on the Digital I/O card is automatically enabled on all eight inputs of the selected format.

• You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.

To configure controls for a 96 I/O:

1. With the 96 I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Click the Analog In tab for the following option:

   - You can set your output level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.
Configuring 96i I/O Controls

To configure controls for a 96i I/O:

1. With the 96i I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Set input sensitivity by doing the following:
   - For Inputs 1–4, set the input trim slider to match the output level of the connected instrument. Choices range from –12 dBV to +4 dBu. If you do not know the output level of the device, use the default input trim level, then fine tune the input level sensitivity.
   - For each input 5–16 being used, select –8 dBV or +4 dBu as appropriate to best match the output level of the connected instrument.

3. Set Output levels (select –10 dBV or +4 dBu).

4. Click Done.

To select analog or digital input for channels 1-2:

1. Choose Hardware > Setup, and select 96i I/O in the Peripherals list to display the 96i I/O window.

2. Click to set Ch 1–2 Input to Analog or S/PDIF, as appropriate.

*The 96i I/O only supports analog and digital switching for channels 1–2, and only from within the Hardware Setup and I/O Setup dialogs. The 96i I/O does not support path remapping within I/O Setup.*

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio interface, it must first be initialized in Hardware Setup.

To initialize a Legacy audio interface:

1. Make sure to lower the volume of your output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.

2. Turn on your Legacy audio interface.

3. From the Peripherals list, choose the primary audio interface (the interface to which your Legacy audio interface is connected).

4. In the Main page of the Hardware Setup dialog, select the Legacy I/O option under Port Settings.

5. In the Peripherals list, “No Interface” is listed twice, directly below the primary audio interface. Click the first “No Interface.” An Interface pop-menu appears in the Hardware Setup dialog, listing supported I/O choices.

6. From the Interface pop-up, select the type of Legacy audio interface you connected. (If your Legacy interface does not appear, check connections and repeat from step 1, above. See also “Offline Peripherals” on page 37.)
After you select the type of Legacy audio interface, the Main page updates with controls that can be configured.

7 Repeat the above steps for each additional Legacy audio interface.

For more information on Hardware Setup controls for each I/O, refer to its guide.

Offline Peripherals

When a Legacy audio interface and HD peripheral are connected to your primary HD peripheral, only one can be online at a time. An offline peripheral is indicated by brackets in the Peripherals List of the Hardware Setup dialog. For example, if you have a 96 I/O and an 882|20 connected to a 192 I/O, and the 96 I/O is offline, it will appear in the Peripherals List as “[96 I/O].”

Peripherals will also go offline if they audio interface or card to which they are attached is made inactive. See “Sample Rates and Expanded Systems” on page 31 for more information.

Configuring I/O Setup

The I/O Setup dialog provides a graphical representation of the signal routing for each connected audio interface, with controls to route physical ports to Pro Tools inputs and outputs. These controls mirror the routing controls found in the Hardware Setup dialog—changes made to physical routing in one dialog are always reflected in the other. The I/O Setup dialog also lets you label and map Pro Tools input, output, insert, and bus signal paths.

Pro Tools comes with default I/O Setup settings that will get you started. You only need to go to I/O Setup if you want to remap or rename the default I/O paths or if you change your system hardware (for example, adding an expansion card to a 192 I/O).

Refer to the Pro Tools Reference Guide for more information on setting up I/O paths.

To configure I/O routing in I/O Setup:

1 Choose Setups > I/O Setup.

2 Click the Input or Output tab to display the corresponding connections.

3 To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.

4 To change the destination of an Input or Output path or subpath, click directly on an Input or Output Selector for an interface channel pair, just below an audio interface icon. (This feature is not available for the 96i I/O.)

5 From the pop-up menu, select a physical port pair (such as Analog 1–2), to route to the corresponding Pro Tools channel pair (such as A 1–2) in the Path Name column on the left.

6 Repeat the above steps for additional channel pairs.

7 Click OK.
Routing a Pro Tools Output Pair to Multiple Destinations

Pro Tools channel pairs can be routed to multiple outputs on your Digidesign audio interface through the Hardware Setup dialog.

For example, if you assign both Analog 1–2 and Analog 3–4 interface outputs to Pro Tools Output pair 1–2, when you send a signal to Pro Tools Outputs 1–2, that signal will be routed simultaneously to both pairs of output ports on your audio interface.

This lets you send the same signal (such as a stereo pair, a stem mix, or a multichannel mix) to multiple destinations (such as multiple mastering devices).

To route a Pro Tools output channel pair to multiple audio interface output ports:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an interface.
3. Click the Main tab.
4. Select an output pair from an Output pop-up menu.
5. Start-click the same pop-up menu and choose an additional output pair.

The output name updates with a plus sign (“+”) before it to indicate that multiple output ports are selected. In the pop-up menu, each physical port pair assigned to that Pro Tools output pair is indicated by a check mark.

6. Repeat the above steps to select additional output destinations. The only limit to output choices is the number of outputs available in your system.
Installation of a Pro Tools|HD-series system on a Macintosh computer includes the following steps:

1. Installing Pro Tools hardware (See “Installing Pro Tools Hardware” on page 41.)
2. Configuring Apple System Software settings (See “Apple System Settings” on page 49.)
3. Installing Pro Tools TDM software (See “Installing Pro Tools Software” on page 49.)
4. Checking your Pro Tools system (See “Checking Your HD System” on page 50.)
5. Configuring your Pro Tools system (See “Configuring Pro Tools” on page 53.)

### Pro Tools|HD Hardware

Pro Tools|HD hardware is available in the following configurations:

- **Pro Tools|HD 1** Includes a single HD Core card
- **Pro Tools|HD 2 Accel** Includes an HD Core card, an HD Accel card, and a TDM FlexCable for connecting the HD Core to the HD Accel card
- **Pro Tools|HD 3 Accel** Includes an HD Core card, two HD Accel cards, and two TDM FlexCables for connecting the cards to each other

- Additional HD Accel and HD Process cards may be added to expand your Pro Tools system. HD Accel cards are fully compatible with HD Process cards. Up to seven HD cards are supported in a single Pro Tools|HD system.

### Pro Tools Hardware Overview

The number of Pro Tools TDM cards in your system will differ depending on your system configuration. Card components for each configuration are listed below.

- If you are using an Expansion Chassis to increase the number of cards in your system, refer to the Expanded Systems Guide included with your Pro Tools system.
**HD Core Card**

All Pro Tools|HD systems include an HD Core card. The HD Core card is the only Pro Tools|HD card that does not require the presence of any other HD-series cards. (Pro Tools|HD 1 systems are comprised of a single HD Core card).

The HD Core card provides up to 96 tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The HD Core card supports up to 24-bit and up to 192 kHz sessions.

The HD Core card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Core card is for connecting a Digidesign SYNC I/O. This connector is an 8-pin mini-DIN.

⚠️ The DigiSerial port on HD Core cards does not support MachineControl connections, nor does it support the Digidesign Universal Slave Driver (USD).

⚠️ If your HD Core card has two DigiSerial ports, use the DigiSerial port closest to the DigiLink connector.

**HD Accel Card**

The HD Accel card is included in Pro Tools|HD 2 Accel and Pro Tools|HD 3 Accel systems. The HD Accel card is an expansion card, and requires the presence of at least one HD Core card.

The HD Accel card provides up to 32 additional tracks of direct-to-disk recording and playback, as well as DSP power for mixing and plug-in processing. The HD Accel card supports up to 24-bit and up to 192 kHz sessions.

The HD Accel card includes a single DigiLink port for connecting up to 32 channels of audio input and output to your Pro Tools|HD system.

The DigiSerial port on the HD Accel card does not offer any functionality.

**HD Process Card**

The HD Process card is the predecessor to the HD Accel card. Like HD Accel cards, HD Process cards are expansion cards, requiring at least one HD Core card.

⚠️ HD Process cards are fully compatible with HD Accel cards and HD Core cards in expanded Pro Tools|HD systems.
The HD Process card provides up to 32 additional tracks of direct-to-disk recording and playback (up to a maximum of 128 tracks in systems without an HD Accel card), as well as DSP power for mixing and plug-in processing. The HD Process card supports up to 24-bit and up to 192 kHz sessions.

The HD Process card includes a single DigiLink port for connecting up to 32 additional channels of audio input and output to your Pro Tools|HD system (up to a maximum of 96 channels).

The DigiSerial port on an HD Process card does not offer any functionality.

**TDM FlexCable**

The TDM FlexCable is used to connect a pair of cards in your Pro Tools system so they can share data along the TDM bus. Additional FlexCables are required to connect additional cards. One FlexCable comes with each HD Accel card.

⚠️ The TDM FlexCable is a flexible printed circuit board with delicate traces. Do not overbend, twist, or pinch the cable. Doing so may cause unpredictable behavior in Pro Tools as well as harm to your system.

### Installing Pro Tools Hardware

To install HD-series hardware, you first install Pro Tools|HD cards, then for systems with more than one card, connect the cards with a TDM FlexCable.

### Installing the Pro Tools|HD Cards

This section shows how to install Pro Tools|HD cards into a Macintosh computer. To install cards into an expansion chassis, see the Expanded Systems Guide.

**To install Pro Tools cards:**

1. Turn off your computer and any peripherals. Leave your computer’s power cable plugged in so the computer is grounded.
2. Disconnect all cables attached to the computer (such as hard drives, displays, USB and FireWire connections) except for the power cable.
3. Open the computer case.

⚠️ Before handling any card, discharge static electricity from your clothes or body by touching a grounded metal surface, such as the power supply case inside your computer.

4. Remove the metal access port cover behind the PCI slot you want to use by removing the screw and sliding the cover out from the access port.
5 Install the HD Core card into the lowest-numbered PCI slot in the computer based on your computer model, as follows:

**Power Macintosh “Mirrored Door” G4** The Power Macintosh “Mirrored Door” G4 has reflective drive bay doors and four holes across the front. Its PCI slot numbers increase from left to right as you face the open computer case from the front.

Note that the PCI slot numbering in the newer “Mirrored Door” G4 computer runs in the opposite direction of previous G4 models.

⚠️ Be very careful when opening or closing the case of a “Mirrored Door” G4 computer. Any PCI cards installed in the higher-numbered slots may be damaged if they touch the top of the computer case.

### Power Macintosh “QuickSilver” G4

The Power Macintosh “QuickSilver” and earlier G4 models have a single speaker grille or hole on the front. Their PCI slot numbers increase from right to left as you face the open computer case from the front.

6 If you are installing additional Pro Tools|HD cards, skip to the next step. If you have no additional cards to install, do the following:

- Secure the card in place with the screw you removed earlier, and close the computer.
- Skip to “Connecting Audio Interfaces” on page 45.
7 Install the first HD Accel card (if any) in the second PCI slot.

8 Install any remaining HD Accel cards in the remaining consecutive PCI slots.

9 Install any HD Process cards in the remaining consecutive PCI slots.

10 If you are installing a SCSI HBA card, install it in the highest-numbered remaining slot.

Do not use SampleCell hardware cards in a Pro Tools|HD system.

Check to be sure that your cards are installed in the following order, starting with the lowest numeric slot:

- Display card for your computer monitor
- HD Core card
- HD Accel cards
- HD Process cards
- Digidesign-approved video capture card
- SCSI host bus adapter (HBA) card

The above guidelines may include optional cards not present in your system.

11 Secure each card in place with the slot access port screws you removed earlier.

**Connecting Pro Tools|HD Cards**

If you are installing a Pro Tools|HD 2 Accel, HD 3 Accel, or an expanded HD system, connect the HD cards with TDM FlexCables.

Each HD card has two ports along the top of the card, labeled Port A and Port B. The FlexCable has two connectors, also labeled Port A and Port B, to ensure proper connection. Data communication across multiple HD cards is achieved by connecting Port B of the first card to Port A of the next card with a TDM FlexCable.

The PCI slot numbering in your computer determines whether you will be working right-to-left, or left-to-right when connecting cards. Refer to the instructions below for your model of computer.

**To connect HD cards with the TDM FlexCable on the Power Macintosh “Mirrored Door” G4:**

1. Shape the FlexCable before installing it on your HD cards by grasping the cable with both hands and moving the Port B portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

2. Slide the FlexCable into the notch of the first card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

---

*Chapter 3: Macintosh Configuration  43*
3 Connect the Port A connector of the FlexCable to Port A on the second card. Push down gently but firmly until the cable is fully connected to the card. Attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

4 Verify the connection, as shown below (orientation may be different depending on your type of CPU or chassis).

To connect HD cards with the TDM FlexCable on Power Macintosh “QuickSilver” and earlier G4 computers:

1. Shape the FlexCable before installing it on your HD cards by grasping the cable with both hands and moving the Port A portion of the cable straight towards you and inwards, as shown below. Do not bend the cable more than you need to, as you may damage the traces in the cable.

2. Slide the FlexCable into the notch of the second card, so that the Port B connector of the FlexCable can be aligned with Port B of the first card; and the Port A connector of the FlexCable can be aligned with Port A of the second card, as shown below.

5 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each HD Accel card is packaged with a FlexCable.)

6 Close the computer case.

7 Proceed to “Connecting Audio Interfaces” on page 45.
3 Connect the Port A connector of the FlexCable to Port A on the second card. Push down gently but firmly until the cable is fully connected to the card. Next, attach the other end of the FlexCable (labeled Port B) to Port B on the first card.

4 Verify the connection, as shown below.

5 For systems with more than two cards, connect each additional card to its preceding card. Use FlexCables to connect card pairs together, as described above, until all cards are connected. (Each HD Accel card is packaged with a FlexCable.)

6 Close the computer case.

Connecting Audio Interfaces

Each Pro Tools|HD-series audio interface supplies up to 16 channels of input and output to your system. Audio interfaces are connected directly to Pro Tools|HD cards, or through the Expansion ports on other HD-series interfaces.

Each HD card supports up to 32 channels. To get a full 32 channels of I/O from one card, you can connect, or daisy-chain, a second 16-channel HD I/O to the first HD I/O that is connected directly to the HD card.

Pro Tools|HD supports up to a maximum of eight 192 I/Os, 192 Digital I/Os, or 96 I/Os. Up to four 96i I/Os can be used simultaneously.

For examples of connecting multiple HD I/Os, see Figure 3 and Figure 4 on page 48.

HD audio interfaces need room at their sides to maintain proper air flow for cooling. It is important to leave room for air intake and ventilation on the sides of the unit. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.

Legacy audio interfaces can also be connected to the 192 I/O, 192 Digital I/O, or 96 I/O (the 96i I/O does not support Legacy interfaces). These include: 888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT Bridge I/O, and the original ADAT Bridge I/O. The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.
To connect HD audio interfaces:

1. If you are using a single 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O, connect its Primary Port to the HD Core card with the Digilink cable provided with the HD Core card. You must attach at least one 192 I/O, 192 Digital I/O, 96 I/O, or 96i I/O to your system in order for Pro Tools to launch.

   ![If you have at least one 192 I/O or 192 Digital I/O in your system configuration, it must be connected to the HD Core card as the primary interface.]

2. Connect additional HD audio interfaces to subsequent Digidesign audio cards, or daisy-chain your I/Os (by connecting the Primary Port of the secondary I/O to the Expansion Port of the primary I/O).

   You can also connect a single HD I/O to each HD card in your system using the provided Digilink cables. There is no advantage to this configuration over daisy-chaining I/Os.

3. If you are using two or more HD audio interfaces, connect the Loop Sync Out of each interface to the Loop Sync In of the next interface with the BNC cables included in your HD I/O packaging. Then, connect the Loop Sync Out of the last interface to the Loop Sync In of the primary interface.

4. If you are connecting a Digidesign Legacy audio interface (such as an 888|24 I/O, 882|20 I/O, 1622 I/O, or Digidesign ADAT Bridge I/O), continue with “Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces” on page 46. (The 96i I/O does not support Legacy interfaces.)

Connecting an Additional 16 Channels of Audio with Legacy Audio Interfaces

Each 192 I/O, 192 Digital I/O, and 96 I/O can support 16 channels of audio to and from Digidesign Legacy I/Os. (The 96i I/O does not support Legacy I/O.) These include the 888|24 I/O, 882|20 I/O, 1622 I/O, 24-bit ADAT Bridge I/O, and the original ADAT Bridge I/O. The original 888 I/O and 882 I/O interfaces are not supported with Pro Tools|HD.

To connect Digidesign Legacy audio interfaces:

1. Connect the “MIX card” end of the peripheral cable that came with your Legacy audio interface (60-pin side) to the Legacy Port on the primary HD audio interface. Connect the other end to the Computer Port on the Legacy audio interface.
2. Connect any additional Legacy audio interfaces in the same manner, to HD audio interfaces connected directly to HD cards.

   – or –

If you are using a Y cable (Legacy 16-channel peripheral cable adapter), connect this to the Legacy port first, then connect the audio interface peripheral cables to Port A and Port B of the Y cable.

3. To properly clock the Legacy audio interface, connect the Ext. Clock Out port on the HD I/O to the Slave Clock In on the Legacy audio interface. The Legacy audio interface will switch to Slave mode once the proper clock is outputting from the HD I/O. Always use the Ext. Clock Out port of the same I/O to which the Legacy audio interface is attached.

If you are using the Y cable to connect multiple MIX-series audio interfaces, you must also connect the Slave Clock Out of the first Legacy interface to the Slave Clock In of the second Legacy interface with the provided BNC cable. You cannot slave more than two MIX-series audio interfaces to a single HD-series audio interface. If you have a third MIX-series audio interface, supply its 256x clock from the HD I/O to which its 60-pin cable is attached.

⚠️ To ensure the proper functioning of Legacy audio interfaces (such as an 888|24 I/O or 882|20 I/O), launch Pro Tools and declare the legacy audio interfaces in the Hardware Setup dialog before turning them on. Then quit Pro Tools, shut down your computer, turn on your audio interfaces, and turn on your computer.

⚠️ Before you turn on and configure your Legacy audio interface, turn down the volume of output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.
Figure 3. Two 96 I/Os (32-channel system)

Figure 4. Three 96 I/Os (48-channel system)
Apple System Settings
To ensure optimum performance with Pro Tools, configure the following settings for your version of Mac OS before you install Pro Tools software.

System Settings for Mac OS X
The following settings ensure optimum performance and compatibility for systems running Mac OS X.

Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com).

To configure Mac OS X for Pro Tools:
1. Turn on your computer.
2. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
3. Choose System Preferences from the Apple Menu and click Energy Saver.
4. Click the Sleep tab and turn off the Energy Saver feature by setting the sleep feature to Never.
5. Return to the System Preferences and click Software Update.
6. Deselect “Automatically check for updates when you have a network connection.”
7. Close the Software Update dialog.

Installing Pro Tools Software
After the Apple System software settings are configured, you’re ready to install Pro Tools.

Installing Pro Tools on Mac OS X
To install Pro Tools on Mac OS X:
1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
3. Enter your Mac OS X Administrator password and click OK to authenticate the installation.
4. Select the Pro Tools Installer. You can also select from a list of optional items to install along with Pro Tools. Click the information button next to each item for a description of its contents.
5. Click Install.
6. Select your work environment. This loads an initial set of Pro Tools Preferences that include some of the more popular settings for post production, audio, or audio with MIDI.

Preference settings can be customized at any time in Pro Tools. See the Pro Tools Reference Guide for more information about Preferences.

7. Select whether to install the Surround Mixer plug-in. This plug-in is required for mixing, mastering, and monitoring in surround:
   • Select “Yes – Monitoring in Standard Pro Tools (Film Format)” if your monitoring is configured for Film Format surround.
• Select “Yes – Monitoring in ProControl (DTS Format)” if you are using a ProControl dedicated controller.
• Select “No – Stereo mixing only” if your monitoring is configured for Stereo.

You can install the Surround Mixer plug-ins in Pro Tools at any time to enable multi-channel mixing for surround sound.

8 Click Continue.
9 When installation is complete, click Restart.
   – or –
Click Continue to install any additional software or documentation, and restart your computer when you are finished.

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix E, “Configuring AMS (Mac OS X Only).”

Removing Pro Tools on Mac OS X

If you need to remove Pro Tools from your computer, you can use the Installer CD-ROM.

To remove Pro Tools from your computer:
1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
3. Enter your Administrator password and click OK to authenticate the installation.
4. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

5 Click Quit to close the Installer window.

Installing the Demo Session
(Optional)

The Pro Tools Installer CD-ROM includes a demo session that you can use to verify that your system is working.

To install a demo session:
1. Insert the Pro Tools Installer CD in your CD-ROM drive. Locate and double-click the demo session installer icon.
2. Select the demo session.
3. Set the install location to your audio drive, and click Install.
4. When installation is complete, click Quit.

Checking Your HD System

Before you launch Pro Tools, start your system and run the DigiTest diagnostic application for your version of Mac OS to ensure that all TDM cards in the system are recognized, installed in the proper order, and have valid TDM FlexCable connections.

Starting Up Your System

Whenever you start your system, turn on all of your system components in a specific order.

To start your Pro Tools system:
1. Make sure all your equipment (including your computer) is off.
2. For TDM systems with an expansion chassis, turn on the expansion chassis.
3 Turn on external hard drives, if any. Wait approximately ten seconds for them to spin up to speed.

4 Turn on any MIDI interfaces and devices, or synchronization peripherals.

5 Lower the volume of all output devices, then turn on your Pro Tools audio interfaces. Wait at least fifteen seconds for the audio interfaces to initialize and the status LEDs to stop flashing.

6 Turn on your computer.

Running DigiTest

DigiTest for Mac OS X is installed with Pro Tools and resides in the folder Applications/ Digidesign/Pro Tools/Pro Tools Utilities on your hard drive.

⚠️ Before you run DigiTest, lower the volume of all output devices. Very loud digital noise may be emitted during the test.

To run DigiTest:

1 Quit Pro Tools if it is running.

2 Locate and double-click the DigiTest application on your hard drive.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.

If you have a large number of cards or audio interfaces, it may take a while for the DigiTest window to appear, as DigiTest scans for all cards and interfaces connected to the system.

DallasDigiTest window (Mac OS X)

💡 The order in which cards are listed within DigiTest may not match the actual slot locations of cards installed in your computer or expansion chassis. This is normal, and does not affect DigiTest operations in any way.

If a supported card is installed and is not automatically detected, do the following:

1 Quit DigiTest.

2 Turn off the entire Pro Tools system.

3 Reinstall the cards (see “Installing the Pro Tools|HD Cards” on page 41).

4 Check the card seating.

5 Check the TDM FlexCable connections. Check the orientation of the cable from card to card (ports A and B), and check the integrity of the FlexCable connections to the cards.

6 Turn on the system.

7 Launch DigiTest again.
In the DigiTest window, click Run.

If cards are not installed in the proper order, DigiTest will display error codes in the Status box of each card identified as being misconfigured.

The more cards and audio interfaces in your system, the longer the test will take.

When the test is finished, you can view the test results by doing one of the following:

- Click the Get Results button next to a card name.
- Click the Results tab and choose a card slot from the pop-up menu.

In the Results page of the DigiTest window, click Show Failures Only to display any tests that failed for the selected card, or click Show All Results to display all test results for the selected card.

For descriptions of error codes, refer to Appendix B, “DigiTest Error Codes.”

Identifying Digidesign Cards with DigiTest

You can use DigiTest to identify which cards are in which slots in your system. This is especially useful if you have multiple Digidesign cards of the same type installed in your system.

To identify Digidesign cards with DigiTest

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.

DigiTest opens and lists the supported cards it finds in your system, showing their corresponding slot locations.

Open your computer case or expansion chassis so you can see the top edge of the cards installed in your system.

In the DigiTest window, select the ID check box next to a card name. The green LED near the top edge of the corresponding card flashes.

Viewing Card Information with DigiTest

DigiTest can display identifying information such as serial number, date of manufacture, and firmware ROM version, for each card in your system. This information is useful if you need to contact Digidesign Technical Support about your Pro Tools hardware.

To display information for a card in your system:

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.
3. Click the Slot Info tab.
4. Choose a card slot from the pop-up menu.

Updating Audio Peripheral Firmware with DigiTest

If it becomes necessary to update the firmware in any of your HD-series audio interfaces, (192 I/O, the 192 Digital I/O, 96 I/O, or 96i I/O), you can use DigiTest to perform the update. Within DigiTest, the Firmware Update page tells you the firmware version for the selected peripheral and lets you update to a newer version, if necessary.

To update the firmware in an HD-series audio interface:

1. Quit Pro Tools if it is running.
2. Locate and double-click the DigiTest application on your hard drive.
3 Click the Firmware tab.

4 Choose a card slot from the pop-up menu. If any HD audio interfaces are connected to the card, the Primary or Secondary options will become available in the HD Peripheral section of the Firmware page.

If any connected interfaces are not recognized, check the connections and power to each interface and click Re-Scan.

5 Under HD Peripheral, select Primary or Secondary to view the firmware version for the corresponding interface. The firmware version is displayed just below the HD Peripheral section of the Firmware page.

6 If the firmware version is not current, click Begin Update to update the firmware in the selected audio interface.

The status of the firmware update process is displayed in the status area at the bottom of the Firmware page.

7 After the update process is complete, click Quit to close DigiTest.

---

The authorization code is located on the inside cover of this guide.

### Configuring Pro Tools

#### Pro Tools System Settings

Pro Tools lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

#### Voice Count

The Number of Voices setting lets you control the number of voices available on your system. For example, the default number of voices on an HD 1 system is 48 voices, using one DSP (at sample rates of 44.1 kHz or 48 kHz).

⚠️ Changing the number of voices affects DSP usage, the total number of voiceable tracks, and overall system performance.

Depending on the current sample rate and the number of HD Core and HD Process cards in your system, you will have different choices for voice count.

---

### Launching Pro Tools

When launching Pro Tools the first time, you are prompted to enter an authorization code to validate your software.

**To validate Pro Tools software:**

1. Double-click the Pro Tools application, located in the Pro Tools folder, inside the Digidesign folder.

2. Enter the authorization code in the dialog when prompted, making sure to observe any spaces, then click Validate.
To change the Voice Count:


2. Select the number of voices and DSPs to allocate for voicing by choosing a value from the Number of Voices pop-up menu.

   - Select higher voice numbers when your Digidesign cards are the only PCI cards in your computer, or when you are using an expansion chassis to run higher track counts (such as 64 tracks at 96 kHz) and you want more voices per DSP (such as 16 voices per DSP at 96 kHz). These settings use fewer DSP chips for mixing (leaving more available for plug-ins) but place the highest processing load on each allocated chip.
   - Select medium voice numbers when your Digidesign cards are in an expansion chassis, or when you are using other PCI cards along with Digidesign cards. These settings generally provide an optimum balance between number of chips needed for voicing, and the processing load placed on each.

   - Select minimum voice numbers if you are using high-bandwidth PCI cards (such as video capture cards) along with your Digidesign cards. These settings place the lightest processing load on each allocated DSP chip, but generally require that more DSP chips be dedicated to voicing and mixing (leaving fewer available for plug-ins).

3. Click OK.

**Hardware Buffer Size**

The Hardware Buffer Size (H/W Buffer Size) controls the size of the hardware cache used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can affect the accuracy of plug-in automation, mute data, and timing for MIDI tracks.
To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

**CPU Usage Limit**

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. The maximum CPU Usage Limit is 85 percent for single-processor computers, and 99 percent for multi-processor computers. (The 99 percent setting dedicates one entire processor to Pro Tools.)

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.
   - Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.
   - Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.

⚠️ *Increasing the CPU Usage Limit may slow down screen responses on slower computers.*

**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE uses to manage disk buffers, which affects system performance.

- Higher DAE Playback Buffer Size settings can allow for a higher density of edits in a session. However, a higher setting can cause a time lag to occur before playback or recording begins. It can also cause a time lag to occur when you are editing during playback.
- Lower DAE Playback Buffer Size settings can improve playback and recording initiation speed. However, a lower setting can make it difficult for slower hard drives to play or record tracks reliably.

To change the DAE Playback Buffer Size:

2. From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog.
3. Click OK.
4. If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.
System Memory Allocation

When you start your computer, Pro Tools automatically reserves a portion of system memory for the DAE Playback Buffer. This reserved memory is unavailable to other applications, even if Pro Tools is not running.

You can set Pro Tools to reserve only the minimum amount of required memory, so that more system memory is available to other applications.

To minimize system memory allocation:
2. Select the “Minimize System Memory Allocation” option.
3. Click OK.
4. Restart your computer.

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate and clock source for your system, as well as a range of controls specific to each type of audio interface.

Default Sample Rate

The Sample Rate setting appears as the default sample rate when you create a new session. (This setting is available in the Hardware Setup dialog only when no session is open.)

You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (See “Starting a Session” on page 71.)

To change the default Sample Rate:
1. Make sure that no Pro Tools session is open.
2. Choose Setups > Hardware Setup.
3. Choose the sample rate from the Sample Rate pop-up menu.
4. Click OK.

Sample Rates and Expanded Systems

With 176.4 kHz and 192 kHz sample rates, as many as four HD-series cards can be used. Any additional cards (up the total system maximum of seven cards) will switch to Inactive mode. The cards and any attached peripherals will become active when the system (or a session) sample rate is set to 96 kHz or lower. See also “Offline Peripherals” on page 61

Clock Source

The Pro Tools Hardware Setup dialog allows you to select the Clock Source for the system.

Internal If you are recording an analog signal directly into Pro Tools, you will usually use the Pro Tools Internal clock source.

External If you are transferring material into Pro Tools from an external digital device, or if you utilize a common house clock signal, you will synchronize Pro Tools to that digital device or common signal. Depending on your audio interface, external options can include AES/EBU [Encl], S/PDIF, Optical [Encl], AES/EBU 1–8, TDIF, ADAT, and Word Clock. For details, refer to the Pro Tools Reference Guide or the guide for your audio interface.

To select the Clock Source:
1. Choose Setups > Hardware Setup.
2. Choose the clock source from the Clock Source pop-up menu.
3 Click OK.

⚠️ Your digital input device must be connected and powered on for Pro Tools to synchronize to it. If your input device is not powered on, leave the Clock Source set to Internal.

Configuring Audio Interfaces

Pro Tools|HD audio interfaces support 16 channels of simultaneous I/O and multiple I/O formats (including analog, AES/EBU, ADAT Optical, S/PDIF, and TDIF).

The Main page of the Hardware Setup dialog is where you define which physical inputs and outputs on your audio interface are routed to available inputs and outputs in Pro Tools. You can think of this window as a patchbay that allows you to route any of the inputs or outputs on your HD-series audio interfaces to channel assignments in the Pro Tools mixer.

The Main page also provides controls for defining whether Expansion Port or Legacy Port peripherals are active.

To configure the interfaces in your system, you select each interface in the Peripherals list and set the parameters for that interface.

Identifying Audio Interfaces

If you have multiple audio interfaces of the same type connected to your system, before you make audio connections to them, you should confirm the identity of each interface. This ensures that you choose the appropriate interface in the Peripherals list when you define its inputs and outputs in the Hardware Setup dialog.

To identify audio interfaces in your system:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure the Main page tab is chosen.
4. Select the identify option, located in the lower left corner of the Hardware Setup dialog. This illuminates all the LEDs on the front panel of the selected audio interface.
5. Make a note of which interface in your studio setup corresponds to the identified interface.
6. Repeat the above steps for each additional audio interface in your setup.

Legacy audio interfaces must be initialized in the Peripherals list before they can be identified. See “Configuring Legacy Audio Interfaces” on page 61.

To configure HD audio interfaces:

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an audio interface connected to your system.
3. Make sure Main page tab is chosen.
4 From the Clock Source pop-up menu, select the appropriate clock source for the interface.

5 If you want to send clock output to other devices attached to the audio interface, select the appropriate output from the Ext. Clock Output pop-up menu.

If the Legacy I/O Port is enabled (and not the Expansion I/O Port) then the Ext. Clock Output automatically switches to Slave256x. To reset the Ext. Clock Output to Word Clock, change the Port Settings back to Expansion I/O, then select the Legacy audio interface in the Peripherals list, and set it to No Interface in the Interface pop-up menu. (The 96i I/O does not support Legacy I/O.)

6 Select which digital I/O port on your audio interface enclosure is active by selecting an option under Digital Format. Depending on the type of interfaces in your system, choices include AES/EBU, S/PDIF, and Optical (S/PDIF). Selecting Optical (S/PDIF) resets the Optical I/O port (which is, by default, eight channels of ADAT Optical I/O) to two channels of S/PDIF Optical I/O. (The 96i I/O supports stereo S/PDIF RCA digital input and output only.) For more information about HD enclosure and card ports, refer to the guide for your audio interface.

7 For S/PDIF compatibility with Tascam DA-30 DAT recorders, select the Tascam option under S/PDIF Format.

8 From the Input and Output channel pop-up menus, select the physical ports (such as Analog 1–2 or Optical 1–2), that will be routed to the corresponding Pro Tools input and output channels (such as Ch 1–2, Ch 3–4), listed on the left side of the Main page. (This feature is not available with the 96i I/O.)

Inputs and outputs of similar format are differentiated in the input and output channel pop-up menus. For example, the AES/EBU inputs and outputs in the 192 I/O enclosure are listed as AES/EBU [Encl], while the AES/EBU inputs and outputs on the factory-installed Digital I/O card are listed (in pairs) as AES/EBU 1–2, AES/EBU 3–4, AES/EBU 5–6, and AES/EBU 7–8. For 192 I/Os equipped with the optional Digital I/O Card, the additional AES/EBU I/O ports on the optional card are listed as AES/EBU 9–10, AES/EBU 11–12, AES/EBU 13–14, and AES/EBU 15–16.

9 Configure controls for your HD audio interface. See “Configuring 192 I/O and 192 Digital I/O Controls” on page 58, “Configuring 96 I/O Controls” on page 60, and “Configuring 96i I/O Controls” on page 60.

10 For additional HD-series audio interfaces, choose the interface in the Peripherals list, and repeat the above steps.

**Configuring 192 I/O and 192 Digital I/O Controls**

**To configure controls for a 192 I/O:**

1 With the 192 I/O selected in the Peripherals list, click the Analog In tab for the following options:
• You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. These settings correspond to two different input connectors on the rear of the 192 I/O. Refer to the 192 I/O Guide for more information on setting operating levels.

• Each of the analog channels in the 192 I/O has two Input Trims, labeled A and B, for precisely calibrating and switching levels. You can select Input Trim A or B on a channel-by-channel basis. Refer to the 192 I/O Guide for information on setting the rear panel trims.

• You can select Soft Clip on a channel-by-channel basis. The Soft Clip limiter attenuates the incoming analog signal, providing extra protection from temporary clipping transients that can cause digital distortion when they exceed the maximum input of the unit. With Soft Clip enabled, 192 I/O supports an additional 4 dB of headroom by rounding off the top 4 dB to the clip point. This is useful for eliminating stray transients or for emulating analog tape saturation.

2 Click the Analog Out tab for the following option:

• Each of the analog channels in the 192 I/O has two Output Trims, labeled A and B, respectively. You can select Output Trim A or B on a channel-by-channel basis.

To configure controls for a 192 Digital I/O or 192 I/O with an optional Digital I/O card:

■ On the 192 Digital I/O or a 192 I/O with an optional Digital I/O card, click the Digital tab to set the Input Format (AES/EBU, TDIF, or ADAT Optical) and enable real-time sample rate conversion (in channel pairs, with the SR Conversion option).

💡 At session sample rates above 48 kHz, sample rate conversion for the TDIF and Optical (ADAT) inputs on the Digital I/O card is automatically enabled on all eight inputs of the selected format.
**Configuring 96 I/O Controls**

**To configure controls for a 96 I/O:**

1. With the 96 I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Click the Analog In tab for the following option:
   - You can set your operating level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.

3. Click the Analog Out tab for the following option:
   - You can set your output level on a channel-by-channel basis by selecting Reference Level +4 dBu or –10 dBV. Refer to the 96 I/O Guide for more information on setting operating levels.

**Configuring 96i I/O Controls**

**To configure controls for a 96i I/O:**

1. With the 96i I/O selected in the Peripherals list, configure your I/O front panel meters for input or output metering from the Meters pop-up.

2. Set input sensitivity.
   - For Inputs 1–4, set the input trim slider to match the output level of the connected instrument. Choices range from –12 dBV to +4 dBu. If you do not know the output level of the device, use the default input trim level, then fine tune the input level sensitivity.
   - For each input 5–16 being used, select –8 dBV or +4 dBu as appropriate to best match the output level of the connected instrument.

3. Set Output levels (select –10 dBV or +4 dBu).

4. Click Done.

You can select either the analog or digital inputs as sources for 96i I/O channels 1–2. Only channels 1–2 can access the S/PDIF inputs.
To select analog or digital input for channels 1–2:

1. Choose Hardware > Setup, and select 96i I/O in the Peripherals list to display the 96i I/O window.

2. Click to set Ch 1–2 Input to Analog or S/PDIF, as appropriate.

⚠️ The 96i I/O only supports analog and digital switching for channels 1–2, and only from within the Hardware Setup and I/O Setup dialogs. The 96i I/O does not support path remapping within I/O Setup.

Configuring Legacy Audio Interfaces

Before you can configure a Legacy audio interface, it must first be initialized in Hardware Setup.

To initialize a Legacy audio interface:

1. Make sure to lower the volume of your output devices. Very loud digital noise may be emitted before the Legacy audio interface is initialized.

2. Turn on your Legacy audio interface.

3. From the Peripherals list, choose the primary audio interface (the interface to which your Legacy audio interface is connected).

4. In the Main page of the Hardware Setup dialog, select the Legacy I/O option under Port Settings.

5. In the Peripherals list, “No Interface” is listed twice, directly below the primary audio interface. Click the first “No Interface.” An Interface pop-menu appears in the Hardware Setup dialog, listing supported I/O choices.

6. From the Interface pop-up menu, select the type of Legacy audio interface you connected. (If your Legacy interface does not appear, check connections and repeat from step 1, above. See also “Offline Peripherals” on page 61.)

7. Repeat the above steps for each additional Legacy audio interface.

After you select the type of Legacy audio interface, the Main page updates with controls that can be configured.

For more information on Hardware Setup controls for each I/O, refer to its guide.

Offline Peripherals

When a Legacy audio interface and HD peripheral are connected to your primary HD peripheral, only one can be online at a time. An offline peripheral is indicated by brackets in the Peripherals List of the Hardware Setup dialog. For example, if you have a 96 I/O and an 882|20 connected to a 192 I/O, and the 96 I/O is offline, it will appear in the Peripherals List as “[96 I/O].”

Pro Tools|HD peripherals (and any attached Legacy I/Os) will also go offline if the primary audio interface to which they are attached is offline, or if the HD card to which they are attached is made inactive. See “Sample Rates and Expanded Systems” on page 56 for more information.

Configuring I/O Setup

The I/O Setup dialog provides a graphical representation of the signal routing for each connected audio interface, with controls to route physical ports to Pro Tools inputs and outputs. These controls mirror the routing controls found in the Hardware Setup dialog—changes made to physical routing in one dialog are always reflected in the other. The I/O Setup dialog also lets you label and map Pro Tools input, output, insert, and bus signal paths.
Pro Tools comes with default I/O Setup settings that will get you started. You only need to go to I/O Setup if you want to remap or rename the default I/O paths or if you change your system hardware (for example, adding an expansion card to a 192 I/O).

Refer to the Pro Tools Reference Guide for more information on setting up I/O paths.

**To configure I/O routing in I/O Setup:**

1. Choose Setups > I/O Setup.
2. Click the Input or Output tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.
4. To change the destination of an Input or Output path or subpath, click directly on an Input or Output Selector for an interface channel pair, just below an audio interface icon. (This feature is not available with the 96i I/O.)
5. From the pop-up menu, select a physical port pair (such as Analog 1–2), to route to the corresponding Pro Tools channel pair (such as A 1–2) in the Path Name column on the left.
6. Repeat the above steps for additional channel pairs.
7. Click OK.

**Routing a Pro Tools Output Pair to Multiple Destinations**

Pro Tools channel pairs can be routed to multiple outputs on your Digidesign audio interface through the Hardware Setup dialog.

For example, if you assign both Analog 1–2 and Analog 3–4 interface outputs to Pro Tools Output pair 1–2, when you send a signal to Pro Tools Outputs 1–2, that signal will be routed simultaneously to both pairs of output ports on your audio interface.

This lets you send the same signal (such as a stereo pair, a stem mix, or a multichannel mix) to multiple destinations (such as multiple mastering devices).

**To route a Pro Tools output channel pair to multiple audio interface output ports:**

1. Choose Setups > Hardware Setup.
2. From the Peripherals list, select an interface.
3. Click the Main tab.
4. Select an output pair from an Output pop-up menu.
5 Control-click the same pop-up menu to choose an additional output pair.

The output name updates with a plus sign ("+") before it to indicate that multiple output ports are selected. In the pop-up menu, each physical port pair assigned to that Pro Tools output pair is indicated by a check mark.

6 Repeat the above steps to select additional output destinations. The only limit to output choices is the number of outputs available in your system.
This chapter provides general information on connecting Pro Tools to your system, including digital equipment, effects units, MIDI gear, and SMPTE synchronization devices.


- Front and back panel connectors and indicators
- Installation of optional expansion I/O cards (192 I/O only)

⚠️ HD audio interfaces need room at their sides to maintain proper air flow for cooling. Do not block the sides of the unit or disconnect the internal fan. If the units are rack-mounted in a case, remove the case lids or doors before operating the system. Failure to do so can result in the units overheating very quickly, which can permanently damage sensitive components.

---

**Setting Up Your Studio**

Figure 5 illustrates a typical studio setup, with a 192 I/O connected to a mixing console, effects and other equipment.

Figure 6 illustrates a setup without a mixer, where effects and monitoring gear are connected directly to a 96 I/O.
Example Studio Setup with a Mixing Console

Figure 5. Typical studio configuration using a 192 I/O with mixer connections
Example Studio Setup without a Mixing Console

Figure 6. Typical studio configuration using a 96 I/O without a mixer
192 I/O

The 192 I/O features two DB-25 breakout connectors for two sets of eight inputs each, at +4 dBu and –10 dBV respectively.

There are no –10 dBV outputs, however; analog outputs break out from a single DB-25 output at +4 dBu operating levels.

⚠️ When driving unbalanced lines on the 192 I/O output card, leave the negative “–” terminals disconnected. Failure to do so will result in noisy outputs.

The 192 I/O requires a custom DB-25 snake. Digidesign sells several different DigiSnake (DB-25) cables for this purpose. Contact your dealer or Digidesign for more information.

96i I/O

The 96i I/O analog connectors are balanced TRS 1/4-inch with TIP wired hot (or “+”), RING cold (or “–”), and SLEEVE ground. If connecting to unbalanced loads, use unbalanced TS cables.

The 96i I/O provides 16 inputs and two outputs. Inputs 1–4 feature variable, multi-level input sensitivity, controllable from within Pro Tools (from –12 dBV to +4 dBu). Inputs 5–16 provide a choice of two fixed operating levels (–8 dBV or +4 dBu).

Outputs 1–2 are selectable between –10 dBV and +4 dBu.

Connecting Equipment with Digital Audio Ins and Outs

Each Pro Tools HD audio interface includes at least one AES/EBU, S/PDIF, or ADAT digital option. For example, the 192 I/O includes additional AES/EBU and optical ports, as well as TDIF, dual-wire AES/EBU at 192 kHz, and sample rate converters. The 96i I/O provides two channels of S/PDIF only. (See the documentation for your audio interface for details.)

The following example provides basic setup guidelines for connecting Pro Tools to a DAT recorder. For detailed information for recording to and from an ADAT, see “Recording To and From Digital Devices” on page 84.

To connect your Pro Tools system to a DAT recorder:

1. Connect the AES/EBU or S/PDIF output on the enclosure of your HD audio interface to the AES/EBU or S/PDIF input of your DAT deck. By default, this port is assigned to Pro Tools Output 1–2.
2 Connect the AES/EBU or S/PDIF input on the enclosure to the AES/EBU or S/PDIF output of your DAT deck. Route the digital input to Pro Tools inputs in the Hardware Setup dialog.

You can route any of the physical input or output pairs to any of the input and output channel assignments in the Pro Tools mixer. (The 96i I/O does not support input mapping, however.) For more information see the Pro Tools Reference Guide.

**Connecting Effects Units**

The 192 I/O, 192 Digital I/O and 96 I/O let you connect analog or digital effects units to your Pro Tools system, and use them as inserts or make them the destination for effects sends and returns. (The 96i I/O supports a single pair of hardware inserts using channels 1–2. See the 96i I/O Guide for more information.)

Five inserts are available on each audio channel. Each insert can be a hardware insert (or software plug-in), and can be mono or stereo.

When using a hardware insert, you can connect the device to matching inputs and outputs on your system. For example, a stereo insert could use outputs 7–8 and inputs 7–8 for the sends and returns, respectively. Routing the physical inputs and outputs of the interface to Pro Tools inputs and outputs can be done in either the Hardware Setup dialog or I/O Setup dialog. From I/O Setup, inserts can also be defined, and their channels mapped to audio interface channels. (For more information, see the Pro Tools Reference Guide).

You can also connect effects units to your system by using any analog or digital inputs and outputs as Auxiliary Inputs and Outputs for effects sends and returns. Once an effects unit is attached this way, you can send a variable amount of a track's output to the effects unit using a send fader in Pro Tools.

Five separate send controls on each Pro Tools track allow you to route audio to any of the available outputs connected to your system or through any of the 64 internal busses in the Pro Tools TDM Mixer. Outputs can be returned to mono or stereo Auxiliary Inputs for automated mixing or processing.

When you are using an effect in this send and return type of configuration, make sure the unit's internal mix or balance between direct (unprocessed) and wet (effected) signal is set so that only the processed signal is returned to Pro Tools. On most effect units, a balance setting of 100% (completely wet) is the appropriate setting.

If you've been using an effects unit in an instrument setup, such as a guitar effects rack, you'll probably find the balance to be below 50%. If the unit has separate dry and effect level knobs, turn dry level control off. If you don't do this, the dry, unprocessed signal will be present in an effect's output along with the desired processed sound, and you'll have trouble accurately controlling the effect balance in your final mix.

**Connecting Effects Units Digitally**

To use your audio interface's inputs and outputs as effects sends and returns to a digital effects device, set your interface's Clock Source to Internal in the Hardware Setup dialog (unless it is referenced to another clock source or peripheral). You should then set your digital effects devices to accept an external digital clock so that they
will synchronize themselves to Pro Tools. Make sure you set the channel pair to the digital input in the Hardware Setup dialog (or I/O Setup dialog).

### Connecting MIDI Devices

By adding a compatible MIDI interface to your system, you can take advantage of all the MIDI features of Pro Tools, including recording and editing MIDI tracks, and synchronizing to MIDI Time Code or MIDI beat clock.

See Appendix E, “Configuring AMS (Mac OS X Only)” for information on configuring Audio MIDI Setup and your MIDI devices.

For information on configuring a MIDI control surface for use with Pro Tools, see the electronic PDF version of the Pro Tools MIDI Control Surfaces Guide (included with Pro Tools).

To connect MIDI devices to your system:

1. Connect the MIDI interface to your computer according to the MIDI interface’s documentation.

2. Install any MIDI driver software required by the MIDI interface. (Once you have installed your MIDI interface hardware and software, confirm that it is working properly using the procedure given in the interface’s documentation.)

3. Connect the MIDI OUT of your MIDI device or controller to the MIDI IN of your MIDI interface.

4. Connect the MIDI IN of your MIDI device or controller to the MIDI OUT of your MIDI interface.

### Connecting SMPTE Synchronization Devices

If you intend to synchronize Pro Tools to external devices with SMPTE, your system must be connected properly. For details on SMPTE and synchronization, see the Pro Tools Reference Guide or the SYNC I/O Guide.

### Digidesign SYNC I/O

Digidesign’s SYNC I/O is a multi-purpose synchronization peripheral that provides all the functions and connections needed to synchronize to a variety of devices with Pro Tools.

SYNC I/O lets you synchronize Pro Tools to LTC, VITC, and Bi-Phase/Tach, or internal for positional reference (time code), and supports all major clock references.

SYNC I/O integrates into the Loop Sync configuration of an HD-series system, offering extremely fast lockup, near-sample accurate synchronization, and an exceptionally low-jitter clock. These features provide professional performance and maximum audio fidelity under a wide range of synchronization conditions.

For more information, refer to the SYNC I/O Guide.
This overview of Pro Tools software introduces its main windows and features, and also includes a step-by-step overview of audio recording (see “Basic Recording” on page 82).

All features described in this chapter are explained fully in the *Pro Tools Reference Guide*. You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Application menu (Pro Tools 6) or the Pro Tools Help menu (Pro Tools 5). Refer to that guide and its index for more information on Pro Tools features.

**Session Basics**

Pro Tools projects are created and saved as sessions. Sessions store all tracks, audio, MIDI, and other session information. Audio and fade files are stored in folders within the session folder.

**Starting a Session**

To create a new session:

1. Launch Pro Tools.
2. Choose File > New Session.
3. In the New Session dialog, set the sample rate, bit depth, and other options for the new session.
4. Select where you want to save your session. If you are using external hard drives with your Pro Tools system, make sure you select the appropriate drive in the New Session dialog.
5. Type a name for your session.
6. Click Save. The new session opens its Mix, Edit, and Transport windows (see Figure 7 on page 72).
**Main Windows**

The Mix, Edit, and Transport windows are the main Pro Tools work areas. You can show any of these windows by choosing them from the Windows menu.

> Press Command+Equals (=) on Macintosh, or Control+Equals (=) in Windows to switch between the Edit and Mix windows.

**Mix Window** Displays the Pro Tools mixer, with its familiar fader strip controls for volume, pan, solo, mute, and signal routing.

**Edit Window** Displays tracks in the session along the Timeline, for editing of audio, MIDI, and automation data.

**Transport** Provides standard transport controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The Transport window can also show Counter and MIDI Control displays.

**Session Setup** Provides status display for important Pro Tools session settings, including sample and frame rate, clock source, and file format. Also includes the Current Time Code counter, and controls for clock reference, positional reference, and other time code features for the Digidesign SYNC I/O.

*Figure 7. Main session windows*
Rulers

Pro Tools provides several different rulers to select as the timebase for your session. Timebase Rulers, displayed along the top of the Edit window, include Bars:Beats, Minutes:Seconds, Samples, Time Code, and Feet:Frames. The current timebase determines the format of the Main counter, and provides the basis for the Edit window Grid.

For post production, select either Time Code or Feet:Frames as your session Timebase in the Rulers view.

To select a Timebase Ruler:

- Click the name of the ruler at the top left side of the Edit window (Bars:Beats, Minutes:Seconds, Samples, Time Code, or Feet:Frames).

Setting a Tempo

You can set the tempo for your session using Tempo Events, or using the MIDI tempo controls in the expanded Transport window.

To insert a tempo event:

1. Choose Windows > Show Tempo/Meter.
2. At the top of the Tempo/Meter Change window, choose Tempo Change from the pop-up menu.
3. Enter the BPM value you will use for the session and set the Location to 1|1|000 (so the inserted tempo event replaces the default tempo).
4. To base the BPM value on different note value (such as an eighth-note rather than the default quarter-note), select a note value.
5. Click Apply to insert the new tempo event.

Using the Click

Pro Tools provides a MIDI Click option that lets you use the Digidesign Click Plug-In (Pro Tools 6 only), or an external MIDI device to play a click. This feature can be turned on and off in the Transport window (or in the MIDI menu), and is configured from the MIDI Click Options dialog.

If you do not intend to use the Digidesign Click plug-in, skip to “Configuring MIDI Click Options” on page 73.

Configuring the Click Plug-In

To use the Digidesign Click plug-in:

1. Create a new mono Auxiliary Input track.
2. Insert the Digidesign Click plug-in on the new Auxiliary Input track.
3. Configure Click parameters (see the DigiRack Plug-Ins Guide for details).
4. Configure MIDI Click Options, and Pro Tools metronome settings, as described below.

Configuring MIDI Click Options

To configure and enable the Pro Tools click:

1. Choose MIDI > Click Options.
2 Configure the click parameters as needed for your MIDI sound source. If using the Click plug-in, you can leave the Output set to None. For other devices, set the Output to the desired MIDI sound source.

3 During recording or playback, you can turn the Click on or off with the Metronome button in the MIDI Controls display of the Transport window.

**Saving Sessions**

As you build a session by adding tracks and changing session controls, you will want to save your work. Pro Tools provides three ways to save sessions.

**To save a session:**

- Choose File > Save Session, Save Session As, or Save a Session Copy In.

**Save Session** Saves the currently open session file, leaving it open for you to continue working.

**Save Session As** Creates a duplicate session file with the name you choose, and leaves the duplicate open for you to continue working. It does not create a new Audio Files or Fade Files folder. This can be useful if you want to experiment with different arrangements in the session without affecting the original session.

**Save Session Copy In** Saves copies of the session file and the files that you are using in the current session. This can be useful for creating a final copy of the session that does not include audio files or fades you are no longer using.

**System Resources and Settings**

You can change specific Pro Tools system settings in the Playback Engine dialog to optimize system performance.

**Playback Engine Dialog**

The Playback Engine dialog lets you adjust system buffer sizes and allocate CPU processing power to Pro Tools.

![Playback Engine dialog for Pro Tools HD-series system](image-url)
System Usage Window

The System Usage window displays information on CPU load, DSP usage, and overall disk performance. Use this window to gauge your system’s basic processing capacity. Monitor CPU usage if you are using RTAS plug-ins, and DSP usage if you are using TDM plug-ins.

To view system resources and usage:
■ Choose Windows > Show System Usage.

I/O Setup

The I/O Setup dialog lets you customize the Pro Tools mixer to match your work style and the needs of your projects. You can rename I/O paths and map Pro Tools channels to hardware inputs and outputs.

To change your I/O Setup:
■ Choose Setups > I/O Setup. For more information on renaming paths and remapping Pro Tools channels, refer to the Pro Tools Reference Guide.
Transport Controls

The Transport window provides access to all Pro Tools transport commands. Different transport controls can be displayed or hidden in this window.

To show the Transport window:
- Choose Window > Show Transport Window.

To configure the Transport window:
- Choose Display > Transport Window Shows and select from the view options.

In standard view, the Transport window provides Play, Stop, and other standard transport controls. The Expanded Transport window provides pre- and post-roll, start, end, and length indicators for Timeline selection, as well as the Transport Master selector.

The Transport window can also display the following MIDI controls: Wait for Note, Click, Countoff, MIDI Merge, Conductor, Meter, and Tempo.

Transport window MIDI Controls

To start and stop playback:
1. Click Play in the Transport window to begin playback.
2. Click Stop in the Transport window to stop playback.

Press the Spacebar on your computer keyboard to start and stop playback.

Pro Tools starts playing from the location of the cursor, or from the beginning of the current selection. The current setting of the Link Edit/Timeline command in the Operations menu also affects playback. See the Pro Tools Reference Guide for more information.
Navigating a Session

Pro Tools provides many ways to navigate in a session, including using the mouse or entering a location into one of the counters.

**To navigate to a location in the Edit window:**
1. Select Operations > Link Edit and Timeline Selection.
2. Enable the Selector tool at the top of the Edit window by clicking it.
3. Click in a track or Timebase Ruler. The cursor appears at the selected location and the counters display the current time location.

**To navigate using the counters:**
1. Click in the Main counter and enter a location using your computer keyboard.
2. Press Return (Macintosh) or Enter (Windows).

**Navigating with the Counter**

Press the * key on the numeric keypad as an alternative to clicking in the counter.

**Memory Locations**

Memory Locations provide another way to navigate within sessions. Memory Locations appear as markers under the Timebase Rulers.

**To define a memory location:**
1. Press Enter on the numeric keypad while stopped or during playback.

In the New Memory Location window, you can define a marker, store a selection, or store any combination of the other available settings. These settings include track height, group enables, pre- and post-roll values, and track Show/Hide status.

2. Choose settings for the memory location and click OK.
To go to a stored Memory Location:
1. Choose Windows > Show Memory Locations.
2. In the Memory Locations window, click the name of the memory location.

Viewing and Zooming

When viewing tracks in the Edit window, you can adjust the height of tracks as well as zoom in vertically and horizontally using the Track Height selector and Zoom tools.

To change track height:
- Click the Track Height Selector, and select a track height from the pop-up menu.

You can apply many commands, including track height selection, to more than just a single track. Hold down the Option key (Macintosh) or Alt key (Windows) while performing an operation to apply it to all tracks. Hold down both the Shift and Option keys (Macintosh) or Shift and Alt keys (Windows) while performing an operation to apply it to all selected tracks.

To Zoom in on any area of a track in the Edit window:
1. Click to select the Zoomer.
2. Click or drag with the Zoomer to zoom in horizontally for a track or Ruler.

To zoom in or out incrementally:
- Click the appropriate Zoom button:
  - Left Arrow (Horizontal Zoom Out)
  - Right Arrow (Horizontal Zoom In)
  - Waveform and MIDI buttons, to increase or decrease vertical zoom of the appropriate track type (audio or MIDI)

Pro Tools also provides five Zoom preset buttons. You can use these to immediately return to established zoom levels; you can define the magnification level for each preset, on a session-by-session basis.

To use a stored Zoom preset:
- Click the appropriate Zoom preset 1–5.

To store a new Zoom preset definition:
- Command-click (Macintosh) or Control-click (Windows) a Zoom preset number to store the current horizontal and vertical Zoom to that preset.

Pro Tools Memory Locations let you store many attributes with each marker or memory location, including Track Height and Zoom Settings. For example, if you create a Memory Location that includes Zoom Settings, you can zoom in and out with the numeric keypad. The Editing Preference setting Recall Original Track Selections lets you recall the original track selection saved with the memory location. When this Preference is not enabled, the current track selection will be retained.
Tracks

Pro Tools lets you create audio and MIDI tracks for audio and MIDI recording, submixing, routing, automating, and editing.

Pro Tools provides four types of tracks: audio tracks, Auxiliary Inputs, Master Faders, and MIDI Tracks. Audio tracks, Auxiliary Inputs, and Master Faders can be mono, stereo, or any of the supported multichannel formats for surround mixing.

Audio Tracks Record and play back audio to and from hard disk, monitor audio input when record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels used for input, routing, and submixing

Master Faders Provide master channel controls and options for any Output or Bus path

MIDI Tracks Record, play back, and edit MIDI data

To create a new track:

1 Choose File > New Track.

2 Specify the number of tracks, track type, and mono or stereo (for all types except MIDI).

3 Click Create.

In the Mix window, audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks appear as vertical channel strips. Track type is indicated by the Track Type icons just below the faders, and by the color of the track names.

In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.

In the Mix window, tracks are displayed as vertical channel strips. In the Edit window, tracks are displayed horizontally along the Timeline. The area in which audio appears for each track is the Playlist.

Audio tracks, Auxiliary Inputs, Master Faders, and MIDI tracks can be automated. (See “Mix Automation” on page 94 for more information.)
Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Faders share many identical controls. Figure 8 shows the controls found in an audio or Auxiliary Input track.

Master Faders provide all the same features as audio tracks and Auxiliary Inputs, with the following exceptions:

Input Selector A Master Fader’s output assignment determines its input, or source.

Sends Master Faders do not provide sends. To send an output to another destination, use an Auxiliary Input.

MIDI Tracks

MIDI tracks provide volume, solo, and mute, in addition to MIDI input, output, channel, and program (patch) controls. MIDI volume, mute, and pan can also be automated using Pro Tools automation features (see “Mix Automation” on page 94 for more information).
Regions Lists

All regions that are recorded, imported, or created by editing appear in the Audio and MIDI Regions Lists. Regions can be dragged from either list to tracks and arranged in any order. Audio regions can also be auditioned from the Regions Lists by Option-clicking (Macintosh) or Alt-clicking (Windows) the audio region name. The Regions List pop-up menus provide many useful features for managing regions and files (such as sorting, selecting, importing, or exporting files).

Importing Audio

Pro Tools lets you import existing audio files from disk, as well as import tracks from an audio CD (Macintosh only). This is very useful if you have audio files already recorded to disk or if you are working with CD-based sample libraries that you want to use in a new session.

Pro Tools 6 provides DigiBase and DigiBase Pro, which provide drag and drop support for importing audio, tracks, and sessions, as well as importing from audio CD.

Importing using DigiBase

To import audio files into the current session:

1 Make sure the drive (volume) containing the desired files is mounted and available. If importing from an audio CD, insert the disc into your CD-ROM drive.

2 Navigate to the desired files to display them in an available DigiBase browser.

3 Drag and drop items from the DigiBase browser to a track, to the timeline, or to the Audio Regions List.
   - Drop audio files or session files into existing tracks to spot (place) the files where you drop them. Dropping session files will display the Import Session Data dialog where you can specify session attributes to import.
   - Drop audio files or session files to a blank (non-track) area of the Edit window to add the audio as a new tracks.

– or –

For more information on Regions Lists, refer to the Pro Tools Reference Guide.
Getting Started with HD

• To import directly into the session’s Audio Regions List (without spotting audio, importing tracks, or creating new tracks) drop items into the Audio Regions List. (You cannot drag and drop video or MIDI files.)

For more information, see the DigiBase and DigiBase Pro Guide.

Importing Audio Files or Regions

To import audio files or regions from disk:

Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).

– or –

Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.

For more information on importing audio into sessions, refer to the Pro Tools Reference Guide.

To import a CD audio track (Pro Tools 6.x):

1 Insert an audio CD into your CD-ROM drive.
2 Do any of the following:
   • Choose File > Import Audio to Track to import files and regions to new audio tracks (they will also appear as regions in the Audio Regions List).
   • Choose Import Audio from the Audio Regions List pop-up menu to import files and regions to the Audio Regions List only.
   • Choose Movie > Import Audio From Other Movie.

3 Locate and select the audio track to be imported, then click Open.
4 In the Track Import Window, click OK.
5 Navigate to a destination for the imported audio, and click Choose.

Pro Tools converts the CD audio track to the session’s audio file format, bit depth, and sample rate, and saves it on your hard drive.

The imported audio file appears in the Audio Regions List. From there you can drag the region to a track in your session.

Basic Recording

This section describes how to record audio and MIDI into Pro Tools.

Routing Audio to a Track

To route audio to a track:

1 Verify the connections to your instruments. Refer to the guide for your audio interface for more information about setting up your studio.
2 Choose File > New Track, specify 1 Mono Audio Track, and click Create.
3 In the Mix window, click the Input Selector on the new track.

Routing an input to a mono track

Routing an Audio Track

Analog inputs

Routing an input to a mono track
From the pop-up menu, select the input you want to record. For example, select A 1 if your audio source is plugged into the first analog input on your audio interface. The menu displays the names of the inputs as defined in the I/O Setup dialog.

**Setting Levels**

Adjust the level of the input at the source (instrument, mic pre-amp, or mixer) to set Pro Tools recording levels. The key to setting proper input levels is to get a signal as loud as possible without creating digital clipping. Signals that get close to the top of the meter in Pro Tools use more of the full bit range (the 16 or 24 bits that make up each audio sample). The more you are able to maximize use of this bit range without clipping, the better your sound quality.

⚠️ Digital clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. Watch the meters in Pro Tools while adjusting input levels to prevent clipping.

**Setting Reference Levels**

**To configure input levels for the 192 I/O:**

1. In Pro Tools, choose Setups > Hardware.
2. If using multiple audio interfaces, select an interface in the Peripherals list.
3. In the Interface area, click the Analog In tab.
4. Set the Reference Level for each Input Channel.
5. Click OK.
To configure output levels for the 192 I/O:

1. In Pro Tools, choose Setups > Hardware.
2. If using multiple audio interfaces, select an interface in the Peripherals list.
3. In the Interface area, click the Analog Out tab.
4. Set the Reference Level for each Output Channel.
5. Click OK.

Recording an Audio Track

To record an audio track:

1. Click the Record Enable button on a track, assign its input, and set the input levels appropriately.
2. Choose Windows > Show Transport to display the Transport window. Click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.
3. Click Record in the Transport window to enable recording.
4. Click Play or press the Spacebar to record on all record-enabled tracks.
5. Record your performance.
6. Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1. Click the track’s Record Enable button a second time to take it out of Record mode.
2. Click Play in the Transport window or press the Spacebar to start playback.
3. Click Stop in the Transport window or press the Spacebar to stop playback.

Recording To and From Digital Devices

Using a 96i I/O audio interface, you can digitally transfer up to two tracks at a time to or from any S/PDIF-compatible device. Using a single 96 I/O audio interface, you can digitally transfer as many as eight tracks at a time to or from a digital device (such as an ADAT). You can digitally transfer up to 16 tracks on a single 192 I/O or 192 Digital I/O, up to a system maximum of 96 inputs.

Setting Digital Format and Clock Source

Recording to and from digital devices is only slightly different than analog recording.

Before recording from a digital source, make sure you have enabled the appropriate Clock Source and Digital Format in the Hardware Setup dialog. Digital Format defaults to AES/EBU, meaning your HD I/O will listen to the AES/EBU (Encl) In port for digital clock (if any). If you want to record from a DAT machine connected to your S/PDIF RCA inputs, select S/PDIF Format. If you are using multiple HD interfaces, be sure to configure the appropriate interface in the Hardware Setup dialog.
After enabling a different digital format, appropriate clock signals will become available in the Clock Source selector. If you have multiple interfaces, choose the appropriate clock source on each HD I/O.

**Using Pro Tools Output Pairs**

Because of the way that outputs function in Pro Tools, each track looks for a stereo output pair. In order to record to eight ADAT tracks, you have to send four pairs of Pro Tools tracks (each pair panned hard left and right) to four pairs of ADAT Optical Digital outputs.

**Working with 88.2 kHz or Higher Sample Rates**

If the session sample rate is 88.2 kHz or higher, ADAT and TDIF input sources can still be used with Digidesign’s 192 I/O, but the sample-rate conversion option must be enabled. 96 I/O and 96i I/O audio interfaces do not have sample rate conversion capability. On the 96 I/O, the ADAT port will go offline with sample rates above 48 kHz. All ADAT and TDIF output ports go offline with sample rates above 48 kHz.

When the sample rate conversion option is disabled, signal does not pass through the sample rate converter.

**To enable sample rate conversion on the 192 I/O:**

1. Choose Setups > Hardware in Pro Tools.
2. From the Peripherals list, select the primary 192 I/O audio interface.
3. Click the Digital tab.
4. Select an Input Format (AES/EBU 1–8, ADAT 1–8, or TDIF 1–8).
5. Enable the SR Conversion option for channel pairs.
Recording to and from an ADAT

The 192 I/O and 192 Digital I/O each provide 16 channels of ADAT input and output (eight on the chassis, eight on the digital card). These inputs and outputs are numbered 9–16 and 17–24 by default in the Pro Tools Hardware Setup and I/O Setup dialogs.

The 96 I/O provides eight channels of ADAT input and output. These inputs and outputs are labeled Optical 1–8 and ADAT 1–8 by default in the Pro Tools Hardware Setup and I/O Setup dialogs.

(The 96i I/O does not support ADAT Optical input or output.)

To record ADAT tracks into Pro Tools:
1. Connect the Optical Out connector from your ADAT deck to the Optical In connector on the back of your Pro Tools|HD audio interface.
2. Open or create a session in Pro Tools.
3. Record enable up to eight audio tracks.
4. For each track, click its Input Selector and assign Inputs 9–16 to your eight tracks.
5. Verify that Pro Tools is synchronized to Optical in the Hardware Setup dialog, and that the Optical Format is set to ADAT.
6. Click Record in the Transport window.
7. Click Play in the Transport window to begin recording, then press Play on the ADAT.
8. When playback from the ADAT tape is finished, click Stop in the Transport window, or press the Spacebar.

To record Pro Tools tracks to an ADAT:
1. Connect the Optical Out connector on your Pro Tools|HD audio interface to the Optical In connector on the back of the ADAT deck.
2. Open the session you want to record to ADAT.
3. Record-enable up to eight tracks on the ADAT.
4. On the ADAT, enable Digital In.
5. In Pro Tools, pan the four pairs of tracks you want to record to ADAT so that each pair is panned hard stereo (one track of each pair is panned all the way left, and the other is panned all the way right).
6. Route each track pair to a separate Optical output pair by selecting from the Output pop-up menu for each track.
7. Verify that Pro Tools is synchronized to Internal in the Hardware Setup dialog.
8. Start recording on the ADAT, then click Play in the Pro Tools Transport window. When playback is complete, stop both systems.

Recording MIDI

To configure a MIDI track for recording:
1. (Macintosh Only) Choose MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window.
2. Choose File > New Track and specify 1 MIDI Track, then click Create.
3. In the Mix window, click the track’s MIDI Device/Channel Selector and assign a device and channel from the pop-up menu.
4 You can assign a default program change to the track by clicking the Program button in the Mix window and making the necessary selections for program and bank select, and then clicking Done. Default program changes are sent when playing a track.

5 In the Mix window, record-enable the MIDI track.

6 Make sure MIDI > MIDI Thru is selected, then play some notes on your MIDI controller. The MIDI instrument assigned to the track should sound, and the track’s meters should register MIDI activity.

To record onto a MIDI track:

1 Verify that the MIDI track you want to record to is record-enabled and receiving MIDI.

2 In the Transport window, click Return To Zero to start recording from the beginning of the session. You can also record according to a selection or from the cursor location in the Edit window.

3 Click Record in the Transport window.

4 Click Play in the Transport window or press the Spacebar to begin recording.
   – or –
   If using Wait for Note, the Play, Record, and Wait for Note buttons flash. Recording begins when the first MIDI event is received.
   – or –
   If using Countoff, click Play. The Record and Play buttons flash during the Countoff, then recording begins.

5 Play your MIDI instrument.

6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the MIDI Regions List.

To play back a recorded MIDI track:

1 Click the Record Enable button to take the MIDI track out of Record mode.

2 In the Transport window, click Return To Zero to play back from the beginning of the track. You can also play back according to a selection or from the cursor location in the Edit window.

3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.

Monitoring MIDI Instruments Without a Mixer

To monitor your MIDI instrument’s analog output, you can use an Auxiliary Input. Auxiliary Inputs function as inputs for both internally bussed signals and external audio sources.

To configure an Auxiliary Input for MIDI monitoring:

1 Connect the MIDI instrument’s audio output to the appropriate inputs on your audio interface.

2 Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.

3 Click the Input selector of the Auxiliary Input channel and choose the input to which your MIDI instrument is connected.

4 Click the Output selector of the Auxiliary Input channel and choose an output.

5 Adjust the level of the Auxiliary Input with its volume fader.
Editing

Pro Tools provides several tools for editing audio and MIDI. In the Edit window, audio and MIDI tracks can be edited into regions or repeated in different locations, to create loops, re-arrange sections or entire songs, or to assemble tracks using material from multiple takes.

Audio and MIDI editing are typically used to:
- Fix or replace mistakes.
- Re-arrange songs and projects.
- Clean up track timing and rhythm by aligning hits to Grid values like bars and beats, time code, or other timebases.
- Create final tracks using selections from multiple takes (also known as a comp tracks).

Edit Modes

Pro Tools has four Edit modes: Shuffle, Spot, Slip, and Grid. The Edit mode is selected by clicking the corresponding button in the upper left of the Edit window.

Edit mode buttons

You can also press F1 (Shuffle), F2 (Slip), F3 (Spot), and F4 (Grid) to set the Edit mode.

The Edit mode affects the movement and placement of audio and MIDI regions (and individual MIDI notes), how commands like Copy and Paste function, and also how the various edit tools (Trimmer, Selector, Grabber, and Pencil) work.

Pro Tools 6 provides two Grid modes, Absolute (standard Pro Tools Grid mode), and Relative. For detailed descriptions of Edit modes, refer to the Pro Tools Reference Guide.

Edit Tools

Pro Tools has seven Edit tools: Zoomer, Trimmer, Selector, Grabber, Scrubber, Pencil, and Smart Tool. Select an Edit tool by clicking it in the Edit window. The Zoomer, Trimmer, Grabber, and Pencil tools have multiple modes, which you can select from a pop-up menu when you click the tool.

Press the Escape key to toggle through the Edit tools.

For detailed descriptions of the Edit Tools, refer to the Pro Tools Reference Guide.
Editing Regions

The Edit tools in Pro Tools are used to edit regions in the Edit window. A region is a piece of audio or MIDI data that can also have associated automation data. For example, a region could be a loop, a guitar riff, a verse of a song, a sound effect, a piece of dialog, or an entire sound file. In Pro Tools, regions are created from audio or MIDI files, and can be arranged in audio and MIDI track playlists.

Trimming Regions

After recording an audio track, you will have an audio region on that track. If there is some silence at the beginning of the region, or there is some extra audio at the end of the region, you can use the Trimmer tool in Slip mode to shorten the beginning or end of the region.

1. Select Slip mode.
2. Select the Trimmer tool.
3. Move the cursor near the beginning of the audio region (notice the cursor changes to a “[”).
4. Click at the beginning of the region and drag right to shorten the region.
5. Move the cursor near the end of the audio region (notice the cursor changes to a “]”).
6. Click at the end of the region and drag left to shorten the region.

You can also extend a region using the Trimmer tool if there is audio data beyond the current boundaries of a region. If extending the region’s beginning, drag to the left; if extending the region’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange regions; the following example demonstrates how you might create and arrange a drum loop to compose a rhythm track.

To create and arrange a rhythm sequence:
1. Open or create a session in Pro Tools.
2. Specify the session meter (MIDI > Change Meter) and tempo (MIDI > Change Tempo).
3. Select Grid mode.
4. Prepare to record using a MIDI click (see “Using the Click” on page 73).
5 Record a drum track (see “Recording an Audio Track” on page 84) keeping in mind that you want to use only the best bar (measure). Your recording should fit the grid at the specified tempo and meter.

– or –

Import an existing audio file, such as a drum loop from a sample library, and place it on an audio track (see “Importing Audio” on page 81).

6 Drag on the waveform with the Selector to make a one-bar selection. Note that the selection snaps to the specified grid.

7 Create a new audio track (File > New Track).

8 From the Grabber pop-up menu, select the Separation Grabber tool.

9 With the Separation Grabber tool, drag the selection to the beginning of the new audio track. A new region is created and appears at the beginning of the new track.

10 With the new region still selected, choose Edit > Repeat.

11 In the Repeat dialog, enter a number of repeats, and click OK.

You now have a new rhythm track with a “looped” (repeated) phrase. You can use these editing tools to do much more advanced and involved editing of regions. For example, you could separate beats or “hits” into individual regions and rearrange them in Grid or Shuffle mode as a way of coming up with new and interesting rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple versions of track edits. A playlist can be a complete take, an overdub, or an arrangement of selections from multiple takes. You can duplicate playlists to save edits in their current state, then continue making additional edits to the new playlist knowing you can always go back to the previous version.

To create multiple playlists for editing:

1 Start with a track on which you want to try different edits.

2 From the Playlist Selector pop-up menu, choose Duplicate.

3 Name the duplicated playlist and click OK.

4 Make your first series of edits.

5 Return to the original playlist by selecting it from the Playlist Selector pop-up menu.
Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a track, and switch back and forth between playlists for comparison.

Mixing

The Pro Tools mix environment provides many familiar channel strip controls for setting volume, pan, solo, and mute. Mixer and I/O controls can be shown in both the Mix and Edit windows.

To view the Mix window:
- Select Windows > Show Mix.

Press Command+Equals (=) on Macintosh, or Control+Equals (=) in Windows to switch between the Edit and Mix windows.

Using Channel Strip Controls

Volume Increase or decrease the track level by dragging its Volume fader up or down.

Pan Pan a track left or right in the mix by dragging its Pan slider left or right.

Solo Solo a track (muting all other tracks) by clicking its Solo button.

Mute Mute a track by clicking its Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning track inputs and outputs. Audio track inputs can be from any hardware input or bus path. Once recorded, an audio track’s input is its audio file on disk. Auxiliary Inputs can be any hardware input or internal bus path. For all types of audio tracks, outputs can be routed to any hardware output or internal bus path.

Together, these signal routing features let you set up virtually any mixer architecture for your projects, including submixing, sends and returns for effects processing, and multichannel mixing for surround.

Send and Return Submixing for Effects Processing

When you are submixing for reverb, delay, and similar effects processing, you can use sends and Auxiliary Inputs to achieve traditional send/return bussing. You can use a real-time plug-in (see “Plug-Ins” on page 94) or a hardware I/O insert (see “Connecting Effects Units” on page 69) as a shared resource for all tracks included in a submix. The wet/dry balance in the mix can be controlled using the track faders (dry level) and Auxiliary Input fader (wet, or effect return level).
Creating a Send

Pro Tools provides up to five sends per audio track. A send can be mono or stereo, routing to an output or one of 64 internal bus paths.

To assign a send on a track:

1. Make sure Sends View is enabled in the Mix window (Display > Mix Window Shows > Sends View).
2. Click the Sends button on an audio track and choose a bus path from the pop-up menu.
3. Set the output level of the send. You can set the send level to zero by Option-clicking (Macintosh) or Alt-clicking (Windows) the send fader.

Assigning a send to a stereo bus path

You can configure the default level for new sends to be –∞ or at unity gain (0 dB) by enabling or disabling the Sends Default To “–INF” option under the Operation Preferences.

Creating a Return

Auxiliary Inputs can be created to act as return channels for busses, as well as for inputs from hardware sources.

To create a return:

1. Choose File > New Track and specify 1 mono or stereo Auxiliary Input, then click Create.
2. Click the Input Selector of the Auxiliary Input and set it to the bus path you assigned to the sends on the source tracks.
3. Click the Output Selector of the Auxiliary Input and choose an output path.
Master Faders

Master Faders are used as output and bus masters, and can control any mono, stereo or multi-channel output or bus path in a session. You can then use the controls on the Master Fader to control the volume, solo and mute, or apply inserts to those paths.

When you are mastering your final mix, it is recommended that you use a dither plug-in on the Master Fader controlling your main outputs (see “Using Dither on Mixdown” on page 96).

To create a Master Fader:

1. Choose File > New Track and specify 1 mono or stereo Master Fader track, then click Create.
2. In the Mix window, click the Master Fader’s Output Selector and choose the output path that you want to control. You can choose either outputs or internal busses.

To use a Master Fader as a master stereo volume control for all tracks in a session:

1. Choose File > New Track and specify 1 stereo Master Fader track, then click Create.
2. Set the outputs of all audio tracks in the session to outputs 1–2 and set the panning of each track.
3. Set the output of the Master Fader to your main output path (outputs 1–2).
Plug-Ins

Plug-ins provide EQ, dynamics, delays and many other types of effects processing.

Plug-ins function either in real time or in non-real time. TDM and RTAS plug-ins are non-destructive effects, which are inserted on tracks to process audio in real time—just like an external hardware processor (during playback). AudioSuite plug-ins, on the other hand, are destructive effects that process audio files on disk in non-real time.

Real-time plug-ins are assigned to tracks from the Inserts view in the Mix or Edit windows. Once assigned to a track, plug-ins appear in the track’s Inserts view, and can be opened by clicking on the Insert button.

To insert a real-time plug-in on a track:

1. Make sure the Inserts View is shown in the Mix or Edit window.
2. Click the Insert Selector on the track and select the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack plug-ins, and many more are available from Digidesign and our Development Partners.


Mix Automation

Mix automation lets you record, or automate, changes to track and send levels, mutes, pan, and plug-in parameters. MIDI tracks provide volume, pan, and mute automation only.

To write automation:

1. In the Automation Enable window (Windows > Show Automation Enable), enable an automation type (volume, pan, mute, send level, send pan, send mute, or any plug-in automation).
2. Select an automation mode for the tracks to be automated (Write, Touch, Latch, or Trim mode).
3. Start playback and begin writing automation by adjusting faders and other controls during playback. Pro Tools remembers all moves performed on enabled parameters.
Once written, automation can be re-written or displayed and edited graphically in the Edit window.

Mixing with a Control Surface

Rather than mixing with a mouse—adjusting one fader at a time—you might find using a MIDI control surface (such as Motor Mix from CM Labs) or an Ethernet control surface (such as ProControl or Control|24) for mixing to be much more effective.

Final Mixdown

The Bounce to Disk command lets you write a final mix to disk, create a new loop, print effects, or bounce any submix. Once you have bounced your final mix to disk, you can use another program to burn the resulting file to Compact Disc.

Pro Tools lets you choose from a variety of formats when you Bounce to Disk (such as .WAV. See the Pro Tools Reference Guide for more information.

When you bounce a track to disk, the bounced mix includes the following:

Audible Tracks All audible tracks are included in the bounce. Any muted tracks do not appear in the bounce. If you solo a track or region, only the soloed elements appear in the bounced mix.

Automation All read-enabled automation is played back and incorporated in the bounced mix.

Inserts and Sends All active inserts, including real-time plug-ins and hardware inserts, are applied to the bounced mix.

Selection or Track Length If you make a selection in a track, the bounced mix will be the length of the selection. If there is no selection in any track, the bounce will be the length of the longest audible track in the session.

To Bounce to Disk:

1. Choose File > Bounce to Disk.
2. Select any mono, stereo, or multichannel output or bus path as the source for the bounce.
3. Select the File Type (such as WAV), Format (such as mono or stereo), Resolution (such as 16-bit), and Sample Rate (such as 44.1 kHz).
4. Click Bounce.
Using Dither on Mixdown

You should use a dither plug-in when using the Bounce To Disk command, or when mastering to an external device. Bounce to Disk does not automatically apply dither. To dither a bounce file, insert an included Digidesign Dither plug-in, or another dither plug-in, on a Master Fader assigned to the bounce source path. Master Faders are often preferable to Auxiliary Inputs because Master Fader inserts are post-fader (which is better for dither applications).

For more information on using dither, refer to the Pro Tools Reference Guide.
SCSI hard drives are the recommended recording media for Pro Tools TDM systems on Windows, and can also be used with Pro Tools on Macintosh.

Although Pro Tools will let you record to your system drive, this is generally not recommended. Performance for recording and playback on system drives is sometimes worse than on non-system drives, resulting in lower track counts and fewer plug-ins.

⚠️ Be aware that recording to your system drive can quickly use up available hard drive space. This can negatively affect system stability and the performance of all applications including Pro Tools.

For the most current information on hard drive requirements and recommendations, see the compatibility pages on the Digidesign Web site (www.digidesign.com/compato).

### SCSI Requirements

For maximum recording and playback performance, Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

SCSI drives must provide a data transfer rate of at least 9 MB per second of sustained throughput.

Visit the Digidesign Web site (www.digidesign.com) for a list of qualified SCSI hard drives and SCSI HBA cards:

⚠️ Software RAID is not supported for audio drives.
SCSI Cables

Use shorter SCSI cables to improve reliability. Table 1 provides guidelines for maximum cable lengths according to SCSI type.

In the following table, the maximum cable length includes all cables used in the chain, not just point-to-point connections.

Table 1: Maximum cable length and number of drives supported according to SCSI type

<table>
<thead>
<tr>
<th>SCSI type and transfer rate</th>
<th>maximum cable length</th>
<th>maximum # of drives</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast SCSI 10 MB/sec</td>
<td>3 meters</td>
<td>8</td>
</tr>
<tr>
<td>Wide SCSI 20 MB/sec</td>
<td>3 meters</td>
<td>16</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>3 meters</td>
<td>5</td>
</tr>
<tr>
<td>Ultra SCSI 20 MB/sec (8-bit narrow)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra SCSI 40 MB/sec (16-bit wide)</td>
<td>1.5 meters</td>
<td>6–8</td>
</tr>
<tr>
<td>Ultra2 SCSI Low Voltage Differential (LVD) 80 MB/sec</td>
<td>1.2 meters</td>
<td>16</td>
</tr>
</tbody>
</table>

Disk Space for Audio Tracks

A single mono audio track recorded at 24-bit resolution at a CD-fidelity sampling rate of 44.1 kHz requires about 7.5 MB of hard drive space per minute. The same track recorded at 16-bit resolution requires about 5 MB per minute. Stereo tracks require about twice as much hard drive space. Sample rate also affects hard drive requirements.

Using these guidelines:

- 192 mono tracks of 44.1/48 kHz, 24-bit audio takes up about 1453 MB (44.1 kHz) or 1584 MB (48 kHz) of hard drive space per minute.
- 128 mono tracks of 44.1/48 kHz, 24-bit audio takes up about 969 MB (44.1 kHz) or 1055 MB (48 kHz) of hard drive space per minute.
- 128 mono tracks of 44.1/48 kHz, 16-bit audio takes up about 646 MB (44.1 kHz) or 703 MB (48kHz) of hard drive space per minute.
- 64 mono tracks of 88.2 or 96 kHz, 24-bit audio takes up about 969 MB (88.2kHz) or 1055 MB (96kHz) of hard drive space per minute.
- 64 mono tracks of 88.2 or 96 kHz, 16-bit audio takes up about 646 MB (88.2 kHz) or 703 MB (96kHz) of hard drive space per minute.
- 24 mono tracks of 176.4 or 192 kHz, 24-bit audio takes up about 727 MB (176.4kHz) or 791 MB (192kHz) of hard drive space per minute.
Distribute Audio Across Multiple Drives

For best recording and playback performance, don’t record and play back all audio files in a session from the same drive. Instead, use Pro Tools Disk Allocation features to distribute audio files between multiple drives. See the Pro Tools Reference Guide for details.

Separate Video and Audio Files

If you are working with QuickTime, movie files must reside on a different SCSI bus than audio files. If audio files reside on disks connected to a SCSI HBA card, video data should reside on drives connected to a different SCSI bus.

Dual-Channel SCSI HBA Cards

If you use a dual-channel SCSI HBA card, allocate audio files equally to drives connected to each of the two busses on the card for optimal performance.

If using video files, make sure to put your video files on one bus and audio files on the other bus.

Connecting SCSI Drives

To connect an external SCSI drive:

1. Turn off power to both the computer and the hard drive.
2. Attach a SCSI cable from the SCSI port of the hard drive to the SCSI port of the SCSI HBA card or computer.
3. Secure the cable’s connectors to the hard drive and computer.
4. Connect additional drives by daisy-chaining from one drive to another. Keep cable lengths to a minimum (see Table 1).
5. Verify that the last SCSI device in the chain is properly terminated. (See “SCSI Termination” on page 100.)
6. Attach power cables to the hard drives.
SCSI Termination

Your computer's SCSI chain must be properly terminated or your system will not function correctly. Only the last device on the chain should be terminated using the termination type recommended by the hard drive manufacturer.

The drive should use either an external terminator plug or have its internal terminators enabled. If you are using a terminator plug, Digidesign recommends that you purchase and use an active terminator.

⚠️ Do not enable internal termination and install an external terminator plug on the same drive. This will cause SCSI errors. See your hard drive’s documentation for information on which type of termination it uses.

Quick Formatting SCSI Drives

Macintosh Requirements

On Macintosh systems, SCSI hard drives used for audio recording on TDM systems must be formatted (or initialized) for either the HFS+ or HFS file system (HFS+ is recommended). Drive partitions of up to 2 terabytes (2000 gigabytes) can be used.

TDM systems require that you use the Apple Disk Utility (Mac OS X) or ExpressPro-Tools (Mac OS 9) for all drive formatting and partitioning. Only one disk utility should be used for all drives in a system.

Windows Requirements

SCSI hard drives used for audio recording on TDM systems must be formatted for the FAT32 or NTFS file system. Under Windows 2000 and Windows XP, NTFS drive partition sizes are almost limitless, whereas FAT32 drive partitions have a limit of 32 GB.

TDM Windows systems require that you use Microsoft Windows Disk Administration software for drive formatting and partitioning. Use only one disk utility for all drives in a system.

Initializing a Macintosh Drive

To initialize a new Macintosh drive:

1. Turn on your hard drives, computer, and any other peripherals.

2. Do one of the following:
   - With Mac OS 9, use the ExpressPro-Tools software utility included on your Pro Tools Installer CD-ROM to initialize and partition any new hard drives.
   - With Mac OS X, use the Apple OS X Disk Utility to initialize and partition any new hard drives.

   For details on using disk formatting utilities, refer to their online documentation.

Initializing a Windows Drive

To format a new Windows drive:

1. Turn on your hard drives, computer, and any other peripherals.

2. Use Microsoft’s Disk Management software, located in the Administrative Tools Control Panel under Computer Management > Storage.
Refer to your Windows documentation or help for information on how to use the Disk Management software.

**General Hard Drive Maintenance**

If using Macintosh drives on Windows systems, refer to “Using Macintosh Drives on Windows Systems” on page 103.

**Formatting Drives**

There are two different types of formatting: high-level formatting and low-level formatting.

Digidesign does not recommend low-level formatting.

**High-Level Formatting (Initialization)**

High-level formatting, or initializing a drive replaces the drive’s directory, volume partition map and drivers. Information about the drive is created and drivers that communicate this information to the host CPU are installed. The drive itself is not erased, nor is verification performed.

When is High-Level Formatting Necessary?

It is generally necessary to high-level format a hard drive in one of the following cases:

- If a new drive is being prepared for use on a computer for the first time and the drive is not already high-level formatted.
- If you suspect that the directories containing the drive’s information have become corrupted.
- If a drive is being changed from one platform to another. For example if you are switching from a Macintosh to a Windows-based system, or from a Windows to a Macintosh-based system, the drive must be high-level re-formatted for the new operating system.

**Low-Level (Physical) Formatting**

Low-level formatting means completely erasing the hard drive and rewriting each sector address on the drive. In low-level formatting, the sector and track addresses, error-correction codes, and other details are written on the platters of the hard drive in the form of a magnetic pattern. A low-level format permanently erases all data on the drive.

When is Low-Level Formatting Necessary?

Virtually all hard drives come pre-formatted from the manufacturer. Low-level formatting is generally unnecessary except in rare circumstances. They are:

- If you want to change the Block Size of the drive. This is not recommended by Digidesign. Digidesign systems only recognize 512-byte blocks.
- If you want to perform permanent deletion of data.
- If you want to clean a drive that is being migrated from one operating system to another (for instance, from UNIX to Macintosh).

Digidesign does not recommend low-level formatting.
dition, leave the drive powered on for at least 30 minutes prior to formatting so that the drive has time to make any necessary thermal adjustments or recalibrations.

**Partitioning Drives**

Partitioning divides a physical drive into multiple, unique volumes, almost as if you were creating virtual hard drives. Partitioning is usually performed when the drive is high-level formatted (Macintosh) or initialized (Windows).

⚠️ **Mac OS** allows drives larger than 4096 MB to be seen as whole volumes. Drives must be initialized with a disk utility that recognizes the 2 terabyte limit. Single Pro Tools audio files cannot exceed 2048 MB in size.

⚠️ **Windows XP** allows drives formatted with the NTFS or FAT32 file systems to be seen as whole volumes. Single Pro Tools audio files cannot exceed 2048 MB in size.

**Seek Times on Partitioned Drives**

Seek times are actually faster on partitioned drives (assuming that reads and writes are performed on a single partition), since the heads only have to seek within the partition boundaries, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger partitions, but this comes at the expense of contiguous storage space. When you partition a drive, you will need to find the compromise that best suits your performance and storage requirements.

⚠️ **Avoid distributing audio files within a session over different partitions on the same drive since this will adversely affect drive performance.**

**Avoiding File Fragmentation**

For maximum recording and playback efficiency, data should be written to your hard drive in a contiguous fashion—minimizing the seek requirements to play back the data. Unfortunately, your computer can’t always store the sound files in this way and must write to disk wherever it can find space.

In multitrack recording, audio tracks are written in discrete files, spaced evenly across the disk. While fragmentation of individual files may be zero, the tracks may be far enough apart that playback will still be very seek-intensive. Also, the remaining free space on the disk will be discontiguous, increasing the likelihood of file fragmentation on subsequent record passes.

Increased fragmentation increases the chance of disk errors, which can interfere with playback of audio, and result in performance errors.

⚠️ **On Windows**, to avoid fragmentation, format drives with higher cluster sizes (such as 32K).

⚠️ **On Macintosh**, if Norton Utilities is used, it must be Norton Utilities v4.0 or later to ensure compatibility with HFS+ drives.

**Optimizing (Defragmenting) Drives**

To prevent fragmentation, you can optimize your drive, which rearranges your files into a contiguous format. Most optimizing software lets you run a check on a drive to find out the percentage of fragmentation. If your drive shows moderate to heavy fragmentation, you should consider optimizing it.
If you use your system for intensive editing, or if you frequently delete audio or fade files from your hard drive, you may need to optimize your drives on a weekly basis, or even every few days, since it doesn’t take long for even a large hard drive to become fragmented.

**Backing Up Data Before Optimizing**

Since your files will be rewritten by the optimization process, always make a backup copy of the data on your hard drive before you optimize it. You should also use a hard drive utility to find and repair any problems before optimizing data or re-initializing your drives. If there is any damage to your hard drive's directories prior to optimizing, serious data loss may result.

---

**Using Macintosh Drives on Windows Systems**

Pro Tools for Windows lets you record and play back sessions directly from a Macintosh-formatted (HFS or HFS+) drive connected to a Windows system. This functionality requires that all Macintosh session and audio files be stored on Macintosh-formatted drives.

To mount HFS or HFS+ drives on a Windows system, you must use the MacOpener™ software utility by DataViz. An installer for the demo version of MacOpener is included as an installation option for Pro Tools.

---

**Installing the MacOpener Utility**

To Install MacOpener:

1. Quit Pro Tools if it is open.
2. Locate the macopener executable (.exe) file in the above location and double-click it to launch the installer.
3. Follow the on-screen instructions to install MacOpener.
4. When installation is complete, restart your computer.

**Enabling the MacOpener Driver**

When you are finished installing MacOpener, the MacOpener driver must be enabled to mount HFS and HFS+ drives.

To enable the settings on the MacOpener Driver:

1. Choose Start > Programs > MacOpener > MacOpener Driver Preferences.
2. Under Driver Settings, select Enable MacOpener Driver.
3. Under Extension Mapping, select Do not add the PC extension to the Mac file name.

**Mounting HFS Drives**

If the MacOpener utility is installed and enabled, no additional steps are required to mount HFS drives. They appear as normal system drives after you connect them and restart your computer.

---

For details on sharing sessions between Macintosh and Windows systems, see the Pro Tools Reference Guide.
Formatting and Maintaining HFS and HFS+ Drives

Although you can use MacOpener to format HFS and HFS+ drives from a Windows machine, this is not recommended for use with Pro Tools. We recommend that you connect the drives to a Macintosh computer (if possible) and use the ExpressPro-Tools (for Mac OS 9) or ExpressStripe (for Mac OS X) software from ATTO, included on the Macintosh Pro Tools Installer CD-ROM.
## Appendix B: DigiTest Error Codes

For the latest version of DigiTest, visit the Digidesign Web site (www.digidesign.com).

### DigiTest Error Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Err3</td>
<td>Cards from different Pro Tools systems are incorrectly mixed. See the configuration chapters.</td>
</tr>
<tr>
<td>Err4</td>
<td>Cards marked with this error are installed in the wrong order. See the configuration chapters.</td>
</tr>
<tr>
<td>Err5</td>
<td>Too many cards of this type are installed in the system. Refer to the Digidesign Web site for compatibility information.</td>
</tr>
<tr>
<td>Err6</td>
<td>A card is installed in a reserve slot. For example, a Digidesign card is installed in the slot reserved for the Expansion Chassis Host Interface card. Refer to the configuration chapters, as well as related installation guides.</td>
</tr>
<tr>
<td>Err1220</td>
<td>SCSI Accelerator card is installed in the wrong slot. See the configuration chapters for correct location of the card.</td>
</tr>
<tr>
<td>Err1221</td>
<td>Expansion Chassis Host Interface card is installed in the wrong slot. See Expanded Systems Guide for correct location of the card.</td>
</tr>
</tbody>
</table>
Windows System Optimizations

When installing Pro Tools on Windows XP, there are many system variables that affect performance. If you have followed all the Windows configuration instructions in Chapter 2, “Windows Configuration” and are still experiencing problems, try the following troubleshooting suggestions.

Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

Troubleshooting

Blue Screen at Startup

If, after installing Pro Tools and QuickTime, your computer crashes with a blue screen, use Add/Remove Programs to uninstall Pro Tools and QuickTime. Then, repeat the installation instructions in “Installing Pro Tools Software” on page 23.

Advanced Settings

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a 1394 “FireWire” card that you might use to connect an external drive to your system).

To disable a network card:

1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.
**Processor Scheduling**

**To Adjust Processor Scheduling Performance:**
1. Choose Start > Control Panel.
2. Launch System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. Select the Advanced tab.
6. Under the Processor scheduling section, select the “Adjust for best performance of background services” option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK twice. You will need to restart your computer for the changes to take effect.

**Startup Items**

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

Be very careful when disabling startup items, including (but not limited to) the following:
- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

* Norton Ghost is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs.

**To Disable System Startup Items:**
1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting your computer, a System Configuration message dialog is displayed. Check to see if Pro Tools performance has increased before you deselect the “don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling start up items and non-essential processes individually.
Appendix D: Digidesign ASIO Driver (Windows Only)

Introduction
The Digidesign ASIO Driver is a multichannel, multimedia sound driver that allows third-party audio programs that support the ASIO standard to record and play back through Digidesign hardware.

Check the Digidesign Web site (www.digidesign.com) for the latest third-party drivers for Pro Tools hardware, as well as current known issues.

Full-duplex recording and playback of 24- and 16-bit audio are supported at sample rates supported by the hardware and ASIO program used.

Compatible Software
For a list of ASIO Driver-compatible software, see the compatibility documents available on the Digidesign Web site (www.digidesign.com/compato).

Installing the ASIO Driver
The ASIO Driver is installed by default when you install Pro Tools.

Removing the ASIO Driver
If you need to remove the ASIO Driver from your computer, complete the following steps.

To remove the ASIO Driver:
1. Choose Start > Control Panel.
2. Double-click the Add or Remove Programs icon.
3. From the Currently installed programs list, select Digidesign Pro Tools.
4. Click the Change/Remove button.
5. Modify your installation by unchecking the Digidesign ASIO Driver option only.
Changing ASIO Driver Settings

Changing ASIO Driver settings is done in your third party ASIO program. Refer to the documentation that came with your software program. For example, with Propellerhead Reason, click on the ASIO Control Panel button (shown below).

ASIO Driver Control Panel

The Digidesign ASIO Driver Control Panel cannot be accessed under the following circumstances:

- When Pro Tools is running.
- When playing or recording in an audio program that does not support the ASIO Driver.

- When using a third-party audio program that has an option to keep the ASIO Driver “open” even when you are not playing or recording. (You must close the audio program before you can open the ASIO Driver Control Panel.)

Buffer Size Control

When you play a file from a client audio program, the client program divides the file into buffers and sends each of these to the ASIO Driver. The ASIO Driver copies the client program’s buffers to your Digidesign hardware’s own buffers in a double-buffering scheme. The Buffer Size control in this dialog allows you to set the size of each of the two buffers the ASIO Driver uses on Digidesign hardware. You may select from the following buffer sizes:

- 128 samples
- 256 samples
- 512 samples
- 1024 samples
- 2048 samples

Small buffers have the advantage of low latency in the record monitor path. Larger buffers have the advantage of making the ASIO Driver more immune to audio dropouts during playback and recording.

In some third-party audio programs, performing various tasks such as maximizing or minimizing windows will interrupt the ASIO Driver and create glitches in the audio. Choosing medium or large buffers (such as 256–1024) can help alleviate this problem.

Changing the Buffer Size for the ASIO Driver does not affect the H/W Buffer Size settings in the Pro Tools Playback Engine dialog.
**Device**

The Device Type will always be set to your installed Pro Tools hardware.

**Advanced Button**

The Advanced button opens the Hardware Setup dialog for your Digidesign system.
Appendix E: Configuring AMS (Mac OS X Only)

Pro Tools 6.0 and higher recognize the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple's Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).

   – or –

   In Pro Tools, choose Setups > Edit MIDI Studio Setup.

2. Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.

3. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.

4. Drag the new device icon to a convenient location within the window.

5. Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.
6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

💡 To remove a connection, select the cable and press Delete. To delete all connections, click Clear Cables.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

**To configure an external MIDI device:**

1. Select the external device icon and click Show Info (or double-click the new device icon).

2. Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

AMS refers to one or more files with the suffix “.middev” in the directory Library/Audio/MIDI Devices for Manufacturer and Model names. Pro Tools installs two such files that contain information for many commercially available MIDI devices, Legacy Devices.middev and Digidesign Devices.middev. If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing any of the current .middev files in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
Numerics
1622 I/O 4
16-channel peripheral cable adapter 22, 47
192 Digital I/O 3
192 I/O 2, 34, 58
24-bit 3
24-bit ADAT Bridge I/O 4
882|20 I/O 3
888|24 I/O 3
96 I/O 3, 35, 60
96i 68
  configuring 36, 60
96i I/O 3
96-kHz 3

A
ADAT
  recording from Pro Tools 86
  recording to Pro Tools 86
ADAT Bridge I/O 4
administrator
  Macintosh OS X 49
  administrator (XP) 9
AES/EBU
  recording from 84
Apple System software settings 49
ASIO driver 24, 109
audio
  importing 82
  routing 82, 91
audio interfaces
  connecting to Macintosh systems 45
  connecting to Windows systems 19
firmware (Macintosh) 52
firmware (Windows) 28
HD-series 2
  heat and ventilation 19

Legacy 3
Audio Regions List 81
audio tracks 79
authorization code
  Macintosh 53
  Windows 28
automation 94
  creating 94
  editing 95
Auxiliary Inputs 79, 80, 87, 91

B
BIOS configuration 10
Bounce to Disk command 95

C
Channel Strip controls
  Mute 91
  Pan 91
  Solo 91
  Volume 91
click 73
configuring OMS 113
connecting
  digital recorders 68
  effects units 69
  external SCSI drive 99
  SMPTE synchronization devices 70
  studio 65
connecting audio interfaces
  Macintosh configuration 45
  Windows configuration 19
Control|24
  Windows 25
creating a new track 79
DAT recorder connecting to Pro Tools 68
demo session 24
DigiNet.inf for ProControl and Control|24 25
DigiSerial port
Windows configuration 15, 40
digital
effects and routing 69
DigiTest
error codes 105
Macintosh 50
troubleshooting on Windows 27
Windows 26
DMA 13

EDIT mode buttons 88
Edit modes 88
Grid 88
selecting 88
Shuffle 88
Slip 88
Spot 88
Edit tools 88
Grabber 88
Pencil 88
Scrubber 88
Selector 88
Smart Tool 88
Trimmer 88
Zoomer 88
Edit window 72
editing regions 89
error codes
DigiTest 105
error messages
DigiTest on Windows 27
expansion chassis
Windows configuration 14, 39

F
fade files 71
firmware
audio interfaces (Macintosh) 52
audio interfaces (Windows) 28
formatting hard drives

high-level 101
low-level 101
fragmentation 102

Grabber tool 88
Grid mode 88

hard drives
Macintosh requirements 4
maintenance 101
optimizing 102
space requirements 6
Windows requirements 4
hardware installation 13
HD Accel
cards 15, 40
HD Accel systems 1
HD Core card
Windows configuration 15, 40
HD Process card
Windows configuration 16, 40
heat 19
help 7
HFS 25
Hibernate 13
high-level formatting 101, 103
Hyper-Threading 13

I/O Setup 75
Macintosh configuration 61
Windows configuration 37
importing audio 82
initializing
Macintosh drives 100
Windows drives 100
input levels 83
installing Pro Tools cards
Macintosh configuration 41
Windows configuration 17
L
Legacy audio interfaces
  Macintosh configuration 46, 61
  Windows configuration 36
low-level formatting 101

M
MachineControl 40
  Windows 15
Macintosh
  system requirements
    hard drives 4
MacOpener 25, 103
Master Faders 79, 80, 93
  creating 93
memory locations 77, 78
  defining 77
  recalling 78
MIDI 87
  connections 70
MIDI click 73
MIDI control surface 95
MIDI controls 73
MIDI Regions List 81
MIDI tracks 79, 80
Mix window 72, 91
mixing 91
monitoring 87
  MIDI 87
Multimedia Setup 26
Mute button 91

O
OMS
  configuration 113
optimizing hard drives 102

P
Pan slider 91
partitioning hard drives 102
PCI
  slot guidelines 17
Pencil tool 88
playback
  delay (Macintosh) 55
  delay (Windows) 31
  starting and stopping 76
Playback Engine dialog 74
playlists 90
plug-ins 94
power
  Windows System Standby 13
Preferences 23, 49
Pro Tools
  automation 94
  basics 71
  creating a track 79
  editing 88
  Macintosh configuration 53
  main windows 72
  plug-ins 94
  recording audio 84
  recording MIDI 86
  remove from Macintosh 50
  remove from Windows 26
  sample rate 56
  saving sessions 74
  signal routing 91
  starting a session 71
  system resources and settings 74
  tracks 79
  transport controls 76
  Windows configuration 29
Pro Tools software installation
  Macintosh configuration 49
  Windows configuration 23
Pro Tools|HD systems 1
ProControl
  Windows 25

Q
QuickTime 24

R
recording
  audio tracks 84
  from ADAT 86
  MIDI 87
  to ADAT tracks 86
regions 89
  arranging 89
  creating 89
  editing 89
  trimming 89
registration 6
remove Pro Tools
  Macintosh 50
  Windows 26
returns 92
  creating 92
rulers 73
run 26

S
S/PDIF
  recording from 84
sample rate
  and maximum cards 56
Scrubber tool 88
SCSI
  cable length 98
  requirements 97
  termination 100
SCSI BIOS
  Windows configuration 10
SCSI drives
  connecting 99
  formatting 100
  selections
  and Bounce to Disk 95
Selector tool 88
sends 80, 92
  assigning 92
Session Setup window 72
sessions 71
  creating 71
  duplicating 74
  navigating 77
  saving 71, 74
  saving copies of 74
Shuffle mode 88
Slip mode 88
  slot order
  Windows 17
Smart Tool 88
Solo button 91
Spot mode 88
starting up your system
  Macintosh configuration 50
  Windows configuration 26
studio setup
  with a mixer 66
  without a mixer 67
submixing 91
SYNC I/O 70
  DigiSerial (Windows) 15, 40
system requirements 4
  Macintosh
    hard drives 4
  Windows
    hard drives 4
  System settings
    for Windows 13
  system settings
    Macintosh 49
    Pro Tools 74
  System Usage window 75
T
TDM FlexCable
  Windows configuration 16, 41
technical support 7
tempo 73
  setting 73
tempo events 73
termination of SCSI drives 100
track height
  changing 78
tracks
  audio 79
  Auxiliary Inputs 79, 80, 91
  creating 79
  Master Faders 79, 80, 93
  MIDI 79, 80
  playing back 84
  playing back MIDI 87
  recording 84
  recording MIDI 87
  types 79
Transport window 72, 76
  Trimmer tool 88
  trimming regions 89
U
uninstall
  Macintosh 50
  Windows 26
USD 40
V
validating Pro Tools software
  Macintosh configuration 53
  Windows configuration 28
Volume fader 91

W
Windows
  BIOS configuration 10
  required System settings 13
  SCSI BIOS configuration 10
  system requirements
    hard drives 4
  System Standby 13
  using MIDI 26
windows 72
  Edit window 72
  Mix window 72, 91
  Session Setup window 72
  Transport window 72, 76
Windows System Standby 13
  www.digidesign.com 7

Z
Zoom presets
  recalling 78
  storing 78
  Zoomer tool 88