# Contents

Chapter 1. Installing Pro Tools | First ................................. 1
  - Pro Tools | First Software Capabilities .............................. 1
  - System Requirements and Compatibility .......................... 1
  - Creating Your Avid Account ........................................ 2
  - Creating an iLok Account ........................................... 2
  - Downloading Pro Tools | First ...................................... 2
  - Installing Hardware Drivers ....................................... 2
  - Installing Pro Tools | First Software .............................. 3
  - Avid Application Manager .......................................... 3
  - Starting Up or Shutting Down Your System ....................... 3
  - Launching Pro Tools | First ....................................... 4
  - Configuring Pro Tools | First .................................... 4
  - Uninstalling Pro Tools | First ................................... 6
  - Optimizing a Mac System for Pro Tools | First .................... 6
  - Optimizing a Windows System for Pro Tools | First ............ 7
  - Backing Up Your System ......................................... 9
Welcome to Pro Tools® | First from Avid®. This guide documents how to install and authorize your Pro Tools | First software on Mac and Windows systems.

For detailed information on configuring your system, and for complete information about Pro Tools First software capabilities and functionality, see the Pro Tools | First Help (available from the Help menu in Pro Tools | First).

Pro Tools | First Software Capabilities

Pro Tools | First software provides the following capabilities, depending on your hardware configuration:

• Support for up to four channels of audio input and output (depending on audio hardware)
• Up to a total of 16 audio tracks (mono or stereo) per session
• Up to 16 Auxiliary Input tracks (mono or stereo)
• Up to 4 Master Fader tracks (mono or stereo)
• Up to 16 MIDI tracks
• Up to 16 Instrument tracks (mono or stereo)
• 32-bit floating point audio resolution, at sample rates up to 96 kHz (depending on your hardware)
• Non-destructive, random-access editing and mix automation
• Audio processing with up to 4 real-time plug-ins per track, depending on your computer’s capabilities
• Up to 4 sends per track
• Up to 24 internal mix busses (mono or stereo) for routing and mixing

For information about the I/O capabilities of your audio interface, see the documentation that came with your audio interface.

System Requirements and Compatibility

Pro Tools | First can only be used with any qualified audio interface running on a qualified Windows or Mac computer.

An internet connection is required to download the Pro Tools | First installer, and to log in and create projects.

Avid can only assure compatibility and provide support for hardware and software it has tested and approved.

For complete system requirements and a list of qualified computers, operating systems, hard drives, and third-party devices, visit:

www.avid.com/compatibility

MIDI Requirements

USB, FireWire, and PCI MIDI interfaces work effectively with Pro Tools | First systems on Mac or Windows.

For a list of supported MIDI interfaces and controllers, visit www.avid.com/support.
**Hard Drive Requirements**

Pro Tools | First can only record to the system drive. Ensure that you have enough free hard drive space for recording audio. For optimal audio recording and playback, all Pro Tools | First systems require a qualified hard drive.

*For information on qualified hard drives for use with Pro Tools | First, see www.avid.com/support*

---

**Creating Your Avid Account**

An Avid account is required to download and activate Pro Tools | First. If you don’t have an Avid account, visit www.avid.com/myavid and follow the on-screen instructions for creating an Avid Master Account. Once you have created your Avid Master Account, sign up for Pro Tools | First to activate your Avid Cloud storage account.

---

**Creating an iLok Account**

When you create your Avid Master Account, you are also prompted to create an iLok account (if you do not have one already). If you already have an iLok account, enter your iLok user ID and click Use this Account. If you do not already have an iLok account, click Create a new iLok User ID and follow the on-screen instructions.

Pro Tools | First uses PACE Anti-Piracy software protection for authorization. You can authorize either your computer (no iLok required) or a 2nd generation iLok USB key (available for purchase separately). An iLok can hold hundreds of authorizations for all of your iLok-enabled software. After a software license is placed on an iLok, you can use the iLok to authorize that software on any computer.

---

**Downloading Pro Tools | First**

After you have signed up for Pro Tools | First, created your Master Avid Account and your iLok account, and logged in, you can download the Pro Tools | First Installer and other software installers (drivers and plug-ins) that you are entitled to (including purchased or subscribed software). Click the available links on the Download page of your MyAvid account to download the software to which you are entitled.

---

**Installing Hardware Drivers**

Before installing Pro Tools | First, ensure that you have installed your audio and MIDI hardware interfaces (if any) and that you have installed the latest drivers for your hardware (if any). Refer to the documentation that came with your hardware for more information. For Avid audio interfaces, visit www.avid.com/drivers to download and install the latest drivers for your device.

*Pro Tools | First will not recognize your audio interface if you do not install the drivers.*
Installing Pro Tools | First Software

After you have installed the drivers for your audio and MIDI hardware, you are ready to install Pro Tools | First software.

⚠️ Before installing Pro Tools | First, refer to the included Read Me for late-breaking information and any known issues.

Installing Pro Tools | First on Mac

To install Pro Tools | First on Mac:

1. Download the installer for Mac from your Avid account. After downloading, make sure the installer is uncompressed (.dmg).
2. Locate and double-click the Pro Tools | First installer disk image.
3. Locate and double-click the Pro Tools | First installer.
4. Follow the on-screen instructions to complete the installation.
5. When installation is complete, click OK.

Installing Pro Tools | First on Windows

To install Pro Tools | First on Windows:

1. Download the installer for Windows from your Avid account. After downloading, make sure the installer is uncompressed (.ZIP).
2. Locate and double-click the Pro Tools | First installer.
3. Follow the on-screen instructions to complete the installation.
4. When installation is complete, click Finish.

Avid Application Manager

When you install Pro Tools | First, the Avid Application Manager is also installed. The Avid Application Manager is used to manage your software and entitlements related to your MyAvid account. The Avid Application Manager helps you maintain the most current Pro Tools | First software and audio plug-in updates that you are entitled to when new versions become available. For more information about the Avid Application Manager, see the Avid Application Manager Guide (available online through the Avid Knowledgebase).

Starting Up or Shutting Down Your System

To ensure that the components of your system communicate properly with each other, start them in the following order.

Start up your Pro Tools | First system in this order:

1. Lower the volume of all output devices in your system.
2. Turn on any MIDI interfaces and devices.
3. For systems with audio interfaces that require external power, turn on the hardware. Wait at least fifteen seconds for the audio interface to initialize.
4. Turn on your computer.
5. Launch Pro Tools | First (see “Launching Pro Tools | First” on page 4).

Before installing Pro Tools | First, refer to the included Read Me for late-breaking information and any known issues.
Shut down your Pro Tools \ First system in this order:

2. Turn off or lower the volume of all output devices in your system.
3. Turn off your computer.
4. For systems that use an audio interface that requires external power, turn off the hardware.
5. Turn off any MIDI interfaces and devices.
6. Turn off any control surfaces.
7. Turn off any external hard drives.

Launching Pro Tools \ First

To launch Pro Tools \ First software:

1. Make sure your audio interface (if any) is connected to your computer and powered on.
2. Do one of the following:
   • On Mac, click the Pro Tools First shortcut in your Dock (or double-click the application icon in Macintosh HD/Applications/Avid/Pro Tools First).
   • On Windows, double-click the Pro Tools First shortcut on your desktop (or the application in Program Files\Avid\Pro Tools First).
3. On launch, you are prompted to sign in to your MyAvid account with your registered email address and password. Enable the Keep me signed in option if desired.
4. Click the Sign In button and sign in to your MyAvid account.

5. In the Dashboard window, do one of the following:
   • Create a new project from template.
   • Create a new blank project.
   • Open an existing project (if any).
   • Click the Cancel button to configure Pro Tools \ First without a project open.

For more information about the Dashboard and projects, refer to Pro Tools \ First Help (Help > Pro Tools \ First Help).

Configuring Pro Tools \ First

Before you get started using Pro Tools \ First software you should configure Pro Tools \ First to meet the specific needs of your studio. Launch Pro Tools \ First, cancel out of the Dashboard window, and configure the Setup options.

For detailed information on configuring your software, see Pro Tools \ First Help (which is available from the Help menu in Pro Tools \ First).

Playback Engine

The Playback Engine lets you select your audio interface and set the default stereo channel outputs for Pro Tools tracks. You can also optimize the audio engine for recording or playing back audio.

You can also sign out or sign in while Pro Tools \ First is running by choosing File > Sign In.
**Playback Engine**

From the Playback Engine selector, select your audio interface or the built-in sound of your computer for playback and recording in Pro Tools | First.

*When Windows Audio Device is selected as the Playback Engine, you can choose both an Input and Output device. Avid recommends that the same device be selected for both Input and Output.*

**Default Output**

From the Default Output selector, select stereo output channels on your audio interface or the built-in sound of your computer that you want to be the default output channels for newly created tracks. This also controls your audition path and what is displayed for the main output meters in both the Edit and Transport windows.

**Sample Rate**

If no project is open, the Sample Rate selector lets you specify the sample rate for new projects and your audio interface (not all audio interfaces support all Pro Tools | First sample rates). If a project is open, the sample rate of the project is displayed.

**Optimize Engine For**

Select one of the following options for optimizing the audio engine. Note that you will want to switch between these two options depending on whether you are recording audio and MIDI or if you are playing back and mixing audio.

**Record**

Select the Record option for recording in Pro Tools | First. This option provides the lowest latency between the audio input and output of your audio interface. The option is also useful for reducing performance latency if you are playing Virtual Instrument plug-ins from a MIDI controller.

**Playback**

Select the Playback option for playback and mixing with plug-ins. This option introduces noticeable latency between the audio input and output of your audio interface, so it is not intended for monitoring while recording or for real-time performance of Virtual Instrument plug-ins. However, this option is optimized for plug-in processing, as well as audio and MIDI playback. If you encounter problems in sessions with lots of plug-ins when the Record option is enabled, try using the Playback option instead.

**Hardware Setup**

Configure your audio interface using its own Control Panel (consult the manufacturer’s instructions for information specific to your audio interface).

**To configure your audio interface:**

1. In Pro Tools | First, choose Setup > Hardware.
2. Pro Tools | First launches the Control Panel for your audio hardware.
3. Configure your audio hardware to suit your needs according to the manufacturer’s instructions.
Uninstalling Pro Tools | First

If you upgrade from Pro Tools | First to the full version of Pro Tools, be sure to uninstall Pro Tools | First before installing the full version of Pro Tools.

Uninstalling Pro Tools | First on Mac

To uninstall Pro Tools | First on Mac:

1. Make sure you are logged in as an Administrator for the account where Pro Tools | First is installed.
2. Go to Applications folder and locate Pro Tools | First.
3. Drag the Pro Tools | First application to the trash and empty the trash.

Uninstalling Pro Tools | First on Windows

To uninstall Pro Tools | First on Windows:

1. Choose Start > Control Panel.
2. Click Programs and Features.
3. Click Uninstall a program.
4. Select Avid Pro Tools First from the list of installed applications.
5. Click Uninstall.
6. Follow the on-screen instructions to remove Pro Tools.

Note that you will have to uninstall plug-ins (such as Avid Effects), as well as any audio and MIDI device drivers separately.

Optimizing a Mac System for Pro Tools | First

To ensure optimum performance with Pro Tools | First, configure your computer before launching Pro Tools | First.

For a complete list of recommended optimizations for your operating system, visit www.avid.com/optimize.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools | First. For details on Administrator privileges in Mac OS X, see your Apple OS X documentation.

Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, visit www.avid.com/compatibility.

Turning Off Energy Saver

To turn off the Energy Saver feature:

1. Choose System Preferences from the Apple menu.
2. Click Energy Saver.
3. Set the Computer Sleep setting to Never.
4. Set the Display Sleep setting to Never.
5. Deselect “Put the hard disk(s) to sleep when possible” option.
Disable or Reassign Mac Keyboard Shortcuts Used by Pro Tools

To have the full complement of Pro Tools | First keyboard shortcuts, you need to disable or reassign conflicting Mac OS X Keyboard Shortcuts in the Apple System Preferences.

To disable or reassign Mac keyboard shortcuts used by Pro Tools | First:

1. From the Apple menu, choose System Preferences.
2. Click Keyboard.
3. Click the Keyboard Shortcuts tab.
4. You can disable or reassign Mac OS keyboard shortcuts that conflict with Pro Tools keyboard shortcuts. The following list includes several common Mac keyboard shortcuts that, depending on the make and model of your Mac, may also be used by Pro Tools:
   - Under “Launchpad & Dock”
     - “Turn Dock Hiding On/Off”
   - Under “Mission Control”
     - “Mission Control”
     - “Application windows”
     - “Show Desktop”
     - “Show Dashboard”
     - “Mission Control > Move left a space”
     - “Mission Control > Move right a space”
     - “Mission Control > Switch to Desktop n”
   - Under “Keyboard & Text Input”
     - “Turn keyboard access on or off”
     - “Move focus to the window drawer”
     - “Move focus to the Dock”
     - “Move Focus to active or next window”
   - Under “Services”
     - “Send File To Bluetooth Device”
   - “Search With Google”
   - “Spotlight”
   - Under “Spotlight”
     - “Show Spotlight search field”
     - “Show Spotlight window”
   - Under “Accessibility”
     - “Zoom”
     - “Contrast”
   - Under “Application Shortcuts”
     - “Show Help menu”

Enabling Journaling for Audio Drives

To yield higher performance from audio drives, enable journaling.

To enable journaling:

1. Launch the Disk Utility application, located in Applications/Utilities.
2. Select the volume in the left column of the Disk Utility window.
3. Select Enable Journaling in the toolbar.

Optimizing a Windows System for Pro Tools | First

To ensure optimum performance with Pro Tools | First, configure your computer before launching Pro Tools | First.

For a complete list of recommended optimizations for your operating system, visit www.avid.com/optimize.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools | First. For details on Administrator privileges, see your Windows documentation.
Required Optimizations

To ensure optimum performance with Pro Tools | First, configure the following settings.

⚠️ When you are finished changing Windows system settings, restart your computer.

Disabling User Account Control

To disable User Account Control (UAC):

1. Choose Start > Control Panel.
2. Click User Accounts and Family Safety.
3. Click User Accounts.
4. Click on Change User Account Control settings.
5. Set the slider to Never Notify.
6. Click OK.

Configuring System Standby and Power Management

When using Pro Tools | First, the Windows System Standby power scheme must be set to Always On. This prevents long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management:

1. Choose Start > Control Panel.
2. Click on System and Security.
3. Click Power Options.
4. Click on the arrow to Show Additional Plans.
5. Select High Performance.
6. Click Change plan settings.
7. Click Change advanced power settings.
8. In the Power Options dialog, reveal Hard disk > Turn off hard disk after.
9. Click Setting option.
10. Select the value in the Setting (Minutes) field and press Backspace on your computer keyboard or scroll the value to Never.
11. Click OK. The hard disk setting changes to Never and the Power Options dialog closes.
12. In the Edit Plan Settings window, click Save changes and close the window.

⚠️ Pro Tools | First automatically switches to the “High Performance” Power Management settings on launch. Windows reverts to the previously selected Power Management settings (if different) when exiting Pro Tools | First. Consequently, when optimizing the Power Management settings for Pro Tools | First, you should always only optimize the High Performance configuration.

Recommended Optimizations

Pro Tools | First can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended (but not required) that you do the following:

• Avoid running any unneeded programs at the same time as Pro Tools | First.
• Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
• Turn off any non-essential USB devices while running Pro Tools.

Optional Optimizations

The following system optimizations may help Pro Tools | First perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.
Adjusting Processor Scheduling

To adjust Processor Scheduling performance:
1. Right-click Computer and choose Properties.
2. Click Advanced system settings.
3. Under the Performance section, click the Settings button.
4. In the Performance Options window, click the Advanced tab.
5. Under the Processor Scheduling section, select the Background Services option.
6. Click OK to close the Performance Options window.
7. Click OK to close the System Properties window.

Disabling System Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools | First. Some startup applications may be consuming unnecessary CPU resources, and can be turned off.

If you disable any of the following startup items, do so carefully:
- Portable media serial number (required for some applications that utilize a copy protection key)
- The Plug and Play service
- Event log
- Cryptographic services

To Disable System Startup Items:
1. From the Start menu, type “msconfig” in Start Search and press Enter to open the System Configuration Utility.
2. Under the General tab, choose Selective Startup.
3. Deselect Load Startup Items and click OK.
4. Click Restart to restart the computer.

5. After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don't show this message again” option. If performance has not changed, run “msconfig” and return your computer Startup Selection back to Normal Startup - load all device drives and services. Alternatively, try disabling Startup items and non-essential processes individually.

Backing Up Your System

After setting up your system and installing Pro Tools | First, you should save an image of your system drive using a backup utility. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.