Basics
Pro Tools M-Powered™

Version 7.0
Welcome to the *M-Powered Basics Guide*. This guide is designed to give new users specific methods for accomplishing common tasks with Digidesign-qualified M-Audio interfaces and Pro Tools M-Powered software.

Once you are familiar with basic M-Powered operation, we recommend that you read the “Working With Pro Tools” tutorial in the *Pro Tools M-Powered Getting Started Guide*. For the most complete information on using Pro Tools, see the *Pro Tools Reference Guide*.

### Online Resources

Many resources for learning to use Pro Tools are also available online at the Digidesign Web site (www.digidesign.com), including the following:

**DiSK (Digidesign Sound Knowledge)** Instructional material about how to use Pro Tools, including DiSK Flix movies that show how to do a number of popular tasks using Pro Tools.

**DigiZine** A magazine for and about Pro Tools users, providing all the latest product news, user stories, and many tips and ideas.

### M-Powered Basics Requirements

Before proceeding, make sure you have:

- Connected the Digidesign-qualified M-Audio interface to your computer, as described in your M-Audio documentation.
- Installed Pro Tools M-Powered software and the pre-authorized iLok, as described in the appropriate Windows or Macintosh installation chapter of the *Pro Tools M-Powered Getting Started Guide*. 
Getting Sound In and Out of your M-Audio Interface

To hear audio recorded into a Pro Tools session, you will need to connect headphones or an external sound system (such as powered monitors or a home stereo) to your M-Audio interface. Sound from your M-Audio interface cannot be played through your computer's speakers or your computer's sound output.

Connecting Headphones

Depending on which M-Audio interface you have, there will be one or more headphone jacks on the front or back of your interface. These can be either a 1/4-inch jack or a 1/8-inch mini plug jack.

To connect headphones:
• Connect headphones with a 1/4-inch stereo connector (or an adapter) to interfaces that have a 1/4-inch Headphone jack.
– or –
• Connect headphones with a 1/8-inch stereo mini connector (or an adapter) to interfaces that have a 1/8-inch Headphone jack.

Some M-Audio interfaces include a front panel Headphone control to adjust the volume level of the Headphone jacks.

Connecting a Sound System

Depending on which M-Audio interface you have, the outputs will be 1/4-inch or RCA plugs, and the 1/4-inch connections can be balanced, TRS (Tip, Ring, Sleeve) style connectors, or unbalanced. To listen to your Pro Tools session, these outputs can be connected to any amplification system: powered speakers, a home stereo system, or an audio mixer.
When connecting to a stereo system, connect the left channel (often the white plug) to the first output, and right channel (often the red plug) to the second output.

Home stereo systems often use RCA connectors. You can use an adaptor or a special cable to convert from the TRS or TS connectors (used on some M-Audio interfaces) to the RCA connectors on your home stereo.

**Connecting Audio Inputs**

Depending on which M-Audio interface you have, the inputs will be 1/4-inch, RCA, or a 1/4-inch and XLR combination plug for microphones and for instruments that usually have a lower level (such as guitars).

For information about connecting specific audio sources, see “Connecting a Microphone to Your M-Audio Interface” on page 4, and “Connecting Instruments to an M-Audio Interface” on page 6.

For stereo inputs, use the first input for the left input, and the second input for the right input. For additional stereo inputs, use subsequent input pairs, if available.

The first and second outputs play the audio that is routed to analog outputs 1 and 2 within Pro Tools.
Connecting a Microphone

There can be several ways to use an M-Audio interface with a microphone, depending on the type of microphone and cables that you use, and the type of M-Audio interface.

**Mic Cables and Connectors**

Some microphone cables use an XLR connector to attach a microphone to an input; other microphones use a 1/4-inch connector. If you have a choice, use an XLR connector to connect the microphone to your M-Audio interface to yield better results.

**Phantom Power**

Some microphones require power to operate. This power, called *phantom power*, is supplied either by a battery in the microphone, or through an audio interface (such as some M-Audio interfaces) that can supply power through the microphone cable.

* M-Audio interfaces that support phantom power can only provide phantom power when their “wall wart” power supply is used to power the interface. Check your M-Audio interface guide for details

Most *condenser* microphones (such as an AKG C3000) require phantom power to operate. *Dynamic* microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it.

*Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting a ribbon microphone.*

M-Audio interfaces can only supply power through a microphone cable with XLR connectors. If you are not sure about the phantom power requirements for your microphone, refer to your microphone's documentation or contact the manufacturer.

**Connecting a Microphone to Your M-Audio Interface**

To use a microphone that has an XLR connector:

1. Plug your microphone cable into one of the Mic (or Mic/Inst) inputs on your M-Audio interface.
If your M-Audio interface has a Mic/Line switch, press it to its out position.

If your microphone requires phantom power, make sure the microphone is connected, then press the Phantom Power switch on your M-Audio interface. This switch sends 48V to each mic input. The Phantom Power LED on your M-Audio interface will light when phantom power is being supplied.

If your M-Audio interface has a Signal Gain control, carefully turn the input control to the right to increase the input level of your microphone signal.

To use a microphone that has a 1/4-inch connector:

1. Plug the 1/4-inch connector from your microphone into one of the Mic (or Mic/Inst) 1/4-inch inputs on your M-Audio interface.

2. If your M-Audio interface has a Mic/Line selector, press it to its out position.

3. If your M-Audio interface has a Signal Gain control, carefully turn the input control to the right to increase the input level of your microphone signal.
Connecting Instruments

Connecting Instruments to an M-Audio Interface

Instruments such as electric guitar or electric bass usually have a lower level of output than instruments and electronic audio sources such as mixers, samplers, keyboards, turntables, and synthesizers.

To use a guitar with your M-Audio interface:

1. Plug your guitar cable into one of the inputs on your M-Audio interface.

On M-Audio interfaces that have separate inputs for lower level sources (such as guitars) and line level sources (such as keyboards), use the inputs that support your source.

2. If your M-Audio interface has a Mic/Line selector, press it to its out position.

3. If your M-Audio interface has a Signal Gain control, carefully turn the control for the input to the right to increase the input level of your microphone signal.
To use a keyboard or mixer with your M-Audio interface:

1 Plug your keyboard, mixer, or other audio source into one of the inputs on your M-Audio interface.

On M-Audio interfaces that have separate inputs for lower level sources (such as guitars) and line level sources (such as keyboards), use the inputs that support your source.

If your source is stereo (such as a stereo keyboard or the stereo output from a mixer), connect the left channel (often the white plug) to the first input, and right channel (often the red plug) to the second input.

2 If your M-Audio interface has a Mic/Line selector, press it to its In position.

Mic/Line selector on the front of a FireWire 1814

3 Set your instrument’s volume to its optimal level. For example, the optimal level for most keyboards is between 80% and 100% of maximum volume.

4 If your M-Audio interface has a Signal Gain control, carefully turn the control for the input to the right to increase the input level of your microphone signal.
Recording a Pro Tools Session

Before you record with Pro Tools M-Powered, you first create a Pro Tools session, then prepare an audio track for recording.

To create a Pro Tools session:
1. Verify the connections between your M-Audio interface and your instrument or microphone.
2. Launch Pro Tools.
4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Pro Tools M-Powered Getting Started Guide.)
5. Choose where you want to save your session.
6. Type a name for your session.
7. Click Save.

To prepare an audio track for recording:
1. Choose Track > New.
2. Specify 1 Mono Audio Track in Samples, if your source is mono, or 1 Stereo Audio Track in Samples, if your source is stereo.
3. Click Create.
4. Make sure the Mix window is open by choosing Window > Mix.
5. In the Mix window, click the Audio Input Path selector on the new track.

A mono instrument uses one input on an M-Audio interface, and a stereo instrument uses two. Creating a stereo track in Pro Tools will not make a mono instrument into a stereo instrument. If a mono instrument is recorded on a stereo track, one of the sides of the stereo track will show no signal.
6 From the pop-up menu, select the interface input you want to record. For example, select Mic/Line 1 if your audio source is plugged into the first input of your M-Audio interface.

7 Play the instrument or sound source at the volume you will record.

8 Use the Signal Gain controls on your M-Audio interface (if any) to maximize the signal going into Pro Tools while avoiding clipping.

⚠️ Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the Signal Gain control (if any). If the M-Audio interface has front panel Clip LEDS, adjust the gain to a level where the Peak LEDS do not light.

To record an audio track:

1 Click the Track Record Enable button.

2 Choose Window > Transport to display the Transport window. Click Return to Zero to go to the beginning of the session.

3 Click Record Enable in the Transport window to arm Pro Tools for recording. The Record button flashes red to indicate that Pro Tools is ready to record.

4 When you are ready to start recording, click Play or press the Spacebar.

5 Record your performance.

6 Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1 If the track’s Record Enable button is lit, click on it to take it out of Record mode.

2 Click Play in the Transport window or press the Spacebar to start playback.

3 Click Stop in the Transport window or press the Spacebar to stop playback.
Importing Audio from a CD

To import audio from a compact disc:

1. Launch Pro Tools.

2. Choose File > New Session.

3. Set Session Parameters in the New Session dialog as needed, or leave at their default settings. (For details, see the Pro Tools M-Powered Getting Started Guide.)

4. Choose where you want to save your session.

5. Type a name for your session and click Save.

6. Put the source CD into your computer’s CD drive.

7. Open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

8. In the Workspace browser, click the Audio CD icon to show the files on the CD.

9. Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.
10 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

To play back the new track:

1 In the Transport window, click Return to Zero to go to the beginning of the track.

2 Click Play in the Transport window to begin playback.

3 Click Stop in the Transport window or press the Spacebar to stop playback.
Creating an Audio CD from a Pro Tools Session

Pro Tools does not create audio CDs directly, but you can create stereo audio files from your Pro Tools sessions that can be used by most CD burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to combine all your audible tracks into a single “master” audio file. After the new audio file has been bounced to disk, you can burn it to a CD.

If you are bouncing down audio from 24-bit resolution to 16-bit (CD resolution), you should use a dither plug-in on the main output. (For details, see the Pro Tools M-Powered Getting Started Guide.)

To bounce audio to disk:

1. After you have finished recording and mixing a session in Pro Tools, select the length of the session in the timeline ruler (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region.

2. Choose File > Bounce to > Disk.

3. In the Bounce Options dialog, choose Outputs 1–2 as the Bounce Source.

4. Choose BWF (.WAV) for the File Type.

5. Choose Stereo Interleaved for the Format.

6. Choose 16 for the Resolution and 44100 for the Sample Rate.
7 If you are changing the sample rate of the bounced file, choose a Conversion Quality setting. (For details, see the Pro Tools M-Powered Getting Started Guide.)

8 Choose “Convert after Bounce,” and click Bounce.

9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

10 Click Save.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

Burning a CD

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

Make certain that you configure your CD burning application to create an audio CD rather than a data CD.
M-Powered Basics Guide

### M-Powered and MIDI

**What is MIDI?**

MIDI (Musical Instrument Digital Interface) data is not audio, and has no sound. MIDI is a way for musical devices to communicate. MIDI is data that can trigger a MIDI device (such as a keyboard or software synthesizer).

In order to create or play a MIDI recording, you must have a MIDI controller or sound module (real or virtual) connected to the computer through a MIDI interface. Audio from your MIDI instrument can be monitored through the audio interface or sent to an external mixer.

*Some M-Audio interfaces (such as Ozone and Ozonic) are also a MIDI keyboard with MIDI ports.*

*Other M-Audio interfaces (such as Audiophile 192) include MIDI ports.*

Refer to your M-Audio interface guide for details.

#### Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from software and hardware instruments.

**To create an Instrument track and configure it for recording:**

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.
2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.

![Creating a new Mono Instrument track](image)

**Signal paths for MIDI instruments**
3 Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

4 At the top of the Instrument track in the Mix window, click the track's MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.

5 Do one of the following, depending on the type of instrument you are using:
   - If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track's MIDI output is automatically assigned to the instrument plug-in.
   - If you are using an external MIDI device, click the track's MIDI Output selector (at the top of the Instrument track) and assign the device and channel to receive the MIDI output (the choices will vary depending on the device).

If your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. For more information, refer to the Pro Tools M-Powered Getting Started Guide.
6 If you are using an external MIDI device and connected its audio output to your audio interface for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

7 In the Mix Window, click the Track Record Enable button to enable the Instrument track for MIDI recording.

8 Make sure Options > MIDI Thru is selected.

9 Play some notes on your MIDI controller and look for the track’s MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.

10 Adjust the audio output level of the Instrument track with its Volume fader.
To record MIDI on the Instrument track:

1. Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.
2. In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.
3. Click Record Enable in the Transport window.
4. Click Play in the Transport window or press the Spacebar to begin recording.
5. Play your MIDI controller or input device.
6. When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back recorded MIDI data:

1. Click the Track Record Enable button to take the Instrument track out of Record mode.
2. In the Transport window, click Return to Zero to play back from the beginning of the track.
3. Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.
Controlling Delay (Latency) During Monitoring

Pro Tools M-Powered uses your computer for all audio processing, playback, and recording. This causes a small amount of audio delay, or latency, in the system.

Latency is most obvious when monitoring during recording. You may hear this as a slight delay between when you produce the sound and when you hear the sound through the speakers or headphones.

If you are monitoring the recording source with an external mixer, before it is routed to Pro Tools, you will not hear any latency.

Pro Tools Hardware Buffer

One factor contributing to latency is related to the Hardware Buffer Size in Pro Tools—the larger the buffer size, the larger the latency.

You can reduce the amount of monitoring latency for Pro Tools systems by reducing the Hardware Buffer Size. However, even at the smallest buffer size, there is still some latency. In addition, reducing the buffer size limits the number of simultaneous audio tracks you can record without encountering performance errors, and reduces the number of plug-ins you can use.

While there may be times when you want a larger buffer size, for the sake of higher track counts with more plug-ins, you will generally want a smaller buffer size when recording audio that is monitored through your Pro Tools system.

To set the Hardware Buffer Size:

2. Choose the buffer size (in number of samples) from the H/W Buffer Size pop-up menu.
3. Click OK.

Computers with slower CPUs may not be able to use the 128-sample buffer size without encountering performance errors.

M-Audio Control Panel Mixer

If your M-Audio device has a Control Panel mixer with a direct monitoring feature, it is possible to use this feature as a low-latency monitoring path while recording in Pro Tools.

To use the M-Audio mixer direct monitoring feature while recording:

1. In Pro Tools, record-enable the tracks you want to record and mute their output.
2. Open the M-Audio Control Panel for your M-Audio interface.
3 In the Control Panel mixer for your interface, route the input channels you want to monitor to the main outputs of the mixer (usually Outputs 1–2) by clicking the corresponding output control.

4 Adjust the output level and balance with the Control Panel mixer volume and pan controls.

5 In Pro Tools, begin recording.

6 To listen back to the recorded tracks, unmute the tracks in Pro Tools and begin playback.

7 When you are finished recording, turn off the mixer output control in the Control Panel mixer.

You can leave the M-Audio Control Panel open while working in Pro Tools M-Powered.