Legal Notices

This guide is copyrighted ©2007 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign.

003, 003 Rack, 96 I/O, 96i I/O, 192 Digital I/O, 192 I/O, 888|24 I/O, 882|20 I/O, 1622 I/O, 24-Bit ADAT Bridge I/O, AudioSuite, Avid, Avid DNA, Avid Mojo, Avid Unity, Avid Unity ISIS, Avid Unity MediaNetwork, Avid Xpress, AVoption, AVoption|V10, Beat Detective, Bruno, Command|8, Control|24, D-Command, D-Control, D-Fi, D-fx, D-Show, DAE, Digi 002, Digi 002 Rack, DigiBase, DigiDelivery, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, Digidesign TDM Bus, DigiDrive, DigiRack, DigiTest, DigiTranslator, DINR, DV Toolkit, EditPack, Impact, Interplay, M-Audio, MachineControl, Maxim, Mbox, MediaComposer, MIDI I/O, MIX, MultiShell, OMF, OMF Interchange, PRE, ProControl, Pro Tools M-Powered, Pro Tools, Pro Tools|HD, Pro Tools LE, QuickPunch, Reel Tape, Reso, Reverb One, ReVibe, RTAS, Smack!, SoundReplacer, Sound Designer II, Strike, Structure, SYNC HD, SYNCl/O, Synchronous, TL Space, Velvet, and X-Form are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners.

Product features, specifications, system requirements, and availability are subject to change without notice.

PN 9320-56823-00 REV A 7/07

Comments or suggestions regarding our documentation?
email: techpubs@digidesign.com
# contents

Chapter 1. Installation QuickStart .................................................. 1  
  Windows Installation Overview ................................................. 1  
  Mac Installation Overview ..................................................... 1  

Chapter 2. Welcome to Pro Tools M-Powered ................................... 3  
  Pro Tools M-Powered Systems .................................................. 3  
  Pro Tools M-Powered Package .................................................. 3  
  Pro Tools M-Powered Capabilities ............................................ 4  
  How Pro Tools M-Powered Differs from Pro Tools LE .................... 4  
  System Requirements .......................................................... 5  
  Digidesign Registration ....................................................... 6  
  About the Pro Tools Guides ................................................... 6  
  About www.digidesign.com ................................................... 7  

Chapter 3. Installing Pro Tools on Windows ................................. 9  
  Installation Overview .......................................................... 9  
  Installing Your M-Audio Interface .......................................... 9  
  Installing M-Audio Drivers .................................................... 9  
  Installing Pro Tools M-Powered Software .................................. 10  
  Launching Pro Tools M-Powered ............................................. 12  
  Additional Software on the Pro Tools Installer Disc ..................... 12  
  Uninstalling Pro Tools .......................................................... 13
Appendix C. Hard Drive Configuration and Maintenance .......................... 49
  Avoid Recording to the System Drive. ............................................. 49
  Supported Drive Formats and Drive Types ...................................... 49
  Formatting an Audio Drive ............................................................ 50
  Partitioning Drives ........................................................................ 52
  Defragmenting an Audio Drive ......................................................... 53
  Hard Disk Storage Space ................................................................. 54

Index .................................................................................................... 55
chapter 1
Installation QuickStart

Windows Installation Overview

Installing Pro Tools M-Powered on a Windows computer includes the following steps:

1 “Installing Your M-Audio Interface” on page 9.
2 “Installing M-Audio Drivers” on page 9.

⚠️ Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools M-Powered.

3 “Installing Pro Tools M-Powered Software” on page 10.
4 “Launching Pro Tools M-Powered” on page 12.

⚠️ This step includes inserting the pre-authorized iLok (included with your Pro Tools package) into an available USB port on your computer.

5 Configuring your system for improved performance. (See Chapter 5, “Configuring Your Pro Tools System.”)
6 Making audio connections to the M-Audio interface. (See your M-Audio documentation for details.)

Mac Installation Overview

(Mac OS X Systems Only)

Installation of Pro Tools M-Powered on a Mac includes the following steps:

1 “Installing Your M-Audio Interface” on page 15.
2 “Installing M-Audio Drivers” on page 15.

⚠️ Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools M-Powered.

3 “Installing Pro Tools M-Powered Software” on page 16.
4 “Launching Pro Tools M-Powered” on page 17.

⚠️ This step includes inserting the pre-authorized iLok (included with your Pro Tools package) into an available USB port on your computer.

5 Configuring your system for improved performance. (See Chapter 5, “Configuring Your Pro Tools System.”)
6 Making audio connections to the M-Audio interface. (See your M-Audio documentation for details.)
Welcome to Pro Tools M-Powered™. This guide documents how to install and configure Pro Tools M-Powered software on M-Powered systems.

Pro Tools M-Powered Systems

The basic components of an M-Powered system are as follows:

- Digidesign®-qualified M-Audio interface (not included)
- Digidesign-qualified Windows or Mac computer (not included)
- Pro Tools M-Powered software (included)

⚠️ For a list of Digidesign-qualified M-Audio interfaces and computers, refer to the compatibility information on the Digidesign website (www.digidesign.com).

Pro Tools M-Powered Package

The Pro Tools M-Powered software package includes the following:

- Pro Tools Installer disc containing Pro Tools M-Powered software, updated M-Audio drivers, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, and electronic PDF guides
- Pre-authorized iLok for running Pro Tools M-Powered
- This Getting Started Guide, covering installation, configuration, and common tasks for your Pro Tools system.
- Digidesign Registration Information Card
Pro Tools M-Powered Capabilities

Pro Tools M-Powered software provides the following capabilities:

- Playback of up to 32 mono digital audio tracks, or a combination of playing back and recording up to 32 mono digital audio tracks, depending on your M-Audio interface and computer’s capabilities
- Up to 128 audio tracks (with 32 voiceable tracks maximum), 128 Auxiliary Input tracks, 64 Master Fader tracks, 256 MIDI tracks, and 32 instrument tracks per session.
- 16-bit or 24-bit audio resolution, at sample rates up to the sample rates supported by your M-Audio interface
- Non-destructive, random-access editing and mix automation
- Audio processing with up to 5 RTAS plugins per track, depending on your computer’s capabilities
- Up to 5 inserts per track
- Up to 10 sends per track
- Up to 32 internal mix busses

⚠️ Pro Tools M-Powered uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.

How Pro Tools M-Powered Differs from Pro Tools LE

Configuration Dialogs and Procedures

Some Pro Tools M-Powered configuration dialogs differ from the Pro Tools LE configuration dialogs that are presented in the Pro Tools Reference Guide. For specific Pro Tools M-Powered configuration dialogs, see Chapter 3, “Installing Pro Tools on Windows” or Chapter 4, “Installing Pro Tools on Mac.”

Unsupported Options

Pro Tools M-Powered does not support the following Pro Tools LE options:

- DV Toolkit 2
- Digidesign Ethernet-based control surfaces (such as Control|24)
- Avid video peripherals
- HFS+ Disk Support Option
System Requirements

Pro Tools M-Powered can be used with a Digidesign-qualified M-Audio interface, running on a Digidesign-qualified Windows or Mac computer.

A DVD drive is required to use the Pro Tools Installer disc.

For complete system requirements, visit the Digidesign website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the latest compatibility information on the Digidesign website (www.digidesign.com).

Pre-Authorized iLok

M-Powered software is authorized using the iLok USB Smart Key (iLok) from PACE Anti-Piracy. This key can hold over 100 authorizations for all of your iLok-enabled software. Once an iLok is authorized for a given piece of software, you can use the iLok to authorize that software on any computer.

Pro Tools M-Powered includes one iLok, which is pre-authorized for Pro Tools M-Powered software.

⚠️ The M-Powered pre-authorized iLok must be inserted in an available USB port on your computer to run Pro Tools M-Powered.

⚠️ For additional information about iLok technology and authorizations, see the electronic PDF of the iLok Usage Guide.

MIDI Requirements

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Mac. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

For a list of supported adapters, visit the Digidesign website (www.digidesign.com).
Hard Drive Requirements

For optimal audio recording and playback, all Pro Tools systems require one or more Digidesign-qualified drives.

For a list of Digidesign-qualified hard drives, visit our website (www.digidesign.com).

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with Windows Disk Management (Windows) or the Disk Utility application included with Apple System software (Mac).

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts and fewer plug-ins.

Digidesign does not recommend recording to the system drive. Record to a system drive only when necessary.

Digidesign Registration

Review the enclosed Digidesign Registration Information Card and follow the instructions on it to quickly register your purchase online. This is one of the most important steps you can take as a new user. Registering your purchase is the only way you can be eligible to receive:

- Complimentary technical support
- An update to the latest version of Pro Tools at no charge if you bought a system with older software in the box
- Future upgrade offers

About the Pro Tools Guides

This Getting Started guide explains how to install Pro Tools M-Powered software, and use an M-Audio interface to do common tasks (such as recording in Pro Tools).

Online guides provided with Pro Tools M-Powered refer to Pro Tools|HD and LE systems. References to Pro Tools LE are usually interchangeable with Pro Tools M-Powered, except as documented differently in this guide, or on the Digidesign website (www.digidesign.com).

In addition to any printed guides or documentation included with your system, PDF versions of Pro Tools guides and readmes are installed automatically with Pro Tools.

The main guides (such as the Pro Tools Reference Guide and the Pro Tools Menus Guide) are accessible from the Pro Tools Help menu.

- Pro Tools Menus Guide covers all the Pro Tools on-screen menus.
- DigiRack Plug-ins Guide explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools.
- Pro Tools Shortcuts lists keyboard and Right-click shortcuts for Pro Tools.

These guides and other guides are installed on your startup drive during installation. To view or print PDF guides, you can use Adobe Reader or Apple Preview (Mac only).

Printed copies of the Pro Tools Reference Guide and other guides in the Pro Tools guide set can be purchased separately from the DigiStore (www.digidesign.com).


Conventions Used in This Guide

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

💡 **User Tips** are helpful hints for getting the most from your Pro Tools system.

⚠️ **Important Notices** include information that could affect your data or the performance of your system.

くださ **Shortcuts** show you useful keyboard or mouse shortcuts.

📖 **Cross References** point to related sections in other Digidesign guides.

---

About www.digidesign.com

The Digidesign website (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

**Product Registration** Register your purchase online. See the enclosed Digidesign Registration Information Card for instructions.

**Support and Downloads** Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

**Training and Education** Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

**Products and Developers** Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

**News and Events** Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign website (www.digidesign.com).
Chapter 3: Installing Pro Tools on Windows

This chapter contains information for Windows systems only. If you are installing Pro Tools M-Powered on a Mac computer, see Chapter 4, “Installing Pro Tools on Mac.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer disc.

Installation Overview

Installing Pro Tools M-Powered on a Windows computer includes the following steps:

1 “Installing Your M-Audio Interface” on page 9.
2 “Installing M-Audio Drivers” on page 9.
3 “Installing Pro Tools M-Powered Software” on page 10.
4 “Launching Pro Tools M-Powered” on page 12. (This step includes inserting the pre-authorized iLok into an available USB port on your computer.)
5 Configuring your system for improved performance. (See Chapter 5, “Configuring Your Pro Tools System.”)
6 Making audio connections to the M-Audio interface. (See your M-Audio documentation for details.)

Installing Your M-Audio Interface

Before you install Pro Tools M-Powered, you must first install your M-Audio interface. Connect your M-Audio interface according to the instructions that came with it.

Installing M-Audio Drivers

The Pro Tools M-Powered Installer disc includes M-Audio drivers for using Digidesign-qualified M-Audio interfaces on Windows XP.

⚠️ Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools M-Powered.

To install the M-Audio driver for your M-Audio interface:

1 If you are using an M-Audio FireWire interface, disconnect it before proceeding.
2 Insert the Pro Tools M-Powered Installer disc for Windows in your CD/DVD drive.
Locate and open the M-Audio Driver Installers folder, and double-click the driver for your interface type, as follows:

- For M-Audio FireWire interfaces, double-click the file starting with “FW_WDM.”
- For M-Audio PCI interfaces, double-click the file starting with “Delta_WDM.”
- For M-Audio BlackBox, double-click the file starting with “BB_WDM.”
- For M-Audio Connective, double-click the file starting with “Connectiv_WDM.”
- For M-Audio FastTrack, double-click the file starting with “FastTrack_WDM.”
- For M-Audio FastTrack Pro, double-click the file starting with “FTP_WDM.”
- For M-Audio JamLab, double-click the file starting with “JamLab_WDM.”
- For M-Audio MobilePre, double-click the file starting with “MP_WDM.”
- For M-Audio MobilePre Academic, double-click the file starting with “MPA_WDM.”
- For M-Audio Ozone, double-click the file starting with “Ozone_WDM.”
- For M-Audio Ozone Academic, double-click the file starting with “OzoneA_WDM.”
- For M-Audio Transit, double-click the file starting with “Transit_WDM.”

Follow the on-screen instructions to install the driver.

If you get a warning dialog about the driver not passing Windows Logo testing, click Continue Anyway.

When installation is complete, shut down your computer.

If you are using an M-Audio FireWire interface, do the following:

- Once your computer has shut down completely, connect your FireWire interface and power it on.

Turn on your computer.

When your system recognizes the new hardware, run the Found New Hardware Wizard. Follow the on-screen instructions.

If you are prompted to run the Found New Hardware Wizard a second time, run it again.

In your M-Audio Control Panel, make sure that output channels 1 and 2 are not set to –Infinity (–\(\infty\)).

Installing Pro Tools M-Powered Software

After your M-Audio interface is installed and connected, and the driver for your interface is installed, you are ready to install Pro Tools software.

To install Pro Tools M-Powered:

1. Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.

2. Insert the Pro Tools M-Powered Installer disc for Windows in your CD/DVD drive.

3. On the Installer disc, locate and open the Pro Tools Installer folder.

4. Double-click the Setup icon.

5. Follow the on-screen instructions to proceed with installation.

6. Select the install location. For maximum reliability, install Pro Tools on your startup drive.

7. Click Next.

8. Select the Pro Tools application for installation.
You can also select from a list of optional items to install along with Pro Tools.

**DigiTranslator** DigiTranslator™ is a software option for Pro Tools that lets you convert and exchange OMF and AAF sequences and MXF files directly in the Pro Tools application. This option is purchased separately.

**Command|8 Controller and Driver** The Command|8 Driver is required if you are using the Digidesign Command|8 control surface.

**MP3 Export Option** The MP3 Export Option lets you export MP3 files from Pro Tools. This option is purchased separately.

The Pro Tools Installer disc includes additional software for your system. For more information, see “Additional Software on the Pro Tools Installer Disc” on page 12.

Click Next.

Click Install.

Several messages are displayed during installation that can be ignored, including multiple “Found New Hardware” dialogs and “A Problem Occurred During Hardware Installation.”

Additionally, if you get a warning dialog about the driver not passing Windows Logo testing, click Continue Anyway.

Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

When installation is complete, click Finish.

---

**Installing QuickTime**

QuickTime is required for Pro Tools if you plan to include movie files, or import MP3 or MP4 (AAC) files in your sessions. QuickTime for Windows XP is available as a free download from the Apple website (www.apple.com).

For information on which version of QuickTime is compatible with your version of Pro Tools, visit the compatibility pages of the Digidesign website (www.digidesign.com).

To install QuickTime:

2. Download the QuickTime installer application to your computer.
3. Double-click the QuickTime installer application and follow the on-screen installation instructions.
4. Restart your computer.
Launching Pro Tools M-Powered

To use Pro Tools M-Powered with an M-Audio interface, you must always have an iLok with a license that authorizes the version of M-Powered software that you have installed. One pre-authorized iLok is included with the Pro Tools M-Powered package.

To authorize Pro Tools M-Powered software:

1. Make sure your M-Audio interface is connected to your computer and powered on.
2. Insert the pre-authorized iLok into an available USB port on your computer.
3. Double-click the Pro Tools M-Powered shortcut on your desktop (or the application in Program Files\Digidesign\Pro Tools).

⚠️ Do not remove the iLok during Pro Tools launch or use.

Additional Software on the Pro Tools Installer Disc

The Pro Tools Installer disc provides additional software for your system, including a Pro Tools demo session.

⚠️ Refer to your Pro Tools Installer disc for additional software and installers.

Pro Tools Demo Session

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

The demo session for Pro Tools M-Powered is named “Filtered Dreams.”

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 50.

To install the demo session:

1. Insert the Pro Tools M-Powered Installer disc in your CD/DVD drive.
2. From your DVD drive, locate and open the Additional Files/M-Powered Demo Session Installer folder.
4. Follow the onscreen instructions.
5. When prompted, select your audio drive as the install location and click Next to begin the install.
6. When installation is complete, click Finish.

⚠️ The demo session can be opened by double-clicking the Filtered Dream.ptf file (located in the Filtered Dream Demo Session folder).
Pro Tools Session Templates

The Pro Tools M-Powered Installer disc includes factory session templates that are pre-configured to common track and mixer setups. Using these templates will save you the trouble of having to create your studio setup from scratch every time you start a new session.

See the Pro Tools Reference Guide for information on using or customizing session templates.

To install factory session templates:

1. Insert the Pro Tools Installer disc into your DVD drive.

2. From your DVD drive, locate and open the Additional Files/M-Powered Session Templates Installer folder.


4. Follow the onscreen instructions.

5. When prompted, select your audio drive as the install location and click Next to begin the install.

6. When installation is complete, click Finish.

Uninstalling Pro Tools

If you need to uninstall Pro Tools software from your computer, you can use Windows commands for uninstalling programs.

To uninstall Pro Tools from your computer:

1. Choose Start > Control Panel.

2. Double-click Add or Remove Programs.

3. From the Currently Installed Programs list, select Digidesign Pro Tools.

4. Click the Remove button.

5. Follow the on-screen instructions to remove Pro Tools.
This chapter contains information for Mac systems only. If you are installing Pro Tools M-Powered on a Windows computer, see Chapter 3, “Installing Pro Tools on Windows.”

⚠ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Installer disc.

**Installation Overview**

Installation of Pro Tools M-Powered on a Mac includes the following steps:

4. “Launching Pro Tools M-Powered” on page 17. (This step includes inserting the pre-authorized iLok into an available USB port on your computer.)
5. Configuring your system for improved performance. (See Chapter 5, “Configuring Your Pro Tools System.”)
6. Making audio connections to the M-Audio interface. (See your M-Audio documentation for details.)

### Installing Your M-Audio Interface

Before you install Pro Tools M-Powered, you must first install your M-Audio interface. Connect your M-Audio interface according to the instructions that came with it.

### Installing M-Audio Drivers

The Pro Tools M-Powered Installer disc includes M-Audio drivers for using Digidesign-qualified M-Audio interfaces on Mac.

⚠ Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools M-Powered.

To install the M-Audio driver for your M-Audio interface:

1. If you are using an M-Audio FireWire interface, disconnect it before proceeding.
2. Insert the Pro Tools M-Powered Installer disc for Mac in your CD/DVD drive.
3 Locate and open the M-Audio Driver Installers folder, and double-click the driver for your interface type, as follows:
  - For M-Audio FireWire interfaces, double-click the file starting with “FireWire_OSX.”
  - For M-Audio PCI interfaces, double-click the file starting with “Delta_OSX.”
  - For M-Audio Audiophile interfaces, double-click the file starting with “Audiophile_USB_OSX.”
  - For M-Audio BlackBox, double-click the file starting with “BlackBox_OSX.”
  - For M-Audio Connective, double-click the file starting with “Connectiv_OSX.”
  - For M-Audio FastTrack, double-click the file starting with “FastTrack_OSX.”
  - For M-Audio FastTrack Pro double-click the file starting with “FastTrackPro_OSX.”
  - For M-Audio JamLab, double-click the file starting with “JamLab_OSX.”
  - For M-Audio MobilePre USB, double-click the file starting with “MobilPre_OSX.”
  - For M-Audio MobilePre USB Academic, double-click the file starting with “MobilePreAcademic_OSX.”
  - For M-Audio Ozone, double-click the file starting with “Ozone_OSX.”
  - For M-Audio Ozone Academic, double-click the file starting with “OzoneAcademic_OSX.”
  - For M-Audio Transit, double-click the file starting with “Transit_OSX.”

4 Follow the on-screen instructions to install the driver.

5 When installation is complete, shut down your computer.

6 If you are using an M-Audio FireWire interface, do the following:
  - Once your computer has shut down completely, connect your FireWire interface and power it on.

7 Turn on your computer.

⚠️ In your M-Audio Control Panel, make sure that output channels 1 and 2 are not set to –Infinity (–∞).

---

**Installing Pro Tools M-Powered Software**

After the Apple System software settings are configured and you have installed your M-Audio interface and drivers, you are ready to install Pro Tools M-Powered.

**To install Pro Tools M-Powered:**

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.

2. Insert the Pro Tools Installer disc in your CD/DVD drive.

3. On the Installer disc, locate and double-click “Install Pro Tools.”

4. Follow the on-screen instructions to proceed with installation.

5. Select the install location. For maximum reliability, install Pro Tools on your startup drive.

6. Click Continue.

7. Select the Pro Tools application for installation.
You can also select from a list of optional items to install along with Pro Tools:

**DigiTranslator** DigiTranslator™ is a software option for Pro Tools that lets you convert and exchange OMF and AAF sequences and MXF files directly in the Pro Tools application. This option is purchased separately.

**MIDI I/O Driver** The MIDI I/O Driver is required if you are using the Digidesign MIDI I/O interface.

**MP3 Export Option** The MP3 Export Option lets you export MP3 files from Pro Tools. This option is purchased separately.

Click Install.

If prompted, enter your Administrator password and click OK to authenticate the installation.

Follow the remaining on-screen instructions.

When installation is complete, click Restart.

To authorize Pro Tools M-Powered software:

1. Make sure your M-Audio interface is connected to your computer and powered on.
2. Insert the pre-authorized iLok into an available USB port on your computer.
3. Click the Pro Tools M-Powered shortcut in your Dock, (or the application in Applications\Digidesign\Pro Tools).

⚠ Do not remove the iLok during Pro Tools launch or use.

---

**Additional Software on the Pro Tools Installer Disc**

The Pro Tools Installer disc provides additional software for your system, including a Pro Tools demo session.

⚠ Check your Pro Tools Installer disc for additional software and installers.

**Pro Tools Demo Session**

The Pro Tools LE Installer disc includes a demo session that you can use to verify that your system is working.

The demo session for Pro Tools M-Powered is named “Filtered Dreams.”

⚠ Before installing the demo session to your audio drive, make sure the drive is configured as described in “Formatting an Audio Drive” on page 50.

**To install the demo session:**

1. Insert the Pro Tools M-Powered Installer disc in your CD/DVD drive.
2. From your DVD drive, locate and open the Additional Files/M-Powered Demo Session Installer folder.

---

**Launching Pro Tools M-Powered**

To use Pro Tools M-Powered with an M-Audio interface, you must always have an iLok with a license that authorizes the version of M-Powered software that you have installed. One pre-authorized iLok is included with the Pro Tools M-Powered package.
3 Double-click M-Powered Demo Session Setup.exe.

4 Follow the onscreen instructions.

5 When prompted, select your audio drive as the install location and click Next to begin the install.

6 When installation is complete, click Close.

The demo session can be opened by double-clicking the Filtered Dream.ptf file (located in the Filtered Dream Demo Session folder).

### Pro Tools Session Templates

The Pro Tools M-Powered Installer disc includes factory session templates that are pre-configured to common track and mixer setups. Using these templates will save you the trouble of having to create your studio setup from scratch every time you start a new session.

See the Pro Tools Reference Guide for information on using or customizing session templates.

#### To install factory session templates:

1. Insert the Pro Tools Installer disc into your DVD drive.

2. From your DVD drive, locate and open the Additional Files/M-Powered Session Templates Installer folder.


4. Follow the onscreen instructions.

5. When prompted, select your audio drive as the install location and click Next to begin the install.

6. When installation is complete, click Close.

---

### Uninstalling Pro Tools

If you need to uninstall Pro Tools software from your computer, use the Uninstaller application.

#### To uninstall Pro Tools from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed.

2. Go to Applications/Digidesign/Pro Tools/Pro Tools Utilities and double-click the “Uninstall Pro Tools” file.

3. Click Continue to proceed with the uninstall.

4. Choose the type of uninstall you want to perform:

   **Safe Uninstall** Leaves certain plug-ins and system files needed for compatibility with some Avid products.

   **Clean Uninstall** Removes all Pro Tools files, including system files, Digidesign plug-ins, and MIDI patch names.

5. Click Uninstall.

6. Enter your Administrator password and click OK.

7. Click Finish to close the Installer window.

---

For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.
After you have connected your system and installed Pro Tools software, you are ready to start up and configure your Pro Tools system.

**Starting Up or Shutting Down Your System**

To ensure that the components of your Pro Tools system communicate properly with each other, you need to start them in a particular order.

**Start up your Pro Tools system in this order:**

1. Lower the volume of all output devices in your system.
2. Turn on any external hard drives. Wait approximately ten seconds for them to spin up to speed.
3. Turn on any control surfaces.
4. Turn on any MIDI interfaces, MIDI devices, or synchronization peripherals.
5. For M-Powered systems that use hardware requiring external power, turn on the hardware.
6. Turn on your computer.
7. Launch Pro Tools or any third-party audio or MIDI applications.

**Shut down your Pro Tools system in this order:**

1. Quit Pro Tools and any other running applications.

   To quit Pro Tools, choose File > Exit (Windows) or Pro Tools > Quit (Mac).
2. Turn off or lower the volume of all output devices in your system.
3. Turn off your computer.
4. For M-Powered systems that use hardware requiring external power, turn off the hardware.
5. Turn off any MIDI interfaces, MIDI devices, or synchronization peripherals.
6. Turn off any control surfaces.
7. Turn off any external hard drives.
Configuring Pro Tools M-Powered Software

Pro Tools System Settings

In the Playback Engine dialog, Pro Tools lets you adjust the performance of your system by changing *system settings* that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

For some M-Audio interfaces (such as Ozone), you can only change the Hardware Buffer Size in the M-Audio interface’s control panel (while Pro Tools is closed). For more information, see “Pro Tools Hardware Settings and M-Audio Control Panel” on page 25.

**Hardware Buffer Size**

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ *In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.*
To change the Hardware Buffer Size:

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.
3. Click OK.

RTAS Processors

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS (Real-Time AudioSuite) plug-in processing.

With multiprocessor computers, this setting lets you manage multi-processor support for RTAS processing. With multiple processor computers that support Hyper-Threading (and have it enabled), you must disable Hyper-Threading for this setting to become available. See your computer’s documentation for steps on how to enter the computer’s BIOS and disable Hyper-Threading.

Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system. For example:

- For sessions with large numbers of RTAS plug-ins, you can allocate 2 or more processors to RTAS processing and set a high CPU Usage Limit.
- For sessions with few RTAS plug-ins, you can allocate fewer processors to RTAS and set a low CPU Usage Limit to leave more CPU resources available for automation accuracy, screen response, and video.

- Depending on the importance of video and overall screen response, and on the density of automation being employed, try different combinations of RTAS Processing and CPU Usage Limit settings to achieve the best results. For example, to improve screen response in a medium-sized session using a moderate number of RTAS plug-ins, try reducing the number of RTAS plug-ins, but keep the CPU Usage Limit set to its maximum on a single processor system.

To set the number of RTAS Processors:

2. From the RTAS Processors pop-up menu, select the number of available processors you want to allocate for RTAS plug-in processing. The number of processors available varies depending on how many processors are available on your computer:
   - Choose 1 Processor to limit RTAS processing to one CPU in the system.
   - Choose 2 Processors to enable load balancing across two available processors.
   - On systems running four or more processors, choose the desired number of RTAS processors as needed.
3. Click OK.
CPU Usage Limit

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify with the RTAS Processor setting. This value can range from 85 percent for single-processor computers to 99 percent for multi-processor computers.

⚠️ Increasing the CPU Usage Limit may slow down screen response on slower computers.

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

RTAS Engine (RTAS Error Suppression)

The RTAS Engine options determine RTAS error reporting during playback and recording. This is especially useful when working with instrument plug-ins.

You should only enable RTAS error suppression if you are experiencing frequent RTAS errors that are interrupting your creative workflow. When RTAS error suppression is enabled, you can experience a degradation of audio quality. However, this may be acceptable in order to avoid interrupting playback and recording when working with instrument plug-ins. Be sure to disable RTAS error suppression when you need to ensure the highest possible audio quality, such as for a final mix.

To enable RTAS error suppression:

2. Select Ignore Errors During Playback/Record.
3. If available, you can also select Minimize Additional I/O Latency.
4. Click OK.

RTAS Error Suppression Options

There are two RTAS Engine options:

Ignore Errors During Playback/Record When enabled, Pro Tools continues to play and record even if the RTAS processing requirements exceed the selected CPU Usage Limit. This can result in pops and clicks in the audio, but does not stop the transport.

Minimize Additional I/O Latency When enabled, any additional latency due to suppressing RTAS errors during playback and record is minimized to 128 samples. Suppressing RTAS errors requires at least 128 samples of additional buffering on some systems. If this option is disabled,
the buffer is half the H/W Buffer Size, or at least 128 samples (which ever is greater). If you are on an older, slower computer, you may not want to enable this option since doing so can adversely affect performance.

The Minimize Additional I/O Latency option is only available if the Ignore Errors During Playback/Record option is enabled.

**DAE Playback Buffer Size**

The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The buffer size is shown in milliseconds, which indicates the amount of audio buffered when the system reads from disk.

The optimum DAE Playback Buffer Size for most disk operations is 1500 msec (Level 2).

- DAE Playback Buffer Size settings lower than 1500 msec (Level 2) may improve playback and recording initiation speed. However, a lower setting may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.

- DAE Playback Buffer Size settings higher than 1500 msec (Level 2) allow higher track count, higher density of edits in a session, or the use of slower hard drives. However, a higher setting may increase the time lag when starting playback or recording, or cause a longer audible time lag while editing during playback.

**To change the DAE Playback Buffer Size:**


2. From the DAE Playback Buffer pop-up menu, select a buffer size. Memory requirements for each setting are shown at the bottom of the Playback Engine dialog.

3. Click OK.

If Pro Tools needs more system memory for the DAE Playback Buffer, it will prompt you to restart your computer.

**Cache Size**

The Cache Size determines the amount of memory DAE allocates to pre-buffer audio for playback and looping when using Elastic Audio.

The optimum Cache Size for most sessions is Normal.

- A Cache Size setting of Minimum reduces the amount of system memory used for disk operations and frees up memory for other system tasks. However, performance when using Elastic Audio features may decrease.

- A Cache Size of Large improves performance when using Elastic Audio features, but it also decreases the amount of memory available for other system tasks, such as RTAS processing.

**Using a larger Cache Size leaves less system memory for other tasks. The default setting of Normal is recommended unless you are encountering -9500 (“Cache too small”) errors.**

**To change the Cache Size:**


2. From the Cache Size pop-up menu, select a disk cache size.

3. Click OK.

💡 Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of 1500 msec (Level 2) is recommended unless you are encountering -9073 (“Disk too slow or fragmented”) errors.
System Memory Allocation

When you start your computer, Pro Tools automatically reserves a portion of system memory for the DAE Playback Buffer. This reserved memory is unavailable to other applications, even if Pro Tools is not running.

You can set Pro Tools to reserve only the minimum amount of required memory, so that more system memory is available to other applications.

To minimize system memory allocation:
2. Select the “Minimize System Memory Allocation” option.
3. Click OK.
4. Restart your computer.

Plug-in Streaming Buffer Size
(Structure Plug-in Only)

This setting appears in the Playback Engine dialog only if the Structure sampler instrument plug-in is installed on your system. The Plug-in Streaming Buffer Size determines the amount of memory DAE allocates for streaming playback from disk with the Structure plug-in. This setting only affects playback if disk streaming is activated in Structure’s plug-in controls (see the Structure Plug-in Guide for more information).

The optimum Plug-in Streaming Buffer Size for most sessions is 250 ms (Level 2).

- Plug-in Streaming Buffer Size settings lower than 250 msec (Level 2) reduce the amount of system memory used for sample playback and frees up memory for other system tasks. However, audio quality of sample playback may decrease.

- Plug-in Streaming Buffer Size settings higher than 250 msec (Level 2) improve the audio quality of sample playback, but they also decrease the amount of memory available for other system tasks, such as RTAS processing.

💡 Using a larger Plug-in Streaming Buffer Size leaves less system memory for other tasks. The default setting of 250 ms (Level 2) is recommended unless you are experiencing problems with the audio quality of sample playback.

To change the Plug-in Streaming Buffer Size:
2. From the Plug-in Streaming Buffer Size pop-up menu, select a buffer size.
3. Click OK.

Optimizing the Plug-in Streaming Buffer Size
(Structure Plug-in Only)

This option appears in the Playback Engine dialog only if the Structure sampler instrument plug-in is installed on your system. This option is useful when you are playing samples from the same drive that contains audio for the current session. When this option is selected, Pro Tools automatically optimizes the size of the Plug-in Streaming Buffer to facilitate disk access from both Pro Tools and Structure. The Plug-in Streaming Buffer Size pop-up menu is unavailable when this option is selected.

To set Pro Tools to optimize the Plug-in Streaming Buffer Size:
2. Select the “Optimize for Streaming Content” option.
3. Click OK.
Pro Tools Hardware Settings and M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > Hardware) displays the name of your M-Audio peripheral, and tells you that various hardware functions can be changed in the M-Audio Control Panel.

Using the M-Audio Control Panel, you can change settings in the following areas:

- Mixer Settings
- Output Settings
- Hardware Settings (including sample rate, hardware buffer size, and sync source).

⚠ You can change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

To change M-Audio Control Panel settings:

1. If Pro Tools M-Powered is running, exit Pro Tools.
2. Choose Start > Control Panel.
3. Launch the M-Audio Control Panel as follows:
   - For FireWire interfaces, launch M-Audio FW Audio.
   - For PCI interfaces, launch M-Audio Delta Audio.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.
4. Click the Hardware tab.
5. Select a Sync Source.
6. Click OK.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such as a S/PDIF I/O), use the M-Audio Control Panel to select the Sync Source for the system.

⚠ With Pro Tools M-Powered, Sync Source cannot be set in the Pro Tools Session Setup window.

To select the Sync Source:

1. If Pro Tools M-Powered is running, exit Pro Tools.
2. Choose Start > Control Panel.
3. Launch the M-Audio Control Panel as follows:
   - For FireWire interfaces, launch M-Audio FW Audio.
   - For PCI interfaces, launch M-Audio Delta Audio.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.
4. Click the Hardware tab.
5. Select a Sync Source.

⚠ Your digital input device must be connected and turned on. If your input device is not turned on, leave the Sync Source set to Internal.

⚠ For more information on selecting the Sync Source for your M-Audio interface, refer to your M-Audio interface documentation.

6. Click OK.
**Low Latency Monitoring**

Direct or low-latency monitoring is not available from within Pro Tools M-Powered.

However, with M-Audio devices that have Control Panel mixers with a direct monitoring feature, it is possible to use this feature as a low-latency monitoring path while recording in Pro Tools.

**To use the M-Audio mixer direct monitoring feature while recording:**

1. In Pro Tools, record-enable the tracks you want to record and mute their output.
2. Open the M-Audio Control Panel for your M-Audio interface.
3. In the Control Panel mixer for your interface, route the input channels you want to monitor to the main outputs of the mixer (usually Outputs 1–2) by clicking the corresponding output control.
4. Adjust the output level and balance with the Control Panel mixer volume and pan controls.
5. In Pro Tools, begin recording.
6. To listen back to the recorded tracks, unmute the tracks in Pro Tools and begin playback.
7. When you are finished recording, turn off the mixer output control in the Control Panel mixer.

💡 You can leave the M-Audio Control Panel open while working in Pro Tools M-Powered.

**Configuring I/O Setup**

Using the I/O Setup dialog, you can label Pro Tools input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the M-Audio interface.

💡 Pro Tools M-Powered bypasses the M-Audio mixer that is displayed in the M-Audio Control Panel. The interface’s hardware inputs and outputs show up directly in Pro Tools I/O Setup.

Pro Tools M-Powered has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename or remap the default I/O paths.
To rename I/O paths in I/O Setup:

1. Choose Setup > I/O.

2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.

3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.

4. Click OK.

See the Pro Tools Reference Guide (or choose Help > Pro Tools Reference Guide) for more information on renaming I/O paths.

Configuring MIDI Setup

If you plan to use any MIDI devices with Pro Tools, do one of the following:

  
  – or –

- On Mac, configure your MIDI setup with Audio MIDI Setup. See Appendix B, “Configuring AMS (Mac OS X Only)” for details.

Backing Up Your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.
Optimizing a Windows System for Pro Tools
(Windows XP Only)

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges, see your Windows documentation.

Required Optimizations
To ensure optimum performance with Pro Tools, configure the following settings before using Pro Tools hardware and software.

- **When you are finished changing Windows system settings, restart your computer.**

Enabling DMA
Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so your computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows detects and activates DMA mode by default.

To enable DMA for any IDE hard drives (Windows XP):

1. Choose Start > Control Panel.
2. Double-click System.
3. Click the Hardware tab.
4. Under Device Manager, choose Device Manager.
5. In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.
6. Click the Advanced Settings tab.
7. For each device, set the Transfer Mode to “DMA if available,” and click OK.
8. Repeat the above steps for any additional IDE Channels.
9. Close the Device Manager window and then the System Properties window.

Disabling System Standby and Power Management
When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management (Windows XP):

1. Choose Start > Control Panel.
2. Double-click Power Options.
3. Click the Power Schemes tab.
4. From the Power Schemes pop-up menu, select Always On.
5. Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

On AMD processors, be sure to check and disable Cool N’Quiet in the System BIOS (in the Cool & Quiet Configuration section). See the manufacturer’s documentation for instructions on disabling this power option, if necessary.
Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing (Windows XP):
1. Choose Start > Control Panel.
2. Double-click Display.
3. Click the Appearance tab.
4. Click Effects.
5. Deselect “Use the following method to smooth edges of screen fonts.”
6. Click OK to save your settings and close the Effects dialog.
7. Click OK.
8. Restart the computer.

Recommended Optimizations

Pro Tools can also be affected by other software and hardware drivers installed on your computer. For best possible performance, it is recommended (but not required) that you do the following:

- Avoid running any unneeded programs at the same time as Pro Tools.
- Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.
- Turn off any non-essential USB devices while running Pro Tools.
- If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel. See the manufacturer’s instructions for details.

Optional Optimizations

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a FireWire card that you might use to connect an external drive to your system).

To disable a network card:
1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Adjusting Processor Scheduling

To adjust Processor Scheduling performance:
1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. In the Performance Options window, click the Advanced tab.
6. Under the Processor Scheduling section, select the Background Services option.
7 Under the Memory Usage section, select the System cache option.

8 Click OK to close the Performance Options window.

9 Click OK to close the System Properties window.

10 Restart the computer for the changes to take effect.

**Disabling System Startup Items**

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and can be turned off.

If you disable any of the following startup items, do so carefully:

- Portable media serial number (required for some applications that utilize a copy protection key)
- The Plug and Play service
- Event log
- Cryptographic services

**To Disable System Startup Items (Windows XP):**

1 From the Start menu, choose Run.

2 Type “msconfig” and click OK. The System Configuration Utility opens.

3 Under the General tab, choose Selective Startup.

4 Deselect Load Startup Items and click OK.

5 Click Restart to restart the computer.

6 After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Startup Selection back to Normal Startup - load all device drives and services. Alternatively, try disabling Startup items and non-essential processes individually.

**Optimizing a Mac System for Pro Tools**

*(Mac Only)*

For Windows System Optimization, see “Optimizing a Windows System for Pro Tools” on page 28.

To ensure optimum performance with Pro Tools, configure your computer before using Pro Tools software.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, see your Apple OS X documentation.

Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, see the latest compatibility information on the Digidesign website (www.digidesign.com).
**Turning Off Software Update**

To turn off the Software Update feature:

1. Choose System Preferences from the Apple menu and click Software Update.
2. Click the Software Update tab.
3. Deselect Check for Updates.

---

**Turning Off Energy Saver**

To turn off the Energy Saver feature:

1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click the Sleep tab and do the following:
   - Set the computer sleep setting to Never.
   - Set the display sleep setting to Never.
   - Deselect “Put the hard disk(s) to sleep when possible” option.

---

**Setting Processor Performance**

*(Mac G5 Computers and G4 Powerbooks Only)*

To set the Processor Performance:

1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click the Options tab and set Processor Performance to Highest.

---

**Disabling Spotlight Indexing**

The Mac OS X Spotlight feature indexes files and folders in the background, affecting system performance. It is recommended that you disable Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:

1. Choose System Preferences from the Apple menu and click Spotlight.
2. In the Spotlight window, click the Privacy tab.
3. To prevent indexing of a drive, drag its icon from the desktop into the list.

---

**Disabling the Spotlight Shortcuts**

The Mac OS X Spotlight feature uses the same key commands Pro Tools uses to start recording (Command+Spacebar), and to record online (Command+Option+Spacebar). If you want to retain use of these key commands in Pro Tools, these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1. Choose System Preferences from the Apple menu and click Spotlight.
2. Deselect “Spotlight menu keyboard shortcut” and “Spotlight window keyboard shortcut.”

---

**Disabling the Dashboard Shortcut**

The Mac OS X Dashboard feature uses the same key command Pro Tools uses to start recording (F12). If you want to retain use of this key command in Pro Tools, this shortcut must be disabled.

To disable the Dashboard keyboard shortcut:

1. Choose System Preferences from the Apple menu and click Dashboard and Exposé.
2. Set the Dashboard keyboard shortcut to “—” to disable the shortcut.

---

⚠️ Disabling Spotlight indexing will cause the Find function in Mac OS X to no longer work. You will no longer be able to search for files on drives set to private.
Enabling Journaling for Audio Drives

To yield higher performance from audio drives, enable journaling.

To enable journaling:

1. Launch the Disk Utility application, located in Applications/Utilities.
2. Select the volume in the left column of the Disk Utility window.
3. Click Enable Journaling in the toolbar.
This chapter is designed to give new users specific methods for accomplishing common tasks with Pro Tools.

For the most complete information on using Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Help menu.

Recording a Pro Tools Session

Before you record with Pro Tools, you first create a Pro Tools session, then prepare an audio track for recording.

To create a Pro Tools session:

1. Verify the connections between your M-Audio interface and your instrument or microphone.

   For more information, refer to your M-Audio interface documentation.

2. Launch Pro Tools.


4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Pro Tools Reference Guide.)

New Session dialog

5. Choose the audio drive where you want to save your session.

6. Type a name for your session.

7. Click Save.
To prepare an audio track for recording:

1. Choose Track > New.

2. Specify 1 Mono Audio Track in Samples, if your source is mono, or 1 Stereo Audio Track in Samples, if your source is stereo.

3. Click Create.

4. Make sure the Mix window is open by choosing Window > Mix.

5. In the Mix window, click the Audio Input Path selector on the new track.

6. From the pop-up menu, select the interface input you want to record. For example, select Mic/Line 1 if your audio source is plugged into the first input of your M-Audio interface.

7. Play the instrument or sound source at the volume you will record.

8. Use the Gain controls to maximize the signal going into Pro Tools while avoiding clipping.

Creating a new Stereo audio track

A mono instrument uses one input on an M-Audio interface, and a stereo instrument uses two. Creating a stereo track in Pro Tools will not make a mono instrument into a stereo instrument. If a mono instrument is recorded on a stereo track, one of the sides of the stereo track will show no signal.

To record an audio track:

1. Click the Track Record Enable button.

2. Choose Track > Input Only Monitoring. This allows you to monitor the input of tracks that are record enabled.
Choose Window > Transport to display the Transport window. Click Return to Zero to go to the beginning of the session.

Click Record Enable in the Transport window to arm Pro Tools for recording. The Record button flashes red to indicate that Pro Tools is ready to record.

When you are ready to start recording, click Play or press the Spacebar.

Record your performance.

Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1. If the track’s Record Enable button is lit, click on it to take it out of Record mode.

2. Click Play in the Transport window or press the Spacebar to start playback.

3. Click Stop in the Transport window or press the Spacebar to stop playback.

**Importing Audio from a CD**

**To import audio from a compact disc:**

1. Put the source CD into your computer’s CD/DVD drive.

2. In Pro Tools, open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

3. In the Workspace browser, click the Audio CD icon to show the files on the CD.

4. Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.

**Opening the Workspace browser**

**Auditioning an audio file in the Workspace browser**

---

*Chapter 6: Common Tasks with Pro Tools M-Powered* 35
5 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

If you are bouncing to 16-bit (CD resolution), you should use a dither plug-in on the main output. (For details, see the Pro Tools Reference Guide.)

To play back the new track:
1 In the Transport window, click Return to Zero to go to the beginning of the track.
2 Click Play in the Transport window to begin playback.
3 Click Stop in the Transport window or press the Spacebar to stop playback.

Creating an Audio CD from a Pro Tools Session

Pro Tools does not create audio CDs directly, but you can create stereo audio files from your Pro Tools sessions that can be used by most CD burning software.

Bouncing Audio to Disk

Use the Pro Tools Bounce to Disk feature to combine all your audible tracks into a single “master” audio file. After the new audio file has been bounced to disk, you can burn it to a CD.

Session audio selected and ready to bounce

To bounce audio to disk:
1 After you have finished recording and mixing a session in Pro Tools, select the length of the session in the Timeline ruler (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region.
2 Choose File > Bounce to > Disk.
3 In the Bounce Options dialog, choose Analog 1–2 as the Bounce Source.
4 Choose WAV (BWF) for the File Type.
5 Choose Stereo Interleaved for the Format.

6 Choose 16 for the Resolution and 44100 for the Sample Rate.

7 If you are changing the sample rate of the bounced file, choose a Conversion Quality setting. (For details, see the Pro Tools Reference Guide.)

8 Choose “Convert after Bounce,” and click Bounce.

9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

10 Click Save.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

Burning a CD

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

💡 Make certain that you configure your CD burning application to create an audio CD rather than a data CD.
Recording MIDI in a Pro Tools Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) data is not audio, and has no sound. MIDI is a way for musical devices to communicate. MIDI is data that can trigger a MIDI device (such as a keyboard or software synthesizer).

In order to create or play a MIDI recording, you must have a MIDI controller or sound module (real or virtual) connected to the computer through a MIDI interface. Audio from your MIDI instrument can be monitored through the audio interface or sent to an external mixer.

MIDI Audio

Mixer

MIDI keyboard (controller)

To amplifier

MIDI sound module

Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from software and hardware instruments.

⚠️ To record or playback tracks using MIDI data, your Pro Tools system must be configured for MIDI. See Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.

2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.

3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.
4 At the top of the Instrument track in the Mix window, click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.

5 Do one of the following, depending on the type of instrument you are using:
   - If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track's MIDI output is automatically assigned to the instrument plug-in.
   - If you are using an external MIDI device, click the track’s MIDI Output selector (at the top of the Instrument track) and assign the device and channel to receive the MIDI output (the choices will vary depending on the device).

6 If you are using an external MIDI device and have connected its audio output to your audio interface for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

If your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. For more information, refer to Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”
7 In the Mix Window, click the Track Record Enable button to enable the Instrument track for MIDI recording.

![Track Record Enable button](image)

*Enabling an Instrument track for MIDI recording*

8 Make sure Options > MIDI Thru is selected.

9 Play some notes on your MIDI controller and look for the track’s MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.

![MIDI Velocity meter](image)

*MIDI meter in Instrument track showing MIDI activity*

10 Adjust the audio output level of the Instrument track with its Volume fader.

![Volume fader](image)

*Adjusting the Volume fader on an Instrument track*

**To record MIDI on the Instrument track:**

1 Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.

2 In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.

3 Click Record Enable in the Transport window.

![Transport window](image)

*Transport window*

4 Click Play in the Transport window or press the Spacebar to begin recording.

5 Play your MIDI controller or input device.

6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

![MIDI data in an Instrument track](image)

*MIDI data in an Instrument track*

**To play back recorded MIDI data:**

1 Click the Track Record Enable button to take the Instrument track out of Record mode.

2 In the Transport window, click Return to Zero to play back from the beginning of the track.

3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track’s assigned instrument and channel.
appendix a

Configuring MIDI Studio Setup (Windows Only)

**MIDI Studio Setup**

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

**MIDI Studio Setup Window**

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

![MIDI Studio Setup window](image)

**Interface Controls**

**Create** This button adds a new instrument to the Instrument Name list.

**Delete** This button deletes the instrument or instruments selected in the Instrument Name list.

**Import** This button lets you import an existing MIDI Studio Setup file.

**Export** This button lets you export the current MIDI Studio Setup file.
**Show Duplicate Emulated Ports** If you are using a MIDI interface that supports timestamping (such as MIDI I/O), when the Show Duplicate Emulated Outputs option is selected, the MIDI Studio Setup window shows both the Direct-Music time-stamped output ports, and non-stamped duplicate emulated output ports.

⚠️ Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

**Instrument List**

The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument’s properties in the Properties section of the window.

**Properties Section**

The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

<table>
<thead>
<tr>
<th>Properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instrument Name: Protools</td>
</tr>
<tr>
<td>Manufacturer: E-MU</td>
</tr>
<tr>
<td>Model: None</td>
</tr>
<tr>
<td>Input Port: Digidesign MIDI I/O Port 1</td>
</tr>
<tr>
<td>Output Port: Digidesign MIDI I/O Port 1</td>
</tr>
<tr>
<td>Send Channels: 1 2 3 4 5 6 7 8</td>
</tr>
<tr>
<td>Receive Channels: 9 10 11 12 13 14 15 16</td>
</tr>
</tbody>
</table>

**MIDI Studio Setup Properties section**

When a previously defined instrument is selected in the Instrument list, the Properties section changes to reflect the properties of the selected instrument.

**To define an instrument with MIDI Studio Setup:**

1. Choose Setup > MIDI > MIDI Studio.
2. Click Create.
3. In the Instrument Name field, type the name of your instrument, and press enter.

💡 If you do not enter an instrument name, the Instrument Name field will automatically inherit information from the Manufacturer and Model pop-up menu.

4. Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.
5. From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.
6. From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.
7. Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)

**Instrument Name**

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.

**Manufacturer**

The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files.

For more information, see “MIDI Patch Name Support” on page 43.
Model

The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 43.

Input Port

The Input Port pop-up menu displays a list of available MIDI interface input ports. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input selector.

Output Port

The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output selector.

Send Channels

The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels

The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for you external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign.

To import MIDI patch names into Pro Tools:

1. Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 41).

2. Verify the MIDI track's output is correctly assigned to the MIDI device.

3. Click the MIDI track's Patch Select button.
4 In the Patch Select dialog, click the Change button.

5 In the Open dialog, navigate to Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Patch Select dialog

Patch Select dialog with patch names

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third-party patch librarian and editor software to create your own custom patch names.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.
audio midi setup

pro tools recognizes the ports on your midi interface as generic ports. with mac os x, you use apple’s audio midi setup (ams) utility to identify external midi devices connected to your midi interface and configure your midi studio for use with pro tools.

**to configure your midi studio in ams:**

1. do one of the following:
   - launch audio midi setup (located in applications/utilities).
   - or
   - in pro tools, choose setup > midi > midi studio setup.

2. click the midi devices tab. ams scans your system for connected midi interfaces. if your midi interface is properly connected, it appears in the window with each of its ports numbered.

3. for any midi devices connected to the midi interface, click add device. a new external device icon with the default midi keyboard image will appear.

4. drag the new device icon to a convenient location within the window.
5 Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

To remove a connection, select the cable and press Delete. To delete all connections, click Clear Cables.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:

1 Select the external device icon and click Show Info (or double-click the new device icon).

External Device Icon

2 Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

Naming a new MIDI device

For Manufacturer and Model names, AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices. Pro Tools installs a file that contains information for many commercially available MIDI devices, named “Digidesign Device List.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing the .middev file in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.
MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1. Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 45).

2. Verify the MIDI track's output is correctly assigned to the MIDI device.

3. Click the MIDI track's Patch Select button.

4. In the Patch Select dialog, click the Change button.

5. In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third-party patch librarian and editor software to create your own custom patch names.
Appendix C: Hard Drive Configuration and Maintenance

It is recommended that you start with a newly formatted external or secondary internal audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

⚠️ Always back up any important data on your drive before formatting it, as it will erase all data on the drive.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts or fewer plug-ins.

Supported Drive Formats and Drive Types

Drive Formats

Windows

Windows XP systems should use drives formatted as NTFS only.

Mac

Mac systems should use drives formatted with HFS or HFS+ file system only.

Windows systems can also support Mac drives formatted with HFS+ system (also commonly referred to as Mac OS Extended). A third-party application (such as MacDrive) is needed to mount Mac-based HFS+ drives on a Windows-based Pro Tools system. Refer to the Pro Tools Reference Guide for more information.

Mac

Mac systems should use drives formatted with HFS or HFS+ file system only.

⚠️ HFS drives are supported as Transfer drives only.

Hard drive performance depends on factors including system configuration, number of tracks, session sample rate, density of edits, and the use of crossfades and other processes such as Beat Detective in a session.

For complete hard drive requirements, see the Digidesign website (www.digidesign.com).
SCSI Hard Drives

Digidesign recommends qualified SCSI hard drives and a qualified SCSI host bus adapter (HBA) card or (on Windows systems) a qualified built-in SCSI HBA connector on the motherboard.

For complete information on track count and the supported number and configuration of SCSI drives, visit the Digidesign website (www.digidesign.com).

FireWire Hard Drives

Digidesign recommends qualified FireWire drives and (on Windows systems) a qualified FireWire host adapter.

For complete information on track count and the supported number and configuration of FireWire drives, visit the Digidesign website (www.digidesign.com).

IDE/ATA/SATA Hard Drives

A qualified internal IDE/ATA/SATA drive may be used as a dedicated audio drive.

For complete information on track count with internal drives, refer to the Digidesign website (www.digidesign.com).

---

Formatting an Audio Drive

Formatting Windows Audio Drives

(Windows Only)

For optimal performance, audio drives should be formatted as NTFS.

To format an audio drive:

1. Right-click My Computer and choose Manage.

2. Under Storage, choose Disk Management.

![Disk Management window (Windows XP)](image)
3 If the volume is “Healthy,” do the following:

- In the Disk Management window, right-click the hard drive you will use for audio and choose Format.
- In the Format window, name the volume.
- Choose a file system. For optimum performance, audio drives should be formatted as NTFS.
- Select “Perform a quick format.”
- Make sure “Enable file and folder compression” is not selected.
- Set the Allocation unit size to Default.
- Click OK.

⚠️ *Pro Tools only supports Basic drive types. Do not convert the drive to a Dynamic type.*

4 If the volume is “Unallocated,” do the following:

- In the Disk Management window, right-click the hard drive you will use for audio and choose New Partition.
- In the New Partition Wizard window, click Next.
- When prompted, select the partition type.

⚠️ *Digidesign recommends using Primary partitions, instead of Extended partitions.*

- Follow the on-screen instructions to select a partition size and other partition settings.
- When prompted, choose a file system. For optimum performance, audio drives should be formatted as NTFS.
- Select “Perform a quick format.”
- Make sure “Enable file and folder compression” is not selected.
- Set the Allocation unit size to Default.
- Click OK.

⚠️ *Pro Tools only supports Basic drive types. Do not convert the drive to a Dynamic type.*
Formatting Mac Audio Drives
(Mac Only)

For optimum performance, audio drives should be formatted as Mac OS Extended (Journaled).

To format an audio drive:

1. Launch the Disk Utility application, located in Applications/Utilities.

2. Click the Erase tab.

3. Select the drive you want to initialize in the column on the left side of the window.

4. Choose the Mac OS Extended (Journaled) format.

5. Type a name for the new volume.

6. If you plan to connect the drive to a Mac OS 9 computer, select Install Mac OS 9 Drivers.

7. Click Erase.

The drive appears on the Desktop with the new volume name.

Partitioning Drives

Partitioning creates a logical volume or volumes on a physical drive, almost as if you were creating virtual hard drives. Partitions can then be formatted with the appropriate file system (NTFS for Windows, HFS+ for Mac).

⚠ Windows XP allows drives formatted with the NTFS file system to be seen as whole volumes. Single Pro Tools audio files cannot exceed 2048 MB in size.

⚠ Mac OS allows drives larger than 4096 MB to be seen as whole volumes. Drives must be initialized with a disk utility that recognizes the 2 terabyte limit. Single Pro Tools audio files cannot exceed 2048 MB in size.

Seek Times on Partitioned Drives

Seek times are actually faster on partitioned drives (assuming that reads and writes are performed on a single partition), since the heads only have to seek within the partition boundaries, rather than the whole capacity of the drive.

Smaller partitions perform faster than larger partitions, but this comes at the expense of contiguous storage space. When you partition a drive, you will need to find the compromise that best suits your performance and storage requirements.

⚠ Avoid distributing audio files within a session over different partitions on the same drive since this will adversely affect drive performance.
Defragmenting an Audio Drive

Mac Systems

When working with larger files (such as video), you can limit fragmentation by backing up your important files to another disk, erasing the files from the original hard disk, then copying the files back, instead of doing a defragmentation.

Window Systems

Periodically defragment audio drives to maintain system performance.

For maximum recording and playback efficiency, data should be written to your hard drive in a contiguous fashion—minimizing the seek requirements to play back the data. Unfortunately, your computer can’t always store the sound files in this way and must write to disk wherever it can find space.

In multitrack recording, audio tracks are written in discrete files, spaced evenly across the disk. While fragmentation of individual files may be zero, the tracks may be far enough apart that playback will still be very seek-intensive. Also, the remaining free space on the disk will be dis-contiguous, increasing the likelihood of file fragmentation on subsequent record passes.

Increased fragmentation increases the chance of disk errors, which can interfere with playback of audio, and result in performance errors.

💡 On Windows, to avoid fragmentation, format drives with higher cluster sizes (such as 32K).

Defragmenting Windows Audio Drives

To defragment an audio drive:

1 Right-click My Computer and choose Manage.
2 Under Storage, choose Disk Defragmenter.
3 In the Disk Defragmenter window, choose the drive you want to defragment
4 Click the Defragment button and follow the on-screen instructions.

When defragmenting is complete, close the Computer Management window.

Optimizing (Defragmenting) Drives

To prevent fragmentation, you can optimize your drive, which rearranges your files into a contiguous format. Most optimizing software lets you run a check on a drive to find out the percentage of fragmentation. If your drive shows moderate to heavy fragmentation, you should consider optimizing it.

If you use your system for intensive editing, or if you frequently delete audio or fade files from your hard drive, you may need to optimize your drives on a weekly basis, or even every few days, since it doesn’t take long for even a large hard drive to become fragmented.

Backing Up Data Before Optimizing

Since your files will be rewritten by the optimization process, always make a backup copy of the data on your hard drive before you optimize it. You should also use a hard drive utility to find and repair any problems before optimizing data or re-initializing your drives. If there is any damage to your hard drive's directories prior to optimizing, serious data loss may result.
**Hard Disk Storage Space**

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute.

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 15 MB per minute.

Table 4 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

*Table 4. Required hard drive space for audio tracks (44.1 kHz and 48 kHz sessions shown)*

<table>
<thead>
<tr>
<th>Number of Tracks and Length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
A
Audio MIDI Setup (AMS) (Macintosh) 45
authorizing Pro Tools
  Mac 17
  Windows 12

C
Cache Size 23
ClearType font smoothing (Windows), disabling 29
Clock Source 25
CPU Usage Limit 22

D
DAE Playback Buffer Size 23
Dashboard shortcut (Mac), disabling 31
DigiTranslator software option 11, 17
DMA option (Windows), enabling 28
drive formatting
  Mac 52
  Windows 51
drive maintenance 49
drive requirements 6

E
Energy Saver (Mac), turning off 31

F
FireWire requirements 50

H
hard drives
  drive formats 49
  FireWire requirements 50
  formatting 51, 52
  formatting (Mac) 52
  IDE/ATA requirements 50
  maintenance 49, 53
  optimizing 53
  partitioning 52
  requirements 6
  SCSI requirements 50
  space requirements 54
Hardware Buffer Size 20
Hardware Setup dialog 25

I
I/O Setup 26
IDE/ATA requirements 50
installing Pro Tools
  Mac 16
  Windows 10
installing QuickTime (Windows) 11

J
journaling (Mac), enabling 32

K
key commands 7
Pro Tools M-Powered Getting Started

M
M-Audio Control Panel 25
MIDI
   requirements 5
   setup (Macintosh) 45
   setup (Windows) 41
MIDI Input Selector 39
MIDI Studio Setup (MSS) (Windows) 41
multi-processor 22

N
network cards (Windows), disabling 29

O
optimizing hard drives 53

P
partitioning hard drives 52
Playback Engine
   RTAS Processors setting 21
Plug-in Streaming Buffer 24
Plug-in Streaming Buffer Size 24
plug-ins
   RTAS Processors setting 21
power
   management settings (Windows) 28
Pro Tools
   capabilities 4
   configuration (Windows) 20
   demo session (Windows) 12, 17
   installing (Mac) 16
   installing (Windows) 10
   removing (Windows) 13, 18
   session templates (Windows) 13, 18
processor performance (Mac) 31
Processor Scheduling performance (Windows) 29
Program Change dialog 44, 48

Q
QuickTime
   installing (Windows) 11

R
registration information 6
removing Pro Tools
   Windows 13, 18
RTAS Processors setting 21

S
SCSI requirements 50
Software Update (Mac), turning off 31
Spotlight indexing (Mac), disabling 31
Spotlight shortcuts (Mac), disabling 31
Startup items (Windows), disabling 30
system
   optimization (Mac) 30
   optional optimizations (Windows) 29
   recommended optimizations (Windows) 29
   required optimizations (Windows) 28
   shutting down 19
   starting up 19
System Memory Allocation 24
system optimization
   Windows 29
system requirements 5
system settings
   Cache Size 23
   Clock Source 25
   CPU Usage Limit 22
   DAE Playback Buffer Size 23
   Hardware Buffer Size 20
   I/O Setup 26
   Plug-in Streaming Buffer 24
   Plug-in Streaming Buffer Size 24
   System Memory Allocation 24

U
uninstalling Pro Tools
   Windows 13, 18