Getting Started
Pro Tools Academic™

Version 7.1.1
Copyright

© 2006 Digidesign, a division of Avid Technology, Inc. All rights reserved. This guide may not be duplicated in whole or in part without the express written consent of Digidesign.

Avid, Digidesign, M-Audio, M-Powered, Pro Tools, Pro Tools Academic, Pro Tools HD, and Pro Tools LE are either trademarks or registered trademarks of Avid Technology, Inc. in the US and other countries. All other trademarks contained herein are the property of their respective owners.

Product features, specifications, system requirements and availability are subject to change without notice.

PN 9320-17748-00 REV A 6/06

WARNING: This product contains chemicals, including lead, known to the State of California to cause cancer and birth defects or other reproductive harm. Wash hands after handling.

Disposal of Waste Equipment by Users in the European Union

This symbol on the product or its packaging indicates that this product must not be disposed of with other waste. Instead, it is your responsibility to dispose of your waste equipment by handing it over to a designated collection point for the recycling of waste electrical and electronic equipment. The separate collection and recycling of your waste equipment at the time of disposal will help conserve natural resources and ensure that it is recycled in a manner that protects human health and the environment. For more information about where you can drop off your waste equipment for recycling, please contact your local city recycling office or the dealer from whom you purchased the product.
Chapter 1. Pro Tools Academic QuickStart ........................................... 1
  Windows Installation Overview .................................................. 1
  Mac Installation Overview ....................................................... 1

Chapter 2. Welcome to Pro Tools Academic ...................................... 3
  Pro Tools Academic Packages ................................................... 3
  Pro Tools Academic Capabilities .............................................. 4
  How Pro Tools Academic Differs from Pro Tools LE or M-Powered .... 4
  System Requirements ............................................................. 5
  Digidesign Registration ........................................................... 6
  About the Pro Tools Guides ...................................................... 6
  About www.digidesign.com ....................................................... 8

Chapter 3. Windows Installation .................................................. 9
  Installation Overview ............................................................. 9
  Windows System Optimization ............................................... 9
  Installing an M-Audio Interface ........................................... 12
  Installing M-Audio Drivers .................................................. 12
  Installing Pro Tools Academic Software ................................ 13
  Optional Software on the Pro Tools Academic Installer Disc ....... 14
  Launching Pro Tools Academic .............................................. 15
  Configuring Pro Tools Academic ........................................... 15
  Removing Pro Tools Academic .............................................. 20

Chapter 4. Mac Installation .......................................................... 21
  Installation Overview ............................................................. 21
  Mac System Optimization ..................................................... 21
  Installing Your M-Audio Interface ........................................ 23
  Installing M-Audio Drivers .................................................. 23

Contents
Appendix C. Hard Drive Configuration and Maintenance .......................... 59
  Avoid Recording to the System Drive .................................................. 59
  Formatting an Audio Drive ....................................................................... 59
  Audio Drives and Disk Cleanup ................................................................. 61
  Defragmenting an Audio Drive ................................................................. 61
  Hard Disk Storage Space ........................................................................ 62

Index ........................................................................................................... 63
chapter 1

Pro Tools Academic QuickStart

Windows Installation Overview
(Windows Systems Only)

Installing Pro Tools Academic on a Windows computer includes the following steps:
2 “Installing an M-Audio Interface” on page 12.
3 “Installing M-Audio Drivers” on page 12.
5 “Launching Pro Tools Academic” on page 15.

⚠️ For Pro Tools M-Powered Academic systems only, this step includes inserting the pre-authorzed iLok (included with Pro Tools M-Powered Academic) into an available USB port on your computer.

6 “Configuring Pro Tools Academic” on page 15.
7 “Making Hardware Connections” on page 31.

Mac Installation Overview
(Mac OS X Systems Only)

Installation of Pro Tools Academic on a Mac includes the following steps:
1 “Mac System Optimization” on page 21.
2 “Installing Your M-Audio Interface” on page 23.
3 “Installing M-Audio Drivers” on page 23.
5 “Launching Pro Tools Academic” on page 24.

⚠️ For Pro Tools M-Powered Academic systems only, this step includes inserting the pre-authorzed iLok (included with your package) into an available USB port on your computer.

6 “Configuring Pro Tools Academic” on page 25.
7 “Making Hardware Connections” on page 31.
Welcome to Pro Tools Academic. This guide documents how to install and configure Pro Tools Academic or Pro Tools M-Powered Academic software on Academic systems.

⚠️ In this guide, “Pro Tools Academic” refers to Pro Tools Academic and Pro Tools M-Powered Academic software, except where noted.

**Academic Systems with M-Audio Interfaces**

The basic components of an Academic system are as follows:

- Digidesign-qualified M-Audio interface (included with hardware-based Academic packages)
- Digidesign-qualified Windows or Mac computer (not included)
- Pro Tools Academic software (included)

⚠️ For a list of Digidesign-qualified M-Audio interfaces and computers, refer to the Digidesign Web site (www.digidesign.com).

**Pro Tools Academic Packages**

**Pro Tools Academic**

*(Hardware-Based Academic Packages Only)*

Pro Tools Academic includes the following:

- M-Audio interface and hardware (such as a MobilePre Academic or Ozone Academic)
- Pro Tools Academic Installer disc, which contains Pro Tools Academic software, updated M-Audio drivers, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, and electronic PDF guides
- This Getting Started Guide, covering installation, configuration, and common tasks for Academic systems
- Digidesign Online Registration Card

**Pro Tools M-Powered Academic**

Pro Tools M-Powered Academic for Digidesign-qualified M-Audio interfaces (such as Ozonic, and the standard MobilePre and Ozone interfaces) includes the following:

- Pro Tools Academic Installer disc, which contains Pro Tools Academic software, updated M-Audio drivers, DigiRack RTAS (Real-Time AudioSuite) and AudioSuite plug-ins, and electronic PDF guides
- Pre-authorized iLok for running Pro Tools Academic
- This Getting Started Guide, covering installation, configuration, and common tasks for Academic systems
- Digidesign Online Registration Card
Pro Tools Academic Capabilities

Pro Tools Academic software provides the following capabilities:

- Playback of up to 32 mono (or 16 stereo) digital audio tracks, or a combination of playing back and recording up to 32 mono (or 16 stereo) digital audio tracks, depending on your M-Audio interface and computer’s capabilities
- Up to 128 audio tracks (with 32 voiceable tracks maximum), 128 Auxiliary Input tracks, 64 Master Fader tracks, 256 MIDI tracks, and 32 instrument tracks per session
- 16-bit or 24-bit audio resolution, at the sample rates supported by your M-Audio interface
- Non-destructive, random-access editing and mix automation
- Audio processing with up to 5 RTAS plug-ins per track, depending on your computer’s capabilities
- Up to 5 hardware inserts per track
- Up to 10 sends per track
- Up to 32 internal mix busses

Pro Tools Academic uses your computer’s CPU to mix and process audio tracks (host processing). Computers with faster clock speeds yield higher track counts and more plug-in processing.

How Pro Tools Academic Differs from Pro Tools LE or M-Powered

Time Code and Synchronization Features

Pro Tools Academic includes the following additional features, which are not included with standard Pro Tools LE or M-Powered:

- Time Code Timebase ruler
- Feet+Frame Timebase ruler
- Time Code Rate Selector
- Feet+Frame Rate Selector
- Redefine Time Code Position
- Redefine Current Feet+Frames Position
- Use Subframes option
- Audio and Video Pull Up and Pull Down commands
- Time Code Mapping options

DigiTranslator Software Option

Pro Tools Academic automatically installs DigiTranslator software. DigiTranslator lets Pro Tools exchange audio and video files, and sequences with other AAF and OMFI-compatible applications.

Refer to the DigiTranslator Integrated Option Guide for details on using DigiTranslator.

Configuration Dialogs and Procedures

Some Pro Tools Academic configuration dialogs (such as Hardware Setup) and configuration procedures differ from the Pro Tools LE dialogs and procedures presented in the Pro Tools Reference Guide. For specific Pro Tools Academic configuration steps, see Chapter 3, “Windows Installation” or Chapter 4, “Mac Installation.”
Unsupported Options

**Pro Tools LE and M-Powered Options**

Pro Tools Academic does not support the following Pro Tools LE or M-Powered options:
- Music Production Toolkit

**Pro Tools LE Only Options**

Pro Tools Academic does not support the following Pro Tools LE only options:
- DV Toolkit 2
- Digidesign Ethernet-based control surfaces (such as Control|24)
- Avid video peripherals

System Requirements

Pro Tools Academic can be used with a Digidesign-qualified M-Audio interface, running on a Digidesign-qualified Windows or Mac computer.

For complete system requirements, refer to the Digidesign Web site (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved.

For a list of Digidesign-qualified computers, operating systems, hard drives, and third-party devices, refer to the Digidesign Web site (www.digidesign.com).

Pre-Authorized iLok

**Pre-Authorized iLok**

*(Pro Tools M-Powered Academic Only)*

Pro Tools M-Powered Academic software is authorized using the iLok USB Smart Key (iLok) from PACE Anti-Piracy.

Pro Tools M-Powered Academic includes one iLok, which is pre-authorized for Pro Tools M-Powered Academic software.

The iLok is similar to a dongle, but unlike a dongle, it is designed to securely authorize multiple software applications from a variety of software developers.

This key can hold over 100 authorizations for all of your iLok-enabled software. Once an iLok is authorized for a given piece of software, you can use the iLok to authorize that software on any computer.

⚠️ **The Pro Tools M-Powered Academic pre-authorized iLok must be inserted in an available USB port on your computer to run Pro Tools M-Powered Academic.**

👉 **For additional information about iLok technology and authorizations, see the electronic PDF of the iLok Usage Guide.**
MIDI Requirements

USB MIDI interfaces work effectively with Pro Tools systems on Windows or Mac. Serial MIDI interfaces are supported on Windows systems only.

⚠️ Only USB MIDI interfaces are compatible with Pro Tools systems for Mac OS X. Modem-to-serial port adapters and serial MIDI devices are not supported.

For a list of supported adapters, refer to the Digidesign Web site (www.digidesign.com).

Hard Drive Requirements

For a list of Digidesign-qualified hard drives, refer to the Digidesign Web site (www.digidesign.com).

If you are using an ATA/IDE or FireWire hard drive, initialize your drive with Windows Disk Management (Windows) or the Disk Utility application included with Apple System software (Mac).

⚠️ For more information, see Appendix C, “Hard Drive Configuration and Maintenance.”

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts and fewer plug-ins.

⚠️ Digidesign does not recommend recording to the system drive. Record to a system drive only when necessary.

Digidesign Registration

Review the enclosed registration information card and follow the instructions on it to quickly register your purchase online. Registering your purchase is the only way you can be eligible to receive complimentary technical support and future upgrade offers. It is one of the most important steps you can take as a new user.

About the Pro Tools Guides

This Getting Started guide explains how to install Pro Tools Academic software, make basic connections to your M-Audio interface (to get sound in and out your interface), and do common tasks (such as recording in Pro Tools).

Online guides provided with Pro Tools Academic refer to Pro Tools|HD and LE systems. References to Pro Tools LE are usually interchangeable with Pro Tools Academic, except as documented differently in this guide.

⚠️ For information on your M-Audio interface, see your M-Audio interface documentation.
For additional information, see the following online (.pdf) guides:

- **DigiRack Plug-Ins Guide** explains how to use the RTAS and AudioSuite plug-ins included with Pro Tools.
- **Digidesign Plug-Ins Guide** explains how to use optional Digidesign plug-ins.
- **DigiBase Guide** provides details on using Pro Tools DigiBase databasing and browsers for data and media management.
- **Pro Tools Menus Guide** covers all the Pro Tools on-screen menus.
- **Pro Tools Keyboard Shortcuts** lists keyboard shortcuts for Pro Tools.

PDF versions of the Pro Tools guides are installed automatically with Pro Tools Academic. Many of them are also accessible from the Pro Tools Help menu. To view or print the PDF guides, you can use Acrobat Reader or Apple Preview.

**Conventions Used in This Guide**

Digidesign guides use the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu</td>
</tr>
<tr>
<td>Control+N</td>
<td>Hold down the Control key and press the N key</td>
</tr>
<tr>
<td>Control-click</td>
<td>Hold down the Control key and click the mouse button</td>
</tr>
<tr>
<td>Right-click (Windows)</td>
<td>Click with the right mouse button</td>
</tr>
</tbody>
</table>

The following symbols are used to highlight important information:

- **User Tips** are helpful hints for getting the most from your Pro Tools system.
- **Important Notices** include information that could affect your data or the performance of your system.
- **Shortcuts** show you useful keyboard or mouse shortcuts.
- **Cross References** point to related sections in other guides.
About www.digidesign.com

The Digidesign Web site (www.digidesign.com) is your best source for information to help you get the most out of your Pro Tools system. The following are just a few of the services and features available.

Registration Register your purchase online. See the enclosed registration form for instructions.

Support Contact Digidesign Technical Support or Customer Service; download software updates and the latest online manuals; browse the Compatibility documents for system requirements; search the online Answerbase; join the worldwide Pro Tools community on the Digidesign User Conference.

Training and Education Become a certified Pro Tools Operator or Expert; study on your own using courses available online, or find out how you can learn in a classroom setting at a certified Pro Tools Training Center.

Products and Developers Learn about Digidesign products; download demo software; learn about our Development Partners and their plug-ins, applications, and hardware.

News and Events Get the latest news from Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources available from Digidesign, visit the Digidesign Web site (www.digidesign.com).
Chapter 3: Windows Installation

This chapter contains information for Windows systems only. If you are installing Pro Tools Academic on a Mac computer, see Chapter 4, “Mac Installation.”

⚠️ Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Academic Installer disc.

Installation Overview

Installing Pro Tools Academic on a Windows computer includes the following steps:

5. “Launching Pro Tools Academic” on page 15. (This step includes inserting the pre-authorized iLok into an available USB port on your computer.)
7. Making audio connections to the M-Audio interface.

⚠️ For complete details, see your M-Audio interface documentation.

Windows System Optimization

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges, refer to your Windows documentation.

Required Optimizations

To ensure optimum performance with Pro Tools Academic, configure the following settings before you install Pro Tools software.

⚠️ When you are finished changing Windows system settings, restart your computer.

Enabling DMA

Enabling your computer’s DMA (Direct Memory Access) frees up CPU bandwidth so the computer can do other Pro Tools tasks.

In most cases the DMA option will already be set correctly, as Windows XP detects and activates DMA mode by default.

To enable DMA for any IDE hard drives:

1. Choose Start > Control Panel.
2. In Classic View, launch System.
3. Click the Hardware tab.
4 Under Device Manager, choose Device Manager.

5 In the Device Manager window, double-click IDE ATA/ATAPI controllers, then double-click the Primary IDE Channel for your IDE hard drive.

6 Click the Advanced Settings tab.

7 For each device, set the Transfer Mode to “DMA if available,” and click OK.

8 Repeat steps 5–7 for any additional IDE Channels.

9 Close the Computer Management window.

Disabling System Standby and Power Management

When using Pro Tools, the Windows System Standby power scheme must be set to Always On. This helps prevent long record or playback passes from stopping due to system resources powering down.

To configure Windows Power Management:

1 Choose Start > Control Panel.

2 Double-click Power Options.

3 Click the Power Schemes tab.

4 From the Power Schemes pop-up menu, select Always On.

5 Click OK.

This sets System Standby, System Hibernate, and “Turn off hard disks” to Never.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” setting must be disabled.

To disable ClearType font smoothing:

1 Choose Start > Control Panel.

2 Double-click Display.

3 Click the Appearance tab.

4 Click Effects.

5 Deselect “Use the following methods to smooth edges of screen fonts.”

6 Click OK to save your settings and close the Effects dialog.

7 Click OK.

8 Restart the computer.

Recommended Optimizations

Pro Tools can also be affected by other software and hardware drivers installed on your computer. It is recommended (but not required) that you do the following:

• Avoid running any unneeded programs at the same time as Pro Tools.

• Turn off any software utilities that run in the background, such as Windows Messenger, calendars, and disk maintenance programs.

• Turn off any nonessential USB devices while running Pro Tools.

• If your video display card supports it, enable Bus Mastering in the manufacturer’s Control Panel. Refer to the manufacturer’s instructions for details.

On AMD processors, be sure to check and disable Cool N’Quiet in the System BIOS (in the Cool & Quiet Configuration section). Refer to the manufacturer’s documentation for instructions on disabling this power option, if necessary.
Optional Optimizations

The following system optimizations may help Pro Tools perform better on some systems. It is recommended that you only try these optimizations if necessary, as they may disable or adversely affect the functionality of other programs on your system.

Disabling Network Cards

If applicable, disable any networking cards (other than a FireWire card that you might use to connect an external drive to your system).

To disable a network card:
1. Right-click My Computer and choose Manage.
2. Under System Tools, select Device Manager.
3. In the Device Manager window, double-click Network adapters, then double-click the Network Adapter card you want to disable.
4. Under the General tab, choose “Do not use this device (disable)” from the Device Usage pop-up menu, and click OK.
5. Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:
1. Choose Start > Control Panel.
2. In Classic View, double-click System.
3. Click the Advanced tab.
4. Under the Performance section, click the Settings button.
5. In the Performance Options window, click the Advanced tab.
6. Under the Processor scheduling section, select the Background Services option.
7. Under the Memory Usage section, select the System cache option.
8. Click OK to close the Performance Options window.
9. Click OK to close the System Properties window.
10. Restart the computer for the changes to take effect.

Disabling Hyper-Threading

Pro Tools Academic takes advantage of the added processing power of computers that have multiple processors, or that feature multi-core processing or Hyper-Threading, for RTAS processing.

However, if you set the number of processors available for RTAS processing to 1 (in the Pro Tools Playback Engine dialog), some computers with Hyper-Threading capability may experience decreased performance.

If this occurs, you can increase the number of RTAS processors in the Playback Engine dialog, or you can disable Hyper-Threading on the computer.

Refer to your computer’s documentation for steps on how to enter the computer’s BIOS and disable Hyper-Threading.
Disabling System Startup Items

The fewer items in use by your computer, the more resources are available for Pro Tools. Some startup applications may be consuming unnecessary CPU resources, and should be turned off.

If you disable any of the following startup items, do so carefully:

- Portable media serial number (required for applications that utilize a copy protection key)
- Plug and play
- Event log
- Cryptographic services
- DHCP Client, TCP/IP Net BIOS, and other networking-related items (unless the computer has no network or internet connection, in which case these items can be disabled)

To disable System Startup Items:

1. From the Start menu, choose Run.
2. Type “msconfig” and click OK. The System Configuration Utility opens.
3. Under the General tab, choose Selective Startup.
4. Deselect Load Startup Items and click OK.
5. Click Restart to restart the computer.
6. After restarting, the computer displays a System Configuration message. Check to see if Pro Tools performance has increased before you deselect the “Don’t show this message again” option. If performance has not changed, run “msconfig” and return your computer Selective Startup back to Normal Startup. Alternatively, try disabling Startup items and non-essential processes individually.

Installing an M-Audio Interface

Before you install Pro Tools Academic, you must first install your M-Audio interface. Install your M-Audio interface according to the instructions in your M-Audio interface documentation.

In your M-Audio Control Panel, make sure that output channels 1 and 2 are not set to –Infinity (–∞). Refer to the instructions in your M-Audio interface documentation.

When you have completed the instructions in your M-Audio documentation, return to this guide and continue with “Installing M-Audio Drivers” on page 12.

Installing M-Audio Drivers

The Pro Tools Academic Installer disc includes M-Audio drivers for using Digidesign-qualified M-Audio interfaces on Windows XP.

Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools Academic.

To install the M-Audio driver for your M-Audio interface:

1. If you are using an M-Audio FireWire interface, a MobilePre Academic, or an Ozone Academic, disconnect it before proceeding.
2. Insert the Pro Tools Academic Installer disc for Windows in your CD/DVD drive.
3 Locate and open the M-Audio Driver Installers folder, and double-click the driver for your interface type only:

- For M-Audio FireWire interfaces, double-click the file starting with “FW_WDM.”
- For M-Audio PCI interfaces, double-click the file starting with “Delta_WDM.”
- For M-Audio Audiophile interfaces, double-click the file starting with “APUSB_WDM.”
- For M-Audio BlackBox, double-click the file starting with “BB_WDM.”
- For M-Audio FastTrack, double-click the file starting with “FastTrack_WDM.”
- For M-Audio FastTrack Pro, double-click the file starting with “FTP_WDM.”
- For M-Audio JamLab, double-click the file starting with “JamLab_WDM.”
- For M-Audio MobilePre Academic, double-click the file starting with “MPA_WDM.”
- For M-Audio MobilePre, double-click the file starting with “MP_WDM.”
- For M-Audio Ozone Academic, double-click the file starting with “OzoneA_WDM.”
- For M-Audio Ozone, double-click the file starting with “Ozone_WDM.”
- For M-Audio Transit, double-click the file starting with “Transit_WDM.”

4 Follow the on-screen instructions to install the driver.

⚠️ If you get a warning dialog about the driver not passing Windows Logo testing, click ‘Continue Anyway.’

5 When installation is complete, shut down your computer.

6 If you are using an M-Audio FireWire interface, a MobilePre Academic, or an Ozone Academic, wait until the computer has shut down completely, then connect your interface and power it on.

7 Turn on your computer.

8 When your system recognizes the new hardware, run the Found New Hardware Wizard. Follow the on-screen instructions.

⚠️ If you are prompted to run the Found New Hardware Wizard a second time, run it again.

---

**Installing Pro Tools Academic Software**

After the Windows System software settings are configured and you have installed your M-Audio interface and drivers, you are ready to install Pro Tools Academic.

**To install Pro Tools Academic:**

1 Start Windows, logging in with Administrator privileges. For details on Administrator privileges, refer to your Windows documentation.

2 Insert the Pro Tools Academic Installer disc for Windows in your CD/DVD drive. Locate and open the Pro Tools Installer folder, and double-click the Setup icon.

3 Click Next to begin installation.

4 Select the components you want to install and click Next.

⚠️ If you get a warning dialog about the driver not passing Windows Logo testing, click ‘Continue Anyway.’

5 Wait for the installer to finish installing all software components, drivers, and PACE System files before proceeding to the next step.

6 When installation is complete, click Finish.
Installing QuickTime

QuickTime 6.5 or later is required for Pro Tools if you plan to include movie files, or import MP3 or MP4 (AAC) files in your sessions. QuickTime for Windows XP is available as a free download from the Apple Web site (www.apple.com).

To install QuickTime:
2. Download the QuickTime for Windows XP installer application to your computer.
3. Double-click the QuickTime installer application and follow the on-screen installation instructions.
4. Restart your computer.

Optional Software on the Pro Tools Academic Installer Disc

Your Pro Tools Academic Installer disc includes separate installers for the following optional items.

Pro Tools Demo Session

The Pro Tools Academic Installer disc includes a demo session that you can use to verify that your system is working.

⚠️ Before installing the demo session to your audio drive, make sure the drive is configured as described in Appendix C, “Hard Drive Configuration and Maintenance.”

To install the demo session:
1. Insert the Pro Tools Academic Installer disc in your CD/DVD drive.
2. From your CD/DVD drive, locate and double-click the Pro Tools Academic Demo installer icon.
3. Set the install location to your audio drive and click Install.
4. When installation is complete, click OK.

MacDrive Demo

The MacDrive utility lets you mount Mac-based HFS+ drives on a Windows-based Pro Tools system and use them as Transfer drives.

⚠️ Transfer drives can be used for storage, but not for playback or recording. To use Mac-based audio files on a Windows Pro Tools system, copy the files from the Mac-based HFS+ audio drive to a Windows-based NTFS audio drive.

To install the MacDrive demo included with Pro Tools:
1. Insert the Pro Tools Installer disc into your CD/DVD drive.
2. On the Pro Tools Installer disc, locate and open the Additional Files/MacDrive Demo Installer folder.
3. Double-click the MacDrive Demo installer.
4. Follow the on-screen instructions to install MacDrive. After installation is complete, restart your computer.

⚠️ All formatting and maintenance of HFS+ drives should be carried out when the drives are connected to a Mac. Do not use the MacDrive utility to initialize or partition Mac drives.
Launching Pro Tools Academic

To authorize Pro Tools Academic software:

1. For Pro Tools M-Powered Academic systems only, insert the pre-authorized iLok into an available USB port on your computer.

   To use Pro Tools M-Powered Academic with an M-Audio interface, you must always have an iLok with an authorization for Pro Tools Academic. One pre-authorized iLok is included with the Pro Tools Academic package.

2. Double-click the Pro Tools Academic shortcut on your desktop (or the application in Program Files\Digidesign\Pro Tools).

   For Pro Tools M-Powered Academic, do not remove the pre-authorized iLok during Pro Tools launch or use.

Configuring Pro Tools Academic

Pro Tools System Settings

Pro Tools lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.

To change the Hardware Buffer Size:


   Playback Engine dialog for Pro Tools Academic (Ozone shown)

2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.

3. Click OK.
**RTAS Processors**

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS plug-in processing.

With computers that have multiple processors, or that feature multi-core processing or hyper-threading, this setting lets you enable multi-processor support for RTAS processes. Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system.

- A higher number of processors reserves more CPU processing capacity for RTAS plug-in processing. This is useful for sessions with large number of RTAS plug-ins.
- A lower number of processors leaves more CPU processing capacity for automation, screen redraws, and video playback in Pro Tools, or for other application running at the same time as Pro Tools.

To set the number of RTAS Processors:

2. From the RTAS Processors pop-up menu, select the number of processors you want to allocate for RTAS plug-in processing.
3. Click OK.

**CPU Usage Limit**

The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify with the RTAS Processor setting. This value can be up 99 percent for single-processor computers or 90 percent for multi-processor computers.

- **Increasing the CPU Usage Limit may slow down screen response on slower computers.**

To change the CPU Usage Limit:

2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.
DAE Playback Buffer Size

The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The optimum DAE Playback Buffer Size for most disk operations is Level 2.

- DAE Playback Buffer Size settings lower than Level 2 may improve playback and recording initiation speed, but may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.

- DAE Playback Buffer Size settings higher than Level 2 will allow for a higher density of edits in a session or a higher track count when using slower hard drives. However, a higher setting can also cause a time lag to occur when starting playback or recording, or longer audible time lag while editing during playback.

Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of Level 2 is recommended unless you are encountering -9073 ("Disk too slow or fragmented") errors.

To change the DAE Playback Buffer Size:

2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.

Pro Tools Hardware Settings and M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > Hardware) displays the name of your M-Audio peripheral. The dialog also displays a message, which tells you that various hardware functions can be changed in the M-Audio Control Panel.

Using the M-Audio Control Panel, you can change M-Audio hardware interface settings in the following areas:

- Mixer Settings
- Output Settings
- Hardware Settings (including sample rate, hardware buffer size, and sync source).

You can also change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the Pro Tools New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

To change M-Audio Control Panel settings:

1. If Pro Tools Academic is running, exit Pro Tools.

To use low latency monitoring (M-Audio devices that have Control Panel mixers with a direct monitoring feature only), see “Low Latency Monitoring” on page 18.

To use low latency monitoring (M-Audio devices that have Control Panel mixers with a direct monitoring feature only), see “Low Latency Monitoring” on page 18.

Although Pro Tools Academic must be closed to change hardware settings (such as sample rate) in the M-Audio Control Panel, Pro Tools Academic and the M-Audio Control Panel can be open at the same time. This is useful for changing Mixer settings in the M-Audio Control Panel Mixer.
2 Choose Start > Control Panel.

3 Launch the M-Audio Control Panel as follows:
   - For FireWire interfaces, launch M-Audio FW Audio.
   - For PCI interfaces, launch M-Audio Delta Audio.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.

4 Change settings in the M-Audio Control Panel.

   For details on each Control Panel setting, see your M-Audio interface documentation.

5 When finished, close the M-Audio Control Panel.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such as S/PDIF I/O), use the M-Audio Control Panel to select the Sync Source for the system.

   With Pro Tools Academic, Sync Source cannot be set in the Pro Tools Session Setup window.

To select the Sync Source:

1 If Pro Tools Academic is running, exit Pro Tools.

2 Choose Start > Control Panel.

3 Launch the M-Audio Control Panel as follows:
   - For FireWire interfaces, launch M-Audio FW Audio.
   - For PCI interfaces, launch M-Audio Delta Audio.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.

4 Click the Hardware tab.

5 Select a Sync Source.

   Your digital input device must be connected and turned on. If your input device is not turned on, leave the Sync Source set to Internal.

   For more information on connecting your digital input device and selecting the Sync Source for your M-Audio interface, refer to your M-Audio interface documentation.

6 Click OK.

Low Latency Monitoring

M-Audio direct or low-latency monitoring controls are not available from within Pro Tools Academic.

However, with M-Audio devices that have Control Panel mixers with a direct monitoring feature, it is possible to use this feature as a low-latency monitoring path while recording in Pro Tools.

   For specific information on using the direct monitoring feature of your M-Audio interface, refer to your M-Audio interface documentation.

Example: FireWire 410

To use the M-Audio FireWire 410 mixer’s direct monitoring feature while recording:

1 In Pro Tools, record-enable the tracks you want to record and mute their output.

2 Open the M-Audio Control Panel for your M-Audio interface.
3 In the Control Panel mixer for your interface, route the input channels you want to monitor to the main outputs of the mixer (usually Outputs 1–2) by clicking the corresponding output control.

4 Adjust the output level and balance with the Control Panel mixer volume and pan controls.

5 In Pro Tools, begin recording.

6 To listen back to the recorded tracks, unmute the tracks in Pro Tools and begin playback.

7 When you are finished recording, turn off the mixer output control in the Control Panel mixer.

---

**Configuring I/O Setup**

Using the I/O Setup dialog, you can label Pro Tools input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the M-Audio interface.

- The M-Audio interface’s hardware inputs and outputs show up directly in Pro Tools I/O Setup. However, the Pro Tools I/O setup does not use the M-Audio mixer I/O names that are displayed in the M-Audio Control Panel.

Pro Tools Academic has default I/O Setup settings that will get you started. Use the I/O Setup dialog only if you want to rename the default I/O paths.

**To rename I/O paths in I/O Setup:**

1. Choose Setup > I/O.

2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.
3 To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Enter.

4 Click OK.

See the Pro Tools Reference Guide for more information on renaming I/O paths.

MIDI Studio Setup
(Optional)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with MIDI Studio Setup. See Appendix A, “Configuring MIDI Studio Setup (Windows Only)” for details.

Backing Up your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Norton Ghost. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.

Removing Pro Tools Academic

If you need to remove Pro Tools Academic software from your computer, you can use the Add or Remove Programs command.

To remove Pro Tools from your computer:

1 Choose Start > Control Panel.
2 Launch Add or Remove Programs.
3 From the Currently installed programs list, select Digidesign Pro Tools Academic.
4 Click the Change/Remove button.
5 Follow the on-screen instructions to remove Pro Tools Academic.
chapter 4
Mac Installation

This chapter contains information for Mac systems only. If you are installing Pro Tools Academic on a Windows computer, see Chapter 3, “Windows Installation.”

Before installing this version of Pro Tools, refer to the Read Me information included on the Pro Tools Academic Installer disc.

Installation Overview

Installation of Pro Tools Academic on a Mac includes the following steps:

1 “Mac System Optimization” on page 21.
2 “Installing Your M-Audio Interface” on page 23.
3 “Installing M-Audio Drivers” on page 23.
5 “Launching Pro Tools Academic” on page 24. (This step includes inserting the pre-authorized iLok into an available USB port on your computer.)
6 “Configuring Pro Tools Academic” on page 25.
7 Making audio connections to the M-Audio interface.

For complete details, see your M-Audio interface documentation.

Mac System Optimization

To ensure optimum performance with Pro Tools, configure your computer before installing Pro Tools hardware and software.

Before configuring your computer, make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.

Do not use the Mac OS X automatic Software Update feature, as it may upgrade your system to a version of Mac OS that has not yet been qualified for Pro Tools. For details on qualified versions of Mac OS, refer to the Digidesign Web site (www.digidesign.com/compato).

Turning Off Software Update

To turn off the Software Update feature:

1 Choose System Preferences from the Apple menu and click Software Update.
2 Click Update Software and deselect Check for Updates.
**Turning Off Energy Saver**

To turn off the Energy Saver feature:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click Sleep and do the following:
   - Set the computer sleep setting to Never.
   - Set the display sleep setting to Never.
   - Deselect “Put the hard disk(s) to sleep when possible” option.

**Disabling the Spotlight Shortcuts**

To disable the Spotlight keyboard shortcut:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. Deselect “Spotlight menu keyboard shortcut” and “Spotlight window keyboard shortcut.”

**Setting Processor Performance**

*(Mac G5 Computers Only)*

To set the Processor Performance:
1. Choose System Preferences from the Apple menu and click Energy Saver.
2. Click Options and set Processor Performance to Highest.

**Disabling Spotlight Indexing**

The Mac OS X Spotlight feature indexes files and folders in the background, affecting system performance. It is recommended that you disable Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:
1. Choose System Preferences from the Apple menu and click Spotlight.
2. In the Spotlight window, click Privacy.
3. To prevent indexing of a drive, drag its icon from the desktop into the list.

**Disabling Dashboard and Exposé**

The Mac OS X Dashboard and Exposé features use function keys that are also used by Pro Tools (F9-F12). To retain use of these keys in Pro Tools, these features must be disabled.

To disable Dashboard and Exposé:
1. Choose System Preferences from the Apple menu and click Dashboard and Exposé.
2. In the pop-up menus for each keyboard shortcut, set the shortcut to “–” to disable it.

**Enabling Journaling for Audio Drives**

If you plan to use an audio drive that you used with a previous version of Pro Tools for Macintosh, enable journaling.

To enable journaling:
1. Launch the Disk Utility application, located in Applications/Utilities.
2. Select the volume in the left column of the Disk Utility window.
3. Click Enable Journaling in the toolbar.
Installing Your M-Audio Interface

Before you install Pro Tools Academic, you must first install your M-Audio interface. Install your M-Audio interface according to the instructions in your M-Audio interface documentation.

⚠ In your M-Audio Control Panel, make sure that output channels 1 and 2 are not set to –Infinity (–∞). Refer to the instructions in your M-Audio interface documentation.

When you have completed the instructions in your M-Audio documentation, return to this guide and continue with “Installing M-Audio Drivers” on page 23.

Installing M-Audio Drivers

The Pro Tools Academic Installer disc includes M-Audio drivers for using Digidesign-qualified M-Audio interfaces on Mac.

⚠ Pro Tools will not see your M-Audio interface if you do not install the M-Audio driver that is included with Pro Tools Academic.

To install the M-Audio driver for your M-Audio interface:

1 If you are using an M-Audio FireWire interface, a MobilePre Academic, or an Ozone Academic, disconnect it before proceeding.

2 Insert the Pro Tools Academic Installer disc for Mac in your CD/DVD drive.

3 Locate and open the M-Audio Driver Installers folder, and double-click the driver for your interface type only:

- For M-Audio FireWire interfaces, double-click the file starting with “FireWire_OSX”
- For M-Audio PCI interfaces, double-click the file starting with “Delta_OSX”
- For M-Audio Audiophile interfaces, double-click the file starting with “Audiophile_USB_OSX”
- For M-Audio BlackBox, double-click the file starting with “BlackBox_OSX”
- For M-Audio FastTrack, double-click the file starting with “FastTrack_OSX”
- For M-Audio FastTrack Pro double-click the file starting with “FastTrackPro_OSX”
- For M-Audio JamLab, double-click the file starting with “JamLab_OSX”
- For M-Audio MobilePre Academic, double-click the file starting with “MobilePreAcademic_OSX”
- For M-Audio MobilePre, double-click the file starting with “MobilePre_OSX”
- For M-Audio Ozone Academic, double-click the file starting with “OzoneAcademic_OSX”
- For M-Audio Ozone, double-click the file starting with “Ozone_OSX”
- For M-Audio Transit, double-click the file starting with “Transit_OSX”

4 Follow the on-screen instructions to install the driver.

5 When installation is complete, shut down your computer.

6 If you are using an M-Audio FireWire interface, a MobilePre Academic, or an Ozone Academic, wait until the computer has shut down completely, then connect your interface and power it on.

7 Turn on your computer.
Installing Pro Tools Academic Software

After the Apple System software settings are configured and you have installed your M-Audio interface and drivers, you are ready to install Pro Tools Academic.

To install Pro Tools Academic:

1. Make sure you are logged in as an Administrator for the account where you want to install Pro Tools. For details on Administrator privileges in Mac OS X, refer to your Apple Mac OS X documentation.
2. Insert the Pro Tools Academic Installer disc for Mac in your CD/DVD drive. Double-click the "Install Pro Tools" icon.
3. Enter your Administrator password and click OK to authenticate the installation.
4. Follow the on-screen instructions to continue and accept installation.
5. In the Installer window, choose Custom Install from the pop-up menu, and click Install.
6. Follow the remaining on-screen instructions to install Pro Tools.
7. When installation is complete, click Restart.

Optional Software on the Pro Tools Academic Installer Disc

Your Pro Tools Academic Installer disc includes separate installers for the following optional items.

Pro Tools Demo Session

The Pro Tools Academic Installer disc includes a demo session that you can use to verify that your system is working.

To install the demo session:

1. Insert the Pro Tools Academic Installer disc in your CD/DVD drive. Locate and double-click the Pro Tools Academic Demo installer icon.
2. Select your audio drive as the install location and click Install.
3. When installation is complete, click Quit.

Launching Pro Tools Academic

To authorize Pro Tools Academic software:

1. For Pro Tools M-Powered Academic systems only, insert the pre-authorized iLok into an available USB port on your computer.
2. Click the Pro Tools Academic shortcut in your Dock, (or double-click the application in Applications\Digidesign\Pro Tools).

⚠️ To use Pro Tools M-Powered Academic with an M-Audio interface, you must always have an iLok with an authorization for Pro Tools Academic. One pre-authorized iLok is included with the Pro Tools Academic package.

⚠️ For Pro Tools M-Powered Academic, do not remove the pre-authorized iLok during Pro Tools launch or use.
Configuring Pro Tools Academic

Pro Tools System Settings

Pro Tools lets you adjust the performance of your system by changing system settings that affect its capacity for processing, playback, and recording.

In most cases, the default settings for your system provide optimum performance, but you may want to adjust them to accommodate large or processing-intensive Pro Tools sessions.

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) controls the size of the buffer used to handle host processing tasks such as Real-Time AudioSuite (RTAS) plug-ins. The H/W Buffer setting can also be used to manage monitoring latency.

- Lower Hardware Buffer Size settings reduce monitoring latency, and are useful when you are recording live input.
- Higher Hardware Buffer Size settings allow for more audio processing and effects, and are useful when you are mixing and using more RTAS plug-ins.

⚠️ In addition to causing slower screen response and monitoring latency, higher Hardware Buffer Size settings can increase the latency caused by RTAS plug-ins, and affect the accuracy of plug-in automation, mute data, and MIDI track timing.

To change the Hardware Buffer Size:


2. From the H/W Buffer Size pop-up menu, select the audio buffer size, in samples.

3. Click OK.

RTAS Processors

The RTAS Processors setting determines the number of processors in your computer allocated for RTAS plug-in processing.

With computers that have multiple processors, or that feature multi-core processing or hyper-threading, this setting lets you enable multi-processor support for RTAS processes. Used in combination with the CPU Usage Limit setting, the RTAS Processors setting lets you control the way RTAS processing and other Pro Tools tasks are carried out by the system.

- A higher number of processors reserves more CPU processing capacity for RTAS plug-in processing. This is useful for sessions with large number of RTAS plug-ins.
- A lower number of processors leaves more CPU processing capacity for automation, screen redraws, and video playback in Pro Tools, or for other application running at the same time as Pro Tools.
To change the number of RTAS Processors:
2. From the RTAS Processors pop-up menu, select the number of processors you want to allocate for RTAS plug-in processing.
3. Click OK.

CPU Usage Limit
The CPU Usage Limit controls the percentage of CPU resources allocated to Pro Tools host processing tasks. Used in combination with the RTAS Processors setting, the CPU Usage Limit setting lets you control the way Pro Tools tasks are carried out by the system.

- Lower CPU Usage Limit settings limit the effect of Pro Tools processing on other CPU-intensive tasks, such as screen redraws, and are useful when you are experiencing slow system response, or when running other applications at the same time as Pro Tools.
- Higher CPU Usage Limit settings allocate more processing power to Pro Tools, and are useful for playing back large sessions or using more real-time plug-ins.

The maximum available CPU Usage Limit depends on the number of processors in your computer and on the number of processors you specify for RTAS processing. This value can range from 85 percent for single-processor computers to 99 percent for multi-processor computers.

⚠️ Increasing the CPU Usage Limit may slow down screen response on slower computers.

To change the CPU Usage Limit:
2. From the CPU Usage Limit pop-up menu, select the percentage of CPU processing you want to allocate to Pro Tools.
3. Click OK.

DAE Playback Buffer Size
The DAE Playback Buffer Size determines the amount of memory DAE allocates for disk buffers. The optimum DAE Playback Buffer Size for most disk operations is Level 2.

- DAE Playback Buffer Size settings lower than Level 2 may improve playback and recording initiation speed, but may make it difficult to play or record tracks reliably with sessions containing a large number of tracks or a high density of edits, or with systems that have slower or heavily fragmented hard drives.
- DAE Playback Buffer Size settings higher than Level 2 will allow for a higher density of edits in a session or a higher track count when using slower hard drives. However, a higher setting can also cause a time lag to occur when starting playback or recording, or longer audible time lag while editing during playback.

⚠️ Using a larger DAE Playback Buffer Size leaves less system memory for other tasks. The default setting of Level 2 is recommended unless you are encountering -9073 (“Disk too slow or fragmented”) errors.

To change the DAE Playback Buffer Size:
2. From the DAE Playback Buffer pop-up menu, select a buffer size.
3. Click OK.
Pro Tools Hardware Settings and M-Audio Control Panel

The Hardware Setup dialog in Pro Tools (Setup > Hardware) displays the name of your M-Audio peripheral. The dialog also displays a message, which tells you that various hardware functions can be changed in the M-Audio Control Panel.

Using the M-Audio Control Panel, you can change M-Audio hardware interface settings in the following areas:

- Mixer Settings
- Output Settings
- Hardware Settings (including sample rate, hardware buffer size, and sync source).

You can also change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the Pro Tools New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

You can also change the sample rate when creating a new Pro Tools session by selecting a different sample rate in the Pro Tools New Session dialog. (Refer to the Pro Tools Reference Guide for details.)

2 Choose Start > Control Panel.
3 Launch the M-Audio Control Panel as follows:
   - For FireWire interfaces, launch M-Audio FW Audio.
   - For PCI interfaces, launch M-Audio Delta Audio.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.
4 Change settings in the M-Audio Control Panel.

For details on each Control Panel setting, see your M-Audio interface documentation.

Sync Source (Pro Tools Clock Source)

If your M-Audio interface has a digital I/O (such as a S/PDIF I/O), use the M-Audio Control Panel to select the Sync Source for the system.

With Pro Tools Academic, Sync Source cannot be set in the Pro Tools Session Setup window.

To select the Sync Source:

1 If Pro Tools Academic is running, quit Pro Tools.
2 In the Applications folder, locate and launch the M-Audio Control Panel, as follows:
   - For FireWire interfaces, launch M-Audio FW.
   - For PCI interfaces, launch M-Audio Delta Control Panel.
   - For USB Interfaces, launch the M-Audio control panel with the name of your interface.
3 Click the Hardware tab.
4 Select a Sync Source.

⚠️ Your digital input device must be connected and turned on. If your input device is not turned on, leave the Sync Source set to Internal.

5 When finished, close the M-Audio Control Panel.

**Low Latency Monitoring**

M-Audio Direct or low-latency monitoring controls are not available from within Pro Tools Academic.

However, with M-Audio devices that have Control Panel mixers with a direct monitoring feature, it is possible to use this feature as a low-latency monitoring path while recording in Pro Tools.

⚠️ For more information on connecting your digital input device and selecting the Sync Source for your M-Audio interface, refer to your M-Audio interface documentation.

**Example: FireWire 410**

To use the M-Audio FireWire 410 mixer’s direct monitoring feature while recording:

1. In Pro Tools, record-enable the tracks you want to record and mute their output.
2. Open the M-Audio Control Panel for your M-Audio interface.
3. In the Control Panel mixer for your interface, route the input channels you want to monitor to the main outputs of the mixer (usually Outputs 1–2) by clicking the corresponding output control.

4. Adjust the output level and balance with the Control Panel mixer volume and pan controls.
5. In Pro Tools, begin recording.
6. To listen back to the recorded tracks, unmute the tracks in Pro Tools and begin playback.
7. When you are finished recording, turn off the mixer output control in the Control Panel mixer.

![Control Panel mixer for M-Audio FireWire 410](image)

Mixer output 1–2 control
Configuring I/O Setup

Using the I/O Setup dialog, you can label Pro Tools input, output, insert, and bus signal paths. The I/O Setup dialog provides a graphical representation of the inputs, outputs, and signal routing of the M-Audio interface.

To rename I/O paths in I/O Setup:
1. Choose Setup > I/O.
2. Click the Input, Output, Insert, or Bus tab to display the corresponding connections.
3. To change the name of a path or subpath, double-click directly on the Path Name, type a new name for the path, and press Return.
4. Click OK.

Audio MIDI Setup (AMS)
(Optional)

If you plan to use any MIDI devices with Pro Tools, configure your MIDI setup with the Apple Audio MIDI Setup (AMS) utility. See Appendix B, “Configuring AMS (Mac OS X Only)” for details.

Backing Up your System Configuration

After configuring your system and Pro Tools, you should save an image of your system drive using a backup utility such as Bombich Carbon Copy Cloner. By doing this, you can quickly restore your system configuration and settings if you encounter any problems.
Removing Pro Tools Academic

If you need to remove Pro Tools Academic software from your computer, you can use the Installer disc or the downloaded Installer file.

To remove Pro Tools from your computer:

1. Make sure you are logged in as an Administrator for the account where Pro Tools is installed. For details on Administrator privileges in Mac OS X, refer to your Apple OS X documentation.


3. Enter your Administrator password and click OK.

4. In the Installer window, choose Uninstall from the pop-up menu, and click Uninstall.

5. Follow the on-screen instructions to remove Pro Tools.

6. When finished, click Quit to close the Installer window.
This chapter explains how to make basic connections (such as connecting audio inputs, headphones, mics, and instruments) in order to get sound in and out of your M-Audio interface.

Getting Sound In and Out of Your M-Audio Interface

To hear audio recorded into a Pro Tools session, you will need to connect headphones or an external sound system (such as powered monitors or a home stereo) to your M-Audio interface. Sound from your M-Audio interface cannot be played through your computer’s speakers or your computer’s sound output.

Connecting Headphones

Depending on which M-Audio interface you have, there will be one or more headphone jacks on the front or back of your interface. These can be either a 1/4-inch jack or a 1/8-inch mini plug jack.
To connect headphones:

- Connect headphones with a 1/4-inch stereo connector (or an adapter) to interfaces that have a 1/4-inch Headphone jack.
  
  – or –

- Connect headphones with a 1/8-inch stereo mini connector (or an adapter) to interfaces that have a 1/8-inch Headphone jack.

Some M-Audio interfaces include a front panel Headphone control to adjust the volume level of the Headphone jacks.

Connecting a Sound System

Depending on which M-Audio interface you have, the outputs will be 1/4-inch or RCA plugs, and the 1/4-inch connections can be balanced, TRS (Tip, Ring, Sleeve) style connectors, or unbalanced. To listen to your Pro Tools session, these outputs can be connected to any amplification system: powered speakers, a home stereo system, or an audio mixer.

When connecting to a stereo system, connect the left channel (often the white plug) to the first output, and right channel (often the red plug) to the second output.

Home stereo systems often use RCA connectors. You can use an adapter or a special cable to convert from the TRS or TS connectors (used on some M-Audio interfaces) to the RCA connectors on your home stereo.

The first and second outputs play the audio that is routed to analog outputs 1 and 2 within Pro Tools.
Connecting Audio Inputs

Depending on which M-Audio interface you have, the inputs will be 1/4-inch, RCA, or a 1/4-inch and XLR combination plug for microphones and for instruments that usually have a lower level (such as guitars).

For information about connecting specific audio sources, see "Connecting a Microphone to Your M-Audio Interface" on page 34, and "Connecting Instruments to an M-Audio Interface" on page 35.

For stereo inputs, use the first input for the left input, and the second input for the right input. For additional stereo inputs, use subsequent input pairs, if available.

Connecting a Microphone

There can be several ways to use an M-Audio interface with a microphone, depending on the type of microphone and cables that you use, and the type of M-Audio interface.

Mic Cables and Connectors

Some microphone cables use an XLR connector to attach a microphone to an input; other microphones use a 1/4-inch connector. If you have a choice, use an XLR connector to connect the microphone to your M-Audio interface to yield better results.

Phantom Power

Some microphones require power to operate. This power, called phantom power, is supplied either by a battery in the microphone, or through an audio interface (such as some M-Audio interfaces) that can supply power through the microphone cable.

M-Audio interfaces that support phantom power can only provide phantom power when their “wall wart” power supply is used to power the interface. Check your M-Audio interface guide for details.

Most condenser microphones (such as an AKG C3000) require phantom power to operate. Dynamic microphones (such as a Shure SM57) do not require phantom power to operate, but are not harmed by it.

Although phantom power can be used safely with most microphones, it is possible to damage some ribbon microphones with it. Always turn off phantom power and wait at least ten seconds before connecting a ribbon microphone.

M-Audio interfaces can only supply power through a microphone cable with XLR connectors. If you are not sure about the phantom power requirements for your microphone, refer to your microphone’s documentation or contact the manufacturer.
Connecting a Microphone to Your M-Audio Interface

To use a microphone that has an XLR connector:
1. Plug your microphone cable into one of the Mic (or Mic/Inst) inputs on your M-Audio interface.
2. If your M-Audio interface has a Mic/Line switch, press it to its Out position.
3. If your microphone requires phantom power, make sure the microphone is connected, then press the Phantom Power switch on your M-Audio interface. This switch sends 48V to each mic input. The Phantom Power LED on your M-Audio interface will light when phantom power is being supplied.

To use a microphone that has a 1/4-inch connector:
1. Plug the 1/4-inch connector from your microphone into one of the Mic (or Mic/Inst) 1/4-inch inputs on your M-Audio interface.
2. If your M-Audio interface has a Signal Gain control, carefully turn the input control to the right to increase the input level of your microphone signal.
3 If your M-Audio interface has a Signal Gain control, carefully turn the input control to the right to increase the input level of your microphone signal.

On M-Audio interfaces that have separate inputs for lower level sources (such as guitars) and line level sources (such as keyboards), use the inputs that support your source.

Connecting Instruments to an M-Audio Interface

Instruments such as electric guitar or electric bass usually have a lower level of output than instruments and electronic audio sources such as mixers, samplers, keyboards, turntables, and synthesizers.

To use a guitar with your M-Audio interface:
1 Plug your guitar cable into one of the inputs on your M-Audio interface.

2 If your M-Audio interface has a Mic/Line selector, press it to its Out position.

3 If your M-Audio interface has a Signal Gain control, carefully turn the control for the input to the right to increase the level of your microphone signal.
To use a keyboard or mixer with your M-Audio interface:

1. Plug your keyboard, mixer, or other audio source into one of the inputs on your M-Audio interface.

On M-Audio interfaces that have separate inputs for lower level sources (such as guitars) and line level sources (such as keyboards), use the inputs that support your source.

If your source is stereo (such as a stereo keyboard or the stereo output from a mixer), connect the left channel (often the white plug) to the first input, and right channel (often the red plug) to the second input.

2. If your M-Audio interface has a Mic/Line selector, press it to its In position.

3. Set your instrument output volume to its optimal level. For example, the optimal level for most keyboards is between 80% and 100% of maximum volume.

4. If your M-Audio interface has a Signal Gain control, carefully turn the control for the input to the right to increase the input level of your microphone signal.
This chapter is designed to give new users specific methods for accomplishing common tasks with Pro Tools Academic systems.

For the most complete information on using Pro Tools, see the Pro Tools Reference Guide.

You can view an electronic PDF version of the Reference Guide by choosing it from the Pro Tools Help menu.

Recording a Pro Tools Session

Before you record with Pro Tools Academic, you first create a Pro Tools session, then prepare an audio track for recording.

To create a Pro Tools session:

1. Verify the connections between your M-Audio interface and your instrument or microphone.

   For basic connection information, see Chapter 5, “Making Hardware Connections.” For more information, refer to your M-Audio interface documentation.

2. Launch Pro Tools.


4. In the New Session dialog, set the session parameters as needed, or leave them at their default settings. (For details on New Session settings, see the Pro Tools Reference Guide.)

5. Choose the audio drive where you want to save your session.

6. Type a name for your session.

7. Click Save.
To prepare an audio track for recording:

1. Choose Track > New.

2. Specify 1 Mono Audio Track in Samples, if your source is mono, or 1 Stereo Audio Track in Samples, if your source is stereo.

3. Click Create.

4. Make sure the Mix window is open by choosing Window > Mix.

5. In the Mix window, click the Audio Input Path selector on the new track.

6. From the pop-up menu, select the interface input you want to record. For example, select Mic/Line 1 if your audio source is plugged into the first input of your M-Audio interface.

7. Play the instrument or sound source at the volume you will record.

8. Use the Signal Gain controls on your M-Audio interface (if any) to maximize the signal going into Pro Tools while avoiding clipping.

A mono instrument uses one input on an M-Audio interface, and a stereo instrument uses two. Creating a stereo track in Pro Tools will not make a mono instrument into a stereo instrument. If a mono instrument is recorded on a stereo track, one of the sides of the stereo track will show no signal.

Clipping occurs when you feed a signal to an audio device that is louder than the circuitry can accept. To avoid clipping, adjust the Signal Gain control (if any). If the M-Audio interface has front panel Clip LEDs, adjust the gain to a level where the Peak LEDs do not light.

To record an audio track:

1. Click the Track Record Enable button.
2 Choose Window > Transport to display the Transport window. Click Return to Zero to go to the beginning of the session.

3 Click Record Enable in the Transport window to arm Pro Tools for recording. The Record button flashes red to indicate that Pro Tools is ready to record.

4 When you are ready to start recording, click Play or press the Spacebar.

5 Record your performance.

6 Click Stop in the Transport window or press the Spacebar when you are finished recording.

To play back a recorded track:

1 If the track’s Record Enable button is lit, click on it to take it out of Record mode.

2 Click Play in the Transport window or press the Spacebar to start playback.

3 Click Stop in the Transport window or press the Spacebar to stop playback.

Importing Audio from a CD

To import audio from a compact disc:

1 Put the source CD into your computer’s CD/DVD drive.

2 In Pro Tools, open the Workspace browser by choosing Window > Workspace. The Workspace browser is a window where you can find, audition, and manage your audio files.

3 In the Workspace browser, click the Audio CD icon to show the files on the CD.

4 Click the speaker icon in the Waveform column to audition the audio file. Press the Spacebar to stop playback.

Opening the Workspace browser

Auditioning an audio file in the Workspace browser
5 Drag the audio file from the Workspace browser to the Track List in the Edit window to import the file to a new audio track.

If you are bouncing down audio from 24-bit resolution to 16-bit (CD resolution), you should use a dither plug-in on the main output. (For details, see the Pro Tools Reference Guide.)

To bounce audio to disk:

1 After you have finished recording and mixing a session in Pro Tools, select the length of the session in the timeline ruler (or on a track), plus an additional amount of time to avoid cutting off any reverb tails that might continue past the end of the last region.

2 Choose File > Bounce to > Disk.

3 In the Bounce Options dialog, choose Outputs 1–2 as the Bounce Source.

4 Choose BWF (.WAV) for the File Type.

5 Choose Stereo Interleaved for the Format.
6 Choose 16 for the Resolution and 44100 for the Sample Rate.

7 If you are changing the sample rate of the bounced file, choose a Conversion Quality setting. (For details, see the Pro Tools Reference Guide.)

8 Choose “Convert after Bounce,” and click Bounce.

Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you hear audio playback of your mix during the bounce process (though you cannot adjust it).

9 In the Bounce dialog, give the bounce tracks a name and choose where they should be saved.

Burning a CD

After the bounce is completed, you will have an audio file that is ready for burning onto a CD. Quit Pro Tools and launch any common CD burning application to burn your bounced mix to CD.

Make certain that you configure your CD burning application to create an audio CD rather than a data CD.
Recording MIDI in a Pro Tools Session

What is MIDI?

MIDI (Musical Instrument Digital Interface) data is not audio, and has no sound. MIDI is a way for musical devices to communicate. MIDI is data that can trigger a MIDI device (such as a keyboard or software synthesizer).

In order to create or play a MIDI recording, you must have a MIDI controller or sound module (real or virtual) connected to the computer through a MIDI interface. Audio from your MIDI instrument can be monitored through the audio interface or sent to an external mixer.

Some M-Audio interfaces (such as Ozone and Ozonic) are also a MIDI keyboard with MIDI ports.

Other M-Audio interfaces (such as Audiophile 192) include MIDI ports.

Refer to your M-Audio interface guide for details.

Signal paths for MIDI instruments

Recording MIDI on an Instrument Track

Pro Tools Instrument tracks provide both MIDI and audio capabilities, so you can record MIDI and monitor audio from software and hardware instruments.

To record or playback tracks using MIDI data, your Pro Tools system must be configured for MIDI. See Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”

To create an Instrument track and configure it for recording:

1. Choose Setup > MIDI > Input Devices and make sure your input device is selected in the MIDI Input Enable window, and click OK.
2. Choose Track > New and specify 1 Mono Instrument Track, then click Create.
3. Select View > Mix Window > Instruments to display the MIDI controls for the Instrument track.

Creating a new Mono Instrument track

Showing the Instrument View in the Mix window
4 At the top of the Instrument track in the Mix window, click the track’s MIDI Input selector and assign the device and channel to be recorded, or leave it set to All.

5 Do one of the following, depending on the type of instrument you are using:
   • If you are using an instrument plug-in, click an Insert selector and insert the plug-in on the Instrument track. The track’s MIDI output is automatically assigned to the instrument plug-in.
   • If you are using an external MIDI device, click the track’s MIDI Output selector (at the top of the Instrument track) and assign the device and channel to receive the MIDI output (the choices will vary depending on the device).

6 If you are using an external MIDI device and connected its audio output to your audio interface for monitoring in Pro Tools, click the Input selector of the Instrument track and choose the corresponding audio input. (This step is not necessary if you are using an instrument plug-in.)

* If your connected MIDI device does not appear, check that you have configured your computer and its MIDI settings. For more information, refer to Appendix A, “Configuring MIDI Studio Setup (Windows Only)” or Appendix B, “Configuring AMS (Mac OS X Only).”
7 In the Mix Window, click the Track Record Enable button to enable the Instrument track for MIDI recording.

8 Make sure Options > MIDI Thru is selected.

9 Play some notes on your MIDI controller and look for the track's MIDI Velocity meter to move. Remember, MIDI is not audio, and the MIDI Velocity meter is not registering sound output, but MIDI activity.

10 Adjust the audio output level of the Instrument track with its Volume fader.

To record MIDI on the Instrument track:

1 Verify that the Instrument track you want to record to is record-enabled and receiving MIDI.

2 In the Transport window, click Return to Zero to start recording from the beginning of the session. You can also record to a selection in a track or from the cursor location in the Edit window.

3 Click Record Enable in the Transport window.

4 Click Play in the Transport window or press the Spacebar to begin recording.

5 Play your MIDI controller or input device.

6 When you have finished recording, click Stop in the Transport window, or press the Spacebar. The newly recorded MIDI data appears as a MIDI region on the track in the Edit window, as well as in the Region List.

To play back recorded MIDI data:

1 Click the Track Record Enable button to take the Instrument track out of Record mode.

2 In the Transport window, click Return to Zero to play back from the beginning of the track.

3 Click Play in the Transport window to begin playback. The recorded MIDI data plays back through the track's assigned instrument and channel.
Chapter 7: Time Code and Synchronization Features

Pro Tools Academic enables various time code and synchronization features for working with audio, film, video, or digital video in Pro Tools, which are not included with standard Pro Tools LE or M-Powered software.

For more information on working in Pro Tools with time code and synchronization, see the Pro Tools Reference Guide.

Timebase Rulers

Pro Tools Academic adds two additional Timebase rulers to Pro Tools sessions: Time Code and Feet+Frames. In Pro Tools Academic, you can spot audio to Time Code or Feet+Frames.

For information on other Timebase rulers, see the Pro Tools Reference Guide.

To add the Time Code or Feet+Frames ruler to the Timebase ruler:

■ Select View > Rulers > Time Code or View > Rulers > Feet+Frame.

To set the Main Time Scale to Time Code or Feet+Frames, do one of the following:

■ Click a Main Counter selector (located at the top of the Edit window and also in the Transport window, when it is set to display Counters) and select Time Code or Feet+Frame.

For more information on working in Pro Tools with time code and synchronization, see the Pro Tools Reference Guide.

For information on other Timebase rulers, see the Pro Tools Reference Guide.

Main Counter selector (in the Edit window)

— or —

■ If Time Code or Feet+Frame are displayed in the Timebase ruler, click its name so it becomes highlighted.

Setting the Main Time Scale to the timebase currently displayed in the Sub Counter switches the two Time Scales, setting the Sub Time Scale to the previous timebase of the Main Time Scale.

Switching the Main Time Scale
Pro Tools will display time code values in the currently selected SMPTE frame rate or the currently selected Feet+Frames rate.

**Selecting Time Code Rate**

The Time Code Rate for the session can be set in the Session Setup window with the Time Code Rate selector. The Time Code ruler displays the current Time Code Rate in SMPTE (hours:minutes:seconds:frames).

Pro Tools supports the following rates and formats: 23.976 fps, 24 fps, 25 fps, 29.97 fps Non-Drop, 29.97 fps Drop, 30 fps Non-Drop, and 30 fps Drop. In addition, Pro Tools Academic supports audio pull up and pull down (see “Pull Up and Pull Down Commands” on page 48).

**Selecting Feet+Frame Rate**

The Feet+Frame Rate for the session can be set in the Session Setup window with the Feet+Frame Rate selector. The Feet+Frame ruler displays the current Feet+Frame Rate in feet+frames. Supported rates are 23.976, 24, and 25 fps.

Set this rate to match the rate of the film projector, or the video if the film projector speed is taken into account.

**Redefining Time Code Position**

Use the Current Time Code Position command to redefine the current time code position and session start time. By creating an insertion point (or selection), and then entering the desired new time code position for that location, the session start time will be recalculated based on the new, relative Time Code location.

**To set the current Time Code position:**

1. With the Selector, click in a track (or make a selection) where you want to redefine the position.

   **Warning** If your insertion or selection is not on a frame boundary, it will round to the closest boundary.


   ![Redefine Current Time Code Position dialog](image)
3 Enter a new time code position in the dialog.
4 Click OK.

Redefining Current Feet+Frames Position

Use the Current Feet+Frames Position command to redefine the Feet+Frames position at the current insertion point (or starting point of a selection).

⚠️ Redefining Feet+Frames does not redefine the session start time.

Typically, this command is used for integrating test tones, pre-roll, Academy leader, and similar pre-program material into Pro Tools sessions.

To set a relative frame position for a session (Feet+Frames):

1 With the Selector, click in a track (or make a selection) where you want to redefine the position.

⚠️ If your insertion or selection is not on a frame boundary, it will round to the closest boundary.

2 Choose Setup > Current Feet+Frames Position.

3 Enter a Feet+Frame position in the dialog.
4 Click OK.

Use Subframes Option

When spotting or shifting material in Pro Tools, or using the Go To dialog, enable the Use Subframes option for greater precision.

Shift dialog with the Use Subframes option enabled

A subframe is 1/100th of a frame. The Use Subframes option enables you to use these smaller units for greater accuracy. When enabled, this command adds a decimal and two decimal places of additional time for subframes in SMPTE and Feet+Frames–based fields in the Spot, Shift, and Go To dialogs.
Pull Up and Pull Down Commands

Use Audio Rate Pull Up/Down and Video Rate Pull Up/Down for audio layback to film or video, or when recording audio for film or video. See the Pro Tools Reference Guide for more information.

⚠️ When using Audio Rate Pull Up/Down, Pro Tools does not automatically adjust the Pro Tools sample rate clock during playback or recording. To synchronize to your external device, or to do a real-time transfer, you must manually adjust your external (S/PDIF or Optical) clock device according to the pull factors that are being used.

Audio Rate Pull Up/Down Applies pull up or pull down factors to session audio record and playback. The Audio Rate Pull Up/Down pop-up menu is located in the Session Setup window.

Video Rate Pull Up/Down Lets you change the frame rate of video playback independently from the audio pull-ups (if any). The Video Pull Up/Down pop-up menu is located below the Audio Rate Pull Up/Down pop-up menu in the Session Setup window. Choices are determined by the file format of the video clip, as well as its frame rate.

Audio Pull Down Factors and QuickTime Movies

Audio “pulls” are an industry standard method of adjusting the speed of audio playback to line up with off-speed picture.

In normal industry standard workflows, when audio is pulled down, video and time code maintain their current speed, and only the audio and MIDI are pulled down, in relationship to the video and time code.

For example, when 24 frame film to 29.97 NTSC video transfers are made, it is necessary to slow the film playback speed during the transfer process by 0.1%.

In order to make the same speed change for production audio to match the speed of this new slower picture, Pro Tools audio needs to also be “pulled down” by 0.1%.

To slow audio in Pro Tools, the audio can either be sample rate converted on import or the incoming word clock sample rate source must be “pulled down” by 0.1% (resulting in a 48,000 Hz session speed to be pulled down to play in real time at 47,952 Hz). The pull down setting in Pro Tools adjusts the visual representation of regions on the timeline to equal the word clock pull up/down change.

When the clock is reset to the non-pulled down sample rate, the audio plays at the original film speed.

💡 MIDI is always pulled in line with audio pulls.

Pro Tools Academic offers limited pull capabilities, primarily for users who interchange sessions between Pro Tools|HD and Pro Tools Academic systems.

Although Pro Tools Academic offers some pull down options, it does not have the ability to adjust the internal sample clock the same way Pro Tools|HD systems do in tandem with the Digidesign SYNC I/O peripheral.
Since Pro Tools Academic does not have any means to adjust the Pro Tools sample clock, it instead simulates the audio/video pull relationship by pulling up the video instead of pulling down the audio. This maintains the proper video/audio speed relationship when using the fixed Pro Tools internal clock. The audio sample clock is not pulled down, so the digital outputs are not outputting a pulled down sample clock.

If you are using an external clocking source (such as S/PDIF or ADAT Optical), Pro Tools audio and MIDI are resolved to the digital input’s clock speed. If you select audio pull down, the audio still doesn’t pull down in Pro Tools Academic; the video still pulls up to maintain the proper relationship, and the actual Pro Tools sample rate is now dependent on the digital clock source. However, if the incoming digital clock speed is pulled down, Pro Tools audio and MIDI will run at a pulled down rate, and the video will play back at its normal speed.

When pull down is selected in Pro Tools Academic, the following occurs:

- If the external clock is not pulled down, the actual sample rate of Pro Tools Academic audio and MIDI is not pulled down, but the video is pulled up.
- If the external clock is pulled down, the actual sample rate of Pro Tools Academic audio and MIDI is pulled down, and the video plays at its original non-pulled speed.

### Import Session Data Enhancements

This section provides information on Pro Tools Academic’s Import Session Data features that are not included with Pro Tools LE or M-Powered.

### Time Code Mapping Options

You can specify where the imported tracks are placed in the current session. Times are indicated in time code for Pro Tools|HD, Pro Tools Academic, and Pro Tools LE with DV Toolkit 2 systems, and minutes:seconds for standard Pro Tools LE and M-Powered systems.

From the Import Session Data dialog, the following Import Mapping Options are available:

**Maintain Absolute Time Code Values**  This option places tracks at the locations where they were located in the source session. For example, if the current session starts at 00:01:00:00, and the session from which you are importing starts at 10:00:00:00, the earliest imported tracks can appear in your session is 9 hours and 59 minutes after the start of the session.

**Maintain Relative Time Code Values**  This option places tracks at the same offset from session start as they had in the source session. For example, if the source session starts at 01:00:00:00 and contains a track that starts at 01:01:00:00, and the current session start is 02:00:00:00, the track will be placed at 02:01:00:00 in the current session.

**Map Start Time Code To**  This option places tracks relative to their original session start time. (With Pro Tools Academic, times are expressed in hh:mm:ss:ff.) For example, if the current session starts at 00:01:00:00, and the session from which you are importing starts at 10:00:00:00, you can reset the start time code to 00:01:00:00, to avoid placing files 9 hours and 59 minutes from the start of your session.
Appendix A: Configuring MIDI Studio Setup (Windows Only)

MIDI Studio Setup

MIDI Studio Setup (MSS) lets you configure the MIDI controllers and sound modules that are connected to your system, and control the routing of MIDI data between your MIDI equipment and Pro Tools.

MSS automatically finds MIDI interfaces, and lets you specify a custom name for each of the MIDI ports within the MIDI Studio Setup document.

MSS also supports XML-based patch file names for storing and importing patch names for your external MIDI devices.

Entire MIDI Studio Setup configurations created within MSS can be imported and exported.

MIDI Studio Setup Window

The MIDI Studio Setup window is organized into three sections. Interface controls are at the top of the window. All the currently defined instruments are displayed in the Instrument Name list on the left side of the window. A detailed view of MIDI parameters is shown in the Properties section on the right.

Interface Controls

Create This button adds a new instrument to the Instrument Name list.

Delete This button deletes the instrument or instruments selected in the Instrument Name list.

Import This button lets you import an existing MIDI Studio Setup file.

Export This button lets you export the current MIDI Studio Setup file.
Show Duplicate Emulated Ports If you are using a MIDI interface that supports timestamping (such as MIDI I/O), when the Show Duplicate Emulated Outputs option is selected, the MIDI Studio Setup window shows both the Direct-Music time-stamped output ports, and non-stamped duplicate emulated output ports.

Some MIDI Interfaces will not properly load or unload their drivers unless you quit and re-launch Pro Tools. Check the documentation that came with your MIDI interface for more information.

Instrument List

The Instrument list contains all the currently defined instruments. Selecting an instrument in the list displays that instrument's properties in the Properties section of the window.

Properties Section

The Properties section lets you edit information for new instruments, or instrument currently selected in the Instrument list.

To define an instrument with MIDI Studio Setup:

1 Choose Setup > MIDI > MIDI Studio.
2 Click Create.
3 In the Instrument Name field, type the name of your instrument, and press enter.
4 Set a manufacturer and model for the new device from the corresponding pop-up menus. If the Manufacturer and Model pop-up menus do not provide a name for your particular device, choose None.
5 From the Input pop-up menu, choose the input port on your MIDI interface that is connected to the MIDI Out of your instrument.
6 From the Output pop-up menu, choose the output port on your MIDI interface that is connected to the MIDI In of your instrument.
7 Enable the appropriate MIDI channels (1–16) for the Send Channels and Receive Channels options (These determine which channels send and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-definable instrument name for the currently selected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list of MIDI equipment manufacturers. This list is derived from the XML-based MIDI device files.

For more information, see “MIDI Patch Name Support” on page 53.
Appendix A: Configuring MIDI Studio Setup (Windows Only)

Model
The Model pop-up menu provides a list of MIDI devices, filtered by the manufacturer name. This list is derived from the XML-based MIDI device files provided with your Pro Tools installation.

For more information, see “MIDI Patch Name Support” on page 53.

Input Port
The Input Port pop-up menu displays a list of available MIDI interface input ports. The MIDI interface port that is set and displayed here is the port through which MIDI data is sent from the external MIDI device specified in the Instrument Name field into your MIDI interface.

If you set the input port to None, the defined instrument will not appear as a choice in a MIDI Input selector.

Output Port
The Output Port pop-up menu displays a list of available MIDI interface output ports. The port set and displayed here is the port through which MIDI data is sent from your MIDI interface to the MIDI device specified in the Instrument Name field.

If you set the output port to None, the defined instrument will not appear as a choice in a MIDI Output selector.

Send Channels
The Send Channels grid sets the send channels for the MIDI device specified in the Instrument Name field.

Receive Channels
The Receive Channels grid sets the receive channels for the MIDI device specified in the Instrument Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign.

To import MIDI patch names into Pro Tools:
1 Verify the MIDI Device name in the MIDI Studio Setup window (see “MIDI Studio Setup” on page 51).
2 Verify the MIDI track’s output is correctly assigned to the MIDI device.
3 Click the MIDI track’s Patch Select button.
4 In the Patch Select dialog, click the Change button.

![Patch Select dialog](image)

5 In the Open dialog, navigate to Program Files\Common Files\Digidesign\MIDI Patch Names\Digidesign\<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.

6 Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

![Patch Select dialog with patch names](image)

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.
Appendix B

Configuring AMS (Mac OS X Only)

Audio MIDI Setup

Pro Tools recognizes the ports on your MIDI interface as generic ports. With Mac OS X, you use Apple's Audio MIDI Setup (AMS) utility to identify external MIDI devices connected to your MIDI interface and configure your MIDI studio for use with Pro Tools.

To configure your MIDI studio in AMS:

1. Launch Audio MIDI Setup (located in Applications/Utilities).
   – or –
2. Click the MIDI Devices tab. AMS scans your system for connected MIDI interfaces. If your MIDI interface is properly connected, it appears in the window with each of its ports numbered.
4. For any MIDI devices connected to the MIDI interface, click Add Device. A new external device icon with the default MIDI keyboard image will appear.
5. Drag the new device icon to a convenient location within the window.
5 Connect the MIDI device to the MIDI interface by clicking the arrow for the appropriate output port of the device and dragging a connection or “cable” to the input arrow of the corresponding port of the MIDI interface.

6 Click the arrow for the appropriate input port of the device and drag a cable to the output arrow of the corresponding port of the MIDI interface.

7 Repeat steps 3–6 for each MIDI device in your MIDI setup.

To configure an external MIDI device:
1. Select the external device icon and click Show Info (or double-click the new device icon).

External Device Icon

2. Select a manufacturer and model for the new device from the corresponding pop-up menus. (If the Manufacturer and Model pop-up menus do not provide a name for your particular device, you can type a name.)

Naming a new MIDI device

For Manufacturer and Model names, AMS refers to one or more files with the suffix “.middev” in the directory Root/Library/Audio/MIDI Devices. Pro Tools installs a file that contains information for many commercially available MIDI devices, named “Digidesign Device List.middev.” If the Manufacturer or Model names for any of your external MIDI devices is not available in the AMS Manufacturer and Model pop-up menus, you can add them by editing the .middev file in any text editor (such as TextEdit).
3 Click the More Properties arrow to expand the dialog, then enable the appropriate MIDI channels (1–16) for the Transmits and Receives options. (These determine which channels the device will use to send and receive MIDI.)

4 Click the device image. The window expands to show images for various MIDI devices (such as keyboards, modules, interfaces, and mixers). Select an icon for your device.

To use your own custom icons, you can place TIFF image files in /Library/Audio/MIDI Devices/Generic/Images, and they will appear as choices in the AMS device window.

5 Click OK.

The device names you enter appear as MIDI input and output choices in Pro Tools.
MIDI Patch Name Support

Pro Tools supports XML (Extensible Markup Language) for storing and importing patch names for your external MIDI devices. Pro Tools installs MIDI patch name files (.midnam) for the factory default patch names of many common MIDI devices. These files reside in directories, sorted by manufacturer, in /Library/Audio/MIDI Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1. Verify the MIDI Device name in the Audio MIDI Setup window (see “Audio MIDI Setup” on page 55).
2. Verify the MIDI track’s output is correctly assigned to the MIDI device.
3. Click the MIDI track’s Patch Select button.
4. In the Patch Select dialog, click the Change button.
5. In the Open dialog, navigate to /Library/Audio/MIDI Patch Names/Digidesign/<name of manufacturer>, and select the MIDI Patch Name file (.midnam) for the MIDI device.
6. Click Open.

The Patch Select dialog is populated with patch names and the Patch Name Bank pop-up menu appears in the upper left hand corner of the window.

Once patch names have been imported into Pro Tools, they are available for that MIDI device in all sessions.

To clear patch names:

- In the Patch Select dialog, click the Clear button, and click Done.

MIDI patch name files (.midnam) can be edited in any text editor, or you can use third party patch librarian and editor software to create your own custom patch names.
Appendix C: Hard Drive Configuration and Maintenance

It is recommended that you start with a newly initialized audio drive. You should also periodically defragment your audio drive to ensure continued system performance.

Always back up any important data on your drive before initializing it, as it will erase all data on the drive.

Avoid Recording to the System Drive

Recording to your system drive is not recommended. Recording and playback on a system drive may result in lower track counts or fewer plug-ins.

Format an Audio Drive

Formatting Windows Audio Drives
(Windows Only)

For optimum performance, audio drives should be formatted as FAT32 or NTFS.

To format an audio drive:

1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Management.
3. In the Disk Management window, right-click the hard drive you will use for audio and choose Format.
4 Do one of the following:

- Select the Quick Format option. Quick option should be sufficient for qualified mechanisms.

  or

- For optimal disk performance, you can select 32K from the Allocation unit size pop-up menu (make sure Quick Format is not selected). Though this option takes longer to complete, it can increase efficiency of drive recording and playback.

5 Click Start, and follow the on-screen instructions.

⚠️ Pro Tools only supports Basic drive Types.

6 When formatting is complete, close the Format window.

### Formatting Mac Audio Drives

*(Mac Only)*

For optimum performance, audio drives should be formatted as Mac OS Extended (Journaled).

#### To format an audio drive:

1. Launch the Disk Utility application, located in Applications/Utilities.

   ![Disk Utility (Mac OS X)](image)

2. Click the Erase tab.

3. Select the drive you want to initialize in the column on the left side of the window.

4. Choose the Mac OS Extended (Journaled) format.

⚠️ Do not choose the “Case-Sensitive” format option. Pro Tools will not operate properly with case-sensitive formatted drives.

5. Type a name for the new volume.

6. If you plan to connect the drive to a Mac OS 9 computer, select Install Mac OS 9 Drivers.

7. Click Erase.

The drive appears on the Desktop with the new volume name.
Audio Drives and Disk Cleanup
(Windows Only)

The process of recording and editing can quickly decrease overall drive performance. It is suggested that you regularly use Disk Cleanup (or an equivalent utility) to assess the condition of drives and, if necessary, delete temporary files and other unused data.

To use Disk Cleanup:
1. Choose Start > Control Panel.
2. Double-click Administrative Tools.
4. Double-click Storage.
5. Double-click Disk Management.
6. Select the desired volume in the list, then choose File > Options.

Disk Cleanup determines how performance is being affected by drive conditions, and lets you review and delete unnecessary files from the selected volume. For more information, see your Windows XP documentation.

Defragmenting an Audio Drive
(Windows Only)

Periodically defragment audio drives to maintain system performance.

To defragment an audio drive:
1. Right-click My Computer and choose Manage.
2. Under Storage, choose Disk Defragmenter.
3. In the Disk Defragmenter window, choose the drive you want to defragment
4. Click the Defragment button and follow the on-screen instructions.
5. When defragmenting is complete, close the Computer Management window.
**Hard Disk Storage Space**

Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 7.5 MB per minute.

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 15 MB per minute.

Table 4 lists the required disk space for certain track numbers and track lengths, to help you estimate your hard disk usage.

<table>
<thead>
<tr>
<th>Number of tracks and length</th>
<th>16-bit at 44.1 kHz</th>
<th>16-bit at 48 kHz</th>
<th>24-bit at 44.1 kHz</th>
<th>24-bit at 48 kHz</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 mono track, 1 minute</td>
<td>5 MB</td>
<td>5.5 MB</td>
<td>7.5 MB</td>
<td>8.2 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 5 minutes</td>
<td>50 MB</td>
<td>55 MB</td>
<td>75 MB</td>
<td>83 MB</td>
</tr>
<tr>
<td>1 stereo track (or two mono tracks), 60 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 5 minutes</td>
<td>600 MB</td>
<td>662 MB</td>
<td>900 MB</td>
<td>991 MB</td>
</tr>
<tr>
<td>24 mono tracks, 60 minutes</td>
<td>7 GB</td>
<td>7.8 GB</td>
<td>10.5 GB</td>
<td>11.6 GB</td>
</tr>
<tr>
<td>32 mono tracks, 5 minutes</td>
<td>800 MB</td>
<td>883 MB</td>
<td>1.2 GB</td>
<td>1.3 GB</td>
</tr>
<tr>
<td>32 mono tracks, 60 minutes</td>
<td>9.4 GB</td>
<td>10.4 GB</td>
<td>14 GB</td>
<td>15.4 GB</td>
</tr>
</tbody>
</table>
index

A
Academic defined 3
Audio MIDI Setup (AMS) (Mac) 55
authorizing Pro Tools
Mac 24
Windows 15

C
Clock Source 18, 27
CPU Usage Limit 16, 26

D
DAE Playback Buffer Size 17, 26
defragmenting drives (Windows) 61
Disk Cleanup (Windows) 61
drive formatting
Mac 60
Windows 59
drive maintenance 59
drive requirements 6

H
hard drives
defragmenting (Windows) 61
Disk Cleanup (Windows) 61
formatting (Mac) 60
formatting (Windows) 59
MacDrive utility 14
maintenance 59
requirements 6
space requirements 62
Hardware Buffer Size
Mac 25
Windows 15
hardware installation 9
Hardware Setup dialog 17, 27

I
I/O Setup 19, 29
installing Pro Tools
Mac 24
Windows 13
installing QuickTime
Windows 14

K
key commands 7

M
MacDrive utility (Windows) 14
Main Time Scale 45
M-Audio Control Panel 17, 27
MIDI
requirements 6
setup (Mac) 55
setup (Windows) 51
MIDI Input Selector 43
MIDI Studio Setup (MSS) (Windows) 51
multi-processor 16, 26

P
phantom power 34
when to use 33
power management settings
Mac 22
Windows 10
Pro Tools
capabilities 4
correlation (Mac) 25
correlation (Windows) 15
demo session 14, 24
installing (Mac) 24
installing (Windows) 13
Program Change dialog 54, 58
Q
QuickTime
   installing on Windows 14

R
RTAS Processors setting 16, 25

S
Spot dialog
   Use Subframes option 47
Stereo Width control 36
subframes 47
system optimization
   Mac 21, 22
   Windows 9, 10, 11, 12
system requirements 5
system settings
   Clock Source 18, 27
   CPU Usage Limit 16, 26
   DAE Playback Buffer Size 17, 26
   Hardware Buffer Size 15, 25
   I/O Setup 19, 29
   RTAS Processors 16, 25

T
Time Scale
   Main 45

U
Use Subframes option 47