Pro Tools
AVoption|XL Guide
Version 5.1.3 on Macintosh
Version 5.3.1 on Macintosh or Windows

Digidesign
2001 Junipero Serra Boulevard
Daly City, CA  94014-3886 USA
tel: 650·731·6300
fax: 650·731·6399

Technical Support (USA)
tel: 650·731·6100
fax: 650·731·6384

Product Information (USA)
tel: 650·731·6102
tel: 800·333·2137

International Offices
Visit the Digidesign Web site
for contact information

Web Site
www.digidesign.com
Copyright

This guide is copyrighted ©2002 by Digidesign, a division of Avid Technology, Inc. (hereafter “Digidesign”), with all rights reserved. Under copyright laws, this guide may not be duplicated in whole or in part without the written consent of Digidesign.

DIGIDESIGN, AVID and PRO TOOLS are trademarks or registered trademarks of Digidesign and/or Avid Technology, Inc. All other trademarks are the property of their respective owners.

All features and specifications subject to change without notice.

PN 910610141-00 REV A 06/02
Chapter 1. Introduction to Pro Tools AVoption|XL ........................................... 1
AVoption|XL Components ........................................................................ 1
FilmFrame ............................................................................................... 2

Chapter 2. AVoption|XL Hardware Overview ............................................. 3
AVoption|XL Hardware Capabilities .......................................................... 3
Required Hardware ................................................................................. 4
Sync Hardware ......................................................................................... 6
Local Storage Hardware ......................................................................... 6

Chapter 3. Installing AVoption|XL .............................................................. 9
Installing AVoption|XL Software ............................................................. 9
Installing AVoption|XL Hardware ............................................................ 9
Authorizing AVoption|XL ...................................................................... 10
Installing the SCSI Accelerator ............................................................... 12
AVoption|XL Video Connections .............................................................. 16
AVoption|XL Breakout Box .................................................................... 17
Using NTSC and PAL ............................................................................ 22
## Chapter 4. Recording and Adding to the Movie Track

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Movie Track</td>
<td>23</td>
</tr>
<tr>
<td>Movie Track Options</td>
<td>24</td>
</tr>
<tr>
<td>Recording Video</td>
<td>25</td>
</tr>
<tr>
<td>Timebase Correction</td>
<td>26</td>
</tr>
<tr>
<td>Setting S-Video or Component Output</td>
<td>26</td>
</tr>
<tr>
<td>MachineControl</td>
<td>27</td>
</tr>
<tr>
<td>Exporting Files from Avid Programs</td>
<td>27</td>
</tr>
<tr>
<td>Adding OMFI Video Clips</td>
<td>28</td>
</tr>
<tr>
<td>Importing a QuickTime Movie</td>
<td>29</td>
</tr>
<tr>
<td>Undo/Redo for Video Editing Commands</td>
<td>29</td>
</tr>
</tbody>
</table>

## Chapter 5. Playing and Editing the Movie Track

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Movie Online</td>
<td>31</td>
</tr>
<tr>
<td>Movie Offline</td>
<td>31</td>
</tr>
<tr>
<td>Playback Viewing</td>
<td>32</td>
</tr>
<tr>
<td>Moving the Movie Track or Video Clips</td>
<td>32</td>
</tr>
<tr>
<td>Copying Video Clips</td>
<td>33</td>
</tr>
<tr>
<td>Clearing Selected Video Clips</td>
<td>34</td>
</tr>
<tr>
<td>Locking the Movie Track</td>
<td>34</td>
</tr>
</tbody>
</table>

## Appendix A. Slot Configurations for AVoption|XL

## Appendix B. FilmFrame Workflows

## Index
Introduction to Pro Tools AVoption|XL

AVoption|XL combines the powerful audio post-production features of Pro Tools with integrated support for the import, capture, and playback of Avid video media.

**AVoption|XL Components**

AVoption|XL consists of software, a Meridien Digital Media Board (PCI card) that you install in a Pro Tools audio system, and a Breakout Box that connects to the PCI card. The Pro Tools audio hardware provides digital audio recording, editing, mixing, and processing. AVoption|XL provides video capture and import, full-screen video playback on an external PAL or NTSC monitor, professional quality video compression, and the capability to record and play back uncompressed video.

AVoption|XL includes the following:
- Meridien Digital Media Board
- AVoption|XL Breakout Box
- Connector cable
- AVoption|XL Installer CD-ROM
- AVoption|XL iLok License Card for Pro Tools|HD systems
- AVoption|XL Authorizer floppy disk for Pro Tools|24 MIX and Pro Tools|24 systems

**AVoption|XL Capabilities**

AVoption|XL lets you:
- Import and capture multiple NTSC or PAL video clips to the Movie track.
- Play the Movie track with near sample-accurate precision against audio tracks in a Pro Tools session.
- Spot or Slip video clips to a new time code location, and spot audio to video.
- Spot individual video clips to new locations in the Movie track.
- View video edits and clip definitions in the Movie track.
- View the Movie track as a series of picture frames.
- Play video on an external NTSC or PAL monitor.

You can also:
- Import JFIF video media files from Meridien-based Avid systems such as Media Composer, Symphony, and Xpress into the Movie track of a Pro Tools session.
- Capture JFIF format video media in the Movie track of a Pro Tools session, while recording audio simultaneously.
**FilmFrame**

The FilmFrame™ option enables support for true 24P (Progressive Scan) picture media in AVoption|XL. Using FilmFrame, you can import and play back 24P material created in Avid video workstations. 24P indicates 24 frames per second using progressive image storage, as opposed to interlaced fields.

When using FilmFrame, all clips in the Movie track should be 24P. This is because the first frame in the Movie track sets the video engine to the appropriate speed. If the first clip is 24 fps, the entire Movie track will play at 24 fps. This will effect the playback speed of any subsequent clips of different speeds.

FilmFrame is installed with AVoption|XL. To authorize FilmFrame, use your FilmFrame authorization key disk or iLok license card, and follow the same steps used for authorizing AVoption|XL (see “Installing AVoption|XL Software” on page 9).

For examples of common FilmFrame Workflows, see Appendix B, “FilmFrame Workflows.”
AVoption|XL Hardware Overview

AVoption|XL consists of two hardware components: a Meridien Digital Media Board that installs in a PCI slot in your computer, and an AVoption|XL Breakout Box that connects to the card in your computer. A Video I/O Board, installed in the AVoption|XL Breakout Box, provides video inputs and outputs from your computer to the rest of your video equipment.

**AVoption|XL Hardware Capabilities**

AVoption|XL hardware:
- Receives composite, component, S-video, or (optional) SDI video signal.
- Digitizes incoming video.
- Compresses digitized video using advanced JFIF compression.
- Outputs composite, component, S-video, and (optional) SDI video signals.
- Captures and plays back uncompressed video.

**JFIF Video Compression**

The Meridien board captures and plays back video media in JPEG File Interchange Format (JFIF). JFIF compression levels provide variable levels of compression for your video project, depending on the recording input selected. The available JFIF resolutions are:
- Single field: 5:1s, 4:1s, 2:1s
- Two fields: 20:1, 10:1, 3:1, 2:1, 1:1 (uncompressed)

High JFIF compression ratios (such as 20:1 or 10:1) do not require as much storage space as low compression ratios (such as 3:1 or 2:1); however, video resolution is much better at low compression ratios.

The lowest JFIF resolution for two fields is 20:1, and the maximum resolution is 1:1 (uncompressed).
**JFIF Compression and Storage**

File sizes for JFIF compressed video media will vary, depending on the selected video input.

The following tables list the approximate amount of video storage, in megabytes per second, required for each JFIF compression level.

**Storage for Single-Field JFIF**

<table>
<thead>
<tr>
<th>JFIF level</th>
<th>30/25 FPS Storage (MB/second) (approximate)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5:1s</td>
<td>.7</td>
</tr>
<tr>
<td>4:1s</td>
<td>2.7</td>
</tr>
<tr>
<td>2:1s</td>
<td>5.5</td>
</tr>
</tbody>
</table>

**Storage Required for Two-Field JFIF**

<table>
<thead>
<tr>
<th>JFIF level</th>
<th>30/25 FPS Storage (MB/second) (approximate, except 1:1)</th>
</tr>
</thead>
<tbody>
<tr>
<td>20:1</td>
<td>1.1</td>
</tr>
<tr>
<td>10:1</td>
<td>2.2</td>
</tr>
<tr>
<td>3:1</td>
<td>7.3</td>
</tr>
<tr>
<td>2:1</td>
<td>11</td>
</tr>
<tr>
<td>1:1</td>
<td>22</td>
</tr>
</tbody>
</table>

⚠️ 1:1 (uncompressed) data storage levels are not approximate. The amount of data required to store 1:1 video is always the same, regardless of the video input used.

**Required Hardware**

To install and use AVoption|XL, you must first install a currently supported version of Pro Tools|HD, Pro Tools|24 MIX, or Pro Tools|24 (Macintosh only).

**Minimum System Requirements**

- Digidesign-qualified computer
- Mac OS 9.1 or 9.2
  - or –
  Windows XP Professional Edition
- At least 512 MB of RAM
- Digidesign qualified expansion chassis (required for Macintosh, optional for Windows)
- Digidesign qualified storage adapters (one for audio and one for video):
  - SCSI HBA
  - FireWire (audio only)
  - Fiber Channel for Avid Unity™ MediaNet

For an up-to-date list of Digidesign-qualified computers, video cards, SCSI accelerators, and hard drives, visit the Digidesign Web site (www.digidesign.com).

**Supported CPUs**

- Power Macintosh 9600
- Power Macintosh G3 (Blue & White)
- Power Macintosh G4

⚠️ Older G3 Macintosh systems (beige) are not supported.

- IBM M-Pro 6850
- Compaq 8000
### 3:1 Video Compression or Higher

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Power Macintosh 9600, Blue &amp; White G3, or G4 IBM M-Pro 6850 or Compaq 8000</td>
</tr>
<tr>
<td>PCI Expansion Chassis</td>
<td>Digidesign or Magma 13-Slot (optional on Windows)</td>
</tr>
<tr>
<td>SCSI accelerator</td>
<td>Qualified SCSI accelerator (ATTO EPCI-DC, UL2D, UL3D, or Digidesign SCSI 64)</td>
</tr>
<tr>
<td>SCSI hard drives</td>
<td>Qualified hard drives are required; for more information, see the Digidesign Web site (<a href="http://www.digidesign.com">www.digidesign.com</a>).</td>
</tr>
<tr>
<td>Striped hard drives</td>
<td>Depending on the drive speed, a 2-way striped or 4-way striped drive may be necessary for video playback.</td>
</tr>
<tr>
<td>Avid Unity MediaNet (optional)</td>
<td>Qualified Fibre Channel PCI card (ATTO 3300, JNI FCE3210C, or JNI FCE3210N).</td>
</tr>
<tr>
<td>Sync peripheral</td>
<td>SYNC I/O with HD or MIX systems or Universal Slave Driver (USD) with MIX systems</td>
</tr>
</tbody>
</table>

### 2:1 Video Compression or 1:1 (Uncompressed)

<table>
<thead>
<tr>
<th>Item</th>
<th>Minimum Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU</td>
<td>Power Macintosh 9600, Blue &amp; White G3, or G4 IBM M-Pro 6850 or Compaq 8000</td>
</tr>
<tr>
<td>PCI Expansion Chassis</td>
<td>Digidesign or Magma 13-Slot (optional on Windows)</td>
</tr>
<tr>
<td>SCSI accelerator</td>
<td>Qualified SCSI accelerator (ATTO EPCI-UL2D or UL3D LVD Accelerator required for 2:1 or 1:1 video compression)</td>
</tr>
<tr>
<td>SCSI hard drives</td>
<td>Qualified hard drives are required; for more information, see the Digidesign Web site (<a href="http://www.digidesign.com">www.digidesign.com</a>).</td>
</tr>
<tr>
<td>Striped hard drives</td>
<td>Depending on the drive speed, a 2-way striped or 4-way striped drive may be necessary for video playback.</td>
</tr>
<tr>
<td>Avid Unity MediaNet (optional)</td>
<td>Qualified Fibre Channel PCI card (ATTO 3300, JNI FCE3210C, or JNI FCE3210N).</td>
</tr>
<tr>
<td>Sync peripheral</td>
<td>SYNC I/O with HD or MIX systems or Universal Slave Driver (USD) with MIX systems</td>
</tr>
</tbody>
</table>

⚠️ On Windows with Avid Unity, 1:1 video is not currently supported with an expansion chassis.
Sync Hardware

Synchronization Peripheral
AVoption|XL requires SYNC I/O for use with Pro Tools|HD systems. AVoption|XL requires Universal Slave Driver (USD) or SYNC I/O for use with Pro Tools|24 and Pro Tools|24 MIX systems.

Sync Source
For accurate synchronization during capture and playback, a house sync source or black burst generator is required.

Local Storage Hardware

SCSI Accelerators
To support the high transfer rates required by AVoption|XL video, a qualified dual-channel SCSI accelerator is required, with audio drives connected to one channel and video drives connected to the other channel. For 2:1 compression or 1:1 uncompressed video, two SCSI accelerators are required.

SCSI Hardware and Drives with Video Compression Level 3:1 or Higher
If you are using 3:1 video compression or higher at all times, then your system requires only a single dual channel SCSI accelerator, with audio drives connected to one channel and video drives connected to another. Qualified dual channel SCSI accelerators include the ATTO UL2D or UL3D, or the Digidesign SCSI 64.

Using Two Hard Drives
For scenarios that do not require a high audio track count or a very long video segment, you may use two hard drives.

In this scenario, one drive is used to record, import, and play back audio data, and the other is used to do the same for video.

Using More Than Two Hard Drives
To get the highest possible performance from your AVoption|XL system, you can use more than two hard drives. In this scenario, you can use striped hard drives for video data. Striped volumes appear to AVoption|XL as a single volume.

⚠️ Striped drives are supported for video only. Striped drives are not supported for audio.

Audio
AVoption|XL can store audio data to multiple hard drives. You should allocate audio tracks to different hard drives manually. “Round robin” disk allocation is not recommended in a system that includes video drives. For more information, see the Pro Tools Reference Guide.

Video
AVoption|XL can capture a contiguous video track to multiple hard disks. This is useful if the length of your video session exceeds the storage space available on a single drive. For example, 26 minutes of video material, using 3:1 compression, requires approximately 11.1 GB of storage space.
**SCSI Hardware and Drives with Video Compression Level 2:1 or 1:1**

If you are using 2:1 or 1:1 video compression, your system requires two SCSI accelerators—one for audio and one for video. Any combination of the following is acceptable: SCSI 64, ATTO EPCI-DC, EPCI-UL2D, or EPCI-UL3D.

**Striped Drive Requirements**

*Stripped* drives are configured so that multiple hard drives behave as if they are one hard drive. This makes higher data throughput possible. Requirements will vary depending on the drives. For instance, the 5th-Generation DigiDrives™ (released November 2001) require 2-way striped drives when capturing or playing uncompressed (1:1) video. For earlier generations of drives, 4-way striped drives (4 drives acting as one) are required when capturing or playing uncompressed (1:1) video. 2-way striped drives (2 drives acting as one) are required when capturing or playing 2:1 compressed video.

2-way striped drives should be connected in pairs to the video accelerator, with 1 drive connected to each channel.

4-way striped drives should be connected in pairs to the video accelerator, with 2 or more drives connected (in even amounts) to each channel.

⚠️ *Pro Tools with AVoption|XL does not support striped audio drives for local storage.*

⚠️ For information on Avid Unity MediaNet, refer to your Avid documentation.
Chapter 3

Installing AVoption|XL

If you do not already have currently supported Pro Tools hardware installed, you must first install your Pro Tools software and hardware. For detailed installation information, see your Getting Started Guide.

Installing AVoption|XL Software

To install AVoption|XL software on Macintosh:

1. Install your Pro Tools software and hardware according to the installation instructions in your Getting Started Guide.

2. Confirm Pro Tools is functioning correctly.

3. Reboot.

4. Install AVoption|XL using the AVoption|XL Installer CD-ROM.

5. Shut down and turn off your computer.

You are now ready to install the AVoption|XL hardware (see “Installing AVoption|XL Hardware” on page 9).

If you will be working on an Avid Unity system, refer to your Avid Unity MediaNet documentation for installation instructions.

Installing AVoption|XL Hardware

AVoption|XL PCI Slot Configurations

To install your AVoption|XL hardware, first determine the PCI slots where you will install the hardware. For detailed information, see Appendix A, “Slot Configurations for AVoption|XL.”

Audio Hardware

Refer to your Getting Started Guide for audio hardware installation information. You may be required to move hardware that is already installed to new PCI slot locations in your computer or expansion chassis, based on the information in Appendix A, “Slot Configurations for AVoption|XL.”

Installing AVoption|XL Video Hardware

You must first install the AVoption|XL software before installing the AVoption|XL hardware. If you have not already done so, install the AVoption|XL software now (see “Installing AVoption|XL Software” on page 9).
To install AVoption|XL video hardware:

1. Unplug and open your computer or expansion chassis according to the instructions included with it.

2. Release any static electricity by touching the power supply, or another grounded item.

3. Remove the Digital Media Board from the anti-static bag, being careful to handle it only by the edges.

4. Line up the Digital Media Board with the installation slot, and slide the card into place gently so the PCI connector is lined up with the PCI slot. To identify the proper PCI slot location, see Appendix A, “Slot Configurations for AVoption|XL.”

5. Press down firmly on the card with even pressure. The connector should click into place in the PCI slot.

6. Close the computer or expansion chassis.

7. Attach the connector cable from the Digital Media Board (connector labeled M) to the Computer connector on the AVoption|XL Breakout Box (see “AVoption|XL Breakout Box” on page 17).

8. If you need to install a SCSI accelerator card, do so now (see “Installing the SCSI Accelerator” on page 12).

9. Start your computer.

10. On Windows, the Found New Hardware Wizard dialog will open. Follow the on-screen instructions to complete the installation process.

    Note that dalwdm is used only to confirm that the card is present, but the functional driver is installed when you install the AVoption|XL software.

Authorizing AVoption|XL

Once you have installed your AVoption|XL software and hardware, launch Pro Tools to authorize AVoption|XL using the iLok USB key and the licence card (see “iLok USB Key” on page 11), or the authorizer key disk (see “Key Disk Authorization” on page 11).
**iLok USB Key**

AVoption|XL can be authorized using the iLok USB key (included with your core Pro Tools system). After you install the software from the CD-ROM, use the included AVoption|XL License Card to authorize your iLok USB key.

One iLok USB key is included with your Pro Tools|HD system, or can be purchased separately from Digidesign. This key can hold over 100 authorizations for all your iLok-enabled software, including plug-ins and other software options (such as AVoption|XL or DigiTranslator). Once iLok is authorized for a given piece of software, use the iLok USB key to bring your authorizations to any other computer.

To authorize iLok:

1. Insert the iLok into an available USB port on your computer.
2. Launch Pro Tools. You will be prompted to authorize any installed unauthorized software options or plug-ins.
3. Follow the on-screen instructions until you are prompted to insert the License Card for AVoption|XL into the iLok.
4. Separate the License Card—the smaller GSM cutout—from the larger protective card by pulling the cutout up and out with your thumb. Do not force your finger downward.
5. Insert the License Card into the iLok, making sure that the arrows on the License Card are pointing towards the iLok. You will be able to visually verify that the License Card makes contact with the iLok's metal card reader.
6. After authorizing, remove the License Card.
7. Follow the on-screen instructions to complete the authorization process.

**Key Disk Authorization**

You can also use an Authorizer diskette to authorize or deauthorize AVoption|XL. After you install the software from the CD-ROM, the Authorizer diskette permits you to authorize and use a single copy of AVoption|XL.

AVoption|XL software is installed in a specific location on your hard drive, and should not be moved or altered. The Authorizer diskette permits you to reclaim authorization from your hard drive if you want to install AVoption|XL on a different hard drive, or if you want to re-initialize or format your drive.

To authorize or deauthorize AVoption|XL:

1. Insert the Authorizer diskette into the floppy drive. (Pro Tools should NOT be launched during this process).
2. Click Authdeauthorizer in the pop-up window that appears.
3. Click Set-up Authorizer or Deauthorizer.
4 Choose Authorize or Remove. (If you are removing an authorization and a “?” appears over the application icon, the diskette you inserted is not the one you originally used for the authorization. You should see a gold key icon. If you continue through the deauthorization process with a “?”, the application will be deauthorized, but an authorization will not credited back to the diskette for your next installation.)

5 Select disk location and click Authorize or Remove.

6 Quit.

---

**Installing the SCSI Accelerator**

**To install the SCSI Accelerator card:**

1 Unplug and open your computer or expansion chassis according to the instructions included with it.

2 Release any static electricity by touching the power supply, or another grounded item.

3 Remove the SCSI accelerator card from the antistatic bag, being careful to handle it only by the edges.

4 Line up the SCSI accelerator card with the installation slot, and slide the card into place gently so the PCI connector is aligned with the PCI slot.

5 Press down firmly on the card with even pressure. The connector should click into place in the PCI slot.

6 Fasten the card in place using the included screw to attach the card bracket to the computer mounting bracket.

---

**Flashing SCSI ROM with ATTO ExpressPro-Tools (Macintosh)**

ExpressPro-Tools is supplied with Pro Tools 5.1 or later and every ATTO SCSI card. It allows you to flash the ROM on the SCSI card. Digidesign strongly recommends that the firmware be set on SCSI channels where audio storage is connected.
These settings are optimized for the size and frequency of SCSI transactions demanded by Pro Tools. If you have a dedicated SCSI card for video media, you do not need to apply these settings to it.

**To flash the ROM on the SCSI card using ExpressPro-Tools:**

1. Launch ExpressPro-Tools after booting your system and mounting all drives.
2. Double-click Media Drive.
3. From the Sync Rate pop-up menu, select the correct setting for your setup:
   - EPCI-DC, SCSI64 with HD hardware: “20 (10)” (20 MB/sec at 10 MHz)
   - UL2D with HD hardware: “80 (40)” (80 MB/sec at 40 MHz)
   - UL3D with HD hardware: “160 (80)” (160 MB/sec at 80 MHz)
   - EPCI-DC, SCSI64, EPCI-UL2D or EPCI-UL3D with MIX hardware: “20 (10)” (20 MB/sec at 10 MHz)
4. From the PCI Burst Rate pop-up menu, select the correct setting for your setup:
   - EPCI-DC, SCSI64 with HD hardware: “32”
   - UL2D with HD hardware: “128”
   - UL3D with HD hardware: “128”
   - EPCI-DC, SCSI64, EPCI-UL2D or EPCI-UL3D with MIX hardware: “32”
5. Click “Apply to All” (sets the card for all drive IDs on that bus).
6. Repeat if necessary for the other bus.
7. Quit ExpressPro-Tools.
8. Restart your computer.

---

**Flashing SCSI ROM**

(Windows)

When booting your computer, you will see what version of the ATTO SCSI BIOS is installed on the ROM of the SCSI card. If it is not version 1.66, you will need to flash the SCSI ROM with the ATTO BIOS. If the ATTO SCSI BIOS is already at version 1.66, proceed to installing the Windows device driver (see “Installing the Windows Device Driver” on page 14).

**Flashing the ROM on the SCSI card using the ATTO SCSI BIOS:**

1. Insert a High Density PC formatted floppy disk.
2. Copy the DOS folder from the ATTO folder on the AVoption|XL Installer CD-ROM to the floppy disk.
3. Shut Down your computer.
4. Disconnect any hard drives connected to the SCSI card.
5. Boot your computer with the floppy disk in the floppy drive.
6. Press Ctrl+Z when prompted.
7. Press Enter.
8. Select Adapter Menu.
9. Select Update Flash ROM.
10. Press Enter twice.
   The SCSI ROM will be updated. This may take a few minutes.
11. Select Configure Adapter Channels.
12. Set Host Adapter BIOS to Scan Only.
13. Press the Esc key twice.
14. Select Save Parameters and Exit, and press Enter.
Installing the Windows Device Driver

(Windows)

Verify that the ATTO SCSI BIOS is version 1.66. If it not at version 1.66, flash the SCSI ROM with ATTO SCSI BIOS is version 1.66 (see “Flashing SCSI ROM” on page 13).

To install the Windows device driver:

1. Start up your computer. Note the version of the ATTO SCSI BIOS when booting.
2. Insert the AVoption|XL Installer CD-ROM.
3. Launch the System control panel.
4. Select the Hardware tab.
5. Click Device Manager.
6. Select SCSI and RAID controllers.
7. Double-click the LSI PCI SCSI Adapter.
8. Select the Driver tab.
9. Click Update Driver.
10. Select “Install from specified location.”
11. Select “Don’t search, I’ll choose the driver to install.”
12. Click Next.
13. Click Have Disk.
14. Click Browse and navigate to the ATTO folder on the AVoption|XL Installer CD-ROM.
15. Select EXPRESS.INF and click Open.
16. Click OK.
17. Click Next.
18. Click Finish.
19. Click Close.

20. If you have a dual-channel SCSI card, repeat steps 7–19 for the second channel.
21. Click OK.

Initializing Hard Drives

(Macintosh)

The following is hard drive initialization information for three different scenarios: Pro Tools with no interchange, Avid to Pro Tools, and Pro Tools to Avid.

⚠️ Pro Tools and AVoption|XL do not support striped audio drives.

Pro Tools with No Interchange

In installations where Pro Tools will not be routinely sharing projects with Avid Media Composer systems, ExpressPro-Tools from ATTO (provided with Pro Tools 5.1 or later) should be used to initialize all audio and video drives. Both HFS and HFS+ file systems are supported for audio drives on the Macintosh (HFS+ is recommended).

Avid to Pro Tools

For projects originating on an Avid Picture Authoring system, such as Media Composer, a single HFS drive initialized with either Avid Drive Utility (ADU) 2.1 or later is supported. This drive may contain either video or audio media files, or both. Pro Tools with AVoption|XL supports playback of audio and video tracks from a single drive, as long as track count does not exceed one stream of video (at a compression of 3:1 or higher) and a maximum of eight audio tracks.

When this drive is used in a Pro Tools session, additional audio tracks (beyond those imported from the Avid workstation) should not be added, for bandwidth reasons.
Video-only drives initialized as 2-way or 4-way stripe sets by Avid Drive Utility 2.1 (or later) are also supported. It is recommended that video drives be added to the SCSI channel dedicated for video in order to balance demands on the SCSI bus.

⚠️ Pro Tools can only recognize a maximum seven drives per SCSI channel.

Pro Tools to Avid

When a drive is being sent from a Pro Tools system to an Avid picture workstation, the drive should be initialized as HFS or HFS+ using ExpressPro-Tools on Macintosh. When an Avid system is inheriting files from Pro Tools, a “finder copy” of these files may be necessary to transfer them from the Pro Tools drive to a drive the Avid workstation will recognize.

If a drive is moved from a Pro Tools system to an Avid workstation, so that files from the Avid system can be copied and returned to the Pro Tools system, the drive should be initialized as HFS or HFS+ using ExpressPro-Tools for Macintosh, before being mounted on the Avid workstation.

⚠️ When formatting DigiDrives over 60 GB for use with Macintosh, it is recommended that you format the drives HFS+ rather than HFS. However, if you wish to format a drive HFS, you should partition the drive using partitions that are less than 69,695 MB.

Special Configuration Requirements

When you want compression levels of 2:1 or 1:1 (uncompressed), a second accelerator must be dedicated to video storage. Depending on your drives’ performance, a 2-way stripe set across both SCSI channels may be required for 2:1 capability, and a 4-way stripe across both channels may be required for 1:1 (uncompressed) capability. Newer SCSI drives, like the 5th-Generation DigiDrive can record and play back 2:1 video from a single drive, and 1:1 video from a 2-way stripe set. It is not necessary to use stripe sets for 3:1 or higher.

To install:

1. Select the drives you want to dedicate to video and create your stripe set (if desired) using the ATTO ExpressRAID software (optional from ATTO).

2. Initialize all audio drives using ATTO ExpressPro-Tools.

⚠️ Do not use ExpressRAID to initialize your audio drives. ExpressRAID is not supported with audio drives.

Formatting Hard Drives

(Windows)

On Windows, format your hard drives NTFS or FAT32 with 32k clusters using Windows Disk Administrator or PartitionMagic. Striped drives are supported for video, but not for audio.

Media Management

It is recommend that you dedicate one SCSI channel to audio drives and one SCSI channel to video drives. This configuration is adequate for AVoption|XL with compression levels of 3:1 or higher.

If you want compression levels of 2:1 or 1:1 (uncompressed), an additional dual-channel SCSI card is required for video drives.

If your Pro Tools system is mounting a drive initialized by an Avid picture workstation that contains video files, it is recommended that this drive be installed on the SCSI bus dedicated to video data.
If your Pro Tools system receives a drive initialized by an Avid picture workstation, it is recommended that you do not record additional audio files onto this drive.

**AVoption|XL Video Connections**

The following video I/O capabilities are available with the AVoption|XL Breakout Box:

- Inputs for composite, component (Y, R-Y, B-Y), S-Video, and (optional) SDI.
- Outputs for composite, component (Y, R-Y, B-Y), S-Video, and (optional) SDI.
- Video Ref input to allow the video to be locked to an external source such as house sync or a black burst generator.

Note that only one video input source can be used at a time. For more information, see “Recording Video” on page 25.

⚠️ The AVoption|XL Breakout Box can only output from either S-Video or Component outputs. You must set this option in your Movie track. See “Setting S-Video or Component Output” on page 26 for instructions.
AVoption|XL Breakout Box

The following sections provide figures and tables that describe the function of the AVoption|XL Breakout Box video I/O.

AVoption|XL Breakout Box Front Panel Indicators

The front panel of the AVoption|XL Breakout Box (see Figure 1) has six indicators and a power switch. When you turn on the AVoption|XL Breakout Box, the indicators turn on and off as it goes through a power-on self-test (POST). After the POST, the POWER indicator remains lit.

Some indicators do not light, or do not indicate correctly (see illustration). To see the correct indications, use the indicators on your Digidesign SYNC I/O, USD, or the Pro Tools Session Setup window.

⚠️ The sample rate indicator is not accurate for sessions with sample rates greater than 48 kHz.
Video I/O Connectors

Table 1. Video I/O Board Identifiers

<table>
<thead>
<tr>
<th>Number</th>
<th>Label</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>COMPONENT Y IN</td>
<td>Video Y component input, BNC connector. Connects to analog video output of decks.</td>
</tr>
<tr>
<td>2</td>
<td>COMPONENT R-Y IN</td>
<td>Video R-Y component input, BNC connector. Connects to analog video output of decks.</td>
</tr>
<tr>
<td>3</td>
<td>COMPONENT B-Y IN</td>
<td>Video B-Y component input, BNC connector. Connects to analog video output of decks.</td>
</tr>
<tr>
<td>4</td>
<td>COMPONENT Y OUT</td>
<td>Video Y component (Betacam) output, BNC connector. Connects to analog video input of decks.</td>
</tr>
<tr>
<td>5</td>
<td>COMPONENT R-Y OUT</td>
<td>Video R-Y component (Betacam) output, BNC connector. Connects to analog video input of decks.</td>
</tr>
<tr>
<td>6</td>
<td>COMPONENT B-Y OUT</td>
<td>Video B-Y component (Betacam) output, BNC connector. Connects to analog video input of decks.</td>
</tr>
<tr>
<td>7</td>
<td>SDI IN (optional)</td>
<td>Serial digital input, BNC connector. Connects to a serial digital output from a digital video source.</td>
</tr>
<tr>
<td>8</td>
<td>SDI OUT1 (optional)</td>
<td>Serial digital output number 1, BNC connector. Connects to VTR input, a video monitor, or other serial digital device.</td>
</tr>
</tbody>
</table>

Figure 2. AVoption|XL Breakout Box back panel showing video connectors
### Table 1. Video I/O Board Identifiers (Continued)

<table>
<thead>
<tr>
<th>Number</th>
<th>Label</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>SDI OUT2 (optional)</td>
<td>Serial digital output number 2, BNC connector. Connects to VTR input, a video monitor, or other serial digital device.</td>
</tr>
<tr>
<td>10</td>
<td>SDI OUT3 (optional)</td>
<td>Serial digital output number 3, BNC connector. Connects to VTR input, a video monitor, or other serial digital device.</td>
</tr>
<tr>
<td>11</td>
<td>SYSTEM</td>
<td>Audio and video I/O connector from the system interface board.</td>
</tr>
<tr>
<td>12</td>
<td>LTC OUT</td>
<td>Sends LTC time code out (not used).</td>
</tr>
<tr>
<td>13</td>
<td>LTC IN</td>
<td>Brings LTC time code in (not used).</td>
</tr>
<tr>
<td>14</td>
<td>SLAVE CLOCK OUT</td>
<td>Clock output, BNC connector (not used)</td>
</tr>
<tr>
<td>15</td>
<td>S-VIDEO OUT</td>
<td>Super-video, 4-pin connector. Connects to analog video input of decks.</td>
</tr>
<tr>
<td>16</td>
<td>COMPOSITE OUT3</td>
<td>Composite video output, BNC connector. Connects to analog video input of decks or monitor.</td>
</tr>
<tr>
<td>17</td>
<td>COMPOSITE OUT2</td>
<td>Composite video output, BNC connector. Connects to analog video input of decks or monitor.</td>
</tr>
<tr>
<td>18</td>
<td>COMPOSITE OUT1</td>
<td>Composite video output, BNC connector. Connects to analog video input of decks or monitor.</td>
</tr>
<tr>
<td>19</td>
<td>S-VIDEO IN</td>
<td>Super-video input, 4-pin connector. Connects to analog video output of decks.</td>
</tr>
<tr>
<td>20</td>
<td>COMPOSITE IN</td>
<td>Composite video input, BNC connector. Connects to analog video output of decks.</td>
</tr>
<tr>
<td>21</td>
<td>Video Reference (REF)</td>
<td>Black burst or house sync input, BNC connector. Synchronizes the system with the global clock source provided by the house sync or black burst generator.</td>
</tr>
</tbody>
</table>
SYNC I/O Connections

The following illustrations show SYNC I/O connections. The SYNC I/O Guide provides more specific information about this peripheral.

**SYNC I/O video connections**

- Black Burst
- Serial cable to computer
- VTR out

**SYNC I/O connection to an audio interface**

USD Connections

(Pro Tools|24 or Pro Tools|24 MIX Systems Only)

The following illustrations show USD connections. The Universal Slave Driver User's Guide provides more specific information about this peripheral.

**USD video connections**

- Black Burst
- Serial cable to computer
- VTR out

**USD connection to an audio interface**
Connecting House Sync or Black Burst

In most AVoption|XL setups, three black burst or “house sync” connections are required:
• To VIDEO REF IN on the SYNC I/O or USD
• To a video input on your VTR (a video reference input if available)
• To the VIDEO REF connector on the AVoption|XL Breakout Box

Read the documentation for your black burst generator for more information.

Connecting a VTR

A VTR can be used to provide video input and to record video output from AVoption|XL. In most situations, there are three connections you need to make:
• Connect a black burst or house sync output to a video input on your VTR (preferably a reference video input).
• Connect the AVoption|XL Breakout Box Composite IN, Component IN, S-Video IN, or SDI IN connectors to the corresponding output or outputs on your VTR.
• Connect the AVoption|XL Breakout Box Composite OUT, Component OUT, S-Video OUT, or SDI OUT connectors to the corresponding inputs on your VTR.
  – or –
• Connect the AVoption|XL Breakout Box Composite OUT or Component OUT connectors to the corresponding input on an NTSC or PAL video monitor, then connect the outputs from this monitor to the corresponding inputs on your VTR.

⚠️ The AVoption|XL Breakout Box can only output from either S-Video or Component outputs (S-Video is a type of Component output and you must choose which component output you want to use). You must set this option in your Movie track. See “Setting S-Video or Component Output” on page 26 for instructions.

⚠️ Note that you cannot record picture from a 24 fps session to a VTR. Also, while you can record 25 or 29.97 video, the signal may not be broadcast quality. For professional quality video layback, use an Avid workstation.

Connecting an External Video Reference Monitor

Connect an external NTSC or PAL video reference monitor to a Composite, Component, S-Video, or SDI output.

Centralized Video Switching and Routing

Many professional facilities have centralized video switching and routing systems. These systems can be used to route AVoption|XL’s inputs and outputs to flexible input sources and output destinations.
Using NTSC and PAL

When switching between NTSC and PAL formats, settings must be changed in three places:

- In the Pro Tools Session Setup window, select the correct frame rate from the Frame Rate pop-up menu (25 FPS, 29.97 FPS or FPS Drop).
- The SYNC I/O or USD must be set (and locked) to the respective format (PAL or NTSC).
- If you are going to capture video with A/Voption|XL, select the correct video format (PAL or NTSC):
  - In Pro Tools 5.1.3 on the Macintosh, or Pro Tools 5.3.1 on Windows, click the Track Options button on the Movie track and select the correct video format (PAL or NTSC) from the Video Format pop-up menu (see Figure 3 on page 23). This setting can be modified when the Movie track is armed for record.
  - or –
  - In Pro Tools 5.3.1 on Macintosh, select the correct video format (PAL or NTSC) from the Video Format pop-up menu in the Session Setup window.
- If you import an existing video file to the Movie track, the Video format is set automatically to NTSC or PAL according to the first frame of the imported video.

Pro Tools 5.3.1 on Macintosh sets the correct format (PAL or NTSC) on the SYNC I/O automatically.
chapter 4

Recording and Adding to the Movie Track

You can capture video files by actually recording the video through the inputs on your AVoption|XL Breakout Box. You can also import files captured with another Pro Tools system or created in a compatible Avid video workstation.

The Movie Track

The Movie track holds the video clips you capture or add into Pro Tools. A Pro Tools session can only contain one Movie track.

To create a new Movie track:

- Choose Movie > New Movie Track.

The new, empty track appears in the Edit window.

To name the Movie track:

1. Double-click the Track Name button to open the Name and Comments dialog.
2. Type a name (and any optional comments), then click OK.

To select record drives:

1. Select Display > Edit Window Shows I/O view.
2. Select video record drives from the three Avid Video Drives pop-up menus (see Figure 3).

To select a compression ratio:

1. Select Display > Edit Window Shows I/O view.
2. Select a compression ratio from the Compression Level pop-up menu (see Figure 3).

In Pro Tools 5.3.1 on Macintosh, the Video Format pop-up menu is located in the Session Settings window rather than in the Movie track’s Track Controls pop-up menu.

Figure 3. Movie track controls
To delete the Movie track:

1. Select the track by clicking the Track Name button in the Edit window.
2. Choose File > Delete Selected Tracks.

To clear all video from the Movie track:

- Choose Movie > Clear Movie Track.

You cannot change names of clips after they have been added or recorded. When added, clips retain the name they were given by the original workstation. When recorded in Pro Tools, the clip name is derived from the Movie track's name. You can change the name of a new clip by renaming the Movie track.

Movie Track Options

The Movie track can be viewed in frames or in blocks. Frames allow you to see an overview of the actual video content in a session. Blocks allow you to see where clips begin and end, and the names of clips.

Framess

In Frames mode, video data is displayed as pictures in the Movie track. These pictures are computed based on the video image, and scale according to your track zoom and height settings. They do not provide a frame-accurate reference, but allow you to easily find a scene or sequence in the Movie track.

Blocks

Blocks mode displays the Movie track as blocks of compositional data. Blocks are outlined wherever clip boundaries exist. These block names indicate both the boundaries for clips defined in a video editing system and separate clips recorded into Pro Tools. Names from the original clips are retained, and new names are given to newly recorded material. For example, two clips edited together without any transitions or effects, and named “House Ext” and “House Int,” will appear as two blocks bordering each other with those names.

To set the view for the Movie track:

- On the Movie track, select Frames or Blocks from the View Options pop-up menu.

⚠️ When switching from Blocks mode to Frames mode during playback, the movie track will not update to displaying frames until playback is stopped.
**Recording Video**

You can record multiple video clips to multiple locations on a single Movie track.

**To set video recording options:**

1. Choose Movie > New Movie Track to create a new Movie track.
2. Select Display > Edit Window Shows I/O view.
3. In Pro Tools 5.1.3 on Macintosh or 5.3.1 on Windows, select a video format by clicking the Movie track’s Track Options button (see Figure 3 on page 23), and then select NTSC or PAL Video Format.
   – or –
   In Pro Tools 5.3.1 on Macintosh, select NTSC or PAL from the Video Format pop-up menu in the Session Setup.

   ![Video Format pop-up menu]

   Using Pro Tools 5.3.1 on Macintosh, if you import an existing video file to the Movie track, the Video format is set automatically to NTSC or PAL according to first frame of the imported video.

4. Select the video input you are using by clicking the Record options button, then selecting Video Input. You can select Component or Composite input, or S-Video or SDI.

5. Set the compression level for the video capture from the Compression Level pop-up menu.

6. Select the target hard drive volumes for the video capture. Target volumes capture video in order, from the first (top) to the last (bottom). In the following illustration, Video-0 captures video first, followed by Audio-0, then Audio-1.

   ![Selecting drives for video capture]

   As you add or remove volumes from the track, the available record time is updated to reflect available disk space and compression settings. The time displayed is approximate.

**To record video:**

1. Use your cursor to mark the point from where you want to start recording.

   – or –

   Make a selection on a Timebase Ruler or on a track to select a range of time for the recording. To make selection on a track, Operations > Link Edit and Timeline Selection must be enabled.

2. Record enable the Movie track by clicking the Record Enable button.

3. Click the Record button in the Transport window to enable recording.

4. Start playing the video source.

5. Click Play in the Transport window to begin recording.
Click Stop in the Transport window to stop recording.

If there are already clips on the Movie track, and you record over them, the overwritten material will be removed from the Movie track (although it will still remain intact in its original storage location). You can Undo Capture Clip and restore the original clips. For more information, refer to “Undo/Redo for Video Editing Commands” on page 29.

Command+period (Macintosh) or Ctrl+period (Windows) will abort a clip capture in progress and restore the Movie track to the original clips.

Capturing and Approximate Time Left

The Approximate Record Time Left in the I/O View of the Movie track is an estimate. AVoption|XL uses variable compression technologies, and record time varies based on the density of the material you are recording. Due to these variables, the approximate record time left is intended to provide you a rough estimate and may not be an accurate reflection of your available record time.

The calculation of approximate record time left is a conservative estimate based on the highest data rate possible for that resolution. The approximation may vary by several minutes.

Pro Tools uses the approximate record time left value to allocate drive space before recording. Because of variables inherent to this estimation process, you may find that you have available record time left after you thought you had filled the drive.

The record time left is not approximate if you are capturing video at a compression rate of 1:1 (uncompressed) in AVoption|XL. Since this video is uncompressed, it uses the same data rate, regardless of the image.

Timebase Correction

AVoption|XL requires that all sources be timebase corrected. Most professional video decks have built-in timebase correction. To find out whether or not your video deck has built-in timebase correction, refer to the manufacturer’s documentation.

Setting S-Video or Component Output

The AVoption|XL Breakout Box can output from either the S-Video or Component outputs. Composite out is always active regardless of whether S-video or Component is selected. This selection must be made in Pro Tools, and will be echoed in the physical connections you use to output signals.

To select component video outputs in AVoption|XL:

1. On the Movie track, click the Track Options pop-up menu (see Figure 3 on page 23).
2. Use the Video Output pop-up menu to select the desired outputs: Component or S-Video.
**MachineControl**

You can use Digidesign’s MachineControl software to remotely control your external video deck during Pro Tools capture. Blocks mode is recommended when recording to the Movie track with MachineControl. MachineControl is a Pro Tools software option that can be purchased separately.

For more information, see the MachineControl Guide.

**Exporting Files from Avid Programs**

If you already have a project that was created on an Avid video authoring system, you can export it to an OMFI file so the material can be added into your AVoption|XL system. This exchange of data between systems is significantly faster and easier than other methods, such as laying off to tape and re-digitizing.

**DigiTranslator**

DigiTranslator 2.0 is included with your AVoption|XL package. Use DigiTranslator to convert OMFI files containing video and audio into Pro Tools session files. You can also use it to export audio material from Pro Tools sessions to OMFI files for import into other systems.

For more information, refer to the DigiTranslator 2.0 Integrated Option Guide.

**Avid Unity**

Pro Tools with AVoption|XL supports Avid Unity™ MediaNet and Media Manager. Avid Unity MediaNet provides an integrated high-speed network storage system for Avid (Media Composer®, Symphony™, Avid Xpress®, and NewsCutter®) and Pro Tools workstations. MediaManager is an Avid database product for tracking files on a MediaNet system. For detailed information on configuring your Pro Tools system with AVoption|XL as an Avid Unity MediaNet client, refer to your Avid Unity MediaNet documentation.

**Multi-Streams and AVoption|XL**

While some Avid systems support two simultaneous streams of real time video, AVoption|XL supports only one stream. For this reason, it is necessary to make sure that all multi-stream transitions and effects are rendered in the Avid sequence before you export.

If you add a sequence into Pro Tools that includes multi-stream effects, black frames will be substituted in their place.

AVoption|XL does not require the entire sequence to be rendered into one continuous clip (often referred to as a “video mixdown”). AVoption|XL can import and play sequences containing multiple single-stream clips.

**Avid Multi-Cam Resolution Files**

AVoption|XL supports all Avid Multi-Cam Resolution files. Pro Tools will play the clip of an Avid Multi-Cam Resolution file that was being used as the main camera angle when the file was exported to an OMFI file.
Exporting from Media Composer

This section uses a Media Composer project as an example.

To prepare a Media Composer project for OMF export and use with AVoption|XL:

- Make sure all media for the project is online.
- Render all effects in advance. OMF export does not automatically render effects during the process, so if you want to see them, you must render effects before you export.

To export an OMFI file with external media from Media Composer:

1. Select the sequence.
2. Choose Edit > Duplicate to make a copy of the sequence, so the original remains intact.
3. As desired, choose Clip > Consolidate to place a copy of the relevant media files (both audio and video) in a single hard drive location.
4. Choose File > Export. In the Export dialog, select OMFI Composition with the following options:
   - For the OMFI file type, select Standard-AIFC.
   - To specify which data is exported, select Video and Audio.
   - For the OMFI version, select OMFI 2.0 and make sure With Media is deselected.
5. Click OK to export an OMFI file that will reference external media files.

To export an OMFI file with embedded media from Media Composer:

1. Choose Edit > Duplicate to make a copy of the sequence you are working with, so the original remains intact.

Consolidating also ensures that only the media used in the sequence is exported and embedded with the OMFI file.

2. Choose File > Export. In the Export dialog, select OMFI Composition with the following options:
   - For the OMFI file type, select Standard-AIFC.
   - To specify which media is exported, select Audio Only.

   Pro Tools supports embedded audio, but not embedded video.

   - For the OMFI version, select OMFI 2.0 and make sure With Media is selected.
3. Click OK to export an OMFI file with the audio media embedded. All audio contained in the OMFI file is written in the selected audio format.

Adding OMFI Video Clips

Using the Add Movie command, you can add several clips to a single Movie track.

If there are already clips on the Movie track and you add over them, the overwritten material will be removed from the Movie track. You can undo and restore the original clips. Refer to “Undo/Redo for Video Editing Commands” on page 29 for more information.

OMFI video and sequence files can be managed, opened, and added just like other files if you have the DigiTranslator 2.0 option installed.
To add OMFI video to the Movie track:

1. With a session open, choose Movie > Add Movie.
2. Select the desired OMFI file and click OK.

\* For more sophisticated OMFI import and export options with Pro Tools, use the DigiTranslator option.

\* For more information on QuickTime movies and how to import them, see the Pro Tools Reference Guide.

Importing a QuickTime Movie

You can also import a QuickTime movie to a Movie track. However, importing a QuickTime movie clears the Movie track of its contents, replacing it with the imported movie. Importing is only recommended if you want to import a QuickTime movie, since QuickTime movies take up the whole Movie track and cannot be edited with other clips.

To import a QuickTime movie to the Movie track:

1. With a session open, choose Movie > Import Movie.
2. Select the desired QuickTime movie file and click OK.

\* Using the Import Movie command to import OMFI video is not recommended because it clears the Movie track of its contents, replacing it with the imported video clip.

\* Undo/Redo works only for the single most recent video editing command.

To undo the most recent video editing command:

- Choose Movie > Undo.
  - or -
To redo the command, choose Movie > Redo.

If you have captured, added or moved a clip over a pre-existing clip and consequently truncated it, Undo will also restore the trimmed clip to its original length.

Undo/Redo for Video Editing Commands

You can undo or redo the single most recent video editing command, including Add Movie, Clear Selection, Move Clip, Copy Clip, and Clip Capture. If there are already video clips on the Movie track, and you record or edit over them, the overwritten material is removed from the Movie track. You can undo the video editing command and restore the original clips.
Playing and Editing the Movie Track

Video plays back automatically when you play a session that includes a Movie track. There are several different options for viewing and synchronizing the video and audio tracks.

**Movie Online**

When the movie is online, the Movie track plays along with the audio session. The movie’s frame location is updated every time you place your cursor in a new location, and the Movie track scrubs along with the audio tracks. The movie is online by default.

**Online Edit and Selection Behavior**

When Pro Tools is in Grid mode or set for Loop Playback, and the movie is online, Pro Tools will always place your cursor or Edit selection on legal frame boundaries. If you make a selection that is outside of frame boundaries, or you place your cursor outside a frame boundary, Pro Tools will move your cursor to the nearest frame boundary and play.

**Movie Offline**

If you temporarily do not want to view the movie or have the movie frame location updated, you can take the movie offline.

This is useful if you are working with audio and do not need to see the video.

*To take the movie offline:*

- Deselect Movie > Movie Online.

*To put the movie back online:*

- Select Movie > Movie Online.

The keyboard shortcut for Movie Online and Movie Offline is Shift+Command+J (Macintosh) or Shift+Ctrl+J (Windows).
Playback Viewing

The AVoption|XL Breakout Box includes video outputs to connect an NTSC or PAL video monitor. You can connect a monitor that has Component, Composite, S-Video, or SDI video inputs.

The video card will display full-screen video on the playback monitor.

⚠️ The AVoption|XL Breakout Box can only output from either S-Video or Component outputs (Composite out is always active). You must set this option in your Movie track. See “Setting S-Video or Component Output” on page 26 for instructions.

To connect a playback monitor:

- Connect a Composite output, the Component outputs, the S-Video output, or and SDI output from the AVoption|XL Breakout Box to the proper input or inputs on the back of your video monitor.

Moving the Movie Track or Video Clips

You can use the Move Clip command to spot the entire Movie track, or individual video clips, to a new SMPTE frame location. When you move the Movie track, the whole track or sequence is moved to the new frame location you specify. When you move a clip, it is moved to the new location within the Movie track.

⚠️ You cannot have multiple QuickTime clips on the Movie track.

⚠️ If there are already clips on the Movie track, and you edit over them, the overwritten material will be removed from the Movie track. You can undo Move Clip and restore the original clips. For more information, see “Undo/Redo for Video Editing Commands” on page 29.

To spot the entire Movie track to a new frame location:

   - or -

Select Time Code from the Main Location Indicator pop-up menu.

2. Enable Spot mode by clicking the Spot button.

3. Shift-click the Movie track with the Grabber tool.
4 In the Spot dialog that appears, specify a new SMPTE frame number for the start of the Movie track. In this dialog, you can press plus or minus on the numeric keypad, enter a number, and press the Enter key to add or subtract that number of frames from the currently selected time field.

5 Click OK when you are done.

###Copying Video Clips

You can copy video clips to a new SMPTE frame location within the Movie track.

**To copy a video clip to a new frame location:**

   - or -
2. Enable Spot mode by clicking the Spot button.
3. Option-click (Macintosh) or Alt-click (Windows) the clip on the Movie track with the Grabber tool.
4. In the Spot dialog, specify a new SMPTE frame number for the start of the clip. In this dialog, you can press plus or minus on the numeric keypad, enter a number, and press the Enter key to add or subtract that number of frames from the currently selected time field.
5. Click OK when you are done.
**Clearing Selected Video Clips**

You can clear material from the Movie track.

To clear a selection:

1. Using the Selector, click and drag in the Movie track to select the material you want to clear. You can also double-click to select an entire existing video clip.
2. Choose Movie > Clear Selection.

**Locking the Movie Track**

If you want to permanently associate your video clips with a certain location on your Movie track, you can lock it in place so that it cannot be moved accidentally.

To lock the Movie track:

1. Using the Grabber, select the Movie track.
2. Choose Edit > Lock Region/Unlock Region.

You can also lock the Movie track by triple-clicking in the Movie track (to select all clips), and then pressing Command+L (Macintosh) or Ctrl+L (Windows).

When the Movie track is locked, a small lock icon appears in the track, indicating that the Movie track has been locked and cannot be moved. If you attempt to move a locked region, you will receive an error message.

Once a Movie track is locked, you cannot Add video clips to it without first unlocking it. Locking the Movie track only prevents it from being moved. Recording still affects the clips in the Movie track.
This appendix documents slot configurations for AVoption|XL systems, with and without expansion chassis.
### 9500/9600 with 13-Slot Expansion Chassis

(Pro Tools|24 MIX and Pro Tools|24 Systems Only)

**Pro Tools Expansion Chassis (serial numbers lower than NB0600100C)**

Magma model PCI–13–RX–400V

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Macintosh Monitor card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>CPU Slot 5</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 6</td>
<td>Empty</td>
</tr>
<tr>
<td>Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Chassis Slot 1</td>
<td>SCSI HBA (Video)</td>
</tr>
<tr>
<td>Chassis Slots 2–3</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 4</td>
<td>Avid Digital Video Board</td>
</tr>
<tr>
<td>Chassis Slots 5–7</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 8</td>
<td>MIX Core card</td>
</tr>
<tr>
<td>Chassis Slots 9–13</td>
<td>Additional Pro Tools cards (6 maximum)</td>
</tr>
</tbody>
</table>

⚠️ **CPU speed of 300 MHz or higher recommended.**

⚠️ **Expansion chassis slots are numbered sequentially from left to right when looking from the front. These chassis require a supplemental cooling fan kit.**
Blue & White G3 with 13-Slot Expansion Chassis  
(Pro Tools|24 MIX and Pro Tools|24 Systems Only)  
Pro Tools Expansion Chassis (serial numbers lower than NB0600100C)  
Magma PCI–13RX–400V

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Chassis Slot 1</td>
<td>SCSI HBA (Video)</td>
</tr>
<tr>
<td>Chassis Slots 2–3</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 4</td>
<td>Avid Digital Video Board</td>
</tr>
<tr>
<td>Chassis Slots 5–7</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 8</td>
<td>MIX Core card</td>
</tr>
<tr>
<td>Chassis Slots 9–13</td>
<td>Additional Pro Tools cards (6 maximum)</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from left to right when looking from the front. These chassis require a supplemental cooling fan kit.
Blue & White G3 with 13-Slot Expansion Chassis
(Pro Tools|24 MIX and Pro Tools|24 Systems Only)
Pro Tools Expansion Chassis (serial numbers higher than NB0600100C)
Magma PCI–13R

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>Bank 1: Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Bank 1: Chassis Slot 4</td>
<td>MIX Core card</td>
</tr>
<tr>
<td>Bank 1: Chassis Slots 5–9</td>
<td>Additional Pro Tools cards (6 maximum)</td>
</tr>
<tr>
<td>Bank 2: Chassis Slot 4</td>
<td>Avid Digital Video Media Board</td>
</tr>
<tr>
<td>Bank 2: Chassis Slot 5</td>
<td>SCSI HBA (Video)</td>
</tr>
<tr>
<td>Bank 2: Chassis Slots 6–10</td>
<td>Empty</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from right to left when looking from the front. Except for the P13 and Digidesign chassis with serial numbers ending in 00G, these chassis require a supplemental cooling fan kit.
G4 with 13-Slot Expansion Chassis

Pro Tools Expansion Chassis (serial numbers lower than NB0600100C)
Magma PCI–13–RX–400V

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>Empty</td>
</tr>
<tr>
<td>Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Chassis Slot 1</td>
<td>SCSI HBA (Video, optional)</td>
</tr>
<tr>
<td>Chassis Slots 2–3</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 4</td>
<td>Avid Digital Video Board</td>
</tr>
<tr>
<td>Chassis Slots 5–7</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 8</td>
<td>HD Core or MIX Core card</td>
</tr>
<tr>
<td>Chassis Slots 9–13</td>
<td>Additional Pro Tools cards (6 maximum)</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from left to right when looking from the front. These chassis require a supplemental cooling fan kit.

⚠️ This combination is an exception to the usual slot order and card placement in that the SCSI HBA card does not go in the highest numbered slot in the CPU, but in the lowest, and the Chassis Host card does not go in the lowest numbered slot, but rather the second slot.

⚠️ Pro Tools|HD and Pro Tools|24 MIX cards are not compatible and cannot be used in the same system.
G4 with 13-Slot Expansion Chassis
Pro Tools Expansion Chassis (serial numbers higher than NB0600100C)
Magma PCI-13R

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>Bank 1: Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Bank 1: Chassis Slot 4</td>
<td>HD Core or MIX Core card</td>
</tr>
<tr>
<td>Bank 1: Chassis Slots 5–9</td>
<td>Additional Pro Tools cards (6 maximum)</td>
</tr>
<tr>
<td>Bank 2: Chassis Slot 4</td>
<td>Avid Digital Video Media Board</td>
</tr>
<tr>
<td>Bank 2: Chassis Slot 5</td>
<td>SCSI HBA (Video, optional)</td>
</tr>
<tr>
<td>Bank 2: Chassis Slots 6–10</td>
<td>Empty</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from right to left when looking from the front. Except for P13 and Digidesign chassis with serial numbers ending in 00G, these chassis require a supplemental cooling fan kit.

⚠️ Pro Tools|HD and Pro Tools|24 MIX cards are not compatible and cannot be used in the same system.
IBM IntelliStation M Pro 6850 without Expansion Chassis
(Pro Tools|HD Systems Only)

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Monitor card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>FibreChannel card (Unity systems only)</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Avid Digital Video Board</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA</td>
</tr>
<tr>
<td>CPU Slot 5 (64-bit)</td>
<td>HD Core card</td>
</tr>
<tr>
<td>CPU Slot 6 (64-bit)</td>
<td>HD Process card (if any)</td>
</tr>
</tbody>
</table>
### IBM M-Pro 6850 with 13-Slot Expansion Chassis

*(Pro Tools|HD Systems Only)*

**SBS 13-Slot (serial numbers higher than 198487)**

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Monitor card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>CPU Slot 5 (64-bit)</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 6 (64-bit)</td>
<td>Empty</td>
</tr>
<tr>
<td>Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Chassis Slot 1</td>
<td>HD Core card</td>
</tr>
<tr>
<td>Chassis Slots 2–7</td>
<td>HD Process cards (6 maximum)</td>
</tr>
<tr>
<td>Chassis Slots 8–11</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 12</td>
<td>Avid Digital Video Media Board</td>
</tr>
<tr>
<td>Chassis Slot 13</td>
<td>SCSI HBA (Video, optional) or FibreChannel card (Unity systems only)</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from **left to right** when looking from the front.

⚠️ On Avid Unity systems, 1:1 Video is not supported with an expansion chassis on Windows XP. Check the Digidesign Web site for the latest compatibility information and software updates.

⚠️ It is strongly recommended that you only use an expansion chassis if you have a Pro Tools|HD 3 system or greater.
### Compaq Evo W8000 without Expansion Chassis

*Pro Tools|HD Systems Only*

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Monitor card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>FibreChannel card (Unity systems only)</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Avid Digital Video Board</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA</td>
</tr>
<tr>
<td>CPU Slot 5</td>
<td>HD Process card (if any)</td>
</tr>
<tr>
<td>CPU Slot 6  (64-bit)</td>
<td>HD Process card (if any)</td>
</tr>
<tr>
<td>CPU Slot 7  (64-bit)</td>
<td>HD Core card</td>
</tr>
</tbody>
</table>
Compaq Evo W8000 with 13-Slot Expansion Chassis
(Pro Tools|HD Systems Only)
SBS 13-Slot (serial numbers higher than 198487)

<table>
<thead>
<tr>
<th>Slot</th>
<th>Card</th>
</tr>
</thead>
<tbody>
<tr>
<td>CPU Slot 1</td>
<td>Monitor card</td>
</tr>
<tr>
<td>CPU Slot 2</td>
<td>Chassis Host card</td>
</tr>
<tr>
<td>CPU Slot 3</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 4</td>
<td>SCSI HBA (Audio)</td>
</tr>
<tr>
<td>CPU Slot 5</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 6 (64-bit)</td>
<td>Empty</td>
</tr>
<tr>
<td>CPU Slot 7 (64-bit)</td>
<td>Empty</td>
</tr>
<tr>
<td>Backplane Chassis Slot</td>
<td>Chassis Controller card</td>
</tr>
<tr>
<td>Chassis Slot 1</td>
<td>HD Core card</td>
</tr>
<tr>
<td>Chassis Slots 2–7</td>
<td>HD Process cards (6 maximum)</td>
</tr>
<tr>
<td>Chassis Slot 8</td>
<td>SCSI HBA (Video, optional)</td>
</tr>
<tr>
<td>Chassis Slots 9–11</td>
<td>Empty</td>
</tr>
<tr>
<td>Chassis Slot 12</td>
<td>Avid Digital Video Media Board</td>
</tr>
<tr>
<td>Chassis Slot 13</td>
<td>FibreChannel card (Unity systems only)</td>
</tr>
</tbody>
</table>

⚠️ Expansion chassis slots are numbered sequentially from left to right when looking from the front.

⚠️ On Avid Unity systems, 1:1 Video is not supported with an expansion chassis on Windows XP. Check the Digidesign Web site for the latest compatibility information and software updates.

💡 It is strongly recommended that you only use an expansion chassis if you have a Pro Tools|HD 3 system or greater.
FilmFrame Workflows

The following are three workflow scenarios and the steps to complete them.

**Typical Usage**

1. Edit your project in an Avid video workstation.
2. Export an OMFI sequence that references the media. Do not embed the video files in the sequence.
3. Choose File > Open in Pro Tools to open the OMFI sequence.
4. The video track will open and you can start working immediately.

**Adding a Movie**

1. Edit your project in an Avid video workstation.
2. Export a video-only OMFI sequence that references the media. Do not embed the video files in the sequence.
3. Import the video-only OMFI Composition into Pro Tools using the Import Movie menu item.
4. The video composition will be imported to the video track and you can start working immediately.

**Importing a Video Track**

In this scenario, the workflow is similar to the one for typical usage, except that you would only want the video from the OMFI sequence.

1. Choose Import Track from the File Menu.
2. Select the OMFI sequence, then select the video track.
3. The video composition will be imported to the video track and you can start working immediately.

**Audio Layback to Video**

Although you cannot output 24P video to a video recorder with Pro Tools, you can “Punch Down” by adding audio that has been posted to a 24P video clip in Pro Tools to videotape that was created on another video system.

**Playing in Sync with 24 fps Video Tapes**

You can play in sync with a video transport playing at 24 fps. To do so, in the Session Setup window, set the Frame Rate to 24 fps, and slave Pro Tools to the video transport. Or, if you have the MachineControl option, you can select the appropriate profile to control the video transport.
Playing in Sync with 29.97 fps (NTSC) Video Tapes

To play in sync with a 29.97 fps video created from a 24 fps source:

1. Slave Pro Tools to the VTR.

[For more information on slaving Pro Tools to the VTR, see the Synchronization chapters of the Pro Tools Reference Guide.]

2. Choose Windows > Show Session Setup.

3. From the Frame Rate pop-up menu, select 29.97 FPS.

4. In Pro Tools 5.3.1 on Macintosh, from the Audio Rate Pull Up/Down pop-up menu, select 0.1% Down.

   – or –

   In Pro Tools 5.1.3 on Macintosh or Pro Tools 5.3.1 on Windows, enable Pull Down.

[Audio pull-down is required when you are posting to a 29.97 fps video clip made from a 24 fps source. This is because the 24 fps source is also “pulled down” by the telecine process which produces the 29.97 fps tape.]

24P Clips and Pull Down When the SYNC I/O or USD is set to pull down, the playback of the 24P clip is pulled down along with the audio. This way, when laying back audio to an NTSC video tape running at 29.97 fps, the Pro Tools video display and the output of the video deck will remain in sync. In Pro Tools 5.1.3 on Macintosh or Pro Tools 5.3.1 on Windows, other types of video clips are not affected by pull down settings.

Playing in Sync with 25 fps (PAL) Video Tapes

(Pro Tools|HD on Macintosh Only)

To lay back a 24P session directly to a 25 fps (PAL) tape:

1. Select the Video Output from the Movie track’s Track Options pop-up menu.

2. Choose Windows > Show Session Setup.

3. From the Frame Rate pop-up menu, select 25 FPS.

4. From the Audio Rate Pull Up/Down pop-up menu, select 4.0% Up.
A
Add Movie 28
ATTO SCSI BIOS 13
ATTO SCSI card 12
ATTO SCSI Windows device driver 14
audio hardware
  installing with AVoption|XL 9
authorizing and deauthorizing
  AVoption|XL 11
authorizing iLok 11
available record time 25
Avid Multi-Cam Resolution files 27
AVoption|XL
  authorizing and deauthorizing 11
capabilities 1
  hardware capabilities 3
  installing a new system 9
  striped drive requirements 7
  system requirements 4
video connectors 18
AVoption|XL Breakout Box 10
  front panel 17
  rear panel 18
  video I/O 16

B
black burst 6
  connecting to AVoption|XL 21
Blocks view 24

C
centralized video
  switching and routing for AVoption|XL 21
compression
  approximate storage space 4
  setting level 25
connecting
  AVoption|XL 21
    a VTR 21
    house sync 21
    PAL monitor 21
    reference video 21
    SYNC I/O 20
    Universal Slave Driver (USD) 20
  external playback monitor 32

d E

dóauthorizing and authorizing
  AVoption|XL 11
Digital Media Board 10
DigiTranslator 27
disk allocation 6

E
export OMFI
  from Media Composer 28
exporting
  media online 28
  overview 27
  render effects in advance 28
ExpressPro-Tools 12
external playback monitor 32
F
FilmFrame
  overview 2
flashing SCSI ROM
  using ATTO ExpressPro-Tools 12
  using the ATTO SCSI BIOS 13
formatting hard drives 15
frame boundaries, adjusting to 31
Frames view for Movie track 24

H
hard drives
  formatting NTFS or FAT32 15
  initializing for AVoption XL 14
  selecting for video capture 25
  space required for each JFIF level 4
  using more than two 6
  using two 6
house sync 6
  connecting to AVoption|XL 21

I
illegal frame boundaries 31
iLok hardware key 11
Importing files
  preparing 27
initializing
  hard drives for AVoption XL 14
installing
  ATTO SCSI Windows device driver 14
  AVoption|XL
    audio hardware 9
    authorizing 11
    Breakout Box 10
    Digital Media Board 10
    new system 9
    SCSI accelerator card 12
    software 9
    video hardware 10

J
JFIF video compression 3
JFIF, disk space used 4
JPEG File Interchange Format (JFIF) 3

L
License Card 11
  locking the Movie track 34

M
MachineControl 27
Media Composer
  exporting OMFI 28
media management
  AVoption|XL
    SCSI channel to video drives 15
monitors
  connecting NTSC 21
  connecting PAL 21
Movie Offline, working with 31
Movie Online, working with 31
Movie track
  clearing track 24
  creating 23
  deleting 24
  Frames view 24
  locking 34
  naming 23
  overview 23
  selecting a compression ratio 23
  selecting video record drives 23
  viewing as blocks 24
multi-stream video 27

N
NTSC 21, 22
  switching between NTSC and PAL 22
NTSC monitor 21

O
Offline Movie 31
OMFI video
  adding to the Movie track 28
Online Movie 31

P
PAL 21, 22
  switching between NTSC and PAL 22
Preparing to Import Files 27
Q
QuickTime movies, importing 29

R
recording video 25
selecting target volumes 25
selecting video input 25
setting compression level 25
setting options 25
render effects before exporting 28
Round Robin 6

S
SCSI accelerator cards
installing for AVoption|XL 12
SCSI accelerators
for AVoption|XL 6
SCSI ROM
flashing with ATTO ExpressPro-Tools 12
selecting target volumes for video capture 25
selecting video input 25
setting video recording options 25
storage
using more than two hard drives 6
using two hard drives 6
striped drives 7
switching and routing
centralized video for AVoption|XL 21
SYNC I/O 6
connecting 20
required for AVoption|XL on HD 6
synchronization 6

T
timebase correction 26

U
Undo/Redo for Video Editing Commands 29
Universal Slave Driver
required for AVoption|XL on MIX 6
Universal Slave Driver (USD)
connecting 20
USD 6

V
video
AVoption|XL
centralized video switching and routing 21
installing hardware 10
qualified and required SCSI accelerators 6
switching between NTSC and PAL 22
video clips
clearing selection 34
copying 33
video connectors
AVoption|XL 18
video signal
selecting 25
video storage
disk space used 4
viewing blocks in the Movie track 24
VTR
connecting to AVoption|XL 21