Copyright and Disclaimer

CyberLink reserves all rights to this publication. No part of this publication may be reproduced, duplicated, saved or transmitted without written approval from CyberLink. To the fullest extent permissible pursuant to applicable law, the CyberLink Skill Assessment System (CSAS) is provided "AS IS" and without warranties of any kind, either express or implied, including but not limited to, any material, services, or implied warranties of merchantability and fitness for a particular purpose provided by or related to CyberLink Skill Assessment System (CSAS). By using this software, you acknowledge your assent that CyberLink is exempted from any liabilities to any direct or indirect losses resulting from using this software or attached material. The provisions listed in this Agreement are governed by the laws of the Republic of China. The CyberLink Skill Assessment System (CSAS) is a registered trade mark, and the company and product names therein that are provided for identification belong to each of their respective owners.

International Headquarters

Mailing Address  
CyberLink Corporation  
15F, #100, Minchiuan Road, Shindian City  
Taipei 231, Taiwan

Web Site  
www.cyberlink.com

Telephone  
886-2-8667-1298

Fax  
886-2-8667-1300

Copyright © 2007 CyberLink Corporation. All rights reserved.
Contents

Introduction ................................................................................................. 1
Welcome ................................................................................................................. 2
What is StreamAuthor? ................................................................................................ 2
What’s New in this Version? .......................................................................................... 3
What is “E-Learning”? .................................................................................................. 3
The StreamAuthor Program ......................................................................................... 4
StreamAuthor Projects .............................................................................................. 5
  Project Types .................................................................................................................. 5
  Presentation Formats ......................................................................................................... 6
  Templates .......................................................................................................................... 6
  Encoding Profiles ............................................................................................................... 6
  Preferences ........................................................................................................................ 7
  Easy Presentation Setup ................................................................................................... 10
System Requirements .................................................................................................... 12

Easy Presentation Mode ......................................................................................... 13
Creating an Easy Presentation .................................................................................... 14
  Create an Easy Presentation .......................................................................................... 14
  Recording in Easy Presentation Mode ............................................................................. 16
  Saving an Easy Presentation ........................................................................................... 18

Full-Screen Presentation Mode ................................................................................. 19
Creating a Full-Screen Presentation File ..................................................................... 20
  Create a Full-Screen Presentation in CSS Format .......................................................... 20
  Create a Full-Screen Presentation in Multiple Frame Window Format .................................. 23
Opening a Full-Screen Presentation ............................................................................. 25
Saving a Full-Screen Presentation .................................................................................. 26
Convert a Full-Screen Project to a Studio Project ....................................................... 27
Export Portable Project Archive ................................................................................... 28
Import Portable Project Archive ............................................................................................... 29
Presentation Window ........................................................................................................... 30
   Acquire Content in a Full-Screen Presentation ............................................................... 31
   Record in the Presentation Window ................................................................................ 32
Author Window .................................................................................................................. 45
   Using the Timeline .......................................................................................................... 46
   Editing Clips in the Timeline .......................................................................................... 51
   Using the Supplement Pane ............................................................................................ 57
Preview Window .................................................................................................................. 76
Publish Window .................................................................................................................. 77

Studio Mode ......................................................................................................................... 81

Creating a Studio Presentation File ...................................................................................... 82
   Create a Studio Presentation in CSS Format ................................................................. 82
   Create a Studio Presentation in Multiple Frame Window Format ................................. 85
Opening a Studio Presentation File ..................................................................................... 87
Insert an Existing Presentation ............................................................................................ 88
Saving a Studio Presentation File ...................................................................................... 89
Export Portable Project Archive ......................................................................................... 90
Import Portable Project Archive ......................................................................................... 91
Compose Window ................................................................................................................ 92
   Using the Library ............................................................................................................. 93
   Inserting Content into the Timeline ............................................................................... 99
   Editing Clips in the Timeline ........................................................................................ 106
   Capturing in the Compose window .............................................................................. 106
   Preview Your Production ............................................................................................... 111
Capture Window ................................................................................................................ 113
Author Window ................................................................................................................ 127
Publish Window ................................................................................................................ 127

Editing CSS Templates ....................................................................................................... 129

The Template Editor .......................................................................................................... 130
Opening Templates ........................................................................................................... 131
Modifying Templates ....................................................................................................... 132
   Modify a Template’s Layout ......................................................................................... 132
# Table of Contents

Modify a Template Component’s Settings ........................................................................................................ 132
Previewing a Template .................................................................................................................................... 137
Saving a Template .......................................................................................................................................... 138

## Encoding Profiles ........................................................................................................................................... 139

What are Encoding Profiles? ....................................................................................................................... 140
Selecting the Right Encoding Profile .......................................................................................................... 141
Creating Encoding Profiles .......................................................................................................................... 142
Managing Encoding Profiles ........................................................................................................................ 144

## Publishing Profiles ....................................................................................................................................... 145

Creating a Publishing Profile .......................................................................................................................... 146
  - Publish as a Presentation ........................................................................................................................ 146
  - Publish as an EXE File ............................................................................................................................ 156
  - Publish as a ZIP File ............................................................................................................................... 166
Modifying Publishing Profiles ........................................................................................................................ 174
  - Delete a Publishing Profile ..................................................................................................................... 175
  - Edit a Publishing Profile ........................................................................................................................ 176

## Technical Support ....................................................................................................................................... 177

Before Contacting Technical Support ............................................................................................................. 178
Web Support ..................................................................................................................................................... 179
Telephone Support .......................................................................................................................................... 180
Email Support .................................................................................................................................................... 181

## Index .............................................................................................................................................................. 183
Chapter 1:

Introduction

StreamAuthor combines video, audio, images, HTML, and PowerPoint slides to create rich-media presentations that can be published to your local drive or to a remote server. StreamAuthor offers advanced, yet simple to use tools that can provide the means to train employees more quickly at minimal cost, deliver customized rich-media sales presentations, vivid product demonstrations, and more. Plus, with StreamAuthor's flexible output options, these files can be viewed practically anywhere and at any time.

This chapter contains the following sections:

- "Welcome" on page 2
- "The StreamAuthor Program" on page 4
- "StreamAuthor Projects" on page 5
- "System Requirements" on page 12
Welcome

Welcome to the CyberLink family of e-learning tools! CyberLink is a leading provider of e-learning software, including creation of media and management of training content.

What is StreamAuthor?

CyberLink StreamAuthor is an advanced, yet easy to use, authoring tool that enables both professional and general users to incorporate video, audio, images, HTML, and PowerPoint slides to create and edit rich-media presentations that can be published to your local drive or to a remote server. StreamAuthor offers tools that can provide the means to train employees effectively with minimal cost, deliver customized rich-media sales presentations or product demonstrations, and much more. Given StreamAuthor’s flexible publishing options, these files can be viewed anywhere, anytime.

StreamAuthor’s main features include the following:

- synchronizes video, audio, images, HTML, and PowerPoint files for publication to your local drive or to a remote server
- edits your project’s PowerPoint slides without affecting the original files
- records Full-Screen Presentations, including cursor movements and the pen tool
- adds watermarks and background audio
- creates tests
- provides a variety of presentation templates
- exports SCORM 1.2-compliant/SCORM 2004-compliant ZIP files
What’s New in this Version?

New features in StreamAuthor 4.0 include:

- Easy Presentation Mode
- Supports captions for multimedia video
- Converts PDF files into JPEGs
- Supports HTTP and RTSP streaming
- Re-record function in Full-Screen Presentation mode
- Merging of multiple presentations into one single presentation
- Supports more media file formats, including DVD and HDV
- Option to display “Tests” in pop-up windows
- Export and import entire projects as portable project archives

What is “E-Learning”?  

“E-Learning,” or “online learning,” is the use of computer-based materials to provide training content over a network, such as a company’s intranet. Many companies provide tests for employment candidates, information for new hires, and training materials for current employees.

How does StreamAuthor fit into e-learning?

StreamAuthor enables you to create rich-media presentations by combining images, video and audio files, documents, and other file types with PowerPoint files or other slides. The final presentation can be viewed in a browser window or as a stand-alone video file.
The StreamAuthor Program

StreamAuthor can be run in three basic modes: Easy Presentation mode, Full-Screen Presentation mode and Studio mode. Each of these modes, in turn, has several windows.

Easy Presentation Mode has the following windows:

- **Import**: import your PowerPoint slides for presentation authoring. For more information, see "Create an Easy Presentation" on page 14.
- **Record**: acquire video and audio from a wide variety of sources, including a camcorder, TV, webcam, microphone, Audio CD, as well as on-screen motion. For more information, see "Recording in Easy Presentation Mode" on page 16.
- **Publish**: instantly save, compile and publish your presentation. For more information, see "Saving an Easy Presentation" on page 18.

Full Screen Presentation mode has the following windows:

- **Presentation**: record video/audio and slide presentations simultaneously. For more information, see "Presentation Window" on page 30.
- **Author**: compile and organize your presentation. For more information, see "Author Window" on page 45.
- **Publish**: compile your presentation in one of a number of different formats, then save it to the destination of your choice. For more information, see "Publish Window" on page 77.

Studio mode has the following windows:

- **Compose**: import video/audio clips as well as PowerPoint slides for presentation authoring. For more information, see "Composing Window" on page 92.
- **Capture**: acquire video and audio from a wide variety of sources, including a camcorder, TV, webcam, microphone, Audio CD, as well as on-screen motion. For more information, see "Capture Window" on page 113.
- **Author**: compile and organize your presentation. For more information, see "Author Window" on page 45.
- **Publish**: compile your presentation in one of a number of different formats, then save it to the destination of your choice. For more information, see "Publish Window" on page 77.

The appearance of the program and the available options depend on the mode, the open window, and the template selected during the project file creation process.
StreamAuthor Projects

Whether you have an entire project planned out in advance, or are experimenting with new styles, StreamAuthor offers a number of options for creating exactly the presentation that suits your specific e-learning requirements. Or you can choose to quickly create and publish a presentation using Easy Presentation mode.

Project Types

There are a number of different possible presentation styles, requiring a slightly different procedure to create each kind. The two basic styles are Full-Screen presentations and Studio presentations.

Full-Screen presentations display one slide at full-screen, allowing you to project a larger image of your presentation. These presentations are generally used with a live speaker.

Full-Screen Presentations are suitable mostly for:

- public speakers who are making speeches in front of an audience
- company meetings that need to be recorded and used for future training sessions
- sales presentations delivered to clients

Studio presentations display a smaller window - often with supplementary media.

Studio Presentations are suitable mostly for:

- presentations or training materials that can be accessed over the Internet or your company's intranet and viewed at leisure.

Note: Easy Presentations are a type of presentation that will be instantly published once you complete it. However, if you choose to edit a published Easy Presentation, it is edited like a Studio Presentation.
Presentation Formats

StreamAuthor includes two presentation formats: CSS and Multiple Frame Window formats. These are described in the following section.

CSS

Using the CSS format allows you to edit your project’s template as you work on the project file. However, audience will be unable to resize the final presentation window. For more information, see "Editing CSS Templates" on page 129.

Multiple Frame Windows

Using the Multiple Frame Windows format allows your audience to resize the final presentation window. However, you cannot edit the template while you are creating the project file.

Templates

The project template you use determines the number and position of slide windows and the presence or absence of a table of contents, video file, audio file, etc. There are a number of default templates in the StreamAuthor program, which you can either use as-is or copy and customize to your specific requirements. For more on using templates, see "Manage Templates" on page 61. For information on editing templates for customized use, see "Editing CSS Templates" on page 129.

Encoding Profiles

An encoding profile determines the video/audio quality of your final presentation. StreamAuthor allows you to select, copy and configure your own encoding profiles. For more information, see "Encoding Profiles" on page 139.
Preferences

CyberLink StreamAuthor offers a range of choices to set your production environment to better suit the way you work.

Project Preferences

Before you begin working on a presentation, make sure your project preferences are set according to your preferred working methods.

1. To set your general preferences, click Tools > Preferences.... The Preferences dialog box opens.

2. Click the Project tab, then set your preferences:
   - **Copy media source files to the directory**: Check this option to keep all of your source files in one location.
     
     **Note**: Checking this option uses more hard disc space.
   
   - **Default directory for opening/saving projects**: Specify the working directory where you want StreamAuthor to save projects to by default. To specify a directory, click **Browse...**, then locate and open the desired directory.

3. Click **OK**.
Presentation Preferences

Presentation preferences allow you to set default options for working in your presentation.

1. To set your Presentation preferences, click Tools > Preferences.... The Preferences dialog box opens.

   - **Action When Playback is Finished**: sets the action that StreamAuthor takes when the published presentation finishes playing back.
   - **Launch URL When Playback is Finished**: opens a website after the published presentation finishes playing back. To launch a website, enter the URL here.
   - **View Sequencing Control**: select **Allow viewers to access all content** or **Prevent viewers from jumping to unread content** while the published presentation plays.
   - **Save score and last time accessed as cookie**: select this item to save score for tests and last time presentation was accessed as a cookie on the user’s computer.
   - **Disable the resizing of the presentation upon resizing the browser**: select this option to prevent the published presentation from resizing if the user resizes their browser. This will ensure the presentation is always displayed in the intended size.
   - **Display the tests in pop-up windows**: select this option to have published tests displayed in a separate pop up window.

2. Click the Presentation tab, then set your preferences:
   - **Action When Playback is Finished**: sets the action that StreamAuthor takes when the published presentation finishes playing back.
   - **Launch URL When Playback is Finished**: opens a website after the published presentation finishes playing back. To launch a website, enter the URL here.
   - **View Sequencing Control**: select **Allow viewers to access all content** or **Prevent viewers from jumping to unread content** while the published presentation plays.
   - **Save score and last time accessed as cookie**: select this item to save score for tests and last time presentation was accessed as a cookie on the user’s computer.
   - **Disable the resizing of the presentation upon resizing the browser**: select this option to prevent the published presentation from resizing if the user resizes their browser. This will ensure the presentation is always displayed in the intended size.
   - **Display the tests in pop-up windows**: select this option to have published tests displayed in a separate pop up window.

3. Click OK.
Timeline Preferences

Timeline preferences allow you to set default options for working in the Timeline.

1. To set your Timeline preferences, click **Tools > Preferences**. The Preferences dialog box opens.

2. Click the **Timeline** tab, then set your preferences:
   - **Default Durations**: sets the default duration of each file type in the Timeline.
   - **Automatically insert TOC markers when inserting new slides**: adds a TOC marker for each new slide.
   - **After deleting a video/audio clip, move the following clips left to fill the empty space**: adjusts the clips in the timeline when you delete a video or audio clip.

3. Click **OK**.
Easy Presentation Setup

Easy Presentations allow you to quickly and easily create a new presentation, without the need of configuring your settings and preferences before begin. However, you can setup the Easy Presentation preferences before hand to meet your requirements whenever you are ready to create a new presentation.

1. To setup your Easy Presentation preferences, click **Tools > Easy Presentation Setup**. The Easy Presentation Setup dialog box opens.

Properties

The Properties tab lets you select your video and audio capture devices, as well as select your default folder for saving your presentations and the desired format of your converted PowerPoint files.

**Capture Devices**

- **Video**: select the device from the drop down menu that you want to use to capture video with when recording your presentations.
- **Audio**: select the audio device from the drop down menu that you want to use to capture audio with when recording your presentations.

**Slide Files**

- **Convert PowerPoint slides to HTML**: select this option for StreamAuthor to convert your imported PowerPoint slides to HTML. This option allows for greater creativity in your PowerPoint slides.
• **Convert PowerPoint slides to images**: select this option for StreamAuthor to convert your imported PowerPoint slides to images. Note that selecting this option will cause any animations that were in the original PowerPoint slide to be lost.

**Default directory for saving presentations**

Select the default directory where your Easy Presentation will automatically be saved when creating a new presentation.

**CSS Template**

You can set the default CSS template that will be used when creating a new Easy Presentation by selecting it on the CSS Template tab.

To select a template, do this:

1. Click on the CSS Template tab.
2. Select the default template you want to use for your Easy Presentations that matches your desired layout.
3. Click on the **OK** button to save your changes.

**Encoding Profiles**

You can select the desired outputted format of your published Easy Presentation on the Profile tab. To do this, select the profile from the drop-down menu that matches your requirements, referencing the **Description** box for more information.

The factors that determine which profile you select, depend on your intended use of the presentation and any presentation size and streaming concerns that you may have.
System Requirements

The system requirements listed below are recommended as minimums for using this program. To create presentations, your system requirements are as follows:

<table>
<thead>
<tr>
<th>Minimum System Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>OS</strong></td>
</tr>
<tr>
<td><strong>Screen Resolution</strong></td>
</tr>
<tr>
<td><strong>Memory</strong></td>
</tr>
<tr>
<td><strong>CPU</strong></td>
</tr>
<tr>
<td><strong>Hard Disk Space</strong></td>
</tr>
<tr>
<td><strong>Audio</strong></td>
</tr>
<tr>
<td><strong>Video</strong></td>
</tr>
</tbody>
</table>

The system requirements for viewing presentations are as follows:
- Windows Media Player 7.0 or above
- Internet Explorer 6 or above
- Sound card/chip
- Headphones or speakers

The system requirements for streaming presentations are as follows:
- Windows 2000/2003 Server with 512 MB RAM or above
- Microsoft Media Server 4.0 or above
Chapter 2:

Easy Presentation Mode

Easy Presentation mode allows you to quickly and easily record and publish your presentations. This mode is perfect for when you need to quickly add a new presentation, without the need to configure settings and edit video further.

This chapter contains the following sections:

- "Creating an Easy Presentation" on page 14
Creating an Easy Presentation

Creating a presentation in Easy Presentation mode is effortless because it can be completed in just a few steps. This allows you to quickly record and publish your media rich presentations.

**Note:** Before you create your Easy Presentation you should make sure that you configure your Easy Presentation preferences. See “Easy Presentation Setup” on page 10 for more information.

Create an Easy Presentation

To create a new Easy Presentation, do this:

1. Start StreamAuthor, or select the **File > New Project...** command from within an existing presentation. In the dialog box that opens, select **Easy Presentation**.
2. Select the PowerPoint file that you want to use in your presentation, then click **Open**.

3. StreamAuthor will import the selected PowerPoint and display it in the Recording mode window.
Recording in Easy Presentation Mode

StreamAuthor lets you record your presentation or record video and/or audio to accompany your presentation.

Set the Recording Volume

You can set the recording volume level to ensure that the volume of the audio track that accompanies your video plays at a suitable level.

To set the recording volume level, do this:

1. Click \( \text{volume slider} \). The recording volume slider appears.
2. Adjust the volume as desired.
   - Drag the slider up to increase the recording volume.
   - Drag the slider down to decrease the recording volume.
3. Click \( \text{mute button} \) to mute the recording volume. Click \( \text{unmute button} \) to unmute the recording volume.
4. Click outside the slider area to close the volume slider.

Record Your Presentation

To record in Easy Presentation, do this:

1. Click \( \text{record button} \) to begin recording.
2. Click \( \text{stop button} \) to stop recording.

Navigate Through Presentation Slides

You can navigate through your slides while you are delivering your presentation.

**Note:** You may prefer to pause your presentation before navigating to a different slide, as the time required to navigate is included in the recording.

To navigate through slide pages while recording, do this:

1. Start recording your presentation.
2. Select a navigation option from the following:
   - Click \( \text{previous slide button} \) to display the previous slide
   - Click \( \text{next slide button} \) to display the next slide
   - Select a slide from the drop-down menu to display that slide.
Chapter 2: Easy Presentation Mode

- Click to display individual slide pages.
- Click to display thumbnails of all slide pages. Click a slide thumbnail to jump to that slide.

Insert a Blank Slide While Recording

You can insert a blank slide into your presentation, then use the pen and text tools to add color, shapes, and wording. You can insert and create a blank slide at any point while recording your presentation.

To insert a blank slide into your presentation, do this:

1. Click to insert a blank slide.
2. Use the drawing and text tools to create your slide.
   - (Free Draw): draws irregular shapes.
   - (Line): draws straight lines.
   - (Rectangle): draws rectangular and square outlines.
   - (Ellipse): draws elliptical and circular outlines.
   - (Tool Color): controls the color of each of the drawing tools.
   - (Tool Width): controls the size of each of the drawing tools.
   - (Insert Text): inserts text in a text box. Clicking this tool simultaneously opens a standard Font toolbar, which allows you to control font attributes, including size and color.

   **Note:** To resize the text box, drag one of its corners. To position the text box, drag one of its edges.

   - (Stamp): inserts a stamp on the slide. Click on the stamp icon and then select the stamp from the list that you want to insert. Click on the specific location on your slide where you want to include the slide.

   **Note:** You may import .gif, .jpg, and .bmp files as stamps that can be inserted into your slide by clicking on "more". Click on Add to select the image file and then Apply to add it to your available stamps.

   - (Record Cursor): records the cursor movement.
   - (Eraser): erases all of the content on the blank slide.

   **Note:** The drawing tools are not supported in PDF, HTML, and Flash files.
Saving an Easy Presentation

Saving an Easy Presentation file is the final step when creating a new presentation. Once saved, it will be automatically published and ready for viewing.

To save an Easy Presentation, do this:

1. In the Recording window, click on...
2. A dialog will be displayed asking you to confirm that you want to exit the Recording window. Click on Yes.
3. The standard Project dialog box opens.
4. Enter a project file name, then set the directory where you want to save the project file.
   - To specify a directory, click Browse..., then locate and open the desired directory.
   - Select Save as an EXE file to save your presentation as a stand-alone executable file, which may be opened to view the completed presentation.
   - Select Save as a ZIP file that may be uploaded to the Learning Management System to save the presentation as a compressed file.
5. Click Finish. Your presentation will be saved and Internet Explorer will be launched to view it automatically.

Note: If you would like to edit the presentation, select File > Open Published Presentation and then select the file (For zipped presentations, you must first unzip the files before opening). Once opened, it can be edited in the same manner as Studio presentations. See "Compose Window" on page 92 for more information.
Chapter 3:

Full-Screen Presentation mode

Full-Screen Presentation mode allows you to record your live delivery of a presentation. These functions, including recording a Full-Screen presentation, are described in this chapter.

This chapter contains the following sections:

- "Creating a Full-Screen Presentation File" on page 20
- "Opening a Full-Screen Presentation" on page 25
- "Saving a Full-Screen Presentation" on page 26
- "Convert a Full-Screen Project to a Studio Project" on page 27
- "Export Portable Project Archive" on page 28
- "Import Portable Project Archive" on page 29
- "Presentation Window" on page 30
- "Author Window" on page 45
- "Publish Window" on page 77
Creating a Full-Screen Presentation File

You can create a Full-Screen Presentation project in CSS format or multiple frame windows format. The procedures for both are given below.

Create a Full-Screen Presentation in CSS Format

To create a new Full-Screen Presentation in CSS format, do this:

1. Start StreamAuthor, or select the **File > New Project...** command from within an existing presentation. In the dialog box that opens, select **Full-Screen Presentation**.
2. Select **Cascading Style Sheet (CSS)**, then click **Next**.

3. Select the template you would like to use, then click **Next**.

   - If you have created a custom template, you can select it in the list. For more information, please see "Editing CSS Templates" on page 129.
4. Add your source media files, then click **Finish**.

![Capture Devices](image)

- To enable video capture, select the **Video** option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).
- To add slides or PDF files, click **Add**, then locate and open the source files of the slides you want to use.

**Note:** Selecting **Convert pages of PDF files to images** will convert the pages to .jpg files for import.
Create a Full-Screen Presentation in Multiple Frame Window Format

To create a new Full-Screen Presentation in multiple frame window format, do this:

1. Start StreamAuthor, or select the File > New Project... command from within an existing presentation. In the dialog box that opens, select Full-Screen Presentation.

2. Select Multiple Frame Windows, then click Next.
3. Select the template you would like to use, then click **Next**.

![Template selection window](image)

- If you have created a custom template, you can select it in the list. For more information, please see "Editing CSS Templates" on page 129.

4. Add your source media files, then click **Finish**.

![Video capture and slide management](image)

- To enable video capture, select the **Video** option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).
- To add slides or PDF files, click **Add**, then locate and open the source files of the slides you want to use.

**Note:** Selecting **Convert pages of PDF files to images** will convert the pages to .jpg files for import.
Chapter 3: Full-Screen Presentation mode

Opening a Full-Screen Presentation

You may begin authoring a presentation immediately after creating a new project file, or you may wish to work on an existing project file.

To open an existing project file for authoring, do one of the following:

- Select the **File > New Project...** command, then click a recent project’s name to open it directly or click **More...**, then locate and open a project file.
- Select the **File > Open Project...** command, then locate and open a project file.
- Select the **File > Open Published Project...** command, then locate and open a presentation file that has been previously published. This command allows you to open and edit a previously published presentation whose source file has been lost. When you select this command, StreamAuthor opens and captures the published presentation, recreating the source files for you.

**Note:** StreamAuthor can only open published projects created in version 2.5 or later.
Saving a Full-Screen Presentation

Saving a Full-Screen presentation file is very straightforward.

To save a Full-Screen presentation file, do this:

1. Create or open a Full-Screen presentation project.
2. Select the **File > Save Project** or **File > Save Project As...** command. The standard Project dialog box opens.

![Project dialog box](image)

3. Enter a project file name, then set the directory where you want to save the project file.
   - To specify a directory, click **Browse...**, then locate and open the desired directory.
4. Click **Finish**.
Convert a Full-Screen Project to a Studio Project

You can convert a Full-Screen Presentation project file to a Studio project file.

To convert a Full-Screen presentation into a Studio presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Select the **File > Convert to Studio Project...** command. The Project dialog box opens.
3. Enter the directory in which you would like to save the new file.
   - Click **Browse...** to locate the directory.
4. Click **Finish**.
Export Portable Project Archive

StreamAuthor lets you export all of the files of a current project into a compressed archive file, which is similar to zipped files.

**Note:** Both Full Screen and Studio presentations can be exported into portable project archives.

To export a portable project archive, do this:

1. Select the **File > Export Project Archive...** command. The Save As dialog box opens.
2. Select the directory where you would like to save the project archive.
3. Enter in the file name of the project archive and then click **Save**. StreamAuthor will export your project to the StreamAuthor Archive Files format (.sta).
Import Portable Project Archive

You can import a previously exported portable project archive files in the .sta format into StreamAuthor.

Note: You can import both Full Screen and Studio presentations.

To import a portable project archive, do this:
1. Select the File > Import Project Archive... command. The Open dialog box is displayed.
2. Browse to the location where the project archive is located.
3. Select the project archive file and then click Open. StreamAuthor will import your project into StreamAuthor.
Presentation Window

This section describes the functions in the Presentation window of Full-Screen Presentation mode. The Presentation window records video/audio and slide presentations simultaneously. You might, for example, wish to record yourself by webcam while your PowerPoint presentation plays in a different window. To enter the Presentation window, click the Presentation tab in Full-Screen Presentation mode.

The Presentation window appears as follows:
Acquire Content in a Full-Screen Presentation

You can acquire content in a Full-Screen presentation by importing slides or zipped HTML files, or taking a snapshot of video playback.

Import Slides into a Full-Screen Presentation

To import slides into a Full-Screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click . The Import Slides/URL dialog box opens.
4. Click Add Files, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking Delete.
   - **Convert PowerPoint slides to images**: Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)
   - **Convert pages of PDF files to images**: Check this option to convert the pages of a PDF to .jpg files.
5. Click OK.
Take a Snapshot of Video Playback

You can capture a single frame from a video clip and save it to the directory you specify as a .bmp file.

To take a snapshot of a video clip, do this:

1. Begin playback or navigate to the frame you want to capture.
2. Click . The current frame of video is captured and a dialog box opens, prompting you to save the file.
3. Save the file to the desired directory.

Record in the Presentation Window

You can record your presentation or record video in the Presentation window of Full-Screen Presentation mode.

Set the Recording Volume

You can set the recording volume level to ensure that the volume of the audio track that accompanies your video plays at a suitable level.

To set the recording volume level, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the **Presentation** tab.
3. Click . The recording volume slider appears.
4. Adjust the volume as desired.
   - Drag the slider up to increase the recording volume.
   - Drag the slider down to decrease the recording volume.
   - Click to mute the recording volume. Click to unmute the recording volume.
5. Click outside the slider area to close the volume slider.

Record Your Presentation

You can record your presentation at full-screen in the Presentation window. After you record your presentation, it is automatically loaded into the Timeline in the **Author** tab. For more information, see "Using the Timeline" on page 46.

To record a full-screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click 🎁. A message box opens, reminding you to click the Record icon in order to begin recording. Click OK to enter recording mode. (To prevent this message box from opening in the future, check the Do not display this message again option before clicking OK.)

3. Click 🎭 to begin recording.

4. Click 🎭 to stop recording.

5. Click 🎭 to exit the recording function.

**Re-recording a Slide**

If while recording a content for a specific slide you made an error, you can easily re-record the content using the Re-record 🎭 button.

When you make an error, simply click 🎭 to stop recording. The Re-record button will become enabled. Clicking it will erase the content you just recorded and bring you back to the beginning of the slide. Click on 🎭 to re-record the slide content.
Navigate Through Presentation Slides

You can navigate through your slides while you are delivering your presentation.

*Note:* You may prefer to pause your presentation before navigating to a different slide, as the time required to navigate is included in the recording.

To navigate through slide pages while recording, do this:

1. Start recording your presentation.
2. Select a navigation option from the following:
   - Click to display the previous slide
   - Click to display the next slide
   - Select a slide from the drop-down menu to display that slide.
   - Click to display individual slide pages.
   - Click to display thumbnails of all slide pages. Click a slide thumbnail to jump to that slide.

Insert a Blank Slide While Recording

You can insert a blank slide into your presentation, then use the pen and text tools to add color, shapes, and wording. You can insert and create a blank slide at any point while recording your presentation.

To insert a blank slide into your presentation, do this:

1. Create or open a Full-Screen presentation project.
2. Click to insert a blank slide.
4. Use the drawing and text tools to create your slide.

- **Free Draw**: draws irregular shapes.
- **Line**: draws straight lines.
- **Rectangle**: draws rectangular and square outlines.
- **Ellipse**: draws elliptical and circular outlines.
- **Tool Width**: controls the size of each of the drawing tools.
- **Tool Color**: controls the color of each of the drawing tools.
- **Insert Text**: inserts text in a text box. Clicking this tool simultaneously opens a standard Font toolbar, which allows you to control font attributes, including size and color.

  **Note**: To resize the text box, drag one of its corners. To position the text box, drag one of its edges.

- **Stamp**: inserts a stamp on the slide. Click on the stamp icon and then select the stamp from the list that you want to insert. Click on the specific location on your slide where you want to include the slide.

  **Note**: You may import .gif, jpg, and bmp files as stamps that can be inserted into your slide by clicking on "more". Click on Add to select the image file and then Apply to add it to your available stamps.

- **Record Cursor**: records the cursor movement.
- **Eraser**: erases all of the content on the blank slide.

  **Note**: The drawing tools are not supported in PDF, HTML and Flash files.
Select an Encoding Profile

Before recording your presentation, you may wish to select a different encoding profile in order to record in a specific format.

To select an encoding profile, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the **Presentation** tab.
3. Click . The Profile Configuration dialog box opens.

4. Select an encoding profile, then click **OK**. For more information, see "Encoding Profiles" on page 139.
5. Click **OK**.
Configure Your Capture Devices

Before capturing, you may wish to configure your capture devices. Normally, you should not need to modify the default device configuration.

To configure your capture devices, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click \(\text{Configure}\) . The Device Configuration dialog box opens.

   ![Device Configuration dialog box]

4. Configure your devices as necessary:
   - **Video**: Select your video capture device from the Video Capture Device drop-down menu. Select the source of video input from among the available Video Source options. (Available options vary from computer to computer.) Select a video option from the Video Option drop-down menu.
   - **Audio**: Check Audio only at the top of the dialog box to record audio without video. Select your audio capture device from the Audio Capture Device drop-down menu. Select the source of audio input from among the available Audio Source options. (Available options vary from computer to computer.) Select an audio option from the Audio Option drop-down menu.
5. Click OK.

Record Video in the Presentation Window

To record a full-screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click \(\text{Record}\) . A message box opens, reminding you to click the Record icon in order to begin recording. Click OK to enter recording mode. (To prevent this message box from opening in the future, check the Do not display this message again option before clicking OK.)
3. Click ¯. The video capture window opens.

- Click to set the recording volume.
- Click to take a snapshot of the current video frame.
- Click to configure your capture device. See "Configure Your Capture Devices" on page 37.

4. Click to begin recording.

5. Click to stop recording.

6. Click to exit the video capture window.

7. Click to exit the recording function.
Screen Capture

You can capture on-screen motion, such as cursor movement or the addition of text or drawings, as your presentation plays. You can specify the on-screen area to capture, then (depending on your settings) capture as video with or without audio. Each of these methods is presented in this section.

When you enter the Screen Capture function, the following toolbar appears:

If you minimize the toolbar during capture, you can still access its function using the following hotkeys:

<table>
<thead>
<tr>
<th>Hotkey</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11</td>
<td>Start/Pause capture</td>
</tr>
<tr>
<td>F12</td>
<td>Stop capture</td>
</tr>
<tr>
<td>F</td>
<td>Free Draw tool</td>
</tr>
<tr>
<td>E</td>
<td>Ellipse tool</td>
</tr>
<tr>
<td>L</td>
<td>Line tool</td>
</tr>
<tr>
<td>R</td>
<td>Rectangle tool</td>
</tr>
<tr>
<td>A</td>
<td>Arrow tool</td>
</tr>
<tr>
<td>U</td>
<td>Undo</td>
</tr>
<tr>
<td>Esc</td>
<td>Stop drawing</td>
</tr>
</tbody>
</table>

**Note:** The Arrow tool and the Undo function are available only by using hotkeys.

Configure Your Screen Capture Settings

To configure your screen capture settings, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click the Screen Capture Configuration dialog box opens.

3. Configure your screen capture settings:
   - **Capture Audio**: check to enable audio capture.
   - **Audio source**: select the source of audio input from among the available options.
   - **Audio device**: select the audio hardware on your system. (Many systems have only one audio hardware device.)
   - **Frames/second**: check Auto-select by system to let StreamAuthor select the most appropriate setting. If you require a specific fps count, uncheck the automatic option and select a number from the drop-down list.
   - **Screen Setting**: select the area that you want to capture. **Full-screen** captures everything that is visible on the desktop. **Region** allows you to draw the capture area yourself. When you select **Region**, the coordinate fields on the right also become active. You can enter values in these fields to define the region you capture, or even drag the capture frame that appears when you capture a region. **Window** allows you to capture the active window.
   - **Minimize toolbar to system tray while capturing**: check this option to minimize the screen capture interface while capturing.
   - **Output directory**: specify the directory where you want StreamAuthor to save screen capture files by default. To specify a directory, click **Browse...**, then locate and open the desired directory.
   - **Disk Information**: a read-only field that displays information about the current disk drive.
   - **Current Cursor Position**: a read-only field that displays the current coordinates of the cursor.
4. Click **OK**.
Capture On-Screen Motion as Video

To capture on-screen motion as video, do this:

1. Open the screen capture function.
2. Click to begin recording.
3. Use the drawing and text tools to draw and write while capturing. For more information, see "Insert a Blank Slide While Recording" on page 34.
4. Click to stop recording.
5. Click to exit the screen capture function.
Capture the Full Screen

To capture your full screen, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click . The Screen Capture Configuration dialog box opens.
3. Select Full-screen, then click OK.
4. Click to begin recording.
5. Use the drawing and text tools to draw and write while capturing. For more information, see "Insert a Blank Slide While Recording" on page 34.
6. Click to stop recording.
7. Click to exit the screen capture function.
Chapter 3: Full-Screen Presentation mode

Capture a Region

To capture a region, do this:

1. Open the screen capture function.

2. In the toolbar that opens, click 🖼. The Screen Capture Configuration dialog box opens.

3. Select Region, then set the size and position of the capture box by doing one of the following:
   - Drag the cursor to create a capture region.
   - Drag one of the corners to freely resize the capture region.
   - Enter values in the coordinate fields to set a specific capture region size.
   - Drag one of the sides to position the capture region.

4. Click OK to close the dialog box.

5. Click 🎥 to begin recording.

6. Click 🎥 to stop recording.

7. Click x to exit the screen capture function.

Capture a Window

To capture a window, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click \( \text{Capture} \). The Screen Capture Configuration dialog box opens.

3. Select **Window**, then select the window you want to capture by doing one of the following:
   - Select a window in the Screen Setting pane.
   - Click **Other Window**, then drag the Windows Finder icon onto the window you want to capture.
4. Click **OK** to close the dialog box.
5. Click \( \text{ record button} \) to begin recording.
6. Click \( \text{stop button} \) to stop recording.
7. Click \( \text{exit button} \) to exit the screen capture function.
Author Window

The Author window, available in both Full-Screen and Studio modes, allows you to compile and organize your presentation. You can import slides, add supplementary items into the Timeline, preview your presentation, and edit Timeline clips. To enter the Author window, click the Author tab in Full-Screen Presentation mode.

The Author window (in Full-Screen Presentation mode) appears as follows:
Using the Timeline

The Author window contains a Timeline in which you can insert and organize media clips, tests, and even pause markers.

![Timeline controls]

- Timeline slider.
- Begins playback from the current Timeline slider position.
- Pauses playback.
- Jumps to the previous clip edge.
- Jumps to the next clip edge.
- Splits a video/audio clip at the current Timeline slider position.
- Trims video to the left of the current Timeline slider position.
- Trims video to the right of the current Timeline slider position.
- Adds a Pause marker into the Timeline at the current Timeline slider position.

To lock a track in the Timeline, click at the extreme left of the track. When a track is locked, you cannot add new clips to the track, nor move or edit the clips it contains. To unlock a track in the Timeline, click at the extreme left of the track. When a track is unlocked, you can freely add, move, and edit clips.
Navigating in the Timeline

You can navigate to different positions in the Timeline.

To navigate in the Timeline, do one of the following:

- Click anywhere on the Timeline ruler to place the slider at that position.
- Click \( \text{Previous Clip Edge} \) to jump to the previous clip edge.
- Click \( \text{Next Clip Edge} \) to jump to the next clip edge.
- Drag the Timeline slider to zoom in or zoom out on the Timeline.Zooming out allows you to take in your entire presentation, while zooming in allows you to view more detail.

Delete a Clip in the Timeline

To delete a clip in the Timeline, do one of the following:

- Right-click the clip, then select \text{Delete}.
- Select the clip, then press the \text{Delete} key.
- To clear the Timeline of all clips, choose the Edit > Clear Timeline command or right-click on any track and choose Clear Timeline.

Move a Clip in the Timeline Quickly

To move a clip in the Timeline quickly, drag and drop it to a new location. Moving a clip in a track also moves all of the following clips in the same track in the Timeline, as well as all clips in tracks below it that have been inserted within that clip’s duration. This allows you to synchronize all of your clips automatically.

Move a Clip in the Timeline Precisely

This is the most precise way to move a clip in the Timeline.

To move a clip in the Timeline precisely, do this:

1. Right-click the clip, then select \text{Time Adjustment}. The Clip Timeline Position dialog box opens.
2. Enter a new time position, then press OK.
Rename a Clip in the Timeline

To rename a clip in the Timeline, do this:

1. Right-click the clip, then select Rename.
2. Enter a new name, then press the Enter key.

Insert a Pause Marker in the Timeline

Inserting a pause marker in the Timeline pauses your presentation during playback when the Timeline slider reaches the pause marker position. You may wish to insert a pause marker at a certain point to initiate a discussion, or for a question and answer session or an intermission. When you are ready to resume playback of the presentation, simply press OK in the message that appears.

To insert a pause marker in the Timeline, do this:

1. Drag the Timeline slider to the point at which you want to insert a pause marker.
2. Click . The Pause Marker Settings dialog box opens.

3. Enter the text you would like to display.
   - If necessary, you can enter a precise Timeline position in the entry boxes.
4. Click OK.

Insert a TOC Marker in the Timeline

To insert a TOC marker in the Timeline, do this:

1. Click the TOC tab in the Supplement pane.
2. Click Add. The Add TOC Marker dialog box opens.
3. Enter a name and (if necessary) a precise position in the Timeline, then click **OK**. The new TOC marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

For more information on TOC markers, see "Manage TOC Markers" on page 58.

## Add a Watermark

A watermark is an image that appears on top of your presentation. Often it is a company logo or copyright information. You can use any image file in .bmp, .gif, .jpg, or .jpeg formats.

To add a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark...**. The Watermark dialog box opens.

2. Click **Browse...** to locate the image you would like to use as a watermark.
   - Drag the watermark to the desired position.
   - Drag one of the corners to freely resize the watermark.
   - To modify the opacity of the image, drag the Opacity slider.

3. Click **OK**.
Remove a Watermark

To remove a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark**. The Watermark dialog box opens.

2. Click **Remove Watermark**, then click **OK**.
Editing Clips in the Timeline

‘Editing clips’ is a broad term that encompasses a number of different functions: you can, for example, trim unwanted sections from video or audio clips, adjust the color of a video clip, and more. Since your presentation may contain audio portions as part of the imported video clips as well as independent audio files in the Audio track - all of which have probably been recorded at different levels - StreamAuthor also allows you to mix the audio levels of these different clips to produce a more harmonious sound track for your presentation. All of the editing processes that you can perform on the different types of media clips are described in this section.

Split a Video/Audio Clip

You can split a video/audio clip into two clips at the current position of the Timeline slider. Splitting a video/audio clip does not delete any portion of the content. Both halves of a split clip can be stretched back to any length up to the original duration.

To split a video/audio clip, do this:

1. Select a clip in the Timeline.
2. Drag the Timeline slider to the point at which you want to split the clip.
3. Click . The clip is split into two independent clips that can be moved or modified separately in the Timeline.

Trim a Video/Audio Clip

Video/audio clips captured from external capture devices often contain unwanted portions that can easily be removed using the Trim function.

To trim a video/audio clip, do this:

1. Select the clip in the Timeline.
2. Drag the Timeline slider to the point at which you want to perform the trim, then do one of the following:
   - Click to trim video to the left of the current Timeline slider position.
   - Click to trim video to the right of the current Timeline slider position.
Adjust a Video Clip’s Color Attributes

You may wish to adjust the color attributes of a video or image clip in order to brighten or clarify the image. You can easily correct or enhance a clip’s color using the Adjust Video function.

To adjust video, do this:

1. Right-click on the media clip in the Timeline, then select Adjust Video.... The Adjust Video dialog box opens.

2. Drag the sliders to adjust the brightness, contrast, hue, and saturations levels to your satisfaction.
   - To undo all of the adjustments you have made, click Reset, then begin again.
3. Click OK.
Add Background Audio to Your Presentation

To add background audio to your presentation, do this:

1. Right-click anywhere in the Video or Audio track in the Timeline, then select **Background Audio**... The Background Audio dialog box opens.

2. Click **Browse** to locate the audio file you would like to use.
   - To modify the volume of the audio file, drag the Volume slider.
3. Click **OK**.

Remove Background Audio from Your Presentation

To remove background audio from your presentation, do this:

1. Right-click anywhere in the Video or Audio track in the Timeline, then select **Background Audio**... The Background Audio dialog box opens.

2. Click **Remove Background Audio**, then click **OK**.

Adjust Audio at Any Point

You can change the level of volume of any clip in the Timeline using audio keys, which you can place at any point inside the clip.

To change the volume level of a clip at any point, do this:

1. Select the clip you want to modify.
2. Click on the audio level line at the point where you want to change the audio level to set a volume key. Drag the volume key up to increase the volume or down to decrease the volume.

Adjust a Clip’s Overall Volume

You can adjust the overall volume of an audio clip or the audio portion of a video clip.

To adjust a clip’s overall volume, do this:

1. Right-click the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

2. Drag the slider to adjust volume level to your satisfaction.
3. Click OK.

Add an Audio Fade In/Fade Out Effect

You can add a fade in or fade out effect to an audio clip or the audio portion of a video clip.

To add a fade in/fade out effect, do this:

1. Right-click the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

2. Select one or both fade options and enter the duration of the fade (in seconds):
• Check **Fade In** to start an audio track with a fade-in from silence.
• Check **Fade Out** to end an audio track with a fade-out to silence.

3. Click **OK**.

**Mute a Clip**

You may wish to mute the audio output of an entire clip.

To mute a clip, do this:

1. Right-click on the clip in the Timeline, then select **Adjust Audio...**. The Adjust Audio dialog box opens.

2. Drag the slider to 0.

3. Click **OK**.

**Unmute a Clip**

You may wish to unmute a previously muted clip.

To unmute a clip, do this:

1. Right-click on the clip in the Timeline, then select **Adjust Audio...**. The Adjust Audio dialog box opens.

2. Drag the slider to adjust volume level to your satisfaction.

3. Click **OK**.
Noise Reduction

You can use the Noise Reduction slider to apply CyberLink Noise Reduction technology and remove unwanted audio noise that may be in the background of your audio.

To apply Noise Reduction to a clip, do this:

1. Right-click on the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

2. Drag the Noise Reduction slider to adjust the noise reduction strength to suit your clip.
3. Click OK.

Restore an Audio Clip’s Volume Levels

If you are dissatisfied with the volume level of any audio clip after adjusting it, you can easily restore the clip's original volume level.

To restore a clip’s original volume level, right-click the clip, then select Restore original volume level. Any audio volume keys you have added are removed.
Using the Supplement Pane

The Supplement pane has several tabs across the top that allow you to access diverse options. Each of these options allows you to add supplementary materials to your presentation.

Manage Chapters

You can add or change chapters in your presentation. To manage chapters, click the Chapters tab in the Supplement pane.

Chapters allow for ease of navigation on a presentation. If you set chapters on your presentation, viewers can jump to different chapters in order to skip previous content. However, you may choose not to include chapters. If you do not set chapters, your presentation will start from the beginning.

Insert Chapters Automatically

To set chapters automatically, do this:

1. Click the Chapter tab in the Supplement pane.
2. Set chapter markers by doing one of the following:
   - To set a chapter at the beginning of each slide, click [ ].
   - To set a chapter at the beginning of each video clip, click [ ].
   - To set chapters at fixed intervals, enter an interval (in minutes), then click [ ].
To specify the number of chapters in your presentation, enter the number of chapters in the entry box, then click ![Add](image).

**Insert Chapters Manually**

To manually insert a chapter marker into the Timeline, do this:

1. Click the **Chapter** tab in the Supplement pane.
2. Navigate to a location on the Timeline with the slider, then click Add. The Add Chapter Marker dialog box opens.
3. Enter a chapter name and (if necessary) a precise position in the Timeline, then click **OK**. The new chapter marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

**Delete a Chapter Marker**

To delete a chapter marker, do this:

1. Click the **Chapter** tab in the Supplement pane.
2. Select the chapter you want to delete from the chapter list and click **Delete**. A message box opens.
3. Click Yes. The chapter marker is removed.

*Note:* You can also delete all the chapter markers by clicking **Delete All**.

**Manage TOC Markers**

TOC markers appear in the TOC pane below the Preview window.
Clicking a TOC marker jumps to the beginning of the associated clip in the Timeline.

To manage TOC markers, click the TOC tab in the Supplement pane.
Insert a TOC Marker

To insert a TOC marker into the Timeline, do this:

1. Click the TOC tab in the Supplement pane.
2. Click Add. The Add TOC Marker dialog box opens.

3. Enter a name and (if necessary) a precise position in the Timeline, then click OK. The new TOC marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

Edit a TOC Marker

To edit a TOC marker, do this:

1. Click the TOC tab in the Supplement pane.
2. Select a TOC marker, then click Edit. The Add TOC Marker dialog box opens.

3. Modify the TOC marker as necessary, then click Yes. The TOC marker is modified in your presentation.

Delete a TOC Marker

To delete a TOC marker, do this:

1. Click the TOC tab in the Supplement pane.
2. Click Delete. A message box opens.
3. Click Yes. The TOC marker is removed.
Manage Templates

You can add or change templates in your presentation. To manage templates, click the Templates tab in the Supplement pane.

Note: To change display options, click □ to switch to large slide view or to switch to thumbnail view.

The template you select controls the appearance of your presentation. Since you can insert more than one template in the Timeline, you can change the look of your presentation at different points in time. For example, you might begin with a template containing a slide window and TOC, then change to a template containing video/audio only at a point when you play a video file.

Insert a Template Anywhere in the Timeline Using Drag-and-Drop

This is the arguably the most natural way to insert a template in the Timeline.

To insert a template anywhere in the Timeline, drag it from the Supplement pane to the desired position in the Timeline. The dropped template overwrites any template (or portion of a template) that may happen to lie at the point of insertion.
Insert a Template in the Timeline at the Timeline Slider Position

This is the quickest way to insert a template in the Timeline.

To insert a template in the Timeline at the Timeline slider position, do this:

1. Position the Timeline slider to the point at which you want to insert the new template.
2. Double-click the template you want to use. The template is inserted in the Timeline at the position of the Timeline slider.

Insert a Template in the Timeline Precisely

This is the most precise way to insert a template in the Timeline.

To insert a template in the Timeline precisely, do this:

1. Right-click the template you want to insert, then click Insert in Timeline. The Clip Timeline Position dialog box opens.

   ![Clip Timeline Position dialog box]

2. Enter a precise position in the Timeline, then click OK. The template is added to your presentation at the position you have specified.

Delete a Template

To delete a template do this:

1. Right-click the template you want to delete, then click Delete. A message box appears.
2. Click OK to delete the template.

Note: You can only delete custom templates.

Rename a Template

To rename a template, do this:
1. Right-click the template you want to rename, then click **Rename**. The Rename Template dialog box opens.

![Rename Template dialog box]

2. Enter a new name, then click **OK**. The template is renamed.

**Edit a CSS Template**

Editing an existing CSS template allows you to create customized templates for your specific needs.

To edit a CSS template, do this:

1. Right-click the CSS template you want to edit, then click **Edit**. The Template Editor opens.

![Template Editor window]

2. Modify the template as desired:
   - For information on specific procedures, see "Editing CSS Templates" on page 129.
3. Save the template under a new name. The new template is now available to be imported.
Import a Template

To import a template, do this:

1. Click . The Import New Template dialog box opens.

![Import New Template dialog box]

2. Select the directory to which you want to import the template.
3. Enter the template’s name, then click **Finish**. The template is imported into the Supplement pane.

View a Template’s Properties

To view a template’s properties, do this:

1. Right-click the template whose properties you want to view, then click **Properties**. The Template Properties dialog box opens.

![Template Properties dialog box]

2. Click **OK** to close the dialog box.
Manage Project Properties

You can add or edit a presentation project file's properties. To manage project properties, click the Properties tab in the Supplement pane.

Note: If your presentation is a part of a large database, adding keywords can aid your target audience in locating your presentation quickly.

Edit a Project’s Properties

To edit a project’s properties, enter or modify information in the different fields. The updated information is saved automatically.
View a Template’s SCORM Properties

To view or modify a template’s SCORM properties, do this:

1. Click \[ \text{SCORM} \]. The SCORM 1.2 Metadata dialog box opens.

2. Enter or modify information in the fields, then click OK.
Manage Attachments

You may add reference files and URLs to your presentation. To manage attachments, click the Attachments tab in the Supplement pane.

Add an Attachment

Attachments can include any kind of supplementary files or URLs that you would like to attach to your presentation. To add an attachment, do this:

1. Click Add. The Add a Reference File/URL dialog box opens.

2. Select a file or enter a URL for viewers to download/view.
3. Enter the text link that points to the above file/URL. (This text will appear in the viewer's browser.)
   - To stop the presentation in order to allow viewers time to view or download your attachment, select the Pause video when the viewer clicks on this file/URL option.
4. Click OK. The new attachment is added to your presentation.

**Edit an Attachment**

To edit an attachment, do this:

1. Select an attachment, then click **Edit**. The Edit a Reference File/URL dialog box opens.

![Edit a Reference File/URL dialog box](image)

2. Modify the attachment as necessary, then click **OK**. The attachment is modified in your presentation.

**Delete an Attachment**

To delete an attachment, do this:

1. Select the attachment, then click **Delete**.
2. When the warning message appears, click **Yes**.
Manage Tests

To manage tests, click the Tests tab in the Supplement pane.

Create a Test

To create a test, do this:

1. Click Create. The Create Test dialog box appears.
2. Click \( + \) to add a question.
   - To remove a question, select it, then click \( - \).
   - To move a question up, select it, then click \( \uparrow \).
   - To move a question down, select it, then click \( \downarrow \).
3. Select the question type.
   - **Single Answer**: a multiple-choice question that has only one correct answer.
   - **Multiple Answer**: a multiple-choice question that has two or more possible correct answers.
   - **True/False**: an either/or-type question that has one possible correct answer.
   - **Short Answer**: a descriptive question that requires the learner to supply an answer.
4. Select the number of selections from which the test-taker can choose the correct answer.
   
   **Note**: This option does not apply to True/False and Short Answer-type questions.
5. Enter the weight of the question.
6. Click **OK**. StreamAuthor generates the test in Microsoft Word.

<table>
<thead>
<tr>
<th>Test Title</th>
<th>How to Green Your Corporate Office</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td></td>
</tr>
<tr>
<td>Question</td>
<td>What is the most effective way to reduce waste in your office?</td>
</tr>
<tr>
<td>Score</td>
<td>10</td>
</tr>
<tr>
<td>Option 1</td>
<td>Ask employees to bring their lunches</td>
</tr>
<tr>
<td>Option 2</td>
<td>Offer incentives to encourage environmental behavior</td>
</tr>
<tr>
<td>Option 3</td>
<td>Offer organic lunches to employees</td>
</tr>
<tr>
<td>Option 4</td>
<td>All of the above</td>
</tr>
<tr>
<td>Answer</td>
<td>4</td>
</tr>
<tr>
<td>Answer Description</td>
<td>All ideas that encourage employees to think about ways to reduce their daily waste is a step in the right direction</td>
</tr>
</tbody>
</table>

7. Enter the test title, the question wording and support files (if required), and the correct answer in the appropriate table cells.
   
   **Note**: Enter the correct answer(s) in the **Answer** cell.
8. Save the test. You may now import the test for use in StreamAuthor.
Import a Test

After creating or editing a test, you must import it in order to make the test available in your presentation.

To import a test, do this:

1. Click **Import**. The Import Test dialog box opens.

2. Enter the location of the Word file.
3. Modify the test's settings.
   - Enter the directory where the Word file you created for the test is located. Click **Browse**... to locate and open the file.
   - Enter the test's weight. If there is only one test in your presentation, leave the weight at 100%
   - Enter the number of questions you would like to appear on each page of the test when it opens in your presentation.
   - Specify whether or not learners must pass the test in order to proceed on to the rest of the presentation - and if so, what the test's passing score is. If you would like to allow learners to continue on with the presentation even after failing the test a number of times, enter that number here.
   - Select the **Shuffle the question order each time the test is opened** option if you would like the questions to appear in a different order each time the test opens.
   - Select the **Allow learners to view correct answers after testing** option if you would like to display the test answers after learners have taken the test.
   - Select the **Ask learners to send their answers by email** option if you would like learners to send their answers by email after taking the test. If so, enter the email address you would like them to send their test answers to.
4. Click **Import**. The test appears in the Supplement pane and the preview area.
**Edit a Test**

After you have created a test, you can go back and edit the content as required. Note that you must re-import an edited test in order for it to be available in your presentation.

To edit a test, do this:

1. Click **Edit**. The test opens in Microsoft Word.
2. Edit the test as necessary, then save it. (The options available when editing a test are the same as those available when creating a test. For more information, see "Create a Test" on page 69.)
3. Import the test in order to make it available in your presentation. For more information, see "Import a Test" on page 71.

**Delete a Test**

To delete a test, do this:

1. Select the test, then click **Delete**. A message box opens.
2. Click **Yes**. The test is removed.

**Edit a Test’s Settings**

To edit a test’s settings, do this:

1. Select the test, then click **Settings**. The Test Settings dialog box opens.

2. Modify the test’s settings as necessary, then click **OK**.

**Note:** The settings are the same as in the test importing process. For more information, see "Import a Test" on page 71.
Edit a Test’s Passing Score

To edit a test’s passing score, do this:

1. Select the test.
2. Enter a new passing score in the Passing Score entry box.

Adding Captions

You can captions for your presentation videos.

To add captions to your presentation videos, do this:

1. Select Caption in Supplement pane and then click on the Add button. The Caption Settings dialog window is displayed.

2. Enter the timecode for the Start Time of the caption, i.e. the exact moment you want it to display.
3. Enter the timecode for the End Time of the caption, i.e. the exact moment you want it stop being displayed.
4. Enter the caption content in the field provided.
5. Click on OK to save your changes. The Caption Settings dialog will close and caption will be displayed in the timeline.

Note: Use the Edit button in the Caption window to modify the duration and content of your captions if required. You can also manually edit the duration of the caption by dragging the edges of it in the timeline.

Importing Captions

You can import captions in the .csv format, allowing you to create them outside of StreamAuthor.
To import captions, do this:

1. Select **Caption** in Supplement pane and then click on the **Import** button.
2. Browse to the location of the caption file and then click on **Open**. StreamAuthor will import your captions into your presentation.

   **Note:** Use the **Edit** button in the Caption window to modify the duration and content of your captions if required. You can also manually edit the duration of the caption by dragging the edges of it in the timeline.

**Exporting Captions**

You can export the captions you created StreamAuthor, if required, in the .csv format.

To Export captions, do this:

1. Select **Caption** in Supplement pane and then click on the **Export** button.
2. Browse to the location where you want to save the caption file and then click on **Save**. StreamAuthor will export the captions from your presentation.
Manage Second Slides

If you use a second slide in your presentation, you can manage it here. To manage second slides, click the Slide 2 tab in the Supplement pane.

![Slide 2 tab in Supplement pane]

**Note:** To change display options, click ▶️ to switch to large slide view or ⚫️ to switch to thumbnail view.

Clicking the Slide 2 tab in the Supplement pane displays the Slide 2 track in the Timeline. Once you have imported slides into the Slide 2 tab of the Supplement pane, you can add them to the Slide 2 track (but not the Slide 1 track) of the Timeline.

**Note:** In order to display the second slide, your project’s template must support two slides. If the original template does not support two slides, you must insert a template that supports two slides over the entire duration of the second slide.

Import Slides for Use as Second Slides

To import slides for use as second slides, do this:
1. Click \( \text{add files} \). The Import Slides/URL dialog box opens.

2. Click Add Files, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking Delete.
   - **Convert PowerPoint slides to images**: Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)
   - **Convert pages of PDF files to images**: Check this option to convert the pages of a PDF to .jpg files.
3. Click OK.

## Preview Window

You can preview your presentation at any time during the authoring process in order to ensure that your editing is going smoothly. Using the Timeline slider, you can start your preview from any point within the presentation.

1. Locate the point at which you want to begin your preview.
2. Click Play. The preview starts in the Preview window from the point you have specified.
3. Use the playback buttons to control the preview.
Publish Window

The Publish window (in both Full-Screen and Studio modes) allows you to compile your presentation in one of a number of different formats, then save it to the destination of your choice. To enter the Publish window, click the Publish tab in either Full-Screen or Studio mode.

To publish your presentation, do this:

1. Create or open a Full-Screen or Studio presentation project.
2. Click the Publish tab.
3. **Select an encoding profile**

   1. Select an encoding profile.
   
      ![Encoding Profile](image1)

   - For information on configuring encoding profiles, see "Creating Encoding Profiles" on page 142.

4. **Select a publishing destination.**

   2. Select a publishing profile.
   
      ![Publishing Profile](image2)

   - For information on publishing destinations, see "Publishing Profiles" on page 145.

5. **Enter a sub folder name, if desired.** Doing so creates a sub folder under the publication destination that you set in the above step.

   3. Enter a sub-folder name (optional).
   
      ![Sub-folder Name](image3)
6. Click **Publish** to publish your files to the selected folder. StreamAuthor compiles your presentation and saves it to your selected publication destination.

7. Click **View** to view the final result.
Chapter 4:

Studio Mode

Working in Studio mode is similar to editing a movie in a video editing suite. Because you work “offline” in Studio mode, you can add video, audio, images, and transition effects to create a multimedia presentation that plays like a video file. The various kinds of media are stored in the Library, which is described first in this chapter.

This chapter contains the following sections:

- "Creating a Studio Presentation File" on page 82
- "Opening a Studio Presentation File" on page 87
- "Insert an Existing Presentation" on page 88
- "Saving a Studio Presentation File" on page 89
- "Export Portable Project Archive" on page 90
- "Import Portable Project Archive" on page 91
- "Compose Window" on page 92
- "Capture Window" on page 113
- "Author Window" on page 127
- "Publish Window" on page 127
Creating a Studio Presentation File

You can create a Studio Presentation project in CSS format or multiple frame windows format. The procedures for both are given below.

Create a Studio Presentation in CSS Format

To create a new Studio presentation in CSS format, do this:

1. Start StreamAuthor, or select the **File > New Project...** command from within an existing presentation. In the dialog box that opens, select **Studio Presentation**.

2. Select **Cascading Style Sheet (CSS)**, then click **Next**.
3. Select the template you would like to use, then click **Next**.

• If you have created a custom template, you can select it in the list. For more information, please see "Editing CSS Templates" on page 129.

4. Add your source media files, then click **Finish**.

• To enable video capture, select the **Video** option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the **Audio** drop-down box (if necessary).

• To add slides or PDF files, click **Add**, then locate and open the source files of the slides you want to use.

  **Note:** Selecting **Convert pages of PDF files to images** will convert the pages to .jpg files for import.
To add media files, click **Add** under the Media Files heading, then locate and open the files you want to use. You can remove a file from the list of files to be opened by selecting it in the list, then clicking **Delete**.
Create a Studio Presentation in Multiple Frame Window Format

To create a new Studio presentation in multiple frame window format, do this:

1. Start StreamAuthor, or select the **File > New Project...** command from within an existing presentation. In the dialog box that opens, select **Studio Presentation**.

2. Select **Multiple Frame Windows**, then click **Next**.
3. Select the template you would like to use, then click Next.

- If you have created a custom template, you can select it in the list. For more information, please see "Editing CSS Templates" on page 129.

4. Add your source media files, then click Finish.

- To enable video capture, select the Video option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).

- To add slides or PDF files, click Add, then locate and open the source files of the slides you want to use.

  Note: Selecting Convert pages of PDF files to images will convert the pages to .jpg files for import.

- To add media files, click Add under the Media Files heading, then locate and open the files you want to use. You can remove a file from the list of files to be opened by selecting it in the list, then clicking Delete.
Opening a Studio Presentation File

You may begin authoring a presentation immediately after creating a new project file, or you may wish to work on an existing project file.

To open an existing project file for authoring, do one of the following:

- Select the **File > New Project...** command, then click a recent project’s name to open it directly or click **More...**, then locate and open a project file.
- Select the **File > Open Project...** command, then locate and open a project file.
- Select the **File > Open Published Project...** command, then locate and open a presentation file that has been previously published. This command allows you to open and edit a previously published presentation whose source file has been lost. When you select this command, StreamAuthor opens and captures the published presentation, recreating the source files for you.
Insert an Existing Presentation

StreamAuthor allows you to insert an existing project (.stp), portable project archive (.sta) or a published project (htm) into an existing studio presentation. This allows you to merge multiple presentations, into one presentation. The presentations can be imported to either the beginning or the end of the current project.

To insert an existing presentation into a project, do this:

1. Select the **File > Insert Existing Project** command. The Insert Existing Project dialog is displayed.
2. Select whether to insert it at:
   - **Beginning of current project**
   - **End of current project**
3. Click the Browse button and select the existing presentation that you want to insert into your current project.
4. Click **Ok**. The selected presentation will be inserted at the position selected.
Saving a Studio Presentation File

Saving a Studio presentation file is very straightforward. The only exception of note is an option to save your media files in your project directory.

To save a Studio presentation file, do this:

1. Create or open a Studio presentation project.
2. Select the File > Save Project or File > Save Project As... command. A message box opens.

3. Select a save option.
   - To copy all of your original media files to your project directory, click Yes. This option keeps all of your source files in one location, but uses more hard disc space.
   - To leave your source files in their original locations without copying them to your project folder, click No. This option saves hard disc space, but you may spend more time looking for your media files.
   - To set your selected option as the default and avoid seeing the message box in the future, check the Set this option as default and do not display this message again option.
4. Click OK. The standard Project dialog box opens.

5. Enter a project file name, then set the directory where you want to save the project file.
   - To specify a directory, click Browse..., then locate and open the desired directory.
6. Click Finish.
Export Portable Project Archive

StreamAuthor lets you export all of the files of a current project into a compressed archive file, which is similar to zipped files.

**Note:** Both Full Screen and Studio presentations can be exported into portable project archives.

To export a portable project archive, do this:

1. Select the **File > Export Project Archive...** command. The Save As dialog box opens.
2. Select the directory where you would like to save the project archive.
3. Enter in the file name of the project archive and then click **Save**. StreamAuthor will export your project to the StreamAuthor Archive Files format (.sta).
Import Portable Project Archive

You can import a previously exported portable project archive files in the .sta format into StreamAuthor.

Note: You can import both Full Screen and Studio presentations.

To import a portable project archive, do this:

1. Select the File > Import Project Archive... command. The Open dialog box is displayed.
2. Browse to the location where the project archive is located.
3. Select the project archive file and then click Open. StreamAuthor will import your project into StreamAuthor.
Compose Window

This section describes the functions available in the Compose window of Studio mode. The Compose window allows you to import video/audio clips as well as PowerPoint slides for presentation authoring. To enter the Compose window, click the Compose tab in Studio mode.

The Compose window appears as follows:
Using the Library

The Library in the Compose window allows you to import slides and media files (where they become “clips”) in order to make them available in your presentation.

Note: To change display options, click  to switch to large slide view or  to switch to thumbnail view.

Import Media Files into the Library

You can import the following types of files as media files:

- **Video files**: .avi, .asf, .dat, .mpe, .mpeg, .mpg, .m1v, .mwv formats
- **Audio files**: .aif, .aiff, .au, .mp3, .snd, .wav, .wma formats
- **Image files**: .bmp, .gif, .jpg, .jpeg formats

Note: Some formats can be imported as either media files or slides. Importing a file as one or the other type allows you to take advantage of different functions. For example, the Video track offers the Adjust Video and Watermark options for media files, while the Slide 1 track offers the drawing tools for slides.

To import media files into the Library, do this:
1. Create or open a Studio presentation project.
2. Click the **Compose** tab.
3. Click the 🌠 tab in the Library.
4. Click 📙. The standard Open dialog box opens.
5. Locate and open the files you want to import.

**Import Slides into the Library**
You can import the following types of files as slides:

- PowerPoint files (.ppt format)
- Excel files (.xls format)
- Word files (.doc format)
- Image files (.bmp, .gif, .jpg, .jpeg, .png formats)
- HTML files (.htm, .html, .zip formats)
- PDF files (.pdf format)
- Flash files (.swf format)
- Text files (.txt format)

**Note:** Only PowerPoint and Excel files are divided into multiple slides when imported (provided that the original file contains multiple pages). Other files are imported as a single slide.

1. Create or open a Studio presentation project.
2. Click the **Compose** tab.
3. Click the 🌠 tab in the Library.
4. Click 📙. The Import Slides/URL dialog box opens.
5. Click **Add Files**, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking **Delete**.
• **Convert PowerPoint slides to images:** Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)

• **Convert pages of PDF files to images:** Check this option to convert the pages of a PDF to .jpg files.

• **Home page of the zipped web pages:** Enter the home page of the zipped website. (This file is often named “Index.html”)

• To add a URL, enter the URL, then click **Add URL**.

  **Note:** Make sure your URL begins with the proper prefix (such as “http://”).

6. Click **OK**.

**Manage Clips in the Library**

Once clips are imported into the Library, there are a number of ways that you can manage them.

**Re-Order Slides in Your Presentation**

Once you have imported slides into the Library, you can re-order them before you insert them into the Library, to ensure that your presentation is ordered correctly.

To re-order slides in the Library, drag a slide to a new position.

**Delete a Clip from the Library**

To delete a clip from the Library, do this:

1. Click the 📊 tab or the 📄 tab in the Library.

2. Right-click a clip, then select **Delete**.
Insert a Clip from the Library into the Timeline

To insert a clip from the Library in the Timeline, do this:

1. Click the 🎥 tab or the 🎬 tab in the Library.
2. Right-click the clip you want to insert, then click **Insert in Timeline.** The Clip Timeline Position dialog box opens.

3. Enter a precise position in the Timeline, then click **OK.** The clip is added to your presentation at the position you have specified.

Edit a Slide in the Library

To edit a slide in the Library, do this:

1. Click the 🎥 tab in the Library.
2. Right-click the slide, then select **Edit....**
3. The slide appears in a PowerPoint window.
4. Edit then save the slide. The slide is updated in the Library to reflect your edits.
View the Properties of a Clip in the Library

To view the properties of a clip in the Library, do this:

1. Click the **tab or the ** tab.
2. Right-click the clip, then select **Properties**.
   - If you select a media clip, the Media Properties dialog box opens.
   - If you select a slide, the Slide Properties dialog box opens.

2. Click **OK**.
Convert an Audio/Video Clip to WMV Format

To convert an audio/video clip to WMV format, do this:

1. Click the \[ \text{Library} \] tab in the Library.
2. Right-click the clip, then select **Convert to WMV**. The Convert Clip dialog box opens.

![Convert Clip Dialog Box]

3. Select an encoding profile from the list.
4. Enter the directory in which you would like to save the new file.
   - Click **Browse...** to locate the directory.
   - **To import the converted file into the Library after conversion**, check the **Import the converted clip into the Library** option.
5. Click **Convert**. The file is converted to WMV format.
   - **To play the converted file**, click **Play Converted File**.
Inserting Content into the Timeline

The Compose window contains a Timeline, in which you can organize your presentation. This section describes the functions available using the Timeline in the Compose window.

![Timeline Diagram]

*Note:* This Timeline is somewhat simpler than the Timeline in the Author window, though some of the functions are shared. For more information on Timeline functions, see "Using the Timeline" on page 46.

**Insert Your Entire Presentation into the Timeline**

To insert your entire presentation into the Timeline, do this:

1. Click the tab in the Library.
2. Press Ctrl + A inside the Slides pane to select your entire presentation.
3. Drag your entire presentation from the Library into the Timeline.

**Insert a Clip Anywhere in the Timeline Using Drag-and-Drop**

This is the arguably the most natural way to insert a clip in the Timeline.

To insert a clip anywhere in the Timeline, drag it from the Library to the desired position in the Timeline. The dropped clip overwrites any clip (or portion of a clip) that may happen to lie at the point of insertion.

**Insert a Clip in the Timeline at the Timeline Slider Position**

This is the quickest way to insert a clip in the Timeline.

*Note:* You can only insert single clips using this method.

To insert a clip in the Timeline at the Timeline slider position, do this:

1. Position the Timeline slider to the point at which you want to insert the new clip.
2. Double-click the clip you want to use. The clip is inserted in the Timeline at the position of the Timeline slider.
• You can also insert a slide at the current Timeline slider position by selecting the slide, then clicking ↓. To insert the following slide, click →.

**Insert a Clip in the Timeline Precisely**

This is the most precise way to insert a clip in the Timeline.

To insert a clip in the Timeline precisely, do this:

1. Right-click the clip you want to insert, then click **Insert in Timeline**. The Clip Timeline Position dialog box opens.

2. Enter a precise position in the Timeline, then click **OK**. The clip is added to your presentation at the position you have specified.
Insert a Blank Slide into the Timeline

You can insert a blank slide into your presentation, then use the pen and text tools to add color, shapes, and wording. You can insert and create a blank slide at any point in the Timeline.

To insert a blank slide into the Timeline, do this:

1. Create or open a Studio presentation project.
2. Click . The Slides pane displays a blank slide.
3. Use the drawing and text tools to create your slide. For more information, see "Insert a Blank Slide While Recording" on page 34.
Add a Watermark

A watermark is an image that appears on top of your presentation. Often it is a company logo or copyright information. You can use any image file in .bmp, .gif, .jpg, or .jpeg formats.

To add a watermark, do this:

1. Right-click the media clip in the Timeline, then select Watermark.... The Watermark dialog box opens.

![Watermark dialog box](image)

2. Click Browse... to locate the image you would like to use as a watermark.
   - Drag the watermark to the desired position.
   - Drag one of the corners to freely resize the watermark.
   - To modify the opacity of the image, drag the Opacity slider.

3. Click OK.
Remove a Watermark

To remove a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark**. The Watermark dialog box opens.

2. Click **Remove Watermark**, then click **OK**.

Navigating in the Timeline

You can navigate to different positions in the Timeline.

To navigate in the Timeline, do one of the following:

- Click anywhere on the Timeline ruler to place the slider at that position.
- Click to jump to the previous clip edge.
- Click to jump to the next clip edge.
- Drag the Timeline slider to zoom in or zoom out on the Timeline. Zooming out allows you to take in your entire presentation, while zooming in allows you to view more detail.
Delete a Clip in the Timeline

To delete a clip in the Timeline, do one of the following:

- Right-click the clip, then select Delete.
- Select the clip, then press the Delete key.
- To clear the Timeline of all clips, choose the Edit > Clear Timeline command or right-click on any track and choose Clear Timeline.

Move a Clip in the Timeline Quickly

To move a clip in the Timeline quickly, drag and drop it to a new location. Moving a clip in a track also moves all of the following clips in the same track in the Timeline, as well as all clips in tracks below it that have been inserted within that clip's duration. This allows you to synchronize all of your clips automatically.

Move a Clip in the Timeline Precisely

This is the most precise way to move a clip in the Timeline.

To move a clip in the Timeline precisely, do this:

1. Right-click the clip, then select Time Adjustment. The Clip Timeline Position dialog box opens.
2. Enter a new time position, then click OK.
Rename a Clip in the Timeline

To rename a clip in the Timeline, do this:

1. Right-click the clip, then select Rename.
2. Enter a new name, then press the Enter key.

Insert a Pause Marker in the Timeline

Inserting a pause marker in the Timeline pauses your presentation during playback when the Timeline slider reaches the pause marker position. You may wish to insert a pause marker at a certain point to initiate a discussion, or for a question and answer session or an intermission. When you are ready to resume playback of the presentation, simply press OK in the message that appears.

To insert a pause marker in the Timeline, do this:

1. Drag the Timeline slider to the point at which you want to insert a pause marker.
2. Click . The Pause Marker Settings dialog box opens.

   ![Pause Marker Settings](image)

3. Enter the text you would like to display.
   - If necessary, you can enter a precise Timeline position in the entry boxes.
4. Click OK.
Insert a Transition into the Timeline

Transition effects add a touch of professionalism to your presentation as you progress from one slide to the next. You can insert a transition effect between two adjacent video or image clips in the Video track in the Timeline.

To insert a transition into the Timeline, do this:

1. Create or open a Studio presentation project, then click the tab.
2. Drag the transition between two clips in the Video track.
   - To extend the length of the transition effect, drag one of its edges.

Add Notes to a Slide

The notes you add to your PowerPoint presentation automatically appear in StreamAuthor’s Notes pane. You can also add notes to accompany a slide in your presentation.

To add notes to a slide in the Timeline, do this:

1. Create or open a Studio presentation project, and add a slide to the Timeline.
2. Select the slide in the Timeline or position the Timeline slider within the slide.
3. Enter your notes in the Notes pane.

Editing Clips in the Timeline

The same editing functions are available in the Timeline in the Compose window that are available in the Timeline in the Author window. For more information, see "Editing Clips in the Timeline" on page 51.

Capturing in the Compose window

You can capture video and audio in Studio mode. You mostly likely may wish to use this function to record video or audio while watching your presentation, in order to ensure that your media synchronizes with your presentation.
Capture Video in the Compose window

You can capture video from a variety of sources.

To capture video in the Compose window, do this:

1. Create or open a Studio presentation project.
2. Click 📹.
3. Click 🎥. The Device Configuration dialog box opens.
4. Uncheck the **Audio only** option.
5. Modify your capture configuration if necessary, then click **OK**. For more information, see "Configure Your Capture Devices" on page 37.

    **Note:** Make sure that your capture device is connected, turned on, and ready to record.

6. Click 🎥 to begin recording.
   - To modify the recording volume, click 🎧 (next to the **Record** button), then drag the slider up to increase recording volume or down to decrease recording volume. Click 🎧 to mute the recording volume. Click 🎧 to unmute the recording volume.
7. Click 🎥 to stop recording.
Take a Snapshot of Video Playback

You can capture a single frame from a video clip as a .bmp file.

To take a snapshot of a video clip, do this:

1. Begin playback or navigate to the frame you want to capture.
2. Click \(\text{ }\). The current frame of video is captured.

   **Note:** To use this image in your presentation, you must import it into the Library. For more information, see "Import Media Files into the Library" on page 93.

Insert a Display Image

If you have no video to accompany your presentation, you can insert a display image that appears during your entire presentation.

   **Note:** If any content is inserted into the Video track in the Timeline, the display image will not appear in your final presentation.

To insert a display image, do this:

1. Create or open a Studio presentation project.
2. Click \(\text{ }\) in the Preview pane.
3. Locate and open the image file you want to use as a display image.
Capture Audio from a Capture Device in the Compose window

To capture audio from a capture device in the Compose window, do this:

1. Create or open a Studio presentation project.

2. Click 🎤.

3. Click 🎧. The Device Configuration dialog box opens.

![Device Configuration dialog box](image)

**Note:** Make sure that your capture device is connected, turned on, and ready to record.

4. Check the **Audio only** option.

5. Modify your capture configuration if necessary, then click **OK**. For more information, see "Configure Your Capture Devices" on page 37.

6. Click 🎤 to begin recording.

   - To modify the recording volume, click 🎧, then drag the slider up to increase recording volume or down to decrease recording volume. Click 🎧 to mute the recording volume. Click 🎧 to unmute the recording volume.

7. Play your audio source.

8. Click 🎧 to stop recording.
Record a Voice-Over Narration in the Compose window

To record a voice-over narration in the Compose window, do this:

1. Create or open a Studio presentation project.
2. Navigate to a section of the Timeline in which there is no audio clip in the Audio track.
3. Click 🎤 in the Audio track. A three-second countdown appears in the Preview window to allow you to prepare for recording.
4. Recite your narration into your microphone.
5. Click ☑️ in the Audio track to stop recording.
Preview Your Production

You can preview your presentation at any time during the authoring process in order to ensure that your editing is going smoothly. Using the Timeline slider, you can start your preview from any point within the presentation.

1. Locate the point at which you want to begin your preview.
2. Click **Play**. The preview starts in the Preview window from the point you have specified.

- To preview the entire presentation, use the playback controls.
- To maximize the current slide in the Preview pane, click . The video window disappears.
- To switch panes that display the test and the video preview, click . The video and slide previews exchange panes.
- If your presentation contains a test, you can preview the test in the Preview window. To simulate taking the test, answer the questions accordingly. After you have responded to all of the questions, click **Finish**. A message box appears. Click **OK**. Your simulated test results appear in the Preview pane. Click **Continue**. The presentation continues playing in
the Preview pane. To view the test results, click ![Image]. A window opens, displaying the test results.
Capture Window

Capturing various types of media allows you to create presentations with more impact. You can acquire video and audio from a wide variety of sources, including a camcorder, TV, webcam, microphone, Audio CD, as well as on-screen motion. The types of media that are available for capture depend on the hardware configuration of your computer.

The Capture window offers more advanced, and more detailed, capture options than the Compose window. To enter the Capture window, click the Capture tab in Studio mode.

The Capture window appears as follows:
Capture Options Pane

The capture options pane appears as follows:

Click an icon to open the associated capturing function:

- Click 🎥 to being capturing from a DV camcorder. For more information, see "Capture from DV Camcorder" on page 116.
- Click 📦 to being capturing from TV. For more information, see "Capture from TV" on page 118.
- Click 📹 to being capturing from webcam. For more information, see "Capture from Webcam" on page 120.
- Click 🎤 to being capturing from microphone. For more information, see "Capture from Microphone" on page 122.
- Click 🎉 to being capturing from CD. For more information, see "Rip from Audio CD" on page 124.
- Click 💻 to being capturing from screen. For more information, see "Screen Capture" on page 39.
- You can also set capture limits to stop capture after a designated period of time, or when a certain file size is reached. To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box. To set a maximum captured file size, check **Size limit**, then enter a size limit.
Capture Information Pane

The Capture Information pane displays information about the captured media, such as recorded file size, available disk space, and recorded video/audio length.

The Capture Information pane appears as follows:

<table>
<thead>
<tr>
<th>Change folder</th>
<th>C:\MyWork\Capture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recorded video length</td>
<td>00:00:00</td>
</tr>
<tr>
<td>Available Length</td>
<td>1201.37</td>
</tr>
<tr>
<td>Profile</td>
<td>Video for e-mail and dual-channel ISDN (128 Kbps)</td>
</tr>
<tr>
<td>Video Device</td>
<td>FlyCAM-USB 300 plus</td>
</tr>
<tr>
<td>Audio Device</td>
<td>Soundtek HD Audio rear input</td>
</tr>
</tbody>
</table>

For information on configuring your video or audio capture device, see "Configure Your Capture Devices" on page 37. For information on using encoding profiles, see "Encoding Profiles" on page 139.
Capture from DV Camcorder

DV camcorders record in a digital format that does not require conversion before being used on a computer, and often provide a number of advanced recording options.

To capture from a DV camcorder, do this:

**Note:** Make sure your camcorder is in VRC mode before capturing.

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click to open the DV camcorder capture function.

   - Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Click to begin recording.
5. Click to stop capture. The Summary Information dialog box appears.

6. Enter the necessary project information and set the directory where you want to save the project file, then click OK. The clip you have captured appears in the Captured Clips pane.
   - To specify a directory, click Browse..., then locate and open the desired directory.
   - To view the captured clip, click View. The clip begins playing in Windows Media Player.
Capture from TV

You may wish to add segments from your favorite TV programs to your presentation, or simply record other segments for different uses.

To capture from TV, do this:

1. Create or open a Studio Presentation project.
2. Click the Capture tab.
3. Click to open the TV capture function.

- Click if you have CATV (cable TV), or click if your TV has an antenna.
- To modify the recording volume, click , then drag the slider up to increase recording volume or down to decrease recording volume. Click to mute the recording volume. Click to unmute the recording volume.
• To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box.
• To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).
• Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.

4. Locate the channel you want to capture. You may do this in one of the following ways:
   • Click ▲ to go to the next channel or ▼ go to the previous channel.
   • Click ⇣ to return to the previously viewed channel.
   • Enter a channel number in the channel box.

5. Click ◯ to begin recording.
6. Click □ to stop capture.
7. Enter the necessary project information and set the directory where you want to save the project file, then click **OK**. The clip you have captured appears in the Captured Clips pane.
   • To specify a directory, click **Browse...**, then locate and open the desired directory.
   • To view the captured clip, click **View**. The clip begins playing in Windows Media Player.
Capture from Webcam

Webcams (also known as PC cameras) are inexpensive, handy video cameras that you can use for simple video capturing.

To capture from webcam, do this:

1. Create or open a Studio Presentation project.
2. Click the Capture tab.
3. Click to open the webcam capture function.

- To modify the recording volume, click , then drag the slider up to increase recording volume or down to decrease recording volume. Click to mute the recording volume. Click to unmute the recording volume.
- To set a maximum capture length, check Time limit, then enter a duration in the timecode box.
To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).

Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.

4. Click \[\] to begin recording.

5. Click \[\] to stop capture. The Summary Information dialog box appears.

![Summary Information](image)

6. Enter the necessary project information and set the directory where you want to save the project file, then click **OK**. The clip you have captured appears in the Captured Clips pane.

   - To specify a directory, click **Browse...**, then locate and open the desired directory.
   - To view the captured clip, click **View**. The clip begins playing in Windows Media Player.
Capture from Microphone

Your presentation may require a narrative voice-over, or you may elect to record dialog in a studio for better acoustics. No matter what kind of audio tracks you record, they can be captured with a microphone for use in your StreamAuthor project.

To capture from a microphone, do this:

1. Create or open a Studio Presentation project.
2. Click the Capture tab.
3. Click to open the microphone capture function.

- To modify the recording volume, click , then drag the slider up to increase recording volume or down to decrease recording volume. Click to mute the recording volume. Click to unmute the recording volume. (You may also adjust audio levels on the fly while recording.)
- To set a maximum capture length, check Time limit, then enter a duration in the timecode box.
- To set a maximum captured file size, check Size limit, then enter a size limit (in MB).
- Click Change Folder under the Captured Clips pane to set a different destination folder for captured clips.

4. Click to begin recording.
5. Click square to stop capture. The Summary Information dialog box appears.

6. Enter the necessary project information and set the directory where you want to save the project file, then click OK. The clip you have captured appears in the Captured Clips pane.
   • To specify a directory, click Browse..., then locate and open the desired directory.
   • To view the captured clip, click View. The clip begins playing in Windows Media Player.
Rip from Audio CD

Using your favorite music can help you to create a really fun, personalized presentation. If you have music stored on an Audio CD, you can rip the songs you want and then add them as audio tracks in StreamAuthor.

To rip audio tracks from Audio CD, do this:

1. Create or open a Studio Presentation project.
2. Click the Capture tab.
3. Click to open the Audio CD capture function.

- To set a maximum capture length, check Time limit, then enter a duration in the timecode box.
- To set a maximum captured file size, check Size limit, then enter a size limit (in MB).
• Click Change Folder under the Captured Clips pane to set a different destination folder for captured clips.

4. Insert your Audio CD, then select your drive.
5. Select the track you want to rip.

6. Click ‌ to begin recording.
7. Click ‌ to stop ripping.

**Screen Capture**

The screen capture function is shared between Studio mode and Full-Screen Presentation mode. For a full description of the functions available in the screen capture function, please see "Screen Capture" on page 39.
Captured Clips Pane

When the capture process is completed, captured clips appear in the Captured Clips pane. The Captured Clips pane appears as follows:

Right-clicking clips in this area displays a menu that provides several options:

- **Remove from Library**: Select this option to remove the clip from the Captured Clips pane.
- **Delete from Disk**: Select this option to remove the clip from the Captured Clips pane and delete the source file from your hard disk.
- **Convert to WMV**: Select this option to convert an audio/video clip to WMV format. For more information, see "Convert an Audio/Video Clip to WMV Format" on page 98.
- **Properties**: Select this option to view the clip's properties. When you select this option, the Media Properties dialog box opens. For more information, see "View the Properties of a Clip in the Library" on page 97.
Author Window

The Author window is shared between Studio mode and Full-Screen Presentation mode. For a full description of the functions available in the Author window, please see "Author Window" on page 45.

Publish Window

The Publish window is shared between Studio mode and Full-Screen Presentation mode. For a full description of the functions available in the Publish window, please see "Publish Window" on page 77.
You can edit CSS templates in the Template Editor in order to customize the template for your presentation. You can modify the background, border, style, and layout of windows and buttons in the template. After you have modified these components, you can preview, then save, the template.

This chapter contains the following sections:

- "The Template Editor" on page 130
- "Opening Templates" on page 131
- "Modifying Templates" on page 132
- "Previewing a Template" on page 137
- "Saving a Template" on page 138
The Template Editor

You can modify the template in your presentation using the Template Editor.

To open the Template Editor, do this:

1. Click the **Templates** tab in the Supplement pane.
2. Right-click the CSS template you want to edit, then click **Edit**. The Template Editor opens.

The Template Editor consists of the Template Components pane on the left, in which you can select the different windows for use in your template, and the Edit pane on the right, in which you can modify the individual components. You can drag and drop components that have not already been added into the template from the Template Components pane into the Edit window, then reposition or resize them to suit your needs.
Opening Templates

Opening templates is straightforward, and a preview of each template is provided, ensuring that you open the correct template.

To open a template, do this:

1. Click or select the File > Open command. The Open dialog box opens.

   - To open a default template, click the Default tab, then select a template.
   - To open a customized template, click the Custom tab, then select a template.

2. Click OK.
Modifying Templates

You can modify both template components as well as the template background.

Modify a Template’s Layout

You can change the size, location, and relative level of template components in order to modify the overall layout of the template.

Change a Component’s Size

To change a component’s size, drag one of its edges to the desired size.

Change a Component’s Location

To change a component’s location, drag and drop the component to the desired location.

Change a Component’s Level

To change a component’s level, right-click on the component, select Order, then select one of the following:

- Bring to Front
- Send to Back
- Bring Forward
- Send Backward

Delete a Component

To delete a component, do one of the following:

- right-click on the component, then select Delete.
- select the component, then press the Delete key.

Modify a Template Component’s Settings

You can modify a template component’s background by making it transparent, changing the background color, or using a background image. The procedures for each of these options are described in this section.
Modify a Window’s Background

To modify a template window’s background, do this:

1. Right click on any window (i.e.: not on a button) in the Edit window, then select **Settings** from the menu. The Settings dialog box opens.

2. Select a background option:
   - To make the background transparent, select **Transparent**.
   - To use a color, select **Use background color**, then click **Change**. The standard Windows Color dialog box opens, in which you can select a color.
   - To use a background image, select **Use a background image**, then click **Import**. A dialog box opens, in which you can locate and open the image file you want to use.
3. Click **OK**.

Modify a Window’s Border

To modify a window’s border, do this:
1. Right click on any window (i.e.: not on a button) in the Edit window, then select **Settings** from the menu. The Settings dialog box opens.

![Settings dialog box](image)

**Note:** The appearance of this dialog box depends on the component that you select.

2. Select a border option:
   - To display a border around the window, check **Show Border**.
   - To change the width of the border, select a width from the **Width** drop-down menu.
   - To change the color of the border, click **Select**. The standard Windows Color dialog box opens, in which you can select a color.

3. Click **OK**.

### Modify Text Settings

To modify text settings, do this:

1. Right click on a window in the Edit window that contains text, then select **Settings** from the menu. The Settings dialog box opens.

![Text settings dialog box](image)
Note: The appearance of this dialog box depends on the component that you select.

2. Select a text option:
   - Select a title from the drop-down menu.
   - To change font attributes, click **Modify**. The standard Font dialog box opens, which allows you to control font attributes, including size and color.

3. Click **OK**.
Modify Button Settings

To modify button settings, do this:

1. Right click on any button in the Edit window, then select Settings from the menu. The Settings dialog box opens.

![Settings dialog box]

2. Select a button option:
   - Select the type of button you want to use in the Button Type drop-down menu.
   - To use the normal button style, select Normal.
   - To use the pressed button style, select Pressed.
   - To use the highlighted button style, select Highlighted.
   - To use a different image for the pressed or highlighted styles, click Browse..., then locate and open the button you want to use.

3. Click OK.
Previewing a Template

You can preview the appearance of the template you have customized to ensure that it achieves the effect you want.

To preview a template, do this:

1. Open a template in the Template Editor.
2. Click 🌐. The template opens in a web browser window.
Saving a Template

When saving a template, you must provide a subfolder name.

To save a template, do this:

1. Click or select the File > Save or File > Save As... command. The Save As... dialog box opens.

2. Enter a subfolder name and a template name, then click OK.

The new template is now available to be imported for use in your StreamAuthor presentation. For more information, see "Import a Template" on page 64.
Chapter 6:

Encoding Profiles

You can select - or create - an encoding profile to match exactly the audio and video output your presentation requires.

This chapter contains the following sections:

- "What are Encoding Profiles?" on page 140
- "Selecting the Right Encoding Profile" on page 141
- "Creating Encoding Profiles" on page 142
- "Managing Encoding Profiles" on page 144
What are Encoding Profiles?

An encoding profile is simply a set of attributes (such as bitrate, and audio output type) that determine the quality of the final project file that your audience will see (and/or hear). Selecting an encoding profile is the first step in publishing your presentation. StreamAuthor offers a large list of encoding profiles in the Publish window.

A short list of encoding profiles are displayed in the Publish window.

You can also view (and manage) the complete list of encoding profiles by doing one of the following:

- selecting the **Tools > Encoding Profiles** command.
- clicking the **Configure** button under the list of encoding profiles in the Publish window.
- clicking the **Profile** button in the Capture window of Studio mode.
- clicking the **Select** button under the Profile heading in the Presentation window of Full-Screen Presentation mode.

**Note:** For more information on profile configuration and management, see "Creating Encoding Profiles" on page 142 and "Managing Encoding Profiles" on page 144.

While the long list of potential profiles may look intimidating, it is in reality a shortcut to selecting the attributes that best suit your presentation. This section will help you see the list of encoding profiles as a wide range of choices to simplify the publishing task - as opposed to a bewildering array of technological jargon.
Selecting the Right Encoding Profile

The first thing you might want to keep in mind while selecting an encoding profile is that there is (generally speaking, at least) no “right” or “wrong” encoding profile, though there may be a more or less suitable profile for the particular presentation that you create. The main considerations when selecting an encoding profile are suitable audio/video quality and small enough file size to allow for fast streaming or other use.

There are three categories of encoding profiles available in StreamAuthor:

- **Windows Media**
- **Screen Capture**
- **MPEG**

You can select an encoding profile from various locations within the StreamAuthor program.

You can use an existing profile or create a new profile.

To select an existing encoding profile, do this:

1. Click **Profile**. The Profile Configuration dialog box opens.

2. Select the media type you want to use, then select a profile from the drop-down menu. Custom profiles appear at the bottom of the list.

For information on creating custom encoding profiles, see "Creating Encoding Profiles" on page 142.
Creating Encoding Profiles

You can configure the default encoding profiles that are available in your current presentation project using the Profile Configuration function in order to create your own, customized profiles.

To create a custom encoding profile, do this:

1. Click the **Publish** tab.

2. Click **Configure**. The Profile Configuration dialog box opens.

![Profile Configuration dialog box](image)

Use when streaming general purpose content and distributing through a server, e-mail, or download.

![Encoding profiles](image)

Use when streaming general purpose content and distributing through a server, e-mail, or download.
3. Select the media type you want to use, then click **Copy**. The Create Profile dialog box opens.

4. Enter a unique name for the new profile (and optionally modify the description), then click **OK**. Your new profile appears in the list of available encoding profiles.

5. Select your new profile from the list, then click **Edit**.
Managing Encoding Profiles

You can manage all of the encoding profiles in StreamAuthor using the Encoding Profiles function. To open the Encoding Profiles function, select the **Tools > Encoding Profiles** command. The Encoding Profiles dialog box opens.

In the Encoding Profiles dialog box, you can select any of the categories of encoding profiles, and any of the individual profiles, available in StreamAuthor for modification.

The options available in the Encoding Profiles dialog box are the same as those available in the Profile Configuration function. For more information, see "Creating Encoding Profiles" on page 142.
Chapter 7:

Publishing Profiles

Once your presentation is finished, you can publish it in one of several formats to various destinations. You can publish your presentation as a presentation file, an EXE file, or a SCORM 1.2-compliant ZIP file. Publish your file to a local drive or remote server, and select from a wide variety of publishing options, including content security and automatic expiration.

This chapter contains the following sections:

- "Creating a Publishing Profile" on page 146
- "Modifying Publishing Profiles" on page 174
Creating a Publishing Profile

A publishing profile is a set of publishing attributes that you can use as a shortcut to publish your presentations to the same location, and in the same format, each time you publish. You can think of a publishing profile as a shortcut to selecting these attributes for your presentation.

Publish as a Presentation

You can publish your project as a streaming presentation using HTML.

Publish a Presentation to a Local Drive

To publish a presentation to a local drive, do this:

1. Create or open a Full-Screen Presentation or Studio Presentation project.
2. Click the Publish tab.
3. Click Create (under step 2). A dialog box opens.
4. Select the Publish as a presentation option, then click Next.
5. Select the Publish to a local drive option, then click Next.
Chapter 7: Publishing Profiles

- Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

6. Enter the name of the directory where the presentation files will be copied and the name of your presentation’s home page, then click **Next**.

- To specify a directory, click **Browse**..., then locate and open the desired directory.
7. Enter a destination name and optionally modify the description, then click **Finish**.

![Final Step dialog box](image)

**Publish a Presentation to a Web Server on a Remote Server**

To publish a presentation to a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.

![Publishing Format dialog box](image)

2. Select the **Publish as a presentation** option, then click **Next**.
3. Check **Publish to a Remote server**, select the **to Web server** option, then click **Next**.
• Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

4. Specify how StreamAuthor copies files to your web server, then click Next.
   • If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the Enter login ID and password option and enter them in the available fields. If you want to enter them later, select the Enter login ID and password later option.
• If you use a LAN, select the LAN option. Enter the URL of the server.

5. Enter the URL and the name of the home page of your presentation, then click **Next**.
6. Enter a destination name and optionally modify the description, then click **Finish**.
Publish a Presentation to a Windows Media Server and a Web Server on a Remote Server

To publish a presentation to Windows Media Server and a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.
2. Select the **Publish as a presentation** option, then click **Next**.

![Publishing Format](image)

3. Select the **to Windows Media server and Web server** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

![Publishing Location](image)
4. Specify how StreamAuthor copies files to your web server, then click **Next**.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

   ![Web Server FTP Image]

   - If you use a LAN, select the LAN option. Enter the URL of the server.

   ![Web Server LAN Image]
5. Enter the URL and the name of the home page of your presentation, then click Next.

6. Specify how StreamAuthor copies files to your media server, then click Next.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the Enter login ID and password option and enter them in the available fields. If you want to enter them later, select the Enter login ID and password later option.
Chapter 7: Publishing Profiles

- If you use a LAN, select the LAN option. Enter the URL of the server.

7. Enter the URL of your presentation, then click **Next**.
8. Enter a destination name and optionally modify the description, then click **Finish**.

### Publish as an EXE File

You can publish your project as an EXE file. You can choose to publish an encrypted EXE file or a non-encrypted EXE file. Publish an EXE file without encryption if you wish to avoid Windows XP SP2 security warnings.

### Publish an EXE File to a Local Drive

To publish an EXE file to a local drive, do this:

1. Click **Create** (under step 2). A dialog box opens.
2. Select the **Publish as an EXE file** option, then click **Next**.

3. Set your expiration option, then click **Next**.

   ![Publishing Format](image1)

   ![Expiration Settings](image2)

   - You can select **Never expires** (the EXE file never expires), enter dates of validity, or enter a number of days after which the EXE file will expire.
4. Select the **Publish to a local drive** option, then click **Next**.

5. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
• Select **Secure**, then enter a password to make the file password-protected.

• You can check the **No data encryption to avoid Windows XP SP2 security warnings** to publish an EXE file without encryption.

6. Enter an output directory, then click **Next**.
7. Enter a destination name and optionally modify the description, then click **Finish**.
Chapter 7: Publishing Profiles

Publish an EXE File to a Web Server on a Remote Server

To publish an EXE file to a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.

2. Select the **Publish as an EXE file** option, then click **Next**.
3. Set your expiration option, then click **Next**.

- You can select **Never expires** (the EXE file never expires), enter dates of validity, or enter a number of days after which the EXE file will expire.

4. Select the **Publish to a remote server** option, and **to Web server** option, then click **Next**.
5. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
   - Select **Secure**, then enter a password to make the file password-protected.

   ![Password Setting Dialog]

   - You can check the **No data encryption to avoid Windows XP SP2 security warnings** to publish an EXE file without encryption.
6. Specify how StreamAuthor copies files to your web server, then click Next.
   • If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

   ![FTP configuration](image)

   • If you use a LAN, select the LAN option. Enter the URL of the server.

   ![LAN configuration](image)
7. Enter the URL of your presentation, then click **Next**.

8. Enter a destination name and optionally modify the description, then click **Finish**.
Publish as a ZIP File

You can publish your project as a SCORM 1.2-compliant/SCORM 2004-compliant ZIP file.

Publish a ZIP File to a Local Drive

To publish a ZIP file to a local drive, do this:

1. Click Create (under step 2). A dialog box opens.
2. Select the Publish as a ZIP file option, then click Next.
   - You can choose to publish a single ZIP file that includes all presentation files or multiple ZIP files of selected chapters.
3. Select the **Publish to a local drive** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

4. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
• Select **Secure**, then enter a password to make the file password-protected.

5. Enter an output directory, then click **Next**.
6. Enter a destination name and optionally modify the description, then click **Finish**.
Publish a ZIP File to a Web Server on a Remote Server

To publish a ZIP file to a web server on a remote server, do this:

1. Click Create (under step 2). A dialog box opens.
2. Select the Publish as a ZIP file option, then click Next.
   - You can choose to publish a single ZIP file that includes all presentation files or multiple ZIP files of selected chapters.

3. Select Publish to a remote server, and select the to Web server option, then click Next.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.
4. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
   - Select **Secure**, then enter a password to make the file password-protected.
5. Specify how StreamAuthor copies files to your web server, then click **Next**.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

   - If you use a LAN, select the LAN option. Enter the URL of the server.
6. Enter the URL of your presentation, then click **Next**.

7. Enter a destination name and optionally modify the description, then click **Finish**.
Modifying Publishing Profiles

You can modify publishing profiles in the main Publish window during the publishing process. You can also select the Tools > Publishing Profiles command to modify publishing profiles at any time while creating your presentation. Though the window that opens by using these two access methods is different, the functions are the same.
Delete a Publishing Profile

You can delete publishing profiles that you have created and whose use is no longer needed.

To delete a publishing profile, do this:

1. Click the Publish tab.

2. Select the publishing profile that you want to delete in the Publishing Profile pane, then click Delete.

3. In the message box that opens, click Yes.
Edit a Publishing Profile

You can edit publishing profiles as your publishing requirements change, or in order to create a new profile based on an existing one.

To edit a publishing profile, do this:

1. Click the Publish tab.
2. Select an existing publishing profile in the Publishing Profile pane, then click Copy.
3. Click Edit. A dialog box opens.

- The editing procedure is the same as the creation procedure. For more information, see "Creating a Publishing Profile" on page 146.
This chapter contains technical support information. It includes all the information to find the answers you need to assist you. You may also find answers quickly by contacting your local distributor/dealer.

This chapter contains the following sections:

- "Before Contacting Technical Support" on page 178
- "Web Support" on page 179
- "Telephone Support" on page 180
- "Email Support" on page 181
Before Contacting Technical Support

Please take advantage of one of CyberLink’s free technical support options:

- consult the User Guide or the online help installed with your program.
- refer to the Frequently Asked Questions (FAQs) in the Support section of the CyberLink Web site.

http://www.cyberlink.com/multi/support/product_faq_home.jsp

The FAQs may have information and helpful hints that are more current than the User Guide and online help.

When contacting technical support by email or phone, please have the following information ready:

- registered CD-key (located on your CD case)
- the product name, version and build number, which generally can be found by clicking on the product name image on the user interface
- the version of Windows installed on your system
- hardware devices on your system (capture card, sound card, VGA card) and their specifications
- the wording of any warning messages that were displayed (You may want to write this down or take a screen capture)
- a detailed description of the problem and under what circumstances it occurred
Web Support

Solutions to your problems are available 24 hours a day at no cost on the CyberLink web sites:

*Note:* You must first register as a member before using CyberLink web support.

CyberLink provides a wide range of web support options, including FAQs and a user community forum, in the following languages:

<table>
<thead>
<tr>
<th>Language</th>
<th>Web Support URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td><a href="http://support.cyberlink.com">http://support.cyberlink.com</a></td>
</tr>
<tr>
<td>Traditional Chinese</td>
<td><a href="http://tw.cyberlink.com/chinese/cs/support/index.jsp">http://tw.cyberlink.com/chinese/cs/support/index.jsp</a></td>
</tr>
<tr>
<td>Simplified Chinese</td>
<td><a href="http://cn.cyberlink.com/chinese/cs/support/index.jsp">http://cn.cyberlink.com/chinese/cs/support/index.jsp</a></td>
</tr>
<tr>
<td>Japanese</td>
<td><a href="http://jp.cyberlink.com/english/cs/support/new_site/support_index_jpn.jsp">http://jp.cyberlink.com/english/cs/support/new_site/support_index_jpn.jsp</a></td>
</tr>
</tbody>
</table>

*Note:* A community forum and some other limited web support features are also available in German.
## Telephone Support

In order to provide the best solution to our end-users, **Voice Support** is part of the service we provide in the following languages:

<table>
<thead>
<tr>
<th>Language</th>
<th>Voice Support URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chinese</td>
<td><a href="http://tw.cyberlink.com/chinese/cs/support/voice_support.jsp">http://tw.cyberlink.com/chinese/cs/support/voice_support.jsp</a></td>
</tr>
<tr>
<td>English</td>
<td><a href="http://www.cyberlink.com/english/cs/support/new_site/voice_support.jsp">http://www.cyberlink.com/english/cs/support/new_site/voice_support.jsp</a></td>
</tr>
<tr>
<td>French, German, Italian, Spanish</td>
<td><a href="http://de.cyberlink.com/multi/program/page/_page_display.jsp?seqno=173">http://de.cyberlink.com/multi/program/page/_page_display.jsp?seqno=173</a></td>
</tr>
<tr>
<td>Japanese</td>
<td><a href="http://jp.cyberlink.com/english/cs/support/new_site/support_index_jpn.jsp">http://jp.cyberlink.com/english/cs/support/new_site/support_index_jpn.jsp</a></td>
</tr>
</tbody>
</table>
Email Support

Email support is available in a variety of languages, including through the use of the technical inquiry form.

See the following list for contact information for specified languages.

<table>
<thead>
<tr>
<th>Language</th>
<th>Web Support URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td><a href="http://www.cyberlink.com/english/cs/support/form/index.jsp">http://www.cyberlink.com/english/cs/support/form/index.jsp</a></td>
</tr>
<tr>
<td>French, German, Italian, Spanish</td>
<td><a href="mailto:goCyberlink@aixtema.de">goCyberlink@aixtema.de</a></td>
</tr>
</tbody>
</table>
Index

A
acquire content in Full-Screen project 31
add
attachment 67
background audio 53
media files in new project 84, 86
notes to a slide 106
slides in new project 22, 24, 83, 86
watermark 49, 102
add captions 73
adjust
    color of video/image clip 52
    overall volume of clips 54
    video and audio clips 52
    volume of clips at specific point 53
Arrow tool
    availability 39
    hotkey 39
attachments
    add 67
    delete 68
    edit 68
    manage 67
audio capture in Compose window 109
Audio CD, rip 124
audio clips, convert to WMV 98
Audio track, record voice-over in 110
Author window 45

B
background
    color in template 133
    image in template 133
background audio
    add to presentation 53
    remove 53
blank slide, insert into presentation 101
borders in templates, modify 133
buttons in templates, modify 136

C
Captions
    add 73
    import 74
capture
    audio in the Compose window 109
    display screen 39
    from CD 124
    from DV camcorder 116
    from microphone 122
    from PC camera 120
    from TV 118
    from webcam 120
    Full-screen 40, 42
    hotkeys 39
    on-screen motion 39
    Region 40, 43
    single frame of video 32, 38, 108
    video in the Compose window 107
    Window 40, 43
Capture Information pane 115
Capture window 113
Captured Clips pane 126
CD
    capture from 124
    chapter markers
        delete 58
manage 57
clips
  add fade in/out 54
  adjust color of video/image 52
  adjust overall volume 54
  adjust volume at specific point 53
  convert to WMV 98
  delete from Library 95
  delete in the Timeline 47, 104
  editing 51
in Library, view properties of 97
insert from Library into Timeline 96
insert into the Timeline precisely 100
insert into the Timeline using drag-and-drop 99
manage in Library 95
move in the Timeline precisely 47, 104
move in the Timeline quickly 47, 104
mute 55
rename in the Timeline 48, 105
restore volume 56
split 51
trim 51
unmute 55
color of video/image clips, adjusting 52
Compose window 92
capture audio 109
capture video in 107
configure
  encoding profiles 142
  screen capture settings 39
convert
  clip to WMV 98
  Full-Screen project to Studio project 27
  PowerPoint slides to images 31, 76, 95
Convert pages of PDF files to images 76, 95
31
copy media files to project directory 89
create
  Easy Presentation 14
  encoding profile 142
  Full-Screen Presentation (CSS) 20
Full-Screen Presentation (Multiple Frame Window) 23
Studio Presentation (CSS) 82
Studio Presentation (Multiple Frame Window) 85
test 69
CSS template
  edit 63
  format 6
custom template, using in new projects 21, 24, 83, 86

D
default durations, setting 9
delete
  attachment 68
  chapter marker 58
  clip from the Library 95
  clip in the Timeline 47, 104
  publishing profile 175
template 62
test 72
TOC marker 60
display image, insert 108
DV camcorder, capture from 116

e
Easy Presentation
  setup 10
edit
  attachment 68
  clips in the Timeline 51
  CSS template 63
  CSS templates 129
  project properties 65
  publishing profiles 176
  slide in the Library 96
Index

test 72
  test passing score 73
  test settings 72
Edit window in Template Editor 130
e-learning, what is 3
Ellipse tool 17, 35
  hotkey 39
enable video capture 22, 24, 83, 86
encoding profiles 6
  configure 142
  manage 144
  select 141
  what are? 140
Eraser tool 17, 35
EXE file
  expiration of 157, 162
  publish to local drive 156
  publish to web server 161
  security 158, 163
expiration of EXE file 157, 162
Export Project Archive 28, 90

F

fade in, adding to audio clips 54
fade out, adding to audio clips 54
features in StreamAuthor 2
Free Draw tool 17, 35
  hotkey 39
Full-Screen Presentations, suitability of 5
full-screen, capturing 40, 42

H

hotkeys used in capturing 39
HTML
  convert PowerPoint slide to 10

image clips, adjust color 52
images
  convert PowerPoint slide to 11
import
  media files 93
  media files into the Library 93
  second slides 75
  slides 94
  slides into Full-Screen project 31
  slides into the Library 94
  template 64
  test 71
import captions 74
Import Project Archive 29, 91
insert
  blank slide into presentation 101
  chapter marker into the Timeline 57
  chapter markers into Timeline 57
  clip in the Timeline at the Timeline slider position 99
  clip in the Timeline precisely 100
  clip in the Timeline using drag-and-drop 99
  clip into the Timeline at the Timeline slider position 99
  clip into the Timeline from Library 96
  display image 108
  entire presentation into the Timeline 99
  pause marker in Timeline 48, 105
  template in the Timeline at the Timeline slider position 62
  template in the Timeline precisely 62
  template in the Timeline using drag-and-drop 61
  template into the Timeline at the Timeline slider position 62
  TOC marker in Timeline 48
  TOC marker into the Timeline 60
  TOC markers into Timeline 60
  transition in Timeline 106
insert in the Timeline 48
CyberLink StreamAuthor

Insert Text tool 17, 35
introduction 1

K

keywords, add to properties 65

L

large slide view 61, 75, 93
layout of templates, modify 132
Library 93
delete clips from 95
edit slides in 96
import media files 93
import slides 94
insert clips into Timeline 96
manage clips in 95
re-order slides in 95
view properties of clips in 97
Line tool 17, 35
hotkey 39
local drive
publish EXE file to 156
publish presentation to 146
publish ZIP file to 166
lock a track in the Timeline 46

M

main features 2
manage
attachments 67
chapter markers 57
clips in the Library 95
encoding profiles 144
project properties 65

second slide 75
templates 61
tests 69
TOC markers 59
media files, import into the Library 93
microphone, capture from 122
minimize capture toolbar 40
minimum system requirements 12
modify
borders in templates 133
buttons in templates 136
publishing profiles 174
template layout 132
text settings in templates 134
move
clip in the Timeline precisely 47, 104
clip in the Timeline quickly 47, 104
questions in tests 70
Multiple Frame Windows format 6
mute a clip 55

N

navigate
in the Timeline 47, 103
through slides while recording 16, 34
new
Easy Presentation 14
encoding profile 142
features in StreamAuthor 3
Full-Screen Presentation (CSS) 20
Full-Screen Presentation (Multiple Frame Window) 23
Studio Presentation (CSS) 82
Studio Presentation (Multiple Frame Window) 85
test 69
Noise Reduction 56
notes, add to a slide 106
O

online learning, what is 3
open
  Full-Screen project 25
  published project 25, 87
  Studio project 87
  template in Template Editor 131

P

passing score, edit 73
Pause capture hotkey 39
pause marker, insert in the Timeline 48, 105
PC camera, capture from 120
pdf in a new project 22, 24, 83, 86
PowerPoint slides
  convert to HTML 10
  convert to images 11
preferences
  Presentation 8
  Project 7
  Timeline 9
presentation
  formats 6
  insert blank slide 101
  insert into Timeline 99
  preferences 8
  preview 76
  re-order slides in Library 95
Presentation window 30
preview
  presentation 76, 111
  templates 137
Project preferences 7
properties
  add keywords 65
  of clips in Library 97
  of project, edit 65
  of project, manage 65
of templates 64
SCORM 66
publish
  EXE file to a local drive 156
  EXE file to a web server on a remote server 161
  presentation 77
  presentation to local drive 146
  presentation to web server & Windows media server 152
  presentation to web server on a remote server 148
  ZIP file to a local drive 166
  ZIP file to a web server on a remote server 170
Publish window 77
published presentation
  view 79
publishing profiles
  delete 175
  edit 176
  modify 174
Q

questions
  move in a test 70
  shuffle order of 71
  types 70
R

Record Cursor tool 17, 35
record voice-over narration 110
recording volume, setting 16, 32, 38, 107, 109, 118, 120, 122
Rectangle tool 17, 35
  hotkey 39
reference files, add to a project 67
Region, capture 40, 43
remove
  background audio 53
  watermark 50, 103
rename
  clip in the Timeline 48, 105
  template 62
re-order slides in Library 95
Re-record a slide 33
restore volume levels in audio tracks 56
ripping CD tracks 124

S
save
  Easy Presentation project 18
  Full-Screen project 26, 88
  Studio project 89
  templates 138
SCORM properties, view 66
screen capture 39
second slide
  import 75
  manage 75
security setting
  EXE files 158, 163
  ZIP files 167, 171
set recording volume 16, 32, 38, 107, 109, 118, 120, 122
shuffle the question order in tests 71
Slide 2 tab 75
slides
  add notes to 106
  edit in Library 96
  import into the Library 94
  import second slides 75
  re-order in Library 95
snapshot
  in Compose window 108
  in Presentation window 32
  in recording function 38
split clips 51
Stamp tool 17, 35
Start capture hotkey 39
Stop capture hotkey 39
Stop drawing hotkey 39
Studio Presentations, suitability of 5
Supplement pane 57
system requirements 12

T
Template Components pane 130
Template Editor 130
  open 63
  open template in 131
templates 6
  delete 62
  edit in Template Editor 129
  import 64
  insert into the Timeline precisely 62
  insert into the Timeline using drag-and-drop 61
  manage 61
  modify background 133
  modify borders in 133
  modify buttons 136
  modify layout 132
  modify text settings 134
  open in Template Editor 131
  preview 137
  rename 62
  save 138
  view properties 64
tests
  create 69
  delete 72
  edit 72
  edit passing score 73
  edit settings 72
import 71  
manage 69  
move questions in 70  
question types 70  
shuffle question order 71  
text settings, modify in templates 134  
thumbnail view 61, 75, 93  
Timeline  
chapter TOC markers 58  
delete clips in 47, 104  
delete TOC markers 60  
edit clips in 51  
in Author window 46  
insert chapter markers 57  
insert clip at the Timeline slider position 99  
insert clip precisely 100  
insert clip using drag-and-drop 99  
insert clips from Library 96  
insert entire presentation 99  
insert pause marker 48  
insert TOC marker 48  
insert TOC markers 60  
insert transition 106  
lock tracks 46  
move clips precisely 47, 104  
move clips quickly 47, 104  
moving clips 47, 104  
navigate in 47, 103  
preferences 9  
rename clips 48, 105  
renaming in 48  
split clips in 51  
unlock tracks 46  
video and audio adjustment 52  
TOC markers 48  
delete 60  
manage 59  
tracks  
lock 46  
unlock 46  
transition, insert in the Timeline 106  
transparent background in templates 133  
trim clips 51  
TV, capture from 118  
types of questions in tests 70  

U  
Undo  
availability 39  
hotkey 39  
unlock a track in the Timeline 46  
ummute a clip 55  

V  
video clips  
adjust color 52  
convert to WMV 98  
video, capture in Compose window 107  
view  
properties of clips in the Library 97  
published presentation 79  
SCORM properties 66  
template properties 64  
voice-over, record 110  
volume  
adjust at specific point 53  
adjust overall 54  
restore 56  
volume keys  
adding to an audio track 54
watermark
   add 49, 102
   remove 50, 103
web server
   publish an EXE file to 161
   publish presentation to 148, 152
   publish ZIP file to 170
webcam, capture from 120
Window, capturing 40, 43
Windows media server, publish presentation to 152
WMV, convert clips to 98

ZIP file
   publish to local drive 166
   publish to web server 170
   security 167, 171