Copyright and Disclaimer

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means electronic, mechanical, photocopying, recording, or otherwise without the prior written permission of CyberLink Corporation.

To the extent allowed by law, StreamAuthor IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED THROUGH OR IN CONNECTION WITH STREAMAUTHOR AND ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, EXPECTATION OF PRIVACY, OR NON-INFRINGEMENT.

BY USING THIS SOFTWARE, YOU AGREE THAT CYBERLINK WILL NOT BE LIABLE FOR ANY DIRECT, INDIRECT, OR CONSEQUENTIAL LOSS ARISING FROM THE USE OF THIS SOFTWARE OR MATERIALS CONTAINED EITHER IN THIS PACKAGE.

The terms and conditions here under shall be governed and construed in accordance with the laws of Taiwan.

StreamAuthor is a registered trademark along with other company and product names mentioned in this publication, used for identification purposes and remain the exclusive property of their respective owners.

International Headquarters

Mailing Address  CyberLink Corporation
15F, #100, Min Chuan Road, Hsin Tian City
Taipei County, Taiwan

Web Site  www.cyberlink.com

Telephone  886-2-8667-1298

Fax  886-2-8667-1300

Copyright © 2005 CyberLink Corporation. All rights reserved.
Chapter 1:

Introduction

StreamAuthor combines video, audio, images, HTML, and PowerPoint slides to create rich-media presentations that can be published to your local drive or to a remote server. StreamAuthor offers advanced, yet simple to use tools that can provide the means to train employees more quickly at minimal cost, deliver customized rich-media sales presentations, vivid product demonstrations, and more. Plus, with StreamAuthor's flexible output options, these files can be viewed practically anywhere and at any time.

This chapter contains the following sections:

- Welcome! on p.2
- The StreamAuthor Program on p.4
- StreamAuthor Projects on p.5
- System Requirements on p.9
Welcome!

Welcome to the CyberLink family of e-learning tools! CyberLink is a leading provider of e-learning software, including creation of media and management of training content.

What is StreamAuthor?

CyberLink StreamAuthor is an advanced, yet easy to use, authoring tool that enables both professional and general users to incorporate video, audio, images, HTML, and PowerPoint slides to create and edit rich-media presentations that can be published to your local drive or to a remote server. StreamAuthor offers tools that can provide the means to train employees effectively with minimal cost, deliver customized rich-media sales presentations or product demonstrations, and much more. Given StreamAuthor’s flexible publishing options, these files can be viewed anywhere, anytime.

StreamAuthor’s main features include the following:

- synchronizes video, audio, images, HTML, and PowerPoint files for publication to your local drive or to a remote server
- edits your project’s PowerPoint slides without affecting the original files
- records Full-Screen Presentations, including cursor movements and the pen tool
- adds watermarks and background audio
- creates tests
- provides a variety of presentation templates
- exports SCORM 1.2-compliant/SCORM 2004-compliant ZIP files
What’s New in this Version?

New features in StreamAuthor 3.5 include:

- Multiple Format Support for Full-Screen Presentation
- Recording Slides and Monitor Screen in One Presentation
- Inserting Blank Slides Dynamically
- Pen Tools for Screen Capture
- Editing Published Presentations
- Presentation Template Editing Tool
- Voice-Over Narration
- Content Security Enhancement (Encryption, Expiration, Copy Protection)
- Assessment Capabilities with MS Word
- Content Sequencing Rules Support
- Multiple chapters production
- SCORM 2004 support

What is “E-Learning”? 

“E-Learning,” or “online learning,” is the use of computer-based materials to provide training content over a network, such as a company’s intranet. Many companies provide tests for employment candidates, information for new hires, and training materials for current employees.

How does StreamAuthor fit into e-learning?

StreamAuthor enables you to create rich-media presentations by combining images, video and audio files, documents, and other file types with PowerPoint files or other slides. The final presentation can be viewed in a browser window or as a stand-alone video file.
The StreamAuthor Program

StreamAuthor can be run in two basic modes: Full-Screen mode or Studio mode. Each of these modes, in turn, has several windows.

Full-Screen mode has the following windows:

- **Presentation**: record video/audio and slide presentations simultaneously. For more information, see Presentation Window on p.17.
- **Author**: compile and organize your presentation. For more information, see Author Window on p.29.
- **Publish**: compile your presentation in one of a number of different formats, then save it to the destination of your choice. For more information, see Publish Window on p.48.

Studio mode has the following windows:

- **Studio**: import video/audio clips as well as PowerPoint slides for presentation authoring. For more information, see Studio Window on p.54.
- **Capture**: acquire video and audio from a wide variety of sources, including a camcorder, TV, webcam, microphone, Audio CD, as well as on-screen motion. For more information, see Capture Window on p.73.
- **Author**: compile and organize your presentation. For more information, see Author Window on p.29.
- **Publish**: compile your presentation in one of a number of different formats, then save it to the destination of your choice. For more information, see Publish Window on p.48.

The appearance of the program and the available options depend on the mode, the open window, and the template selected during the project file creation process.
StreamAuthor Projects

Whether you have an entire project planned out in advance, or are experimenting with new styles, StreamAuthor offers a number of options for creating exactly the presentation that suits your specific e-learning requirements.

Project Types

There are a number of different possible presentation styles, requiring a slightly different procedure to create each kind. The two basic styles are Full-Screen presentations and Studio presentations.

Full-Screen presentations display one slide at full-screen, allowing you to project a larger image of your presentation. These presentations are generally used with a live speaker.

Full-Screen Presentations are suitable mostly for:
- public speakers who are making speeches in front of an audience
- company meetings that need to be recorded and used for future training sessions
- sales presentations delivered to clients

Studio presentations display a smaller window - often with supplementary media.

Studio Presentations are suitable mostly for:
- presentations or training materials that can be accessed over the Internet or your company’s intranet and viewed at leisure.
Presentation Formats

StreamAuthor includes two presentation formats: CSS and Multiple Frame Window formats. These are described in the following section.

CSS
Using the CSS format allows you to edit your project’s template as you work on the project file. However, audience will be unable to resize the final presentation window. For more information, see Editing CSS Templates on p.83.

Multiple Frame Windows
Using the Multiple Frame Windows format allows your audience to resize the final presentation window. However, you cannot edit the template while you are creating the project file.

Templates
The project template you use determines the number and position of slide windows and the presence or absence of a table of contents, video file, audio file, etc. There are a number of default templates in the StreamAuthor program, which you can either use as-is or copy and customize to your specific requirements. For more on using templates, see Manage Templates on p.39. For information on editing templates for customized use, see Editing CSS Templates on p.83.

Encoding Profiles
An encoding profile determines the video/audio quality of your final presentation. StreamAuthor allows you to select, copy and configure your own encoding profiles. For more information, see Encoding Profiles on p.91.
Preferences

CyberLink StreamAuthor offers a range of choices to set your production environment to better suit the way you work.

Project Preferences

Before you begin working on a presentation, make sure your project preferences are set according to your preferred working methods.

1. To set your general preferences, click **Tools > Preferences**. The Preferences dialog box opens.

2. Click the **Project** tab, then set your preferences:
   - **Copy media source files to the directory**: Check this option to keep all of your source files in one location.

   **Note**: Checking this option uses more hard disc space.

   - **Default directory for opening/saving projects**: Specify the working directory where you want StreamAuthor to save projects to by default. To specify a directory, click **Browse**., then locate and open the desired directory.

   - **Summary Information**: Enter the author’s name, email address, and copyright information in these fields.

3. Click **OK**.

Presentation Preferences

Presentation preferences allow you to set default options for working in your presentation.
1. To set your Presentation preferences, click **Tools > Preferences**.... The Preferences dialog box opens.

![Preferences dialog box](image)

2. Click the **Presentation** tab, then set your preferences:
   - **Action When Playback is Finished**: sets the action that StreamAuthor takes when the published presentation finishes playing back.
   - **Launch URL When Playback is Finished**: opens a website after the published presentation finishes playing back. To launch a website, enter the URL here.
   - **View Sequencing Control**: select **Allow viewers to access all content** or **Prevent viewers from jumping to unread content** while the published presentation plays.

3. Click **OK**.
Timeline Preferences

Timeline preferences allow you to set default options for working in the Timeline.

1. To set your Timeline preferences, click **Tools > Preferences**. The Preferences dialog box opens.

![Preferences dialog box]

2. Click the **Timeline** tab, then set your preferences:
   - **Default Durations**: sets the default duration of each file type in the Timeline.
   - **Automatically insert TOC markers when inserting new slides**: adds a TOC marker for each new slide.

3. Click **OK**.
# System Requirements

The system requirements listed below are recommended as minimums for using this program. To create presentations, your system requirements are as follows:

## Minimum System Requirements

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Requirement Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>OS</td>
<td>Windows 2000/XP</td>
</tr>
<tr>
<td>Memory</td>
<td>256 MB RAM</td>
</tr>
<tr>
<td>CPU</td>
<td>Pentium III 700 MHz or above or AMD Athlon 700 or above</td>
</tr>
<tr>
<td>Disk Space</td>
<td>100 MB</td>
</tr>
<tr>
<td>Audio</td>
<td>Sound card/chip, speakers</td>
</tr>
<tr>
<td>Video</td>
<td>VGA card/chip with 8 MB video RAM or above</td>
</tr>
<tr>
<td>PowerPoint</td>
<td>Office 2000/XP/2003</td>
</tr>
<tr>
<td>Capture (Optional)</td>
<td>Video capture device with WDM driver support: PC Camera, Capture Card, TV Tuner, DV Camcorder with IEEE 1394 (Firewire) Interface Audio Capture Device: microphone</td>
</tr>
</tbody>
</table>

The system requirements for viewing presentations are as follows:

- Windows Media Player 7.0 or above
- Internet Explorer 5.5 or above
- Sound card/chip, speakers

The system requirements for streaming presentations are as follows:

- Windows 2000 Server with 512 MB RAM or above
- Microsoft Media Server 4.0 or above
Chapter 2:

**Full-Screen Mode**

Full-Screen mode allows you to record your live delivery of a presentation. These functions, including recording a Full-Screen presentation, are described in this chapter.

This chapter contains the following sections:

- Creating a Full-Screen Presentation File on p.12
- Opening a Full-Screen Presentation on p.14
- Saving a Full-Screen Presentation on p.15
- Convert a Full-Screen Project to a Studio Project on p.16
- Presentation Window on p.17
- Author Window on p.29
- Publish Window on p.48
Creating a Full-Screen Presentation File

You can create a Full-Screen Presentation project in CSS format or multiple frame windows format. The procedures for both are given below.

Create a Full-Screen Presentation in CSS Format

To create a new Full-Screen Presentation in CSS format, do this:

1. Start StreamAuthor, or select the File > New Project... command from within an existing presentation. In the dialog box that opens, select Full-Screen Presentation.
2. Select **Cascading Style Sheet (CSS)**, then click **Next**.

![Cascading Style Sheet (CSS) template selection](image)

3. Select the template you would like to use, then click **Next**.

![Template selection](image)

- If you have created a custom template, you can select it in the list. For more information, please see Editing CSS Templates on p.83.
4. Add your source media files, then click Finish.

- To enable video capture, select the Video option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).
- To add slides, click Add, then locate and open the source files of the slides you want to use.
Create a Full-Screen Presentation in Multiple Frame Window Format

To create a new Full-Screen Presentation in multiple frame window format, do this:

1. Start StreamAuthor, or select the **File > New Project...** command from within an existing presentation. In the dialog box that opens, select **Full-Screen Presentation**.

2. Select **Multiple Frame Windows**, then click **Next**.
3. Select the template you would like to use, then click **Next**.

   - If you have created a custom template, you can select it in the list. For more information, please see Editing CSS Templates on p. 83.

4. Add your source media files, then click **Finish**.

   - To enable video capture, select the **Video** option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).
   - To add slides, click **Add**, then locate and open the source files of the slides you want to use.
Opening a Full-Screen Presentation

You may begin authoring a presentation immediately after creating a new project file, or you may wish to work on an existing project file.

To open an existing project file for authoring, do one of the following:

- Select the File > New Project... command, then click a recent project’s name to open it directly or click More..., then locate and open a project file.
- Select the File > Open Project... command, then locate and open a project file.
- Select the File > Open Published Project... command, then locate and open a presentation file that has been previously published. This command allows you to open and edit a previously published presentation whose source file has been lost. When you select this command, StreamAuthor opens and captures the published presentation, recreating the source files for you.

**Note:** StreamAuthor can only open published projects created in version 2.5 or later.
Saving a Full-Screen Presentation

Saving a Full-Screen presentation file is very straightforward.

To save a Full-Screen presentation file, do this:

1. Create or open a Full-Screen presentation project.
2. Select the File > Save Project or File > Save Project As... command. The standard Project dialog box opens.
3. Enter a project file name, then set the directory where you want to save the project file.
   - To specify a directory, click Browse..., then locate and open the desired directory.
4. Click Finish.
Convert a Full-Screen Project to a Studio Project

You can convert a Full-Screen Presentation project file to a Studio project file.

To convert a Full-Screen presentation into a Studio presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Select the File > Convert to Studio Project... command. The Project dialog box opens.

3. Enter the directory in which you would like to save the new file.
   * Click Browse... to locate the directory.

4. Click Finish.
Presentation Window

This section describes the functions in the Presentation window of Full-Screen mode. The Presentation window records video/audio and slide presentations simultaneously. You might, for example, wish to record yourself by webcam while your PowerPoint presentation plays in a different window. To enter the Presentation window, click the Presentation tab in Full-Screen mode.

The Presentation window appears as follows:
Acquire Content in a Full-Screen Presentation

You can acquire content in a Full-Screen presentation by importing slides or zipped HTML files, or taking a snapshot of video playback.

Import Slides into a Full-Screen Presentation

To import slides into a Full-Screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click \( \text{Import} \). The Import Slides/URL dialog box opens.

4. Click Add Files, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking Delete.
   - **Convert PowerPoint slides to images**: Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)

5. Click OK.
Take a Snapshot of Video Playback

You can capture a single frame from a video clip and save it to the directory you specify as a .bmp file.

To take a snapshot of a video clip, do this:

1. Begin playback or navigate to the frame you want to capture.
2. Click 📸. The current frame of video is captured and a dialog box opens, prompting you to save the file.
3. Save the file to the desired directory.

Record in the Presentation Window

You can record your presentation or record video in the Presentation window of Full-Screen mode.

Set the Recording Volume

You can set the recording volume level to ensure that the volume of the audio track that accompanies your video plays at a suitable level.

To set the recording volume level, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click 🎧. The recording volume slider appears.
4. Adjust the volume as desired.
   • Drag the slider up to increase the recording volume.
   • Drag the slider down to decrease the recording volume.
   • Click 🎧 to mute the recording volume. Click 🎧 to unmute the recording volume.
5. Click outside the slider area to close the volume slider.

Record Your Presentation

You can record your presentation at full-screen in the Presentation window. After you record your presentation, it is automatically loaded into the Timeline in the Author tab. For more information, see Using the Timeline on p.29.

To record a full-screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click 🎬. A message box opens, reminding you to click the **Record** icon in order to begin recording. Click **OK** to enter recording mode. (To prevent this message box from opening in the future, check the **Do not display this message again** option before clicking **OK**.)

3. Click 🎬 to begin recording.

4. Click 🎬 to stop recording.

5. Click 🎬 to exit the recording function.

**Navigate Through Presentation Slides**

You can navigate through your slides while you are delivering your presentation.

*Note:* You may prefer to pause your presentation before navigating to a different slide, as the time required to navigate is included in the recording.

To navigate through slide pages while recording, do this:

1. Start recording your presentation.
2. Select a navigation option from the following:
   * Click 🎬 to display the previous slide
   * Click 🎬 to display the next slide
   * Select a slide from the drop-down menu to display that slide.
Insert a Blank Slide While Recording

You can insert a blank slide into your presentation, then use the pen and text tools to add color, shapes, and wording. You can insert and create a blank slide at any point while recording your presentation.

To insert a blank slide into your presentation, do this:

1. Create or open a Full-Screen presentation project.
2. Click 🎥. A message box opens, reminding you to click the **Record** icon in order to begin recording. Click **OK** to enter recording mode.
3. Click 🎥 to insert a blank slide.
4. Use the drawing and text tools to create your slide.
   
   - (Free Draw): draws irregular shapes.
   - (Line): draws straight lines.
   - (Rectangle): draws rectangular and square outlines.
   - (Ellipse): draws elliptical and circular outlines.
   - (Tool Width): controls the size of each of the drawing tools.
   - (Tool Color): controls the color of each of the drawing tools.
   - (Insert Text): inserts text in a text box. Clicking this tool simultaneously opens a standard Font toolbar, which allows you to control font attributes, including size and color.

   **Note:** To resize the text box, drag one of its corners. To position the text box, drag one of its edges.

   - (Record Cursor): records the cursor movement.
   - (Eraser): erases all of the content on the blank slide.

   **Note:** The drawing tools are not supported in PDF, HTML, and Flash files.
Select an Encoding Profile

Before recording your presentation, you may wish to select a different encoding profile in order to record in a specific format.

To select an encoding profile, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click . The Profile Configuration dialog box opens.

4. Select an encoding profile, then click OK. For more information, see Encoding Profiles on p.91.
5. Click OK.
Configure Your Capture Devices

Before capturing, you may wish to configure your capture devices. Normally, you should not need to modify the default device configuration.

To configure your capture devices, do this:

1. Create or open a Full-Screen Presentation project.
2. Click the Presentation tab.
3. Click . The Device Configuration dialog box opens.

4. Configure your devices as necessary:
   - **Video**: Select your video capture device from the Video Capture Device drop-down menu. Select the source of video input from among the available Video Source options. (Available options vary from computer to computer.) Select a video option from the Video Option drop-down menu.
   - **Audio**: Check Audio only at the top of the dialog box to record audio without video. Select your audio capture device from the Audio Capture Device drop-down menu. Select the source of audio input from among the available Audio Source options. (Available options vary from computer to computer.) Select an audio option from the Audio Option drop-down menu.

5. Click OK.

Record Video in the Presentation Window

To record a full-screen presentation, do this:

1. Create or open a Full-Screen Presentation project.
2. Click . A message box opens, reminding you to click the Record icon in order to begin recording. Click OK to enter recording mode. (To prevent this message box from opening in the future, check the Do not display this message again option before clicking OK.)
3. Click 🎥. The video capture window opens.

- Click 🎧 to set the recording volume.
- Click 📷 to take a snapshot of the current video frame.
- Click 📁 to configure your capture device. See Configure Your Capture Devices on p.23.

4. Click 🎥 to begin recording.

5. Click 🎥 to stop recording.

6. Click ✗ to exit the video capture window.

7. Click ✗ to exit the recording function.
Screen Capture

You can capture on-screen motion, such as cursor movement or the addition of text or drawings, as your presentation plays. You can specify the on-screen area to capture, then (depending on your settings) capture as video with or without audio. Each of these methods is presented in this section.

When you enter the Screen Capture function, the following toolbar appears:

If you minimize the toolbar during capture, you can still access its function using the following hotkeys:

<table>
<thead>
<tr>
<th>Hotkey</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F11</td>
<td>Start/Pause capture</td>
</tr>
<tr>
<td>F12</td>
<td>Stop capture</td>
</tr>
<tr>
<td>F</td>
<td>Free Draw tool</td>
</tr>
<tr>
<td>E</td>
<td>Ellipse tool</td>
</tr>
<tr>
<td>L</td>
<td>Line tool</td>
</tr>
<tr>
<td>R</td>
<td>Rectangle tool</td>
</tr>
<tr>
<td>A</td>
<td>Arrow tool</td>
</tr>
<tr>
<td>U</td>
<td>Undo</td>
</tr>
<tr>
<td>Esc</td>
<td>Stop drawing</td>
</tr>
</tbody>
</table>

*Note:* The Arrow tool and the Undo function are available only by using hotkeys.

Configure Your Screen Capture Settings

To configure your screen capture settings, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click . The Screen Capture Configuration dialog box opens.

3. Configure your screen capture settings:
   - **Capture Audio**: check to enable audio capture.
   - **Audio source**: select the source of audio input from among the available options.
   - **Audio device**: select the audio hardware on your system. (Many systems have only one audio hardware device.)
   - **Frames/second**: check Auto-select by system to let StreamAuthor select the most appropriate setting. If you require a specific fps count, uncheck the automatic option and select a number from the drop-down list.
   - **Screen Setting**: select the area that you want to capture. **Full-screen** captures everything that is visible on the desktop. Region allows you to draw the capture area yourself. When you select **Region**, the coordinate fields on the right also become active. You can enter values in these fields to define the region you capture, or even drag the capture frame that appears when you capture a region. **Window** allows you to capture the active window.
   - **Minimize toolbar to system tray while capturing**: check this option to minimize the screen capture interface while capturing.
   - **Output directory**: specify the directory where you want StreamAuthor to save screen capture files by default. To specify a directory, click **Browse...**, then locate and open the desired directory.
   - **Disk Information**: a read-only field that displays information about the current disk drive.
• **Current Cursor Position**: a read-only field that displays the current coordinates of the cursor.

4. Click **OK**.

**Capture On-Screen Motion as Video**

To capture on-screen motion as video, do this:

1. Open the screen capture function.
2. Click 🎥 to begin recording.
3. Use the drawing and text tools to draw and write while capturing. For more information, see Insert a Blank Slide While Recording on p.20.
4. Click ⏰ to stop recording.
5. Click ✗ to exit the screen capture function.
Capture the Full Screen

To capture your full screen, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click \[\text{[
}\text{]
\]. The Screen Capture Configuration dialog box opens.

3. Select \textbf{Full-screen}, then click \textbf{OK}.
4. Click \(\text{[]}\) to begin recording.
5. Use the drawing and text tools to draw and write while capturing. For more information, see Insert a Blank Slide While Recording on p.20.
6. Click \(\text{[\text{]}\text{]}\) to stop recording.
7. Click \(\text{[\text{X}\text{]}\text{]}\) to exit the screen capture function.
Capture a Region

To capture a region, do this:

1. Open the screen capture function.

2. In the toolbar that opens, click . The Screen Capture Configuration dialog box opens.

3. Select Region, then set the size and position of the capture box by doing one of the following:
   - Drag the cursor to create a capture region.
   - Drag one of the corners to freely resize the capture region.
   - Enter values in the coordinate fields to set a specific capture region size.
   - Drag one of the sides to position the capture region.

4. Click OK to close the dialog box.

5. Click to begin recording.

6. Click to stop recording.

7. Click to exit the screen capture function.

Capture a Window

To capture a window, do this:

1. Open the screen capture function.
2. In the toolbar that opens, click \(\text{} \). The Screen Capture Configuration dialog box opens.

3. Select \textbf{Window}, then select the window you want to capture by doing one of the following:
   - Select a window in the Screen Setting pane.
   - Click \textbf{Other Window}, then drag the Windows Finder icon onto the window you want to capture.

4. Click \textbf{OK} to close the dialog box.

5. Click \(\text{} \) to begin recording.

6. Click \(\text{} \) to stop recording.

7. Click \(\text{} \) to exit the screen capture function.
Author Window

The Author window, available in both Full-Screen and Studio modes, allows you to compile and organize your presentation. You can import slides, add supplementary items into the Timeline, preview your presentation, and edit Timeline clips. To enter the Author window, click the Author tab in Full-Screen mode.

The Author window (in Full-Screen mode) appears as follows:
Using the Timeline

The Author window contains a Timeline in which you can insert and organize media clips, tests, and even pause markers.

- Timeline slider.
- Begins playback from the current Timeline slider position.
- Pauses playback.
- Jumps to the previous clip edge.
- Jumps to the next clip edge.
- Splits a video/audio clip at the current Timeline slider position.
- Trims video to the left of the current Timeline slider position.
- Trims video to the right of the current Timeline slider position.
- Adds a Pause marker into the Timeline at the current Timeline slider position.

To lock a track in the Timeline, click at the extreme left of the track. When a track is locked, you cannot add new clips to the track, nor move or edit the clips it contains. To unlock a track in the Timeline, click at the extreme left of the track. When a track is unlocked, you can freely add, move, and edit clips.
Navigating in the Timeline

You can navigate to different positions in the Timeline.

To navigate in the Timeline, do one of the following:

- Click anywhere on the Timeline ruler to place the slider at that position.
- Click \( \leftarrow \) to jump to the previous clip edge.
- Click \( \rightarrow \) to jump to the next clip edge.
- Drag the Timeline slider to zoom in or zoom out on the Timeline. Zooming out allows you to take in your entire presentation, while zooming in allows you to view more detail.

Delete a Clip in the Timeline

To delete a clip in the Timeline, do one of the following:

- Right-click the clip, then select Delete.
- Select the clip, then press the Delete key.
- To clear the Timeline of all clips, choose the Edit > Clear Timeline command or right-click on any track and choose Clear Timeline.

Move a Clip in the Timeline Quickly

To move a clip in the Timeline quickly, drag and drop it to a new location. Moving a clip in a track also moves all of the following clips in the same track in the Timeline, as well as all clips in tracks below it that have been inserted within that clip’s duration. This allows you to synchronize all of your clips automatically.

Move a Clip in the Timeline Precisely

This is the most precise way to move a clip in the Timeline.

To move a clip in the Timeline precisely, do this:

1. Right-click the clip, then select Time Adjustment. The Clip Timeline Position dialog box opens.
2. Enter a new time position, then press **OK**.

![Clip Timeline Position](image)

**Rename a Clip in the Timeline**

To rename a clip in the Timeline, do this:

1. Right-click the clip, then select **Rename**.
2. Enter a new name, then press the **Enter** key.

**Insert a Pause Marker in the Timeline**

Inserting a pause marker in the Timeline pauses your presentation during playback when the Timeline slider reaches the pause marker position. You may wish to insert a pause marker at a certain point to initiate a discussion, or for a question and answer session or an intermission. When you are ready to resume playback of the presentation, simply press **OK** in the message that appears.

To insert a pause marker in the Timeline, do this:

1. Drag the Timeline slider to the point at which you want to insert a pause marker.
2. Click **Pause**. The Pause Marker Settings dialog box opens.

![Pause Marker Settings](image)

3. Enter the text you would like to display.
   - If necessary, you can enter a precise Timeline position in the entry boxes.
4. Click **OK**.

**Insert a TOC Marker in the Timeline**

To insert a TOC marker in the Timeline, do this:

1. Click the **TOC** tab in the Supplement pane.
2. Click **Add**. The Add TOC Marker dialog box opens.

3. Enter a name and (if necessary) a precise position in the Timeline, then click **OK**. The new TOC marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

For more information on TOC markers, see Manage TOC Markers on p.38.

**Add a Watermark**

A watermark is an image that appears on top of your presentation. Often it is a company logo or copyright information. You can use any image file in .bmp, .gif, .jpg, or .jpeg formats.

To add a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark...**. The Watermark dialog box opens.

2. Click **Browse...** to locate the image you would like to use as a watermark.
   - Drag the watermark to the desired position.
   - Drag one of the corners to freely resize the watermark.
   - To modify the opacity of the image, drag the Opacity slider.

3. Click **OK**.
Remove a Watermark

To remove a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark...** The Watermark dialog box opens.

2. Click **Remove Watermark**, then click **OK**.
Editing Clips in the Timeline

‘Editing clips’ is a broad term that encompasses a number of different functions: you can, for example, trim unwanted sections from video or audio clips, adjust the color of a video clip, and more. Since your presentation may contain audio portions as part of the imported video clips as well as independent audio files in the Audio track - all of which have probably been recorded at different levels - StreamAuthor also allows you to mix the audio levels of these different clips to produce a more harmonious sound track for your presentation. All of the editing processes that you can perform on the different types of media clips are described in this section.

Split a Video/Audio Clip

You can split a video/audio clip into two clips at the current position of the Timeline slider. Splitting a video/audio clip does not delete any portion of the content. Both halves of a split clip can be stretched back to any length up to the original duration.

To split a video/audio clip, do this:

1. Select a clip in the Timeline.
2. Drag the Timeline slider to the point at which you want to split the clip.
3. Click . The clip is split into two independent clips that can be moved or modified separately in the Timeline.

Trim a Video/Audio Clip

Video/audio clips captured from external capture devices often contain unwanted portions that can easily be removed using the Trim function.

To trim a video/audio clip, do this:

1. Select the clip in the Timeline.
2. Drag the Timeline slider to the point at which you want to perform the trim, then do one of the following:
   - Click to trim video to the left of the current Timeline slider position.
   - Click to trim video to the right of the current Timeline slider position.
Adjust a Video Clip’s Color Attributes

You may wish to adjust the color attributes of a video or image clip in order to brighten or clarify the image. You can easily correct or enhance a clip’s color using the Adjust Video function.

To adjust video, do this:

1. Right-click on the media clip in the Timeline, then select Adjust Video.... The Adjust Video dialog box opens.

![Adjust Video dialog box](image)

2. Drag the sliders to adjust the brightness, contrast, hue, and saturations levels to your satisfaction.
   - To undo all of the adjustments you have made, click Reset, then begin again.

3. Click OK.
Add Background Audio to Your Presentation

To add background audio to your presentation, do this:

1. Right-click anywhere in the Video or Audio track in the Timeline, then select **Background Audio...** The Background Audio dialog box opens.

2. Click **Browse** to locate the audio file you would like to use.
   - To modify the volume of the audio file, drag the Volume slider.
3. Click **OK**.

Remove Background Audio from Your Presentation

To remove background audio from your presentation, do this:

1. Right-click anywhere in the Video or Audio track in the Timeline, then select **Background Audio...** The Background Audio dialog box opens.

2. Click **Remove Background Audio**, then click **OK**.

Adjust Audio at Any Point

You can change the level of volume of any clip in the Timeline using audio keys, which you can place at any point inside the clip.

To change the volume level of a clip at any point, do this:

1. Select the clip you want to modify.
2. Click on the audio level line at the point where you want to change the audio level to set a volume key. Drag the volume key up to increase the volume or down to decrease the volume.

Adjust a Clip’s Overall Volume

You can adjust the overall volume of an audio clip or the audio portion of a video clip.

To adjust a clip’s overall volume, do this:

1. Right-click the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

   ![Adjust Audio Dialog](image)

2. Drag the slider to adjust volume level to your satisfaction.
3. Click OK.
Add an Audio Fade In/Fade Out Effect

You can add a fade in or fade out effect to an audio clip or the audio portion of a video clip.

To add a fade in/fade out effect, do this:

1. Right-click the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

2. Select one or both fade options and enter the duration of the fade (in seconds):
   - Check **Fade In** to start an audio track with a fade-in from silence.
   - Check **Fade Out** to end an audio track with a fade-out to silence.

3. Click **OK**.

Mute a Clip

You may wish to mute the audio output of an entire clip.

To mute a clip, do this:

1. Right-click on the clip in the Timeline, then select Adjust Audio.... The Adjust Audio dialog box opens.

2. Drag the slider to 0.

3. Click **OK**.

Unmute a Clip

You may wish to unmute a previously muted clip.

To unmute a clip, do this:
1. Right-click on the clip in the Timeline, then select **Adjust Audio**. The Adjust Audio dialog box opens.

2. Drag the slider to adjust volume level to your satisfaction.

3. Click **OK**.

**Restore an Audio Clip’s Volume Levels**

If you are dissatisfied with the volume level of any audio clip after adjusting it, you can easily restore the clip’s original volume level.

To restore a clip’s original volume level, right-click the clip, then select **Restore original volume level**. Any audio volume keys you have added are removed.
Using the Supplement Pane

The Supplement pane has several tabs across the top that allow you to access diverse options. Each of these options allows you to add supplementary materials to your presentation.

Manage Chapters

You can add or change chapters in your presentation. To manage chapters, click the Chapters tab in the Supplement pane.

Chapters allow for ease of navigation on a presentation. If you set chapters on your presentation, viewers can jump to different chapters in order to skip previous content. However, you may choose not to include chapters. If you do not set chapters, your presentation will start from the beginning.

Insert Chapters Automatically

To set chapters automatically, do this:

1. Click the Chapter tab in the Supplement pane.
2. Set chapter markers by doing one of the following:
   • To set a chapter at the beginning of each slide, click .
   • To set a chapter at the beginning of each video clip, click .
   • To set chapters at fixed intervals, enter an interval (in minutes), then click .
   • To specify the number of chapters in your presentation, enter the number of chapters in the entry box, then click .

Insert Chapters Manually

To manually insert a chapter marker into the Timeline, do this:
1. Click the **Chapter** tab in the Supplement pane.
2. Navigate to a location on the Timeline with the slider, then click Add. The Add Chapter Marker dialog box opens.

   ![Chapter Marker Settings](image)

   Position: 0 : 1 : 2 : 0.2
   Display Text: 

3. Enter a chapter name and (if necessary) a precise position in the Timeline, then click **OK**. The new chapter marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

**Delete a Chapter Marker**

To delete a chapter marker, do this:

1. Click the **Chapter** tab in the Supplement pane.
2. Select the chapter you want to delete from the chapter list and click **Delete**. A message box opens.
3. Click Yes. The chapter marker is removed.

   **Note:** You can also delete all the chapter markers by clicking **Delete All**.

**Manage TOC Markers**

TOC markers appear in the TOC pane below the Preview window.

![TOC Markers](image)

Clicking a TOC marker jumps to the beginning of the associated clip in the Timeline.
To manage TOC markers, click the TOC tab in the Supplement pane.
Insert a TOC Marker

To insert a TOC marker into the Timeline, do this:

1. Click the TOC tab in the Supplement pane.
2. Click Add. The Add TOC Marker dialog box opens.
3. Enter a name and (if necessary) a precise position in the Timeline, then click OK. The new TOC marker is added to your presentation at the position of the Timeline slider (or at the position you have specified).

Edit a TOC Marker

To edit a TOC marker, do this:

1. Click the TOC tab in the Supplement pane.
2. Select a TOC marker, then click Edit. The Add TOC Marker dialog box opens.
3. Modify the TOC marker as necessary, then click Yes. The TOC marker is modified in your presentation.

Delete a TOC Marker

To delete a TOC marker, do this:

1. Click the TOC tab in the Supplement pane.
2. Click Delete. A message box opens.
3. Click Yes. The TOC marker is removed.
Manage Templates

You can add or change templates in your presentation. To manage templates, click the Templates tab in the Supplement pane.

Note: To change display options, click ( ) to switch to large slide view or ( ) to switch to thumbnail view.

The template you select controls the appearance of your presentation. Since you can insert more than one template in the Timeline, you can change the look of your presentation at different points in time. For example, you might begin with a template containing a slide window and TOC, then change to a template containing video/audio only at a point when you play a video file.

Insert a Template Anywhere in the Timeline Using Drag-and-Drop

This is the arguably the most natural way to insert a template in the Timeline.

To insert a template anywhere in the Timeline, drag it from the Supplement pane to the desired position in the Timeline. The dropped template overwrites any template (or portion of a template) that may happen to lie at the point of insertion.
Insert a Template in the Timeline at the Timeline Slider Position

This is the quickest way to insert a template in the Timeline.

To insert a template in the Timeline at the Timeline slider position, do this:

1. Position the Timeline slider to the point at which you want to insert the new template.
2. Double-click the template you want to use. The template is inserted in the Timeline at the position of the Timeline slider.

Insert a Template in the Timeline Precisely

This is the most precise way to insert a template in the Timeline.

To insert a template in the Timeline precisely, do this:

1. Right-click the template you want to insert, then click Insert in Timeline. The Clip Timeline Position dialog box opens.

![Clip Timeline Position dialog box](image)

2. Enter a precise position in the Timeline, then click OK. The template is added to your presentation at the position you have specified.

Delete a Template

To delete a template do this:

1. Right-click the template you want to delete, then click Delete. A message box appears.
2. Click OK to delete the template.

**Note:** You can only delete custom templates.

Rename a Template

To rename a template, do this:
1. Right-click the template you want to rename, then click **Rename**. The Rename Template dialog box opens.

![Rename Template dialog box](image)

2. Enter a new name, then click **OK**. The template is renamed.

**Edit a CSS Template**

Editing an existing CSS template allows you to create customized templates for your specific needs.

To edit a CSS template, do this:

1. Right-click the CSS template you want to edit, then click **Edit**. The Template Editor opens.

![Template Editor](image)

2. Modify the template as desired:
   - For information on specific procedures, see Editing CSS Templates on p.83.
3. Save the template under a new name. The new template is now available to be imported.

**Import a Template**

To import a template, do this:
1. Click . The Import New Template dialog box opens.

2. Select the directory to which you want to import the template.

3. Enter the template’s name, then click Finish. The template is imported into the Supplement pane.

View a Template’s Properties

To view a template’s properties, do this:

1. Right-click the template whose properties you want to view, then click Properties. The Template Properties dialog box opens.

2. Click OK to close the dialog box.
Manage Project Properties

You can add or edit a presentation project file’s properties. To manage project properties, click the **Properties** tab in the Supplement pane.

![Example of properties](image)

**Note:** If your presentation is a part of a large database, adding keywords can aid your target audience in locating your presentation quickly.

Edit a Project’s Properties

To edit a project’s properties, enter or modify information in the different fields. The updated information is saved automatically.
View a Template’s SCORM Properties

To view or modify a template’s SCORM properties, do this:

1. Click **SCORM**. The SCORM 1.2 Metadata dialog box opens.

2. Enter or modify information in the fields, then click **OK**.
Manage Attachments

You may add reference files and URLs to your presentation. To manage attachments, click the Attachments tab in the Supplement pane.

Add an Attachment

Attachments can include any kind of supplementary files or URLs that you would like to attach to your presentation. To add an attachment, do this:

1. Click Add. The Add a Reference File/URL dialog box opens.

2. Select a file or enter a URL for viewers to download/view.
3. Enter the text link that points to the above file/URL. (This text will appear in the viewer’s browser.)
   - To stop the presentation in order to allow viewers time to view or download your attachment, select the Pause video when the viewer clicks on this file/URL option.
4. Click OK. The new attachment is added to your presentation.

Edit an Attachment

To edit an attachment, do this:
1. Select an attachment, then click **Edit**. The Edit a Reference File/URL dialog box opens.

2. Modify the attachment as necessary, then click **OK**. The attachment is modified in your presentation.

**Delete an Attachment**

To delete an attachment, do this:

1. select the attachment, then click **Delete**.
2. When the warning message appears, click **Yes**.

**Manage Tests**

To manage tests, click the **Tests** tab in the Supplement pane.

**Create a Test**

To create a test, do this:
1. Click **Create**. The Create Test dialog box appears.

![Create Test dialog box](image)

2. Click ![add button] to add a question.
   - To remove a question, select it, then click ![remove button].
   - To move a question up, select it, then click ![up button].
   - To move a question down, select it, then click ![down button].

3. Select the question type.
   - **Single Answer**: a multiple-choice question that has only one correct answer.
   - **Multiple Answer**: a multiple-choice question that has two or more possible correct answers.
   - **True/False**: an either/or-type question that has one possible correct answer.
   - **Short Answer**: a descriptive question that requires the learner to supply an answer.

4. Select the number of selections from which the test-taker can choose the correct answer.
   - **Note**: This option does not apply to True/False and Short Answer-type questions.

5. Enter the weight of the question.
6. Click **OK**. StreamAuthor generates the test in Microsoft Word.

<table>
<thead>
<tr>
<th><strong>Test Title</strong></th>
<th>How to Green Your Corporate Office</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1.</strong></td>
<td><strong>Single Selection</strong></td>
</tr>
<tr>
<td><strong>Question</strong></td>
<td>What is the most effective way to reduce waste?</td>
</tr>
<tr>
<td><strong>Score</strong></td>
<td>10</td>
</tr>
<tr>
<td><strong>Selection 1</strong></td>
<td>Remove personal garbage cans</td>
</tr>
<tr>
<td><strong>Selection 2</strong></td>
<td>Ask employees to bring their lunch</td>
</tr>
<tr>
<td><strong>Selection 3</strong></td>
<td>Offer incentives to encourage environmental behavior</td>
</tr>
<tr>
<td><strong>Selection 4</strong></td>
<td>Offer organic lunches to employees</td>
</tr>
<tr>
<td><strong>Answer</strong></td>
<td>4</td>
</tr>
</tbody>
</table>

7. Enter the test title, the question wording and support files (if required), and the correct answer in the appropriate table cells.

   **Note:** Enter the correct answer(s) in the **Answer** cell.

8. Save the test. You may now import the test for use in StreamAuthor.

**Import a Test**

After creating or editing a test, you must import it in order to make the test available in your presentation.

To import a test, do this:

1. **Click Import**. The Import Test dialog box opens.
2. Enter the location of the Word file.

3. Modify the test’s settings.
   - Enter the directory where the Word file you created for the test is located. Click **Browse...** to locate and open the file.
   - Enter the test’s weight. If there is only one test in your presentation, leave the weight at 100%.
   - Enter the number of questions you would like to appear on each page of the test when it opens in your presentation.
   - Specify whether or not learners must pass the test in order to proceed to the rest of the presentation - and if so, what the test’s passing score is. If you would like to allow learners to continue on with the presentation even after failing the test a number of times, enter that number here.
   - Select the **Shuffle the question order each time the test is opened** option if you would like the questions to appear in a different order each time the test opens.
   - Select the **Allow learners to view correct answers after testing** option if you would like to display the test answers after learners have taken the test.
   - Select the **Ask learners to send their answers by email** option if you would like learners to send their answers by email after taking the test. If so, enter the email address you would like them to send their test answers to.

4. Click **Import**. The test appears in the Supplement pane and the preview area.

**Edit a Test**

After you have created a test, you can go back and edit the content as required. Note that you must re-import an edited test in order for it to be available in your presentation.

To edit a test, do this:

1. Click **Edit**. The test opens in Microsoft Word.
2. Edit the test as necessary, then save it. (The options available when editing a test are the same as those available when creating a test. For more information, see Create a Test on p.44.)
3. Import the test in order to make it available in your presentation. For more information, see Import a Test on p.44.

**Delete a Test**

To delete a test, do this:

1. Select the test, then click **Delete**. A message box opens.
2. Click **Yes**. The test is removed.
Edit a Test’s Settings

To edit a test’s settings, do this:

1. Select the test, then click **Settings**. The Test Settings dialog box opens.

![Test Settings Dialog Box]

2. Modify the test’s settings as necessary, then click **OK**.

   **Note:** The settings are the same as in the test importing process. For more information, see Import a Test on p.44.

Edit a Test’s Passing Score

To edit a test’s passing score, do this:

1. Select the test.
2. Enter a new passing score in the Passing Score entry box.
Manage Second Slides

If you use a second slide in your presentation, you can manage it here. To manage second slides, click the **Slide 2** tab in the Supplement pane.

**Note:** To change display options, click ( ) to switch to large slide view or ( ) to switch to thumbnail view.

Clicking the **Slide 2** tab in the Supplement pane displays the Slide 2 track in the Timeline. Once you have imported slides into the **Slide 2** tab of the Supplement pane, you can add them to the Slide 2 track (but not the Slide 1 track) of the Timeline.

**Note:** In order to display the second slide, your project’s template must support two slides. If the original template does not support two slides, you must insert a template that supports two slides over the entire duration of the second slide.
Import Slides for Use as Second Slides

To import slides for use as second slides, do this:

1. Click 📃. The Import Slides/URL dialog box opens.
   
   ![Import Slides dialog box]

2. Click Add Files, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking Delete.
   - **Convert PowerPoint slides to images**: Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)
3. Click OK.

Preview Window

You can preview your presentation at any time during the authoring process in order to ensure that your editing is going smoothly. Using the Timeline slider, you can start your preview from any point within the presentation.

1. Locate the point at which you want to begin your preview.
2. Click Play. The preview starts in the Preview window from the point you have specified.
3. Use the playback buttons to control the preview.
Publish Window

The Publish window (in both Full-Screen and Studio modes) allows you to compile your presentation in one of a number of different formats, then save it to the destination of your choice. To enter the Publish window, click the Publish tab in either Full-Screen or Studio mode.

The Publish window appears as follows:

To publish your presentation, do this:

1. Create or open a Full-Screen or Studio presentation project.
2. Click the Publish tab.
3. **Select an encoding profile**

For information on configuring encoding profiles, see Creating Encoding Profiles on p.94.

4. **Select a publishing destination.**

For information on publishing destinations, see Publishing Profiles on p.95.

5. Enter a subfolder name, if desired. Doing so creates a subfolder under the publication destination that you set in the above step.

6. **Click Publish** to publish your files to the selected folder. StreamAuthor compiles your presentation and saves it to your selected publication destination.

7. **Click View** to view the final result.
Chapter 3:

Studio Mode

Working in Studio mode is similar to editing a movie in a video editing suite. Because you work “offline” in Studio mode, you can add video, audio, images, and transition effects to create a multimedia presentation that plays like a video file. The various kinds of media are stored in the Library, which is described first in this chapter.

This chapter contains the following sections:

- Creating a Studio Presentation File on p.50
- Opening a Studio Presentation File on p.52
- Saving a Studio Presentation File on p.53
- Studio Window on p.54
- Capture Window on p.73
- Author Window on p.82
- Publish Window on p.82
Creating a Studio Presentation File

You can create a Studio Presentation project in CSS format or multiple frame windows format. The procedures for both are given below.

Create a Studio Presentation in CSS Format

To create a new Studio presentation in CSS format, do this:

1. Start StreamAuthor, or select the File > New Project... command from within an existing presentation. In the dialog box that opens, select Studio Presentation.

2. Select Cascading Style Sheet (CSS), then click Next.
3. Select the template you would like to use, then click Next.

- If you have created a custom template, you can select it in the list. For more information, please see Editing CSS Templates on p.83.

4. Add your source media files, then click Finish.

- To enable video capture, select the Video option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the Audio drop-down box (if necessary).
- To add slides, click Add under the Slide Files heading, then locate and open the source files of the slides you want to use.
- To add media files, click Add under the Media Files heading, then locate and open the files you want to use. You can remove a file from the list of files to be opened by selecting it in the list, then clicking Delete.
Create a Studio Presentation in Multiple Frame Window Format

To create a new Studio presentation in multiple frame window format, do this:

1. Start StreamAuthor, or select the File > New Project... command from within an existing presentation. In the dialog box that opens, select Studio Presentation.

2. Select Multiple Frame Windows, then click Next.
3. Select the template you would like to use, then click **Next**.

![Template Options]

- If you have created a custom template, you can select it in the list. For more information, please see Editing CSS Templates on p.83.

4. Add your source media files, then click **Finish**.

![Media Options]

- To enable video capture, select the **Video** option, then select your video capture device from the drop-down box (if necessary). You can also select your audio capture device from the **Audio** drop-down box (if necessary).
- To add slides, click **Add** under the Slide Files heading, then locate and open the source files of the slides you want to use.
- To add media files, click **Add** under the Media Files heading, then locate and open the files you want to use. You can remove a file from the list of files to be opened by selecting it in the list, then clicking **Delete**.
Opening a Studio Presentation File

You may begin authoring a presentation immediately after creating a new project file, or you may wish to work on an existing project file.

To open an existing project file for authoring, do one of the following:

- Select the File > New Project... command, then click a recent project’s name to open it directly or click More..., then locate and open a project file.
- Select the File > Open Project... command, then locate and open a project file.
- Select the File > Open Published Project... command, then locate and open a presentation file that has been previously published. This command allows you to open and edit a previously published presentation whose source file has been lost. When you select this command, StreamAuthor opens and captures the published presentation, recreating the source files for you.
Saving a Studio Presentation File

Saving a Studio presentation file is very straightforward. The only exception of note is an option to save your media files in your project directory.

To save a Studio presentation file, do this:

1. Create or open a Studio presentation project.
2. Select the File > Save Project or File > Save Project As... command. A message box opens.
3. Select a save option.
   - To copy all of your original media files to your project directory, click Yes. This option keeps all of your source files in one location, but uses more hard disc space.
   - To leave your source files in their original locations without copying them to your project folder, click No. This option saves hard disc space, but you may spend more time looking for your media files.
   - To set your selected option as the default and avoid seeing the message box in the future, check the Set this option as default and do not display this message again option.
4. Click OK. The standard Project dialog box opens.
5. Enter a project file name, then set the directory where you want to save the project file.
• To specify a directory, click **Browse...**, then locate and open the desired directory.

6. Click **Finish**.
Studio Window

This section describes the functions available in the Studio window of Studio mode. The Studio window allows you to import video/audio clips as well as PowerPoint slides for presentation authoring. To enter the Studio window, click the **Studio** tab in Studio mode.

The Studio window appears as follows:
Using the Library

The Library in the Studio window allows you to import slides and media files (where they become “clips”) in order to make them available in your presentation.

Note: To change display options, click to switch to large slide view or to switch to thumbnail view.

Import Media Files into the Library

You can import the following types of files as media files:

- **Video files**: .avi, .asf, .dat, .mpe, .mpeg, .mpg, .m1v, .mwv formats
- **Audio files**: .aif, .aiff, .au, .mp3, .snd, .wav, .wma formats
- **Image files**: .bmp, .gif, .jpg, jpeg formats

Note: Some formats can be imported as either media files or slides. Importing a file as one or the other type allows you to take advantage of different functions. For example, the Video track offers the Adjust Video and Watermark options for media files, while the Slide 1 track offers the drawing tools for slides.

To import media files into the Library, do this:

1. Create or open a Studio presentation project.
2. Click the Studio tab.
3. Click the tab in the Library.
4. Click . The standard Open dialog box opens.
5. Locate and open the files you want to import.
Import Slides into the Library

You can import the following types of files as slides:

- PowerPoint files (.ppt format)
- Excel files (.xls format)
- Word files (.doc format)
- Image files (.bmp, .gif, .jpg, .jpeg, .png formats)
- HTML files (.htm, .html, .zip formats)
- PDF files (.pdf format)
- Flash files (.swf format)
- Text files (.txt format)

**Note:** Only PowerPoint and Excel files are divided into multiple slides when imported (provided that the original file contains multiple pages). Other files are imported as a single slide.

1. Create or open a Studio presentation project.
2. Click the **Studio** tab.
3. Click the **tab in the Library.
4. Click **. The Import Slides/URL dialog box opens.

5. Click ** Add Files, then locate and open the files you want to import.
   - You can remove a file from the list of files to be imported by selecting it in the list, then clicking **Delete**.
   - **Convert PowerPoint slides to images:** Check this option to ensure that PowerPoint slides appear exactly as in the original PowerPoint presentation. (Animations are not supported when slides are converted to images.)
   - **Home page of the zipped web pages:** Enter the home page of the zipped website. (This file is often named “Index.html”.)
   - To add a URL, enter the URL, then click **Add URL**.

**Note:** Make sure your URL begins with the proper prefix (such as “http://”).
6. Click **OK**.

Manage Clips in the Library
Once clips are imported into the Library, there are a number of ways that you can manage them.

Re-Order Slides in Your Presentation
Once you have imported slides into the Library, you can re-order them before you insert them into the Library, to ensure that your presentation is ordered correctly.

To re-order slides in the Library, drag a slide to a new position.

Delete a Clip from the Library
To delete a clip from the Library, do this:

1. Click the **Library** tab or the **Clip** tab in the Library.
2. Right-click a clip, then select **Delete**.
Insert a Clip from the Library into the Timeline

To insert a clip from the Library in the Timeline, do this:

1. Click the ![Library](image) tab or the ![Clip](image) tab in the Library.
2. Right-click the clip you want to insert, then click **Insert in Timeline**. The Clip Timeline Position dialog box opens.
3. Enter a precise position in the Timeline, then click **OK**. The clip is added to your presentation at the position you have specified.

Edit a Slide in the Library

To edit a slide in the Library, do this:

1. Click the ![Library](image) tab in the Library.
2. Right-click the slide, then select **Edit....**
3. The slide appears in a PowerPoint window.
4. Edit then save the slide. The slide is updated in the Library to reflect your edits.
View the Properties of a Clip in the Library

To view the properties of a clip in the Library, do this:

1. Click the 📚 tab or the 🎥 tab.
2. Right-click the clip, then select **Properties**.
   - If you select a media clip, the Media Properties dialog box opens.
   - If you select a slide, the Slide Properties dialog box opens.
3. Click **OK**.
Convert an Audio/Video Clip to WMV Format

To convert an audio/video clip to WMV format, do this:

1. Click the tab in the Library.
2. Right-click the clip, then select **Convert to WMV**. The Convert Clip dialog box opens.

![Convert Clip Dialog Box]

3. Select an encoding profile from the list.
4. Enter the directory in which you would like to save the new file.
   - Click **Browse...** to locate the directory.
   - To import the converted file into the Library after conversion, check the **Import the converted clip into the Library** option.
5. Click **Convert**. The file is converted to WMV format.
   - To play the converted file, click **Play Converted File**.
Inserting Content into the Timeline

The Studio window contains a Timeline, in which you can organize your presentation. This section describes the functions available using the Timeline in the Studio window.

![Timeline](image)

**Note:** This Timeline is somewhat simpler than the Timeline in the Author window, though some of the functions are shared. For more information on Timeline functions, see Using the Timeline on p.29.

**Insert Your Entire Presentation into the Timeline**

To insert your entire presentation into the Timeline, do this:

1. Click the ![Library](image) tab in the Library.
2. Press **Ctrl + A** inside the Slides pane to select your entire presentation.
3. Drag your entire presentation from the Library into the Timeline.

**Insert a Clip Anywhere in the Timeline Using Drag-and-Drop**

This is the arguably the most natural way to insert a clip in the Timeline.

To insert a clip anywhere in the Timeline, drag it from the Library to the desired position in the Timeline. The dropped clip overwrites any clip (or portion of a clip) that may happen to lie at the point of insertion.

**Insert a Clip in the Timeline at the Timeline Slider Position**

This is the quickest way to insert a clip in the Timeline.

**Note:** You can only insert single clips using this method.

To insert a clip in the Timeline at the Timeline slider position, do this:

1. Position the Timeline slider to the point at which you want to insert the new clip.
2. Double-click the clip you want to use. The clip is inserted in the Timeline at the position of the Timeline slider.
• You can also insert a slide at the current Timeline slider position by selecting the slide, then clicking ↓. To insert the following slide, click ↘.

Insert a Clip in the Timeline Precisely

This is the most precise way to insert a clip in the Timeline.

To insert a clip in the Timeline precisely, do this:

1. Right-click the clip you want to insert, then click Insert in Timeline. The Clip Timeline Position dialog box opens.

![Clip Timeline Position dialog box](image)

Enter a precise position in the Timeline, then click OK. The clip is added to your presentation at the position you have specified.
Insert a Blank Slide into the Timeline

You can insert a blank slide into your presentation, then use the pen and text tools to add color, shapes, and wording. You can insert and create a blank slide at any point in the Timeline.

To insert a blank slide into the Timeline, do this:

1. Create or open a Studio presentation project.
2. Click . The Slides pane displays a blank slide.
3. Use the drawing and text tools to create your slide. For more information, see Insert a Blank Slide While Recording on p.20.
Add a Watermark

A watermark is an image that appears on top of your presentation. Often it is a company logo or copyright information. You can use any image file in .bmp, .gif, .jpg, or .jpeg formats.

To add a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark**... The Watermark dialog box opens.

2. Click **Browse**... to locate the image you would like to use as a watermark.
   - Drag the watermark to the desired position.
   - Drag one of the corners to freely resize the watermark.
   - To modify the opacity of the image, drag the Opacity slider.

3. Click **OK**.
Remove a Watermark

To remove a watermark, do this:

1. Right-click the media clip in the Timeline, then select **Watermark**. The Watermark dialog box opens.

2. Click **Remove Watermark**, then click **OK**.

Navigating in the Timeline

You can navigate to different positions in the Timeline.

To navigate in the Timeline, do one of the following:

- Click anywhere on the Timeline ruler to place the slider at that position.
- Click ‹ to jump to the previous clip edge.
- Click › to jump to the next clip edge.
- Drag the Timeline slider to zoom in or zoom out on the Timeline. Zooming out allows you to take in your entire presentation, while zooming in allows you to view more detail.
Delete a Clip in the Timeline

To delete a clip in the Timeline, do one of the following:

- Right-click the clip, then select **Delete**.
- Select the clip, then press the **Delete** key.
- To clear the Timeline of all clips, choose the **Edit > Clear Timeline** command or right-click on any track and choose **Clear Timeline**.

Move a Clip in the Timeline Quickly

To move a clip in the Timeline quickly, drag and drop it to a new location. Moving a clip in a track also moves all of the following clips in the same track in the Timeline, as well as all clips in tracks below it that have been inserted within that clip’s duration. This allows you to synchronize all of your clips automatically.

Move a Clip in the Timeline Precisely

This is the most precise way to move a clip in the Timeline.

To move a clip in the Timeline precisely, do this:

1. Right-click the clip, then select **Time Adjustment**. The Clip Timeline Position dialog box opens.
2. Enter a new time position, then click **OK**.
Rename a Clip in the Timeline

To rename a clip in the Timeline, do this:

1. Right-click the clip, then select Rename.
2. Enter a new name, then press the Enter key.

Insert a Pause Marker in the Timeline

Inserting a pause marker in the Timeline pauses your presentation during playback when the Timeline slider reaches the pause marker position. You may wish to insert a pause marker at a certain point to initiate a discussion, or for a question and answer session or an intermission. When you are ready to resume playback of the presentation, simply press OK in the message that appears.

To insert a pause marker in the Timeline, do this:

1. Drag the Timeline slider to the point at which you want to insert a pause marker.
2. Click 
   ![Pause Marker Settings dialog box](image)
3. Enter the text you would like to display.
   - If necessary, you can enter a precise Timeline position in the entry boxes.
4. Click OK.
Insert a Transition into the Timeline

Transition effects add a touch of professionalism to your presentation as you progress from one slide to the next. You can insert a transition effect between two adjacent video or image clips in the Video track in the Timeline.

To insert a transition into the Timeline, do this:

1. Create or open a Studio presentation project, then click the tab.
2. Drag the transition between two clips in the Video track.
   - To extend the length of the transition effect, drag one of its edges.

Add Notes to a Slide

The notes you add to your PowerPoint presentation automatically appear in StreamAuthor’s Notes pane. You can also add notes to accompany a slide in your presentation.

To add notes to a slide in the Timeline, do this:

1. Create or open a Studio presentation project, and add a slide to the Timeline.
2. Select the slide in the Timeline or position the Timeline slider within the slide.
3. Enter your notes in the Notes pane.

Editing Clips in the Timeline

The same editing functions are available in the Timeline in the Studio window that are available in the Timeline in the Author window. For more information, see Editing Clips in the Timeline on p.33.

Capturing in the Studio Window

You can capture video and audio in Studio mode. You mostly likely may wish to use this function to record video or audio while watching your presentation, in order to ensure that your media synchronizes with your presentation.
Capture Video in the Studio Window

You can capture video from a variety of sources.

To capture video in the Studio window, do this:

1. Create or open a Studio presentation project.
2. Click 📹.
3. Click 🎬. The Device Configuration dialog box opens.

4. Uncheck the **Audio only** option.
5. Modify your capture configuration if necessary, then click **OK**. For more information, see Configure Your Capture Devices on p.23.

   **Note:** Make sure that your capture device is connected, turned on, and ready to record.

6. Click 🎬 to begin recording.
   - To modify the recording volume, click 🎬 (next to the **Record** button), then drag the slider up to increase recording volume or down to decrease recording volume. Click 🎬 to mute the recording volume. Click 🎬 to unmute the recording volume.
7. Click 🎬 to stop recording.
Take a Snapshot of Video Playback

You can capture a single frame from a video clip as a .bmp file.

To take a snapshot of a video clip, do this:

1. Begin playback or navigate to the frame you want to capture.
2. Click . The current frame of video is captured.

**Note:** To use this image in your presentation, you must import it into the Library. For more information, see Import Media Files into the Library on p.54.

Insert a Display Image

If you have no video to accompany your presentation, you can insert a display image that appears during your entire presentation.

**Note:** If any content is inserted into the Video track in the Timeline, the display image will not appear in your final presentation.

To insert a display image, do this:

1. Create or open a Studio presentation project.
2. Click in the Preview pane.
3. Locate and open the image file you want to use as a display image.
Capture Audio from a Capture Device in the Studio Window

To capture audio from a capture device in the Studio window, do this:

1. Create or open a Studio presentation project.
2. Click .
3. Click . The Device Configuration dialog box opens.

![Device Configuration dialog box]

4. Check the **Audio only** option.
5. Modify your capture configuration if necessary, then click **OK**. For more information, see Configure Your Capture Devices on p.23.

6. Click  to begin recording.
   - To modify the recording volume, click  , then drag the slider up to increase recording volume or down to decrease recording volume. Click  to mute the recording volume. Click  to unmute the recording volume.

7. Play your audio source.
8. Click  to stop recording.

**Note:** Make sure that your capture device is connected, turned on, and ready to record.
Record a Voice-Over Narration in the Studio Window

To record a voice-over narration in the Studio window, do this:

1. Create or open a Studio presentation project.
2. Navigate to a section of the Timeline in which there is no audio clip in the Audio track.
3. Click 🎙️ in the Audio track. A three-second countdown appears in the Preview window to allow you to prepare for recording.
4. Recite your narration into your microphone.
5. Click ⏹️ in the Audio track to stop recording.
Preview Your Production

You can preview your presentation at any time during the authoring process in order to ensure that your editing is going smoothly. Using the Timeline slider, you can start your preview from any point within the presentation.

1. Locate the point at which you want to begin your preview.
2. Click Play. The preview starts in the Preview window from the point you have specified.

- To preview the entire presentation, use the playback controls.
- To maximize the current slide in the Preview pane, click . The video window disappears.
- To switch panes that display the test and the video preview, click . The video and slide previews exchange panes.
- If your presentation contains a test, you can preview the test in the Preview window. To simulate taking the test, answer the questions accordingly. After you have responded to all of the questions, click Finish. A message box appears. Click OK. Your simulated test results appear in the Preview pane. Click Continue. The presentation continues playing in the Preview pane. To view the test results, click . A window opens, displaying the test results.
Capture Window

Capturing various types of media allows you to create presentations with more impact. You can acquire video and audio from a wide variety of sources, including a camcorder, TV, webcam, microphone, Audio CD, as well as on-screen motion. The types of media that are available for capture depend on the hardware configuration of your computer.

The Capture window offers more advanced, and more detailed, capture options than the Studio window. To enter the Capture window, click the Capture tab in Studio mode.

The Capture window appears as follows:
Capture Options Pane

The capture options pane appears as follows:

Click an icon to open the associated capturing function:

- Click \( \text{ } \) to being capturing from a DV camcorder. For more information, see Capture from DV Camcorder on p.75.
- Click \( \text{ } \) to being capturing from TV. For more information, see Capture from TV on p.76.
- Click \( \text{ } \) to being capturing from webcam. For more information, see Capture from Webcam on p.77.
- Click \( \text{ } \) to being capturing from microphone. For more information, see Capture from Microphone on p.78.
- Click \( \text{ } \) to being capturing from CD. For more information, see Rip from Audio CD on p.79.
- Click \( \text{ } \) to being capturing from screen. For more information, see Screen Capture on p.25.
- You can also set capture limits to stop capture after a designated period of time, or when a certain file size is reached. To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box. To set a maximum captured file size, check **Size limit**, then enter a size limit.
Capture Information Pane

The Capture Information pane displays information about the captured media, such as recorded file size, available disk space, and recorded video/audio length.

The Capture Information pane appears as follows:

For information on configuring your video or audio capture device, see Configure Your Capture Devices on p.23. For information on using encoding profiles, see Encoding Profiles on p.91.
Capture from DV Camcorder

DV camcorders record in a digital format that does not require conversion before being used on a computer, and often provide a number of advanced recording options.

To capture from a DV camcorder, do this:

   **Note:** Make sure your camcorder is in VRC mode before capturing.

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click 
   to open the DV camcorder capture function.

   • Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Click 
   to begin recording.
5. Click to stop capture. The Summary Information dialog box appears.

6. Enter the necessary project information and set the directory where you want to save the project file, then click OK. The clip you have captured appears in the Captured Clips pane.
   - To specify a directory, click Browse..., then locate and open the desired directory.
   - To view the captured clip, click View. The clip begins playing in Windows Media Player.
Capture from TV

You may wish to add segments from your favorite TV programs to your presentation, or simply record other segments for different uses.

To capture from TV, do this:

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click to open the TV capture function.

- Click if you have CATV (cable TV), or click if your TV has an antenna.
- To modify the recording volume, click , then drag the slider up to increase recording volume or down to decrease recording volume. Click to mute the recording volume. Click to unmute the recording volume.
- To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box.
- To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).
- Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Locate the channel you want to capture. You may do this in one of the following ways:
   - Click ‹ to go to the next channel or ‡ go to the previous channel.
   - Click ‡ to return to the previously viewed channel.
   - Enter a channel number in the channel box. 

5. Click ○ to begin recording.

6. Click ¦ to stop capture.

7. Enter the necessary project information and set the directory where you want to save the project file, then click OK. The clip you have captured appears in the Captured Clips pane.
   - To specify a directory, click Browse..., then locate and open the desired directory.
   - To view the captured clip, click View. The clip begins playing in Windows Media Player.
Capture from Webcam

Webcams (also known as PC cameras) are inexpensive, handy video cameras that you can use for simple video capturing.

To capture from webcam, do this:

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click \(\circlearrowright\) to open the webcam capture function.

- To modify the recording volume, click \(\circlearrowright\), then drag the slider up to increase recording volume or down to decrease recording volume. Click \(\circlearrowleft\) to mute the recording volume. Click \(\circlearrowright\) to unmute the recording volume.
- To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box.
- To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).
- Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Click \(\circlearrowright\) to begin recording.
5. Click to stop capture. The Summary Information dialog box appears.

6. Enter the necessary project information and set the directory where you want to save the project file, then click OK. The clip you have captured appears in the Captured Clips pane.
   - To specify a directory, click Browse..., then locate and open the desired directory.
   - To view the captured clip, click View. The clip begins playing in Windows Media Player.
Capture from Microphone

Your presentation may require a narrative voice-over, or you may elect to record dialog in a studio for better acoustics. No matter what kind of audio tracks you record, they can be captured with a microphone for use in your StreamAuthor project.

To capture from a microphone, do this:

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click 🎤 to open the microphone capture function.

- To modify the recording volume, click 🔊, then drag the slider up to increase recording volume or down to decrease recording volume. Click 🎤 to mute the recording volume. Click 🎤 to unmute the recording volume. (You may also adjust audio levels on the fly while recording.)
- To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box.
- To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).
- Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Click \(\text{ }\) to begin recording.
5. Click \(\text{ }\) to stop capture. The Summary Information dialog box appears.

![Summary Information Dialog Box]

6. Enter the necessary project information and set the directory where you want to save the project file, then click \textbf{OK}. The clip you have captured appears in the Captured Clips pane.
   - To specify a directory, click \textbf{Browse...}, then locate and open the desired directory.
   - To view the captured clip, click \textbf{View}. The clip begins playing in Windows Media Player.
Rip from Audio CD

Using your favorite music can help you to create a really fun, personalized presentation. If you have music stored on an Audio CD, you can rip the songs you want and then add them as audio tracks in StreamAuthor.

To rip audio tracks from Audio CD, do this:

1. Create or open a Studio Presentation project.
2. Click the **Capture** tab.
3. Click to open the Audio CD capture function.

- To set a maximum capture length, check **Time limit**, then enter a duration in the timecode box.
- To set a maximum captured file size, check **Size limit**, then enter a size limit (in MB).
- Click **Change Folder** under the Captured Clips pane to set a different destination folder for captured clips.
4. Insert your Audio CD, then select your drive.
5. Select the track you want to rip.
6. Click to begin recording.
7. Click to stop ripping.

Screen Capture

The screen capture function is shared between Studio mode and Full-Screen mode. For a full description of the functions available in the screen capture function, please see Screen Capture on p.25.
Captured Clips Pane

When the capture process is completed, captured clips appear in the Captured Clips pane. The Captured Clips pane appears as follows:

![Captured Clips Pane](image)

Right-clicking clips in this area displays a menu that provides several options:

- **Remove from Library**: Select this option to remove the clip from the Captured Clips pane.
- **Delete from Disk**: Select this option to remove the clip from the Captured Clips pane and delete the source file from your hard disk.
- **Convert to WMV**: Select this option to convert an audio/video clip to WMV format. For more information, see Convert an Audio/Video Clip to WMV Format on p.59.
- **Properties**: Select this option to view the clip’s properties. When you select this option, the Media Properties dialog box opens. For more information, see View the Properties of a Clip in the Library on p.58.
Author Window

The Author window is shared between Studio mode and Full-Screen mode. For a full description of the functions available in the Author window, please see Author Window on p.29.

Publish Window

The Publish window is shared between Studio mode and Full-Screen mode. For a full description of the functions available in the Publish window, please see Publish Window on p.48.
Chapter 4:

Editing CSS Templates

You can edit CSS templates in the Template Editor in order to customize the template for your presentation. You can modify the background, border, style, and layout of windows and buttons in the template. After you have modified these components, you can preview, then save, the template.

This chapter contains the following sections:

- The Template Editor on p.84
- Opening Templates on p.85
- Modifying Templates on p.86
- Previewing a Template on p.89
- Saving a Template on p.90
The Template Editor

You can modify the template in your presentation using the Template Editor.

To open the Template Editor, do this:

1. Click the Templates tab in the Supplement pane.
2. Right-click the CSS template you want to edit, then click Edit. The Template Editor opens.

The Template Editor consists of the Template Components pane on the left, in which you can select the different windows for use in your template, and the Edit pane on the right, in which you can modify the individual components. You can drag and drop components that have not already been added into the template from the Template Components pane into the Edit window, then reposition or resize them to suit your needs.
Opening Templates

Opening templates is straightforward, and a preview of each template is provided, ensuring that you open the correct template.

To open a template, do this:

1. Click or select the File > Open command. The Open dialog box opens.

   - To open a default template, click the Default tab, then select a template.
   - To open a customized template, click the Custom tab, then select a template.

2. Click OK.
Modifying Templates

You can modify both template components as well as the template background.

Modify a Template’s Layout

You can change the size, location, and relative level of template components in order to modify the overall layout of the template.

Change a Component’s Size
To change a component’s size, drag one of its edges to the desired size.

Change a Component’s Location
To change a component’s location, drag and drop the component to the desired location.

Change a Component’s Level
To change a component’s level, right-click on the component, select Order, then select one of the following:
- Bring to Front
- Send to Back
- Bring Forward
- Send Backward

Delete a Component
To delete a component, do one of the following:
- right-click on the component, then select Delete.
- select the component, then press the Delete key.

Modify a Template Component’s Settings

You can modify a template component’s background by making it transparent, changing the background color, or using a background image. The procedures for each of these options are described in this section.
Modify a Window’s Background

To modify a template window’s background, do this:

1. Right click on any window (i.e.: not on a button) in the Edit window, then select Settings from the menu. The Settings dialog box opens.

   ![Settings Dialog Box]

   Note: The appearance of this dialog box depends on the component that you select.

2. Select a background option:
   - To make the background transparent, select Transparent.
   - To use a color, select Use background color, then click Change. The standard Windows Color dialog box opens, in which you can select a color.
   - To use a background image, select Use a background image, then click Import. A dialog box opens, in which you can locate and open the image file you want to use.

3. Click OK.

Modify a Window’s Border

To modify a window’s border, do this:
1. Right click on any window (i.e.: not on a button) in the Edit window, then select **Settings** from the menu. The Settings dialog box opens.

![Setting dialog box]

**Note:** The appearance of this dialog box depends on the component that you select.

2. Select a border option:
   - To display a border around the window, check **Show Border**.
   - To change the width of the border, select a width from the **Width** drop-down menu.
   - To change the color of the border, click **Select**. The standard Windows Color dialog box opens, in which you can select a color.

3. Click **OK**.

**Modify Text Settings**

To modify text settings, do this:
1. Right click on a window in the Edit window that contains text, then select **Settings** from the menu. The Settings dialog box opens.

![Settings dialog box](image)

**Note:** The appearance of this dialog box depends on the component that you select.

2. Select a text option:
   - Select a title from the drop-down menu.
   - To change font attributes, click **Modify**. The standard Font dialog box opens, which allows you to control font attributes, including size and color.

3. Click **OK**.
Modify Button Settings

To modify button settings, do this:

1. Right click on any button in the Edit window, then select **Settings** from the menu. The Settings dialog box opens.

2. Select a button option:
   - Select the type of button you want to use in the **Button Type** drop-down menu.
   - To use the normal button style, select **Normal**.
   - To use the pressed button style, select **Pressed**.
   - To use the highlighted button style, select **Highlighted**.
   - To use a different image for the pressed or highlighted styles, click **Browse...**, then locate and open the button you want to use.

3. Click **OK**.

Previewing a Template

You can preview the appearance of the template you have customized to ensure that it achieves the effect you want.

To preview a template, do this:

1. Open a template in the Template Editor.
2. Click **Preview**. The template opens in a web browser window.


Saving a Template

When saving a template, you must provide a subfolder name.

To save a template, do this:

1. Click  or select the File > Save or File > Save As... command. The Save As... dialog box opens.

2. Enter a subfolder name and a template name, then click OK.

The new template is now available to be imported for use in your StreamAuthor presentation. For more information, see Import a Template on p.42.
Chapter 5: Encoding Profiles

You can select - or create - an encoding profile to match exactly the audio and video output your presentation requires.

This chapter contains the following sections:

- What are Encoding Profiles? on p.92
- Selecting the Right Encoding Profile on p.93
- Creating Encoding Profiles on p.94
- Managing Encoding Profiles on p.94
What are Encoding Profiles?

An encoding profile is simply a set of attributes (such as bitrate, and audio output type) that determine the quality of the final project file that your audience will see (and/or hear). Selecting an encoding profile is the first step in publishing your presentation. StreamAuthor offers a large list of encoding profiles in the Publish window.

A short list of encoding profiles are displayed in the Publish window.

You can also view (and manage) the complete list of encoding profiles by doing one of the following:

- selecting the **Tools > Profile Management** command.
- clicking the **Configure** button under the list of encoding profiles in the Publish window.
- clicking the **Profile** button in the Capture window of Studio mode.
- clicking the **Select** button under the Profile heading in the Presentation window of Full-Screen mode.

**Note:** For more information on profile configuration and management, see Creating Encoding Profiles on p.94 and Managing Encoding Profiles on p.94.

While the long list of potential profiles may look intimidating, it is in reality a shortcut to selecting the attributes that best suit your presentation. This section will help you see the list of encoding profiles as a wide range of choices to simplify the publishing task - as opposed to a bewildering array of technological jargon.
Selecting the Right Encoding Profile

The first thing you might want to keep in mind while selecting an encoding profile is that there is (generally speaking, at least) no “right” or “wrong” encoding profile, though there may be a more or less suitable profile for the particular presentation that you create. The main considerations when selecting an encoding profile are suitable audio/video quality and small enough file size to allow for fast streaming or other use.

There are three categories of encoding profiles available in StreamAuthor:

- **Windows Media**
- **Screen Capture**
- **MPEG**

You can select an encoding profile from various locations within the StreamAuthor program. You can use an existing profile or create a new profile.

To select an existing encoding profile, do this:

1. Click **Profile**. The Profile Configuration dialog box opens.

   ![Profile Configuration Dialog Box](image)

2. Select the media type you want to use, then select a profile from the drop-down menu. Custom profiles appear at the bottom of the list.

For information on creating custom encoding profiles, see Creating Encoding Profiles on p.94.
Creating Encoding Profiles

You can configure the default encoding profiles that are available in your current presentation project using the Profile Configuration function in order to create your own, customized profiles.

To create a custom encoding profile, do this:

1. Click the Publish tab.

2. Click Configure. The Profile Configuration dialog box opens.
3. Select the media type you want to use, then click **Copy**. The Create Profile dialog box opens.

![Create Profile dialog box](image)

4. Enter a unique name for the new profile (and optionally modify the description), then click **OK**. Your new profile appears in the list of available encoding profiles.

![Encoding Profiles dialog box](image)

5. Select your new profile from the list, then click **Edit**.
Managing Encoding Profiles

You can manage all of the encoding profiles in StreamAuthor using the Profile Management function. To open the Profile Management function, select the **Tools > Profile Management** command. The Profile Management dialog box opens.

In the Profile Management dialog box, you can select any of the categories of encoding profiles, and any of the individual profiles, available in StreamAuthor for modification.

The options available in the Profile Management dialog box are the same as those available in the Profile Configuration function. For more information, see Creating Encoding Profiles on p.94.
Chapter 6:

Publishing Profiles

Once your presentation is finished, you can publish it in one of several formats to various destinations. You can publish your presentation as a presentation file, an EXE file, or a SCORM 1.2-compliant ZIP file. Publish your file to a local drive or remote server, and select from a wide variety of publishing options, including content security and automatic expiration.

This chapter contains the following sections:

- Creating a Publishing Profile on p.96
- Modifying Publishing Profiles on p.109
Creating a Publishing Profile

A publishing profile is a set of publishing attributes that you can use as a shortcut to publish your presentations to the same location, and in the same format, each time you publish. You can think of a publishing profile as a shortcut to selecting these attributes for your presentation.

Publish as a Presentation

You can publish your project as a streaming presentation using HTML.

Publish a Presentation to a Local Drive

To publish a presentation to a local drive, do this:

1. Create or open a Full-Screen Presentation or Studio Presentation project.
2. Click the Publish tab.
3. Click Create (under step 2). A dialog box opens.
4. Select the Publish as a presentation option, then click Next.
5. Select the Publish to a local drive option, then click Next.
Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

6. Enter the name of the directory where the presentation files will be copied and the name of your presentation’s home page, then click Next.

To specify a directory, click Browse..., then locate and open the desired directory.
7. Enter a destination name and optionally modify the description, then click **Finish**.

Publish a Presentation to a Web Server on a Remote Server

To publish a presentation to a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.

2. Select the **Publish as a presentation** option, then click **Next**.
3. Check **Publish to a Remote server**, select the **to Web server** option, then click **Next**.
• Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

4. Specify how StreamAuthor copies files to your web server, then click Next.
   • If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the Enter login ID and password option and enter them in the available fields. If you want to enter them later, select the Enter login ID and password later option.
If you use a LAN, select the LAN option. Enter the URL of the server.

5. Enter the URL and the name of the home page of your presentation, then click Next.
6. Enter a destination name and optionally modify the description, then click Finish.
To publish a presentation to Windows Media Server and a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.
2. Select the **Publish as a presentation** option, then click **Next**.

3. Select the **to Windows Media server and Web server** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.
4. Specify how StreamAuthor copies files to your web server, then click **Next**.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

   ![FTP Transfer Protocol]

   ![Local or LAN connections]

   ![Enter the URL of the server where your files will be copied to (ftp://fsl/photolink.com)]

   - If you use a LAN, select the LAN option. Enter the URL of the server.
5. Enter the URL and the name of the home page of your presentation, then click Next.

6. Specify how StreamAuthor copies files to your media server, then click Next.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the Enter login ID and password option and enter them in the available fields. If you want to enter them later, select the Enter login ID and password later option.
• If you use a LAN, select the LAN option. Enter the URL of the server.

7. Enter the URL of your presentation, then click Next.
8. Enter a destination name and optionally modify the description, then click **Finish**.
Publish a Presentation to a CyberLink CTMS Server on a Remote Server

To publish a presentation to a CyberLink CTMS server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.

2. Select the **Publish as a presentation** option, then click **Next**.

3. Select the **to CyberLink CTMS server** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.
4. Enter the URL of your presentation, then click **Next**.

   ![CTMS Server](image1)

   - Click **Test Connection** to test your connection to the CTMS server.
   - If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

5. Enter a destination name and optionally modify the description, then click **Finish**.

   ![Final Step](image2)

---

**Publish as an EXE File**

You can publish your project as an EXE file. You can choose to publish an encrypted EXE file or a non-encrypted EXE file. Publish an EXE file without encryption if you wish to avoid Windows XP SP2 security warnings.
Publish an EXE File to a Local Drive

To publish an EXE file to a local drive, do this:

1. **Click** Create (under step 2). A dialog box opens.

2. **Select the** Publish as an EXE file **option**, then click Next.
3. Set your expiration option, then click **Next**.

- You can select **Never expires** (the EXE file never expires), enter dates of validity, or enter a number of days after which the EXE file will expire.

4. Select the **Publish to a local drive** option, then click **Next**.

5. Select your security option, then click **Next**.
• Select **Public** to make the file available to all users.

• Select **Secure**, then enter a password to make the file password-protected.

• You can check the **No data encryption to avoid Windows XP SP2 security warnings** to publish an EXE file without encryption.
6. Enter an output directory, then click **Next**.

7. Enter a destination name and optionally modify the description, then click **Finish**.
Publish an EXE File to a Web Server on a Remote Server

To publish an EXE file to a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.

2. Select the **Publish as an EXE file** option, then click **Next**.
3. Set your expiration option, then click **Next**.

- You can select **Never expires** (the EXE file never expires), enter dates of validity, or enter a number of days after which the EXE file will expire.

4. Select the **Publish to a remote server** option, and the **to Web server** option, then click **Next**.
5. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
   - Select **Secure**, then enter a password to make the file password-protected.
   - You can check the **No data encryption to avoid Windows XP SP2 security warnings** to publish an EXE file without encryption.
6. Specify how StreamAuthor copies files to your web server, then click **Next**.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.

   ![FTP configuration dialog]

   - If you use a LAN, select the LAN option. Enter the URL of the server.

   ![LAN configuration dialog]
7. Enter the URL of your presentation, then click **Next**.

8. Enter a destination name and optionally modify the description, then click **Finish**.
Publish as a ZIP File

You can publish your project as a SCORM 1.2-compliant/SCORM 2004-compliant ZIP file.

Publish a ZIP File to a Local Drive

To publish a ZIP file to a local drive, do this:

1. Click Create (under step 2). A dialog box opens.
2. Select the Publish as a ZIP file option, then click Next.
   - You can choose to publish a single ZIP file that includes all presentation files or multiple ZIP files of selected chapters.
3. Select the **Publish to a local drive** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.

4. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
- Select **Secure**, then enter a password to make the file password-protected.

5. Enter an output directory, then click **Next**.
6. Enter a destination name and optionally modify the description, then click **Finish**.
To publish a ZIP file to a web server on a remote server, do this:

1. Click **Create** (under step 2). A dialog box opens.
2. Select the **Publish as a ZIP file** option, then click **Next**.
   - You can choose to publish a single ZIP file that includes all presentation files or multiple ZIP files of selected chapters.
3. Select **Publish to a remote server**, and select the **to Web server** option, then click **Next**.
   - Choose between SCORM 1.2 and SCORM 2004 for your publishing standard.
4. Select your security option, then click **Next**.
   - Select **Public** to make the file available to all users.
   - Select **Secure**, then enter a password to make the file password-protected.
5. Specify how StreamAuthor copies files to your web server, then click **Next**.
   - If you use FTP, select the FTP option. Enter the URL and the port number of the server. If you want to enter the login ID and password now, select the **Enter login ID and password** option and enter them in the available fields. If you want to enter them later, select the **Enter login ID and password later** option.
   - If you use a LAN, select the LAN option. Enter the URL of the server.
6. Enter the URL of your presentation, then click **Next**.

7. Enter a destination name and optionally modify the description, then click **Finish**.
Modifying Publishing Profiles

You can modify publishing profiles in the main Publish window during the publishing process. You can also select the **Tools > Publishing Profiles** command to modify publishing profiles at any time while creating your presentation. Though the window that opens by using these two access methods is different, the functions are the same.
Delete a Publishing Profile

You can delete publishing profiles that you have created and whose use is no longer needed.

To delete a publishing profile, do this:

1. Click the Publish tab.
2. Select the publishing profile that you want to delete in the Publishing Profile pane, then click Delete.
3. In the message box that opens, click Yes.
Edit a Publishing Profile

You can edit publishing profiles as your publishing requirements change, or in order to create a new profile based on an existing one.

To edit a publishing profile, do this:

1. Click the Publish tab.
2. Select an existing publishing profile in the Publishing Profile pane, then click Copy.
3. Click Edit. A dialog box opens.

- The editing procedure is the same as the creation procedure. For more information, see Creating a Publishing Profile on p.96.
This chapter contains technical support information. Before asking CyberLink for technical support, please refer to this user's guide or online help for information. It contains all the information you generally need to use the program. You may also find answers quickly by contacting your local distributor/dealer.

If your problem is not resolved using the above methods, please feel free to contact CyberLink for technical support.

**Web Support**

Solutions to your problems are available 24 hours a day and at no cost on our Web sites:

[support.gocyberlink.com](http://support.gocyberlink.com)

[www.cyberlink.com](http://www.cyberlink.com)

In addition to frequently asked questions, we also provide troubleshooting techniques, the latest in product news, and other relevant information.

**Fax Support**

Use our fax support number to get technical support quickly without spending time on the phone:

(886) 2-8667-1300

**Note:** Technical support is only offered to registered users, so please make sure to include your **CD-key** (located on your CD case) when faxing.
Telephone Support

You are welcome to call the CyberLink's Technical Support Hotline at the phone number listed below during hours of availability:

<table>
<thead>
<tr>
<th>CyberLink Technical Support Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Support Phone Number</strong></td>
</tr>
</tbody>
</table>
| **Support Hours** | 9:00 a.m. -5:00 p.m. Taiwan time (GMT +8:00)  
Monday to Friday, excluding holidays |

**Note:** Technical support is only offered to registered users. Please be sure to have your **CD-key** (located on your CD case) on hand when calling.

When calling for support, please have your computer ready and provide us with the following information:

- your registered CD-key
- the product version
- the version of Windows installed on your system
- the hardware devices on your system and their specifications
- the wording of any warning messages that were displayed (You may want to write this down or make a screen capture.)
- a detailed description of the problem and under what circumstances it occurred
Index

A

acquire content in Full-Screen project 18
add
  attachment 43
  background audio 35
media files in new project 50, 51
notes to a slide 67
slides in new project 12, 13, 50, 51
watermark 31, 63
adjust
  color of video/image clip 34
  overall volume of clips 35
  video and audio clips 34
  volume of clips at specific point 35
Arrow tool
  availability 25
  hotkey 25
attachments
  add 43
  delete 43
  edit 43
  manage 43
audio capture in Studio window 70
Audio CD, rip 79
audio clips, convert to WMV 59
Audio track, record voice-over in 71
Author window 29

B

background
  color in template 87
  image in template 87
background audio
  add to presentation 35
  remove 35
blank slide, insert into presentation 62
borders in templates, modify 87
buttons in templates, modify 89

capture
  audio in the Studio window 70
  display screen 25
from CD 79
from DV camcorder 75
from microphone 78
from PC camera 77
from TV 76
from webcam 77
Full-screen 26, 27
hotkeys 25
on-screen motion 25
Region 26, 28
single frame of video 19, 23, 69
video in the Studio window 67
Window 26, 28
Capture Information pane 74
Capture window 73
Captured Clips pane 81
CD
  capture from 79
  key, location of 114
chapter markers
  delete 37
  manage 37
clips
  add fade in/out 36
adjust color of video/image 34
adjust overall volume 35
adjust volume at specific point 35
convert to WMV 59
delete from Library 56
delete in the Timeline 29, 65
ingibrary, view properties of 58
insert from Library into Timeline 57
insert into the Timeline precisely 60
insert into the Timeline using drag-and-drop 60
manage in Library 55
move in the Timeline precisely 30, 65
move in the Timeline quickly 30, 65
mute 36
rename in the Timeline 30, 66
restore volume 36
split 33
trim 33
unmute 36
color of video/image clips, adjusting 34
configure
encoding profiles 94
screen capture settings 25
convert
clip to WMV 59
Full-Screen project to Studio project 16
PowerPoint slides to images 18, 47, 55
copy media files to project directory 53
create
encoding profile 94
Full-Screen Presentation (CSS) 12
Full-Screen Presentation (Multiple Frame Window) 13
Studio Presentation (CSS) 50
Studio Presentation (Multiple Frame Window) 51
test 44
CSS template
edit 41
format 6
custom template, using in new projects 12, 13, 50, 51
CyberLink CTMS server, publish presentation to 100
default durations, setting 8
delete
attachment 43
chapter marker 37
clip from the Library 56
clip in the Timeline 29, 65
publishing profile 110
template 41
test 45
TOC marker 39
display image, insert 69
DV camcorder, capture from 75
e-learning, what is 3
Ellipse tool 21
hotkey 25
enable video capture 12, 13, 50, 51
encoding profiles 6
configure 94
manage 94
select 93
what are? 92
Eraser tool 21
EXE file
expiration of 100, 101
Index

publish to local drive 100
publish to web server 101
security 100, 102
expiration of EXE file 100, 101

F

fade in, adding to audio clips 36
fade out, adding to audio clips 36
fax support 113
features in StreamAuthor 2
Free Draw tool 21
  hotkey 25
Full-Screen Presentations, suitability of 5
full-screen, capturing 26, 27

H

hotkeys used in capturing 25

I

image clips, adjust color 34
import
  media files 54
  media files into the Library 54
  second slides 47
  slides 55
  slides into Full-Screen project 18
  slides into the Library 55
  template 42
  test 44
insert
  blank slide into presentation 62
  chapter marker into the Timeline 37
  chapter markers into Timeline 37
clip in the Timeline at the Timeline slider position 60
clip in the Timeline precisely 60
clip in the Timeline using drag-and-drop 60
clip into the Timeline at the Timeline slider position 60
clip into the Timeline from Library 57
display image 69
entire presentation into the Timeline 60
pause marker in Timeline 30, 66
template in the Timeline at the Timeline slider position 41
template in the Timeline precisely 41
template in the Timeline using drag-and-drop 39
template into the Timeline at the Timeline slider position 41
TOC marker in Timeline 30
TOC marker into the Timeline 39
TOC markers into Timeline 39
transition in Timeline 67
insert in the Timeline 30
Insert Text tool 21
introduction 1

K

keywords, add to properties 42

L

large slide view 39, 46, 54
layout of templates, modify 86
Library 54
  delete clips from 56
  edit slides in 57
  import media files 54
  import slides 55
  insert clips into Timeline 57
manage clips in 55
re-order slides in 56
CyberLink StreamAuthor

view properties of clips in 58
Line tool 21
hotkey 25
local drive
publish EXE file to 100
publish presentation to 96
publish ZIP file to 104
lock a track in the Timeline 29

main features 2
manage
attachments 43
chapter markers 37
clips in the Library 55
encoding profiles 94
project properties 42
second slide 46
templates 39
tests 43
TOC markers 38
media files, import into the Library 54
microphone, capture from 78
minimize capture toolbar 26
minimum system requirements 9
modify
borders in templates 87
buttons in templates 89
publishing profiles 109
template layout 86
text settings in templates 87
move
clip in the Timeline precisely 30, 65
clip in the Timeline quickly 30, 65
questions in tests 44
Multiple Frame Windows format 6
mute a clip 36

navigate
in the Timeline 29, 64
through slides while recording 20
new
encoding profile 94
features in StreamAuthor 3
Full-Screen Presentation (CSS) 12
Full-Screen Presentation (Multiple Frame Window) 13
Studio Presentation (CSS) 50
Studio Presentation (Multiple Frame Window) 51
test 44
notes, add to a slide 67

online learning, what is 3
open
Full-Screen project 14
published project 14, 52
Studio project 52
template in Template Editor 85

passing score, edit 46
Pause capture hotkey 25
pause marker, insert in the Timeline 30, 66
PC camera, capture from 77
phone number, tech support 114
preferences
Presentation 7
Project 7
Timeline 8
presentation
formats 6
insert blank slide 62
insert into Timeline 60
preferences 7
preview 47
re-order slides in Library 56
Presentation window 17
preview
presentation 47, 72
templates 89
Project preferences 7
properties
add keywords 42
of clips in Library 58
of project, edit 42
of project, manage 42
of templates 42
SCORM 43
publish
EXE file to a local drive 100
EXE file to a web server on a remote server 101
presentation 48
presentation to CyberLink CTMS server on a remote server 100
presentation to local drive 96
presentation to web server & Windows media server 98
presentation to web server on a remote server 96
ZIP file to a local drive 104
ZIP file to a web server on a remote server 106
Publish window 48
published presentation
view 48
publishing profiles
delete 110
edit 111
modify 109
questions
move in a test 44
shuffle order of 45
types 44

R

Record Cursor tool 21
record voice-over narration 71
recording volume, setting 19, 23, 68, 70, 76, 77, 78
Rectangle tool 21
hotkey 25
reference files, add to a project 43
Region, capture 25, 28
remove
background audio 35
watermark 32, 64
rename
clip in the Timeline 30, 66
template 41
re-order slides in Library 56
restore volume levels in audio tracks 36
ripping CD tracks 79

S

save
Full-Screen project 15
Studio project 53
templates 90
SCORM properties, view 43
screen capture 25
second slide
import 47
manage 46
security setting
EXE files 100, 102
ZIP files 105, 107
set recording volume 19, 23, 68, 70, 76, 77, 78
shuffle the question order in tests 45
Slide 2 tab 46
slides
  add notes to 67
  edit in Library 57
  import into the Library 55
  import second slides 47
  re-order in Library 56
snapshot
  in Presentation window 19
  in recording function 23
  in Studio window 69
split clips 33
Start capture hotkey 25
Stop capture hotkey 25
Stop drawing hotkey 25
Studio Presentations, suitability of 5
Studio window 54
  capture audio 70
  capture video in 67
Supplement pane 37
system requirements 9

t

technical support 113
Template Components pane 84
Template Editor 84
  open 41
  open template in 85
templates 6
  delete 41
  edit in Template Editor 83
  import 42
  insert into the Timeline precisely 41
  insert into the Timeline using drag-and-drop 39
  manage 39
  modify background 87
  modify borders in 87
  modify buttons 89
  modify layout 86
  modify text settings 87
  open in Template Editor 85
  preview 89
rename 41
save 90
view properties 42
tests
  create 44
  delete 45
  edit 45
  edit passing score 46
  edit settings 46
  import 44
  manage 43
  move questions in 44
  question types 44
  shuffle question order 45
text settings, modify in templates 87
thumbnail view 39, 46, 54
Timeline
  chapter TOC markers 37
  delete clips in 29, 65
  delete TOC markers 39
  edit clips in 33
  in Author window 29
  insert chapter markers 37
  insert clip at the Timeline slider position 60
  insert clip precisely 60
  insert clip using drag-and-drop 60
  insert clips from Library 57
  insert entire presentation 60
  insert pause marker 30, 66
  insert template at the Timeline slider position 41
  insert template precisely 41
  insert template using drag-and-drop 39
  insert TOC marker 30
  insert TOC markers 39
  insert transition 67
  lock tracks 29
  move clips precisely 30, 65
  move clips quickly 30, 65
  moving clips 30, 65
  navigate in 29, 64
preferences 8
rename clips 30, 66
renaming in 30
split clips in 33
unlock tracks 29
video and audio adjustment 34
TOC markers 30
  delete 39
  manage 38
tracks
  lock 29
  unlock 29
transition, insert in the Timeline 67
transparent background in templates 87
trim clips 33
TV, capture from 76
types of questions in tests 44

U

Undo
  availability 25
  hotkey 25
unlock a track in the Timeline 29
unmute a clip 36

V

video clips
  adjust color 34
  convert to WMV 59
video, capture in Studio window 67
view
  properties of clips in the Library 58
  published presentation 48
  SCORM properties 43
  template properties 42
voice-over, record 71
volume
  adjust at specific point 35
  adjust overall 35
  restore 36
volume keys
  adding to an audio track 35

W

watermark
  add 31, 63
  remove 32, 64
web server
  publish an EXE file to 101
  publish presentation to 96, 98
  publish ZIP file to 106
Web sites for technical support 113
webcam, capture from 77
Window, capturing 26, 28
Windows media server, publish presentation to 98
WMV, convert clips to 59

Z

ZIP file
  publish to local drive 104
  publish to web server 106
  security 105, 107