Copyright and Disclaimer

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means electronic, mechanical, photocopying, recording, or otherwise without the prior written permission of CyberLink Corporation.

To the extent allowed by law, PowerBackup IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED THROUGH OR IN CONNECTION WITH PowerBackup AND ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, EXPECTATION OF PRIVACY, OR NONINFRINGEMENT.

BY USING THIS SOFTWARE, YOU AGREE THAT CYBERLINK WILL NOT BE LIABLE FOR ANY DIRECT, INDIRECT, OR CONSEQUENTIAL LOSS ARISING FROM THE USE OF THIS SOFTWARE OR MATERIALS CONTAINED EITHER IN THIS PACKAGE.

The terms and conditions here under shall be governed and construed in accordance with the laws of Taiwan.

PowerBackup is a registered trademark along with other company and product names mentioned in this publication, used for identification purposes and remain the exclusive property of their respective owners.

International Headquarters

Mailing Address  
CyberLink Corporation  
15F, #100, Min Chuan Road, Hsin Tian City  
Taipei County, Taiwan, R.O.C.

Web Site  
www.cyberlink.com

Telephone  
886-2-8667-1298

Fax  
886-2-8667-1300

Copyright © 2006 CyberLink Corporation. All rights reserved.
Contents

Introduction .............................................................. 1
  Welcome ........................................................................ 2
  New in This Version ................................................ 3
  The PowerBackup Program ........................................ 4
    Function Buttons .................................................... 5
    Procedure Box ........................................................ 6
  Backup Methods ....................................................... 7
    Sample Scenarios ..................................................... 8
  System Requirements ................................................ 11
  Updating PowerBackup ............................................ 12

Working with PowerBackup .................................. 13
  Backing Up Data ..................................................... 14
    Backup Options ....................................................... 16
  Restoring Data ........................................................ 20
    Restoring Data Using PowerBackup .................................. 20
    Restoring Data Using the Restore Tool ................................ 22
  Comparing Data ....................................................... 23
  Using the Scheduler .................................................. 24
  Finding Files ............................................................ 26
  Erasing a Disc ............................................................ 27
  Viewing Reports ...................................................... 28
Appendix

- Technical Support .......................................................... 30
- Web Support ................................................................... 30
- Fax Support ..................................................................... 30
- Telephone Support ......................................................... 31
- CD, DVD and Blu-ray Disc ............................................... 32
  - CD Types ..................................................................... 33
  - DVD Types ................................................................... 34
  - Blu-ray Disc Types ...................................................... 36

Index ............................................................................. 37
Chapter 1:

Introduction

This chapter introduces CyberLink PowerBackup and the data backup process. It discusses the minimum system requirements for using the program and the method for upgrading to the latest version of the software. After this is a description of the different backup methods, then an introduction to the program itself and the various options you may select while using the program.

This chapter contains the following sections:

- Welcome on p.2
- New in This Version on p.3
- The PowerBackup Program on p.4
- Backup Methods on p.7
- System Requirements on p.11
- Updating PowerBackup on p.12
Welcome

Welcome to the CyberLink family of software programs! CyberLink PowerBackup is a backup program that allows you to back up drives and files, including those on a network, to either a hard disk folder or to disc.

Backing up data is an important safety procedure that can save large amounts of time and money in case of accident, disk failure, attack by a hacker or virus, etc. By keeping a backup copy of your important data on another medium, you can quickly and reliably restore your data to its original state.

PowerBackup’s main features include the following:

- Backup, restoration, and comparison functions
- Full, incremental, and differential backups
- Scheduled intervals (once, daily, weekly, monthly)
- Multi-volume backups
- Auto fit to disc size, even on discs that already contain files
- Support for hard disk/USB/Jazz/ZIP/MO drives
- Data compression
- Password protection
- Filter lists to filter files with specific extensions
- File searching
- Backup file naming
New in This Version

1. Back up application data
   - **Internet Explorer 5.0, 5.5, 6.0**: favorites, cookies
   - **Outlook Express 5.0, 5.5, 6.0**: email, account settings, Windows Address Book
   - **Outlook 2000, 2002 (XP), 2003**: contact list, email, account settings

2. Advanced file filtering
   - **Exclude filtering**: Excludes selected file types, pre-defined file types (for example, images), or custom file types from the backup process
   - **Include filtering**: Includes only selected file types, pre-defined file types (for example, images), or custom file types in backup process

3. Restore Tool
   - Single executable form (.exe)
   - Portable and independent
   - Run the file to open the corresponding archive

4. Unicode Support
   - Back up files with names in different languages

   **Note**: Since Windows 98 and ME do not support Unicode, project files created in PowerBackup running under Windows 2000/XP cannot be used in Windows 98/ME.

5. Blu-ray Disc Support
   - Back up data on Blu-ray rewritable discs (BD-RE)
The PowerBackup Program

When you first open PowerBackup, the program appears as follows:

- **Function buttons**
- **About button**
- **Procedure box**
- **File directory panes**
- **File type options**

The program changes appearance according to the procedure you are running. However, there are a few common elements that remain available, including the function buttons along the top and the procedure box on the left. These are described in the following sections.
Function Buttons

The function buttons allow you to access many of PowerBackup’s functions. These buttons are described below.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="backup.png" alt="Backup" /></td>
<td>Displays the program’s backup function, which allows you to back up data on your hard drive. See Backing Up Data on p.14.</td>
</tr>
<tr>
<td><img src="restore.png" alt="Restore" /></td>
<td>Displays the program’s restoration function, which allows you to restore previously backed-up data. See Restoring Data on p.20.</td>
</tr>
<tr>
<td><img src="compare.png" alt="Compare" /></td>
<td>Displays the program’s comparison function, which allows you to compare backed-up data against the original data. See Comparing Data on p.23.</td>
</tr>
<tr>
<td><img src="scheduler.png" alt="Scheduler" /></td>
<td>Displays the program’s Scheduler function, which allows you to schedule jobs for a later time. See Using the Scheduler on p.24. Creates a new backup job.</td>
</tr>
<tr>
<td><img src="open.png" alt="Open" /></td>
<td>Opens an existing backup job.</td>
</tr>
<tr>
<td><img src="save.png" alt="Save" /></td>
<td>Saves a backup job. (Click the down arrow to display the <strong>Save As</strong> option.)</td>
</tr>
<tr>
<td><img src="erase-disc.png" alt="Erase Disc" /></td>
<td>Erases a rewritable disc that contains files. See Erasing a Disc on p.27.</td>
</tr>
<tr>
<td><img src="options.png" alt="Options" /></td>
<td>Displays backup options. See Backup Options on p.16.</td>
</tr>
<tr>
<td><img src="help.png" alt="Help" /></td>
<td>Opens the help system.</td>
</tr>
<tr>
<td><img src="upgrade.png" alt="Upgrade" /></td>
<td>Upgrades your copy of PowerBackup.</td>
</tr>
<tr>
<td><img src="powerbackup.png" alt="PowerBackup" /></td>
<td>Displays copyright and program version information.</td>
</tr>
</tbody>
</table>

**Note:** Not all buttons are available in all procedures.
Procedure Box

To the left of the file directory panes is a box containing each of the steps in the backup, restoration, and comparison procedures.

Click each step in order to display the options relevant to that point in the procedure. You can show or hide the entire procedure box by clicking the arrow in the right-hand corner. Details related to the procedure you are performing are displayed below the procedure box. You can likewise show or hide these details by clicking the arrow in the right-hand corner.
Backup Methods

PowerBackup offers three backup methods: full, differential, and incremental. These backup methods are explained below:

- **Full backup**: backs up all of the selected folders and all of the files they contain.

  **Note**: Though all three backup methods are available the first time you back up your data, it is strongly recommended that you use the **Full backup** option for your first backup.

- **Differential backup**: backs up only those files that have been added or modified since the last full backup or incremental backup.

- **Incremental backup**: backs up only those files that have been added or modified since the incremental backup.

  **Note**: The Differential backup and Incremental backup features are only available in the full retail version of PowerBackup.

**On a technical note...** The difference between a differential backup and an incremental backup lies in how the program handles the Archive attribute of the files that are backed up. (This attribute can be viewed in File Explorer under the General tab of the Properties dialog box.) During a differential backup, PowerBackup keeps the Archive attribute checked - meaning that PowerBackup will again back up the file the next time the program encounters it. During an incremental backup, however, PowerBackup unchecks the Archive attribute, meaning that the program will not back up the file the next time the program encounters it.

The following section contains a number of sample scenarios that illustrate how PowerBackup handles different backup situations using the different backup methods over a period of four days.
Sample Scenarios

The section below offers some sample scenarios using the different backup methods over a four-day period. Scenarios 1-4 are simpler, as they start from a full backup. Scenarios 5-8 are more complicated, as they start from a differential or incremental backup. (In Scenarios 5 & 6, the data was previously backed up either in a different job or using a different backup software.)

The table below shows the state of files A, B, and C on days 1-4:

<table>
<thead>
<tr>
<th>Day</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Files A, B, C exist on drive</td>
</tr>
<tr>
<td>Day 2</td>
<td>A modified</td>
</tr>
<tr>
<td>Day 3</td>
<td>B modified</td>
</tr>
<tr>
<td>Day 4</td>
<td>No files modified</td>
</tr>
</tbody>
</table>

Scenario 1

This scenario shows the effect of using differential backups after a full backup on the first day.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Full backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Differential backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Differential backup</td>
<td>A, B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Differential backup</td>
<td>A, B</td>
</tr>
</tbody>
</table>

Scenario 2

This scenario shows the effect of using incremental backups after a full backup on the first day.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Full backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Incremental backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Incremental backup</td>
<td>B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Incremental backup</td>
<td>--</td>
</tr>
</tbody>
</table>
Scenario 3

This scenario shows the effect of using both differential and incremental backups after a full backup on the first day.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Full backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Differential backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Incremental backup</td>
<td>A, B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Incremental backup</td>
<td>--</td>
</tr>
</tbody>
</table>

Scenario 4

This scenario shows the effect of using both differential and incremental backups after a full backup on the first day.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Full backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Incremental backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Differential backup</td>
<td>B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Incremental backup</td>
<td>B</td>
</tr>
</tbody>
</table>

Scenario 5

This scenario shows the effect of using differential backups starting from a previous backup of A, B, C (on Day 0).

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Differential backup</td>
<td>--</td>
</tr>
<tr>
<td>Day 2</td>
<td>Differential backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Differential backup</td>
<td>A, B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Differential backup</td>
<td>A, B</td>
</tr>
</tbody>
</table>
Scenario 6

This scenario shows the effect of using incremental backups starting from a previous backup of A, B, C (on Day 0).

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Incremental backup</td>
<td>--</td>
</tr>
<tr>
<td>Day 2</td>
<td>Incremental backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Incremental backup</td>
<td>B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Incremental backup</td>
<td>--</td>
</tr>
</tbody>
</table>

Scenario 7

This scenario shows the effect of using differential backups, even on the first day.

**Note:** Although the first backup was not a full backup, the resulting backup on Day 1 is the equivalent of a full backup.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Differential backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Differential backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 3</td>
<td>Differential backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 4</td>
<td>Differential backup</td>
<td>A, B, C</td>
</tr>
</tbody>
</table>

Scenario 8

This scenario shows the effect of using incremental backups, even on the first day.

**Note:** Although the first backup was not a full backup, the resulting backup on Day 1 is the equivalent of a full backup.

<table>
<thead>
<tr>
<th>Day</th>
<th>Backup Method</th>
<th>Files Backed Up</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day 1</td>
<td>Incremental backup</td>
<td>A, B, C</td>
</tr>
<tr>
<td>Day 2</td>
<td>Incremental backup</td>
<td>A</td>
</tr>
<tr>
<td>Day 3</td>
<td>Incremental backup</td>
<td>B</td>
</tr>
<tr>
<td>Day 4</td>
<td>Incremental backup</td>
<td>--</td>
</tr>
</tbody>
</table>
System Requirements

The system requirements listed below are recommended as minimums for running PowerBackup.

<table>
<thead>
<tr>
<th>Minimum System Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>OS</td>
</tr>
<tr>
<td>Memory</td>
</tr>
<tr>
<td>CPU</td>
</tr>
<tr>
<td>HDD Space</td>
</tr>
<tr>
<td>Burning</td>
</tr>
</tbody>
</table>
Updating PowerBackup

If PowerBackup exists in a newer version than the version you are running, you can update to the latest version in order to take advantage of the latest features.

To update PowerBackup, click Help, then select Upgrade. The CyberLink website opens in your web browser, allowing you to follow a link to upgrade your software.

**Note:** You must be connected to the Internet to use this function.
Chapter 2: Working with PowerBackup

This chapter describes how to use the CyberLink PowerBackup program to back up your data, restore data from a backup file, compare files that have been backed up against the original versions, and how to schedule backup jobs to run at a specific interval. There are also instructions for finding backed-up files, erasing rewritable discs, and viewing the reports that PowerBackup generates when a job is run.

This chapter contains the following sections:

- Backing Up Data on p.14
- Restoring Data on p.20
- Comparing Data on p.23
- Using the Scheduler on p.24
- Finding Files on p.26
- Erasing a Disc on p.27
- Viewing Reports on p.28
Backing Up Data

To ensure that a safe copy of your important data is always available, you can back up specific files or entire drives. You can back up your data to hard drive, to disc, or to a removable medium (such as a USB drive). If you need to save your backup file across several discs, you can even split the backup file into volumes of a specific size to fit your backup media.

To back up your data, do this:

1. Click the Backup button or use the View > Backup command to open the backup procedure. The Select Source option opens by default.

2. Select the type of files you want to back up:
   - **Files and Folders**: back up your data and media files (including entire folders).
   - **Application Data**: back up data used by programs (such as Microsoft Outlook, Outlook Express, and Internet Explorer).

   **Note**: The Application Data feature is only available in the full retail version of PowerBackup.

3. Select the files and folders or programs and data types that you want to back up in the two file directory panes. (These panes resemble Windows Explorer in functionality.)
   - An empty box indicates that the folder has not been selected for backing up.
   - A green check mark indicates that all of the folder’s contents are selected for backing up.
   - A yellow check mark indicates that only some of the folder’s contents are selected for backing up.

4. Click Select Destination, then set your backup destination.
   - **Back up to**: Select your backup destination from the drop-down box. Backup destinations depend on available hardware, but may include hard disk or a disc burner.
   - **Back up as**: Give each backup file a unique name. To save the backup file to a different directory, click Browse, then locate and select the folder you want to use.
• **Include Restore Tool**: Allows you to restore backed-up files even if the PowerBackup program is not installed on the destination computer. (Checking this option creates an additional .exe file when the backup is completed.)

**Note:** Partial restoration and file comparison are unavailable when restoring data using the Restore tool.

• **Split into volumes**: Divide your backup files into volumes (portions) of the size you specify. The **Auto** option automatically detects the size of the destination hard drive’s file system. The **DVD** option allows you to burn your backup files to DVD. The **CD** option allows you to burn your backup files to CD. The **BD** option allows you to burn your backup files to Blu-ray disc. To set a custom volume size, select **Custom size...**, then enter a size in megabytes.

5. Click **Select Method**, then choose the backup method (and advanced options, if desired) that you want to use.
   - Backup methods include **Full**, **Differential**, and **Incremental**. For complete information on these backup methods, see Backup Methods on p.7.
   - For more options, click **Options...**. For more information, see Backup Options on p.16.

6. Click **Back Up Files**. Verify that the settings are correct, then click one of the buttons to begin your backup.
   - Click **Back Up Now** to begin backing up immediately. To make the same backup configuration available later (as a “job”), click **Yes** when you are prompted to save changes to your backup file. After you save the file, the backup begins immediately. (To begin the backup immediately without saving the backup file, click **No**.)
   - Click **Add to Scheduler** to schedule the backup for a later time.
   - After the backup is completed, you can view the backup report by clicking **Report**.

**Note:** For more information on reports, see Viewing Reports on p.28.

7. Click **Done** to return to the main window.
Backup Options

Open the backup procedure, then click the button to display backup options. The Backup Options dialog box opens, displaying four tabs. These tabs and the options they contain are described in the following sections.

General Options

Click the General tab to display PowerBackup’s general backup options.

- **Compression**: Select **No compression** to create a larger backup file using less backup time, **Quick compression** for a compromise between file size and backup time, or **Maximum compression** to create a smaller backup file that requires more time during the backup process.
- **Verify**: Check the **Verify that the backed-up file is accurate** option to verify that the backed-up data is accurate after the backup process has completed.

**Note**: This option is not available when backing up application data.
Disc Options

Click the Disc tab to display PowerBackup’s disc options. These options control how PowerBackup handles discs intended as a backup destination that already contain files.

- **Append this backup to the disc**: Adds the backup data after the existing files on the selected media.
  
  **Note**: Scheduled backups are always appended to disc.

- **Overwrite the data on the disc with this backup file**: Replaces the existing files on the selected media with the backup data.
  
  **Note**: This option is available only when using a rewritable disc.

- **Prompt me each time**: Displays a message asking how you would like to add the backup data to the backup media.
Filter Options

Click the **Filter** tab to display PowerBackup’s filter options.

![Filter tab](image)

**Note:** This tab is not available when backing up application data.

Check **Do not back up the following file types** to prevent that type of file from being backed up during any subsequent backups, or **Back up only the following file types** to include only the types of files you specify in the backup.

To add a new filter list, click **Add**. In the dialog box that opens, select a file type to filter out. If you select **Registered file types**, locate and check the file type you want to exclude, then click **OK**. The file type is added to the filter list and is **not** backed up during subsequent backups. If you select **Custom file types**, enter the file extension, then click **OK**.

**Note:** By default, hidden files and folders and protected operation system files are excluded from backups.

To remove a filter list, highlight it, then click **Remove**. The filter list is removed immediately.
Password Options

Click the **Password** tab to display PowerBackup’s password options. Using a password allows you to prohibit unauthorized persons from restoring (and thus using) the data you have backed up.

To use password protection, first check the **Enable password protection** option, then enter and confirm your password. Click **OK** to set password protection. You will need to enter your password any time you restore your backed-up data.

**Note:** Remember to take precautions to ensure the confidentiality of your password!
Restoring Data

The second half of the backup equation consists of restoring your data to a usable state. The data restoration process uses the file created during the backup process (i.e.: the “backup file”) to put all of your backed up data back into a specified location for your use. PowerBackup offers two distinct methods of restoring data: using the program, or using the Restore tool. Both of these methods are described in the following sections.

Restoring Data Using PowerBackup

To restore your data in the PowerBackup program after a backup, do this:

1. Click or use the View > Restore command to open the restoration procedure. The Select Source option opens by default.

2. Select the restoration source from the Restore from drop-down box.
   - Backup file: Restore from an existing backup file. To open a backup file, click Browse, then locate and open the file you want to use.
   - My Catalog: Restore from existing records of previous backup jobs.

   **Note:** To delete records from My Catalog, use the Edit > Delete Catalog Record or Delete All Catalog Records command.

   - Disc drive: Restore from a disc.

3. Click Select Destination, then set your restoration destination.
   - Original location: Restore to the original location from which the files were backed up.
   - Alternative location: Restore to a new location. To set a new directory, click Browse, then locate and select the folder you want to use.
   - Single directory: Restore all of the backed up files to a single new directory. To set a new directory, click Browse, then locate and select the folder you want to use.
4. Click **Select Method**, then choose the restoration method you want to use.
   - **Do not overwrite**: Restores only files that are not found on your hard drive, and does not overwrite existing files.
   - **Overwrite older files**: Overwrites existing files on your hard drive if the backed-up copy is newer.
   - **Always overwrite the files on my computer**: Overwrites existing files on your hard drive with the backed-up copy in every case.
   - **Ask before overwriting**: Prompts you to decide which copy you want to keep.

5. Verify that the settings are correct, then click **Restore Now** to begin restoring files immediately.
   - After the restoration is completed, you can view the restoration report by clicking **Report**.

   **Note**: For more information on reports, see Viewing Reports on p.28.

6. Click **Done** to return to the main window.
Restoring Data Using the Restore Tool

PowerBackup offers the Restore Tool that integrates the restoration application and your data and saves the resulting file as an executable (.exe) file. That way, you can restore your data on a computer that does not have the PowerBackup program installed.

**Note:** In order to use this option, you must have checked the Include **Restore Tool** option during backup. For more information, see **Backing Up Data** on p.14.

To restore your data using the Restore tool after a backup, do this:

1. Locate the backed-up file in Windows Explorer and double-click the .exe file. The PowerBackup Restore Tool opens.

2. Set the source file and target directory.
   - To change the source file, click **Browse** below **Restore from**, then locate and select a different backup file.
   - Select a destination from the **Restore to** drop-down box. **Original location** restores to the original location from which the files were backed up. **Alternative location** restores to a new location. **Single directory** restores all of the backed up files to a single new directory.
   - To change the target directory, click **Browse**, then locate and select a different directory.

3. Click **Restore**. PowerBackup restores the data to the location you have selected.

4. When the message appears stating that the data has been restored, click **OK**.
Comparing Data

You can compare files that have been backed up against the original versions to ensure that the backup file contains the versions of the data that you require.

Note: This feature is not available for application data.

To compare backed-up data against the original data, do this:

1. Click \( \text{\text{Compare}} \) or use the View > Compare command to open the comparison procedure. The Select Source option opens.
2. Select the source of the backed-up data from the Compare from drop-down box.
   - Backup file: Compare data in a backup file against the original data. To open a backup file, click Browse, then locate and open the file you want to use.
   - My Catalog: Compare data in the record of a previous backup job against the original data.
     Note: To delete records from My Catalog, use the Edit > Delete Catalog Record or Delete All Catalog Records command.
   - Disc drive: Compare data on a disc against the original data.
3. Click Select Location of Data, then set the location of the data to be compared to.
   - Original location: Compares the backed-up data against the files in their original location.
   - Alternative location: Compares the backed-up data against files in a new location (for example, if you have moved the folder or restructured your hard drive). To set a new directory, click Browse, then locate and select the folder you want to use.
4. Verify that the settings are correct, then click Compare Now to begin the comparison immediately.
   - After the comparison is completed, you can view the comparison report by clicking Report....
     Note: For more information, see Viewing Reports on p.28.
5. Click Done to return to the main window.
Using the Scheduler

Use the Scheduler to schedule backup jobs to run at a future time and date. You can select to run jobs at a regular interval or to run once only. Scheduled backups run in the background, without interrupting your work.

**Note:** This feature is only available in the full retail version of PowerBackup.

Click or use the View > **Scheduler** command to open the Scheduler function. The large central pane displays a catalog of existing backup jobs at the top and details of each record at the bottom.

---

<table>
<thead>
<tr>
<th>Scheduled Job</th>
<th>Scheduled Time</th>
<th>Last Started</th>
<th>Last Ended</th>
<th>Last Re...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smokingbackup</td>
<td>Monday, 11:00:56 AM, every Fri...</td>
<td>Never</td>
<td>Never</td>
<td>Never</td>
</tr>
<tr>
<td>Smokingbackup</td>
<td>Daily, 11:00:56 AM, every 2 days</td>
<td>06/01/2005 01:48:42 PM</td>
<td>06/01/2005 01:48:42 PM</td>
<td>Cancelled</td>
</tr>
<tr>
<td>Smokingbackup</td>
<td>Daily, 11:00:56 AM, every 2 days</td>
<td>06/01/2005 01:48:42 PM</td>
<td>06/01/2005 01:48:42 PM</td>
<td>Cancelled</td>
</tr>
</tbody>
</table>

---

**DSWorking FolderMyBackup.PDF**

Backup options:

- **Backup type:** Full backup, quick compression, verify, prompt, use exclude list.
- **Schedule:** Postponed

---

**Backup summary:**

- Cyberlink PowerBackup Backup Add/Repeat
- Backup site: MyBackup
- Backup start time: 06/02/2005 02:05:30 PM
- Backup to: D:\Working\Folder\DELETE MY ASS(1).PDF
- Number of backup volumes: 1
- Backup options: Full backup, quick compression, verify, prompt, use exclude list.
- Number of New: 100
- Number of files deleted: 0
On the left-hand side is a list of tasks that can be run from the Scheduler.

The Scheduler offers the following tasks:

- **Edit Backup**: Opens the backup procedure, allowing you to modify the backup source, destination, or options. (This is the same as clicking \[ \text{Edit Backup} \] or using the View > Backup command.)
- **Back up Now**: Begins the backup process immediately.
- **Reschedule**: Opens a dialog box in which you can select a job interval (Once, Every Day, Every Week, or Every Month) and a time and date to run the backup process. The Postpone option allows you to cancel the job, but to keep it in the Scheduler indefinitely.
- **Add Job**: Opens a dialog box in which you can select an existing backup job to add to the Scheduler.
- **Remove Job**: Displays a message asking if you want to remove the selected job from the Scheduler. Click Yes to delete the job, or No to close the message without deleting the job.
Finding Files

You can search in both the restoration or comparison functions to ensure that specific files have been backed up or restored. When you find a file, you can use the displayed file information (name, size, backup time, date modified, and location) to compare with other existing versions of the file found in other locations.

To find files in the restoration or comparison functions, do this:

1. Click or use the **View > Restore** command to open the restoration process, or click or use the **View > Compare** command to open the comparison process.
2. Right-click on a folder, then select **Find Files**. The Find Files dialog box opens.

3. Enter a search term (this can consist of one or more words, part of a word, or a file extension), select a directory from the drop-down box, then click **Find**. All files that match your search criteria appear in the box.
Erasing a Disc

If you are using a rewritable disc (in CD-RW, DVD-RW, DVD+RW, DVD-RAM, or BD-RE format), you can erase content that has been previously recorded onto it. This allows you to reuse the same discs over and over without the need to continually buy new discs. Most manufacturers suggest that rewritable discs in -RW/+RW format can be written to about 1,000 times. Discs in DVD-RAM format can be written to about 100,000 times.

1. Click Erase Rewritable Disc. The Erase Rewritable Disc dialog box opens.

2. Insert your disc and select your burning drive.

3. Select an erasing method.
   - **Quick erase**: Erases the disc index, but does not physically erase the content on the disc.
   - **Full erase**: Erases all of the content on the disc.

4. Click Erase. PowerBackup displays the real-time progress of the task.

When the task is completed, a screen message appears, informing you of the status. Click OK to close the message.
Viewing Reports

PowerBackup creates a report each time you perform a job. There are three kinds of reports available in PowerBackup:

- Backup reports
- Restoration reports
- Comparison reports

To view a report, do this:

1. Use the View Reports function to display the type of report you want to view. PowerBackup displays the latest report of each type that was created.
   - Click Tools > View Reports > Backup Report to view a backup report.
   - Click Tools > View Reports > Restoration Report to view a restoration report.
   - Click Tools > View Reports > Comparison Report to view a comparison report.

2. When you have finished reading the report, close it by clicking one of the available buttons.
   - **Delete**: deletes the report.
   - **Close**: closes the report.
Appendix

This chapter contains technical support information as well as a reference section to help answer questions you may have about the different disc technologies available in CyberLink PowerBackup.

This chapter contains the following sections:

- Technical Support on p.30
- CD, DVD and Blu-ray Disc on p.32
Technical Support

Before asking CyberLink for technical support, please refer to this user's guide or online help for information. It contains all the information you generally need to use the program. You may also find answers quickly by contacting your local distributor/dealer.

If your problem is not resolved using the above methods, please feel free to contact CyberLink for technical support.

Web Support

Solutions to your problems are available 24 hours a day and at no cost on our Web sites:

support.gocyberlink.com
www.cyberlink.com

In addition to frequently asked questions, we also provide troubleshooting techniques, the latest in product news, and other relevant information.

Fax Support

Use our fax support number to get technical support quickly without spending time on the phone:

(886) 2-8667-1300

Note: Technical support is only offered to registered users, so please make sure to include your CD-key (located on your CD case) when faxing.
Telephone Support

You are welcome to call the CyberLink’s Technical Support Hotline at the phone number listed below during hours of availability:

<table>
<thead>
<tr>
<th>CyberLink Technical Support Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support Phone Number</td>
</tr>
<tr>
<td>Support Hours</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

**Note:** Technical support is only offered to registered users. Please be sure to have your **CD-key** (located on your CD case) on hand when calling.

When calling for support, please have your computer ready and provide us with the following information:

- **your registered CD-key**
- the product version
- the version of Windows installed on your system
- the hardware devices on your system and their specifications
- the wording of any warning messages that were displayed (You may want to write this down or make a screen capture.)
- a detailed description of the problem and under what circumstances it occurred
CD, DVD and Blu-ray Disc

CDs, DVDs, and Blu-ray discs look the same and do pretty much the same thing: store data. They all can be used to record data, music, or video files. However, CDs, DVDs, and Blu-ray are incompatible, bringing different advantages and disadvantages. Therefore, the decision of which to use is left up to you. You can avoid any confusion over which disc type to use by asking yourself two simple questions:

- **What disc type is supported by my disc burner?**
- **What disc type is supported by my disc player?**

Knowing the answers to these questions goes a long way towards deciding on a disc type: after all, you want to be able to play your disc after burning it, and of course, your burner must support the disc type you want to create.

In broad terms, discs are divided into CD (which, being the earlier technology, is more widely supported and holds up to 700 MB of data), DVD (which holds 4.7-8.5 GB of data, but requires a dedicated DVD drive), and Blu-ray disc (which holds 25-50 GB of data, but requires a special disc drive). Following is a brief description of the different disc types supported by CyberLink PowerBackup.
CD Types

CDs contain up to 74/80 minutes of high quality video or 650/700 MB of data.

CD-R

CD-R is a once-writable format. CD-RW burners and most new DVD burners can write in CD-R, and most DVD players can also read this format. The CD-R format is commonly used for distribution of computer data and digital audio.

CD-RW

CD-RW is a rewritable CD format. CD-RW burners and most new DVD burners can write in CD-RW, and most DVD players can also read this format. The CD-RW format is best suited for storage of computer data and digital audio.
## DVD Types

DVD is a high capacity disc that holds anywhere from 8-18 GB of data, or from roughly 2-8 hours of video (depending on the type of DVD). Using the High Quality setting, you can expect to be able to record 1-2 hours of video.)

DVDs can be played on DVD players and computers equipped with DVD drives. For more detailed information on DVD-R/RW formats, see www.dvdrhelp.com/dvd or other web sources. For more detailed information on DVD+R/RW formats, see www.dvdrw.com or other web sources.

**DVD-R**

DVD-R is a once-writable DVD format. It is a competitor product to DVD+R, and is therefore not compatible with that format. Some new DVD burners can write in both DVD-R and DVD+R, and most DVD players can read both formats.

**DVD-RW**

DVD-RW is a rewritable DVD format that can be written to about 1,000 times. It is a competitor product to DVD+RW, and is therefore not compatible with that format. Some new DVD burners can write in both DVD-RW and DVD+RW, and most DVD players can read both formats.

**DVD+R**

DVD+R is a once-writable DVD format. It is a competitor product to DVD-R, and is therefore not compatible with that format. Some new DVD burners can write in both DVD-R and DVD+R, and most DVD players can read both formats.

**DVD+RW**

DVD+RW is a rewritable DVD format that can be written to about 1,000 times. It is a competitor product to DVD-RW, and is therefore not compatible with that format. Some new DVD burners can write in both DVD-RW and DVD+RW, and most DVD players can read both formats.

**DVD-RAM**

DVD-RAM is a DVD format that can be written/rewritten to about 100,000 times. While DVD-RAM’s boasts technological advances, it is incompatible with many DVD burners and players.
**DVD-R DL**

DVD-R DL is a once-writable dual layer DVD-R disc that holds twice as much as a single layer DVD-R. You can record 4 hours of DVD-quality video (16 hours of VHS-quality video), or burn 8.5GB of data to this kind of disc. DVD-R DL disc contain all their data on one side of the disc. You do not need to turn this type of disc over when burning.

**DVD+R DL**

DVD+R DL is a once-writable dual layer DVD+R disc that holds twice as much as a single layer DVD+R. You can record 4 hours of DVD-quality video (16 hours of VHS-quality video), or burn 8.5GB of data to this kind of disc. DVD+R DL disc contain all their data on one side of the disc. You do not need to turn this type of disc over when burning.
Blu-ray Disc Types

Blu-ray disc (BD) is a next-generation high capacity disc that holds anywhere from 25-50 GB of data, or roughly 4-8 hours of high-definition video. BDs are burned using different technologies from CDs or DVDs, but can be made compatible with the appropriate hardware.

Blu-ray discs can be played on Blu-ray disc players and computers equipped with Blu-ray disc drives. For more detailed information on BD-RE format, see www.bluraydisc.com or other web sources.

BD-RE is a rewritable Blu-ray format. The BD-RE format is best suited for storage of high-density data and high-definition video (HD) with audio.
Index

A
About button 4, 5
add file type to filter list 18
Add Job option 25
Alternative location option 20, 22, 23
Append option 17
Application Data 14
Archive attribute 7
Ask before overwriting option 21
Auto option 15

B
Back up Now 25
backup
methods 7
options 16
procedure 14
reports 28
Backup button 5
backup file, saving 15
BD option 15
Blu-ray Disc, types 36
buttons 5

C
CD option 15
CD, types 33
CD-key, location of 31
Compare button 5
collection
procedure 23
reports 28
Custom size... option 15

D
Delete All Catalog Records 20
Delete Catalog Record 20
Details box 6
Differential backup 7
disc options 17
discs, erasing 27
DVD option 15
DVD, types 34
Edit Backup 25
empty check box 14
Erase Disc button 5
erasing a disc 27

fax support 30
file directory panes 4, 14
Files and Folders 14
filter options 18
finding files 26
Full backup 7
full erase 27
function buttons 4, 5

general backup options 16
green check mark 14

Help button 5

Incremental backup 7

main features 2
Maximum compression option 16
methods for backing up data 7
My Catalog 20, 23

New button 5
No compression option 16

Open button 5
Options button 5
Original location option 20, 22, 23
Overwrite option 17

P
password options 19
phone number, tech support 31
Postpone option 25
procedure box 4, 6
Prompt option 17

Q
Quick compression option 16
quick erase 27

R
remove file type from filter list 18
Remove Job option 25
reports, viewing 28
Reschedule 25
restoration
procedure 20
reports 28
Restore button 5
Restore tool 22
rewritable discs, erasing 27

S
Save button 5
saving a backup file 15
Scheduler 24
Scheduler button 5
searching for files 26
Single directory option 20, 22
Split into volumes 15
system requirements 11

t
technical support 30

U
updating PowerBackup 12
using the Scheduler 24

V
viewing reports 28
W
Web sites for technical support 30

Y
yellow check mark 14