# Book Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>2</td>
<td>WordPerfect 10</td>
<td>29</td>
</tr>
<tr>
<td>3</td>
<td>Quattro Pro 10</td>
<td>145</td>
</tr>
<tr>
<td>4</td>
<td>Corel Presentations 10</td>
<td>251</td>
</tr>
<tr>
<td>5</td>
<td>Paradox 10</td>
<td>339</td>
</tr>
<tr>
<td>6</td>
<td>CorelCENTRAL 10</td>
<td>399</td>
</tr>
</tbody>
</table>
Section 1

Introduction
Table of contents

Welcome to WordPerfect Office 2002 .............................................. 5
What’s the purpose of this user guide ............................................. 5
About Corel Corporation ................................................................. 7
WordPerfect Office 2002 applications ............................................. 7
What’s new in WordPerfect Office 2002 .......................................... 9
Other WordPerfect Office 2002 applications and utilities .................. 10

Installing WordPerfect Office 2002 .................................................. 15
Setting up WordPerfect Office 2002 ................................................. 16
Registering WordPerfect Office 2002 .............................................. 17
Adding, deleting, and updating WordPerfect Office 2002 components ... 17
Upgrading from Corel WordPerfect Suite ....................................... 18
Questions and answers about installing ......................................... 18
Starting and closing WordPerfect Office 2002 applications ................ 19
Network installations ........................................................................ 19

Learning how to use WordPerfect Office 2002 ................................. 21
Using online Help ........................................................................... 21
PerfectExpert .................................................................................. 22
We want your feedback ................................................................... 23
Other sources for learning WordPerfect Office 2002 ......................... 24

Corel support and services ............................................................... 25
Registering Corel products ............................................................... 25
Technical support ............................................................................ 25
Self-serve technical support options ............................................... 25
Telephone technical support options .............................................. 26
Customer Service ........................................................................... 26

Table of contents: Introduction ......................................................... 3
Welcome to WordPerfect Office 2002

Welcome to WordPerfect® Office 2002 from Corel Corporation. WordPerfect Office 2002 is an award-winning, integrated set of business-productivity applications for at work and at home. With WordPerfect Office 2002, you can create annual reports, calculate your home budget, produce mailing lists from databases, design brochures and menus, deliver business presentations, and more.

What's the purpose of this user guide


If you're new to business applications, you can use this user guide as a foundation to your learning. If you're familiar with business applications but new to WordPerfect Office 2002 applications, you can use this guide to learn about the tools available to you, and how to use them. If you are an experienced WordPerfect Office 2002 application user, you can use this user guide as a memory aid or a refresher course. Each section includes information about what's new in each WordPerfect Office 2002 application.

What's in this user guide

This user guide is divided into six sections. The first section, which you are currently reading, introduces WordPerfect Office 2002, and includes information about system requirements, installation, learning WordPerfect Office 2002, and support options. The other five sections document the major WordPerfect Office 2002 applications. The documentation for each major application provides basic information about performing the most common tasks and describes the application’s tools and functions. At the end of each chapter in each section, you'll find directions to appropriate topics in the online Help documentation, where you can find answers to questions not answered in this user guide.

What you need to know

This user guide assumes that you know how to perform basic operations in Windows 95, Windows 98, Windows 2000, or Windows NT 4.0. If you haven't used these operating systems before, you may want to read your Microsoft Windows manual before installing and using WordPerfect Office 2002.
You can find more information about WordPerfect Office 2002 documentation and online Help in Chapter 3 of this section.

**Documentation conventions**

Before you start using this user guide and the online Help, it's important to understand the documentation conventions.

The following are conventions related to using the mouse.

<table>
<thead>
<tr>
<th>When you see this ...</th>
<th>Do the following ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click File → New</td>
<td>Click the File menu with the mouse, and click the word New in the menu.</td>
</tr>
<tr>
<td>Click Edit → Select → Sentence</td>
<td>Click the Edit menu, click Select, and click Sentence from the submenu that appears.</td>
</tr>
<tr>
<td>Enable a check box</td>
<td>Click the check box to place a check mark or an &quot;X&quot; in the box.</td>
</tr>
<tr>
<td>Disable a check box</td>
<td>Click the check box to remove the check mark or &quot;X.&quot;</td>
</tr>
<tr>
<td>Select text</td>
<td>Click and drag to highlight text.</td>
</tr>
<tr>
<td>Click a paragraph</td>
<td>Click to plant the cursor in the paragraph.</td>
</tr>
<tr>
<td>Click a frame</td>
<td>Click anywhere in a frame or click the border of the frame.</td>
</tr>
<tr>
<td>Right-click, and click Paste</td>
<td>Click the right mouse button, and click the Paste command from the submenu that appears.</td>
</tr>
</tbody>
</table>

The following conventions are related to keyboard actions.

<table>
<thead>
<tr>
<th>When you see this ...</th>
<th>Do the following ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Press ENTER</td>
<td>Press the Enter key on your keyboard.</td>
</tr>
<tr>
<td>CTRL + SHIFT</td>
<td>Press the Control key and the Shift key at the same time.</td>
</tr>
</tbody>
</table>
The following conventions are used in this user guide.

When you see this … This is...

A note.

About Corel Corporation

Corel Corporation is an internationally recognized developer of award-winning business productivity and graphics applications. Development of market-leading products, such as WordPerfect Office 2002 and the CorelDRAW™ line of graphics applications, is continually evolving to meet the demands of the corporate, retail, and academic users. Committed to value, compatibility, choice, and open standards, Corel® develops products for the Windows, Macintosh, UNIX, and Linux platforms. Corel's common stock trades on the NASDAQ Stock Market under the symbol CORL and on the Toronto Stock Exchange under the symbol COR.

WordPerfect Office 2002 applications

This section describes the major applications included in WordPerfect Office 2002. Not all WordPerfect Office 2002 editions include all the applications described in this section. For example, WordPerfect Office 2002 Standard Edition does not include Paradox®, while the Professional Edition does.

You can find more information about each of these applications in other sections of this user guide and in the online Help files.

WordPerfect 10

WordPerfect 10 is a word-processing application that lets you produce professional-looking documents, such as newsletters, articles, reports, books, proposals, legal pleadings, and brochures. WordPerfect 10 makes it easy to add graphics, charts, and tables to any document. WordPerfect 10 continues to support reveal codes, which lets you control every element of a document. WordPerfect 10 also has enhanced publishing features, which let you create a document and publish it to paper, electronic media, and the World Wide Web.

You can also use WordPerfect 10 to create, edit, retrieve, validate, and save documents created with the Standard Generalized Markup Language (SGML) or eXtensible Markup Language (XML). Although the user interface is XML oriented, all the SGML functionality that was available in WordPerfect 8 and WordPerfect 9 is available in WordPerfect 10.

For more information about new features included in WordPerfect 10, refer to the “What’s new” section of the online Help file.

Quattro Pro 10

Quattro® Pro 10 is a spreadsheet application that lets you manage, analyze, report, and share data. Quattro Pro 10 helps you make informed business decisions by providing the tools you need to produce tables, financial forms, lists, databases, charts, and reports. Quattro Pro 10 lets you perform simple tasks, such as creating personal budgets, to more complex tasks, such as
preparing year-end financial statements, performing complex data analysis, and creating reports from external databases. Like WordPerfect 10, Quattro Pro 10 lets you create a single file, then publish it to paper, electronic media, and the World Wide Web.

As well as enhancements to existing features, the charting engine in Quattro Pro 10 has been reengineered to give you more power, control, flexibility, and ease of use. You can now take advantage of features like advanced rendering, riser transparency, and glow effects to produce professional-looking results.

For more information about new features included in Quattro Pro 10, refer to the “What’s new” section of the online Help file.

**Corel Presentations 10**

Corel® Presentations™ 10 lets you create high-quality slide shows and drawings. Corel Presentations lets you produce project proposals, interactive reports and demonstrations, multimedia presentations, flyers, signs, and banners. You can also create slide show presentations for large monitors, portable presentations, the Internet or an intranet, overhead transparencies, 35-mm slides, and printed color or black-and-white copies of a it. Corel Presentations 10 is also a drawing application that lets you create drawings, edit and create bitmap images, and convert vector images to bitmaps.

Corel Presentations 10 incorporates a number of new features, such as slide footers, font embedding, support for Macromedia Flash, and support for animated GIFs. For more information about new features included in Corel Presentations 10, refer to the “What’s new” section of the online Help file.

**CorelCENTRAL 10**

CorelCENTRAL™ 10 is a personal information manager that helps you make the most of your time. You can plan your daily schedule, write reminders, organize reference information, and manage contact information. You can synchronize CorelCENTRAL with a 3Com Palm Pilot. In addition, CorelCENTRAL is compatible with any Internet browser; when you click on a hyperlink in a CorelCENTRAL component, it automatically opens your default Internet browser.

CorelCENTRAL includes the following components: CorelCENTRAL Day Planner, CorelCENTRAL Calendar, CorelCENTRAL Memos, CorelCENTRAL Card File, and CorelCENTRAL Address Book.

Now CorelCENTRAL comes with its very own email client, CorelCENTRAL Mail, offering you multiple mailboxes and email security that are integrated directly into CorelCENTRAL.

For more information about new features included in CorelCENTRAL 10, refer to the “What’s new” section of the online Help file.

**Paradox 10**

Paradox 10 is a powerful and easy-to-use relational database program that helps you organize, track, and retrieve data. You can also create sophisticated forms, charts, and reports to display data. You can run Paradox as a standalone system on a single computer, or as a multiuser system on a network.

Paradox contains Experts that guide you through the process of creating tables, forms, reports, charts, mailing lists, and queries. If you prefer, you can create these objects on your own.

Enhanced table and report publishing capabilities make it easy for you to share your data over the World Wide Web. Paradox 10 uses HTML and CSS when publishing reports to the World
Wide Web, ensuring more accurate reporting. In addition, Paradox 10 contains enhancements to developer features, new graphics filters, and new document filters.

Paradox also features ObjectPAL®, an object-based, event-driven development language that you can use to create customized database applications.

For more information about new features included in Paradox 10, refer to the “What’s new” section of the online Help file.

**What’s new in WordPerfect Office 2002**

WordPerfect Office 2002 provides enhancements in the area of choice, compatibility and performance. The following section outlines what’s new overall in WordPerfect Office 2002. For information about what’s new in WordPerfect Office 2002 applications, see their respective sections in this user guide or refer to the online Help file. Not all WordPerfect Office 2002 editions include all the applications, tools, and features described in this section.

**Corel Application Recovery Manager**

Corel Application Recovery Manager (Corel A.R.M.) helps you recover from most application failures without losing your work.

The Corel A.R.M. is an online wizard that opens automatically at program failure and then offers three courses of action:

- saving the document and closing the application
- exiting the application without saving the document
- continue working

If you chose to continue working there is no guarantee that you can recover any work in your document since the last time you saved.

The Corel A.R.M. provides a program log which contains the details of the application failure. You can initiate a report over the Internet to provide Corel with this important information. By receiving reports that you encounter in day-to-day situations, Corel can take advantage of a real-world testing opportunity.

Paradox 10 does not use the Corel A.R.M., as it already has built-in application recovery features.

**Location Manager**

The Location Manager utility is a component of the Corel A.R.M. It makes sure the WordPerfect Office 2002 applications can start without errors, even when files are missing or damaged. When you start a WordPerfect Office 2002 application, the Location Manager ensures that all the required files are present on your computer. If the file is missing (due to being moved, renamed, or deleted) or if it is damaged, the Location Manager will repair the problem by replacing the file. This means that instead of receiving an error message and not being able to start the application, the Location Manager will automatically repair the problem and the application will start as expected. This greatly reduces downtime and virtually eliminates the need to call technical support for errors caused by missing or damaged application files.
Corel Connector

If you have an Internet connection, you can connect to product-specific information, newsgroups, updates, technical support, and more using the new Corel Connector included in WordPerfect Office 2002. The Corel Connector is a thin Web client integrated into the applications. You can use the Corel Connector, without leaving the WordPerfect Office 2002 applications, to

- search for information on the World Wide Web using a search engine or portal
- browse the various Corel Web sites, including http://www.corel.com/ and http://www.officecommunity.com/, or any other Internet or Intranet site
- post questions and find answers from newsgroups, including the Corel newsgroups monitored by Corel staff and C_Tech volunteers
- access technical support online, including through the Corel Knowledge Base at http://kb.corel.com/

Pocket Oxford Dictionary

The Oxford English Dictionary has been the authoritative dictionary of the English language for more than a century. The Pocket Oxford Dictionary provides the meaning, history, and pronunciation of more than 30,000 words. It has been integrated into the existing writing tools in WordPerfect Office 2002, giving you the ability to look up word definitions and phonetic spellings. You can also upgrade to a larger version of the dictionary and purchase other services offered by Oxford University Press.

Other WordPerfect Office 2002 applications and utilities

In addition to the major applications already discussed in this chapter, WordPerfect Office 2002 includes several other applications and utilities. This section describes some of these applications and utilities. Not all editions of WordPerfect Office 2002 include the following items.

Adobe Acrobat Reader

Adobe Acrobat Reader is included with WordPerfect Office 2002. This application lets you view, navigate, and print PDF (Portable Document Format) files across multiple platforms. You can save WordPerfect and Corel Presentations documents as PDF files.

Bitstream Font Navigator

Bitstream Font Navigator 4.0 is a font manager. It lets you find and install fonts, organize fonts into manageable groups, and view and print font samples.

To start Bitstream Font Navigator

- From the Windows taskbar, click Start > WordPerfect Office 2002 > Utilities > Bitstream Font Navigator.

CorelMEMO

CorelMEMO™ is an electronic notepad that allows you to add comments to documents you create with any program that supports Object Linking and Embedding (OLE). Use CorelMEMO

10 Introduction
when you want to leave a reminder, note a change in a document, or make a remark about a
document.

**Desktop Application Director**

The Desktop Application Director™ (DAD) lets you access the major applications in WordPerfect
Office 2002 from the Windows taskbar, which eliminates the need to create shortcuts. You can
customize DAD to include any application or executable file, which reduces the need to
navigate through the Windows Start menu.

![Desktop Application Director](image)

**Dragon NaturallySpeaking**

Dragon NaturallySpeaking 5.x is powerful voice dictation application software that lets you
create and format text by using a number of pre-defined commands, or by accessing various
menu and dialog options by voice. You can use the program to dictate into popular e-mail
applications and to browse the Web. Dragon NaturallySpeaking features a high level of speed
and accuracy, and because of its ability to learn, the speed and accuracy of the software increase
with each use. Dragon NaturallySpeaking is integrated in WordPerfect.

Not all WordPerfect Office 2002 editions include Dragon NaturallySpeaking.

**Equation editor**

Equation Editor lets you insert and format mathematical and scientific equations in a
WordPerfect document. To start the editor click Insert, Equation. For more information refer to
the online Help in the Equation Editor window.

**Fonts, clipart, and photos**

To help you enhance your documents, WordPerfect Office 2002 offers an extensive collection of
fonts, clipart, and photos. WordPerfect Office 2002 provides:

- more than 1,000 TrueType fonts. When you install WordPerfect Office 2002 using Typical
  Installation, a default set of fonts is installed automatically. Fonts are grouped by style and
  appearance to help you find the font you need. Type 1 fonts may be downloaded from the
  Web.

- 12,000 clipart images and symbols to help communicate your ideas and make your
documents more interesting. WordPerfect Office 2002 includes a full-color Libraries Catalog,
in PDF format, to help you find the clipart image or symbol you need. WordPerfect Office
2002 also lets you use the Scrapbook to search for clipart images or symbols by keyword or
file name.

- more than 200 photos which you can add to your documents and presentations.

Fonts, clipart, and photos can be installed on a network to give multiple users access without
installing them on individual systems.
**Install As You Go**

Install As You Go™ lets you minimize the hard disk space required by WordPerfect Office 2002 applications. If you try to use an item that is not installed, Install As You Go asks if you would like to install it. You can install only the applications and utilities you need, as you need them.

**Macros and PerfectScript**

Macros are time-saving programming scripts that automate routine tasks. Macros let you reproduce the behavior of keyboard commands, some mouse actions, and menu commands. For example, you can create a macro that retrieves a file, gives it a new name, and saves it in another format. Then, at any time, you can play the macro to repeat the action.

PerfectScript™ is the macro language for WordPerfect, Quattro Pro, and Corel Presentations. It is a command-based language that lets you record the results of keystrokes or mouse selections, instead of recording the keystrokes themselves. For example, instead of recording each keystroke involved in changing the top margin of a document to 2 inches, you can use PerfectScript to record the command `MarginTop (MarginWidth: 2.0")`.

PerfectScript includes programming commands that direct the function of a macro. These commands let you create macros that can prompt user input, make decisions, and access system variables. By using programming commands with product commands, you can automate long or complex tasks.

WordPerfect Office 2002 provides detailed online Help files for WordPerfect, Quattro Pro, Corel Presentations, and PerfectScript macro commands. These files contain information about macro commands and their syntax, and additional instructions, and examples.

**Microsoft Visual Basic for Applications**

More than three million software developers worldwide use Microsoft Visual Basic for Applications (VBA) to create custom business solutions. VBA, integrated in WordPerfect, Quattro Pro, Corel Presentations, and CorelCENTRAL, can be used by developers to build custom solutions.

VBA integrates its development capabilities with host applications. When you use VBA to extend WordPerfect Office 2002 applications you can benefit from the Visual Basic programming language, an integrated Rapid Application Development (RAD) environment, and fast runtime performance. You can also benefit from Microsoft Forms Package and support for ActiveX controls to create custom user interfaces, provide access to the Windows API and the underlying file system, add connectivity to corporate data, and integrate applications with other Component Object Model-based applications.

**Quick View Plus**

Quick View Plus is an application designed to let you share files with ease. You can view, copy, and print the contents of more than 200 Windows, MS-DOS, Macintosh, and Internet file formats, even if you do not have the native application installed on your computer. Quick View Plus can be integrated into email applications, including CorelCENTRAL Mail, Netscape Messenger, Eudora, Microsoft Outlook, and Microsoft Exchange.
To install Quick View Plus

1 Insert the WordPerfect Office 2002 CD #1 into the CD-ROM drive.
   If the WordPerfect Office 2002 Setup screen does not display, click the Start button on the Windows taskbar, and click Run. Type D:\SETUP (where D is the letter corresponding to the CD-ROM drive) in the Open box.

2 Click Quick View Plus Setup.

3 Follow the on screen prompts.

PerfectExpert

PerfectExpert™ includes the best features from QuickTask, templates, Coaches, and online Help. PerfectExpert lets you create complex documents quickly, using professionally designed templates that you can change to suit your needs. For example, PerfectExpert can guide you through a detailed project, such as creating a resume, or it can guide you through a smaller task, such as inserting a clipart image. WordPerfect Office 2002 includes a number of templates, and new templates can be downloaded from the World Wide Web to give you more selection.

TextArt

TextArt® lets you transform words into designs. You can use multiple visual effects, such as font, color, and rotation options, to create professional looking 2-D or 3-D images. You can create a TextArt image yourself, or insert preset 2-D and 3-D images into documents. Saving an image as a separate file lets you use the image in a variety of projects. You can also change the font of a TextArt image by specifying the font type and style or insert iconic symbols and characters from any fonts and alphabets available to you.

For more information refer to the TextArt online Help file. The help can be accessed when you click Insert ➤ Graphics ➤ TextArt.

WordPerfect Office 2002 file filters

WordPerfect Office 2002 applications include file filters that let you open and edit documents created using Microsoft Office and Lotus SmartSuite applications. For example, you can open a Microsoft Word document in WordPerfect, or you can use Quattro Pro to open a Lotus 1-2-3 spreadsheet. You can also save WordPerfect Office 2002 documents in Microsoft Office and Lotus SmartSuite formats. For example, you can save a Corel Presentations slide show as a Microsoft PowerPoint presentation, or a WordPerfect document as a Microsoft Word document.

To maintain backward file compatibility, the file format for WordPerfect 10 remains the same as for WordPerfect 6.1, 7, 8, and 9.

WordPerfect Office 2002 SDK and Corel Solution Partners

The WordPerfect Office 2002 Software Developer’s Kit (SDK) is a set of tools that lets software developers customize WordPerfect Office 2002 applications for commercial or business use. The SDK includes the following components:

- online Help for the SDK
- OLE automation samples
- PerfectScript tools
The SDK can be downloaded from www.corel.com.

The Corel Solution Partners program supports developers of complimentary products and add-ons for selected Corel products, including WordPerfect Office 2002. The program is designed to help accelerate the development of third-party products and promote these products. For more information about Corel Solution Partners, see our World Wide Web site at www.corel.com/partners_developers/csp.
You must install WordPerfect Office 2002 before you run it for the first time. The WordPerfect Office 2002 Setup application makes it easy to install. You can also use the Setup application to:

- add components to your currently installed WordPerfect Office 2002
- refresh files and configurations of your currently installed WordPerfect Office 2002

Before installing, you should do the following:

- close any open applications
- close any virus-detection application
- make sure your computer meets the system requirements which are listed below

**WordPerfect Office 2002 system requirements**

The following are the minimum system requirements for WordPerfect Office 2002:

- Windows 98, Windows 2000, Windows NT 4.0 with SP6 or higher, or Windows Me
- Pentium 166 MHz processor
- 16 MB Ram (32 MB recommended)
- 150 MB hard disk space (280 MB typical install)
- CD-ROM drive
- VGA monitor
- Mouse or tablet

The following are the minimum system requirements for WordPerfect Office 2002 — Professional Edition with Dragon NaturallySpeaking:

- Windows 98, Windows 2000, Windows NT 4.0 with SP6 or higher, or Windows Me
- Pentium 266 MHz processor
- 64 MB Ram (32 MB recommended)
- 260 MB hard disk space (380 MB typical install)
- CD-ROM drive
- VGA monitor
- Mouse or tablet
• 16-bit sound card or built-in audio input quality equal to or greater than Soundblaster 16. Speaker required for sound output.

Additional hardware may be required for laptop installation.

**Setting up WordPerfect Office 2002**

The WordPerfect Office 2002 Setup application installs all the main applications and components.

**To Install WordPerfect Office 2002 applications**

1. Insert the WordPerfect Office 2002 CD into the CD-ROM drive.
   - If the WordPerfect Office 2002 Setup screen does not display, click the Start button on the Windows taskbar, and click Run. Type D:\SETUP32 (where D is the letter corresponding to the CD-ROM drive) in the Open box.

2. Click WordPerfect Office 2002 Setup.
   - If you want to read the WordPerfect Office 2002 Release Notes, click the Release Notes button. The Release Notes may contain installation tips that were not available at press time.

3. Click the Next button.

4. Read the WordPerfect Office 2002 license agreement, and click the Accept button.
   - If you don’t accept the license agreement, the Setup application terminates.

5. Type your full name and company name (if it exists), and click the Next button.

6. Type your WordPerfect Office 2002 serial number, and click the Next button.
   - The serial number is on the WordPerfect Office 2002 registration card.

7. Enable one of the following options:
   - **Typical Setup** — installs the most commonly used applications, utilities, and files, and is the recommended installation type for most users. Use this option if you're not sure which WordPerfect Office 2002 components you want to install. You can add and remove components afterwards.
   - **Compact Setup** — conserves hard drive space by installing the minimum number of applications, utilities, and files needed to operate WordPerfect Office 2002. Enable this option if you have little free disk space and require only the minimum components. This installation is often used for laptop computers.
   - **Custom Setup** — lets you choose which WordPerfect Office 2002 components to install. This option gives you the most control over the installation process. Choose this option if you need to install specialized components that are not included in the Typical or Compact installation setups.

8. Enable the CD-ROM Based check box if you want WordPerfect Office 2002 to read required files from the CD-ROM drive when you use applications.
   - The CD-ROM Based option saves hard disk space but requires you to insert the WordPerfect Office 2002 CD into the CD-ROM drive each time you want to run a WordPerfect Office 2002 application. Enabling this option also results in slower-than-normal performance.

9. Click the Next button, and follow the installation instructions in the Setup Wizard.
   - When the installation is completed, you will be prompted to register WordPerfect Office 2002 electronically using the Internet. For more information about registering, see “Registering WordPerfect Office 2002” on page 17.
To change selections in the Setup Wizard, click the Back button. Click the Help button for more information when you make selections in the Setup Wizard.

Registering WordPerfect Office 2002

Registering WordPerfect Office 2002 provides you with timely access to the latest product updates and to high-quality technical support.

The serial number on the registration card is proof that you own a legal copy of WordPerfect Office 2002. You will need the serial number when you call Corel Technical Support, upgrade to a new version of WordPerfect Office 2002, or order replacement discs.

You can register using any of the following methods:

- While the Setup application is running, fill out the WordPerfect Office 2002 registration card and return it to Corel.
- Fill out the electronic form which displays when the WordPerfect Office 2002 installation is completed. You will need access to the Internet to use this method.

Adding, deleting, and updating WordPerfect Office 2002 components

After installing WordPerfect Office 2002, you can add components to the installation. For example, after using the Typical installation option, you may discover that you need additional import file filters for Corel Presentations, or you want to use Data Maps with Quattro Pro, or want access to detailed Macro Help for WordPerfect.

You can delete WordPerfect Office 2002 components to free up disk space. You can also update components to refresh their configuration settings. Updating components also repairs WordPerfect Office 2002 if you have accidentally deleted application files.

To add components to a WordPerfect Office 2002 installation

3. Enable the Add New Components button.
4. Click the Next button, and follow the installation instructions in the Setup Wizard.

To delete installed WordPerfect Office 2002 components

3. Click the Next button, and follow the installation instructions in the Corel Uninstaller.
To update a WordPerfect Office 2002 installation
3. Enable the Update Current Installation button.
4. Click the Next button.
5. Click the Install button.

Upgrading from Corel WordPerfect Suite
WordPerfect Office 2002 can co-exist with earlier versions of WordPerfect Office applications (for example, WordPerfect Office 2000 or Corel WordPerfect Suite 8) providing you have enough disk space. The WordPerfect Office 2002 Setup application does not replace earlier versions of these applications.

If you don’t plan to use earlier versions of the applications, you can remove them from your hard drive to free up drive space.

To delete WordPerfect Office 2000
1. Close any open applications.
3. Click the Next button.
4. Click the Select All button.
5. Enable the Remove Modified Files check box.
6. Click the Next button, and follow the installation instructions in the Corel Remove wizard.

Questions and answers about installing
The following list answers some common questions about installing WordPerfect Office 2002.

What should I do if I get a prompt telling me that I do not have enough room to install all the files?
Exit the Setup application and delete unnecessary files from your hard disk to make more disk space available.

You can also use the Custom, Compact, or Run from CD-ROM installation options. Several files, such as the Clipart or data maps, are not required to run the applications. Use the Custom setup installation to add these files later.

How can I conserve disk space during installation?
Choose Compact installation, which does not install all the components that come with WordPerfect Office 2002. You can also choose Custom installation and install only the required application files for each application, plus any other files you want.
I did a Compact installation. Why do Spell Check, Thesaurus, or Grammatik not run?

A Compact installation installs only the files necessary to run WordPerfect Office 2002. If you want to install writing tools, such as Spell Check, Thesaurus, or Grammatik®, run the Setup application again, choose Custom installation, then install the files you want.

Can I reinstall specific files?

If you need a specific file, you can copy it from the CD, where all the decompressed WordPerfect Office 2002 files are located. You can also reinstall an entire product or component.

If I install a mail system after installing WordPerfect Office 2002, do I need to run the Setup application again?

No. WordPerfect Office 2002 detects your mail system when you start one of the applications, not when you install, so the order in which you install the applications does not matter.

Starting and closing WordPerfect Office 2002 applications

After you have installed WordPerfect Office 2002, you’re ready to start using the applications and utilities.

To start a WordPerfect Office 2002 application

• From the Windows taskbar, click Start ▶ WordPerfect Office 2002, and click the application you want.

To start a WordPerfect Office 2002 utility

• From the Windows taskbar, click Start ▶ WordPerfect Office 2002 ▶ Utilities, and click the utility you want.

To close a WordPerfect Office 2002 application

• Click File ▶ Exit.

Network installations

WordPerfect Office 2002 includes the Network Administrator Setup wizard. Using this wizard, Information Technology (IT) managers and system administrators can deploy WordPerfect Office 2002 to multiple workstations or set up WordPerfect Office 2002 so that it can run from a server.

The WordPerfect Office 2002 Network Administrator Guide is in PDF format on the CD. It can provide more information about network installations.

To use the Network Administrator Setup wizard

1 Insert the WordPerfect Office 2002 CD into the CD-ROM drive.
   If the WordPerfect Office 2002 Setup screen displays, click Exit.

2 From the Windows taskbar, click the Start button, and click Run. Type D:\SETUP32.EXE /ADMIN (where D is the letter that corresponds to the CD-ROM drive) in the Open box.

3 Click the Release Notes button if you want to read the WordPerfect Office 2002 Release Notes.
   The Release Notes may contain installation tips that were not available at press time.
4 Click the **Next** button, and follow the instructions in the Network Administrator Setup wizard.
In addition to the user guide you are reading, WordPerfect Office 2002 offers electronic documentation to help you learn and use the applications efficiently, and the PerfectExpert, a user assistance tool, to help you work more quickly while you become more familiar with WordPerfect Office 2002 applications. WordPerfect Office 2002 electronic documentation is available in two formats that offer different content and tools: online Help files and PDF manuals.

**Using online Help**

The online Help is your most comprehensive source of information for WordPerfect Office 2002 applications.

The Help Topics dialog box provides four ways to find information. You can choose a topic from the Contents page, use the Index page to search for a topic, use the Find page to search for specific words and phrases in Help topics. You can also print topics from the online Help.

To access online Help topics

1. From a WordPerfect Office 2002 application, click Help ➤ Help Topics.
2. Click one of the following tabs:
   - **Contents** — to browse through topics by category
   - **Index** — to see a list of index entries
   - **Find** — to search for a particular word or phrase in the online Help
To print an entire section in the online Help
1 On the Contents page, choose the section you want to print.
2 Click the Print button.

To print a selected topic in the online Help
• Right-click the help topic window, and click Print Topic.

Context-sensitive Help
WordPerfect Office 2002 includes several forms of context-sensitive Help — help that provides you with information about the application while you work. You can access context-sensitive Help from the menus, dialog boxes, and toolbars. The most common ways to access context-sensitive Help are as follows.

<table>
<thead>
<tr>
<th>To get help on …</th>
<th>Do the following …</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu commands</td>
<td>Position the cursor on a command. A brief description appears, called a ToolTip.</td>
</tr>
<tr>
<td>Toolbar buttons</td>
<td>Position the cursor on a button. A brief description appears, called a ToolTip.</td>
</tr>
<tr>
<td>Dialog boxes</td>
<td>Click the Help button in the dialog box or press F1.</td>
</tr>
<tr>
<td>Dialog controls</td>
<td>Click the What’s This Help button in a dialog box, and click the dialog control for which you want help.</td>
</tr>
</tbody>
</table>

To install Adobe Acrobat Reader
1 Insert the WordPerfect Office 2002 CD into the CD-ROM drive.
   If the Setup Wizard does not start automatically, click the Start button on the Windows taskbar, and click Run. Type D:\SETUP (where D is the letter that corresponds to the CD-ROM drive) in the Open box.
2 Click Adobe Acrobat Reader Setup.
3 Follow the instructions in the Adobe Acrobat Reader setup application.

To view information about using Adobe Acrobat readers
• In the Adobe Acrobat reader you are using, click Help › Acrobat Online Guide.

PerfectExpert
WordPerfect Office 2002 provides an Expert to help you with many common tasks. The PerfectExpert™ includes the best features of QuickTasks, templates, and Coaches, which were included in earlier versions of WordPerfect Office 2002 applications.

The PerfectExpert can guide you through a detailed project, such as creating a resume, or it can guide you through a smaller task, such as inserting a clipart image. The PerfectExpert even
provides you with galleries of professionally designed documents to choose from, whose layout and content you can change to match your needs.

To enable the PerfectExpert

* From a WordPerfect Office 2002 application, click Help » PerfectExpert.

We want your feedback

If you have comments or suggestions about WordPerfect Office 2002 documentation, you can email them to wpodocs@corel.ca or mail them to the address below. Unfortunately, we may not be able to respond to your messages individually.

WordPerfect Office 2002 Documentation Manager
Corel Corporation
1600 Carling Avenue
Ottawa, Ontario
Canada
K1Z 8R7

All comments or suggestions communicated to Corel, shall be deemed non-confidential and Corel shall be free to reproduce, use, disclose, publish, and transmit such information in any matter whatsoever without limitation.
**Other sources for learning WordPerfect Office 2002**

Other sources for learning about using WordPerfect Office 2002 applications include the following:

**World Wide Web**

Corel’s site on the World Wide Web provides resources to help answer your questions about WordPerfect Office 2002. For information about these resources, see “Technical support on the World Wide Web” on page 25.

**Corel eStore**

If you want to learn about getting more out of WordPerfect Office 2002, visit Corel eStore™ on the World Wide Web at [www.corel.com/estore](http://www.corel.com/estore). This online shopping forum provides a listing of books, tutorials, and training videos.

**Corel Training Partners**

Corel Training Partners provide courses to teach you how to get the most out of WordPerfect Office 2002. Corel Approved Curriculum Vendors are independent organizations that carry training curricula for WordPerfect Office 2002 products. Corel Training Partners are required to use courseware from Corel Approved Curriculum Vendors, which ensures that course participants receive quality training and learning materials. If you are looking for the closest Corel Training Partner in your city, want to become Corel Certified for WordPerfect Office 2002, or want your organization to be approved as a Corel Training Partner, visit our Web site at [www.corel.com/learning/training/index.htm](http://www.corel.com/learning/training/index.htm).

**Third-party manuals and magazines**

Third-party manuals for WordPerfect Office 2002 applications are available at your local computer store or bookstore. You can also find examples of specific tasks for WordPerfect Office 2002 applications in computer magazines.
The Corel product you are using is supported by the Corel Client Services team. This team is committed to providing quality customer service and support that is easy to access and convenient to use, while fostering one-to-one customer relationships.

If you have a question about the features and functions of Corel applications or operating systems, see the user guide or online Help for the product you are using. Updates and technical information are also available in the Release Notes.

**Registering Corel products**

Registering Corel products is important. Registration provides you with timely access to the latest product updates, valuable information about product releases and access to free downloads, articles, tips and tricks, and special offers.

For more information about registering a Corel product see the online Help for the product or see [http://www.corel.com/support/register](http://www.corel.com/support/register) on the Internet.

**Technical support**


**Self-serve technical support options**

Several self-serve tools are available to address technical questions 24 hours a day, seven days a week.

<table>
<thead>
<tr>
<th>Self-serve option</th>
<th>How to access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Support newsgroups</td>
<td><a href="http://www.corel.com/support/newsgroup.htm">http://www.corel.com/support/newsgroup.htm</a></td>
</tr>
<tr>
<td>Knowledge Base</td>
<td><a href="http://kb.corel.com">http://kb.corel.com</a></td>
</tr>
<tr>
<td>FAQs</td>
<td><a href="http://www.corel.com/support/faq">http://www.corel.com/support/faq</a></td>
</tr>
<tr>
<td>AnswerPerfect™</td>
<td><a href="http://www.corel.com/support/answerperfect.htm">http://www.corel.com/support/answerperfect.htm</a></td>
</tr>
</tbody>
</table>
### Self-serve option

<table>
<thead>
<tr>
<th></th>
<th>How to access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Online Help</td>
<td>Type keyword Technical Support</td>
</tr>
<tr>
<td>Interactive Voice Answering Network (IVAN)*</td>
<td>1-877-42-COREL</td>
</tr>
<tr>
<td>Automated Fax on Demand*</td>
<td>1-877-42-COREL</td>
</tr>
</tbody>
</table>

*IVAN and Fax on Demand are available only in North America.

### Telephone Technical Support Options

Corel users can use complimentary and fee-based telephone technical support options. Three levels of support are available.

#### Classic Service

Classic Service is a complimentary, 30-day service designed to address installation, configuration, and new feature issues. This service begins on the day of your first technical support call.

For more information, see [http://www.corel.com/support/options/telephone.htm](http://www.corel.com/support/options/telephone.htm) on the Internet.

Classic Service is not available for OEM, “White box,” Jewel Case (CD only), trial, or Academic versions of Corel products.

#### Priority Service

Priority Service is a fee-based service for users who require the help of second-level technicians. Priority Service may be purchased by the minute, by the incident, or on a term basis. Options range from core-business-hour access for individual users to around-the-clock access for multiuser environments.

#### Premium Service

Premium Service is Corel's highest level of support. This service is designed for organizations that want to establish a direct relationship with Corel and for organizations that employ dedicated support professionals or have centralized technical management.

#### Customer Service

Corel Customer Service can provide you with prompt and accurate information about Corel product features, specifications, pricing, availability, and services. Corel Customer Service does not provide technical support. You can access Customer Service support through the following avenues.

#### World Wide Web

You can access general customer service and product information at [http://www.corel.com/support](http://www.corel.com/support) on the Internet.
Mail, fax, email

You can send specific customer-service questions to Corel Customer Service representatives by mail, fax, and email.

Corel Corporation
Corel Customer Service
1600 Carling Avenue
Ottawa, Ontario
Canada K1Z 8R7

Fax: 1-613-761-9176
Email: custserv@corel.ca

Telephone

You can telephone Corel Customer Service centers with your questions.

In North America, you can reach Corel Customer Service by calling the 1-800-772-6735 toll-free line. The hours of operation are 9:00 A.M. to 7:30 P.M., eastern time (ET), Monday through Friday, and 9:00 A.M. to 5:00 P.M. on Saturdays.

Corel customers residing outside North America can contact Corel Customer Service representatives in Dublin, Ireland, by calling the 353-1-213-3912 toll line, or they can call a local authorized Corel Customer Service Partner.
Section 1

Introduction
# Table of Contents: WordPerfect 10

## Welcome to WordPerfect 10
- What's new in WordPerfect 10 ........................................ 35
- What's different in WordPerfect 10 ................................. 36

## Working with Documents
- Understanding the components of a document .................. 39
- Creating documents .................................................. 40
- Opening documents .................................................. 40
- Adding the date and time to a document ......................... 41
- Saving a document ................................................... 42
- Printing a document ................................................ 42
- Closing documents and quitting WordPerfect .................... 43

## Formatting Pages
- Setting page margins .............................................. 45
- Setting page size definitions and orientation .................... 47
- Editing and deleting page size definitions ....................... 47
- Setting single-sided or double-sided pages for a document .... 48
- Choosing a document layout for binding ......................... 48
- Importing text and objects onto a page .......................... 49
- Creating and deleting columns ................................... 50

## Working with Headers and Footers
- Inserting and viewing headers and footers ....................... 53
- Formatting headers and footers .................................. 54
- Inserting items into headers and footers ......................... 56

## Formatting Text
- Modifying font settings .......................................... 59
- Copying the format of text ...................................... 61
- Highlighting text .................................................. 61
- Working with drop caps .......................................... 62
- Indenting text ..................................................... 64
- Justifying text .................................................... 65
- Keeping text together ............................................ 66
- Correcting capitalization ........................................ 67
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selecting and moving table components</td>
<td>102</td>
</tr>
<tr>
<td>Setting and inserting rows and columns in tables</td>
<td>104</td>
</tr>
<tr>
<td>Joining and splitting table cells</td>
<td>104</td>
</tr>
<tr>
<td>Deleting tables and table components</td>
<td>105</td>
</tr>
<tr>
<td>Rotating table cell contents and skewing cells</td>
<td>106</td>
</tr>
<tr>
<td>Adjusting table column widths</td>
<td>107</td>
</tr>
<tr>
<td>Creating table header rows and adjusting table rows</td>
<td>107</td>
</tr>
<tr>
<td>Applying fills, lines, and color to tables</td>
<td>108</td>
</tr>
<tr>
<td>Applying borders to tables</td>
<td>109</td>
</tr>
<tr>
<td>Entering formulas in tables</td>
<td>109</td>
</tr>
<tr>
<td>Calculating formulas in tables</td>
<td>110</td>
</tr>
<tr>
<td>Creating charts</td>
<td>111</td>
</tr>
<tr>
<td><strong>Applying borders and fills</strong></td>
<td>115</td>
</tr>
<tr>
<td>Adding borders</td>
<td>115</td>
</tr>
<tr>
<td>Editing borders</td>
<td>116</td>
</tr>
<tr>
<td>Removing borders</td>
<td>117</td>
</tr>
<tr>
<td>Applying fills</td>
<td>118</td>
</tr>
<tr>
<td><strong>Merging documents</strong></td>
<td>121</td>
</tr>
<tr>
<td>Creating data for a merge</td>
<td>121</td>
</tr>
<tr>
<td>Working with form documents for a merge</td>
<td>123</td>
</tr>
<tr>
<td>Associating merge files</td>
<td>125</td>
</tr>
<tr>
<td>Performing a merge</td>
<td>126</td>
</tr>
<tr>
<td>Sorting, viewing, and finding data in data files</td>
<td>128</td>
</tr>
<tr>
<td>Selecting specific data for merges</td>
<td>128</td>
</tr>
<tr>
<td><strong>Publishing Web documents</strong></td>
<td>131</td>
</tr>
<tr>
<td>Publishing to HTML</td>
<td>131</td>
</tr>
<tr>
<td>Publishing to PDF</td>
<td>132</td>
</tr>
<tr>
<td>Building XML documents</td>
<td>133</td>
</tr>
</tbody>
</table>
Welcome to WordPerfect 10

WordPerfect 10 is a powerful word-processing application that helps you produce newsletters, articles, reports, proposals, books, and other documents. WordPerfect lets you add graphics, tables, and charts to documents. You can publish to paper, electronic media, and the World Wide Web. WordPerfect allows you to format, structure, and edit documents at any time and gives you complete control over their design.

In this section, you’ll learn about
• what’s new in WordPerfect 10
• what’s different in WordPerfect 10

What’s new in WordPerfect 10

WordPerfect 10 has new and enhanced features that let you create professional-looking documents. The following table shows the new features and what they do.

<table>
<thead>
<tr>
<th>Feature</th>
<th>What it does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align and distribute tool</td>
<td>Lets you align and distribute objects in relation to themselves and the page.</td>
</tr>
<tr>
<td>Auto-suggest filename</td>
<td>When you save a document for the first time, or save as a new file, WordPerfect automatically inserts a suggested filename.</td>
</tr>
<tr>
<td>Document review margin markers</td>
<td>Lets you add an indicator in the margin of a document to notify the author that the text has changed.</td>
</tr>
<tr>
<td>Enhanced HTML publishing with Cascading Style Sheet (CSS) support</td>
<td>Lets you convert WordPerfect documents for use on the World Wide Web by using the increased flexibility and advanced page layout and formatting of CSS support.</td>
</tr>
<tr>
<td>Printing keyboard lists</td>
<td>Lets you print a copy of the keyboard shortcuts. You can export the list to a file, and you can also customize the list.</td>
</tr>
<tr>
<td>Selecting sections</td>
<td>Lets you select pages, secondary pages, chapters, and volumes.</td>
</tr>
<tr>
<td>Tables to text</td>
<td>Lets you convert a table to delimited text.</td>
</tr>
<tr>
<td>Feature</td>
<td>What it does</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Text to tables</td>
<td>Lets you convert document text to a tabular format, based on a user-specified delimiter.</td>
</tr>
<tr>
<td>Toolbar and property bar pickers</td>
<td>Lets you choose an option for underlining, undoing or redoing, adding drop caps, and other formatting options.</td>
</tr>
<tr>
<td>Two-page view</td>
<td>Supports Reveal codes and writing tools.</td>
</tr>
<tr>
<td>Variables</td>
<td>Lets you insert a variable placeholder into a document and change the contents later, updating all instances of the variable.</td>
</tr>
<tr>
<td>Zoom tool</td>
<td>Lets you magnify certain areas of a document.</td>
</tr>
</tbody>
</table>

What's different in WordPerfect 10

With every new version of WordPerfect, certain items are enhanced, others are renamed, and still others are found in a new location. The following table shows the items that have changed in WordPerfect 10.

<table>
<thead>
<tr>
<th>Feature</th>
<th>What's different</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application bar</td>
<td>You can now add the current language to the application bar. You can also change the language by accessing the application bar.</td>
</tr>
<tr>
<td>Comments</td>
<td>The enhanced comment bubble is less intrusive, fitting the length of the text only, and leaving no empty space in the bubble. You can also apply formatting to text, as well as insert a graphic, a table, and so on, within the comment bubble.</td>
</tr>
<tr>
<td>Corel® RealTime Preview</td>
<td>Has been extended to include QuickFonts™, underline, drop caps, and other formatting features.</td>
</tr>
<tr>
<td>Merge</td>
<td>The Merge feature now allows more fields for each record and an improved keyboard merge dialog.</td>
</tr>
<tr>
<td>Navigation</td>
<td>The Go to feature now includes bookmarks, hyperlinks, redlined text, equations, graphics, and other items. The Browse by feature has been expanded, and a flyout allows you to select a browse method more quickly.</td>
</tr>
<tr>
<td>Publish to PDF</td>
<td>Supports hyperlinks and watermarks.</td>
</tr>
<tr>
<td>Ruler</td>
<td>Elements (for example, left margin adjust) have been redesigned and enlarged.</td>
</tr>
</tbody>
</table>
## Feature

<table>
<thead>
<tr>
<th>Feature</th>
<th>What’s different</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tables</td>
<td>A Table menu has been added to the menu bar. Cells containing formulas are marked with a colored indicator. You can also copy cell formulas by dragging.</td>
</tr>
<tr>
<td></td>
<td>The <strong>QuickSplit columns and rows</strong> button on the property bar lets you split a cell into four cells (columns and rows). The Shadow Cursor now works in table cells.</td>
</tr>
<tr>
<td>Text selection</td>
<td>You have more flexibility in selecting text with your mouse or keyboard.</td>
</tr>
</tbody>
</table>

### From Here

For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Information</th>
<th>Index Entry</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corel Corporation</td>
<td>Corel Corporation</td>
</tr>
<tr>
<td>Using WordPerfect documentation</td>
<td>WordPerfect documentation</td>
</tr>
<tr>
<td>Documentation conventions</td>
<td>documentation conventions</td>
</tr>
<tr>
<td>Online Help</td>
<td>online Help</td>
</tr>
<tr>
<td>Printing online Help topics</td>
<td>online Help topics</td>
</tr>
<tr>
<td>Corel Web site</td>
<td>Corel Web site</td>
</tr>
<tr>
<td>PerfectExpert</td>
<td>PerfectExpert</td>
</tr>
<tr>
<td>Application information</td>
<td>application information</td>
</tr>
<tr>
<td>System information</td>
<td>system information</td>
</tr>
</tbody>
</table>
This chapter tells you how to perform basic operations in WordPerfect.

In this section, you’ll learn about
- understanding the components of a document
- creating documents
- opening documents
- adding the date and time to a document
- saving a document
- printing a document
- closing documents and quitting WordPerfect

Understanding the components of a document

A WordPerfect document is a file with a filename extension. Each document consists of one or more of the following components.

Text

Text can be typed directly into WordPerfect or imported from text editors or other word-processing applications. For more information about adding text to a document, see “Entering or inserting text” in the online Help.

Graphics

Graphics include shapes, drawings, pictures, and clipart. A shape is any object created using WordPerfect drawing tools. A drawing is created using Corel Presentations menus and tools. A picture is a bitmapped or graphic image that has been imported into a WordPerfect document. Pictures can be imported using a scanner or CD or from paint programs, such as Corel PHOTO-PAINT. Clipart images are images that can be brought into Corel applications and edited or used as they are. Corel offers a large selection of clipart in many formats. You can purchase additional images, including some in bitmap format, from commercial suppliers. For more information about adding graphics to a document, see “Inserting graphics” in the online Help.

Styles

A style is a collection of formatting attributes applied to characters, paragraphs, or documents. By formatting items with styles, you ensure consistent formatting throughout a document. Whenever you change the formatting in a style, you change the appearance of all items that use that style. For more information about formatting with styles, see “Creating and applying text styles” in the online Help.
Templates

A template is a preformatted document that can be used as a guide for creating a new document. Every document created in WordPerfect is based on a template or a project template. When you open WordPerfect, the blank document you see is based on the default template. Project templates can include fax cover sheets, memos, newsletters, and brochures. For more information about templates, see “Using project templates” in the online Help.

Macros

Macros are used to automate application tasks. For example, you can use WordPerfect macros to set margins, select a font, or create a merge file. For more information about macros, see “Recordings, macros, and automation features” in the online Help.

Creating Documents

You can create a document in WordPerfect by opening a blank document window. Every document you create is based on a template. Even a blank document is based on the default template, which includes formatting elements such as the margins, tab settings, and toolbars. WordPerfect also includes ready-made project templates that you can open and use to create a wide range of documents, including letters, fax cover sheets, calendars, and business cards. For more information about templates, see “Using project templates” in the online Help.

To create a document by using the default template

1. Click File ➤ New.

To create a document by using the project template

1. Click File ➤ New from project.
2. Choose the type of project you want to create from the Create new list box.
3. Click the Create button.
4. Click any of the appropriate buttons on the PerfectExpert panel.

You can also create a new document by clicking the New blank document button on the toolbar.

Opening Documents

You can open text files and other word-processing documents that were created in WordPerfect or in another application. For example, you can open Microsoft Word and Rich Text Format (.rtf) files in WordPerfect. For more information about opening Microsoft Word documents, see “Opening Microsoft Word documents” in the online Help.

The advantage of opening a document created in another application (rather than importing text) is that many of the formatting attributes in the original document, such as page size, margins, font properties, bullets, and underlining, are preserved. Some of the features not supported include embedded pictures, hidden text, interline spacing, kerning, macros, multiple page layouts (the first one in the document is used throughout), and OLE objects.

For more information about importing files, see “Import and export file formats for WordPerfect 10” in the Reference Information section of the online Help.
To open a WordPerfect document
1 Click File ▶ Open.
2 Choose the drive and folder where the document is stored.
3 Choose a file format from the File type list box.
   Choosing the All files item displays files of all types.
4 Double-click the document file name.

You can also open a document by clicking the Open button on the toolbar.
   If you know where a file is located, you can type the full path and filename in the File name list box.

To open a document created in another application
1 Click File ▶ Open.
2 Choose the drive where the document is stored from the Look in list box.
3 Double-click the folder in which the document is stored.
4 Choose the file format you want to open from the File type list box.
5 Double-click the document name.

Adding the date and time to a document
You can insert the date and time into a document. The format of the date and time text can be edited.

To insert the date or time
1 Click where you want to add the date or time.
2 Click Insert ▶ Date/time.
3 Choose a format from the Date/time formats list box.
   If you want the date or time to be updated when you open or print the document, enable the Keep the inserted date current check box.
4 Click Insert.

   You can insert the date as text by pressing CTRL + D.
   You can insert the date as a code that is updated when you open or print the document by pressing CTRL + SHIFT + D.

To edit the date or time format
1 Select the date or time.
2 Click Insert ▶ Date/time.
3 Choose a new format from the Date/time formats list box.
4 Click Apply format.
To delete the date or time
1 Select the date or time in your document.
2 Press DELETE.

Saving a document
When you save a document for the first time, you assign it a name and choose a folder in which

To save a document for the first time
1 Click File > Save.
2 Choose the drive and folder where you want to store the document.
3 Type a name for the document in the File name box.
4 Click Save.

You can also save a document by pressing F3, which displays the Save dialog box.

To save changes to a document
• Click File > Save.

You can also save a document by clicking the Save button on the toolbar.

To save a document to a new location or with a new name
1 Click File > Save as.
2 Choose the drive and folder where you want to store the document from the Save in list box.
3 Type a name for the document in the File name box.
4 Click Save.

Printing a document
You can print a document or part of a document. For more information about printing
documents, see “Printing” in the online Help.

To print a document
1 Click File > Print.
2 Choose a printer from the Current printer list box.
3 In the Print area, enable one of the following options:
   • Full document — prints the entire document
   • Current page — prints the page in which the cursor is positioned
   • Pages — prints a range of pages
   • Selected text — prints selected text
   • Document summary — prints a document summary
4 Specify any other print options.
5 Click Print.

You can also print a document by clicking the Print button on the toolbar.

**Closing documents and quitting WordPerfect**

You can close the active document or all documents and leave WordPerfect open. When you quit WordPerfect, the application closes along with all of the documents you have open. You are prompted to save any modified documents before closing or quitting.

**To close and quit WordPerfect**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close a document</td>
<td>Click File ▶ Close.</td>
</tr>
<tr>
<td>Close all open documents</td>
<td>Click Tools ▶ Macro ▶ Play. Choose closeall.wcm from the Look in list box. Click Play.</td>
</tr>
<tr>
<td>Quit WordPerfect</td>
<td>Click File ▶ Exit.</td>
</tr>
</tbody>
</table>

To close a document, you can also click the Close button in the menu bar.

**From here**

For more information about... | In the online Help Index, type...
---|---
Exploring the work area | work area, exploring
Using the property bar | property bar
Using the application bar | application bar
Entering text | entering, text
Inserting text | inserting, text
Selecting text | selecting, text
Deselecting text | deselecting, text
Inserting graphics | inserting, graphics
When you change the format of a document, you change the physical arrangement of information on a page and the general appearance of the finished document. WordPerfect 10 lets you change the format for part of a page or for a whole page, and you can apply one format to selected text and apply a different format to other text in the same document.

WordPerfect contains on-screen alignment tools, such as guidelines, rulers, and ruler guides, to help you as you type. Guidelines are horizontal and vertical nonprinting lines that you can use to align frames, graphic objects, and text on a page. They are used to show the margins or measurements of elements in a document, such as page margins, tables, columns, headers, and footers. Guidelines appear as gray dotted lines and can be viewed, hidden, and moved; they can be displayed, but they do not print in the document. You can use guidelines to quickly change margins, size tables or columns, or to change the look of headers and footers on a page.

In this section, you’ll learn about
- setting page margins
- setting page size definitions and orientation
- editing and deleting page size definitions
- setting single-sided or double-sided pages for a document
- choosing a document layout for binding
- changing the spacing between paragraphs or lines of text
- importing text and objects onto a page
- creating and deleting columns

**Setting Page Margins**

You can set margins for a document by using guidelines. Guidelines are vertical or horizontal dotted lines that appear on pages, measurements, or margin markers found on the ruler. Margin markers are the double vertical slashes (||) on the left and right ends of the ruler.

Margin settings affect the current page and subsequent pages until you change them. Left and right margins are used to set the length of the lines in a document. You can set margins before you enter text, or you can apply margins to the text you select.

WordPerfect lets you set page margins by using margin guidelines, exact measurements, or the ruler. You can set the top, bottom, left, and right margins in a document. You can set margins for the entire document or for a few paragraphs.
To set the page margins by using the margin guidelines

1. Click View ➤ Guidelines.
2. Enable the Margins check box.
3. Point to one of the following guidelines:
   - left vertical dotted guideline
   - right vertical dotted guideline
   - upper horizontal dotted guideline
   - lower horizontal dotted guideline
   The pointer changes to a double-sided arrow.
4. Drag the guideline to the position you want.

To set the page margins by using exact measurements

1. Click a page.
2. Click Format ➤ Margins.
3. Click the Page setup tab.
4. In the Margins area, type values in any of the following boxes:
   - Left — lets you specify where the left margin starts
   - Right — lets you specify where the right margin starts
   - Top — lets you specify where the top margin starts
   - Bottom — lets you specify where the bottom margin starts
5. Click one of the following:
   - Equal — lets you set all four margin settings equal to the last margin size used
   - Minimum — lets you set all four margin settings to the minimum value the current printer settings allow

To set the page margins by using the ruler

1. Point to the Margin marker to the left or right of the ruler.
   The pointer changes to a double-sided arrow.
2. Drag the Margin marker to a new location on the ruler.

To set margins for a few paragraphs only

1. Click Format ➤ Paragraph ➤ Format.
2. Choose from the following:
   - First line indent — lets you choose the indentation of the first line
   - Left margin adjustment — lets you choose the spacing for the left margin
   - Right margin adjustment — lets you choose the spacing for the right margin
3. In the Spacing between paragraphs area, enable one of the following options:
   - Number of lines — lets you choose the number of lines between paragraphs
   - Distance in points — lets you choose the distance in points between paragraphs
Setting page size definitions and orientation

A page size definition determines how a printer formats and prints pages. For example, you can create page size definitions for envelopes and nonstandard-sized pages. You can choose from preset page size definitions, or you can create your own.

Page size definitions are matched to the printer you have selected. A definition may not be available when you change to another printer or a different computer. If the same definition is not available, WordPerfect finds the best match for a page definition, selecting from those available with the other printer. If the match does not work, you may need to edit or re-create the definition.

To select a preset page size definition

1. Click File > Page setup.
2. Click the Page setup tab.
3. Choose a page definition from the Page definition list box.
4. Enable one of the following options:
   - Portrait — prints text and graphics on a page whose height is greater than its width
   - Landscape — prints text and graphics on a page whose width is greater than its height
5. In the Apply to area, enable one of the following options:
   - Current and following pages — applies the page definitions to the current and following pages
   - Current page only — applies the page definitions to the current page only
   - Entire document — applies the page definitions to the entire document

Editing and deleting page size definitions

WordPerfect uses a page size definition to format pages. Once you have created or selected a page size definition, you can edit it or delete it.

To edit a page size definition

1. Click File > Page setup.
2. Click the Page setup tab.
3. Click the Edit form button.
4. In the Edit page definition dialog box, choose a paper source from the Source list box.
5. In the Printing adjustments area, choose an adjustment from any of the following list boxes, and type a value in the box beside it:
   - Vertical
   - Horizontal
6. In the Show page size for area, enable one of the following options:
   - All printers — lets you display page size definitions for all installed printers
   - Current printer only — lets you display page size definitions for the selected printer

Formatting pages
The default paper source is the source specified in the Windows printer properties for the selected printer. Choose Manual feed from the Source list box in the Edit page definition dialog box only if you put paper in the printer manually, one sheet at a time.

To delete a page size definition
1 Click File ➤ Page setup.
2 Click the Page setup tab.
3 Choose a page size from the Page definition list box.
4 Click the Delete form button .

When you delete a page size definition, you can no longer use that definition; a document can print with a similar page definition, but it may not be an exact match.

All printers have a nonprintable zone. If information is formatted to print in this area, it will not print. To shift information out of the nonprintable zone, you must specify printing adjustments when you define the page size.

Setting single-sided or double-sided pages for a document
You can set either single- or double-sided pages for a document.

To set single-sided pages for a document
1 Click File ➤ Page setup.
2 Click the Layout tab.
3 In the Two-sided printing area, enable the Off option.

To set double-sided pages for a document
1 Click File ➤ Page setup.
2 Click the Layout tab.
3 In the Two-sided printing area, enable one of the following options:
   • Book (side to side) — lets you print the document for binding the long edge of a page
   • Tablet (top to bottom) — lets you print the document for binding the short edge of a page

Choosing a document layout for binding
You can give a document extra space for binding by choosing a particular document layout. You can also divide pages to create a book or tablet layout because a document contains physical and logical pages.

A physical page displays on the screen; a logical page exists within the physical page. When you modify a feature, such as margins for binding, you are modifying the logical page. You can also divide the physical page into smaller logical pages to create small, foldable documents, such as tickets or greeting cards. For information about printing folded and bound documents, see “Printing booklets and defining binding offsets” in the online Help.
As you edit the document, each logical page is treated as a separate page. The document window also changes to show the dimensions of the logical page. After you fill a logical page, the text continues on the next logical page. All the formatting you can use in a regular document applies to the logical pages you create.

**To choose a document layout for binding**

1. Click **File** ➔ **Page setup**.
2. Click the **Page setup** tab.
3. In the **Margins** area, type margin values in the following boxes:
   - Left
   - Right
   - Top
   - Bottom
4. Click one of the following:
   - **Equal** — lets you set all four margin settings equal to the last margin size used
   - **Minimum** — lets you set all four margin settings to the minimum value the current printer settings allow
5. Click the **Layout** tab.
6. In the **Two-sided printing** area, enable one of the following options:
   - **Book (side to side)** — lets you print the document for binding the long edge of a page
   - **Tablet (top to bottom)** — lets you print the document for binding the short edge of a page
7. Enable one of the following options:
   - **Inside** — lets you change the amount of space for binding on the inside margin
   - **Outside** — lets you change the amount of space for binding on the outside margin
8. In the **Binding** area, type a value in the **Increase margin for** box.

**Importing text and objects onto a page**

WordPerfect lets you import an object. An object can be text, graphics, sound clips, media clips, or spreadsheet cells — anything that you can copy from one application to another.

Pasting copies the object from one application to another with no connection. You can use this method when you do not plan to make changes to the object. When you cut or copy an object, it is stored in the Clipboard. You can then paste the object elsewhere in that same document or in another Windows application. You can select a specific format when you paste information from the Clipboard into WordPerfect. For information about cutting, copying, and pasting, see “Cutting, copying, and pasting text and graphics” in the online Help. For more information about different methods of importing text and objects, see “Linking and embedding” in the online Help.

**To import an object by copying and pasting**

1. In any Windows application, select an object.
2. Click **Edit** ➔ **Copy**.
4. Click **Edit** ➔ **Paste**.
You can choose how an object is imported into a document by clicking Edit > Paste special. For example, you can choose to paste it in an unformatted text format or in Rich Text Format.

**Creating and deleting columns**

You can use columns to divide text vertically on a page. There are four types of columns for use in documents such as newsletters, glossaries, scripts, or inventory lists: Newspaper, Balanced newspaper, Parallel, and Parallel with block protect.

The following picture shows newspaper columns. Text in newspaper columns flows down the column to the bottom of a page or column break and starts again at the top of the next column.

The following picture shows balanced newspaper columns. Balanced newspaper columns are similar to regular newspaper columns, but each column is adjusted on the page so they are equal in length.

The following picture shows parallel columns and illustrates that text in parallel columns is
grouped across the page in a row. The next row starts below the longest column of the previous row. Parallel columns are useful for résumés, scripts, charts, or inventory lists.

The following picture shows parallel columns with block protect and illustrates that parallel columns with block protect keep each row of columns together. If a column in one row becomes so long that it moves across a page break, the entire row moves to the next page. You can also use tables to create this type of column. For information about working with tables, see “Using tables and charts” on page 101.

Any column can be deleted. You can use Reveal Codes to see column entries in your document, and you can use shortcuts to make it easy to move around in columns. For more information about Reveal Codes, see “Displaying Reveal Codes” in the online Help.

To apply a column to a page
1 Click a page.
2 Click Format ➤ Columns.
3 Type a value in the Number of columns box.
4 In the Type of columns area, enable one of the following options:
   • Newspaper — makes text flow down a column to the bottom of a page or column break and continues it at the top of the next column
   • Balance newspaper — adjusts newspaper columns so that columns are of equal length
   • Parallel — groups columns across the page in rows, and starts subsequent rows below the longest column of the previous row
• Parallel w/block protect — keeps all rows of the columns together across page breaks

You can also apply columns to a page by clicking the Columns button on the toolbar to specify the number of columns and other options.

**To delete a column**

1. Click in a column.
2. Click **Format > Columns**.
3. Click **Discontinue**.

You can also delete columns by dragging the COL DEF code out of the Reveal Codes window.

**From Here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting styles for binding</td>
<td>binding, styles</td>
</tr>
<tr>
<td>Setting margins for binding</td>
<td>binding, margins</td>
</tr>
<tr>
<td>Forcing a new page</td>
<td>forcing, new page</td>
</tr>
<tr>
<td>Using hard returns</td>
<td>hard returns</td>
</tr>
<tr>
<td>Using soft returns</td>
<td>soft returns</td>
</tr>
<tr>
<td>Changing the line height</td>
<td>line height, changing</td>
</tr>
<tr>
<td>Adding a vertical line to columns</td>
<td>columns, adding vertical lines</td>
</tr>
<tr>
<td>Changing spacing in and between columns</td>
<td>columns, changing spacing</td>
</tr>
<tr>
<td>Adding tab stops</td>
<td>tab stops, adding</td>
</tr>
<tr>
<td>Changing the alignment of tab stops</td>
<td>tab stops, alignment</td>
</tr>
<tr>
<td>Changing the position of tab stops</td>
<td>tab stops, position</td>
</tr>
<tr>
<td>Removing tab stops</td>
<td>tab stops, removing</td>
</tr>
<tr>
<td>Restoring tab stops</td>
<td>tab stops, restoring</td>
</tr>
<tr>
<td>Inserting and changing leader characters</td>
<td>leader characters</td>
</tr>
<tr>
<td>Inserting hard tabs using codes</td>
<td>hard tabs, inserting</td>
</tr>
<tr>
<td>Formatting documents automatically</td>
<td>documents, formatting automatically</td>
</tr>
<tr>
<td>Inserting and editing delay codes</td>
<td>delay codes</td>
</tr>
</tbody>
</table>
You can use headers and footers to display information, such as numbering, a chapter heading, a title, a date, a person’s name, or a company name, at the top or bottom of each page or on alternating pages of a document.

In this section, you’ll learn about

- inserting and viewing headers and footers
- formatting headers and footers
- inserting items into headers and footers

**Inserting and viewing headers and footers**

Headers and footers can contain text, numbering, date, time, and filenames.

The following image shows that 1) a header prints just below the top margin and 2) a footer prints just below the bottom margin.

You can insert headers and footers in a document, and then you can view them in Page view.
To insert a header or footer
1 Click Insert ➤ Header/footer.
2 Enable one of the following options:
   • Header A
   • Header B
   • Footer A
   • Footer B
3 Click Create.
4 Type the header or footer text.
5 Click File ➤ Close.

You can use two different headers and two different footers at any place in a document. You can have several headers and footers in a document, but only two headers and two footers can be active on a page.

Only a header or footer of the same kind can replace an existing header or footer. For example, only a new Header A can replace an existing Header A. Similarly, only a Footer A can replace another Footer A.

To view a header or footer
• Click View, and click one of the following:
  • Page
  • Two pages

Headers and footers do not display in Draft view.

Formatting headers and footers
You can edit the information contained in headers and footers, and you can adjust the distance below a header or above a footer. As well, you can suppress headers and footers so that they do not display on a page and do not print. Discontinuing a header or footer removes it from the remainder of the document.

To edit a header or footer
1 Click Insert ➤ Header/footer.
2 Enable one of the following options:
   • Header A
   • Header B
   • Footer A
   • Footer B
3 Click Edit.
4 Make any changes to the text.
5 Click File ➤ Close.
If the Page view command or the Two pages view command is displayed, you can also edit the header or footer by clicking anywhere inside the header or footer.

**To adjust the distance below a header or above a footer**
1. Click Insert ➤ Header/footer.
2. Enable one of the following options:
   - Header A
   - Header B
   - Footer A
   - Footer B
3. Drag the header or footer guidelines up or down.

You can also adjust the distance above a footer or below a header by clicking the Header/Footer distance button on the property bar, and typing a value in the Distance between text and header/footer box.

**To suppress a header or footer**
1. Click Format ➤ Page ➤ Suppress.
2. Enable any of the following check boxes:
   - Header A
   - Header B
   - Footer A
   - Footer B

You can also use delay codes to keep headers or footers from displaying on a title page, a copyright page, or any other single page in a document. For more information about delay codes, see “Inserting and editing delay codes” in the online Help.

**To discontinue a header or footer**
1. Click Insert ➤ Header/footer.
2. Enable one of the following options:
   - Header A
   - Header B
   - Footer A
   - Footer B
3. Click Discontinue.

You can also remove a header or footer from the document by dragging the associated code from the Reveal Codes window. For information about Reveal Codes, see “Displaying Reveal Codes” in the online Help.
**Inserting items into headers and footers**

You can insert a horizontal line into a header or footer to, for example, create a separation between the information in the header or footer and the document text. You can also insert the filename (or the path and filename) of the active document into headers and footers. If the document has never been saved, a code will be inserted, but the filename (or path and filename) will not be displayed until you save the document. For information about saving files, see “Saving files” in the online Help.

In addition, you can insert the date and time or numbering, such as page, chapter, volume, secondary, or total pages, into a header or footer.

**To insert a horizontal graphics line into a header or footer**

1. Click Insert ➤ Header/footer.
2. Enable one of the following options:
   - Header A
   - Header B
   - Footer A
   - Footer B
3. Click Insert ➤ Line, and click one of the following:
   - Horizontal line
   - Vertical line

You can also add a graphics line to a header or footer by clicking the Horizontal line button on the property bar.

**To insert the filename of the active document into a header or footer**

1. Click Insert ➤ Header/footer.
2. Enable one of the following options:
   - Header A
   - Header B
   - Footer A
   - Footer B
3. Click Insert ➤ Other ➤ Filename.

If you rename the document, the filename within the header or footer updates automatically.

If you want to insert the path and filename, click Insert ➤ Other ➤ Path and filename.

**To insert the date and time into a header or footer**

1. Click Insert ➤ Header/footer.
2. Enable one of the following options:
   - Header A
   - Header B
• Footer A
• Footer B
3 Click Insert » Date/time.
4 Choose a date and time format from the Date/time formats list.
5 Click Insert.

To insert numbering into a header or footer
1 Click Insert » Header/footer.
2 Enable one of the following options:
   • Header A
   • Header B
   • Footer A
   • Footer B
3 Click Format » Page » Insert page number.
4 Choose a page numbering format from the Number list.
5 Click Insert.

You can also insert page numbers in headers or footers by clicking the Page numbering button on the Page toolbar.

From here
For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Inserting delay codes</th>
<th>delay codes, inserting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing delay codes</td>
<td>delay codes, editing</td>
</tr>
<tr>
<td>Displaying Reveal Codes</td>
<td>Reveal Codes, displaying</td>
</tr>
</tbody>
</table>
In WordPerfect, you can use a variety of formatting tools to control the design and arrangement of text.

In this section, you’ll learn about
- modifying font settings
- copying the format of text
- highlighting text
- working with drop caps
- indenting text
- justifying text
- keeping text together
- correcting capitalization
- making text fit a specific number of pages
- hyphenating text

**Modifying font settings**

You can apply formatting to text to change the font and its attributes, such as style, size, and color.

Using Corel RealTime Preview lets you view text fonts and sizes before you apply them. For example, you can view text as it will display in various fonts before choosing which is the most suitable. If you do not want to preview fonts and their sizes, you can disable Corel RealTime Preview.

WordPerfect lets you format text using recent font settings, including the font and its size. You can also change the default font and font size for the active document or for all documents.
The following image displays examples of different fonts and font styles.

To change the font
1. Click in the document.
2. Click Format ➤ Font.
3. Click the Font tab.
4. Choose a font from the Face list.

You can also

<table>
<thead>
<tr>
<th>Change the font style</th>
<th>In the Appearance area, enable any of the check boxes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font size</td>
<td>Choose a font size from the Size list box.</td>
</tr>
<tr>
<td>Change the relative font size</td>
<td>Click Relative size, and click a font size.</td>
</tr>
<tr>
<td>Change the font color</td>
<td>Open the Color picker, and click a color.</td>
</tr>
</tbody>
</table>

尼斯 You can also change the font color by clicking the Font color button on the property bar, and clicking a color.

尼斯 You can also change the underline font style by opening the Underline picker on the property bar and clicking an underline.

To change the font using Corel RealTime Preview
1. Click in a document.
2. Open the Font face list box on the property bar, and point to a font.
   Changes to the font display in the font face preview window.
3. Choose a font from the Font face list box.
You can change the font size using Corel RealTime Preview by opening the Font size list box on the property bar, viewing the font sizes in the font size preview window, and choosing a font size.

To disable Corel RealTime Preview
1 Click Tools ➤ Settings.
2 Click the Display icon.
3 Click the Document tab.
4 In the Show area, disable the RealTime Preview check box.

Corel RealTime Preview is enabled by default.

Copying the format of text
You can copy the format of text and apply it to other text in a document. If you want to copy selected text, formatting attributes, such as font, font size, and font style, are all copied. If you want to copy the heading in a paragraph, the paragraph style as well as the font and its attributes are copied.

When you copy the format of text, you automatically create a text style. Changing text that has been formatted using a text style also changes other text in the document that uses that style. For information about text styles, see “Creating and applying text styles” in the online Help.

To copy the format of text
1 Click in the text whose format you want to copy.
2 Click Format ➤ QuickFormat.
3 Enable one of the following options:
   • Selected characters — copies the format of the font and its attributes
   • Headings — copies the format of the paragraph and its styles, and the font and its attributes
4 Click OK.
5 Drag the QuickFormat paintbrush pointer over the text to which you want to copy the format.
6 Click Format ➤ QuickFormat.
   QuickFormat™ is disabled when no check mark displays beside the QuickFormat menu command.

You can also enable or disable QuickFormat by clicking the QuickFormat button .

Highlighting text
Highlighting text adds a bar of transparent color over text, which is useful for editing documents or for distinguishing words and paragraphs. You can highlight and remove the highlighting from part or all of a document, and you can change the highlight color. You can also hide highlighting in a document.
To highlight text
1. Click Tools ➤ Highlight ➤ On. The cursor changes to a highlighting pen.
2. Select the text.
3. Click Tools ➤ Highlight ➤ On. Highlighting is disabled when no check mark displays beside the On menu command.

You can also highlight text by selecting text and clicking the Highlight button 📊.

To remove highlighting from text
1. Select the highlighted text.
2. Click Tools ➤ Highlight ➤ Remove.

You can also remove highlighting by clicking anywhere in the highlighted text and clicking the Highlight button 📊. Highlighting is removed from the entire highlighted section.

To change the highlight color
1. Click Tools ➤ Highlight ➤ Color.
2. Open the Color picker, and click a color.
3. Type a value in the Shading box. Higher values darken the highlight color. Lower values lighten it.

The color change does not apply to text that has already been highlighted. To change the color of highlighted text, you must first select the text.

You can also change the highlight color by opening the Highlight picker 📊 and clicking a color.

To hide highlighting
• Click Tools ➤ Highlight ➤ Print/show.
No check mark beside the Print/show menu command indicates that highlighting is hidden.

Highlighting is displayed by default.

Working with drop caps
Drop caps are letters that you can use to decorate text at the beginning of a line or paragraph. You can add and remove drop caps from a document, and you can edit their size, position, and style.
The following image shows a paragraph without a drop cap (on the left) and a paragraph with a drop cap (on the right).

**To add or remove a drop cap**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a drop cap to a blank line</td>
<td>Click in a document. Click Format ➤ Paragraph ➤ Drop cap. Type a letter.</td>
</tr>
<tr>
<td>Add a drop cap to an existing paragraph</td>
<td>Click at the beginning of a paragraph. Click Format ➤ Paragraph ➤ Drop cap.</td>
</tr>
<tr>
<td>Remove a drop cap</td>
<td>Click before a drop cap. Click the Drop cap style button on the property bar. In the Style area, click No drop cap.</td>
</tr>
</tbody>
</table>

💡 You can also remove a drop cap by clicking the Drop cap style picker and clicking the No drop cap style.

**To change the size of a drop cap**

1. Click before a drop cap.
2. Click the Drop cap size button on the property bar.
3. In the Height area, type a value in the Lines box.

💡 You can also change the size of a drop cap by clicking the Drop cap size picker on the property bar and clicking a drop cap size.
To change the position of a drop cap
1 Click before a drop cap.
2 Click the Drop cap position button on the property bar.
3 In the Position area, type a value in the Position drop cap in margin box.

You can also specify the position of a drop cap by moving the slider in the Position area.
You can also change the position of a drop cap by clicking the Drop cap position picker on the property bar and clicking a drop cap position.

To change the style of a drop cap
1 Click before a drop cap.
2 Click the Drop cap style button on the property bar.
3 In the Style area, click one of the following:
   • No drop cap
   • Drop cap in margin
   • 50% in margin
   • Drop cap in text

You can also

<table>
<thead>
<tr>
<th>Change the font of a drop cap</th>
<th>Click before a drop cap. Click the Drop cap font button on the property bar. Choose a font from the Face list. In the Appearance area, enable any of the attribute check boxes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the color of a drop cap</td>
<td>Click before a drop cap. Click the Drop cap font button on the property bar. Open the Color picker, and click a color. Type a percentage in the Shading box.</td>
</tr>
</tbody>
</table>

You can also change the style of a drop cap by clicking the Drop cap style picker on the property bar and clicking a drop cap style.

Indenting text

Indenting arranges text on a page by moving one or more lines to the left or the right of the paragraph margin. You can indent a line or paragraph manually or you can indent lines or paragraphs automatically.

The following image shows the indent options that WordPerfect provides: 1) a paragraph that is
not indented, 2) an indented paragraph, 3) a paragraph to which a double indent has been applied, and 4) a paragraph to which a hanging indent has been applied.

To apply a single indent to text

<table>
<thead>
<tr>
<th>To indent</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A line of text</td>
<td>Click at the beginning of a line of text. Press TAB.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Click at the beginning of a paragraph. Click Format &gt; Paragraph &gt; Indent.</td>
</tr>
<tr>
<td>The first line of every paragraph automatically</td>
<td>Click in a paragraph. Click Format &gt; Paragraph &gt; Format. In the First line indent box, type a value to specify the distance to indent.</td>
</tr>
</tbody>
</table>

To apply a hanging or double indent

1. Click at the beginning of a paragraph.
2. Click Format > Paragraph, and click one of the following:
   * Hanging indent — indents all but the first line in the paragraph
   * Double indent — indents the paragraph equally from both margins

To remove an indent

1. Click at the beginning of a line of text.
2. Press SHIFT + TAB.

Justifying text

You can justify text in a document. Doing so aligns the text horizontally between the left and right margins of the page.
The following image shows the justification options that WordPerfect provides: 1) a left-justified paragraph, 2) a right-justified paragraph, 3) a center-justified paragraph, 4) a fully justified paragraph, and 5) a paragraph with all lines justified.

To justify text
1. Click in a paragraph.
2. Click Format ► Justification, and click one of the following:
   - **Left** — aligns text evenly with the left margin
   - **Right** — aligns text evenly with the right margin
   - **Center** — centers text between the right and left margins
   - **Full** — aligns text, excluding the last line, along both the right and left margins
   - **All** — aligns text, including the last line, along both the right and left margins

   Justification is applied to all text from the cursor location forward. If you want to apply justification to a word, line, or paragraph, you must first select the text.

   You can also justify text by clicking the **Justification** picker on the property bar and clicking a justification.

Keeping text together
To keep words together, you can insert a hard space between them. You can also prevent the first and last lines of a paragraph from being separated from the rest of the paragraph across a page break.
### To keep words together
1. Click between two words.
2. Click Format > Line > Other codes.
3. Enable the Hard space [HSpace] option.
4. Click Insert.

Before inserting a hard space between two words, you must remove any spaces between them.

### To keep a paragraph together
1. Click at the beginning of a paragraph.
2. Click Format > Keep text together.
3. In the Widow/orphan area, enable the Prevent the first and last lines of paragraphs from being separated across pages check box.

You can also

<table>
<thead>
<tr>
<th>Keep several lines of text together</th>
<th>In the Conditional end of page area, enable the Number of lines to keep together check box, and type the number of lines you want to keep together, including any blank lines.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep selected text from dividing between pages</td>
<td>In the Block protect area, enable the Keep selected text together on same page check box.</td>
</tr>
</tbody>
</table>

If you keep several consecutive paragraphs together, you must separate each paragraph by at least one soft or hard return; otherwise, they are treated as one large block of text.

### Correcting capitalization
You can quickly change a word or selected text to all uppercase or lowercase letters, or to lowercase letters with initial caps.

Lowercase and initial capitals exceptions are as follows:

- Words beginning with "I", such as, "I'm," "I'd," "I've," and the first word in each sentence, remain capitalized when you convert text to lowercase.
- When you convert text to initial capitals, the first letter of each word is capitalized, except for articles, prepositions, conjunctions, and some pronouns. If you want to specify additional capitalization exceptions, you can edit the Wt9xx.icr file (where xx is a language code) in Program files>Corel>Shared>Writing tools>9.0.

You can change capitalization after the end of a sentence. You can specify that, when you change capitalization after the end of a sentence, the entry is automatically added as an exception item. You can also remove exception items.

### To change capitalization
1. Select the text for which you want to change capitalization.
2. Click Edit > Convert case, and click one of the following:
• **Lowercase** — changes all letters to lowercase
• **Uppercase** — changes all letters to uppercase
• **Initial capitals** — changes only the first letter of each word to uppercase

💡 You can add buttons to the toolbar for capitalization. For information about toolbars, see “Customizing toolbars” in the online Help.

💡 You can also change the selected text to uppercase or lowercase by pressing `CTRL + K`.

**To automatically correct capitalization**

1. Click **Tools ➤ QuickCorrect**.
2. Click the **Format-As-You-Go** tab.
3. In the **Sentence corrections** area, enable the **Capitalize next letter after end-of-sentence punctuation** check box.

You can also

| Automatically correct two initial capital letters in a sentence | Enable the **Correct two irregular capitals (make a second letter lowercase)** check box. |
| Automatically correct **Caps lock** capitalization | Enable the **CapsFix** check box. |
| Automatically correct capitalization after a period | Click **Exceptions**. In the **Do not capitalize next letter after this word** box, type a word. Click **Add entry**. Click **Close**. |

**To add exceptions to capitalization exception list**

1. Click **Tools ➤ QuickCorrect**.
2. Click the **Format-As-You-Go** tab.
3. In the **Sentence corrections** area, click **Exceptions**.
4. In the **Exceptions list** dialog box, type a word in the **Do not capitalize next letter after this word** box.
5. Click **Add entry**.
6. Click **Close**.

You can also

| Automatically add exceptions to the exception list | Enable the **Add exceptions when you correct them in document** check box. |
| Remove exceptions from the exception list | From the **Exception list** box, choose the word that you want to delete. Click **Delete entry**. |

**Making text fit a specific number of pages**

You can make selected text or all text in a document fit a specific number of pages.
To make text fit a specific number of pages
1. Click in a document.
2. Click Format ➤ Make it fit.
3. Type a value in the Desired number of pages box.
   The number of pages you set must be within 50 percent of the document’s current page count.
4. In the Items to adjust area, enable any of the following check boxes:
   • Left margin
   • Right margin
   • Top margin
   • Bottom margin
   • Font size
   • Line spacing
5. Click Make it fit.

To make only a certain block of text fit, select the text.

Changing the spacing between lines and paragraphs
The space between lines, the amount of white space that appears between the bottom of one line and the top of the next line, is referred to as leading. You can adjust the leading between lines and between paragraphs. You can change the leading by changing the line spacing, changing the line height to a fixed size, and changing the space between paragraphs.

To adjust the leading
1. Click in a paragraph.
2. Click Format ➤ Typesetting ➤ Word/letter spacing.
3. Enable the Adjust leading check box.
4. Type a value in the Between lines box.
   A positive value increases the leading; a negative value decreases it.

To change the line spacing
1. Click in a paragraph.
2. Click Format ➤ Line ➤ Spacing.
3. Type a value in the Spacing box.

You can also change the line spacing of selected text.
To change the line height to a fixed size
1 Click in a paragraph.
2 Click Format ➤ Line ➤ Height.
3 Enable the Fixed option, and type a value in the box.

Line height is determined by multiplying the current line height by the number you specify.

You can also change the line height of selected text.

To change the space between paragraphs
1 Click in a paragraph.
2 Click Format ➤ Paragraph ➤ Format.
3 In the Spacing between paragraphs area, enable one of the following options:
   • Number of lines — inserts the number of lines you specify
   • Distance in points — inserts the spacing you specify measured in points

There are 72 points in 1 inch.

Hyphenating text
Hyphenation divides words that span the hyphenation zone. You can enable automatic hyphenation. You can also change the width of the hyphenation zone, a narrow area that surrounds the right margin of a document. Increasing the hyphenation zone hyphenates fewer words, and decreasing the hyphenation zone hyphenates more words. As well, you can create a nonbreaking hyphen.

To enable automatic hyphenation
1 Click in a document.
2 Click Tools ➤ Language ➤ Hyphenation.
3 Enable the Turn hyphenation on check box.

To change the width of the hyphenation zone
1 Click in a document.
2 Click Tools ➤ Language ➤ Hyphenation.
3 Type a value in the Percent left box.
4 Type a value in the Percent right box.

If hyphenation is enabled before you change the hyphenation zone percentages, you may be prompted to rehyphenate some words in the active document.

To insert a nonbreaking hyphen
• Press CTRL + hyphen (-).
Setting hyphenation prompts and notifications

Setting a prompt for hyphenation lets you choose whether to be prompted when a word needs hyphenation. You can also set a notification sound when a word needs hyphenation.

To set a prompt for hyphenation

1. Click Tools ▶ Settings.
2. Click the Environment icon.
3. In the Environment settings dialog box, click the Prompts tab.
4. In the Prompt area, choose one of the following settings from the On hyphenation list box:
   - Always — displays a prompt every time a word is hyphenated
   - Never — never displays a prompt when a word is hyphenated
   - When required — displays a prompt when a word must be hyphenated but is not found in the main word list
5. Click OK.
6. Click Close.

Prompting when required is enabled by default.

Changing hyphen options and position

You can choose how words are hyphenated. Words can be separated with a hyphen, space, or soft return. You can also ignore the hyphenation prompt and let the word wrap to the next line. You can change the position of hyphens in words.

Hyphenation options are available only when automatic hyphenation is enabled and when the document is set to prompt you when a word needs hyphenation. For information about enabling hyphenation, see “Hyphenating text” on page 70.

To choose a hyphenation option

1. Type text in a document.
   
   The Position hyphen dialog box displays when a hyphen is required.

2. Click one of the following:
   - Insert hyphen — inserts a hyphen, which displays and prints only when the word spans the hyphenation zone
   - Insert space — divides the word by adding a space between the letters you specify
   - Hyphenation SRt — divides the word by putting a soft return between the letters you specify when the word spans the hyphenation zone
   - Ignore word — prevents the word from being hyphenated
   - Suspend hyphenation — halts hyphenation temporarily

When the prompt for hyphenation is set to Never, the Position hyphen dialog box does not display.
**To position the hyphen in a word**

1. Type text in a document. The Position hyphen dialog box displays when a hyphen is required.

2. Click in the **Use mouse or arrow keys to position hyphen** box, and press any of the following keys:
   - **LEFT ARROW** — moves the hyphen to the left of the displayed word
   - **RIGHT ARROW** — moves the hyphen to the right of the displayed word

   To reposition the hyphen, click where you want the hyphen to display in the word in the **Use mouse or arrow keys to position hyphen** box.

---

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using font mapping</td>
<td>font mapping</td>
</tr>
<tr>
<td>Using character maps for non-Roman languages</td>
<td>character maps</td>
</tr>
<tr>
<td>Creating subscript text</td>
<td>subscript text</td>
</tr>
<tr>
<td>Creating superscript text</td>
<td>superscript text</td>
</tr>
<tr>
<td>Using hidden text</td>
<td>hidden text</td>
</tr>
<tr>
<td>Reversing the color of text</td>
<td>reversing, text color</td>
</tr>
<tr>
<td>Reversing the color of the background</td>
<td>reversing, background color</td>
</tr>
<tr>
<td>Importing objects</td>
<td>objects, importing</td>
</tr>
<tr>
<td>Inserting characters and symbols</td>
<td>characters</td>
</tr>
<tr>
<td>Editing quotation marks</td>
<td>quotation marks, editing</td>
</tr>
<tr>
<td>Correcting the spacing between words and sentences</td>
<td>correcting, spacing between words and sentences</td>
</tr>
<tr>
<td>Changing the spacing between letters and words</td>
<td>changing, the space between letters</td>
</tr>
<tr>
<td>Changing the spacing between lines and paragraphs</td>
<td>spacing, changing between lines</td>
</tr>
<tr>
<td>Advancing text to a different position</td>
<td>advancing, text to different positions</td>
</tr>
<tr>
<td>Using baseline placement for typesetting</td>
<td>baseline placement, typesetting</td>
</tr>
<tr>
<td>Setting hyphenation prompts and notifications</td>
<td>hyphenating, setting notifications</td>
</tr>
<tr>
<td>Inserting and changing hyphens by using codes</td>
<td>hyphenating, using codes</td>
</tr>
</tbody>
</table>

---

72 WordPerfect 10
Footnotes and endnotes allow you to provide more information about a topic discussed in a document.

In this section, you’ll learn about
• creating footnotes and endnotes
• editing footnotes and endnotes
• converting footnotes to endnotes or endnotes to footnotes
• formatting footnotes and endnotes

Creating footnotes and endnotes
A footnote provides more information about a topic and is found below text or at the bottom of a page. An endnote refers to a reference at the end of a document. You can create footnotes and endnotes by inserting a reference number in the text of a document. That number is linked to the corresponding text in the endnote or footnote.

To create a footnote or endnote
1 Click in a document.
2 Click **Insert → Footnote/endnote**.
3 Enable one of the following options, and type a value in the box beside it:
   • **Footnote number**
   • **Endnote number**
4 Click **Create**.
5 Type footnote or endnote text.
6 Click **File → Close**.

While working with a footnote or an endnote, you cannot access all available WordPerfect functions until you return to the body of the text.

You can also close the footnote or endnote and return to the document by clicking the **Close button**.

If you delete a footnote or endnote number, you can restore it by clicking the **Note number button** on the property bar.
**Editing footnotes and endnotes**

You can edit the text of footnotes or endnotes.

**To edit a footnote or endnote**

1. Click Insert ➤ Footnote/endnote.
2. Enable one of the following options, and type a value in the box beside it:
   - Footnote number
   - Endnote number
3. Click Edit.
4. Edit the footnote or endnote text.
5. Click File ➤ Close.

If you are using Page view, you can also edit the text of the footnote or endnote by clicking in the text. For more information about Page view, see “Switching views” in the online Help.

You can also close a footnote or endnote and return to the document by clicking the Close button.

If you delete a footnote or endnote number, you can restore it by clicking the Note number button on the property bar.

**Converting footnotes to endnotes or endnotes to footnotes**

Included with WordPerfect are macros that let you convert footnotes to endnotes and endnotes to footnotes. The macros are typically installed to the default macros folder.

**To convert footnotes to endnotes or endnotes to footnotes**

1. Click Tools ➤ Macro ➤ Play.
2. Choose the drive and folder where one of the following files is stored:
   - `footend.wcm` — plays the footnote conversion macro
   - `endfoot.wcm` — plays the endnote conversion macro
3. Click Play.

You can also change footnotes to endnotes or endnotes to footnotes by clicking the Convert end to foot button or the Convert foot to end button on the Shipping macros toolbar. For information about customizing toolbars, see “Customizing toolbars” in the online Help.

**Formatting footnotes and endnotes**

You can change the format of footnotes and endnotes, the location of footnotes on a page, and the amount of space between footnotes or endnotes and text. As well, you can print “continued…” messages for footnotes or endnotes that span a page break, and you can change the numbering method for footnotes and endnotes.
Starting new numbers for footnotes and endnotes is another option, which is useful when you want each chapter or section of a document to have its own footnotes or endnotes. In addition, you can adjust the separator line that displays between document text and footnotes or endnotes.

**To change the format of a footnote or endnote number**

1. Click Insert ➤ Footnote/endnote.
2. Enable one of the following options:
   - Footnote number
   - Endnote number
3. Click Options, and click Advanced.
4. In the Edit numbering style area, click one of the following:
   - In text — lets you specify a format for all endnote or footnote numbers in the document text
   - In note — lets you specify a format for endnote or footnote numbers in their sections
5. In the Styles editor dialog box, modify any attributes.

**To change the location of footnotes on a page**

1. Click Insert ➤ Footnote/endnote.
2. Enable the Footnote number option.
3. Click Options, and click Advanced.
4. In the Position area, enable one of the following options:
   - Place notes below text
   - Place notes at bottom of page

**To change the amount of space between footnotes or endnotes**

1. Click Insert ➤ Footnote/endnote.
2. Enable one of the following options:
   - Footnote number
   - Endnote number
3. Click Options, and click Advanced.
4. Type a value in the Space between notes box.

**To continue footnotes or endnotes on another page**

1. Click Insert ➤ Footnote/endnote.
2. Enable one of the following options:
   - Footnote number
   - Endnote number
3. Click Options, and click Advanced.
4. In the Continued notes area, type a value in the Amount of note to keep together box.
   This value specifies the minimum distance allowed for a footnote or endnote at the bottom of a page before the note is moved to the next page.
5. Enable the Insert (continued...) message check box.
To change the numbering method of a footnote or endnote
1 Click Insert → Footnote/endnote.
2 Enable one of the following options:
   • Footnote number
   • Endnote number
3 Click Options, and click Advanced.
4 In the Numbering method area, choose a numbering method from the Numbering list box.
   If you want to restart footnote numbering on every page, enable the Restart numbering on each page check box.

To restart subsequent endnote numbers at 1
1 Click Insert → Footnote/endnote.
2 Enable the Endnote number option, and type a value in the box beside it.
3 Click Endnote placement.
4 Enable the Insert endnotes at insertion point and restart numbering option.

Note: When you enable the Insert endnotes at insertion point and restart numbering option, all endnotes up to the number specified display, and then a new page begins. Note numbering starts over with 1 on the new page.

From Here
<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusting the separator line between document text and footnotes</td>
<td>separator line between text and footnotes, adjusting</td>
</tr>
<tr>
<td>Formatting headers</td>
<td>headers, formatting</td>
</tr>
<tr>
<td>Formatting footers</td>
<td>footers, formatting</td>
</tr>
<tr>
<td>Formatting text</td>
<td>text, formatting</td>
</tr>
</tbody>
</table>
You can organize text by using bullets, numbers, or outlines. Bullets help to differentiate items in a list or add emphasis to selected paragraphs. You can use bullets to mark list items that have no particular order. Numbered lists and outlines help you organize and display information and are used to show the relationship between ideas.

Bulleted lists, numbered lists, and outlines can include several levels of numbering. For example, you can number first-level items 1, 2, 3, and second-level items a, b, c. You can also use outline or legal styles, such as 1, a, i, or 1, 1.1, or 1.1.1.

In this section, you’ll learn about
• creating and applying bulleted lists
• numbering lists and outlines
• creating outlines with headings

**Creating and applying bulleted lists**

You can create bulleted lists by applying one of the preset formats provided with WordPerfect 10, or you can enable QuickBullets and use them to create lists as you type.

You can replace a bullet with a custom symbol, such as a heart, star, or check mark. You can also apply a bullet format to existing text.

The following image shows examples of preset bullet formats.
To create a bulleted list
1 Click in a document.
2 Click Insert > Outline/bullets & numbering.
3 Click the Bullets tab.
4 Choose a bullet style from the Description list box.
5 Click OK.
6 Type the text, and press ENTER.
   Perform this step for each entry in the list.
7 Press BACKSPACE to discontinue the list.

You can also create a bulleted list by clicking the Bullets picker on the toolbar.

To enable QuickBullets
1 Click Tools > QuickCorrect.
2 Click the Format-As-You-Go tab.
3 Enable the QuickBullets check box.

QuickBullets are disabled by default in WordPerfect 10.

To create a bulleted list by using QuickBullets
1 Click in a document.
2 Type a QuickBullet character.
3 Press TAB.
4 Type the text, and press ENTER.
   Perform this step for each entry in the list.
5 Press BACKSPACE to discontinue the list.

If you do not want one of the characters in the QuickBullets list to begin a bulleted list, add it to the QuickCorrect list. For information about QuickCorrect™, see “Correcting misspelled words automatically” in the online Help.

To create a custom symbol bullet
1 Click in a document.
2 Click Insert > Outline/bullets & numbering.
3 Click the Bullets tab.
4 Click More bullets.
5 In the Symbols dialog box, choose a set of symbols from the Set list box.
6 Choose a symbol from the Symbols list box.
7 Click Insert and close.

You can also open the Symbols dialog box by pressing CTRL + W.
**To apply a bullet format to existing text**

1. Select the text to which you want to apply the bullet format.
2. Click Insert ➤ Outline/bullets & numbering.
3. Click the Bullets tab.
4. Choose a bullet style from the Description list box.

You can also add a bullet to existing text by clicking at the beginning of a line and clicking the Bullets button on the toolbar.

To type body text between list items, press ENTER twice, and press UP ARROW to type on the line that begins without a bullet.

**Numbering lists and outlines**

You can create a numbered list or a numbered outline in a document, or you can use QuickNumbers to create lists and outlines as you type.

The following image shows examples of preset number formats.

You can number existing text. You can also force a number by renumbering an existing numbered list or numbered outline.

**To create a numbered list or numbered outline**

1. Click in a document.
2. Click Insert ➤ Outline/bullets & numbering.
3. Click the Numbers tab.
4. Choose a number style from the Description list box.
5. Click OK.
6. Type the text, and press ENTER.
   Perform this step for each entry in the list.
7. Press BACKSPACE to discontinue the list.
To create a numbered list by using QuickNumbers

1. Type a number followed by a period, closing parenthesis, or hyphen at the beginning of a new line.
2. Press TAB.
3. Type the text for the first list item, and press ENTER.
   For a paragraph, let the text wrap at the end of the line instead of inserting a hard return.
   Perform this step for each entry in the list.
4. Press BACKSPACE.

To use QuickNumbers, QuickBullets must first be enabled. For information about enabling QuickBullets, see “To enable QuickBullets” on page 78.

When you use QuickBullets or QuickNumbers, you create your own numbering style.
The most recently used numbering styles display in the Description area of the Bullets and numbering dialog box.

To number existing text

1. Select the text you want to number
2. Click the Numbering button on the toolbar.

To renumber a numbered list or numbered outline

1. Click in a list or outline.
2. Click the Set paragraph number button on the property bar.
3. Type the new number in the Paragraph number box.
   The number you change and all numbers following it are renumbered accordingly.

You can also renumber paragraphs by pressing CTRL + SHIFT + F5. For more information, see “Numbering paragraphs in a document” in the online Help.
If the numbering you want to change is indented from the left margin, type “?” for each indentation level in the Outline level box before you type the new number. For example, if the text is indented two levels from the margin, type “??” followed by the new number.

From Here
For more information about... In the online Help Index, type...
Creating outlines with headings outlines, creating
Editing lists and outlines editing
Arranging items in bulleted lists bulleted lists, arranging items
Arranging items in numbered lists numbered lists, arranging items
Arranging items in outlines outlines, arranging items
WordPerfect 10 allows you to assign numbers to paragraphs and documents as well as insert and customize numbers within documents.

In this section, you’ll learn about

• numbering pages
• setting page, chapter, and volume numbers
• suppressing and discontinuing page numbers

**Numbering pages**

You can number the pages of a document, including information such as the number of pages, chapters, volumes, or secondary pages. You can choose a position for the numbers and define the numbering format you want to use.

The following image shows various page numbering positions: 1) no page number, 2) page number in the bottom-right corner, 3) page number at the bottom center, and 4) page number in the top-right corner.
You can choose from several common page numbering formats or create a custom format of your own. For information about custom formats, see “Customizing page numbering formats” in the online Help.

To insert page numbers
1. Click Format ➤ Page ➤ Numbering.
2. From the Position list box, choose a position for the page numbers.
3. From the Page numbering format list box, choose a format for the page numbers.

The sample facing pages in the Select page numbering format dialog box show where the page numbers will be positioned and how they will look in print.

To insert page, chapter, or volume numbers in document text
1. Click in a document.
2. Click Format ➤ Page ➤ Insert page number.
3. From the list, choose one of the following:
   - Page — lets you define a custom numbering style for pages
   - Chapter — lets you define a custom numbering style for a chapter
   - Volume — lets you define a custom numbering style for a volume
   - Secondary page — lets you define a custom numbering style for secondary pages
   - Total pages — lets you define a custom numbering style for total pages (for example, page 6 of 10)
4. Click Insert.

Setting page, chapter, and volume numbers
You can specify the current page, chapter, or volume number in a document. For example, when you start a new chapter, you can set the chapter number to two and the first page of the new chapter to one.

When you change the numbering for a page, chapter, or volume, numbering begins with the new number from that point forward in the document.

To set a page number
1. Click Format ➤ Page ➤ Numbering.
2. Click Set value.
3. In the dialog box, click the Page tab.
4. Type a new page number in the Set page number box.
5. Enable one of the following options:
   - Always keep number the same — ensures that the number remains the same when the document is edited
   - Let number change as pages are added or deleted — lets the number change as the document is edited
When you merge a multiple-page form document, you can restart the page numbering for each merged record by enabling the Always keep number the same option.

**To set a chapter number**

1. Click Format ➔ Page ➔ Numbering.
2. Click Set value.
3. In the dialog box, click the Chapter tab.
4. Type a new chapter number in the Set chapter number box.
5. Enable one of the following options:
   - **Always keep number the same** — ensures that the number remains the same when the document is edited
   - **Let number change as chapters are added or deleted** — lets the number change as the document is edited

**To set a volume number**

1. Click Format ➔ Page ➔ Numbering.
2. Click the Set value button.
3. Click the Volume tab.
4. In the Set volume number box, type a new number.
5. Enable one of the following buttons:
   - **Always keep number the same** — ensures that the number remains the same when the document is edited
   - **Let number change as volumes are added or deleted** — lets the number change as the document is edited

**Suppressing and discontinuing page numbers**

You can remove page numbering from one page in your document. You can also discontinue the page numbers so that they are removed from the entire document.

**To suppress a page number**

1. Click Format ➔ Page ➔ Suppress.
2. Enable the Page numbering check box.

**To discontinue page numbers**

1. Click Format ➔ Page ➔ Numbering.
2. From the Position list box, choose No page numbering.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Numbering lines in a document</td>
<td>numbering, lines</td>
</tr>
</tbody>
</table>

**Numbering** 83
<table>
<thead>
<tr>
<th>From Here</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>For more information about...</td>
<td>line numbers, changing appearance</td>
</tr>
<tr>
<td>Changing the appearance of line numbering</td>
<td>line numbers, changing position</td>
</tr>
<tr>
<td>Changing the positions of line numbers</td>
<td>numbering, paragraphs</td>
</tr>
<tr>
<td>Numbering paragraphs in a document</td>
<td>pages, changing number appearance</td>
</tr>
<tr>
<td>Changing the appearance of page numbers</td>
<td>inserting, total pages number format</td>
</tr>
<tr>
<td>Inserting and resetting the total pages number format</td>
<td>customizing, page number formats</td>
</tr>
<tr>
<td>Customizing page numbering formats</td>
<td>forcing, page numbers</td>
</tr>
<tr>
<td>Forcing page numbers</td>
<td>counters</td>
</tr>
</tbody>
</table>
WordPerfect 10 provides automatic editing features that help save you time when editing documents.

In this section, you’ll learn about

- marking misspelled words and grammatical errors as you type
- correcting misspelled words automatically

### Marking misspelled words and grammatical errors as you type

#### Correcting spelling

You can use Spell-As-You-Go™ to check and correct spelling. Spell-As-You-Go underlines misspelled words in red so that you can spot them and decide whether to correct them. You can enable and disable Spell-As-You-Go.

You can also correct spelling errors using the spelling checker, QuickCorrect, Grammatik, and Prompt As-You-Go™. You can check for misspelled words in documents, check spelling for a specified number of pages, and have WordPerfect skip words in the active document only. As you type, WordPerfect underlines in red words that are not in WordPerfect dictionaries.

#### Correcting grammar

You can use Grammar As-You-Go™ to correct grammar errors. Grammar As-You-Go underlines, in blue, words or phrases that might be incorrect. You can enable or disable Grammar As-You-Go. Grammar As-You-Go is similar to Grammatik and includes the checking features of Spell-As-You-Go.

#### Replacing incorrect words

Prompt As-You-Go can act as a spelling checker, a grammar checker, or a thesaurus, depending on where the cursor is placed. The Prompt As-You-Go list box displays suggestions as you type. If you place the cursor on a misspelled word or a possible grammar error, a list of corrections displays in the Prompt As-You-Go list box on the property bar. If you place the cursor on a word that is properly spelled and free of grammar errors, a list of possible synonyms displays in the Prompt As-You-Go list box.

Prompt As-You-Go helps you identify errors as you create documents by using a color coding system to identify the type of error it encounters. If the text in the Prompt As-You-Go box is red, the word may be misspelled. If the text is blue, there may be a grammar or usage error. If the text is black, you can choose a synonym to replace the word. If the box is blank, there are no suggestions for the word.
To enable or disable Spell-As-You-Go, Grammar As-You-Go, and Prompt As-You-Go

<table>
<thead>
<tr>
<th>To enable or disable Spell-As-You-Go</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable or disable Spell-As-You-Go</td>
<td>Click Tools › Proofread › Spell-As-You-Go. A bullet next to the Spell-As-You-Go command indicates that Spell-As-You-Go is enabled. A bullet next to the Off command indicates that Spell-As-You-Go is disabled.</td>
</tr>
</tbody>
</table>

| Enable Grammar As-You-Go | Click Tools › Proofread › Grammar As-You-Go. A bullet next to the Grammar As-You-Go command indicates that Grammar As-You-Go is enabled. |

| Disable Grammar As-You-Go | Click Tools › Proofread › Off. A bullet next to the Off command indicates that Spell-As-You-Go and Grammar As-You-Go are disabled. |

| Enable or disable Prompt As-You-Go | Click Tools › Proofread › Prompt As-You-Go. A check mark next to the Prompt As-You-Go command indicates that Prompt As-You-Go is enabled. |

If Grammar As-You-Go is enabled, Spell-As-You-Go is also enabled even though there is no dot next to Spell-As-You-Go. Enabling or disabling Grammar As-You-Go or Spell-As-You-Go does not affect Prompt As-You-Go. By default, Spell-As-You-Go is enabled.

To use Spell-As-You-Go or Prompt As-You-Go

* Right-click a word underlined in red or blue, and click a suggestion.

Words not included in any of the WordPerfect dictionaries are underlined in red only if Spell-As-You-Go is enabled. Spell-As-You-Go is enabled by default.

To use Prompt As-You-Go

1 Click Tools › Proofread › Prompt As-You-Go.
2 Click an underlined word or phrase in your document.
3 Choose the replacement text from the Prompt As-You-Go list box on the property bar.

When you use Prompt As-You-Go, words are underlined only if Spell-As-You-Go and Grammar As-You-Go are enabled. If Spell-As-You-Go and Grammar As-You-Go are disabled, replacement words still display in the Prompt As-You-Go list box on the property bar, but they are not underlined. The Prompt As-You-Go list box will be empty if there are no spelling errors, grammar errors, or thesaurus synonyms.

You can also use the spelling checker and the thesaurus to check for spelling errors and synonyms. For information, see "Using the spelling checker" and "Using the thesaurus" in the online Help.
Correcting misspelled words automatically

You can enable QuickCorrect to automatically correct common typing mistakes. QuickCorrect provides a list of commonly misspelled words and their correct spellings. For example, QuickCorrect can automatically replace “adn” with “and.” You can add words to the QuickCorrect list, including a pair of words. For example, you can replace “byt he” with “by the.” Words can also be deleted from the QuickCorrect list.

To enable QuickCorrect

1. Click Tools » QuickCorrect.
2. Click the QuickCorrect tab.
3. Enable the Replace words as you type check box.

You can also

<table>
<thead>
<tr>
<th>Disable QuickCorrect</th>
<th>Disable the Replace words as you type check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable automatic correction</td>
<td>Enable the Correct other mistyped words when possible check box.</td>
</tr>
<tr>
<td>Disable automatic correction</td>
<td>Disable the Correct other mistyped words when possible check box.</td>
</tr>
</tbody>
</table>

When the Correct other mistyped words when possible check box is enabled, WordPerfect replaces typographical errors that have only one possible correction without notifying you of the change.

Use the Correct other mistyped words when possible check box only if you are confident that a document uses words found in a standard word list. Unusual spellings and proper nouns might be changed automatically when you enable this option. QuickCorrect is automatically disabled when you edit a macro.

To add a word to the QuickCorrect list

1. Click Tools » QuickCorrect.
2. Click the QuickCorrect tab.
3. In the Replace box, type the misspelled word.
4. In the With box, type the correctly spelled word.
5. Click Add entry.

You can also add abbreviations to the QuickCorrect list. QuickCorrect abbreviations are case-sensitive. For example, if you add “wm” for “William,” and then you type “WM,” QuickCorrect inserts “WILLIAM” to the document.

To delete a word from the QuickCorrect list

1. Click Tools » QuickCorrect.
2. Choose a word from the Misspelled word list box.
3. Click Delete entry.
4. In the Delete selected QuickCorrect entry confirmation box, click Yes.
**From Here**

For more information about... | In the online Help Index, type...
---|---
Finding text | finding, text
Replacing text | replacing, text
Entering text automatically using QuickWords™ | QuickWords, entering text automatically
Changing QuickWords | QuickWords, changing
Renaming QuickWords | QuickWords, renaming
Expanding QuickWords | QuickWords, expanding
Deleting QuickWords | QuickWords, deleting
Finding and replacing codes | codes, replacing
Reviewing documents | documents, reviewing
Comparing documents | documents, comparing
Changing the settings for document review and compare | document review settings, changing
Adding comments | comments, adding
Deleting comments | comments, deleting
Displaying comments | comments, displaying
Hiding comments | comments, hiding
Editing comments | comments, editing
Converting text to comments and comments to text | comments, converting
Cutting, copying, and pasting text and graphics | cutting
Undoing, redoing and repeating actions | actions
Using graphics

WordPerfect 10 lets you insert graphics, such as shapes, drawings, and clipart images, into documents. You can size, move, and modify graphics to suit your needs.

In this section, you’ll learn about
• creating graphics
• inserting graphics
• working in the draw picture window
• modifying shapes
• manipulating graphics
• arranging graphics
• aligning and distributing objects
• working with color
• changing the appearance of images
• moving images

Creating graphics

You can create shapes in a WordPerfect document. A shape is any object created using WordPerfect drawing tools

The following image is an example of a picture created using WordPerfect basic shapes.

You can create basic shapes, such as triangles, circles, or rectangles as well as lines, arrows, stars and more. You can also create polylines.
The following image shows examples of preset shapes 1) basic shapes and 2) flowchart shapes.

WordPerfect lets you save a graphic as a separate file which you can insert into other documents. For information about exporting files, see “Import and export file formats for WordPerfect 10” in the online Help.

You can delete graphics from a document. WordPerfect also allows you to hide or display graphics.

**To create a shape**

1. Click Insert > Shapes.
2. Enable one of the following options:
   - **Lines** — lets you create shapes such as straight or curved lines
   - **Basic** — lets you create shapes such as circles, rectangles, or cubes
   - **Arrows** — lets you create various types of arrows
   - **Flowchart** — lets you create shapes used in a flowchart
   - **Stars** — lets you create various types of stars
   - **Callout** — lets you create callouts, which can be used to enclose text
   - **Action** — lets you create shapes used to denote action
3. Click a shape on the palette.
4. Click OK.
5. Point to where you want to create the shape.
6. Drag to draw the shape.

   Enabling the lines option also allows you to create polylines. For more information about creating polylines, see “To create a polyline” in the online Help.

   You can insert precise horizontal, vertical, and diagonal lines by holding down **CTRL** while you draw a line.

   You can create a square by holding down **SHIFT** while you draw a rectangle.
**To save a graphic**

1. Select a graphic.
2. Click File ➤ Save as.
3. In the Save dialog box, click **Selected image**.
4. Click OK.
5. In the **Save image as** dialog box, choose the drive and folder where you want to save the graphic.
6. Type a filename in the **Filename** box.
7. Choose a file type from the **File type** list box.
   - If you want to save fonts with a graphic, enable the **Embed fonts** check box.
8. Click Save.

**To delete a graphic**

1. Select a graphic.
2. Press DELETE.

**To hide or display graphics**

- Click View ➤ Graphics.

  A check mark next to the **Graphics** command indicates that graphics are displayed.

  By default, graphics are visible in the Document window.

**Inserting graphics**

You can insert clipart images into a WordPerfect document. You can use the clipart images included with WordPerfect. Clipart images are images that can be brought into a WordPerfect document and edited or used as is.

You can insert pictures from the WordPerfect Office 2002 CD. When you insert a picture from a CD, you have the choice of linking the picture to its source or embedding it into a document. For more information about linking and embedding images, see “Linking and embedding images on disk and video” in the online Help.

You can link to an image on disk. When you link to an image on disk, the location of the image, not the image itself, is inserted into the document. This way, you can considerably reduce the size of the file, especially if the image is used in several places throughout the document.

Inserting Object Linking and Embedding (OLE) objects into a document lets Windows applications exchange information with each other. You can link or embed a picture that was created in another program in a WordPerfect document. If you link the picture, the same information exists in two files: the application where the picture was created (the source application) and the application where it was copied (the client application). When you change the information in the source application, the information is updated in the client application as well. When you embed a picture, the picture becomes part of the document. You can edit the picture directly. For more information about Object Linking and Embedding, see “Linking and embedding objects” in the online Help.

You can adjust the properties of your scanner. You can scan an image, such as a picture or drawing, directly into WordPerfect as a bitmapped image.
To insert a clipart image
1 Click where you want to insert an image.
2 Click Insert ➤ Graphics ➤ Clipart.
   The Scrapbook™ opens.
3 Browse through the folders in the Scrapbook until you find the image you want to insert.
4 Select the clipart image.
5 Click Insert.
   You can also insert a clipart image by dragging the image from the Scrapbook into a document.

To insert a picture from the WordPerfect Office 2002 CD
1 Insert the WordPerfect Office 2002 CD into your CD drive.
2 Click where you want to insert a picture.
3 Click Insert ➤ Graphics ➤ From file.
4 Choose the drive and folder where the file is stored.
   Pictures have a .jpg filename extension.
5 Double-click a filename.
   The folder can be found on the CD drive at Corel\WPO2002\Graphics\Photos folder.
   You can also insert a picture by dragging. Enable the Shadow cursor, drag across the area of the document in which you want the picture, and click Image from file in the QuickMenu. For information about dragging to create graphics, see “To enable the drag-to-create option” in the online Help.
   To preview a picture before you insert it, click Toggle preview , and click the picture filename.

Working in the draw picture window
WordPerfect lets you create complex drawings. For more information about creating a drawing, refer to the Corel Presentations online Help. You can open the draw picture window and modify these drawings.

To open the draw picture window
1 Click Insert ➤ Graphics ➤ Draw picture.
   Corel Presentations opens.
   For more information about the draw picture window, refer to the Corel Presentations online Help.

To modify a drawing
1 Right-click the graphic, and click Edit image.
   Corel Presentations opens.
Modify the drawing.

1. Double-click a shape.
2. Click one of the following tabs:
   - Fill — to change fill options
   - Line — to change line style options
   - Shadow — to change drop shadow options
You can also modify a shape by using the property bar to change the attributes of a shape.

To skew a shape
1. Right-click a shape, and click Skew shape.
   Small, green, diamond-shaped skewing handles display.
2. Drag a skewing handle until the shape is the size you want.

To modify a shape by using a glyph
1. Select a shape.
2. Drag a glyph until you obtain the desired effect.

Manipulating graphics
WordPerfect 10 lets you manipulate a graphic in several ways. You can size a graphic, and you can also stretch a graphic. Sizing a graphic makes it larger or smaller while keeping its original proportions intact. Stretching a graphic extends it horizontally or vertically. You can also move a graphic.

Graphics can be cut, copied, and pasted within a document or into other documents. For information about cutting, copying, and pasting graphics, see "Cutting, copying, and pasting text and graphics" in the online Help.

To size a graphic
1. Select a graphic.
2. Drag a corner handle until the graphic is the size you want.

You can also

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Stretch a graphic</td>
<td>Drag a side handle until you achieve the effect you want.</td>
</tr>
<tr>
<td>Size a graphic</td>
<td>Hold down SHIFT, and drag a handle.</td>
</tr>
</tbody>
</table>

To move a graphic by using the keyboard
1. Select a graphic.
2. Press any of the ARROW keys to move the graphic in the direction you want.

Arranging graphics
When two or more graphics overlap in a document, you can arrange their order by moving their graphics boxes in front of or behind the other boxes in the stack. You can also move graphics behind text (like a watermark) or in front of text (like a sticky note). You can also select a graphic that is over or under another graphic.
You can group graphics so that they remain together when they are moved, sized, and edited. The following image is an example of grouped graphics.

![Grouped Graphics Image]

**To reorder overlapping graphics**
1. Right-click a graphic.
2. Click **Order**, and click one of the following:
   - **To front** — moves a graphic in front of the overlapping graphics
   - **To back** — moves a graphic behind the overlapping graphics
   - **Forward one** — moves a graphic forward one layer
   - **Back one** — moves a graphic back one layer

   ![Reorder Graphics Button]

   You can also reorder overlapping graphics by clicking the **Object(s) forward one** button or the **Object(s) back one** button on the property bar.

**To move a graphic behind or in front of text**
1. Select a graphic.
2. Click the **Graphics** button on the property bar, and click one of the following:
   - **In front of text** — moves the selected graphic in front of the text
   - **Behind text** — moves the selected graphic behind the text

**To group graphics**
1. Hold down **SHIFT**, and click the graphics you want to group.
2. Right-click one of the selected graphics, and click **Group**.

   Grouping is useful when you want to keep an image and text together.

   When you click one of the graphics, one set of sizing handles displays around the grouped graphics. You can size, move, or edit the group of graphics. For information about sizing graphics, see "Manipulating graphics" on page 94. For information about moving graphics, see "Moving an image" in the online Help.

**To separate graphics**
- Right-click one of the grouped graphics, and click **Separate**.
Aligning and distributing objects

WordPerfect lets you align and distribute objects in relation to themselves and the page. You can, for example, align a series of objects horizontally and vertically.

To align an object
1 Select an object.
2 Click Tools \ Align and distribute.
3 Click the Align tab.
4 Enable any of the check boxes that correspond to the horizontal and vertical alignment you want.
   If you want to align an object vertically, enable the Left, Center, or Right check box.
5 In the Align area, enable one of the following check boxes:
   • Edge of page — aligns objects with the edge of the page
   • Center of page — centers objects on the page
   • Edge of column — aligns objects with the edge of the column
   • Center of column — centers objects in the column
WordPerfect displays a warning explaining that the object’s anchor position may be changed. If you wish to skip this warning, enable the Do not show this warning again check box.

You can also align a series of objects by selecting the objects.

To distribute objects
1 Select the objects you want to distribute.
2 Click Tools \ Align and distribute.
3 Click the Distribute tab.
4 Enable any of the check boxes that correspond to the horizontal and vertical distribution you want.
5 In the Distribute to area, enable an option that corresponds to the distribution area you want.

Working with color

You can create colors to use when working with fonts, highlighting, and graphics in WordPerfect. You can also use color models to create colors. Three color models are available: RGB, HLS, and CMYK. WordPerfect lets you view color changes to a selection before the changes actually take place. You can apply the colors you created to graphics.

To create a color
1 Click Format \ Font.
2 Click the Font tab.
3 Open the Color picker \ , and click More.
4 Drag the pointer on the color wheel until the color you want displays in the Current color box.
5 Drag the pointer on the luminosity bar until the shade you want displays in the Current color box.
To create a color by using color models

1. Click Format ➔ Font.
2. Click the Font tab.
3. Open the Color picker , and click More.
4. Choose a color model from the Color model list box.
5. In the Color values area, type values in the boxes until the color you want displays in the Current color box.

The color model you select determines the options available in the Color values boxes.

You can open the Select color dialog box from any color palette in WordPerfect.

To preview color changes

1. Select a graphic.
2. On the property bar, click one of the following buttons:
   - Foreground color — lets you change the foreground color of a shape
   - Background color — lets you change the background color of a shape
   - Shadow color — lets you change the color of a drop shadow
   - Line color — lets you change the color of a graphics line
3. Point to a color on the color palette.
   When you pause on a color, a preview of the graphic in that color displays on the page.
   If you want to apply the color to the graphic, click the color.

Corel RealTime Preview is enabled by default. For more information about Corel RealTime Preview see, “Modifying font settings” on page 59.

Changing the appearance of images

WordPerfect 10 includes tools that let you change the way an image looks. You can enlarge or reduce an image. You can crop an image. You can adjust the color attributes for an image and you can change the fill for an image. You can also reset an image to its original appearance.

To enlarge or reduce an image

1. Right-click an image, and click Image tools.
2. Open the Zoom flyout, and click the Zoom in/zoom out tool .
   A scroll bar displays at the right side of the image.
3. Click the arrows at the top or bottom of the scroll bar to enlarge or reduce the image.

You can click the Zoom actual size tool in the Zoom flyout to restore the image to its original size.

To use precise values to change the image size, click Edit attributes ➔ Scale image, and specify a value for X (width) and Y (height).
To **crop an image**

1. Right-click an image, and click **Image tools**.
2. Open the **Zoom** flyout, and click the **Crop image** tool.
3. Point to the image until the pointer changes to a magnifying glass.
4. Using the magnifying glass pointer, marquee select the part of the image that you want to crop.
   The area you select fills the graphics box.

   ![Crop Image Tool]

   Click the **Zoom actual size** tool in the **Zoom** flyout to restore the image to its original size.

To **adjust color attributes for an image**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust the contrast</td>
<td>Right-click an image, and click <strong>Image tools</strong>. Open the <strong>Contrast</strong> picker, and select a contrast level.</td>
</tr>
<tr>
<td>Adjust the brightness</td>
<td>Right-click an image, and click <strong>Image tools</strong>. Open the <strong>Brightness</strong> picker, and select a brightness level.</td>
</tr>
<tr>
<td>Invert colors</td>
<td>Right-click an image, and click <strong>Image tools</strong>. Click the <strong>Invert colors</strong> button.</td>
</tr>
</tbody>
</table>

   ![Invert Colors Button]

   To specify a precise value for brightness or contrast, click **Edit attributes** → **Color attributes**, and specify a value between -1 and 1 for each.

   Click **Invert colors** again to return the colors to their original values.

To **restore an image to its original appearance**

1. Right-click an image, and click **Image tools**.
2. Click **Reset attributes**.

To **move images**

WordPerfect allows you to move an image inside a graphics box. You can flip an image, so that it displays its mirror image, or you can rotate an image. You can also change the center of rotation for an image.

To **move an image inside a graphics box**

1. Right-click an image, and click **Image tools**.
2. Click **Move**.
3. Drag the image to move it inside the graphics box.

   ![Move Image Tool]

   To specify a precise horizontal and vertical position for the image, click **Edit attributes** in the **Image tools** dialog box, and type a value in the **Horizontal** or **Vertical** box.
To flip an image
1. Right-click an image, and click Image tools.
2. Click one of the following:
   - Vertical flip — flips or reverses the image on its vertical axis
   - Horizontal flip — flips or reverses the image on its horizontal axis

   You can also flip an image by clicking the Horizontal flip button or the Vertical flip button on the property bar.

To rotate an image
1. Right-click an image, and click Image tools.
2. Click Rotate.
   Rotation handles display at each corner of the graphics box.
3. Drag a corner rotation handle in the direction you want to rotate the image.

From here
For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Modification</th>
<th>Search Term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modifying shapes using the mode toggle</td>
<td>mode toggle, modifying shapes</td>
</tr>
<tr>
<td>Modifying lines using editing points</td>
<td>editing points, modifying lines</td>
</tr>
<tr>
<td>Changing the fill of an image</td>
<td>fills, changing in images</td>
</tr>
<tr>
<td>Converting a color image to black and white</td>
<td>converting, images to black and white</td>
</tr>
<tr>
<td>Changing the center of rotation for an image</td>
<td>rotating, changing center</td>
</tr>
<tr>
<td>Rotating an image using exact measurements</td>
<td>images, rotating using exact measurements</td>
</tr>
<tr>
<td>Linking objects</td>
<td>objects, linking</td>
</tr>
<tr>
<td>Embedding objects</td>
<td>objects, embedding</td>
</tr>
<tr>
<td>Scanning images</td>
<td>images, scanning</td>
</tr>
</tbody>
</table>

Using graphics 99
Using tables and charts

WordPerfect 10 lets you create tables and charts. Tables let you organize data in rows and columns of cells. Tables can contain text or graphics and can be formatted. You can use tables to present lists, schedules, financial data, comparisons, and summaries.

Charts can enhance the presentation of data in a document. You can use data charts to display comparisons, trends, and statistics, or you can use organization charts to display an organization’s structure.

In this section, you’ll learn about
• creating tables
• selecting and moving table components
• setting and inserting rows and columns in tables
• joining and splitting table cells
• deleting tables and table components
• rotating table cell contents and skewing cells
• adjusting table column widths
• creating table header rows and adjusting table rows
• applying fills, lines, and color to tables
• applying borders to tables
• entering formulas in tables
• calculating formulas in tables
• creating charts

Creating tables

A table consists of rows, which run horizontally, and columns, which run vertically. Rows and columns intersect to create cells. A cell is like a small editing window in which you can insert text, graphics, numbers, or formulas. The cells in a table are labeled alphabetically from left to right and numerically from top to bottom.
The following image shows a table with 1) rows and 2) columns.

![Table Image]

**To create a table**

1. Click Table ▶ Create.
2. Type values in the following boxes:
   - Columns
   - Rows
3. Click Create.

**You can also**

- Create a table in a graphics box
  - Enable the **Drag to create a new table** check box, click Create, and drag a rectangle anywhere in a document.

- Create a floating cell
  - Enable the **Floating cell** option in the Create area.

You can also create a table by clicking the **Table QuickCreate** button on the toolbar and dragging to specify the number of rows and columns for the table.

If the Shadow Cursor is enabled, you can create a table by dragging a rectangle and clicking **Table** in the QuickMenu that displays.

**Selecting and moving table components**

You must select a table or table component before you can perform a procedure, such as changing the number of rows or columns in the table or copying the format of one table cell to another. You can also select table components by using QuickSelect™ or Row/column indicators.

You can copy, cut, and paste table components. You can copy the format of a table cell and apply the formatting to another cell or group of cells. Formatting includes attributes, such as line style, line color, or fill, but does not include cell contents, such as text or formulas.

**To select a table**

1. Click anywhere in a table.
2. Click Edit ▶ Select ▶ Select table.
To select a table or table components by using QuickSelect

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A cell</td>
<td>In the table, move the pointer until it changes to an arrow pointing upward or to the left, and click.</td>
</tr>
<tr>
<td>A row</td>
<td>In the table, move the pointer until it changes to an arrow pointing to the left, and double-click.</td>
</tr>
<tr>
<td>A column</td>
<td>In the table, move the pointer until it changes to an arrow pointing upward, and double-click.</td>
</tr>
<tr>
<td>The entire table</td>
<td>In the table, move the pointer until it changes to an arrow pointing upward or to the left, and triple-click.</td>
</tr>
</tbody>
</table>

You can also select a cell by clicking in a cell and pressing \texttt{SHIFT + F8}.

To select rows, columns, or tables by using Row/column indicators

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A row</td>
<td>Right-click in a table, and click Row/column indicators. Click the row indicator next to the row (for example, 1, 2, and so on).</td>
</tr>
<tr>
<td>A column</td>
<td>Right-click in a table, and click Row/column indicators. Click the column indicator above the column (for example, A, B, and so on).</td>
</tr>
<tr>
<td>The entire table</td>
<td>Right-click in a table, and click Row/column indicators. Click the rectangle in the top-left corner of the row and column indicators (the cursor becomes a double-headed corner arrow).</td>
</tr>
</tbody>
</table>

You can also select rows, columns, and tables by clicking \texttt{Table \textgreater\ Row/col indicators}.

To copy table components

1. Select a range of cells, a row, or a column.
2. Click Edit \textgreater\ Copy.
3. Enable one of the following options:
   - Selection — copies only the selected cells
   - Row — copies the selected row
   - Column — copies the selected column
   - Cell — copies the selected cell to the Clipboard, or down, or to the right a specified number of times
4. Click where you want to paste the cells, row, or column.
5. Click Edit \textgreater\ Paste.
If you want to move a selected range of cells, a row, or a column, click Edit > Cut.
You can also copy table components by selecting a range of cells, a row, or a column, right-clicking, and clicking Copy.

**Setting and inserting rows and columns in tables**
You can set the number of rows and columns in a table. You can also insert columns or rows in a table. New columns or rows have the same formatting as the column or row in which the cursor is positioned.

**To set the number of rows and columns in a table**
1. Select a table.
2. Click Table > Format.
3. Click the Table tab.
4. In the Table size area, type values in the following boxes:
   - Columns
   - Rows

   If you add columns and you want all the columns to be the same width, select a row and click Table > Equal column widths.

**To insert a column or row in a table**
1. Right-click where you want to insert the column or row, and click Insert.
2. Enable one of the following options:
   - Columns — lets you specify the number of columns you want to insert
   - Rows — lets you specify the number of rows you want to insert
3. Enable one of the following options:
   - Before — inserts new columns or rows before the row in which the cursor is positioned
   - After — inserts new columns or rows after the row in which the cursor is positioned

   If you insert a column, enable the Keep column widths the same check box to prevent the existing columns from changing width when the new column is added.

   You can also insert a row by clicking the Insert row button on the property bar.

**Joining and splitting table cells**
You can join or split tables and table cells. Except for individually formatted cells, the second table acquires the formatting of the first table. When you join selected cells, the formatting of the top left cell is used for all the joined cells. You can also split any table horizontally into two tables. When you split table cells, each selected cell divides in two. The new cells have the same format as the original cell.

**To join table cells**
1. Select the cells you want to join.
2. Click Table > Join > Cell.
You can also join table cells by clicking **Table** ➤ **Join** ➤ **QuickJoin** and selecting the cells you want to join.

**To join two tables**
1. Click **View** ➤ **Reveal Codes**.
2. In the Reveal Codes window, delete all hard return codes and any other codes or text between the `[Tbl Off]` code of the first table and the `[Tbl Def]` code of the second table.
3. Click in the first table.
4. Click **Table** ➤ **Join** ➤ **Table**.

**To split a table cell**
1. Click in a cell.
2. Click **Table** ➤ **Split** ➤ **Cell**.
3. Enable one of the following options and type a value:
   - **Columns** — splits a table cell into columns
   - **Rows** — splits a table cell into rows

   You can also split table cells by clicking the **QuickSplit row** button , the **QuickSplit column** button , or the **QuickSplit columns and rows** button on the property bar, and clicking in a table cell. When the **QuickSplit row** button, the **QuickSplit column** button, or the **QuickSplit columns and rows** button appears pressed, you can also hold down **SHIFT** to toggle to the **QuickJoin** tool.

   You can toggle back and forth between splitting cells and rows by clicking the **QuickSplit row** button or the **QuickSplit column** button , and holding down **ALT**.

**To split a table**
1. Click where you want to divide a table.
2. Click **Table** ➤ **Split** ➤ **Table**.
3. Click **View** ➤ **Reveal Codes**.
4. In the **Reveal Codes** window, place the cursor between the `[Tbl Off]` code of the first table and the `[Tbl Def]` code of the second table, and press **ENTER** a few times to separate the two tables.

**Deleting tables and table components**
You can delete a row, column, or an entire table. If you want to maintain the table structure, you can delete the contents only or formulas only. When you delete a row, column, or an entire table, you can delete the data, the structure, or only the formulas.

**To delete a table row or column**
1. Select a row or column, and click **Table** ➤ **Delete**.
2. Enable one of the following options:
   - **Rows** — lets you specify the number of rows to delete
- **Columns** — lets you specify the number of columns to delete
  If you want to delete only the contents of a row or column, enable the **Cell contents only** option.

**Rotating table cell contents and skewing cells**
You can rotate the contents of a table cell counterclockwise. Rotated text is placed in a text box.
You can skew (slant) the top row or the left or right column of a table. You can also change the skew angle and specify other skew options.

The following image shows several examples of skew table presets.

![Skew Examples](image)

When you change the skew of the top row, you can square the edge of the first or last column to create a box effect. This prevents the cells from extending beyond the edge of the table.

**To rotate table cell contents**
1. Select a cell.
2. Click **Table** > **Format**.
3. Click the **Cell** tab.
4. Choose one of the following from the **Rotate** list box:
   - 90 degrees
   - 180 degrees
   - 270 degrees

   When you rotate a table cell containing a formula, the formula is permanently replaced by its result.

**To skew cells in a table**
1. Select a table.
2. Click **Table** > **Format**.
3. Click the **Skew** tab.
4. Choose the cells you want skewed from the **Skew settings** list.
5. Click More.
6. From the **Skew rows** list box, choose one of the following:
• None — lets you leave the top row unskewed
• Top — lets you specify the skew angle for the top row

7 From the Skew columns list box, choose one of the following:
• None — lets you leave the columns unskewed
• Left column — lets you specify the skew angle for the left column
• Right column — lets you specify the skew angle for the right column

You can also

| Create a 90-degree angle with the first column and the top row | Enable the Square first column check box. |
| Create a 90-degree angle with the last column and the top row | Enable the Square last column check box. |
| Join the edge of the first or last column with the top row | Enable the Join corners check box. |
| Modify the skew angle of the top row, left column, or right column | Type a skew angle in the appropriate Angle box. |

The Square first column and Square last column check boxes are available only if the top row is skewed. The Join corners check box is available only if the left or right column is skewed.

You may need to increase the row height of a skewed row to accommodate the text. For information about changing the height of a row, see “To change the height of a table row” in the online Help.

To prevent text from slanting, disable the Skew text check box.

Adjusting table column widths

You can specify an exact table column width, change unequal table columns so that they have equal widths, or change table column widths automatically.

To adjust table column widths automatically
1 Click in a table.
2 Click Table ➤ Size column to fit.

The Size column to fit option changes a table column to the width of the widest text in the column cells.

Creating table header rows and adjusting table rows

You can create a table header row. A header row displays at the top of the page each time the table spans a page break.
You can allow a table row to continue across pages. You can also change the height of a table row and the number of text lines per row, and you can align a table between the left and right page margins.

To create a table header row
1. Select a row or several rows.
2. Click Table ➤ Format.
3. Click the Row tab.
4. Enable the Header row check box.

Applying fills, lines, and color to tables
You can change the fill, line style, and line color of a cell, a group of cells, or an entire table. WordPerfect lets you create contrast between cells, rows, and columns by applying an alternating fill to a table. A fill style consists of a fill type and foreground and background colors. A fill type can be either a pattern, such as a checkerboard or fill percentage, or a gradient, which displays a progression between two colors that follows a linear, radial, conical, or square path.

You can apply an alternating fill to a table to create contrast between cells, rows, and columns. The following image shows a table with an alternating fill applied.

A line style can include several lines together, such as a double line or triple line, and the lines can vary in thickness and style. A line style consists of lines that surround the selection (outside lines) and lines within the selection (inside lines). You can edit the two types of lines separately.

To change the fill of a table cell
1. Select a cell.
2. Click Table ➤ Borders/fill.
3. Click the Cell tab.
   - If you want to change the fill of a group of table cells, enable one of the following options in the Apply lines to area:
     - Outside of current selection — lets you change attributes for the group of cells as if it were one cell
     - Each cell in selection — lets you change attributes for each selected cell in the group of cells
Click a fill style on the Fill palette.

Click a fill color on the Foreground or Background palettes.

You can also

| Change the line style of a table cell | Click a line style on the Left, Right, Top, Bottom, or Outside line palettes. |
| Change the line color of a table cell | Click a line color on the Color palette. |

**Applying borders to tables**

You can add a border style to a table. You can choose one of the border styles provided with WordPerfect or create a custom border with line style, line color, drop shadow, and fill options, then name that style so that you can apply it to other tables in your document. You can also set a standard look for all tables in a document by defining a table style as the default setting. The line, fill, and border settings you create will be the default for other tables in this and other documents that use the same template.

**To apply a border to a table**

1. Select a table.
2. Click Table > Borders/fill.
3. Click the Table tab.
4. Click a border style on the Border palette.

**To set a standard look for tables**

1. Select a table, and click Table > Borders/fill.
2. Click the Table tab.
3. Click a border style on the Border palette.
4. In the Table border area, click a color on the Color palette.
5. Click a line style on the Line palette.
6. In the Default cell lines area, click a line color on the Color palette.
7. In the Fill area, click a fill style on the Pattern palette.
8. In the Fill area, click a fill color on the Foreground or Background palettes.
9. Click Default settings.

**Entering formulas in tables**

WordPerfect lets you add formulas or functions to tables. You can create formulas in tables by using arithmetic and logical operators. You can then insert the formulas in tables and floating cells. For more information about arithmetic and logical operators, see “Using operators” in the online Help.

The cells in a table are labeled alphabetically from left to right and numerically from top to bottom. When you use a cell address, a comma is used to separate individual cell references; for example, if you want to add the contents of B1 and B4, you would use the formula =SUM(B1,B4). A colon is used to separate two references in a range; for example, to add all of the contents of B1 through B4 you would use =SUM(B1:B4). Table cell references can be uppercase or lowercase.
You can insert and copy formulas and functions in table cells and floating cells. You can also type formulas directly into cells if you precede the initial symbols, functions, or numbers with + or =. However, it is best to enter formulas directly only if you know how to use functions and you remember the names you want to reference in formulas. Formulas you enter are calculated automatically when you move the insertion point out of the cell that contains the formula. You can also ignore a cell or a group of cells during calculations.

When you enter a formula in a table cell, an indicator will display in the lower right-hand corner of the cell. You can view the formula by pointing anywhere inside the cell. You can drag the formula indicator to another cell to copy the formula. You can also change the table settings if you do not want to show the table formula indicators.

**To enter a formula in a table**

1. Click Table ➤ Formula toolbar.
2. Click in the Formula edit box to the right of the Accept the formula button.
3. Type cell addresses, operators, and values in the Formula edit box.
   - To insert the name of a table instead of a cell address, click Names on the Table formula toolbar, click a name, and click Insert.
4. Click one of the following:
   - Accept the formula — lets you insert the formula into the cell
   - Cancel changes — lets you cancel the formula or changes you have made

WordPerfect does not recognize formulas in cells in which the numeric format is set to Text.

When you insert or cancel a formula, the Formula edit mode is disabled.

You can also click the Formula toolbar button on the property bar to display the Table formula toolbar.

**Calculating formulas in tables**

WordPerfect lets you perform spreadsheet calculations on table data. For example, you can calculate the sum of table cell values, list and use functions and names, calculate formulas, and fill in cells with incrementing patterns.

You can add values in a table quickly, and you can ignore a cell during calculations.

You can also fill a table with incrementing numbers or dates. A pattern of values must increment or decrement based on addition or subtraction. You cannot fill in a pattern of values that increment or decrement based on multiplication or division.

You can get more information about table formula errors, including a brief explanation of any ?? and ERR error symbols that display in a table as you calculate formulas.

**To calculate a formula in a table**

1. Click in a table.
2. Click Table ➤ Calculate.
3. Enable one of the following options:
• **Calculate table** — calculates the table or floating cell in which the insertion point is positioned

• **Calculate tables in document** — calculates all tables and floating cells in the document

**To add values in a table quickly**
1. Click the table cell below or to the right of the cells whose total you want to calculate.
2. Click **Table > QuickSum**.

   If you click in a cell instead of selecting a range of cells, the calculated sum overwrites any values, formulas, or text in the cell.

   You can also add values by clicking the **QuickSum** button on the **Table formula** toolbar. To display the **Table formula** toolbar, click **Table > Formula toolbar**.

**To ignore a table cell during calculations**
1. Select a cell, and click **Table > Format**.
2. Click the **Cell** tab.
3. Enable the **Ignore cell when calculating** check box.

**Creating charts**
WordPerfect lets you create and insert charts and graphs in a document. You can create a chart by using data in a table or a spreadsheet, or you can add data as you create the chart. A chart can be linked to a table so that the chart is updated whenever the table data changes. If you move the chart to a different place in the document, it maintains its association with the table.

The following image is an example of a data chart.

![Data Chart Example](image)

When you create a chart in WordPerfect, Corel Presentations menus and tools display. These menus and tools let you choose a chart type and edit the chart. You can choose from a variety of chart types, such as bar, line, and pie, and you can add chart attributes, such as a legend or frame. You can also use Corel Presentations to add text to charts; however, the text is saved as part of the chart, rather than with the document.

You can create an organization chart to display the structure of an organization or the relationships of people and positions.
The following image is an example of an organization chart.

You can edit and update charts and graphs. You can also edit the data that the chart is based on. You can use the data in a table to create a chart containing the same information. When you create a chart from a table, the two are associated. You can specify that charts associated with tables automatically update when you make changes to the data in the tables.

For more information about charts, refer to the Corel Presentations online Help.

**To create a data chart**

1. Click where you want to insert a chart.
2. Click **Insert** ➤ **Chart**.
3. Click **Chart** ➤ **Gallery**, and choose a chart type.
4. In the Datasheet, click or double-click cells to edit their contents.
5. Click **Chart** ➤ **Layout/type**.
6. In the **Layout/type properties** dialog box, choose style and appearance options.
7. Click **Chart** ➤ **Series**.
8. In the **Series properties** dialog box, choose line and fill colors.
9. Click outside the chart to return to the document window.

To import data from a spreadsheet or file, click **Data** ➤ **Import** after Corel Presentations menus and tools display, and specify the filename of the document you want to import.

You can use this procedure to create a chart from a table. Create a table with the data to include in a chart and click in the table.

**To create an organization chart**

1. Click where you want to insert the organization chart.
2. Click **Insert** ➤ **Graphics** ➤ **Draw picture**.

Corel Presentations menus and tools display, and a drawing frame displays in the document window.
3 Click **Insert** » **Organization chart**.
4 Click in the drawing frame.
5 Click a chart type.
6 Click **OK**.
7 Double-click a box in the chart, and type a name and title to replace the placeholder name.
8 Click outside the chart to return to the document window.

You can also create an organization chart by playing the **wp_org.wcm** macro. Click **Tools** » **Macro** » **Play**, and double-click **wp_org.wcm**. For information about macros, see “Playing macros” in the online Help.

**From here**

<table>
<thead>
<tr>
<th>For more information about…</th>
<th>In the online Help Index, type…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exporting tables to spreadsheets</td>
<td>tables, exporting</td>
</tr>
<tr>
<td>Sorting data in tables</td>
<td>tables, sorting data</td>
</tr>
<tr>
<td>Navigating named tables, table components, or floating cells</td>
<td>tables, navigating</td>
</tr>
<tr>
<td>Locking table cells</td>
<td>table cells, locking</td>
</tr>
<tr>
<td>Displaying table gridlines</td>
<td>table gridlines, displaying</td>
</tr>
<tr>
<td>Adding diagonal lines to table cells</td>
<td>table cells, adding diagonal lines</td>
</tr>
<tr>
<td>Creating table styles</td>
<td>table styles</td>
</tr>
<tr>
<td>Changing text alignment in tables</td>
<td>tables, aligning text</td>
</tr>
<tr>
<td>Applying and customizing numeric formats</td>
<td>numeric formats</td>
</tr>
<tr>
<td>Naming tables</td>
<td>tables, naming</td>
</tr>
<tr>
<td>Using operators</td>
<td>operators</td>
</tr>
<tr>
<td>Using WordPerfect table functions</td>
<td>table functions</td>
</tr>
</tbody>
</table>
Applying borders and fills

Applying borders and fills lets you emphasize information, make it easier to read, and add visual appeal to a document.

The following image shows 1) a graphic, 2) a graphic to which a border was applied, 3) a graphic to which a border and a fill were applied, and 4) a graphic to which a border, fill, and drop shadow were applied.

In this section, you’ll learn about
- adding borders
- editing borders
- removing borders
- applying fills

**Adding borders**
You can add a border around a graphics box, paragraph, column, or page.

**To add a border to a graphics box**
1. Right-click a graphics box, and click **Border/fill**.
2. Choose a border pattern from the **Available border styles** list.
To add a border to a paragraph
1. Click in a paragraph.
2. Click Format ▶ Paragraph ▶ Border/fill.
3. Choose a border pattern from the Available border styles list.
   To apply the border only to the selected paragraph, enable the Apply border to current paragraph only check box.

   If you disable the Apply border to current paragraph only check box, the border surrounds the current paragraph and all subsequent paragraphs in the document.

To add a border to a column
1. Click in a column.
2. Click Format ▶ Columns.
3. Click Border/fill.
4. Choose a border pattern from the Available border styles list.
   To apply the border only to the selected column, enable the Apply border to current column group only check box.

   If you disable the Apply border to current column group only check box, the border surrounds the current column and all subsequent columns in the document.

To add a border to a page
1. Click a page.
2. Click Format ▶ Page ▶ Border/fill.
3. From the Border type list box, choose one of the following:
   • Line — lets you choose a border from the preset line borders
   • Fancy — lets you choose a border from the default Fancy borders folder
4. Choose a border pattern from the Available border styles list.
   To apply the border only to the current page, click the Apply border to current page only check box.

   If you disable the Apply border to current page only check box, the border will surround the current page and all subsequent pages in the document.

   After you put a fancy border on a page, you can type text on the page as you usually would. However, the border doesn’t change page margins. If you don’t want to type over the border, you may need to move the page margins within the border.

   To browse for fancy borders located in other folders, click Change folders, and in the Filename box, type the filename of the folder to open.

Editing borders
You can edit the border style for a graphics box, paragraph, column, or page. You can also change the roundness of a graphics box border or a page text border.
To edit the border of a graphics box
1 Right-click a graphic, and click Border/fill.
2 Choose a border pattern from the Available border styles list.
3 Open the Color picker, and click a color.
4 Open the Line style picker, and click a line style.

To edit the border of a paragraph
1 Click in a paragraph.
2 Click Format ➤ Paragraph ➤ Border/fill.
3 Choose a border pattern from the Available border styles list.
4 Open the Color picker, and click a color.
5 Open the Line style picker, and click a line style.

To edit the border of a column
1 Click in a column.
2 Click Format ➤ Columns.
3 Click Border/fill.
4 In the Column Border/fill dialog box, choose a border pattern from the Available border styles list.
5 Open the Color picker, and click a color.
6 Open the Line style picker, and click a line style.

To edit the border of a page
1 Click a page.
2 Click Format ➤ Page ➤ Border/fill.
3 Choose a border pattern from the Available border styles list.
4 Open the Color picker, and click a color.
5 Open the Line style picker, and click a line style.
6 If you want to adjust the spacing inside and outside the border, click the Advanced tab.

Removing borders
You can remove a border from a graphics box, column, paragraph, or page.

To remove a border from a graphics box
1 Right-click a graphic, and click Border/fill.
2 Click Discontinue.

To remove a border from a column
1 Click a column border.
2 Click Format ➤ Columns ➤ Border/fill.
3 Click Discontinue.
**To remove a border from a paragraph or page**
1. Click a paragraph or page border.
2. Click Format, and click one of the following:
   - **Paragraph ▶ Border/fill** — lets you change border options for a paragraph
   - **Page ▶ Border/fill** — lets you change border options for a page
3. Click Discontinue.

**Applying fills**
You can add or edit a fill. You can add gradient fills to a graphics box, column, paragraph, or page.

**To add or edit a fill**
1. Right-click a graphic, and click **Border/fill**.
2. Click the Fill tab.
3. Choose a pattern from the **Available fill styles** list.
4. Click a color on any of the following palettes:
   - Foreground
   - Background

**To add gradient fills to a graphics box**
1. Right-click a graphic, and click **Border/fill**.
2. Click the Fill tab.
3. Click a color on any of the following palettes:
   - Foreground
   - Background
4. Click the Advanced tab.
5. Choose a type of fill from the **Gradient** list box.

**You can also**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the gradient</td>
<td>Type a value in the Rotation angle box.</td>
</tr>
<tr>
<td>Change the placement of shadows within the</td>
<td>Type values in the Horizontal and Vertical offset</td>
</tr>
<tr>
<td>gradient</td>
<td>boxes.</td>
</tr>
</tbody>
</table>

**To add gradient fills for a column**
1. Click Format ▶ Columns.
2. Click **Border/fill**.
3. In the **Column border/fill** dialog box, click the Fill tab.
4. Click a color on any of the following palettes:
   - Foreground
   - Background
5. Click the Advanced tab.
6. Choose a type of fill from the **Gradient** list box.
To add gradient fills for a paragraph or page
1. Click Format, and click one of the following:
   - Paragraph ➤ Border/fill — lets you change gradient fill options for a paragraph
   - Page ➤ Border/fill — lets you change gradient fill options for a page
2. Click the Fill tab.
3. Click a color on any of the following palettes:
   - Foreground
   - Background
4. Click the Advanced tab.
5. Choose a type of fill from the Gradient list box.

You can also

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the gradient</td>
<td>Type a value in the Rotation angle box.</td>
</tr>
<tr>
<td>Change the placement of shadows within the gradient</td>
<td>Type values in the Horizontal and Vertical offset boxes.</td>
</tr>
</tbody>
</table>

From here

<table>
<thead>
<tr>
<th>Topic</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing border space</td>
<td>borders, changing space</td>
</tr>
<tr>
<td>Changing the drop shadow</td>
<td>drop shadows, changing</td>
</tr>
</tbody>
</table>
When you perform a merge, you combine a form document and a data source to form a new series of documents. The merge reproduces copies of the form document, with each copy containing information from a specific record in the data source.

In this section, you’ll learn about
- creating data for a merge
- working with form documents for a merge
- associating merge files
- performing a merge
- sorting data files
- selecting specific data for merges

Creating data for a merge

When you merge documents, you produce copies of a form document. Each copy contains specific information from a record in a data source, such as a data file, an address book, or keyboard input.

When you use a WordPerfect data file as the data source, you can create either a data text file or a data table file. In both types of data files, information is organized into records and fields. For example, a record may include a name, address, telephone number, and other contact information. Each item within the record, for example, name and address, is recognized as a field.

When you create a data text file, each field is marked by the ENDFIELD code and each record by the ENDRECORD code.
The following graphic shows a data text file containing 1) ENDFIELD codes and 2) ENDRRECORD codes.

When you create a data table file, fields and records are arranged in columns and rows. Each column contains a field. Each row contains a record. The following graphic shows a data table file containing 1) records, 2) fields, and 3) field names.

You can retrieve data from other file formats and use them as data files in WordPerfect. For example, you can retrieve and convert a database file, a spreadsheet file, an ODBC data source, or a text file. For information about converting files, see “Opening and inserting files” in the online Help.

You can also use an address book as a merge data source. For information, see “Merging with address books” in the online Help.

When you create a data file, WordPerfect automatically inserts a Merge toolbar into the merge data file. For more information about the Merge toolbar, see “Using the Merge toolbar” in the online Help.
To create a data file for a merge
1. Click Tools ➤ Merge.
2. Click Data source ➤ Create data file.
   If you have typed in the active document, enable one of the following options in the Data File Source dialog box:
   • Use file in the active window — uses the active document
   • New document window — creates a new document
3. Click OK.
4. Type the name of a field in the Name a field box.
   If you want to create a data table file, enable the Format records in a table check box.
5. Click Add.
6. Click any of the following to organize a selected field:
   • Replace — replaces the name of the selected field
   • Delete — deletes the selected field
   • Move up — moves the selected field up in the Fields used in merge list
   • Move down — moves the selected field down in the Fields used in merge list
7. Click OK.
8. In the Create or edit data in record area, type the data for each record.
9. Click Close, and click Yes.

You can also

| Number the fields in an empty data file | Click OK in the Create data file dialog box. Specify the number of fields in the Number of fields in each record box. |

To add a line to a field, press CTRL + ENTER.
Press TAB to move to the next field.

Working with form documents for a merge
A form document provides the pattern and layout for a merged document. It can contain text, formatting, graphics, and merge commands. You create form documents the same way you create regular documents; however, instead of typing specific information, you insert a command which can be replaced by information from a data source when you perform the merge. For more information about inserting merge commands, see “Using merge commands” in the online Help.

The following image shows a form document containing 1) FIELD codes where the name and address of the recipient are inserted and 2) text for a letter.
At the top of the document window, WordPerfect inserts the Merge toolbar to give you greater control over a merge. For more information about the Merge toolbar, see “Using the Merge toolbar” in the online Help.

You can also create labels and you can merge text that is oriented sideways.

To create a form document for a merge

1. Click Tools ➤ Merge.
2. Click Form document ➤ Create form document.
   - If you have typed in the active document, enable one of the following options:
     - Use file in active window — uses the active document
     - New document window — creates a new document
3. Click OK.
4. Enable one of the following:
   - Associate a data file — specifies the path and filename for the file
   - Associate an address book — specifies an address book
   - Associate an ODBC data source — lets you select the ODBC source to use
   - No association — associates no data file
5. Type text, and insert merge commands in the form document.
6. Insert fields in the form document.

For information about inserting merge commands, see “To insert merge commands” in the online Help.
**To insert a field in a form document for a merge**
1. Click Insert field on the Merge toolbar.
2. Click where you want data to be filled in from a data source.
3. In the Field box, specify the field.
4. Click Insert.

**To create labels for a merge**
1. Click Tools ➤ Merge.
2. Click Form document ➤ Create form document.
   - If you have typed in the current document, enable one of the following options:
     - Use file in active window — uses the active document
     - New document window — creates a new document
3. In the Associate form and data dialog box, enable the Associate an address book option, and choose an address book from the list box.
4. Click OK.
5. Click Format ➤ Labels on the WordPerfect 10 menu bar.
6. In the List labels for area, enable one of the following label options:
   - Laser printed — displays laser label options
   - Tractor-fed — displays tractor-fed label options
   - Both — displays laser and tractor-fed label options
7. Choose a label style from the Labels list, and click Select.
8. Insert fields in the form document.
   - You can merge selected records from an address book. For information, see “To merge selected records from an address book” in the online Help.

**Associating merge files**
When you merge documents, you must link the name of a data source to a form document. This is called associating a data source. You can associate a data source with a form document or you can associate a form document with a data file, such as an ODBC data source. The association is always stored in the form document.

**To associate a data file with a form document**
1. Open a data file.
2. Click Go to form on the Merge toolbar.
3. Click one of the following:
   - Select — associates an existing form document
   - Create — creates a new form document
   - The association is stored in the form document.
To associate a form document with a data source

1. Open a form document that has no association with a data source.
2. Click Go to data on the Merge toolbar.
3. Click one of the following:
   - Select — associates a data file
   - Create — creates and names a new data file or form file
   - Address book — associates an address book
   - ODBC — associates a ODBC data source

For information about associating an ODBC data source, see “To associate a form document with an ODBC data source” in the online Help.

Performing a merge

When you perform a merge, you combine a form document and a data source to create a new series of documents. WordPerfect provides a variety of output options for the new documents. For example, you can save it to disk, print it, or add it to the active document. The following image shows 1) a data source document, 2) a form document, and 3) merged documents.

You can create envelopes as you merge a form document (such as a letter), or you can create merged envelopes on their own. An envelope is created for each record selected in the data source. For more information about working with envelopes, see “Creating envelopes” in the online Help.

You can also send each merged document as email.
**To perform a merge**

1. Click **Tools** ➔ **Merge**.
2. Click **Form document**, and choose the location of the form file to merge.
3. Click **Data source**, and choose the location of the data file to merge.
4. Click **Output**, and choose one of the following:
   - **Current document**
   - **New document**
   - **Printer**
5. Click **Merge**.

You can also

- Stop a merge in progress Press **ESC**.
- Save the merged file to disk

   Click **Output** ➔ **File on disk**. Choose the folder, drive, and where you want to save the file. Type a filename in the **Filename** list box. Click **Select**.

You can also perform a keyboard merge by clicking **Merge** on the **Merge** toolbar. For more information about using the **Merge** toolbar, see “Using the Merge toolbar” in the online Help.

**To merge to envelopes**

1. Click **Tools** ➔ **Merge**.
2. Click **Form document**, and choose the location of the form document.
   
   If you are merging envelopes only, click **Current document** as the location of the form file.
3. Click **Data source**, and choose the location of the data file.
4. Click **Envelopes**.
5. Insert fields in the form document.
6. Click **Close**.
7. Click **Continue merge** on the **Merge** toolbar.
8. Click **Output**, and choose a location for the merged file.

   The merged envelopes are placed at the end of the merged file.

   If there is an existing envelope for this document, you can edit, cancel, or define the envelope. For more information about creating envelopes, see “Creating envelopes” in the online Help.

**To merge to email**

1. Click **Tools** ➔ **Merge**.
2. Click **Form document**, and choose the location of the form file to merge.
3. Click **Data source**, and choose the location of the data file to merge.
4. Click **Output** ➔ **Email**.
5. Choose the field containing the email address from the **Select field name of email address** list box.
In the Subject line box, type the subject line for the merged email message.

Click OK.

Click Merge.

**Sorting, viewing, and finding data in data files**

You can sort a data file. Using the Quick Data Entry feature in WordPerfect, you can scroll through the records and fields in a data file to view them.

You can also find records that contain specific text. For more information about finding text, see “Finding and replacing text” in the online Help.

**To sort a data file**

1. On the Merge toolbar, click Options, and choose Sort.
2. Choose a criteria from the Sort by box.
3. Click Sort.

The table is sorted alphabetically or numerically in ascending order based on the first cell in each row.

For more information about sorting records, see “Working with records” in the online Help.

**Selecting specific data for merges**

When you merge documents, you produce copies of the form document. Each copy contains specific information from a record in the data source. If you do not want to merge all the records in a data source, you can limit a merge to certain records in the data file by marking a range of records that you want to merge or by specifying conditions for records.

**To mark records for a merge**

1. Click Tools ➤ Merge.
2. Click Form document, and choose the location of the form file.
3. Click Data source, and choose the location of the data file.
4. Click Records.
5. Enable the Mark records option in the Selection method area.
6. Type the range of records to display in the Display records from boxes.
7. Choose the first field to display in the First field to display box.
8. Click Update record list.
9. Click OK.

You can also

<table>
<thead>
<tr>
<th>Mark individual records</th>
<th>Enable the records in the Record list box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all records</td>
<td>Click Mark all records in list.</td>
</tr>
<tr>
<td>Clear all marked records</td>
<td>Click Unmark all records in list.</td>
</tr>
</tbody>
</table>
To specify conditions for a merge

1. Click Tools → Merge.
2. Click Perform merge.
3. Click Form document, and choose the location of the form file.
4. Click Data source, and choose the location of the data file.
5. Click Records.
6. Enable the Specify conditions option in the Selection method area.
7. Select a field from the Field list box.
8. Type the selection criteria in the Condition text boxes.
   If you want to see examples of selection criteria, click Example.
9. Click OK.

You can also

Choose a range of records
   Enable the Record number range check box. In the From box, type the first record in the range. In the To box, type the last record number in the range.

Reset conditions
   Click Clear all.

From here

For more information about...

Converting merge files
   converting, merge files
Sorting, viewing, and finding records in data files
   sorting
Editing merge data
   editing, merge data
Merging with address books
   address books, merging
Changing merge options
   merging, changing merge options
Using merge commands
   merge commands

Merging documents 129
Publishing Web documents

WordPerfect 10 lets you publish documents to HTML and to PDF. HTML documents can be viewed on the Web. PDF documents are viewed using the Adobe Acrobat Reader.

In this section, you’ll learn about
• publishing to HTML
• publishing to PDF
• building XML documents

Publishing to HTML

When you publish a document to HTML, WordPerfect saves it as a .HTM file.

You can browse the web from WordPerfect, and you can preview your document in a browser from within WordPerfect.

When you publish graphics to HTML, they are automatically converted to a commonly used Web format. You can also specify a graphics file format. If a graphic consists of few colors or sharp edges, such as a line drawing, you may want to convert the graphic to .gif. If a graphic consists of broad tonal ranges, such as photographs or scanned images, you may want to convert the graphic to .jpg.

To publish to HTML
1. Click File ➔ Publish to HTML.
2. Type a name in the HTML file name box or choose a file by clicking the browse button.
3. Click Publish.

To browse the Web from WordPerfect
• Click Help ➔ Corel Connector.

You can also click the Corel Connector button on the toolbar.

You can click a hyperlink to launch your default browser. For information about using hyperlinks, see "Using hyperlinks" in the online Help.

To preview a Web document
• Click View ➔ Preview in browser.
**To convert a graphic to GIF**
1. Right-click the graphic, and click **HTML properties**.
2. Click the **Publish** tab.
3. Enable the GIF button.
4. Enable any of the following check boxes:
   - **Interlaced** — lets the image appear interlaced
   - **Transparency** — lets you choose a transparency color

   If you enable the **Transparency** box you can choose a transparency color by clicking the **Transparent color** button and clicking a transparency color on the color palette.

**To convert a graphic to JPEG**
1. Right-click the graphic, and click **HTML properties**.
2. Click the **Publish** tab.
3. Enable the JPEG button.

**Publishing to PDF**
WordPerfect lets you publish documents to PDF. Adobe Acrobat Reader allows you to print, view, and share PDF files. You can install Adobe Acrobat Reader from the WordPerfect Office 2002 CD.

**To install Adobe Acrobat Reader**
1. Insert the WordPerfect Office 2002 CD into the CD drive.
   - If the Setup wizard does not start automatically, proceed to step 2; otherwise, proceed to step 4.
2. On the **Windows** taskbar, click the **Start** button, and click **Run**.
3. Type `D:\SETUP`, where D is the letter that corresponds to the CD Drive.
4. Click **Adobe Acrobat reader setup**.
5. Follow the instructions in the **Adobe Acrobat reader setup** program.

**To publish the active document to PDF**
1. Click **File** ➤ **Publish to PDF**.
2. Click the **General** tab.
3. In the **File name** box, click **Browse**.
4. Choose the drive where you want to save the file from the **Save in** list box.
5. Double-click the folder in which you want to save the file.
6. Type the file name in the **File name** box.
7. Choose a file type from the **Save as type** box.
8. Click **Save**.
9. In the **Export range** area, enable one of the following options:
   - **Full document** — publishes your entire file
   - **Current page** — publishes the active page only
   - **Pages** — publishes a portion of the file
Selection — publishes highlighted text

If you enable the Pages option, you must type the numbers for the first and last pages which you want to publish in the Publish page number boxes.

Building XML documents

You can use WordPerfect to create, edit, retrieve, validate, and save documents created with the Standard Generalized Markup Language (SGML) or the eXtensible Markup Language (XML). Both SGML and XML allow you to create your own Document Type Definition (DTD) or use existing DTDs to define a document architecture and markup. Both SGML and XML are open international standards and are platform- and application-independent.

Although the user interface is now XML oriented, all the SGML functionality that was available in Corel WordPerfect 9 is available in WordPerfect 10. For information about working with SGML and XML documents, see Working with SGML and XML in the WordPerfect online Help.

From here

For more information about...

<table>
<thead>
<tr>
<th>Saving documents as PDF files</th>
<th>PDF files</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with fonts in PDF files</td>
<td>PDF files, working with fonts</td>
</tr>
<tr>
<td>Editing PDF files</td>
<td>PDF files, editing</td>
</tr>
<tr>
<td>Optimizing PDF files</td>
<td>PDF files, optimizing</td>
</tr>
<tr>
<td>Using hyperlinks</td>
<td>hyperlinks</td>
</tr>
</tbody>
</table>
A
adding
capitalization exceptions automatically .................. 68
drop caps .................................................. 63
values in a table .......................................... 111
adjusting
leading ...................................................... 69
table column widths .................................... 107
aligning
objects .................................................... 96
applying
borders to tables ........................................ 109
color to tables .......................................... 108
fills ........................................................ 118
fills to tables .......................................... 108
lines to tables .......................................... 108
arranging
graphics .................................................. 94
associating
form documents with data sources .................... 126

B
binding ..................................................... 48 - 49
borders
adding .................................................... 115
adding to columns ..................................... 116
adding to graphics boxes ............................... 115
adding to pages ......................................... 116
adding to paragraphs .................................. 116
applying to tables ..................................... 109
editing .................................................... 116
removing ................................................ 117
boxes
adding borders ......................................... 115
applying gradient fills ................................. 118
editing borders ........................................ 117
removing borders ..................................... 117
browsing the Web from WordPerfect .................. 131
bulleted lists
applying to text ........................................ 79
creating ............................................... 78
creating custom symbols ................................ 78
using QuickBullets ..................................... 78

calculateing
formulas ............................................... 110
table formulas .......................................... 110
calculations
ignoring table cells .................................... 111
capitalization
automatically correcting ............................ 68
changing ............................................... 67
correcting .............................................. 67
correcting after periods ............................... 68
listing exceptions ..................................... 68
capitalization exceptions
automatically adding .................................. 68
listing exceptions ..................................... 68
removing .............................................. 68
caps lock capitalization
automatically correcting ............................ 68
CD graphics
inserting ............................................... 92
changing
capitalization .......................................... 67
drop cap colors ......................................... 64
drop cap fonts ......................................... 64
drop cap positions ..................................... 64
drop cap sizes ......................................... 63
drop cap styles ......................................... 64
drop cap heights ....................................... 75
drop cap numbers ..................................... 75
drop cap numbering methods ......................... 76
drop to footnotes ....................................... 74
font colors ............................................. 60
font relative sizes .................................... 60
font sizes ............................................... 60
font styles ............................................. 60
fonts .................................................... 60
fonts with Corel RealTime Preview .................. 60
footnote location ....................................... 75
footnotes number formats ............................ 75
footnotes numbering methods ....................... 76
footnotes to endnotes ................................ 74
highlighting color ..................................... 62
line height to a fixed size ......................... 70
spaces between endnotes ............................ 75
spaces between footnotes ........................... 75
table cell fills ......................................... 108
table cell line color .................................. 108
table cell line styles .................................. 108
chapter numbers
inserting ............................................... 82
setting ................................................ 83
charts
Corel Presentations .................................. 111

Index: WordPerfect 10
creating ........................................ 111
creating from tables ............................ 112
creating organization .......................... 112
organization ..................................... 112
using ............................................. 101
clipart ........................................... 92
inserting ........................................ 91 - 92
closing
documents ....................................... 43
color
adjusting image attributes .................... 98
applying to tables .............................. 108
changing highlight color ........................ 62
creating .......................................... 96
creating using models ........................... 97
previewing ....................................... 97
color models
creating colors .................................. 97
working with color .............................. 96
columns
adding borders ................................ 116
applying .......................................... 51
applying gradient fills .......................... 118
balanced newspaper ............................ 50
creating .......................................... 50
deleting ........................................... 50, 52
editing borders .................................. 117
newspaper ........................................ 50
parallel .......................................... 50
parallel with block protect ...................... 50
removing borders ................................ 117
conditions
for a merge ...................................... 128 - 129
continuing
datenotes on other pages ....................... 75
footnotes on other pages ........................ 75
converting
datenotes to footnotes .......................... 74
footnotes to endnotes .......................... 74
copying
table components ................................ 103
text formats ..................................... 61
Corel Presentations
creating charts .................................. 111
Corel RealTime Preview
changing fonts .................................. 60
colors ........................................... 97
disabling ........................................ 61
correcting
capitalization ................................... 67
capitalization after periods automatically .. 68
capitalization automatically .................... 68
caps lock capitalization automatically .. 68
grammar errors .................................. 85
initial caps automatically ....................... 68
misspelled words automatically ............ 87
spelling .......................................... 85
creating
data table files ................................ 121
data text files .................................. 121
form documents ................................ 123
cropping
images .......................................... 98
cutting
table components ................................ 103
data charts
creating ........................................ 112
data files
associating with form documents ............ 125
creating .......................................... 121
field names ...................................... 121
fields ............................................. 121
finding records ................................ 128
records .......................................... 121
retrieving from other file formats .......... 121
sorting .......................................... 128
sorting records ................................ 128
viewing records ................................ 128
data sources
associating ...................................... 125
using address books ............................ 121
data table file
creating ........................................ 123
data text files
creating ........................................ 123
dates
adding to documents .......................... 41
deleting .......................................... 42
editing .......................................... 41
inserting ........................................ 41
inserting in footers ............................ 56
inserting in headers ........................... 56
deleting
dates ............................................ 42
graphics .......................................... 91
QuickCorrect listings .......................... 87
table cell contents ............................. 105
table columns .................................. 105
table components ................................ 105
table rows ....................................... 105
tables ........................................... 105
time ................................................ 42
different features
comments ......................................... 36
HTML ............................................ 35
merging .......................................... 36
<table>
<thead>
<tr>
<th>Index: WordPerfect 10</th>
<th>137</th>
</tr>
</thead>
<tbody>
<tr>
<td>E</td>
<td></td>
</tr>
<tr>
<td>editing</td>
<td>85</td>
</tr>
<tr>
<td>automatic</td>
<td>85</td>
</tr>
<tr>
<td>borders</td>
<td>116</td>
</tr>
<tr>
<td>date</td>
<td>41</td>
</tr>
<tr>
<td>documents</td>
<td>85</td>
</tr>
<tr>
<td>drop caps</td>
<td>62</td>
</tr>
<tr>
<td>endnotes</td>
<td>74</td>
</tr>
<tr>
<td>fills</td>
<td>118</td>
</tr>
<tr>
<td>footers</td>
<td>54</td>
</tr>
<tr>
<td>footnotes</td>
<td>74</td>
</tr>
<tr>
<td>headers</td>
<td>54</td>
</tr>
<tr>
<td>time</td>
<td>41</td>
</tr>
<tr>
<td>email</td>
<td></td>
</tr>
<tr>
<td>merging to</td>
<td>126 - 127</td>
</tr>
<tr>
<td>embedding graphics</td>
<td>91</td>
</tr>
<tr>
<td>enabling</td>
<td></td>
</tr>
<tr>
<td>Grammar-As-You-Go</td>
<td>86</td>
</tr>
<tr>
<td>Prompt-As-You-Go</td>
<td>86</td>
</tr>
<tr>
<td>QuickCorrect</td>
<td>87</td>
</tr>
<tr>
<td>Spell-As-You-Go</td>
<td>86</td>
</tr>
<tr>
<td>endnotes</td>
<td></td>
</tr>
<tr>
<td>changing location</td>
<td>75</td>
</tr>
<tr>
<td>changing number formats</td>
<td>75</td>
</tr>
<tr>
<td>changing numbering methods</td>
<td>76</td>
</tr>
<tr>
<td>changing spaces between</td>
<td>75</td>
</tr>
<tr>
<td>changing to footnotes</td>
<td>74</td>
</tr>
<tr>
<td>continuing on other pages</td>
<td>75</td>
</tr>
<tr>
<td>converting to footnotes</td>
<td>74</td>
</tr>
<tr>
<td>creating</td>
<td>73</td>
</tr>
<tr>
<td>editing</td>
<td>74</td>
</tr>
<tr>
<td>formatting</td>
<td>74</td>
</tr>
<tr>
<td>restarting numbers at 1</td>
<td>76</td>
</tr>
<tr>
<td>enlarging</td>
<td>97</td>
</tr>
<tr>
<td>images</td>
<td></td>
</tr>
<tr>
<td>entering</td>
<td></td>
</tr>
<tr>
<td>formulas</td>
<td>109</td>
</tr>
<tr>
<td>functions</td>
<td>109</td>
</tr>
<tr>
<td>envelopes</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td>126</td>
</tr>
<tr>
<td>merging to</td>
<td>126 - 127</td>
</tr>
<tr>
<td>F</td>
<td></td>
</tr>
<tr>
<td>field codes</td>
<td>123</td>
</tr>
<tr>
<td>files</td>
<td></td>
</tr>
<tr>
<td>in data table files</td>
<td>121</td>
</tr>
<tr>
<td>in data text files</td>
<td>121</td>
</tr>
<tr>
<td>inserting in form documents</td>
<td>125</td>
</tr>
<tr>
<td>filenames</td>
<td></td>
</tr>
<tr>
<td>inserting in footers</td>
<td>56</td>
</tr>
<tr>
<td>inserting in headers</td>
<td>56</td>
</tr>
</tbody>
</table>
fills
adding ........................................... 118
adding gradient ...................................... 118
applying to tables .................................. 108
editing ............................................. 118
flipping images ................................... 99
floating table cells ................................. 110
entering formulas .................................. 110
font colors ......................................... 96
fonts
changing ........................................... 60
changing color ...................................... 60
changing relative size ................................ 60
changing size ...................................... 60
changing style ...................................... 60
changing with Corel RealTime Preview ........ 60
modifying settings .................................. 59
footers
changing space above or below .................... 55
discontinuing ...................................... 55
editing ............................................. 54
formatting ......................................... 54
inserting ........................................... 53
inserting dates ...................................... 56
inserting document filenames .................... 56
inserting horizontal graphics line .............. 56
inserting items .................................... 56
inserting numbering ................................ 57
inserting time ...................................... 56
suppressing ........................................ 55
viewing ............................................. 54
footnotes
changing locations ................................... 75
changing number formats .......................... 75
changing numbering methods .................... 76
changing spaces between ........................... 75
changing to endnotes ............................... 74
continuing on other pages ......................... 75
converting to endnotes ............................. 74
creating ........................................... 73
editing ............................................. 74
formatting ......................................... 74
form documents
associating .......................................... 125
associating with data sources .................... 126
creating ........................................... 123
inserting fields ..................................... 125
formatting
documents ........................................... 45
endnotes ............................................ 74
footers ............................................. 54
footnotes ........................................... 74
headers ............................................. 54
pages ............................................... 45
text .................................................. 59
formulas
calculating .......................................... 110
entering ............................................. 109
entering in floating table cells .................. 110
entering in tables .................................. 110
functions
entering ............................................. 109
G
glyphs
modifying shapes .................................... 94
gradient fills
changing placement of shadows ................. 118
- 119
rotating .................................. 118
- 119
grammar errors
correcting ........................................... 85
Grammar-As-You-Go
abling ............................................. 86
dabling ............................................. 86
graphics
arranging ............................................ 94
creating ............................................ 90
deleting ............................................. 91
displaying .......................................... 91
drawing .............................................. 92
editing in draw picture window ............... 92
grouping ............................................ 95
inserting from CDs ................................ 92
moving behind text ................................ 95
moving in front of text ............................ 95
moving using keyboards ........................... 94
moving within boxes ............................... 98
ordering ............................................ 95
resizing ............................................ 94
saving .............................................. 91
sizing .............................................. 94
sizing proportionally .............................. 94
stretching .......................................... 94
ungrouping ........................................ 95
graphics boxes
adding borders ..................................... 115
applying gradient fills ............................ 118
editing borders .................................... 117
moving images within ............................ 98
removing borders .................................. 117
graphics lines
inserting in footers ................................ 56
inserting in headers ................................ 56
grouping
graphics ............................................ 95
guidelines .......................................... 45
<table>
<thead>
<tr>
<th>H</th>
<th></th>
<th>55</th>
</tr>
</thead>
<tbody>
<tr>
<td>changing space</td>
<td></td>
<td></td>
</tr>
<tr>
<td>above or below</td>
<td></td>
<td></td>
</tr>
<tr>
<td>discontinuing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>editing</td>
<td></td>
<td>54</td>
</tr>
<tr>
<td>formatting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>in table rows</td>
<td></td>
<td>108</td>
</tr>
<tr>
<td>inserting</td>
<td></td>
<td>53-54</td>
</tr>
<tr>
<td>inserting dates</td>
<td></td>
<td>56</td>
</tr>
<tr>
<td>inserting items</td>
<td></td>
<td>56</td>
</tr>
<tr>
<td>inserting numbering</td>
<td></td>
<td>57</td>
</tr>
<tr>
<td>inserting time</td>
<td></td>
<td>56</td>
</tr>
<tr>
<td>suppressing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>highlighting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>hiding</td>
<td></td>
<td>62</td>
</tr>
<tr>
<td>removing</td>
<td></td>
<td>62</td>
</tr>
<tr>
<td>text</td>
<td></td>
<td>62</td>
</tr>
<tr>
<td>HTML</td>
<td></td>
<td></td>
</tr>
<tr>
<td>publishing</td>
<td></td>
<td>131-132</td>
</tr>
<tr>
<td>hyphenating</td>
<td></td>
<td></td>
</tr>
<tr>
<td>automatic</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>changing options</td>
<td></td>
<td>71</td>
</tr>
<tr>
<td>changing position</td>
<td></td>
<td>71</td>
</tr>
<tr>
<td>changing zone width</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>choosing options</td>
<td></td>
<td>71</td>
</tr>
<tr>
<td>inserting nonbreaking</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>setting notifications</td>
<td></td>
<td>71</td>
</tr>
<tr>
<td>setting prompts</td>
<td></td>
<td>71</td>
</tr>
<tr>
<td>text</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>labels</td>
<td></td>
<td></td>
</tr>
<tr>
<td>inserting nonbreaking</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>nonbreaking</td>
<td></td>
<td>70</td>
</tr>
<tr>
<td>positioning in words</td>
<td></td>
<td>72</td>
</tr>
<tr>
<td>I</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ignoring</td>
<td></td>
<td></td>
</tr>
<tr>
<td>table cells during calculations</td>
<td></td>
<td>111</td>
</tr>
<tr>
<td>images</td>
<td></td>
<td></td>
</tr>
<tr>
<td>adjusting brightness</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>adjusting color attributes</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>adjusting contrast</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>cropping</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>enlarging</td>
<td></td>
<td>97</td>
</tr>
<tr>
<td>flipping</td>
<td></td>
<td>99</td>
</tr>
<tr>
<td>inverting colors</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>moving within graphics boxes</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>reducing</td>
<td></td>
<td>97</td>
</tr>
<tr>
<td>restoring original</td>
<td></td>
<td>98</td>
</tr>
<tr>
<td>rotating</td>
<td></td>
<td>99</td>
</tr>
</tbody>
</table>

Index: WordPerfect 10

<table>
<thead>
<tr>
<th>J</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>joining</td>
<td></td>
<td></td>
</tr>
<tr>
<td>table cells</td>
<td></td>
<td>104</td>
</tr>
<tr>
<td>tables</td>
<td></td>
<td>105</td>
</tr>
<tr>
<td>L</td>
<td></td>
<td></td>
</tr>
<tr>
<td>labels</td>
<td></td>
<td></td>
</tr>
<tr>
<td>creating for a merge</td>
<td></td>
<td>125</td>
</tr>
<tr>
<td>layout</td>
<td></td>
<td></td>
</tr>
<tr>
<td>document</td>
<td></td>
<td>48-49</td>
</tr>
<tr>
<td>leading</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
adjusting lines ........................................... 69
applying to tables ...................................... 108
changing height to a fixed size........................ 70
inserting in footers ...................................... 56
inserting in headers .................................... 56
spacing ..................................................... 69
linking ..................................................... 91
listing
  QuickCorrect words ................................... 87
lists
  bulleted ............................................... 77
  creating custom symbols ............................. 78
  numbering ............................................. 79
selecting records for a merge ......................... 128
selecting specific data for merges .................. 128
selective ............................................... 128
sending merged files as email ....................... 126
sending merged files to new document ............. 127
setting conditions .................................... 129
stopping keyboard merge ............................. 127
stopping merge in progress .......................... 127
to email ................................................. 126 - 127
to envelopes ........................................... 127
using merge commands ................................ 123
viewing records in data files ....................... 121
with address books .................................... 121
working with form documents ....................... 123
modifying
  shapes .................................................. 93
moving
  graphics ............................................... 94
  table components .................................... 102
merging to .............................................. 126
merging
  changing .............................................. 46
  page ................................................... 45 - 46
marking
  records for a merge ................................ 128
merge commands
  inserting .............................................. 123
merge conditions ..................................... 128
merge files
  associating .......................................... 125
  creating data files ................................ 121
  creating data table files .......................... 121
  creating data text files ........................... 121
  data table files .................................... 121
  data text files ..................................... 121
merging
  adding merged documents to active document .... 126
  adding merged files to active document .......... 127
  associating merge files ............................ 125
  changing merge options ............................ 129
  creating data ....................................... 121
  creating form documents ........................... 124
  creating labels ..................................... 123 - 125
data files ............................................. 121
displaying merged fields sideways .................. 123
documents .............................................. 121
form documents ....................................... 123
marking records ...................................... 128
merge commands ....................................... 123
options ............................................... 126
performing ............................................. 126 - 127
printing merged documents .......................... 126 - 127
saving merged documents ............................ 126
saving merged files to disk .......................... 127
saving output .......................................... 126
modifying
  shapes .................................................. 93
moving
  graphics ............................................... 94
  table components .................................... 102
new features
  align tool ............................................ 35
  distribute tool ..................................... 35
  printing keyboard lists ........................... 35
  tables to text ...................................... 35
  text to tables ...................................... 35
  variables ............................................ 35
  zoom tool ............................................ 35
  numbered lists
    applying to text ................................... 80
    creating ............................................ 79 - 80
    QuickNumbers ...................................... 80
    renumbering ....................................... 80
  numbered outlines
    creating ............................................ 79
    numbering ........................................... 80
    lists ................................................ 80
    outlines .......................................... 80
    pages .............................................. 81
    text ................................................ 80
objects
  aligning .............................................. 96
  distributing ......................................... 96
  importing ............................................ 49
  ODBC ................................................ 121,125
  OLE objects ......................................... 91
  opening
    documents .......................................... 40 - 41
    documents created in other applications ....... 41
| Drop caps | 63 |
| Indents | 65 |
| Resizing graphics | 94 |
| Restarting endnote numbers at 1 | 76 |
| Restoring images to original | 98 |
| Ros/Col indicators selecting columns | 103 |
| Selecting rows | 103 |
| Selecting tables | 103 |
| Rotating gradient fills | 118-119 |
| Images | 99 |
| Table cell contents | 106 |

**S**

| Saving document changes | 42 |
| Saving documents | 42 |
| Saving documents for the first time | 42 |
| Saving documents to new locations | 42 |
| Saving documents with new names | 42 |
| Graphics | 91 |
| Merge output | 126 |

**Scrapbook**

| Inserting clipart | 92 |
| Selecting columns | 103 |
| Data for merge | 128 |
| Records for merge | 128 |
| Rows | 103 |
| Table cells | 103 |
| Table columns | 103 |
| Table components | 102-103 |
| Table rows | 103 |
| Tables | 102-103 |

**Setting**

| Chapter numbers | 82-83 |
| Merge conditions | 128-129 |
| Number of columns in a table | 104 |
| Number of rows in a table | 104 |
| Page numbers | 82 |
| Standard looks for tables | 109 |
| Volume numbers | 83 |

**Shadow Cursor**

| Inserting images | 92 |
| Shapes | 90 |
| Drawing | 90 |
| Editing | 93 |
| Modifying | 93 |
| Modifying using glyphs | 94 |
| Skewing | 94 |
| Sizing | 94 |
| Sizing graphics proportionally | 94 |
| Skewing shapes | 94 |
| Table cells | 106 |
| Sorting | 128 |
| Data files | 128 |
| Records in data files | 128 |
| Spacing | 69 |
| Changing between lines | 69-70 |
| Lines | 69 |

**Spell-As-You-Go**

| Disabling | 86 |
| Enabling | 86 |
| Spelling correcting | 85 |
| Correcting words automatically | 87 |
| Splitting columns | 105 |
| QuickSplit Column | 105 |
| QuickSplit Columns and Rows | 105 |
| QuickSplit Row | 105 |
| Rows | 105 |
| Table cells | 104-105 |
| Stretching graphics | 94 |
| Suppressing footers | 55 |
| Headers | 55 |
| Page numbers | 83 |

**T**

<p>| Table cells | 108 |
| Changing fills | 108 |
| Changing line styles | 108 |
| Deleting contents | 105 |
| Fills | 108 |
| Ignoring during calculations | 111 |
| Joining | 104 |
| Line color | 108 |
| Line styles | 108 |
| Rotating contents | 106 |
| Skewing | 106 |
| Splitting | 105 |
| Table columns | 107 |
| Adjusting widths | 107 |
| Deleting | 105 |
| Inserting | 104 |
| Setting number | 104 |
| Table components | 104 |</p>
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Publishing active documents to PDF</td>
<td>132</td>
</tr>
<tr>
<td>Publishing to HTML</td>
<td>131</td>
</tr>
<tr>
<td>Publishing to PDF</td>
<td>132</td>
</tr>
<tr>
<td>WordPerfect 10</td>
<td></td>
</tr>
<tr>
<td>Getting started</td>
<td>39</td>
</tr>
<tr>
<td>Quitting</td>
<td>43</td>
</tr>
<tr>
<td>Welcome to</td>
<td>35</td>
</tr>
<tr>
<td>What's different</td>
<td>36</td>
</tr>
<tr>
<td>What's new</td>
<td>35</td>
</tr>
</tbody>
</table>
# Table of Contents: Quattro Pro 10

**Welcome to Quattro Pro 10** ........................... 149
  What’s new in Quattro Pro 10 ........................................... 149
  What’s different in Quattro Pro 10 ................................. 150

**Getting Started** .......................................................... 155
  Components of a notebook .............................................. 155
  Working with Quattro Pro Experts ..................................... 157
  Working with toolbars .................................................. 158
  Working with the application bar ...................................... 161
  Navigating in spreadsheets and notebooks ......................... 163
  Selecting cells, rows, and columns .................................. 165
  Adding and deleting cells, rows, and columns ..................... 167
  Adding, deleting, moving, and copying spreadsheets ............. 169
  Naming spreadsheets .................................................... 170
  Specifying Quattro Pro settings ...................................... 170
  Displaying, arranging, resizing, and hiding windows ............. 173
  Zooming data and hiding and displaying screen components ...... 176
  Saving and closing notebooks ......................................... 178

**Creating a Spreadsheet** .............................................. 181
  Creating and opening notebooks ....................................... 181
  Entering labels and special characters ............................. 182
  Entering values ............................................................ 184
  Filling cells and spreadsheet tabs automatically .................. 186
  Creating simple equations ............................................. 187
  Performing running calculations ...................................... 188

**Editing and Formatting a Spreadsheet** ......................... 191
  Protecting data .......................................................... 191
  Editing cell content .................................................... 192
  Undoing actions .......................................................... 194
  Editing grouped data ................................................... 195
  Moving selected cells by dragging ................................... 196
  Moving cells, rows, and columns ..................................... 197
  Resizing rows and columns ............................................ 198
  Resizing rows and columns to fit a specific cell ................ 200
Hiding rows and columns .............................................. 201
Using formatting tools to format a spreadsheet ........ 201
Wrapping text .......................................................... 202
Joining cells ............................................................ 203
Changing text font and appearance ....................... 203
Working with fills, patterns, and borders ............... 204
Aligning data .......................................................... 206
Working with numeric formats ................................. 208
Working with page breaks ........................................ 209
Creating headers and footers .................................. 210
Customizing margins ............................................... 211

ANALYZING DATA .......................................................... 213
Using statistical analysis tools ................................. 213
Creating frequency distribution tables .................. 214
Performing regression analysis ............................... 215
Performing matrix operations ................................. 215
Creating scenarios .................................................. 216

MANAGING FILES AND DATA ......................................... 219
Opening and saving files ......................................... 219
Sending files ......................................................... 221
Inserting, importing, and combining files ............... 221
Importing text into columns .................................. 223
Linking and embedding objects ............................... 225
Creating notebook links ......................................... 227

PRESENTING SPREADSHEET DATA IN A CHART ................. 231
Creating charts ....................................................... 231
Adding titles to charts ............................................. 231

SUMMARIZING DATA USING CROSSTAB REPORTS .............. 233
Creating CROSSTAB reports .................................... 233
Creating CROSSTAB reports using OLAP data sources .. 234
Naming CROSSTAB reports ...................................... 235
Formatting CROSSTAB reports ............................... 235
Updating and refreshing CROSSTAB report data ....... 236
Quattro Pro lets you create professional spreadsheet-based documents to help you manage data. It provides all the tools you need to produce tables, financial forms, lists, databases, charts, reports, or any other type of data-oriented document. With Quattro Pro, you can create a notebook that contains a single spreadsheet or an entire project, complete with spreadsheets, reports, and charts. A notebook is saved as a single file that you can publish to paper, electronic media, and the World Wide Web.

Quattro Pro does not limit you to a spreadsheet presentation. You can present your spreadsheet data in charts, or present only relevant information in dynamic CrossTab reports, which continually reflect the current state of the data they summarize. Once you enter data, you can edit the format and structure of your notebooks at any time.

In this section, you’ll learn about
• what’s new in Quattro Pro 10
• what’s different in Quattro Pro 10

What’s new in Quattro Pro 10

Quattro Pro 10 has new and enhanced features to help you create and present your spreadsheet information, including a new charting engine, new workspace functionality, improvements to customization features, and restructured online Help.

Outline of new features

The following features have been added or improved for Quattro Pro 10. For complete descriptions and procedural outlines of these features, consult the online Help.

Charting

A new charting engine allows you to present spreadsheet data graphically using a variety of chart types and styles, customized titles and legends, and advanced rendering and lighting options.

Workspaces

A workspace specifies how the various command bars, commands, and buttons are arranged when you open the application. With Quattro Pro you can now create, import, and export unique workspaces.

Enhanced Help

The Quattro Pro online Help has been restructured to emphasize task-based procedures, and includes complete descriptions of all new and enhanced spreadsheet features.
Multiple Undo/Redo
Quattro Pro now allows you to reverse multiple past actions, and, if desired, reinstate the actions. As many as 200 past actions can be reversed with the multiple undo command.

QuickFit
New QuickFit menu options (Column QuickFit, Row QuickFit, Column/Row QuickFit) allow you to optimize the structure of your spreadsheet.

AutoScroll
AutoScroll is now featured as a standalone tool in Quattro Pro, independent of the IntelliMouse. Users can quickly navigate in any direction and at varying speeds through open notebooks.

Menu Command Icons
Quattro Pro menus now feature icons beside many of the menu items, allowing for quicker command recognition.

Close All & Save All
New items in the File menu allow you to quickly close or save all open Quattro Pro notebooks with a single command.

Enhanced Settings and Customization Features
A new dialog box includes all Quattro Pro settings and customization features, allowing you to completely control the look and feel of the application from one location.

What’s different in Quattro Pro 10
Some Quattro Pro commands have been moved to new menus in this version. As well, some terms have been replaced with more understandable terms.

Keep in mind that menus change depending on the active window. For example, when you insert a chart, the menus change to reflect the commands available when working in a chart.

File menu changes
All the menu options listed below are found in the File menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td>(new in 10)</td>
<td>Close all</td>
</tr>
<tr>
<td>(new in 10)</td>
<td>Save all</td>
</tr>
<tr>
<td>Workspace</td>
<td>Notebook group</td>
</tr>
<tr>
<td>Workspace  ➤ Restore</td>
<td>Notebook group ➤ Open notebook group</td>
</tr>
<tr>
<td>Workspace  ➤ Save</td>
<td>Notebook group ➤ Save notebook group</td>
</tr>
<tr>
<td>Send to  ➤ Mail</td>
<td>Send to  ➤ Send mail</td>
</tr>
</tbody>
</table>
**Edit menu changes**

All the menu options listed below are found in the Edit menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Delete cells</td>
</tr>
<tr>
<td>Clear ▶ Comments</td>
<td>Clear ▶ Delete comments</td>
</tr>
<tr>
<td>Clear ▶ Formats</td>
<td>Clear ▶ Format</td>
</tr>
<tr>
<td>Links ▶ Change link</td>
<td>Links ▶ Change links</td>
</tr>
<tr>
<td>Find page break</td>
<td>Find breaks</td>
</tr>
</tbody>
</table>

**View menu changes**

All the menu options listed below are found in the View menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draft</td>
<td>Draft view</td>
</tr>
<tr>
<td>Objects</td>
<td>Objects Page</td>
</tr>
</tbody>
</table>

**Insert menu changes**

All the menu options listed below are found in the Insert menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cells</td>
<td>Insert cells</td>
</tr>
<tr>
<td>Row</td>
<td>Insert row</td>
</tr>
<tr>
<td>Column</td>
<td>Insert column</td>
</tr>
<tr>
<td>Sheet</td>
<td>Insert sheet</td>
</tr>
<tr>
<td>Shape</td>
<td>Shapes</td>
</tr>
<tr>
<td>Comment</td>
<td>Insert comment</td>
</tr>
<tr>
<td>Function</td>
<td>Insert function</td>
</tr>
<tr>
<td>Form control ▶ Button</td>
<td>Form control ▶ Push button</td>
</tr>
<tr>
<td>Form control ▶ Label</td>
<td>Form control ▶ Label text</td>
</tr>
<tr>
<td>Form control ▶ Scroll bar</td>
<td>Form control ▶ Vertical scroll bar</td>
</tr>
<tr>
<td>Name ▶ Cells</td>
<td>Name ▶ Name cells</td>
</tr>
<tr>
<td>Name ▶ Group of sheets</td>
<td>Name ▶ Name group of sheets</td>
</tr>
<tr>
<td>XML tag</td>
<td>XML tags</td>
</tr>
</tbody>
</table>
### Format menu changes

All the menu options listed below are found in the File menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selection</strong></td>
<td><strong>Selection properties</strong></td>
</tr>
<tr>
<td><strong>Sheet</strong></td>
<td><strong>Sheet properties</strong></td>
</tr>
<tr>
<td><strong>Notebook</strong></td>
<td><strong>Notebook properties</strong></td>
</tr>
<tr>
<td><strong>QuickFit</strong></td>
<td><strong>QuickFit ▶ Column QuickFit</strong></td>
</tr>
<tr>
<td><strong>QuickFit</strong></td>
<td><strong>QuickFit ▶ Row QuickFit</strong></td>
</tr>
<tr>
<td><strong>QuickFit</strong></td>
<td><strong>QuickFit ▶ Column/row QuickFit</strong></td>
</tr>
<tr>
<td><strong>Styles</strong></td>
<td><strong>Define styles</strong></td>
</tr>
</tbody>
</table>

### Tools menu changes

All the menu options listed below are found in the Tools menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Macro ▶ Fit</strong></td>
<td><strong>Macro ▶ Edit macro</strong></td>
</tr>
<tr>
<td><strong>Macros online</strong></td>
<td>(Moved to Help menu)</td>
</tr>
<tr>
<td><strong>Outline ▶ Group</strong></td>
<td><strong>Outline ▶ Group outline</strong></td>
</tr>
<tr>
<td><strong>Outline ▶ Ungroup</strong></td>
<td><strong>Outline ▶ Ungroup outline</strong></td>
</tr>
<tr>
<td><strong>Outline ▶ Expand group</strong></td>
<td><strong>Outline ▶ Expand outline</strong></td>
</tr>
<tr>
<td><strong>Outline ▶ Collapse group</strong></td>
<td><strong>Outline ▶ Collapse outline</strong></td>
</tr>
<tr>
<td><strong>Outline ▶ Show outline</strong></td>
<td><strong>Outline ▶ Show/hide outline</strong></td>
</tr>
<tr>
<td><strong>Outline ▶ Options</strong></td>
<td><strong>Outline ▶ Outline options</strong></td>
</tr>
<tr>
<td><strong>Numeric tools ▶ Analysis</strong></td>
<td><strong>Numeric tools ▶ Analysis tools</strong></td>
</tr>
<tr>
<td><strong>Numeric tools ▶ What-if</strong></td>
<td><strong>Numeric tools ▶ What-if tables</strong></td>
</tr>
<tr>
<td><strong>Numeric tools ▶ Multiply</strong></td>
<td><strong>Numeric tools ▶ Multiply matrices</strong></td>
</tr>
</tbody>
</table>
Quattro Pro 9          Quattro Pro 10

Data tools ▶ Cross tabs          Data tools ▶ CrossTab
(new)                              Data tools ▶ Combine files

Workgroup ▶ Review notebook ▶ Color          Workgroup ▶ Review notebook ▶ Select color

Internet ▶ Web queries online            (moved to Help menu)

Help menu changes

All the menu options listed below are found in the Help menu.

<table>
<thead>
<tr>
<th>Quattro Pro 9</th>
<th>Quattro Pro 10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ask the PerfectExpert™</td>
<td>(removed)</td>
</tr>
<tr>
<td>(new)</td>
<td>Corel Connector</td>
</tr>
<tr>
<td>Corel Web site</td>
<td>Corel on the Web ▶ Corel Web site</td>
</tr>
<tr>
<td>(moved from Tools menu)</td>
<td>Corel on the Web ▶ Web queries online</td>
</tr>
<tr>
<td>(moved from Tools menu)</td>
<td>Corel on the Web ▶ Macros online</td>
</tr>
</tbody>
</table>

From here

For more information about...            In the online Help Index, type...

| Corel Corporation          | Corel                        |
| Using Quattro Pro documentation | Help                       |
Getting started

Before beginning your project, you should familiarize yourself with the concepts and desktop components that will help you create spreadsheet-based documents. Quattro Pro features many tools which provide you with quick access, seamless mobility, and powerful efficiency. You can also customize your workspace and tailor your toolbars to present a familiar working environment each time you launch your application.

In this section, you’ll learn about
- components of a notebook
- working with Quattro Pro Experts
- working with toolbars
- working with the application bar
- navigating in spreadsheets and notebooks
- selecting cells, rows, and columns
- adding and deleting cells, rows, and columns
- adding, deleting, moving, and copying spreadsheets
- naming spreadsheets
- specifying Quattro Pro settings
- displaying, arranging, resizing, and hiding windows
- zooming data and hiding and displaying screen components
- saving and closing notebooks

Components of a notebook

Notebooks, spreadsheets, and their associated elements are the core of the Quattro Pro application. Notebooks provide a way to organize many spreadsheets within the same file. There are 18,000 spreadsheets in a notebook. Each spreadsheet consists of approximately 1,000,000 rows and 18,000 columns.

Outline of notebook components

The following information describes the basic components of a Quattro Pro notebook.

Spreadsheets

A spreadsheet is an electronic ledger. It contains columns and rows in which you enter, arrange, calculate, and analyze data. In a spreadsheet, you can arrange and categorize data, perform simple math operations, and apply complex formulas. Once you enter your data in a spreadsheet,
you can create a chart, add maps and graphics, or produce a report. The spreadsheet you see when Quattro Pro opens is one of thousands available in each notebook.

Objects sheet

The last sheet of every notebook is the Objects sheet. The Objects sheet displays an icon for every chart in the notebook. This sheet also displays icons for custom dialog boxes you build. You can copy, rename, and print items in the Objects sheet. The Objects sheet property bar has buttons for creating, editing, and displaying charts and for building custom dialog boxes.

Project templates

Project templates let you create a new notebook based on a pre-designed project. Many of the Quattro Pro project templates provide a basic format and structure for common spreadsheets and data entry forms. You can also create your own project templates.

Values

A value is a number, date, formula, or the result of a formula. Quattro Pro automatically determines whether data is a value or a label. As you type your data in a cell, the READY indicator on the application bar changes to LABEL or VALUE, depending on the type of data you enter.

Labels

Labels contain alphanumeric data, such as titles, phone numbers, or addresses. Quattro Pro interprets and formats labels differently than it does values. Values are calculable; labels are not.

Formulas

Formulas are mathematical equations. Formulas usually refer to numbers in other cells in order to calculate a value, such as the difference between the values in two cells or the total of values in a column. You can use mathematical functions and numbers in formulas.

Spreadsheet functions

Spreadsheet functions are built-in formulas that automate many of the calculations you perform in a spreadsheet. For example, @AMINT is a spreadsheet function that calculates the accumulated interest paid on a loan after a specified number of payments. All spreadsheet functions are preceded by an @ sign.
Macros

Macros are computer scripts that automate complex or repetitive command sequences. A macro is a sequence of commands that Quattro Pro runs automatically. Macros can perform keystrokes, mouse actions, and menu commands. You can use macros to automate tasks (such as printing a standard report), enter frequently used labels with a keystroke, or build complete applications to simplify Quattro Pro tasks for other users.

Working with Quattro Pro Experts

Quattro Pro Experts quickly and simply guide you step by step through many spreadsheet tasks. You can access Quattro Pro Experts from a toolbar or from a menu. The following Experts are available:

- **PerfectExpert** — helps you quickly perform many common Quattro Pro tasks
- **Analysis Expert** — helps you make many analysis calculations, such as advanced regression, correlation, covariance, exponential smoothing, F-test, moving average, sampling, T-test, and Z-test
- **Budget Expert** — guides you in creating five different budget templates for both home and business use
- **Consolidate Expert** — lets you combine cells using statistical operators (SUM, AVG, COUNT, MIN, MAX, STD, STDS, VAR, VARS), after which you can sort the combined data
- **External Data Expert** — lets you easily import data from a database, such as a Paradox or dBASE database. It also supports Query By Example (QBE) and Open Database Connectivity (ODBC).
- **Map Expert** — builds a map from selected cells of data
- **Scenario Expert** — lets you create and display groups of scenarios (data conditions and results) based on models in your notebook.
- **What-If Expert** — lets you create tables that show the effect of changing one or two variable cells referenced in a formula

To access an Expert from a toolbar

1. Right-click a toolbar, and click Experts and numeric tools.
2. From the Experts and numeric tools toolbar, click the Expert you wish to use.

You can position the cursor over a toolbar button to see a description of a particular Expert.

To access an Expert from a menu

- Follow the menu path in the table below to access a particular Expert.

<table>
<thead>
<tr>
<th>To use</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analysis Expert</td>
<td>Tools » Numeric tools » Analysis tools</td>
</tr>
<tr>
<td>Budget Expert</td>
<td>Tools » Numeric tools » Budget</td>
</tr>
<tr>
<td>Chart Expert</td>
<td>Insert » Chart</td>
</tr>
<tr>
<td>Consolidate Expert</td>
<td>Tools » Consolidate » New</td>
</tr>
</tbody>
</table>

Getting started
To use                          Click

Database Expert                   Insert  ➤ External data ➤ Expert
Map Expert                        Insert  ➤ Graphics ➤ Map
Scenario Expert                   Tools  ➤ Scenario ➤ New
What-If Expert                    Tools  ➤ Numeric tools ➤ What-if tables

**Working with Toolbars**

Toolbars give you quick access to the features you frequently use. You can create your own toolbars from a wide assortment of toolbar buttons. Quattro Pro creates a personal toolbar to which you can drag or copy toolbar buttons.

You can edit a toolbar to display the buttons you want, and in the order you want them. Because of the enhanced toolbar functionality in Quattro Pro 10, you cannot use toolbars that you created in earlier versions of Quattro Pro. These toolbars must be re-created. However, you can import toolbars that other people have created in Quattro Pro 10 by using the workspace feature.

You can display toolbars horizontally or vertically around the Quattro Pro window, or display a floating toolbar within the spreadsheet window. You can hide any toolbar you don’t want displayed. The following standard toolbars come with Quattro Pro:

- **Notebook** — provides tools for entering and editing data
- **Selection formatting** — provides tools for manipulating the current selection
- **Data manipulation** — provides tools for working with notebook cells and selections
- **Drawing tools** — provides tools for drawing or inserting objects in a graphics window, and for arranging objects on a layer on top of the notebook
- **Outlining tools** — provides tools for grouping data in collapsible and expandable sets of information
- **Auditing tools** — provides tools for tracing dependent cells, precedents, and even errors in large, complex notebooks
- **Review** — provides tools for reviewing shared notebooks
- **Experts and numeric tools** — provides tools for quickly creating maps, charts, and budgets, and for performing computations
- **CrossTab report** — provides tools for manipulating cross tab reports
- **Visual Basic** — launches the Visual Basic Editor and Visual Basic Design Mode

You can reposition a toolbar by dragging it to the top, bottom, left, or right edge of the application window. If you drag the toolbar away from all edges of the application window, it becomes a floating toolbar. You can also rename or delete a toolbar you have created. If you make changes you no longer want, you can reset the toolbar to its default settings.

You can change the graphic or text of a toolbar button, or have Quattro Pro display text under all toolbar buttons.

Quattro Pro lets you create a button that will launch a Windows application or document. You can also create a button that executes either a Quattro Pro or PerfectScript™ macro.
To create a toolbar
1 Click Tools ➤ Customize.
2 Open the Customization menu.
3 Click Toolbar.
4 Click New.
5 Type a name for the toolbar.
6 Click Commands.
7 Choose the commands you want from the Commands list.
   Each command appears under the appropriate menu name.
8 Drag the commands from the list to the toolbar.

To edit a toolbar
1 Click Tools ➤ Customize.
2 Open the Customization menu.
3 Click Toolbar.
4 Enable the check box beside the toolbar you want to customize.
5 Click Commands.
6 Choose the command you want from the Commands list.
   Each command appears under the appropriate menu name.
7 Drag the command to the desired location on the toolbar.

You can also

<table>
<thead>
<tr>
<th>Task</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rearrange toolbar buttons</td>
<td>Click Commands, and drag the toolbar buttons to their new locations.</td>
</tr>
<tr>
<td>Resize toolbar buttons</td>
<td>Click Toolbar, and change the Button and Border settings.</td>
</tr>
<tr>
<td>Delete toolbar buttons</td>
<td>Click Commands, and drag the toolbar buttons off the toolbar.</td>
</tr>
<tr>
<td>Add a separator between toolbar buttons</td>
<td>Click Commands, select User menus from the list box, and drag the separator to a toolbar.</td>
</tr>
</tbody>
</table>

Tip: If you want to customize a context menu, select Context menu from the toolbar list.

To display a toolbar
1 Right-click on any toolbar.
2 Click the toolbar you want to display.

To move a toolbar
1 Point to the two vertical gray lines at the beginning of a toolbar.
2 Drag the toolbar to a new position.
To have a toolbar title display on a floating toolbar, enable the Show title when toolbar is floating check box in the toolbar customization dialog box.

**To rename a toolbar**
1. Click Tools ➤ Customize.
2. Open the Customization menu.
3. Click Toolbar.
4. Select a toolbar.
5. Press F2.
6. Type a new name.

You cannot rename system-defined toolbars.

**To delete a toolbar**
1. Click Tools ➤ Customize.
2. Open the Customization menu.
3. Click Toolbar.
4. Select a toolbar.
5. Click Delete.

You cannot delete system-defined toolbars.

**To reset a toolbar**
1. Click Tools ➤ Customize.
2. Open the Customization menu.
3. Click Toolbar.
4. Select a toolbar.
5. Click Reset.

You can only reset a system-defined toolbar.

**To display a graphic or text on a toolbar button**
1. Right-click a button on a toolbar, and click Customize ➤ Toolbar item.
2. Enable one of the following display options:
   - Image only
   - Caption only
   - Caption below image
   - Caption to right of image

You can revert the toolbar button to its original display setting by right-clicking on the button, and clicking Customize ➤ Toolbar item ➤ Default.
To display text under all toolbar buttons

- Right-click a button on a toolbar, and click Customize ▶ Notebook toolbar ▶ Caption below image.

To add a toolbar button that launches an application or document

1. Click Tools ▶ Customize.
2. Open the Customization menu.
3. Click Commands, and choose Programs from the list box.
4. Click the Program command category tab.
5. Click Add.
6. In the Target list box, choose the file or application for which you want to create a button.
7. In the Parameters list box, specify any command line options.
8. In the Working folder list box, specify the working directory.
    Leave the Working folder list box blank if you want to use the Quattro Pro startup folder.
9. Click Apply, and drag the new button to a toolbar.

You can change the appearance and associated tooltip for the new button by clicking on the Appearance and General tabs.

You can delete a toolbar button by selecting the command from the list and clicking Remove.

To add a toolbar button that plays a macro

1. Click Tools ▶ Customize.
2. Open the Customization menu.
3. Click Commands, and choose Macros from the list box.
4. Click the Macro command category tab.
5. Click Add.
6. Perform one of the following actions:
   - Click Quattro Pro macro and type the macro command in the Enter macro box.
   - Click PerfectScript macro and specify the macro file (.wcm).
7. Click Apply, and drag the new button to a toolbar.

You can change the appearance and associated tooltip for the new button by clicking on the Appearance and General tabs.

You can delete a toolbar button by selecting the command from the list and clicking Remove.

Working with the application bar

The application bar displays mode and status indicators. For example, if you press CAPS LOCK, the application bar lets you know that CAPS LOCK is on. You can customize the application bar to record and maintain your personal preferences.

The application bar is usually located at the bottom of the Quattro Pro desktop. However, you can change the position of the application bar. You can also change the height of the application bar.
The QuickCell™ feature is also displayed on the application bar. With QuickCell, you can view a selected cell on the application bar to see its updated value as you change other cells elsewhere in the spreadsheet.

**To customize the application bar**
1. Right-click the application bar, and click Customize ➤ Application bar ➤ Add new command.
2. Select View from the Commands list box.
3. Select a command from the list.
4. Drag the command to the desired position on the application bar.

**You can also**

<table>
<thead>
<tr>
<th>Action</th>
<th>Command Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset the application bar to its original state</td>
<td>Right-click the application bar, and click Customize ➤ Application bar ➤ Reset to default.</td>
</tr>
<tr>
<td>Add spaces to the application bar</td>
<td>Right-click the application bar where you want to place a separator, and click Customize ➤ Application bar ➤ Add separator.</td>
</tr>
</tbody>
</table>

You can move commands and spaces in the application bar without opening the Customize dialog box by holding down ALT as you drag.

**To change the position of the application bar**
1. Right-click the application bar, and click Customize ➤ Application bar ➤ Position.
2. Click Top or Bottom.

**To change the height of the application bar**
1. Right-click the application bar, and click Customize ➤ Application bar ➤ Size.
2. Click One line or Two lines.

You can also change the height of the application bar by dragging its border.

**To use the QuickCell feature**
1. Click a cell on the spreadsheet.
2. On the application bar, click QuickCell.

**You can also**

<table>
<thead>
<tr>
<th>Action</th>
<th>Command Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear the QuickCell value</td>
<td>Click a blank cell on the spreadsheet, and click QuickCell.</td>
</tr>
<tr>
<td>Remove QuickCell</td>
<td>Right-click the application bar, click Customize ➤ Application bar ➤ Add new command, and drag the QuickCell button from the application bar to the spreadsheet window.</td>
</tr>
</tbody>
</table>
Navigating in spreadsheets and notebooks

You can navigate columns and rows on a spreadsheet using the arrow keys, the ENTER key, and the TAB key. You can also automatically scroll through a spreadsheet using the AutoScroll tool. As well, you can quickly navigate to the Objects sheet and cycle through open notebooks.

Menu and dialog box options can be accessed using the keyboard. For a complete list of keyboard shortcuts, see Quattro Pro keyboard shortcuts in the reference information section of the Quattro Pro online Help.

Finally, you can go directly to specific cells or data types using the Go To and Browse By features.

To navigate in a spreadsheet

- Press the relevant key combination as outlined in the table below.

<table>
<thead>
<tr>
<th>To Move down columns after entering data</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move up columns after entering data</td>
<td>Press the UP ARROW.</td>
</tr>
<tr>
<td>Move across rows after entering data</td>
<td>Press the LEFT ARROW or RIGHT ARROW key.</td>
</tr>
</tbody>
</table>

You can also move across rows by pressing the TAB key.

To automatically scroll through a spreadsheet

1 On the notebook toolbar, click AutoScroll. The cursor changes to the AutoScroll arrow.
2 Move the AutoScroll arrow in the direction you want to scroll.

The scrolling speed increases as you move the arrow farther away from the AutoScroll tool.

You can disable AutoScroll by clicking anywhere on the spreadsheet.

To go to the Objects sheet

- Click the Quick tab button at the bottom left of the notebook window.

To return to the original spreadsheet, click the Quick tab button again.

To cycle through open notebooks

- On the application bar, click the button that displays the notebook’s name.

You can also move through open notebooks by pressing SHIFT + F6 to cycle forward or CTRL + F6 to cycle backwards.

If the displayed notebook title begins with a directory path, you can click Tools > Settings > File options, and disable the Enable full path titles check box. This will allow you to display notebook titles without the full directory path.
**To access menu options using the keyboard**

1. Press and hold down the ALT key.
2. Type the underlined letter for the menu you want to open.
3. Use the arrow keys to move from menu to menu, and from option to option.
4. Press ENTER to choose a highlighted option.

**To access dialog box options using the keyboard**

- Press the relevant key combination as outlined in the table below.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select options</td>
<td>Hold down ALT and type the underlined letter for the option you want.</td>
</tr>
<tr>
<td>Move from option to option</td>
<td>Press TAB.</td>
</tr>
<tr>
<td>Enable/disable buttons and check boxes</td>
<td>Press the SPACEBAR.</td>
</tr>
<tr>
<td>Select text boxes</td>
<td>Press TAB, and type information into them.</td>
</tr>
<tr>
<td>Select pop-up lists</td>
<td>Press TAB, and press the SPACEBAR to open them.</td>
</tr>
<tr>
<td>Select buttons</td>
<td>Press TAB, and press ENTER to activate them.</td>
</tr>
</tbody>
</table>

**To go to a specific cell in a notebook**

1. Click Edit ➤ Go to.
2. Type the cell address in the Reference box.
   - If the cell is on another spreadsheet, include the spreadsheet name in the address. For example, to move to cell Z36 on spreadsheet D, type D:Z36. If the cell is in another notebook, add the notebook prefix; for example, [Budget]D:Z36.

**You can also**

- Go to a named cell
  - Choose the cell or group name from the Names box.
- Go to a named spreadsheet in the current notebook
  - Choose the spreadsheet name from the Sheets box.
- Go to the most recently edited cells
  - Choose a cell location from the Last edited box.
- Go to a cell type
  - Choose a cell type from the Other box.

**To browse to specific data in a notebook**

1. Right-click the Browse By button in the lower-right corner of the spreadsheet.
2. Choose a data type.
Selecting cells, rows, and columns

You can select cells individually or in rows, columns, blocks, or 3-D blocks. When you select a cell, a black-bordered rectangle appears to indicate the active cell. This rectangle is called the selector. You can set the selector to move when you press the ENTER key.

You can select noncontiguous cells, allowing you to write formulas that refer to various selections in different locations. You can also select 3-D blocks of cells, which is a group of cells selected on more than one spreadsheet. For example, A2..B5 on sheets A through D is a 3-D selection. The syntax for 3-D selections can also be changed to suit your specific needs.

When you need to enter cell references in dialog boxes, it is usually easier to select the cells rather than type the entire cell address. Quattro Pro lets you use the Range picker to easily select cells.

SpeedSelect lets you quickly select an entire block of cells. As well, you can use the SpeedSelect buttons to quickly move to each corner of the block.

You can select entire rows, columns, and spreadsheets. You can also select multiple spreadsheets.

You can lock specific rows and columns of a spreadsheet so that their titles remain on the screen as you scroll. A blue line divides the locked area and the notebook data. Locked titles do not affect printing.

To set the selector to move when you press ENTER
1. Click Tools Settings.
2. Click General.
3. Disable the Compatibility keys check box.
4. Enable the Move cell selector/enter key check box.
5. From the list box, choose Down, Up, Left, or Right depending on the direction you want the selector to move when you press ENTER.

To select noncontiguous cells
1. Select the first group of cells.
2. Hold down CTRL, and select additional cells.

If you want to type references to noncontiguous selections in a formula, separate each selection with a comma, as shown in this example: A2..A5,B7,D5..E12.

To select a 3-D block of cells
1. Select the cells on the first spreadsheet.
2. Hold down SHIFT, and click the tab for the last spreadsheet in the series.

A black line appears under the tabs; the same cells are now selected on all the sheets where the black line appears.

The cells remain selected only until you click elsewhere in the notebook.

If you want to type a reference to a 3-D block, include the spreadsheet references first, followed by the cell coordinates.
To change 3-D spreadsheet range syntax
1 Click Tools ➔ Settings.
2 Click Compatibility.
3 In the 3-D syntax area, click one of the following options:
   • A..B:A1..B2 — expresses spreadsheet references first, followed by a colon and the cell
     coordinates. This syntax makes group references more concise.
   • A:A1..B:B2 — refers to each corner of the 3-D selection with the spreadsheet reference
     included

When you click a new cell, all existing 3-D references in formulas in open notebooks
switch to the new syntax.

To select cells from a dialog box
1 Click the Range picker .
2 Select the cells you want to appear in the edit field of the dialog box.
3 Maximize the dialog box.

You can also select cells by double-clicking the contents of the edit field.

To quickly select data on a spreadsheet
1 Select one cell within a block of cells.
2 Right-click a toolbar, and click Data manipulation.
3 On the Data manipulation toolbar, click Select table .
   All the cells are selected.

To quickly move to a corner of a block of cells
1 Select one cell within a block of cells.
2 Right-click a toolbar, and click Data manipulation.
3 Click one of the following navigation tools:
   • Top left of table button
   • Top right of table button
   • Bottom left of table button
   • Bottom right of table button

To select a row or column
• Select the row or column heading.

To select multiple spreadsheets
1 Click the tab of the first spreadsheet to select.
2 Hold down SHIFT while you click the last spreadsheet tab you want included in the selection.
   A black line appears under the tabs.
To lock titles on a spreadsheet
1. Select the top-left cell of the spreadsheet area you want to remain scrollable.
2. Click View ➤ Locked titles.
   A blue line divides the locked area and the notebook data.

   The Locked titles option is only available in Draft view.

   You can display only row titles or only column titles as locked titles by selecting the row or column below or to the right of the last one to be displayed.
   To unlock titles, click View ➤ Locked titles again.

To repeat column titles on each spreadsheet of a printed notebook
1. Click File ➤ Page setup.
2. Click the Options tab.
3. Type the location of the column title in the Top heading box.

   You can also repeat row titles by typing the location of the row title in the Left heading box.

Adding and deleting cells, rows, and columns
You can insert cells, rows, or columns anywhere in a spreadsheet. When you insert an item, existing data is pushed down, to the right, or to the back of the notebook to make room for the new item. As well, when data is no longer useful, you can easily delete cells, rows, columns, or multiple rows and columns.

You can prevent other users from adding rows and columns to a spreadsheet by entering data in the last cell of the spreadsheet. Since this cell can’t be pushed down or to the right, no extra cells can be added to the spreadsheet.

To insert a cell
1. Select a cell in the location where you want to insert a new cell.
2. Click Insert ➤ Insert cells.
3. Enable the Partial option in the Span area.
4. Enable one of the following options in the Dimension area:
   • Rows — the selected cell will shift down and out of the way
   • Columns — the selected cell will shift to the right
   • Sheets — the selected cell will shift to the next spreadsheet

   You can also insert multiple cells. Make sure the upper-left corner of the cells you select contains the first cell entry you want shifted right, down, or back. The cells you select should be the same size as the amount of space you want to insert.

To insert a row
1. Select the row heading just below where you want the row inserted.
2. Click Insert ➤ Insert row.
When you insert a row within the boundaries of a named area or a cell referenced by a formula, the cell references expand to include the new row.

You can insert multiple rows by selecting multiple row headings, then clicking Insert > Insert row.

To insert a column
1. Select the column heading to the right of where you want the column inserted.
2. Click Insert > Insert column.

When you insert a column within the boundaries of a named area or a cell referenced by a formula, the cell references expand to include the new column.

You can insert multiple columns by selecting multiple columns headings, then clicking Insert > Insert column.

To delete a cell
1. Select the cell you want to delete.
2. Click Edit > Delete cells.
3. Enable the Partial option in the Span area.
4. Enable one of the following options in the Dimension area:
   - Rows — the cell below the selected cell will shift up
   - Columns — the cell to the right of the selected cell will shift to the left
   - Sheets — the corresponding cell on the next spreadsheet will shift to the current spreadsheet

You can also delete multiple cells by first selecting a block of cells.

To delete a row or a column
1. Select the row or column heading.
2. Click Edit > Delete cells.

You can delete multiple rows or columns by selecting multiple headings, then clicking Edit > Delete cells.

To restrict the addition of rows and columns
1. Press END, and press the DOWN ARROW.
2. Press END, and press the RIGHT ARROW.
   The cursor is at the last cell in the spreadsheet.
3. Type any label or value.
4. Press HOME to get back to the first cell in the spreadsheet.
   When you try to add a row or column, an out of boundary message displays.
If the spreadsheet contains data, pressing **END** then the **DOWN ARROW** and **RIGHT ARROW** keys moves the cursor to the last cell of the block. Keep pressing this combination to move to the last cell in the spreadsheet.

**Adding, deleting, moving, and copying spreadsheets**

You can insert or delete single or multiple spreadsheets to or from your notebook. You can move sheets within a notebook or between notebooks to reorder them, using the mouse to drag the spreadsheet tab to another location. In the same way, you can also copy spreadsheets within a notebook.

**To insert a spreadsheet**

1. Click the tab of the spreadsheet you want to follow the new spreadsheet.
2. Click **Insert** ➔ **Insert sheet**.

**To insert multiple spreadsheets**

1. Click **Insert** ➔ **Insert cells**.
2. Enable the **Sheets** option in the **Dimension** area.
3. Enable the **Entire** option in the **Span** area.
4. Type a 3-D selection in the **Cells** field.
   
   For example, to insert three sheets before spreadsheet B, enter B:A3..D:A3 (it does not matter which cell you reference).

**To delete a spreadsheet**

1. Click a spreadsheet tab.
2. Click **Edit** ➔ **Delete cells**.
3. Enable the **Sheets** option.
4. Enable the **Entire** option.

You can also delete a spreadsheet by right-clicking a spreadsheet tab, and clicking **Delete sheet**.

**To delete multiple spreadsheets**

1. Click the first spreadsheet tab.
2. Hold down **SHIFT** while you click the last spreadsheet tab to delete.
   
   A black line appears under the tabs.
3. Click **Edit** ➔ **Delete cells**.
4. Enable the **Sheets** option.
5. Enable the **Entire** option.

**To move a spreadsheet**

1. Click the tab of the spreadsheet you want to move.
2. Drag the spreadsheet tab in any direction until a sheet icon appears.
3. Move the sheet icon by dragging right or left along the row of tabs.
4. Release the mouse button when the sheet icon is where you want to place the spreadsheet.
You can also move a spreadsheet by clicking **Edit** > **Move Sheets** and specifying the sheets to move.

**To copy a spreadsheet**
1. Hold down **CTRL** and click the tab of the spreadsheet you want to copy.
2. Drag the spreadsheet tab in any direction until a sheet icon appears.
3. Move the sheet icon by dragging right or left along the row of tabs.
4. Release the mouse button when the sheet icon is where you want to place the spreadsheet.

You can also copy a spreadsheet by clicking **Edit** > **Select all**, and clicking **Edit** > **Copy**.

**Naming spreadsheets**
Each spreadsheet in a notebook has a tab at the bottom. These tabs display the name of the spreadsheet. Spreadsheets are initially named with letters of the alphabet in sequence, from A to Z, continuing from AA to AZ, up to ZZZ. You can assign a descriptive name to a spreadsheet using up to 64 characters (letters and numbers).

You can also change the spreadsheet name to reflect the naming conventions used by applications such as Microsoft Excel.

**To rename a spreadsheet**
1. Click **Format** > **Sheet properties**.
2. Click the **Name** tab.
3. Type a descriptive name.

The Objects sheet (the last sheet in the notebook) cannot be renamed.

When you rename a spreadsheet, formulas that refer to the renamed spreadsheet adjust to use the new name.

To reassign the original name to a spreadsheet, click **Reset**.

You can also name a spreadsheet by double-clicking on its tab.

**To rename a spreadsheet using Microsoft Excel conventions**
1. Click **Tools** > **Settings**.
2. Click **Compatibility**.
3. Enable the **Display as numbers** check box.

To change spreadsheet tabs back to letters, disable the **Display as numbers** check box.

**Specifying Quattro Pro settings**
Application settings affect the overall functioning of Quattro Pro. Changes you make to these settings remain in effect until you change them again, even after you exit and restart Quattro
Pro. Property settings allow you to see at a glance all changes that can be made to individual items in the notebook.

You can view statistical information about a Quattro Pro notebook. This includes the filename, directory path, date it was created, date it was last saved and by whom, and the revision number.

The notebook summary feature lets you record information, such as a file’s title, subject, author, and keywords. You can also record comments pertaining to the file. Summary information is useful when searching for a file using QuickFinder™. If you publish a notebook to the Internet, the summary information is transferred to the corresponding fields in your Web document.

You can create or edit notebooks in a format compatible with other programs by changing Quattro Pro’s compatibility options. Changes can be made to the default file save and file open types, as well as to notebook sizes. These changes become the program’s default settings.

You can change international settings for currency and punctuation from within Quattro Pro. You can also change number, date, and time formats in individual cells.

Finally, Quattro Pro’s language option allows you to have your interface display in the language you select from a list of languages. You must have another language version installed to be able to change the interface language.

To change application settings
• Click Tools ➤ Settings.

To change the properties of an item
• You can change the properties of an item by clicking the following menu items:

<table>
<thead>
<tr>
<th>Menu item</th>
<th>Properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>Format ➤ Selection properties</td>
<td>Active cell properties</td>
</tr>
<tr>
<td>Format ➤ Sheet properties</td>
<td>Active sheet properties</td>
</tr>
<tr>
<td>Format ➤ Notebook properties</td>
<td>Active notebook properties</td>
</tr>
</tbody>
</table>

You can also change properties by right-clicking an item and selecting Selection properties.

To view statistics on a notebook
1 Click File ➤ Properties.
2 Click the Statistics tab.

You can also access the Statistics and Summary tabs by clicking Format ➤ Notebook properties.

To record summary information about a notebook
1 Click File ➤ Properties.
2 Click the Summary tab.
3 Record the appropriate information in any of the following boxes:
• Title
You can also access the Statistics and Summary tabs by clicking Format ➤ Notebook properties.

To change compatibility options
1 Click Tools ➤ Settings.
2 Click Compatibility.

To change the default file save type
1 Click Tools ➤ Settings.
2 Click Compatibility.
3 Choose a file extension from the Default file type list.

To change the default file open type
1 Click Tools ➤ Settings.
2 Click Compatibility.
3 Choose a file extension from the Default open file types list.

To change the notebook size
1 Click Tools ➤ Settings.
2 Click Compatibility.
3 Type the number of sheets you want in the Sheets box.
4 Type the number of columns you want in the Columns box.
5 Type the number of rows you want in the Rows box.

To change the currency symbol
1 Click Tools ➤ Settings.
2 Click International.
3 Enable the Currency option.
4 Enable the Quattro Pro option, and click the country whose currency symbol you want to use.
5 Enable one of the following options:
   • Signed — precedes negative values with a minus sign
   • Parens — encloses negative values in parentheses
To change punctuation settings
1. Click Tools ➤ Settings.
2. Click International.
3. Enable the Punctuation option.
4. Select a punctuation option.
   The options show the punctuation marks used to mark thousands and the decimal place,
   followed by the punctuation mark used to separate arguments in spreadsheet functions and
   macros (a1,a2). The last four options specify that a blank space separates thousands in
   numbers.

To change available date formats
1. Click Tools ➤ Settings.
2. Click International.
3. Enable the Date format option.
4. Select a date format option.

To change available time formats
1. Click Tools ➤ Settings.
2. Click International.
3. Enable the Time format option.
4. Select a time format option.

To convert LICS characters
1. Click Tools ➤ Settings.
2. Click International.
3. Enable the LICS check box.
   Lotus International Character Set (LICS) characters are identical to the standard ANSI
   set except for the range 128 through 255, which is usually used for international and
   graphics characters. For more information about LICS characters, see your Lotus
   1-2-3 documentation. When you save the notebook, these characters are converted
   back to the LICS equivalents.

To change the default language
1. Click Tools ➤ Settings.
2. Click International.
3. Enable the Language option.
4. Enable one of the following options:
   - Suite default — specifies the default language of all suite applications
   - Quattro Pro — specifies a different language for only Quattro Pro

Displaying, arranging, resizing, and hiding windows
A Quattro Pro window displays a Quattro Pro file, or a file imported into Quattro Pro. While
working in Quattro Pro, you can have several windows open. For example, suppose you are
working with four different notebooks, each dealing with a quarterly report. You can display all four at once.

You can select which windows you want open, and how you want to view the data in those windows. As well, there are several methods of rearranging windows on your desktop. You can also hide windows.

You can change how you view your notebook without changing the notebook itself. For example, you can use Draft view when quickly entering data, or you can use Page view when you want to change margins and see how information will fit on a printed page. You can also use Zoom to make the notebook display larger or smaller.

You can display actual formulas instead of formula results. You can also have Quattro Pro automatically display spreadsheet comments. Once a comment is displayed, you can move or copy it to a new cell.

You can create any number of views. When you create a new view of a notebook window, the duplicate window appears full size in front of other open windows, with cell A1 selected on the first spreadsheet.

To view different parts of the same notebook, you can duplicate the window or split the window into two panes. Panes can be split vertically or horizontally.

If window panes are synchronized, you can scroll both of them at once to compare the data in rows or columns. Vertically split panes scroll together vertically, and horizontally split panes scroll together horizontally. If you unsynchronize the panes, you can scroll the panes independently to display different parts of the notebook. You can also resize the panes.

To select a notebook window
• On the application bar, click the button that displays the window’s name.

  The window with the highlighted title bar is active.

  You can toggle back and forth between Quattro Pro and a non-spreadsheet window, such as the Spell Checker, by pressing ALT + F6.

To arrange notebook windows
• Choose one of the following menu items:
  • To show all windows on the screen at the same time, click Window ➤ Tile top to bottom or click Window ➤ Tile side by side, as appropriate. When possible, the windows are all given equal room on the screen.
  • To rearrange all open windows in overlapping layers, click Window ➤ Cascade. The top line of each window is revealed to show the name of the notebook, chart, or dialog box it contains.

To hide a notebook window
1 Click the window.
2 Click Window ➤ Hide.

  To show a hidden notebook window, click Window ➤ Show.
To select a notebook view

1. Click View.
2. Click one of the following views:
   - **Draft** — does not display some document elements such as footers, page breaks, and margins, although they may exist in the notebook. Because not all features display, working in Draft view is often faster than working in Page view.
   - **Page** — displays your notebook pages the way they will look when printed. Page view displays elements such as fonts and appearance features, headers, footers, footnotes, page breaks, and margins. Page View offers more WYSIWYG (What You See Is What You Get) editing, such as dragging margins and page breaks. You can also get to the Page setup dialog by double-clicking or right-clicking in a margin.
   - **Page breaks** — displays soft and hard page breaks. You can use this view to edit these page breaks.
   - **Objects** — displays the Objects sheet, the last sheet in the notebook. You can view your charts, maps, and dialog boxes from this sheet.

The view that is currently selected when you exit Quattro Pro is the view that will appear when you open Quattro Pro again.

You can drag graphics or charts while in Draft view or Page view.

To see multiple pages while in Page view, click View → Zoom, and choose 50 percent (%) or less. To change margins while in Page view, drag a blue margin line to set the current margin for a column or row of pages.

To display formulas instead of formula results

- Click View → Formulas.

To display spreadsheet comments

- Click View → Comments.

To display a new view of a notebook window

- Click Window → New view.

The New view feature allows you to drag and drop cells between spreadsheets.

When you change border or gridline properties, the change does not display in duplicate views. When you lock titles, split panes, or zoom data, the change does not display in duplicate views.

To view different areas of open windows, resize them to see a part of each. Scroll windows or select different sheets as desired.

To remove an extra view, click the Close window button at the top-right corner of the window. If you click File → Close, all views are closed because all views of the notebook are saved as the same file.
To split a window into two panes

1. Move the mouse pointer to the lower-right corner of the window over the pane splitter. The pointer changes to a black double-arrow. Depending on where you position the mouse pointer, the double-arrow points horizontally or vertically.

2. Do one of the following:
   - To create horizontal panes, drag the vertical double-arrow upward. Release the mouse button where you want to split the panes.
   - To create vertical panes, drag the horizontal double-arrow to the left. Release the mouse button where you want to split the panes.

You can also split a window into panes using View ▶ Split window. The window is split at the position of the selector or, when there is not enough room to split the window at the current position, the window is split in half.

The second pane can be closed by clicking View ▶ Split window, and enabling the Clear option.

To synchronize window panes

1. Click View ▶ Split window.
2. Enable the Synchronize check box.

To resize window panes

1. Move the mouse pointer over the pane splitter at the lower right of the left or top pane until the double arrow appears.
2. Drag to the new position where you would like the first pane to end.

When you resize panes, the following property changes in one pane do not affect the appearance of the other pane: border or gridline properties, locked titles, row height, column width, default column width, or reveal/hide properties.

Zooming data and hiding and displaying screen components

Zoom lets you see an entire printed page or focus in on the detail of a few cells. You can set zoom for an entire notebook or for individual sheets. The default setting is 100%. Percentages less than 100% show more columns and rows; percentages greater than 100% show fewer. You can also use the Zoom to fit option to automatically fill the screen with the current selection.
You can hide scroll bars, tabs, and graphics. You may want to hide parts of the screen in just one notebook, for example, when you are creating a special presentation notebook or form. Displaying only the outlines of graphics (such as charts, clipart, and shapes) allows you to scroll and print faster.

You can hide parts of the screen in all future notebooks by setting display options. You can also hide borders and grid lines on a spreadsheet. These options are useful when creating a form.

**To zoom a notebook**
1. Click View ➤ Zoom.
2. Select a zoom level.
3. Enable the Notebook option.

   The Zoom setting does not affect printed output.

   To restore the screen to its normal display, choose 100%.

   If you select one cell and choose Selection, Quattro Pro finds the boundaries of the data, then zooms only that cell.

**To zoom data to fit on the screen**
1. Select the cell or cells to zoom.
2. Right-click a toolbar, and click Data manipulation.
3. Click Zoom to fit 

**To hide notebook features**
1. Click Format ➤ Notebook properties.
2. Click the Display tab.
3. Disable any of the following check boxes:
   - Vertical scroll bar
   - Horizontal scroll bar
   - Sheet tabs

**To hide parts of the screen**
1. Click Tools ➤ Settings.
2. Click Display.
3. Disable the appropriate check boxes.

**To hide borders on a spreadsheet**
1. Click Format ➤ Sheet properties.
2. Click the Display tab.
3. Disable any of the following check boxes:
   - Row borders
   - Column borders
To hide grid lines on a spreadsheet

1. Click Format ➤ Sheet properties.
2. Click the Display tab.
3. Disable any of the following check boxes:
   - Horizontal
   - Vertical

Saving and closing notebooks

Each notebook is saved as its own file. The default filename for the first notebook is NOTEBK1.QPW. The first time you save a notebook, you can accept this default filename or rename the file. You also have the option of applying a password to the notebook.

You can specify a default filename extension for your Quattro Pro files and a default folder for your work. When you first open Quattro Pro, the default folder appears when you open or save a file. If you open or save a file in another folder, that folder becomes the default folder until you restart Quattro Pro.

If you exit Quattro Pro without saving your document, or if a power or network failure occurs, you will lose your work unless you have selected the document backup option. If you exit Quattro Pro unexpectedly with timed backup activated, you are prompted to recover any open files the next time you start Quattro Pro.

You can extract part of a notebook and save it as a separate file, leaving the original file intact. This is similar to copying the data, but allows you to also copy values or formulas, and to save the notebook’s cell names and charts along with specified cells.

When you close a Quattro Pro notebook, you are prompted to save any unsaved changes. When you close a file, you remove the notebook and all its associated information from the desktop. Always save before closing your notebook or exiting Quattro Pro to keep any changes you have made.

To save a notebook

1. Click File ➤ Save.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Click Save.

You can save all open notebooks at once using Save all.

To save a notebook with a new filename

1. Click File ➤ Save as.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Click Save.
To save a notebook with a password
1. Click File ➤ Save as.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Enable the Password protect check box.
5. Click Save.
6. Type a password.
7. Type the password again for verification.

To save a file with a password after you have saved it previously, click File ➤ Save as, and select Password protect.

To specify a default filename extension
1. Click Tools ➤ Settings.
2. Click Compatibility.
3. Enter one to three letters in the Default file type box.

It is useful to specify a different extension if you usually save or open files in a format other than .qpw. For example, if you work mostly with Microsoft Excel files, it would be helpful to specify .xls as the default extension.

To specify a default folder
1. Click Tools ➤ Settings.
2. Click File options.
3. In the Default folder list box, specify the default folder.

To back up your notebooks automatically
1. Click Tools ➤ Settings.
2. Click File options.
3. Enable the Timed backup every check box.
4. In the Minutes box, set a time interval from 1 to 59 minutes.

You can change the location of your backup file folder by typing a new path into the Backup file folder box.

To extract part of a notebook
1. Click Tools ➤ Data tools ➤ Extract to file.
2. In the Cell(s) field, type the cell name or coordinates to be saved.
   You can specify noncontiguous selections by separating the selections with commas.
3. Enable one of the following:
   - Formulas — saves the cells exactly as they are
   - Values — saves the resulting values instead of the original formulas
4. Type a filename.
If the selection includes hidden rows or columns, the hidden rows or columns are saved in the new file, and remain hidden when you open the file.

Some cell names and charts saved in the extracted file may not be meaningful if they refer to cells that were not also extracted. You can delete them, reassign them, or ignore them.

To close a notebook

- Click File > Close.

If you have made any changes to the notebook you are prompted to save your work.

You can close all open notebooks at once using Close all.

To exit Quattro Pro

- Click File > Exit.

If you have changed any files, you are prompted to save your work.

From here

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customizing menus</td>
<td>menus, customizing</td>
</tr>
<tr>
<td>Customizing keyboards</td>
<td>keyboards, customizing</td>
</tr>
<tr>
<td>Saving a notebook group</td>
<td>notebook group</td>
</tr>
<tr>
<td>Setting multiple workspaces</td>
<td>workspaces</td>
</tr>
</tbody>
</table>
Quattro Pro contains spreadsheets in a notebook. Once you have created a spreadsheet, you can enter data and perform calculations. For example, you can enter a list of items and the cost of each item and then calculate the total cost of all items.

In this section, you’ll learn about

- creating and opening notebooks
- entering labels and special characters
- entering values
- filling cells and spreadsheet tabs automatically
- creating simple equations
- performing running calculations

**Creating and opening notebooks**

When you start a new spreadsheet in Quattro Pro, you must first create a notebook. You can create a notebook from a list of project templates or from the default template. Project templates prompt you for data and then format and calculate it automatically. When you create a notebook from the default template, you must format the data yourself and perform your own calculations.

A Quattro Pro spreadsheet consists of 1,000,000 rows and 18,000 columns. Each notebook contains 18,000 spreadsheets. If a project does not require such a large range, you can change the size of the notebook. Limiting the size of a notebook makes the scroll bars more useful and protects you from writing data out of range.

You can also open a notebook or customize the start options to automatically open a specific notebook every time you start Quattro Pro.

**To create a notebook**

- Click File ➤ New.
To create a notebook using a project template
1. Click File ➤ New from project.
2. Click the Create new tab.
3. Select Quattro Pro 10 from the Categories list box.
4. Choose a project from the Projects list.
5. Click Create.
6. Use the PerfectExpert panel to modify the project.

To change the size of a notebook
1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click Compatibility.
3. In the Notebook sizes area, type a value in the Sheets box.
   If you want to specify a minimum number of spreadsheet tabs to display, type a value in the Minimum number to display box.
4. Type a value in the Columns box.
5. Type a value in the Rows box.

   Any changes you make on the Compatibility page become the default settings for the application.

To open a notebook
1. Click File ➤ Open.
2. Choose the driver and folder where the notebook is stored.
3. Click a filename
4. Click Open.

   Quattro Pro version 10 files use the .qpw extension. Earlier versions use .wb3, .wb2, or .wb1 extensions.

To open a specific notebook when starting Quattro Pro
1. Click Start ➤ Run on the Windows taskbar.
2. In the Open box, type the Quattro Pro command with its path, followed by a space, and a notebook filename.
   For example, qpw.exe “C:\My Documents\MYFILE.QPW” starts Quattro Pro and opens MYFILE.QPW.

   When you open a file that contains a PerfectScript or Quattro Pro native startup macro, the macro launches as soon as you open the file. However, macros may contain commands that can alter, remove, or corrupt data or files on your system. This type of macro is often referred to as a virus. For your convenience, Quattro Pro displays a message alerting you that the file contains this kind of macro.

Entering labels and special characters
You can create labels in a spreadsheet which, unlike other cell data, cannot be calculated in formulas. A label can be text (address), text with numbers (145 Howard Street), or numbers seen...
as text (202-555-1212, a phone number). A label can begin with any letter, punctuation mark, or symbol, except the following characters:

<table>
<thead>
<tr>
<th>Character</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>/</code></td>
<td>forward slash</td>
</tr>
<tr>
<td><code>+</code></td>
<td>plus</td>
</tr>
<tr>
<td><code>-</code></td>
<td>minus</td>
</tr>
<tr>
<td><code>\$</code></td>
<td>dollar sign</td>
</tr>
<tr>
<td><code>( </code></td>
<td>opening parenthesis</td>
</tr>
<tr>
<td><code>#</code></td>
<td>number sign</td>
</tr>
<tr>
<td><code>.</code></td>
<td>period</td>
</tr>
<tr>
<td><code>=</code></td>
<td>equals</td>
</tr>
</tbody>
</table>

If you type one of these characters, Quattro Pro treats the information as a formula or value. You can force Quattro Pro to read values as labels by typing an alignment character before the value. For example, to enter (Before Taxes), you would type: `"(Before Taxes)`. You can insert special characters and symbols that are not on your keyboard, such as icons, phonetic characters, and characters in other languages. Quattro Pro also lets you repeat characters or a series of characters in a cell.

**To create a label**

1. Click a cell.
2. Type alphanumeric characters.
3. Press **ENTER**.

**To create a label from a value**

<table>
<thead>
<tr>
<th>To create</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left-aligned label</td>
<td>Type ` before a value.</td>
</tr>
<tr>
<td>Right-aligned label</td>
<td>Type ` before a value.</td>
</tr>
<tr>
<td>Centered label</td>
<td>Type `^ before a value.</td>
</tr>
</tbody>
</table>

You can also type an alignment character before a backslash, if you want a label to begin with a backslash, but don’t want to repeat the character after it.
To insert special characters and symbols
1. Click a cell.
2. Click Insert > Symbol.
3. Choose a character set from the Set list box.
4. Choose a character from the Symbols list.
5. Click Insert.

You can also insert special characters and symbols by clicking the WP characters button on the property bar.

To repeat a character
1. Click a cell.
2. Type \ (backslash character), and type a character.
3. Press ENTER.

To repeat a series of characters in a pattern
1. Click a cell.
2. Type \ (backslash character), and type the set of characters to be repeated.
   For example, \abc.

Entering values
A value is a number, formula, date, or time. Quattro Pro determines that data is a value from the characters you type. The data type displays in the application bar.

Numbers entered in cells can consist only of the following:
- numerals (0 to 9)
- minus sign (-) for negative numbers
- plus sign (+) for positive numbers
- currency symbols; for example, $
- one decimal point
- a trailing %
- an E for scientific notation

When entering numbers, be aware of the following restrictions:
- Use a minus sign (-), not parentheses, to indicate a negative number. However, if you change the numeric format to currency or a value with a decimal, negative numbers appear in parentheses.
- Do not include spaces in the entry.
- If a number does not fit into a cell, it is displayed in exponential format.
- Use numeric characters, not letters, to represent 1 and 0. For example, do not substitute a lowercase l (“el”) for 1 (one) or an uppercase O (“oh”) for 0 (zero).

Quattro Pro also lets you enter numbers as fractions.
You can enter a date or time in a cell. While Quattro Pro reads dates and times as values, it applies specific formatting and calculation criteria to them depending on the date and time.
formats you set as defaults. Dates or times can be in many formats, such as 04-04-98, 04/04/98, and 01:42:30 PM.

Quattro Pro stores all dates as serial integers and times as decimal fractions, so that it can calculate dates and times as values. The minimum serial integer is \(-109,571\), which represents January 1, 1600; the maximum is \(474,816\), which represents December 31, 3199. The minimum decimal fraction for time is \(0.99999\) (for the time 23:59:59) and the maximum is \(0.000\) (for 00:00:00). The serial integer or decimal fraction appears in the input line when you select a cell.

A cell containing a serial integer mixed with a decimal fraction indicates the date and time. For example, 2.5 represents January 1, 1900 at 12:00 noon.

**To enter a number**
1. Click a cell.
2. Type a number.
3. Press ENTER.

**To enter fractions**
1. Click a cell.
2. Type a number as a decimal.
3. Press ENTER.
4. Click the cell.
5. Click Format ➤ Selection properties.
6. Click the Numeric format tab.
7. Choose Fraction from the Numeric formats list.
8. Choose a type from the Fraction list.

**To enter a date or time**
1. Click a cell.
2. Type a date or time.
3. Press ENTER.

**To enter the current date**
1. Click a cell.
2. Click Insert ➤ Date.

Quattro Pro inserts the short date format specified in Windows’ Regional Settings on the Control Panel.

💡 You can also enter the current date by clicking a cell and pressing **CTRL + D**.
**To enter a date using the spreadsheet DATE function**

1. Click a cell.
2. Click Insert ▶ Insert function.
3. Choose Date from the Function category list.
4. Choose DATE from the Function list.
5. Click OK.
6. Type the date (year, month, and day) between parentheses.
7. Press ENTER.

**Filling cells and spreadsheet tabs automatically**

Quattro Pro lets you automatically enter repeated labels and functions. Once the initial letters or sequence you are typing is recognized, the data is automatically inserted. As you type a function, the likeliest function displays.

You can fill cells automatically. You can save time by automatically filling cells with a sequence that you start with a seed value.

You can also fill spreadsheet tabs automatically.

**To automatically insert repeated data**

1. Click Tools ▶ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Enable the QuickType™ check box.
4. Click OK.
5. Type text in a cell.

The blank cells to be filled must be contiguous with the seed value, extending down the column or across the row to the right.

**To fill empty cells automatically**

1. Select the cells.
2. Click Edit ▶ Fill ▶ QuickFill™.
3. Choose a series from the Series name list box.
4. Choose an element from the Series elements list.
5. In the Fill as area, enable one of the following options:
   - Columns — fills to the bottom of the first column of cells, and continues at the top of the second column
   - Rows — fills to the end or the first row of cells, and continues at the beginning of the second row

You can also open the QuickFill dialog box by clicking the QuickFill button on the notebook toolbar.

You can create a new series using part of an existing series by modifying the series and saving it under another name.
**To fill cells automatically using seed values**

1. Type a seed value in a cell.
2. Select the seed value cell and the blank cells you want to fill.
3. Click Edit ➤ Fill ➤ QuickFill.

💡 You can also fill cells automatically by clicking the QuickFill button on the notebook toolbar.

**To fill spreadsheet tabs automatically**

1. Select an empty cell.
2. Click Edit ➤ Fill ➤ QuickFill.
3. Choose a list series from the Series name list box.
4. Choose an element from the Series elements list.
5. Enable the Tabs option in the Fill as area.

💡 You can also open the QuickFill dialog box by clicking the QuickFill button on the notebook toolbar.

**Creating simple equations**

You can perform simple mathematical operations such as 1 + 1 directly in a cell. Quattro Pro interprets these equations as formulas and indicates cells with formulas by adding a blue triangle to the bottom-left corner of the cell. Quattro Pro also totals values for you.

**To do simple math in cells**

1. Type the numbers and math operators in a cell.
   - For example, type 4500 + 450.
2. Press ENTER.

💡 Do not include commas in numbers.

**To total values in a column**

1. Click in the first blank cell below and one column to the left of the cells to be totaled.
2. Type total.
3. Press ENTER.

💡 This feature is not case sensitive and is language dependent.

💡 You can also total values in a row by clicking the first blank cell to the right and one row above the cells to be totaled, and typing total. Press ENTER.

**To have Quattro Pro identify the forward slash (/) as a division sign**

1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Enable the Mathematical formula entry check box.
### Performing Running Calculations

Quattro Pro lets you perform calculations quickly by using preset calculations.

You can also total cells in rows or columns. For example, you can calculate totals in a single row, or multiple rows or columns. The row or column cannot contain blank cells, and any labels in the selected cells are treated as zero values.

You can also total all cells on multiple spreadsheets and total the subtotals in a column.

Calc-As-You-Go™ lets you display several different running totals for cells you select; the sum, average, count, maximum value, and minimum value display on the application bar. You can disable Calc-As-You-Go.

### To Perform Preset Calculations

1. Type values across a row or down a column.
2. Click the first blank cell after the values.
3. Open the QuickFunction flyout on the notebook toolbar, and click a function.

The icon on the flyout varies depending on which calculation you select.

### To Total Cells

<table>
<thead>
<tr>
<th>To total</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cells in a row</td>
<td>Select the cells and one blank cell to the right, and click the QuickSum™ button on the notebook toolbar.</td>
</tr>
<tr>
<td>Multiple rows</td>
<td>Select the cells and a blank column to the right, and click the QuickSum button on the notebook toolbar.</td>
</tr>
<tr>
<td>Rows and columns for a grand total</td>
<td>Select the cells with a blank column to the right and a blank row below, and click the QuickSum button on the notebook toolbar.</td>
</tr>
<tr>
<td>Rows or columns on multiple spreadsheets</td>
<td>Select the rows or columns, and a blank row and column around the data on each spreadsheet, and click the QuickSum button on the notebook toolbar.</td>
</tr>
</tbody>
</table>
You can total several cells in a column by selecting the data plus one blank cell below. For example, to total the values in the cells A1..A3, select A1..A4. The total appears in cell A4.

You can also total cells in a column or multiple columns.

**To total all cells on multiple spreadsheets**
1. Select the cells that you want to total on each spreadsheet.
2. Select the same cells on a blank spreadsheet.
3. Click the QuickSum button on the notebook toolbar.

**To total subtotals in a column**
1. Select the first blank cell below the column containing the subtotal cells.
2. Click the QuickSum button on the notebook toolbar.

**To use Calc-As-You-Go**
1. Select the cells on which to perform running calculations.
2. View the totals on the application bar.

**To disable Calc-As-You-Go**
1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Disable the Calc-As-You-Go check box.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a series to fill cells</td>
<td>fill series</td>
</tr>
<tr>
<td>Restricting and annotating cell data</td>
<td>restricting, data</td>
</tr>
<tr>
<td>Calculating data in rows and columns</td>
<td>Quick Math</td>
</tr>
</tbody>
</table>
Quattro Pro lets you edit and format cells, rows or columns, or an entire spreadsheet. For example, you can copy cells to different parts of a notebook, change the color of a cell or text within the cell, change the text orientation of a cell, and resize rows and columns. You can also create and edit headers, footers, and margins in a spreadsheet.

In this section, you’ll learn about:
- protecting data
- editing cell content
- undoing actions
- editing grouped data
- moving selected cells by dragging
- moving cells, rows, and columns
- resizing rows and columns
- resizing rows and columns to fit a specific cell
- hiding rows and columns
- using formatting tools to format a spreadsheet
- wrapping text
- joining cells
- changing text font and appearance
- working with fills, patterns, and borders
- aligning data
- working with numeric formats
- working with page breaks
- creating headers and footers
- customizing margins

**Protecting data**

You can prevent users from changing any data in a spreadsheet by protecting spreadsheet cells. You can allow users to edit only specific cells, unlocking specific cells in a protected spreadsheet.

Protecting spreadsheet objects prevents users from moving, resizing, editing, or deleting objects on the active spreadsheet. Protected objects include floating charts and graphic objects, linked and embedded objects using Dynamic Data Exchange or OLE, drawn objects, and form controls.
You can also set protection for individual objects. However, if you disable the sheet protection for objects, Quattro Pro ignores the status of unprotected objects.

**To protect all spreadsheet cells**
1. Click Format ➔ Sheet properties.
2. Click the Protection tab.
3. Enable the Enable cell locking check box.

**To unlock a cell in a protected spreadsheet**
1. Select a cell.
2. Click Format ➔ Selection properties.
3. Click the Constraints tab.
4. In the Cell protection area, enable the Unprotect option.

   You can also unlock a cell by right-clicking the cell and clicking Selection properties.
   You can select multiple noncontiguous cells by holding down CTRL and selecting the cells.

**To protect all spreadsheet objects**
1. Click Format ➔ Sheet properties.
2. Click the Protection tab.
3. Enable the Enable object locking check box.

**Editing cell content**
You can insert data in a cell or overwrite existing data. Cell entries can be changed in two ways. You can replace the entire content of a cell, or you can modify only part of the data inside a cell. You can also clear the values in a range of cells without clearing the formulas.

Quattro Pro lets you quickly find a cell and automatically replace the data it contains. You can look for data in cell formulas or cell values. You can also set conditions for the search criteria. For example, in an expenses spreadsheet, you can look only for expenses greater than $300.

**To overwrite data**
1. Click a cell.
2. Press INSERT.
   The Typeover button on the application bar appears pressed when the typeover mode is on.

   You can return to inserting into existing data by pressing INSERT.

**To replace the entire content of a cell**
1. Click a cell.
2. Type a new entry.
3. Press ENTER.
To edit the content and formatting of a cell

1. Click a cell.
2. Click Edit ➤ Clear, and click one of the following:
   - Cells — lets you erase the content and the formatting of a cell
   - Values — lets you erase the content but not the formatting of a cell
   - Format — lets you erase the formatting but not the content of a cell

   Clicking Edit ➤ Clear ➤ Format does not affect column width or row height.

   Unnecessary cell formatting can add significantly to the size of a notebook file; clearing cell formatting reduces the size of the file.

   You can also erase the content of a cell but not the formatting by selecting the cell, and clicking DELETE.

To modify part of a cell’s content

1. Double-click a cell.
2. Click where you want to edit.
3. Edit the cell content.
4. Press ENTER.

   You can also

   Delete part of the cell content before the cursor ➤ Click after the content to delete, and press BACKSPACE.

   Delete part of the cell content after the cursor ➤ Click before the content to delete, and press DELETE.

   Return the cell content to its original state ➤ Press ESC before you press ENTER.

   You can move the insertion point within a cell by using the arrow keys.

To clear values in a range of cells without clearing formulas

1. Select a range of cells.
2. Click Edit ➤ Cut.
3. Click Edit ➤ Paste special.
4. Disable the Number cells check box.
5. Click Paste.

To find and replace data

1. Click Edit ➤ Find and replace.
2. Type the text or value to find in the Find box.
3. Type the replacement text or value in the Replace box.
4. Type the cells to search in the Cell(s) box.
5. In the Look in area, enable one of the following options:

Editing and formatting a spreadsheet
- **Formula** — finds data in a formula
- **Value** — finds data in a value
- **Condition** — compares cells in the spreadsheet with any conditions specified in the Find box

6. Click one of the following buttons:
   - **Find next**
   - **Previous**

7. Click **Replace**.

You can also:

<table>
<thead>
<tr>
<th>Search down columns before searching across rows</th>
<th>Enable the <strong>Columns first</strong> check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find an exact match</td>
<td>Enable the <strong>Match whole</strong> check box.</td>
</tr>
<tr>
<td>Match the capitalization of the text in the Find box</td>
<td>Enable the <strong>Case sensitive</strong> check box.</td>
</tr>
</tbody>
</table>

Quattro Pro makes replacements from the cursor position to the end of a document, so you must position the cursor at the beginning of a document before you search.

You can replace all occurrences of the search item with the replacement text or value by clicking **Replace all**.

When using conditional searches, type a question mark (?) before the search condition (e.g. ? > 300).

**Undoing actions**

Quattro Pro lets you undo most actions in reverse order of performance. For example, if you create a cell entry, and then you want to remove it, undoing the entry restores any previous content in the cell. You can undo one action at a time. You can also undo multiple actions simultaneously.

You can reinstate a change by redoing an action. You can also reinstate multiple actions simultaneously.

Quattro Pro lets you set the levels for undoing and redoing actions.

**To undo one action**

- Click **Edit > Undo**.

  Some actions cannot be reversed. (The **Undo** menu command appears grayed immediately after you perform one of these actions.)

**To undo multiple actions**

1. Click **Edit**, and click the **Undo** flyout.
2. Click an action from the list.
When you click an action from the list, all actions performed after that action will be undone.

You can also undo multiple actions by clicking the Undo flyout on the notebook toolbar.

**To redo an action**
- Click Edit ➤ Redo.

**To redo multiple actions**
1. Click Edit, and click the Redo flyout.
2. Click an action from the list.

When you click an action from the list, all actions performed after that action will be redone.

You can also redo multiple actions by clicking the Redo flyout on the notebook toolbar.

**To set the undo and redo level**
1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Type a value in the Undo/Redo level (0 to 200) box.

In all situations, except where program speed and available memory are absolutely crucial, the level for undoing and redoing actions should be set to a minimum of one.

**Editing grouped data**

When a notebook contains similar text or formats in several spreadsheets, you can create spreadsheet groups to edit multiple contiguous spreadsheets at once. A change to one spreadsheet in a group affects all spreadsheets in the group. For example, you can simultaneously change the properties of the same cell in spreadsheets A, B, C if you group these spreadsheets together. A spreadsheet can belong to only one group.

The group mode for spreadsheets can be enabled or disabled. When you enable group mode, a blue line displays below the spreadsheet tabs to identify the spreadsheet group. By disabling the group mode, you can perform tasks that use 2-D references.

Quattro Pro lets you copy data to spreadsheets in a group.

You can delete a spreadsheet group.
To create a spreadsheet group
1. Click Insert > Name > Name group of sheets.
2. Enter a group name in the Group name box.
3. Type the name of the first spreadsheet in the First sheet box.
4. Type the name of the last spreadsheet in the Last sheet box.

You can also create a spreadsheet group by selecting any cell in the first sheet, holding down SHIFT and clicking the tab of the last spreadsheet to include in the group.

You can create a new spreadsheet group by changing the entries in the First sheet and Last sheet boxes.

To enable or disable Group mode
- Click View > Group mode.

When group mode is enabled, a blue line displays below the spreadsheet tabs in the group.

To copy data to spreadsheets in a group
1. Click View > Group mode to disable group mode.
2. Select the source data to copy.
3. Click Edit > Copy.
4. Click View > Group mode to enable group mode.
5. Select the destination cell in any spreadsheet in the group.
6. Click Edit > Paste.

To delete a spreadsheet group
1. Click Insert > Name > Name group of sheets.
2. Choose a group from the Defined groups box.
3. Click Delete.

Moving selected cells by dragging
Quattro Pro lets you visually choose exactly where to move selected cells by dragging the cells. You can move cells anywhere on the active spreadsheet, to another spreadsheet, or to another notebook. A colored outline of the cell selection moves with a four-way arrow as a guide to help you locate an area to which to move cells.

You can modify the delay time of the arrow that displays when you drag a selection of cells.

To move cells by dragging
1. Select a cell or cells.
2. Point to an edge of the cells until a four-way arrow displays.
3. Drag the cells to the destination area.

You can use the colored outline as a guide when you move cells.
You can copy a cell by holding down CTRL as you drag.

**To move cells to another spreadsheet by dragging**
1. Click Window ➤ New view.
2. Click Window ➤ Tile side to side.
3. In the window view that represents the destination spreadsheet, click the tab for the spreadsheet to which you want to drag the cell.
4. In the window view that represents the source of the cells, select a cell or cells.
5. Point to an edge of the cells until a four-way arrow displays.
6. Drag the cells to the destination area.

**To move cells to another notebook by dragging**
1. Open the notebook to which you want to drag the selected cells.
2. Select the cell or cells that you want to move.
3. Point to an edge of the cells until a four-way arrow displays.
4. Drag the cells onto the notebook name on the application bar that is the notebook you want to move the cells to.
5. Hold down the left mouse button until the second notebook displays, and drag the cells into the notebook.

**To change the delay time for the Drag and Drop arrow**
1. Click Tools ➤ Settings.
2. In the list of categories, double-click Workspaces, Application, and click General.
3. Type a new interval time in the Cell drag and drop delay time box.

**Moving cells, rows, and columns**
Quattro Pro lets you copy or move cells. You can copy or move cells by selecting the cells directly on a spreadsheet or you can copy cells by specifying the location of the cell.

You can control what you copy or move by specifying the type of data or cell properties to be moved. For example, you can copy data without copying its properties, or you can copy properties without copying data.

Quattro Pro also lets you transpose columns to rows and rows to columns. For example, after transposing columns and rows, all data in a column can be transposed to display as a row.

**To copy cells**
1. Select the cells to copy.
2. Click Edit ➤ Copy.
3. Select the destination cells within the active spreadsheet.
4. Click Edit ➤ Paste.

When you copy a selection of cells to a specific cell, the Clipboard uses that cell as the upper-left position of the copied information.
To move cells
1 Select the cells to move.
2 Click Edit ▶ Cut.
3 Select the destination cells within the active spreadsheet.
4 Click Edit ▶ Paste.

To copy cells to a specified location
1 Click Edit ▶ Copy cells.
2 In the From box, specify the cells to copy.
3 In the To box, specify the destination cells.
   If you copy cells containing absolute references, enable the Model copy check box.

   Instead of specifying the cells you want to copy, you can press F3 and choose a named cell from the Cell names dialog box.

To copy specific types of data, cell properties and cell comments in a cell selection
1 Select the cells to copy.
2 Click Edit ▶ Copy.
3 Select the destination cells.
4 Click Edit ▶ Paste special.
5 Enable any of the check boxes in the Paste area to specify what to copy.
   If you want the copied cells to be updated when the source cells are, link the copied cells to the source cells by clicking Link in the Paste special dialog box.

To transpose columns to rows
1 Select the column of cells to transpose.
2 Click Tools ▶ Numeric tools ▶ Transpose.
3 In the To field, specify the top-left cell where you want to copy the transposed data.
   If you transpose cells containing formulas, cell references do not adjust properly.
   If you specify a cell within the source cells, the data will not display properly.

   You can transpose rows to columns by selecting cells in a row instead of a column.

Resizing rows and columns
Quattro Pro lets you change the row height in a spreadsheet. You can also change the width of a column.

Quattro Pro uses a default column width for all columns in a spreadsheet. This default width of an active spreadsheet is wide enough to display nine characters in the default font. You can change the default width of an active spreadsheet.

Values that are wider than the cell display either in scientific notation or as a row of asterisks (*********), depending on the numeric format and width of the cell. You can automatically increase the column width as you type so that number values are always visible.
Columns whose widths you explicitly adjust are not controlled by the default width of the active spreadsheet. Before those columns can be affected by a change in the default width of the active spreadsheet, you must reset the column width of the active cell. You can also return row heights to the active cell default size, which is determined by the largest font used in the row.

**To change row height**

1. Select a cell in each row you want to resize, or select the row borders.
2. Click Format ➤ Selection properties.
3. Click the Row/column tab.
4. In the **Row options** area, enable the **Set height** option and type a value in the box.
5. Enable one of the following options:
   - Points
   - Inches
   - Centimeters

   You can also change row height by moving the pointer to the bottom edge of a row border until it changes to a double arrow, and dragging the double arrow to resize the row.

   You can select noncontiguous rows by pressing **CTRL** before selecting the rows.

**To change column width**

1. Select a cell in each column you want to resize, or select the column borders.
2. Click Format ➤ Selection properties.
3. Click the Row/column tab.
4. In the **Column options** area, enable the **Set width** option and type a value in the box.
5. Enable one of the following options:
   - Characters
   - Inches
   - Centimeters

   You can also change column width by moving the pointer to the right edge of a column border until it changes to a double arrow, and dragging the double arrow to resize the column.

   You can select noncontiguous columns by pressing **CTRL** before selecting the columns.

**To change the active spreadsheet default column width**

1. Click Format ➤ Sheet properties.
2. Click the **Default width** tab.
3. Type a value in the **Column width** box.
4. In the **Unit** area, enable one of the following options:
   - Characters
   - Inches
   - Centimeters
You can also change the default column width by right-clicking a spreadsheet tab and clicking Sheet properties.

To increase the column width while typing values
1 Click Tools ➤ Settings.
2 In the list of categories, double-click Workspaces, Application, and click General.
3 Enable the Fit-As-You-Go check box.

To restore the active cell default column width
1 Select a cell in each column whose width you want to restore to default.
2 Click Format ➤ Selection properties.
3 Click the Row/column tab.
4 Enable the Reset width option.
   🔄 Click the Property button to access the Row/column tab.
   You can select noncontiguous columns by pressing CTRL before selecting the columns.

To restore the active cell default row height
1 Select a cell in each row whose height you want to restore to default.
2 Click Format ➤ Selection properties.
3 Click the Row/column tab.
4 Enable the Reset height option.
   🔄 Click the Property button to access the Row/column tab.
   You can select noncontiguous rows by pressing CTRL before selecting the rows.

Resizing rows and columns to fit a specific cell
To accommodate long entries, Quattro Pro lets you increase the column width to one character wider than the longest entry in a selection. You can also increase the row height to fit the tallest entry in a selection.

You can adjust the row height and column width at the same time.

To increase the column width to fit the longest entry
1 Select a column.
2 Click the Column QuickFit button on the toolbar.
   🔄 You can also double-click the column letter to increase column width.
   🔄 You can also increase the column width to fit the longest entry in a selection of cells by selecting a partial column.
To increase the row height to fit the tallest entry
1 Select a row.
2 Click the Row QuickFit button on the toolbar.

You can also double-click the row letter to increase row height.
You can also increase the row height to fit the tallest entry in a selection of cells by selecting a partial row.

To adjust the column width and row height simultaneously
1 Select a cell.
2 Click the Column/row QuickFit button on the toolbar.

Hiding rows and columns
Quattro Pro lets you hide rows or columns from view on the screen. Hidden rows and columns do not print. Although they are hidden from view, they are still used in calculations. Columns move left to fill in the space left by the hidden column, and rows move up; however, row numbers and column letters do not change. For example, if you hide column B, the columns on the screen are labeled A, C, D, and so on.

You can reveal rows and columns that are hidden.

To hide rows or columns
1 Select the rows or columns to hide.
2 Right-click the rows or columns, and click Hide.

To reveal hidden columns
1 Click Edit ➤ Select all.
2 Click Format ➤ Selection properties.
3 Click the Row/column tab.
4 Enable the Reveal option in the Column options area.

You can also reveal a hidden column by placing the pointer slightly to the right of where the hidden column should be and dragging.
You can reveal hidden rows by enabling the Reveal option in the Row options area.

Using formatting tools to format a spreadsheet
Quattro Pro lets you format a spreadsheet by copying the formatting (background color, font, numeric format, and so on) of one cell to another cell or selection of cells.

You can apply a predesigned format to data. You can also add a format to the predesigned format list. This formatting overrides any existing cell property settings.

To copy cell formatting
1 Click the cell or cells with the format you want to copy.
2 Click the QuickFormat button on the toolbar.
3 Select the cell or cells where you want to copy the formatting.
To turn off QuickFormat, click the QuickFormat button on the toolbar.

**To apply a predesigned format**

1. Select the cells to format.
2. Click Format ➤ SpeedFormat™.
3. Choose a format from the Formats list.

You can also apply a predesigned format by clicking the SpeedFormat button on the toolbar.

You can revise a predesigned format by disabling any properties that you do not want applied to the cells.

**To add a format to the predesigned format list**

1. Click Format ➤ SpeedFormat.
2. Choose a format to customize from the Formats list.
3. Click Add.
4. Type the name of the new format in the Format name box.
5. Select the cells that contain the format using the Range picker tool in the Example cells box.

**Wrapping text**

Text that displays wider than a column width overflows to the next cell when that cell is empty. If the next cell contains data, the overflow text is hidden and the text appears truncated. To fix this, you can wrap text within a cell or enter short lines of text in one cell.

You can redistribute text in a cell to display as a paragraph covering multiple rows or columns. Although the text displays in several rows or columns, the data is stored in the left-most cells of each row. Redistributed text maintains the original row height unless you reformat entries with different font sizes; the font size of the entry in the first row determines the font size of the redistributed text. You can redistribute only existing text; text entered later is not affected.

**To wrap text within a cell**

1. Click the cell in which you want to wrap text.
2. Click Format ➤ Selection properties.
3. Click the Alignment tab.
4. Enable the Wrap text check box in the Cell options area.

Wrapping text works only on text, not on numeric data. You can include up to 4096 characters (4KB) in a single cell.

You can also wrap text by clicking the Property button on the toolbar.
To enter short lines of text in one cell
1 Click a cell.
2 Type a line of text.
3 Press ALT + ENTER.
4 Continue typing.
5 Press ENTER.

To redistribute text over multiple rows or columns
1 Select the first cell to redistribute.
2 Click Format ➤ Text reformat.
3 Select the cells in which you want the redistributed text to appear using the Range picker tool in the Cells box.
   The first cell you selected to reformat will be the upper-left cell.
   If you specify both columns and rows as the destination cells for the redistributed text, Quattro Pro redistributes the text within those cells if enough space exists.
   If you include blank cells between the cells to redistribute, the cells following a blank cell are not redistributed.

Joining cells
Quattro Pro lets you join cells to create a title across multiple cells or a vertical side bar. In joined cells, you can center and align text and numbers as you would in a single cell. You can join cells in rows, columns, or rows and columns. You can also perform calculations and use formulas in a joined cell as you would in a regular cell.

To join cells
1 Drag across the cells you want to join.
2 Click Format ➤ Selection properties.
3 Click the Alignment tab.
4 Enable the Join cells check box in the Cell options area.

You can also join cells by selecting the cells to join and clicking the Join cells button on the toolbar. The data in cells joined with this method is automatically centered.

Changing text font and appearance
You can change the text in one or more cells by adjusting its font face, font size, or text color. Changing the color of text does not affect cell color or shading. Custom colors can also be used to color text.

You can also change the appearance of text. For example, you can underline and italicize text, or you can set text to superscript or subscript.
To change text font and style

1. Select the cells with text to format.
2. Click Format ➤ Selection properties.
3. Click the Cell font tab.
4. Choose a font face from the Face list.
5. Choose a font size from the Size list box.
6. Open the Color picker, and click a color.

   If a font face has a TrueType (TT) or Adobe Type Manager (a) symbol beside it, text displays in print as it does on the screen. Font faces with a printer symbol beside them print but may not display in the correct font face on the screen. Font faces without a symbol display accurately on the screen, but may not display in the correct font when printed.

   If text does not appear on your printout, choose a darker color; light colors print as white on some printers.

To change text appearance

1. Select the cells with text to format.
2. Click Format ➤ Selection properties.
3. Click the Cell font tab.
4. Enable any of the following check boxes in the Appearance area:
   - Bold
   - Italics
   - Underline
   - Strikeout

   You can also change the text appearance by clicking the Bold, Italic, Underline, or Strikeout buttons on the property bar.

To set text to superscript or subscript

1. Double-click a cell.
2. Select the data to change.
3. Click one of the following buttons on the property bar:
   - Superscript
   - Subscript

Working with fills, patterns, and borders

Quattro Pro lets you fill the cell backgrounds with colors and patterns. You can also use colors to identify data ranges and change the color of specific types of data, such as values above or below a specified range and ERR values. You can also color-code spreadsheet tabs. For example, you can make all tabs for expenses one color and all tabs for revenue another color.

Quattro Pro also lets you add borders to cells setting the style, thickness, and color of the border lines. You can also add lines for total and grand total columns in a spreadsheet.
To fill the cell background
1. Select a cell.
2. Click Format ➤ Selection properties.
3. Click the Fill/pattern tab.
4. Click a pattern button on the pattern palette.
5. Open the Pattern color picker and click a color.
6. Open the Background color picker and click a background color.

To add color to a range of data
1. Click Format ➤ Sheet properties.
2. Click the Conditional color tab.
3. In the Smallest normal value box, type the smallest value to which you want to apply conditional color.
4. In the Greatest normal value box, type the largest value to which you want to apply conditional color.
5. In the Options area, enable one of the following options:
   • Below normal color — sets the color of cells whose values are below the smallest normal value
   • Normal color — sets the color of cells whose values fall within the range set in the Smallest normal value and Greatest normal value boxes
   • Above normal color — sets the color of cells whose values are above the greatest normal value
   • ERR color — sets the color to use for ERR and NA values generated by formula errors
6. Click a color on the color palette.
7. Repeat steps 5 and 6 to enable a different color for as many options as you want to color code.
8. Enable the Enable check box.

You can also add color to a range of data by right-clicking a spreadsheet tab, and clicking Sheet properties.

Editing and formatting a spreadsheet  205
To color-code a spreadsheet tab
1. Click Format ▶ Sheet properties.
2. Click the Tab color tab.
3. Disable the Use system color check box.
4. Open the color picker and click a color on the color palette.

You can also color-code a spreadsheet tab by right-clicking a spreadsheet tab, and clicking Sheet properties.

To add a border to cells
1. Select the cells to which you want to add a border.
2. Click Format ▶ Selection properties.
3. Click the Border tab.
4. In the Border properties area, open the Type picker, and click a border type.
5. Open the Color picker, and click a color.
6. Click one of the following buttons:
   - All — applies the borders to all the grid lines of the cell selection
   - Outline — applies the borders to only the exterior grid lines of the cell selection
   - Inside — applies the borders to only the interior grid lines of the cell selection
   - Verticals — applies the border to only the vertical gridlines of the cell selection
   - Horizontals — applies the border to only the horizontal gridlines of the cell selection

You can use the sample box to indicate where to draw lines on selected cells.

You can remove lines in a border by clicking a line, opening the Type picker in the Border properties area and clicking No line.

You can also clear all segments of a selection by clicking Clear selection.

To add a line for totals and grand totals
1. Select the cells to which you want to add lines.
2. Click Format ▶ Selection properties.
3. Click the Cell font tab.
4. In the Accounting style area, enable one of the following options:
   - Single line
   - Double line

Aligning data
You can align data horizontally and vertically in a cell. The default alignment setting for numbers and formula results is right-aligned; the default setting for labels and dates is left-aligned. You can change the default alignment of all labels.
You can also center data across multiple cells; for example, you can center a title across columns C, D, and E. You can also change the orientation of text in a cell by rotating it horizontally, vertically, or by a specific degree.

**To align data in a cell**
1. Select a cell.
2. Click Format > Selection properties.
3. Click the Alignment tab.
4. In the Horizontal alignment area, enable one of the following options:
   - General — right-aligns values and left-aligns labels
   - Left — left-aligns all types of data
   - Right — right-aligns all types of data
   - Center — centers cell data
   - Indent — moves data in from the edge of a cell
5. In the Vertical alignment area, enable one of the following options:
   - Top
   - Center
   - Bottom

🔗 You can also click the Alignment button on the property bar to change horizontal cell alignment.

**To set the default alignment of all labels**
1. Click Format > Define styles.
2. Choose Normal from the Define style for list box.
3. Click Alignment.
4. In the Alignment dialog box, modify the alignment settings.

**To center text across multiple cells**
1. In the left-most cell, type the text to be centered.
2. Select the cells over which to center the text starting with the cell containing the text.
3. Click Format > Selection properties.
4. Click the Alignment tab.
5. In the Horizontal alignment area, enable the Center across block option.

💡 If you type text in a second cell where text is centered across cells, the first entry is centered over cells to the left of the next entry.

💡 To display the centered text in the input line, click the cell where the text was originally entered.
**To rotate text**

1. Click a cell with text to rotate.
2. Click Format ➤ Selection properties.
3. Click the Alignment tab.
4. In the Orientation area, enable one of the following options:
   - **Horizontal** — orients text horizontally
   - **Vertical** — orients text vertically
   - **Rotated** — rotates text to the degree you specify

   ![Tip] If you enable the Rotated option, specifying 90 or -90 rotates the text vertically.

**Working with numeric formats**

Quattro Pro uses two types of numeric formats: number formats and date/time formats. Numeric formats do not change cell values; they change only the way values display.

When you type numbers, Quattro Pro by default rounds off fractional numbers as necessary to fit in the cell. You can change the numeric format of a cell to accommodate, for example, scientific, currency, decimal, and percent formats.

Quattro Pro lets you hide all values that equal zero on a spreadsheet. Hiding zeros does not remove zero values from the sheet, rather zeros remain in memory and will display if you choose to unhide them. It is easy to accidentally overwrite cells containing formulas that evaluate to zero. To prevent this, make sure you are able to undo actions or consider protecting the spreadsheet.

Quattro Pro lets you format dates and times in a spreadsheet. For example, by default, Quattro Pro displays times in long form as HH:MM:SS (for example, 09:32:30), or in short form as HH:MM (for example, 09:32) when no seconds are specified, but you can change this format.

**To change the numeric format of a cell**

1. Select a cell.
2. Click Format ➤ Selection properties.
3. Click the Numeric format tab.
4. Choose one of the following formats from the Numeric formats list:
   - **General** — to display numbers exactly as you type them (unless the column width is too narrow)
   - **Number** — to choose a negative number and number of decimal places formats, and separate thousands with commas.
   - **Currency** — to choose a country whose currency symbol you want to use
   - **Scientific** — to display numbers as scientific notations
   - **Fraction** — to choose a fraction format
   - **Hidden** — to prevent a cell from displaying its contents
   - **Percent** — to display numbers in a percent format
   - **Custom** — to choose a customized format
**To hide zeros on a spreadsheet**
1. Click Format ➔ Sheet properties.
2. Click the Display tab.
3. Enable the No option in the Display zeros area.

**To format dates and times**
1. Select a cell to format.
2. Click Format ➔ Selection properties.
3. Click the Numeric format tab.
4. Click one of the following formats from the Numeric formats list:
   - Date — lets you choose a date format from the Date formats options
   - Time — lets you choose a time format from the Time formats options

**Working with page breaks**
You can change the look of a spreadsheet by specifying page breaks. There are two kinds of page breaks: soft page breaks and hard page breaks. Quattro Pro lets you view and find page breaks in spreadsheets. Page breaks display as solid blue lines.

Quattro Pro automatically creates soft page breaks at the bottom of each page, according to the page size. You can insert either horizontal or vertical hard page breaks to start a new page.

You can delete page breaks no longer needed.

Quattro Pro lets you convert soft page breaks to hard page breaks and hard page breaks to soft page breaks. You can also delete a hard page break.

**To view page breaks**
- Click View ➔ Page breaks.

**To find page breaks**
1. Click Edit ➔ Find breaks.
2. In the Break type area, choose a type of page break from the list box.
3. In the Break classification area, choose a page break classification from the list box.
4. Click Find next.

**To insert hard page breaks**
1. Click the cell where you want to insert a page break.
2. Click Insert ➔ Page break ➔ Create.
3. Choose a break type from the Break type list box.

The page break is inserted before the cell you click.

If you click below or to the right of an existing hard page break, the new page break created has the opposite orientation. For example, if you click next to a horizontal page break, a vertical page break is created.
You can create a horizontal page break by selecting a row and clicking Insert ➤ Page break ➤ Create.

You can also insert a hard page break by clicking where you want to insert a page break and pressing CTRL + ENTER. This only applies if you are not in edit mode.

To convert soft page breaks to hard page breaks
1. Move the pointer over the displayed page break until it changes to a double arrow ➤ ➤.  
2. Right-click the page break, and click Set hard page break.

To convert hard page breaks to soft page breaks
1. Move the pointer over the displayed page break until it changes to a double arrow.  
2. Right-click the page break, and click Remove hard page break.

To delete hard page breaks
1. Click below or right of the page break.  
2. Click Insert ➤ Page break ➤ Delete.

You can also delete all page breaks by clicking Insert ➤ Page break ➤ Delete all.

Creating headers and footers
Headers and footers are lines of text that print at the top and bottom of each page. Adding headers and footers provides a place to include such information as page numbers, title, date, time, and filename on each notebook page. You can even enter the contents of a cell in a header or footer.

You can change the distance between a header or footer and the first or last row of data.

After creating a header or footer, you can edit it as required.

To add a header or footer
1. Click View ➤ Page.  
2. Right-click the top or bottom margin, and click one of the following:
   • Create header  
   • Create footer  
3. Type the header or footer text.  
4. Click Format ➤ Selection properties.  
5. Choose a font face from the Face list.  
6. Choose a font size from the Size list box.  
7. Enable any of the following check boxes in the Appearance area:
   • Bold  
   • Italic  
   • Underline  
   • Strikeout
**To link the contents of a cell to a header or footer**

1. Click File ➤ Page setup.
2. Click the Header/footer tab.
3. In the Header or Footer area, enable the Create check box.
4. Type the cell address preceded by a back slash.
   
   For example, A:A1.

   You cannot enter text or insert positioning characters on the same line as the cell content.

**To adjust the space above or below a header or footer**

1. Click File ➤ Page setup.
2. Click the Header/footer tab.
3. Type a height value in the Height box.

   You can also adjust the space between the header or footer and the first or last row of data by dragging the dotted line that borders the top or bottom of the spreadsheet data.

**To edit a header or footer**

1. Click View ➤ Page.
2. Double-click in the header or footer dotted area.
3. Make any change.
4. Click outside the header or footer.

   You can also edit headers or footers by click File ➤ Page setup, clicking the Header/footer tab and typing the appropriate changes in either the Header or Footer box.

**Customizing margins**

Quattro Pro lets you display all margins on a page. You can also change margin settings to best present data.

**To display all margins on a page**

1. Click View ➤ Page.
2. Click View ➤ Zoom.
3. Enable the 50% option.

   You can also display all margins on a page by clicking the Zoom button on the toolbar and choosing 50% from the list.
To change margin settings

1. Click File ➤ Page setup.
2. Click the Print margins tab.
3. Type the margin measurements in the following boxes:
   • **Top** — the distance between the top of the page and the header
   • **Bottom** — the distance between the bottom of the page and the footer
   • **Right** — the distance between the right-edge of the paper and the data
   • **Left** — the distance between the left-edge of the paper and the data

   If “in” displays next to the default margin settings, the measurements you type are recorded in inches. If “cm” displays, the measurements are recorded in centimeters. Using decimals indicates partial inches or centimeters; for example, 0.5 centimeters.

   You can also change a margin by clicking View ➤ Page and dragging a dotted margin line.

From here

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing colors in the notebook palette</td>
<td>color palette, notebook</td>
</tr>
<tr>
<td>Creating custom formats</td>
<td>formatting, custom</td>
</tr>
<tr>
<td>Creating a bar format</td>
<td>numbers, formatting as bars</td>
</tr>
<tr>
<td>Working with styles</td>
<td>predefined styles</td>
</tr>
</tbody>
</table>
Analyzing data

After you have entered, edited, and formatted data, you can perform many powerful functions to summarize data, answer specific questions, and solve problems.

In this section, you’ll learn about

• using statistical analysis tools
• creating frequency distribution tables
• performing regression analysis
• performing matrix operations
• creating scenarios

Using statistical analysis tools

Quattro Pro lets you perform a number of advanced statistical, numerical, and financial analysis tasks. You can access any of the following statistical analysis tools to guide you through the steps you must perform.

Advanced regression
Amortization schedule
ANOVA: one-way
ANOVA: two-way with Replication
ANOVA: two-way without Replication
Correlation
Covariance
Descriptive statistics
Exponential smoothing
Fourier
F-Test
Histogram
Mortgage refinancing
Moving average
Random number
Rank and percentile
Sampling
t-Test
Z-Test

To use an analysis tool
1. Click Tools ▶ Numeric tools ▶ Analysis tools.
2. Follow the steps in the Analysis Expert.

Before you use an analysis tool, make sure the input cells you are analyzing are arranged properly and contain numeric data, not strings. As well, the analysis tools have varying restrictions on the contents of the input cells and size of the cell area.

Creating frequency distribution tables

A frequency distribution table indicates the values that a variable can take on and the frequency with which each value occurs. For example, you can create a frequency distribution table to find the number of times that numbers between two and five appear in a given block of cells.

You can supplement the statistical information in your notebook with appropriate spreadsheet functions. For example, you can include these formulas at the end of the weekly sales figures contained in a selection named SALES:

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>@SUM(SALES)</td>
<td>Calculates total sales</td>
</tr>
<tr>
<td>@COUNT(SALES)</td>
<td>Calculates the number of sales in the column</td>
</tr>
<tr>
<td>@AVG(SALES)</td>
<td>Calculates the average sales amount</td>
</tr>
</tbody>
</table>

To create a frequency distribution table, you need one or more areas of values to count and bin cells listing the value intervals, or bins, for each count. Bin cells contain the range of intervals you want analyzed. The bin must be a single column with a column of blank cells to its right, where the results will be written. Value cells must also be placed in a single column.

To create a frequency distribution table
1. Type values in a bin of ranges on the spreadsheet.
2. Click Tools ▶ Numeric tools ▶ Frequency.
3. Click the Range picker in the Value cells box, and select the value cells.
4. Click the Range picker in the Bin cells box, and select the bin cells.

The bin cell ranges must be in ascending order.

Each value in the bin cells represents all values from it down to the previous value. The first value represents any value less than or equal to itself. The result area is one cell longer than the bin cells, and is displayed to the right of the bin cells. The last cell contains the number of values found that were greater than the final number in the bin.
To create an XY chart of a frequency distribution, specify the bin cells as the x-axis series and the results as the first series of values.

**Performing regression analysis**

Regression analysis answers the question “To what extent can one or more independent variables explain and predict a dependent variable?” By performing regression analysis, you can create a regression analysis table showing how sets of independent variables affect a certain set of dependent variables. For example, you can estimate how the number of hours worked affects production, or how advertising expenditures affect sales.

The relationship between dependent and independent variables is a linear estimate. With one independent variable, regression analysis plots a line of best fit, also called a regression line, through a scatter plot of each independent-dependent value pair.

Because regressions assume a linear relationship, the results will be more accurate if the data closely matches a linear model. To help you determine accuracy of results, the regression table includes two standard error estimates.

**To perform regression analysis**

1. Click Tools > Numeric tools > Regression.
2. Click the Range picker in the Dependent box, and select the column of dependent data.
3. Click the Range picker in the Independent box, and select the column of independent data.
4. Click the Range picker in the Output box, and select the upper-left cell of the output cells where you want to write the regression information.

   If you want to force the y-intercept to zero, enable the Zero option in the Y intercept area.

   The data cells you compare in regression analysis must have an equal number of rows.

   Regression tables are not automatically updated.

**Performing matrix operations**

A matrix is a rectangular array of numbers. Each column in a matrix corresponds to one variable, and each row corresponds to a linear constraint. Quattro Pro lets you multiply two matrices and invert a matrix.

Matrix operations can help you solve sets of linear formulas and equations. For example, suppose you have these four unique equations using variables w, x, y, and z:

\[
\begin{align*}
1w + 1x + 2y + 3z &= 10 \\
3w + 2x + 2y + 1z &= 20 \\
1w + 0x + 3y + 4z &= 15 \\
1w + 1x + 0y + 1z &= 6
\end{align*}
\]

You can express the coefficients (the numbers multiplying the variables w, x, y, and z) of these equations in this "4 by 4" coefficient matrix:

\[
\begin{pmatrix}
1 & 1 & 2 & 3 \\
3 & 2 & 2 & 1
\end{pmatrix}
\]

Analyzing data
And you can express the results of the equations in this "4 by 1" constant matrix (the first variable is at the top of the list, the second is next, and so on):

10 20 15 6

You can use matrix multiplication and inversion to find the value of each variable in the second matrix that satisfies the constraints in the first matrix.

Matrix multiplication is helpful when you need to multiply the elements of one matrix by the elements of a second and sum their products. For example, matrix multiplication can calculate the cost of several types of building materials across development phases, or it can compute job costs involving different labor categories.

Matrix inversion is the first step in solving sets of linear equations. When you multiply a matrix by its inverse, the resultant matrix is an identity matrix (all 1s and 0s, with only a single diagonal of 1s). You cannot invert a matrix that is mathematically singular. A matrix is singular when its determinant equals zero. You cannot invert a matrix with mathematical redundancies or inconsistencies. You can invert "square" matrices only. A square matrix is one with the same number of rows and columns.

**To multiply two matrices**

1. Click Tools ➤ Numeric tools ➤ Multiply matrices.
2. Click the Range picker in the Matrix 1 box, and select the first matrix to multiply.
3. Click the Range picker in the Matrix 2 box, and select the second matrix to multiply.
4. Click the Range picker in the Destination box, and specify the destination cells.

The number of columns in the first matrix must equal the number of rows in the second matrix.

**To invert a matrix**

1. Click Tools ➤ Numeric tools ➤ Invert.
2. Click the Range picker in the Source box, and select the matrix cells to invert.
3. Click the Range picker in the Destination box, and select the upper left cell of the cells where you want to write the inverted matrix.

You can invert matrices of sizes up to 90 rows by 90 columns.

If you specify the same source cells as the destination cells, the inverted matrix overwrites the existing matrix.

**Creating scenarios**

Quattro Pro lets you create scenarios. A scenario is a snapshot of a data model which is a set of formulas designed to simulate real-life situations and conditions. Scenarios show changing data
or variable values plugged into a model and the values that result. For example, a worst-case scenario shows what you can expect from the least desirable set of variable values; a best-case scenario uses the most desirable values as input. Scenarios are often used to find the optimum solution to a problem.

Before using scenarios, you have to create a data model that includes formulas and supporting data.

**To create a scenario**
1. Click Tools ➤ Scenario ➤ New.
2. Click the Range picker in the Changing cells box, and select the changing cells.
3. Click Next.
4. Type a name in the Scenario name box.
5. Type a value for each changing cell in the Changing cells and their values boxes.
6. Click Add scenario.
7. Click Next.
8. Click Show scenario.

**To create a scenario group**
1. Click Tools ➤ Scenario ➤ Edit.
2. Click Settings.
3. In the Scenario group settings dialog box, click New.
4. In the New group dialog box, type a name in the New group name box.

**To display a scenario**
1. Click Tools ➤ Scenario ➤ Edit.
2. Choose a scenario group from the Scenario groups list box.
3. Choose a scenario from the Scenarios list.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Managing scenarios</td>
<td>scenarios, managing</td>
</tr>
<tr>
<td>Creating one-variable What-If tables</td>
<td>What-If tables, one-variable</td>
</tr>
<tr>
<td>Creating two-variable What-If tables</td>
<td>What-If tables, two-variable</td>
</tr>
<tr>
<td>Using goal seeking</td>
<td>goal seeking</td>
</tr>
<tr>
<td>Finding optimum solutions for linear and non-linear problems</td>
<td>Optimizer</td>
</tr>
</tbody>
</table>
Managing files and data

File management is an important part of any project. You can open many different file formats in Quattro Pro, and you can import, insert, or combine data. You can also link data between notebooks or between Quattro Pro and another application.

In this section, you’ll learn about
- opening and saving files
- sending files
- inserting, importing, and combining files
- importing text into columns
- linking and embedding objects
- creating notebook links

Opening and saving files

Using Quattro Pro, you can open files from other applications. For example, if you use Microsoft Excel or Lotus 1-2-3, you can open these files in Quattro Pro. You can also open files from the Internet.

Quattro Pro can open a Quicken Interchange Format (.qif) file. You can also open files that contain startup macros, and because such macros may contain viruses, you can choose to open these files without launching their macros.

You can save Quattro Pro data as database files, in dBASE or Paradox file format. The field names are based on the data in the first row of the first sheet. If the first row contains data that is invalid as a database field name, for example, containing numbers, spaces, symbol characters, or duplicate labels, Quattro Pro uses the spreadsheet column letters to represent the field names. You can save Quattro Pro files in other formats as well.

To open a file from another application

1. Click File > Open.
2. Choose the drive and folder where the file is stored.
3. Choose the filename extension from the File type list box.
4. Double-click the filename.

If the drive you require is not displayed in the Look in list box, you may have to map the drive. If the drive will not map to the path you specify, you may not have access to that location.
To open a file from the Internet

1. Click File > Open.
2. Type a URL in the Filename box.
3. Click Open.

Quattro Pro makes a local copy of the file; you do not have to be continuously connected to the Internet to work with the file.

To open a Quicken Interchange Format (.qif) file

1. Click File > Open.
2. Choose the drive and folder where the file is stored.
3. Choose Quicken Interchange Format (.qif) from the File type list box.
4. Double-click the filename.

When you open a .qif file in Quattro Pro, each spreadsheet row contains a single transaction record with the date, check number, payee, cleared status, and amount columns. In addition, the assigned categories are broken down into columns. You can sum the category amounts for each column, create custom reports and charts, or use the transaction data within Quattro Pro as actual data.

When opening split transactions (multiple categories assigned to a single transaction), Quattro Pro places the correct amount in each category column. If a split transaction is composed of only a single category but has multiple descriptions, the category column contains a formula that includes all of the individual amounts.

When you save the opened .qif file, you must save it as a Quattro Pro file. You can save it in a different file format, but some formatting may be lost.

To save a database file

1. Click File > Save as.
2. Choose one of the following from the File type list box:
   - dBase
   - Paradox
3. Type the filename in the Filename box.
4. Click Save.
5. Choose a field from the Fields list, and make any changes to the field name or field type.
6. Click Write.

If you have used unique Quattro Pro features, a message may display stating that you are saving in a file format other than Quattro Pro. Click the database format to continue saving the database file.

To mark a field to be deleted, click it in the list, and press Delete. An asterisk displays next to the field name. To restore the field, press Delete again.
To save a Quattro Pro file in another format

1. Click File > Save as.
2. Choose a file type from the File type list box.
3. Type a filename in the Filename list box.
4. Click Save.

The entire file is saved when saving the file in the Microsoft Excel versions 5, 7, and 97 file formats. When saving in any other formats, only the contents of the current sheet (or if it is empty, the first non-empty sheet) are saved.

Sending files

You can send notebooks to new locations. You can also send notebooks by email. If you have an email application installed on your computer or network, you can access it from within Quattro Pro.

To send a notebook to another location

1. Click File > Send to.
2. Click the location where you want the file sent.

To send a notebook by email

1. Click File > Send to > Send mail.
2. Set email options according to your system.
3. Send the email.

You can email selected parts of a notebook by selecting the parts you want, and clicking File > Send to > Send mail.

Inserting, importing, and combining files

Quattro Pro lets you insert a file into a notebook. This lets you specify a location for the inserted data.

You can also import both delimited and fixed-width text files. When you import text, you can specify how the text should be arranged on the spreadsheet. Arranging data into columns and rows is called parsing. For example, you can parse a column of long labels into two or more columns of data.

When you open a text file that includes tabs indicating new segments of data, Quattro Pro starts a new column each time it encounters a tab in the text.

Every sheet in the inserted or imported file that contains data is placed on a new sheet in the active notebook. If only one sheet is inserted, the sheet is given the name of the inserted file. If multiple sheets are inserted, the new sheets are named in the default letter sequence.

You can save notebooks as tab- or comma-delimited text files. You can also import unformatted text.

You can combine files by adding, subtracting, multiplying, or dividing the cells of two notebooks. Adding data is useful for combining files for a cumulative total. For example, you could compile...
year-to-date figures from monthly notebooks to create a cumulative notebook showing year-to-date expense totals.

**To insert a file into a notebook**

1. Close the file you want to insert.
2. Click Insert ➤ Insert file.
3. Choose a filename.
   - If you want to insert a file from another application, include its filename extension.
4. Type the cell location before which you want to place the inserted file in the Before sheet box.
   - If the file is inserted within the boundaries of a named selection of cells, or cells referenced by a formula, references expand to include the new spreadsheets.
   - If inserting a file expands a named selection of cells or cell reference beyond the limit of a notebook (beyond spreadsheet ZZZ), the reference becomes ERR.

**To import a text file**

1. Click File ➤ Open.
2. Choose the drive and folder where the file is stored.
3. Choose ASCII Text (*.txt) from the File type list box.
4. Double-click the filename.
5. From the Parse settings list box, choose one of the following:
   - **Automatic** — automatically determines how best to parse the imported text file
   - **Delimited auto** — automatically parses imported delimited text files
   - **Fixed width auto** — automatically parses imported fixed-width text files
   - Lines larger than 4 KB are not imported. If the total number of lines (rows) you import exceeds the limit of the number of rows you specified for a spreadsheet, the data is truncated to this limit.
   - Files must be unformatted and saved as plain ASCII text files without any control codes or other word-processor formatting. Before you open a text file, remove any special formatting characters such as bold, underlining, or centering.

**To save a text file**

1. Select a cell on the relevant sheet.
2. Click File ➤ Save as.
3. Type the filename with the extension .txt in the Filename box.
4. Choose ASCII Text (tab delimited or comma delimited) from the File type list box.
   - Only the contents of the current sheet (or, if it is empty, the first non-empty sheet) of a notebook are saved.
**To import unformatted text**

1. In the source application, select the data to paste into Quattro Pro.
2. Click **Edit ➤ Copy**.
3. In Quattro Pro, click **Edit ➤ Paste special**.
4. Choose **Unformatted text** from the **As** box.
5. Enable the **Paste** option.

**To combine files by using math operations**

1. Click **File ➤ Open**.
2. Choose the drive and folder where the destination notebook is stored.
3. Double-click the filename.
   - This notebook contains the existing values; data in this notebook will be altered.
4. Click **Tools ➤ Data tools ➤ Combine files**.
5. Click **Browse ➤** and select the source notebook.
   - This notebook contains the incoming values; no changes are made to this notebook.
6. In the **Source** area, enable one of the following options:
   - **Entire file** — combines all data in the two files
   - **Cell(s)** — combines only data in the cells which you specify
7. In the **Operation** area, enable one of the following options:
   - **Copy** — inserts the exact contents of the source notebook
   - **Add** — adds the incoming values to the existing values
   - **Subtract** — subtracts the incoming values from the existing values
   - **Multiply** — multiplies the incoming values by the existing values
   - **Divide** — divides the existing values by the incoming values

**Importing text into columns**

You can import a text file and rearrange the text into columns at the same time.

As well, you can customize how delimited and fixed-width text files are parsed. You can adjust the widths of imported columns and change their formatting options. You can also change the format of imported rows, even skipping rows of your choice.

**To import text into columns**

1. Click **Tools ➤ Data tools ➤ QuickColumns™**.
2. Click the **Range picker** in the **Text source** box and select the source cells.
3. Click the **Range picker** in the **Destination** box and select a location for the imported data.
4. From the **Parse settings** list box, choose one of the following:
   - **Automatic** — automatically determines how best to parse the imported text file
   - **Delimited auto** — automatically parses imported delimited text files
   - **Fixed width auto** — automatically parses imported fixed-width text files

   If you want to view how data displays in the spreadsheet, click **Format**.
You can import all the text in a file by clicking Browse on the Text source box and selecting an entire file.

The Destination box lists the active cell in the spreadsheet. Instead of specifying all the destination cells, you can specify one cell in which to begin inserting the parsed cells.

**To customize parse settings for delimited text files**

1. Click Tools > Data tools > QuickColumns.
2. Click the Range picker in the Text source box and select the source cells.
3. Click the Range picker in the Destination box and select a location for the imported data.
4. Choose Delimited auto from the Parse settings list box.
5. Click Settings.
6. In the Parse settings dialog box, enable any of the following options:
   - Apply formatting to spreadsheet — automatically applies the existing spreadsheet formatting to the imported text
   - Set spreadsheet column widths — automatically applies the existing spreadsheet column width to the imported text
   - Set page length to — lets you type the number of lines per page in the Lines box
   - Text qualifier — lets you select the character you want Quattro Pro to identify as a label indicator
7. Enable check boxes to establish delimiters (data breaks) in each of the following:
   - **End of cell** — establishes the selected character or characters as the start of a new cell within a row
   - **End of row** — establishes the selected character or characters as the start of a new row
   - **End of sheet** — establishes the selected character or characters as the start of a new spreadsheet

If you want to save your parse settings for future use, click Save, and type a filename with a .qpx extension.

If you want to load previously-saved parse settings, press the Browse button beside the Parse settings list box, and locate the .qpx file you want to load.

**To customize parse settings for fixed-width text files**

1. Click Tools > Data tools > QuickColumns.
2. Click the Range picker in the Text source box and select the source cells.
3. Click the Range picker in the Destination box and select a location for the imported data.
4. Choose Fixed width auto from the Parse settings list box.
5. Click Settings.
6. In the Fixed width area, enable any of the following options:
   - **Skip first character** — skips the first character in each line of text
   - **Ignore nonconforming rows** — skips lines in the text that the QuickColumns Expert cannot parse. Otherwise these lines are copied into the destination cells as unparsed labels.
• Join broken lines at ## characters — unwraps lines before parsing. For example, if the text was generated by an application that wrapped text lines that exceeded 80 characters, enable this check box and type 80.

To adjust the column width for imported text
1 Click Tools » Data tools » QuickColumns.
2 Click Format.
3 In the column heading, point to the border until it changes to a double arrow.
4 Drag the border until the column reaches the required width.

When you adjust columns that contain fixed-width text, the adjustment may change where the data is placed in the destination cells. When you adjust columns that contain delimited text, the adjustment resizes the entire column and does not affect where the data is placed.

To change the column format for imported text
1 Click Tools » Data tools » QuickColumns.
2 Click Format.
3 In the preview pane, select a column to adjust.
4 Choose options for alignment and style in the format boxes immediately above the pane.

You can right-click in the preview pane to select column delimiters.

To change the row format for imported text
1 Click Tools » Data tools » QuickColumns.
2 Click Format.
3 Enable one of the following options:
   • Parse — parses the row
   • Skip — skips the row
   • Label — copies the row as an unparsed label to the destination cells
4 Enable any of the following options:
   • Break data flow — inserts a row, column, or spreadsheet into the parsed text file
   • Merge data control — removes the delimiter and, therefore, the column break
   • Transpose data control — switches columns with rows
   • Delimiter to text — removes columns, and moves the selected text into the first cell selected. However, the delimiter remains to separate text.

You can right-click in the preview pane to select column delimiters.

Linking and embedding objects
Quattro Pro lets you use Object Linking and Embedding (OLE) to import and export projects and objects. Object linking and embedding works through two client-server protocols: OLE and Dynamic Data Exchange (DDE). DDE allows two applications running simultaneously to interact.
This version of Quattro Pro supports OLE 2.0 as a container (client) and server. Quattro Pro also
acts as a client and server for OLE 1.0 and DDE. Several Quattro Pro macros can help application
developers initiate and conduct DDE exchanges or "conversations." Application developers can
use Quattro Pro macro commands and other features to create and control OLE objects in other
applications that support OLE automation as a client.

In Quattro Pro, you can link to an object in another application. For example, you can create a
link to a graphic in CorelDRAW, a bitmapped image in PHOTO-PAINT, a memo in WordPerfect, or
a slide in Corel Presentations.

When you link a file, the information resides in the source file, and a linked copy of the source
file exists in the notebook. When information changes in the source application, it is
automatically updated in the notebook. You may want to link to a file for a large object such as a
bitmapped image, especially when it is used several places in a notebook, to keep the notebook
file size at a minimum. Linking large objects makes the file size smaller because the object is
stored in the source file, not in the file.

You can embed objects. When you embed an object, a copy of the object is inserted into the
notebook. The copy remains separate from the original object. Objects in Quattro Pro can also
be copied into other applications.

To link an object
1 Select the cell where you want to link an object.
2 Click Insert > Object.
3 Enable the Create from file option.
4 Click Browse.
5 Choose the drive and folder where the object is stored.
6 Double-click the filename.
7 Enable the Link check box.
   If you want to display the object as an icon, enable the Display as icon check box.

To embed an object
1 Select the cell where you want to embed an object.
2 Click Insert > Object.
3 Enable the Create from file option.
4 Click Browse.
5 Choose the drive and folder where the object is stored.
6 Double-click the filename.
   If you want to display the object as an icon, enable the Display as icon check box.

If you choose Create new, a new blank object displays. If the source application
supports in-place editing, the object is activated for in-place editing; otherwise, a
new window opens and the source application runs in the new window. Use the
source application's editing commands and tools to create and manipulate data.

To drag an object to another application
1 Select an object in Quattro Pro.
2 Drag the object into the other application using one of the following methods:
• Press SHIFT while dragging — embeds the object
• Press CTRL while dragging — links the object

**To copy an object to another application**
1. Select an object in Quattro Pro.
2. Click Edit ➤ Copy.
3. Open the destination application.
4. In the destination application, select the Paste special option, and choose a Quattro Pro format.

**To resize an OLE object**
1. Right-click an OLE object, and click Properties.
2. Click the OLE tab.
3. Disable the Automatic resizing check box.
4. Drag the borders of the OLE object to the required size.

**Creating notebook links**
You can insert links into Quattro Pro notebooks. There are several advantages to setting up notebook links instead of using multisheet notebooks. You can eliminate redundancy, ensure data is always up to date, save disk space, divide tasks among several people, and build larger models that exceed the limits of a single notebook.

You can link notebooks by selecting cells in the source notebook (when both notebooks are open). When you are consolidating information from several files that have the same layout, you can use wildcards to link to the same place in all of them. You can also link cells.

Links between Quattro Pro and other applications can be created. For example, you can write a memo in WordPerfect and link a cell in Quattro Pro to it.

You can create hyperlinks in a notebook to jump to another file at an Internet site.

**To insert a notebook link**
1. Select a cell in which you want to place a link.
2. Type a plus sign (+), and type the link address as [Drive:]PathFilename.ExtensionSheet:Cell reference, where:
   - **Drive** — is the drive containing the notebook. This is necessary only if the notebook you are linking is not on the same drive as the primary notebook.
   - **Path** — is the path to the folder containing the notebook. This is necessary only when the notebook is not in the same folder as the primary notebook.
   - **Filename** — is the name of the notebook
   - **Extension** — is a three-letter suffix separated from the filename by a period (.). It is necessary only when the notebook has a different extension from the primary notebook.
   - **Sheet** — is any valid sheet name, sheet range, or group name (such as C, Sales, D..F, or YearToDate)
   - **Cell reference** — is any valid cell address, pair of coordinates, or cell name. However, cell coordinates are valid only when the link contains a spreadsheet function to operate on the cells.
Because link statements are not case-sensitive, you can type all parts of the link in either uppercase or lowercase. Do not include blank spaces in any part of the reference.

To link notebooks by selecting cells
1 Click File \Open.
2 Choose the drive and folder where the notebook is stored.
3 Double-click the filename.
4 Select a cell.
5 Type a plus sign (+) in the cell.
6 On the application bar, click the name of the supporting file.
7 Click the cell that contains the link you want to place in the primary notebook.
   If the formula is incomplete, finish typing it.
8 Press ENTER.

You can also activate the target notebook by clicking Window and choosing the window from the numbered list at the bottom of the menu.

To link notebooks by using wildcards
1 Click File \Open.
2 Open the primary notebook and any relevant supporting files.
3 Type a wildcard character in place of the filenames in the link.

When you finish entering the link, the formula is revised to include specific filenames. This means that if you open new files after using a wildcard in a link, they are not referenced in the formula.

To link cells
1 In the source notebook, select the cells you want to link.
2 Click Edit \Copy.
3 In the destination notebook, select the upper-left cell of the destination cells for the links.
4 Click Edit \Paste special.
5 Click Link.

Each copied cell contains a formula beginning with a plus sign (+) followed by the filename in parentheses (if different from the active notebook), the sheet name and a colon (if different from the active sheet), and the cell address.
To link data between applications
1 In the source application, select the data you want to link to from Quattro Pro.
2 Click Edit ➤ Copy.
3 In Quattro Pro, click the cell where you want to place the linked data.
4 Click Edit ➤ Paste special.
5 Enable the Paste link option.
6 Choose a file format from the As box.

You can link contiguous and noncontiguous selections.

Each copied cell contains a formula beginning with a plus sign (+) followed by the filename in parentheses (if different from the active notebook), the sheet name and a colon (if different from the active sheet), and the cell address.

To insert a hyperlink
1 Select a cell on the active spreadsheet.
2 Click Tools ➤ Hyperlink.
3 Type a text description of the link in the Text to link box.
4 Type a link source in one of the following boxes:
   • Link to file or URL — allows you to link to a file or URL
   • Specific location: cell address or bookmark — allows you to link to a cell address or bookmark in the same notebook

If you want Quattro Pro to use a relative path to the file you’ve linked to, enable the Use relative path check box. If you move a file that contains a hyperlink to a different directory, Quattro Pro will use the relative path to find the link.

From here
For more information about... In the online Help Index, type...

| Editing and updating objects and links | OLE, linking |
| Editing and updating notebook links | notebook links, updating |

Managing files and data 229
Quattro Pro lets you present data graphically by plotting it in a chart.

In this section, you’ll learn about
- creating charts
- adding titles to charts

**Creating charts**

Creating a chart lets you represent spreadsheet data graphically. You can create a chart automatically and have all the chart options chosen for you, or you can create a chart by using the Chart Expert, which guides you through the steps of creating a chart that best suits a data set.

You can also create a custom chart, which allows you to specify all of the chart options. When you create a custom chart, it is placed on its own page.

**To create a chart automatically**

1. Select the cells you want to plot.
   - If the surrounding cells contain explanatory labels, you can include them in the selection for use as the chart axis labels or the chart legend.
2. Click the QuickChart™ button on the toolbar.
3. On the spreadsheet, click where you want to insert the chart.

   ![If you want to customize the size of the chart, click and drag diagonally on the spreadsheet.](image)

**To create a chart by using the Chart Expert**

1. Click Insert ➤ Chart.
2. Follow the steps of the Expert.

**Adding titles to charts**

You can customize a chart by adding titles. You can add titles to the chart or to a specific axis.

You can add a title for any numeric chart type.
You can also

For more information about...   In the online Help Index, type...

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Summarizing data using CrossTab reports

CrossTab reports let you summarize large amounts of data from both spreadsheets created in Quattro Pro and external databases.

In this section, you’ll learn about

- creating CrossTab reports
- creating CrossTab reports using OLAP data sources
- naming CrossTab reports
- formatting CrossTab reports
- updating and refreshing CrossTab report data

Creating CrossTab reports

You can use CrossTab reports to analyze and organize data located in notebooks and databases. For example, you might maintain a database with addresses of customers in different cities, including information on customer sales. The database effectively stores the information but does not allow you to analyze the data in a convenient or precise manner. By building a CrossTab report, you can analyze, organize, and summarize the data into a constantly updated report on area sales. The same database can also be analyzed to determine sales by salesperson for each product that the business sells.

Data does not have to be on the same spreadsheet of a notebook for you to create a CrossTab report. You can connect two or more spreadsheets that contain data and produce a CrossTab report to summarize the data.

Planning and interpreting your data analysis

Before you produce a CrossTab report from a data source like a database, you must plan which data fields you want to analyze. The CrossTab report feature analyzes data by using selected data fields as row or column labels and numeric data fields as the data being analyzed. The fields in the row and column areas are used as selection criteria to determine which values from the database to include at intersections of the row and column field labels. For example, assume a database contains product sales information (data). In the CrossTab report, place the field containing the names of the company’s salespeople along the left of the spreadsheet (rows), and the field containing the products you sell along the top of the spreadsheet (columns). The intersection of the labels “Salesperson A” and “Products” shows the total number of products that Salesperson A sold.
To build a CrossTab report
1. Click a spreadsheet cell containing data.
2. Click Tools > Data tools > CrossTab > Report.
3. Drag any fields from the list in the Fields area into any of the following positions of the Layout area:
   - Rows
   - Columns
   - Data
   - Pages
4. Type the report destination in the Destination box.
   Unless you select a destination, the CrossTab report will be placed in A1 of the next available, unprotected spreadsheet.

To connect multiple spreadsheets to produce a CrossTab report
1. Click a spreadsheet cell containing data.
2. Click Tools > Data tools > CrossTab > Report.
3. Click the Range picker in the Source data box.
4. Press SHIFT, and click the tabs of the spreadsheets where the data is stored.
   You must click the spreadsheet tabs in ascending order.
5. Click Maximize on the CrossTab report title bar.

After you connect multiple spreadsheets of data, the first field in the list in the Fields area of the CrossTab report dialog box is [SHEET]. You can drag this field to the Pages, Rows, or Columns positions of the Layout area.

Creating CrossTab reports using OLAP data sources
CrossTab reports are particularly suited to displaying and exploring data contained in OLAP servers. You can create CrossTab reports from fields in an OLAP server by selecting an OLAP server as the data source. You can also import CrossTab reports created with OLAP software into Quattro Pro.

To select an OLAP data source for a CrossTab report
1. Click Tools > Data tools > CrossTab > Report.
2. Enable the OLAP report option.
3. Click OK.
4. In the CrossTab data sources dialog box, select the server you want.
5. In the Connect to provider dialog box type a user ID and password.
To import OLAP CrossTab reports
1. Click Tools > Data tools > CrossTab > Report.
2. Enable the OLAP report option.
3. Click OK.
4. In the CrossTab data sources dialog box, select the server you want.
5. In the Connect to provider dialog box, type a user ID and password.
6. Select a data source.
7. In the CrossTab report dialog box, click Import report.
8. In the Import templates dialog box, choose a report type.
9. In the Import report dialog box, choose a report.

You must have an OLAP provider running in the background before you can connect to the server.

Naming CrossTab reports
After you create a CrossTab report, you can change its name from the default. If you generate several CrossTab reports from data, you have to assign a unique name to each report.

To name a CrossTab report
1. Click a cell in a CrossTab report.
2. Click Tools > Data tools > CrossTab > Options.
3. Type a name for the report in the Name box.

Formatting CrossTab reports
Once you summarize data in a CrossTab report, you can align data fields by row or column. You can also display the totals and grand totals for both column and row data. Showing column and row totals is useful because it gives you a better understanding of how each field relates to the total and can help you see an overall picture of the data.

You can also change the appearance of a CrossTab report by changing formatting options, such as the numeric format, and the alignment of labels.

To align data fields in a CrossTab report
1. Click a cell in a CrossTab report.
2. Click Tools > Data tools > CrossTab > Report.
3. Enable one of the following options:
   • By row — data appears vertically in the report
   • By columns — data appears horizontally in the report

To show column summaries in a CrossTab report
1. Click a cell in a CrossTab report.
2. Click Tools > Data tools > CrossTab > Options.
3. Enable the Show column summaries check box.

Summarizing data using CrossTab reports
To customize the appearance of a CrossTab report
1. Click Tools > Data tools > CrossTab > Options.
2. Enable any of the following check boxes:
   - **Format CrossTab report** — applies a preset format to the fields and data, making the report easier to read
   - **Preserve data formatting** — maintains the numeric format of the source data, such as currency
   - **Center labels across blocks of cells** — centers the field names (labels) across the column of data. (By default, field names are right-aligned).

Updating and refreshing CrossTab report data
CrossTab reports are dynamic, meaning that changes in the source data are reflected in the CrossTab report. You can set Quattro Pro to automatically check the source data when you open the report and update the report if the source data has changed.

To update CrossTab report data
1. Click Tools > Data tools > CrossTab > Options.
2. Enable the **Update data on open** check box.

To refresh a CrossTab report
1. Click a cell in a CrossTab report.
2. Click Tools > Data tools > CrossTab > Refresh.

From here
For more information about... In the online Help Index, type...
---
Customizing CrossTab report fields field names
Hiding field items and details hiding, field items
Calculating field summaries in CrossTab reports calculating, CrossTab report field summaries
Performing field data comparisons in CrossTab reports field data, comparing
Expanding, filtering, and removing OLAP CrossTab report field elements expanding, OLAP CrossTab report field elements
Making static copies of CrossTab reports CrossTab reports, copying
Expanding CrossTab reports expanding, CrossTab reports
Moving and deleting CrossTab reports moving, CrossTab reports
<table>
<thead>
<tr>
<th><strong>Index: Quattro Pro 10</strong></th>
</tr>
</thead>
</table>

| ! ! | .QIF ............................................... 220 |
| .QPF .................................. 224 |
| .QPX .................................. 224 |
| .XLS ................................ 178 |
| 3-D blocks ..................................... 165 |
| range syntax ..................................... 165 |
| selecting ..................................... 165 |

| A | accounting style |
| - lines ..................................... 206 |

| A | actions |
| - redoing .................................. 195 |
| - reversing .................................. 194 |
| - undoing .................................. 194 |

| A | adding |
| - subtitles to charts ..................... 231 |
| - titles to charts ......................... 231 |

| A | aligning |
| - center .................................... 207 |
| - CrossTab report data fields ............. 235 |
| - data ..................................... 235 |
| - footers .................................. 210 |
| - headers .................................. 210 |
| - horizontally ...................... 207 |
| - horizontally across cells ............... 207 |
| - joined cells .................................. 203 |
| - labels ................................... 183 |
| - left .................................... 207 |
| - right ................................... 207 |
| - vertically .................................. 207 |

| A | alignment |
| - characters .................................. 183 |

| A | alignment (cont.) |
| - rotating .................. 208 |
| - set default .................. 207 |

| A | analysis experts .......................... 214 |
| - analysis tools .................. 213 |

| A | analysis tools (cont.) |
| - advanced regression .................. 213 |
| - amortization schedule ............... 213 |
| - ANOVA one way .................. 213 |
| - ANOVA two way .................. 213 |
| - correlation .................. 213 |
| - covariance .................. 213 |
| - descriptive statistics .................. 213 |
| - exponential smoothing ............... 213 |
| - fourier .................. 213 |
| - f-test .................. 213 |
| - histogram .................. 213 |
| - mortgage refinancing .................. 213 |

| A | moving average .................. 213 |
| - random number .................. 213 |
| - rank and percentile .................. 213 |
| - sampling .................. 213 |
| - t-test .................. 213 |
| - using .................. 213 |
| - z-test .................. 213 |

| A | analyzing |
| - CrossTab reports .................. 233 |

| A | data |
| - data using CrossTab reports .................. 233 |
| - OLAP source data .................. 234 |

| A | angle of rotation |
| - changing .................. 202 |
| - angled text .................. 203 |

| A | appearance |
| - text color .................. 203 |
| - text size .................. 203 |
| - application bar |

| A | application bar (cont.) |
| - Calc-As-You-Go .................. 188 |
| - changing height .................. 162 |
| - customizing .................. 162 |
| - moving .................. 162 |
| - QuickSum .................. 188 |
| - using .................. 161 |

| A | ATM font .................. 203 |
| - Auto column .................. 200 |
| - Auto column/row .................. 201 |
| - Auto row .................. 201 |
| - Autoformat .................. 201 |

| A | automatic |
| - formatting .................. 201 |

| A | averages |
| - Calc-As-You-Go .................. 188 |
| - axis titles .................. 232 |

| B | bin cells .................. 214 |
| - bold .................. 203 - 204 |
| - border color .................. 206 |
| - border type .................. 206 |

| B | borders |
| - adding cell .................. 206 |
| - Browselly .................. 164 |

| B | Budget Expert .................. 157 |
| - building .................. 233 |

| B | CrossTab reports .................. 233 - 234 |
C
Calc-As-You-Go .................. 189
disabling .................... 189
calculating
columns ..................... 187
joined cells ............. 203
subtotals .................. 189
using QuickFunctions ......... 188
calculations
preset .................... 188
running ................... 189
simple .................... 187
viewing .................... 189
cell backgrounds
filling ..................... 204
cell borders ............ 204
cell comments
copying ........... 197 - 198
cell content
changing .................... 192
displaying in footers ........ 210
displaying in headers ........ 210
replacing ................... 192
cell fonts ........... 204
cell formats
copying .................. 201
cell properties
copying ........... 197 - 198
cells
adding .................... 167
adding borders ........... 206
adding lines ............ 202
alignment .................. 206
background color ........ 205
centering .................. 206
clearing .................... 192
combining ................ 203
copying ........... 197 - 198
cutting ................ 193,198
deleting ................ 167 - 168
deleting content ........ 193
dragging .................. 196 - 197
editing .................... 191
editing content of ........ 193
erasing .................... 192
filling .................. 186 - 187,205
formatting ............. 191
indenting .................. 206
inserting ................ 167
joining .................... 203
locking .................... 192
math in .................... 187
moving .................. 196 - 198
noncontiguous .............. 165
Paste special ............. 193
pasting ................ 193,197 - 198
protecting ................ 191 - 192
QuickFill ................ 186
reformatting ............ 202
replacing ................... 192
rotating .................. 203
search and replace ........ 192
selecting .................. 165
totaling .................... 188 - 189
transposing ............. 197
unjoining .................... 203
unprotecting ............. 192
wrapping text .............. 202
center alignment ........ 207
centering .................. 206
across blocks ........... 207
across cells ............. 207
joined cells ................ 203
centimeters ................ 211
changing
CrossTab report format ........ 235
changing cells
scenarios .................. 217
character series
repeating .................. 184
characters
inserting special ........ 184
number allowed ........... 222
repeating ................... 184
special .................. 182
WordPerfect ............. 182
charts
adding axis titles ........ 232
adding footnotes ........ 232
adding subtitles ........ 232
adding subtotals ........ 232
adding titles ................ 231
axis titles ................ 231
creating .................. 231
creating automatically ....... 231
expert .................. 231
floating .................. 231
titles .................. 231
closing
notebooks .................. 178,180
codes
footer ................ 210
header ................ 210
color palette ............. 203
color-coding ............. 203
spreadsheet tabs ........ 204
Index: Quattro Pro 10

E
edit mode ........................................ 192
editing cells .................................. 191 - 192
data ............................................. 192
footers ......................................... 210
headers ......................................... 210
multiple spreadsheets ......................... 195
emailing notebooks .............................. 221
sending notebooks ................................ 221
embedding OLE .................................. 225
Quattro Pro objects ............................. 226 - 227
equations simple ................................ 187
solving .......................................... 213
erasing .......................................... 192
ERR ............................................... 167
examining data .................................. 233 - 234
exchanging columns and rows .................. 197
exiting notebooks ............................... 180
Experts ......................................... 157
Analysis ......................................... 157
Budget ........................................... 157
Chart .............................................. 157
Consolidate ..................................... 157
Database ......................................... 157
Map ............................................... 157
Scenario ......................................... 157
Slide Show ........................................ 157
What-If .......................................... 157
explanatory reporting ......................... 233
external data sources ......................... 233 - 234
external databases ..............................
CrossTab reports ................................ 233 - 234
extracting files .................................. 178 - 179

F
fields CrossTab reports ......................... 233
file extensions .QPW ............................ 178
.XLS ........................................... 178
default .......................................... 178 - 179
file formats .QIF ................................ 220
.QPX ........................................... 224
opening .......................................... 219
<table>
<thead>
<tr>
<th>Term</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>saving</td>
<td>221</td>
</tr>
<tr>
<td>File menu</td>
<td>150</td>
</tr>
<tr>
<td>files</td>
<td></td>
</tr>
<tr>
<td>backing up</td>
<td>178-179</td>
</tr>
<tr>
<td>combining</td>
<td>221</td>
</tr>
<tr>
<td>extracting</td>
<td>179</td>
</tr>
<tr>
<td>importing</td>
<td>219,221</td>
</tr>
<tr>
<td>inserting</td>
<td>219,221</td>
</tr>
<tr>
<td>managing</td>
<td>219</td>
</tr>
<tr>
<td>new</td>
<td>181</td>
</tr>
<tr>
<td>OLE</td>
<td>219</td>
</tr>
<tr>
<td>sending</td>
<td>221</td>
</tr>
<tr>
<td>filling</td>
<td></td>
</tr>
<tr>
<td>cells</td>
<td>205</td>
</tr>
<tr>
<td>using QuickFill</td>
<td>186</td>
</tr>
<tr>
<td>fills</td>
<td></td>
</tr>
<tr>
<td>color</td>
<td>205</td>
</tr>
<tr>
<td>pattern</td>
<td>205</td>
</tr>
<tr>
<td>find and replace</td>
<td>193</td>
</tr>
<tr>
<td>finding</td>
<td>192</td>
</tr>
<tr>
<td>page breaks</td>
<td>209</td>
</tr>
<tr>
<td>Fit-As-You-Go</td>
<td>200</td>
</tr>
<tr>
<td>fixed-width text</td>
<td></td>
</tr>
<tr>
<td>parsing</td>
<td>224</td>
</tr>
<tr>
<td>flipping text</td>
<td>203</td>
</tr>
<tr>
<td>floating</td>
<td></td>
</tr>
<tr>
<td>charts</td>
<td>231</td>
</tr>
<tr>
<td>folders</td>
<td></td>
</tr>
<tr>
<td>default</td>
<td>179</td>
</tr>
<tr>
<td>notebooks</td>
<td>178</td>
</tr>
<tr>
<td>font</td>
<td>204</td>
</tr>
<tr>
<td>font face</td>
<td>203-204</td>
</tr>
<tr>
<td>font size</td>
<td>203-204</td>
</tr>
<tr>
<td>fonts</td>
<td></td>
</tr>
<tr>
<td>appearance</td>
<td>203</td>
</tr>
<tr>
<td>changing</td>
<td>204</td>
</tr>
<tr>
<td>footer codes</td>
<td>210</td>
</tr>
<tr>
<td>footers</td>
<td></td>
</tr>
<tr>
<td>adjusting height</td>
<td>211</td>
</tr>
<tr>
<td>creating</td>
<td>210</td>
</tr>
<tr>
<td>editing</td>
<td>211</td>
</tr>
<tr>
<td>formatting</td>
<td>210</td>
</tr>
<tr>
<td>linking cells</td>
<td>211</td>
</tr>
<tr>
<td>footnotes</td>
<td></td>
</tr>
<tr>
<td>adding to charts</td>
<td>232</td>
</tr>
<tr>
<td>forecasting</td>
<td>233</td>
</tr>
<tr>
<td>format list</td>
<td>202</td>
</tr>
<tr>
<td>Format menu</td>
<td>152</td>
</tr>
<tr>
<td>formats</td>
<td></td>
</tr>
<tr>
<td>applying predefined</td>
<td>201</td>
</tr>
<tr>
<td>applying predesigned</td>
<td>202</td>
</tr>
<tr>
<td>autoformat</td>
<td>201</td>
</tr>
<tr>
<td>clearing</td>
<td>192</td>
</tr>
<tr>
<td>copying</td>
<td>201</td>
</tr>
<tr>
<td>currency</td>
<td>208</td>
</tr>
<tr>
<td>custom</td>
<td>208</td>
</tr>
<tr>
<td>erasing</td>
<td>192</td>
</tr>
<tr>
<td>fraction</td>
<td>208</td>
</tr>
<tr>
<td>hidden</td>
<td>208</td>
</tr>
<tr>
<td>numeric</td>
<td>208</td>
</tr>
<tr>
<td>percent</td>
<td>208</td>
</tr>
<tr>
<td>predefined</td>
<td>201</td>
</tr>
<tr>
<td>scientific</td>
<td>208</td>
</tr>
<tr>
<td>SpeedFormat</td>
<td>201</td>
</tr>
<tr>
<td>formatting</td>
<td></td>
</tr>
<tr>
<td>aligning data</td>
<td>206</td>
</tr>
<tr>
<td>borders</td>
<td>206</td>
</tr>
<tr>
<td>cells</td>
<td>191,208</td>
</tr>
<tr>
<td>copying</td>
<td>201</td>
</tr>
<tr>
<td>copying cell</td>
<td>201</td>
</tr>
<tr>
<td>CrossTab reports</td>
<td>235</td>
</tr>
<tr>
<td>dates</td>
<td>209</td>
</tr>
<tr>
<td>editing</td>
<td>193</td>
</tr>
<tr>
<td>footers</td>
<td>210</td>
</tr>
<tr>
<td>fractions</td>
<td>185</td>
</tr>
<tr>
<td>headers</td>
<td>210</td>
</tr>
<tr>
<td>imported text</td>
<td>223</td>
</tr>
<tr>
<td>numbers</td>
<td>209</td>
</tr>
<tr>
<td>predesigned</td>
<td>202</td>
</tr>
<tr>
<td>replacing content and</td>
<td>193</td>
</tr>
<tr>
<td>text</td>
<td>202-203</td>
</tr>
<tr>
<td>times</td>
<td>209</td>
</tr>
<tr>
<td>formulas</td>
<td></td>
</tr>
<tr>
<td>as division signs</td>
<td>187</td>
</tr>
<tr>
<td>clearing values only</td>
<td>192</td>
</tr>
<tr>
<td>displaying</td>
<td>173</td>
</tr>
<tr>
<td>entering</td>
<td>185</td>
</tr>
<tr>
<td>formats</td>
<td>208</td>
</tr>
<tr>
<td>frequency distribution tables</td>
<td>214</td>
</tr>
<tr>
<td>functions</td>
<td></td>
</tr>
<tr>
<td>preset</td>
<td>188</td>
</tr>
<tr>
<td>QuickFunctions</td>
<td>188</td>
</tr>
<tr>
<td>G</td>
<td></td>
</tr>
<tr>
<td>GoTo</td>
<td></td>
</tr>
<tr>
<td>using</td>
<td>164</td>
</tr>
<tr>
<td>grand total lines</td>
<td>206</td>
</tr>
<tr>
<td>grand totals</td>
<td>188</td>
</tr>
<tr>
<td>graphics</td>
<td></td>
</tr>
<tr>
<td>locking</td>
<td>192</td>
</tr>
<tr>
<td>protecting</td>
<td>191-192</td>
</tr>
<tr>
<td>group mode</td>
<td></td>
</tr>
<tr>
<td>enabling</td>
<td>196</td>
</tr>
<tr>
<td>pasting in</td>
<td>196</td>
</tr>
</tbody>
</table>

**Index: Quattro Pro 10**
labels
aligning ......................................... 183
changing from values ...................... 183
creating ......................................... 183
text reformat .................................. 202
wrapping ......................................... 202
language
international settings ....................... 170, 173
LICS
international settings ......................... 173
linear model .................................... 215
linear relationship ............................ 215
lines
adding grand total ............................ 206
adding total ..................................... 206
double ........................................... 206
single ............................................ 206
total ............................................... 204
linking
cells to footers ................................ 211
cells to headers ................................. 211
copied cells ..................................... 198
hyperlinks ....................................... 229
notebook links .................................. 227
OLE .................................................. 225
links
DDE .................................................. 225
hyperlinks ....................................... 229
notebook .......................................... 227
OLE .................................................. 225
pasting ............................................ 228 - 229
resizing OLE ..................................... 227
wildcards ........................................ 228
list
add to format ................................... 202
predesigned format .............................. 202
locked titles ..................................... 165
creating ........................................... 165
locking
cells ............................................... 192
graphics ......................................... 192
objects ........................................... 192
macros
playing from toolbars ......................... 161
settings .......................................... 170
manipulating
data .......................................... 233
margins
changing settings ................................ 212
displaying ......................................... 211
viewing ............................................ 211
math
simple ............................................. 187
simple equations ............................... 187
mathematical signs ............................ 187
matrices
multiplying ....................................... 215 - 216
matrix
inverting .......................................... 215
multiplying ....................................... 216
menus
changes ............................................ 150
File ............................................... 150
Format ............................................ 152
Help ............................................... 153
Tools .............................................. 152
View ............................................... 151
mode
edit ................................................ 192
group ............................................... 195 - 196
insert ............................................. 192
overwrite ......................................... 192
typeover .......................................... 192
Model copy ....................................... 197 - 198
moving
cells ............................................... 196 - 198
columns and rows ............................... 198
multidimensional ................................ 234
databases ........................................ 234
multiple spreadsheets .......................... 234
CrossTab reports ............................... 234
totaling cells .................................... 189
multiplying
two matrices ..................................... 216

Index: Quattro Pro 10 243

N
named cells ....................................... 163
naming
CrossTab reports ............................... 235
groups ............................................ 195
spreadsheet groups ............................ 195 - 196
navigating
Control Menu .................................... 163
Go To ............................................. 163
keyboard shortcuts ............................. 163
notebooks ........................................ 163
Objects sheet .................................... 163
rows and columns .............................. 163
spreadsheets ..................................... 163
notebook components .......................... 155
notebook links
creating ........................................... 227
hyperlinks .......................... 229
Internet links ........................ 229
pasting .................................. 228 - 229
supporting files ......................... 227
updating .................................. 227
using wildcards ......................... 228
notebooks
changing size .......................... 182
closing ................................... 178, 180
components ................................ 155
creating ................................. 181 - 182
dragging cells ......................... 163
editing ................................... 191
emailing ................................ 221
exiting .................................. 180
folders ................................... 178
formatting ................................ 191
hyperlinks ................................ 229
minimized ............................... 163
moving cells to new ..................... 197
navigating .............................. 163
new ....................................... 181
new views ................................ 173
opening .................................. 182
resizing .................................. 170, 182, 219
saving ................................... 178 - 179
sending .................................. 221
sending electronically .............. 221
setting size ............................ 172
statistics ................................ 170 - 171, 178
summary ................................ 170
summary information .................. 171
titles .................................... 163
numbers
aligning .................................. 206
as text ................................... 182
entering .................................. 184 - 185
justifying ................................ 206
numeric formats ....................... 208
numeric formatting ..................... 209

O
objects
hiding .................................... 176
locking .................................... 192
protecting ................................ 192
Objects sheet
navigating .............................. 163
Objects View
selecting ................................ 173
OLAP .................................... 233 - 234
OLAP CrossTab reports
importing ................................ 235
OLAP data sources
selecting ................................ 234
OLE
container ................................ 225
displaying icons ...................... 226
embedding .............................. 225
online analytical processing (OLAP)
opening ................................... 234
orientation
aligning data ........................... 206
rotating .................................. 208
overtype mode .......................... 192
overwriting
cell content ............................ 192
data ....................................... 192
Page Breaks View
selecting ................................ 173
page numbers ........................... 210
Page View
selecting ................................ 173
panes
resizing .................................. 173
splitting notebook ..................... 173
synchronizing scrolling .............. 173
parsing
Page Breaks View
selecting ................................ 173
page numbers ........................... 210
Page View
selecting ................................ 173
panes
resizing .................................. 173
splitting notebook ..................... 173
synchronizing scrolling .............. 173
parsing
columns ........................................ 223
customizing ...................................... 224
delimited text .................................... 224
fixed-width text .................................. 224
loading settings ................................... 224
rows ................................................ 223, 225
saving settings .................................... 224
text files .......................................... 222
Paste special ...................................... 193, 197 - 198
pasting
cells ............................................... 197 - 198
in group mode .................................... 196
notebook links ................................... 228 - 229
Quattro Pro objects .............................. 227
patterns
color ............................................. 184
repeating ......................................... 184
percent format ................................... 208
plotting
data in a chart ................................ 231
pointer ............................................. 165
predefined ........................................ 201
preserving
data formatting ............................. 235
preset
calculations ..................................... 188
previewing
typeface .......................................... 203
printing
footers .......................................... 210
headers .......................................... 210
locked titles ..................................... 165
page breaks ...................................... 209
project templates
creating notebooks .............................. 182
opening .......................................... 182
projects .......................................... 155
properties
copying .......................................... 197
spreadsheet items .............................. 171
Property Bar ...................................... 155
property settings
copying .......................................... 155
accessing ......................................... 170
protected cells .................................. 192
unlocking ......................................... 192
protecting
cells ............................................ 191 - 192
data ............................................... 191
graphics ......................................... 191 - 192
objects .......................................... 192
spreadsheets .................................... 191
punctuation
international settings ......................... 170, 173

Q
Quattro Pro
new features ..................................... 149
QuickCell ........................................ 161
using ............................................. 162
QuickColumns
importing text ................................... 223
importing text files ............................ 223, 225
QuickFill ......................................... 186 - 187
QuickFinder ...................................... 170
QuickFormat ..................................... 201
QuickFunction
calculating ..................................... 188
QuickFunctions
QuickSum ......................................... 188
QuickLinks ...................................... 229
QuickSum ........................................ 188 - 189
QuickType ....................................... 186

R
range picker ..................................... 165
ranges
coloring data .................................... 205
redoing
actions ........................................... 195
disabling ......................................... 195
level ............................................. 195
number of ........................................ 195
reducing
typeface ......................................... 203
reformatting
text ............................................. 203
refreshing
CrossTab report data .......................... 236
CrossTab reports ............................... 236
regression analysis ............................. 215
repeat characters .............................. 182
repeating
coloring cells ................................ 184
coloring characters ........................... 184
replacing
coloring cells ................................ 184
data .............................................. 192
searching and replacing ........................ 193
reports
CrossTab ........................................ 233 - 234
resizing
notebooks ...................................... 170, 182, 219
windows ......................................... 173
restoring
previous entry .................................. 194
restricting
<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>columns</td>
<td>167</td>
<td>217</td>
</tr>
<tr>
<td>data</td>
<td>167</td>
<td>216</td>
</tr>
<tr>
<td>rows</td>
<td>167</td>
<td>216</td>
</tr>
<tr>
<td>revealing</td>
<td></td>
<td></td>
</tr>
<tr>
<td>columns</td>
<td>201</td>
<td>176</td>
</tr>
<tr>
<td>rows</td>
<td>201</td>
<td>176</td>
</tr>
<tr>
<td>screen components</td>
<td></td>
<td>176</td>
</tr>
<tr>
<td>reversing</td>
<td>action</td>
<td>194</td>
</tr>
<tr>
<td>actions</td>
<td>194 - 195</td>
<td>193</td>
</tr>
<tr>
<td>rotating</td>
<td>alignment</td>
<td>208</td>
</tr>
<tr>
<td>cells</td>
<td>203</td>
<td>198</td>
</tr>
<tr>
<td>horizontally</td>
<td>208</td>
<td>198</td>
</tr>
<tr>
<td>text</td>
<td>208</td>
<td>198</td>
</tr>
<tr>
<td>text vertically</td>
<td>203</td>
<td>198</td>
</tr>
<tr>
<td>vertically</td>
<td>208</td>
<td>198</td>
</tr>
<tr>
<td>rotations</td>
<td>row height</td>
<td>201</td>
</tr>
<tr>
<td>row height</td>
<td>201</td>
<td>200</td>
</tr>
<tr>
<td>adjusting</td>
<td>changing</td>
<td>199</td>
</tr>
<tr>
<td>changing</td>
<td>199</td>
<td>200</td>
</tr>
<tr>
<td>increasing</td>
<td>restoring default</td>
<td>201</td>
</tr>
<tr>
<td>restoring default</td>
<td>200</td>
<td>200</td>
</tr>
<tr>
<td>rows</td>
<td>adding</td>
<td>167</td>
</tr>
<tr>
<td>CrossTab reports</td>
<td>235</td>
<td>235</td>
</tr>
<tr>
<td>deleting</td>
<td>167 - 168</td>
<td>235</td>
</tr>
<tr>
<td>filling</td>
<td>186</td>
<td>235</td>
</tr>
<tr>
<td>hiding</td>
<td>201</td>
<td>235</td>
</tr>
<tr>
<td>inserting</td>
<td>167</td>
<td>235</td>
</tr>
<tr>
<td>joining cells</td>
<td>203</td>
<td>235</td>
</tr>
<tr>
<td>navigating</td>
<td>163</td>
<td>235</td>
</tr>
<tr>
<td>parsing</td>
<td>223,225</td>
<td>235</td>
</tr>
<tr>
<td>QuickFill</td>
<td>186</td>
<td>235</td>
</tr>
<tr>
<td>resizing</td>
<td>198</td>
<td>235</td>
</tr>
<tr>
<td>restoring default height</td>
<td>200</td>
<td>235</td>
</tr>
<tr>
<td>restricting</td>
<td>167 - 168</td>
<td>235</td>
</tr>
<tr>
<td>revealing</td>
<td>201</td>
<td>235</td>
</tr>
<tr>
<td>selecting</td>
<td>165</td>
<td>235</td>
</tr>
<tr>
<td>setting number of</td>
<td>182</td>
<td>235</td>
</tr>
<tr>
<td>totaling using QuickSum</td>
<td>188</td>
<td>235</td>
</tr>
<tr>
<td>transposing</td>
<td>197 - 198</td>
<td>235</td>
</tr>
<tr>
<td>running calculations</td>
<td>189</td>
<td>235</td>
</tr>
<tr>
<td>changing cells</td>
<td>217</td>
<td>235</td>
</tr>
<tr>
<td>creating</td>
<td>216 - 217</td>
<td>235</td>
</tr>
<tr>
<td>data models</td>
<td>216</td>
<td>235</td>
</tr>
<tr>
<td>scientific format</td>
<td>208</td>
<td>235</td>
</tr>
<tr>
<td>scroll bars</td>
<td>hiding</td>
<td>176</td>
</tr>
<tr>
<td>searching</td>
<td>page breaks</td>
<td>209</td>
</tr>
<tr>
<td>searching and replacing</td>
<td>193</td>
<td>209</td>
</tr>
<tr>
<td>seed values</td>
<td>filling using</td>
<td>187</td>
</tr>
<tr>
<td>QuickFill</td>
<td>186</td>
<td>209</td>
</tr>
<tr>
<td>selecting</td>
<td>OLAP data sources</td>
<td>234</td>
</tr>
<tr>
<td>Send To</td>
<td>emailing Quattro Pro notebooks</td>
<td>221</td>
</tr>
<tr>
<td>Quattro Pro files</td>
<td>221</td>
<td>221</td>
</tr>
<tr>
<td>sending</td>
<td>email</td>
<td>221</td>
</tr>
<tr>
<td>files</td>
<td>221</td>
<td>221</td>
</tr>
<tr>
<td>separating</td>
<td>joined cells</td>
<td>203</td>
</tr>
<tr>
<td>serial integers</td>
<td>184</td>
<td>221</td>
</tr>
<tr>
<td>series</td>
<td>QuickFill</td>
<td>186</td>
</tr>
<tr>
<td>setting</td>
<td>margins</td>
<td>211</td>
</tr>
<tr>
<td>settings</td>
<td>application</td>
<td>170 - 171</td>
</tr>
<tr>
<td>changing margin</td>
<td>compatibility</td>
<td>170,172</td>
</tr>
<tr>
<td>display</td>
<td>file open</td>
<td>170</td>
</tr>
<tr>
<td>file options</td>
<td>172</td>
<td>170</td>
</tr>
<tr>
<td>file save</td>
<td>172</td>
<td>170</td>
</tr>
<tr>
<td>general</td>
<td>international</td>
<td>170</td>
</tr>
<tr>
<td>macros</td>
<td>notebook size</td>
<td>172</td>
</tr>
<tr>
<td>property</td>
<td>170</td>
<td>172</td>
</tr>
<tr>
<td>shortcut keys</td>
<td>163</td>
<td>170</td>
</tr>
<tr>
<td>shortcuts</td>
<td>keyboard</td>
<td>163</td>
</tr>
<tr>
<td>mnemonics</td>
<td>163</td>
<td>170</td>
</tr>
<tr>
<td>showing</td>
<td>CrossTab report column summaries</td>
<td>235</td>
</tr>
<tr>
<td>signs</td>
<td>mathematical</td>
<td>187</td>
</tr>
<tr>
<td>simple calculations</td>
<td>187</td>
<td>187</td>
</tr>
<tr>
<td>simple equations</td>
<td>187</td>
<td>187</td>
</tr>
<tr>
<td>skipping</td>
<td>first characters</td>
<td>224</td>
</tr>
<tr>
<td>lines</td>
<td>224</td>
<td>224</td>
</tr>
<tr>
<td>rows</td>
<td>224</td>
<td>225</td>
</tr>
</tbody>
</table>

Index: Quattro Pro 10
soft page breaks ........... 209
solving equations ............ 213
source data creating ............ 233
CrossTab reports ........... 233
spacing
footers ............. 210
headers ............ 210
special characters
accessing ...................... 182
copyright symbol .......... 182
iconic symbols ........... 182
icons ........................ 182
inserting ........... 182,184
languages ............. 182
phonetic characters ........ 182
repeat characters .......... 182
WordPerfect characters ........ 182
SpeedFormat .......... 201 - 202
SpeedSelect
selecting data ........... 165
spreadsheet functions
date ........................... 186
spreadsheet groups
copying to .................... 196
creating ....................... 195
deleting ................. 195 - 196
editing ....................... 195
naming ....................... 196
spreadsheet tabs
color-coding .............. 204
coloring ................... 206
filling ................... 186 - 187
hiding ....................... 176
spreadsheets
adding ...................... 169
automatically scrolling .... 163
copying ..................... 169 - 170
creating ................... 181
deleting ................ 169
dragging cells ........ 196
editing ....................... 191
formatting ........ 191
grouping ................... 195 - 196
hiding zeros on .... 209
inserting .................... 169
moving ....................... 169
moving cells to new .... 197
naming ....................... 170
navigating ................... 163
protecting ........ 191
selecting .................... 165
setting number of ........ 182
startup switches ........... 181 - 182
statistics ....................... 170
strikeout ..................... 204
strikeout text .......... 203
styles
changing .................... 204
subscript ....................... 203 - 204
subtitles
adding to charts .......... 232
summary ....................... 170
sums
Calc-As-You-Go .......... 188
QuickSum ................... 188
superscript ........... 203 - 204
switching
columns and rows ........ 197 - 198
rows and columns ........ 197
symbols
copyright symbols ........ 182
icons ....................... 182
inserting ................... 184
trademarks ................... 182
WordPerfect characters .... 182
T tables ....................... 233
tabs
color coding .............. 206
dragging ................... 169
filling ....................... 187
setting number of .......... 182
templates
project ....................... 155
text
angled ....................... 203
appearance ..................... 204
bold ....................... 203
italics ....................... 203
orientation ..................... 208
properties ..................... 204
rotating ....................... 203
strikeout ..................... 203
subscript .................... 203
superscript ................... 203
typing ....................... 183
underlining ................... 203
wrapping .................... 202
text color ..................... 203
text files
adjusting column format .... 225
adjusting column width .... 225
adjusting row format .... 225
importing ..................... 222 - 223

Index: Quattro Pro 10

247
parsing ........................................ 221 - 222
QuickColumns .................................. 223
QuickColumns, importing text files .......... 225
text font
changing ........................................ 204
text orientation .................................. 206
Text Reformat .................................... 202
text style
changing ........................................ 204
time
international settings ......................... 170
time formats ..................................... 208	
times
entering ........................................ 184 - 185
formatting ...................................... 209
in footers ....................................... 210
in headers ....................................... 210
international settings ......................... 173
titles
across cells ..................................... 203
adding to charts ................................ 232
charts ........................................... 231
locking .......................................... 165
minimized ....................................... 163
toolbar buttons .................................. 158
toolbars
creating ......................................... 159
customizing ..................................... 159
deleting .......................................... 160
displaying ....................................... 159
editing ........................................... 159
graphics .......................................... 160
launching programs .................. ............ 161
moving ........................................... 159
playing macros .................................. 161
renaming ........................................ 160
resetting ........................................ 160
text on buttons .................................. 161
types ................................................ 158
tools
CrossTab ........................................ 233
QuickFormat .................................... 201
SpeedFormats .................................... 201
Tools menu ....................................... 152
total lines ....................................... 204, 206
totaling
cells .............................................. 188 - 189
columns .......................................... 188
grand totals .................................... 188
in columns ...................................... 187
rows .............................................. 188
subtotals ........................................ 188
subtotals in columns ......................... 189
values in columns ................................ 187
totals
grand ............................................. 188
trademark symbol ............................... 182
transposing ..................................... 197
columns .......................................... 198
columns and rows ................................ 197
rows .............................................. 198
TrueType font .................................... 203
typeover mode ................................... 192
typing over
data ........................................... 192
U
underlining
text .............................................. 203
undoing
actions .......................................... 194
disabling ........................................ 195
enable ............................................. 194
level ............................................... 195
number of ........................................ 195
unjoining
cells ............................................... 203
unlocking
protected cells ................................... 192
unprotecting ..................................... 191

cells ............................................. 192
data ............................................... 191
updating
CrossTab report data ............................ 236
V
values
changing to labels ............................... 182 - 183
clearing ......................................... 192 - 193
crossing ......................................... 184 - 185
draft .............................................. 186 - 187
totaling .......................................... 187
values in columns
totaling .......................................... 187
vertical alignment .............................. 206 - 207
vertical side bars ............................... 203
vertically
rotating ......................................... 208
view
changing ......................................... 173
draft .............................................. 173
formulas ......................................... 173
new views of notebook ...................... 173
notebook ......................................... 173
Page Breaks View .............................. 173
Page View ......................................... 173
<table>
<thead>
<tr>
<th>Selection</th>
<th>Types</th>
<th>Zoom</th>
<th>View Menu</th>
<th>Viewing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculations</td>
<td>Comments</td>
<td>Margins</td>
<td>Page Breaks</td>
<td>Spreadsheet Groups</td>
</tr>
<tr>
<td>Width</td>
<td>Adjusting Column</td>
<td>Changing Column</td>
<td>Changing Default</td>
<td>Increasing Column</td>
</tr>
<tr>
<td>Options</td>
<td>Resizing</td>
<td>Restoring Column</td>
<td>Wildcards</td>
<td></td>
</tr>
<tr>
<td>Notebook Links</td>
<td>Windows</td>
<td>Arranging</td>
<td>Displaying</td>
<td>Hiding</td>
</tr>
<tr>
<td>Resizing</td>
<td>Selecting</td>
<td>Splitting Notebook</td>
<td>Word Wrap</td>
<td></td>
</tr>
<tr>
<td>Word Perfect Characters</td>
<td>Wrapping</td>
<td>Over Multiple Rows and Columns</td>
<td>Short Text</td>
<td></td>
</tr>
<tr>
<td>Text</td>
<td>Zeros</td>
<td>Displaying</td>
<td>Hiding</td>
<td>Zooming</td>
</tr>
</tbody>
</table>

**Index:** Quattro Pro 10

---

249
# Table of contents: Corel Presentations 10

**Welcome to Corel Presentations 10** ........................................... 257  
What's new in Corel Presentations 10 ........................................... 257  
What's different in Corel Presentations 10 ................................... 259  

**Creating slide shows and drawings** ......................................... 261  
Using slide show views .............................................................. 261  
Opening new slide shows ............................................................ 262  
Saving slide shows ................................................................. 262  
Working with the Slide Outliner ................................................. 262  
Adding and removing slides ....................................................... 263  
Working with the Slide Sorter ..................................................... 263  
Creating portable slide shows .................................................... 265  
Creating and saving drawings ..................................................... 265  

**Setting up rulers, grids, and guidelines** .................................. 267  
Setting up rulers ................................................................. 267  
Setting up gridlines .............................................................. 267  
Setting up alignment guides ..................................................... 267  

**Working with the Master Gallery** ........................................... 269  
Applying masters to slides ....................................................... 269  
Applying backgrounds and layouts to slides ................................ 270  
Creating slide show layouts and backgrounds ............................. 270  

**Working with text** ............................................................. 273  
Creating text objects ............................................................ 273  
Setting text attributes .......................................................... 274  
Formatting text in text objects ................................................. 274  

**Working with bulleted lists** .................................................. 277  
Creating bulleted lists .......................................................... 277  
Modifying bulleted list text attributes ..................................... 278  
Formatting bulleted lists ....................................................... 278  
Changing line spacing in bulleted lists .................................... 279  
Animating bulleted lists ....................................................... 279  

---

**Table of contents: Corel Presentations 10** 253
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with datasheet cells</td>
<td>311</td>
</tr>
<tr>
<td>Working with rows and columns in datasheets</td>
<td>311</td>
</tr>
<tr>
<td>Using formulas and number fills in datasheets</td>
<td>312</td>
</tr>
<tr>
<td>Working with organization charts</td>
<td>315</td>
</tr>
<tr>
<td>Creating and saving organization charts</td>
<td>315</td>
</tr>
<tr>
<td>Adding and editing text in organization charts</td>
<td>316</td>
</tr>
<tr>
<td>Adding and replacing positions in organization charts</td>
<td>316</td>
</tr>
<tr>
<td>Viewing organization charts</td>
<td>317</td>
</tr>
<tr>
<td>Changing organization chart branch structures and orientation</td>
<td>318</td>
</tr>
<tr>
<td>Printing in Corel Presentations</td>
<td>321</td>
</tr>
<tr>
<td>Printing slide shows and drawings</td>
<td>321</td>
</tr>
<tr>
<td>Internet and electronic publishing</td>
<td>325</td>
</tr>
<tr>
<td>Publishing slides and drawings as HTML documents</td>
<td>325</td>
</tr>
<tr>
<td>Publishing to Portable Document Format (PDF)</td>
<td>326</td>
</tr>
<tr>
<td>Sending slide shows to other applications</td>
<td>326</td>
</tr>
</tbody>
</table>
Welcome to Corel Presentations 10

Corel Presentations lets you create high-quality slide shows and drawings that can include text, data charts, organization charts, and graphic objects.

You can use Corel Presentations to produce professional-looking project proposals, interactive demonstrations, multimedia presentations, flyers, signs, banners, and more. Slide shows can be presented on large monitors, portable computers, overhead transparencies, 35mm slides, or printed in color or black-and-white. You can also send presentations to other people over the Internet.

In this section, you’ll learn about
• what’s new in Corel Presentations 10
• what’s different in Corel Presentations 10

What’s new in Corel Presentations 10

Corel Presentations 10 contains the following new features:

Font embedding/font matching

Font embedding and font matching are useful when you want to share files with other users but they may not have the same fonts installed. Font embedding allows you to embed fonts within a document so that it holds the same look and design regardless of whether other users have the available fonts on their systems. Font matching allows for user notification and font substitution when a document is opened. If the fonts used to create a document are not available on the user’s system, a message notifies the user of the mismatch. Users can then choose to substitute the missing font with the recommended font or cancel opening the document to install the required fonts.

Corel Application Recovery Manager

Corel Application Recovery Manager (Corel ARM) is an online wizard that allows you to save a document and quit Corel Presentations if the program ever becomes unstable. You can also send an online report to Corel that documents the nature of the problem and the events that led to it. The Corel ARM wizard opens automatically at program failure and then offers three courses of action:
• save the document and close the application
• exit the application without saving the document
• continue working
With the last option, there is no guarantee that you can recover any work in your document after the last time you saved or that you can keep the program open. After you have made your selection, you can report the details of the problem to Corel with an attached program log. Your report will be a vital part of Corel’s product improvement efforts.

**Animation with sound**
You can now attach a sound file to an animation used in a slide show, to include sound with the animation.

**Macromedia Flash support**
You can now publish a slide show as a Macromedia Flash™ (.swf) file by using the Corel® Internet Publisher.

**MP3/WMA support**
Corel Presentations now supports MP3 sound files in slide shows.

**Footer in slide layout layer**
You can create a slide footer in a slide show, in which you can include such information as page numbers, dates and times, and customized text. You can only access this feature in the layout layer of a slide show.

**Animated GIF support**
Corel Presentations now supports animated GIF (.gif) files.

**Keyboard shortcuts**
The following keyboard shortcuts have been added:
- ALT + F2 — Find previous
- SHIFT + F2 — Find next

**Corel Connector**
The Corel Connector including the Web Connector Active X (WCAX) control provides users with the ability to conveniently access Web information from all of Corel’s Web ventures, including items such as product specific information, web services, portal information, and Corel related information.

**Oxford Pocket Dictionary**
The Oxford Pocket Dictionary contains approximately 30,000 words and allows users to look up the spelling, definitions, and phonetics of words.

**Accessibility**
Corel is committed to supporting the special needs community. We are a proud supporter of accessible software that promotes quality of life, employability, and independence for disabled persons. Corel Presentations is now accessible to users with disabilities and includes information in the Help about how to make the application suit individual needs. For more information about making Corel Presentations accessible, see “Using Accessibility features” in the online Help.

Large icon support is now available.
What’s different in Corel Presentations 10

This section summarizes a few of the changes made in Corel Presentations 10.

Enhanced Microsoft PowerPoint filter

Both the import and export filters for Microsoft® PowerPoint® 95 and 97 have been enhanced to provide better support for such items as bulleted text, titles, subtitles, background layers, and fonts.

Enhanced Portable Document Format (PDF) support

Corel Presentations supports enhanced PDF features, including preset PDF styles and the ability to create custom styles, author and keyword information, hyperlinks and bookmarks, on start display options, optimization for the Web, and text and line art compression. You can also include embedded files within PDF files. As well, compatibility with PDF versions 1.2 and 1.3 and Binary and ASCII 85 encoding control are now available.

VBA version update

Corel Presentations now uses version 6.2 of Visual Basic for Applications (VBA).

Print engine

Corel Presentations supports enhanced print features. New print dialog boxes have been designed for each application in WordPerfect Office 2002, and Corel Presentations now includes a Print preview button that allows you to view how a print option will affect a slide show or drawing before you actually print it.

Keyboard shortcuts

- F10 — Macro pause
- SHIFT + F10 — Display popup menu

Fonts and macros online

- Fonts online moves to Help » Corel on the Web » Fonts online
- Macros online moves to Help » Corel on the Web » Macros online

Removed features

- Version control
- Ask the PerfectExpert (AnswerWorks)

From here

For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Corel Corporation</th>
<th>Corel Corporation, about</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Corel Presentations documentation</td>
<td>Corel Presentations documentation, using</td>
</tr>
<tr>
<td>Exploring the work area</td>
<td>work areas, exploring</td>
</tr>
</tbody>
</table>
Corel Presentations 10 includes comprehensive slide show tools that allow you to create professional-looking slide shows and drawings.

In this section, you’ll learn about

- using slide show views
- opening new slide shows
- saving slide shows
- working with the Slide Outliner
- adding and removing slides
- working with the Slide Sorter
- creating portable slide shows
- creating and saving drawings

**Using slide show views**

You can create, edit, and sort a slide show in three views.

You can use the Slide Editor to add, view, and edit the text, objects, and charts of individual slides. The Slide Editor is also used to specify slide properties for the slides in a slide show.

You can use the Slide Outliner to create an outline for a slide show. You can specify a layout, and then type the text for each slide. For more information about the Slide Outliner, see “Working with the Slide Outliner” on page 262.

The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can select slide properties and display detailed information about the settings used for each slide in the current slide show. For more information about sorting slides, see “Working with the Slide Sorter” on page 263.

You can switch between each of these slide show views.

**To switch between slide show views**

- Click View, and click one of the following:
  - Slide Editor
  - Slide Outliner
  - Slide Sorter
You can also change the slide show view by clicking the Slide Editor, Slide Outliner, or Slide Sorter tab on the right side of the slide show window.

Opening new slide shows

A slide show project is a predefined slide show that includes a prepared layout and outline. All you need to do is type in data. You can design your own slide show or start a slide show from a predefined slide show project.

To open a new blank slide show

1. Click File > New.
2. Choose a slide show from the Category list box.
3. Click a slide show master on the palette.

To open a new slide show from a predefined project

1. Click File > New from project.
2. Click the Create new tab.
3. Choose Corel Presentations 10 from the list box.
4. Choose Corel Presentations slide show from the list.
5. Click Create.
6. In the Startup master gallery dialog box, choose a slide show from the Category list box.
7. Click a slide show master on the palette.

Saving slide shows

You can save slide shows that you create. You can also save slides as WordPerfect graphics, or you can save them using another graphic file format. For more information about the types of graphic file formats you can save, see “Export graphic file formats” in the online Help.

To save a slide show for the first time

1. Click File > Save.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Click Save.

Working with the Slide Outliner

You create an outline for a slide show in the Slide Outliner. An outline is a numbered list that includes all the text found in every slide in a slide show. You can create an outline by choosing a slide layout and typing the text for each slide. You can type the text for slide titles, subtitles, text slides, bulleted list slides, and combination slides.
The following image shows how the Slide Outliner can be used to view and create 1) a slide outline 2) a slide.

To create a slide show outline
1. Click View ➤ Slide Outliner.
2. Type a title in the slide show, and press ENTER.
3. Type a subtitle in the slide show, and press ENTER.
4. Type any text in the slide show.
5. Click Insert ➤ New slide.
6. In the New slide dialog box, click a slide layout on the Layout palette.

Adding and removing slides
You can build a slide show by adding one slide or several slides at a time. You can also delete any slides you have added.

To add a slide
1. Click Insert ➤ New slide.
2. Click a slide layout on the Layout palette.
3. Type a value in the Number to add box.

To delete a slide
1. Click a slide tab at the bottom of the slide show window.
2. Click Edit ➤ Delete slide(s).

Working with the Slide Sorter
The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can sort the slides in a slide show by dragging them. Once you drag a slide to a new position, the Slide Sorter reorders and renumbers each slide.
The following image shows how the Slide Sorter lets you rearrange the order of slides in a slide show.

A slide show consists of a series of slides presented in succession using slide transitions. Slide transitions control how each slide is introduced, creating a smooth visual progression for the audience. The default transition displays slides and the objects on the slide at the same time, but you can choose to display them separately. You can use the Slide Sorter to apply a different transition effect to each slide, a range of slides, or apply the same transition effect to the entire slide show.

The following image shows how 1) a transition is applied to a slide, 2) the Lines Sweep transition is applied to a slide, and 3) the transition moves to the next slide.

You can also turn off the transitions that you apply to slides.

**To sort slides**
1. Click View ➤ Slide Sorter.
2. Drag a slide to a new position.

**You can also**

| Sort a range of slides | Hold down SHIFT, click the first and last slide in the range of slides, and drag them to a new position. |

**To apply a slide transition**
1. Click View ➤ Slide Sorter.
2 Click a slide.
3 Click Format ➤ Slide properties ➤ Transition.
4 Choose a transition effect from the Effects list.
5 Choose a transition direction from the Direction list.
6 In the Speed area, enable one of the following options:
   • Fast
   • Medium
   • Slow

If you want to apply the slide transition to an entire slide show, enable the Apply to all slides in slide show check box.

You can also

<table>
<thead>
<tr>
<th>Show only transitions with Flash format</th>
<th>Enable the Show only Flash-enabled transitions check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply sound to the slide transition</td>
<td>Type a file path and filename in the Sound box, and move the slider to adjust the volume of the sound.</td>
</tr>
</tbody>
</table>

If you want to apply a slide transition to a range of slides, hold down SHIFT, and click the first and last slide in the range.

If you want to apply a slide transition to multiple slides not in consecutive order, hold down CTRL, and click the slides you want.

**To turn off a slide transition**
1 Click a slide.
2 Click Format ➤ Slide properties ➤ Transition.
3 Click the Transitions tab.
4 Choose Immediate from the Effects list.

**Creating portable slide shows**

You can create a self-executing version of a slide show that can be played on any computer that uses the Windows operating system, even if it doesn’t have Corel Presentations installed. The slide show files and the Corel Presentations application files necessary to run the slide show are copied to the disk on which you create the portable slide show.

**To create a portable slide show**
1 Click File ➤ Show On The Go.
2 Click Create.

**Creating and saving drawings**

Corel Presentations drawings can contain data charts, bitmapped images, clipart, and drawn objects. Drawings, unlike Corel Presentations slide shows, cannot contain transitions, animations, sound files, or movie files.

---

*Creating slide shows and drawings*
You can save Corel Presentations drawings in various file formats such as a WordPerfect graphic, Windows bitmap, JPG, and GIF. This allows you to use the drawings you create in other applications, such as WordPerfect documents, or in Web pages.

**To create a drawing**
1. Click File > New from project.
2. Click the Create new tab.
3. Choose Corel Presentations 10 from the list box.
4. Choose Corel Presentations drawing from the list.
5. Click Create.

**To save a drawing for the first time**
1. Click File > Save.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Choose a graphic file format from the File type list box.
5. Click Save.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Viewing slide shows</td>
<td>slide shows, viewing</td>
</tr>
<tr>
<td>Assigning and deleting SpeedKeys</td>
<td>SpeedKeys, assigning</td>
</tr>
<tr>
<td>Adding document summary information</td>
<td>document summary information, adding to drawings and slide shows</td>
</tr>
</tbody>
</table>
Setting up rulers, grids, and guidelines

You can use several visual aids, such as rulers, gridlines, alignment guides, and crosshairs, to help you place objects precisely on slides or drawings.

In this section, you’ll learn about

- setting up rulers
- setting up grid lines
- setting up alignment guides

Setting up rulers
You can display or hide rulers on the horizontal and vertical axes in a slide show or drawing. Using these horizontal and vertical rulers allows you to move and align objects precisely and to adjust indents and tabs in text.

To display or hide the ruler
- Click View ➤ Ruler.
  A check mark beside the Ruler menu command indicates that the ruler is displayed.

Setting up gridlines
By displaying the grid in Corel Presentations, you can use a series of horizontal and vertical gridlines to align objects. You can also hide these gridlines.

To display or hide gridlines
- Click View ➤ Grid/guides/snap ➤ Display grid.
  A check mark beside the Display grid menu command indicates that the grid is displayed.

Setting up alignment guides
Displaying alignment guides allows you to line up objects within a slide show or drawing. You can also hide these alignment guides. You can create an alignment guide by dragging it from the horizontal or vertical ruler.
**To display or hide alignment guides**

- Click View > Grid/guides/snap > Display guides.

  A check mark beside the Display guides menu command indicates that the alignment guides are displayed.

**To create an alignment guide**

1. Click View > Ruler.
2. Drag from the horizontal or vertical ruler to a position on the slide or drawing.

   The ruler must be displayed to create an alignment guide.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up the crosshair</td>
<td>crosshair, setting up</td>
</tr>
<tr>
<td>Setting up the pointer position</td>
<td>pointer position, setting up</td>
</tr>
</tbody>
</table>
A master is a set of layouts and backgrounds. A layout is a slide with preset placeholders for objects such as titles, subtitles, bulleted lists, text, data charts, and organization charts. Each layout has a page format and color scheme that is consistent with the other layouts and backgrounds that are part of a master. A background can include a border, a gradient background, and other related images. Corel Presentations 10 provides a selection of masters to work with in the Master Gallery.

In this section, you’ll learn about
- applying masters to slides
- applying backgrounds and layouts to slides
- creating slide show layouts and backgrounds

**Applying masters to slides**

Corel Presentations provides a collection of masters in the Master Gallery. Each master is a set of professionally designed slide backgrounds and layouts that include preset objects, such as titles, bulleted lists, and charts. Choosing a preset layout allows you to concentrate on the content of the slide show, rather than on the format.

The following image shows the Master Gallery.

The masters in the Master Gallery are grouped into categories. You can use a master provided with Corel Presentations in the Master Gallery.
To use a master in the Master Gallery
1. Click Format > Master Gallery.
2. Choose a slide show category from the Category list box.
3. Click a master on the Selected style palette.

Applying backgrounds and layouts to slides
When you add a new slide to a slide show, you can apply preset backgrounds and layouts from the Background Gallery and the Layout Gallery. For example, if you want a slideshow with a grayscale or black-and-white look, you can choose one of the printout masters available in the Master Gallery category list.

To apply a background to a slide
1. Click Format > Background Gallery.
2. Click the Appearance tab.
3. In the Backgrounds area, choose a background category from the Category list box.
4. Click a background on the Background palette.
   - If you want to apply the background to all slides in the slide show, enable the Apply selected background to all slides in slide show check box.

You can add up to 30 different backgrounds to a slide show.

You can also apply a background that is not in the Category list box by clicking the Browse button and choosing the drive and folder where the background is stored. For example, you can apply clipart as a background.

To apply a layout to a slide
1. Click Format > Layout Gallery.
2. Click the Appearance tab.
3. Click a layout on the Layouts palette.

You can add up to 30 different layouts to a slide show.

Creating slide show layouts and backgrounds
Creating new slide show layouts and backgrounds is an alternative to applying preset formats. The layout layer of a slide can consist of titles, subtitles, bulleted lists, data charts, and organization charts.

To create a slide show layout
1. Click Edit > Layout layer.
2. Click Insert > New layout.
3. Type a layout name in the Name box.
4. Click OK.
5. Insert any objects into the layout.
When you insert a text object, such as a text box or a text line, into a slide show layout, you must type placeholder text in it.

**To create a slide show background**
1. Click **Edit > Background layer**.
2. Click **Insert > New background**.
3. Type a background name in the **Name** box.
4. Click **OK**.
5. Insert any objects into the background.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing the background layer of slides</td>
<td>background layers, editing</td>
</tr>
<tr>
<td>Renaming the background layer of slides</td>
<td>background layers, renaming</td>
</tr>
<tr>
<td>Deleting the background layer of slides</td>
<td>background layers, deleting</td>
</tr>
<tr>
<td>Applying different color and fills to background layers</td>
<td>background layers, applying colors and fills</td>
</tr>
<tr>
<td>Editing the layout layer of slides</td>
<td>layout layers, editing</td>
</tr>
<tr>
<td>Renaming the layout layer of slides</td>
<td>layout layers, renaming</td>
</tr>
<tr>
<td>Deleting the layout layer of slides</td>
<td>layout layers, deleting</td>
</tr>
<tr>
<td>Adding new masters to the Master Gallery</td>
<td>Master Gallery, adding masters</td>
</tr>
</tbody>
</table>
You can customize the appearance of slides with a variety of text objects.

In this section, you’ll learn about

- creating text objects
- setting text attributes
- formatting text in text objects

**Creating text objects**

You can create text objects by inserting text boxes, text lines, and TextArt®. Text boxes expand in length and text lines expand in width to contain text as you type. For information about TextArt, see “Working with TextArt images” in the online Help.

**To insert a text box**

1. Click Insert ➤ Text box.
2. Drag to define the text box.
3. Type text in the text box.

You can also define the text box by clicking in the slide show or drawing window.

**To insert a text line**

1. Click Insert ➤ Text line.
2. Click in the slide show or drawing window.
3. Type text.

**To insert TextArt**

1. Click Insert ➤ Graphics ➤ TextArt.
2. Click the General tab.
3. Click a shape on the Shapes palette.
4. Choose a font from the Font list box.
5. Choose a font style from the Font style list box.
6. Open the Justification picker, and click a text justification.
7. Choose a smoothness level from the Smoothness list box.
Type any text in the Type here box.

Click Insert symbol.

**Setting text attributes**

You can customize the text in a slide show or drawing by setting text attributes. You can change the font by using a variety of font types, sizes, and colors. For example, you can use Arial font, in 12 point size and in red. You can also apply a style, such as bold, italic, or underlined.

As well, you can apply an outline to text.

**To change the font of text**

1. Double-click a text object.
2. Select the text.
3. Click Format > Font.
4. Click the Font tab.
5. Choose a font from the Face list.

You can also

<table>
<thead>
<tr>
<th>Change the appearance of text</th>
<th>In the Appearance area, enable the Bold, Italic, or Underline check box.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font size</td>
<td>Choose a font size from the Size list box.</td>
</tr>
<tr>
<td>Change the font size relative to the current size</td>
<td>Click the Relative size picker, and click a size.</td>
</tr>
<tr>
<td>Change the font color</td>
<td>Open the Color picker, and click a color.</td>
</tr>
<tr>
<td>Restore the text appearance</td>
<td>Right-click the selected text, and click Normal.</td>
</tr>
</tbody>
</table>

You can view a list of available attributes for each font by clicking the plus sign (+) to the left of the font.

**To outline text**

1. Double-click a text object.
2. Select the text.
3. Click Format > Font.
4. Click the Outline tab.
5. Open the Color picker, and click a color.
6. Open the Style picker, and click an outline style.
7. Open the Width picker, and click a line width.

If you want to specify the line width, type a value in the box below the Width picker.

**Formatting text in text objects**

You can move individual characters or blocks of text, and you can delete them. By justifying text, you can position it left, right, or center in relation to the sides of a text box. You can also indent lines or paragraphs of text.
You can adjust the spacing between lines of text.

**To move text**
1. Double-click a text object.
2. Select the text.
3. Drag the selected text to a new position inside the selected text object.

**To delete text**
1. Double-click a text object.
2. Select the text.
3. Click **Edit** > **Delete**.

**To justify text**
1. Click a text box.
2. Click **Format** > **Justification**, and click one of the following:
   - **Left** — aligns text to the left
   - **Right** — aligns text to the right
   - **Center** — aligns text to the center

**To indent text**
1. Double-click a text box.
2. Click at the beginning of a line of text.
3. Click **Format** > **Paragraph**, and click one of the following:
   - **Indent** — indents the left margin of the paragraph by one tab stop
   - **Hanging indent** — indents all but the first line of the paragraph by one tab stop
   - **Double indent** — indents the paragraph equally from both sides

**To set line spacing**
1. Click a text box.
2. Click **Format** > **Line** > **Spacing**.
3. Type a number in the **Spacing** box.

---

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing text with Corel RealTime Preview</td>
<td>Corel RealTime Preview, changing text</td>
</tr>
<tr>
<td>Applying special effects to text</td>
<td>special effects, applying to text</td>
</tr>
<tr>
<td>Correcting text</td>
<td>text, correcting</td>
</tr>
</tbody>
</table>

---

**Working with text** 275
Working with bulleted lists

You can create bulleted lists in Corel Presentations to effectively communicate sequential ideas within drawings and slide shows.

In this section, you’ll learn about

• creating bulleted lists
• modifying bulleted list text attributes
• formatting bulleted lists
• changing line spacing in bulleted lists
• animating bulleted lists

Creating bulleted lists

Keep the following points in mind when you create any type of bulleted list:

• Express a single idea on each line.
• Avoid using more than six items in a list.
• Use nouns and action verbs to start sentences.

You can create bulleted lists in slide shows and drawings, and levels can be created within these bulleted lists. As well, you can move a bulleted list item up a level.

To create a bulleted list

1. Click Insert ▶ Bulleted list.
2. Click in the slide show or drawing window.
3. Type text on the bulleted line.
4. Press ENTER.
   If you want to create a new level within the list, press TAB.
5. Click outside the bulleted list to return to the slide show or drawing window.

To create a new level for an existing bulleted list item

1. Double-click a bulleted list.
2. Click at the beginning of a list item.
3. Press TAB.
To move an existing bulleted list item up one level
1 Double-click a bulleted list.
2 Click at the beginning of a list item.
3 Press SHIFT + TAB.

Modifying bulleted list text attributes
You can customize the appearance of text and bullets within a bulleted list, including the font size, color, and attributes of text, and the outline of font.

To change the appearance of text in a bulleted list level
1 Click a bulleted list.
2 Click Format ➤ Bulleted list properties.
3 Click the Fonts tab.
4 Choose a list level from the list.
5 Choose a font from the Font face list box.
6 Type a value in the Size box.
7 In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic
8 In the Color area, open the Foreground picker, and click a color.
9 Open the Background picker, and click a color.

The background color is visible only if a font fill style other than the default is selected. For information about changing the font fill, see “To change the font fill in a bulleted list level” in the online Help.

To change the font outline in a bulleted list level
1 Click a bulleted list.
2 Click Format ➤ Bulleted list properties.
3 Click the Fonts tab.
4 Choose a list level from the list.
5 In the Appearance area, click Font properties.
6 In the Font properties dialog box, click the Outline tab.
7 Open the Color picker, and click a color.
8 Open the Style picker, and click a line style.
9 Open the Width picker, and click a line width.

Formatting bulleted lists
You can change the justification of a bulleted list level and the shape of a bullet.

To change the justification of a bulleted list level
1 Double-click a bulleted list.
2 Click Format ▶ Bulleted list properties.
3 Click the Bullets tab.
4 Choose a list level from the list.
5 Choose a position from the Justification list box.

**To change the shape of a bullet**
1 Click a bulleted list.
2 Click Format ▶ Bulleted list properties.
3 Click the Bullets tab.
4 Choose a list level from the list.
5 Choose a bullet shape from the Bullet shape list box.

**Changing line spacing in bulleted lists**

You can change the amount of line spacing in a bulleted list. Spacing can be adjusted between the text on the same level, between each main bullet level, and between subordinate bullet levels.

**To change the line spacing in a bulleted list**
1 Click a bulleted list.
2 Click Format ▶ Bulleted list properties.
3 Click the Spacing tab.
4 Type a value in any of the following boxes:
   - Line spacing — determines the amount of space between text on the same level
   - Main spacing — determines the amount of space between each main bullet level
   - Subordinate — determines the amount of space between subordinate bullet levels

**Animating bulleted lists**

You can use animation as a special effect to capture your audience’s attention and reinforce the points in your presentations. For example, you can animate list items so that they move across the screen or animate them in place.

Bulleted lists inserted on an unformatted slide and bulleted lists on a bulleted list slide have different properties. If you create a bulleted list on an unformatted slide, the list is treated as an object; therefore, you can animate the entire list but not individual list items. For information about animating objects, see “Animating objects” on page 285.

In Corel Presentations, you can animate each individual list item when you work with a list on a bulleted list slide. When animating list items, you can choose from a wide variety of options, such as animation type, effect, direction, and speed. For example, you can make list items bounce across the screen, fly in, curve in, or display one at a time. You can also show only Flash-enabled transitions if you are publishing a slide show using Flash. For more information about Flash, see “Publishing slides and drawings as HTML documents” on page 325. As well, you can add sound to a bulleted animation.

**To animate a bulleted list on a bulleted list slide**
1 Click Insert ▶ New slide.
2 Click the Bulleted list layout on the Layout palette, and click OK.
3 Create the bulleted list, and click Format » Bulleted list properties.
4 Click the Bullet animation tab.
5 In the Animation type area, enable one of the following options:
   • Animate object in place
   • Animate object across screen
     If you are publishing the slide show using Flash, enable the Show only Flash enabled transitions check box.
6 Choose an animation effect from the Effects list.
7 Choose an animation direction from the Direction list.
8 In the Speed area, enable one of the following options:
   • Fast
   • Medium
   • Slow
9 Enable any of the following check boxes:
   • Display one at a time — displays main level list items and subordinate level list items one at a time during a slide show
   • Highlight current bullet — selects one list item at a time, and greys all other list items on the slide
   • Display in reverse order — begins the cascade effect with the last item in the list, and progresses to the first list item

To apply sound to a bulleted animation
1 Click a bulleted list.
2 Click Format » Bulleted list properties.
3 Click the Bullet animation tab.
4 In the Sound area, click Browse.
5 In the Open file dialog box, choose the drive and folder where the sound file is stored.
6 Type a filename in the Filename box.
7 Click Open.
8 On the Bullet animation page, move the slider to adjust the volume of the sound file.

From here
For more information about... In the online Help Index, type...
Applying fills to bulleted lists bulleted lists, applying fills
Adding boxes to bulleted lists bulleted lists, adding boxes
Saving bulleted list styles bulleted list styles, saving
Applying bulleted list styles bulleted list styles, applying
In Corel Presentations, when slides with layouts are inserted into a slide show, they are automatically created with placeholders for titles and subtitles. For more information about slide show layouts, see “Applying backgrounds and layouts to slides” on page 270.

In this section, you’ll learn about

- formatting the appearance of titles and subtitles
- changing the line spacing in titles and subtitles

**Formatting the appearance of titles and subtitles**

You can format the appearance of a title or subtitle by changing such attributes as the font, the font size, and the color. You can also change the font outline of a title or subtitle.

**To format the appearance of a title or subtitle**

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   - Title properties
   - Subtitle properties
3. Click the Fonts tab.
4. Choose a font from the **Font face** list box.
5. Type a value in the **Size** box.
6. In the **Appearance** area, enable any of the following check boxes:
   - **Bold**
   - **Underline**
   - **Italic**
7. In the **Color** area, open the **Foreground** picker, and click a color.
8. Open the **Background** picker, and click a color.

The background color is visible only if a font fill style other than the default is selected. For information about changing the font fill, see “To change the font fill of a title or subtitle” in the online Help.
To change the font outline of a title or subtitle

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   - Title properties
   - Subtitle properties
3. Click the Fonts tab.
4. In the Appearance area, click Font properties.
5. In the Font properties dialog box, click the Outline tab.
6. Open the Color picker, and click a color.
7. Open the Style picker, and click a line style.
8. Open the Width picker, and click a line width.

Changing the line spacing in titles and subtitles

You can specify the amount of space between the lines of text in a title or subtitle.

To change the line spacing in a title or subtitle

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   - Title properties
   - Subtitle properties
3. Click the Spacing tab.
4. Type a value in the Line spacing box.

From here

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding boxes to titles and subtitles</td>
<td>boxes, adding to titles and subtitles</td>
</tr>
<tr>
<td>Adding fills to titles and subtitles</td>
<td>fills, adding to titles and subtitles</td>
</tr>
<tr>
<td>Saving title and subtitle text styles</td>
<td>text styles, saving title and subtitle</td>
</tr>
<tr>
<td>Applying title and subtitle text styles</td>
<td>text styles, applying title and subtitle</td>
</tr>
</tbody>
</table>
All of the elements that you add to slides, including text, clipart, shapes, charts, and bitmapped images, are treated as objects in Corel Presentations 10.

In this section you’ll learn about:

- selecting objects
- resizing objects
- flipping, rotating, and skewing objects
- applying color and outlines to objects
- applying effects to objects

**Selecting objects**

You must select an object before you can arrange, edit, or move it. You can select one object, or you can select multiple objects simultaneously. You can also optimize Corel Presentations so that any object you draw is automatically selected.

**To select an object**

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Click an object using the <strong>Selection</strong> tool.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Hold down <strong>CTRL</strong>, and click the objects using the <strong>Selection</strong> tool.</td>
</tr>
<tr>
<td>All objects in a window or slide</td>
<td>Click <strong>Edit</strong> ➔ <strong>Select</strong> ➔ <strong>All</strong>.</td>
</tr>
<tr>
<td>Objects automatically when they are created</td>
<td>Click <strong>View</strong> ➔ <strong>Auto select</strong>.</td>
</tr>
</tbody>
</table>

A check mark beside the **Auto select** menu command indicates that it is enabled.

**Resizing objects**

You can resize objects in slides or drawings by sizing and stretching them. You can size an object while keeping its original proportions intact, and stretching an object lets you extend it horizontally or vertically.
To size an object proportionately
1 Click an object.
2 Drag a corner handle until the object is the size you want.

You can also size an object proportionately by holding down ALT while dragging any handle until the object is the size you want.

To stretch an object
1 Click an object.
2 Drag a side handle until you achieve the effect you want.

Flipping, rotating, and skewing objects
You can flip, rotate, and skew objects in the drawing window. Flipping lets you mirror an object left to right or top to bottom. For example, you can copy an object, position it opposite to the original object, and create a mirror image. Rotating lets you reposition the object, and skewing lets you distort the horizontal or vertical dimensions of the object.

To flip an object
1 Click an object.
2 Click Edit > Arrange > Flip, and click one of the following:
   • Left/right — flips the selected object around a vertical axis
   • Top/bottom — flips the selected object around a horizontal axis

To rotate an object
1 Click an object.
2 Click Edit > Arrange > Rotate.
3 Drag a corner rotation handle.

You can also

<table>
<thead>
<tr>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate an object automatically</td>
<td>Right-click a rotation handle. In the Rotate dialog box, type a value in the Degrees box.</td>
</tr>
<tr>
<td>Rotate a copy of an object</td>
<td>Right-click a rotation handle. In the Rotate dialog box, enable the Rotate a copy of the object check box.</td>
</tr>
</tbody>
</table>

To skew an object
1 Click an object.
2 Click Edit > Arrange > Rotate.
3 Drag a side rotation handle.

Applying color and outlines to objects
You can apply colors to objects. You can also apply custom outlines to objects, using color, width, and angle selections.
To apply a custom color to an object
1 Click an object.
2 Click one of the following buttons on the tool palette:
   • Foreground fill
   • Background fill
3 Click More.
4 In the Select color dialog box, choose a color model from the Color model list box.
5 Click a color on the color wheel.
6 Click a color on the color swatch.

You can also choose a color by typing values in the Red, Green, and Blue boxes in the Color values area.

To outline an object
1 Click an object.
2 Click Format ➤ Object properties ➤ Outline.
3 In the Outline style area, open the Color picker, and click a color.
4 Open the Style picker, and click a line style.
5 Open the Width picker, and click a line width.
   If you want to specify the line width, type a value in the box beside the Width picker.
6 Open the Joints picker, and click a line angle.

Applying effects to objects
Applying effects to objects creates a different look in a slide show or drawing. There are many effects to choose from, including watermarking, inverting colors, and outlining every part of the object.

To apply an effect to an object
1 Click an object.
2 Click Tools ➤ Image tools ➤, and click one of the following:
   • Watermark — lightens the colors of a selected object so that it looks like a watermark
   • Grayscale — changes the color attributes of a selected object to shades of gray
   • Invert colors — inverts the colors of the selected object
   • Silhouette — changes the color of the selected object to black
   • Outline — displays the selected object as a line drawing
   • Coloring book — displays the selected object as a coloring book
   • Outline all — displays the selected object with everything outlined
   • Transparent — displays the selected object with no fill, so objects behind it are visible

Animating objects
Objects or multiple objects can have animation effects applied to them. For example, you can choose the direction and speed of an animation effect, and you can animate an object in its place or across the slide. You can also apply sound to object animations.
To animate an object

1. Click an object.
2. Click Format ➤ Object properties ➤ Object animation.
3. In the Animation type area, enable one of the following options:
   - Animate object in place — animates the object in place on the slide
   - Animate object across screen — animates the object by moving it across the slide
   If you want to show animation in Flash format, enable the Show only Flash-enabled transitions check box.
4. Choose an animation effect from the Effects list.
5. Choose an animation direction from the Direction list.
6. In the Speed area, enable one of the following options:
   - Fast
   - Medium
   - Slow

Enable the Show only Flash-enabled transitions check box if you intend to publish the slide show to the Internet using Flash format. For information about using Flash format, see “Publishing slides and drawings as HTML documents” on page 325.

To apply sound to an object animation

1. Click an object.
2. Click Format ➤ Object properties ➤ Object animation.
3. In the Sound area, click Browse.
4. In the Open file dialog box, choose the drive and folder where the sound file is stored.
5. Type a filename in the Filename box.
6. Click Open.
7. On the Object animation page, move the slider to adjust the volume of the sound file.

From here

For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Inserting objects</th>
<th>objects, inserting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copying objects</td>
<td>objects, copying</td>
</tr>
<tr>
<td>Pasting objects</td>
<td>objects, pasting</td>
</tr>
<tr>
<td>Arranging objects</td>
<td>objects, arranging</td>
</tr>
<tr>
<td>Blending objects</td>
<td>objects, blending</td>
</tr>
<tr>
<td>Molding objects</td>
<td>objects, molding</td>
</tr>
</tbody>
</table>
### From Here

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating 3-D objects</td>
<td>3-D objects, creating</td>
</tr>
<tr>
<td>Applying fills to objects</td>
<td>objects, applying fills</td>
</tr>
<tr>
<td>Adding shadows to objects</td>
<td>objects, adding shadows</td>
</tr>
<tr>
<td>Adjusting the intensity of objects</td>
<td>objects, adjusting intensity</td>
</tr>
<tr>
<td>Creating SpeedLink objects</td>
<td>SpeedLink objects, creating</td>
</tr>
</tbody>
</table>
Once you create a slide show, different options are available to play it in Corel Presentations 10.

In this section, you’ll learn about

• playing slide shows

**Playing slide shows**

There are different ways to play slide shows in Corel Presentations. You can play a slide show by manually controlling the display of each slide. A slide show can also be played automatically, with each slide displayed in succession and where you can control the time delay between the display of each slide.

To check the appearance, transition, sound, and so on of a slide without playing the entire slide show, you can use QuickPlay™.

You can also play portable slide shows, which play on any computer that uses the Windows operating system, even if it doesn’t have Corel Presentations installed. For information about creating portable slide shows, see “Creating portable slide shows” on page 265.

**To play slide shows manually**

1. Click View ➤ Play slide show.
2. Choose a slide from the Beginning slide list box.
   - If you want to play the slide show continuously, enable the Repeat slide show until you press “ESC” check box.
3. Click Play.
4. Click in the slide show window to advance to the next slide or animation.
   - If you want to return to the previous slide or animation, right-click the slide show window, and click Previous slide.

You can also advance to the next slide or animation by pressing the spacebar.

You can also return to the previous slide or animation by pressing PAGE UP.

**To play a slide show automatically**

1. Click Format ➤ Slide properties ➤ Display sequence.
2. In the Display next slide area, enable the After a delay of option.
3. Type a value in the Seconds box.
4. Enable the Apply to all slides in slide show check box.
The time delay begins the second the first slide displays on the screen. Time delays also apply to animated images. For example, if you set a two-second time delay for a slide, the first animated object automatically displays two seconds after the slide appears. The next animated object follows two seconds later, and so on. Two seconds after the last animated object displays, the show advances to the next slide.

You can also apply a different time delay to each slide in a slide show by selecting an individual slide.

**To play a slide show by using QuickPlay**
1. Click a tab on the bottom of the slide show window.
2. Click the QuickPlay tab on the side of the slide show window.
3. Press ESC to stop playing the slide show.

When QuickPlay reaches the end of the show, it returns to the slide show window.

**To play a portable slide show**
1. Insert a disk containing a slide show into the floppy disk drive.
2. Click Start on the Windows taskbar, and click Run.
3. In the Open box, type the path and filename of the portable slide show.

<table>
<thead>
<tr>
<th>From here</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Speeding up slide shows</td>
<td>slide shows, speeding up</td>
</tr>
<tr>
<td>Using the slide highlighter</td>
<td>slide highlighter, using</td>
</tr>
</tbody>
</table>
You can enhance Corel Presentations slides and drawings with seven categories of preset shapes: line, basic, arrow, flowchart, star, callout, and action.

In this section you’ll learn about
• drawing shapes
• editing shapes

**Drawing shapes**

Line shapes can be everything from a simple line to a polyline. You can draw lines and polylines, and you can draw curves.

Other shapes that you can draw include basic shapes, such as rectangles and diamonds; arrow shapes; flowchart shapes, such as connectors and processes; star shapes; callout shapes; and action shapes, such as volume buttons and transition buttons. As well, you can draw these shapes from the center. Certain shapes have more complex properties that you can modify to enhance a slide show. For example, action shapes can be linked to assigned actions that you initiate when displaying the slide show. For more information about assigning actions to objects, see “Creating SpeedLink™ objects” in the online Help.

**To draw a line**

1. Click Insert ➤ Shape ➤ Line shapes, and click a line shape.
2. Drag to draw the line shape.

   ![You can also draw a precise horizontal, vertical, or diagonal line shape by holding down SHIFT while dragging to draw the line.]

   ![You can also draw freehand shapes in the same manner as line shapes.]

**To draw a polyline**

1. Click Insert ➤ Shape ➤ Line shapes, and click a polyline shape.
2. Drag to draw the polyline.
3. Double-click to complete the shape.

   ![You can transform an elliptical arc polyline shape into a circle by clicking the shape and moving an edit point to the inside of the arc.]

---

**Drawing and editing shapes 291**
To draw a curve
1. Click Insert ➤ Shape ➤ Line Shapes ➤ Curve.
2. Click once in the drawing or slide show window.
3. Drag to start the curved line.
4. Click to create the first section of the curve.
5. Drag to continue the curve.
6. Double-click to complete the curve.

To draw a shape
1. Click Insert ➤ Shape, and click a shape in one of the following categories:
   - Basic shapes
   - Arrow shapes
   - Flowchart shapes
   - Star shapes
   - Callout shapes
   - Action shapes
   If you want to draw a shape from the center, hold down ALT, and click where you want to
   create the center of the shape.
2. Drag diagonally to draw the shape.

   For more information about creating action shapes, see “Creating SpeedLink objects”
   in the online Help.

   You can also create a shape with equal horizontal and vertical dimensions by holding
   down ALT + SHIFT as you draw the shape.

Editing shapes
You can edit the shapes you add to slides and drawings. With a click of the mouse, you can
selectively place nodes that can be pulled to add precise lines and curves to shapes. You can also
size a shape using the glyphs, and you can change the form, angle, or direction of a line or
polyline by using the edit points.

The following image shows how you can edit a shape by dragging 1) a glyph, 2) a corner handle,
and 3) a side handle.
**To size a shape by using a glyph**

1. Click a shape.
2. Drag a glyph until the shape is the size you want.

**To change the shape of a line or polyline**

1. Click a line or polyline.
2. Click Edit ➤ Edit points.
3. Drag the edit points until the shape is the size you want.

Edit points are specific to lines and polylines. If you want to access the edit points of a shape other than a line or polyline, you must first convert the shape to a polygon. For information about converting a shape to a polygon, see “To convert a shape to a polygon” in the online Help.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drawing closed curves</td>
<td>closed curves, drawing</td>
</tr>
<tr>
<td>Drawing Bezier curves</td>
<td>Bezier curves, drawing</td>
</tr>
<tr>
<td>Converting shapes to polygons</td>
<td>shapes, converting to polygons</td>
</tr>
<tr>
<td>Changing polygon shapes</td>
<td>polygons, changing the shape</td>
</tr>
</tbody>
</table>
You can create bitmapped images and add them to slide shows and drawings.

In this section, you’ll learn about

- creating and saving bitmapped images
- modifying bitmapped images
- creating original artwork
- using special effects

Creating and saving bitmapped images

You can create new, original bitmapped images using the Bitmap Editor. You can also save a new bitmapped image.

To create a bitmapped image
1. Click Insert ➤ Graphics ➤ Bitmap.
2. Drag to define the bitmap frame.
3. Use the bitmap tools in the Bitmap Editor to create a bitmap.
4. Click File ➤ Close Bitmap Editor.

To save a bitmapped image
1. Click a bitmapped image.
2. Click File ➤ Save.
3. Enable the Selected items option.
4. Click OK.
5. In the Save as dialog box, choose the drive and folder where you want to save the bitmapped image.
6. Type a filename in the Filename box.
7. Click Save.

.Wpg (WordPerfect graphic) is the default bitmapped image format.
Modifying bitmapped images

Modifying bitmapped images in Corel Presentations can be done with precision. You can refine small details, make drastic changes, and intensify effects on the bitmapped image as a whole. You can select a specific area of the bitmapped image to modify.

You can size the frame around the graphic, which is useful if you want to eliminate white space around a bitmapped image.

The following image shows that 1) dragging the corner handle lets you size the frame, 2) dragging the side handle lets you size the frame, and 3) changing the size of the frame does not change the size of the bitmapped image.

Zooming in on a bitmapped image lets you perform editing tasks at a precise level of magnification. You can then zoom out to view the entire image and the changes that you have made.

The following image shows that you can view bitmapped images in 1) full size, 2) actual size, and 3) zoomed view.

To select an area of a bitmapped image

1 Double-click a bitmapped image.
2 Click Edit ➤ Select area.
3 Drag to select an area of the bitmapped image.
To size the frame around a bitmapped image

<table>
<thead>
<tr>
<th>To size the frame around a bitmapped image</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size the frame around a bitmapped image</td>
<td>Double-click the bitmapped image, and drag the side or corner handles to resize the frame.</td>
</tr>
<tr>
<td>Size the frame around a rotated or skewed bitmapped image</td>
<td>Click <strong>Tools ➤ Convert to bitmap</strong>. Click <strong>OK</strong>. Double-click the bitmapped image, and drag the side or corner handles to resize the frame.</td>
</tr>
</tbody>
</table>

Increasing the size of the frame around a bitmapped image does not alter the bitmapped image itself; however, moving any part of the bitmapped image outside of the resized frame will delete that part when you close the Bitmap Editor window and return to the drawing window.

To zoom a bitmapped image

1. Double-click a bitmapped image.
2. Click **View ➤ Zoom**.

A check mark beside the **Zoom** menu command indicates that the bitmapped image is zoomed.

Creating original artwork

You can create original artwork for slides and drawings. You can also enhance bitmapped images that you have inserted into a slide show or drawing from an external source.

You can air brush a bitmapped image, which sprays a selected fill color in a bitmap area. You can also paint a specific or of a bitmapped image or fill the complete area of a bitmapped image. As well, you can copy and apply a unique color in a bitmapped image, and you can selectively replace a color in a bitmapped image. You can also set a transparent color for a bitmapped image.

To air brush a bitmapped image

1. Double-click a bitmapped image.
2. Click **Insert ➤ Air brush**.
3. Click **Format ➤ Brush**.
4. In the **Brush attributes** dialog box, choose a brush shape from the **Brush shape** list box.
5. Type a values in the following boxes:
   - **Brush width**
   - **Air brush density**
6. Click **OK**.
7. Open the **Foreground fill** picker on the tool palette, and click a color.
8. Open the **Background fill** picker on the tool palette, and click a color.

To paint a specific area of a bitmapped image

1. Double-click a bitmapped image.
2. Click **Insert ➤ Paint brush**.
3 Click Format ▶ Brush.
4 In the Brush attributes dialog box, choose a brush shape from the Brush shape list box.
5 Type a value in the Brush width box.
6 Click OK.
7 Open the Fill Pattern picker on the tool palette, and click a pattern.
8 Open the following pickers on the tool palette, and click a color:
   - Foreground fill
   - Background fill
9 Click the bitmapped image.

To paint the complete area of a bitmapped image
1 Double-click a bitmapped image.
2 Click Insert ▶ Flood fill.
3 Open the Fill pattern picker on the tool palette, and click a pattern.
4 Open the Foreground fill picker on the tool palette, and click a color.
5 Open the Background fill picker on the tool palette, and click a color.
6 Click the bitmapped image.

The Flood fill tool replaces only the colored regions of a bitmapped image. A colored region is a group of connecting pixels that share the same color.

To copy and apply a unique color in a bitmapped image
1 Double-click a bitmapped image.
2 Click Insert ▶ Pickup color.
3 Click a color in the bitmapped image.
   The color you choose displays in the Foreground fill picker on the tool palette.
4 Use one of the following tools to apply the copied color to bitmapped image:
   - Paint brush
   - Air brush
   - Flood fill

Some colors are a blend of different color pixels. The color you pick up depends on what pixel the pointer is on when you click the bitmapped image.

To selectively replace a color in a bitmapped image
1 Double-click a bitmapped image.
2 Click Insert ▶ Selective replace.
3 Click Format ▶ Brush.
4 In the Brush attributes dialog box, choose a brush shape from the Brush shape list box.
5 Type a value in the Brush width box, and click OK.
6 Click Insert ▶ Pickup color.
7 Click a color in the bitmapped image.
   The color you choose displays in the Foreground fill picker on the tool palette.
8 Open the Background fill picker on the tool palette, and click a color.
9 Click the bitmapped image where you want to replace the color.

**To select a transparent color for a bitmapped image**
1 Double-click a bitmapped image.
2 Click Format ➤ Set transparent color.
3 Click a color on the palette.

**Using special effects**
Corel Presentations includes a variety of special effects that you can add to bitmapped images.

You can apply the following special effects to enhance an entire bitmapped image or a specific area that you have selected; Blur, Brightness, Contrast, Emboss, Equalize, Mosaic, Rain, Saturation, Sharpen, Smooth, Spike removal, Stereogram, Trace contours, and Wind.

**To apply a special effect to a bitmapped image**
1 Double-click a bitmapped image.
2 Click Edit ➤ Select area.
3 Drag to select an area of the bitmapped image.
4 Click Tools ➤ Special effects.
5 Enable one of the following options:
   - **Full image** — applies the special effect to the entire bitmapped image
   - **Inside area** — applies the special effect inside the selected area
   - **Outside area** — applies the special effect outside the selected area
6 Choose a special effect from the Effects list.

If you want to preview the effect, click Apply and view the effect in the After preview window.

If you increase the Mosaic effect by more than 10%, the bitmapped image will disappear.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scanning bitmapped images</td>
<td>bitmapped images, scanning</td>
</tr>
<tr>
<td>Resampling bitmapped images</td>
<td>bitmapped images, resampling</td>
</tr>
</tbody>
</table>
You can add sounds and movies to slide shows in Corel Presentations 10.

In this section, you’ll learn about

- working with sounds in slide shows
- working with movies in slide shows

**Working with sounds in slide shows**

Once you have correctly installed and set up sound hardware on your computer, you can add Wave (.Wav) and MIDI (.Mid) sound files to slides. You can add an entire CD track or only sections of a track to slides by choosing specific starting and stopping points.

The following image shows that you can add sound files to slide shows.

---

**To insert a Wave and MIDI sound file into a slide**

1. Click Insert ➤ Sound.
2. Click Browse beside one of the following boxes:
   - Wave
   - MIDI
3. Choose the drive and folder where the sound file is stored.
4. Type a filename in the Filename box.
5. Click Open.
You can only play one .Mid and one .Wav file at the same time. You cannot play two sound files of the same type simultaneously.

To get the best results from the MIDI sound files that are included with Corel Presentations, make sure that your system is set up correctly for your sound card.

To add an entire CD track to a slide
1 Click Insert ➤ Sound.
2 Click Browse beside the CD box.
3 In the Slide CD — Audio dialog box, type a track description in the Description box.
4 Type the number of the CD track in the Track box.

To add part of a CD track to a slide
1 Click Insert ➤ Sound.
2 Click Browse beside the CD box.
3 In the Slide CD — Audio dialog box, type a description in the Description box.
4 Type the number of the CD track in the Track box.
5 Disable the From beginning check box.
6 In the Start location area, type a value in any of the following boxes:
   • Minutes
   • Seconds
   • Frames
7 Disable the To end check box.
8 In the End location area, type a value in any of the following boxes:
   • Minutes
   • Seconds
   • Frames

Working with movies in slide shows
You can add movies to slide shows in a variety of formats, including Animated GIF (.Gif), Moving Pictures Experts Group (.Mpeg), Audio Video Interleaved (.Avi), and QuickTime™ (.Mov and .Qt).
The following image shows that you can add movie files to slide shows.

![Image of movie file icon]

**To add a movie file to a slide show**

1. Click **Insert Movie**.
2. Choose the drive and folder where the file is stored.
   - If you want to save the movie within the slide show, enable the **Save movie within slide show document** check box.
3. Choose a file type from the **File type** list box.
4. Type a filename in the **Filename** box.
5. Click **Insert**.

To insert .Mov and .Mpeg movie files into Corel Presentations slide shows, you must install the required MCI driver.

Inserting a movie file into a slide show greatly increases the file size of the slide show.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recording sound files</td>
<td>sound files, recording</td>
</tr>
<tr>
<td>Turning off sound files</td>
<td>sound files, turning off</td>
</tr>
<tr>
<td>Changing movie files</td>
<td>movie files, changing</td>
</tr>
<tr>
<td>Setting movies to play automatically</td>
<td>movies, setting to play automatically</td>
</tr>
<tr>
<td>Deleting movie files</td>
<td>deleting, movies</td>
</tr>
</tbody>
</table>

Adding multimedia effects
You can use Corel Presentations to create and update various types of data charts.

In this section, you’ll learn about

- creating data charts
- sizing and moving data charts
- adding legends to data charts
- adding titles to data charts
- labeling data charts

Creating data charts

You can create different types of data charts in Corel Presentations using a collection of predesigned chart templates and color schemes. Creating a data series for a chart lets you visually represent a row of data from a datasheet, and lets you add additional data to a chart by using a secondary y-axis.

To create a data chart

1. Click Insert ➔ Data chart.
2. Drag to define a chart area.
3. Choose a chart type from the Chart type list.
   - If you want to begin with a blank datasheet, disable the Use sample data check box.
4. Click a chart style.
5. Click OK.
6. Type data in the datasheet.
7. Click outside the chart to close the datasheet.

To create a data series

1. Double-click a chart.
2. Click Chart ➔ Series.
3. Click the arrows to select a series.
4. Click the Type/axis tab.
5. In the Series type area, enable one of the following options:
   - Area
- Bar, and choose a bar shape from the Bar shape list
- Line
- Line and marker
- Marker, click a marker shape in the Marker shape area, and type a value in the Marker size box

7 In the Axis area, enable one of the following options:
- Primary (y1)
- Secondary (y2)

It is recommended that you use no more than eight series when you create a bar chart.

**Sizing and moving data charts**

You can change the size of a data chart proportionally, and you can stretch or shrink a data chart. You can also move a data chart to a new location in the drawing window.

**To size a data chart**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size a data chart proportionally</td>
<td>Click a data chart, and drag a corner handle inward or outward.</td>
</tr>
<tr>
<td>Stretch or shrink the data chart</td>
<td>Double-click a data chart, and drag a corner or side handle inward or outward.</td>
</tr>
</tbody>
</table>

**To move a data chart**

1 Click a data chart.
2 Drag the data chart to a new location in the drawing window.

**Adding legends to data charts**

To further identify a data chart, you can add a legend that can be displayed and positioned inside a data chart.

**To add a legend to a data chart**

1 Double-click a chart.
2 Click Chart ➤ Legend.
3 Click the Type/position tab.
4 In the Legend type area, click one of the following:
   - Horizontal
   - Vertical
5 In the Position area, enable a legend position option.

You can also

<table>
<thead>
<tr>
<th>Display the legend</th>
<th>Enable the Display legend check box.</th>
</tr>
</thead>
</table>
Display the legend inside the data chart

Enable the Place legend inside chart check box.

Adding titles to data charts

You can add a title and subtitle in a data chart.

To add a data chart title
1 Double-click a data chart.
2 Click Chart ➤ Title.
3 Click the Title options tab.
4 Enable the Display chart title check box, and type a chart title name in the box.
5 Enable an option in the Position area.

To add a data chart subtitle
1 Double-click a data chart.
2 Click Chart ➤ Subtitle.
3 Click the Subtitle options tab.
4 Enable the Display chart subtitle check box, and type a subtitle name in the box.
5 Enable an option in the Position area.

Labeling data charts

Adding labels to data charts and pie charts lets you identify data.

To label a data chart
1 Double-click a chart.
2 Click Chart ➤ Data labels.
3 Enable the Display data labels check box.
4 Click the Position tab.
5 Click one of the following:
   • Inside
   • Outside

From here

For more information about... In the online Help Index, type...

Updating data charts data charts, updating
Formatting data chart titles data charts, formatting titles
Including clipart in data charts data charts, including clipart
Saving data chart styles data chart styles, saving
Retrieving data chart styles data chart styles, retrieving

Working with data charts 307
### From Here

For more information about... | In the online Help Index, type...
---|---
Formatting area charts | area charts, formatting
Formatting bar charts | bar charts, formatting
Formatting bubble charts | bubble charts, formatting
Formatting high/low charts | high/low charts, formatting
Formatting line charts | line charts, formatting
Formatting pie charts | pie charts, formatting
Formatting radar charts | radar charts, formatting
Formatting surface charts | surface charts, formatting
Formatting xy scatter charts | xy scatter charts, formatting
Converting data chart to drawing objects | data charts, converting to drawing objects
The datasheet is a spreadsheet that is used to enter, edit, or format the data that a data chart displays.

In this section, you’ll learn about
• manipulating datasheets
• adding and copying data in datasheets
• working with datasheet cells
• working with rows and columns
• using formulas and number fills

Manipulating datasheets
When you have finished entering data in a datasheet, you can hide the datasheet. You can also move a datasheet to a new location on the screen, and you can adjust the size of a datasheet.

To hide a datasheet
1 Double-click a data chart.
2 Click View › Datasheet.
   No check mark beside the Datasheet command indicates that the datasheet is hidden.
   The datasheet displays by default.

To move a datasheet
• Drag a datasheet to a new location in the drawing window.

To size a datasheet
1 Point to any side or corner of a datasheet.
2 Drag to size the datasheet.
   Dragging inward reduces the size of the datasheet; dragging outward increases it.

Adding and copying data in datasheets
Entering and editing data in Corel Presentations 10 datasheets is similar to entering data in a spreadsheet application such as Quattro Pro. The datasheet consists of cells in which you enter data. These cells display in a series of rows and columns in the datasheet.
The following image shows what a datasheet looks like.

You can also import spreadsheet data from files created in other applications into a data chart. If you link the imported data to a chart, any changes you make to the chart data in a spreadsheet application, such as Quattro Pro, are automatically updated in the Corel Presentations chart data every time you open the chart. As well, you can export a datasheet data.

**To enter or edit data**
1. Click a cell on a datasheet.
2. Click **Edit > Edit cell**.
3. Type data in the *Data* box.

* You can also enter or edit data by typing directly in a cell.

**To import spreadsheet data**
1. Click a datasheet.
2. Click **Data > Import**.
3. Choose **Spreadsheet** from the *Data type* list box.
4. Enable any of the following check boxes:
   - **Transpose data** — switches data from columns to rows and rows to columns
   - **Clear current data** — deletes all the data already in the datasheet
   - **Link to spreadsheet** — links the imported data to the data chart, resulting in automatic updating of the data when the spreadsheet is changed
   - **Import at current cell** — imports data at the selected cell
5. In the *Filename* box, type the path and filename of the import file.
6. Type a value in the *Range* box to import a range of data.

* You can also import a predefined range of data by choosing a range from the *Named ranges* list.

**To export data from a datasheet**
1. Click a datasheet.
2. Click **Data > Export**.
3. Choose the drive and folder to which you want to export the data.
Choose a file format and delimiter type from the File type list box.
Type a filename in the Filename box.
Click Export.

Working with datasheet cells

The Corel Presentations datasheet consists of a series of cells in which you enter or edit chart data. You can select all of the cells in a datasheet. By highlighting each area with a color in the range highlighter, you can distinguish between datasheet data and the legend and label areas in the datasheet. For information about legend and label areas, see “Working with data charts” on page 305.

While editing a chart, you can move to any cell in the datasheet by specifying the column and row of the cell to which you want to move. For example, typing C4 specifies the cell at the intersection of the fourth row and the C column.

To select all cells
1 Click a datasheet.
2 Click Edit ➤ Select all.

To highlight ranges
1 Click a datasheet.
2 Click View ➤ Range highlighter.
3 Enable the View highlighted ranges check box.
4 Open the Legend picker, and click a color.
5 Open the Labels picker, and click a color.
6 Open the Data picker, and click a color.

To move to a cell
1 Click a datasheet.
2 Click Edit ➤ Go to cell.
3 Type a column letter and a row number in the Cell box.

Working with rows and columns in datasheets

You can insert or delete rows and columns in a datasheet. When you insert a row, it is placed above the selected cell. When you insert a column, it is inserted to the left of the selected cell.

To insert a row or column
1 Click a datasheet cell.
2 Click Edit ➤ Insert.
3 Enable one of the following options:
   • Row
   • Column
4 Type a value in the Number to insert box.
**To delete a row or column**

1. Click a datasheet cell.
2. Click Edit ➤ Delete.
3. Enable one of the following options:
   - **Row**
   - **Column**
4. Type a value in the **Number to delete** box.

**Using formulas and number fills in datasheets**

You can apply formulas while working in a datasheet. You can perform several functions that are found in spreadsheet programs such as Quattro Pro. For a list of the available formulas, see "Reference: Working with datasheets" in the online Help. The results are reflected in the data chart. For example, you can use functions to calculate cumulative totals and averages and to project future data values. When creating data charts in Corel Presentations, you can fit data to a curve and forecast trend lines, curves, and regression types. Forecasting allows you to predict values such as future population growth, sales potential, and future costs.

The cells in a datasheet can be filled automatically. Each row in the datasheet is one of three series. The Date series begins with the start date and is multiplied by the step number. For example, if the step number is 3, and the date step is a week, the interval is 3 weeks. The Linear series begins with the start value and adds the step number to create each new number in the series. For example, if the step number is 3, the difference between each cell in the fill is 3. The Growth series begins with the start number and is multiplied by the step number to create each new number in the series. For example, if the step number is 3, the interval is a multiple of 3: 1, 3, 9, 27.

**To add a formula to rows**

1. Click a cell that contains data.
2. Click Data ➤ Formulas.
3. In the **Use data found in the same** area, enable the **Row** option.
4. Choose a formula from the **Use the function** list.
   - If you choose **Moving average** from the **Use the function** list, type a value in the **Average before, after** box.
5. In the **Calculate the** area, type column letters in the **Column(s)** box.
6. In the **Place the results in** area, type a column letter in the **Column** box.

   ![Tip]

   If you are working with a scatter chart, use 0 as the results row to indicate the variable row.

   You can also add a formula to columns by enabling the **Column** option.

**To fill cells with numbers automatically**

1. Select two or more datasheet cells.
2. Click Data ➤ Fill.
3. In the **Direction** area, enable one of the following options:
   - **Rows**
In the **Type** area, enable one of the following options:

- **Linear**
- **Growth**
- **Date**, and choose a date/time interval from the list box beside it

In the **Values** area, type a value for the series in the **Start** box.

In the **Step** box, type a value to indicate the rate of increase for the series.

When you enter two-digit years (dd/mm/yy) in a datasheet, 00 to 50 corresponds to the years 2000 to 2050, and 51 to 99 corresponds to the years 1951 to 1999. For example, the two-digit year 26 corresponds to the year 2026. The two-digit year 61 corresponds to the year 1961.

Dates entered in a datasheet are stored as numbers. For example, if you typed 1/1/1900, the number 1 would represent that date in the datasheet.

You can specify negative values if you want a descending series.

---

**FROM HERE**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting datasheet cells</td>
<td>datasheet cells, formatting</td>
</tr>
<tr>
<td>Working with data ranges</td>
<td>datasheets, working with data ranges</td>
</tr>
</tbody>
</table>
Working with organization charts

Organization charts can be used to show an organization’s structure or the relationships of people and positions. For example, you can use organization charts to create family trees, show a chain of command, diagram a process, or illustrate a workflow.

In this section, you’ll learn about

• creating and saving organization charts
• adding and editing text in organization charts
• adding and replacing positions in organization charts
• viewing organization charts
• changing organization chart branch structures and orientation

Creating and saving organization charts

The following image shows 1) a box and 2) a branch in an organization chart.

Before you begin creating an organization chart, here are some suggestions for presenting information effectively:

• Try to avoid showing too much information on one chart; break up large, complex charts into separate ones.
Try to start each box the same way, for example, with either a position title or a person's name.

There are many different pre-defined organization chart layouts to choose from when you create an organization chart. The layout determines the structure and orientation of an organization chart. You can save an organization chart style so that you can use the same box options and attributes, font properties, and other chart characteristics for other organization charts.

**To create an organization chart**
1. Click Insert Organization chart.
2. Drag diagonally to define a chart area.
3. Click a chart layout.

**To save an organization chart style**
1. Double-click an organization chart.
2. Click Chart Save style.
3. Choose the drive and folder where you want to save the chart style.
4. Type a filename in the Filename box.
5. Click Save.

The filename extension of a chart style file is (.Chs).

**Adding and editing text in organization charts**
You can type text in each of the boxes in an organization chart and include names, titles, and other information. You can also edit this text.

**To add text to an organization chart**
1. Double-click an organization chart.
2. Double-click one of the following fields in a box:
   - Name
   - Title
3. Type the text in the field.

**To edit text in an organization chart**
1. Double click an organization chart.
2. Click a box.
3. Click Edit Edit text.
4. Edit the text.

**Adding and replacing positions in organization charts**
In organization charts, manager positions are represented by the highest boxes in the chart, subordinate and staff positions by the next level of boxes, and coworker positions by the lowest level of boxes. You can add staff and subordinate positions to an organization chart, and you can add coworker positions to a chart. You can also add and replace managers in an organization chart. When you replace a manager with a subordinate, the contents of the subordinate box replace all previous information in the manager box.
**To add a staff or subordinate position to an organization chart**
1. Double-click an organization chart.
2. Click a box.
3. Click **Insert**, and click one of the following:
   - **Staff**
   - **Subordinate(s)**
4. Type a value in the **Number to insert** box.

**To add a coworker position to an organization chart**
1. Double-click an organization chart.
2. Click a box.
3. Click **Insert** > **Coworkers**.
4. Type a value in the **Number of coworkers to insert** box.
5. Enable one of the following options:
   - **Left** — adds a coworker position to the left of the selected box
   - **Right** — adds a coworker position to the right of the selected box

**To add a manager position to an organization chart**
1. Double-click an organization chart.
2. Click a box.
3. Click **Insert** > **Manager**.

**To replace a manager position with a subordinate position**
1. Double-click an organization chart.
2. Click a manager position box.
3. Click **Edit** > **Replace manager**.

**Viewing organization charts**
You can view a selected branch of an organization chart or the entire organization chart. You can also display or hide subordinate positions in an organization chart. Hiding subordinate positions is useful when an organization chart is large or complex.

**To view an organization chart**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A branch of an organization chart</td>
<td>Double-click an organization chart. Click a subordinate box. Click <strong>View &gt; Zoom to branch</strong>.</td>
</tr>
<tr>
<td>An entire organization chart</td>
<td>Double-click an organization chart, and click <strong>View &gt; Zoom to chart</strong>.</td>
</tr>
</tbody>
</table>
In organization charts, manager positions are represented by the highest boxes in the chart, subordinate and staff positions by the next level of boxes, and coworker positions by the lowest level of boxes.

**To display or hide a subordinate position**

1. Double-click an organization chart.
2. Click a subordinate position box.
3. Click **View**, and click one of the following:
   - **Expand subordinates** — displays subordinate positions
   - **Collapse subordinates** — hides subordinate positions

**Changing organization chart branch structures and orientation**

Changing how the branches are structured allows you to create a different look for the organization chart. For example, you can change the branches to stagger the boxes. By changing the branch orientation, you can change the arrangement of boxes. For example, top-to-bottom orientation lets you have one box at the top of the organization chart, but bottom-to-top orientation lets you have many boxes at the top.

The following image shows examples of 1) a multiple structure, 2) a single structure, 3) a staggered structure, 4) a left/top structure, and 5) a right/bottom structure.

The following image shows examples of 1) top-to-bottom orientation, 2) left-to-right orientation, 3) right-to-left orientation, and 4) bottom-to-top orientation.
To change a branch structure in an organization chart
1 Double-click an organization chart.
2 Click a manager or subordinate box.
3 Click Format ▶ Branch structure.
4 Click the Structure tab.
5 Click one of the following:
   • Single
   • Staggered
   • Left/top
   • Right/bottom
   • Multiple, and type a value in the Columns box
6 Click Close.

To change a branch orientation in an organization chart
1 Click a manager or subordinate box.
2 Click Format ▶ Orientation.
3 Click the Orientation tab.
4 Click one of the following:
   • Top to bottom
   • Left to right
   • Right to left
   • Bottom to top
5 Click Close.

From here
For more information about... In the online Help Index, type...

Working with organization chart box fields organization charts, working with box fields
<table>
<thead>
<tr>
<th><strong>From Here</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>For more information about...</td>
<td>In the online Help Index, type...</td>
</tr>
<tr>
<td>Selecting organization chart branches</td>
<td>organization charts, selecting chart branches</td>
</tr>
<tr>
<td>Selecting organization chart levels</td>
<td>organization charts, selecting chart levels</td>
</tr>
<tr>
<td>Formatting organization chart boxes</td>
<td>organization charts, formatting boxes</td>
</tr>
<tr>
<td>Changing box connector line properties</td>
<td>box connector lines, changing properties</td>
</tr>
<tr>
<td>Copying organization charts</td>
<td>organization charts, copying</td>
</tr>
</tbody>
</table>
Extensive printing options designed for both desktop and commercial printing are available in Corel Presentations 10.

In this section, you'll learn about
• printing slide shows and drawings

**Printing slide shows and drawings**

Before printing a slide show or drawing, you can preview the job to see how it will look when printed. You can print an entire slide show or drawing, a range of slides or pages, a specific slide or page, or selected objects on a slide or page. You can also print handouts, speaker notes, and audience notes. If you print to a file on a disk rather than to a printer, you can print the file from a computer even if Corel Presentations is not installed on the computer.

The following illustration shows 1) how you can use speaker notes as cue cards and 2) how you can use audience notes to create handouts.

---

**To preview a print job**

1. Click File ➤ Print.
2. Click Preview.

If you are printing a slide show, click the preview window to view each slide consecutively.

The preview window closes automatically when you click the drawing or the last slide in the slide show.
You can also close the preview window by pressing ESC.

You can also preview a print job by clicking the **Mini preview** button in the Print dialog box.

**To print a slide show or drawing**

1. Click **File** > **Print**.
2. Click the **Main** tab.
3. In the **Destination** area, choose a printer from the **Name** list box.
4. Type a value in the **Number of copies** box.
5. Click **Print**.

**You can also**

<table>
<thead>
<tr>
<th>Print the current page or slide only</th>
<th>In the <strong>Print range</strong> area, enable the <strong>Current view</strong> option.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print a specific object in a slide or drawing</td>
<td>In the <strong>Print range</strong> area, enable the <strong>Selected objects</strong> option.</td>
</tr>
<tr>
<td>Print a range of slides</td>
<td>In the <strong>Print range</strong> area, enable the <strong>Slides</strong> option, and type a slide range in the box beside it.</td>
</tr>
<tr>
<td>Print handouts</td>
<td>In the <strong>Print range</strong> area, enable the <strong>Handouts</strong> option, and type a slide range in the box beside it. Type a value in the <strong>Number of slides per page</strong> box.</td>
</tr>
<tr>
<td>Print speaker notes</td>
<td>In the <strong>Print range</strong> area, enable the <strong>Speaker notes</strong> option, and type a slide range in the box beside it. Type a value in the <strong>Number of slides per page</strong> box.</td>
</tr>
<tr>
<td>Print audience notes</td>
<td>In the <strong>Print range</strong> area, enable the <strong>Audience notes</strong> option, and type a slide range in the box beside it. Type a value in the <strong>Number of slides per page</strong> box.</td>
</tr>
<tr>
<td>Print to a file</td>
<td>In the <strong>Destination</strong> area, enable the <strong>Print to file</strong> check box. Click <strong>Print</strong>. In the <strong>Print to file</strong> dialog box, choose the drive and folder where you want to print the file. Type a filename in the <strong>Filename</strong> box. Click <strong>Save</strong>.</td>
</tr>
</tbody>
</table>

When printing speaker notes, the font size may vary to accommodate the amount of text you are printing. For example, the more text that is added to the speaker notes box the smaller the font is when you print speaker notes. If there is too much text in the speaker notes box, not all of it will print.

**From here**

For more information about...

<table>
<thead>
<tr>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing two-sided documents</td>
</tr>
<tr>
<td>From Here</td>
</tr>
<tr>
<td>-----------------------------</td>
</tr>
<tr>
<td>For more information about...</td>
</tr>
<tr>
<td>Adjusting the size of drawings and slides for printing</td>
</tr>
<tr>
<td>Adjusting the position of drawings and slides for printing</td>
</tr>
<tr>
<td>Customizing printing</td>
</tr>
<tr>
<td>Configuring printer settings</td>
</tr>
</tbody>
</table>
You can use Corel Presentations 10 to publish slides and drawings to the World Wide Web.

In this section, you’ll learn about

- publishing slides and drawings as HTML documents
- publishing to Portable Document Format (PDF)
- sending slide shows to other applications

**Publishing slides and drawings as HTML documents**

You can publish Corel Presentations slide shows as HTML documents, so that you can publish them to the World Wide Web, using Corel Internet Publisher.

**To publish a slide show as an HTML document**

1. Click File ➤ Internet Publisher.
   
   The Corel Internet Publisher wizard starts.
2. Click Next.
3. Click Layout.
4. Enable one of the following options:
   - Create a new layout
   - Use an existing layout, and choose a layout from the list
5. Choose the formatting options for the slide show by following the instructions in the Internet Publisher wizard.
6. Click Finish.

   If you want to save the slide show layout for future use, in the Save layout dialog box, type a filename in the box, and click Save.

You can also

| Preview an existing layout | In the Internet Publisher wizard, click Layout. Choose a layout option from the list. Click View layout. |
| Delete an existing layout | In the Internet Publisher wizard, click Layout. Choose a layout option from the list. Click Delete layout. |
Publishing to Portable Document Format (PDF)

Publishing a slide show as an electronic document in Portable Document Format (PDF) preserves the typography, images, graphics, color, and formatting of the original publication. PDF also allows you flexibility to specify text formatting, color model, and compression options. PDF files are platform-independent and can be edited by PC, UNIX®, and Macintosh® users with the Adobe® Acrobat® Writer, and they can be viewed, shared, and printed using the Adobe Acrobat Reader. The Adobe Acrobat Reader is included with Corel Presentations and can be installed from the WordPerfect Office 2002 CD.

To publish a slide show to PDF
1. Click File ➤ Publish to PDF.
2. Click the General tab.
3. Type a file path and filename in the Filename box.
4. In the Export range area, enable one of the following options:
   - Full document
   - Current view
   - Selection
   - Slides, and type a number in the box beside it
   - Speakers notes, and type a number in the box beside it
   - Audience notes, and type a number in the box beside it
   - Handouts, and type a number in the box beside it
5. Choose a compatible PDF application from the Compatibility list box.
6. Type the author’s name in the Author box.
7. Type any keywords in the Keywords box.
8. Choose a PDF style from the PDF style list box.

Sending slide shows to other applications

Using your email program, you can email a slide show. You can also send slide shows and speaker notes to the installed WordPerfect application, choosing page layout and speaker note positions prior to sending the slide show.

To email a slide show
1. Click File ➤ Send to ➤ Mail.
2. Enable one of the following options:
   - Current slide only
   - Entire slide show
3. Click OK.
4. Select a profile by using your email client, or set email options according to your email system.
5. Send the email.

If you do not have an email program properly installed on your computer, you cannot email slide shows.
**To send a slide show to WordPerfect**

1. Click File ▶ Send to ▶ WordPerfect.

2. In the Page layout area, enable one of the following options:
   - One slide per page
   - Multiple slides per page
   - Outline

3. In the Page options area, enable one of the following check boxes:
   - Header information, and type text in the box beside it
   - Page numbering

4. In the Notes options area, enable one of the following options:
   - Include speaker notes from the slide show
   - Make a place for me to type notes
   - Print lines for audience notes

5. Click Finish.

If you do not have WordPerfect installed on your computer, you cannot send a slide show to it.

**From here**

For more information about... | In the online Help Index, type...
---|---
Specifying graphic formats for HTML documents | graphic formats, specifying for HTML documents
Specifying text formatting options in PDF | PDF, specifying text formatting options
Compressing bitmapped images in PDF | PDF, compressing bitmapped images
Formatting document information in PDF | PDF, formatting document information
Applying color model formatting in PDF | PDF, applying color model formatting
Including embedded files in PDF files | PDF files, including embedded files
Index: Corel Presentations 10

.sth files ............. 316
.mid files ............. 301
.mov files ............. 303
.mpeg files ............. 303
.wav files ............. 301
.wpg files ............. 295

A
accessibility .................. 257
action shapes
   drawing .......................... 292
adding
coworker positions to organization charts 317
data to datasheets 309
entire CD tracks to slides 302
formulas to rows and columns in datasheets 312
manager positions to organization charts 317
movie files to slide shows 303
multimedia effects to slide shows 301
parts of CD tracks to slides 302
positions to organization charts 316
slides 263
sounds to slide shows 301
staff positions to organization charts 317
subordinate positions to organization charts 317
text to organization charts 316
air brush tool 297
air brushing
   bitmapped images .................. 297
alignment guides
   creating 268
   displaying 268
   hiding 268
   setting up 267
animated GIF support 257
animating
   bulleted lists 279
   bulleted lists on bulleted list slides 279
   objects 285 - 286
animations
   applying sounds to bullets 280
appearance
   changing text 274
   changing text in bulleted lists 278
   formatting titles and subtitles 281
   restoring text 274
applications
   sending slide shows 326
   applying backgrounds to slides 270
   bold to text 274
   colors to objects 284
   custom colors to objects 285
   effects to objects 285
   italics to text 274
   layouts to slides 270
   masters to slides 269
   outlines to objects 284
   sound to bulleted animations 280
   sounds to object animations 286
   special effects to bitmapped images 299
   time delays to slides 289
   transitions to slides 264
   underlining to text 274
   unique colors in bitmapped images 298
   area charts 305
areas
   selecting bitmapped images 296
   arrow shapes 292
   artwork 297
   creating original attributes 297
   setting text 274
   audience notes 322
   printing 322
   automatically filling cells with numbers 312
   playing slide shows 289
   rotating objects 284
   selecting newly created objects 283

B
backgrounds
   applying to slides 270
   creating for slide shows 270 - 271
   bar charts 305
   basic shapes 295
drawing 292
Bitmap Editor 295
bitmapped images
   air brushing 297
   applying special effects 299
   creating 295
   modifying 296
   painting complete area 298
   painting specific areas 297
saving .................................................. 295
selecting areas ........................................... 296
selecting transparent colors ............................. 299
selectively replacing colors ............................. 298
sizing frames ............................................. 297
working with ............................................. 295
zooming .................................................... 297
blank
opening slide shows .................................... 262
blur effect .................................................. 299
bold
applying to text .......................................... 274
branch orientation
  bottom to top .......................................... 319
  changing organization charts ......................... 319
  left to right .......................................... 319
  right to left ......................................... 319
  top to bottom ........................................ 319
branch structures
  changing in organization charts ...................... 319
  left/top ............................................. 319
  multiple ............................................. 319
  right/bottom ......................................... 319
  single ................................................ 319
  staggered ............................................ 319
branches
  changing orientation ................................ 319
  changing structure and orientation .................. 318
  changing structures ................................ 319
  viewing selected .................................... 317
brightness effect ........................................ 299
bubble charts ............................................ 305
bullet shape
  changing ................................................ 279
bulleted animations
  applying sound ........................................ 280
bulleted list items
  creating new levels .................................. 277
  moving up levels ..................................... 278
bulleted list slides
  animating bulleted lists .............................. 279
bulleted lists
  animating ............................................. 279
  animating on bulleted list slides ................... 279
  changing font outline ................................ 278
  changing line spacing ................................ 279
  changing the appearance of text ...................... 278
  changing the justification ........................... 278
  changing the shape of bullets ....................... 279
  creating ............................................. 277
  creating new levels within ........................ 277
  formatting ............................................ 278
  modifying text attributes ........................... 278
  working with ........................................ 277
bullets
  changing the shape .................................... 279

calout shapes
  drawing .................................................. 292
CDs
  adding entire tracks to slides ....................... 302
  adding parts of tracks to slides .................... 302
cells
  filling with numbers automatically .................. 312
  highlighting ranges in datasheets .................... 311
  moving to in datasheets ................................ 311
  selecting all in datasheets .......................... 311
  working with datasheets ................................ 311
center
drawing shapes .......................................... 292
changing
  appearance of text in bulleted lists ................ 278
  branch orientation .................................... 318
  branch structures .................................... 318
  font outline in bulleted lists ...................... 278
  font outlines of titles and subtitles ............... 282
  font relative size .................................... 274
  justification of bulleted lists ...................... 278
  line and polyline shapes ................................ 293
  line spacing in bulleted lists ...................... 279
  line spacing in titles and subtitles ............... 282
  organization chart branch orientation ............. 319
  organization chart branch structures ............... 319
  spacing between main bulleted levels ................ 279
  spacing between subordinate bulleted levels ........ 279
  subtitle line spacing ................................ 282
text font .................................................. 274
title line spacing ....................................... 274
chart styles
  saving organization .................................... 316
charts
  creating organization ................................ 315
  saving organization ................................... 315
  viewing organization .................................. 317
  working with organization ............................ 315
circles
transforming polylines ................................ 291
collapsing
  subordinates ......................................... 318
colors
applying in bitmapped images .......................... 298
applying to objects .................................... 284 - 285
copying in bitmapped images ........................... 298
selecting transparent for bitmapped images ............ 299
selectively replacing in bitmapped images .............. 298

330  Index: Corel Presentations 10
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighting ranges of cells</td>
<td>311</td>
</tr>
<tr>
<td>Importing spreadsheet data</td>
<td>310</td>
</tr>
<tr>
<td>Inserting columns</td>
<td>311</td>
</tr>
<tr>
<td>Inserting rows</td>
<td>311</td>
</tr>
<tr>
<td>Manipulating</td>
<td>309</td>
</tr>
<tr>
<td>Moving</td>
<td>309</td>
</tr>
<tr>
<td>Moving to cells</td>
<td>311</td>
</tr>
<tr>
<td>Selecting all cells</td>
<td>311</td>
</tr>
<tr>
<td>Sizing</td>
<td>309</td>
</tr>
<tr>
<td>Using formulas</td>
<td>312</td>
</tr>
<tr>
<td>Using number fills</td>
<td>312</td>
</tr>
<tr>
<td>Viewing</td>
<td>309</td>
</tr>
<tr>
<td>Working with cells</td>
<td>311</td>
</tr>
<tr>
<td>Working with rows and columns</td>
<td>311</td>
</tr>
<tr>
<td>Deleting</td>
<td>312</td>
</tr>
<tr>
<td>Deletions from datasheets</td>
<td>325</td>
</tr>
<tr>
<td>Deleting rows and columns from datasheets</td>
<td>325</td>
</tr>
<tr>
<td>Slides</td>
<td>263</td>
</tr>
<tr>
<td>Text display</td>
<td>275</td>
</tr>
<tr>
<td>Displaying</td>
<td>268</td>
</tr>
<tr>
<td>Alignment guides</td>
<td>309</td>
</tr>
<tr>
<td>Datasheets</td>
<td>267</td>
</tr>
<tr>
<td>Gridlines</td>
<td>267</td>
</tr>
<tr>
<td>Rulers</td>
<td>318</td>
</tr>
<tr>
<td>Subordinate positions</td>
<td>318</td>
</tr>
<tr>
<td>Documents</td>
<td>261</td>
</tr>
<tr>
<td>Documents publishing to HTML</td>
<td>325</td>
</tr>
<tr>
<td>Documents publishing to the Web</td>
<td>325</td>
</tr>
<tr>
<td>Drawing</td>
<td>292</td>
</tr>
<tr>
<td>Action shapes</td>
<td>292</td>
</tr>
<tr>
<td>Arrow shapes</td>
<td>292</td>
</tr>
<tr>
<td>Basic shapes</td>
<td>292</td>
</tr>
<tr>
<td>Callout shapes</td>
<td>292</td>
</tr>
<tr>
<td>Curves</td>
<td>292</td>
</tr>
<tr>
<td>Flowchart shapes</td>
<td>292</td>
</tr>
<tr>
<td>Freehand shapes</td>
<td>291</td>
</tr>
<tr>
<td>Lines</td>
<td>291</td>
</tr>
<tr>
<td>Polyline shapes</td>
<td>291</td>
</tr>
<tr>
<td>Shapes</td>
<td>291</td>
</tr>
<tr>
<td>Shapes from center</td>
<td>292</td>
</tr>
<tr>
<td>Star shapes</td>
<td>292</td>
</tr>
<tr>
<td>Drawings</td>
<td>292</td>
</tr>
<tr>
<td>Creating</td>
<td>261, 265-266</td>
</tr>
<tr>
<td>Drawing shapes</td>
<td>291</td>
</tr>
<tr>
<td>Editing shapes</td>
<td>291-292</td>
</tr>
<tr>
<td>Editing</td>
<td>291-292</td>
</tr>
<tr>
<td>Printing</td>
<td>321-322</td>
</tr>
<tr>
<td>Publishing as HTML documents</td>
<td>325</td>
</tr>
<tr>
<td>Publishing to the Web</td>
<td>325</td>
</tr>
<tr>
<td>Saving</td>
<td>265</td>
</tr>
<tr>
<td>Saving for the first time</td>
<td>266</td>
</tr>
<tr>
<td>Working with objects</td>
<td>283</td>
</tr>
<tr>
<td>Working with text</td>
<td>273</td>
</tr>
</tbody>
</table>

**E**
- Edit points
  - Changing the shape of lines and polylines                           | 293  |
- Editing
  - Data in datasheets                                                  | 310  |
  - Shapes                                                               | 291  |
  - Shapes in slide shows and drawings                                 | 292  |
  - Text in organization charts                                         | 316  |
  - Text to organization charts                                         | 316  |
- Effects                                                              | 301  |
  - Adding multimedia to slide shows                                   | 301  |
  - Applying special to bitmapped images                               | 299  |
  - Applying to objects                                                 | 285  |
  - Using special                                                      | 299  |
  - Electronic publishing                                               | 325  |
  - Emailing                                                           | 326  |
  - Emboss effect                                                      | 299  |
  - Entering                                                           | 310  |
  - Data in datasheets                                                 | 310  |
  - Equalizing effect                                                  | 299  |
  - Expanding                                                          | 299  |
  - Subordinates                                                       | 299  |
  - Exporting                                                          | 318  |
  - Spreadsheet data from datasheets                                   | 310  |

**F**
- Files
  - Adding movies to slide shows                                       | 303  |
  - Printing                                                           | 322  |
  - Filling                                                            | 312  |
  - Flash support                                                      | 257  |
  - Flipping                                                           | 284  |
  - Flood fill tool                                                    | 298  |
  - Flowchart shapes                                                   | 292  |
  - Drawing                                                            | 292  |
  - Font colors                                                        | 274  |
  - Changing                                                           | 274  |
  - Font embedding                                                     | 257  |
  - Font matching                                                      | 257  |
  - Font outlines                                                      | 257  |
  - Changing in bulleted lists                                         | 278  |
  - Changing titles and subtitles                                      | 282  |
  - Font sizes                                                         | 274  |
  - Changing                                                           | 274  |
  - Fonts                                                              | 274  |
  - Fonts online                                                       | 259  |
  - Footers                                                            | 257  |
  - In slide layout layers                                             | 257  |
<table>
<thead>
<tr>
<th>Formatting</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appearance of titles and subtitles</td>
<td>281</td>
</tr>
<tr>
<td>Bulleted lists</td>
<td>278</td>
</tr>
<tr>
<td>Text in text objects</td>
<td>274</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Formulas</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding to datasheet columns</td>
<td>312</td>
</tr>
<tr>
<td>Adding to datasheet rows</td>
<td>312</td>
</tr>
<tr>
<td>Using in datasheets</td>
<td>312</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Frames</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sizing around bitmapped images</td>
<td>297</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Freehand Shapes</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drawing</td>
<td>291</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>GIF</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using to size shapes</td>
<td>293</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Gridlines</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displaying</td>
<td>267</td>
</tr>
<tr>
<td>Hiding</td>
<td>267</td>
</tr>
<tr>
<td>Setting up</td>
<td>267</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Grids</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up</td>
<td>267</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Guidelines</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up</td>
<td>267</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Guides</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating alignment</td>
<td>268</td>
</tr>
<tr>
<td>Displaying alignment</td>
<td>268</td>
</tr>
<tr>
<td>Hiding alignment</td>
<td>268</td>
</tr>
<tr>
<td>Setting up alignment</td>
<td>267</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Handouts</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing</td>
<td>322</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Indenting</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>275</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Importing</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spreadsheet data to datasheets</td>
<td>310</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Justification</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing bulleted lists</td>
<td>278</td>
</tr>
<tr>
<td>Justifying text</td>
<td>275</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Labels</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding to data charts</td>
<td>307</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Layouts</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying to slides</td>
<td>270</td>
</tr>
<tr>
<td>Creating for slide shows</td>
<td>270</td>
</tr>
<tr>
<td>Deleting slide shows</td>
<td>325</td>
</tr>
<tr>
<td>Previewing slide shows</td>
<td>325</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Levels</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moving up bulleted list items</td>
<td>278</td>
</tr>
<tr>
<td>Line charts</td>
<td>305</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Line shapes</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drawing</td>
<td>291</td>
</tr>
<tr>
<td>Line spacing</td>
<td>291</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Macros online</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing spacing</td>
<td>279</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Manipulating</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding to organization charts</td>
<td>317</td>
</tr>
<tr>
<td>Replacing with subordinate positions</td>
<td>317</td>
</tr>
</tbody>
</table>

| Index: Corel Presentations 10          | 333  |

<table>
<thead>
<tr>
<th>Image tools</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying effects to objects</td>
<td>285</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Italic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applying to text</td>
<td>274</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>HTML documents</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Publishing drawings</td>
<td>325</td>
</tr>
<tr>
<td>Publishing slide shows</td>
<td>325</td>
</tr>
<tr>
<td>Publishing slides</td>
<td>325</td>
</tr>
</tbody>
</table>
datasheets..........................309
manually
playing slide shows..................289
Master Gallery
using masters..........................270
masters
applying to slides....................269
using..................................270
Microsoft PowerPoint filter............259
MIDI sound files
inserting into slides..................301
mixed charts..........................305
modifying
bitmapped images........................296
bulleted list text attributes.........278
mosaic effect..........................299
movies
adding movie files to slide shows.....303
saving within slide shows..............303
working with in slide shows..........302
moving
bulleted list items up levels.........278
datasheets................................309
text....................................275
to cells in datasheets..................311
MP3
support.................................257
multimedia
adding effects to slide shows.........301
multiple objects
selecting..................................283

N
new
opening slide shows....................262
opening slide shows from predefined projects...262
new levels
creating for existing bulleted list items...277
creating within bulleted lists..........277
number fills
using in datasheets....................312
numbers
filling cells automatically...........312

O
object animations
applying sounds........................286
objects
animating.................................285 - 286
applying color..........................284
applying custom colors................285
applying effects.......................285
applying outlines......................284
creating text...........................273
flipping..................................284
outlining.................................285
printing.................................322
resizing.................................283
rotating.................................284
rotating copies..........................284
selecting.................................283
selecting automatically...............283
sizing proportionately................284
skewing..................................284
stretching.................................284
working with in drawings..............283
working with in slide shows...........283
opening
blank slide shows......................262
new slide shows.........................262
new slide shows from predefined projects...262
organization charts
adding coworker positions..............317
adding manager positions..............317
adding positions........................316
adding staff positions..................317
adding subordinate positions.........317
adding text..............................316
changing branch orientation...........319
changing branch structures............319
changing branch structures and orientation...318
creating...................................315 - 316
displaying subordinate positions.......318
editing text..............................316
hiding subordinate positions..........318
replacing manager positions..........317
replacing positions....................316
saving....................................315
saving styles............................316
viewing.................................317
viewing entire..........................317
viewing selected branches...............317
working with............................315
orientation
changing organization chart branches.....318
original artwork
creating..................................297
outlines
applying to objects....................284
changing title and subtitle fonts......282
creating in slide shows...............263
outlining
objects..................................285
text......................................274
Oxford Pocket Dictionary...............257
P

paint brush tool ........................................ 297
painting
complete area of bitmapped images .................... 298
specific areas of bitmapped images .................... 297

PDF
publishing .................................................. 326
publishing slide shows .................................. 326
support ...................................................... 259
PerfectExpert .............................................. 259
pickup color tool .......................................... 298
pie charts .................................................. 305

playing
portable slide shows .................................... 290
slide shows ................................................ 289
slide shows automatically ................................ 289
slide shows manually .................................... 289
slide shows using QuickPlay ................................ 290
polylines
changing the shape ...................................... 293
drawing ..................................................... 291
transforming into circles ................................ 291
portable
creating slide shows ..................................... 265
Portable Document Format (PDF) ...................... 326
portable slide shows
creating ...................................................... 265
playing ....................................................... 290
positions
adding coworkers to organization charts .............. 317
adding managers to organization charts ............... 317
adding staff and subordinate to organization charts . 317
displaying subordinate .................................. 318
hiding subordinate ......................................... 318
replacing managers with subordinates ................. 317
predefined projects
opening new slide shows ................................ 262
previewing
print jobs .................................................... 321
slide show layouts ........................................ 325
print engine ................................................ 259
print jobs
previewing .................................................. 321
printing
audience notes ............................................ 322
current pages .............................................. 322
current slides .............................................. 322
drawings ..................................................... 321-322
handouts .................................................... 322
previewing .................................................. 321
previewing print jobs ..................................... 321
range of slides ........................................... 322
slide shows ................................................ 321-322

speaker notes .............................................. 322
specific objects in slides and drawings ............... 322
to files ....................................................... 322
viewing print status ...................................... 321
printing support ......................................... 259
publishing
drawings ..................................................... 325
drawings as HTML documents ......................... 325
drawings to the Web ...................................... 325
slide shows as HTML documents ....................... 325
slide shows to PDF ........................................ 326
slides ........................................................ 325
slides as HTML documents ............................. 325
slides to the Web ......................................... 325
to PDF ....................................................... 326
to the Web ................................................ 325

QuickPlay
using to play slide shows ................................ 290

radar charts ................................................. 305
rain effect .................................................... 299
range of data
importing to datasheets from spreadsheets ............ 310
range of slides
printing ..................................................... 322
ranges
highlighting datasheet cells ............................ 311
relative size
changing font .............................................. 274
removing
slides ....................................................... 263
text ........................................................ 275
replacing
colors in bitmapped images ............................ 298
manager positions with subordinate positions ........ 317
positions in organization charts ....................... 316
resizing
objects ...................................................... 283
restoring
text appearance ........................................... 274
rotated bitmapped images ............................... 297
rotating
copies of objects ......................................... 284
object automatically ..................................... 284
objects ....................................................... 284
rows
adding formulas .......................................... 312
deleting from datasheets ................................ 312
inserting in datasheets .................................. 311

Index: Corel Presentations 10 335
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>working with in datasheets</td>
<td></td>
</tr>
<tr>
<td>rulers</td>
<td></td>
</tr>
<tr>
<td>displaying</td>
<td></td>
</tr>
<tr>
<td>hiding</td>
<td></td>
</tr>
<tr>
<td>setting up</td>
<td></td>
</tr>
<tr>
<td>rulers</td>
<td></td>
</tr>
<tr>
<td>displaying</td>
<td></td>
</tr>
<tr>
<td>hiding</td>
<td></td>
</tr>
<tr>
<td>setting up</td>
<td></td>
</tr>
<tr>
<td>S</td>
<td></td>
</tr>
<tr>
<td>saturation effect</td>
<td></td>
</tr>
<tr>
<td>saving</td>
<td></td>
</tr>
<tr>
<td>bitmapped images</td>
<td></td>
</tr>
<tr>
<td>drawings</td>
<td></td>
</tr>
<tr>
<td>drawings for the first time</td>
<td></td>
</tr>
<tr>
<td>movies within slide shows</td>
<td></td>
</tr>
<tr>
<td>organization chart styles</td>
<td></td>
</tr>
<tr>
<td>organization charts</td>
<td></td>
</tr>
<tr>
<td>slide shows</td>
<td></td>
</tr>
<tr>
<td>scatter charts</td>
<td></td>
</tr>
<tr>
<td>selected branches</td>
<td></td>
</tr>
<tr>
<td>viewing</td>
<td></td>
</tr>
<tr>
<td>selecting</td>
<td></td>
</tr>
<tr>
<td>all cells in datasheets</td>
<td></td>
</tr>
<tr>
<td>all objects in windows or slides</td>
<td></td>
</tr>
<tr>
<td>areas of bitmapped images</td>
<td></td>
</tr>
<tr>
<td>multiple objects</td>
<td></td>
</tr>
<tr>
<td>objects</td>
<td></td>
</tr>
<tr>
<td>objects automatically</td>
<td></td>
</tr>
<tr>
<td>transparent colors for bitmapped images</td>
<td></td>
</tr>
<tr>
<td>selective replace tool</td>
<td></td>
</tr>
<tr>
<td>selectively replacing</td>
<td></td>
</tr>
<tr>
<td>colors in bitmapped images</td>
<td></td>
</tr>
<tr>
<td>sending</td>
<td></td>
</tr>
<tr>
<td>slide shows to other applications</td>
<td></td>
</tr>
<tr>
<td>slide shows to WordPerfect</td>
<td></td>
</tr>
<tr>
<td>setting</td>
<td></td>
</tr>
<tr>
<td>line spacing</td>
<td></td>
</tr>
<tr>
<td>text attributes</td>
<td></td>
</tr>
<tr>
<td>setting up</td>
<td></td>
</tr>
<tr>
<td>alignment guides</td>
<td></td>
</tr>
<tr>
<td>gridlines</td>
<td></td>
</tr>
<tr>
<td>grids</td>
<td></td>
</tr>
<tr>
<td>guidelines</td>
<td></td>
</tr>
<tr>
<td>rulers</td>
<td></td>
</tr>
<tr>
<td>shapes</td>
<td></td>
</tr>
<tr>
<td>changing lines and polylines</td>
<td></td>
</tr>
<tr>
<td>drawing</td>
<td></td>
</tr>
<tr>
<td>editing</td>
<td></td>
</tr>
<tr>
<td>sizing</td>
<td></td>
</tr>
<tr>
<td>datasheets</td>
<td></td>
</tr>
<tr>
<td>frames around bitmapped images</td>
<td></td>
</tr>
<tr>
<td>objects proportionately</td>
<td></td>
</tr>
<tr>
<td>shapes using glyphs</td>
<td></td>
</tr>
<tr>
<td>skewed bitmapped images</td>
<td></td>
</tr>
<tr>
<td>skewing</td>
<td></td>
</tr>
<tr>
<td>objects</td>
<td></td>
</tr>
<tr>
<td>slide layout layers</td>
<td></td>
</tr>
<tr>
<td>footers</td>
<td></td>
</tr>
<tr>
<td>Slide Outliner</td>
<td></td>
</tr>
<tr>
<td>using</td>
<td></td>
</tr>
<tr>
<td>slide shows</td>
<td></td>
</tr>
<tr>
<td>adding movie files</td>
<td></td>
</tr>
<tr>
<td>adding multimedia effects</td>
<td></td>
</tr>
<tr>
<td>adding slides</td>
<td></td>
</tr>
<tr>
<td>applying transitions</td>
<td></td>
</tr>
<tr>
<td>creating</td>
<td></td>
</tr>
<tr>
<td>creating backgrounds</td>
<td></td>
</tr>
<tr>
<td>creating layouts</td>
<td></td>
</tr>
<tr>
<td>creating outlines</td>
<td></td>
</tr>
<tr>
<td>creating portable</td>
<td></td>
</tr>
<tr>
<td>deleting layouts</td>
<td></td>
</tr>
<tr>
<td>drawing shapes</td>
<td></td>
</tr>
<tr>
<td>editing shapes</td>
<td></td>
</tr>
<tr>
<td>emailing</td>
<td></td>
</tr>
<tr>
<td>inserting text boxes</td>
<td></td>
</tr>
<tr>
<td>inserting text lines</td>
<td></td>
</tr>
<tr>
<td>opening blank</td>
<td></td>
</tr>
<tr>
<td>opening new</td>
<td></td>
</tr>
<tr>
<td>opening new from predefined projects</td>
<td></td>
</tr>
<tr>
<td>playing</td>
<td></td>
</tr>
<tr>
<td>playing automatically</td>
<td></td>
</tr>
<tr>
<td>playing by using QuickPlay</td>
<td></td>
</tr>
<tr>
<td>playing manually</td>
<td></td>
</tr>
<tr>
<td>playing portable</td>
<td></td>
</tr>
<tr>
<td>previewing layouts</td>
<td></td>
</tr>
<tr>
<td>printing</td>
<td></td>
</tr>
<tr>
<td>publishing as HTML documents</td>
<td></td>
</tr>
<tr>
<td>publishing to PDF</td>
<td></td>
</tr>
<tr>
<td>removing slides</td>
<td></td>
</tr>
<tr>
<td>saving</td>
<td></td>
</tr>
<tr>
<td>saving movies within</td>
<td></td>
</tr>
<tr>
<td>sending to other applications</td>
<td></td>
</tr>
<tr>
<td>sending to WordPerfect</td>
<td></td>
</tr>
<tr>
<td>sorting slides</td>
<td></td>
</tr>
<tr>
<td>switching between views</td>
<td></td>
</tr>
<tr>
<td>turning off slide transitions</td>
<td></td>
</tr>
<tr>
<td>using views</td>
<td></td>
</tr>
<tr>
<td>working with movies</td>
<td></td>
</tr>
<tr>
<td>working with objects</td>
<td></td>
</tr>
<tr>
<td>working with sounds</td>
<td></td>
</tr>
<tr>
<td>working with text</td>
<td></td>
</tr>
<tr>
<td>working with the Slide Outliner</td>
<td></td>
</tr>
<tr>
<td>working with the Slide Sorter</td>
<td></td>
</tr>
<tr>
<td>Slide Sorter</td>
<td></td>
</tr>
<tr>
<td>using</td>
<td></td>
</tr>
<tr>
<td>slides</td>
<td></td>
</tr>
<tr>
<td>adding</td>
<td></td>
</tr>
</tbody>
</table>
Index: Corel Presentations 10
trace contour effect .................................. 299
tracks
adding parts to slides ................................. 302
adding to slides ........................................ 302
transforming
polylines into circles .................................. 291
transitions
applying to slides ....................................... 264
turning off slides ....................................... 265
transparent colors
selecting for bitmapped images ....................... 299
turning off
slide transitions ....................................... 265

U
underlining
text ...................................................... 274
unique colors
applying in bitmapped images ......................... 298
copying in bitmapped images ......................... 298
using
formulas in datasheets .................................. 312
masters in Master Gallery .............................. 270
number fills in datasheets ................................ 312
QuickPlay to play slide shows ......................... 290
slide show views ....................................... 261
special effects ........................................... 299
the Slide Outliner ....................................... 262
the Slide Sorter ......................................... 263

V
VBA ....................................................... 259
version control .......................................... 259
viewing
datasheets .................................................. 309
entire organization charts ............................... 317
organization charts ....................................... 317
selected branches ....................................... 317
views
switching between in slide shows ..................... 261
using in slide shows ..................................... 261

W
Wave sound files
inserting into slides ..................................... 301
Web ....................................................... 325
Web documents
publishing .................................................. 325
wind effect ............................................... 299
windows
selecting all objects ..................................... 283
Table of Contents: Paradox 10

Welcome to Paradox 10 .................................................. 343
What's new in Paradox 10? ........................................... 343
Introduction to relational databases ............................... 344
Database terminology .................................................. 345

Exploring Paradox ..................................................... 347
The desktop ............................................................. 347
The Welcome screen ................................................... 349

Planning your database .............................................. 351

Working with tables and records .................................. 353
Creating a table structure .......................................... 353
Saving tables .......................................................... 355
Setting validity checks .............................................. 355
Establishing a secondary index .................................... 356
Creating a lookup table ............................................. 356
Creating Passwords ................................................... 357
Establishing referential integrity .................................. 358
Navigating between records ....................................... 359
Adding, editing, and deleting records ............................. 359
Locating records ...................................................... 360
Adding and deleting table fields .................................. 361
Resizing table rows and columns .................................. 361

Working with forms .................................................. 363
Creating a form ......................................................... 363
Creating a data model ................................................. 364
Adding objects to a form ............................................. 366
Moving or deleting objects .......................................... 367
Changing the color of objects ...................................... 367
Using forms to add, edit, or delete records ...................... 368
Printing a form ........................................................ 369

Working with reports ................................................ 371
Creating a report ....................................................... 371
Welcome to Paradox 10

Paradox is a powerful and easy-to-use relational database program that helps you organize, track and retrieve information through the creation of tables and records. You can also create sophisticated forms, charts, queries, and reports to display your information. You can run Paradox as a standalone system on a single computer, or as a multi-user system on a network.

Paradox contains Experts that guide you through the process of creating tables, forms, reports, charts, mailing lists, and queries. Or, if you prefer, you can create these objects on your own.

Paradox also features ObjectPAL, an object-based, event-driven development language that you can use to create customized database applications.

Paradox contains tools which you can use to easily convert your tables and reports to HTML documents so that they can be displayed within a Web page on the Internet.

Paradox files can be made compatible with a variety of applications.

What’s new in Paradox 10?

Paradox 10 provides a dramatic increase in product stability as well as many new and enhanced features.

Printing enhancements

Enhancements to the print engine provide printouts that accurately reproduce the screen display. Print preview functionality has also been added for reports.

HTML publishing enhancements

To provide a more accurate rendering of reports into HTML, Paradox 10 utilizes the more advanced capabilities of enhanced HTML and cascading style sheets.

Scanner and Digital Camera support

Paradox 10 adds additional support for scanners and digital cameras through the use of TWAIN. Images can now be acquired from TWAIN devices directly into graphic fields or objects on a form, and the new ObjectPAL class allows for the automation of this process.

Graphics and text filters

Paradox 10 can import an increased number of file formats including Corel PHOTO-PAINT (.cpt), Windows Bitmap (.bmp), Joint Photographic Experts Groups (.jpg), CompuServe GIF (.gif), Windows Metafile (.wmf), and more. ObjectPAL methods also allow for the exporting of graphics to a variety of formats.
Reports can now be published interactively and through ObjectPAL to many different file formats, including WordPerfect 6 and later, Microsoft Word 95, 97, and 2000, HTML, Rich Text Format, and plain text.

HotKey assignment mechanism
Allows the easy creation of hotkeys without the need for an ObjectPAL based solution.

String lists
The addition of string lists allows translatable strings for all UI Objects and ObjectPAL to be stored in an external text file which is loaded when the associated form or report is run. This allows for a created application to be translated quickly and easily.

Accessibility
Corel is committed to supporting the special needs community. We are a proud supporter of accessible software that promotes quality of life, employability, and independence for disabled persons. Corel Paradox is now accessible to users with disabilities and includes information in the Help about how to make the application suit individual needs. For more information about making Corel Paradox accessible, see “Using Accessibility features” in the online Help.

Introduction to relational databases
In a database, data is stored in fields with one data item in each field. All fields pertaining to one subject are referred to as a record, and all records are stored in a table. In a relational database, data is separated into individual tables that are related or linked to one another.

For example, if you store data about your personal library, the book title, author, publisher, and publication date are individual fields. All the fields relating to one book form a record, and all book records are stored in a table. All the data pertaining to one book is still considered to be one record, even though it may be divided across many tables.

By separating different types of data into separate tables, you keep the repetition of data to a minimum. For example, if your library includes several books written by the same author, it would be a waste of disk space to enter all the information about the author (name, birth date, etc.) for each book record. Instead, you place the information relating to authors in one table and the information relating to books in another. These two tables are linked under a field that is common to both of them, so that information about the author can be referenced when viewing information about a book.
The following image illustrates a database structure.

**Database terminology**

The following terms will give you a better understanding of database concepts and the features of Paradox.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data</td>
<td>The values (words or numbers) that are stored in your database.</td>
</tr>
<tr>
<td>Record</td>
<td>A horizontal row in a table that contains a group of related fields of data.</td>
</tr>
<tr>
<td>Field</td>
<td>A column of information in a table. A collection of related fields makes up one record.</td>
</tr>
<tr>
<td>Table</td>
<td>An arrangement of cells in rows and columns used to store data.</td>
</tr>
</tbody>
</table>

**From here**

For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>What’s new in Paradox 10</th>
<th>Paradox, what’s new</th>
</tr>
</thead>
<tbody>
<tr>
<td>Databases</td>
<td>relational database, understanding</td>
</tr>
<tr>
<td>Getting started</td>
<td>Paradox, getting started</td>
</tr>
</tbody>
</table>
This chapter guides you through the main windows used in Paradox and identifies the various features you can use to create and maintain your database.

**The desktop**

The following image illustrates the components of the Paradox desktop.

1 - menu bar  appears directly below the title bar and displays Paradox menus. Clicking a menu name displays a list of commands.

2 - toolbars  appears below the menu bar and displays the main set of Paradox tools.

3 - Project Viewer  opens automatically when you start Paradox. The Project viewer displays the contents (tables, forms, reports, etc.) of the current working directory.

4 - status bar  appears at the bottom of the desktop and provides information about the actions you perform.
Using the Project Viewer

Paradox treats each database as a project, and organizes the files that make up a project into folders. The Project Viewer is a file manager that allows you to browse through folders and to set the path where your files are located as your current working directory.

The Project Viewer window is divided into two panes. The left pane lists the objects available in Paradox. The right panel displays the names of the files for the selected object type. Each object is represented by an icon and each has its own file extension.

<table>
<thead>
<tr>
<th>Object Type</th>
<th>File Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tables</td>
<td>.DB</td>
</tr>
<tr>
<td>* Listing of related table files</td>
<td>.FAM</td>
</tr>
<tr>
<td>* Memo field tables</td>
<td>.MB</td>
</tr>
<tr>
<td>* Primary indexes</td>
<td>.PX</td>
</tr>
<tr>
<td>* Table view settings</td>
<td>.TV</td>
</tr>
<tr>
<td>* Validity checks</td>
<td>.VAL</td>
</tr>
<tr>
<td>* Secondary single-field indexes</td>
<td>.XNN, .YNN</td>
</tr>
<tr>
<td>* Composite secondary indexes</td>
<td>.XGN, .YGN</td>
</tr>
<tr>
<td>Saved forms</td>
<td>.FSL</td>
</tr>
<tr>
<td>Delivered forms</td>
<td>.FDL</td>
</tr>
<tr>
<td>Query-By-Example queries</td>
<td>.BE</td>
</tr>
<tr>
<td>Structured Query Language queries</td>
<td>.SQL</td>
</tr>
<tr>
<td>Saved reports</td>
<td>.RSL</td>
</tr>
<tr>
<td>Delivered reports</td>
<td>.RDL</td>
</tr>
<tr>
<td>Saved scripts</td>
<td>.SSL</td>
</tr>
<tr>
<td>Delivered scripts</td>
<td>.SDL</td>
</tr>
<tr>
<td>Saved libraries</td>
<td>.LSL</td>
</tr>
<tr>
<td>Delivered libraries</td>
<td>.LDL</td>
</tr>
<tr>
<td>Data models</td>
<td>.DM</td>
</tr>
<tr>
<td>Configuration files</td>
<td>.INI</td>
</tr>
<tr>
<td>String lists</td>
<td>.PXR</td>
</tr>
</tbody>
</table>

* Files relating to tables (with extensions .FAM, .MB, .PX, .TV, .VAL, .XNN, .YNN, .XGN, .YGN) are generated by Paradox and should not be opened or edited directly.
**The Welcome screen**

The Welcome screen displays when you start Paradox. You can choose from six options.

- **New Database** lets you view a completed database in the Visual Database Designer
- **Open Database** lets you choose an existing database
- **Database Templates** opens the Paradox Database Expert, from which you can choose a template for creating a personal, business, or corporate database
- **Paradox Experts** lets you choose an Expert, which provides easy-to-follow steps that help you quickly perform common tasks, such as creating tables, reports, or mailing labels
- **Tutorial** opens the Paradox online tutorial

**From Here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project viewer</td>
<td>Project Viewer, using</td>
</tr>
<tr>
<td>File extensions</td>
<td>file extensions, database objects</td>
</tr>
</tbody>
</table>

---

**Exploring Paradox**

349
A good plan is the key to creating an efficient, highly flexible database and to maintaining the integrity of your data. By following a few basic steps, you'll save time and eliminate the problems that could arise from a poorly planned database.

When you plan a database, you must identify all the information you want to retrieve. From this, you define and organize the data you want to store and maintain. When your plan is complete, you can start to build your database using the tools offered in Paradox.

**Identify the information**

Make a list of all of the information you want to retrieve from your database. Do you want to generate monthly reports, mailing labels, or invoices? What information do you want these documents to display? Identify all the information that each list, document, or report will contain. Be as specific as possible. Consider making a sample of any document you want produced. Consider also, where your information will come from and how you are going to enter it into your database. Identifying the information you want to retrieve helps you decide what data you need to store.

**Define the fields**

Separate all the information listed into individual pieces of data. Each piece of data will become a field in a table. For each field, you will need to identify a name, data type, and size. The name will become the name of a field, so use something meaningful and specific. For the data type, select the appropriate option from the list available in Paradox, such as alphanumeric, number, money, and date. For size, you need to determine the number of characters you require to store that piece of data in the field.

**Group fields into tables**

Look for repeating patterns of fields. Group related fields into sets, one set for each subject. For example, a set of fields pertaining to authors might include the author’s first name, last name, date of birth, nationality, and a unique author number. Each set of like fields will become a table.

**Choose key fields**

Identifying key fields early in the planning process helps you create individual tables faster. These may also be the fields you will use when you want to retrieve information from your database. Choose unique identifiers as your key fields.
Link the tables

Decide which fields are going to link your tables. If we use the example of a book collection database, the book table would use the International Standard Book Number (ISBN) as the unique key. The author table may also contain a unique key, such as author number, but must contain a linking field to tie the information back to the book table. By including only one additional field, the author ID in the book table, you can easily establish a link.

The following image illustrates how you would separate your information into different tables.

1 - book data splits into fields
2 - fields are grouped into sets
3 - sets become tables, linked under key fields (shaded)

Establish relationships

Once you have an idea of how your data will be grouped, you need to establish how your tables will work together to share information, ensuring referential integrity as you build your database. One of your tables takes on the role as the parent table. The other tables are child (detail) tables. See “Establishing referential integrity” on page 358 for a description of parent-child table relationships available in Paradox.

From here

For more information about... In the online Help Index, type...

<table>
<thead>
<tr>
<th>Creating forms</th>
<th>forms</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data models</td>
<td>data model</td>
</tr>
</tbody>
</table>
In a database, information is stored in tables. There are three aspects to every database table.

- **Table structure** the arrangement of fields, data types and sizes. By carefully designing your table fields, you build a solid framework to house your data in an orderly fashion.

- **Special table properties** the rules that dictate what and how data can be entered. This aspect of table creation is critical to ensuring that the data you enter into your table is correct, complete, and complies with a prescribed format.

- **Table records** the groups of values or data that make up your table

**Creating a table structure**

The basic aspects of a table structure are field names, types, and sizes. It is important to plan your table structure carefully from the outset so that you don’t run into problems later on, as you add data.

You can create your table from scratch, defining each field to suit your needs exactly, or you can create a table based on a predefined template using the Table Expert. With either approach, you can restructure your table after it is created.

Choose your field sizes according to the number of characters in the longest entry you expect to make for each field. It is easier to design all of your field sizes to be large, but remember that large fields take up more disk space (whether they are full or not). Paradox automatically assigns sizes for certain field types, such as number, money, short, and long integer.

Choose a field type according to the type of data you want to store in the field. The following table outlines the various field types available in Paradox.

<table>
<thead>
<tr>
<th>Type (symbol)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alpha (A)</td>
<td>Contains letters, numbers, and other printable ASCII characters. Maximum size: 255 characters.</td>
</tr>
<tr>
<td>Number (N)</td>
<td>Contains numbers ranging from $-10^{307}$ to $10^{308}$ with 15 significant digits. These fields are best used for performing calculations.</td>
</tr>
<tr>
<td>Money ($)</td>
<td>Contains only numbers. Displays decimal places and $ symbol.</td>
</tr>
<tr>
<td>Short (S)</td>
<td>Contains whole numbers ranging from -32,767 to 32,767.</td>
</tr>
<tr>
<td>Type (symbol)</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Long Integer (I)</td>
<td>Contains 32-bit signed whole numbers ranging from -2147483648 to 2147483647.</td>
</tr>
<tr>
<td>BCD (#)</td>
<td>Binary Coded Decimal numbers. Use when performing calculations that require a higher level of precision than the Number field provides. Maximum size: 32 characters.</td>
</tr>
<tr>
<td>Date (D)</td>
<td>Contains date information. Displays in a variety of formats.</td>
</tr>
<tr>
<td>Time (T)</td>
<td>Contains time-of-day information formatted as hh:mm:ss or as specified in your operating system’s preferences.</td>
</tr>
<tr>
<td>Timestamp (@)</td>
<td>Contains both time and date values.</td>
</tr>
<tr>
<td>Memo (M)</td>
<td>Contains character strings too long for an Alpha field. Up to 240 characters display in the table.</td>
</tr>
<tr>
<td>Formatted memo (F)</td>
<td>Allows you to set the text typeface, style, color, and size of the character string. Up to 240 characters display in the table.</td>
</tr>
<tr>
<td>Graphic (G)</td>
<td>Contains files in .BMP, .PCX, .TIF, .GIF, and .EPS file formats.</td>
</tr>
<tr>
<td>OLE (O)</td>
<td>Contains files or objects from other applications.</td>
</tr>
<tr>
<td>Logical (L)</td>
<td>Stores values representing “True” or “False.”</td>
</tr>
<tr>
<td>Autoincrement (+)</td>
<td>Begins with the number 1 and adds one number for subsequent records.</td>
</tr>
<tr>
<td>Binary (B)</td>
<td>Stores data that ObjectPAL can access.</td>
</tr>
<tr>
<td>Bytes (Y)</td>
<td>Stores data that ObjectPAL can access.</td>
</tr>
</tbody>
</table>

To create a table structure

1. Click File ➔ New ➔ Table.
2. Click Blank.
3. Select a table type from the Select type list box.
4. Click OK.
5. Click the first row in the Field name column and type a name for the first field.
6. Press TAB and choose a field type.
   Based on the field type you select, a field size may be automatically assigned by Paradox. You can change the number in some cases.
7. Click the space between the record number and the name of the field you want to define as your primary key field.
8. Click Create.
There are a few rules to follow when creating the field names for a table. Field names must be unique within the table, they must be less than 26 characters in length, and they cannot contain spaces or special characters, such as @, #, { }, [ ], (), $, %, ^, &, or *.

To create a table structure using the Table Expert
1. Click File > New > Table.
2. Click Table expert.
3. Follow the steps of the Expert.

Saving tables
After you create the table structure and define its properties, you need to save and name the table.

To save a table
1. Click Create.
2. Choose the drive and folder where you want to save the table.
3. Type a table name in the File name box.
4. Click Save.

Setting validity checks
Validity checks ensure that the values entered into your database tables meet certain criteria. You can set minimum and maximum numeric values to ensure that entered data falls within a certain range. You can set a default value to appear in a field automatically, which saves data entry time in cases where the same value is used for the majority of records. You can identify a picture template to ensure that entered data always follows the same format. You can also indicate whether a value must be entered in a field before the record is complete.

To set a minimum value for a field
1. Press TAB to move the cursor to the Min column.
2. Type the value you want to set as the minimum value.

To set a maximum value for a field
1. Press TAB to move the cursor to the Max column.
2. Type the value you want to set as the maximum value.

To set a default value for a field
1. Press TAB to move the cursor to the default field.
2. Type the value that you want to use as the default.

To set a picture template
1. Click the Picture column for the field name to which you want to assign a picture template.
2. Choose one of the predefined options or choose Picture assistant from the list.
   If you chose a predefined option, your picture template is already set.
3 Click Add.
4 Type a picture name in the Pictures list.
5 Click Code syntax to view valid picture codes.
6 Type a code in the Picture code box.
   An example of a code would be: ####.
7 Type a sample value in the Sample value box.
   An example of a sample value would be: 1234.
8 Type a description for the picture in the Description box.

**To set a field as mandatory**
- In the Create table dialog box, enable the Req’d check box for the appropriate field name.

**Establishing a secondary index**
Secondary indexes help you to sort the records in your table and to retrieve data. When you create a secondary index on a field, the table’s records sort under that field instead of under the key field (the default).

**To establish a secondary index**
1 Click Format ➤ Restructure table.
2 Click the Secondary index tab.
3 Click Add.
4 Type a name for the index in the Index names list.
   Usually this takes the name of the field on which you set the index.
5 Choose a field from the Fields list.
6 Click the right arrow.
7 In the Index options area, enable one or more of the following options:
   - Unique requires that the value entered exists only once. If Paradox detects a duplicate value, a warning message appears and the index is not created.
   - Maintained instructs Paradox to update the index each time the table changes. This setting is essential to speed up queries and to support linked tables.
   - Case sensitive determines whether capitalization is considered when sorting records
8 Click Save.

**Creating a lookup table**
Lookup tables provide a quick way to access acceptable values for a given field. They also control the accuracy of the data entered into your database.
To create a lookup table
1. Click Format ➤ Restructure table.
2. Click the Table lookup tab.
3. From the Fields (Current Table) list, choose the field to which you want to assign the lookup.
4. From the Lookups defined area, click the right arrow to move the field name to the Field column.
5. From the Lookup tables list box, choose the table you want to use as the lookup table.
6. Click the left arrow to move the table name to the Lookup table column.
7. In the Lookup type area, enable one of the following options:
   - Current fields: only the current field gets its value from the lookup table even if the current table and the lookup table have other fields in common
   - Applicable fields: all fields of the current table that correspond to fields in the lookup table take their values from the lookup table
8. In the Lookup rights area, enable one of the following options:
   - Fill only: does not allow the user to view the lookup table when editing a table and informs the user when the value is invalid. This option is useful when you want to keep values in your lookup table secure. An authorized user will know the correct value.
   - Fill and view: allows the user to display and select values from the lookup table while editing a table
9. Click Save.

When you create a lookup table, its fields must have identical attributes (field name, type and size) to the fields in the table to which values will be copied.

Creating Passwords
Passwords let you control who has access to your data. You can assign a master password for your table and you can assign auxiliary passwords to give access at the table and field levels. You must create a master password before you can assign an auxiliary password.

To assign a master password
1. Click Format ➤ Restructure table.
2. Click the Passwords tab.
3. Click Define.
4. Type a password in the Password box.
5. Type the same password again in the Verify password box.

To assign an auxiliary password
1. Click Format ➤ Restructure table.
2. Click the Passwords tab.
3. Click Add.
4. Type a name in the Auxiliary passwords area.
5. In the Table rights area, enable the check box for the appropriate table-level access rights.
6. Click one or more of the following check boxes:

---

Working with tables and records 357
- All gives full rights to all table functions, including the ability to change and delete passwords.
- Insert & delete records can be added, edited, and deleted. The table cannot be deleted or restructured.
- Data entry records can be added or edited but not deleted. The table cannot be deleted or restructured.
- Update only non-key fields can be edited.
- Read Only the user can only view data.

7 Click the access cell to the right of the selected field name, and choose one of the following levels of field access from the list box:
- Full there are no restrictions
- Read Only the user can only view data
- None the user has no rights to this field and Paradox does not display the values in this field

In the case of linked tables, you must add the password to the child table before the parent table.

Passwords are case-sensitive.

**Establishing Referential Integrity**

Referential integrity is very important when creating multiple relationships between tables. Referential integrity ensures that the values in a table are valid. It requires a field or group of fields in one table (the child table) to refer to the key of another table (the parent table) to determine valid values.

**To establish referential integrity**

1 Open a child table.
2 Click Format > Restructure table.
3 Click the Referential integrity tab.
4 Click Add.
5 Type a name in the Link names list.
6 Choose the parent table from the Parent table list box.
7 Choose the parent key from the Parent's key list. If the parent table has a composite key, add fields to match all of the parent's key fields.
8 Click the left arrow.
9 Enable one of the following options in the Update rule area:
   - Cascade any change you make to a value in the key field of the parent table is automatically made in the linked field of the child table
   - Prohibit you cannot change a value in the parent table key field if there are records that match that value in the child table
   - Strict R.I. ensures that earlier versions of Paradox cannot access a table on which you've established referential integrity. Paradox must obtain locks on all tables involved in a referential integrity relationship when you modify it.
When you establish referential integrity, Paradox checks the validity of a value before accepting it in the referential integrity table.

**Navigating between records**

Paradox provides you with several ways of navigating between records to view, enter, and edit data.

The following toolbar buttons are also provided to navigate between records.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Record</td>
<td>Move to the first record in the table.</td>
</tr>
<tr>
<td>Previous Set</td>
<td>Move up one record set (the number of records displayed in the table window).</td>
</tr>
<tr>
<td>Previous Record</td>
<td>Move up one record.</td>
</tr>
<tr>
<td>Next Record</td>
<td>Move down one record.</td>
</tr>
<tr>
<td>Next Set</td>
<td>Move down one record set (the number of records displayed in the table window).</td>
</tr>
<tr>
<td>Last Record</td>
<td>Move to the last record in the table.</td>
</tr>
</tbody>
</table>

**Adding, editing, and deleting records**

You can add or delete complete records in your tables, or you can edit existing records. Some fields (for example, key fields) may have restrictions to the way they can be edited because the change could affect the data in a linked table (see “Establishing Referential Integrity” on page 358).

**To add records to a table**

1. Click File ➤ Open ➤ Table.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click View ➤ Edit data.
5. Click Record ➤ Insert.
6. Enter record data.

When you add a record, it is sorted into the table automatically, based on the key field.
To edit a record
1 Click File ➔ Open ➔ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Click View ➔ Edit data.
5 Click the field you want to change.
6 Type new data into the field.

To delete a record from a table
1 Click File ➔ Open ➔ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Click View ➔ Edit data.
5 Click the record marker at the left-hand end of the record you want to delete.
6 Click Record ➔ Delete.

You cannot retrieve a record once it has been deleted.

Locating records
Paradox provides you with several ways of finding fields, records, and values in large tables. You can also locate and replace field values.

To locate a field
1 Click File ➔ Open ➔ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Click Record ➔ Locate ➔ Field.
5 From the Fields list, choose the field name you want to find.

To locate a record
1 Click File ➔ Open ➔ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Click Record ➔ Locate ➔ Record number.
5 Type the record number in the Locate record number box.

To locate a value
1 Click File ➔ Open ➔ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Click Record ➔ Locate ➔ Value.
5 From the Field list box, choose the field under which you want to search.
6 In the Value box, type the value you want to find.
To replace a field value
1. Click File ➤ Open ➤ Table.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click View ➤ Edit data.
5. Click Record ➤ Locate ➤ Replace.
6. From the Field list box, choose the field you want to search.
7. In the Value box, type the value you want to search for.
8. Type the new value in the Replace with box.

Adding and deleting table fields
You can add or delete fields in your tables after you have created them.

To add a field
1. Click Tools ➤ Utilities ➤ Restructure.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click the first blank row in the Field Name column.
5. Type a name for the first field.
6. Press TAB and choose a field type.
   Based on the field type you selected, a field size may be automatically assigned by Paradox.

To delete a field
1. Click Tools ➤ Utilities ➤ Restructure.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click the number of the field you want to delete.
5. Press CTRL + DELETE.

Resizing table rows and columns
You can change the row height or the column width in your tables. If your table has many fields, you can narrow the columns so that they all display in the table window. If your fields have long names or contain long strings of data, you can widen the columns so that they display fully.

The following image illustrates the different sections of a table.

![Image](image-url)

1 - horizontal grid line
To change the row size of a table
1 Click File ➤ Open ➤ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Point to a horizontal grid line.
5 When the pointer changes to a double-headed arrow, drag the cursor to resize the row.

To change the column size of a table
1 Click File ➤ Open ➤ Table.
2 Choose the drive and folder where the table is stored.
3 Double-click a table.
4 Point to a vertical grid line.
5 When the pointer changes to a double-headed arrow, drag the cursor to resize the column.

You can also change the fonts, colors, and grid style in your table. See “Working with table fields and properties” in the online Help.

From Here
For more information about... In the online Help Index, type...
Creating a table structure databases, planning
Validity checks validity checks, applying
Secondary indexes secondary index, defining
Lookup tables lookup tables, creating
Password security passwords, attaching to a field
Referential integrity referential integrity, defining
Editing table data editing, table data
Forms are database objects that provide you with an efficient way of viewing, adding and editing records in your tables. A form looks something like an application dialog box. It has fields that contain data stored in tables, and buttons that let you navigate between records. Forms can be designed to view one record at a time, or groups of records. You can also design a form to view and edit data in two or more linked tables.

If you want your form to view data from more than one table, you must create a data model first. A data model is a graphical representation of your tables and the way that they are linked.

There are three different views or modes in which you can work with a form:

- **Form Design** provides all the tools you need to create a form
- **View Data** lets you see your data
- **Edit Data** lets you view and make changes to your data

**Creating a Form**

Once you know what information your form will include and which tables it will draw information from, you can choose from one of three methods to create your form.

- **Quick Form** the fastest way to create a form based on one table. It displays all the fields for a single record in a table.
- **Data model** a data model serves as the reference for creating a form based on two or more linked tables. You must create the data model beforehand. See “Creating a data model” on page 364.
- **The Form Expert** guides you through the process of creating a form based on one or more tables. If you are using more than two tables, you must create a data model first. See “Creating a data model” on page 364.
The following image illustrates an example of a Quick Form.

![Quick Form Example](image)

**To create a quick form**
1. Click File > Open > Table.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click Tools > Quick design > Quick form.

**To create a form using a data model**
1. Click File > New > Form.
2. Click Data model.
3. Choose `<Data models>` from the list box at the bottom of Data model dialog box.
4. Double-click a Data model.
5. Click OK.
6. Choose Field layout and Style options.
7. Click OK.
8. Click View > View data.

**To create a form using the Form Expert**
1. Click Tools > Experts.
2. Click Form.
3. Click Run expert.
4. Follow the steps of the Expert.

**Creating a data model**
A data model is the graphical representation of two or more linked tables and the nature of the relationship between them. If you are creating a form or report that accesses data from more than one table, you must link the tables first. This link can also be removed if it is no longer needed.

In order to link your tables, you need to identify a common field between the two. That field becomes your linking field. Paradox recognizes three possible relationships between linking fields.
• One-to-one  a unique field in a table is linked to a unique field in another table. There is a
direct relationship between the tables in which there is only one record in either table for the
unique value.

• One-to-many  a unique value in the linked field of a parent table is linked to a non-unique
field in a child table. For example, a single customer may have many orders for products.

• Many-to-one  a parent table of several non-unique records is linked to a child table that
contains only unique values. For example, you could link a table that contains customer
information with a table that contains telephone numbers and area codes. There are many
customers per area code, but each customer name is unique.

To create a data model
1  Click File ➤ New ➤ Data model.
2  From the list box at the bottom of the Add object dialog box, choose one of the following
objects:
   • Tables  lets you search for tables
   • Queries  lets you search for queries
   • SQL  lets you search for SQL
3  Click Browse.
4  Choose the drive and folder where the object is stored.
5  Click OK.
6  Hold down CTRL, and select more than one object from the list.
7  Click Add.
8  Click Close.

To create a link
1  Click the field in the parent table from which you want to create a link.
2  Drag the chosen field to the field you want to link to in the child table.
   If referential integrity exists between the tables, the links will appear. If referential integrity
does not already exist, the Link property dialog box will open.
3  In the Link property dialog box, choose the parent table from the Parent tables list box.
4  Choose a parent field from the Parent fields list.
5  Click the right arrow.
6  Choose the child table from the Child tables list box.
7  Choose a child field from the Child index list.
8  Click the left arrow to add it to the Child fields list.

To remove a link
1  Click the link.
2  Click Edit ➤ Links.
3  Choose the link from the Links box.
4  Click Unlink.

---

Working with forms 365
Adding objects to a form

You can enhance the appearance and functionality of your form by adding design objects. You can add boxes, ellipses, or lines to physically divide groups of buttons or fields into separate areas and add text objects to label the areas. To view data in a table field that is not currently included on your form, you can add a field object. To make navigation and editing of table fields easier, you can add button objects. To make the addition of text field and button objects easier, an Expert is launched when the object is added to the form.

To add a box, ellipse, or line
1. Click File ➤ Open ➤ Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View ➤ Design form.
5. Click one of the following tools:
   - Box
   - Ellipse
   - Line
6. Click and drag over the form where you want to draw the object.

To add a text object
1. Click File ➤ Open ➤ Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View ➤ Design form.
5. Click the Text tool .
6. Click the position on the form where you want to place the text.
7. Follow the steps of the Expert.

If the Text Expert is not launched automatically, click Tools ➤ Settings ➤ Preferences. Click the Expert tab and enable the Run experts when creating objects on a document check box.

To add a field object
1. Click File ➤ Open ➤ Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View ➤ Design form.
5. Click the Field tool .
6. Follow the steps of the Expert.

If the Field Expert is not launched automatically, click Tools ➤ Settings ➤ Preferences. Click the Expert tab and enable the Run experts when creating objects on a document check box.
To add a button object
1 Click File ➤ Open ➤ Form.
2 Choose the drive and folder where the form is stored.
3 Double-click a form.
4 Click View ➤ Design form.
5 Click the Button tool .
6 Follow the steps of the Expert.

If the Button Expert is not launched automatically, click Tools ➤ Settings ➤ Preferences. Click the Expert tab and enable the Run experts when creating objects on a document check box.

Moving or deleting objects
Each field, button, and text item on your form is treated as a separate object. These objects can be moved and deleted.

To move an object on a form
1 Click File ➤ Open ➤ Form.
2 Choose the drive and folder where the form is stored.
3 Double-click a form.
4 Click View ➤ Design form.
5 Click an object to select it.
   You may have to click the object more than once. Selection handles appear around the object when it is selected.
6 Drag the object to a new position on the form.

To delete an object on a form
1 Click File ➤ Open ➤ Form.
2 Choose the drive and folder where the form is stored.
3 Double-click a form.
4 Click View ➤ Design form.
5 Click an object to select it.
   You may have to click the object more than once. Selection handles appear around the object when it is selected.
6 Press DELETE.

Changing the color of objects
Color can be used to create visual interest on your form or to focus attention on a particular object.
To change the color of an object
1. Click File > Open > Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View > Design form.
5. Click an object to select it.
   You may have to click the object more than once. Selection handles appear around the object when it is selected.
6. Right-click the object, and click Properties.
7. Click the General tab.
8. Click a color in the palette.

The Color property is only available for certain types of design objects.

Using forms to add, edit, or delete records
A form is a useful tool for accessing the data in your tables because it presents the data in an easy-to-understand format. You can use forms to add, edit, or delete records.

To add a record using a form
1. Click File > Open > Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View > Edit data.
5. Click Record > Insert.
6. Type data in the fields.
   Press TAB to move from one record to the next.

To edit an existing record using a form
1. Click File > Open > Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View > Edit data.
5. Click the field you want to edit.
6. Type new data in the field.

To delete a record using a form
1. Click File > Open > Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View > Edit data.
5. Click the record you want to delete.
6. Click Record > Delete.
You cannot retrieve a deleted record.

**Printing a form**

Although forms are intended for use primarily as screen-based documents, it is possible to print a form. When you print a form, Paradox prints only the current record, unless you open the form as a report. In this case, a series of form windows are printed, each containing a distinct record.

**To print a form’s design**

1. Click File ➤ Open ➤ Form.
2. Choose the drive and folder where the form is stored.
3. Double-click a form.
4. Click View ➤ Design form.
5. Click File ➤ Print.
   - If the form page is larger than the printer paper, Paradox trims the form design.
6. Click Print.

**To print a form as a report**

1. Click File ➤ Open ➤ Form.
2. Enable the Open as report check box.
3. Double-click a form.
4. Click File ➤ Print.
5. Click Print.

**From here**

For more information about... | In the online Help Index, type...
---|---
Creating forms | forms, creating
Data models | data models, creating
Design object | design objects

**Working with forms** 369
A report is a document that allows you to present your data. Reports can be used to create mailing labels, financial statements, and invoices. Reports are the best way to prepare your data for printing. Paradox reports can display data from one or many tables, using a variety of layouts.

There are two different modes or views in which you can work with a report.

- **Design Report** used to create the report and to make any changes to the report after it has been saved and named. No record information appears in this view.

- **Run Report** allows you to see and print your records.

The following image illustrates a sample report.

---

**Creating a report**

Paradox offers three methods for creating a report.

- **Quick Report** the fastest way to create a report based on one table. It displays all the records for a single table.

- **Data Model** a data model serves as the reference for creating a report based on two or more linked tables. You must create the data model beforehand. See “Creating a data model” on page 364.

- **The Report Expert** guides you through the process of creating a report based on one or more tables. If you are using more than two tables, you must create a data model first. See “Creating a data model” on page 364.
**To create a Quick Report**

1. Click File ➤ Open ➤ Table.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click Tools ➤ Quick design ➤ Quick report.

**To create a report using a data model**

2. Click Data model.
3. Choose Data models from the list box at the bottom of Data model dialog box.
4. Double-click a data model.
5. Click OK.
6. Enable the Multi-record option.
7. Click OK.
8. Click View ➤ Run report.

**To create a report using the Report Expert**

1. Click Tools ➤ Experts.
2. Click Report.
3. Click Run expert.
4. Follow the steps of the Expert.

**Creating mailing labels**

Paradox helps you create mailing labels from name and address fields in your tables. The Label Expert creates a special report that divides address-related table records into individual groups. The Expert lays out the report to match various types of standard label stock so that you can print your mailing labels directly.

**To start the Label Expert**

1. Click Tools ➤ Experts.
2. Click Mailing label.
3. Click Run expert.
4. Follow the steps of the Expert.

**Adding text and graphics to reports**

You can enhance the appearance of your report by adding text and graphics. Add text objects to label different areas of the report. Add pre-existing graphic objects (for example, your company logo) to give your report a finished, professional appearance.
**To add a text object**

1. Click **File > Open > Report**.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click **View > Design report**.
5. Click the **Text** tool.
6. Click the position on the report where you want to place the text.
7. Follow the steps of the Expert.

(If the Text Expert is not launched automatically, click **Tools > Settings > Preferences**. Click the **Expert** tab and enable the **Run experts when creating objects on a document** check box.

**To add a graphic object**

1. Click **File > Open > Report**.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click **View > Design report**.
5. Click the **Graphic** tool.
6. Click and drag over the spot on the report where you want to add the graphic.
7. Click **Edit > Paste from**.
8. Choose the drive and folder where the graphic file is stored.

**Moving or deleting objects**

Each item on your report is treated as a separate object. These objects can be moved and deleted.

**To move an object on a report**

1. Click **File > Open > Report**.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click **View > Design report**.
5. Click the object.
6. Drag the object to a new position on the report.

---

Working with reports 373
To delete an object on a report
1. Click File ➤ Open ➤ Report.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click View ➤ Design report.
5. Click the object.
6. Press DELETE.

Changing the color of objects
Color adds visual interest to a report and can serve to highlight certain information.

To change the color of an object
1. Click File ➤ Open ➤ Report.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click View ➤ Design report.
5. Click an object to select it.
6. Right-click the object, and click Properties.
7. Click the General tab.
8. Click a color on the palette.

Adding a chart to a report
A chart is a graphic representation of data. The Chart Expert lets you add a chart to your report, based on data from an existing table or from a table that is generated by a query. Once the Chart Expert has finished adding a chart to your report, you can resize or move it as required.

To add a chart to a report
1. Click File ➤ Open ➤ Report.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click View ➤ Design report.
5. Click the Chart tool .
6. Click the location in the report where you would like to see the chart appear.
7. Follow the steps of the Expert.

If the Chart Expert is not launched automatically, click Tools ➤ Settings ➤ Preferences. Click the Expert tab and select the Run experts when creating objects on a document check box.

To resize a chart
1. Click the chart.
2. Drag a selection handle to resize the chart.
**To move a chart**

1. Click the chart.
2. Drag the chart to a different area of the report.

**Previewing a report**

When you are working with your report in the Report Design window, you can switch the view at any time to see what the document looks like with your information displayed on it.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Page</td>
<td>Move to the first page of the report.</td>
</tr>
<tr>
<td>Previous Page</td>
<td>Move back one page.</td>
</tr>
<tr>
<td>Next Page</td>
<td>Move forward one page.</td>
</tr>
<tr>
<td>Last Page</td>
<td>Move to the last page of the report.</td>
</tr>
<tr>
<td>Go To Page</td>
<td>Open the Go To Page dialog box where you can specify the page you want to display.</td>
</tr>
</tbody>
</table>

**To preview a report**

- Click View ➤ Run report.

**Printing a report**

A report can be viewed as a screen document or it can be printed. When you are ready to print your report, there are several items to consider regarding the look of your final document.

**To print a report**

1. Click File ➤ Open ➤ Report.
2. Double-click a report.
3. Click File ➤ Print.
4. In the Print Range area, enable one of the following options:
   - Full file will print the entire file
   - Pages will print only specific pages from the file
5. Enter a range.
6. In the Copies area, type the number of copies you want to print in the Number of copies box.
7. Click the Advanced tab.
8. In the Overflow handling area, select one of the following options for printing data that is too wide to fit the page:
   - Create horizontal overflow pages as needed prints report data on multiple pages if the data exceeds the page’s dimensions
   - Clip to page width cuts off any report data that exceeds the page’s dimensions
To print with Landscape paper orientation

1. Click File ➔ Open ➔ Report.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click File ➔ Print.
5. Click Properties.
6. In the Orientation area, enable the Landscape option from .
7. Click OK.

From here
For more information about... In the online Help Index, type...

Creating reports reports, creating
Creating mailing labels mailing labels, experts
Design objects design objects
Charts charts, creating
Printing printing, forms
Paradox lets you use queries to retrieve data from your tables. You control how much information you want to retrieve by specifying fields and records that meet conditions you define. For example, you could design a simple query that finds all of the customers that made purchases of more than 1000 dollars in the past three months.

The data retrieved by the query is presented in a temporary table. The data displayed in this table is a copy of the data from the original table. You can specify the order in which records are displayed. By default, this table is stored in the Private working directory, which is located in the Paradox folder on your hard drive. It is automatically overwritten the next time you run a query unless you rename the table and save it to another directory.

You can also use queries with your data to perform basic calculations, and to change, insert, or delete certain values in records. You can run a query on an individual table or on several linked tables.

Paradox offers three methods for creating a query.

- **Query By Example (BE)** lets you create a query based on one or more tables by providing an example of the information you want to retrieve
- **The Query Expert** guides you through the process of creating basic queries
- **The Visual Query Builder (VQB)** lets you use a graphical interface to select tables, fields, and any other option you need to build a query in Structured Query Language (SQL). For more information on the VQB and Structured Query Language, see “Creating SQL queries” in the online Help.

**Using Query By Example**

When using the Query By Example method, you can create a single table query. Queries are used to retrieve only specific values from your table. You can also use the Query Expert to create a query.

In the query window, a check box under each field name is used to include it in the Answer table. You determine how you want the field displayed by choosing one of five options.

<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>Do not include this field</td>
</tr>
<tr>
<td>Check</td>
<td>Display only unique values for this field</td>
</tr>
</tbody>
</table>

---

**Working with queries**
<table>
<thead>
<tr>
<th>Button</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Plus</td>
<td>Display all values for this field</td>
</tr>
<tr>
<td>Check Descending</td>
<td>Display only unique values for this field in</td>
</tr>
<tr>
<td></td>
<td>descending order</td>
</tr>
<tr>
<td>Check Group</td>
<td>Specifies a group for set operations</td>
</tr>
</tbody>
</table>

**To create a single-table query**
1. Click File ➤ New ➤ Query.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click the check boxes for each of the fields you want to include in the Answer table.
5. Click Query ➤ Run query.

**To retrieve records containing specific values**
1. Click File ➤ New ➤ Query.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Enable the check boxes for each of the fields you want to include in the Answer table.
5. Type the value you want to retrieve under the appropriate field.
   - The value you type in the query window must be of the same case and spacing as the value you want to retrieve.
6. Click Query ➤ Run query.

The following image illustrates specific values being retrieved from a database.

![Image of a database query](image)

**To create a query using the Query Expert**
1. Click Tools ➤ Experts.
2. Click Query.
3. Click Run expert.
4. Follow the steps of the Expert.
Saving queries

Paradox lets you save your queries so that you can use them again. Saving a query is particularly useful in the case of complicated queries. By re-running a saved query, you ensure that the same selection conditions are used each time you want to retrieve data from your tables.

To save a query

1. Click File ➤ Save.
2. Choose the drive and folder where you want to save the file.
3. Type the query name in the File name box.

Creating multi-table BE queries

Paradox lets you retrieve data from two or more tables by allowing you to create multi-table queries. In this way, a multi-table query is similar to a multi-table form or report. If you have already created a data model for the purpose of creating a form or report, you can base your multi-table query on the same data model. For more information on creating data models, see “Creating a data model” on page 364.

The following image illustrates tables that are joined under a common field.

![Illustration of tables joined under a common field]

To create a multi-table query

1. Click File ➤ New ➤ Query.
2. Choose the drive and folder where the table is stored.
3. Hold down CTRL and select the tables you want to query.
4. Click Open.
5. Click Query ➤ Join table.
6. Click the common field in each of the tables.
7. Enable the check boxes for each of the fields you want to include in the Answer table.
8. Click Query ➤ Run query.

For more information on including query fields, see “Using Query By Example” on page 377.
To create a multi-table query based on a data model
1 Click File ➤ New ➤ Query.
2 In the Files of type list box, choose Data models.
3 Double-click a data model.
4 Enable the check boxes for each of the fields you want to include in the Answer table.
5 Click Query ➤ Run query.

For more information on including query fields, see “Using Query By Example” on page 377.

Creating advanced QBE queries
You can use special operators in your queries to perform calculations on fields. For a complete description of Paradox query operators, see “Query operators” on page 380.
For a complete description of advanced functions, see “Querying databases” in the online Help.
The following image illustrates a query that calculates the value of a parts inventory.

To perform a calculation on a field using a query
1 Click File ➤ New ➤ Query.
2 Choose the drive and folder where the file is stored.
3 Double-click a table.
4 Enable the check boxes for each of the fields you want to include in the Answer table.
5 Press F5.
6 Type example elements in the fields you want to use in the calculation.
   You must press F5 before typing each example element.
7 Type the formula you want to use in an unused field.
   You must press F5 before typing each example element in the formula.
8 Click Query ➤ Run query.

Query operators
You can build complex queries by using query operators. There are seven categories of operators that you can use to retrieve matching records, display a range of data, perform calculations, search with a minimum of information using wildcards, change data, and compare sets of records.
### Comparison operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Equal to</td>
</tr>
<tr>
<td>&gt;</td>
<td>Greater than; can be used in combination with “&lt;” to define a search range.</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than; can be used in combination with “&gt;” to define a search range.</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Greater than or equal to.</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to.</td>
</tr>
</tbody>
</table>

### Arithmetic operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Add numbers or join alphanumeric values.</td>
</tr>
<tr>
<td>-</td>
<td>Subtract</td>
</tr>
<tr>
<td>*</td>
<td>Multiply</td>
</tr>
<tr>
<td>/</td>
<td>Divide</td>
</tr>
<tr>
<td>()</td>
<td>Give precedence to</td>
</tr>
</tbody>
</table>

### Wildcard Operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>@</td>
<td>Matches any single character in inexact matches; must be used in combination with “..” if used in a memo or formatted memo field.</td>
</tr>
<tr>
<td>..</td>
<td>Searches any sequence of characters, including blank spaces in inexact matches; suited to searching text embedded in memo or formatted memo fields.</td>
</tr>
</tbody>
</table>

### Special operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>LIKE</td>
<td>Retrieves values that are similar to the value entered in inexact matches; Only the values that match the first letter of the criteria entered will be retrieved. LIKE cannot be used for binary, memo, formatted memo graphic, or OLE field types.</td>
</tr>
<tr>
<td>NOT</td>
<td>Does not match.</td>
</tr>
<tr>
<td>BLANK</td>
<td>Contains no value. To exclude blank records from the search, use NOT BLANK in the field.</td>
</tr>
<tr>
<td>TODAY</td>
<td>Compares items with the current date; can be used in conjunction with comparison and arithmetic operators to isolate ranges of dates.</td>
</tr>
<tr>
<td>OR</td>
<td>One condition or another or both must be met.</td>
</tr>
</tbody>
</table>
**Special operators**

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>AS</td>
<td>Both conditions must be met.</td>
</tr>
<tr>
<td>.</td>
<td>Create this field name (provided by the user following the AS operator) and add to Answer table.</td>
</tr>
<tr>
<td>!</td>
<td>Requests that all values be displayed, regardless of match; Specifies the table from which all records are to be used in a joined table query.</td>
</tr>
</tbody>
</table>

**Reserved words**

<table>
<thead>
<tr>
<th>Word</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>CALC</td>
<td>Requests that the result be displayed in a new calculated field in the Answer table.</td>
</tr>
<tr>
<td>CHANGETO</td>
<td>A global editing tool used to change matching values.</td>
</tr>
<tr>
<td>INSERT</td>
<td>Inserts a specified value into records.</td>
</tr>
<tr>
<td>DELETE</td>
<td>Deletes records with specified values.</td>
</tr>
<tr>
<td>SET</td>
<td>Defines a record set of matching values for set comparisons.</td>
</tr>
</tbody>
</table>

**Summary operators**

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>CALC AVERAGE</td>
<td>Calculates the average of the values.</td>
</tr>
<tr>
<td>CALC COUNT</td>
<td>Displays the total number of matching values.</td>
</tr>
<tr>
<td>CALC MAX</td>
<td>Displays the highest value for the field.</td>
</tr>
<tr>
<td>CALC MIN</td>
<td>Displays the lowest value for the field.</td>
</tr>
<tr>
<td>CALC SUM</td>
<td>Provides the total of the values for the field.</td>
</tr>
<tr>
<td>CALC ALL</td>
<td>Calculates a summary based on all the values in a group, including duplicates.</td>
</tr>
<tr>
<td>CALC UNIQUE</td>
<td>Calculates a summary based on all the unique values in a group.</td>
</tr>
</tbody>
</table>

**Set comparison operators**

<table>
<thead>
<tr>
<th>Operator</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ONLY</td>
<td>Display only those values matching values in a defined set.</td>
</tr>
<tr>
<td>NO</td>
<td>Display only those values that do not match any values in the defined set.</td>
</tr>
<tr>
<td>EVERY</td>
<td>Display only values that match every value in a defined set.</td>
</tr>
<tr>
<td>Set comparison operators</td>
<td>Definition</td>
</tr>
<tr>
<td>--------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>EXACTLY</td>
<td>Display only values that match all the values of a defined set and no others.</td>
</tr>
</tbody>
</table>

**FROM HERE**

For more information about... | In the online Help Index, type...
---|---
Using Query By Example | query by example
Multi-table queries | multi-table queries
Query operators | query operators

---

**Working with queries**
ObjectPAL (Object Paradox Application Language) is an object-based, event-driven, visual programming language. You can use ObjectPAL to customize applications with new buttons, menus, dialog boxes, prompts, warnings, and online Help. ObjectPAL can be used to extend the regular Paradox functions, or to create non-database applications.

ObjectPAL and Paradox are tightly integrated; the more you know about Paradox, the more you can take advantage of it in your ObjectPAL programming. If you think of ObjectPAL as a tool that extends the power of Paradox, you can discover ways of using the language to perform tasks that would be awkward, difficult, time-consuming, or impossible to perform without it.

ObjectPAL supports variables, control structures, such as IF, FOR, WHILE, LOOP, and many of the same data types as other programming languages. You can use methods and procedures supplied by ObjectPAL, or you can create your own custom methods and custom procedures.

**Object-based**

ObjectPAL works with objects. You create and work with objects such as fields, lines, ellipses, pushbuttons, and table frames when you design forms and reports. A formal definition states that an object consists of data and code. In ObjectPAL terms, objects have properties (color, position, and line width) and methods (code that defines how the object behaves) properties are data, methods are code.

Paradox recognizes two kinds of objects: Design objects and Data objects. Design objects, such as buttons, list boxes, and other UI Objects, are used in forms. Data objects are files, data types, and programming structures.

**Objects have properties**

When you create an object, it has properties that define the appearance and behavior of the object. The properties of a box include size, position, color, and frame. Using ObjectPAL, you can create or change all the properties that you use in Paradox.

**Objects exist in a context**

The context of a given object is defined by the objects that contain it. This feature of ObjectPAL gives advanced programmers great flexibility and power. As a beginning ObjectPAL programmer, all you have to remember is that the form contains all other objects. When you place objects in a form, you are giving those objects context.
**Event-driven**

An event-driven interface is one that responds only to specific system or user actions, such as clicking the mouse button, moving the pointer over an object, or pressing a key. Anything you do in Paradox generates an event.

Paradox recognizes certain actions or conditions within forms as events. When Paradox detects that an event has occurred, it executes the method associated with that event. There are different types of events that are appropriate for different types of objects. For instance, the `pushButton` event is recognized by a `pushButton` object, but not by a graphic object. There are, however, events that are recognized by all objects, such as the timer event, focus events, and opening and closing.

**Methods**

A method is code that defines how an object behaves in response to an event. The ObjectPAL language is made up of methods and procedures (special code not attached to a specific object). ObjectPAL methods fall into one of three categories: built-in event methods that are included with every Paradox object, methods in the ObjectPAL run-time library, and custom methods you create.

ObjectPAL objects are grouped by type. Objects of a given type have the same properties and methods. For example, all text files have properties in common and all tables have properties in common, but the properties of tables and text files are different. Tables and text files are objects of different types—you use one set of methods to operate on text files, and another to operate on tables.

**Integrated Development Environment (IDE)**

When you work with ObjectPAL, you work in the Integrated Development Environment consisting of the Object Explorer, the Editor, and the Debugger.

You access the Editor through the Object Explorer. The Object Explorer lets you view an object tree for the current form and provides a developer’s interface to properties.

In an ObjectPAL Editor window, you can write, edit, compile, and debug the ObjectPAL code that is attached to methods on a form, library, or script.

The ObjectPAL Debugger lets you interactively test and trace the execution of commands in your methods.

**Using the Object Explorer**

Paradox provides an interactive way of writing code through the Object Explorer. The Object Explorer has two panes: the Object Tree on the left visually displays the objects on your form and their relationship to each other; the four tabbed pages on the right list attributes for appearance and properties, types of methods and events.

Knowing where to place the code is crucial to the successful execution of the method. Where objects are placed on the form determines how the code is processed. ObjectPAL uses containership hierarchy, which means that code is processed in a specific order depending on how deeply the object is contained. For example, the highest level of containership on a form is at the form level, then the page level, then at the object level (any boxes, fields, or buttons that are placed on the form). These levels are displayed in the Object Tree.
Using the Debugger

The debug environment includes the Debugger window, the Watches window, the Breakpoints window, the Tracer window, and the Call Stack. For example, you can choose to have the Debugger open automatically when you are in design mode or when you are running a form.

Using the Debugger, you can set breakpoints so that you can execute instructions up to a certain point, then stop and see what has happened; you can inspect or watch variables to make sure values are being manipulated as you intended; you can execute a method one line at a time (called single-stepping), or step over methods and procedures that you know are bug-free; and finally, you can list and view the methods and procedures on the call stack (those called since your form started running).

Using the ObjectPAL Editor

The ObjectPAL Editor provides the location for you to add new code or edit existing code. You can also copy, cut, and paste code from code examples available in the ObjectPAL Help into the Editor window.

The Editor window contains two list boxes under the title bar. The list box on the left allows you to move between the objects in your document. The list box on the right shows all possible events or methods for the object selected.

To View ObjectPAL code

1. Click View ➤ Design form.
2. Select an object on the form.
3. Click Tools ➤ Object explorer.
4. Click the Events tab or the Methods tab.
   All events or methods associated with that object are listed.
5. Double-click a method or event.
   All methods and events that have code attached to them will have a blue dot appearing beside the method or event name.

Within the Editor window, you can select any type or method name and press F1 to get help on that type or method. If there is only one help topic for the selected item, pressing F1 takes you directly to that topic. If help contains multiple topics for the selected word, you'll see a list of topics. Choose a topic and click Display.

ObjectPAL Help

The Paradox online Help contains a separate file on ObjectPAL, called ObjectPAL Reference. This file introduces you to the basic concepts and helps you to understand and learn the language. It also contains a complete language reference section, providing descriptions and code examples for elements, methods, and procedures. The code examples available in this file can be copied and pasted directly into the ObjectPAL Editor.

The ObjectPAL tutorial is available for beginning programmers. The tutorial takes you through the core concepts of the language, introduces when and why you would use it, and familiarizes you to the process of writing ObjectPAL code.

Working with ObjectPAL
To access the ObjectPAL help
• Click Help ▶ ObjectPAL reference.

To access the ObjectPAL Tutorial
• Click Help ▶ ObjectPAL tutorial.

From here
For more information about... | In the online Help Index, type...
---|---
Event-driven behavior | event model, overview
Object based | objects
Methods | methods, overview
Integrated Development Environment | IDE
Object Explorer | object explorer, overview
ObjectPAL Editor | ObjectPAL editor
Debugger | debugger window
Paradox provides tools to convert your tables and reports to HTML documents so you can display your data on a Web page. You can use the HTML Table Expert and the HTML Report Expert to publish static or dynamic documents. Static publishing takes a snapshot of your table or report and publishes that information to a Web page. The Web page will not reflect any changes to your data unless you publish another, more up-to-date table or report.

With dynamic publishing, Paradox loads a table or report template onto your Web page and stores information about the table or report in the Web Server Repository. In a document dynamically generated by the Corel Web Server, each time the user accesses your Web page, the Corel Web Server Control sends a request to the Web Server Repository. The request launches a series of procedures that retrieves the data in your current table or report and displays it on the Web page. The dynamic publishing features work with any Web browser.

In addition to publishing your data, you can also import HTML documents. The HTML Import Expert lets you import tables or lists from Web pages into Paradox tables.

**Publishing a table to the Internet**

You can use the HTML Table Expert to publish your tables as either static or dynamic HTML documents. The Expert lets you choose which fields you want to include, text color, and background color.

**To publish a table to HTML**
1. Click File > Open > Table.
2. Choose the drive and folder where the table is stored.
3. Double-click a table.
4. Click File > Publish to HTML.
5. Follow the steps of the Expert.

**Publishing a report to the Internet**

You can use the HTML Report Expert to publish your reports to the Internet as either static or dynamic HTML documents. The Expert lets you choose a title, the background color, the text color, and how you want your data to appear.
To publish a report to HTML
1  Click File ▶ Open ▶ Report.
2  Choose the drive and folder where the table is stored.
3  Double-click a report.
4  Click File ▶ Publish as ▶ HTML.
5  Follow the steps of the Expert.

Importing HTML information from the Internet
The HTML Import Expert helps you import tables or lists from HTML files into an existing Paradox table or a new table that you create. If you create a new table, you can define the name, type, and size of each field directly from the Expert.

To import an HTML file
1  Click File ▶ Import.
2  Click HTML Expert.
3  Follow the steps of the Expert.

From here
For more information about... In the online Help Index, type...
Publishing tables to HTML publish to HTML, tables
Publishing forms to HTML publish to HTML, forms
Publishing reports to HTML publish to HTML, reports
Importing HTML files HTML Import Expert

390 Paradox 10
Compatibility with other applications

Paradox files can be made compatible with a variety of applications, with little formatting or modification required to the data. You can publish reports to text, HTML, and word processor formats, import data from Microsoft Excel or other applications into Paradox tables, export data from Paradox to other applications, copy data from a Paradox table and paste it into a Quattro Pro spreadsheet, and insert Paradox table data into a text document. You can also open files created in previous versions of Paradox.

Publishing reports
Paradox lets you publish your reports to text (.TXT), HTML (.HTM), WordPerfect (.WPD), Rich Text Format (.RTF), Microsoft Word 97 (.DOC), and AmiPro document file formats.

To publish a report
1. Click File ➤ Open ➤ Report.
2. Choose the drive and folder where the report is stored.
3. Double-click a report.
4. Click File ➤ Publish as, and choose one of the following:
   - Text
   - HTML
   - WPD
   - RTF
   - DOC
   - AmiPro Document
5. Choose the drive and folder where you want to save the file.
6. Type the filename in the File name box.

Importing and exporting data
Paradox allows you to import data into your tables from another application. You can choose to import data from a text file, an HTML file, another database application, or a spreadsheet program such as Quattro Pro, Lotus 1-2-3, or Microsoft Excel. Three methods are available: Import, Text Expert, and HTML Import Expert. For more information on the HTML Import Expert see “Importing HTML information from the Internet” on page 390.
The Export feature allows you to move data from your Paradox tables to a text file, a WordPerfect document, a dBase table or a table created in an earlier version of Paradox. You can also export data to a spreadsheet program such as Quattro Pro, Lotus 1-2-3, or Microsoft Excel. In the case of text files, Paradox can import and export text in delimited or fixed-length formats. A delimited text file encloses character data using quotation marks, separates its fields with commas, and ends each record using a carriage return. By defining the data in this fashion, Paradox is able to “read” and separate the imported information into individual fields in the table. A fixed-length text file generally uses tab stops to separate its data so that each field has a specified starting position and length.

**To import data**
1. Click File ‣ Import.
2. Click Import.
3. From the From Type list box, choose the file extension of the file you want to import.
4. Click the Browse button beside the From list box.
5. Double-click the file that contains the data you want to import.
6. If you are importing data into an existing table, click the To table tab and enable one of the following options:
   - **Overwrite existing table** imports data over existing table data
   - **Append to existing table** imports data without affecting existing records
7. Click Import.

**To import data using the Text Expert**
1. Click File ‣ Import.
2. Click Text expert.
3. Follow the steps of the Expert.

**To export data**
1. Click File ‣ Export.
2. From the From type list box, choose the file extension of the file from which you want to export data.
3. Click the Browse button beside the From list box.
4. Double-click the table from which you want to export data.
5. If you are exporting data into an existing table, click the To table tab and enable one of the following options:
   - **Overwrite existing table** imports data over existing table data
   - **Append to existing table** imports data without affecting existing records
6. Click Export.

**Using Paradox table data in a Quattro Pro spreadsheet**
You can copy individual fields or sections of tables from Paradox and paste them directly into a Quattro Pro spreadsheet. You can also establish a link between a cell in a Quattro Pro spreadsheet and a field in a Paradox table. When you link between Paradox and Quattro Pro, the linked field in the spreadsheet is updated every time the data in the source table is updated.
When you copy one or more fields from a Paradox table and paste them into a Quattro Pro spreadsheet, the field name is copied along with the data contained in the field.

**To copy data from a Paradox table to a Quattro Pro spreadsheet**

1. In a Paradox table, click the field you want to copy.
   - To select a block of fields, click and drag over the fields you want to copy.
2. Click Edit ➤ Copy.
3. In Quattro Pro, click the cell in which you want to paste the Paradox data.
4. Click Edit ➤ Paste.

**To link a Paradox table field to a Quattro Pro spreadsheet**

1. In a Paradox table, click the table field to which you want to link.
2. Click Edit ➤ Copy.
3. In Quattro Pro, click the cell you want to link to Paradox data.
4. Click Edit ➤ Paste special.
5. Enable the Paste link option.

**Creating a mail merge**

You can use the Merge Expert to merge data from a table and embed it in a text document, such as a letter. The document does not need to exist before running the Merge Expert. The merge settings can be named and saved to run again at a later date. You can merge Paradox data with documents created in the following applications: WordPerfect, Paradox (reports), and Microsoft Word.

**To create a mail merge**

1. Click Tools ➤ Experts.
2. Click Merge.
3. Click Run expert.
4. Follow the steps of the expert.

**Working with previous versions of Paradox**

Files created in previous versions of Paradox can be used in Paradox 10. Tables created in any version of Paradox can be opened directly in a newer version. However, some files, such as forms, reports, and scripts, must be converted to Paradox 10 format before you can use them.

**To convert files to Paradox 10**

1. Open the file in Paradox 10.
2. Click the Run button on the property bar.

You can only convert undelivered objects. If the form, report, or script is in delivered format (.FDL, RDL, or .SDL extension), you must run the source object (.FSL, RSL, or .SSL extension) in Paradox 10 and then deliver the converted object.
<table>
<thead>
<tr>
<th><strong>From Here</strong></th>
<th><strong>In the online Help Index, type...</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>For more information about...</td>
<td>in the online Help Index, type...</td>
</tr>
<tr>
<td>Publishing to RTF</td>
<td>rich text format, publishing to</td>
</tr>
<tr>
<td>Importing data</td>
<td>importing data</td>
</tr>
<tr>
<td>Exporting data</td>
<td>exporting data</td>
</tr>
<tr>
<td>Sending data to Quattro Pro</td>
<td>Quattro Pro, exporting data to</td>
</tr>
<tr>
<td>Mail merges</td>
<td>experts, merging data</td>
</tr>
</tbody>
</table>

394 Paradox 10
### Index: Paradox 10

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>accessibility 344</td>
</tr>
<tr>
<td></td>
<td>adding records 359</td>
</tr>
<tr>
<td></td>
<td>table fields 361</td>
</tr>
<tr>
<td></td>
<td>advanced queries 380</td>
</tr>
<tr>
<td></td>
<td>answer table 377</td>
</tr>
<tr>
<td>B</td>
<td>boxes</td>
</tr>
<tr>
<td></td>
<td>adding 366</td>
</tr>
<tr>
<td></td>
<td>buttons</td>
</tr>
<tr>
<td></td>
<td>adding 367</td>
</tr>
<tr>
<td>C</td>
<td>charts</td>
</tr>
<tr>
<td></td>
<td>adding to reports 374</td>
</tr>
<tr>
<td></td>
<td>columns</td>
</tr>
<tr>
<td></td>
<td>resizing 361</td>
</tr>
<tr>
<td></td>
<td>compatibility with other applications 391</td>
</tr>
<tr>
<td></td>
<td>copying</td>
</tr>
<tr>
<td></td>
<td>fields to Quattro Pro 392</td>
</tr>
<tr>
<td></td>
<td>creating passwords 357</td>
</tr>
<tr>
<td>D</td>
<td>data</td>
</tr>
<tr>
<td></td>
<td>definition 345</td>
</tr>
<tr>
<td></td>
<td>editing 368</td>
</tr>
<tr>
<td></td>
<td>import/export 391</td>
</tr>
<tr>
<td></td>
<td>presenting 371</td>
</tr>
<tr>
<td></td>
<td>printing 371</td>
</tr>
<tr>
<td></td>
<td>retrieving 377</td>
</tr>
<tr>
<td></td>
<td>data model</td>
</tr>
<tr>
<td></td>
<td>creating 364</td>
</tr>
<tr>
<td></td>
<td>data objects 385</td>
</tr>
<tr>
<td></td>
<td>database terms 345</td>
</tr>
<tr>
<td></td>
<td>databases</td>
</tr>
<tr>
<td></td>
<td>planning 351</td>
</tr>
<tr>
<td></td>
<td>structure 351</td>
</tr>
<tr>
<td></td>
<td>defining</td>
</tr>
<tr>
<td></td>
<td>fields 351</td>
</tr>
<tr>
<td></td>
<td>deleting</td>
</tr>
<tr>
<td></td>
<td>records 359</td>
</tr>
<tr>
<td></td>
<td>table fields 361</td>
</tr>
<tr>
<td></td>
<td>design objects 366, 385</td>
</tr>
<tr>
<td>E</td>
<td>editing</td>
</tr>
<tr>
<td></td>
<td>records 359</td>
</tr>
<tr>
<td></td>
<td>example elements 380</td>
</tr>
<tr>
<td></td>
<td>experts button 366</td>
</tr>
<tr>
<td></td>
<td>form 366</td>
</tr>
<tr>
<td></td>
<td>HTML import 390</td>
</tr>
<tr>
<td></td>
<td>HTML report 389</td>
</tr>
<tr>
<td></td>
<td>HTML table 389</td>
</tr>
<tr>
<td></td>
<td>label 372</td>
</tr>
<tr>
<td></td>
<td>query 377</td>
</tr>
<tr>
<td></td>
<td>report 371</td>
</tr>
<tr>
<td></td>
<td>table 353</td>
</tr>
<tr>
<td></td>
<td>text 366, 391</td>
</tr>
<tr>
<td></td>
<td>exporting</td>
</tr>
<tr>
<td></td>
<td>data 391</td>
</tr>
<tr>
<td>F</td>
<td>field</td>
</tr>
<tr>
<td></td>
<td>definition 345</td>
</tr>
<tr>
<td></td>
<td>fields</td>
</tr>
<tr>
<td></td>
<td>adding 361, 366</td>
</tr>
<tr>
<td></td>
<td>default values 355</td>
</tr>
<tr>
<td></td>
<td>defining 351</td>
</tr>
<tr>
<td></td>
<td>deleting 361</td>
</tr>
<tr>
<td></td>
<td>maximum value 355</td>
</tr>
<tr>
<td></td>
<td>minimum value 355</td>
</tr>
<tr>
<td></td>
<td>names 353</td>
</tr>
<tr>
<td></td>
<td>size 353</td>
</tr>
<tr>
<td></td>
<td>type 353</td>
</tr>
<tr>
<td></td>
<td>files</td>
</tr>
<tr>
<td></td>
<td>compatibility 391</td>
</tr>
<tr>
<td></td>
<td>from previous versions 393</td>
</tr>
<tr>
<td></td>
<td>filters</td>
</tr>
<tr>
<td></td>
<td>graphics 343</td>
</tr>
<tr>
<td></td>
<td>financial statements 371</td>
</tr>
<tr>
<td></td>
<td>finding records 360</td>
</tr>
<tr>
<td></td>
<td>form expert 363</td>
</tr>
<tr>
<td></td>
<td>forms</td>
</tr>
<tr>
<td></td>
<td>creating 363</td>
</tr>
<tr>
<td></td>
<td>data model 363</td>
</tr>
<tr>
<td></td>
<td>printing 369</td>
</tr>
</tbody>
</table>
Index: Paradox 10

G
graphics ........................................... 372

H
hotKey
assignment mechanism .......................... 344
HTML
import expert ...................................... 390
importing ........................................... 390
publishing ......................................... 389, 391
report expert ...................................... 389
table expert ........................................ 389

I
importing
data .................................................. 391
HTML ................................................ 390
indexes
secondary ........................................... 356
integrated development environment (IDE)
debugger ............................................. 387
editor ................................................ 387
object explorer .................................... 386
internet ............................................. 389

K
key field
choosing ............................................ 351

L
label expert ........................................ 372
linking
tables ................................................ 352
to Quattro Pro ...................................... 392
links
removing ............................................ 364
locating records ................................... 360
lookup tables ...................................... 356
Lotus 1-2-3
importing from ..................................... 391

M
mail merge ......................................... 393
mailing labels ..................................... 372
many-to-one relationship ........................ 365
merge expert ....................................... 393
merging

data with text documents ........................ 393
methods .............................................. 386
Microsoft Excel
importing from ...................................... 391
Microsoft Word
publishing ......................................... 391

N
navigation
reports ............................................. 375
tables ................................................ 359

O
object explorer .................................... 386
object tree .......................................... 386
object types ....................................... 348
ObjectPAL
event-driven ........................................ 386
events ................................................ 386
methods ............................................ 386
properties .......................................... 385
viewing code ....................................... 387
objects .............................................. 385
adding to forms ................................... 366
adding to reports .................................. 372
color .................................................. 374
deleting ............................................. 367, 373
graphic ............................................. 372
moving ............................................. 367, 373
text ................................................. 372
one-to-many relationship ......................... 365
one-to-one relationship ........................... 365
operators
query ............................................... 380

P
Paradox
desktop .............................................. 347
introduction ........................................ 343
passwords
creating ........................................... 357
picture templates
creating ........................................... 355
previewing
reports ............................................. 375
previous versions of Paradox ...................... 393
printing
enhancements ...................................... 343
forms ................................................. 349
reports .............................................. 375
project viewer ..................................... 348
publishing

enhancements ............................ 343
reports to HTML .......................... 389
reports to RTF ............................ 391
tables to HTML .......................... 389

Q
Quattro Pro
importing from .......................... 391
linking and copying to .................... 392
queries .................................. 377
advanced .................................. 380
creating .................................. 377, 379
multi-table ............................... 379
saving .................................... 379
single-table .............................. 377
query
expert .................................... 377
operators .................................. 380
query by example ......................... 377
quick forms .............................. 363
quick report .............................. 371

R
record (definition) ....................... 345
records
adding .................................... 368
deleting .................................... 368
editing .................................... 359, 368
locating .................................. 360
navigation .................................. 359
referential integrity ...................... 352, 358
relational databases
introduction ................................ 344
relationships ............................. 352, 364
report expert ............................. 371
reports .................................... 371
adding a chart ............................ 374
creating .................................. 371
merging data with ......................... 393
navigating .................................. 375
previewing .................................. 375
printing .................................... 375
publishing to RTF ......................... 391
reverse compatibility ..................... 393
rows
resizing .................................... 361
RTF file format .......................... 391

S
secondary indexes ....................... 356
static HTML publishing .................. 389

T
table (definition) ......................... 345
tables
creating .................................. 353
designing .................................. 351
expert ..................................... 353
field names ................................ 353
field size .................................. 353
field type .................................. 353
linking .................................... 352
lookup .................................... 356
navigation .................................. 359
password protection ...................... 357
structure .................................. 353
text
adding to reports ......................... 372
expert ..................................... 343, 391
filters ..................................... 343

V
validity checks ........................... 355
visual query builder ...................... 377

W
web pages .................................. 389
welcome screen ........................... 349
WordPerfect
merging data with ......................... 393
publishing .................................. 391
rows
resizing .................................... 361
RTF file format .......................... 391

Index: Paradox 10 397
# Table of contents: CorelCENTRAL 10

- **Welcome to CorelCENTRAL 10** ..... 403
- What’s new in CorelCENTRAL 10 ..... 404

- **Getting started with CorelCENTRAL** ..... 407
  - Starting and quitting CorelCENTRAL ..... 407
  - Exploring the CorelCENTRAL work area ..... 408

- **Using CorelCENTRAL Calendar** ..... 409
  - Starting and quitting CorelCENTRAL Calendar ..... 409
  - Using CorelCENTRAL Admin to create and open calendars ..... 409
  - Setting default calendars ..... 410
  - Selecting dates and times in a calendar ..... 411
  - Scheduling tasks in a calendar ..... 411
  - Scheduling events in a calendar ..... 412

- **Using CorelCENTRAL Card File** ..... 415
  - Starting CorelCENTRAL Card File for the first time ..... 415
  - Creating card files ..... 416
  - Using fields to organize card file data ..... 417
  - Creating linked fields ..... 418

- **Using CorelCENTRAL Memos** ..... 421
  - Starting and quitting CorelCENTRAL Memos ..... 421
  - Working with memos ..... 421
  - Categorizing memos ..... 422

- **Using CorelCENTRAL Alarms** ..... 423
  - Starting CorelCENTRAL Alarms ..... 423
  - Setting alarms ..... 423
  - Editing and deleting alarms ..... 424

- **HotSyncing 3com PalmPilot and CorelCENTRAL** ..... 425
Welcome to CorelCENTRAL 10

CorelCENTRAL 10 is a suite of applications that help you manage time, tasks, appointments and email, and facilitate communication in a corporate environment. You can use CorelCENTRAL to plan your everyday schedule, write reminders to yourself, organize reference information, send and receive email messages, and manage business contact information. The applications in CorelCENTRAL are CorelCENTRAL Day Planner, CorelCENTRAL Calendar, CorelCENTRAL Card File, CorelCENTRAL Memos, CorelCENTRAL Alarms, CorelCENTRAL Address Book, and CorelCENTRAL Mail.

CorelCENTRAL Day Planner

CorelCENTRAL Day Planner lets you see the events and tasks that you have scheduled for the day. CorelCENTRAL Day Planner is integrated with the default CorelCENTRAL Calendar, so tasks and events that you schedule in CorelCENTRAL Day Planner can also be viewed in the default CorelCENTRAL Calendar.

CorelCENTRAL Calendar

CorelCENTRAL Calendar lets you plan your activities in advance by days, weeks, months, or even years. With groupware, CorelCENTRAL Calendar also helps you facilitate communication in a corporate environment. The default CorelCENTRAL Calendar is integrated with CorelCENTRAL Day Planner, so tasks and events that you schedule in the default CorelCENTRAL Calendar can also be viewed in CorelCENTRAL Day Planner.

CorelCENTRAL Card File

CorelCENTRAL Card File is a versatile database application that you can use to store and organize personal information, inventories, reference material, and many other types of data. You can customize card files to store only the information that you need to record. You can create as many cards as you need, with fields specific to each card and the data it contains.

CorelCENTRAL Memos

CorelCENTRAL Memos lets you write and store notes to remind yourself about appointments, special events, or anything else that you want to record and organize. For example, you can write yourself a memo to remind you of what you need to accomplish on a given day.

CorelCENTRAL Alarms

CorelCENTRAL Alarms lets you use your computer as an alarm clock to remind you of the events that you have scheduled in CorelCENTRAL Calendar and CorelCENTRAL Day Planner. You can also
use CorelCENTRAL Alarms independently of CorelCENTRAL to create alarms that sound at specific times and dates.

CorelCENTRAL Address Book

CorelCENTRAL Address Book is a powerful tool that lets you personalize and share your contact information. You can add and customize information in the CorelCENTRAL Address Book, and you can search for specific information. You can share address books with other users on a network and set read and write permissions to limit what they can do within it. This reduces duplication of contacts and centralizes contact lists.

CorelCENTRAL Mail

CorelCENTRAL Mail is an email application that lets you manage multiple email accounts with high levels of security. You can ensure the authenticity of the email messages that you send and receive with digital signatures and certificates. You can apply a selected template or stationery style background to an email message, use writing tools to edit an email message, and set a priority level. You can also filter email messages that you send and receive, and flag email messages that you receive. For more information on CorelCENTRAL Mail, consult the online Help.

In this section, you’ll learn about
• what’s new in CorelCENTRAL 10

What’s new in CorelCENTRAL 10

CorelCENTRAL 10 has several new features that help you manage time, tasks, appointments, and email, and facilitate communication in a corporate environment.

CorelCENTRAL Mail

CorelCENTRAL Mail is a secure email client that lets you manage multiple IMAP and POP3 accounts in a single profile. CorelCENTRAL Mail supports S/MIME encryption and authentication technology, which lets you use digital signatures and digital certificates to ensure the authenticity of email messages that you send and receive. You can also set general security defaults in your user profile, and individual security settings on CorelCENTRAL Address Book entries.

You can apply a selected template or stationery style background to an email message, use writing tools to edit an email message, and set a priority level. You can also save email messages in HTML format for publishing to the World Wide Web or to an intranet. You can filter email messages that you send and receive and flag email messages that you receive. The Quick view tool lets you view attachments in over 225 file formats without opening a separate application.

Groupware

The CorelCENTRAL Calendar groupware functionality facilitates communication and collaboration in a corporate environment by allowing you to manage people, projects, and resources. You can schedule events with other users, add an event to another user’s calendar, and send them an email notification of the event. You can assign a task or subtask to a colleague or a group, add a due date, put the task in their task list, and monitor their progress on the task. You can assign Delegate access to a corporate calendar. You can also search for, check for conflicts, and book an available resource such as a conference room or projector.
CorelCENTRAL Address Book groupware functionality lets you assign individual and group access rights to address books.

CorelCENTRAL Admin

You can use CorelCENTRAL Admin to create databases on local and remote Paradox databases and SQL servers. You can also create and maintain users, groups, and resources within databases.

Virtually seamless compatibility

Corel is committed to providing applications that have a high level of compatibility with other applications. Therefore, CorelCENTRAL includes support for a wide variety of open standards, including:

- ICAP — a group scheduling and calendaring application
- POP3 — support for managing multiple Internet email accounts
- IMAP4 — server-based email messaging and storage protocol with support for multiple email accounts
- SMTP — support for transferring email over the Internet
- LDAP — support for multiple email accounts and for accessing and searching multiple address directories
- HTML — support for formatted email, from simple text to intricate Web pages
- S/MIME — support for 128-bit encryption and for sending and receiving signed and encrypted email messages
- MAPI — an industry-wide standard for information-sharing applications
- vCard and vCalendar — an electronic personal information, calendaring, and scheduling exchange format

You can import CorelCENTRAL Calendar, CorelCENTRAL Address Book, and CorelCENTRAL Mail data from Microsoft Outlook, Outlook Express, and legacy versions of CorelCENTRAL into CorelCENTRAL 10 files. You can import CorelCENTRAL Address Book data into a custom field using comma separated values (.csv) or plain text (.txt) files, and to modify or delete imported data. You can also export CorelCENTRAL 10 data to Microsoft Outlook and Outlook Express format, or to text format for many other software solutions.

Making telephone calls from the computer

CorelCENTRAL Address Book includes Net2Phone Pro Version 10.4, a suite of utilities that lets you initiate a call from your computer to another computer, to a fax machine, or to a telephone. You can also send voice email messages. Net2Phone includes the following capabilities:

- PC2Phone — lets you place telephone calls from your computer to a telephone anywhere in the world. Computer-to-phone calls are free within North America.
- PC2PC — lets you place telephone calls from your computer to another computer free of charge
- PC2Fax — lets you send faxes from your computer to virtually any fax machine in the world at low rates
- PC2VoiceEmail — lets you send voice email messages
Getting started with CorelCENTRAL

CorelCENTRAL is a suite of applications that you can use to effectively plan your everyday schedule, write reminders to yourself, organize reference information, send and receive email messages, and manage all of your personal and business contact information. This section will introduce you to the concepts necessary to use the CorelCENTRAL applications.

In this section, you'll learn about
• starting and quitting CorelCENTRAL
• exploring the CorelCENTRAL work area

Starting and quitting CorelCENTRAL

There are several ways to start CorelCENTRAL. You can start CorelCENTRAL from the Start button, and the Desktop Application Director (DAD), located on the Windows taskbar. When you start CorelCENTRAL, CorelCENTRAL Day Planner loads by default. From the icon well in CorelCENTRAL Day Planner, you can start CorelCENTRAL Address Book, CorelCENTRAL Calendar, CorelCENTRAL Card File, CorelCENTRAL Mail, and CorelCENTRAL Memos. In fact, you can start any CorelCENTRAL application from within another.

You can quit CorelCENTRAL from whichever CorelCENTRAL application that you are using.

To start a CorelCENTRAL application from the Windows Start menu
1 Click Start on the Windows taskbar.
2 Click Programs ‣ WordPerfect Office 2002 ‣ CorelCENTRAL Applications, and click one of the following:
   • CorelCENTRAL Address Book
   • CorelCENTRAL Alarms
   • CorelCENTRAL Calendar
   • CorelCENTRAL Card File
   • CorelCENTRAL Day Planner
   • CorelCENTRAL Mail
   • CorelCENTRAL Memos

To start a CorelCENTRAL application from CorelCENTRAL Day Planner

Click one of the following buttons in the CorelCENTRAL Day Planner icon well:
• CorelCENTRAL Address Book
• CorelCENTRAL Calendar
• CorelCENTRAL Card File
• CorelCENTRAL Memos
• CorelCENTRAL Mail

You can also

Start CorelCENTRAL from the Desktop Application Director (DAD)
Click the CorelCENTRAL 10 icon on the Windows taskbar.

Start an application from within any other CorelCENTRAL application.
Click Tools, and click an application.

To quit CorelCENTRAL
• Click File ➤ Exit.

Exploring the CorelCENTRAL work area
The work areas in CorelCENTRAL applications include everything you see on your screen when you start each application. Most of the CorelCENTRAL applications include a title bar, menu bar, status bar, and tool bar. CorelCENTRAL Day Planner includes an icon well. You can display or hide the tool bar and status bar.

To display or hide the toolbar
• Click View ➤ Toolbar.
  A check mark beside Toolbar indicates that the command is enabled.

To display or hide the status bar
• Click View ➤ Status bar.
  A check mark beside Status bar indicates that the command is enabled.

From here

For more information about... In the online Help Index, type...

Using the Corel Desktop Application Director desktop application director
The Corel Application Recovery Manager CARM, using

408 CorelCENTRAL 10
CorelCENTRAL Calendar lets you plan your activities days, weeks, months, or even years in advance. With groupware functionality, CorelCENTRAL Calendar also helps you facilitate communication in a corporate environment. The default CorelCENTRAL Calendar is integrated with CorelCENTRAL Day Planner, so tasks and events that you schedule in the default CorelCENTRAL Calendar can also be viewed in CorelCENTRAL Day Planner.

In this section, you’ll learn about
- starting and quitting CorelCENTRAL Calendar
- using CorelCENTRAL Admin to create and open calendars
- setting default calendars
- selecting dates and times in a calendar
- scheduling tasks in a calendar
- scheduling events in a calendar

**Starting and quitting CorelCENTRAL Calendar**

There are several ways to start CorelCENTRAL Calendar. You can start CorelCENTRAL Calendar from the Start menu and the Desktop Application Director (DAD), both located on the Windows taskbar. You can also start CorelCENTRAL Calendar from the CorelCENTRAL Day Planner icon as well.

When you start CorelCENTRAL Calendar for the first time, CorelCENTRAL Admin also starts to guide you through the process of creating a new calendar on a Paradox database, stored locally on your hard disk.

You can quit CorelCENTRAL Calendar from the CorelCENTRAL Calendar application window.

**To start CorelCENTRAL Calendar**

1. Click Start on the Windows taskbar.
2. Click Programs ➤ WordPerfect Office 2002 ➤ Utilities ➤ CorelCENTRAL Calendar.

**To quit CorelCENTRAL Calendar**

- In the CorelCENTRAL Calendar application window, click File ➤ Exit.

**Using CorelCENTRAL Admin to create and open calendars**

When you start CorelCENTRAL Calendar for the first time, an expert also starts to guide you through the process of creating a new personal calendar.
In a corporate environment, you can use CorelCENTRAL Admin to create a shared corporate calendar database for each user, and to maintain users, resources and groups for each calendar. You can use a shared calendar to schedule work-related events and tasks with other users. You can also assign the appropriate rights, user name, and password for each user.

When you start CorelCENTRAL Calendar again, the default calendar displays in the application window. In a corporate environment, the default calendar is the groupware calendar created by the network administrator. If you are a home user, the first calendar you create when you start CorelCENTRAL for the first time is the default calendar.

**To create a calendar when starting CorelCENTRAL Calendar for the first time**

1. Click **Start** on the Windows taskbar.
2. Click **Programs** ➤ **WordPerfect Office 2002** ➤ **CorelCENTRAL Applications** ➤ **CorelCENTRAL Calendar**.
3. In the **CorelCENTRAL Calendar** dialog box, enable the **Create a new personal calendar** option.
4. Follow the instructions on your screen.

You can also start CorelCENTRAL Admin from the Windows taskbar. Click **Start** ➤ **WordPerfect Office 2002** ➤ **Utilities** ➤ **CorelCENTRAL Admin**.

**To create a calendar from the CorelCENTRAL Calendar application window**

1. Click **File** ➤ **New**.
2. Type a name in the **Calendar name** box.
3. In the **Location** box, click the **Browse** button  and choose the drive and folder where you want to save the calendar.
4. Type a name in the **Database name** box.
5. Click **Finish**.

**To open a calendar**

1. **File** ➤ **Open**.
2. In the **Calendar type** area, enable one of the following options:
   - **Personal** — opens a calendar on a local Paradox database
   - **Shared with others** — opens a corporate calendar on a remote Paradox database or SQL server
3. Choose a database format from the **Database storage format** list box.
4. Follow the instructions on your screen.

You can also

- **Rename a calendar** Click a calendar tab. **File** ➤ **Rename**.
- **Close a calendar** Click a calendar tab. **File** ➤ **Close**.

**Setting default calendars**

You can set a default calendar.
To set a default calendar
1 Click a calendar tab.
2 Click File ➤ Set default calendar.
   A check mark beside Set default calendar indicates that the default calendar is displayed.

If you want to close the default calendar, you must first disable the Set default calendar command, and set another calendar as the default.

Selecting dates and times in a calendar
There are several ways to select a date in CorelCENTRAL Calendar. You can use the Mini-calendar, or you can select a specific date. You can also choose a time in a calendar.

To use the Mini-calendar to select a date in a calendar
1 Click the Mini-calendar button ⌂.
2 Click one of the following arrows:
   • Left — to choose a past year
   • Right — to choose a future year
3 Click a month.
4 Click a day.

To select a specific date in a calendar
1 Click a calendar tab.
2 Click Calendar ➤ Go to specific date.
3 In the Go to specific date dialog box, enable the Pick a date option.
4 Click the Mini-calendar button, and click a date.

You can also

<table>
<thead>
<tr>
<th>Display the current date</th>
<th>Click a calendar tab. Click Calendar ➤ Go to today.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance a specific number of days in a calendar</td>
<td>Click a calendar tab. Click Calendar ➤ Go to specific date. Enable the Go to option. Type a value in the Days later box.</td>
</tr>
</tbody>
</table>

To choose a time in a calendar
1 Click a calendar tab.
2 In the Events area, click one of the following arrows:
   • Markup — to scroll up the time slots
   • Markup — to scroll down the time slots
3 Choose a time slot.

Scheduling tasks in a calendar
Tasks can be scheduled in several ways. You can schedule a single task in a calendar and you can schedule weekly tasks. You can also schedule a task on a specific day and week in a year.

Using CorelCENTRAL calendar 411
To schedule a single task in a calendar
1. Click Calendar ➤ New task.
2. In the Subject box, type a name for the task.
3. Click the Mini-calendar button in the Date box, and click a date.
4. Click the Mini-calendar button in the Due date box, and click a due date.
   If you want to include comments about the task, type text in the Notes box.

You can also

<table>
<thead>
<tr>
<th>Task</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set a priority level</td>
<td>Choose a priority level from the Priority list box.</td>
</tr>
<tr>
<td>Track the progress of a task</td>
<td>Type a value in the % complete box.</td>
</tr>
<tr>
<td>Delete a task</td>
<td>Right-click the task, and click Delete task.</td>
</tr>
</tbody>
</table>

To schedule a weekly task in a calendar
1. Click Calendar ➤ New task.
2. Type a subject in the Subject box.
3. Click Repeat.
4. In the Repeat task dialog box, click the Weeks tab.
5. Type a value in the Event repeats every box.
6. Click the Mini-calendar button in the From box, and click a date.
7. Click the Mini-calendar button in the To box, and click a date.
8. In the On day(s) area, enable any of the check boxes.

   You can also schedule a task for specific weeks in a month. Click the Weeks of month tab, and enable any of the check boxes in the During area.

To schedule a task on a specific day and week in a year
1. Click Calendar ➤ New task.
2. Type a subject in the Subject box.
3. Click Repeat.
4. In the Repeat task dialog box, click the Weeks of year tab.
5. Click the Mini-calendar button in the From box, and click a date.
6. Click the Mini-calendar button in the To box, and click a date.
7. Choose a month from the Month list box.
8. Choose a week from the Week list box.
   If you want to schedule a task for specific days, enable any of the check boxes in the On day(s) area.

Scheduling events in a calendar
Events can be scheduled in several ways in a calendar. You can schedule one occurrence of an event and you can schedule a weekly event. For example, you can schedule a weekly meeting or appointment to display in a calendar on the day you specify.
You can assign a task to an event.

**To schedule an event in a calendar**

1. Click Calendar ➤ New event.
2. Click the Events tab.
3. Type a subject in the Subject box.
   If you want to schedule a location, type text in the Room box.
4. Click the Mini-calendar button in the Date box, and click a date.
5. Choose a time from the Start list box.
6. Choose a duration from the Duration list box.
   If you want to include comments about the event, type text in the Notes box.

**You can also**

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule an all-day event</td>
<td>Enable the All-day event check box.</td>
</tr>
<tr>
<td>Assign an icon to the event</td>
<td>Click the Down arrow button next to the Subject list box, and choose an icon.</td>
</tr>
<tr>
<td>Delete an event</td>
<td>Right-click an event, and click Delete event.</td>
</tr>
</tbody>
</table>

**To schedule a weekly event in a calendar**

1. Click Calendar ➤ New event.
2. Click the Events tab.
3. Type a subject in the Subject box.
   If you want to specify a location, type text in the Room box.
4. Click the Mini-calendar button in the Date box, and click a date.
5. Choose a time from the Start list box.
6. Choose a duration from the Duration list box.
7. Click Repeat.
8. In the Repeat event dialog box, click the Weeks tab.
9. Type a value in the Event repeats every box.
   If you want to schedule the event for specific days, enable any of the check boxes in the On day(s) area.

**To schedule an event for a specific day and week in a calendar**

1. Click Calendar ➤ New event.
2. Click the Events tab.
3. Type a subject in the Subject box.
   If you want to specify a location, type text in the Room box.
4 Click Repeat.
5 In the Repeat event dialog box, click the Weeks of year tab.
6 Click the Mini-calendar button in the From box, and click a date.
7 Click the Mini-calendar button in the To box, and click a date.
8 Choose a month from the Month list box.
9 Choose a week from the Week list box.
   If you want to schedule the event for specific days, enable any of the check boxes in the On
day(s) area.

**To assign a task to an event**
1 Right-click an event, and click Edit event.
2 Click the Tasks tab.
3 Type a name for the task in the Subject box.
4 Click the Mini-calendar button in the Date box, and click a date.
5 Click the Mini-calendar button in the Due date box, and click a due date.
   If you want to include comments about the task, type text in the Notes box.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating linked tasks and events</td>
<td>calendars, tasks</td>
</tr>
<tr>
<td>Assigning groups, individuals, and resources to tasks and events</td>
<td>tasks, assigning groups</td>
</tr>
<tr>
<td>Responding to event invitations</td>
<td>events, responding to invitations</td>
</tr>
<tr>
<td>Categorizing and sorting task lists</td>
<td>task lists, sorting</td>
</tr>
<tr>
<td>Removing tasks and events from calendar databases</td>
<td>tasks, removing from calendar databases</td>
</tr>
<tr>
<td>Displaying agendas</td>
<td>agendas, displaying</td>
</tr>
<tr>
<td>Setting calendar display preferences and passwords</td>
<td>calendars, setting display preferences</td>
</tr>
<tr>
<td>Importing and exporting calendar data</td>
<td>exporting, calendar data</td>
</tr>
<tr>
<td>Publishing calendars in HTML</td>
<td>calendars, publishing in HTML</td>
</tr>
</tbody>
</table>
CorelCENTRAL Card File is a versatile database application that you can use to store and organize personal information, inventories, reference material, and many other types of data. You can customize card files to store only the information that you need to record.

In this section, you’ll learn about
- starting CorelCENTRAL Card File for the first time
- creating card files
- using fields to organize card file data
- creating linked fields

Starting CorelCENTRAL Card File for the first time

When you start CorelCENTRAL Card File for the first time, a card file template displays in the application window. CorelCENTRAL Card File includes eight read-only card file templates, with preset fields and groups.

The CorelCENTRAL Card File templates include
- baseball.stats.ccf
- food.ccf
- literature.ccf
- music.ccf
- office.ccf
- personal.ccf
- travel.ccf
- wine.ccf

The personal.ccf card file template also includes two preset cards. If you want to use a card file template to store information, you must save it in your profile with a new name.

To start CorelCENTRAL Card File

1. Click Start on the Windows taskbar.
To open a card file template
1. Click File ➤ Open.
2. Browse to X:\Program Files\Corel\WordPerfect Office 2002\Template, where “X” represents
   the drive where CorelCENTRAL is installed.
3. Double-click a card file template.

To save a card file template in your profile
1. Click a card file template tab.
2. Click File ➤ Save as.
3. Browse to one of the following locations:
   • Windows 98, X:\My Documents\CCWin10\Card File, or if you have an individual user
     profile, X:\Win98\Profile\My Documents\CCWin10\Card File, where “X” represents
     the drive where CorelCENTRAL is installed.
   • Windows 2000, X:\Documents and Settings\Profile\My Documents\CCWin10\Card File, where “X” represents
     the drive where CorelCENTRAL is installed.
   • Windows NT, X:\NT4\Profile\Personal\CCWin10\Card File, where “X” represents
     the drive where CorelCENTRAL is installed.
   • Windows Terminal Server and Citrix, X:\WTSRV\Profile\Personal\CCWin10\Card
     File, where “X” represents the drive where CorelCENTRAL is installed.
4. Type a filename in the Filename box.

Creating card files
You use card files to store and organize individual cards. You can create as many card files as you
need. You can close a card file so that it does not display the next time you start CorelCENTRAL
Card File. You can move a card file. You can also delete a card file.

To create a card file
1. Click File ➤ New.
2. Type text in the Name to display on tab box.
3. In the Filename for card file box, click the Browse button ➤, and choose a drive and folder in
   which to store the card file.

To close a card file
1. Click a card file tab.
2. Click File ➤ Close.
3. Choose a card file from the Available card files list.

To move a card file
1. Click View ➤ Reorder card files.
2. Choose a card file from the card files list.
3. Click one of the following:
   • Move up — to move the card file up one place in the list
   • Move down — to move the card file down one place in the list
To delete a card file
1  Click a card file tab.
2  Click File ➤ Delete.
3  Choose a card file from the Available card files list.

Using fields to organize card file data
Fields are categories of information that you can use to record information in card files. You can create fields specific to the type of card file you are using. For example, in a card file of business clients, you can create fields to record the client name, company, telephone number, average size of order, and any other pertinent information.

Global and local fields
You can create global and local fields. Global fields display on every card in a card file. When you change the properties of a global field, the changes are applied to every card that contains that field. Local fields display on selected cards and are used for information that is unique to one or a few cards, but not all.

Comment fields
You can create comment fields to record details about another field. For example, if you have two copies of a book in a card file inventory of your book collection, you can use a comment field to specify which is copy one and which is copy two.

The illustration below shows a comment field in the CorelCENTRAL Card File application window.

<table>
<thead>
<tr>
<th>To create a global field</th>
</tr>
</thead>
<tbody>
<tr>
<td>1  Click a card file tab.</td>
</tr>
<tr>
<td>2  Click Cards ➤ New global field.</td>
</tr>
<tr>
<td>3  Type a field name.</td>
</tr>
</tbody>
</table>

You can also

<table>
<thead>
<tr>
<th>Duplicate a field</th>
<th>Click a field. Click Cards ➤ Duplicate field.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo changes to a field</td>
<td>Click Edit ➤ Undo field changes.</td>
</tr>
<tr>
<td>Delete a field</td>
<td>Click a field. Click Cards ➤ Delete field.</td>
</tr>
</tbody>
</table>

Using CorelCENTRAL Card File  417
To create a local field
1 Click a card file tab.
2 Click a card.
3 Click Cards ▶ New local field.
4 Type a field name.

You can also

- Duplicate a field Click a field. Click Cards ▶ Duplicate field.
- Undo changes to a field Click Edit ▶ Undo field changes.
- Delete a field Click a field. Click Cards ▶ Delete field.

To create a comment field
1 Click a card file tab.
2 Click a field.
3 Click Cards ▶ New comment field.
4 Type a field name.
5 Click the initial field contents, and type text.

You can also

- View a comment field Click the Plus sign (+) next to a global or local field.
- Delete a comment field Click a comment field. Click Cards ▶ Delete comment field.

Creating linked fields
You can create linked fields, which use hypertext to link to card files, memos, files, applications, folders, Web sites, and email addresses. When you create a linked field, a comment field is created that contains the location of the card file, memo, file, application, folder, Web site, or email address. The following table lists and describes the links that you can create.

<table>
<thead>
<tr>
<th>Link a field to</th>
<th>If you want to</th>
</tr>
</thead>
<tbody>
<tr>
<td>A memo</td>
<td>Start CorelCENTRAL Memos</td>
</tr>
<tr>
<td>Another card file</td>
<td>Open another card file</td>
</tr>
<tr>
<td>A file or application</td>
<td>Open a file, start an application, or both</td>
</tr>
<tr>
<td>A folder on your computer</td>
<td>Open a folder in Windows Explorer</td>
</tr>
<tr>
<td>An email address</td>
<td>Send an email by using the email application on your computer</td>
</tr>
<tr>
<td>A Web site</td>
<td>Go to a Web site by using the Internet browser on your computer</td>
</tr>
</tbody>
</table>
**To link a field to a card file**
1. Click a field.
2. Click Tools ▶ Link to ▶ Card file.
3. Click a card file tab.
4. Choose a group from the Groups list box.
5. Click a card.

**To link a field to a memo**
1. Click a field.
2. Click Tools ▶ Link to ▶ Memos.
3. In the Link to memos dialog box, double-click a memo.

**To link a field to a file**
1. Click a field.
2. Click Tools ▶ Link to ▶ File/application.
3. Type text in the Link text box.
4. In the Filename box, click the Browse button, and choose the drive and folder where the file is stored.

**To link a field to a Web site**
1. Click a field.
2. Click Tools ▶ Link to ▶ Web site.
3. Type a Web site address in the Location (URL) box.

**To link a field to an email address**
1. Click a field.
2. Click Tools ▶ Link to ▶ Email address.
3. Type an email address in the Enter an email address box.

**From here**

<table>
<thead>
<tr>
<th>For more information about...</th>
<th>In the online Help Index, type...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with cards</td>
<td>creating, cards</td>
</tr>
<tr>
<td>Working with card groups</td>
<td>card groups, using</td>
</tr>
<tr>
<td>Working with card file columns</td>
<td>fields, creating in card files</td>
</tr>
<tr>
<td>Filtering card files</td>
<td>filtering, card files</td>
</tr>
<tr>
<td>Exporting card file information in ASCII text format</td>
<td>card files, exporting in ASCII</td>
</tr>
<tr>
<td>Publishing card files in HTML</td>
<td>HTML, publishing card files</td>
</tr>
</tbody>
</table>
CorelCENTRAL Memos lets you write and store notes about appointments, special events, or anything else that you want to record and organize. For example, you can write yourself a memo to remind you of what you need to accomplish on a given day.

In this section, you'll learn about
- starting and quitting CorelCENTRAL Memos
- working with memos
- categorizing memos

STARTING AND QUITTING CORELCENTRAL MEMOS
You can start CorelCENTRAL Memos from the Windows taskbar. You can also quit CorelCENTRAL Memos.

TO START CORELCENTRAL MEMOS
1. Click Start on the Windows taskbar.
2. Click Programs ➔ WordPerfect Office 2002 ➔ CorelCENTRAL Applications ➔ CorelCENTRAL Memos.

TO QUIT CORELCENTRAL MEMOS
1. Click File ➔ Exit.

WORKING WITH MEMOS
You can create as many memos as you need. You can rename and view the contents of a memo. You can also find a memo by using a text search, and copy or move text between memos.

TO CREATE A MEMO
1. Click File ➔ New.
2. Type a name for the memo below the memo icon, and press ENTER.
3. Type text in the Type in the memo text here box.

TO RENAME A MEMO
1. Select a memo.
2. Click File ➔ Rename.
3. Type a new name for the memo below the memo icon, and press ENTER.
To view the contents of a memo

- Select a memo.

The contents of the memo display in the Type in the memo text here box.

To find a memo by using a text search
1. Click Edit ▶ Find.
2. Type text in the Find box.
3. Click Find now.

To copy or move memo text
1. Select a memo from which you want to copy or move text.
2. Select text from the Type in the memo text here box.
3. Click Edit, and click one of the following:
   - Cut — removes the selected text from the memo
   - Copy — copies the selected text into another memo
4. Select a memo to which you want to copy or move text.
5. Click in the Type the memo text here box.
6. Click Edit ▶ Paste.

Categorizing memos
CorelCENTRAL Memos lets you create categories that you can use to organize memos. When you start CorelCENTRAL Memos, the “All Memos” category displays, and contains all memos from every category. The “Unfiled” category contains all memos that have not been placed in a category. You can move memos from these categories to others that you create.

To create a memo category
1. Click Category ▶ Add.
2. Type a name in the New category name box.

To move a memo to another category
1. Select a memo.
2. Click Category ▶ Move to category.
3. Choose a category from the Select the new category list box.

From here
For more information about... In the online Help Index, type

| Customizing display of memos | memo categories |
| Publishing memos in HTML | memos, publishing in HTML |
Using CorelCENTRAL Alarms

CorelCENTRAL Alarms lets you use your computer as an alarm clock to remind you of the events that you have scheduled in CorelCENTRAL Calendar and CorelCENTRAL Day Planner. You can also use CorelCENTRAL Alarms independently of CorelCENTRAL to create alarms that sound at specific times and dates.

To hear alarms, you need a sound card properly installed on your computer. If you do not have a sound card, you will see a visual reminder when the alarm is set to sound.

In this section, you’ll learn about
• starting CorelCENTRAL Alarms
• setting alarms
• editing and deleting alarms

Starting CorelCENTRAL Alarms

There are several ways to start CorelCENTRAL Alarms. By default, CorelCENTRAL Alarms starts automatically when you start Windows. You can also start CorelCENTRAL Alarms from the Start menu and the Desktop Application Director (DAD), both located on the Windows taskbar.

To start CorelCENTRAL Alarms from the Windows Start menu
1 Click Start on the Windows taskbar.
2 Click Programs > WordPerfect Office 2002 > CorelCENTRAL Applications > CorelCENTRAL Alarms.

To start CorelCENTRAL Alarms from the DAD
• Click the CorelCENTRAL Alarms icon on the DAD.

Setting Alarms

Quick alarms sound after a period of time, such as one minute or two days. Advanced alarms sound at a specific date and time, and they can be customized with sounds from .wav, .mp3, and CD multimedia sources.

CorelCENTRAL Alarms uses the date and time properties from your computer, and recognizes
weeks, days, hours, and minutes in the following formats:
• 366 hours
• 15 days 6 hours
• 15 d 6 h
You can set a Quick alarm. You can also set an Advanced alarm, and apply a custom sound to it. If you do not apply a custom sound to an Advanced alarm, CorelCENTRAL Alarms uses the system default sound.

**To set a Quick alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Set alarm.
2. Click Quick.
3. In the Quick alarm dialog box, type a subject in the Subject box.
4. Choose a time from the Alarm after list box.

**To set an Advanced alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Set alarm.
2. Click Advanced.
3. In the Set alarm dialog box, type a subject in the Subject box.
4. In the Alarm date box, click the Mini-calendar button, and choose a date.
5. Choose a time from the Alarm time list box.
   If you want to set a snooze time, choose a time from the Snooze interval list box.

**To apply a custom sound to an Advanced alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Edit quick alarms.
2. In the Set alarm dialog box, choose an alarm from the Alarm expires at list box.
3. Click Edit.
4. In the Alarm sound box, click the Browse button.
5. Choose the drive and folder where the .wav, .mp3, or CD file is located.

**Editing and deleting alarms**
You can edit and delete alarms. You can also change a Quick alarm to an Advanced alarm.

**To edit an alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Edit quick alarm.
2. Choose an alarm, and click Edit.
3. In the Set alarm dialog box, edit the alarm’s properties.
   If you want to temporarily turn off the alarm, click Snooze.

**To delete an alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Edit quick alarm.
2. Choose an alarm, and click Delete.

**To change a Quick alarm to an Advanced alarm**
1. Right-click the CorelCENTRAL Alarms icon on the DAD, and click Edit quick alarm.
2. Choose an alarm, and click Edit.
3. Click Advanced.
HotSyncing 3Com PalmPilot and CorelCENTRAL

To perform a HotSync between PalmPilot and CorelCENTRAL, the 3Com PalmPilot Desktop software must be installed before CorelCENTRAL. By default, PalmPilot conduits are installed when you install CorelCENTRAL, but the PalmPilot software must be detected to enable the conduits.

A conduit exists for every CorelCENTRAL application that you can HotSync with PalmPilot. You can enable the necessary CorelCENTRAL PalmPilot conduits to HotSync PalmPilot and CorelCENTRAL applications. If you disable the conduits, PalmPilot will HotSync with the PalmPilot Desktop.

When you HotSync CorelCENTRAL and PalmPilot, information stored in PalmPilot is added to corresponding fields in the correct CorelCENTRAL application, and information stored in CorelCENTRAL is added to PalmPilot fields in the same way.

CorelCENTRAL does not support PalmPilot archiving capabilities. When a record is deleted in the PalmPilot, the record is deleted in CorelCENTRAL without an archive when you HotSync.

PalmPilot supports only alarms associated with events.

CorelCENTRAL will not HotSync notes larger than 4 KB.

The following table lists corresponding CorelCENTRAL and PalmPilot applications.

<table>
<thead>
<tr>
<th>CorelCENTRAL</th>
<th>3Com PalmPilot</th>
</tr>
</thead>
<tbody>
<tr>
<td>CorelCENTRAL Calendar and CorelCENTRAL Day Planner</td>
<td>Date Book</td>
</tr>
<tr>
<td>CorelCENTRAL Address Book</td>
<td>Address Book</td>
</tr>
<tr>
<td>CorelCENTRAL Memos</td>
<td>Memo Pad</td>
</tr>
<tr>
<td>CorelCENTRAL Calendar and CorelCENTRAL Day Planner</td>
<td>To Do List</td>
</tr>
</tbody>
</table>

For information about installing 3Com PalmPilot Desktop software, see the manufacturer’s manual.

Using 3Com PalmPilot with CorelCENTRAL Address Book

You can only HotSync the default CorelCENTRAL Address Book with PalmPilot. If you want to HotSync an address book, you must first set it as the default address book.
PalmPilot does not recognize CorelCENTRAL Address Book group, resource, or organization entries. Also, only the Mailing address segment of a CorelCENTRAL Address Book address entry transfers to PalmPilot when you HotSync.

PalmPilot stores only three phone numbers, so you can only HotSync that many phone numbers from CorelCENTRAL Address Book.

The following table lists corresponding CorelCENTRAL Address Book and PalmPilot fields.

<table>
<thead>
<tr>
<th>CorelCENTRAL Address Book field</th>
<th>PalmPilot field</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last name</td>
<td>Last name</td>
</tr>
<tr>
<td>First name</td>
<td>First name</td>
</tr>
<tr>
<td>Job title</td>
<td>Title</td>
</tr>
<tr>
<td>Organization</td>
<td>Company</td>
</tr>
<tr>
<td>Home phone</td>
<td>Home</td>
</tr>
<tr>
<td>Work phone</td>
<td>Work</td>
</tr>
<tr>
<td>Fax</td>
<td>Fax</td>
</tr>
<tr>
<td>Cellular phone</td>
<td>Mobile</td>
</tr>
<tr>
<td>Pager number</td>
<td>Pager</td>
</tr>
<tr>
<td>Email</td>
<td>Email</td>
</tr>
</tbody>
</table>

Using 3Com PalmPilot with Citrix

To use 3Com PalmPilot from Windows Terminal Server running Citrix MetaFrame application server software, you must first install the 3Com PalmPilot Desktop software on Windows Terminal Server. Then you can map a COM port to the server from within the Citrix application server shell on the client system.

To **enable CorelCENTRAL PalmPilot conduits**

1. Click **Tools ➤ Pilot conduits**.
2. In the **Enable/disable Pilot conduits** dialog box, enable any of the following options:
   - **Address Book** — to HotSync PalmPilot Address Book and CorelCENTRAL Address Book
   - **Date Book** — to HotSync PalmPilot Date Book and CorelCENTRAL Calendar and CorelCENTRAL Day Planner events
   - **To Do** — to HotSync PalmPilot To Do List and CorelCENTRAL Calendar and CorelCENTRAL Day Planner tasks
   - **Memos** — to HotSync PalmPilot Memo and CorelCENTRAL Memos
3. Exit and restart **HotSync Manager**.

You can disable CorelCENTRAL PalmPilot conduits. Click **Tools ➤ Pilot conduits**, and disable any of the check boxes.
PalmPilot only supports complete or incomplete tasks. A task that is less than complete in CorelCENTRAL will be considered incomplete in PalmPilot.

PalmPilot To Do List items become CorelCENTRAL tasks when you HotSync, and CorelCENTRAL subtasks and tasks become To Do List items that are not subordinate to other tasks.

To HotSync PalmPilot and CorelCENTRAL
1 Place the PalmPilot in its cradle.
2 Click Start on the Windows taskbar.
3 Click PalmPilot desktop ➤ HotSync Manager.
4 Click the HotSync button on the PalmPilot.

If you want to HotSync PalmPilot and CorelCENTRAL, you must first enable the required CorelCENTRAL PalmPilot conduits. For more information, see “To enable CorelCENTRAL PalmPilot conduits” on page 426.

To HotSync PalmPilot and an address book
1 Place the PalmPilot in its cradle.
2 Right-click an address book, and click Set as default.
3 Click Tools ➤ Pilot conduits.
4 In the Enable/disable Pilot conduits dialog box, enable the Address Book option.
5 Exit and restart HotSync manager.
6 Press the HotSync button on the PalmPilot cradle.

To map a COM port to Windows Terminal server from Citrix
1 From the Citrix server shell, start a DOS shell.
2 At the DOS command prompt, type net use com:x \client\com:z where “x” represents the COM port number on the server, and “z” represents the COM port number on the client system.
3 Press ENTER.
4 Type net use at the DOS command prompt.
5 Press ENTER.
   A list of all COM ports mapped on the client system will display.
<table>
<thead>
<tr>
<th>CorelCENTRAL Mail</th>
<th>CorelCENTRAL Memos</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>about</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>quitting</td>
</tr>
<tr>
<td></td>
<td>starting</td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>card files</td>
</tr>
<tr>
<td></td>
<td>cutting</td>
</tr>
<tr>
<td></td>
<td>memo text</td>
</tr>
<tr>
<td></td>
<td>D</td>
</tr>
<tr>
<td></td>
<td>DAD</td>
</tr>
<tr>
<td></td>
<td>default calendars</td>
</tr>
<tr>
<td></td>
<td>deleting</td>
</tr>
<tr>
<td></td>
<td>alarms</td>
</tr>
<tr>
<td></td>
<td>card files</td>
</tr>
<tr>
<td></td>
<td>E</td>
</tr>
<tr>
<td></td>
<td>editing</td>
</tr>
<tr>
<td></td>
<td>alarms</td>
</tr>
<tr>
<td></td>
<td>CorelCENTRAL Alarms</td>
</tr>
<tr>
<td></td>
<td>events</td>
</tr>
<tr>
<td></td>
<td>scheduling</td>
</tr>
<tr>
<td></td>
<td>scheduling weekly</td>
</tr>
<tr>
<td></td>
<td>F</td>
</tr>
<tr>
<td></td>
<td>fields</td>
</tr>
<tr>
<td></td>
<td>card file</td>
</tr>
<tr>
<td></td>
<td>editing</td>
</tr>
<tr>
<td></td>
<td>linked</td>
</tr>
<tr>
<td></td>
<td>G</td>
</tr>
<tr>
<td></td>
<td>groupware</td>
</tr>
<tr>
<td></td>
<td>CorelCENTRAL Address Book</td>
</tr>
<tr>
<td></td>
<td>CorelCENTRAL Calendar</td>
</tr>
<tr>
<td></td>
<td>L</td>
</tr>
<tr>
<td></td>
<td>linked fields</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>to applications</td>
</tr>
<tr>
<td></td>
<td>to email addresses</td>
</tr>
<tr>
<td></td>
<td>to files</td>
</tr>
<tr>
<td></td>
<td>M</td>
</tr>
<tr>
<td></td>
<td>memo categories</td>
</tr>
<tr>
<td></td>
<td>adding memos</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>memos</td>
</tr>
<tr>
<td></td>
<td>categorizing</td>
</tr>
<tr>
<td></td>
<td>copying</td>
</tr>
<tr>
<td></td>
<td>creating</td>
</tr>
<tr>
<td></td>
<td>creating categories</td>
</tr>
<tr>
<td></td>
<td>displaying contents</td>
</tr>
<tr>
<td></td>
<td>finding</td>
</tr>
<tr>
<td></td>
<td>moving</td>
</tr>
<tr>
<td></td>
<td>pasting text</td>
</tr>
<tr>
<td></td>
<td>renaming</td>
</tr>
<tr>
<td></td>
<td>searching</td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td></td>
<td>writing</td>
</tr>
<tr>
<td></td>
<td>menu bar</td>
</tr>
<tr>
<td></td>
<td>CorelCENTRAL</td>
</tr>
<tr>
<td></td>
<td>Mini-calendar</td>
</tr>
<tr>
<td></td>
<td>selecting dates</td>
</tr>
<tr>
<td></td>
<td>using</td>
</tr>
<tr>
<td></td>
<td>moving</td>
</tr>
<tr>
<td></td>
<td>memo text</td>
</tr>
<tr>
<td></td>
<td>memos</td>
</tr>
<tr>
<td></td>
<td>N</td>
</tr>
<tr>
<td></td>
<td>Net2Phone</td>
</tr>
<tr>
<td></td>
<td>CorelCENTRAL Address Book</td>
</tr>
<tr>
<td></td>
<td>O</td>
</tr>
<tr>
<td></td>
<td>opening</td>
</tr>
<tr>
<td></td>
<td>calendar databases</td>
</tr>
<tr>
<td></td>
<td>card file templates</td>
</tr>
<tr>
<td></td>
<td>P</td>
</tr>
<tr>
<td></td>
<td>PalmPilot</td>
</tr>
<tr>
<td></td>
<td>enabling CorelCENTRAL conduits</td>
</tr>
<tr>
<td></td>
<td>pasting</td>
</tr>
<tr>
<td></td>
<td>memo text</td>
</tr>
<tr>
<td></td>
<td>Q</td>
</tr>
<tr>
<td></td>
<td>quitting</td>
</tr>
</tbody>
</table>

| Index: CorelCENTRAL 10 |
saving
    card file templates . . . . . . . . . . . . . . . . . . 416
scheduling events
    on specific days and weeks . . . . . . . . . . . . . . . . . 413
    weekly . . . . . . . . . . . . . . . . . . . . . . . . . . . . 413
scheduling tasks
    on specific days and weeks . . . . . . . . . . . . . . . . . 412
    single . . . . . . . . . . . . . . . . . . . . . . . . . . . . 412
    weekly . . . . . . . . . . . . . . . . . . . . . . . . . . . . 412
selecting
dates in a calendar . . . . . . . . . . . . . . . . . . . . . . . 411
starting
    CorelCENTRAL Memos . . . . . . . . . . . . . . . . . . . 421
status bar
    CorelCENTRAL . . . . . . . . . . . . . . . . . . . . . . . 408
displaying in CorelCENTRAL . . . . . . . . . . . . . . . . . 408
hiding in CorelCENTRAL . . . . . . . . . . . . . . . . . . . 408

tasks
    assigning to events . . . . . . . . . . . . . . . . . . . . . 414
CorelCENTRAL Calendar . . . . . . . . . . . . . . . . . . . . . 412
    scheduling in a calendar . . . . . . . . . . . . . . . . . . . 411
templates
    card file . . . . . . . . . . . . . . . . . . . . . . . . . . . . 415
CorelCENTRAL Card File . . . . . . . . . . . . . . . . . . . . . 415
title bar
    CorelCENTRAL . . . . . . . . . . . . . . . . . . . . . . . 408
toolbar
    CorelCENTRAL . . . . . . . . . . . . . . . . . . . . . . . 408
displaying in CorelCENTRAL . . . . . . . . . . . . . . . . . 408
hiding in CorelCENTRAL . . . . . . . . . . . . . . . . . . . 408