# Contents

**Quick start** ................................................................. 1

- **Welcome** ................................................................. 7
  - What’s new in Corel VideoStudio 2018? ............................. 7
  - System requirements .................................................. 10
  - Supported file formats .............................................. 11
  - Hardware acceleration ............................................... 12
  - Preparing for video editing ......................................... 12
  - Installing and uninstalling the application ....................... 13
  - Starting and quitting the application ............................ 14
  - Updating the application ........................................... 14
  - Corel Support Services ............................................. 14
  - About Corel ............................................................. 14

**Learning resources** .................................................... 15

- Documentation conventions .......................................... 15
- Using the Help system .................................................. 15
- Corel VideoStudio 2018 User Guide PDF ............................ 16
- Understanding VideoStudio terminology ............................ 16
- Learning with video tutorials ........................................ 16
- Using Web-based resources .......................................... 17

**Workspace tour** .......................................................... 19

- Exploring the workspaces ............................................. 19
- Switching between workspaces ...................................... 22
- The Welcome book ...................................................... 23
- Using the Player panel .................................................. 23
- Using the toolbar ......................................................... 26
- Customizing the workspace .......................................... 27
- Changing the application language ................................ 29

**Capture and import** ..................................................... 31
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using the Options panel in the Capture workspace</td>
<td>31</td>
</tr>
<tr>
<td>Capturing videos and photos</td>
<td>31</td>
</tr>
<tr>
<td>Capturing digital video (DV)</td>
<td>34</td>
</tr>
<tr>
<td>Using DV Quick Scan</td>
<td>34</td>
</tr>
<tr>
<td>Capturing analog video</td>
<td>35</td>
</tr>
<tr>
<td>Importing from digital media</td>
<td>35</td>
</tr>
<tr>
<td>Scanning and splitting scenes</td>
<td>36</td>
</tr>
<tr>
<td>Project basics</td>
<td>39</td>
</tr>
<tr>
<td>Creating new projects and opening projects</td>
<td>39</td>
</tr>
<tr>
<td>Setting project properties</td>
<td>40</td>
</tr>
<tr>
<td>Creating custom profiles</td>
<td>41</td>
</tr>
<tr>
<td>Using Smart Proxy for a faster, smoother editing experience</td>
<td>42</td>
</tr>
<tr>
<td>Previewing your project or clips</td>
<td>42</td>
</tr>
<tr>
<td>Undoing and redoing actions</td>
<td>43</td>
</tr>
<tr>
<td>Showing and hiding grid lines</td>
<td>44</td>
</tr>
<tr>
<td>Saving projects</td>
<td>44</td>
</tr>
<tr>
<td>Saving projects by using Smart Package</td>
<td>45</td>
</tr>
<tr>
<td>Adding cues and chapters</td>
<td>45</td>
</tr>
<tr>
<td>Templates</td>
<td>49</td>
</tr>
<tr>
<td>Using Instant Project templates</td>
<td>49</td>
</tr>
<tr>
<td>Split screen video templates</td>
<td>50</td>
</tr>
<tr>
<td>Organize and find media</td>
<td>53</td>
</tr>
<tr>
<td>Using the Library</td>
<td>53</td>
</tr>
<tr>
<td>Sorting, viewing, and filtering clips in the Library</td>
<td>55</td>
</tr>
<tr>
<td>Resizing thumbnails</td>
<td>57</td>
</tr>
<tr>
<td>Tagging files as 3D</td>
<td>57</td>
</tr>
<tr>
<td>Timeline</td>
<td>59</td>
</tr>
<tr>
<td>Switching between Timeline views</td>
<td>59</td>
</tr>
<tr>
<td>Showing and hiding tracks</td>
<td>61</td>
</tr>
<tr>
<td>Adding and swapping tracks</td>
<td>61</td>
</tr>
</tbody>
</table>
Renaming tracks .......................................................... 63
Adjusting track height .................................................. 63
Grouping and ungrouping .............................................. 64
Using Ripple Editing .................................................... 64

Edit media ................................................................. 67
Using the Options panel in the Edit workspace .................... 67
Converting multiple files .............................................. 69
Adding video clips ....................................................... 70
Adding photos ........................................................... 70
Rotate a video or photo .................................................. 71
Crop a video or photo .................................................... 72
Resizing/scaling a video or photo .................................... 72
Time remapping ........................................................... 73
Modifying video playback speed ..................................... 75
Using Freeze Frame ...................................................... 77
Replacing media clips .................................................... 78
Trimming a clip ........................................................... 79
Using Split by Scene ...................................................... 81
Trimming video into multiple clips ................................... 81
Saving trimmed clips ..................................................... 83
Taking a snapshot from a video clip ................................ 83
Adjusting the color and tone of clips ............................... 84
Adjusting white balance ............................................... 84
Lens Correction ........................................................... 86
Pan and zoom for video and photos ................................. 87
Working with the Mask Creator ..................................... 89
Track transparency ....................................................... 93
360 video ................................................................. 95

Audio ................................................................. 99
Adding audio files ......................................................... 99
Using Audio Ducking to automatically adjust volume .......... 100
Splitting an audio track from a video clip. .......................................................... 102
Using Auto Music .................................................. 102
Balancing the volume of multiple clips with Normalize Audio ................................ 103
Adjusting clip volume .............................................. 103
Trimming and cutting audio clips ................................................ 103
Stretching audio duration ........................................... 104
Applying fade-in/out ............................................... 105
Using the Sound Mixer ............................................. 105
Adjusting stereo channels .......................................... 105
Using the Surround Sound Mixer ................................ 106
Mixing Surround Sound ............................................ 106
Duplicating an audio channel ....................................... 107
Applying audio filters .............................................. 107

Titles and subtitles ................................................. 109
Using the Title Safe area ........................................... 109
Adding titles using the Library .................................... 109
Adding titles with the Subtitle Editor ............................. 110
Formatting text ...................................................... 113
Applying text effects and animation ............................. 116
Converting titles to image and animation files ................. 117

3D Title Editor .......................................................... 119
3D Title Editor workspace ........................................ 119
Creating and editing 3D titles .................................... 120

Transitions .............................................................. 123
Adding transitions .................................................. 123
Saving and deleting transitions ................................... 125

Graphics ................................................................. 127
Adding color clips .................................................. 127
Adding color patterns ............................................. 127
Adding backgrounds ............................................... 128
Adding objects or frames ............................................... 128
Adding Flash animations ............................................. 129
Customizing objects, frames, and animations ......................... 129

**Video filters** ............................................................. 131
Applying filters .......................................................... 131
Marking filters as favorites ............................................. 132
Applying multiple filters ................................................. 132
Customizing filters ....................................................... 133

**Overlay clips** ............................................................ 135
Adding clips to overlay tracks ........................................ 135
Adjusting overlay clips .................................................. 135
Combining Overlay clips to create an Ultra HD (4K) video .......... 137
Applying motion to an overlay clip ................................... 137
Adjusting the overall transparency of overlay clips ................. 138
Adding borders to overlay clips ........................................ 138
Blending overlay clips with the background .......................... 139
Adding a mask frame ..................................................... 141
Using video masks with overlay clips ................................. 141

**Motion tracking** ........................................................ 143
Tracking motion of video objects ..................................... 143
Matching motion to a tracking path ................................... 147
Customizing motion ....................................................... 151

**Tracking paths** ........................................................ 155
Adjusting tracking paths ............................................... 155
Using objects on tracking paths ...................................... 157
Using the Path Library .................................................. 159

**Painting Creator** ....................................................... 161
Working with Painter Creator ......................................... 161
Switching between Painting Creator modes ........................ 163
Choosing an audio source for your multi-camera project ........................................ 189
Editing multiple clips to create a multi-camera compilation ................................ 190
Adding picture-in-picture (PIP) in the Multi-Camera Editor ................................. 192
Managing multi-camera source files ................................................................. 193
Saving and exporting your multi-camera project .............................................. 193
Using Smart Proxy with the Multi-Camera Editor .............................................. 194

Save and share ........................................................................................................... 195
Choosing a sharing option ...................................................................................... 195
Saving to video files for computer playback ...................................................... 196
Saving to video files for mobile devices ............................................................. 197
Saving HTML5 video files ..................................................................................... 198
Uploading to the Web .............................................................................................. 199
Creating 3D video files ......................................................................................... 201
Creating video files from part of a project (trimmed) ......................................... 202
Creating sound files ............................................................................................... 202
Working with custom profiles in the Share workspace ........................................ 203

Burn discs .................................................................................................................. 205
Saving a project to disc .......................................................................................... 205
Assembling files ....................................................................................................... 207
Adding and editing chapters .................................................................................. 208
Editing a menu template ....................................................................................... 210
Creating advanced menus ..................................................................................... 212
Previewing your movie and menu before burning .............................................. 213
Burning your project onto a disc ............................................................................ 214
Copying a disc image file ....................................................................................... 216
Creating disc labels ............................................................................................... 216

Glossary ...................................................................................................................... 219

Shortcuts ..................................................................................................................... 225
Menu command shortcuts ..................................................................................... 225
Workspace shortcuts ............................................................................................... 225
Navigation area shortcuts ................................................................. 225
Timeline shortcuts ........................................................................... 226
Multi-trim Video shortcuts ................................................................. 227
Layout settings shortcuts .................................................................. 227
Screen capture shortcuts ................................................................. 227
Other Shortcuts ................................................................................. 227

DV-to-DVD Wizard ................................................................. 229
Scanning for scenes ........................................................................... 229
Applying templates and burning to DVDs ........................................... 230
If you want to dive into Corel VideoStudio right away, this tutorial will walk you through the key tasks. In this tutorial, you’ll learn how to:

- Import video clips to the Library
- Add your clips and photos
- Review and trim your video clips
- Add titles
- Apply transitions
- Add music
- Save and share

The same basic steps can be applied to create a photo slideshow or any multimedia presentation that includes photos, video clips, and music.

For a quick movie, try the FastFlick. For more information, see "FastFlick" on page 171.

For more details about starting movie projects, see "Project basics" on page 39.

**Import video clips to the Library**

Let’s start with the most common situation—the shoot is done and you’ve transferred your video clips and photos from your camera to your computer. We can open Corel VideoStudio, and jump directly to the **Edit** workspace and the **Library**.

The **Library** is the source for all your media, including video clips, photos, and music. It also houses templates, transitions, effects, and a variety of other media assets that you can use in your projects.
1 Click the **Edit** tab at the top of the application window to open the **Edit** workspace. The **Library** panel appears in the upper right corner of the application.

2 Create a folder for your project to keep all your videos together by clicking the **Add a new folder** button.

3 Type a name for the folder.

4 At the top of the **Library**, click the **Import Media Files** button, select the video clips and photos that you want to use, and click **Open**.

Note that the buttons at the top of the **Library** can be enabled and disabled to filter the thumbnails by video, photos, and music. If you don’t see the media you expect to see, check the state of these media buttons.

---

**Add your clips and photos**

Adding clips and photos to a video project is as easy as dragging thumbnails for the video clips and photos that you want to use from the **Library** to the **Timeline**.

If you’re looking for a way to get polished results quickly, you can use an Instant Project template. For more information, see “Using Instant Project templates” on page 49.
Review and trim your video clips

The key to a successful video is to keep it short enough to hold your viewer’s interest. Let’s review and trim the video clips.

1. In the Edit workspace, click a video clip in the Timeline.
2. In the Navigation area of the Player panel, click Clip, and click the Play button.

3. After you review the clip, drag the orange Trim Marker from the original starting position to the new starting position. The Scrubber moves to the selected frame and this frame displays in the Preview Window.

4. Now drag the second Trim Marker from the original end position to the new end position.
5. Click Play.

Note: Changes made to files imported into the Library do not affect the original files.

You can also trim video clips in the Timeline itself by dragging the end handles of a clip.
Want to edit a section in the middle? Try **Multi-Trim Video**. For more information, see “Trimming video into multiple clips” on page 81.

### Add titles

Now let’s add a title.

1. Drag the **Scrubber** to the position you want.
2. Click the **Title** button to the left of the **Library** thumbnails.
3. You can type directly in the **Preview Window**, but the easiest way to get a professional-looking title, is to drag one of the title thumbnails from the **Library** to the **Title track** in the **Timeline**.

4. You can drag the title to any position in the **Title track** and adjust the duration of the title by dragging the end handles of the clip.
5. To edit the title text, double-click the title clip in the **Timeline**, in the **Preview Window**, select the text and type new text. Keep the text inside the box that displays near the edges of the **Preview Window** (called the Title Safe area).

6. The **Options** panel displays to the right of the Library thumbnails. On the **Edit** page of the **Options** panel, use any of the controls to format your title text. For example, you can align the text and change the font, size, and color.
Apply transitions

You can add transitions between clips or between photos. Transitions can be used to fade in or fade out or to dissolve one photo into the next. There are many transition options to choose from.

1. In the Library, click the Transition button.
2. Click the Gallery drop-list at the top of the Library, and choose All if you want to see what is available.
3. Drag the thumbnail for the transition you want to the Timeline and place it between two clips or photos.

If you want to apply the same transition between all clips and photos in the track, in the Library, right-click the transition thumbnail, and choose Apply current effect to video track. You will be warned about replacing any existing transitions.

Add music

You can add songs from your computer by dragging a music file from the Library to the Music track. You can also use Auto Music to choose royalty-free music to your project.

1. On the Timeline toolbar, click the Auto Music button.
2. In the Auto Music area that displays in the Options panel, experiment with different choices in the drop-lists and click Play selected Song to listen to the selection.
3. To add your selection to the Timeline, click Add to Timeline.
4. The music is added to the Music track, and as with other clips, you can drag it to a new position in the Timeline and trim it by dragging the end handles.

Note that with any audio clips, or video clips that include sound, you can control the volume of the clips. For more information about adjusting audio, see “Audio” on page 99.
Save and share

When you’re finished with your project, you can save it and share it in a variety of ways. For this tutorial, we’ll upload it directly to the Web.

Before sharing, it’s important to save a version of your project to the native *.vsp format. This will give you maximum flexibility if you choose to edit your project later or if you want to output it to a different format.

1. Click the Share tab to view the Share workspace.
2. Click File > Save, choose a location from the Save in box, and type a name in the File name box.
3. To share your video on the Web, click the Web button, then click YouTube, Facebook, Flickr, or Vimeo, and click Log In to sign in to your account or to create an account. After you sign in and approve the link between Corel VideoStudio and the account, choose the settings you want for your video upload and click Start.
Welcome to Corel® VideoStudio®, the surprisingly creative video-editing software that lets you produce impressive video projects, regardless of your skill level. Corel VideoStudio provides a complete set of tools for capturing, editing, and sharing your video, slideshow, and multimedia projects.

⚠️ The availability of features depends on the version of the software that you have. For more information, please see www.videostudiopro.com/compare.

This section contains the following topics:
- What’s new in Corel VideoStudio 2018?
- System requirements
- Hardware acceleration
- Preparing for video editing
- Installing and uninstalling the application
- Starting and quitting the application
- Updating the application
- Corel Support Services
- About Corel

What’s new in Corel VideoStudio 2018?

New creative features as well as enhancements to favorite features means that you can create stunning videos faster in Corel VideoStudio. The key updates are listed below.

New! Video editing shortcuts

In VideoStudio 2018, we’ve enhanced the tools you use most often! Easily crop, resize, and position your media directly in the preview pane. Snap your media in place with new Smart Guide alignment tools. The entire toolkit is faster and easier to access.

New! Streamlined Timeline editing

The updated Timeline puts common editing controls at your fingertips and lets you customize the toolbar, providing instant access to the tools you love to use. Mute tracks directly on the timeline and preview edits as you make any adjustments. Focus in on your edits and adjust the height of your timeline tracks with brand new controls. Making custom motions? You can now edit with new full screen editing windows to get even closer to the action.
New! Lens Correction tools
VideoStudio 2018 introduces new Lens Correction to quickly remove wide-angle camera distortion, better known as a fisheye effect. Sometimes this is your preferred outtake from a lively GoPro session, but other times it’s nice to have a quick way to remove the distortion. VideoStudio adds new and intuitive controls to make this easy, freeing you up to focus on the fun parts of video editing. For more information, see “Lens Correction” on page 86.

New to Ultimate! Split screen video and Template Creator
The creative possibilities with Split Screen video are limitless. Show multiple video streams on screen simultaneously and create impressive videos to share the highlights from a recent trip, event, or activity. Split the screen to add two video frames or create custom picture-in-picture effects. Drag and drop your videos into a range of templates, or create your own with the Split Screen Template Creator—exclusive to Ultimate. For more information, see “Templates” on page 49.

New to Ultimate! 3D Title Editor and motion titles
Add fun effects and create eye-catching titles with new 3D motion titles in VideoStudio Ultimate 2018. Choose from built-in presets and templates for an immediate result or dive in deeper and create custom motion titles with the new 3D Title Editor! Control textures, lighting, motion, and more to create that dramatic cinematic opening you want to see. For more information, see “3D Title Editor” on page 119.

New! Pan and Zoom controls
Take your audience on an adventure as you zoom into action or pan across the scene. VideoStudio Ultimate 2018 adds more flexibility with new pan and zoom controls. Begin with elegant presets to move across your video or zoom into your picture for the closeup it deserves! Go beyond traditional keyframe editing—we’ve added new tools that enable you to make adjustments to your pan and zoom motions as the video plays. For more information, see “Pan and zoom for video and photos” on page 87.

Enhanced! 360° Video editing
Import your 360° video and start editing! Trim your footage, then add music, titles, and effects in no time. New to VideoStudio 2018, preview your 360° video as you would on your device. Navigate the new 360° video player, then export your 360° video to playback on your virtual reality headset, upload directly to YouTube 360, or convert to standard video format to control the angles seen. VideoStudio supports 360° equirectangular and spherical video formats, and with expanded support for a wider selection of popular 360 video cameras. For more information, see “360 video” on page 95.
New! Premium effects from NewBlueFX (Ultimate)
Create a stunning title in seconds using the brand-new NewBlue Titler Pro 5 inside VideoStudio Ultimate 2018! Apply one of more than 100 animated templates, then customize the text, colors, and more for a powerful result. With video stabilization tools, color effects, and other engaging extras, VideoStudio Ultimate has what you need to take your video to the next level.

Enhanced! Stop motion animation
VideoStudio provides you with the controls you need to sync with your camera and capture frames automatically. Preview and manage each frame captured with transparent layers to show you your last frame captured and use the new overlay grid controls to help gauge distance between each subtle movement. VideoStudio 2018 adds support for even more Canon cameras and introduces support for Nikon cameras. Just plug in your camera and start capturing images—Stop Motion will do the rest! For more information, see “Stop motion animation” on page 181.

New! Chapter and cue points
Get right to the heart of your story in no time! VideoStudio 2018 has added the ability to add cue points to your timeline to make editing so much simpler and to quickly reference points of interest. Thinking of burning your next project to disc? Do it! Now plan your chapters right inside the timeline. Just drop chapter markers as you edit, and when you export to disc, the chapter points will be automatically identified. This is an incredible time-saving feature and will expedite the process of building your menus. Better yet, enable hotkeys to set chapter markers or cue points as the video plays. For more information, see “Adding cues and chapters” on page 45.

Enhanced! Speed and performance
Edit smoother and render faster in VideoStudio 2018! VideoStudio is now optimized for the latest video hardware acceleration technologies from Intel and nVidia, which improves efficiencies and dramatically speeds up rendering to popular file formats. Enjoy faster and smoother 4K editing and playback thanks to the innovative Smart Proxy technology. Your original high resolution files are preserved for export, but you are able to work with smaller files to improve speed and performance.

New! Formats and support
VideoStudio continues to track with the latest file formats and associated support. We’ve added XAVC-s authoring to SD card, so you can export your video for playback directly on your camera. If you’re interested in creating a Stop Motion animation, we’ve now added support for Nikon cameras and expanded our support for even more Canon cameras. As 360 video grows in popularity, we continue to add support for the latest cameras and formats.
Even import your footage from your mobile device and edit portrait videos without adding irritating black bars!

**New! Tutorials and learning materials**

Get help when you need it—right inside the VideoStudio Welcome Book—with new tutorials for VideoStudio 2018. Explore a wide range of helpful and inspirational tutorials designed for both new and advanced users. Search for keywords and topics you want to learn more about in the help files, or join the VideoStudio community and ask a question to learn from other users with more hands-on experience.

**System requirements**

For optimal performance of Corel VideoStudio, make sure that your system meets the recommended specifications. Note that some formats and features require specific hardware or software (as indicated).

- Internet connection required for installation, registration and updates. Registration required for product use.
- Windows 10, Windows 8, Windows 7, 64-bit OS highly recommended
- Intel Core i3 or AMD A4 3.0 GHz or higher
  - Intel Core i5 or i7 1.06 GHz or higher required for AVCHD & Intel Quick Sync Video support
  - Intel Core i7 or AMD Athlon A10 or higher for UHD, Multi-Camera or 360° video
- 4 GB of RAM or higher, 8+GB highly recommended for UHD, Multi-Camera, or 360° video
- Minimum 256 MB VRAM, 512 MB or higher recommended for hardware decoding acceleration
- HEVC (H.265) support requires Windows 10, supporting PC hardware or graphics card and Microsoft HEVC video extension installed
- Program available for installation in 32 or 64-bit. Some features only available in 64-bit (3D Title Editor, NewBlue Titler Pro, Boris Title Studio)
- Minimum display resolution: 1024 x 768
- Windows-compatible sound card
- Minimum 8 GB HDD space for full installation
- Digital download option available if DVD-ROM drive not available for installation

**Accessories**

- DVD burner for creating DVD and AVCHD discs
Input Options

- Capture from DV, HDV and Digital8 camcorders or VCRs (requires a FireWire port)
- Capture from analog camcorders with compatible analog capture card
- Capture from USB capture devices, PC cameras, webcams
- Import from AVCHD and other file-based camcorders, digital still cameras, mobile devices and discs

Product specifications are subject to change without notice or obligation.

For more details, visit: www.videostudiopro.com

Supported file formats

The supported file formats are listed below. Please review release notes for any updates to supported files or visit www.videostudiopro.com for the latest list in the system requirements section.

Import Formats

- **Video**: AVI, DivX*, DV, DVR-MS, HDV, HEVC (H.265), M2T, M2TS, M4V, MKV, MOD, MOV (H.264), MPEG-1/-2/-4, MXF**, SWF*, TOD, UIS, UISX, WebM, WMV, XAVC, XAVC S, 3GP, Non-encrypted DVD titles
- **Audio**: AAC, Aiff, AMR, AU, CDA, M4A, MOV, MP3, MP4, MPA, OGG, WAV, WMA
- **Image**: CLP, CUR, DCS, DCX, EPS, FAX, FPX, GIF87a, ICO, IFF, IMG, JP2, JPC, JPG, MAC, MPO, MSP, PBM, PCT, PCX, PGM, PIC, PNG, PPM, PSD, PSPImage, PXR, RAS, SCI, SCT, SHG, TGA, TIF/TIFF, UFO, UFP, WBM, WBMP, WMF, 001, Camera RAW

Export Formats

- **Video**: AVCHD, DV, HDV, AVI, MPEG-1/-2/-4, UIS, UISX, M2T, WebM, 3GP, HEVC (H.265), WMV
- **Device**: Apple iPod/iPhone/iPad/TV, Sony PSP/PS3/PS4, Nintendo Wii, Microsoft Xbox compatible formats
- **Audio**: AC3, M4A, OGG, WAV, WMA
- **Image**: BMP, JPG

Blu-ray Support

- Requires purchase of a separate plug-in from within the product
- Requires Blu-ray Disc reader and/or burner
* DivX & SWF: DivX codec for DivX and Flash player for SWF are required to enable these formats.

**VideoStudio Ultimate only

## Hardware acceleration

Depending on your hardware specifications, Corel VideoStudio lets you optimize the performance of your system by optimizing hardware acceleration.

💡 Hardware decoder and encoder acceleration is supported only by Windows Vista and later versions of the Windows operating system software and requires at least 512 MB of VRAM.

### To change hardware acceleration settings

1. Select **Settings > Preferences [F6]**.
2. Click the **Performance** tab and select the following options under **Editing Process** and **File Creation**:
   - **Enable Hardware Decoder acceleration** — enhances editing performance and improves clip and project playback by using video graphics acceleration technologies of the computer’s available hardware
   - **Enable Hardware Encoder acceleration** — improves the rendering time required for producing your movies

**Note:** For optimum performance, VGA cards must support DXVA2 VLD mode with Vertex and Pixel Shader 2.0 or later.

💡 If you want the program to automatically detect the hardware acceleration capabilities of your system and determine the optimum settings, select all hardware acceleration options in **Performance Optimization**, including **Enable hardware acceleration optimization**.

If the feature is not supported by your system, some hardware acceleration options will be grayed out.

## Preparing for video editing

Video editing tasks require a lot of computer resources. Your computer must be properly set up to ensure successful capturing and smooth video editing. Below are some tips on how to prepare and optimize your computer before you launch Corel VideoStudio.

- It is recommended that you close other applications when working with Corel VideoStudio. To avoid interruptions while capturing, it is best to turn off any automatically launched software.
• If you have two hard drives in your system, it is recommended that you install Corel VideoStudio to your system drive (usually C:) and store captured videos on your other drive.
• It is recommended that you store video files on a dedicated hard drive.
• Increase the Paging File (Swap File) size to twice your amount of RAM.

When you are in Corel VideoStudio, you can choose settings that let you balance the quality of the playback and the speed of the application. For example, is your playback fast but fuzzy? Or is your playback too slow? The tips below can help you find the right settings in Corel VideoStudio.
• Clearer, higher quality playback is available if your computer system meets or exceeds the recommended system requirements. You can work with HD projects and you can preview your project in HD. For more information, see “Setting project properties” on page 40 and “Previewing your project or clips” on page 42.
• To speed up less powerful systems, consider using Smart Proxy and review the hardware acceleration options. For more information, see "Using Smart Proxy for a faster, smoother editing experience" on page 42 and "Hardware acceleration" on page 12.

Installing and uninstalling the application

You can install Corel VideoStudio from a disc or from installation files that you download.

To install Corel VideoStudio

1 Close any open applications.
2 Insert the DVD in the DVD drive or double-click the associated .exe file that you downloaded.
   If the disc-initiated setup does not start automatically, navigate to the DVD drive on your computer, and double-click Setup.exe.
3 Follow the instructions on your screen.
   Note: In addition to Corel VideoStudio, you might be prompted to install supporting Windows extensions and third-party programs and drivers.

To uninstall Corel VideoStudio

1 Open the Windows Control Panel.
2 In the Programs category, click the Uninstall a program link.
3 In the Programs and Features window, click Corel VideoStudio 2018 in the list of applications.
4 Click Uninstall/Change.
5 Follow the instructions on your screen.
Starting and quitting the application

You can start Corel VideoStudio from the Windows desktop or Start menu, and quit the program from the application window.

To start the application

- From the Windows **Start** menu or **Start** screen, choose **Corel VideoStudio 2018**.

To quit the application

- Click the **Close** button ■ in the upper-right corner of the application window.

Updating the application

You can check for and install product updates. Updates provide important new information about your application.

To update the application

- Choose **Help > Check for Updates**.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support options. For the most current information on available support and professional services for your Corel product, please visit www.corel.com/support.

About Corel

Corel is one of the world’s top software companies, boasting some of the industry’s best-known graphics, productivity and digital media products. We’ve built a reputation for giving customers more choice, and delivering solutions that are easy to learn and use. Our mission is simple: help people achieve new levels of creativity and productivity.

Learning resources

You can learn how to use Corel VideoStudio in various ways: by searching the Help or the user guide, by accessing video tutorials in the Welcome tab, or by exploring the Corel website (www.corel.com).

This section contains the following topics:
• Documentation conventions
• Using the Help system
• Corel VideoStudio 2018 User Guide PDF
• Understanding VideoStudio terminology
• Learning with video tutorials
• Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu &gt;Menu command</td>
<td>A menu item followed by a menu command</td>
<td>Click Settings &gt; Preferences &gt; Edit.</td>
</tr>
<tr>
<td>drop-list</td>
<td>A list of options that drops down when a user clicks a down arrow button</td>
<td>Select a profile from the Profile drop-list.</td>
</tr>
<tr>
<td></td>
<td>A note containing information that is important to the preceding steps.</td>
<td>Enable Flatten audio and background video if your browser can only support a single track for audio and video.</td>
</tr>
<tr>
<td></td>
<td>It may describe conditions under which the procedure can be performed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>A tip containing suggestions for performing the preceding steps.</td>
<td>For best results, use a tripod when you shoot photos and videos that you want to use in your stop motion animation project.</td>
</tr>
<tr>
<td></td>
<td>It may present alternatives to the steps, or other benefits and uses of the procedure.</td>
<td></td>
</tr>
</tbody>
</table>

Using the Help system

The Help that is available from within the program is the most comprehensive source of information for Corel VideoStudio. The Help system provides two ways to find information. You can choose a topic from the Contents page, or use the Search page to search for specific words and phrases. You can also print topics from the Help.

An Internet connection is required to view the Help. If you work offline on a regular basis, you can download a PDF copy of the information (Help > User Guide (PDF)).
To use the Help system

1. Do one of the following:
   • Click Help > Help topics.
   • Press F1.

2. In the Help window, click one of the following tabs:
   • Contents — lets you browse through topics in the Help
   • Search — lets you search the full text of the Help for a particular word or phrase (enclosed in quotation marks). For example, if you are looking for information about a specific tool or command, you can type the name of the tool or command, such as Trimming, to display a list of relevant topics.

Corel VideoStudio 2018 User Guide PDF

You can view the Corel VideoStudio 2018 User Guide PDF online or you can download it to your computer or tablet. At any time, you can print the pages you want. You can find the PDF in Help menu (Help > User Guide (PDF)).

Understanding VideoStudio terminology

Learn more about the language of video editing. We created a list of the most common video editing terms used in Corel VideoStudio to help you out. What is a scrubber and what does rendering mean? Find out by reading the “Glossary” on page 219.

Learning with video tutorials

The Welcome tab includes access to learning material, such as video tutorials (English only for some video content), as well as free and paid content to help you expand your project options in VideoStudio.

The Welcome book is accessed from the Welcome tab. Click Tutorials to explore the collection of video tutorials. For more information, see “The Welcome book” on page 23.

You can also visit www.youtube.com/VideoStudioPro for more tutorials.

To open the Discovery Center window

• Choose Help > Video Tutorials.
Using Web-based resources

From the Corel VideoStudio Help menu and the Corel website, you can access a number of Web pages dedicated to customer support and communities. You can find resources such as tutorials, tips, newsgroups, downloads, and other online resources.

To access Corel VideoStudio Web resources

• Use your Internet browser to go to www.videostudiopro.com/learn for tutorials, community forums, and other resources
• Visit VideoStudio Facebook postings: https://www.facebook.com/corelvideostudio
Corel VideoStudio has three workspaces: Capture, Edit, and Share. These workspaces are based on the key steps in the video-editing process. The customizable workspaces let you rearrange the panels to suit your preferences and ensure that you have everything you need at a glance.

This section presents the following topics:
- Exploring the workspaces
- Switching between workspaces
- The Welcome book
- Using the Player panel
- Using the toolbar
- Customizing the workspace

Exploring the workspaces

Corel VideoStudio Pro consists of three main workspaces, and a Welcome tab.
- Capture
- Edit
- Share

Each workspace contains specific tools and controls to help you accomplish the task at hand quickly and efficiently.

For more information about the Welcome tab, see “The Welcome book” on page 23.

You can customize the size and position of the elements on your screen for full control of your editing environment. For information about using a custom workspace layout, see “Customizing the workspace” on page 27.

The Capture workspace

Media clips can be recorded or imported directly to your computer’s hard drive. This step allows you to capture and import video, photo, and audio clips.
The **Capture** workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Library panel** — a storage depot for captured media clips.

4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Information panel** — lets you view information about the files you are working with.

6. **Capture Options** — displays different media capture and import methods.

**The Edit workspace**

When you open Corel VideoStudio Pro, the **Edit** workspace appears as your default workspace. The **Edit** workspace and the **Timeline** are the heart of Corel VideoStudio Pro, where you can arrange, edit, trim, and add effects to your video clips.
The **Edit** workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel and lets you edit objects interactively.

3. **Library panel** — a storage depot for everything you need to create a movie, including sample video, photo, and music clips, and your imported clips. It also includes templates, transitions, titles, graphics, filters, and paths. The **Options** panel shares space with the **Library** panel.

4. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

5. **Toolbar** — lets you choose from a variety of functions related to content in the **Timeline**.

6. **Timeline panel** — The **Timeline** is where you assemble the media clips for your video project. For more information, see “Timeline” on page 59.

**The Share workspace**

The **Share** workspace lets you save and share your finished movie.
The **Share** workspace consists of the following components:

1. **Menu bar** — provides various commands for customizing Corel VideoStudio, opening and saving movie projects, working with individual clips, and more.

2. **Preview Window** — shows the current video being played in the Player panel.

3. **Category selection area** — lets you choose between Computer, Device, Web, Disc, and 3D movies output categories. For HTML5 projects, you can choose HTML5 and Corel VideoStudio project.

4. **Format area** — provides a selection of file formats, profiles, and descriptions. For Web sharing, it displays the settings for your account.

5. **Navigation area** — provides buttons for playback and for precision trimming in the Player panel.

6. **Information area** — lets you view the information about the output location and provides an estimate of the file size.

### Switching between workspaces

Corel VideoStudio simplifies the process of creating movies by organizing the controls you need into three workspaces that correspond to the different steps in the video-editing process.

<table>
<thead>
<tr>
<th>Capture</th>
<th>Media clips can be recorded or imported directly to your computer’s hard drive in the <strong>Capture</strong> workspace. This workspace allows you to capture and import video, photo, and audio clips.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td>The <strong>Edit</strong> workspace includes the <strong>Timeline</strong>. This is the heart of Corel VideoStudio, where you can arrange, edit, trim and add effects to your video clips.</td>
</tr>
<tr>
<td>Share</td>
<td>The <strong>Share</strong> workspace lets you save and share your movie. You can save your video file, burn it to a disc, or upload it to the Web.</td>
</tr>
</tbody>
</table>
To switch between workspaces

- At the top of the application window, click one of the following tabs:
  - Capture
  - Edit
  - Share

The Welcome book

The Welcome book is accessed from the Welcome tab.

In the Welcome book, you’ll find
- Video tutorials
- Content offerings (free and paid)
- Update information
- Information about other resources

Review the Welcome book regularly to see what’s new.

The Welcome book is set as the default tab when you open the application. You can adjust your default startup page in Settings > Preferences, and on the General tab, choose a Default startup page. Note that the Welcome book page might still display on startup if important updates are available.

Using the Player panel

The Player panel consists of the Preview window and the Navigation area, which provides buttons for playback and for precision trimming of clips. Use the controls in the Navigation area to move around a selected clip or your project. Use the Trim Markers and Scrubber to edit your clips. In the Capture workspace, this panel also acts as the device control for a DV or HDV camcorder.
The preview window in the Player panel is where you can interactively edit your project. The type of edits depend on the content and tool that you select.

**Smart guides**

Smart guides are alignment lines that show automatically when you select and move objects in the preview window. For example, if you move text in the preview window, Smart guides help you identify the project center or edge, or the alignment relative to other objects.

*Smart guides appear as red dashed lines to help you align the selected object in the Preview window.*

**The Navigation area**

The table below describes the controls available in the Navigation area.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Scrubber" /></td>
<td>Lets you scrub through the project or clip.</td>
</tr>
<tr>
<td><img src="image" alt="Trim Markers" /></td>
<td>Lets you drag the scrubbers to set a preview range in the project or to trim a clip.</td>
</tr>
<tr>
<td><img src="image" alt="Project/Clip mode" /></td>
<td>Specifies a preview of the entire project or of a selected clip.</td>
</tr>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Plays, pauses, or resumes the current project or a selected clip.</td>
</tr>
<tr>
<td><img src="image" alt="Home" /></td>
<td>Returns to the starting segment or cue.</td>
</tr>
<tr>
<td><img src="image" alt="Previous" /></td>
<td>Moves to the previous frame.</td>
</tr>
<tr>
<td><img src="image" alt="Next" /></td>
<td>Moves to the next frame.</td>
</tr>
<tr>
<td><img src="image" alt="End" /></td>
<td>Moves to the end segment or cue.</td>
</tr>
<tr>
<td><img src="image" alt="Repeat" /></td>
<td>Loops playback.</td>
</tr>
<tr>
<td><img src="image" alt="System Volume" /></td>
<td>Lets you adjust the volume of your computer's speakers by dragging a slider.</td>
</tr>
</tbody>
</table>
The Play button in the Navigation area serves two purposes: for playback of your entire project or a selected clip.

To preview projects or clips

- Click Project or Clip, then click Play.

While working on your project, you will want to preview your work frequently to see how your project is progressing. Instant Playback allows you to quickly preview changes in your project. Playback quality will be dependent on your computer’s resources.

You may choose to play only a part of your project. The selected range of frames to preview is referred to as the preview range, and it is marked as a colored bar in the Ruler Panel.

To play the trimmed range only

1. Use the Trim Markers or the Mark-in/out buttons to select the preview range.
2. To preview the selected range, select what you want to preview (Project or Clip), then click Play. To preview the entire clip, hold [Shift], then click Play.
## Using the toolbar

The toolbar provides easy access to many editing commands. You can change your project view, zoom in and out on the Timeline, and launch different tools that can help you edit efficiently. You can customize the toolbar by showing or hiding tools.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storyboard View</td>
<td>Displays your media thumbnails in chronological order.</td>
</tr>
<tr>
<td>Timeline View</td>
<td>Lets you perform frame-accurate editing of your clips on separate tracks, add and position other elements such as titles, overlays, voice-over and music.</td>
</tr>
<tr>
<td>Customize Toolbar</td>
<td>Lets you hide or show individual toolbar tools.</td>
</tr>
<tr>
<td>Undo</td>
<td>Undoes the last action.</td>
</tr>
<tr>
<td>Redo</td>
<td>Repeats the last action that was undone.</td>
</tr>
<tr>
<td>Record/Capture Option</td>
<td>Shows the Record/Capture Option panel, where you can capture videos, import files, record voice-overs and take snapshots.</td>
</tr>
<tr>
<td>Sound Mixer</td>
<td>Launches the Surround Sound Mixer and the multitrack Audio Timeline, which lets you customize your audio settings.</td>
</tr>
<tr>
<td>Auto Music</td>
<td>Launches the Auto Music Options Panel for adding background music to your project in a variety of styles and moods. You can set the music to match the duration of your project.</td>
</tr>
<tr>
<td>Track Motion</td>
<td>Launches the Track Motion dialog box, which lets you create tracking paths of particular elements in selected video clips.</td>
</tr>
<tr>
<td>Subtitle Editor</td>
<td>Launches the Subtitle Editor dialog box, which lets you detect and organize segments to easily add titles in selected video clips.</td>
</tr>
<tr>
<td>Multi-Camera Editor</td>
<td>Launches the Multi-Camera Editor and imports any of the selected media.</td>
</tr>
<tr>
<td>Time Remapping</td>
<td>Launches the Time Remapping dialog box, which lets you use speed controls to slow down, speed up, reverse, or freeze frames in a video clip.</td>
</tr>
<tr>
<td>Mask Creator</td>
<td>Launches the Mask Creator dialog box, which lets you create video and still masks.</td>
</tr>
<tr>
<td>Pan and Zoom</td>
<td></td>
</tr>
<tr>
<td>3D Title Editor</td>
<td></td>
</tr>
<tr>
<td>Split Screen Template Creator</td>
<td></td>
</tr>
<tr>
<td>Zoom in and Zoom out</td>
<td>Lets you adjust your view of the Timeline by using the zoom slider and buttons.</td>
</tr>
</tbody>
</table>
Part | Description
--- | ---
Fit Project in Timeline Window | Adjusts your project view to fit the entire span of your Timeline.
Project Duration | Shows the total duration of the project.

To hide or show tools on the Timeline toolbar

1. In the Timeline, click the **Customize Toolbar** button.
2. In the **Customize Toolbar** window, click the check boxes beside the tools to show (check mark) or hide (no check mark) tools on the toolbar.

Customizing the workspace

The new workspace is designed to provide you with a better editing experience. You can now customize the size of the program window and change the size and position of the elements on your screen for full control of your editing environment.

Each panel behaves like an independent window that can be modified according to your editing preferences. This is very useful when you are using large displays or dual monitors.

The main panels are:

1. **Player panel** — Contains the **Preview Window** and Navigation area.
2. **Timeline panel** — Contains the **Toolbar** and **Timeline**.
3. **Library panel** — Contains the media library and shares space with the **Options** panel.

To hide or show the Library and Options panel

- In the lower right corner of the **Library** panel, click one of the following buttons:
  - **Show Library panel**
• Show Library and Options panel
• Show Options panel

To move a panel

• Double-click the top-left corner of the Player Panel, Timeline Panel or Library Panel. When the panel is active, you can minimize, maximize, or resize each panel.

💡 You can also drag the panel outside the main application window into the second display area for dual-monitor setups.

To customize the size of the program window

• You can do one of the following:
  • Click the □ Restore button and drag the ends of the program window to the desired size.
  • Click the □ Maximize button for full screen editing.

To dock a panel

1  Click and hold an active panel.
   The docking guide appears.

2  Drag your mouse over the docking guide and choose a docking position to snap the panel in place.

To save a custom workspace layout

• Click Settings > Layout Settings > Save to and click a Custom option.

To load a custom workspace layout

• Click Settings > Layout Settings > Switch to and choose Default or one of the custom settings you have saved.
To know more about hotkey combinations assigned for each preset, see “Layout settings shortcuts” on page 227.

💡 You can also change the layout settings from the UI Layout tab in Settings > Preferences.

To set program preferences

- Click Settings > Preferences or press F6 to launch the Preferences dialog box.

**Changing the application language**

You can change the application language of VideoStudio.

**Note:** If the language does not display as expected after you make the change in VideoStudio, check the following in Windows:

- Verify that the language you want to display is added in the Windows language settings (Windows Control Panel > Clock, Language, and Region > Add a language).
- For non-Unicode text, change the system locale.

To change the display language

- Click Settings > Display Language, and choose the language you want from the submenu.
Corel VideoStudio lets you capture or import video from DVD-video, AVCHD and BDMV discs including camcorders that record on memory cards, internal memory of discs, DV or HDV camcorders, mobile devices, as well as analog and digital TV capture devices.

This section contains the following topics:
- Using the Options panel in the Capture workspace
- Capturing videos and photos
- Capturing digital video (DV)
- Using DV Quick Scan
- Capturing analog video
- Importing from digital media
- Scanning and splitting scenes

### Using the Options panel in the Capture workspace

In the **Capture** workspace, Corel VideoStudio displays the **Library** and the capture **Options** panel where different media capture and import methods are available.

The table below discusses the options in the Capture workspace.

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click <strong>Capture Video</strong></td>
<td>To import video footage and photos from your camcorder to your computer.</td>
</tr>
<tr>
<td>Click <strong>DV Quick Scan</strong></td>
<td>To scan your DV tape and select the scenes.</td>
</tr>
<tr>
<td>Click <strong>Import from Digital Media</strong></td>
<td>To add media clips from a DVD-Video, AVCHD, BDMV formatted disc or from your hard drive. This feature also allows you to import video directly from AVCHD, Blu-ray Disc or DVD camcorders.</td>
</tr>
<tr>
<td>Click <strong>Stop Motion</strong></td>
<td>To create instant stop motion animations using captured images from your photos and video capture devices.</td>
</tr>
<tr>
<td>Click <strong>Screen Capture</strong></td>
<td>To create screen capture videos that capture all computer actions and elements shown on your screen.</td>
</tr>
</tbody>
</table>

### Capturing videos and photos

The steps on how to capture are similar for all types of camcorders except for the available capture settings in the Capture Video Options panel that can be selected for each type of source.

The Capture Video Options panel consists of the following components:
• **Duration** — Sets the length of time for the capture.
• **Source** — Displays the detected capture device and lists other capture devices installed on your computer.
• **Format** — Gives you a list of options where you select a file format for saving your captured video.
• **File name** — Allows you to specify a prefix for captured files.
• **Capture folder** — Allows you to specify a location for captured files.
• **Split by scene** — Automatically separates captured video into several files based on changes in shooting date and time.
• **Capture to library** — Choose or create a **Library** folder where you want your video to be saved.
• **Options** — Displays a menu allowing you to modify your capture settings.
• **Capture Video** — Transfers video from your source to your hard drive.
• **Take a Snapshot** — Captures the displayed video frame as a photo.

**To capture video clips and photos from your camcorder**

1. Connect your camcorder to your computer and turn on the device. Set it to **Play** (or **VTR** / **VCR**) mode.
2. In Capture Options Panel, click **Capture Video**.
3. Select your capture device from the **Source** drop-list.
4. Select a file format from the **Format** drop-list. In the **Capture** folder box, type a folder location or mark the **Capture to library** check box and choose a folder from the drop-list.
   **Note:** Click **Options** to customize capture settings specific to your video device.
5. Scan your video to search the part for capture.
   **Note:** If you are capturing video from a DV or HDV camcorder, use the Navigation area to play your video tape.
6. Click **Capture Video**, when your video for capture is already on cue. Click **Stop Capture** or press [Esc] to stop capturing.
7. To capture a photo from the video footage, pause the video on the desired frame then click **Take a Snapshot**.
   **Note:** When your camcorder is in Record mode (usually named **CAMERA** or **MOVIE**), you can capture live video.
   **Note:** The available settings in the **Video properties** dialog box vary, depending on the capture file format that you have chosen.

**To capture videos and photos using a DSLR**

1. Connect your DSLR to your computer and turn on the device.
2 Click **Capture Video** and select your device from the **Source** drop-list.

3 Specify a folder location for your saved files by clicking the **Capture Folder** button.

4 Click **Capture Video** to start recording. Click **Stop Capture** or press `[Esc]` to stop capturing.

5 To capture a photo while the DSLR is connected to the computer, click **Take a snapshot**.

### To capture video from an HDV camcorder

1 Connect your HDV camcorder to your computer’s IEEE-1394 port using the IEEE-1394 cable.

2 Turn on your camcorder and switch it to **Play/Edit** mode and make sure that your HDV camcorder is switched to HDV mode.

   **Note:** For Sony HDV camcorders, flip open the LCD screen and see if **HDVout I-Link** is on the LCD screen to check if the camera is set to HDV mode. If you see **DVout I-Link**, press **P-MENU** at the lower right of the screen. In the menu, press **MENU > STANDARD SET > VCR HDV/DV** and press **HDV**.

3 In the **Capture** workspace, click **Capture Video**.

### To capture DVB-T video

1 In the **Capture** workspace, click **Capture Video**.

   **Note:** Before capturing, ensure that the DVB-T source is connected via a compatible capture card installed on your computer.

2 Select **Digital TV Source** from the **Source** drop-list.

3 Click **Options** and select **Video Properties**. The **Video properties** dialog box will appear.

4 In the **Input Source** tab, select **TV** from the **Input source** drop-list. Click **OK**.

5 In **Channel List**, click **Start Scan** to start scanning for channels.

   **Note:** DVB-T channels are not automatically scanned. Make sure to manually scan the channels first before capturing.

6 Click **Capture Video**.

7 Click **Yes** when prompted if you want to start capturing and automatically recovering DVB-T video.

8 Follow the remaining steps as described in the procedure for capturing videos.

### To capture TV footage

1 Select your TV tuner device from the **Source** drop-list.

2 Click **Options > Video Properties** to open the **Video properties** dialog box. If needed, adjust the settings accordingly.
Click the **Tuner Information** tab to choose **Antenna** or **Cable**, scan available channels in your region, and more.

3 In the **Channel** box, specify the channel number from which to capture.

### To capture video in MPEG-2 format

1 In **Source**, choose your video source.
2 Specify or browse for the destination folder where you want your clips to be stored in **Capture folder**.
3 Click **Options** and select **Video properties**. In the dialog box that opens, select a profile in the **Current Profile** drop-list.
4 Click **OK**.
5 Click **Capture Video** to start capturing and **Stop Capture** to end your capturing session. Your media clip will be stored as MPEG-2 format in the folder you specified.

### Capturing digital video (DV)

To capture Digital Video (DV) in its native format, select **DV** from the **Format** list in the Options Panel. This saves the captured video as a DV AVI file (.avi).

- You can also use the **DV Quick Scan** option to capture DV video **DV AVI** Type-1 and Type-2.

When capturing DV, click **Options** in the Options Panel and select **Video properties** to open a menu. In the Current Profile, choose whether to capture DV as **DV Type-1** or **DV Type-2**.

### Using DV Quick Scan

Use this option to scan a DV device for scenes to import. You can add the date and time of your video.

For more information on this feature, see "DV-to-DVD Wizard" on page 229.

### To add the date and time of your video

1 After scanning your DV tape, click **Next**.
   This will then display the **Import Settings** dialog box.
2 Select **Insert to Timeline** and choose **Add video date information as title**.
   **Note:** If you want the shooting date to appear for the duration of the video, select **Entire video**. If you only want a portion of the video, select **Duration** and specify the number of seconds.
Capturing analog video

When footage is captured from analog sources such as VHS, S-VHS, Video-8, or Hi8 camcorders/VCRs, it is converted to a digital format that can be read and stored by the computer. Before capturing, choose the desired file format to use for saving the captured video in the Options Panel’s Format list.

To specify the type of video source you are capturing from

1 In the Capture workspace, click Options and select Video properties.
2 In the dialog box that opens, you can customize the following capture settings:
   - In the Input Source tab, choose whether you are capturing NTSC, PAL, or SECAM video and select the Input source (TV, Composite, or S-Video).
   - In the Color Manager tab, you can fine tune the video source to ensure good quality captures.
   - In the Template tab, choose the frame size and compression method to use for saving the captured video.

Importing from digital media

You can import DVD, AVCHD, BDMV video and photos from a disc, hard drive, memory card and digital camcorders.

To import digital media

1 In the Capture workspace, click Import from Digital Media.
2 Click Select Import Source Folders and browse for folders that contain your digital media and click OK.
3 Click Start and the Import from Digital Media dialog box appears.
4 Choose the media clips you want to import and click Start import. All imported videos will be added to the thumbnail list in the Library.

To enable timecode retrieval for AVCHD

1 In the Capture workspace, click Import from Digital Media.
2 Select the file location from the Select Import Source Folders list and click Start.
3 Choose the media clips you want to import and click Start import to launch Import Settings.
4 In Import Destination, select Insert to Timeline or select Add video date information as title.
5 Choose Entire video to import the timecode of the video file as a title spanning the entire duration of the video. Choose Duration to import the timecode as a title within a specified duration. Click OK to apply the settings.

Note: You can apply the same settings to all the videos that you import and hide the Import Settings dialog box by marking the Apply this setting and never ask me again check box. You can also choose to enable the same check box on the Capture tab of the Program preferences dialog box. For more information, see “Customizing the workspace” on page 27.

Scanning and splitting scenes

A single DV tape may contain video that was captured at different times. Corel VideoStudio automatically detects these segments and saves them as separate files.
To find scenes in your video

- Drag the Shuttle Slider to move forward and back through the footage at variable speeds.

To use Split by scene

1. In the Capture workspace, click Capture Video.
2. Enable Split by scene on the Capture Video Options Panel. Corel VideoStudio will automatically look for the scenes according to their shooting date and time and capture them as separate files.
Corel VideoStudio combines the video, titles, sounds, and effects in a process called **rendering**. Project settings determine how your movie project is rendered when you preview it. The output video can then be played back on your computer, burned to disc, or uploaded to the Internet.

This section contains the following topics:

- Creating new projects and opening projects
- Setting project properties
- Creating custom profiles
- Using Smart Proxy for a faster, smoother editing experience
- Previewing your project or clips
- Undoing and redoing actions
- Showing and hiding grid lines
- Saving projects
- Saving projects by using Smart Package
- Adding cues and chapters

### Creating new projects and opening projects

When you start Corel VideoStudio, it automatically opens a new project and lets you start creating your movie. New projects are always based on the default settings of the application. You can also create HTML5 projects that you can post on the Web.

You can open previously saved projects and if you’d like to combine several projects, you can add previously saved projects to a new project.

#### To create a new project

- Click **File > New Project [Ctrl + N]**.

#### To create a new HTML5 project

- Click **File > New HTML5 Project [Ctrl + M]**.

#### To create a new FastFlick project

1. Click **Tools > FastFlick**.
2 From the FastFlick window, click **Menu > New Project**.
For more information, see “FastFlick” on page 171.

**To open an existing project**

- Click **File > Open Project [Ctrl + O]**.

**To add an existing project to a new project**

1 In the Library, click the **Media** button.
2 Drag a project file (.vsp) from the Library to the Timeline.
   - If the file isn’t in the Library, click the **Import Media Files** button, navigate to a project file (stored in **My Projects** folder by default), select the file, and click **Open**.
   - All tracks, media, and elements of the project appear in the Timeline.

Before you import a project (VSP file) to the Library, ensure that all links in the project are working. Projects with linking issues cannot be added to existing projects.

If you want to flatten the project to add it to a specific track, press and hold the **Shift** key before you release the mouse button.

**Setting project properties**

**Project Properties** serve as your template for your movie projects. The project settings in the **Project Properties** dialog box determine the appearance and quality of a project when it is previewed on-screen.

The project properties are based on a profile. You can use an existing profile or create a custom profile. For more information about custom profiles, see “Creating custom profiles” on page 41.

**To modify project properties**

1 Click **Settings > Project Properties**.
2 Choose the appropriate setting options in the **Project Properties** dialog box.
3 Click **OK**.

When customizing project settings, it is recommended that you make the settings the same as the attributes of the video footage that will be captured to avoid distorting the video images and can help prevent jumping frames. However, preview performance
might decrease for projects with high resolution files, depending on the system specifications.

**Creating custom profiles**

Profiles contain settings that define how to create the final movie file. By using the preset profiles provided by Corel VideoStudio or by creating and saving your own profiles in the **Movie Profile Manager**, you can have multiple versions of your final movie. For example, you can create profiles that provide high-quality output for DVD and video recording, and you can create profiles that output to smaller, lower-quality files ideal for Web streaming and e-mail distribution.

You can also choose profiles and create custom profiles in the **Share** workspace before you output your movie project. For more information, see “Working with custom profiles in the Share workspace” on page 203.

**To create custom profiles**

1. Click **Settings > Movie Profile Manager**. The **Movie Profile Manager** dialog box opens.
2. Click the **Computer** or 3D tab.
3. From the **Format** drop-list, choose a file format.
4. Click **New**.
5. In the **New Profile Options** dialog box, click the Corel VideoStudio tab, and type a name in the **Profile name** box.
6. Click the **General** tab, and choose the settings you want.
   - **Note:** Additional tabs and settings are available depending on the type of format you choose.
7. Click **OK**.

**To choose a custom profile for your project**

1. Click **Settings > Movie Profile Manager**. The **Movie Profile Manager** dialog box opens.
2. Click the **Computer** or 3D tab.
3. From the **Format** drop-list, choose a file format.
4. In the **Profile** area, choose **Personal Profiles** from the drop-list.
   - Previously saved custom profiles are listed in the box below the drop-list.
5. Click the profile you want, and click **Close**.
Using Smart Proxy for a faster, smoother editing experience

The main purpose of Smart Proxy is to provide a more fluid editing and previewing experience when working with large, high resolution video files.

Smart Proxy creates lower resolution working copies of larger source files. These smaller files are called “proxy” files. Using proxy files speeds up editing of high resolution projects (for example, projects that have HDV and AVCHD source files).

Proxy files are source-dependent rather than project-dependent. In other words, proxy files can be shared among different projects.

When you render a video project, the original, high-quality video source files are used.

You can use the Smart Proxy Manager to enable or disable Smart Proxy, change the default resolution threshold that enables Smart Proxy, and access the Smart Proxy File Manager and Smart Proxy Queue Manager to manage existing and future proxy files.

Smart Proxy can be set and adjusted in the VideoStudio workspaces or in the Multi-Camera Editor.

To enable or disable Smart Proxy

- Click the Settings menu or button (Multi-Camera Editor) > Smart Proxy Manager > Enable Smart Proxy.
  
  Note: The Smart Proxy feature is enabled by default if the computer’s hardware can support the feature.

To set the resolution threshold and location for Smart Proxy files

1. Select Settings > Smart Proxy Manager > Settings.
2. In the Smart Proxy dialog box, set a resolution threshold for the creation of proxy files and choose a proxy folder.

To manage proxy files

1. Select Settings > Smart Proxy Manager, and choose one of the following options:
   - Smart Proxy File Manager — Lists the source and proxy files. You can use this manager to delete proxy files you no longer need.
   - Smart Proxy Queue Manager — Lists source files for which proxy files will be generated (according to the current settings)

Previewing your project or clips

The Play button in the Navigation area of the Player panel serves two purposes:
• Playback your entire project
• Playback a selected clip

While working on your project, you will want to preview your work frequently to see how your project is progressing. **Instant Playback** allows you to quickly preview changes in your project. Playback quality depends on your computer’s resources.

You may choose to play only a part of your project. The selected range of frames to preview is referred to as the **preview range**, and it is marked as a colored bar on the Ruler Panel.

If you have a high definition project (HD), you can enable **HD Preview** so that you can preview your project with a clearer, higher quality result. The speed depends on your system.

**To preview a project or clip**

1. In the Navigation area of the Player panel, click **Project** or **Clip**.
2. Click **Play**.
   
   **Note:** For **Clip**, only the currently selected clip plays.

   If you want to preview a high definition project in full HD, enable the **HD Preview** button.

**To play part of a project or clip**

1. Use the **Trim Markers** or the **Mark-in/out** buttons to select the preview range.
2. With the preview range selected, in the Navigation area of the Player panel, click **Project** or **Clip**.
3. Click **Play**.

**Undoing and redoing actions**

You can undo or redo the last set of actions that you performed while working on your movie.

**To undo the last action**

• Click the **Undo** button [ ] on the **Toolbar**.
To redo the last undone action

- Click the **Redo** button on the **Toolbar**.

💡 You can adjust the number of undo levels in the **Preferences** dialog box. You can also use the keyboard shortcuts **[Ctrl + Z]** and **[Ctrl + Y]** to undo and redo actions respectively.

---

**Showing and hiding grid lines**

You can use grid lines to guide you when repositioning or resizing photos and videos. You can also use grid lines to line up titles in your movie.

---

To show grid lines

1. In the **Edit** workspace, double-click a clip to display the **Options Panel**.
2. Click the **Effect** tab.
3. Check **Show grid lines**.

💡 Click the **Grid line options** button to adjust grid line settings.

---

**Saving projects**

You can save projects so that you can edit or complete them later. To protect your work, you can enable automatic saving at regular intervals.

---

To save your project

- Click **File > Save [Ctrl + S]**.
  
  **Note:** Corel VideoStudio project files are saved in *.vsp* file format. HTML5 video projects are saved in *.vsh* file format.
To automatically save your work

1. Click Settings > Preferences and click the General tab.
2. Choose Automatic save interval: and specify the time interval between saves.
   Note: This setting is set at 10 minutes by default.

⚠️ Save your project frequently to avoid accidental loss of work.

Saving projects by using Smart Package

Packaging a video project is useful if you want to back up your work or transfer your files for sharing or for editing in a laptop or another computer. You can also package your project as a zipped folder or prepare them for online storage using WinZip’s file compression technology that is integrated into the Smart Package feature.

To save projects by using Smart Package

1. Click File > Smart Package and choose to pack your project as a folder or Zip file.
2. Specify the Folder path, Project folder name and Project file name.
   If you want to include tracker or disc settings, enable the corresponding check box.
3. Click OK.

⚠️ You need to save your project before you use Smart Package.

Adding cues and chapters

Adding cues and chapters helps you to navigate through a project and allows you to place comments on your Timeline. These cue and chapter marks are used mainly as project guides or disc menu chapters and interactive links in HTML5 projects.

Cue points serve as markers that help in lining up media clips in a project. Chapter points specify disc menu chapters or hyperlinks.

To add project cues

1. Click the Chapter/Cue Menu arrow (small grey triangle).

2. Click Cue Point.
3 Drag the cursor to where you want to add a cue point and click the bar below the Timeline ruler. Notice that a blue arrow icon is added.

4 To edit a cue point, click the Chapter/Cue Menu arrow, and click Cue Point Manager. You can add, delete, rename, and navigate (Go To) cue points.

To remove chapters and cues, drag the markers outside the Timeline ruler and release the mouse button. You can also drag the Timeline ruler to a chapter or cue point and click Add/Remove Chapter Point or Add/Remove Cue Point (the green or blue triangle to the left of the Chapter/Cue Menu arrow).

To add chapters

1 Click the Chapter/Cue Menu arrow (small grey triangle).

2 Click Chapter Point.

3 Drag the cursor where you want to add a chapter and click the bar below the Timeline ruler. Notice that a green arrow icon appears to indicate chapter points in your movie. If you want to reposition the chapter point, drag it to the position you want.

4 To edit a chapter, click the Chapter/Cue Menu arrow, and click Chapter Point Manager. You can add, delete, rename, and navigate (Go To) chapter points.

To remove chapters and cues, drag the markers outside the Timeline ruler and release the mouse button. You can also drag the Timeline ruler to a chapter or cue point and click Add/Remove Chapter Point or Add/Remove Cue Point (the green or blue triangle to the left of the Chapter/Cue Menu arrow).
You can also drag the Timeline slider to the desired chapter point position in your project. Click the Add/Remove Chapter Point.
Templates let you fast track your projects. You can use ready-made templates, or you can create your own.

This section contains the following topics:
- Using Instant Project templates
- Split screen video templates

**Using Instant Project templates**

Instant Project templates let you fast-track the movie creation process by providing you with pre-assembled movie projects. Simply exchange the placeholder clips and photos with your own media and you’re done. They are also a great way to learn about the components of a movie project.

You can use one template for the entire movie, or you can add more than one template. For example, you can use different templates for the start, middle, and end of your movie. You can even create and save custom templates. For example, if you are creating a series of videos, you can create a template so that all the videos have a consistent style.

**To open an Instant Project template**

1. In the Edit workspace, click the Instant Project button in the Library panel.
2. Click a template category from the folders that appear (not Split Screen).
3. To preview a template, click the template thumbnail, and click the Play button in the Player panel.
4. Right-click the template thumbnail and choose the point of insertion in the Timeline between Add at the beginning and Add at the end. The template is added to the Timeline.
You can also add a template to your project by dragging the thumbnail to the Timeline.

To replace clips, photos, and music in an Instant Project template

1. Drag a clip, photo, or music track from the Library to the appropriate placeholder clip, photo, or music track.
2. Press [Ctrl] and release the mouse button.

To create an Instant Project template

1. Open the video project that you want to save as a template.
2. Click File > Export as template > Instant Project Template.
3. Click Yes when prompted to save your project.
4. Enter a File name, Subject and Description.
5. Browse for the folder where you want to save your template and click Save.
6. In the Export project as template dialog box, move the slider to display the thumbnail that you want to use for the template.
7. Specify the path and folder name. Choose the category from the drop-list where you want to keep your template.
   Template details will also be displayed.
8. Click OK.

To import project templates

1. Click Import a project template and browse for the *.vpt file that you want to import.
2. Click Open.

Split screen video templates

You can easily create a split screen video to play multiple videos in a preset or customized template.
You can use a template to create a split screen video project or create your own split screen template.

Before you start
• Ensure that the video clips you want to use are imported to the Library and easy to access from a project bin or collection.
• Preview the video clips you want to use so that you have an idea what shapes will suit the content that you want to focus on. For example, if the main action is vertical, it won’t fit a horizontal shape very well.

To choose and fill a split screen template
1 In the Edit workspace, click the Instant Project button in the Library panel.
2 Click Split Screen in the list of folders that appear.
3 Drag the thumbnail for the template that you want to use into the Timeline.
4 Drag a video or photo from the Library to the appropriate placeholder, and press Ctrl to replace the placeholder.
5 In the Player panel, click the Resize/Crop drop-down, and click the Scale mode button. Do any of the following:
   • Resize the selected clip by dragging the sizing orange nodes that appear in the preview window.
   • Position the clip by dragging it in the preview window.
6 In the Timeline, click another track to adjust the other clips in the template.

To create a split screen template
1 On the Timeline toolbar, click the Split Screen Template Creator button.
2 In the Template Editor, choose a tool from the Splitting Tools panel, and drag in the editor window to split the area into different clip zones.
A number appears in each clip zone.
If you want to add a shape, in the Graphics area, click a shape and drag in the editor window.

3 To adjust the lines and shapes, in the Splitting Tools panel, choose the corresponding Select tool and select the element that you want to edit in the editor window.
You can drag the lines and shapes to reposition them and resize them. You can also adjust the Rotation, Border Width, and Border Color in the Properties area.

4 If you want to save content with your template (for example, an image or video that will be part of the template), navigate to the content you want to add and drag the corresponding thumbnail to the number you want in the drop zone.
Note: To replace the content, drag different content to the drop zone.
Note: Sizing and positioning of content can be done in the Timeline after you close the Template Creator window.

5 When your template is complete, click the Export as template button to save your template. Your template is saved in the Library to the Instant Project category, Split Screen folder.

6 Click OK to return to the Timeline.

7 Add and edit the clips as you would with an existing template.
Organize and find media

Organize the media clips in the Library so you can access assets for your projects with ease and speed. You can also import a Library to restore media files and other library information.

This section contains the following topics:
• Using the Library
• Sorting, viewing, and filtering clips in the Library
• Resizing thumbnails
• Tagging files as 3D

Using the Library

The Library is a storage depot for everything you need to create a movie: video clips, photos, audio files, instant project templates, transitions, titles, filters, graphics, and tracking paths.

Create a custom library for your project. You can select, add, and delete media in the Library. If the media files are moved from their original location, you can automatically restore the links. Remember to export the library to create a backup on the hard drive or an external storage device. You can then import the library at a later time.

After completing a project, you can reset the Library to restore the default media clips. The files you added will be deleted from the Library, but not from their original location. You can always choose to re-import your media files into the Library.
Right-click a clip in the **Library** to view the clip’s properties as well as copy, delete, or split clips by scene.

You can also trim a clip in the **Library** by using dragging the **Scrubber** in the Player panel to set the **Mark-in/Mark-out** points.

Library files that you use in a project are identified by a green check mark in the upper right corner of the thumbnail.

For information about supported media formats, see “Supported file formats” on page 11.

**To select media in the Library**

- In the **Library**, do one of the following:
  - **Select one media file** — click a thumbnail.
  - **Select multiple media files** — press and hold [Ctrl], and then click the thumbnails you want.
  - **Select a sequence of media files** — click the first thumbnail in the sequence, press and hold [Shift], and then click the last thumbnail in the sequence.
  - **Select a grouping of media files** — drag your pointer across the thumbnails that you want to select.

**To add media clips to the Library**

1. Click **Add** to create a new library folder where you want to store your media clips.
   - **Note:** You can create custom folders to separate your personal clips from sample clips or to keep all clips that belong to a project in a single folder.
2. Click the **Import Media Files** button to locate your files.
3. Select the files you want to import.
4. Click **Open**.

   - Click **Browse** to open the **File Explorer** where you can drag and drop files to the **Library**.

**To delete media clips from the Library**

1. In the **Library**, select a clip and press [Delete].
Or, right-click the clip in the Library and click Delete.

Note: While the clips are referenced in the Library, they actually remain in their original location, so when you delete a clip from the Library, only the reference is deleted. You can still access the actual file in the location where it is stored.

2 When prompted, confirm that you want to delete the thumbnail from the Library.

To automatically locate and restore links to media files

- Click File > Relink.
  A message appears that notifies you about the number of clips that are successfully relinked.
  Note: If the links to some clips are not restored, you can restore them manually by browsing for the corresponding file on your computer.

To export a library

1 Click Settings > Library Manager > Export library and specify a folder location where you want to save your Library.
2 Click OK.

This action creates a backup of the virtual media file information of your current library in the directory you specify.

To import a Library

1 Click on Settings > Library Manager > Import Library and find the folder that you want to import.
2 Click OK.

To reset the Library

- Click Settings > Library Manager > Reset Library.

This action restores the Library to the default settings and deletes all user added files.

Sorting, viewing, and filtering clips in the Library

There are different ways to sort, view, and filter your media clips in the Library:
- Sort media by properties such as name, file type, date, and resolution.
- View media as thumbnails or as a list that includes details about the files.
- Filter media by hiding or showing media by type—photos, videos, and audio
To sort media clips

- Click the **Sort clips in the Library** button and select a **Sort by** property in the menu.

To change the media clips view

- Click the **List view** button to display your media clips in a list that includes file properties, or click the **Thumbnail view** button to display thumbnails.
- If you want to sort the media clips in **List view**, click a property title, such as **Name**, **Type**, or **Date**.
- You can also click the **Show/Hide title** button to show or hide the file names of the media clips.

![List view shows properties such as file name, media type, date, duration, resolution, frames per second (FPS), and codecs.](image)

To show or hide media clips

- Click one or more of the following buttons:
  - **Show / Hide Videos**
  - **Show / Hide Photos**
  - **Show / Hide Audio Files**

To change the Library panel view

- You can use the icons in the **Library** panel to display Instant Project templates, transitions, titles, graphics, filters, and tracking paths.
Resizing thumbnails

Corel VideoStudio allows you to adjust the size of thumbnails for easier access to the different media clips in the Library.

To adjust thumbnail size

- Move the slider to the left or right to decrease or increase thumbnail size.

Tagging files as 3D

In Corel VideoStudio, MVC and MPO clips are automatically detected and tagged as 3D during import. You can also tag 2D clips to simulate the 3D effect when you render the project as a 3D movie. Tagged 3D media clips are marked with **3D** for easy identification and to enable the 3D media clip for 3D editing.

The **Left-Right** format for side-by-side 3D is a popular choice for delivering content and is used mostly in media clips imported or captured from 3D video cameras. The **Right-Left** option is used mostly in media clips acquired from the Web.

To tag video and photo clips as 3D

1. Right-click 3D files imported into the Library or the Timeline and choose **Tag as 3D** from the right-click menu. The **3D Settings** dialog box is displayed.
Choose one of the following options to set the correct format for 3D content:

- **2D** — the default setting if the selected clip is not recognized as 3D.
- **Side-by-side** — delivers 3D content by splitting the horizontal resolution of each frame for the left and right eye. Side-by-side 3D is widely used by cable channels for delivering content for 3D ready TV sets because of lower bandwidth usage. Choose between the **Left-Right** and **Right-Left** formats.
- **Over-Under** — delivers 3D content by splitting the vertical resolution of each frame for the left and right eye. The higher count of horizontal pixels makes this option more suitable for displaying panning motion. Choose between the **Left-Right** and **Right-Left** formats.
- **Multiview Video Coding** (MVC) — generates a high-definition two-view (stereoscopic) video or a multi-view 3D video.
- **Multi-view image** — delivers high-quality stereoscopic images such as Multi-Picture Object (MPO) files that are shot using 3D cameras.

Click **OK**.

The thumbnail of the media clip in the **Library** and **Timeline** now has the 3D tag.
The Timeline is where you assemble the media clips for your video project.

This section contains the following topics:
• Switching between Timeline views
• Showing and hiding tracks
• Adding and swapping tracks
• Adjusting track height
• Grouping and ungrouping
• Using Ripple Editing

Switching between Timeline views

Two types of views are available in the Timeline: Storyboard View and Timeline View.

Storyboard View

The fastest and simplest way to organize photos and video clips in a project is to use the Storyboard View. Each thumbnail in the storyboard represents a photo, video clip, or a transition. Thumbnails are shown in the order in which they appear in your project, and you can drag thumbnails to rearrange them. The duration of each clip is shown at the bottom of each thumbnail. In addition, you can insert transitions between video clips, and you can trim a selected video clip in the Preview Window.

Timeline View

Timeline View gives you the most comprehensive display of the elements in your movie project. It divides a project into separate tracks for video, overlay, title, voice, and music.
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Show All Visible Tracks</td>
<td>Displays all tracks in your project.</td>
</tr>
<tr>
<td>2 — Track Manager</td>
<td>Lets you manage the tracks visible in the Timeline.</td>
</tr>
<tr>
<td>3 — Add / Remove Chapter or Cue</td>
<td>Lets you set chapter or cue points in your movie.</td>
</tr>
<tr>
<td>4 — Timeline ruler</td>
<td>Helps you determine clip and project length by displaying the project’s timecode increments in hours:minutes:seconds:frames.</td>
</tr>
<tr>
<td>5 — Track button</td>
<td>Shows / Hides individual tracks.</td>
</tr>
<tr>
<td>6 — Enable / Disable Ripple Editing</td>
<td>When enabled, clips maintain their relative positions when a clip is added to the track. For more information, see “Using Ripple Editing” on page 64.</td>
</tr>
<tr>
<td>7 — Mute/Unmute</td>
<td>Lets you mute or unmute the audio for the track.</td>
</tr>
<tr>
<td>8 — Track Transparency</td>
<td>Opens Track Transparency mode. See “Track transparency” on page 93.</td>
</tr>
<tr>
<td>9 — Automatically scroll Timeline</td>
<td>Enables or disables scrolling along the Timeline when you preview a clip that extends beyond the current view.</td>
</tr>
<tr>
<td>10 — Scroll controls</td>
<td>Lets you move around your project by using the left and right buttons or dragging the Scroll Bar.</td>
</tr>
<tr>
<td>11 — Video Track</td>
<td>Contains videos, photos, graphics, and transitions. Note that in HTML 5 mode, you can also have a Background Track.</td>
</tr>
<tr>
<td>12 — Overlay Tracks</td>
<td>Contains overlay clips, which can be video, photo, graphic, or color clips. Note the HTML 5 projects also have overlay tracks.</td>
</tr>
<tr>
<td>13 — Title Track</td>
<td>Contains title clips.</td>
</tr>
</tbody>
</table>
You can use the mouse wheel to scroll through the Timeline.
Right-click on any track button and choose Select all media to select all media clips that are in the track.

When the pointer is at the Zoom controls or Timeline ruler, you can use the mouse wheel to zoom in and out of the Timeline.

To switch between Storyboard View and Timeline View

- Click the buttons at the left side of the Toolbar.

Showing and hiding tracks

You can show or hide tracks. When tracks are hidden, they do not show during playback or when you render your video. Selectively showing or hiding tracks lets you see the effect of each track in a project without having to delete and reimport media clips repeatedly.

To show or hide tracks

- Click the Track button of the track that you want to show or hide.
  The track is dimmed in the Timeline when it is hidden.

Adding and swapping tracks

The Track Manager allows you to take more control of the Timeline. You can have up to 20 Overlay tracks, two Title tracks, and eight Music tracks.
In an HTML5 project, you can have up to three Background tracks, 18 Overlay tracks, two Title tracks, and three Music tracks.
There is only one Video track and one Voice track.
You can also insert and delete additional overlay, title, and music tracks, as well as swap overlay tracks directly in the Timeline.

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>14 — Voice Track</td>
<td>Contains voice-over clips.</td>
</tr>
<tr>
<td>15 — Music Track</td>
<td>Contains music clips from audio files.</td>
</tr>
</tbody>
</table>
To add tracks with the Track Manager

1 Click Track Manager on the Toolbar.
2 Specify the number of tracks you want to display from the drop-down list for each track.

![Track Manager Interface]

💡 Click Set as Default to save current settings as defaults for all new projects.
You can also reduce the number of optional tracks that you have added by adjusting the Track Manager settings.

To insert or delete tracks in the Timeline

1 In the Timeline, right-click a track button for a track type that you want to insert or delete, and choose one of the following menu commands:
   • Insert Track Above — Inserts a track above the selected track
   • Insert Track Below — Inserts a track below the selected track
   • Delete Track — Removes the track from the Timeline
A track of the same type is inserted or the selected track is removed.

💡 The menu items listed above appear only if the action is permitted. For example, Delete Track is not available if you have not added optional tracks in the project. Similarly, if you already have the maximum number of tracks for the selected track type, the insert track menu commands do not display.

To swap Overlay tracks

1 Right-click on an Overlay track button and select Swap Tracks.
2 Choose the corresponding Overlay track that you want to swap.
   All media in the selected Overlay tracks swap.

💡 This feature only works if you are working on projects with multiple Overlay Tracks.
Renaming tracks

You can rename tracks to give them meaningful names to help you organize your project.

To rename a track

1. In the Timeline, click the name of the track listed in the track header.
2. When the insert text cursor appears, type a new name for the track.

Adjusting track height

You can adjust the height of individual tracks. For example, you can increase the height of the track that you are working on to make the content more visible. For example, if you have the Sound Mixer mode enabled, a wider track lets you more easily view the waveform and adjust sound level nodes.

The height of the blue track at the bottom has been increased.

To adjust track height

1. In the Timeline, position the pointer along the bottom edge of the track that you want to adjust.
2. When the double arrow displays, drag to increase or decrease the track height.
   
   **Note:** There is a minimum track height.

💡 The scroll bar along the right edge of the Timeline becomes active if the tracks exceed the space available in the Timeline panel.
Grouping and ungrouping

You can group and ungroup items that are in the timeline. For example, you can select multiple clips or photos from one or more tracks and group them so that you can move them all at the same time or apply an effect to the group. You can ungroup the elements at any time.

How can you tell if an item is part of a group?

When you click an item that is grouped in the Timeline, all items in the group appear highlighted (orange outline).

To group items in the Timeline

1. In the Edit workspace, ensure that the items you want to group have been added to the Timeline.
2. Hold Shift, and in the Timeline, click all the items that you want to group.
3. Right-click a selected item and choose Group from the context-menu.

To ungroup items in the Timeline

1. In the Timeline, right-click one of the grouped items and choose Ungroup from the context-menu.

Using Ripple Editing

Use Ripple Editing to maintain the original synchronization of tracks when inserting or deleting clips.

For example, if you add a 10-second clip at the beginning of the video, all the other clips move to the right by 10 seconds. This makes editing more efficient by keeping all tracks synchronized.
To insert clips in Ripple Editing mode

1. Click the **Enable/Disable Ripple Editing** button to activate the panel.
2. Click beside each track where you want to apply Ripple Editing.
3. Drag a clip to insert from the **Library** to the desired position on the **Timeline**. As soon as the new clip is in place, all clips where Ripple Editing is applied will shift accordingly while maintaining their track positions relative to one another.

**Note:** Ripple Editing also works when you remove clips.
Videos clips, photos and audio clips are the foundation of your project and manipulating them is the most important skill you can master.

This section contains the following topics:
• Using the Options panel in the Edit workspace
• Converting multiple files
• Adding video clips
• Adding photos
• Rotate a video or photo
• Crop a video or photo
• Resizing/scaling a video or photo
• Time remapping
• Modifying video playback speed
• Using Freeze Frame
• Replacing media clips
• Trimming a clip
• Using Split by Scene
• Trimming video into multiple clips
• Saving trimmed clips
• Taking a snapshot from a video clip
• Adjusting the color and tone of clips
• Adjusting white balance
• Pan and zoom for video and photos
• Working with the Mask Creator
• Track transparency
• 360 video

Using the Options panel in the Edit workspace

The Options panel in the Edit workspace allows you to modify the media, transitions, titles, graphics, animation, and filters that you add to the Timeline. The controls available depend on the type of media that you select and whether the media is in an overlay track or the main video track.
Edit tab

- **Duration** — Displays the duration of the selected clip in hours:minutes:seconds:frames. You can trim the selected clip by changing the clip duration.
- **Clip volume** — Allows you to adjust the volume of the audio segment of your video.
- **Mute** — Silences the audio segment of your video without deleting it.
- **Fade-in/out** — Gradually increases/decreases the volume of the clip for a smooth transition. Select Settings > Preferences > Edit to set the fade-in/out duration.
- **Rotate** — Rotates the video clip.
- **Reverse video** — Plays the video backward.
- **Speed/Time-lapse** — Allows you to adjust the playback speed of your clip and apply Time-lapse and Strobe effects.
- **Variable Speed** — Allows you to adjust the playback speed of a clip at different intervals.
- **Split Audio** — Allows you to separate the audio from a video file and place it on the Voice Track.
- **Split by Scene** — Splits a captured DV AVI file based on the shooting date and time, or the changes in video content (i.e., motion change, camera shifting, brightness change, etc.).
- **Multi-Trim Video** — Allows you to choose desired segments from a video file and extract them.
- **Resampling Option** — Allows you to set the aspect ratio for the video.

Correction tab

- **Color Correction** — Allows you to adjust the hue, saturation, brightness, contrast, and gamma of the video clip. You can also adjust the White balance of the video or photo clip or make auto tone adjustments.
- **Lens Correction** — Lets you access presets and controls for correcting distortion caused by capturing footage with a wide-angle lens.
Effect tab

- **Mask & Chroma Key** — Allows you to apply overlay options such as mask, chroma key, and transparency.
- **Replace last filter** — Allows the last filter applied to a clip to be replaced when you drag a new filter onto the clip. Clear this option if you want to add multiple filters to your clips.
- **Applied filters** — Lists the video filters that were applied to a clip. Click ▲ or ▼ to arrange the order of the filters; click X to remove a filter.
- **Presets** — Provides various filter presets. Choose a preset from the drop-list.
- **Customize Filter** — Allows you to define the behavior of the filter throughout the clip.
- **Audio Filter** — Lets you apply a filter to enhance audio. For example, you can amplify, add an echo, adjust pitch, or choose from different leveling options.
- **Alignment Options** — Allows you to adjust object position in preview window. Set the option through the Alignment Options pop-up menu.
- **Show grid lines** — Select to display the grid lines. Click □ to open a dialog box where you can specify settings for the grid lines.
- **Direction/Style** — Allows you to set the direction and style of entry/exit of the clip. This can be set to static, top/bottom, left/right, top-left/top-right, bottom-left/bottom-right. As for the style, you can set direction of entry/exit of clips through: **Rotate before/after pause duration** and **Fade in/out motion effect**.
- **Advanced Motion** — Opens the Customize Motion dialog box which allows you to customize the motion of overlays and titles. For more information, see “Customizing motion” on page 151.

Note that audio clips in the **Voice** and **Music** tracks have different options. For more information, see “Audio” on page 99.

Converting multiple files

Batch Convert allows you to convert a large number of files to another format in sequence. You can also create a profile for performing batch conversions. This allows you to save the batch conversion settings and apply them to future batch conversions.

To run a Batch Convert

1. Click **File** > **Batch Convert**.
2. Click **Add** and then choose the files you want to convert.
3. Select an output folder in **Save in folder**.
4. In **Save as type**, choose your desired output type.
   - If you want to set more advanced saving options, click the **Options** button.
5. Click **Convert**.

---

Edit media 69
The result is shown in the Task Report dialog box. Click **OK** to finish.

**To create a Batch Convert profile**

1. Click **File > Batch Convert**.
2. In the **Batch Convert** dialog box, choose the settings that you want to save as a profile.
3. Click the **Profile** button and choose **Add Profile**.
4. In the **Add Template** dialog box, type a name for the profile.

**Tip:** You can apply a Batch Convert profile by clicking the **Profile** button and choosing the profile that you want to apply.

**Tip:** You delete a Batch Convert profile by clicking the **Profile** button, choosing **Delete Profile**, and choosing the profile that you want to delete.

**Adding video clips**

There are several ways of inserting video clips to the **Timeline**:

- Select a clip in the Library and drag it to the Video Track or Overlay Track. Multiple clips can be selected by pressing **[Shift]**.
- Right-click a clip in the **Library** and select **Insert To: Video Track** or **Insert To: Overlay Track**.
- Select one or more video files in Windows Explorer and drag them to the Video Track or Overlay Track.
- To insert a clip from a file folder directly to the Video Track or Overlay Track, right-click the **Timeline**, select **Insert Video** and locate the video to use.

**Tip:** 3D media clips are supported in Corel VideoStudio. You can tag 3D media clips so that they can be easily identified and edited with 3D editing features. For more information, see “Tagging files as 3D” on page 57.

**Tip:** Aside from video files, you can also add video from DVD formatted discs.

**Adding photos**

Photo clips are added to the Video Track the same way as video clips. Before you start adding photos to your project, determine the photo size that you want for all your photos. By default, Corel VideoStudio adjusts the size to keep the photo's aspect ratio.
Corel PaintShop Pro PSPIMAGE files (*.pspimage) are supported in Corel VideoStudio. PSPIMAGE files that are imported into the **Library** have a multiple layer indicator, so you can distinguish them from other types of media clips.

### To make all inserted photos the same size as the frame size of your project

1. Click **Settings > Preferences > Edit**.
2. Change the **Image resampling option** default to **Fit to project size**.

### To import PSPIMAGE files into the Timeline

1. Right-click a clip in the **Library**.
2. Click **Insert To** and select the track where you want to add your media clip.
3. Choose one of the following options:
   - **Layers** - lets you include the layers of a file into separate tracks
   - **Flatten** - lets you insert a flattened image into a single track

⚠️ You can also drag the file directly into the **Timeline** and the program will automatically add the layers to separate tracks. To insert a flattened image, hold down **[Shift]** and drag the file.

---

**Rotate a video or photo**

You can rotate video clips and photos to change the orientation of a video. For example, you can rotate a video that you have captured on your phone in portrait orientation to convert it to landscape orientation or you can flip an upside-down video.

### How to rotate a video clip or photo

1. In the Timeline, click a video clip or photo.
2. In the **Options** panel, click the **Edit** tab, and click **Rotate Left** or **Rotate Right** until the orientation you want displays in the **Preview** panel.
Crop a video or photo

You can crop a video or photo so that only the area you select appears during playback. Note that cropping is not destructive—it does not affect the original video or photo. You can change the crop area in your project file at any time.

How to crop a video

1. In the Timeline, click a video or photo.
2. In the Player panel, click the Resize/Crop drop-down and choose the Crop tool.
3. In the preview window, do any of the following:
   • Size: Drag the sizing handles on the crop rectangle to set the crop area. Drag a corner handle to maintain the aspect ratio.
   • Position: With your pointer inside the crop rectangle, drag the crop area to a new position.

Resizing/scaling a video or photo

You can resize/scale a video or photo interactively so that you can see a background or to create a picture-in-picture effect. You can also distort a video or photo. For example, you can creative a sense of perspective by skewing.

In Scale mode, you can resize the video by dragging an orange node. Drag the green nodes to distort the image. For example, you can use distortion to create a sense of perspective.
To resize/scale a video or photo

1. In the Timeline, click a video or photo.
2. In the Player panel, click the Resize/Crop drop-down and choose the Scale mode tool.
3. In the preview window, do any of the following:
   - **Size/Scale**: Drag the orange sizing nodes on the corners of the sizing rectangle to adjust the size. To compress or stretch the video or photo, drag an orange side node.
   - **Distort**: Drag an orange side node to compress or stretch the video or photo or drag a green node to skew the video or photo.

**Time remapping**

Play with speed with easy-to-use controls that let you add slow motion or high speed effects, freeze the action, or reverse and replay scenes in your video. All the tools you need for speed effects have been consolidated in one place.

The Time Remapping dialog box includes familiar playback and trim controls, as well as a thumbnail area that displays each change made with the speed controls.
To change the playback speed, freeze, or reverse video footage

1. In the Timeline view (Edit workspace), right-click the clip you want to work with, and choose Time Remapping from the context menu.

2. In the Time Remapping window, scrub through the video to figure out where you want to change the speed of playback, reverse the action, or add one or more freeze frames.

3. Click the Play button or drag the scrubber to the position you want, and click the Mark In button and Mark Out button to choose a segment of the clip that you want to work with. A white line indicates a marked segment of the clip.

   **Note:** The playback controls let you navigate the original version of the clip (even if it is trimmed in the Timeline).

4. Do any of the following:
   - Click the Speed button, and drag the slider to set the speed for the selected segment. Dragging to the right increases the speed; dragging to the left slows the speed.
     If you want to gradually apply the speed change, you can mark the Ease in and Ease out check boxes.
     **Note:** The audio is removed when you change the speed of a clip.
   - Click the Reverse button and type a repetition value in the time(s).

5. To freeze a frame, click any point along the timeline that doesn’t have a white line (cannot freeze a frame in a section that has been reversed or has had the speed changed), click the Freeze Frame button, and type the number of seconds for the frame duration.

6. To verify the changes you’ve applied, review the thumbnails that appear below the playback controls. An icon in the upper left corner of the thumbnails indicates which type of speed control has been applied (note that speed change uses different icons—a turtle to indicate slow motion; a rabbit to indicate faster speed).

   Click the Play the time remapping result button to play the result.

   If you want to remove a segment or freeze a frame, click the corresponding thumbnail, and click the Remove selected clips button.

7. Click OK to return to the Edit workspace.
Modifying video playback speed

You can modify the playback speed of your videos. Set your video in slow motion to emphasize a movement, or set it to play at lightning speed and give your movie a comical air. You can also use this feature to achieve time-lapse and strobe effects on your videos and photos.

You can also make quick and basic speed adjustments in the Time Remapping dialog box. For more information, see

To adjust the speed and time-lapse attributes of your video clip

1 In the Timeline, select a video clip.
2 In the Options panel, click Speed/Time-lapse on the Edit tab.

3 In New clip duration, specify a set duration for your video clip.
   Note: If you want to maintain the original duration of your clip, do not change the original value.
4 In Frame Frequency, specify the number of frames to be removed at regular intervals during video playback.
   Note: A higher value entered in Frame Frequency will produce a more noticeable time-lapse effect on your video. Otherwise, maintain the value at 0 to retain all frames in your video clip.
5 Drag the Speed slider according to your preferences (i.e., slow, normal or fast), or enter a value.
   Note: The higher the value you set, the faster the playback of your clip. (Values range from 10-1000%).
6 Click Preview to view the results of your settings.
7 Click OK.

To apply Time-lapse/Strobe effects on your photos

1 Click File > Insert Media File to Timeline > Insert Photo for Time-lapse/Strobe.
2 Browse for the photos you want to include in your project and click **Open**.

**Note:** It is recommended to choose a series of photos taken in succession with your DSLR.

3 Specify the number of frames to be retained and removed in **Keep** and **Drop**.

![Time-lapse/Strobe](image)

**Note:** For example, you enter a value of 1 in **Keep** and 3 in **Drop**. This means that it will follow the interval to retain one frame and remove three frames for the set of photos selected.

4 In **Frame duration**, specify the exposure time for each frame.

5 Use the playback controls to preview the effect of the frame settings on your photos.

6 Click **OK**.

- If the value of **Frame Frequency** is more than 1 and clip duration is the same, Strobe effect will be produced. If the value of **Frame Frequency** is more than 1 and clip duration is shortened, Time-lapse effect will be produced.

- Hold [Shift] then drag the end of the clip on the **Timeline** to change the playback speed.

The black arrow means you are trimming or extending the clip, while the white arrow means that you are changing the playback speed.
To adjust the variable speed attributes of your video clip

1 In the Timeline, select a video clip.
2 In the Options panel, click Variable Speed on the Edit tab.
3 Drag the Scrubber to the points where you want to add key frames.
4 Click Add key frame to set the frame as a key frame in the clip. You can change the playback speed at each key frame.
5 To increase or decrease the speed, click the buttons or enter a value in Speed. You can also drag the slider from Slow to Normal or Fast.
6 Click the Play button to preview the effect.

7 Click OK when finished.

You can add variety to your project by modifying the playback speed of a clip at different intervals.

Setting the variable speed removes the audio of the video clip.

To reverse video playback

• Click Reverse video in the Options Panel.

Using Freeze Frame

You can use Freeze Frame to showcase a specific frame in your video by extending the length of time that frame displays. For example, you can use Freeze Frame to showcase the video frame where a goal is scored in a sporting event or use it to showcase a smile or reaction that you’ve captured.
When you apply Freeze Frame to a video clip, the clip is automatically split at the freeze point and the frame you choose is inserted as an image file (BMP) and displayed onscreen for the duration that you set.

To apply Freeze Frame

1. In the Timeline, select the video clip that has a frame you want to freeze.
2. Scrub to the frame you want to use. The selected frame displays in the Preview window.
   **Note:** The Previous and Next buttons in the Navigation panel let you navigate a clip frame-by-frame to find the frame you want.
3. Click Edit menu > Freeze Frame.
4. In the Freeze Frame dialog box, set the Duration.
   **Note:** If you want to suspend audio on other tracks during the freeze, enable the Split Audio check box. This splits and suspends all audio-related tracks (voice, music, video overlays) for the duration of the freeze.
5. Click OK.

Replacing media clips

Media clips in the Timeline can be replaced in their current position. When you replace a clip, the attributes of the original clip are applied to the new clip.
To replace a clip

1. In the Timeline, right-click the media clips you want to replace.
2. Choose Replace clip from the right-click menu.
   The Replace/relink clip dialog box appears.
3. Browse for the replacement media clips and click Open.
   The clip in the Timeline is automatically replaced.

   - The duration of the replacement clip must be equal to or longer than the duration of the original clip.
   - Hold [Shift] and click multiple clips to select two or more clips in the Timeline and repeat the process for replacing multiple clips. The number of replacement clips must match the number of clips that you selected in the Timeline.

   - You can also drag a video clip from the Library to the Timeline and hold the [Ctrl] key to automatically snap on a clip to be replaced.

Trimming a clip

The best part of editing your movie on your computer is the ease with which you can split and trim your clips with frame accuracy.

To split a clip into two

1. In Storyboard View or Timeline View, select the clip you want to split.
2. Drag the Scrubber to the point where you want to split the clip.

   - Note: Click ↓ or ↑ to set the cutting point more precisely.
3. Click to split the clip into two clips. To remove one of these clips, select the unwanted clip and press [Delete].

To trim a clip with the Trim markers using Single Clip Trimmer

1. In the Library, right-click on a video clip and choose Single Clip Trim to launch the Single Clip Trim dialog box.
2. Click and drag the Trim markers to set the Mark-in/Mark-out points on the clip.
3. For more precise trimming, click on a Trim marker, hold it, and use the left or right arrow keys on your keyboard to trim one frame at a time. The Mark-in/Mark-out points can also be set by pressing [F3] and [F4], respectively.
To preview the trimmed clip only, press [Shift + Space] or hold [Shift] and click the Play button.

**Note:** You can also use zoom controls to display each frame of your video on the Timeline and trim one frame at a time. The **Scroll Bar** makes navigating through your project quicker and easier. A wheel mouse can also be used to scroll, and to zoom by pressing [Ctrl].

### To trim a clip directly on the Timeline

1. In the **Timeline**, select a clip.
2. Drag the **Trim markers** on either side of the clip to change its length. The Preview Window reflects the position of the Trim marker in the clip.

**Note:** Instant timecode tip is a feature of Corel VideoStudio that allows you to add clips with a specific timecode. It appears while trimming and inserting overlapping clips on the Timeline, enabling you to make adjustments based on the timecode shown. For example, the instant timecode tip appears with the format 00:00:17.05 (03:00 - 00). 00:00:17.05 indicates the current timecode where the selected clip is located. The (03:00 - 00) start-end range represents the duration of one overlapping clip with the previous clip and another overlapping with the next clip.

### To trim a clip using the Duration box

1. In the **Timeline**, select a clip.
2. In the **Options** panel, click the timecode in the **Duration** box on the **Edit** tab.
3. Enter the desired clip length.
Note: Changes made in the video Duration box only affect the Mark-out point. The Mark-in point remains unchanged.

Using Split by Scene

Use the Split by Scene feature in the Edit workspace to detect different scenes in a video file and automatically break it down into several clip files.

The way Corel VideoStudio detects scenes depends on the type of video file. In a captured DV AVI file, scenes can be detected in two ways:

- **DV Recording Time Scan** detects scenes according to their shooting date and time.
- **Frame Content** detects content changes, such as motion change, camera shifting, brightness change, etc., and splits them into separate files.

In an MPEG-1 or MPEG-2 file, scenes can only be detected based on content changes (i.e., by **Frame Content**).

To use Split by Scene on a DV AVI or MPEG file

1. In the Edit workspace, select a captured DV AVI file or an MPEG file on the Timeline.
2. Click Options and click the Split by Scene button in the Options panel. This will open the Scenes dialog box.
3. Choose your preferred scan method (**DV Recording Time Scan** or **Frame Content**).
4. Click Options. In the Scene Scanning Sensitivity dialog box, drag the slider to set the Sensitivity level. A higher value means more precision in the scene detection.
5. Click OK.
6. Click Scan. Corel VideoStudio then scans through the video file and lists all the detected scenes.
   
   You may merge some of the detected scenes into a single clip. Simply select all the scenes that you want to join together then click Join. The plus sign (+) and a number indicates how many scenes are merged into that particular clip. Click **Split** to undo any Join actions that you have done.
7. Click OK to split the video.

Trimming video into multiple clips

The Multi-trim Video feature is another method for breaking down a clip into multiple segments. While Split by Scene is automatically done by the program, Multi-trim Video gives you complete control over the clips you wish to extract, making it even easier to include only the scenes you want.
To trim a video file into multiple clips

1. In the Timeline of the Edit workspace, select the clip that you want to trim.
2. Double click the clip to open the Options panel.
3. Click Multi-Trim Video.
4. View the whole clip first by clicking Play to determine how you want to mark segments in the Multi-Trim Video dialog box.
5. Choose the number of frames to display by dragging the Timeline zoom. You can choose to display the smallest subdivision of one frame per second.
6. Drag the Scrubber until you get to the part of the video that you want to use as the beginning frame of the first segment. Click Set Mark-in button.
7. Drag the Scrubber again, this time, to the point where you want the segment to end. Click Set Mark-out button.
8. Do steps 4 and 5 repeatedly until you have marked all the segments you want keep or remove.
**Note:** To mark segments in and out, you can press [F3] and [F4] while playing the video. You can also click the *Invert Selection* button  or press [Alt+I] to toggle between marking segments that you want to retain or marking segments that you want taken out from the clip.

**Quick search interval** allows you to set a fixed interval between frames and browse through the movie using the set value.

9 Click **OK** when finished. The video segments that you kept are then inserted onto the **Timeline**.

**Navigation controls in the Multi-trim Video dialog box**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔨</td>
<td>Reverses or advances through the video in fixed increments. By default, these buttons move up or down through the video in increments of 15 seconds.</td>
</tr>
<tr>
<td>🎥</td>
<td>Plays a preview of the final trimmed video.</td>
</tr>
<tr>
<td>🎥</td>
<td>Plays the video file. Hold [Shift] then click to play only the selected segments.</td>
</tr>
<tr>
<td>🔄</td>
<td>Moves to the start or end frame of a trimmed segment.</td>
</tr>
<tr>
<td>🔯</td>
<td>Moves to the previous/next frame in the video.</td>
</tr>
<tr>
<td>❌</td>
<td>Repeats playback of video</td>
</tr>
</tbody>
</table>

**Saving trimmed clips**

Frequently, when you make changes (i.e., after auto-splitting clips using Split by Scene, extracting clips using Multi-trim Video, or manually trimming clips), you may wish to make a permanent change to the clip and save the edited file. Corel VideoStudio gives you a margin of safety since it saves the trimmed video to a new file and does not alter the original file.

**To save a trimmed clip**

1 In the Storyboard View, Timeline View, or the **Library**, select a trimmed clip.
2 Click **File > Save Trimmed Video**.

**Taking a snapshot from a video clip**

You can take a photo snapshot in the **Edit** workspace by selecting a specific frame on the **Timeline** and saving it as an image file.
To capture photos in the Edit workspace

1. Click Settings > Preferences > Capture.
   Choose Bitmap or JPEG as the Snapshot format.
   **Note:** If you select JPEG, set the Snapshot quality.
2. Click OK.
3. In the Timeline, select a video clip in your project.
4. Drag the Scrubber to the frame you want to capture.
5. Click Edit > Take a Snapshot. The photo snapshot is automatically added to the Library and saved to your working folder.

Adjusting the color and tone of clips

Corel VideoStudio lets you improve the appearance of a video or image clip by adjusting its current properties.

To adjust color and brightness

1. In the Timeline of the Edit workspace, select a video or image clip.
2. In the Options panel, click the Correction tab, and drag the sliders to adjust the Hue, Saturation, Brightness, Contrast or Gamma of the clip.
3. Watch the Preview to see how the new settings affect the image.
   **Note:** Double-click the appropriate slider to reset the original color setting of the clip.

To adjust the tone quality of your video or image clips

1. In the Timeline of the Edit workspace, select a video or image clip.
2. In the Options panel, click the Correction tab, and click Auto Tone Adjustment.
   **Note:** You can indicate if you want the clip as Brightest, Brighter, Normal, Darker or Darkest by clicking the Auto Tone Adjustment drop-list.

Adjusting white balance

White balance restores the natural color temperature of an image by removing unwanted color casts due to conflicting light sources and incorrect camera settings.

For example, an object illuminated with incandescent lights may turn out too reddish or yellowish in an image or video clip. To successfully achieve a natural look, you need to identify a reference point in your image which represents the color white. Corel VideoStudio gives you different options in selecting the white point:

- **Auto** — Automatically chooses a white point that is well-matched with the overall color of your image.
- **Pick Color** — Allows you to manually select the white point in the image. Use the Eyedropper Tool to pick a reference area that should be white or neutral gray.
- **White balance presets** — Automatically selects the white point by matching specific light conditions or scenarios.
- **Temperature** — Allows you to specify color temperature of light sources in Kelvin (K). Lower values indicate Tungsten, Fluorescent and Daylight scenarios while Cloudy, Shade and Overcast fall under high color temperature.

**To adjust White balance**

1. In the **Timeline** or **Library** of the **Edit** workspace, select a video or image clip.
2. In the **Options** panel, click the **Correction** tab.
3. Check the **White Balance** option box.
4. Determine how you want to identify the white point. Choose among the different options (**Auto**, **Pick Color**, **White Balance presets** (lighting icons) or **Temperature**).

![White Balance Options](image)

5. If you have selected **Pick color**, choose **Show preview** to display a preview area in the Options Panel.
6. When you drag your cursor to the Preview area, it will change to an eyedropper icon.
7. Click to identify a reference point in your image which represents the color white.
8. Watch the Preview Window to see how the new settings affect the image.
Wide-angle lenses, often used in video action cameras, are great for capturing a wide scene, but they cause distortion in the video footage. **Lens Correction** has presets (for some GoPro cameras, for example) and manual controls that let you reduce distortion.

![Distortion (left) can be reduced (right) by using Lens Correction.](image)

### To correct wide-angle lens distortion

1. In the Timeline, double-click a clip with lens distortion, and in the **Options** panel, click **Correction**, and open the **Lens Correction** section.

2. In the **Select preset** drop-down menu at the top, choose a preset. The preview of the correction applies to the entire clip.

   Advanced users can manually adjust the settings to correct distortion.

   **Note:** To reset the clip to the original settings, choose **Default** from the **Select preset** drop-down menu.
You can apply a pan and zoom effect to your photos and video clips. For example, you can choose to start playing a video clip with a full frame in view, and gradually zoom in to show a specific subject in the video, then pan to show other subjects in the video. Conversely, you can start with a close-up of a subject in your video, and gradually zoom out to show the full scene. You can also create a static zoom that does not change as the video plays. For example, a static zoom can be applied to draw attention to the main action in a video that was originally set to capture a wide area, for example, a scene captured with a tripod.

Pan and Zoom is a great tool to use with 4K video because you can pan and zoom across your 4K video source and still get an HD result.

There are three editing modes for **Pan and Zoom**:  
- **Static**: Maintains the zoom level that you set throughout the video.  
- **Animated**: Lets you use crosshairs to adjust pan and zoom key frames precisely.  
- **On the Fly**: Lets you adjust pan and zoom settings interactively while the video plays.

**Pan and Zoom: Settings and controls**

The following settings and controls are available in the **Pan and Zoom** window. The availability of controls depends on what is currently selected and the **Edit Mode** you choose. For information about common key frame, playback, and preview controls, see “Customizing filters” on page 133.  
- **Edit Mode**: Choose between the **Static, Animated** or **On the Fly** editing modes.  
- **Preset Size**: Choose a preset for HD, 2K, 4K, and more.  
- **Stay within source boundary**: Ensures that the boundary of the project is used as the boundary for the pan and zoom effect (the effect will not extend beyond project edge).  
- **Position**: A one-click way to position the marquee in one of nine common alignment options.
• **Ease in:** Starts slower and gradually brings the pan and zoom effect up to full video speed.

• **Grid lines:** Displays a grid that helps you align the marquee.

• **Grid size:** Specifies grid line spacing according to the number of divisions you set.

• **Snap to grid:** Aligns marquee to closest grid line automatically.

• **Background color:** Specifies the color of the background if marquee extends beyond the boundary of the media.

• **Vertical:** Specifies the y-axis position (top to bottom).

• **Horizontal:** Specifies the x-axis position (left to right).

• **Rotation:** Specifies the angle of the marquee in degrees.

• **Zoom ratio:** Specifies the zoom level by adjusting the size of the marquee.

• **Transparency:** Specifies the opacity of the photo or video at the selected key frame.

### To set a constant zoom level for a photo or video

1. In the **Timeline**, select a photo or video clip and click the **Pan and Zoom** button on the Timeline toolbar.
   - The **Pan and Zoom** window opens.

2. In the **Edit Mode** drop-down, choose **Static**.

3. In the **Preset Size** drop-down, choose a preset (such as HD if you’re zooming in on a 4K video), or in the **Original** pane of the preview window, use the marquee to set the zoom area and position.

### To apply a pan and zoom effect to a video while it plays

1. In the **Timeline**, select a video clip and click the **Pan and Zoom** button on the Timeline toolbar.
   - The **Pan and Zoom** window opens.

2. In the **Edit Mode** drop-down, choose **On the Fly**.

3. In the **Original** pane (on the upper left side of the window), adjust the starting size and position of the marquee. The result displays in the **Preview** pane on the right.

4. Click the **Play** button.

5. As the video plays, reposition and resize the marquee as you want. Key frames are added automatically for each change you make.

6. Fine tune the results by using the key frames and adjusting the settings.

7. Click **OK** to return to the **Edit** workspace.
To apply a pan and zoom effect to a photo or with key frames

1 In the Timeline, select a video clip and click the Pan and Zoom button on the Timeline toolbar.
   The Pan and Zoom window opens.
2 In the Edit Mode drop-down, choose Animated.
3 Ensure that the Start key frame (first key frame) is selected in the effect timeline (appears as a red diamond).
   If the Start key frame is not selected, click it.
4 In the Original pane, click to set the position of the marquee.
   A red crosshair displays to represent the currently selected key frame. Use the controls to set the Zoom ratio and any other settings you want.
5 In the effect timeline, click the End key frame (last key frame), and repeat step 4.
6 Click the Play button to preview the effect.
7 Double-click the timeline to add any additional key frames, and repeat step 4.
8 Click OK to apply effect and return to the main workspace.

Working with the Mask Creator

You can create and edit masks in VideoStudio Ultimate that let you apply an effect to selected areas. The Mask Creator helps you apply a mask by using a brush or shape tools. You can also invert a mask to swap the selected and unselected areas.

In the Mask Creator, a highlight and a blue bounding box indicate the mask area.
You can choose from two mask types: Video and Still. A Video mask is designed to move and change according to the movement in the video as it plays. A Still mask remains static (does not change) as the video plays and it can be applied to an image.

Video masks use Detect movement options to help match the mask to the movement of the selected object or background. Note that the Edge tolerance settings affect the edge detection of the mask as it plays. You can choose to detect the movement from frame-to-frame, from the current position to end of video, and from the current position to a specified timecode.

Editing options, such as copy, paste, and move, let you customize and fine-tune a video mask.

You can save your mask so that you can use it with other projects. When you exit the Mask Creator, the mask appears as a mask clip on a track below the corresponding source clip.

Masks appear in a track below their corresponding clip and can be identified by a mask icon and an elliptical vignette thumbnail.

Saved masks can be imported to the list of overlay options. For more information about using mask frames and video masks with overlays, see “Adding a mask frame” on page 141 and “Using video masks with overlay clips” on page 141.

Mask Creator tools and options

You can use the following Masking tools:

• **Mask Brush** — Lets you draw a freehand mask. Can be adjusted with the Brush size slider.

• **Smart Mask Brush** — Lets you draw a freehand mask that uses edge-detection to make it easier to select distinct objects. Can be adjusted with the Brush size and Edge tolerance sliders.

• **Rectangle tool** — Lets you apply a rectangular mask. For video masks, edge-detection adjusts the edges for subsequent frames.

• **Ellipse tool** — Lets you apply an elliptical mask. For video masks, edge-detection adjusts the edges for subsequent frames.

• **Eraser** — Lets you erase the mask. Can be adjusted with the Brush size slider.

• **Smart Eraser** — Lets you erase the mask using edge-detection to make it easier to select distinct objects. Can be adjusted with the Brush size and Edge tolerance sliders. In addition to the Brush size slider, you can use the Edge tolerance slider.

• **Clear Mask** — Removes the mask completely.
• **Brush size** slider — Changes the diameter of the **Mask Brush**, **Smart Mask Brush**, **Eraser**, and **Smart Eraser**.

• **Edge tolerance** slider — Determines the sensitivity for mask edge detection based on how closely the pixels that you select with the masking tools match the adjacent pixels. At low settings, only similar pixels are included in the mask; at high settings, the mask expands to include a wider range of pixels.

You can manage and edit masks with the following **Editing tools**:

• **Show/Hide Mask** — Hides or shows the mask highlight and bounding box in the playback area.

• **Copy** — Lets you copy a mask from a specific frame

• **Paste** — Lets you paste a mask that you copied from another frame

• **Move Mask** — Lets you move the mask to a new position in the frame

• **Undo** — Removes the last edit

• **Redo** — Reapplies the last edit if Undo was used

Video masks can use the following **Detect movement** options:

• **Next Frame** — Detects movement and adjusts mask from the current scrubber position to the next frame

• **End of Clip** — Detects movement and helps to adjust a mask for all frames from the current scrubber position until the end of the clip. Note: This can take a few minutes, depending on the length and quality of the clip.

• **Specified Timecode** — Detects movement and helps to adjust the mask for all frames from the current scrubber position until the specified timecode. Note: This can take a few minutes, depending on the length and quality of the clip.

Note: Creating precise video masks requires fine-tuning.

To create a still mask with the Mask Creator

1 In the Timeline view (**Edit** workspace), right-click the clip you want to work with, and choose **Mask Creator** from the context menu.

2 In the **Mask Creator** window, click the **Still** option.

3 In the tools area, choose the **Mask Brush**, **Smart Mask Brush**, **Rectangle tool** or **Ellipse tool**.

4 In the playback window, drag across the area that you want to select. A highlight appears over the selected area.

5 Review the results in the playback window. You can fine-tune the mask by using the tools to modify the selected area.

To reset the mask, click the **Clear Mask** button.

6 Click **OK** to exit **Mask Creator**.
The mask appears on its own track in the Timeline, below the clip to which it is applied. You can adjust the length of the mask as you would other clips and you can apply effects to the mask by dragging an effect onto the mask in the Timeline.

To create a video mask with the Mask Creator

1 In the Timeline view (Edit workspace), right-click the clip you want to work with, and choose Mask Creator from the context menu.
2 In the Mask Creator window, click the Video option.
   If you are creating a video mask for a specific segment of the video clip, scrub through the video to figure out when you want the masking to start and stop. Make note of the timecode for the stop time.
3 In the tools area, choose the Mask Brush, Smart Mask Brush, Rectangle tool or Ellipse tool.
4 In the playback window, drag across the area that you want to select. A highlight appears over the selected area.
5 In the Detect movement area, choose Next Frame, End of Clip, or type a timecode in the timecode box and then click Specified Timecode. Note that when you detect movement to the end of a clip or to a specified timecode, it can take a few minutes, depending on the length of the clip and the quality.
6 Review the results in the playback window. You can fine-tune by scrubbing through the video and using the Eraser tool and Brush tool to modify the selected area. In some cases, you might find the Editing tools helpful when working from frame-to-frame.

To edit a mask

1 In the Timeline (Edit workspace), right-click a mask clip and choose Edit Mask from the context menu.
   The Mask Creator dialog box opens. Make any adjustments you want and click OK to return to the Timeline.

To save a mask

1 After you create a mask, in the Save options area of the Mask Creator dialog box, click Mask (default) or Invert mask.
   Note: If you invert the mask, the preview area does not show the inverted mask—it displays when you return to the Timeline.
2 Set a destination in the Save to box.
3 Click the Save As button at the bottom of the dialog box, and choose a name for the mask.
If you want to link the mask to the original clip, mark the Link mask to source clip check box. Note that you can link only one mask per file.

To import a video or still mask as an overlay option

1. In the Timeline, select an overlay clip.
2. In the Options panel, click Mask & Chroma Key on the Effect tab.
3. Click the Apply Overlay Options check box, then choose Mask Frame (for a still mask) or Video Mask from the Type drop-list.
4. Click the Add mask item(s) button to the right of the mask preview area, and browse to a saved mask file (.uisx format for a video mask, .png for a still mask). The mask is added to the preview area.

You can remove files from the video masks list by clicking the thumbnail for the mask, and clicking the Remove mask item button.

You can create a folder for masks in the default user content folder: ...

Track transparency

You can use the Track Transparency mode to precisely control the transparency of a track. Key frames let you vary track transparency to achieve the effect you want. For example, you can adjust the transparency of a track to create a superimposed effect (where the underlying track shows through) or to create a custom fade in and fade out effect.
To adjust track transparency

1. In the Edit workspace, choose a track in the Timeline that you want to adjust.

2. In the track header, click the Track Transparency button. Track Transparency mode opens.

3. Do any of the following:
   - To adjust the transparency for the entire track, drag the yellow line to a new vertical position. The top has a value of 100% opacity and ranges to 0% opacity (fully transparent) at the bottom.
   - To vary the transparency throughout the track, click the yellow line to set a key frame. You can add as many key frames as you like. Drag the square key frame node to the transparency level you want.
   - To delete a key frame, right-click a key frame node and choose Remove key frame.
   - To delete all key frames, right-click a key frame node and choose Remove all key frames.

4. To exit Track Transparency mode, click the Close button in the upper-right corner of the Timeline.
360 video

360 video is an interactive type of video that lets the viewer look in any direction by changing the viewing angle during playback. The viewing angle can be controlled by using a touchscreen, onscreen controls, or by moving the viewing device, such as a smartphone or tablet, in different directions. 360 video requires a special 360 video player (for example, YouTube and Facebook have 360 video players).

Editing 360 video

VideoStudio lets you edit different types of 360 video footage (check the instructions for your 360 video camera for more information). For example, you can adjust the color or brightness of the video, trim the video, or add titles or objects. Please note that not all effects can be applied to 360 videos.

Note: There are different types of 360 video. VideoStudio supports the following types of 360 video:
• Monoscopic Equirectangular
• Single Fisheye
• Double Fisheye
You can convert any supported 360 video to Standard, or convert Single Fisheye or Double Fisheye to Equirectangular video.

Why convert 360 video to standard video?

Here are a few reasons people choose to convert 360 video:
• There are occasions when you want to control what users look at in 360 video footage. When you convert to standard video in VideoStudio, you can use your 360 video source in much the same way that you can use multicamera sources—you can choose the view for your audience with key frame precision.
• You can play standard video using a wider range of applications and devices—no special player is required (the video is not interactive).
• Standard video is a much smaller file size than 360 video.

*The 360 to Standard dialog box. The 360 video source displays on the left and a standard video preview displays on the right*

**Controls and settings**

The following controls and settings can be found in the **360 to Standard** and **Insert as 360** windows.

- The **key frame controls** let you modify the key frames on the timeline, according to the position of the scrubber. You can **Add key frame**, **Remove key frame**, **Go to previous key frame**, **Reverse key frames**, **Move key frame to the left**, **Move key frame to the right**, and **Go to next key frame**.

- The **playback bar**let you navigate your clip (**Home**, **Previous Frame**, **Play**, **Next Frame**, **End**)

- **Timecode** lets you jump directly to a part of your selected clip by specifying the exact timecode.

- **Scrubber** let you scrub through the clip. Clicking a key frame will move the scrubber to the current position in the timeline.

- The **timeline** in the **360 to Standard** dialog box is a simple bar with time indicators. It contains any key frames you set and can be navigated with the scrubber. You can use the **Zoom in** and **Zoom out** buttons to the right of the timeline to expand or condense the units of time.

- **Pan** — Lets you adjust the view horizontally (x-axis)

- **Tilt** — Lets you adjust the view vertically (y-axis)

- **Field of View** — Lets you adjust the how close or how far away the camera appears to be from the scene in the selected view—the effect is similar to zooming. Lower values zoom in for a narrower view; higher values zoom out for a wider view.
To edit and export a 360 video

1. In the Edit workspace, drag a 360 video from the Library to the Timeline. If you want to convert fisheye 360 to equirectangular, right-click the clip in the Timeline, choose 360 Video, and click the applicable fisheye option (Single Fisheye to Equirectangular or Double Fisheye to Equirectangular). If you want to adjust any conversion settings, adjust the controls and click OK.

2. In the Timeline, verify that you are working with a 360 video by ensuring that the 360 video icon displays in the Player panel.

3. Edit the video in VideoStudio. For example, you can do the following:
   - Open the Options panel to access Correction settings
   - Apply an effect from the Library (*Not all effects can be applied to 360 video.)
   - Trim the video
   - Add a title or object
   Note: When you apply a title or object to a 360 video, right-click the item in the Timeline, and choose 360 Video > Insert as 360 to convert the media to 360. Make any adjustments you want in the Insert as 360 window. A circular 360 icon appears on titles and other objects inserted as 360.

4. When you are finished editing, save your file and click the Share tab.

5. From the Share tab, ensure that you enable the Same as Project Settings check box or select a 360-compatible setting (for example, MPEG-4, AVC 360, in the highest resolution suitable for your project).

6. Make any additional changes to the settings on the Sharing page and click Start.

To convert 360 video to standard video

1. In the Timeline, right-click a 360 video clip, and choose 360 Video > 360 to Standard. The 360 Video window opens with two preview panes—the 360 video source is on the left and a standard video preview is on the right.

2. In the 360 video pane, drag the View Tracker icon until its position corresponds to the view that you want to show in the standard video pane.

3. Click Play and as the 360 video plays, drag the View Tracker if you want to change the view seen in the standard video pane. Each time you change the view, key frames are added.
Key frames appear as blue diamonds along the timeline. The selected key frame is red. Key frame buttons (standard key frame controls) appear above the timeline.

4 When you are finished, you can replay the video and edit the view by doing any of the following:
   • Delete a key frame by clicking it on the timeline and pressing Delete.
   • Drag a key frame on the timeline to change when the view appears.
   • Click a key frame and change the view by adjusting the Pan, Tilt, and Field of View values in the Angle area.

5 Click OK to accept the changes and return to the Timeline.
   If you want to clear all key frames, click the Reset button.

6 When you want to output your project, ensure that you choose a standard video format.
Sound is one of the elements that determine the success of your video production. Corel VideoStudio allows you to add music, narration, and sound effects to your project.

The Audio feature in Corel VideoStudio consists of four tracks. You can insert narrations on the **Voice Track** and the background music or sound effects on the **Music Track**.

This section contains the following topics:
- Adding audio files
- Using Audio Ducking to automatically adjust volume
- Splitting an audio track from a video clip
- Using Auto Music
- Adjusting clip volume
- Trimming and cutting audio clips
- Stretching audio duration
- Applying fade-in/out
- Using the Sound Mixer
- Adjusting stereo channels
- Using the Surround Sound Mixer
- Mixing Surround Sound
- Duplicating an audio channel
- Applying audio filters

### Adding audio files

You can add audio files to your project in any of the following ways:
- Add audio files to the **Library** from a local or network drive. (Triple Scoop royalty-free music is included in the Library).
- Rip audio from CD
- Record a voice-over clip
- Use Auto Music
  
  **Note:** You can also extract audio from a video file.

### To add an audio file to the Library

- Click the **Import Media Files** button to browse for audio files in your computer.
After you import audio files to the Library, you can add them to your project by dragging them from the Library to the Timeline.

**To add voice-over narration**

1. Move the **Scrubber** to the section of the video where you want to insert your voice-over.
2. In **Timeline** view, click the **Record/Capture Option** button and select **Voice-over**.
   The **Adjust Volume** dialog box appears.
   - **Note:** The program prompts you when there is an existing voice-over clip at the current project cue position. Make sure that a clip is not selected by clicking on an empty area in the **Timeline**.
3. Speak into the microphone and check if the meter responds accordingly. You can use the **Windows audio mixer** to adjust the level of the microphone.
4. Click **Start** and begin speaking into the microphone.
5. Press `[Esc]` or `[Space]` to end recording.
6. The best way to record narrations is to do the recording in 10 to 15-second sessions. This makes it easier to remove a badly recorded narration and redo it. To remove, just select the clip on the **Timeline** and press **[Delete]**.

**To import music from an audio CD**

1. In **Timeline** view, click the **Record/Capture Option** button and click **Import from audio CD**.
   The **Rip CD Audio** dialog box appears.
2. Select the tracks to be imported in the **Track List**.
3. Click **Browse** and select the destination folder where the imported files will be saved.
4. Click **Rip** to start importing the audio tracks.

**Using Audio Ducking to automatically adjust volume**

Audio ducking (similar concept to side-chaining) is used to automatically lower the volume of one track so that you can hear another track better. For example, if you have a video project that includes music and voiceover, you can use audio ducking to automatically decrease the music volume when the narrator is speaking. You can adjust the threshold that triggers “ducking” and you can adjust by how much the volume of the background track will drop.
To use Audio Ducking

1. In the Timeline view (Edit workspace), ensure that the track you want to apply “ducking” to is below the video, overlay, or voice track that you want to feature.

2. Right-click the music track that you want to “duck” and choose Audio Ducking.

3. In the Audio Ducking dialog box, adjust the following sliders:
   - **Ducking Level** — determines the volume decrease. Higher numbers indicate lower volume.
   - **Sensitivity** — determines the volume threshold (read from the track above the selected track) required for ducking to occur. You will likely need to readjust the Sensitivity slider to achieve the results you want.
   - **Attack** — determines the time it takes to lower the volume to the Ducking Level setting after the Sensitivity threshold is met.
   - **Decay** — determines the time it takes to return to the regular clip volume from the Ducking Level

   ![Audio Ducking Examples]

   In these examples, the voiceover is the purple track and the music is the blue track. The yellow line in each example indicates when and by how much the volume of the music track is lowered by applying different Sensitivity settings for Audio Ducking: Top = 0, Middle = 2, and Bottom = 30. In this example, a setting of 2 worked best.

   🚨 You can tweak Audio Ducking results manually by dragging, adding, or removing key frame nodes on the yellow volume line.
Splitting an audio track from a video clip

Corel VideoStudio lets you split the audio portion from an existing video clip into an audio track.

Video clips that contain audio display an Audio icon

To split an audio track from a video clip

1. Select the video clip.
2. Right-click the video clip and select **Split Audio**.
   - This generates a new audio track.

Once you split an audio track from a video clip, you can apply an audio filter to the audio track. For more information, see “Applying audio filters” on page 107.

Using Auto Music

The **Auto Music** feature of Corel VideoStudio lets you easily create high-quality sound tracks from the ScoreFitter library of royalty-free music. Songs have different variations to help you set the right feel for your video production.

You can also access ScoreFitter music in the Library by clicking the **Scorefitter Music** folder.

To add music with Auto Music

1. Click the **Auto Music** button in the **Toolbar**.
   
   The **Auto Music** panel opens.

1. In the **Category** list, select the type of music you want.
2. In the **Song** list, select a song.
3. In the **Version** list, select the version of the song.
To listen to your selection, click the Play Selected Song button.

1 When you find the song you want, click the Add to Timeline button.

**Note:** Enable Auto Trim to automatically trim the audio clip or cut down to the desired duration.

---

**Balancing the volume of multiple clips with Normalize Audio**

**Normalize Audio** automatically balances the volume level for a group of selected audio and video clips. Whether the audio is barely audible, or loud and clear, **Normalize Audio** ensures a consistent volume range across all the clips. The volume levels of the selected clips are analyzed and the volume level of the clips with lower volumes is raised to be consistent with the clip that has the highest volume level. For information about adjusting clip volume manually, see “Adjusting clip volume” on page 103.

**To apply Normalize Audio to multiple clips with audio**

1 In the Edit workspace, select the audio clips that you want to balance. To select multiple clips, hold Shift and click the clips.
2 Right-click a selected clip and choose Normalize Audio.

---

**Adjusting clip volume**

There are different ways to control clip volume. Clip volume represents the percentage of the original recorded volume. Values range from 0 to 500%, where 0% completely silences the clip and 100% retains the original recorded volume.

**To adjust the volume of a video or audio clip**

1 In the Timeline, select an audio clip (or video with sound).
2 Do one of the following:
   • Right-click the clip, choose Adjust Volume from the context menu, and enter a new value in the volume box.
   • Click the Sound Mixer button on the Timeline toolbar, and in the Options panel, adjust the volume slider.

---

**Trimming and cutting audio clips**

After recording voice and music, you can easily trim your audio clips in the Timeline.
To trim audio clips

- Do one of the following:
  - Drag a handle, either from the beginning or end, to shorten a clip.  
  **Note:** In the Timeline, a selected audio clip has two handles that can be used for trimming.

- Drag the Trim markers.

- Move the Scrubber and click the Mark-in / Mark-out buttons.

To split the audio clip

- Click the Split Clip button to split the clip.

Stretching audio duration

The time stretch feature allows you to stretch an audio clip to match video duration without distorting its pitch. Normally, stretching audio clips to fit the project results in a distorted sound. The time stretch feature will make the audio clip sound like it is just played in a slower tempo.

- When you stretch an audio clip by 50-150%, the sound will not be distorted however, if stretched below or above that range the sound may be distorted.

To stretch the duration of an audio clip

1. Click on an audio clip in the Timeline or Library and open the Options Panel.
2. In the Music & Voice tab panel, click Speed/Time-lapse to open the Speed/Time-lapse dialog box.
3. Enter a value in Speed or drag the slider to change the speed of the audio clip. A slower speed makes the clip’s duration longer while a faster speed makes it shorter.
   
   **Note:** You can specify how long the clip will play in Time stretch duration. The speed of the clip will automatically adjust to the specified duration. This feature will not trim the clip when you specify a shorter time.
You can stretch the time of an audio clip on the Timeline by holding [Shift] then dragging the handles on the selected clip.

**Applying fade-in/out**

Background music that starts and ends gradually is commonly used to create smooth transitions.

**To apply fade effects to your audio clips**

- Click the **Fade-in** and **Fade-out** buttons.

**Using the Sound Mixer**

The key to making narrations, background music, and existing audio of your video clips blend well together is to control the relative volume of your clips.

**To blend the different audio tracks in your project**

- Click the **Sound Mixer** button on the **Toolbar**.
  
  **Note:** If the **Audio Type** is set to 3/2 in the **Project Properties Audio Settings**, the **Surround Sound Mixer** is displayed. If the **Audio Type** is set to 2/0 Stereo mode, the **2-Channel Mixer** is displayed. You can verify these settings by going to **Settings > Project Properties**, clicking **Edit** in the **Project Properties** dialog box, and then clicking the **Compression** tab in the **Edit Profile Options** dialog box.

  For information about using the **Surround Sound Mixer**, see “Using the Surround Sound Mixer” on page 106.

  For information about using the 2-Channel Mixer, see “Adjusting stereo channels” on page 105.

**Adjusting stereo channels**

In stereo files (two channels), a single waveform represents the left and right channels.

**To use stereo mode**

1. Go to **Settings > Project Properties**.
2. In the **Project Properties** dialog box, choose a format from the **Project format** drop-list.
3. Click **Edit**.
4. In the **Edit Profile Options** dialog box, click the **Compression** tab.
5 In the **Audio format** drop-list, choose **Dolby Digital Audio**.

6 In the **Audio Settings** area, choose **2/0 (L, R)** from the **Audio Type** drop-list box.

7 Click the **Sound Mixer** button in the toolbar.

8 Click on the Music Track.

9 Click **Play** in the **Options Panel**.

10 Click the music note symbol in the center of the Surround Sound Mixer and adjust depending on your preferred sound position.

   **Note:** Moving the note symbol will affect the sound coming from your preferred direction.

11 Drag **Volume** to adjust the volume level of the audio.

---

**Using the Surround Sound Mixer**

Unlike a stereo stream that carries only two audio channels, Surround Sound has five separate audio channels encoded into one file which is delivered to five speakers and one sub-woofer.

The Surround Sound Mixer has all the controls to position sounds around the listener, outputting audio through the 5.1 configuration of multiple speakers. You can also use this mixer to adjust the volume for stereo files, making it sound as if the audio moves from one speaker to another.

---

**Mixing Surround Sound**

All audio channels in Surround Sound have a set of similar controls that you will find in the stereo configuration of this panel, plus a few more specific controls.

- **Six-channel VU Meter** — Front Left, Front Right, Center, Sub-woofer, Surround Left, Surround Right.
- **Center** — Controls the amount of output sound from the center speaker.
- **Sub-woofer** — Controls the amount of low-frequency sound output.

---

**To use Surround Sound mode**

1 Go to **Settings > Project Properties**.

2 In the **Project Properties** dialog box, choose a format from the **Project format** drop-list.

3 Click **Edit**.
4. In the **Edit Profile Options** dialog box, click the **Compression** tab.

5. In the **Audio format** drop-list, choose **Dolby Digital Audio**.

6. In the **Audio Settings** area, choose 3/2 (L, C, R, SL, SR) from the **Audio Type** drop-list box.

7. Click the **Sound Mixer** button in the toolbar.

8. Click the music note symbol in the center of the Surround Sound Mixer. Drag it to any of the six channels depending on your sound position preference. Repeat steps 1 and 2 in using stereo mode.

9. Drag the **Volume**, **Center** and **Sub-woofer** sliders to adjust sound controls of your audio

**Note:** You can also adjust the sound position preference of your tracks in **Video**, **Overlay** and **Voice**. To do this, click your preferred track button and repeat steps 2 to 3.

---

**Duplicating an audio channel**

Audio files sometimes separate the vocal sound from the background audio and put them in different channels. Duplicating an audio channel allows you to mute the other channel.

To duplicate an audio channel, click the **Sound Mixer** button in the toolbar. Click the **Attribute** tab and select **Duplicate audio channel**. Choose which audio channel to duplicate this may be **Left** or **Right**.

💡 In recording voice-overs using the microphone, it will be recorded on one channel only. You can improve the audio volume by using this feature to duplicate across channels.

---

**Applying audio filters**

Corel VideoStudio allows you to apply filters to your audio clips in the **Music** and **Voice** Tracks. You can also apply audio filters to video clips that include audio.

**To apply audio filters**

1. In the **Library**, click the **Filter** button to display the filters.

2. Click the **Show Audio Filters** button to display only the audio filters.

3. Drag the audio filter to the Timeline and drop it onto an audio clip or a video clip that includes audio.
You can also apply an audio filter from the Options panel when an audio clip is selected. In the Music & Voice tab of the Options panel, click Audio Filter. In the Available filters list, select the desired audio filters and click Add. An audio filter can be customized if the Options button is enabled. Click Options to open a dialog box where you can define the settings for the particular audio filter.
Corel VideoStudio lets you create professional-looking titles, complete with special effects, in minutes. For example, you can add opening and closing credits, captions, or subtitles.

This section contains the following topics:
• Using the Title Safe area
• Adding titles using the Library
• Adding titles with the Subtitle Editor
• Formatting text
• Applying text effects and animation
• Converting titles to image and animation files

Using the Title Safe area

The title safe area is the rectangular white outline on the Preview Window. Keeping the text within the bounds of the title safe area will make sure the title does not get cut off at the edges.

To show or hide the title safe area

1. Click Settings > Preferences.
2. Under the General tab, click Display title safe area on Preview Window.

Adding titles using the Library

You can add titles when the Title category is active in the Library. You can add one or more simple titles or use presets to add animated titles, such as rolling credits at the end of your movie. You can also save custom presets.
To add multiple titles directly on the Preview Window

1. Click Title in the Library panel.
2. Double-click the Preview Window.
3. In the Edit tab of the Options panel, select Multiple titles.
4. Use the controls in the Navigation area of the Player panel to scan your movie and select the frame where you want to add a title.
5. Double-click the Preview Window and type your text. Click outside the text box when you are done typing.
6. Repeat steps 4 and 5 to add more titles.

You can add multiple titles and modify the attributes of each title.

Title clips can be placed on Title, Video, and Overlay tracks.

To add a preset title to your project

1. Click Title in the Library panel.
2. Drag and drop the preset text onto the Timeline.
   Note: You can modify a preset title by double-clicking it on the Preview Window and entering new text. Open the Options Panel to edit the title attributes.

To save your title as a My Favorite preset

- Right-click a title clip in the Timeline and click Add to My Favorites. You can access your title preset in the Library by choosing My Favorites in the Gallery drop-list.
  If you want to save specific filter customizations for your title, in the Options panel, click the Attribute tab, and after customizing the filter settings, click the Add to My Favorites button to the right of the filter list.

Adding titles with the Subtitle Editor

The Subtitle Editor lets you add titles to video or audio clips. Easily add on-screen narration to slide shows or song lyrics to music videos. Use timecodes to match subtitles to clips.
precisely when adding subtitles manually. You can also add subtitles automatically using Voice Detection for more accurate results in less time.

To launch the Subtitle Editor

1 Select a video or audio clip in the Timeline.

2 Click the Subtitle Editor button 📞. The Subtitle Editor dialog box appears.

 strftime

 You can also launch the Subtitle Editor dialog box by right-clicking a selected video or audio clip in the Timeline and choosing Subtitle Editor.

To add subtitles manually with the Subtitle Editor

1 In the Subtitle Editor dialog box, drag the Scrubber or play the video to the part where you want to add titles.

2 Using the playback controls or manual scrubbing, click the Mark in 🎥 and Mark out 🎥 buttons to define the duration of each subtitle. Each subtitle segment manually added will appear in the Subtitle list.

 Note: You can also click the Add a new subtitle button 📚 to add a subtitle segment on the current location of the scrubber. If you click this button while the scrubber is on an existing subtitle segment, the program will seamlessly create an end point of the existing subtitle segment and the start point of a new subtitle segment.
Click the **Waveform view** button to display the audio waveform of the video clip. This is helpful in determining areas that have significant audio levels.

**To add subtitles automatically with the Subtitle Editor**

1. In the **Voice Detection** area, select settings in the **Voice recording quality** and **Sensitivity** drop-lists that correspond to the characteristics of the audio quality in your video.
2. Click **Scan**.
   
   The program will automatically detect subtitling segments based on audio levels.
   
   The subtitle segments are added to the **Subtitle** list.
   
   **Note:** Voice Detection will be activated only if your video clip has audio.

For better voice detection results, it is best to use videos with clear speech and less background noise. This feature works best for video tutorials, speeches and video presentations.

**To import subtitle files using the Subtitle Editor**

1. Click the **Import subtitle file** button and browse for subtitle files that you want to import.
2. Click **Open**.
   
   The selected subtitles appear in the **Subtitle** list.

   **Note:** All subtitle segments previously added manually or automatically, along with its properties, will be replaced by the selected subtitle files.

**To edit subtitles by using the Subtitle Editor**

1. For each subtitle in the **Subtitle** list, click the default text to activate the text box and type the text you want. Click outside the text box when you finish editing the text.
   
   Repeat this step for all subtitle segments.
2 You can further customize titles in your project by using the following options:

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Delete selected subtitles — Deletes the selected subtitle segment</td>
</tr>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Join subtitles — Merges two or more selected subtitles</td>
</tr>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Time offset — Introduces timing offsets for the entry and exit of subtitle segments</td>
</tr>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Text Options — Launches a separate dialog box where you can customize the font attributes, style and position of subtitles</td>
</tr>
</tbody>
</table>

3 Click OK.

All segments in the Subtitle list will appear on the Title Track in the **Timeline**.

**To save subtitle files using the Subtitle Editor**

1 Click the **Export subtitle file** button ![Icon](icon) and browse for the path where you want to save the subtitle file.

2 Click **Save**.

**Formatting text**

You can format your text by changing the font, text alignment, and text direction. For example, the text direction can be set for left-to-right, right-to-left or vertical. You can also add borders and shadows, or rotate the text. Add a text backdrop to superimpose your text on a solid or gradient shape to make it stand out. You can also define how long a title clip appears by adjusting the title clip duration.

*Text direction is one of many formatting settings for titles.*
To edit titles

1 In the Timeline, select the title clip on the Title Track and click the Preview Window to enable title editing.
2 Modify the properties of the title clip by using the different options in the Edit and Attribute tabs of the Options Panel.
If you plan to change the text direction, it’s best to set this before you start to type.

To rotate text in the Preview Window

1 In the Title Track, double-click a title.
2 In the Preview Window, yellow and purple handles appear around the text.
3 Click and drag a purple handle to the position you want.

💡 You can also rotate text using the Options Panel. In the Edit tab, specify a value in Rotate by degree to apply a more precise angle of rotation.

To add a text backdrop

1 Enable the Text backdrop check box.
2 Click the Customize text backdrop attributes button to open the Text Backdrop dialog box.
3 Choose the Solid background bar or Fit with text option.
   If you choose Fit with text, choose a shape from the drop-list and set a value in the Enlarge box.
4 In the Color setting area, choose the Solid or Gradient option, and click the color swatch to set the background color.
5 If you choose Gradient, click an arrow button to set the direction of the gradient and click the second color swatch to set a second color.

6 In the Transparency box, enter a value. Higher numbers increase the transparency.

7 Click OK.

To modify text border, transparency, and add shadows

- Click the Border/Shadow/Transparency button and set attributes using the Border/Shadow/Transparency dialog box.

To apply a title preset

1 Click the Title clip on the Timeline and then double-click the title on the Preview Window.

2 In the Edit tab, click the Title Preset Style drop-list and click a thumbnail to apply the effect.

To adjust the duration of title clips

- Do one of the following:
  - In the Timeline, drag the handles of the clip
• Select the clip in the **Timeline**, open the **Options Panel**, click the **Edit** tab, and enter a value in the **Duration** box.

### Applying text effects and animation

Apply motion to your text using title animation tools, such as Fade, Moving Path, and Drop. You can also apply filters to your text using preset Title Effects such as Bubble, Mosaic, and Ripple. The title filters are in a separate **Title Effects** category.

**To apply animation to the current text**

1. In the Title Track, double-click a title.
2. In the **Options** panel, click the **Attribute** tab.
3. Enable the **Animation** option, and mark the **Apply** check box.
4. Select a category from the **Select the type of animation** drop-list and select the specific preset animation from the box under **Apply**.
5. Click the **Customize animation attributes** button to open a dialog box where you can specify animation attributes.
6. In some animation effects, you can drag the **Pause duration handles** that appear in the Navigation area of the Player panel to specify how long the text will pause after it enters and before it exits the screen.

![Pause duration handles](image)

**To apply title filters to the current text**

1. In the **Library**, click **Filter** and choose **Title Effects** in the **Gallery** drop-list. The **Library** displays the thumbnails of various filters under the **Title Effects** category.
2. Drag the filter thumbnail from the **Library** onto your clip in the **Timeline**.
   **Note:** By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. In the **Effect** tab of the **Options Panel**, clear **Replace last filter** to apply multiple filters to a single title.
3. To customize the title filter, in the **Options** panel, click the **Effect** tab, and do one of the following:
   • Click a thumbnail in the drop-list to the left of **Customize Filter**.
   • Click **Customize Filter**. Available options depend on the selected filter.
   **Note:** When there is more than one title filter applied to a clip, you can change the order of filters by clicking the **Move filter up arrow** or **Move filter down arrow** that appear to the right of the filter list on the **Attributes** tab. Changing the order of the title filters will have different effects on your clip.
Converting titles to image and animation files

You can convert a frame in a title clip to an image file (PNG) or you can convert title clips with moving elements to animation files (UISX). The PNG and UISX file are saved as Alpha channel files. Why convert titles? You can add converted titles to overlay tracks, extending the creative options and attributes that you can use. For more information, see “Overlay clips” on page 135.

Ensure that the text in your title is final before converting—converted text cannot be edited.

To convert a title to an image (PNG)

1. In the Timeline, click a clip in the Title track.
2. Scrub to the frame that you want to capture as an image.
3. Right-click the clip and choose Convert this frame to PNG.
   The PNG file is added to the Library (Photos category).

To convert a moving title to an animated file (UISX)

1. In the Timeline, click a Title track clip that includes moving elements.
2. Right-click the clip and choose Convert to animation.
   The UISX file is added to the Library (Videos category).
You can use the 3D Title Editor to create three-dimensional titles for your movie projects. You can control the look of the text as well as how it moves across the screen. For example, you can create a metallic gold title that spins on and off screen or you can create a stone-textured title where each letter or word scales and moves independently.

For information about standard (2D) titles, see “Titles and subtitles” on page 109.

### 3D Title Editor workspace

The 3D Title Editor window consists of the following components:

1. **Presets panel**: Lets you get started quickly with ready-made Text Objects and styles, including lighting, camera, and material options.
2. **Player panel**: Lets you view your 3D text and work interactively with it to set position, orientation, and more. Use the playback controls to preview your 3D title.
3. **Settings panel**: Customize your text by choosing settings for Text, Color, Texture, Bevel, Opacity, Lights, and more.
4. **Timeline panel**: Lets you add, edit, and remove keyframes for the text object properties. You can also add and delete text object layers, access the Object List, and use the tools and controls on the Timeline toolbar. The scrubber in the Timeline panel is synchronized with the Player panel.
5. **Object List**: If you have multiple text objects in your project (separate words or letters, for example), you can choose which object you want to display in the Timeline by using

---

*Areas of the 3D Title Editor: 1. Presets panel; 2. Player panel; 3. Settings panel; 4. Timeline panel; 5. Object List (Layers); 6. Timeline toolbar*
the Object List drop-down menu above the key frame headers. The name of the layer is determined by the text that you type in the Text Settings box.

6 Timeline toolbar: Lets you type specific values for key frames and switch between Move, Rotate, and Resize modes. You can also add or delete text object layers from the timeline (buttons on the left side) and control which surfaces of the object are affected by surface-related settings (such as color and material).

Creating and editing 3D titles

Here are the basic steps for creating a 3D title:

1 Choose a preset text object or work with the default text object.
2 Modify the settings for the text object to get the look you want.
3 In the Timeline panel, start setting keyframes so you can apply changes to the style and movement of the text.
4 Preview your project in the Player panel, adjusting settings and keyframes to get the effect you want.
5 Click OK to return to the main application, where your 3D title appears on the timeline. Experimenting is a good way to learn what is possible in terms of text styles and movements.

To create or edit a 3D title

1 In VideoStudio, do one of the following:
   • Click the 3D Title Editor button in the timeline toolbar.
   • In the Library panel, choose the Title > 3D Title category, drag a title to the timeline, and double-click it.
   • Double-click an existing 3D title in the Timeline.

   The 3D Title Editor opens.

2 In the Settings panel, replace the default text by typing your text in the Text Settings box.

   If you want to have more than one text object (so you can apply different properties to letters or words), in the Presets panel, choose Objects > Text Objects, and click a preset thumbnail for each object that you want to add, using the Text Settings box to type the final text for each object. At any point, you can select a specific text object for editing by clicking the object in the Player panel.

3 In Text Settings area of the Settings panel, format the text by using any of the spacing, alignment, font, and size options.

4 To determine the properties for your title in the starting position, in the Timeline panel, click the name of the property that you want to adjust and do one of the following:
   • For Position, Orientation (Rotate), and Scale (Resize), drag in the Player panel or for precise settings, type values in the X, Y, and Z boxes on the Timeline toolbar.
• For **Color** and **Opacity**, in the **Settings** panel, adjust the settings in the **Color** and **Opacity** areas.

If you want to adjust the **Texture**, **Bevel**, **Lights**, or **Camera** settings for the title, adjust the settings in the corresponding area or in the **Presets** panel, choose presets from **Scene** and **Object Style**. These settings do not have keyframes.

5 In the **Timeline** panel, set any additional keyframes (for example your end point keyframes), and set the properties you want for each keyframe.

If you simply have a start and end keyframe, a gradual change is applied between the two keyframes. Set more frequent keyframes for faster changes.

6 Use the playback controls in the **Player** panel to preview your 3D title.

7 When you are finished editing your 3D title, click **OK** to close the **3D Title Editor** window. Your title is inserted in the Timeline (**Title** track).

💡 You can apply different surface-related settings, such as color and material, to selected surfaces. For example, you can apply blue to the front face, green to the back face, and a wood grain material to the sides. Click any of the following buttons to select or deselect the corresponding surface:

• ![Select front face](image)
• ![Select front bevel face](image)
• ![Select side face](image)
• ![Select back bevel face](image)
• ![Select back face](image)
Transitions can help your movie switch smoothly from one scene to the next. They can be applied to single clips or in between clips on all tracks in the Timeline. Effective use of this feature can add a professional touch to your movie.

This section contains the following topics:
- Adding transitions
- Saving and deleting transitions

Adding transitions

There are many types of transitions in the Library. For every type, you choose a specific preset effect by using the thumbnails. For example, you can choose from popular transition styles such as Dissolve, Crossfade, and Fade to black.

To add a transition

- In the Edit workspace, do one of the following:
  - Click Transitions in the Library and select from various categories of transitions from the drop-list. Scroll through the transitions in the Library. Select and drag an effect between two video clips in the Timeline. Drop your effect and it will snap into place. You can only drag and drop one transition at a time.
• Double-click a transition in the **Library** to automatically insert it into the first empty transition slot between two clips. Repeat this process to insert a transition at the next cut. To replace a transition in your project, drag the new transition onto the transition thumbnail for replacement in the **Storyboard View** or **Timeline View**.
• Overlap two clips in the **Timeline**.

**To add a transition automatically**

1. Select **Settings > Preferences** > and click the **Edit** tab.
2. Under **Transition Effect**, enable **Automatically add transition effect**
   
The default transition is added automatically between clips.
   
   **Note:** A default transition is always added automatically between overlapping clips, whether the **Automatically add transition effect** in **Preferences** is enabled or not.

**To add a selected transition to all video track clips**

1. Select the thumbnail of the transition.
2. Click the **Apply current effect to video track** button or right-click on the transition and select **Apply current effect to video track**.

**To add random transitions to all video track clips**

• Click the **Apply random effect(s) to video track** button.

**To customize a preset transition**

1. Double-click a transition effect in the **Timeline**.
2. Modify the attributes or behavior of the transition in the **Options Panel**.
To further customize transitions, you may also do one of the following:

- In **Default transition effect duration**, enter a value for the number of seconds you want transitions to take place in between clips.
- Choose a transition effect from the **Default transition effect** drop-list.
- In **Random effects**, click the **Customize** button and select transitions you want to use in your project when transitions are added in between clips.

## Saving and deleting transitions

You can collect your favorite transitions from different categories and save them in the **My Favorites** folder. This way, you can easily find the transitions that you use most often. You can also delete transitions that you do not use.

### To save a transition in My Favorites

1. Select the thumbnail of the transition.
2. Click the **Add to My Favorites** button to add the transition in the Favorites Library list.

### To delete a transition from a project

- Do one of the following:
  - Click on the transition to be removed and press **[Delete]**.
  - Right-click on the transition and select **Delete**.
  - Drag to separate two clips with transition effect.
The Graphic Library contains color clips, objects, frames and flash animation.

This section contains the following topics:
• Adding color clips
• Adding color patterns
• Adding backgrounds
• Adding objects or frames
• Adding Flash animations
• Customizing objects, frames, and animations

Adding color clips
Color clips are solid colored backgrounds. You can use the preset color clips or create new color clips in the Library. For example, you can insert a black color clip as background for end credits.

To select a color clip in the Color Library

1 Select Graphic from the Library Panel and choose Color from the Gallery drop-list.
2 Choose the desired color as displayed in the Library and drag to the Video or Overlay Track.
3 To add a color that is not in the Library, click the Add button beside the Gallery drop-list. In the New Color Clip dialog box, you can select a color either from Corel Color Picker or the Windows Color Picker.

• Click the Options tab to set the Duration of the color clip in the Options Panel.

Adding color patterns
Color patterns are decorative backgrounds. You can use the preset color patterns or add an image that you want to use as a new color pattern in the Library. For example, you can insert a color pattern as a background for a title.
To select a pattern clip in the Color Patterns Library

1. Select Graphic from the Library panel and choose Color pattern from the Gallery drop-list.
2. Choose the desired pattern as displayed in the Library and drag to the Video or Overlay Track.
3. To add a pattern that is not in the Library, click the Add box beside the Gallery drop-list. In the Browse Graphics dialog box, choose the file that you want to add to the Library.
   • Click the Options tab to set the Duration of the color clip in the Options Panel.

Adding backgrounds

You can add decorative backgrounds to your videos. The preset backgrounds include a wide-range of colorful images that you can use to add visual appeal to your videos.

To select a background clip in the Backgrounds Library

1. Select Graphic from the Library panel and choose Background from the Gallery drop-list.
2. Choose the desired background as displayed in the Library and drag to the Video or Overlay Track.
3. To add a pattern that is not in the Library, click the Add box beside the Gallery drop-list.
4. In the Browse Graphics dialog box, choose the file that you want to add to the Library.
5. Set the Duration of the color clip in the Options Panel.

Adding objects or frames

Add decorative objects or frames to your videos as Overlay clips.

To add an object or frame

1. Select Graphic from the Library panel and choose Object or Frame from the Gallery drop-list.
2. Select an object or frame from the Library and drag it onto the Overlay Track in the Timeline.
3. In the Player panel, adjust the size or position of the object or frame in the preview window.
   • If you want to apply additional changes, in the Options panel, choose the options you want from the Edit, Correction, or Effect tabs.
Adding Flash animations

Give more life to your videos by adding Flash animations as Overlay clips.

To add a Flash animation

1. Select Graphic from the Library panel and choose Flash Animation from the Gallery drop-list.
2. Select a Flash animation from the Library then drag it onto the Overlay Track.
3. In the Options panel, choose the options you want from the Edit, Correction, or Effect tabs.

Customizing objects, frames, and animations

Use the various options available in the Edit, Correction, and Effect tabs to customize your object and frame. You can add animation, apply transparency, resize the object or frame, and more.
Video filters are effects that you can apply to clips in order to change their style or appearance. Using filters is a creative way to enhance your clips or correct flaws in your video. For example, you can make a clip look like a painting or improve its color balance.

This section contains the following topics:

- Applying filters
- Marking filters as favorites
- Applying multiple filters
- Customizing filters

### Applying filters

Filters let you apply a wide range of special effects and corrections. For example, the following filters can be found in the Library:

- **Cropping** — lets you crop clips. You can fill the frame with the cropped result or show a border
- **Anti-Shake** — reduces shake in your videos for a stabilizing effect
- **AutoSketch** — applies a beautiful drawing effect to the video

Filters can be applied alone or in combination with the Video, Overlay, Title, and Audio Tracks.

#### To apply a video filter to a photo or video clip

1. Click the **Filter** button in the Library to display the thumbnails of various filter samples.
   
   If you want to display the filters in the Library by category, choose a filter category from the Gallery drop-list box.

2. Select the clip in the Timeline then choose the video filter from thumbnails shown in the Library.

3. Drag and drop the video filter onto your clip.

4. In the Options panel, click Customize Filter on the Effect tab. Available options depend on the selected filter.

5. Preview how your clip looks with the video filter applied to it using the Navigator.
You can show or hide filters in the Library by type by clicking the **Show Video Filters** button or **Show Audio Filters** button.

## Marking filters as favorites

You can collect your favorite filters from different categories by marking them and then storing them in the **My Favorites** folder. This way, you can easily find the filters that you use most often.

### To mark a filter as a favorite

1. Click the **Filter** button in the **Library** to display the thumbnails of various filter samples.
2. Choose the video filter that you want to mark as a favorite from the thumbnails shown in the **Library**.
3. Click the **Add to My Favorites** button to add the filter to the **My Favorites** category.

You can also save specific filter customizations. In the **Options** panel, click the **Effect** tab for the filter, customize the filter list or **Customize Filter** settings and click the **Add to My Favorites** button that displays to the right of the filter list.

### To find and apply a favorite filter

1. In the Library panel, choose **My Favorites** category from the **Gallery** drop-list box.
2. Choose the favorite video filter that you want to use from the thumbnails shown in the **Library**.

### Applying multiple filters

By default, the filter applied to a clip is always replaced with the new filter dragged onto the clip. Uncheck **Replace last filter** to apply multiple filters to a single clip. Corel VideoStudio allows you to apply a maximum of five filters to a single clip.

You can also choose the filter to be previewed through the selection in the view toggle. In the event that you choose to render your project, only enabled filters will be included in your movie.

When there is more than one video filter applied to a clip, you can change the order of filters by clicking ▲ or ▼. Changing the order of the video filters will have different effects on your clip.
Customizing filters

Corel VideoStudio allows you to customize video filters in a variety of ways, such as by adding key frames to your clips. Key frames let you specify a different attribute or behavior for your video filter. This gives you the flexibility to determine how your video filter will look at any point in a clip and to vary the intensity of an effect over time.

To set key frames for your clips

1. Drag and drop a video filter from the Library onto a clip on the Timeline.
2. In the Options panel, click Customize Filter on the Effect tab.
   The dialog box for the video filter appears.
   Note: The available settings are different for each video filter.
3. In the Key frame controls, drag the Scrubber or use the arrows to go to the frame where you'd like to change the attributes of your video filter.
   Note: You can use the mouse wheel to zoom in or out of the Timeline Control bar for precise placement of key frames.
4. Click Add key frame to set that frame as a key frame in the clip. You can adjust the video filter settings for that particular frame.
   Note: A diamond-shaped mark on the Timeline Control bar appears and indicates that the frame is a key frame in the clip.
5. Repeat steps 3 and 4 to add more key frames to your clip.
6. Use the Timeline controls to edit or to go to a key frame in the clip.
   • To delete a key frame, click Remove key frame.
   • Click Reverse key frames to reverse the sequence of key frames on the Timeline such that the sequence starts with the last key frame and ends with the first key frame.
   • To move to the succeeding key frame, click Go to next key frame.
   • To move to the key frame prior to the one selected, click Go to previous key frame.
7. Click Fade In and Fade Out to establish fade points in your filter.
8 Adjust the video filter settings according to your preferences.

9 Preview the changes you've made by clicking Play in the Preview Window of the dialog box.

10 Click OK when finished.

   Note: To preview the clip with the video filter applied, use the Preview Window or an external device such as a TV monitor or DV camcorder.

   To choose the display medium, click [ ] , then click [ ] to open the Preview Playback Options dialog box.
Adding multiple Overlay Tracks gives you more creative possibilities for your movie. You can superimpose clips over a background video with portions of the overlay being transparent, use a video mask, or add objects and frames to your video and control how they blend with the background.

This section contains the following topics:
• Adding clips to overlay tracks
• Adjusting overlay clips
• Combining Overlay clips to create an Ultra HD (4K) video
• Applying motion to an overlay clip
• Adjusting the overall transparency of overlay clips
• Adding borders to overlay clips
• Blending overlay clips with the background
• Adding a mask frame
• Using video masks with overlay clips

Adding clips to overlay tracks
Drag media files to the Overlay Track on the Timeline to add them as overlay clips for your project.

To add a clip to the Overlay Track

1 In the Library, select the media folder that contains the Overlay clip that you want to add to your project.
2 Drag the media file from the Library to the Overlay Track on the Timeline.
   Note: You can also use color clips as Overlay clips. To add more tracks, see “Adding and swapping tracks” on page 61.
3 To customize the Overlay clip, select the clip and edit it interactively in the Player panel preview window, or open the Options panel, and modify the settings.

Adjusting overlay clips
Achieving different effects for your projects is easy when you know how to use Overlay clips and tracks.
To split a clip in the Video and Overlay Tracks

1 In the Timeline, select a clip.
2 In the navigation area of the Player panel or in the Timeline, move the scrubber to the point where you want to split the clip.
3 In the Player panel, click the Split Clip button.

To reposition an Overlay clip

1 In the Timeline, select the clip.
2 Do one of the following:
   • Drag the Overlay clip to the desired area on the Preview Window. It is recommended that you keep the Overlay clip within the title safe area.
   • In the Preview Window, right-click the clip and choose an option from the context menu.
   • In the Options panel, click Alignment Options on the Effect tab, and click an option from the drop-list.

To resize an Overlay clip

• In the Preview Window, drag the handles on the Overlay clip to resize it.
  Note: If you drag a corner handle, it will keep the aspect ratio when you resize the clip.

To distort the Overlay clip

• In the Preview Window, drag the green handles on the Overlay clip to distort it.
Combining Overlay clips to create an Ultra HD (4K) video

Some Ultra HD (4K resolution) videos are created by combining four full HD files shot with a 4K camera. Apart from adding Overlay effects, you can use Overlay Tracks to assemble HD videos into one Ultra HD (4K) movie.

To merge HD files using Overlay clips

1 In the Library, select the media folder that contains the four HD files that you want to assemble.
   Each file represents a quadrant of the Ultra HD (4K) video.
2 Drag each file from the Library to an Overlay Track on the Timeline.
3 Resize the Overlay clips to make them fit into the Preview Window.
4 Reposition the Overlay clips. For more information, see “Adjusting overlay clips” on page 135.

Even if you have not rendered the video, the Ultra HD (4K) video can be imported into a new project as a *.vsp file for easier editing.

Applying motion to an overlay clip

To apply motion to an Overlay clip

1 In the Timeline, select an overlay clip.
2 In the Options panel, click the Effect tab.
3 In the Direction/Style area, do one of the following:
   • Enable the Basic Motion option, and click an Enter and Exit arrow.
   • Enable the Advanced Motion option, and click Customize Motion. For more information, see “Customizing motion” on page 151.

Pause duration determines how long your pause will be in the designated area before the clip exits the screen. If you applied motion to the Overlay clip, drag the Trim markers to set the Pause duration.

Adjusting the overall transparency of overlay clips
You can quickly adjust the overall transparency of an overlay clip to achieve a semi-transparent effect. For more control over how the overlay clip blends with the background, see “Blending overlay clips with the background” on page 139.

You can also adjust the transparency of tracks using Track Transparency mode. See “Track transparency” on page 93.

To apply transparency to an Overlay clip
1 In the Timeline, select an overlay clip.
2 In the Options panel, click Mask & Chroma Key on the Effect tab.
3 Mark the Apply Overlay Options check box, and enter a value in the Transparency box in the upper left corner.

Adding borders to overlay clips
You can add a border to an overlay clip. For example, you add a white border around an image to make it look more like a photo.

To add a border to an Overlay clip
1 In the Timeline, select an overlay clip.
2 In the Options panel, click Mask & Chroma Key on the Effect tab.
3 Enter a value in the Border box to set the thickness of the border for the Overlay clip.
4 Click the Border color box located beside the arrow keys to set the color of the border.

Blending overlay clips with the background

You can specify how overlay clips blend with the background by using different “Key” options:

- **Chroma Key** — used to remove a specific color from an overlay clip. For example, if you capture a subject against a “green screen” background or cover part of a subject with green, Chroma Key can be used to remove the green. You can then place the subject on another background to change the surroundings or create a special effect such as the appearance of a hovering object.

- **Gray Key** — adjusts the transparency of the overlay clip based on tone (light/dark values), rather than color.

- **Multiply** — multiplies the value of the overlay colors with the underlying colors and divides by 255. The result is darker than the original colors. White has no blend effect; black always blends to black. You can use the Blend/Opacity slider to adjust the transparency.

- **Add Key** — adds the color values of the overlay clip with the values of the underlying colors. You can use the Blend/Opacity slider to adjust the transparency.

The settings available depend on the type of key that you choose. Experiment with the settings to achieve the look you want.
You can use Chroma Key to replace the background behind subjects captured against a green screen.

To blend an overlay clip with the background by using Key settings

1. In the Timeline, select an overlay clip.
2. In the Options panel, click Mask & Chroma Key on the Effect tab.
3. Enable the Apply Overlay Options check box, then choose one of the following settings from the Type drop-list:
   - Chroma Key
   - Gray Key
   - Multiply
   - Add Key

   If you choose Chroma Key, use the eye dropper tool to pick a color in the Preview Window and adjust the color similarity value (to the right of the eye dropper tool). The transparency effect appears in the Preview Window.

4. Experiment with any of the following settings to achieve the results you want (availability of controls depends on the Type you select):
   - Gamma — affects image contrast and can be used to lighten (move control to the right) or darken (move control to the left) the overall image
   - Min — can be moved to the right to darken the image’s lightest pixels
   - Max — can be moved to the left to lighten the image’s darkest pixels
   - Cutoff — can be moved to the right to set a new black point for the image (more black in the image).
   - Threshold — can be moved to the left to set a new white point for the image (more white in the image).

   If you choose Multiply or Add Key, you can also adjust the Blend/Opacity setting to adjust transparency.

💡 You can crop an overlay clip by adjusting the Width and Height values. You can invert the blend settings by enabling the Invert check box.
Adding a mask frame

Adding a mask or a matte to an overlay clip applies a shape around it that you can render opaque or transparent.

To add a mask frame

1. In the Timeline, select an overlay clip.
2. In the Options panel, click Mask & Chroma Key on the Effect tab.
3. Click Apply Overlay Options then choose Mask Frame from the Type drop-list.
4. Select a mask frame.
   - If you want to choose a mask that you have created, you can import it by clicking the Add mask item(s) button, and browsing for the image file.
5. Watch the Preview Window to see how the new settings affect the image.

Note: You can use any image file for a mask. If your mask is not in the required 8-bit bitmap format, Corel VideoStudio automatically converts the mask. You can use programs such as Corel PaintShop Pro and CorelDRAW to create an image mask.

Using video masks with overlay clips

A video mask is an animated way to reveal the content of an overlay clip. It is similar to a transition in function. You can apply an existing video mask, create and import your own video mask, or import a third-party video mask.

A video mask is a creative way to reveal the underlying content.
There are many ways to make your own video masks. For example, start a new project, and from the Graphics category in the Library, add a black color swatch and a white color swatch to the Timeline. Apply a transition and match the duration to the two swatches. Save your work to a video file (such as MPEG 4, AVI, or MOV). You can then import the file as a video mask.

You can also use the Mask Creator to create video masks. For more information, see “Working with the Mask Creator” on page 89.

To apply a video mask to an overlay clip

1. In the Timeline, select an overlay clip.
2. In the Options panel, click Mask & Chroma Key on the Effect tab.
3. Click Apply Overlay Options then choose Video Mask from the Type drop-list.
4. Select a mask.
   - If you want to choose a mask that you have created, you can import it by clicking the Add mask item(s) button, and browsing for the video file.
5. Watch the Preview Window to see how the new settings affect the image.

💡 You can remove files from the video masks list by clicking the thumbnail for the mask, and clicking the Remove mask item button.
You can create a folder for video masks in the default user content folder: ...
...Documents/Corel VideoStudio Pro/21.0/.
Motion tracking

Corel VideoStudio lets you create tracking paths in video clips and track particular elements in your video. Motion Tracking eliminates the multiple and repetitive steps of adding objects into the Timeline and the use of key frames to induce movement.

Furthermore, the motion tracking feature lets you create seamless optical illusions that allow for titles to be embedded into the video clips and follow camera movement, just like shooting video with titles originally in the footage!

This section contains the following topics:
• Tracking motion of video objects
• Matching motion to a tracking path
• Customizing motion

Tracking motion of video objects

The Track Motion feature allows you to track the motion of a point or area in a video and automatically generate a tracking path in the process.

Track Motion works in tandem with the Match Motion feature. Match Motion allows you to make your overlays and titles automatically follow the tracking path that you create.

If you prefer to manually animate overlays and titles to match your main background video, you can use the Customize Motion feature.
### Motion Tracking interface basics

**Track Motion dialog box**

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Tracker</td>
<td>Specifies the object being tracked to create the tracking path. This can also appear as an area depending on the selected tracker type.</td>
</tr>
<tr>
<td>2 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>3 — Timeline Control</td>
<td>The Video Timeline along with zoom and track in/out controls.</td>
</tr>
<tr>
<td>4 — Tracker Control</td>
<td>Buttons and options that let you control the properties of the trackers, tracking paths and matched objects.</td>
</tr>
<tr>
<td>5 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>6 — Matched object</td>
<td>Where the matched object is placed.</td>
</tr>
<tr>
<td>7 — Tracking path</td>
<td>The path of the motion tracked by the program.</td>
</tr>
<tr>
<td>8 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>

#### Track Motion buttons and options

- **Track Motion** — Tracks the motion of the selected tracker in the video clip automatically.

- **Reset to default position** — Discards all actions.

- **Track in / Track out** — Specifies a working range in the video clip where motion is tracked.

- **Zoom in / Zoom out** — Adjusts your view of the Video Timeline.
Show tracking path — Shows or hides the tracking path in the Preview Window.

Add tracker / Remove tracker — Adds and removes trackers

Rename tracker — Renames the active tracker

Save to path library — Saves the active paths to the path library.

Set tracker as point / Set tracker as area / Set multi-point tracker — Lets you choose a single tracking point, a set tracking area, or a dynamic multi-point area.

Apply/hide mosaic — Applies a mosaic effect over the tracked object. This button lets you blur the area of the tracked object. You can choose a rectangular or circular mosaic.

Adjust Mosaic size — Lets you set the size for the mosaic pattern

Add matched object — Adds a matched object and lets you adjust the position from the Position drop-list or the Preview Window.

Cancel — Closes the Track Motion dialog box and discards any changes made on the video.

OK — Closes the Track Motion dialog box and keeps the path tracked as a video attribute.

To launch the Track Motion dialog box

- You can do one of the following:
  - Select a video file on the Video Track and click the Track Motion button on the Toolbar.
  - Click Tools > Track Motion and choose a video file.
  - Right-click a video clip on the Video Track of the Timeline and choose Track Motion.

To track the motion of video objects

1. Click Tools > Track Motion.
2. Browse for the video that you want to use and click Open. This opens the Track Motion dialog box.
   In this example, a video of a boy walking by the lake is selected.
3 Drag the tracker to the part of the video that you want to track.
   In the example, the tracker is dragged to the face of the boy. The area is magnified to give you a closer view of your selection.

4 In the **Tracker type** area, choose one of the following trackers:
   • **Set tracker as point** (default) — lets you set a single tracking point.
   • **Set tracker as area** — lets you set a fixed tracking area. This gives you a larger sample area but also lets you set the boundaries for a Mosaic blur. You can adjust the shape and size of the tracker by dragging the corner nodes.
   • **Set multi-point tracking** — lets you set a dynamic tracking area that adjusts in size and shape as the object moves closer or further from the camera or changes angles. Drag the four nodes to the inside edges of the area that you want to track. This type of tracker automatically applies a Mosaic blur. For more information see “To blur parts of tracked objects” on page 158.

5 Click the **Track Motion** button.
   The video is played as the tracking path is generated. If **Show tracking path** is selected, the tracking path is displayed and highlighted once the tracking process is completed.

6 Click **OK**.
It is easier to track points or areas in your video that are distinctly in contrast with other video elements. Avoid choosing pixels that may blend with similar pixels in the video.

**Matching motion to a tracking path**

Using the **Match Motion** feature, you can automatically match the motion of overlays and titles with a tracking path to create the effect of one element following another. For example, you can identify a moving person in a video by matching a title name to his tracking path.

![Match Motion dialog box](image)
<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>2 — Timeline Control</td>
<td>The Video Timeline along with zoom controls.</td>
</tr>
<tr>
<td>3 — Attribute Panel</td>
<td>Defines the Position, Size, Opacity, Rotation, Shadow, Border, Mirror and Ease in/out controls.</td>
</tr>
<tr>
<td>4 — Preview Window</td>
<td>Shows the current video being played.</td>
</tr>
<tr>
<td>5 — Matched object</td>
<td>Specifies where the matched object is placed, which can be a title or overlay. This is applicable only in <strong>Match Motion</strong>.</td>
</tr>
<tr>
<td>6 — Motion path</td>
<td>The path of the motion as manually defined. This is shown only in the <strong>Customize Motion</strong> dialog box.</td>
</tr>
<tr>
<td>7 — Object distortion window</td>
<td>Controls the orientation of the video clip / overlay object.</td>
</tr>
<tr>
<td>8 — Key frame Control</td>
<td>Adds, removes and controls the position / offset of key frames.</td>
</tr>
<tr>
<td>9 — Timecode</td>
<td>Lets you jump directly to a specific part of the video by specifying the exact timecode.</td>
</tr>
</tbody>
</table>
**Match Motion / Customize Motion buttons and options**

- **Add keyframe** — Adds a keyframe
- **Remove keyframe** — Removes a keyframe
- **Go to previous keyframe** — Jumps to the previously available keyframe
- **Reverse keyframe** — Reverses the current keyframe
- **Move keyframe to the left** — Moves the current key frame one step to the left
- **Move keyframe to the right** — Moves the current key frame one step to the right
- **Go to next keyframe** — Jumps to the next available keyframe

**Tracker menu** — Lets you select the tracker that the matched object will follow. This is shown only in the **Match Motion** dialog box.

- **Reset** — Discards all actions. This is shown only in the **Customize Motion** dialog box.
- **Save to** — Saves the active paths to the path library. This is shown only in the **Customize Motion** dialog box.
- **Cancel** — Closes the **Customize Motion / Match Motion** dialog box and discards any changes made on the video.
- **OK** — Closes the **Customize Motion / Match Motion** dialog box and saves the path tracked as a video clip attribute.

**Match Motion / Customize Motion right-click menu**

- **Add key frame** — Adds a key frame
- **Remove key frame** — Removes a key frame
- **Keep Aspect Ratio** — Maintains the width to height ratio when you resize the video clip or overlay object.
- **Reset Distort** — Reverts to the original aspect ratio after you distort the clip or object.
- **Show object distortion window** — Displays/hides the object distortion window that controls the orientation of the video clip / overlay object.
To launch the Match Motion dialog box

- Right-click an overlay clip on the Timeline and choose **Match Motion**.

To match motion to a tracking path

1. Insert a video with tracking path in the video track.
2. Insert a title clip in the overlay track and adjust its properties to match your project. In this example, the name of the boy in the video is added to the title track.
3. Right-click the title in the title track and select **Match Motion**. This opens the **Match Motion** dialog box.
4. If you have more than one tracker, select the tracker that you want to match.
   In the sample video, Tracker 01, which represents the tracking path of the boy, is selected.
5. Adjust the properties of your title depending on the requirements of your project. Each time you set a value, a key frame is added.

   In this example, **Offset** values are adjusted to set the ideal distance between the boy and the title. The **Size** and **Opacity** values are also adjusted to make sure that the title is visible and yet a bit transparent.

   **Note:** If you need to turn and move the clip around the video, you can set the values under **Offset** and **Rotation**. You also have the option to add a shadow and border, or mirror your image. Clicking the **Ease in/Ease out** button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the timing.
6. Play the video to test your animation. When done, click **OK**.
The result of our sample project is shown below.

You can tweak the properties of your overlays and titles by using key frames, dragging the tracker and adjusting values in the **Match Motion** dialog box.

**To unlink overlay clips from tracking paths**

- Right-click the overlay clip and select **Remove Motion**.

**Customizing motion**

Using the **Customize Motion** feature, you can manually match the motion of overlays and titles with the motion of elements in a background video without reference to any existing tracking information. This means that you can define your own motion path and modify various properties to create complex motion effects.

**Customize Motion dialog box**

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Playback Control</td>
<td>Buttons that control video playback.</td>
</tr>
<tr>
<td>2 — Timeline Control</td>
<td>The Video Timeline along with zoom controls.</td>
</tr>
</tbody>
</table>
To launch the Customize Motion dialog box

- Right-click a video clip on the Timeline and choose Customize Motion.

💡 You can also open the Customize Motion dialog box by clicking the Effect tab from the Options Panel, and then clicking the Advanced Motion option. This option is available only when a clip is selected on the Overlay Track.

To customize a motion path

1 Right-click a background video or an overlay clip in the Timeline and select Customize Motion. The Customize Motion dialog box opens.
   In this example, the title is shown with a straight line motion path.

2 Change the shape of your motion path by dragging line segments and key frame nodes.
Note: Key frame nodes are automatically added every time you move to another frame and make a modification. You can also create a key frame node by dragging the scrubber and clicking the Add key frame button.

3 Adjust the properties of your title depending on the requirements of your project. Each time you set a value, a key frame is added. The example below shows the title after adjusting Position, Size and Rotation values.

Note: You also have the option to change the opacity, add a shadow and border, and mirror your image by adjusting the values under Opacity, Shadow, Border, and Mirror. Clicking the Ease in/Ease out button allows the motion to start out slowly or slow down as it comes to an end. Drag the slider to control the easing in and out timing.

4 Play the video to test your animation. When done, click OK.

If an existing tracking path is customized, existing match motion information in the video will be converted to a generic moving path.
Corel VideoStudio lets you track specific points or areas to create a moving path. This path represents the location of the selected point or area within the sequence of video frames.

Once you have tracking paths, you can choose to add matched objects around the tracker area or blur video elements using the tracker.

This section contains the following topics:
• Adjusting tracking paths
• Using objects on tracking paths
• Using the Path Library

Adjusting tracking paths

You can fine-tune or modify the behavior of a tracking path by manually resetting track points. For more information on creating tracking paths, see “Tracking motion of video objects” on page 143.

To adjust tracking paths

1. Select a video file on the Video Track and click the Track Motion button on the Toolbar.
2. From the list of trackers, select the tracker that you want to adjust.
3. Drag the Scrubber to locate the point where you want to adjust the path.
4. Drag the tracker to the new key frame position.
5. Click the Track Motion button to retrack the path. The tracker continues tracking using the new key frame position.

Adjusting the track points allows you to fine-tune or smoothen the movement of matched objects.

To define the tracking path duration

1. Drag the Scrubber to the point where you want to start motion tracking. Click the Track in button.
2 Drag the **Scrubber** to the point where you want to end motion tracking. Click the **Track out** button 🎭.

The tracking path duration is defined.

**To extend tracking path duration**

1 Drag the **Scrubber** to the untracked area where you want to end motion tracking.

2 Click the **Track Motion** button 🎭.

The motion of the tracked object and the extended path are generated.

ṱ Dragging the **Scrubber** and clicking the **Track in** button removes the current path and marks a new starting point.

**To reset tracking paths**

- You can reset the current tracking path and select a new area to track by doing any of the following:
  - Drag the tracker point to another location.
  - Drag the **Scrubber** to another location and click the **Track in** button 🎭.
  - Click the **Reset** button 🎭.

**To show or hide trackers**

- Click 🎭 or 🎭 to show or hide trackers.

**To add trackers**

1 Click the **Add a new tracker** button 🎭 to add the second tracker. A new tracker appears on the screen and a new tracker is added to the list.

2 Drag the tracker to the part of the video that you want to track.

   In our example, the second tracker is dragged to a stationary fishing ladder on the lake.

3 Click the **Track Motion** button 🎭.

   If **Show tracking path** is selected, the paths of both trackers are displayed and the selected tracker is highlighted.

   In the example, Tracker 1 tracks the boy while Tracker 2 tracks the stationary fishing ladder on the lake. Since the camera is panning to the right, the result shows the path of Tracker 1 moving to the right and the path of Tracker 2 moving to the left.
4 Click OK.

To remove a tracker, select a tracker and click the **Remove tracker** button.

**To rename trackers**

1 Select a tracker and click the **Rename tracker** button.
2 Enter the new tracker name in the **Rename Tracker** dialog box.
3 Click **OK**.

---

**Using objects on tracking paths**

**To add matched objects**

1 On the Track Motion window, enable **Add matched object**. A matched object appears on the Preview Window.

2 Adjust the position of the matched object by doing one of the following:
   • Choose an option from the **Position** drop-list.
   • Drag the matched object marker to your preferred position in the Preview Window.
3 In the Preview Window, drag the corners of the matched object to adjust its size.

4 Proceed with motion tracking as specified in previous procedures to generate the tracking path.
5 Click OK.
The Track Motion dialog box closes and a placeholder is added to the Overlay track.

6 Browse for the media clip you want from the Library and drag it over the placeholder on the Timeline. While dragging over the placeholder, press [Ctrl] to snap the new media clip into the placeholder’s location and replace the clip.

To blur parts of tracked objects

1 In the Track Motion dialog box, click the Apply Mosaic button to enable the mosaic and then click the arrow beside the button to choose a Rectangle or Circle mosaic.
   Note: If you used a multi-point tracker, the shape options are not available because the shape is dynamic and determined by the movement of the object. The prospective blurred area will appear in the Preview Window as a grid.

2 Adjust the size of the grid to cover parts that you want to blur by dragging the nodes at the corners of the grid and adjust the value in the Adjust mosaic size box.
   Note: Options for matched object will be grayed-out when you enable this feature.

3 Proceed with motion tracking as specified in previous procedures to generate the tracking path.
The area of the tracked object will have a mosaic-like effect when you view the video in the Preview Window of the main program.
4  Click OK.

In combination with motion tracking, this feature is most useful in blurring out elements that you do not want to show in your video. Some examples of such are blurring out faces of people to protect their identity and covering vehicle license plates for security or obscuring company logos that are trademarked.

Using the Path Library

You can add motion behavior to a clip in the main video track or in the overlay track by dragging a preset path from the Path Library to the clip in the **Timeline**.

To save tracking paths in the Track Motion dialog box

1  Select a tracking path name and click the **Save to Path Library** button.

   The **Save to Path Library** dialog box opens.

2  Select the folder location for the path.

3  Click OK.

   Select **Export all visible paths** to save all the visible tracking paths. All saved tracking paths will be converted to generic moving paths without the speed and time properties previously associated with it.
To import paths to the Path Library

1. Click the **Import path** button.
2. Browse for the path file and click **Open**.

To export paths from the Path Library

1. Click the **Export path** button. The **Export Path** dialog box opens.
2. Click the **Browse** button to select the path file.
3. Enter a name for the path folder.
4. Click **OK**.

   If you export a project using Smart Package, tracking information in the project is also exported and the corresponding path folder is automatically generated in the computer where the smart package is opened.

To reset the Path Library

- Click **Settings > Library Manager > Reset Library**.
Painting Creator is a feature of Corel VideoStudio that allows you to record painting, drawing, or writing strokes as an animation or still image that can be applied to your project as an overlay effect.

This section contains the following topics:
- Working with Painter Creator
- Switching between Painting Creator modes
- Creating images and animations

**Working with Painter Creator**

The **Painting Creator** window contains all the tools you need to record and save your animation or drawing. The table below lists the controls and features in the **Painting Creator** window.

**Painting Creator interface basics**

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Brush Thickness</td>
<td>Defines the thickness of your brush tip through a pair of sliders and a preview box.</td>
</tr>
<tr>
<td>2 — Canvas / Preview Window</td>
<td>The painting area.</td>
</tr>
<tr>
<td>3 — Brush Panel</td>
<td>Choose from a wide array of paint media, brush/tool tips, and transparency.</td>
</tr>
</tbody>
</table>
Part Description

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>Color Palette</td>
</tr>
<tr>
<td>5</td>
<td>Gallery</td>
</tr>
</tbody>
</table>

Painting Creator control buttons and sliders

- **New / Clear Button** — Launches a new Canvas / Preview Window.
- **Zoom In and Zoom Out buttons** — Allows you to zoom in and zoom out your view of the painting.
- **Actual Size** — Reverts your canvas or Preview Window to its actual size.
- **Background image button and slider** — Clicking on the Background Image button allows you to use images as reference for your painting and control its transparency through the slider.
- **Texture Option Button** — Allows you to choose and apply textures to your brush tips.
- **Eyedropper Tool** — Allows you to select a color from the color palette or surrounding objects.
- **Eraser mode button** — Enables you to write or erase your painting / animation.
- **Undo Button** — Lets you undo and redo actions in Still and Animation modes.
- **Redo button** — Lets you undo and redo actions in Still and Animation modes.
- **Start recording / Snapshot button** — Records your painting session or adds your painting to the Gallery. The Snapshot button only appears if in Still mode.
- **Play / Stop button** — Plays or stops the current painting animation. Enabled only in Animation mode.
- **Delete button** — Deletes an animation or image from the library.
- **Change duration button** — Changes the duration of the selected clip.
- **Preference setting button** — Launches the Preferences dialog box.
To launch Painting Creator

• Click Tools > Painting Creator.

To import animations and images into the Library

• In the Painting Creator window, choose the thumbnails you want in the Gallery and click OK.

Corel VideoStudio automatically adds your animations and stills to the Library in the currently selected folder. Animations are saved to the *.uvp format and images are saved as *.png files.

Switching between Painting Creator modes

There are two Painting Creator modes to choose from: Animation mode and Still mode.

To choose between Painting Creator modes

• Click one of the following buttons:
  • Animation mode — lets you record entire painting sessions and embed your output in the Timeline.
  • Still mode — lets you create image files using different sets of tools just like any digital imaging program.

Note: By default, Painting Creator will launch in Animation mode.

To change a default clip duration

1 Click the Preference setting button. The Preferences dialog box appears.
2 In the General tab, increase or decrease the Default macro duration.

Note: Click OK.
Creating images and animations

You can record animations or save still images in the Painting Creator window. You can play your animations and convert them to still images. To get different types of brushstrokes, you can adjust your brush settings. You can also use a reference image as you draw.

To record a painting animation

1 Click Start recording.
2 Using the different sets of brushes and colors, paint your still image on the canvas or Preview Window and click Stop recording when finished.
   Note: Your painting animation will automatically be saved in the Gallery.

To paint a still image

• Using the different sets of brushes and colors, paint your still image on the canvas or Preview Window and click Snapshot when finished.
  Note: Your painting will automatically be saved in the Gallery.

To play your painting animations

• Click an animation thumbnail in the Gallery and click the Play button.

To convert your animation to a still image

• In the Gallery, right-click your animation thumbnail and select Transfer animation item to still.
  Note: You can use the still image as an intro or end clip of your animation.

To specify your brush settings

1 Click on the Settings button.
2 Modify the brush properties to achieve your desired brush stroke effect.
   Note: Options vary for each painting tool.
3 Click OK.

To use a reference image

• Click the Background Image Option button and the Background Image Option dialog box appears. Set the following options:
• **Refer to the default background color** — allows you to select a solid background color for your painting or animation.

• **Current timeline image** — uses the video frame currently being displayed on the Timeline.

• **Customize image** — allows you to open an image and use it as the background for your painting or animation.
Record computer actions and mouse movement by using the screen capture feature in Corel VideoStudio. This feature lets you create videos that require visualization in a few easy steps. You can also define the capture area for more emphasis and focus or integrate voice-overs.

This section contains the following topics:
• Starting a screen capture project
• Recording your screen

**Starting a screen capture project**

**To open the Live Screen Capture window**

• You can do one of the following options:
  • In the Capture workspace, click Live Screen Capture to launch the Screen Capture toolbar. The Corel VideoStudio main program window minimizes in the background and the Live Screen Capture toolbar appears.
  • Click Screen Capture from Record/Capture Option.
  • Select Live Screen Capture from the programs list in the Start menu or click the program tile on the Start screen.

The capture area frame automatically covers the entire screen by default and appears along with the Live Screen Capture toolbar.

**Screen Capture toolbar basics**
Recording your screen

Before taking the actual screen capture, make sure to configure the settings of the video first.

To configure your video

1. Click **Settings**.

2. In **File Settings**, specify the following details:
   - **Filename** — Enter a filename for your project.
   - **Save to** — Lets you specify the location where you want to save the video file.
   - **Capture to library** — Enable to automatically import your screen capture to the Library and identify the save path in the Library.

   Note: Screen captures are saved to the **Samples** folder in the Library by default. Click to add a new folder and change the location where the file is saved.

   - **Format** — Choose an option from the available formats in the drop-list.
   - **Frame rate** — Lets you specify the number of frames to be used when recording.

   Note: Using a lower frame rate is ideal for uploading videos to the Internet as it yields a smaller file size but with less accuracy on screen dynamics. A higher frame rate produces a larger file size and is most useful for detailed presentations to capture actual screen dynamics.

3. In **Audio Settings** > **Voice**, do one of the following:
   - Click **Enable voice recording** to record a voice-over. Click the **Sound Check** button to test your voice input.
   - Click **Disable voice recording** to disable voice-over recording.

4. Enable or disable **System audio** and adjust the volume slider to your preference.

5. In **Control Settings**, the following options are available:
   - **Mouse click animation** — Enable to include mouse clicks in the screen capture.
   - **Enable F10/F11 shortcut key** — Turns the keyboard shortcuts for screen capture on and off.

   Note: If the screen capture shortcut keys are in conflict with the program you want to capture, it is recommended that you disable this feature to avoid accidental stops or pauses while recording.
6 In Monitor Settings, choose a display device.
   Note: The program automatically detects the number of display devices available on your system. Primary monitor is selected by default.

To record your screen capture

1 Choose one of the following options:
   • Full screen — lets you capture the entire screen. When you launch the Screen Capture toolbar, this option is enabled by default.
   • Custom — lets you specify the area to capture. The capture area dimensions are displayed accordingly. You can also specify an application window to capture by choosing an option from the list of active programs.

2 Click Settings to access more options.
   Note: To include voice-overs and system audio, you must enable and configure the respective settings before you start recording.

3 Click Start / Resume Recording to start the screen capture.
   All activities inside the specified capture area are recorded. Screen capture starts after the countdown.
   Note: You can press F10 to stop and F11 to pause or resume the screen capture.

4 Click Stop Recording to finish your screen capture.

The screen capture is added to the Library and to the custom folder that you have specified. The video can then be imported into the Corel VideoStudio Timeline and you can trim the clip or add effects and titles.
For more information, see “Edit media” on page 67 and “Titles and subtitles” on page 109.

To create a high quality video, use the applicable Windows Media Video (WMV) profile in the Share workspace. You can also enable Same as First Video Clip to use the settings of your screen capture recording when rendering your video.
For more information, see “Saving to video files for computer playback” on page 196.
Corel offers a fast and easy way to create your own movie. You can quickly put together an impressive project with Corel® FastFlick. Just pick a template, add your media clips, and save your movie.

This section contains the following topics:
• Creating a FastFlick project
• Selecting a template (FastFlick)
• Adding media clips (FastFlick)
• Editing titles (FastFlick)
• Adding music (FastFlick)
• Applying Pan & Zoom effects (FastFlick)
• Setting movie duration (FastFlick)
• Saving to video files for computer playback (FastFlick)
• Uploading to the Web (FastFlick)

Creating a FastFlick project
When you launch FastFlick, you can immediately start a new project or open an existing project for further editing.

To create a FastFlick project

• From the VideoStudio window, click Tools > FastFlick. The FastFlick window appears.

To open an existing FastFlick project

• In FastFlick, click the Menu arrow > Open Project.

Selecting a template (FastFlick)
FastFlick comes with a number of templates that feature different themes.
To select a template

1. Click the Select Your Template tab.
2. Select a theme from the drop-list.
   You can choose to display all themes or select a specific theme from the list.
3. Click a template from the thumbnail list.
4. To preview the template, click the Play button.

💡 An orange box marks the selected template. The template thumbnail is also displayed on the Your Template tab when you open the other tabs.
If you have VideoStudio X9 or later, you can create your own FastFlick templates.

Adding media clips (FastFlick)
You can use photos, video clips, or a combination of media clips when creating your movie.

To add media clips

1. Click the Add Your Media tab.
2. Click the Add Media button.
   The Add Media dialog box opens.
3. Select the media files you want to add and click Open.

💬 You can also add media by dragging photo and video files from a Windows Explorer folder to the FastFlick window.

Editing titles (FastFlick)
FastFlick templates have built-in title clips. You can replace the placeholder text with your own text, change the font style and color, and even add effects such as shadow and transparency.

To edit a title

1. On the Add Your Media tab, drag the Scrubber to the part of the movie clip marked with a purple bar.
   This activates the Edit Title button.
2 Click the **Edit Title** button or double-click the title on the Preview Window.
3 To change the font style, select a font from the **Font** drop-list.

4 To change the font color, click the **Color** button and click a color swatch. You can also launch the **Corel Color Picker** or the **Windows Color Picker** by clicking the option from the list.

5 To add a shadow, enable the **Shadow** check box.

6 To change the shadow color, click the **Color** button below the check box and click a color swatch or launch a Color Picker.

7 To adjust transparency, click the **Transparency** down arrow and drag the slider. You can also click inside the **Transparency** box and type a new value.

8 To move the title, drag the text box to its new position on the screen.

9 To finish editing a title, click outside the text box.

---

**Corel VideoStudio offers extended title editing capabilities. To edit titles in Corel VideoStudio after you finish your project in FastFlick, click the **Save and Share** tab and click **Edit in VideoStudio**.**

### Adding music (FastFlick)

Most of the templates have built-in music that you can keep or replace. You can add your own music, delete music, and change the order of the audio files. You can also apply Audio Normalization to automatically adjust the volume of each music clip to the same level.

#### To add a background music

1 On the **Add Your Media** tab, click the **Edit Music** button.
2 Under **Music Options**, click **Add Music**. The **Add Music** dialog box opens.
3 Select your audio files and click Open.

To rearrange audio clips

1 On the Add Your Media tab, click the Edit Music button.
2 Click an audio file in the Music Options list.
3 Click the Move up button ↑ or the Move down button ↓ to change the audio file order.

To delete an audio file

1 On the Add Your Media tab, click the Edit Music button 🔊.
2 Click an audio file title and click the Delete button X.

To apply Audio Normalization

1 On the Add Your Media tab, click the Edit Music button 🔊.
2 Enable the Audio Normalization check box to adjust the volume of each music clip to the same level.

Applying Pan & Zoom effects (FastFlick)

Make your movie or slideshow more interesting by adding pan and zoom effects to your photos. FastFlick does the work for you by applying the effect to all the photos in your project.

To apply Pan & Zoom effects to photos

1 On the Add Your Media tab, click the Options button ⚙.
2 Under Photo Pan & Zoom Options, enable the Smart Pan & Zoom check box.

Setting movie duration (FastFlick)

You can determine the relationship between the duration of your project and the music.

To set movie duration

1 On the Add Your Media tab, click the Options button ⚙.
2 Under Movie Duration, choose one of the following options:
• **Fit music to movie duration** — automatically adjusts the music clip to play until the movie ends.

• **Fit movie to music duration** — automatically adjusts the movie clip to play until the music track ends.

## Saving to video files for computer playback (FastFlick)

FastFlick lets you save your movie project to video file formats that you can playback on computers.

### To create a video file for computer playback

1. On the **Save and Share** tab, click the **Computer** button.
2. Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
3. In the **Profile** drop-list, choose an option.
4. In the **File name** box, type a file name.
5. In the **File location** box, specify the location where you want to save the file.
6. Click **Save Movie**.

## Uploading to the Web (FastFlick)

Share your movie online by uploading your videos to YouTube, Facebook and Flickr, or Vimeo. You can access your accounts from within FastFlick. If you don’t have an existing account, you will be prompted to create an account.

The first time you log in from FastFlick, you are asked to authorize the connection between your online account and FastFlick. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

⚠️ Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube, Facebook, Flickr, and Vimeo.
To upload your video to YouTube, Facebook, Flickr, or Vimeo

1. On the Save and Share tab, click the Upload to Web button.
2. Click one of the following buttons:
   - YouTube
   - Facebook
   - Flickr
   - Vimeo
   If you need to sign in, the Log In button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between Corel VideoStudio and your online account.
3. Fill in the necessary information such as your video title, description, privacy settings and additional tags.
4. In the Quality drop-list, select your preferred video quality.
5. In the File name box, type a file name.
6. In the File location box, specify the location where you want to save a copy of file.
7. Click Upload Your Movie.

Editing your movie in VideoStudio (FastFlick)

FastFlick is designed to help you complete a movie in three easy steps. However, you always have the option to edit your project further in VideoStudio.

To edit a movie in VideoStudio

• On the Save and Share tab, click Edit in VideoStudio.
  The project files are automatically placed on the Timeline.

After your FastFlick project is imported into VideoStudio, you can continue editing your movie just like any VideoStudio project.
For more information, see “Timeline” on page 59.
You can create FastFlick templates in VideoStudio 2018. Unlike Instant Project templates, which are essentially previously saved static projects, FastFlick templates are designed to automatically expand or contract according to the number of photos and videos that a user drops into the template. This means a system of rules is required to control what to change, what to keep, and what to repeat. FastFlick templates are very easy to use, but creating them requires knowledge and planning.

This section contains the following topics:

- Terminology for FastFlick templates
- Rules for creating FastFlick templates
- Creating FastFlick templates

**Terminology for FastFlick templates**

The following terminology is used when creating and describing FastFlick templates.

- **Segment** — each image or video clip added to the main track creates a segment (this includes images or videos from the Graphic Library, such as backgrounds or objects). You can enhance your segment by adding elements such as overlays, titles, and transitions. You can also apply effects to elements in your segment. It’s important to think of a segment as an independent block. This is achieved by ensuring that elements within the segment do not extend beyond the duration of the segment’s image or video in the main track (the Music track is the only exception).

- **Element** — an element can be a transition, title, object, or any piece of media. It is a way of describing the individual pieces used to build a template segment.

- **Attributes** — the properties that you assign to template elements that determine their behavior.

- **Placeholder** — an attribute that is assigned to temporary media that will be swapped out for user media. Placeholders are repeatable by default (to accommodate the unspecified number of media that a user can add to a template).

  - **Optional** is an attribute you can assign to a placeholder if you feel that the element is not required if there is not enough user content. For example, you can apply Optional to a placeholder in the main video track if the segment can be dropped when user content runs out (rather than repeat user content to complete the sequence).

- **Static** — an attribute assigned to a template element that you want to keep in the current position. When the media in the main video track is marked as static, the
Each image or video clip added to the main video track creates a segment (indicated by the orange boxes). Each segment can have multiple elements (indicated by the red ovals).

The FastFlick Template Designer dialog box lets you assign attributes to the elements in your template. To open the dialog box, right-click a template element in the Timeline and choose FastFlick Template Designer.

Rules for creating FastFlick templates

For FastFlick templates to work correctly, you must follow some rules. Because you create the templates in the same workspace that you use for all projects, it's easy to break the rules without realizing it. It's best to review the rules before you save your template and always test your saved template in FastFlick before you share it.

Rules

1 Segments: Ensure that the elements in a segment do not cross between segments.
2 **Placeholders:** You must have at least one placeholder in your template.

3 **Audio:** Use only Music Track #1 for template audio. Audio files are the only elements that can extend beyond a single segment (for example, you can have one song that extends the entire length of your template project).

4 **Titles:** Use only Title Track #1 for titles.

5 **Transitions:** Use transitions only at the end of segments that are not the first or last segment in your template. Although technically transitions bridge segments, think of a transition as belonging to the media that comes before it.

6 **Group:** If you want user media to appear in more than one position, you must assign a matching **Group** number to the placeholders. For example, the same piece of user media can be used in an intro overlay and in the main part of a slideshow if you assign the same **Group** number attribute to the corresponding placeholders.

The rules above are basic rules that will get you started—there are some exceptions. For inspiration and to gain a better understanding of what different attribute settings can do, open existing FastFlick templates in VideoStudio and review the attribute settings for the elements.

---

**Creating FastFlick templates**

You can approach FastFlick template creation in different ways: you can modify an existing FastFlick template, convert an existing project to a template, use Instant Project components,
or build a template from scratch. For your first project, it is recommended that you build a template from scratch because it is a good way to learn the template rules. Reviewing existing FastFlick templates is a good way to get inspiration.

In general, FastFlick templates will have a beginning, a middle, and an end. Although technically you can have only one segment in your template, it takes several segments to define a look and feel for a template.

Here are some things to think about when creating your template:

- What are the anchor elements (things that stay the same)? For example, do you have a beginning segment and end segment? If so, what elements within those segments stay the same? Will these segments include static placeholders (user content that does not repeat)?
- How many segments do you want to create? Keep in mind that segments with placeholders repeat in sequence until all the user media is accommodated (unless marked as Static).
- Which segments are optional (can be dropped when the user content is done)?

**To create a template**

1. In the VideoStudio **Edit** workspace, build your template, following the FastFlick template rules. Ensure that the elements for each segment do not overlap (with the exception of audio clips on the Music 1 track).
2. Right-click an element and choose **FastFlick Template Designer**.
3. In the **FastFlick Template Designer** dialog box, choose the attributes that you want to apply to the element.
4. Repeat steps 3-4 for each element.
5. Click **File > Save**, and type a file name.
6. Click **File > Export as Template > FastFlick Template**. Verify the Template path and Template folder name.
   - If you want the folder name to be different from your file name, type a new name in the **Template folder name** box.
7. In the **Category** list, choose a group for your template.
8. Click **OK**.

    If you include video clip placeholders in your template, the length of the user video clip will be constrained to the length of the corresponding placeholder clip if an effect filter is applied to the placeholder clip.
The Stop Motion function of the VideoStudio lets you create animated films by capturing still images grabbed from a live source, such as a video camera, webcam, or DSLR. The result is a collection of sequential images, and a project file that you can use to create your stop motion movie.

This section contains the following topics:
- How to create a stop motion project
- Stop motion settings
- Opening and importing files for stop motion
- Using the DSLR Enlarge Mode

**How to create a stop motion project**

The steps below guide you through a basic workflow for a stop motion project. Before you start, it’s best to have all your materials ready and have your shooting area set up with the lighting you need. If you are using a DSLR that is supported in VideoStudio, set your camera to Manual mode. A tripod is recommended.

Familiarize yourself with the settings in the **Stop Motion** window before you start. For more, see “Stop motion settings” on page 182.
To create a stop motion project

1 If using an external camera to capture your stop motion project, ensure that the camera is plugged into your computer and is on, ready to capture photos. Set the camera to manual mode.

2 In VideoStudio, open the Stop Motion window by doing one of the following:
   - In the Edit workspace, click the Record/Capture button on the Timeline toolbar, and click the Stop Motion button.
   - In the Capture workspace, click Stop Motion.

3 Click the Create button, and from the drop-list in the upper-right corner of the window, choose the camera you want to use as your capture device (displays supported cameras that are connected to the computer and switched on).

4 Do one of the following:
   - On your camera, manually choose the best settings for your stop motion scene and adjust the focus (can set the lens to MF to focus manually).
   - If you have a compatible camera (many Canon and Nikon DSLRs are supported), click the DSLR settings tab and choose the settings for your camera. You can then focus the camera manually or set the lens to AF mode, and in VideoStudio, enable Show Focus to display the onscreen controls. Click Auto Focus or Manual Focus. For Auto Focus, drag the rectangle to the area of focus. The camera will automatically adjust the focus.

5 Type your Project Name, and choose a Capture Folder and a Save to Library location.

6 When you know what kind of motion you want to make, click the Stop motion settings tab, and choose the settings you want.

7 When you have the subject set up, click the Capture Image button. If you are using Auto Capture, this will initiate the capture intervals you set.

8 Move your subject the way you want, and continue capturing an image for each movement. Each capture displays in the thumbnail tray at the bottom of the window.

9 When you are ready to review the frames, click the Play button below the preview to review the movie. In the thumbnail tray, select any of the thumbnails and right-click to copy or delete a thumbnail.

10 When you are finished, click the Save button at the bottom of the window to return to the main application window.

Stop motion settings

The following settings are available in the Stop Motion window:

- **Image Duration** — Lets you choose the exposure time for each image. A higher frame rate results in a shorter exposure time for each image.

- **Capture Resolution** — Lets you adjust the screen capture quality. Options vary according to the settings on your capture device.
**Auto Capture** — You can click **Enable auto capture** to configure the program to capture automatically using preset intervals. Click the **Set Time** button to adjust the **Capture Frequency** and **Total Capture Duration** settings.

**Onion Skin** — Lets you move the slider from left to right to control the opacity of the new captured image and the previously captured frame.

**Grid** — Lets you display an overlay that helps you gauge movement. The interval (spacing) for the grid types is determined by the **Time Across** setting. The value (seconds) determines how many suggested captures to make, as indicated by the space between intervals. Select any of the three types of placement tools in the **Grid** area:

- **Line**: Drag across the screen to set a line with nodes that mark intervals. Look for the pink node to find the suggested alignment for your next capture.
- **Grid**: Click the preview area to display a grid overlay onscreen
- **Circles**: Click the preview area to place the center point. A circle pattern displays onscreen.

**Opening and importing files for stop motion**

You can open a stop motion project that you saved previously. You can also import images that you have captured in advance. For example, a series of photos shot with your DSLR on auto/continuous mode is a good source for stop motion animation projects.

**To open an existing stop motion animation project**

1. Click **Open** and browse for the stop motion animation project that you want to work on.
   - **Note**: Stop motion animation projects created in Corel VideoStudio are saved in the .uisx format.
2. Click **Open** to activate the project.

**To import images into a stop motion animation project**

1. Click **Import** and browse for the photos that you want to include in your stop motion animation projects.
   - **Note**: If photos do not appear in the folder, click **Browse**.
2. Click **Open**.
   - Your photos are automatically included in the stop motion animation project.

**Using the DSLR Enlarge Mode**

Corel VideoStudio mimics the camera viewfinder and gives you quick access to DSLR features and settings.
### Part Description

<table>
<thead>
<tr>
<th>Part</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 — Mode</td>
<td>Displays information on the selected camera mode.</td>
</tr>
<tr>
<td>2 — Image quality</td>
<td>Lets you set the image size and quality.</td>
</tr>
<tr>
<td>3 — Metering mode</td>
<td>Lets you set the metering mode by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>4 — White balance</td>
<td>Lets you set the white balance by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>5 — Focus indicator</td>
<td>Displays information on the selected focus setting.</td>
</tr>
<tr>
<td>6 — Show focus</td>
<td>Displays live view focus guides on the screen.</td>
</tr>
<tr>
<td>7 — Aperture</td>
<td>Displays the aperture settings of the camera. This will be disabled when the DSLR is in P or Tv mode.</td>
</tr>
<tr>
<td>8 — Shutter speed</td>
<td>Displays the shutter speed settings of the camera. This will be disabled when the DSLR is in P or Av mode.</td>
</tr>
<tr>
<td>9 — ISO</td>
<td>Lets you adjust the ISO setting by selecting from your camera’s preset options.</td>
</tr>
<tr>
<td>10 — Live view focus guides</td>
<td>Lets you adjust the focus area by clicking on the arrows or dragging the focus area box.</td>
</tr>
<tr>
<td>11 — Ev</td>
<td>Lets you choose the exposure value compensation setting.</td>
</tr>
<tr>
<td>12 — Onion skin</td>
<td>Lets you control the opacity of the new captured image and the previously captured frame by moving the slider.</td>
</tr>
<tr>
<td>13 — Auto capture</td>
<td>Enables the auto capture feature.</td>
</tr>
<tr>
<td>14 — Capture resolution</td>
<td>Lets you set the image resolution. You can choose from the preset options or use the settings on your DSLR.</td>
</tr>
<tr>
<td>15 — Image duration</td>
<td>Lets you set the exposure time for each image.</td>
</tr>
</tbody>
</table>

### To activate DSLR Enlarge Mode

1. In the **Stop Motion** window, click the **DSLR Enlarge Mode** button.
The Multi-Camera Editor lets you create professional-looking video compilations from footage of events that have been captured on different cameras, from different angles.

The easy multi-view workspace lets you synchronize the clips and edit on the fly, as the video clips play back simultaneously—up to six cameras. With a simple click, you can switch from one video clip to another in the same way a broadcast studio switches from one camera to another to capture a different angle or element of a scene.

Footage can be captured on a wide range of video recording devices, such as action cameras, drone cameras, DSLRs, or smartphones. You can also include audio captured independently on a microphone.

*Number of cameras depends on the version of the software you have.*

This section contains the following topics:

- The Multi-Camera Editor workspace
- Basic steps in multi-camera editing
- Importing video and audio clips into the Multi-Camera Editor
- Synchronizing video and audio clips in multi-camera projects
- Choosing an audio source for your multi-camera project
- Editing multiple clips to create a multi-camera compilation
- Adding picture-in-picture (PIP) in the Multi-Camera Editor
- Managing multi-camera source files
- Saving and exporting your multi-camera project
- Using Smart Proxy with the Multi-Camera Editor

The Multi-Camera Editor workspace

The image below identifies the main features of the Multi-Camera Editor.
Toolbar, playback, and other controls

The controls found in the workspace are listed below.

The main toolbar includes the following controls:

- **Camera Number** — Lets you set the multi-view pane to show four or six cameras, depending on your version of the software.

- **Source Sync Type** — Lets you synchronize the clips. For more information, see “Synchronizing video and audio clips in multi-camera projects” on page 188.

- **Main Audio** — Lets you select a preferred audio source. For more information, see “Choosing an audio source for your multi-camera project” on page 189.

- **Split Clip** — Lets you split a clip into segments. For more information, see “To split a clip in the Multi-Camera Editor” on page 192.

- **Set/Remove Marker** — Lets you add markers on the Camera tracks for editing purposes, such as audio syncing.

- **Transition and Duration** — Lets you apply a transition between clips in the Multi-Camera track and set the duration for the transition. For more information, see “To add a transition between multi-camera segments” on page 191.

The main preview pane includes the following controls:

- **Rotate Left** and **Rotate Right** — Let you rotate clips in the Camera tracks before you add them to your Multi-Camera track or your PIP track. Note: Only unlocked tracks can be rotated.
Playback bar with Home, Previous Frame, Play, Next Frame, and End buttons.

Loop — Lets you play the selected track continuously by looping back to the start when it reaches the end.

Set Volume — Lets you adjust the audio volume for playback.

Timecode control — Lets you view and set the time/frame that appears in the main preview pane and where the scrubber is set in the timeline. Click the arrows or a click number value to set a time/frame.

The timeline includes the following controls:

Source Manager — Lets you add and remove clips. For more information, see “Managing multi-camera source files” on page 193.

Show/Hide Audio Waveform View — Lets you view the audio waves for Camera and Audio tracks.

Lock/Unlock — Appears on individual tracks. Locking tracks is recommended after you synchronize them.

Include/Exclude from Synchronization — Lets you determine which tracks are included in the synchronization process.

Mute/Unmute — Lets you turn the audio off (mute) or on (unmute) for the selected audio track.

Zoom to Timeline — Located in the lower left corner of the timeline, this control lets you expand or compress your project so you can view the whole project in the timeline.

Zoom Level slider — Drag the slider or click the Zoom in (plus sign) or Zoom out (minus sign) to change the zoom level for your project. This is particularly helpful when editing individual segments in the Multi-Camera track.

The following general controls appear in the upper-left corner of the application window:

Settings — Lets you access the Proxy Manager and Save As. For more information, see “Using Smart Proxy with the Multi-Camera Editor” on page 194 and “To save your multi-camera project” on page 193.

Undo and Redo — Lets you undo or redo most actions in the Multi-Camera Editor.

Basic steps in multi-camera editing

The following steps provide a basic overview of the multi-camera editing process.

1 Import the video and audio clips that you want to use into the VideoStudio Library. Typically these are multiple clips that capture the same event, at the same time.

2 Choose the clips in the Library and import them into the Multi-Camera Editor.
3 **Synchronize** the clips across the timeline. You can do this automatically if all the clips have audio, but there are a range of methods you can use for synchronization.

4 Choose the audio you want to keep (if you are using the original audio). You can choose a separate audio track as well.

5 Start building your multi-camera compilation. You can play all the clips simultaneously, and in the multi-view pane, click the “Camera” that you want to show. You can switch clips as many times as you like. The selected footage displays in the main preview pane. You can then review your project in the **Multi-Camera** track and fine-tune it.

6 **Save and exit** the **Multi-Camera Editor** to return to VideoStudio and output the project.

   **Important!** It’s recommended that you finish your multi-camera editing before you exit the **Multi-Camera Editor**. Changes that you make to your project in another editor might not be supported if you re-open the project in the **Multi-Camera Editor**. This means that some changes will be reverted.

---

**Importing video and audio clips into the Multi-Camera Editor**

The first step in creating a multi-camera project is to import your clips into the **Multi-Camera Editor**. In most cases, this will be a selection of clips from the same event that have been imported to the VideoStudio Library.

You can work with up to six video clips at one time and include up to two independent audio clips.

**To import video clips into the Multi-Camera Editor**

1 In the VideoStudio Library, select all the clips you want to use.

2 Do one of the following:
   - On the timeline toolbar, click the **Multi-Camera Editor** button.
   - Right-click a selected clip and choose **Multi-Camera Editor**.

---

**Synchronizing video and audio clips in multi-camera projects**

You can synchronize your video and audio clips so that they are all aligned to the same moment in time. The easiest way to do this is to let the **Multi-Camera Editor** analyze the audio for each of the clips and sync the clips automatically. If your recordings are planned, you can use a special audio signal, such as clapping your hands (similar function to using a clapper board in professional shoots). Some events have natural audio cues that help the sync process, such as music performances or sporting events with a start signal.

You can also synchronize the clips by using markers, shooting time, or you can adjust them manually by dragging the clips in the timeline to the timecode you want. For example, you could use a common visual element, such as a flash to sync videos manually. These methods
are helpful if your video footage doesn’t include audio or the audio waveforms within the clips are difficult to sync, or you simply prefer to align the clips manually.

In some cases you might need to use a combination of the synchronization options, depending on your source footage.

To synchronize video and audio clips in the Multi-Camera Editor

1. After importing your clips to the Multi-Camera Editor, choose one of the following options from the Source Sync Type drop-list on the toolbar:
   - **Audio** — Click the Sync button next to the drop-list to synchronize the clips in the timeline. Note: Your video clips must include audio to use this option.
   - **Marker** — Select a clip in the timeline, play the clip or scrub to the position you want by using a visual cue, and click the Set/Remove Marker button on the toolbar to add a marker. After a marker has been added to each clip, click the Sync button on the toolbar to align the clips according to the markers.
   - **Shooting Date/Time** — Click the Sync button to synchronize the clips according the shooting date and time as indicated by the metadata recorded by the camera. Note: The clocks must be in sync on the cameras to get accurate results.
   - **Manual** — In the timeline, drag each clip to the position you want by using a visual cue.

   **Note:** If there are clips that you want to exclude from the synchronization process, click the Exclude from Synchronization button on the corresponding track. Click the button again (Enable for Synchronization) to include the track.

   **Tip:** After you synchronize your clips, you can use the Lock buttons on the individual tracks to ensure that the tracks stay synchronized during the editing process.

Choosing an audio source for your multi-camera project

After you import and synchronize your clips in the Multi-Camera Editor, you can make some decisions about the audio for your project. For example, if you have four video clips, and they all include audio, it is recommended that you listen to each clip individually, and choose the one that has the best sound quality. You can also choose to use a separate audio clip.

Other options let you use the audio from all clips, none of the clips, or switch audio (Auto) when you switch cameras, a choice you might make to take advantage of the audio captured with sport or other action footage.

By default, the audio for **Camera 1** is selected.
**To choose an audio source for your multi-camera project**

1. With your clips displaying in the Multi-Camera Editor timeline, on the toolbar, click the Main Audio box and choose a Camera or Audio clip. Click Play to listen the quality of the audio for each clip.

2. Choose the Camera or Audio clip that you want to use for your project. The audio from all other tracks will be muted.

Other options include:
- **Auto** — Switches the audio to match the clip that you are playing
- **None** — No audio is included in the multi-camera project. You can add your audio in VideoStudio, after you leave the Multi-Camera Editor.
- **All Cameras** — Plays audio from all clips, simultaneously

**Tip:** If you plan to edit the audio after you exit the Multi-Camera Editor, please note that the setting you choose in Main Audio determines what tracks will be available as audio tracks in VideoStudio.

**Editing multiple clips to create a multi-camera compilation**

After you import and synchronize your clips in the Multi-Camera Editor, and choose your audio settings, you can start editing your clips to create a multi-camera compilation. The multi-view pane in the Multi-Camera Editor helps make this task fun and easy. Much like a DJ switches and blends tracks to create a new music compilation, the Multi-Camera Editor lets you visually switch between video tracks and blend them together with transitions.

If you notice that playback is slow or lacks smoothness, you can check the Smart Proxy settings. For more information, see “Using Smart Proxy with the Multi-Camera Editor” on page 194.

After you build your basic compilation using the multi-view pane and the main preview pane, you can fine-tune your project in the Multi-Camera track and take advantage of editing features, such as transitions and a clip splitting tool. Note that some types of edits, such as rotating a clip, must be done in the individual Camera tracks before you add the clips to your compilation in the Multi-Camera track.

**To create a multi-camera compilation**

1. With your clips in the Multi-Camera Editor timeline, click the Play button below the main preview pane.
   Footage from all cameras can be viewed simultaneously in the multi-view pane.

2. To start building your project, as the videos play in the multi-view pane, click the preview for the camera that you want to show.
The footage from the selected camera displays in the main preview pane.

The multi-view pane appears to the left of the main preview pane. Footage from all cameras can be viewed simultaneously in the multi-view pane.

3 To switch cameras, click a different camera preview in the multi-view pane. You can switch cameras as many times as you like. You can review your project in the Multi-Camera track.

The Multi-Camera track in the timeline displays the camera segments in your compilation.

If you want to adjust the zoom level for the Multi-Camera track, drag the zoom level slider in the lower left corner of the timeline.

4 After you have completed a first pass using the multi-view pane, you can refine the timing for a switch in the Multi-Camera track by playing your project or scrubbing to the position that you want to edit, clicking a camera segment and dragging the edge until the frame where you want the switch to occur appears in the main preview pane.

To switch a segment in the Multi-Camera track to a different Camera, right-click the segment and choose a different Camera from the context menu or click the camera preview in the multi-view pane.

To add a transition between multi-camera segments

1 In the Multi-Camera track, click a segment.

2 On the toolbar, click the Transition button. The button has a yellow outline when active and a transition icon (“AB”) appears in the timeline

   If the button is grayed out, gently drag the edge of a segment by a small amount to reactivate the button.
A Crossfade transition is applied by default.

3 On the toolbar, type a time in the Duration box for the transition.

**Tip:** You can add black or blank segments to your project. You can change a segment that is already in the Multi-Camera track to a black or a blank by right-clicking the segment and choosing Black or Blank. You can apply a transition between a video segment and a Black segment. To add a black or blank segment while playing your project, instead of clicking a camera preview in the multi-view pane, click the Black (B) or Blank (O) swatch to the right of the camera previews.

**To split a clip in the Multi-Camera Editor**

1 In the timeline, select a clip in the Multi-Camera or PIP track and click Play or drag the scrubber to the position where you want to make the cut.

2 Click the Split Clip button.

**Note:** Splitting a clip is useful when you want to replace part of a segment with a different camera, essentially adding another switch.

**Adding picture-in-picture (PIP) in the Multi-Camera Editor**

You can add a picture-in-picture (PIP) effect to your multi-camera project. PIP lets you play a video in one area of the screen while the main video plays in the background.

*The image above illustrates the concept of picture-in-picture (PIP).*

**To add a picture-in-picture (PIP) effect to your multi-camera project**

1 After you create your multi-camera compilation in the Multi-Camera track, click the Play button or scrub to the position in the Multi-Camera track where you want to add a PIP effect.

2 In the timeline, click the circle on the PIP track to activate the track.

   The circle will have a red fill when active.

3 In the multi-view pane, click the preview for the Camera you want to use.
The segment is added to the PIP track.

4 To set the end point for the segment, in the PIP track, click the end of the segment and drag it to the position you want in the timeline.

5 To choose a corner for the PIP, click the Change PIP Position button on the PIP track and choose the position you want.
The PIP position can be seen in the main preview pane.

**Managing multi-camera source files**

You can use the Source Manager to add and remove video and audio clips from tracks in your multi-camera project. You can also view information about the clips, such as the duration of the clip, clip location, and you can lock or unlock tracks.

**To add, remove or manage clips with the Source Manager**

1 In the upper left corner of the timeline, click the Source Manager button.

2 In the Source Manager dialog box, do any of the following:
   - Click the Lock/Unlock button for a track to unlock a track for editing or to lock a track to prevent editing.
   - To add a clip to a track, select a track, click the Add Clips button, navigate to the clip you want to add, and click Open. The clip appears in the numbered list for the track.
   - To delete clips from a track, select a track, in the list of clips for that track, mark the check box next to the clips that you want to delete, and click the Delete button.

**Saving and exporting your multi-camera project**

When you finish building your multi-camera project, you can save it so that it can be edited, exported, and shared from VideoStudio.

**Important!** It’s recommended that you finish your multi-camera editing before you exit the Multi-Camera Editor. Changes that you make to your project in VideoStudio might not be supported if you re-open the project in the Multi-Camera Editor. This means that some changes will be reverted.

**To save your multi-camera project**

- Click the OK button at the bottom of the window to save your project to the current name (as indicated in the upper-right corner of the window). This also closes the Multi-Camera Editor.

  If you want to rename your project, before you exit, click the Settings button, choose Save As, and type a name in the Project name box.
Your multi-camera project appears in the VideoStudio Library.

To open your multi-camera project (.vsp) in VideoStudio, in the Edit workspace, drag your multi-camera project from the Library to the Timeline. By default, the project appears as a composite clip. To expand the clip to work with individual tracks, hold the Shift key when you drag the project from the Library and drop it in the Timeline.

**Using Smart Proxy with the Multi-Camera Editor**

The main purpose of Smart Proxy is to provide a more fluid editing and previewing experience when working with large, high resolution video files.

**Smart Proxy** creates lower resolution working copies of larger source files. These smaller files are called "proxy" files. Using proxy files speeds up editing of high resolution projects (for example, projects that have HDV and AVCHD source files).

Smart Proxy can be set and adjusted in the VideoStudio workspaces or in the Multi-Camera Editor. For more information, see "Using Smart Proxy for a faster, smoother editing experience" on page 42.
With your movie project finished, it’s time to save and share it. When you save your project, all the files are combined to create a single video file in a process called rendering.

You can save your movie as a video file that can be played on a computer or a mobile device, burn your project to a disc complete with menus, or upload your movie directly to a YouTube, Facebook, Flickr, or Vimeo account.

This section contains the following topics:
- Choosing a sharing option
- Saving to video files for computer playback
- Saving to video files for mobile devices
- Saving HTML5 video files
- Uploading to the Web
- Creating 3D video files
- Creating video files from part of a project (trimmed)
- Creating sound files
- Working with custom profiles in the Share workspace

### Choosing a sharing option

Corel VideoStudio provides the following sharing categories:

- **Computer** — Save to a file format that lets you play your movie on computers. You can also use this option to save the video soundtrack to an audio file. For more information, see “Saving to video files for computer playback” on page 196 and “Creating sound files” on page 202.

- **Device** — Save to a file format that lets you play your movie on mobile devices, game consoles, or cameras. For more information, see “Saving to video files for mobile devices” on page 197.

- **HTML5** — If you chose File > New HTML5 project at the start of your project or opened an HTML5 project, this output option becomes available in the Share workspace. This format is compatible with a broad range of browsers, including Safari. For more information, see “Saving HTML5 video files” on page 198.

- **Web** — Upload your movie directly to YouTube, Facebook, Flickr, or Vimeo. Your movie is saved in an optimal format for the site you choose. For more information, see “Uploading to the Web” on page 199.

- **Disc** — Save and burn your movie to a disc or SD card. For more information, see “Burn discs” on page 205.
• **3D Movie** — Save your movie to a 3D playback format. For more information, see “Creating 3D video files” on page 201.

• **VideoStudio Project** — If you chose File > New HTML5 project at the start of your project, you can save a copy in the native Corel VideoStudio format (*.vsp). For more information, see “To save an HTML5 project as a Corel VideoStudio Pro project (VSP)” on page 199.

### Saving to video files for computer playback

Corel VideoStudio lets you save your movie project to video file formats that you can playback on computers.

⚠️ Before rendering your entire project into a movie file, make sure you first save it as a Corel VideoStudio project file (*.vsp) by clicking File > Save or Save As. This lets you return to your project at any time and make edits.

### To create a video file for computer playback

1. In the Share workspace, click the Computer button 🍎.
2. Click one of the following buttons to view and choose the profile for your video:
   - AVI
   - MPEG-2
   - AVC/H.264
   - MPEG-4
   - WMV
   - MOV
   - Audio
   - Custom

   If you want to use the Project Settings for the video file, enable the Same as Project Settings check box located above the buttons.

3. In the Profile or Format drop-list, choose an option.

   If you want to create a custom profile, click the Create Custom Profile button 📊. For more information, see “Working with custom profiles in the Share workspace” on page 203.

4. In the File name box, type a file name.

5. In the File location box, specify the location where you want to save the file.

6. Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
Enable Smart Render — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

7 Click Start.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the Pause/Play button on the progress bar to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

The rendering progress bar

Saving to video files for mobile devices

You can save your movie project to file formats that you can playback on a variety of mobile devices, such as smartphones, tablets, and game consoles. Corel VideoStudio includes a range of profiles that optimize your video for specific devices.

To create a video file for a portable device or camcorder

1 In the Share workspace, click the Device button.

2 Click one of the following buttons to view and choose the profile for your video:
   - DV — Convert the project to a DV-compatible video file that can be written back to a DV camcorder. Connect your camcorder to the computer, turn your camcorder on, and set it to Play/Edit mode. See your camcorder's manual for specific instructions.
   - HDV — Convert the project to an HDV-compatible video file that can be written back to an HDV camcorder. Connect your camcorder to the computer, turn your camcorder on, and set it to Play/Edit mode. See your camcorder's manual for specific instructions.
   - Mobile Device — Creates a high-definition MPEG-4 AVC file that is compatible with most tablets and smartphones, including iPad, iPhone, and Android devices.
   - Game Console — Create MPEG-4 AVC video files that are compatible with PSP devices.

3 In the Profile drop-list, choose an option.

4 In the File name box, type a file name.

5 In the File location box, specify the location where you want to save the file.

6 Set any of the following options:
   - Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Preview panel.
• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

7 Click **Start**.

- Press the **[Esc]** key to cancel the rendering process.

- You can also write back to a DV camcorder in the **Edit** workspace by right-clicking a video clip in the **Library** and choosing **DV Recording**.

### Saving HTML5 video files

If you chose **File > New HTML5 project** at the start of your project, the **HTML5 Files** output option displays in the **Share** workspace.

HTML5 projects can include hyperlinks and chapters. This video format is compatible with browsers that support HTML5 technology, including most of the latest browsers and Safari, which is used on iPhone, iPad, and iPod touch devices.

You can save your HTML5 video projects directly to cloud-based storage services, such as Dropbox and Google Drive. For more information about sharing from these cloud-based services, refer to the Dropbox or Google Drive Help.

For more information about starting an HTML5 project, see “Creating new projects” on page 11.

### Saving an HTML5 project as an editable Corel VideoStudio project

If you might need to edit the project later and output it to formats other than HTML5, you can save a copy of the project to the native Corel VideoStudio Pro format (*.vsp).

### To create an HTML5 video folder

1 In the **Share** workspace, click the **HTML5 Files** button ⊑

2 Modify any of the following settings:
   - **WebM** — In the **Video format** area, mark the WebM format check box if you want to use the WebM format. (Recommended)
   - **Dimensions** — Choose the screen resolution and aspect ratio from the drop-list.
   - **Flatten audio and background video** — In the **Dimensions** area, mark this check box if you are not sure if your browser supports more than a single video or audio track. (Recommended)

3 In the **Project folder name** box, type a name.

4 In the **File location** box, specify the location where you want to save the folder.
If you want to save it to a cloud-based storage service, browse for the local folder of your preferred service.

5 Set any of the following options:
   • **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Preview panel.
   • **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly, but is not available for WebM output.

6 Click **Start**.
   You can view the video from your output folder by opening **Index.html** in your browser.

   Press the **[Esc]** key to cancel the rendering process.
   A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:
   • Click the **Pause/Play** button on the progress bar to pause and resume the rendering process.
   • Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

The rendering progress bar

### To save an HTML5 project as a Corel VideoStudio Pro project (VSP)

1 In the **Share** workspace, click the **VideoStudio Project** button.
2 In the **Subject** box, type your subject information.
3 In the **Description** box, type a project description.
4 From the **File format** drop-list, choose a VSP version.
5 In the **File name** box, type a file name.
6 In the **File location** box, specify the location where you want to save the project.
7 Click **Start**.

### Uploading to the Web

Share your video projects online by uploading your videos to YouTube (in 2D and 3D formats), Facebook, Flickr, and Vimeo. You can access your accounts from within Corel VideoStudio. If you don’t have an existing account, you will be prompted to create an account.
The first time you log in from Corel VideoStudio, you are asked to authorize the connection between your online account and Corel VideoStudio. This authorization allows for the exchange of limited information related to the successful upload of your video.

As with any video upload, the online site usually requires time to post the video after it has been uploaded.

Please make sure to abide by the terms of use regarding copyright ownership of video and music as set by YouTube, Facebook, Flickr, and Vimeo.

To upload your video to YouTube, Facebook, Flickr, or Vimeo

1. In the Share workspace, click the Web button.
2. Click one of the following buttons:
   • YouTube
   • Facebook
   • Flickr
   • Vimeo

   If you need to sign in, the Log In button appears. Click the button to sign in. If it is the first time you are signing in, you will be asked to authorize the connection between Corel VideoStudio and your online account.

3. Fill in the necessary information such as your video title, description, privacy settings and additional tags.

   If you want to upload a 3D video to YouTube, enable the Save as 3D video check box under the Privacy box.

4. Enable one of the following options:
   • Upload project — you can accept the default settings, or choose a profile from the drop-list. Type a name in the File name box and choose a File location.
   • Upload file — choose a saved video file from the Open Video File dialog box, and click Open.

5. Set any of the following options:
   • Create Preview Range Only — renders only the section of video that is selected between the Trim Markers in the Player panel.
   • Enable Smart Render — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

6. Click Start.

   A message appears when the upload is complete.
To log in to a different user account, first click the **Log Out** button that appears below the **YouTube**, **Facebook**, **Flickr**, and **Vimeo** buttons. You can then log in to a different user account.

YouTube currently supports only 3D files in MP4 format, so if you upload a previously saved 3D video, please ensure that the older file is compatible. Side-by-Side 3D is recommended.

### Creating 3D video files

Corel VideoStudio lets you create 3D video files or convert regular 2D video to 3D video files. It’s important to refer to the instructions for your 3D playback device so that you know what type of files and equipment you’ll need for viewing your 3D video. For example, you might require only generic red and blue glasses (anaglyph) or you might require special polarized glasses to view a polarized TV screen.

#### To create 3D video files

1. In the **Share** workspace, click the **3D Movie** button.
2. Click one of the following buttons:
   - MPEG-2
   - AVC/H.264
   - WMV
   - MVC
3. In the **Profile** or **Format** drop-list, choose an option.
   
   If you want to create a custom profile, click the **Create Custom Profile** button. For more information, see “Working with custom profiles in the Share workspace” on page 203.
4. Choose one of the following 3D conversion options:
   - **Anaglyph** — Requires only the red and blue generic anaglyph 3D glasses to view 3D video without the need for special display monitors.
   - **Side-by-side** — Requires polarized 3D glasses and a compatible polarized display monitor to view 3D video.
5. In the **File name** box, type a file name.
6. In the **File location** box, specify the location where you want to save the file.
7. Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the **Trim Markers** in the Player panel.
• **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.

8 Click **Start**.

Press the [Esc] key to cancel the rendering process.

A progress bar appears when you render a video. You can use the buttons on the progress bar to do the following:

- Click the **Pause/Play** button to pause and resume the rendering process.
- Click the playback button to enable the preview while rendering or stop the preview to reduce rendering time.

![The rendering progress bar](image)

**Creating video files from part of a project (trimmed)**

For any of the sharing categories, you can create a video from part of your project, rather than the full project, by using the **Trim Markers** below the **Preview** window and enabling the **Create Preview Range Only** check box.

For more information about using the Player panel, see “Using the Player panel” on page 23.

**To create a video file from a trimmed range**

1 In the **Share** workspace, click a sharing category, click an output option, and choose your settings.

2 Ensure that the **Create Preview Range Only** check box is marked.

3 In the **Player** panel, click **Project**.

4 Select a range by dragging the orange **Trim Markers** to the start and end points you want.

![Only the area between the orange Trim Markers is rendered](image)

5 In the bottom-right corner of the Share workspace, click **Start**.

**Creating sound files**

Corel VideoStudio lets you create a sound file from an existing video file. This is especially useful when you want to use the same soundtrack with another set of images, or when you
want to convert the audio from a live performance into sound files. Corel VideoStudio makes it easy for you to create an audio file of your project in M4A, OGG, WAV or WMA formats.

To create an audio file

1. In the **Share** workspace, click the **Computer** button 📅, and click **Audio**.
2. From the **Format** drop-list, select an audio file format.
   - If you want to adjust the settings for the format, click the **Options** button ⚙ and adjust any of the settings on the **Profile** or **Attributes** pages.
3. In the **File name** box, type a file name.
4. In the **File location** box, specify the location where you want to save the file.
5. Set any of the following options:
   - **Create Preview Range Only** — renders only the section of video that is selected between the Trim Markers in the Player panel.
   - **Enable Smart Render** — analyzes a video for any previously rendered sections and renders only the new or revised sections. This can reduce rendering time significantly.
6. Click **Start**.

### Working with custom profiles in the Share workspace

Before you output projects from the **Share** workspace, you can create and save custom profiles for most video file formats in the **Computer** and **3D Movie** sharing categories—only the **Audio** and **Custom** output formats do not support custom profiles.

For more information about custom profiles, see “Creating custom profiles” on page 41.

To create a custom profile in the Share workspace

1. In the **Share** workspace, click the **Computer** button 📅 or **3D Movie** button 🎞.
2. Click an output format button.
3. From the **Profile** drop-list, click an existing profile to use as a base for your custom profile.
4. Click the **Create custom profile** button ⌁.
5. In the **New Profile Options** dialog box, click the **Corel VideoStudio** tab, and type a name in the **Profile name** box.
6. Click the **General** tab, and choose the settings you want.
   - **Note**: Additional tabs and settings are available depending on the type of format you choose.
7. Click **OK**.
The custom profile appears in the **Profile** drop-list.

**To edit a custom profile in the Share workspace**

1. In the **Share** workspace, select the output format for which you created the profile, and choose the profile from the **Profile** drop-list.
2. Click the **Edit custom profile** button.
3. In the **Edit Profile Options** dialog box, change the settings you want and click **OK**.

**To delete a custom profile in the Share workspace**

1. In the **Share** workspace, select the output format for which you created the profile, and choose the profile from the **Profile** drop-list.
2. Click the **Delete custom profile** button.
Corel VideoStudio lets you burn your projects to a DVD, AVCHD, or Blu-ray disc. Alternatively, you can export your project to an SD card.

This section contains the following topics:
- Saving a project to disc
- Assembling files
- Adding and editing chapters
- Editing a menu template
- Creating advanced menus
- Previewing your movie and menu before burning
- Burning your project onto a disc
- Copying a disc image file
- Creating disc labels

### Saving a project to disc

#### To output your project to a disc

1. On the Share workspace, click the Disc button.
2. Choose one of the following output formats:
   - DVD
   - AVCHD
   - Blu-ray
   - SD Card

   A new window appears where you can customize the disc output.
Even if you have not saved your VideoStudio Pro project as a *.vsp file, it can be brought into the Create Disc dialog box for burning.

Imported videos are automatically adjusted to the correct aspect ratio (as specified in the Disc Templates Manager dialog box), and are letterboxed or pillarboxed to fit the correct aspect ratio.

To save a disc output project

1. On the disc output window, click the Close button. The Save As window opens.
2 In the **File name** box, type a file name.
3 In the **Save in** drop-list, select a file location.
4 In the **Save as** type drop-list, select a file format.
   You can select a file format that is compatible with earlier versions of VideoStudio.
5 Click **Save**.
   **Note:** A check mark [✓] on the disc format button indicates that the disc project has been saved. Click the previously selected disc format button to continue the disc output process. You can also edit the disc project at a later time. Click **File > Open Project** and select your saved VideoStudio Pro project file (*.vsp).

### Assembling files

You can import videos or VideoStudio Pro project files (*.vsp) that you want to include in your final movie.

### To add videos

1 Click **Add video files**. Locate the folder where the videos are stored. Select one or more video clips.

2 Click **Open**.
   **Note:** After a video clip is added to the Media Clip List, you may see a black thumbnail that may be caused by a black first frame of the video clip. To change it, click on the video clip and move the Jog Slider to the scene that you want. Right-click the thumbnail and choose **Change Thumbnail**.

### To add VideoStudio Pro projects

1 Click **Add VideoStudio project files**. Locate the folder where the projects are stored. Select one or more video projects you want to add.

2 Click **Open**.
   - You can also add videos from DVD, AVCHD, and BDMV discs.
   - You can trim video clips and VideoStudio Pro projects by using the Jog Slider, Mark-in/out, and navigation controls. Trimming a video gives you the freedom to precisely edit the video length.
Adding and editing chapters

This feature is available only when the **Create menu** option is selected. By adding chapters, you can create submenus linked to their associated video clip. When you add chapter points to your VideoStudio project, these are automatically converted to disc menu chapters. For more information, see “Adding cues and chapters” on page 45.

💡 You can create up to 99 chapters for a video clip.

Represented as a video thumbnail in a submenu, each chapter is like a bookmark for a video clip. When viewers click a chapter, the playback of the video will start from the selected chapter.

If the **Create menu** option is not selected, you will be guided to the preview step immediately without creating any menus after clicking **Next**.

💡 When you are creating a disc with only one VideoStudio Pro project or one video clip, do not select **Use first clip as introductory video** if you want to create menus.

**To create or edit chapters linked to a video clip**

1. Select a video in the **Media Clip List**.
2. Click **Add/Edit Chapter**.
3. Drag the **Jog Slider** to move to a scene that you want to set as a chapter point, and click **Add Chapter**. You can also click **Auto Add Chapters** to let VideoStudio Pro automatically select chapters.
   
   **Note:** If you want to use **Auto Add Chapters**, your video must be at least one minute long or the video has scene change information.
4. Repeat Step 3 to add more chapter points.
5 Click OK.

You can also use Remove Chapter or Remove All Chapters to delete unwanted chapters.

If you click Auto Add Chapters and your video is a DV-formatted AVI file, the program automatically detects scene changes and add chapters accordingly. For MPEG-2 files, the program uses the scene change information to automatically generate chapters.

Creating disc menus

Disc menus allow viewers to easily navigate through the contents of a disc and easily choose the specific parts of the video to watch.

In Corel VideoStudio, you can create disc menus by applying menu templates and editing them to suit the requirements of your projects.

To apply a menu template

1 Select Create menu in the 1 Add Media page and click Next. This takes you to the 2 Menu & Preview page.
2 In the Gallery tab, click the menu template thumbnail to apply it.

To apply layout settings to other menu pages

• Click Layout Settings in the Edit tab and select Apply to All Pages of this Menu.

To add background music to menus

1 Click the Set the background music button in the Edit tab and choose from a menu of options for selecting an audio file to be used as background music.
2 In the Open Audio File dialog box, choose the audio file to use.
   Note: Click the Set audio properties button to adjust the duration of your audio and apply fade in and out effects.

To add background image or video to menus

1 Click the Set the background button in the Edit tab and choose from a menu of options for selecting an image or a video file to be used as background image or video.
2 In the **Open Image File** or the **Open Video File** dialog box, choose the image file or the video to use.

**To add motion menus**

1. Select **Motion menu** in the **Edit** tab.
2. Adjust the duration of the video thumbnail by setting the number of seconds in **Duration**.

   **Note:** Using motion menus increases the file size. Check the disc space usage indicator and the **Required menu space** value to make sure that the file size remains within the limits of your selected output.

**Editing a menu template**

To edit a menu template, choose options in the **Edit** tab or click menu objects in the **Preview Window**. You can also add new texts, decorations and note menus. Customized templates can then be saved as new menu templates.

If you are authoring Blu-ray discs, you can create advanced menus that can be used without interrupting playback. This means that viewers can navigate the contents of your disc while watching the movie.

**To edit text style in menus**

1. Right-click a text object in the Preview Window and select **Font Attributes**.
2. Modify text attributes in the **Font** dialog box.

   ![Clicking Font Settings in the Edit tab also opens the Font dialog box.]

**To resize, rotate, and distort menu objects**

- Click the menu object in the Preview Window and drag the handles or nodes.

   ![To revert objects to its previous state, right-click on the Preview Window and select Set to 0 Degree Angle or Remove Object Distortion]

**To align a single menu object**

- Click the menu object in the Preview Window and drag it to the desired position.
To use the grid lines as reference when dragging the menu objects, right-click the Preview Window and select **Show Grid Line**. To automatically align your object to the nearest grid line as you drag it, select **Snap to Grid Line**. Make sure that the objects are within the TV safe area (defined by a border with dotted lines).

### To align multiple menu objects

1. Select the objects in the Preview Window by pressing [Ctrl].
2. Right-click, select **Align**, and choose from the following options:
   - **Left/Top/Right/Bottom** — Moves all selected objects (except model object) horizontally to align left/top/right/bottom side with the left/top/right/bottom side of model object.
   - **Center Vertically** — Moves all selected objects vertically to the center of top/bottommost objects.
   - **Center Horizontally** — Moves all selected objects horizontally to the center of left/rightmost objects.
   - **Center Both** — Moves all selected objects to the center of top/bottom/left/rightmost objects.
   - **Space Evenly Vertically** — Moves all selected objects (except top/bottom most objects) vertically to even vertical space. This menu item is only available when more than three objects are selected.
   - **Space Evenly Horizontally** — Moves all selected objects (except left/right most objects) horizontally to even horizontal space. This menu item is only available when more than three objects are selected.
   - **Equal Width/Height** — Resizes all selected objects (except model object) to the same width/height as model object.
   - **Equal Width and Height** — Resizes all selected objects (except model object) to the same width and height as model object.

### To arrange the Z-order of menu objects

- Right-click the menu object in the Preview Window, select **Align**, and choose from the following alignment options:
  - **Bring Forward** — Brings selected object one layer forward.
  - **Send Backward** — Sends selected object one layer backward.
  - **Bring to Front** — Brings selected object to front.
  - **Send to Back** — Sends selected object to the layer just above the background object.
To copy and paste shape menu object attributes

- Right-click the menu object in the Preview Window and select **Copy Shape Attributes** or **Paste Shape Attributes**.
  
  **Note:** You can copy and paste attributes such as width, height, rotation degree, distortion, transparency, shadows and highlights. Text boundary, however, cannot be copied.

To add menu filters and transition effects

1. Click a menu object in the Preview Window.
2. Choose the filter or effects to apply in the **Edit** tab.
   
   - **Moving Path** — Applies a predefined motion path to menu objects such as titles, thumbnail buttons, and navigation buttons.
   
   - **Menu In/Menu Out** — Opens selection filters and transition effects. If a menu template has a **Menu In** effect, its default duration is 20 seconds.

   - Some template menus have sound effects for **Menu In** and **Menu Out** transitions. These sound effects, however, cannot be modified nor deleted.

Creating advanced menus

Advanced menu templates are made up of three separate layers for background settings, title menus, and chapter menus. You can edit menu objects in the currently selected layer.

The illustration below shows the structure of a disc menu.

In this example, Clip 1 has three chapters, so when you click the Clip 1 video thumbnail, it jumps to submenu #1. If you look at Clip 2, it has no chapters assigned to it, so when you click Clip 2, the video starts playing from the beginning.
To add a title menu

- Click **Advanced Settings** in the **Edit** tab and select **Add Title Menu**.

To add chapter menus

- Click **Advanced Settings** in the **Edit** tab and select **Create Chapter Menu**.

To show the menu thumbnail numbers

- Click **Advanced Settings** in the **Edit** tab and select **Show Thumbnail Number**.

To create a menu template:

1. Click **Customize** in the **Edit** tab of the **2 Menu & Preview** page. The **Customize Menu** dialog box appears.
2. Choose from the following options:
   - **Set the background music** — Lets you choose an audio file to be used as background music.
   - **Set the background** — Lets you choose an image or a video file to be used as background image or video.
   - **Font Settings** — Lets you apply text attributes.
   - **Pan & Zoom** — Lets you apply pan and zoom effects.
   - **Motion Filter** — Lets you apply motion effects.
   - **Menu In/Menu Out** — Lets you apply menu motion effects.
3. In the drop down menu, select **Frame, Navigation Button, or Layout** to display the associated preset thumbnails. Double-click a thumbnail to apply it.
   - **Note:** You can also resize, distort, rotate, and move menu objects in the Preview Window.
4. Click **Add to Menu Template** to add the template to the **Favorites** folder.
   - **Note:** When working in the **Customize Menu** dialog box, use the **Font** dialog box to accurately resize text. The **Font** dialog box can also be launched by right-clicking the text and selecting **Font Attributes**.

**Previewing your movie and menu before burning**

Now, it’s time to see how your movie looks before you burn it onto a disc. Simply move the mouse and click **Play** to watch your movie and test the menu on your computer. Use the navigation controls here as you would on a standard remote control of a standalone disc player.
Burning your project onto a disc

This is the final step in the disc creation process. You can burn your movie to a disc, save it to a folder on your hard drive, or create a disc image file so that you can burn the movie at a later time.

Burning options

- **Disc burner** — Specifies the settings for your burning device.
- **Label** — Enables you to enter a volume name for the Blu-ray Disc/DVD. The label can contain a maximum of 32 characters.
- **Drive** — Selects the disc burner that you want to use to burn the video file.
- **Copies** — Sets the number of disc copies to burn.
- **Disc type** — Displays the output disc format for the current project.
- **Create to disc** — Allows you to directly burn your video project onto a disc.
- **Recording format** — Select DVD-Video format to use the DVD industry standard. To quickly re-edit your disc without copying the file to the hard drive, select DVD-Video.
(fast re-editable) which still complies with the industry standard and has very high compatibility when working with set-top home DVD players and computer DVD-ROM.

- **Create DVD folders** — This option is only enabled when the video file being created is a DVD-Video. The files created are in preparation for burning the video file to an AVCHD or Blu-ray Disc. This also allows the user to view the finished disc folders on the computer using a disc playback software like Corel WinDVD.

- **Create disc image** — Select this option if you plan to burn the video disc several times. By selecting this option, you don't have to generate the file again when you want to burn the same video disc. This option is only available for DVD-Video and disabled for AVCHD, and Blu-ray Disc projects.

- **Normalize audio** — Different video clips may have different audio recording levels when created. When these video clips are put together, the volume may vary greatly. To make volume levels consistent between clips, the **Normalize audio** function evaluates and adjusts the audio waveform of the whole project to ensure a balanced audio level throughout the video.

- **Erase** — Deletes all the data on a rewritable disc.

- **Burning Options** — Adjusts the advanced output settings for burning your project.

- **Delete temp files** — Removes all unnecessary files in your working folder.

- **Burn** — Begins the recording process.

- **Required space** — Serves as a reference when you burn your projects. These indicators help determine if you have sufficient space to successfully burn your project onto the disc.

- **Required/Available hard disk space** — Displays the space needed by the project and the available hard drive space.

- **Required/Available disc space** — Displays the space needed to fit the video file on the disc and the space that is available for use.

---

**To burn your movie onto a disc**

1. Click **Next** after you preview your project.
2. Click **Show more output options** and enable one or more of the following options:
   - **Create DVD folders** — Creates DVD folders in a specified location.
   - **Create disc image** — Creates an ISO image file of the DVD.
   - **Normalize audio** — Evens out irregular audio levels during playback.

   **Note:** **Create disc image** is disabled for AVCHD and Blu-ray Disc projects.
3. Click **More settings for burning**.
   
   The **Burning Options** dialog box appears. Define additional burner and output settings and click **OK**.
4. Click **Burn** to start the burning process.
Click OK when prompted that the task is done.

5 Click Close to save your work automatically and return to the Corel VideoStudio Editor.

Copying a disc image file

A disc image file is a single file that has captured the entire contents and file structure of a disc. Creating a disc image file on your computer allows you to archive the source disc contents for backup or future burning. You will need sufficient space on your computer to store the disc image file.

To copy a disc image file:

1 Insert a blank disc into your disc burner.
2 Click Tools > Burn from Disc Image (ISO).
   The disc copying dialog box is displayed.
3 In Source disc image file, browse and select your source disc image (*.iso) file.
4 Choose your burner drive in Destination.
5 Click Copy to start copying.
   Click to set burning preferences.

Creating disc labels

Create and print disc labels, case covers, and inserts in Corel VideoStudio. You can add and edit images, texts, and icons to complete your layout.

To launch the disc label creation dialog box

• Click the Print disc label icon at the lower left part of the Create disc dialog box.
General tab
The General tab allows you to select a disc label or disc cover template to start with. You can then customize the overall design of the disc label, disc cover, insert, or booklet. The actual dimensions of your media or label in relation to the selected paper size is displayed to serve as your guide.

Image tab
The Image tab allows you to adjust the properties of your images.

Text tab
The Text tab allows you to format and adjust the properties of your texts.

Disc label creation options
You can do any of the following tasks when designing a disc label.

• Files
  • Load Disc Label — Opens a previously saved disc label project.
  • Save Disc Label — Saves a disc label project.
• Add Image — Selects an image to add on the label.
• Add Text — Adds a text object to the label.
• Add Icon — Adds an icon to the label.
• Playlist — Opens the Add/Edit Playlist Information dialog box to allow you to add information on the label such as the album title, artist name, as well as date.
• Clear content — Removes all objects and background from the disc layout. This is useful when starting over with your design.

Other options
• Show/Hide Disc — Shows/hides the outline of the disc for better alignment of images or text.
• Show/Hide Grid — Shows/hides gridlines for laying out images and text symmetrically.
Aperture
This camera setting measures the size of the opening in the lens. It controls the amount of light that gets into the camera. The aperture setting is measured in f-stops that follow the format f/number. For example, f/22.

Aspect Ratio
The relationship of width to height for a given image or graphic. Keeping or maintaining the aspect ratio refers to the process of maintaining size relationships when either the width or height of an image or graphic is changed. In video, the two most common aspect ratios are 4:3 and 16:9 for Standard definition (SD) and High definition (HD) Widescreen video formats.

AVI
Audio-Video Interleave is a digital video file format designed specifically for the Microsoft Windows environment, now commonly used as storage for several audio and video codecs.

AVCHD
Advanced Video Codec High Definition is a video format that is designed for camcorder use. It uses a disc structure designed for Blu-ray Disc/ high definition compatibility and can be burned on standard DVDs.

Blu-ray Disc
Blu-ray Disc is an optical disc format that uses a blue laser for high definition video recording and playback. Each disc also allows more information to be burned in 25-GB (single-layer) and 50-GB (dual-layer) discs, offering more than five times the capacity of standard DVDs.

Capture
The recording of video or images to a computer hard disk.

Capture Plug-ins
These are utilities integrated with Corel VideoStudio that allow the program to recognize capture devices and automatically detect them when they are connected to the computer.

Clip
A short section or part of a movie. A clip can be audio, video, still images or a title.

Cloud-based storage
A remote storage space that can be used for saving files. Instead of storing documents and media files on a local drive, files are saved in a remote database that can be accessed using a Web-connected device. Several companies offer cloud-based storage services that are available in both free and paid accounts.

Codec
A special algorithm or program that is used to process video. The origin of the word is compression/decompression or coder/ decoder.

Color Clip
A simple background color used in a movie. It is often used for titles and credits since they stand out clearly against the solid color.

Compression
Compression is achieved through a codec and works by removing redundant data or describing it in terms that can be decompressed. Nearly all digital video is compressed in some way or another but differs on the degree of compression. The more compressed, the more resources needed for playback.

Data Rate
The amount of data per second that is transferred from one part of your computer to another. These data rates vary in different types of media.

Device Control
A software driver that allows programs to control video sources like the camcorder or VCR.

**DNLE**
Digital Non-Linear Editing is a method of combining and editing multiple video clips to produce a finished product. DNLE offers random access to all source materials at all times during the editing process.

**Driver**
A software program that controls the connection between a specific device and a computer.

**DSLR**
A type of camera that uses removable lenses and takes images using a reflex mirror system. The acronym DSLR stands for digital single-lens reflex. Compared to compact point and shoot cameras, DSLRs offer more manual controls and higher image quality.

**DV**
Digital Video with a capital “D” and a capital “V” stands for a very specific format of video, just like VHS or High-8. This format can be understood (played back, recorded) by DV camcorders and your computer, if you have the proper hardware and software. DV can be copied from your camcorder to your computer, and then back to your camcorder (after editing, of course) without any loss of quality.

**DVD**
DVD (Digital Versatile Disc) is popular in video production because of its high quality and broad compatibility. Not only does it guarantee audio and video quality, DVDs make use of the MPEG-2 format, used to produce discs that are single- or double-sided, and single- or dual-layer. They can be played on standalone DVD players or on the DVD-ROM drive of your PC.

**Effect**
In Corel VideoStudio, an effect is a special computer generated attribute applied to video clips that alters the appearance and quality of video to achieve a certain look.

**Ev**
The acronym stands for Exposure Value or the combination of settings for the aperture, shutter speed and ISO when the camera is in P (Programmed), S or Tv (shutter priority), or Av (aperture priority) mode. Adjusting the Ev can either overexpose or underexpose an image deliberately.

**Export**
The process of sharing files. When you export a file, the data is usually converted into a format that is recognizable by the receiving application. The original file remains unchanged.

**Fade**
A transition effect where the clip gradually disappears or appears. In video, the picture would gradually change to or from a solid color; or from one image to another. For audio, the transition would be from full volume to complete silence or vice-versa.

**FireWire**
A standard interface used for connecting digital audio/video devices such as DV camcorders to computers. It is Apple’s trademarked name for the IEEE-1394 standard.

**Footage**
A length of recorded film intended for use in a larger project.

**Frame**
A single image in a movie.

**Frame Rate**
The number of frames per second in a video. NTSC video is commonly 29.97 frames per second (fps) while PAL has 25 fps, but smaller video files can be created on the computer by using lower frame rates.

**Frame Size**
The size of displayed images in video or animation sequences. If an image intended for the sequence is larger or smaller than the current frame size, it must be resized or cropped.

**HDV**
HDV is a format for recording and playback of high-definition video on a DV cassette tape. Announced in 2003 as an affordable high definition format, HDV video supports resolutions up to $1440 \times 1080$ and is compressed with MPEG-2. HDV audio is compressed using MPEG-1 Layer 2.

**HTML5**
A version of the Hypertext Markup Language (HTML) standard that has increased feature support compared to previous versions. HTML5 is particularly useful in integrating audio and video files into web pages.

**IEEE-1394**
Also known as Firewire, 1394 is standard that allows high-speed serial connections between the computer and an HDV/DV camcorder, or other high speed peripheral device. Devices conforming to recent updates to this standard are capable of transmitting digital data at 400 megabits per second.

**Instant Playback**
Allows you to view the entire project without rendering. It instantly plays all the clips in the Preview Window without creating a temporary preview file in your system. Playback quality is dependent on your hardware configuration.

If **Instant Playback** results in drop frames, then use **High Quality Playback** to preview a project.

**ISO**
This camera setting measures the sensitivity of the image sensor. A lower setting is ideal when there is enough light, while a higher setting is best when it is dark. Choosing the correct ISO setting reduces the noise or grain on the captured image.

**Key frame**
A specific frame in a clip that is flagged for special editing or other activities in order to control the flow, playback or other characteristics of the completed animation. For example, when applying a video filter, assigning different effect levels on the beginning and end frames shows a change in the appearance of the video from start to end of the video clip. When creating a video, assigning key frames on parts where there are high data transfer requirements helps control how smoothly the video plays back.

**Library (Corel VideoStudio)**
The Library is the repository for all of your media clips. You can store video, audio, title, or color clips in the Library and instantly retrieve them for use in a project.

**Link**
A method of storing previously saved information in another program without significantly affecting the size of the resulting file. Linking offers another advantage in that the original file can be modified in its original program and the changes will automatically be reflected in the program where it is linked.

**Mark In/Out**
Points in a clip that have been marked for editing and trimming purposes. A section can be selected from a longer clip by setting its beginning (Mark in) and ending (Mark out).

**Metering Mode**
This camera setting adjusts the exposure according to the brightness of the subject. The common options for metering mode include Evaluative, Partial, Spot, Center-weighted, and Multi-zone.

**Motion Tracking**
A cinematic and video production technique that tracks specific objects in video clips. Video elements can be tracked by using selected and distinct sets of pixels that are used to track movement. This process can be done by the program automatically, tracked manually, or a combination of both. It creates moving paths that can be used in seamlessly adding 2D and 3D graphics that appear to exist originally when shooting the video clip.

**MP3**
Abbreviation of MPEG Audio Layer-3. MP3 is an audio compression technology that produces near CD audio quality at a very small file size, making it transfer quickly over the Internet.

**MPEG-2**
A standard for video and audio compression used in products like DVD.

**MPEG-4**
A video and audio compression format that is commonly used in mobile devices and video streaming in the Internet that provides high-quality videos at lower data rates.
NLE
Non-Linear Editing. In the past, conventional editing on a VCR was necessarily linear because of the need to access clips on a video tape in order. Computer editing can be done in any order that is convenient.

Noise
Noise may be found in audio and video. In audio, it manifests as unwanted residual hiss while they are random image specks and dots onscreen in video. These are electronic interferences that are most common in analog audio and video.

NTSC/PAL
NTSC is the video standard in North America, Japan, Taiwan, and some other regions. Its frame rate is 29.97 fps. PAL is common in Europe, Australia, New Zealand, China, Thailand, and some other Asian places, which has a frame rate of 25 fps. There are other differences. In the world of DV and DVD, NTSC has the video resolution of 720 × 480 pixels, while PAL has 720 × 576 pixels.

Overlay
These are superimposed video or image clips over existing clips in your project.

Plug-ins
Plug-ins are utilities that add more functions and effects to a program. In Corel VideoStudio, plug-ins have made it possible for the program to automatically recognize capture devices as well as output videos for different purposes such as for e-mail, Web page, video greeting cards, and DV recording.

Profile
A profile covers various attributes for a file such as bit rate, number and type of streams, compression quality, frame size and so on.

Project File
In Corel VideoStudio, a project file (*.VSP) contains the required information to link all associated image, audio, and video files. With Corel VideoStudio, you must open a project file before you can edit a video.

Render
Rendering is the process of making a finished movie from the source files in a project.

Scenes
A scene is a series of continuous frames. In Corel VideoStudio, each scene that is captured by using the Split by Scene feature is based on the recording date and time of the footage. In a captured DV AVI file, scenes can be separated into several files based on the recording date and time of the footage or based on changes in the content of the video. In an MPEG-2 file, the content changes are used to separate scenes into files.

Shutter Speed
This camera setting measures the amount of time that the shutter remains open. The shutter speed is measured in seconds. Fast shutter speeds are usually in fractions of a second (1/500, 1/250, 1/125, etc.). Slow shutter speeds are measured as whole numbers (1, 10, 30, etc.).

Smart Render
Smart Render technology saves time when generating previews by rendering only the parts that have been modified from your last render operation.

Split by scene
This feature automatically splits up different scenes into individual files. In Corel VideoStudio, the way scenes are detected depends on which step you are in. In the Capture workspace, Split by Scene detects individual scenes based on the original footage’s recording date and time. In the Edit workspace, if Split by Scene is applied to a DV AVI file, scenes can be detected in two ways: by the recording date and time, or by the changes in the content of the video. Whereas in an MPEG file, scenes are detected only based on the content changes.

Storyboard
A Storyboard is a visual representation of your movie. Individual clips are represented as image thumbnails on the Timeline.

Streaming
Allows large files to be played as they are being downloaded. Streaming is commonly used for large video and audio files that are made available on the Internet through video-sharing Web sites.
Template
A work pattern in a software program. They are predefined formats and settings to serve as guides in making projects.

Timecode
The timecode of a video file is a numerical way of representing the position in a video. Timecodes can be used to make very accurate edits.

Timeline
The Timeline is a graphic representation of your movie in chronological order. The relative size of clips on the Timeline gives you an accurate idea of the length of your media clips and the relative positions of titles, overlays and audio.

Title
A title can be a movie title, a caption or credit. Any text that overlays your video can be referred to as a title.

Transition Effect
A transition is a method of sequencing between two video clips, like fading from one into another.

Trim
The process of editing or cropping a video clip. Videos can be trimmed frame by frame.

Ultra HD (4K resolution)
A video resolution that is approximately 4,000 pixels in width. It is also known as Ultra High-Definition or Ultra HD. The term is used to refer to all screen standards that are at least 3840 x 1080 pixels.

Video Filters
A video filter is a method of changing the appearance of a video clip, like mosaic and ripple. It can be used as a corrective measure by compensating for shooting errors and can also be creative by achieving a certain effect to video.

Voice-over
The narration of a video or movie is commonly called the voice-over. This is most notable in documentary films.

White Balance
This camera setting measures the color temperature of the subject. Different lighting conditions affect the way a camera measures the colors in a scene. Most digital cameras provide preset settings for automatic, sunlight, cloudy, fluorescent, and incandescent environments.
This section contains the following topics:
• Menu command shortcuts
• Workspace shortcuts
• Navigation area shortcuts
• Timeline shortcuts
• Multi-trim Video shortcuts
• Layout settings shortcuts
• Screen capture shortcuts
• Other Shortcuts

### Menu command shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + N</td>
<td>Create a new project</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Create a new HTML5 project</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Open a project</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Save a project</td>
</tr>
<tr>
<td>Alt + Enter</td>
<td>Project Properties</td>
</tr>
<tr>
<td>F6</td>
<td>Preferences</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Redo</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Copy</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Paste</td>
</tr>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
</tbody>
</table>

### Workspace shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + F10</td>
<td>Go to Capture workspace</td>
</tr>
<tr>
<td>Alt + F11</td>
<td>Go to Edit workspace</td>
</tr>
<tr>
<td>Alt + F12</td>
<td>Go to Share workspace</td>
</tr>
</tbody>
</table>

### Navigation area shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------------</td>
</tr>
<tr>
<td>L</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Space</td>
<td>Play/Pause</td>
</tr>
<tr>
<td>Shift + Play button</td>
<td>Play the currently selected clip</td>
</tr>
<tr>
<td>K</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Home</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>Return to the start of clip or project</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end segment or cue</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>End</td>
</tr>
<tr>
<td>D</td>
<td>Previous frame</td>
</tr>
<tr>
<td>F</td>
<td>Next frame</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Repeat</td>
</tr>
<tr>
<td>Ctrl + L</td>
<td>System Volume</td>
</tr>
<tr>
<td>S</td>
<td>Split Video</td>
</tr>
<tr>
<td>Tab</td>
<td>Toggle between the Trim Handles and Scrubber.</td>
</tr>
<tr>
<td>Enter</td>
<td>When the left Trim Handle is active, pressing [Tab] or [Enter] switches to the right handle.</td>
</tr>
<tr>
<td>Left</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Left-arrow key to move to the previous frame.</td>
</tr>
<tr>
<td>Right</td>
<td>If you pressed [Tab] or [Enter] to make the Trim Handles or Scrubber active, use the Right-arrow key to move to the next frame.</td>
</tr>
<tr>
<td>ESC</td>
<td>If you pressed [Tab] or [Enter] to activate and toggle between the Trim Handles and Scrubber, you can press [Esc] to deactivate the Trim Handles / Scrubber.</td>
</tr>
</tbody>
</table>

### Timeline shortcuts

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + A</td>
<td>Select all clips on the Timeline. Single title: Select all characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Single title: Cut selected characters in the on-screen edit mode.</td>
</tr>
<tr>
<td>Shift + Click</td>
<td>Select multiple clips in the same track. (To select multiple clips in the Library, [Shift] + [Click] or [Ctrl] + [Click] the clips.)</td>
</tr>
<tr>
<td>Left</td>
<td>Select the previous clip on the Timeline.</td>
</tr>
<tr>
<td>Right</td>
<td>Select the next clip on the Timeline.</td>
</tr>
<tr>
<td>+ / -</td>
<td>Zoom in/out.</td>
</tr>
<tr>
<td>Ctrl + Right</td>
<td>Scroll forward.</td>
</tr>
<tr>
<td>Shortcut</td>
<td>Action</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------------</td>
</tr>
<tr>
<td>Ctrl + Left</td>
<td>Scroll backward.</td>
</tr>
<tr>
<td>Ctrl + Up / Page Up</td>
<td>Scroll up.</td>
</tr>
<tr>
<td>Ctrl + Down / Page Down</td>
<td>Scroll down.</td>
</tr>
<tr>
<td>Home</td>
<td>Move to the start of the Timeline.</td>
</tr>
<tr>
<td>End</td>
<td>Move to the end of the Timeline.</td>
</tr>
<tr>
<td>Ctrl + H</td>
<td>The previous segment.</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>The next segment.</td>
</tr>
</tbody>
</table>

### Multi-trim Video shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Del</td>
<td>Delete</td>
</tr>
<tr>
<td>F3</td>
<td>Set mark-in</td>
</tr>
<tr>
<td>F4</td>
<td>Set mark-out</td>
</tr>
<tr>
<td>F5</td>
<td>Go backward in the clip</td>
</tr>
<tr>
<td>F6</td>
<td>Go forward in the clip</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel</td>
</tr>
</tbody>
</table>

### Layout settings shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7</td>
<td>Switch to Default</td>
</tr>
<tr>
<td>Ctrl + 1</td>
<td>Switch to Custom #1</td>
</tr>
<tr>
<td>Ctrl + 2</td>
<td>Switch to Custom #2</td>
</tr>
<tr>
<td>Ctrl + 3</td>
<td>Switch to Custom #3</td>
</tr>
<tr>
<td>Alt + 1</td>
<td>Save to Custom #1</td>
</tr>
<tr>
<td>Alt + 2</td>
<td>Save to Custom #2</td>
</tr>
<tr>
<td>Alt + 3</td>
<td>Save to Custom #3</td>
</tr>
</tbody>
</table>

### Screen capture shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>F10</td>
<td>Stop screen capture</td>
</tr>
<tr>
<td>F11</td>
<td>Pause / Resume screen capture</td>
</tr>
</tbody>
</table>

### Other Shortcuts

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>ESC</td>
<td>Stop capturing, recording, rendering, or close a dialog box without making any changes. If you switched to Full Screen Preview, press [Esc] to return to the Corel VideoStudio workspace.</td>
</tr>
</tbody>
</table>
Double-click a transition in the Effects Library

Double-clicking a transition in the Library automatically inserts it into the first empty transition slot between two clips. Repeating this process will insert a transition into the next empty transition slot.
Using the **DV-to-DVD Wizard**, you can capture video from FireWire-enabled DV and HDV tape camcorders, add a theme template, and then burn to DVD. This video-editing mode provides a fast and direct way to transfer your videos to a DVD.

You can launch the **DV-to-DVD Wizard** by clicking **Tools > DV-to-DVD Wizard**.

This section contains the following topics:

- Scanning for scenes
- Applying templates and burning to DVDs

### Scanning for scenes

Scan the DV tape and select the scenes that you want to add to your movie.

**To scan for scenes**

1. Connect your camcorder to your computer, and turn on the device. Set your camcorder to **Play** (or **VTR/VCR**) mode.
2. Select a recording device under **Device**.
3. Click the **Capture format** arrow to select a file format for captured videos.
4. Specify whether to burn all videos of the tape (**Burn whole tape**) or scan your DV tape (**Scene detection**).

**To burn the whole tape**

1. Select **Burn whole tape** and then specify the tape duration under **Duration**.
2. Click **Next** to apply the template and burn to DVD.

**To use scene detection**

1. After selecting **Scene detection**, choose whether to scan the tape from the **Beginning** or **Current position**.
   - **Beginning** — Scans the tape for scenes from the beginning. The tape will automatically be rewound if the tape position is not in the beginning.
   - **Current position** — Scans the tape for scenes from the current tape position.
2 Specify the scan speed and click **Start Scan** to begin scanning the DV device for scenes. Scenes are video segments that are distinguished by date and time stamps on the DV tape.

![DV-to-DVD Wizard](image)

**DV-to-DVD Wizard**

3 In the Storyboard View, select each scene that you want to include in your movie, and click **Mark Scene**.

![Storyboard View](image)

4 Click **Next**.
   
   **Note:** To save and import the scanned file without having to re-scan it, click the **Options** button and select **Save DV Quick Scan Digest**. To manage a large number of tapes, click **Save DV Quick Scan Digest as HTML**. This feature lets you print the HTML file and attach it with your tapes.

---

**Applying templates and burning to DVDs**

Choose a style template, specify settings, and burn your movies to DVD.

**To apply a style template and burn to DVD**

1 Specify a volume name and recording format for your movie.
   
   **Note:** If you have more than one burner installed on your computer, or if the default drive is not a burner, specify the burner that you want to use in the **Advanced Settings** dialog box.

2 Choose a style template from one of the available presets to apply to your movie, and then select the output video quality.

3 To customize the theme template text, click **Edit Title**.
4 In the **Begin** tab of the **Edit Template Title** dialog box, double-click the text that you want to modify. You can also modify attributes such as font, color or shadow settings.

5 Click the **End** tab to modify the text. Click **OK**.

6 To mark your video clips with date information, click **Add as title** in **Video date information**. Select **Entire video** if you want the video to appear from beginning to end, or specify the duration.

7 Click the **Burn** button 🎥 to burn your movie file to a disc.  
**Note**: If the movie is too big to fit onto a DVD, click **Fit & Burn**.
© 2018 Corel Corporation. All rights reserved.
Corel, the stacked and side-by-side Corel logo and Corel Balloon logo combination, VideoStudio,
CorelDRAW, Corel DESIGNER, FastFlick, Painter, PaintShop, PaintShop Pro, Ulead, WinDVD, WinZip and
WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries. All other
product names and any registered and unregistered trademarks mentioned are used for identification
purposes only and remain the exclusive property of their respective owners.
Patents: www.corel.com/patent

Product specifications, pricing, packaging, technical support and information ("specifications") refer to the
retail English version only. The specifications for all other versions (including other language versions) may
vary.
INFORMATION PROVIDED HEREIN BY COREL IS PROVIDED "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS, EXPRESS OR
IMPLIED, INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND
NON-INFRINGEMENT, OR THOSE ARISING BY LAW, STATUTE, USAGE OF TRADE, COURSE OF DEALING OR OTHERWISE. THE ENTIRE
RISK AS TO THE RESULTS OF THE INFORMATION PROVIDED OR ITS USE IS ASSUMED BY YOU. COREL SHALL HAVE NO LIABILITY TO
YOU OR ANY OTHER PERSON OR ENTITY FOR ANY INDIRECT, INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES WHATSOEVER,
INCLUDING, BUT NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOST OR DAMAGED DATA OR OTHER COMMERCIAL OR
ECONOMIC LOSS, EVEN IF COREL HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR THEY ARE FORESEEABLE. COREL
IS ALSO NOT LIABLE FOR ANY CLAIMS MADE BY ANY THIRD PARTY. COREL'S MAXIMUM AGGREGATE LIABILITY TO YOU SHALL NOT
EXCEED THE COSTS PAID BY YOU TO PURCHASE THE MATERIALS. SOME STATES/COUNTRIES DO NOT ALLOW EXCLUSIONS OR
LIMITATIONS OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.
This manual may not, in whole or part, be copied, photocopied, reproduced, translated, or reduced to any
electronic medium or machine readable form without the prior agreement and written permission of Corel
Corporation.