Contents

Corel Painter Essentials 5.................................................................1

Using Corel Painter Essentials 5 with a computer, tablet, or 2-in-1 device..........................2

Photo art: Auto-painting..................................................................................3

Photo art: Painting by hand...........................................................................4

Photo art: Tracing............................................................................................6

Drawing and painting from scratch..............................................................7

Choosing brushes.........................................................................................9

Exploring brush categories..........................................................................10

Exploring the toolbox..................................................................................16

Exploring panels and palettes......................................................................19

The Corel Painter family of products.........................................................21
Corel Painter Essentials 5

Corel® Painter® Essentials™ is an intuitive, lightweight, agile software that enables you to create paintings from photos, or draw and paint from scratch. A variety of painting styles let you produce compelling preset-driven photo art with a couple of clicks. Or you can use the available brushes to create your own paintings and illustrations.

The clean look and feel of the Corel Painter Essentials 5 workspace has been designed to give you easy access to the most frequently used tools, effects, commands, and features in a clutter-free environment.

Artwork created with Corel Painter Essentials
Workspace overview

The workspace is organized by using a series of menus, selectors, panels, and interactive palettes.

1. **Toolbox**: Access tools for creating and modifying images
2. **Menu bar**: Access commands and options
3. **Property bar**: Access settings that relate to the active tool
4. **Color Set panel**: View the colors in the current color set
5. **Mixer panel**: Blend colors
6. **Brush selector bar**: Choose brushes
7. **Photo Painting panel**: Paint on a photo automatically or by hand
8. **Paper selector**: Choose a paper texture
9. **Current color**: View or change the current color
10. **Color wheel**: Choose a color to paint with

Using Corel Painter Essentials 5 with a computer, tablet, or 2-in-1 device

The application features a dual workspace that automatically adapts to your device configuration from laptop to tablet mode on a 2-in-1 device, and optimizes the interface for tablet use with larger icons and
buttons. You can also switch between tablet and laptop mode at any time by clicking Window ▶ Arrange Palettes ▶ Quick Switch and choosing the option you want.

Corel Painter Essentials 5 supports Wacom-compatible tablets and devices as well as devices that support the Real-Time Stylus (RTS) feature of the Windows operating system. Both groups have multi-touch capabilities.

Wacom-compatible devices are supported on both Mac OS and Windows. RTS-compatible devices include tablet PCs and graphics tablets and are supported only on Windows.

By default, Corel Painter uses tablet options that are suitable for Wacom-compatible devices. To take full advantage of your RTS-compatible graphics tablet or other device with Corel Painter, you must configure it first. Otherwise, you cannot use stylus information such as pressure and tilt to adjust and control brushstrokes.

Stylus settings (Windows only)

If you received Corel Painter Essentials 5 pre-installed on your computer, pre-configured pen tablet support lets you engage seamlessly with the application when switching from mouse to stylus or vice versa.

If you downloaded the product, and if you are using a stylus, you may need to change the tablet settings for the stylus to work properly. The tablet preferences let you choose a suitable option for the tablet and other devices that you use with the application on Windows.

To change the stylus settings

1. Click Edit ▶ Preferences ▶ Tablet.
2. In the Tablet Options area, enable one of the following options:
   - Wacom-compatible device (Wintab) — allows you to use compatible Wacom devices
   - RTS-compatible device (Real-Time Stylus) — allows you to use a tablet or device that has the RTS feature

Photo art: Auto-painting

A great way to become acquainted with Corel Painter Essentials 5 is to create photo art by painting on a photo. All you need to start is a photo to use as a source image. The tools for creating photo art are found in the Photo Painting panel. Available presets include painting styles such as Impressionist Painting and Watercolor Sketch.

After you choose a preset style, you can experiment with different variations by choosing a different brush from the Brush library panel. For more information, see “Choosing brushes” on page 9.
You can use various preset styles to turn your photo into a painting.

Auto-painting may leave portraits looking too blurry. In such cases, you can refine the auto-painting by hand, by using a brush such as the Soft Cloner to add back some detail to the eyes and face. For information about choosing a brush, see “Choosing brushes” on page 9.

To auto-paint

1. Open the photo that you want to turn into a painting, and click **Use Open Image** on the Photo Painting panel.
   - If you want to use a different image, click **Browse**.
2. In the **Auto-Paint** area, choose a preset style from the pop-up menu.
3. Click the **Start** button.

   The auto-painting stops automatically when the painting is finished. To stop the auto-painting earlier, click the **Stop** button.

You can apply any finishing touches by hand. To vary the look of your painting, experiment with different brushes, paper textures, and other settings.

**Photo art: Painting by hand**

In addition to using preset painting styles, you can paint a photo by hand. Paintings do not typically contain the fine detail that photos do. When painting by hand, choose a key compositional element, and
begin painting the selected area by using quick, loose strokes. Don’t attempt to paint every square inch of the canvas. Allowing some of the canvas to show through adds to the loose, fluid quality of the image. Don’t be concerned about slight overlaps with adjacent areas. The basic idea is to work quickly and with spontaneity.

It is recommended that you use a stylus and tablet to achieve the best artistic results.

When painting a photo by hand, you can experiment with different brushes from the Cloners category to achieve different styles. For more information, see “Choosing brushes” on page 9.

To paint a photo by hand
1 On the Photo Painting panel, click Browse, and open the photo that you want to turn into a painting.
2 Make sure that the Clone color from source image check box is enabled.
3 Enable the Show tracing paper check box.
4 Paint on the image.

You can adjust the zoom level while you work on details in the painting. You can also turn the tracing paper off occasionally to see the results.
**Photo art: Tracing**

In addition to painting on a photo, you can use tracing paper to outline a photo or other artwork. You can then use the outline as a starting point for a painting. Or you can trace a photo to create a sketch, such as a charcoal or chalk drawing.

![Tracing a photo to create a sketch](image)

**To trace a photo**

1. On the Photo Painting panel, click **Browse**, and open the photo or other artwork that you want to trace.

2. Enable the **Show tracing paper** check box, and disable the **Clone color from source image** check box. Now you can see a visual reference of the original photo as you paint, but you can choose the color that you paint with.

3. Outline the image by drawing on the canvas, using the underlying source image as reference. By varying the pressure of the stylus, you can apply darker or lighter tones. The shading doesn’t have to be exact.

![Hint](image)

You can change the opacity of tracing paper by moving the **Tracing Paper Opacity** slider, or turn off the tracing paper by disabling the **Show tracing paper** check box.
Drawing and painting from scratch

When you draw or paint from scratch, you can set the canvas size and orientation, choose from a variety of brushes, and paint with colors from the color wheel.

Corel Painter Essentials 5 offers a wide range of brushes that are designed with the real media in mind, so you can predict how a brush will behave. Painter brushes can paint or draw with any kind of media — not just oils and watercolor, but also pencils, pens, pastels, and other media.

Individual brushes, known as brush variants, are stored in the Brush library panel in different brush categories. For more information, see “Choosing brushes” on page 9.

You can use the brush variants as they are, or you can adjust them to suit your purposes. Many artists use brush variants with only minor adjustments — to size, opacity, or grain (how brushstrokes interact with paper texture). These settings are found on the property bar.

You can use a variety of brushes to create original artwork.

Most Corel Painter brushes apply color to an image. However, some brushes make changes to color already in the image. For example, the Just Add Water brush variant (in the Blenders brush category) smudges and dilutes existing colors in the image with smooth brushstrokes. Using one of these brushes on a blank area of the canvas has no effect.
The color wheel

You can use the color wheel to choose a color.

On the color wheel, you can choose a color from the Hue Ring and adjust the color from the Saturation/Value Triangle.

The top of the triangle represents the highest value (white), and the bottom of the triangle represents the lowest value (black). Saturation levels increase from left to right. Dragging to the right, or clicking on the right, produces purer colors within the predominant hue. Dragging to the left, or clicking on the left, reduces the color saturation and produces “muddier” or grayer colors.

You can move the color wheel in the application window by dragging it to a new location.

To paint from scratch

1. Click File ➔ New, and choose any options to set up your canvas.
2. In the toolbox, click the Brush tool 🖌.
3. Click the Brush Selector on the Brush Selector bar, and choose a brush category and variant.
4. Click a color on the color wheel.
5. Paint on the canvas.

You can use the controls on the property bar to change the brush size or other brush settings.

You can undo brushstrokes by clicking the Undo button on the property bar or by using the Eraser tool from the toolbox.
Choosing brushes

The Brush library panel lets you choose brushes from different brush categories. You can also view the most recently used brushes.

In the Brush library panel, brushes are organized into categories, which contain brush variants. Brush categories are groups of similar brushes and media. Brush variants are specific brushes within a brush category.

To hide or show the Brush Selector bar

- Choose Window ▶ Brush Selector.
To select a brush category and variant

1. In the toolbox, click the Brush tool.
2. Click the Brush Selector on the Brush Selector bar.
3. In the Brush library panel, click a brush category, and click a brush variant.

Exploring brush categories

The following table provides descriptions of the available brush categories in Corel Painter Essentials 5 and shows brushstroke samples.

<table>
<thead>
<tr>
<th>Brush category</th>
<th>Sample brushstroke</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrylics &amp; Oils</td>
<td></td>
</tr>
<tr>
<td>The Acrylic brush variants are versatile brushes that let you apply quick-drying paints to the canvas. Most of the brushes allow you to cover underlying brushstrokes and many are capable of multicolored brushstrokes.</td>
<td></td>
</tr>
<tr>
<td>Wet Soft Acrylic</td>
<td><img src="image" alt="Wet Soft Acrylic" /></td>
</tr>
<tr>
<td>The Oils brush variants let you create effects you’d expect from oil paints. Some variants are semitransparent and can be used to produce a glazed effect. Other variants are opaque and cover underlying brushstrokes.</td>
<td></td>
</tr>
<tr>
<td>Fine Camel</td>
<td><img src="image" alt="Fine Camel" /></td>
</tr>
<tr>
<td>Brush category</td>
<td>Sample brushstroke</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------</td>
</tr>
<tr>
<td><strong>Airbrushes</strong></td>
<td><img src="image" alt="Fine Spray" /></td>
</tr>
<tr>
<td><strong>Artists</strong></td>
<td><img src="image" alt="Sargent Brush" /></td>
</tr>
<tr>
<td><strong>Photo Painting Brushes</strong></td>
<td><img src="image" alt="Impressionist Cloner" /></td>
</tr>
</tbody>
</table>

**Airbrushes** apply fine sprays of color, which mirror the feel of a real airbrush in action. Most airbrushes support color buildup on a single brushstroke. However, some of the digital airbrushes do not. To achieve color buildup with the digital airbrushes, you need to overlay multiple brushstrokes.

The Artist brush variants help you paint in the styles of master artists. For example, you can paint in the style of Vincent Van Gogh, with multishaded brushstrokes.

Although you can use any brushes when auto-painting a photo, the Photo Painting brush variants are specifically optimized for auto-painting. To use a Photo Painting brush, you must open a photo or another image that can be used as a source for the painting. If you want more control over how the brushstrokes interact with the canvas, you can change the individual stroke settings on the property bar.
Blenders

Blenders brushes affect underlying pixels by moving and mixing them. The brushes can reproduce the effects of blending paint by applying water or oil. You can also smooth drawing lines and create shading just as you would on a pencil sketch or charcoal drawing.

Just Add Water

Chalk, Pastel & Crayons

Chalk brush variants produce the thick, rich texture of natural chalk sticks, and have strokes that interact with the paper grain. The opacity is linked to stylus pressure.

Square Chalk

Pastels, which include oil pastels, range from hard pastel styles that reveal the paper grain to extra soft pastels that glide on to completely cover existing strokes. Opacity is linked to stylus pressure.

Square X-Soft Pastel
Brush category

Crayons offer a range of styles. From soft and dull, to waxy and grainy, they produce textured strokes that interact with the paper grain. As with other dry media brush variants, the opacity is linked to stylus pressure.

Sample brushstroke

Basic Crayons

Cloners

The Cloner brush variants behave like other brush variants, except that they take color from a cloned or sampled source (similar to the Photo Painting brushes). These variants recreate the source imagery while effectively filtering it, reproducing the image in an artistic style, such as chalk or oils.

Digital Watercolor

Digital Watercolor brush variants produce watercolor effects that react with the canvas texture and allow colors to flow, mix, and absorb more realistically. The width of Digital Watercolor brushstrokes is affected by stylus pressure.
**Brush category**

**F-X**

F-X brush variants can give you an array of creative results. Some add color; others affect underlying pixels. The best way to appreciate the F-X brush variants is to experiment with them on an image or a blank canvas.

*Sample brushstroke*

![Glow](image)

**Particles**

Particle brushes are physics-inspired brushes that give a unique look and feel to your artwork. They emit particles from a central point, and in turn the particles draw a pattern of lines (paths) as they move across the canvas.

*Particle*

![Spring Rainbow Silk](image)

**Pattern Pens**

Pattern Pens brush variants let you use a brush to apply a pattern to an image. You can vary features such as the size of the pattern and the transparency.

*Pattern Pen*
# Pencils, Pens & Markers

**Pencil** brush variants are great for any artwork that would traditionally require pencils, from rough sketches to fine-line drawings. Like their natural counterparts, **Pencil** brush variants interact with canvas texture. All variants build to black and link opacity to stylus pressure. The width of **Pencil** strokes varies according to the speed of the stroke, so dragging quickly produces a thinner line and dragging slowly leaves a thicker line.

**Pens** brush variants create realistic effects without the drawbacks of traditional pens, which can clog, spatter, or run dry. The **Calligraphy** brush lets you reproduce the look of calligraphy pen strokes on a grainy texture.

**Marker** brush variants replicate conventional, real-world markers. The brush variants range from fine point to blunt and have a variety of nib shapes and opacity levels.
Sponges

Sponges let you create a variety of textures by applying the current paint color to cover or blend existing colors. The Smeary Wet Sponge variant lets you blend the current paint color with existing colors as you drag across the canvas.

Exploring the toolbox

You can use the tools in the toolbox to paint, fill shapes with color, view and navigate documents, and make selections. Under the toolbox are a color selector and a paper selector.

The following table provides descriptions of the tools in the Corel Painter Essentials 5 toolbox.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color tools</td>
<td>The Brush tool lets you paint and draw on the canvas or a layer. Brush categories include pencils, pens, chalk, airbrushes, oil paints, watercolors, and more. When the Brush tool is selected, you can choose specific brushes from the Brush library panel. The Dropper tool lets you pick up a color from an existing image. The property bar shows the values of the color. When you select a color with the Dropper tool, that color becomes the current color in the Color panel. The Paint Bucket tool lets you fill an area with color. The property bar shows options for the areas that you can fill and the media that you can use.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Text, Eraser, and Crop tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Text tool" /></td>
<td>The <strong>Text</strong> tool creates text shapes. Use property bar to set the font and point size.</td>
</tr>
<tr>
<td><img src="image" alt="Eraser tool" /></td>
<td>The <strong>Eraser</strong> tool lets you remove unwanted areas from an image by using brushstrokes.</td>
</tr>
<tr>
<td><img src="image" alt="Crop tool" /></td>
<td>The <strong>Crop</strong> tool lets you remove unwanted areas from an image by cutting them out.</td>
</tr>
<tr>
<td><strong>Selection tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Rectangular Selection tool" /></td>
<td>The <strong>Rectangular Selection</strong> tool lets you create rectangular selections.</td>
</tr>
<tr>
<td><img src="image" alt="Oval Selection tool" /></td>
<td>The <strong>Oval Selection</strong> tool lets you create oval selections.</td>
</tr>
<tr>
<td><img src="image" alt="Lasso Selection tool" /></td>
<td>The <strong>Lasso Selection</strong> tool lets you draw a freehand selection.</td>
</tr>
<tr>
<td><img src="image" alt="Magic Wand tool" /></td>
<td>The <strong>Magic Wand</strong> tool lets you select an area of similar color by clicking or dragging in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Clear Selection tool" /></td>
<td>The <strong>Clear Selection</strong> tool lets you remove a selection.</td>
</tr>
<tr>
<td><img src="image" alt="Selection Adjuster tool" /></td>
<td>The <strong>Selection Adjuster</strong> tool lets you select, move, and manipulate selections created with the <strong>Rectangular</strong>, <strong>Oval</strong>, and <strong>Lasso</strong> selection tools.</td>
</tr>
<tr>
<td><img src="image" alt="Transform tool" /></td>
<td>The <strong>Transform</strong> tool lets you modify selected areas of an image by using different transformation modes.</td>
</tr>
<tr>
<td><img src="image" alt="Layer Adjuster tool" /></td>
<td>The <strong>Layer Adjuster</strong> tool is used to select, move, and manipulate layers.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Photo tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Rubber Stamp" /></td>
<td>The <strong>Rubber Stamp</strong> tool gives you quick access to the <strong>Straight Cloner</strong> brush variant, and lets you sample areas within an image or between images. The <strong>Dodge</strong> tool lets you lighten the highlights, midtones, and shadows in an image. The <strong>Burn</strong> tool lets you darken the highlights, midtones, and shadows in an image.</td>
</tr>
<tr>
<td><img src="image" alt="Dodge" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Burn" /></td>
<td></td>
</tr>
<tr>
<td><strong>Symmetry tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Mirror Painting" /></td>
<td>The <strong>Mirror Painting</strong> mode lets you create a perfectly symmetrical painting. The <strong>Kaleidoscope</strong> mode lets you transform basic brushstrokes into colorful and symmetric kaleidoscope images.</td>
</tr>
<tr>
<td><img src="image" alt="Kaleidoscope" /></td>
<td></td>
</tr>
<tr>
<td><strong>Navigation tools</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Grabber" /></td>
<td>The <strong>Grabber</strong> tool lets you scroll through an image quickly. The <strong>Zoom In</strong> tool lets you magnify areas of an image when you are performing detailed work. The <strong>Zoom Out</strong> tool lets you view larger areas of an image.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Rotate Page" /></td>
<td>The <strong>Rotate Page</strong> tool lets you rotate an image window to accommodate the way you naturally draw.</td>
</tr>
<tr>
<td><strong>Selectors</strong></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Color" /></td>
<td>The <strong>Color</strong> selector lets you choose main and additional colors. The front swatch displays the main color, and the back swatch displays the additional color.</td>
</tr>
<tr>
<td><img src="image" alt="Color" /></td>
<td></td>
</tr>
</tbody>
</table>
Exploring panels and palettes

The interactive panels in Corel Painter Essentials 5 are single-tabbed containers that let you access content libraries, commands, controls, and settings. Panels are stored in palettes. You can store one or multiple panels in a palette. For example, you can place the panels that you use most often in one palette. You can also arrange panels and palettes in the application window to quickly access the tools and controls that you use most often or to maximize screen space. For example, you can display all color-specific panels in one color palette, or display panels individually.

Exploring panels

Corel Painter Essentials 5 includes several panels that contain various tools and settings.
### Panel

**Photo Painting**
- Provides all the tools you need for creating photo art.

**Mixer**
- Lets you mix and blend colors as you would on an artist’s palette.

**Color Set**
- Displays the colors in the current color set so you can organize groups of colors.

**Navigator panel**
- Lets you navigate the document window without zooming out.

**Layers**
- Lets you preview and arrange all layers in a Corel Painter Essentials 5 document. You can add, delete, and collapse layers. In addition, you can set the composite method, adjust the opacity, and lock and unlock layers.

### Rearranging panels and palettes

You can rearrange the panels to better match your workflow. For example, you can group task-related panels together in one palette. At any time, you can further customize these palettes by adding or removing a panel, repositioning a panel, or moving a panel to another palette.

You can easily display a panel when you need it, and you can quickly close a panel when you’re done. If you want to save screen space, but keep the panels and palettes displayed in the application window, you can collapse or resize them.

Palettes and panels float in the workspace. Docking attaches the panel or palette to the vertical edge of the application window. Undocking detaches them, so you can move them. To perform docking, grab a panel’s tab or a palette’s header bar.

![A typical palette features a header bar (1) and panel tabs (2).](image)

### To group panels into palettes

- Perform a task from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Group panels into a palette</strong></td>
<td>Drag a panel by its tab to another open panel to create a group.</td>
</tr>
</tbody>
</table>
To add a panel to a palette

Drag the panel tab to the palette.

To remove a panel from a palette

Drag the panel tab out of the palette.

To reposition a panel in a palette

Drag the panel tab to a new location in the palette.

To hide or show a panel or palette

- Choose **Window ▸ [Panel name]**.

You can restore a previously hidden palette by choosing **Window** and choosing the name of a panel that is contained in the palette.

To hide all panels, click **Window ▸ Hide Panels**. When you choose **Window ▸ Show Panels**, only the panels that were open when you chose **Hide Panels** are displayed.

To expand or collapse a panel

- Double-click the panel tab.

The Corel Painter family of products

For information about the products available in the Corel Painter family, visit www.corel.com.