WordPerfect Office X6

Legendary control. Trusted compatibility.

HANDBOOK
<table>
<thead>
<tr>
<th>Part One: Introduction</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>getting started</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Two: WordPerfect</th>
<th>17</th>
</tr>
</thead>
<tbody>
<tr>
<td>creating professional-looking documents</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Three: Quattro Pro</th>
<th>117</th>
</tr>
</thead>
<tbody>
<tr>
<td>managing data with spreadsheets</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Four: Presentations</th>
<th>169</th>
</tr>
</thead>
<tbody>
<tr>
<td>making visual impact with slide shows</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Five: Utilities</th>
<th>227</th>
</tr>
</thead>
<tbody>
<tr>
<td>using WordPerfect Lightning, Address Book, and more</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Six: Writing Tools</th>
<th>249</th>
</tr>
</thead>
<tbody>
<tr>
<td>checking your spelling, grammar, and vocabulary</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Seven: Macros</th>
<th>263</th>
</tr>
</thead>
<tbody>
<tr>
<td>streamlining and automating tasks</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part Eight: Web Resources</th>
<th>273</th>
</tr>
</thead>
<tbody>
<tr>
<td>finding even more information on the Internet</td>
<td></td>
</tr>
</tbody>
</table>
# Handbook highlights

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>What’s included?</td>
<td>1</td>
</tr>
<tr>
<td>What’s new?</td>
<td>3</td>
</tr>
<tr>
<td>Installation</td>
<td>5</td>
</tr>
<tr>
<td>Help resources</td>
<td>9</td>
</tr>
<tr>
<td>Documentation conventions</td>
<td>11</td>
</tr>
<tr>
<td>WordPerfect basics</td>
<td>19</td>
</tr>
<tr>
<td>Quattro Pro basics</td>
<td>119</td>
</tr>
<tr>
<td>Presentations basics</td>
<td>171</td>
</tr>
<tr>
<td>WordPerfect Lightning</td>
<td>229</td>
</tr>
<tr>
<td>Index</td>
<td>277</td>
</tr>
</tbody>
</table>
Welcome to the Corel® WordPerfect® Office X6 Handbook! More than just a reference manual, this handbook is filled with valuable tips and insights on a wide variety of tasks and projects.

The following chapters in this introductory section are key to getting started with the software:

• “What’s new?” on page 3
• “Installation” on page 5
• “Help resources” on page 9

If you’re ready to explore specific components of the software in greater detail, see the subsequent sections in this handbook.

For an A-to-Z look at the topics covered in this manual, see the index on page 277.

What’s included?

WordPerfect Office X6 includes the following programs:

• Corel® WordPerfect® X6 — for creating professional-looking documents. See “Part Two: WordPerfect” on page 17.
• Corel® Quattro Pro® X6 — for managing, analyzing, reporting, and sharing data. See “Part Three: Quattro Pro” on page 117.
• Corel® Presentations™ X6 — for producing high-quality slide shows and drawings. See “Part Four: Presentations” on page 169.

In addition, WordPerfect Office X6 provides the following:

• utilities — supplementary tools for accomplishing specific tasks quickly and easily: taking notes, storing contact information, converting and managing files, and much more. See “Part Five: Utilities” on page 227.
- **writing tools** — built-in features for improving your spelling, grammar, style, and vocabulary. See “Part Six: Writing Tools” on page 249.

- **support for macros** — tools, features, and resources that can help you streamline or automate tasks. See “Part Seven: Macros” on page 263.

- **Web resources** — product information, support materials, social media, and more. See “Part Eight: Web Resources” on page 273.

Not all documented features are available in all versions of WordPerfect Office X6. To compare versions, please visit WordPerfect.com.
What’s new?

Corel WordPerfect Office X6 offers a variety of new and enhanced features.

**NEW! Multiple-instance support**

You can now run multiple instances of WordPerfect at a time. See “Running multiple instances of WordPerfect” on page 23.

**NEW! Template for eBooks**

You can now create WordPerfect documents for publication to the MOBI eBook format. See “To create an eBook” on page 37.

**NEW and ENHANCED! Shipping macros**

The new & updated shipping macros for WordPerfect help you perform various tasks easily. See “Shipping macros” on page 266.

**ENHANCED! WordPerfect file-type support**

You can now preview WordPerfect file-types from within Windows. You can also search the content of WordPerfect documents from within Windows.

**ENHANCED! Reference Center**

WordPerfect Office X5 saw the return — and modernization — of the Reference Center: a centralized access point to the various Help resources that install with WordPerfect Office. (See “Using the Reference Center” on page 9.)

WordPerfect Office X6 enhances the Reference Center with the following search capabilities:

- **integrated Search box** — From directly within the Reference Center, you can now initiate a search for information.
• **all-in-one Help search** — You can now search across multiple Help categories at a time. (Previously, searches were limited to the Help files for WordPerfect, Quattro Pro, or Presentations.) To help refine your searches, helpful tips are presented alongside your search results.

• **Web search** — You can now search certain WordPerfect Office websites for even more information.

**ENHANCED! Help indexes**

Browsing the Help files by keyword is easier than ever thanks to their revised and expanded indexes.

**NEW! Reference materials**

The Reference Center now includes the following reference materials:

• **Quick Reference Cards** — provide a “bird's-eye view” of important or complex tasks, complete with valuable tips and insights. Quick Reference Cards are offered as PDF files, so you can display them on-screen or print them out.

• **Content Manual** — catalog that depicts, and installs along with, the fonts and clipart included with WordPerfect Office X6

...*And much more!*

Sprinkled throughout this documentation are notes and tips on various additional new features and enhancements proudly brought to you by the WordPerfect Office team. Watch for the phrases “NEW for X6” and “ENHANCED for X6”.

For even more information on what’s new, along with details on additional programs and features included only with certain versions of the software, please visit the WordPerfect Office website at WordPerfect.com.
In this chapter:

- “Migrating from an earlier version”
- “Installing WordPerfect Office X6”
- “Registering WordPerfect Office X6” on page 7
- “Updating WordPerfect Office X6” on page 8

Migrating from an earlier version

WordPerfect Office X6 offers numerous features that help you transfer, or “migrate,” from an earlier version of the software.

For your convenience, many such features are offered during installation. If the setup detects an earlier version of the software, you can choose to remove that version; you can also choose to migrate customized settings, user-created templates, and user-created macros from that version. See “To install WordPerfect Office X6 from DVD” on page 6.

For even more migration options, please see “Migrating from an earlier version of WordPerfect Office” in the WordPerfect Help.

Installing WordPerfect Office X6

The WordPerfect Office X6 DVD lets you install WordPerfect Office X6, as well as any DVD extras included with your purchase.

If you downloaded the software, please refer to the installation instructions included with your purchase.

After installing WordPerfect Office X6, you can use the Windows® Control Panel to modify, repair, or uninstall the software.
To install WordPerfect Office X6 from DVD

1. Close all applications.

2. Insert the WordPerfect Office X6 DVD in the DVD drive.
   
   If the DVD does not start automatically, do one of the following:
   
   - Click **Start** on the Windows® taskbar, type `D:\Autorun.exe` (where D is the letter that corresponds to the DVD drive), and press **Enter**.
   - On Windows® XP, click **Start** ➤ **Run**, type `D:\Autorun.exe`, and press **Enter**.

3. Click **WordPerfect Office X6**, and follow the setup instructions for installing the software.

   You must enter your WordPerfect Office X6 serial number. Check your disc holder for this number, and keep it handy.

   If you purchased an “upgrade” version of the software, you must enter the serial number for the earlier version if the setup cannot detect it.

   The setup lets you choose to remove any earlier versions of the software detected by the setup. You can also choose to migrate settings, templates, and macros from an earlier version.

   For help with installation, please visit the Corel® Install Center at Corel.com/installcenter.

To install DVD extras

1. Follow steps 1 and 2 in the previous procedure.

2. Click one of the following:
   
   - **Clipart, Photos, and Fonts** — to install the extra content for WordPerfect Office X6, along with a PDF catalog of the fonts and clipart (“Content Manual”)
   - any desired program or feature — to install that extra

3. Follow the setup instructions.

4. Repeat this procedure for each additional extra you want to install.
To modify WordPerfect Office X6

1. Close all applications.
2. On the Windows taskbar, click Start ▶ Control panel.
3. Click Uninstall a program.
   **NOTE:** On Windows XP, double-click Add or remove programs.
4. Double-click WordPerfect Office X6 on the Uninstall or change a program page. The setup appears.
   **NOTE:** On Windows XP, choose WordPerfect Office X6 from the list, and click Change/Remove. The setup appears.
5. Enable the Modify option, and then click Next.
6. Follow the setup instructions.

To modify an installed DVD (or download) extra for WordPerfect Office X6, choose that extra at step 4.

**You can also**

Repair WordPerfect Office X6
At step 5, enable the Repair option.

Uninstall WordPerfect Office X6
At step 5, enable the Uninstall option.

**Registering WordPerfect Office X6**

Registering Corel® products is important. Besides activating (or updating) your Corel account, registration provides you with timely access to product updates, free downloads, tutorials and tips, special offers, and more.

You can also:
  • Wait until WordPerfect Office X6 prompts you to register.
  • Click Help ➤ Product registration in WordPerfect.
  • Visit Corel.com/support/register on the Web.

Updating WordPerfect Office X6

WordPerfect Office X6 offers a messaging service that helps keep your installation up-to-date by informing you when product updates are available. To receive messages, you require an Internet connection.

For complete information about the messaging service, you can access the Messages Help file.

To access the messaging service
  • In WordPerfect, click Help ➤ Messages.

To update WordPerfect Office X6
  • In WordPerfect, click Help ➤ Check for updates.

To modify the messaging settings
  • In WordPerfect, click Help ➤ Message settings.

To access the Messages Help file
  1 On the Windows taskbar, click Start ➤ All Programs ➤ WordPerfect Office X6 ➤ Reference Center.
     The Key Resources page of the Reference Center appears.
  2 Click Messages Help.
Help resources

WordPerfect Office X6 offers a variety of learning resources.

For centralized, categorized access to installed resources and additional materials on the Web, you can visit the Reference Center.

For details on specific programs and features, you can use the installed Help files and the various built-in Help features.

In this chapter:
- “Using the Reference Center”
- “Using the Help files” on page 11
- “Using the built-in Help features” on page 15

Using the Reference Center

The Reference Center centralizes and categorizes the Help files and PDF resources that install with WordPerfect Office — and helps you locate additional materials on the Web.

You can access the Reference Center from within Windows, or from directly within WordPerfect Office. NEW for X6: You can perform a Help search, or a Web search, from directly within the Reference Center.

About Help files

Help files offer information in a separate window that you can keep displayed on top of the application window. For more information, see “Using the Help files” on page 11.

About PDF resources

You can access the following PDF resources from the Reference Center:
- handbook — electronic copy of the general-reference printed manual for the suite
• guidebook — anthology of tutorials, based on the CorelTUTOR™ Help files for the suite

• quick-reference cards (NEW for X6) — tips and insights on various topics

• user guides — detailed reference manuals, based on the main Help files for specific programs

• macro guide — programming manual, based on the Macro Help file for the suite

• content manual — catalog of installed fonts and clipart

You can access the content manual only if you’ve installed the extra content (clipart, photos, and fonts) for the software. See “To install DVD extras” on page 6.

To access the Reference Center

• Do one of the following:
  • On the Windows taskbar, click Start ➔ All Programs ➔ WordPerfect Office X6 ➔ Reference Center.
  • In WordPerfect, Quattro Pro, or Presentations, click Help ➔ Reference Center.

The Reference Center appears. Click a tab (on the left) to display the resources for that category; click any entry on the page to access that resource.

To perform a search from the Reference Center

1 In the Reference Center, click one of the following tabs:
  • Key Resources — to search a wide variety of WordPerfect Office resources
  • WordPerfect — to limit searches to WordPerfect content
  • Quattro Pro — to limit searches to Quattro Pro content
  • Presentations — to limit searches to Presentations content

2 Type a word or phrase in the search box.
3 Enable one of the following options:

- **Help Search** — consults the installed Help files
- **Web Search** — consults select websites (Internet connection required)

4 Click **Search**.

Results appear in a new window, which you can use to perform additional searches.

**Using the Help files**

Help files offer information in a separate window that you can keep displayed on top of the application window.

You can access the Help from within a program or from the Reference Center. You can browse by topic, use the index to look up keywords (**ENHANCED for X6**), or search for specific information. You can also print specific Help topics or entire Help sections.

You can browse or search multiple Help files — or only those for WordPerfect, Quattro Pro, or Presentations — by visiting the Reference Center. See “To perform a search from the Reference Center” on page 10.

**Documentation conventions**

The following table explains the documentation conventions.

<table>
<thead>
<tr>
<th>When you see this</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click <strong>File ▶ New.</strong></td>
<td>Click the <strong>File</strong> menu, and click <strong>New</strong> in the menu.</td>
</tr>
<tr>
<td>Click <strong>Format ▶ Justification ▶ Left.</strong></td>
<td>Click the <strong>Format</strong> menu, click <strong>Justification</strong>, and click <strong>Left</strong> in the submenu that displays.</td>
</tr>
<tr>
<td>Enable a check box.</td>
<td>Click the check box to place a check mark or an “X” inside the box.</td>
</tr>
</tbody>
</table>
When you see this | Do this
---|---
Disable an option. | Click the option to remove the indicator.
Select text. | Click and drag to highlight text.
Click an object. | Click anywhere on an object.
Right-click, and click Paste. | Press the right mouse button, and click Paste in the submenu that displays.
Press Enter. | Press the Enter key.
Ctrl + Shift | Press the Ctrl key and the Shift key at the same time.

Not all documented features are available in all versions of WordPerfect Office. To compare versions, please visit WordPerfect.com.

To access the Help
1 Do one of the following:
   - In WordPerfect, Quattro Pro, or Presentations, click Help ▸ Help topics.
   - In the Reference Center, click a Help file.
2 Click one of the following tabs:
   - Contents — to browse the Help file by topic
   - Index — to browse the Help file by keyword
   - Search — to search the Help file for a particular word or phrase.
For more information, see “To search a Help file” on page 13.
To search a Help file

1. Click the Search tab in the left pane of the Help file.

2. Type a word or phrase in the search box.

   For example, if you are looking for information about macros, you can type **macro** to display a list of relevant topics.

   To search for an exact phrase, type the phrase, and enclose it in quotation marks (for example, type **“writing tools”** or **“file formats”**).

3. Click the List topics button.

4. Choose a topic from the list that appears, and press **Enter**. The topic is displayed in the right pane of the Help file.

   If your search results do not include any relevant topics, check the spelling of the word or phrase you typed. Note that the English Help uses American spelling (for example, “color,” “favorite,” “center,” and “customize”), so British spellings (“colour,” “favourite,” “centre,” and “customise”) produce no results.

You can also

Access tutorials

Do one of the following:
- In WordPerfect, Quattro Pro, or Presentations, click **Help > CorelTUTOR**.
- In the Reference Center, click the **Tutorials** entry on the associated program page.

Access information on macros, macro languages (such as PerfectScript™), and macro commands

Do one of the following:
- In WordPerfect, Quattro Pro, or Presentations, click **Help > Macro commands**.
- In the Reference Center, click the **Macros** tab, and then click the **Macro Help** entry.
To determine the location of a displayed topic within the Help, click the Contents tab in the left pane of the Help.

You can also

Search for a word or phrase in a list of topics generated by the previous search
Enable the Search previous results check box.

Search for all forms of a word
Enable the Match similar words check box.
For example, if you type “type” and enable this check box, the search results will include topics that contain the words “types” and “typing.”

Search only the titles of Help topics
Enable the Search titles only check box.

Repeat a recently performed search
On the search box, click the arrow that points down, and choose a word or phrase.

Combine multiple search terms
Type a search term in the box. Click the flyout arrow that points to the right, and choose an operator. Type another search term in the search box, and then press Enter.

Search multiple Help files, or search for materials on the Web
See “To perform a search from the Reference Center” on page 10.

To print Help content

To
Do the following

Print a section
Select the section you want to print, click Print, and enable the Print selected heading and all subtopics option.
Using the built-in Help features

WordPerfect Office programs offer the following types of built-in Help content:

- **context-sensitive Help** — information, relevant to the current task, on menu commands, toolbar buttons, dialog boxes, and dialog box controls
- **QuickTips™** — information about menu items, or about icons and buttons on the toolbars and the Toolbox
- **PerfectExpert™** — assistance with everyday tasks and detailed projects

To access context-sensitive Help

<table>
<thead>
<tr>
<th>To get help for</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A menu item</td>
<td>Point to the menu item, and press F1.</td>
</tr>
<tr>
<td>A toolbar button</td>
<td>Point to the toolbar button, press Shift + F1, and click the button.</td>
</tr>
<tr>
<td>A dialog box</td>
<td>Click Help, or press F1.</td>
</tr>
<tr>
<td>A dialog box control</td>
<td>Click the Context-sensitive Help button in the dialog box, and click the control.</td>
</tr>
</tbody>
</table>
To access a QuickTip

• Point to a menu item, icon, or button.
  The QuickTip appears in a balloon.

To access the PerfectExpert

• In WordPerfect, Quattro Pro, or Presentations, click Help ▸ PerfectExpert.
  A check mark next to the PerfectExpert command indicates that the command is enabled, and the PerfectExpert panel displays in the left side of the document window.
Part Two: WordPerfect

WordPerfect is a powerful word-processing application that helps you produce newsletters, articles, reports, proposals, books, and other documents.

About WordPerfect

See the following chapters:
• “WordPerfect basics” on page 19
• “Windows and views” on page 23
• “Reveal Codes” on page 27
• “Navigation” on page 29
• “Microsoft Word compatibility” on page 31

Documents and templates

See the following chapters:
• “Document basics” on page 35
• “PDF import” on page 39
• “Templates” on page 41

Text

See the following chapters:
• “Text basics” on page 45
• “Text selection” on page 47
• “Text formatting” on page 49
• “Text arrangement” on page 57
• “Text organization” on page 61
Graphics

See the following chapter:
• “Graphics” on page 65

Editing content

See the following chapters:
• “Editing basics” on page 69
• “Find and Replace” on page 73

Design and layout

See the following chapters:
• “Styles” on page 77
• “Page margins” on page 83
• “Page size and orientation” on page 85
• “Page flow” on page 89
• “Page columns” on page 91
• “Page numbering” on page 95
• “Headers and footers” on page 99
• “Footnotes and endnotes” on page 103

Sharing documents

See the following chapters:
• “Saving documents” on page 107
• “Printing” on page 111
• “PDF publication” on page 115

The WordPerfect page of the Reference Center offers extensive program help: reference topics, tutorials, tips, insights, and more. See “To access the Reference Center” on page 10.
WordPerfect basics

This chapter tells you how to perform basic operations in WordPerfect.

In this chapter:
- “Starting WordPerfect”
- “Exploring the workspace”
- “Changing the workspace” on page 21
- “ Quitting WordPerfect” on page 22

Starting WordPerfect

You can start WordPerfect as you would any other Windows program.

NEW for X6: If you start WordPerfect while the program is already running, a new instance is created. Running multiple instances of WordPerfect is useful when, for example, you need to work on multiple documents simultaneously:
- Rather than switching among document windows within WordPerfect, you can switch among WordPerfect instances in Windows.
- Rather than switching among documents at all, you can display them simultaneously across multiple monitors (if available).

To start WordPerfect

- On the Windows taskbar, click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ WordPerfect.

Exploring the workspace

In WordPerfect, the workspace (or “work area”) refers to everything within the WordPerfect application window.
The document window

The large open area is the document window.

The menu bar

The menu bar, located at the top of the workspace, just below the title bar, provides access to most of the WordPerfect commands.

The toolbars

Many menu commands can be accessed through toolbars, located below the menu bar.

This is the WordPerfect toolbar.

The property bar

The property bar is a context-sensitive toolbar that displays buttons and options related to the task you are performing. For example, when text is selected, the property bar contains only text-related commands.

This is the property bar.

By default, the property bar is located above the document window.

The application bar

The application bar displays information about the status of the active WordPerfect document. By default, the application bar is located below the document window.

This illustration shows items on the right side of the application bar.
When you open a file, a document button with the name of the file appears on the application bar. You can use document buttons to quickly move between the documents. For more information about moving between documents, see “Navigation” on page 29.

**Changing the workspace**

WordPerfect lets you use different workspaces for creating documents. When choosing a workspace, you are specifying the toolbars, buttons, options, and menus that WordPerfect displays.

You can customize and save workspace settings, including shadow cursor settings, measurement and ruler settings, toolbar, application bar and property bar settings. Saving your workspace settings ensures they remain in effect until you change them.

**To change the workspace**

1. Click **Tools ▶ Workspace manager**.
2. Enable one of the following options:
   - **WordPerfect Office mode** — displays the default WordPerfect workspace
   - **Microsoft Word mode** — simulates the Microsoft® Word workspace by positioning the WordPerfect features, including toolbars, keyboards, and menu items, where you would find the equivalent features in Microsoft Word
   - **WordPerfect Classic mode (version 5.1)** — lets you work in the familiar visual environment of Corel WordPerfect 5.1 and use its keystrokes
   - **WordPerfect Legal mode** — exposes the WordPerfect legal features, such as tools that let you create specialized legal documents such as cases and pleadings
To save workspace settings
1. Click Tools ▶ Settings.
2. Click Environment.
3. In the Environment settings dialog box, click the Interface tab.
4. In the Save workspace area, enable one of the following options:
   • Always — always saves workspace settings when quitting WordPerfect
   • Never — never saves workspace settings when quitting WordPerfect
   • Prompt on exit — prompts you to save workspace settings when quitting WordPerfect

Quitting WordPerfect
You can quit WordPerfect, thereby closing the application along with all of the documents you have open.

To quit WordPerfect
• Click File ▶ Exit.

⚠️ You are prompted to save any modified documents before quitting.
Windows and views

In this chapter:
• “Running multiple instances of WordPerfect”
• “Switching document views”
• “Changing document display settings” on page 24
• “Working with the ruler and ruler guides” on page 25
• “Using guidelines” on page 26

For additional topics, please see “Viewing and navigating documents” in the WordPerfect Help.

Running multiple instances of WordPerfect

NEW for X6: You can run multiple instances of WordPerfect — for example, if you want to work on multiple documents across multiple monitors.

To accommodate this new multiple-instance workflow, various traditional behaviors of WordPerfect have been adjusted.

• Starting WordPerfect: If you start WordPerfect while the program is already running, a new instance is created.
• Viewing documents: You can transfer an open document to a new instance of WordPerfect. See page 25.
• Template settings: You can choose to apply template changes to all instances of WordPerfect. See page 42
• Macro behavior: Macro commands that previously applied to “all documents” now apply only to those in the current instance.

Switching document views

In WordPerfect, you can view documents in four ways: draft, page, two pages, and browser preview.
To switch the document view
• Click View, and click one of the following:
  • Draft — to hide some document elements
  • Page — to display the document the way it will look when printed
  • Two pages — to display two consecutive pages side by side
  • Preview in browser — to display a document in HTML format

Changing document display settings
WordPerfect lets you change document display settings in several ways. You can enlarge or reduce the page display. As well, the document window can be minimized or maximized.

You can cascade or tile multiple open documents. NEW for X6: You can also transfer an open document to a new instance of WordPerfect.

To enlarge or reduce the page display
1  Click View ➤ Zoom.
2  Enable one of the following options:
  • Margin width — displays a complete line or block of text within a window, with minimal white space to the right and left
  • Page width — displays the width of the page, including margins
  • Full page — displays all page margins in the document window
  • Other — lets you enter a custom zoom percentage

To enlarge or reduce the page display, the document must be in Draft or Page view.

To minimize or maximize the document window
• Right-click the WordPerfect title bar, and click one of the following:
  • Minimize
  • Maximize
If you want to restore a document window to its original size, right-click the title bar, and click Restore.

To cascade multiple documents
• Click Window ▶ Cascade.

To tile multiple documents
• Click Window, and click one of the following:
  • Tile side by side
  • Tile top to bottom

To transfer a document to a new instance of WordPerfect
• Click Window ▶ Separate.

You can also right-click the document button on the application bar and choose Separate document.

Working with the ruler and ruler guides

The ruler is used to display page format elements, such as margins, tabs, column gutters, and indentation. The ruler has two parts: the line and the tab bar.

• The line resembles a ruler and contains graduated measurements for the area between the left and right margins.
• The tab bar, the white space in the lower part of the ruler, displays the triangular shaped tab marks.

Ruler guides are black dotted vertical lines that allow you to see where the settings for your margins and indentations are in relation to where the text displays on the page. For example, when you click a tab, the ruler guide and a box containing the tab’s settings are displayed.
To hide or display the ruler

- Click View ▶ Ruler.

  A check mark beside Ruler indicates that the ruler is displayed.

To display ruler guides

1. Click Tools ▶ Settings.
2. Click Display.
3. Click the Ruler tab.
4. Enable the Show ruler guides check box.

Using guidelines

Guidelines are horizontal and vertical nonprinting lines that you can use to align tables, margins, columns, headers, and footers on a page.

To display guidelines

1. Click View ▶ Guidelines.
2. In the Display guidelines for area, enable one or more of the following check boxes:
   - Tables — displays guidelines that you can drag to change the width of table columns
   - Margins — displays guidelines that you can drag to change the width of margins
   - Columns — displays guidelines that you can drag to change the width of columns
   - Header/Footer — displays guidelines that you can drag to change the widths of headers or footers
Reveal Codes

Formatting codes are inserted when you add text and formatting to a document.

The Reveal Codes feature gives you full control over document formatting, especially when copying and pasting text from various sources. For example, to remove bold formatting, you can turn on Reveal Codes, locate the `<Bold>` code, and then just drag it out of the Reveal Codes window.

You can also double-click any code in the Reveal Codes window to make advanced alterations to the settings or styles.

Codes are hidden by default; however, they can be displayed in a separate window below the active document.

You can hide or display formatting codes.

You can also customize the display of the codes. For example, you can specify the font style and color, and several other formatting options.

**To hide or display formatting codes**

- Click View ▸ Reveal Codes.
  
  A check mark beside **Reveal Codes** indicates that formatting codes are displayed.
To customize the display of formatting codes

1. Click Tools ▶ Settings.
2. Click Display.
3. Click the Reveal Codes tab.
4. In the Format area, enable or disable any of the following check boxes:
   - **Wrap lines at window** — to continue codes on the next line
   - **Show spaces as bullets** — to display a bullet for each space character
   - **Show codes in detail** — to display formatting information with codes
   - **Auto-display codes in Go to dialog** — to display the Reveal Codes window when a code match is found in a specific section of the document

**You can also**

- **Change the font**
  Click **Font**, and choose a font from the **Face** list box.

- **Change the font size**
  Choose a font size from the **Size** list box.

- **Change the font color**
  In the **Color** area, disable the **Use system colors** check box. Open the **Text** color flyout, and click a color.

- **Change the background color**
  In the **Color** area, disable the **Use system colors** check box. Open the **Background** color flyout, and click a color.

- **Use Windows system colors**
  In the **Color** area, enable the **Use system colors** check box.
Navigation

WordPerfect lets you navigate documents in several ways. You can move to a specific section of a document, or you can scroll through a document. You can also display a document from a list of open documents.

You can browse a document by insertion points, or by using a navigation control.

To move to a specific section of a document
1. Click Edit ➤ Go to.
   You can also press Ctrl + G.
2. Choose an option from Go to what list box.
3. Choose any applicable options from the area to the left of the list box.
4. Click Go to.

To scroll through a document
1. On the toolbar, click the Autoscroll button.
   The pointer changes to the Autoscroll arrow.
2. Move the Autoscroll arrow in the direction you want to scroll.
   The scrolling speed increases if you move the arrow further away from the Autoscroll tool.
   You can disable Autoscroll by clicking anywhere in the document.

To display a document from a list of open documents
• Click Window, and click the filename of the document that you want to display.
A check mark beside a document path and filename indicates the active document.

You can also display a document by clicking its button on the application bar.

**To browse through insertion points in a document**

- Click one of the following buttons:
  - Back
  - Forward

**To browse by using a navigation control**

1. On the vertical scroll bar, click the *Browse* button, and click a navigation control.

2. Click one of the following buttons:
   - *Previous* — moves the cursor to the previous occurrence of the selected navigation control
   - *Next* — moves the cursor to the next occurrence of the selected navigation control
Microsoft Word compatibility

WordPerfect offers compatibility features geared towards those who are migrating to WordPerfect from Microsoft Word and those who need to exchange WordPerfect documents with Microsoft Word users.

In this chapter:
• “Simulating the Microsoft Word workspace”
• “Sharing documents with Microsoft Word users” on page 32

For additional topics, please see “Compatibility with Microsoft Word” in the WordPerfect Help.

Simulating the Microsoft Word workspace

If you recently switched from Microsoft Word to WordPerfect, you may not be familiar with the WordPerfect workspace. While there are many similarities between the two applications, you may find it easier to simulate the Microsoft Word workspace until you are accustomed to working in WordPerfect. What the Microsoft Word workspace does is position the WordPerfect features, including toolbars and menu items, where you would find the equivalent feature in Microsoft Word. It also applies Microsoft Word keyboard shortcuts to WordPerfect features, allowing you to quickly find the tools you need to create documents in WordPerfect.

If you prefer to work in the WordPerfect workspace, but you want to access the most common WordPerfect features using Microsoft Word buttons and icons, you can display the Microsoft Word toolbar. In addition, you can display the Microsoft Word Compatibility toolbar, which gives you immediate access to features, such as saving documents to Microsoft Word and publishing to PDF.
To work in the Microsoft Word workspace
1. Click Tools ▶ Workspace manager.
2. Enable the Microsoft Word mode option.

To display the Microsoft Word toolbar in WordPerfect
1. Click View ▶ Toolbars.
2. Enable one of the following check boxes:
   • Microsoft Word 97
   • Microsoft Word 2002

To display the Compatibility toolbar
1. Click View ▶ Toolbars.
2. Enable the Compatibility check box.

Sharing documents with Microsoft Word users
WordPerfect makes it possible for you to share WordPerfect documents with Microsoft Word users and they can share their documents with you.

For example, to share a WordPerfect document with a Microsoft Word user, you must save the WordPerfect document as a Microsoft Word file. The saving process automatically converts the document to the Microsoft Word format.

In addition, if you receive a file created in Microsoft Word, all you need to do is open it in WordPerfect. The opening process automatically converts the file to the WordPerfect format. If you modify the same file and you want others to view the changes in Microsoft Word, then you need to save the file as a Microsoft Word file. You can specify that the default format when saving files is set to the Microsoft Word file format or you can choose to automatically save files in the same file format in which the file was opened. If you don’t specify the Microsoft Word format when saving, the file is saved as a WordPerfect file by default.
You can also insert a Microsoft Word document into a WordPerfect document.

**To save a WordPerfect document as a Microsoft Word document**

1. Click File ▶ Save as.
2. Choose the drive and folder where you want to save the file.
3. Type the filename in the Filename box.
4. Choose MS Word from the File type list box.
5. Click Save.

When you save a WordPerfect document as a Microsoft Word document, some of the formatting in the document may no longer display properly.

**To open a Microsoft Word document**

1. Click File ▶ Open.
2. Choose the drive and folder where the Microsoft Word file is stored.
   - If you can’t see the file, choose All files from the File type box.
3. Click the Microsoft Word file.
4. Click Open.

You can open documents created in Microsoft Word for MS-DOS versions 1.0, 1.1, 1.2, 2.0, 4.0, 5.0, and 5.5, Microsoft Word for Windows 6.0, and 7.0, and Microsoft Word 97, 2000, XP (2002), 2003, 2007, and 2010. You can also open Microsoft Word Open XML documents (.docx) and Microsoft Word Open XML Macro-enabled document (.docm).

When you open a Microsoft Word document in WordPerfect, some information in the file may not be displayed in the same way after it is converted.
To automatically save Microsoft Word files opened in WordPerfect to the Microsoft Word format

1. Click Tools ▶ Settings ▶ Files.
2. On the Document page, choose a version of the MS Word format from the Default save file format list box.

To automatically save files to their original format

1. Click Tools ▶ Settings ▶ Files.
2. On the Document page, enable the On save, keep document’s original file format check box.

To insert a Microsoft Word file into a WordPerfect document

1. Click Insert ▶ File.
2. Choose the drive and folder where the Microsoft Word file is stored.
   If you can’t see the file, choose All files from the File type box.
3. Click the Microsoft Word file.
4. Click Insert.
Document basics

You can create documents from scratch. You can also open existing documents — even those created in another word processor.

In this chapter:

• “Understanding the parts of a document”
• “Creating documents” on page 36
• “Opening documents” on page 37

Understanding the parts of a document

A WordPerfect document consists of one or more of the following components.

Template

A template is a preformatted document that can be used as a guide for creating a new document.

Every document created in WordPerfect is based on either the default template or a project template.

• When you open WordPerfect, the blank document you see is based on the default template. For information, see “Default template” on page 41.

• Project templates include fax cover sheets, memos, newsletters, and brochures. For information, see “Project templates” on page 43.

Text

Text can be typed directly into WordPerfect or imported from text editors or other word-processing applications.

For information, see “Text basics” on page 45.
**Graphics**

Graphics include shapes, drawings, pictures, and clipart.

- A shape is any object created with WordPerfect drawing tools.
- A drawing is created with Presentations menus and tools.
- A picture is a bitmap, or graphic image, that has been imported into a WordPerfect document. Pictures can be imported from storage media, photo-editing programs, or a scanner.
- Clipart images are images that can be brought into Corel applications and used as they are or edited.

For information, see “Graphics” on page 65.

**Styles**

A style is a collection of formatting attributes applied to text (characters, paragraphs, or documents) or graphics.

By formatting items with styles, you ensure consistent formatting throughout a document. Whenever you change the formatting in a style, you change the appearance of all items that use that style.

For information, see “Styles” on page 77.

**Macros**

Macros are used to automate application tasks. For example, you can use WordPerfect macros to set margins, select a font, or create a merge file.

For information, see “Part Seven: Macros” on page 263.

**Creating documents**

You can create a document in WordPerfect by using the default template, a blank document that includes formatting elements such as margin settings, tab settings, and toolbars.
WordPerfect also includes ready-made project templates that you can open and use to create a wide range of documents, including letters, fax cover sheets, calendars, and business cards.

**NEW for X6:** You can create an eBook by using a template specially designed for publishing to the MOBI format.

**To create a document by using the default template**
- Click File ▸ New.

You can also apply the default template to a new document by clicking the **New blank document** button on the toolbar. For more information on the default template, see page 41.

**To create a document by using a project template**
- Click File ▸ New from project.

For more information on project templates, see page 43.

**To create an eBook**
1. Click File ▸ New from project.
2. Click the **Create new** tab.
3. Choose [WordPerfect] from the list box.
   - If [WordPerfect] is not displayed in the list box, click **Options**, and click **Refresh projects**.
4. Choose eBook Publisher from the list.
5. Click Create.

**Opening documents**

You can open word-processing documents that were created in WordPerfect or in another application.
The advantage of opening — rather than importing — a document created in another application is that many of the formatting attributes in the original document (such as page size, margins, font properties, bullets, and underlining) are preserved.

### To open a document

1. Click **File ▶ Open**.
   
   You can also click the Open button on the toolbar.

2. Choose the drive and folder where the file is stored, and choose the file.
   
   You can also type the full path and filename in the **File name** list box.

3. Click **Open**.
   
   The document opens in a new document window, and a corresponding button is added to the application bar. You can have up to nine documents open within the application window.

### NEW for X6: You can also

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the folder where an open document is stored</td>
<td>Right-click the document button on the application bar, and choose Open containing folder.</td>
</tr>
<tr>
<td>Copy the folder path for an open document</td>
<td>Right-click the document button on the application bar, and choose Copy full path.</td>
</tr>
<tr>
<td>Open more than nine documents at a time</td>
<td>Split the documents across multiple instances of WordPerfect. See also “To transfer a document to a new instance of WordPerfect” on page 25.</td>
</tr>
<tr>
<td>Set documents accessed outside WordPerfect to open in the first available instance (rather than in a new instance)</td>
<td>Click <strong>Tools ▶ Settings ▶ Files</strong>. On the Document page, disable the following check box: Outside WordPerfect, open documents in new application window.</td>
</tr>
</tbody>
</table>
PDF import

WordPerfect lets you import PDF files and scanned PDF files and then access and reuse the text and graphics content. For example, if you have a PDF file that was created by someone else, you can open it in WordPerfect and edit the contents.

When you import PDF files, the text formatting may appear different from that of the original PDF. You can alleviate most conversion issues if you are familiar with the two most common PDF document types: design documents and scanned documents.

Design documents

A design document is a PDF in which the layout is not necessarily based on flow — for example, a magazine advertisement. Design documents are typically created with graphics or illustration software, such as CorelDRAW.

Text strings may be individual lines across sections on the page, as opposed to a long paragraph that flows down a page. In such cases, WordPerfect provides text flows for all text strings that were saved in the graphics application when the PDF was created. The text and formatting of graphic elements are also maintained.

Images are maintained in their original file formats, as is text that is embedded in images that are not vector based.

The layout in the imported PDF may be different from the layout in the original PDF, but you can still modify text strings and create a new document without having to copy or redesign all the elements.

Scanned documents

A scanned document is a document that is read with a scanner and saved as a graphic file, such as a JPEG. Scanned documents store all information as one large image file that is not vector based.
When you import a scanned document, WordPerfect uses OCR technology to scan the document and reconstruct text strings and images. The quality of the original scanned PDF that you import affects the accuracy of what is displayed in the WordPerfect document.

**To import a PDF file**

1. Click File ▸ Open PDF.
2. Choose the drive and folder where the PDF document is stored.
3. Choose the file.
4. Click Open.
   
   The Open PDF settings dialog box appears.
   
   If the PDF document is protected by a password, type the password in the Password box. If both permission and open passwords are applied, type the permission password in the Password box.
5. In the Page range area, enable one of the following options:
   - Full document
   - Pages (requires you to type a page range in the box)
6. Click Open.
   
   The PDF import dialog box appears.

You can import the content from the PDF file without text formatting by enabling the **Bring in content from original PDF without any formatting** check box.
Templates

A template is a preformatted document that can be used as a guide for creating a new document. Every document created in WordPerfect is based on either the default template or a project template.

In this chapter:
• “Default template”
• “Project templates” on page 43

Default template

When you open WordPerfect, the blank document you see is based on the default template—a special WordPerfect template (WPT) file that records various workspace settings.

Besides storing basic document settings (such as the default font and the default text and graphics styles), the default template also stores any customizations you make to the WordPerfect work area.

Choosing the default template

You can choose a different default template.

You can also choose an additional objects template. This is a second default template that stores objects such as keyboards, menus, template macros, toolbars, and styles that you can use in addition to or in place of those in the default template. For example, a system administrator could use an additional objects template as a network template that would overwrite a user’s default template.

Applying the current document style to the default template

You can apply the style used in the current document to the default template.
Applying template settings across multiple instances

NEW for X6: You can choose to apply template changes across all instances of WordPerfect. This technique is especially useful for refreshing all open documents that are based on the same template.

Document, style, and compatibility settings typically affect all instances, whereas customization settings affect only the current instance (and subsequent instances). For details, see the Help.

To choose a different default template
1 Click Tools ▸ Settings.
2 Click Files.
3 Click the Template tab.
4 In the Default template folder box, click the Browse button.
5 Choose the drive and folder where the template is stored.
6 Click Select.
7 In the Default template box, click the Browse button.
8 Click the template you want to use as the default template.
9 Click Open.

To choose an additional objects template
1 Follow steps 1 to 3 in the previous procedure.
2 In the Additional template folder box, click the Browse button.
3 Choose the drive and folder where the template is stored.
4 Click Select.
5 In the Additional objects template box, click the Browse button.
6 Click the template you want to use as the additional objects template.
7 Click Open.
   If desired, enable the Update default template from additional objects template check box.
To use the current document style as the default
1  Click File ▶ Document ▶ Current document style.
2  Enable the Use as default check box.

To apply template changes across multiple instances
1  Click Tools ▶ Settings.
2  Click Files.
3  Click the Template tab.
4  Enable the Apply template changes to all WordPerfect windows check box.

You can apply both default-template and project-template changes across multiple instances.

Project templates

WordPerfect lets you create documents from project templates. A project template is a shell, or skeleton structure, that can consist of elements such as margins, styles, and graphics objects. You fill in the details and provide data to complete the project.

These are examples of project templates.

If you intend to use a specific template often, you can add it to the Favorites category.
You can also use the PerfectExpert, which guides you through basic tasks and helps you create detailed projects. For information, see “To access the PerfectExpert” on page 16.

To create a document from a project template

1. Click File ➤ New from project.
2. Click the Create new tab.
3. Choose [WordPerfect] from the list box.
   If [WordPerfect] is not displayed in the list box, click Options, and click Refresh projects.
4. Choose a project template from the list.
5. Click Create.

Some WordPerfect project templates use prompts to guide you through the process of adding information to a document.

To add a project template to the Favorites category

1. Click File ➤ New from project.
2. Click the Create new tab.
3. Choose a category from the list box.
4. Choose a project template from the list.
5. Click Copy to favorites.

You can view the contents of the Favorites folder. Click File ➤ New from project. Choose [Favorites] from the list box.
Text basics

In this chapter:
• “Entering text”
• “Inserting text” on page 46

Entering text

You can enter text in the document window. You can use the shadow cursor to show where the text will be positioned.

You can also enter text in a text box so that it appears in a separate frame.

To enter text in a document window
1. Click in the document window.
2. Type text.

To enter text by using the shadow cursor
1. Click View ➤ Shadow cursor.
   A check mark next to the menu command indicates that the shadow cursor is enabled.
2. Click anywhere on the page.
3. Type text.

The shadow cursor changes appearance to show how text will be aligned when you start typing. Small arrows beside the shadow cursor point in different directions when text is left-justified, centered, or right-justified.

To enter text in a text box
1. Click Insert ➤ Text box.
2. Type text.
Inserting text

You can insert text from another file.

If you have more than one document opened, you can use the application bar to insert text from one document to another document.

See also:
- “Cutting, copying, and pasting text and graphics” on page 69
- “Moving text and graphics” on page 70

To insert the entire text of another document

1. Click where you want to insert the text.
2. Click Insert ➤ File.
3. Choose the drive and folder where the document is stored.
5. Click Insert.

To insert selected text from another document

1. Select the text you want to insert.
2. Drag the selected text to the button on the application bar that displays the name of the document into which you want to insert the text, but don’t release the mouse button.

   This document opens in the document window.

3. Point to where you want to insert the text, and release the mouse button.
Text selection

You can select text or deselect text, a tabular column, a rectangular block of text, or a range of text.

You can also set selection options.

To select text

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A character or word</td>
<td>Drag across a character or word.</td>
</tr>
<tr>
<td>A sentence</td>
<td>Click in a sentence. Click Edit ▶ Select ▶ Sentence.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Click in a paragraph. Click Edit ▶ Select ▶ Paragraph.</td>
</tr>
<tr>
<td>A page</td>
<td>Click on a page. Click Edit ▶ Select ▶ Page.</td>
</tr>
<tr>
<td>A document</td>
<td>Click Edit ▶ Select ▶ All.</td>
</tr>
<tr>
<td>A tabular column</td>
<td>Select the text from the first character in the tabular column to the last character in the tabular column, and then click Edit ▶ Select ▶ Tabular column.</td>
</tr>
<tr>
<td>A rectangular block of text</td>
<td>Select the text from the upper left corner to the lower left corner of the block, and then click Edit ▶ Select ▶ Rectangle.</td>
</tr>
<tr>
<td>A range of text in a document</td>
<td>Click Edit ▶ Select ▶ Section, choose an option from the Select list, and then type a value in the Range box.</td>
</tr>
</tbody>
</table>
To deselect text
• Click anywhere outside the selected text.

To set the selection options for a document
1 Click Tools ▶ Settings.
2 Click Environment.
3 In the Environment settings dialog box, click the General tab.
4 Enable the Automatically select whole words when dragging to select text check box.
Text formatting

In WordPerfect, you can use a variety of formatting tools to control the look of text.

In this chapter:
• “Modifying font settings”
• “Copying the text format” on page 52
• “Working with drop caps” on page 53
• “Inserting characters and symbols” on page 54
• “Correcting capitalization” on page 55
• “Correcting the spacing between words and sentences” on page 56

For additional topics, please see “Formatting text” in the WordPerfect Help.

Modifying font settings

You can apply formatting to text to change the font and its attributes, such as style, size, and color.

You can also apply relative font sizes, which allows you to format text relative to the specified font size. Suppose you want to add a heading to a document that has a 12-point paragraph font. If you select the heading text and specify a large relative font size, the text displays proportionately larger than the 12-point font.

Using Corel® RealTime Preview™ lets you view text fonts and sizes before you apply them. For example, you can view text as it will display in various fonts before choosing which is the most suitable.

WordPerfect lets you format text using recent font settings, including the font and its size. You can also change the default font and font size for the active document or for all documents.
To change the font

1. Click in the document.
2. Click Format ▶ Font.
3. Click the Font tab.
4. Choose a font from the Face list.

You can also

- Change the font size
  - Choose a font size from the Size list box.
- Change the relative font size
  - Click Relative size, and click a font size.
- Change the font color
  - Open the Color picker, and click a color.
  - You can also use the Font color button on the property bar.

You can also change the underline font style by using the Underline picker on the property bar.

To change the font appearance

1. Select the text you want to modify.
2. Click Format ▶ Font.
3. Click the Font tab.
4. In the Appearance area, enable one or more of these check boxes:
   - Bold — applies bold formatting to the selected text
   - Italic — applies italic formatting to the selected text
   - Underline — applies a single underline to the selected text
   - Outline — applies an outline to the selected text
   - Shadow — applies a shadow to the selected text
   - Small caps — applies small capitals to the selected text
   - Redline — applies the color red to the selected text
   - Strikeout — applies a line through the selected text
   - Hidden — applies the hidden format to the selected text
To change the font by using Corel RealTime Preview

1. Click in a document.
2. Open the **Font face** list box on the property bar, and point to a font.
   Changes to the font display in the font face preview window.
3. Choose a font from the **Font face** list box.

   Similarly, the **Font size** list box on the property bar lets you use Corel RealTime Preview to change the font size.

To apply a recently used font

1. Select the text you want to format.
   If the **Fonts** toolbar is not displayed, click **View ▶ Toolbars**. In the **Toolbars** dialog box, enable the **Fonts** check box.
2. Click the **QuickFonts™** button on the font toolbar, and choose a font from the list.

   The **QuickFonts** list displays the 10 most recently used fonts.

To change the default font and font size

1. Click **File ▶ Document ▶ Default font**.
2. Choose a font from the **Face** list.
3. Choose a font size from the **Size** list box.

   If you want to change the default font and font size for all new documents, click **Settings**, and click **Set as default for all documents**.

   You must install a printer before changing the default font.

   If you specify a default printer font and distribute the file to others, the file may not display or print correctly if their printer doesn’t have the specified default font.

   You can view the available attributes for each font by clicking the plus sign (+) to the left of a font in the **Face** list.
Copy the text format

You can copy the format of text and apply it to other text in a document. If you want to copy selected text, then formatting attributes, such as font, font size, and font style, are all copied. If you want to copy the heading in a paragraph, the paragraph style as well as the font and its attributes are copied.

When you copy the format of text, you automatically create a text style. Changing text that has been formatted using a text style also changes other text in the document that uses that style. For information about text styles, see “Using text styles” on page 77.

To copy the text format

1. Click in the text whose format you want to copy.
2. Click Format  ▶ QuickFormat™.
3. Enable one of the following options:
   - Selected characters — copies the format of the font and its attributes
   - Headings — copies the format of the paragraph and its styles, and the font and its attributes
4. Click OK.
5. Drag the QuickFormat paintbrush pointer over the text to which you want to copy the format.
6. Click Format  ▶ QuickFormat.

QuickFormat is disabled when no check mark displays beside the QuickFormat menu command.

You can also enable or disable QuickFormat by clicking the QuickFormat button.
Working with drop caps

Drop caps are letters that you can use to decorate text at the beginning of a line or paragraph.

![Examples of drop caps](image)

These are examples of drop caps.

To add or remove a drop cap

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a drop cap to a blank line</td>
<td>Click in a document. Click <strong>Format &gt; Paragraph &gt; Drop cap</strong>. Type a letter.</td>
</tr>
<tr>
<td>Add a drop cap to an existing paragraph</td>
<td>Click at the beginning of a paragraph. Click <strong>Format &gt; Paragraph &gt; Drop cap</strong>.</td>
</tr>
<tr>
<td>Remove a drop cap</td>
<td>Click before a drop cap. Click the <strong>Drop cap style</strong> button on the property bar. In the <strong>Style</strong> area, click <strong>No drop cap</strong>. You can also click the <strong>Drop cap style</strong> picker and click the <strong>No drop cap</strong> style.</td>
</tr>
</tbody>
</table>

You can also add a drop cap by right-clicking in a document and clicking **Drop cap**.
Inserting characters and symbols

You can insert characters, such as iconic symbols, phonetic characters, and characters from other alphabets, into your document.

To insert a character or symbol

1. Click in the document where you want to insert a character or symbol.
2. Click Insert ➤ Symbol.
3. Choose a symbol type or a character set from the Set list box.
4. Choose a symbol from the Symbols list.
5. Click one of the following:
   - **Insert** — inserts the symbol and leaves the Symbols dialog box open
   - **Insert and close** — inserts the symbol and closes the Symbols dialog box

Depending on the font you are using, some WordPerfect characters may not display in the document window. These characters are represented by a hollow box on your screen; however, they will display and print correctly if your printer supports graphics.

You can also insert a symbol by clicking the Symbols button on the property bar and clicking a symbol.

You can also insert a character or symbol by pressing **Ctrl + W**.
Correcting capitalization

You can quickly change a word or selected text to all uppercase or lowercase letters, or to lowercase letters with initial caps. You can also correct capitalization automatically.

To change capitalization
1. Select the text for which you want to change capitalization.
2. Click Edit ➤ Convert case, and click one of the following:
   - Lowercase — changes all letters to lowercase
   - Uppercase — changes all letters to uppercase
   - Initial capitals — changes only the first letter of each word to uppercase

You can also change the selected text to uppercase or lowercase by pressing Ctrl + K.

To correct capitalization automatically
1. Click Tools ➤ QuickCorrect™.
2. Click the Format-As-You-Go™ tab.
3. In the Sentence corrections area, enable the Capitalize next letter after end-of-sentence punctuation check box.

You can also

- Automatically correct two initial capital letters in a sentence
- Automatically correct Caps lock capitalization
- Automatically correct capitalization after a period

Enable the Correct two irregular capitals (make a second letter lowercase) check box.
Enable the CapsFix check box.
Click Exceptions. In the Do not capitalize next letter after this word box, type a word. Click Add entry. Click Close.
Correcting the spacing between words and sentences

WordPerfect lets you correct the spacing between words and sentences. You can delete double spaces between words in a sentence, and you can convert one space between sentences to two or two spaces to one.

To automatically change double spaces between words to single spaces
1. Click Tools ➤ QuickCorrect.
2. Click the Format-As-You-Go tab.
3. In the Sentence corrections area, enable the Change two spaces to one space between words check box.

To automatically change the number of spaces between sentences
1. Click Tools ➤ QuickCorrect.
2. Click the Format-As-You-Go tab.
3. In the End of sentence corrections area, enable one of the following options:
   - Change one space to two spaces between sentences
   - Change two spaces to one space between sentences
Text arrangement

In this chapter:
• “Indenting text”
• “Justifying text” on page 58
• “Changing the spacing between lines” on page 59

For additional topics, please see “Formatting paragraphs” in the WordPerfect Help.

Indenting text

Indenting arranges text on a page by moving one or more lines to the left or the right of the paragraph margin. You can indent a line or paragraph manually or you can indent lines or paragraphs using the ruler or automatically.

To move the first line of a paragraph farther to the left than subsequent lines, you can apply a hanging indent. To indent an entire paragraph one tab stop from both the left and right margins — such as for a lengthy quotation — you can apply a double indent.

To apply a single indent to text

<table>
<thead>
<tr>
<th>To indent</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>A line of text</td>
<td>Click at the beginning of the line. Press Tab.</td>
</tr>
<tr>
<td>A paragraph</td>
<td>Click at the beginning of the paragraph. Click Format ➤ Paragraph ➤ Indent.</td>
</tr>
<tr>
<td>The first line of a paragraph</td>
<td>Click in the paragraph. On the ruler, drag the First line indent marker.</td>
</tr>
<tr>
<td>The first line of every paragraph automatically</td>
<td>Click in the paragraph. Click Format ➤ Paragraph ➤ Format. In the First line indent box, specify the distance to indent.</td>
</tr>
</tbody>
</table>
To apply a hanging or double indent to text
1. Click at the beginning of a paragraph.
2. Click Format ➤ Paragraph, and click one of the following:
   • Hanging indent — indents all but the first line in the paragraph
   • Double indent — indents the paragraph equally from both margins

You can also apply a hanging indent by clicking at the beginning of any line in a paragraph, except the first line, and pressing Tab.

To remove an indent from text
1. Click at the beginning of a line of text.
2. Press Shift + Tab.

Justifying text
You can justify text in a document. Doing so aligns the text horizontally between the left and right margins of the page.

To justify text
1. Click in a paragraph.
2. Click Format ➤ Justification, and click one of the following:
   • Left — aligns text evenly with the left margin
   • Right — aligns text evenly with the right margin
   • Center — centers text between the right and left margins
   • Full — aligns text, excluding the last line, along both the right and left margins
   • All — aligns text, including the last line, along both the right and left margins

Justification is applied to all text from the cursor location forward. If you want to apply justification to a word, line, or paragraph, you must first select the text.
You can also justify text by clicking the Justification picker on the property bar and clicking a justification.

**Changing the spacing between lines**

The space between lines, or the amount of white space that appears between the bottom of one line and the top of the next line, is referred to as leading.

![Example of changing spacing between lines](image)

*This is an example of changing spacing between lines.*

You can change the leading by changing the line spacing and changing the line height.

You can also change the spacing between paragraphs. For information, see “Adjusting paragraph spacing” in the WordPerfect Help.

**To adjust the leading**

1. Click in a paragraph.
2. Click **Format ▶ Typesetting ▶ Word/Letter spacing**.
3. Enable the **Adjust leading** check box.
4. Type a value in the **Between lines** box.
   - A positive value increases the leading; a negative value decreases it.
To change the line spacing
1  Click in a paragraph.
   If you want to limit the line spacing change to a specific section of text, select the text.
2  Click Format > Line > Spacing.
3  Type a value in the Spacing box.

To change the line height
1  Click in the line of text where you want the line height change to begin.
   If you want to limit the line height change to a specific section of text, select the text.
2  Click Format > Line > Height.
3 Enable one of the following options:
   • Automatic — defines the line height according to the font being used
   • Fixed — lets you specify the height of the line regardless of the font being used
   • At least — lets you specify the minimum height of the line

Line height is determined by multiplying the current line height by the number you specify.
Text organization

You can organize text by using bullets, numbers, or outlines.

• Bullets help to differentiate items in a list or add emphasis to selected paragraphs. You can use bullets to mark list items that have no particular order.
• Numbered lists and outlines help you organize and display information and are used to show the relationship between ideas.

In this chapter:
• “Bulleted lists”
• “Numbered lists” on page 62
• “Outlines” on page 64

For additional topics, please see “Using bulleted lists, numbered lists, and outlines” in the WordPerfect Help.

Bulleted lists

You can create a bulleted list in a document. You can also use QuickBullets to create lists as you type.

You can also apply a bullet format to existing text.

To create a bulleted list
1 Click in a document.
2 Click Insert ▶ Outline/Bullets & numbering.
3 Click the Bullets tab.
4 Choose a bullet style from the Bullets list.
5 Click OK.
6 Type text, and press Enter.

Perform this step for each entry in the list.
You can also create a bulleted list by opening the Bullets picker on the toolbar, and clicking a bullet format.

You can discontinue a bulleted list by pressing Backspace.

To create a bulleted list by using QuickBullets
1. Click in a document.
2. Type a QuickBullet character.
3. Press Tab.
4. Type the text, and press Enter.
   Perform this step for each entry in the list.

   If QuickBullets are disabled, you must click Tools ➤ QuickCorrect ➤ Format As-You-Go to enable them.

   You can discontinue a bulleted list by pressing Backspace.

To create a bulleted list from existing text
1. Select the text to which you want to apply the bullet format.
2. Click Insert ➤ Outline/Bullets & numbering.
3. Click the Bullets tab.
4. Choose a bullet style from the Bullets list.

   You can also add a bullet to existing text by clicking at the beginning of a line, opening the Bullets picker on the toolbar, and clicking a bullet format.

   You can type body text between list items by pressing Enter twice, and pressing the Up arrow to type on the line that begins without a bullet.

Numbered lists
You can create a numbered list in a document. You can also use QuickNumbers to create lists as you type.
You can number existing text. You can also renumber an existing numbered list.

To create a numbered list
1  Click in a document.
2  Click Insert ▶ Outline/Bullets & numbering.
3  Click the Numbers tab.
4  Choose a number style from the Numbers list.
5  Click OK.
6  Type text, and press Enter.
   Perform this step for each entry in the list.

You can also create a numbered list by opening the Numbers picker on the toolbar and clicking a numbering format.

You can discontinue a numbered list by pressing Backspace.

To create a numbered list by using QuickNumbers
1  At the beginning of a new line, type a number followed by a closing parenthesis or hyphen.
2  Press Tab.
3  Type the text for the first list item, and press Enter.
   For a paragraph, let the text wrap at the end of the line instead of inserting a hard return.
   Perform this step for each entry in the list.
4  Press Backspace.

If QuickNumbers are disabled, you must click Tools ▶ QuickCorrect ▶ Format As-You-Go to enable QuickBullets.

You can discontinue a numbered list by pressing Backspace.
To number existing text
1. Select the text you want to number.
2. Open the Numbering picker on the toolbar, and click a numbering format.

To renumber a list
1. Click in a list or outline.
2. Click the Set paragraph number button on the property bar.
3. Type the new number in the Paragraph number box.
   The number changes, and all numbers following it are renumbered accordingly.

You can also renumber paragraphs by pressing Ctrl + Shift + F5.
If the numbering you want to change is indented from the left margin, type “?” for each indentation level in the Paragraph number box before you type the new number.

Outlines
You can apply different levels to text by creating an outline.

To create an outline
1. Click in a document.
2. Click Insert ➤ Outline/Bullets & numbering.
3. Click the Text tab.
4. From the Text list, choose an option.
5. Click OK.
6. Type text, and press Enter.
Graphics

In this chapter:
• “Inserting graphics”
• “Sizing graphics” on page 66
• “Arranging graphics” on page 67

For additional topics, please see “Working with graphics” in the WordPerfect Help.

Inserting graphics

You can insert clipart images into a WordPerfect document, such as those included with WordPerfect. Clipart images are images that can be brought into a WordPerfect document and edited or used as is. You can also insert pictures from the WordPerfect Office disc.

You can link to an image on disk. When you link to an image on disk, the location of the image — not the image itself — is inserted into the document. This way, you can considerably reduce the size of the file, especially if the image is used throughout the document.

To insert a clipart image
1  Click where you want to insert an image.
2  Click Insert ▶ Graphics/Pictures ▶ Clipart.
   The Scrapbook™ opens.
3  Browse through the folders in the Scrapbook until you find the image you want to insert.
4  Select the clipart image.
5  Click Insert.

You can also insert a clipart image by dragging the image from the Scrapbook into a document.
To insert a picture from the WordPerfect Office disc
1 Insert the WordPerfect Office disc into your disc drive.
2 Click where you want to insert a picture.
3 Click Insert ▶ Graphics/Pictures ▶ From file.
4 Choose the drive and folder where the file is stored.
   *Pictures have a .jpg filename extension.*
5 Double-click a filename.

   You can also insert a picture by dragging. Enable the shadow
cursor by clicking the Shadow cursor icon on the application bar,
drag across the area of the document in which you want the
picture, and click Image from file in the QuickMenu™.

   You can preview a picture before you insert it by clicking Toggle
preview , and clicking the picture filename.

To link to an image on disk
1 Click where you want to insert a link to an image.
2 Click Insert ▶ Graphics/Pictures ▶ From file.
3 Choose the drive and folder where the file is stored.
4 Click the image you want to link to the document.
5 Enable the Image on disk check box.
6 Click Insert.
   *If you want to display the name of the image file, right-click the*
   *image, and click Content.*

   You can link to images copied from the Scrapbook by saving
   them to your hard disk.

Sizing graphics
You can size a graphic by dragging its handles.
To size a graphic
1 Select a graphic.
2 Drag a corner handle until the graphic is the size you want.

You can also
- Stretch a graphic Drag a side handle until you achieve the effect you want.
- Size a graphic proportionally Hold down Shift, and drag a handle.

Arranging graphics

When two or more graphics overlap in a document, you can arrange their order by moving them in front of or behind the others in the stack. You can also move graphics behind text (like a watermark) or in front of text (like a sticky note). You can also select a graphic that is over or under another graphic.

You can group graphics so that they remain together when they are moved, sized, or edited.

You can also align and distribute graphics. For details, see the Help.

To move a graphic by using the keyboard
1 Select a graphic.
2 Press any of the Arrow keys to move the graphic in that direction.

To reorder overlapping graphics
1 Right-click a graphic.
2 Click Order, and click one of the following:
   - To front — moves a graphic in front of the overlapping graphics
   - To back — moves a graphic behind the overlapping graphics
   - Forward one — moves a graphic forward one layer
   - Back one — moves a graphic back one layer
You can also reorder overlapping graphics by selecting a graphic and clicking one of the following buttons on the property bar:

- Object(s) forward one
- Object(s) back one

To move a graphic behind or in front of text

1. Select a graphic.
2. Click the Graphics picker on the property bar, and click one of the following:
   - In front of text — moves the selected graphic in front of the text
   - Behind text — moves the selected graphic behind the text

To navigate between graphics

1. Select a graphic.
2. On the property bar, click one of the following buttons:
   - Next box — selects the next graphic box in the document
   - Previous box — selects the previous graphic box in the document

To group graphics

1. Hold down Shift, and click the graphics you want to group.
2. Right-click one of the selected graphics, and click Group.

You can separate grouped graphics by right-clicking grouped graphics, and clicking Separate.
Editing basics

In this chapter:
• “Cutting, copying, and pasting text and graphics”
• “Moving text and graphics” on page 70
• “Undoing, redoing, and repeating actions” on page 71

You can also apply comments and digital signatures to documents. For information, see “Editing basics” in the WordPerfect Help.

Cutting, copying, and pasting text and graphics

You can cut or copy text or graphics and paste them to a new location in a document.

When you cut or copy information, it is stored on the Clipboard. You can paste it in the active document, in another document, or in another application.

You can also choose a specific format when you paste information from the Clipboard into WordPerfect.

To cut, copy, and paste text and graphics

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy text or graphics to the Clipboard</td>
<td>Select the item, and click Edit ▶ Copy.</td>
</tr>
<tr>
<td></td>
<td>You can also click the Copy button on the property bar.</td>
</tr>
<tr>
<td>Cut text or graphics and move to the Clipboard</td>
<td>Select the item, and click Edit ▶ Cut.</td>
</tr>
<tr>
<td></td>
<td>You can also click the Cut button on the property bar.</td>
</tr>
</tbody>
</table>
To link copied content to a document by enabling the Paste link option. The changes you make to the linked content in the active file are reflected in the original file. The changes made to the original file also appear in the active file.

To paste Clipboard contents in a specified format

1. Select the text or graphic.
2. Click Edit, and click one of the following:
   - Copy
   - Cut
3. Click Edit ➤ Paste special.
4. Enable the Paste option.
5. Choose a format from the As list.

You can link copied content to a document by enabling the Paste link option. The changes you make to the linked content in the active file are reflected in the original file. The changes made to the original file also appear in the active file.

To move text and graphics

You can move text and graphics by dragging them within a document or between documents.
To move text or graphics by dragging within a document
• Select a text or graphic, and drag it to a new position.

To move text or graphics by dragging to another document
1 Click Window, and click one of the following:
   • Tile top to bottom — arranges the windows so that the documents are displayed above or below one another
   • Tile side by side — arranges the windows so that the documents are displayed side by side
2 Select the text or graphic, and drag it to the other document.

Undoing, redoing, and repeating actions
WordPerfect lets you undo actions one at a time, or undo a series of actions all at once. You can undo changes made to text, graphics, or tables. However, some actions, such as scrolling or saving a document, cannot be reversed. You can redo actions that you have undone. You can also repeat actions.

To undo actions

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo the last action you performed</td>
<td>Click Edit ▶ Undo.</td>
</tr>
<tr>
<td></td>
<td>You can also click the Undo button on the toolbar.</td>
</tr>
<tr>
<td>Undo a series of actions</td>
<td>Click Edit ▶ Undo/Redo history, choose an action from the Undo list, and click Undo.</td>
</tr>
<tr>
<td></td>
<td>You can also click the drop-down arrow beside the Undo button on the toolbar.</td>
</tr>
</tbody>
</table>
The maximum number of Undo levels is 300.

If the Undo/Redo history has not been saved with the document, you can undo and redo changes that have been made since the document was last saved.

To redo actions

To Redo an action that was just undone

Do the following

Click Edit ▶ Undo/Redo history, click Options, and type a value in the Number of undo/redo items box.

You can also click the Redo button on the toolbar.

To Redo a series of actions

Do the following

Click Edit ▶ Undo/Redo history, choose an action from the Redo list, and click Redo.

You can also click the drop-down arrow beside the Redo button on the toolbar.

To repeat an action

1. Click Edit ▶ Repeat next action.
2. Type a value in the Number of times to repeat next action box.

   To set this value as the default whenever you use repeat, click Use as default.
Find and Replace

In this chapter:
• “Finding and replacing text”
• “Finding and replacing formatting codes” on page 75

Finding and replacing text

WordPerfect lets you find and replace text. You can search for words, phrases, or individual characters in a document. Once the text is found, you can replace some or all occurrences of the text with other text, or you can delete the text.

You can search for text that is displayed in a specific font or case. You can also find and replace forms of a word. For example, you can replace forms of the word “entry” with the word “insertion”; therefore, if the plural form, “entries,” is found, it is replaced with the word “insertions.” Furthermore, you can search for occurrences of words that are whole words, and not part of a larger word. For example, if you do a default search for the word “sum,” you will find “sum,” “summer,” and “summit”; if you do a whole-word search for the word “sum,” you will find only occurrences of the word “sum.”

To find and replace text

1. Click Edit ▶ Find and replace.
2. In the Find box, type the text you want to search for.
3. Type the replacement text in the Replace with box.
4. Click one of the following:
   • Find next — finds the next occurrence of the search text
   • Find prev — finds the previous occurrence
   • Replace — finds and replaces the next occurrence
   • Replace all — finds and replaces all occurrences
You can delete all occurrences of a text string by typing the text you want to delete in the Find box and leaving the Replace with box empty.

You can search for a word or phrase you searched for previously by choosing the word or phrase from the Find list box.

**To find text in a specific font**

1. Click Edit ▮ Find and replace.
2. In the Find box, type the text you want to find.
3. Click Match ▮ Font.
4. Enable the Font check box.
5. Choose a font from the Font list box.

**You can also**

Search for a font style  Choose a font style from the Font style list box.

Search for a specific point size Enable the Point size check box. Type a point size in the Point size box.

Search for specific font attributes In the Attributes area, enable one or more of the attribute check boxes.

**To find and replace case-specific text**

1. Click Edit ▮ Find and replace.
2. Click Match ▮ Case.

**To find and replace a form of a word**

1. Click Edit ▮ Find and replace.
2. Click Type ▮ Word forms.
To find and replace a whole word
1. Click Edit ▶ Find and replace.
2. Click Match ▶ Whole word.

Finding and replacing formatting codes

You can search for and replace codes in a document. For example, if you search for a font size code, all font size codes are found.

You can also search for specific codes, such as a specific font size.

💡 To find and replace codes, you must first enable Reveal Codes.

<table>
<thead>
<tr>
<th>Sample Code</th>
<th>Represents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bot mar</td>
<td>Bottom margin</td>
</tr>
<tr>
<td>Font</td>
<td>Font</td>
</tr>
<tr>
<td>Font size</td>
<td>Font size</td>
</tr>
<tr>
<td>HAdv</td>
<td>Horizontal advance</td>
</tr>
<tr>
<td>Just</td>
<td>Justification</td>
</tr>
<tr>
<td>Lft Mar</td>
<td>Left margin</td>
</tr>
<tr>
<td>Lft Mar Adj</td>
<td>Left margin adjustment</td>
</tr>
<tr>
<td>Ln Spacing</td>
<td>Line spacing</td>
</tr>
<tr>
<td>Ovrstk</td>
<td>Overstrike</td>
</tr>
<tr>
<td>Rgt Mar</td>
<td>Right margin</td>
</tr>
<tr>
<td>Rgt Mar Adj</td>
<td>Right margin adjustment</td>
</tr>
<tr>
<td>Style</td>
<td>Document style</td>
</tr>
<tr>
<td>Top Mar</td>
<td>Top margin</td>
</tr>
<tr>
<td>VAdv</td>
<td>Vertical advance</td>
</tr>
</tbody>
</table>
To find and replace a general formatting code

1. Click Edit ▶ Find and replace.
2. Click Match ▶ Codes.
   - To choose a merge code, enable the Display merge codes only check box.
3. Choose a code from the Find codes list box.
4. Click Insert.
5. In the Find and replace dialog box, click in the Replace with box.
6. In the Codes dialog box, choose a replacement code from the Replace codes list box.
7. Click Insert and close.
8. Click one of the following:
   - Find next — finds the next occurrence of the code
   - Find prev — finds the previous occurrence of the code
   - Replace — finds and replaces the next occurrence of the code
   - Replace all — finds and replaces all occurrences of the code

To find and replace a specific formatting code

1. Click Edit ▶ Find and replace.
2. Click Type ▶ Specific codes.
3. Choose a code from the Find codes list box.
4. Type values in the following boxes:
   - Find
   - Replace with
A style is a collection of formatting attributes that you can apply to text or graphics.

WordPerfect provides several preset styles ready for use. You can also create your own styles.

In this chapter:
• “Using text styles”
• “Using graphics styles” on page 80

For information about list styles, variables, graphics boxes, and graphics lines, see “Working with styles” in the WordPerfect Help.

Using text styles

You can create text styles. Text styles are collections of formatting attributes that you can apply to selected text, paragraphs, or the entire document. Text styles you create are saved with the active document. You can create a QuickStyle for text. QuickStyles are styles created based on the formatting in effect at the cursor location. You can also create a QuickStyle for a paragraph.

Formatting text with styles ensures consistent formatting throughout a document. Whenever you change the formatting in a style, you change the appearance of all text that uses that style.

You can save a text style. You can also specify where to save text styles. When you save a text style, you can associate it with a specific template or with the active document only, or you can save it as a separate file. Saving a text style as a separate file is useful if you plan to use the style with a different template or on a different computer.

You can apply a style to text in a document. You can edit a text style.
To create a text style

1. Click Format ▶ Styles.
2. Click Create.
3. In the Styles editor dialog box, type a name for the style in the Style name box.
   You can create style names that contain up to 12 characters.
4. Type a description for the style in the Description box.
5. Choose a style from the Type list box.
6. Using the Styles editor toolbar and menu bar, apply any style attributes.
   If you want to define what function the Enter key performs when the style is applied, choose a style from the Enter key inserts style list box.
   If you want to display the codes that take effect when a style ends, enable the Show ‘off codes‘ check box.

You can also

Delete a text style

Click Format ▶ Styles, choose a style from the Available styles list, and click Options ▶ Delete.

Give each style a unique name; otherwise, when you combine documents that contain a style with the same name, one style is used and the other deleted in the new document.

The Reveal Codes check box is enabled by default and displays the codes for the style attributes in the Contents box.

You can also define the style attributes by typing codes or text in the Contents box in the Styles editor dialog box.
To create a QuickStyle

1. Select the desired text or paragraph.
2. Click Format ➤ Styles.
3. Click QuickStyle.
4. In the QuickStyle dialog box, type a name for the style in the Style name box.
5. Type a description for the style in the Description box.
6. Enable one of the following options:
   - Character with automatic update — creates a QuickStyle for characters
   - Paragraph with automatic update — creates a QuickStyle for paragraphs

To save a text style

1. Click Format ➤ Styles.
2. Click Options ➤ Save as.
3. In the Save styles to dialog box, type a filename in the Filename box.
4. In the Style type area, enable one of the following options:
   - Both — includes both the styles you have created and the preset styles provided with WordPerfect
   - User styles — includes only the styles you have created
   - System styles — includes only the preset styles
5. Click Options ➤ Settings.
6. In the Save new styles to area, enable one of the following options:
   - Current document
   - Default template
   - Additional objects template

The Additional objects template option is available only if you have specified a second default template.
To apply a text style
1. Click Format ▶ Styles.
2. Choose a style from the Available styles list.
3. Click Insert.
4. Type the text in the document.
5. Press Enter.

To edit a text style
1. Click Format ▶ Styles.
2. Choose a style from the Available styles list box.
3. Click Edit.
4. In the Styles editor dialog box, use the Styles editor toolbar and menus to apply any style attributes.
   - If you want to define what function the Enter key performs when the style is applied, choose a style from the Enter key inserts style list.
   - If you want to display the codes that take effect when a style ends, enable the Show ‘off codes’ check box.

Using graphics styles
You can create graphics styles for boxes, borders, fills, and lines. You can save a graphics style. Saving graphics styles lets you use them again in other documents or templates.

You can delete a graphics style that you have created, but you cannot delete one of the preset graphics styles provided with WordPerfect.

You can edit a graphics style to apply different formatting. When you edit a graphics style, all graphics boxes, borders, fills, and lines formatted with that style are updated.
To create a graphics style

1. Click Format ➤ Graphics styles.
2. Enable one of the following options:
   • Box
   • Border
   • Fill
   • Line
3. Click Create.
4. Type a name for the style in the **Style name** box.
5. Change the attributes of the graphics style.

To save a graphics style

1. Click Format ➤ Graphics styles.
2. Enable one of the following options:
   • Box
   • Border
   • Fill
   • Line
3. Click **Options ➤ Save as**, and type a name for the style in the **Filename** box.

The file is saved to the default template folder, as specified in **Tools ➤ Settings**. If none is specified, WordPerfect saves the styles where your user files are stored.
To delete a graphics style
1  Click Format ▶ Graphics styles.
2  Enable one of the following options:
   • Box
   • Border
   • Fill
   • Line
3  Choose a style from the Styles list.
4  Click Options ▶ Delete.

To edit a graphics style
1  Click Format ▶ Graphics styles.
2  Enable one of the following options:
   • Box
   • Border
   • Fill
   • Line
3  Choose a style from the Styles list.
4  Click Edit.
5  Change the attributes of the graphics style.
Page margins

You can set margins by using guidelines. Guidelines are vertical or horizontal dotted lines that are displayed on pages.

You can also set margins by using exact measurements or the ruler.

All margin settings affect the current page and subsequent pages until you change them.

To set the margins by using the margin guidelines
1 Click View ▶ Guidelines.
2 Enable the Margins check box.
3 Point to one of the following guidelines:
   • left vertical dotted guideline
   • right vertical dotted guideline
   • upper horizontal dotted guideline
   • lower horizontal dotted guideline
   The pointer changes to a double-sided arrow.
4 Drag the guideline to a new position.

To set the margins by using exact measurements
1 Click in the document where you want the margin changes to start.
2 Click Format ▶ Margins.
3 Click the Page setup tab.
4 In the Document margins area, type in any of the following boxes:
   • Left — lets you specify where the left margin starts
   • Right — lets you specify where the right margin starts
   • Top — lets you specify where the top margin starts
   • Bottom — lets you specify where the bottom margin starts
You can also

Set all margins to the last margin value edited In the Document margins area, click Equal.

Set all margins to the minimum size allowed by the current printer In the Document margins area, click Minimum.

You can also set margins by clicking File ▶ Page setup.

To set the margins by using the ruler

1. Point to the Margin marker || to the left or right of the ruler. The pointer changes to a double-sided arrow.
2. Drag the Margin marker || to a new location on the ruler.
Page size and orientation

When creating documents, you can choose the size and orientation of pages. The page size and orientation determine how a printer formats and prints pages. You can choose from preset page sizes, or you can create your own.

In this chapter:
• “Preset page sizes”
• “Page orientation” on page 86
• “Custom page sizes” on page 86

Preset page sizes

You can select preset page sizes.

To select a preset page size

1. Click File ▶ Page setup.
2. Click the Page setup tab.
3. From the Page definition list box, choose one of the following:
   • Printer page types — lists all page size options for installed printers
   • Standard page types — lists all page size options for most printers
4. Choose a page definition from the Page definition list.
5. In the Page definition applies to area, enable one of the following options:
   • Current and following pages — applies the page definitions to the current and following pages
   • Current page only — applies the page definitions to the current page only
Page orientation

You can specify page orientation.

To specify page orientation
1. Click File ▶ Page setup.
2. Click the Page setup tab.
3. In the Orientation area, enable one of the following options:
   • Portrait — prints the document on pages that have greater length than width
   • Landscape — prints the document on pages that have greater width than height

Custom page sizes

You can create a custom page size from scratch, or you can modify a preset page size. When you create a custom page size, it is added to the printer’s page size selection as a preset. Therefore, you can apply the custom size to more than one document. If you no longer require the custom or modified page sizes, you can delete the page size or restore the default page sizes.

In addition, you can divide a physical page into several logical pages. Dividing pages is useful when you want to create small documents, such as pamphlets, raffle tickets, or business cards.

This is an example of how you can divide pages.
To create a custom page size

1. Click File ➤ Page setup.
2. Click the Page setup tab.
3. Click Add.
4. In the Add new form dialog box, type a name for the new page size in the Name box.
5. Choose a predefined paper type from the Type list box.
6. Choose a predefined paper size from the Size list box.
   - If you want to create a page size definition from a nonstandard paper size, choose User defined size from the Size list box.
7. Type values in the following boxes:
   - Width
   - Height
8. Choose a paper source from the Source list box.

The paper source is not saved as part of the document. It must be redefined for each document.

All printers have a nonprintable zone. If information is formatted to print in this area, it will not print. To shift information out of the nonprintable zone, you must specify printing adjustments.

To modify a preset page size

1. Click File ➤ Page setup.
2. Click the Page setup tab.
3. Choose a page definition from the Page definition list.
4. Click Edit.
5. Modify any of the settings.
To delete a page size
1 Click File ➤ Page setup.
2 Click the Page setup tab.
3 From the Page definition list box, choose one of the following:
   • Printer page types — lists all page size options for installed printers
   • Standard page types — lists all page size options for most printers
4 Choose a page definition from the Page definition list box.
5 Click Delete.

When you delete a page size definition, you can no longer use that definition; a document can print with a similar page definition, but it may not be an exact match.

To restore default page sizes
1 Click File ➤ Page setup.
2 Click the Page setup tab.
3 From the Page definition list box, choose one of the following:
   • Printer page types — lists all page size options for installed printers
   • Standard page types — lists all page size options for most printers
4 Click Restore.

To divide a page
1 Click File ➤ Page setup.
2 Click the Layout tab.
3 In the Divide pages area, type a value in one of the following boxes:
   • Columns — lets you divide a page into a specified number of columns
   • Rows — lets you divide a page into a specified number of rows
Page flow

You can start (or “force”) a new page at any point in a document.

You can also change the text flow in a document by using hard or soft returns:
• You can start a new line manually by inserting a hard return.
• A soft return wraps text to the next line and is inserted automatically by WordPerfect when the line extends beyond the right margin.

You can also make all text in a document, or only selected text, fit a specific number of pages.

To force a new page
1 Click where you want to start a new page.
2 Click Insert ➤ New page, or press Ctrl + Enter.

In Draft view, a new page break is displayed as a double line.

To insert a hard return
• At the end of a line or paragraph, press Enter.

A hard return displays as an [HRt] code in the Reveal Codes window.

You can also view hard returns by clicking View ➤ Show ¶.

To insert a soft return
• As you type, WordPerfect automatically inserts a soft return at the end of each line.

A soft return displays as an [SRt] code in the Reveal Codes window.
To make text fit a specific number of pages

1  Click in a document.
   To make only a certain block of text fit, select the text.

2  Click Format ▶ Make It Fit™.

3  Type a value in the Desired number of pages box.
   The number of pages you set must be within 50 percent of the document’s current page count.

4  In the Items to adjust area, enable any of these check boxes:
   • Left margin
   • Right margin
   • Top margin
   • Bottom margin
   • Font size
   • Line spacing

5  Click Make it fit.
Page columns

You can use columns to divide text vertically on a page. You can use four types of columns in documents: newspaper, balanced newspaper, parallel, and parallel with block protect.

You can add columns to documents to create newsletters, glossaries, scripts, or inventory lists. You can discontinue columns when they are complete. You can also delete columns and quickly move through columns.

You can change the appearance of columns by inserting a vertical line between the columns. This creates a visual separation between the columns.

**Newspaper columns**

Text in newspaper columns flows down the column to the bottom of a page or column break and starts again at the top of the next column.

**Balanced newspaper columns**

Balanced newspaper columns are similar to regular newspaper columns, but each column is adjusted on the page so that all columns are equal in length.

These are examples of pages with columns. The left page displays newspaper columns. The right page displays balanced newspaper columns.
Parallel columns

The parallel column text is grouped across the page in a row. The next row starts below the longest column of the previous row. Parallel columns are useful for resumes, scripts, charts, inventory lists, or lists where columns span multiple pages.

This is an example of parallel columns.

Parallel columns with block protect

Parallel columns with block protect keep each row of columns together. If a column in one row becomes so long that it moves across a page break, the entire row moves to the next page.

This is an example of parallel columns with block protect.

To create columns

1. Click a page.
2. Click Format ▶ Columns.
3. Type a value in the Number of columns box.
In the Type of columns area, enable one of the following options:

- **Newspaper** — makes text flow down a column to the bottom of a page or column break and continues it at the top of the next column
- **Balanced newspaper** — adjusts newspaper columns so that columns are of equal length
- **Parallel** — groups columns across the page in rows, and starts subsequent rows below the longest column of the previous row
- **Parallel w/block protect** — keeps all rows of the columns together across page breaks

You can also apply columns to a page by clicking the **Columns** button on the toolbar.

**To discontinue columns**

1. Click where you want columns to discontinue.
2. Click **Format ▶ Columns**.
3. Click **Discontinue**.

Press **Ctrl + Enter** to end one column and start the next column.

**To delete all columns**

1. Click in the top-left corner of the first column.
2. Click **Format ▶ Columns**.
3. Click **Discontinue**.

You can also delete columns by dragging the [Col Def] code out of the Reveal Codes window.
## To navigate columns

### To move to

<table>
<thead>
<tr>
<th>Press</th>
<th>To move to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + Home</td>
<td>The top of a column</td>
</tr>
<tr>
<td>Alt + End</td>
<td>The last line of a column</td>
</tr>
<tr>
<td>Alt + Left Arrow</td>
<td>The previous column</td>
</tr>
<tr>
<td>Alt + Right Arrow</td>
<td>The next column</td>
</tr>
</tbody>
</table>

## To insert a vertical line between columns

1. Select a column.
2. Click Format ▶ Columns.
3. Click Border/Fill.
4. In the Column border/fill dialog box, click the Border tab.
5. Choose Column between from the Available border styles list.
   - If you want to apply the vertical line only to a selected column group, enable the Apply border to current column group only check box.
Page numbering

In this chapter:

- “Numbering pages”
- “Changing the appearance of page numbers” on page 97
- “Forcing, suppressing, and stopping page numbers” on page 97

For additional topics, please see “Numbering the parts of a document” in the WordPerfect Help.

Numbering pages

WordPerfect allows you to insert page numbers in a document and to choose where to position page numbers on a page.

These are examples of various page-numbering options:
(top left) none, (top right) bottom-right corner, (bottom left) bottom center, and (bottom right) top-right corner.

When you begin page numbering, you can also specify which number to begin with. For example, you may want the first page of a document to be labeled page 3 instead of page 1.

You can also insert secondary page numbers, which allow you to start a new page numbering scheme in a document. For example, suppose you are creating a document in WordPerfect, but in the middle of the document, you need to add maps that were not created in
WordPerfect. The WordPerfect document is 10 pages, but the maps need to be added as pages 7 and 8. To accomplish this, you can start page numbering at 1 at the beginning of the document and insert a secondary page number, number 9, on the document’s page 7. This would allow for the addition of the maps without disrupting the page numbering.

To insert page numbers
1. Click Format ▶ Page ▶ Numbering.
2. From the Position list box, choose a position for the page numbers.
3. From the Page numbering format list, choose a format for the page numbers.

To specify an alternate starting page
1. Click Format ▶ Page ▶ Numbering.
2. Click Set value.
3. In the Values dialog box, click the Page tab.
4. Type a new page number in the Set page number box.
5. Enable one of the following options:
   - Always keep number the same — ensures that the number remains the same when the document is edited
   - Let number change as pages are added or deleted — lets the number change as the document is edited

When you merge a multiple-page form document, you can restart the page numbering for each merged record by enabling the Always keep number the same option.

To insert a secondary page number
1. Click Format ▶ Page ▶ Insert page number.
2. Choose Secondary page from the list.
3. Click Value/Adjust.
4 In the **Values** dialog box, click the **Secondary** tab.
5 Choose a numbering format from the **Secondary page number method** list box.
6 Type a value in the **Set secondary page number** box.
7 Click **Insert**.

## Changing the appearance of page numbers

You can change the font size and style, which includes attributes, such as bold or italic, of page numbers.

### To change the font attributes of page numbers

1 On a page, click where you want the font change to begin.
2 Click **Format ➤ Page ➤ Numbering**.
3 Click **Font**.
4 In the **Page numbering font** dialog box, choose a font from the **Face** list.
5 Choose a font size from the **Size** list box.

### You can also

- **Change page number style**
  - In the **Appearance** area, enable one or more check boxes.

- **Change page number color**
  - Open the color picker, and click a color.

- **Change page number shading**
  - Type a value in the **Shading** box.

## Forcing, suppressing, and stopping page numbers

By forcing a page number, you can insert a new page or make sure that a certain page in a document always has an odd or even page number.

In addition, you can suppress page numbering on one page in a
document. You can also stop the page numbers so that they are removed from the entire document.

To force a page number
1 Click on the page where you want to force a page number.
2 Click Format ▶ Page ▶ Force page.
3 Enable one of the following options:
   • None — numbers the page sequentially in the document. This is the default setting.
   • Current page odd — inserts a blank page when necessary to make sure the current page always has an odd page number
   • Current page even — inserts a blank page when necessary to make sure the current page always has an even page number
   • Start new page — inserts a new page

To suppress a page number
1 Click Format ▶ Page ▶ Suppress.
2 Enable the Page numbering check box.

To stop page numbering
1 Click Format ▶ Page ▶ Numbering.
2 Choose No page numbering from the Position list box.
Headers and footers

You can use headers and footers to display information such as titles, page numbers, dates, times, and document names.

In this chapter:
• “Creating and viewing headers and footers”
• “Inserting items into headers and footers” on page 100
• “Editing headers and footers” on page 101

Creating and viewing headers and footers

You can create headers and footers in a document. You can also view headers and footers in Page view or Two pages view.

To create a header or footer
1 Click Insert ▶ Header/Footer.
2 Enable one of the following options:
   • Header A
   • Header B
   • Footer A
   • Footer B
   If you want to align the header or footer with the document margins, enable the Align with document margins check box.
3 Click Create.
4 Type the header or footer text.

You can use two different headers and two different footers on any page in a document; however, only two headers and two footers can be created on one page.
To view a header or footer

- Click View, and click one of the following:
  - Page
  - Two pages

Headers and footers do not display in Draft view. If you want to view a header or footer, the document must be open in Page or Two pages view.

Inserting items into headers and footers

You can add a horizontal line to a header or footer to, for example, create a separation between the information in the header or footer and the document text.

You can also insert the path and filename of the active document into a header or footer.

In addition, you can insert the date and time, or numbering, such as page, chapter, volume, or total pages, into a header or footer.

To add a horizontal line to a header or footer

1. Click where you want to add a horizontal line to a header or footer.
2. Click Insert ➤ Line ➤ Horizontal line.

To insert the filename of the active document into a header or footer

1. Click where you want to insert the filename into a header or footer.
2. Click Insert ➤ Other, and click one of the following:
   - Filename
   - Path and filename

If you rename the document, or move it to a different location on your computer, the header or footer updates automatically.
If the document has not been saved, a code is inserted in the header or footer. Once the document is saved, the filename will display.

**To insert the date and time into a header or footer**

1. Click where you want to insert the date or time into a header or footer.
2. Click **Insert ▶ Date/Time**.
3. Choose a format from the **Date/Time formats** list.
4. Click **Insert**.

**To insert page numbering into a header or footer**

1. Click where you want to insert numbering into a header or footer.
2. Click **Format ▶ Page ▶ Insert page number**.
3. Choose a numbering format from the **Number** list.
4. Click **Insert**.

To access more robust page-numbering options, click outside the header or footer, and then click **Format ▶ Page ▶ Numbering**. For more information, see “Page numbering” on page 95.

**Editing headers and footers**

WordPerfect lets you edit the text in headers and footers. You can also adjust the distance below a header or above a footer. You can suppress headers and footers so that they do not display on a page and do not print. Discontinuing a header or footer removes it from the remainder of the document.

You can also place a header or footer on odd or even pages of a document.
To edit the text in a header or footer
1. Click Insert ▶ Header/Footer, and enable the header or footer.
2. Click Edit.
3. Make any changes to the text.
4. Click File ▶ Close.

If the document is displayed in Page view or Two pages view, you can also edit the header or footer by clicking anywhere inside the header or footer.

To adjust the distance below a header or above a footer
1. Click the Header/Footer distance button on the Header/Footer toolbar.
2. Type a value in the Distance between text and header/footer box.

To suppress a header or footer
- Click Format ▶ Page ▶ Suppress, and enable the header or footer.

To discontinue a header or footer
1. Click Insert ▶ Header/Footer, and enable the header or footer.
2. Click Discontinue.

You can also remove a header or footer from a document by dragging its associated code from the Reveal Codes window.

To place a header or footer on odd or even pages
1. Click Insert ▶ Header/Footer, and enable the header or footer.
2. Click Create.
3. Click the Header/Footer placement button on the Header/Footer toolbar.
4. Enable an option: Odd pages, Even pages, or Every page.
Footnotes and endnotes allow you to add reference information to a document, such as additional notes that accompany a topic or that provide references. Footnotes are displayed at the bottom of a page, while endnotes are found at the end of a document.

In this chapter:
• “Inserting footnotes and endnotes”
• “Finding footnotes and endnotes” on page 104
• “Editing and deleting footnotes and endnotes” on page 105
• “Formatting footnotes and endnotes” on page 106

For additional topics, please see “Working with footnotes and endnotes” in the WordPerfect Help.

Inserting footnotes and endnotes

When you insert endnotes or footnotes, a reference number or mark is inserted in the document text. That number or mark is linked to the corresponding information in the endnote or footnote.

While working with a footnote or endnote, you do not have access to all available WordPerfect functions until you return to the body of the text.

To insert a footnote

1. Click where you want the footnote reference mark to display.
2. Click Insert ▶ Footnote/Endnote.
3. Enable the Footnote number option.
   If you want to restart the footnote numbering at a specific number, type the number in the Footnote number box.
4. Click Create.
5 Type the footnote text. If you want to align the footnotes with the document margins, enable the **Align with document margins** check box.

6 Click File ▶ Close.

**To insert an endnote**

1 Click where you want the endnote reference mark to display.

2 Click Insert ▶ Footnote/Endnote.

3 Enable the **Endnote number** option.

4 Click **Endnote placement**.

5 Enable the **Insert endnotes at insertion point** option.

6 Click **Create**.

7 Type the endnote text. If you want to align the endnotes with the document margins, enable the **Align with document margins** check box.

8 Click File ▶ Close.

💡 You can restart the endnote numbering at a specific number by typing the number in the **Endnote number** box. When you enable the **Insert endnotes at insertion point and restart numbering** option, all endnotes up to the number you’ve specified display on one page, and then a note numbering starts over with 1 on a new page.

**Finding footnotes and endnotes**

WordPerfect lets you find specific footnotes or endnotes in a document.

**To find a footnote**

1 Click **Insert ▶ Footnote/Endnote**.

2 Enable the **Footnote number** option.
3 In the **Footnote number** box, type the number of the footnote you want to find.

4 Click **Edit**.

**To find an endnote**

1 Click **Insert ▶ Footnote/Endnote**.
2 Enable the **Endnote number** option.
3 In the **Endnote number** box, type the number of the endnote you want to find.
4 Click **Edit**.

**Editing and deleting footnotes and endnotes**

You can edit footnote or endnote text.

When you delete a footnote or endnote number or mark, the note text for that footnote or endnote is automatically deleted. In addition, the footnotes and endnotes that follow are renumbered.

**To edit a footnote**

1 Find the footnote. See “To find a footnote” on page 104.
2 Edit the footnote text.
3 Click **File ▶ Close**.

* If you are using Page view, you can edit the footnote text by clicking in the text.

You can restore a deleted footnote number by clicking the **Note number ,** button on the property bar.

**To edit an endnote**

1 Find the endnote. See “To find an endnote” on page 105.
2 Edit the endnote text.
3 Click **File ▶ Close**.
If you are using Page view, you can edit the endnote text by clicking in the text.

You can restore a deleted endnote number by clicking the Note number button on the property bar.

**To delete a footnote or endnote**

1. Select the footnote or endnote number or mark.
2. Press Delete.

**Formatting footnotes and endnotes**

You can change the formatting of footnote and endnote text, as well as that of the reference mark that displays in the document text.

**To specify the text and numbering styles of footnotes and endnotes**

1. Click Insert ➤ Footnote/Endnote.
2. Enable one of the following options:
   - Footnote number
   - Endnote number
3. Click Options, and click Advanced.
4. In the Edit numbering style area, click one of the following:
   - In text — lets you specify a format for all footnote or endnote numbers that display in the document text
   - In note — lets you specify a format for footnote or endnote text
5. In the Styles editor dialog box, modify any attributes.
Saving documents

By default, you can save documents in WordPerfect 6–X6 format. This ensures cross-platform compatibility for documents saved in WordPerfect 6.x and later, and lets you save a document in an earlier version of WordPerfect. You can also save documents in formats other than WordPerfect, such as Microsoft Word.

You can save a single document, or you can save all documents in the current instance of WordPerfect. You can save a document to a new location. You can also save selected text or graphics in a new WordPerfect document.

**Saving without metadata**

When you save a document, it may contain information that you do not want others to see — for example, the name of your computer or a document summary. This information is known as metadata, which is data used to identify, describe, and locate electronic resources on a network.

Metadata is used to enhance the editing, viewing, filing, and retrieving of electronic documents. It is important to keep this information stored in the original document, but you can avoid sharing the metadata with others by saving a version of the document without including the metadata.

**Saving automatically**

WordPerfect lets you create backup copies of documents. Creating backup copies helps prevent the loss of your work if you close a document before saving it, or if a power failure occurs.

**Reverting documents**

**NEW for X6:** You can revert a document to its last saved state.
To save a document

1. Click File > Save.
   You can also press F3 or click the Save button on the toolbar.

2. Choose the drive and folder in which you want to save the file.
   To save a file in a format other than WordPerfect, choose a file format from the File type list box.

3. Type a name in the Filename box.
   To embed the fonts in the document, enable the Embed fonts using TrueDoc® check box.

4. Click Save.

You can also

Save changes to a document
Click File > Save.

Rename a file
Right-click the file, and click Rename. Type a new name in the Filename box.

If you have already saved the document, you will not be prompted to specify the drive, folder, and filename.

Embedding fonts ensures that the information for all fonts used in a document is saved with the document. You may want to embed fonts if you are using an unusual font, or if you want to ensure that the font you are using is displayed properly.

A filename cannot exceed 255 characters.

To save all documents in the current instance

- On the Shipping macros toolbar, click the Save all button.

If the Shipping macros toolbar is not displayed, click View > Toolbars, and enable the Shipping macros check box.
To save a document to a new location
1. Click File ▶ Save as.
2. From the Save in list box, choose the drive and folder in which you want to store the document.
3. Click Save.

To save selected text or a graphic in a new document
1. Select the text or graphic you want to save in a new document.
2. Click File ▶ Save.
3. In the Save area, enable one of the following options:
   • Selected text
   • Selected graphic
4. Click OK.
5. In the Save file dialog box, choose the drive and folder in which you want to save the file.
6. Type a name in the Filename box.
7. Click Save.

To save a document without metadata
1. Click File ▶ Save without metadata.
2. Choose the drive and folder in which to save the document.
   By default, _mtd is added to the filename to identify that the file does not contain metadata.
3. Enable the Keep original document open check box.
   If this check box is not enabled, the original document closes, and the metadata-free version remains open.
4. In the Select metadata to remove area, enable any of the check boxes.
Comment information includes the comment writer’s name and initials, and the date the comment was inserted in the document. If you want to remove both the comment text and the comment information, enable the **Content and information** option. If you want to remove only the comment information, enable the **Information only** option.

5 Click **Save**.

**To set timed document backups**

1 Click **Tools ➤ Settings**.

2 Click **Files**.

3 On the **Document** page, enable the **Timed document backup every** check box.

4 Type a value in the **minutes** box.

**You can also**

- **Save backup files in a specific folder**
  
  In the **Backup folder** box, click the **Browse** button. Choose the drive and folder in which you want to save backup files.

- **Save a backup file each time you save a document**
  
  Enable the **Save original document as a backup at each save** check box.

**To revert a document to its last saved state**

- On the **Shipping macros** toolbar, click the **Revert** button.

  If the **Shipping macros** toolbar is not displayed, click **View ➤ Toolbars**, and enable the **Shipping macros** check box.
Part Two: WordPerfect

Printing

In this chapter:

• “Printing documents”
• “Printing envelopes and labels” on page 113

For additional topics, please see “Printing” in the WordPerfect Help.

Printing documents

WordPerfect provides numerous options for printing documents.

To print a document

1 Click File ➤ Print.
2 On the the Main page, choose a printer from the Name box.
3 In the Print range area, enable one of the following options:
   • Full document — prints the entire file
   • Current page — prints the page where the cursor is located
   • Pages — prints the pages specified in the Pages box:
     A hyphen (-) between numbers defines a range of sequential pages. For example, 1-5 prints pages 1 to 5.
     A comma (,) between numbers defines a series of non-sequential pages. For example, 1, 5 prints pages 1 and 5 only.
     Any combination of hyphens and commas is supported. For example, 1-3, 5, 7, 10-12 prints the following pages: 1, 2, 3, 5, 7, 10, 11, and 12.
   • Selected text — prints the selected text in the document (available only if text is selected)
   • Document summary — prints only the document summary (available only if there is a document summary)
4 Click Print.
To print multiple copies
1. Click File ▶ Print.
2. On the Main page, type the number of copies you want to print in the Number of copies box.
   If you want the copies collated, enable the Collate option.
3. Click Print.

To print a document saved on disk or on a network drive
1. Click File ▶ Print.
2. Click the Advanced tab.
3. Enable the Document on disk check box.
4. Click Browse.
5. In the Open file dialog box, choose the drive and folder where the document is stored.
6. Double-click the document name.
7. Click Print.

To print sections of a document
1. Click File ▶ Print.
2. Click the Advanced tab.
3. Type a number or a combination of numbers in any of the following list boxes:
   • Page(s)/Label(s) — prints the specified pages
   • Secondary pages — prints the specified secondary pages
   • Chapters — prints the specified pages in the specified chapters
   • Volumes — prints the specified pages in the specified volumes
4. Click Print.
   The Volumes setting takes precedence over all other settings, followed by chapters, secondary pages, and page(s)/label(s).
Printing envelopes and labels

To print on different sizes of paper, you must select a page size definition so the printer can format and print a document as you want.

WordPerfect allows you to print different sizes of envelopes.

You can select a label size. You can also print labels.

To print an envelope
1. Click the page of a document that is set up as an envelope.
2. Click File ➤ Print.
3. Click the Main tab.
4. Click Print.

You can also print an envelope by clicking the Print current envelope button on the property bar.

To select a label size
1. Click the page where you want labels to begin.
2. Click Format ➤ Labels.
3. In the List labels for area, enable one of the following options:
   - Laser printed — if you are using a laser printer
   - Tractor-fed — if you are using a tractor-fed printer
   - Both — if you are using a tractor-fed laser printer
4. Choose a label definition from the Labels list.
5. Click Select.

To print a label
1. Click File ➤ Print.
2. Click the Advanced tab.
3 In the **Page(s)/Label(s)** list box, type the number of each label or a range of labels. For example:

- To print label 3, type **3**.
- To print labels 3 and 8, type **3, 8**.
- To print label 3 through the end of the document, type **3-**.

4 Click **Print**.

The screen changes so that the first label is displayed and the rest of the document window is shaded. As you fill the labels with text, more label “pages” display in the window.

Labels that reach the edge of the sheet may not print correctly on printers with a wide nonprinting zone. You must adjust the label size to account for the printer’s nonprinting zone. Also, printing the same label on different printers may give different results.
PDF publication

You can publish a file to PDF if you need to do the following:
• share the file with others who do not have WordPerfect Office installed on their computers
• preserve the typography, images, graphics, color, and formatting of the original file

This file format does not require the use of a particular operating system. After downloading and installing Adobe® Reader®, any computer user can view, share, or print PDF files.

To publish to PDF
1 Click File  Publish to PDF.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the File name box.
4 From the PDF style list box, choose one of the following options:
   • Commercial printing (Largest file size) — creates a high-quality PDF to send to a printer or digital copier
   • PDF/A-1a (Level A compliance) — creates a standardized PDF file that ensures the long-term archiving of the document. This option allows document tags and font encoding to be preserved.
   • PDF/A-1b (Level B compliance) — creates a standardized PDF file that ensures the long-term archiving of the content. This option does not include the preservation of document tags and font encoding.
   • Publishing online (Smallest file size) — creates a PDF suitable for online viewing, such as a document to be distributed by e-mail or displayed on the Web
   • Publishing online and printing — creates a PDF suitable for viewing or printing on a laser or desktop printer
Click **Settings**, and specify any additional PDF settings in the **Publish to PDF settings** dialog box that appears.

For example, if you want to publish only parts of the document to PDF, you can enable one of the following options in the **Export range** area of the **General** page:

- **Full document** — publishes the entire file
- **Current page** — publishes the active page only
- **Pages** — publishes a portion of the file
  
  This option requires you to type a page range in the box. You can use a hyphen to indicate a range of pages and a comma to indicate nonconsecutive pages. For example, typing 1-5 lets you publish pages 1 to 5, whereas typing 1,5 lets you publish pages 1 and 5.
- **Selection** — publishes selected text

  Click **OK** to apply your settings and return to the **Publish to PDF** dialog box.

6 Click **Save**.

If you do not want the PDF file to open automatically after it is saved, disable the **Open PDF after saving** check box.

If you publish to a PDF/A style, the document fonts are automatically embedded in the file. However, some licensed fonts are meant to be viewed only in the original document, so you are prohibited from redistributing the font. Therefore, before publishing to the PDF/A style, you must make sure that you can redistribute the fonts.
Quattro Pro lets you create professional spreadsheet-based documents to help you manage data. With Quattro Pro, you can create a notebook that contains a single spreadsheet or an entire project. Quattro Pro provides all the tools you need to produce tables, financial forms, lists, databases, charts, reports, or any other type of data-oriented document.

**About Quattro Pro**

See the following chapters:
- “Quattro Pro basics” on page 119
- “Navigation and display” on page 125
- “Microsoft Excel compatibility” on page 129

**Setting up Quattro Pro projects**

See the following chapters:
- “Notebook basics” on page 131
- “Spreadsheet basics” on page 135
- “Data entry” on page 139
- “Calculations” on page 143

**Editing and formatting spreadsheets**

See the following chapters:
- “Editing spreadsheets” on page 147
- “Formatting text” on page 151
- “Formatting data” on page 153
- “Formatting cells” on page 155
Formulas and functions

See the following chapters:
• “Formulas” on page 159
• “Functions” on page 161

Charts

See the following chapter:
• “Charts” on page 163

Sharing Quattro Pro projects

See the following chapter:
• “Sharing Quattro Pro projects” on page 167

The Quattro Pro page of the Reference Center offers extensive program help: reference topics, tutorials, tips, insights, and more. See “To access the Reference Center” on page 10.
Quattro Pro basics

In this chapter:
• “Starting Quattro Pro”
• “Understanding the components of a notebook”
• “Working with toolbars” on page 122
• “Working with the application bar” on page 123
• “Working with Quattro Pro Experts” on page 123
• “Quitting Quattro Pro” on page 124

For additional topics, please see “Quattro Pro basics” in the Quattro Pro Help.

Starting Quattro Pro

Let’s begin by starting Quattro Pro.

To start Quattro Pro
• On the Windows taskbar, click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ Quattro Pro.

Understanding the components of a notebook

Notebooks provide a way to organize many spreadsheets within the same file. There are 18,000 spreadsheets in a notebook. Each spreadsheet consists of approximately 1,000,000 rows and 18,000 columns.

Spreadsheets

A spreadsheet is an electronic ledger. It contains columns and rows in which you enter, arrange, calculate, and analyze data. In a spreadsheet, you can arrange and categorize data, perform simple math operations, and apply complex formulas. Once you enter your
data in a spreadsheet, you can create a chart, add maps and graphics, or produce a report.

The spreadsheet you see when Quattro Pro opens is one of thousands available in each notebook.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>O</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Objects sheet**

The last sheet of every notebook is the Objects sheet. The Objects sheet displays an icon for every chart in the notebook. This sheet also displays icons for custom dialog boxes you build. You can copy, rename, and print items in the Objects sheet. The **Objects sheet** property bar has buttons for creating, editing, and displaying charts and for building custom dialog boxes.

**Project templates**

Project templates let you create a new notebook based on a pre-designed project. Many of the Quattro Pro project templates provide a basic format and structure for common spreadsheets and data entry forms. You can also create your own project templates.

**Values**

A value is a number, date, formula, or the result of a formula. Quattro
Pro automatically determines whether data is a value or a label. As you type your data in a cell, the READY indicator on the application bar changes to LABEL or VALUE, depending on the type of data you enter.

**Labels**

Labels contain alphanumeric data, such as titles, phone numbers, or addresses. Quattro Pro interprets and formats labels differently than it does values. Values are calculable; labels are not.

**Formulas**

Formulas are mathematical equations. Formulas usually refer to numbers in other cells in order to calculate a value, such as the difference between the values in two cells or the total of values in a column. You can use mathematical functions and numbers in formulas.

**Functions**

Spreadsheet functions are built-in formulas that automate many of the calculations you perform in a spreadsheet. For example, @AMaint is a spreadsheet function that calculates the accumulated interest paid on a loan after a specified number of payments. All spreadsheet functions are preceded by an @ sign.

**Macros**

Macros are computer scripts that automate complex or repetitive command sequences. A macro is a sequence of commands that Quattro Pro runs automatically. Macros can perform keystrokes, mouse actions, and menu commands. You can use macros to automate tasks (such as printing a standard report), enter frequently used labels with a keystroke, or build complete applications to simplify Quattro Pro tasks for other users.
Working with toolbars

Toolbars give you quick access to the features you frequently use.

The following standard toolbars come with Quattro Pro:

- **Notebook** — provides tools for entering and editing data
- **Selection formatting** — provides tools for manipulating the current selection
- **Data manipulation** — provides tools for working with notebook cells and selections
- **Drawing tools** — provides tools for drawing or inserting objects in a graphics window, and for arranging objects on a layer on top of the notebook
- **Outlining tools** — provides tools for grouping data in collapsible and expandable sets of information
- **Auditing tools** — provides tools for tracing dependent cells, precedents, and even errors in large, complex notebooks
- **Review** — provides tools for reviewing shared notebooks
- **Experts and numeric tools** — provides tools for quickly creating maps, charts, and budgets, and for performing computations
- **CrossTab report** — provides tools for manipulating cross-tab reports
- **Visual Basic®** — launches the Visual Basic Editor and Visual Basic Design Mode

**To display a toolbar**

1. Right-click any toolbar.
2. Click the toolbar you want to display.

**To move a toolbar**

1. Point to the two vertical gray lines at the left of a toolbar.
2. Drag the toolbar to a new position.
Working with the application bar

The application bar displays mode and status indicators. For example, if you press Caps lock, the application bar display shows that Caps lock is on.

The QuickCell™ feature is also displayed on the application bar. With QuickCell, you can view a selected cell on the application bar to see its updated value as you change other cells elsewhere in the spreadsheet.

To use the QuickCell feature

1. Click a cell on the spreadsheet.
2. On the application bar, click QuickCell.

You can also

Clear the QuickCell value

Click a blank cell on the spreadsheet, and click QuickCell.

Disable QuickCell

Right-click the application bar, click Customize ▶ Application bar ▶ Add new command, and drag the QuickCell button from the application bar to the spreadsheet window.

Working with Quattro Pro Experts

Quattro Pro Experts guide you step by step through many spreadsheet tasks. You can access Quattro Pro Experts from a toolbar or from a menu. The following Experts are available:

• PerfectExpert — helps you quickly perform many common Quattro Pro tasks

• Analysis Expert — helps you make many analysis calculations, such as advanced regression, correlation, covariance, exponential smoothing, F-test, moving average, sampling, T-test, and Z-test
• **Budget Expert** — guides you in creating five different budget templates for both home and business use

• **Consolidate Expert** — lets you combine cells using statistical operators (SUM, AVG, COUNT, MIN, MAX, STD, STDS, VAR, VARS), after which you can sort the combined data

• **External Data Expert** — lets you easily import data from a database, such as a Paradox® or dBASE database. It also supports Query By Example (QBE) and Open Database Connectivity (ODBC).

• **Map Expert** — builds a map from selected cells of data

• **Scenario Expert** — lets you create and display groups of scenarios (data conditions and results) based on models in your notebook

• **What-If Expert** — lets you create tables that show the effect of changing one or two variable cells referenced in a formula

---

**To access a Quattro Pro Expert from a toolbar**

1. Right-click a toolbar, and click **Experts and numeric tools**.
2. From the **Experts and numeric tools** toolbar, click the Expert you wish to use.

You can point to a toolbar button to see a description of a particular Expert.

---

**Quitting Quattro Pro**

You can quit Quattro Pro.

**To quit Quattro Pro**

• Click **File ▶ Exit**.

If you have changed any files, you are prompted to save your work.
Navigating notebooks and spreadsheets

You can cycle through open notebooks. You can navigate columns and rows on a spreadsheet. You can also automatically scroll through a spreadsheet.

In addition, you can quickly navigate to the Objects sheet.

To cycle through open notebooks

• On the application bar, click the button that displays the notebook's name.

You can also move through open notebooks by pressing Shift + F6 to cycle forward or Ctrl + F6 to cycle backwards.

To navigate a spreadsheet

• Press the relevant key, as outlined in the table below.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move down columns after entering data</td>
<td>Press Enter or the Down arrow.</td>
</tr>
<tr>
<td>Move up columns after entering data</td>
<td>Press the Up arrow.</td>
</tr>
<tr>
<td>Move across rows after entering data</td>
<td>Press the Left arrow or Right arrow. TIP: You can also press Tab.</td>
</tr>
</tbody>
</table>
To automatically scroll through a spreadsheet

1. On the notebook toolbar, click AutoScroll. The cursor changes to the AutoScroll arrow.
2. Move the AutoScroll arrow in the direction you want to scroll. The scrolling speed increases as you move the arrow farther away from the AutoScroll tool. You can disable AutoScroll by clicking anywhere on the spreadsheet.

To go to the Objects sheet

- Click the Quick tab button at the bottom left of the notebook window.
- To return to the original spreadsheet, click the Quick tab button again.

Working with windows and views

A Quattro Pro window displays a Quattro Pro file, or a file imported into Quattro Pro. While working in Quattro Pro, you can have several windows open. For example, suppose you are working with four different notebooks, each dealing with a quarterly report; you can display all four at once.

You can select which windows you want open, and how you want to view the data in those windows. In addition, there are several methods of rearranging windows on your desktop. You can also hide windows.

You can use Zoom to make the notebook display larger or smaller.

You can also change how you view your notebook without changing the notebook itself. For example, you can use Draft view when quickly entering data, or you can use Page view when you want to change margins and see how information will fit on a printed page.
To select a notebook window

- On the application bar, click the button that displays the window's name.

The window with the highlighted title bar is active.

You can toggle back and forth between Quattro Pro and a non-spreadsheet window, such as the spelling checker, by pressing Alt + F6.

To arrange notebook windows

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tile windows vertically</td>
<td>Click Window ➤ Tile top to bottom.</td>
</tr>
<tr>
<td>Tile windows horizontally</td>
<td>Click Window ➤ Tile side by side.</td>
</tr>
<tr>
<td>Have windows overlap</td>
<td>Click Window ➤ Cascade.</td>
</tr>
</tbody>
</table>

When possible, tiled windows are given equal room on the screen.

To hide a notebook window

1. Click the window.
2. Click Window ➤ Hide.

To show a hidden notebook window, click Window ➤ Show.

To zoom in and out of a notebook

1. Click View ➤ Zoom.
2. Select a zoom level.
3. Enable the Notebook option.

The zoom level does not affect printed output.

To restore the screen to its normal display, choose 100%.
To select a notebook view

1. Click View.

2. Click one of the following views:

- **Draft** — does not display some document elements such as footers, page breaks, and margins, although they may exist in the notebook
- **Page** — displays your notebook pages the way they will look when printed
- **Page breaks** — displays soft and hard page breaks
- **Objects** — displays the **Objects sheet**, the last sheet in the notebook

The view that is currently selected when you exit Quattro Pro is the view that will appear when you open Quattro Pro again.

You can drag graphics or charts while in Draft view or Page view. To see multiple pages while in Page view, click **View ➤ Zoom**, and choose 50 percent (%) or less. To change margins while in Page view, drag a blue margin line to set the current margin for a column or row of pages.
Microsoft Excel compatibility

In this chapter:
• “Simulating the Microsoft Excel workspace”
• “Sharing spreadsheets with Microsoft Excel users” on page 130

For additional topics, please see “Compatibility with Microsoft Excel” in the Quattro Pro Help.

Simulating the Microsoft Excel workspace

If you recently switched from Microsoft® Excel® to Quattro Pro, you may not be familiar with the Quattro Pro workspace. While there are many similarities between the two applications, you may find it easier to simulate the Microsoft Excel workspace.

In addition, you can display the Compatibility toolbar, which gives you immediate access to tools such as saving documents to Microsoft Excel and publishing to HTML.

To work in the Microsoft Excel workspace
1. Click Tools ▶ Settings.
2. Click Workspace.
3. Enable the check box beside the Microsoft Excel workspace in the available workspaces list.

Quattro Pro features, including toolbars and menus items, are rearranged to simulate where you would find their equivalents in Microsoft Excel.

To display the Compatibility toolbar
1. Click View ▶ Toolbars.
2. Enable the Compatibility toolbar check box in the Toolbar list.
Sharing spreadsheets with Microsoft Excel users

Quattro Pro makes it possible for you to share your Quattro Pro spreadsheets with Microsoft Excel users and for them to share their workbooks with you.

To save a Quattro Pro notebook as a Microsoft Excel file
1. Click File ▶ Save as.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the Filename box.
4. Choose a Microsoft Excel file type from the File type list box.

To open a Microsoft Excel workbook in Quattro Pro
1. Click File ▶ Open.
2. Choose the drive and folder where the workbook is stored.
   If you can’t see the file, choose All files from the File type box.
3. Double-click the workbook's filename.

You can open Microsoft Excel version 3, 5, 7, 97, 2000, 2002 (XP), 2003, 2007, and 2010 workbooks in Quattro Pro. You can also open Microsoft Excel Open XML workbooks (.xlsx) and Microsoft Excel Open XML Macro-enabled workbooks (.xlsm).

When opening Microsoft workbooks in Quattro Pro, some information may not display as it did in Microsoft Excel.

To automatically save to the Microsoft Excel format
1. Click Tools ▶ Settings.
2. In the list of categories, double-click Compatibility.
3. Choose XLS from the Default file type list box.
Creating and opening notebooks

When you start a new spreadsheet in Quattro Pro, you must first create a notebook. You can create a notebook from the default template or from a list of project templates:

- When you create a notebook from the default template, you must format the data yourself and perform your own calculations.
- Project templates prompt you for data and then format and calculate it automatically.

You can also open a notebook.

**To create a notebook from the default template**

- Click File ➤ New.

**To create a notebook from a project template**

1. Click File ➤ New from project.
2. Click the Create new tab.
3. Select Quattro Pro from the Categories list box.
4. Choose a project from the Projects list.
5. Click Create.
6. Use the PerfectExpert panel to modify the project.
To open a notebook
1. Click File ▶ Open.
2. Choose the drive and folder where the notebook is stored.
3. Click a filename
4. Click Open.

Adding and deleting spreadsheets
You can add or delete single or multiple spreadsheets to or from your notebook.

To insert a spreadsheet
1. Click the tab of the spreadsheet you want to follow the new spreadsheet.
2. Click Insert ▶ Insert sheet.

To insert multiple spreadsheets
1. Click Insert ▶ Insert cells.
2. Enable the Sheets option in the Dimension area.
3. Enable the Entire option in the Span area.
4. Type a 3D selection in the Cells field.
   For example, to insert three sheets before spreadsheet B, enter B:A3..D:A3 (it does not matter which cell you reference).

To delete a spreadsheet
1. Click a spreadsheet tab.
2. Click Edit ▶ Delete cells.
3. Enable the Sheets option.
4. Enable the Entire option.

💡 You can also delete a spreadsheet by right-clicking a spreadsheet tab, and clicking Delete sheet.
To delete multiple spreadsheets

1. Click the first spreadsheet tab.
2. Hold down Shift while you click the last spreadsheet tab to delete.
   
   A black line appears under the tabs.
3. Click Edit ▶ Delete cells.
4. Enable the Sheets option.
5. Enable the Entire option.

Moving and copying spreadsheets

You can move sheets within a notebook or between notebooks to reorder them by using the mouse to drag the spreadsheet tab to another location. In the same way, you can also copy spreadsheets within a notebook.

To move a spreadsheet

1. Click the tab of the spreadsheet you want to move.
2. Drag the spreadsheet tab until a sheet icon appears.
3. Move the sheet icon by dragging right or left along the row of tabs.
4. Release the mouse button when the sheet icon is where you want to place the spreadsheet.

   You can also move a spreadsheet by clicking Edit ▶ Move Sheets, and specifying the sheets to move.

To copy a spreadsheet

1. Hold down Ctrl and click the tab of the spreadsheet to copy.
2. Drag the spreadsheet tab until a sheet icon appears.
3. Move the sheet icon by dragging right or left along the row of tabs.
4. Release the mouse button when the sheet icon is where you want to place the spreadsheet.
You can also copy a spreadsheet by clicking Edit ▶ Select all, and then clicking Edit ▶ Copy.

**Renaming spreadsheets**

Each spreadsheet in a notebook has a tab at the bottom. This tab displays the name of the spreadsheet. Spreadsheets are initially named with letters of the alphabet in sequence, from A to Z, continuing from AA to AZ, up to ZZZ. You can assign a descriptive name to a spreadsheet using up to 64 characters (letters and numbers).

**To rename a spreadsheet**

1. Click Format ▶ Sheet properties.
2. Click the Name tab.
3. Type a descriptive name.

The Objects sheet (the last sheet in the notebook) cannot be renamed.

When you rename a spreadsheet, formulas that refer to the renamed spreadsheet adjust to use the new name.

To reassign the original name to a spreadsheet, click Reset.

You can also name a spreadsheet by double-clicking its tab.
Spreadsheet basics

In this chapter:
- “Selecting cells, rows, and columns”
- “Inserting and deleting cells, rows, and columns” on page 137

Selecting cells, rows, and columns

You can select cells individually or in rows, columns, blocks, or 3D blocks. When you select a cell, a black-bordered rectangle displays to indicate the active cell. This rectangle is called the selector.

When you need to enter cell references in dialog boxes, it is usually easier to select the cells rather than type the entire cell address. Quattro Pro lets you use the Range picker to easily select cells.

You can lock specific rows and columns of a spreadsheet so that their titles remain on the screen as you scroll. A blue line divides the locked area and the notebook data. Locked titles do not affect printing.

Finally, you can repeat titles on each spreadsheet of a printed notebook.

To select nonadjacent cells

1. Select the first group of cells.
2. Hold down Ctrl, and select additional cells.

To select a 3D block of cells

1. Select the cells on the first spreadsheet.
2. Hold down Shift, and click the tab for the last spreadsheet in the series.
   
   A black line appears under the tabs; the same cells are now selected on all the sheets where the black line appears.
The cells remain selected only until you click elsewhere in the notebook.

To select cells from a dialog box

1. Click the Range picker.
2. Select the cells you want to appear in the edit field of the dialog box.
3. Maximize the dialog box.

You can also select cells by double-clicking the contents of the edit field.

To select a row or column

- Click the row or column heading.

To select multiple spreadsheets

1. Click the tab of the first spreadsheet to select.
2. Hold down Shift while clicking the last spreadsheet tab to include.
   A black line appears under the tabs.

To lock titles on a spreadsheet

1. Select the top-left cell of the area you want to remain scrollable.
2. Click View ▶ Locked titles.
   A blue line divides the locked area and the notebook data.

The Locked titles option is only available in Draft view.

To unlock titles, click View ▶ Locked titles again.

To repeat column titles on a printed notebook

1. Click File ▶ Page setup.
2. Click the Options tab.
3. Type the location of the column title in the Top heading box.
You can also repeat row titles by typing the location of the row title in the Left heading box.

Inserting and deleting cells, rows, and columns

You can insert cells, rows, or columns anywhere in a spreadsheet. When you insert an item, existing data is pushed down, to the right, or to the back of the notebook to make room for the new item.

When data is no longer useful, you can easily delete cells, rows, columns, or multiple rows and columns.

To insert a cell
1. Select a cell in the location where you want to insert a new cell.
2. Click Insert ▶ Insert cells.
3. Enable the Partial option in the Span area.
4. Enable one of the following options in the Dimension area:
   - **Rows** — The selected cell will shift down and out of the way.
   - **Columns** — The selected cell will shift to the right.
   - **Sheets** — The selected cell will shift to the next spreadsheet.

You can also insert multiple cells. Make sure the upper-left corner of the cells you select contains the first cell entry you want shifted right, down, or back. The cells you select should be the same size as the number of cells you want to insert.

To insert a row
1. Select the row heading just below where you want the row inserted.
2. Click Insert ▶ Insert row.

You can insert multiple rows by selecting multiple row headings, and clicking Insert ▶ Insert row.
To insert a column
1. Select the column heading to the right of where you want the column inserted.
2. Click Insert ▶ Insert column.

You can insert multiple columns by selecting multiple column headings, then clicking Insert ▶ Insert column.

To delete a cell
1. Select the cell you want to delete.
2. Click Edit ▶ Delete cells.
3. Enable the Partial option in the Span area.
4. Enable one of the following options in the Dimension area:
   - Rows — The cell below the selected cell shifts up.
   - Columns — The cell to the right of the selected cell shifts to the left.
   - Sheets — The corresponding cell on the next spreadsheet shifts to the current spreadsheet.

You can also delete multiple cells by first selecting a block of cells.

To delete a row or a column
1. Select the row or column heading.
2. Click Edit ▶ Delete cells.

You can delete multiple rows or columns by selecting multiple headings, and clicking Edit ▶ Delete cells.
Data entry

In this chapter:

• “Creating labels and special characters”
• “Entering values” on page 140

Creating labels and special characters

You can create labels in a spreadsheet which, unlike other cell data, cannot be calculated in formulas.

A label can be text (address), text with numbers (145 Howard Street), or numbers seen as text (202-555-1212, a phone number). A label can begin with any letter, punctuation mark, or symbol, except the following characters:

<table>
<thead>
<tr>
<th>Character</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>/</td>
<td>forward slash</td>
</tr>
<tr>
<td>+</td>
<td>plus</td>
</tr>
<tr>
<td>-</td>
<td>minus</td>
</tr>
<tr>
<td>$</td>
<td>dollar sign</td>
</tr>
<tr>
<td>(</td>
<td>opening parenthesis</td>
</tr>
<tr>
<td>@</td>
<td>at sign</td>
</tr>
<tr>
<td>#</td>
<td>number sign</td>
</tr>
<tr>
<td>.</td>
<td>period</td>
</tr>
<tr>
<td>=</td>
<td>equals</td>
</tr>
</tbody>
</table>

You can insert special characters and symbols that are not on your keyboard, such as icons, phonetic characters, and characters in other languages.
To create a label
1. Click a cell.
2. Type alphanumeric characters.
3. Press Enter.

To create a label from a value

To create:
- Left-aligned label: Type ' before a value.
- Right-aligned label: Type " before a value.
- Centered label: Type ^ before a value.

You can also type an alignment character before a backslash, if you want a label to begin with a backslash but don't want to repeat the character after it.

To insert special characters and symbols
1. Click a cell.
2. Click Insert ➤ Symbol.
3. Choose a character set from the Set list box.
4. Choose a character from the Symbols list.
5. Click Insert.

You can also insert special characters and symbols by clicking the WP characters button on the property bar.

Entering values
A value is a number, formula, date, or time.
Quattro Pro determines that data is a value from the characters you type. The data type displays in the application bar.
About numbers

Numbers entered in cells can consist only of the following:
• numerals (0 to 9)
• minus sign (-) for negative numbers
• plus sign (+) for positive numbers
• currency symbols; for example, $
• one decimal point
• a trailing %
• an E for scientific notation

You can enter fractions in a cell.

About formulas

For information on entering formulas, see “Formulas” on page 159.

About dates and times

You can enter a date or time, including the current date, in a cell. While Quattro Pro reads dates and times as values, it applies specific formatting and calculation criteria to them depending on the date and time formats you set as defaults.

To enter a number

1. Click a cell.
2. Type a number.
3. Press Enter.

For more information, see “To change the number of decimal places in a value” in the Quattro Pro Help.
To enter fractions
1. Click a cell.
2. Type a number as a decimal.
3. Press Enter.
4. Click the cell.
5. Click Format ▶ Selection properties.
6. Click the Numeric format tab.
7. Choose Fraction from the Numeric formats list.
8. Choose a type from the Fraction list.

To enter a date or time
1. Click a cell.
2. Type a date or time.
3. Press Enter.

For a list of available date and time formats, see “Default date and time formats” in the Quattro Pro Help.

To enter the current date
1. Click a cell.
2. Click Insert ▶ Date.

Quattro Pro inserts the short date format specified in the Windows Regional Settings on the Control Panel.

You can also enter the current date by clicking a cell and pressing Ctrl + D.
Calculations

In this chapter:

• “Creating simple equations”
• “Calculating data in rows and columns” on page 144
• “Using preset calculations” on page 145

Creating simple equations

You can perform simple mathematical operations such as $1+1$ directly in a cell. Quattro Pro interprets these equations as formulas and indicates cells with formulas by adding a blue triangle to the bottom-left corner of the cell. Quattro Pro also totals values for you.

To do simple math in cells

1. Type the numbers and math operators in a cell.
   For example, type 4500+450.
2. Press Enter.

   Do not include commas in numbers.

To total values in a column

1. Click in the first blank cell below and one column to the left of the cells to be totaled.
2. Type total.
3. Press Enter.

   This feature is not case-sensitive but is language-dependent.

   You can also total values in a row: Click the first blank cell to the right and one row above the cells to be totaled, type total, and press Enter.
Calculating data in rows and columns

Using PerfectExpert, you can calculate data in rows and columns. For example, you can add a column, find the average of a list of figures, or find the middle value of either.

You can also perform calculations on individual cells.

Quattro Pro also lets you perform calculations on two rows or columns.

To calculate data in a single row or column
1. Click Help ▸ PerfectExpert.
2. Click Do simple math in the PerfectExpert panel.
3. Click Quick math.
4. In the Select a row or column box, specify the cells to calculate.
   You can also click the Range picker tool and select the cells.
5. Choose a math operation from the Do math list box.
6. In the Insert answer in cell box, specify the cell where you want to display the answer.

To perform a calculation on each item in a row or column
1. Click Do simple math in the PerfectExpert panel.
2. Click More quick math.
3. In the Select a row or column box, specify the cells to calculate.
   You can also click the Range picker tool and select the cells.
4. Choose a math operation from the Do math list box.
5. In the Insert answer in cell box, specify the cell where you want to display the answer.
   The answer row or column must have as many cells as are in the list on which you're performing calculations.
To calculate data in two rows or columns

1. Click Do simple math in the PerfectExpert panel.
2. Click 2-column quick math.
3. In the Select first row/column box, specify the cells to calculate for the first row or column.
   You can also click the Range picker tool and select the cells.
4. In the Select second row/column box, specify the cells to calculate for the second row or column.
   You can also click the Range picker tool and select the cells.
5. Choose a math operation from the Do math list box.
6. In the Insert answer in cell box, specify the cell where you want to display the answer.
   The answer row or column must have as many cells as are in the list on which you're performing calculations.

Using preset calculations

You can perform calculations quickly by using preset calculations.

You can also total cells in rows or columns. For example, you can calculate totals in a single row, or multiple rows or columns. The row or column cannot contain blank cells, and any labels in the selected cells are treated as zero values.

Calc As-You-Go™ lets you display several different running totals for cells you select; the sum, average, count, maximum value, and minimum value display on the application bar.

To perform preset calculations

1. Type values across a row or down a column.
2. Click the first blank cell after the values.
3. Click the QuickFunction flyout on the Notebook toolbar.
## To total cells

<table>
<thead>
<tr>
<th>To total</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cells in a row (or a column)</td>
<td>Select the cells, along with one blank cell to the right (or below), and click the QuickSum™ (\sum) button on the Notebook toolbar.</td>
</tr>
<tr>
<td>Multiple rows (or columns)</td>
<td>Select the cells, along with a blank column to the right (or a blank row below), and click the QuickSum (\sum) button on the Notebook toolbar.</td>
</tr>
<tr>
<td>Rows and columns for a grand total</td>
<td>Select the cells, along with a blank column to the right and a blank row below, and click the QuickSum (\sum) button on the Notebook toolbar.</td>
</tr>
<tr>
<td>Rows or columns on multiple spreadsheets</td>
<td>Select the rows or columns, along with a blank row and column around the data on each spreadsheet, and click the QuickSum (\sum) button on the Notebook toolbar.</td>
</tr>
</tbody>
</table>

## To use Calc-As-You-Go

1. Select the cells on which to perform running calculations.
2. View the totals on the application bar.
Editing spreadsheets

In this chapter:
- “Editing cell content”
- “Undoing actions” on page 149
- “Copying and moving cells” on page 149

For additional topics, please see “Editing spreadsheets” in the Quattro Pro Help.

Editing cell content

Quattro Pro lets you overwrite, replace, or edit cell content.

Quattro Pro lets you quickly find a cell and automatically replace the data it contains. You can look for data in cell formulas or cell values.

To overwrite data
1. Click a cell.
2. Press Insert.

The Typeover button on the application bar appears pressed when the typeover mode is on.

You can return to inserting data by pressing Insert.

To replace the entire contents of a cell
1. Click a cell.
2. Type a new entry.
3. Press Enter.

To edit cell contents
1. Double-click a cell.
2. Click where you want to edit.
3 Edit the cell content.
4 Press Enter.

You can move the insertion point within a cell by using the arrow keys.

To find and replace data
1 Click Edit ➤ Find and replace.
2 Type the text or value to find in the Find box.
3 Type the replacement text or value in the Replace box.
4 Type the cells to search in the Cell(s) box.
5 In the Look in area, enable one of the following options:
   • Formula — finds data in a formula
   • Value — finds data in a value
   • Condition — compares cells in the spreadsheet with any conditions specified in the Find box
6 Click one of the following buttons:
   • Find next
   • Previous
7 Click Replace.

Quattro Pro makes replacements from the cursor position to the end of a document, so you must position the cursor at the beginning of a document before you search.

You can replace all occurrences of the search item with the replacement text or value by clicking Replace all.

When using conditional searches, type a question mark (?) before the search condition (e.g. ? > 300).
**Undoing actions**

Quattro Pro lets you undo most actions in reverse order of performance. You can reinstate a change by redoing an action.

**To undo an action**

- Click Edit ▶ Undo.

You can also undo multiple actions by clicking the **Undo** flyout on the notebook toolbar.

**To redo an action**

- Click Edit ▶ Redo.

You can also redo multiple actions by clicking the **Redo** flyout on the notebook toolbar.

**Copying and moving cells**

You can copy or move cells by selecting the cells directly on a spreadsheet or you can copy cells by specifying the location of the cell.

**To copy and paste cells**

1. Select the cells to copy.
2. Click Edit ▶ Copy.
3. Select the destination cells within the active spreadsheet.
4. Click Edit ▶ Paste.

When you copy a selection of cells to a specific cell, the Clipboard uses that cell as the upper-left position of the copied information.

You can also copy a cell to the input line of another cell, a text box, another spreadsheet in the notebook, or another notebook.
To copy cells to a specified location
1. Click Edit ➤ Copy cells.
2. In the From box, specify the cells to copy.
3. In the To box, specify the destination cells. If you copy cells containing absolute references, enable the Model copy check box.

💡 Instead of specifying the cells you want to copy, you can press F3 and choose a named cell from the Cell names dialog box.

To move cells by cutting and pasting
1. Select the cells to move.
2. Click Edit ➤ Cut.
3. Select the destination cells within the active spreadsheet.
4. Click Edit ➤ Paste.

💡 You can also move a cell to the input line of another cell, a text box, another spreadsheet in the notebook, or another notebook.

To move cells by dragging
1. Select a cell or cells.
2. Point to an edge of the cells until a four-way arrow displays.
3. Drag the cells to the destination area.

💡 You can use the colored outline as a guide when you move cells.

💡 You can copy a cell by holding down Ctrl as you drag.
Formatting text

In this chapter:
• “Using formatting tools”
• “Changing the appearance of text” on page 152

Using formatting tools

Quattro Pro lets you format a spreadsheet by copying the formatting (background color, font, numeric format, and so on) of one cell to another cell or selection of cells.

You can apply a predesigned format to data.

To copy cell formatting
1 Click the cell or cells with the format you want to copy.
2 Click the QuickFormat button on the toolbar.
3 Select the cell or cells where you want to copy the formatting.

To turn off QuickFormat, click the QuickFormat button on the toolbar.

To apply a predesigned format
1 Select the cells to format.
2 Click Format ➤ SpeedFormat™.
3 Choose a format from the Formats list.

You can also apply a predesigned format by clicking the SpeedFormat button on the toolbar.
Changing the appearance of text

You can change the text in one or more cells by adjusting its font face, font size, or text color. You can also change the appearance of text.

To change the typeface, size, and color of text

1. Select the cells with text to format.
2. Click Format ➤ Selection properties.
3. Click the Cell font tab.
4. Choose a font face from the Face list.
5. Choose a font size from the Size list box.
6. Open the Color picker, and click a color.

To change the properties of the text font

1. Select the cells with text to format.
2. Click Format ➤ Selection properties.
3. Click the Cell font tab.
4. Enable any of the check boxes in the Appearance area.

You can also change the text appearance by clicking the following buttons on the property bar:

- Bold B
- Italic I
- Underline U

To convert text to superscript or subscript

1. Double-click a cell.
2. Select the data to change.
3. Click one of the following buttons on the property bar:

- Superscript \( x^2 \)
- Subscript \( x_2 \)
Formatting data

Quattro Pro lets you change the number of decimal places in a value.

Quattro Pro also lets you use two types of numeric formats: number formats and date/time formats. Numeric formats do not change cell values; they change only the way values display.

About number formats

When you type numbers, Quattro Pro by default rounds off fractional numbers as necessary to fit in the cell.

You can change the numeric format of a cell to accommodate, for example, scientific, currency, decimal, and percent formats.

About date/time formats

Quattro Pro lets you format dates and times in a spreadsheet.

For example, by default, Quattro Pro displays times in long form as HH:MM:SS (for example, 09:32:30), or in short form as HH:MM (for example, 09:32) when no seconds are specified, but you can change this format.

To change the number of decimal places in a value

1. Select a cell.
2. On the property bar, click the Change the number of decimal places button.
3. Type a value in the box.
4. Press Enter.

To change the number format of a cell

1. Select a cell.
2. Click Format ▶ Selection properties.
3 Click the **Numeric format** tab.

4 Choose one of the following formats from the **Numeric formats** list:

- **General** — to display numbers exactly as you type them (unless the column width is too narrow)
- **Number** — to choose a negative number and number of decimal places formats, and separate thousands with commas
- **Currency** — to choose a country whose currency symbol you want to use
- **Scientific** — to display numbers as scientific notations
- **Fraction** — to choose a fraction format
- **Hidden** — to prevent a cell from displaying its contents
- **Percent** — to display numbers in a percent format
- **Custom** — to choose a customized format

### To format dates and times

1 Select a cell to format.

2 Click **Format ▶ Selection properties**.

3 Click the **Numeric format** tab.

4 Click one of the following formats from the **Numeric formats** list:

- **Date** — lets you choose a date format from the **Date formats** options
- **Time** — lets you choose a time format from the **Time formats** options
Formatting cells

In this chapter:
• “Aligning data”
• “Wrapping text” on page 156
• “Joining cells” on page 157
• “Resizing rows and columns” on page 157

Aligning data

You can align data horizontally and vertically in a cell. The default alignment setting for numbers and formula results is right-aligned; the default setting for labels and dates is left-aligned.

You can center data across multiple cells. You can also change the orientation of text in a cell by rotating it.

To align data in a cell
1 Select a cell.
2 Click Format ➤ Selection properties.
3 Click the Alignment tab.
4 In the Horizontal alignment area, enable an option:
   • General — right-aligns values and left-aligns labels
   • Left — left-aligns all types of data
   • Right — right-aligns all types of data
   • Center — centers cell data
   • Indent — moves data in from the edge of a cell
5 In the Vertical alignment area, enable an option.

You can also click the Alignment button on the property bar to change horizontal cell alignment.
To center text across multiple cells
1. In the left-most cell, type the text to be centered.
2. Select the cells over which to center the text starting with the cell containing the text.
3. Click Format ▶ Selection properties.
4. Click the Alignment tab.
5. In the Horizontal alignment area, enable the Center across block option.

To rotate text
1. Click a cell with text to rotate.
2. Click Format ▶ Selection properties.
3. Click the Alignment tab.
4. In the Orientation area, enable one of the following options:
   - Horizontal — orients text horizontally
   - Vertical — orients text vertically
   - Rotated — rotates text to the degree you specify

Wrapping text
Text that displays wider than a column width overflows to the next cell when that cell is empty. If the next cell contains data, the overflow text is hidden and the text appears truncated. To fix this, you can wrap text within a cell or enter short lines of text in one cell.

To wrap text within a cell
1. Click the cell in which you want to wrap text.
2. Click Format ▶ Selection properties.
3. Click the Alignment tab.
4. Enable the Wrap text check box in the Cell options area.
To enter short lines of text in a cell
1. Click a cell.
2. Type a line of text.
3. Press Alt + Enter.
4. Continue typing.
5. Press Enter.

Joining cells
Quattro Pro lets you join cells to create a title across multiple cells or a vertical side bar.

To join cells
1. Drag across the cells you want to join.
2. Click Format ▶ Selection properties.
3. Click the Alignment tab.
4. Enable the Join cells check box in the Cell options area.

You can also join cells by selecting the cells to join and clicking the Join cells button on the toolbar.

Resizing rows and columns
Quattro Pro lets you change the row height in a spreadsheet. You can also change the width of a column.

To change the row height
1. Select a cell in each row you want to resize, or select the row borders.
2. Click Format ▶ Selection properties.
3. Click the Row/column tab.
4. In the **Row options** area, enable the **Set height** option and type a value in the box.

5. Enable one of the following options:
   - Points
   - Inches
   - Centimeters

You can also change row height by moving the pointer to the bottom edge of a row border until it changes to a **double arrow**, \( \uparrow \downarrow \leftrightarrow \) and dragging the double arrow to resize the row.

**To change the column width**

1. Follow steps 1 through 3 in the previous procedure.

2. In the **Column options** area, enable the **Set width** option and type a value in the box.

3. Enable one of the following options:
   - Characters
   - Inches
   - Centimeters

You can also change column width by moving the pointer to the right edge of a column border until it changes to a **double arrow**, \( \uparrow \downarrow \leftrightarrow \) and dragging the double arrow to resize the column.
Formulas

Formulas are mathematical equations that calculate a final value, such as the difference between two cells or the total of a column.

Using Quattro Pro, you can create math formulas.

You can also create text formulas. Text formulas are any formulas that have a textual result.

Quattro Pro also allows you to create logical formulas that evaluate true or false. For example, the result of the formula +C3<10 displays either 1 or 0 depending on the value of cell C3.

You can also create a formula by using the Formula Composer™.

To create a math formula
1  Type a plus sign (+) in a blank cell.
2  Type a formula.
3  Press Enter.

To view formula results as you enter the formula data, press F9.

To create a text formula
1  Type a plus sign (+) in a blank cell.
2  Type the formula using an ampersand (&) to combine text strings.
   For example, +C4"Review" enters the text in cell C4, and then the word Review.
3  Press Enter.

If you want to add a space between strings, type it inside the quotation marks. For example, +C4" Review" enters the text in cell C4, a space, and then the word Review.
To create a formula that evaluates to true or false
1. Click a blank cell.
2. Type a formula using one of the logical operators.
3. Press Enter.

If the statement is true, a 1 displays in the cell. If the statement is false, a 0 displays.

To create a formula in the Formula Composer
1. Select a blank cell.
2. Click the Formula Composer button.
3. Enable one of the following options:
   • Standard view — displays all three panes (spreadsheet function description, outline, and argument)
   • Argument view — displays the outline and argument panes
   • Outline view — displays only the outline pane
4. Type a formula in the Expression box.

If a formula is incomplete or syntactically incorrect (for example, a spreadsheet function may be missing an argument), a red question mark icon in the outline alerts you to the error.

Expressions that cannot be expanded, such as values, display a small yellow circle to their left.

You can expand and collapse selected parts of the formula outline by clicking Expand and Collapse.
Functions

Instead of composing formulas, you can use spreadsheet functions. Spreadsheet functions are a set of standard built-in formulas used to simplify complex calculations.

Quattro Pro offers more than 500 built-in spreadsheet functions. These spreadsheet functions cover a range of calculations, including database, financial, engineering, and statistical calculations. A common spreadsheet function is @SUM, which adds the cell values you reference. For example, typing @SUM(A1..A4,B1) is equivalent to typing +A1+A2+A3+A4+B1.

For documentation on the available functions for Quattro Pro, please see the Quattro Pro Functions Help (qpfn.chm).

You can enter spreadsheet functions in a cell. As you type a function, the most likely function and its syntax appear at the bottom right of the screen. The function's arguments will appear on the application bar.

Spreadsheet functions can also be used to create formulas. In a formula, the left parenthesis is red until you type the right parenthesis. Then, they both turn green.

To enter a spreadsheet function in a cell
1 Select a cell.
2 Click Insert ➔ Insert function.
3 Choose a category from the Function category list.
4 Choose a spreadsheet function from the Function list.
5 Click Next.
6 Type the arguments of the function in the relevant boxes; optional arguments appear within angled brackets (<>).
All spreadsheet functions begin with the at sign (@). When typing a spreadsheet function, you can omit the @ if it is not the first item in the formula.

Enclose arguments in parentheses.

To create a formula by using a spreadsheet function

1. Select a cell.
2. Click Insert ➤ Insert function.
3. Choose a category from the Function category list.
4. Choose a spreadsheet function from the Function list.
5. Click Next.
6. In the Expression box, type the rest of the formula.

The pane on the left shows a breakdown of the formula.

To identify a missing parenthesis or bracket, double-click the cell, and move the insertion point through the formula. When you reach an unmatched parenthesis or bracket, the character turns red.
Understanding charts

You can create the following chart types: area (2D and 3D), bar (2D and 3D), bubble, Gantt, high/low, histogram, line (2D and 3D), mixed, pie (2D and 3D), polar, radar, scatter (2D and 3D), spectral, and surface (2D and 3D).

Plotting chart data

How Quattro Pro plots data depends on the range and values of the cells you select before you create the chart.

When a selection contains more rows than columns or an equal number of rows and columns:

- Quattro Pro plots each column as a single series.
- If the first column contains labels, the labels are placed along the x-axis.
- If the first row contains labels, the labels are used as the chart legend.
When a selection contains more columns than rows:
• Quattro Pro plots each row as a single series.
• If the first row contains labels, the labels are placed along the x-axis.
• If the first column contains labels, the labels are used as the chart legend.

Setting up chart axes

All charts except pie and doughnut charts have two references for plotting data: the x-axis and the y-axis. The x-axis is a horizontal line at the bottom of the chart pane with fixed reference points; the column labels in your data series are used for x-axis labels to explain what each data series represents. Y-axis labels show the values being represented. Depending on the data series, Quattro Pro determines the range and increment amounts of the y-axis.

There are a few exceptions to this format:
• Horizontal charts have a vertical x-axis and a horizontal y-axis. Quattro Pro reverses the axes of horizontal charts automatically.
• In XY charts (scatter diagrams), the x-axis series is data, not labels. Quattro Pro scales the x-axis to match the data.
• If the chart is a 2D bar, line, or area chart, you can assign any series to a secondary y-axis, which appears on the right side of the chart.

Creating charts automatically

Creating a chart lets you represent spreadsheet data graphically. You can create a chart automatically and have all the chart options chosen for you, or you can create a chart by using the Chart Expert, which guides you through the steps of creating a chart that best suits a data set.

For information about creating specific types of charts, please see “Presenting spreadsheet data in a chart” in the Quattro Pro Help.
To create a chart automatically

1. Select the cells you want to plot.
   If the surrounding cells contain explanatory labels, you can include them in the selection as the chart axis labels or the chart legend.

2. Click the Chart button on the toolbar, and choose Create QuickChart™.

3. On the spreadsheet, click where you want to insert the chart.

   When you create a chart automatically, it is placed on the spreadsheet in a floating graphics window; however, you can view it on its own page.

   If you want to customize the size of the chart, click and drag diagonally on the spreadsheet.

   If the cells you select contain dates, you can display the dates on the x or y axes by changing the numeric format to Date.

To create a chart by using the Chart Expert

1. Click Insert ➤ Chart ➤ Use Chart Expert.

2. Follow the steps of the Expert.

Adding titles to charts

You can add a title for any numeric chart type.

To add a title to a chart

1. Click a chart.

2. Click Chart ➤ Titles.

3. Enable the Main title check box, and type a title in the box.

You can also

Add a subtitle ➤ Enable the Subtitle check box, and type a subtitle in the box.
Adding linked data to charts

You can display the data from linked cells on a chart. This is useful when you use a chart type that shows information that lacks specific numeric content (for example, in a surface chart). If you select multiple cells, a linked picture of them appears on the chart. If you select a single cell, the data in that cell displays on the chart (for example, the number in the cell). The cells in the chart update with any changes you make to the data or properties of the notebook cells.

To add linked data to a chart

1. Double-click a chart.
2. Click Insert ▶ Link to cells.
3. Click and drag a rectangle on the chart where you want the data to appear.
4. Click the Pointer button next to the Select cells box in the Link cells dialog box, then choose the cell or group of cells you want to display.
5. Enable one or both of the following check boxes in the Border options section:
   • Row borders
   • Column borders
6. Enable one or both of the following check boxes in the Grid lines section:
   • Horizontal
   • Vertical
7. Enable the Maintain aspect ratio check box in the Display scaling section to match the same aspect ratio used on the notebook.
Sharing Quattro Pro projects

In this chapter:
• “Printing Quattro Pro projects”
• “Publishing Quattro Pro projects to PDF”

For additional topics, please see “Printing” and “Sharing projects” in the Quattro Pro Help.

Printing Quattro Pro projects

Quattro Pro lets you print part of a notebook, or an entire notebook.

To print the active spreadsheet or a notebook
1 Click File ➤ Print.
2 On the the Print page, choose a printer from the Name box.
3 In the Print area, enable one of the following options:
   • Current sheet — prints the active spreadsheet
   • Notebook — prints a notebook
4 In the Copies area, type the number of copies you want to print in the Number of copies box.
   If you want the copies collated, enable the Collate option.
5 Click Print.

Publishing Quattro Pro projects to PDF

Quattro Pro lets you publish to PDF.

To publish to PDF
1 Click File ➤ Publish to PDF.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the **File name** box.

4 From the **PDF style** list box, choose one of the following options:
   - **Commercial printing (Largest file size)** — creates a high-quality PDF to send to a printer or digital copier
   - **PDF/A-1b (Level B compliance)** — creates a standardized PDF file that ensures the long-term archiving of the content
   - **Publishing online (Smallest file size)** — creates a PDF suitable for online viewing, such as a document to be distributed by e-mail or displayed on the Web
   - **Publishing online and printing** — creates a PDF suitable for viewing or printing on a laser or desktop printer

5 Click **Settings**, and specify any additional PDF settings in the **Publish to PDF settings** dialog box that appears.

   For example, if you want to publish only parts of the spreadsheet to PDF, you can enable one of the following options in the **Export range** area of the **General** page:
   - **Notebook** — publishes the notebook to PDF
   - **Selection** — publishes the selected cells to PDF
   - **Current sheet** — publishes the selected sheet to PDF

   Click **OK** to apply your settings and return to the **Publish to PDF** dialog box.

6 Click **Save**.

   If you do not want the PDF file to open automatically after it is saved, disable the **Open PDF after saving** check box.
Part Four: Presentations

Presentations lets you create high-quality slide shows and drawings that can include text and graphic objects. You can use Presentations to produce professional-looking project proposals, interactive demonstrations, multimedia presentations, flyers, signs, banners, and more.

About Presentations

See the following chapters:
- “Presentations basics” on page 171
- “Microsoft PowerPoint compatibility” on page 173

Setting up slide shows

See the following chapters:
- “Slide-show basics” on page 175
- “Views” on page 177
- “Outlines” on page 179
- “Slides” on page 181
- “Masters” on page 183
- “Objects” on page 187

Text

See the following chapters:
- “Text basics” on page 193
- “Titles and subtitles” on page 199
- “Bulleted lists” on page 203
Multimedia

- “Graphics” on page 207
- “Bitmaps” on page 209
- “Shapes” on page 213
- “Sounds” on page 217
- “Movies and animations” on page 219

Sharing slide shows

See the following chapters:

- “Presenting slide shows” on page 221
- “Sharing slide shows” on page 225

💡 The Presentations page of the Reference Center offers extensive program help: reference topics, tutorials, tips, insights, and more. See “To access the Reference Center” on page 10.
Presentations basics

The work area in Presentations includes everything you see on your screen when you start the program.

**Drawing window**

The large open area is the drawing window. Depending on the view you choose, the drawing window displays one or more slides.

For information about changing the settings for your view, see “Views” on page 177.

**Menu bar**

The menu bar, which is located at the top of the work area, just below the title bar, provides access to most of the Presentations commands. Many of these commands can also be accessed through toolbars and flyouts.

**Toolbars and flyouts**

Toolbars and flyouts give you quick access to Presentations tools.

In this chapter:

- “Using toolbars”
- “Accessing flyouts” on page 172

**Using toolbars**

Toolbars provide quick, one-click access to commands. You can choose to display or hide the toolbars.

![The Standard toolbar is displayed by default in the drawing window.](image-url)
To display or hide a toolbar
1. Click View ▶ Toolbars.
2. Enable the check box beside each toolbar you want to display.
3. Disable the check box beside each toolbar you want to hide.

Accessing flyouts
Flyouts are toolbars that are accessible from a tool on another toolbar.

A small black arrow at the bottom right corner of a tool button indicates that you can access a flyout from that tool.

To display a flyout
- Click the black arrow at the bottom-right of the tool button.

You can also display a flyout by clicking the tool and holding the mouse button down until the flyout is displayed.
Microsoft PowerPoint compatibility

In this chapter:
• “Simulating the Microsoft PowerPoint workspace”
• “Sharing files with Microsoft PowerPoint users”

For additional topics, please see “Compatibility with Microsoft PowerPoint” in the Presentations Help.

Simulating the Microsoft PowerPoint workspace

If you recently switched from Microsoft® PowerPoint® to Presentations, you may not be familiar with the Presentations workspace.

While there are many similarities between the two applications, you may find it easier to simulate the PowerPoint workspace while in slide show mode, which includes toolbars and menus, until you are accustomed to working in Presentations. It allows you to quickly find the tools you need to create slide shows in Presentations.

To work in the Microsoft PowerPoint workspace

1. In Presentation slide show mode, click Tools ▸ Workspace manager.
2. Enable the PowerPoint mode option.

Sharing files with Microsoft PowerPoint users

You can share your Presentations slide shows with Microsoft PowerPoint users and they can share their files with you. To share a Presentations slide show, you must save it as a PowerPoint file. The saving process automatically converts the slide show to the PowerPoint format.

If you receive a PowerPoint file, all you need to do is open it in Presentations. The opening process automatically converts the file to
the Presentations format. If you modify the file and you want others to view the changes in PowerPoint, then you need to save the file as a PowerPoint presentation. If you don’t specify the PowerPoint format when saving, the file is saved as a Presentations slide show by default.

**To open a Microsoft PowerPoint with Presentations**

1. Click File ▸ Open.

2. Choose the drive and folder where the PowerPoint file is stored.
   - If you can’t see the file, choose All files from the File type box.

3. Click the PowerPoint file.

4. Click Open.

   For more information about how Presentations opens PowerPoint files, see “Notes for opening Microsoft PowerPoint files” in the Presentations Help.

**To save a Presentations slide show to the PowerPoint format**

1. Click File ▸ Save as.

2. Choose the drive and folder where you want to save the file.

3. Type the filename in the Filename box.

4. Choose the MS PowerPoint file format from the File type list box.

5. Click Save.

   For more information about how Presentations saves PowerPoint files, see “Notes for saving Microsoft PowerPoint files” in the Presentations Help.

   You can also save a Presentations slide show to the PowerPoint format by clicking the Save as PowerPoint button on the toolbar.
Slide-show basics

In this chapter:
• “Starting Presentations”
• “Creating and opening slide shows”
• “Saving and closing slide shows” on page 176

Starting Presentations

Let’s begin by starting Presentations.

To start Presentations
• On the Windows taskbar, click Start ▶ Programs ▶ WordPerfect Office X6 ▶ Presentations.

Creating and opening slide shows

You can create a slide show from either a blank “master” or a predefined project. You can also open an existing slide show.

To create a slide show from a blank master
1 Click File ▶ New.
2 In the Master Gallery, choose a slide show from the Category list box.
3 Click a slide show master on the palette.

For more information, see “Understanding masters” on page 183.

To create a slide show from a predefined project
1 Click File ▶ New from project.
2 Click the Create new tab.
3 Choose Presentations from the list box.
4 Choose **Presentations slide show** from the list.
5 Click **Create**.
6 In the **Master Gallery**, choose a slide show from the **Category** list box.
7 Click a slide show master on the palette.

**To open an existing slide show**
1 Click **File ▶ Open**.
2 Choose the drive and folder where the slide show is saved.
3 Choose a filename.
4 Click **Open**.

**Saving and closing slide shows**

You can save new slide shows. When you have completed your tasks, you can close a document, and you can quit Presentations.

**To save a slide show**
1 Click **File ▶ Save**.
2 Choose the drive and folder where you want to save the file.
3 Type a filename in the **Filename** box.
4 Click **Save**.

**To close a slide show**

- Click **File ▶ Close**.

**You can also**

Quit Presentations Click **File ▶ Exit**.
Views

You can create, edit, and sort a slide show in three views: Slide Editor, Slide Outliner, and Slide Sorter.

You can also change the zoom level.

**Slide Editor**

You can use the Slide Editor to add, view, and edit the text, objects, and charts of individual slides. The Slide Editor is also used to specify slide properties for the slides in a slide show.

**Slide Outliner**

You can use the Slide Outliner to create an outline for a slide show. You can specify a layout, and then type the text for each slide. You can also import a WordPerfect outline.

For more information about the Slide Outliner, see “Outlines” on page 179.

<table>
<thead>
<tr>
<th>Sl. No.</th>
<th>Title</th>
<th>Subtitle</th>
</tr>
</thead>
</table>
| 1      | 2.      | Commodo consectetuer et dignissim aliquam odio 
          | facilisis visi dolor, nulla sum. Wisi sum et in 
          | exerci vel dolor?                                      |
| 2      | 3.      | Commodo consectetuer et dignissim aliquam odio 
          | facilisis visi dolor, nulla sum. Wisi sum et in 
          | exerci vel dolor?                                      |
| 3      | 4.      | Commodo consectetuer et dignissim aliquam odio 
          | facilisis visi dolor, nulla sum. Wisi sum et in 
          | exerci vel dolor?                                      |
| 4      | 5.      | Commodo consectetuer et dignissim aliquam odio 
          | facilisis visi dolor, nulla sum. Wisi sum et in 
          | exerci vel dolor?                                      |

An example of a slide displayed in the Slide Outliner.

**Slide Sorter**

The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can select slide properties and display detailed information about the settings used for each slide in the current slide show.

For more information about the Slide Sorter, see “Sorting slides” on page 182.
To switch between slide show views

- Click View, and click one of the following:
  - Slide Editor
  - Slide Outliner
  - Slide Sorter

You can also change the slide show view by clicking the Slide Editor, Slide Outliner, or Slide Sorter tab on the right side of the slide show window.

To change the zoom level

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a preset zoom level</td>
<td>Click View ▶ Zoom. Enable a magnification level option.</td>
</tr>
<tr>
<td>Select a custom zoom level</td>
<td>Click View ▶ Zoom. Type a zoom level in the Other box.</td>
</tr>
<tr>
<td>Return to the previous view</td>
<td>Click Zoom options on the toolbar, and then click Previous view.</td>
</tr>
</tbody>
</table>
Outlines

You create an outline for a slide show in the Slide Outliner. An outline is a numbered list that includes all the text found in every slide in a slide show.

You can create an outline by choosing a slide layout and typing the text for each slide. You can type the text for slide titles, subtitles, text slides, bulleted list slides, and combination slides.

Importing a WordPerfect outline into a Presentations slide show converts each first level paragraph number to a slide title and any second or third level paragraph numbers to text in each slide.

To create a slide show outline
1. Click View ▶ Slide Outliner.
2. Type a title in the slide show, and press Enter.
3. Type a subtitle in the slide show, and press Enter.
4. Type any text in the slide show.
5   Click Insert  ➤ New slide.
6   In the New slide dialog box, click a slide layout on the Layout palette.

⚠️ If you delete text, you can restore it by clicking the Undelete button on the property bar, and clicking Restore.

You can move an outline down or up one level by clicking the Previous level button or the Next level button on the property bar.

**To import a WordPerfect outline**

1   Click View ➤ Slide Outliner.
2   Click in the slide.
3   Click Insert ➤ File.
4   Choose the drive and folder where the file is stored.
5   Choose a filename.
6   Click Insert.
Adding and removing slides

You can build a slide show by adding one slide or several slides at a time. When you add a slide, it’s added immediately after the current slide. You can also delete any slides you have added.

To add a slide
1. Click Insert ▶ New slide.
2. Click a slide layout on the Layout palette.
3. Type a value in the Number to add box.

To delete a slide
1. Click a slide tab at the bottom of the slide show window.
2. Click Edit ▶ Delete slide(s).

Adding speaker notes

You can use speaker notes as cue cards for slide show presentations. You can type your own notes, or you can insert the text that appears on the slides.

To create speaker notes
1. Click Format ▶ Slide properties ▶ Speaker notes.
2. Type text in the box.
To insert text from a slide
1. Click Format ▶ Slide properties ▶ Speaker notes.
2. Click Insert text from slide.

Sorting slides
The Slide Sorter displays thumbnail sketches of each slide in a slide show. You can sort the slides in a slide show by dragging them. Once you drag a slide to a new position, the Slide Sorter reorders and renumbers each slide.

This is an example of how the Slide Sorter lets you rearrange the order of slides in a slide show.

To sort slides
1. Click View ▶ Slide Sorter.
2. Drag a slide to a new position.

You can also
Sort a range of slides
Hold down Shift, click the first and last slide in the range of slides, and drag them to a new position.

Sort a range of nonconsecutive slides
Hold down Ctrl, click each slide, and drag them to a new position.
Masters

In this chapter:

- “Understanding masters”
- “Applying masters to slides” on page 184
- “Applying backgrounds and layouts to slides” on page 185

For additional topics, please see “Using the Master Gallery” in the Presentations Help.

Understanding masters

Presentations provides a selection of masters to work with in the Master Gallery.

Each master is a set of professionally designed slide layouts and backgrounds that include preset objects, such as titles, bulleted lists, and charts.

This is an example of the Master Gallery.

Layouts

A layout is a slide with preset placeholders for objects such as titles, subtitles, bulleted lists, text, data charts, and organization charts. Each layout has a page format and color scheme that is consistent with the other layouts and backgrounds that are part of a master.
You can apply preset layouts from the Layout Gallery. Choosing a preset layout allows you to concentrate on the content of the slide show, rather than on the format.

The preset layouts included in Presentations are listed in the following table.

<table>
<thead>
<tr>
<th>Use a</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title layout</td>
<td>Introduce your subject or to serve as a divider between subjects.</td>
</tr>
<tr>
<td>Bulleted list layout</td>
<td>Summarize and reinforce major points.</td>
</tr>
<tr>
<td>Text layout</td>
<td>Display sentences or paragraphs of text on a slide.</td>
</tr>
<tr>
<td>Organization chart layout</td>
<td>Show the structure of positions and span of control in a business, department, agency, group, division, or office.</td>
</tr>
<tr>
<td>Data chart layout</td>
<td>Display percentages, trends, market shares, and relational information.</td>
</tr>
<tr>
<td>Combination layout</td>
<td>Display a bulleted list and a data chart on a slide.</td>
</tr>
</tbody>
</table>

**Backgrounds**

A background can include a border, a gradient background, and other related images.

You can apply preset backgrounds from the Background Gallery.

**Applying masters to slides**

Presentations provides a collection of masters in the Master Gallery.

The masters in the Master Gallery are grouped into categories. You can use a master provided with Presentations in the Master Gallery.

You can also import a master from another location on your computer.
To use a master in the Master Gallery
1. Click Format ▶ Master gallery.
2. Choose a slide show category from the Category list box.
3. Click a master on the palette.

You can also choose a master from the Master Gallery by clicking the Master gallery button on the toolbar.

To import a master from another location
1. Click Format ▶ Master gallery.
2. Click Browse button.
3. Choose the drive and folder where the master is stored.
4. Choose a filename.
5. Click Insert.

Applying backgrounds and layouts to slides

When you add a new slide to a slide show, you can apply preset backgrounds and layouts from the Background Gallery and the Layout Gallery. For example, if you want a slideshow with a grayscale or black-and-white look, you can choose one of the printout masters available in the Master Gallery category list.

To apply a background to a slide
1. Click Format ▶ Background gallery.
2. Click the Appearance tab.
3. In the Backgrounds area, choose a background category from the Category list box.
4. Click a background on the Background palette.
   If desired, enable the Apply selected background to all slides in slide show check box.
You can add up to 30 different backgrounds to a slide show.

You can also apply a background that is not in the Category list box by clicking Browse and choosing the drive and folder where the background is stored. For example, you can apply clipart as a background.

**To apply a layout to a slide**

1. Click Format ▶ Layout gallery.
2. Click the Appearance tab.
3. Click a layout on the Layouts palette.

You can add up to 30 different layouts to a slide show.

You can also apply a layout to a slide by opening the Select layout picker and clicking a layout.
Objects

All of the elements that you add to slides — including text, clipart, shapes, charts, and bitmaps — are treated as objects in Presentations.

In this chapter:
• “Selecting objects”
• “Copying and pasting objects” on page 188
• “Transforming objects” on page 188
• “Arranging objects” on page 189
• “Creating SpeedLink objects” on page 191
• “Animating objects” on page 192

For additional topics, please see “Working with objects in slide shows and drawings” in the Presentations Help.

Selecting objects

You must select an object before you can arrange, edit, or move it.

To select an object

<table>
<thead>
<tr>
<th>To select</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>An object</td>
<td>Click an object using the Selection tool.</td>
</tr>
<tr>
<td>Multiple objects</td>
<td>Hold down Ctrl, and click the objects using the Selection tool.</td>
</tr>
<tr>
<td>All objects in a window or slide</td>
<td>Click Edit ➤ Select ➤ All.</td>
</tr>
<tr>
<td>Objects automatically when they are created</td>
<td>Click View ➤ Auto select.</td>
</tr>
</tbody>
</table>
Copying and pasting objects

You can copy an object into another slide or drawing.

To copy an object

1. Click an object.

2. Click Edit, and click one of the following:
   - Cut — removes the object from the drawing or slide show window
   - Copy — leaves the original object in the drawing or slide show window

You can also copy object attributes by clicking the Get attributes button on the toolbar.

To paste an object

- Click Edit ▶ Paste.

You can paste only one object at a time.

You can also apply copied attributes by clicking the Apply attributes button on the toolbar.

Transforming objects

You can resize objects in slides or drawings by sizing and stretching them.

You can also flip, rotate, and skew objects in the drawing window.

To size an object proportionately

1. Click an object.

2. Drag a corner handle until the object is the size you want.

You can also size an object proportionately by holding down Alt while dragging any handle until the object is the size you want.
To stretch an object
1. Click an object.
2. Drag a side handle until you achieve the effect you want.

To flip an object
1. Click an object.
2. Click Edit ▸ Arrange ▸ Flip, and click one of the following:
   • Left/Right — flips the selected object around a vertical axis
   • Top/Bottom — flips the selected object around a horizontal axis

   You can also flip an object by opening the Flip picker on the property bar and clicking a direction.

To rotate an object
1. Click an object.
2. Click Edit ▸ Arrange ▸ Rotate.
3. Drag a corner rotation handle.

   You can also rotate an object by opening the Rotation options picker on the property bar and clicking a rotation angle.

To skew an object
1. Click an object.
2. Click Edit ▸ Arrange ▸ Rotate.
3. Drag a side rotation handle.

Arranging objects
You can arrange the layering of objects on slides.

You can combine and group objects. You can also separate the layering of any of the combined or grouped objects on slides.

You can align a single object relative to the drawing page margins and
multiple objects in relation to one another. You can also evenly space three or more objects in relation to each other.

**To arrange objects**

1. Click an object.
2. Click **Edit ▶ Arrange ▶ Order**, and click a direction.

You can also arrange the order of objects by opening the **Order** picker on the property bar and clicking a direction.

**To combine objects**

1. Hold down **Ctrl**, and click the objects you want to combine.
2. Click **Edit ▶ Arrange ▶ Combine**.

You cannot combine bitmaps, text, or charts.

**To group objects**

1. Hold down **Shift**, and click the objects you want to group.
2. Click **Edit ▶ Arrange ▶ Group**.

If you group an object that contains a SpeedLink™ or animation, these features will be removed.

**To separate objects**

1. Click a grouped object.
2. Click **Edit ▶ Arrange ▶ Separate objects**.

**To align an object**

1. Click an object.
   
   To align two or more objects at the same time, hold down **Shift** while clicking.
2. Click **Edit ▶ Arrange ▶ Align objects**, and click a direction.
You can also align an object by opening the Align picker on the property bar and clicking a direction.

You can nudge an object by selecting it, holding down Spacebar, and pressing the arrow keys.

To space objects
1. Hold down Shift, and click three or more objects.
2. Click Edit ➤ Arrange ➤ Space evenly, and click one of the following:
   - Left/Right — spaces objects horizontally
   - Top/Bottom — spaces objects vertically

You can also space objects evenly by opening the Space picker on the property bar and clicking a direction.

Creating SpeedLink objects

You can create SpeedLink objects, to do such things as optimize an object to launch a Web browser and go to a specific Web address or FTP site, open an application (such as WordPerfect or Quattro Pro), play a sound file, or move to another part of the slide show.

To create a SpeedLink object
1. Click an object.
2. Click Format ➤ Object properties ➤ SpeedLink.
3. Type a name in the SpeedLink name box.
   If you want to make the SpeedLink object invisible, enable the Invisible while playing or printing slides check box.
4. In the Link assignment area, enable one of the following options:
   - Go to — from a list box, lets you choose a slide that displays when you click the SpeedLink object during a slide show
   - Action — from a list box, lets you choose the action that occurs when you click the SpeedLink object during a slide show
The cursor displays when you position it where the SpeedLink is located, even if the SpeedLink is invisible.

## Animating objects

Objects or multiple objects can have animation effects applied to them.

### To animate an object

1. Click an object.
   
   To animate multiple objects, hold down *Shift* while clicking.

2. Click Format ▶ Object properties ▶ Object animation.

3. In the **Animation type** area, enable one of the following options:
   - **Animate object in place** — animates the object in place on the slide
   - **Animate object across screen** — animates the object by moving it across the slide

   If you want to show animation in Flash format, enable the **Show only Flash-enabled transitions** check box.

4. Choose an animation effect from the **Effects** list.

5. Choose an animation direction from the **Direction** list.

6. In the **Speed** area, enable one of the following options:
   - Fast
   - Medium
   - Slow
Text basics

In this chapter:

• “Text objects”
• “Text formatting” on page 194
• “Text arrangement” on page 196
• “Text correction” on page 197

For additional topics, please see “Adding and formatting text in slide shows and drawings” in the Presentations Help.

Text objects

You can create text objects by inserting text boxes and text lines. Text boxes expand in length and text lines expand in width to contain text as you type.

You can adjust the position of text in a text box. You can also move individual characters or blocks of text, and you can delete them.

To insert a text box

1. Click Insert ▶ Text box.
   
   You can also click the Text box button on the tool palette.

2. Drag to define the text box.
   
   You can also click in the slide show or drawing window.

3. Type text in the text box.

To insert a line of text

1. Click Insert ▶ Text line.

2. Click in the slide show or drawing window.

3. Type text.
To position text in a text box
1. Double-click a text box.
2. Click at the beginning of the text.
3. Click Format ▶ Line, and click one of the following:
   - Center — centers text
   - Flush right — positions text to the right

To move text
1. Double-click a text object.
2. Select the text.
3. Drag the selected text to a new position inside the text object.

To delete text
1. Double-click a text object.
2. Select the text.
3. Click Edit ▶ Delete.

Text formatting

You can use Corel RealTime Preview to view different font styles, sizes, and colors before you apply them to your text. You can also format text by setting text attributes.

To preview and apply font properties
1. Double-click a text object.
2. Open the Font selection list box on the property bar, and point to a font; the text object changes to display the font to which you’re pointing. Choose a font from the Font selection list box to apply it.
3. Open the Font size list box on the property bar, and point to a font; the text object changes to display the font size to which you’re pointing. Choose a font from the Font size list box to apply it.
Part Four: Presentations 195

4 On the tool palette, open any of the following pickers:

  • Fill pattern
  • Foreground fill color
  • Background fill color

Point to a pattern or color; when you pause on a color, the text in the text object displays a preview of the font color. Click a pattern or color to apply it.

**To set font properties**

1 Double-click a text object.
2 Select the text.
3 Click Format ▶ Font.
4 Click the Font tab, and choose a font from the Face list.

**You can also**

- Change the appearance of text
- Change the font size
- Change the font size relative to the current size
- Change the font color
- Restore the text appearance

  In the Appearance area, enable the Bold, Italic, or Underline check box.

  Choose a font size from the Size list box.

  Click the Relative size picker, and click a size.

  Open the Color picker, and click a color.

  Right-click the selected text, and click Normal.

You can view a list of available attributes for each font by clicking the plus sign (+) to the left of the font.

You can also change the appearance of text by clicking the following buttons on the property bar: Bold B, Italic I, and Underline U.
Text arrangement

You can format text and text objects by adjusting the spacing between lines of text. You can also set text alignment by positioning text to the left, right, or center in relation to the sides of a text box.

You can also indent lines or paragraphs of text. You can remove any indents from text.

To set the line spacing
1. Click a text box.
2. Click Format ▶ Line ▶ Spacing.
3. Type a number in the Spacing box.

To set text alignment
1. Click a text box.
2. Click Format ▶ Justification, and click one of the following:
   - Left — aligns text to the left
   - Right — aligns text to the right
   - Center — aligns text to the center

   You can also justify text by opening the Justification picker on the property bar and clicking an alignment.

To indent text
1. Double-click a text box.
2. Click at the beginning of a line of text.
3. Click Format ▶ Paragraph, and click one of the following:
   - Indent — indents the left margin of the paragraph by one tab stop
   - Hanging indent — indents all but the first line of the paragraph by one tab stop
   - Double indent — indents the paragraph equally from both sides
To remove an indent from text
1 Double-click a text box.
2 Click at the beginning of the line of indented text.
3 Click Format ▶ Paragraph ▶ Back tab.

Text correction
You can find and replace text by searching for specific words or phrases and replacing them with other words or phrases.

You can display the text formatting codes that correspond to the line of text where the cursor is located. The codes appear in the lower-right corner of the application bar.

You can automatically correct spelling, capitalization, or spacing errors as you type.

To find and replace text
1 Double-click a text object.
   To find and replace text by using the Slide Outliner, click View ▶ Slide Outliner.
2 Click Edit ▶ Find and replace.
3 Type text in the Find box.
4 Type replacement text in the Replace with box.
5 Choose a direction from the Direction list box.
6 Click one of the following:
   • Replace — replaces the selected occurrence of the text
   • Replace all — replaces all occurrences of the text

To display text formatting codes
1 Double-click a text object.
2 Click View ▶ Reveal Codes.
To correct words automatically as you type
1  Click Tools ▶ QuickCorrect.
2  Enable the Replace words as you type check box.
3  Click Close.

To correct capitalization and spacing automatically
1  Click Tools ▶ QuickCorrect.
2  Click Options.
3  In the Sentence corrections area, enable any of the following check boxes:
   • Capitalize next letter after end of sentence punctuation
   • Correct two irregular capitals (make second letter lowercase)
   • Change two spaces to one space between words

   In the End of sentence corrections area, you can specify how spaces between sentences are handled.

   In the Select quotation marks area, you can specify how quotation marks are formatted.
Titles and subtitles

In Presentations, when slides with layouts are inserted into a slide show, they are automatically created with placeholders for titles and subtitles.

In this chapter:

• “Formatting titles and subtitles”
• “Changing the line spacing in titles and subtitles” on page 201
• “Adding boxes to titles and subtitles” on page 201

For additional topics, please see “Working with titles and subtitles in Presentations” in the Presentations Help.

Formatting titles and subtitles

You can format the appearance of a title or subtitle by changing such attributes as the font, the font size, and the color. You can also change the font fill of a title or subtitle.

To change the font properties of a title or subtitle

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   • Title properties
   • Subtitle properties
3. Click the Fonts tab.
4. Choose a font from the Font face list box.
5. Type a value in the Size box.
6. In the Appearance area, enable any of the following check boxes:
   • Bold
   • Underline
   • Italic
In the **Color** area, open the **Foreground** picker, and click a color.

Open the **Background** picker, and click a color.

The background color is visible only if a font fill style other than the default is selected.

You can also format the appearance of a subtitle by clicking the **Subtitle properties** button on the property bar.

**To change the font fill of a title or subtitle**

1. Follow steps 1 through 3 in the previous procedure.
2. In the **Appearance** area, click **Font properties**.
3. In the **Font properties** dialog box, click the **Fill** tab.
4. In the **Fill style** area, click one of the following:
   - **Pattern**
   - **Gradient**
5. Open the **Foreground** picker, and click a color.
6. Open the **Background** picker, and click a color.
7. Click a fill style on the palette.

**To change the font outline of a title or subtitle**

1. Follow steps 1 and 2 in the previous procedure.
2. In the **Font properties** dialog box, click the **Outline** tab.
3. Open the **Color** picker, and click a color.
4. Open the **Style** picker, and click a line style.
5. Open the **Width** picker, and click a line width.
Changing the line spacing in titles and subtitles

You can specify the amount of space between the lines of text in a title or subtitle.

To change the line spacing in a title or subtitle

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   - Title properties
   - Subtitle properties
3. Click the Spacing tab.
4. Type a value in the Line spacing box.

Adding boxes to titles and subtitles

You can add a box to a title or subtitle and choose its position, shape, and color. You can then apply pattern or gradient fills to the box to, for example, emphasize certain points in your presentation; you can also apply texture or picture fills to a box.

To add a box to a title or subtitle

1. Click a title or subtitle.
2. Click Format, and click one of the following:
   - Title properties
   - Subtitle properties
3. Click the Box tab.
4. In the Position area, enable one of the following options:
   - Above
   - Below
   - Above and below
   - Behind
5 In the **Corner style** area, enable one of the following options:
   - Rectangle
   - Rounded rectangle
   - Octagon

6 In the **Frame style** area, choose a frame from the **Type** list box.

7 Open the **Color** picker, and click a color.

**To apply a pattern or gradient fill to a title or subtitle box**

1 Click a title or subtitle.

2 Click **Format**, and click one of the following:
   - **Title properties**
   - **Subtitle properties**

3 Click the **Box** tab.

4 In the **Fill style and color** area, click **Properties**.

5 In the **Object properties** dialog box, click one of the following icons:
   - **Pattern**
   - **Gradient**

6 Open the **Foreground** picker, and click a color.

7 Open the **Background** picker, and click a color.

8 Click a pattern or gradient on the palette.

**To apply a texture or picture fill to a title or subtitle box**

1 Follow steps 1 through 4 in the previous procedure.

2 In the **Object properties** dialog box, click one of the following icons:
   - **Texture**
   - **Picture**

3 Choose a texture or picture from the **Category** list box.

4 Click a texture or picture on the palette.
Bulleted lists

You can create bulleted lists in Presentations to effectively communicate sequential ideas within drawings and slide shows.

In this chapter:
• “Creating bulleted lists”
• “Changing the appearance of text in bulleted lists” on page 204
• “Changing the appearance of bullets in bulleted lists” on page 205
• “Changing the line spacing in bulleted lists” on page 206
• “Animating bulleted lists” on page 206

For additional topics, please see “Working with bulleted lists” in the Presentations Help.

Creating bulleted lists

Keep the following points in mind when you create any type of bulleted list:
• Express a single idea on each line.
• Avoid using more than six items in a list.
• Use nouns and action verbs to start sentences.

Levels can be created within these bulleted lists.
To create a bulleted list
1. Click Insert ▶ Bulleted list.
2. Click in the slide show or drawing window.
3. Type text on the bulleted line.
4. Press Enter. If you want to create a new level within the list, press Tab.
5. Click outside the bulleted list to return to the slide show or drawing window.

To create a new level for a bulleted list item
1. Double-click a bulleted list.
2. Click at the beginning of a list item.
3. Press Tab. The item moves down one level.
   To move the item up one level, press Shift + Tab.

Changing the appearance of text in bulleted lists
You can customize the appearance of text and bullets within a bulleted list, including the font size, color, and attributes of text, and the fill and outline of font. You can also change the alignment of a bulleted list level.

To change the font properties in a bulleted list level
1. Click a bulleted list.
2. Click Format ▶ Bulleted list properties.
3. Click the Fonts tab.

To change the alignment of a bulleted list level
1. Double-click a bulleted list.
2. Click Format ▶ Bulleted list properties.
3. Click the Bullets tab.
4. Choose a list level from the list.
5. Choose a position from the Justification list box.
Changing the appearance of bullets in bulleted lists

You can change the shape of a bullet, or use a different symbol for a bullet. You can also choose to change the bullet type for all list levels and resize a bullet.

To change the shape of a bullet
1. Click a bulleted list.
2. Click Format ▶ Bulleted list properties.
3. Click the Bullets tab.
4. Choose a list level from the list.
5. Choose a bullet shape from the Bullet shape list box.

To use a different symbol as a bullet
1. Follow steps 1 through 4 in the previous procedure.
2. Choose Other from the Bullet shape list box.
3. In the Symbols dialog box, click Set, and click a symbol set.
4. Click a symbol on the Symbols palette.
5. Click Insert and close.

To change the bullet type for all list levels
1. Click a bulleted list.
2. Click Format ▶ Bulleted list properties.
3. Click the Bullets tab.
4. Choose a bullet type from the Bullet set (all levels) list box.

To resize a bullet
1. Follow steps 1 through 3 in the previous procedure.
2. Choose a list level from the list.
3. Type a value in the Relative size box.
Relative bullet size is calculated in relation to the current bullet size.

Changing the line spacing in bulleted lists

You can change the amount of line spacing in a bulleted list. Spacing can be adjusted between the text on the same level, between each main bullet level, and between subordinate bullet levels.

To change the line spacing in a bulleted list
1. Click a bulleted list.
2. Click Format ➤ Bulleted list properties.
3. Click the Spacing tab.

Animating bulleted lists

You can use animation as a special effect to capture your audience’s attention and reinforce the points in your presentations. For example, you can animate list items so that they move across the screen or animate them in place.

To animate a bulleted list on a bulleted list slide
1. Click Insert ➤ New slide.
2. Click the Bulleted list layout on the Layout palette, and click OK.
3. Create the bulleted list, and click Format ➤ Bulleted list properties.
4. Click the Bullet animation tab.
Graphics

In this chapter:

• “Understanding graphics formats”
• “Inserting graphics” on page 208

See also “Working with graphics and pictures” in the Presentations Help.

Understanding graphics formats

The two main types of computer graphics are vector graphics and bitmaps.

Vector graphics

Vector graphics are made of lines and curves, and they are generated from mathematical descriptions that determine the position, length, and direction in which lines are drawn.

Vector graphics are ideal for logos and illustrations because they are resolution-independent and can be scaled to any size, or printed and displayed at any resolution, without losing detail and quality. In addition, you can produce sharp and crisp outlines with vector graphics.

Bitmaps

Bitmaps, also known as raster graphics, are composed of tiny squares called pixels. Each pixel is mapped to a location in an image and has numerical color values.

Bitmaps are excellent for photographs and digital paintings because they reproduce color gradations well. Bitmaps are resolution-dependent — that is, they represent a fixed number of pixels. While they look good at their actual size, they can appear jagged or lose
image quality when scaled, or when displayed or printed at a resolution higher than their original resolution.

For help working with bitmaps, see “Bitmaps” on page 209.

**Inserting graphics**

Vector graphics, such as CorelDRAW (CDR) files, are ideal for use in slide shows.

You can, however, add bitmaps in formats such as Windows bitmap (BMP) or TIFF to slide shows. For best results:

- Don't compress bitmaps or you'll lose much of the image quality.
- Bitmaps should contain at least 256 colors.
- Bitmaps should have a minimum resolution of 96 dpi for screen, 150 dpi for print.

**To insert a graphic from the Scrapbook**

1. Click **Insert ➤ Graphics/Pictures ➤ Clipart**.
2. Click one of the following tabs:
   - **Clipart** — vector graphics
   - **Photos** — bitmaps
3. Choose a category from the list.
4. Click a graphic on the palette.
5. Click **Insert**.
6. Click **Close**.

**To insert a graphic from a file**

1. Click **Insert ➤ Graphics/Pictures ➤ From file**.
2. Choose the drive and folder where the file is stored.
3. Choose a file.
4. Click **Insert**.
Creating and saving bitmaps

You can create new, original bitmaps by using the Bitmap Editor.

**To create a bitmap**
1. Click Insert ➤ Graphics/Pictures ➤ Bitmap.
2. Drag to define the bitmap frame.
3. Use the bitmap tools in the Bitmap Editor to create a bitmap.
4. Click File ➤ Close Bitmap Editor.

**To save a bitmap**
1. Click a bitmap.
2. Click File ➤ Save as.
3. Enable the Selected items option.
4. Click OK.
5. In the Save dialog box, choose the drive and folder where you want to save the bitmap.
6. Type a name in the Filename box.
7. Choose a graphic type from the File type list box. WordPerfect Graphic (WPG) is the default bitmap format.
8. Click Save.
9. In the Export dialog box, choose your desired settings.
Modifying bitmaps

Modifying bitmaps in Presentations can be done with precision. You can refine small details, make drastic changes, and intensify effects on the bitmap as a whole.

To select an area of a bitmap

1. Double-click a bitmap.
2. Click Edit ▶ Select area.
3. Drag to select an area of the bitmap.

To size the frame around a bitmap

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size the frame around a bitmap</td>
<td>Double-click the bitmap, and drag the side or corner handles to resize the frame.</td>
</tr>
<tr>
<td>Size the frame around a rotated or skewed bitmap</td>
<td>Click Tools ▶ Convert to bitmap. Click OK. Double-click the bitmap, and drag the side or corner handles to resize the frame.</td>
</tr>
</tbody>
</table>

Increasing the size of the frame around a bitmap does not alter the bitmap itself. However, moving any part of the bitmap outside of the resized frame will delete that part when you close the Bitmap Editor window and return to the drawing window.

To zoom in on a bitmap

1. Double-click a bitmap.
2. Click View ▶ Zoom.

A check mark beside Zoom indicates that you have zoomed in on the bitmap.
To erase parts of a bitmap
1 Double-click a bitmap.
2 Click Insert ▶ Eraser.
3 Click Format ▶ Brush.
4 In the Brush attributes dialog box, choose a brush shape from the Brush shape list box.
5 Type a value in the Brush width box.
6 Drag to erase any part of the bitmap.

When you erase parts of a bitmap, they are replaced with the transparent color that you specify.

You can also erase a selected area of a bitmap by clicking Edit ▶ Select area, dragging to select an area of a bitmap, and clicking Edit ▶ Erase selection.

To remove a bitmap
1 Double-click a bitmap.
2 Click Edit ▶ Clear.

To resample a bitmap
1 Click a bitmap.
2 Drag the handles to resize the bitmap.
3 Click Tools ▶ Resample bitmap.
4 Click Resample.
Applying special effects to bitmaps

Presentations includes a variety of special effects for bitmaps.

To apply a special effect to a bitmap

1. Double-click a bitmap.
2. Click Edit ➤ Select area.
3. Drag to select an area of the bitmap.
4. Click Tools ➤ Special effects.
5. Enable one of the following options:
   - Full image — applies the special effect to the entire bitmap
   - Inside area — applies the special effect inside the selected area
   - Outside area — applies the special effect outside the selected area
6. Choose a special effect from the Effects list.
   - Click Apply to preview the effect in the After window.

Converting bitmaps and vector objects

You can convert bitmaps to vector objects — or vector objects to bitmaps.

To convert a bitmap to a vector object

1. Click a bitmap.
2. Click Tools ➤ Trace bitmap.

To convert a vector object to a bitmap

1. Click a vector object.
2. Click Tools ➤ Convert to bitmap.
3. Click Convert.
Shapes

You can enhance Presentations slides and drawings with seven categories of preset shapes.

In this chapter:

- “Drawing shapes”
- “Editing shapes” on page 216

Drawing shapes

Line shapes can be everything from a simple line to a polyline. You can draw lines, polylines, and curves. You can also draw closed curves and Bezier curves.

Other shapes that you can draw include basic shapes, such as rectangles and diamonds; arrow shapes; flowchart shapes, such as connectors and processes; star shapes; callout shapes; and action shapes, such as volume buttons and transition buttons.

To draw a line

1. Click Insert ➤ Shape ➤ Line shapes, and click a line shape.

   You can also click the Line shapes button on the tool palette.

2. Drag to draw the line shape.

   You can draw a precise horizontal, vertical, or diagonal line shape by holding down Shift while dragging.

To draw a polyline

1. Click Insert ➤ Shape ➤ Line shapes, and click a polyline shape.
2. Drag to draw the polyline.
3. Double-click to complete the shape.
You can transform an elliptical arc polyline shape into a circle by double-clicking the shape with the Selection tool and moving an edit point to the inside of the arc.

**To draw a curve**

1. Click Insert ➔ Shape ➔ Line Shapes ➔ Curve.
2. Click once in the drawing or slide show window.
3. Drag to start the curved line.
4. Click to create the first section of the curve.
5. Drag to continue the curve.
6. Double-click to complete the curve.

**To draw a closed curve**

1. Click Insert ➔ Shape ➔ Line shapes ➔ Closed curve.
2. Click once in the drawing or slide show window.
3. Drag to start the curved shape.
4. Click to create the first section of the curve.
5. Continue to drag and click to create the curved shape you want.
6. Double-click to complete the closed curve.

**To draw a Bezier curve**

1. Click Insert ➔ Shape ➔ Line shapes ➔ Bezier.
2. For each section of the curve, click to start the curved line, and drag to curve the line in another direction.
3. Double-click to finish the curve.

The distance between the control points and the node determines the height or depth of the segment that you are drawing.

You can draw a cusp in the Bezier curve by dragging from the anchor point, sizing and curving the segment, then holding
down Alt and dragging in the direction that you want the next curve. You can then release Alt and size and curve the next segment.

**To draw a shape**

1. Click Insert ➤ Shape, and click a shape in one of the following categories:
   - Basic shapes
   - Arrow shapes
   - Flowchart shapes
   - Star shapes
   - Callout shapes
   - Action shapes

   If you want to draw a shape from the center, hold down Alt, and click where you want to create the center of the shape.

2. Drag diagonally to draw the shape.

   You can create a shape with equal horizontal and vertical dimensions by holding down Alt + Shift as you draw the shape.

   For more information about creating action shapes, see “Creating SpeedLink objects” on page 191.

   You can also draw shapes by clicking the following buttons on the tool palette:
   - Basic shapes
   - Arrow shapes
   - Flowchart shapes
   - Star shapes
   - Callout shapes
   - Action shapes
Editing shapes

You can resize the shapes you add to slides and drawings by using a glyph.

You can also change the form, angle, or direction of a line or polyline by using the edit points.

To size a shape by using a glyph
1. Click a shape.
2. Drag a glyph until the shape is the size you want.

To change the shape of a line or polyline
1. Click a line or polyline.
2. Click Edit ▶ Edit points.
3. Drag the edit points until the shape is the size you want.

Edit points are specific to lines and polylines. If you want to access the edit points of a shape other than a line or polyline, you must first convert the shape to a polygon.

To convert a shape to a polygon
1. Click a shape.
2. Click Tools ▶ Convert to polygon.

To change the shape of a polygon
1. Click a polygon.
2. Click Edit ▶ Edit points.
3. Drag any of the edit points.

When you edit a polygon, it does not maintain its standard size or proportions. The shape is treated as a series of lines or polylines instead of a preset shape.
Sounds

Once you have correctly installed and set up sound hardware on your computer, you can add Wave (WAV), MPEG-1 Audio Layer-3 (MP3), and Windows Media® Audio (WMA) sound files. You can also add Musical Instrument Digital Interface (MIDI) files to slides. You can add an entire CD track or only sections of a track to slides by choosing specific starting and stopping points.

If you have a microphone and an internal sound card that supports digital audio or an external sound device that supports digital audio, you can also record any sound and add it to your slides. For more information about recording and saving sounds, consult your operating system’s Help file.

To insert a sound or MIDI file into a slide

1. Click Insert ➤ Sound.
2. Click Browse beside one of the following boxes:
   - Sound
   - MIDI
3. Choose the drive and folder where the sound file is stored.
4. Type a filename in the Filename box.
5. Click Open.

You can only play one MIDI and one sound file at the same time. You cannot play two sound files of the same type simultaneously.

To get the best results from the MIDI files that are included with Presentations, make sure that your system is set up correctly for your sound card.
To add an entire CD track to a slide
1. Click Insert > Sound.
2. Click Browse beside the CD box.
3. In the Slide CD — Audio dialog box, type a track description in the Description box.
4. Type the number of the CD track in the Track box.

To add part of a CD track to a slide
1. Follow the previous procedure.
2. Disable the From beginning check box.
3. In the Start location area, type a value in any of the following boxes:
   - Minutes
   - Seconds
   - Frames
4. Disable the To end check box.
5. In the End location area, type a value in any of the following boxes:
   - Minutes
   - Seconds
   - Frames

To record a sound file
1. Click Format > Slide properties > Sound.
2. Click Record.
3. In the Sound dialog box, click Record.
4. Click Stop when you finish recording.
Movies and animations

You can add movies to slide shows in a variety of formats, including Moving Pictures Experts Group (mpeg), Audio Video Interleaved (avi), QuickTime® (mov and qt), and Animated GIF (gif).

Certain movie-file types require installed drivers.

To add a movie file to a slide show

1. Click Insert Movie.
   To insert an animated GIF, click Insert Animated GIF.
2. Choose the drive and folder where the file is stored.
   If you want to save the movie within the slide show, enable the Save movie within slide show document check box.
3. Choose a file type from the File type list box.
   If you are adding an animated GIF, the file type is chosen for you.
4. Type a filename in the Filename box.
5. Click Insert.

The file size of the slide show increases greatly.

To change a movie file in a slide show

1. Right-click the movie, and click Movie properties.
   Alternatively, click the Movie properties button on the property bar.
2. Click Browse beside the Movie name box.
3. Choose the drive and folder where the file is stored.
4. Choose a file type from the File type list box.
5. Type a filename in the Filename box.
6. Click Insert.
You can also

Apply a movie border to the slide show
Display the control panel while playing a slide show
Save the movie file within the slide show
Play the movie continuously

Choose a border type from the Movie border list box.
Enable the Display control panel when playing show check box.
Enable the Save movie within slide show document check box.
Enable the Loop the movie for continuous play check box.

To play a movie in a slide show

- Select the movie, and click View ➤ Play movie.

Alternatively, click the Play movie button on the property bar.

You can also

Access play settings
Hide the movie when it is not playing
Set the movie to play only when clicked
Set the movie to play automatically

Right-click the movie, and click Movie properties.
Enable the Hide movie while not playing check box.
Enable the Play movie when clicked check box.
Enable the Play movie check box, and type a value in the Seconds after slide transition box.
Presenting slide shows

In this chapter:
• “Playing slide shows”
• “Increasing the speed of slide shows” on page 223
• “Using the slide highlighter” on page 223

You can also present slide shows by working from a print-out or a PDF file. For information, see “Sharing slide shows” on page 225.

Playing slide shows

There are different ways to play slide shows in Presentations.

You can play a slide show by manually controlling the display of each slide.

A slide show can also be played automatically, with each slide displayed in succession and where you can control the time delay between the display of each slide.

To check the appearance, transition, sound, and so on of a slide without playing the entire slide show, you can use QuickPlay™.

You can also play portable slide shows, which play on any computer that uses the Windows operating system, even if it doesn’t have Presentations installed. For information about creating portable slide shows, see “Creating and opening slide shows” in the Presentations Help.

You can also smooth out the appearance of text when playing slide shows. See “Enabling text smoothing” in the Presentations Help.
To play a slide show manually

1. Click View ➤ Play slide show.
   You can also click the Play slide show button on the toolbar.

2. Choose a slide from the Beginning slide list box.
   If you want to play the slide show continuously, enable the Repeat slide show until you press “Esc” check box.

3. Click Play.

4. Click in the slide show window to advance to the next slide or animation.
   If you want to return to the previous slide or animation, right-click the slide show window, and click Previous slide. You can also press Page up.

To play a slide show automatically

1. Click Format ➤ Slide properties ➤ Display sequence.

2. In the Display next slide area, enable the After a delay of option.

3. Type a value in the Seconds box.

4. Enable the Apply to all slides in slide show check box.

   The time delay begins the second the first slide displays on the screen.

   Time delays also apply to animated images. For example, if you set a two-second time delay for a slide, the first animated object automatically displays two seconds after the slide appears. The next animated object follows two seconds later, and so on. Two seconds after the last animated object displays, the show advances to the next slide.

   You can also apply a different time delay to each slide in a slide show by selecting an individual slide.
To play a slide show by using QuickPlay
1. Click a tab on the bottom of the slide show window.
2. Click the QuickPlay tab on the side of the slide show window.
3. Press Esc to stop playing the slide show.

   When QuickPlay reaches the end of the show, it returns to the slide show window.

Increasing the speed of slide shows

You can speed up the display of a slide show by creating a QuickShow. When you create a QuickShow, each slide in the slide show is saved as a bitmap for quicker display. Slides from a QuickShow file display on the screen with the delay time you apply. For information about delay times, see “To play a slide show automatically” on page 222.

To increase the speed of a slide show
1. Click View ➤ Play slide show.
2. Click Create QuickShow.
3. Enable the Use QuickShow file check box.

   If you change any part of a slide show, you must re-create the QuickShow file.

   QuickShow files use more memory than regular slide show files, creating a larger file.

Using the slide highlighter

During a slide show, you can emphasize points by using the slide Highlighter to circle, underline, and mark objects on a slide. The highlighting remains on the screen until the show advances to the next slide.
You can erase the highlighting at any time.

**To use the slide highlighter while playing a slide show**
1. Click View ➤ Play slide show.
2. Open the **Highlighter** color picker, and click a color.
3. Open the **Width** picker, and click a highlighter width.
4. Click Play.
5. As the slide show plays, drag to highlight areas of each slide.

**To erase highlighting on the current slide**
- Right-click a slide, and click **Erase highlighter**.
Sharing slide shows

In this chapter:
 • “Printing slide shows”
 • “Publishing slide shows to PDF” on page 226

For additional topics, please see “Printing” and “Sharing projects” in the Presentations Help.

Printing slide shows

Presentations offers a variety of options for printing your slide shows.

To print a slide show

1 Click File ▸ Print.

   You can also click the Print button on the toolbar.

2 On the the Main page, choose a printer from the Name box.

3 In the Print range area, enable one of the following options:
   • Full document — prints the entire file
   • Current view — prints only the current page or slide
   • Selected objects — prints a specific object in a slide or drawing
   • Slides — prints only the specified slides
   • Handouts — prints handouts
   • Speaker notes — prints speaker notes
   • Audience notes — prints audience notes

   Type a value in the Number of slides per page box, if available.

4 In the Copies area, type the number of copies you want to print in the Number of copies box.

   If you want the copies collated, enable the Collate option.

5 Click Print.
Publishing slide shows to PDF

Presentations lets you publish your slide shows to PDF.

To publish to PDF

1. Click File ➤ Publish to PDF.
2. Choose the drive and folder where you want to save the file.
3. Type a filename in the File name box.
4. From the PDF style list box, choose a PDF type.
5. Click Settings, and specify any additional PDF settings in the Publish to PDF settings dialog box that appears.
   - Click OK to apply your settings and return to the Publish to PDF dialog box.
6. Click Save.
   - If you do not want the PDF file to open automatically after it is saved, disable the Open PDF after saving check box.
WordPerfect Office X6 provides a vast array of supplementary tools that can help you accomplish specific tasks quickly and easily.

Certain utilities described in this section are available only in certain versions of WordPerfect Office X6. To compare versions, please visit WordPerfect.com.

WordPerfect Lightning

Corel® WordPerfect® Lightning™ allows you to view, create, and capture content in a variety of ways. For details, see page 229.

Address Book

The Address Book is an information center that lets you store personal and business contact information. For details, see page 233.

Conversion utility

The conversion utility lets you convert files in various formats to one of five WordPerfect file formats. For details, see page 237.

File-management tools

WordPerfect Office provides two file-management tools: WordPerfect Office file-management dialog boxes (or “enhanced file dialogs”), and QuickFinder™. For details, see page 239.

Equation Editor

Equation Editor lets you insert equations in WordPerfect and Presentations. For details, see page 243.
Scrapbook

Scrapbook is a graphics utility that lets you search for and insert clipart, photo, sound, and movie files in WordPerfect, Quattro Pro, and Presentations. For details, see page 245.

TextArt

TextArt™ lets you transform words into designs. You can use TextArt in WordPerfect, Quattro Pro, and Presentations. For details, see page 247.

Printing engine

The WordPerfect Office printing engine provides a variety of printing and page-setup options for WordPerfect (see page 111), Quattro Pro (see page 167), and Presentations (see page 225).

PerfectScript utility

The PerfectScript utility lets you automate tasks by creating PerfectScript macros. For details, see page 271.

Paradox

Certain versions of WordPerfect Office X6 include Paradox, a powerful and easy-to-use relational database program that helps you organize, track, and retrieve information. For details, please see the Paradox Help.

Third-party software

Certain versions of WordPerfect Office X6 also include third-party software. For details on any such programs, please refer to their documentation.

The Utilities page of the Reference Center offers extensive help for the utilities included with all versions of WordPerfect Office X6. See “To access the Reference Center” on page 10.
WordPerfect Lightning

WordPerfect Lightning lets you view, capture, and reuse information and images. With WordPerfect Lightning, you have the tools you need to work with others and to capture and fine-tune your ideas.

You can use WordPerfect Lightning to take notes or to view graphics, photos, or documents saved as Microsoft Word or WordPerfect files. When it’s time to polish your work, WordPerfect Lightning integrates seamlessly with WordPerfect and Microsoft Word.

In this chapter:
• “Getting started”
• “Using the Navigator window” on page 230
• “Using the Notes window” on page 230
• “Using the Viewer window” on page 231

Getting started

When you start WordPerfect Lightning, you’ll find the Navigator window. The Navigator lets you create, store, and organize your WordPerfect Lightning notes in a familiar tree structure.

The Notes window lets you capture your ideas and reuse information from other sources.

Finally, the Viewer window lets you view Microsoft Word, WordPerfect, and image files.

To start WordPerfect Lightning
• Click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ WordPerfect Lightning.

To quit WordPerfect Lightning, click the Close button.
Using the Navigator window

The Navigator is a folder-based application in which you can organize your notes and documents. It looks very much like an instant messaging window and provides a familiar tree structure.

From the Navigator window, you can

- create, store, and access WordPerfect Lightning notes
- print and e-mail WordPerfect Lightning notes
- capture images of documents and applications appearing on-screen

To create a note

- Click the New Note button.

When closed, notes are saved automatically to the active folder in the Navigator. To open a closed note, double-click it.

To print a note, right-click it, and choose Print.

To e-mail a note, right-click it, and choose Send to Mail Recipient.

To capture an image

1. Click the arrow beside the Snapshot button, and choose an option:
   - Take Snapshot to New Note
   - Take Snapshot to WordPerfect
   - Take Snapshot to Clipboard
2. Drag around the area that you would like to include in the image.

Using the Notes window

The Notes window is a small word-processing tool in which you can capture your ideas by typing or pasting content. It gives you access to
standard word-processing features, such as fonts and font styles, bullets and numbering, text alignment, tables, and color. The Notes window even lets you insert graphics or pictures in your notes.

From the Notes window, you can

• create, print, and e-mail notes
• format note text for later reuse
• add graphics or pictures to your notes

**To create a note**

• Click the New Note button.

To print a note, click the Print button.

To e-mail a note, click the arrow next to the Send to button, and choose Send to Mail Recipient.

**To format the text in a note**

1. Drag across the text to select it.
2. Use the text-formatting controls on the toolbar.

**To add an image to a note**

1. Click in the note where you want to insert the image.
2. Click the Insert button, and choose Image.
3. Type the path and filename of the image in the Picture Source box.
   If you don’t know the exact path and filename, you can locate the image by clicking Browse.

**Using the Viewer window**

You can use the Viewer window to open and view WordPerfect and Microsoft Word (DOC, DOCX) documents. You can send a document to WordPerfect for editing, and you can print documents. You can also
save documents to the Navigator or to your local hard drive.

From the Viewer window, you can
- view WordPerfect and Microsoft Word (DOC, DOCX) files
- copy and reuse text from any document that you are viewing
- easily produce images of anything appearing on-screen
- send documents to the Navigator, to WordPerfect or Microsoft Word, or to e-mail

**To view a document**
1. Click the Open button.
2. Choose the folder where the document is stored.
3. Choose the file type from the Files of type list.
4. Choose the file, and click Open.

**To copy text from a document**
1. Drag across the text to select it.
2. Click the arrow beside the Copy button, and choose an option:
   - Copy to Note
   - Copy to WordPerfect
   - Copy to Clipboard

**To capture an image in a document**
- See “To capture an image” on page 230.

**To send a document**
- Click the arrow beside the Save button, and choose an option:
  - Save to Notebook
  - Send to Word Processor
  - Send to Main Recipient
Address Book

The Address Book is an information center that lets you store personal and business contact information.

In this chapter:
• “Getting started”
• “Creating address books”
• “Opening address books” on page 235
• “Sorting and filtering address book data” on page 236

Getting started

You can start the Address Book from WordPerfect.

The Tree view in the left pane displays all open address books. When you select an address book format in the Tree view in the left pane, all open address books in the selected format display in the Summary view in the right pane.

To start the Address Book
• In WordPerfect, click Tools ▶ Address Book.

To quit the Address Book, click File ▶ Exit.

Creating address books

You can create multiple address books to store different types of contact information.

Address entries are the records that you create in an address book. You can create an address entry for a person, organization, or resource. You can also create a group address entry, which can contain individual, organizational, and resource address entries, as well as other group address entries.
To create an address book
1 Click File ▶ New.
2 From the Address book type list, choose one of the following:
   • Address book
   • MAPI
3 Type a name for the address book in the Name box.

To create an address entry
1 Click an address book in the Tree view.
2 Click Address ▶ New.
3 From the Select entry type list, choose one of the following:
   • Person
   • Organization
   • Resource
4 Click OK.
5 Type text in any of the boxes.

To edit an address entry, click Address ▶ Edit. To delete an address entry, click Address ▶ Delete.

To create a group address entry
1 Click an address book in the Tree view.
2 Click Address ▶ New.
3 Choose Group from the Select entry type list.
4 Click OK.
5 Click the Group tab.
6 Type a name for the group in the Group box.
   If you want to include comments about the group, type text in the Comments box.
7 Click Add/remove members.
8 In the **Add/remove members** dialog box, choose a name from the **Addresses** list.

9 Click **Add**.

To remove a name from the **Addresses** list, click **Delete**.

### Opening address books

You can open the address books displayed in the Tree view.

When you close an address book, it no longer appears in the Tree view. You can open a closed address book by browsing to the folder in which it is saved on your computer.

#### To open an address book displayed in the Tree view

1 Click **File** ▸ **Open**.
2 Choose an address book from the **Previously opened books** list.

To close an address book, click **File** ▸ **Close**.

#### To open an address book not displayed in the Tree view

1 Click **File** ▸ **Open**.
2 Click the **Address book** button.
3 Click the **Browse** button.
4 Choose the drive and folder where the address book is stored.
5 Click **Select**.
6 Choose an address book from the **Available address books** list.
7 Click **OK**.
8 In the **Previously opened books** dialog box, choose an address book from the **Available address books** list.
Sorting and filtering address book data

In the Summary view, each address field in an address entry is displayed in a column. You can display, hide, or sort by any address field column.

Not only can you search for an address entry, but you can filter an address book to display a specific address entry or range of entries.

To sort by an address field column
1. Click an address book in the Tree view.
2. Click View ▶ Columns.
3. In the Columns dialog box, do the following:
   • Enable the check boxes for the columns you want to display.
   • Disable the check boxes for the columns you want to hide.
4. Click OK.
5. Click the column title in the Summary view, and then click one of the following arrows:
   • — sorts the column in ascending order
   • — sorts the column in descending order

To search for an address entry
1. Click an address book in the Tree view.
2. Click Edit ▶ Find.
3. Type filter criteria in the Find box.
4. Click Find now.

To filter an address book
1. Click an address book in the Tree view.
2. Type filter criteria in the Search names box.
3. Press Enter.
Conversion utility

The WordPerfect conversion utility lets you convert various types of files — such as files created in older versions of WordPerfect, or Microsoft Word files — to one of five WordPerfect file formats.

You can start the conversion utility from Windows or from the WordPerfect application window. You can then use the conversion utility to convert multiple files at a time.

**Supported “Convert from” formats**

You can convert from a variety of file formats:

- WordPerfect — various older versions, listed below
- Microsoft Word — DOCX (2007), DOC (97 to 2003), and more
- HTM, RTF, TXT, and more

For a complete list of supported formats, please see the Conversion Utility Help.

**Supported “Convert to” formats**

You can convert to any of the following WordPerfect formats.

<table>
<thead>
<tr>
<th>WordPerfect format</th>
<th>Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>WordPerfect 6 to X6</td>
<td>WPD</td>
</tr>
<tr>
<td>WordPerfect 4.2, 5.0, 5.1, 5.2</td>
<td>WP</td>
</tr>
<tr>
<td>WordPerfect 2.0, 2.1, 3.0, 3.1, 3.5 Macintosh</td>
<td>WPM</td>
</tr>
<tr>
<td>WordPerfect 5.1, 5.2 Far East</td>
<td>WP</td>
</tr>
<tr>
<td>WordPerfect Compound File</td>
<td>WPD</td>
</tr>
</tbody>
</table>
To start the conversion utility

• Do one of the following:
  • In Windows, click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ Utilities ▶ Conversion Utility.
  • In WordPerfect, click the Conversion Utility button on the Compatibility toolbar. If you click the button more than once, you will open multiple instances of the conversion utility.

To quit the conversion utility, click Close.

To convert files

1 In the conversion utility, click Add.

2 Choose the drive and folder in which the files you want to convert are stored.
   If you can’t see the files, choose All files from the File type box.

3 Click Add all. If you want to convert the files in the folders within the folder, enable the Include subfolders check box.
   To convert a single file, click the file, and then click Add.

4 From the Convert to list box, choose a version of WordPerfect.

5 Click OK.

To convert a single document by opening it directly in WordPerfect, see “Opening documents” on page 37.
File-management tools

WordPerfect Office provides two file-management tools:

- file-management dialog boxes, or “enhanced file dialogs”
- QuickFinder — see page 240

Using the enhanced file dialogs

The WordPerfect Office file-management dialog boxes, or “enhanced file dialogs,” let you perform many file-management tasks — and even view Web pages! — from directly within WordPerfect, Quattro Pro, and Presentations.

By default, the enhanced file dialogs are enabled. If you are more comfortable with the default Windows file-management dialog boxes, you can use them instead.

To open the enhanced file dialog

- In WordPerfect, Quattro Pro, or Presentations, click File ➤ Open.

To find a file

1. In the enhanced file dialog, choose the drive or folder in which you want to search.
2. Type the filename in the Filename box.
3. Click Find now.

To preview a file

1. In the enhanced file dialog, click the Preview button on the toolbar.
2. From the Look in list box, choose the file you want to preview.
To add a shortcut to the Favorites folder

1. In the enhanced file dialog, choose the file or folder.
2. Click Favorites ➤ Add, and click one of the following:
   - Add favorite folder — adds the entire folder to the Favorites folder
   - Add favorite item — adds the selected file to the Favorites folder

To view a Web page or an intranet page

1. In the enhanced file dialog, click the Web mode button.
2. In the Look in box, type http:// (or, if required, https://) followed by the URL for the Internet or intranet page you want to open.
3. Press Enter.

To disable the enhanced file dialogs

1. Do one of the following:
   - In WordPerfect, click Tools ➤ Settings ➤ Files. Then, click the Document tab.
   - In Quattro Pro, click Tools ➤ Settings. Then, click File options.
   - In Presentations, click Tools ➤ Settings ➤ Environment. Then, click the Options tab.
2. Disable the Use enhanced file dialogs check box.

Using QuickFinder

QuickFinder has two components:
- QuickFinder Searcher — finds files within a specified search scope
- QuickFinder Manager — lets you create standard or custom Fast Search files that are required to perform Fast Searches

To start QuickFinder Searcher

- Click Start ➤ All Programs ➤ WordPerfect Office X6 ➤ Utilities ➤ QuickFinder Searcher.
To find a file with QuickFinder Searcher

1. From the Look in list box in QuickFinder Searcher, choose the drive or folder where the file is stored.

2. In the Filename box, type a filename, word, or phrase. You can use wildcards. An asterisk (*) represents one or more characters; a question mark (?) represents only one character.

3. Click Find now.

   To stop the search at any time, click Stop find.

QuickFinder ignores special characters, such as an exclamation point (!) or an ampersand (&), when searching for content.

You can further narrow your search by choosing a file type from the File type list box and by typing the date saved in the Last modified list box.

To start QuickFinder Manager

- Click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ Utilities ▶ QuickFinder Manager.

To create a standard Fast Search file

1. In QuickFinder Manager, click the Standard fast search setup tab.

2. Click Create.

3. In the QuickFinder standard fast search dialog box, type the name of a folder in the Folder to search box.

4. Enable one of the following options:
   - Automatic update every — lets QuickFinder automatically update the Fast Search file at the specified intervals
   - Manual update — lets you manually update the file

5. Click Options.
In the QuickFinder Fast Search options dialog box, click Browse, and specify the search preferences and a secondary location for the Fast Search information file.

To search using your standard Fast Search file, select the file in QuickFinder Searcher.

**To create a custom Fast Search file**

1. In QuickFinder Manager, click the Custom Fast Search setup tab.
2. Click Create.
3. In the QuickFinder custom Fast Search dialog box, type a name for the Fast Search file in the Fast Search name box.
4. Enable one of the following options:
   - **Automatic update every** — lets QuickFinder automatically update the Fast Search file at the intervals that you type in the boxes
   - **Manual update** — lets you manually update the file
5. In the Folder to add box, type the name of a folder you want to search with the specified path.
6. Enable the Include subfolders check box.
7. Click Add, and click Options.
8. In the QuickFinder Fast Search options dialog box, specify the search preferences and a location for the Fast Search file.

To search using your custom Fast Search file, select the file in QuickFinder Searcher.
Equation Editor

You can use Equation Editor in WordPerfect and Presentations.

Creating equations

Equation Editor lets you insert preset equations — and build your own equations by inserting preset symbols and templates.

Symbols are single characters, such as logic symbols and Greek characters. A template consists of a symbol and, in some cases, writable “slots” for adding variables or other elements. For example, a fraction template provides two slots: one for the numerator and one for the denominator, separated by a line (\[\frac{\text{numerator}}{\text{denominator}}\]).

Each equation you insert into a document is treated as one item rather than individual symbols or characters. The equation is inserted into a document inside a graphics box.

Editing equations

After creating an equation, you can manipulate it as necessary.

To insert a preset equation

1. Click where you want to insert an equation.
2. Click Insert ▶ Equation.
3. Click the Edit equation tab.
4. Click Presets. The Equation presets dialog box appears.
5. Choose an equation from the Choose a preset list.

To insert an equation template

1. Follow steps 1 to 3 in the previous procedure.
2. Choose the template, or use its corresponding shortcut key.
   For a list of shortcut keys, please see the Equation Editor Help.
To insert a symbol into an equation
1. Select the equation in the document.
2. Click Edit ➤ (Open) equation object.
3. Click where you want to insert a symbol.
4. Choose a symbol, or use its corresponding shortcut key.
   For a list of shortcut keys, please see the Equation Editor Help.

To edit an equation
1. Select the equation in the document.
2. Click Edit ➤ (Open) equation object.
3. Click the Edit equation tab.

You can also

Select an element in an equation
   Click the beginning (or end) of the equation element, hold down Shift, and press the right arrow (or left arrow) key.

Move the selected equation element
   Hold down Ctrl, and press an arrow key.

Change the color of the selected equation element
   Click Color.

Change the style and size of the selected equation element
   Use the Style list box and the Size list box.

Delete the selected equation element
   Press Delete.
Scrapbook

Scrapbook is a graphics utility that lets you search for and insert clipart, photo, sound, and movie files in WordPerfect, Quattro Pro, and Presentations.

Understanding Scrapbook

Scrapbook does not store files but contains thumbnails that point to media files. A thumbnail is a low-resolution miniature of a graphic or icon that is represented as an item in the Scrapbook utility window. Each item contains properties, such as keywords, file paths, and location. Scrapbook can list files on a local disk drive, network drive, or media disc.

You can start Scrapbook from within WordPerfect, Quattro Pro, or Presentations.

Working with Scrapbook items

You can use Scrapbook to insert a clipart file into a document. You can also insert a photo, sound, or movie file.

You can also import files into Scrapbook.

You can search for a Scrapbook item by using criteria such as file type, keyword, or filename.

To start Scrapbook

- Click Insert ➔ Graphics/Pictures ➔ Clipart.

To quit Scrapbook, click Close.

To insert a Scrapbook file into a document

1. Choose a category from the Categories list.
2. Click a tab: Clipart, Photos, Sounds, or Movies.
3 Choose an item from the Scrapbook item window.
4 Click Insert.
5 (Quattro Pro only) Click to place the item at its default size, or click and drag to place the item and size it manually.

To import files into Scrapbook
1 Click Import clips.
2 Click Browse.
3 Choose the drive and folder where the file is stored.
4 In the Insert file dialog box, choose a filename from the list.
5 Click Open.

When you import a file, Scrapbook places a thumbnail of the file in the Scrapbook database. The thumbnail is represented as an item in the Scrapbook utility window.

To search for a Scrapbook item
1 Click Find.
2 Choose a file type from the Scrapbook item type list box.
3 Click Find now.

You can also

Search for a file by using keywords
Type keywords in the Keywords box.

Search for a file by using a full or partial filename
Type text in the Filename containing box.

You can search for Scrapbook items as often as you like, but only the last five results are displayed.

Only the last search is saved when you quit or reopen Scrapbook.
TextArt lets you transform words into designs. You can use multiple visual effects, such as font, color, and rotation options, to create professional-looking 2D or 3D images.

You can use TextArt in WordPerfect, Quattro Pro, and Presentations.

Creating TextArt images

You can create a TextArt image yourself, or you can insert preset 2D and 3D images into documents.

Editing TextArt images

You can change the appearance of 2D TextArt images by using different shadow styles and colors.

You can also change the appearance of 3D Text Art images.

To create a TextArt image

1. Click Insert ➤ Graphics/Pictures ➤ TextArt.
2. Type text in the Type here box.
   - To insert a symbol, click Insert Symbol.
3. Choose a text shape from the Shapes list box.
   - If you want to choose from other shapes, click More, and click a shape.
4. Choose a font from the Font list box.
5. Choose a font style from the Font style list box.
   - If you want to create a 3D image, enable the 3D mode check box.
To insert a preset 2D TextArt image
1. Click Insert ➤ Graphics/Pictures ➤ TextArt.
2. Type text in the Type here box.
   To insert a symbol, click Insert Symbol.
3. Click the 2D options tab.
4. Open the 2D preset picker, and click a TextArt image.

To insert a preset 3D TextArt image
1. Click Insert ➤ Graphics/Pictures ➤ TextArt.
2. Type text in the Type here box.
   To insert a symbol, click Insert Symbol.
3. Click the 3D options tab.
4. Enable the 3D mode check box.
5. Open the 3D preset picker, and click a text style.

To change the appearance of a 2D TextArt image
1. Double-click the image.
2. Click the General tab to adjust the font and alignment.
3. Click the 2D options tab to adjust the rotation, shadow, and more.

To change the appearance of a 3D TextArt image
1. Double-click the image.
2. Click the General tab to adjust the font and alignment.
3. Click the 3D options tab to adjust rotation, lightning, and bevel.
4. Click the Advanced 3D options tab to adjust resolution and texture.
Part Six: Writing Tools

WordPerfect Office X6 includes tools that can help improve the quality of your writing. These writing tools let you correct errors in spelling and grammar, correct mistakes automatically, and help to refine your writing style.

Setting up the writing tools

If you open a file that is written in a language that is different from the writing tools you have installed, the writing tools run in the installed language. For example, suppose the English writing tools are installed and you open a Spanish file: the writing tools run in English.

If you want to use the writing tools in a different language, you may need to install the writing tools for that language by modifying your installation of the software. See “To modify WordPerfect Office X6” on page 7.

At any time, you can change the language settings for the writing tools. For details, please see “Changing the language settings” in the Help for WordPerfect, Quattro Pro, or Presentations.

Using the writing tools

WordPerfect Office X6 offers the following writing tools:

• spelling checker — checks for misspelled words, duplicate words, and irregular capitalization. See page 251.

• grammar checker — checks for grammar, spelling, and style errors. See page 253.

• thesaurus — lets you look up synonyms, antonyms, and related words. See page 255.
• **dictionary** — lets you look up word definitions and spelling. See page 257.

• **word lists** — contain the words and phrases scanned when you proof your text using the writing tools. See page 259.

Not all writing tools are available for all languages. For a per-language breakdown of supported writing tools, please see “Reference: Using writing tools” in the Help for WordPerfect, Quattro Pro, or Presentations.

**Additional resources**

For more information on the writing tools, please see “Using the writing tools” in the Help for WordPerfect, Quattro Pro, or Presentations.

For advice on specific types of projects, consult the following features:

• **CorelTUTOR** — a Help file that offers tutorials and walkthroughs. See “To access the Help” on page 12.

• **PerfectExpert** — a built-in panel that offers assistance with everyday tasks and detailed projects. See “To access the PerfectExpert” on page 16.

The **Writing Tools** page of the Reference Center provides links to even more resources. See “To access the Reference Center” on page 10.
Spelling checker

You can use the spelling checker to check the spelling of a file. In WordPerfect and Presentations, you can also check the spelling of selected text.

You can manually edit text and then resume checking the spelling. You can also manually replace an incorrect word or phrase.

You can customize how the spelling checker checks spelling in a document. For example, you can choose how the spelling checker starts and whether it searches for misspelled words, irregular capitalization, duplicate words, and words with numbers.

The spelling checker is not to be confused with the Spell Utility, a separate program that lets you create and edit main word lists. See “Customizing main word lists” on page 262.

By customizing a user word list, you can store automatic replacements for words you regularly misspell. For more information, see “Customizing user word lists” on page 261.

To check the spelling of a file
1. Click Tools ▶ Spell checker.
2. From the Check list box (if available), choose an option.
3. Click Start.

To check the spelling of selected text
1. Select the text you want to check.
2. Click Tools ▶ Spell checker.
3. Click Start.

In Quattro Pro, you cannot check selected text.
To edit spell-checked text manually
1. Click Tools ▶ Spell checker.
2. When Spell checker stops on a word or phrase, click in the document where you want to make changes.
3. Edit the text.

To replace an incorrectly spelled word or phrase
1. Click Tools ▶ Spell checker.
2. When Spell checker stops, choose a word or phrase from the Replacements list.
3. Click Replace.

You can also
- Define automatic replacements: Click Auto replace.
- Skip an error once: Click Skip once.
- Skip all occurrence of an error: Click Skip all.

If Spell checker does not offer replacement words, click Skip or edit text manually in the Replace with box.

To set options for the spelling checker
1. Click Tools ▶ Spell checker.
2. Click Options.

Any options you change will be effective the next time you open the spelling checker.
Grammar checker

In WordPerfect and Presentations, you can use the grammar checker ("Grammatik") to check the grammar of a file — or of selected text.

You can manually edit text and then resume checking the spelling. You can also manually replace an incorrect word or phrase.

You can check a document for a specific type of writing by using a checking style — a preset writing style rule. For example, you can choose an advertising checking style to check advertising copy or marketing materials.

Grammatik also lets you analyze documents.

You can customize how Grammatik checks grammar in a document.

You cannot use the grammar checker in Quattro Pro.

To check the grammar of a file
1  Click Tools ➤ Grammatik.
2  From the Check list box, choose an option.
3  Click Start.

To check the grammar of selected text
1  Select the text you want to check.
2  Click Tools ➤ Grammatik.
3  Click Start.

To edit grammar-checked text manually
1  Click Tools ➤ Grammatik.
2  When Grammatik stops on a word or phrase, click in the document where you want to make changes.
3  Edit the text.
To replace a grammatically incorrect word or phrase
1. Click Tools ➤ Grammatik.
2. When Grammatik stops, choose a word or phrase from the Replacements list.
3. Click Replace.

You can also

Define automatic replacements ➤ Click Auto replace.
Skip an error once ➤ Click Skip once.
Skip all occurrence of an error ➤ Click Skip all.

To select a checking style
1. Click Tools ➤ Grammatik.
2. Click Options ➤ Checking styles.
3. In the Checking styles dialog box, choose a checking style.
4. Click Select.

To analyze a document
1. Click Tools ➤ Grammatik.
2. Click Options ➤ Analysis, and choose a command:
   - Parse tree — for a parse tree of the current sentence
   - Parts of speech — for the parts of speech in the current sentence
   - Basic counts — for a basic counts report on writing style
   - Flagged — for a flagged errors report on writing style
   - Readability — for a readability report on the document

To set options for the grammar checker
1. Click Tools ➤ Grammatik.
2. Click Options.
You can use the thesaurus to refine your writing style.

You can replace a word with the thesaurus. When you look up a word, the thesaurus provides a short definition and a list of the lookup options selected.

The thesaurus automatically replaces a word with a suggested word, but you can also use the thesaurus to insert words.

You can customize the thesaurus to look up words or close automatically. The thesaurus can also be customized to suggest spelling suggestions for misspelled words and display multiple alternative word lists.

The thesaurus lets you customize lookup options for synonyms, antonyms, related words, related information, and cross-references. You can also look up hypernyms, hyponyms, and phrases.

**To replace a word**

1. Select a word.
2. Click Tools ▸ Thesaurus.
3. Click Look up.
4. In the list of categories, double-click a definition and click a word.
5. Click Replace.

**You can also**

| Look up words suggested by the thesaurus | View definitions in the pane to the right of the suggested words. |
| Look up any word | Type a word in the list box at the top of the Thesaurus page. Click Look up. |
To insert a word
1. Click Tools ▶ Thesaurus.
2. Type a word in the list box at the top of the Thesaurus page.
3. Click Look up.
4. In the document, click where you want to insert the word.
5. In the list of definitions, double-click a definition and click a word.
6. Click Insert.

To customize thesaurus options
1. Click Tools ▶ Thesaurus.
2. Click Options, and click one of the following:
   • Auto look up
   • Auto close
   • Spelling assist

To customize lookup options
1. Click Tools ▶ Thesaurus.
2. Click Options, and click one of the following:
   • Synonym
   • Antonym
   • Related words
   • Is a type of
   • Has types
   • Is a part of
   • Has parts
   • Example
Dictionary

You can use the dictionary to check word definitions and spelling. You can either look up the definition of a word or search for all occurrences of that word in the dictionary’s definitions.

The dictionary lets you customize the display, lookup, and language options to conform to your working style.

You also have the option of purchasing the upgrade from the Oxford English Pocket Dictionary to the Oxford English Concise Dictionary.

To look up a word
1. Click Tools ▶ Dictionary.
   If the Auto lookup feature is enabled, the dictionary will look up the selected word from the document.
2. Type a word in the box to the left of Go.

To search for a word
1. Click Tools ▶ Dictionary.
2. Choose Search from the mode list box.
3. Type a word in the box to the left of Go.
4. Click Go.

To set dictionary display options
1. Click Tools ▶ Dictionary.
2. Click Options ▶ Display.
3. In the Dictionary display options dialog box, choose a definition property from the list.
4. Choose a color from the list.
To set lookup options
1 Click Tools ▶ Dictionary.
2 Choose Look up from the mode list box.
3 Click Options, and click one of the following:
   • Alphabetical — lists the closest lookup matches
   • Incremental — lists only the matches containing the entire word being looked up

To set language options
1 Click Tools ▶ Dictionary.
2 Choose Look up from the mode list box.
3 Click Options, and click one of the following:
   • English (US)
   • English (UK)

To upgrade to the Oxford English Concise Dictionary
1 Click Tools ▶ Dictionary.
2 Choose Look up from the mode list box.
3 Click Options ▶ Upgrade.
   Follow the instructions in the Product activation dialog box.

The Oxford English Concise Dictionary and Oxford English Pocket Dictionary are the only dictionaries available for use with WordPerfect Office.
Word lists

A word list is a list of words or phrases scanned when you proof text by using the writing tools. Writing tools scan two types of word lists: user word lists and main word lists.

Each language comes with a default user word list. You can customize user word lists by adding, deleting, or replacing words.

Main word lists are lists of specialized words used by the spell checker for a particular language, field or company.

In this chapter:

• “Choosing word lists”
• “Customizing user word lists” on page 261
• “Customizing main word lists” on page 262

Choosing word lists

You can choose both user word lists and main word lists to help proof a text.

You can have ten lists of each type active when you use the writing tools. The active user word lists are scanned first; if the word or phrase is not found there, the active main word lists are scanned.

For example, if you want the spelling checker to scan both the US English and the Canadian English main word lists, choose both lists. If you work in the medical profession, you can select a third-party medical word list that runs with WordPerfect writing tools.

To add a user word list

1. Click Tools ▶ Spell checker.
2. Click Options ▶ User word lists.
3 Click in the **User word lists** list where you want to position the new user word list.

4 Click **Add list**.

ยก

The filename extension for a user word list is .uwl.

When you check a document, the user word lists are scanned in the order they display in the **User word lists** list.

You can also

Disable a user word list Disable the check box that corresponds to the user word list.

Remove a user word list Choose the user word list, and click **Remove list**.

**To add a main word list**

1 Click **Tools ▶ Spell checker**.

2 Click **Options ▶ Main word lists**.

3 Click in the **Main word lists** list where you want to position the new user word list.

4 Click **Add list**.

ยก

The filename extension for a main word list is .lex or .mor.

When you check a document, the main word lists are scanned in the order they display in the **Main word lists** list.

You can also

Disable a main word list Disable the check box that corresponds to the main word list.

Remove a main word list Choose the main word list, and click **Remove list**.
Customizing user word lists

You can add a word to a user word list so that the word is not flagged as an error.

Here are examples of how you can use the Adding Words to a User Word List feature:

- If you often type incorrectly, you can define the correctly spelled word as a replacement. For example, you can specify “the” as a replacement for “hte.”
- You can replace abbreviations or acronyms with words or phrases. For example, you can define Chief Executive Officer as the replacement for the acronym CEO.
- You can define multiple alternatives for a word. For example, you can define “United States of America,” “United States,” and “U.S.A.” as replacements for the word “usa.” During a spell checking or proofreading session, you can choose which alternative phrase you want to use to replace “usa.”

To add a word to a user word list

1. Click Tools ▶ Spell checker.
2. Click Options ▶ User word lists.
3. In the User word lists dialog box, choose a user word list.
4. Type a word in the Word/Phrase box.
   If you want to add a replacement word, type it in the Replace with box.
5. Click Add entry.
6. Click Close.

Click Add from the Spell checker page to add the word to the current user word list.

You can also add short phrases to a user word list.
To edit a word or phrase in a user word list

1. Click Tools ▶ Spell checker.
2. Click Options ▶ User word lists.
3. Choose the User word list that contains the word or phrase you want to edit.
4. Choose the word or phrase you want to edit.
5. Edit the word or phrase in the Replace with box.
6. Click Replace entry.

If the word list you want to edit does not appear in the Word Lists box, click Add list to open the list.

To delete a word or phrase from a user word list

1. Click Tools ▶ Spell checker.
2. Click Options ▶ User word lists.
3. Choose the word list you want to edit.
4. Choose the word or phrase you want to delete.
5. Click Delete entry.

Customizing main word lists

The Spell Utility is a separate program that lets you create and edit main word lists for your business or field (such as medicine or law). You can also use the utility to merge main word lists together and to convert main word lists from previous formats.

To open the Spell Utility

- Click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ Utilities ▶ Spell Utility.
You can use macros to perform repetitive or complex tasks automatically. A macro performs a series of instructions. For example, you can create a macro that retrieves a file, gives it a new name, and saves it to another format. You can then play the macro to repeat the action.

WordPerfect Office X6 offers tools, features, and resources for those who want to use macros to automate tasks. You can create macros in multiple ways:

• by using **built-in macro features**
• by using the **PerfectScript utility**
• by using Microsoft® Visual Basic® for Applications (VBA) 6.3

For developers who want to create more advanced automations and customizations, WordPerfect Office X6 also offers a software development kit (SDK).

**Built-in macro features**

You can create macros from directly within WordPerfect, Quattro Pro, or Presentations. For a brief introduction, see the following chapters:

• “WordPerfect macro features” on page 265
• “Quattro Pro macro features” on page 267
• “Presentations macro features” on page 269

For more complete information, please see the main Help file for WordPerfect, Quattro Pro, or Presentations. Visit the **Macros** page of the Reference Center (see page 10) for easy access to the macro-related Help topics in these files.
**PerfectScript utility**

You can also create macros from within the PerfectScript utility, which is included with the WordPerfect Office utilities. For a brief introduction, see “PerfectScript utility” on page 271.

For more complete information, please see the Macro Help file or the *Corel WordPerfect Office X6 Macro Guide*. Visit the **Macros** page of the Reference Center (see page 10) for easy access to these resources.

**VBA 6.3 support**

If Microsoft Visual Basic for Applications (VBA) 6.3 is installed on your computer, you can use it with WordPerfect Office. VBA is an object-oriented programming language that lets you create VBA macros to automate tasks.

VBA 6.3 is not included with WordPerfect Office X6.

For information on creating macros by using VBA, please see the Macro Help file or the *Corel WordPerfect Office X6 Macro Guide*.

Visit the **Macros** page of the Reference Center (see page 10) for easy access to these resources.

**WordPerfect Office SDK**

The WordPerfect Office Software Development Kit (SDK) is a set of tools and resources that let you customize WordPerfect Office applications for commercial or business use.

The SDK is included only in certain versions of WordPerfect Office X6. To compare versions, please visit [WordPerfect.com](http://WordPerfect.com).
WordPerfect macro features

WordPerfect supports several kinds of macros:

- QuickMacros
- WordPerfect macros
- template macros — see page 266
- PerfectScript macros — see page 266
- Visual Basic for Applications (VBA) macros — see page 266

**QuickMacros**

QuickMacros are temporary macros you can record without saving.

**To record a QuickMacro**

1. Click Tools ▶ Template macro ▶ Record.
2. Click Record without entering a macro name in the Name box.
3. Perform the task you are recording.
   
   **NOTE:** WordPerfect records both the keyboard and mouse actions you make. However, you must use the keyboard instead of the mouse to position the cursor in the document window.
4. Click Tools ▶ Template macro ▶ Record to stop recording the macro.

**To play a QuickMacro**

1. Click Tools ▶ Template macro ▶ Play.
2. Click Play without entering a macro name in the Name box.

**WordPerfect macros**

WordPerfect macros are stored either in the document they apply to or in a macro library file. Use a WordPerfect macro when your task is contained within WordPerfect.
One way to create a WordPerfect macro is to record a task in WordPerfect; see “Recording, saving, and storing macros” in the WordPerfect Help. To include programming commands, or non-recordable actions, you must edit the macro after you record it; see “Editing and deleting macros” in the WordPerfect Help.

**Shipping macros**

WordPerfect comes with many predefined, or “shipping,” macros:

- **NEW for X6**: apply Bates numbering, revert a document to its last saved state, print the current page, and more
- **ENHANCED for X6**: save or close all open documents

See “Using macros included with WordPerfect” in the WordPerfect Help.

**Template macros**

Template macros are macros attached to a template and are saved as part of that template file. They can be played only from that template and are not listed with standard macros. See “Using template macros” in the WordPerfect Help.

**PerfectScript macros**

PerfectScript macros are stored with a .wcm filename extension. These macros are useful if you want to interact with Quattro Pro and Presentations. See “Writing and editing macros by using PerfectScript” in the WordPerfect Help.

**VBA macros**

Visual Basic for Applications (VBA) macros are saved in specific projects that use a robust version of the Visual Basic programming language. If VBA 6.3 is installed on your computer, you can access the VBA Editor from WordPerfect (Tools ▶ Visual Basic ▶ Visual Basic Editor). See “Integrating with Visual Basic for Applications” in the WordPerfect Help.
Quattro Pro macro features

There are three types of macros:

• Quattro Pro (native) macros
• PerfectScript macros — see page 268
• Visual Basic for Applications (VBA) macros — see page 268

It is important to understand all three types of macros before choosing a macro that best suits your needs. Some aspects that you can look at are the differences between the macros and the syntax of a macro.

Quattro Pro (native) macros

Quattro Pro native macros are stored in notebook cells. Use this type of macro when a task is performed within Quattro Pro.

The simplest way to create a macro is to record the keystrokes in Quattro Pro. You can play a Quattro Pro macro from the menu or by using the macro buttons on a customized toolbar.

To record a Quattro Pro macro

1. Click Tools ▶ Macro ▶ Record.
2. Enable the Quattro Pro macro option.
   
   If you want to save the macro in an existing macro library, on the status bar, click the notebook name that contains the macro library.
3. Select the cells in which to store the macro.
4. Click OK.
5. Perform the actions in the macro.
6. Click Tools ▶ Macro ▶ Record.

For more information, see “Recording and editing Quattro Pro macros” in the Quattro Pro Help.
To play a Quattro Pro macro
1. Click Tools ▶ Macro ▶ Play.
2. Enable the Quattro Pro macro option.
3. Type the location of the macro in the Location box.

You can also play a Quattro Pro macro by pressing Alt + F2.

If the macro is in another notebook, use full linking syntax to specify the macro location (for example, [LIBRARY]A:C26).

PerfectScript macros
PerfectScript macros are stored in a .wcm file. This type of macro is useful when you want to automate tasks with several notebooks or interact with other WordPerfect Office applications, such as WordPerfect. For example, you can update Quattro Pro data in a WordPerfect report.

You can record PerfectScript macros. You can also type a macro in WordPerfect and play it in Quattro Pro. See “Recording and editing PerfectScript macros” in the Quattro Pro Help.

VBA macros
Visual Basic for Applications (VBA) lets you develop scripts that are saved within specific projects using a robust version of the Visual Basic programming language. If VBA 6.3 is installed on your computer, you can access the VBA Editor from within Quattro Pro (Tools ▶ Visual Basic ▶ Visual Basic Editor).

For more information, see “Integrating Visual Basic for Applications with WordPerfect Office” in the Quattro Pro Help.
Presentations macro features

There are two types of macros that can be used in Presentations: PerfectScript macros and Visual Basic for Applications (VBA) macros.

**PerfectScript macros**

A PerfectScript macro is stored with a .wcm file extension. This macro type is useful if you want to interact with other WordPerfect Office applications, such as Quattro Pro or WordPerfect.

For more information, see “Working with PerfectScript macros” in the Presentations Help.

**VBA macros**

Microsoft Visual Basic for Applications (VBA) lets you develop scripts that are saved in specific projects that use VBA programming language. If VBA 6.3 is installed on your computer, you can access the VBA editor from within Presentations (Tools ▶ Visual Basic ▶ Visual Basic Editor).

For more information, see “Working with VBA macros” in the Presentations Help.

**Recording and playing macros**

One way to create a macro is to record and save a task in Presentations. When you record a macro, you convert actions into macro commands, which are stored and can be played back. You can then play a macro to repeat a sequence of steps for a task that you have recorded or written.

While recording or playing a macro, you can pause, resume, or stop it.
To record a macro
1. Click Tools ➤ Macro ➤ Record.
2. Choose the drive and folder where you want to save the macro.
3. Type a filename in the Filename box.
4. Click Save.
5. Perform the actions you want to record.
6. Click Tools ➤ Macro ➤ Stop.

To play a macro
1. Click Tools ➤ Macro ➤ Play.
2. Choose the drive and folder where the macro is stored.
3. Choose a filename.
4. Click Open.

To pause, resume, or stop recording or playing a macro

<table>
<thead>
<tr>
<th>To do</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause or resume a macro</td>
<td>Click Tools ➤ Macro ➤ Pause.</td>
</tr>
<tr>
<td>Stop a macro</td>
<td>Click Tools ➤ Macro ➤ Stop.</td>
</tr>
</tbody>
</table>
PerfectScript utility

You can use the PerfectScript utility to centralize your work on PerfectScript macros in ways such as the following:

- setting the default macro folder
- setting the PerfectScript macro editor
- finding and inserting macro commands
- testing for macro errors by debugging them

To start the PerfectScript utility

- On the Windows taskbar, click Start ▶ All Programs ▶ WordPerfect Office X6 ▶ Utilities ▶ PerfectScript.

To set the default macro folder

1. Click Tools ▶ Settings.
2. Click the General tab.
3. In the Macro box, click the Browse button.
4. Choose the drive and folder where you want to store the macro.
5. Click Select.

To set the PerfectScript editor

1. In PerfectScript, click Tools ▶ Settings.
2. Click the Edit tab.
3. In the Editor path/filename box, click the Browse button.
4. Choose the drive and folder where the editor is stored.
   The PerfectScript editor is stored in the following location, where “X” is the installation drive for WordPerfect Office X6:
   X:\Program Files\Corel\WordPerfect Office X6\Programs\PS160.exe
5. Click Open.
To find and insert macro commands
1  Click Help   Macro Command Browser.
   The PerfectScript commands dialog box appears.
2  Choose a product from the Command type list box.
3  Choose items from any of the following lists:
   • Commands
   • Parameters
   • Enumeration
4  In the Command edit box, type any additional parameters you need.
5  Click Insert.
6  Click Close.

To debug a macro step-by-step
1  Click File   Debug   Play.
2  Choose a macro.
3  Type a filename and path in the Listing filename box.
4  Click OK.
5  Click Debug   Step into.
   You may need to repeat this procedure more than once, until the macro is debugged.
6  To view the meaning of commands from the PerfectScript Debugger, point to a command line.
If you have an active Internet connection, you can get the most out of WordPerfect Office through its Web-based resources.

In this chapter:
• “Using Web-based resources”
• “Searching Web-based resources” on page 275

Using Web-based resources

Web-based resources for WordPerfect Office include the following:
• product-information websites
• social media — see page 274

WordPerfect Office websites

For product information straight from the experts at Corel, please visit WordPerfect.com and Corel.com.

About WordPerfect.com

The official home page of WordPerfect Office, WordPerfect.com offers news, tutorials, tips & tricks, and more.

Related pages:
• WordPerfect.com/tutorials — help with new features, projects, and advanced techniques

About Corel.com

The official home page of Corel Corporation, Corel.com provides a wealth of valuable information about Corel products such as WordPerfect Office.
Using Web-based resources

Related pages:

- Corel.com/knowledgebase — repository of articles written by the Corel Support Services team in response to questions by user
- Corel.com/training — information on training resources: videos, books, courseware, and more
- Corel.com/support — overview of technical-support resources

WordPerfect Office social media

For interaction with other users — and the team at Corel — you can take advantage of the following Web resources:

- the official community site for WordPerfect Office
- the social-media accounts maintained by Corel

Social media may include content in the form of a personal web log (“Blog”), forum posting or social-media commentary. Such results represent the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents.

Official community site: OfficeCommunity.com

The official community site for WordPerfect Office is hosted by Corel at OfficeCommunity.com. This site provides interaction with other users through sharing experiences, asking questions, and receiving help and suggestions.

Related pages:

- OfficeCommunity.com/forums — discussions
- OfficeCommunity.com/blogs — editorials
- OfficeCommunity.com/media — PDF documentation, and more

Corel social-media accounts

Corel maintains a number of social-media accounts, including product-
specific accounts such as for WordPerfect Office. For an up-to-date list of these accounts, please visit Corel.com/socialmedia.

Related pages:
• Corel.com/blog — editorials by Corel executives, employees, and customers

**Searching Web-based resources**

To search for specific information across multiple websites and social-media accounts for WordPerfect Office, you can use the Reference Center that installs with WordPerfect Office X6.

Search results may include content in the form of a personal web log ("Blog"), forum posting or social-media commentary. Such results represent the views of the participants and do not necessarily reflect the views of Corel Corporation, or its affiliates and their respective officers, directors, employees and agents.

**To search multiple Web resources**

1. Access the Reference Center by doing one of the following:
   • On the Windows taskbar, click Start ▶ Programs ▶ WordPerfect Office X6 ▶ Reference Center.
   • In WordPerfect, Quattro Pro, or Presentations, click Help ▶ Reference Center.
2. Click the Web Resources tab.
3. Type a word or phrase in the search box.
4. Click Search.
   Results appear in a new window, which you can use to perform additional searches.
You can also perform a Web search (or a search of the installed Help) from the following Reference Center pages:

- Key Resources
- WordPerfect
- Quattro Pro
- Presentations

For more information on the Reference Center, see page 9.
Index

Numerics

2D TextArt
   appearance 248
   presets 248

3D spreadsheets
   block of cells, selecting 135

3D TextArt
   appearance 248
   presets 248

A

action shapes, drawing 215

actions
   redoing, in Quattro Pro 149
   redoing, in WordPerfect 71
   repeating 71
   undoing, in Quattro Pro 149
   undoing, in WordPerfect 71

additional objects template 42

Address Book
   getting started 233
   quitting 233
   starting 233
   using 233

address books
   closing 235
   creating 233
   entries, creating 234
   entries, deleting 234
   entries, editing 234
   entries, filtering 236
   entries, grouping 234
   entries, searching 236
   entries, sorting 236
   opening 235

aligning
   bulleted list levels 204
   cell data 155
   objects 190
   spreadsheet labels 140
   text, in Presentations 196
   text, in WordPerfect 58

Analysis Expert 123

animating
   bulleted lists 206
   objects 192

animations, in slide shows 219

appending Clipboard contents 70

application bar
   QuickCell feature 123
   understanding 20
   working with 123

arranging
   graphics 67
   notebook windows 127
   objects 189
   text 57
arrow shapes, drawing 215
audience notes, printing 225
audio files, in slide shows 217
AVI files, in slide shows 219
axes, chart 164
selecting areas 210
special effects 212
understanding 207
zooming 210
blank lines
adding drop caps to 53
blocks of text, selecting 47
bolding text
Presentations 195
Quattro Pro 152
WordPerfect 50
boxes
subtitle, adding 201
title, adding 201
browsing documents
insertion points 30
navigation controls 30
Budget Expert 124
built-in Help resources 15
bulleted lists
aligning levels 204
animating 206
applying to text 61
bullet appearance 205
creating, in Presentations 203
creating, in WordPerfect 61
creating, with QuickBullets 62
font properties 204
justification of levels 204
levels, changing 204
levels, creating 204
line spacing, custom 206

B
Background Gallery
understanding 184
using 185
backgrounds, slide
Background Gallery 185
preset 185
understanding 184
backing up documents 110
balanced newspaper columns 91
basic shapes, drawing 215
Bezier curves, drawing 214
bitmap frames, sizing 210
bitmap frames, sizing 210
blank lines
adding drop caps to 53
blocks of text, selecting 47
bolding text
Presentations 195
Quattro Pro 152
WordPerfect 50
boxes
subtitle, adding 201
title, adding 201
browsing documents
insertion points 30
navigation controls 30
Budget Expert 124
built-in Help resources 15
bulleted lists
aligning levels 204
animating 206
applying to text 61
bullet appearance 205
creating, in Presentations 203
creating, in WordPerfect 61
creating, with QuickBullets 62
font properties 204
justification of levels 204
levels, changing 204
levels, creating 204
line spacing, custom 206
preset slide layouts 184
QuickBullets, using 62
text appearance 204
using, in Presentations 203
using, in WordPerfect 61

bullets
appearance 205
resizing 205
shape 205
symbol choice 205
type 205

buttons (toolbar), Help for 15

C
Calc-As-You-Go 146

calculating data
in multiple rows/columns 145
in single row/column 144
in specified cells 144
with presets 145

callout shapes, drawing 215

capitalization
after periods, correcting 55
Caps Lock, correcting 55
changing 55
correcting 55
correcting automatically 198
initial caps, correcting 55
small caps, applying 50
Caps Lock correction 55

capturing images
from Navigator 230
in Viewer window 232

cascading
document windows 25
notebook windows 127

case, text
changing 55
searching by 74

CD tracks
adding to slides, in entirety 218
adding to slides, in part 218

cell blocks
3D, selecting 135

cells
aligning data 155
centering text across 156
copying and pasting 149
copying formatting 151
copying, to specific location 150
decimal places 153
deleting 138
editing contents 147
hard returns 157
inserting 137
joining 157
moving, by cutting 150
moving, by dragging 150
numeric format 153
overwriting data 147
predesigned formatting 151
replacing contents 147
selecting 3D block 135
selecting columns 136
selecting nonadjacent 135
selecting rows 136
selecting, from dialog box 136
simple math 143
spreadsheet functions 161
text appearance 152
text wrap 156
totalling, with QuickSum 146
centering text
  across cells 156
  in documents 58
characters
  inserting 54
  QuickStyles, creating 79
  selecting 47
chart data, plotting 163
Chart Expert 165
charts
  axis setup 164
  creating 163
  creating, with Chart Expert 165
  creating, with QuickChart 165
  linked data 166
  subtitles 165
  titles 165
  types, list of 163
checking grammar
  document analysis 254
  entire file 253
  error replacement 254
  manual editing 254
  options 254
  selected text 253
  writing styles 254
checking spelling
  entire file 251
  error replacement 252
  manual editing 252
  options 252
  selected text 251
checking styles 254
circles, from polylines 213
clipart, inserting 65
  from Scrapbook 245
Clipboard
  appending to contents 70
  copying graphics to 69
  copying text to 69
  cutting graphics to 69
  cutting text to 69
  pasting graphics from 70
  pasting graphics from, in specified format 70
  pasting text from 70
  pasting text from, in specified format 70
closed curves, drawing 214
closing slide shows 176
codes, formatting
  display options 28
  displaying, in Presentations 197
  displaying, in WordPerfect 27
  finding and replacing 75
  hiding 27
  working with 27
colors, font 50
columns
  creating 92
  deleting 93
  discontinuing 93
  guidelines, displaying 26
  navigating 94
  tabular, selecting 47
  types of 91
  working with 91

columns, spreadsheet
  copying 149
  data calculation 144
  deleting 138
  inserting 138
  joining 157
  moving 149
  repeating titles 136
  selecting 136
  sizing 157
  totaling 143
  totaling, with QuickSum 146
  width, specifying 158

combination slide layouts 184

combining objects 190

compatibility features
  Compatibility toolbar 32, 129
  Microsoft Excel 129
  Microsoft PowerPoint 173
  Microsoft Word 31

components, installation 7

Consolidate Expert 124

content manual 10
  installing 6

copyfit, automatic 90

copying
  cells 149
  cells, formatting of 151
  cells, to specified location 150
  graphics 69
  objects 188
  spreadsheets 133
  text 69
  text formats 52

Corel RealTime Preview
  changing font properties 194
  previewing font changes 51

correcting
  capitalization, in Presentations 198
  capitalization, in WordPerfect 55
  capitalization after periods 55
  Caps Lock capitalization 55
  double spacing, of sentences 56
  double spacing, of words 56
  initial caps 55
sentence spacing 56
text 197
word spacing 56
words automatically 198

Currency numeric format 154

curves
  Bezier, drawing 214
  closed, drawing 214
drawing 214

Custom numeric format 154

custom page sizes
  deleting 88
  modifying 87

customizing
  page sizes 86
  Reveal Codes display 28
toolbars 122
  Undo levels 72

cutting
  graphics 69
text 69

data
  aligning 155
  calculating 144
  calculating, with presets 145
  charting 163
  finding and replacing 148
  linking, to charts 166
  overwriting 147
  plotting 163
  data charts, slide layouts 184
date formats, applying 154
Date numeric format 154
dates
  footer insertion 101
  header insertion 101
  spreadsheet insertion 142
  spreadsheet insertion, typed 142
debugging macros 272
decimal-place settings 153
default font in documents 51
default template
  changing 42
  creating documents from 37
  current document style 41
  settings 42
  settings, cascading 43
  understanding 36
  working with 41
deselecting text 48
diagonal lines, drawing 213
dialog box controls, Help for 15
dialog boxes, Help for 15
dictionary
  display options 257
  languages 258
  looking up words 257
  lookup options 258
  upgrading 258
  using 257
  word searches 257
discontinuing
  columns 93
  headers or footers 102

display options
  document 24
  page 24
  Reveal Codes 28

dividing pages 88

document views 23

document windows
  cascading 25
  entering text 45
  maximizing 24
  minimizing 24
  tiling 25

documentation
  conventions of 11
  using 9
  Web-based resources 273

documents
  analyzing 254
  backing up 110
  capturing images in 232
  columns, working with 91
  components of 35
  copying text, in Lightning 232
  creating 36
  creating, from projects 43
  display settings 24
  eBook format 37
  editing, basics of 69
  folders, copying path 38
  folders, opening 38
  metadata removal 109
  navigating 29
  opening 37
  page display 24
  printing 111
  printing, saved 112
  printing, sections of 112
  reverting 110
  saving 107
  selecting 47
  sending, with Lightning 232
  text insertion 46
  Undo and Redo items, saving 72
  viewing 23
  viewing, in Lightning 232
  zooming 24

double indents, applying 58

double spaces
  correcting, for sentences 56
  correcting, for words 56

Draft view
  Quattro Pro 128
  WordPerfect 24

dragging settings, for text 48

drawing
  action shapes 215
  arrow shapes 215
  basic shapes 215
  Bezier curves 214
  callout shapes 215
  closed curves 215
  curves 214
  flowchart shapes 215
freehand shapes 213
lines 213
polylines 213
shapes 213
star shapes 215
drawings
objects in 187
printing 225
shapes 213
text 193
drop caps
adding 53
adding, to blank lines 53
adding, to paragraphs 53
removing 53
working with 53

E
eBook publication 37
edit points
lines 216
polylines 216
editing documents 69
editing PDF files 39
editing spreadsheets
  copying components 149
  editing cell content 147
  moving components 149
  undoing actions 149
effects 212
embedded Help resources 15
endnotes
deleting 105
editing 105
finding 104
formatting 106
inserting 103
working with 103
enhanced file dialogs 239
entering text 45
envelopes, printing 113
Equation Editor 243
equations
  creating 243
  editing 244
  inserting 243
  simple, creating 143
  symbols 244
  templates 243
erasing bitmap parts 211
evaluating data 160
Excel, Microsoft 129
Experts, Quattro Pro 123
External Data Expert 124
extra content
  installing 6
  manual 10

F
Favorites folder
  adding project templates 44
file formats  
  preserving 34  
  saving slide shows to 176

file-management dialogs  
  disabling 240  
  Favorites folder 240  
  finding files 239  
  opening 239  
  previewing files 239  
  using 239  
  Web mode 240

file-management tools 239

filenames  
  footer insertion 100  
  header insertion 100

files  
  backing up 110  
  converting 238  
  favorite 240  
  finding, with enhanced dialog 239  
  finding, with QuickFinder 241  
  inserting graphics from 208  
  managing 239  
  previewing 239  
  reverting 110  
  saving 107

Find and Replace  
  case search 74  
  code search 75  
  font search 74  
  text search 73  
  word search 75

word-form search 74

finding  
  codes 75  
  data 148  
  endnotes 105  
  files, with enhanced dialog 239  
  files, with QuickFinder 241  
  footnotes 104  
  Scrapbook items 246  
  text 73  
  text, case-specific 74  
  text, font-specific 74  
  word forms 74  
  words 75

fitting text to pages 90

flipping objects 189

flowchart shapes, drawing 215

flyouts  
  accessing 172  
  displaying 172

folders  
  document, copying path 38  
  document, opening 38  
  favorite 240

fonts  
  appearance 50  
  changing 152  
  color 50  
  default settings 51  
  finding text 74  
  page numbers 97  
  previewing 51  
  properties, Presentations 194
properties, Quattro Pro 152
reusing recent 51
settings for 49
size 50
size, relative 50
style 50

footers
creating 99
date insertion 101
discontinuing 102
editing 101
filenames 100
guidelines, displaying 26
horizontal lines 100
inserting content 100
page numbering 101
spacing 102
suppressing 102
time insertion 102
viewing 100
working with 99

footnotes
deleting 105
editing 105
finding 104
formatting 106
inserting 103
working with 103

forcing
page numbers 98
pages 89

Format-As-You-Go
capitalization settings 55
sentence-spacing settings 56

word-spacing settings 56

formatting
endnotes 106
footnotes 106
paragraphs, in Presentations 196
paragraphs, in WordPerfect 57
text, in Presentations 193
text, in WordPerfect 49

formatting codes
display options 28
displaying 197
finding and replacing 75
hiding or displaying 27
searching for 76
searching for specific 76
working with 27

Formula Composer 160
formulas
creating, in Formula Composer 160
creating, with functions 162
math, creating 159
text, creating 159
true/false, creating 160
understanding 121
working with 159

Fraction numeric format 154
fractions, insertion of 142
frames, bitmap 210
freehand shapes, drawing 213
functions
creating formulas with 162
entering, in cells 161
understanding 121
working with 161

g
General numeric format 154
GIF animations in slide shows 219
glyphs, sizing shapes with 216
gradient fills
subtitle boxes 202
title boxes 202
grammar checker 253
Grammatik 253
graphics
arranging 67
clipart images 65
copying 69
cutting 69
formats, understanding 207
grouping 68
inserting, in Presentations 208
inserting, in WordPerfect 65
inserting, from file 208
inserting, from Scrapbook 208
inserting, in Presentations 208
inserting, in WordPerfect 65
linking to 66
moving, between documents 71
moving, with keyboard 67
moving, within document 71
navigating between 68
overlapped 67
overlapping with text 68
pasting 69
pasting, in specified format 70
reordering 67
saving slides as 176
saving, to new document 109
scaling 67
selecting 68
shapes 213
sizing 66
special effects 212
stretching 67
styles, using 80
text boxes 193
understanding 36
working with Presentations 207
working with WordPerfect 65
graphics styles
creating 81
deleting 82
editing 82
saving 81
working with 80

grouping
graphics 68
objects 190
guidebook 10
guidelines
displaying 26
using 26
guidelines, margin 83
handbook 9
handouts, printing 225
hanging indents, applying 58
hard returns
  entering, in spreadsheet cells 157
  inserting 89
  using 89
headers
  creating 99
  date 101
  discontinuing 102
  editing 101
  filenames 100
  guidelines, displaying 26
  horizontal lines 100
  inserting content 100
  page numbering 101
  spacing 102
  suppressing 102
  time insertion 101
  viewing 100
  working with 99
Help files
  accessing 12
  printing topics 14
  searching 13
  understanding 11
Hidden numeric format 154
hidden text, creating 50
highlighting slides 224
  erasing highlights 224
horizontal lines
  drawing 213
  inserting, in headers/footers 100
images
  capturing, from Navigator 230
  capturing, in Viewer window 232
  linking to 66
  working with 65
importing PDF files 39
indenting
  first line of every paragraph 57
  first line of single paragraph 57
  line of text, single 57
  paragraph, entire 57
  Presentations text 196
  removing indents 58
  text, double indents 58
  text, hanging indents 58
  WordPerfect text 57
indents, removing 197
initial caps
  changing capitalization 55
  correcting 55
in-product Help
  accessing 12
  printing topics 14
  searching 13
  understanding 11
inserting text from file 46
installations
  creating 6
  modifying 7

installing
  extra content 6
  WordPerfect Office 6

integrated Help resources 15

Internet, viewing pages 240

intranet, viewing pages 240

italicizing text
  in Presentations 195
  in Quattro Pro 152
  in WordPerfect 50

J

joining cells 157

justification
  bulleted lists levels 204
  text 196

justifying text 58

K

Knowledge Base 274

L

labels, printing 113

labels, spreadsheet
  aligning 140
  creating 140
  creating, from value 140

understanding 121

landscape orientation 86

languages, dictionary 258

Layout Gallery
  understanding 183
  using 185

layouts, slide
  Layout Gallery 185
  preset 185
  understanding 183

leading (text)
  adjusting 59
  changing, in bulleted lists 206
  changing, in subtitles 201
  changing, in titles 201

learning WordPerfect Office 9
  Web resources 273

Legal workspace 21

levels, in bulleted lists 204

Lightning, WordPerfect 229

line height 60

line spacing
  bulleted lists 206
  changing 59
  changing, by exact value 60
  leading 59
  line height 60
  paragraphs 196
  subtitles 201
  titles 201
lines
drawing 213
inserting, in headers/footers 100
shaping 216

lines of text
entering, in spreadsheet cells 157
inserting 193

linked data
adding, to charts 166

linking
data, to charts 166
images 66

lists
bulleted, using 61, 203
numbered, using 61
using 61

locking spreadsheet titles 136

lowercase text
changing capitalization 55

M
macro guide 10

macros
command browser 272
Presentations features 269
Quattro Pro features 267
understanding 36, 121
WordPerfect features 265

main word lists
adding 260
customizing 262
using 259

Make It Fit 90

Map Expert 124

margins
guidelines, displaying 26
guidelines, using 83
measurements, specifying 83
page setup 83
ruler markers, using 84

Master Gallery
applying masters to slides 184
Background Gallery 185
importing masters 185
Layout Gallery 185
understanding 183
using masters 185
working with 183

masters
applying to slides 184
creating slide shows from 175
importing 185
Master Gallery 183
understanding 183
using 185

mathematical formulas 159

mathematical operations
data calculation 144
simple equations 143

maximizing windows 24

menu bar 20

menus, Help for 15

metadata, saving without 109
Microsoft Excel compatibility
  features 129
  file sharing 130
  workspace simulation 129

Microsoft Excel files
  opening 130
  saving 130
  saving, automatically 130

Microsoft PowerPoint compatibility
  features 173
  file sharing 173
  workspace simulation 173

Microsoft PowerPoint files
  opening 174
  saving slide shows as 174

Microsoft PowerPoint mode 173

Microsoft Word compatibility
  Compatibility toolbar 32
  features 31
  Microsoft Word toolbar 32
  migration features 32
  workspace simulation 31

Microsoft Word documents
  inserting in WordPerfect files 34
  opening 33
  saving WordPerfect files as 33

Microsoft Word format
  saving automatically 34

Microsoft Word mode 21

MIDI files, in slides 217

minimizing windows 24

MOV files, in slide shows 219

movies
  adding, to slide shows 219
  changing, in slide shows 219
  inserting from Scrapbook 245
  playing, in slide shows 220
  using, in slide shows 219

MP3 files, in slide shows 217

MPEG files, in slide shows 219

music files, in slide shows 217

Navigating

notebooks 125
  Objects sheet 126
  open notebooks 125
  spreadsheets 125

Navigating documents
  browsing through insertion points 30
  browsing with controls 30
  controls for 30
  list of open documents 29
  methods for 29
  moving to specific section 29
  scrolling 29

newspaper columns 91

nonadjacent cells, selecting 135

notebook views 128
notebook windows
   arranging 127
   cascading 127
   hiding 127
   overlapping 127
   selecting 127
   tiling, horizontally 127
   tiling, vertically 127
   working with 126

notebooks
   components of 119
   creating 131
   creating, from projects 131
   cycling through 125
   display types 128
   editing 147
   navigating 125
   opening 132
   printing 167
   printing, with repeated titles 136
   repeating column titles 136
   understanding 131
   viewing 126
   zooming 127

notes
   creating, from Navigator 230
   creating, from Notes window 231
   images in 231
   text formatting 231

Number numeric format 154

numbered lists
   creating 62
   creating, with QuickNumbers 63
   QuickNumbers, using 63
   renumbering 64
   using 61

numbering
   pages 95
   pages, in headers or footers 101
   text 64

numbers, insertion of 141

numeric spreadsheet formats
   preset, for dates/times 154
   preset, for values 153
   working with 153

O

objects
   aligning 190
   animating 192
   arranging 189
   combining 190
   copying 188
   flipping 189
   grouping 190
   pasting 188
   printing 225
   rotating 189
   scaling 188
   selecting 187
   separating 190
   sizing proportionately 188
   skewing 189
   spacing 191
   SpeedLinks 191
   stretching 189
text 193
transforming 188
working with 187

Objects sheet
navigating 126
understanding 120

Objects view 128

opening
documents 37
Microsoft Excel files 130
Microsoft PowerPoint files 174
Microsoft Word documents 33
notebooks 132
PDF files 39
slide shows 176

ordering objects 190

organization charts, layouts 184
organizing text 61
orientation, page 86

outlines
creating 64
numbered, creating 63
renumbering 64
using 61

outlines, slide show
creating 179
importing 180

outlining text 50

overlapping notebooks 127

P

Page Breaks view 128

page definitions
creating 87
deleting 88
modifying 87
restoring 88
using 85

page numbers
alternate starting page 96
appearance, changing 97
controlling 97
font attributes, changing 97
footers 101
forcing 98
headers 101
inserting 96
secondary 96
stopping 98
suppressing 98

Page view
Quattro Pro 128
WordPerfect 24

pages
columns, working with 91
display options 24
dividing 88
fitting text to 90
forcing 89
margin setup 83
numbering 95
orientation 85
printing 225
printing sections 112
selecting 47
size 85
size, custom 86
size, preset 85

Paradox 228

paragraphs
   drop caps, adding 53
   formatting, in Presentations 196
   formatting, in WordPerfect 57
   indenting 57
   justifying 58
   line spacing 59
   QuickStyles, creating 79
   selecting 47

parallel columns 92
   with block protect 92

pasting
   cells 149
   Clipboard contents 69
   Clipboard contents, in specified format 70
   graphics 69
   graphics, in specified format 70
   objects 188
   text 69
   text, in specified format 70
   unformatted text 70

pattern fills
   subtitle boxes 202
   title boxes 202

PDF files
   compliance with PDF/A 115
   importing 39
   opening 39
   publishing 115, 167, 226

PDF resources 9

PDF/A standard 115

Percent numeric format 154

PerfectExpert
   accessing 16
   Quick Math 144
   understanding 15
   using 123

PerfectScript macros
   commands 272
   debugging 272
   default folder 271
   editor settings 271
   Presentations support 269
   Quattro Pro support 268
   WordPerfect support 266

PerfectScript utility 271

periods, capitalization after 55

photos, inserting 245

picture fills
   subtitle boxes 202
   title boxes 202

pictures
   inserting 66
   inserting, from file 208
   inserting, from Scrapbook 208
   working with Presentations 207
   working with WordPerfect 65
Index 295

playing
movies, in slide shows 220
Presentations macros 269
Quattro Pro macros 268
QuickMacros 265
slide shows 221
slide shows, automatically 222
slide shows, manually 222
slide shows, with QuickPlay 223

plotting chart data 163

polygons
changing shape 216
converting from shapes 216

polylines
converting into circles 213
drawing 213
shaping 216

portrait orientation 86

Presentations
macro features 269
quitting 176
starting 175
work area 171

preset calculations
performing 145
using 145

preset page sizes
deleting 88
modifying 87
restoring 88
using 85

Preview in Browser view 24

printing
audience notes 225
documents 111
documents, saved 112
documents, sections of 112
drawings 225
envelopes 113
handouts 225
Help topics 14
labels 113
multiple copies 112
notebooks 167
notebooks, with repeated
column titles 136
pages 225
slide shows and drawings 225
slides 225
speaker notes 225
spreadsheets 167

printing engine 228

project templates
documents from 43
Favorites, adding to 44
notebooks from 131
settings, cascading 43
slide shows from 175
understanding 120

property bars 20

publishing
eBooks 37
Presentations files to PDF 226
Quattro Pro files to PDF 167
WordPerfect files to PDF 115
QT files, in slide shows 219

Quattro Pro
   basics 119
   macro features 267
   quitting 124
   starting 119

Quattro Pro Experts
   accessing, from toolbar 124
   list of 123
   working with 123

Quattro Pro macros 267

Quick Math 144

QuickBullets 62

QuickCell 123

QuickChart 165

QuickCorrect
   capitalization 198
   capitalization settings 55
   replacing words automatically 198
   sentence-spacing settings 56
   word-spacing settings 56

QuickFinder 240

QuickFinder Manager
   Fast Search files, custom 242
   Fast Search files, standard 241
   starting 241
   using 240

QuickFinder Searcher
   finding files with 241

QuickFonts 51

QuickFormat
   copying cell formatting with 151
   copying text formats with 52

QuickFunction 145

QuickMacros 265

QuickNumbers 63

QuickPlay 223

quick-reference cards 10

QuickShow files 223

QuickStyles 79

QuickSum 146

QuickTime movies, in slides 219

QuickTips
   accessing 16
   understanding 15

quitting
   Address Book 233
   conversion utility 238
   Presentations 176
   Quattro Pro 124
   Scrapbook 245
   WordPerfect 22
   WordPerfect Lightning 229

R

range of slides, printing 225

raster graphics 209
recording
  Presentations macros 269
  Quattro Pro macros 267
  QuickMacros 265
  sound clips 218

redline text 50

Redo items, saving 72

redoing actions
  in Quattro Pro 149
  in WordPerfect 71

Reference Center
  accessing 10
  searching from 10

registering WordPerfect Office 7

renumbering lists 64

repeating actions 71

replacing
  cell contents 147
  codes 75
  data 148
  text in Presentations 197
  text in WordPerfect 73
  text, case-specific 74
  word forms 74
  words 75

resampling bitmaps 211

resources, learning
  included with product 9
  Web-based 273

returns, hard 89

returns, soft 89

Reveal Codes
  display options 28
  displaying 27, 197
  hiding 27
  using 27

reverting documents 110

rotating
  objects 189
  text 156

rows, spreadsheet
  copying 149
  data calculation 144
  deleting 138
  height, specifying 157
  inserting 137
  joining 157
  moving 149
  selecting 136
  sizing 157
  totaling, with QuickSum 146

ruler guides
  displaying 26
  working with 25

rulers
  displaying 26
  hiding 26
  indenting text with 57
  working with 25

S

saving
  document changes 108
  documents 107
documents, all 108
documents, to new location 109
documents, without metadata 109
files, in original format 34
graphics, to new document 109
Microsoft Excel files 130
Microsoft Excel files, automatically 130
Presentations files to PDF 226
Quattro Pro files to PDF 167
slide shows 176
slides as graphics 176
text to new document 109
WordPerfect files to PDF 115
scaling objects 188
Scenario Expert 124
Scientific numeric format 154
Scrapbook
  finding items 246
  importing files into 246
  inserting files from 245
  inserting graphics from 208
  quitting 245
  searching for items 246
  starting 245
  using 245
scrolling in spreadsheets 126
SDK 264
searching
  codes 75
  documents 73
  endnotes 105
footnotes 104
Help 13
Scrapbook 246
text 73
Web resources 275
secondary page numbers 96
selecting
  3D block of cells 135
  bitmap areas 210
  blocks of 3D cells 135
  blocks of text 47
  cells, from dialog box 136
  characters 47
  documents 47
  graphics 68
  nonadjacent cells 135
  notebook windows 127
  objects 187
  pages 47
  paragraphs 47
  ranges of text 47
  sentences 47
  spreadsheet columns 136
  spreadsheet rows 136
  spreadsheets 136
  tabular columns 47
  text 47
  text, dragging settings for 48
  words 47
sentence spacing, correcting 56
sentences
  capitalizing automatically 198
  correcting spacing 56
  selecting 47
separating objects 190
setup, WordPerfect Office 5
shadow cursor
  entering text with 45
shadow text 50
shapes
  converting to polygons 216
  drawing 213
  editing 216
  sizing, with glyphs 216
sharing files
  with Microsoft Office users 130
  with PowerPoint users 173
shipping macros 266
sizes, font
  changing 50
  relative 50
sizes, page
  custom 86
  preset 85
skewing objects 189
Slide Editor
  displaying 178
  understanding 177
Slide Outliner
  creating outlines with 179
  displaying 178
  importing outlines with 180
  understanding 177
  working with 179
slide shows
  animated GIFs 219
  animations 219
  closing 176
  controlling 221
  creating 175
  creating, from masters 175
  creating, from projects 175
  highlighting 223
  movies 219
  objects in 187
  opening 176
  outlines, creating 179
  outlines, importing 180
  playing 221
  printing 225
  saving 176
  shapes 213
  slides, managing 181
  sounds 217
  speaker notes 181
  speeding up 223
  subtitles 199
  text 193
  titles 199
  viewing 177
  zooming 178
Slide Sorter
  displaying 178
  sorting slides with 182
  understanding 177
  working with 182
slides
adding 181
backgrounds, preset 185
CD tracks, adding in entirety 218
CD tracks, adding in part 218
deleting 181
highlighting 223
layouts, preset 185
masters 184
printing 225
recording sound clips 218
saving as graphics 176
selecting objects 187
sorting 182
sound files, inserting 217
speaker notes 181
time delays 222

small caps 50

social media, Corel 274

soft returns
inserting 89
using 89

sorting slides 182

sound clips
recording 218
using, in slide shows 217

sounds, inserting 245

spacing
bulleted lists 206
footers 102
headers 102
lines 196
lines of text 59

objects 191
sentences, with QuickCorrect 56
subtitles 201
titles 201
words, with QuickCorrect 56

speaker notes
adding 181
creating 181
creating, from slide text 182

special characters, inserting
in cells 140
in documents 54

special effects
applying, to bitmaps 212
using 212

SpeedFormat 151

speeding up slide shows 223

SpeedLink objects
creating 191
working with 191

Spell Utility 262

spelling checker 251

spreadsheet formulas 159

spreadsheet functions 161

spreadsheet tabs 133

spreadsheets
adding to notebooks 132
cell layout 137
column layout 137
copying 133
data calculation 144
deleting multiple 133
deleting single 132
editing 147
entering values 140
inserting multiple 132
inserting single 132
labels 139
locking titles 136
moving 133
navigating 125
numeric formats, preset 153
preset calculations 145
printing 167
renaming 134
repeating column titles 136
row layout 137
scrolling through 126
selecting components 135
selecting multiple 136
simple equations 143
special characters 139
symbols 139
understanding 119
star shapes, drawing 215
starting
Address Book 233
conversion utility 238
PerfectScript utility 271
Presentations 175
Quattro Pro 119
QuickFinder Manager 241
QuickFinder Searcher 240
Scrapbook 245
WordPerfect 19

WordPerfect Lightning 229

stopping page numbers 98

stretching objects 189

strikeout text
Quattro Pro 152
WordPerfect 50

strikethrough text
Quattro Pro 152
WordPerfect 50

styles
font 50
graphics 80
text 77
understanding 36
working with 77

subscript text 152

subtitle boxes
adding 201
gradient fills 202
pattern fills 202
picture fills 202
texture fills 202

subtitles, chart 165

subtitles, slide
boxes 201
font fill 200
font outline 200
font properties 199
formatting 199
line spacing 201
working with 199

superscript text 152
support 7

suppressing
  headers or footers 102
  page numbers 98

symbols
  applying to bullets 205
  inserting 54
  inserting, in cells 140

T

table guidelines, displaying 26

tabular columns, selecting 47

template macros 266

templates, WordPerfect
  default template 41
  project templates 41
  understanding 35

text
  adding 193
  aligning, in Presentations 196
  aligning, in WordPerfect 58
  appearance, in bulleted lists 204
  appearance, in cells 152
  arranging 57
  bulleting 62
  capitalization, correcting 55
  case, changing 55
  centering 58
  centering, across cells 156
  characters, inserting 54
  copying 69
  correcting 197
  cutting 69
  deleting 194
  deselecting 48
  drop caps 53
  editing, in headers or footers 102
  entering, in document 45
  entering, in text box 45
  finding and replacing 73
  fitting to page 90
  font attributes, Presentations 195
  font attributes, Quattro Pro 152
  font properties, Presentations 194
  font properties, Quattro Pro 152
  font settings 49
  formatting codes 197
  formatting, copying 52
  formatting, in Presentations 193
  formatting, in WordPerfect 49
  indenting, in Presentations 196
  indenting, in WordPerfect 57
  indents, removing 197
  inserting, from document 46
  inserting, from file 46
  justifying, in Presentations 196
  justifying, in WordPerfect 58
  line spacing 59
  moving 194
  moving, between documents 71
  moving, within document 71
  numbering 64
  organizing 61
  overlapping with graphics 68
  paragraph formatting 196
pasting 69
pasting, in specified format 70
pasting, unformatted text 70
positioning in text boxes 194
preset slide layouts 184
replacing 197
rotating 156
saving to new document 109
selecting 47
selecting blocks of 47
selecting ranges of 47
styles, using 77
subscript 152
superscript 152
symbols, inserting 54
understanding 35
wrapping 156
text boxes
  inserting 193
  positioning text in 194
  text, entering 45
text formulas 159
text objects
  creating 193
  managing 193
text styles
  applying 80
  creating 78
  deleting 78
  editing 80
  QuickStyles 79
  saving 79
  using 77

TextArt
  appearance of 2D images 248
  appearance of 3D images 248
  creating images 247
  custom images 247
  editing images 247
  preset 2D images 248
  preset 3D images 248
  using 247

texture fills
  subtitle boxes 202
  title boxes 202

thesaurus
  inserting words with 256
  lookup options 256
  options for 256
  replacing words with 255
  using 255

third-party utilities 228

tiling
  document windows 25
  notebooks, horizontally 127
  notebooks, vertically 127

time delays, for slides 222

time formats 154

Time numeric format 154

timed document backups 110

times
  footer insertion 101
  header insertion 101
  spreadsheet insertion 142
index boxes
  adding 201
  gradient fills 202
  pattern fills 202
  picture fills 202
  texture fills 202
titles, chart 165
titles, column
  repeating 136
titles, slide
  boxes 201
  font fill 200
  font outline 200
  font properties 199
  formatting 199
  line spacing 201
  preset layouts 184
  working with 199
titles, spreadsheet
  locking 136
toolbars
  displaying 122, 172
  Help for 15
  hiding 172
  moving 122
  understanding 20, 122
  using 171
  working with 122
totaling
  cells, with QuickSum 146
  columns 143
transforming objects 188
true/false formulas 160
Two Pages view 24
typesetting (leading) 59
U
underlining text 50, 152, 195
Undo items, saving 72
Undo levels, setting 72
undoing actions 71
  single 149
unformatted text, pasting 70
updating WordPerfect Office 8
upgrading WordPerfect Office 6
uppercase text
  changing capitalization 55
user guides 10
user word lists
  adding 259
  adding words 261
  customizing 261
  deleting words 262
  editing 262
  using 259
utilities 227
V
values
  decimal places, changing 153
  spreadsheet insertion 140
  totaling, in columns 143
understanding 120

VBA macros
  Presentations support 269
  Quattro Pro support 268
  WordPerfect support 266
  working with 264

vector graphics 207

vector objects
  converting from bitmaps 212
  converting to bitmaps 212

vertical lines, drawing 213

video clips, in slide shows 219

viewing documents
  display options 24
  guidelines 26
  in WordPerfect 23
  methods for 23
  navigation methods 29
  Reveal Codes 27
  rulers and ruler guides 25
  switching views 23

viewing slide shows
  methods for 177
  Slide Outliner 179
  switching views 178

views, notebook 128

W

WAV files, in slide shows 217

Web pages, viewing 240

Web resources

searching 275
  using 273

websites, Corel 273

What-If Expert 124

windows, document
  cascading 25
  entering text 45
  maximizing 24
  minimizing 24
  tiling 25
  understanding 20

windows, notebook 126

WMA files, in slide shows 217

word lists
  choosing 259
  using 259

word spacing, correcting 56

Word, Microsoft 31

WordPerfect
  basics 19
  default workspace 21
  macro features 265
  quitting 22
  starting 19

WordPerfect Classic mode
  understanding 21
  workspace for 21

WordPerfect Legal mode 21

WordPerfect Lightning
  getting started 229
  Navigator window 230
Notes window 230
quitting 229
starting 229
using 229
Viewer window 231

WordPerfect macros 265

WordPerfect Office
learning 9
migrating 5
modifying installations 7
registering 7
setup 5
social media 274
updating 8
upgrading 6
websites 273
what’s new 3

WordPerfect Office mode 21

words
  correcting automatically 198
  finding and replacing forms 74
  finding and replacing whole 75
  selecting 47
  spacing, correcting 56

work area
  Presentations overview 171
  WordPerfect tour 19

workspace
  changing 21
  Microsoft Excel mode 129
  Microsoft PowerPoint mode 173
  Microsoft Word mode 31
  settings for, saving 22

WordPerfect tour 19

wrapping text 156

writing styles 254

writing tools 249
  language settings 249
  setting up 249
  using 249

Z

zooming
  bitmaps 210
  documents 24
  notebooks 127
  slide shows 178
About Corel

Corel is one of the world’s top software companies, with more than 100 million active users in over 75 countries. We develop software that helps people express their ideas and share their stories in more exciting, creative, and persuasive ways. Through the years, we’ve built a reputation for delivering innovative, trusted products that are easy to learn and use, helping people achieve new levels of productivity. The industry has responded with hundreds of awards for software innovation, design, and value.

Our award-winning product portfolio includes some of the world’s most widely recognized and popular software brands, including CorelDRAW® Graphics Suite, Corel® Painter™, Corel DESIGNER® Technical Suite, Corel® PaintShop™ Pro, Corel® VideoStudio®, Corel® WinDVD®, Corel® WordPerfect® Office, and WinZip®. Our global headquarters are in Ottawa, Canada, with major offices in the United States, United Kingdom, Germany, China, Taiwan, and Japan.
Do More, Save More!

WordPerfect® OFFICE

Get the most out of your WordPerfect® Office experience with new productivity-enhancing tools and resources that let you work faster and more effectively than ever before. Act now to take advantage of exclusive deals on WordPerfect companion products and discover why there’s never been a better time to be a WordPerfect Office user.

SAVE 20% OFF WordPerfect Solution Packs
Why start from scratch? With the help of WordPerfect® OfficeReady Solution Packs, the perfect document is just a few clicks away. WordPerfect Solution Packs offer up professionally designed templates that allow you to quickly create impressive documents, reports, budgets and presentations. Just add your content and you’re ready to go!

To learn more, go to www.corel.com and type “Solution Packs” into the search field located in the top right corner.

SAVE 20% OFF WordPerfect Office: The Complete Reference Guide
Want to get more out of your WordPerfect Office suite? Dig into this 672-page reference manual and learn more about WordPerfect, Quattro Pro®, Presentations™ and more. New users will find easy ways to learn the basics, while seasoned WordPerfect pros will discover all-new features, tips and tricks. Work faster with the ultimate reference guide to WordPerfect Office.

To learn more, go to www.corel.com and type “Reference Guide” into the search field located in the top right corner.

SAVE 20% OFF The Ultimate Protection Toolkit
Looking to protect your computer? Get the Ultimate Protection Toolkit, an affordable all-in-one software bundle that provides the cutting-edge computer protection you need. Get real-time defenses against viruses, spyware, identity theft and more, with Kaspersky® Anti-Virus 2011. Create secure password-protected PDFs using Foxit® Phantom PDF Suite. Plus, improve your PC’s performance and prevent crashes with Uniblue™ RegistryBooster. It’s all available in the Ultimate Protection Toolkit, the perfect way to get the PC security and peace-of-mind you need at an affordable price!

To learn more, go to www.corel.com and type “Toolkit” into the Search field located in the top right corner.

ACT NOW! To take advantage of these exclusive offers*, go to www.corel.com and enter COUPON CODE: 4742

*Promotion available only in North America. 20% discount applies to the current price of the product as shown on Corel.com, including sale prices.
Stay connected with

WordPerfect®
OFFICE

Want to learn more about the latest WordPerfect® Office features? Looking for help or additional information on a specific WordPerfect tool? Interested in meeting other WordPerfect Office users on Facebook® and Twitter? Now it’s easier than ever to stay connected and up-to-date with the world of WordPerfect.

WordPerfect Community
Visit the official WordPerfect Community site to interact with other users, ask questions, pick up helpful tips and find the perfect way to get the job done: OfficeCommunity.com

WordPerfect on Facebook
Connect with WordPerfect Office on Facebook to ask questions, post comments, watch videos and learn about exclusive contests: facebook.com/wordperfectoffice

WordPerfect on Twitter
Follow @mywordperfect on Twitter to get the latest WordPerfect news, check out tutorials and be the first know about special offers.

WordPerfect.com
For even more information and resources, visit WordPerfect.com and discover why WordPerfect has been the world’s most trusted office suite for over 30 years.