In no event will Corel's licensor(s), and their directors, officers, employees, or agents (collectively "Corel's licensor") be liable to you for any consequential, incidental, or indirect damages (including damages for loss of business profits, business interruption, loss of business information, and the like) arising out of the use of, or inability to use, the software even if Corel's licensor has been advised of the possibility of such damages. Because some states do not allow the exclusion or limitation of liability for consequential or incidental damages, the above limitations may not apply to you.

007094
Featured artists

Ryan Church ................................................................. 1
Chet Phillips ............................................................... 13
Christopher Welch ...................................................... 75
Jeremy Sutton ............................................................. 135
Cher Threinen-Pendarvis ............................................ 195
Don Seegmiller ............................................................ 271
John Taylor Dismukes .................................................. 325
John Ryan ................................................................. 355
Andrew Jones ............................................................. 383
# Table of contents

**Art by Ryan Church: Concept painting for a movie scene**

- Welcome to Corel Painter IX .................................................. 3
  - What’s in This User Guide? ....................................................... 3
  - What’s New in Corel Painter IX? .............................................. 3
  - How to Use the Documentation .............................................. 9
  - How to Sign Up for Free Training from lynda.com .................. 12
  - How to Access Corel Support Services ................................. 12

**Art by Chet Phillips: Newspaper illustration**

- The Basics ................................................................. 15
  - Working with Documents .................................................... 15
  - Setting Preferences .......................................................... 32

- Layers ........................................................................... 43
  - Getting Started with Layers ................................................. 43
  - Managing Layers ............................................................... 52
  - Editing Layers ................................................................... 63

**Art by Christopher Welch: Concept vehicle design**

- Color ........................................................................... 77
  - Getting Started with Color ................................................. 77
  - Working with the Mixer Palette ......................................... 84
  - Working with Color Sets .................................................... 92
  - Setting Color Variability ................................................... 100
  - Viewing Color Information ............................................... 102
  - Setting Color Expression .................................................. 103
  - Working with Gradients ..................................................... 104

- Textures, Patterns, and Weaves ........................................ 113
  - Using Paper Texture .......................................................... 113
Using Patterns ............................................................... 120
Using Weaves .............................................................. 131

Art by Jeremy Sutton: Digital portrait painting

Painting ................................................................. 137
   Exploring Brushes .................................................... 137
   Marking the Canvas ................................................. 144
   Exploring Painting .................................................. 148
   Working with Fill .................................................... 163

Watercolor ............................................................. 169
   Getting Started with Watercolor .................................. 169
   Working with Digital Watercolor .................................. 172

Liquid Ink ............................................................... 175
   Working with the Liquid Ink Layer ............................. 175
   Using Liquid Ink Controls ........................................ 176

Impasto ................................................................. 179
   Getting Started with Impasto ...................................... 179
   Adjusting Surface Lighting ....................................... 187

Image Hose ............................................................ 191
   How the Image Hose Works ....................................... 192
   Getting Started with the Image Hose .......................... 193

Art by Cher Threinen-Pendarvis: Digital landscape painting

Customizing Brushes .................................................. 197
   Getting Started with the Brush Creator ....................... 198
   Managing Settings and Controls .............................. 204
   Managing Custom Brushes ..................................... 263

Art by Don Seegmillar: Concept character painting
Cloning and Tracing .................................................. 273
  Cloning Images .................................................. 273
  Using Cloner Brushes .......................................... 278
  Turning Other Brushes into Cloners ......................... 288

Image Effects ................................................... 291
  Working with Surface Texture ................................. 291

Mosaics ............................................................ 307
  Getting Started with Mosaics ................................. 308
  Placing and Customizing Tiles ............................... 314

Art by John Taylor Dismukes: 3D Halloween concept design

Using Shapes ...................................................... 327
  Getting Started with Shapes ................................. 327
  Creating Shapes ............................................... 330
  Editing Shapes ............................................... 339
  Transforming Shapes ......................................... 345
  Combining Shapes ........................................... 351

Art by John Ryan: Animation storyboard for a radio commercial

Animation and Video ............................................... 357
  Creating Animations and Video ............................ 357
  Getting Started with Movies ............................... 362
  Modifying a Movie ........................................... 367
  Rotoscoping ................................................... 369
  Saving and Exporting Movies ............................... 378

Art by Andrew Jones: Character design for a video game

Printing ............................................................ 385
  Understanding Printing ...................................... 385
  Getting Started with Printing .............................. 386
Ryan Church is one of the leading concept artists working today. He has worked with clients such as Walt Disney Imagineering, Universal Studios, Industrial Light and Magic, and Lucasfilm. Ryan is currently a Concept Design Supervisor for Star Wars: Episode III, and a Senior Art Director at Industrial Light and Magic.
Corel® Painter™ IX is the leading Natural-Media® painting application. Corel Painter lets you simulate a wide range of art tools — from felt pens, charcoal, and colored pencils to watercolor and oils.

What's in This User Guide?

The Corel Painter IX User Guide is divided into nine sections. Each section describes a collection of tools you can use to create digital artwork and provides step-by-step instructions. In addition, artwork by a renowned digital artist is featured at the beginning of each of the nine sections to demonstrate what can be achieved using Corel Painter IX.

The content provided in this user guide describes the most common tasks performed in Corel Painter IX. Please note that it is not an exhaustive reference for every tool. If you require detailed information about topics that are not discussed in this user guide, please refer to the application’s Help system.

What's New in Corel Painter IX?

Corel Painter IX adds a range of tools and features that increase performance, fuel creativity, and further extend compatibility with other industry-standard tools and applications. With improved Help, tutorials by world-class digital artists, and free lynda.com videos, getting started with Corel Painter is easier than ever.
Performance and Productivity

Increasing the overall speed, performance, and stability was a top priority for Corel Painter IX. Working closely with Apple, Intel, and AMD, Corel engineers created improvements and efficiencies wherever possible. Corel Painter has never been a more efficient and powerful application.

Improved Speed

This is the fastest version of Corel Painter yet, with some brushes up to 10 times faster! Brushes now perform, on average, twice as fast. In addition, users can now change the default scratch disk location in the Preference settings.

New Welcome Screen

Getting down to the job at hand has never been easier, thanks to the Corel Painter IX Welcome screen, which launches on startup. Divided into four sections, the Welcome screen gives quick access to recently used files, tutorials, brush and color-management settings, and even artwork from renowned Corel Painter masters.

Brush Control Palettes

New Brush Control palettes provide easy access to all brush settings and controls. Making on-the-fly changes to brush settings and variables is as simple as dragging a slider — without any disruption to workflow.

For example, the new Boost slider, found in the General palette of the Brush Controls, instantly enhances brush speed. Just drag the slider and see brush performance accelerate.

Frames-per-Second Control

Animators can now test frame rates directly in Corel Painter. With the new Frames-per-Second Control, frame rates can be set and previewed in a range of 1 to 40 frames per second.

Rotate/Flip Canvas

Entire images can now be easily rotated or flipped directly in Corel Painter. Image composition is easily verified at the touch of a button.
**Customizable Shortcut Keys**

Corel Painter now offers creative professionals an unprecedented level of control over their workflow by enabling complete customization of shortcut keys. A handy printable template for keeping a quick reference is included.

**Multiuser Support**

Corel Painter now supports multiple users on both the Mac® and Windows® platforms. User files are stored in the user file directory, ensuring that users in a networked environment can retain individual settings and preferences. In addition, all settings are easily reverted to the default without having to reinstall the application.

**Tracker Palette Enhancements**

The Tracker palette stores historical information about every brush stroke that is applied to the canvas. Acting as a "virtual brush diary," the Tracker palette tells the story of an image created with Corel Painter IX brushes. Brushes used in the last session can be recalled in the next, and favorite brush variants can be locked so that they are always readily accessible.

**Iterative Save**

Iterative Save enables users to quickly save sequentially numbered versions of an image with a simple menu command. The first time Iterative Save is used, "_001" is appended to the filename. Each subsequent time the number increments by 1, and a new sequentially numbered file is created.

**Creativity**

Corel Painter IX delivers an impressive array of new features that provide unprecedented power to replicate natural media, and dazzling new effects offer more options than ever.

**Artists' Oils Painting System**

The Artists' Oils Painting System is a milestone in the evolution of digital art. This new painting system enables users to apply paint blends created in the Mixer palette directly onto images in the document window. Each brush dab loads the brush variant
with a finite amount of oil. As the oil runs out, the brush stroke becomes fainter. Brush strokes interact with any paint already on the canvas just as they would with natural media.

The Artists' Oils Painting System has four components:
- Artists' Oils Brush Category and Variants
- Artists' Colors are based on the color measurements of real-world oil paints.
- Integration of Artists' Oils with the Mixer palette, including a new multicolor eyedropper
- Artists' Oil Brush Controls provide the ability to control the amount of oil, viscosity, blend, bristling, clumpiness, brush trails, and dirtiness.

**Snap-to-Path Painting**

When users need to create a perfect curve or shape, Snap-to-Path Painting is a great time-saver. Snap-to-Path Painting makes it possible to constrain a brush stroke along a path or a shape by clicking a button or using a keyboard shortcut. With a simple click, users can now create a perfect, precise brush stroke that reflects the attributes typically found in a Corel Painter stroke, such as pressure, tilt, and bearing.
Digital Watercolor

Digital Watercolor has been significantly enhanced in Corel Painter IX. Paint stays wet between sessions, enabling users to start one session where the last one ended. The wet fringe of digital watercolor brush strokes can now be changed dynamically, enabling experimentation after the brush stroke has been applied.

Quick Clone

Quick Clone is ideal for photographers, enabling them to transform their photos into paintings. This new feature speeds up the image-cloning workflow and reduces five steps to one. Quick Clone settings can be defined on the General page of the Preferences dialog box.

KPT Filters

KPT® filters are renowned, powerful plug-ins that creative professionals rely on to produce stunning effects quickly and easily. Seven powerful KPT filters have been included in Corel Painter IX: KPT® Gel™, KPT® Goo™, KPT® LensFlare™, KPT® Lightning™, KPT® Pyramid Paint™, KPT® Reaction™, and KPT® ShapeShifter™. These plug-ins are valuable additions to the impressive array of effects available in Corel Painter.

Compatibility

The ability to use Corel Painter in conjunction with other industry-standard software and hardware is greater than ever. New color-management enhancements enable printer colors to be reproduced more accurately on-screen and in print. Extended support for Adobe® Photoshop® and Wacom® pen tablets streamlines a professional workflow.

Enhanced Adobe Photoshop Support

Moving between Adobe Photoshop and Corel Painter is simple. Files saved to the Adobe Photoshop (PSD) file format open in Corel Painter IX, with layer masks, alpha channels and layer sets (layer groups) maintained.

Layer behavior in Corel Painter is now very similar to Adobe Photoshop. New layers are now added above the selected layer, layers with different merge modes are collapsible, and it is now possible to hide or display multiple layers by simply clicking and dragging.
In addition, Corel Painter now supports Photoshop plug-ins for Mac OS® X.

**Enhanced Wacom Support**

Corel Painter IX features support for Wacom's newest pen tablet model — the Wacom® Intuos® 3 — and the entire Wacom tablet product line. The Wacom Intuos3 has touch strips that can be configured to control brush size, zooming, and many other functions, eliminating the need for a keyboard while painting. In addition, tablet keys can be used as modifier keys, such as Command, Option, Shift, or Spacebar on a Mac; or Ctrl, Alt, Shift, or Spacebar on a PC.

**Enhanced Color Management**

Corel Painter IX includes an enhanced Color Management System that ensures accurate color reproduction when images are printed. Supporting industry-standard ICC4.0 profiles, Corel Painter IX Color Management enables color matching between on-screen and printed colors. A color-management tutorial helps users configure their system for optimal color reproduction.

**Learning**

With improved Help, a revitalized User Guide, tutorials from leading graphics professionals, training videos from lynda.com, and courseware specifically designed for educators, getting started with Corel Painter IX has never been easier!

**Improved Help**

A revised User Guide and Help system provide information and fast solutions. The Corel Painter IX Handbook, which is included with Corel Painter IX Full and Upgrade versions, offers a collection of step-by-step tutorials created by well-known creative professionals.

**Free lynda.com Training Videos**

Corel Painter IX includes training videos created by lynda.com, one of the world's most renowned graphics training companies, to guide users through the Corel Painter workspace, tools, features, and techniques.
Free Academic Courseware

Corel Painter academic courseware consists of complete lesson plans and exercises for 10 classes on a variety of subjects.

How to Use the Documentation

You can find answers to many of your questions in the Corel Painter User Guide and the Help available from within the Corel Painter workspace.


The Help gives you access to a full range of topics in a searchable format.

If you have any comments or suggestions about The Handbook, user guide, Help, or tutorials, please contact us at www.corel.com/painterix/feedback.

Documentation Conventions

The following table describes important conventions used in the Corel Painter User Guide and in the Help.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple platforms</td>
<td>The Corel Painter User Guide is for both the Mac OS and Windows platforms. As a convention, Mac OS commands precede Windows commands in the text.</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows).</td>
</tr>
<tr>
<td>Modifier keys</td>
<td>When a modifier key differs between Mac OS and Windows, the Mac OS modifier is listed first, followed by the Windows modifier.</td>
<td>“Command + I (Mac OS) or Ctrl + I (Windows)” means that Mac OS users would press Command + I and Windows users would press Ctrl + I.</td>
</tr>
<tr>
<td><strong>Convention</strong></td>
<td><strong>Description</strong></td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Choose X menu &gt; menu item</td>
<td>On the menu bar, click the menu name, and choose the menu item from the list.</td>
<td>“Choose File menu &gt; Quick Clone” means the following:</td>
</tr>
<tr>
<td>Title bar</td>
<td>A title bar is located at the top or side of some UI elements, such as the toolbox, property bar, and palettes. It may not display title text.</td>
<td>Examples of the toolbox title bar on the Mac OS (left) and in Windows (right):</td>
</tr>
<tr>
<td>Palette title bar</td>
<td>The palette title bar appears at the top of a palette. When expanded, the palette's title bar changes to dark gray. When a palette is collapsed, you can still see the palette's title bar, which is now light gray.</td>
<td>Palette title bars for the Colors, Mixer, and Color Sets palettes are collapsed, and the Color Info palette is expanded.</td>
</tr>
<tr>
<td>Palette arrow</td>
<td>The palette arrow is used to expand or collapse a palette.</td>
<td>The Color Sets palette arrow is collapsed, and the Color Info palette arrow is expanded.</td>
</tr>
</tbody>
</table>
### Convention	Description	Example
---
Palette menu arrow or selector menu arrow	Clicking a palette menu arrow or a selector menu arrow displays a pop-up menu with additional commands.
The palette menu arrow for the Mixer palette displays the Mixer palette menu.

Flyout	Some tools share a space in the toolbox. Hold down the tool button that’s displayed to open the flyout.
In the toolbox, by clicking and holding the Grabber tool, you can display a flyout that includes two other tools: the Rotate Page tool and the Perspective Grid tool.

A note contains information that is important to the steps that precede it. It can describe conditions under which the procedure can be performed.
For example: “This command is available only if you have turned off a selection.”

A tip contains suggestions for performing the steps that precede it. It can present alternatives to the steps, as well as other benefits and uses of the procedure.
For example: “You can choose a brush category and variant in the main application or in the Brush Creator.”
Using Corel Painter Help

The Help is the documentation that can be accessed from within the Corel Painter workspace. It is fully searchable and includes all the information in the Corel Painter User Guide and more.

To use Help
1. Choose Help menu > Help Topics.
2. Click one of the following tabs:
   • The Contents tab lets you browse through topics in the Help.
   • The Index tab lets you use the index to find a topic.
   • The Search tab lets you search the full text of the Help for a particular word. For example, if you are looking for information about RGB color mode, you can type “RGB” to display a list of relevant topics.

How to Sign Up for Free Training from lynda.com

When you register Corel Painter IX, you will receive free access to some of the lynda.com “Getting Started With Corel Painter IX” training videos. These videos are designed to allow new users to start working quickly and give experienced users a tour of the new features.

How to Access Corel Support Services

Corel® Support Services can provide you with prompt and accurate information about product features, specifications, pricing, availability, services, and technical support. For the most current information on support services available for your Corel product, please visit www.corel.com/support.
Chet Phillips has presented his slightly off-center view of the world under the guise of a freelance illustrator for more than 20 years. He divides his time between working for corporate, publishing, advertising and design companies as well as displaying his work in galleries and shows. As usual, no electrons are harmed in the process.
The Corel Painter application provides a digital workspace in which you can create new images, or alter existing images, using the Corel Painter Natural-Media tools and effects. Your working image is known as a document and is displayed in a document window. This document window includes navigation and productivity features to help you work efficiently.

As you create an image, you can save your document in a number of different file formats: RIFF (Corel Painter native format), JPEG, TIFF, and Adobe Photoshop (PSD), to name a few. Corel Painter also lets you open or import images in many file formats.

Every artist works in a unique way, and every computer system has its own configuration of memory, disks, printers, and accessories. Corel Painter preferences let you customize the program for your own work style and for optimum performance on your particular system. You can also customize the features of your tablet and pens in Corel Painter.

Working with Documents

The first step in creating an image in Corel Painter is opening a document. You can open a blank canvas by creating a new document, work with an existing image by opening a file already created, or acquire an image from a scanner or digital camera. Once you have created your image, you can place it directly into a document.

Creating and Opening Documents

The File menu > New command creates a blank, untitled document based on the specifications you set in the New dialog box. Canvas Size shows the RAM requirement for creating the document at the specified width, height, and resolution. This number
does not reflect the file size for the saved document. A saved Corel Painter file is usually 25% to 50% of the size of the working document, depending on the number of colors it contains.

You can also open documents from other graphics applications and use Corel Painter to add brush strokes, tints, or paper textures. Or, you can clone a document to re-create it in a different medium. Corel Painter lets you open the following file formats:

- RIFF — Corel Painter native format (RIF)
- TIFF (TIF)
- CMYK TIF (TIF)
- Adobe Photoshop formats (PSD) — Corel Painter preserves layers, layer masks, alpha channels, and composite methods. Layer effects and adjustment layers are not supported and should be merged or flattened in Adobe Photoshop.
- Windows Bitmap (BMP)
- PC Paintbrush (PCX)
- TARGA® (TGA)
- GIF — Corel Painter does not convert GIF animations to frame stacks.
- JPEG (JPG)
- Frame stacks (FRM) — Corel Painter animation files
- QuickTime™ (MOV), Video for Windows (AVI), and numbered files. For more information, refer to “Opening a Movie” on page 363 or “Working with Numbered Files” on page 381.

Corel Painter does not support LZW compressed TIFF file format. Only uncompressed TIFF files open in Corel Painter.

**To create a new document**

2. In the New dialog box, enter values for the following:
   - Width and Height determine the dimensions of the canvas. You can change the unit of measurement by using the menu. Choose from pixels (the default), inches, centimeters (CM), points, picas, and columns (2 inches wide).
• Resolution is the number of pixels per inch (ppi) or pixels per centimeter that make up an image. In the New dialog box, setting the document’s pixels per inch is the same as setting its dots per inch (dpi). Refer to “Understanding Resolution” on page 19 for detailed information about document, screen, and print resolutions.

3 Click the Paper Color chip to set the document’s background to a color other than white.

Choose a color from the Color dialog box that appears.

4 Choose a Picture Type.

Picture Type lets you set up a document to contain a single frame for an image (the default) or multiple frames for a movie.

5 Click OK.

A new document appears in the workspace.

To open an existing document
1 Choose File menu > Open.

Corel Painter remembers the location of the last file you opened.

2 In the Open (Mac OS) or Select Image (Windows) dialog box, use the controls to locate the file you want to open.

Corel Painter lists every image’s dimensions (in pixels), file size, and file format. In addition, files saved in Corel Painter include thumbnails for browsing purposes.

3 Click Open.

💡 The File menu also offers you a shortcut to previously opened documents. Before choosing Open in the File menu, see if the file you want is in the recently opened files list at the bottom of the File menu.

To browse for a document (Mac OS)
1 Choose File menu > Open.

2 Click Browse.

The Browse dialog box shows thumbnails for all the RIFF files in a folder.

3 Double-click the file name, or select a file and click Open.
Acquiring Images

You can acquire images for Corel Painter directly from an external device — such as a scanner or digital camera — if the device provides a:

- Adobe Photoshop-compatible plug-in module (Mac OS)
- TWAIN driver (Windows)

Before acquiring images

- Install the device plug-in module on your computer.
  This plug-in module is provided by the manufacturer of your scanner or digital camera. Refer to the device documentation for installation instructions.
  Corel Painter can access plug-ins from any single folder on your computer. This location can be inside the Corel Painter folder, in a generic plug-ins folder on your hard drive, or in the Adobe Photoshop Plug-ins folder.
- Make sure your TWAIN driver is properly installed.

Creating and Opening Templates

If you regularly create documents that contain similar dimensions, formatting, and resolution, you can create document templates so that you don’t have to start each document from scratch.

To open a document template

1. Choose Help menu > Welcome.
2. Choose a template from the Open a Template pop-up menu.

To save a document as a template

1. Set up a file with all the sizing, formatting, and resolution attributes you want in the template.
2. Choose File menu > Save As.
3. In the Save Image As dialog box, save the file to the Corel Painter IX\Templates folder.

If you work in a multiuser environment, only Administrators can add to the Corel Painter IX\Templates folder.
Placing Files

Placing a file lets you import an image into an existing Corel Painter document. The placed image becomes a new reference layer in the document — you can transform (resize, rotate, slant) it on screen by dragging its handles. A placed file maintains its link to the source file until you commit it to standard layer format.

For general information about working with reference layers, refer to “Working with Reference Layers” in the Help.

To place a file

1. Choose File menu > Place.
2. Select an image file, and click Open.
3. In the Place dialog box, set the options:
   - In the Scaling area, the Horizontal and Vertical boxes suggest a scale to fit the image in the current document. To change the size, enter scaling percentages in the Horizontal and Vertical boxes.
   - Constrain Aspect Ratio maintains the proportions of the image. Disable this check box to distort the image.
   - Retain Alpha retains the file's mask. When the image is placed, the image mask becomes the layer mask. Disable this check box to discard the mask.
4. Do one of the following:
   - To place the image in a particular location, click on that location in the document.
   - To place the image in the center of the document, click OK.

Understanding Resolution

When working with images in a digital workspace, it is helpful to understand the concept and applications of resolution. Resolution refers to how Corel Painter measures, displays, saves, and prints images — either as small squares of color known as pixels or as mathematical objects known as vectors.

A document’s resolution affects both its appearance on your computer screen and its print quality. You can specify a document’s resolution when you create a new document, acquire an image, or save or export a file.
Resolution and Screen Appearance

Most monitors have a resolution of 72 dpi (dots per inch). Because of this, the Corel Painter display default is 72 ppi (pixels per inch). This means that each pixel in the Corel Painter image occupies 1 pixel on your monitor. The display resolution does not affect the document’s actual pixels per inch — only how the image is displayed on the monitor.

For example, a 300-ppi document displays at approximately four times its actual size. This happens because each pixel in the Corel Painter image occupies 1 pixel on your monitor, and the monitor's pixels are four times the size of the image's pixels. Put another way, at 300 ppi your printed document will be approximately one-quarter of its on-screen size. In this example, if you wanted to view the image at actual size, you would set the zoom level to 25%.

Keep in mind that if you leave the dimensions in pixels and then change the pixels per inch (resolution), the actual printed size will be affected by the change. If you set your document size in inches, centimeters, points, or picas and change resolution, the dimensions will not be affected by the change.

Resolution and Print Quality

The resolution of output devices (printers) is measured in dots per inch, and, in the case of halftones, lines per inch (lpi). Output device resolutions vary, depending on the type of press and paper you’re printing on. Generally, a photograph will be output at a crisp 150 lpi if printed on glossy magazine stock and at 85 lpi for newspaper stock.

If you are using a personal laser or inkjet printer, set your document size in inches, centimeters, points, or picas at the dots-per-inch setting specific to your printer. Most printers will produce excellent output from images set at 300 ppi. Your file will be output correctly — in the proper size and at the best resolution for your printer. Increasing the file's pixels-per-inch setting does not necessarily improve the output and may create a large, unwieldy file.

If you are using a commercial printer or a more sophisticated output device, the dimensions of the image should always be set to the actual size it will appear in the printed piece. For the resolution, a good rule of thumb is to set your document’s pixels per inch to twice the desired lines per inch. So, at 150 lpi, the pixels per inch should be twice that, or 300 ppi; at 85 lpi, the pixels per inch should be 170 ppi. It’s a good idea to check with your service bureau if you have questions about output device resolution.
Zooming

By default, Corel Painter opens a document at 100% magnification, but you can change the level of magnification by zooming. You can zoom in and out using the Magnifier tool, reset magnification, or zoom to fit the screen. You can even zoom in and out while working with other tools.

To zoom in

1. Do one of the following:
   - In the toolbox, click the Magnifier tool.
   - Hold down Command + Spacebar (Mac OS) or Ctrl + Spacebar (Windows).
   The Magnifier cursor shows a plus sign (+), indicating that you are increasing magnification (zooming in).
2. Click or drag in the document window.
   When you drag, Corel Painter chooses the magnification level that most closely conforms to the selected area and centers the screen view on that area.
   The document’s magnification level appears in the document window’s title bar.

To zoom out

1. Do one of the following:
   - In the toolbox, click the Magnifier tool and hold down Option (Mac OS) or Alt (Windows).
   - Hold down Option + Command + Spacebar (Mac OS) or Alt + Ctrl + Spacebar (Windows).
   The Magnifier cursor shows a minus sign (-), indicating that you are decreasing magnification (zooming out).
2. Click in the document window.
   Each click reduces the magnification to the next level, as defined in the Zoom Level at the bottom of the image window.

💡 You can also zoom in or out by moving the Scale slider, typing a value in the Scale box at the bottom of the image window, or choosing an option from the Zoom Level pop-up menu on the property bar.
To zoom using the Magnifier tool
1 In the toolbox, click the Magnifier tool.
2 Choose a zoom level from the Zoom Level pop-up menu on the property bar.

To reset magnification to 100%
• Double-click the Magnifier tool.

To zoom to fit the screen
• Do one of the following:
  • Choose Window menu > Zoom to Fit.
  • In the toolbox, double-click the Grabber tool.
Corel Painter generates a view of the entire document to fit the size of your screen.

To access the Magnifier tool while any other tool is selected
• Press Command + Spacebar (Mac OS) or Ctrl + Spacebar (Windows), and click to
  zoom in; press Command + Option + Spacebar (Mac OS) or Ctrl + Alt +
  Spacebar (Windows), and click to zoom out.

Repositioning Documents
The Grabber tool allows you to reposition a document in the Corel Painter workspace
and view different areas of an image.

To use the Grabber tool
1 Activate the Grabber tool by doing one of the following:
  • In the toolbox, click the Grabber tool.
  • Hold down the Spacebar.
The cursor changes to the Grabber tool.
2 Do one of the following:
  • Drag in the document window to scroll through your image.
  • Click once in the document window to center the image.
Rotating Documents

The Rotate Page tool lets you rotate an image on the screen to accommodate the way you draw naturally.

To rotate the page

1. Activate the Rotate Page tool by doing one of the following:
   • In the toolbox, click the Rotate Page tool.
   • Hold down Option + Spacebar (Mac OS) or Alt + Spacebar (Windows).
   The cursor changes to a hand with a pointing finger.

2. Drag in the document window to rotate the image.
   Move the cursor clockwise to rotate the image clockwise. Move the cursor counterclockwise to rotate the image counterclockwise.
   The new rotation angle appears on the property bar.

💡 You can also rotate an image by typing a rotation angle in the Rotation Angle box on the property bar.

To return an image to its original orientation

1. In the toolbox, click the Rotate Page tool.

2. Do one of the following:
   • Click once in the document window.
   • Double-click the Rotate Page tool.
   • On the property bar, click the Reset Tool button.

To constrain rotation to 90° increments

• Hold down the Shift key while rotating.

Cropping Images

You can remove unwanted edges from the image with the Crop tool. You can adjust the ratio of the cropped image and choose to maintain the aspect ratio.
To crop an image

1. In the toolbox, click the Crop tool.
2. Drag inside the image to define the rectangular area you want to keep. You can adjust the rectangle by dragging a corner or any of its edges.
3. When you’re ready to execute the crop, click inside the rectangle.

💡 To constrain the cropping rectangle to a certain aspect ratio, enter values for the width and height aspect, and enable the Ratio option on the property bar.

To constrain cropping to a square

- Hold down the Shift key while dragging to define the area with the Crop tool.

To adjust the ratio of the cropped image

1. In the toolbox, click the Crop tool.
2. On the property bar, type ratio values in the boxes. If necessary, enable the Ratio check box to maintain aspect ratio when cropping the image.

Using Full Screen Mode

Full screen mode allows you to hide your computer’s desktop and view the document window without scroll bars. When full screen mode is on, the document window is centered over a solid background. All Corel Painter features — except the buttons on the document window — work when you use full screen mode.

To toggle the full screen mode on and off

- Press Command + M (Mac OS) or Ctrl + M (Windows), or click Window menu > Screen Mode Toggle from the menu bar.

💡 You can position the image window anywhere on the screen by holding down the Spacebar and dragging.
Image Size Information
You can use the Info palette to check image size. For more information, see “Using the
Info Palette” in the Help.

Resizing the Canvas
If you want the same image at a different scale, you can resize the canvas. You can also
change the size of the drawing area or crop the canvas.

To resize the canvas
1 Choose Canvas menu > Resize.
The Resize dialog box appears, showing the current and new sizes by width, height,
and resolution.
2 Enter a new value for width, height, or resolution.
For more information on these values, refer to “Creating and Opening Documents”
on page 15.
3 The Constrain File Size check box lets you choose how to deal with dimensions
relative to resolution.
When Constrain File Size is enabled, you can change the height and width of the
image together. The resolution will change accordingly.
When Constrain File Size is disabled, you can change the height and width
independently of the resolution, and vice versa.
If you choose pixels or percent as the unit and enter a value, Corel Painter
automatically disables the Constrain File Size check box.

To resize the drawing area
1 Choose Canvas menu > Canvas Size.
2 In the Canvas Size dialog box, specify the number of pixels you want to add to any
side of the canvas.
Enter negative values to reduce the canvas size.
Rotating and Flipping the Canvas

Corel Painter lets you rotate and flip the Canvas layer. When you rotate or flip the Canvas layer, all other layers move along with it. You can rotate the Canvas layer by a predefined amount, or you can choose the amount of rotation. If your document has layers of different varieties, you are prompted to commit all of them to default, pixel-based layers. The Canvas layer increases in size when necessary, so rotating or flipping it does not cause the contents of other layers to be cropped.

To rotate the Canvas layer by a predefined amount

1. Choose Canvas menu > Rotate Canvas.
2. Choose one of the following:
   - 180 to rotate 180 degrees
   - 90 CW to rotate 90 degrees clockwise
   - 90 CCW to rotate 90 degrees counterclockwise

To rotate the Canvas layer by a user-defined amount

1. Choose Canvas menu > Rotate Canvas > Arbitrary.
2. In the Rotate Selection dialog box, type the number of degrees of rotation you want in the Amount box.

To flip the Canvas

1. Choose Canvas menu > Rotate Canvas.
2. Choose one of the following:
   - Flip Canvas Horizontal
   - Flip Canvas Vertical

Saving Files

You have several options for saving files. You can save a file in its current format or to a different format. You can also save iterations of the same file. Whenever you perform an iterative save, a new version of the file is saved with a number added to the file name, and for each subsequent save, the number added to the file name increments by 1. In addition, Corel Painter remembers the location of the last file you saved.
Saving RIF Files

RIF is the Corel Painter native format, which retains special information about your document. For example, a RIF file maintains layers so that you can return to the file to re-access them.

It is a good idea to always save files in RIF format first. Think of RIF files as “work-in-progress” files. When a file is ready for production, then save it to GIF, JPEG, TIF, or another file format.

Corel Painter lets you compress files and save disk space with a lossless compression method. When saving in RIF format, leave the Uncompressed option disabled to minimize the file size on your hard disk.

Saving JPEG Files

Corel Painter supports the JPEG file format. Because of its small file size and high quality, JPEG is commonly used to transmit files through a modem. Unlike GIF, the JPEG file format displays a full range of colors.

The JPEG file format allows you to compress your file on a scale of Fair to Excellent, where quality is directly proportional to file size. These quality settings will let you achieve compression ratios of less than 10:1 to greater than 100:1. JPEG is a “lossy” file format, meaning that a decompressed JPEG file will not be identical pixel-for-pixel to the original. However, because the JPEG algorithm takes into account the sensitivity of the eye to different colors, the higher-quality settings should achieve visually satisfying results.

You can assign a URL to layers and placed images and then save the file in GIF or JPEG format to produce an image map. For more information, refer to “Client-Side Image Mapping” in the Help.

When you save a file in JPEG format, Corel Painter displays the JPEG Encoding Quality dialog box, with the following options:

- The Quality options — Excellent, High, Good, and Fair — let you set the degree of file compression.
  
  The Excellent option compresses the least, but retains the most data. Fair compresses the most, but loses the most data.

  You can also use the Quality slider to adjust file compression.

- The Smoothness slider applies smoothing to the entire image. This is useful when using the Fair option, to blur the edges of JPEG artifacts. The default is 0. Keep in mind that using a high smoothness setting can cause blurring.
• The **Progressive JPEG** check box creates a progressive JPEG file. Progressive format is useful for files used on the Web. As the name implies, progressive format displays an image in stages — as a series of scans — while the file downloads. The first scan is a low-quality image; the following scans improve in quality. This allows the user to see the whole image very quickly.

• The **HTML Map Options** — NCSA Map File, CERN Map File, and Client Side Map File — let you generate an image map. (NCSA refers to the National Center for Supercomputing Applications, and CERN refers to the Conseil Europeén pour la Recherche Nucléaire.) Use the NCSA Map File or CERN Map File option to generate a server-side image map. Use the Client Side Map File option to generate a client-side image map.

Refer to “**Working with Image Maps**” in the Help for more information about image map types.

It is best not to decompress and recompress a file multiple times. Although JPEG can compress and discard data not visible or obvious, the degradation of the data can affect the condition of your file.

When a file has lost a significant amount of data, block patterns may appear in areas of the image. If you try to use the Apply Surface Texture feature on a JPEG file, you may find it will accent the block patterns.

### Saving GIF Files

Corel Painter allows you to save documents as GIF files. GIF, a file format using 8 or fewer bits, is commonly used to display graphics on the Web. When you save a GIF file, you can choose settings from 4 Colors to 256 Colors. You can choose how your colors will be displayed and what part of your image will be transparent.

You can enable the **Color Set** option to force all colors in the color table of the GIF file to match the colors in the current color set. This option can be useful when you are doing Web work, especially if you want to constrain colors to a specific color set or control the number of colors in a Web page, thus controlling the image file size.

The Imaging Method setting determines how your 24-bit Corel Painter document will be converted to the limited number of colors that GIF uses. If you choose Quantize to Nearest Color, Corel Painter picks the color nearest to that of each pixel. If you choose Dither Colors, Corel Painter applies a pattern to the colors chosen to generate a more accurate, less banded result.

Corel Painter can also save a frame stack as a GIF animation file. For more information, refer to “Creating Animated GIFs” in the Help.
If you want your image to have transparency, enable the check box for Output Transparency. Most programs that display GIF files support transparency, but for those that don’t, you should specify the color of the “transparent” area. If your image will be displayed on the Web, enable the Background is WWW Gray option. You can also choose to use the background color of your Web page by enabling the Background is BG Color option.

For programs that support transparency, your selection will determine which areas are transparent. The Threshold slider determines which selection (loaded mask) value becomes transparent. You can see how the Threshold slider is affecting the transparency of your image in the Preview window in the dialog box. Transparency is displayed in the Preview window by a rectangular lattice. You can toggle between the Preview window and your Save As GIF options to get exactly what you want. Enable the Interlaced check box if your image will be displayed on a Web page.

For information on creating masks, refer to “Selections” in the Help.

**Saving RGB TIF and CMYK TIF Files**

The TIF format facilitates exchange between applications and computer platforms. It is a widely supported bitmap image format that lets you save with either CMYK or RGB color space information. When you save a file in CMYK TIF format, Corel Painter creates a color separation, which can then be used for four-color process printing.

**Saving Adobe Photoshop (PSD) Files**

Corel Painter can save files in Adobe Photoshop (PSD) format. For optimum compatibility, shapes are rasterized, and masks are placed in channels.

When you save a file in PSD format, you have RGB and CMYK options, as you do when saving in TIF format.

**Saving Encapsulated PostScript (EPS) Files**

The encapsulated PostScript® (EPS) files in Corel Painter conform to the Desktop Color Separation (DCS) 2.0 format (EPS-DCS 5 file format). Although Corel Painter saves files in EPS-DCS, it can’t read EPS-DCS. If you plan to save an image in EPS-DCS, it’s a good idea to save it in another format first, so that you’ll have a copy of it that you can reopen in Corel Painter.
When you save an image as EPS-DCS with Preview Options turned on, Corel Painter uses the loaded International Color Consortium (ICC) profile to prepare the separation files. If you’re using the Hexachrome® ICC profile, Corel Painter prepares six separation files — Cyan, Magenta, Yellow, Green, Orange, and Black. For more information on Preview Options and color management, refer to “Printing” on page 385.

Although you can save your images as CMYK EPS separations, Corel Painter can’t open or edit CMYK files.

When you save a file in EPS-DCS, Corel Painter opens the EPS Save Options dialog box, with these options:

- Hex (ASCII) Picture Data provides another way of storing PostScript information. Some page design programs require that this option be checked. The file sizes will be approximately twice as large when saved with this option.

- Preview Options — No Preview, Black and White Preview, and Color Preview — specify whether to save preview data and in what format. The resulting preview file is a low-resolution (72-ppi) file.

If you have an older laser printer, you have to use the black and white preview to print these files. Although the preview or display is black and white, the color information remains intact.

**Recovering Lost Work**

When you work with computers, sometimes uncontrollable events cause files to become corrupt. How can you recover work lost in a corrupt image file? No backup? Do you have to create the whole image again?

Maybe not. Corel Painter records all actions into the Current Script. If Corel Painter is stopped and restarted within 24 hours, the old current script is still available (saved as “{date} {time}”), and a new current script is started. By default, the dated scripts are saved for one day, but you can reset this to a longer time.

The dated scripts can be used to replay actions for recovering lost work or to create scripts for movies. Also, you can use the Script List to cut and paste portions of the dated script that are useful. Just open the dated script, and delete the last few commands; then play the script to re-create the work, and try saving the file again.

For more information, see “Scripting” in the Help.
To save a file in its current format
• Choose File menu > Save.

To save a file with a different name or format
1 Choose File menu > Save As.
2 In the Save (Mac OS) or Save Image As (Windows) dialog box, use the controls to specify a location, file name, and format.

To perform an iterative save
• Choose File menu > Iterative Save.

You can also perform an iterative save by pressing Command + Option + S (Mac OS) or Ctrl + Alt + S (Windows).

Closing Documents and Quitting the Application
You can close documents or quit Corel Painter using menu commands, keyboard shortcuts, or the Close button of the current window.

To close a document
• Do one of the following:
  • Click the current window’s Close button.
  • Choose File menu > Close.
  • Press Command + W (Mac OS) or Ctrl + W (Windows).

To quit Corel Painter
• Do one of the following:
  • (Mac OS) Choose Corel Painter IX menu > Quit Corel Painter IX.
  • (Windows) Choose File menu > Exit.
    You can also quit Corel Painter by pressing Command + Q (Mac OS) or Ctrl + Q (Windows).
Setting Preferences

Corel Painter has several different pages of the Preferences dialog boxes: General, Brush Tracking, Customize Keys, Undo, Shapes, Internet, Save, Operating System, and Palettes.

General Preferences

To access General preferences
• Do one of the following:
  • (Mac OS) Choose Corel Painter IX menu > Preferences > General.
  • (Windows) Choose Edit menu > Preferences > General.

💡 To make changes to other preferences before closing the Preferences dialog box, choose another preference type from the pop-up menu.

Setting up the Drawing Cursor

You can choose a cursor icon and its orientation. You can also set the drawing cursor to show the brush size and shape.

To choose a drawing cursor icon
1 On the General page of the Preferences dialog box, enable the Brush option in the Cursor Type area.
2 Choose one of the following drawing cursor icon options from the pop-up menu to the right of the Brush option:
  • Brush
  • Cross
  • Torus
  • Triangle
  • Hollow Triangle
  • Gray Triangle
The selected cursor icon appears in the Orientation area.
3 Enable an Orientation option.
If you want to set the cursor to show the brush size and shape, enable the Brush Ghosting check box. Brush Ghosting gives you immediate visual feedback on the cursor, showing you the shape and size of the selected brush. If you want the drawing cursor icon to be a single pixel, enable the Single Pixel option in the Cursor Type area.

When you use a brush with "Enable Brush Ghosting" enabled, the cursor shows the shape of the brush.

Setting the Default Libraries

Corel Painter provides standard libraries that contain brushes, paper grains, selections, layers, images, and color sets. The Libraries section of the General page of the Preferences dialog box lets you designate which libraries appear by default.

To set default libraries
• Enter library file names in the Brushes, Papers, Selections, Images, and Color Set boxes.

The default libraries must reside in the Corel Painter folder.

Setting Quick Clone Preferences

You can customize the Quick Clone effect. You can choose whether to delete the image from the clone or to turn on Tracing Paper. You can also select the last-used Cloner brush or choose to clone color with any brush variant.
To set Quick Clone preferences

1. Choose Corel Painter IX menu > Preferences > General (Mac OS), or Edit menu > Preferences > General (Windows).

2. In the Quick Clone area of the Preferences dialog box, enable or disable the following check boxes:
   - Delete Image From Clone. When enabled, this option automatically deletes the contents of the clone file.
   - Turn on Tracing Paper. When enabled, this option automatically activates the Tracing Paper feature.

3. Enable one of the following check boxes:
   - Switch to Cloner Brushes automatically activates the last Cloner brush variant used.
   - Clone Color uses the current brush variant to clone the underlying color.

By default, the Switch to Cloner Brushes check box is enabled. To enable the Clone Color check box, you must disable the Switch to Cloner Brushes check box.

Auto-Save Scripts

When you create an image, Corel Painter records all the operations you perform. This recording is known as a background script and is saved on the Scripts palette. The Auto-Save Scripts preference governs how long Corel Painter saves background scripts before deleting them.

To reset the Auto-Save Scripts preference

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > General.
   - (Windows) Choose Edit menu > Preferences > General.

2. Specify the number of days for which you want Corel Painter to save background scripts in the Auto-Save Scripts For box.

For more information about creating and using scripts, refer to “Scripting” in the Help.

Brush Size Increment

The Brush Size Increment preference lets you set the increment value in pixels.
Magnifier Increment

The Magnifier Increment preference lets you specify the percentage of magnification at which the magnifier will increase or decrease.

Units

The Units preference lets you choose the unit of measurement used by the application’s various sliders and other measurement options.

Cloning Preference

When you clone an image, Corel Painter uses the color information from the original as you fill in your clone. If you would like Corel Painter to display what part of the original you’re cloning, check the box next to Indicate Clone Source with Crosshairs While Cloning.

Draw Zoomed-out Views Using Area-Averaging

When you are viewing an image at under 100% magnification, screen draw is faster when Draw Zoomed-out Views Using Area-Averaging is enabled, and slower — but more accurate — when this check box is not enabled.

Display Warning When Drawing Outside Selection

Checking this box enables the warning that appears when you draw outside a selection.

Show Commit Dialog When Converting to a Layer

Enable this check box if you have enabled the Commit and Don’t Ask Again check box in the Commit dialog box and want to reinstate the dialog box.

Brush Tracking Preferences

When you draw with traditional media, the amount of pressure you use with a tool determines how dense and how wide your strokes are. Using a pressure-sensitive stylus with Corel Painter gives you this same kind of control. Each artist has a different strength or pressure level in a stroke. The Brush Tracking preference lets you adjust Corel Painter to match your stroke strength. This is particularly useful for artists with a light touch. If a light stroke leaves no color on the canvas, you should use Brush Tracking to increase sensitivity.
You might also change brush tracking between phases of a project. You could use a light touch when sketching with a pencil brush variant, then set tracking for more pressure when you switch to an oil paint variant. Corel Painter saves Brush Tracking between sessions, so whatever tracking sensitivity you set will be the default the next time you open the application.

To set Brush Tracking

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Brush Tracking.
   - (Windows) Choose Edit menu > Preferences > Brush Tracking.

2. Drag in the scratch pad in a “normal” stroke.
   Use the pressure and speed you prefer when drawing or painting. For specific adjustments, you can move the sliders.

Customize Keys Preferences

Corel Painter lets you assign commands to keys on your keyboard. This saves you time by giving you immediate keyboard access to your favorite commands. Along with character, numeric, function, and modifier keys, you can also use Tab, Backspace (Windows), Delete, Insert, Home, End, Page Up, Page Down, Up Arrow, Down Arrow, Left Arrow, Right Arrow, and Spacebar. You can use keys already used for other shortcuts.

You can also create a collection of keyboard shortcuts, or key sets, based on changes to the default key set. For easy reference, you can generate an HTML summary of a key set.

To assign commands to keys

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Customize Keys.
   - (Windows) Choose Edit menu > Preferences > Customize Keys.

2. Choose a key set from the Key Set pop-up menu.
   The default key set is named “Default” and is not editable. When you change any shortcut in the Default key set, another set is created and named “Custom.”

3. Choose one of the following from the Shortcuts menu:
   - Application Menus to create or modify menu bar command shortcuts
• Palette Menus to create or modify palette menu command shortcuts
• Tools to create or modify tools shortcuts
• Other to create or modify non-menu, non-palette menu or non-tool command shortcuts

4 Choose a command from the Application Commands list, and type the shortcut keys you want to assign.
If the shortcut you assigned is already in use, a message appears below the Application Commands list.

5 Do one of the following:
• Click Accept to assign the shortcut to the command.
The conflicting command that previously had the keyboard shortcut now has no keyboard shortcut assigned to it.
• Click Accept and Go To Conflict to assign the shortcut to the new command, and to assign another keyboard shortcut to the conflicting.

To revert keyboard shortcuts

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revert the last keyboard shortcut you created or modified</td>
<td>Click Undo.</td>
</tr>
<tr>
<td>Revert to all keyboard shortcuts you created or modified since you opened the Preferences dialog box</td>
<td>Click Reset. In the warning dialog box, click Yes.</td>
</tr>
<tr>
<td>Revert all keyboard shortcuts to their default settings</td>
<td>Click Defaults. In the warning dialog box, click Yes.</td>
</tr>
</tbody>
</table>

To manage key sets

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an existing key set</td>
<td>Click the Open button. In the Open Key Set dialog box, select a key set, and click Open.</td>
</tr>
</tbody>
</table>
### Key set files created on the Mac OS cannot be imported into Corel Painter on Windows. Likewise, key set files created on Windows cannot be imported into Corel Painter on the Mac OS.

### Undo Preferences

Multiple Undo allows you to undo and redo up to 32 levels of changes. Corel Painter sets 32 levels as the default.

The number of Undo levels applies across open documents. If you have set the number of Undo levels to 5, and you have two documents open and have “undone” three operations on the first document, you can undo only two operations on the second document.

Multiple Undo can use a significant amount of disk space. If you perform multiple operations on the entire image, the whole image must be saved for each Undo step.

### To set Undo levels

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Undo.
   - (Windows) Choose Edit menu > Preferences > Undo.

2. Enter a number between 1 and 32 in the box.

---

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new key set from the existing key set</td>
<td>Click the New from Existing button ![button]. In the Save New Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Save the active key set</td>
<td>Click the Save Active Set button ![button]. In the Save Key Set dialog box, type a name for the key set in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Create an HTML summary of the active key set</td>
<td>Click the Create HTML Summary button ![button]. In the Save Summary dialog box, type a name in the Filename box, and click Save.</td>
</tr>
<tr>
<td>Delete the active key set</td>
<td>Click the Delete button ![button].</td>
</tr>
</tbody>
</table>

---

Key set files created on the Mac OS cannot be imported into Corel Painter on Windows. Likewise, key set files created on Windows cannot be imported into Corel Painter on the Mac OS.
Shapes Preferences

You can set the default fill and stroke in the Shapes page of the Preferences dialog box. These settings apply to new shapes you create. If you enable the Big Handles check box, the Bézier curve control handles will appear larger. (You may find it easier to work with them in the larger size.) You can also specify colors for the wing color, outline color, and point color.

To change Shapes preferences

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Shapes.
   - (Windows) Choose Edit menu > Preferences > Shapes.

2. Select your preferences from the following options:
   - Drawing Options control how Corel Painter displays shapes as you create them (On Draw) and when a shape path is closed (On Close). The default setting for On Draw is Stroke In Current Color, and the default setting for On Close is Fill with Current Color.
   - Big Handles controls the size of the anchor points and direction wing handles. This can make them easier to grab and drag. If you want big points, enable this option.
   - Outline controls the color of the shape outline paths. Double-click the chip to change the color.
   - Selected Point controls the color of selected anchor points (unselected anchor points appear “hollow”). Double-click the chip to change the color.
   - Wing controls the color of the control wings and handles. Double-click the chip to change the color.

Save Preferences

You can set preferences for the color space prompt automatically, so that you do not need to choose a color space every time you save.

For Mac OS only, Corel Painter allows you to select file extension preferences.

To set preferences for the color space prompt

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Save.
• (Windows) Choose Edit menu > Preferences > Save.

2 Choose one of the following options from the TIFF and PSD pop-up menus:
• RGB automatically saves the file as RGB.
• CMYK automatically saves the file as CMYK.
• Prompt on Save prompts you to choose a color space every time you save a file.

To set file extension preferences (Mac OS)
1 Choose Corel Painter IX menu > Preferences > Save.
2 Choose one of the following options from the Append pop-up menu:
• Always — The appropriate file extension is always added when you save a file.
• Never — A file extension is never added when you save a file.
• Ask When Saving — You are prompted to choose whether to add a file extension when you save a file.

Operating System Preferences (Windows)

Computers running Windows have some additional options.

Printing Option

In the Printing Option area of the Operating System page of the Preferences dialog box, if you disable the No Print Banding check box, print banding is disabled. Disabling print banding may help some PostScript printers, but it hurts the performance of some bitmap printers, such as the Hewlett-Packard® DeskJet® printers. The operation of most dot matrix printers is faster if you do not enable No Print Banding. If you experience problems printing in landscape orientation, you may have to enable the No Print Banding check box.

Display Option

If your video display driver is set to 16-bit colors, you may experience some color irregularities on your screen when you use Corel Painter. Enabling the No Device Dependent Bitmaps check box will correct this problem with most 16-bit color video displays. If you are not using 16-bit color, enabling this check box will have no effect on your system.
To access Operating System preferences
• (Windows) Choose Edit menu > Preferences > Operating System.

Palettes and UI Preferences
Corel Painter lets you control how palettes are docked and grouped. You can also set the window background color.

To change palette behavior
1 Do one of the following:
   • (Mac OS) Choose Corel Painter IX menu > Preferences > Palettes and UI.
   • (Windows) Choose Edit menu > Preferences > Palettes and UI.
2 Choose your preferences from the following options:
   • Autoscroll lets you scroll through a palette with many elements automatically.
   • Snapping Behavior determines where palettes are docked in relation to other elements on the user interface.
   • Snapping Tolerance determines the minimum distance, in pixels, between the palette and other elements on the user interface before docking.

To change the window background color
1 Do one of the following:
   • (Mac OS) Choose Corel Painter IX menu > Preferences > Palettes and UI.
   • (Windows) Choose Edit menu > Preferences > Palettes and UI.
2 Do one of the following:
   • To use the current main color, click Use Current Color.
   • To choose another color, click Custom Color, select a color in the Color dialog box, and click OK.

Memory and Scratch Preferences
You can change the percentage of memory usage dedicated to Corel Painter, which is set to 80% by default. You can dedicate as much as 100% of memory to Corel Painter. The lowest percentage you can choose is 5%. You can also choose the scratch disk, which selects the disk volume that Corel Painter uses to store its temporary file and to access virtual memory.
To set memory usage

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Memory & Scratch.
   - (Windows) Choose Edit menu > Preferences > Memory & Scratch.

2. Type a number in the Memory Usage box.

To choose a scratch disk

1. Do one of the following:
   - (Mac OS) Choose Corel Painter IX menu > Preferences > Memory & Scratch.
   - (Windows) Choose Edit menu > Preferences > Memory & Scratch.

2. Choose the volume name (Mac OS) or letter (Windows) from the Scratch Disk pop-up menu.

Using Two Monitors

The Corel Painter user interface can be displayed across two or more monitors. You can drag any of the Corel Painter palettes, the property bar, and the toolbox to any monitor; however, each palette must be displayed entirely on one monitor at a time. If a palette straddles two monitors, it will automatically snap to the nearest vertical edge of the monitor with the largest portion of the palette. If the palette is displayed equally on both monitors, it will snap to the vertical edge of the left monitor.

For best performance, make sure that both monitors are set to the same resolution. In Windows, you must stretch the application window to straddle both monitors, then redesign your workspace. For information on configuring your system to display across two or more monitors, refer to your operating system documentation.
Layers

When you open a new document and create an image, your work appears on a background layer known as the Canvas layer. You can add additional layers to a document, which allows you to manipulate the visual elements in the image independently of the canvas.

Layers provide one of the great advantages of creating images in a digital workspace — the freedom to experiment with different compositions and effects without risking an unwanted, permanent edit. The Corel Painter RIF file format preserves layers when you save a document, so you can easily make changes at a later time. There’s no need to re-create the entire composition — just modify one or more layers. The result is a dynamic and flexible design environment.

Think of layers as sheets of clear material, such as acetate. Painting on a layer obscures the image below it. Areas of a layer that don’t contain images remain transparent.

Getting Started with Layers

Corel Painter features different types of layers; how you work with each layer depends on the type of data it contains. You can manage layers by using the Layers palette, and modify layers by using the Layer Adjuster tool. You can also create, name, save, and delete layers.
Layer Basics

In Corel Painter, layers are objects that contain image data. Because each layer is a distinct object, you can move it around and edit it without interfering with the image data on the canvas or other layers. Likewise, you can work on the canvas without interfering with any of the other layers.

Layers can contain either pixel-based or vector-based images. How you work with a layer depends on the type of data it contains. When you work with layers, you use the Layers palette and the Layer Adjuster tool.

Layer Types

Layers can contain two types of images:
- Pixel-based images
- Vector-based images

Corel Painter also features specialized types of layers:
- Floating object layers
- Reference layers
- Dynamic layers
- Watercolor layers
- Liquid Ink layers

Some features in Corel Painter can be applied only to default, pixel-based layers. If you want to use these features on shapes, Watercolor layers, Liquid Ink layers, dynamic layers, and so on, you must convert them to default layers.

Pixel-based Layers

You can create pixel-based images on a layer using any brush variant, with the following exceptions: Watercolor brushes, Liquid Ink brushes, brushes that use the Wet method. You can also create pixel-based images on a layer by pasting or placing an image.

Layers play a role in more specialized functions, such as building an image hose nozzle, embedding a URL in an image, or creating an animation.
**Vector Shape Layers**

Shapes are vector-based objects. When you create a shape with one of the shape tools (Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text), Corel Painter automatically adds a new layer to the document. Each new shape becomes a separate layer; you can group multiple shapes together or merge them into a single shape.

Shapes cannot contain pixel information. To perform pixel-based operations — such as painting in a shape with a brush or filling it with a gradation — you must convert the shape to a pixel-based layer.

The information in this chapter can help you manage shapes on the Layers palette. For detailed information about creating and working with shapes, see “Using Shapes” on page 327.

**Floating Object Layers**

Floating object layers contain images that can be moved around the layer. For more information, refer to “Floating Object Layers” on page 45.

**Reference Layers**

Reference layers are low-resolution representations of other layers. Using reference layers lets you more easily manipulate standard layers. For more information, refer to “Working with Reference Layers” on page 69.

**Dynamic Layers**

Dynamic layers are a class of layers that provide dynamic effects to the underlying image. Some dynamic layers, such as Glass Distortion and Equalize, interact with the underlying images in a specific area to produce effects. Other dynamic layers, such as Liquid Metal, interact with the underlying images as you apply brush strokes.

Dynamic layers are different from other effects because they are distinct objects — you can access them on the Layers palette and update their controls to modify them at any time.

This chapter can help you manage dynamic layers on the Layers palette. For detailed information about creating and working with dynamic layers, see “Dynamic Plug-ins” in the Help.
**Watercolor Layers**

The Watercolor layer is a special layer reserved for Watercolor brushes. It enables the paint applied with these brushes to mix and flow together. You can create multiple Watercolor layers in a document. These layers are part of the layer hierarchy and appear on the Layers palette, where they are characterized by a blue ink droplet icon.

In earlier versions of the application, if you applied watercolor brush strokes, they were applied to the Canvas layer and, as such, were uneditable. Now, when you apply a Watercolor brush to the canvas or to an image layer, a new Watercolor layer is automatically created. You can edit Watercolor layers as you would any other layer, including erasing and blurring, without affecting other layers.

Refer to “Working with the Watercolor Layer” on page 170 for more information about working with Watercolor layers.

**Liquid Ink Layers**

The Liquid Ink layer is a special layer reserved for Liquid Ink brushes. You can create multiple Liquid Ink layers in a document. These layers are part of the layer hierarchy and appear on the Layers palette, where they are characterized by a black ink droplet icon.

When you apply one of the Liquid Ink brushes to the canvas or to an image layer, a new Liquid Ink layer is automatically created. You can edit Liquid Ink layers without affecting other layers.

Refer to “Working with the Liquid Ink Layer” on page 175 for more information about working with Liquid Ink layers.

**The Layers Palette**

All layers in a document are listed on the Layers palette. The Layers palette manages the hierarchy of layers and includes controls for selecting, hiding, locking, deleting, naming, and grouping layers.

You can access many layer functions and commands using the buttons at the bottom of the palette, and the palette menu (accessed by clicking the palette menu arrow in the upper-right corner of the palette).

The Layers palette displays icons next to each layer to indicate the layer’s type and characteristics. The following table lists the icons that appear in the Layers palette:
On the Layers palette, you can set layer opacity and choose a composite method. For information about layer opacity, refer to “Setting Layer Opacity” on page 71. For information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 71.

The Info palette displays information about the dimensions and position of layer content. For more information, refer to “Using the Info Palette” in the Help.

To display the Layers palette

- Choose Window menu > Show Layers.
  If the palette is not expanded, click the palette arrow.

To convert to a default layer

1. On the Layers palette, select the layer that you want to convert.
   Types of layers that you may want to convert include shape, Watercolor, Liquid Ink, and dynamic layers.
2. Click the palette menu arrow, and choose Convert to Default Layer.

The Layer Adjuster Tool

With the Layer Adjuster tool, you can select and work with layers. When you choose the Layer Adjuster tool from the toolbox, the property bar contains options for selecting layers automatically and for changing a layer’s position in the hierarchy. For information about selecting layers automatically, refer to “Selecting Layers” on page 52. For information about changing the layer hierarchy, refer to “Changing Layer Hierarchy” on page 58.

You can also cut, copy, paste, and duplicate layers using the Layer Adjuster tool. For more information, see “Creating Layers” on page 48.
Creating Layers

You can create new pixel-based, Watercolor, or Liquid Ink layers directly from the Layers palette. You can also duplicate layers and copy layers between documents.

How you create a layer determines its place in the layer hierarchy on the Layers palette. If you use a button on the Layers palette, a Layers menu command, or a keyboard shortcut to create a layer, the new layer is placed directly above the selected layer. If the selected layer belongs to a group, the new layer is added to the group. If a group of layers is selected, the layer is placed above the group. For more information, see “Grouping Layers” on page 60.

Another way to create a layer is to base it on a selection. To do this, you can copy or convert the contents of a selection to a new layer. For information about creating selections, refer to “Creating Selections” in the Help.

For information about creating dynamic layers, refer to “Creating Dynamic Layers” in the Help. For information about creating vector shape layers, see “Creating Shapes” on page 330.

To create a new layer

• Click one of the following buttons at the bottom of the Layers palette:
  • New Layer
  • New Watercolor Layer
  • New Liquid Ink Layer

You can also create a new layer by clicking the palette menu arrow and choosing New Layer, New Watercolor Layer, or New Liquid Ink Layer.

To duplicate or copy and paste a layer

1 Choose the Layer Adjuster tool from the toolbox.
2 On the property bar, enable the Auto Select Layer check box.
3 Perform an action from the following table.
### To Duplicate a layer

**Do the following**

In the document window, hold down Option (Mac OS) or Alt (Windows), and click the layer.

Corel Painter duplicates the layer on top of the original layer. Drag the new layer to reveal the original layer in the document window.

### To Copy a layer between documents

**Do the following**

In the document window, select a layer, and do one of the following:

- In the document window, drag the layer to another document.
- Choose Edit menu > Copy, display the other document, and then choose Edit menu > Paste.

For more information about selecting layers, refer to “Selecting Layers” on page 52.

You can also paste a copied layer from the Clipboard to a new document by choosing Edit menu > Paste Into New Image.

### To create a layer based on a selection

1. Make a selection.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert the selection to a layer</td>
<td>Choose Select menu &gt; Float or click the selection with the Layer Adjuster tool.</td>
</tr>
<tr>
<td>Convert, cut, and move the selection to layer</td>
<td>Drag the selection with the Layer Adjuster tool.</td>
</tr>
</tbody>
</table>
You can also convert a selection to a layer by rotating, scaling, distorting, or flipping a selection. Refer to “Using Orientation Effects” in the Help for more information.

You can also create a new layer by copying or cutting a selection and then pasting it.

**Naming Layers**

Corel Painter assigns each layer or group a default name when you create it. This name references the object’s type and creation order. For example, pixel-based layers are titled Layer 1, Layer 2, and so on. A shape’s title is based on the tool you use to create it — Rect # for the Rectangular Shape tool, Oval # for the Oval Shape tool, and Shape # for the Pen and Quick Curve tools.

As you add more layers and groups to a document, it can become difficult to remember which image data each layer contains. By assigning descriptive names to layers and groups, you can easily keep track of the separate pieces of an image.

**To name a layer or group**

1. On the Layers palette, select a layer or group.
2. Click the palette menu arrow, and choose Layer Attributes.
3. In the Layer Attributes dialog box, type a new name in the Name box.

For pixel-based layers and reference layers, double-click the item on the Layers palette, or select an item and press Return (Mac OS) or Enter (Windows).

You cannot change the name of the Canvas layer.
You can add extra information to a layer using notes. For more information, see “Adding Notes to a Layer” on page 72.

Saving Files That Contain Layers

You can save your Corel Painter document in the RIFF format with “live” layers — the layers continue to function when you reopen the file. RIFF is the only format that preserves layers in their original state.

If you save a Corel Painter document in PSD (Photoshop) format, all layers convert to standard Photoshop transparent layers. Photoshop does not preserve groups; each layer in a group becomes its own Photoshop layer. For information about grouping layers in Corel Painter, refer to “Grouping Layers” on page 60.

If you save a Corel Painter document to PSD format, keep in mind how layer composite methods in Corel Painter convert to blend modes in Photoshop:

<table>
<thead>
<tr>
<th>Corel Painter Composite Method</th>
<th>Photoshop Blend Mode</th>
<th>Corel Painter Composite Method</th>
<th>Photoshop Blend Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gel</td>
<td>Darken</td>
<td>Overlay</td>
<td>Overlay</td>
</tr>
<tr>
<td>GelCover</td>
<td>not converted</td>
<td>Soft Light</td>
<td>Soft Light</td>
</tr>
<tr>
<td>Colorize</td>
<td>Color</td>
<td>Hard Light</td>
<td>Hard Light</td>
</tr>
<tr>
<td>Reverse-Out</td>
<td>Normal</td>
<td>Darken</td>
<td>Darken</td>
</tr>
<tr>
<td>Shadow Map</td>
<td>Multiply</td>
<td>Lighten</td>
<td>Lighten</td>
</tr>
<tr>
<td>Magic Combine</td>
<td>Lighten</td>
<td>Difference</td>
<td>Difference</td>
</tr>
<tr>
<td>Pseudocolor</td>
<td>Normal</td>
<td>Hue</td>
<td>Hue</td>
</tr>
<tr>
<td>Normal</td>
<td>Normal</td>
<td>Saturation</td>
<td>Saturation</td>
</tr>
<tr>
<td>Dissolve</td>
<td>Dissolve</td>
<td>Color</td>
<td>Color</td>
</tr>
<tr>
<td>Multiply</td>
<td>Multiply</td>
<td>Luminosity</td>
<td>Luminosity</td>
</tr>
<tr>
<td>Screen</td>
<td>Screen</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For more information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 71.

If you save a file to a file format other than RIFF or PSD, the layers drop (or merge) into a single background image.
Deleting Layers

You can delete layers from the Layers palette, but you cannot delete the canvas.

To delete a layer

1. On the Layers palette, select the layer.
2. Do one of the following:
   • Click the palette menu arrow, and choose Delete Layer.
   • Click the Delete button at the bottom of the Layers palette.

💡 You can also delete vector shape layers by pressing Delete (Mac OS) or Backspace (Windows).

You cannot delete the Canvas layer.

Managing Layers

To manage layers in a document, you can select, lock, view, or hide them, or change their position in the hierarchy.

Selecting Layers

Selecting a layer lets you make changes to it. If no layers are selected, any changes you make apply to the canvas. The Auto Select Layer option changes your ability to select and move layers with the Layer Adjuster tool.

By default, the Auto Select Layer option is disabled. This means that the layer selection is “locked in” — the Layer Adjuster tool affects only the selected layer or layers. In other words, you cannot select a layer by clicking it in the document window; you must select a layer by clicking it on the Layers palette. When the Auto Select Layer option is enabled, you can select layers automatically with the Layer Adjuster tool by clicking an area of layer content in the document window.
To select a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a single layer</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Click a layer on the Layers palette.</td>
</tr>
<tr>
<td></td>
<td>• Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer check box on the property bar enabled, click anywhere in a layer’s content.</td>
</tr>
<tr>
<td>Select multiple layers</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• On the Layers palette, hold down Shift and click each layer you want to select.</td>
</tr>
<tr>
<td></td>
<td>• Choose the Layer Adjuster tool from the toolbox. With the Auto Select Layer check box on the property bar enabled, drag over the layers you want to select in the document window.</td>
</tr>
<tr>
<td>Select all layers in a document</td>
<td>On the Layers palette, click the palette menu arrow, and choose Select All Layers. Corel Painter selects all layers except the canvas.</td>
</tr>
</tbody>
</table>

💡 You can also press the F key to activate the Layer Adjuster tool.

If you are working with a shape, you can switch to the Shape Selection tool by double-clicking a shape with the Layer Adjuster tool.

To deselect layers

• On the Layers palette, click Canvas (the last item in the list).

  Deselecting one or more layers automatically selects the Canvas layer.

💡 You can also click the palette menu arrow on the Layers palette, and choose Deselect.
Moving Layers

When a layer is selected, you can move its content anywhere in the document to create a new image layout.

Think of a layer’s content as being contained by an invisible bounding box. This bounding box is a rectangle that marks the left, right, top, and bottom edges of the layer’s content. When you move or align a layer, you work with the dimensions and position of this bounding box, not with the entire area of the layer. This allows you to easily position the contents of a layer in relation to the canvas.

The layer indicators provide a visual representation of the bounding box. Refer to “Showing Layer Indicators” on page 60 for more information.

To move or nudge a layer

1. On the Layers palette, select the layer or group you want to move.
2. Perform an action from the following table.
<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a layer</td>
<td>Choose the Layer Adjuster tool from the toolbox, and drag the selected layer in the document window.</td>
</tr>
<tr>
<td>Move a layer one pixel at a time</td>
<td>Press the Arrow keys to move the selected layer one pixel at a time.</td>
</tr>
</tbody>
</table>

**To move a layer to a specific location**

1. On the Layers palette, select a layer or group.
2. Click the palette menu arrow, and choose Layer Attributes.
3. In the Layer Attributes dialog box, type values in the following boxes:
   - Top defines the distance in pixels from the top edge of the canvas to the top edge of the layer’s content. Increase to move the layer down, or decrease to move the layer up.
   - Left defines the distance in pixels from the left edge of the canvas to the left edge of the layer’s content. Increase to move the layer to the right, or decrease to move the layer to the left.

   If you use negative values, or values larger than the canvas dimensions, the layer is placed partially or wholly outside the canvas.

   You can also open the Layer Attributes dialog box for pixel-based and by double-clicking the item on the Layers palette, or by selecting an item and pressing Return (Mac OS) or Enter (Windows).

**Aligning Layers**

You can align layers horizontally or vertically. When you align layers, Corel Painter calculates the “destination” point for alignment. For example, if you align layers to the left, the destination is the leftmost point of all selected layers. If you align horizontally to the center, the destination is the midpoint between the leftmost edge and the rightmost edge of the selected layers.

Next, Corel Painter aligns the corresponding edge of each selected layer’s bounding box with the destination point.
For example, if you align layers to the left, Corel Painter moves each layer so that the left edge of its bounding box lines up with the destination point. If you align horizontally to the center, Corel Painter moves each layer so that the horizontal midpoint of its bounding box lines up with the destination point.

To align layers
1 Select the layers or groups that you want to align.
2 Choose Effects menu > Objects > Align.
3 In the Align Shapes dialog box, enable any of the following Horizontal options:
   • Left aligns the left edges of the layers’ content.
   • Center aligns the midpoints of the layers’ content horizontally.
   • Right aligns the right edges of the layers’ content.
   • None preserves the existing horizontal alignment.
4 Enable any of the following Vertical options:
   • Top aligns the top edges of the layers’ content.
   • Middle aligns the midpoints of the layers’ content vertically.
   • Bottom aligns the bottom edges of the layers’ content.
   • None preserves the existing vertical alignment.

Locking Layers
You can lock layers to avoid accidentally changing them. When a layer is locked, you cannot select it with the Layer Adjuster tool in the document window. You can, however, move a locked layer or shape by nudging it. For more information, refer to “Working with Reference Layers” on page 69.
To lock or unlock a layer

1 Select the layer on the Layers palette.
2 Do one of the following:
   • On the Layers palette, click the Lock Layer button 🛠.
   • Click the palette menu arrow, and choose Lock or Unlock.
   The Locked Layer icon 🛠 appears next to a locked layer on the Layers palette.

Viewing Layers

You can control your view of an image in the document window by changing layer visibility settings. This is helpful in both compositing an image and applying effects. You can hide one layer to gain better visibility of the layer below it. Or, you can set up different states of an image to create rollover effects for use on the Web. For more information about creating rollovers, refer to “Creating Rollovers from Image Slices” in the Help.

![Use layer visibility settings to create different states of an image. In the example on the left, the layers containing the background are hidden; in the example on the right, the layers containing the background are visible.](image)

Layer visibility settings stay active when you print or save documents to certain file formats. In other words, the content of hidden layers does not print and is not saved. However, saving a document in RIF or PSD format preserves hidden layers as part of the document. Refer to “Saving Files That Contain Layers” on page 51 for more information about how layers are saved in different file formats.

To show or hide a layer or the canvas

- On the Layers palette, click the eye icon next to the layer name or the canvas.
  When the eye is shut 🕯️, the layer is hidden in the document window. When the eye is open 🕯️, the layer is visible in the document window.
You can show or hide multiple layers at the same time by dragging over eye icons in the Layers palette. The state of the first eye icon you drag over determines what will happen with subsequent layers. For example, if you first drag over a layer that is hidden, and then drag over some layers that are visible and some that are hidden, all layers you drag over become visible.

**Changing Layer Hierarchy**

The hierarchy of layers determines how the layers in a document interact. When you create a new pixel-based layer, it appears on top of the existing layers (when the canvas is selected) or on top of the selected layer. New Watercolor, Liquid Ink, and dynamic layers are always created on top of existing layers. Depending on its transparency, masking, and compositing characteristics, the layer will obscure or otherwise affect the underlying layers.

A document’s layer hierarchy is reflected on the Layers palette. The bottom layer is always the canvas.

To change a layer’s position in the hierarchy

1. Choose the Layer Adjuster tool from the toolbox.
2. On the Layers palette, select the layer you want to reposition in the hierarchy.
3. From the menu bar, choose Layers, and one of the following:
   - Move to Bottom
   - Move to Top
   - Move Down One Layer
   - Move Up One Layer
When you have nonoverlapping layers in a document, the Move Up One Layer and Move Down One Layer commands may move the selected layer past multiple layers. This is because nonoverlapping layers are considered to be at the same level. The Move Up One Layer and Move Down One Layer commands move the selected layer (or layers) above or below the next level. To move a layer to a position between nonoverlapping layers, drag it on the Layers palette.

You can also reposition a layer by dragging it to a new position on the Layers palette, by clicking the Move to Bottom, Move to Top, Move Down One Layer, or Move Up One Layer buttons on the property bar.

**Viewing Layer Position**

The Info palette contains information about the size and position of the selected layer’s content on the canvas. Think of the area of a layer that contains images as being marked by a bounding box. The Info palette displays the dimensions and position of the bounding box, not the entire area of the layer. This makes it easy to determine the exact size and location of a layer’s content in the document.

The following list describes information displayed in the Info palette:

- **X** is the x-coordinate of the pointer on the canvas, measured in pixels.
- **Y** is the y-coordinate of the pointer on the canvas, measured in pixels.
- **W** is the width of the layer’s content, measured in pixels.
- **H** is the height of the layer’s content, measured in pixels.
- **T** is the position of the top edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
- **L** is the position of the left edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.
- **B** is the position of the bottom edge of the layer’s bounding box, measured in pixels from the top edge of the canvas.
- **R** is the position of the right edge of the layer’s bounding box, measured in pixels from the left edge of the canvas.

In the document window, you can also view indicators that mark the corners of the selected layer’s content. For more information, see “Showing Layer Indicators” on page 60.
Showing Layer Indicators

You can show the layer indicators to see display handles at the corners of a layer’s content when it is selected. You can also display information about the size of a layer’s content and its position on the canvas. For more information, see “Viewing Layer Position” on page 59.

To display the Info palette

1. Choose Window menu > Show Info.
   If the palette is not expanded, click the palette arrow.

To show layer indicators

1. On the Layers palette, select a non-Canvas layer.
2. Click the palette menu arrow, and choose Show Layer Indicators.

To hide the layer indicators, click the palette menu arrow, and choose Hide Layer Indicators.

Grouping Layers

Grouping layers enables you to control layers as a unit. A group can contain any combination of layers: pixel-based layers, Watercolor layers, Liquid Ink layers, vector-based shapes, and dynamic layers.
You can move, rename, hide, show, lock, and set options for a group just as you do for a single layer. However, you cannot paint across layers in a group or change the composite method for a group; you must collapse the group into a single layer if you want to paint on it.

To work with individual layers in a group, you must open the group. To regain control of the group as a unit, you must close the group. Collapsing a group reduces its contents to a single layer.

If you create a layer with a button on the Layers palette, a Layers menu command, or a keyboard shortcut when a layer within a group is selected, the new layer is added to the group. If the group is selected, the layer is placed above the group.

**To create a group**

1. On the Layers palette, select the layers you want to group.
   
   For more information about selecting multiple layers, refer to “Selecting Layers” on page 52.

2. Do one of the following:
   - Click the Layer Commands button and choose Group.
   - Click the palette menu arrow, and choose Group.
   
   The layers are collected under a group item on the Layers palette.

   If you select nonsequential layers (layers not next to each other in the list), Corel Painter creates the group at the position of the topmost layer. To select nonsequential layers, on the Layers palette, hold down Shift and click each layer you want to select.

**To open or close a group**

- On the Layers palette, click the palette arrow to the left of the group.

  When the arrow points down and you can see the group items, the group is open. When the arrow points to the right and the names of the group members are hidden, the group is closed.

**To add or remove a layer in a group**

1. On the Layers palette, open the destination group.

2. Perform an action from the following table.
You can create a nested group by dragging a closed group to the open destination group.

**To ungroup layers**

1. On the Layers palette, select the group.
   
   If the group is open, click the palette arrow to close it.

2. Do one of the following:
   - Click the Layer Commands button and choose Ungroup.
   - Click the palette menu arrow, and choose Ungroup.

**To collapse a group**

1. On the Layers palette, select the group.

2. Do one of the following:
   - Click the Layer Commands button and choose Collapse.
   - Click the palette menu arrow, and choose Collapse.

   If the group contains shapes, Liquid Ink layers, or dynamic layers, the Commit dialog box is displayed. Click Commit All to convert the items to pixel-based layers before collapsing the entire group.

   If you want to collapse a group containing a Watercolor layer, you must first convert the Watercolor layer to a default layer and change its composite method to Default. For more information about composite methods, refer to “Blending Layers by Using Composite Methods” on page 71.

**Merging Layers with the Canvas**

Dropping a layer or group merges its contents with the canvas. Once you drop a layer, you can no longer access the layer’s content separately from the canvas. You can drop specific layers or you can drop all layers at once.
When you drop a layer, you can choose to create a selection based on the layer contents. If the layer has a layer mask, the mask is used to make the selection. For more information about layer masks, refer to “Working with Layer Masks” in the Help. For more information about selections, refer to “Selections” in the Help.

To drop a layer

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drop specific layers</td>
<td>On the Layers palette, select the layers (or groups) that you want to drop, and do one of the following:</td>
</tr>
<tr>
<td></td>
<td>• Click the Layer Commands button [], and choose Drop.</td>
</tr>
<tr>
<td></td>
<td>• Click the palette menu arrow, and choose Drop.</td>
</tr>
<tr>
<td>Drop all layers</td>
<td>On the Layers palette, click the palette menu arrow, and choose Drop All.</td>
</tr>
<tr>
<td>Make a selection by dropping a layer</td>
<td>On the Layers palette, click the palette menu arrow, and choose Drop and Select.</td>
</tr>
</tbody>
</table>

Editing Layers

You can paint on layers, and preserve layer transparency to prevent painting on transparent areas. You can also move layer content to change the overall image layout. Using selections, you can turn an area of a layer into a floating object so that you can move it separately. Reference layers, low-resolution representations of an image, let you quickly manipulate images in ways that might otherwise require more time.

You can edit a layer’s content by applying effects to it, such as drop shadows and patterns, and by transforming its dimensions. You can also change a layer’s opacity, and use composite methods to change how a layer blends with other layers. The Image Portfolio lets you save the contents of a layer for future use.

Painting on Layers

When a layer is selected, you can use the brushes to paint, draw, erase, or clone. When painting on layers, keep the following points in mind:
• Watercolor brushes can be used only on Watercolor layers; on a Watercolor layer, you can paint only with Watercolor brushes.

• Liquid Ink brushes can be used only on Liquid Ink layers; on a Liquid Ink layer, you can paint only with Liquid Ink brushes.

• You can’t paint across grouped layers — you must collapse the group first. For more information, see “To collapse a group” on page 62.

• Before painting on a shape, you must commit it to a pixel-based layer. Corel Painter prompts you to commit a shape if you attempt to paint on it. Once committed, you cannot re-access the shape’s vector controls. For more information, see “To paint a shape” on page 350.

• You can protect areas of a layer from painting by creating a selection. For more information, see “Creating Selections” in the Help.

• You can control what parts of a layer are visible and hidden by creating a layer mask. For more information, refer to “Working with Layer Masks” in the Help.

To paint on a layer

1 On the Layers palette, select a layer.

2 On the Brush Selector bar, choose a brush category and variant.

3 Paint on the layer in the document window.

The Preserve Transparency option on the Layers palette affects what areas of a layer you can paint on. Refer to “Preserving Layer Transparency” on page 65 for more information.

Brush Methods and Painting on Layers

The Natural-Media environment allows brush strokes on different layers to interact with each other. However, mixing brush strokes that use the Cover and Buildup methods on the same layer can produce unexpected results. This is caused by a conflict between the brush method and the layer’s composite method.

• Brushes that use the Buildup method — such as those in the Felt Pens or Pencils category — work best on layers that use the Gel composite method. In fact, when you use the Buildup method to paint on a blank layer, Corel Painter automatically sets the layer’s composite method to Gel.

• Brushes that use the Cover method work best on layers that are set to the Default composite method.
For more information about layer composite methods, refer to “Blending Layers by Using Composite Methods” on page 71. For more information about brush methods, refer to “Methods and Subcategories” on page 211.

**Preserving Layer Transparency**

Areas of a layer that don’t contain images are transparent. You can preserve the transparent areas of a layer with the Preserve Transparency check box on the Layers palette. This option affects which areas of a layer you can create images on. It also affects the results of erasing or deleting images on a layer.

By default, the Preserve Transparency check box is disabled, which lets you paint anywhere on the layer. When Preserve Transparency is enabled, the transparent areas are preserved, and you are confined to painting on areas of the layer that already contain images.

![The results of painting on a layer with the Preserve Transparency option disabled (left) and enabled (right).](image)

If you want to paint on a shape, you must first commit the shape to a pixel-based layer. For more information, see “To paint a shape” on page 350.

A good way to think about the Preserve Transparency option is in terms of a layer mask. As described in “Working with Layer Masks” in the Help, a layer mask defines the visible areas of a layer.

Preserve Transparency provides a powerful selective editing capability to create interesting effects by altering the strokes you’ve already applied. For example, you can enable Preserve Transparency to fill a set of hand-drawn letters with a pattern, a color gradient, or other brush strokes.

Preserve Transparency also affects the results of cutting or erasing on a layer.
• When Preserve Transparency is disabled, erasing or deleting images restores transparency to the area and reveals the underlying image.

• When Preserve Transparency is enabled, erasing or deleting images reveals the document’s paper color. In effect, erasing or deleting with Preserve Transparency enabled is the same as painting or filling with the document’s paper color.

Erasing part of a layer (the top-right wing of the butterfly) with the Preserve Transparency check box disabled restores transparency (left). When the option is enabled, erasing reveals the paper color (right).

You can create a layer mask based on the layer’s transparency. A layer mask defines which areas of a layer are visible in the document window. For more information, see “Creating Layer Masks” in the Help.

To preserve layer transparency
• On the Layers palette, enable the Preserve Transparency check box.

💡 You can also load a layer’s transparency to a selection. On the Layers palette, hold down Control and click the layer (Mac OS), or right-click the layer (Windows), and choose Select Layer Transparency. For more information about selections, refer to “Selections” in the Help.

Working with Floating Objects

You can make a selection on a layer using the Rectangular Selection, Oval Selection, Lasso, or Magic Wand tool. Selections on layers function in the same way as selections on the canvas — you can use them to constrain brush strokes, to isolate an area of the layer for applying an effect, or to choose an area of the layer to cut or copy. For more information about working with selections, see “Selections” in the Help.
By default, when you move a selection, only the selection marquee moves, not the images. To move selected images on a layer, you must “float” the selection. In effect, this turns the selected area of the layer into a floating object. You can move floating objects around a layer to create new compositions.

Each layer in a document can have only one floating object at a time. You can drop a floating object to merge it with the layer. Many operations automatically drop (or merge) the floating object back to its parent layer.

Floating objects are created by making a selection on a pixel-based layer. Shapes cannot be floating objects because they are vector-based. However, you can turn a shape into a pixel-based layer. For instructions, see “To convert a shape to a pixel-based layer” on page 329.

When you save a document to RIF format, Corel Painter preserves all floating objects. However, saving a document in a non-RIF format automatically drops floating objects onto their parent layers.

**To create a floating object**

1. Create a selection on a layer using a selection tool.
2. Do one of the following:
   - Click the selection with the Layer Adjuster tool.
   - Choose Select menu > Float.

   The floating object appears as an item below the parent layer on the Layers palette.

**To reposition or drop a floating object**

1. On the Layers palette, select the floating object.
2. Perform an action from the following table.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reposition a floating object</td>
<td>In the document window, drag the floating object to the new location with the Layer Adjuster tool. Then, press the arrow keys to move the floating object one pixel at a time.</td>
</tr>
<tr>
<td>Drop a floating object</td>
<td>Click the Layer Commands button, and choose Drop.</td>
</tr>
</tbody>
</table>
Adding Drop Shadows

Adding shadows to a layer’s content can enhance the appearance of an image. You can add a drop shadow to a single layer or to a group.

Drop shadows are also helpful for developing Image Hose nozzles. For more information, refer to “Preparing Images” in the Help.

When you add a drop shadow, Corel Painter creates a new layer for the shadow and groups it with the original. This enables you to select and modify the drop shadow layer independently from the original layer.

To add a drop shadow

1. Select a layer or group.
2. Choose Effects menu > Objects > Create Drop Shadow.
3. In the Drop Shadow dialog box, type values in the following boxes:
   - X-Offset and Y-Offset specify the distance, in pixels, from the center of the layer image to the shadow.
   - Opacity specifies the degree to which the shadow covers underlying images. Setting Opacity to 100% obscures underlying images; lower values create a more transparent shadow.
   - Radius specifies the amount of blur at the edge of the shadow. The radius is half the distance across the blurred region. If you set Radius to zero, you create a sharp-edged shadow.
   - Angle specifies the direction of the blur.
   - Thinness specifies the amount of blur applied perpendicular to the Angle. If a blur shows streaks, increase Thinness to soften it.

If you want to merge the drop shadow layer with the image layer, enable the Collapse to One Layer check box.

Creating Patterns on Layers

You can use the same techniques to create patterns on layers as you do to create them on the canvas. However, a pattern’s wrap-around features do not apply to layers. This is because the canvas has edges, but layers do not — they are unlimited in size. If you shift a pattern on a layer, the pattern does not wrap around. Refer to “Using Patterns” on page 120 for more information.
Working with Reference Layers

Reference layers get their image content from an external source — either a pixel-based layer in the current document or a separate file. They provide a low-resolution representation of the original image that you can quickly manipulate in ways that would otherwise require more time. Working with a reference layer allows you to transform (resize, rotate, or slant) a layer onscreen by dragging its handles. You can adjust various options. Transformations are immediately displayed in the document window. When you finish applying transformations, you commit the reference layer back to a standard layer. Corel Painter examines the source image to restore the original resolution.

You cannot edit the image data in a reference layer. If you try to paint on or apply effects to a reference layer, Corel Painter prompts you to commit it back to a pixel-based layer.

You can create a reference layer by basing it on an existing layer or by placing an image. For more information about placing images, see “Placing Files” on page 19.

To create a reference layer
1 Select a layer.
2 Choose Effects menu > Orientation > Free Transform.
   The layer’s icon on the Layers palette changes to an eight-handled square-expanded, and an eight-handled box marks the boundary of the layer’s contents in the document window.

To transform a reference layer
• Select a reference layer.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resize a reference layer in one direction</td>
<td>Drag a side handle to resize the layer in one direction only.</td>
</tr>
<tr>
<td>Resize a reference layer in more than direction</td>
<td>Drag a corner handle to resize the layer in two directions at once. If you want to maintain the layer proportions, hold down Shift as you drag. The pointer changes when you position it over a corner handle.</td>
</tr>
</tbody>
</table>
### To set reference layer options

1. Select a reference layer.
2. Choose Effects menu > Orientation > Set Transform.
3. In the Set Transform dialog box, adjust any of the following settings:
   - Retain Alpha works with placed images to retain the file’s alpha channel. When the image is placed, the channel becomes the layer mask. Disable this option to discard the channel.
   - Horizontal and Vertical define the scaling relationship between the reference layer and the source layer. If the scaling is low, 33% for example, and you increase it, Corel Painter refers to the source layer to obtain more pixel data.
   - Constrain Aspect Ratio maintains the proportions of the image. Disable this option to distort the image proportions.
   - Rotation and Slant rotates or slants the layer based on an original position of 0°. Enter positive values to rotate or slant the layer counterclockwise; enter negative values to rotate or slant the layer clockwise.
   - Fast sets a high sampling ratio to produce a low-resolution reference layer. A low-resolution reference layer contains less information, so it can be transformed quickly.
   - Clean sets the sampling ratio at 1 to 1 to produce a reference layer of the highest possible resolution — up to that of the source. This shows a better image as you work, but takes much longer to calculate transformations.

The Quality setting (Fast or Clean) applies only to the quality of the reference layer. When you convert a reference layer to a pixel-based layer, Corel Painter resamples the original image to produce the best possible resolution.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate a reference layer</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows), and drag a corner handle. The pointer changes when you position it over a corner handle.</td>
</tr>
<tr>
<td>Skew a reference layer</td>
<td>Hold down Command (Mac OS) or Ctrl (Windows), and drag a side handle. The pointer changes when you position it over a side handle.</td>
</tr>
</tbody>
</table>
Reference Image shows the pixel dimensions of the original image. This is static information — you can’t change the Reference Image values.

To commit a reference layer
1. Select a reference layer.
2. Choose Effects menu > Orientation > Commit Transform.
   The conversion process might take a few seconds, depending on the size and quality of the layer.

Setting Layer Opacity
You can adjust a layer’s opacity to create different levels of transparency. The Opacity slider covers a range of 0% (completely transparent) to 100% (completely opaque).

To change a layer’s opacity
1. Select the layer you want to change.
2. On the Layers palette, do one of the following:
   • Move the Opacity slider.
   • Type a percentage in the Opacity box, and press Return (Mac OS) or Enter (Windows).

The example on the left shows the background layers at 100% opacity. The example on the right shows them at 50% opacity.

Blending Layers by Using Composite Methods
A layer’s composite method controls how it interacts with the underlying image. You can change composite methods to create special effects without changing the actual images that make up a document.
Corel Painter provides two types of composite settings:

- Composite Method sets the standard composite method.
- Composite Depth controls how a layer’s image data interacts with depth information on the canvas and other layers.

For example, if the canvas contains Impasto brush strokes, the Composite Depth setting determines what happens when these brush strokes intersect with brush strokes on the layer. Refer to “Blending Impasto with Other Layers” on page 185 for more information about Composite Depth options.

You can set a different composite method for every layer in a document. Keep in mind the role of the underlying image in creating an effect — you might achieve an unexpected result if the underlying image is solid black or white.

The best way to understand the different composite methods is by seeing them in action. Quickly cycle through a layer’s composite methods to create new and interesting versions of your image. For a comparison of Corel Painter composite methods and Adobe PhotoShop blend modes, see “Saving Files That Contain Layers” on page 51.

To change a layer’s composite method

1. Select a layer.
2. On the Layers palette, choose a composite method from the Composite Method pop-up menu.

Adding Notes to a Layer

In the Layer Attributes dialog box, you can attach additional information to a layer by adding notes to it.

To record notes for a layer

1. Select a layer or group.
2. Do one of the following:
   - Choose Layers menu > Layer Attributes.
   - Click the palette menu arrow on the Layers palette, and choose Layer Attributes.
3. Type in the Note box.
You cannot record notes for a layer if you enable the WWW Map Clickable Region check box for image mapping.

You can also record notes for pixel-based layers and reference layers, by double-clicking the item on the Layers palette, or selecting an item and press Return (Mac OS) or Enter (Windows).

**Storing Images with the Image Portfolio**

The Image Portfolio is a convenient place to store images you that want to use again.

**To display the Image Portfolio palette**

1. Choose Window menu > Show Image Portfolio.
   
   If the Image Portfolio palette is not expanded, click the palette arrow.

**To add a layer to the Image Portfolio**

1. Select a layer.
2. In the toolbox, click the Layer Adjuster tool.
3. Drag the layer from the document window to the Image Portfolio palette.
   
   The layer is cut from the current document.
4. In the Save Image dialog box, type a name in the Save As box.

To copy the layer from the current document, hold down Option (Mac OS) or Alt (Windows), and drag it to the Image Portfolio palette using the Layer Adjuster tool.

   The Image Portfolio holds only pixel-based layers. If you want to add a shape, Watercolor, Liquid Ink, or dynamic layer to the Image Portfolio, you must first convert it to a default layer. On the Layers palette menu, click Convert to Default Layer.

**To use an image from the Image Portfolio**

- Drag an item from the Image Portfolio palette to the document window.
Organizing Layers with Image Portfolio Libraries

You can create your own Image Portfolio libraries to organize layers by category. When you’re creating a library, keep in mind that the smaller the library, the easier it will be to see its contents at a glance.

The Image Mover command on the Image Portfolio palette menu lets you move items between Image Portfolio libraries. For more information about moving items between libraries, refer to “Libraries and Movers” in the Help.
Christopher Welch has worked as a primary designer in the "Advanced" Studio at the automotive supply company Magna, later renamed Intier Automotive. Recently, he began working at DaimlerChrysler, creating automotive interiors and exteriors. In addition to automotive design, Chris does freelance concept design work for the toy and entertainment industry.
Corel Painter offers many ways to apply color to your image. For example, you can change the paper color, choose colors for your brush strokes, or apply gradients to an entire image or selection.

**Getting Started with Color**

You can select colors in several ways. You can use

- the color squares on the Colors palette
- the Dropper tool, which samples color from the image
- the Use Clone Color setting, which pulls color from a source
- the Mixer palette
- the Color Sets palette

The Colors palette is one place where you can select a color to add to your image.

**Changing the Paper Color**

You can change a document’s paper color — the color of the background canvas — at any time. This color appears when you delete a filled area or use a brush from the Erasers category to remove color.
To display the Colors palette

- Choose Window menu > Color Palettes > Show Colors.

To change the existing paper color

1. Choose a main color from the Colors palette.
2. Choose Canvas menu > Set Paper Color.
3. To expose the new paper color, do one of the following:
   - Make a selection, and cut or delete it.
   - Use a brush from the Erasers category to erase part of your image.

Do not use a bleach variant to expose the new paper color unless the paper color is white. Bleach variants erase to white, regardless of the paper color.

Using the Colors Palette

You can configure the Colors palette to display in two ways: standard and small.

An example of changing the paper color.
By default, the Colors palette displays in its standard configuration, which includes the Hue Ring and the Saturation/Value Triangle.

- Values span the triangle from top to bottom, with the top of the triangle being the highest value (white) and the bottom being the lowest value (black).
- Saturation levels go from left to right. Dragging or clicking to the right produces the purest color within the predominant hue. Dragging or clicking to the left reduces the level of color saturation, producing “muddier” or grayer colors.

In its small configuration, the Colors palette displays a color triangle and indicates hues on a single bar (the “hue indicator”).

To configure the Colors palette for small display

1. Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
   - If the Colors palette is not expanded, click the palette arrow.
2. Click the palette menu arrow, and choose Small.

To choose a hue and color from the Colors palette

1. Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
   - If the Colors palette is not expanded, click the palette arrow.
2. Click the palette menu arrow, and choose one of the following:
   - Standard Colors to display the Colors palette in its default state.
   - Small Colors to display the small configuration of the Colors palette.
3. Do one of the following:
• If you use the Standard Colors display, drag the circle on the Hue Ring to select the predominant hue.
• If you use the Small Colors display, drag the circle on the Hue Ring to select the predominant hue.

The Saturation/Value Triangle displays all available colors within that selected hue.

4 Select a color on the Saturation/Value Triangle by dragging the circle or by clicking the color you want.

💡 You can also select a hue by clicking once anywhere on the Hue Ring (Standard Colors) or on the hue indicator (Small Colors).

**Understanding Main and Additional Colors**

The color you select appears in one of two overlapping squares displayed on the Colors palette. The front square represents the selected main color. The back square shows the selected additional color. By default, blue is the main color, and white is the additional color. Most of the time, you work with the main color.

Don’t confuse the additional color with what other graphics programs call “the background color.” In Corel Painter, the “background color” is the paper color.

The additional color is for multicolor brush strokes, two-point gradients, and Image Hose effects. It’s used when more than one color is applied.

Overlapping squares display the current main and additional colors.

**To choose the main color**

1 Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
2 Double-click the front square.
3 Choose a color from the Colors dialog box.
To choose the additional color
1. On the Colors palette, double-click the back square.
2. Choose a color from the Colors dialog box.

If you usually work with the main color, you might want to re-click the front square to reselect it.

To swap main and additional colors
• Click the Color Swap Icon.

Sampling Colors from Images
In addition to choosing colors on the Colors palette, you can use the Dropper tool to select, or “pick up,” a color from an existing image.

To use the Dropper tool
1. Click the front or back square to select a main or additional color.
2. Click the Dropper tool in the toolbox.
3. Move the cursor to the color you want to pick up, and click it.
   The color square updates to display the color you’ve selected.

   The Dropper tool picks up visible color only; it cannot be used to select a hidden color.
You can quickly access the Dropper tool by pressing D on the keyboard.

**To access the Dropper tool from other tools**
- Press Option (Mac OS) or Alt (Windows).

The Dropper tool works with the Brush, Crop, Pen, Rectangular Shape, Oval Shape, Text, Shape Selection, Scissors, Add Point, Remove Point, Convert Point, and Paint Bucket tools.

**Cloning Color**

The Clone Color option offers another way to choose color. This feature lets the brush pick up dabs of color from an original (source) image. Brushes using dab-based dab types take an average based on samples of color from the clone source, resulting in an approximation of the original color. Brushes using rendered dab types sample several colors, loading each into individual bristles of the brush, allowing for startlingly realistic results. For more information about cloning, refer to “Cloning Images” on page 273.

**To set up a clone source**

1. Choose File menu > Open, and choose the file you want to use as a clone source.
2. Choose File menu > Clone.
3. Choose Select menu > All, and press Delete (Mac OS) or Backspace (Windows).

Now you can work in the new file, taking data from the original source file.

You can also use this feature when creating a mosaic. For more information, see “Mosaics” on page 307.

**To use clone colors**

1. Set up a clone source.
   - If you don’t set a file as the source, Corel Painter uses the currently selected pattern.
2. Choose a brush from the Brush Selector bar.
3 Choose Window menu > Color Palettes > Show Colors to display the Colors palette.

4 Do one of the following:
   • Click the palette menu arrow, and choose Use Clone Color.
   • Click the Clone Color button on the Colors palette.

   Enabling the Clone Color option disables the Colors palette. This is a reminder that your color information is coming from the clone source.

5 When you paint in the clone file, Corel Painter uses colors from the clone source image.

   When you change the brush or variant, Corel Painter turns Use Clone Color off. Be sure to turn it back on to continue working with the clone color.

**Using Two Colors at Once**

Usually, you’ll work with only the main color — the front square of the two overlapping squares on the Colors palette. Using one color produces a solid-color brush stroke.

By selecting an additional color, you can determine the colors for multicolored brush strokes. Many brush variants are able to paint with a variable range of colors.

The settings on the Color Expression palette determine when Corel Painter uses one color or the other. For more information about using color expression, see “Setting Color Expression” on page 103.

You can use two colors at once in a brush stroke.
To set up a two-color brush stroke

1. Choose a brush from the Brush Selector bar.
2. Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
3. Choose a main and additional color from the Color palette.
   Refer to “Understanding Main and Additional Colors” on page 80 for more information about setting main and additional colors.
4. Choose Window menu > Brush Controls > Show Color Expression to display the Color Expression palette.
5. From the Controller pop-up menu, choose Direction.
   The main color is used in one direction, and the additional color is used in the other.

💡 You can also choose a color from a color set. For more information, see “Working with Color Sets” on page 92.

You might want to try a different setting from the Controller pop-up menu on the Color Expression palette. Try setting it to Pressure instead of Direction. For more information, see “Setting Color Expression” on page 103.

Working with the Mixer Palette

The Mixer palette mimics the traditional experience of mixing colors on an artist’s palette. You can apply two or more colors to the Mixer pad, blending them together to get the color you want.

Colors can be saved, loaded, and reset on the Mixer palette, saved as mixer swatches, and saved to color sets.
Viewing the Mixer Palette

You can view the Mixer palette from the Window menu or with a keyboard shortcut. You can also change the background of the Mixer pad, the surface on which you mix color.

To display the Mixer palette

- Choose Window menu > Color Palettes > Show Mixer.

💡 You can also display the Mixer palette by pressing Command + 2 (Mac OS) or Ctrl + 2 (Windows).

To change the Mixer Pad background

2. Click the palette menu arrow, and choose Change Mixer Background.
3. In the Color dialog box, choose a background color.

Understanding the Mixer Palette Tools

The tools on the Mixer palette are used to apply, mix, sample, and clear color on the Mixer pad.
The Dirty Brush Mode Tool

When using an Artists’ Oils brush variant, the Dirty Brush Mode tool lets you apply colors mixed in the Mixer palette to the canvas. The Dirty Brush Mode tool is active by default.

Apply Color Tool

The Apply Color tool acts as a loaded paint source, applying color to the Mixer pad. Color loaded on it also blends with color already on the Mixer pad.

The Mix Color Tool

The Mix Color tool mixes colors already on the Mixer pad. It does not add new colors to the Mixer pad.

The Sample Color Tool

The Sample Color tool samples color on the Mixer pad for use on the canvas. The sampled color becomes the main color on the Colors palette.

The Sample Multiple Colors Tool

The Sample Multiple Colors tool samples multiple colors on the Mixer pad. The size of the sample area is determined by the Change Brush Size slider. You can then use the sampled color on the canvas with an Artists’ Oils brush.
The Zoom Tool

The Zoom tool lets you zoom in and out of areas on the Mixer pad.

The Pan Tool

The Pan tool lets you scroll through the Mixer pad.

The Clear and Reset Canvas Tool

The Clear and Reset Canvas tool erases the contents of the Mixer pad and resets the zoom level to 100%.

The Brush Size Slider

The Change Brush Size slider lets you increase or decrease the size of the Apply Color tool and the Mix Color tool. The Change Brush Size slider also lets you set the size of the sample area on the Mixer pad when sampling with the Sample Multiple Colors tool. If you adjust the Change Brush Size slider, the new value is retained when you reopen the application.

Using the Mixer Palette Colors

You can store commonly used colors in mixer swatches at the top of the Mixer palette and then use these colors on the Mixer pad. A series of colors appears by default; however, this color series can be changed to suit the individual preferences of the artist. Mixer colors can be saved, loaded, and reset to the default.

To change Mixer palette colors

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
   If the Mixer palette is not expanded, click the palette arrow.
2. Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
3 On the Colors palette, choose a color.

4 On the Mixer palette, choose the mixer swatch you want to change on the Mixer Color selector.

5 In the color well, press Command + click (Mac OS) or Ctrl + click (Windows). The new color appears in the mixer swatch.

**To save Mixer palette colors**

1 Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.

2 Click the palette menu arrow, and choose Save Mixer Colors.

3 In the Save Mixer Colors dialog box, type a name for the mixer colors and choose where you want to save the mixer swatches (MSW) file.

4 Click Save.

**To load Mixer palette colors**

1 Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.

2 Click the palette menu arrow, and choose Load Mixer Colors.

3 In the Load Mixer dialog box, choose the mixer swatches (MSW) file you want to load.

4 Click Open.

🔍 You can also load a color set in the Mixer palette. Click the palette menu arrow, and choose Load Mixer Colors. In the Load Mixer dialog box, go to the Corel Painter IX\Color Sets folder, and double-click a color set.

**To reset the Mixer palette colors**

1 Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.

2 Click the palette menu arrow, and choose Reset Mixer Colors.
Mixing Colors

Using the Mixer pad, the mixer swatches, and the Apply Color, Mix Color, Sample Color, Sample Multiple Colors, and Dirty Brush Mode tools, you can create new colors for use in your images.

When you have finished mixing and sampling colors, you can clear the Mixer pad, or save it as a Mixer pad (MXS) file that you can open and use later.

To mix colors

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Click the Apply Color tool in the Mixer palette.
3. Choose a color from the mixer swatch, and paint on the Mixer pad.
4. Choose a second color from the mixer swatch, and paint on the Mixer pad.
5. Do one of the following:
   - Use the Apply Color tool to add to and blend the colors.
   - Use the Mix Color tool to blend the colors.

You can toggle between the Apply Color and Mix Color tools by holding down Command (Mac OS) or Ctrl (Windows).

💡 When working with the Apply Color or Mix Color tool, you can access other Mixer palette tools as you work. Holding down Spacebar activates the Pan tool. Holding down Spacebar + Command (Mac OS) or Spacebar + Ctrl (Windows) activates the Zoom tool in zoom-in mode. Holding down Spacebar + Command + Option (Mac OS) or Spacebar + Ctrl + Alt (Windows) activates the Zoom tool in zoom-out mode. When you release the keys, the Apply Color or Mix Color tool is reactivated.

To sample a color from the Mixer Pad

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Click the Sample Color tool.
3. On the Mixer pad, click the color you want to sample.
   The sampled color becomes the main color in the image.
When painting with an Artists' Oils brush, you can sample multiple colors from the Mixer pad. You can also mix Artists' Oils paint on the canvas with an Artists' Oils palette knife variant. Unlike palette knives in other brush categories, Artists' Oil palette knives do not apply color. For more information, see “To sample multiple colors” on page 91.

**To clear the Mixer Pad**

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Do one of the following:
   - Click the palette menu arrow, and choose Clear Mixer Pad.
   - On the Mixer palette, click the Clear and Reset Canvas button 🎨.

**To save a Mixer Pad**

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Save Mixer Pad.
3. In the Save Mixer Pad dialog box, type a name for the mixer colors, and choose where you want to save the Mixer Pads (MXS) file.
4. Click Save.

**To load a Mixer Pad**

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose Open Mixer Pad.
3. In the Open Mixer Pad dialog box, choose the Mixer Pads (MXS) file you want to open.
4. Click Open.
Mixing Artists’ Oils Paint

On its own, the Mixer palette mimics the traditional experience of mixing color on a palette. When used in tandem with an Artists’ Oils brush variant, the Mixer palette offers digital artists as much color-mixing flexibility as its traditional counterpart. You can create a color on the Mixer palette and apply it to the canvas. You can also sample and paint with multiple colors.

To paint with Artists’ Oils color from the Mixer palette

1. Mix the color you want on the Mixer palette.
   - The Dirty Brush Mode tool is active by default. If it isn’t, click the Dirty Brush Mode tool.
2. On the Brush Selector bar, choose an Artists’ Oils brush variant.
3. Paint in the document window.
   - The last color on the Apply Color tool or Mix Color tool is used in the brush stroke.

💡 You can also mix Artists’ Oils paint on the canvas with an Artists’ Oils palette knife variant. Unlike palette knives in other brush categories, Artists’ Oil palette knives do not apply color.

To sample multiple colors

1. Mix the color you want on the Mixer palette.
2. Move the Change Brush Size slider to set the size of the sample area.
   - The size to the sample area is displayed to the right of the slider and measured in pixels.
3. Click the Sample Multiple Color tool, and click the area of the Mixer pad you want to sample.

Creating Mixer Swatches

If you have mixed colors that you are particularly happy with, you can save them as mixer swatches and add them to color sets. For more information about color sets, see “Using Color Sets” on page 92.
To add a mixer swatch to the color set

1. On the Mixer palette, click the Sample Color tool, and choose the mixer swatch that you want to save to a color set.
2. Click the palette menu arrow, and choose Add Swatch to Color Set. The selected color is added to the current color set.

To create a color set from the Mixer Pad

1. Choose Window menu > Color Palettes > Show Mixer to display the Mixer palette.
2. Click the palette menu arrow, and choose New Color Set from Mixer Pad.
3. To access the new colors, choose Window menu > Color Palettes > Show Color Sets.

Working with Color Sets

Corel Painter uses color sets to organize groups of colors. Some color sets are organized by both name and color relationship.

Using Color Sets

Corel Painter provides several color sets — Corel Painter Colors, Mac OS and Windows system palettes, and the PANTONE MATCHING SYSTEM® are a few. The default color set is Artists’ Colors, which is based on the color values of real-world oil paints. Only one color set can be open at a time, but you can easily load a different set.

When Corel Painter starts, it references a file (called “Painter Colors”) in the user folder to determine which color set to load. If Corel Painter cannot determine which color set to open, it loads the default color set from the application folder.
When you open a new color set, and the current color set is one you’ve created or modified, Corel Painter prompts you to decide whether to append to or overwrite the contents of the Painter Colors file, allowing Corel Painter to load this new color set by default in the future.

Corel Painter provides two methods to find a particular color in a color set. You can search for the color by name or have Corel Painter find the color that comes closest to matching the current color.

![The Color Sets palette](Image)

**To display the Color Sets palette**
- Choose **Window menu > Color Palettes > Show Color Sets.**

**To choose a color from a color set**
- On the Color Sets palette, click a color.

**To open a different color set**
1. On the Color Sets palette, click the palette menu arrow or the Library Access button, and choose **Open Color Set.**
2. In the Select Color Set dialog box, do one of the following:
   - (Mac OS) Click the Color Sets folder, choose a color set, and click **Open.**
   - (Windows) Choose a color set, and click **Open.**

You can set a default color set in the Preferences dialog box. For more information, refer to “Setting Preferences” on page 32.
To save a color set
1 On the Color Sets palette, click the palette menu arrow or the Library Access button, and choose Save Color Set.
2 In the Enter Color Set Name dialog box, choose where you want to save the file.
3 Type a name for the color set in the File Name box.
4 Click Save.

To find a color in a color set
1 On the Color Sets palette, do one of the following:
   • Click the Search for Color button.
   • Click the palette menu arrow, and choose Find Swatch.
2 In the Find Color dialog box, do one of the following:
   • Enable the By Name option, and type a name in the box.
   • Enable Closest to Current Color.
3 Click Begin.
4 Click OK when the desired color is found.
   If the color set is visible, Corel Painter surrounds the found color with a selection frame.
   If you search for a color by name, but a color with that name is not found, the OK button is not available (it is grayed out).

Customizing Color Set Layouts
You can arrange colors in a color set in various ways. You can sort by hue, luminance, and saturation; determine the size of color swatches; decide whether to have grid lines; and indicate whether the colors in the set are named. You can change a color set until it’s exactly the way you want it.

To change how colors are sorted
1 On the Color Sets palette, click the palette menu arrow and choose Sort Order.
2 Choose one of the following options:
   • Saved sorts colors in the order in which they were originally entered.
   • HLS sorts colors by hue, luminance, and saturation.
   • LHS sorts colors by luminance, hue, and saturation.
• SHL sorts colors by saturation, hue, and luminance.

To adjust color swatch size
1 On the Color Sets palette, click the palette menu arrow, and choose Swatch Size.
2 Do one of the following:
   • Choose a pixel value.
   • Choose Customize.
3 If you choose Customize, move the Width and Height sliders in the Customize dialog box, or type values in the Width and Height boxes.

To turn the grid on or off
• On the Color Sets palette, click the palette menu arrow, and choose Show Grid to toggle the display of the grid on and off.
  Turning the grid off eliminates lines between colors. You can see more colors, but the separations between colors are not as distinct as when the grid is on.

To turn color names on or off
• Click the palette menu arrow, and choose Display Name to toggle the display of color names on or off.

Creating Color Sets
You can create your own color sets to control the colors in particular projects or to create groups of favorite painting colors. Creating clearly named color sets can be very useful. For example, you could name a color set Shades of Purple, Hero Image, My Crayons, or Rollover Buttons — all offering you easy access to recognizable color sets.

You can create color sets from
• the Colors palette
• an image
• a selection on an image
• a layer
• the Mixer palette

Before you create a new color set, you may be prompted to save the current color set. For more information, see “To save a color set” on page 94.
To create a new color set by using the Colors palette

1. On the Color Sets palette, click the palette menu arrow, and choose New Empty Color Set.
2. On the Colors palette, choose a color.
3. On the Color Sets palette, click the Add Color to Color Set button.

For information about adding colors to a color set, see “Editing Color Sets” on page 96.
For more information about selecting colors, see “Using the Colors Palette” on page 78.

To create a color set from an image, selection, or layer, or the Mixer palette

- On the Color Sets palette, click the palette menu arrow or the Library Access button, and choose one of the following:
  - New Color Set from Image is available only if you have an image open. A color set appears, containing all the colors in the image.
  - New Color Set from Layer is available only if an active layer is selected in your image. A color set appears, containing all the colors in the active layer.
  - New Color Set from Selection is active only if you have an active selection on your image. A color set appears, containing all the colors in the selected area of the image.
  - New Color Set from Mixer creates a color set, containing all the colors used in the Mixer palette.

When working on Web pages, you can reduce the number of colors used in an image (and reduce the subsequent image size) by creating a color set and using only colors in that set.

Editing Color Sets

You can customize color sets by adding, deleting, or replacing colors. You can also append colors to a color set. This is useful if you want to use colors from multiple color sets. In addition, you can name or rename individual colors in a color set.
Naming colors in a color set can be useful. You can then search for a color by name, or annotate the colors you use, right in the document window. For more information on searching for a color, refer to “To find a color in a color set” on page 94. For more information about annotating colors, refer to “Annotating Colors” on page 98.

To add a color

1. Choose the color you want to add from the Colors palette, a color set, or an existing image.

2. On the Color Sets palette, click the Add Color to Color Set button.
   The color is added to the current color set.

3. If you like, double-click the color swatch to enter a name for the color.
   You can change the name later by double-clicking on the swatch again and entering a new name.

4. Repeat this procedure for all colors you want to add.

Because Corel Painter closes the current color set before displaying a new one, select the color you want to add from the existing color set before you open the destination set.

To delete a color


2. On the Color Sets palette, choose a color and click the Delete Color from Color Set button.

3. In the warning dialog box, click Yes.
   Corel Painter deletes the chosen color from the color set.

To replace a color

1. Choose the color you want to add from the Colors palette, a color set, or an existing image.

2. Hold down Command (Mac OS) or Ctrl (Windows), and click the color you want to replace.
   The new color replaces the old one in the color set.
To name or rename a color

2. Double-click a color swatch on the Color Sets palette.
3. Type a color name in the Set Color Name dialog box.
   Color names can contain up to 31 characters.

To append colors to a color set

1. On the Color Sets palette, click the palette menu arrow, and choose Append Color Set.
2. In the Select Color Set dialog box, select the Color Set you want to use, and click Open.
   The new colors from the selected color set are appended to the active Color Set List.

Annotating Colors

The Annotation feature uses color names as labels for the colors in your images. Labels are small text boxes connected to lines that point to an individual color in your on-screen or printed image. Annotating colors in an image can help you track, and limit, which colors are used, which can help you control image size. After you create annotations, you can hide, show, or delete them.

You must name color swatches in the active color set to generate useful annotations. You can change color names after you have added them as annotations. For information about naming color sets, see “To name or rename a color” on page 98.
Annotations are kept in a separate layer on top of the image and can be saved in RIF format with your image. Annotations are included when you record a script and are properly scaled when you play the script back at a different resolution.

When you move a layer, its annotations go with it. If you move an annotated layer on top of another, the visible annotation might actually belong to the underlying layer, even though it appears to be labeling the top one.

When you annotate a color that doesn’t exactly match a color in the active color set — for example, when you annotate brush strokes applied at less than 100% opacity — Corel Painter approximates the color, displays the name of the nearest match, and adds an asterisk after the color name to indicate a near match.

When you refill an annotated area, the annotation is updated to reflect the new color. Refer to “Filling an Area with Media” on page 163 for more information.

**To create annotations**

1. Use a color set that includes names for the colors.
2. Choose Canvas menu > Annotations > Annotate.
3. Position the cursor on the color you wish to annotate and drag to an area outside the color’s boundaries.
   - A color name appears, attached to a line that points to the annotated color.
4. After you annotate as many colors as you need, click Done in the Annotation dialog box.

**To delete an annotation**

1. Choose Canvas menu > Annotations > Annotate.
2. Click the annotation (color name) to select it.
3. Press Delete (Mac OS) or Backspace (Windows).

**To show or hide annotations**

- Choose Canvas menu > Annotations > Show Annotations or Hide Annotations.

**To change color names after annotating an image**

1. Choose the annotation you want to rename.
2. Press Delete (Mac OS) or Backspace (Windows).
3 On the Color Sets palette, double-click the color swatch of the color you want to rename.

4 Type a new name in the Set Color Name dialog box.

5 Choose Canvas menu > Annotations > Annotate.

6 Re-create the deleted annotation.

7 Repeat the procedure for each annotation you want to rename.

Setting Color Variability

Color variability allows you to create brush strokes of more than one color. Variability can be used to enhance the Natural-Media appearance of your work.

The Color Variability Palette

The Color Variability palette contains sliders to adjust color variability values. Color variability can be set for HSV or RGB mode, and it can be based on the current gradient or color set.

To display the Color Variability palette
- Choose Window menu > Brush Controls > Show Color Variability.

To set color variability in HSV mode
1 On the Colors palette, choose a main color.

2 Choose Window menu > Brush Controls > Show Color Variability to display the Color Variability palette.

3 Choose In HSV from the pop-up menu.
Adjust the Hue, Saturation, and Value sliders to control hue, saturation, and value ranges for color variability:

- Moving the ± Hue slider to the right increases the number of hues in the resulting brush stroke. These colors are the ones adjacent to the selected color on the color wheel.
- Moving the ± Saturation slider to the right increases variability in the color intensity of the brush stroke.
- Moving the ± Value slider to the right increases variability in the brightness of the brush stroke.

You can try different ± HSV settings with any of the brushes to produce interesting results.

When you save a brush variant, the current color variability setting is also saved.

When working with brushes like the Loaded Oils brush or the Van Gogh and Seurat variants of the Artists brush, you can add natural, almost 3D-looking effects to your Web page images by moving the Hue, Saturation, and Value settings to the right.

**To set color variability in RGB mode**

1. On the Colors palette, choose a main color.
2. Choose Window menu > Brush Controls > Show Color Variability to display the Color Variability palette.
3. Choose In RGB from the pop-up menu.
4. Move the R, G, and B sliders to control color variability of red, green, and blue values.

**To set color variability based on the current gradient**

1. On the Colors palette, choose a main color.
2. Choose Window menu > Brush Controls > Show Color Variability to display the Color Variability palette.
3. Choose From Gradient from the pop-up menu.
   Color variability is now based on random colors from the current gradient.
To set color variability based on the current color set

1  On the Colors palette, choose a main color.

2  Choose Window menu > Brush Controls > Show Color Variability to display the Color Variability palette.

3  Choose From Color Set from the pop-up menu.
   Color variability is now based on random colors from the current color set.

Viewing Color Information

Color information for a selected color is available on the Color Info palette.

The Color Info Palette

The Color Info palette shows the HSV and standard RGB values for the selected color. Corel Painter can also display RGB values in decimal format. These values can be adjusted by moving the sliders, or by typing new values in the corresponding boxes.

You can also use the Color Info palette to enable the Clone Color option. For more information on clone color, see “Using Clone Color” on page 288.

To display the Color Info palette

- Choose Window menu > Color Palettes > Show Color Info.

To set RGB or HSV values

1  On the Color Info palette, click the palette menu arrow and choose one of the following:
   - Display as RGB.
• Display as HSV.

2 Move the sliders to adjust the values, or type new values in the boxes. You can preview the new color in the Main Color and Additional Color squares on the Color Info palette.

💡 You can display hexadecimal RGB values on the Colors palette by pressing Shift + click in the HSV/RGB square. Hexadecimal RGB values can be useful when you create graphics for the Web.

**Setting Color Expression**

Color expression determines where Corel Painter should use the main or additional color in an image.

**The Color Expression Palette**

The Color Expression palette lets you introduce input (such as direction) that controls output when you apply two-color brush strokes.

To display the Color Expression palette

• Choose Window menu > Brush Controls > Show Color Expression.

To set Color Expression controls

1 Choose Window > Show Color Expression to display the Color Expression palette.

2 From the Controller pop-up menu, choose one of the following options:
   • None applies no adjustment to the color expression.
   • Velocity adjusts the color expression based on the dragging speed.
   • Direction adjusts the color expression based on the direction of the stroke, and according to the value you set with the slider or in the box.
• Pressure adjusts the color expression based on stylus pressure.
• Wheel adjusts the color expression based on the wheel settings on an airbrush stylus, specifically the Wacom Intuos Airbrush stylus.
• Tilt adjusts the color expression based on the angle of the stylus from the tablet.
• Bearing adjusts the color expression based on the direction in which the stylus points.
• Rotation adjusts the color expression based on the rotation of the stylus.
• Source adjusts the color expression based on the luminance of the clone source.
• Random adjusts the color expression at random.

3 If you want to switch the main and additional colors, enable the Invert check box next to the Controller pop-up menu to invert the color expression.

Working with Gradients

A gradient is a gradual transformation from one color into another. Sometimes gradients are called blends or fountains.

Using Gradients

Corel Painter provides several different types of gradients: linear, radial, circular, and spiral.

Left to right: linear, radial, circular, and spiral gradients.

You can use gradients to
• Fill an image selection, layer, or channel. For more information, see “Layers” on page 43, and “Selections” and “Alpha Channels” in the Help.
• Control a Pop Art Fill effect. (Other effects work best when you use a filled mask.) For more information, see “Applying Pop Art Fill” in the Help.
• Express the gradient in an existing image by mapping gradient colors to image luminance. For more information, see “Using Image Luminance to Create Texture” on page 297.

• Brush with a gradient with one of the computed brushes (using one of the following dab types: line airbrush, projected, or rendered). For more information, see “Dab Types” on page 205.

Although Corel Painter comes with libraries full of gradients, you’ll invariably want to create some of your own. You can easily create a gradient between any two colors that you define.

You can also capture gradients from existing images or create your own libraries of gradients. Use the options on the Gradients palette to select and adjust Corel Painter gradients.

Gradients are stored in libraries. You can load alternate libraries of gradients to increase your choices. For more information about working with libraries, refer to “Creating a Library” in the Help.

To select a gradient

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
   If the Gradients palette is not expanded, click the palette arrow.

2. Click the Gradient Selector, and choose a gradient.

3. Click one of the gradient types on the right of the palette: Linear Gradient, Radial Gradient, Spiral Gradient, or Circular Gradient.
The Gradient Preview Window shows how current settings affect a selected gradient.

To change gradient order

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.

2. Click one of the gradient order buttons at the bottom of the palette to determine how the gradient behaves:
   - Left to Right Gradient
   - Mirrored Right to Left Gradient
   - Double Left to Right Gradient
   - Right to Left Gradient
   - Mirrored Left to Right Gradient
   - Double Right to Left Gradient

The Gradient Order Preview strip (above the gradient orders) shows the selected gradient order.

Examples of gradient orders.

To change a gradient angle

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
Drag the red ball in the Gradient Angle Ring, or click once anywhere on the ring to change the gradient angle. A corresponding numeric value appears below the Gradient Preview Window.

**To change spiral tension**

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.

2. Do one of the following:
   - Hold down Command (Mac OS) or Ctrl (Windows) while you drag the red ball in the gradient angle ring. This changes how tightly wound the spiral gradient becomes.
   - Click inside the Gradient Preview Window. Corel Painter rotates the gradient for you.

Click anywhere outside the Gradient Preview Window to stop the rotation.

**Creating and Editing Gradients**

You can create very simple to very complex gradients. For a simple two-point gradient, you only need to choose a main and an additional color and then have Corel Painter create a gradient between them. For more complex gradients, you can use the Edit Gradient dialog box or capture gradients from existing artwork. Color control points in the Edit Gradient dialog box specify the point at which a new gradient starts.

![Edit Gradient dialog box](image-url)

Use the Edit Gradient dialog box to create or edit gradients.

You can save gradients and use them to fill a selected object. For more information on filling an object, refer to “Filling an Area with Media” on page 163.
To create a two-point gradient
1. Choose Window menu > Color Palettes > Show Colors to display the Colors palette.
2. On the Colors palette, click the Main Color square, and choose a main color.
3. Click the Additional Color square, and choose an additional color.
5. Choose Two-Point from the Gradient Selector.

To edit or create a complex gradient
1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
   The color ramp bar across the top of the Edit Gradient dialog box displays the current gradient. The pointed gray markers along the bottom of the color ramp bar are color control points. You can position these pointed markers to change the color of the blend at individual gradient points.
3. Click a color control point to select it.
4. On the Colors palette, click the Main Color square, and choose a main color.
5. Repeat steps 3 and 4 for each color control point you want to edit.

To add color control points
1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
3. In the Edit Gradient dialog box, click anywhere in the color ramp bar.
   The control point is added, without affecting color.
4. Click the new color control point to select it.
5. Open the Colors palette and choose a color.

For a two-point gradient, you set a color for the right control point and then set a color for the left control point.
You can press Option + click (Mac OS) or Alt + click (Windows) in the color ramp bar to create a control point that is set to the current color. You can create interesting gradient effects by selecting two additional colors in between the end colors.

**To delete a control point**

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
3. In the Edit Gradient dialog box, click a control point to select it.
4. Press Delete (Mac OS) or Backspace (Windows) to delete a selected color control point.

**To save a gradient**

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Save Gradient.
3. In the Save Gradient dialog box, enter a name for the gradient.

**Creating Blending Ramps**

Blending ramps determine whether a gradient blends linearly or nonlinearly.

**To create ramps that blend linearly**

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2. Click the palette menu arrow, and choose Edit Gradient.
3. In the Edit Gradient dialog box, enable the Linear check box.
   Linear is the default option.

**To create nonlinear gradients**

1. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
2 Click the palette menu arrow and choose Edit Gradient.

3 Disable the Linear check box.
   All ramps within the gradient are now blended nonlinearly, with smooth curves.

💡 When using nonlinear ramps, use the Color Spread slider to control the color smoothness at each color control point.

**Changing Gradient Color Hue**

Color hue is represented in the Edit Gradient dialog box by boxes located at the midpoints between the adjacent color control points. They allow you to change the hue of the blend within that segment.

**To change the color hue**

1 Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.

2 Click the palette menu arrow, and choose Edit Gradient.

3 In the Edit Gradient dialog box, click a square box above the color ramp bar.

4 Select an option from the Color Hue pop-up menu:
   - RGB blends directly between the red, green, and blue components of the two colors.
   - Hue Clockwise and Hue Counterclockwise blend between the endpoint colors by rotating around the color wheel.

💡 For a better understanding of this concept, refer to the standard display of the Colors palette (Hue Ring and Saturation/Value Triangle), and note the order of the colors on the Hue Ring. Notice that as you change parameters within the Edit Gradient dialog box, gradient previews are updated on the Gradients palette.

**Capturing a Gradient from an Image**

You can use any existing image as a source for creating new gradients. You could capture the colors in a photo of a sunset, or paint your own range of colors as the content of a gradient.
To make perfect blends between a series of colors, it is better to work with a row of single pixels than a large piece of an image.

To capture a gradient

1. Select a horizontal or vertical area, making the selection as narrow as possible.
   - If the selection is horizontal, Corel Painter uses the first row of pixels starting at the upper left for the gradient.
   - If the selection is vertical, Corel Painter uses the first column of pixels, starting at the upper left for the gradient.

2. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.

3. Click the palette menu arrow, and choose Capture Gradient.

4. In the Save Gradient dialog box, type a name for the gradient.
   - The new gradient is saved in the current library. In the future, you can choose it by name from the Gradients palette.

For information about working with libraries, refer to “Libraries and Movers” in the Help.

Once a gradient is captured, it can no longer be edited. To change a captured gradient, change the artwork from which it was captured, and then recapture the gradient.
Mapping a Gradient to Luminance in an Image

You can map a gradient to an existing image, replacing an image's colors with those of the gradient. This effect applies gradient colors to the pixels of the image, based on their luminance values.

Corel Painter allows you to apply a gradient based on the luminance value of existing colors.

To express a gradient in an image

1. Open the image you want to use.
   Select part of the image, or use the entire image.
2. Choose Window menu > Library Palettes > Show Gradients to display the Gradients palette.
3. Select a gradient.
4. Click the palette menu arrow, and choose Express in Image.
5. In the Express in Image dialog box, adjust the Bias slider to define how the gradient is mapped.
   Corel Painter replaces the colors in the image with the colors in the gradient, based on matching luminance.
In Corel Painter, paper textures, gradients, patterns, and weaves can all be applied to your image. You can brush some of them on, get them to interact with each other, spray them, smear them, and even create your own. Best of all, you never have to run to the store in the middle of creating to get a new tube of paint or the right kind of paper.

You’ll use these items in several ways:
• to load a Brush tool with media for painting
• to fill selections with the Effects menu > Fill command or the Paint Bucket tool
• to control certain image effects, like Apply Surface Texture

This chapter explains how to select, customize, and create textures, patterns, and weaves, as well as how to save them to a library for future use.

Papers, patterns, and weaves all reside in libraries. The default libraries offer sample materials. You’ll find more libraries, with additional materials, on the Corel Painter CD and on the Corel Web site. For more information about libraries, including how to load alternate libraries, create your own libraries, and manage library content, see “What Are Libraries?” in the Help.

**Using Paper Texture**

In the real world, a marking tool has different results when applied to surfaces with different textures. Corel Painter allows you to control the texture of the canvas to achieve the results you’d expect from natural media on a given surface — pencil on water color paper, felt pens on cotton paper, chalk on the sidewalk, and so on.

Of course, some brushes, like those in the Airbrush category, don’t reveal paper texture in their strokes. This behavior follows that of the natural tool.
Most of the brushes interact with the current paper texture.

You can use paper textures in many ways. Brushes interact with paper “grain,” just as natural tools react with the texture of the surfaces beneath them. Working with paper grains is useful when you use the Apply Surface Texture command or other effects, such as Glass Distortion. You can select different paper textures, modify them, organize them in libraries, and even create your own custom textures.

In Corel Painter, brushes that react with paper texture have a “grainy” method. For more information about brush methods, see “Methods and Subcategories” on page 211.

The terms “paper grain” and “paper texture” are used here synonymously.
Choosing Paper Textures

The Papers palette is where all paper textures are stored. In addition to using it to select papers, you can use this palette to invert, resize, or randomize paper grain; control brightness and contrast; or open other paper libraries. For more information on working with libraries, see “Creating a Library” in the Help.

To choose a paper texture

1. Choose Window menu > Library Palettes > Show Papers to display the Papers palette.
   If the Papers palette is not expanded, click the palette arrow.

2. In the Papers palette, click the Paper Selector to display the available paper textures.

3. Choose a paper texture from the Paper Selector.
   The Papers palette shows the dimensions, in pixels, of the selected paper. Corel Painter tiles the paper to cover as much canvas as needed.

💡 You can also choose a paper texture from the Paper Selector in the toolbox. Corel Painter uses the currently selected texture. You can make a few strokes, and then change the paper and make a few more strokes to get different results.
Creating Paper Textures

The Make Paper command lets you make your own paper textures. The Capture Paper command lets you turn a section of an image into a paper texture. Once you save textures, they are available from the Papers palette.

To create a paper texture

2. On the Papers palette, click the palette menu arrow, and choose Make Paper.
3. In the Make Paper dialog box, choose a pattern from the Pattern pop-up menu to use as the basis of your paper texture.
4. Adjust the Spacing slider. Moving the Spacing slider to the right opens up space between rows and columns in the selected pattern.
5. Adjust the Angle slider. Moving the Angle slider changes the direction in which the pattern’s rows are lined up.
6. When you like the look of the texture, enter a name, and click OK. Your new texture appears as the last item in the Paper Selector.

💡 You can also use the Paper Selector in the toolbox to create paper. Click the Paper Selector, click the selector menu arrow, and choose Make Paper.

To capture paper texture

1. Open or create an image.
2. Select all or a piece of your source image.
3 On the Papers palette, click the palette menu arrow, and choose Capture Paper. If you want to blend the distinction between tile borders, move the Crossfade slider in the Save Paper dialog box to the right.

4 Type the name of your new texture, and click OK. Your texture now appears in the Paper Selector and is added to the current library.

You can also use the Paper Selector in the toolbox to capture paper texture. Click the Paper Selector, click the selector menu arrow, and choose Capture Paper.

The Make Fractal Pattern feature creates excellent textures. Some weaves also produce good textures. For more information, see “Creating Fractal Patterns” on page 126.

Controlling Brightness and Contrast of Paper Texture

Brightness can be thought of as controlling the depth of the paper grain. Paper that is less bright acts as if the grain is shallow.

Contrast can be thought of as controlling the steepness of the paper grain. The grain in higher-contrast paper changes from high to low more quickly and with fewer intermediate levels than the grain in lower-contrast paper.

To change paper texture brightness
1 Choose Window menu > Library Palettes > Show Papers.
2 On the Papers palette, adjust the Paper Brightness slider to modify the brightness of the grain.

To change paper texture contrast
1 Choose Window menu > Library Palettes > Show Papers.
2 On the Papers palette, adjust the Paper Contrast slider to modify the contrast of the grain.
Adjusting the Grain

When you choose a brush that interacts with paper grain, you see the results with each stroke. When you find a brush and paper combination that you really like, you can save it as a new look in the Look Selector.

If you have a stylus and tablet, you can adjust paper grain by changing the stroke of the stylus on a pressure-sensitive tablet. In most cases, a light stroke colors only the peaks and ridges of the grain. A heavy stroke fills color deep into the pockets and valleys. You can also affect paper grain by using the Grain settings on the Stroke Designer tab of the Brush Creator.

When you want paper grain to appear uniformly across an image, create your artwork first, and then apply the grain as a surface texture. If you apply paper texture before you create an image, the texture is erasable, and you cannot erase brush strokes without erasing paper texture at the same time. You'll find that adding paper texture as the last step in developing your image, not the first step, often works best.

Normally, paper grain is fixed, which means that the texture is in the same position each time you apply a brush stroke. You can change this when you want grain to be applied randomly.

You can also have the paper grain interact with stroke direction to affect the look of brush strokes. This option works best when you use certain papers and brushes and when you paint with a stylus.

To save a look in the Look Selector

1 On a blank canvas, create an image to use as a new look.
2 In the toolbox, click the Rectangular Selection tool.
3 Drag in the image to select the look you want to save.
4 In the toolbox, open the Look Selector, and click the selector menu arrow.
5 Choose New Look.
6 In the New Look dialog box, type a name in the Save As box.

To randomize paper grain

1 Choose Window menu > Show Brush Creator.
2 Click the Stroke Designer tab, and choose Random.
3 Enable the Random Brush Stroke Grain option.
To enable directional paper grain
2. Click the Directional Grain button.

Factors such as stylus pressure, paper, and brush variant affect the appearance of brush strokes when the Directional Grain option is enabled. Papers with pronounced grain, such as Wood Grain and Gessoed Canvas, yield the best results.

Inverting and Scaling Paper Textures
Think of paper texture as a three-dimensional landscape. Usually, brushes react to paper texture by coloring peaks and ignoring valleys. You can enable the Invert Paper option to make color fill the valleys instead of the peaks. You can also adjust the paper texture scale to resize the paper texture. Scaling paper grain affects how the grain appears in brush strokes and images.

To invert paper grain
2. On the Papers palette, do one of the following:
   • Click the palette menu arrow, and choose Invert Paper.
   • Click the Invert Paper button.

You can also use the Paper Selector in the toolbox to invert paper grain. Click the Paper Selector, click the selector menu arrow, and choose Invert Paper.

Two brush strokes overlapping. The green one was painted with the grain inverted.
To change paper texture scale

2. On the Papers palette, use the Paper Scale slider to resize the paper grain.
   As you move the slider, the Paper Preview Window updates to display the new grain size. You can scale texture down to 25% or up to 400%.

Scaling large textures can use a great deal of RAM. Most textures in Corel Painter are from 50 to 400 pixels square at 100% scaling.

Using Patterns

A pattern is a repeating design. The smallest unit of a pattern is known as a “tile.” When you fill an area with a pattern, the tile is repeated across the selected area.

With patterns, you can
• fill selections with an image
• paint patterns directly onto your image with computed brushes that use rendered dab types
• paint using a cloning brush
• control image effects

You’ll find a sampling of patterns in the default Pattern library. You’ll find other pattern libraries on the Corel Painter IX CD.

Choosing Patterns

The Patterns palette shows a preview of the pattern, gives tile image dimensions, and gives you options for scaling and arranging the tile in fills.
Patterns are created by repeating a rectangular image tile across an area. Ideally, images intended to be tiled are created so that they tile seamlessly. Corel Painter provides ways to help you generate seamless tiles.

You can capture a pattern after you create it and manipulate it to be a half-drop design, traditionally used in wallpaper designs. Your patterns can be added to the Pattern library.

Fractal patterns can be used to create interesting landscapes in Corel Painter.

**To choose a pattern**

1. Choose Window menu > Library Palettes > Show Patterns.
   If the Patterns palette is not expanded, click the palette arrow.
2. On the Patterns palette, click the Pattern Selector.
3. Choose a pattern from the list.

💡 You can also choose a pattern from the Pattern Selector in the toolbox.

**To adjust the appearance of a pattern**

1. Choose Window menu > Library Palettes > Show Patterns.
2. Choose a pattern from the Pattern Selector.
3. Enable one of the following options:
• Rectangular Pattern Type places the tiles in a rectangular grid for fills. The Pattern Offset slider does not apply.

• Horizontal Pattern Type offsets the tiles in subsequent rows. The Pattern Offset slider controls the amount of offset.

• Vertical Pattern Type offsets the tiles in subsequent columns. The Pattern Offset slider controls the amount of offset.

4 Adjust the Pattern Scale slider to control the dimensions of the pattern. After setting these options, the pattern is ready to use.

To fill an image with pattern tiles
1 On the Patterns palette, choose a pattern.
2 Choose Effects menu > Fill.
3 In the Fill dialog box, choose Pattern.

To see tiling in an image, the image must be larger than the tile.

To paint with a pattern
1 From the Brush Selector bar, choose a brush that applies media to a document.
2 On the Stroke Designer page of the Brush Creator, choose General.
3 From the Source pop-up menu, choose one of the following:
   • Pattern paints with a pattern containing no mask information.
   • Pattern with Mask paints using mask data contained in the pattern.
   • Pattern as Opacity paints with the pattern at a reduced opacity.
4 Choose Window menu > Library Palettes > Show Patterns.
5 Choose a pattern from the Pattern Selector.
6 Paint in the image.

If you have not set a clone source, Corel Painter uses the current pattern in any operation referring to clone source colors or luminance. This means you can paint with a pattern using a Cloner brush.

If the Source option is not available (grayed out), the selected brush can apply color only. In that case, select a rendered brush, or choose Rendered from the Dab Type pop-up menu.
When painting with a pattern, keep in mind that direction matters. Corel Painter flips the pattern you’re painting when you change directions, so apply strokes in the same direction for a uniform effect.

Creating and Capturing Patterns

Corel Painter offers three ways to create patterns:

• Define the current image as a pattern, then add it to the Pattern library.
• Create a rectangular selection, then capture it as a pattern. For more information about creating selections, see “Creating Selections” in the Help.
• Make a fractal pattern, then add it to the library. For more information on creating fractal patterns, see “Creating Fractal Patterns” on page 126.

After creating a pattern tile, you’ll probably want to refine it so that it tiles seamlessly. Refer to “Creating Seamless Tiles” on page 128.

Images that you turn into patterns and save in RIF format maintain their pattern characteristics even after being saved and reopened. To keep the Pattern Selector manageable, it’s a good idea to keep libraries small. Use the Patterns Mover to create new libraries and delete unwanted patterns. You can switch libraries whenever you want to use a different set of patterns. For more information about movers, refer to “Creating a Library” in the Help.

If a pattern preview isn’t detailed enough or you want to edit an existing pattern, you can open the pattern tile in its own window. By loading a pattern as a file, you can view the pattern closely and modify it.

Once a pattern becomes a tile, you can paint off one side of the canvas and watch your stroke appear on the opposite side of the canvas, automatically wrapping to the other side. Refer to “Creating Seamless Tiles” on page 128 for more information about editing pattern tiles.

You can also create masked patterns to use with the Pattern Pens Masked brush variant.

To create a pattern

1 Open the image file you want to use in creating a pattern.

2 Choose Window menu > Library Palettes > Show Patterns to display the Patterns palette.

3 Click the palette menu arrow, and choose Define Pattern.
4 On the Patterns palette, click the palette menu arrow, and choose Add Image to Library.

5 In the Save Image dialog box, type a name for the pattern.

💡 With the Grabber tool selected, you can hold down the Shift key and drag the seams to the center of the image in the document window. For best results, do this at 100% scale.

**To capture a pattern**

1 Using the Rectangular Selection tool [], select the area of the image you want to use as a pattern.
   Remember, selection edges meet when the image is tiled, so select carefully.

2 Choose Window menu > Library Palettes > Show Patterns to display the Patterns palette.

3 Click the palette menu arrow, and choose Capture Pattern.

4 Enable one of the following options:
   • Rectangular Tile places the tile in a rectangular grid for fills. The Bias slider does not apply.
   • Horizontal Shift offsets the tiles in subsequent rows. The Bias slider controls the amount of offset.
   • Vertical Shift offsets the tiles in subsequent columns. The Bias slider controls the amount of offset.
   As you try different tile arrangements and Bias settings, the Pattern Preview Window shows the result.

5 Enter a descriptive name for the pattern.
Corel Painter captures the pattern and saves it to the current library.
The Capture Pattern dialog box lets you decide how much to offset pattern tiles and in which direction.

To edit a pattern tile
1. On the Patterns palette, choose a pattern from the Pattern Selector.
2. Click the palette menu arrow, and choose Check Out Pattern.
   Corel Painter opens the selected pattern tile in its own document window.
You can now edit the pattern tile as you would any image. To put the modified pattern back in the palette, you must save it to the Pattern library. For more information about saving patterns to a library, refer to “Adding Patterns to the Pattern Library” on page 130.

To create and use a masked pattern
1. Make a selection to capture the area of an image that you want to use as a pattern.
2. On the Patterns palette, click the palette menu arrow, and choose Define Pattern.
3. On the Patterns palette, click the palette menu arrow, and choose Add Image to Library.
4. In the Save Image dialog box, type a name for the pattern, and click Save.
5. On the Brush Selector bar, choose Pattern Pens from the Brush Category selector, and choose Pattern Pen Masked from the Brush Variant selector.
   On the Patterns palette, choose the masked pattern you saved in step 4.
Creating Fractal Patterns

The Make Fractal Pattern command is a pattern generator that creates interesting landscapes. These topographic patterns can be filled with color, or even embossed using a paper texture.

When you create fractal patterns, the following options allow you to fine-tune your creation:

- **Size** sets the exact size of the tile you are creating. If your computer has a lot of memory, you can make a large file with a high resolution. Depending on how much memory your computer has available to Corel Painter, some of the size options may not be available.

- **Power** controls the intricacy of the pattern’s definition, as if you were “zooming” in and out on a textured surface with a microscope. Move the Power slider to the right to zoom out and see many small patterns. Move the Power slider to the left to zoom in and see fewer large patterns.

  The Power slider determines the degree of detail.
  
  Left = -200%, Right = 0%.

- **Feature Size** defines the number of prominent features within the tile. Moving the slider to the left increases the number of repetitions per tile.

  The Feature Size slider determines the number of repetitions per tile.
  
  Left = 90%, Right = 20%.

- **Softness** adjusts the edge softness of the pattern.
- **Angle** changes the direction from which you view the fractal.
Thinness emphasizes the direction suggested by the lines of the fractal pattern. Thinner lines produce a more linear look.

Corel Painter uses four channels to store graphic information: Red, Green, Blue, and Alpha.

You can place information other than color values in these channels. Channel options allow you to visualize this information in different ways.

- Height as Luminance displays pseudo-height information as luminance. White areas are represented as peaks, and dark areas become depressions. Images generated with this option can be used with the Apply Surface Texture effect.
- Gradient Bearing uses the Red channel to display the bearing of the down angle of a height field.
- Surface Normal uses the Green and Blue channels to represent the X and Y components of the surface normal (angle perpendicular to the surface at a given point) of the height field (Green = X, Blue = Y).

These two latter options for viewing a fractal texture are offered for purely aesthetic reasons. One way to take advantage of them is to create color variations of the texture with the Adjust Colors feature.

You can also turn a fractal pattern into a paper texture that will be saved to the Paper library.

**To create fractal patterns**

1. On the Patterns palette, click the palette menu arrow, and choose Make Fractal Pattern.
2. In the Make Fractal Pattern dialog box, adjust the fractal options. Changes you make appear in the Pattern Preview Window.
3. When you are satisfied with your selections, click OK.
Give Corel Painter a little time to create your new pattern file. When your pattern file is ready, it is displayed in its own document window.

💡 To colorize a fractal pattern, choose an appropriate gradient and use the Express in Image feature.

You can also create interesting patterns by choosing a colorful gradient and using the Express in Image command on the Gradients palette.

**To convert a fractal pattern to a texture**

1. On the Patterns palette, click the palette menu arrow and choose Check Out Pattern.
   The pattern is displayed in a new image window.

2. Choose Effects menu > Tonal Control to adjust image elements such as brightness, contrast, and luminance.

3. When you’re satisfied with the tonal balance, choose Select menu > All.

4. Choose Window menu > Library Palettes > Show Papers to display the Papers palette.

5. Click the palette menu arrow and choose Capture Paper.

6. In the Save Paper dialog box, set the crossfade to 0.00.

7. Name the paper texture.

**Creating Seamless Tiles**

Patterns are created by repeating a rectangular image tile across an area. To develop patterns, you create images that will be tiled. Ideally, those images must tile seamlessly. That is, the eye should not be able to distinguish tile edges. Corel Painter provides ways to help you generate images that will tile easily.
To help in making seamless tiles, Corel Painter gives documents defined as pattern tiles two special characteristics: wrap-around colors and wrap-around seams.

- With wrap-around colors, a brush stroke dragged off one edge of an image appears on the other side. This makes it easier to paint seamless, self-tiling patterns.
- The wrap-around seams feature lets you move the edges of pattern tiles to the center of the image, where their tonal differences are more apparent and easier to correct.

**To minimize seams**

1. On the Patterns palette, click the palette menu arrow and choose Define Pattern.
2. In the toolbox, click the Grabber tool .
3. Hold down the Shift key and drag inside the image. You’ll see a horizontal line and a vertical line where the image edges meet.
4. Drag until the crosshairs are centered. When the crosshairs are centered, release.
The wrap-around seams feature lets you move the pattern tile edges to the middle so that you can edit them.

**To remove edge lines**

- Do one of the following:
  - To preserve detailed images, set the Straight Cloner brush to clone from somewhere inside the image. For more information about cloning, see “Painting in the Clone” on page 278.
  - Paint out edge lines using any color brush.
  - Smear across edge lines with a brush that uses Water or Drip brush methods.
  - Copy a selection to a layer and move it over the line. Feather the layer, and reduce opacity, to help produce clean transitions. Drop the layer when you’re satisfied with the result. Refer to “Layers” on page 43 for more information about working with layers.

**Adding Patterns to the Pattern Library**

You can add any image to the current Pattern library as a pattern tile.

**To add a pattern to the library**

1. On the Patterns palette, click the palette menu arrow and choose Add Image to Library.
2. In the Save Image dialog box, give the pattern a descriptive name.
If a pattern with that name already exists in this library, you are prompted to replace it. If you don’t want to replace the existing pattern, click No to give the pattern a different name.

**Using Weaves**

The Weaves palette is, in effect, a virtual loom that you can use to create weaves to use as fill patterns. Weave libraries are included with Corel Painter. You can modify a weave by changing the way it displays the scaling and thickness of its threads, or by changing its colors. You can also create and save weaves of your own, and you can preview your changes before you apply them.

**Choosing Weaves**

You can choose weaves from the Weave Selector on the Weaves palette. In addition, you can change the way a weave displays at any time. You can also use the four sliders at the bottom of the Weaves palette to control the thickness of threads and the spacing between them. The top two sliders control horizontal dimensions; the bottom two control vertical dimensions. By adjusting these sliders, you can create a wide variety of weaves with any one of the patterns supplied.

Corel Painter can display a weave as two-dimensional or show the interwoven threads three-dimensionally, complete with shadows.
To choose a weave

1. Choose Window menu > Library Palettes > Show Weaves. If the Weaves palette is not expanded, click the palette arrow.
2. On the Weaves palette, click the Weave Selector.
3. Choose a weave from the list.

💡 You can also choose a weave from the Weave Selector in the toolbox.

To adjust scaling and thickness

1. On the Weaves palette, choose a weave from the Weave Selector. The weave displays in the Weave Preview Window.
2. Click the Three-Dimensional Weave button 🌟 to show a three-dimensional weave. For most weaves, you won’t see a change in the preview until you adjust the scale and thickness values.
3. Adjust the horizontal and vertical scale sliders to increase the scale, thus enlarging the weave.
4. Adjust the horizontal and vertical thickness sliders to reduce the thickness. You should begin to see a change in the Weave Preview Window.

💡 Thickness sliders affect the three-dimensional display only. When you select a two-dimensional display, the thickness sliders have no effect.
To change how a weave is displayed

1. Choose Window menu > Library Palettes > Show Weaves to display the Weaves palette.
2. Click the Two-Dimensional Weave or the Three-Dimensional Weave button. The Weave Preview Window changes to show either a two-dimensional (Blocks) or three-dimensional (Fibers) weave.

Depending on which weave is selected, you may or may not see a change in the Weave Preview Window. For different two- and three-dimensional effects, you can adjust the scaling and thickness sliders at the bottom of the Weaves palette.

Editing Weave Colors

Each weave uses its own color set. You can display the color set used for a weave, change the colors in the set, and apply the changed colors to the weave. Remember that you can open several palettes and rearrange them to make it easier to see the controls you need. For more information about color sets, see “Using Color Sets” on page 92.

To display the color set for a weave

1. On the Weaves palette, choose a weave from the Weave Selector.
2. Click the palette menu arrow, and choose Get Color Set.
   The color set for the selected weave appears in the Color Sets palette.

To change weave colors

1. Choose a new color from the Colors palette or from the Color Sets palette, or sample a color with the Dropper tool.
2. Choose Window menu > Library Palettes > Show Weaves to display the Weaves palette.
3. On the Weaves palette, choose a weave from the Weave Selector.
4. Click the palette menu arrow, and choose Get Color Set.
5. On the Color Sets palette, hold down Command (Mac OS) or Ctrl (Windows), and click the color swatch that you want to replace.
The new color replaces the old one.

6 On the Weaves palette, click the palette menu arrow, and choose Put Color Set. The Preview window shows the weave with the new colors. If you fill an image with the weave pattern, Corel Painter now uses the new color set.

**Saving Weaves**

After altering the scaling, thickness, or color of a weave, you can save your changes as a new weave.

**To save a weave**

1 On the Weaves palette, click the palette menu arrow and choose Save Weave.

2 In the Save Weave dialog box, type a name for the weave.

   If you don’t type a new name, Corel Painter replaces the existing weave with the changed weave. The new weave pattern appears in the current Weaves library.

**Advanced Weaving**

Corel Painter lets you create woven fabrics of virtually any description. You can create fabrics for wallpapers, carpets, clothes, and furniture.

**To create your own weaves**

1 On the Weaves palette, click the palette menu arrow and choose Edit Weave.

2 In the Edit Weave dialog box, adjust the controls for drafting a weave on the 8-harness, 8-treadle loom.
Jeremy Sutton, a San Francisco-based artist, author and educator, with a degree in Physics from Oxford University, has drawn and painted in traditional media for over 40 years and used Painter since 1991. Jeremy has written a number of books, including Painter IX Creativity: Digital Artist's Handbook and Fractal Design Painter Creative Techniques and has produced other Painter training materials, such as video and DVD tutorials.
The Corel Painter application lets you draw and paint as you might with real artists' tools and media. In your studio, you use brushes, pens, pencils, chalk, airbrushes, and palette knives to make marks on a canvas or piece of paper. With Corel Painter, an infinite variety of marks are possible. Like a fully stocked art store, Corel Painter supplies you with many different brushes and drawing tools, each with modifiable characteristics.

Exploring Brushes

The Corel Painter Brush tool offers users a wide range of preset painting and drawing tools called brush variants. Brush variants are organized into categories, such as Airbrushes, Artists' Oils, Calligraphy, Pencils, and Watercolor. They are designed with real media in mind, so you can select a tool with an expectation of how it will behave. For example, you'll find a 2B Pencil brush variant in the Pencils category, and a Fine Camel brush variant in the Watercolor category. The Brush Selector Bar lets you choose a category and brush variant quickly and easily.

You can use the Corel Painter brush variants as they are, or you can adjust them to suit your purposes. Many artists use Corel Painter brush variants with only minor adjustments — to size, opacity, or grain (how much color penetrates paper texture).

If you want to make more extensive modifications to a brush or create a totally new brush variant, you can do just that by using brush controls.

Most Corel Painter brushes apply media (a color, gradient, or pattern) to an image. Some brushes, however, do not apply media. Instead, they make changes to media already in the image. For example, the Just Add Water brush variant (in the Blenders category)
brush category) smudges and dilutes existing colors in the image with smooth, anti-aliased strokes. Using one of these brushes on a blank area of the canvas has no effect.

Corel Painter includes a batch of Natural-Media brushes that use a media application method called “rendered dab types” to produce “computed” brush strokes. These brushes create wonderfully realistic, continuous, smooth-edged strokes. They are fast and more consistent because the strokes are computed as you draw, not created by applying dabs of color. In fact, you can’t draw fast enough to leave dabs or dots of color in a stroke. These brushes allow for rich features that are not possible with dab-based media application. You can take better advantage of tilt and angle, and you can paint with patterns or gradients. For information about using rendered dab types when customizing brushes, refer to “Dab Types” on page 205.

If you’re looking for a brush from a previous version of Corel Painter, you can reload the old version’s brush library.

**Selecting a Brush**

On the Brush Selector bar, you can choose from brush variants that are arranged in recognizable categories. Corel Painter brushes are built to emulate Natural-Media tools, which lets you select a tool with a reasonable expectation of how it will behave. In an art store, if the tools in one aisle don’t produce the results you want, you can try a different aisle. Similarly, with Corel Painter, you can try different brush categories to find the tool you want.

**To show the Brush Selector bar**

- In the toolbox, double-click the Brush tool.

💡 You can also show the Brush Selector bar by choosing Window menu > Show Brush Selector Bar.

**To choose a brush**

1. On the Brush Selector bar, choose a brush category from the Brush Category selector.

2. Choose a variant from the Brush Variant selector.
Choosing Brush Settings

Basic brush controls for size, opacity, and grain are located on the property bar. The property bar may also contain additional controls for the selected brush category, such as resaturation, bleed, and jitter.

When a brush is selected and positioned over the canvas, the cursor changes, by default, into a “ghost” of the brush — mirroring size and shape — so you can see the area that you’re about to paint. This ghost brush provides a handy way to see if a change in size is required.

The Brush Creator contains other controls, depending on the selected variant. Eventually, you’ll want to learn about these and other advanced controls. For example, the Brush Creator offers more sophisticated controls for resizing and shaping brushes, including a minimum (Min) size setting. When a brush takes advantage of the Min size setting, you’ll see strokes taper and widen as stylus pressure or direction is varied.

For complete information about using the Brush Creator, refer to “Customizing Brushes” on page 197. For more information on saving customized brushes as custom variants, refer to “Saving Brush Variants” on page 263.

Setting Brush Size

The Size slider on the property bar determines the size of a single brush dab. The text field next to this slider lets you enter a specific size (in pixels).

To set brush size
1  Choose the Brush tool from the toolbox.
2  Choose a brush from the Brush Selector bar.
3  On the property bar, type a value in the Size box, or adjust the pop-up slider.

Corel Painter may need to rebuild the brush after you resize it. Automatic rebuilding of modified brushes is the default in Corel Painter. Expect a short delay while Corel Painter is rebuilding the brush.

To use the resize shortcut
1  Hold down Command + Option + Shift (Mac OS) or Ctrl + Alt + Shift (Windows).
2  With the Brush tool, drag in the image window.
A circle representing the brush size is displayed beside the pointer. When the circle is the size you want, release the mouse button.

3 Click the image to reactivate the Brush tool.

A handy way to set brush size is to use the keyboard shortcut: Command + Option + Shift (Mac OS) or Ctrl + Alt + Shift (Windows).

You can also adjust brush size “on the fly” by using the square bracket keys: To increase brush size incrementally, click the right square bracket ( ] ) key. To decrease brush size incrementally, click the left square bracket ( [ ) key.

Adjusting Opacity and Grain

The Opacity slider controls the degree to which a stroke “covers” or “builds up” on the underlying pixels.

80% opacity (top) and 20% opacity (bottom).

The Grain slider controls how much color penetrates into the paper texture. Lower settings show more of the grain.
To set opacity
1 Choose the Brush tool from the toolbox.
2 Choose a brush from the Brush Selector bar.
3 On the property bar, type a percentage in the Opacity box, or adjust the pop-up slider.
   When Opacity setting is low, the applied color is thin, allowing you to see through to the underlying colors. When the setting is high, the applied color covers underlying pixels more completely.

Some methods and dab types do not allow for adjustments in opacity.

To set grain
- On the Brush property bar, type a percentage in the Grain box, or adjust the pop-up slider.
   Move the slider to the left to reduce penetration and reveal more texture. Move it to the right to increase penetration and reveal less grain.

For liquid media brushes, Grain controls the amount of “pull.” For Image Hose brushes, Grain controls the mixture with the additional color. For other brushes, such as airbrushes, the Grain slider is not available.
Using a Stylus or Mouse

When you reach for a wide, flat brush, you expect the stroke you make to depend on how you hold the brush. A stroke using the face of the brush comes out wide. A mark using the edge is narrow.

Corel Painter produces realistic brush strokes that fade in and out; change width, tilt, and angle; and penetrate based on the stylus input. Brush variants that use computed brushes, such as the Smeary Flat variant in the Oils category, also react to stylus tilt (how close to vertical the stylus is held) and bearing (the compass direction in which the stylus is pointing).

Tilt can significantly affect brush strokes. If you get unexpected results, especially with bristle-type brushes or airbrushes, you can try reducing the tilt of your stylus. Extreme tilt angles are usually undesirable.

Many Corel Painter brushes also respond to stylus pressure (how hard you press with the stylus). Depending on variant settings, greater stylus pressure can increase the width of a brush stroke, the penetration of color, or the degree of other effects. The Corel Painter airbrushes also respond to the fingerwheel on the Wacom Intuos airbrush, simulating a needle control that adjusts how much ink is sprayed.

You can link brush settings (such as size, opacity, and angle) to stylus input data (such as velocity, direction, pressure, airbrush fingerwheel, tilt, and bearing). Refer to “Expression Settings” on page 262 for more information about linking brush settings to stylus input controls.

In theory, a mouse has no pressure information. A mouse button is either “on” (button down) or “off” (button up). Corel Painter introduces mouse controls that let you simulate stylus pressure, tilt, bearing, and fingerwheel settings.
If you are using a mouse with Corel Painter, you can compensate for the lack of pressure information by adjusting size, opacity, and grain on the property bar. For example, reducing opacity or grain can produce the same results as pressing more lightly with a stylus.

The content CD contains brushes designed specifically for use with a mouse. For information about loading alternate brush libraries, refer to “Loading Alternate Libraries” in the Help.

Corel Painter lets you record brush strokes, save them, and later use the saved stroke data. This makes it possible to record a stylus-created brush stroke, save it, and then use a mouse to reproduce the stroke that you made originally with the stylus. Refer to “Recording and Playing Back Strokes” on page 161 for more information about recording brush strokes to further enhance mouse functionality.

To adjust pressure, tilt, and bearing when using a mouse

1 On the Stroke Designer page of the Brush Creator, click Mouse.
2 Move the Pressure slider.
   A 100% setting uses maximum pressure.
3 Move the Tilt slider.
   A 90° setting simulates a stylus that is perpendicular to the tablet.
4 Move the Bearing slider.
   A setting of zero indicates that if a stylus were in use, it would be pointing left.

💡 To see the effect of the tilt setting, use the Fine Spray variant of the Airbrush category.

To adjust fingerwheel settings when using a mouse

1 On the Stroke Designer page of the Brush Creator, click General.
2 Choose Wheel from the Expression pop-up menu.
3 Choose Mouse.
4 Move the Wheel slider.
   A 90% setting indicates that if a stylus were in use, it would be perpendicular to the tablet.
Marking the Canvas

You can paint on the canvas or on a layer above the canvas. When you select a layer on the Layers palette, that layer becomes the target for your brush strokes.

If you are using a Water Color brush, you can paint only on a Water Color layer. If you are using a Liquid Ink brush, you can paint only on a Liquid Ink layer. For more information, refer to “Working with the Watercolor Layer” on page 170 and “Working with the Liquid Ink Layer” on page 175.

If you try to paint on a shape, dynamic layer, or reference layer, you must commit it to a standard layer so that your brush strokes are accepted.

You can also select a channel or a layer mask as the target for your brush strokes. For more information, refer to “Managing and Editing Channels” and “Creating Layer Masks” in the Help.

When you have an active selection, painting is confined to the selection by default. Refer to “Selections” in the Help for more information about selections.

In all cases, your brush strokes go to the selected target, so you should check that it matches your intended destination before you start to paint.

You mark the canvas by selecting the Brush tool and dragging in the document window with a brush variant that applies media. Each time you drag, you create a brush stroke.

When you use complex brush variants, you see a dotted line on the canvas before the mark appears. For example, the Gloopy variant of the Impasto brush requires complex computations that delay the stroke’s appearance on the screen. When you experience a delay, you can queue up strokes, without losing any stroke data.

Freehand vs. Straight-Line Drawing

You can draw unconstrained lines by using the freehand drawing style, or you can draw straight lines. Options on the property bar let you choose the drawing style.

When you use Freehand Strokes, you can drag with any motion or in any direction. The stroke follows your drag path.
With the Freehand Stroke option, you drag to create strokes.

When you use Straight Line Strokes, Corel Painter connects points with a straight line.

To draw freehand lines
1. On the Brush property bar, click the Freehand Strokes button.
2. Drag on the canvas.

💡 You can use shortcut keys to toggle between the freehand and straight line drawing styles. Press B to choose the freehand style, or V to choose the straight-line style.

To draw straight lines
1. On the Brush property bar, click the Straight Line Strokes button.
2. Click a point on the canvas where you want to start your line.
3. Do one of the following:
   • Click the point where you want to end the line.
   • Drag to place the end point exactly where you want it.
Corel Painter connects the first and second points with a straight line.
4. To continue drawing from the second point, click or drag to create additional points on the canvas.
Corel Painter connects each point with a straight line.

5 To end a line, do one of the following:
   • Press Return (Mac OS) or Enter (Windows) to close the polygon. The final point is connected to the origin with a straight line.
   • Click the Freehand Strokes button to return to the freehand drawing style without closing the polygon.
   • Press V to end the current polygon without closing it, so that you can begin a new one.

**Constraining, Fading, and Undoing Strokes**

In either drawing style, you can constrain your strokes to 45° angle increments. With the Freehand Strokes option, each stroke is constrained to a straight line, with the angle depending on the orientation of the stroke. With the Straight Line Strokes option, points are connected with lines at 45° angle increments.

If you apply a stroke, but want it to be less opaque or faded.

You can use the Undo command to remove it. You can repeat the command to remove previous strokes and set how many individual strokes can be undone. For more information, refer to “Undo Preferences” on page 38.

**To constrain strokes to 45° angle increments**
   • Hold down Shift as you drag or click.

💡 In Straight Line mode, you can also constrain lines to the grid by enabling the Snap to Grid option. Choose Canvas menu > Grid > Snap to Grid.

**To fade a stroke**

1 Choose Edit menu > Fade.

2 Set the Undo Amount slider for the opacity you want, and click OK.
   The Preview window shows the results of your selection.

**To undo a stroke**

• Choose Edit menu > Undo Brush Stroke.
You can also undo a stroke by pressing Command + Z (Mac OS) or Ctrl + Z (Windows).

**Aligning Brush Strokes to Paths and Shapes**

You can automatically align a brush stroke to a path or the edge of a shape. You do this by determining the tolerance area, or how close the brush stroke must be to the path or shape for automatic alignment to occur. If the brush stroke is within the tolerance area, the brush stroke snaps to the path or shape; if the brush stroke is outside of the tolerance area, no brush stroke is applied.

**To align a brush stroke to a path or shape**

1. Choose a brush from the Brush Selector bar.
2. On the property bar, click the Align to Path button.

Brush strokes within the tolerance area of a path or shape are automatically aligned.

If there are multiple shapes within the tolerance area, the brush stroke is aligned to the shape on the selected layer.

**To set the tolerance area for brush stroke alignment**

1. Choose one of the following:
   - (Mac OS) Corel Painter IX menu > Preferences > Shapes
   - (Windows) Edit > Preferences > Shapes
2. In the Align to Path area, type a number in the Tolerance box.

The tolerance area is measured in pixels and must be between 1 and 999.

If you want to align a brush stroke with a hidden shape or path, enable the Paint Hidden Shapes check box.
Letting Media Pool

Corel Painter computed brushes allow media to build up or “pool” when you move a brush slowly. Pooling creates very realistic strokes, especially with airbrushes. You can also cause media to pool by simply touching and pausing with the selected brush. You can enable this feature in the Brush Creator.

To enable media pooling

2. Enable the Continuous Time Deposition check box.

When the Continuous Time Deposition check box is disabled, you must move the brush (even just slightly) to cause media to be deposited.

Making 360° Strokes

Because there are no restrictions on bearing (stylus direction) in Corel Painter, you can create full 360° strokes with noncomputed brushes by completing an arc without interruption. Computed brushes use bearing, with the exception of those that use the Rendered dab type, so you cannot use them to create 360° strokes.

Exploring Painting

Many Corel Painter brush variants are digital equivalents of real-life brushes you might already use. Others let you create images that aren’t possible with real-life tools.
Corel Painter features “computed” brushes that create smooth, continuous strokes. You can use these brushes to apply color, brush on gradients, or paint with patterns. For more information about computed brushes, refer to “Using a Stylus or Mouse” on page 142.

Corel Painter brushes can be changed in many ways to create the look you desire. For example, you can start with a pencil and then change the settings until the tool works like an airbrush. You can also modify an oil pastel to create a pastel brush, or make a leaky pen act like a camel hair brush. Suddenly, the art store has unlimited aisles and floors, giving you the freedom to create whatever you imagine. For more information about using controls to customize brushes, refer to “Customizing Brushes” on page 197.

The result of any single mark or stroke you make with a Corel Painter drawing tool depends on the following:

• The brush category (or drawing tool) you choose. Refer to “Understanding Brush Categories” in the Help for more information.

• The brush variant you select within the brush category. Refer to “Selecting a Brush” on page 138 for more information about selecting a specific brush variant.

• Controls such as brush size, opacity, and the amount of color penetrating paper texture. Refer to “Choosing Brush Settings” on page 139 for more information.

• The current paper texture. Refer to “Choosing Paper Textures” on page 115 for more information about selecting paper.

• The color, gradient, or pattern you use as media. Refer to “Painting with Color” on page 149 and “Painting with Gradients and Patterns” on page 153 for more information about choosing media.

• The brush method. Refer to “Methods and Subcategories” on page 211.

Painting with Color

Before actually painting, you must choose which media to apply. Most often, you may choose to apply a color, but selecting a color is just the beginning. Corel Painter offers a powerful range of color features, including random color variability and color sets. For more detailed information about using color, refer to “Getting Started with Color” on page 77.

To paint with color

1 Select a brush that applies media to a document.
2 On the Colors palette, click the palette menu arrow, and choose Standard Colors.

3 Drag or click in the Hue Ring to select a hue.

4 Drag or click in the Saturation/Value Triangle to pick the saturation.
   The color you select becomes the main color and is displayed in the front square
   below the Hue Ring. The back square shows the additional color. The additional
   color is not the canvas color; it is used to create two-color brush strokes and
   two-point gradients. Refer to “Understanding Main and Additional Colors” on
   page 80 for more information.

5 Paint in the document window.

To paint with a color already in the image

1 Select a brush that applies media to a document.

2 Hold down Option (Mac OS) or Alt (Windows), and click a color in the image.
   The Brush tool switches to the Dropper tool. The color is “picked up” by the
   Dropper tool and becomes the main color. Refer to “Understanding Main and
   Additional Colors” on page 80 for more information about using the Dropper tool.

3 Paint in the document window.

Creating Two-Color Brush Strokes

Usually, you work with only the main color — the front square of the two overlapping
squares on the Colors palette. Using one color produces a solid, one-color brush stroke.
By selecting an additional color, you can create a two-color brush stroke.

To set up a two-color brush stroke

1 On the Brush Selector bar, choose a brush category.
Not all brushes can create two-color brush strokes. Among those that can are Acrylics, Calligraphy, and Chalk.

2 From the Brush Variant selector, choose a variant with a noncomputed dab type — for example, the Circular dab type.
   A noncomputed dab type is dab-based, as opposed to rendered. For more information, see “Dab Types” on page 205.

3 On the Colors palette, click the palette menu arrow, and choose Standard Colors. If the Colors palette is not displayed, choose Window menu > Color Palettes > Show Colors.

4 Click the Main Color (front) square.

5 Choose a color on the Colors palette or the Color Sets palette. The front square changes according to your selection.

6 Click the Additional Color (back) square.

7 Choose a color on the Colors palette or the Color Sets palette. The back square changes according to your selection.

8 Click the Main Color (front) square. This step reactivates the main color for the next time you pick a color.

9 Choose Window menu > Brush Controls > Show Color Expression to display the Color Expression palette. If the palette is not expanded, click the palette arrow.

10 On the Color Expression palette, choose Direction from the Controller pop-up menu.

11 Paint a “T” in your document. Draw some loops and circles to see how the transition between colors depends on brush stroke direction.

For information about using the Color Sets palette to choose a color, refer to “Using Color Sets” on page 92.

For different results, try different Controller settings. For example, choose Pressure to create color transitions based on the pressure you apply with your stylus.
Loading Multiple Colors

Imagine the ability to load color at a bristle level, picking up different colors with each “hair” of a brush — as though filling tiny ink wells. Imagine also the ability to move multiple colors along with a palette knife, dragging them across your canvas or paper. The Brush Loading feature affects how paint comes off a brush and what happens to the pixels underneath.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those that were sampled. With Brush Loading active, brushes can literally “pick up” existing colors, hair by hair. This capability offers truer color interaction, astounding color variations, and better cloning results.

To paint with multiple colors

1. Choose a brush.
3. Choose Static Bristle from the Dab Type pop-up menu.
4. Choose Multi from the Stroke Type pop-up menu.
5. On the Stroke Designer page, click Well, and enable the Brush Loading check box. This step activates the brush’s ability to pick up underlying colors.
6. Adjust the Resaturation and Bleed sliders.
   The Bleed setting determines how much underlying paint is affected by the brush stroke. A higher Bleed setting, combined with a low Resaturation setting, can enhance the Brush Loading feature. A resaturation value of 0, combined with different levels of bleed, will cause your brush to smear image color, rather than deposit it. In this case, the lower the bleed, the longer the smear.
7. On the Stroke Designer page, click Spacing, and adjust the Spacing and Min Spacing sliders to create fewer “echo” artifacts in your smeared stroke.
8. Drag a brush stroke through existing paint to see how the paint is “picked up” from the underlying pixels and moved across the canvas.

💡 It is easier to see the Brush Loading feature if the canvas is not white. To fill the canvas with another color, refer to “Filling an Area with Media” on page 163.
You can tie brush controls like Bleed to the Controller setting on the Color Expression palette. For example, if you choose Pressure, each stroke bleeds more or less, depending on how hard you press the stylus. For more information, refer to “Expression Settings” on page 262.

Troubleshooting

Why doesn’t your brush stroke appear? What to check:

- **Main color** — On the Colors palette, what color is the Main Color (front) square? Is it a color that will show up when applied to your image? If not, click the Main Color square to be sure it’s selected, and then set a different color.
- **Opacity** — Check the Opacity setting on the property bar and, if necessary, adjust the pop-up slider to increase opacity.
- **Brush method** — The brush method determines the basic nature of a brush. To check the brush method, click General on the Stroke Designer page of the Brush Creator. If you’re drawing with a light color on a dark background, the method must be set to Cover, in order to show the lighter color.
- **Drawing mode** — If you have made a selection, the drawing mode determines what part of the selection is protected. Refer to “Selecting a Drawing Mode” in the Help for more information.
- **Layers** — Are you drawing on the canvas with a layer blocking your view of the brush stroke? On the Layers palette, close the visibility eye of each layer to view only the canvas.

Painting with Gradients and Patterns

With the Corel Painter computed brushes, you can brush on gradients, which are gradual transformations of one color into another. Refer to “Working with Gradients” on page 104 for more information. You can also use the Corel Painter computed brushes to brush on patterns (repeating designs). Refer to “Using Patterns” on page 120 for more information.

When you paint with a pattern, you can adjust the pattern’s scale. Scale affects a pattern brush stroke in a special way by determining the resolution of the painted patterns.

Small scale causes blurry computed brush strokes; large scale causes sharper strokes. Here’s why: The brush stroke is always drawn as the entire pattern, sized to fit in the current dab size. Scaling the pattern down very small (for example, to 20%) makes the
brush stroke appear blurry, because the dab is significantly bigger than the pattern. Scaling the pattern up to 100% makes the dab as clear as it can get. Settings higher than 100% have no effect on the appearance of the brush stroke.

You can picture this process by imagining that the current pattern is 100 pixels across and the current brush size is 50 pixels across. With the pattern set to 100%, Corel Painter shrinks 100 pixels into a 50-pixel area, which it can easily do without visible loss of accuracy. If you scale the pattern up to 200%, it looks as clear as the original, so that fitting it into the 50-pixel brush size creates a brush stroke that looks the same as when the pattern was scaled at 100%. If you scale the pattern to 50%, the original will be the same size as the brush, so there is still no difference in the resulting brush stroke.

Now, keep scaling downward. As the size of the pattern is scaled below the size of the brush, Corel Painter must increase the size of the pattern to fit the 50-pixel area of the brush stroke. When images are scaled up, after first being scaled down, the image becomes blurry. This is especially noticeable if you scale the pattern well below brush size. At 20%, the pattern now consists of only 20 pixels and has lost 80% of the original data. When Corel Painter expands that to 50 pixels (the brush stroke size), the loss of data becomes very visible. Lower settings in scale result in even blurrier brush strokes. If you scale down to 2%, the pattern is only 2 pixels across and is able to contain, at most, four colors (two across and two down). When Corel Painter expands the image to fit the brush stroke, you won't see any of the original pattern, just a fairly uniform color, across the dab.

To paint with a gradient

1. Select a brush that applies media to a document.
   - If the Gradients palette is not displayed, choose Window menu > Library Palettes > Show Gradients.
   - If the Gradients palette is not expanded, click the palette arrow.

2. On the Gradients palette, choose a gradient from the Gradient Selector.
   - In the center of the palette, the Gradient Preview Window shows the selected gradient.

3. Click one of the following Gradient Order buttons:
   - Left to Right Gradient
   - Mirrored Right to Left Gradient
   - Double Left to Right Gradient
   - Right to Left Gradient
• Mirrored Left to Right Gradient
• Double Right to Left Gradient

The Gradient Preview Window above the Order buttons illustrates how the selected order affects the gradient. Refer to “Working with Gradients” on page 104 for more information about gradient order.

3 On the Stroke Designer page of the Brush Creator, click General.

5 From the Dab Type pop-up menu, choose a dab type that activates the Source pop-up menu (for example, Rendered).

6 Choose one of the following from the Source pop-up menu:
   • Gradient, which applies the current gradient across the width of the stroke.
   • Gradient Repeat, which repeats the current gradient along the length of the stroke.

7 Paint in the document window.

Painting with a gradient by using Gradient (left) and Gradient Repeat (right).

If the Source pop-up menu is not available (appears grayed out), the selected brush can apply color only. In that case, select a computed brush or choose a dab type that activates the Source pop-up menu.

Although you can choose a gradient type (Linear, Radial, Circular, or Spiral) on the Gradients palette, you always use a Linear gradient type when painting with a gradient.

You can also choose a gradient from the Gradient Selector in the toolbox. Corel Painter uses the current gradient order.
Keep in mind that direction matters when you paint with a gradient. Corel Painter flips the gradient when you change direction, so apply strokes in the same direction for a uniform effect.

**To paint with a pattern**

1. Select a brush that applies media to a document.
2. On the Patterns palette, choose a pattern from the Pattern Selector.
3. Adjust the Pattern Scale slider.
5. From the Dab Type pop-up menu, choose a dab type that activates the Source pop-up menu (for example, Rendered).
6. Choose one of the following from the Source pop-up menu:
   - Pattern, to paint with a pattern containing no mask information.
   - Pattern with Mask, to paint by using mask data contained in the pattern.

If the Source option is not available (appears grayed out), the selected brush can apply color only. In that case, select a computed brush, or choose a dab type that activates the Source pop-up menu.

Keep in mind that direction matters when you paint with a pattern. Corel Painter flips the pattern when you change direction, so apply strokes in the same direction for a uniform effect.

**To paint with pattern opacity**

1. Select a brush that applies media to a document.
2. On the Patterns palette, choose a pattern from the Pattern Selector.
4. From the Dab Type pop-up menu, choose a dab type that activates Source (for example, Rendered).
5. Choose Pattern As Opacity from the Source pop-up menu.
   Pattern As Opacity is the only computed dab type that responds to methods (Cover and Buildup), allowing it to respond to Graininess.
6. Paint on your image.
Corel Painter applies the current color, using luminance in the pattern to control opacity. Light colors in the pattern are rendered as transparent (or as having very low opacity). Dark colors in the pattern are rendered as very dark (or as having high opacity).

**Painting with Airbrushes**

The Corel Painter computed airbrushes are so realistic, you feel as though you’re using the real thing. Taking advantage of computed dab-type technology, most airbrush functionality is now available. For more about computed brushes, refer to “Dab Types” on page 205.

The best way to get used to the Corel Painter airbrushes is to play with them. Select each variant and spray paint onto the canvas without worrying about running out of compressed air. With computed airbrushes, you can paint with color, patterns, or variants. One variant blows hairlike strokes; another variant just blows existing paint around on the canvas, like a hose without an airbrush attached.

Try using the Fine Spray variant in the Airbrushes category for an example of how Bearing and Flow settings combine to give realistic airbrush results.

For information about the Airbrush controls in the Brush Creator, refer to “Airbrushes” in the Help.

**Conic Sections**

Previous versions of digital airbrushes projected a thin mist of dots (or paint dabs) onto the canvas. The Digital Airbrush variant (named Fat Stroke in previous versions of Corel Painter) is included in the default brush library. With a digital airbrush, dots are laid down, or sprayed, within a circular area, resembling the circle thrown by a flashlight that is perfectly perpendicular to a piece of paper. The area of application remains circular, regardless of tilt, bearing, or stylus pressure. Density, or flow, adjustments can be mimicked with adjustments to the Opacity setting.
Previous versions of airbrushes sprayed a thin layer of dots within an area that was always circular, like a circle of light from a flashlight that is perpendicular to a piece of paper.

Now, airbrushes respond to angle (tilt), bearing (direction), and flow (fingerwheel setting) data from a stylus, allowing for a truly realistic brush stroke. For example, as you tilt your stylus, specks of media land on the paper in a way that reflects that tilt. Imagine, again, the circle of light thrown by a flashlight. The moment the flashlight is no longer perpendicular to the paper — rather, the shape of the cone of light changes, creating a conic section. In the same manner, Corel Painter airbrushes create conic sections that mirror your stylus movements.

Angle and tilt determine the shape and size of the conic section created by Corel Painter airbrushes, which resembles a circle of light from a flashlight that is no longer perpendicular to the paper.

Extreme-tilt angles affect large areas of the canvas. This can slow the brush down as it tries to squirt paint too far from the stylus.
**Adjusting Spread**

You can adjust airbrush spread in the Brush Creator. Airbrush spread affects how paint spreads out as it is applied. In other words, it sets the size of the cone of spread from the tip of the airbrush or spray can.

A good range for the Spread setting is 30° to 40°. Narrow settings for Spread and Angle can cause problems. Combined with a very tilted stylus, a narrow setting for Spread can cause paint to be deposited away from the cursor.

**Varying Edges**

You can vary the edges of the paint sprayed from an airbrush to achieve desired softness. You do this by selecting a brush tip or “profile” in the Brush Creator. Each profile gives you a different edge to the paint you spray. For more information, refer to “Brush Tip Profiles” on page 217.

![Airbrush edges created with the Water Color profile (left) and the Medium profile (right).](image)

**Adjusting Flow**

Although you can still adjust Opacity to apply fainter or darker dots of media, some Corel Painter airbrushes, for example, the Fine Wheel Airbrush variant, take advantage of stylus fingerwheel controls. Like the needle control on real airbrushes, the wheel fingerwheel control adjusts airbrush flow — that is, how much media is applied.
Controlling Droplet Size

You can control the size of the airbrush droplets. This is not the same as adjusting the size of the brush (the larger the brush, the more droplets are sprayed).

To change the size of airbrush droplets
2. Choose Airbrush from the Dab Type pop-up menu.
3. Choose Size from the left column.
4. Move the Feature slider left for smaller droplets, or right for larger droplets.

Very large droplets may produce unexpected results.

The Feature setting is not available for variants using the Pixel Airbrush or Line Airbrush dab types.

To increase or decrease media flow from an airbrush
- Move the stylus fingerwheel toward the tip, or forward, to decrease flow. Move it away from the tip, or backward, to increase flow.

You can also control media flow from an airbrush on the Stroke Designer page of the Brush Creator, by clicking Airbrush and adjusting the Flow and Min Flow sliders. Flow sets the maximum flow. Min Flow sets the minimum amount of flow as a percentage of Flow.
Depending on the Airbrush variant, you can reverse the effect of moving the airbrush fingerwheel by enabling the Invert check box on the Color Expression palette, or by enabling the Invert Flow Expression check box on the Stroke Designer page of the Brush Creator.

In the Brush Creator, you can also determine flow based on stylus information, such as velocity or pressure, by choosing an expression from the Flow Expression pop-up menu.

### Recording and Playing Back Strokes

Corel Painter will play back any stroke you record, wherever you click in the document window. In this way, you can easily create a series of identical strokes — for example, when you create hatching effects.

A brush stroke (top) is recorded and played back within a triangular selection.

Another way to use a recorded stroke is with Auto Playback, which lets you repeat the recorded stroke at random positions on the page.

You can also save recorded strokes for later use. You can play back saved strokes, and you can paint with the data from a saved stroke. This way of working can be particularly useful if you work sometimes with a stylus and sometimes with a mouse: you can record the brush strokes you make with a stylus, save them for later use, and then use a mouse to obtain the data from that stroke, allowing stylus-quality results.

Corel Painter has a number of brush stroke scripts that can be played back on their own or used in conjunction with an original brush stroke. When you use a brush stroke script, your freehand brush strokes adhere to the stroke data in the script. This allows you to emulate features of a tablet and stylus while using a mouse.
To record a stroke

- On the Brush Selector bar, click the menu arrow, and choose Record Stroke. The next brush stroke you make is saved in memory.

To play back a stroke

1. On the Brush Selector bar, click the menu arrow, and choose Playback Stroke.
2. Click where you want to repeat the stroke.
   Corel Painter centers the stroke on the point on which you click. You can repeat the stroke as many times as you want.
3. On the Brush Selector bar, click the menu arrow, and choose Playback Stroke to turn off playback.

To play back strokes randomly

- On the Brush Selector bar, click the menu arrow, and choose Auto Playback.
  Corel Painter repeats the stroke at random positions until you click.

To save a stroke

1. On the Brush Selector bar, click the menu arrow, and choose Save Stroke.
2. In the Save Stroke dialog box, type a name.
  Corel Painter adds the stroke to the list of saved strokes.

To select a saved stroke

- On the Brush Selector bar, click the menu arrow, choose Strokes, and choose a saved stroke.
  The selected stroke is used when you play back strokes or use stroke data.

To use stroke data

1. On the Brush Selector bar, click the menu arrow, then choose Strokes, and choose one of the following:
   - Pressure Modulate varies the stylus pressure in a brush stroke.
   - 360° Bearing Rotate rotates the stylus bearing by 360°.
   - Size/Bearing Modulate varies the size of the brush tip and stylus bearing in a brush stroke.
• Size/Tilt Modulate varies the size of the brush tip and tilt of the stylus in a brush stroke.
• Fade In/Out fades the start point and endpoint of a brush stroke.
• Short Stroke decreases the length of a brush stroke.
• Bearing Rotate rotates stylus bearing in a brush stroke.

You can also base stroke data on brush strokes that you’ve already saved.

2 On the Brush Selector bar, click the menu arrow, and choose Use Stroke Data.
3 Draw brush strokes.

**Working with Fill**

Corel Painter gives you many options for filling images with media. You can use a gradient, pattern, weave, or color to fill an area of an image. You can apply a fill to only part of an image, to a layer of an image, to an alpha channel, or to an entire image. You can also use the Paint Bucket tool to fill image areas based on pixel color.

**Filling an Area with Media**

You can fill an area of an image with a gradient, pattern, weave, or color.

What about filling with paper? The paper is a texture; it has no color by itself. You can apply texture to an image, however, with various image effects. Many surface control effects let you use paper as the control medium. For more information about surface control effects, refer to “Working with Surface Texture” on page 291 and “Using Other Surface Control Effects” in the Help.

**To fill an area of an image**

1 Do one of the following:
   • If you want to fill only part of an image, select the area of the image you want to fill.
   • If you want to fill a layer, select the layer on the Layers palette.
   • If you want to fill an alpha channel, select the channel on the Channels palette.
   • If you want to fill the entire image, make sure there are no selections.
2 Choose Effects menu > Fill, or press Command + F (Mac OS) or Ctrl + F (Windows).
3 In the Fill dialog box, enable one of the following filling options:
   • Current Color
   • Pattern
   • Gradient
   • Weave
4 Adjust the Opacity slider.

Corel Painter uses the current color, pattern, gradient, or weave. Before filling, choose the media you want from the corresponding selector in the toolbox.

**Filling Images Based on Color**

You can use the Paint Bucket tool to fill image areas based on pixel color. This method can be used on the canvas or in a channel. Corel Painter fills areas based on color boundaries and the current Tolerance and Feather settings.

Tolerance sets the amount of variance allowed from the color of the pixel you choose. With a low Tolerance setting, the Paint Bucket fills only contiguous pixels that are very close to your chosen pixel color. With a high Tolerance setting, the Paint Bucket fills a greater range of colors.

Feathering softens the edges of the fill by controlling the fill opacity for pixels with colors outside the Tolerance range. With Feather set to zero (the default), only pixels in the Tolerance range are filled. With a low Feather setting, pixels with colors just outside the Tolerance range receive partial fill. Increasing the Feather setting increases the range of colors that receive partial fill. Pixels with colors farther from the Tolerance range receive a more transparent fill. Typically, when Feather is set high, Tolerance is set low.

The Lock Out Color feature protects areas of a given color from accidental filling. You can choose a color that will not accept filling when clicked with the Paint Bucket. Black is the default locked-out color.

You can use the Paint Bucket tool to fill the interior of areas bounded by lines. This is especially good for producing solid fills of regions bounded by anti-aliased lines. If you want to fill regions completely, without affecting the lines, you can first copy the lines to a selection. Then, when you fill the cells, the lines are protected.
To fill an image based on color

1. Choose the Paint Bucket tool from the toolbox.
2. Click the Fill Image button on the property bar.
3. Choose one of the following options from the Fill pop-up menu:
   - Current Color, which fills with the selected color.
   - Gradient, which fills with the selected gradient.
   - Clone Source, which fills with the current clone source image. If you haven't defined a clone source, Corel Painter fills with the current pattern.
   - Weaves, which fills with the selected weave.
4. Choose the specific material you want from the Select Fill pop-up menu.
5. Type a value in the Tolerance box, or adjust the pop-up slider, to specify the range of colors to be filled.
6. Type a value in the Feather box, or adjust the pop-up slider, to specify the fill opacity for pixels outside the Tolerance range.
   If you want to create intermediate fill values on the boundaries, enable the Anti-Alias check box. This gives soft edges to the fill. Anti-aliasing is desirable when the Feather setting is zero or extremely low. Click the area of the image you want to fill.
   If the result is not what you want, undo the fill, change the settings, and try again.

💡 You can constrain the fill to a rectangular area by dragging with the Paint Bucket tool.

To choose a lock-out color

1. On the Colors palette, choose the color you want to protect.
2. Double-click the Paint Bucket tool in the toolbox.
3. In the Lock Out Color dialog box, click Set.
   The color swatch updates to the new color, and the Lock Out Color check box is enabled.

To copy lines to a selection

1. Choose Select menu > Auto Select.
2 In the Auto Select dialog box, choose Image Luminance from the Using pop-up menu.
3 Click OK.
Corel Painter creates a selection that will protect the dark lines.
When you protect anti-aliased or non-black lines in this way, the lines in the selection have varying levels of transparency, depending on the pixel luminance. The mask threshold lets you compensate for the semitransparency of the selection, allowing you produce just the fill you want.

Limiting and Preventing Leakage

In complex drawings, lines don’t always meet. This can create fill leaks into areas you don’t want to be filled — sometimes through the whole image. You can’t always tell if there’s a leak just by looking at your image. If you click a small area and see the prompt, “Now Looking for Extent of Fill,” there’s probably a leak, and Corel Painter is preparing to fill a bigger area than you had in mind. In this case, you can abort the fill.

You can limit leakage to a specific rectangular area. In typical cartoon line work, unbounded areas — for example, hair, tail feathers, and brush bristles — sometimes must be filled. By limiting leakage to a specific area, you can close off these items. You can also close leaks by copying the lines to a selection (refer to “To copy lines to a selection” on page 165), saving the selection to a channel, editing the channel, and then reloading it to the selection. For more information about editing channels, refer to “Managing and Editing Channels” in the Help.

**To abort a fill**

- Press Command + . (period) (Mac OS), or Ctrl + . (period) (Windows).

💡 If you don’t catch the fill in time, choose Edit menu > Undo Paint Bucket Fill, or press Command + Z (Mac OS), or Ctrl + Z (Windows), to undo a fill that has leaked outside of the boundaries.

**To limit leakage**

1 Choose the Paint Bucket tool from the toolbox.
2 On the property bar, click the Fill Cell button or the Fill Image button.
3 Drag to create a rectangle that just covers the area you want to fill.
If there is no leak, only the area within the lines is filled. If there is a leak, the fill goes outside the area, but not beyond the constraints of your rectangle.

**To close a leak**

1. Copy the lines to a selection.
   
   See “To copy lines to a selection” on page 165.

2. Choose Select menu > Save Selection.

3. In the Save Selection dialog box, choose New from the Save To pop-up menu.

4. Click OK.
   
   A new channel is displayed on the Channels palette.

5. On the Channels palette, display and select the channel.

6. On the Brush Selector bar, choose the same brush you used to create the lines.

7. On the Colors palette, set Black as the current main color.

8. Paint in the channel to close the gaps.

9. Choose Select menu > Load Selection.

10. In the Load Selection dialog box, choose the modified channel from the Load From pop-up menu.

11. Enable the Replace Selection option to replace the original with the edited version.

   If you want to adjust the mask threshold, double-click the Paint Bucket tool in the toolbox, and move the slider.

   The channel does not have to be selected to contain the fill. If you deselect the channel on the Channels palette, the loaded selection is still in effect.

---

Edit the channel to close leaks. Remember to load the channel back into the selection after editing.
Corel Painter features two ways to work with watercolors: the Watercolor layer and Digital Watercolor.

**Getting Started with Watercolor**

Watercolor brushes paint into a watercolor layer, which enables the colors to flow and mix and absorb into the paper. In Corel Painter, you can edit the Watercolor layer as you would any other layer — even erase and blur — without changing anything in the image layer. For example, you can draw pencil outlines in the image layer and then overlay watercolor shading without smudging the pencil lines.

You can sketch on one layer and paint with watercolors on a separate watercolor layer.
Working with the Watercolor Layer

You can transfer, or lift, information from the canvas to the Watercolor layer. This is useful if you want to apply Watercolor effects to a photograph, for example. You can also wet the entire Watercolor layer, which activates a diffusion process that you can control. Unless a Watercolor layer is already selected, a new Watercolor layer is automatically created when a Watercolor brush is applied to an image.

The Watercolor layer is represented on the Layers palette by a blue water droplet icon. When the icon is falling, it indicates that the drying process is underway. It is a good practice to monitor the Watercolor icon while painting with Watercolor brushes. If too many strokes are made within a short period, particularly with slow-drying brushes, the application can become slower. In this situation, it is best to wait for the drying process to finish before continuing.

To create a new Watercolor layer

1. Choose Window menu > Show Layers to display the Layers palette. If the Layers palette is not expanded, click the palette arrow.
2. Do one of the following:
   • On the Layers palette, click the palette menu arrow, and choose New Watercolor Layer.
   • Click the New Watercolor Layer button at the bottom of the Layers palette.

To lift the canvas to the Watercolor layer

1. Apply one or more strokes to the canvas with a Watercolor brush variant.
2. Choose Window menu > Show Layers to display the Layers palette.
3. Click the palette menu arrow, and choose Lift Canvas to Watercolor Layer.

To wet the Watercolor layer

1. Apply one or more strokes to the canvas with a Watercolor brush variant.
2. Choose Window menu > Show Layers to display the Layers palette.
3. Click the palette menu arrow, and choose Wet Entire Watercolor Layer.

💡 To stop the diffusion process, click the palette menu arrow on the Layers palette, and choose Dry Watercolor Layer.
Working with Watercolor Brush Variants

The Watercolor brush variants produce natural-looking watercolor effects. All Watercolor brush variants, except Wet Eraser, interact with the canvas texture.

Stylus pressure affects the width of the brush stroke for all Watercolor brush variants except Wet Eraser. Increased pressure widens a brush stroke; less pressure narrows a stroke.

Watercolor Dab Types

Refer to “Dab Types” on page 205 for more information about Watercolor Dab Types.

Water Controls

You can adjust the Water controls when you have selected a Watercolor brush from the Brush Selector bar. Located on the Stroke Designer page of the Brush Creator, or the Brush Controls palette, the Water controls allow you to specify various settings for your Watercolor brushes. For example, you can adjust brush size, control diffusion, and determine how the paper texture will interact with the brush strokes. Refer to “Water Controls” on page 245 for more information.

A watercolor stroke before (left) and after (right) diffusion.

Applying a Paper Texture

The Watercolor brushes interact with paper grain — the colors flow, mix, and are absorbed into the paper. The luminance information of the current paper grain is used to determine how the paint diffuses into the paper and how it dries.

You can experiment with adjusting the sliders on the Papers palette and seeing their effect on the Watercolor brushes. The Scale slider controls the size of the grain. The Contrast slider, as it applies to the Watercolor layer, controls the height of the grain.
surface. Adjusting the Contrast slider to the right increases the height of the grain and adds more texture as a result. Refer to “Using Paper Texture” on page 113 for more information.

The Scale slider controls the size of the paper grain. Left = 50%, right = 200%.

Working with Digital Watercolor

The Digital Watercolor brushes paint directly on both the Canvas layer or a default layer so you can create effects similar to those of Watercolor brushes without using a separate layer. The watercolor behavior of Corel Painter 6 has been integrated with Digital Watercolor, which allows for the dynamic adjustment of the wet fringe. Corel Painter IX and Corel Painter 8 handle digital watercolor differently. Corel Painter 8 can open any Corel Painter IX file containing digital watercolor, but the file’s contents might look different. To ensure that the image looks the same in Corel Painter 8, you should first dry the digital watercolor in Corel Painter IX.

You can use Digital Watercolor brushes to create effects similar to those produced with Watercolor brushes, without having to create a separate layer. Settings such as Diffusion, Opacity, and Wet Fringe control the appearance of the stroke.

Digital Watercolor Diffusion

Digital Watercolor brushes also use diffusion to create soft, feathery edges on the brush strokes. You can adjust the amount of diffusion using the controls on the property bar.
To adjust diffusion

1. Apply one or more strokes with a Digital Watercolor variant.
   If you would like to restrict the diffusion to a region, make a selection with any selection tool. The diffusion effect will apply only within the selection.

2. On the property bar, adjust the Diffusion pop-up slider.
   Drag the slider to the right to increase diffusion, to the left to decrease diffusion.

You can also adjust diffusion before applying brush strokes by adjusting the Diffusion slider.

The Diffusion slider is also accessible on the Brush Controls palette and in the Digital Watercolor area of the Stroke Designer page of the Brush Creator.

Wet Fringe

The Wet Fringe slider controls the amount of pooling of water and paint at the edges of Digital Watercolor brush strokes. You can dynamically adjust the wet fringe on any Digital Watercolor brush stroke before you dry it. Dynamically adjusting the Wet Fringe affects every wet Digital Watercolor brush stroke, which remains wet until you dry it. Once you’re satisfied with the wet fringe, it’s a good idea to dry Digital Watercolor brush strokes. This allows you to dynamically adjust the Wet Fringe on future Digital Watercolor brush strokes without affecting existing brush strokes that you’re satisfied with.

To adjust wet fringe

1. Apply one or more strokes with a Digital Watercolor variant.
   If you would like to restrict the diffusion to a region, make a selection with any selection tool. The pooling effect will apply only within the selection.

2. On the property bar, adjust the Wet Fringe slider.
   Drag the slider to the right to increase pooling, to the left to decrease pooling.

You can also adjust wet fringe before applying brush strokes by adjusting the Wet Fringe slider.

The Wet Fringe slider is also accessible on the Brush Controls palette and in the Digital Watercolor area of the Stroke Designer page of the Brush Creator.
To dry Digital Watercolor brush strokes

• Choose Layer menu > Dry Digital Watercolor.

Once you dry a Digital Watercolor brush stroke, you can no longer adjust its wet fringe.
Liquid Ink brushes in Corel Painter create liquid paint effects that simulate traditional ink-based media.

**Working with the Liquid Ink Layer**

Liquid Ink layers are displayed on the Layers palette. They are identified by an ink droplet icon.

**Creating a New Liquid Ink Layer**

Unless you have a Liquid Ink layer already selected, a new Liquid Ink layer is automatically created when a Liquid Ink brush is applied to an image.

**To create a new Liquid Ink layer**

1. Choose Window menu > Show Layers to display the Layers palette. If the Layers palette is not expanded, click the palette arrow.

2. Do one of the following:
   - On the Layers palette, click the palette menu arrow, and choose New Liquid Ink Layer.
   - Click the New Liquid Ink Layer button at the bottom of the Layers palette.

**Adjusting Attributes of the Liquid Ink Layer**

You can experiment with the settings in the Liquid Ink Layer Attributes dialog box, which let you control the appearance of depth and adjust the threshold of the edges of the ink.
To adjust Liquid Ink layer attributes
1 On the Layers palette, double-click the Liquid Ink layer you want to modify.
2 In the Liquid Ink Layer Attributes dialog box, do one or more of the following:
   - Type a name for the layer in the Name box.
   - Adjust the position of the layer in the Top and Left boxes.
   - Type layer information in the Notes box.
   - Adjust the Threshold slider to increase or decrease the width of the brush stroke.
   - Adjust the Amount slider to increase or decrease the height, or three-dimensional appearance, of the brush stroke.

Using Liquid Ink Controls
You can adjust the Liquid Ink controls when you have selected a Liquid Ink brush from the Brush Selector bar. The controls on the Stroke Designer page of the Brush Creator allow you to specify various settings for your Liquid Ink brushes. For example, you can select Liquid Ink brush type, size, smoothness, and stroke volume. Refer to “Liquid Ink Controls” on page 250 for more information.

Size
The Feature slider in the Size area of the Stroke Designer page lets you determine the space between bristles. You can experiment with the Feature slider and its effect on different Liquid Ink brushes; the higher the setting, the farther apart the bristles appear. Lower settings produce more solid strokes. With Liquid Ink brushes, the adhesion of the bristles minimizes the appearance of individual bristles.
Expression

You can use the Expression settings in the Liquid Ink area of the Stroke Designer page to vary Liquid Ink effects. For example, you can vary the stroke volume by adjusting controllers such as Direction or Velocity. You can also use the Pressure controller to create layered Liquid Ink strokes. Refer to “Expression Settings” on page 262 for more information.

Light pressure is used to apply overlapping strokes (left). Increased pressure produces a heavier layering effect (right).

Lighting Effects

You can use the Surface Lighting controls to add light sources and change lighting angles to give the appearance of height to a Liquid Ink brush stroke. Refer to “Using Lighting” in the Help for more information about applying lighting effects.

By adjusting lighting angles and adding multiple light sources, you can add height to Liquid Ink brush strokes.
Impasto is the classic technique of applying thick paint on a canvas to create depth. In Corel Painter, impasto refers to the brush feature that allows brushes to paint with the illusion of depth. You can use different brushes to simulate different types of natural media, such as thick oil paint or chalk with texture.

**Getting Started with Impasto**

To create an impasto effect, you must first activate the Impasto layer. Next, you choose the Impasto brush category and a brush variant. Impasto brush strokes appear textured and three-dimensional. You can alter the appearance of impasto brush strokes by using depth and lighting controls.

In Corel Painter, you can transform most brush variants into custom impasto brushes by using the Brush Creator or the Brush Controls palettes.

With Impasto, you can create wonderfully textured paintings.

**Working with the Impasto Layer**

When you use an Impasto brush, you paint on a virtual Impasto layer that accumulates depth information as you paint. The Impasto layer is not part of the layer hierarchy and does not appear on the Layers palette.
The Canvas layer holds the depth information for the entire image, including any additional layers. When the Impasto layer is active, it also shows how the Impasto Lighting affects your strokes.

**To activate or deactivate the Impasto layer**

- To activate the Impasto layer, click the Impasto icon on the document window.
- To deactivate the Impasto layer, click the icon again.

**To clear the Impasto layer**

- Choose Canvas menu > Clear Impasto.

**Creating an Impasto Effect**

You can apply a variety of Impasto brush strokes by using an Impasto brush variant. These brushes simulate different types of depth effects achieved with natural media, such as thick oil paint. You control the Impasto effect by changing the paint thickness, or depth. Refer to “Impasto Controls” on page 241 for more information.

You can control the appearance of depth using the Amount, Picture, Shine, and Reflection settings in the Surface Lighting dialog box. At any time, you can change these settings to produce different texture effects:

- The Amount setting affects the thickness of the entire Impasto layer. It does not affect individual brush strokes, nor does it affect other Impasto strokes.
You can control the appearance of depth in the entire Impasto layer by adjusting the Amount slider.

- The Picture setting controls how much color appears in the image. At its lowest value, all color is washed out, leaving only the highlights.
- The Shine setting controls how much highlight appears on the surface of strokes. Higher Shine values make the stroke look metallic.
- The Reflection setting maps a clone source image or pattern onto the texture at a variable percentage. Refer to “Working with Reflection Maps” on page 301 for more information.

Adjustments affect the entire Impasto layer. To change the depth of individual brush strokes, you can vary stylus settings or build up media. Refer to “Controlling the Depth Interaction of a Medium” on page 183 for more information.

You can also set how light sources shine on the Impasto brush strokes, add or delete lights, and change light color and position. Refer to “Adjusting Surface Lighting” on page 187 for more information.

If you want to create your own custom brush variants, use the Brush Creator to adjust brush properties. Refer to “Creating Custom Impasto Brushes” on page 182 for more information.

**To create an Impasto effect**

1. Click the Impasto icon on the upper-right corner of the document window.
2. Choose Impasto from the Brush Selector bar.
3. Choose a brush variant from the Brush Variant selector.
4. Choose Canvas menu > Surface Lighting.
5 In the Surface Lighting dialog box, use the sliders to set attributes for Appearance of Depth and Light Controls.

6 Paint on the canvas or layer.

Creating Custom Impasto Brushes

Using the Impasto brush settings in the Brush Creator, most brush variants can become Impasto brushes. The controls let you set drawing and depth methods, the amount of depth applied, and the brush interaction. The Impasto settings act identically to other brush settings, in that they can be saved as part of a brush variant or applied to any active brush. For more information on creating new brush variants, see “Customizing Brushes” on page 197.

Setting Drawing Method

All of the drawing methods affect the next strokes you make in the document.

Impasto has three drawing methods:

- The Draw to Color method applies color. You can set the color on the Colors palette.
- The Draw to Depth method applies depth to the image.
- The Draw to Depth and Color method applies both color and depth to the image.

Setting Depth Method

The Depth Method pop-up menu lets you choose a control medium for applying depth. Corel Painter uses the luminance (brightness) information in the control medium to determine how much depth is applied within a stroke. Light areas of the medium receive more depth; dark areas receive less. Black areas appear flat.

For example, when you use Paper as the Depth Method, the bright and dark areas of the paper grain determine where grooves and bumps appear in the stroke.

This Impasto stroke is produced when Paper is used as the Depth Method.
You can choose from five depth methods:

- The Uniform method applies depth evenly. Strokes have little texture.
- The Erase method levels the depth layer. If you’ve created texture strokes that you don’t like, you can use this setting to remove them.
  
  Erase applies only to depth, not to color. With the Depth and Color drawing method, the Erase method removes depth while applying color.
  
  The amount of depth removed depends on the value of the Depth slider. If you want to remove the entire Impasto stroke, set Depth to 0.
- The Paper method uses the current paper method to control depth. You can choose different papers and change their scale by using the Paper Selector in the toolbox. Refer to “Inverting and Scaling Paper Textures” on page 119 for more information.
- Original Luminance uses a clone source’s luminance to control depth. Refer to “Using Clone Source Luminance to Create Texture” on page 298 for more information.
- Weaving Luminance controls depth using the current Weave. You can choose different weaves by using the Weaves Selector in the toolbox.

**Inverting a Depth Method**

You can invert the depth method by using the Invert option. When a method is inverted, the negative of the source is used in the stroke. For example, using the Invert option with Weave luminance switches the luminance values of the current weave so that light areas of the weave become dark and vice versa. This change results in an inverted texture within the Impasto brush strokes.

**Controlling the Depth Interaction of a Medium**

When you use a depth method, you paint with a new medium that has texture and builds up depth as you layer brush strokes.

The Impasto sliders in the Brush Creator let you set how much depth is applied with a stroke, the amount of texture applied within a stroke, and how each stroke interacts with other Impasto brush strokes.

- The Depth slider controls the depth of individual strokes. Higher values produce strokes that have deeper grooves.
- The Smoothing slider controls the transition of the texture applied to a stroke.
- The Plow slider controls how much a stroke interacts with other Impasto brush strokes.
When a stroke with a high Plow value encounters another Impasto stroke, it displaces the depth of the existing stroke. In essence, your brush stroke “plows” through existing strokes. By adjusting the Plow slider, you can produce incredibly realistic effects.

The effects of high (left) and low (right) Plow settings.

- The Negative Depth option changes the direction of depth. When Negative Depth is enabled, the brush digs valleys instead of raising ridges.

Normally, Impasto raises ridges and bumps. The Negative Depth option forces Impasto to excavate instead.

**To create an Impasto brush variant**

1. Choose the Brush tool ♦ from the toolbox.
3. Choose a drawing method from the Draw To pop-up menu.
4 Choose an application method from the Depth Method pop-up menu.
5 Adjust the Depth slider to set how much depth the brush applies.
6 Adjust the Smoothing slider to set the transitions in the texture.
   Higher Smoothing values produce less textured strokes.
7 Adjust the Plow slider to control how much a depth stroke displaces other strokes that it intersects.

**Varying Input to Control Depth**

In addition to the Impasto controls, you can also use the Depth slider in the Brush Creator to add more complexity to your strokes. The Depth slider can alter the flow of depth as you paint. Using one of the nine input controllers, you can control the flow of depth based on pressure, velocity, or bearing. Refer to “Impasto Controls” on page 241 for complete descriptions of controllers.

**To use the Depth brush feature**

1 On the Stroke Designer page of the Brush Creator, click Impasto.
2 Choose Depth from the Draw To pop-up menu.
3 Choose a depth method from the Depth Method pop-up menu.
4 Adjust the Depth slider, and choose an expression from the Expression pop-up menu.

For a realistic effect, try varying Depth inversely with Pressure. Set the Expression pop-up menu to Pressure, and enable the Invert option. This lets you apply paint more thickly when you press lightly, but more thinly when you press firmly, just as if you were using real paint.

**Blending Impasto with Other Layers**

You can control how Corel Painter blends Impasto brush strokes with images on other layers by selecting a composite depth method on the Layers palette.

The Composite Depth menu provides the following methods for combining Impasto brush strokes:
- The Add method combines depth information between layers. Brush strokes on different layers build up where they overlap.
If the composite depth method is set to Add and you paint with an Impasto brush variant on a layer, the composite depth setting does not change.

- The Subtract method removes depth information between layers. Impasto brush strokes on top layers create grooves in the image data beneath them. If the composite depth method is set to Subtract and you paint with an Impasto brush variant on a layer, the composite depth method does not change.

- The Replace method uses layer masks to replace the depth information from lower layers with information from top layers. Wherever strokes overlap, only the top strokes are visible; the lower strokes are completely covered. If the composite depth method is set to Replace and you paint with an Impasto brush variant on a layer, the composite depth method does not change.
A n example of the Replace composite depth method.

- The Ignore method prevents impasto brush strokes from interacting with image data on different layers. With the Ignore method active, the display of depth for the layer is turned off, even when the View Depth icon on the document window is active. This makes it possible to disable display of depth for individual layers. If the composite depth method is set to Ignore and you paint with an Impasto brush variant on a layer, the method changes back to Add. Ignore is the default composite depth method.

You can set a different composite depth method for every layer in a document. Refer to “Blending Layers by Using Composite Methods” on page 71 for more information.

**Adjusting Surface Lighting**

Lighting can be a big part of the overall depth effect that Impasto creates. Just as the right lighting can bring out the deep-textured look of a stroke, the wrong lighting can wash out the effect altogether. The Surface Lighting controls let you set up the position and attributes of light sources that shine on your Impasto brush strokes. These controls are global — they affect all the Impasto brush strokes on all layers.

**Setting Light Position**

The lighting sphere shows all of the possible surface angles and how the lights illuminate them. The light indicators on the sphere show the current positions of all of the light sources.
The lighting sphere with a light indicator.

The Display slider beneath the sphere controls the brightness of the sphere, so that it’s easier to see light positions. It does not affect the lights themselves. The Show Light Icons check box lets you show or hide the light indicators on the sphere.

To change a light’s angle

1. Choose Canvas menu > Surface Lighting.
2. In the Surface Lighting dialog box, drag a light indicator on the sphere.

Adding and Deleting Lights

You can add as many light sources as your system’s memory allows. Remember, each light interacts with all the Impasto brush strokes, so be careful not to set up colored lights that clash with the colors in your composition or light sources that create unwanted shadows.

To add a light

1. Choose Canvas menu > Surface Lighting.
2. In the Surface Lighting dialog box, click on the lighting sphere.
   A new light indicator (small circle) appears where you click.

To delete a light

• In the Surface Lighting dialog box, click on a light indicator and press Delete.
Setting Light Properties

The three Light Controls sliders let you set the intensity and brightness of a light source.

- The Brightness slider indicates how much light the light source contributes to the overall lighting color.
- The Conc (concentration) slider adjusts the spread of the light over the surface.
- The Exposure slider globally adjusts the overall lighting amount from darkest to brightest.

You can also change a light’s color using the Light Color control. You can have multiple colored lights interact with the depth to produce different textural effects.

The image above uses two different colored light sources.

To change light color

1. In the Surface Lighting dialog box, click a light indicator.
2. Click the Light Color icon.
3. Choose a color from the Color dialog box.
The Image Hose is a milestone in the evolution of art tools. Instead of painting with color, the Image Hose paints with images — not just one or two at a stroke, but a variety of changing images.

The images flowing from the hose change as you make a brush stroke. The Image Hose lets you control the image output. For example, by increasing stylus pressure, you can paint larger or more colorful images. By changing the direction of the stroke, you can change the angle of the images. This is just a sample of the possible controls. By creating your own set of images, you can paint with a unique image series.

The Image Hose feature allows you to paint with images.

The Image Hose deposits 24-bit images with an 8-bit mask. The mask enables you to layer the images gently, without aliased edges or artifacts.

You can load the Image Hose with images of any description — leaves, bark, grass, stones, people, or whatever you want. When you paint with these image elements, you can build them into coherent shapes, such as a tree, hill, cobblestone street, or crowd of people.
How the Image Hose Works

The Image Hose is a brush. To use it, you must first load it with images. The images are kept in special nozzle files. On a garden hose, you attach a nozzle to control the flow of water; in Corel Painter, you attach a nozzle to the Image Hose to control its medium — images.

A nozzle file can contain any number of images. Usually, the images are similar and form a logical series — that is, the images progress along some order. For example, the images might increase in size or advance in angle. It is not necessary for images to progress in a logical series, but the Image Hose is more effective when they do.

"Indexing" refers to the method used to select particular images from the many images in a nozzle file. Which method (indexing rule) to use for selecting nozzle images is controlled in the Brush Creator by modifying the Image Hose settings on the Stroke Designer tab. You can hose images sequentially, at random, or based on pressure, stroke direction, or several other factors.

The images are indexed so that Corel Painter can locate and paint specific images on request. As you paint with the Image Hose, you can request specific images from the nozzle index by varying your input value. Increasing an input value takes images from later in the series. For example, you can set up the nozzle so that by pressing harder with a pressure-sensitive stylus, you paint with larger images.

You control the images themselves in the nozzle file. If you want more variety in the images, create more images in the nozzle file. For more information about designing and creating nozzle files, see “Creating, Loading, and Saving Nozzles for the Image Hose” in the Help.

As your Image Hose requirements become more exacting, you can create complex nozzles that involve two progressions — for example, images getting larger and changing angle. In this case, you’ll use one input factor to determine image size and use another factor to determine image angle. This creates a 2-Rank nozzle.
Getting Started with the Image Hose

Corel Painter lets you select nozzles containing various images to use with the Image Hose. You can adjust the opacity, size, color, position, and spacing of the images you paint.

Image Hose Basics

The Image Hose is easy to use and offers a number of options for the behavior of “nozzle spray.”

As with other Corel Painter brushes, the Image Hose has several variants. These built-in variants combine nozzle control factors (indexing rules) with brush settings to create different hose effects.
Variants are divided into two types — Spray and Linear — according to the placement of images in relation to the stroke. Spray variants scatter images. Linear variants place images directly on the stroke path. Variants also differ in the way they link the size and angle of images to factors such as stylus tilt, pressure, and position.

A variant’s name contains important information. For example, the variant’s name Linear-Size-P Angle-D indicates that this is a Linear variant that links the size of images you paint to the stylus pressure (P) and places them at an angle based on the direction (D) of the stroke. The letters R, W, and B in variants’ names signify Random, Wheel, and Bearing. For more information about these settings, see “Expression Settings” on page 262 and “Ranks and Indexing Rules” in the Help.

You can use these variants as a starting point and then adjust the brush and nozzle controls to deliver the images just as you want them.

**To select a nozzle and use the Image Hose**

1. Choose the Brush tool 🖌 from the toolbox.
2. On the Brush Selector bar, choose the Image Hose from the Brush Category selector.
3. Click the Brush Variant selector, and choose a variant. Each variant delivers the images differently.
4. In the toolbox, click the Nozzle Selector, and choose a nozzle.
5. Make a brush stroke on the canvas.

For more information about controlling the Image Hose, indexing images, and working with nozzles, see “Image Hose” in the Help.
Award-winning artist, author and educator Cher Threinen-Pendarvis began her pioneering work in digital art in 1987. Her artwork has been exhibited worldwide and her articles and art have been published in many books and periodicals. Cher is author of all seven editions of The Painter Wow! Book, including the most recent edition, The Corel Painter IX Wow! Book.
Customizing Brushes

The Brush Creator makes it fun and easy to create brush variants in Corel Painter. This chapter provides descriptions and procedures for building, customizing, and saving the many parameters of any brush type using the Brush Creator.

Some of the brush settings in the Brush Creator can also be found in the Brush Control palettes (available from the Window menu). The palettes match the categories on the Stroke Designer page of the Brush Creator. The Brush Control palettes are ideal for making small adjustments to a brush variant while you work. However, if you’re unfamiliar with the settings, and want to preview and adjust a brush variant before you apply strokes to the canvas, the Brush Creator is a better choice.

You can adjust the Corel Painter brushes in many different ways. In fact, the default variants in the libraries on the Brush Selector bar are built with the same set of controls used to build every other variant. They’ve just been adjusted until the results emulate a real-life drawing tool.

Although these default brushes do excellent work, you’ll probably want to adapt them to your particular needs, refining them to fit your own style of working. You can change their size, shape, angle, flow, and much more.

Changes you make to brush variants, including basic controls like Size and Opacity, are saved until the Restore Default Variant command is selected. Corel Painter also allows you to save custom brushes as the default, as new variants, or as looks.

When Corel Painter starts, it references a folder (called “Brushes”) in the user folder. Any customizations made to brushes are saved to this folder and are referenced by Corel Painter in place of the original default brushes and settings stored in the application folder. When a user resets a brush variant, Corel Painter removes only the related files from the user folder.
Getting Started with the Brush Creator

The Brush Creator provides controls for customizing and creating brush variants. The Brush Creator is integrated tightly with Corel Painter but contains its own tools, palettes, menus, and workflow. The user interface of the application changes, depending on whether you are using the main application or the Brush Creator.

There are three elements to the Brush Creator: the Randomizer, the Transposer, and the Stroke Designer. The Randomizer creates random brush settings for the selected brush category and variant. The Transposer creates new brush settings based on the transition from one brush category and variant to another. The Stroke Designer lets you control the size and shape of the media applied by a brush, the way the dabs are repeated in a stroke, the media (usually color) that flows from a brush, and how a brush interacts with underlying pixels.

The Brush Creator Workspace

The main window of the Brush Creator contains three tabs, each with its own user interface: Randomizer, Transposer, and Stroke Designer. The other components of the main window are the toolbox, the preview grid and window, the Scratch Pad, and the palettes.
There are seven palettes used with the Brush Creator: Colors, Tracker, Color Variability, Color Expression, Papers, Patterns, and Gradients. Color Variability and Color Expression controls appear in the Brush Creator window (on the Stroke Designer page); the others are available through the Window menu. The Colors and Tracker palettes are open by default. You can choose the main and additional colors on the Colors palette, or you can choose to clone color. For more information, see “Getting Started with Color” on page 77.

The Tracker palette keeps a visual record of all brush strokes made in the Scratch Pad. You can choose a brush variant from the Tracker palette to use in Corel Painter. Colors and brush strokes selected in the Brush Creator apply to Corel Painter as a whole. For more information, see “Using the Tracker Palette” in the Help.

The preview grid is located on the left side of the main window on the Randomizer and Transposer pages. It contains a Brush Selector bar, and it displays several variations of brush strokes for the selected brush. You can use these brush strokes as variants to be randomized or transposed. The preview window displays the variant you select.

By increasing the size of the main window, you also make more brush strokes available in the preview grid.

To open the Brush Creator

• Press Command + B (Mac OS) or Ctrl + B (Windows).

💡 You can also open the Brush Creator by choosing Window menu > Show Brush Creator.

To access the Randomizer, Transposer, or Stroke Designer page

1 Choose Window menu > Show Brush Creator.

2 Click one of the following tabs:
   • Randomizer
   • Transposer
   • Stroke Designer
Throughout the documentation, the steps for accessing these pages are replaced with a direction to go directly to the particular page; for example, “On the Stroke Designer page, click General.”

**To resize the preview grid**
- Drag the resize handle at the bottom-right corner of the main window of the Brush Creator.

**The Brush Creator Toolbox**

The Brush Creator toolbox contains tools, color selection squares and access to four content libraries to use in designing brush variants.

The Brush tool applies brush strokes to the Scratch Pad, just as it applies brush strokes to the canvas in Corel Painter. The Brush tool is selected by default when you open the Brush Creator, and it’s set to the brush you were last using in Corel Painter.

The Rectangular and Oval Selection tools, and the Lasso tool, let you make selections on the Scratch Pad, just as you would in Corel Painter. The Magnifier tool lets you zoom in on areas of the Scratch Pad. The Grabber tool lets you scroll around the Scratch Pad.

The toolbox contains a two overlapping squares for selecting a main color and an additional color. Double-click either square to open the Color dialog box and choose a new color.

Four libraries are accessible in the toolbox through the Paper Selector, Gradient Selector, Nozzle Selector, and Pattern Selector.
When creating new brushes, you can test the brush strokes on the Scratch Pad. You can zoom in on and zoom out of specific areas of the Scratch Pad, adjust the brush size, make selections, and clear the Scratch Pad.

To zoom in on the Scratch Pad
1  Do one of the following:
   • Choose the Magnifier tool in the toolbox.
   • Hold down Command + Spacebar (Mac OS) or Ctrl + Spacebar (Windows).
     The Magnifier cursor shows a plus sign (+), which indicates that you are increasing magnification (zooming in).
2  Click or drag in the Scratch Pad.

To zoom out of the Scratch Pad
1  Do one of the following:
   • Choose the Magnifier tool, and hold down Option (Mac OS) or Alt (Windows).
   • Hold down Option + Command + Spacebar (Mac OS), or Alt + Ctrl + Spacebar (Windows).
     The Magnifier cursor shows a minus sign (-), which indicates that you are decreasing magnification (zooming out).
2  Click in the Scratch Pad.

💡 You can also adjust the Scale slider in the lower-right corner of the main window to zoom in and out.

To adjust brush size in the Scratch Pad
• Adjust the Brush Size slider above the Scratch Pad.

To make a selection in the Scratch Pad
1  In the toolbox, choose the Rectangular Selection, Oval Selection, or Lasso tool .
   These three selection tools share the same space in the toolbox. Holding down the tool button provides access to the hidden tools.
2  Drag in the document to make your selection.
For more information about making selections, see “Creating Selections” in the Help.

**To clear the Scratch Pad**
- Click Clear.

**The Randomizer**

The Randomizer takes the current brush category and variant, creates random settings for them, and displays variants created from these random settings. You can then choose a new randomized variant from the preview grid to use in the application, or you can use one of these new variants to create even more randomized variants.

![Randomized brush variants](image)

**To create a random brush variant**

1. On the Randomizer page of the Brush Creator, do one of the following:
   - On the Brush Selector bar, choose a brush category and variant.
   - Choose a brush stroke from the preview grid.
   Random settings are created according to the default settings.

2. To fine-tune the settings of the randomized variants displayed in the preview grid, adjust the Amount of Randomization slider.
   Move the slider to the right to increase randomization; move it to the left to decrease randomization.

3. To create a new set of randomized settings, click the Randomize Current Selection button 🥊.
You can also choose a brush category and variant in the main application before you open the Brush Creator.

**The Transposer**

The Transposer creates new brush variants based on a transition from one variant to another. For example, you can choose to combine variants from two categories, such as Pencils and Felt Pens. The Transposer uses the settings from each variant to create new variants.

The Transposer uses two Brush Selector bars, at the top and bottom of the page. The top Brush Selector bar is used to choose the From variant; the bottom one is used to choose the To variant. The Transposer uses these two variants to create a series of new brush strokes.

![Transposed brush variants.](image)

**To create a transposed brush variant**

1. Do one of the following:
   - On the Brush Selector bars at both the top and bottom of the Transposer page, choose a brush category and brush variant.
   - Choose a brush stroke from the preview grid.
   This brush variant becomes the next variant to be transposed.

2. Click the Transpose Current Selection button.

**To choose a new brush variant from the preview window**

- Click a brush stroke in the preview window.
  This brush variant becomes the next variant to be transposed.
The Stroke Designer

The Stroke Designer lets you tweak the various settings for each brush variant to create new brushes. A series of controls, each containing its own settings, can be adjusted on the Stroke Designer page. The Stroke Designer page contains the same controls available in the Brush Control palettes.

Managing Settings and Controls

You can access settings and controls on the Stroke Designer page of the Brush Creator to modify and customize brush variants. Some controls are specific to a specific brush category, such as Artists' Oils or Impasto. Other controls and settings are specific to a kind of variant. For example, Rake controls are only active when a rake brush variant is selected, regardless of brush category.

General Controls

Corel Painter provides extensive control over brush properties and dab types. You can also choose how brush strokes interact with existing color in the image. Some General controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.
Dab Types

Dab types are methods of media application. To produce “computed” brush strokes, Corel Painter uses rendered dab types that are computed during the stroke.

Earlier versions of Corel Painter used “dab-based” media application, in which brushes applied small dots of media to create brush strokes. With Spacing between dabs set small, strokes appear smooth. If you zoom in close enough, you can probably tell that the brush stroke is made up of tiny dabs of color. If you make a rapid brush stroke or set large spacing between dabs, strokes can become trails of dots.

Rendered dab types create continuous, smooth-edged strokes. They’re fast and less prone to artifacts than dab-based media application. In fact, you can’t draw fast enough to leave dabs or dots of color showing in a stroke, because they’re just not there. Rendered dab types allow rich new features that were not possible with dab-based media application.

The Scratchboard Tool variant of the Pen brush category illustrates the smooth stroke that can be accomplished with the Corel Painter rendered Dab Types.

Corel Painter brushes use dab-based or rendered dab types:

<table>
<thead>
<tr>
<th>Dab-based Dab Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Circular</td>
<td>Dabs are controlled by the sliders in the Size and Angle areas of the Stroke Designer.</td>
</tr>
<tr>
<td>Single-Pixel</td>
<td>Consists of one pixel only. You can’t change its size. You use single-pixel brushes when you zoom in for editing at the pixel level.</td>
</tr>
<tr>
<td>Static Bristle</td>
<td>Controlled by the sliders in the Size area of the Stroke Designer. When you select the Static Bristle dab type, the preview grid displays a bristly profile.</td>
</tr>
</tbody>
</table>
A captured dab is for a captured brush. It lets you paint with specific shapes and designs.

<table>
<thead>
<tr>
<th>Dab-based Dab Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Captured</td>
<td>Shapes that you create and capture. Refer to “Capturing Brush Dabs” on page 265.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rendered Dab Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camel Hair</td>
<td>Creates bristle brushes with circular arrays of bristles. Individual brush hairs can have their own color and can pick up underlying colors independently of the Brush loading option. By increasing color variability in Corel Painter, you can make each hair a separate color. For more information, see “Setting Color Variability” on page 100. The Feature slider in the Size area separates bristles. The higher the setting, the farther apart hairs appear. Using a low setting makes the strokes more solid. For more information about the Size controls, see “Size Controls” on page 216.</td>
</tr>
<tr>
<td>Rendered Dab Type</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Flat</td>
<td>Creates flat brushes, like those used to apply paint to houses or walls. Brushes that use Flat dabs respond to bearing, allowing for flat or narrow strokes, depending on how the stylus is held. Flat dabs are always perpendicular to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
<tr>
<td>Palette Knife</td>
<td>Create brushes that are the opposite of Flat dab brushes. With resaturation set low, you can use these brushes to scrape, push, pick up, or rapidly drag colors along. Palette Knife dabs are always parallel to the shaft of the stylus. The Feature setting in the Size area separates bristles.</td>
</tr>
<tr>
<td>Bristle Spray</td>
<td>Creates brushes that can use airbrush controls. These brushes recognize tilt, which separates bristles on the opposite side of the tilt. Holding down Option + Shift (Mac OS) or Alt + Shift (Windows) reverses the spray direction when you paint. By adjusting the Feature slider in the Size area, you can separate bristles.</td>
</tr>
<tr>
<td>Airbrush</td>
<td>Creates brushes that act like airbrushes. Bearing (direction) and angle (tilt) affect the eccentricity of the resulting conic section. The Feature slider in the Size area controls the size of the individual droplets of media. Setting the Feature slider too high might produce undesirable artifacts. By holding down Option + Shift (Mac OS), or Alt + Shift (Windows), you can reverse the spray direction when you paint.</td>
</tr>
</tbody>
</table>
Liquid Ink dabs create liquid paint effects that simulate traditional ink-based media. You can give a Liquid Ink brush stroke the appearance of height by...
applying lighting effects. There are five types of Liquid Ink dab types: Liquid Ink Camel Hair, Liquid Ink Flat, Liquid Ink Palette Knife, Liquid Ink Bristle Spray, and Liquid Ink Airbrush.

- Watercolor dabs create brushes that work like watercolor brushes. The colors flow and mix and absorb into the paper. You can control the wetness and evaporation rate of the paper. There are five types of Watercolor dab types: Watercolor Camel Hair, Watercolor Flat, Watercolor Palette Knife, Watercolor Bristle Spray, and Watercolor Airbrush.

- Artists’ Oil dabs produce brushes that work like real-world, high quality oil brushes.

To choose a dab type

2. Choose a dab type from the Dab Type pop-up menu.

Stroke Types

Stroke type determines how media is applied during a brush stroke. Corel Painter brushes use one of the following stroke types. Some stroke types may be grayed out depending on the currently selected brush variant and dab type.

- The Single stroke type draws one dab path that corresponds exactly to your brush stroke.
  
  You can use Static Bristle, Captured, or one of the bristly rendered dab types (such as Camel Hair) with the Single stroke type to create the effect of multiple bristles.

  The Single stroke type has one dab path.

- The Multi stroke type draws a set of randomly distributed dab paths, positioned around the brush stroke you make. These dabs leave dab paths that are not parallel and might overlap. The Multi stroke type may produce different results each time you use it.
  
  Increasing the Jitter value in the Random area spreads out the strokes in a multi-stroke brush.

Customizing Brushes
Multi-stroke brushes must be precomputed, which can generate a delay in their appearance on the screen. Because of this delay, multi-stroke brushes work best when you apply them in short, controlled strokes.

The Multi-stroke type draws a set of randomly distributed dab paths.

- The Rake stroke type draws a set of evenly distributed dab paths. The several dab paths in a rake brush stroke are parallel. You can control all other aspects of the stroke by using settings in the Rake area of the Stroke Designer. Each bristle in a Rake brush can have a different color. Increasing Color Variability in Corel Painter causes bristles to be colored differently.

A rake stroke is composed of evenly distributed dab paths.

- The Hose stroke type applies only to the Image Hose. It’s a single stroke composed of the current Image Hose Nozzle file. To learn more about the Image Hose and Nozzle files, refer to “Image Hose” on page 191.
The Hose stroke type uses the current Nozzle file as media.

To choose a stroke type
2. Choose a stroke type from the Stroke Type pop-up menu.

Methods and Subcategories

The brush method defines the most basic level of brush behavior and is the foundation on which all other brush variables build. You can think of the method and method subcategory as attributes of the stroke's appearance.

Because the method sets a brush variant's most basic behavior, you can alter a variant’s behavior by changing its method. For example, suppose you want a stroke that looks like Charcoal, but instead of hiding underlying strokes, you want the brush strokes to build to black. You can get this effect by changing the method to Buildup. Perhaps you want a variant of the Pens brush category to smear underlying colors. You can change its method from Cover to Drip. Some brush effects are less easily affected by other methods, and results may differ.

Each method can have several variations, called method subcategories. These subcategories further refine the brush behavior. The following terms are used in describing most method subcategories:

- Soft methods produce strokes with feathered edges.
- Flat methods produce hard, aliased strokes with pixelated edges.
- Hard methods produce smooth strokes.
- Grainy methods produce brush strokes that react to paper texture.
- The words “edge” and “variable” are sometimes used to describe a method subcategory. “Edge” means that strokes are thick and sticky-looking. “Variable” means that a brush stroke is affected by tilt and direction.
Combining a method with a method subcategory results in a specific brush style that you can assign to a given brush. For example, Grainy Hard Coverbrush strokes interact with paper grain and are semi-anti-aliased so that they hide underlying pixels. Grainy Hard Cover is the default method for Chalk and Charcoal.

Corel Painter supplies the following methods:
- Buildup
- Cover
- Eraser
- Drip
- Mask (Cover)
- Cloning
- Wet
- Digital Wet
- Plug-in

The Buildup methods produce brush strokes that build toward black as you overlay them. A real-world example of buildup is the felt pen: scribble on the page with blue, then scribble on top of that with green, and then red. The scribbled area keeps getting darker, approaching black. Even if you were to apply a bright color like yellow, you couldn’t lighten the scribble — it would stay dark. Crayons and Felt Pens are buildup brushes.
The Cover methods produce brush strokes that cover underlying strokes, as oil paint does in a traditional art studio. No matter what colors you use, you can always apply a layer of paint that completely hides what’s underneath. Even with a black background, a thick layer of yellow remains pure yellow. Some Chalk and Pen variants are examples of brushes that use the Cover method.

![An example of the Cover method.](image)

The Eraser methods erase, lighten, darken, or smear the underlying colors.

![An example of the Eraser method.](image)

The Drip methods interact with the underlying colors to distort the image.

![An example of the Drip method.](image)

You do not normally need to use the Mask method, because the masking capabilities of Corel Painter are provided by the Cover method. The Mask method is provided only for compatibility with earlier versions of the application.

The Cloning methods take images from a clone source and re-create them in another location, often rendering them in a Natural-Media style. For more information about cloning images, refer to “Cloning Images” on page 273.
Plug-in is a special category of method subcategories. It defines no specific brush behavior, but is an open door to a wide range of subcategories.

It’s well worth your time to browse through the Plug-in method subcategories. There, you’ll find methods such as Left Twirl, which gives you a brush with the dab and stroke of an Impressionist performing left-handed twirls.

The Wet method applies brush strokes to a Watercolor layer. For more information, see “Working with the Watercolor Layer” on page 170.

The Digital Wet method applies digital watercolor brush strokes to the canvas or a regular layer. For more information, see “Working with Digital Watercolor” on page 172.

**To choose a method and subcategory**

2. Choose a method from the Method pop-up menu.
3. Choose a subcategory from the Subcategory pop-up menu.
Source, Opacity, and Grain Settings

The Source setting specifies the media that is applied by the brush variant. Source applies only to some dab types, such as Line Airbrush, Projected, and Rendered. Refer to “Painting with Color” on page 149 for more information about setting a media source.

Corel Painter brushes use one of the following source types:
- Color applies primary or secondary color.
- Gradient applies the current gradient across the length of the stroke.
- Gradient Repeat applies the current gradient repeatedly along the stroke.
- Pattern paints with a pattern containing no mask information.
- Pattern With Mask paints with a pattern limited by the pattern’s mask.
- Pattern As Opacity paints a pattern in which the luminance of the pattern becomes the opacity of the stroke.

The Opacity slider determines how Corel Painter should vary the density of the media being applied. It sets the maximum opacity of the selected brush. The opacity of an Airbrush variant is often set to be determined by stylus pressure. Heavier pressure produces more opaque strokes. You can use the Expressions settings on the Stroke Designer page to link opacity to stylus or mouse data.

The Grain slider determines the maximum amount of paper texture that Corel Painter should reveal in a brush stroke. Some default variants have their grain component determined by pressure. Increasing pressure causes the pencil to “dig into” the paper. You can use the Expressions settings on the Stroke Designer page to link grain to stylus or mouse data. You can also use the paper’s brightness and contrast settings to control brush–grain interaction. For more information, see “Using Paper Texture” on page 113.

To choose a media source

2. Choose a source from the Source pop-up menu.

To set brush opacity

2. Move the Opacity slider to the left to reduce opacity, or to the right to increase opacity.
To set grain

2. Move the Grain slider to the left to reduce the penetration into the grain. Move it to the right to increase the penetration.

Size Controls

The Size brush feature determines how Corel Painter varies the width of the brush stroke. The range from minimum to maximum is determined by Size and Min Size sliders in the Size area of the Stroke Designer page. Some Size controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

The Brush Dab Preview Window in the Size area of the Stroke Designer page shows how your changes affect the brush dab. Clicking in this preview window lets you toggle between “hard” and “soft” views of the dab. The Preview supports only hard and soft views of dab based brushes.

Click in the preview window to toggle between “hard” (left) and “soft” (right) views.

In the hard view, concentric circles show the minimum and maximum sizes of a brush. The inner (black) circle shows the minimum dab width. The outer (gray) circle shows the maximum dab width. Remember that some brushes vary the line width based on pressure or stroke speed. The difference between the diameter of the two circles shows the range in which the stroke width can vary.

In the soft view, shading shows the density distribution of the brush tip. The density distribution describes how much of the medium is conveyed by a given point on the brush dab. For example, an individual dab made by an airbrush produces a soft-edged circular mark with minimum density at the outer edge of the dab. Density increases inward to a maximum value at the exact center of the dab. The soft view cannot be used for the Image Hose or rendered dab types.
**Brush Tip Profiles**

The brush tip, or “profile,” shows a cross-section of density distribution across the diameter of the dab. You can think of a brush tip profile as a bell-curve graph representing the density spread across the brush dab.

Different media have different density distributions. Changes in the density distribution produce different marking qualities in a brush stroke. For rendered airbrush dab types, the tip profile controls the concentration of the spray.

Each Corel Painter brush uses one of the following brush tip profiles.

<table>
<thead>
<tr>
<th>Brush Tip Profile</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pointed Profile</td>
<td>Provides maximum density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Medium Profile</td>
<td>Has a wide area of greater density at the center, with rapid falloff to the edge.</td>
</tr>
<tr>
<td>Linear Profile</td>
<td>Provides maximum density at the center, with even falloff to the edge.</td>
</tr>
<tr>
<td>Dull Profile</td>
<td>Provides maximum density at the center, with high density weighting to the edge.</td>
</tr>
<tr>
<td>Watercolor Profile</td>
<td>Provides maximum density at the outer edge in a ringlike fashion, with medium internal density. This tip may be used with the rendered dab types to yield a hollow dab or a spray concentration.</td>
</tr>
<tr>
<td>1-Pixel Edge</td>
<td>1-Pixel Edge provides maximum density throughout, with rapid falloff at the edge, producing a 1-pixel, anti-aliased edge.</td>
</tr>
</tbody>
</table>

**Artists’ Oils Brush Tip Profiles**

There are six brush tips designed specifically for Artists’ Oil brushes. You can also use any brush tip, listed in the table above, with Artists’ Oil brushes.
To choose a brush tip

2. Click the brush tip profile that you want to use.

**Stroke Size**

The Size slider controls the width of the brush and the brush stroke. As Size changes, you may need to adjust the Spacing controls for brushes that use nonrendered or dab-based dab types to prevent gaps from appearing in the stroke.
The Size slider controls the width of the brush.

In your studio, you expect the pressure you exert on a brush or drawing tool to make a difference in the width of the resulting brush stroke. The Min Size control allows you to create a brush stroke that is amazingly realistic. You can set up a brush that responds to the elegance of subtle hand movements. As stylus pressure eases, brush strokes taper. As pressure increases, brush strokes widen, just as they would with a real brush.

Min Size represents the smallest stroke size for the selected brush and is expressed as a percentage of the Size setting. Knowing that Size sets the largest stroke size and that Min Size sets the smallest stroke size (in relationship to the Size setting), you can easily control the overall variation in stroke size.

The minimum and maximum sizes of a stroke can be linked to stylus settings, such as pressure or velocity. The small black circle shows the minimum stroke size, and the gray circle shows the maximum stroke size.
The Size Step slider controls the transition between narrow and wide sections of a stroke. Moving the slider to the right makes the transition appear more abrupt. Moving it to the left makes the transition smoother. Size step is applicable only to dab-based brushes.

For brushes that use rendered dab types, the Feature slider determines the size of the dabs of paint applied.

To set brush size in the Stroke Designer
2. Move the Size slider to the right to make the brush larger, or to the left to make it smaller.

💡 You don’t need to open the Size area of the Stroke Designer page to adjust the size of a brush. You can type a value in the Size box on the property bar, or you can adjust the slider on the property bar. For more information on the property bar, see “Property Bar Basics” in the Help.

You can also press the square brackets, ([ or ]), to decrease and increase the brush size according to the value specified in General Preferences. For more information, see “General Preferences” on page 32.

To use the brush sizing shortcut
1. Hold down Command + Option + Shift (Mac OS) or Ctrl + Alt + Shift (Windows), and drag in the image window.
   A circle that represents the brush diameter appears beneath the cursor.
2. When you’ve dragged the circle to the size you want, release the mouse button.
The brush sizing shortcut lets you use keyboard commands to adjust the brush size in the document window.

**To set minimum stroke size**

2. Move the Min Size slider to the right to increase the minimum brush size. Move it to the left to decrease the minimum brush size.

**To set stroke transition**

2. Move the Size Step slider to the right to increase the transition between brush sizes. Move it to the left to make the transitions smaller.

**Spacing Controls**

When a brush stroke uses a dab-based dab type, Corel Painter creates the stroke with a series of dabs. By adjusting the spacing between those dabs, you can control the continuity of the brush stroke.

The Spacing slider controls the distance between brush dabs in a stroke. The Min Spacing slider specifies the minimum number of pixels between dabs. If you don't want a continuous stroke, you can adjust the Min Spacing to create a dotted or dashed line. Each dot or dash represents one brush dab.
The Min Spacing slider controls the minimum number of pixels between dabs. Settings shown are 2.0 (top) and 10.5 (bottom).

Damping is used to smooth otherwise jagged brush strokes for brushes using rendered dab types. Higher values make the stroke smoother. (Damping suspends a stroke in a mathematical spring area by using calculations to even out edges and reduce jaggedness.)

Higher values of Damping round out corners of a stroke. A value of 50% works best. Higher values might be necessary for jittery input devices such as a mouse.

Continuous Time Deposition controls whether you must move a brush before a medium is applied. With Continuous Time Deposition enabled, the medium begins flowing at the first touch.

Brushes that use rendered dab types take full advantage of this setting, causing the medium to pool realistically when the stroke is slowed or paused. Brushes that use dab-based dab types require a full pause in the stroke before the medium begins to pool. You use Continuous Time Deposition mostly with airbrush tools.

With Continuous Time Deposition disabled, you must move a brush before the medium flows.

Cubic Interpolation smooths jagged brush strokes by adding points to dab paths, primarily for brushes that use dab-based dab types. Unlike Damping, which uses mathematical calculations to smooth jagged edges, Cubic Interpolation inserts additional points into dab paths, which are used to replot brush strokes.

Cubic Interpolation is best for dab-based dab types, while Damping is best for rendered dab types.

**To set spacing between brush dabs**

2  Do one of the following:
   • To increase the spacing between dabs, move the Spacing slider to the right bringing it closer to the size of the dab itself. When the Spacing slider is at 100%, the size of the dab equals the spacing. For example, a dab that is 10 pixels across is repeated every 10 pixels.
   • To decrease the distance between dabs, move the Spacing slider to the left until the dabs begin to overlap. Overlapping increases the density of the stroke and makes it look more continuous.

To set minimum dab spacing
1  On the Stroke Designer page of the Brush Creator, click Spacing.
2  Move the Min Spacing slider to the right to increase the minimum spacing between dabs. Move it to the left to decrease the minimum spacing between dabs.

To set smooth rendered dab strokes
1  On the Stroke Designer page of the Brush Creator, click Spacing.
2  Move the Damping slider to the right to even out jagged strokes. Move it to the left to allow for more ragged transitions between points on the stroke.

To set Continuous Time Deposition
1  On the Stroke Designer page of the Brush Creator, click Spacing.
2  Enable the Continuous Time Deposition check box.

To set smooth strokes by adding path points
1  On the Stroke Designer page of the Brush Creator, click Spacing.
2  Move the Points slider to the right to add points and even out jagged strokes. Move it to the left to decrease the number of additional points.

Angle Controls
Corel Painter gives you extensive control over brush shape. Some Angle controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.
The Squeeze slider controls the shape of the brush dab. Squeezing a brush changes it from round to elliptical. You use Squeeze controls with Circular and Captured dab types.

![Squeeze slider controls the shape of the brush dab. Settings shown are 100% (left) and 25% (right).](image)

Examples of Squeeze used to create a Calligraphy effect with a Pen brush.

The Angle slider controls the angle of an elliptical brush dab and the length of the ellipse. You use Angle controls with Circular and Captured dab types.

![Angle slider controls the angle of an elliptical brush dab. It is significant only for dabs with Squeeze settings under 100%. Angle settings shown are 90° (top) and 45° (bottom).](image)

For dab-based brushes, the Ang Range slider lets you specify a range of dab angles that may appear in a brush stroke. To take advantage of this feature, you must use the Expression settings on the Stroke Designer page to base the angle on some factor, such as stroke direction or bearing.
The Ang Range slider controls the range of dab angles that can appear in a brush stroke. Settings shown are 0° (left) and 180° (right).

For dab-based brushes, the Ang Step slider controls the increment of change for brushes with an Ang Range setting greater than 0°. For example, setting the Ang Step to 5° produces a brush dab every 5° within the current Ang Range setting.

To set brush shape
2. Move the Squeeze slider to the left to make the Brush dab more elliptical. Move it to the right to make it rounder.

To set elliptical brush dab angle
2. Move the Angle slider to the right to rotate the dab counterclockwise. Move the slider to the left to rotate the brush clockwise.
To set brush dab angle range


2. Move the Ang Range slider to the right to increase the range of angles that can appear in a dab. Move the slider to the left to reduce the range of angles that can appear in a stroke.

   Setting this slider to 360° allows for any angle in your stroke.

To set brush angle increment


2. Move the Ang Step slider to the right to produce fewer angles between dabs. Move it to the left to create more angles between dabs.

Bristle Controls

Bristles create the look of a real brush stroke, complete with the striations that hairs on a real brush make. Use the controls in the Bristle area of the Stroke Designer page to design the many individual bristles in a single brush dab.

The best place to see the effect of the Bristle sliders is on the Brush Control palettes. If you open the Bristle and Size sections, you can click in the preview window of the Size section to show the “soft” view of the dab. The bristled dab changes as you move bristle control sliders in the Bristle section. For more information about Size controls, see “Size Controls” on page 216.

If you choose Rake as the stroke type, you can adjust brush scale and contact angle in the Rake area of the Stroke Designer page. For more information on the Rake controls, refer to “Rake Controls” on page 231.

The Thickness slider controls the diameter of separate bristles.
The Thickness slider controls the diameter of the individual bristles. Settings shown are 17% (left) and 87% (right).

The Clumpiness slider applies a random variance to the thickness of each bristle, which makes some of the bristles look like they are clumping together. Clumpiness is proportional to Thickness.

The Hair Scale slider controls the density of bristles in the brush dab and, therefore, the number of bristles in the dab.
The Hair Scale slider controls the density of bristles in the brush dab. Settings shown are 410% (top) and 990% (bottom).

The Scale/Size slider controls the degree of Size variation applied to the bristles of a brush. At 0%, there is no size change applied to the bristles. Setting this slider to a value greater than 0% creates a set of scaled iterations of the dab.

At a Scale/Size setting of 100%, when the brush size changes, the bristles scale in proportion to the size. At a Scale/Size setting of 8%, when the brush size changes, the bristles remain a constant absolute size. The Scale/Size control is invalid if a size range is not specified (that is, if Size Min is set to 100%).

To set bristle thickness


2. Move the Thickness slider to the left to reduce the density of the medium left by the stroke. Move it to the right to increase brush density.
When the slider is moved fully to the left, the brush will leave a faint stroke — even if Opacity is set to 100%.

**To set clumping of bristles**

2. Move the Clumpiness slider to the left to reduce bristle clumping. Move it to the right to increase bristle clumping.

**To set bristle density**

2. Move the Hair Scale slider to the left to reduce the amount of bristle density and create a fine-hair brush. Move it to the right to increase density.

**To scale bristles according to brush size**

2. Move the Scale/Size slider to the left to reduce the degree of size variation. Move it to the right to increase size variation.

**Well Controls**

The Well controls determine how a brush conveys its medium (color) to the paper. The Resaturation, Bleed, and Dryout controls work together to determine how much color a brush has at the start and finish of a stroke. Some Well controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

Brush Loading affects how dab-based brushes interact with underlying pixels. When Brush Loading is active, brushes can literally “pick up” existing colors, hair by hair. This capability offers truer color interaction, astounding color-variations smearing, and better cloning results. For more information about dab-based brushes, see “Dab Types” on page 205.

When Brush Loading is not active, brushes interact with previously applied colors by sampling underlying pixels and then loading the brush with one new color — the average of those colors that were sampled. When you use Brush Loading, it’s best to use a very low setting for spacing. For more information about spacing controls, see “Spacing Controls” on page 221.
The Resaturation slider controls the amount of color that is replenished in a stroke. If it is set at zero, the brush does not produce any color. When Resaturation is less than 10% (and Bleed is less), a brush stroke fades in gently. When the Resaturation slider is set at zero and Bleed is set high, an airbrush can move underlying colors, as when just the airbrush hose is used to blow paint around on the canvas.

The Bleed slider controls how much the brush colors smear underlying colors, including the paper color. When Bleed is higher than resaturation, more color bleeds than covers, so the stroke never reaches full Opacity.

The Bleed slider controls the amount of underlying color mixed in with the selected color. Settings shown are 55% (left) and 1% (right).

The Resaturation slider controls the amount of color replenished in the stroke. Settings shown are 25% (top) and 100% (bottom).

The Dryout control determines how quickly a brush runs out of medium. Dryout is measured in pixels. Moving the slider to the left makes a brush’s reservoir empty more quickly. This can produce brush strokes that fade out gently. If Dryout is set high, the brush never runs out of color.
Dryout works in conjunction with Bleed, so Bleed must be set above zero if you want to take advantage of Dryout. You can modulate the Dryout effect by changing the Bleed setting.

The Dryout slider controls how fast the brush runs out of medium. Settings shown are 724 (left) and 22026 (right).

To set resaturation
2. Move the Resaturation slider to the left to reduce the amount of color replenished in a stroke. Move it to the right to increase the amount of color.

To set color bleed
2. Move the Bleed slider to the left to reduce the amount of interaction with underlying pixels. Move it to the right to increase the interaction.

To set brush dryout
2. Move the Dryout slider to the left to shorten the distance the brush can move before it dries out. Move it to the right to lengthen the distance.

Rake Controls

The Rake controls lets you control the sophisticated features of a Rake stroke, which maintains the angle of the brush head as the stroke changes direction. As the brush turns, bristles come in and out of contact with the painting surface.
The Contact Angle slider adjusts how much of the brush touches the painting surface — in other words, the number of rake “tines” that touch the canvas at once.

The Contact Angle controls determine how much of the brush contacts the painting surface. Settings shown are 180° (left), 125° (middle), and right= 0° (right), with a Brush Scale setting of 450%.

Brush Scale controls the spacing between individual bristles that compose the Rake. The size of each dab is determined in the Size area of the Stroke Designer page. For more information, see “Spacing Controls” on page 221.

When you turn a real brush to paint a curve, bristles at the edges move in and out of contact with the painting surface, depending on the brush’s location on the curve (inside or outside). Turn Amount simulates this bristle displacement.
The Turn Amount slider controls the displacement of inside and outside bristles. Settings shown are 0% (left) and 150% (right).

The Bristle controls set the number of bristles or dabs used for Multi and Rake stroke types.

The Spread Bristles control dynamically adjusts brush scale on the basis of pressure. The harder you press, the more the brush fans out.

Spread Bristles controls the spacing of bristles, based on stylus pressure. The harder you press, the more the bristles spread. If you want the spread constant, disable this option. Enabled (left) and disabled (right) settings are shown.

Soften Bristle Edge makes a brush’s outer dabs semitransparent. This option is particularly effective when used with Turn Amount.
To set brush contact angle
2. Move the Contact Ang slider to the left to create a low contact angle (few of the dabs are in contact with the paper). Move the slider all the way to the right to create a high contact angle (all of the dabs are in contact with the paper).

To set brush scale
2. Do one of the following:
   - To bring the scale closer to equaling the dab width, move the Brush Scale slider to the right. When the scale is 100%, the stroke width equals the dab width multiplied by the number of dabs.
   - To cause dabs to overlap, move the Brush Scale slider to the left. When the scale is less than 100%, the dabs overlap. Overlapping dabs create a natural, subtle stroke when used with Turn Amount and Soften Bristle Edge.

To set bristle displacement
2. Do one of the following:
   - To increase the degree to which the displacement changes are based on the direction of the brush, move the Turn Amount slider to the right.
   - To decrease the degree to which the displacement changes are based on the direction of the brush, move the Turn Amount slider to the left.
To set bristle number
1 On the Stroke Designer page of the Brush Creator, click Rake.
2 Move the Bristle slider to the right to increase, or to the left to decrease, the number of bristles in the brush.

To set bristle spacing
1 On the Stroke Designer page of the Brush Creator, click Rake.
2 Enable the Spread Bristles check box.

To soften bristle edge
1 On the Stroke Designer page of the Brush Creator, click Rake.
2 Enable the Soften Bristle Edge check box.

Random Controls
Corel Painter uses randomness to introduce an “accidental” quality in color and stroke. Randomness contributes to the appealing, unique look of artwork created in Corel Painter. You can control brush randomness with settings in the Random area of the Stroke Designer page. Some Random controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

The Jitter control introduces a randomized jitter to the brush stroke. Instead of appearing directly along the stroke, dabs appear randomly outside the brush stroke path.

The Jitter slider creates a randomized jitter in the brush stroke. Settings shown are 0 (top) and 3.13 (bottom).
Both Clone Location sliders work with brushes of the Cloning method. The Variability control lets you randomly offset the location where the clone brush samples the source. When Variability is set at zero, the pixels of the source and destination images correspond precisely — using a cover brush at full Opacity (and no Grain) simply recreates the source image.

Introducing a degree of randomness disturbs the pixel-to-pixel correspondence. The resultant variations in the image distance the clone from its photographic source, which can contribute to a Natural-Media appearance.

The How Often slider controls the period between random offsets.

Normally, when you make a brush stroke, the paper grain is fixed. Strokes repeated over an area bring out the same grain. The Random Brush Stroke Grain option randomly moves the paper grain for each dab of each stroke.
The Random Brush Stroke Grain option randomly moves the paper grain for each stroke. Disabled (top) and enabled (bottom) settings are shown.

Random Clone Source randomly samples the source document and then places strokes on the clone destination. There is no correspondence between the samples taken from the source and where they are placed on the clone. The result is a random pattern of the predominant colors and edges of the source. The brush and stroke determine the nature of the pattern.

You might use Random Clone Source with a faint stipple brush to add "noise" to an image. In this case, the clone source image merely contains the "noise" colors you wish to add.
To set Jitter

2. Move the Jitter slider to the left to decrease deviation from the stroke path, or to the right to increase the deviation.

To set clone location variability

2. Do one of the following:
   • To increase the range (distance) that the sample can be offset, move the Clone Location Variability slider to the right.
   • To limit offset so that source and destination images correspond more precisely, move the Clone Location Variability slider to the left.

Note: Clone location sliders have no effect when Clone Color is enabled in the Colors palette. They have an effect only when a Clone method is used.

To set the period between random offsets

2. Do one of the following:
   • To offset a greater number of samples and give the clone image a rough, distorted look, move the How Often slider to the left.
   • To offset samples less frequently and keep the clone image more coherent, move the How Often slider to the right.

The How Often slider controls the period between random offsets. Settings shown are 0 (top) and 15 (bottom).
To choose the Random Brush Stroke Grain option
2. Enable the Random Brush Stroke Grain check box.

To choose the Random Clone Source option
2. Enable the Random Clone Source check box.

Mouse Controls

In theory, a mouse has no pressure information. A mouse button is either “on” (button down), or “off” (button up). The Corel Painter Mouse controls let you simulate the following stylus settings: Pressure (how hard you would be pressing with a stylus), Tilt (how close to vertical the stylus is held), Bearing (the compass direction in which the stylus is pointing), and Wheel (how much ink is sprayed).

You can record and save brush strokes created with a stylus and then have Corel Painter use the saved settings for the stroke when you switch to a mouse. Refer to “Recording and Playing Back Strokes” on page 161 for more information about using saved brush strokes to further enhance mouse functionality.

To set pressure for the mouse
2. Drag the Pressure slider.
   A 100% setting uses maximum pressure.

To set tilt for the mouse
2. Drag the Tilt slider.
   A 90° setting indicates that if a stylus were in use, it would be perpendicular to the tablet.

To set bearing for the mouse
2. Drag the Bearing slider.
A setting of zero indicates that if a stylus were in use, it would be pointing left.

**To set ink flow for the mouse**

2. Drag the Wheel slider.
   - A setting of 100% indicates that maximum flow is in effect.

**Cloning Controls**

The Cloning controls are specific to cloning method brushes and affect other brushes only when the Clone Color option is enabled.

The Clone Color control directs a brush to pick up color from a source image. Clone Color takes averaged samples of color from the clone source, resulting in an approximation of the original. The Clone Color option is also available on the Colors palette. For more information, see “Cloning Color” on page 82.

The Clone Type control lets you choose between several cloning variations. These variations are arranged according to the number of reference points used. With two or more reference points, you can apply a transformation (rotate, skew, scale mirror, perspective) during cloning. For complete information on using the different clone types, refer to “Cloning Images” on page 273.

The Obey Source Selection option uses any selection in the clone source region to constrain painting in the destination. If a transform Clone Type is used, the selection is appropriately transformed. This option is available only with the Cloning method.

When Copy Source Selection is enabled, the Cloner brush reproduces the source selection information in the destination selection. This option is available only with the Cloning method.

With the 4-Point Tiling option enabled, your clone source is tiled in a repeating pattern.

**To set Clone Color**

2. Enable the Clone Color check box.
To set Clone Type
2. Choose a type from the Clone Type pop-up menu.

To constrain painting in the destination
2. Enable the Obey Source Selection check box.

To reproduce the source selection information in the destination selection
2. Click the Copy Source Selection check box to enable or disable the option.

To tile clone source
2. Enable the 4-Point Tiling check box.

Impasto Controls
Impasto controls let you create brush variants that give the illusion of depth. For more information about Impasto techniques, see “Impasto” on page 179.

Some Impasto controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

There are three Impasto Drawing Methods: Color, which applies only color, Depth, which applies only depth, and Color and Depth, which applies both color and depth to the image.

The Depth Methods in Corel Painter use the luminance information in the control medium to determine how much depth is applied within a stroke. You can use the Invert and Negative Depth options to affect the stroke’s appearance. For more information on Depth methods, see “Setting Depth Method” on page 182.

The Depth slider determines how much depth is applied to Impasto brush strokes. When you set Depth Expression to Pressure and the Invert option is enabled, less depth is applied as you press harder, just as it would if you were using a real brush. For more information on painting with depth, see “Creating an Impasto Effect” on page 180.
Smoothing controls the transition of the texture applied to a stroke. Plow controls the degree to which a stroke interacts with other Impasto brush strokes. In essence, your brush stroke “plows” through existing strokes.

To choose a drawing method
2. Choose a drawing method from the Draw To pop-up menu.

To choose a depth method
2. Choose a depth method from the Depth Method pop-up menu.

To invert a depth method
2. Enable the Invert check box.

To choose the Negative Depth option
2. Enable the Negative Depth check box.

To set depth
2. Drag the Depth slider to the right to increase depth, or to the left to decrease it.

To set Smoothing
2. Move the Smoothing slider to the right to increase the Smoothing effect, or to the left to decrease it.

To set Plow
2. Move the Plow slider to the right to increase the Plow effect, or to the left to decrease it.
Image Hose Controls

The Image Hose controls let you design nozzles designated Rank 1, 2, and 3. Refer to “Creating, Loading, and Saving Nozzles for the Image Hose” in the Help for more information.

The settings for each rank consist of the Expression settings plus one additional setting — Sequential. For more information, see “Expression Settings” on page 262.

Rank 1

The Rank 1 control lets you assign an input to locate Rank 1 imagery within an Image Hose nozzle.

Rank 2

The Rank 2 control lets you assign an input to locate Rank 2 imagery within an Image Hose nozzle.

Rank 3

The Rank 3 control lets you assign an input to locate Rank 3 imagery within an Image Hose nozzle.

To choose expression settings for Ranks

2. Choose a setting from each of the Rank pop-up menus.

Airbrush Controls

Airbrush controls adjust Spread, or the amount of media that spreads out as it is applied, and Flow, or the amount of media that is actually applied. Some Airbrush controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

Spread controls how paint spreads out as it is applied. In other words, it sets the size of the cone of spread from the tip of the airbrush or spray can. A good range for the Spread setting is 30% to 40%. Narrow settings for Spread and Angle can cause problems. Narrow settings for Spread and Tilt can cause paint to be deposited away from the cursor.
The Min Spread control determines the smallest amount of paint that can spread out as it is applied. The Min Spread setting represents a percentage of the Spread setting.

Flow controls how much media is applied by an airbrush stroke. The Flow control acts like the needle control on a real airbrush. Use the Expression settings on the Stroke Designer page to tie Flow to the wheel on an airbrush stylus. Because the airbrush dab types deposit many small dabs to create their spray-paint look, you might need to cut down on the flow to speed up the airbrush.

The Min Flow control determines the smallest amount of paint flow that can be applied during a stroke. The Min Flow setting represents a percentage of the Flow setting.

**To set paint spread**

2. Move the Spread slider to the left to reduce the amount of spread, or to the right to increase the amount of spread.

**To set minimum paint spread**

2. Move the Min Spread slider to the left to reduce the smallest amount of spread allowed, or to the right to increase the smallest amount of spread allowed.

**To set ink flow**

2. Move the Flow slider to the left to reduce the smallest amount of media applied with a stroke, or to the right to increase it.

**To set minimum ink flow**

2. Move the Min Flow slider to the left to reduce the smallest amount of flow allowed, or to the right to increase it.
**Water Controls**

Water controls work with Watercolor layers. A Watercolor layer is automatically created when you apply a stroke with a Watercolor brush. The layer can be edited from the Layers palette.

Wetness controls the dilution and the spread of paint. As Wetness is increased, the resulting stroke expands over a larger area, eliminating the appearance of brush hairs.

![The Wetness slider controls the dilution and spread of the paint. Settings shown are 0 (top) and 40 (bottom).](image)

Pickup controls how much dry paint gets picked up during diffusion. Lower values mean that there is no mixing or leaching of paints. Higher values produce more leaching.

![The Pickup slider controls how much paint gets picked up during diffusion. Settings shown are 0% (top) and 100% (bottom).](image)

Dry Rate controls the rate at which water dries during diffusion. Lower values cause greater spread; higher values reduce the amount of spread.
The Dry Rate slider controls the rate at which water dries during diffusion. Settings shown are 1% (top) and 50% (bottom).

The evaporation threshold (Evap Thresh slider) controls the minimum amount of water that can still diffuse. Lower values cause greater spread; higher values reduce the amount of spread.

The Diffuse Amt slider controls the amount of paint diffused. Using high diffusion creates soft edges that feather into the grain, as though you were painting on wet absorbent paper. Using low diffusion is similar to painting on dry paper.
The Diffuse Amt slider controls the spread of the stroke. Settings shown are 0% (top) and 8% (bottom).

The capillary factor (Cap Factor slider) controls the grain’s effect on diffusion. Lower values result in a smoother edge.

The grain soak-in (Grn Soak-In slider) controls the graininess of soak-in when paint is drying. You can lower both capillary factor and grain soak-in values to reduce grain effects.

Enable the Accurate Diffusion check box to use a smaller diffusion window. Disabling Accurate Diffusion results in a larger, less accurate window being used.
With Accurate Diffusion enabled, a smaller diffusion window is used. Enabled (top) and disabled (bottom) settings are shown.

You can specify the amount of wind force exerted on the diffusing particles. Set the Wind Force slider to zero to turn off directional diffusion.

Wind Force controls the amount of force exerted on diffusing particles. Settings shown are 0% (top) and 25% (bottom).

You can specify wind direction, which controls the direction in which the particles diffuse. This can be used to simulate tilting of a wet watercolor image to introduce the paint migration effects of gravity.

Wind Direction controls the direction in which the particles diffuse. Settings shown are 270° (top) and 180° (bottom).

To set wetness

1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Wetness slider to the left to create a more uniform brush stroke, or to the right to have the water flow more in the direction of the wind.

**To set paint pickup**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Pickup slider to the right to increase the amount of leaching, or to the left to reduce it.

**To set the dry rate**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Dry Rate slider to the right to reduce the amount of spread, or to the left to increase it.

**To set the evaporation threshold**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Evap Threshold slider to the right to reduce the amount of spread, or to the left to increase it.

**To set the diffusion amount**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Diffuse Amt slider right to create soft edges that feather into the grain, or to the left to emulate painting on dry paper.

**To set the effect of grain on diffusion**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Cap Factor slider to the right to create rougher edges, or to the left to create smoother, more continuous results.

**To set grain soak-in**
1 On the Stroke Designer page of the Brush Creator, click Water.
2 Move the Grn Soak-In slider to the right to create rougher surfaces, or to the left to create smoother, more continuous results.
**To set accurate diffusion**

2. Click the Accurate Diffusion check box.

**To set wind force**

2. Move the Wind Force slider to the right to increase wind force, or to the left to decrease it.

**To set wind direction**

2. Drag the Wind Direction control to the desired setting.

**To delay diffusion**

2. Enable the Delay Diffusion check box.
   Diffusion begins when you finish the brush stroke.

💡 When you enable the Delay Diffusion check box, you increase the speed of Watercolor brush variants.

You can also access the Delay Diffusion check box on the Watercolor palette of the Brush Controls by clicking Window > Brush Controls > Water.

**Liquid Ink Controls**

Liquid Ink controls work with Liquid Ink layers. Use the Liquid Ink controls to specify qualities such as type, smoothness, and volume of a brush stroke. You can adjust the Liquid Ink controls when you have selected a Liquid Ink brush from the Brush Selector bar. Some Airbrush controls work in conjunction with Expression settings. For more information about Expression settings, see “Expression Settings” on page 262.

Liquid Ink is divided into two basic properties: Ink and Color. The Ink component provides the form of the brush stroke, while the Color component applies color to the Ink form. The Ink and Color components can be used together or controlled separately.
You can select from the following Ink types:
- Ink Plus Color applies the currently selected color to the Ink form.
- Ink Only applies only the Ink component.
- Color Only applies only the Color component.
• Soften Ink Plus Color applies Color to an Ink form, causing inks and colors to blend into one another.

• Soften Ink Only applies only the Ink component.

• Soften Color Only applies only the Color component.

• Resist repels Ink.
• Erase deletes Ink and Color.

• Presoftened Ink Plus Color is applied in conjunction with surface depth effects.

The Smoothness slider controls the “tack” of the brush strokes. Lower values result in coarser brush strokes. Higher values cause brush strokes to appear smoother.
The Smoothness slider controls the “tack” of brush strokes. Settings shown are 0% (top) and 100% (bottom).

The Volume slider controls the height of the brush stroke, or the amount of medium applied to the image. Higher values result in thicker strokes.

The Wheel option in the Expression pop-up menu under the Volume slider allows you to control the amount of spray from the Liquid Ink airbrush by adjusting the wheel on the airbrush stylus (especially the Intuos Airbrush Stylus). The wheel on the stylus acts like a needle control on a real airbrush. Used to control the amount of spray from Liquid Ink airbrushes when this brush feature is tied to W heel, adjustments to the wheel on an airbrush stylus (especially the Intuos Airbrush Stylus) act like a needle control on a real airbrush.

You can use the Depth controls in the Impasto area of the Stroke Designer to give Liquid Ink brush strokes the appearance of height. For more information about Depth controls, see “Impasto Controls” on page 241.

The Min Volume slider controls the maximum variation in volume. A value of 100%, for example, produces no variation in volume during the brush stroke.
The Min Vol slider controls the maximum variation in volume. Settings shown are 100% (top) and 0% (bottom).

The Rand Vol slider controls the randomness in volume within the brush stroke. A value of zero results in a perfectly smooth brush stroke.

The Rand Vol slider controls the randomness in volume within the brush stroke. Settings shown are 0% (top) and 100% (bottom).

The Rand Size slider controls the randomness in size within a brush stroke. A value of zero results in a perfectly smooth brush stroke.

The Rand Size slider controls the randomness in size within a brush stroke. Settings shown are 0% (top) and 100% (bottom).
The bristle fraction (Bristle Frac slider) controls the thickness of the bristles. Higher values cause the bristles to stick together and result in a smoother brush stroke. Lower values cause the individual brush strokes to become visible.

![Bristle Frac slider controls the thickness of the bristles. Settings shown are 3% (top) and 20% (bottom).]

The Rand Br Vol slider controls the variation in bristle height. A value of zero signifies that all of the bristles are of equal height.

![Rand Br Vol slider controls the variation in bristle height. Settings shown are 0% (top) and 75% (bottom).]

The Rand Br Size slider controls the variation in bristle width. A value of zero signifies that all of the bristles are of equal width.

![Rand Br Size slider controls the variation in bristle width. Settings shown are 0% (top) and 100% (bottom).]

To choose an ink type

2 Choose a Liquid Ink type from the Ink Type pop-up menu.

**To set smoothness**
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Smoothness slider.
   Lower values result in coarse brush strokes. Higher values cause brush strokes to blend into one another and appear smoother.

**To set ink volume**
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Volume slider.
   Higher values result in thicker strokes.

**To set maximum variation in volume**
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Min Volume slider.
   If you want volume to respond to stylus pressure, choose Pressure from the Expression pop-up menu.

**To set random volume**
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Vol slider.
   Lower values result in more uniform brush strokes.

**To set random size**
1 On the Stroke Designer page of the Brush Creator, click Liquid Ink.
2 Adjust the Rand Size slider.
   Lower values result in more uniformly sized brush strokes.

**To set bristle fraction**
1 On the Stroke Designer page of the Brush Creators, click Liquid Ink.
2 Adjust the Bristle Frac slider.
   Higher values result in strokes in which individual bristles are less visible.
To set random bristle volume
2. Adjust the Rand Br Vol slider.
   Higher values result in a greater variation in the length of brush bristles.

To set random bristle size
2. Adjust the Rand Br Size slider.
   Higher values result in a greater variation in the length of brush bristles.

Digital Watercolor Controls
Digital Watercolor controls let you create effects similar to those of Watercolor brushes without requiring a separate layer.

The Diffusion slider is used to create soft, feathery edges on the brush strokes. For more information about diffusion, see “Digital Watercolor Diffusion” on page 172.

The Wet Fringe slider controls the amount of pooling of water and paint at the edges of Digital Watercolor brush strokes. For more information about wet fringe, see “Wet Fringe” on page 173.

Artists’ Oil Controls
The Artists’ Oil controls are divided into three critical components: Paint, Brush, and Canvas. You can control Artists’ Oil brushes’ size and opacity with a tablet expression. For more information about setting brush size, grain and opacity, see “General Controls” on page 204. For more information about Expression settings, see “Expression Settings” on page 262.

The Grain slider on the property bar affects the look of Artists’ Oils by controlling the level at which paper absorbs paint. When the Grain slider is set to 0%, the paper absorbs a very limited amount of paint; no paper grain is visible in the stroke and the paint color appears lighter. When the Grain slider is set to 100%, the paper completely absorbs the paint; no paper grain is visible, and the paint color appears darker. Grain is visible with Artists’ Oils when the Grain slider is set between 1% and 99%. As an Artists’ Oils brush runs out of paint, paper grain becomes more visible, so the Amount slider also affects how much grain appears.
**Paint**

The Amount slider determines how much paint is loaded before each new brush stroke. The more paint you load, the longer the brush stroke lasts.

The Viscosity slider controls the rate of paint transfer to the canvas. The higher the viscosity, the faster the brush runs out of paint, creating shorter brush strokes.

The Blend slider controls how the paint color mixes with paint already on the canvas. High blend levels allow paint on the brush to blend easily with existing paint.

**To set the amount of Artists’ Oils paint loaded**

2. Do one of the following:
   - Move the Amount slider to the right to increase the amount of paint loaded for each brush stroke.
   - Move the Amount slider to the left to decrease the amount of paint loaded for each brush stroke.

**To set the viscosity of Artists’ Oils paint**

2. Do one of the following:
   - Move the Viscosity slider to the right to increase the rate at which paint is transferred to the canvas. Higher viscosity settings make for a shorter brush stroke.
   - Move the Viscosity slider to the left to decrease the rate at which paint is transferred to the canvas.

💡 You can also set the viscosity of Artists’ Oils on the Viscosity slider on the Artists’ Oils property bar.

**To set Artists’ Oils paint blending**

2. Do one of the following:
• Move the Blend slider to the right to increase the blending of brush stroke paint and existing paint.
• Move the Blend slider to the left to decrease the blending of brush stroke paint and existing paint.

You can also set how Artists’ Oils paint blend on the Blend slider on the Artists’ Oils property bar.

**Brush**

The Bristling slider controls the amount of bristling at the tail and tip of a brush stroke. The farther to the right you move the slider, the more irregular the bristling.

The Clumpiness slider controls brush bristle fineness. The farther to the right you move the slider, the greater the amount of brush hair variation, or clumpiness.

The Trail-off slider determines the length of a brush stroke tail when the brush is running out of paint. This doesn’t change the length of the brush stroke, just the look of the end of the stroke. The farther to the right you move the slider, the longer the trail-off of the brush stroke tail.

**To set Artists’ Oils brush bristling**

2. Do one of the following:
   - Move the Bristling slider to the right to increase the length of the bristling and the tip and tail of the brush stroke.
   - Move the Bristling slider to the left to decrease the length of the bristling and the tip and tail of the brush stroke.

**To set Artists’ Oils brush stroke trail-off**

2. Do one of the following:
   - Move the Trail-off slider to the right to increase the length of brush stroke trail-off.
   - Move the Trail-off slider to the left to decrease the length of brush stroke trail-off.
Canvas

The Wetness slider determines the wetness of the paint on the canvas. This affects how paint from a brush stroke interacts with paint already on the canvas.

To set canvas wetness for Artists’ Oils

2. Do one of the following:
   • Move the Wetness slider to the right to increase the mixing of brush stroke color and existing color.
   • Move the Wetness slider to the left to decrease the mixing of brush stroke color and existing color.

💡 You can also set how Artists’ Oil paints blend on the Blend slider on the Artists’ Oils property bar.

Painting in Dirty Mode

Painting in Dirty Mode allows you to further replicate the experience of using artists’ oil paints in the real world. In this mode, any paint remaining on the brush upon completion of a brush stroke is left to interact with paint loaded for the next brush stroke. When you select another color, the brush is cleared of remaining paint.

To paint in Dirty Mode

2. Enable the Dirty Mode check box.

💡 You can also enable the Dirty Mode check box on the Artists’ Oils property bar.

Color Variability Controls

The color variability controls in the Brush Creator are identical to those on the Color Variability palette. For more information, see “Setting Color Variability” on page 100.
Color Expression Controls

The color expression controls in the Brush Creator are identical to those on the Color Expression palette. For more information, see “Setting Color Expression” on page 103.

Expression Settings

Corel Painter lets you control brush effects along the stroke based on a number of real-time input factors. For example, many brushes vary their Opacity or Size in response to changes in stylus pressure. These responses reflect their default settings. You can use the Expression settings on the Stroke Designer page to vary these effects in response to other factors, such as stroke direction or velocity.

Expression settings are linked to the individual controls on the Stroke Designer page: General, Size, Angle, Well, Random, Impasto, Airbrush, and Liquid Ink.

The Direction slider below the Expression pop-up menu adjusts the angle value of the Direction controller. When the Expression pop-up menu is set to Direction, it specifies the angle at which a brush stroke narrows or widens, which is particularly useful for calligraphic effects.

To choose an Expression setting

1. On the Stroke Designer page of the Brush Creator, click a control that contains Expression settings.
2. Choose one of the following options from the Expression pop-up menu:
   • None applies no adjustment to the brush feature.
   • Velocity adjusts the brush feature based on the dragging speed. Dragging quickly minimizes the setting; dragging more slowly increases it.
   • Direction adjusts the selected brush feature based on the direction of the stroke.
   • Pressure adjusts the brush feature based on stylus pressure. Greater pressure increases the setting for that brush feature.
   • Wheel adjusts the brush feature based on the wheel setting on an airbrush stylus, specifically the Intuos Airbrush stylus. The maximum value is set when the wheel is pushed all the way forward. The minimum is set when the wheel is pushed all the way back.
   • Tilt adjusts the brush feature based on the angle of the stylus from the tablet. For example, when the stylus is perpendicular to the tablet, Tilt is set at zero.
• Bearing adjusts the brush feature according to the direction in which the stylus points.
• Source adjusts the brush feature according to the luminance of the clone source. Higher luminance (closer to white) increases the setting for that component, producing, for example, a wider stroke.
• Random adjusts the brush feature on a random basis.
• Sequential applies only to Rank settings for Image Hose brushes. When enabled, this feature picks out nozzles from the index, in order.

3 If you like, enable the Invert check box beside the Expression pop-up menu to reverse the effect of the Expression setting.

Not all stylus models convey tilt or bearing information.

To set controller direction
1 On the Stroke Designer page of the Brush Creator, click a control that contains Expression settings.
2 Choose Direction from the Expression pop-up menu.
3 Drag the Direction slider until the desired angle is achieved.

Managing Custom Brushes

After you’ve customized a variant, you can use it immediately. In fact, adjusting brushes as you paint is something you’ll probably do often. Changes you make to brush variants are saved until the Restore Default Variant command is selected.

Saving Brush Variants

If you want to keep a customized version of a brush variant, Corel Painter lets you do it as a new variant or as a Look. Variant settings are included when you save a Look, but Looks also include paper texture, pattern, gradient, and nozzle data. Refer to “Saving a Brush Look” on page 267 for more about saving the combined look of a variant.

It’s easier to find a variant when the variant list is short. You can manage the number of variants in a Brush category by creating new categories in which to save the variants you create.
To save current settings as a custom variant

1. Do one of the following:
   - On the Tracker palette, choose the variant you want to save, click the Tracker palette menu arrow, and choose Save Variant.
   - From outside of the Brush Creator, click the selector menu arrow on the Brush Selector bar and choose Save Variant.
   - From within the Brush Creator, choose Variant menu > Save Variant.

2. In the Save Variant dialog box, type a name for the new variant.
   The name can have up to 23 characters.

3. Enable the Save Current Colors check box if you want the current main and additional colors saved with the variant.
   If a variant uses the Clone Color option, it is not necessary to enable Save Current Colors.
   Your new variant appears on the variant menu, in the current brush category. A new XML file is created in the Brushes category folder.

To return the current brush variant to default settings

1. Choose the brush variant from the Brush Selector bar.

2. Click the selector menu arrow and choose Restore Default Variant.
   Choose Restore All Default Variants to reset settings for all brush variants that you may have adjusted.

To delete a brush variant

1. Choose the brush variant from the Brush Selector bar.

2. Click the selector menu arrow, and choose Delete Variant.

3. Click Yes to delete the variant.
   The variant’s related XML file is deleted from the Brushes category folder.

Copying Variants Between Brush Categories

If you create a brush variant and then decide that you want it in a different brush category, you can copy it there. After copying, you can then delete the original.
**To copy a variant to a different brush category**

1. Choose the brush variant you want to copy from the Brush Selector bar.
2. Click the selector menu arrow, and choose Copy Variant.
3. In the Copy Variant dialog box, choose the destination brush category from the pop-up menu.
   - The brush variant is copied to the selected category. (Remember to delete the variant in the category from which it was copied.)

💡 You can also copy brush variants at the root of the category folder by copying the XML files to the desired category. Use this method to save time when you need to copy multiple files.

**Capturing Brush Dabs**

You can create your own brush dab shapes. Any shape is possible.

![Musical Note]

*When you've created a shape you like, select and capture it.*

**To create a brush dab shape**

1. On a white background, draw a brush shape in black.
   - Use shades of gray to define what you wish to be partially transparent areas of the brush.
   - To follow stroke direction, a captured brush set must face toward the right side.
2. Choose the Rectangular Selection tool from the toolbox.
3. Drag across your brush shape to create a square selection.
   - Corel Painter uses the selected area to map brush size. When the brush is created, this area is sampled to compute each brush dab.
   - When the original area must be scaled to the size of the brush dab, sampling can appear aliased. The greater the scaling, the more aliasing is apparent. To prevent
too much aliasing from appearing, create a shape with soft (grayscale) edges that is close to the size you’ll be using.

4 On the Brush Selector bar, choose the brush category in which you want to save the variant for the captured dab shape.

5 Click the selector menu arrow, and choose Capture Dab.

6 On the Stroke Designer page of the Brush Creator, click Size to see the captured brush dab.

7 If necessary, change the Size, Squeeze, and Angle settings.

8 Draw with the brush on the canvas.

If you like the results you’ve captured, you can save the brush as a new variant. For information on how to save brush customizations for later use, see “Saving Brush Variants” on page 263.

You can paint with a captured brush just as you would with other brushes.

Creating a New Brush Category

The brushes that appear as icons on the Brush Selector bar are really categories for collections of similar variants. You can add your own brush categories to the Brush Selector bar.

You might want to create a brush category if you’ve customized a medium and you want to keep its related tools organized.

To create a new brush category

1 Draw a small image to use as the icon for the new brush.
   This icon will appear on the Brush Selector bar with the default brush category icons.

2 Choose the Rectangular Selection tool from the toolbox.
3 Drag across the image to create a square selection.
4 Do one of the following:
   • On the Brush Selector bar, click the selector menu arrow, and choose Capture Brush Category.
   • In the Brush Creator, choose Brush menu > Capture Brush Category.
5 Type a name in the Capture Brush dialog box.
   Your new brush and its icon now appear on the Brush Selector bar.

**Saving a Brush Look**

A Look is a brush variant that has a paper texture, pattern, gradient, or nozzle assigned to it. A brush variant is not itself associated with data about underlying texture or other elements. The Look, on the other hand, is associated with additional data about a particular variant. Regardless of a document’s current libraries, when you select a Look, you use the elements that are part of that look. If the specific libraries are not available, Corel Painter prompts you to locate them.

You can save a Look so that you can use it later. A saved Look keeps all variant settings, plus the paper, pattern, gradient, or nozzle settings.

**To save a Brush Look**

1 Open or create an image, click the Rectangular Selection tool, and select a square portion of the image.
   The selected area will be the icon that appears in the Look Selector for your new Look.
2 With the image selected, click the Brush tool in the toolbox.
3 Ensure that all settings for your new Look are satisfactory.
4 In the toolbox, click the Look Selector menu arrow, and choose New Look.
5 In the New Look dialog box, type a name for your new Look, and click OK.
6 Choose Select menu > None to deselect the icon image.
   Your new Look appears as the last item in the Look Selector.
In the case of the Image Hose brush, the Look may have a particular nozzle file attached. For more information about working with the Image Hose and Nozzle files, refer to “Getting Started with the Image Hose” on page 193.

**To use a saved Look**

1. In the toolbox, choose a look from the Look Selector. Corel Painter loads the correct variant and materials for the saved Look.

2. Paint in the document window.

**Using Brush and Look Libraries**

Corel Painter comes with several brush libraries. You can also create new libraries for brushes and Looks and add your custom brushes to them. You can create as many brush libraries as you need.

Library features are identical for all resource types (Papers, Brushes, Looks, Patterns, Gradients, Weaves, Scripts, Layers, and Selections). For more information on Library features, refer to “Libraries and Movers” in the Help.

It’s a good idea to limit the number of tools in a library. This makes it easier to find a particular tool and helps Corel Painter manage memory.

Corel Painter loads brushes into memory when you launch it, so adding variants to the default brush library increases the program’s need for RAM. To improve efficiency, you can organize new brushes into secondary libraries. When you want a different brush set, you can just switch libraries.
When Corel Painter starts, it references a folder (called “Brushes”) in the user folder. Any customizations made to brushes are saved to this folder and are referenced by Corel Painter in place of the original default brushes and settings that are stored in the application folder. The user’s brush library is built by recalling the information stored in the user folder and supplementing it with the noncustomized brushes and settings stored in the application folder.
Don Seegmiller teaches senior-level illustration, traditional head painting, figure drawing, and digital painting for the Department of Visual Design at Brigham Young University. His traditional oil painting work has been represented by many major art galleries across the nation, and he has written a book on digital painting, *Digital Character Design and Painting* (2003).
Cloning can help you create art quickly and easily. Cloning is the process of taking an image from one area or document (the source) and re-creating it in another area or document (the destination).

Cloning is a two-step process: First, you set a clone source; then, you work in a destination area. The source and destination can be in separate documents or in different areas of the same document.

**Cloning Images**

Using a cloning-method brush variant is the most common way to develop an image in a clone destination. The variant re-creates the source image while it effectively “filters” it, reproducing it in an artistic style, such as pastel chalk or water color.

Cloning allows you to “filter” source images to create Natural-Media renderings.

Advanced, multipoint cloning lets you transform (rotate, scale, slant, or apply perspective to) an image as you clone it. Corel Painter offers other interesting ways to take advantage of clone source-destination relationships, such as the Corel Painter imaginary “light box” method provided by the Tracing Paper feature. Because cloning can be simple or complex, this chapter begins with basics and then progresses to advanced cloning techniques.

You can also use the Quick Clone effect automatically sets up everything you need to clone an image. For more information, see “Using Quick Clone” on page 277.
Cloning a Document

One way to use the Corel Painter cloning feature is to clone an entire file, creating a clone source-destination relationship between two documents. The clone of the file is more than a copy. It maintains a pixel-for-pixel correspondence with its source document. For this reason, the source must remain open while you work in the clone.

Here are some ways to take advantage of a clone source-destination relationship:

• Trace the source image by using Tracing Paper (the “light box” method). Refer to “Using Tracing Paper” on page 275 for more information.
• Paint a source image into a destination area by using cloner brushes (Cloners). Refer to “Painting in the Clone” on page 278 for more information about painting with cloner brushes.
• Load a brush with color taken from a clone source. Refer to “Cloning Color” on page 82 for more information.
• Create a mosaic or tessellation by using a source image. Refer to “Mosaics” on page 307.
• Add three-dimensional effects after setting up a clone source-destination relationship.
• Control brush features for painting by using variant settings from the source image.
• Develop a selection or channel. Refer to “Selections” and “Alpha Channels” in the Help.

To clone a document

1. Open the image file you want to clone.
   This file is the clone source. A good clone source contains a well-defined image.

2. Choose File menu > Clone.
   Corel Painter creates a duplicate, or clone, of the source document. The clone appears in its own document window, with the words “Clone of” preceding the source document’s name in the title bar.

   If a source document has layers, cloning creates a fully composited copy—that is, all layers in the image are dropped automatically. This aspect of cloning lets you to flatten an image for faster printing.
**Using Tracing Paper**

You can use cloning to help you trace the source image by using Tracing Paper, the on-screen “light box” in Corel Painter. To use Tracing Paper, the source and clone documents must be the same size. When Tracing Paper is in use, you see a faded-out version of the clone source, as if it were displayed under real tracing paper on top of a light box.

As you trace, brush strokes appear at 50% opacity. When you finish tracing and turn Tracing Paper off, the faint source image disappears, and your brush strokes appear at 100% opacity.

**To trace an image**

1. Choose File menu > Clone to create a clone of the original document you wish to trace.
2. Choose Select menu > All.
3. Press Delete (Mac OS) or Backspace (Windows) to clear the entire canvas.
4. Do one of the following:
   - Click the Tracing Paper icon in the vertical scroll bar.
   - Choose Canvas menu > Tracing Paper.
   - Press Command + T (Mac OS) or Ctrl + T (Windows).
   A 50% ghost of the source image shows through the tracing paper.
5. Trace over the image using any Corel Painter brush variant.
   Brush strokes appear at 50% opacity when Tracing Paper is turned on.

Click the Tracing Paper icon to toggle tracing paper on and off.
Use the Tracing Paper feature to view the done source for tracing.

**To turn Tracing Paper off**
- Click the Tracing Paper icon again.
  The faint source image disappears, and brush strokes appear at 100% opacity.

When you turn Tracing Paper off, you can see what you've traced.

💡 You can also turn Tracing Paper on or off by choosing Canvas menu > Tracing Paper or pressing Command + T (Mac OS) or Ctrl + T (Windows).
To resume tracing

• To resume tracing, turn Tracing Paper back on.
  The faint source image returns, and you can continue tracing.

Changing Clone Source

For more flexibility in setting up cloning relationships, Corel Painter lets you set any open document as a clone source. You can do this to reestablish a source–destination relationship between two files. You might also do this to choose a special source image for controlling an image effect.

To set an open document as the clone source

• Choose File menu > Clone Source, and select which of the open documents is the clone source.

If you forget which document is the clone source, choose File menu > Clone Source. The filename with a check beside it is the clone source.

To make an open file the clone source for the next file you open

1 Hold down Option (Mac OS) or Ctrl (Windows).
2 Choose File menu > Clone.
3 In the Open dialog box (Mac OS) or Select Image dialog box (Windows), choose a file to use as the clone destination.

Using Quick Clone

The Quick Clone effect automatically sets up everything you need to clone an image. Quick Clone can create the clone image, delete its contents, turn on Tracing Paper, and select the last Cloner brush you used.

To clone using Quick Clone

1 Choose File menu > Quick Clone.
2 Trace over the image using any Corel Painter brush variant.
If you have enabled the Switch to Cloner Brushes check box in the Preferences dialog box, the last Cloner brush you used is automatically selected.

💡 You can customize the Quick Clone effect. You can choose whether to delete the image from the clone or to turn on Tracing Paper. You can also select the last-used Cloner brush or choose to clone color with any brush variant. For more information, see “Setting Quick Clone Preferences” on page 33.

**Using Cloner Brushes**

Painting with a cloner brush is similar to painting with any Corel Painter tool, except that cloner brush variants take their color information from a clone source instead of from the Colors palette. Some cloner brush variants reproduce a source image directly. Other cloner brush variants reproduce a source image with low opacity and soft edges, or use paper grain and specialized dabs, for particular media effects.

**Painting in the Clone**

When you paint with a cloner brush, it picks up color from the clone source while you control the size and direction of brush strokes. Painting with a cloner brush is a great way to obtain Natural-Media renderings from photographic source material.

The Oil Brush Cloner is just one of many interesting cloner brush variants.

You can create new cloner brushes or refine existing cloner brush variants by using the Brush Creator. For more information about customizing brushes, refer to “Customizing Brushes” on page 197.
The Corel Painter brushes that use buildup methods, like pencils and felt pens, build toward black. If you clone with one of these brushes in a dark area of your image, you may not achieve the desired results. You can use the Opacity pop-up slider on the property bar to control how rapidly these brushes build up to black. You can also choose chalk or one of the other tools that cover underlying colors.

To paint with cloner brushes

1. Create a clone of the document you wish to paint.
2. With the clone selected, choose Select menu > All.
3. Press Delete (Mac OS) or Backspace (Windows) to clear the entire canvas.
4. Choose a cloner brush variant from the Brush Selector bar.
   - On the property bar, adjust size, opacity, and grain penetration.
5. Paint in the image.

   If you don’t set a clone source, cloner brushes paint with imagery from the currently selected pattern.
   - For increased color accuracy, you can enable the Brush Loading option. For more information, see “Using Brush Loading” on page 288.

   You can use Edit menu > Fade after clearing the canvas to bring back some of the image.
   - Using a cloner brush can take a long time if you’re working on a large area. To work more quickly, you can have Corel Painter make brush strokes for you, using the Auto Clone feature. For more information, see “Using Auto Clone” in the Help. You can also have Corel Painter place directional brush strokes to produce a Van Gogh–like rendition of a cloned image. For more information, see “Using Auto Van Gogh” in the Help.

Using Point-to-Point Cloning

Point-to-point cloning lets you clone within a document or between different areas of separate documents. This type of cloning is also known as “offset cloning.” To apply point-to-point cloning effects, you must set source and destination reference points. Source reference points specify the area in the source document that you want to clone.
Destination reference points indicate the area where you want the cloned image to appear. To indicate the area of the source document you’re cloning, you can turn the crosshair cursor on.

**To clone point to point within a document**

1. Do one of the following:
   - Choose a cloner brush variant from the Brush Selector bar.
   - Click the Clone Color button on the Colors palette.
   - Click the palette menu arrow on the Colors palette, and choose Use Clone Color.

2. Choose File menu > Clone Source, and choose the image you want to reference. If no image is set as a clone source, the brush will reference the currently selected pattern.

3. Hold down Option (Mac OS) or Alt (Windows).
   A crosshair cursor appears.

4. Click inside the source image to set the source reference point.
   A green marker appears on the image, indicating the reference point for the source image.

5. Begin painting in the destination area.

💡 You can set the destination area before painting by clicking while holding down Option + Shift (Mac OS) or Alt + Shift (Windows). A red marker indicates the destination area.
To clone point to point between documents

1 Do one of the following:
   • Choose a cloner brush variant from the Brush Selector bar.
   • Click the Clone Color button on the Colors palette.
   • Click the palette menu arrow on the Colors palette, and choose Use Clone Color.

2 Choose File menu > Clone Source, and choose the image you want to reference. If no image is set as a clone source, the brush will reference the currently selected pattern.

3 Hold down Option (Mac OS) or Alt (Windows), and click inside the source document to set the reference point for the source area.
   A green marker appears on the image to indicate the reference point for the source image.

4 Select the destination document.

5 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click inside the source document to set the reference point for the destination area.
   A red marker appears on the image, indicating the reference point for the destination image.

6 Start painting at the point where you want to begin applying the source image.
To change to a crosshair cursor

1 Do one of the following:
   • (Mac OS) Choose Corel Painter IX menu > Preferences > General.
   • (Windows) Choose Edit menu > Preferences > General.

2 In the Preferences dialog box, enable the Indicate Clone Source with Crosshairs While Cloning option.
   The crosshairs indicate which area of the original image you’re cloning as you paint.

Using Multipoint Cloning

Some variants of the Cloners brush category use multipoint cloning to apply a transformation to the source image when you clone it. To take advantage of the cool effects you can get with these cloning brush variants, you need to set multiple source and destination reference points.

Selecting a Clone Type for Multipoint Cloning

Corel Painter lets you establish different kinds of relationships between the clone source and destination based on the number of reference points you use. The number of reference points determines which clone type you can select and, therefore, which transformations you can apply. All clone types are valid for brushes that use the cloning method and for brushes that use either the Clone Color option or a clone source. You must set source and destination reference points before using a multipoint cloning brush.

The number of source and destination reference points required for each of the following clone types is shown in parentheses:

- Normal (0), or zero-point, cloning references the upper-left corners of the source and destination documents and patterns. This means that the pixels of the destination document correspond directly with the pixels of the source document. This type of cloning, in which no transformations occur, is valid only between documents. This type of cloning is the basic type of cloning between documents. Refer to “Cloning a Document” on page 274 for more information about basic cloning.

- Offset (1) cloning offsets the image from the source. The source and destination areas can be separate places in the same or different documents. Offset cloning is basic point-to-point cloning and is useful for retouching photographs. Refer to
Using Point-to-Point Cloning” on page 279 for more information about point-to-point cloning.

- Rotate & Scale (2) cloning rotates and scales the source image.

!![Image: butterfly_rotation_and_scale.png]

Rotate & Scale cloning. Note that the source and destination reference points are numbered and connected by a line.

- Scale (2) cloning scales the source image. The distance between the two destination points, in relation to the distance between the two source points, determines the scaling transformation.

!![Image: butterfly_scale.png]

Scale cloning.

- Rotate (2) cloning rotates the source image. The line between the two destination points in relation to the line between the two source points determines the rotation transformation.

!![Image: butterfly_rotate.png]

Rotate cloning.

- Rotate & Mirror (2) cloning rotates and mirrors (flips) the source image.

!![Image: butterfly_rotate_mirror.png]

Rotate & Mirror cloning.
Rotate & Mirror cloning.

- Rotate, Scale, & Shear (3) cloning rotates, scales, and shears (slants) the source image. The relative positions of the three source and destination reference points determine the transformation effect.

Rotate, Scale, & Shear cloning.

- Bilinear (4) cloning applies a bilinear warp to the source image. The relative positions of the four source and destination points describe the bilinear transformation.

Bilinear cloning.
• Perspective (4) cloning applies perspective to the source image. The relative positions of the four source and destination points describe the perspective transformation.

To set a Clone Type

1. Do one of the following:
   - Choose a brush variant from the Cloners brush category of the Brush Selector bar.
   - Click the Clone Color button on the Colors palette.
   - Click the palette menu arrow on the Colors palette, and choose Use Clone Color.

2. Choose Window menu > Brush Creator.


4. Choose a clone type from the Clone Type pop-up menu.

Setting Reference Points for Multipoint Cloning

Before you can paint with a multipoint cloner brush, you must set the correct number of source and destination reference points. Source points can be in one document and destination points in another, or both sets of points can be in the same document.

Multipoint cloner brush variants are indicated by the number of source and destination reference points required for each clone type beside the variant name. For example, the xScale 2P variant requires two reference points. Once source and destination reference points are set, you can start painting with the multi-point cloner brush.
In some cases, you don’t have to place source points. When you clone source files and patterns, Corel Painter places source points for you in each corner of the document. These corner source points are ideal for perspective cloning with 4-point tiling. If you don’t want to use these default source points, just move them or set source points of your own. For more information, see “Filling with Transformed Cloning” in the Help.

To set the number of reference points

1 Choose Window menu > Brush Creator.
2 On the Stroke Designer page of the Brush Creator, choose Cloning.
3 Choose the transformation you want from the Clone Type pop-up menu.
   The number that follows each option in the Clone Type pop-up menu indicates the number of required reference points.

To set source reference points

1 On the Brush Selector bar, click the Brush Variant selector arrow and choose a multi-point cloner brush variant.
2 Hold down Option (Mac OS) or Alt (Windows), and click in the source area for each reference point required.
3 Points appear in the source image as you click, along with identifying numbers.

💡 You can use other cloner brush variants by selecting a new variant and setting a clone type. Refer to “Selecting a Clone Type for Multipoint Cloning” on page 282 for more information.

   You can reposition reference points by holding down Option (Mac OS) or Alt (Windows) and dragging the points to their new position.

To set destination reference points

1 Select the destination document.
2 On the Brush Selector bar, click the variant selector arrow, and choose a multi-point cloner brush variant.
3 Hold down Option + Shift (Mac OS) or Alt + Shift (Windows), and click in the destination area for each reference point required.
Two destination reference points are set in preparation for Rotate & Scale cloning.

Sample source–destination reference points are set for Rotate, Scale, & Shear cloning.

Sample source–destination reference points are set for Perspective cloning.

**To move source points to a pattern**

- On the Patterns palette, click the palette menu arrow, and choose Check Out Pattern.

  Source points are moved into a new “checked out pattern” window. For more information about checking out patterns, refer to “To edit a pattern tile” on page 125.

  You can reposition reference points by holding down Option (Mac OS) or Alt (Windows) and dragging the points to their new position.
Turning Other Brushes into Cloners

Corel Painter offers two ways to use other brushes as Cloners:
• the Clone Color button
• the Cloning method

Using Clone Color

You can turn almost any brush into a cloner with the Clone Color button. The Clone Color button causes a brush to pick up color from the source image while staying true to its own stroke nature. The Clone Color button is useful for creating mosaics and tessellations based on a source image.

To use Clone Color
1. Choose Window menu > Show Colors to display the Colors palette.
   If the Colors palette is not expanded, click the palette arrow.
2. Click the Clone Color button.

If you change brushes while cloning images, you must click the Clone Color button again.
Clicking the Clone Color button in the Colors palette also enables the Clone Color check box in the Brush Creator.

Using Brush Loading

For greater color accuracy while cloning, you can use the Brush Loading option. This causes the brush to pick up individual colors in different regions of the brush dab.

Without Brush Loading, the Clone Color option uses a single, averaged color from the source for each brush dab. This results in an approximation of the original. You can use the Clone Color button without Brush Loading to create an artistic impression of the source.

To enable the Brush Loading option
1. Choose Window menu > Brush Creator.
3 Enable the Brush Loading check box.

**Choosing a Cloning Method**

You can turn almost any brush into a cloner variant by setting its method to Cloning in the Brush Creator and choosing the Cloning method subcategory appropriate to the intended media style.

Because the cloning methods use a full set of pixels from the original document for each brush dab, you get a truer copy of the original than you might by using the Clone Color button. Unlike the Clone Color option, the cloning methods preserve the original image texture in the clone. Cloning methods are good to use when you want to precisely re-create portions of a source image.

The Cloning method subcategories are briefly described here. For a more detailed discussion of these methods, refer to “Methods and Subcategories” on page 211.

- Hard Cover Cloning results in partially anti-aliased brush strokes that hide underlying strokes.
- Soft Cover Cloning produces anti-aliased brush strokes that cover layered ones.
- Grainsy Hard Cover Cloning works like Hard Cover Cloning, but brush strokes also interact with paper grain.
- Grainsy Soft Cover Cloning works like Soft Cover Cloning, but brush strokes also interact with paper grain.
- Drip Cloning pushes color around as if it were wet, cloning the original with distortions based on your stroke.

**To adjust a cloning method**

1 Choose a brush from the Brush Selector bar.
2 Choose Window menu > Brush Creator.
4 Modify the sliders and options to change the character of the brush variant:
   - Move the Jitter slider to the right to determine the amount of randomness in the brush stroke.
   - Choose an expression from the Expression pop-up menu to vary the brush stroke.
   - Move the Direction slider to adjust the angle value of the direction control.
• Move the Variability slider to the right to soften brush strokes. This works best with bristle brushes, creating an impressionistic effect.

• Move the Variability slider a bit to the right and the How Often slider to the left to give drawing tools a “sketchy” feel.

• Enable the Random Clone Source check box to make the cloning method randomly pick up pieces from the source document. Your brush then gives you random snippets of the source image. This option is not available for all Brush categories.

• Enable the Random Brush Stroke Grain check box to make the cloning methods randomly pick up texture from the current paper grain. This option is not available for all Brush categories.
Image Effects

Inspired by traditional artistic methods, the Corel Painter image effects let you do everything from correcting colors to retouching images to creating a completely new image from a source. The effects range from practical tools, like the orientation, tonal control and focus effects, to artistic expressions, like embossing, color overlay, and posterize. For more information about image effects, refer to “Image Effects” in the Help.

Working with Surface Texture

The Apply Surface Texture effect lets you add a three-dimensional (3D) surface texture to your image. You can use this feature to apply a paper texture across the image, to give depth to the brush strokes of an oil painting, or to create 3D mosaic tiles.

Surface texture is created either by applying a paper texture or by using information from a clone source to determine depth and height. There are five methods for creating texture:
- Using a paper texture
- Using the difference from a clone source
- Using image luminance
- Using the luminance from a clone source
- Using a channel or layer mask

The Apply Surface Texture effect also lets you apply a reflection map to your surfaces, which can make the textured parts of the image look metallic or glasslike. Refer to “Working with Reflection Maps” on page 301 for more information.
Setting Appearance of Depth Properties

The surface texture you apply is made up of a material. That material can be subtle and blend with the original image, or it can be highly reflective or shiny, distorting the original image.

The Appearance of Depth sliders on the Apply Surface Texture dialog box let you control material properties.

• The Amount slider controls how much surface texture is applied to the image. Moving the slider all the way to the right applies the maximum amount.
• The Picture slider controls how much of the color from the original image is applied to the texture. At 100%, the full color of the picture shines through. Moving the slider to the left displays more black, leaving only the shine.
• The Shine slider controls how much highlight appears on the surface of the texture. Higher Shine values make the texture look metallic.
• The Reflection slider maps a clone source image or pattern onto the texture at a variable percentage.

Examples of effects created with Apply Surface Texture.
Using Paper to Create Texture

When you create a texture using the Paper method, the current paper texture is applied to your image. If the Papers palette is open, you can choose different papers and change their scale to try different textures. The Preview window is updated automatically to reflect paper changes.

![Before (left) and after (right) creating texture by using paper grain.](image)

To create surface texture by using paper

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects menu > Surface Control > Apply Surface Texture.
3. In the Apply Surface Texture dialog box, choose Paper from the Using pop-up menu.
   If you want to apply an inverted paper texture, enable the Inverted check box.
4. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.
5. Adjust the Appearance of Depth sliders.
   Refer to “Setting Appearance of Depth Properties” on page 292 for more information.
6. Adjust the Light Controls sliders.
   For more information, refer to “Applying Lighting to a Texture” on page 303.
Using 3D Brush Strokes to Create Texture

When you create a texture using the 3D Brush Strokes method, the difference in luminance between the clone source and the current document is used to determine the look of the texture.

If you change the colors in the clone or posterize the clone, the texture is based on color differences. If you paint on the clone, however, you can make the brush strokes appear three-dimensional, giving them the illusion of oil paints. For information about cloning, refer to “Cloning Images” on page 273.

![An example of the texture created when Posterize (right) is applied to the clone source (left).](image1)

![An example of the texture created when brush strokes (right) are applied to a cloned image (left).](image2)

To create surface texture by using 3D Brush Strokes

1. Open the original image.
2. Choose File menu > Clone.
If you want to alter the clone before using the 3D Brush Strokes method, apply an effect or paint on it.

3 Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.

4 Choose Effects menu > Surface Control > Apply Surface Texture.

5 In the Apply Surface Texture dialog box, choose 3D Brush Strokes from the Using pop-up menu.
   If you want to apply an inverted texture, enable the Inverted check box.

6 Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.

7 Adjust the Appearance of Depth sliders.
   Refer to “Setting Appearance of Depth Properties” on page 292 for more information.

8 Adjust the Light Controls sliders.
   For more information, refer to “Applying Lighting to a Texture” on page 303.

Creating 3D Oils

Because the 3D Brush Strokes method uses the difference between the clone source and its clone to define a 3D texture, you can create the illusion of dimensional oils by painting on the clone. The look of the strokes on the clone determines how realistic the final 3D strokes appear. So, you may want to set up a more complex brush before painting. For example, you can apply a paper texture to the stroke. Many of the brush variants reveal the paper texture automatically in their strokes.
An example of 3D brush strokes with paper texture.

You can apply a paper texture when you first create an image, and then paint or draw over it to make a texturized canvas for your strokes. However, the texture is erasable, so you might not end up with the same texture across the document surface. As a rule, you add the paper texture as the last step in producing artwork.

You can also use advanced brush settings to make realistic strokes. For example, you can use the Brush Loading option to move underlying colors as you make brush strokes. You can also apply other settings, like Bleed, or adjust brush size to create complex strokes. Refer to “Customizing Brushes” on page 197 for more information on these features.

A n example of 3D brush strokes with Brush Loading (left) and Bleed (right) settings applied.
Using Image Luminance to Create Texture

When you create a texture using the Image Luminance method, the current image’s luminance, or lightness, determines where surface texture is added. Light parts of the image create dents; darker parts create raised areas. The overall effect gives an embossed look to the edges of the image.

Before (left) and after (right) adding texture based on Image Luminance.

To create surface texture by using Image Luminance

1. Select a layer or area of the canvas.
   If you want to apply the effect to the entire image, do not make a selection.
2. Choose Effects menu > Surface Control > Apply Surface Texture.
3. In the Apply Surface Texture dialog box, choose Image Luminance from the Using pop-up menu.
   If you want to apply an inverted texture, enable the Inverted check box.
4. Adjust the Softness slider to control the amount of distortion created by the texture.
   Increasing softness creates more intermediate steps, which produces a smoother distortion.
5. Adjust the Appearance of Depth sliders.
   Refer to “Setting Appearance of Depth Properties” on page 292 for more information.
6. Adjust the Light Controls sliders.
   For more information, refer to “Applying Lighting to a Texture” on page 303.
Using Clone Source Luminance to Create Texture

When you create a texture using clone source luminance, the dents and bumps in the texture are determined by the light and dark areas in the clone source and are applied to its clone. What is unique about this method is that you can create interesting embossed looks by changing the clone source. Any image effects or brush strokes that you apply to the source result in different textures. For example, you can create raised areas in the clone by darkening the area in the source image.

To create surface texture based on clone source luminance

1. Open an image.
2. Choose File menu > Clone.
3. Alter the clone by applying an effect, by painting, or by choosing a pattern or gradient.
4. Select a layer or area of the canvas.
   - If you want to apply the effect to the entire image, do not make a selection.
5. Choose Effects menu > Surface Control > Apply Surface Texture.
6. In the Apply Surface Texture dialog box, choose Original Luminance from the Using pop-up menu.
   - If you want to apply an inverted texture, enable the Inverted check box.
7. Adjust the Softness slider to control the amount of distortion created by the texture.
   - Increasing softness creates more intermediate steps, which produces a smoother distortion.
8. Adjust the Appearance of Depth sliders.
Refer to “Setting Appearance of Depth Properties” on page 292 for more information.

9 Adjust the Light Controls sliders.
For more information, refer to “Applying Lighting to a Texture” on page 303.

Creating Embossing Effects

One of the most effective ways of using the Original Luminance method is to create an embossed image. Unlike standard emboss effects, Apply Surface Texture lets you control not only the height of the texture, but also the lighting and material properties of the embossing.

To create an embossed effect

1 Open an image.
2 Choose File menu > Clone.
3 Choose a color other than black from the Colors or Color Sets palette.
   If you want the embossed image to be white, select all, and then press Delete (Mac OS) or Backspace (Windows).
4 Choose Effects menu > Fill.
5 In the Fill dialog box, enable the Current Color option.
6 Adjust the Opacity slider to set the opacity of the fill.
7 Click OK to fill the clone file with color.
8 Choose Effects menu > Surface Control > Apply Surface Texture.
9  In the Apply Surface Texture dialog box, choose Original Luminance from the Using pop-up menu.
    The Preview window shows how the embossed image will look.
10 Adjust any of the Appearance of Depth or Light Controls sliders.
11 Enable a Light Direction option to change the location of highlights and shadows.
    If you want to change the light color, click the Light Color chip, and choose a color from the Color dialog box.

**Using Channels and Layer Masks to Create Texture**

Corel Painter lets you produce surface texture based on an alpha channel or a layer mask. You can use this method only if your image has a saved alpha channel or a layer with a layer mask.

When you choose a channel, the texture is applied around the edges of the channel so that the area it covers appears raised. When you choose a layer mask, the layer mask is used to determine the boundaries of the texture. In this case, texture is applied to the edges of the layer mask. Refer to “Working with Layer Masks” in the Help for more information on layer masks.

Before (left) and after (right) adding texture based on a saved alpha channel.
To create surface texture based on a channel or layer mask

1. Select a layer or area of the canvas.
   - If you want to apply the effect to the entire image, do not make a selection.
   - If you want to use a layer mask, you must select the layer.

2. Choose Effects menu > Surface Control > Apply Surface Texture.

3. In the Apply Surface Texture dialog box, choose the channel or layer mask from the Using pop-up menu.
   - If you want to apply an inverted texture, enable the Inverted check box.

4. Adjust the Softness slider to control the amount of distortion created by the texture.
   - Increasing softness creates more intermediate steps, which produces a smoother distortion.

5. Adjust the Appearance of Depth sliders.
   - Refer to “Setting Appearance of Depth Properties” on page 292 for more information.

6. Adjust the Light Controls sliders.
   - For more information, refer to “Applying Lighting to a Texture” on page 303.

### Working with Reflection Maps

A reflection map is an image mapped onto a texture to produce the illusion that it’s reflecting light from the surrounding environment. You can use the reflection map pattern to quickly apply a realistic reflection. In most cases, a reflection map makes your texture look like chrome or polished metal.
Before (left) and after (right) applying a typical reflection map.

You can use either a pattern or a clone source image as a reflection map. By adjusting the Reflection slider, you control how much of the image appears in the texture. If your image has a clone source, the source image is mapped onto the texture. Otherwise, Corel Painter uses the current pattern as the reflection map.

You can use the Image Warp effect to approximate the reflection from a curved surface. For more information, refer to “Warping an Image” in the Help.

To create a reflection map from a clone source

1. Open an image or create a new image to use as the reflection.
   If you want to approximate the reflection from a curved surface, apply the Image Warp effect.
2. Choose File menu > Clone Source > [filename].
3. Select the area that you want to be reflective.
5. Choose Edit menu > Paste in Place.
   A new layer is created.
6. On the Layers palette, select the layer, and click the Create Layer Mask button. Using a layer mask simplifies the process because the layer mask exactly matches the shape of the reflection area. Refer to “Working with Layer Masks” in the Help for more information.
7 Choose Effects menu > Surface Control > Apply Surface Texture.
8 In the Apply Surface Texture dialog box, choose the layer mask from the Using pop-up menu.
9 Adjust the Reflection slider to control the amount of reflection you want.
10 Adjust the Softness slider to control the mapping from the edges of the layer’s image.
   Increasing Softness gives a rounder, more 3D look to the surface.

Applying Lighting to a Texture

A large part of the final look of your textures is determined by the lighting you apply. Bad lighting can obscure details in a pattern or surface. Good lighting can add interesting highlights and enhance reflections.
You can add, delete, and position light sources, and you can set light properties. You can also position lights by enabling one of the Light Direction options, which represent eight different preset lighting angles. You can also create a custom lighting setup by working in the sphere.

The lighting sphere shows all possible surface angles and how they are illuminated. The light indicators on the sphere show the current positions of each light source.

The lighting sphere with a light indicator.

The Display slider beneath the lighting sphere controls the brightness of the sphere so that it’s easier to see light positions. It does not affect the lights themselves.

Sliders for the three Light Controls let you set the properties of a light source. You can also change a light’s color.

• The Brightness slider indicates the intensity of the light.
• The Conc (concentration) slider adjusts the spread of the light’s shine over the surface.
• The Exposure slider globally adjusts the overall lighting amount from darkest to brightest.

To add or delete a light

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a light</td>
<td>In the Apply Surface Texture dialog box, click the lighting sphere. A new light indicator (a small circle) is added to the lighting sphere.</td>
</tr>
<tr>
<td>Delete a light</td>
<td>In the Apply Surface Texture dialog box, click a light indicator, and press Delete (Mac OS) or Backspace (Windows).</td>
</tr>
</tbody>
</table>

💡 The Show Light Icons check box lets you hide or show the light indicators.
To change a light’s position or color

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change light position</td>
<td>In the Apply Surface Texture dialog box, drag a light indicator on the lighting sphere.</td>
</tr>
<tr>
<td>Change light color</td>
<td>In the Apply Surface Texture dialog box, click the Light Color chip. In the Color dialog box, choose a new color.</td>
</tr>
</tbody>
</table>

💡 You can also change a light’s position by selecting a light indicator on the sphere and enabling one of the Light Direction options.
Making mosaics is a classical art technique that creates pictures from colored tiles and grout. In Corel Painter, the Make Mosaic feature and its companion, Make Tessellation, let you create tile mosaics and stained-glass window formations.

The Make Mosaics feature lets you paint with a mosaic medium. In essence, you’re painting with tiles. The medium you paint with can be simple colored tiles or colors cloned from an original image. In this way, you can paint an original image on a blank canvas or re-create an image from a cloned photo.

Each tile is an independent object and carves its shape so that it fits perfectly with surrounding tiles. You can erase and/or reshape tiles to create the perfect mosaic design.

After creating a mosaic, you can give it a three-dimensional (3D) appearance. You can also apply brush strokes to the mosaic. A brush such as Distortion will smear the tile colors. For instructions on adding dimension to the tiles, refer to “Giving Tiles a 3D Look” on page 319.
Getting Started with Mosaics

The Mosaic feature differs from the other Natural-Media tools in Corel Painter. With the mosaics medium, you’re actually working in a different mode. This means that you must have the Make Mosaic dialog box open, and you cannot access any other tools or features — except for the Colors palette.

When in Mosaics mode, you can add, remove, and reshape mosaic tiles. You can choose a color to paint with or use the Clone Color option on the Colors palette. You can also set grout thickness.

The Make Mosaic dialog box provides all the controls needed for working in this medium. When painting with mosaic tiles, you work with one of four tools: Apply Tiles, Remove Tiles, Change Tile Color, or Select Tiles.

Whether you are cloning from an existing image or creating a mosaic design from scratch, you may find the following guidelines helpful:

- Use your first few courses of mosaic tiles to delineate the most important contours of your subject — just as if you were drawing with a pencil. Describe the most important lines of your scene first. Additional courses of tiles should follow the initial contours.

- Use larger tiles in areas of flat color and smaller tiles in regions where you must add more detail. In flat-color areas, you may want to introduce some color variability.
for a more realistic effect. Tiles used in traditional mosaics rarely have uniform color.

- If you’re working in a clone, turn on the Tracing Paper feature by enabling the Use Tracing Paper check box in the Make Mosaics dialog box. This helps you follow the source images.

Creating a Mosaic Effect

Once you create a mosaic, keep the Make Mosaic dialog box open so that you can continue to work on the mosaic. After you apply tiles to a mosaic, you can select or deselect tiles to change their color or apply effects to them.

To display the Make Mosaic dialog box

1. Do one of the following:
   - Start a new document by choosing File menu > New.
   - Clone an existing document by choosing File menu > Open and locating the file that you want to clone. Then, choose File menu > Quick Clone.

2. Choose Canvas menu > Make Mosaic.

To create a mosaic from scratch

2. Choose Canvas menu > Make Mosaic.
3. In the Make Mosaic dialog box, click the Apply Tiles button.
4 Drag in the document window.
New tiles flow from your stroke.

5 Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

💡 You can also have Corel Painter do the tile work automatically with the Stroke Selections and Fill Selection commands located in the Make Mosaic dialog box in the Options pop-up menu. For information on how to use the Stroke Selections and Fill Selection options, see “Using Stroke Selections and Fill Selection Commands” on page 321.

To create a mosaic based on a cloned image

1 Clone an existing document by choosing File menu > Open, and locating the file that you want to clone. Then, choose File menu > Quick Clone.

2 Choose Canvas menu > Make Mosaic.

3 On the Colors palette, click the Clone Color option to enable it.

4 In the Make Mosaic dialog box, click the Apply Tiles button.
If you don’t want to work with Tracing Paper, disable the Use Tracing Paper check box.

5 Drag in the document window.
New tiles flow from your stroke.

6 Keep the Make Mosaic dialog box open so that you can continue to work on the mosaic.

💡 You can monitor the progress of the clone-based mosaic by viewing the image with Tracing Paper on, by enabling the Use Tracing Paper check box. This lets you see a faded out version of the clone source. You can also enable or disable Tracing Paper by choosing Canvas menu > Tracing Paper. A check mark indicates that it is enabled.
To select tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select tiles</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button . Drag across the tiles you want to select. Red borders appear on selected tiles.</td>
</tr>
<tr>
<td>Select contiguous tiles of the same color (no variability allowed)</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button. Press Command + Control (Mac OS), or Ctrl (Windows), and drag across part of a line of tiles, so that the whole line of tiles is selected. A magic wand appears as you select the tiles.</td>
</tr>
<tr>
<td>Select every tile</td>
<td>With the Make Mosaic dialog box displayed, press the A key.</td>
</tr>
</tbody>
</table>

To deselect tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deselect an individual tile</td>
<td>In the Make Mosaic dialog box, click the Select Tiles button. Click on a tile that is already selected to deselect it.</td>
</tr>
<tr>
<td>Deselect all tiles</td>
<td>With the Make Mosaic dialog box displayed, press the D key.</td>
</tr>
</tbody>
</table>

Specifying Tile Color

There are several ways to change tile color. You can adjust the value, change the hue, or randomize variability. You can adjust the color for individual tiles or for larger areas across the mosaic.

The tile color is determined by the main color selected on the Colors palette. You might want to add some color variability to build visual interest. When working in a clone document, you can color the tiles based on the clone source.
Normally, each tile is given a single color. If you want more options for coloring tiles, render the tiles to a channel. You can then convert the channel to a selection to paint directly on the tiles, apply effects, or fill them with a pattern, weave, gradient, or image. Refer to “Giving Tiles a 3D Look” on page 319 for more information.

**To change the color of selected tiles**
1. In the Make Mosaic dialog box, click the Select Tiles button.
2. Click or drag across the tiles you want to select. Red borders appear on selected tiles.
3. Choose a color from the Colors palette.
4. Press one of the following keys to apply the described color change to the selected tiles:
   - **C (Color)** Changes the tiles to the current main color.
   - **T (Tint)** Applies a small amount (10%) of the current main color. Repeat to accentuate.
   - **V (Vary)** Adds color variability, based on the variability settings on the Colors palette. On the Colors and Color Variability palettes, choose the color and variability settings you want to use. Repeat until you are satisfied with the results.

**To change tile color individually**
1. In the Make Mosaic dialog box, click the Change Tile Color button.
2. Choose one of the following color adjustment modes from the menu:
   - **The Color mode** changes the tiles to the current main color.
   - **The Darken mode** applies a small amount of black.
   - **The Lighten mode** applies a small amount of white.
   - **The Tint mode** applies a small amount (10%) of the current main color.
   - **The Vary mode** adds color variability, based on the variability settings on the Colors palette. On the Colors and Color Variability palettes, choose the color and variability settings you want to use.
3. Click individual tiles you want to change or drag across a group of tiles.
**To use multicolored tiles**

1. Choose **Window menu > Brush Controls > Show Color Variability** to display the Color Variability palette. If the Color Variability palette is not expanded, click the palette arrow.

2. Choose a color variability method from the pop-up menu.

3. Move the sliders or type values in the boxes to adjust the color variability settings.

   If the Color Variability palette is not open, you must first close the Make Mosaic dialog box. Then, display the Color Variability palette, and open the Make Mosaic dialog box again.

**To base colors on a clone source**

- After cloning an image, enable the Clone Color option on the Colors palette. For more information about creating mosaics based on cloned images, see “To create a mosaic based on a cloned image” on page 310.

**Specifying Grout Color**

Any area not covered by tiles is considered grout. The grout color is assigned to the mosaic background when you begin working.

**To change the grout color**

- In the Make Mosaic dialog box, click the Grout color chip. Use the Color dialog box to select a grout color. You can change the grout color at any time. However, changing the grout color automatically re-renders the mosaic, which erases any part of the image that is not a tile or grout.

**Removing Tiles**

If you want to remove tiles selectively, use the Remove Tile tool. The Reset Mosaic command removes all tiles from the document; Corel Painter clears the canvas, leaving only the grout color.
To remove tiles

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove specific tiles</td>
<td>In the Make Mosaic dialog box, click the Remove Tiles button 🚴. Click or drag across the tiles you want to remove.</td>
</tr>
<tr>
<td>Remove all tiles</td>
<td>In the Make Mosaic dialog box, from the Options pop-up menu, choose Reset Mosaic.</td>
</tr>
</tbody>
</table>

Saving to a RIFF File

If you save a mosaic in the RIFF format, you can open the file later, choose the Make Mosaic command, and continue working.

RIFF is the only file format that will save the resolution-independent mosaic tile objects. Saving in any other format prohibits you from resuming the mosaic process. All file formats will save the rendered image of the mosaic tiles on the canvas.

Placing and Customizing Tiles

The Make Mosaic dialog box includes several powerful features for placing tiles and developing and improving your mosaic. The commands in this section are accessible from the Settings and Options pop-up menus.

Adjusting Dimensions and Randomness

Tile shapes have two categories of control: Dimensions and Randomness. These categories can be controlled by using the Settings pop-up menu.

The Dimensions sliders let you control the basic size of the tiles and grout spacing.

The Randomness sliders allow you to control the uniformity of the tile shapes. Increasing randomness makes the shapes more erratic, each different from the last. For example, if the Length dimension is 10 pixels, a Length randomness of 25% creates tiles that are randomly given a length in the range of 7.5 to 12.5 pixels.
To adjust tile dimensions or randomness

1. In the Make Mosaic dialog box, from the Settings pop-up menu, choose one of the following:
   - Dimensions
   - Randomness

2. Adjust the sliders.

3. Drag in the document window to apply tiles with the new dimensions or randomness settings.

### Dimension control

<table>
<thead>
<tr>
<th>The Width control sets the width of the tiles in pixels.</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, the width is set to 3.5 pixels (top) and 30.4 pixels (bottom).</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>The Length control sets the length of the tiles in pixels.</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>In this example, the length is set to 4.1 pixels (top) and 24.2 pixels (bottom).</td>
<td></td>
</tr>
<tr>
<td>Dimension control</td>
<td>Example</td>
</tr>
<tr>
<td>--------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Pressure determines how tile dimensions are affected by stylus pressure. The</td>
<td>In this example, the pressure slider is set to 0% (top) and 100% (bottom)</td>
</tr>
<tr>
<td>Pressure slider allows you to control the width variance under differently</td>
<td></td>
</tr>
<tr>
<td>weighted strokes. With the Pressure slider set to zero, a light stroke produces</td>
<td></td>
</tr>
<tr>
<td>narrow tiles, and a heavier stroke creates wider tiles. Increasing the Pressure</td>
<td></td>
</tr>
<tr>
<td>slider increases the effect of pressure on the width of the tiles. By increasing</td>
<td></td>
</tr>
<tr>
<td>the Pressure setting, you can prevent the creation of narrow tiles in response to</td>
<td></td>
</tr>
<tr>
<td>a light stroke. Setting Pressure to 100% creates uniformly wide tiles, regardless</td>
<td></td>
</tr>
<tr>
<td>of the pressure. The Grout control sets the spacing between tiles in pixels.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>In this example, the spacing between tiles is 0% (top) and 15% (bottom).</td>
</tr>
<tr>
<td><strong>Randomness control</strong></td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td>------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Increasing Width randomness allows the width to vary by the set percentage.</td>
<td>In this example, Width randomness is set to 92%.</td>
</tr>
<tr>
<td>Increasing Length randomness allows the length to vary by the set percentage.</td>
<td>In this example, the Length slider is set to 98%.</td>
</tr>
<tr>
<td>With Cut randomness set to zero, the edges of the tile are created perpendicularly to the stroke. Increasing Cut randomness allows the angle of the tile ends to vary.</td>
<td>In this example, the Cut slider is set to 90°.</td>
</tr>
<tr>
<td>Increasing Grout randomness allows the spacing between tiles to vary by the set percentage.</td>
<td>The Grout randomness is set to 100%.</td>
</tr>
</tbody>
</table>
Fitting Tiles Together

When you work with real ceramic tiles, it is physically impossible to merge them. You can put them close to each other, but you can’t make them occupy the same space.

Likewise, the mosaic tiles in Corel Painter respect each other’s space and do not overlap or merge. Corel Painter adjusts the shape of the tiles to fit them together while maintaining the grout lines. So, when you want to re-lay the tiles in an area, you must remove the existing tiles. For more information on removing tiles, refer to “Removing Tiles” on page 313.

Starting with a Triangle

When the Start With Triangle command is enabled, Corel Painter creates a triangle as the first tile in each stroke. This command is particularly useful when you want to fill a “V”-shaped space with tiles.

Respecting the Edge of an Image

When the Respect Edge Of Image command is enabled, Corel Painter maintains a grout line at the perimeter of the image. Tiles you create at the edge of the image do not violate the grout line.
The Respect Edge Of Image command ensures that the tiles you create at the edge will not violate the grout line. In this example, the white tiles respect the edge, while the black tiles do not.

**Giving Tiles a 3D Look**

The Render Tiles Into Mask command places the tile shapes in a new channel named Mosaic Mask (on the Channels palette). This feature has several uses. The most common is adding depth to the tiles.

Use the Apply Surface Texture command to create a look of 3D tiles.

With the tiles in a channel, you can load the mosaic pattern as a selection or you can invert the channel to use the grout as a selection. The result can be particularly interesting when you work with a tessellated mosaic.

**To give mosaic tiles a 3D look**

1. After creating the mosaic, choose Render Tiles Into Mask from the Options pop-up menu in the Make Mosaic dialog box.
2 Click Done to exit the Make Mosaic dialog box.
3 Choose Effects menu > Surface Control > Apply Surface Texture.
4 In the Apply Surface Texture dialog box, choose Mosaic Mask from the Using pop-up menu.
5 Change the Amount and Softness sliders to achieve the level of relief you want.
   In most cases, the best results are obtained with the Picture slider set at 100%. For more information on surface texture options, refer to “Working with Surface Texture” on page 291.
   Because Corel Painter uses the tile shapes from the channel, the resulting surface texture gives the tiles a realistic 3D appearance.

**Re-Rendering Mosaic Tiles**

You can use this command to change the resolution of the tiles, after you change the resolution of your document. This command re-creates the mosaic from the grout color and the tile object information. Re-rendering first fills the image with the grout color and then re-renders the mosaic tiles at the resolution of the document. However, once you choose Re-render Mosaic, Corel Painter erases any image that is not a tile or grout.

**To re-render tiles**

1 Open an image that is the size you want.
2 Create a mosaic, and click Done to exit the Make Mosaic dialog box.
3 Choose Canvas menu > Resize.
   In the Resize dialog box, disable the Constrain File Size check box, and set the resolution to a higher value.
   When Corel Painter finishes resizing, you’ll notice that the tiles have blurred. You can correct this problem by re-rendering the mosaic.
4 Choose Canvas menu > Make Mosaic.
5 In the Make Mosaic dialog box, choose Re-Render Mosaic from the Options pop-up menu.
   Corel Painter replaces the resized, blurry tiles with tiles rendered at the higher resolution.
Once you choose Re-render Mosaic, Corel Painter erases any part of the image that is not a tile or grout.

**Using Stroke Selections and Fill Selection Commands**

The Stroke Selections and Fill Selection commands let you apply mosaic tiles to selections. These features work only with path-based selections created with the Rectangular Selection, Oval Selection, and Lasso tools. You might need to use the Transform Selection command to convert a channel-based selection to a path-based selection when you work with mosaics. For more information, refer to “Getting Started with Selections” in the Help.

Stroking and filling a selection are appropriate only when you change a parameter between operations — for example, if you change the tile color or dimensions. The Stroke Selection command applies a single row of tiles as an outline along the selection path. To fill an entire selection with tiles, you can make the selection using the Lasso tool. To fill an oval or rectangular selection, you must first use the Stroke Selection command to apply tiles to the selection path, and then use the Fill Selection command to fill the rest of the selection.

To fill an oval or rectangular selection, you must first use the Stroke Selection command to apply tiles to the selection path (left), and then use the Fill Selection command to fill the rest of the selection (right).

**To create a mosaic in a selection**

1. Set up the area you want to tile as an active selection.
2. Choose Canvas menu > Make Mosaic.
3 In the Make Mosaic dialog box, choose Dimensions or Randomness from the Settings pop-up menu.

4 Choose the color for the tile and the grout.

5 Use the Options pop-up menu to select the command you want:
   • Stroke Selections creates one row of tiles along each selection path.
   • Fill Selection applies multiple rows of tiles, working in from the path until the selected area is filled with tiles.

   The Fill Selection command works with selections made using the Lasso tool. To fill an oval or rectangular selection, you must first choose the Stroke Selection command, and then choose the Fill Selection command.

   In some cases, Corel Painter might not put a tile in every space. You can fill openings by choosing the Apply Tiles tool and putting them the tiles in yourself.

   If you want to change the tiling of an area, you can use the Remove Tiles tool to clear it. Then you can reapply tiles manually.

**Working with Mosaics and Layers**

Each mosaic tile you create is stored as a resolution-independent object within the Corel Painter image database. This means that if you resize an image composed of mosaic tiles, your image can be displayed at the same quality as if it had been created at a higher resolution originally.

The image that you see displayed is the set of all mosaic tiles rendered as an image onto the canvas. Mosaics can be re-rendered at any time. Once you exit the Make Mosaic dialog box, you can treat this rendered image just like any photograph or painting. You can paint it, apply effects to it, select portions of it, or increase the canvas size. However, once you choose Re-render Mosaic, Corel Painter erases any image that is not a tile or grout.

The first thing the Mosaic feature does is cover the entire canvas with grout. This obliterates images that are on the canvas, but leaves objects that hover above the canvas, such as layers and shapes. These objects are not deleted, but they do cover up the mosaic you're working on. The Mosaic feature works with the entire canvas. You cannot apply mosaic tiles inside a layer.
**Compositing Mosaics with Other Images**

If you want to composite a mosaic with another image, you have several options:

- **Using multiple documents** — You can create the mosaic in its own document. When you’re satisfied with the result, float and copy the mosaic to the document where you want to composite it. For information on creating floating objects, see “Working with Floating Objects” on page 66.

- **Using layers** — You can float the non-mosaic portion of the image. Create the mosaic on the canvas. When you’re satisfied with the mosaic, you can drop the layers.

- **Layering mosaics** — If a mosaic already exists in the document when you open the Make Mosaic dialog box, it is assumed that you want to keep existing tiles, and Corel Painter does not apply new grout. To avoid this, you can use a layer to create a mosaic on top of an image.

**To layer mosaics**

1. Create a mosaic, and then click Done to exit the Make Mosaic dialog box.
2. Fill, paint, and drop layers to create your background.
3. When you return to the Make Mosaic dialog box, your background image remains, and you can place tiles over the top of it.
   - Removing tiles placed on an image reveals the grout, not the image.
John Taylor Dismukes's highly detailed, imaginative style, mixing the old and the new, has been named "GothicTech." His trendsetting designs and illustrations are sought by companies and agencies on a global level, from Microsoft, Time Warner, Toshiba, and Pepsi, to newsmakers and entertainment companies such as Universal, WB Network, and Columbia TriStar.
Using Shapes

Shapes are vector-based objects that you can draw, modify, and fill. Shapes can be open or closed. They can be simple lines, curves, or text outlines. You can create and edit shapes with the precision of a drawing program and integrate them with the Natural-Media environment in Corel Painter.

In this chapter you’ll learn how to create shapes and set their stroke and fill attributes. You’ll learn how to modify shapes, edit their outlines, and convert them to pixel-based layers.

Getting Started with Shapes

In Corel Painter, you work mainly with bitmaps, or raster images. Bitmaps are composed of tiny squares called pixels; each pixel is mapped to a location in an image and has a numerical color value. The location and color value data are stored as bits — hence, the name bitmaps.

Shapes are vector objects, and you can work with them in Corel Painter in much the same way you work with vector objects in drawing programs like CorelDRAW® and Adobe® Illustrator®. Vector graphics are made up of lines, curves, objects, and fills that are all calculated mathematically.
Corel Painter draws shapes in an anti-aliased fashion. This anti-aliasing gives objects a smooth edge, as opposed to the jagged edges apparent in some drawing programs. Some clipart objects actually look like photographic elements when they are imported into Corel Painter and displayed with anti-aliasing.

Anti-aliased shapes are typically slower to appear on the screen in Corel Painter than are aliased objects in drawing programs, so you may want to use your drawing program for most of your object creation. You can then import the vector artwork into Corel Painter, tweak it with the drawing tools, and add some Natural-Media effects.

Shapes in Corel Painter can be interleaved with pixel-based layers, so you can layer both styles of artwork in a single composition. You can convert vector objects and groups into pixel-based layers and use any of the effects or painting tools on these floating objects to create Natural-Media artwork.

You can also convert shapes to selections and vice versa. The tools for adjusting shapes allow precise control over the outline path, so you may want to use shapes to create some of your selection paths. For more information about selections, refer to “Selections” in the Help.

Understanding Shapes as Layers

In Corel Painter, shapes are implemented as layers. When you create a shape, a new layer is added to your document. The shapes you create are listed on the Layers palette. Many of the options and controls for working with pixel-based layers apply equally to shapes. For example, you can apply effects to shapes or give them a composite method to control how the shape interacts with the underlying image.

Shapes follow the same layering rules as pixel-based layers, and you can manipulate them in many of the same ways. Shapes differ from pixel-based layers by the type of data they contain. Shapes are vector objects; pixel-based layers are constructed of pixels.

If you want to work with pixel information in a shape, you can convert the shape to a pixel-based layer. In many cases, Corel Painter will do this for you automatically. For example, if you want to apply a fill to a shape, Corel Painter asks if you want to commit the shape to an image layer. You can also deliberately convert a shape or group of shapes to a pixel-based layer.

For more information about layers, refer to “Layers” on page 43.
To convert a shape to a pixel-based layer

1 Choose the Shape Selection tool in the toolbox.
2 Click the shape to select it.
3 Do one of the following:
   • Choose Shapes menu > Convert To Layer.
   • Click the Convert To Layer button on the property bar.
   • On the Layers palette, click the shape's layer, click the palette menu arrow, and choose Convert To Default Layer.

💡 You can paint a shape, but you must first convert the shape to a pixel-based layer. For more information, see “Painting Shapes” on page 350.

Working with Bézier Lines

The paths used to create shapes are known as Bézier lines. They can be straight or curved, and they consist of anchor points connected by line segments.

When the path is a curve, “wings” extend from the anchor points. The wings are represented by a straight line and are tangent to the curve. The wings have control “handles” on them. By dragging the wing handle, you can change the curvature of the line segment.

Paths can be modified by using anchor points and wing handles.

Shapes can be open (with endpoints) or closed (without endpoints).
Anchor points can be either smooth or corner points. A smooth point allows you to manipulate the segments on both sides of an anchor point by dragging a handle. A corner point restricts the manipulation of the segments to the one side of the anchor point that has a handle. For information about converting smooth or corner anchor points, see “To convert a smooth or corner point” on page 343.

Creating Shapes

You can create shapes in the following ways:

- by using the Pen, Quick Curve, Rectangular Shape, Oval Shape, or Text tool
- by converting a selection path to a shape
- by acquiring an Adobe Illustrator file (File menu > Acquire)
- by pasting an Adobe Illustrator object from the Clipboard
As you create shapes, Corel Painter gives them default attributes for stroke and fill. For instructions on setting the default shape attributes, refer to “Shapes Preferences” on page 39 and “Setting Shape Attributes” on page 336.

The shape manipulation tools are in the toolbox. By holding down Command (Mac OS) or Ctrl (Windows), you can toggle between the Shape Selection tool and any of the shape design and editing tools. Toggling makes it convenient to quickly select a wing handle or anchor point before editing it.

**Using Shape Object Tools**

You can create shapes by using the Rectangular Shape tool or Oval Shape tool.

![Shapes created with the Rectangular Shape tool and Oval Shape tool.](image)

**To create a rectangle or an oval**

1. Choose the Rectangular Shape tool or the Oval Shape tool in the toolbox.
2. On the property bar, set any of the following attributes:
   - the Stroke check box, when enabled, lets you create a shape with a stroke, or an outline.
   - the Stroke Color pop-up menu lets you choose a stroke color if the Stroke check box is enabled.
   - the Fill check box, when enabled, lets you create a shape with a fill.
   - the Fill Color pop-up menu lets you choose a color for the fill if the Fill check box is enabled.
3. Drag in the document window.
If you want to create a perfect square or circle, hold down Shift while you drag.

The property bar and the Info palette display information about the shape. To display the Info palette, choose Window menu > Show Info.

Using the Pen Tool

The Pen tool lets you use Bézier lines to create shapes. You can use the Pen tool to draw straight lines or smooth, flowing curves, and you can create shapes containing any combination of straight and curved lines.

You can easily adjust shapes after you create them. For more information, refer to “Editing Shapes” on page 339. You can also convert between smooth and corner points. For more information, refer to “Adjusting Curvature” on page 342.

To draw a Pen tool shape

1. Choose the Pen tool in the toolbox.
2. In the document window, click where you want to begin.
3. Do one of the following:
   - To make a straight line segment, click where you want to end the segment. Corel Painter draws a straight line between the two anchor points.
Using Shapes 333

Shapes created with straight line segments.

• To make a curved line segment, drag to create a new anchor point and wing. The angle and length of the wing determine the curvature of the path. The farther you drag, the longer the wing and the deeper the curve.

Shapes created with curved line segments.

4 Repeat step 3 as often as necessary, combining straight and curved segments until you have the shape you want.

5 Finish the shape by doing one of the following:
   • Close the shape by clicking or dragging the first anchor point.
   • Close the shape by clicking the Close Shape button on the property bar.
   • Hold down Command (Mac OS) or Ctrl (Windows) to temporarily access the Shape Selection tool, and click outside the shape to deselect it.
You can constrain the placement of the points by snapping to the grid. For information about displaying and snapping to the grid, refer to “Using the Grid” in the Help.

Each click or drag adds to the path. If you unintentionally add to the path, press Delete (Mac OS) or Backspace (Windows) to remove the last anchor point.

To add to an open shape path
1. Click an endpoint with the Pen tool.
2. Click or drag where you want to add an anchor point.

You can add to a path from an endpoint only. You cannot add to a closed path, or to the middle of an open path.

You can also select an endpoint by holding down Command (Mac OS) or Ctrl (Windows) and clicking the endpoint or dragging a marquee over it.

Using the Quick Curve Tool

The Quick Curve tool allows you to create Bézier curves by drawing freehand lines, as if you were drawing with a pen or pencil.

To draw a freehand shape
1. Choose the Quick Curve tool in the toolbox.
2. Click where you want to start the shape or line, and drag.
   As you drag, a dotted line appears. When you stop dragging, the Quick Curve shape appears.
   If you want to close the shape, finish at the same point where you began.

You can add to either endpoint of a Quick Curve shape by selecting the endpoint and dragging out from it. To select an endpoint, hold down Command (Mac OS) or Ctrl (Windows), and click the endpoint or drag over it.
Draw freehand shapes with the Quick Curve tool.

**Converting Selections to Shapes**

Converting a selection to a shape enables you to edit the contour by using the Shape Edit tools. When you are satisfied with the contour, you can convert the shape outline back to a selection. For more information, refer to “To convert a shape to a selection” in the Help.

If you are simply scaling, rotating, or skewing a selection path, use the Selection Adjuster tool. If you must edit the profile of the curve, convert the selection to a shape.

Working from a selection path also lets you create shapes based on regions of the image. For example, if you used the Magic Wand tool to select a region of common color, you could convert the Magic Wand selection path to a shape. When the selection is pixel-based, Corel Painter may create multiple shapes.

You can convert a selection to a shape.

**To convert a selection to a shape**

1. Do one of the following:
   - Create a selection in the image.
   - From the Selection Portfolio palette, drag a selection to the document window.

2. Choose Select menu > Convert To Shape.
   Corel Painter converts the selection to a shape, giving it the default shape attributes. The new shape appears on the Layers palette.
For best results, the selection should be path-based. If the selection is pixel-based, from the menu bar choose Select > Transform Selection to convert it to a path-based selection.

**Acquiring Shapes from Adobe Illustrator**

You may want to work with shapes you’ve created in Adobe Illustrator. Corel Painter lets you import the shape contents of files in Illustrator EPS format.

Some Adobe Illustrator file options are not supported by Corel Painter. Patterns, placed images, gradients, masks, and text cannot be interpreted by Corel Painter. If the file contains text, you must convert the text to outlines.

Corel Painter also supports PostScript on the Clipboard when you paste content into a Corel Painter document. This convention allows applications to exchange high-quality vector PostScript information. With PostScript on the Clipboard, you can copy from Illustrator and paste into Corel Painter when both applications are running. Corel Painter imports PostScript content from the Clipboard, but exports only pixel-based layers and selections.

**To acquire shapes from Adobe Illustrator**

2. In the Adobe Illustrator File dialog box, select the Adobe Illustrator file, and click Open.

**To convert text in Adobe Illustrator**

1. In Adobe Illustrator, select the text using a selection tool.
2. Choose Type menu > Create Outlines.

**Setting Shape Attributes**

When you apply a stroke, also known as an outline, to a shape, you can choose the color, opacity, and width of the path outlining the shape. You can also control the way line ends are drawn and joined. In addition, you can apply a fill to a shape by coloring the area enclosed by the stroke. When you fill a shape, you can choose the color and opacity of the fill.
Stroke and fill attributes apply to both open and closed shapes. Before filling an open shape, Corel Painter closes the shape by connecting the endpoints with a straight line.

The Flatness attribute controls how many straight lines the program uses to approximate a curve when printing. PostScript output devices create curved lines by linking a series of short, straight lines that progress in angle. The smaller the flatness setting, the greater the number of straight lines, and the more accurate the curve.

You can also change the default shape attributes. For more information, refer to “Shapes Preferences” on page 39. In addition, you can paint a shape after the shape has been committed to a pixel-based image layer.

**To set shape stroke attributes**

1. With the Shape Selection tool, click a shape whose stroke attributes you want to change, and press Return (Mac OS) or Enter (Windows).
   
   You can select multiple shapes by holding down Shift while clicking the shapes.

2. In the Set Shape Attributes dialog box, enable the Stroke check box to apply an outline to the selected shape.
   
   To remove the stroke, disable the check box.

3. Double-click the chip, choose a color from the Colors dialog box, and click OK.

4. Adjust the Opacity and Width sliders to control the opacity and width of the stroke.

5. Click one of the following Line Cap icons to control the endpoints of open shapes.
   
   Choose Projecting, Round, or Butt.

6. Click one of the following Line Join icons to determine how corners are created when two segments meet.
   
   Choose Miter, Round, or Bevel.

7. Adjust the Miter Limit slider.
   
   When lines are joined at a sharp angle, a sharp corner is created. You can set the miter limit to smooth out the sharpness.

8. Click Set New Shape Attributes.

💡 You can also specify the Stroke, Stroke Color, Fill, and Fill Color attributes on the property bar when you select a shape with the Shape Selection tool.
To set shape fill attributes

1 With the Shape Selection tool [ ], click a shape whose fill attributes you want to change, and press Return (Mac OS) or Enter (Windows).
   You can select multiple shapes by holding down Shift while clicking the shapes.
2 In the Set Shape Attributes dialog box, enable the Fill check box to apply a stroke to the selected shape.
   To remove the fill, disable the check box.
3 Double-click the chip, choose a color from the Color dialog box, and click OK.
4 Adjust the Opacity slider to control the opacity of the fill.
5 Click one of the following icons:
   • Fill Overlaps [ ] to fill overlapping areas of multiple shapes.
   • Don’t Fill Overlaps [ ] to leave overlapping areas unfilled. Multiple overlaps alternate between filled and not filled.
6 Click Set New Shape Attributes.

You can also specify some fill and fill color attributes on the property bar when you select a shape with the Layer Adjuster [ ] or Shape Selection tool.

You can also use the Effects menu > Fill command or the Paint Bucket tool [ ] to fill a shape. Because these methods apply pixel data to the region, Corel Painter first converts the shape to a pixel-based layer. For more information, refer to “Filling an Area with Media” on page 163.

To set shape flatness

1 With the Shape Selection tool [ ], click a shape whose flatness you want to change, and press Return (Mac OS) or Enter (Windows).
   You can select multiple shapes by holding down Shift while clicking the shapes.
2 In the Set Shape Attributes dialog box, adjust the Flatness slider.
3 Click Set New Shape Attributes.

Usually, it is not necessary to change the flatness setting. You may want to change it to adjust for a particular high resolution printer or to avoid a PostScript limitcheck error. Check with your output service to find out if they have a recommended flatness setting.
A change in flatness appears only in your output, not on your screen.

**Editing Shapes**

Corel Painter provides five tools for editing shapes. As you work, you’ll switch tools based on the type of changes you’re going to make. From any other editing tool, you can toggle to the Shape Selection tool by pressing Command (Mac OS) or Ctrl (Windows).

- **Shape Selection** drags anchor points and control handles.
- **Scissors** cuts the segment at the point you click.
- **Add Point** adds an anchor point where you click on the curve.
- **Remove Point** deletes the anchor point you click.
- **Convert Point** changes anchor points from corner points into smooth points and vice versa.

**Selecting a Shape**

If you don’t see the shape’s outline path, you’ll want to select the shape — to display the path and anchor points — before proceeding. It is easier to work when you can see the path and points. For information about selecting shapes as layers, refer to “Selecting Layers” on page 52.

**To select shapes**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a shape</td>
<td>With the Shape Selection tool [ ] click a shape.</td>
</tr>
<tr>
<td>Select multiple shapes</td>
<td>Hold down Shift, and click the shapes with the Shape Selection tool.</td>
</tr>
</tbody>
</table>

💡 If you are using the Layer Adjuster tool, you can double-click a shape to switch to the Shape Selection tool and select the shape.
**Adding, Deleting, and Moving Anchor Points**

You can add anchor points to create new vertices or curves. You can delete anchor points to change the shape of the path or to smooth a contour that has unnecessary points. This might occur when you draw with the Quick Curve tool or create a shape from a selection.

You can move one or several anchor points by dragging. You can also move one or several points by averaging, which moves two or more anchor points with respect to each other.

Averaging is useful when you need to join the endpoint of one curve to the endpoint of another. Averaging the endpoints in both directions brings them precisely on top of each other. Now, when you join the endpoints, Corel Painter merges them to a single point, through which the path continues. If you don’t average points that are near each other, Corel Painter joins them with a segment.

**To add or delete an anchor point**

- With the Shape Selection tool, select a shape.

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add an anchor point</td>
<td>Choose the Add Point tool in the toolbox, and click where you want to add the point.</td>
</tr>
<tr>
<td>Delete an anchor point</td>
<td>Choose the Remove Point tool in the toolbox, and click the anchor point you want to delete. The anchor point is deleted, but the path remains connected.</td>
</tr>
</tbody>
</table>

![Use the Add Point tool to add anchor points to the path.](image)
To move anchor points

1. Choose the Shape Selection tool from the toolbox.
2. Click an anchor point to select it, or marquee select a point by dragging over it.
   - If you want to select several points, marquee select them by dragging over them.
   - All anchor points within the marquee are selected, including those from other shapes.
   - If you want to add to the selection, hold down Shift and select more points.
3. Drag the point to a new location.
   - If you have selected several points, dragging one moves them all.

To average anchor points

1. With the Shape Selection tool, select the anchor points you want to average.
   - It is often easiest to drag a marquee around the points you want.
2. Choose Shapes menu > Average Points.
3. In the Average Points dialog box, enable an option to determine the axis for the averaging.
Adjusting Curvature

The angle and length of the wing determine the curvature of the segments on either side of the anchor point. The longer the wing, the deeper the curve.

The result of moving a wing depends on whether the anchor point is defined as a smooth point or a corner point. Two connecting curves (or straight lines) share one anchor point, which can be a smooth or corner point. The wings on smooth and corner points behave differently.

When you drag the handle on one wing of a smooth point, the curves on both sides of the point change. With a smooth point, you adjust the angle of the wings concurrently.

![A corner point is converted to a smooth point.](image)

When you drag the handle on one wing of a corner point, only the curve on that side of the point changes. With a corner point, you can adjust the angle of the wings independently.

**To adjust a curve**

1. Choose the Shape Selection tool from the toolbox.
2. Click a shape to select it.
   - If an anchor point’s wings are not displayed, drag over the anchor point to display them.
3. Drag a wing handle to set the curve you want.

💡 You can also adjust a curve by dragging a line segment with the Shape Selection tool.
To convert a smooth or corner point
1. With the Shape Selection tool, select an anchor point. If the anchor point’s wings are not displayed, drag over the anchor point to display them.
2. Choose the Convert Point tool from the toolbox.
3. Click one of the anchor point’s wing handles.

After converting a point, you must use the Shape Selection tool for further adjustments. If you try to adjust an anchor point with the Convert Point tool, the anchor point will be converted again.

Cutting and Joining Shape Segments
You may want to open a shape so that you can add new curves or connect another open shape. You can do this with the Scissors tool. You can also connect any two endpoints — of the same shape or of different shapes. This lets you close an open shape or attach one shape to another.

To cut a shape
1. Choose the Scissors tool from the toolbox.
2. Click where you want to split the shape (you cannot click an endpoint). The hot spot of the Scissors tool is where the blades cross. Position the cross on the line.
   The scissors snap closed momentarily, and two new anchor points are created.
The Scissors tool opens and closes to cut the path.

3 Choose the Shape Selection tool from the toolbox, and drag the new anchor points or segments.

The new anchor points are on top of each other, and both are selected. If you try to drag one of the new anchor points with the Shape Selection tool and both move, deselect them, then drag one point away.

Once a path is cut, it can be moved.

To join endpoints

1 Choose the Shape Selection tool from the toolbox.

2 Select the two anchor points you want to join.

   You can do this either by marquee selecting both points, or by clicking the first point and then holding down Shift and clicking the second point.

3 Choose Shapes menu > Join Endpoints.

   A straight line is created between the two points.
Transforming Shapes

Corel Painter lets you manipulate and modify shapes in a number of ways. You can resize, rotate, or skew shapes. You can also create shape duplicates and groups. Before you can work with a shape, you must select it. For more information, see “To select shapes” on page 339.

Resizing Shapes

You can resize a shape or group of shapes by directly manipulating the objects with the Layer Adjuster tool or by using the Scale command.

To resize a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to resize.
   A selection rectangle appears around the shapes. The rectangle has a handle on each corner and side.
3. Drag one of the handles to resize the selected shape.
To resize in one dimension, drag one of the side handles. To resize in both dimensions, drag one of the corner handles.

💡 You can maintain the proportions by holding down Shift as you drag.
You can also choose Effects menu > Orientation > Scale to increase or decrease size by a fixed percentage. For more information, refer to “Scaling Images” in the Help.

Resizing a shape.

Rotating Shapes

You can rotate a shape or group of shapes by directly manipulating the objects with the Layer Adjuster tool or by using the Rotate command. For more information on the Rotate command, refer to “Rotating Images” in the Help.

To rotate a shape
1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to rotate.
   A selection rectangle appears around the shapes. The rectangle has a handle on each corner and side.
4. In the Rotate Selection dialog box, specify a number of degrees.
   This command works for both shapes and pixel-based layers.

💡 You can also rotate a shape by holding down Command (Mac OS) or Ctrl (Windows) and dragging a corner handle.
Skewing and Distorting Shapes

You can skew a single shape or a group of shapes. When you skew a shape, you drag a middle selection handle to give the shape a unique slant.

You can also distort a layer, regardless of whether it consists of a pixel-based bitmap or a vector shape. When you distort a shape or group of shapes, a box with eight selection handles appears, and you can drag any handle to create an interesting effect.

To skew a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Select the shape or group you want to skew.
3. Hold down Command (Mac OS) or Ctrl (Windows), and drag a middle handle.

A rectangle (upper left) is skewed by dragging a side middle handle (upper right) and by dragging the top middle handle (bottom).
To distort a shape

1. Select a shape.
2. Choose Effects menu > Orientation > Distort.
3. With the Distort Selection dialog box open, drag the selection handles in the document window.

Distorting a shape

Flipping Shapes

You can flip a shape horizontally or vertically.

To flip a shape

1. Select a shape.
2. Choose one of the following:
   - Effects menu > Orientation > Flip Horizontal
   - Effects menu > Orientation > Flip Vertical

You can also flip a shape by first selecting it with the Layer Adjuster tool. Then, to flip horizontally, drag a top or bottom handle past the opposite handle. To flip vertically, drag a side handle past the opposite handle.

Duplicating Shapes

Duplicating creates an identical copy of the selected shape. Corel Painter also lets you duplicate shapes using compound transformations. Transformed duplicates are created according to the options you set.
To duplicate a shape

1. Choose the Layer Adjuster tool from the toolbox.
2. Hold down Option (Mac OS) or Alt (Windows), and drag across the shape.

To change duplication settings

1. Choose Shapes menu > Set Duplicate Transform.
2. In the Set Duplicate Transform dialog box, specify any of the following settings:
   - Translation controls where Corel Painter creates duplicate shapes in relation to the original. The offset values are in pixels. When H. Offset and V. Offset are both zero, the duplicate is created precisely on top of the original. If both values are 100, the duplicate appears 100 pixels lower and 100 pixels to the right. Negative values offset the duplicate up and to the left, respectively.
   - Scaling controls the size of duplicates in relation to the original. The scale values are percentages.
   - Constrain Aspect Ratio maintains the aspect ratio of the shape. If you want to create distorted duplicates, disable this option and specify different percentages for horizontal and vertical scaling.
   - Rotation lets you specify a number of degrees to rotate duplicates. Positive values rotate counterclockwise, and negative values rotate clockwise.
   - Slant controls the degree of slant applied to duplicates. Positive values slant duplicates to the right. Negative values slant them to the left. Slant accepts values between $-90^\circ$ and $90^\circ$. However, as values approach the extremes, the duplicate shape becomes a streak.

To create a transformed duplicate

1. Select the shape you want to transform.
2. Choose Shapes menu > Duplicate.

Corel Painter creates a duplicate shape according to the specifications you’ve set. This duplicate is now the selected shape. You can choose the Duplicate command again, or press Command + ] (Mac OS) or Ctrl + ] (Windows), to repeat the transformation on the new shape.
The oval shape was duplicated by using rotation only (left). The number 5 shape was duplicated by using translation, scaling, and rotation (right).

Painting Shapes

You can paint on a shape, but you must commit it to a pixel-based layer. Once committed, you cannot re-access the shape’s vector controls.

To paint a shape

1 Choose a brush category and variant from the Brush Selector bar. You cannot use Watercolor or Liquid Ink brushes to paint a shape.

2 Click the shape on the Layers palette.

3 Click the palette menu arrow, and choose Convert To Default Layer. The shape is committed to a pixel-based layer.

4 Enable the Preserve Transparency check box on the Layers palette.

5 Paint on the shape.

After a shape has been committed to an image layer, none of the shape-specific editing features are available. To modify the content of a new, pixel-based image layer, see “Editing Layers” on page 63.

You cannot paint on a shape using Watercolor brushes or Liquid Ink brushes, because they automatically create their own special layers.
Combining Shapes

You can combine shapes in various ways to achieve particular results. You can group shapes so that you can manipulate several at the same time. You can also compound two or more shapes to create a single shape. You can also blend single shapes or groups of shapes, so that they appear to be one shape morphing into another.

Grouping Shapes

Shapes can be grouped, allowing you to manipulate multiple shapes as a single unit. Shapes are created on layers, so you can group them in the same way you group layers.

You cannot scale, rotate, flip, or distort groups that contain a mixture of pixel-based layers and shapes. You must manipulate these two types of entities independently before you group them. For more information about grouping, refer to “Viewing Layer Position” on page 59.

Creating Compound Shapes

In a compound shape, two shapes are combined into a single shape. The resulting shape takes on the attributes of the shape on the topmost layer. If the shape is filled, any overlapping areas are not filled. Compound shapes can be used to cut a void in one shape using another shape. You can release a compound shape, which reverts it to the original shapes.

To create a compound shape

1. Choose the Shape Selection tool or hold down Shift and select both shapes, or drag over the shapes to marquee select them.
2. Choose Shapes menu > Make Compound.
You can combine a shape with a compound shape to create a nested compound shape.

The resulting compound shape can itself be used again to create another compound shape.

**To release a compound shape**

1. Select a compound shape.
2. Choose Shapes menu > Release Compound.

**Blending Shapes**

Blending creates intermediate shapes between two or more selected shapes, which is useful for morphing one shape into another. It is also used to simulate shading on irregular shapes. Blending applies to stroke and fill attributes as well as to the shape size.

You can blend a shape group with another group, but you can’t blend a single shape with a group.

Blending groups with other groups offers interesting effects, especially if the groups are blends themselves.

The small circle is blended with the large circle to create a shading effect.

**To blend shapes**

1. Position the shapes you want to blend.
2 On the Layers palette, arrange the shape layers. Blends will progress from lower to higher layers.
3 Choose the Shape Selection tool from the toolbox. [Image]
4 Hold down Shift, and select the shapes you want to blend.
5 Choose Shapes menu > Blend.
6 In the Blend dialog box, type a value in the Number of Steps box to control how many intermediate shapes are created.
7 Enable one of the following ramp type options:
   • Blend shapes are evenly spaced.
   • Spacing starts wide and decreases toward the end of the blend.
   • Spacing starts small and increases toward the end of the blend.
   • Spacing is wide in the middle and decreases toward both ends.
8 Choose one of the following Color Space options:
   • RGB to progress color directly over the course of the blend.
   • Hue CW to progress color clockwise in the color wheel to reach the destination color.
   • Hue CCW to progress color counterclockwise in the color wheel to reach the destination color.
9 Type a value between 0.01 and 100 in the Perspective Factor box to control the spacing of intermediate shapes.
   With a Perspective Factor of 1.0, the shapes are spaced evenly. With a Perspective Factor of less than 1.0, shapes are closer at the beginning of the blend and farther apart at the end of the blend. With a Perspective Factor greater than 1.0, shapes are farther apart at the beginning of the blend and closer at the end of the blend.
10 Enable any of the following check boxes:
   • Arc Length Matching to blend shapes containing a different number of anchor points.
   • Align Shape Start Points to base the orientation of intermediate shapes on the orientation of the start and end shapes. When disabled, Corel Painter bases the orientation of intermediate shapes on the starting point (first anchor point) of the start and end shapes. This can create a “tumbling” appearance in the intermediate shapes.
From left to right: Two shapes with no blending; blending with a perspective factor of 1.0; blending with a perspective factor of 4.0; and blending with a perspective factor of 0.1.
John Ryan, with his wife, Joyce, and partner Robert Pope, launched animation and visual effects company Dagnabit! in 2001. John began his career as an art director for public television, before he and his wife set up their own company. In 1989, he went to work at DESIGNfx, the animation and special effects division of Crawford Post Production, Atlanta. He was the director of animation at Click 3X, Atlanta, for five years, before once again starting his own company.
Animation and Video

An animation is a series of drawings with progressive change. When viewed in rapid succession, they create a moving image.

Because Corel Painter has its full suite of Natural-Media tools and effects available for each image in a frame stack, it’s an extraordinary program for creating original animation.

The animation features in the Corel Painter application give you the power to work with video and create animations, including onion skinning and rotoscoping. Onion skinning is a feature animators use to view previous and future frames while working in the current frame. Rotoscoping is the ability to paint on and apply effects to existing movies. Corel Painter controls allow you to clone, trace, edit, and combine movies.

In this chapter, you’ll learn animation and compositing techniques. You’ll learn how to create, open, and modify movies, how to navigate the Frame Stacks palette, and how to export movies to QuickTime or VFW/AVI format (Windows only).

Creating Animations and Video

Corel Painter lets you create animation as well as modify QuickTime or AVI movies. It also offers you a range of options for critical elements of your animation, such as color, frame rate, and file size.

Creating Animations

Corel Painter offers several methods to create original animations:

- Cloning or tracing video. For more information, refer to “Cloning a Movie” on page 376.
- Manipulating layers
- Drawing each frame by hand
Corel Painter has powerful features that simplify animation and help you get the best quality possible. You can use the Natural-Media tools in Corel Painter to create your own animations with a traditional look. Onion skinning allows you to see multiple frames at the same time. In Corel Painter, you can view up to five frames at a time: the current frame and four other frames adjacent to it. This will help you determine where the next frame of motion should be drawn. You can play back your animation over and over as you create it, to be sure you have the correct flow of movement.

**Working with Video**

Corel Painter offers certain ways of working with video that are not offered by QuickTime or Audio Video Interleaved (AVI) applications. You can use any of the Corel Painter brushes, textures, and effects to modify a QuickTime or AVI movie. You can paint directly into video frames, you can clone video using the Natural-Media tools, and you can combine or composite portions of one video clip with another.

When you open a QuickTime or AVI movie, Corel Painter automatically converts it to a frame stack. A frame stack is a series of images, each equal in size and resolution.

Corel Painter does not provide features for working with audio.

When you’re finished with the movie in Corel Painter, you can save it as a QuickTime, AVI, or animated GIF file. You can then open the QuickTime or AVI movie in a video-editing application, like Adobe® Premiere®, in which you can add sound effects and other finishing touches.

**Considering Color**

You might want to create a color set for the animation. Creating a color set helps you better control the use of color. For example, you wouldn’t want the colors of your characters shifting between frames. Using a particular color set prevents this from happening. You might want to set up an image of each character with annotations to specify which colors to use in which areas.

Not all colors are suitable for video. For information about converting colors for use in video, refer to “Posterize by Using a Color Set” in the Help. For more information about using color, refer to “Getting Started with Color” on page 77.
Considering Frame Rate

Frame rate describes the number of image frames displayed per second (fps). The frame rate can determine not only how big a file your animation is, but also how smooth the motion appears.

When you save a movie as an AVI file, you can specify the rate of display. This doesn’t necessarily mean that what you specify is what you’ll experience. Factors like frame size, compression method, and computer speed can prevent some movies from achieving their set rate. If your animations will be viewed on the computer only, frame rates of 8, 10, and 12 fps are good choices. If your animations will be viewed elsewhere, you should consider the following frame rates:

• The frame rate of film is 24 fps.
• The frame rate of NTSC video is 30 fps (29.97 fps in broadcast video). NTSC is the video standard used in the United States.
• The frame rate of Phase Alternating Line (PAL) video is 25 fps.

These frame rates are sufficient to produce smooth, continuous motion with filmed or video-recorded subjects.

Animation drawings contain far less detail than live-action images. The difference in the level of detail allows animations to be produced at frame rates significantly lower than those designed for live action. Because of the smoothness of color fills and continuity between images, animations can look quite nice at rates between 10 and 15 fps.

You must consider frame rates to know how many drawings are needed to make actions smooth, natural, and consistent throughout the project.

The computer can display frames at any reasonable rate. The Frame Stacks palette provides control over frame display rates within Corel Painter. You can preview an animation at a rate of 1 to 40 fps.

You can’t display different sections of a movie at different rates. What you can do is create sections separately at different rates and then modulate them to the same rate before joining them. This is the kind of work you’ll do in your video-editing application.

To set the preview frame rate

• On the Frame Stacks palette, adjust the Playback slider.
  The frame rate is displayed to the right of the slider.
Considering Movie File Sizes

Keep in mind that video and animation can produce huge files. When planning a project, be careful not to overestimate your available disk space. For an idea of disk requirements, consider this example: Each 640 by 480-pixel, 24-bit color frame is 1.2 MB. At this size, a 12-fps, 30-second animation would consume more than 400 MB of disk space.

To calculate the disk space required for a frame stack

1. Using pixels as the unit of measurement for width and height, calculate the number of bytes required to save the frame stack with the following formula: 
   \[(\text{Frame Width}) \times (\text{Frame Height}) \times (\text{Bytes per Pixel}) \times (\text{Number of Frames})\]

2. Divide the product of the formula in step 1 by 1,024 to convert to kilobytes.

Bytes per pixel is determined by the storage type. For example, 24-bit color with an 8-bit alpha channel uses 4 bytes per pixel. For more information about storage types, refer to “Creating a Movie” on page 362.

When you save a movie as QuickTime or AVI, the file size can be reduced by compression. For more information on compression, refer to “Saving and Exporting Movies” on page 378.

Understanding the Frame Stacks Palette

In Corel Painter, digital video and animation files are known as movies or frame stacks. Whether you’re working with imported video or building a new animation, the tools are the same. They’re found on the Frame Stacks palette and in the Movie menu.
The frame stack format in Corel Painter is a series of images, each equal in size and resolution. The Frame Stacks palette appears whenever you open or create a movie file. The Frame Stacks palette must stay open while you work with a movie.

You work in one frame at a time — the one appearing in the document window. The Frame Stacks palette helps you navigate the frames in the stack and choose which frame to modify.

Each frame in a frame stack can have one layer. For example, if you drag an item from the image portfolio onto a frame, Corel Painter places the image on a layer. You can move the image around using the Layer Adjuster tool. However, when you move between frames or close the file, Corel Painter drops all layers — the layer is deleted, and the layer’s content is flattened onto the background canvas. Refer to “Layers” on page 43 for more information about working with layers.

The Frame Stacks palette displays thumbnails of several frames. The frame numbers appear under the thumbnails. The current frame is shown with a red triangle over it.

The number of thumbnails is determined by the layers of onion skin you’ve chosen. By default, QuickTime and AVI files are opened with two layers of onion skin. For more information on onion skinning, refer to “Understanding Onion Skinning” on page 365.

**Icon | Keyboard shortcut | Comment**
--- | --- | ---
Rewind | Home | Returns to the first frame in a stack
Step Reverse | Page Down | Moves back one frame
Stop | Command + . (Mac OS) or Ctrl+ . (Windows) | Halts a frame stack that’s playing
Play | Command + Shift+ P (Mac OS) or Ctrl+ Shift+ P (Windows) | Plays the frame stack
Step Forward | Page Up | Advances to the next frame. When a frame is the last in the stack, Corel Painter adds a new frame to the end and advances.
Fast Forward | End | Advances to the last frame in the stack
Getting Started with Movies

You can create movies Corel Painter, or you can open movies created in common animation formats, such as QuickTime or Video for Windows (AVI).

Creating a Movie

The first step in creating a new animation is to create a movie file. Corel Painter automatically saves movie files as you proceed from frame to frame.

To create a movie

2. In the New dialog box, select the frame size and paper color you want.
   - The standard digital video frame is 640 by 480 pixels, which is a 4:3 aspect ratio. Many people work at sizes consistent with this aspect ratio.
3. Enable the Movie option, type a number in the Frames box, and click OK.
   - Remember, you can add and delete frames at any time.
4. In the Enter Movie Name dialog box, type a name for the movie, and click Save.
5. In the New Frame Stack dialog box, choose a number of onion skin layers.
   - The number of onion skin layers determines the number of frames displayed in the Frame Stacks palette. For more information about onion skinning, refer to “Understanding Onion Skinning” on page 365.
6. Choose one of the following storage types:
   - 8-bit gray (for 256 levels of gray)
   - 8-bit color system palette (for 256 colors)
   - 15-bit color with 1-bit alpha (for 32,768 colors and a layer for a channel)
   - 24-bit color with 8-bit alpha (for 16.7 million colors and a layer for an anti-aliased channel)
7. Click OK.
   - When the movie opens, the Frame Stacks palette appears, and the document window displays the first frame of the movie.
The storage type lets you specify the color depth for saving each frame. This applies to the saved frame stack, not to your work in the current frame. For example, choosing 256 colors as the storage type still allows you to work with a selection and 24-bit tools in the document window for the current frame. As soon as you change frames, however, the image is saved in the 256-color format, and the selection is lost. If you want to maintain selections in saved frames, you’ll need to choose the 15-bit or 24-bit storage type. These storage types allow you to take advantage of compositing options that require a selection layer.

Opening a Movie

Quite often, you’ll start by opening a movie created in another program — like a captured video segment. You’ll also open an existing movie if you worked on a frame stack earlier and now want to return to it.

For efficiency, don’t bring in more video frames than you’re going to work on. For example, if you have a two-minute video clip and you want to paint on the first 10 seconds, don’t open the entire clip in Corel Painter. You’re better off separating the first 10 seconds in your editing application and bringing in just those frames. After finishing that clip in Corel Painter, you can join it to the other part in your editing application.

You can also import a movie that has been saved as a series of numbered files. For more information, refer to “Working with Numbered Files” on page 381.

To open a Corel Painter frame stack

1. Choose File menu > Open.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, locate the frame stack, and click Open.
   When a file is selected, the dialog box shows the frame size, file size, and number of frames. If a preview is available, it shows a thumbnail of the first frame.
3. In the Open Frame Stack dialog box, choose the number of onion skin layers you want to appear in the Frame Stacks palette.
   The number you choose also determines the number of thumbnails visible in the Frame Stacks palette.
4. Click OK.
The Frame Stacks palette appears and the document window displays the first frame of the movie.

**To open a QuickTime or AVI movie**

1. Choose File menu > Open.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, locate the movie, and click Open.
   - When a file is selected, the dialog box shows the frame size, file size, and the number of frames. If a preview is available, it shows a thumbnail of the first frame.
3. In the Enter Movie Name dialog box, type a name in the Save As (Mac OS) or File name (Windows) box, and click Save.
   - The Frame Stacks palette appears, and the document window displays the first frame of the movie.

   When you open a QuickTime or AVI movie, Corel Painter makes a frame stack copy of the movie. This ensures that the original won’t be changed. Frame stacks are uncompressed, so you need an adequate amount of disk space to create them. For example, a 1-MB QuickTime or AVI movie can become a 20-MB frame stack.

**Navigating through a Movie**

You can select a frame by clicking its thumbnail on the Frame Stacks palette. You can also easily jump to any frame in a movie.

**To select a frame**

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a frame</td>
<td>On the Frame Stacks palette, click the frame’s thumbnail.</td>
</tr>
<tr>
<td>Jump to a particular frame</td>
<td>Choose Movie menu &gt; Go To Frame, and type the frame number in the Go To Frame dialog box.</td>
</tr>
</tbody>
</table>
Understanding Onion Skinning

Traditional cartoon animators work on an onion skin paper that allows them to see a sequence of frames through transparent layers. They then draw successive frames, using the previous frames for reference. Seeing the several images superimposed helps increment the action evenly.

Corel Painter lets you work in two to five layers of onion skin. You specify the number of layers when you open a frame stack. To change the number of onion skin layers, you must close the file and reopen it.

The Frame Stacks palette displays a linear view of the onion skin layers. Each thumbnail represents one onion skin layer, and the thumbnail of the current frame has a red triangle above it.

You can change the current frame by clicking any thumbnail in the Frame Stacks palette. This lets you view a frame in any position of the onion skin sequence. For example, if you want to display the reference frames before the current frame, set the current frame to the far-right position in the palette. If you want to display the frames before and after the current frame, set the current frame to the middle thumbnail in the palette.

To use the onion skin feature

- Choose Canvas menu > Tracing Paper.
  In the document window, the current frame appears darkest. Each frame moving away is progressively fainter.
You can also turn Tracing Paper on and off by pressing Command+ T (Mac OS) or Ctrl+ T (Windows) or clicking the Tracing Paper icon on the vertical scroll bar.

**Animating with Layers**

One of the simplest ways to create animation in Corel Painter is to move an item from the Image Portfolio palette across a series of frames. This is the most basic example of animating with layers. Adding multiple layers allows you to make more complex animations.

You can also group layers and move them simultaneously, but be careful. When you leave a frame, Corel Painter drops the layers in that frame. When a layer is dropped, its contents are merged with the canvas and can no longer be accessed separately. For this reason, you may want to work from the background forward; start by animating what's farthest from your point of view. For more information, refer to “Merging Layers with the Canvas” on page 62.

You can also rotate a layer. Rotating a layer can degrade its on-screen image quality, but this does not affect its printed quality.

**To create motion with layers**

2. Enable the Movie option, and type 1 in the Frames box.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the New Frame Stack dialog box, enable one of the Layers of Onion Skin options.
5. Choose Window menu > Show Image Portfolio.
6. Drag an item from the Image Portfolio palette to the document window. A new layer is created.
7. Position the layer to the far left of the document window.
8. Click the Step Forward button on the Frame Stacks palette. A new frame is added and becomes the current frame. The layer in the previous frame is merged with the canvas. In the new, current frame, the layer is active.
9 On the keyboard, press the arrow keys to move the portfolio image.

10 Repeat steps 6 and 7 for as many frames as you want to add.

11 In the last frame, deselect the layer.

12 Click the Play button on the Frame Stacks palette.
   The portfolio image moves across the screen.

Repeating Actions

You can repeat actions to create an animated cycle. Take, for example, a blinking eye. For this type of action, draw the cycle once, and repeat it as many times as needed.

To create a clean cycle, the beginning and ending images must be the same. For example, in an animation of a blinking eye, the eye would be open at the beginning and the end. This way, when the end of one cycle is “hooked up” to the beginning of the next, the action continues smoothly.

Scrolling a background is another example of a cycled action. Commonly, a subject remains in one place while the background slides by.

Modifying a Movie

Frames can be added to, or deleted from, a movie. You can also erase the contents of a frame while leaving the frame in the movie. These changes cannot be undone, so it’s best that you create your animation in segments and combine them when you are finished.

Adding Frames and Movies to a Movie

You can add frames at any time to your movie. Frames can be added at the end or beginning of a movie or between any frame in the stack. You can also repeat the last frame at the end of the stack.

You can combine movies by inserting the contents of one movie into another. You can insert only a Corel Painter movie, not a QuickTime or AVI movie or numbered files. You need to convert a QuickTime or AVI movie to a Corel Painter frame stack before you insert it into another Corel Painter movie.
The movie you insert must have the same frame size (width and height) as the current movie. You’ll get better results if the movie you insert is designed for the same frame rate as the current movie. You can insert a movie before or after a specific frame, at the start of a movie, or at the end of a movie.

**To add frames to a movie**

1. Choose Movie menu > Add Frames.
2. In the Add Frames dialog box, type the number of frames in the Add box.
3. Enable an option for frame placement.
   For example, to add six blank frames before frame 10, type 6 in the Add box, enable the Before option, and type 10 in the Frame box.

**To repeat the last frame**

1. On the Frame Stacks palette, click the Fast Forward button.
2. Choose Movie menu > Clear New Frames to disable this command.
   The check mark beside the Clear New Frames command is removed.
3. Click the Step Forward button on the Frame Stacks palette.

💡 You can add blank frames at the end of a movie with the Step Forward button when the Clear New Frames command is enabled.

**To insert a movie**

1. Choose Movie menu > Insert Movie.
2. In the Insert Movie dialog box, choose where to insert the movie, and click OK.
3. In the Select Movie dialog box, locate the movie you want to insert, and click Open.

💡 The movie you insert must have the same frame size (width and height) as the current movie. You’ll get better results if the movie you insert is designed for the same frame rate as the current movie.
Deleting Frames and Erasing Frame Contents

When you delete frames, the frames are removed from the movie, and subsequent frames are renumbered as necessary. Erasing clears the image to the paper color. The frames themselves remain in the movie.

To delete or erase frames

<table>
<thead>
<tr>
<th>To</th>
<th>Do the following</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete frames from a movie</td>
<td>Choose Movie menu &gt; Delete Frames. In the Delete Frames dialog box, enter the range of frames you wish to delete.</td>
</tr>
<tr>
<td>Erase frame contents</td>
<td>Choose Movie menu &gt; Erase Frames. In the Erase Frames dialog box, enter the range of frames you wish to erase.</td>
</tr>
</tbody>
</table>

Rotoscoping

Rotoscoping is the process of painting on a movie, applying effects to a movie, or compositing a portion of the images from one movie with the images of another. This is often done to make the action of a person filmed in one place appear on a background filmed in another. You can also use rotoscoping to remove an element from a video clip, as shown below in the frames from a short movie of an owl on a roost. After the video was captured digitally, it was imported into Corel Painter, and the roost was removed frame by frame, using the masking tools.
Rotoscoping is also useful for adding a background to an animation. The process is the same whether you work with digitized video or painted animation cells.

Applying Effects to a Single Frame

You can paint on, or apply effects to, any frame in a movie. You can do anything in a frame that you can do in a single image: paint with a brush, add layers, or apply an effect to a selection or to the entire image. Frames are automatically saved when you select another frame, and the changes cannot be undone.

To paint on or apply an effect to a single frame

1. On the Frame Stacks palette, go to the frame you want to work in.
   To go to a frame, you can click on the thumbnail of the frame or click the Step Forward button to advance to the frame. The selected frame appears in the document window.

2. Modify the image in the document window.

3. When you’re ready to work on the next frame, click the Step Forward button. Changing frames automatically saves the frame. You cannot undo changes after the frame is saved.
Applying Scripts to Movies

The Script feature in Corel Painter lets you repeat the same actions for each frame in a movie. For example, you might want to apply an effect like Glass Distortion to a video clip. You can record a script that applies the Glass Distortion effect to a single image and then, with a single command, apply that script to the entire movie. A script can contain almost any action — a single command, a series of commands, or the many steps in creating an original drawing. You’ll devise scripts based on the needs of your project.

You cannot undo changes after applying a script to a movie. Before applying a script to a movie, you should become familiar with scripting and experiment with a separate sample image. You might want to work with a copy of the movie, or you might apply the script to a short sample movie to test it. For complete information on working with scripts, refer to “Scripting” in the Help.

Using scripts to set grain position

You might use a script to apply a surface texture (paper grain) to an entire movie. In this case, you have several options for the position of the grain in each frame. You can put the grain in exactly the same position, move the grain randomly, or move it linearly by a set number of pixels. For instructions on applying surface texture and dye concentration, refer to “Applying Effects” in the Help.

Using scripts to apply brush strokes

Corel Painter lets you apply a recorded brush stroke to a movie. Corel Painter divides the stroke into as many segments as there are frames and places the segments in successive frames. This feature is most useful when used with the Image Hose. When you apply a brush stroke to a movie using the Image Hose brush, Corel Painter deposits one or more Nozzle images on each frame. If the Nozzle file is an animated sequence — for example, a person walking — Corel Painter can drop successive images on successive frames. Play the movie back, and the person walks across the document window. For this to work, you must set up the Nozzle file appropriately and have the right Image Hose brush size. For more information, refer to “Getting Started with the Image Hose” on page 193.

To create a script for a movie

1. Choose Window menu > Scripts.
2. On the Scripts palette, click the palette menu arrow, and choose Record Script.
3 Perform the actions you want included in the script, and click the Stop button on the Scripts palette.

4 In the Script Name dialog box, type a name for the script in the Save As box.

To apply a script to a movie
1 Open the movie to which you want to apply the script.
2 Choose Movie menu > Apply Script to Movie.
3 In the Apply Script to Movie dialog box, double-click a script.
   Corel Painter applies that script to each frame in the stack. If you have few small frames in your movie, and the script is not a complicated one, the script can be applied quickly. If the movie has several large frames, a complicated script could take a long time.

💡 You can apply only scripts that do not create new images.

To set grain position with a script
1 Record a script that applies surface texture or dye concentration to an entire image.
2 Choose Movie menu > Set Grain Position.
3 In the Set Grain Position dialog box, enable one of the following options:
   • Grain Stays Still allows the grain to remain in the same position throughout the movie.
   • Grain Moves Randomly moves the grain as the movie plays. To use this option, you must disable the Record Initial State option when recording your script. On the Scripts palette, click the palette menu arrow, and choose Script Options. In the Script Options dialog box, disable the Record Initial State check box.
   • Grain Moves Linearly increments the grain movement. Specify the number of pixels you want the grain to move horizontally and vertically from one frame to the next.
4 Click OK.
5 Choose Movie menu > Apply Script to Movie to apply the grain script. Each frame is textured according to your selected method.

To apply a brush stroke script
1 On the Brush Selector bar, click the menu arrow and choose Record Stroke.
2 Create a brush stroke in the document window.
3 Open a movie file.
4 Choose Movie menu > Apply Brush Stroke to Movie.

**Compositing Movies**

You can composite two movies together into one — for example, you can composite a foreground action against a new background. To do this, you must create a selection in each frame of the foreground movie. For information about selections, refer to “Creating Selections” in the Help. You can also create an alpha channel for each frame and load it as a selection as you work. For more information, refer to “Creating, Generating, and Importing Channels” in the Help.

When creating selections in the foreground movie, if the background is uniform — all white, for example — you can take advantage of the automatic selection and script features.

The drawing mode determines whether Corel Painter draws inside or outside of a selection, so you can create selections that either include or exclude the foreground image — whichever is easiest — then set the drawing mode accordingly. For more information about drawing modes, refer to “Selecting a Drawing Mode” in the Help.

When you composite movies, it can take a long time to generate selections and paint in the background for each frame. Using scripting in conjunction with the Auto Select or Color Select commands can make this operation much easier and faster.

You can create a selection based on image characteristics or color. You do this once, record the process as a script, and then apply the script to all frames in your movie. For information about creating selections based on image characteristics, refer to “To generate a selection with the Auto Selection command” in the Help. For information about creating selections based on color, refer to “To generate a color-based selection” in the Help. For information about recording scripts, refer to “Scripting” in the Help.

**To composite one movie with another**

1 Open the foreground movie.

2 In each frame, create a selection that defines the foreground image.

   Because the foreground image continues to move, the selection in each frame must be different.
3 On the Frame Stacks palette, click the Rewind button to go back to the first frame in the stack.

4 Open the background movie or image.
   If the background is a movie, click the Rewind button.

5 Do one of the following:
   • Select the background movie and choose Movie menu > Set Movie Clone Source.
   • Select the background image and choose File menu > Clone Source > [Image Title].

6 Select the foreground movie.

7 Click the drawing mode button in the lower-left corner of the document window, and choose one of the following:
   • Draw Outside if you selected the portion of the image that you want to keep.
   • Draw Inside if you selected the portion of the image that you want to replace.
   You can also invert the selection instead of changing the drawing mode.

8 On the Brush Selector bar, choose a Cloners brush.
   If you want to bring the background across perfectly, select the Straight Cloner brush variant.

9 Paint in the foreground movie to replace the background by using the clone source.

10 Click the Step Forward button and paint the background of the next frame.
   If your clone source is a movie, Corel Painter automatically advances the foreground and clone source movies by one frame. The movies stay synchronized as you proceed.

11 Repeat step 10 for each frame in the movie.

💡 If you want to automate the painting process, you can record the complete painting of one frame as a script and then apply that script to the entire movie. This assumes that the entire movie can use the cloned background. For more information, refer to “Applying Scripts to Movies” on page 371.
The frame stack of the background movie.

The frame stack of the foreground movie where selections of the dog are generated.

The composited movie.

To composite movies using scripting

1. Working in a sample image, determine whether Auto Select or Color Select works best with your image. Those selection methods are accessible by choosing Select menu > Auto Select or Color Select.

2. When you’ve determined the settings for the best method, start over. This time, record the Auto Select or Color Select process as a script. To record a script, click the palette menu arrow on the Scripts palette, and choose Record Script.

3. Open the frame stack in which you wish to create selections.


5. In the Apply Script to Movie dialog box, double-click the Auto Select or Color Select script you saved. Corel Painter applies the script to each frame in the stack.
Cloning a Movie

Cloning from one movie to another is almost like cloning from one image to another. The only difference is that you are cloning from one sequence of frames to another sequence of frames. In this case, by advancing one frame in the clone frame stack, Corel Painter automatically advances one frame in the source frame stack.

When you set a movie clone source, the current frame in the clone is matched to the current frame in the source. If both movies are rewound to frame 1, the clone-to-source correspondence is 1-1, 2-2, 3-3. This means that the source for frame 1 in the clone movie is frame 1 in the source movie, and so on. If you like, you can create a different correspondence by choosing other frames before setting the movie clone source. For example, if the current frame of the clone movie is frame 1 and the current frame of the source movie is frame 5, the correspondence would be 1-5, 2-6, 3-7. This means that the source for frame 1 in the clone movie is frame 5 in the source movie, and so on. For information on cloning brushes, refer to “Cloning Images” on page 273. You can control the areas cloned by setting up a selection in the clone movie. For complete information on creating selections, refer to “Selections” in the Help.

You can also use Auto Clone to do the cloning, or you can record an Auto Clone script and apply the script to the new movie with a Cloner brush selected. For more information about using Auto Clone, refer to “Using Auto Clone” in the Help. For information about working with scripts, refer to “Recording Scripts” in the Help.

To clone a movie

1. Choose File menu > Open, and open the source movie you want to clone.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, note the information on movie dimensions and number of frames given under the thumbnail window, and click Open.
3. Create a new movie with the same dimensions and number of frames as the source. With these two frame stacks open, you’re ready to clone the source into the new movie.
4. Select frame 1 of the new movie.
5. With the source movie selected, choose the first frame you want to clone.
6. Choose Movie menu > Set Movie Clone Source.
7. Select the new movie.
8. Using any Cloner brush, paint on the document window.
You will be painting the source movie into the clone.

When you finish cloning in a frame, advance to the next one by clicking the Step Forward button on the Frame Stacks palette. Corel Painter automatically advances the clone source to maintain the frame-to-frame correspondence.

If you have a Corel Painter movie open and you choose File menu > Clone, Corel Painter will create a clone only of the frame in the image window.

**To apply an Auto Clone script to a movie**

1. Record the Auto Clone effect on a sample image, and save the script.
2. Open the frame stack in which you wish to clone.
3. Choose Movie menu > Apply Script to Movie.
4. In the Apply Script to Movie dialog box, select a saved Auto Clone script, and click Playback.
   Corel Painter clones the source movie into the destination movie.

**Tracing a Movie**

Have you ever wanted to animate your own cartoon, but didn’t know where to start? The Tracing Paper feature in Corel Painter makes it possible to trace the contents of a movie into a brand-new animation.

For best results, the source should have the same frame rate you intend for the animation. For more information on frame rates, refer to “Considering Frame Rate” on page 359.

**To trace a movie**

1. Choose File menu > Open, and open the source movie you want to trace.
2. In the Open (Mac OS) or Select Image (Windows) dialog box, note the movie dimensions and number of frames information under the thumbnail window, and click Open.
3. Create a new movie with the same dimensions and number of frames as the source. With these two frame stacks open, you’re ready to trace the source into the new movie.
4 Select the source movie, and click the Rewind button on the Frame Stacks palette to select frame 1.

5 Choose Movie menu > Set Movie Clone Source.

6 Select the new movie and choose Canvas menu > Tracing Paper.

   The first frame of the original movie appears ghosted in the first frame of the new movie.

7 Trace the first frame using any of the Corel Painter tools, textures, and effects.

8 When finished, click the Step Forward button on the Frame Stacks palette, and trace the second frame.

9 Continue frame by frame.

Saving and Exporting Movies

Corel Painter provides several options for saving and exporting your finished movies. Some file formats, like QuickTime and Video for Windows, have compression options available.

Exporting a Single Image from a Movie

You can save and export a movie frame in several file formats.

To export a frame as a single image

1 Display the frame you want to export in the document window.

   You can click on the frame thumbnail in the Frame Stacks palette or use the controls in the Frames Stacks palette to display the frame.

2 Choose File menu > Save As.

3 In the Save Movie dialog box, enable the Save current frame as image option, and click OK.

4 In the Save (Mac OS) or Save Image As (Windows) dialog box, choose a location and file format, enter a name for the file, and click Save.
Exporting Movies as QuickTime Movies

You can export a movie as a QuickTime movie on either the Macintosh or Windows platform.

QuickTime supports several compression schemes. The following descriptions should help you choose one; however, you’ll probably want to experiment with different compressors and settings to identify the best settings for your work. You may also have additional compression methods available.

- The Animation method works well with areas of continuous tone. If you set the Quality in the Compression Settings dialog box to Best and make every frame a key frame, this compressor is lossless. For most Corel Painter animations, this compressor is a good choice.
- The Cinepak® method produces acceptable motion and image quality at remarkably small file sizes. It is the preferred format for CD-ROM delivery and transfer across the Internet. Cinepak can take a long time to compress, and it can be difficult to find the best compression settings for certain image types and frame rates.
- The Graphics method is limited to 256 colors. It compresses the file at a greater ratio than the Animation compressor, but does not play as quickly.
- The None option uses no compression, so the images retain all of their quality. With a large frame size, some computers might not be fast enough to play at a high frame rate.
- The Photo-JPEG method allows high compression ratios while maintaining excellent image quality. However, it does not play at high rates. JPEG is an international standard for image compression.
- The Video method is designed for recording and playing back digitized video at high rates. Because of the spatial compression method it uses, the Video compressor does not provide optimal results for images with large areas of continuous tone, such as those in most animations.

The compression ratio is inversely proportional to image quality. The Quality slider allows you to set an optimum level between the amount of compression and image quality. For most work in Corel Painter, it is best to set the Quality slider to High.

You can specify the number of frames you want displayed per second and, with some compression methods, the frequency of key frames. Key frames are used in temporal compression methods. Each key frame is stored in its entirety. The next set of frames, up to the next key, are saved only as changes.
With some compression methods, you can also limit the speed of data transmission with the Limit Data Rate option. The data rate limit overrides the Quality setting, if necessary, to keep the compressed movie within the set limit.

To export a Corel Painter movie as a QuickTime movie

1. Choose File menu > Save As.
2. In the Save Movie dialog box, enable the Save Movie as QuickTime option.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the Compression Settings dialog box, choose a compression method from the pop-up menu.
5. Specify the options you want.

Exporting a Movie as an AVI Movie (Windows)

If you are using a Windows operating system, you can export your movie as an AVI movie.

The AVI format supports several compression schemes. The following descriptions should help you choose one; however, you’ll probably want to experiment with different compressors and settings to identify the best settings for your work. You may also have additional compression methods available.

- The Cinepak method produces acceptable motion and image quality at remarkably small file sizes. It is the preferred format for CD-ROM delivery and transfer across the Internet. Cinepak takes a long time to compress, and it can be difficult to find the best compression settings for certain image types and frame rates.
- The Microsoft® Video 1 method is designed for recording and playing back digitized video at high rates.
- The Full Frames (Uncompressed) method uses no compression, so the images retain all of their quality. With a large frame size, some computers might not be fast enough to play at a high frame rate. This is the preferred format for transferring Corel Painter movies to AVI-editing applications.

The compression ratio is inversely proportional to image quality. In the Video Compression dialog box, the Compression Quality slider allows you to set an optimum level between the amount of compression and image quality.
Key frames are used in temporal compression methods. Each key frame is stored in its entirety. The next set of frames, up to the next key, are saved only as changes. With some compression methods, you can specify the frequency of key frames with the Key Frame Every [Number] Frames option.

With some compression methods, you can also limit the speed of data transmission with the Data Rate option. The data rate limit overrides the Quality slider setting, if necessary, to keep the compressed movie within the set limit.

**To export a Corel Painter movie as an AVI movie**

1. Choose File menu > Save As.
2. In the Save Movie dialog box, enable the Save Movie as AVI option, and specify the number of frames per second.
3. In the Enter Movie Name dialog box, choose a location, enter a name for the file, and click Save.
4. In the Video Compression dialog box, choose a compression method from the Compressor pop-up menu.
5. Specify the options you want.
   - For some compression methods, you can click Configure to specify additional options.

**Working with Numbered Files**

Corel Painter supports importing and exporting numbered files. Numbered files are any series of files that are the same size and resolution, and named following a specific style, which includes a number at the beginning or end of each file name. For example, the first frame might be called “Movie01,” the second frame “Movie02,” and so on.

When you export a movie as numbered files, you can import the numbered files into an application that may not support other movie formats. When exporting, you specify the filename for the first file. You must include zeros so that all numbered files have the same number of digits. For example, to create numbered files from 1 to 24, include “01” in the filename. To create numbered files from 89 to 110, include “089” in the filename.

Importing numbered files is an excellent method of bringing an animation from another 3D or animation program into Corel Painter. The file format of the numbered files you are importing must be supported by Corel Painter, and the number of digits
in each filename must be the same. When you import numbered files, you create a new frame stack, and you are prompted to choose a number of onion skin layers and a storage type. For more information, refer to “Creating a Movie” on page 362.

**To export a movie as numbered files**

1. Choose File menu > Save As.
2. In the Save Movie dialog box, enable the Save Movie as Numbered Files option, and click OK.
3. In the Save (Mac OS) or Save Image As (Windows) dialog box, choose a location and file format, enter a name for the first file, and click Save.
   You must begin or end the filename with a number — for example, “01Movie” or “Animation14.”

**To import numbered files**

1. Choose File menu > Open.
2. Enable the Open Numbered Files check box in the Open (Mac OS) or Select Image (Windows) dialog box.
3. Do one of the following:
   - (Mac OS) Select the first numbered file. When “Choose Last Numbered File” appears under the Open Numbered Files check box, select the last numbered file, and click Open.
   - (Windows) Select the first numbered file, and click Open. Then, select the last numbered file, and click Open.
4. In the Enter Movie Name dialog box, choose a location to save the imported movie, enter a filename, and click Save.
5. In the New Frame Stack dialog box, choose a number of onion skin layers and a storage type, and click OK.
   Corel Painter sequences the images into the frames of a new frame stack.
Andrew Jones has been involved in creating concepts for films and video for Industrial Light and Magic, and for Black Isle Studios, and is currently working as Retro Studio's senior concept artist. He was the conceptual force behind Nintendo's Metroid Prime and Metroid Prime 2: Echoes.
You can print Corel Painter images on a wide variety of printers, including PostScript, Windows Graphics Device Interface (GDI), and Quick Draw® printers, and high-resolution imagesetters.

Understanding Printing

Even if your final goal is to print high-quality color prints, it’s a good idea to first print proofs on any printer you have available. You can use a black-and-white printer to check page size and placement of images on the page. If you have a color printer, you can print proofs to get a general impression of what your image will look like. Keep in mind that the proof is not an accurate representation of a final print produced by an offset printing process. The print process, inks, and paper types combined affect the final output.

To help you prepare for color printing and to ensure the best results, Corel Painter supports color management through the Kodak® Color Management System (KCMS). Color management is not enabled by default. If you want to use it while you work or when you print, you must first set it up for your system. Refer to “Understanding Color Management” in the Help for more on KCMS in Corel Painter.

Printing Images with Shapes

In Corel Painter, shapes can be interleaved with layers on the Layers palette, which can affect the way your document prints. Shapes are inherently resolution-independent—they’re mathematical representations of curves, not actual pixels. When you print on a PostScript printer, these curves are usually turned into PostScript paths and printed at the full printer resolution, although there are some exceptions.

Some effects that you can apply to shapes, such as transparency and compositing, are not actually printable with PostScript Level I or II. You must rasterize them on the canvas before printing.
Any object in a lower position on the Layers list “touched” by a rasterized shape must also be rasterized to preserve the effect. For example, if you have a shape with transparency on top of a number of other shapes, all the shapes below it must be rasterized to preserve the transparency all the way down to the canvas. This is true even if the overlap area is small. Similarly, if you place an image from a layer partially over a shape, the shape must be rasterized to print correctly.

If you want shapes to print at the full resolution of your printer, make sure that they do not overlap with raster layers, that they are not transparent, and that their compositing method is set to Default.

Printing Composited Images

Having many layers and shapes in a document increases printing time. Printing a fully composited version of the image is much faster.

Instead of creating a composited version by dropping all the layers in the image, you can clone the file and then print the clone. Keep layers in the saved RIFF file so you can return and make changes. For more information, see “Cloning a Document” on page 274.

Getting Started with Printing

Corel Painter offers a wide range of printing options for a number of output devices. You can preview and size the image before you print it.

Setting Up Printing

Options for setting up your file for printing depend on several factors: the output device, color versus black-and-white printing, and whether you are printing separations.

To access print settings


To preview an image

1. On the Info palette, click the palette menu arrow.
Choose one of the following:
• To view the image as it appears on your canvas with no relation to the printing paper, choose Canvas Preview.
• To view the image as it will appear on the currently selected printing paper, choose Page Layout Preview.

Sizing an Image

If you want to print an image that is larger than a selected page size, you can size the image to fit the page. For example, when this option is enabled, a 12-by-12-inch image would be resized to fit on an 8.5-by-11-inch page.

To size an image to fit your page

1. Do one of the following:
   • (Mac OS) From the menu bar, choose File menu > Page Setup, and choose Corel Painter IX from the Settings pop-up menu.
   • (Windows) Choose File menu > Print.
2. Enable the Size to Fit Page check box.

If an image is larger than the page size and you haven’t enabled the check box Size to Fit Page, your image will not print.

Printing an Image

Once you have chosen options in the Print Setup dialog box (Mac OS) or Page Setup dialog box (Windows), you are ready to print.

To print an image

1. Choose File menu > Print to open the Print dialog box.
2. (Mac OS) From the pop-up menu below the Presets pop-up menu, choose Corel Painter IX.
3. In the Print Type area, select one of the four print types that Corel Painter supports.
• Enable the Color Quick Draw (Mac OS) or GDI Printing (Windows) option if your printer is not a PostScript printer. Some common examples are the Hewlett-Packard Deskjet, the Canon® Bubble Jet, and the EPSON Stylus®. You cannot print separations to non-PostScript printers.

• Enable the Color PostScript option to print to a color PostScript device. The Minolta QMS™ ColorScript and Tektronix® color thermal printers are examples of color PostScript printers.

• Enable the Separations option to print separations. The output consists of four pages, one each for cyan, magenta, yellow, and black. You can print separations from Corel Painter with any PostScript device, including high-resolution imagesetters.

• Enable the B & W PostScript option if you are printing on a black-and-white PostScript laser printer.

Corel Painter places a color bar, registration marks, and color name on each of the four separated plates.

4 If you want to use the Color Management System to control printing, click the Toggle Color Correction icon on the vertical scroll bar so that the icon displays color bars. For more information, refer to “Understanding Color Management” in the Help.

Corel Painter uses the device's default screening information to produce high-quality color separations. If Output Preview is off when you save to EPS format, Corel Painter uses the Color Studio separation tables with your device's default screening. For more information, see “Saving in EPS File Format for Printing” in the Help.
Index

A

Academic courseware ................. 9
Acquiring
images ............................. 18
Additional color ..................... 80
choosing ......................... 81
Adobe Illustrator files
acquiring shapes from ........... 336
converting text from .......... 336
Adobe Photoshop files
saving .................................. 29
saving layers as ................... 51
support for ........................ 7
Airbrushes .......................... 157
adjusting flow ..................... 159
adjusting spread .................. 159
conic sections .................... 157
controlling droplet size .......... 160
controls for ....................... 243
pooling .......................... 148
stylus settings .................... 158
varying edges ..................... 159
Aligning
brush strokes to paths ........... 147
layers .......................... 55
Anchor points
adding and deleting ............. 340
averaging ....................... 340
converting ..................... 342
moving .......................... 340
Angles
changing in gradients .......... 106
constraining strokes to 45° ...... 146
controlling in brush strokes ... 223
Animations .......................... 357
calculating required disk space .. 360
color sets ....................... 358
creating ......................... 357
frame rate ...................... 359
Annotations ......................... 98
creating and deleting ........... 99
hiding and showing ............. 99
renaming colors .................. 99
Apply Color tool .................. 86
Apply Surface Texture effect .... 291
applying lighting ............... 303, 305
embossing ....................... 299
using 3D Brush Strokes .......... 294
using a channel or layer mask 300, 301
using clone source luminance ... 298
using luminance ................ 297, 299
using paper ..................... 293
Artists’ Oils
Artists’ Oils Painting System .... 5
brush tips ....................... 217
controls ......................... 258
mixing .......................... 91
sampling multiple colors ....... 91
Auto-Save Scripts .................. 34
AVI files
exporting ....................... 380
opening ......................... 364
B
Bearing
adjusting for mouse ............. 143
Bézier lines ..................... 329
Bleed .............................. 230
  controlling with stylus ...... 153
  setting ....................... 231
Blend modes ..................... 51
Blending
  Impasto brush strokes with layers ... 185
  layers ........................ 71
  shapes ....................... 352
Blending ramps
  creating ..................... 109
  linear ....................... 109
Brightness
  paper texture ................ 117
Bristles
  modifying .................... 226
Brush Controls .................. 4
  vs. Brush Creator .......... 197
Brush Creator
  getting started with ....... 198
  opening ..................... 199
  Randomizer .................. 202
  resizing preview grid ...... 200
  Stroke Designer ............. 204
  tools ........................ 200
  Transposer ................... 203
  workspace .................... 198
Brush dabs
  adjusting spacing between .... 221
  capturing .................... 265
  creating shapes for ......... 265
  previewing ................... 216
Brush Loading option
  brush behavior and .......... 229
  cloning with ................ 288
  painting with multiple colors . 152
Brush Looks
  saving ....................... 267
  using saved .................. 268
Brush Selector bar
  choosing brush from ......... 138
  showing ...................... 138
Brush strokes
  360° .......................... 148
  aligning to paths and shapes . 147
  applying in movies .......... 372
  constraining ................ 146
  controlling angles of ..... 223
  creating .................... 144
  creating texture with ...... 295
  damping ...................... 222
  data for ..................... 162
  fading ....................... 146
  playing back ............... 161, 162
  randomizing ................ 235
  randomizing playback ...... 162
  recording .................... 161, 162
  resizing ..................... 216, 218
  saving ....................... 162
  selecting saved ............ 162
  two-color .................... 150
  types ........................ 209
  undoing ...................... 146
  using data from .......... 162
Brush tips ....................... 217
  airbrushes .................. 159
  Artists’ Oils ................ 217
  choosing .................... 218
Brush Tracking preferences ... 35
Brush variants
  choosing ..................... 203
  copying between categories .. 264
  creating random variants ... 202
creating transposed variants ........................................ 203
deleting ....................................................................... 264
designing ..................................................................... 204
restoring default settings ............................................. 264
saving .......................................................................... 263
Brushes ........................................................................ 137
adjusting size in Scratch Pad ...................................... 201
choosing settings .......................................................... 139
Cloner ......................................................................... 278, 279
creating new category .................................................. 266
custom Impasto ............................................................... 182
customizing .................................................................. 197
dab types ....................................................................... 205
dryout .......................................................................... 230, 231
grain ............................................................................ 140
libraries ......................................................................... 268
Looks. See Brush Looks
managing customized ..................................................... 263
methods. See Methods
multiuser support ........................................................... 197, 269
opacity ......................................................................... 140
painting with stylus ....................................................... 142
pooling media ............................................................... 148
selecting ....................................................................... 138
setting opacity ............................................................... 215
sizing ............................................................................ 139
strokes. See Brush strokes
subcategories .................................................................. 211
tips. See Brush tips
using as Cloners ........................................................... 288
variants. See Brush variants
Watercolor .................................................................... 171
Capturing
brush dabs .................................................................... 265
gradients ....................................................................... 110
patterns ....................................................................... 123
Channels
creating texture with ..................................................... 300
Clear and Reset Canvas tool ......................................... 87
Clearing
Impasto layer ................................................................ 180
Mixer Pad ..................................................................... 90
Scratch Pad ................................................................... 202
Clone Color
brush behavior and ........................................................ 240
using ............................................................................ 82, 288
Clone Location controls ............................................... 236, 238
Clone source luminance
creating texture with ..................................................... 298
Clone types
selecting ....................................................................... 282
setting ......................................................................... 285
Cloners
using other brushes as .................................................. 288
Cloning
Brush Loading option ..................................................... 288
cloner source ............................................................... 277
Cloner brushes ............................................................... 278, 279
color ............................................................................ 82
constraining in destination .......................................... 240
controls for .................................................................... 240
customizing Quick Clone ............................................. 33
documents .................................................................... 274
for embossing effect ..................................................... 299
images ........................................................................... 273
method ......................................................................... 289
C
Canvas
flipping ......................................................................... 4, 26
marking ......................................................................... 144
resizing ......................................................................... 25
movies ........................................... 376
moving source points .................. 287
multipoint ................................... 282
offset ........................................... 279
painting in a clone ....................... 278
point-to-point ................................. 280, 281
reproducing source selection ........... 240
setting clone source ....................... 277
setting reference points ................. 285
setting up clone source ................. 82
tiling ........................................... 240
turning brushes into Cloners ............. 288
with Clone Color ............................. 288
with crosshair cursor ..................... 282
with Quick Clone ......................... 277
with Tracing Paper ....................... 275
Closing documents ....................... 31
Collapsing
layer groups ..................................... 62
Color ........................................... 77
adding in gradients ....................... 108
adding swatches to a color set .......... 92
annotations ..................................... 98
bleed ........................................... 231
choosing for color sets ................. 93
choosing from Colors palette .......... 79
cloning ......................................... 82
creating color sets ....................... 95
extension ....................................... 103
finding in color set ....................... 94
getting started with ....................... 77
loading ......................................... 152
main and additional ....................... 80
management .................................... 8
mixing ......................................... 89
movies ......................................... 358
of paper. See Paper color
painting with .................................. 149
replacing in color set .................... 97
sampling from images ................... 81, 150
sampling from Mixer Pad ............... 89
sampling multiple ......................... 91
sets. See Color sets
swapping main and additional .......... 81
variability ................................. 100, 101, 102
viewing information ..................... 102
Color Expression palette ............... 103
Color Hue
changing in gradients .................... 110
Color Info palette ......................... 102
Color management ....................... 8
Color sets ..................................... 92
adding color swatches to ............... 92
adding colors to ............................. 97
choosing colors for ....................... 93
creating from the Mixer Pad .......... 92
creating with the Colors palette ....... 95
customizing layout ....................... 94
deleting colors from ...................... 97
displaying for weaves .................... 133
editing ......................................... 96
finding color in ................................ 94
loading in Mixer palette ............... 88
multiuser support ......................... 92
opening ......................................... 93
renaming colors ............................. 98
replacing colors in ....................... 97
saving ......................................... 94
setting color variability ............... 102
Color space prompt ...................... 39
Color Variability palette ............... 100
Colors palette .............................. 78
choosing color from ..................... 79
displaying ................................. 78, 79
Combining
layers with canvas ............... 62
shapes .......................... 351

Commit dialog box
reinstating ...................... 35

Committing
reference layers ................. 71

Compatibility .................... 7

Composite methods
changing ........................ 72
converting to blend modes ..... 51
for blending layers ............ 71

Compositing ...................... 386
movies .......................... 373
scripting ......................... 373

Compound shapes
creating ........................ 351
releasing ......................... 352

Constraining
fills ............................ 165
lines ............................ 144

Continuous Time Deposition .222, 223

Contrast
paper texture ................... 117

Copying
layers .......................... 48
lines to selection ............... 165

Corel Support Services .......... 12

Courseware
academic ........................ 9

Creativity ......................... 5

Cropping
adjusting ratio values .......... 24
constraining to square .......... 24

Crosshair cursor ................. 282

Cubic Interpolation ............. 222

Cursor
choosing icon for ............... 32
crosshair ......................... 282

Curves
adjusting ......................... 342

Customizing
brushes ........................ 197
color set layout ................. 94
keyboard shortcuts .............. 5, 36
Quick Clone ..................... 33

Cutting
shape segments .................. 343

D
Dab types ......................... 205
choosing ......................... 209

Damping
of brush strokes ................. 222

Default settings
restoring brush variant .......... 264

Depth
creating appearance of .......... 292
in Impasto ....................... 180

Depth method
controlling medium interaction .. 183
for Impasto brushes ............ 182, 241
inverting ......................... 183
varying input .................... 185

Deselecting
layers .......................... 53

Designing
brush variants ................... 204

Index 393
Diffusion .......................... 172
Digital Watercolor ............ 7, 172
   adjusting diffusion .......... 172
   controls for .................. 258
   pooling ....................... 173
Directional grain
   enabling ..................... 119
Dirty Brush Mode tool ........ 86
Dirty Mode option ............. 261
Displaying
   Brush Selector bar ............ 138
   color sets for weaves ........ 133
   Colors palette ............... 78, 79
   Image Portfolio ............. 73
   Mixer palette ............... 85
Distortion
   applying to shapes ........... 347
Documents
   browsing for (Mac OS) ........ 17
   cloning ....................... 274
   closing ........................ 31
   creating ........................ 15
   opening ........................ 15, 17
   repositioning ................ 22
   rotating ........................ 23
   working with ................. 15
Drawing
   choosing cursor for .......... 32
   freehand ...................... 144
   straight-line .................. 144
   styles ........................ 144
Drawing area
   resizing ...................... 25
Drawing method ............... 182
   for Impasto .................. 241
Drop shadows
   adding ........................ 68
Dropper tool
   accessing ...................... 82
   sampling color with ........... 81
Dropping
   floating objects .............. 67
   layers ........................ 62, 63
Dryout .......................... 230
   setting ....................... 231
Duplicating
   changing settings for ......... 349
   layers ........................ 48
   shapes ........................ 348
Dynamic layers ............... 45

E
Editing
   color sets ...................... 96
   complex gradients ............ 108
   layers ........................ 63
   pattern tiles .................. 125
   shapes ........................ 339
   weave colors .................. 133
Effects ......................... 291
   applying to movie frames .... 370
   embossing ..................... 299
   Impasto ....................... 180
Embossing effects
   creating ....................... 299
Encapsulated PostScript. See EPS files
Endpoints
   joining ........................ 343
EPS files
   saving ........................ 29
Exporting
an image from a movie .............. 378
AVI files .......................... 380
movies as numbered files .......... 382
QuickTime movies ................. 379

Expression
color ................................ 103

Expression settings ............... 262
choosing for Ranks ................. 243
varying brush strokes with ....... 262

F
Fading
strokes ............................. 146

Files
importing .......................... 19
numbered .......................... 381
placing ............................. 19
recovering .......................... 30
saving ............................... 26, 31

Filling ............................. 163
aborting ............................ 166
areas ................................. 163
based on color ..................... 164
constraining ....................... 165
limiting and preventing leakage ... 166
techniques ......................... 163
with pattern tiles .................. 122

Flipping
canvas .............................. 4, 26
shapes .............................. 348

Floating objects ................. 45, 66
creating ........................... 67
dropping ............................ 67
repositioning ...................... 67

Flow
adjusting for airbrushes ......... 159

4-Point Tiling ........................ 240

Fractal patterns
converting to paper texture ..... 128
creating ............................ 126

Frame Rate ........................ 359
Frame Stacks palette ............... 360

Frames
adding and deleting ............... 367
repeating .......................... 368

Frames-per-Second Control ......... 4

Freehand drawing .................. 144

Full screen mode ................... 24

G
General controls .................... 204
General preferences ............... 32

GIF files
saving .............................. 28

Grabber tool
repositioning documents ........... 22

Gradients .......................... 104
adding color control points ...... 108
angles in ........................... 106
capturing ........................... 110
changing color hue ................. 110
color variability .................. 101
complex ............................ 108
creating ............................ 107
deleting control points .......... 109
editing ............................. 107, 108
expressing in an image .......... 112
linear .............................. 109

Index 395
mapping to luminance ................. 112
nonlinear ................................ 109
order ..................................... 106
painting with .......................... 153, 154
saving .................................... 109
selecting .................................. 105
spiral tension ............................ 107
two-point .................................. 108
types ......................................... 104
Grain
adjusting ................................. 140, 215
Grouping
layers ...................................... 60
shapes ....................................... 351
Grout
color ........................................ 313
H
Hiding
annotations .............................. 99
layers ....................................... 57
HSV values
setting ...................................... 102
I
Image effects ............................. 291
Image Hose ............................... 191, 192
controlling .................................. 243
getting started with ..................... 193
Image Luminance
creating texture using ................... 297
Image Portfolio
adding layers to ......................... 73
storing images in ....................... 73
using images from ...................... 73
Image Portfolio Libraries
organizing layers with .................. 74
Images
acquiring ................................... 18
cloning ..................................... 273
cropping .................................... 23
exporting from movies ................. 378
expressing gradients in ................ 112
previewing ................................ 386
printing ..................................... 386, 387
sampling color from .................... 150
sizing ....................................... 387
storing ..................................... 73
tracing ...................................... 275
using effects in .......................... 291
using stored ............................... 73
Impasto .................................... 179
adding and deleting lights ............. 188
adjusting depth ......................... 180, 185
blending with layers .................... 185
controls ..................................... 241
creating ..................................... 179, 180, 181
creating custom brushes ................ 182, 184
depth effect of lighting ................ 187
depth interaction ......................... 183
depth method ............................ 182, 241
drawing method ......................... 182, 241
effect ....................................... 180
inverting depth method ................ 183
layer ......................................... 179, 180
setting light properties ............... 189
Impasto layer ............................. 179
activating and deactivating .......... 180
clearing ..................................... 180
Importing
Adobe Illustrator shapes .............. 336
files .......................................... 19
movies as numbered files ............ 382
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Info palette</td>
<td>60</td>
</tr>
<tr>
<td>Iterative Save</td>
<td>5, 31</td>
</tr>
<tr>
<td>J</td>
<td></td>
</tr>
<tr>
<td>Jitter control</td>
<td>235, 238</td>
</tr>
<tr>
<td>Joining</td>
<td>343</td>
</tr>
<tr>
<td>JPEG files</td>
<td>27</td>
</tr>
<tr>
<td>K</td>
<td></td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>36</td>
</tr>
<tr>
<td>KPT filters</td>
<td>7</td>
</tr>
<tr>
<td>L</td>
<td></td>
</tr>
<tr>
<td>Layer Adjuster tool</td>
<td>47</td>
</tr>
<tr>
<td>Layer masks</td>
<td>300</td>
</tr>
<tr>
<td>Layers</td>
<td>43</td>
</tr>
<tr>
<td>creating</td>
<td>48</td>
</tr>
<tr>
<td>creating floating objects on</td>
<td>45, 66</td>
</tr>
<tr>
<td>creating patterns on</td>
<td>68</td>
</tr>
<tr>
<td>deleting</td>
<td>52</td>
</tr>
<tr>
<td>deselecting</td>
<td>53</td>
</tr>
<tr>
<td>dropping</td>
<td>62, 63</td>
</tr>
<tr>
<td>dropping floating objects on</td>
<td>67</td>
</tr>
<tr>
<td>duplicating</td>
<td>48</td>
</tr>
<tr>
<td>dynamic</td>
<td>45</td>
</tr>
<tr>
<td>editing</td>
<td>63</td>
</tr>
<tr>
<td>getting started with</td>
<td>43</td>
</tr>
<tr>
<td>grouping</td>
<td>60</td>
</tr>
<tr>
<td>hiding</td>
<td>57</td>
</tr>
<tr>
<td>hierarchy</td>
<td>58</td>
</tr>
<tr>
<td>Impasto</td>
<td>179, 180</td>
</tr>
<tr>
<td>Liquid Ink</td>
<td>46, 175</td>
</tr>
<tr>
<td>locking</td>
<td>56, 57</td>
</tr>
<tr>
<td>managing</td>
<td>52</td>
</tr>
<tr>
<td>merging with canvas</td>
<td>62</td>
</tr>
<tr>
<td>movies</td>
<td>366</td>
</tr>
<tr>
<td>moving</td>
<td>54, 69</td>
</tr>
<tr>
<td>naming</td>
<td>50</td>
</tr>
<tr>
<td>opacity</td>
<td>65</td>
</tr>
<tr>
<td>opening and closing groups</td>
<td>61</td>
</tr>
<tr>
<td>order</td>
<td>58</td>
</tr>
<tr>
<td>organizing</td>
<td>74</td>
</tr>
<tr>
<td>painting on</td>
<td>63</td>
</tr>
<tr>
<td>palette</td>
<td>46</td>
</tr>
<tr>
<td>pixel-based</td>
<td>44</td>
</tr>
<tr>
<td>position</td>
<td>59</td>
</tr>
<tr>
<td>preserving transparency</td>
<td>65, 66</td>
</tr>
<tr>
<td>reference</td>
<td>45, 69</td>
</tr>
<tr>
<td>removing from groups</td>
<td>61</td>
</tr>
<tr>
<td>repositioning floating objects on</td>
<td>67</td>
</tr>
<tr>
<td>resizing</td>
<td>69</td>
</tr>
<tr>
<td>rotating</td>
<td>69</td>
</tr>
<tr>
<td>saving</td>
<td>51</td>
</tr>
<tr>
<td>selecting</td>
<td>52</td>
</tr>
<tr>
<td>setting opacity</td>
<td>71</td>
</tr>
</tbody>
</table>
shapes as .......................... 45, 328
showing .......................... 57
showing indicators ................. 60
transforming ......................... 69
types .................................. 44
ungrouping .......................... 62
unlocking .......................... 57
viewing .......................... 57
viewing position .................. 59
Watercolor ......................... 46, 170
Learning .......................... 8
Libraries
   brushes .......................... 268
   Looks ................................ 268
   patterns .......................... 130
   setting default .................. 33
Lighting
   adding and deleting ............ 188
   adjusting for textures ........ 305
   adjusting surface .............. 187
   angle ................................ 188
   applying to textures .......... 303
   changing color of .......... 189, 305
   changing position of ........ 305
   deleting from texture ....... 304
   positioning ...................... 187
   settings .......................... 189
Lines
   Bézier .......................... 329
   copying to selections ....... 165
   drawing .......................... 144
Liquid Ink
   adding depth ...................... 175
   adding lighting effects to ..... 177
   adjusting threshold for ....... 175
   choosing brush size ............ 176
   choosing ink type for ....... 251, 256
   controlling ...................... 176, 250
   Expression settings ............. 177
   layers .......................... 46, 175
Loading
   Mixer Pad .......................... 90
   Mixer palette colors ............. 88
Locking
   layers .......................... 56, 57
Lock-out color
   choosing .......................... 165
Looks
   libraries .......................... 268
   saving .......................... 118, 267
Luminance
   from clone source ................ 298
   mapping gradients to .......... 112
lynda.com training videos ........ 8, 12
M
M agnifier tool
   accessing .......................... 22
   resetting .......................... 22
   zooming .......................... 22
M ain color .......................... 80
M asked patterns .................. 125
Media
   choosing source for ............ 215
   enabling pooling ................. 148
   filling with ...................... 163
Memory & Scratch preferences .... 41
M erging
   layers with canvas ............ 62
M ethods .......................... 211
   choosing .......................... 214
composite .................................. 71
for painting on layers .................. 64
subcategories ............................. 211, 214
Mix Color tool ............................ 86
Mixer Pad
changing background ...................... 85
clearing .................................... 90
creating color sets ....................... 92
loading ..................................... 90
mixing Artists' Oils paint ................ 91
sampling color from ...................... 89
saving ...................................... 90
Mixer palette ............................. 84
adding color swatches to .............. 91
changing colors on ....................... 87
displaying ................................ 85
loading colors to ......................... 88
mixing colors in ......................... 89
resetting colors on ...................... 88
saving colors from ....................... 88
tools ....................................... 85, 87
Mixing ..................................... 91
Monitors
using two ................................ 42
Mosaics .................................. 307, 308
adding depth to tiles ................... 319
commands ................................ 314
creating from cloned images .......... 310
creating from scratch ................... 309
creating in a selection .................. 321
deselecting tiles ......................... 311
filling a V-shaped space ............... 318
filling selections ....................... 321
grout color ................................ 313
removing tiles ........................... 314
rendering tiles into mask .............. 319
re-rendering ............................. 320
respecting edge of image ............... 318
saving as RIF files ...................... 314
selecting strokes ......................... 321
selecting tiles ........................... 311
tile color ................................ 311
tile dimensions ........................... 314
tile size .................................. 315
tile spacing ............................... 315
using layers .............................. 322, 323
Mouse
controlling ................................ 239
simulating a stylus ................. 142, 143
Movies ..................................... 357
adding frames ........................... 367
applying effects to a frame .......... 370
cloning ..................................... 376
color sets ................................ 358
compositing ............................... 373
creating new ............................. 362
creating scripts ......................... 371
deleting frames ......................... 369
estimating required disk space ....... 360
exporting a single image ............. 378
exporting as AVI files ................. 380
exporting as numbered files .......... 382
file formats ............................ 358
frame rate ................................ 359
Frame Stacks palette ..................... 360
importing numbered files ............. 382
inserting movies within ............... 368
modifying ............................... 367
navigating ............................... 364
onion skinning ......................... 365
opening ................................. 363
opening QuickTime or AVI files ...... 364
painting ................................. 370
repeated actions ....................... 367
rotscoping ............................... 369

Index 399
saving ........................................... 378
scripting for compositing .................. 373
setting preview frame rate ............... 359
tracing ........................................... 377
using layers .................................. 366
using scripts .................................. 371
Moving
layers ........................................... 54
Multipoint cloning ........................... 282
setting reference points ................... 285
Multiuser support ........................... 5
brushes ........................................... 197, 269
color sets ........................................ 92
templates ........................................ 18
N
Naming layers ................................. 50
New features .................................. 3
Nozzles
selecting ........................................ 194
Numbered files ............................... 381
exporting ....................................... 382
importing ....................................... 382
O
Obey Source Selection option ........... 240
Offset cloning ................................. 279
Onion skinning ............................... 357, 365
Opacity
brushes ......................................... 140
layers ........................................... 65, 71
reducing ........................................ 146
setting .......................................... 215
Opening
Brush Creator ................................ 199
color sets ....................................... 93
documents ...................................... 15
Operating system (Windows)
preferences for ............................... 40
Organizing
layers ........................................... 74
Oval Shape tool ............................... 331
P
Page setup ..................................... 386
image size ....................................... 387
Paint Bucket tool
filling images with ........................... 164
Painting ......................................... 137, 148
360° degree brush strokes ............... 148
brush methods for layers ................. 64
constraining strokes ........................ 146
in a clone ....................................... 278
in Dirty Mode ................................ 261
on canvas vs. layer ......................... 144
on layers ....................................... 63
playing recordings ........................... 162
shapes ........................................... 350
troubleshooting ............................... 153
with airbrushes ............................... 157
with Cloner brushes ......................... 279
with color ...................................... 149
with gradients ................................. 153, 154
with multiple colors ....................... 152
with pattern opacity ......................... 156
with patterns ................................. 122, 153, 156
with two-color brush strokes ............ 83, 150
Palettes
See also specific palettes
**Index**

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brush Control</td>
<td>4, 197</td>
</tr>
<tr>
<td>Color Expression</td>
<td>103</td>
</tr>
<tr>
<td>Color Info</td>
<td>102</td>
</tr>
<tr>
<td>Color Variability</td>
<td>100</td>
</tr>
<tr>
<td>Colors</td>
<td>78</td>
</tr>
<tr>
<td>displaying Info</td>
<td>60</td>
</tr>
<tr>
<td>Frame Stacks</td>
<td>360</td>
</tr>
<tr>
<td>Image Portfolio</td>
<td>73</td>
</tr>
<tr>
<td>Layers</td>
<td>46</td>
</tr>
<tr>
<td>Mixer. See Mixer palette</td>
<td>41</td>
</tr>
<tr>
<td>setting preferences for Tracker</td>
<td>5</td>
</tr>
<tr>
<td>Pan tool</td>
<td>87</td>
</tr>
<tr>
<td>Paper color</td>
<td>77</td>
</tr>
<tr>
<td>changing</td>
<td></td>
</tr>
<tr>
<td>Paper grain</td>
<td>118</td>
</tr>
<tr>
<td>adjusting</td>
<td></td>
</tr>
<tr>
<td>enabling directional grain</td>
<td>119</td>
</tr>
<tr>
<td>randomizing</td>
<td>118</td>
</tr>
<tr>
<td>setting in movies</td>
<td>372</td>
</tr>
<tr>
<td>Paper texture</td>
<td>113</td>
</tr>
<tr>
<td>See also Texture</td>
<td></td>
</tr>
<tr>
<td>adjusting brightness</td>
<td>117</td>
</tr>
<tr>
<td>adjusting contrast</td>
<td>117</td>
</tr>
<tr>
<td>applying</td>
<td>291, 293</td>
</tr>
<tr>
<td>capturing</td>
<td>116</td>
</tr>
<tr>
<td>choosing</td>
<td>115</td>
</tr>
<tr>
<td>creating</td>
<td>116</td>
</tr>
<tr>
<td>from fractal pattern</td>
<td>128</td>
</tr>
<tr>
<td>inverting</td>
<td>119</td>
</tr>
<tr>
<td>revealing when painting</td>
<td>140</td>
</tr>
<tr>
<td>scaling</td>
<td>119</td>
</tr>
<tr>
<td>setting grain</td>
<td>215</td>
</tr>
<tr>
<td>Watercolor</td>
<td>171</td>
</tr>
<tr>
<td>Paths</td>
<td></td>
</tr>
<tr>
<td>adding to shapes</td>
<td>334</td>
</tr>
<tr>
<td>aligning brush strokes to</td>
<td>147</td>
</tr>
<tr>
<td>Pattern tiles</td>
<td></td>
</tr>
<tr>
<td>creating seamless</td>
<td>128</td>
</tr>
<tr>
<td>editing</td>
<td>125</td>
</tr>
<tr>
<td>filling with</td>
<td>122</td>
</tr>
<tr>
<td>Patterns</td>
<td></td>
</tr>
<tr>
<td>adding to library</td>
<td>130</td>
</tr>
<tr>
<td>adjusting appearance</td>
<td>121</td>
</tr>
<tr>
<td>capturing</td>
<td>123</td>
</tr>
<tr>
<td>choosing</td>
<td>120</td>
</tr>
<tr>
<td>creating</td>
<td>123</td>
</tr>
<tr>
<td>creating on layers</td>
<td>68</td>
</tr>
<tr>
<td>fractal</td>
<td>126</td>
</tr>
<tr>
<td>masked</td>
<td>125</td>
</tr>
<tr>
<td>painting with</td>
<td>120, 153, 156</td>
</tr>
<tr>
<td>uses for</td>
<td>120</td>
</tr>
<tr>
<td>Pen tool</td>
<td>332</td>
</tr>
<tr>
<td>drawing shapes</td>
<td>332</td>
</tr>
<tr>
<td>Performance</td>
<td>4</td>
</tr>
<tr>
<td>Pixed-based layers</td>
<td>44</td>
</tr>
<tr>
<td>Placing</td>
<td></td>
</tr>
<tr>
<td>files</td>
<td>19</td>
</tr>
<tr>
<td>Point-to-point cloning</td>
<td>279</td>
</tr>
<tr>
<td>between documents</td>
<td>281</td>
</tr>
<tr>
<td>within a document</td>
<td>280</td>
</tr>
<tr>
<td>Pooling</td>
<td></td>
</tr>
<tr>
<td>media</td>
<td>148</td>
</tr>
<tr>
<td>Preferences</td>
<td></td>
</tr>
<tr>
<td>Brush Tracking</td>
<td>35</td>
</tr>
<tr>
<td>Customize Keys</td>
<td>36</td>
</tr>
<tr>
<td>General</td>
<td>32</td>
</tr>
<tr>
<td>Operating System (Windows)</td>
<td>40</td>
</tr>
<tr>
<td>palettes</td>
<td>41</td>
</tr>
<tr>
<td>Quick Clone</td>
<td>34</td>
</tr>
<tr>
<td>Save</td>
<td>39</td>
</tr>
<tr>
<td>setting</td>
<td>32</td>
</tr>
<tr>
<td>Shapes</td>
<td>39</td>
</tr>
</tbody>
</table>
system memory .................. 41
Undo .......................... 38
user interface .................. 41
Pressure
adjusting for mouse .......... 143
Preview grid
 resizing in Brush Creator .... 200
Previewing
images ......................... 386
Printing ........................ 385
composited images .......... 386
images ....................... 387
page setup .................... 386
quality ....................... 20
resolution .................... 20
shapes ....................... 385
Productivity .................. 4
Q
Quick Clone ..................... 7
using ......................... 277
Quick Curve tool ............ 334
QuickTime files
 exporting ..................... 379
opening ...................... 364
Quitting ....................... 31
R
Ramps
 blending ..................... 109
Random Brush Stroke Grain .. 236, 239
Random Clone Source ........ 237, 239
Randomizer ................... 202
Randomizing
 brush strokes ................. 235
 brush variants ............... 202
 paper grain .................. 118
 playback of brush strokes ... 162
Recording
 brush strokes ............... 162
 notes for layers ............ 72
Recovering files ............. 30
Rectangular Shape tool .......... 331
Reference layers ............ 45, 69
 committing .................. 71
 creating .................... 69
 settings .................... 70
 transforming ............... 69
Reflection maps
 creating texture with ....... 301
Releasing
 compound shapes ............ 352
Renaming
 annotations .................. 99
 colors ....................... 98
Replacing
 colors in color sets .......... 97
Repositioning
 documents .................... 22
 floating objects ............. 67
 Resaturation .................. 230
 setting ..................... 231
Resetting
 magnification ................ 22
 Mixer palette colors .......... 88
Resizing
 airbrush droplets .......... 160
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>brush size in Scratch Pad</td>
<td>201</td>
</tr>
<tr>
<td>brush strokes</td>
<td>216, 218</td>
</tr>
<tr>
<td>canvas</td>
<td>25</td>
</tr>
<tr>
<td>drawing area</td>
<td>25</td>
</tr>
<tr>
<td>preview grid in Brush Creator</td>
<td>200</td>
</tr>
<tr>
<td>shapes</td>
<td>345</td>
</tr>
<tr>
<td>Resolution</td>
<td>19</td>
</tr>
<tr>
<td>print quality</td>
<td>20</td>
</tr>
<tr>
<td>screen appearance</td>
<td>20</td>
</tr>
<tr>
<td>Restoring</td>
<td></td>
</tr>
<tr>
<td>brush variant default settings</td>
<td>264</td>
</tr>
<tr>
<td>RGB values</td>
<td></td>
</tr>
<tr>
<td>setting</td>
<td>102</td>
</tr>
<tr>
<td>setting color variability</td>
<td>101</td>
</tr>
<tr>
<td>RIF files</td>
<td></td>
</tr>
<tr>
<td>saving</td>
<td>27</td>
</tr>
<tr>
<td>saving layers as</td>
<td>51</td>
</tr>
<tr>
<td>Rotate Page tool</td>
<td>23</td>
</tr>
<tr>
<td>Rotating</td>
<td></td>
</tr>
<tr>
<td>canvas</td>
<td>4, 26</td>
</tr>
<tr>
<td>documents</td>
<td>23</td>
</tr>
<tr>
<td>in 90° increments</td>
<td>23</td>
</tr>
<tr>
<td>shapes</td>
<td>346</td>
</tr>
<tr>
<td>Rotoscoping</td>
<td>357, 369</td>
</tr>
<tr>
<td>S</td>
<td></td>
</tr>
<tr>
<td>Sample Color tool</td>
<td>86</td>
</tr>
<tr>
<td>Sample Multiple Colors tool</td>
<td>86</td>
</tr>
<tr>
<td>Sampling</td>
<td></td>
</tr>
<tr>
<td>color from images</td>
<td>81</td>
</tr>
<tr>
<td>color from Mixer Pad</td>
<td>89</td>
</tr>
<tr>
<td>colors</td>
<td>150</td>
</tr>
<tr>
<td>multiple colors</td>
<td>91</td>
</tr>
<tr>
<td>Saving</td>
<td></td>
</tr>
<tr>
<td>Adobe Photoshop files</td>
<td>29</td>
</tr>
<tr>
<td>brush Looks</td>
<td>267</td>
</tr>
<tr>
<td>brush strokes</td>
<td>162</td>
</tr>
<tr>
<td>brush variants</td>
<td>263</td>
</tr>
<tr>
<td>color sets</td>
<td>94</td>
</tr>
<tr>
<td>EPS files</td>
<td>29</td>
</tr>
<tr>
<td>files</td>
<td>26, 31</td>
</tr>
<tr>
<td>GIF files</td>
<td>28</td>
</tr>
<tr>
<td>gradients</td>
<td>109</td>
</tr>
<tr>
<td>Iterative Save</td>
<td>5, 31</td>
</tr>
<tr>
<td>JPEG files</td>
<td>27</td>
</tr>
<tr>
<td>layers</td>
<td>51</td>
</tr>
<tr>
<td>Looks</td>
<td>118</td>
</tr>
<tr>
<td>Mixer Pad</td>
<td>90</td>
</tr>
<tr>
<td>Mixer palette colors</td>
<td>88</td>
</tr>
<tr>
<td>mosaics</td>
<td>314</td>
</tr>
<tr>
<td>movies</td>
<td>378</td>
</tr>
<tr>
<td>RIF files</td>
<td>27</td>
</tr>
<tr>
<td>setting preferences for</td>
<td>39</td>
</tr>
<tr>
<td>TIF files</td>
<td>29</td>
</tr>
<tr>
<td>weaves</td>
<td>134</td>
</tr>
<tr>
<td>Scratch disk</td>
<td>41</td>
</tr>
<tr>
<td>Scratch Pad</td>
<td></td>
</tr>
<tr>
<td>adjusting brush size</td>
<td>201</td>
</tr>
<tr>
<td>clearing</td>
<td>202</td>
</tr>
<tr>
<td>making selection in</td>
<td>201</td>
</tr>
<tr>
<td>zooming in</td>
<td>201</td>
</tr>
<tr>
<td>zooming out</td>
<td>201</td>
</tr>
<tr>
<td>Screen appearance</td>
<td></td>
</tr>
<tr>
<td>resolution</td>
<td>20</td>
</tr>
<tr>
<td>Scripts</td>
<td></td>
</tr>
<tr>
<td>applying to movies</td>
<td>371</td>
</tr>
<tr>
<td>automatically selecting</td>
<td>373</td>
</tr>
<tr>
<td>Auto-Save Scripts</td>
<td>34</td>
</tr>
<tr>
<td>creating for movies</td>
<td>371</td>
</tr>
<tr>
<td>for compositing</td>
<td>373</td>
</tr>
<tr>
<td>Segments</td>
<td></td>
</tr>
<tr>
<td>cutting</td>
<td>343</td>
</tr>
</tbody>
</table>
Selecting
brushes ........................................ 138
cloning .......................................... 282
gradients ........................................ 105
layers ........................................... 52
nozzles .......................................... 194
saved brush strokes ......................... 162
shapes ........................................... 339

Selections
converting to shapes ......................... 335
copying lines to ................................ 165
creating by dropping layers ............... 63
creating layers from ......................... 49
floating ........................................ 66
in Scratch Pad ................................ 201

Shadows
adding to layers ................................ 68

Shapes ........................................... 327
acquiring from Adobe Illustrator .......... 336
adding anchor points ......................... 340
adding to paths ................................ 334
adjusting curves ................................ 342
aligning brush strokes to .................... 147
as layers ....................................... 45, 328
averaging anchor points ...................... 340
Bézier lines .................................... 329
blending ........................................ 352
changing settings for duplicating ........ 349
combining ...................................... 351
compound ...................................... 351
converting points ............................. 342
converting selections to ...................... 335
converting to layers ......................... 329
creating ........................................ 330, 351
creating for brush dabs ...................... 265
creating rectangles or ovals ................ 331
cutting segments ................................ 343
deleting anchor points ....................... 340
distorting ...................................... 347
drawing with Pen tool ....................... 332
duplicating .................................... 348
editing ......................................... 339
flipping ........................................ 348
grouping ...................................... 351
joining endpoints ............................. 343
moving anchor points ....................... 340
painting ....................................... 350
preferences for ............................... 39
printing ........................................ 385
releasing compound shapes ................. 352
resizing ....................................... 345
rotating ........................................ 346
selecting ...................................... 339
setting attributes ............................ 336
skewing ........................................ 347
tools ........................................... 331
transforming .................................. 345

Shortcut keys
customizing ................................... 5, 36

Size
Liquid Ink brushes ......................... 176

Sizing
See also Resizing
brushes ........................................ 139
images ......................................... 387

Skewing
shapes ......................................... 347

Snap-to-Path Painting ....................... 6
using ........................................... 147

Source
choosing media ............................... 215
setting .......................................... 215

Spacing
controlling between brush dabs .......... 221
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Special effects</td>
<td>291</td>
</tr>
<tr>
<td>Speed</td>
<td>4</td>
</tr>
<tr>
<td>Spiral tension</td>
<td>107</td>
</tr>
<tr>
<td>Spread</td>
<td>159</td>
</tr>
<tr>
<td>Storing</td>
<td>73</td>
</tr>
<tr>
<td>Stroke data</td>
<td>162</td>
</tr>
<tr>
<td>Stroke Designer</td>
<td>204</td>
</tr>
<tr>
<td>Airbrush controls</td>
<td>243</td>
</tr>
<tr>
<td>Angle controls</td>
<td>223</td>
</tr>
<tr>
<td>Artists' Oil controls</td>
<td>258</td>
</tr>
<tr>
<td>Bristle controls</td>
<td>226</td>
</tr>
<tr>
<td>Brush Dab Preview Window</td>
<td>216</td>
</tr>
<tr>
<td>Cloning controls</td>
<td>240</td>
</tr>
<tr>
<td>Digital Watercolor controls</td>
<td>258</td>
</tr>
<tr>
<td>Expression settings</td>
<td>262</td>
</tr>
<tr>
<td>General controls</td>
<td>204</td>
</tr>
<tr>
<td>Image Hose controls</td>
<td>243</td>
</tr>
<tr>
<td>Impasto controls</td>
<td>241</td>
</tr>
<tr>
<td>Liquid Ink controls</td>
<td>250</td>
</tr>
<tr>
<td>Mouse controls</td>
<td>239</td>
</tr>
<tr>
<td>Rake controls</td>
<td>231</td>
</tr>
<tr>
<td>Random controls</td>
<td>235</td>
</tr>
<tr>
<td>settings</td>
<td>204</td>
</tr>
<tr>
<td>Size controls</td>
<td>216</td>
</tr>
<tr>
<td>Spacing controls</td>
<td>221</td>
</tr>
<tr>
<td>Water controls</td>
<td>245</td>
</tr>
<tr>
<td>Well controls</td>
<td>229</td>
</tr>
<tr>
<td>Strokes</td>
<td></td>
</tr>
<tr>
<td>Stylus</td>
<td>153</td>
</tr>
<tr>
<td>tags</td>
<td></td>
</tr>
<tr>
<td>Special effects</td>
<td>291</td>
</tr>
<tr>
<td>Speed</td>
<td>4</td>
</tr>
<tr>
<td>Spiral tension</td>
<td>107</td>
</tr>
<tr>
<td>Spread</td>
<td>159</td>
</tr>
<tr>
<td>Storing</td>
<td>73</td>
</tr>
<tr>
<td>Stroke data</td>
<td>162</td>
</tr>
<tr>
<td>Stroke Designer</td>
<td>204</td>
</tr>
<tr>
<td>Airbrush controls</td>
<td>243</td>
</tr>
<tr>
<td>Angle controls</td>
<td>223</td>
</tr>
<tr>
<td>Artists' Oil controls</td>
<td>258</td>
</tr>
<tr>
<td>Bristle controls</td>
<td>226</td>
</tr>
<tr>
<td>Brush Dab Preview Window</td>
<td>216</td>
</tr>
<tr>
<td>Cloning controls</td>
<td>240</td>
</tr>
<tr>
<td>Digital Watercolor controls</td>
<td>258</td>
</tr>
<tr>
<td>Expression settings</td>
<td>262</td>
</tr>
<tr>
<td>General controls</td>
<td>204</td>
</tr>
<tr>
<td>Image Hose controls</td>
<td>243</td>
</tr>
<tr>
<td>Impasto controls</td>
<td>241</td>
</tr>
<tr>
<td>Liquid Ink controls</td>
<td>250</td>
</tr>
<tr>
<td>Mouse controls</td>
<td>239</td>
</tr>
<tr>
<td>Rake controls</td>
<td>231</td>
</tr>
<tr>
<td>Random controls</td>
<td>235</td>
</tr>
<tr>
<td>settings</td>
<td>204</td>
</tr>
<tr>
<td>Size controls</td>
<td>216</td>
</tr>
<tr>
<td>Spacing controls</td>
<td>221</td>
</tr>
<tr>
<td>Water controls</td>
<td>245</td>
</tr>
<tr>
<td>Well controls</td>
<td>229</td>
</tr>
<tr>
<td>Strokes</td>
<td></td>
</tr>
<tr>
<td>Stylus</td>
<td>153</td>
</tr>
<tr>
<td>tags</td>
<td></td>
</tr>
</tbody>
</table>

**Index** 405
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>3D Brush Strokes</strong></td>
<td>294</td>
</tr>
<tr>
<td>creating texture using</td>
<td></td>
</tr>
<tr>
<td><strong>Three-dimensional oils</strong></td>
<td>295</td>
</tr>
<tr>
<td><strong>Threshold</strong></td>
<td>175</td>
</tr>
<tr>
<td>Liquid Ink settings</td>
<td></td>
</tr>
<tr>
<td><strong>TIF files</strong></td>
<td>29</td>
</tr>
<tr>
<td>saving</td>
<td></td>
</tr>
<tr>
<td><strong>Tiles</strong></td>
<td>314</td>
</tr>
<tr>
<td>adding depth</td>
<td>319</td>
</tr>
<tr>
<td>color</td>
<td>311</td>
</tr>
<tr>
<td>dimensions</td>
<td></td>
</tr>
<tr>
<td>fitting together</td>
<td>318</td>
</tr>
<tr>
<td>4-Point Tiling option</td>
<td>240</td>
</tr>
<tr>
<td>randomness</td>
<td>314</td>
</tr>
<tr>
<td>removing from mosaics</td>
<td>314</td>
</tr>
<tr>
<td>rendering into mask</td>
<td>319</td>
</tr>
<tr>
<td>re-rendering</td>
<td>320</td>
</tr>
<tr>
<td>respecting image edge</td>
<td>318</td>
</tr>
<tr>
<td>settings</td>
<td>314</td>
</tr>
<tr>
<td><strong>Tilt</strong></td>
<td>143</td>
</tr>
<tr>
<td>adjusting for mouse</td>
<td></td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>85</td>
</tr>
<tr>
<td>Brush Creator</td>
<td>200</td>
</tr>
<tr>
<td>Mixer palette</td>
<td></td>
</tr>
<tr>
<td><strong>Tracing</strong></td>
<td>102</td>
</tr>
<tr>
<td>images</td>
<td>275</td>
</tr>
<tr>
<td>movies</td>
<td>377</td>
</tr>
<tr>
<td>resuming</td>
<td>277</td>
</tr>
<tr>
<td><strong>Tracing Paper</strong></td>
<td>275</td>
</tr>
<tr>
<td>turning on or off</td>
<td>276</td>
</tr>
<tr>
<td>using with movies</td>
<td>365</td>
</tr>
<tr>
<td><strong>Tracker palette</strong></td>
<td>5</td>
</tr>
<tr>
<td><strong>Training videos</strong></td>
<td>8, 12</td>
</tr>
<tr>
<td>lynda.com</td>
<td></td>
</tr>
<tr>
<td><strong>Transforming</strong></td>
<td>349</td>
</tr>
<tr>
<td>duplicated shapes</td>
<td></td>
</tr>
<tr>
<td>reference layers</td>
<td>69</td>
</tr>
<tr>
<td>shapes</td>
<td>345</td>
</tr>
<tr>
<td><strong>Transparency</strong></td>
<td>65, 66</td>
</tr>
<tr>
<td>preserving on layers</td>
<td></td>
</tr>
<tr>
<td><strong>Transposer</strong></td>
<td>203</td>
</tr>
<tr>
<td>choosing a brush variant</td>
<td></td>
</tr>
<tr>
<td>creating brush variants</td>
<td>203</td>
</tr>
<tr>
<td><strong>Troubleshooting</strong></td>
<td>153</td>
</tr>
<tr>
<td>painting</td>
<td></td>
</tr>
<tr>
<td><strong>Two-color brush strokes</strong></td>
<td>150</td>
</tr>
<tr>
<td><strong>U</strong></td>
<td>38</td>
</tr>
<tr>
<td>Undo preferences for</td>
<td></td>
</tr>
<tr>
<td><strong>Undoing strokes</strong></td>
<td>146</td>
</tr>
<tr>
<td><strong>Ungrouping</strong></td>
<td>62</td>
</tr>
<tr>
<td>layers</td>
<td></td>
</tr>
<tr>
<td><strong>Unlocking</strong></td>
<td>57</td>
</tr>
<tr>
<td>layers</td>
<td></td>
</tr>
<tr>
<td><strong>V</strong></td>
<td>357</td>
</tr>
<tr>
<td>Values</td>
<td></td>
</tr>
<tr>
<td>HSV</td>
<td>102</td>
</tr>
<tr>
<td>RGB</td>
<td>102</td>
</tr>
<tr>
<td>Vector shape layers</td>
<td>45</td>
</tr>
<tr>
<td><strong>Video</strong></td>
<td>357</td>
</tr>
<tr>
<td>See also Movies</td>
<td></td>
</tr>
<tr>
<td>working with</td>
<td>358</td>
</tr>
<tr>
<td><strong>W</strong></td>
<td>8</td>
</tr>
<tr>
<td>Wacom Intuos support for</td>
<td></td>
</tr>
<tr>
<td>working with</td>
<td></td>
</tr>
</tbody>
</table>
Water controls ............... 171, 245

Watercolor ................. 169
  brushes .................. 171
  Digital Watercolor .......... 172
  layer. See Watercolor layer
  paper textures ............. 171
  Water Controls ........... 171

Watercolor layer .......... 46, 169, 170
  creating .................. 170
  lifting the canvas to .... 170
  wetting .................. 170

Weaves ...................... 113
  adjusting scale ........... 132
  adjusting thickness ...... 132
  changing colors .......... 133
  changing display of ....... 133
  choosing .................. 131
  creating .................. 134
  displaying color sets ....... 133
  editing colors ............ 133
  saving .................... 134
  uses for .................. 131

Welcome screen ............. 4

Workspace
  Brush Creator ............. 198

Z

Zoom tool ..................... 87

Zooming ...................... 21
  in .......................... 21
  Magnifier tool ............. 22
  on Scratch Pad ............ 201
  out .......................... 21
  reset magnification ....... 22
  to fit screen .............. 22